Alliance Home Page

Alliance is a complete set of free CAD tools and portable libraries for VLSI design. It includes a VHDL compiler and simulator, logic synthesis tools, and automatic place and route tools. A complete set of portable CMOS libraries is provided, including a RAM generator, a ROM generator and a data-path compiler. Alliance is the result of a ten year effort spent at ASIM department of LIP6 laboratory of the Pierre et Marie Curie University (Paris VI, France). Alliance has been used for research projects such as the 875 000 transistors StaCS superscalar microprocessor and 400 000 transistors IEEE Gigabit HSL Router. More...

News
Distribution
 Portable libraries
Documentation
Support
Mailing lists
CVSweb

Alliance VLSI CAD System is free software. Binaries, source code and cells libraries are freely available under the GNU General Public License (GPL). You are welcome to use the software package even for commercial designs without any fee. You are just required to mention : "Designed with Alliance © ASIM/LIP6 Université Pierre et Marie Curie"

Latest:

Official release: | 4.0.6 | 2000/02/01
Developer release: | 4.9.4 | 2002/02/26
Web change: | Alliance mailing-lists | 2002/02/13
Mail in ML: | alliance-support '02: VHD | 2002/03/13
Source change: | CVS log for src/mbkedif/M | 2002/03/12

Please note that documentation and tutorials might not be up to date. Known problems are :

  • yagle and tas are not part of Alliance anymore, but are now available from Avertec for free for members of academic institutions.

  • Some man pages in html found at alliance\doc\man\ are wrong, please refer to the real manpages (> man lynx)

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


Alliance Bug Report

Thank you for taking the time to fill in this form. Click "Submit Form" button at the bottom of this page to send this information to the Alliance support team. This message will be posted to the alliance-support mailling list (see mailing-lists ) and will be ansewered on this same mailling list as soon as we can. If you have entered your e-mail address this mail will be bounced to you too. Thank you for using this page, this will help us in making Alliance better.

1 - Choose the bug category :

Please select Cells if have found inconsistencies in some cell, select Documentation if you have found inconsistencies in some manual pages or other documentation, select Tutorial if you have found inconsistencies in some tutorials, select Tool to report an execution bug of some alliance's tool or select other if none of the previous items match...

Bug category (required) :

2 - What version of Alliance do you use :

eg : 4.0.8 if you use Alliance CAD System 4.0.8.required

3 - Explain the problem :

Enter a summary of the problem : (required) eg: the tool or cell name...

Fully explain the problem :

4 - Alliance Environment :

Please paste the output of the command 'uname -a' . Give the relevant Alliance environment variables (output of the command 'ali') and explain how to reproduce the bug. You can copy here a small file to reproduce the bug, or give a path to these files, but if you need, you can send us an archive (.tgz or .zip) containing more files (see next field.).

5 - Source files needed to reproduce the bug :

You can give the name of an archive file containing all the source files and Makefile needed to reproduce the bug.

6 - Your e-mail :

Enter your e-mail if you want a carbon copy of the answer. Warning : it must be valid for this bug report to be sent :


Alliance Distribution

How can I get Alliance ?

Alliance VLSI CAD System is free software. Binaries, source code and cells libraries are freely available under the GNU General Public License (GPL). (Tas and Yagle are commercial tools, their source code is not available).

You are welcome to use the software package even for commercial designs without any fee. You are just required to mention : "Designed with Alliance CAD system"

The latest official release is 4.0.6. If you want to install it, please go to the official distribution folder and read the README file, but you might be interested in latest builds that are located in unstable distribution. You can also look at the development snapshot of our installation at LIP6 where you can find some more tools which are not part of the unstable distribution.

Internet

  • FTP
    • ftp://asim.lip6.fr/pub/alliance/
  • HTTP
    • http://asim.lip6.fr/pub/alliance/
  • Mirrors
    • Please use a mirror site near you. Look at the mirrors list

Postal mail

If you can not access to Internet you can also send us a blank CD-ROM. We will burn it for you. Please include a self-addressed envelope (we will pay the stamps).

This CD-ROM contains a local copy of the Alliance Web site and nearly all the Alliance ftp site. The ISO image of this CD-ROM is available at : ftp://asim.lip6.fr/pub/alliance/cdrom/.

Please, be aware that this service might take a long time.

Alliance Support
ASIM/LIP6 Campus CUVIER
Université Pierre et Marie Curie
4, Place Jussieu 75252 Paris Cedex 05,
France

How can I install Alliance ?

Please read the READMEs

If you want to install a binary package, you will have to download alliance.README and at least two files : one for the common files of Alliance (like cells library) and another containing binaries for your specific platform. Binaries for Linux, FreeBSD, SunOS, Solaris and Windows 95/98/NT/2000 are available.

For more information, read this README.
For more information, read this README.win32.

If you want to install Alliance using the latest sources, you'll have to download the common AND the source package (you will need the "common" package to compile).

For more information, read this README.sources.

How can I get the latest sources ?

The directory cvstree contains a checked out copy of our cvs developpement tree. It will contain the latest bug correction but might not be stable : it may not even compile!

You can download recursively a whole directory by adding ".tgz" extension to the directory name.

eg:

  • to get the whole latest Alliance's sources, download (in ftp)
    • ftp://asim.lip6.fr/pub/alliance/unstable/cvstree/alliance.tgz
  • to get the latest grog sources, download (in ftp)
    • ftp://asim.lip6.fr/pub/alliance/unstable/cvstree/alliance/sources/grog.tgz
  • If you are member of ASIM team, you can get the same thing on our network in /users/soft5/newlabo/latest/alliance
    • from unix
    • from windows

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 January 2002.


Alliance Mirrors

We are searching for mirror sites around the world, especially in Asia, Africa and South America. So if you'd like to mirror our Alliance FTP site, contact Olivier.Sirol@lip6.fr , we will add you to this list.

  • Europe
    Technical University of Clausthal, Germany (daily update) :
    • ftp://ftp.tu-clausthal.de/pub/linux/alliance/
    • http://ftp.tu-clausthal.de/pub/linux/alliance
  • Asia
    none
  • Africa
    none
  • South America
    none
  • Special case : Sunsite (yearly update)
    A large part (but not full) of Alliance FTP site is mirrored at ftp://sunsite.unc.edu/pub/Linux/apps/circuits/alliance/ and thus at any sunsite mirror around the world. (You might have one close to you... check sunsite's Linux archive mirrors http://metalab.unc.edu/pub/Linux/MIRRORS.html )

Home page : http://asim.lip6.fr/alliance/
Download : ftp://asim.lip6.fr/pub/alliance/
E-mail support : alliance-support@asim.lip6.fr

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Alliance Install Readme

Installation of Alliance on UNIX machines

# Alliance VLSI CAD System
# Copyright (C) 1990, 2002 ASIM/LIP6/UPMC
#
# Home page          : http://asim.lip6.fr/alliance/
# E-mail support     : mailto:alliance-support@asim.lip6.fr
# ftp site           : ftp://asim.lip6.fr/pub/alliance/
#
# NOTE: You can find the latest revision of this file at:
# http://asim.lip6.fr/pub/alliance/unstable/cvstree/alliance/
#
# $Id: README,v 1.12 2002/02/13 16:36:24 czo Exp $

##########################################################
# WARNING: This file needs to rewritten for Alliance 5.0
##########################################################

This file discuss about installation of Alliance on UNIX machines.
If you are interrested in intalling Alliance under Windows please
read README.win32 and if you are interrested in rebuilding Alliance
from sources please read sources/README.sources

# Alliance
# ===================================================================

                        Alliance VLSI CAD System
           Copyright (C) Laboratoire LIP6 - Département ASIM
                    Universite Pierre et Marie Curie
                            4, place Jussieu
                          75252 Paris Cedex 05
                                 France

              "Alliance VLSI CAD System" is free Software.

Alliance is available under the terms  of the GNU General Public License
GPL (http://www.gnu.org/copyleft/gpl.html).

You are welcome to use the software package even for commercial designs
without any fee. You are just required to mention :

"Designed with Alliance CAD system, Copyright (C) 1991, 2000 Université
                         Pierre et Marie Curie"

You can get Alliance via anonymous FTP from ftp.lip6.fr

       ftp://ftp-asim.lip6.fr/pub/alliance/

# Downloading binary distribution :
# ===================================================================

If you don't find the exact precompiled package for your system, please
consider downloading the sources and recompile them. Please read
sources/README

Note that for running some precompiled Alliance binaries you will need gcc and
other gnu tools (gmake, gawk ...), X11R6.4 libraries (http://www.x.org/), Motif
1.2 libraries (You can find a free Motif clone at http://www.lesstif.org/) Rpms
for linux RedHat 6 of lesstif-0.88 are available at
ftp://ftp-asim.lip6.fr/pub/alliance/redist/

Gziped tar format ( for Linux, SunOS, Solaris and FreeBSD ) :
---------------------------------------------------------

You will have to download at least two files : one for the common files of
Alliance (like cells library) and another containing binaries for your specific
platform.

In the fowlowing filenames X.XX is the Alliance version number
(e.g.: 3.2 for Alliance 3.2) and Y.YY is the OS version number
(e.g.: 4.1.4 for SunOS 4.1.4)

- alliance-X.XX-common.tar.gz : Files common to each platform *required*

- alliance-X.XX-i386-linux-Y.YY.tar.gz : binary package for Linux
  ( pre-compiled on a Linux RedHat 6.0 with Lesstif 0.88 )

- alliance-X.XX-i386-freebsd-Y.YY.tar.gz : binary package for FreeBSD
  ( pre-compiled on a FreeBSD 3.4 with Lesstif 0.88 )

- alliance-X.XX-sparc-sunos-Y.YY.tar.gz : binary package for SunOS
  ( pre-compiled on a SunOS 4.1.4 with Motif 1.2 and X11R6.4 )

- alliance-X.XX-sparc-solaris-Y.YY.tar.gz : binary package for Solaris
  ( pre-compiled on a Solaris 2.7 with dt/Motif 1.2 and X11R6.4 )

Rpm format ( for Linux RedHat 6.0 / 6.1 ) :
-------------------------------------------

Pre-compiled on a Linux RedHat 6.0 with Lesstif 0.88, it works on
Linux RedHat 6.0 and 6.1 (the common package is included)

- alliance-X.XX-i386-asimYY.rpm

# Installation of binary distribution
# ===================================================================

Gziped tar format :
-------------------

You *don't* need to be root to install Alliance in a directory you *own*

In the example above I assume you have logged as root

1/ cd to the directory where you want to install Alliance

  > cd /usr/local

2/ Unpack the common package

  > gunzip -c alliance-X.XX-common.tgz | tar -xf -

3/ Unpack one of the platform specific package

  > gunzip -c alliance-X.XX-linux-Y.YY.tgz | tar -xf -

4/ cd to alliance/share/etc and run the 'configure' script
   (This is the *only* script you need to run)

  > cd alliance/share/etc
  > ./configure

If your OS is recognized as "Unknown", you will need to edit
configure.in alc_env.sh.in and alc_env.csh.in and run autoconf
for that those script use a good $ALLIANCE_OS name. If
libraries (X11, Motif/LessTiff, readline ...) or tools (sed,
gawk, ...) are missing, you will have to install them.

If you install Alliance on different platforms you'll
need to run the 'configure' script on each of them.

Linux Rpm :
-----------

Note that the Linux RedHat 6 rpm installs Alliance in "/usr/local/alliance"

> rpm -Uvh alliance-X.XX-i386-asimYY.rpm

# Usage :
# ===================================================================

Each user has to source alc_env.[c]sh to set Alliance environment
variables to be able to run the Alliance tools.

in sh  > . [where you have installed Alliance]/alliance/share/etc/alc_env.sh

in csh > source [where you have installed Alliance]/alliance/share/etc/alc_env.csh

This sets various default environment variables which could be changed by user
later (Like MBK_OUT_LO to set the netlist output file format).

If you are a SysAdmin, you should consider linking these scripts in
the system's profile (e.g.: /etc/profile.d/ on Linux) so that configuration
would be done at user login.

If you encounter problems, check the value of these variables in alc_env.[c]sh

          $ALLIANCE_OS : actually Linux
                           or SunOS
                           or Solaris

          $ALLIANCE_TOP     : actually [where you have installed Alliance]/alliance/archi/Linux
                           or [where you have installed Alliance]/alliance/archi/SunOS
                           or [where you have installed Alliance]/alliance/archi/Solaris

That's all :-)

To start, you can read the files README, README.win32 and FAQ

# EOF

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 March 2001.


Alliance Install Readme

Compiling Alliance sources

[an error occurred while processing this directive]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 March 2001.


Alliance Install : Readme.win32

Installation of Alliance on Windows machines

# Alliance VLSI CAD System
# Copyright (C) 1990, 2002 ASIM/LIP6/UPMC
#
# Home page          : http://asim.lip6.fr/alliance/
# E-mail support     : mailto:alliance-support@asim.lip6.fr
# ftp site           : ftp://asim.lip6.fr/pub/alliance/
#
# NOTE: You can find the latest revision of this file at:
# http://asim.lip6.fr/pub/alliance/unstable/cvstree/alliance/
#
# $Id: README.win32,v 1.2 2002/02/13 16:36:24 czo Exp $

##########################################################
# WARNING: This file needs to rewritten for Alliance 5.0
##########################################################

This file discuss about installation of Alliance on WINDOWS machines.
If you are interrested in intalling Alliance under Unix please
read README.

# Alliance
# ===================================================================

                        Alliance VLSI CAD System
           Copyright (C) Laboratoire LIP6 - Département ASIM
                    Universite Pierre et Marie Curie
                            4, place Jussieu
                          75252 Paris Cedex 05
                                 France

              "Alliance VLSI CAD System" is free Software.

Alliance is available under the terms  of the GNU General Public License
GPL (http://www.gnu.org/copyleft/gpl.html).

You are welcome to use the software package even for commercial designs
without any fee. You are just required to mention :

"Designed with Alliance CAD system, Copyright (C) 1991, 2000 Université
                         Pierre et Marie Curie"

You can get Alliance via anonymous FTP from ftp.lip6.fr

       ftp://ftp-asim.lip6.fr/pub/alliance/

# Step 1 : Prerequisite
# ===================================================================

Alliance is designed to run on a Unix workstation, not in a
Windows environment, but you can install third party software
to let your Windows Workstation be more like a Unix one.

You'll find theese at
ftp://ftp-asim.lip6.fr/pub/alliance/redist/windows/

If you have Windows 95 please consider upgrading to W95-OSR2
(Second edition) or later.
If you have Windows 98 please consider upgrading to W98-SE
(Second edition) or later.
If you have Windows NT 4.0 please consider upgrading to
Service Pack 5 ( NT4 SP5 ) or later.
In the same manner if you have Windows, please consider
upgrading to Linux :-)

# Step 2 : Install Third Party Software
# ===================================================================

cygwin-b20-full.exe :
====================
The Cygwin tools are ports of the popular GNU development tools and
utilities for Windows 95, 98, and NT.
It adds a decent shell (bash), a C compiler used in "genlib" (gcc),
and many other tools (make, awk, ls, find...)

Install cygwin-b20 in "C:\App\Cygwin" then add
"C:\App\Cygwin\cygwin-b20\H-i586-cygwin32\bin" to your path.

Origin : http://sourceware.cygnus.com/cygwin/

x11r6.4-cygwin-b20.exe :
=======================
Pre-compiled X11R6.4 Libraries/Clients for CYGWIN B20 build and patch
by Arlindo da Silva (dasilva@alum.mit.edu) and Sergey Okhapkin
(sos@prospect.com.ru), packaged by Czo (Olivier.Sirol@lip6.fr).
Needed by "graal" and other X11 apps

Install x11r6.4 in "C:\usr" then add "C:\usr\X11R6.4\bin" to your path.

Origin : http://dao.gsfc.nasa.gov/software/grads/win32/X11R6.4/

x-win411.exe : Non Free
=======================
X-Win32 is X terminal application for Windows 95, 98, NT4.0
This is the X server we use ht ASIM labs.
It is IMHO (Czo) the best X server under windows and licenses
are not very expensive.
Needed by "graal" and other X11 apps. Remember you'll have to set your
DISPLAY to something :
cmd.exe > set DISPLAY=:0
bash.exe > export DISPLAY=:0
tcsh.exe > setenv DISPLAY :0

Install anywhere and start x-win32 before graal. You must authorize
connection to your display.

See : http://www.starnet.com/

# Step 3 : Install Alliance
# ===================================================================

alliance-X.XX-cygwin-b20.exe :
============================

Available for Windows 95/98/NT4 (the common package is included)

To install alliance, just run alliance-X.XX-cygwin-YY.exe

> start alliance-X.XX-cygwin-YY.exe

It is strongly recommanded to install alliance in :

               c:\usr\local\alliance

The install program will choose default path for you.

It is recommanded to use the "bash" shell instead of the default
Windows shell ("command.com" on Windows 95/98 and "cmd.exe" on NT)
(bash comes with cygwin-b20-full.exe)

In a Cygwin environment, paths are written like in unix
use '/' instead of '\'. ie : use bash as you would do on unix

# Step 4 : Post-install
# ===================================================================

1- Defaults Location :
=====================

Run Cygwin b20 : Start> Programs > Cygnus Solution > Cygwin B20

There are two thing you should do from this prompt.
- First, /tmp should exist to ensure that a directory for
  temporary files exists for programs that expect to find one there.

  > mkdir -p /tmp

- Second, you will need to be able to find `/bin/sh'.

  > mkdir -p /bin
  > cp /App/Cygwin/cygwin-b20/H-i586-cygwin32/bin/sh.exe /bin

2- Path :
=========

Modifying Path under Win NT :
-----------------------------
Right click "My Computer" > Property > Environment
Choose Path in "system variables"
Add
C:\App\Cygwin\cygwin-b20\H-i586-cygwin32\bin;C:\usr\X11R6.4\bin
to its value
Click "Fix Value"
Click "Apply"
Click "Ok"

Modifying Path under Win 95/98 :
--------------------------------

You can use "notepad" to edit files.

If you are running Windows 95 or 98 and are faced with the error message "Out
of environment space", you need to increase the amount of environment space in
your config.sys and try again.

- Edit c:\config.sys
Add or modifify the line containing SHELL like this:

shell=C:\command.com /e:8192 /p

- Edit Autoexec.bat
Add or modifify the line containing PATH like this :

PATH=C:\WINDOWS;C:\WINDOWS\COMMAND;C:\App\Cygwin\cygwin-b20\H-i586-cygwin32\bin;C:\usr\X11R6.4\bin

Reboot your computer....

This is done... ouf :-)

# Step 4 : Run Alliance
# ===================================================================

You can now run an alliance console by clicking Start>Programs>Alliance>Alliance Console
To start, you can read the files README, README.win32 and FAQ

# Known BUG
# ===================================================================

On Windows 95/98 the %COMSPEC% variable (used to locate "command.com" in
the "Alliance console" program link is sometimes not set. If clicking on
"Alliance console" produce nothing, please modify by hand the "Alliance console"
command line (property>program>command line) to
'C:\WINDOWS\COMMAND.COM /K c:\usr\local\alliance\share\etc\alc_env.bat'

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 March 2001.


Alliance Documentation

You'll find here most of the Alliance documentation available (even more than in the distribution). If used in conjunction with the alliance-support mailing list and search you should be able to find here a lot of answers. If you still have questions, you can mail your queries to the support team . This support is free but may take some time if we are too busy. If you are begining whith alliance you should take a look at the jumpstart of Alliance VLSI CAD system.

  • Alliance introduction :

Quickview

Overview

Jumpstart

Production d'un asic (en français)

  • Alliance VHDL Subset

VHDL subset

VHDL behavioural subset

VHDL FSM description subset

VHDL structural subset

  • Tutorials

Addaccu

AMD 2901

DLXm

  • Man pages :

Tools

Libraries functions

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 January 2001.


Explication du module d'automatisation

A LIRE EN CAS DE PROBLEMES
Avant tout, vous devez savoir qu'il n'y a pas d'exécutables binaire dans ce module. Tout est au format texte donc lisible. Nous vous enjoignons grandement à lire le Makefile et à le relier au schéma de conception présenté dans le tutoriel addaccu. Lisez les pages man de tout ce que vous pourrez trouvez. Si cela vous tente, lisez les scripts Perl et tentez de comprendre comment ils ont été faits. Tout à été codé avec un haut degré de commentaire de façon à ce que ce soit le plus lisible possible.

Explications additionnelles sur le Makefile:

Un Makefile peut être extraordinairement complexe. Il fonctionne selon un ensemble de règles et dépendances. Il faut savoir que dans un Makefile, si rien n'est dit en ligne de commande, c'est la première règle qui est exécuté. Dans ce cas, c'est 'all' qui indique qu'il ne fait rien mais a comme dépendance $(CIBLE).cif, il s'agit du fichier cif final. Trouvez la règle $(CIBLE).cif et ses dépendances. Vous trouverez qu'il a besoin de $(CIBLE).drc et $(CIBLE).ap . Remontez ainsi toute la chaîne jusqu'aux fichiers initiaux qui sont normalement les 3 que vous avez fournis. Le format d'une règle est :
REGLE : DEPENDANCES
suivi d'une ligne indiquant la manière de créer REGLE avec ses dépendances. Vous remarquerez que 'all' n'a pas cette ligne, ce n'est pas grave, cela indique juste qu'on ne créera jamis un fichier nommé all. L'intérêt du Makefile est qu'il n'exécutera les commandes associés à une règle que si le fichier indiqué par REGLE n'existe pas ou s'il est plus ancien que ses dépendances. Les dépendances de 'all' sont toujours vérifié, ainsi que ses dépendances, c'est-à-dire "$(CIBLE).cif", qui entraîne la vérification des dépendances de "$(CIBLE).ap" et "$(CIBLE).drc", qui entraîne..... etc.

Le Makefile du module d'automatisation contient des test après l'exécution de bop, genlib scr et ring, avec des tests particulièrement poussés quand on obtient la netliste physique finale $(CIBLE).ap . Ces tests sont:

  • testbop (simulation de la description VHDL optimisée)
  • testscr (comparaison des netlistes logiques et physiques du noyau)
  • testgenlib (simulation de la netliste logique de l'ASIC, cad du noyau associé à son anneau).
  • testring (comparaison des netlistes logiques et physiques de l'ASIC)
  • testretour (extraction d'une description VHDL de la netliste physique finale et simulation)
  • testproof (utilisation du prouveur formel pour prouver l'identité de la description VHDL initiale et de celle extractée).
Les tests de simulation laissent, en espérant qu'ils soit utiles, les résultats de simulation sous le nom, par exemple, de "testgenlib.pat", visualisable par waview. De même, on peut relancer une simulation en tapant, par exemple : make testgenlib .
Explications sur les scripts perl:
Perl veut dire Practical Extraction and Report Language, et ses possibilités ont été mises à rude épreuve pour plusieurs choses:
  • creerring: Il s'agit de l'outil de création du fichier c qui va être donné à genlib pour la création de l'anneau de l'ASIC. Il se base sur votre fichier VHDL. Il accepte les entités qui ont dans leurs ports des entrées-sorties du type bit ou bit_vector, ces derniers pouvant avoir n'importe quelles dimensions, dans le sens "TO" ou "DOWNTO"). Il prend en compte des fichiers VHDL sans ou avec ligne d'horloge(ligne clk). et crée dans le répertoire courant un fichier vide "noclk" si ce circuit n'a pas d'horloge.
  • ajout_alim: Cet outil prend en entrée le résultat de la simulation sur le fichier VHDL initial et lui rajoute les alims et une ligne clk constamment à 1 si le fichier "noclk" existe. Asimut en aura besoin au moment de la simulation de la netliste logique de l'ASIC(noyau+anneau) puisque ces lignes sont apparues.
  • prepareproof: comparaison formelle de la description VHDL extractée et de la description initiale. La description extractée contient les lignes d'alim. : il faut les rajouter dans la description initiale. De plus, proof demande que les noms de registre dans les deux descriptions soient parfaitement identiques. "prepareproof" permet de faire toutes ces manipulation (NB: sans toucher aux fichiers initiaux, il en crée des nouveaux qu'utiliseront yagle et proof).
De la documentation sur Perl est disponible à BU Sciences et elle est relativement bien faite à ce sujet.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Module d'automatisation des tâches

Une remarque évidente nous vient à l'esprit quand on se penche sur le tutorial "addaccu": la procédure permettant d'arriver à la génération de l'ASIC est lourde et compliquée. C'est vrai, mais il faut pouvoir maîtriser chacune de ces étapes si on veut être à même de résoudre les problèmes.
Nous vous présentons maintenant un produit de notre cru qui est un module d'automatisation de tout ce qui peut l'être dans les étapes de la synthèse d'un ASIC à partir d'un seul fichier VHDL. Il fonctionne avec les fichiers de technologie 1.0µm. Pour les impatients, voilà ce qu'il faut pour être à même de procéder à la synthèse:
  • Le module d'automatisation lui-même disponible ici : auto_mod.tgz
  • Un fichier de description VHDL au format vbe. De l'aide est disponible par:
    • Notre exemple pour le diviseur de fréquences
    • Le tutorial addaccu
    • La commande : "man vbe" décrit le language intégralement
    Donnez-lui le nom que vous voulez. Par exemple, pour addaccu, c'est : addaccu.vbe
  • Un fichier de description au format rin. L'aide est disponible de la même manière que précédemment. D'après le nom qu'on a donné au fichier VHDL, ce nom doit être : addaccu.rin
  • Un fichier C de simulation poussée de la description. Idem qu'au dessus. La page de manuel de genpat décrit la syntaxe du fichier C. D'après le nom qu'on a donné au fichier VHDL, le nom du fichier c doit être : test_addaccu.c
Voyez impérativement les règles de programmation à respecter pour que tout fonctionne.
Ensuite, procédez à la décompression du fichier "auto_mod.tgz" avec la commande suivante:
gzip -cd auto_mod.tgz | tar xvf -
Cela crée un fichier "Makefile" et un répertoire "perl" contenant 3 scripts Perl, tout ça dans le répertoire courant. Sur linux, il y a une manière de faire les choses plus simplement par:
tar xvzf auto_mod.tgz
Il y a une ligne se trouvant au début du Makefile qu'il vous faudra changer.Il s'agit de la variable CIBLE qui vous indiquera au reste du Makefile sur quels fichiers il doit travailler. On indiquera, par exemple : CIBLE=addaccu .

NB:

Pour les intéressés, gzip est un programme qui compresse ou décompresse un fichier vers un autre. L'option d demande une décompression et l'option c demande que le résultat ne se fasse pas vers un fichier mais vers la sortie standard. Le pipe (|) redirige cette sortie standard vers l'entrée standard du programme qui suit. Ce programme(tar) permet de rassembler tous les fichiers qu'on lui indique en un seul qui les contient tous(sa taille est donc à peu près la somme de la taille de tous ces fichiers) et permet aussi l'opération inverse. Pour lui indiquer des options, on n'a pas besoin du caractère "-" comme pour gzip. L'option f demande que l'opération de tar ait comme flux d'entrée le fichier dont le nom suit. On remarque que ce nom est "-", ce qui signifie par convention que tar prend comme flux d'entrée son entrée standard (c'est-à-dire celui que lui a assigné le pipe: la sortie de gzip). L'option x demande à tar, à partir de cet unique flux, de retrouver et d'écrire dans le répertoire courant tous les fichiers contenus dans ce flux. L'option v permet d'afficher le nom de ces fichiers en question.
Sur linux, l'option z de tar permet d'appeler automatiquement gzip pendant l'extraction des fichiers.
Pour créer vous-même une archive, et cela peut être utile, entrez la ligne suivante:
tar cf - liste_de_fichiers |gzip -9 > archive.tgz
L'option c de tar permet de créer l'archive à partie de la liste de fichiers qu'on lui donne(avec des caractères jokers éventuels). La sortie de tar est traitée par gzip qui compresse cette sortie avec le niveau de compression maximum(avec l'option 9). Le tout est redirigé vers le fichier "archive.tgz". ET VOILA.
Un conseil, archivez ainsi la plupart du temps un seul répertoire(qui contiendra par exemple tout votre travail et peut contenir lui-même tous les fichiers et sous-répertoires que vous voulez). Ainsi, si vous vous trompez dans la décompression et que vous faites la décompression dans un mauvais répertoire, ce n'est pas 100 fichiers que vous aurez à rechercher manuellement dans tout ce repertoire, mais un seul repertoire à retrouver et supprimer. De plus, c'est une bonne habitude pour l'ordre.

Maintenant, il faut respecter le cycle suivant:

  • Entrez : make testinitial . Cela lancera la procédure de test initial qui simulera votre fichier VHDL avec les directives que vous avez inscrites dans le fichier C de test.
  • Si tout se passe bien et que vous êtes satisfait du résultat que vous présente "waview", lancez : make . Le fichier résultat sera par exemple "addaccu.cif" pour le tutorial addaccu.
  • Nous aimerions vous dire que tout est terminé, mais il est fort probable que des erreurs puissent être survenues. Néanmoins, faîtes le test avec notre projet: Le diviseur de fréquences et le tutorial addaccu que nous avons modifé(faîtes attention à ces modifications et comparez avec les fichiers d'origines) .Vous décompresserez ces deux fichiers dans le répertoire de votre choix avec la méthode vue au-dessus. Cela créera un repertoire nommé diviseur ou addaccu selon le fichier que vous aurez téléchargé. Tout devrait se passer sans problèmes.
  • Sachez aussique vous pouvez spécifiez à make de ne pas procéder à quelque test que ce soit en entrant : make TEST=non . Sachez aussi que cette possibilité à été implémentée dans le but unique de compiler rapidement un ASIC déjà compilé et testé avec succès. Sinon, c'est une très mauvaise idée.
  • Il peut arriver que vous ayez l'impression(et même ça arrivera réellement) que des messages d'erreurs arrivent et repartent trop rapidement pour être lus. Le shell (sh et dérivés(bash) ou csh et dérivés(tcsh)), proposent tous les deux la solution suivante qui est la redirection de la sortie standard et de la sortie d'erreur(normalement tous les deux sont à l'écran) : make > fichier 2>&1 pour sh et make >& fichier pour csh. Vous avez les sorties dans le fichier qui est éditable. D'après la structure du Makefile, un test même s'étant mal déroulé, n'est pas refait quand on retape make. Il faut repartir à 0(ou cliquez sur la flèche en bas pour les détails) par: make clean . cette commande permet de supprimer tous les fichiers résultant du Makefile et ne laissera que les fichiers originaux.
  • Si vous avez eu l'heureuse idée de placer votre projet dans un répertoire du même nom, tapez : make tgz et cela créera une archive compressée de votre répertoire qui aura pour nom le nom de votre projet suivi de ".tgz". Sinon, il vous faudra le faire à la main en suivant nos directives vues au-dessus.

Il est évident que vous ne pourrez pas régler tous les problèmes si vous ne maîtrisez pas les étapes de la génération d'un ASIC. Voyez notre tutorial sur addaccu à partir du SOMMAIRE. Lisez aussi les problèmes que l'on a rencontrés et comment on les a réglés.
Maintenant, si vous voulez savoir comment fonctionne le module d'automatisation, et vous en aurez peut-être besoin, cliquez ici --> .

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Conclusion

Conclusion sur le projet Alliance

Exposons d'abord les résultats principaux du projet:
  • Le diviseur de fréquence a été généré à partir d'un source VHDL et a été testé entièrement et avec succès pendant toute la phase de sa conception. Si les tutoriels d'Alliance ne nous ont ont pas induits en erreur, on a probablement une description du circuit bon pour partir à la fonderie.
  • Nous avons conçu un modèle d'automatisation des procédures qui permet de ne se pencher que sur la conception de ce qui n'est pas automatisable.

On énumère maintenant les choses que nous avons découvertes et qu'il faudrait explorer:

  • Possibilités de mapper avec fpmap les fichiers VHDL vers un format compatible avec les outils Xilinx pour faire des tests sur un X4000.
  • L'utilisation du format de fichier 'fsm'. Il s'agit d'un format dédié à la conception de machines d'états finis et est en fait une entité VHDL composée de deux process.
  • Le calcul des largeurs des signaux vdd et vss (voir fichier .inf) qui s'expriment en unités LAMBDA (voir masi.ps). Ces largeurs sont fonctions de l'importance du circuit. Nous avons mis une valeur(80) en nous basant sur les valeurs trouvées dans les tutoriels et qui semble suffisante.
  • utilisation de l'analyseur temporel tas.
  • utilisation des outils spécifiques pour créer des ROMs(grog), RAMs(rage), barrels shifter (bsg), ...
  • Les informations du formulaire à remplir sont très techniques et nécessitent des explications.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Présentation générale du processus de conception

D'après le schéma ci-dessus, on sépare la conception d'un ASIC en 2 parties :
  • La conception du noyau. Cette partie peut être réalisée directement à partir d'un fichier de description comportementale VHDL(extension .vbe).
  • La liaison du noyau aux broches du composant, ou plus spécialement aux cellules (pads) pilotant ces broches. Ces cellules disposent d'une alimentation externe spécifique différente du noyau et ont un rôle dans la protection du noyau (phénomènes de décharge électrostatique). Cette partie ne se réalise pas en VHDL. Il faut relier chaque signal manuellement aux différent pads. Un fichier source C se charge de ce travail.
Ceux qui ont de l'aspirine à portée de main peuvent tenter de coder le noyau directement à partir d'un fichier C, mais il faut s'astreindre à apprendre le nom des divers composants de la librairie sclib (standard cell library). A ce titre les tutoriels addaccu et AMD2901 montrent bien la complexité de ce système.

Pour illustrer la conception d'un ASIC, nous allons reprendre le tutoriel "addaccu".

Sommaire
Suivant -->

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Préparation à la compilation d'addaccu

Le tutorial addaccu se trouve dans le répertoire "$TOP"/tutorials/addaccu. Copiez les fichiers de ce tutorial dans un répertoire à vous pour les modifier à votre guise.

De par la nature de la synthèse (utilisation du VHDL pour créer le composant), il va falloir apporter des modifications mineures au fichier source 'addaccu.vbe'.

  1. Commenter (et non supprimer, on va en avoir besoin plus tard) toutes les lignes concernant les alimentations. En clair, commenter la définition de vdd,vss,vdde,vsse dans l'entité et les ASSERT dans l'architecture.
  2. Remplacer partout "0 to 3" par "3 downto 0". Ceci n'est pas obligatoire mais va rendre les choses plus aisées (Notamment la visualisation des signaux pendant les tests). Ceci implique de remplacer de la même manière "[0:3]" par "[3:0]" dans le fichier 'addaccu.c'.

<-- Précédent
Sommaire
Suivant -->

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Schéma général de la synthèse VHDL

On voit sur ce schéma que 3 fichiers sont nécessaires à la production proprement dite du composant (fichier final addaccu.cif):
- addaccu.vbe : description comportementale du noyau du composant. Il utilise un sous-ensemble du VHDL (uniquement des instructions de type concurrentiel).
- addaccu.c : ce fichier permet de faire le lien entre le noyau du composant et l'extérieur. Un ensemble de cellules(ou pads) lie les signaux du noyau aux diverses broches. Les diverses cellules se trouvent dans la librairie "$TOP"/cells/padlib.
- addaccu.rin : La principale préoccupation de ce fichier est de donner l'emplacement des différentes sorties de l'ASIC. Il fournit aussi la largeur des lignes d'alimentation.

<-- Précédent
Sommaire
Suivant -->

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


1ère étape : l'obtention d'une description VHDL optimisée

bop :
Il s'agit de l'optimiseur de description comportementale. Il prend en entrée un fichier 'vbe' et sort un fichier 'vbe'. Ses options sont:
-o : mode d'optimisation global
-l : mode d'optimisation local
dans l'exemple:
la commande :
bop -o addaccu addopt
prend le fichier addaccu.vbe en entrée, et produit l'optimisation globale dont le résultat se trouve dans addopt.vbe .
remarque:
bop peut prendre un troisième fichier en paramètre. Ce fichier est un fichier texte de type lax et permet de fournir une certaine quantité d'informations d'optimisation. Les options par défaut sont suffisantes donc nous n'utilisons pas ces fichiers. Mais pour tout renseignement, la commande "man lax" décrit exhaustivement le format.

<--Précédent
Sommaire
Suivant-->

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


2nde étape : l'obtention de la netliste logique du noyau

La variable d'environnement contrôlant cette étape est MBK_OUT_LO. Elle doit avoir la valeur 'vst'. Il s'agit de l'un des deux formats de netliste logique supporté dans Alliance. L'autre, 'al', sera utilisé lors des tests pour ne pas détruire les netlistes du type 'vst'.

scmap :

Ce programme prend en entrée un fichier de description comportementale et le traduit en une netliste logique en utilisant de façon optimale les différentes cellules de la librairie de cellules standard(sclib).
dans l'exemple:
la commande :
scmap addopt core
prend le fichier addopt.vbe en entrée, et le mappe dans la librairie de cellules standards. Le résultat est le fichier core.vst.
remarque:
Comme bop, scmap peut prendre un troisième fichier de type lax en paramètre.
<--Précédent
Sommaire
Suivant-->

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


3ème étape : l'obtention de la netliste physique du noyau

Les variable d'environnement contrôlant cette étape sont MBK_IN_LO et MBK_OUT_PH. MBK_IN_LO contrôle le type d'entrée logique et doit avoir la valeur 'vst'. MBK_OUT_PH contrôle le type de sortie physique et doit avoir la valeur 'ap'.

scr :

Ce programme prend en entrée un fichier de netliste logique et le traduit en une netliste physique. On l'utilise rarement autrement qu'avec les options -p et -r qui invoquent l'auto-placement des cellules et l'auto-routage.
dans l'exemple:
la commande :
scr -p -r core
prend le fichier core.vst en entrée, effectue le routage et le placement, Le résultat est la netliste physique core.ap .

<--Précédent
Sommaire
Suivant-->

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


4ème étape : l'obtention de la netliste logique de l'ASIC

Il n'y pas à se soucier des variables d'environnement si elles sont à leur valeur par défaut.

genlib :

Ce programme prend en entrée un fichier c décrivant les diverses cellules du composant et leurs interactions. Ces cellules doivent figurer dans le fichier qu'indique la variable d'environnement MBK_CATAL_NAME, et qui se trouve dans les répertoires qu'indique la variable d'environnement MBK_CATA_LIB. En l'occurrence, ici, on a deux librairies: la sclib, qui est la librairie des cellules standards qu'on utilise avec scmap, et padlib, qui est la librairie des pads. Cette librairie nécessite une explication sur la structure de l'anneau entourant le noyau.
L'anneau, ou ring:
L'anneau est constitué des lignes d'alimentation du noyau(vdd et vss), des lignes d'alimentation des pads(vdde et vsse), ainsi que de la ligne d'horloge. Toutes ces lignes font le tour du noyau et peuvent ainsi suffisamment approvisionner le noyau en énergie. Les cellules qui font le lien entre les lignes de l'anneau, les signaux venant et allant vers l'extérieur, et les signaux venant et allant vers le noyau s'appellent les pads. Pour une description complète des pads, il faut rechercher le fichier "pads.ps" sur le site de lip6 (ftp://ftp.lip6.fr/lip6/softs/alliance/obsolete/pads.ps.gz). Voici tout de même un bref récapitulatif des pads les plus importants:
- pvddi_sp, pvssi_sp, pvdde_cp, pvsse_sp :
ces pads récupèrent les signaux d'alimentations venant de l'extérieur afin de les rediriger sur les lignes correspondantes de l'anneau. Il ne faut pas se formaliser sur les noms: pvssi_sp et pvddi_sp récupèrent les signaux d'alimentation du noyau qu'on avait appelés vss et vdd, et non pas vssi et vddi, mais ces noms ont été choisis pour pouvoir être maniés et lus facilement. On aurait aussi bien pu les appeler 'truc' et 'chouette', cela n'aurait fait aucune différence.
- pck_sp :
ce pad fait de même avec le signal d'horloge.
- pvddick_sp, pvssick_sp, pvddeck_sp, pvsseck_sp :
identiques à leurs homologues sans le ck, à l'exception qu'ils routent aussi le signal d'horloge de l'anneau vers le noyau. Il s'agit même là de la seule manière de procéder, aucun autre type de cellules ne se chargeant de cette opération.
- pi_sp, po_sp:
ces deux pads définissent les entrées(pour pi_sp) et sorties(pour po_sp) du composant. Le lien est fait directement entre le signal extérieur et celui du noyau sans transiter par une ligne de l'anneau.
Lors de la conception du composant, ces cellules sont remplacées par des cellules 'fantômes' vides (pour simuler correctement le système), mais, à la fonderie, ces emplacements vides sont remplacés par les vraies cellules. A savoir, il existe une page man pour toute cellule de la sclib et de la padlib. Essayez "man pck_sp" pour voir.
On note la présence aussi la présence des pads pour les sorties 3-états, pour les entrées-sorties de faible niveau (weak),etc... Mais cela dépasse notre étude.
La syntaxe de genlib:
Reprenez le fichier addaccu.c et examinons-le.
Il contient la déclaration: #include <genlib.h>
Cette déclaration va permettre l'utilisation des primitives dont je donne l'explication ci-après.
DEF_LOFIG: Il s'agit du nom sous lequel va être enregistré la netliste logique(sans l'extension vst).
LOCON: définition d'un connecteur.
le connecteur permet de faire le lien entre le composant et son environnement extérieur. Le 1er paramètre indique sous quel nom le connecteur est connu de l'extérieur. Ce nom est utilisé dans les différents tests. Le 2nd paramètre indique simplement le sens du signal. Le 3ème paramètre indique à quel signal est relié le connecteur. C'est ce nom de signal que vont utiliser les autres pads pour s'y connecter.
Pour simplifier les choses, en général, on indique le premier paramètre égal au troisième sans se soucier de quel paramètre a quelle signification.
LOINS: insertion d'un composant logique.
il insère un composant dont il peut trouver une description logique. Il s'agira soit d'un composant de la librairie des cellules standards, si vous voulez créer un peu de logique sans passer par le VHDL, soit un composant de la librarie des pads(voir plus haut), soit de la description logique du noyau que vous avez compilé avec scmap (c'est-à-dire "core" dans ce cas précis).
Le 1er argument est le type de la cellule. Il s'agira du nom d'une cellule de sclib ou padlib auquel cas référez-vous à sa page de manuel qui explique la syntaxe d'un appel à LOINS.
Le 2nd argument est le nom de la cellule. Si la cellule est un pad, ATTENTION : ce nom est utilisé par la suite afin de disposer les broches autour de l'ASIC. Une bonne habitude consiste à donner aux pads le nom du signal qu'ils doivent conduire préfixé par "p_" (par exemple: "p_vsse" pour le pad de type "pvsse_sp"). Sinon ce nom n'est pas réutilisé et peut être fixé au bon vouloir de celui qui l'invente. Le reste est la suite des entrées et sorties de l'élément logique. Pour un élément appartenant aux bibliothèques, il suffit de consulter sa page man pour avoir la syntaxe exacte.
Pour la description logique de "core", on reprend dans l'ordre les déclarations de la description comportementale initiale "addaccu.vbe" et on inscrit dans cet ordre le nom des différents signaux qui correspondent (Début de remarque: ll n'ont pas à ce titre l'obligation d'avoir le même nom, mais simplement le même type et le même sens. Ainsi, comme on donne un nom différent du nom d'origine pour les signaux allant vers le noyau, on peut donner les nom d'origine pour les signaux allant vers l'extérieur,ce qui facilitera beaucoup les tests en permettant la réutilisation de fichiers de tests préexistants. Fin de remarque). Quand on aura fait la correspondance de tous ces signaux, il ne faudra surtout pas oublier les alimentations du noyau, dans l'ordre vdd et vss. Les alimentations ont été rajoutées automatiquement par scmap au moment de la création de la netliste logique du noyau.
Toutes les définitions LOFIG se terminent par 0 (équivalent au pointeur NULL) pour signaler la fin des paramètres du composant logique.
SAVE_LOFIG: enregistre la description logique sous le nom défini par DEF_LOFIG
NAME: cette petite fonction prend en paramètre une chaîne contenant "%d", et un entier. Il retourne la chaine contenant cet entier. Il s'agit d'une fonction qui crée une fuite de mémoire mais est tout de même fort utile dans des boucles pour traiter des signaux ayant un nom similaire au chiffre près.
dans l'exemple:
Après avoir compris comment fonctionne le fichier addaccu.c, lancez la commande suivante:
genlib -v addaccu
Cette commande (avec l'option -v comme verbose) prend le fichier addaccu.c en entrée, définit selon les directives de ce fichier les différents éléments de l'anneau, puis intègre la définition logique du noyau. Si cette dernière n'existe pas, genlib échoue avec un message d'erreur. La sortie est "addaccu.vst".

<--Précédent
Sommaire
Suivant-->

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


5ème étape : le routage

Vérifiez MBK_IN_LO=vst et MBK_OUT_PH=ap.

ring:

Le routage noyau-anneau est un routage particulier qui n'utilise pas scr mais le programme ring. ce programme utilise la sortie de genlib et un ficher de même nom que la sortie de genlib mais du type rin. Ce fichier indique deux choses. D'une le placement des différents pads aux quatres points cardinaux de l'ASIC, et deuxièmement la taille en unités LAMBDA des alimentations du noyau(ici vdd et vss). Observez le fichier suivant (addaccu.rin):
width (vdd 20 vss 20)

west (p0 p1 p2 p3 p4)

north (p5 p6 p7 p8 p9)

east (p10 p11 p12 p13)

south (p15 p16 p18 p19 p17)

et constatez les correspondances dans le fichier addaccu.c. Les dispositions sont:
- de gauche à droite au SUD et au NORD
- de bas en haut à l'OUEST et à l'EST
On remarque que les noms sont sybillins. Il aurait été mieux de leur donner un nom comme suggéré dans la présentation de genlib.

dans l'exemple:

Lancez la commande suivante:
ring addaccu addaccu
Le premier paramètre est le nom de base pour la netliste logique en entrée et le fichier "addaccu.rin". Le second est le nom de base pour la netliste physique en sortie. On obtient donc le fichier "addaccu.ap". Remarquez que si la description logique "addaccu.vst" intègre "core.vst", ring a besoin de la description physique "core.ap" pour produire la description physique du composant. C'est pour cela qu'on a exécuté scr avant. Mais le schéma montré quelques pages avant est sans doute beaucoup plus clair.
<--Précédent
Sommaire
Suivant-->

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


6ème étape et dernière étape : le mapping vers une technologie

Vérifiez RDS_IN=cif , RDS_OUT=cif et RDS_TECHNO_NAME="$TOP"/etc/prol10_7.rds

s2r:

Les concepteurs d'Alliance ont essayés de repousser les dépendances de technologie au maximum. s2r est le dernier programme à lancer. s2r mappe la description physique vers une technologie particulière dont la description se trouve dans le fichier pointé par la variable d'environnement. RDS_TECHNO_NAME.
dans l'exemple:
Lancez la commande suivante:
s2r -v addaccu
et vous obtenez enfin le fichier addaccu.cif tant attendu qui peut être envoyé pour création de l'ASIC. Seulement, il y a un problème. On n'a pas effectué un seul test. Et vu que notre description VHDL, passant d'un format à un autre, peut être sujet à des changements de comportements un peu capricieux, Alliance prévoit une suite de tests tout aussi complexe, sinon plus, pour vérifier que tout se passe bien du début à la fin. On ne fera que les vérifications proposées par le schéma général de synthèse, mais on peut évidemment faire des vérifications à chaque étape. Avant de se lancer, réassignez la variable d'environnement à "$(TOP)"/etc/cmos_7.rds car les opérations effectuées avant s2r ne s'effectuent qu'avec ce fichier de technologie.
<--Précédent
Sommaire
Suivant-->

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Sommaire

Production d'un ASIC à partir du VHDL avec Alliance

par Samuel GOUET et Olivier HUET
Etudiants à l'IUP au Mans

Introduction
Prérequis
Les différents shells
Les pages de manuel
Les fichiers PostScript
Les variables d'environnement
L'éditeur GNU Emacs
Les Makefiles
Installation et utilisation
Avertissement
Étapes d'installation
Avant l'utilisation
Vérification du bon fonctionnement
Note importante
Désinstallation
Tutorial addaccu
Generation du composant par synthèse VHDL
Présentation générale du processus de conception
Préparation à la compilation d'addaccu
 Schéma général de la synthèse VHDL
Optimiseur (bop)
 Mapping sur les cellules standards (scmap)
 Routage du noyau (scr)
 Création de l'anneau (genlib)
 Routage noyau-anneau (ring)
 Mapping dans une technologie particulière (s2r)
Série de tests
Préliminaires sur la simulation (asimut)
 Simulation initiale
 Vérification des netlistes physiques (lynx,lvx)
 Retour aux origines: utilisation du prouveur formel (proof)
Problèmes potentiels et solutions
Simulation
Optimisation logique (bop)
"mapping" vers les cellules standard (scmap)
Routage (scr)
Utilisation de genlib et pads
Obtention de la couche "physique" avec les pads
Extraction de la netlist, et retour au vhdl
Couche physique réelle
Notre module d'automatisation de la synthèse d'un ASIC

Notre circuit Les organismes à contacter

Conclusion

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Installation et utilisation

Nous avons réalisé un script d'installation pour Linux, qui fonctionne au moins avec une distribution RedHat 5.0. Il installe et configure Alliance ainsi que Waview (un visualiseur de fichier .pat : les chronogramme), en apportant quelques modifications.

REMARQUE : Nous avons vu un problème avec des distributions récentes de Linux : voir Suppléments pour l'installation .

Ce document ce découpe ainsi :

  • Avertissement
  • Étapes d'installation
  • Avant l'utilisation
  • Vérification du bon fonctionnement
  • Note importante
  • Désinstallation

Avertissement

En principe, nous avons essayé d'éviter ce problème, mais le support est au format Windows 9x (VFAT), et de ce fait, après plusieurs copies, il pourrait y avoir un problème de nom de fichier (problème de majuscules, par exemple...). En tous cas, soyez sûr de monter le lecteur avec le type vfat et non fat, car là, les noms de fichiers n'aurait qu'un rapport très éloigné avec la réalité : ce serait les noms comme on les voit sous dos (8+3)...

Étapes d'installation

On suppose qu'ici, on est sous Linux, et on est dans un répertoire équivalent à la racine du ZIP fourni, car avant, tout dépend du reste de la configuration. La seule chose à faire est de taper "installation", en étant le super utilisateur (root).

Ensuite, si c'est le message "La décompression s'est terminée. Appuyez sur entrée pour continuer" qui arrive tout de suite, vous pouvez vous reporter au paragraphe suivant. Si avant de voir ce message, vous en voyez un autre, c'est qu'il y a eu un problème de copie. Si le problème ne concerne que les noms (le message devrait dire "Erreur d'installation : ... n'est pas présent, ou bien il n'est pas lisible."), alors il faudrait renommer le fichier concerné, ou changer le nom dans le script d'installation dans l'assignation de la variable ARCHIVES. On rappelle que sous Unix, "mv nomfichier nouveaunomfichier" permet de renommer un fichier. Avant de relancer l'installation, reportez vous au paragraphe désinstallation.

Après quelques affichages de la configuration d'Alliance, vous allez devoir répondre à une question. C'est une fonctionnalité qui permet à chaque utilisateur de ne rien avoir à faire avant d'utiliser Alliance, ce qui est appréciable, mais plutôt si tous les utilisateurs de la machine en ont l'occasion.

Avant l'utilisation

Si vous avez opté pour la dernière option, à chaque fois que vous vous loguerez, vous n'aurez rien à faire avant de pouvoir utiliser Alliance, mais si vous venez de faire l'installation, vous devez faire ce que vous dit le programme d'installation : vous déloguer, puis vous reloguer.

Si vous avez répondu non à la dernière question, ou si vous vous trouvez à l'IUP sur les stations Sun, vous devrez effectuer l'opération suivante, ou la mettre dans vos scripts de démarrage : (il faut remplacer les "..." comme il est précisé ci-dessous)

en sh
 . .../etc/alc_env.sh

en csh
 source  .../etc/alc_env.csh

Si vous êtes sous Linux, et que l'installation a été effectué avec notre script, "..." correspond à "/usr/local/alliance/share". Si vous êtes à l'IUP, sur les stations Sun, "..." correspond à "/iup/poubelle/alliance/share".

Vérification du bon fonctionnement

En principe, si vous avez respecté les étapes précédentes, vous devriez avoir le répertoire "racine" d'Alliance pour votre machine dans la variable d'environnement TOP. On rappelle que pour le vérifier, il faut mettre :
 echo $TOP

quelque-soit le shell que vous utilisez. Si la ligne affichée ressemble à
 /usr/local/alliance/archi/Linux_elf
ou à
 .../Solaris
tout va bien.

Vous pouvez aussi taper "ls $TOP/bin" pour voir tous les programmes d'Alliance.

Ensuite, vous allez vérifier que tout est correctement installé en utilisant des programmes dont nous verrons l'utilité après. Sans ouvrir de fichier avec, vous pouvez lancer "graal" (un visualiseur de fichier ".ap" : circuit au niveau "physique générique") , puis "yagle" (un programme en mode texte dont nous verrons l'utilité après), en encore "waview" (un visualiseur de fichier ".pat généré" : chronogramme obtenu par simulation) qui n'appartient pas directement à Alliance, mais qui est en "contrib" ; il est plus pratique que "xpat" de Alliance. Ce dernier doit en principe vous dire qu'il à ouvert un fichier comme "/usr/local/alliance/contrib/waview/waview.ini". Ensuite, vous pouvez regarder quelques pages de manuel comme, par exemple, celles dont nous parlons dans la section "prérequis" : vhdl et vbe, mais nous parlerons aussi de notre expérience personnelle dans ce qu'il faut et ne faut pas faire avec les fichiers ".vbe" (vhdl comportemental).

Note importante

Pour faciliter l'utilisation de tous les jours, nous avons changé la valeur par défaut de MBK_CATA_LIB : elle est par défaut à ".:$TOP/cells/sclib", et dans nottre installation, elle contient en plus "$TOP/cells/padlib". C'est dans l'utilisation de genlib, et de la phase d'extraction de la netlist que cette variable a de l'intérêt, et on peut voir l'économie de ce changement dans les tutorials (ceux qui sont à jour), à chaque fois qu'ils changent la valeur de MBK_CATA_LIB, en la mettant à ".:$TOP/cells/sclib:$TOP/cells/padlib", qui est notre valeur par défaut. Ce changement peut néamoins poser un problème dans l'échange de fichiers avec d'autres utilisateurs d'Alliance n'ayant pas fait ce changement.

Désinstallation

Si un quelconque problème arrivait lors de l'installation ou, pour une autre raison, vous voulez désinstaller Alliance, il vous suffit de taper "desinstallation" au lieu de "installation" comme dans le début de ce document. Le script vous demandera quelques confirmations.

Sommaire

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Introduction

Alliance est un ensemble d'outils, la plupart placés sous GPL(General Public Licence), permettant de concevoir des ASICs. L'aspect intéressant d'Alliance est qu'il est capable d'interpréter le VHDL et de concevoir un circuit à partir d'un source VHDL Malheureusement, les tutoriels existants ne traitent pas cette possibilité. De plus, le VHDL reconnu est un sous-ensemble restreint du VHDL'87.

Sommaire

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Notre circuit

Le circuit que nous avons réalisé est un diviseur numérique de fréquence. À une entrée binaire, on obtient une sortie binaire avec une fréquence divisée par un coefficient choisi par des lignes de selection. Nous n'avons réussi a obtenir un résultat final que très tard, c'est pourquoi nous n'avons pas pu envoyer le circuit au CMP, mais ce serait sûrement possible maintenant.

Ce document ce découpe ainsi :

  • Description détaillée
  • Contraintes

Description détaillée

On dispose de lignes de sélections avec un nombre et son multiplicateur pour former un diviseur. Les sélections se font entre 1, 2, et 5, et le multiplicateur est choisi entre 1, 10, 100, et 1000. On dispose d'un reset, et on trouve bien entendu les lignes d'entrée et de sortie. Par ailleurs, comme dans tous les ASICS, il faut des alimentations internes et des alimentations externes.

Le circuit réagit tout de suite à un changement de sélection du diviseur ou à un reset, et ceux-ci peuvent avoir lieu n'importe quand. Nous avons d'ailleurs eu du mal à obtenir ce résultat.

On trouve des détails supplémentaires dans les remarques de nos fichiers.

Contraintes

Il est possible que l'on puisse faire autrement, mais nous avons dû rajouter une ligne fictive qui devra avoir un niveau (comme vdd, par exemple). Elle est là car notre circuit n'a pas d'horloge, et tout un mécanisme est prévu pour les circuits en comportant une. La cellule (pad) qui la contrôle s'appelle "p_clk".

Les chronogrammes sont ici : effet d'un reset. , et fonctionnement normal avec des changements de sélection .
Vous pourrez trouver notre projet en cliquant ici. Ce projet utilise notre module d'automatisation et il faut donc regarder la page d'explication de ce module accessible à partir du sommaire.

Sommaire

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Les organismes à contacter

On peut trouver le site principal d'Alliance sur "http://asim.lip6.fr/alliance" . Ici, on peut voir les questions déjà posées et en poser d'autres sur "alliance-support", une "mailing list".

Pour avoir des informations sur le CMP, il faut voir leur site sur http://tima-cmp.imag.fr/CMP/CMP.html .

Un formulaire spécial pour les universités françaises se trouvent dans "Manufacturing of Integrated Circuits, MEMS and MCMs.", puis "Application Forms", puis "French Educational circuits" (http://tima-cmp.imag.fr/CMP/Forms.ps/dsf_ens_fr_0199.html)

Sommaire

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Prérequis

L'utilisation d'Alliance nécessite quelques base de l'utilisation d'Unix sur lesquelles nous devons nous attarder un peu. On suppose quand même que le lecteur a une certaine connaissance de ce système.

Ce document ce découpe ainsi :

  • Les différents shells
  • Les pages de manuel
  • Les fichiers PostScript
  • Les variables d'environnement
  • L'éditeur GNU Emacs
  • Les Makefiles

Les différents shells

Sous Linux, le shell le plus répandu (et le mieux à notre avis) est bash (Bourne-Again SHell de GNU), dérivé du sh standard (Bourne SHell). Un autre shell répandu est tcsh, dérivé de csh (C SHell). Il faut savoir au minimum que ces deux shells permettent de compléter un nom de fichier ou de variable d'environnement (voir plus loin) à l'aide de la touche tabulation, et qu'en cas d'ambiguité, on peut en avoir la liste avec une deuxième pression sur cette touche pour bash, ou de control+d pour tcsh.

Les exemples donnés par Paris VI dans les pages de manuel sont plutôt en csh, mais parfois en sh (tutorial du amd2301 par exemple).

Pour l'utilisation courante, c'est surtout la façon de gérer les variables d'environnement qui diffère. Nous essaierons de préciser les commandes des deux manières (bash et tcsh).

Les pages de manuel

Alliance comporte beaucoup de documentation avec les pages de manuel. Il faut savoir que les références à ces pages sont souvent suivi de nombre entre parenthèse qui indiquent la section de la page de manuel. Alliance contient des pages dans les section 1 (appel de programmes comme asimut, bop, genlib...), 3 (bibliothèques de fontions/macros C), et 5 (format de fichiers). Nous allons voir qu'il faut parfois préciser la section.

L'exemple suivant suppose qu'Alliance est déjà installé (voir notre documentation à ce sujet). Par exemple "pat(5)" qui est un format de fichier Alliance. On pourrait croire qu'après man pat, c'est cette page qui viens, mais c'est "pat(3)" qui fait aussi partie d'Alliance. Ce n'est pas le seul exemple, et dans un tel cas, il faut utiliser la commande "man 5 pat" (sous Linux) ou "man -s 5 pat" (avec le programme man de Sun). Cependant, ce cas de figure relève de l'exception, et habituellement, il ne faut pas préciser la section.

Nous en parlons plus loin, mais nous conseillons de regarder les pages de manuel vhdl(5) et vbe(5) .

Les fichiers PostScript

Les tutoriels et autres documentations d'Alliance sont fournies en PostScript. Sous Linux, on utilise le programme "gv" (version améliorée de ghostview) qui est un "front-end" de ghostscript qui permet de visualiser ce type de fichiers. La seule chose à dire c'est qu'il faut regarder les options : dans les documents constitués majoritairement de texte, l'antialiasing donne un confort visuel. Dans notre installation, nous mettons aussi des version pdf, mais elle sont bien moins bien, car c'est une conversion "bitmap".

Les variables d'environnement

Quand on travaille avec Alliance, c'est avec un système de variables d'environnement que l'on précise à chaque composante ce qu'elle doit faire. Alliance fournit un jeu de variables par défaut, qu'il faut changer pour certaines étapes de la conception. À partir des shells, on peut utiliser des variables d'environnement interne ou bien exportées. C'est les variables exportées qui nous intéressent. La manipulation est différente en sh et en csh, et il existe aussi une extension utile avec bash. Dans les exemples suivants, VARIABLE1 et VARIABLE2 sont des noms de variables d'environnement ; contenu1 et contenu2 sont des chaînes de caractères qui doivent être entre guillemet si elles contiennent des caractères spéciaux (comme des espaces par exemple) ; programme est un nom de programme qui pourra lire ces variables d'environnement.

Avec sh
En sh, on définit d'abord une(des) variable(s) d'environnement interne(s) que l'on exporte avec les commandes suivantes, sachant qu'il faut respecter l'absence d'espace avant et après le `=' :

     VARIABLE1=contenu1
     VARIABLE2=contenu2
     export VARIABLE1 VARIABLE2
     programme
Ici, après l'exécution du programme, les variables resterons. Il existe aussi une méthode "locale" au programme appelé, qui est très pratique (attention, tout est sur la même ligne) :
     VARIABLE1=contenu1 VARIABLE2=contenu2 programme
Ici, programme verra les variables comme il faut, mais elles ne seront pas changés dans les commandes suivantes du shell.

En bash, une variante de la première séquence existe. Elle est parfois plus pratique :

    export VARIABLE1=contenu1
    export VARIABLE2=contenu2
    programme

Avec csh
En csh, on utilise les commandes suivantes :
    setenv VARIABLE1 contenu1
    setenv VARIABLE2 contenu2
    programme
Cette séquence correspond à la première exposé pour sh.

Dans les deux shell, on peut afficher une variable d'environnement avec "echo $VARIABLE1" (où comme avec un nom de fichier, on peut taper le début puis tabulation avec bash et tcsh).

L'éditeur GNU Emacs

Sous Unix, il existe de nombreux éditeurs de texte. Un des plus utilisé est GNU Emacs. Il propose, entre autres un mode d'édition vhdl avec coloration, indentation, insertions automatiques, et bien d'autres choses. En fait, par défaut, il propose un peu trop d'automatismes, et il nécessite un peu de configuration. La configuration d'Emacs passe par un fichier ".emacs" (avec le point), en langage Emacs Lisp. Il se met dans le répertoire de connexion, et il faut redémarrer Emacs à chaque changement de ce fichier. Nous en proposons un : ici. (il fonctionne avec Emacs version 20.3, mais pas avec les versions précédentes : le mode vhdl n'y était pas auparavant). On conseille de vérifier s'il fonctionne bien en l'ouvrant dans emacs, et en vérifiant qu'il y a bien des couleurs. Une fois qu'Alliance sera installé, on conseille aussi d'ouvrir un fichier vhdl en vérifiant la même chose.

Certaines touches sont redéfinies, par exemple : control+l suivi d'un numéro de ligne demande d'aller à celle-ci, ce qui est pratique, par exemple, avec asimut, le simulateur vhdl.

Les habitués des raccourcis clavier et des sélections sous Windows pourront éventuellement rajouter (pc-selection-mode), mais c'est moins bien que les touches standard Emacs...

Vous pouvez lire le tutorial Emacs (menu Help), mais il est un peu vieux. Sinon, la page Info est très complète. On peut y accéder avec Emacs avec control+h suivi de i (ou dans le menu Help). Beaucoup de programme Unix utilisent les pages Info (de GNU) pour leur documentation.

Avec Emacs, il faut savoir que parfois, on vous décrit une fonction, mais elle ne correspond à aucun menu, et aucune touche rapide. Dans ce cas, on peut utiliser "M-x" (Échap suivit de x) suivi du nom de cette fonction que l'on peut compléter comme en shell avec tabulation. Par exemple, la fonction man permet de visualiser des pages de manuel (par défaut, on l'appelle avec "Échap x man". Par ailleurs on peut aussi l'associer à une touche rapide (voir les exemples du ".emacs" à ce sujet).

Les Makefiles

Le processus de fabrication d'un circuit avec Alliance s'effectue avec des transformations successives de fichiers vers d'autres. Pour éviter de taper toutes les commandes, et pour éviter de refaire tout ce qui est déjà fait, on utilise un fichier "Makefile". On crée un Makefile, et ensuite, on tape make éventuellement suivi de la "cible".

Un "Makefile" peut être très évolué, mais nous en donnons ici les bases, et nous en fournissons un "générique" pour la synthèse vhdl avec Alliance (il ne nécessite que de petites modifications pour fonctionner avec d'autres circuits).

Tous d'abord, dans un fichier Makefile, on peut mettre des commentaires avec le caractère #. Les variables sont assignées avec "VARIABLE=contenu", et on peut les utiliser dans la suite du Makefile avec "$(VARIABLE)". Ensuite, on place les "cibles" suivies de ":", puis des dépendances (quels fichiers sont nécessaires à l'obtention de "cible"). Ensuite, on va à la ligne, et on met une tabulation (et pas d'espaces) suivie de la commande qui permet de "valider" cible. Cette commande peut être une suite d'instructions shell séparées par des ";", et en mettant un anti-slash ("\") si l'on veut aller à la ligne. La cible effectuée par défaut est la première que l'on nome générallement "all". On met donc toutes les cibles "finales" après "all:" comme première cible. Une autre convention est que la cible "clean" enlève généralement toutes les étapes intermédiaires (et parfois aussi tout ce qui est produit). Le plus simple est de voir notre exemple pour avoir un modèle.

Sommaire

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Problèmes potentiels et solutions

Nous décrivons ici les problèmes que nous avons rencontré à chaque étape et leurs solutions. On suppose que vous avez déjà lu notre texte sur les étapes avec addaccu. Vous pouvez aussi voir le Makefile (le leur et le notre) pour mieux voir l'ordre des opérations.

Ce document ce découpe ainsi :

  • Simulation
  • Optimisation logique (bop)
  • "mapping" vers les cellules standard (scmap)
  • Routage (scr)
  • Utilisation de genlib et pads
  • Obtention de la couche "physique" avec les pads
  • Extraction de la netlist, et retour au vhdl
  • Couche physique réelle

Simulation

Cette première étape nécessite d'avoir un fichier .vbe correct, et un jeu de tests (.pat). Savoir si le fichier .vbe est synthétisable sera discuté avec l'optimiseur logique bop et avec l'extraction de la netlist. Pour connaître les structures utilisables, il faut voir les pages de manuel vhdl et vbe, ainsi que notre fichier diviseur.vbe et ceux des tutorials ($TOP/tutorials/addaccu/addaccu.vbe, et $TOP/tutorials/amd2901/amd.vbe). Comme il est précisé dans nos commentaires sur addaccu, on peut tester si un fichier est syntaxiquement correct avec "asimut -b -c ...".

Ce qu'il faut d'ores et déjà savoir, c'est qu'il ne faut assigner qu'une seule fois un signal normal, alors que l'on peut théoriquement assigner un signal registre dans plusieurs "blocs", MAIS ATTENTION, nos essais nous ont montré que les problèmes arrivent après (d'après la documentation (vbe), on doit quand même pouvoir le faire avec des "mux_bit", mais avec une utilisation bien particulière).

ATTENTION : Dans certains cas, nous avons trouvé que le test de différence de deux vecteurs (".../=...") n'était pas équivalant à la négation de l'égalité ("not (... = ...)"). Peut-être que le reste du fichier vhdl avait des "bizarreries", mais toujours est-il que toutes choses égales par ailleurs, nous avons eu des différences de simulation en changeant des "/=" en "not ...". La bonne version était avec "not ...". Il faut quand même souligner que nous n'avons pas réussi à reproduire ce phénomène avec un fichier vhdl simple, mais pour plus de sûreté, il vaut peut-être mieux utiliser "not (... = ...)". D'une manière plus générale, dans toutes les étapes, on gagne en résultat et en nombre de cellules si on met des formules de bas niveau.

La simulation utilise un fichier .pat que l'on peut écrire directement ou synthétiser par genpat. Pour cela, voir notre fichier test.c et les pages de manuel pat(5) et genpat. Le résultat peut être vu par waview, xpat ou en éditant le fichier .pat résultant. Ce système de fichier .pat nous a paru très pratique, car on peut générer des tests évolués et même faire des tests "automatiques" en générant le résultat théorique qui sera comparé avec la simulation : on pourrait éviter de visionner les chronogrammes de sortie en calculant les résultats en C.

ATTENTION : Pour éviter de tomber dans le même piège que nous, il ne faut pas se contenter de simuler le fichier d'origine, mais à chaque étape, il faut simuler le fichier .vbe ou .vst obtenu. (ceci est réalisé par notre Makefile générique).

Optimisation logique (bop)

En VHDL, l'utilisation de blocs sur front s'obtient avec la condition de bloc "( (not e'stable) and e='1' )" (0 pour les fronts descendants). On peut rajouter des conditions supplémentaires ou alors n'utiliser comme condition de bloc que : "( not e'stable )". Vous obtiendrez un fichier VHDL simulable par asimut, MAIS bop refuse ce genre de condition de bloc avec un message du style : "VHDL : Error - bad usage of the 'stable' attribut". Il faut savoir que beaucoup de nos problèmes sont venu avec la nécessité de réagir sur fronts montants et sur fronts descendants. Notre solution peut vous aider.

IMPORTANT : Nous avons constaté que des problèmes apparaissaient dès qu'un signal faisant partie d'une condition de bloc pouvait être qualifié de 'ponctuel'. Prenons l'exemple d'un signal nommé condreset qu'un mécanisme quelconque met à 1 et qui se remet à 0 dès que le compteur qui lui est associé est remis à 0. Le compteur se remet à 0 dès que condreset se met à 1. Dans ce cas, le signal condreset se met à 1 pendant un laps de temps très court. Ce cas-là est bien géré puisqu'on a des vérifications qui se croisent et assurent que toutes les actions sont effectués en temps voulus. Mais si d'autres signaux dépendent de condreset, il faut s'assurer que ces signaux ont bien subis les modifications voulues avant d'annuler le signal condreset. En général, il faut surveiller en particulier tout bloc qui contient des instructions pouvant influer sur sa propre condition de bloc.
Une astuce pour créer des resets asynchrones dans un circuit avec horloge : l'aspect visible du circuit, c'est ses sorties. on peut alors créer à l'intérieur un signal s qui se met à 1 si la ligne reset est à 1 et garde cette valeur tant que le circuit ne répond pas au reset (on peut s'apercevoir que le circuit répond au reset si, par exemple, un compteur interne passe à 0). Les sorties, elles, tiennent compte d signal s et, s'il est à 1, prennent comme valeur 0 (ou la valeur 1 si c'est cette valeur qui doit être affichée après un reset). Cette technique permet au reste du circuit d'être programmé de façon tout à fait synchrone avec l'horloge.

Comme il est dit précédemment, il ne faut pas oublier de simuler le résultat de bop.

Il faut savoir aussi qu'il existe une possibilité de paramétrer le type d'optimisation, et d'empêcher l'optimisation de certains signaux pour gagner du temps, mais nous avons assez peu exploré ce système (les fichier .lax).

"mapping" vers les cellules standard (scmap)

Ce qu'il faut garder en tête, c'est que ce n'est pas parce-que bop s'est bien passé que scmap ne va pas vous dire "...no solution...". Ce problème nous est arrivé plusieurs fois. Il vient de la description vhdl.

Comme il est dit précédemment, il ne faut pas oublier de simuler le résultat de scmap (ici, asimut ne prends pas l'option "-b" : on simule un fichier vst : vhdl structurel).

Routage (scr)

À ce niveau, nous n'avons pas eu beaucoup de problèmes. On peut visionner la sortie (fichier .ap) avec graal.

Utilisation de genlib et pads

genlib sert d'une part à dessiner le circuit avec des regroupements de composants personnel et de cellules standard, ce qui est beaucoup utilisé dans les tutoriels (voir aussi la page de manuel sclib pour une liste et celle du nom de la cellule pour chaque cellule), et d'autre part, à connecter les "pads" avec l'intérieur du circuit. Pour cela, nous avons réalisé un programme en Perl nommé creerring (il se trouve dans notre exemple diviseur) qui génère automatiquement le fichier .c (pour genlib) (et en espérant qu'il fonctionne dans le plus de cas possibles).

Si on fait la connection avec les pads à la main (et non avec notre creerring), il faut procéder comme suit. Pour un circuit avec horloge, il faut s'inspirer des tutoriels (addaccu.c par exemple, ou notre version autogénérée), mais sans horloge, nous avons demandé conseils et nous avons mis une entrée fictive (nommée clk) pour l'horloge (voir le diviseur.c autogénéré par notre programme), qui sera reliée à vdd. Dans ces fichiers, il faut faire attention aux noms et à leur ordre (voir les exemples). Il faut choisir les noms des pads de la même façon qu'à l'étape suivante dans ring.

Remarque : le fichier généré par genlib est un (ou des) fichier(s) .vst .

Obtention de la couche "physique" avec les pads

Comme il l'a été précisé dans notre description de addaccu, on réalise cette étape avec ring. Elle se sert du résultat de la connection avec les pads dans genlib (voir paragraphe précédent), et d'un fichier .rin (voir la page de manuel et les exemples) décrivant les emplacements des pads. Si vous utilisez notre programme d'autogénération du fichier genlib pour les pads, un signal nommé "x" dans la description de l'entité VHDL peut être adressé dans le fichier .rin par le nom du pad qui le contrôle. Ce nom est le nom du signal préfixé par "p_" (donc ici "p_x"). Le pad se trouve en face de la broche du circuit, donc la position du signal "x" est celle du pad "p_x". Notre version du tutorial addaccu indique la syntaxe de ce fichier. Il ne faut pas oublier les lignes d'alimentation "p_vdde","p_vsse","p_vdd","p_vss" et l'horloge "p_clk", qu'elle soit fictive ou non.

Les premières erreurs que nous avons eu venaient du fichier genlib : cela ne devrait pas arriver avec notre programme qui les autogénère. Si vous le faîtes à la main, regardez bien quoi mettre pour les "classes", "instances", et vérifiez que toutes les broches sont connectées.

Les broches d'alimentations internes doivent être d'autant plus proches du centre de leur côté(EST,OUEST,SUD ou NORD) que le circuit est petit.

ATTENTION ! Un autre problème peut apparaître (il nous a fait perdre beaucoup de temps...), mais ses conséquences arrivent après (lors l'extraction). Si vous voyez des erreurs avec yagle (dans un fichier .rep), indiquant que des broches ne sont pas connectées, c'est qu'il faut changer le placement des broches. Nous avons eu ce problème en placant des broches sur deux côtés seulement, mais peut-être qu'il peut apparaître aussi avec un mauvais placement. Pour nous, il a disparu en mettant des broches sur au moins trois côtés.

Extraction de la netlist, et retour au vhdl

L'extraction de la netliste se fait avec lynx. On obtient un fichier .al. Ensuite, on retourne au vbe par yagle. Il faut rappeler ici que le problème précédent avec (ring) peut apparaître ici. C'est la partie avec yagle qui est la plus problématique.

Pour yagle, on procède en deux étapes. D'abord, on n'utilise pas de fichier .inf (voir page de manuel) et on n'utilise pas l'option "-i". Après cette étape, on peut déjà simuler le fichier .vbe obtenu et il doit absolument fonctionner sans "driver conflict" et avec la bonne sortie... On peut éventuellement voir des signaux non assignés, ce qui empêche la simulation (et qui tient bug ? ou d'une optimisation ?)... Pour éviter ce problème, quand il est apparu, nous avons assigné à "1" partout (au lieux de 0) un cas other dans le fichier vbe du début.

Cette étape ne renomme pas les signaux internes. Quand elle fonctionne, on peut renommer les signaux internes en éditant un fichier .inf (voir page de manuel) et en lançant yagle avec l'option "-i". En fait, notre programme Perl prepareproof (voir l'exemple du diviseur de fréquence) autogénère le fichier .inf (mais ATTENTION : avec ce programme, dans le fichier .vbe initial, il ne faut pas terminer un nom de registre par "_" suivi d'un nombre) : la suite de ce paragraphe n'est utile que s'il ne fonctionne pas dans votre contexte. Les signaux à renommer sont les registres. Avec la synthèse vhdl, il prennent des noms en liaison avec les différentes étapes, et avec leur nature (bascule, verroux ...). On peut voir leur nouveau nom dans les REMARQUES du fichier .vbe obtenu. On peut utiliser des caractères génériques pour les vecteurs. Par exemple, la ligne du fichier diviseure.inf "core.compteur_*.dff_s : compteur(*);" transforme tous les bits de "compteur" ayant comme nom (dans le fichier .al, et marqué dans les remarques du fichier .vbe extrait) ce qui est avant les ":" avec un numéro à la place du "*" en le nom qu'il ont dans le fichier .vbe d'origine : "compteur(...)".

Ce renommage permet d'utiliser le prouveur logique proof qui dira si le fichier .vbe "extrait" de la couche physique est "identique" au fichier .vbe d'origine. En fait, comme il a été dit dans la partie précédente, il faut rajouter les alimentations dans le fichier vbe d'origine (nous faisons ce rajout automatiquement : avec prepareproof )
On utilise les scripts Perl dans le cadre du Makefile générique utilisé dans l'exemple du diviseur.

Couche physique réelle

Pour pouvoir obtenir une couche physique réelle, il faut d'abord lancer des druc sur les couches physiques "génériques" (les .ap) pour vérifier les règles de dessin. Nous avons pas eu de problèmes avec les options par défaut. Par contre, on peut utiliser plusieurs technologies avec la variable d'environnement "RDS_TECHNO_NAME", mais seul "$TOP/etc/cmos_7.rds" à l'air de fonctionner, alors que pour passer vers la couche réelle (.cif : pour la fonderie), il faut utiliser la technologie "$TOP/etc/prol10_7.rds" pour que s2r veuille bien fonctionner. C'est bien ce qui est utilisé dans les tutoriels, mais ça paraît étonnant. En tous cas, elle correspondent toutes les deux à une technologie de 1 micron (voir le mail du CMP à ce sujet : on peut normalement utiliser une technologie CMOS 0.8 micron !). Il faudrait peut-être demander plus de renseignements à l'université de Paris VI, ou au CMP. Notez que le fichier .cif obtenu peut être visionné avec dreal, mais en mettant la bonne valeur dans RDS_TECHNO_NAME (la même qu'avec s2r).

Sommaire

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Les règles de programmation pour le module d'automatisation.

Le module d'automatisation s'occupe automatiquement des phases successives de conception. Il prend en charge la création de l'anneau autour du noyau ainsi que les différents tests intermédiaires. En supposant que vous avez appelé votre projet CIBLE, voilà comment vous devez réaliser vos fichiers.

CIBLE.vbe:

Ce fichier VHDL ne doit utiliser que les directives VHDL comprises par Alliance et disponibles par "man vbe". Il contiendra la description comportementale du circuit. Il n'y a pas à insérer d'alimentations. N'insérez pas d'horloge si vous n'en avez pas besoin. Par contre, si vous en avez besoin, il faut impérativement la nommer clk et qu'elle soit du type 'in bit'. Aucune autre ligne ne peut avoir le droit de s'appeler clk. Le module d'automatisation supporte la présence dans l'interface de signaux en entrée(IN) et en sortie(OUT) de type "bit" ou "bit_vector".
Autre remarque très importante, pas un nom de registre ne doit se terminer par "_x" où x est un nombre quelconque (par exemple: signal a_2 : reg_bit; est interdit pour que le module d'automatisation fonctionne bien).
test_CIBLE.c:
La syntaxe d'un fichier de simulation est décrite par la page man de genpat. Les remarques impératives sont : vous devez nommer le fichier généré "test.pat" avec la directive:
DEF_GENPAT("test");
Vous devez définir et affecter tous les signaux en entrée de CIBLE, et ce,dès le premier pattern(le pattern "0"). Vous n'avez pas à affecter les sorties car elles seront simulées et soumises à votre approbation.
Vous devez terminer la fonction "main" par "return 0;" ou "exit(0);" pour le bon déroulement du Makefile.
Une remarque importante. Le simulateur asimut ne gère pas de la même manière les registres sur une description VHDL comportementale et sur une netliste logique en début de simulation. Vérifiez que les premiers patterns explicitent une remise à zéro du circuit(comme une ligne 'reset' mise à 1 dès le début).
CIBLE.rin:
Il s'agit là de la disposition des broches (préfixés par "p_" pour mettre en valeur le fait que l'on parle de la disposition des pads. Les broches sont en faces des pads donc ça ne fait aucune différence.). Vous devez inclure tous les signaux qui se trouvent dans votre entité VHDL préfixé par "p_". Il faut rajouter aussi les alimentations du noyau "p_vdd" et "p_vss" ainsi que les alimentations externes "p_vdde" et "p_vsse" (c'est-à-dire les alimentations des pads qui contrôlent les E/S de l'ASIC). Si votre circuit ne contient pas d'horloge, ajoutez quand même le pad p_clk. Cela est inhérent à la conception d'un ASIC qui a besoin d'une ligne d'horloge. Faîtes attention à la disposition de "p_vss" et "p_vdd". Si votre circuit est relativement petit, il faut impérativement placer ces pads vers le milieu d'une face, de façon à ce qu'ils se trouvent bien juste en face du noyau.
Vous aurez aussi à spécifier la largeur des lignes d'alimentation internes. Nous n'avons pas eu le temps de nous figurer exactement de quoi il s'agissait mais un tour dans les tutorials nous a donné à penser que la valeur 80 était suffisamment assez large pour notre projet diviseur.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Suppléments pour l'installation

Finalement, ce qui suit n'est pas totalement vrai : si votre distribution contient un package "vieilles librairies libc 5", assurez vous que vous l'avez coché ! En particulier, notre script installation suffit pour les distribution RedHat 5.0 et Mandrake 5.2 (et donc RedHat 5.2).

Nous nous sommes apperçu que l'installation posait problèmes pour les distributions récentes de Linux qui ne propose plus de package de compatibilité avec les vieux logiciels précompilé avec libc 5. Nous fournissons donc les fichiers nécessaires (en espérant qu'ils suffisent...), et la façon de procéder. (notez que compiler soi même Alliance ne résoud pas le problème car il manquera toujours tas, etas, et yagle dont on ne possède pas les sources).

Pour savoir si vous êtes concerné, au moment de la vérification du bon fonctionnement, au lieu de graal, commencez par lancer asimut, et voyez si vous avez un message comme "asimut: can't load library 'libc.so.5'", vous allez devoir installer les librairies comme suit, mais sinon, ce n'est pas la peine.

Tout d'abord, assurez vous que vous êtes root. Ensuite, mettez vous dans le même répertoire que pour l'installation, et tapez majour_libc5. Vous pouvez en suite relancer asimut, et si il fonctionne (avec le message "asimut v2.01 ...."), vous pouvez continuer la suite des tests d'installation, sinon, il y a un problème... Enlevez ce que vous venez d'installer en suivant les indications de désinstallation qui suivent, et tentez de corriger le problème... Vous pourrez toujours désinstaller Alliance avec notre script desinstallation, et peut-être récupérer une version (future) compilée avec glibc2 (ou 2.1), mais dans ce cas, regardez les changements que nous avons fait dans "alc_env.*" et utilisez quand même Waview que nous avons compilé statiquement (et si vous voulez le recompiler, sachez que c'est impossible avec egcs : il faudrait des retouches).

Notez que la nous n'avons pas prévu de désinstallation : pour la faire, il faut effacer les fichiers suivants :

/lib/ld-linux.so.1
/lib/ld-linux.so.1.9.5
/lib/ld.so
/lib/ld.so.1.9.5
/lib/libdl.so.1.9.5

et le répertoire "/usr/i486-linux-libc5". Ensuite, il faut enlever la ligne "/usr/i486-linux-libc5/lib" du fichier "/etc/ld.so.conf" et lancer ldconfig.

retour à l'installation

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Sommaire

Remarque concernant cette documentation : Ce document est en HTML, et on le lit avec un "browser" comme Netscape. Ce format permet une bonne lecture, mais la version imprimée ne paraît peut-être pas très structurée.

Introduction
Prérequis
Les différents shells
Les pages de manuel
Les fichiers PostScript
Les variables d'environnement
L'éditeur GNU Emacs
Les Makefiles
Installation et utilisation
Avertissement
Étapes d'installation
Avant l'utilisation
Vérification du bon fonctionnement
Note importante
Désinstallation
Tutorial addaccu
Generation du composant par synthèse VHDL
Présentation générale du processus de conception
Préparation à la compilation d'addaccu
 Schéma général de la synthèse VHDL
Optimiseur (bop)
 Mapping sur les cellules standards (scmap)
 Routage du noyau (scr)
 Création de l'anneau (genlib)
 Routage noyau-anneau (ring)
 Mapping dans une technologie particulière (s2r)
Série de tests
Préliminaires sur la simulation (asimut)
 Simulation initiale
 Vérification des netlistes physiques (lynx,lvx)
 Retour aux origines: utilisation du prouveur formel (proof)
Problèmes potentiels et solutions
Simulation
Optimisation logique (bop)
"mapping" vers les cellules standard (scmap)
Routage (scr)
Utilisation de genlib et pads
Obtention de la couche "physique" avec les pads
Extraction de la netlist, et retour au vhdl
Couche physique réelle
Notre module d'automatisation de la synthèse d'un ASIC

Notre circuit Les organismes à contacter

Conclusion

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Les tests : simulation

Avant tout, dans la description vhdl "addaccu.vbe", décommentez les lignes concernant les alimentations, pour éviter que asimut ne se plaigne de signaux qui n'existent pas.
Lancez la commande:
asimut -b addaccu addaccu res
et contemplez : asimut simule les 7 patterns sur la description VHDL "addaccu.vbe" et ne trouve aucune erreur.
<--Précédent
Sommaire
Suivant-->

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Les tests : vérification des netlistes physiques

Deux outils permettent de nous indiquer si le passage de la netliste logique à la netliste physique s'est bien réalisée : il s'agit de lynx et lvx. On s'assurrera que les variables d'environnement sont telles que : MBK_IN_PH=ap et MBK_OUT_LO=al. et on lance lynx qui permet de retrouver une netliste logique à partir d'une netliste physique.
lynx -v core core
lynx -v addaccu addaccu
puis on lance lvx pour comparer les netlistes logiques initiales et extractées
lvx vst al core core | <= doit arriver à la conclusion 'Netlists are identical'
lvx vst al diviseur diviseur | <= doit arriver à la conclusion 'Netlists are identical'
<--Précédent
Sommaire
Suivant-->

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Les tests : retour aux origines

A partir du fichier "addaccu.ap", il est possible de réobtenir une description comportementale VHDL du composant et de la comparer avec un prouveur formel au fichier VHDL d'origine pour "prouver" que les deux sont identiques au sens du comportement.
Les variables d'environnement doivent être:
MBK_IN_PH=ap
MBK_IN_LO=al
MBK_OUT_LO=al
On commence par extracter la netliste au niveau des transistors avec lynx:
lynx -v -t addaccu addaccue
Ceci nous donne le fichier addaccue.al qu'il faut donner à yagle pour qu'il nous fournisse une description comportementale VHDL de cette netliste. Mais avant, il faut savoir que les signaux qui ont été déclarés comme registres vont gêner le prouveur formel qui a besoin des vrais noms des registres et pas les noms qui se trouvaient dans la netliste physique. Il faut donc dire à yagle de transformer ces noms. Creez le fichier "diviseure.inf" avec, a l'intérieur, les déclarations suivant:
rename
core.reg_0.dff_s : reg(0) ;
core.reg_1.dff_s : reg(1) ;
core.reg_2.dff_s : reg(2) ;
core.reg_3.dff_s : reg(3) ;
end
Pour trouver ce qu'il faut mettre dans un fichier .inf, vérifiez quels sont vos signaux registres, lancez: yagle -v sur votre netliste logique extractée(ici addaccue.al) et éditez le fichier addaccue.vbe pour trouver comment les signaux registres ont été nommés (attention, dans addaccue.vbe, il faut prendre en compte le nom qui se trouve dans les commentaires en face de chaque définition SIGNAL). Le fichier .inf pourrait être plus court en en utilisant les jokers:
rename
core.reg_*.dff_s : reg(*);
end
Voilà. Maintenant on peut lancer yagle avec la commande suivante:
yagle -v -i addaccue
L'option -i sert à utiliser les informations de addaccue.inf. Les signaux ont étés renommés. On a notre description VHDL. Avant de lancer le prouveur formel, on vérifie qu'on a bien décommenté les déclaration de vdd,vss,vdde,vsse dans "addaccu.vbe", puis on lance:
proof -d -p addaccue addaccu
J'explique: -d sert à afficher les équations logiques quand il y a une erreur, et -p sert à prendre en compte une inversion de polarité qui est survenu pendant le mapping avec "scmap" et réinverse ces polarités dans le premier fichier qu'on lui donne. C'est pour ça qu'il est important de mettre le fichier addaccue en premier. Si tout se passe bien, on termine avec:
FORMAL PROOF : OK!
une dernière formalité est de lancer un vérificateur de design, druc sur la netliste physique addaccu.ap. Cette phase ne nous a jamais posé de problème:
druc addaccu
Et on est sûr que les règles de design sont respectées.
Les limites de cette réalisation:
- le fichier de patterns qui a servi pour la simulation comportementale est beaucoup trop court et ne rend pas compte de la validité de la description. Il y a deux solutions: soit on édite un fichier de patterns beaucoup plus long, mais ça peut devenir long et répétitif, soit on se penche sur un moyen de générer ces fichiers, et dans ce cas on a de la chance, car le programme "genpat", autorise la génération d'un fichier de patterns à partir d'un programme c (voir page man de genpat).
- il faudrait lancer une simulation avec asimut sur chaque netliste logique obtenue pour être encore plus sûr de ce qui se passe.

<--Précédent
Sommaire

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Les tests : préliminaires

Avant même de nous lancer lancer dans une description des tests, assurez-vous d'avoir bien compris ce que l'on veut que le composant fasse en trouvant le fichier tutorial.ps de addaccu et en lançant:
ghostview tutorial.ps
Maintenant que vous avez compris, passons à la description des...
fichiers .pat:
Le fichier addaccu.pat est celui que nous allons étudier. Les fichiers .pat sont des fichiers décrivant des séquences de patterns à appliquer aux entrées d'une description. C'est le logiciel asimut qui applique ces patterns. "asimut" est capable de pratiquer des simulations sur les fichiers de description comportementale VHDL (on parle de simulation comportementale ou "behaviour simulation") ou sur des netlistes logiques. Analysons addaccu.pat:

Première remarque: ce n'est pas l'ordre des déclarations mais le nom des signaux qui est important pour que la simulation se passe sans problème. L'ordre intervient pour la définition de chaque pattern après le mot-clé begin. Analysons le premier pattern:

pat_1: c'est un label qui est optionnel.
le reste indique dans l'ordre:

- on impose vdde=1
- on impose vsse=0
- on impose vdd=1
- on impose vss=0
- on impose a=0(0000 en binaire)
- on impose b=3(0011 en binaire)
- on impose sel=0
- on impose ck=0
- on s'attend à ce que s soit égal à 3 en sortie. Ce comportement est modélisé par le point d'interrogation suivi de la valeur recherchée. Si asimut n'obtient pas cette valeur après simulation, il émet une erreur et signale le pattern fautif.
asimut:
asimut est disponible pour effectuer 3 opérations différentes:
asimut -b -c nom_de_fichier
cette commande permet de vérifier syntaxiquement le fichier VHDL sans autres opérations. Essayez avec addaccu.vbe pour voir s'il paraît correct.
asimut -b fichier_vhdl fichier_patterns fichier_patterns_resultat
cette commande procède à une simulation comportementale. On analyse le fichier VHDL avec le fichier_patterns puis on stocke le résultat dans fichier_patterns_resultat. En effet, il est possible de dire que l'on ne connaît pas un résultat (voir le dernier pattern du fichier addaccu.pat). dans ce cas, asimut fait la simulation et fournit ce résultat.
asimut netliste_logique fichier_patterns fichier_patterns_resultat
idem sauf qu'elle procède avec les netlistes logiques. Le type de netliste est défini par la variable d'environnement MBK_IN_LO.
Les noms des fichiers donnés à asimut ne doivent PAS contenir les extensions, il les déduits lui-même.
Avec ces données, on peut déjà procéder à la vérification de la description VHDL initiale...

<--Précédent
Sommaire
Suivant-->

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Jumpstart Introduction to Designing with Alliance

by Pr. E. TAMURA
Carrera de Ingenieria Electronica, Facultad de Ingenieria, Pontificia Universidad Javeriana, Cali, Colombia.

Introduction

Digital hardware systems can be viewed from many alternative perspectives, including Boolean logic, logic gates, and behavioral specifications. We will use Alliance, a set of tools for VLSI design in which logic functions are constructed from CMOS technology, the dominant technology of today for high-density logic circuits, primarily because the transistors can be very small, allowing for VLSI designs.

CMOS technology provides two types of transistors: n-channel transistors that use negatively-charged electrons for current, and p-channel transistors that conduct current by means of positively-charged holes.

CMOS structures have become the primary switching devices in high-density IC design because:

  • They are extremely small;
  • The 'drain' and 'source' are interchangeable;
  • The device structures are very simple.

Any logic gate can be constructed from a combination of nMOS and pMOS transistors in a common substrate. Figure 1 shows the functional description, the gate representation, the truth table, the transistor network and, the standard cells in Alliance for (a) an inverter, (b) a two-input NAND gate, and (c) a two-input NOR gate.

(a) Inverter
(b) Two-input NAND gate
(c) Two-input NOR gate
Figure 1. Basic gates.

These networks establish the foundation for building larger circuits since all Boolean functions can be implemented in terms of AND, OR, and NOT.

Chip Architecture

VLSI design is based on hierarchy and incremental approaches: To deal with complexity and different power requirements, every chip is composed of two major blocks: the first is called the core, which embodies the chip's functionality; the second one is called the pads, which provide the means to exchange signals with the core. In turn, the core could be further partitioned into two sub-blocks, according to its specific design requirements: the control unit and the data path.

Figure 2 shows the partitioning approach to the design when using Alliance:

Figure 2. Alliance's first partitioning approach

Usually at the core level, the leaf cells of the design belong to the Alliance standard cells library and describe the logical functions needed to design the circuit.. At the chip level, the previous core and pads belonging to the Alliance pad library are used.

The circuit netlist will be captured in two steps:

  1. Capture of the core netlist.
  2. Capture of the chip netlist, linking the core with the pads.

Alliance does not uses a schematic editor for netlist capture, but rather a textual approach. To do so, Alliance handles among others the following file formats:

  • The vbe, behavioural VHDL format, is dedicated to functional specification.
  • The vst, structural VHDL format, is dedicated to netlist specification.
  • The al format is dedicated to extracted layout information with specific information like capacitances that cannot be coded in VHDL.
  • The ap format is the usual layout format.

Alliance 3.2b man pages

  • Programs and Environment variables
  • C programming functions

Alliance 3.2b provided tutorials

  • The addaccu tutorial
  • The Am2901 tutorial
  • The DLX tutorial

Back Annotations to the Alliance 3.2b provided tutorials

  • The addaccu tutorial
  • The Am2901 tutorial
  • The DLX tutorial

Design Examples

  • 1-bit Full Adder (Combinational Example)
  • Four Ones Counter (Sequential Example)

Conventions used in the Examples

Legend | Meaning
 | At the command line give the command that appear immediately after this symbol.
 | Edit and save into a file, all that appears after this symbol.
 | Explanation of a topic
 | Set the environmental variables as shown immediately after this symbol.
 | The text or picture following this symbol appears on the monitor.

Suggested Readings

[1] CHANG, K.C. "Digital Design and Modeling with VHDL and Synthesis" , IEEE Computer Society Press, 1997.

[2] WESTE, N.H.E., ESHRAGHIAN, K. "Principles of CMOS VLSI Design - A Systems Perspective", Second Edition , Addison-Wesley Publishing Company, 1993.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 January 2001.


Design of a Four Consecutive One's Counter using Alliance

Introduction

This design example is a four consecutive one's counter. However, since its goal is to familiarize yourself with the Alliance design environment and its basic facilities, only the core will be designed. Furthermore, since there is no need for a data path here, the design approach will use the FSM-based design technique available.

Four Consecutive One's Counter

The Four Consecutive One's Counter's functionality is summarized in Figure 1 below.

Figure 1. ASM graph for the Four Consecutive One's Counter.

In this design example you will:

  1. Describe the Algorithmic State Machine (ASM) using Alliance FSM language putting an output for each state so as to debug the machine (dcounter.fsm).
  2. Generate the behavioural file using syf (dcounter.vbe).
  3. Create the test pattern file (dcounter.pat).
  4. Simulate the behavioural description of the ASM with the pattern file by using asimut.
  5. Copy the dcounter.fsm file to the counter.fsm file, remove the outputs for the states and add the power supplies.
  6. Generate the behavioural file using syf (counterm.vbe).
  7. Copy the dcounter.pat file to counter.pat, remove the vectors for the debugging outputs and add the power supplies.
  8. Synthesise the logic and structural descriptions using scmap (counterl.vst).
  9. Simulate the synthesized description using asimut.
  10. Use the Standard Cell Router, scr to place and route the core (counterl.ap).
  11. Use druc to check conformance to the technology's design rules.
  12. Generate the real layout of the core using s2r (counterl.cif).

Fig 2. Design flow for the Four Consecutive One's Counter.

Creating the Design

Begin by creating a design directory, at a convenient position in your work space:

mkdir Count4Ones

Change into this directory:

cd Count4Ones

Before proceeding, set the environment variables:

source /usr/local/alliance/share/etc/alc_env.csh

Create with the text editor a file called dcounter.fsm. Enter the following and save the file.

--***************************************************************************
--*                                                                         *
--*               Example 2: A Four Consecutive One's Counter               *
--*                                                                         *
--*                 Departamento de  Ingenieria Electronica                 *
--*                 Pontificia Universidad Javeriana - CALI                 *
--*                                                                         *
--***************************************************************************

-- Purpose:         debugging the FSM
-- File:            dcounter.fsm
-- Date:            March 7, 1998
-- Version:         v1.00
-- Resource:        ABDALLAH, Nizar, Second Regional Course on Advanced VLSI
--                  Design Techniques. ICTP-UNU-Microprocessor Laboratory.
--                  Medellin, Colombia, 9 - 27 February 1998.
-- Delay units:     Zero delay
--
-- Author           History   |Last Touched   |Reason:
-- Tek

--***************************************************************************
-- External ports

ENTITY counter IS
  PORT ( ck, i, reset: IN BIT;
         o: OUT BIT;
         -- These flags are for debugging purposes only
         s0_flag, s1_flag, s2_flag, s3_flag, s4_flag : OUT BIT
  );
END counter;

--***************************************************************************
-- Finite State Machine description

ARCHITECTURE automate OF counter IS

TYPE STATE_TYPE IS ( S0, S1, S2, S3, S4 );

-- pragma CLOCK ck
-- pragma CUR_STATE CURRENT_STATE
-- pragma NEX_STATE NEXT_STATE

SIGNAL CURRENT_STATE, NEXT_STATE: STATE_TYPE;

BEGIN
  PROCESS ( CURRENT_STATE, i, reset )
  BEGIN
    IF ( reset = '1' ) THEN
      NEXT_STATE <= S0;
      o <= '0';
    ELSE
    CASE CURRENT_STATE IS

      WHEN S0 => s0_flag <= '1';
        IF ( i = '1' ) THEN
          NEXT_STATE <= S1;
        ELSE
          NEXT_STATE <= S0;
        END IF;
        o <= '0';

      WHEN S1 => s1_flag <= '1';
        IF ( i = '1' ) THEN
          NEXT_STATE <= S2;
        ELSE
          NEXT_STATE <= S0;
        END IF;
        o <= '0';

      WHEN S2 => s2_flag <= '1';
        IF ( i = '1' ) THEN
          NEXT_STATE <= S3;
        ELSE
          NEXT_STATE <= S0;
        END IF;
        o <= '0';

      WHEN S3 => s3_flag <= '1';
        IF ( i = '1' ) THEN
          NEXT_STATE <= S4;
        ELSE
          NEXT_STATE <= S0;
        END IF;
        o <= '0';

      WHEN S4 => s4_flag <= '1';
        IF ( i = '1' ) THEN
          NEXT_STATE <= S4;
        ELSE
          NEXT_STATE <= S0;
        END IF;
        o <= '1';

      WHEN OTHERS =>
        ASSERT ( '1' )
        REPORT "Illegal State";

    END CASE;
  END IF;
  END PROCESS;

  PROCESS ( ck )
  BEGIN
    IF ( ck = '0' AND NOT ck'STABLE ) THEN
      CURRENT_STATE <= NEXT_STATE;
    END IF;
  END PROCESS;

END automate;

Compare the state assignments and the conditions under which the state changes with that shown in the ASM graph. Notice the similarity between the ASM graph and the description given in the file. We want to debug the state machine before we do anything else with it. Therefore we have assigned a output flag to each state, which become '1' if the machine is in that state. Thus we can follow the transition of states during a simulation.

To visualize the FSM representation, you can use xfsm:

xfsm -l dcounter
dcounter  -  dcounter.fsm

To synthesize the FSM give the following command at the command line:

syf -m -C -V -E dcounter
-m        -  Uses "Mustang" as encoding algorithm
-C        -  Checks the transition's consistency.
-V        -  Verbose mode on.
-E        -  Saves the encoding result in the dcounter.enc file.
dcounter  -  dcounter.fsm

syf is a Finite State Machine synthesizer. syf allows a fast generation of VHDL Data Flow description from a VHDL Finite State Machine description. Information on syf is available in the man pages (man syf).

This command produces a file, dcounterm.vbe, which is the behavioural description of the FSM description. This behavioural description can be simulated using asimut. In addition, dcounterm.enc, which has the Mustang encoding for the FSM, is generated.

The following is typically displayed.

[user@eelabX Count4Ones]# syf -m -C -V -E dcounter

                          @@@@ @  @@@@   @@@@ @@@@@@@@@
                         @    @@   @@     @     @@    @
                        @@     @    @@   @      @@     @
                        @@@          @@ @       @@
                         @@@@         @@        @@   @
                           @@@@       @@        @@@@@@
                             @@@      @@        @@   @
                        @      @@     @@        @@
                        @@     @@     @@        @@
                        @@@    @      @@        @@
                        @  @@@@     @@@@@@    @@@@@@

                                 FSM Synthesizer

                 Alliance CAD System 3.2b,            syf 3.05
                  Copyright (c) 1995-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

                --> Compile FSM file dcounter
                --> Simplify FSM figure
                --> Verify FSM figure

                --> States  : 5
                --> Inputs  : 2
                --> Outputs : 6
                --> Edges   : 11
                --> Stacks  : 0

                --> Encode FSM figure
                --> Mustang encoding
                --> Save FSM codes
                --> Translate FSM to BEH
                --> Simplify BEH figure

                --> Literals : 67

                --> Save BEH file dcounterm

[user@eelabX Count4Ones]#

Test pattern generation and debugging of the state machine

We need a pattern file to check if the state machine performs satisfactorily.

Create with the text editor a file called dcounter.pat. Enter the following and save the file.

--***************************************************************************
--*                                                                         *
--*       Example 2: Test patterns for the 4 consecutive ones counter       *
--*                                                                         *
--*                 Departamento de  Ingenieria Electronica                 *
--*                 Pontificia Universidad Javeriana - CALI                 *
--*                                                                         *
--***************************************************************************

-- Purpose:         debugging of the FSM
-- File:            dcounter.pat
-- Date:            March 7, 1998
-- Version:         v1.00
-- Resource:        ABDALLAH, Nizar, Second Regional Course on Advanced VLSI
--                  Design Techniques. ICTP-UNU-Microprocessor Laboratory.
--                  Medellin, Colombia, 9 - 27 February 1998.
-- Delay units:     Zero delay
--
-- Author           History   |Last Touched   |Reason:
-- Tek

-- input / output list:

in        ck B;;
in        reset B;;
in        i B;;;;
out       o B;;;;
out       s0_flag B;;;
out       s1_flag B;;;
out       s2_flag B;;;
out       s3_flag B;;;
out       s4_flag B;;

begin

-- Pattern description:

--        c r i   o   s  s  s  s  s
--        k e         0  1  2  3  4
--          s         _  _  _  _  _
--          e         f  f  f  f  f
--          t         l  l  l  l  l
--                    a  a  a  a  a
--                    g  g  g  g  g

pat_0  :  0 1 0  ?0  ?0 ?0 ?0 ?0 ?0 ;
pat_1  :  1 1 0  ?0  ?0 ?0 ?0 ?0 ?0 ;
pat_2  :  0 1 0  ?0  ?0 ?0 ?0 ?0 ?0 ;
pat_3  :  1 0 0  ?0  ?1 ?0 ?0 ?0 ?0 ;
pat_4  :  0 0 0  ?0  ?1 ?0 ?0 ?0 ?0 ;
pat_5  :  1 0 1  ?0  ?1 ?0 ?0 ?0 ?0 ;
pat_6  :  0 0 1  ?0  ?0 ?1 ?0 ?0 ?0 ;
pat_7  :  1 0 1  ?0  ?0 ?1 ?0 ?0 ?0 ;
pat_8  :  0 0 1  ?0  ?0 ?0 ?1 ?0 ?0 ;
pat_9  :  1 0 1  ?0  ?0 ?0 ?1 ?0 ?0 ;
pat_10 :  0 0 1  ?0  ?0 ?0 ?0 ?1 ?0 ;
pat_10 :  1 0 1  ?0  ?0 ?0 ?0 ?1 ?0 ;
pat_11 :  0 0 1  ?1  ?0 ?0 ?0 ?0 ?1 ;
pat_12 :  1 0 1  ?1  ?0 ?0 ?0 ?0 ?1 ;
pat_13 :  0 0 1  ?1  ?0 ?0 ?0 ?0 ?1 ;
pat_14 :  1 0 1  ?1  ?0 ?0 ?0 ?0 ?1 ;
pat_15 :  0 0 1  ?1  ?0 ?0 ?0 ?0 ?1 ;
pat_16 :  1 1 1  ?0  ?0 ?0 ?0 ?0 ?0 ;
pat_17 :  0 1 1  ?0  ?0 ?0 ?0 ?0 ?0 ;
pat_18 :  1 0 1  ?0  ?1 ?0 ?0 ?0 ?0 ;
pat_19 :  0 0 1  ?0  ?0 ?1 ?0 ?0 ?0 ;

end;

Figure 3 shows the waveform for the pattern file. Note that not every case is tested. Testing other scenarios is left as an exercise.

Figure 3. Test pattern to apply to the Four Consecutive One's Counter.

Apply the pattern file to the synthesized description:

asimut -b dcounterm dcounter r1
-b         -  chooses the behavioral simulation option
dcounterm  -  dcounterm.vbe
dcounter   -  dcounter.pat
r1         -  result of simulation in r1.pat

The following screen is typically displayed:

[user@eelabX Count4Ones]# asimut -b dcounterm dcounter r1

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                  Alliance CAD System 3.2b,        asimut v2.01
                  Copyright (c) 1991-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
Initializing ...
Searching `dcounterm` ...
BEH : Compiling `dcounterm.vbe` (Behaviour) ...
Making GEX ...

Searching pattern file : `dcounter` ...
Restoring ...

Linking ...
###----- processing pattern 0 -----###
###----- processing pattern 1 -----###
###----- processing pattern 2 -----###
###----- processing pattern 3 -----###
###----- processing pattern 4 -----###
###----- processing pattern 5 -----###
###----- processing pattern 6 -----###
###----- processing pattern 7 -----###
###----- processing pattern 8 -----###
###----- processing pattern 9 -----###
###----- processing pattern 10 -----###
###----- processing pattern 11 -----###
###----- processing pattern 12 -----###
###----- processing pattern 13 -----###
###----- processing pattern 14 -----###
###----- processing pattern 15 -----###
###----- processing pattern 16 -----###
###----- processing pattern 17 -----###
###----- processing pattern 18 -----###
###----- processing pattern 19 -----###
###----- processing pattern 20 -----###
[user@eelabX Count4Ones]#

You can see the simulation result in the file r1.pat. To see this file use xpat:

xpat &

Converting the state machine to a behavioural description

Once we are sure that the state machine changes state as it should under the specified conditions, the various flag signals that we put in the dcounter.fsm file to debug the state machine can be removed.

We start by copying the dcounter.fsm file to counter.fsm and editing this file to remove the state flag signals from the description.

cp dcounter.fsm counter.fsm

Edit the file counter.fsm to remove the state flag signals to produce a description as shown below.

--***************************************************************************
--*                                                                         *
--*               Example 2: A Four Consecutive One's Counter               *
--*                                                                         *
--*                 Departamento de  Ingenieria Electronica                 *
--*                 Pontificia Universidad Javeriana - CALI                 *
--*                                                                         *
--***************************************************************************

-- Purpose:         asimut simulation and synthesis of the FSM
-- File:            counter.fsm
-- Date:            March 7, 1998
-- Version:         v1.00
-- Resource:        ABDALLAH, Nizar, Second Regional Course on Advanced VLSI
--                  Design Techniques. ICTP-UNU-Microprocessor Laboratory.
--                  Medellin, Colombia, 9 - 27 February 1998.
-- Delay units:     Zero delay
--
-- Author           History   |Last Touched   |Reason:
-- Tek

--***************************************************************************
-- External ports

ENTITY counter IS
  PORT ( ck, i, reset: IN BIT;
         o: OUT BIT;
         vdd, vss: IN BIT
  );
END counter;

--***************************************************************************
-- FSM description

ARCHITECTURE automate OF counter IS

TYPE STATE_TYPE IS ( S0, S1, S2, S3, S4 );

-- pragma CLOCK ck
-- pragma CUR_STATE CURRENT_STATE
-- pragma NEX_STATE NEXT_STATE

SIGNAL CURRENT_STATE, NEXT_STATE: STATE_TYPE;

BEGIN
  PROCESS ( CURRENT_STATE, i, reset )
  BEGIN
    IF ( reset = '1' ) THEN
      NEXT_STATE <= S0;
      o <= '0';
    ELSE
    CASE CURRENT_STATE IS

      WHEN S0 =>
        IF ( i = '1' ) THEN
          NEXT_STATE <= S1;
        ELSE
          NEXT_STATE <= S0;
        END IF;
        o <= '0';

      WHEN S1 =>
        IF ( i = '1' ) THEN
          NEXT_STATE <= S2;
        ELSE
          NEXT_STATE <= S0;
        END IF;
        o <= '0';

      WHEN S2 =>
        IF ( i = '1' ) THEN
          NEXT_STATE <= S3;
        ELSE
          NEXT_STATE <= S0;
        END IF;
        o <= '0';

      WHEN S3 =>
        IF ( i = '1' ) THEN
          NEXT_STATE <= S4;
        ELSE
          NEXT_STATE <= S0;
        END IF;
        o <= '0';

      WHEN S4 =>
        IF ( i = '1' ) THEN
          NEXT_STATE <= S4;
        ELSE
          NEXT_STATE <= S0;
        END IF;
        o <= '1';

      WHEN OTHERS =>
        ASSERT ( '1' )
        REPORT "Illegal State";

    END CASE;
  END IF;
  END PROCESS;

  PROCESS ( ck )
  BEGIN
    IF ( ck = '0' AND NOT ck'STABLE ) THEN
      CURRENT_STATE <= NEXT_STATE;
    END IF;
  END PROCESS;

END automate;

Give the command to synthesise the counter.fsm file.

syf -m -C -V -E counter
-m        -  Uses "Mustang" as encoding algorithm
-C        -  Checks the transition's consistency.
-V        -  Verbose mode on.
-E        -  Saves the encoding result in the dcounter.enc file.
counter   -  counter.fsm

This produces a counterm.vbe file as output.

The following is typically displayed.

[user@eelabX Count4Ones]# syf -m -C -V -E counter

                          @@@@ @  @@@@   @@@@ @@@@@@@@@
                         @    @@   @@     @     @@    @
                        @@     @    @@   @      @@     @
                        @@@          @@ @       @@
                         @@@@         @@        @@   @
                           @@@@       @@        @@@@@@
                             @@@      @@        @@   @
                        @      @@     @@        @@
                        @@     @@     @@        @@
                        @@@    @      @@        @@
                        @  @@@@     @@@@@@    @@@@@@

                                 FSM Synthesizer

                  Alliance CAD System 3.2b,            syf 3.05
                  Copyright (c) 1995-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

                --> Compile FSM file counter
                --> Simplify FSM figure
                --> Verify FSM figure

                --> States  : 5
                --> Inputs  : 2
                --> Outputs : 1
                --> Edges   : 11
                --> Stacks  : 0

                --> Encode FSM figure
                --> Mustang encoding
                --> Save FSM codes
                --> Translate FSM to BEH
                --> Simplify BEH figure

                --> Literals : 57

                --> Save BEH file counterm

[user@eelabX Count4Ones]#

NOTE: At this point you should resimulate the synthesized description just to ensure that there were no editing errors:

Copy the file called dcounter.pat to counter.pat. Modify the pattern file by editing it so that it looks like the following.

--***************************************************************************
--*                                                                         *
--*       Example 2: Test patterns for the 4 consecutive ones counter       *
--*                                                                         *
--*                 Departamento de  Ingenieria Electronica                 *
--*                 Pontificia Universidad Javeriana - CALI                 *
--*                                                                         *
--***************************************************************************

-- Purpose:         simulate the synthesized FSM
-- File:            counter.pat
-- Date:            March 7, 1998
-- Version:         v1.00
-- Resource:        ABDALLAH, Nizar, Second Regional Course on Advanced VLSI
--                  Design Techniques. ICTP-UNU-Microprocessor Laboratory.
--                  Medellin, Colombia, 9 - 27 February 1998.
-- Delay units:     Zero delay
--
-- Author           History   |Last Touched   |Reason:
-- Tek

-- input / output list:

in        vdd B;
in        vss B;;;
in        ck B;;
in        reset B;;
in        i B;;;;
out       o B;;

begin

-- Pattern description:

--        vv  c r i   o
--        ds  k e
--        ds    s
--              e
--              t
--
--

pat_0  :  10  0 1 0  ?0 ;
pat_1  :  10  1 1 0  ?0 ;
pat_2  :  10  0 1 0  ?0 ;
pat_3  :  10  1 0 0  ?0 ;
pat_4  :  10  0 0 0  ?0 ;
pat_5  :  10  1 0 1  ?0 ;
pat_6  :  10  0 0 1  ?0 ;
pat_7  :  10  1 0 1  ?0 ;
pat_8  :  10  0 0 1  ?0 ;
pat_9  :  10  1 0 1  ?0 ;
pat_10 :  10  0 0 1  ?0 ;
pat_10 :  10  1 0 1  ?0 ;
pat_11 :  10  0 0 1  ?1 ;
pat_12 :  10  1 0 1  ?1 ;
pat_13 :  10  0 0 1  ?1 ;
pat_14 :  10  1 0 1  ?1 ;
pat_15 :  10  0 0 1  ?1 ;
pat_16 :  10  1 1 1  ?0 ;
pat_17 :  10  0 1 1  ?0 ;
pat_18 :  10  1 0 1  ?0 ;
pat_19 :  10  0 0 1  ?0 ;

end;

Then

asimut -b counterm counter r2
-b         -  chooses the behavioral simulation option
counterm   -  counterm.vbe
counter    -  counter.pat
r2         -  result of simulation in r2.pat

For the sake of brevity, in this document this step is not shown (there should be no errors however).

Logic and Structural Synthesis of the Core

Now scmap can be used to optimise and synthesise the core of the chip from the above behavioural description.

Give the command:

scmap counterm counterl

The following is typically displayed:

[user@eelabX Count4Ones]# scmap counterm counterl

                @@@@ @      @@@@ @
               @    @@    @@    @@
              @@     @   @@      @
              @@@       @@       @ @@@ @@ @@@     @@@@    @@@ @@@
               @@@@     @@          @@@ @@  @@   @@   @    @@@  @@
                 @@@@   @@          @@  @@  @@   @@   @@   @@    @@
                   @@@  @@          @@  @@  @@     @@@@@   @@    @@
              @      @@ @@          @@  @@  @@   @@   @@   @@    @@
              @@     @@  @@      @  @@  @@  @@  @@    @@   @@    @@
              @@@    @    @@    @@  @@  @@  @@  @@   @@@   @@@  @@
              @  @@@@       @@@@   @@@@ @@@ @@@  @@@@  @@  @@ @@@
                                                           @@
                                                          @@@@

                             Mapping Standard Cells

                Alliance CAD System 3.2b, scmap 4.20 [1997/10/09]
                Copyright (c) 1990-1998,           ASIM/LIP6/UPMC
                E-mail support:     alliance-support@asim.lip6.fr

================================  Environment  ================================
MBK_WORK_LIB        = .
MBK_CATA_LIB        = .:/usr/local/alliance/archi/Linux_elf/cells/sclib:/usr/lo
cal/alliance/archi/Linux_elf/cells/padlib
MBK_TARGET_LIB      = /usr/local/alliance/archi/Linux_elf/cells/sclib
MBK_IN_LO           = vst
MBK_OUT_LO          = vst
=======================  Files, Options and Parameters  =======================
VHDL file           = counterm.vbe
output file         = counterl.vst
Parameter file      = default.lax
Mode                = Mapping standard cell
Optimization mode   = 50% area - 50% delay optimization
Optimization level  = 2
===============================================================================

Compiling 'counter' ...
Running Standard Cell Mapping
=============================  INITIAL COST  ==================================
Total number of literals    = 30
Number of reduced literals  = 54
Number of latches           = 6
Maximum logical depth       = 5
Maximum delay               = 2.000
===============================================================================
Compiling library '/usr/local/alliance/archi/Linux_elf/cells/sclib'
Generating Expert System ...
Cell 'cmx2_y' Unused
Cell 'cry_y' Unused
Cell 'sum_y' Unused
Cell 'tie_y' Unused
162 rules generated
......

==============================  FINAL COST  ===================================
Number of cells used  = 9
Number of gates used  = 18
Number of inverters   = 4
Number of grids       = 23436
Depth max. (gates)          = 5
           (eq. neg. gates) = 7
===============================================================================

MBK Driving './counterl.vst'...

The structural file can be examined by giving the Unix "more" command:

more counterl.vst

to see the structural description generated by scmap. The corresponding schematic is shown in Figure 4 below.

Figure 4. Synthesized 4 ones counter.

Simulation of the Behavioural Description

Apply the pattern file to the synthesized description. This is done just to ensure that there are no synthesis errors:

asimut counterl counter r3
counterl  -  counterl.vst
counter   -  counter.pat
r3        -  result file (r3.pat)
The following screen is typically displayed:

[user@eelabX Count4Ones]# asimut counterl counter r3

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                  Alliance CAD System 3.2b,        asimut v2.01
                  Copyright (c) 1991-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
Initializing ...
Searching `counterl` ...
BEH : Compiling `counterl.vst` (Structural) ...
Making GEX ...

Searching pattern file : `counter` ...
Restoring ...

Linking ...
###----- processing pattern 0 -----###
###----- processing pattern 1 -----###
###----- processing pattern 2 -----###
###----- processing pattern 3 -----###
###----- processing pattern 4 -----###
###----- processing pattern 5 -----###
###----- processing pattern 6 -----###
###----- processing pattern 7 -----###
###----- processing pattern 8 -----###
###----- processing pattern 9 -----###
###----- processing pattern 10 -----###
###----- processing pattern 11 -----###
###----- processing pattern 12 -----###
###----- processing pattern 13 -----###
###----- processing pattern 14 -----###
###----- processing pattern 15 -----###
###----- processing pattern 16 -----###
###----- processing pattern 17 -----###
###----- processing pattern 18 -----###
###----- processing pattern 19 -----###
###----- processing pattern 20 -----###
[user@eelabX Count4Ones]#

Placement and Routing of the core

The core can now be routed using scr. Give the following command at the command line:

scr -p -r -l 3 counterl
-p  -  invokes the automatic placement process
-r  -  invokes the automatic routing process
-l  -  specifies the number of rows to use

The following is typically displayed:

[user@eelabX Count4Ones]# scr -p -r -l 3 counterl

                          @@@@ @      @@@@ @ @@@@@@@
                         @    @@    @@    @@   @@   @@
                        @@     @   @@      @   @@    @@
                        @@@       @@       @   @@    @@
                         @@@@     @@           @@   @@
                           @@@@   @@           @@@@@
                             @@@  @@           @@  @@
                        @      @@ @@           @@   @@
                        @@     @@  @@      @   @@   @@
                        @@@    @    @@    @@   @@    @@
                        @  @@@@       @@@@   @@@@@   @@@

                              Standard Cell router

                  Alliance CAD System 3.2b,             scr 5.2
                  Copyright (c) 1991-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Loading logical view : counterl
Placing logical view : counterl
Loading SCP data base ...
Generating initial placement ...
18 cells 23 nets in 3 rows
Placement in process of treatment : 100%
43% saved in  0.2 s
Saving placement 100%
Checking consistency between logical and physical views
Loading SCR data base ...
Deleting MBK data base ...
Global routing ...
Channel routing ...
|_____Routing Channel : scr_p2
|_____Routing Channel : scr_p4
|_____Routing Channel : scr_p6
|_____Routing Channel : scr_p8
Making vertical power and ground wires
Saving layout : counterl
[user@eelabX Count4Ones]#

A counterl.ap file is created which can be viewed with graal.

Figure 5. Layout of the 4 ones counter.

Figure 6. Flattened layout of the 4 ones counter.

Using the Design Rule Checker druc

Check the conformance of the counterl.ap layout to the technology's design rules:

druc counterl

The following is typically displayed.

[user@eelabX Count4Ones]# druc counterl

                  @@@@@@@     @@@@@@@                    @@@@ @
                    @@   @@     @@   @@                @@    @@
                    @@    @@    @@    @@              @@      @
                    @@     @@   @@    @@  @@@  @@@@  @@       @
                    @@     @@   @@   @@    @@    @@  @@
                    @@     @@   @@@@@      @@    @@  @@
                    @@     @@   @@  @@     @@    @@  @@
                    @@     @@   @@   @@    @@    @@  @@
                    @@    @@    @@   @@    @@    @@   @@      @
                    @@   @@     @@    @@   @@   @@@    @@    @@
                  @@@@@@@     @@@@@   @@@   @@@@  @@     @@@@

                               Design Rule Checker

                  Alliance CAD System 3.2b,           druc 3.00
                  Copyright (c) 1993-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Flatten DRC on: counterl
Delete MBK figure : counterl
Load Flatten Rules : /usr/local/alliance/archi/Linux_elf/etc/cmos_7.rds

Unify : counterl

Create Ring : counterl_rng
Merge Errorfiles:

Merge Error Instances:
instructionCourante :  50
End DRC on: counterl
Saving the Error file figure
Done
  0

File: counterl.drc is empty: no errors detected.

[user@eelabX Count4Ones]#

Real Technology Conversion

Until now all the files describe the circuit only as symbolic cells. The foundry requires the layout of the chip, described in terms of rectangles and layers in the gds or the cif format. This can be done in Alliance, by using s2r.

setenv RDS_TECHNO_NAME $TOP/etc/prol10_7.rds

This chooses the 1.0 [image] m generic CMOS process whose technology file is the prol10.rds.

Give the command:

s2r -v counterl counterl
-v               -  verbose mode on
first counterl   -  counterl.ap as input
second counterl  -  counterl.cif as output

The following is typically displayed:

[user@eelabX Count4Ones]# s2r -v counterl counterl

                                      @@@@
                                     @   @@
                                    @@    @@
                            @@@@@@  @@@   @@ @@@ @@@
                           @@    @   @   @@   @@@  @@
                           @@@           @    @@   @@
                            @@@@        @     @@
                              @@@@     @      @@
                           @    @@@   @    @  @@
                           @@    @@  @@@@@@   @@
                           @ @@@@@  @@@@@@@  @@@@

                        Symbolic to Real layout converter

                  Alliance CAD System 3.2b,             s2r 3.6
                  Copyright (c) 1991-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

    o loading technology file : /usr/local/alliance/archi/Linux_elf/etc/prol10_7.r
        ds
    o loading all level of symbolic layout : counterl
    o removing symbolic data structure
    o layout post-treating without connector, with scotchs.
    --> post-treating model ms_y
        rectangle merging :
        . RDS_NWELL .................................
        . RDS_NIMP .................................
        . RDS_PIMP .................................
        . RDS_ACTIV .................................
        . RDS_POLY .................................
        . RDS_ALU1 .................................
        . RDS_ALU2 .................................
    --> post-treating model n1_y
        rectangle merging :
        . RDS_NWELL .................................
        . RDS_NIMP .................................
        . RDS_PIMP .................................
        . RDS_ACTIV .................................
        . RDS_POLY .................................
        . RDS_ALU1 .................................
        . RDS_ALU2 .................................
    --> post-treating model na2_y
        rectangle merging :
        . RDS_NWELL .................................
        . RDS_NIMP .................................
        . RDS_PIMP .................................
        . RDS_ACTIV .................................
        . RDS_POLY .................................
        . RDS_ALU1 .................................
        . RDS_ALU2 .................................
    --> post-treating model tie_y
        rectangle merging :
        . RDS_NWELL .................................
        . RDS_NIMP .................................
        . RDS_PIMP .................................
        . RDS_ACTIV .................................
        . RDS_ALU1 .................................
    --> post-treating model na3_y
        rectangle merging :
        . RDS_NWELL .................................
        . RDS_NIMP .................................
        . RDS_PIMP .................................
        . RDS_ACTIV .................................
        . RDS_POLY .................................
        . RDS_ALU1 .................................
        . RDS_ALU2 .................................
    --> post-treating model na4_y
        rectangle merging :
        . RDS_NWELL .................................
        . RDS_NIMP .................................
        . RDS_PIMP .................................
        . RDS_ACTIV .................................
        . RDS_POLY .................................
        . RDS_ALU1 .................................
        . RDS_ALU2 .................................
    --> post-treating model a2_y
        rectangle merging :
        . RDS_NWELL .................................
        . RDS_NIMP .................................
        . RDS_PIMP .................................
        . RDS_ACTIV .................................
        . RDS_POLY .................................
        . RDS_ALU1 .................................
        . RDS_ALU2 .................................
    --> post-treating model o3_y
        rectangle merging :
        . RDS_NWELL .................................
        . RDS_NIMP .................................
        . RDS_PIMP .................................
        . RDS_ACTIV .................................
        . RDS_POLY .................................
        . RDS_ALU1 .................................
        . RDS_ALU2 .................................
    --> post-treating model a3_y
        rectangle merging :
        . RDS_NWELL .................................
        . RDS_NIMP .................................
        . RDS_PIMP .................................
        . RDS_ACTIV .................................
        . RDS_POLY .................................
        . RDS_ALU1 .................................
        . RDS_ALU2 .................................
    --> post-treating model noa4_y
        rectangle merging :
        . RDS_NWELL .................................
        . RDS_NIMP .................................
        . RDS_PIMP .................................
        . RDS_ACTIV .................................
        . RDS_POLY .................................
        . RDS_ALU1 .................................
        . RDS_ALU2 .................................
    --> post-treating model counterl
        ring flattenning  :
        . RDS_NWELL .................................
        . RDS_NIMP .................................
        . RDS_PIMP .................................
        . RDS_ACTIV .................................
        . RDS_POLY .................................
        . RDS_ALU1 .................................
        . RDS_ALU2 .................................
        rectangle merging :
        . RDS_NWELL .................................
        . RDS_NIMP .................................
        . RDS_PIMP .................................
        . RDS_ACTIV .................................
        . RDS_POLY .................................
        . RDS_ALU1 .................................
        . RDS_ALU2 .................................
    o saving counterl.cif
    o memory allocation informations
    --> required rectangles = 2515  really allocated = 943
    --> required scotchs = 3  really created = 3
    --> Number of allocated bytes: 67289
[user@eelabX Count4Ones]#

A counterl.cif file is created which can be viewed with dreal.

Figure 7. Real Layout of the 4 ones counter.

Figure 8. Real flattened layout of the 4 ones counter.

This completes the design of the counter core.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 January 2001.


Design of a 1-bit Full Adder using Alliance

Introduction

This design example is a 1-bit full adder. However, since its goal is to familiarize yourself with the Alliance design environment and its basic facilities, only the core will be designed. Furthermore, since there is no need for a control module here, the design approach will use just one of the data path design techniques available.

The design example consists of two phases. The first phase will describe and synthesize the behavior of the half adder. In the second phase the half adder will be used to describe the structure of a full adder (the core of the chip), and then synthesize it.

Half Adder Component

The first part of the example is designing a 1-bit half adder. The half adder's functionality is summarized in Figure 1 below.

Figure 1. 1-bit half adder.

In this phase you will:

  1. Describe the behavior of a half adder using the VHDL language (halfadder.vbe).
  2. Check syntax errors by passing it through asimut.
  3. Generate a test pattern to test the half adder using genpat (halfadder.pat).
  4. Simulate the behavioral description using the pattern file by using asimut.
  5. Synthesize the logic description using scmap.
  6. Use the standard cell router called scr to place and route the component (halfadderl.vst).
  7. Use graal to see or edit the core layout (halfadderl.ap).

Figure 2. Design Flow for the Half Adder component.

Creating the design

Begin by creating a design directory, at a convenient position in your workspace:
mkdir FullAdder

Change into this directory:

cd FullAdder

Before starting the design you will have to set the environmental variables as shown below so that you will not run into problems later.

The MBK_CATA_LIB environmental variable tells the Alliance software, the paths through which it has to search for the cells that are instantiated in the design. More details are available in the man pages (man MBK_CATA_LIB).

The MBK_IN_LO environmental variable sets the logical input format of the mbk database. Details of the valid formats that can be used are available in the man pages (man MBK_IN_LO).

The MBK_OUT_LO environmental variable sets the logical output format of the mbk data structure. Details of the valid formats that can be used are available in the man pages (man MBK_OUT_LO).

The MBK_IN_PH environmental variable sets the physical input format of the mbk data structure. Details of the valid formats that can be used are available in the man pages (man MBK_IN_PH).

The MBK_OUT_PH environmental variable sets the physical output format of the mbk data structure. Details of the valid formats that can be use are available in the man pages (man MBK_OUT_PH).

source /usr/local/alliance/share/etc/alc_env.csh

Describing the half adder behavior

The behavioral description is done using the Alliance VHDL behavioral subset. Only concurrent statements are supported. No sequential statements are allowed. More details are available in the man pages (man vbe). We begin our design by describing the behavior of the signals in the half adder.

Create with the "pico" editor a file called halfadder.vbe, enter the following data, and save the file.

--***************************************************************************
--*                                                                         *
--*        Example 1, part A: RTL description for a 1-bit Half Adder        *
--*                                                                         *
--*                 Departamento de  Ingenieria Electronica                 *
--*                 Pontificia Universidad Javeriana - CALI                 *
--*                                                                         *
--***************************************************************************

-- Purpose:         asimut simulation
-- File:            halfadder.vbe
-- Date:            March 7, 1998
-- Version:         v1.00
-- Resource:
-- Delay units:     Zero delay
--
-- Author           History   |Last Touched   |Reason:
-- Tek

--***************************************************************************
-- External ports

ENTITY halfadder IS
  PORT ( A, B, Vdd, Vss: IN BIT;
         Sum, Carry: OUT BIT );
END halfadder;

--***************************************************************************
-- Internal Behaviour

ARCHITECTURE halfadder_data_flow OF halfadder IS

  SIGNAL A_bar, B_bar: BIT;

BEGIN

  A_bar <= NOT A;
  B_bar <= NOT B;

  Sum <= ( A_bar AND B ) OR ( A AND B_bar );

  Carry <= A AND B;

END halfadder_data_flow;

asimut is a logical simulation tool for hardware descriptions. It compiles and loads a VHDL description, which may be behavioral or structural. Only the VHDL subset discussed above is supported. Information on asimut's command line parameters, options, environmental variables required are available in the man pages (man asimut).

Any typographical or syntax error in a behavioral description can be found when the file is passed through asimut.

Give the following command at the command line:

asimut -b -c halfadder

-b  -  behavioral option
-c  -  compile

The following is typically displayed.

[user@eelabX FullAdder]% asimut -b -c halfadder

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                  Alliance CAD System 3.2b,        asimut v2.01
                  Copyright (c) 1991-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
Initializing ...
Searching `halfadder` ...
BEH : Compiling `halfadder.vbe` (Behaviour) ...
Making GEX ...

[user@eelabX FullAdder]%

Creating the test pattern for simulation

If the above step functions without giving syntax errors then the behavioral description is ready for simulation.

A file with the test patterns in the pat format is required for the simulation. The pat format file has a declaration part and a description part of the signals. The declaration part consists of a list of inputs, outputs, internal signals and registers of the design. Inputs are forced to a particular value while the outputs are observed during a simulation.

genpat uses a set of C functions that allows a procedural description of input patterns file for the logic simulator asimut. The genpat command accepts a C file as input and produces a pattern description file as output. Information on the functions that are allowed in genpat is given in the man pages (man genpat).

Create a file called halfadder.c and enter the following as is:

/*****************************************************************************
 *                                                                           *
 *  Example 1, part A: Generation of test patterns for the 1-bit Half Adder  *
 *                                                                           *
 *                  Departamento de  Ingenieria Electronica                  *
 *                  Pontificia Universidad Javeriana - CALI                  *
 *                                                                           *
 ****************************************************************************/

/* Purpose:         Generate test patterns for the 1-bit HA                 */
/* File:            halfadder.c                                             */
/* Date:            March 7, 1998                                           */
/* Version:         v1.00                                                   */
/* Resource:                                                                */
/*                                                                          */
/* Author           History   |Last Touched   |Reason:                      */
/* Tek                                                                      */

#include <stdio.h>
#include <genpat.h>

/****************************************************************************
 Define the number of test patterns */

#define MAXCYCLE 4

/****************************************************************************
 Allocate a memory buffer, convert the first parameter into a string
 and return the pointer to it. */

char *inttostr ( int integer, int len )
{
    char    *str;

    str = ( char * ) mbkalloc ( len * sizeof ( char ) + 1 );
    sprintf ( str, "%.32d", integer );
    return ( &str [32 - len] );
}

/****************************************************************************
 Starting from the first pattern, apply power signals to the device */

void power ( void )
{
    AFFECT ( inttostr ( 0, 32 ), "Vdd", "0b1" );
    AFFECT ( inttostr ( 0, 32 ), "Vss", "0b0" );
}

/****************************************************************************
 Generate the truth table for the 1-bit half adder */

void operands ( void )
{
    int    i,
           a,
           b,
           sum,
           carry;

    carry = 0;

    for ( i = 0; i < MAXCYCLE; i++ )
    {
        LABEL ( "pat" );
        if ( i % 4 < 2 )
            a = 0;
        else
            a = 1;
        AFFECT ( inttostr ( i, 32 ), "A", inttostr ( a, 32 ) );
        if ( i % 2 == 0 )
            b = 0;
        else
            b = 1;
        AFFECT ( inttostr ( i, 32 ), "B", inttostr ( b, 32 ) );
        sum = a + b;
        AFFECT ( inttostr ( i, 32 ), "Sum", inttostr ( sum % 2, 32 ) );
        if ( sum > 1 )
            carry = 1;
        AFFECT ( inttostr ( i, 32 ), "Carry", inttostr ( carry, 32 ) );
    }
}

int main ( void )
{
    /* Declares the name of the pattern file */
    DEF_GENPAT ( "halfadder" );

    /* Declare the name, format and type of each of the inputs/outputs */
    DECLAR ( "Vdd", ":0", "B", IN, "" );
    DECLAR ( "Vss", ":5", "B", IN, "" );
    DECLAR ( "A", ":2", "B", IN, "" );
    DECLAR ( "B", ":2", "B", IN, "" );
    DECLAR ( "Sum", ":2", "B", OUT, "" );
    DECLAR ( "Carry", ":2", "B", OUT, "" );

    /* Generate the patterns */
    power ();
    operands ();

    /* Save the pattern file */
    SAV_GENPAT ();

    /* Return success code */
    exit ( 0 );
}

genpat -v halfadder
-v  -  verbose option

The pattern file is generated with .pat extension.

This command typically generates the following display.

[user@eelabX FullAdder]% genpat -v halfadder

             @@@@ @                        @@@@@@@
           @@    @@                          @@   @@               @
          @@      @                          @@    @@             @@
         @@             @@@@@   @@@ @@@      @@    @@   @@@@      @@
         @@            @     @   @@@   @     @@   @@   @@   @   @@@@@@@@
         @@     @@@@@ @@     @@  @@    @@    @@@@@     @@   @@    @@
         @@     @ @@  @@@@@@@@@  @@    @@    @@          @@@@@    @@
         @@    @  @@  @@         @@    @@    @@        @@   @@    @@
          @@      @@  @@      @  @@    @@    @@       @@    @@    @@
           @@    @@    @@    @@  @@    @@    @@       @@   @@@    @@   @
             @@@@        @@@@   @@@@  @@@@ @@@@@@      @@@@  @@    @@@@

                     Procedural GENeration of test PATterns

                  Alliance CAD System 3.2b,          genpat 3.1
                  Copyright (c) 1991-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Generating the Makefile
Compiling, ...
Current execution environment
MBK_CATA_LIB   : .:/usr/local/alliance/archi/Linux_elf/cells/sclib:/usr/local/al
liance/archi/Linux_elf/cells/padlib
MBK_WORK_LIB   : .
MBK_IN_LO      : vst
MBK_OUT_LO     : vst
MBK_IN_PH      : ap
MBK_OUT_PH     : ap
MBK_CATAL_NAME : CATAL
Executing ...
Removing tmp files ...
[user@eelabX FullAdder]%

Examine the generated pattern file using the more command.

more halfadder.pat

or give the following command to see a graphical waveform:

xpat &

A new window is opened. Choose the File menu from the menu bar and choose the open option from the menu that pops up. Another sub window inside the main window will be opened. In this window the files with the extension .pat will be listed. Choose the halfadder.pat file and press the ok button. The corresponding waveform will appear on the screen.

Should you want, edit the halfadder.pat file using the text editor and change the 0s to 1s or viceversa to modify the test patterns.

Simulating the behavioral description

Give the following command at the prompt to start simulating:

asimut -b halfadder halfadder r1
-b                -  chooses the behavioral simulation option
first halfadder   -  halfadder.vbe
second halfadder  -  halfadder.pat
r1                -  result of simulation in r1.pat

The following screen is typically displayed:

[user@eelabX FullAdder]% asimut -b halfadder halfadder r1

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                  Alliance CAD System 3.2b,        asimut v2.01
                  Copyright (c) 1991-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
Initializing ...
Searching `halfadder` ...
BEH : Compiling `halfadder.vbe` (Behaviour) ...
Making GEX ...

Searching pattern file : `halfadder` ...
Restoring ...

Linking ...
###----- processing pattern 0 -----###
###----- processing pattern 1 -----###
###----- processing pattern 2 -----###
###----- processing pattern 3 -----###
[user@eelabX FullAdder]%

You can see the simulation result in the file r1.pat. To see this file use xpat:

xpat &

Synthesizing the logic

The description given in the halfadder.vbe file is synthesized to the logical and structural descriptions using scmap. Since the circuit is very simple, we will map it to the standard cell library directly without doing any optimizations. Detailed information on scmap is available in the man pages (man scmap).

scmap halfadder halfadderl

The following is typically displayed:

[user@eelabX FullAdder]% scmap halfadder halfadderl

                @@@@ @      @@@@ @
               @    @@    @@    @@
              @@     @   @@      @
              @@@       @@       @ @@@ @@ @@@     @@@@    @@@ @@@
               @@@@     @@          @@@ @@  @@   @@   @    @@@  @@
                 @@@@   @@          @@  @@  @@   @@   @@   @@    @@
                   @@@  @@          @@  @@  @@     @@@@@   @@    @@
              @      @@ @@          @@  @@  @@   @@   @@   @@    @@
              @@     @@  @@      @  @@  @@  @@  @@    @@   @@    @@
              @@@    @    @@    @@  @@  @@  @@  @@   @@@   @@@  @@
              @  @@@@       @@@@   @@@@ @@@ @@@  @@@@  @@  @@ @@@
                                                           @@
                                                          @@@@

                             Mapping Standard Cells

                Alliance CAD System 3.2b, scmap 4.20 [1997/10/09]
                Copyright (c) 1990-1998,           ASIM/LIP6/UPMC
                E-mail support:     alliance-support@asim.lip6.fr

================================  Environment  ================================
MBK_WORK_LIB        = .
MBK_CATA_LIB        = .:/usr/local/alliance/archi/Linux_elf/cells/sclib:/usr/lo
cal/alliance/archi/Linux_elf/cells/padlib
MBK_TARGET_LIB      = /usr/local/alliance/archi/Linux_elf/cells/sclib
MBK_IN_LO           = vst
MBK_OUT_LO          = vst
=======================  Files, Options and Parameters  =======================
VHDL file           = halfadder.vbe
output file         = halfadderl.vst
Parameter file      = default.lax
Mode                = Mapping standard cell
Optimization mode   = 50% area - 50% delay optimization
Optimization level  = 2
===============================================================================

Compiling 'halfadder' ...
Running Standard Cell Mapping
=============================  INITIAL COST  ==================================
Total number of literals    = 6
Number of reduced literals  = 8
Number of latches           = 0
Maximum logical depth       = 2
Maximum delay               = 1.000
===============================================================================
Compiling library '/usr/local/alliance/archi/Linux_elf/cells/sclib'
Generating Expert System ...
Cell 'cmx2_y' Unused
Cell 'cry_y' Unused
Cell 'sum_y' Unused
Cell 'tie_y' Unused
162 rules generated
..

==============================  FINAL COST  ===================================
Number of cells used  = 3
Number of gates used  = 4
Number of inverters   = 2
Number of grids       = 3276
Depth max. (gates)          = 2
           (eq. neg. gates) = 2
===============================================================================

MBK Driving './halfadderl.vst'...

[user@eelabX FullAdder]%

The structural file can be examined by giving the Unix "more" command:

more halfadderl.vst

to see the structural description generated by scmap. The corresponding schematic is shown in Figure 3 below.

Figure 3. Synthesized 1-bit half adder.

Using Asimut to simulate the synthesized structural description

You can do the simulation of the structural description with the same pattern files that were used for the behavioral description.

To do the simulation on the structural description, give the following command at the command prompt.

asimut halfadderl halfadder r2
no option   -  takes the structural description by default
halfadderl  -  halfadderl.vst
halfadder   -  halfadder.pat
r2          -  result of simulation in r2.pat

The following screen is typically displayed

[user@eelabX FullAdder]% asimut halfadderl halfadder r2

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                  Alliance CAD System 3.2b,        asimut v2.01
                  Copyright (c) 1991-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
Initializing ...
Searching `halfadderl` ...
Compiling `halfadderl` (Structural) ...

Flattening the root figure ...

Searching `a2_y` ...
BEH : Compiling `a2_y.vbe` (Behaviour) ...
Making GEX ...

Searching `annup_y` ...
BEH : Compiling `annup_y.vbe` (Behaviour) ...
Making GEX ...

Searching `n1_y` ...
BEH : Compiling `n1_y.vbe` (Behaviour) ...
Making GEX ...

Searching pattern file : `halfadder` ...
Restoring ...

Linking ...
###----- processing pattern 0 -----###
###----- processing pattern 1 -----###
###----- processing pattern 2 -----###
###----- processing pattern 3 -----###
[user@eelabX FullAdder]%

Optimizing for Fanout and Timing

The structural description created above has been created without worrying about the standard cells fanout limits and critical path signals. glop can analyze the structural description and create a new description by adding buffers to the appropriate nets so as to solve fanout problems and to optimize on signal delays. However, at this moment we are not concerned about this. Detailed information on glop is available in the man pages (man glop).

Using the Standard Cell Router scr

The Standard Cell Router scr is used to place and route the core of the halfadderl.vst file. This creates a file with extension .ap. More information on scr is available in the man pages (man scr).

scr -p -r -i 1000 halfadderl
-p  - invokes the automatic placement process
-r  - invokes the automatic routing process
-i  - iteration number to improve the placement quality

The following is typically displayed.

[user@eelabX FullAdder]% scr -p -r -i 1000 halfadderl

                          @@@@ @      @@@@ @ @@@@@@@
                         @    @@    @@    @@   @@   @@
                        @@     @   @@      @   @@    @@
                        @@@       @@       @   @@    @@
                         @@@@     @@           @@   @@
                           @@@@   @@           @@@@@
                             @@@  @@           @@  @@
                        @      @@ @@           @@   @@
                        @@     @@  @@      @   @@   @@
                        @@@    @    @@    @@   @@    @@
                        @  @@@@       @@@@   @@@@@   @@@

                              Standard Cell router

                  Alliance CAD System 3.2b,             scr 5.2
                  Copyright (c) 1991-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Loading logical view : halfadderl
Placing logical view : halfadderl
Loading SCP data base ...
Generating initial placement ...
4 cells 8 nets in 1 rows
Placement in process of treatment : 100%
9% saved in  3.0 s
Saving placement 100%
Checking consistency between logical and physical views
Loading SCR data base ...
Deleting MBK data base ...
Global routing ...
Channel routing ...
|_____Routing Channel : scr_p2
|_____Routing Channel : scr_p4
Making vertical power and ground wires
Saving layout : halfadderl
[user@eelabX FullAdder]%

Using the symbolic layout editor

To see the half adder layout, halfadderl.ap we use graal, a symbolic layout editor.

Give the command

graal &

A new window is opened. Choose the File menu from the menu bar and choose the open option from the menu that pops up. Another sub window inside the main window will be opened. In this window the files with the extension .ap will be listed. Choose the halfadderl.ap file and press the ok button. The layout will appear on the screen, but only at the standard cell level:

Figure 4. Layout of the half adder.

Now you can choose the Tool option from the menu bar and from the pop-up menu choose the peek option. Now with the mouse mark the window where you want to "peek" at the layout. If the whole layout is "peek"ed typically you will see the layout as shown below:

Figure 5. Flattened layout of the half adder.

This completes the design of the half adder component.

Full Adder

The (non-optimized) full adder's functionality is summarized in Figure 6 below.

Figure 6. 1-bit full adder.

The behavioral description focuses on block behavior. Figure 7 shows how two instances of the same building block, the half adder, can be used to implement a full adder using an structural approach.

(a) Block diagram composition of the full adder
(b) Top level block diagram of the full adder
Figure 7. Internal and external block diagram views of the 1-bit full adder.

In this phase you will complete the proposed design:

  1. Describe the structure of a full adder using VHDL language (fulladder.vst) using the previously designed half-adder.
  2. Check syntax errors by passing it through asimut.
  3. Generate a test pattern to test the full adder using genpat (fulladder.pat).
  4. Simulate the structural description using the pattern file by using asimut.
  5. Use the standard cell router called scr to place and route the component (fulladder.ap).
  6. Use druc to check conformance to the technology's design rules.
  7. Use graal to see or edit the core layout (fulladder.ap).
  8. Use s2r to generate the "cif" file ready for the foundry from the symbolic layout.
  9. Use dreal to see the real layout (fulladder.cif).

Figure 8. Design Flow for the Full Adder.

Describing the full adder structure

The structural description is done using the Alliance VHDL structural subset.

Create with the "pico" editor a file called fulladder.vst, enter the following data, and save the file.

--***************************************************************************
--*                                                                         *
--*    Example 1, part B: Structural description for a 1-bit Full Adder     *
--*                                                                         *
--*                 Departamento de  Ingenieria Electronica                 *
--*                 Pontificia Universidad Javeriana - CALI                 *
--*                                                                         *
--***************************************************************************

-- Purpose:         asimut simulation and synthesis
-- File:            fulladder.vst
-- Date:            March 7, 1998
-- Version:         v1.00
-- Resource:        ABDALLAH, Nizar, Second Regional Course on Advanced VLSI
--                  Design Techniques. ICTP-UNU-Microprocessor Laboratory.
--                  Medellin, Colombia, 9 - 27 February 1998.
-- Delay units:     Zero delay
--
-- Author           History   |Last Touched   |Reason:
-- Tek

--***************************************************************************
-- External ports

ENTITY fulladder IS

PORT ( A, B, Cin, Vdd, Vss: IN BIT;
       Sum, Cout: OUT BIT );
END fulladder;

--***************************************************************************
-- Internal Structure

ARCHITECTURE fulladder_structural OF fulladder IS

-- Declare components to use

  COMPONENT halfadderl
    PORT (
      A: IN BIT;
      B: IN BIT;
      Sum: OUT BIT;
      Carry: OUT BIT;
      Vdd: IN BIT;
      Vss: IN BIT
    );
  END COMPONENT;

  COMPONENT o2_y
    PORT (
      i0: IN BIT;
      i1: IN BIT;
      t: OUT BIT;
      vdd: IN BIT;
      vss: IN BIT
    );
  END COMPONENT;

-- Declare internal signals

SIGNAL c1, s1, c2: BIT;

BEGIN

-- Instantiate components and connect them

  ha1: halfadderl
    PORT MAP (
      Vss => Vss,
      Vdd => Vdd,
      A => A,
      B => B,
      Sum => s1,
      Carry => c1
    );

  ha2: halfadderl
    PORT MAP (
      Vss => Vss,
      Vdd => Vdd,
      A => s1,
      B => Cin,
      Sum => Sum,
      Carry => c2
    );

  or1: o2_y
    PORT MAP (
      vss => Vss,
      vdd => Vdd,
      i0 => c1,
      i1 => c2,
      t => Cout
    );

END fulladder_structural;

Any typographical or syntax error in a structural description can be found when the file is passed through asimut.

Give the following command at the command line:

asimut -c fulladder

-c  -  compile

The following is typically displayed.

[user@eelabX FullAdder]% asimut -c fulladder

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                  Alliance CAD System 3.2b,        asimut v2.01
                  Copyright (c) 1991-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
Initializing ...
Searching `fulladder` ...
Compiling `fulladder` (Structural) ...

Flattening the root figure ...

Searching `a2_y` ...
BEH : Compiling `a2_y.vbe` (Behaviour) ...
Making GEX ...

Searching `annup_y` ...
BEH : Compiling `annup_y.vbe` (Behaviour) ...
Making GEX ...

Searching `n1_y` ...
BEH : Compiling `n1_y.vbe` (Behaviour) ...
Making GEX ...

Searching `o2_y` ...
BEH : Compiling `o2_y.vbe` (Behaviour) ...
Making GEX ...

[user@eelabX FullAdder]%

Creating the test pattern for simulation

If the above step functions without giving syntax errors then the structural description is ready for simulation.

Create a file called fulladder.c and enter the following as is:

/*****************************************************************************
 *                                                                           *
 *  Example 1, part B: Generation of test patterns for the 1-bit Full Adder  *
 *                                                                           *
 *                  Departamento de  Ingenieria Electronica                  *
 *                  Pontificia Universidad Javeriana - CALI                  *
 *                                                                           *
 ****************************************************************************/

/* Purpose:         Generate test patterns for the 1-bit FA                 */
/* File:            fulladder.c                                             */
/* Date:            March 7, 1998                                           */
/* Version:         v1.00                                                   */
/* Resource:                                                                */
/*                                                                          */
/* Author           History   |Last Touched   |Reason:                      */
/* Tek                                                                      */

#include <stdio.h>
#include <genpat.h>

/*****************************************************************************
 Define the number of test patterns */

#define MAXCYCLE 8

/*****************************************************************************
 Allocate a memory buffer, convert the first parameter into a string and
 return the pointer to it. */

char *inttostr ( int integer, int len )
{
    char    *str;

    str = ( char * ) mbkalloc ( len * sizeof ( char ) + 1 );
    sprintf ( str, "%.32d", integer );
    return ( &str [32 - len] );
}

/*****************************************************************************
 Starting from the first pattern, apply power signals to the device */

void power ( void )
{
    AFFECT ( inttostr ( 0, 32 ), "Vdd", "0b1" );
    AFFECT ( inttostr ( 0, 32 ), "Vss", "0b0" );
}

/*****************************************************************************
 Generate the truth table for the 1-bit full adder */

void operands ( void )
{
    int     i,
            a,
            b,
            cin,
            sum,
            cout;

    for ( i = 0; i < MAXCYCLE; i++ )
    {
        LABEL ( "pat" );
        if ( i % 8 < 4 )
            a = 0;
        else
            a = 1;
        AFFECT ( inttostr ( i, 32 ), "A", inttostr ( a, 32 ) );
        if ( i % 4 < 2 )
            b = 0;
        else
            b = 1;
        AFFECT ( inttostr ( i, 32 ), "B", inttostr ( b, 32 ) );
        if ( i % 2 == 0 )
            cin = 0;
        else
            cin = 1;
        AFFECT ( inttostr ( i, 32 ), "Cin", inttostr ( cin, 32 ) );
        sum = a + b + cin;
        AFFECT ( inttostr ( i, 32 ), "Sum", inttostr ( sum % 2, 32 ) );
        if ( sum > 1 )
            cout = 1;
        else
            cout = 0;
        AFFECT ( inttostr ( i, 32 ), "Cout", inttostr ( cout % 2, 32 ) );
    }
}

int main ( void )
{
    /* Declares the name of the pattern file */
    DEF_GENPAT ( "fulladder" );

    /* Declare the name, format and type of each of the inputs/outputs */

    DECLAR ( "Vdd", ":0", "B", IN, "" );
    DECLAR ( "Vss", ":5", "B", IN, "" );
    DECLAR ( "A", ":2", "B", IN, "" );
    DECLAR ( "B", ":2", "B", IN, "" );
    DECLAR ( "Cin", ":3", "B", IN, "" );
    DECLAR ( "Sum", ":2", "B", OUT, "" );
    DECLAR ( "Cout", ":2", "B", OUT, "" );

    /* Generate the patterns */
    power ();
    operands ();

    /* Save the pattern file */
    SAV_GENPAT ();

    /* Return success code */
    exit ( 0 );
}

genpat -v fulladder
-v  -  verbose option

This command typically generates the following display.

[user@eelabX FullAdder]% genpat -v fulladder

             @@@@ @                        @@@@@@@
           @@    @@                          @@   @@               @
          @@      @                          @@    @@             @@
         @@             @@@@@   @@@ @@@      @@    @@   @@@@      @@
         @@            @     @   @@@   @     @@   @@   @@   @   @@@@@@@@
         @@     @@@@@ @@     @@  @@    @@    @@@@@     @@   @@    @@
         @@     @ @@  @@@@@@@@@  @@    @@    @@          @@@@@    @@
         @@    @  @@  @@         @@    @@    @@        @@   @@    @@
          @@      @@  @@      @  @@    @@    @@       @@    @@    @@
           @@    @@    @@    @@  @@    @@    @@       @@   @@@    @@   @
             @@@@        @@@@   @@@@  @@@@ @@@@@@      @@@@  @@    @@@@

                     Procedural GENeration of test PATterns

                  Alliance CAD System 3.2b,          genpat 3.1
                  Copyright (c) 1991-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Generating the Makefile
Compiling, ...
Current execution environment
MBK_CATA_LIB   : .:/usr/local/alliance/archi/Linux_elf/cells/sclib:/usr/local/al
liance/archi/Linux_elf/cells/padlib
MBK_WORK_LIB   : .
MBK_IN_LO      : vst
MBK_OUT_LO     : vst
MBK_IN_PH      : ap
MBK_OUT_PH     : ap
MBK_CATAL_NAME : CATAL
Executing ...
Removing tmp files ...
[user@eelabX FullAdder]%

Examine the generated pattern file using the more command.

more fulladder.pat

or give the following command to see a graphical waveform:

xpat &

Should you want, edit the fulladder.pat file using the text editor and change the 0s to 1s or viceversa to modify the test patterns.

Simulating the structural description

Give the following command at the prompt to start simulating:

asimut fulladder fulladder r3
no option         -  chooses the structural simulation option
first halfadder   -  fulladder.vst
second halfadder  -  fulladder.pat
r3                -  result of simulation in r3.pat

The following screen is typically displayed:

[user@eelabX FullAdder]% asimut fulladder fulladder r3

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                  Alliance CAD System 3.2b,        asimut v2.01
                  Copyright (c) 1991-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
Initializing ...
Searching `fulladder` ...
Compiling `fulladder` (Structural) ...

Flattening the root figure ...

Searching `a2_y` ...
BEH : Compiling `a2_y.vbe` (Behaviour) ...
Making GEX ...

Searching `annup_y` ...
BEH : Compiling `annup_y.vbe` (Behaviour) ...
Making GEX ...

Searching `n1_y` ...
BEH : Compiling `n1_y.vbe` (Behaviour) ...
Making GEX ...

Searching `o2_y` ...
BEH : Compiling `o2_y.vbe` (Behaviour) ...
Making GEX ...

Searching pattern file : `fulladder` ...
Restoring ...

Linking ...
###----- processing pattern 0 -----###
###----- processing pattern 1 -----###
###----- processing pattern 2 -----###
###----- processing pattern 3 -----###
###----- processing pattern 4 -----###
###----- processing pattern 5 -----###
###----- processing pattern 6 -----###
###----- processing pattern 7 -----###
[user@eelabX FullAdder]%

You can see the simulation result in the file r3.pat. To see this file use xpat:

xpat &

Using the Standard Cell Router scr

The Standard Cell Router scr is used to place and route the core of the structural description given in the fulladder.vst file. This creates a file with extension .ap. More information on scr is available in the man pages (man scr).

scr -p -r -l 2 -i 1000 fulladder
-p  -  invokes the automatic placement process
-r  -  invokes the automatic routing process
-l  -  specifies the number of rows to use
-i  -  iteration number to improve the placement quality

The following is typically displayed.

[user@eelabX FullAdder]% scr -p -r -l 2 -i 1000 fulladder

                          @@@@ @      @@@@ @ @@@@@@@
                         @    @@    @@    @@   @@   @@
                        @@     @   @@      @   @@    @@
                        @@@       @@       @   @@    @@
                         @@@@     @@           @@   @@
                           @@@@   @@           @@@@@
                             @@@  @@           @@  @@
                        @      @@ @@           @@   @@
                        @@     @@  @@      @   @@   @@
                        @@@    @    @@    @@   @@    @@
                        @  @@@@       @@@@   @@@@@   @@@

                              Standard Cell router

                  Alliance CAD System 3.2b,             scr 5.2
                  Copyright (c) 1991-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Loading logical view : fulladder
Placing logical view : fulladder
Loading SCP data base ...
Generating initial placement ...
9 cells 14 nets in 2 rows
Placement in process of treatment : 100%
59% saved in  3.6 s
Saving placement 100%
Checking consistency between logical and physical views
Loading SCR data base ...
Deleting MBK data base ...
Global routing ...
Channel routing ...
|_____Routing Channel : scr_p2
|_____Routing Channel : scr_p4
|_____Routing Channel : scr_p6
Making vertical power and ground wires
Saving layout : fulladder
[user@eelabX FullAdder]%

Using the Design Rule Checker druc

The Design Rule Checker druc is a general parameterized VLSI design rule checker used to check the conformance of the fulladder.ap layout to the technology's design rules.

The default mode of druc is (currently) full flat: it first flattens all the hierarchy in order to obtain a flat, rectangle level description. If design errors are found, druc produces the list of them in fulladder.drc; this ASCII file contains the list of DRC violations. In addition two other files are created: fulladder_drc.cif and fulladder_rng.cif.

More information on druc is available in the man pages (man druc).

druc fulladder

The following is typically displayed.

[user@eelabX FullAdder]% druc fulladder

                  @@@@@@@     @@@@@@@                    @@@@ @
                    @@   @@     @@   @@                @@    @@
                    @@    @@    @@    @@              @@      @
                    @@     @@   @@    @@  @@@  @@@@  @@       @
                    @@     @@   @@   @@    @@    @@  @@
                    @@     @@   @@@@@      @@    @@  @@
                    @@     @@   @@  @@     @@    @@  @@
                    @@     @@   @@   @@    @@    @@  @@
                    @@    @@    @@   @@    @@    @@   @@      @
                    @@   @@     @@    @@   @@   @@@    @@    @@
                  @@@@@@@     @@@@@   @@@   @@@@  @@     @@@@

                               Design Rule Checker

                  Alliance CAD System 3.2b,           druc 3.00
                  Copyright (c) 1993-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Flatten DRC on: fulladder
Delete MBK figure : fulladder
Load Flatten Rules : /usr/local/alliance/archi/Linux_elf/etc/cmos_7.rds

Unify : fulladder

Create Ring : fulladder_rng
Merge Errorfiles:

Merge Error Instances:
instructionCourante :  50
End DRC on: fulladder
Saving the Error file figure
Done
  0

File: fulladder.drc is empty: no errors detected.

[user@eelabX FullAdder]%

Viewing the symbolic layout

To see the full adder layout, fulladder.ap, we use graal.

graal &

Figure 9. Symbolic layout of the full adder.

Figure 10. Flattened layout of the full adder.

This completes the design of the full adder's core.

Real Technology Conversion

Until now all the files describe the circuit only as symbolic cells. The foundry requires the layout of the core described in terms of rectangles and layers in the gds or cif format. This can be done in Alliance using s2r; the goal of s2r is to perform the translation from the symbolic layout to physical layout for the foundry. It uses a technology file whose name is defined by the environnement variable RDS_TECHNO_NAME.

More information on s2r is available in the man pages (man s2r).

s2r -v fulladder fulladder
-v                -  verbose mode on
first fulladder   -  fulladder.ap as input
second fulladder  -  fulladder.cif as output

This invocation will produce the full adder real layout from the standard cell library without connectors, in cif format (fulladder.cif).

The following is typically displayed.

[user@eelabX FullAdder]% s2r -v fulladder fulladder

                                      @@@@
                                     @   @@
                                    @@    @@
                            @@@@@@  @@@   @@ @@@ @@@
                           @@    @   @   @@   @@@  @@
                           @@@           @    @@   @@
                            @@@@        @     @@
                              @@@@     @      @@
                           @    @@@   @    @  @@
                           @@    @@  @@@@@@   @@
                           @ @@@@@  @@@@@@@  @@@@

                        Symbolic to Real layout converter

                  Alliance CAD System 3.2b,             s2r 3.6
                  Copyright (c) 1991-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        o loading technology file : /usr/local/alliance/archi/Linux_elf/etc/cmos_7.rds
        o loading all level of symbolic layout : fulladder
        o removing symbolic data structure
        o layout post-treating with connectors, with scotchs.
        --> post-treating model a2_y
            rectangle merging :
        --> post-treating model n1_y
            rectangle merging :
        --> post-treating model tie_y
            rectangle merging :
        --> post-treating model annup_y
            rectangle merging :
        --> post-treating model o2_y
            rectangle merging :
        --> post-treating model fulladder
            ring flattenning  :
            rectangle merging :
        o saving fulladder.gds
        o memory allocation informations
        --> required rectangles = 0  really allocated = 0
        --> required scotchs = 0  really created = 0
        --> Number of allocated bytes: 37282
[user@eelabX FullAdder]%

Viewing the real layout

To see the full adder layout, fulladder.cif, we use dreal.

dreal &

A new window is opened. Choose the File menu from the menu bar and choose the open option from the menu that pops up. Another sub window inside the main window will be opened. In this window the files with the extension .cif will be listed. Choose the fulladder.cif file and press the ok button. The layout will appear on the screen, but only at the standard cell level:

Figure 11. Real layout of the full adder.
Now you can choose the Tool option from the menu bar and from the pop-up menu choose the Flatten option. Typically you will see the layout as shown below:

Figure 12. Real (flattened) layout of the full adder.

This completes the design of the 1-bit full adder core.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 January 2001.


Digital Design and Modeling with VHDL and Synthesis

Digital Design cover
Digital Design and Modeling
with VHDL and Synthesis
by K.C. Chang, Boeing

"Chang has a sense of humor and also compassion for struggling designers, peppering his comprehensive discussion with plenty of examples and exercise that help clarify topics such as VHDL usage, objects, simulation concepts, subprograms, packages, l ibraries, writing VHDL for synthesis, and behavioral modeling". — Book News, Inc.

Combines VHDL and synthesis in an easy-to-follow step-by-step sequence. This approach addresses common mistakes and hard-to-understand concepts in a way that eases learning. Digital Design and Modeling with VHDL and Synthesis introduces VHDL wi th closely related practical design examples, simulation waveforms, and schematics so you can better understand their correspondence and relationship. This book is the result of K.C. Chang's extensive experience in both design and teaching. Many of the de sign techniques and design considerations, illustrated throughout the chapters, are examples of real designs.

The unique features that set this book apart from other similar texts include:

  • More than 115 complete examples with 6200 lines of VHDL code
  • Every line of VHDL code is analyzed and has an associated line number for easy reference and discussion
  • The VHDL code examples are carefully designed to illustrate various constructs, features, practical design considerations, and techniques
  • Challenging exercises at the end of each chapter
  • A complete design project from concept to final timing verification demonstrates the whole design process
  • All VHDL syntax and constructs are discussed with complete examples
  • Practical design techniques, synthesis processes, and test benches are illustrated with complete examples
  • Up-to-date coverage of IEEE Standard VHDL '93

Included with the book are numerous examples of real, complete working code for practical applications with simulation waveforms. A special web site is set up containing code and instructor's materials to enhance its value as a classroom text: http://computer.org/books

Contents: Introduction • VHDL Basics • VHDL Modeling Concepts • Sequential Statements • Concurrent Statements • Subprograms and Packages • Design Unit, Library, and Configuration • Writing VHDL for Synthesis • Finite State Machine s • More on Behavioral Modeling • A Design Case and Test Bench • ALU Design • A Design Project • VHDL '93 • Appendixes

368 pages. 7" x 10" Hardcover. January 1997. ISBN 0-8186-7716-3.
Catalog # BP07716 — $45.00 Members / $55.00 List

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Principles of CMOS VLSI Design - A Systems Perspective, Second Edition

Principles of CMOS VLSI Design

A Systems Perspective, Second Edition

by: Neil H. E. Weste, Kamran Eshraghian

ISBN: 0-201-53376-6

pages: 608

© Addison-Wesley Publishing Company, 1993

binding: Cloth

With this updated text, Weste conveys an understanding of CMOS technology, circuit design, layout, and system design sufficient to feel confident with the technology. The book deals the technology down to the layout level of detail, thereby providing a bridge from a circuit to a form that may be fabricated. The early chapters provide a circuit view of the CMOS IC design, the middle chapters cover a sub-system view of CMOS VLSI, and the final section illustrates these techniques through the use of a case study. This capstone section ties together the preceding chapters and gives the student a feel for real-world design.

Features

  • Updates all the technology sections to sub-micron CMOS, technology that has played an increasingly important part in the integrated circuit industry.
  • Emphasizes semi-custom and other design approaches.
  • Expands the subsystem section to include more building blocks.
  • Provides an introductory section to familiarize the reader with the terminology and some important building blocks.
  • Covers performance estimation in detail.

Features New to this Edition

  • Addresses the growing need designers to produce a VLSI product correctly and within a specified time frame and budget.
  • Expanded section on testing.

Table of Contents

Introduction to CMOS Circuits
Introduction
MOS Transistors
MOS Transistor Switches
CMOS Logic
Circuit Representations
CMOS Summary

MOS Transistor Theory
Introduction
MOS Device Design Equation
The Complementary CMOS Inverter-DC Characteristics
Alternate CMOS Inverters
The Differential Stage
The Transmission Gate
Bipolar Devices

CMOS Processing Technology
Silicon Semiconductor Technology: An Overview
CMOS Technologies
Layout Design Rules
CAD Issues

Circuit Characterization and Performance Estimation
Introduction
Resistance Estimation
Capacitance Estimation
Inductance
Switching Characteristics
CMOS Gate Transistor Sizing
Power Consumption
Determination of Conductor Size
Charge Sharing
Design Margining
Yield
Scaling of MOS Transistor Dimensions

CMOS Circuit and Logic Design
Introduction
CMOS Logic Structures
Basic Physical Design of Simple Logic Gates
Clocking Strategies
Physical and Electrical Design of Logic Gates
10 Structures

Structured Design Strategies
Introduction
Design Economics
Design Strategies
Design Methods
CMOS Chip Design Options
Design Capture Tools
Design Verification Tools

CMOS Test Methodolgies
Introduction
Fault Models
Design for Testability
Automatic Test Pattern Generation
Design for Manufacturability

CMOS Subsystem Design
Introduction
Adders and Related Functions
Binary Counters
Multipliers and Filter Structures
Random Access and Serial Memory
Datapaths
FIR and IIR Filters
Finite State Machines
Programmable Logic Arrays
Random Control Logic

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 January 2001.


ALLIANCE - The addaccu tutorial

First steps in using Alliance: The addaccu tutorial

Équipe Achitecture des Systèmes et Micro-Électronique
Laboratoire d'Informatique de Paris 6
Université Pierre et Marie Curie
4, Place Jussieu 75252 Paris Cedex 05,
France
alliance-support@asim.lip6.fr

Abstract

This tutorial introduces the design flow to be used in the Alliance CAD framework for the design and verification of a standard cells circuit, including the pads. Each step of the design flow is supported by one or more specific tools, whose use is briefly explained.

This text is meant to be simple and comprehensive, and is to be used to get into the system. Should something be unclear or wrong, please indicate this by sending an e-mail to alliance-support@asim.lip6.fr.

1 Introduction

In this tutorial, you will learn the practical use of some basic Alliance tools by building a very simple circuit from scratch. It is recommended that you read the overview file before proceeding, as it describes the main steps of the design conceptually.

Before we proceed to the tutorial, you must make sure that the Alliance tools are readily available when invoking them at the prompt. The prompt is represented in the following text by the symbol:

~fred/addaccu %-)

In this system, fred is the user, addaccu is the current directory, and %-) is supposed to give us courage!

Try issuing the following command to check that Alliance is correctly installed:

~fred/addaccu %-) yagle

If everything is working, you get the following result:

YAGLE 2.01
Usage   : yagle [options]  [file2]
Options : -i     reads the '.inf' file
          -v     vectorises the vhdl description
          -p=n   n is the depth for functional analysis
          -nc    no detection of complex gates
          -nl    no latch detection
          -fcl   transistor netlist detection
          -elp   use the technology file '.elp'
          -d     generates a .cns file
          -b     transistor orientation
          -z     functional analysis through HZ nodes
          -os    only one vdd and vss in the vhdl description
          -nh    generates a hierarchical cone netlist
          file2  is the vhdl file to be generated (default is file1)
          -t     display execution trace

If it does not work, please abort the tutorial and fix the pathnames.

We will assume that the user is running a c-like shell, like csh or tcsh. If you run a sh-like shell, please refer to your documentation.

Typically do:

~fred/addaccu %-) setenv TOP /usr/local/alliance
~fred/addaccu %-) setenv PATH $TOP/bin:$PATH

Where we assume that Alliance has been installed under /usr/local/alliance directory. In the sequel, we will assume that the $TOP variable is properly set up.

All the tools used in this tutorial are documented at least with a manual page. Each manual can be accessed using the man tool command. You may have to do a:

~fred/addaccu %-) setenv MANPATH $TOP/man:$MANPATH

in order to have the manual accessible.

The tutorial is organized around the following sections:

  • Chip overview
  • Design flow
  • Execution environment set-up
  • Behavioral capture and simulation
  • Netlist capture and validation
  • Core layout generation
  • Core layout verification
  • Core to pads routing
  • Chip layout visualization
  • Functional abstraction
  • Further verifications
  • Symbolic to real technology conversion

2 Chip overview

The picture in the Figure 1 shows the architecture of the small chip that will be our example all along this tutorial. As you can see, the circuit is pretty small: it mostly consists of a four bit adder, a four bit register, and a 2 to 1 four bit multiplexer.

Figure 1: Architecture of the addaccu circuit.

Inputs are located on the left side of the picture, and outputs are located on the right side. We did not represent the power supplies on this schematic, but you'll need them in order for the chip to work!

The circuit performs an addition between either the b[3:0] and a[3:0] inputs when sel is set to 0, or between b[3:0] and the contents of the four bit register when sel is set to 1. The content of the register is overwriten by the value of the outputs s[3:0] on each falling edge of the clock, ck.

3 Design flow

You are now ready to actually design the chip and use the Alliance tools. The design flow for this little example is composed of 5 main steps:
  1. behavioral capture and simulation;
  2. netlist capture and validation;
  3. physical layout generation;
  4. design validation;
  5. symbolic to real conversion.

As you will see, points 2 and 3 must be performed for each level of hierarchy. In this example we distinguish two levels of hierarchy: the core level and the chip level. At the core level, the leaf cells of the design belong to the Alliance standard cells library. At the chip level, the previous core and pads belonging to the Alliance pad library are used.

Figure 2 below describes the circuit's hierarchy.

Figure 2: Hierarchical partitioning.

4 Execution environment set-up

Before you start the first phase of the design methodology, you first have to set up an execution environment for the Alliance tools.

If the Alliance installation is set up properly, most of the tools can be executed without problem. If the installation is only partial, or if you want to set a special feature of a tool, you will have to set some environment variables.

The environment variables upon which each tool depends are documented in each tool manual page. However, some variables are really useful, and are in part documented here.

4.1 Cell libraries path

The first thing to know for this circuit is the actual location of the standard-cell library. This library is located into $TOP/cells/sclib. But indicating only one library is not enough, and as you can see in doing a ls $TOP/cells, several libraries are available.

The other library of interest here is the pad library, located in $TOP/cells/padlib.

To set up the cell library path, the following command is required:

~fred/addaccu %-) setenv MBK_CATA_LIB $TOP/cells/sclib:$TOP/cells/padlib

This setenv instructs Alliance tools to search its cells in $TOP/cells/sclib and then in $TOP/cells/padlib, that respectively contains the standard cells and the pads.

4.2 User working directory

You must specify the directory where the files generated by an Alliance tool are to be located.

Please enter the following command:

~fred/addaccu %-) setenv MBK_WORK_LIB .

In this case, the working directory is the current directory. This library is scanned before the ones set in MBK_CATA_LIB when a tool loads a cell, and the only one used for writing a cell. Note that . is the default value of this variable, so it is not required to set it up usually.

4.3 File formats

One of the interesting features of Alliance is that different file formats can be used for both netlist and layout view. However, in the design methodology we wish to promote, some formats are recommended. The vst, structural VHDL, is dedicated to netlist specification. The al format is dedicated to extracted layout representation. The ap format is the usual layout format.

So, prior to generate a specification netlist, you shall type:

~fred/addaccu %-) setenv MBK_OUT_LO vst

But if you wish to extract a netlist from the layout then you'll do:

~fred/addaccu %-) setenv MBK_OUT_LO al

5 Behavioral capture and simulation

When designing a chip, the first thing to do is to write its behavior, based on its functional specifications. In our example addaccu, we have to modelize an adder, a register and a multiplexer. We also have to specify in the resulting behavior file that the adder may take as an input the result of a previous calculation or a new input stimuli.

Modern behavioral descriptions are written using the VHDL language, the most promoted and supported hardware description language.

Let us now edit the behavioral description of addaccu by issuing the following command:

~fred/addaccu %-) vi addaccu.vbe

The addaccu.vbe file contains the behavioral description of the circuit. Vbe stands for VHDL behavioral description. Although this tutorial does not intend to explain the arcanes of VHDL programming, it's worth noting some interesting points:

  1. notice that the entity name, addaccu, identifies the circuit;
  2. examine the circuit interface. You can recognize the terminals of the previous picture, plus 4 special terminals, known as supply terminals. The supply terminals are needed for the last stage of the design, as the original behavioral description must be matched with an "extracted" behavior. If this does not make immediate sense to you, do not panic, everything will be clear in a moment;
  3. take a look to the functional architecture of addaccu. When examining it, pay attention to the REG_VECTOR REGISTER names of the accumulator reg, as they will be used later in the validation stage;
  4. read carefully the functional description. With a little work, you can recognize the description of the multiplexer, the equations of the adder, and the accumulator. It is very important to notice that the functional description of the circuit assumes that edge-triggered latches are used.

Once you have carefully examined this file, close it and get back to the shell prompt, for the VHDL compilation stage.

5.1 Behavior compilation

Once the behavioral description of the circuit is written, it is time for VHDL compilation.

You are now ready to compile addaccu.vbe. As we do not have written simulation patterns yet, the only thing we can do is to test the syntax of the file we have just edited.

At the shell prompt level, please type:

~fred/addaccu %-) asimut -b -c addaccu

This command instructs asimut to compile the behavioral file addaccu.vbe. Option -b means behavioral description, and -c means compilation only, i.e no simulation.

~fred/addaccu %-) asimut -b -c addaccu

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                 Alliance CAD System 3.2,         asimut v2.01
                 Copyright (c) 1991-1997,       ASIM/LIP6/UPMC
                 E-mail support: alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
Initializing ...
Searching addaccu ...
BEH : Compiling addaccu.vbe (Behaviour) ...
Making GEX ...
Figure 3: Asimut compiling the behavioral specifications.

5.2 Behavioral simulation and validation

A behavioral description without simulation patterns is useless. In order to see if the behavior you have just written is functionally correct, you must write simulation patterns and use the asimut simulator function.

Simulation patterns are contained in a plain text file, addaccu.pat. For more informations about the pat format you can read the appropriate on-line manual -- man 5 pat -- or read the printed documentation.

To get acquainted with addaccu.pat, please issue the following command:

~fred/addaccu %-) vi addaccu.pat

There are several interesting things here. First, you can recognize the circuit interface again. Second, you can see that output terminals are now located at the end of the interface. Ordering terminals is very important for pat files. The order you use to specify terminals greatly influences the way you will have to write simulation patterns. It is important to notice that simulation patterns contain both input and output values. The behavior must be checked using these values. Comments are prefixed by a #, and are of much interest here.

Once you have understood the structure of this file, you are able to simulate the previous behavioral description.

In order to simulate, please type:

~fred/addaccu %-) asimut -b addaccu addaccu specifications

to obtain:

~fred/addaccu %-) asimut -b addaccu addaccu specifications

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                 Alliance CAD System 3.2,         asimut v2.01
                 Copyright (c) 1991-1997,       ASIM/LIP6/UPMC
                 E-mail support: alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
Initializing ...
Searching addaccu ...
BEH : Compiling addaccu.vbe (Behaviour) ...
Making GEX ...

Searching pattern file : addaccu ...
Restoring ...

Linking ...
###----- processing pattern 0 -----###
###----- processing pattern 1 -----###
###----- processing pattern 2 -----###
###----- processing pattern 3 -----###
###----- processing pattern 4 -----###
###----- processing pattern 5 -----###
###----- processing pattern 6 -----###
Figure 4: Asimut checking the behavior with a few functional test vectors.

Feel free to add new simulation vectors, as it's a very good practice. You can also write obviously wrong patterns to see how asimut behaves when it encounters errors.

6 Netlist capture and validation

You are now about to capture the logical view of addaccu, commonly known as netlist. The design methodology prevents the designer from building the entire netlist in one shot, including pads. VLSI design is based on hierarchy and incremental approaches.

6.1 Netlist capture

The circuit netlist you have to write will be captured in two steps:
  1. capture of the core netlist;
  2. capture of the chip netlist, linking the core with pads.

The core netlist contains standard-cells describing the logical functions needed to design the adder, the multiplexer and the accumulator, and the internal wires.

We do not use a schematic editor for netlist capture, but rather a textual approach.

~fred/addaccu %-) vi core.c

The core netlist is nothing more than a C file containing specific function calls for the creation of VLSI objects. Notice that the include file genlib.h must systematically be included at the top of genlib's files.

The description of a netlist in C is mainly based on the DEF_LOFIG, LOCON and LOINS functions. DEF_LOFIG defines the name of the resulting netlist view, LOCON instanciates a new terminal in the currently opened figure, and LOINS instanciates pre-existing cells or blocks. For more informations, please read the on-line manual associated with each function.

To compile and run the C file, you must use the genlib program.

You must specify the input format of cells that are instanciated in the genlib's code.

Therefore enter the following command:

~fred/addaccu %-) setenv MBK_IN_LO vst
~fred/addaccu %-) setenv MBK_OUT_LO vst

These setenv define the input and output formats for the specification netlist.

vst stands for structural VHDL description. The design methodology assumes that user defined netlists must use extension vst as we've already said. The al format is mostly used for extracted netlist with specific informations like capacitances that cannot be coded in VHDL.

At last, you can execute the genlib program:

~fred/addaccu %-) genlib -v core

to get:

~fred/addaccu %-) setenv MBK_IN_LO vst
~fred/addaccu %-) setenv MBK_OUT_LO vst
~fred/addaccu %-) setenv MBK_CATA_LIB $TOP/cells/sclib
~fred/addaccu %-) genlib -v core

             @@@@ @                        @@@@@@         @   @@@
           @@    @@                          @@          @@@   @@
          @@      @                          @@           @    @@
         @@             @@@@@   @@@ @@@      @@                @@ @@
         @@            @     @   @@@   @     @@        @@@@    @@@  @@
         @@     @@@@@ @@     @@  @@    @@    @@          @@    @@    @@
         @@     @ @@  @@@@@@@@@  @@    @@    @@          @@    @@    @@
         @@    @  @@  @@         @@    @@    @@          @@    @@    @@
          @@      @@  @@      @  @@    @@    @@      @   @@    @@    @@
           @@    @@    @@    @@  @@    @@    @@     @    @@    @@@  @@
             @@@@        @@@@   @@@@  @@@@ @@@@@@@@@@  @@@@@@ @@@ @@

                         Procedural Generation Language

                 Alliance CAD System 3.2,           genlib 3.3
                 Copyright (c) 1991-1998,       ASIM/LIP6/UPMC
                 E-mail support: alliance-support@asim.lip6.fr

Generating the Makefile
Compiling, ...
Current execution environment
MBK_CATA_LIB   : /usr/local/alliance/cells/sclib
MBK_WORK_LIB   : :
MBK_IN_LO      : vst
MBK_OUT_LO     : vst
MBK_IN_PH      : ap
MBK_OUT_PH     : ap
MBK_CATAL_NAME : CATAL
Executing ...
Removing tmp files ...
Figure 5: Netlist core generation using genlib.

You can now look in the current directory for a file named core.vst. This file contains the resulting description of the core.

The addaccu.c file contains the actual chip netlist. You can edit it to see how pads are instanciated.

Running the following command:

~fred/addaccu %-) genlib -v addaccu

produces:

~fred/addaccu %-) setenv MBK_IN_LO vst
~fred/addaccu %-) setenv MBK_OUT_LO vst
~fred/addaccu %-) setenv MBK_CATA_LIB $TOP/cells/sclib:$TOP/cells/padlib
~fred/addaccu %-) genlib addaccu

             @@@@ @                        @@@@@@         @   @@@
           @@    @@                          @@          @@@   @@
          @@      @                          @@           @    @@
         @@             @@@@@   @@@ @@@      @@                @@ @@
         @@            @     @   @@@   @     @@        @@@@    @@@  @@
         @@     @@@@@ @@     @@  @@    @@    @@          @@    @@    @@
         @@     @ @@  @@@@@@@@@  @@    @@    @@          @@    @@    @@
         @@    @  @@  @@         @@    @@    @@          @@    @@    @@
          @@      @@  @@      @  @@    @@    @@      @   @@    @@    @@
           @@    @@    @@    @@  @@    @@    @@     @    @@    @@@  @@
             @@@@        @@@@   @@@@  @@@@ @@@@@@@@@@  @@@@@@ @@@ @@

                         Procedural Generation Language

                 Alliance CAD System 3.2,           genlib 3.3
                 Copyright (c) 1991-1998,       ASIM/LIP6/UPMC
                 E-mail support: alliance-support@asim.lip6.fr
Figure 6: Core to pad netlist generation using genlib.

This creates addaccu.vst, the resulting netlist, in the current directory.

6.2 Simulation of the specification netlist

Once the complete netlist has been captured, we can simulate the whole chip with the previous simulation patterns.

You can run asimut by entering the following command:

~fred/addaccu %-) asimut addaccu addaccu schema

It produces the output of Figure 7.

The first addaccu stands for addaccu.vst. The second addaccu stands for addaccu.pat, the pattern file with input and output values. schema stands for schema.pat, the generated list of patterns.

Because option -b is not set and because MBK_IN_LO contains vst, asimut simulates the specification netlist we have captured with genlib.

Errors during this execution mean that something went wrong between your current position in the design flow and the behavioral simulation stage.

~fred/addaccu %-) setenv MBK_IN_LO vst
~fred/addaccu %-) setenv MBK_CATA_LIB $TOP/cells/sclib:$TOP/cells/padlib
~fred/addaccu %-) asimut addaccu addaccu schema
Warning 2 : consistency checks will be disabled

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                 Alliance CAD System 3.2,         asimut v2.01
                 Copyright (c) 1991-1997,       ASIM/LIP6/UPMC
                 E-mail support: alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
Initializing ...
Searching addaccu ...
Compiling addaccu (Structural) ...

Flattening the root figure ...

Searching a2_y ...
BEH : Compiling a2_y.vbe (Behaviour) ...
Making GEX ...
.
.
.
Searching pi_sp ...
BEH : Compiling pi_sp.vbe (Behaviour) ...
Making GEX ...

Searching pck_sp ...
BEH : Compiling pck_sp.vbe (Behaviour) ...
Making GEX ...

Searching pattern file : addaccu ...
Restoring ...

Linking ...
###----- processing pattern 0 -----###
###----- processing pattern 1 -----###
###----- processing pattern 2 -----###
###----- processing pattern 3 -----###
###----- processing pattern 4 -----###
###----- processing pattern 5 -----###
###----- processing pattern 6 -----###
Figure 7: Asimut checking the netlist description.

7 Core layout generation

Incremental design relies on hierarchy. Before you design the core to pads netlist, the circuit core must be successfully built. In this example, the layout generation relies on:

  1. standard-cells placement (automatic or manual);
  2. automatic routing of standard-cells.

scr is a place and route tool that can produce automatically the layout view from a netlist description.

As stated in the previous section, before you run scr, you must specify environment variables. Needless to say that these variables will deal with physical aspects of the circuit.

First, you must specify the input layout format you use for the standard-cells. The Alliance distribution only contains ap symbolic layout files so you must issue the following command:

~fred/addaccu %-) setenv MBK_IN_PH ap

This command instructs scr to use the ap cell layout format as input. Remember that the variable MBK_CATA_LIB is still set, so Alliance tools know where to find cells.

Second, you must accordingly specify the output layout format. Again, the format is ap, so:

~fred/addaccu %-) setenv MBK_OUT_PH ap

This command instructs scr to use ap representation of cells as an output.

Everything is now ready for the place and route phase. The command is:

~fred/addaccu %-) scr -p -r core core

Option -p means automatic placement, and option -r means automatic routing.

Once scr has been executed, the core layout is completed.

~fred/addaccu %-) setenv MBK_IN_LO vst
~fred/addaccu %-) setenv MBK_IN_PH ap
~fred/addaccu %-) setenv MBK_OUT_PH ap
~fred/addaccu %-) setenv MBK_CATA_LIB $TOP/cells/sclib
~fred/addaccu %-) scr -p -r core

                          @@@@ @      @@@@ @ @@@@@@@
                         @    @@    @@    @@   @@   @@
                        @@     @   @@      @   @@    @@
                        @@@       @@       @   @@    @@
                         @@@@     @@           @@   @@
                           @@@@   @@           @@@@@
                             @@@  @@           @@  @@
                        @      @@ @@           @@   @@
                        @@     @@  @@      @   @@   @@
                        @@@    @    @@    @@   @@    @@
                        @  @@@@       @@@@   @@@@@   @@@

                              Standard Cell router

                 Alliance CAD System 3.2,              scr 5.2
                 Copyright (c) 1991-1997,       ASIM/LIP6/UPMC
                 E-mail support: alliance-support@asim.lip6.fr

Loading logical view : core
Placing logical view : core
Loading SCP data base ...
Generating initial placement ...
25 cells 37 nets in 2 rows
Placement in process of treatment :   100%
49% saved in  0.3 s
Saving placement   100%
Checking consistency between logical and physical views
Loading SCR data base ...
Deleting MBK data base ...
Global routing ...
Channel routing ...
|_____Routing Channel : scr_p2
|_____Routing Channel : scr_p4
|_____Routing Channel : scr_p6
Making vertical power and ground wires
Saving layout : core
Figure 8: Placing and Routing the core netlist with scr.

Note that scr knows how to place and route only cells having a standard cell topology.

8 Core layout verification

Routers may have bugs, and produce shorts or open circuits. So serious checks must be made on the produced layout. To check the layout, we use two Alliance tools, lynx and lvx.

lynx is the Alliance netlist extractor. From a physical layout it extracts a netlist representation of the circuit, in terms of blocks, gates or transistors. In our case, we want to extract the core netlist at the gate level.

lvx is the Alliance netlist comparator. Its main function is to verify that an extracted netlist corresponds to the specification netlist.

Hence, the design methodology is quite simple. We must extract the core core.ap with lynx and check the resulting netlist with the original addaccu.vst file using lvx.

8.1 Extraction of the core netlist

Now, back to practice. You have to extract the layout using lynx. Remember two things:

  1. Alliance tools deeply rely on appropriate environment variables. For instance, you have to specify the format the extracted netlist will be generated with.
  2. in the usual design flow, extracted netlist files are written in al format.

So you must:

~fred/addaccu %-) setenv MBK_OUT_LO al

to generate a extracted netlist file called core.al.

The actual execution of lynx is quite easy. Just type:

~fred/addaccu %-) lynx -v core

and you get your extracted netlist in terms of interconnected standard cells.

~fred/addaccu %-) setenv MBK_IN_PH ap
~fred/addaccu %-) setenv MBK_OUT_LO al
~fred/addaccu %-) setenv RDS_TECHNO_NAME $TOP/etc/cmos_7.rds
~fred/addaccu %-) setenv MBK_CATA_LIB $TOP/cells/sclib:$TOP/cells/padlib
~fred/addaccu %-) lynx -v core core

                   @@@@@@
                     @@
                     @@
                     @@        @@@@@ @@@ @@@ @@@    @@@@  @@@
                     @@         @@    @   @@@   @    @@    @
                     @@          @@   @   @@    @@    @@  @
                     @@          @@  @    @@    @@     @@@
                     @@           @@ @    @@    @@     @@@
                     @@      @    @@@     @@    @@    @  @@
                     @@     @      @@     @@    @@   @    @@
                   @@@@@@@@@@  @@  @     @@@@  @@@@ @@@  @@@@
                               @@  @
                                @@@

                                Netlist extractor

                  Alliance CAD System 3.2,            lynx 1.16
                  Copyright (c) 1993-1997,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        ---> Extracts symbolic figure core

                ---> Translate Mbk -> Rds
                ---> Build windows
                <--- 108

                ---> Rectangles    : 894
                ---> Figure size   : (    -50,   -100 )
                                     (  55250,  16600 )

                ---> Cut transistors
                <--- 0
                ---> Build equis
                <--- 37
                ---> Delete windows
                ---> Build signals
                <--- 37
                ---> Build instances
                <--- 29
                ---> Build transistors
                <--- 0
                ---> Save netlist

        <--- done !
Figure 9: Extracting a hierarchical netlist in terms of standard cells with lynx.

8.2 Netlist cross-checking

Now it's time for netlist verifications. Since lvx takes two netlists in input, the formats have to be specified on the command line.

~fred/addaccu %-) lvx vst al core core -f

lvx works somewhat differently from other tools. Its two former arguments are the formats of the first netlist, here vst (for the original netlist) and al (for the extracted netlist). The two following arguments are the names of the netlists. We have done our best to make these names identical. Once again, remember that specification files are postfixed with vst and extracted files with al.

~fred/addaccu %-) setenv MBK_CATA_LIB $TOP/cells/sclib:$TOP/cells/padlib
~fred/addaccu %-) lvx vst al core core -f

                       @@@@@@      @@@@    @@@ @@@@   @@@@
                         @@         @@      @   @@     @
                         @@         @@      @    @@   @
                         @@          @@    @      @@ @
                         @@          @@    @       @@
                         @@           @@  @        @@
                         @@           @@  @        @@@
                         @@            @@@        @  @@
                         @@      @     @@@       @    @@
                         @@     @       @       @      @@
                       @@@@@@@@@@       @      @@@    @@@@

                             Gate Netlist Comparator

                  Alliance CAD System 3.2,             lvx 2.23
                  Copyright (c) 1992-1997,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

***** Loading and flattening core (vst)...

***** Loading and flattening core (al)...

***** Compare Terminals ..............
***** O.K.      (0 sec)

***** Compare Instances ..........
***** O.K.      (0 sec)

***** Compare Connections ............
***** O.K.      (0 sec)

===== Terminals .......... 16
===== Instances .......... 25
===== Connectors ......... 150

***** Netlists are Identical. *****     (0 sec)
Figure 10: Doing the specification netlist versus extracted netlist comparison with lvx.

As a result, you now have a correct al file for the circuit's core. Its name is core.al. This file may now be simulated with asimut, but this is only for cross checking.

Execution environment is set by issuing:

~fred/addaccu %-) setenv MBK_IN_LO al

because we want to use the extracted core.al file as input to asimut.

Then you can run asimut by entering the following command:

~fred/addaccu %-) asimut core core result

9 Core to pads routing

Having built and checked the core layout, you can run the core-to-pads router. Its function is to locate pads appropriately around the core and to create wiring segments between pads and chip terminals.

Before we set up the execution environment, take a look at the addaccu.rin file. This file instructs ring, the core to pads router, to place pads according to designer's wishes. It also instructs ring to use segments with reasonable width for power routing.

The syntax of this file is quite simple. The names mentioned here are pads' instance names.

Execution environment is set by issuing:

~fred/addaccu %-) setenv MBK_IN_LO vst

because we want to use addaccu.vst file as input to ring.

Run:

~fred/addaccu %-) ring addaccu addaccu

~fred/addaccu %-) setenv MBK_IN_LO vst
~fred/addaccu %-) setenv MBK_IN_PH ap
~fred/addaccu %-) setenv MBK_OUT_PH ap
~fred/addaccu %-) setenv MBK_CATA_LIB $TOP/cells/sclib:$TOP/cells/padlib
~fred/addaccu %-) ring addaccu addaccu

                   @@@@@@@        @                  @@@@ @
                     @@   @@     @@@               @@    @@
                     @@    @@     @               @@      @
                     @@    @@         @@@ @@@    @@
                     @@   @@   @@@@    @@@   @   @@
                     @@@@@       @@    @@    @@  @@     @@@@@
                     @@  @@      @@    @@    @@  @@     @ @@
                     @@   @@     @@    @@    @@  @@    @  @@
                     @@   @@     @@    @@    @@   @@      @@
                     @@    @@    @@    @@    @@    @@    @@
                   @@@@@   @@@ @@@@@@ @@@@  @@@@     @@@@

                                 PAD ring router

                 Alliance CAD System 3.2,             ring 2.9
                 Copyright (c) 1991-1997,       ASIM/LIP6/UPMC
                 E-mail support: alliance-support@asim.lip6.fr

        o reading netlists, layout views of core and pads.
Warning 2 : consistency checks will be disabled
        o reading file of parameters, including the placements of pads.
        o making equipotential list.
        o making the first placement of pads.
        o filling data internal structures.
        o reading the connectors positions of the core.
        o computing the best placement of the pads.
        o reading the connectors positions of the pads.
        o routing deportation of connectors.
        o routing supply tracks.
        o routing equipotentials.
        o compressing channels.
        o saving in MBK data structure.
lucky, no error.
Figure 11: Ring routes the core to pad netlist.

Like for the core, the core to pad routing must be verified. Using the same approach leads to:

~fred/addaccu %-) setenv MBK_OUT_LO al
~fred/addaccu %-) setenv MBK_IN_PH ap
~fred/addaccu %-) lynx -v addaccu
~fred/addaccu %-) lvx vst al addaccu addaccu

It is possible to check both core and core to pads routing at once also:

~fred/addaccu %-) setenv MBK_OUT_LO al
~fred/addaccu %-) setenv MBK_IN_PH ap
~fred/addaccu %-) lynx -v -f addaccu
~fred/addaccu %-) lvx vst al addaccu addaccu -f

Here the -f option indicate the tools to express the netlist in terms of leaf cells -- either pads or standard cells --. Obtaining a transistor netlist from the layout is possible using the -t option of lynx, but this is more time and memory consuming, and fairly useless as we rely on correct cells.

10 Chip layout visualization

At this point, you are able to see the actual layout by executing the symbolic layout editor graal. You can run the editor by issuing the following command:

~fred/addaccu %-) graal -l addaccu

Now, the screen should be filled with the graal window, and should contain the whole layout. The graphical interface of graal is meant to be self explanatory.

11 Functional abstraction

yagle, a functional abstractor that extracts a behavior from a transistor netlist can relieve the designer from many headaches. From a transistor netlist, yagle finally outputs a VHDL file that can be simulated.

But first we need to extract a transistor level representation from the symbolic layout:

~fred/addaccu %-) setenv MBK_OUT_LO al ~fred/addaccu %-) lynx -v -t addaccu addaccue

The command to extract the behavior is:

~fred/addaccu %-) setenv MBK_IN_LO al
~fred/addaccu %-) yagle addaccue -i -v

~fred/addaccu %-) setenv MBK_IN_LO al
~fred/addaccu %-) yagle addaccue -i -v

                                               @@@@
                                                 @@
                                                 @@
                  @@@@@ @@@   @@@@      @@@@@@   @@     @@@@@
                   @@    @   @@   @    @@  @@    @@    @     @
                    @@   @   @@   @@   @   @@    @@   @@     @@
                    @@  @      @@@@@   @   @     @@   @@@@@@@@@
                     @@ @    @@   @@    @@@      @@   @@
                     @@@    @@    @@   @@        @@   @@      @
                      @@    @@   @@@   @@@@@@    @@    @@    @@
                  @@  @      @@@@  @@ @@   @@@ @@@@@@    @@@@
                  @@  @                @     @
                   @@@                  @@@@@

                        Yet Another Gate Level Extractor

                 Alliance CAD System 3.2,           yagle 2.01
                 Copyright (c) 1994-1997,       ASIM/LIP6/UPMC
                 E-mail support: alliance-support@asim.lip6.fr

[YAG MES] Reading file 'addaccue.inf'
[YAG MES] Loading the figure addaccue              00m00s  u:00m00.0  s:00m00.0
[YAG MES] Transistor netlist checking              00m00s  u:00m00.0  s:00m00.0
[YAG MES] Extracting CMOS duals                    00m00s  u:00m00.0  s:00m00.0
[YAG MES] Extracting bleeders                      00m00s  u:00m00.0  s:00m00.0
[YAG MES] Making gates                             00m00s  u:00m00.0  s:00m00.0
[YAG MES] Latches detection                        00m00s  u:00m00.0  s:00m00.0
[YAG MES] Making cells                             00m00s  u:00m00.0  s:00m00.0
[YAG MES] External connector verification          00m00s  u:00m00.0  s:00m00.0
[YAG MES] Checking the yagle figure                00m00s  u:00m00.0  s:00m00.0
[YAG MES] Building the behavioural figure          00m00s  u:00m00.0  s:00m00.0
TOTAL DISASSEMBLY TIME                             00m00s  u:00m00.0  s:00m00.0
------------------------------------------------------------
[YAG MES] Erasing the transistor netlist
[YAG MES] Generating the VHDL Data Flow
[YAG MES] Execution COMPLETED
------------------------------------------------------------
[YAG WAR 04] 80 transistors are always off
[YAG WAR 07] 80 transistors are not used
[YAG WAR 09] 8 latches detected
See file 'addaccue.rep' for more information
Figure 12: yagle abstracts the extracted netlist into boolean equations.

Then, you can simulate the resulting behavior file by issuing:

~fred/addaccu %-) asimut -b addaccue addaccu abstracted

Simulation of extracted behavior with asimut is not the only mean to see if the chip is correct. The extracted behavior can also be used for formal proof.

In Alliance, formal proof is the ultimate way to validate your circuit.

Before you can use proof, the formal prover, you must get acquainted with some specific concepts of the formal proof theory.

If you look at the extracted behavior, addaccue.al, you can notice that yagle has found four memorizing elements, specified as core.l?.dff_s . In the formal proof, these four elements must match the four edge-triggered latches of the former behavioral specification, because proof can only compare combinatorial logic between external connectors and/or sequential elements.

If you examine the current directory, you will find a file called addaccue.inf.

This file contains specific informations for yagle. It instructs yagle to rename the internal node name of every latch core.l* by its corresponding name in the first behavior file. In the $TOP/cells/sclib directory you can see that the name of the internal node of the used latch, ms_y.vbe, is dff_s.

The equivalent name in addaccu.vbe is reg.

When you run yagle with option -i, the program searches for the file chip.inf, builds the gate netlist and replaces the node names by their equivalent names in the behavior file, in order to make proof work.

Then, you can run proof, the formal prover:

~fred/addaccu %-) proof -d addaccue addaccu

~fred/addaccu %-) proof -d addaccue addaccu

                @@@@@@@                                     @@@
                  @@   @@                                  @  @@
                  @@    @@                                @@  @@
                  @@    @@ @@@ @@@     @@@       @@@      @@
                  @@   @@   @@@  @@  @@   @@   @@   @@  @@@@@@@@
                  @@@@@     @@   @@ @@     @@ @@     @@   @@
                  @@        @@      @@     @@ @@     @@   @@
                  @@        @@      @@     @@ @@     @@   @@
                  @@        @@      @@     @@ @@     @@   @@
                  @@        @@       @@   @@   @@   @@    @@
                @@@@@@     @@@@        @@@       @@@    @@@@@@

                                  Formal Proof

                 Alliance CAD System 3.2,          proof 3.158
                 Copyright (c) 90-97,           ASIM/LIP6/UPMC
                 E-mail support: alliance-support@asim.lip6.fr

================================  Environment  ================================
MBK_WORK_LIB            = .
MBK_CATA_LIB            = /usr/local/alliance/cells/sclib
=======================  Files, Options and Parameters  =======================
First VHDL file         = addaccue.vbe
Second VHDL file        = addaccu.vbe
The auxiliary signals are erased
Errors are displayed
===============================================================================

Compiling 'addaccue' ...
Compiling 'addaccu' ...

Running abl ordonnancer on addaccue
........

Running Abl2Bdd on addaccue
---> final number of nodes = 664(404)

Running Abl2Bdd on addaccu
--------------------------------------------------------------------------------
             Formal proof with Ordered Binary Decision Diagrams between

             './addaccue'  and  './addaccu'
--------------------------------------------------------------------------------
==============================  PRIMARY OUTPUT  ===============================
=============================  AUXILIARY SIGNAL  ==============================
==============================  REGISTER SIGNAL  ==============================
===============================  EXTERNAL BUS =================================
================================ INTERNAL BUS =================================

                            Formal Proof : OK

pppppppppppppppppppppppprrrrrrrrrrrrooooooooooooooooooooooooooooofffffffffffffff
--------------------------------------------------------------------------------
Figure 13: Doing a formal proof between the abstracted behavior and the specifications using proof.

Option -d displays the logical functions that do not match.

12 Further verifications

The last verification concerns design rules. Before the chip can actually be targetted on a process, a symbolic design rule check -- DRC -- must be performed.

In Alliance, the design rule checker is druc.

You just have to type:

~fred/addaccu %-) setenv MBK_IN_PH ap
~fred/addaccu %-) setenv RDS_TECHNO_NAME $TOP/etc/cmos_7.rds
~fred/addaccu %-) druc addaccu

The file pointed to by the RDS_TECHNO_NAME environement variable contains many technological information including the description of the design rules.

~fred/addaccu %-) setenv MBK_IN_PH ap
~fred/addaccu %-) setenv RDS_OUT cif
~fred/addaccu %-) setenv RDS_TECHNO_NAME $TOP/etc/cmos_7.rds
~fred/addaccu %-) setenv MBK_CATA_LIB $TOP/cells/sclib:$TOP/cells/padlib
~fred/addaccu %-) druc addaccu

                  @@@@@@@     @@@@@@@                    @@@@ @
                    @@   @@     @@   @@                @@    @@
                    @@    @@    @@    @@              @@      @
                    @@     @@   @@    @@  @@@  @@@@  @@       @
                    @@     @@   @@   @@    @@    @@  @@
                    @@     @@   @@@@@      @@    @@  @@
                    @@     @@   @@  @@     @@    @@  @@
                    @@     @@   @@   @@    @@    @@  @@
                    @@    @@    @@   @@    @@    @@   @@      @
                    @@   @@     @@    @@   @@   @@@    @@    @@
                  @@@@@@@     @@@@@   @@@   @@@@  @@     @@@@

                               Design Rule Checker

                  Alliance CAD System 3.2,            druc 3.00
                  Copyright (c) 1993-1997,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Flatten DRC on: addaccu
Delete MBK figure : addaccu
Load Flatten Rules : /usr/local/alliance/etc/cmos_7.rds

Unify : addaccu

Create Ring : addaccu_rng
Merge Errorfiles:

Merge Error Instances:
instructionCourante : 50
End DRC on: addaccu
Saving the Error file figure
Done
  0

File: addaccu.drc is empty: no errors detected.
Figure 14: Symbolic design rule checking using druc.

This layout level verification has been optimized for speed. So it is fast, even on large circuits, but requires quite a few megs then.

13 Symbolic to real technology conversion

The purpose of Alliance symbolic layout approach is to allow the designs to be targetted on several technologies. The whole chip is conceived with symbolic cells.

In order to send the chip to a specific foundry, the designer must perform the symbolic to real conversion. This stage is the last stage of the design methodology.

The only things you have to specify is the target technology and some environment variables.

The only target technology available in the distribution is prol10_7, a fake 1.0 process. You can choose it by setting the RDS_TECHNO_NAME environment variable.

~fred/addaccu %-)setenv RDS_TECHNO_NAME $TOP/etc/prol10_7.rds

You also have to specify the format of the output file that will represent the foundry layout. Alliance provides two distinct formats: gds and cif.

~fred/addaccu %-) setenv RDS_OUT cif

This command instructs the converter to output the chip in the Caltech Intermediate Form. This form is an ascii format, that can include connectors, whereas gds is binary and doesn't include connectors.

A tricky thing is that the pad part of the symbolic IO pads must be replaced by its "real" equivalent. This is indeed the only technology dependant part of a circuit designed with our symbolic approach.

So you also have to set the RDS_IN environment variable, to indicate the format of the substitution pad.

~fred/addaccu %-) setenv RDS_IN cif

At last, you run the symbolic to real converter, s2r.

~fred/addaccu %-) s2r -cv addaccu

Your chip is now ready for the foundry that provides the prol10_7 technology.

~fred/addaccu %-) setenv MBK_IN_PH ap
~fred/addaccu %-) setenv MBK_CATA_LIB $TOP/cells/sclib:$TOP/cells/sclib
~fred/addaccu %-) setenv RDS_TECHNO_NAME $TOP/etc/prol10_7.rds
~fred/addaccu %-) setenv RDS_OUT cif
~fred/addaccu %-) setenv RDS_IN cif
~fred/addaccu %-) s2r -v addaccu

                                      @@@@
                                     @   @@
                                    @@    @@
                            @@@@@@  @@@   @@ @@@ @@@
                           @@    @   @   @@   @@@  @@
                           @@@           @    @@   @@
                            @@@@        @     @@
                              @@@@     @      @@
                           @    @@@   @    @  @@
                           @@    @@  @@@@@@   @@
                           @ @@@@@  @@@@@@@  @@@@

                        Symbolic to Real layout converter

                 Alliance CAD System 3.2,              s2r 3.6
                 Copyright (c) 1991-1997,       ASIM/LIP6/UPMC
                 E-mail support: alliance-support@asim.lip6.fr

        o loading technology file : /usr/local/alliance/etc/prol10_7.rds
        o loading all level of symbolic layout : addaccu
        o removing symbolic data structure
        o layout post-treating with connectors, with scotchs.
        --> post-treating model palo_sp
            rectangle merging :
            . RDS_NWELL .................................
            . RDS_NIMP .................................
            . RDS_PIMP .................................
            . RDS_ACTIV .................................
            . RDS_POLY .................................
            . RDS_ALU1 .................................
            . RDS_ALU2 .................................
            .
            .
            .
        o replacing black boxes
        --> replace cell padreal
        o saving addaccu.cif
        o memory allocation informations
        --> required rectangles = 7318  really allocated = 7
        --> required scotchs = 3  really created = 3
        --> Number of allocated bytes: 341231
Figure 15: Translating the symbolic layout into process layout with s2r.

Conclusion

If you actually arrived here doing all the previous steps, congratulations!

You can see an automatic replay of this tutorial by executing the Makefile in the current directory by issuing the command:

~fred/addaccu %-) make

Note that the Makefile uses Bourne-shell commands.

If you plan to design a chip with Alliance, it is a good idea to use Makefiles to ensure the consistency between the design and verifications of the differents views and hierarchies, but this is another story.

If anything went wrong or if you have any question, you can contact us by sending a mail to the support team of Alliance, located at alliance-support@asim.lip6.fr.

[LIP6] Laboratoire d'Informatique de Paris 6
Université Pierre et Marie Curie - CNRS

 [Alliance]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 January 2001.


ALLIANCE - The addaccu tutorial / Back Annotations

The addaccu tutorial / Back Annotations

Introduction

This tutorial uses a genlib-based approach to build a circuit; i.e., the chip's description is given both in a .vbe and in a .c file: The behavioural description addaccu.vbe is used for simulation purposes as a proof-of-concept and to prove that the resulting layout satisfies the specifications; the core.c and addaccu.c files describe the core and the chip structure respectively. What this means is that there is no need to use a cells' mapper since the fitting is already done in the structural description (.c files).

By comparing the core.c and addaccu.vbe, you will find that the former describes the core's through a set of C function calls while the latter gives its functional description.

Also, you will notice that the core.c file directly instantiates the required standard cells in order to generate the VHDL structural description (core.vst).

addaccu.c is provided to generate the full chip's description (addaccu.vst). Notice that this file declares all of the chip's connectors and not just those given in the core.c file. Since this file describes the full chip structure, it instatiates all of the necessary pads.

Building the chip

By executing the Makefile you will have an automatic replay of the addaccu tutorial. However you will be doing the whole chip design and verification at once.

To get a more detailed insigth of the methodology you could still use the Makefile but now with other targets, not just with the primary one.

The following table is provided as a hint:

Target | Action | Results
clean | clean up the directory for tutorial re-run | Minimum required files
specifications.pat | check the correctness of specifications (Data-FLow VHDL) running the logic simulation. | specifications.pat
core.vst | generate the structural description of the circuit's core using the genlib language. core.c is the schematic capture of the core. | core.vst
addaccu.vst | generate the structural description of the complete circuit using the genlib language. addaccu.c is the schematic capture of the circuit. The circuit can be generated only if the core is generated. | addaccu.vst
schema.pat | check the correctness of the generated structural description running the logic simulation. | schema.pat
core.ap | place and route the circuit's core. | core.ap
core.al | extract netlist from symbolic layout for the core. | core.al
core.lvx | compare extracted netlist and structural description to check that the standard cell router performed correctly. | core.lvx
result.pat | simulate the extracted netlist for cross checking. | result.pat
addaccu.ap | place and route the circuit (core and pads). This can be done only if the extracted netlist is correct. | addaccu.ap
graal | look at the circuit under graal. | -
addaccu.al | extract netlist from symbolic layout for the circuit. | addaccu.al
addaccu.lvx | compare extracted netlist and structural description to check that the ring router performed correctly. | addaccu.lvx
extracted.pat | simulate the extracted netlist. | extracted.pat
addaccue.vbe | generate a Data-Flow description from the transistor level extracted netlist. | addaccue.al addaccu.rep addaccu.vbe
abstracted.pat | simulate the extracted data flow description. | abstracted.pat
addaccu.proof | check the correctness of the extracted data flow description running the formal prover. | addaccu.proof
addaccu.drc | check design rules | addaccu.drc addaccu_drc.cif addaccu_rng.cif
addaccu.cif | generates CIF description for 1.0 um process. | addaccu.cif
dreal | look at the circuit under dreal. | -

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


ALLIANCE - The Am2901 tutorial

First steps in using Alliance: The Am2901 tutorial

Équipe Achitecture des Systèmes et Micro-Électronique
Laboratoire d'Informatique de Paris 6
Université Pierre et Marie Curie
4, Place Jussieu 75252 Paris Cedex 05,
France
alliance-support@asim.lip6.fr

The goal of this tutorial is to present a typical design-flow of a simple 4 bit processor (Am2901), using the Alliance tools.

The tools used here are :

  • asimut: VHDL compiler and simulator.
  • genlib: Netlist capture.
  • scr: Standard Cell placer and router.
  • ring: Core to pads router.
  • lynx: Symbolic layout extractor.
  • lvx: Netlist comparator.
  • druc: Design rule checker.
  • graal: Graphic layout editor.
  • yagle: Functional abstractor.
  • proof: Formal proof between two behavioral descriptions.
  • s2r: Symbolic to real layout converter.
  • tas: Timing Analysis static.

At any time you can get information on any Alliance tool using the command:

> man <tool name>

This tutorial doesn't contain a description of the Am2901, but the methodology used in Alliance to produce it. Nevertheless, you will find in the file AMD2901-doc.tgz, the original data-sheet of the circuit. To uncompress the sheets, use the UNIX command:

> gunzip AMD2901-doc.tgz
> tar xvf AMD2901-doc.tar

The design-flow used in this tutorial is composed of six steps:

  • Step 1 : Behavioural description (VHDL model) and simulation.
  • Step 2 : Generation and validation of the structural description (gate netlist).
  • Step 3 : Physical design layout (Place and route).
  • Step 4 : Extraction and verification.
  • Step 5 : Timing analysis.
  • Step 6 : Chip finishing.

In order to build the chip in about two hours, all the source files are provided with this tutorial:

  • amd.vbe: VHDL behavioural model.
  • pattern.pat: Simulation Patterns.
  • chip.c: Chip structural description.
  • chip.rin: Pads placement (for ring).
  • heart.scr: Connectors placement (for scr).
  • chip.inf: Registers renaming (for yagle).

You will use the Alliance tools to validate these input files and to build the physical layout. The output is a CIF layout file ready for the foundry.

To build the chip you can:

  • run the UNIX commands in the order indicated by this tutorial.
  • build automatically the entire Am2901 CHIP using the command :

    > make

    If you want to start again this example from the begining, you just have to type:

    > make clean
> make

All Alliance tools use a set of UNIX environment variables. These variables are set by the tcsh shell command setenv.

> setenv MBK_WORK_LIB .
> setenv MBK_CATA_LIB .:$TOP/cells/sclib:$TOP/cells/padlib

  • MBK_CATA_LIB: This variable defines all paths to the directories containing the Alliance predefined cell libraries.
  • MBK_WORK_LIB: This variable defines the working directory: all user files will be written in this directory.

Some of the path names have to be modified in order to correspond to your particular installation of Alliance, in this tutorial we will assume that the directory structure of the sources files has not been altered. In this tutorial, the commands which are inside [ ] are preset. If you stay in the same shell during the making of the Am2901, you don't have to set again these environment variables.

1 Behavioural specification

1.1 Behavioural model

The circuit behaviour is described in the amd.vbe file using the Alliance VHDL behavioural subset. You must run the VHDL compiler to validate the VHDL file syntax.

[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB .:$TOP/cells/sclib:$TOP/cells/padlib ]
> asimut -bdd -b -c amd

  • amd is the filename of the behavioural description (amd.vbe).
  • -bdd means that BDDs will be used to represent expressions.
  • -b means that the file is a pure behavioural description.
  • -c stands for compilation only (compilability is checked, no simulation is performed).

1.2 Simulation patterns

As you have specified a formal specification, you have to define a set of simulation patterns. The same patterns will be used to validate each design step from specification to physical layout.

The file pattern.pat is given as an example.

1.3 Simulation

You have now a logical description of your circuit, and a list of patterns. You can run the zero-delay VHDL simulator asimut. You have to set up some new environment variables specific to asimut.

> setenv VH_MAXERR 10

  • VH_MAXERR: The maximum number of errors accepted before asimut stops simulation.

> setenv VH_PATSFX pat

  • VH_PATSFX: the extension of simulation patterns file.

[ > setenv VH_MAXERR 10 ]
[ > setenv VH_PATSFX pat ]
[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB .:$TOP/cells/sclib:$TOP/cells/padlib ]
> asimut -bdd -b amd pattern result_beh
  • amd: is the filename of the description (amd.vbe).
  • pattern: is the filename for the input patterns (pattern.pat).
  • result_beh: is the filename for the resulting patterns (result_beh.pat).
  • -bdd means that BDDs will be used to represent expressions.
  • -b: means that the amd file is a pure behavioural description.

The input pattern file can provide the expected outputs. Any difference between predicted outputs in pattern.pat and simulation results will be reported as commentary on the screen and in result_beh.pat. This output file may be used again for an another simulation, since it has the same format as the input file.

2 Structural Description

2.1 Structural Design

The aim of this step is to build the gate level schematic corresponding to the behavioural specification.

We must instantiate and connect logical gates and pads, supplied in the standard cell library scr and the pad library ring. To do this, Alliance doesn't use a schematic editor but the procedural language genlib which is a set of C functions (see man genlib).

The structural description of the Am2901 follows a hierarchical approach.

  • First, each functionnal block is described as a separate gate netlist. There are five blocks: accu, alu, ram, muxe, muxout.
  • The next hierarchical level is the heart that interconnects these five blocks among each others.
  • The final hierarchical level is the chip that connects the heart to the pads.

The chip.c file uses the genlib language to describe these 7 hierarchical blocs.

The Alliance system accepts several external file formats for netlist (EDIF, VHDL, SPICE, Alliance, VLSI). Environment variables allow to set the formats. The .vst extension corresponds to the structural VHDL.

> setenv MBK_IN_LO vst
> setenv MBK_OUT_LO vst

All netlist files created and used by genlib will now be structural VHDL.

[ > setenv MBK_IN_LO vst ]
[ > setenv MBK_OUT_LO vst ]
[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB .:$TOP/cells/sclib:$TOP/cells/padlib ]
> genlib -v chip

The 7 files alu.vst, accu.vst, ram.vst, muxe.vst, muxout.vst, heart.vst and chip.vst have been created.

2.2 Structural Model Simulation

The various netlist files we have created represent the structural description that should be validated by simulation, using the same patterns as in step 1.

[ > setenv MBK_IN_LO vst ]
[ > setenv VH_PATSFX pat ]
[ > setenv VH_MAXERR 10 ]
[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB .:$TOP/cells/sclib:$TOP/cells/padlib ]
> asimut chip pattern result_str

  • chip: is the structural input file (chip.vst).
  • pattern: is the filename for the input patterns (pattern.pat).
  • result_str: is filename for the resulting patterns (result_str.pat).

Note the -b option does not appear any more, since we now have a structural model.

Any new error appearing will be reported in the result_str.pat file. You can try to introduce a schematic error by modifying the chip.c file, running genlib and asimut to see the errors.

3 Physical Design

Building the heart, and routing the heart to the pads are quite different jobs. So we use different tools.

3.1 Routing the heart

Scr is a standard cell placing and routing tool.

Here again Alliance accepts several external file formats for the symbolic layout. Environment variables allow to set the formats.

 > setenv MBK_IN_PH ap
 > setenv MBK_OUT_PH ap

The hierarchical netlist will be flattenned before routing.

[ > setenv MBK_IN_PH ap ]
[ > setenv MBK_OUT_PH ap ]
[ > setenv MBK_IN_LO vst ]
[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB .:$TOP/cells/sclib:$TOP/cells/padlib ]
> scr -p -r heart

  • heart: is the input netlist (heart.vst) and the connector placement (heart.scr). The output layout will be heart.ap.
  • -p: automatic placement.
  • -r: routing required.

The symbolic layout file heart.ap has been created.

3.2 Heart verification

  • DRC.

    druc checks the symbolic layout rules (see man druc)

    [ > setenv MBK_IN_PH ap ]
[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB .:$TOP/cells/sclib:$TOP/cells/padlib ]
> setenv RDS_TECHNO_NAME $TOP/etc/cmos_7.rds
> setenv RDS_IN cif
> setenv RDS_OUT cif
> druc heart

    If necessary, druc generates an error file (core.err).

  • Netlist extraction.

    lynx is a hierarchical extractor that provides a gate netlist. In order to avoid name collision, we use another file format for extracted netlist (.al format). This new format is used to support additional data: extracted parasitic capacitances.

    > setenv MBK_OUT_LO al

    Then we run the lynx extractor:

    [ > setenv MBK_OUT_LO al ]
[ > setenv MBK_IN_PH ap ]
[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB .:$TOP/cells/sclib:$TOP/cells/padlib ]
 > lynx heart

    The extracted netlist file heart.al is created at this level.

  • Net-compare.

    The next tool is the net-compare lvx that performs a netlist comparison between the input netlist heart.vst and the extracted netlist heart.al, after flattening to the gate level.

    [ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB .:$TOP/cells/sclib:$TOP/cells/padlib ]
 > lvx vst al heart heart -f

3.3 Routing the chip

The pad placement depends on external constraints. The file chip.rin defines the pads placement constraints (see man ring).

[ > setenv MBK_IN_LO vst ]
[ > setenv MBK_IN_PH ap ]
[ > setenv MBK_OUT_PH ap ]
[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB .:$TOP/cells/sclib:$TOP/cells/padlib ]
 > ring chip chip

  • chip: The input files chip.vst and chip.rin (the same name chip must be used for the two files).
  • chip: The output physical file chip.ap.

The symbolic layout file chip.ap has been created. At this point, you can display the chip with the layout editor graal. You can see the chip and the instantiated heart, using the graal commands to go through the hierarchy levels.

[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB .:$TOP/cells/sclib:$TOP/cells/padlib ]
 > graal -l chip

4 Physical Validation

The Alliance verification tools allow both flat and hierarchical verification. We will use a hierarchical approach.

4.1 Chip verification

The same procedure used for the heart applies for the entire chip.

[ > setenv MBK_IN_PH ap ]
[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB .:$TOP/cells/sclib:$TOP/cells/padlib ]
[ > setenv RDS_TECHNO_NAME $TOP/etc/cmos_7.rds ]
[ > setenv RDS_IN cif ]
[ > setenv RDS_OUT cif ]
> druc chip

Eventually, druc generates an error file (chip.err).

[ > setenv MBK_OUT_LO al ]
[ > setenv MBK_IN_PH ap ]
[ > setenv MBK_WORK_LIB . ]
> lynx chip

The extracted netlist file chip.al is created by this step (This netlist instantiates the heart).

[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB .:$TOP/cells/sclib:$TOP/cells/padlib ]
> lvx vst al chip chip

Both netlists chip.vst and chip.al are flattened to the gate level by lvx before comparison (see man catal).

4.2 Chip simulation

Finally you can check globally the extracted netlist by applying the original patterns to the extracted netlist. Thanks to the multiformat approach the simulator asimut accepts .al format as structural input description.

 > setenv MBK_IN_LO al

Then you have to run asimut.

[ > setenv MBK_IN_LO al ]
[ > setenv VH_PATSFX pat ]
[ > setenv VH_MAXERR 10 ]
[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB .:$TOP/cells/sclib:$TOP/cells/padlib ]
 > asimut chip pattern res_pattern

To complete the validation of our chip, the functional abstraction followed by the proof must be done.

4.3 Functional abstraction and formal proof

The functional abstraction of the transitor netlist is realized by the tool yagle (see man yagle). yagle flattens the chip (chip.al) to obtain a transistor level description, and abstract then a behavioral description (chip.vbe). To keep the coherence of register names between the behavioral description given by yagle (chip.vbe) and the initial behavioral description (amd.vbe), a file describing the name's transformation is required. This file is chip.inf.

[ > setenv MBK_IN_LO al ]
[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB .:$TOP/cells/sclib:$TOP/cells/padlib ]
 > yagle chip -i -v

  • chip: is the input layout (chip.al).
  • -i: read the chip.inf file.
  • -v: to vectorize the interface of behavioral description.

The VHDL DATA FLOW description has been generated: chip.vbe

Now you have the abstracted behavioral description (chip.vbe) and the initial behavioral description (amd.vbe). With proof (see man proof), you can check the formal equivalence between the two descriptions.

[ > setenv MBK_WORK_LIB . ]
 > proof -a -d amd chip

  • chip: is the abstracted file (chip.vbe).
  • amd: is the initial behavioral description (amd.vbe).
  • -a: keeps all common intermediate signals.
  • -d: displays errors.

If you want to see an error you can change one line in the file amd.vbe. For example, change the line 302:

scout <= NOT accu ( 3 ) AND test_mode;

and try proof again.

5 Timing analysis

With the extracted net list chip.al tas analyses each path of the circuit taking account of the various capacitances. These results are summarize in a file .ttv. In this file we can see the critical path and the correspnding time. So it is possible to know the period of the chip.

You will enter :

[ > setenv MBK_IN_PH ap ]
[ > setenv MBK_IN_LO al ]
[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB .:$TOP/cells/sclib:$TOP/cells/padlib ]
 > tas chip

6 Chip finishing

Until now we used symbolic layout (all coordinates in lambda-units). We should now convert them to real dimensions, creating the physical layout (two output formats are supported : CIF and GDSII). This last step is done by s2r. s2r performs symbolic to real expansion, gap filling, denotching and instantiates preexisting physical cells (this is necessary for the pads).

You must define 3 new environment variables :

> setenv RDS_TECHNO_NAME $TOP/etc/prol10_7.rds

The prol10_7.rds is the technology file that contains the parameters corresponding to the target process. (In this case the target process is 1 micron.)

> setenv RDS_OUT cif

Defines the output format.

> setenv RDS_IN cif

Defines the input format for the preexisting layout cells (pads).

You will enter:

[ > setenv MBK_IN_PH ap ]
[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB .:$TOP/cells/sclib:$TOP/cells/padlib ]
[ > setenv RDS_TECHNO_NAME $TOP/etc/prol10_7.rds ]
[ > setenv RDS_IN cif ]
[ > setenv RDS_OUT cif ]
> s2r -c chip Am2901

  • -c: deletes connectors at the highest level of hierarchy.

You did it...

The file produced is am2901.cif. It is ready for the foundry.

[LIP6] Laboratoire d'Informatique de Paris 6
Université Pierre et Marie Curie - CNRS

 [Alliance]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 January 2001.


ALLIANCE - The Am2901 tutorial / Back Annotations

The Am2901 tutorial / Back Annotations

Introduction

This tutorial uses a genlib-based approach to build a circuit; i.e., the chip's description is given both in a .vbe and in a .c file: The behavioural description amd.vbe is used for simulation purposes as a proof-of-concept and to prove that the resulting layout satisfies the specifications whilst the chip.c file describes the structure of the Am2901 blocks. What this means is that there is no need to use a cells' mapper since the fitting is already done in the structural description (.c file).

genlib will take as input the chip.c file and it will create the description of seven blocks:

  • ram.vst: the 16-word by 4-bit dual ported RAM in data sheet's Figure 1;
  • accu.vst: the Q register in data sheet's Figure 1;
  • alu.vst: the ALU in data sheet's Figure 1;
  • muxe.vst: the associated multiplexers for the ALU in data sheet's Figure 1;
  • muxout.vst: the output multiplexer in data sheet's Figure 1;
  • heart.vst: the Am2901's core; and,
  • chip.vst: the Am2901' chip.

Figure 1 shows the block diagram for the first six blocks.

Figure 1. Block diagram for the Am2901's core.

Figure 2 shows how the core is interconnected to the outside. Take a look at the smaller blocks; they represent the pads, which provide the interface to the outside. In this circuit, there are 3 classes of pads (pad cells are strongly dependant on the target technology):

  1. Power supply pads (not shown in the figure):
    • pvdde_sp: provides the Vdd supply for the pads (see man pvdde_sp)
    • pvsse_sp: provides the Vdd supply for the pads (see man pvdde_sp)
    • pvddi_sp: provides the Vdd supply for the core (see man pvddi_sp)
    • pvssi_sp: provides the Vss supply for the core (see man pvssi_sp)
  2. Clocking pads:
    • pvsseck_sp: a clock pad (see man pvsseck_sp)
    • pck_sp: a clock buffer (see man pck_sp)
  3. Input/Output pads:
    • po_sp: an output pad (see man po_sp)
    • pi_sp: an input pad (see man pi_sp)
    • pot_sp: a three-state output pad (see man pot_sp)
    • piot_sp: an input/output pad (see man piot_sp)

To minimize noise within the core, the pads use a different power supply than that in the standard cells (used for the core). Hence, each chip has two power supplies; one for the pads and the other for the core. Should you examine the chip's layout you will notice that it has a series of concentrical rings around the core; these are the tracks for the power supplies and the clock.

Figure 2. Block diagram for the Am2901.

Take a look at the lower right corner of the previous figure. As you can see this particular implementation provides a serial scan interface for testing purposes.

Check the IEEE Computer special issue on System Testing & Reliability:
IEEE Computer, 29(12), November 1996. IEEE Computer Society.

Building the chip

By executing the Makefile you will have an automatic replay of the addaccu tutorial. However you will be doing the whole chip design and verification at once.

To get a more detailed insigth of the methodology you could still use the Makefile but now with other targets, not just with the primary one.

The following table is provided as a hint:

Target | Action | Results
clean | clean up the directory for tutorial re-run | Minimum required files
asimut_first | asimut compilation. | asimut_first
asimut_vbe | the hardware behaviour description amd.vbe is simulated by asimut, using the test patterns previously generated in pattern.pat. | asimut_vbe result_beh.pat
chip.vst | genlib is a procedural design language upon C. Every netlist source files with a .c extension are compiled by genlib which gives the corresponding gate netlists ended by .vst extension. | accu.vst alu.vst chip.vst heart.vst muxe.vst muxout.vst ram.vst
asimut_vst | check the correctness of the generated structural description running the logic simulation. | asimut_vst result_str.pat
heart.ap | scr is a standard cells router, it makes an automatic placement and routing of the heart.vst and gives the corresponding layout description heart.ap. | heart.ap
druc_heart | druc is a design rules checker, it looks for design in the layout description heart.ap. | druc_heart heart.drc heart_drc.cif heart_rng.cif
heart.al | lynx of the heart. | heart.al
lvx_heart | lvx of the heart. | lvx_heart
chip.ap | ring routes the connections between the pads and the heart. | chip.ap
druc_chip | druc is a design rules checker, it looks for design in the layout description chip.ap | druc_chip chip.drc chip_drc.cif chip_rng.cif
chip.al | lynx of the chip. | chip.al
lvx_chip | lvx of the chip. | lvx_chip
asimut_end | asimut of the chip. | asimut_end res_pattern.pat
chip.vbe | yagle on the chip. | chip.rep chip.vbe
proof_end | proof between amd.vbe and chip.vbe. | proof_end
chip.ttv | tas on the chip. | chip.rep chip.ttx
Am2901.cif | generates CIF description for 1.0 um process. | am2901.cif

Once you have the heart.al created, you can run graal to see the layout:

> graal -l heart &

The same applies for chip.al:

> graal -l chip &

Finally, once you have finished the tutorial, you can see the Am2901's layout (am2901.cif), using dreal:

> dreal -l am2901 &

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 January 2001.


ALLIANCE - DLX_ASM v. 0.2

DLX_ASM v. 0.2: Assembler for DLX processor

Équipe Achitecture des Systèmes et Micro-Électronique
Laboratoire d'Informatique de Paris 6
Université Pierre et Marie Curie
4, Place Jussieu 75252 Paris Cedex 05,
France
alliance-support@asim.lip6.fr

DESCRIPTION

The DLX assembler, dlx_asm, takes assembly language programs, as specified below and produces a ROM (Read-Only Memory) using a VHDL description.

The specified assembly language can be used undifferently for both CISC (micro-programmed) and RISC (pipeline) version of DLX.

The command line syntax is:

       dlx_asm [-p] [-size n] <assembly_file> <result_vhdl_file>

For the RISC version option -p must be specified.

The size of the result ROM can be specified using the -size option, where n is the number of instructions in the ROM. By default, dlx_asm produces a ROM of 64 instructions.

ASSEMBLY FILE FORMAT

An assembly program is a set of statements. Each statement must be followd by a newline. An statement is of the form:

    <label> <opcode> <operands>

label is a string used to tag a specific statement or a portion of the program. A label must be followed by : (colon) if there is a newline between the label and the opcode.

opcode is a string representing either an effective instruction or a pseudo instruction.

An effective instruction is either an instruction from the DLX's instruction set or a macro-instruction. The assembler expands a macro-instruction into a set of DLX's instructions.

operands is a list of arguments. Depending on the opcode, an assmebly statement needs from 0 up to 3 arguments. Arguments must be seperated by , (comma).

A comment begins with ; (semicolon) and extends until the end of the line.

EFFECTIVE INSTRUCTIONS

Here follows the instruction set of the DLX architecture:

add Rd, Rs, Rt | add register to register (signed arithmetic). Rd <- Rs + Rt
addu Rd, Rs, Rt | (pipeline architecture) add register to register (unsigned arithmetic). Rd <- Rs + Rt
sub Rd, Rs, Rt | subtract register from register (signed arithmetic). Rd <- Rs - Rt
subu Rd, Rs, Rt | (pipeline architecture) subtract register from register (unsigned arithmetic). Rd <- Rs - Rt
and Rd, Rs, Rt | perform logical bitwise and between two registers: Rd <- Rs and Rt
or Rd, Rs, Rt | perform logical bitwise or between two registers: Rd <- Rs or Rt
xor Rd, Rs, Rt | perform logical bitwise exclusive or between two registers: Rd <- Rs xor Rt
addi Rd, Rs, I | add immediate to register (signed arithmetic - 16 bits signed immediate extended to 32 bits). Rd <- Rs + I
addui Rd, Rs, I | (pipeline architecture) add immediate to register (unsigned arithmetic - 16 bits unsigned immediate extended to 32 bits). Rd <- Rs + I
subi Rd, Rs, I | subtract immediate from register (signed arithmetic - 16 bits signed immediate extended to 32 bits). Rd <- Rs - I
subui Rd, Rs, I | (pipeline architecture) subtract immediate from register (unsigned arithmetic - 16 bits unsigned immediate extended to 32 bits). Rd <- Rs - I
andi Rd, Rs, I | perform logical bitwise and between immediate and register (16 bits unsigned immediate extended to 32 bits): Rd <- Rs and I
ori Rd, Rs, I | perform logical bitwise or between immediate and register (16 bits unsigned immediate extended to 32 bits): Rd <- Rs or I
xori Rd, Rs, I | perform logical bitwise exclusive or between immediate and register (16 bits unsigned immediate extended to 32 bits): Rd <- Rs xor I
sll Rd, Rs, Rt | shift left register (only the 5 LSb of Rt are significant): Rd <- Rs << Rt
srl Rd, Rs, Rt | shift right register (logic - only the 5 LSb of Rt are significant): Rd <- Rs << Rt
sra Rd, Rs, Rt | shift right register (arithmetic - only the 5 LSb of Rt are significant): Rd <- Rs << Rt
slli Rd, Rs, I | shift left register (5 bits unsigned immediate): Rd <- Rs << I
srli Rd, Rs, I | shift right register (logic - 5 bits unsigned immediate): Rd <- Rs << I
srai Rd, Rs, I | shift right register (arithmetic - 5 bits unsigned immediate): Rd <- Rs << I
lhi Rd, I | load high order bits of register (16 bits immediate completed with 16 zeros at last significant bits): Rd <- I
seq Rd, Rs, Rt | set register if equal zero: Rd <- 1 if (Rs = Rt) else 0
sne Rd, Rs, Rt | set register if non equal zero: Rd <- 1 if (Rs != Rt) else 0
sge Rd, Rs, Rt | set register if greater than or equal zero: Rd <- 1 if (Rs >= Rt) else 0
sle Rd, Rs, Rt | set register if less than or equal zero: Rd <- 1 if (Rs <= Rt) else 0
sleu Rd, Rs, Rt | (pipeline architecture) set register if less than or equal zero (unsigned): Rd <- 1 if (Rs <= Rt) else 0
sgt Rd, Rs, Rt | set register if greater than: Rd <- 1 if (Rs > Rt) else 0
slt Rd, Rs, Rt | set register if less than: Rd <- 1 if (Rs < Rt) else 0
seqi Rd, Rs, I | set register if equal zero (16 bits signed immediate extended to 32 bits): Rd <- 1 if (Rs = I) else 0
snei Rd, Rs, I | set register if not equal zero (16 bits signed immediate extended to 32 bits): Rd <- 1 if (Rs != I) else 0
sgei Rd, Rs, I | set register if greater than or equal zero (16 bits signed immediate extended to 32 bits): Rd <- 1 if (Rs >= I) else 0
slei Rd, Rs, I | set register if less than or equal zero (16 bits signed immediate extended to 32 bits): Rd <- 1 if (Rs <= I) else 0
sgti Rd, Rs, I | set register if greater than (16 bits signed immediate extended to 32 bits): Rd <- 1 if (Rs > I) else 0
slti Rd, Rs, I | set register if less than (16 bits signed immediate extended to 32 bits): Rd <- 1 if (Rs < I) else 0
sw I(Rs), Rt | store register (word) into external storage (16 bits signed immediate extended to 32 bits): Storage (Rs + I) <- Rt
sh I(Rs), Rt | (pipeline architecture) store half-word (2 last significant bytes) of register into external storage (16 bits signed immediate extended to 32 bits): Storage (Rs + I) <- Rt
sb I(Rs), Rt | store the last significant byte of register into external storage (16 bits signed immediate extended to 32 bits): Storage (Rs + I) <- Rt
lw Rd, I(Rs) | load a word from external storage into register (16 bits signed immediate extended to 32 bits): Rd <- Storage (Rs + I)
lh Rd, I(Rs) | (pipeline architecture) load a signed half-word (2 bytes) from external storage into register (16 bits signed immediate extended to 32 bits - the signed half-word read from external storage is extended to 32 bits): Rd <- Storage (Rs + I)
lhu Rd, I(Rs) | (pipeline architecture) load an unsigned half-word (2 bytes) from external storage into register (16 bits signed immediate extended to 32 bits - the unsigned half-word read from external storage is extended to 32 bits): Rd <- Storage (Rs + I)
lb Rd, I(Rs) | (pipeline architecture) load a signed single byte from external storage into register (16 bits signed immediate extended to 32 bits - the signed byte read from external storage is extended to 32 bits): Rd <- Storage (Rs + I)
lbu Rd, I(Rs) | load an unsigned single byte from external storage into register (16 bits signed immediate extended to 32 bits - the unsigned byte read from external storage is extended to 32 bits): Rd <- Storage (Rs + I)
jr Rs | jump register: PC <- Rs
jalr Rs | jump and link register: PC <- Rs R31 <- PC + 4
movs2i Rd, S | move special register (S may be IAR, SR or TVR) into integer register (privileged instruction): Rd <- S
movi2s S, Rs | move integer register into special register (S may be IAR, SR or TVR) (privileged instruction): S <- Rs
beqz Rs, label | branch if equal zero: PC <- label if (Rs = 0)
bnez Rs, label | branch if not equal zero: PC <- label if (Rs != 0)
j label | jump: PC <- label
jal label | jump and link: PC <- label
rfe | return from interrupt (privileged instruction):
trap I | software interrupt (26 bits immediate: trap number)

Macro-instructions are the following:

nop | no operation
loadi Rd, I | load immediate into register (32 bits immediate): Rd <- I

PSEUDO INSTRUCTIONS

In addition to the instruction set several pseudo-instructions have been defined to enhance the readability.

EQU I | assign the value of an immediate to a label.
ORG address | set the address (of the first statement) of the program to the location defined by the immediate (32 bits).
START label | marks the first statement of the program to be executed.
END | marks the end of the program.

NOTES

A comment begins with a ; (semicolon) and extends until the end of the line.

Immediate values can be expressed using decimal, binary, octal or hexadecimal representations:

    -235        decimal value

    B"01011"    binary value

    0"376"      octal value

    X"0f72"     hexadecimal value

A static expression can be used instead of an immediate. The following operations are allowed inside expressions :

    +     arithmetic addition

    -     arithmetic subtraction

    *     arithmetic multiplication

    >>    shift arithmetic right

    <<    shift logical left

EXAMPLE

       dlx_asm -p prog romu

[LIP6] Laboratoire d'Informatique de Paris 6
Université Pierre et Marie Curie - CNRS

 [Alliance]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 January 2001.


ALLIANCE - The DLXm Tutorial

The DLXm Tutorial

Équipe Achitecture des Systèmes et Micro-Électronique
Laboratoire d'Informatique de Paris 6
Université Pierre et Marie Curie
4, Place Jussieu 75252 Paris Cedex 05,
France
alliance-support@asim.lip6.fr

1 Introduction

This file contains a complete tutorial based on the design of the 32-bit microprocessor DLX. This tutorial does not focus on the processor architecture. The goal is to present the available CAD tools in the Alliance CAD System (especially logic synthesis and the data path compiler). Beginners who are not familiar with Alliance should start using the addaccu tutorial or the Am2901 tutorial. Each Alliance tool can operate as a standalone program but in this tutorial the tools are used according to a precise design flow. The starting point is a behavioural VHDL model. The output is a CIF file.

The tools used in the design are:

  • asimut: VHDL compiler and simulator.
  • dlx_asm: DLX assembler.
  • syf: Finite State Machine compiler.
  • scmap: Logic synthesizer.
  • scr: Standard Cell placer and router.
  • fpgen: Data path netlist capture.
  • dpr: Data path placer and router.
  • genlib: Net list capture.
  • bbr: Block to block router.
  • ring: Core to pads router.
  • lynx: Layout to netlist extractor.
  • lvx: Net list comparator.
  • s2r: Symbolic to real layout converter.

You can get on-line information on any Alliance tool using the command:

man <tool name>

DLXm is a 32 bit microprocessor with a micro-programmed internal architecture. The description of the DLX is given by J.L.Hennessy and D.A.Patterson in Computer Architecture, A Quantitative Approach, Morgan Kaufmann Publishers, Inc. 1990.

In order to simplify the task of validating the chip, an entire CPU board has been described in VHDL.

Thus the simulations are done using small assembler programs which are stored in the CPU board's external memory. This tutorial shows you how to create the DLXm into four steps, which must be followed in order to produce a valid chip.

  • Step 1: Behavioural Specification and Validation.
  • Step 2: Gate Level netlist generation and validation.
  • Step 3: Physical place and route with extraction and validation. %
  • Step 4: Timing analysis.
  • Step 4: Translation from symbolic layout to the target process.

In order to build the chip, all source files are included with this tutorial (see the Appendix).

You will use the Alliance tools to validate these sources and to generate first the gate level netlist, then the physical layout of the DLXm. The final output is a CIF format physical layout file. This can be sent directly to a manufacturer for fabrication.

All you have to do to build the chip is type the commands given in this tutorial. If you are feeling too lazy to type these commands by hand, you can build the entire chip automatically using the command:

> make

If you want to start again from scratch, you can type the command:

> make clean

which will remove all the generated files.

The fully automatic chip generation requires about 22hours on a SPARCstation 5 with 64MB of RAM, running SunOS 5.5.1 / OpenWindows 3.5.1. If you have less time, you can also run separately the four main steps listed above, thanks to special entries in the makefile. These entries are referenced all along this tutorial.

The Alliance tools use UNIX environment variables. They are accessed by the UNIX command setenv. For example:

> setenv MBK_IN_LO vst
> setenv MBK_OUT_LO vst
> setenv MBK_IN_PH ap
> setenv MBK_OUT_PH ap
> setenv MBK_WORK_LIB .
> setenv MBK_CATAL_NAME CATAL
> setenv MBK_CATA_LIB $TOP/cells/sclib:$TOP/cells/bsg:$TOP/cells/rfg:$TOP/cells/rsa:$TOP/cells/fplib:$TOP/cells/padlib

  • MBK_IN_LO: Logical input file format (and filename extension).
  • MBK_OUT_LO: Logical output file format (and filename extension).
  • MBK_IN_PH: Physical input file format (and filename extension).
  • MBK_OUT_PH: Physical output file format (and filename extension).
  • MBK_CATAL_NAME: Name of the catalogue file in MBK_WORK_LIB directory.
  • MBK_CATA_LIB: Paths to the directories that are to be searched for read-only cell libraries.
  • MBK_WORK_LIB: Directory where are saved the output files.
You can get on-line information on Alliance environment variables using the command:

man < envir >

Some of the path names may have to be modified, in order to correspond to your particular installation of Alliance. In this tutorial we will assume that the directory structure of the distribution files has not been altered.

In this tutorial, the commands which are inside [ ] are preset. If you make the DLXm from the beginning to the end, you do not have to set again these environment variables. All operations should be executed in the root directory.

2 Simulation method for design validation

2.1 Behavioural model

The specification of the chip which you are going to build is given in the file dlxm_chip.vbe in the form of a VHDL behavioural description. This allows simulations to be performed immediately.

In order to simplify the task of validating the chip, an entire CPU board has been described in VHDL. The CPU board interconnections are described in the file dlxm_cpu.vst using VHDL structural syntax. Each component is described in a separate file using VHDL behavioural syntax:

  • dlxm_dec.vbe: Address decoder.
  • sr64_1a.vbe: RAM.
  • timer.vbe: timer for external interrupts.
  • roms.vbe: Supervisor ROM.
  • romu.vbe: User ROM.

2.2 Validation Technique

In order to test the chip, a large number of short assembly language programs have been written. The programs were each designed to test one particular aspect of the chip (e.g. an instruction, or a register). Each works on the same principle: a test is performed, if test is OK, the program branches to a fixed address (defined as good) and stops with the following message:

ERROR: assert violation in dlxm_dec: : "==== ok : simulation has ended with functional test good ===="

if not, the program branches to another fixed address and stops with the following message:

ERROR: assert violation in dlxm_dec: : "==== ko : simulation has ended with functional test bad  ===="

The programs are assembled using the command dlx_asm, which assembles the DLX mnemonics but, instead of generating object code as output, it generates the VHDL behavioural description of a 256 byte ROM. It is therefore used to produce the romu.vbe and roms.vbe files for the board.

2.3 Simulation

The VHDL simulator asimut can mix structural and behavioural descriptions: a special file, defined by the environment variable MBK_CATAL_NAME (see man catal), tells the simulator which behavioural models are to be taken as leaf cells.

Simulation is used to check the initial behavioural description of the DLXm processor and the output results for each phase. However as simulation is time greedy, simulation is done in the tutorial with a single assembly program, to show the design flow and the tools as quickly as possible. Yet the reader must feel free to use all the provided programs for simulation.

3 Interactive Design

3.1 Behavioural Specification

Before starting the chip design, remember that all operations should be executed in the root directory.

The circuit behaviour is described in the *.vbe files using the Alliance VHDL subset (see vhdl and vbe).

The assembly language programs add000.u and add000.s are used. To assemble them, do:

> setenv MBK_WORK_LIB .
> dlx_asm add000.u romu
> dlx_asm add000.s roms
  • add000.u and add000.s are the chosen examples of assembly source files.
  • romu and roms are the target files (romu.vbe and roms.vbe).

You can now perform the simulation:

> setenv VH_BEHSFX vbe
> setenv MBK_MAXERR 10
> setenv VH_PATSFX pat
> setenv MBK_IN_LO vst
> setenv MBK_CATAL_NAME CATAL_CPU_CHIP
[ > setenv MBK_WORK_LIB . ]
> setenv MBK_CATA_LIB ./mclib:$TOP/cells/sclib:$TOP/cells/bsg:$TOP/cells/rfg:$TOP/cells/rsa:$TOP/cells/fplib:$TOP/cells/padlib
> asimut -l 1 -p 50 -bdd dlxm_cpu dlxm_cpu add000_chip
  • -l 1: size of the label in the dlxm_cpu.pat and the add000_chip.pat files.
  • -p 50: simulation will use sets of 50 patterns (see man asimut)
  • -bdd: simulation uses bdd representation
  • dlxm_cpu: structural description of the board (dlxm_cpu.vst)
  • dlxm_cpu: pattern input filename (dlxm_cpu.pat)
  • add000_chip: result filename (add000_chip.pat)

You should get the message:

ERROR: assert violation in dlxm_dec: : "==== ok : simulation has ended with functional test good ===="

which means that the test has been performed correctly.

The Status Register and the Program Counter are initialized thanks to the RESET input on the board and convenient assembly instructions in the superuser ROM (see add000.s).

The result of the simulation is placed in the pat file called add000_chip.pat. You can take a look at this file using your favorite viewer/editor.

The reader who is willing to do more simulation test should follow the same procedure:

  • select a new assembly program (user and supervisor) in the stock_asm directory and copy it into the root directory.
  • create a new romu.vbe and a new roms.vbe by assembling a source file.
  • run asimut.
  • check the simulation result:

    ERROR: assert violation in dlxm_dec: : "==== ok : simulation has ended with functional test good ===="

All the output files resulting from operations of the paragraph 3.1 can be written automatically using the target functional of the Makefile by typing:

> make functional

3.2 Structural Design

3.2.1 Design Hierarchy

In this step, the structural descriptions of the chip (dlx.vst), and the core (core.vst) are used. The chip is described as a core surrounded by pads. The core is divided into two structural blocks: control and data path, the control block being also divided into two structural blocks: sequencer and status, each of which must be represented by its own behavioural description. The following source files are provided:

  • dlxm_chip.vst: VHDL structural model of the DLXm chip instantiating core and pads.
  • dlxm_core.vst: VHDL structural model of the core instantiating the data path, and the control.
  • dlxm_ctl.vst.h: VHDL structural model of the control instantiating the sequencer and the status (the control model (dlxm_ctl.vst being saved in the file dlxm_ctl.vst.h to prevent future erasing).
  • dlxm_seq.fsm: VHDL finite state machine model of the sequencer.
  • dlxm_sts.vbe: VHDL behavioural model of the status.
  • dlxm_dpt.vbe: VHDL behavioural model of the data path.

3.2.2 Sequencer state assignment

The sequencer is written using fsm, a subset of VHDL specifically designed for the description of finite state machines. You must therefore compile this into a VHDL data-flow behavioural model (vbe) using the Alliance tool syf:

[ > setenv MBK_WORK_LIB . ]
> syf -m -V -C -P -E dlxm_seq
  • -m: uses "Mustang" encoding algorithm.
  • -V: verbose mode.
  • -C: checks the transition's consistency.
  • -P: adds a scan-path to the state register.
  • -E: saves encoding result in dlxm_seqm.enc file.
  • dlxm_seq: FSM source file (dlxm_seq.fsm}.

The synthesized FSM is in the dlxm_seqm.vbe file.

3.2.3 Validation of the DLXm block view

You can then simulate the resulting model after having copied the structural description of the control in two blocks dlxm_core.vst.h:

> cp dlxm_ctl.vst.h dlxm_ctl.vst
> chmod 644 dlxm_ctl.vst

[ > setenv VH_BEHSFX vbe ]
[ > setenv MBK_MAXERR 10 ]
[ > setenv VH_PATSFX pat ]
[ > setenv MBK_IN_LO vst ]
[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB ... ]
> setenv MBK_CATAL_NAME CATAL_CPU_BLOCKS
> asimut -l 1 -p 50 -bdd dlxm_cpu dlxm_cpu add000_blocks

  • -l 1: size of the label in the dlxm_cpu.pat and the add000_blocks.pat files.
  • -p 50: simulation will use sets of 50 patterns (see man asimut)
  • -bdd: simulation uses bdd representation.
  • dlxm_cpu: structural description of the board (dlxm_cpu.vst)
  • dlxm_cpu: pattern input filename (dlxm_cpu.pat)
  • add000_blocks: result filename (add000_blocks.pat)

You should get the message:

ERROR: assert violation in dlxm_dec: : "==== ok : simulation has ended with functional test good ===="

which means that the test has been performed correctly.

The CATAL_CPU_BLOCKS file tells asimut to use the behavioural models for the three blocks data path, sequencer and status.

3.2.4 Data path compilation

The first stage in the synthesis of the structural description of the chip is the generation of the data path. The structural description of the data path is given in the source file dlxm_dpt.c. This textual description is equivalent to a schematic capture of the data path. This description uses a set of predefined macros (see man fpgen). You must compile this using the Alliance data path generator fpgen, you will thus use the provided subdirectory mclib to store the generated operators:

[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB ... ]
[ > setenv MBK_IN_LO vst ]
> setenv MBK_OUT_LO vst
> setenv MBK_IN_PH ap
> setenv MBK_OUT_PH ap
> setenv FPGEN_LIB ./mclib
> fpgen -v dlxm_dpt

    - v: verbose mode
  • dlxm_dpt: input filename (dlxm_dpt.c)

This generates a hierarchical VHDL netlist of the data path dlxm_dpt.vst. The generated operators (vbe, ap and vst formats) instantiated in dlxm_dpt.vst are stored with their associated CATAL into the subdirectory ./mclib defined by the environment variable FPGEN_LIB.

3.2.5 Sequencer synthesis

A standard cell netlist of the sequencer is synthesized by the logic synthesis tool scmap from the behavioural description contained in dlxm_seqm.vbe:

[ > setenv MBK_IN_LO vst ]
[ > setenv MBK_OUT_LO vst ]
[ > setenv MBK_WORK_LIB . ]
> setenv MBK_TARGET_LIB $TOP/cells/sclib
> scmap dlxm_seqm dlxm_seqm

  • dlxm_seqm: input behavioural description (dlxm_seqm.vbe)
  • dlxm_seq: output gate netlist description by scmap (dlxm_seq.vst)

This generates a VHDL gate netlist dlxm_seqm.vst using the standard cell library defined by the environment variable MBK_TARGET_LIB.

3.2.6 Status synthesis

A standard cell netlist of the status block is synthesized from the behavioural description contained in dlxm_sts.vbe. This is done using scmap as for the sequencer.

[ > setenv MBK_IN_LO vst ]
[ > setenv MBK_OUT_LO vst ]
[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_TARGET_LIB $TOP/cells/sclib ]
> scmap dlxm_sts dlxm_sts

  • dlxm_sts: input behavioural description (dlxm_sts.vbe)
  • dlxm_sts: output gate netlist description by scmap (dlxm_sts.vst)

This generates a VHDL gate netlist dlxm_sts.vst using the standard cell library defined by the environment variable MBK_TARGET_LIB.

3.2.7 DLXm structural view validation

We have now a complete gate-level netlist of the processor. This stage can be validated using asimut:

[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB ... ]
[ > setenv VH_BEHSFX vbe ]
[ > setenv MBK_MAXERR 10 ]
[ > setenv VH_PATSFX pat ]
[ > setenv MBK_IN_LO vst ]
> setenv MBK_CATAL_NAME CATAL_CPU_GATES
> asimut -l 1 -p 50 -bdd dlxm_cpu dlxm_cpu add000_gates

  • -l 1: size of the label in the dlxm_cpu.pat and the add000_gates.pat files.
  • -p 50: simulation will use sets of 50 patterns (see man asimut)
  • -bdd: simulation uses bdd representation
  • dlxm_cpu: structural description of the board (dlxm_cpu.vst)
  • dlxm_cpu: pattern input filename (dlxm_cpu.pat)
  • add000_gates: result filename (add000_gates.pat)

You should get the message:

ERROR: assert violation in dlxm_dec: : "==== ok : simulation has ended with functional test good ===="

which means that the test has been performed correctly.

The CATAL_CPU_GATES file tells asimut to use the behavioural models for the gates and for the generated blocks.

3.2.8 Design for testability

All registers, except the 32 word register file, are in the scan-path:

  • data path: The structural description uses scanable registers.
  • sequencer: syf has been used with the option -scan that automatically uses scanable registers.
  • status: The behavioural description explicitly describes scanable registers.

Here we check the scan path with the simulator asimut with a dedicated file that fills in the scan path and check the scan output.

[ > setenv VH_PATSFX pat ]
[ > setenv VH_BEHSFX vbe ]
[ > setenv MBK_MAXERR 10 ]
[ > setenv VH_PATSFX pat ]
[ > setenv MBK_IN_LO vst ]
[ > setenv MBK_CATAL_NAME CATAL_CPU_GATES ]
[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB ... ]
> asimut -l 10 -p 50 -bdd dlxm_cpu dlxm_scan dlxm_scan_res

  • -l 10: size of the label in the dlxm_scan.pat and the dlxm_scan_res.pat files.
  • -p 50: simulation will use sets of 50 patterns (see man asimut)
  • -bdd: simulation uses bdd representation
  • dlxm_cpu: structural description of the board (dlxm_cpu.vst)
  • dlxm_scan: pattern input filename (dlxm_scan.pat)
  • dlxm_scan_res : result filename (dlxm_scan_res.pat)

The output files resulting from commands of the paragraph 3.2, can be created automatically using the target structural of the Makefile by typing:

> make structural

3.3 Physical Layout

To get the symbolic layout description of the chip, you will:

  • route the control block with the standard cells router scr
  • route the data path with the specialized router dpr
  • route the data path and the control together with bbr (block to block channel router)
  • route the core to the pads with the ring router

Each place and route step will be validated using the following method:

  • extracting a netlist from the symbolic layout file using lynx
  • comparing input netlist and extracted netlist with lvx

3.3.1 Control block routing

You must now use scr (Standard Cell Router) to generate the physical layout of the control. We will use the Alliance format for input and output symbolic layout by setting the appropriate environment variables:

[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB ... ]
[ > setenv MBK_VDD vdd ]
[ > setenv MBK_VSS vss ]
[ > setenv MBK_IN_LO vst ]
[ > setenv MBK_OUT_LO vst ]
[ > setenv MBK_IN_PH ap ]
[ > setenv MBK_OUT_PH ap ]
> scr -p -r -l 5 -i 3000 -a 5 dlxm_ctl

  • -p: Automatic placement.
  • -r: Perform routing.
  • -l 5: Number of rows.
  • -i 3000: Number of iterations.
  • -a 5: Number of vertical supplies (power and ground wires).
  • dlxm_ctl: Input netlist (dlxm_ctl.vst) and connector placement parameter file (dlxm_ctl.scr)

The router takes the netlist specified in the file dlxm_ctl.vst and generates a physical layout in the file dlxm_ctl.ap following the connector parameter file requirements.

In order to verify that no errors occured in the generation of the physical layout, we extract a netlist from the layout using the Alliance tool lynx, and then compare the result with the original netlist using lvx.

To avoid confusion between original and extracted netlists we use the al format to represent extracted netlists. For lynx to generate its output in this format, you must set the appropriate environment variable:

[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB ... ]
[ > setenv MBK_IN_PH ap ]
> setenv MBK_OUT_LO al
> lynx -v dlxm_ctl dlxm_ctl

  • -v: verbose mode.
  • dlxm_ctl: input file (symbolic layout) dlxm_ctl.ap
  • dlxm_ctl: output file (extracted netlist) dlxm_ctl.al

Then compare:

[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB ... ]
> lvx vst al dlxm_ctl dlxm_ctl

  • vst and dlxm_ctl: input netlist dlxm_ctl.vst
  • al and dlxm_ctl: extracted netlist dlxm_ctl.al

And you should get the reply "Net Lists are Identical".

3.3.2 Routing the Data Path

The data path uses a special type of cell library which is designed to allow routing over the cells, thus saving a considerable amount of space compared with standard-cell implementation. For this routing you must use the Alliance tool dpr (Data Path Router).

[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB ... ]
[ > setenv MBK_VDD vdd ]
[ > setenv MBK_VSS vss ]
[ > setenv MBK_IN_LO vst ]
[ > setenv MBK_IN_PH ap ]
[ > setenv MBK_OUT_PH ap ]
> dpr -v -o -p -r dlxm_dpt dlxm_dpt

  • -v: Verbose mode.
  • -o: Placement optimization.
  • -p: Automatic placement.
  • -r: Automatic routing.
  • dlxm_dpt: Output netlist (dlxm_dpt.ap).
  • dlxm_dpt: Input netlist (dlxm_dpt.vst) and Connector placement parameter file dlxm_dpt.dpr.

The router takes the netlist specified in the file dlxm_dpt.vst and generates a physical layout in the file dlxm_dpt.ap following the connector parameter file requirements.

Now repeat the verification procedure for the data path. First the extraction:

[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB ... ]
[ > setenv MBK_IN_PH ap ]
[ > setenv MBK_OUT_LO al ]
> lynx -v dlxm_dpt dlxm_dpt

  • -v: verbose mode.
  • dlxm_dpt: input file (symbolic layout) dlxm_dpt.ap
  • dlxm_dpt: output file (extracted netlist) dlxm_dpt.al

Then compare:

[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB ... ]
> lvx vst al dlxm_dpt dlxm_dpt

  • vst and dlxm_dpt: input netlist dlxm_dpt.vst
  • al and dlxm_dpt: extracted netlist dlxm_dpt.al

3.3.3 Routing the Core

You must now interconnect the control block and the data path in order to generate the core. You will use Alliance tool bbr to route them together.

First of all, you generate a "placement" file, which tells bbr how the blocks are physically orientated with respect to each other. The simplest way for you to do this is to use genlib with the source file dlxm_core.c, which is provided:

[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB ... ]
> genlib -v dlxm_core

  • - v: verbose mode dlxm_core: input file name dlxm_core.c

This generates the placement file dlxm_core.ap.

The file format environment variables remain the same as before, so to produce a routed core all you have to do is:

[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB ... ]
[ > setenv MBK_IN_LO vst ]
[ > setenv MBK_IN_PH ap ]
[ > setenv MBK_OUT_PH ap ]
> bbr dlxm_core -v -o dlxm_core vdd 12 vss 12

  • dlxm_core: Input netlist dlxm_core.vst and placement file dlxm_core.ap. - v: verbose mode.
  • -o: Output file dlxm_core.ap (erasing placement file).
  • vdd 12 vss 12: Width of power and ground wires.

You now have the file dlxm_core.ap containing the physical layout of the core.

Verification of the Core

Now you perform the same verification process at the core level:

[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB ... ]
[ > setenv MBK_IN_PH ap ]
[ > setenv MBK_OUT_LO al ]
> lynx -v dlxm_core dlxm_core

  • -v: verbose mode. dlxm_core: input file (symbolic layout) dlxm_core.ap
  • dlxm_core: output file (extracted netlist) dlxm_core.al

Then compare:

[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB ... ]
> lvx vst al dlxm_core dlxm_core

  • vst and dlxm_core: input netlist dlxm_core.vst
  • al and dlxm_core: extracted netlist dlxm_core.al

And again you should get the reply "Net Lists are Identical".

3.3.4 Routing the Chip

The final stage in generating the physical layout of the chip is to route the core to the pads using ring. The pad placement depends on external constraints (see man ring) and is therefore defined in the file dlxm_chip.rin.

Again the file format variables remain unchanged so you can now perform the routing:

[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATAL_NAME CATAL ]
[ > setenv MBK_CATA_LIB ... ]
[ > setenv MBK_IN_LO vst ]
[ > setenv MBK_IN_PH ap ]
[ > setenv MBK_OUT_PH ap ]
> ring dlxm_chip dlxm_chip

  • dlxm_chip: input netlist dlxm_chip.vst and placement file dlxm_chip.rin
  • dlxm_chip: output symbolic layout file name dlxm_chip.ap

Thus a physical layout of the chip is generated in the file dlxm_chip.ap.

Verification of the Chip

Finally you must verify at the chip level:

[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB ... ]
[ > setenv MBK_IN_PH ap ]
[ > setenv MBK_OUT_LO al ]
> lynx -v dlxm_chip dlxm_chip

  • -v: verbose mode.
  • dlxm_chip: input file (symbolic layout) dlxm_chip.ap
  • dlxm_chip: output file (extracted netlist) dlxm_chip.al

Then compare:

[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATA_LIB ... ]
> lvx vst al dlxm_chip dlxm_chip

  • vst and dlxm_chip: input netlist dlxm_chip.vst
  • al and dlxm_chip: extracted netlist dlxm_chip.al

And if you get the reply "Net Lists are Identical" your entire chip has been correctly routed.

You can visualize the chip using graal. Use for example:

[ > setenv MBK_CATA_LIB ... ]
> graal -l dlxm_chip

The output files resulting from commands of the paragraph 3.3 can be created automatically using the target physical of the Makefile by typing:

> make physical

3.4 The Final Touch

The last step is to translate the symbolic layout (coordinates in lambda units) into a physical layout for the target CMOS process (two output formats are supported : CIF and GDSII). This task is done by s2r, which performs symbolic to real expansion, gap filling, denotching, and instantiates preexisting layout cells (necessary for the pads).

You must first define an environment variable with the name of a file containing the parameters of the target process (in our case a 1 micron process) and then specify the cif format:

[ > setenv MBK_WORK_LIB . ]
[ > setenv MBK_CATAL_NAME CATAL_CPU_GATES ]
[ > setenv MBK_CATA_LIB .:... ]
[ > setenv MBK_IN_PH ap ]
> setenv RDS_TECHNO_NAME $TOP/etc/prol10_7.rds
> setenv RDS_OUT cif
> setenv RDS_IN cif

The variable RDS_IN is required to specify the format of preexisting layout cells.

Then to perform the conversion:

> s2r dlxm_chip dlxm_chip

  • dlxm_chip: input symbolic layout file (dlxm_chip.ap).
  • dlxm_chip: output physical layout file (dlxm_chip.cif).

The output files resulting from commands of the paragraph 3.4 can be written automatically using the target real of the Makefile by typing:

> make real

Congratulations! The chip is ready for the foundry.

[LIP6] Laboratoire d'Informatique de Paris 6
Université Pierre et Marie Curie - CNRS

 [Alliance]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 January 2001.


ALLIANCE - The DLXm tutorial / Back Annotations

The DLXm tutorial / Back Annotations

Introduction

To validate the DLXm microprocessor a CPU board has been described using VHDL. The board has six components:
  • The DLXm microprocessor (dlxm_chip);
  • An address decoder (dlxm_dec);
  • A programmable timer (timer);
  • A system ROM, word-addressable (roms);
  • A user ROM, word-addressable (romu);
  • A 64 entries by 32 bits byte-addressable system RAM (sr64_32a).

The DLXm board has the following map:

 | Starts at | Finishes at
User RAM | 0x00000000 | 0x000000FF
Off-board RAM extension | 0x00000100 | 0x7FFFFEFF
User ROM | 0x7FFFFF00 | 0x7FFFFFFF
System RAM | 0x80000000 | 0x800000FF
System Timer | 0x80000100 | 0x800001FF
Off-board RAM extension | 0x80000200 | 0xFFFFFFFF
System ROM | 0xFFFFFF00 | 0xFFFFFFFF
DLXm Board System map.

Hence, the decoder just uses the upper 24 bits to decode.

The simulation is done by executing short assembly programs (which were previously assembled using DLX_ASM v. 0.2 (Assembler for DLX processor) and watching the address bus to detect the fetch of the good or the bad address and aborts when the instruction has been fetched 3 times.

The chosen assembly files for the tutorial are add000.s and add000.u. The corresponding files are shown below:

Address Contents Source Code

0xFFFFFFF0
0xFFFFFFF1

0xFFFFFFF2
0xFFFFFFF3

0xFFFFFF00
0xFFFFFF01
0xFFFFFF02
0xFFFFFF03

0xFFFFFF04

0xFFFFFF05
0xFFFFFF06
0xFFFFFF07
0xFFFFFF08
0xFFFFFF09
0xFFFFFF0A
0xFFFFFF0B
0xFFFFFF0C
0xFFFFFF0D
0xFFFFFF0E
0xFFFFFF0F
0xFFFFFF10
0xFFFFFF11

E3FFFFC3
00000000

E8000000
00000000

C800E802
93BD0008
D7A00002
00000000

E3FFFFFF

3C1E8000
97DE0000
C800E802
941CFFFF
83BCE800
3C1C0003
87BCE800
CFA00002
3C1D7FFF
97BDFF00
CFA00001
E000002D
00000000

;  ###----------------------------------------------------------------###
;  #                                                                    #
;  # file       : add000.s                                              #
;  # date       : Oct 21 1994                                           #
;  #                                                                    #
;  # origin     : this description has been developed by CAO-VLSI team  #
;  #              at MASI laboratory, University Pierre et Marie Curie  #
;  #              URA CNRS 818, Institut Blaise Pascal                  #
;  #              4 Place Jussieu 75252 Paris Cedex 05 - France         #
;  # E-mail     : cao-vlsi@masi.ibp.fr                                  #
;  #                                                                    #
;  # descr.     : functional test for dlx                               #
;  #                                                                    #
;  ###----------------------------------------------------------------###

    ;  ###--------------------------------------------------------###
    ;  #   initialization program (RESET)                           #
    ;  ###--------------------------------------------------------###

reset_mask      EQU     X"0008"
system_stack    EQU     X"80000000"

user_status     EQU     X"0003"
user_prog       EQU     X"7fffff00"

                ORG     X"fffffff0"
                START   it_handler

it_handler:
                j       handler_body
                nop
return:
                rfe                             ; return from exception
                nop

                ORG     X"ffffff00"
handler_body:
                movs2i  r29, sr                 ; read Status to test it
                andi    r29, r29, reset_mask    ; reset ?
                bnez    r29, hardware_reset
                nop

other_causes:
                j       other_causes

    ;  ###--------------------------------------------------------###
    ;  #   initialization program (hardware RESET)                  #
    ;  ###--------------------------------------------------------###

hardware_reset:
                loadi   r30, system_stack       ; init system stack pointer

                movs2i  r29, sr                 ; load Status to initialize
                ori     r28, r0 , X"ffff"       ; clear high order bits of
                and     r29, r29, r28           ;+the status register
                lhi     r28, user_status        ; init status register
                or      r29, r29, r28           ;
                movi2s  sr , r29
                loadi   r29, user_prog

                movi2s  iar, r29
                j       return
                nop

                END
add000.s

Address Contents Source Code

0x7FFFFF00
0x7FFFFF01
0x7FFFFF02

0x7FFFFF03
0x7FFFFF04
0x7FFFFF05
0x7FFFFF06
0x7FFFFF07

0x7FFFFFF0
0x7FFFFFF1

0x7FFFFFF2
0x7FFFFFF3

1001000A
10020002
00411800

5065000C
D4A00037
00000000
E0000037
00000000

E3FFFFFF
00000000

E3FFFFFF
00000000

;  ###----------------------------------------------------------------###
;  #                                                                    #
;  # file       : add000.u                                              #
;  # date       : Apr  1 1993                                           #
;  #                                                                    #
;  # origin     : this description has been developed by CAO-VLSI team  #
;  #              at MASI laboratory, University Pierre et Marie Curie  #
;  #              URA CNRS 818, Institut Blaise Pascal                  #
;  #              4 Place Jussieu 75252 Paris Cedex 05 - France         #
;  # E-mail     :      cao-vlsi@masi.ibp.fr                             #
;  #                                                                    #
;  # descr.     : functional test for dlx                               #
;  #                                                                    #
;  ###----------------------------------------------------------------###

        ;  ###--------------------------------------------------------###
        ;  #   signed addition                                          #
        ;  ###--------------------------------------------------------###

val1            EQU     X"000a"
val2            EQU     X"0002"

                ORG     X"7fffff00"
                START   init

init:
                addi    r1 , r0 , val1
                addi    r2 , r0 , val2
                add     r3 , r2 , r1

                seqi    r5 , r3 , (val1 + val2)
                bnez    r5      , good
                nop
                j       bad
                nop

                ORG     X"7ffffff0"
good:
                j       good
                nop
bad:
                j       bad
                nop

                END
add000.u

Those locations that does not appear here have 00000000 (nops) as contents.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Index of /alliance/doc/jumpstart/Tutorials

        Name                    Last modified       Size  Description

  [DIR]  Parent Directory        13-Sep-2001 15:18      -
   ASIM-sml.gif            17-Apr-2000 15:51     5k
   Am2901.gif              17-Apr-2000 15:51    14k
  [TXT]  Am2901.html             16-Jan-2001 21:20    21k
  [TXT]  Am2901_ba.html          16-Jan-2001 21:20     9k
   Am2901_heart.gif        17-Apr-2000 15:51    19k
  [TXT]  DLXm.html               16-Jan-2001 21:20    33k
  [TXT]  DLXm_ba.html            26-May-2000 18:47    13k
   LIP6-sml.gif            17-Apr-2000 15:51     1k
   addaccu.gif             17-Apr-2000 15:51     3k
  [TXT]  addaccu.html            16-Jan-2001 21:20    57k
  [TXT]  addaccu_ba.html         26-May-2000 18:47     6k
  [TXT]  dlx_asm-v0.2.html       16-Jan-2001 21:20    17k
   hierarchy.gif           17-Apr-2000 15:51     5k
Apache/1.3.19 Server at asim.lip6.fr Port 80


Alliance - VHDL FSM description subset

Alliance: A Complete CAD System for VLSI Design

Équipe Achitecture des Systèmes et Micro-Électronique
Laboratoire d'Informatique de Paris 6
Université Pierre et Marie Curie
4, Place Jussieu 75252 Paris Cedex 05,
France
alliance-support@asim.lip6.fr

VHDL FSM description subset

This document describes the Alliance VHDL subset for Finite State Machine description.

This FSM subset is neither accepted by the logic simulator asimut, nor the formal prover proof.

This VHDL subset is defined to enable classical MOORE and MEALY synchronous finite state machine description as well as stack FSM description (see man syf for further information about this kind of FSM).

A FSM description is made of two and only two processes.

Connectors and signals can only be of IN, OUT, and two user defined enumerated types. Vectors of IN and OUT types are also allowed.

FSM's states and stack control signals must be declared as enumerated type.

For the scan-path, three more signals are required:

  • scan_test: IN BIT
  • scan_in: IN BIT
  • scan_out: OUT BIT

For a ROM implementation, the Vdd and Vss signals must be explicitely declared as:

  • rom_vdd : IN BIT
  • rom_vss : IN BIT

These signals, declared in the interface, are not used or assigned in the FSM description.

The '-P' option of syf(1) allows scan-path implementation.

Pragmas

A pragma is a comment that gives necessary informations to the synthesis and formal proof tools.

Three pragmas are used, their generic names are:

  • CLOCK : External clock signal name.
  • CURRENT_STATE : Current State name.
  • NEXT_STATE : Next State name.

Ten other pragmas are optional.

  1. Three pragmas are required only for scan-path implementation.
    • SCAN_TEST : Enable test mode (scan-path).
    • SCAN_IN : scan-path input.
    • SCAN_OUT : scan-path output.
  2. Five others are used only in a STACK FSM.
    • RETURN_STATE : Return State name.
    • CONTROL : Stack Control signal name.
    • POP : POP operation on the stack.
    • PUSH : PUSH operation on the stack.
    • NOP : NOP operation on the stack.
  3. The last ones for ROM implementation
    • ROM_VDD : Name of the Vdd signal of the ROM.
    • ROM_VSS :Name of the Vss signal of the ROM.

Two different processes are used: The first process, called state process, allows to describe state transition and outputs generation. It is not controlled by the clock. The second process is controlled by the clock and describes the state register and stack registers modifications.

State process sensitivity list contains inputs and CURRENT_STATE, it means that the state process is activated when the CURRENT_STATE or an input signal changes. A CASE statement is used to describe, for each state, the next state and outputs.

The second process sensitivity list contains the clock signal, so this process is enabled whenever clock changes.

Both Level sensitive latches, and falling edge triggered flip flops can be used for state registers and stack implementation.

EXAMPLES

ENTITY FSM_Ex IS

PORT (
   ck    : IN BIT;
   reset : IN BIT;
   t_mode: IN BIT;
   s_in  : IN BIT;
   i     : IN BIT;
   s_out : OUT BIT;
   o     : OUT BIT
);
End FSM_Ex;

ARCHITECTURE auto OF FSM_Ex IS

TYPE STATE_TYPE IS ( S0, S1, S2, S3, S4, S5 );
TYPE CONTROL IS ( PUSH, POP, NOP );

-- pragma CLOCK ck
-- pragma CURRENT_STATE CURRENT_STATE
-- pragma NEXT_STATE NEXT_STATE
-- pragma RETURN_STATE RETURN_STATE
-- pragma CONTROL CTRL
-- pragma PUSH PUSH
-- pragma POP POP
-- pragma NOP NOP
-- pragma SCAN_TEST t_mode
-- pragma SCAN_IN s_in
-- pragma SCAN_OUT s_out

SIGNAL CURRENT_STATE, NEXT_STATE, RETURN_STATE : STATE_TYPE;
SIGNAL CTRL : CONTROL;
SIGNAL STACK_0, STACK_1 : STATE_TYPE ;

BEGIN

PROCESS ( CURRENT_STATE, I, reset )
  BEGIN
    IF ( reset ) THEN
      NEXT_STATE <= S0;
      o <= '0' ;
    ELSE
      CASE CURRENT_STATE IS
        WHEN S0 =>
                      NEXT_STATE <= S1;
                      RETURN_STATE <= S5;
                      CTRL <= PUSH;
                      o <= '0';

        WHEN S1 =>
                      IF ( I = '1' ) THEN
                        NEXT_STATE <= S2;
                        CTRL <= NOP;
                      ELSE
                        NEXT_STATE <= S3;
                        CTRL <= NOP;
                      END IF;
                      o <= '0';

        WHEN S2 =>
                      NEXT_STATE <= S4;
                      CTRL <= NOP;
                      o <= '0';

        WHEN S3 =>
                      NEXT_STATE <= S4;
                      CTRL <= NOP;
                      o <= '0';

        WHEN S4 =>
                      NEXT_STATE <= STACK_0;
                      CTRL <= POP;
                      o <= '1';

        WHEN S5 =>
                      IF ( I = '1' ) THEN
                        NEXT_STATE <= S1;
                        RETURN_STATE <= S0 ;
                        CTRL <= PUSH;
                     ELSE
                        NEXT_STATE <= S5;
                        CTRL <= NOP;
                     END IF ;
                     o <= '0';

       WHEN others =>
                      ASSERT ( '1' )
                      REPORT "Illegal state";

      END CASE;
    END IF ;
END PROCESS;

PROCESS ( ck )
  BEGIN
    IF ( ck = '0' AND NOT ck'STABLE ) THEN
      CURRENT_STATE <= NEXT_STATE;
      CASE CTRL IS

        WHEN POP =>
                      STACK_0 <= STACK_1;

        WHEN PUSH =>
                      STACK_1 <= STACK_0;
                      STACK_0 <= RETURN_STATE;

        WHEN NOP =>
                      NULL;

      END CASE;
    END IF;
END PROCESS;

END auto;

BUG REPORT

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team. We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/
Thanks for doing this.

[LIP6] Laboratoire d'Informatique de Paris 6
Université Pierre et Marie Curie - CNRS

 [Alliance]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 January 2001.


Alliance - VHDL behavioural subset

Alliance: A Complete CAD System for VLSI Design

Équipe Achitecture des Systèmes et Micro-Électronique
Laboratoire d'Informatique de Paris 6
Université Pierre et Marie Curie
4, Place Jussieu 75252 Paris Cedex 05,
France
alliance-support@asim.lip6.fr

VHDL behavioural subset

This document describes the ALLIANCE VHDL subset for behavioural data flow descriptions.

CONCURRENT STATEMENTS

In a data flow architecture only concurrent statements (except PROCESS) are supported. All sequential statements including loops, signal assignment, etc .. are to be banished.

Allowed conncurrent statements are:

  • simple signal assignment
  • conditional signal assignment
  • selected signal assignment
  • concurrent assert statement
  • BLOCK statement

BUSES

When using concurrent statements, an ordinary signal can be assigned only once. The value of the signal must be explicitly defined by the signal assignment (for example, in a selected signal assignment the value of the target signal is to be defined for every value that the SELECT expression can take).

The above constraint may be felt as a hard restriction when designing distributed controled hardware (precharged line, distributed multiplexer, etc ...). To hurdle this, VHDL uses a special feature: guarded-resolved signals.

A resolved signal is a signal declared with a resolved subtype. A resolved subtype is a type combined with a resolution function. A resolved signal can be assigned by multiple signal assignments. Depending on the value of each driver, the resolution function determines the effective value of the signal.

A guarded signal is a resolved signal with drivers that can be disconnected. A guarded signal must be assigned inside a BLOCK statement through a GUARDED signal assignment.

A distributed multiplexer may be described as :

SIGNAL Distributed_Mux : MUX_BIT BUS;

BEGIN
first_driver_of_mux : BLOCK ( Sel1 = '1' )
BEGIN
  Distributed_Mux <= GUARDED Data1;
END BLOCK;

second_driver_of_mux : BLOCK ( Sel2 = '1' )
BEGIN
  Distributed_Mux <= GUARDED Data2;
END BLOCK;

LATCHES and REGISTERS

Sequential elements must be explicitly declared using the type REG_BIT or REG_VECTOR (and must be of kind REGISTER). A sequential element must be assigned inside a BLOCK statement by a GUARDED signal assignment.

Falling edge triggered D flip flop:

SIGNAL Reg : REG_BIT REGISTER;

BEGIN

flip_flop : BLOCK ( ck = '0' AND NOT ck'STABLE )
BEGIN
  Reg <= GUARDED Din;
END BLOCK;
Level sensitive latch:
SIGNAL Reg : reg_bit REGISTER;

BEGIN

latch : BLOCK ( ck = '1' )
BEGIN
  Lat <= GUARDED D;in
END BLOCK;
In both cases, the guard expression must depend only on one signal if the description is to be processed by the logic synthetizer (bop + scmap).

The following operators are only supported: NOT, AND, OR, XOR, NOR, NAND, &, =, /=.

They can be applied on all types supported by the subset. Other standard VHDL operators (+, -, >, <, ...) have not been implemented in the present release.

TIMING

A VHDL description can be used for:
  1. validation of a specification (behavioural)
  2. direct synthesis of hardware (behavioural)
  3. validation of a structural netlist

Detailed timing information is not available at design time (cases 1 and 2).

For an extracted netlist (case 3) the detailed timing analysis is performed by a specific tool: the static timing analyser tas.

Thus, timing specification is not supported by the ALLIANCE VHDL subset. Simulation is performed in zero delay mode.

ASSERT STATEMENT

Only two severity levels are supported in concurrent assert statements:

WARNING | print a warning message if the assert condition is not satisfied.
ERROR | print an error message if the assert condition is not satisfied. Then, stop the simulation.

Assert statements are ignored by the logic synthesis tool.

DON'T CARE

A special feature has been introduced in order to allow "don't care" specification when the logic synthtizer is targeted (Beware : this feature is incompatible with the IEEE VHDL standard !!).

An output can be assigned to the value 'D' (don't care). This is taken into account by the logic synthesis tool in the optimization process. When the value of an output is 'D' the logic synthesis tool may turn it into a '1' or a '0'.

A 'D' value is understood as a '0' by the logic simulator (asimut).

ARRAYS

Arrays other than BIT_VECTOR, REG_VECTOR, MUX_VECTOR and WOR_VECTOR are not supported.

EXAMPLES

Here is the description of an adder with an accumulator register.
ENTITY add_accu IS
PORT (
  clk      : IN  BIT;
  command  : IN  BIT;
  data_in  : IN  BIT_VECTOR ( 31 DOWNTO 0 );
  data_out : OUT BIT_VECTOR ( 31 DOWNTO 0 );
  cry_out  : OUT BIT;
  vdd      : IN  BIT;
  vss      : IN  BIT
  );
END add_accu;

ARCHITECTURE data_flow OF add_accu IS

SIGNAL eff_data  : BIT_VECTOR ( 31 DOWNTO 0 );          -- effective operand
SIGNAL adder_out : BIT_VECTOR ( 31 DOWNTO 0 );          -- adder's result
SIGNAL adder_cry : BIT_VECTOR ( 32 DOWNTO 0 );          -- adder's carry
SIGNAL accum_reg : REG_VECTOR ( 31 DOWNTO 0 ) REGISTER; -- accumulator

CONSTANT initialize : BIT := '0';
CONSTANT accumulate : BIT := '1';

BEGIN

  -- select the effective operand

  WITH command SELECT
  eff_data <= X"0000_0000" WHEN initialize,
              accum_reg    WHEN accumulate;

  -- compute the result out of the adder

  adder_out                 <= eff_data XOR data_in XOR adder_cry;
  adder_cry ( 0 )           <= '0';
  adder_cry ( 32 DOWNTO 1 ) <= ( eff_data AND adder_cry ( 31 DOWNTO 0 ) ) OR
                               ( data_in  AND adder_cry ( 31 DOWNTO 0 ) ) OR
                               ( aff_data AND data_in );

  -- write the result into the register on the falling edge of clk

  write : BLOCK ( clk = '0' AND NOT clk'STABLE )
  BEGIN
    accum_reg <= GUARDED adder_out;
  END BLOCK;

  -- assign outputs

  cry_out  <= adder_cry ( 32 );
  data_out <= accum_reg;

  -- check power supply

  ASSERT ( vdd = '1' AND vss = '0' )
    REPORT "power supply is missing" SEVERITY ERROR;

END;

BUG REPORT

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team. We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/
Thanks for doing this.

[LIP6] Laboratoire d'Informatique de Paris 6
Université Pierre et Marie Curie - CNRS

 [Alliance]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 January 2001.


Alliance - VHDL subset

Alliance: A Complete CAD System for VLSI Design

Équipe Achitecture des Systèmes et Micro-Électronique
Laboratoire d'Informatique de Paris 6
Université Pierre et Marie Curie
4, Place Jussieu 75252 Paris Cedex 05,
France
alliance-support@asim.lip6.fr

VHDL subset

The ALLIANCE VHDL subset is dedicated to digital synchronous circuits design. The same subset is used for:
  • logic simulation (asimut)
  • logic synthesis (bop, scmap, glop)
  • functionnal abstraction (yagle)
  • formal proof (proof)

The ALLIANCE VHDL subset is fully compatible with the IEEE VHDL standard Ref. 1076 (1987). That means that a VHDL description using the ALLIANCE subset can be simulated with any full-VHDL commercial compiler-simulator.

Here follows the main restrictions of the ALLIANCE subset.

The VHDL description of a circuit is made of two seperate parts: the external view and the internal view.

The external view defines the name of the circuit and its interface. The interface of a circuit is a list of ports. Each port is specified by its name, its mode, its type, its constraint for an array and, its kind.

The mode of a port depends only on the manner the port is used inside the circuit (in the internal view of the circuit). If the value of a port is to be read in the view of the description, the port must be declared with the mode IN. If the value of a port is to be written by the internal view, the port must be declared with the mode OUT. If both above conditions are satisfied the port must be declared with the mode INOUT.

Only structural and behavioural data flow are supported as internal view.

In order to allow automatic translation from structural VHDL to other netlist formats (EDIF, ALLIANCE, COMPASS, ...) it is not possible to mix behavioural and structural description. Of course, a circuit, a subcircuit or a cell can have two different descriptions:

  • a structural view may be defined in a file with a .vst extension (see vst).
  • a behavioural data flow description may be defined in a file with a .vbe extension (see vbe).

A typical VHDL model will be made of a hierarchical structural description (a hierarchy of structural files) and, for each leaf cell, a behavioural description.

In a behavioural description, only concurrent statements (except PROCESS) are supported. Up to now, sequential statements are not allowed by the ALLIANCE VHDL compiler.

As behavioural descriptions are used for both logic simulation and logic synthesis, detailed timing information is not needed. That means, within a concurrent statement no delay can be specified (AFTER is not supported).

A predefined set of types has been defined (other user defined types are not supported):

BIT | the predefined standard bit type ('0' or '1')
BIT_VECTOR | array of bits
MUX_BIT | a resolved subtype of BIT using the mux resolution function. This function checks that only one driver is actually connected to a signal. The effective value of the signal is the value of the active driver. If all drivers are disconnected, the value of the signal is '1' (pull up). A signal of type MUX_BIT must be declared with the kind BUS.
MUX_VECTOR | array of MUX_BIT
WOR_BIT | a resolved subtype of BIT using the wor resolution function. This function allows a signal be driven by more than one driver. All active drivers have to drive the same value. The effective value of the signal is the value of active drivers. If all drivers are disconnected, the value of the signal is '1' (pull up). A signal of type WOR_BIT must be declared with the kind BUS.
WOR_VECTOR | array of WOR_BIT
REG_BIT | a resolved subtype of BIT using the reg resolution function. This function checks that only one driver is actually connected to a signal. The effective value of the signal is the value of the active driver. A signal of type REG_BIT must be declared with the kind REGISTER (which makes the signal keep its previous value when all drivers are disconnected).
REG_VECTOR | array of REG_BIT

In the next ALLIANCE release the VHDL subset will be largely extended (sequential statements, user defined types).

BUG REPORT

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team. We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/
Thanks for doing this.

[LIP6] Laboratoire d'Informatique de Paris 6
Université Pierre et Marie Curie - CNRS

 [Alliance]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 January 2001.


Alliance - VHDL structural subset

Alliance: A Complete CAD System for VLSI Design

Équipe Achitecture des Systèmes et Micro-Électronique
Laboratoire d'Informatique de Paris 6
Université Pierre et Marie Curie
4, Place Jussieu 75252 Paris Cedex 05,
France
alliance-support@asim.lip6.fr

VHDL structural subset

This document describes the ALLIANCE VHDL subset for structural descriptions.

The declaration part of a structural description includes signal decalarations and component declarations.

An internal signal can be declared of any type supported by the present VHDL subset except REG_BIT and REG_VECTOR.

A component must be declared with exactly the same port description as in its entity specification. This means that local ports are to be declared with the same name, type and kind and in the same order.

A structural description is a set of component instanciation statements. Instances' ports are connected to each other trough signals in a port map specification. Both explicit and implicit port map specifications are supported by the ALLIANCE VHDL subset.

The present version of the VHDL compiler does not allow unconnected ports (the OPEN mode is not supported).

Only the concatenation operator (&) can be used in the actual part (effective signal conntected to a formal port) of a port map specification.

EXAMPLES

Here is the description of an adder with an accumulator register.

ENTITY add_accu IS
PORT (
  clk      : IN  BIT;
  command  : IN  BIT;
  data_in  : IN  BIT_VECTOR ( 31 DOWNTO 0 );
  data_out : OUT BIT_VECTOR ( 31 DOWNTO 0 );
  cry_out  : OUT BIT;
  vdd      : IN  BIT;
  vss      : IN  BIT
  );
END add_accu;

ARCHITECTURE structural OF add_accu IS

SIGNAL eff_data  : BIT_VECTOR ( 31 DOWNTO 0 );      -- effective operande
SIGNAL adder_out : BIT_VECTOR ( 31 DOWNTO 0 );      -- adder's result
SIGNAL accu_out  : BIT_VECTOR ( 31 DOWNTO 0 );      -- accumulator

COMPONENT adder
PORT (a   : IN  BIT_VECTOR ( 31 DOWNTO 0 );
      b   : IN  BIT_VECTOR ( 31 DOWNTO 0 );
      res : OUT BIT_VECTOR ( 31 DOWNTO 0 ) );
END COMPONENT;

COMPONENT and_32
PORT (a   : IN  BIT_VECTOR ( 31 DOWNTO 0 );
      cmd : IN  BIT;
      res : OUT BIT_VECTOR ( 31 DOWNTO 0 ) );
END COMPONENT;

COMPONENT falling_edge_reg
PORT (din  : IN  BIT_VECTOR ( 31 DOWNTO 0 );
      clk  : IN  BIT;
      dout : OUT BIT_VECTOR ( 31 DOWNTO 0 ) );
END COMPONENT;

BEGIN

  my_adder : adder
  PORT MAP ( a => eff_data, b => accu_out, res => adder_out );

  my_mux   : and_32
  PORT MAP ( cmd => command, a => accu_out, res => eff_data );

  my_reg   : falling_edge_reg
  PORT MAP ( din => adder_out, clk => clk, dout => accu_out );

END;

BUG REPORT

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team. We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/
Thanks for doing this.

[LIP6] Laboratoire d'Informatique de Paris 6
Université Pierre et Marie Curie - CNRS

 [Alliance]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 January 2001.


abl.1

 Table of Contents

Name

abl - Prefixed representation for boolean functions

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

libablmmm.a is a library that enables to represent a boolean function in a LISP-like form. An ABL is a prefixed internal representation for a boolean function having standard operators as OR,NOR,NAND,XOR,NOT and AND. An ABL is only made up of doublets. A doublet is composed of two fields wich are accessible by the functionnal #define CAR and CDR. A doublet is implemented with a MBK chain_list.
Expression is the generic term for a boolean function represented by an ABL. An expression can be an atomic expression or an operator expression. The function f = a is represented by an atomic expression whereas f = (or a b) is represented by an operator expression. An atomic expression is made up of a single doublet having the NEXT pointer equal to NULL and DATA pointer equal to the identifier pointer. A constant atomic expression is an atomic expression having the string '0' or '1' as identifier. An operator expression is more complicated than an atomic expression. It's a list of items, the first item is the head operator of the expression and the following items are the arguments of the expression. It's possible to go trough the arguments by calling the functionnal #define CDR. Then each argument is accessible by the functionnal #define CAR. An argument can be recursively an atomic or an operator expression. The arity of an operator expression is the number of arguments of the first level. Functions are divided into two groups, the low level functions are written with #define and are used to manage the ABL internal form, the high level functions are used to manage the boolean expressions. All functions are defined in the file prefbib.c (#define in logmmm.h").

Functionnal #define

ATOM
- checks the kind of an expression (atomic or operator expression).
CAR
- returns the DATA pointer of a doublet.
CADR
- returns the DATA pointer of the NEXT pointer of a doublet.
CDR
- returns the NEXT pointer of a doublet.
OPER
- returns the operator number of an operator expression.
VALUE_ATOM
- returns the associated char * of an atomic expression.

Functions and procedures

addHExpr
- adds a new arguments at the head of an operator expression.
addQExpr
- adds a new arguments at the queue of an operator expression.
anyExpr
- returns the value of a logical OR applied on the results of the application of a function on the arguments of an operator expression.
changeOperExpr
- changes the operator of the head of an expression.
charToOper
- converts an operator string into an operator number.
copyExpr
- copies an expression.
createAtom
- creates an atomic expression.
createBinExpr
- creates a binary operator expression with an eventual merging of the operator.
createExpr
- creates the head of an operator expression.
deleteNumExpr
- removes the i-th argument in an operator expression.
devXor2Expr
- converts XOR 2 to OR-AND.
devXorExpr
- removes XOR in an expression.
displayExpr
- displays an expression in a prefixed notation.
displayInfExpr
- displays an expression in infixed notation.
equalExpr
- checks that two expressions are strictly equal.
equalVarExpr
- checks that two expressions are syntactically equal.
everyExpr
- returns the value of a logical AND applied on the results of the application of a function on the arguments of an operator expression.
exprToChar
- converts an expression into a string.
charToExpr
- converts a string into an expression.
flatArityExpr
- flattens the operators of an expression.
flatPolarityExpr
- translates the inverters of an expression to the level of atomic expressions.
freeExpr
- frees an expression.
identExpr
- gives an identifier from an operator expression.
lengthExpr
- returns the number of arguments in an expression.
mapCarExpr
- creates a new expression by applying a function to all arguments of an operator expression.
mapExpr
- applies a procedure to all the arguments of an operator expression.
maxExpr
- returns the highest argument of an operator expression.
minExpr
- returns the lowest argument of an operator expression.
normExpr
- normalizes an expression.
notExpr
- complements an expression and eventually does a simplification.
numberAtomExpr
- returns the number of atoms in an expression.
numberOccExpr
- returns the number of time an atom appears in an expression.
numberOperBinExpr
- returns the number of equivalent binary operators in an expression.
operToChar
- converts an operator number into an operator string.
profExpr
- returns the depth of an expression.
profAOExpr
- returns the depth of an expression without taking the inverters into account.
searchExpr
- searches for a specific atom in an expression.
searchNumExpr
- fetches the i-th argument in an operator expression.
searchOperExpr
- searches for an operator in an expression.
simplif10Expr
- makes simplifications on an expression including constant atomic expressions.
simplifNotExpr
- makes simplifications on an expression including inverters.
sortExpr
- sorts an expression.
substExpr
- copies an expression by substituting a given atom by an expression.
substPhyExpr
- substitutes an atomic expression by an expression within an expression.

supportChain_listExpr
- returns the support of an expression in a chain_list.

supportPtype_listExpr
- returns the support of an expression in a ptype_list.

wPMExpr
- returns 1 if the pattern matching is possible between two expressions.

See Also

log(1)
, mbk(1)
, addHExpr(3)
, addQExpr(3)
, anyExpr(3)
, changeOperExpr(3)
,
charToExpr(3)
, charToOper(3)
, copyExpr(3)
, createAtom(3)
, createBinExpr(3)
,
createExpr(3)
, deleteNumExpr(3)
, devXor2Expr(3)
, devXorExpr(3)
,
displayExpr(3)
, displayInfExpr(3)
, equalExpr(3)
, equalVarExpr(3)
, everyExpr(3)
,
exprToChar(3)
, flatArityExpr(3)
, flatPolarityExpr(3)
, freeExpr(3)
,
identExpr(3)
, lengthExpr(3)
, mapCarExpr(3)
, mapExpr(3)
, maxExpr(3)
,
minExpr(3)
, notExpr(3)
, normExpr(3)
, numberAtomExpr(3)
, numberOccExpr(3)
,
numberOperBinExpr(3)
, operToChar(3)
, profExpr(3)
, profAOExpr(3)
,
searchExpr(3)
, searchNumExpr(3)
, searchOperExpr(3)
, simplif10Expr(3)
, simplifNotExpr(3)
,
sortExpr(3)
, substExpr(3)
, substPhyExpr(3)
, supportChain_listExpr(3)
,
supportPtype_listExpr(3)
. PMExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


ablToBddCct.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

ablToBddCct - converts an ABL into a BDD within a circuit

Synopsys

#include logmmm.h"
pNode ablToBddCct(pC,expr)
pCircuit pC;
chain_list *expr;

Parameters

pC
Circuit in which is made the conversion
expr
expression to convert

Description

ablToBddCct() constructs the graph that is computed from expr. This function provides the basic method for constructing easily the BDDs. The applyBdd() function is called recursively by going through the ABL.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr;
pNode res;
pCircuit pC;

initializeBdd(SMALL_BDD);
pC = initializeCct("circuit 1",10,10);

addInputCct(pC,"a");
addInputCct(pC,"b");

/* let's suppose that expr = (OR (AND (NOT a) b) a) */

res = ablToBddCct(pC,expr);
displayBdd(res,1);

/* it will display

@res
INDEX = 3 LOW = @nodeA HIGH = ONE
@nodeA
   INDEX = 2 LOW = ZERO     HIGH = ONE
*/
destroyCct(pC)
;
destroyBdd(1)
;

See Also

log(1)
, bdd(1)
, abl(1)
, bddToAblCct(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


aboxmbkrds.3

 Table of Contents

Name

aboxmbkrds - converts MBK abutment box to RDS rectangle

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rfmnnn.h"
rdsrec_list *aboxmbkrds( FigureMbk, FigureRds )
phfig_list *FigureMbk;
rdsfig_list *FigureRds;

Parameter

FigureMbk
Figure Mbk which contains the abutment box.
FigureRds
Figure Rds which has to receive the abutment box.

Description

The aboxmbkrds function adds to the RDS figure the abutment box from the MBK figure after conversion to the Rds format.

Return Value

If the abutment box of the MBK figure exists then the function returns the pointer to the Rds rectangle (abox) created. If it doesn't exist then NULL pointer is returned.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{

phfig_list *MbkFigure;
rdsfig_list *RdsFigure;
rdsrec_list *RdsAbox;
mbkenv();
rdsenv();
loadrdsparam();
/* creates MbkFigure Named core */

MbkFigure
= addphfig("core"); /* creates RdsFigure named core_2 */
RdsFigure
= addrdsfig("core_2",sizeof(UserStruct)); /* Adds Abox of MbkFigure to Rds Figure */
RdsAbox
= aboxmbkrds ( MbkFigure, RdsFigure ); . . . }

See Also

librfm, loadrdsparam

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


action.3

 Table of Contents

Name

action, GENPAT Package

Synopsys

action("instruction");

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

instruction
The action asked. There is only one instruction available : S, to save the current state of the circuit at the end of the simulation.

Description

To give instructions to the simulator.

Examples

action("S");

See Also

genpat(1) , pat(5)

Diagnostics

All the ports used in an array, if they are declared elsewhere must be declared before the declaration of the Array.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Examples
  • See Also
  • Diagnostics
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addablhexpr.3

 Table of Contents

Name

addablhexpr - adds a new argument in head of an expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
void addablhexpr( Expr1, Expr2 )
chain_list *Expr1;
chain_list *Expr2;

Parameters

Expr1
First expression.
Expr2
Second expression.

Description

addablhexpr adds Expr2 in head of Expr1. The expression pointers Expr2 MUSTN'T be used after the call to this function

Return Value

addablhexpr returns nothing.

Example

#include abl101.h"
chain_list *Expr;
Expr = createabloper( ABL_OR );
addablhexpr( Expr, createablatom( a ) );
addablhexpr( Expr, createablatom( b ) );
/* displays (a or b) */
viewablexpr( Expr, ABL_VIEW_VHDL );

See Also

abl(1)
 createablatom(3)
, createabloper(3)
, createablxorbinexpr(3)
, createablunaryexpr(3)
,
createablbinexpr(3)
, createablnotexpr(3)
, addablqexpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addablqexpr.3

 Table of Contents

Name

addablqexpr - adds a new argument in queue of an expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
void addablqexpr( Expr1, Expr2 )
chain_list *Expr1;
chain_list *Expr2;

Parameters

Expr1
First expression.
Expr2
Second expression.

Description

addablqexpr adds Expr2 in queue of Expr1. The expression pointers Expr2 MUSTN'T be used after the call to this function

Return Value

addablqexpr returns nothing.

Example

#include abl101.h"
chain_list *Expr;
Expr = createabloper( ABL_OR );
addablqexpr( Expr, createablatom( a ) );
addablqexpr( Expr, createablatom( b ) );
/* displays (a or b) */
viewablexpr( Expr, ABL_VIEW_VHDL );

See Also

abl(1)
 createablatom(3)
, createabloper(3)
, createablxorbinexpr(3)
, createablunaryexpr(3)
,
createablbinexpr(3)
, createablnotexpr(3)
, addablhexpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addauth2elem.3

 Table of Contents

Name

addauth2elem - adds an element in the hash table.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include aut101.h"
auth2elem *addauth2elem( HashTable, Key1, Key2, Value ) auth2table *HashTable;

char
*Key1;
char
*Key2;
long
Value;

Parameters

HashTable
Pointer to the hash table where to add an element in.
Key1
The first hash element key.
Key2
The second hash element key.
Value
The value associated to the two keys Key1 and Key2.

Description

addauth2elem adds a new element in the hash table if there is not already an element associated to the two keys Key1 and Key2. Otherwise addauth2elem changes the value of the existing one. addauth2elem stretches the hash table HashTable if its size seems to be too small.

Return Value

addauth2elem returns a pointer to the element associated to the two keys.

Errors

auth2ash: hash key 0 error !"
The two keys Key1 and Key2 must be valid pointers.

Example

#include aut101.h"
auth2table *HashTable;
void add_in_dictionary( Name1, Name2 )
* Name1;
* Name2;
{

addauth2elem( HashTable,
namealloc( Name1 ),
namealloc( Name2 ), 0 );
}
...
HashTable = createauth2table( 1000 );
add_in_dictionary( hello", world );
...
destroyauth2table( HashTable );

See Also

aut(1)
 destroyauth2table(3)
, resetauth2table(3)
, createauth2table(3)
,
searchauth2elem(3)
, delauth2elem(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addauthelem.3

 Table of Contents

Name

addauthelem - adds an element in the hash table.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include aut101.h"
authelem *addauthelem( HashTable, Key, Value )
authtable *HashTable;

char
*Key;
long
Value;

Parameters

HashTable
Pointer to the hash table where to add an element in.
Key
The hash element key.
Value
The value associated to the key Key.

Description

addauthelem adds a new element in the hash table if there is not already an element associated to the key Key. Otherwise addauthelem changes the value of the existing one. addauthelem stretches the hash table HashTable if its size seems to be too small.

Return Value

addauthelem returns a pointer to the element associated to the key Key.

Errors

authash: hash key 0 error !"
The key Key of the hash table must be a valid pointer.

Example

#include aut101.h"
authtable *HashTable;
void add_in_dictionary( Name )
* Name;
{
addauthelem( HashTable, namealloc( Name ), 0 );
}
...
HashTable = createauthtable( 1000 );
add_in_dictionary( hello );
add_in_dictionary( world );
...
destroyauthtable( HashTable );

See Also

aut(1)
 destroyauthtable(3)
,    resetauthtable(3)
,    createauthtable(3)
,
searchauthelem(3)
, delauthelem(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addbddassoc.3

 Table of Contents

Name

addbddassoc - creates a new association variables.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddassoc *addbddassoc( BddSystem )
bddsystem *BddSystem;

Parameters

BddSystem
The bdd system.

Description

addbddassoc creates a new association variables in the bdd system BddSys_tem. If a null pointer is given, the default bdd system is used.

Return Value

addbddassoc returns a pointer to the new variable association.

Errors

no more variable association, error !" There is no variable association number left.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
*BddNode;
bddnode
*BddSubst;
bddnode
   *BddVariable;
bddassoc *Assoc;
chain_list *Expr;
bddvar
        Variable;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_AND,
createablatom( i0 ),
createablatom( i1 ) );
BddNode = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
Expr = createablbinexpr( ABL_OR,

createablatom( i2 ),
createablatom( i3 ) );
BddSubst = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
BddVariable = searchbddcircuitin( (bddcircuit *)0, i0 );
Variable = getbddvarbyindex( (bddsystem *)0, BddVariable->INDEX );
Assoc = addbddassoc( (bddsystem *)0 );
addbddnodeassoc( (bddsystem *)0, Assoc, Variable, BddSubst );
BddNode = substbddnodeassoc( (bddsystem *)0, BddSubst, Assoc );
delbddassoc( (bddsystem *)0, Assoc );
Expr = convertbddcircuitabl( BddCircuit, BddNode );
/* displays ((i3 or i2) and i1) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddassoc( (bddsystem *)0 );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addbddcircuitabl.3

 Table of Contents

Name

addbddcircuitabl - converts an abl expression to a bdd node.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *addbddcircuitabl( BddCircuit, Expr )
bddcircuit *BddCircuit;
chain_list *Expr;

Parameters

BddCircuit
The bdd circuit.
Expr
The expression to convert.

Description

addbddcircuitabl converts the abl expression Expr to a bdd node. The Bdd_C ircuit is used to translate the atomic expressions into variable nodes. If a null pointer is given, the default bdd circuit is used. If an atomic expression doesn't appear in the BddCircuit input names hash table or output names hash table, then addbddcircuitabl adds a new input by calling the function addbddcircuitin with the BDD_IN_MODE_LAST mode.

Return Value

addbddcircuitabl returns a pointer to the bdd node translated.

Errors

bad operator xxx error !"
The Expr parameter must be a well defined abl expression.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_AND,
createablatom( i0 ),
createablatom( i1 ) );

BddNode = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
Expr = convertbddcircuitabl( BddCircuit, BddNode );
/* displays (i0 and i1) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)
, abl(1)
, convertbddcircuitabl(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addbddcircuitin.3

 Table of Contents

Name

addbddcircuitin - adds an input in a bdd circuit.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *addbddcircuitin( BddCircuit, InputName, Index, Mode ) bddcircuit *BddCircuit;

char
*InputName;
bddindex
Index;
long
Mode;

Parameters

BddCircuit
The bdd circuit.
InputName
The name of the input.
Index
The bdd index of the input.
Mode
The mode.

Description

addbddcircuitin adds an input InputName in the bdd circuit BddCircuit. If a null pointer is given, the default bdd circuit is used. If the input InputName exists already, its node pointer is returned. The Mode parameter specifies how to create the new variable associated to the name Input_N ame. The Index parameter is used with the BDD_IN_MODE_BEFORE and BDD_IN_MODE_AFTER mode. The Mode parameter can takes the following values :

BDD_IN_MODE_FIRST
adds a variable before all others.
BDD_IN_MODE_LAST
adds a variable after all others.

BDD_IN_MODE_BEFORE adds a variable before the one specified by Index.

BDD_IN_MODE_AFTER
adds a variable after the one specified by Index.

BDD_IN_MODE_IMPOSE if this flag is set, only the variables found in the BddCircuit are taken into account. It permits to merge variables from different circuit working on the same bdd system.

Return Value

addbddcircuitin returns a pointer to the new created node.

Errors

unknwon in mode xxx error !"
The Mode parameter must be defined.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
addbddcircuitin ( (bddcircuit *)0, i0", 0, BDD_IN_MODE_FIRST );
...
BddNode = searchbddcircuitin( (bddcircuit *)0, i0 );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addbddcircuitout.3

 Table of Contents

Name

addbddcircuitout - adds an output in a bdd circuit.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *addbddcircuitout( BddCircuit, OutputName, BddNode )
bddcircuit *BddCircuit;

char
*OutputName;
bddnode
*BddNode;

Parameters

BddCircuit
The bdd circuit.
OutputName
The name of the output.
BddNode
The bdd node of the output.

Description

addbddcircuitout adds BddNode as an output OutputName in the bdd circuit BddCircuit. If a null pointer is given, the default bdd circuit is used. If the output OutputName exists already, the number of external reference of the old node is decremented, and the output node is replaced by the new one.

Return Value

addbddcircuitout returns the node BddNode with its number of external reference incremented.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
...
addbddcircuitout( (bddcircuit *)0, Out0", BddNode );
...
BddNode = searchbddcircuitout( (bddcircuit *)0, Out0 );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1) searchbddcircuitout(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addbddnode.3

 Table of Contents

Name

addbddnode - adds a new bdd node in the bdd system.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *addbddnode( BddSystem, Index, High, Low )
bddsystem *BddSystem;
bddindex Index;
bddnode *High;
bddnode *Low;

Parameters

BddSystem
The bdd system.
Index
The bdd index.
High
The bdd high pointer.
Low
The bdd low pointer.

Description

addbddnode adds a new node with the index Index, High as HIGH pointer, and Low as LOW pointer in the bdd system BddSystem. If the bdd node exist already addbddnode return its pointer. If a null pointer is given, the default bdd system is used.

Return Value

addbddnode returns a pointer to the resulting bdd node with its number of external reference incremented.

Errors

index xxx out of range"
The Index parameter must be a valid index.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
*BddNode; chain_list *Expr;

BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
BddNode = addbddcircuitin( (bddcircuit *)0, i0", 0, BDD_IN_MODE_FIRST );
BddNode = addbddnode( (bddsystem *)0, BddNode->INDEX, BddNode->LOW, BddNode->HIGH );
Expr = convertbddcircuitabl( (bddcircuit *)0, BddNode );
/* displays (not i0) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addbddnodeassoc.3

 Table of Contents

Name

addbddnodeassoc - adds a bdd node in a variable association.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddassoc *addbddnodeassoc( BddSystem, BddAssoc, Variable, BddNode ) bddsystem *BddSystem;
bddassoc *BddAssoc;

bddvar
Variable;
bddnode
*BddNode;

Parameters

BddSystem
The bdd system.
BddAssoc
The variable association.
Variable
The variable number.
BddNode
The bdd node to add.

Description

addbddnodeassoc adds the bdd node BddNode, associated to the variable number Variable, in the variable association BddAssoc, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used. The number of external reference of BddNode is incremented.

Return Value

addbddnodeassoc returns a pointer to the variable association.

Errors

variable xxx out of range, error !"
The Variable parameter must be less or equal to the BddSystem->NUM_B ER_VAR field.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
*BddNode;
bddnode
*BddSubst;
bddnode
   *BddVariable;
bddassoc *Assoc;
chain_list *Expr;
bddvar
        Variable;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_AND,
createablatom( i0 ),
createablatom( i1 ) );
BddNode = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
Expr = createablbinexpr( ABL_OR,
createablatom( i2 ),
createablatom( i3 ) );
BddSubst = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
BddVariable = searchbddcircuitin( (bddcircuit *)0, i0 );
Variable = getbddvarbyindex( (bddsystem *)0, BddVariable->INDEX );
Assoc = addbddassoc( (bddsystem *)0 );
addbddnodeassoc( (bddsystem *)0, Assoc, Variable, BddSubst );
BddNode = substbddnodeassoc( (bddsystem *)0, BddSubst, Assoc );
Expr = convertbddcircuitabl( BddCircuit, BddNode );
/* displays ((i3 or i2) and i1) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddassoc( (bddsystem *)0 );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addbddnodelist.3

 Table of Contents

Name

addbddnodelist - adds a node in a chain_list.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
chain_list *addbddnodelist( BddSystem, HeadList, BddNode )
bddsystem *BddSystem;
chain_list *HeadList;

bddnode
*BddNode;

Parameters

BddSystem
The bdd system.
HeadList
The head of the chain_list.
BddNode
The bdd node to add.

Description

addbddnodelist adds the node BddNode in the ordered list HeadList, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used. The number of external reference of BddNode is incremented.

Return Value

addbddnodelist returns the new head of the list.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *BddList;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
BddList
= (chain_list *)0; BddList = addbddnodelist( (bddsystem *)0, BddList, addbddcircuitin( (bddcircuit *)0, i0", 0, BDD_IN_MODE_FIRST ) ); BddList = addbddnodelist( (bddsystem *)0, BddList, addbddcircuitin( (bddcircuit *)0,

i1", 0, BDD_IN_MODE_FIRST );
BddList = addbddnodelist( (bddsystem *)0, BddList,
addbddcircuitin( (bddcircuit *)0,
i2", 0, BDD_IN_MODE_FIRST );
BddNode = applybddnodelist( (bddsystem *)0, ABL_AND, BddList );
delbddnodelist( (bddsystem *)0, BddList );
Expr = convertbddcircuitabl( (bddcircuit *)0, BddNode );
/* displays (i0 and i1 and i2) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addbddvar.3

 Table of Contents

Name

addbddvar - adds a new variable in the bdd system.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *addbddvar( BddSystem, Variable )
bddsystem *BddSystem;

bddvar
Variable;

Parameters

BddSystem
The bdd system.
Variable
The variable number.

Description

addbddvar creates a new variable, with the number Variable, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

addbddvar returns a pointer to the bdd node of the new variable.

Errors

no more variables, error !"
There is no variable number left. variable xxx out of range, error !"
The Variable parameter must be less or equal to the BddSystem->NUM_B ER_VAR field.

Example

#include bdd101.h"
bddsystem *BddSystem;

bddnode
   *BddNode;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddNode = addbddvar( (bddsystem *)0, 0 );
destroybddsystem( (bddsystem *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addbddvarafter.3

 Table of Contents

Name

addbddvarafter - adds a new variable, after an existing one.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *addbddvarafter( BddSystem )
bddsystem *BddSystem;

bddindex
Index;

Parameters

BddSystem
The bdd system.
Index
The bdd index of an existing variable.

Description

addbddvarafter creates a new variable, with the number BddSys_tem->INDEX_TO_VAR[ Index ] + 1 in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

addbddvarafter returns a pointer to the bdd node of the new variable.

Errors

no more variables, error !"
There is no variable number left. index xxx out of range, error !"
The Index parameter must be a valid index.

Example

#include bdd101.h"
bddsystem *BddSystem;

bddnode
*BddNode1;
bddnode
   *BddNode2;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddNode1 = addbddvarfirst( (bddsystem *)0 );
BddNode2 = addbddvarafter( (bddsystem *)0, BddNode1->INDEX );
destroybddsystem( (bddsystem *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addbddvarbefore.3

 Table of Contents

Name

addbddvarbefore - adds a new variable, before an existing one.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *addbddvarbefore( BddSystem )
bddsystem *BddSystem;

bddindex
Index;

Parameters

BddSystem
The bdd system.
Index
The bdd index of an existing variable.

Description

addbddvarbefore creates a new variable, with the number BddSys_tem->INDEX_TO_VAR[ Index ] in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

addbddvarbefore returns a pointer to the bdd node of the new variable.

Errors

no more variables, error !"
There is no variable number left. index xxx out of range, error !"
The Index parameter must be a valid index.

Example

#include bdd101.h"
bddsystem *BddSystem;

bddnode
*BddNode1;
bddnode
   *BddNode2;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddNode1 = addbddvarfirst( (bddsystem *)0 );
BddNode2 = addbddvarbefore( (bddsystem *)0, BddNode1->INDEX );
destroybddsystem( (bddsystem *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addbddvarfirst.3

 Table of Contents

Name

addbddvarfirst - adds a new variable, before all others.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *addbddvarfirst( BddSystem )
bddsystem *BddSystem;

Parameters

BddSystem
The bdd system.

Description

addbddvarfirst creates a new variable, with the number 0, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

addbddvarfirst returns a pointer to the bdd node of the new variable.

Errors

no more variables, error !"
There is no variable number left.

Example

#include bdd101.h"
bddsystem *BddSystem;

bddnode
   *BddNode;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddNode = addbddvarfirst( (bddsystem *)0 );
destroybddsystem( (bddsystem *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addbddvarlast.3

 Table of Contents

Name

addbddvarlast - adds a new variable, after all others.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *addbddvarlast( BddSystem )
bddsystem *BddSystem;

Parameters

BddSystem
The bdd system.

Description

addbddvarlast creates a new variable, with the number BddLocalSystem->NUM_B ER_VAR in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

addbddvarlast returns a pointer to the bdd node of the new variable.

Errors

no more variables, error !"
There is no variable number left.

Example

#include bdd101.h"
bddsystem *BddSystem;

bddnode
   *BddNode;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddNode = addbddvarlast( (bddsystem *)0 );
destroybddsystem( (bddsystem *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addcapa.3

 Table of Contents

Name

addcapa - add a capacitance to a signal

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
void addcapa(ptsig, ctot)
losig_list *ptsig;
float ctot;

Parameters

ptfig
Pointer to the signal in which the capacitance should be added
ctot
Total capacitance

Description

addcapa add the capa value to ptsig->CAPA.

Example

#include mlo404.h"
void more_capa(pt, i, c)
lofig_list *pt;
long i;
float c;
{
addcapa(getlosig(pt, i), c);
}

See Also

mbk(1) , losig(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addchain.3

 Table of Contents

Name

addchain - create a chain and add it to a list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
chain_list *addchain(pthead, ptdata)
chain_list *pthead;
void *ptdata;

Parameters

pthead
Pointer to a chain_list
ptdata
Generic pointer to any kind of information

Description

addchain creates a new chain element and adds it to the front of the list pointed to by pthead, and becomes itself the list head. The chain_lists are mosty used to create temporary lists of homogeneous elements, for binary trees, and so on. The ptdata points to any kind of list or may itself be a value, if proper cast is performed at compilation time, and fills the DATA field of the chain structure. For details on the structure, see chain(3) .

Return Value

addchain returns a pointer to the new head of list.

Example

#include mut315.h"
#include mlo315.h"
chain_list *get_external_connectors(ptfig)

lofig_list *ptfig;
{
locon_list *pt = ptfig->LOCON;
chain_list *c = NULL; /* initialized for regularity */
while (pt) {
if (pt->TYPE == EXTERNAL)
c = addchain(c, (void *)pt)
pt = pt->NEXT;
}
return c;

}

See Also

mbk(1)
, chain(3)
, freechain(3)
, delchain(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addHExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

addHExpr - adds a new argument at the head of an operator expression.

Synopsys

#include logmmm.h"
void addHExpr(expr1,expr2)
chain_list *expr1,*expr2;

Parameters

expr1
expression that recieves expr2.
expr2
Argument to add (atomic or operator expression).

Description

addHExpr() adds expr2 at the head of the expression expr1. This procedure doesn't make any simplifications.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2;
expr1 = createExpr(OR);
addHExpr(expr1,createAtom("var1"));
expr2 = createExpr(OR);
addHExpr(expr2,createAtom("var1"));
addHExpr(expr2,createAtom("var2"));
addHExpr(expr1,expr2);
displayExpr(expr1);
/* it will display
(OR (OR var2 var1) var1)
*/
freeExpr(expr1);
/* don't free expr2 ! */

Error

addHExpr : error - bad argument
expr1 must be an operator expression.

See Also

log(1)
, abl(1)
, createAtom(3)
, notExpr(3)
, addQExpr(3)
, createBinExpr(3)
,
createExpr(3)
, addQExpr(3)
, freeExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • Error
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addht.3

 Table of Contents

Name

addht - create an hash table

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
ht *addht(len)
unsigned int len;

Parameter

len
Number of entries in the hash table

Description

addht() creates a new hash table in memory. len is an estimate of the maximum number of entries that the table will contain. This number may be automatically adjusted when using access functions by a dynamic reallocation, in order to warranty fast access time.

Example

#include mut315.h"
ht *sigHtable(ptfig)
 /* h table suitable for signals */
lofig_list *ptfig;
{
losig_list *ptsig = ptfig->LOSIG;
unsigned int i = 0;
while (ptsig) {
i++;
ptsig = ptsig->NEXT;
}
return addht(i);
}

Error

*** mbk error *** illegal addht : len is `0'" The hash table size cannot be zero, guess why!

See Also

mbk(1)
, delht(3)
, addhtitem(3)
, gethtitem(3)
, sethtitem(3)
, delhtitem(3)
,
viewht(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Example
  • Error
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addhtitem.3

 Table of Contents

Name

addhtitem - adds a new item in a hash table.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
void addhtitem(table, key, value)
ht *table;
void *key;
int value;

Parameters

table
Hash table pointer
key
Key used by the hash coding function to add the item
value
Value associated with the key

Description

addhtitem() adds a new item in the hash table pointed to by table. If the key already exists, the old value is changed to the new one. Value must be distinct from EMPTYHT and DELETEHT. The length of the table increases automatically when the length given in addht() leads to a performance shut down.

Example

#include mut315.h"
void conHenter(h, ptfig)
ht *h;
lofig_list *ptfig;
{
locon_list *ptcon;
/* since connector names are unique, add them without check */
for (ptcon = p->LOCON; ptcon; ptcon = ptcon->NEXT)
addhtitem(h, ptcon->NAME, 0);
}

Errors

*** mbk error *** addhtitem impossible : value is EMPTYHT or DELETEHT" The values EMPTYHT, -1, and DELETEHT, -2, are reserved for internal use, sorry.

Diagnostics

The value must be distinct from -1 and -2.

See Also

mbk(1)
, addht(3)
, delht(3)
, gethtitem(3)
, sethtitem(3)
, delhtitem(3)
,
viewht(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Example
  • Errors
  • Diagnostics
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addInputCct.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

addInputCct - adds an input to a circuit

Synopsys

#include logmmm.h"
short addInputCct(pC,name)
pCircuit pC;
char *name;

Parameters

pC
Circuit
name
name to add

Description

addInputCct() adds a primary input name to pC. This function returns the associated index.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pCircuit pC;

initializeBdd(SMALL_BDD);
pC = initializeCct("circuit 1",10,10);

addInputCct(pC,"a");
addInputCct(pC,"b");

displayCct(pC,1);

/* it will display
************* DISPLAY circuit 1 ********** INPUT = a INDEX = 2
INPUT = b INDEX = 3
--------- NUMBER OF INPUTS = 2
--------- NUMBER OF OUTPUTS = 0
******************************************
*/

destroyCct(pC)
;
destroyBdd(1)
;

See Also

log(1)
, bdd(1)
, searchInputCct(3)
, cpOrderCct(3)
, addOutputCct(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addListBdd.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

addListBdd - adds a BDD to a chained list of BDDs

Synopsys

#include logmmm.h"
chain_list *addListBdd(pt,pBdd)
chain_list *pt;
pNode pBdd;

Parameters

pt
old chain_list pointer
pBdd
BDD to add

Description

addListBdd() adds pBdd to pt. This function computes an optimal reordering on pt that minimizes the number of nodes when the applyBdd() function is called.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pNode nodeA,nodeB,nodeC;
pNode res;
chain_list *pt;

initializeBdd(SMALL_BDD);
nodeA = createNodeTermBdd(3)
;
nodeB = createNodeTermBdd(3)
;
nodeC = createNodeTermBdd(4)
;
pt = NULL;
pt = addListBdd(pt,nodeA);
pt = addListBdd(pt,nodeB);
pt = addListBdd(pt,nodeC);
res = applyBdd(OR,pt);
displayBdd(res,1);

/* it will display

@res
INDEX = 4 LOW = @inter HIGH = ONE @inter INDEX = 3 LOW = @nodeA HIGH = ONE @nodeA INDEX = 2 LOW = ZERO HIGH = ONE */ /* total number of nodes = 5 */

destroyBdd(1) ;

See Also

log(1)
, bdd(1)
, addListBdd(3)
, addListBdd(3)
, notBdd(3)
, constraintBdd(3)
,
composeBdd(3)
, displayBdd(3)
, createNodeTermBdd(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addlocon.3

 Table of Contents

Name

addlocon - create a logical connector

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
locon_list *addlocon(ptfig, name, ptsig, dir)
lofig_list *ptfig;
char *name;
losig_list *ptsig;
char dir;

Parameters

ptfig
Pointer to the figure in which the connector should be added
name
Name of the connector
ptsig
Pointer on the signal linked to the connector
dir
Connector direction type

Description

addlocon creates a new figure connector called name and adds it to the list of connectors pointed to by ptfig->LOCON. The new connector is added in front of the list, and becomes itself the list head. The parameters name, ptsig, dir, width fill respectivly the NAME, SIG and DIR fields of the locon structure. The name should be unique at a given hierarchical level since it's the connector identifier. The field TYPE is set to EXTERNAL since a cell connector is beeing created. The instance connectors are builded up by the addloins(3) call. See addloins(3) for details. For a list of valid dir, see locon(3) .

Return Value

addlocon returns a pointer to the newly created connector.

Errors

*** mbk error *** addlocon impossible : connector name already exists in figure ptfig->NAME"
The name beeing the logical connector idenfier, two connectors may not have the same name in a given figure.

*** mbk error *** addlocon impossible : bad direction dir in figure ptfig->NAME"
The dir does not have a legal value. For the set of legal values, see locon(3) .

Example

#include mlo404.h"
locon_list *du_con(ptfig, ptcon) /* duplicate connector */
lofig_list *ptfig;
locon_list *ptcon;
{
return addlocon(ptfig, ptcon->NAME, ptcon->SIG, ptcon->DIR);
}

See Also

mbk(1)
, locon(3)
, loins(3)
, lofig(3)
, getlocon(3)
, dellocon(3)
, phcon(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addlofig.3

 Table of Contents

Name

addlofig - create a new structural cell model

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
lofig_list *addlofig(figname)
char *figname;

Parameter

figname
Name of the figure to be created

Description

addlofig creates a new figure called figname and adds it to the list of figure in memory. The new figure is added in front of the list, and becomes itself the list head. No check is performed to see if a figure with the figname exists on disk. If it is the case, the preexisting file will be erased while saving.
The fields LOCON, LOINS, LOSIG, BKSIG, LOPAR LOTRS and USER are set to NULL.
The field MODE is set to `A'.
The field NEXT points to the previous head of list.

Return Value

addlofig returns a pointer to the newly created figure.

Errors

*** mbk error *** illegal addlofig figure figname already exists" There is already a logical figure called figname in memory, so it's impossible to give this name to a cell to be created.

Example

#include mlo404.h"
lofig_list *get_the_fig(name)
char *name;
{
lofig_list *pt, *fill_fig(/* lofig_list * */);
/* scan figure list */
for (pt = HEAD_LOFIG; pt; pt = pt->NEXT)
if (!strcmp(pt->NAME, figname))
break;

return pt ? pt : fill_fig(addlofig(figname)); }

See Also

mbk(1)
, lofig(3)
, getlofig(3)
, dellofig(3)
, loadlofig(3)
, savelofig(3)
,
flattenlofig(3)
, rflattenlofig(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addloins.3

 Table of Contents

Name

addloins - create a logical instance

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
loins_list *addloins(ptfig, insname, ptmodel, sigchain)
lofig_list *ptfig;
char *insname;
lofig_list *ptmodel;
chain_list *sigchain;

Parameters

ptfig
Pointer to the figure in which the instance should be added
insname
Instance name
ptmodel
Pointer to the instance model
sigchain
Pointer to chain list of signal pointers

Description

addloins creates a new instance, and adds it to the list of instances pointed to by ptfig->LOINS. The new instance is added in front of the list, and becomes itself the list head. The parameter insname fills the INSNAME field of the loins structure. The ptmodel is used for two purposes. First, the ptmodel->NAME fills the FIGNAME field. Second, the connectors of the figure pointed to by ptmodel are duplicated in the LOCON field, but the signals linked to each connector are the one given in the sigchain argument. See chain(3) for details on chain_lists.
The matching is done in order, it means that the first connector is linked to the first signal of the sigchain, and so on. Care must be taken when instanciating in order to warranty the validity of the netlist. For details on the structure, see loins(3) .

Return Value

addloins returns a pointer to the newly created instance.

Errors

*** mbk error *** addloins impossible : instance insname already exist in figure ptfig->NAME"
The insname is the instance identifier. So it must be unique at a given hierarchy level.
*** mbk error *** addloins impossible : instance model is the figure fig_name itself"
The model of the instance has the same name that the figure where the instantiation takes place. This check is only performed for a single hierarchy level, in terms of its instances. *** mbk error *** addloins impossible : connector number discrepancy between figure ptmodel->NAME and instance insname in figure ptfig->NAME" The number of signals in the sigchain is not equal to the number of connectors of the model. The matching is not done correctly.

Example

#include mlo404.h"
void add_na2_y(pt, in1, in2, out) /* add an instance of na2_y */
lofig_list *pt; /* pointer to the figure */
long in1, in2, out; /* signals indexes */
{
chain_list *signal = NULL;
/* get the pointer when signal index is known */
signal = addchain(signal, (void *)givelosig(pt, in1));
signal = addchain(signal, (void *)givelosig(pt, in2));
signal = addchain(signal, (void *)givelosig(pt, out));
/* get vdd and vss */
signal = addchain(signal, (void *)give_vdd(pt)
);
signal = addchain(signal, (void *)give_vss(pt)
);
/* reverse the list */
signal = reverse(signal);
addloins(pt, nand", getlofig("na2_y"), signal);
}

See Also

mbk(1)
, lofig(3)
, loins(3)
, chain(3)
, getloins(3)
, delloins(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addlomodel.3

 Table of Contents

Name

addlomodel - create a tempotary logical model and add it to a list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
lofig_list *addlomodel(model, name)
lofig_list *model;
char *name;

Parameters

model
Pointer to the head of a model list
name
Name of the model to be created

Description

addlomodel creates a new lofig_list element and adds it to the front of the list pointed to by model, and becomes itself the list head. The addlomodel function is mosty used to create a temporary list of lofig in order to represent the in file instances' models. In fact, all the file format used with mbk have the notion of models local to files, so they are not figure, but are temporarly used to create instance connectors, for example. For details on the structure, see lofig(3) .

Return Value

addlomodel returns a pointer to the new head of model list.

Error

*** mbk error *** addlomodel impossible : model name already exists" The model, not the figure, is already present in the model list pointed to by model, and since a model should be unique, this can't be.

Example

#include mut404.h"
#include mlo404.h"
void add_model(name)
char *name;
{
MODEL = addlomodel(MODEL, name);
}

See Also

mbk(1)
, lofig(3)
, getlomodel(3)
, freelomodel(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Error
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addlosig.3

 Table of Contents

Name

addlosig - create a logical signal

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
losig_list *addlosig(ptfig, index, namechain, type, capa)
lofig_list *ptfig;
long index;
chain_list *namechain;
char type;
float capa;

Parameters

ptfig
Pointer to the figure in which the signal should be added
index
Signal index
namechain
List of names of the signal
type
Signal type
capa
Total capacitance attached to the signal

Description

addlosig creates a new signal, and adds it to the list of signals pointed to by ptfig->LOSIG. The new signal is added in front of the list, and becomes itself the list head.
The type parameter can take two values :

EXTERNAL
The signal is attached to at least one connector of the figure.
INTERNAL
The signal is only attached to instance or transistor connector. The index, type and capa arguments fill the INDEX, TYPE and CAPA fields of the losig(3) structure. The index is the signal identifier, so it should be unique at a given hierarchical level. The namechain argument is a list of names, given in a chain_list. See chain(3) for details.

Return Value

addlosig returns a pointer to the newly created signal.

Errors

*** mbk error *** addlosig impossible signal index already exist in figure ptfig->NAME"
The index is already used in an other signal, and since it's the signal identifier, it can't be.

Example

#include mlo404.h"
losig_list *merge_and_create(pt, s0, s1) /* merge two signal in a third */
lofig_list *pt;
losig_list *s0, *s1;
{
chain_list *c;
losig_list *s;
long max_index;
/* merge names */
for (c = s0->NAMECHAIN; c; c = c->NEXT)
s1->NAMECHAIN = addchain(s1->NAMECHAIN, c);
/* find maximum index */
for (s = pt->LOSIG; s; s = s->NEXT)
if (max_index < s->INDEX)
max_index = s->INDEX;
s = addlosig(pt, ++max_index, s1->NAMECHAIN,
s0->TYPE == EXTERNAL || s1->TYPE == EXTERNAL ?
EXTERNAL : INTERNAL,
s1->CAPA + s0->CAPA);
dellosig(pt, s0);
dellosig(pt, s1);
return s;
}

See Also

mbk(1)
, lofig(3)
, losig(3)
, getlosig(3)
, dellosig(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addlotrs.3

 Table of Contents

Name

addlotrs - create a logical transistor

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.3"
lotrs_list *addlotrs(ptfig, type, x, y, width, length,
ps, pd, xs, xd,
ptgrid, ptsource, ptdrain)
lofig_list *ptfig;
char type;
long x, y;
unsigned short width, length;
unsigned short ps, pd;
unsigned short xs, xd;
losig_list *ptgrid, *ptsource, *ptdrain;

Parameters

ptfig
Pointer to the figure in which the transistor should be added
type
transistor type
x, y
Transistor coordinates
width, length
Transistor grid width and length
ps, pd
Perimeters of the source and drain
xs, xd
Values to compute the areas of the source and drain, see lotrs(3) for the effective area computation
ptgrid
Pointer to the signal to be connected on the transistor grid
ptsource
Pointer to the signal to be connected on the transistor source
ptdrain
Pointer to the signal to be connected on the transistor drain

Description

addlotrs creates a new transistor, and adds it to the list of transistors pointed to by ptfig->LOTRS. The new transistor is added in front of the list, and becomes itself the list head. The type parameter can take two values :

TRANSN
for a N channel transistor
TRANSP
for a P channel transistor

The x, y, width , length, ps, pd, xs and xd, arguments fill respectivly the X, Y, WIDTH, LENGTH, PS, PD, XS and XD fields. Three connectors are created each time a transistor is added, and the ptgrid, ptsource and ptdrain losigs are attached to the SIG field of the locon of the appropriate connector. The connectors names are grid, source and drain, their direction, DIR, are set to `T', and their TYPE INTERNAL. For details on the structures, see locon(3) and lotrs(3) .

Return Value

addlotrs returns a pointer to the newly created transistor.

Errors

*** mbk error *** illegal transistor type : type" The type is not legal a legal transistor type.

Example

#include mlo404.h"
void n1_y() /* transistor netlist of an inverter */
{
lofig_list *pt;
losig_list *in, *out, *vdd, *vss;
pt = addlofig("n1_y");
addlocon(pt, in", in = givelosig(pt, 0), IN);
addlocon(pt, out", out = givelosig(pt, 1), OUT);
addlocon(pt, vdd", vdd = givelosig(pt, 2), IN);
addlocon(pt, vss", vdd = givelosig(pt, 3), IN);
addlotrs(pt, TRANSN, 0, 0, 6, 1, in, vss, out);
addlotrs(pt, TRANSP, 0, 0, 12, 1, in, vdd, out);
}

See Also

mbk(1)
, lofig(3)
, lotrs(3)
, locon(3)
, dellotrs(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addnum.3

 Table of Contents

Name

addnum - create a num and add it to a list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
num_list *addnum(ptnum, data)
num_list *ptnum;
long data;

Parameters

ptnum
Pointer to a num_list
data
Value of the data

Description

addnum creates a new num element and adds it to the front of the list pointed to by ptnum, and becomes itself the list head. The data fills the DATA field of the num strucutre. For details on the structure, see num(3) .

Return Value

addnum returns a pointer to the new head of list.

Example

#include mut315.h"
#include mlo315.h"
void count(pn)
num_list *pn;
{
num_list *c = NULL; /* initialized for regularity */
while (pt) {
if (pt->TYPE == EXTERNAL)
c = addnum(c, (void *)pt)
pt = pt->NEXT;
}
return c;
}

See Also

mbk(1)
, num(3)
, freenum(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addOutputCct.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

addOuputCct - adds an ouput associated to a BDD in a circuit

Synopsys

#include logmmm.h"
void addOuputCct(pC,name,pBdd)
pCircuit pC;
char *name;
pNode pBdd;

Parameters

pC
Circuit
name
name to add
pBdd
node to add

Description

addOuputCct() adds a new output associated to a pBdd.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pCircuit pC;
chain_list *expr;

initializeBdd(SMALL_BDD);
pC = initializeCct("circuit 1",10,10);

addInputCct(pC,"a");
addInputCct(pC,"b");

/* let's suppose that expr = (OR a b) */

addOuputCct(pC,"s1",one);
addOuputCct(pC,"s2",ablToBddCct(pC,expr));

displayBdd(pC,1)

/* it will display
************* DISPLAY circuit 1 **********

INPUT = a INDEX = 2
INPUT = b INDEX = 3
--------- NUMBER OF INPUTS = 2

OUTPUT = s1
s1 = 1
OUTPUT = s2
s2 = (OR a b) --------- NUMBER OF OUTPUTS = 2 ****************************************** */

destroyCct(pC)
;
destroyBdd(1)
;

See Also

log(1)
, bdd(1)
, addOutputCct(3)
, searchInputCct(3)
, addOutputCct(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addphcon.3

 Table of Contents

Name

addphcon - create a physical connector

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
phcon_list *addphcon(ptfig, orient, conname, x, y, layer, width)
phfig_list *ptfig;
char orient;
char *conname;
long x, y;
char layer;
long width;

Parameters

ptfig
Pointer to the figure in which the connector should be added
orient
Face of the connector
conname
Name of the connector
x, y
Absolute connector coordinates
layer
Connector symbolic layer
width
Connector symbolic width

Description

addphcon creates a new connector called conname and adds it to the list of connectors pointed to by ptfig->PHCON. The new connector is added in front of the list, and becomes itself the list head. The parameters conname, orient, x, y, layer, width fill respectivly the NAME, ORIENT, XCON, YCON, LAYER, WIDTH fields of the phcon structure. See phcon(3) for details.
The INDEX field is computed by the addphcon function in order to warranty index unicity. A topological sort is performed, checking x, then y, then the layer. So for a given figure, each connector will have a constant INDEX.
The x, y coordinates must be placed inside the butment box of the figure. The width is a layer extension that takes place in parallel to the connector face.
For a list of valid orient and layers, see locon(3) .

Return Value

addphcon returns a pointer to the newly created connector.

Errors

*** mbk error *** illegal addphcon unknow layer layer in conname" The layer parameter is out of range, and does not represent a legal symbolic layer. See locon(3) for a complete list of layers. *** mbk error *** illegal addphcon connector conname not in abutment box" The connector coordinates are not included in the rectangle of the figure abutment box. This means that the abutment box field of the phfig must be filled befor any call to addphcon. *** mbk error *** illegal addphcon orientation is orient in conname" The orient parameter is not in the set of legal values. See locon(3) for the complete list of orientations.

Example

#include mph402.h"
phcon_list *du_con(ptfig, ptcon) /* duplicate connector */
phfig_list *ptfig;
phcon_list *ptcon;
{
/* the index depends from what's in ptfig->PHCON, not from me */
return addphcon(ptfig, ptcon->ORIENT, ptcon->NAME,
ptcon->XCON, ptcon->YCON,
ptcon->LAYER, ptcon->WIDTH);
}

See Also

mbk(1)
, phfig(3)
, phcon(3)
, getphcon(3)
, delphcon(3)
, locon(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addphfig.3

 Table of Contents

Name

addphfig - create a new physical cell model

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
phfig_list *addphfig(figname)
char *figname;

Parameter

figname
Name of the figure to be created

Description

addphfig creates a new figure called figname and adds it to the list of figure in memory. The new figure is added in front of the list, and becomes itself the list head. No check is performed to see if a figure with the figname exists on disk. If it is the case, the preexisting file will be erased while saving.
The fields PHCON, PHINS, PHSEG, PHVIA, PHREF and USER are set to NULL. The fields XAB1, YAB1, XAB2, XAB2 are set to 0L. The field MODE is set to `A'.
The field NEXT points to the previous head of list.

Return Value

addphfig returns a pointer to the newly created figure.

Errors

*** mbk error *** illegal addphfig figure figname already exists" There is already a figure called figname in memory, so it's impossible to give this name to a cell to be created.

Example

#include mph402.h"
phfig_list *get_the_fig(name)
char *name;
{
phfig_list *pt, *fill_fig(/* phfig_list * */);
/* scan figure list */
for (pt = HEAD_PHFIG; pt; pt = pt->NEXT)
if (!strcmp(pt->NAME, figname))
break;

return pt ? pt : fill_fig(addphfig(figname)); }

See Also

mbk(1)
, phfig(3)
, getphfig(3)
, delphfig(3)
, loadphfig(3)
, savephfig(3)
,
flattenphfig(3)
, rflattenphfig(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addphins.3

 Table of Contents

Name

addphins - create a physical instance

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
phins_list *addphins(ptfig, figname, insname, sym, x, y)
phfig_list *ptfig;
char *figname;
char *insname;
char sym;
long x, y;

Parameters

ptfig
Pointer to the figure in which the instance should be added
figname
Instance model name
insname
Instance name
sym
Geometrical operation performed on the instance
x, y
Coordinates of the lower left corner of the instance

Description

addphins creates a new instance whose lower left corner is at the given coordinates, and adds it to the list of instances pointed to by ptfig->PHINS. The new instance is added in front of the list, and becomes itself the list head.
The parameters figname, insname, sym, x and y fill respectivly the FIG_N AME, INSNAME, TRANSF, XINS and YINS fields of the phins structure. The addphins function does not check in memory or on disk to see if the instanciated model exists, since no informations on it are needed. The coordinates are not transformation dependant. It means that the transformation is performed before placing the instance at the given point. For details on the structure, see phins(3) .

Return Value

addphins returns a pointer to the newly created instance.

Errors

*** mbk error *** addphins figure figname cannot be part of itself" The instance has for model name of the figure on the which it is to be added. It's illegal and dangerous. This check is made at the actual hierachy level only, not recursivly on the structure, so it still may happend.

*** mbk error *** illegal addphins transformation sym in : insname" The geometrical operation is not in the legal range. See phins(3) for a complete list of values.

*** mbk error *** illegal addphins duplicate instance name : insname" The instance name is an identifier, so it can't appear twice in the same figure.

Example

#include mph402.h"
phins_list *ins_dup(pfd, pfs) /* duplicate instances */
phfig_list *pfd, *pfs;
{
phins_list *pi;
for (pi = pfs->phins; pi != NULL; pi = pi->NEXT)
addphins(pfd, pi->FIGNAME, pi->INSNAME, pi->TRANSF,
pi->XINS, pi->YINS);
return pfd->PHINS;
}

See Also

mbk(1)
, phfig(3)
, phins(3)
, getphins(3)
, delphins(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addphref.3

 Table of Contents

Name

addphref - create a physical reference

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
phref_list *addphref(ptfig, type, name, x, y)
phfig_list *ptfig;
char *type;
char *name;
long x, y;

Parameters

ptfig
Pointer to the figure in which the reference should be added
type
Reference type
name
Reference name
x, y
Coordinates of the center of the reference.

Description

addphref creates a new reference whose center is at the given coordinates, and adds it to the list of references pointed to by ptfig->PHREF. The new reference is added in front of the list, and becomes itself the list head. The parameters type, name, x and y fill respectivly the FIGNAME, NAME, XREF and YREF fields of the phref structure. The types may have any value, but only two type are now recognized by tools based upon mbk :

ref_con
for multi-access connectors
ref_ref
for cell programming

For details on the structure, see phref(3) .

Return Value

addphref returns a pointer to the newly created reference.

Example

#include mph402.h"
phref_list *ref_dup(pfd, pfs) /* duplicate refs */
phfig_list *pfd, *pfs;
{
phref_list *pr;
for (pr = pfs->phref; pr != NULL; pr = pr->NEXT)
addphref(pfd, pr->FIGNAME, pr->NAME, pr->XREF, pr->YREF);
return pfd->PHREF;
}

See Also

mbk(1)
, phfig(3)
, phref(3)
, getphref(3)
, delphref(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addphseg.3

 Table of Contents

Name

addphseg - create a physical segment

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
phseg_list *addphseg(ptfig, layer, width, x1, y1, x2, y2, nodename)
phfig_list *ptfig;
char layer;
long width;
long x1, y1, x2, y2;
char *nodename;

Parameters

ptfig
Pointer to the figure in which the segment should be added
layer
Segment symbolic layer
width
Segment symbolic width
x1, y1, x2, y2
Segment endpoints coordinates
nodename
Name of the segment

Description

addphseg creates a new segment at the given coordinates, possibly called segname, and adds it to the list of segments pointed to by ptfig->PHSEG. The new segment is added in front of the list, and becomes itself the list head. The segment name is an optional information, and does not allow the segment identification. When not needed, this parameter should be set to NULL.
The parameters nodename, layer and width fill respectivly the NAME, LAYER and WIDTH fields of the phseg structure. x1, y1, x2, y2 are sorted to warranty that the fields X1 and Y1 contain the minimum of, respectivly, x1, x2 and y1, y2, and the X2, Y2 fields the maximum.
The TYPE field is computed by the addphseg function. It will be either VER if x1 equals x2, or HOR if y1 equals y2. The width is a layer extension that takes place in perpendicular to the segment TYPE.

For a list of valid layers, and details on the structure, see phseg(3) .

Return Value

addphseg returns a pointer to the newly created segment.

Errors

*** mbk error *** illegal addphseg wrong layer code layer in x1, y1, x2, y2"
The layer parameter is out of range, and does not represent a legal symbolic layer. See phseg(3) for a complete list of layers. *** mbk error *** illegal addphseg : x1, y1, x2, y2" The segment coordinates are such that the segment is neither vertical nor horizontal. So it's not a legal symbolic segment.

Example

#include mph402.h"
phseg_list *du_seg(pfd, pfs)
phfig_list *pfd, *pfs;
{
phseg_list *ps;
/* names don't matter */
for (ps = pfs->PHSEG; ps != NULL; ps = ps->NEXT)
addphseg(pfd, ps->LAYER, ps->WIDTH, ps->X1, ps->Y1,
ps->X2, ps->Y2, NULL);
}

See Also

mbk(1)
, phfig(3)
, phseg(3)
, delphseg(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addphvia.3

 Table of Contents

Name

addphvia - create a physical via

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
phvia_list *addphvia(ptfig, viatype, x, y)
phfig_list *ptfig;
char viatype;
long x, y;

Parameters

ptfig
Pointer to the figure in which the via should be added
viatype
Contact type
x, y
Coordinates of the center of the via.

Description

addphvia creates a new via whose center is at the given coordinates, and adds it to the list of vias pointed to by ptfig->PHVIA. The new via is added in front of the list, and becomes itself the list head. The parameters viatype, x and y fill respectivly the TYPE, XVIA and YVIA fields of the phvia structure.
For a list of valid viatypes, and details on the structure, see phvia(3) .

Return Value

addphvia returns a pointer to the newly created via.

Errors

*** mbk error *** illegal addphvia viatype : viatype at x, y" The via type is not a predefined contact. For a list of legal via types, see phvia(3) .

Example

#include mph402.h"
phvia_list *via_dup(pfd, pfs) /* duplicate vias */
phfig_list *pfd, *pfs;
{
phvia_list *pv;
for (pv = pfs->phvia; pv != NULL; pv = pv->NEXT)

addphvia(pfd, pv->TYPE, ps->XVIA, ps->YVIA);
return pfd->PHVIA;
}

See Also

mbk(1)
, phfig(3)
, phvia(3)
, delphvia(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addptype.3

 Table of Contents

Name

addptype - create a ptype and add it to a ptype_list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
ptype_list *addptype(pthead,type,ptdata)
ptype_list *pthead;
void *ptdata;
long type;

Parameters

pthead
Pointer to a ptype list
type
Flag indicating the pointer owner
ptdata
Generic pointer to any kind of information

Description

addptype creates a new ptype element and adds it to the front of the list pointed to by pthead, and becomes itself the list head. The ptype_lists are mosty used to create lists of homogeneous elements in mbk, but also for trees, graphs, and so on. The type argument indicates the pointer type, at the C type meaning, for its owner.
The types allow to access the pointers with adequat cast, and for example to share informations in the USER fields of mbk structures. The ptdata points to any kind of list or may itself be a value, if proper cast is performed at compilation time, and fills the DATA field of the ptype structure. For details on the structure, see ptype(3) .

Return Value

addptype returns a pointer to the new head of list.

Example

#include mut315.h"
#include mph315.h"
void corner(ptfig, name)
phfig_list *ptfig;
char *name;
{
phins_list *i = getphins(ptfig, name);
num_list *ptnum;
phfig_list *model;
model = getphfig(i->FIGNAME);
ptnum = addnum((num_list *)NULL, model->X2 - model->X1);
ptnum = addnum(ptnum, model->Y2 - model->Y1);
i->USER = addptype(i->USER, (long)PLACEABOX, (void *)ptnum);
}

See Also

mbk(1)
, ptype(3)
, freeptype(3)
, getptype(3)
, delptype(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addQExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

addQExpr - adds a new argument at the queue of an operator expression.

Synopsys

#include logmmm.h"
void addQExpr(expr1,expr2)
chain_list *expr1,*expr2;

Parameters

expr1
expression that recieves expr2.
expr2
Argument to add.

Description

addQExpr() adds expr2 at the queue of the expression expr1. This procedure doesn't make simplifications.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2;
expr1 = createExpr(OR);
addQExpr(expr1,createAtom("var1"));
expr2 = createExpr(OR);
addQExpr(expr2,createAtom("var1"));
addQExpr(expr2,createAtom("var2"));
addQExpr(expr1,expr2);
displayExpr(expr1);
/* it will display
(OR var1 (OR var1 var2))
*/
freeExpr(expr1);
/* don't free expr2 ! */

Error

addQExpr : error - bad argument
expr1 must be an operator expression.

See Also

log(1)
, abl(1)
, createAtom(3)
, notExpr(3)
, addQExpr(3)
, createBinExpr(3)
,
createExpr(3)
, addQExpr(3)
, freeExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • Error
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addrdsfig.3

 Table of Contents

Name

addrdsfig - adds a figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include"rdsnnn.h"
rdsfig_list *addrdsfig( Name, Size )

char
*Name; unsigned int Size;

Parameter

Name
Name of the figure to add to the figures's list.
Size
Size of the user structure (if defined) added to the rdsrec_list structure.

Description

The addrdsfig function adds a new figure called `Name' to the head of figures's list and becomes itself the list head (HEAD_RDSFIG pointer). The field NAME of the figure is set to `Name'. The field SIZE of the figure is set to `Size'. The field MODE of the figure is set to `A'.

Note :

Name allocation is done with the namealloc() MBK function.

If user structure isn't defined, the user has to set parameter `Size' to 0L.

Return Value

Pointer to the newly created figure.It's also the HEAD_RDSFIG pointer.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rtlnnn.h"

typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
rdsfig_list *RdsFigure;
mbkenv();
rdsenv();
loadrdsparam();
RdsFigure = addrdsfig ("core",sizeof ( UserStruct ) );
printf("FIGURE NAME = %s\n",RdsFigure->NAME);
/* The new figure is head of figure list */
printf("HEAD_RDSFIG : FIGURE NAME = %s\n",HEAD_RDSFIG->NAME);
}

See Also

librds, delrdsfig, viewrdsfig

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addrdsfigrec.3

 Table of Contents

Name

addrdsfigrec - adds a rectangle to a figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rdsnnn.h"
rdsrec_list *addrdsfigrec( Figure, Name, Layer, X, Y, Dx, Dy ) rdsfig_list *Figure;

char
*Name;
char
Layer;
long
X;
long
Y;
long
Dx;
long
Dy;

Parameter

Figure
figure which contains the rectangle to add.
Name
name of the rectangle to add.
Layer
Layer of the rectangle to add.
X,Y,DX,DY
Dimensions of the rectangle to add.

Description

addrdsfigrec creates an adds a rectangle in the figure called Figure. The size of the user structure to add next to the structure rdsrec_list (if it exists) is defined by the field SIZE of the figure who has to contain the rectangle. The rectangle is added in front of the list, and becomes itself the list head associated to the defined layer in parameters of the function. The fields of the rectangle structure are modified as follows : The field NAME is set to Name.
The field X is set to X.
The field Y is set to Y.
The field DX is set to Dx.
The field DY is set to Dy.
The field FLAGS is modified with the value Layer.

Return Value

addrdsfigrec returns a pointer to the newly added rectangle.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;

# define POINTER_STRING(R)
                        \
\
(((UserStruct *)((char *)(R)+sizeof(rdsrec_list)))->STRING )
main()
{
rdsfig_list *RdsFigure;
rdsrec_list *Rectangle;
char Layer;
rdsrec_list *ScanRec;
mbkenv();
rdsenv();
loadrdsparam();
RdsFigure = addrdsfig ("core",sizeof ( UserStruct ) );
Rectangle = addrdsfigrec (RdsFigure,
Alu1",RDS_ALU1,
2,4,12,1);
POINTER_STRING(Rectangle) = namealloc ("rectangle_alu1");
...
/*
print caracteristics of all rectangles of the Rds figure
*/
for ( Layer = 0 ; Layer < RDS_MAX_LAYER ; Layer ++ )
{
for (
ScanRec = RdsFigure->LAYERTAB[Layer] ;
ScanRec != (rdsrec_list *) NULL
    ;
ScanRec = ScanRec->NEXT
)
{
printf("Rectangle->LAYER = %s\n",
RDS_LAYER_NAME[GetRdsLayer(ScanRec)]);
printf("Rectangle->NAME
= %s\n",ScanRec->NAME);
printf("Rectangle->X
= %ld\n",ScanRec->X);
printf("Rectangle->Y
= %ld\n",ScanRec->Y);
printf("Rectangle->DX
= %ld\n",ScanRec->DX);
printf("Rectangle->DY
    = %ld\n",ScanRec->DY);
printf("Rectangle->STRING = %s\n",POINTER_STRING(ScanRec));
}
}
}

See Also

librds, delrdsfigrec, viewrdsfig

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addrdsins.3

 Table of Contents

Name

addrdsins - adds an instance to a figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rdsnnn.h"
rdsins_list *addrdsins( Figure, Model, Name, Sym, X, Y ) rdsfig_list *Figure;

char
*Model;
char
*Name;
char
Sym;
long
X;
long
Y;

Parameter

Figure
figure which contains the instance.
Model
Name of the model of the instance.
Name
Name of the instance in the figure at which it belongs.
Sym
Symmetry applied to the instance.

possible values :

RDS_NOSYM
no symmetry.
RDS_ROT_P
90 degrees rotation counter clockwise.
RDS_SYMXY
symmetry with regard to a horizontal and vertical axis.
RDS_ROT_M
90 degrees rotation clockwise.
RDS_SYM_X
symmetry with regard to a vertical axis.
RDS_SY_RM
symmetry with regard to a vertical axis and 90 degrees clockwise.
RDS_SYM_Y
symmetry with regard to a horizontal axis.
RDS_SY_RP
symmetry with regard to a horizontal axis and 90 degrees rotation counter clockwise.
X,Y
position of the lower left corner of the instance in the figure after symmetry.

Description

The addrdsins function adds an instance to the head of instances's list in the figure described in function parameter. Some fields of rdsins_list structure are modified as follows :
The field FIGNAME is set to Model
The field INSNAME is set to Name
The field X is set to X
The field Y is set to Y
The field TRANSF is set to Sym
The field SIZE is set to Figure->SIZE

Return Value

addrdsins returns a pointer to the newly created instance which is head of instances's list of the figure.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired.

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
rdsfig_list *RdsFigure;
rdsins_list *Instance;
mbkenv();
rdsenv();
loadrdsparam();
RdsFigure = addrdsfig ("core",sizeof ( UserStruct ) );
Instance = addrdsins (RdsFigure,"na2_y","and2",RDS_NOSYM,8,6);
printf("(RdsFigure->INSTANCE)->NAME = %s\n",
(RdsFigure->INSTANCE)->NAME);
/* Instance is head of instance list of the figure */
printf("Instance->NAME = %s\n", Instance->NAME);
}

See Also

librds, delrdsins, viewrdsins

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addrdsinsrec.3

 Table of Contents

Name

addrdsinsrec - adds a rectangle to an instance

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include"rdsnnn.h"
rdsrec_list *addrdsinsrec( Instance, Name, Layer, X, Y, Dx, Dy ) rdsins_list *Instance;

char
*Name;
char
Layer;
long
X;
long
Y;
long
Dx;
long
Dy;

Parameter

Instance
The instance which contains the rectangle to add.
Name
Name of the rectangle to add.
Layer
Layer of the rectangle to add.
X,Y,DX,DY
Dimensions of the the rectangle to add.

Description

This function creates an adds a rectangle to an instance. The size of the user structure to add (if if exists) next to the structure rdsrec_list is defined by the field SIZE of the instance which has to contain the rectangle. The rectangle is chained to the head of the rectangles's list associated to the defined layer in parameters of the function addrdsinsrec(). The fields of the rectangle structure are modified as follows :

The field NAME is set to `Name'.
The field X is set to `X'.
The field Y is set to `Y'.
The field DX is set to `Dx'.
The field DY is set to `Dy'.
The field FLAGS is modified with the value `Layer'.

Note : - This function uses MBK namealloc() function.

-
coordinates of the rectangle are related to the instance before geometrical transformation.

Return Value

The pointer to the added rectangle. It is also the head of rectangles's list associated to the corresponding layer.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;

# define POINTER_STRING(R)
                        \
\
(((UserStruct *)((char *)(R)+sizeof(rdsrec_list)))->STRING )
main()
{
rdsfig_list *RdsFigure;
rdsins_list *Instance;
rdsrec_list *Rectangle;
char Layer;
rdsrec_list *ScanRec;
mbkenv();
rdsenv();
loadrdsparam();
RdsFigure = addrdsfig ("core",sizeof ( UserStruct ) );
Instance = addrdsins (RdsFigure,"na2_y","and2",RDS_NOSYM,8,6);
Rectangle = addrdsinsrec (Instance,"Alu1",RDS_ALU1,2,4,12,1);
POINTER_STRING( Rectangle ) = namealloc ("un_alu1");
/*
Displays caracteristics of all the rectangles of the instance
*/
for ( Layer = 0 ; Layer < RDS_MAX_LAYER ; Layer ++ )
{
for (
ScanRec = Instance->LAYERTAB[Layer] ;
ScanRec != (rdsrec_list *) NULL
     ;
ScanRec = ScanRec->NEXT
)
{
printf("Rectangle->LAYER = %s\n",
RDS_LAYER_NAME[GetRdsLayer(ScanRec)]);
printf("Rectangle->NAME
= %s\n",ScanRec->NAME);
printf("Rectangle->X
= %ld\n",ScanRec->X);
printf("Rectangle->Y
= %ld\n",ScanRec->Y);
printf("Rectangle->DX
= %ld\n",ScanRec->DX);
printf("Rectangle->DY
    = %ld\n",ScanRec->DY);
printf("Rectangle->STRING = %s\n",POINTER_STRING(ScanRec));
}
}
}

See Also

librds, delrdsinsrec, viewrdsins

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addrdsrecwindow.3

 Table of Contents

Name

addrdsrecwindow - adds a rectangle in the windowing of rds structure.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rwinnn.h"
void addrdsrecwindow( Rectangle, RdsWindow )
rdsrec_list *Rectangle;
rdswindow *RdsWindow;

Parameter

Rectangle
The rectangle to add to the windowing.
RdsWindow
The head of the windowing which has to contain the rectangle.

Description

The addrdsrecwindow function inserts a rdsrec_list rectangle structure in the windowing of the rds structure. The rectangle is added in one or many windows of the table (it depends on his dimensions). The field `USER' of the rectangle is used to point to the list of windows which contains the rectangle. So, the field `USER' has to be saved in an added structure to the rdsrec_list structure if librfm functions are used because somes use the field `USER' to link rectangles (see librds about field `USER').

Note If the rectangle is contained in only one window, then the field `USER' points to a rdswin_list window structure. If the rectangle is contained in many windows, the field `USER' points to a rdsrecwin_list structure which is a list which contains windows.

To know if a rectangle belongs to one or many windows, use the macro IsRd_sOneWindow defined in librwi.

Return Value

none

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rwinnn.h"
#include rtlnnn.h"

# define POINTER_LINKREC(R)
                        \
\
(((UserStruct *)((char *)(R)+sizeof(rdsrec_list)))->LINKREC )
typedef struct UserStruct
{
void *LINKREC;
} UserStruct;
main()
{
rdsfig_list *Figure;
rdsrec_list *Rectangle;
rdswindow *RdsWindow;
rdswin_list *ScanWin;
rdsrecwin_list *ScanRecWin;
mbkenv();
rdsenv();
loadrdsparam();
Figure = addrdsfig( core",sizeof ( UserStruct ) );
Rectangle =
addrdsfigrec(Figure,"Alu1",RDS_ALU1,2,4,5,1);
/* Using the field `USER' */
Rectangle->USER = Rectangle;
. . . .
RdsWindow = allocrdswindow();
RdsWindow->XMIN = -200;
RdsWindow->YMIN = -200;
RdsWindow->XMAX = 200;
RdsWindow->YMAX = 200;
RdsWindow->DX = 4;
RdsWindow->DY = 4;
RdsWindow->SIDE = 100;
RdsWindow->SIZE = RdsWindow->DX * RdsWindow->DY ;
RdsWindow->WINTAB = allocrdswin( RdsWindow->SIZE );
/* Save the field `USER' of the rectangle */
POINTER_LINKREC(Rectangle) = Rectangle->USER;
/* */ addrdsrecwindow( Rectangle, RdsWindow );
/* windows associated to a rectangle are pointed by the
field `USER' of the rectangle */
/* getting windows (pointer *ScanWin) of a rectangle */
if ( IsRdsOneWindow(Rectangle) )
{
ScanWin = (rdswin_list *) Rectangle->USER;
}
else
{
ScanRecWin = Rectangle->USER;
while ( ScanRecWin != NULL )
{
ScanWin = (rdswin_list *) (ScanRecWin)->WINDOW;

ScanRecWin = ScanRecWin->NEXT;
}
}
. . .
}

See Also

librwi, delrdsrecwindow

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


addTH.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

addTH - adds a new item in a hash table.

Synopsys

#include logmmm.h"
void addTH(pTable,key,value)
pTH pTable;
char *key;
int value;

Parameters

pTable
Hash table.
key
Key used by the hash coding function.
value
Associated value (pointer must be casted)

Description

addTH() adds a new item in pTable. If the key already exists, the old value is replaced by the new value. Value must be distinct from -1 (EMPTYTH) and -2 (DELETETH). The length of the table increases automatically when the length given in createTH() is insufficient.

Example

#include mutnnn.h"
#include logmmm.h"
pTH mytable;
mytable = createTH(100);
addTH(mytable,namealloc("var1"),0);
addTH(mytable,namealloc("var2"),1);

Error

addTH : error - value is EMPTYTH or DELETETH" The value must be distinct from -1 and -2.

See Also

log(1)
, tsh(1)
, createTH(3)
, destroyTH(3)
, searchTH(3)
, deleteTH(3)
, displayTH(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • Error
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


affect.3

 Table of Contents

Name

affect, GENPAT Package

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

affect("pattern_nb","ident","value", ... ,0);

Parameters

pattern_nb
pattern number which may be either : decimal (absolute number of pattern) or + decimal ( relative number of pattern) or converted with CONV(integer or variable or expression returning an integer).

ident
Either the name of a bused signal or a scalar.
value
Tha value associated with the signal which may be either a based number (ex. 0B011 or 0H3F) or a constant or a converted with conv or convcmp(integer or variable or expression returning an integer).

Description

Affect values to elements of type PORT, SIGNAL and ARRAY.

Examples

affect("0","b","0B1",0);
At pattern 0 the PORT b(3 downto 0) receive 0001"

See Also

genpat(1) ; pat(5)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Examples
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


alcbanner.1

 Table of Contents

Alcbanner(1) Alliance User Commands Alcbanner(1)

Name

alcbanner - Display a standardized banner for Alliance tools

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

alcbanner tool toolversion purpose copyrightdates

Description

alcbanner display on stdout a standardized banner for the Alliance tools. This is a compiled version of the alliancebanner(2) function.

Example

alcbanner GenPat 3.1 Procedural GENeration of test PATterns 1991

will display :

@@@@ @
@@@@@@@
                  @@ @@ @@ @@ @

@@
@ @@ @@ @@

@@
@@@@@ @@@ @@@ @@ @@ @@@@ @@

@@
@ @ @@@ @ @@ @@ @@ @ @@@@@@@@

@@
@@@@@ @@ @@ @@ @@ @@@@@ @@ @@ @@

@@
@ @@ @@@@@@@@@ @@ @@ @@ @@@@@ @@
                @@ @ @@ @@ @@ @@ @@ @@ @@ @@

@@
@@ @@ @ @@ @@ @@ @@ @@ @@
                  @@ @@ @@ @@ @@ @@ @@ @@ @@@ @@ @

@@@@
@@@@ @@@@ @@@@ @@@@@@ @@@@ @@ @@@@

Procedural GENeration of test PATterns

Alliance CAD System 3.2b,
genpat 3.1

Copyright (c) 1991-1997,
ASIM/LIP6/UPMC
                         E-mail support: alliance-support@asim.lip6.fr

ASIM/LIP6 October 1, 1997 1

Alcbanner(1) Alliance User Commands Alcbanner(1)

See Also

mbk(1) alliancebanner(3) .

Diagnostics

The output is centered for a 80 columns screen, so it can be used on most display easilly, and not found at execution time.

alliancebanner: Error: Resulting size bigger than 80 columns not allowed
The tool argument must be such that its resulting size isn't wider that 80 culumns. This means, since the character set is proportional, that the longest name to be output is about 8 characters long.
       alliancebanner: Error: Character out of [0-9A-Za-z] range
The tool parameter has a non allowed character in it. For simplicity purposes, only numbers and letters are accepted.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

ASIM/LIP6 October 1, 1997 2

Table of Contents

  • Alcbanner(1) Alliance User Commands Alcbanner(1)
  • Name
  • Origin
  • Synopsis
  • Description
  • Example
  • ASIM/LIP6 October 1, 1997 1
  • Alcbanner(1) Alliance User Commands Alcbanner(1)
  • See Also
  • Diagnostics
  • Bug Report
  • ASIM/LIP6 October 1, 1997 2

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


alliance_programming.1

 Table of Contents

Name

alliance programming - Index of Alliance libraries functions

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

ACTION(3)
GENPAT Package
AFFECT(3)
GENPAT Package
ARRAY(3)
GENPAT Package
BEH(3)
Generic behavioural data structures
BUS(3)
Creates a bus name for netlist

COPY_UP_ALL_CON(3) copy all physical connectors of an instance face in the current figure

COPY_UP_ALL_REF(3)
copy a several physical reference from an instance in the current figure
COPY_UP_CON(3)
copy a physical connector from an instance in the current figure

COPY_UP_CON_FACE(3) copy a physical connector from an instance in the current figure

COPY_UP_REF(3)
copy a physical reference from an instance in the current figure
COPY_UP_SEG(3)
copy a physical segment from an instance in the current figure
DECLAR(3)
GENPAT Package
DEF_AB(3)
define a new abutment box to the current layout cell
DEF_GENPAT(3)
GENPAT Package
DEF_LOFIG(3)
open a netlist model as current figure
DEF_PHFIG(3)
open a layout model as current figure
DEF_PHINS(3)
define a new reference instance
DEF_PHSC(3)
load a netlist and open a layout model as current figure
DP_ADD2F(3)
Adder-Substractor
DP_ADSB2(3)
adder-substractor
DP_ADSB2F(3)
Adder-Substractor
DP_AND2(3)
Logical and 2.
DP_AND3(3)
logical and 3
DP_BUFF(3)
inverter
DP_BUSE(3)
Tristate with direct output.
DP_CONST(3)
Constant Generator
DP_DEFLOFIG(3)
Open a new Data-Path figure/model.
DP_IMPORT(3)
Add a new data-path component inside the current data-path.
DP_INV(3)
inverter
DP_LOCON(3)
Logical connector
DP_MULT(3)
Unpipelined array multiplier.
DP_MULTP(3)
Unpipelined array multiplier.
DP_MUX2CS(3)
2 input multiplexer.
DP_MUX3CD(3)
3 input multiplexer.
DP_MUX3CS(3)
3 input multiplexer.
DP_MUX4CS(3)
4 input multiplexer.
DP_MUX5CS(3)
5 input multiplexer.
DP_NAND2(3)
logical not and 2
DP_NAND2MASK(3)
Logical not and 2 controllable mask.
DP_NAND3(3)
logical not and 3
DP_NBUSE(3)
Tristate with complemented output.
DP_NMUX2CS(3)
2 input multiplexer, with complemented output.
DP_NOR2(3)
logical not or 2
DP_NOR2MASK(3)
Logical not or 2 controllable mask.
DP_NOR3(3)
logical not or 3
DP_NUL(3)
Zero Detect
DP_OR2(3)
logical or 2
DP_OR3(3)
logical or 3
DP_PDFF(3)
D Flip-Flop with write enable.
DP_PDFFQ(3)
D Flip-Flop with write enable.
DP_PDFFR(3)
D Flip-Flop with write enable and reset.
DP_PDFFRT(3)
D Flip-Flop with scan-path, write enable and reset.
DP_PDFFT(3)
D Flip-Flop with scan-path and write enable.
DP_PDFFTQ(3)
D Flip-Flop with scan-path and write enable.
DP_RFG1C0(3)
Register File
DP_RFG1CC(3)
Register File
DP_RFG2C0(3)
Register File
DP_RFG2CC(3)
Register File
DP_SAVLOFIG(3)
Save Data-Path figure/model.
DP_SHIFT(3)
Barrel Shifter
DP_TRACE(3)
Eanble/disable trace mode.
DP_XNOR2(3)
logical not exclusive or 2
DP_XNOR2MASK(3)
Logical not exclusive or 2 controllable mask.
DP_XOR2(3)
logical exclusive or 2
ELM(3)
Creates a single element bus name for netlist
FLATTEN_ALL_LOINS(3)
flatten all instances in the current netlist figure
FLATTEN_ALL_PHINS(3)
flatten all instances in the current layout figure
FLATTEN_LOFIG(3)
flatten an instance in the current netlist figure
FLATTEN_PHFIG(3)
flatten an instance in the current layout figure

GETCPAT, GENPAT Package(3)

GET_CON_X(3)
retrieve the x coordinate of an instance connector
GET_CON_Y(3)
retrieve the x coordinate of an instance connector
GET_INS_X(3)
retrieve the x coordinate of an instance
GET_INS_Y(3)
retrieve the y coordinate of an instance
GET_REF_X(3)
retrieve the x coordinate of an instance reference
GET_REF_Y(3)
retrieve the y coordinate of an instance reference
HEIGHT(3)
compute the height of a model

INIT, GENPAT Package(3)

LABEL, GENPAT Package(3)

LOAD_LOFIG(3)
loads a netlist form disk and opens it as current figure
LOCON(3)
adds a logical connector to the current netlist figure
LOINS(3)
add a logical instance to the current figure
LOINSE(3)
add a logical instance to the current figure, with explicit connections
LOSIG(3)
declare an internal logical signal, or a vector of internal logical signals
LOSIGMERGE(3)
merge two logical signals
LOTRS(3)
adds a logical transistor to the current netlist figure
OUTLINE(3)
build an outline from the current layout cell

OpenVerticalChannel(3)
open a vertical channel in a phfig

OpenVerticalChannel(3)
open a vertical channel inside a phfig

PAT(3)
Generic pattern data structure
PHAD_PHFIG(3)
loads a layout form disk and opens it as current figure
PHCON(3)
place a physical connector in the current figure at absolute coordinates
PHREF(3)
place a physical reference in the current figure at absolute coordinates
PHSEG(3)
place a physical segment in the current figure at absolute coordinates
PHVIA(3)
place a physical via in the current figure at absolute coordinates
PLACE(3)
place a physical instance in the current figure at absolute coordinates
PLACE_BOTTOM(3)
place a physical instance in the current figure under the reference instance"
PLACE_CON_REF(3)
put a connector on top of a reference belonging an instance in the current figure
PLACE_LEFT(3)
place a physical instance in the current figure at the left of the reference instance"
PLACE_ON(3)
place a physical instance in the current figure matching connectors
PLACE_RIGHT(3)
place a physical instance in the current figure at the right of the reference instance"
PLACE_SEG_REF(3)
put a segment on a reference belonging an instance in the current figure
PLACE_TOP(3)
place a physical instance in the current figure on the top of the reference instance"
PLACE_VIA_REF(3)
put a via on top of a reference belonging to an instance in the current figure
PMExpr(3)
returns 1 if the pattern matching is possible between two expressions.
REVERSE_PHCON(3)
reverse the order of physical connectors on a bus.

SAVE, GENPAT Package(3)

SAVE_LOFIG(3)
save a netlist on disk
SAVE_PHFIG(3)
save a layout on disk
SAVE_PHSC(3)
save a layout on disk

SAV_GENPAT, GENPAT Package(3)

SC_BOTTOM(3)
place an instance in the current figure at the right of the reference instance"
SC_LEFT(3)
place an instance in the current figure at the right of the reference instance"
SC_PLACE(3)
place an instance in the current figure at absolute coordinates
SC_RIGHT(3)
place an instance in the current figure at the right of the reference instance"
SC_TOP(3)
place an instance in the current figure at the right of the reference instance"

SymbolicChannelRouter(3)
routes a given channel on a Virtual grid

SymbolicChannelRouter(3)
routes a given channel on a symbolic grid

THRU_CON_H(3)
draw an horizontal wire from side to side of the abutment box of the current figure
THRU_CON_V(3)
draw a vertical wire with connectors from side to side of the abutment box of the current figure
THRU_H(3)
draw an horizontal wire from side to side of the abutment box of the current figure
THRU_V(3)
draw a vertical wire from side to side of the abutment box of the current figure

UNFLATTEN_LOFIG(3) creates a hierarchy level from instances in the current logical figure

WIDTH(3)
compute the width of a model
WIRE1(3)
place a physical segment in the current figure
WIRE2(3)
place two physical segments in the current figure
WIRE3(3)
place three physical segments in the current figure
ablToBddCct(3)
converts an ABL into a BDD within a circuit
aboxmbkrds(3)
converts MBK abutment box to RDS rectangle

action, GENPAT Package(3)

addHExpr(3)
adds a new argument at the head of an operator expression.
addInputCct(3)
adds an input to a circuit
addListBdd(3)
adds a BDD to a chained list of BDDs
addOuputCct(3)
adds an ouput associated to a BDD in a circuit
addQExpr(3)
adds a new argument at the queue of an operator expression.
addTH(3)
adds a new item in a hash table.
addablhexpr(3)
adds a new argument in head of an expression.
addablqexpr(3)
adds a new argument in queue of an expression.
addauth2elem(3)
adds an element in the hash table.
addauthelem(3)
adds an element in the hash table.
addbddassoc(3)
creates a new association variables.

addbddcircuitabl(3) converts an abl expression to a bdd node.

addbddcircuitin(3)
adds an input in a bdd circuit.

addbddcircuitout(3) adds an output in a bdd circuit.

addbddnode(3)
adds a new bdd node in the bdd system.
addbddnodeassoc(3)
adds a bdd node in a variable association.
addbddnodelist(3)
adds a node in a chain_list.
addbddvar(3)
adds a new variable in the bdd system.
addbddvarafter(3)
adds a new variable, after an existing one.
addbddvarbefore(3)
adds a new variable, before an existing one.
addbddvarfirst(3)
adds a new variable, before all others.
addbddvarlast(3)
adds a new variable, after all others.
addcapa(3)
add a capacitance to a signal
addchain(3)
create a chain and add it to a list
addht(3)
create an hash table
addhtitem(3)
adds a new item in a hash table.
addlocon(3)
create a logical connector
addlofig(3)
create a new structural cell model
addloins(3)
create a logical instance
addlomodel(3)
create a tempotary logical model and add it to a list
addlosig(3)
create a logical signal
addlotrs(3)
create a logical transistor
addnum(3)
create a num and add it to a list
addphcon(3)
create a physical connector
addphfig(3)
create a new physical cell model
addphins(3)
create a physical instance
addphref(3)
create a physical reference
addphseg(3)
create a physical segment
addphvia(3)
create a physical via
addptype(3)
create a ptype and add it to a ptype_list
addrdsfig(3)
adds a figure
addrdsfigrec(3)
adds a rectangle to a figure
addrdsins(3)
adds an instance to a figure
addrdsinsrec(3)
adds a rectangle to an instance
addrdsrecwindow(3)
adds a rectangle in the windowing of rds structure.

affect, GENPAT Package(3)

alliancebanner(3)
display the standardized Alliance banner
allocrdsfig(3)
allocs memory for a figure
allocrdsins(3)
allocates memory for an instance
allocrdsrec(3)
allocates memory for a rectangle
allocrdsrecwin(3)
allocates a structure used to know windows which contains a rectangle.
allocrdswin(3)
allocates window's table
allocrdswindow(3)
allocates a window structure
allocrdswinrec(3)
allocates a structure used to create a list of tables of rectangles.
anyExpr(3)
returns the value of a logical OR applied on the results of the application of a function on the arguments of an operator expression
append(3)
append a chain_list to an other chain_list
applyBdd(3)
applies an operator to a list of BDD.
applyBinBdd(3)
applies an operator to two BDD.
applybddnode(3)
applies an operator on two bdd nodes.
applybddnodeite(3)
computes the IF-THEN-ELSE logical operation.

applybddnodelist(3) applies an opertor to a bdd nodes list.

applybddnodenot(3)
complements a bdd.

applybddnodeterm(3) applies an operator on two bdd nodes.

applyrdssym(3)
applies a transformation to a rectangle from a model
apr(3)
routing and placement functions
arp(3)
routing and placement functions

array, GENPAT Package(3)

autallocblock(3)
memory allocator
autallocheap(3)
heap memory allocator
autfreeblock(3)
releases a memory block
autfreeheap(3)
releases a memory block, and put it on the heap.
auth2elem(3)
element in an hash table with two keys.
auth2table(3)
hash table structure
authelem(3)
element in an hash table
authtable(3)
hash table structure
autresizeblock(3)
resizes a memory block
bddToAblCct(3)
converts a BDD into an ABL within a circuit
beaux(3)
BEH data structure
bebus(3)
BEH data structure
bebux(3)
BEH data structure
befig(3)
BEH data structure
begen(3)
BEH data structure

beh_addbeaux, beh_delbeaux, beh_rmvbeaux, beh_frebeaux(3)

beh_addbebus, beh_delbebus, beh_rmvbebus, beh_frebebus(3)

beh_addbebux, beh_delbebux, beh_rmvbebux, beh_frebebux(3)

beh_addbefig, beh_delbefig, beh_rmvbefig, beh_frebefig(3)

beh_addbegen, beh_delbegen, beh_rmvbegen, beh_frebegen(3)

beh_addbemsg, beh_delbemsg, beh_rmvbemsg, beh_frebemsg(3)

beh_addbeout, beh_delbeout, beh_rmvbeout, beh_frebeout(3)

beh_addbepor, beh_delbepor, beh_rmvbepor, beh_frebepor(3)

beh_addbereg, beh_delbereg, beh_rmvbereg, beh_frebereg(3)

beh_addberin, beh_delberin, beh_rmvberin, beh_freberin(3)

beh_addbiabl, beh_delbiabl, beh_frebiabl(3)

beh_addbinode, beh_delbinode, beh_frebinode(3)

beh_debug(3)
BEH structures displayer-debugger
beh_depend(3)
compute forward dependencies in a description

beh_error(3)

beh_makbdd(3)
create a BDD for each expression in a description
beh_makgex(3)
create a GEX for each expression in a description

beh_message(3)

bemsg(3)
BEH data structure
beout(3)
BEH data structure
bepor(3)
BEH data structure
bereg(3)
BEH data structure
berin(3)
BEH data structure
biabl(3)
BEH data structure
bigvia(3)
draws a non minimal via as a bunch of vias
binode(3)
BEH data structure
buildrdswindow(3)
builds windowing of a figure
chain(3)
mbk lisp-like service structure
changeOperExpr(3)
changes the operator of the head of an expression.
charToExpr(3)
converts a string into an expression
charToOper(3)
converts an operator string into an operator number

checkloconorder(3) checks the consistency of a list of logical connectors

clearbddsystemref(3)
clears the references for all bdd nodes.

clearbddsystemrefext(3)
clears the external references for all bdd nodes.

clearbddsystemrefint(3)
clears the internal references for all bdd nodes.

cofactorbddnode(3)
computes the generalized cofactor.

comment, GENPAT Package(3)

composeBdd(3)
substitutes an index by a BDD in another BDD
composeCct(3)
composes all the outputs within a circuit with a BDD
composebddnode(3)
substitutes a variable by a bdd in another bdd.
concatname(3)
concatenate two names with user separator
conmbkrds(3)
converts MBK connector to RDS rectangle
constraintBdd(3)
restricts a BDD to another BDD
constraintCct(3)
restricts all the outputs within a circuit with a BDD constraint

conv, GENPAT Package(3)

convcmp, GENPAT Package(3)

convertbddcircuitabl(3)
converts a bdd node to an abl expression.

convertbddcircuitsumabl(3)
converts a bdd node to an abl expression.

convertbddindexabl(3)
converts a bdd index to an abl expression.

convertbddmuxabl(3) converts two bdd nodes to an abl multiplexor expression.

convertbddnodeabl(3)
converts a bdd node to an abl expression.

convertbddnodesumabl(3)
converts a bdd node to an abl expression.

copyExpr(3)
copies an expression
cpOrderCct(3)
copies the association order of the inputs with the indexes in another circuit
createAtom(3)
creates an atomic expression.
createBinExpr(3)
creates a binary operator expression with an eventual merging of the operators.
createExpr(3)
creates the head of an operator expression.

createNodeTermBdd(3)
creates a terminal node of variable.

createTH(3)
create a hash table
createablatom(3)
creates an atomic expression.

createablbinexpr(3) creates a binary operator expression.

createablnotexpr(3) complements an expression.

createabloper(3)
creates the head of an operator expression.

createablunaryexpr(3)
creates an unary operator expression.

createablxorbinexpr(3)
creates an `xor' or `xnor' operator expression.

createauth2table(3) creates an hash table with two keys.

createauthtable(3)
creates a simple hash table.

createbddcircuit(3) creates a bdd circuit.

createbddsystem(3)
creates a bdd system.
decbddrefext(3)
decrements the external reference of a bdd node.
decbddrefint(3)
decrements the internal reference of a bdd node.

def_genpat, GENPAT Package(3)

defab(3)
defines the abutment box of a phfig
delablexpr(3)
deletes an expression.
delablexprnum(3)
deletes an operand in an expression.
delauth2elem(3)
deletes an element in the hash table.
delauthelem(3)
deletes an element in the hash table.
delbddassoc(3)
deletes a variable association.

delbddcircuitout(3) deletes an output in a bdd circuit.

delbddnode(3)
deletes an unused bdd node.
delbddnodeassoc(3)
deletes a bdd node in a variable association.
delbddnodelist(3)
deletes a list of bdd nodes.
delchain(3)
delete an element of a chain_list
deleteNumExpr(3)
removes the i-th argument of an operator expression.
deleteTH(3)
removes an item in a hash table.
delht(3)
removes an hash table
delhtitem(3)
removes an item in an hash table
dellocon(3)
delete a logical connector
dellofig(3)
delete and free a logical figure
delloins(3)
delete a logical instance
dellosig(3)
delete a logical signal
dellotrs(3)
delete a logical transistor
delnum(3)
delete an element of a num_list
delphcon(3)
delete a physical connector
delphfig(3)
delete and free a physical figure
delphins(3)
delete a physical instance
delphref(3)
delete a physical reference
delphseg(3)
delete a physical segment
delphvia(3)
delete a physical via
delptype(3)
delete an element of a ptype_list
delrdsfig(3)
deletes a figure
delrdsfigrec(3)
deletes a rectangle of a figure
delrdsins(3)
deletes an instance of a figure
delrdsinsrec(3)
deletes a rectangle of an instance

delrdsrecwindow(3) deletes a rectangle from the windowing of rds structure.

destroyBdd(3)
removes the BDDs system
destroyCct(3)
removes a circuit
destroyTH(3)
removes a hash table

destroyauth2table(3)
destroys an hash table with two keys.

destroyauthtable(3) destroys a simple hash table.

destroybddassoc(3)
frees all the variable associations.

destroybddcircuit(3)
destroys a bdd circuit.

destroybddsystem(3) destroys a bdd system.

destroyrdswindow(3) destroys windowing of a figure

devXor2Expr(3)
converts XOR 2 to OR-AND
devXorExpr(3)
removes XOR in an expression
devablxorexpr(3)
develops `xor', `nxor' in an expression.

devdupablxorexpr(3) duplicates and develops `xor', `nxor'.

displayBdd(3)
displays a BDD
displayCct(3)
displays a circuit
displayExpr(3)
displays an expression in a prefixed notation.
displayInfExpr(3)
displays an expression in infixed notation.
displayTH(3)
displays a hash table
downstr(3)
convert a string to lower case
dupablexpr(3)
duplicates an expression.
equalExpr(3)
checks that two expressions are strictly equal
equalVarExpr(3)
checks that two expressions are syntactically equal
everyExpr(3)
returns the value of a logical AND applied on the results of the application of a function on the argument of an operator expression.

existbddnodeassocoff(3)
computes an existantial quantification.

existbddnodeassocon(3)
computes an existantial quantification.

exprToChar(3)
converts an expression into a string
figmbkrds(3)
converts MBK figure to RDS figure
filepath(3)
return the whole search path of a file
flatArityExpr(3)
flattens the operators of an expression

flatPolarityExpr(3) translates the inverters of an expression to the level of atomic expressions

flatablexpr(3)
merges the operators of an expression
flatenphfig(3)
flatten a instance in a figure
flattenlofig(3)
flatten a instance in a logical figure
freeExpr(3)
frees an expression.
freeablexpr(3)
frees an expression.
freechain(3)
free a chain_list
freelomodel(3)
free a lofig_list for temporary models
freenum(3)
free a num_list
freeptype(3)
free a ptype_list
freerdsfig(3)
frees memory associated to a figure
freerdsins(3)
frees memory associated to an instance
freerdsrec(3)
free memory associated to a rectangle

garbagebddsystem(3) Forces a bdd garbage collection.

gcNodeBdd(3)
does a garbage collection
gcNodeCct(3)
does a garbage collection
getablexprdepth(3)
gives the depth of an expression.

getablexprlength(3) gives the length of an expression.

getablexprmax(3)
applies a function to all operands.
getablexprmin(3)
applies a function to all operands.
getablexprnum(3)
gives a specified operand of an expression.

getablexprnumatom(3)
gives the number of atom in an expression.

getablexprnumbinoper(3)
gives the number of binary operators in an expression.

getablexprnumocc(3) how many times a name appears in an expression.

getablexprsupport(3)
gives the expression's support.

getbddnodenum(3)
gets the number of nodes in a bdd.
getbddnodesize(3)
gets the number of nodes in a bdd.

getbddnodesupport(3)
gives the variable support of a bdd node.

getbddvarbyindex(3) converts bdd index to a variable number.

getbddvarindex(3)
converts a variable number in a bdd index.
getbddvarnode(3)
gives the bdd node of a variable.
gethtitem(3)
searches an item in a hash table
getlocon(3)
retrieve a logical connector
getlofig(3)
give back a pointer to a lofig
getloins(3)
retrieve a logical instance
getlomodel(3)
retrieve a model from a lofig_list
getlosig(3)
retrieve a logical signal
getphcon(3)
retrieve a physical connector
getphfig(3)
give back a pointer to a phfig
getphins(3)
retrieve a physical instance
getphref(3)
retrieve a physical reference
getptype(3)
retrieve a ptype from a ptype_list
getrdsfig(3)
gets a pointer to a figure called by its name.
getrdsmodellist(3)
gets model list of the instances of a figure
getsigname(3)
choose a signal name in alias list
givelosig(3)
give a logical signal
grog(3)
call the ROM generator
guessextdir(3)
guess external connectors directions from internal connectors directions
identExpr(3)
gives an ident from an operator expression.
implybddnode(3)
computes a bdd that implies a conjonction of two bdd nodes.
incatalog(3)
test if cell belongs to the catalog file
incatalogdelete(3)
test if cell belongs to the catalog file
incatalogfeed(3)
test if cell belongs to the catalog file
incataloggds(3)
test if cell belongs to the catalog file
incbddrefext(3)
increments the external reference of a bdd node.
incbddrefint(3)
increments the internal reference of a bdd node.

init, GENPAT Package(3)

initializeBdd(3)
initializes the BDDs system
initializeCct(3)
creates a circuit
insconmbkrds(3)
adds in RDS instance all the connectors of MBK instance
insmbkrds(3)
converts MBK figure to RDS figure
insrefmbkrds(3)
adds in RDS instance all the references of MBK instance.
inssegmbkrds(3)
adds in RDS instance all the segments of MBK instance
instanceface(3)
returns the face of a connector in a placed instance
instr(3)
find an occurence of a string in a string, starting at a specified character.
insviambkrds(3)
adds to RDS instance all the contacts from MBK instance

intersectbddnode(3) tests for an intersection between two bdd nodes.

isablbinaryoper(3)
tests if an operator is binary.
isablequalexpr(3)
tests if two expressions are strictly identicals.
isabloperinexpr(3)
tests if an operator appears in an expression.

isablsimilarexpr(3) tests if two expressions have the same morphology.

isablunaryoper(3)
tests if an operator is unary.

isbddvarinsupport(3)
tests if a variable appears in a bdd.

isvdd(3)
tells if a name contains the pattern defined by the user
isvss(3)
tells if a name contains the pattern defined by the user

label, GENPAT Package(3)

lengthExpr(3)
returns the number of arguments in an expression
loadlofig(3)
load a new logical cell model from disk
loadphfig(3)
load a new physical cell model from disk
loadrdsfig(3)
give back a pointer to a figure
loadrdsparam(3)
load parameters from symbolic to real conversion.
locon(3)
mbk logical connector
lofig(3)
mbk logical figure
lofigchain(3)
creates a netlist in terms of connectors on signals
log(3)
logical representations for boolean functions and utilities.
loins(3)
mbk logical instance
losig(3)
mbk logical signal
lotrs(3)
mbk logical transistor
mapCarExpr(3)
creates a new expression by applying a function to all the arguments of an operator expression
mapExpr(3)
applies a procedure to all arguments of an operator expression
mapablanyexpr(3)
applies a function to all operands.
mapableveryexpr(3)
applies a function to all operands.
mapablexpr(3)
applies a function to all operands.
mapabloperexpr(3)
applies a function to all operands.
markAllBdd(3)
marks all the nodes of the BDDs system
markBdd(3)
marks all nodes of a BDD
markbddnode(3)
marks bdd node with a specified mask.
maxExpr(3)
returns the highest argument of an operator expression.
mbk(3)
Generic layout ,netlist and utility data structures
mbkalloc(3)
mbk memory allocator
mbkenv(3)
set user preferences
mbkfopen(3)
open a file with several search pathes
mbkfree(3)
mbk memory allocator
mbkps(3)
mbk process state
mbkrealloc(3)
mbk memory reallocator
mbkunlink(3)
delete a file in the WORK_LIBP.
minExpr(3)
returns the lowest argument of an operator expression.
mlodebug(3)
logical data structure contents debug function
modelmbkrds(3)
gets all models of instances contained in a figure.
mphdebug(3)
physical data structure contents debug function
namealloc(3)
hash table for strings
namefind(3)
hash table for strings
nameindex(3)
concatenate a name and index with user separator
naturalstrcmp(3)
compare string in alphabetical order for letters and numerical for digits.
normExpr(3)
normalizes an expression
notBdd(3)
complements a BDD
notExpr(3)
complements an expressio and eventually does a simplification
num(3)
mbk list of number
numberAtomExpr(3)
returns the number of atoms in an expression

numberNodeAllBdd(3) count the number of nodes used in the BDD system

numberNodeBdd(3)
computes the number of nodes used in a BDD
numberNodeCct(3)
counts the number of nodes used within a circuit
numberOccExpr(3)
returns the number of time an atom appears in an expression.

numberOperBinExpr(3)
returns the number of equivalent binary operators in an expression

operToChar(3)
converts an operator number into an operator string
pacom(3)
PAT data structure
paevt(3)
PAT data structure
pagrp(3)
PAT data structure
paini(3)
PAT data structure
paiol(3)
PAT data structure
papat(3)
PAT data structure
paseq(3)
PAT data structure

pat_addpacom, pat_frepacom(3)

pat_addpaevt, pat_frepaevt(3)

pat_addpagrp(3)

pat_addpaini, pat_frepaini(3)

pat_addpaiol, pat_crtpaiol, pat_frepaiol(3)

pat_addpapat, pat_frepapat(3)

pat_addpaseq(3)

pat_debug(3)
PAT structures displayer-debugger
pat_lodpaseq(3)
pattern file compiler
pat_savpaseq(3)
save pattern structures in a pattern description file
phcon(3)
mbk physical connector
phfig(3)
mbk physical figure
phins(3)
mbk physical instance
phref(3)
mbk physical reference
phseg(3)
mbk physical segment
phvia(3)
mbk physical contact
place(3)
place the cells of a net list
polarablexpr(3)
moves inverters to the atomic level.

polardupablexpr(3) duplicates an expression and moves down the

inverters.

port, GENPAT Package(3)

process, GENPAT Package(3)

profAOExpr(3)
returns the depth of an expression without taking the inverters into account.
profExpr(3)
returns the depth of an expression.
proofCct(3)
checks the equivalence of two circuits
ptype(3)
mbk list of typed pointers
rdsalloc(3)
memory allocation function
rdsenv(3)
set user preference
rdsfree(3)
free memory place
refmbkrds(3)
adds to RDS figure a references from a MBK figure

register, GENPAT Package(3)

relprodbddnodeassoc(3)
computes a relational product.

reorderbddsystemdynamic(3)
specifies the dynamic bdd reorder parameters.

reorderbddsystemsimple(3)
reorders the bdd nodes of a bdd system.

reorderbddsystemtop(3)
reorders the bdd nodes of a bdd system.

reorderbddsystemwindow(3)
reorders the bdd nodes of a bdd system.

resetBdd(3)
resets the BDDs system
resetCct(3)
resets a circuit
resetauth2table(3)
resets an hash table with two keys.
resetauthtable(3)
resets a simple hash table.
resetbddcircuit(3)
resets a bdd circuit.
resetbddsystem(3)
resets a bdd system.
restorealldir(3)
restore all instances' connectors directions
restoredirvbe(3)
restore connectors directions from behavioral view
restrictbddnode(3)
substitutes a variable by a zero or one, in a bdd.
reverse(3)
reverse a list of chained elements
rflattenlofig(3)
recursivly flatten a figure
rflattenphfig(3)
recursivly flatten a figure
roundrdsrec(3)
adjusts a rectangle to lambda grid step
rsa(3)
call the Recurrence Solver Adder generator
satisfybddnode(3)
finds a satisfying path for a bdd node.

sav_genpat, GENPAT Package(3)

savelofig(3)
save a logical figure on disk
savephfig(3)
save a physical figure on disk
saverdsfig(3)
save a physical figure on disk.
searchExpr(3)
searches for a specific atom in an expression.
searchInputCct(3)
searches for the index number associated to an input.
searchNumExpr(3)
fetches the i-th argument in an operator expression.
searchOperExpr(3)
searches for an operator in an expression.
searchOuputCct(3)
searches for the BDD associated to an output
searchTH(3)
searches an item in a hash table.
searchauth2elem(3)
searches an element in the hash table.
searchauthelem(3)
searches an element in the hash table.

searchbddcircuitin(3)
searchs an input in a bdd circuit.

searchbddcircuitout(3)
searchs an output in a bdd circuit.

searchrdsfig(3)
searchs by name a figure in the list of figures
segmbkrds(3)
adds to RDS figure a segment from a MBK figure
setbddrefext(3)
increments the external reference, and decrements the internal reference of a bdd node.
sethtitem(3)
test and set an item in an hash table.

signal, GENPAT Package(3)

simpablexpr(3)
simplies an expression.

simpbddnodedcoff(3) simplifies a bdd with don't cares on its off-set part.

simpbddnodedcon(3)
simplifies a bdd with don't cares on its on-set part.
simpdupablexpr(3)
duplicates and simplies an expression.
simplif10Expr(3)
makes simplifications on an expression including constant atomic expressions
simplifDcOneBdd(3)
simplifies a BDD with don't cares on its on-set part

simplifDcZeroBdd(3) simplifies a BDD with don't cares on its off-set part

simplifNotExpr(3)
makes simplifications on an expression including inverters
sortExpr(3)
sorts an expression
sortautarray(3)
heap sort.
sortlocon(3)
sort the logical connectors of a figure by name
sortlosig(3)
sort the logical signals of a figure by name
substExpr(3)
copies an expression by substituting a given atom by an expression
substPhyExpr(3)
substitutes an atomic expression by an expression within an operator expression
substablexpr(3)
substitutes a given atom by an expression.

substbddnodeassoc(3)
substitutes a set of variables with a set of bdd node.

substdupablexpr(3)
substitutes a given atom by an expression.

supportChain_listBdd(3)
returns a chained list of nodes that are used in a given BDD.

supportChain_listExpr(3)
returns the support of an expression in a chain_list.

supportPtype_listExpr(3)
returns the support of an expression in a ptype_list.

swapbddvar(3)
swaps two contiguous variables.
testbddcircuit(3)
debugs a bdd circuit.
unflatablexpr(3)
unflats the operators of an expression
unflattenlofig(3)
creates a hierarchy level from instances of a figure
unmarkbddnode(3)
unmarks bdd node with a specified mask.
unsetbddrefext(3)
increments the internal reference, and decrements the external reference of a bdd node.
upVarBdd(3)
brings up an index in a BDD
upVarCct(3)
brings up the index of a primary input within a circuit
upstr(3)
convert a string to upper case
vhdlablname(3)
returns a compatible VHDL name.
vhdlablvector(3)
gives the index and the name of a vectorized name.
viambkrds(3)
adds to RDS figure a contact from a MBK figure
viewablexpr(3)
displays an expression.
viewablexprfile(3)
displays an expression in a file.
viewablexprstr(3)
displays an expression in a str.
viewbddcircuit(3)
displays a bdd circuit.
viewbddnode(3)
displays a bdd node.
viewbddsystem(3)
displays a bdd system.

viewbddsysteminfo(3)
displays statistical informations.

viewht(3)
displays a hash table contents
viewlo(3)
scan all lofig_lists and display their elements
viewlofig(3)
display elements of a lofig_list
viewlofigcon(3)
display elements of a locon_list attached to a figure
viewloins(3)
display elements of a loins_list
viewloinscon(3)
display elements of a locon_list attached to an instance
viewlosig(3)
display elements of a losig_list
viewlotrs(3)
display elements of a lotrs_list
viewph(3)
display all the phfig_lists and their elements
viewphcon(3)
display elements of a phcon_list
viewphfig(3)
display elements of a phfig_list
viewphins(3)
display elements of a phins_list
viewphref(3)
display elements of a phref_list
viewphseg(3)
display elements of a phseg_list
viewphvia(3)
display elements of a phvia_list
viewrdsfig(3)
view caracteristics of a figure
viewrdsins(3)
Displays caracteristics of an instance
viewrdsparam(3)
displays tables in memory filled by loadrdsparam function.
viewrdsrec(3)
Displays caracteristics of a rectangle
viewrdswindow(3)
displays caracteristics of the windowing.
viewrfmcon(3)
displays connector caracteristics in MBK and RDS format.
viewrfmfig(3)
displays figure caracteristics in MBK and RDS format.
viewrfmins(3)
displays instance caracteristics in MBK and RDS format.
viewrfmrec(3)
displays rectangle caracteristics in RDS format.
viewrfmref(3)
displays reference caracteristics in MBK and RDS format.
viewrfmseg(3)
displays segment caracteristics in MBK and RDS format.
viewrfmvia(3)
displays contact caracteristics in MBK and RDS format.
xyflat(3)
compute hierarchical coordinates

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Description
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


alliance_tools.1

 Table of Contents

Name

alliance tools - Index of Alliance Tools

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

AMG(1)
- Array Multiplior Generator
DLX_ASM(1)
- assembly language for DLX processor
DPR(1)
- Placer-Router for Datapath Compiler
DRuC(1)
- Design Rule Checker
MBK_CATAL_NAME(1)
- define the mbk catalog file
MBK_CATA_LIB(1)
- define the mbk catalog directory
MBK_IN_LO(1)
- define the logical input format of mbk and genlib
MBK_IN_PH(1)
- define the physical input format of mbk and genlib
MBK_OUT_LO(1)
- define the logical output format of mbk and genlib
MBK_OUT_PH(1)
- define the physical output format of mbk and genlib
MBK_SEPAR(1)
- define the separator character for hierarchy
MBK_VDD(1)
- define the high level power name pattern
MBK_VSS(1)
- define the ground power name pattern
MBK_WORK_LIB(1)
- define the mbk working directory
RDS_IN(1)
- define the real layout input file format of rds
RDS_OUT(1)
- define the real layout output format of rds

RDS_TECHNO_NAME(1) - define the rds technology file

RING(1)
- PAD RING router
SYF(1)
- Finite State Machine synthesizer.
abl(1)
- Prefixed representation for boolean functions
alcbanner(1)
- Display a standardized banner for Alliance tools
asimut(1)
- A simulation tool for hardware descriptions
aut(1)
- Memory allocation, and hash tables management
bbr(1)
- A pitchless channel router for preplaced two blocks floorplan
bdd(1)
- Mutli Reduced Ordered Binary Decision Diagrams
bdd(1)
- Ordered binary decision diagrams representation
bgd(1)
- register file generator
bop(1)
- boolean optimization of a logic level behavioural description (VHDL data flow)
bsg(1)
- Barrel Shifter Generator
buseg(1)
- Tristate generator for FITPATH data-path compiler.
c4map(1)
- mapping of a behavioural description with the CMOS Complex Cell Compiler : C4.
dpp(1)
- DataPath Placement tool
dreal(1)
- Graphic real layout viewer
etas(1)
- A timing file .dtx and .ttx browser
fpgen(1)
- Procedural language for Data-Path synthesis based upon C.
fpmap(1)
- fpga mapper of a logic level behavioural description (VHDL data flow)
fsm(1)
- Finite State Machine representation.
genlib(1)
- Procedural design language based upon C, along with its compiler
genpat(1)
- A procedural pattern file generator(1)
genscan(1)
- scan path generator
genview(1)
- genlib graphical source level debugger
glop(1)
- Fanout optimizer, global optimizer and timing analyzer of a gate netlist
graal(1)
- symbolic layout editor
grog(1)
- a generic ROM generator
l2p(1)
- Creates a PostScript file from a symbolic layout file,or from a physical layout file.
librds(1)
- rds library description
librfm(1)
- rfm library description
librpr(1)
- rpr library description
librtl(1)
- rtl library description
librut(1)
- rut library description
librwi(1)
- rwi library description
log(1)
- logical representations for boolean functions and utilities.
lvx(1)
- Logical Versus eXtracted net-list comparator
lynx(1)
- Hierarchical netlist extractor
mbk(1)
- generic layout and netlist data structures
mbk2ps(1)
- Creates a PostScript file from a symbolic layout cell
mbkcif(1)
- mbk cif translater
pat2dwl(1)
- pattern translator from ALLIANCE CAD SYSTEM to HILO CAD SYSTEM
patest(1)
- a pattern translator for test.
proof(1)
- Formal proof between two behavioural descriptions
rage(1)
- Random Acess Memory(RAM) Generator
rds(1)
- rds package
rfg(1)
- register file generator
rsa(1)
- Recurrence Solver Adder generator
s2r(1)
- Process mapping from symbolic layout to physical layout
scmap(1)
- mapping of a behavioural description onto a standard cell library.
scr(1)
- Standard Cell Router
tas(1)
- A switch level static timing analyzer for CMOS circuits
xmbk(1)
- A simple way to set alliance environnement variables
YAGLE(1)
- Functional abstraction of CMOS circuits

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Description
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


alliancebanner.3

 Table of Contents

Name

alliancebanner - display the standardized Alliance banner

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
void alliancebanner(tool, tv, comment, date, av)
char *tool, *tv, *comment, *date, *av;

Parameters

tool
Name of the tool. This is what will be displayed as banner.
tv
Tool version.
comment
Indicates the tool's usefulness.
date
Copyright dates.
av
Alliance version.

Description

alliancebanner ouputs on stdout a standardized banner with the name of the tool in large letters, and a cartouche containing some informations about the Alliance CAD system. This function is to be used by all the Alliance tools, and expect a display 80 columns wide.

Example

#include ba315n.h"
#define nfloptitle(name) \
alliancebanner("nFloP", VERSION,\
not a FloorPlan router", 92, 93",\ ALLIANCE_VERSION)

See Also

alliance(1) .

Diagnostics

alliancebanner: Error: Resulting size bigger than 80 columns not allowed

The tool argument must be such that its resulting size isn't wider that 80 culumns. This means, since the character set is proportional, that the longest name to be output is about 8 characters long.
alliancebanner: Error: Character out of [0-9A-Za-z] range The tool parameter has a non allowed character in it. For simplicity purposes, only numbers and letters are accepted.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Diagnostics
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


allocrdsfig.3

 Table of Contents

Name

allocrdsfig - allocs memory for a figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rdsnnn.h"
rdsfig_list *allocrdsfig()

Parameter

none

Description

The allocrdsfig function allocates a memory block for rdsfig_list structure. Fields contained in the structure are set to NULL for pointers or 0L for numbers.

NOTE: Allocation by block ( see rdsalloc() function ).

Return Value

allocrdsfig returns a pointer to the rdsfig_list structure allocated.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired.

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rtlnnn.h"
main()
{
rdsfig_list *RdsFigure;
mbkenv();
rdsenv();
loadrdsparam();
RdsFigure = allocrdsfig ();
RdsFigure->NAME = namealloc ("core");
...
}

See Also

librds, rdsalloc, rdsfree, freerdsfig

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


allocrdsins.3

 Table of Contents

Name

allocrdsins - allocates memory for an instance

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include"rdsnnn.h"
rdsins_list *allocrdsins()

Parameter

none

Description

Allocates a memory block for rdsins_list structure. Fields contained in the structure are set to NULL for the pointers and 0L for numbers.

NOTE: Allocation by block ( see rdsalloc() function ).

Return Value

The pointer to the allocated instance.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired.

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rtlnnn.h"
main()
{
rdsins_list *RdsInstance;
mbkenv();
rdsenv();
loadrdsparam();
RdsInstance = allocrdsins ();
RdsInstance->FIGNAME = namealloc ("na2_y");
RdsInstance->INSNAME = namealloc ("and2");
...
}

See Also

librds, freerdsins, rdsalloc, rdsfree

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


allocrdsrec.3

 Table of Contents

Name

allocrdsrec - allocates memory for a rectangle

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include"rdsnnn.h"
rdsrec_list *allocrdsrec( Size )
unsigned int Size;

Parameter

Size
Size of the added structure to the rdsrec_list structure.

Description

Allocates a memory block for rdsrec_list structure and an added structure defined by the user. Fields contained in the two structures are set to NULL for pointers and 0L for numbers.

NOTE: Allocation by heap ( see rdsalloc function ).

Return Value

The pointer to the rectangle structure allocated.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired.

Example

# include mutnnn.h"
# include rdsnnn.h"
# include rtlnnn.h"
/* Name and fields of UserStruct are defined by the user */ typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;

# define POINTER_STRING(R)
\ \ (((UserStruct *)((char *)(R)+sizeof(rdsrec_list)))->STRING )
# define POINTER_USER1(R)
\
\
(((UserStruct *)((char *)(R)+sizeof(rdsrec_list)))->USER1 )
main()
{
rdsfig_list *Figure;
rdsrec_list *Rectangle;
mbkenv();
rdsenv();
loadrdsparam();
Rectangle = allocrdsrec ( sizeof ( UserStruct ) );
Rectangle->X
= 20;
Rectangle->Y
= 20;
Rectangle->DX
= 48;
Rectangle->DY
             = 8;
POINTER_STRING (Rectangle) = (char *) malloc (strlen ("Alu1")+1);
strcpy(POINTER_STRING(Rectangle),"Alu1");
POINTER_USER1 (Rectangle) = (void *) Figure;
...
}

See Also

librds, freerdsrec, rdsalloc, rdsfree

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


allocrdsrecwin.3

 Table of Contents

Name

allocrdsrecwin - allocates a structure used to know windows which contains a rectangle.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rwinnn.h"
rdsrecwin_list *allocrdsrecwin()

Parameter

none

Description

The allocrdsrecwin function allocates a rdsrecwin_list structure item. This structure contains a pointer to a window structure so it permits to chain all windows which contains a same rectangle (see librwi).

Return Value

The pointer to the newly allocated structure is returned.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rwinnn.h"
#include rtlnnn.h"

# define POINTER_WINDOW(R)
                        \
\
(((UserStruct *)((char *)(R)+sizeof(rdsrec_list)))->WINDOW )
typedef struct UserStruct
{
rdsrecwin_list *WINDOW;
} UserStruct;
main()
{
rdsfig_list *Figure;
rdsrec_list *Rectangle;
rdswin_list *Window;
mbkenv();
rdsenv();
loadrdsparam();
Figure = addrdsfig( core",sizeof ( UserStruct ) );
Rectangle =
addrdsfigrec(Figure,"Alu1",RDS_ALU1,2,4,5,1);
POINTER_WINDOW (Rectangle) = allocrdsrecwin();
. . . .
Window = ...
(POINTER_WINDOW (Rectangle))->WINDOW = Window;
. . . .
}

See Also

librwi

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


allocrdswin.3

 Table of Contents

Name

allocrdswin - allocates window's table

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rwinnn.h"
rdswin_list *allocrdswin( Number )
unsigned int Number;

Parameter

Number
Number of windows contained in the window's table.

Description

The allocrdswin allocates a window's table. The number of windows is specified by the parameter `Number' of the function. To determine the size of the parameter `Number', the user has to multiplicate width by height of his table in number of windows. Each item of the table is a pointer to a rdswin_list structure which contains rectangles sorted by layer (see librwi).

Return Value

The pointer to the table is returned.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size for the table

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rwinnn.h"
#include rtlnnn.h"
main()
{
rdswindow *RdsWindow;
RdsWindow = allocrdswindow();
RdsWindow->XMIN = -200;
RdsWindow->YMIN = -200;
RdsWindow->XMAX = 200;
RdsWindow->YMAX = 200;
RdsWindow->DX = 4;

RdsWindow->DY = 4;
RdsWindow->SIDE = 100;
RdsWindow->SIZE = RdsWindow->DX * RdsWindow->DY ;
RdsWindow->WINTAB = allocrdswin( RdsWindow->SIZE );
. . .
}

See Also

librwi

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


allocrdswindow.3

 Table of Contents

Name

allocrdswindow - allocates a window structure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rwinnn.h"
rdswindow *allocrdswindow()

Parameter

none

Description

The allocrdswindow allocates a window structure (rdswindow) which is used to create an `object' window (see librwi). It contains fields information about the window's table and the pointer to the window's table. It's the head of windowing.

Return Value

The pointer to the rdswindow structure allocated is returned.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired.

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rwinnn.h"
#include rtlnnn.h"
main()
{
rdswindow *RdsWindow;
RdsWindow = allocrdswindow();
RdsWindow->XMIN = -200;
RdsWindow->YMIN = -200;
RdsWindow->XMAX = 200;
RdsWindow->YMAX = 200;
RdsWindow->DX = 4;
RdsWindow->DY = 4;
RdsWindow->SIDE = 100;
RdsWindow->SIZE = RdsWindow->DX * RdsWindow->DY ;

RdsWindow->WINTAB = allocrdswin( RdsWindow->SIZE ); . . .
}

See Also

librwi, buildrdswindow, destroyrdswindow, viewrdswindow

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


allocrdswinrec.3

 Table of Contents

Name

allocrdswinrec - allocates a structure used to create a list of tables of rectangles.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rwinnn.h"
rdswinrec_list *allocrdswinrec()

Parameter

none

Description

The allocrdswinrec function allocates a data structure named rdswinrec_list" used to contain rectangles. This structure contains a list of tables of rdsrec_list structures (see librwi and librds).

Return Value

The pointer to the newly allocated structure is returned.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rwinnn.h"
#include rtlnnn.h"
main()
{

rdsrec_list
   *Rectangle;
rdswinrec_list *WinRec, *HeadWinRec;
mbkenv();
rdsenv();
loadrdsparam();
WinRec = HeadWinRec = allocrdswinrec();
/* Fill the table with rectangles */
for ( Counter = 0 ; Counter < RWI_MAX_REC ; Counter ++ )
{
if ( Rectangle == (rdsrec_list *) NULL ) break;

WinRec->RECTAB[Counter] = Rectangle;
Rectangle = Rectangle->NEXT;
}
if ( Counter == RWI_MAX_REC )
{
/* the table is full : allocation of a new table */
WinRec->NEXT = allocrdswinrec();
WinRec = WinRec->NEXT;
}
. . . .
}

See Also

librwi

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


amg.1

 Table of Contents

Name

AMG - Array Multiplior Generator

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

amg <size1> <size2> [ -t0 -t1 -n=<integer> ] [ -virtual -msb0 ] [ -layout -vhdl -datasheet -icon -patterns] [ -o <BlockName> ]

Description

amg provides several different views of a booth multiplier with or without pipeline. The multiplier generated respects a bit-slice topologie and can be inserted in a data path.

The Interface is the following

unpipelined multiplier:

ENTITY amg IS

PORT ( a: IN
BIT_VECTOR (M-1 DOWNTO 0);
b: IN
BIT_VECTOR (N-1 DOWNTO 0);
p: OUT
BIT_VECTOR ((N+M-1) DOWNTO 0); Vdd: IN BIT; Vss: IN BIT ); END amg;

pipelined multiplier:

ENTITY amg IS

PORT ( a: IN BIT_VECTOR (M-1 DOWNTO 0), b: IN BIT_VECTOR (N-1 DOWNTO 0), p: OUT BIT_VECTOR ((N+M-1) DOWNTO 0), ck: IN BIT,
sd: IN BIT,
st: IN BIT,

scin:
IN BIT,
scout:
OUT BIT Vdd: IN BIT;

Vss: IN BIT );
END amg;

Options

size1:
is the first operand size. The range is from 6 to 64.It's an even number.
size2:
is the second operand size. The range is from 6 to 64. It's an even number.
-msb0
Default is index 0 for the least significant bit. When -msb0 is present the the most significant bit is indexed with 0.
-virtual
Default blocks contain fixed terminals. Virtual terminals can be obtained using this option. This way, dpr(1) routershouldoptimizedtheresultantrouteddata-path.
-layout:
provides the layout view of the multiplier.
-vhdl:
gives a behavioural vhdl description of the multiplier
-datasheet: provides technical informations about the multiplier like size
value or propagation delays .
-icon:
provides an icon representing the generated multiplier
-patterns:
provides a set of test vectors in .pat format which is the format used by asimut
-t0,-t1,-n: These parameters specifie the pipelined configuration

The global topologie is the following

____________________________________________________
|
DNC
MUX+CSA CLA | ____________________________________________________

As it can be seen on the figure, the multiplier can be divided into three parts:
-> The input part is the DNC part. -> The central part is a succession of mux column and csa column".
-> The output part is the final adder of the multiplication.

t0: This parameter indicates if a master-slave column must be placed after the first part. * t0 -> after
* default -> none

t1: This parameter indicates if a master-slave column must be placed before the CLA. * t1 -> before
* default -> none

n: This parameter indicates the number of master-slave columns in the central part

-o
BlockName: specifies the name of the generated multiplier. (default name is m<size1>x<size2> )

Examples

amg 32 32 -t0 -t1 -n=3 -layout -datasheet -vhdl -o mult32

Produces the layout, the datasheet, and the vhdl view of a 32 X 32 size multiplier with pipeline.

See Also

MBK_CATA_LIB(1)
,    MBK_WORK_LIB(1)
,     MBK_OUT_PH(1)
,     MBK_OUT_LO(1)
,
MBK_IN_PH(1)
,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • Options
  • Examples
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


anyExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

anyExpr - returns the value of a logical OR applied on the results of the application of a function on the arguments of an operator expression

Synopsys

#include logmmm.h"
int anyExpr(func,expr)
int (*func)();
chain_list *expr;

Parameters

func
function to apply
expr
expression

Description

anyExpr() applies a boolean function func() to all the arguments of expr and computes OR-logic. The function func() must be an integer function that is false if 0 is returned and true otherwise and must have an expression as argument.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr;
expr = createExpr(XOR);
addQExpr(expr,createAtom("a"));
addQExpr(expr,createAtom("b"));
if (!anyExpr(profExpr,expr))
printf("expr is only made up of atomic expressions");
freeExpr(expr);

See Also

log(1)
, abl(1)
, everyExpr(3)
, mapExpr(3)
, mapCarExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


append.3

 Table of Contents

Name

append - append a chain_list to an other chain_list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
chain_list *append(pt1, pt2)
chain_list *pt1,*pt2;

Parameters

pt1
Pointer to a chain_list
pt2
Pointer to a chain_list

Description

append appends the contains of the chain_list pointed to by pt2 at the end of the one pointed to by pt1.
The lists consistency is warranted by the use of the adequat add func_tions.

Return Value

append returns a pointer to the new head of list. If pt1 is not NULL, it has the value of pt1, else it is pt2.

Example

#include mut315.h"
#include mlo315.h"
void sig_names(s0, s1)
losig_list *s0, *s1;
{
s0->NAMECHAIN = append(s0->NAMECHAIN, s1->NAMECHAIN);
}

See Also

mbk(1) , chain(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


applyBdd.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

applyBdd - applies an operator to a list of BDD.

Synopsys

#include logmmm.h"
pNode applyBdd(oper,pt)
short oper;
chain_list *pt;

Parameters

oper
operator number to apply (OR,AND,XOR,NAND,NOR,NXOR,NOT)
pt
chain_list of BDD.

Description

applyBdd() applies oper to a list of Bdd. This list can be created by addListBdd() function. This function provides the basic method for creating the representation of a function according to the operators in a boolean expression.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pNode nodeA,nodeB,nodeC;
pNode res;
chain_list *pt;

initializeBdd(SMALL_BDD);
nodeA = createNodeTermBdd(3)
;
nodeB = createNodeTermBdd(3)
;
nodeC = createNodeTermBdd(4)
;
pt = NULL;
pt = addListBdd(pt,nodeA);
pt = addListBdd(pt,nodeB);
pt = addListBdd(pt,nodeC);
res = applyBdd(OR,pt);
displayBdd(res,1);

/* it will display

@res
INDEX = 4 LOW = @inter HIGH = ONE

@inter INDEX = 3 LOW = @nodeA HIGH = ONE @nodeA INDEX = 2 LOW = ZERO HIGH = ONE */

destroyBdd(1) ;

Errors

applyBdd : error - unknown operator"
the operator number must be in (OR,AND,XOR,NAND,NOR,NXOR,NOT) applyBdd : error - chained list is empty" chained list pointer pt = NULL.
applyBdd : error - bad operator"
The number of arguments is 1 and the operator is distinct from NOT. chained list pointer pt = NULL.

See Also

log(1)
, bdd(1)
, addListBdd(3)
, applyBinBdd(3)
,    notBdd(3)
,    constraintBdd(3)
,
composeBdd(3)
, displayBdd(3)
, createNodeTermBdd(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • Errors
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


applybddnode.3

 Table of Contents

Name

applybddnode - applies an operator on two bdd nodes.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *applybddnode( BddSystem, Oper, BddNode1, BddNode2 ) bddsystem *BddSystem;

long
      Oper;
bddnode *BddNode1;
bddnode *BddNode2;

Parameters

BddSystem
The bdd system.
Oper
The binary operator.
BddNode1
The first bdd node.
BddNode2
The second bdd node.

Description

applybddnode computes the boolean function BddNode1 Oper BddNode2 in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

applybddnode returns a pointer to the resulting bdd node with its number of external reference incremented.

Errors

bad operator xxx error !"
The Oper parameter must be a valid binary operator.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );

BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
addbddcircuitin( (bddcircuit *)0, i0", 0, BDD_IN_MODE_FIRST );
addbddcircuitin( (bddcircuit *)0, i1", 0, BDD_IN_MODE_FIRST );
BddNode = applybddnode( (bddsystem *)0,
ABL_AND,
searchbddcircuitin( (bddcircuit *)0, i0 ),
searchbddcircuitin( (bddcircuit *)0, i1 ) );
Expr = convertbddcircuitabl( (bddcircuit *)0, BddNode );
/* displays (i0 and i1) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


applybddnodeite.3

 Table of Contents

Name

applybddnodeite - computes the IF-THEN-ELSE logical operation.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *applybddnodeite( BddSystem, BddIf, BddThen, BddElse )
bddnode *BddSystem;
bddnode *BddIf;
bddnode *BddThen;
bddnode *BddElse;

Parameters

BddSystem
The bdd system.
BddIf
The IF bdd node.
BddThen
The THEN bdd node.
BddElse
The ELSE bdd node.

Description

applybddnodeite computes the following logical function (BddIf AND BddThen) OR ((NOT BddIf) AND BddElse) in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

applybddnodeite returns a pointer to the resulting bdd node with its number of external reference incremented.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
addbddcircuitin( (bddcircuit *)0, i0", 0, BDD_IN_MODE_FIRST );
addbddcircuitin( (bddcircuit *)0, i1", 0, BDD_IN_MODE_FIRST );
addbddcircuitin( (bddcircuit *)0, i2", 0, BDD_IN_MODE_FIRST );
BddNode = applybddnodeite( (bddsystem *)0,
searchbddcircuitin( (bddcircuit *)0, i0 ),
searchbddcircuitin( (bddcircuit *)0, i1 ),
searchbddcircuitin( (bddcircuit *)0, i2 ) );
Expr = convertbddcircuitabl( (bddcircuit *)0, BddNode );
/* displays ((i0 and i1) or ((not i0) and i2) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


applybddnodelist.3

 Table of Contents

Name

applybddnodelist - applies an opertor to a bdd nodes list.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *applybddnodelist( BddSystem, Oper, BddList )
bddsystem *BddSystem;

long
Oper; chain_list *BddList;

Parameters

BddSystem
The bdd system.
Oper
The operator.
BddList
The bdd nodes list.

Description

applybddnodelist applies the boolean operator Oper to the bdd nodes list BddList in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

applybddnodelist returns a pointer to the resulting bdd node with its number of external reference incremented.

Errors

bad operator xxx error !"
The Oper parameter must be a valid binary operator. bad list !"
The BddList parameter must be a valid list.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *BddList;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );

BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );

BddList
   = (chain_list *)0;
BddList = addbddnodelist( (bddsystem *)0, BddList,
addbddcircuitin( (bddcircuit *)0,
i0", 0, BDD_IN_MODE_FIRST ) );
BddList = addbddnodelist( (bddsystem *)0, BddList,
addbddcircuitin( (bddcircuit *)0,
i1", 0, BDD_IN_MODE_FIRST );
BddList = addbddnodelist( (bddsystem *)0, BddList,
addbddcircuitin( (bddcircuit *)0,
i2", 0, BDD_IN_MODE_FIRST );
BddNode = applybddnodelist( (bddsystem *)0, ABL_AND, BddList );
Expr = convertbddcircuitabl( (bddcircuit *)0, BddNode );
/* displays (i0 and i1 and i2) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


applybddnodenot.3

 Table of Contents

Name

applybddnodenot - complements a bdd.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *applybddnodenot( BddSystem, BddNode )
bddsystem *BddSystem;
bddnode *BddNode;

Parameters

BddSystem
The bdd system.
BddNode
The bdd node to complement.

Description

applybddnodenot complements BddNode in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

applybddnodenot returns a pointer to the resulting bdd node with its number of external reference incremented.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
addbddcircuitin( (bddcircuit *)0, i0", 0, BDD_IN_MODE_FIRST );
addbddcircuitin( (bddcircuit *)0, i1", 0, BDD_IN_MODE_FIRST );
BddNode = applybddnode( (bddsystem *)0,
ABL_AND,
searchbddcircuitin( (bddcircuit *)0, i0 ),
searchbddcircuitin( (bddcircuit *)0, i1 ) );
BddNode = applybddnodenot( (bddsystem *)0, decbddrefext( BddNode ) );
Expr = convertbddcircuitabl( (bddcircuit *)0, BddNode );
/* displays (i0 nand i1) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


applybddnodeterm.3

 Table of Contents

Name

applybddnodeterm - applies an operator on two bdd nodes.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *applybddnodeterm( BddSystem, Oper, Index, BddNode ) bddsystem *BddSystem;

long
      Oper;
bddindex Index;
bddnode *BddNode;

Parameters

BddSystem
The bdd system.
Oper
The binary operator.
Index
The index of the terminal bdd node.
BddNode
The bdd node.

Description

applybddnodeterm computes the boolean function BddNode Oper and the terminal node corresponding to Index in the bdd system BddSystem. The Index parameter can take only the two following values BDD_INDEX_ONE and BDD_INDEX_ZERO. If a null pointer is given, the default bdd system is used.

Return Value

applybddnodeterm returns a pointer to the resulting bdd node with its number of external reference incremented.

Errors

bad operator xxx error !"
The Oper parameter must be a valid binary operator.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
*BddNode;

chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
addbddcircuitin( (bddcircuit *)0, i0", 0, BDD_IN_MODE_FIRST );
BddNode = applybddnodeterm( (bddsystem *)0,
ABL_XOR, BDD_INDEX_ONE,
searchbddcircuitin( (bddcircuit *)0, i0 ) );
Expr = convertbddcircuitabl( (bddcircuit *)0, BddNode );
/* displays (not i0) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


applyBinBdd.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

applyBinBdd - applies an operator to two BDD.

Synopsys

#include logmmm.h"
pNode applyBinBdd(oper,pBdd1,pBdd2)
short oper;
pNode pBdd1;
pNode pBdd2;

Parameters

oper
operator number to apply (OR,AND,XOR,NAND,NOR,NXOR)
pBdd1
first argument
pBdd2
second argument

Description

applyBinBdd() applies oper to pBdd1 and pBdd2. This function provides the basic method for creating the representation of a boolean function.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pNode nodeA,nodeB;
pNode res;

initializeBdd(SMALL_BDD);
nodeA = createNodeTermBdd(3)
;
nodeB = createNodeTermBdd(3)
;
res = applyBinBdd(OR,nodeA,nodeB);
displayBdd(res,1);

/* it will display

@res
INDEX = 3 LOW = @nodeA HIGH = ONE @nodeA INDEX = 2 LOW = ZERO HIGH = ONE */

destroyBdd(1) ;

See Also

log(1)
, bdd(1)
, applyBdd(3)
, notBdd(3)
, constraintBdd(3)
, composeBdd(3)
,
addListBdd(3)
, displayBdd(3)
, createNodeTermBdd(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


applyrdssym.3

 Table of Contents

Name

applyrdssym - applies a transformation to a rectangle from a model

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rutnnn.h"
void applyrdssym( X, Y, Dx, Dy, Xins, Yins, Sym )
long *X;
long *Y;
long *Dx;
long *Dy;
long Xins;
long Yins;
char Sym;

Parameter

X,Y,Dx,Dy :
Coordinates of the rectangle (of a model) to modify.
Xins,Yins :
Position where the instance has to be set.
Sym :
Symmetry applied to the instance.

Description

The applyrdssym function sets coordinates of a rectangle (which belongs to a model) relative to the figure which contains the instance of this model. When the field `MODE' of a figure is set to the value `A' then only the figure and its instances empty are loaded in memory. So, if the user wants to load a rectangle of an instance in memory, he has to get the model of the instance and use the applyrdssym function. For mode information about loading modes of a figure in memory, see librds.

Return Value

The coordinates (X,Y,DX,DY) of the rectangle are modified.

Errors

none

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rutnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
void *USER1;
} UserStruct;
main()
{
rdsfig_list *Figure;
rdsfig_list *Instance;
rdsfig_list *InstanceModel;
rdsrec_list *Rectangle;
rdsrec_list *InsRectangle;

char
        Layer;
mbkenv();
rdsenv();
loadrdsparam();
RdsFigure = addrdsfig ("core",sizeof ( UserStruct ) );
Instance = addrdsins (RdsFigure,"na2_y","and2",RDS_SYM_X,8,6);
/* loads instance model */
InstanceModel = getrdsfig(
Instance->FIGNAME,
`A',
sizeof ( UserStruct )
);
/* gets one rectangle of the model (layer ALU1) */
if ( InstanceModel->LAYERTAB[RDS_ALU1] != (rdsrec_list*) NULL )
Rectangle = InstanceModel->LAYERTAB[RDS_ALU1];
else exit(1)
;
/* Displays rectangle coordinates relative to the model */
viewrdsrec ( Rectangle );
/* adds the rectangle in the instance */
Layer = GetRdsLayer ( Rectangle );
InsRectangle =
addrdsinsrec ( Instance, Rectangle->NAME, Layer,
Rectangle->X, Rectangle->Y,
Rectangle->DX, Rectangle->DY );
/* apply symmetry */
/**/ applyrdssym(
&InsRectangle->X,&InsRectangle->Y,
&InsRectangle->DX,&InsRectangle->DY,
Instance->X,Instance->Y,Instance->TRANSF
);
/* Displays rectangle coordinates relative to the figure */
viewrdsrec ( InsRectangle );
}

See Also

librut, librds, addrdsins, addrdsinsrec

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


apr.3

 Table of Contents

Name

apr - routing and placement functions

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

Here is the list of functions that contains the apr library

SymbolicChannelRouter
routes a given channel on virtual grid
OpenVerticalChannel
opens a vertical channel inside a phfig_list
place
places the cells of a lofig_list

See Also

SymbolicChannelRouter(3)
, OpenVerticalChannel(3)
, place(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


arp.3

 Table of Contents

Name

arp - routing and placement functions

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

Here is the list of functions that contains the arp library

SymbolicChannelRouter
- routes a given channel on symbolic grid

OpenVerticalChannel - open a channel inside a phfig_list

Place
- places the cells of a lofig_list

See Also

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


array.3

 Table of Contents

Name

array, GENPAT Package

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

array("ident","ident", ... ,":nb_space","format","type","ident_group",0);

Parameters

ident
name of a bused connector (output only), a bused signal or a bused register, or for a scalar : name (followed with a number if part of a bused signal) of a connector, a signal or a register.The number of character is limited to 20

nb_space Specify the number of blank space between each group of value. 0,1,2,3,4,5,6,7,8,9 or nothing.

format
Specify the format that will be used to represent the value associated to the connectors. X for Hexadecimal, O for Octal and B for Binary.
type
Specify the type of the connectors. R for Register, S for Signal, O for Output.

ident_group
Specify the array's name, the first ident is associated with the lsb of the array.

Description

Describes a set of vectors of the same format and type. The vectors may be either PORT, REGISTER or SIGNAL, ( for a PORT only the mode OUT is allowed). The vectors may have been yet declared.

Examples

array("regt","reg 9",":2","B","R","Y",0);
describes : regt, reg 9.
format : Binary.

type
: Register.

each group is separated of the others with 2 blank spaces. identifier : Y
if regt is not yet declared or declared of size 1 : regt is associated with Y 0, reg 9 is associated with Y 1. if regt is yet declared of size n : regt is associated with Y 0 TO n, reg is associated with Y n+1.

See Also

port(3)
, signal(3)
, register(3)
, genpat(1)
, pat(5)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Examples
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


asimut.1

 Table of Contents

Name

asimut - A simulation tool for hardware descriptions

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

asimut [options] [root_file] [pattern_file] [result_file]

Description

asimut is a logical simulation tool for hardware descriptions. It compiles and loads a complete hardware description written in VHDL (Very high speed integrated circuits Hardware Description Language). The hardware description may be structural (a hierarchy of instances) or simply behavioural. Only a subset of VHDL is supported. Descriptions that do not match this subset cause a syntax error during compilation. See vhdl(5) for detailed information about the supported subset of VHDL.

Once a hardware description is loaded, asimut looks for a simulation pattern description file. This file is to be written in pat format. The file is compiled, loaded and linked with the hardware description. Then, the simulation is started. When patterns are processed, a result file in pat format is produced.

If a save action has been requested in the pattern description file (see pat (5)), asimut creates also a save file representing the state of the description at the end of the simulation of the last pattern. The save file is named root_file.sav, where root_file is the name of the description.

The save file can be used in a later simulation sequence to initialize the state of the (same) hardware description before the simulation begins. Using this mechanism, a large sequence of patterns can be breaked onto several small sequences, each one initializing the hardware description with the save file resulted from the previous sequence.

asimut reads several parameters from the environment variables :

MBK_CATA_LIB
list of directories containing description and pattern files (using $PATH syntax). The default path is the current directory (see mbk(1) ).
MBK_WORK_LIB
specifies the current working directory. The working directory idicates the place where all output files are written.
MBK_CATAL_NAME
Indicates the file where the behavioral description files are listed. This file is used to leaf cells of a structural description.(see mbk(1) )
MBK_IN_LO
file extension for structural entity. (see mbk(1) )
VH_BEHSFX
list of file extensions for behavioural entities (using $PATH syntax). The default file extension is vbe.
VH_PATSFX
list of file extensions for pattern description entities (using $PATH syntax). The default file extension is pat.
VH_MAXERR
maximum number of errors allowed during simulation phase. If the number of errors occured during simulation reaches VH_MAXERR, asimut stops the simulation at the end of processing the current pattern. Patterns following the current pattern remain unprocessed and are reproduced in the result file. The default value of VH_MAXERR is 10.

root_file is the name of the description.

By default asimut looks for a structural description. It uses the MBK_IN_LO environment variables to identify both the format and the extension of structural description files. To load structural VHDL files MBK_IN_LO must be set to vst.

To load a pure behavioural description -b option must be specified. In such a case asimut loads a data flow VHDL description file. The VH_BEHSFX environment variable gives the extensions to be used.

pattern_file is the entity name of the pattern description. The file containing this entity must be named pattern_file.ext , where ext is one of the extension specified in VH_PATSFX.

result_file is the result file produced by asimut. The result file is a pattern description file with the extension specified by VH_PATSFX.

Options

-b
consider the root_file description as a behavioural description
-bdd
use BDDs (Binary Decision Diagram) to represent experssions. Using this option makes the simulation be two times faster but increases memory requirement
-c
run only the compilation stage
-core core_file
at the first error encountered, dump the state of the circuit in both an ascii file (suffixed .cor) and a binary save file (suffixed .sav) which can be used as initialization file in a further session. If the -nores option is specified a pattern file is also produced.
-d[sbpldc]
call the debugger (developper usage)
-h
display this help file
-i value
initialize all signals of the description with value. Value can be 0 or 1
-i save_file
read a save file and use it to initialize the state of the description before processing the first pattern (the file name cannot be 1 nor 0)
-inspect instance_name
produce a pettern file corresponding to the interface of the instance identified by instance-name
-l n
print at most n characters for pattern labels. The default value for n is 15.
-nores
do not generate result file
-p n
load at most n patterns from input pattern file each time. Using this feature reduces memory allocation when a great number of patterns are to be simulated. In addition after the n patterns have been processed, the simulation result is printed in the result pattern file. The default value for n is 0 which makes the whole pattern file be loaded.
-t
trace signals when making BDDs (developper usage).

Example

asimut -b -i init_add adder_32 adder_patterns res_add

simulates a behavioural description held in the file named `adder_32.vbe using the pattern file `adder_patterns.pat'. The simulation results is written into `res_add.pat' and the description is initialized with the values contained in `init_add.sav'.

Diagnostics

Register initializations in the pattern file allows changing the value of a register into a known value. However, using this feature to initialize a register before executing the first pattern is not recommended. Registers value (defined by the initialization statement) may be overwritten since description has not a coherent state before the first pattern.

See Also

vhdl(5)
, pat(5)
, genpat(1)
, mbk(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • Options
  • Example
  • Diagnostics
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


autallocblock.3

 Table of Contents

Name

autallocblock - memory allocator

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include aut101.h"
char *autallocblock( Size )
unsigned int Size;

Parameters

Size
Number of memory bytes to be contiguously allocated
DESCRIPTION
autallocblock returns a block of Size bytes length. The memory block is set to zero.

Return Value

autallocblock returns a pointer to a Size bytes long block.

Errors

autalloc: alloc error, can't continue !" System break can't be moved anymore, no more memory can be retrieved from the system.

Example

#include aut101.h"
char *dup_str(s)
char * s;
{
char *t = (char *)autalocblock(strlen(s) + (unsigned int)1);
strcpy(t, s); return t;
}

See Also

aut(1)
, autresizeblock(3)
, autallocheap(3)
, autfreeblock(3)
, autfreeheap(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


autallocheap.3

 Table of Contents

Name

autallocheap - heap memory allocator

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include aut101.h"
char *autallocheap( Size )
unsigned int Size;

Parameters

Size
Number of memory bytes to be contiguously allocated

Description

autallocheap returns a block of Size bytes length, allocated on the heap. The memory block is set to zero. Its use is strongly encouraged when the Size is very small.

Return Value

autallocheap returns a pointer to a Size bytes long block.

Errors

autalloc: alloc error, can't continue !" System break can't be moved anymore, no more memory can be retrieved from the system.

Example

#include aut101.h"
typedef struct bipointer
{
struct bipointer *NEXT;

void
            *DATA;
} bipointer;
bipointer *addbipointer( Data );
void *Data;
{
bipointer *Bp = (bipointer *)autallocheap( sizeof( bipointer ) );
Bp->DATA = Data; return Bp;
}

See Also

aut(1)
,      autresizeblock(3)
,     autallocblock(3)
,     autfreeblock(3)
,
autfreeheap(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


autfreeblock.3

 Table of Contents

Name

autfreeblock - releases a memory block

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include aut101.h"
void autfreeblock( Pointer )
char * Pointer;

Parameters

Pointer
Pointer to be given back to the system

Description

autfreeblock frees a pointer. It is now a day just an encapsulation of the system free function, but may evolve to a special allocator in the future. Its use is strongly encouraged.

Return Value

autfreeblock returns nothing.

Example

#include aut101.h"
char *Pointer;
Pointer = autallocblock( 1024 );
...
autfreeblock( Pointer );

See Also

aut(1)
, autresizeblock(3)
, autallocheap(3)
, autallocblock(3)
, autfreeheap(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


autfreeheap.3

 Table of Contents

Name

autfreeheap - releases a memory block, and put it on the heap.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include aut101.h"
void autfreeheap( Pointer, Size )

char
*Pointer; unsigned int Size;

Parameters

Pointer
Pointer to be given back to the heap.
Size
Size of the block previously allocated by autal_locheap.

Description

autfreeheap frees a pointer and puts the block back to the heap. Its use is necessary to free memory blocks, previously allocated by autallocheap.

Return Value

autfreeheap returns nothing.

Example

#include aut101.h"
typedef struct bipointer
{
struct bipointer *NEXT;

void
            *DATA;
} bipointer;
bipointer *addbipointer( Data );
void *Data;
{
bipointer *Bp = (bipointer *)autallocheap( sizeof( bipointer ) );
Bp->DATA = Data;
return Bp;
}
void delbipointer( Bp );
bipointer *Bp;
{
autfreeheap( Pointer, sizeof( bipointer ) );
}

See Also

aut(1)
, autresizeblock(3)
, autallocheap(3)
, autallocblock(3)
, autfreeblock(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


auth2elem.3

 Table of Contents

Name

auth2elem - element in an hash table with two keys.

Description

The auth2elem structure is used to describe an hash element.

The declarations needed to work on auth2elem are available in the header file /labo/include/aut101.h", where `101' is the actual aut version.

The following C structure supports the description of an hash element :
typedef struct auth2elem
{
char *KEY1;
char *KEY2;
long VALUE;
} auth2elem;

KEY1
KEY1 is the first hash element key, for example a name created with namealloc.
KEY2
KEY2 is the second hash element key, for example a name created with namealloc.
VALUE
VALUE is the value associated to the two keys KEY1 and KEY2.

See Also

aut(1) , auth2table(3) ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


auth2table.3

 Table of Contents

Name

auth2table - hash table structure

Description

The auth2table structure is used to describe an hash table with two keys.

The declarations needed to work on auth2table are available in the header file /labo/include/aut101.h", where `101' is the actual aut version.

The following C structure supports the description of an hash element : typedef struct auth2table
{
auth2elem *TABLE;

long
TABLE_SIZE;
long
NUMBER_ELEM;
long
NUMBER_ADD;
long
NUMBER_SCAN;
long
NUMBER_DEL;
long
NUMBER_STRETCH; } auth2table;
TABLE
TABLE is the hash element array.
TABLE_SIZE
TABLE_SIZE is the size of the hash table.
NUMBER_ELEM
NUMBER_ELEM is the number of element in the hash table.
NUMBER_ADD
NUMBER_ADD is the number of added elements.
NUMBER_SCAN
NUMBER_SCAN is the number of scans to find an element.
NUMBER_DEL
NUMBER_DEL is the number of deleted elements.
NUMBER_STRETCH
NUMBER_STRETCH is the number of hash table stretch.

See Also

aut(1) , auth2table(3) ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


authelem.3

 Table of Contents

Name

authelem - element in an hash table

Description

The authelem structure is used to describe an hash element.

The declarations needed to work on authelem are available in the header file /labo/include/aut101.h", where `101' is the actual aut version.

The following C structure supports the description of an hash element :
typedef struct authelem
{
char *KEY;
long VALUE;
} authelem;

KEY
KEY is the hash element key, for example a name created with namealloc.
VALUE
VALUE is the value associated to the key KEY.

See Also

aut(1) , authtable(3) ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


authtable.3

 Table of Contents

Name

authtable - hash table structure

Description

The authtable structure is used to describe an hash table.

The declarations needed to work on authtable are available in the header file /labo/include/aut101.h", where `101' is the actual aut version.

The following C structure supports the description of an hash element : typedef struct authtable
{
authelem *TABLE;

long
TABLE_SIZE;
long
NUMBER_ELEM;
long
NUMBER_ADD;
long
NUMBER_SCAN;
long
NUMBER_DEL;
long
NUMBER_STRETCH; } authtable;
TABLE
TABLE is the hash element array.
TABLE_SIZE
TABLE_SIZE is the size of the hash table.
NUMBER_ELEM
NUMBER_ELEM is the number of element in the hash table.
NUMBER_ADD
NUMBER_ADD is the number of added elements.
NUMBER_SCAN
NUMBER_SCAN is the number of scans to find an element.
NUMBER_DEL
NUMBER_DEL is the number of deleted elements.
NUMBER_STRETCH
NUMBER_STRETCH is the number of hash table stretch.

See Also

aut(1) , authtable(3) ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


autresizeblock.3

 Table of Contents

Name

autresizeblock - resizes a memory block

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include aut101.h"
char *autresize( Source, OldSize, NewSize )

char
        *Source;
unsigned int OldSize;
unsigned int NewSize;

Parameters

Source
Pointer to the memory block to be resized.
OldSize
Old size of the memory block.
NewSize
New size of the memory block.

Description

autresizeblock resizes a memory block from OldSize to NewSize. if NewSize is greater than OldSize then the new bytes are set to zero.

Return Value

autresizeblock returns the pointer to the resized block.

Errors

autresize: resize error, can't continue !" System break can't be moved anymore, no more memory can be retrieved from the system.

Example

#include aut101.h"
char *concatstring( t, s )
char * t;
char * s;
{
t = (char *)autresizeblock( t, strlen(t)+1, strlen(t)+strlen(s)+1);
strcat(t, s);
return t;
}

See Also

aut(1)
, autallocheap(3)
, autallocblock(3)
, autfreeblock(3)
, autfreeheap(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


bbr.1

 Table of Contents

Name

bbr - A pitchless channel router for preplaced two blocks floorplan

Synopsis

bbr planet [ -v ] [ -o filename ] [ supply width ]

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

The goal of bbr is to interconnect two, and only two, macro-blocks through a routing channel.

Input files
Its first argument, planet, is the name of two views of a figure. The layout one, with the constraint that only two instances must be placed, and that they must abut in such a way that bbr can deduce the channel. And the structural one, that describes the interconnections to be made. Consistency checks are done to ensure routability of the nets.

The nets are of two types for bbr, the simple nets, that are routed in minimum width with the symbolic channel router, see scr(1) , and the spe_cial nets, like power, ground and clock, that are handled specifically by bbr.

Simple nets
bbr looks for the validity of a net, checking that either all the connectors linked to the net are accessible in the channel, or that there is a single connector not to be routed in the channel.
Special nets
When a supplies is demanded, either one or two wires are drawn parallel to the channel, depending on the location of the connectors on the blocks. Supplies are not connected together by the router. bbr will not be confused with special nets having the same name but not beeing connected together. This will lead to an explicit unexpected renaming of some physical external connectors.

Physical connectors can be present in the placement file, in order to specify some constraints to the router. Two positions are legal :

Right on the channel coordinate
If a connector is placed where the two block abut, then it will be used as routing point on the given side of the channel. It is legal to put several connectors at the same coordinate, since the channel width is zero when starting. The router will choose a track for each of them, so there is no warranty on the relative order of connectors on the orthogonal faces of the channel.

On the parallel external sides of the block If a feed through is detected in the instance under the connector, the router will use the track to reach the channel.

The external connectors appearing in the netlist file but not in the placement file are physically created on a randomly choosen face of the channel.

The physical connectors to appear in the interface of the block are the one declared in the netlist. Other instance connectors will not be copied up.

Constraints

As bbr is only a channer router, not a floorplan one, the design must ensure routability.

Both the instances must have single power and ground signals. These signals should be available in the channel, as bbr must tie them to realize the input netlist.

All instance connectors not in the channel should appear as connectors of the top level figure. Otherwise bbr will complain that it can't route them together.

Options

-v
produces a verbose output, giving the time needed for each step of the routing process. Some statistics on the number of vias and the wire length are also displayed.
-o filename
renames the output file name to filename. By default, the name of the input placement file is used, suffixed by _f.
supply width
indicates the signals to be considered as supplies. These signals are not going to be routed by the channel router, but will be drawn straigth through the channel, with wires of width lambda wide. Any number of power supplies and crucial clock may be specified that way.

Examples

bbr bank+rom -v vddb 12 vddr 12 vssb 10 vddr 12

will create a bank+rom_f.cp file in the current directory, displaying the routing phases, and adding four supplies, two on the bank side, two on the rom side.

Output File

name.xx
Where name is planet or filename if -o is specified, and xx the file format chosen with the MBK_OUT_PH(1) environment variable.

Environment Variables

bbr relies on the proper setting of the following enviroment variables :

MBK_CATA_LIB(1)
gives the path to the cell libraries. Since bbr doesn't dive deep into the blocks, only the instances' models must be on the search path.
MBK_WORK_LIB(1)
furnishes the path to the working directory.
MBK_IN_PH(1)
indicates the input layout file format.
MBK_OUT_PH(1)
indicates the output layout file format.
MBK_IN_LO(1)
indicates the input structural file format.

See Also

mbk(1)
,    scr(1)
,    MBK_CATA_LIB(1)
,    MBK_WORK_LIB(1)
, MBK_IN_PH(1)
,
MBK_OUT_PH(1)
, MBK_IN_LO(1)
.

Diagnostics

no physical instance
only one physical instance placed
more than two physical instance placed There must be two and only two instances in the logical and placement file in order for bbr to work.

unexpected logical instance `name' instance `x' has physical model `y' and logical model `z'
The name of the logical and physical instances does not match, so the two views are inconsistent.

the channel cannot be found from the placement The instance placement is not so that bbr can deduce the channel direction and coordinates. It's probably either a misuse of bbr or a designer error.

cannot route connectors `a' and `b' together The two connectors are logically connected, but do not belong to the channel, so it's not possible to connect them. bbr is not a floorplan router. These connector placement issues must be known before using bbr.

unable to change layer on edges of channel for connector `%s' A hand placed connector is wanted with a given layer in contradiction with the prefered routing layer.

connector `%s' changed to minimum width A hand placed connector is wanted with a given with, but bbr can handle only minimun width wires, but for supplies.

connector `%s' different from channel y, %d != %d, thus ignored connector `%s' different from channel x, %d != %d, thus ignored A hand placed connector is not on the initial channel coordinate.

connector `%s' is not on EAST or WEST face of the figure, thus ignored connector `%s' is not on SOUTH or NORTH face of the figure, thus ignored A hand placed connector is not on an expected face for the router.

no logical external connector equivalent to phisical `%s' A hand placed physical connector has no logical equivalent, thus leading to an inconsistence between the two views.

connector `%s' on a feed through of a different layer A hand placed physical connector has a layer conflicting with the feed through it's placed on.

not enough empty tracks for correct supplies connections In certain cases where the channel is dense and many supplies are wanted, the router may no be able to connected all the supplies together, because of a lack of track. There ain't nothing much to do.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsis
  • Origin
  • Description
  • Constraints
  • Options
  • Examples
  • Output File
  • Environment Variables
  • See Also
  • Diagnostics
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


bdd.1

 Table of Contents

Name

bdd - Ordered binary decision diagrams representation

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

libbdd.a is a library that allows the representation of a boolean function by a binary decision diagram (BDD). A BDD is a canonical graphic representation for a boolean function. This canonical form enables to test for equivalence or satisfiability. All the functions produce a reduced graph. The number of nodes is limited to 500.000 nodes corresponding to 10 Mb in memory.
Functions are divided into two groups, the zero level functions (suffixed by Bdd) are used to manage BDDs at a low level. A unique Index must be associated to a identifier signal and the BDDs have to be create by calling the applyBdd() function. The first level functions (suffixed by Cct) manage a multi-BDD associated to a combinatory part of a logical circuit. This description can be considered like a set of boolean equations : Output0 = F0(Input0, ... ,Inputn), ... ,Outputm = Fm(Input0, ... ,Inputn). Each function F0, .. , Fn is represented by a BDD in wich each input is associated to an index.

Low level functions and procedures

addListBdd
- adds a BDD to a chained list of BDDs.
applyBdd
- applies an operator to a list of BDDs.
applyBinBdd
- applies an operator to two BDDs.
composeBdd
- substitutes an index by a BDD in another BDD.
constraintBdd
- restricts a BDD to another BDD.
createNodeTermBdd
- creates a terminal node of primary input.
destroyBdd
- removes the BDDs system.
displayBdd
- displays a BDD.
gcNodeBdd
- does a garbage collection.
initializeBdd
- initializes the BDDs system.
markAllBdd
- marks all the nodes of the BDDs system.
markBdd
- marks all the nodes of a BDD.
notBdd
- complements a BDD.
numberNodeAllBdd
- counts the number of nodes used in the BDDs system.
numberNodeBdd
- counts the number of nodes used in a BDD.
resetBdd
- resets the BDDs system.
simplifDcOneBdd
- simplifies a BDD with don't cares on its on-set part.
simplifDcZeroBdd
- simplifies a BDD with don't cares on its off-set part.

supportChain_listBdd
- returns a chained list of nodes that are used in a given BDD.

upVarBdd
- brings up an index in a BDD.

High level functions and procedures

ablToBddCct
- converts an ABL into a BDD within a circuit.
addInputCct
- adds an input to a circuit.
addOutputCct
- adds an output to a circuit.
bddToAblcct
- converts a BDD into an ABL.
composeCct
- composes all outputs within a circuit with a BDD.
countNodeCct
- counts the number of nodes used within a circuit.
constraintCct
- restricts all outputs with a BDD constraint within a circuit.
cpOrderCct
- copies the association order of the inputs with the indexes in another circuit.
destroyCctfP
- removes a circuit.
displayCct
- displays a circuit.
gcNodeCct
- does a garbarge collection.
initializeCct
- creates a circuit.
proofCct
- checks the equivalence of two circuits.
searchInputCct
- searches for the index number associated to an input.
searchOutputCct
- searches for the BDD associated to an output.
resetCct
- resets a circuit.
upVarCct
- brings up the index of a primary input within a circuit.

See Also

log(1)
, abl(1)
, addListBdd(3)
, applyBdd(3)
, applyBinBdd(3)
, composeBdd(3)
,
constraintBdd(3)
, createNodeTermBdd(3)
, destroyBdd(3)
, displayBdd(3)
, gcNodeBdd(3)
,
initializeBdd(3)
, markBdd(3)
, markAllBdd(3)
, notBdd(3)
, numberNodeAllBdd(3)
,
numberNodeBdd(3)
, resetBdd(3)
, simplifDcOneBdd(3)
, simplifDcZeroBdd(3)
,
supportChain_listBdd(3)
, upVarBdd(3)
, ablToBddCct(3)
,
addInputCct(3)
, addOutputCct(3)
. bddToAblCct(3)
. composeCct(3)
, constraintCct(3)
,
cpOrderCct(3)
, destroyCct(3)
, displayCct(3)
, gcNodeCct(3)
,
initializeCct(3)
, numberNodeCct(3)
, proofCct(3)
, resetCct(3)
, searchInputCct(3)
,
searchOutputCct(3)
, upVarCct(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


bddToAblCct.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

bddToAblCct - converts a BDD into an ABL within a circuit

Synopsys

#include logmmm.h"
chain_list *bddToAblCct(pC,pBdd)
pCircuit pC;
pNode pBdd;

Parameters

pC
Circuit in which is made the conversion
pBdd
BDD to convert

Description

bddToAblCct() converts pBdd into an expression. This function returns a result that depends from the ordering of the primary input. This function provides the basic method for the logical optimizer called in BOP.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr;
pNode res;
pCircuit pC;

initializeBdd(SMALL_BDD);
pC = initializeCct("circuit 1",10,10);

addInputCct(pC,"a");
addInputCct(pC,"b");

/* let's suppose that res = (OR a b) */

expr = bddToAblCct(pC,applyBinBdd(OR,
createNodeTermBdd(searchInputCct(pC,"a"))),
createNodeTermBdd(searchInputCct(pC,"b")));
displayExpr(expr);

/* it will display
(OR a b) */

destroyCct(pC)
;
destroyBdd(1)
;

See Also

log(1)
, bdd(1)
, abl(1)
, ablToBddCct(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beaux.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beaux - BEH data structure

Description

beaux is a data structure used in BEH to represent a one-bit simple internal signal. An internal signal is considered as a simple signal when its value is set by one and only one driver. For an array, each element is represented by a single structure. These are organized in the reverse order of the array's range declaration. beaux has been designed to be used in a simply chained list.

A beaux structure is composed of the following fields.

(char *) NAME
the signal's name. For an array's element, the name is the array's identifier added to the element's index seperated by a ` ` (blank space). This string is supposed been produced by namealloc()
(struct chain *) ABL
signal's expression represented by an ABL
(struct node *) BDD
signal's expression represented by a BDD
(struct beaux *) NEXT
next beaux

See Also

log(1)
, beh(3)
, beh_addbeaux(3)
, beh_delbeaux(3)
, beh_frebeaux(3)
,
beh_rmvbeaux(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


bebus.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

bebus - BEH data structure

Description

bebus is a data structure used in BEH to represent a one-bit bused output port. A port is considered as a bused output when its value is set by at least one deconnectable driver from the inside of the circuit. For an array, each element is represented by a single structure. These are organized in the reverse order of the array's range declaration. bebus has been designed to be used in a simply chained list.

A bebus structure is composed of the following fields.

(char *) NAME
the port's name. For an array's element, the name is the array's identifier added to the element's index seperated by a ` ` (blank space). This string is supposed been produced by namealloc()
(char) TYPE
port's type : W (wor_bit) and, M (mux_bit)

(struct biabl *) BIABL list of drivers using ABLs to represent expressions

(struct binode *) BINODE list of drivers using BDDs to represent expressions

(struct bebus *) NEXT
next port

See Also

log(1)
, beh(3)
, biabl(3)
, binode(3)
, beh_addbebus(3)
, beh_delbebus(3)
,
beh_frebebus(3)
, beh_rmvbebus(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


bebux.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

bebux - BEH data structure

Description

bebux is a data structure used in BEH to represent a one-bit bused internal signal. An internal signal is considered as a bused signal when its value is set by at least one deconnectable driver. For an array, each element is represented by a single structure. These are organized in the reverse order of the array's range declaration. bebux has been designed to be used in a simply chained list.

A bebux structure is composed of the following fields.

(char *) NAME
the signal's name. For an array's element, the name is the array's identifier added to the element's index seperated by a ` ` (blank space). This string is supposed been produced by namealloc()
(char) TYPE
port's type : W (wor_bit) and, M (mux_bit)

(struct biabl *) BIABL list of drivers using ABLs to represent expressions

(struct binode *) BINODE list of drivers using BDDs to represent expressions

(struct bebux *) NEXT
next bebux

See Also

log(1)
, beh(3)
, biabl(3)
, binode(3)
, beh_addbebux(3)
, beh_delbebux(3)
,
beh_frebebux(3)
, beh_rmvbebux(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


befig.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

befig - BEH data structure

Description

befig is a data structure used in BEH to represent a complete behavioural description of a circuit. befig has been designed to be used in a simply chained list.

A befig structure is composed of the following fields.

(char *) NAME
the circuit's name. This string is supposed been produced by namealloc()
(struct bepor *) BEPOR
list of ordered ports
(struct begen *) BEGEN
list of generic data
(struct beout *) BEOUT
list of simple output ports (a port is said to be an output when there is at least one driver inside the circuit setting its value)

(struct bebus *) BEBUS list of bused output ports (a port is said to be an output when there is at least one driver inside the circuit setting its value)

(struct berin *) BERIN list of inputs (is considered as input an input port or an internal register)

(struct beaux *) BEAUX
list of internal simple signals
(struct beaux *) BEDLY
list of delayed signals
(struct bebux *) BEBUX
list of internal bused signals
(struct bereg *) BEREG
list of internal registers

(struct bemsg *) BEMSG list of conditions noticed by the circuit's designer that are to be checked to insure a correct usage of the circuit

(char) ERRFLG
error flag : set to 0 for a coherent errorless befig
(char) TYPE
type of the description (not used)

(struct circuit *) CIRCUI
circuit pointer used when expressions are represented with BDDs

(struct ptype *) USER
user defined data
(struct befig *) NEXT
next befig

See Also

bdd(1)
, beh(3)
, beh_addbefig(3)
, beh_delbefig(3)
, beh_frebefig(3)
,
beh_rmvbefig(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


begen.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

begen - BEH data structure

Description

begen is a data structure used in BEH to represent a one-bit global constant relative to the circuit. A begen list must be ordered in the reverse order of the constant declarations in the text file. For an array, each element is represented by a single structure. These are organized in the reverse order of the array's range declaration. begen has been designed to be used in a simply chained list.

A begen structure is composed of the following fields.

(char *) NAME
the constant's name. For an array's element, the name is the array's identifier added to the element's index seperated by a ` ` (blank space). This string is supposed been produced by namealloc()
(char *) TYPE
constant's type. This string is supposed been produced by namealloc() Up to now only natural type is legal.
(void *) VALUE
constant's value
(struct begen *) NEXT
next begen

It is to be noticed that begen list can be accessed in a befig through the USER field.

See Also

beh(3)
, befig(3)
, beh_addbegen(3)
, beh_delbegen(3)
, beh_frebegen(3)
,
beh_rmvbegen(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

BEH - Generic behavioural data structures

Description

BEH is a generic data structure supporting vlsi concepts. It allows representation of a behavioral description in a data structure.

The goal of BEH is to define an ad hoc single data structure (object), with well known fixed meaning for each concept manipulated within a behavioural description. So any tools that needs to work with a behavioral view can be build upon it using these structures.

For each object (data structure), a set of functions has been defined in order to add, delete or access it. These functions are defined in a low-level library libBeh108.a. Some other functions are higher level. They are defined in a high-level library libBhl108.a. There are also some parsers-drivers. A pareser reads a behavioural description file in a given format and build up a complete BEH data base. A driver creates a text file in a given behavioural description format from a BEH data base. A VHDL parser-driver is available in the libBvl103.a library.

The behavioural view envolves the following notions:

figure
behavioural representation of a circuit (see BEFIG).
port list
ordered list of the circuit's logical ports (see BEPOR).
generic
a global data (constants) relative to a circuit other than logical ports (see BEGEN).
simple output
a simple output port of the circuit (see BEOUT).
bused output
a bused output port of the circuit (see BEBUS).
input
an input port of the circuit (see BERIN).
internal register
an internal memorizing element (see BEREG).
internal signal
an internal simple signal of the circuit (see BEAUX).
internal bus
an internal bused signal of the circuit (see BEBUX).
assert
a condition, noticed by the circuit designer, that insures a correct usage of the circuit. The validity of these conditions is to be checked continuously at run time (see BEMSG).

In order to use BEH, concepts on use of libraries are needed. And, since these libraries are under development, the code is subject to change.

To enable work, a static version of each library is always present for the user. Libraries and header files are suffixed by a number (the library's version). The programmer can prefer to work with an earlier version of a library rather than the most recent one. However, it is recommended to adapt softwares to libraries as soon as possible in order to spotlight potential compatibility problems before old libraries are removed.

A makefile is necessary for all BEH applications. This is required because any soft must be easily recompilable, and knowing the needed libraries for a BEH based program is not an easy matter. It can't be achieved an other way, so do use makefile.

For each behavioural description format a parser and a driver have been developed . These are organized in as many seperate libraries as description format. So if a parser or driver changes it is not needed to recompile BEH. Only a relink of the application is needed.

In terms of software organization, BEH is splitted into two libraries for the basic functions, a header file for structures and variable declarations, and , up to now, one parser-driver library for VHDL format.

It is to be noticed that library's version number is incremented when, at least, one function composing the library has been modified. Therefore, BEH libraries may evolve independently form each other.

Here follows the list of the libraries and their contents.

libBeh108.a:
beh_addbefig, beh_addbeaux, beh_addbebux, beh_addbegen, beh_addbebus, beh_addbemsg, beh_addbeout, beh_addbepor, beh_addbereg, beh_addberin, beh_addbiabl, beh_addbinode, beh_delbefig, beh_delbeaux, beh_delbebux, beh_delbegen, beh_delbebus, beh_delbemsg, beh_delbeout, beh_delbepor, beh_delbereg, beh_delberin, beh_delbiabl, beh_delbinode, beh_frebefig, beh_frebeaux, beh_frebebux, beh_frebegen, beh_frebebus, beh_frebemsg, beh_frebeout, beh_frebepor, beh_frebereg, beh_freberin, beh_frebiabl, beh_frebinode, beh_rmvbefig, beh_rmvbeaux, beh_rmvbebux, beh_rmvbegen, beh_rmvbebus, beh_rmvbemsg, beh_rmvbeout, beh_rmvbepor, beh_rmvbereg, beh_rmvberin
libBhl108.a:
beh_debug

The libraries are organized in such a way that no cycle can appear through calls. It means that if a given library a function calls another function in another library, then none of the functions of this one does call any function that belongs to the first library.

Example

In order to use BEH libraries, one needs something like that in its make_file:

HEADER = -I/labo/include
LIB = -L/labo/lib -lBeh108 -lBhl108 -lBvl109 -llog200 -lMut315

See Also

mbk(1) , log(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_addbeaux.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbeaux , beh_delbeaux , beh_rmvbeaux , beh_frebeaux

Synopsys

struct beaux *beh_addbeaux (list, name, abl, bdd)
struct beaux *list;
char *name;
struct chain *abl;
struct node *bdd;

struct beaux *beh_delbeaux (list, pnt, mode)
struct beaux *list;
struct beaux *pnt;
char mode;

struct beaux *beh_rmvbeaux (list, name, mode)
struct beaux *list;
char *name;
char mode;

void beh_frebeaux (list)
struct beaux *list;

Parameters

list
pointer of a list of beaux structures
name
name of the simple internal signal to be added to or removed from the list
abl
the abl representing the expression of the simple internal signal
bdd
the bdd representing the expression of the simple internal signal
pnt
pointer of the beaux structure to be removed from the list
mode
recursive mode (Y or N)

Description

A beaux is a data structure representing a one-bit simple internal signal.

beh_addbeaux() adds a beaux structure at the top of a list of beaux structures. The name registred in the beaux structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbeaux() deletes a beaux structure (pointed by pnt) from a list of beaux structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (abl) pointed by the beaux will also be removed. If mode is set to `N' and there is any object (abl) pointed by the beaux a warning message is printed on the standard error output.

beh_rmvbeaux() deletes a beaux structure (named name) from a list of beaux structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if the structure named by name doesn't belong to the list. If mode is set to `Y' all objects (abl) pointed by the beaux will also be removed. If mode is set to `N' and there is any object (abl) pointed by the beaux a warning message is printed on the standard error output.

beh_frebeaux() deletes a list of beaux structures (pointed by list) and all objects (abl) pointed by any beaux structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct beaux *list;
char *name;

name = namealloc ("carry_3");
list = beh_addbeaux (list,"carry_2", NULL, NULL);
list = beh_rmvbeaux (list,name);

See Also

beh(3)
, log(1)
, beaux(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_addbebus.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbebus , beh_delbebus , beh_rmvbebus , beh_frebebus

Synopsys

struct bebus *beh_addbebus (list, name, biabl, bibdd, type)
struct bebus *list;
char *name;
struct biabl *biabl;
struct binode *bibdd;
char type;

struct bebus *beh_delbebus (list, pnt, mode)
struct bebus *list;
struct bebus *pnt;
char mode;

struct bebus *beh_rmvbebus (list, name, mode)
struct bebus *list;
char *name;
char mode;

void beh_frebebus (list)
struct bebus *list;

Parameters

list
pointer of a list of bebus structures
name
name of the bused output port to be added to or removed from the list
biabl
list of biabl representing the expression of drivers setting the value of the bused output port
bibdd
list of bibdd representing the expression of drivers setting the value of the bused output port
pnt
pointer of the bebus structure to be removed from the list
type
type of the bused output port :
W
for a WOR_BIT
M
for a MUX_BIT
mode
recursive mode (Y or N)

Description

A bebus is a data structure representing a one-bit bused output port.

beh_addbebus() adds a bebus structure at the top of a list of bebus structures. The name registred in the bebus structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbebus() deletes a bebus structure (pointed by pnt) from a list of bebus structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bebus will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the bebus, a warning message is printed on the standard error output.

beh_rmvbebus() deletes a bebus structure (named name) from a list of bebus structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bebus will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the bebus, a warning message is printed on the standard error output.

beh_frebebus() deletes a list of bebus structures (pointed by list) and all objects (biabl, binode) pointed by any bebus structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct bebus *list;
char *name;

name = namealloc ("data_bus_0");
list = beh_addbebus (list,"result_bus_0", NULL, NULL, `M');
list = beh_rmvbebus (list,name);

See Also

beh(3)
, log(1)
, biabl(3)
, binode(3)
, bebus(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_addbebux.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbebux , beh_delbebux , beh_rmvbebux , beh_frebebux

Synopsys

struct bebux *beh_addbebux (list, name, biabl, bibdd, type)
struct bebux *list;
char *name;
struct biabl *biabl;
struct binode *bibdd;
char type;

struct bebux *beh_delbebux (list, pnt, mode)
struct bebux *list;
struct bebux *pnt;
char mode;

struct bebux *beh_rmvbebux (list, name, mode)
struct bebux *list;
char *name;
char mode;

void beh_frebebux (list)
struct bebux *list;

Parameters

list
pointer of a list of bebux structures
name
name of the bused internal signal to be added to or removed from the list
biabl
list of biabl representing the expression of drivers setting the value of the bused internal signal
bibdd
list of bibdd representing the expression of drivers setting the value of the bused internal signal
pnt
pointer of the bebux structure to be removed from the list
type
type of the bused internal signal :
W
for a WOR_BIT
M
for a MUX_BIT
mode
recursive mode (Y or N)

Description

A bebux is a data structure representing a one-bit bused internal signal.

beh_addbebux() adds a bebux structure at the top of a list of bebux structures. The name registred in the bebux structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbebux() deletes a bebux structure (pointed by pnt) from a list of bebux structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bebux will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the bebux a warning message is printed on the standard error output.

beh_rmvbebux() deletes a bebux structure (named name) from a list of bebux structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bebux will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the bebux a warning message is printed on the standard error output.

beh_frebebux() deletes a list of bebux structures (pointed by list) and all objects (biabl, binode) pointed by any bebux structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct bebux *list;
char *name;

name = namealloc ("data_bus_0");
list = beh_addbebux (list,"result_bus_0", NULL, NULL, `M');
list = beh_rmvbebux (list,name);

See Also

beh(3)
, log(1)
, biabl(3)
, binode(3)
, bebux(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_addbefig.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbefig , beh_delbefig , beh_rmvbefig , beh_frebefig

Synopsys

struct befig *beh_addbefig (list, name) struct befig *list;
char *name;

struct befig *beh_delbefig (list, pnt, mode)
struct befig *list;
struct befig *pnt;
char mode;

struct befig *beh_rmvbefig (list, name, mode)
struct befig *list;
char *name;
char mode;

void beh_frebefig (list)
struct befig *list;

Parameters

list
pointer of a list of befig structures
name
name of the behavioural figure to be added to or removed from the list pnt pointer of the befig structure to be removed from the list
pnt
pointer of the befig to be removed form the list
mode
recursive mode (Y or N)

Description

A befig is a data structure representing a complete behavioural description of a circuit.

beh_addbefig() adds a befig structure at the top of a list of befig structures. The name registred in the befig structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbefig() deletes a befig structure (pointed by pnt) from a list of befig structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (berin, bepor, bemsg, beout, bereg, bebus, bebux, beaux, binode, biabl, abl) pointed by the befig will also be deleted. If mode is set to `N' and there is any object pointed by the structure a warning message is printed on the standard error output.

beh_rmvbefig() deletes a befig structure (named name) from a list of befig structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects (berin, bepor, bemsg, beout, bereg, bebus, bebux, beaux, binode, biabl, abl) pointed by the befig will also be deleted. If mode is set to `N' and there is any object pointed by the structure a warning message is printed on the standard error output.

beh_frebefig() deletes a list of befig structures (pointed by list) and all objects pointed by any of befig structures of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct befig *list;
char *name;

name = namealloc ("adder");
list = beh_addbefig (list,"amd2901");
list = beh_rmvbefig (list,name);

See Also

beh(3)
, befig(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_addbegen.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbegen , beh_delbegen , beh_rmvbegen , beh_frebegen

Synopsys

struct begen *beh_addbegen (list, name, type, value)
struct begen *list;
char *name;
char *type;
void *value;

struct begen *beh_delbegen (list, pnt, mode)
struct begen *list;
struct begen *pnt;
char mode;

struct begen *beh_rmvbegen (list, name, mode)
struct begen *list;
char *name;
char mode;

void beh_frebegen (list)
struct begen *list;

Parameters

list
pointer of a list of begen structures
name
name of the generic to be added to or removed from the list
pnt
pointer of the begen structure to be removed from the list
type
type of the generic
type
type of the generic (integer, bit, natural, ...)
value
pointer on the structure representing the value of the genereic
mode
recursive mode (Y or N)

Description

A begen is a data structure representing a constant value relative to a circuit.

beh_addbegen() adds a begen structure at the top of a list of begen structures. The name registred in the begen structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbegen() deletes a begen structure (pointed by pnt) from a list of begen structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects pointed by the begen will also be removed. If mode is set to `N' and there is any object pointed by the begen a warning message is printed on the standard error output.

beh_rmvbegen() deletes a begen structure (named name) from a list of begen structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects pointed by the begen will also be removed. If mode is set to `N' and there is any object pointed by the begen a warning message is printed on the standard error output.

beh_frebegen() deletes a list of begen structures (pointed by list). No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct begen *list;

list = beh_addbegen (list,"surface","natural",600);

See Also

beh(3)
, begen(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_addbemsg.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbemsg , beh_delbemsg , beh_rmvbemsg , beh_frebemsg

Synopsys

struct bemsg *beh_addbemsg (list, label, level, message, abl, bdd)
struct bemsg *list;
char *label;
char level;
char *message;
struct chain *abl;
struct node *bdd;

struct bemsg *beh_delbemsg (list, pnt, mode)
struct bemsg *list;
struct bemsg *pnt;
char mode;

struct bemsg *beh_rmvbemsg (list, label, mode)
struct bemsg *list;
char *label;
char mode;

void beh_frebemsg (list)
struct bemsg *list;

Parameters

list
pointer of a list of bemsg structures
label
label of the assert instruction
level
the severity level of the assert :
E
for an assert with severity level ERROR
W
for an assert with severity level WARNING
message
a string representing the message printed in case of assert violation
abl
the abl representing the expression specified in the assert's condition
bdd
the bdd representing the expression specified in the assert's condition
pnt
pointer of the bemsg structure to be removed from the list
mode
recursive mode (Y or N)

Description

A bemsg structure represents a VHDL concurrent assert instruction.

beh_addbemsg() adds a bemsg structure at the top of a list of bemsg structures. The label registred in the bemsg structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbemsg() deletes a bemsg structure (pointed by pnt) from a list of bemsg structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (abl) pointed by the bemsg will also be deleted. If mode is set to `N' and there is any object (abl) pointed by the bemsg a warning message is printed on the standard error output.

beh_rmvbemsg() deletes a bemsg structure (labeled label) from a list of bemsg structures. label is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure labeled label has been found in the list. If mode is set to `Y' all objects (abl) pointed by the bemsg will also be deleted. If mode is set to `N' and there is any object (abl) pointed by the bemsg a warning message is printed on the standard error output.

beh_frebemsg() deletes a list of bemsg structures (pointed by list) and all objects (abl) pointed by any bemsg structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct bemsg *list;
char *label;

label = namealloc ("power_supply_check");
list = beh_addbemsg (list, label, `E', conflict on bus", NULL, NULL);
list = beh_rmvbemsg (list, label);

See Also

beh(3)
, log(1)
, bemsg(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_addbeout.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbeout , beh_delbeout , beh_rmvbeout , beh_frebeout

Synopsys

struct beout *beh_addbeout (list, name, abl, bdd)
struct beout *list;
char *name;
struct chain *abl;
struct node *bdd;

struct beout *beh_delbeout (list, pnt, mode)
struct beout *list;
struct beout *pnt;
char mode;

struct beout *beh_rmvbeout (list, name, mode)
struct beout *list;
char *name;
char mode;

void beh_frebeout (list)
struct beout *list;

Parameters

list
pointer of a list of beout structures
name
name of the output port to be added to or removed from the list
abl
the abl representing the expression of the output port
bdd
the bdd representing the expression of the output port
pnt
pointer of the beout structure to be removed from the list
mode
recursive mode (Y or N)

Description

A beout is a data structure representing a one-bit simple output port. beh_addbeout() adds a beout structure at the top of a list of beout structures. The name registred in the beout structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbeout() deletes a beout structure (pointed by pnt) from a list of beout structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (abl) pointed by the beout will also be deleted. If mode is set to `N' and there is any object (abl) pointed by the structure a warning message is printed on the standard error output.

beh_rmvbeout() deletes a beout structure (named name) from a list of beout structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects (abl) pointed by the beout will also be deleted. If mode is set to `N' and there is any object (abl) pointed by the structure a warning message is printed on the standard error output.

beh_frebeout() deletes a list of beout structures (pointed by list) and all objects (abl) pointed by any beout structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct beout *list;
char *name;

name = namealloc ("carry_out");
list = beh_addbeout (list,"sum_0", NULL, NULL);
list = beh_rmvbeout (list,name);

See Also

beh(3)
, log(1)
, beout(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_addbepor.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbepor , beh_delbepor , beh_rmvbepor , beh_frebepor

Synopsys

struct bepor *beh_addbepor (list, name, dir, type)
struct bepor *list;
char *name;
char dir;
char type;

struct bepor *beh_delbepor (list, pnt)
struct bepor *list;
struct bepor *pnt;

struct bepor *beh_rmvbepor (list, name) struct bepor *list;
char *name;

void beh_frebepor (list)
struct bepor *list;

Parameters

list
pointer of a list of bepor structures
name
name of the port to be added to or removed from the list
dir
direction of the port :
I
for a simple input port
O
for a simple output port
B
for a simple input-output port
Z
for an output port drived by a tri-state emitter
T
for an input-output port drived by a tri-state emitter
type
type of the port :
B
for a BIT
W
for a WOR_BIT
M
for a MUX_BIT
pnt
pointer of the bepor structure to be removed from the list

Description

A bepor is a data structure representing a one-bit port. A bepor list must be ordered in the reverse order of port declarations.

beh_addbepor() adds a bepor structure at the top of a list of bepor structures. The name registred in the bepor structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbepor() deletes a bepor structure (pointed by pnt) from a list of bepor structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list.

beh_rmvbepor() deletes a bepor structure (named name) from a list of bepor structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list.

beh_frebepor() deletes a list of bepor structures (pointed by list). No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct bepor *list;
char *name;

name = namealloc ("slave_clock");
list = beh_addbepor (list,"master_clock",'I','B');
list = beh_rmvbepor (list,name);

See Also

beh(3)
, bepor(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_addbereg.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbereg , beh_delbereg , beh_rmvbereg , beh_frebereg

Synopsys

struct bereg *beh_addbereg (list, name, biabl, bibdd)
struct bereg *list;
char *name;
struct biabl *biabl;
struct binode *bibdd;

struct bereg *beh_delbereg (list, pnt, mode)
struct bereg *list;
struct bereg *pnt;
char mode;

struct bereg *beh_rmvbereg (list, name, mode)
struct bereg *list;
char *name;
char mode;

void beh_frebereg (list)
struct bereg *list;

Parameters

list
pointer of a list of bereg structures
name
name of the internal register to be added to or removed from the list
biabl
list of biabl representing the expression of drivers setting the value of the internal register
bibdd
list of bibdd representing the expression of drivers setting the value of the internal register
pnt
pointer of the bereg structure to be removed from the list
mode
recursive mode (Y or N)

Description

A bereg is a data structure representing a one-bit internal register.

beh_addbereg() adds a bereg structure at the top of a list of bereg structures. The name registred in the bereg structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbereg() deletes a bereg structure (pointed by pnt) from a list of bereg structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bereg will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the structure a warning message is printed on the standard error output.

beh_rmvbereg() deletes a bereg structure (named name) from a list of bereg structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bereg will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the structure a warning message is printed on the standard error output.

beh_frebereg() deletes a list of bereg structures (pointed by list) and all objects (biabl, binode) pointed by any bereg structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct bereg *list;
char *name;

name = namealloc ("counter_2");
list = beh_addbereg (list,"ram_0", NULL, NULL);
list = beh_rmvbereg (list,name);

See Also

beh(3)
, log(1)
, biabl(3)
, binode(3)
, bereg(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_addberin.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addberin , beh_delberin , beh_rmvberin , beh_freberin

Synopsys

struct berin *beh_addberin (list, name) struct berin *list;
char *name;

struct berin *beh_delberin (list, pnt)
struct berin *list;
struct berin *pnt;

struct berin *beh_rmvberin (list, name) struct berin *list;
char *name;

void beh_freberin (list)
struct berin *list;

Parameters

list
pointer of a list of berin structures
name
name of the port or register to be added to or removed from the list
pnt
pointer of the berin structure to be removed from the list

Description

A berin is a data structure representing a one-bit port or internal register.

beh_addberin() adds a berin structure at the top of a list of berin structures. The name registred in the berin structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function. beh_delberin() deletes a berin structure (pointed by pnt) from a list of berin structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list.

beh_rmvberin() deletes a berin structure (named name) from a list of berin structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list.

beh_freberin() deletes a list of berin structures (pointed by list). No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct berin *list;
char *name;

name = namealloc ("slave_clock");
list = beh_addberin (list,"master_clock");
list = beh_rmvberin (list,name);

See Also

beh(3)
, berin(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_addbiabl.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbiabl , beh_delbiabl , beh_frebiabl

Synopsys

struct biabl *beh_addbiabl (list, label, cond, value)
struct biabl *list;
char *label;
struct chain *cond;
struct chain *value;

struct biabl *beh_delbiabl (list, pnt, mode)
struct biabl *list;
struct biabl *pnt;
char mode;

void beh_frebiabl (list)
struct biabl *list;

Parameters

list
pointer of a list of biabl structures
label
driver's label
cond
abl representing the expression of the connection condition of the driver
value
abl representing the expression of the value emitted by the driver
pnt
pointer of the biabl structure to be removed from the list
mode
recursive mode (Y or N)

Description

A biabl is a data structure representing a one-bit deconnectable VHDL driver. beh_addbiabl() adds a biabl structure at the top of a list of biabl structures. cond is a pointer on the abl representing the condition that makes the driver active. value is the abl of the expression of the value produced by the driver. label is the identification of the driver. The label registred in the biabl structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbiabl() deletes a biabl structure (pointed by pnt) from a list of biabl structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list.

beh_frebiabl() deletes a list of biabl structures (pointed by list). No action is made if list is an empty list (NULL pointer). No checks are made by this function. If mode is set to `Y' all objects (abl) pointed by the biabl will also be deleted. If mode is set to `N' and there is any object (abl) pointed by the structure a warning message is printed on the standard error output.

Example

#include <beh108.h>

struct biabl *list;

list = beh_addbiabl (list, write_reg", NULL, NULL);

See Also

beh(3) , biabl(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_debug.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_debug - BEH structures displayer-debugger

Synopsys

void beh_debug (pnt, type)
void *pnt;
char *type;

Parameters

pnt
pointer of the structure to be displayed
type
name of the structure to be displayed. type can be any of befig", beout", bereg", bemsg", bepor", begen", berin", bebus", beaux", bebux", biabl", binode", beder", bequad", abl", integer", long", short", character", ptype", chain"

Description

When called, beh_debug() displaies the structure pointed by pnt then, prints the line:

COMMAND
>>

and waits for a command being entered by the user. If pnt is a NULL pointer or type doesn't represent a known structure, beh_debug() exits without making any action.

To display the structure, beh_debug() prints a line per field. Fields containing immediate value (integer, character, string, ...) are displayed in the following form:

name_of_the_field : value_of_the_field

Fields containing a pointer are marked by the symbol ->. If the field contains a NULL pointer, the field is displayed as:

-> name_of_the_field
:

In the other case, beh_debug() prints :

-> name_of_the_field
: available

Two kinds of command are accepted by the displayer.

A command can be the name of a field containing a pointer. The command is accepted only if the pointer is not a NULL pointer (field displayed as available"). When the debugger receives such a command, it first pushes the current structure on its stack then, displaies the structure pointed by the named field.

The second kind of commands are predefined commands :

_exit
to exit from the debugger
_up
to return to the previous structure
_stop
to put a stop mark on the current structure
_top
to return to the first structure (pointed by pnt)
_back
to return to the last structure marked with a stop mark
_save
to save the current structure in a static table. At most 10 structures may be saved. (example : _save 1 saves the current structure in the entry number ! of the table)
_jump
to jump to a saved structure (example : _jump 1" dislpaies the etructure save in the entry number 1 of the table).

_display displaies a field under a given format. (example : _display next integer displaies the field named next as an integer).

In addition to these commands, the command . (dot) can be used to repete the last command.

Example

#include <beh109.h>
struct beout *beout_pnt;

beh_debug (beout_pnt , beout");

Notes

beh_debug() uses an internal stack. The message stack overflow is printed if too many structures have been pushed on the stack.

See Also

beh(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • Notes
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_delbeaux.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbeaux , beh_delbeaux , beh_rmvbeaux , beh_frebeaux

Synopsys

struct beaux *beh_addbeaux (list, name, abl, bdd)
struct beaux *list;
char *name;
struct chain *abl;
struct node *bdd;

struct beaux *beh_delbeaux (list, pnt, mode)
struct beaux *list;
struct beaux *pnt;
char mode;

struct beaux *beh_rmvbeaux (list, name, mode)
struct beaux *list;
char *name;
char mode;

void beh_frebeaux (list)
struct beaux *list;

Parameters

list
pointer of a list of beaux structures
name
name of the simple internal signal to be added to or removed from the list
abl
the abl representing the expression of the simple internal signal
bdd
the bdd representing the expression of the simple internal signal
pnt
pointer of the beaux structure to be removed from the list
mode
recursive mode (Y or N)

Description

A beaux is a data structure representing a one-bit simple internal signal.

beh_addbeaux() adds a beaux structure at the top of a list of beaux structures. The name registred in the beaux structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbeaux() deletes a beaux structure (pointed by pnt) from a list of beaux structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (abl) pointed by the beaux will also be removed. If mode is set to `N' and there is any object (abl) pointed by the beaux a warning message is printed on the standard error output.

beh_rmvbeaux() deletes a beaux structure (named name) from a list of beaux structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if the structure named by name doesn't belong to the list. If mode is set to `Y' all objects (abl) pointed by the beaux will also be removed. If mode is set to `N' and there is any object (abl) pointed by the beaux a warning message is printed on the standard error output.

beh_frebeaux() deletes a list of beaux structures (pointed by list) and all objects (abl) pointed by any beaux structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct beaux *list;
char *name;

name = namealloc ("carry_3");
list = beh_addbeaux (list,"carry_2", NULL, NULL);
list = beh_rmvbeaux (list,name);

See Also

beh(3)
, log(1)
, beaux(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_delbebus.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbebus , beh_delbebus , beh_rmvbebus , beh_frebebus

Synopsys

struct bebus *beh_addbebus (list, name, biabl, bibdd, type)
struct bebus *list;
char *name;
struct biabl *biabl;
struct binode *bibdd;
char type;

struct bebus *beh_delbebus (list, pnt, mode)
struct bebus *list;
struct bebus *pnt;
char mode;

struct bebus *beh_rmvbebus (list, name, mode)
struct bebus *list;
char *name;
char mode;

void beh_frebebus (list)
struct bebus *list;

Parameters

list
pointer of a list of bebus structures
name
name of the bused output port to be added to or removed from the list
biabl
list of biabl representing the expression of drivers setting the value of the bused output port
bibdd
list of bibdd representing the expression of drivers setting the value of the bused output port
pnt
pointer of the bebus structure to be removed from the list
type
type of the bused output port :
W
for a WOR_BIT
M
for a MUX_BIT
mode
recursive mode (Y or N)

Description

A bebus is a data structure representing a one-bit bused output port.

beh_addbebus() adds a bebus structure at the top of a list of bebus structures. The name registred in the bebus structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbebus() deletes a bebus structure (pointed by pnt) from a list of bebus structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bebus will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the bebus, a warning message is printed on the standard error output.

beh_rmvbebus() deletes a bebus structure (named name) from a list of bebus structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bebus will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the bebus, a warning message is printed on the standard error output.

beh_frebebus() deletes a list of bebus structures (pointed by list) and all objects (biabl, binode) pointed by any bebus structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct bebus *list;
char *name;

name = namealloc ("data_bus_0");
list = beh_addbebus (list,"result_bus_0", NULL, NULL, `M');
list = beh_rmvbebus (list,name);

See Also

beh(3)
, log(1)
, biabl(3)
, binode(3)
, bebus(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_delbebux.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbebux , beh_delbebux , beh_rmvbebux , beh_frebebux

Synopsys

struct bebux *beh_addbebux (list, name, biabl, bibdd, type)
struct bebux *list;
char *name;
struct biabl *biabl;
struct binode *bibdd;
char type;

struct bebux *beh_delbebux (list, pnt, mode)
struct bebux *list;
struct bebux *pnt;
char mode;

struct bebux *beh_rmvbebux (list, name, mode)
struct bebux *list;
char *name;
char mode;

void beh_frebebux (list)
struct bebux *list;

Parameters

list
pointer of a list of bebux structures
name
name of the bused internal signal to be added to or removed from the list
biabl
list of biabl representing the expression of drivers setting the value of the bused internal signal
bibdd
list of bibdd representing the expression of drivers setting the value of the bused internal signal
pnt
pointer of the bebux structure to be removed from the list
type
type of the bused internal signal :
W
for a WOR_BIT
M
for a MUX_BIT
mode
recursive mode (Y or N)

Description

A bebux is a data structure representing a one-bit bused internal signal.

beh_addbebux() adds a bebux structure at the top of a list of bebux structures. The name registred in the bebux structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbebux() deletes a bebux structure (pointed by pnt) from a list of bebux structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bebux will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the bebux a warning message is printed on the standard error output.

beh_rmvbebux() deletes a bebux structure (named name) from a list of bebux structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bebux will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the bebux a warning message is printed on the standard error output.

beh_frebebux() deletes a list of bebux structures (pointed by list) and all objects (biabl, binode) pointed by any bebux structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct bebux *list;
char *name;

name = namealloc ("data_bus_0");
list = beh_addbebux (list,"result_bus_0", NULL, NULL, `M');
list = beh_rmvbebux (list,name);

See Also

beh(3)
, log(1)
, biabl(3)
, binode(3)
, bebux(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_delbefig.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbefig , beh_delbefig , beh_rmvbefig , beh_frebefig

Synopsys

struct befig *beh_addbefig (list, name) struct befig *list;
char *name;

struct befig *beh_delbefig (list, pnt, mode)
struct befig *list;
struct befig *pnt;
char mode;

struct befig *beh_rmvbefig (list, name, mode)
struct befig *list;
char *name;
char mode;

void beh_frebefig (list)
struct befig *list;

Parameters

list
pointer of a list of befig structures
name
name of the behavioural figure to be added to or removed from the list pnt pointer of the befig structure to be removed from the list
pnt
pointer of the befig to be removed form the list
mode
recursive mode (Y or N)

Description

A befig is a data structure representing a complete behavioural description of a circuit.

beh_addbefig() adds a befig structure at the top of a list of befig structures. The name registred in the befig structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbefig() deletes a befig structure (pointed by pnt) from a list of befig structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (berin, bepor, bemsg, beout, bereg, bebus, bebux, beaux, binode, biabl, abl) pointed by the befig will also be deleted. If mode is set to `N' and there is any object pointed by the structure a warning message is printed on the standard error output.

beh_rmvbefig() deletes a befig structure (named name) from a list of befig structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects (berin, bepor, bemsg, beout, bereg, bebus, bebux, beaux, binode, biabl, abl) pointed by the befig will also be deleted. If mode is set to `N' and there is any object pointed by the structure a warning message is printed on the standard error output.

beh_frebefig() deletes a list of befig structures (pointed by list) and all objects pointed by any of befig structures of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct befig *list;
char *name;

name = namealloc ("adder");
list = beh_addbefig (list,"amd2901");
list = beh_rmvbefig (list,name);

See Also

beh(3)
, befig(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_delbegen.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbegen , beh_delbegen , beh_rmvbegen , beh_frebegen

Synopsys

struct begen *beh_addbegen (list, name, type, value)
struct begen *list;
char *name;
char *type;
void *value;

struct begen *beh_delbegen (list, pnt, mode)
struct begen *list;
struct begen *pnt;
char mode;

struct begen *beh_rmvbegen (list, name, mode)
struct begen *list;
char *name;
char mode;

void beh_frebegen (list)
struct begen *list;

Parameters

list
pointer of a list of begen structures
name
name of the generic to be added to or removed from the list
pnt
pointer of the begen structure to be removed from the list
type
type of the generic
type
type of the generic (integer, bit, natural, ...)
value
pointer on the structure representing the value of the genereic
mode
recursive mode (Y or N)

Description

A begen is a data structure representing a constant value relative to a circuit.

beh_addbegen() adds a begen structure at the top of a list of begen structures. The name registred in the begen structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbegen() deletes a begen structure (pointed by pnt) from a list of begen structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects pointed by the begen will also be removed. If mode is set to `N' and there is any object pointed by the begen a warning message is printed on the standard error output.

beh_rmvbegen() deletes a begen structure (named name) from a list of begen structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects pointed by the begen will also be removed. If mode is set to `N' and there is any object pointed by the begen a warning message is printed on the standard error output.

beh_frebegen() deletes a list of begen structures (pointed by list). No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct begen *list;

list = beh_addbegen (list,"surface","natural",600);

See Also

beh(3)
, begen(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_delbemsg.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbemsg , beh_delbemsg , beh_rmvbemsg , beh_frebemsg

Synopsys

struct bemsg *beh_addbemsg (list, label, level, message, abl, bdd)
struct bemsg *list;
char *label;
char level;
char *message;
struct chain *abl;
struct node *bdd;

struct bemsg *beh_delbemsg (list, pnt, mode)
struct bemsg *list;
struct bemsg *pnt;
char mode;

struct bemsg *beh_rmvbemsg (list, label, mode)
struct bemsg *list;
char *label;
char mode;

void beh_frebemsg (list)
struct bemsg *list;

Parameters

list
pointer of a list of bemsg structures
label
label of the assert instruction
level
the severity level of the assert :
E
for an assert with severity level ERROR
W
for an assert with severity level WARNING
message
a string representing the message printed in case of assert violation
abl
the abl representing the expression specified in the assert's condition
bdd
the bdd representing the expression specified in the assert's condition
pnt
pointer of the bemsg structure to be removed from the list
mode
recursive mode (Y or N)

Description

A bemsg structure represents a VHDL concurrent assert instruction.

beh_addbemsg() adds a bemsg structure at the top of a list of bemsg structures. The label registred in the bemsg structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbemsg() deletes a bemsg structure (pointed by pnt) from a list of bemsg structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (abl) pointed by the bemsg will also be deleted. If mode is set to `N' and there is any object (abl) pointed by the bemsg a warning message is printed on the standard error output.

beh_rmvbemsg() deletes a bemsg structure (labeled label) from a list of bemsg structures. label is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure labeled label has been found in the list. If mode is set to `Y' all objects (abl) pointed by the bemsg will also be deleted. If mode is set to `N' and there is any object (abl) pointed by the bemsg a warning message is printed on the standard error output.

beh_frebemsg() deletes a list of bemsg structures (pointed by list) and all objects (abl) pointed by any bemsg structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct bemsg *list;
char *label;

label = namealloc ("power_supply_check");
list = beh_addbemsg (list, label, `E', conflict on bus", NULL, NULL);
list = beh_rmvbemsg (list, label);

See Also

beh(3)
, log(1)
, bemsg(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_delbeout.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbeout , beh_delbeout , beh_rmvbeout , beh_frebeout

Synopsys

struct beout *beh_addbeout (list, name, abl, bdd)
struct beout *list;
char *name;
struct chain *abl;
struct node *bdd;

struct beout *beh_delbeout (list, pnt, mode)
struct beout *list;
struct beout *pnt;
char mode;

struct beout *beh_rmvbeout (list, name, mode)
struct beout *list;
char *name;
char mode;

void beh_frebeout (list)
struct beout *list;

Parameters

list
pointer of a list of beout structures
name
name of the output port to be added to or removed from the list
abl
the abl representing the expression of the output port
bdd
the bdd representing the expression of the output port
pnt
pointer of the beout structure to be removed from the list
mode
recursive mode (Y or N)

Description

A beout is a data structure representing a one-bit simple output port. beh_addbeout() adds a beout structure at the top of a list of beout structures. The name registred in the beout structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbeout() deletes a beout structure (pointed by pnt) from a list of beout structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (abl) pointed by the beout will also be deleted. If mode is set to `N' and there is any object (abl) pointed by the structure a warning message is printed on the standard error output.

beh_rmvbeout() deletes a beout structure (named name) from a list of beout structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects (abl) pointed by the beout will also be deleted. If mode is set to `N' and there is any object (abl) pointed by the structure a warning message is printed on the standard error output.

beh_frebeout() deletes a list of beout structures (pointed by list) and all objects (abl) pointed by any beout structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct beout *list;
char *name;

name = namealloc ("carry_out");
list = beh_addbeout (list,"sum_0", NULL, NULL);
list = beh_rmvbeout (list,name);

See Also

beh(3)
, log(1)
, beout(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_delbepor.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbepor , beh_delbepor , beh_rmvbepor , beh_frebepor

Synopsys

struct bepor *beh_addbepor (list, name, dir, type)
struct bepor *list;
char *name;
char dir;
char type;

struct bepor *beh_delbepor (list, pnt)
struct bepor *list;
struct bepor *pnt;

struct bepor *beh_rmvbepor (list, name) struct bepor *list;
char *name;

void beh_frebepor (list)
struct bepor *list;

Parameters

list
pointer of a list of bepor structures
name
name of the port to be added to or removed from the list
dir
direction of the port :
I
for a simple input port
O
for a simple output port
B
for a simple input-output port
Z
for an output port drived by a tri-state emitter
T
for an input-output port drived by a tri-state emitter
type
type of the port :
B
for a BIT
W
for a WOR_BIT
M
for a MUX_BIT
pnt
pointer of the bepor structure to be removed from the list

Description

A bepor is a data structure representing a one-bit port. A bepor list must be ordered in the reverse order of port declarations.

beh_addbepor() adds a bepor structure at the top of a list of bepor structures. The name registred in the bepor structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbepor() deletes a bepor structure (pointed by pnt) from a list of bepor structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list.

beh_rmvbepor() deletes a bepor structure (named name) from a list of bepor structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list.

beh_frebepor() deletes a list of bepor structures (pointed by list). No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct bepor *list;
char *name;

name = namealloc ("slave_clock");
list = beh_addbepor (list,"master_clock",'I','B');
list = beh_rmvbepor (list,name);

See Also

beh(3)
, bepor(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_delbereg.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbereg , beh_delbereg , beh_rmvbereg , beh_frebereg

Synopsys

struct bereg *beh_addbereg (list, name, biabl, bibdd)
struct bereg *list;
char *name;
struct biabl *biabl;
struct binode *bibdd;

struct bereg *beh_delbereg (list, pnt, mode)
struct bereg *list;
struct bereg *pnt;
char mode;

struct bereg *beh_rmvbereg (list, name, mode)
struct bereg *list;
char *name;
char mode;

void beh_frebereg (list)
struct bereg *list;

Parameters

list
pointer of a list of bereg structures
name
name of the internal register to be added to or removed from the list
biabl
list of biabl representing the expression of drivers setting the value of the internal register
bibdd
list of bibdd representing the expression of drivers setting the value of the internal register
pnt
pointer of the bereg structure to be removed from the list
mode
recursive mode (Y or N)

Description

A bereg is a data structure representing a one-bit internal register.

beh_addbereg() adds a bereg structure at the top of a list of bereg structures. The name registred in the bereg structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbereg() deletes a bereg structure (pointed by pnt) from a list of bereg structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bereg will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the structure a warning message is printed on the standard error output.

beh_rmvbereg() deletes a bereg structure (named name) from a list of bereg structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bereg will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the structure a warning message is printed on the standard error output.

beh_frebereg() deletes a list of bereg structures (pointed by list) and all objects (biabl, binode) pointed by any bereg structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct bereg *list;
char *name;

name = namealloc ("counter_2");
list = beh_addbereg (list,"ram_0", NULL, NULL);
list = beh_rmvbereg (list,name);

See Also

beh(3)
, log(1)
, biabl(3)
, binode(3)
, bereg(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_delberin.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addberin , beh_delberin , beh_rmvberin , beh_freberin

Synopsys

struct berin *beh_addberin (list, name) struct berin *list;
char *name;

struct berin *beh_delberin (list, pnt)
struct berin *list;
struct berin *pnt;

struct berin *beh_rmvberin (list, name) struct berin *list;
char *name;

void beh_freberin (list)
struct berin *list;

Parameters

list
pointer of a list of berin structures
name
name of the port or register to be added to or removed from the list
pnt
pointer of the berin structure to be removed from the list

Description

A berin is a data structure representing a one-bit port or internal register.

beh_addberin() adds a berin structure at the top of a list of berin structures. The name registred in the berin structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function. beh_delberin() deletes a berin structure (pointed by pnt) from a list of berin structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list.

beh_rmvberin() deletes a berin structure (named name) from a list of berin structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list.

beh_freberin() deletes a list of berin structures (pointed by list). No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct berin *list;
char *name;

name = namealloc ("slave_clock");
list = beh_addberin (list,"master_clock");
list = beh_rmvberin (list,name);

See Also

beh(3)
, berin(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_delbiabl.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbiabl , beh_delbiabl , beh_frebiabl

Synopsys

struct biabl *beh_addbiabl (list, label, cond, value)
struct biabl *list;
char *label;
struct chain *cond;
struct chain *value;

struct biabl *beh_delbiabl (list, pnt, mode)
struct biabl *list;
struct biabl *pnt;
char mode;

void beh_frebiabl (list)
struct biabl *list;

Parameters

list
pointer of a list of biabl structures
label
driver's label
cond
abl representing the expression of the connection condition of the driver
value
abl representing the expression of the value emitted by the driver
pnt
pointer of the biabl structure to be removed from the list
mode
recursive mode (Y or N)

Description

A biabl is a data structure representing a one-bit deconnectable VHDL driver. beh_addbiabl() adds a biabl structure at the top of a list of biabl structures. cond is a pointer on the abl representing the condition that makes the driver active. value is the abl of the expression of the value produced by the driver. label is the identification of the driver. The label registred in the biabl structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbiabl() deletes a biabl structure (pointed by pnt) from a list of biabl structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list.

beh_frebiabl() deletes a list of biabl structures (pointed by list). No action is made if list is an empty list (NULL pointer). No checks are made by this function. If mode is set to `Y' all objects (abl) pointed by the biabl will also be deleted. If mode is set to `N' and there is any object (abl) pointed by the structure a warning message is printed on the standard error output.

Example

#include <beh108.h>

struct biabl *list;

list = beh_addbiabl (list, write_reg", NULL, NULL);

See Also

beh(3) , biabl(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_depend.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_depend - compute forward dependencies in a description

Synopsys

void beh_depend (fig_pnt)
struct befig *fig_pnt;

Parameters

fig_pnt
pointer of the BEFIG structure

Description

beh_depend() analyzes the forward dependencies in a whole description (a BEFIG). Forward dependency means, for each input finding out the set of outputs that depend on it.

fig_pnt represents the pointer of the description to be analyzed.

After the analysis is acheived, beh_depend produces a set of dependency lists for each input. Each dependency list is a list of pointers to those outputs that depends on the input. A seprate list is produced for each type of outputs (BEOUT, BEREG, BEAUX, BEBUX, BEMSG, BEDLY, BEBUS).

Example

#include <beh109.h>
struct befig *befig_pnt;

beh_depend (befig_pnt);

See Also

beh(3)
, befig(3)
, berin(3)
, beaux(3)
, bereg(3)
, beh_debug(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_error.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_error

Synopsys

int beh_error (code, str)
int code;
char *str;

Parameters

code
error's code
str
a string to be printed within the error message

Description

beh_error() prints an error message on the standard error output depending on an error code. The code parameter determines the message to be printed.

See Also

beh(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_frebeaux.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbeaux , beh_delbeaux , beh_rmvbeaux , beh_frebeaux

Synopsys

struct beaux *beh_addbeaux (list, name, abl, bdd)
struct beaux *list;
char *name;
struct chain *abl;
struct node *bdd;

struct beaux *beh_delbeaux (list, pnt, mode)
struct beaux *list;
struct beaux *pnt;
char mode;

struct beaux *beh_rmvbeaux (list, name, mode)
struct beaux *list;
char *name;
char mode;

void beh_frebeaux (list)
struct beaux *list;

Parameters

list
pointer of a list of beaux structures
name
name of the simple internal signal to be added to or removed from the list
abl
the abl representing the expression of the simple internal signal
bdd
the bdd representing the expression of the simple internal signal
pnt
pointer of the beaux structure to be removed from the list
mode
recursive mode (Y or N)

Description

A beaux is a data structure representing a one-bit simple internal signal.

beh_addbeaux() adds a beaux structure at the top of a list of beaux structures. The name registred in the beaux structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbeaux() deletes a beaux structure (pointed by pnt) from a list of beaux structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (abl) pointed by the beaux will also be removed. If mode is set to `N' and there is any object (abl) pointed by the beaux a warning message is printed on the standard error output.

beh_rmvbeaux() deletes a beaux structure (named name) from a list of beaux structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if the structure named by name doesn't belong to the list. If mode is set to `Y' all objects (abl) pointed by the beaux will also be removed. If mode is set to `N' and there is any object (abl) pointed by the beaux a warning message is printed on the standard error output.

beh_frebeaux() deletes a list of beaux structures (pointed by list) and all objects (abl) pointed by any beaux structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct beaux *list;
char *name;

name = namealloc ("carry_3");
list = beh_addbeaux (list,"carry_2", NULL, NULL);
list = beh_rmvbeaux (list,name);

See Also

beh(3)
, log(1)
, beaux(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_frebebus.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbebus , beh_delbebus , beh_rmvbebus , beh_frebebus

Synopsys

struct bebus *beh_addbebus (list, name, biabl, bibdd, type)
struct bebus *list;
char *name;
struct biabl *biabl;
struct binode *bibdd;
char type;

struct bebus *beh_delbebus (list, pnt, mode)
struct bebus *list;
struct bebus *pnt;
char mode;

struct bebus *beh_rmvbebus (list, name, mode)
struct bebus *list;
char *name;
char mode;

void beh_frebebus (list)
struct bebus *list;

Parameters

list
pointer of a list of bebus structures
name
name of the bused output port to be added to or removed from the list
biabl
list of biabl representing the expression of drivers setting the value of the bused output port
bibdd
list of bibdd representing the expression of drivers setting the value of the bused output port
pnt
pointer of the bebus structure to be removed from the list
type
type of the bused output port :
W
for a WOR_BIT
M
for a MUX_BIT
mode
recursive mode (Y or N)

Description

A bebus is a data structure representing a one-bit bused output port.

beh_addbebus() adds a bebus structure at the top of a list of bebus structures. The name registred in the bebus structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbebus() deletes a bebus structure (pointed by pnt) from a list of bebus structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bebus will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the bebus, a warning message is printed on the standard error output.

beh_rmvbebus() deletes a bebus structure (named name) from a list of bebus structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bebus will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the bebus, a warning message is printed on the standard error output.

beh_frebebus() deletes a list of bebus structures (pointed by list) and all objects (biabl, binode) pointed by any bebus structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct bebus *list;
char *name;

name = namealloc ("data_bus_0");
list = beh_addbebus (list,"result_bus_0", NULL, NULL, `M');
list = beh_rmvbebus (list,name);

See Also

beh(3)
, log(1)
, biabl(3)
, binode(3)
, bebus(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_frebebux.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbebux , beh_delbebux , beh_rmvbebux , beh_frebebux

Synopsys

struct bebux *beh_addbebux (list, name, biabl, bibdd, type)
struct bebux *list;
char *name;
struct biabl *biabl;
struct binode *bibdd;
char type;

struct bebux *beh_delbebux (list, pnt, mode)
struct bebux *list;
struct bebux *pnt;
char mode;

struct bebux *beh_rmvbebux (list, name, mode)
struct bebux *list;
char *name;
char mode;

void beh_frebebux (list)
struct bebux *list;

Parameters

list
pointer of a list of bebux structures
name
name of the bused internal signal to be added to or removed from the list
biabl
list of biabl representing the expression of drivers setting the value of the bused internal signal
bibdd
list of bibdd representing the expression of drivers setting the value of the bused internal signal
pnt
pointer of the bebux structure to be removed from the list
type
type of the bused internal signal :
W
for a WOR_BIT
M
for a MUX_BIT
mode
recursive mode (Y or N)

Description

A bebux is a data structure representing a one-bit bused internal signal.

beh_addbebux() adds a bebux structure at the top of a list of bebux structures. The name registred in the bebux structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbebux() deletes a bebux structure (pointed by pnt) from a list of bebux structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bebux will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the bebux a warning message is printed on the standard error output.

beh_rmvbebux() deletes a bebux structure (named name) from a list of bebux structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bebux will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the bebux a warning message is printed on the standard error output.

beh_frebebux() deletes a list of bebux structures (pointed by list) and all objects (biabl, binode) pointed by any bebux structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct bebux *list;
char *name;

name = namealloc ("data_bus_0");
list = beh_addbebux (list,"result_bus_0", NULL, NULL, `M');
list = beh_rmvbebux (list,name);

See Also

beh(3)
, log(1)
, biabl(3)
, binode(3)
, bebux(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_frebefig.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbefig , beh_delbefig , beh_rmvbefig , beh_frebefig

Synopsys

struct befig *beh_addbefig (list, name) struct befig *list;
char *name;

struct befig *beh_delbefig (list, pnt, mode)
struct befig *list;
struct befig *pnt;
char mode;

struct befig *beh_rmvbefig (list, name, mode)
struct befig *list;
char *name;
char mode;

void beh_frebefig (list)
struct befig *list;

Parameters

list
pointer of a list of befig structures
name
name of the behavioural figure to be added to or removed from the list pnt pointer of the befig structure to be removed from the list
pnt
pointer of the befig to be removed form the list
mode
recursive mode (Y or N)

Description

A befig is a data structure representing a complete behavioural description of a circuit.

beh_addbefig() adds a befig structure at the top of a list of befig structures. The name registred in the befig structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbefig() deletes a befig structure (pointed by pnt) from a list of befig structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (berin, bepor, bemsg, beout, bereg, bebus, bebux, beaux, binode, biabl, abl) pointed by the befig will also be deleted. If mode is set to `N' and there is any object pointed by the structure a warning message is printed on the standard error output.

beh_rmvbefig() deletes a befig structure (named name) from a list of befig structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects (berin, bepor, bemsg, beout, bereg, bebus, bebux, beaux, binode, biabl, abl) pointed by the befig will also be deleted. If mode is set to `N' and there is any object pointed by the structure a warning message is printed on the standard error output.

beh_frebefig() deletes a list of befig structures (pointed by list) and all objects pointed by any of befig structures of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct befig *list;
char *name;

name = namealloc ("adder");
list = beh_addbefig (list,"amd2901");
list = beh_rmvbefig (list,name);

See Also

beh(3)
, befig(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_frebegen.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbegen , beh_delbegen , beh_rmvbegen , beh_frebegen

Synopsys

struct begen *beh_addbegen (list, name, type, value)
struct begen *list;
char *name;
char *type;
void *value;

struct begen *beh_delbegen (list, pnt, mode)
struct begen *list;
struct begen *pnt;
char mode;

struct begen *beh_rmvbegen (list, name, mode)
struct begen *list;
char *name;
char mode;

void beh_frebegen (list)
struct begen *list;

Parameters

list
pointer of a list of begen structures
name
name of the generic to be added to or removed from the list
pnt
pointer of the begen structure to be removed from the list
type
type of the generic
type
type of the generic (integer, bit, natural, ...)
value
pointer on the structure representing the value of the genereic
mode
recursive mode (Y or N)

Description

A begen is a data structure representing a constant value relative to a circuit.

beh_addbegen() adds a begen structure at the top of a list of begen structures. The name registred in the begen structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbegen() deletes a begen structure (pointed by pnt) from a list of begen structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects pointed by the begen will also be removed. If mode is set to `N' and there is any object pointed by the begen a warning message is printed on the standard error output.

beh_rmvbegen() deletes a begen structure (named name) from a list of begen structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects pointed by the begen will also be removed. If mode is set to `N' and there is any object pointed by the begen a warning message is printed on the standard error output.

beh_frebegen() deletes a list of begen structures (pointed by list). No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct begen *list;

list = beh_addbegen (list,"surface","natural",600);

See Also

beh(3)
, begen(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_frebemsg.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbemsg , beh_delbemsg , beh_rmvbemsg , beh_frebemsg

Synopsys

struct bemsg *beh_addbemsg (list, label, level, message, abl, bdd)
struct bemsg *list;
char *label;
char level;
char *message;
struct chain *abl;
struct node *bdd;

struct bemsg *beh_delbemsg (list, pnt, mode)
struct bemsg *list;
struct bemsg *pnt;
char mode;

struct bemsg *beh_rmvbemsg (list, label, mode)
struct bemsg *list;
char *label;
char mode;

void beh_frebemsg (list)
struct bemsg *list;

Parameters

list
pointer of a list of bemsg structures
label
label of the assert instruction
level
the severity level of the assert :
E
for an assert with severity level ERROR
W
for an assert with severity level WARNING
message
a string representing the message printed in case of assert violation
abl
the abl representing the expression specified in the assert's condition
bdd
the bdd representing the expression specified in the assert's condition
pnt
pointer of the bemsg structure to be removed from the list
mode
recursive mode (Y or N)

Description

A bemsg structure represents a VHDL concurrent assert instruction.

beh_addbemsg() adds a bemsg structure at the top of a list of bemsg structures. The label registred in the bemsg structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbemsg() deletes a bemsg structure (pointed by pnt) from a list of bemsg structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (abl) pointed by the bemsg will also be deleted. If mode is set to `N' and there is any object (abl) pointed by the bemsg a warning message is printed on the standard error output.

beh_rmvbemsg() deletes a bemsg structure (labeled label) from a list of bemsg structures. label is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure labeled label has been found in the list. If mode is set to `Y' all objects (abl) pointed by the bemsg will also be deleted. If mode is set to `N' and there is any object (abl) pointed by the bemsg a warning message is printed on the standard error output.

beh_frebemsg() deletes a list of bemsg structures (pointed by list) and all objects (abl) pointed by any bemsg structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct bemsg *list;
char *label;

label = namealloc ("power_supply_check");
list = beh_addbemsg (list, label, `E', conflict on bus", NULL, NULL);
list = beh_rmvbemsg (list, label);

See Also

beh(3)
, log(1)
, bemsg(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_frebeout.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbeout , beh_delbeout , beh_rmvbeout , beh_frebeout

Synopsys

struct beout *beh_addbeout (list, name, abl, bdd)
struct beout *list;
char *name;
struct chain *abl;
struct node *bdd;

struct beout *beh_delbeout (list, pnt, mode)
struct beout *list;
struct beout *pnt;
char mode;

struct beout *beh_rmvbeout (list, name, mode)
struct beout *list;
char *name;
char mode;

void beh_frebeout (list)
struct beout *list;

Parameters

list
pointer of a list of beout structures
name
name of the output port to be added to or removed from the list
abl
the abl representing the expression of the output port
bdd
the bdd representing the expression of the output port
pnt
pointer of the beout structure to be removed from the list
mode
recursive mode (Y or N)

Description

A beout is a data structure representing a one-bit simple output port. beh_addbeout() adds a beout structure at the top of a list of beout structures. The name registred in the beout structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbeout() deletes a beout structure (pointed by pnt) from a list of beout structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (abl) pointed by the beout will also be deleted. If mode is set to `N' and there is any object (abl) pointed by the structure a warning message is printed on the standard error output.

beh_rmvbeout() deletes a beout structure (named name) from a list of beout structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects (abl) pointed by the beout will also be deleted. If mode is set to `N' and there is any object (abl) pointed by the structure a warning message is printed on the standard error output.

beh_frebeout() deletes a list of beout structures (pointed by list) and all objects (abl) pointed by any beout structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct beout *list;
char *name;

name = namealloc ("carry_out");
list = beh_addbeout (list,"sum_0", NULL, NULL);
list = beh_rmvbeout (list,name);

See Also

beh(3)
, log(1)
, beout(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_frebepor.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbepor , beh_delbepor , beh_rmvbepor , beh_frebepor

Synopsys

struct bepor *beh_addbepor (list, name, dir, type)
struct bepor *list;
char *name;
char dir;
char type;

struct bepor *beh_delbepor (list, pnt)
struct bepor *list;
struct bepor *pnt;

struct bepor *beh_rmvbepor (list, name) struct bepor *list;
char *name;

void beh_frebepor (list)
struct bepor *list;

Parameters

list
pointer of a list of bepor structures
name
name of the port to be added to or removed from the list
dir
direction of the port :
I
for a simple input port
O
for a simple output port
B
for a simple input-output port
Z
for an output port drived by a tri-state emitter
T
for an input-output port drived by a tri-state emitter
type
type of the port :
B
for a BIT
W
for a WOR_BIT
M
for a MUX_BIT
pnt
pointer of the bepor structure to be removed from the list

Description

A bepor is a data structure representing a one-bit port. A bepor list must be ordered in the reverse order of port declarations.

beh_addbepor() adds a bepor structure at the top of a list of bepor structures. The name registred in the bepor structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbepor() deletes a bepor structure (pointed by pnt) from a list of bepor structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list.

beh_rmvbepor() deletes a bepor structure (named name) from a list of bepor structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list.

beh_frebepor() deletes a list of bepor structures (pointed by list). No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct bepor *list;
char *name;

name = namealloc ("slave_clock");
list = beh_addbepor (list,"master_clock",'I','B');
list = beh_rmvbepor (list,name);

See Also

beh(3)
, bepor(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_frebereg.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbereg , beh_delbereg , beh_rmvbereg , beh_frebereg

Synopsys

struct bereg *beh_addbereg (list, name, biabl, bibdd)
struct bereg *list;
char *name;
struct biabl *biabl;
struct binode *bibdd;

struct bereg *beh_delbereg (list, pnt, mode)
struct bereg *list;
struct bereg *pnt;
char mode;

struct bereg *beh_rmvbereg (list, name, mode)
struct bereg *list;
char *name;
char mode;

void beh_frebereg (list)
struct bereg *list;

Parameters

list
pointer of a list of bereg structures
name
name of the internal register to be added to or removed from the list
biabl
list of biabl representing the expression of drivers setting the value of the internal register
bibdd
list of bibdd representing the expression of drivers setting the value of the internal register
pnt
pointer of the bereg structure to be removed from the list
mode
recursive mode (Y or N)

Description

A bereg is a data structure representing a one-bit internal register.

beh_addbereg() adds a bereg structure at the top of a list of bereg structures. The name registred in the bereg structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbereg() deletes a bereg structure (pointed by pnt) from a list of bereg structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bereg will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the structure a warning message is printed on the standard error output.

beh_rmvbereg() deletes a bereg structure (named name) from a list of bereg structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bereg will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the structure a warning message is printed on the standard error output.

beh_frebereg() deletes a list of bereg structures (pointed by list) and all objects (biabl, binode) pointed by any bereg structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct bereg *list;
char *name;

name = namealloc ("counter_2");
list = beh_addbereg (list,"ram_0", NULL, NULL);
list = beh_rmvbereg (list,name);

See Also

beh(3)
, log(1)
, biabl(3)
, binode(3)
, bereg(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_freberin.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addberin , beh_delberin , beh_rmvberin , beh_freberin

Synopsys

struct berin *beh_addberin (list, name) struct berin *list;
char *name;

struct berin *beh_delberin (list, pnt)
struct berin *list;
struct berin *pnt;

struct berin *beh_rmvberin (list, name) struct berin *list;
char *name;

void beh_freberin (list)
struct berin *list;

Parameters

list
pointer of a list of berin structures
name
name of the port or register to be added to or removed from the list
pnt
pointer of the berin structure to be removed from the list

Description

A berin is a data structure representing a one-bit port or internal register.

beh_addberin() adds a berin structure at the top of a list of berin structures. The name registred in the berin structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function. beh_delberin() deletes a berin structure (pointed by pnt) from a list of berin structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list.

beh_rmvberin() deletes a berin structure (named name) from a list of berin structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list.

beh_freberin() deletes a list of berin structures (pointed by list). No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct berin *list;
char *name;

name = namealloc ("slave_clock");
list = beh_addberin (list,"master_clock");
list = beh_rmvberin (list,name);

See Also

beh(3)
, berin(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_frebiabl.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbiabl , beh_delbiabl , beh_frebiabl

Synopsys

struct biabl *beh_addbiabl (list, label, cond, value)
struct biabl *list;
char *label;
struct chain *cond;
struct chain *value;

struct biabl *beh_delbiabl (list, pnt, mode)
struct biabl *list;
struct biabl *pnt;
char mode;

void beh_frebiabl (list)
struct biabl *list;

Parameters

list
pointer of a list of biabl structures
label
driver's label
cond
abl representing the expression of the connection condition of the driver
value
abl representing the expression of the value emitted by the driver
pnt
pointer of the biabl structure to be removed from the list
mode
recursive mode (Y or N)

Description

A biabl is a data structure representing a one-bit deconnectable VHDL driver. beh_addbiabl() adds a biabl structure at the top of a list of biabl structures. cond is a pointer on the abl representing the condition that makes the driver active. value is the abl of the expression of the value produced by the driver. label is the identification of the driver. The label registred in the biabl structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbiabl() deletes a biabl structure (pointed by pnt) from a list of biabl structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list.

beh_frebiabl() deletes a list of biabl structures (pointed by list). No action is made if list is an empty list (NULL pointer). No checks are made by this function. If mode is set to `Y' all objects (abl) pointed by the biabl will also be deleted. If mode is set to `N' and there is any object (abl) pointed by the structure a warning message is printed on the standard error output.

Example

#include <beh108.h>

struct biabl *list;

list = beh_addbiabl (list, write_reg", NULL, NULL);

See Also

beh(3) , biabl(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_makbdd.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_makbdd - create a BDD for each expression in a description

Synopsys

void beh_makbdd (fig_pnt)
struct befig *fig_pnt;

Parameters

fig_pnt
pointer of the BEFIG structure

Description

beh_makbdd() reads a whole behavioral description (a BEFIG) and creates a BDD for each expression present in the description. For simple signals (simple outputs - BEOUT, simple iternal signals - BEAUX, simple internal delayed signals - BEDLY), one BDD is created which corresponds to the expression that drives the signal. The BDD is stored into a specific field in the corresponding structure (NODE). For signals that have multiple expressions (registers, internal busses, bussed ports), one BDD is created for each expression and stored in the corresponding field of the structure (CNDNODE for conditions or VALNODE for the value).

fig_pnt represents the pointer of the description.

Example

#include <beh109.h>
struct befig *befig_pnt;

beh_makbdd (befig_pnt);

See Also

beh(3)
, befig(3)
, berin(3)
, beaux(3)
, bereg(3)
, beh_debug(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_makgex.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_makgex - create a GEX for each expression in a description

Synopsys

void beh_makgex (fig_pnt)
struct befig *fig_pnt;

Parameters

fig_pnt
pointer of the BEFIG structure

Description

beh_makgex() reads a whole behavioral description (a BEFIG) and creates a GEX for each expression present in the description. A GEX is a structure able to represents binary expressions. It has almost the same organization as an ABL but, like a BDD, uses an index to represent variables. For simple signals (simple outputs - BEOUT, simple iternal signals - BEAUX, simple internal delayed signals - BEDLY), one GEX is created which corresponds to the expression that drives the signal. The GEX is stored into a specific field in the corresponding structure (NODE). For signals that have multiple expressions (registers, internal busses, bussed ports), one GEX is created for each expression and stored in the corresponding field of the structure (CNDNODE for conditions or VALNODE for the value).

fig_pnt represents the pointer of the description.

Example

#include <beh109.h>
struct befig *befig_pnt;

beh_makgex (befig_pnt);

See Also

beh(3)
, befig(3)
, berin(3)
,    beaux(3)
,    bereg(3)
,    beh_debug(3)
,
beh_makbdd(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_message.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_message

Synopsys

void beh_message (code, str)
int code;
char *str;

Parameters

code
error's code
str
a string to be printed within the error message

Description

beh_message() prints an error message on the standard output depending on a message code. The code parameter determines the message to be printed.

See Also

beh (3), beh_error(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_rmvbeaux.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbeaux , beh_delbeaux , beh_rmvbeaux , beh_frebeaux

Synopsys

struct beaux *beh_addbeaux (list, name, abl, bdd)
struct beaux *list;
char *name;
struct chain *abl;
struct node *bdd;

struct beaux *beh_delbeaux (list, pnt, mode)
struct beaux *list;
struct beaux *pnt;
char mode;

struct beaux *beh_rmvbeaux (list, name, mode)
struct beaux *list;
char *name;
char mode;

void beh_frebeaux (list)
struct beaux *list;

Parameters

list
pointer of a list of beaux structures
name
name of the simple internal signal to be added to or removed from the list
abl
the abl representing the expression of the simple internal signal
bdd
the bdd representing the expression of the simple internal signal
pnt
pointer of the beaux structure to be removed from the list
mode
recursive mode (Y or N)

Description

A beaux is a data structure representing a one-bit simple internal signal.

beh_addbeaux() adds a beaux structure at the top of a list of beaux structures. The name registred in the beaux structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbeaux() deletes a beaux structure (pointed by pnt) from a list of beaux structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (abl) pointed by the beaux will also be removed. If mode is set to `N' and there is any object (abl) pointed by the beaux a warning message is printed on the standard error output.

beh_rmvbeaux() deletes a beaux structure (named name) from a list of beaux structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if the structure named by name doesn't belong to the list. If mode is set to `Y' all objects (abl) pointed by the beaux will also be removed. If mode is set to `N' and there is any object (abl) pointed by the beaux a warning message is printed on the standard error output.

beh_frebeaux() deletes a list of beaux structures (pointed by list) and all objects (abl) pointed by any beaux structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct beaux *list;
char *name;

name = namealloc ("carry_3");
list = beh_addbeaux (list,"carry_2", NULL, NULL);
list = beh_rmvbeaux (list,name);

See Also

beh(3)
, log(1)
, beaux(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_rmvbebus.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbebus , beh_delbebus , beh_rmvbebus , beh_frebebus

Synopsys

struct bebus *beh_addbebus (list, name, biabl, bibdd, type)
struct bebus *list;
char *name;
struct biabl *biabl;
struct binode *bibdd;
char type;

struct bebus *beh_delbebus (list, pnt, mode)
struct bebus *list;
struct bebus *pnt;
char mode;

struct bebus *beh_rmvbebus (list, name, mode)
struct bebus *list;
char *name;
char mode;

void beh_frebebus (list)
struct bebus *list;

Parameters

list
pointer of a list of bebus structures
name
name of the bused output port to be added to or removed from the list
biabl
list of biabl representing the expression of drivers setting the value of the bused output port
bibdd
list of bibdd representing the expression of drivers setting the value of the bused output port
pnt
pointer of the bebus structure to be removed from the list
type
type of the bused output port :
W
for a WOR_BIT
M
for a MUX_BIT
mode
recursive mode (Y or N)

Description

A bebus is a data structure representing a one-bit bused output port.

beh_addbebus() adds a bebus structure at the top of a list of bebus structures. The name registred in the bebus structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbebus() deletes a bebus structure (pointed by pnt) from a list of bebus structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bebus will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the bebus, a warning message is printed on the standard error output.

beh_rmvbebus() deletes a bebus structure (named name) from a list of bebus structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bebus will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the bebus, a warning message is printed on the standard error output.

beh_frebebus() deletes a list of bebus structures (pointed by list) and all objects (biabl, binode) pointed by any bebus structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct bebus *list;
char *name;

name = namealloc ("data_bus_0");
list = beh_addbebus (list,"result_bus_0", NULL, NULL, `M');
list = beh_rmvbebus (list,name);

See Also

beh(3)
, log(1)
, biabl(3)
, binode(3)
, bebus(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_rmvbebux.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbebux , beh_delbebux , beh_rmvbebux , beh_frebebux

Synopsys

struct bebux *beh_addbebux (list, name, biabl, bibdd, type)
struct bebux *list;
char *name;
struct biabl *biabl;
struct binode *bibdd;
char type;

struct bebux *beh_delbebux (list, pnt, mode)
struct bebux *list;
struct bebux *pnt;
char mode;

struct bebux *beh_rmvbebux (list, name, mode)
struct bebux *list;
char *name;
char mode;

void beh_frebebux (list)
struct bebux *list;

Parameters

list
pointer of a list of bebux structures
name
name of the bused internal signal to be added to or removed from the list
biabl
list of biabl representing the expression of drivers setting the value of the bused internal signal
bibdd
list of bibdd representing the expression of drivers setting the value of the bused internal signal
pnt
pointer of the bebux structure to be removed from the list
type
type of the bused internal signal :
W
for a WOR_BIT
M
for a MUX_BIT
mode
recursive mode (Y or N)

Description

A bebux is a data structure representing a one-bit bused internal signal.

beh_addbebux() adds a bebux structure at the top of a list of bebux structures. The name registred in the bebux structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbebux() deletes a bebux structure (pointed by pnt) from a list of bebux structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bebux will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the bebux a warning message is printed on the standard error output.

beh_rmvbebux() deletes a bebux structure (named name) from a list of bebux structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bebux will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the bebux a warning message is printed on the standard error output.

beh_frebebux() deletes a list of bebux structures (pointed by list) and all objects (biabl, binode) pointed by any bebux structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct bebux *list;
char *name;

name = namealloc ("data_bus_0");
list = beh_addbebux (list,"result_bus_0", NULL, NULL, `M');
list = beh_rmvbebux (list,name);

See Also

beh(3)
, log(1)
, biabl(3)
, binode(3)
, bebux(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_rmvbefig.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbefig , beh_delbefig , beh_rmvbefig , beh_frebefig

Synopsys

struct befig *beh_addbefig (list, name) struct befig *list;
char *name;

struct befig *beh_delbefig (list, pnt, mode)
struct befig *list;
struct befig *pnt;
char mode;

struct befig *beh_rmvbefig (list, name, mode)
struct befig *list;
char *name;
char mode;

void beh_frebefig (list)
struct befig *list;

Parameters

list
pointer of a list of befig structures
name
name of the behavioural figure to be added to or removed from the list pnt pointer of the befig structure to be removed from the list
pnt
pointer of the befig to be removed form the list
mode
recursive mode (Y or N)

Description

A befig is a data structure representing a complete behavioural description of a circuit.

beh_addbefig() adds a befig structure at the top of a list of befig structures. The name registred in the befig structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbefig() deletes a befig structure (pointed by pnt) from a list of befig structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (berin, bepor, bemsg, beout, bereg, bebus, bebux, beaux, binode, biabl, abl) pointed by the befig will also be deleted. If mode is set to `N' and there is any object pointed by the structure a warning message is printed on the standard error output.

beh_rmvbefig() deletes a befig structure (named name) from a list of befig structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects (berin, bepor, bemsg, beout, bereg, bebus, bebux, beaux, binode, biabl, abl) pointed by the befig will also be deleted. If mode is set to `N' and there is any object pointed by the structure a warning message is printed on the standard error output.

beh_frebefig() deletes a list of befig structures (pointed by list) and all objects pointed by any of befig structures of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct befig *list;
char *name;

name = namealloc ("adder");
list = beh_addbefig (list,"amd2901");
list = beh_rmvbefig (list,name);

See Also

beh(3)
, befig(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_rmvbegen.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbegen , beh_delbegen , beh_rmvbegen , beh_frebegen

Synopsys

struct begen *beh_addbegen (list, name, type, value)
struct begen *list;
char *name;
char *type;
void *value;

struct begen *beh_delbegen (list, pnt, mode)
struct begen *list;
struct begen *pnt;
char mode;

struct begen *beh_rmvbegen (list, name, mode)
struct begen *list;
char *name;
char mode;

void beh_frebegen (list)
struct begen *list;

Parameters

list
pointer of a list of begen structures
name
name of the generic to be added to or removed from the list
pnt
pointer of the begen structure to be removed from the list
type
type of the generic
type
type of the generic (integer, bit, natural, ...)
value
pointer on the structure representing the value of the genereic
mode
recursive mode (Y or N)

Description

A begen is a data structure representing a constant value relative to a circuit.

beh_addbegen() adds a begen structure at the top of a list of begen structures. The name registred in the begen structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbegen() deletes a begen structure (pointed by pnt) from a list of begen structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects pointed by the begen will also be removed. If mode is set to `N' and there is any object pointed by the begen a warning message is printed on the standard error output.

beh_rmvbegen() deletes a begen structure (named name) from a list of begen structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects pointed by the begen will also be removed. If mode is set to `N' and there is any object pointed by the begen a warning message is printed on the standard error output.

beh_frebegen() deletes a list of begen structures (pointed by list). No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct begen *list;

list = beh_addbegen (list,"surface","natural",600);

See Also

beh(3)
, begen(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_rmvbemsg.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbemsg , beh_delbemsg , beh_rmvbemsg , beh_frebemsg

Synopsys

struct bemsg *beh_addbemsg (list, label, level, message, abl, bdd)
struct bemsg *list;
char *label;
char level;
char *message;
struct chain *abl;
struct node *bdd;

struct bemsg *beh_delbemsg (list, pnt, mode)
struct bemsg *list;
struct bemsg *pnt;
char mode;

struct bemsg *beh_rmvbemsg (list, label, mode)
struct bemsg *list;
char *label;
char mode;

void beh_frebemsg (list)
struct bemsg *list;

Parameters

list
pointer of a list of bemsg structures
label
label of the assert instruction
level
the severity level of the assert :
E
for an assert with severity level ERROR
W
for an assert with severity level WARNING
message
a string representing the message printed in case of assert violation
abl
the abl representing the expression specified in the assert's condition
bdd
the bdd representing the expression specified in the assert's condition
pnt
pointer of the bemsg structure to be removed from the list
mode
recursive mode (Y or N)

Description

A bemsg structure represents a VHDL concurrent assert instruction.

beh_addbemsg() adds a bemsg structure at the top of a list of bemsg structures. The label registred in the bemsg structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbemsg() deletes a bemsg structure (pointed by pnt) from a list of bemsg structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (abl) pointed by the bemsg will also be deleted. If mode is set to `N' and there is any object (abl) pointed by the bemsg a warning message is printed on the standard error output.

beh_rmvbemsg() deletes a bemsg structure (labeled label) from a list of bemsg structures. label is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure labeled label has been found in the list. If mode is set to `Y' all objects (abl) pointed by the bemsg will also be deleted. If mode is set to `N' and there is any object (abl) pointed by the bemsg a warning message is printed on the standard error output.

beh_frebemsg() deletes a list of bemsg structures (pointed by list) and all objects (abl) pointed by any bemsg structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct bemsg *list;
char *label;

label = namealloc ("power_supply_check");
list = beh_addbemsg (list, label, `E', conflict on bus", NULL, NULL);
list = beh_rmvbemsg (list, label);

See Also

beh(3)
, log(1)
, bemsg(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_rmvbeout.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbeout , beh_delbeout , beh_rmvbeout , beh_frebeout

Synopsys

struct beout *beh_addbeout (list, name, abl, bdd)
struct beout *list;
char *name;
struct chain *abl;
struct node *bdd;

struct beout *beh_delbeout (list, pnt, mode)
struct beout *list;
struct beout *pnt;
char mode;

struct beout *beh_rmvbeout (list, name, mode)
struct beout *list;
char *name;
char mode;

void beh_frebeout (list)
struct beout *list;

Parameters

list
pointer of a list of beout structures
name
name of the output port to be added to or removed from the list
abl
the abl representing the expression of the output port
bdd
the bdd representing the expression of the output port
pnt
pointer of the beout structure to be removed from the list
mode
recursive mode (Y or N)

Description

A beout is a data structure representing a one-bit simple output port. beh_addbeout() adds a beout structure at the top of a list of beout structures. The name registred in the beout structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbeout() deletes a beout structure (pointed by pnt) from a list of beout structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (abl) pointed by the beout will also be deleted. If mode is set to `N' and there is any object (abl) pointed by the structure a warning message is printed on the standard error output.

beh_rmvbeout() deletes a beout structure (named name) from a list of beout structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects (abl) pointed by the beout will also be deleted. If mode is set to `N' and there is any object (abl) pointed by the structure a warning message is printed on the standard error output.

beh_frebeout() deletes a list of beout structures (pointed by list) and all objects (abl) pointed by any beout structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct beout *list;
char *name;

name = namealloc ("carry_out");
list = beh_addbeout (list,"sum_0", NULL, NULL);
list = beh_rmvbeout (list,name);

See Also

beh(3)
, log(1)
, beout(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_rmvbepor.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbepor , beh_delbepor , beh_rmvbepor , beh_frebepor

Synopsys

struct bepor *beh_addbepor (list, name, dir, type)
struct bepor *list;
char *name;
char dir;
char type;

struct bepor *beh_delbepor (list, pnt)
struct bepor *list;
struct bepor *pnt;

struct bepor *beh_rmvbepor (list, name) struct bepor *list;
char *name;

void beh_frebepor (list)
struct bepor *list;

Parameters

list
pointer of a list of bepor structures
name
name of the port to be added to or removed from the list
dir
direction of the port :
I
for a simple input port
O
for a simple output port
B
for a simple input-output port
Z
for an output port drived by a tri-state emitter
T
for an input-output port drived by a tri-state emitter
type
type of the port :
B
for a BIT
W
for a WOR_BIT
M
for a MUX_BIT
pnt
pointer of the bepor structure to be removed from the list

Description

A bepor is a data structure representing a one-bit port. A bepor list must be ordered in the reverse order of port declarations.

beh_addbepor() adds a bepor structure at the top of a list of bepor structures. The name registred in the bepor structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbepor() deletes a bepor structure (pointed by pnt) from a list of bepor structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list.

beh_rmvbepor() deletes a bepor structure (named name) from a list of bepor structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list.

beh_frebepor() deletes a list of bepor structures (pointed by list). No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct bepor *list;
char *name;

name = namealloc ("slave_clock");
list = beh_addbepor (list,"master_clock",'I','B');
list = beh_rmvbepor (list,name);

See Also

beh(3)
, bepor(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_rmvbereg.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addbereg , beh_delbereg , beh_rmvbereg , beh_frebereg

Synopsys

struct bereg *beh_addbereg (list, name, biabl, bibdd)
struct bereg *list;
char *name;
struct biabl *biabl;
struct binode *bibdd;

struct bereg *beh_delbereg (list, pnt, mode)
struct bereg *list;
struct bereg *pnt;
char mode;

struct bereg *beh_rmvbereg (list, name, mode)
struct bereg *list;
char *name;
char mode;

void beh_frebereg (list)
struct bereg *list;

Parameters

list
pointer of a list of bereg structures
name
name of the internal register to be added to or removed from the list
biabl
list of biabl representing the expression of drivers setting the value of the internal register
bibdd
list of bibdd representing the expression of drivers setting the value of the internal register
pnt
pointer of the bereg structure to be removed from the list
mode
recursive mode (Y or N)

Description

A bereg is a data structure representing a one-bit internal register.

beh_addbereg() adds a bereg structure at the top of a list of bereg structures. The name registred in the bereg structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function.

beh_delbereg() deletes a bereg structure (pointed by pnt) from a list of bereg structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bereg will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the structure a warning message is printed on the standard error output.

beh_rmvbereg() deletes a bereg structure (named name) from a list of bereg structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list. If mode is set to `Y' all objects (biabl, binode) pointed by the bereg will also be deleted. If mode is set to `N' and there is any object (biabl, binode) pointed by the structure a warning message is printed on the standard error output.

beh_frebereg() deletes a list of bereg structures (pointed by list) and all objects (biabl, binode) pointed by any bereg structure of the list. No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct bereg *list;
char *name;

name = namealloc ("counter_2");
list = beh_addbereg (list,"ram_0", NULL, NULL);
list = beh_rmvbereg (list,name);

See Also

beh(3)
, log(1)
, biabl(3)
, binode(3)
, bereg(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beh_rmvberin.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beh_addberin , beh_delberin , beh_rmvberin , beh_freberin

Synopsys

struct berin *beh_addberin (list, name) struct berin *list;
char *name;

struct berin *beh_delberin (list, pnt)
struct berin *list;
struct berin *pnt;

struct berin *beh_rmvberin (list, name) struct berin *list;
char *name;

void beh_freberin (list)
struct berin *list;

Parameters

list
pointer of a list of berin structures
name
name of the port or register to be added to or removed from the list
pnt
pointer of the berin structure to be removed from the list

Description

A berin is a data structure representing a one-bit port or internal register.

beh_addberin() adds a berin structure at the top of a list of berin structures. The name registred in the berin structure is produced by namealloc(). The function returns the pointer of the new list. No checks are made by this function. beh_delberin() deletes a berin structure (pointed by pnt) from a list of berin structures. The function returns the pointer of the new list. No action is made if the structure pointed by pnt doesn't belong to the list.

beh_rmvberin() deletes a berin structure (named name) from a list of berin structures. name is supposed to be produced by namealloc(). The function returns the pointer of the new list. No action is made if no structure named name has been found in the list.

beh_freberin() deletes a list of berin structures (pointed by list). No action is made if list is an empty list (NULL pointer). No checks are made by this function.

Example

#include <beh108.h>

struct berin *list;
char *name;

name = namealloc ("slave_clock");
list = beh_addberin (list,"master_clock");
list = beh_rmvberin (list,name);

See Also

beh(3)
, berin(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


bemsg.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

bemsg - BEH data structure

Description

bemsg is a data structure used in BEH to represent a condition. To check the correct usage of the circuit, the circuit designer can asserts a set of normal-usage conditions. The validity of these conditions is to be checked continiously during circuit's simulation. bemsg has been designed to be used in a simply chained list.

A bemsg structure is composed of the following fields.

(char *) LABEL
the assert's label. This string is supposed been produced by namealloc()
(struct chain *) ABL
condition's expression represented by an ABL
(struct node *) BDD
condition's expression represented by a BDD
(char) LEVEL
severity level : E (error) or, W (warning)
(char *) MESSAGE
message to be printed out when the condition goes to flase
(struct bemsg *) NEXT
next bemsg

See Also

log(3)
, beh(3)
, beh_addbemsg(3)
, beh_delbemsg(3)
, beh_frebemsg(3)
,
beh_rmvbemsg(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


beout.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

beout - BEH data structure

Description

beout is a data structure used in BEH to represent a one-bit simple output port. A port is considered as a simple output when its value is set by one and only one driver from the inside of the circuit. For an array, each element is represented by a single structure. These are organized in the reverse order of the array's range declaration. beout has been designed to be used in a simply chained list.

A beout structure is composed of the following fields.

(char *) NAME
the port's name. For an array's element, the name is the array's identifier added to the element's index seperated by a ` ` (blank space). This string is supposed been produced by namealloc()
(struct chain *) ABL
port's expression represented by an ABL
(struct node *) BDD
port's expression represented by a BDD
(struct beout *) NEXT
next port

See Also

log(1)
, beh(3)
, beh_addbeout(3)
, beh_delbeout(3)
, beh_frebeout(3)
,
beh_rmvbeout(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


bepor.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

bepor - BEH data structure

Description

bepor is a data structure used in BEH to represent a one-bit port. A bepor list must be ordered in the reverse order of the port declarations in the text file. For an array, each element is represented by a single structure. These are organized in the reverse order of the array's range declaration. bepor has been designed to be used in a simply chained list.

A bepor structure is composed of the following fields.

(char *) NAME
the port's name. For an array's element, the name is the array's identifier added to the element's index seperated by a ` ` (blank space). This string is supposed been produced by namealloc()
(char) DIRECTION
port's mode : I (input), O (output), Z (bused output), B (inout) and, T (bused inout)
(char) TYPE
port's type : B (bit), M (mux_bit) and, W (wor_bit)
(struct bepor *) NEXT
next port

See Also

beh(3)
, beh_addbepor(3)
, beh_delbepor(3)
, beh_frebepor(3)
, beh_rmvbepor(3)
,
namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


bereg.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

bereg - BEH data structure

Description

bereg is a data structure used in BEH to represent a one-bit internal register. For an array, each element is represented by a single structure. These are organized in the reverse order of the array's range declaration. bereg has been designed to be used in a simply chained list.

A bereg structure is composed of the following fields.

(char *) NAME
the register's name. For an array's element, the name is the array's identifier added to the element's index seperated by a ` ` (blank space). This string is supposed been produced by namealloc()

(struct biabl *) BIABL list of drivers using ABLs to represent expressions

(struct binode *) BINODE list of drivers using BDDs to represent expressions

(struct bereg *) NEXT
next bereg

See Also

log(1)
, beh(3)
, biabl(3)
, binode(3)
, beh_addbereg(3)
, beh_delbereg(3)
,
beh_frebereg(3)
, beh_rmvbereg(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


berin.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

berin - BEH data structure

Description

berin is a data structure used in BEH to represent a one-bit input signal. For an array, each element is represented by a single structure. Is considered as input signal either an input port of circuit (a port is said input when its value is readable inside the circuit) or, an internal register. An internal signal can also be considered as an input. berin has been designed to be used in a simply chained list.

A berin structure is composed of the following fields.

(char *) NAME
the object's name. For an array's element, the name is the array's identifier added to the element's index seperated by a ` ` (blank space). This string is supposed been produced by namealloc()

(struct chain *) OUT_REF list of simple out ports that depend on the current input.

(struct chain *) BUS_REF list of bussed out ports that depend on the current input.

(struct chain *) AUX_REF list of simple internal signals that depend on the current input.

(struct chain *) BUX_REF list of bussed internal signals that depend on the current input.

(struct chain *) REG_REF list of internal registers that depend on the current input.

(struct chain *) MSG_REF list of internal assert statements that depend on the current input.

(struct chain *) DLY_REF list of delayed internal signals that depend on

the current input.

(struct berin *) NEXT
next berin

See Also

beh(3)
,      beh_addberin(3)
,      beh_delberin(3)
,       beh_freberin(3)
,
beh_rmvberin(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


bgd.1

 Table of Contents

Name

bgd - register file generator

Synopsis

bgd
bgd -h
bgd -deco crunch_name
bgd bits words busses
[ li ] [ lo ] [ id ] [ lp ] [ wel|weh ] [ dsh|ish ] [ hc ] ro|rs|ds|ba
[ name=name_prefix ]
layout|outline|vhdl|data|netlist
[ layout ] [ outline ] [ vhdl ] [ data ] [ netlist ]

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Availability

This command is available with MBK/GENLIB software installation option.

Description

The first form is a on line help.

The second is a long on line help.

In the third form, bgd decrunch prefix name who have been generated by himself.

In the last form, bgd generates differents views of a register file and offers a very large range of possible parameters. The generator respect the CAO-VLSI definition of a data-path. The slice is fixed at 60 lambdas, allows multi-acces connectors, could be used with the data-path router dpr(1) .

The generator needs a library cells to well compute. The MBK_CATA_LIB environment variable should contain the path to the library, /labo/cells/bgd.

Parameters and Options

-h
Help (long form).
-deco crunch_name
Name decrunch function. crunch_name : XXYYYYY.
XX
: prefix of Bank Generator bloks name. YYYYY : 5 charaters for parameters incoding.
bits
Word size. The range is from 2 to 64, the value must be even.

words Number of registers. The range is from 2 to 256, the value must be even.

busses Number of read busses : 1 or 2. Generated register file has one write address bus and one or two read address busses.

li
Adds an input latch
lo
Adds output latches. One latch for each output bus.
id
Inverts data polarity between input bus and output busses.
lp
Reduces consumption but increases read time. This option is only available for register file which have more than 16 registers.
wel
Adds a write enable signal. The signal is actif low.
weh
Adds a write enable signal. The signal is actif high.
dsh
Adds a bypass to each output bus. Data polarity between bypass inputs and outputs is preserved.
ish
Adds a bypass to each output bus. Data polarity between bypass inputs and outputs is inverted.
ro
Generates a block without address decoders, with an optimized width.
rs
Generates a block without address decoders, that could be abuted with a decoders block.
ds
Generates a block that contains only the address decoders. This block has the same size and the same connectors interface as the block generated with the rs option.
ba
Generates a complete register file with address decoders.

name=name_prefix
name_prefix indicate the user name prefix for all files generated. If no name is given, the default files prefix is : XXYYYYY Where XX is ro | rs | ds | ba and YYYYY is an encode of the parameter values ensuring an unique name.

layout To obtain a layout view. The different formats are given by mbk(1) documentation.

outline
To obtain a outline view.

vhdl
To obtain a VHDL data-flow behavioural description view.
data
To obtain a data sheet.

netlist
To obtain a netlist view. This view contains only the logical block interface. The different formats are given by mbk(1) documentation.

Examples

bgd 24 16 2 rs name=my_reg outline
Produces the outline view of 16 registers of 24 bits with 2 read busses. The generated file name is my_reg.edif".

bgd 16 32 1 wel ba name=test layout vhdl Produces the layout and vhdl views of a 32 registers of 16 bits complete register file with 1 read bus and a write enable input active at low level. The prefix name of all generated files is test".

Signal Names

Each signal name is predefined and could not be modified by the user. Index 0 is the most significant bit and N represent the number of bits. M represent the size of address busses, this size depend on number of registers. Signal names are :

ad_w[0]-ad_w[M-1]
Write address

we
Write enable signal

ad_r_a[0]-ad_r_a[M-1]
First read address

ad_r_b[0]-ad_r_b[M-1]
Second read address

c_s_a First bypass control signal

c_s_b Second bypass control signal

ck_m
Master clock signal
ck_s
Slave clock signal

in_a[0]-in_a[N-1]
Data input

i_s_a[0]-i_s_a[N-1]
First bypass data input

i_s_b[0]-i_s_b[N-1]
Second bypass data input

out_a[0]-out_a[N-1]
Fisrt data output

out_b[0]-out_b[N-1]
Second data output

vdd, vss
Power supplies

Topology

The complete register file dimension are approximately : width = words * 34 lambdas.
height = (bits + 3 * busses + 6) * 60 lambdas.

See Also

mbk(1) , dpr(1) ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsis
  • Origin
  • Availability
  • Description
  • Parameters and Options
  • Examples
  • Signal Names
  • Topology
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


biabl.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

biabl - BEH data structure

Description

biabl is a data structure used in BEH to represent a deconnectable driver. biabl has been designed to be used in a simply chained list.

A biabl structure is composed of the following fields.

(char *) LABEL
driver's label

(struct chain *) CNDABL connection codition of the driver expressed with an ABL

(struct chain *) VALABL value emitted by the driver expressed with an ABL

(struct biabl *) NEXT
next biabl

See Also

log(1)
, beh(3)
, beh_addbiabl(3)
, beh_delbiabl(3)
, beh_frebiabl(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


bigvia.3

 Table of Contents

Name

bigvia - draws a non minimal via as a bunch of vias

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph403.h"
void *bigvia(figure, viatype, x, y, dx, dy)
phfig_list *figure;
char viatype;
long x, y, dx, dy;

Parameters

figure
Pointer to the physical figure in the which vias must be put.
viatype
Contact type to be put.
x, y
Coordinate of the center of the bigvia.
dx, dy
Maximun rectangle to be filled with vias.

Description

bigvia draws as many vias as necessary to fill the rectangle defined by its dx and dy arguments. The ``bigvia'' center is indicated with dx and dy, thus making this function much like addphvia. The necessary segments are drawn to avoid having notches or other drc rules violated. This function is tipically used by routers when connecting two non minimal wires, like supplies or clocks.
The values for drawing the via correctly, ie avoid drc violations, are taken from the idps set of rules, and are not changeable at run time.

Errors

*** mbk error *** bigvia impossible : negative values dx, dy in figure figure at (x, y)"
If either dx or dy are negative, the function complains and exits.

Example

#include mph403.h"
#define BigVia(x, y, dx, dy) \
bigvia(WORK_PHFIG, CONT_VIA, x, y, dx, dy)

See Also

mbk(1)
, addphvia(3)
, addphseg(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


binode.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

binode - BEH data structure

Description

binode is a data structure used in BEH to represent a deconnectable driver. binode has been designed to be used in a simply chained list.

A binode structure is composed of the following fields.

(struct node *) CNDBDD connection codition of the driver expressed with a BDD

(struct node *) VALBDD
value emitted by the driver expressed with an BDD
(struct binode *) NEXT
next binode

See Also

log(1)
, beh(3)
, beh_addbinode(3)
, beh_delbinode(3)
, beh_frebinode(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


bop.1

 Table of Contents

Name

bop
- boolean optimization of a logic level behavioural description (VHDL data flow)

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

bop [-o|-l] data_flow_file output_file [parameter_file]

Description

Input description

The logic level behavioural description (.vbe file) uses the same VHDL subset as the logic simulator asimut, the FSM synthesizer syf, the functional abstractor yagle and the formal prover proof (for further information about the subset of VHDL, see the vbe manual). A special feature has been introduced in the VHDL subset in order to allow the don't care description for external outputs and internal registers : A bit signal can take the `d' value. This value is interpreted as a `0' by the logic simulator asimut. Don't Cares are automatically generated by syf in the resulting `.vbe' file.
For the register signal, only one signal can appear in a guarded expression since the STABLE attribute is used. This attribute is only supported by technology mapping onto a standard cell library as sclib. bop is used for the first step of the synthesis process. It optimizes the behavioural description using a Reduced Ordered Binary Decision Diagram representation of logic functions. Two kinds of optimization are performed : local or global. A Local optimization keeps the architecture of the initial description by saving most of the intermediate signals. This mode is well-suited for regular circuits such as multipliers, adders. A Global optimization removes most of the intermediate signals so that the outputs are expressed in terms of the inputs or the internal registers. This mode is well-suited for random circuits such as FSMs.

Parameter file `.lax'
The parameter file is common with other logic synthesis tools and is used for driving the synthesis process. See lax(5) manual for more detail. lax uses a lot of parameters to guide every step of the synthesis process. Some parameters are globally used (for example, optimization level whereas others are specifically used (load capacitance for the netlist optimization only). Here is the default parameter file (see the user's manual for further information about the syntax of the `.lax' file):

Optimization mode = 2 (50% area - 50% delay)
Optimization level = 2
Delayed input = 0
Early output = 0
Auxiliary signal saved = 0
Number of serial transistors = 4 in N and P area

Environment Variables

The following environment variables have to be set before using bop :

MBK_WORK_LIB gives the path of the directory of both input and output files (behavioural, structural and parameters description).

MBK_CATA_LIB gives the auxiliary paths of the directories of input files (behavioural description).

MBK_TARGET_LIB gives the path (single) of the directory of the selected standard cell library.

MBK_C4_LIB gives the path (single) of the directory for the three views of each cell generated by C4.

MBK_IN_LO gives the format of models instantiated in the structural description.

MBK_OUT_LO gives the output format of the structural description.

MBK_OUT_PH gives the output format for the layout of the cells generated by C4.

Options

Only one option can be given at the same time.

-o optimizes globally a behavioural description.
-l optimizes locally a behavioural description.

Example

You can call bop as follows :

bop -o alu4 area
bop -o alu4 area paramfile

See Also

scmap(1)
, c4map(1)
, xlmap(1)
, proof(1)
, yagle(1)
, asimut(1)
, vhdl(5)
,
scr(1)
, sclib(1)
.

Diagnostics

VHDL : Error - bad usage of the `stable' attribut" The stable attribut must be used with only one signal in a guarded expression

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • Environment Variables
  • Options
  • Example
  • See Also
  • Diagnostics
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


bsg.1

 Table of Contents

Name

bsg - Barrel Shifter Generator

Synopsys

bsg bits [ -virtual ] [ -msb0 ]
[ -layout ] [ -icon ] [ -vhdl ] [ -patterns ] [ -datasheet ] [ -physical_box ] [ -logical_box ]
[ -o name_prefix ]

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

bsg is a fast barrel shifter generator for bit-sliced data-paths. The slice is fixed to 60 lambdas, allows virtual terminals, and could be used with the data-path compiler fitpath(1) . It has the capability of doing logical and arithmetical shifts and rotations. fitpath(1) .

The generator needs a leaf cell library to work well. The MBK_CATA_LIB(1) environment variable should contain the path to the generator library, bslib.

Options

bits
data size in bits of the barrel shifter to be generated. Must be in range 3-64. This argument is mandatory. -virtual Generates a barrel shifter with virtual connectors, as opposed to the default that generates steady terminals, to be used by the data-path compiler fitpath(1) .
-msb0
Index 0 of vectorized busses will be used for the most significant bit, else index 0 will be used for the less significant bit of busses.
-layout
To obtain a layout view. The different formats are given by mbk(1) documentation.
-icon
To obtain a icon view.
-vhdl
To obtain a VHDL data-flow behavioral description view.
-patterns
To obtain a patterns file.
-datasheet
To obtain a data sheet.
-physical_box
To obtain a physical outline view. Cannot be used with the -layout option. The different formats are given by mbk(1) documentation.
-logical_box
To obtain a netlist view. This view contains only the logical block interface. The different formats are given by mbk(1) documentation.
-o blockname
blockname indicate the user name prefix for all files generated. If no name is given, a default name will be composed by the generator. For each set of parameters and options, the default name will be different.

Each signal name is predefined and can not be modified by the user. bits represent the number of bits. Signal names are:

in_s[0..bits-1]
Shift number.
in_d[0..bits-1]
Data input.
out_d[0..bits-1]
Data output.
left
When set to logical 1, Makes a shift to the left. When set to ground, makes a shift to the right.
rot
When set to logical 1, makes a rotation which direction depends on the value of the left signal.
ext
When set to logical 1 whenever left is set to logical 0 (right shift) and rot to logical 0 (no rotation), makes an arithmetical shift to the right (lefting in_d[bits-1] in the most significant bits).

rot left ext action
0 0 0 logical right shift 0 0 1 arithmetical right shift 0 1 0 logical left shift 0 1 1 arithmetical left shift 1 0 0 right rotation
1 0 1 ?
1 1 0 left rotation
1 1 1 ?

See the Barrel Shifter Cell Library documentation for more details about the shifter structure and connectors.

Output Files

name.xx
The layout and netlist views. The suffix depends on the MBK_OUT_PH and MBK_OUT_LO environment variables. (see below).
name.icn
The shifter icon view.
name.vbe
The VHDL behavioral view of the shifter.
name.pat
The patterns set.

Environment Variables

MBK_CATA_LIB
contains the directory path of the barrel shifter leaf cells library. This library is already in /labo/cells/bsg and if not, depends upon the system administrator installation.
MBK_WORK_LIB
contains the directory path of the working directory. Usually set to ..
MBK_IN_PH
contains the format of the barrel shifter cell library.
MBK_OUT_PH
contains the desired format of the layout output.
MBK_OUT_LO
contains the desired format of the netlist output.

See Also

MBK_CATA_LIB(1) ,
    MBK_WORK_LIB(1)
,     MBK_IN_PH(1)
,     MBK_OUT_PH(1)
,
MBK_OUT_LO(1)
, mbk(1)
, genlib(1)
, vhdl(1)
, fitpath(1)
, rfg(1)
, grog(1)
,
rsa(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Description
  • Options
  • Output Files
  • Environment Variables
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


buildrdswindow.3

 Table of Contents

Name

buildrdswindow - builds windowing of a figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rwinnn.h"
rdswindow *buildrdswindow( Figure )
rdsfig_list *Figure;

Parameter

Figure
The figure where has to be built the windowing.

Description

The buildrdswindow function permits to build windowing on the figure named `Figure'.

Return Value

The pointer to the windowing structure rdswindow".

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rwinnn.h"
#include rtlnnn.h"
main()
{

phfig_list
*MbkFigure;
rdsfig_list
*RdsFigure;
rdswindow
*Window;
long
X,Y,Offset;
rdswin_list
*Win; rdswinrec_list *WinRec;
rdsrec_list
*ScanRec;
char
Layer;
char
Index;

mbkenv();
rdsenv();
loadrdsparam();
MbkFigure = getphfig("na2_y",'A');
RdsFigure = figmbkrds(MbkFigure,0,0);

Window
   = buildrdswindow ( RdsFigure );
/* gets each window of the table */
for ( X = 0 ; X < Window->DX ; X ++ )
for ( Y = 0 ; Y < Window->DY ; Y ++ )
{
printf("WINDOW (%ld,%ld)\n",X,Y);
Offset = Y * Window->DX + X;
Win = Window->WINTAB + Offset;
/* gets all rectangles of a window */
for ( Layer = 0 ; Layer < RWI_MAX_LAYER ; Layer ++ )
{
printf("LAYER = %s\n",RDS_LAYER_NAME[Layer]);
for ( WinRec = Win->LAYERTAB[ Layer ];
WinRec != (rdswinrec_list *)NULL;
WinRec = WinRec->NEXT )
{
for (
Index = 0;
Index < RWI_MAX_REC;
Index++
)
{
ScanRec = WinRec->RECTAB[ Index ];
/* prints dimensions of each rectangle */
if ( ScanRec != NULL )
printf("X=%ld, Y=%ld, DX=%ld, DY=%ld\n",
ScanRec->X,ScanRec->Y,ScanRec->DX,
ScanRec->DY);
else break;
}
}
}
}
. . .
}

See Also

librwi, allocrdswindow, destroyrdswindow, viewrdswindow

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


BUS.3

 Table of Contents

Name

BUS - Creates a bus name for netlist

Synopsys

#include <genlib.h>
char *BUS(busname, from, to);
char *busname;
long from, to;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

busname
Common signal name for a bus
from
Starting index of the set of signal, from included
to
Ending index of the set of signal, to included

Description

BUS Creates a set of names, based upon a common name, valid for the genlib netlist functions that manipulate the signal, and/or connector, concept. They are:
LOINS(3)
LOCON(3)
The from, to arguments give the boundaries of the bus to be created, both of them beeing included in the set. The function allows increasing or decreasing order busses, as one could expect. This function has a constant equivalent, it means that if the from, to values are known at compilation time, one should better use, for readability purposes, the [n:m] construct.

Example

#include <genlib.h>
main()
{
int b = 0;
int e = 12;
/* Create a figure to work on */
DEF_LOFIG("mycell");
/* define interface */
LOCON(BUS("i", b, e), INPUT, BUS("sig", b, e);
LOCON("o[2:0]", OUTPUT, sigout[4:6]");
/* Place an instance */
LOINS("model","instance", BUS("sig", e/2), sigout[6]", EOL);
/* Save all that on disk */
SAVE_LOFIG();
}

See Also

genlib(1) , ELM(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


buseg.1

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

buseg - Tristate generator for FITPATH data-path compiler.

Synopsys

buseg <dpwidth> <opwidth> <lsb_slice>
[-msb0] <-vhdl|-netlist|-icon> [-o ModelName]

Options

dpwidth
An integer giving the data-path full bus wide.
opwidth
An integer giving the operator bus wide.

lsb_slice An integer giving the operator bottom slice, i.e. the slice where the LSB will be set.

msb0
If this switch is present, the virtual connector with index of n is on the slice numberred Width-1-n. That is to say : - Connectors indexed zero are on the slice Width-1. - Connectors indexed Width-1 are on the slice zero. Otherwise, the virtual connector with index of n is on the slice numberred n. That give :
- Connectors indexed zero are on the slice zero. - Connectors indexed Width-1 are on the slice Width-1. So if we assume that the MSB is in all case associated with the slice numberred Width-1, when msb0 is set the connector of the MSB have an index of zero, and an index of Width-1 otherwise. Notice that the leaf cell indexation is not affected by the msb0 switch.

netlist
Generates the netlist view of the tristate operator.
icon
Generates the icon view of the tristate operator.

ModelName Give the name of the model. If it is not specified the generator creates it automatically (based on the parametrization).

Description

Buseg generate the netlist view and/or the icon view of the tristate operator. In order to build the netlist view the generator use the following cells of fplib librarie :

-
nt1_fp : Effective tristate leaf cell. - bnt1_dp : Dedicated buffer cell. All informations needed to perform the physical placement of leaf cells with dpp(1) are sets. In other words, the instance names are indexed according to the three parameters dpwidth, opwidth and lsb_slice.

Terminals

sel
Select the state of the output :
- low
: output in high impedance.
- high
: output drived by the input. This is a fixed terminal available on the north side of the abutment box.

i0[opwidth+lsb_slice-1:lsb_slice]
i0[dpwidth-opwidth-lsb_slice:dpwidth-lsb_slice-1] Input bus, virtual terminal (without and with the -msb0 option).

o[opwidth+lsb_slice-1:lsb_slice]
o[dpwidth-opwidth-lsb_slice:dpwidth-lsb_slice-1] Ouput bus, virtual terminal (without and with the -msb0 option).

vdd, vss Power supplies.

Examples

buseg 32 32 0 -netlist -o my_tris
Generates the netlist of a 32 bits tristate, named my_tris, with leaf cell indexed from slice 0 (LSB) to slice 31 (MSB).

buseg 32 16 16 -netlist
Generate the netlist of a 16 bits tristate, named buse32x16x16l_cl, with leaf cell indexed from slice 16 (LSB) to slice 31 (MSB).

Output Files

ModelName.vbe
VHDL behevioral view.
ModelName.xx
Netlist view. The ouput format xx depend on the MBK_OUT_LO environment variable.
ModelName.icn
The icon view.

Environment Variables

MBK_CATA_LIB
Contain the list of directories path holding the leaf cells libraries. In this case it have to include the path to fplib : /labo/cells/fplib.
MBK_IN_LO
Contain the format of the logical description of the library leaf cells.
MBK_OUT_LO
Contain the ouput format of the generated netlist.

See Also

DP_BUSE(3)
, fpgen(3)
, fplib(3)
, mbk(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Options
  • Description
  • Examples
  • Output Files
  • Environment Variables
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


c4map.1

 Table of Contents

Name

c4map - mapping of a behavioural description with the CMOS Complex Cell Compiler : C4.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

c4map data_flow_file output_file [parameter_file]

Description

Input description

The logic level behavioural description (.vbe file) uses the same VHDL subset as the logic simulator asimut, the FSM synthesizer syf, the functional abstractor yagle and the formal prover proof (for further information about the subset of VHDL, see the vbe manual). A special feature has been introduced in the VHDL subset in order to allow the don't care description for external outputs and internal registers : A bit signal can take the `d' value. This value is interpreted as a `0' by the logic simulator asimut. Don't Cares are automatically generated by syf in the resulting `.vbe' file.
For the register signal, only one signal can appear in a guarded expression since the STABLE attribute is used. This attribute is only supported by technology mapping onto a standard cell library as sclib. c4map is the second step of the logic synthesis : it builds a gate network invoking a CMOS complex cell compiler called C4

Mapping with C4

There is no predefined cell library. A decomposition phase is performed on the behavioural description such that each of the logic function are feasible by the C4 compiler. The C4 compiler then generates dynamically the cells througouht the following views : layout , transistor network and behavioural including data-sheet informations. The generated cells have the same height and topology as the SCLIB cells. So the synthesized block is still routable using SCR (or any standard cell router). C4 generates dual CMOS gates. The maximum number of serial transistors N (resp. P) is a parameter. The name of the cells generated by C4 is computed according to the expression representing its associated logic function. The operator (o for OR, a for AND) is written in a prefixed notation while the arity (inputs number of the operator) is written in a postfixed notation. A n" is added for the negative cells.

Example :
F = not ((a and b) or c); name = noa22 Each cell generated by C4 is dynamically characterized with a RC model and the electrical informations are added to the behavioural description. A technology parameter file is used during this process.

Parameter file `.lax'
The parameter file is common with other logic synthesis tools and is used for driving the synthesis process. See lax(5) manual for more detail.

lax uses a lot of parameters to guide every step of the synthesis process. Some parameters are globally used (for example, optimization level whereas others are specifically used (load capacitance for the netlist optimization only). Here is the default parameter file (see the user's manual for further information about the syntax of the `.lax' file):

Optimization mode = 2 (50% area - 50% delay)
Optimization level = 2
Delayed input = 0
Early output = 0
Auxiliary signal saved = 0
Number of serial transistors = 4 in N and P area

Environment Variables

The following environment variables have to be set before using c4map :

MBK_WORK_LIB gives the path of the directory of both input and output files (behavioural, structural and parameters description).

MBK_CATA_LIB gives the auxiliary paths of the directories of input files (behavioural description).

MBK_TARGET_LIB gives the path (single) of the directory of the selected standard cell library.

MBK_C4_LIB gives the path (single) of the directory for the three views of each cell generated by C4.

MBK_IN_LO gives the format of models instantiated in the structural description.

MBK_OUT_LO gives the output format of the structural description.

MBK_OUT_PH gives the output format for the layout of the cells generated by C4.

Example

You can call c4map as follows :
c4map alu4 alu4c4

See Also

scmap(1)
, c4map(1)
, xlmap(1)
, proof(1)
, yagle(1)
, asimut(1)
, vhdl(5)
,
scr(1)
, sclib(1)
.

Diagnostics

VHDL : Error - bad usage of the `stable' attribut" The stable attribut must be used with only one signal in a guarded expression

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • Environment Variables
  • Example
  • See Also
  • Diagnostics
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


catal.5

 Table of Contents

Name

catal - catalog file format

Synopsys

#include <mutnnn.h>
$MBK_WORK_LIB/$MBK_CATAL_NAME
($MBK_CATA_LIB)/$MBK_CATAL_NAME

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

Predefined libraries
The environment variable MBK_CATA_LIB(1) defines several paths corresponding to the Alliance predefined cell libraries. Each library is in one unix directory.

sclib
standard cell library
dplib
data-path compiler library
grlib
register file generator library
bslib
barrel shifter generator library
galib
fast adder generator library
rolib
high speed rom generator library
ralib
static ram generator library

Only the standart cell library sclib(1) is available in the Alliance 1.1 release.

For each library, a special file named CATAL describes the library contents. This file must be in the same directory as the library cells. For the Alliance tools, the cells described in the predefined libraries are read only.

The working library
The environment variable MBK_WORK_LIB(1) defines the current working directory. Its default value is . (dot). This directory will contain the user cells, seen as read write by the Alliance tools.

It is not necessary to describe all the user cells in a catalog file. But the user can locally define a catalog file for the working library. The local catalog file name is set by the environment variable MBK_CATAL_NAME(1) , CATAL by default. Alliance will concatenate all catalog files of the predefined libraries and the optional catalog file of the working library to access the attributs of each cell.

Cells attributs
A cell may be characterized by four attributs:

C
this attribut means that the cell is a leaf cell in the context of a recursive flatten, for either the layout or netlist view. The cell will not be flattened.
G
this attribut means that the cell has an existing equivalent GDS or CIF representation. It is used by the symbolic to real translation tool, s2r(1) , to make direct replacements.
F
this attribut means that the cell is used as a feed through by a router. For example, the standard cell router, scr(1) , will use such cells to fill gaps in the cells rows.
D
this attribut is used only in the user defined catalog. As the user is not allowed to delete a cell in a predefined library, it is possible to virtually remove a cell of a predefined library with the D attribut in the user defined catalog.

Example

a2_y
C a2p_y C
a3_y
C a3p_y C
n1_y
C na2_y C
p1_y
C tie_y C . . .
p1_y
G . . . tie_y F

See Also

mbk(1)
, sclib(1)
, incatalog(3)
, incatalogdelete(3)
, incatalogfeed(3)
,
incataloggds(3)
, MBK_CATA_LIB(1)
, MBK_CATAL_NAME(1)
, MBK_WORK_LIB(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


chain.3

 Table of Contents

Name

chain - mbk lisp-like service structure

Description

The chain is used for any purpose, when a list of pointer is required. The use of this structure is strongly recommanded, when such a need occurs.

The declarations needed to work on chain are available in the header file /labo/include/mut315.h", where `315' is the actual mbk version.

The following C structure supports the description of the chain : typedef struct chain {

struct chain
*NEXT;
void
*DATA; } chain_list;
NEXT
Pointer to the next chain of the list.
DATA
Generic pointer used to point to any kind of object. Do not forget to cast the pointer back to its previous type when using this field.
Remark :
a specialized memory allocator has been built in order to create and free chain_lists, so absolutly avoid to create or free them an other way than through the access functions.

See Also

mbk(1)
, addchain(3)
, freechain(3)
, delchain(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


changeOperExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

changeOperExpr - changes the operator of the head of an expression.

Synopsys

#include logmmm.h"
void changeOperExpr(expr,oper)
chain_list *expr;
short oper;

Parameters

expr
expression
oper
the new operator of the expression

Description

changeOperExpr() changes the operator of the head of expr with oper.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr;
expr = createExpr(OR);
addQExpr(expr,createAtom("a"));
addQExpr(expr,createAtom("b"));
displayExpr(expr);
changeOperExpr(expr, NAND);
displayExpr(expr);
/* it will display
(or a b)
(nand a b)
*/
freeExpr(expr);

See Also

log(1)
, abl(1)
, searchExpr(3)
, searchOperExpr(3)
, searchNumExpr(3)
, equalExpr(3)
,
equalVarExpr(3)
, lengthExpr(3)
, profExpr(3)
, numberAtomExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


charToExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

charToExpr - converts a string into an expression

Synopsys

#include logmmm.h"
chain_list *charToExpr(stringExpr)
char *stringExpr;

Parameters

stringExpr
String to convert.

Description

charToExpr() converts stringExpr into an expression.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
displayExpr(charToExpr("(nor a (and b c))"));
displayInfExpr(charToExpr("(nor a (and b c))"));
/* it will display
(nor a (and b c))
(a nor (b and c))
*/

See Also

log(1)
, abl(1)
, exprToChar(3)
, displayExpr(3)
, displayInfExpr(3)
, charToOper(3)
,
operToChar(3)
, identExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


charToOper.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

charToOper - converts an operator string into an operator number

Synopsys

#include logmmm.h"
short charToOper(name)
char *name;

Parameter

name
Operator char *.

Description

charToOper() returns the operator number associated to name. If there's no associated value, the function returns -1.

Example

#include mutnnn.h
/* mbk utilities */ #include logmmm.h"
printf("OR = %d
,charToOper("OR"));
printf("AND = %d",charToOper("AND"));
/* it will display
OR = 0
AND = 1 */

See Also

log(1)
,    abl(1)
, operToChar(3)
, displayExpr(3)
, displayInfExpr(3)
,
exprToChar(3)
, identExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


checkloconorder.3

 Table of Contents

Name

checkloconorder - checks the consistency of a list of logical connectors

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo412.h"
void checkloconorder(connectors)
locon_list *connectors;

Parameters

connectors
Pointer to the head of the connector list that is to be sorted

Description

checkloconorder checks the list of logical connectors pointed to by *con_nectors for conformity towards mbk(1) consistency rules. Checks are done to warranty :

order
the functions checks that vectorized connectors are ordered and evolve monotonically, with a step of 1.
name unicity
Vector radicals may not appear as single entity.
name validity
No space should appear in the name, but a single one followed by a number in a vector.

Errors

*** mbk error *** radical name already used in a connector" The name is already used in a connector, either vectorized or not, and therefore cannot be used once more. This ensures that f and f 3 will not be used simultaneously. *** mbk error *** the radical name has a spurious vectorized value" The name is seen as a vector in mbk(1) , but its index is not a number or some text follows that number. *** mbk error *** the radical name is not vectorized properly" The name is seen as a vector in mbk(1) , but its index changes in such a way that it is not monotonically increasing or decreasing with a step of 1.

Example

#include mlo412.h"
void savewithcheck(figname)
char *figname;
{
lofig_list *figure = getlocon(figname, `A');
checkloconorder(figure->LOCON);
savelofig(figure);
}

See Also

mbk(1)
, locon(3)
, addlocon(3)
, dellocon(3)
, checkloconorder(3)
, qsort(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


clearbddsystemref.3

 Table of Contents

Name

clearbddsystemref - clears the references for all bdd nodes.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
void clearbddsystemref( BddSystem )
bddsystem BddSystem;

Parameters

BddSystem
The bdd system.

Description

clearbddsystemref clears the internal and external references of all the bdd nodes in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

clearbddsystemref returns nothing.

Example

#include bdd101.h"
bddsystem *BddSystem;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
...
clearbddsystemref( (bddsystem *)0 );
...
destroybddsystem( (bddsystem *)0 );

See Also

bdd(1)
, clearbddsystemrefint(3)
, clearbddsystemrefext(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


clearbddsystemrefext.3

 Table of Contents

Name

clearbddsystemrefext - clears the external references for all bdd nodes.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
void clearbddsystemrefext( BddSystem )
bddsystem BddSystem;

Parameters

BddSystem
The bdd system.

Description

clearbddsystemrefext clears the external references of all the bdd nodes in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

clearbddsystemrefext returns nothing.

Example

#include bdd101.h"
bddsystem *BddSystem;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
...
clearbddsystemrefext( (bddsystem *)0 );
...
destroybddsystem( (bddsystem *)0 );

See Also

bdd(1)
, clearbddsystemref(3)
, clearbddsystemrefint(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


clearbddsystemrefint.3

 Table of Contents

Name

clearbddsystemrefint - clears the internal references for all bdd nodes.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
void clearbddsystemrefint( BddSystem )
bddsystem BddSystem;

Parameters

BddSystem
The bdd system.

Description

clearbddsystemrefint clears the internal references of all the bdd nodes in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

clearbddsystemrefint returns nothing.

Example

#include bdd101.h"
bddsystem *BddSystem;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
...
clearbddsystemrefint( (bddsystem *)0 );
...
destroybddsystem( (bddsystem *)0 );

See Also

bdd(1)
, clearbddsystemref(3)
, clearbddsystemrefext(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


cofactorbddnode.3

 Table of Contents

Name

cofactorbddnode - computes the generalized cofactor.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *cofactorbddnode( BddSystem, BddNode1, BddNode2 )
bddsystem *BddSystem;
bddnode *BddNode1;
bddnode *BddNode2;

Parameters

BddSystem
The bdd system.
BddNode1
The first bdd node.
BddNode2
The second bdd node.

Description

cofactorbddnode computes the generalized cofactor of BddNode1 by BddNode2, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

cofactorbddnode returns the resulting bdd node.

Errors

index xxx out of range"
The BddNode2 parameter must be different to the zero bdd node.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
*BddNode1;
bddnode
*BddNode2;
bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );

Expr = createablbinexpr( ABL_OR,
createablatom( i0 ),
createablatom( i1 ) );
BddNode1 = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
Expr = createablbinexpr( ABL_AND,
createablatom( i0 ),
createablatom( i1 ) );
BddNode2 = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
BddNode = cofactorbddnode( (bddsystem *)0, BddNode1, BddNode2 );
Expr = convertbddcircuitabl( BddCircuit, BddNode );
/* displays `1' */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


composeBdd.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

composeBdd - substitutes an index by a BDD in another BDD

Synopsys

#include logmmm.h"
pNode composeBdd(pBdd1,pBdd2,index)
pNode pBdd1;
pNode pBdd2;
short index;

Parameters

pBdd1
BDD in wich index is substituted
pBdd2
BDD that replaces index
index
index to substitute

Description

composeBdd() constructs the graph for the function obtained by composing pBdd1 and pBdd2. This function can be used when an auxiliary variable has been mistaken for a primary input.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pNode nodeA,nodeB;
pNode res;

initializeBdd(SMALL_BDD);
nodeA = createNodeTermBdd(3)
;
nodeB = createNodeTermBdd(3)
;
res = applyBinBdd(OR,nodeA,nodeB); /* res = (OR a b) */
res = composeBdd(res,notBdd(nodeB)
,2); /* composition : a = (NOT B) */
displayBdd(res,1);

/* it will display
@res ONE
*/

destroyBdd(1) ;

See Also

log(1)
, bdd(1)
, applyBdd(3)
, notBdd(3)
, constraintBdd(3)
, applyBinBdd(3)
,
addListBdd(3)
, displayBdd(3)
, createNodeTermBdd(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


composebddnode.3

 Table of Contents

Name

composebddnode - substitutes a variable by a bdd in another bdd.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *composebddnode( BddSystem, BddNode, Variable, BddSubst ) bddsystem *BddSystem;
bddnode *BddNode;

bddvar
Variable; bddnode *BddSubst;

Parameters

BddSystem
The bdd system.
BddNode
The bdd node.
Variable
The variable to find.
BddSubst
The bdd to substitute with.

Description

composebddnode substitutes all the occurency of the variable Variable in the bdd node BddNode by the bdd node BddSubst, in the bdd system BddSys_tem. If a null pointer is given, the default bdd system is used.

Return Value

composebddnode returns the resulting bdd node.

Errors

variable xxx out of range, error !"
The Variable parameter must be less or equal to the BddSystem->NUM_B ER_VAR field.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
*BddVariable;
bddnode
*BddNode;
bddnode
*BddSubst; chain_list *Expr;
bddvar
        Variable;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_AND,
createablatom( i0 ),
createablatom( i1 ) );
BddNode = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
Expr = createablbinexpr( ABL_OR,
createablatom( i2 ),
createablatom( i3 ) );
BddSubst = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
BddVariable = searchbddcircuitin( (bddcircuit *)0, i0 );
Variable = getbddvarbyindex( (bddsystem *)0, BddVariable->INDEX );
BddNode = composebddnode( (bddsystem *)0, BddNode, Variable, BddSubst );
Expr = convertbddcircuitabl( BddCircuit, BddNode );
/* displays (i1 and (i2 or i3)) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


composeCct.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

composeCct - composes all the outputs within a circuit with a BDD

Synopsys

#include logmmm.h"
void composeCct(pC,name,pBdd)
pCircuit pC;
char *name;
pNode pBdd;

Parameters

pC
Circuit in which is made the composition
name
name to substitute
pBdd
BDD that replaces the variable

Description

composeCct() substitutes the nodes associated to name by pBdd within pC.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr;
pNode res;
pCircuit pC;

initializeBdd(SMALL_BDD);
pC = initializeCct("circuit 1",10,10);

addInputCct(pC,"a");
addInputCct(pC,"b");

addOutputCct(pC,"s",applyBinBdd(OR,
createNodeTermBdd(searchInputCct(pC,"a")), createNodeTermBdd(searchInputCct(pC,"b"))));

/* a is replaced by (not b) */

composeCct(pC,"a",notBdd(createNodeTermBdd(searchInputCct(pC,"b")))); displayCct(pC,1);

/* it will display
************* DISPLAY circuit 1 ********* INPUT = b INDEX = 3
----------- NUMBER OF INPUTS = 1

OUTPUT = s
s = 1 ----------- NUMBER OF OUTPUTS = 1 ***************************************** */

destroyCct(pC)
;
destroyBdd(1)
;

See Also

log(1)
, bdd(1)
, abl(1)
, upVarCct(3)
, constraintCct(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


concatname.3

 Table of Contents

Name

concatname - concatenate two names with user separator

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
char *concatname(s, t)
char *s, *t;

Parameters

s
Pointer to a string
t
Pointer to a string

Description

The concatname function adds the separator defined by MBK_SEPAR(1) , and then the string t at the end of string s. This is not like a strcat(3) of the standard library, because s is not beeing modified. The string returned has already been put in the names dictionary by a call to namealloc(3) .

Return Value

concatname returns a pointer to a string in the name hash table.

Example

#include mut315.h"
#include mlo315.h"
void flat_sig_alias(ptsig, insname)
losig_list *ptsig;
char *insname;
{
chain_list *pt;
for (pt = ptsig->NAMECHAIN; pt; pt = pt->NEXT)
pt->DATA = (void *)concatname(insname, (char *)pt->DATA);
}

See Also

mbk(1)
, namealloc(3)
, MBK_SEPAR(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


conmbkrds.3

 Table of Contents

Name

conmbkrds - converts MBK connector to RDS rectangle

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rfmnnn.h"
rdsrec_list *conmbkrds( Figure, Connector )
rdsfig_list *Figure;
phcon_list *Connector;

Parameter

Figure
Rds Figure which has to receive the connector.
Connector
MBK connector to convert to RDS format.

Description

The conmbkrds function creates a RDS rectangle (connector) with a connector from MBK structure phcon_list. The RDS rectangle is added to the figure defined in parameter of the function.

Return Value

The pointer to the RDS rectangle created.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
phfig_list *MbkFigure;
rdsfig_list *RdsFigure;
rdsrec_list *Con;
mbkenv();
rdsenv();
loadrdsparam();
RdsFigure = addrdsfig ("core",sizeof ( UserStruct ) );
MbkFigure->PHCON =
addphcon ( MbkFigure,NORTH, in_1", 9, 15, ALU1, 2);
Con = conmbkrds (RdsFigure, MbkFigure->PHCON);
. . .
}

See Also

librfm, viewrfmcon, loadrdsparam

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


constraintBdd.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

constraintBdd - restricts a BDD to another BDD

Synopsys

#include logmmm.h"
pNode constraintBdd(pBdd1,pBdd2)
pNode pBdd1;
pNode pBdd2;

Parameters

pBdd1
BDD to restrict
pBdd2
constraint BDD

Description

constraintBdd() constructs the graph for the function obtained by restricting pBdd1 on pBdd2. This function can be used for example when a primary input is stuck at 0 or 1.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pNode nodeA,nodeB;
pNode res;

initializeBdd(SMALL_BDD);
nodeA = createNodeTermBdd(3)
;
nodeB = createNodeTermBdd(3)
;
res = applyBinBdd(OR,nodeA,nodeB); /* res = (OR a b)

res = constraintBdd(res,nodeA);
/* a = 1 */ displayBdd(res,1);

/* it will display
@res ONE
*/

destroyBdd(1) ;

See Also

log(1)
, bdd(1)
, simplifDcOneBdd(3)
, simplifDcZeroBdd(3)
, composeBdd(3)
,
applyBdd(3)
, notBdd(3)
, applyBinBdd(3)
, addListBdd(3)
, displayBdd(3)
,
createNodeTermBdd(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


constraintCct.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

constraintCct - restricts all the outputs within a circuit with a BDD constraint

Synopsys

#include logmmm.h"
void constraintCct(pC,pBdd)
pCircuit pC;
pNode pBdd;

Parameters

pC
Circuit in which is made the restriction
pBdd
BDD constraint

Description

constraintCct() restricts the boolean space to the sub-space corresponding to the on-set of pBdd. This function can be called when a primary input is stuck at 0 or 1.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr;
pNode res;
pCircuit pC;

initializeBdd(SMALL_BDD);
pC = initializeCct("circuit 1",10,10);

addInputCct(pC,"a");
addInputCct(pC,"b");

addOutputCct(pC,"s",applyBinBdd(XOR,
createNodeTermBdd(searchInputCct(pC,"a")), createNodeTermBdd(searchInputCct(pC,"b"))));

/* b is stuck at 1 */

constraintCct(pC,createNodeTermBdd(searchInputCct(pC,"b"))); displayCct(pC,1);

/* it will display
************* DISPLAY circuit 1 ********* INPUT = a INDEX = 2
INPUT = b INDEX = 3
----------- NUMBER OF INPUTS = 2

OUTPUT = s
s = (NOT a) ----------- NUMBER OF OUTPUTS = 1 ***************************************** */

destroyCct(pC)
;
destroyBdd(1)
;

See Also

log(1)
, bdd(1)
, abl(1)
, upVarCct(3)
, composeCct(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


convertbddcircuitabl.3

 Table of Contents

Name

convertbddcircuitabl - converts a bdd node to an abl expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
chain_list *convertbddcircuitabl( BddCircuit, BddNode )
bddcircuit *BddCircuit;

bddnode
*BddNode;

Parameters

BddCircuit
The bdd circuit.
BddNode
The bdd node to convert.

Description

convertbddcircuitabl converts the bdd node to an abl expression. The Bdd_C ircuit is used to translate the variable nodes into atomic expressions. If a null pointer is given, the default bdd circuit is used.

Return Value

convertbddcircuitabl returns a pointer to the abl expression translated.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_AND,
createablatom( i0 ),
createablatom( i1 ) );
BddNode = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
Expr = convertbddcircuitabl( BddCircuit, BddNode );
/* displays (i0 and i1) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)
, abl(1)
, addbddcircuitabl(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


convertbddcircuitsumabl.3

 Table of Contents

Name

convertbddcircuitsumabl - converts a bdd node to an abl expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
chain_list *convertbddcircuitsumabl( BddCircuit, BddNode )
bddcircuit *BddCircuit;

bddnode
*BddNode;

Parameters

BddCircuit
The bdd circuit.
BddNode
The bdd node to convert.

Description

convertbddcircuitsumabl converts the bdd node to a non optimal abl expression. The BddCircuit is used to translate the variable nodes into atomic expressions. If a null pointer is given, the default bdd circuit is used.

Return Value

convertbddcircuitsumabl returns a pointer to the abl expression translated.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_AND,
createablatom( i0 ),
createablatom( i1 ) );
BddNode = addbddcircuitsumabl( BddCircuit, Expr );
freeablexpr( Expr );
Expr = convertbddcircuitsumabl( BddCircuit, BddNode );
/* displays (i0 and i1) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)
, abl(1)
, addbddcircuitabl(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


convertbddindexabl.3

 Table of Contents

Name

convertbddindexabl - converts a bdd index to an abl expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
chain_list *convertbddnodeabl( BddSystem, NameArray, IndexArray, BddNode ) bddsystem *BddSystem;

char
**NameArray; bddindex *IndexArray;
bddindex
Index;

Parameters

BddSystem
The bdd system.
NameArray
The array of names.
IndexArray
The array of indexes.
Index
The bdd index to convert.

Description

convertbddindexabl converts the bdd index Index to an abl expression in the bdd system BddSystem. If a null pointer is given, the default bdd system is used. The NameArray, and IndexArray parameters are used to translate the variable nodes into atomic expressions. The array NameArray is list of names. The array IndexArray does the correspondence between a bdd index and a slot in the NameArray. If the IndexArray parameter is a null pointer, then the name of the bdd index BDD_INDEX_MIN is assumed to be the first slot of the NameArray, and so on.

Return Value

convertbddindexabl returns a pointer to the abl expression translated.

Example

#include bdd101.h"
bddsystem *BddSystem;

bddnode
*BddNode; chain_list *Expr;
char
*NameArray[ 1 ];

BddSystem = createbddsystem( 100, 1000, 100, 50000 );

BddNode
= addbddvarlast( BddSystem );
NameArray[ 0 ] = namealloc( i0 );
Expr = convertbddindexabl( BddSystem, NameArray, (bddindex *)0, BddNode->INDEX );
/* displays i0 */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


convertbddmuxabl.3

 Table of Contents

Name

convertbddmuxabl - converts two bdd nodes to an abl multiplexor expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
chain_list *convertbddmuxabl( BddSystem, NameArray, IndexArray, Equation, BddHigh, BddLow ) bddsystem BddSystem;

char
     (*NameArray;
bddindex IndexArray;
chain_list Equation;
bddnode
BddHigh;
bddnode
BddLow;

Parameters

BddSystem
The bdd system.
NameArray
The array of names.
IndexArray
The array of indexes.
Equation
The multiplexor command.
BddHigh
The first bdd node.
BddLow
The second bdd node.

Description

convertbddmuxabl creates the following abl expression ( BddHigh AND Equa_tion ) OR ( BddLow AND (NOT Equation ) ) in the bdd system BddSystem. If a null pointer is given, the default bdd system is used. The NameArray, and IndexArray parameters are used to translate the variable nodes into atomic expressions. The array NameArray is list of names. The array IndexArray does the correspondence between a bdd node index and a slot in the NameArray. If the IndexArray parameter is a null pointer, then the name of the bdd index BDD_INDEX_MIN is assumed to be the first slot of the NameArray, and so on.

Return Value

convertbddmuxabl returns a pointer to the abl expression translated.

Example

#include bdd101.h"
bddsystem *BddSystem;

bddnode
*BddNode1;
bddnode
*BddNode2; chain_list *Expr;
char
      *NameArray[ 2 ];
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddNode1 = addbddvarlast( BddSystem );
BddNode2 = addbddvarlast( BddSystem );
NameArray[ 0 ] = namealloc( i0 );
NameArray[ 1 ] = namealloc( i1 );
Expr = convertbddmuxabl( BddSystem, NameArray, (bddindex *)0,
createablatom( C ), BddNode1, BddNode2 );
/* displays (i0 and C) or (i1 and (not C)) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );

See Also

bdd(1) , abl(1) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


convertbddnodeabl.3

 Table of Contents

Name

convertbddnodeabl - converts a bdd node to an abl expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
chain_list *convertbddnodeabl( BddSystem, NameArray, IndexArray, BddNode ) bddsystem *BddSystem;

char
    **NameArray;
bddindex *IndexArray;
bddnode *BddNode;

Parameters

BddSystem
The bdd system.
NameArray
The array of names.
IndexArray
The array of indexes.
BddNode
The bdd node to convert.

Description

convertbddnodeabl converts the bdd node BddNode to an abl expression in the bdd system BddSystem. If a null pointer is given, the default bdd system is used. The NameArray, and IndexArray parameters are used to translate the variable nodes into atomic expressions. The array NameArray is list of names. The array IndexArray does the correspondence between a bdd node index and a slot in the NameArray. If the IndexArray parameter is a null pointer, then the name of the bdd index BDD_INDEX_MIN is assumed to be the first slot of the NameArray, and so on.

Return Value

convertbddnodeabl returns a pointer to the abl expression translated.

Example

#include bdd101.h"
bddsystem *BddSystem;

bddnode
*BddNode; chain_list *Expr;
char
*NameArray[ 1 ];

BddSystem = createbddsystem( 100, 1000, 100, 50000 );

BddNode
= addbddvarlast( BddSystem );
NameArray[ 0 ] = namealloc( i0 );
Expr = convertbddnodeabl( BddSystem, NameArray, (bddindex *)0, BddNode );
/* displays i0 */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );

See Also

bdd(1) , abl(1) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


convertbddnodesumabl.3

 Table of Contents

Name

convertbddnodesumabl - converts a bdd node to an abl expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
chain_list *convertbddnodesumabl( BddSystem, NameArray, IndexArray, BddNode ) bddsystem *BddSystem;

char
    **NameArray;
bddindex *IndexArray;
bddnode *BddNode;

Parameters

BddSystem
The bdd system.
NameArray
The array of names.
IndexArray
The array of indexes.
BddNode
The bdd node to convert.

Description

convertbddnodesumabl converts the bdd node to a non optimal abl expression in the bdd system BddSystem. If a null pointer is given, the default bdd system is used. The NameArray, and IndexArray parameters are used to translate the variable nodes into atomic expressions. The array NameArray is list of names. The array IndexArray does the correspondence between a bdd node index and a slot in the NameArray. If the IndexArray parameter is a null pointer, then the name of the bdd index BDD_INDEX_MIN is assumed to be the first slot of the NameArray, and so on.

Return Value

convertbddnodesumabl returns a pointer to the abl expression translated.

Example

#include bdd101.h"
bddsystem *BddSystem;

bddnode
*BddNode; chain_list *Expr;
char
*NameArray[ 1 ];

BddSystem = createbddsystem( 100, 1000, 100, 50000 );

BddNode
= addbddvarlast( BddSystem );
NameArray[ 0 ] = namealloc( i0 );
Expr = convertbddnodesumabl( BddSystem, NameArray, (bddindex *)0, BddNode );
/* displays i0 */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );

See Also

bdd(1) , abl(1) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


COPY_UP_ALL_CON.3

 Table of Contents

Name

COPY_UP_ALL_CON - copy all physical connectors of an instance face in the current figure

Synopsys

#include <genlib.h>
void COPY_UP_ALL_CON(face, insname, concatenate)
char face, concatenate;
char *insname;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

face
Face of the instance
insname
Name of the instance the connector belongs to
concatenate
Indicates wheter or not to concatenate instance connectors names with instance name

Description

COPY_UP_ALL_CON copies all instance connectors of the face face of the placed instance called insname into the current layout. The concatenate argument may take two values:

YES
then the resulting name of a connector in the current figure is the concatenation of the insname and the conname. It warranties the unicity of name at the figure level, and is to be used most of the time.
NO
implies a direct copy of the connector name. The user must take care of the unicity of connector name by itself. Two behaviour are expected, depending on each of the instance connectors location regarding the abutment box of the current figure.

Connector on the abutment box
The figure connector is place right over the instance connector. The single connector is duplicated.

Connector inside the abutment box
The instance connector face is computed in the figure, and then, the connector is duplicated on the given face, at the right coordinates for this face. Then a wire is drawn between the instance connector and the figure connector in the connector layer.

Errors

COPY_UP_ALL_CON impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a connector inside it. you must call DEF_PHFIG before any other layout action. *** genlib error *** COPY_UP_ALL_CON impossible : connector conname face face of instance insname, current figure doesn't exist" No connector matches both the conname and the face arguments.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("cell");
.
.
PLACE_LEFT("gaer0_f", insN", SYMXY);
.
.
DEF_AB(0L, 0L, 0L, 0L);
/* Copy all connectors */
COPY_UP_ALL_CON(NORTH, insN", YES);
/* Save that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
,        DEF_PHFIG(3)
,       SAVE_PHFIG(3)
,       COPY_UP_CON(3)
,
COPY_UP_CON_FACE(3)
, PHCON(3)
, THRU_CON_H(3)
, THRU_CON_V(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


COPY_UP_ALL_REF.3

 Table of Contents

Name

COPY_UP_ALL_REF - copy a several physical reference from an instance in the current figure

Synopsys

#include <genlib.h>
void COPY_UP_ALL_REF(reftype, insname, concatenate)
char *reftype, *insname;
char concatenate;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

reftype
Type of the references to be duplicated
insname
Name of the instance in the which the references is to be searched for
concatenate
Indicates whether or not to concatenate the instance name to the references names when copying

Description

COPY_UP_ALL_REF duplicates all the references of type reftype of the instance called insname into the current layout cell. The main purpose of this function is to copy a set references in the upper hierarchical level, so it can be used as virtual connector, for the data-path router. See dpr(1) for details.
The reftype argument can take two values:

ref_con
for virtual connectors
ref_ref
for any other references

See the leaf cells design for generators document for details on reference types and usage.
The concatenate argument can take two values:

AYES
indicates that the name of the copied references is concatenated to the instance name.
NO
implies a direct duplication of the reference name

Errors

COPY_UP_ALL_REF impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a reference inside it. you must call DEF_PHFIG before any other layout action. illegal getphins : instance insname does not exist" The instance called insname does not currently belong to the figure. COPY_UP_ALL_REF impossible : references of type reftype do not exist" No reference of type reftype exist in the model of the instance insname.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("cell");
PLACE("z2l_y", r1", NOSYM, 23L, 54L);
/* Put a reference */
COPY_UP_ALL_REF("ref_con", r1", NO);
/* Save that on disk */
SAVE_PHFIG();
}

See Also

dpr(1)
,      genlib(1)
,     DEF_PHFIG(3)
,     SAVE_PHFIG(3)
,     PHREF(3)
,
COPY_UP_ALL_REF(3)
, PLACE_CON_REF(3)
, PLACE_SEG_REF(3)
, PLACE_VIA_REF(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


COPY_UP_CON.3

 Table of Contents

Name

COPY_UP_CON - copy a physical connector from an instance in the current figure

Synopsys

#include <genlib.h>
void COPY_UP_CON(index, conname, insname, newname)
long index;
char *insname;
char *conname;
char *newname;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

index
Connector index in the instance
conname
Name of the connector in the instance model
insname
Name of the instance the connector belongs to
newname
Name to be given to the connector in the current figure

Description

COPY_UP_CON copies a instance connector into the current layout figure, and gives to the new connector the name newname. The instance connector is identified by its name, conname, and index, index. Two behaviour are expected, depending on the instance connector location regarding the abutment box of the current figure.

Connector on the abutment box
The figure connector is place right over the instance connector. The single connector is duplicated.

Connector inside the abutment box
The instance connector face is computed in the figure, and then, the connector is duplicated on the given face, at the right coordinates for this face. Then a wire is drawn between the instance connector and the figure connector in the connector layer.

If newname is NULL, then not connector is copied up, on the segment is drawn to the side of the abutment box.

Errors

COPY_UP_CON impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a connector inside it. you must call DEF_PHFIG before any other layout action. *** genlib error *** COPY_UP_CON impossible : connector conname index index of instance insname, current figure doesn't exist" The given connector does not exist in the current figure.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("cell");
.
.
PLACE_LEFT("gaer0_f", insN", SYMXY);
.
.
DEF_AB(0L, 0L, 0L, 0L);
/* Put a connector */
COPY_UP_CON("i0", 1, insN", inz0");
/* Save that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
,      DEF_PHFIG(3)
,      SAVE_PHFIG(3)
,      COPY_UP_ALL_CON(3)
,
COPY_UP_CON_FACE(3)
, PHCON(3)
, THRU_CON_H(3)
, THRU_CON_V(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


COPY_UP_CON_FACE.3

 Table of Contents

Name

COPY_UP_CON_FACE - copy a physical connector from an instance in the current figure

Synopsys

#include <genlib.h>
void COPY_UP_CON_FACE(face, conname, insname, newname)
long index;
char *insname;
char *conname;
char *newname;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

face
Connector face in the instance
conname
Name of the connector in the instance model
insname
Name of the instance the connector belongs to
newname
Name to be given to the connector in the current figure

Description

COPY_UP_CON_FACE copies a instance connector into the current layout figure, and gives to the new connector the name newname. The face and con_name arguments are not suffiscient for non ambiguiously identify a single connector. So, if more than one connector matches these arguments, the behaviour described below is applied on all of them. Two behaviour are expected, depending on the instance connector location regarding the abutment box of the current figure.

Connector on the abutment box
The figure connector is place right over the instance connector. The single connector is duplicated.

Connector inside the abutment box
The instance connector face is computed in the figure, and then, the connector is duplicated on the given face, at the right coordinates for this face. Then a wire is drawn between the instance connector and the figure connector in the connector layer.

Errors

COPY_UP_CON_FACE impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a connector inside it. you must call DEF_PHFIG before any other layout action. *** genlib error *** COPY_UP_CON_FACE impossible : connector conname face face of instance insname, current figure doesn't exist" No connector matches both the conname and the face arguments.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("cell");
.
.
PLACE_LEFT("gaer0_f", insN", SYMXY);
.
.
DEF_AB(0L, 0L, 0L, 0L);
/* Put a connector */
COPY_UP_CON_FACE("i0", 1, insN", inz0");
/* Save that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
,      DEF_PHFIG(3)
,      SAVE_PHFIG(3)
,      COPY_UP_ALL_CON(3)
,
COPY_UP_CON(3)
, PHCON(3)
, THRU_CON_H(3)
, THRU_CON_V(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


COPY_UP_REF.3

 Table of Contents

Name

COPY_UP_REF - copy a physical reference from an instance in the current figure

Synopsys

#include <genlib.h>
void COPY_UP_REF(refname, insname, newname)
char *refname, *insname, *newname;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

refname
Name of the reference in the instance
insname
Name of the instance in the which the reference is to be searched for
newname
Name to be given to the reference in the current figure

Description

COPY_UP_REF adds a reference in the current layout cell. All the reference's attributes are copied from the first found reference called refname in the instance insname. The designer should avoid to give to several refences the same name if he plans to use this function. The new reference is given the name newname. The main purpose of this function is to copy a reference in the upper hierarchical level, so it can be used as virtual connector, for the data-path router. See dpr(1) for details. layout.

Errors

COPY_UP_REF impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a reference inside it. you must call DEF_PHFIG before any other layout action. illegal getphins : instance insname does not exist" The instance called insname does not currently belong to the figure. COPY_UP_REF impossible : reference refname does not exist" The reference refname does not exist in the model of the instance insname.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("cell");
PLACE("z2l_y", r1", NOSYM, 23L, 54L);
/* Put a reference */
COPY_UP_REF("mux0_s", r1", out_s");
/* Save that on disk */
SAVE_PHFIG();
}

See Also

dpr(1)
,     genlib(1)
,     DEF_PHFIG(3)
,     SAVE_PHFIG(3)
,      PHREF(3)
,
COPY_UP_ALL_REF(3)
, PLACE_CON_REF(3)
, PLACE_SEG_REF(3)
, PLACE_VIA_REF(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


COPY_UP_SEG.3

 Table of Contents

Name

COPY_UP_SEG - copy a physical segment from an instance in the current figure

Synopsys

#include <genlib.h>
void COPY_UP_SEG(oldname, insname, newname)
char *oldname, *insname, *newname;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

oldname
Name of the segment in the instance
insname
Name of the instance in the which the segment is to be searched for
newname
Name to be given to the segment in the current figure

Description

COPY_UP_SEG adds a segment in the current layout cell. All the segment's attributes are copied from the first found segment called oldname in the instance insname. The new segment is given the name newname. The main purpose of this function is to rename a segment, so it can be used later, when extracting a layout.

Errors

COPY_UP_SEG impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a segment inside it. you must call DEF_PHFIG before any other layout action. illegal getphins : instance insname does not exist" The instance called insname does not currently belong to the figure. COPY_UP_SEG impossible : segment segname does not exist" The segment segname does not exist in the model of the instance insname.

Example

#include <genlib.h>
main()
{

/* Create a figure to work on */
DEF_PHFIG("cell");
PLACE("z2l_y", r1", NOSYM, 23L, 54L);
/* Put a segment */
COPY_UP_SEG("mux0_s", r1", out_s");
/* Save that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
,    DEF_PHFIG(3)
,    SAVE_PHFIG(3)
,     PHSEG(3)
,     THRU_H(3)
,
THRU_CON_H(3)
, THRU_V(3)
, THRU_CON_V(3)
, WIRE1(3)
, WIRE2(3)
, WIRE3(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


copyExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

copyExpr - copies an expression

Synopsys

#include logmmm.h"
chain_list *copyExpr(expr)
chain_list *expr;

Parameter

expr
expression to copy

Description

copyExpr() creates a new ABL wich is strictly equal to expr.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2;
expr1 = createExpr(OR);
addQExpr(expr1,createAtom("a"));
addQExpr(expr1,createAtom("b"));
expr2 = copyExpr(expr1);
displayExpr(expr1);
displayExpr(expr2);
/* it will display
(OR a b)
(OR a b)
*/
freeExpr(expr1);
freeExpr(expr2);

See Also

log(1)
, abl(1)
, substExpr(3)
, substPhyExpr(3)
, flatArityExpr(3)
, flatPolarityExpr(3)
,
maxExpr(3)
, minExpr(3)
, sortExpr(3)
, normExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


cpOrderCct.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

cpOrderCct - copies the association order of the inputs with the indexes in another circuit

Synopsys

#include logmmm.h"
void cpOrderCct(pC1,pC2)
pCircuit pC1;
pCircuit pC2;

Parameters

pC1
circuit from which the order is copied
pC2
circuit that recieves the new order

Description

cpOrderCct() copies the association order of pC1 in pC2.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pCircuit pC;
pCircuit pCp;

displayBdd(SMALL_BDD);
pC = initializeCct("circuit 1",10,10);
pCp = initializeCct("circuit 1p",10,10);

addInputCct(pC,"a");
addInputCct(pC,"b");

cpOrderCct(pC,pCp)

displayCct(pC,1)
displayCct(pCp,1)

/* it will display
************* DISPLAY circuit 1 ********** INPUT = a INDEX = 2
INPUT = b INDEX = 3
--------- NUMBER OF INPUTS = 2 --------- NUMBER OF OUTPUTS = 0
******************************************
************* DISPLAY circuit 1p ********** INPUT = a INDEX = 2
INPUT = b INDEX = 3
--------- NUMBER OF INPUTS = 2
--------- NUMBER OF OUTPUTS = 0
******************************************
*/

destroyCct(pC)
;
destroyCct(pCp)
;
destroyBdd(1)
;

See Also

log(1)
, bdd(1)
, addInputCct(3)
, searchInputCct(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


createablatom.3

 Table of Contents

Name

createablatom - creates an atomic expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
chain_list *createablatom( Atom )
char *Atom;

Parameters

Atom
Name of the atom.

Description

createablatom creates an atomic expression with the name Atom. This function uses namealloc with Atom as parameter.

Return Value

createablatom returns a pointer to the new atomic expression.

Example

#include abl101.h"
chain_list *ExprA;
chain_list *ExprB;
chain_list *ExprAorB;
ExprA = createablatom( a );
ExprB = createablatom( b );
ExprAorB = createablbinexpr( ABL_OR, ExprA, ExprB );

See Also

abl(1)
, createabloper(3)
, createablnotexpr(3)
, createablbinexpr(3)
, createablunaryexpr(3)
,
createablxorbinexpr(3)
, addablhexpr(3)
, addablqexpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


createablbinexpr.3

 Table of Contents

Name

createablbinexpr - creates a binary operator expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
chain_list *createablbinexpr( Oper, Expr1, Expr2 )

long
       Oper;
chain_list *Expr1;
chain_list *Expr2;

Parameters

Oper
The operator number.
Expr1
The first expression.
Expr2
The second expression.

Description

createablbinexpr creates the binary operator expression Expr1 Operator Expr2. If the operator of Expr1 and/or Expr2, and Operator are identicals createablbinexpr merges eventually the sub-expressions. The expression pointers Expr1 and Expr2 MUSTN'T be used after the call to this function.

Return Value

createablbinexpr returns a pointer to the new operator expression.

Errors

ablcreate: bad operator xx !",
Operator must be defined and must be a binary operator.

Example

#include abl101.h"
chain_list *ExprA;
chain_list *ExprB;
chain_list *ExprAorB;
ExprA = createablatom( a );
ExprB = createablatom( b );
ExprAorB = createablbinexpr( ABL_OR, ExprA, ExprB );

See Also

abl(1)
 createablatom(3)
, createabloper(3)
, createablxorbinexpr(3)
, createablunaryexpr(3)
,
createablnotexpr(3)
, addablhexpr(3)
, addablqexpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


createablnotexpr.3

 Table of Contents

Name

createablnotexpr - complements an expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
chain_list *createablnotexpr( Expr )
chain_list *Expr;

Parameters

Expr
The expression to be complemented.

Description

createablnotexpr complements the expression Expr and eventually does a simplification. The expression pointer Expr MUSTN'T be used after the call to this function.

Return Value

createablnotexpr returns the new complemented expression.

Example

#include abl101.h"
chain_list *ExprA;
chain_list *ExprNotA;
ExprA = createablatom( a );
ExprNotA = createablnotexpr( ExprA );

See Also

abl(1)
 createablatom(3)
, createabloper(3)
, createablbinexpr(3)
, createablunaryexpr(3)
,
createablxorbinexpr(3)
, addablhexpr(3)
, addablqexpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


createabloper.3

 Table of Contents

Name

createabloper - creates the head of an operator expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
chain_list *createabloper( Oper )
long Oper;

Parameters

Oper
The operator number.

Description

createabloper creates the head of an operator expression. Arguments can be added to this expression with the addablhexpr and addablqexpr functions. Operator can take the following values ABL_AND, ABL_OR, ABL_AND, ABL_XOR, ABL_NOT, ABL_NOR, ABL_NAND, ABL_NXOR, ABL_STABLE, ABL_AF, ABL_AG, ABL_AX, ABL_AU, ABL_EF, ABL_EG, ABL_EX, ABL_EU.

Return Value

createabloper returns a pointer to the new operator expression.

Errors

ablcreate: bad operator xx !",
The operator number must be defined.

Example

#include abl101.h"
chain_list *Expr;
Expr = createabloper( ABL_OR );
addablhexpr( Expr, createablatom( a ) );
addablhexpr( Expr, createablatom( b ) );
/* displays (a or b) */
viewablexpr( Expr, ABL_VIEW_VHDL );

See Also

abl(1)
 createablatom(3)
, createablnotexpr(3)
, createablbinexpr(3)
, createablunaryexpr(3)
,
createablxorbinexpr(3)
, addablhexpr(3)
, addablqexpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


createablunaryexpr.3

 Table of Contents

Name

createablunaryexpr - creates an unary operator expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
chain_list *createablunaryexpr( Oper, Expr )

long
Oper; chain_list *Expr;

Parameters

Oper
The unary operator number.
Expr
Expression.

Description

createablunaryexpr creates the unary operator expression Operator Expr. createablbinexpr combines eventualy the operator of Expr with Operator. The expression pointer Expr MUSTN'T be used after the call to this function.

Return Value

createablunaryexpr returns a pointer to the new operator expression.

Errors

ablcreate: bad operator xx !",
Operator must be defined and must be a unary operator.

Example

#include abl101.h"
chain_list *ExprA;
chain_list *ExprB;
chain_list *ExprAorB;
chain_list *ExprAnorB;
ExprA = createablatom( a );
ExprB = createablatom( b );
ExprAorB = createablbinexpr( ABL_OR, ExprA, ExprB );
ExprAnorB = createablunaryexpr( ABL_NOT, ExprAorB );

See Also

abl(1)
     createablatom(3)
,     createabloper(3)
,    createablnotexpr(3)
,
createablbinexpr(3)
, createablxorbinexpr(3)
, addablhexpr(3)
, addablqexpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


createablxorbinexpr.3

 Table of Contents

Name

createablxorbinexpr - creates an `xor' or `xnor' operator expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
chain_list *createablxorbinexpr( Oper, Expr1, Expr2 )

long
       Oper;
chain_list *Expr1;
chain_list *Expr2;

Parameters

Oper
Operator ABL_XOR or ABL_NXOR.
Expr1
First expression.
Expr2
Second expression.

Description

createablxorbinexpr creates a binary `xor' or `xnor' operator expression with the `and', `or' form. createablbinexpr simplifies eventually the sub-expressions. The expression pointers Expr1 and Expr2 MUSTN'T be used after the call to this function.

Return Value

createablxorbinexpr returns a pointer to the new operator expression.

Errors

ablcreate: bad operator xx !",
Operator must be ABL_XOR or ABL_NXOR.

Example

#include abl101.h"
chain_list *ExprA;
chain_list *ExprB;
chain_list *ExprAxorB;
ExprA = createablatom( a );
ExprB = createablatom( b );
ExprAxorB = createablxorbinexpr( ABL_XOR, ExprA, ExprB );
/* displays (a and (not b) or (b and (not a)) */
viewablexpr( ExprAxorB, ABL_VIEW_VHDL );

See Also

abl(1)
 abl(1)
 createablatom(3)
, createabloper(3)
, createablbinexpr(3)
,
createablunaryexpr(3)
, createablnotexpr(3)
, addablhexpr(3)
, addablqexpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


createAtom.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

createAtom - creates an atomic expression.

Synopsys

#include logmmm.h"
chain_list *createAtom(name)
char *name;

Parameter

name
Name of the atom.

Description

createAtom() creates an atomic expression. This function uses the namealloc() function to speed up the treatements and minimize the memory space.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *atom;
atom = createAtom("var1");
displayExpr(atom);
/* it will display
var1
*/
freeExpr(atom);

See Also

log(1)
, abl(1)
, createExpr(3)
, notExpr(3)
, createBinExpr(3)
, addQExpr(3)
,
addHExpr(3)
, freeExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


createauth2table.3

 Table of Contents

Name

createauth2table - creates an hash table with two keys.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include aut101.h"
auth2table *createauth2table( Length )
long Length;

Parameters

Length
Initial size of the hash table.

Description

createauth2table creates an hash table with a prime number of entries. The number of entrie is the closest known prime number from Length.

Return Value

createauth2table returns a pointer to the new hash table.

Errors

authash2: hash table size xxx error !" The initial Length of the hash table must be a positive value.

Example

#include aut101.h"
auth2table *HashTable;
HashTable = createauth2table( 1000 );
...
destroyauth2table( HashTable );

See Also

aut(1)
    destroyauth2table(3)
,    resetauth2table(3)
,    addauth2elem(3)
,
searchauth2elem(3)
, delauth2elem(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


createauthtable.3

 Table of Contents

Name

createauthtable - creates a simple hash table.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include aut101.h"
authtable *createauthtable( Length )
long Length;

Parameters

Length
Initial size of the hash table.

Description

createauthtable creates an hash table with a prime number of entries. The number of entrie is the closest known prime number from Length.

Return Value

createauthtable returns a pointer to the new hash table.

Errors

authash: hash table size xxx error !" The initial Length of the hash table must be a positive value.

Example

#include aut101.h"
authtable *HashTable;
HashTable = createauthtable( 1000 );
...
destroyauthtable( HashTable );

See Also

aut(1)
 destroyauthtable(3)
, resetauthtable(3)
, addauthelem(3)
, searchauthelem(3)
,
delauthelem(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


createbddcircuit.3

 Table of Contents

Name

createbddcircuit - creates a bdd circuit.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddcircuit *createbddcircuit( Name, NumberIn, NumberOut, BddSystem )

char
*Name;
long
NumberIn;
long
NumberOut; bddsystem *BddSystem;

Parameters

Name
Name of the bdd circuit.
NumberIn
Number of inputs.
NumberOut
Number of outputs.
BddSystem
The bdd system to work on.

Description

createbddcircuit creates a bdd circuit with the name Name, with NumberIn inputs, and NumberOut outputs. This bdd circuit will use the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

createbddcircuit returns a pointer to the bdd circuit created.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
...
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)
, resetbddcircuit(3)
, destroybddcircuit(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


createbddsystem.3

 Table of Contents

Name

createbddsystem - creates a bdd system.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddsystem *createbddsystem( ModelVar, ModelOper, MaxVar, MaxNode )
long ModelVar;
long ModelOper;
long MaxVar;
long MaxNode;

Parameters

ModelVar
Initial size of the hash table uses for a variable.
ModelOper
Size of the hash table uses as a cache.
MaxVar
Initial maximum number of variables.
MaxNode
Maximum nodes allowed.

Description

createbddsystem creates and initializes a bdd system.

Return Value

createbddsystem returns a pointer to the bdd system created.

Errors

system model variable xxx error !"
The ModelVar parameter must be a positive value. system model oper xxx error !"
The ModelOper parameter must be a positive value. variable xxx out of range error !"
The MaxVar parameter must be less than BDD_MAX_VAR.

Example

#include bdd101.h"
bddsystem *BddSystem;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
...
destroybddsystem( BddSystem );

See Also

bdd(1)
 resetbddsytem(3)
, destroybddsytem(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


createBinExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

createBinExpr - creates a binary operator expression with an eventual merging of the operators.

Synopsys

#include logmmm.h"
chain_list *createBinExpr(oper,expr1,expr2)
short oper;
chain_list *expr1,*expr2;

Parameters

oper
Operator number (#define OR,AN,XOR,NAND,NOR...).
expr1
first expression.
expr2
second expression.

Description

createBinExpr() creates the head of an expression that has got oper as operator and expr1 and expr2 as arguments. If expr1 or expr2 have already oper as operator, oper is merged in the expression that the function returns.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr;
chain_list *expr1,*expr2;

expr1 = createExpr(OR);
addQExpr(expr1,createAtom("var1"));
addQExpr(expr1,createAtom("var2"));
expr2 = notExpr(createAtom("var3"));
expr = createBinExpr(OR,expr1,expr2);
displayExpr(expr);

/* it will display
(OR var1 var2 (NOT var 3))
*/

freeExpr(expr);
/* don't free expr1 or expr2 ! */

Error

createBinExpr : error - bad operator" The operator number must be included between MIN_OPER and MAX_OPER and must be different from NOT.

See Also

log(1)
, abl(1)
, createAtom(3)
, notExpr(3)
, createExpr(3)
, addQExpr(3)
,
addHExpr(3)
, freeExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • Error
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


createExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

createExpr - creates the head of an operator expression.

Synopsys

#include logmmm.h"
chain_list *createExpr(oper)
short oper;

Parameter

oper
Operator number (OR,AND,XOR,NAND,NOR...).

Description

createExpr() creates the head of an operator expression (arity = 0). After that it's possible to add arguments with the addHExpr() or addQExpr() functions.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr;
expr = createExpr(OR);
displayExpr(expr);
/* it will display
(OR)
*/
freeExpr(expr);

Error

createExpr : error - unknown operator" The operator number must be included between MIN_OPER and MAX_OPER.

See Also

log(1)
, abl(1)
, createAtom(3)
, notExpr(3)
, createBinExpr(3)
, addQExpr(3)
,
addHExpr(3)
, freeExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • Error
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


createNodeTermBdd.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

createNodeTermBdd - creates a terminal node of variable.

Synopsys

#include logmmm.h"
pNode createNodeTermBdd(index)
short index;

Parameter

index
associated index

Description

createNodeTermBdd() creates a terminal node corresponding to index. Because of reduction table, this function always returns the same pNode for a given index. 0 and 1 index are reserved to the zero and one nodes.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pNode nodeA;

initializeBdd(SMALL_BDD);
nodeA = createNodeTermBdd(3)
;
displayBdd(nodeA,1);

/* it will display
@nodeA INDEX = 2 LOW = ZERO HIGH = ONE */
nodeA = createNodeTermBdd(3) ; /* nodeA doesn't change */

destroyBdd(1) ;

Error

createNodeTermBdd : error - index < 2" index must be strictly higher than 1.

See Also

log(1)
, bdd(1)
, applyBinBdd(3)
, applyBdd(3)
, addListBdd(3)
, displayBdd(3)
,
notBdd(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • Error
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


createTH.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

createTH - create a hash table

Synopsys

#include logmmm.h"
pTH createTH(len)
int len;

Parameter

len
Length of the hash table.

Description

createTH() creates a hash table in memory. len is an estimate of the maximum number of entries that the table will contain. This number may be adjusted by a dynamic reallocation.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pTH mytable;
mytable = createTH(100);
/* easy to make */

Error

createTH : error length <= 0"
Hash table can't be created with length <= 0.

See Also

log(1)
, tsh(1)
, destroyTH(3)
, searchTH(3)
, addTH(3)
, deleteTH(3)
, displayTH(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • Error
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


decbddrefext.3

 Table of Contents

Name

decbddrefext - decrements the external reference of a bdd node.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *decbddrefext( BddNode )
bddnode *BddNode;

Parameters

BddNode
The bdd node.

Description

decbddrefext decrements the number of external reference of the bdd node BddNode.

Return Value

decbddrefext returns the BddNode pointer.

Errors

negative reference, index xxx error !" The BddNode must have a postive number of external reference.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
BddNode = addbddcircuitin( (bddcircuit *)0, i0", 0, BDD_IN_MODE_FIRST );
BddNode = addbddnode( (bddsystem *)0, BddNode->INDEX, BddNode->LOW, BddNode->HIGH );
Expr = convertbddcircuitabl( (bddcircuit *)0, BddNode );
decbddrefext( BddNode );
/* displays Node VAR: 0 INDEX: 2 MARK: 0 REF_EXT: 0 REF_INT: 0 */
viewbddnode( (bddsystem *)0, BddNode );
/* displays (not i0) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


decbddrefint.3

 Table of Contents

Name

decbddrefint - decrements the internal reference of a bdd node.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *decbddrefint( BddNode )
bddnode *BddNode;

Parameters

BddNode
The bdd node.

Description

decbddrefint decrements the number of internal reference of the bdd node BddNode.

Return Value

decbddrefint returns the BddNode pointer.

Errors

negative reference, index xxx error !" The BddNode must have a postive number of internal reference.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
BddNode = addbddcircuitin( (bddcircuit *)0, i0", 0, BDD_IN_MODE_FIRST );
BddNode = addbddnode( (bddsystem *)0, BddNode->INDEX, BddNode->LOW, BddNode->HIGH );
Expr = convertbddcircuitabl( (bddcircuit *)0, BddNode );
incbddrefint( BddNode );
decbddrefint( BddNode );
/* displays Node VAR: 0 INDEX: 2 MARK: 0 REF_EXT: 1 REF_INT: 0 */
viewbddnode( (bddsystem *)0, BddNode );
/* displays (not i0) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DECLAR.3

 Table of Contents

Name

DECLAR, GENPAT Package

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

DECLAR("ident",":nb_space","format",mode,size);

Parameters

ident
External connector, internal observing points or register's name. For the hierarchical descriptions, the path-name of the internal observing points or registers must be specified by the syntax : instance1.instance11.name .

nb_space Specify the number of blank space between each group of value associated to the connectors, signals or registers in the output file. 0,1,2,3,4,5,6,7,8,9 or nothing.

format
Specify the format that will be used to represent the value associated to the connectors, signals or registers. X for Hexadecimal, O for Octal and B for Binary.
mode
Specify the type of the connectors. IN for Input, OUT for Output, INOUT for Input/Output, SIGNAL for internal observing point, REGISTER for register. IN, OUT, INOUT, SIGNAL, REGISTER are constants (defines) provided by genpat.
size
Specify the size of the bused connectors : empty ("") for the scalar connectors, nb1 for the numbered connectors, nb1 TO nb2 or (nb1 TO nb2) (nb1 < nb2), nb1 DOWNTO nb2 or (nb1 DOWNTO nb2) (nb2 < nb1) for the vectors. Where nb1 and nb2 are integer.

Description

Describes a set of connectors, signals or registers of the same format, size and mode.

Example

DECLAR("a", :2", X", OUT, 3 DOWNTO 0");

describes : a 3, a 2, a 1, a 0

format
: Hexadecimal.
mode
: Output.

the group is separated of the others with 2 blank spaces. result :
out a(3 downto 0) X ;;;

DECLAR ("toto", :", O", INOUT, 7 TO 11");

describes : toto 7, toto 8, toto 9, toto 10, toto 11.

format
: Octal.
mode
: Input/Output.

the group is separated of the following with 0 blank space. result :
inout toto(7 to 11) O ;

DECLAR ("ck", :2", B", IN, ");

describes : ck.

format
: Binary.
mode
: Input.

the port is separated of the following with 2 blank spaces. result :
in ck ;;;

DECLAR ("accu.f", :", B", SIGNAL, ");

describes : accu.f .

format
: Binary.
mode
: Signal.

the signal is separated of the following with 0 blank space. result :
signal accu.f ;

DECLAR ("accu.reg", :1", B", REGISTER, (3)");

describes : accu.reg .

format
: Binary.
mode
: Register.

the signal is separated of the following with 1 blank space. result :
register accu.reg(3) ;;;;

See Also

ARRAY(3)
, genpat(1)
, pat(5)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DEF_AB.3

 Table of Contents

Name

DEF_AB - define a new abutment box to the current layout cell

Synopsys

#include <genlib.h>
void DEF_AB(dx1, dy1, dx2, dy2);
long dx1, dy1, dx2, dy2;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

dx1, dy1
Values to be added to the lower left corner of the previous abutment box
dx2, dy2
Values to be added to the upper right corner of the previous abutment box

Description

DEF_AB give a new abutment box to the current physical cell. The coordinates of the abutment box are the coordinates of the envelop of the abut_ment boxes of each instance plus the delta values given as argument. The (dx1, dy1) values are added to the (x1, y1) coordinates of the bottom left corner of the standard abutment box (the envelop), and the (dx2, dy2) are added to the top right ones. You have to call this function before saving, otherwise the figure will not have an abutment box. Since it's regarding the abutment box of its model that an instance is placed, any futher use of this figure will be incorrect if DEF_AB isn't called, or properly defined.

Errors

DEF_AB impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to give it a size. you must call DEF_PHFIG before any other layout action.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("cell");
/* Place an instance */

PLACE("model","i1", NOSYM,0L,0L);
PLACE("model","i2", NOSYM,120L,40L);
DEF_PHINS("i1");
PLACE_TOP("model2", i3", NOSYM);
/* define the new abutment box as the standard envelop */
DEF_AB(0, 0, 0, 0);
/* Save all that on disk */
SAVE_PHFIG();
}

See Also

genlib(1) , SAVE_PHFIG(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


def_genpat.3

 Table of Contents

Name

def_genpat, GENPAT Package

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

def_genpat("ident");

Parameters

ident
Output file's name.

Description

Gives the output file's name.

Example

def_genpat("kiki");
declares the output file's name as kiki.<VH_PATSFX>, usually kiki.pat.

See Also

sav_genpat(3)
, genpat(1)
, pat(5)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DEF_LOFIG.3

 Table of Contents

Name

DEF_LOFIG - open a netlist model as current figure

Synopsys

#include <genlib.h>
void DEF_LOFIG(cellname)
char *cellname;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

cellname
Name of the cell which all futher calls to genlib logical functions will work on

Description

DEF_LOFIG defines the current working structural figure by it's name, the cellname argument. It can be use anywhere in the genlib program, but must appear at least once at the top of it, since it also initalize the user's preferences through environment variables. If the figure called cellname doesn't exists in memory, it is created. If it already exists in memory, it makes it the current working figure. DEF_LOFIG doesn't look on disk for the figure cellname, so be careful not to overwrite an existing file while saving later on.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_LOFIG("cell");
/* Place an instance */
LOINS("model","instance", sig1", sig2", sig3", vdd", vss", EOL);
/* Save all that on disk */
SAVE_LOFIG();
}

See Also

genlib(1) , SAVE_LOFIG(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DEF_PHFIG.3

 Table of Contents

Name

DEF_PHFIG - open a layout model as current figure

Synopsys

#include <genlib.h>
void DEF_PHFIG(cellname)
char *cellname;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

cellname
Name of the cell which all futher calls to genlib physical functions will work on

Description

DEF_PHFIG defines the current physical working figure by it's name, the cellname argument. It can be use anywhere in the genlib program, but must appear at least once at the top of it, since it also initalize the user's preferences through environment variables. If the figure called cellname doesn't exists in memory, it is created. If it already exists in memory, it makes it the current working figure. DEF_PHFIG doesn't look on disk for the figure cellname, so be careful not to overwrite an existing file while saving later on.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("mycell");
/* Place an instance */
PLACE("mymodel","firstinstance", NOSYM,0L,0L);
/* Save all that on disk */
SAVE_PHFIG();
}

See Also

genlib(1) , DEF_PHSC(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DEF_PHINS.3

 Table of Contents

Name

DEF_PHINS - define a new reference instance

Synopsys

#include <genlib.h>
void DEF_PHINS(instancename);
char *instancename;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

instancename
Defines the instance called instancename as the new reference instance"

Description

DEF_PHINS define the new reference instance", used as starting point in the relative placement functions of genlib. It's regarding the abutment box of the instance instancename that the next instance is going to be placed, if using the appropriate functions. Notice that the more recently placed instance becomes automaticaly the reference instance", if DEF_PHINS isn't called.

Errors

DEF_PHINS impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to refer to an instance inside it. you must call DEF_PHFIG before any other layout action. instance instancename doesn't exist in current figure" The instance instancename hasn't currently been placed in the figure, so it's impossible do to any placement from it.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("cell");
/* Place an instance */
PLACE("model","i1", NOSYM,0L,0L);
PLACE("model","i2", NOSYM,120L,40L);
DEF_PHINS("i1");
PLACE_TOP("model2", i3", NOSYM);

DEF_AB(0, 0, 0, 0);
/* Save all that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
,    PLACE(3)
, PLACE_TOP(3)
, PLACE_RIGHT(3)
, PLACE_LEFT(3)
,
PLACE_BOTTOM(3)
, SC_PLACE(3)
, SC_TOP(3)
, SC_RIGHT(3)
, SC_LEFT(3)
, SC_BOTTOM(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DEF_PHSC.3

 Table of Contents

Name

DEF_PHSC - load a netlist and open a layout model as current figure

Synopsys

#include <genlib.h>
void DEF_PHSC(cellname)
char *cellname;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

cellname
Name of the netlist figure to be looked for in memory or on disk, for futher physical placement.

Description

DEF_PHSC defines the current working figure by it's name, the cellname argument, for layout and netlist operations. It can be use anywhere in the genlib program, but must appear at least once at the top of it, since it also initalize the user's preferences through environment variables. DEF_PHSC looks for the netlist figure cellname in memory, and if not found, on disk. If it fails, an error occurs and the process terminates. The main issue of this function is to allow the netlist and physical descriptions of a circuit in two separate files, for standard cell approach. So there is no need to recreate the netlist view each time the placement changes.
If the physical figure called cellname doesn't exists in memory, it is created. If it already exists in memory, it makes it the current working figure. DEF_PHSC doesn't look on disk for the figure cellname, so be careful not to overwrite an existing file while saving later on.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHSC("mycell");
/* Place an instance */
SC_PLACE("instance", NOSYM,0L,0L);
/* Save all that on disk */
SAVE_PHSC();
}

See Also

genlib(1)
, SAVE_PHSC(3)
, SC_PLACE(3)
, SC_TOP(3)
, SC_BOTTOM(3)
, SC_LEFT(3)
,
SC_RIGHT(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


defab.3

 Table of Contents

Name

defab - defines the abutment box of a phfig

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
void defab(ptfig, x1, y1, x2, y2)
phfig_list *ptfig;
long x1, x2, y1, y2;

Parameters

ptfig
Pointer to a phfig
x1, y1, x2, y2
Coordinates of the abutment box

Description

defab redefines the abutment box of the figure pointed to by ptfig. It overwrite any existing value in the XAB1, YAB1, XAB2 and YAB2 by the given arguments.

Example

#include mph402.h"
void add_half_rules(fig)
phfig_list *fig;
{
defab(fig, fig->XAB1 + HALF_RULE, fig->YAB1 + HALF_RULE, fig->XAB2 + HALF_RULE, fig->YAB2 + HALF_RULE); }

See Also

mbk(1) , phfig(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delablexpr.3

 Table of Contents

Name

delablexpr - deletes an expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
void delablexpr( Expr )
chain_list *Expr;

Parameters

Expr
Expression to delete.

Description

delablexpr deletes the expression Expr.

Return Value

delablexpr returns nothing.

Example

#include abl101.h"
chain_list *ExprA;
chain_list *ExprB;
chain_list *ExprAorB;
ExprA = createablatom( a );
ExprB = createablatom( b );
ExprAorB = createablbinexpr( ABL_OR, ExprA, ExprB );
...
delablexpr( ExprAorB );
ExprAorB = (chain_list *)0;
...

See Also

abl(1)
 freeablexpr(3)
. delablexprnum(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delablexprnum.3

 Table of Contents

Name

delablexprnum - deletes an operand in an expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
void delablexprnum( Expr, Number )
chain_list *Expr;

int
Number;

Parameters

Expr
Expression where to delete an operand.
second_param
Operand number.

Description

delablexprnum deletes the operand Number + 1 in Expr.

Return Value

delablexprnum returns nothing.

Example

#include abl101.h"
chain_list *ExprA;
chain_list *ExprB;
chain_list *ExprC;
chain_list *ExprAorBorC;
ExprA = createablatom( a );
ExprB = createablatom( b );
ExprC = createablatom( c );
ExprAorBorC = createablbinexpr( ABL_OR, ExprA, ExprB );
ExprAorBorC = createablbinexpr( ABL_OR, ExprAorBorC, ExprC );
...
delablexprnum( ExprAorBorC, 2 );
/* displays (a or b) */
viewablexpr( ExprAorBorC, ABL_VIEW_VHDL );

See Also

abl(1)
, freeablexpr(3)
, delablexpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delauth2elem.3

 Table of Contents

Name

delauth2elem - deletes an element in the hash table.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include aut101.h"
int delauth2elem( HashTable, Key1, Key2 )
auth2table *HashTable;

char
*Key1;
char
*Key2;

Parameters

HashTable
Pointer to the hash table where to delete an element.
Key1
The first hash element key.
Key2
The second hash element key.

Description

delauth2elem deletes the element associated to the tow keys Key1 and Key2 in the hash table.

Return Value

if the element can be found delauth2elem returns 1 and 0 otherwise.

Errors

auth2ash: hash key 0 error !"
The two keys Key1 and Key2 must be valid pointers.

Example

#include aut101.h"
auth2table *HashTable;
void add_dictionary( Name1, Name2 )
* Name1;
* Name2;
{
addauth2elem( HashTable,
namealloc( Name1 ),
namealloc( Name2 ), 0 );
}
void del_dictionary( Name1, Name2 )

* Name1;
* Name2;
{
delauth2elem( HashTable,
namealloc( Name1 ),
namealloc( Name2 ) );
}
...
HashTable = createauth2table( 1000 );
add_dictionary( hello", world );
...
del_dictionary( hello", world );
destroyauth2table( HashTable );

See Also

aut(1)
 destroyauth2table(3)
, resetauth2table(3)
, createauth2table(3)
,
searchauth2elem(3)
, addauth2elem(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delauthelem.3

 Table of Contents

Name

delauthelem - deletes an element in the hash table.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include aut101.h"
int delauthelem( HashTable, Key )
authtable *HashTable;

char
*Key;

Parameters

HashTable
Pointer to the hash table where to delete an element.
Key
The hash element key.

Description

delauthelem deletes the element associated to the key Key in the hash table.

Return Value

if the element can be found delauthelem returns 1 and 0 otherwise.

Errors

authash: hash key 0 error !"
The key Key of the hash table must be a valid pointer.

Example

#include aut101.h"
authtable *HashTable;
void add_dictionary( Name )
* Name;
{
addauthelem( HashTable, namealloc( Name ), 0 );
}
void del_dictionary( Name )
* Name;
{
delauthelem( HashTable, namealloc( Name ) );
}
...
HashTable = createauthtable( 1000 );
add_dictionary( hello );
...
del_dictionary( hello );
...
destroyauthtable( HashTable );

See Also

aut(1)
 destroyauthtable(3)
,    resetauthtable(3)
,    createauthtable(3)
,
searchauthelem(3)
, addauthelem(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delbddassoc.3

 Table of Contents

Name

delbddassoc - deletes a variable association.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
int delbddassoc( BddSystem, BddAssoc )
bddsystem *BddSystem;
bddassoc *BddAssoc;

Parameters

BddSystem
The bdd system.
BddAssoc
The variable association to delete.

Description

delbddassoc deletes the variable association BddAssoc in the bdd system BddSystem. If a null pointer is given, the default bdd system is used. For all the bdd nodes of the variable association BddAssoc, the number of external reference is decremented.

Return Value

delbddassoc returns 1 if the variable association is found, 0 otherwise.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
*BddNode;
bddnode
*BddSubst;
bddnode
   *BddVariable;
bddassoc *Assoc;
chain_list *Expr;
bddvar
        Variable;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_AND,
createablatom( i0 ),
createablatom( i1 ) );
BddNode = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );

Expr = createablbinexpr( ABL_OR,
createablatom( i2 ),
createablatom( i3 ) );
BddSubst = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
BddVariable = searchbddcircuitin( (bddcircuit *)0, i0 );
Variable = getbddvarbyindex( (bddsystem *)0, BddVariable->INDEX );
Assoc = delbddassoc( (bddsystem *)0 );
addbddnodeassoc( (bddsystem *)0, Assoc, Variable, BddSubst );
BddNode = substbddnodeassoc( (bddsystem *)0, BddSubst, Assoc );
delbddassoc( (bddsystem *)0, Assoc );
Expr = convertbddcircuitabl( BddCircuit, BddNode );
/* displays ((i3 or i2) and i1) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddassoc( (bddsystem *)0 );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delbddcircuitout.3

 Table of Contents

Name

delbddcircuitout - deletes an output in a bdd circuit.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
int delbddcircuitout( BddCircuit, OutputName )
bddcircuit *BddCircuit;

char
*OutputName;

Parameters

BddCircuit
The bdd circuit.
OutputName
The name of the output to delete.

Description

delbddcircuitout deletes the output OutputName in the bdd circuit BddCir_cuit. If a null pointer is given, the default bdd circuit is used. If the output OutputName exists, the number of external reference of the output node is decremented.

Return Value

delbddcircuitout returns 1 if the output OutputName exist, 0 otherwise.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
...
addbddcircuitout( (bddcircuit *)0, Out0", BddNode );
...
delbddcircuitout( (bddcircuit *)0, Out0 );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)
 searchbddcircuitout(3)
, addbddcircuitout(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delbddnode.3

 Table of Contents

Name

delbddnode - deletes an unused bdd node.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
void delbddnode( BddSystem, BddNode )
bddsystem *BddSystem;
bddnode *BddNode;

Parameters

BddSystem
The bdd system.
BddNode
The bdd node.

Description

delbddnode tries to delete the bdd node BddNode and its children, if they have not external reference, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used. The use of this function is not recommended because, it takes time. It is better to call the decb_ddrefext function, and do a garbage collection with the garbagebddsystem function.

Return Value

delbddnode returns nothing.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
BddNode = addbddcircuitin( (bddcircuit *)0, i0", 0, BDD_IN_MODE_FIRST );
BddNode = addbddnode( (bddsystem *)0, BddNode->INDEX, BddNode->LOW, BddNode->HIGH );
Expr = convertbddcircuitabl( (bddcircuit *)0, BddNode );
delbddnode( (bddsystem *)0, decbddrefext( BddNode ) );
/* displays (not i0) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delbddnodeassoc.3

 Table of Contents

Name

delbddnodeassoc - deletes a bdd node in a variable association.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
int delbddnodeassoc( BddSystem, BddAssoc, Variable )
bddsystem *BddSystem;
bddassoc *BddAssoc;

bddvar
Variable;

Parameters

BddSystem
The bdd system.
BddAssoc
The variable association.
Variable
The variable number.

Description

delbddnodeassoc deletes the bdd node associated to the variable number Variable, in the variable association BddAssoc, in the bdd system BddSys_tem. If a null pointer is given, the default bdd system is used. The number of external reference of the associated bdd node is incremented.

Return Value

delbddnodeassoc returns 1 if the variable is found, 0 otherwise.

Errors

variable xxx out of range, error !"
The Variable parameter must be less or equal to the BddSystem->NUM_B ER_VAR field.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
*BddNode;
bddnode
*BddSubst;
bddnode
   *BddVariable;
bddassoc *Assoc;
chain_list *Expr;
bddvar
        Variable;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_AND,
createablatom( i0 ),
createablatom( i1 ) );
BddNode = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
Expr = createablbinexpr( ABL_OR,
createablatom( i2 ),
createablatom( i3 ) );
BddSubst = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
BddVariable = searchbddcircuitin( (bddcircuit *)0, i0 );
Variable = getbddvarbyindex( (bddsystem *)0, BddVariable->INDEX );
Assoc = addbddassoc( (bddsystem *)0 );
addbddnodeassoc( (bddsystem *)0, Assoc, Variable, BddSubst );
BddNode = substbddnodeassoc( (bddsystem *)0, BddSubst, Assoc );
delbddnodeassoc( (bddsystem *)0, Assoc, Variable );
Expr = convertbddcircuitabl( BddCircuit, BddNode );
/* displays ((i3 or i2) and i1) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddassoc( (bddsystem *)0 );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delbddnodelist.3

 Table of Contents

Name

delbddnodelist - deletes a list of bdd nodes.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
void delbddnodelist( BddSystem, HeadList )
bddsystem *BddSystem;
chain_list *HeadList;

Parameters

BddSystem
The bdd system.
HeadList
The head of the chain_list.

Description

delbddnodelist deletes all the bdd nodes of the list HeadList in the bdd system BddSystem. If a null pointer is given, the default bdd system is used. All the nodes have their external references decremented.

Return Value

delbddnodelist returns nothing.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *BddList;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
BddList
= (chain_list *)0; BddList = addbddnodelist( (bddsystem *)0, BddList, addbddcircuitin( (bddcircuit *)0, i0", 0, BDD_IN_MODE_FIRST ) ); BddList = addbddnodelist( (bddsystem *)0, BddList, addbddcircuitin( (bddcircuit *)0, i1", 0, BDD_IN_MODE_FIRST ); BddList = addbddnodelist( (bddsystem *)0, BddList, addbddcircuitin( (bddcircuit *)0,

i2", 0, BDD_IN_MODE_FIRST );
BddNode = applybddnodelist( (bddsystem *)0, ABL_AND, BddList );
delbddnodelist( (bddsystem *)0, BddList );
Expr = convertbddcircuitabl( (bddcircuit *)0, BddNode );
/* displays (i0 and i1 and i2) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delchain.3

 Table of Contents

Name

delchain - delete an element of a chain_list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
chain_list *delchain(pthead, ptdel)
chain_list *pthead;
chain_list *ptdel;

Parameters

pthead
Pointer to a chain list
ptdel
Pointer to the element to be deleted.

Description

delchain deletes the element of the chain_list pointed to by ptdel in the list pointed to by pthead. The list consistency is maintainded, and the element put back in the list of free blocks.

Return Value

delchain returns a pointer to the new head of list if the ptdel pointer used to belong to the list. In most case, it has the value of pthead. If the pointer doesn't belong to the list, NULL is returned.

Error

*** mbk error *** delchain impossible : pointer NULL" At least one of the arguments are pointing to NULL, and that clear that such a pointer can't be deleted, or used for freeing.

Example

#include mut315.h"
void delete_match(c0, c1)
chain_list *c0, *c1;
{
chain_list *t0, *t1, *next;
for (t0 = c0; t0; t0 = next)
for (t1 = c1; t1; t1 = t1->NEXT)
if (t1->DATA == t0->DATA)
next = delchain(c0, t0);
}

See Also

mbk(1)
, chain(3)
, addchain(3)
, freechain(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Error
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


deleteNumExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

deleteNumExpr - removes the i-th argument of an operator expression.

Synopsys

#include logmmm.h"
void deleteNumExpr(expr,i)
chain_list *expr;
int i;

Parameters

expr
expression
i
index of the argument

Description

deleteNumExpr() removes the i-th argument of expr. As the array structures of C-programming, the index of the first argument is 0.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr;
expr = createExpr(OR);
addQExpr(expr,createAtom("a"));
addQExpr(expr,createAtom("b"));
deleteNumExpr(expr,1);
displayExpr(expr);
/* it will display
(OR a)
*/
freeExpr(expr);

Error

deleteNumExpr : error - index out of bound" index i must be included between 0 and lengthExpr(expr)-1.

See Also

log(1)
, abl(1)
, searchNumExpr(3)
, searchOperExpr(3)
, equalExpr(3)
, equalVarExpr(3)
,
lengthExpr(3)
, profExpr(3)
, numberAtomExpr(3)
, numberOccExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • Error
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


deleteTH.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

deleteTH - removes an item in a hash table.

Synopsys

#include logmmm.h"
int deleteTH(pTable,key)
pTH pTable;
char *key;

Parameters

pTable
Hash table.
key
Key used by the hash coding function.

Description

deleteTH() removes an item in pTable. If the key doesn't exist, the function returns EMPTYTH, if it does then its associated value.

Example

#include mutnnn.h"
#include logmmm.h"
pTH mytable;
int val;

mytable = createTH(100);
addTH(mytable,namealloc("var1"),0);
addTH(mytable,namealloc("var2"),1);
val = deleteTH(mytable,namealloc("var1"));
/* val = 0 */
val = deleteTH(mytable,namealloc("var3"));
/* val = -1 EMPTYTH */
val = deleteTH(mytable,namealloc("var2"));
/* val = 1 */
/* mytable is empty */

See Also

log(1)
, tsh(1)
, createTH(3)
, destroyTH(3)
, searchTH(3)
, addTH(3)
, displayTH(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delht.3

 Table of Contents

Name

delht - removes an hash table

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
void delht(table)
ht *table;

Parameter

table
Hash table pointer

Description

delht() removes the hash table pointed to by table from memory.

Example

#include mut315.h"
checksigname(p)
lofig_list *p;
{
ht *h;
int i;
char *amatla;
for (i = 0, ptsig = p->LOSIG; ptsig; i++, ptsig = ptsig->NEXT);
h = addht(i);
for (ptcon = p->LOCON; ptcon; ptcon = ptcon->NEXT)
addhtitem(h, ptcon->NAME, 0);
for (ptsig = p->LOSIG; ptsig; ptsig = ptsig->NEXT) {
if (ptsig->TYPE == INTERNAL) {
amatla = getsigname(ptsig)
;
if (!sethtitem(h, amatla, 0)) {
printf("N %s;\n", amatla);
}
}
}
delht(h);
}

See Also

mbk(1)
, addht(3)
, addhtitem(3)
, gethtitem(3)
, delhtitem(3)
, viewht(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delhtitem.3

 Table of Contents

Name

delhtitem - removes an item in an hash table

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
int delhtitem(table, key)
ht *table;
void *key;

Parameters

table
Hash table pointer
key
Key used by the hash coding function indicating the item to be deleted

Description

delhtitem() removes an item in the hash table pointed to by table.

Return Value

If the key doesn't exist, the function returns EMPTYHT, if it does, then its associated value is returned.

Example

#include mut315.h"
checksigname(p, h)
lofig_list *p;
ht *h;
{
int i;
char *amatla;
/* check for signal and connector name unicity */
for (ptcon = p->LOCON; ptcon; ptcon = ptcon->NEXT)
addhtitem(h, ptcon->NAME, 0);
for (ptsig = p->LOSIG; ptsig; ptsig = ptsig->NEXT) {
if (ptsig->TYPE == INTERNAL) {
amatla = getsigname(ptsig)
;
if (!sethtitem(h, amatla, 0)) {
printf("N %s;\n", amatla);
}
}

}
/* keep only internal signal names in the hash table */
for (ptcon = p->LOCON; ptcon; ptcon = ptcon->NEXT)
(void)delhtitem(h, ptcon->NAME);
}

See Also

mbk(1)
, addth(3)
, delht(3)
, addhtitem(3)
, gethtitem(3)
, sethtitem(3)
,
viewht(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


dellocon.3

 Table of Contents

Name

dellocon - delete a logical connector

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
int dellocon(ptfig, name)
lofig_list *ptfig;
char *name;

Parameters

ptfig
Pointer to the figure in which the connector should be deleted
name
Name of the connector to be deleted.

Description

dellocon deletes the connector called name in the figure pointed to by ptfig. The list consistency is maintained, and the space freed.

Return Value

dellocon returns 1 if the connector has been deleted, 0 if no such connector exists in the list.

Example

#include mlo404.h"
char *was_existing(p, s)
lofig_list *p;
char *s;
{
return dellocon(p, s) ? you just killed it!0
: wasn't here anyway0;
}

See Also

mbk(1)
, lofig(3)
, locon(3)
, addlocon(3)
, getlocon(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


dellofig.3

 Table of Contents

Name

dellofig - delete and free a logical figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
int dellofig(figname)
char *figname;

Parameter

figname
Name of the figure to be deleted

Description

dellofig deletes the figure called figname from the list of logical figure in memory. All the lists of elements belonging to the figure are also deleted and freed.

Return Value

dellofig returns 1 if the figure was delete, and 0 if no figure called figname was present in memory.

Example

#include mlo404.h"
void delete_na2_y()
{
if (dellofig("na2_y"))
(void)fputs("deleted na2_y successfully", stdout);
else
(void)fputs("na2_y not present in ram !", stdout);
}

See Also

mbk(1)
, lofig(3)
, addlofig(3)
, getlofig(3)
, loadlofig(3)
, savelofig(3)
,
flattenlofig(3)
, rflattenlofig(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delloins.3

 Table of Contents

Name

delloins - delete a logical instance

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
int delloins(ptfig, insname)
lofig_list *ptfig;
char *insname;

Parameters

ptfig
Pointer to the figure in which the instance should be deleted
insname
Name of the instance to be deleted.

Description

delloins delete the instance called insname in the figure pointed to by ptfig. This instance is warrantied to be unique, because its name is an identifier at the given hierarchical level. The list consistency is maintainded, and the space freed. The instance connectors are also freed, since if the instance disapear, no more connections can occur on it.

Return Value

delloins returns 1 if the instance has been deleted, 0 if no such instance exists in the list.

Example

#include mlo404.h"
char *was_existing(ptfig, insname)
lofig_list *ptfig;
char *insname;
{
return delloins(ptfig, insname) ? you just killed it!"
: wasn't here anyway";
}

See Also

mbk(1)
, lofig(3)
, loins(3)
, addloins(3)
, getloins(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


dellosig.3

 Table of Contents

Name

dellosig - delete a logical signal

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
int dellosig(ptfig, index)
lofig_list *ptfig;
long index;

Parameters

ptfig
Pointer to the figure in which the signal should be deleted
index
Index of the signal to be deleted.

Description

dellosig delete the signal that has index as INDEX in the figure pointed to by ptfig. The list consistency is maintainded, and the space freed.

Return Value

dellosig returns 1 if the signal has been deleted, 0 if the signal index does not exists in the list.

Example

#include mlo404.h"
char *was_existing(ptfig, index)
lofig_list *ptfig;
long index;
{
return dellosig(ptfig, index) ? you just killed it!"
: wasn't here anyway";
}

See Also

mbk(1)
, lofig(3)
, losig(3)
, addlosig(3)
, getlosig(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


dellotrs.3

 Table of Contents

Name

dellotrs - delete a logical transistor

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
int dellotrs(ptfig, pttrs)
lofig_list *ptfig;
lotrs_list *pttrs;

Parameters

ptfig
Pointer to the figure in which the transistor should be deleted
pttrs
Pointer to the transistor to be deleted.

Description

dellotrs delete the transistor pointed to by pttrs in the figure pointed to by ptfig. The list consistency is maintainded, and the space freed. The transistor connectors are also freed, since if the transistor disapear, no more connections can occur on it.

Return Value

dellotrs returns 1 if the transistor has been deleted, 0 if the transistor pointer does nit exists in the list.

Example

#include mlo404.h"
char *was_existing(ptfig, pttrs)
lofig_list *ptfig;
lotrs_list *pttrs;
{
return dellotrs(ptfig, pttrs) ? you just killed it!"
: wasn't here anyway";
}

See Also

mbk(1)
, lofig(3)
, lotrs(3)
, addlotrs(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delnum.3

 Table of Contents

Name

delnum - delete an element of a num_list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
num_list *delnum(pthead, ptdel)
num_list *pthead, *ptdel;

Parameters

pthead
Pointer to a num list
ptdel
Pointer to the element to be deleted.

Description

delnum deletes the element of the num_list pointed to by ptdel in the list pointed to by pthead. The list consistency is maintainded, and the element put back in the list of free blocks.

Return Value

delnum returns a pointer to the new head of list if the ptdel pointer used to belong to the list. In most case, it has the value of pthead. If the pointer doesn't belong to the list, NULL is returned.

Error

*** mbk error *** delnum impossible : pointer NULL" At least one of the arguments are pointing to NULL, and that clear that such a pointer can't be deleted.

Example

#include mut315.h"
void delete_match(c0, c1)
num_list *c1, *c2;
{
num_list *t0, *t1, *next;
for (t0 = c0; t0; t0 = next)
for (t1 = c1; t1; t1 = t1->NEXT)
if (t1->DATA == t0->DATA)
next = delnum(c0, t0);
}

See Also

mbk(1)
, num(3)
, addnum(3)
, freenum(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Error
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delphcon.3

 Table of Contents

Name

delphcon - delete a physical connector

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
int delphcon(ptfig, ptcon)
phfig_list *ptfig;
phcon_list *ptcon;

Parameters

ptfig
Pointer to the figure in which the connector should be deleted
ptcon
Pointer to the connector to be deleted.

Description

delphcon delete the connector pointed to by ptcon in the figure pointed to by ptfig. The list and index consistency is maintainded, and the space freed.

Return Value

delphcon returns 1 if the connector has been deleted, 0 if no such connector exists in the list.

Example

#include mph402.h"
char *was_existing(ptfig, ptcon)
phfig_list *ptfig;
phcon_list *ptcon;
{
/* if only one exists, it's this one */
return delphcon(ptfig, ptcon) ? you just killed it!0
: wasn't here anyway0;
}

See Also

mbk(1)
, phfig(3)
, phcon(3)
, addphcon(3)
, getphcon(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delphfig.3

 Table of Contents

Name

delphfig - delete and free a physical figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
int delphfig(figname)
char *figname;

Parameter

figname
Name of the figure to be deleted

Description

delphfig deletes the figure called figname from the list of physical figure in memory. All the lists of elements belonging to the figure are also deleted and freed.

Return Value

delphfig returns 1 if the figure was delete, and 0 if no figure called figname was present in memory.

Example

#include mph402.h"
void delete_na2_y()
{
if (delphfig("na2_y"))
(void)fputs("deleted na2_y successfully", stdout);
else
(void)fputs("na2_y not present in ram !", stdout);
}

See Also

mbk(1)
, phfig(3)
, addphfig(3)
, getphfig(3)
, loadphfig(3)
, savephfig(3)
,
flattenphfig(3)
, rflattenphfig(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delphins.3

 Table of Contents

Name

delphins - delete a physical instance

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
int delphins(ptfig, insname)
phfig_list *ptfig;
char *insname;

Parameters

ptfig
Pointer to the figure in which the instance should be deleted
insname
Name of the instance to be deleted.

Description

delphins delete the instance called insname in the figure pointed to by ptfig. This instance is warrantied to be unique, because its name is an identifier at the given hierarchical level. The list consistency is maintainded, and the space freed.

Return Value

delphins returns 1 if the instance has been deleted, 0 if no such instance exists in the list.

Example

#include mph402.h"
char *was_existing(ptfig, insname)
phfig_list *ptfig;
char *insname;
{
return delphins(ptfig, insname) ? you just killed it!"
: wasn't here anyway";
}

See Also

mbk(1)
, phfig(3)
, phins(3)
, addphins(3)
, getphins(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delphref.3

 Table of Contents

Name

delphref - delete a physical reference

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
int delphref(ptfig, ptref)
phfig_list *ptfig;
phref_list *ptref;

Parameters

ptfig
Pointer to the figure in which the reference should be deleted
ptref
Pointer to the reference to be deleted.

Description

delphref delete the reference pointed to by ptref in the figure pointed to by ptfig. The list consistency is maintainded, and the space freed.

Return Value

delphref returns 1 if the reference has been deleted, 0 if no such reference exists in the list.

Example

#include mph402.h"
char *was_existing(ptfig, ptref)
phfig_list *ptfig;
phref_list *ptref;
{
/* if only one exists, it's this one */
return delphref(ptfig, ptref) ? you just killed it!"
: wasn't here anyway";
}

See Also

mbk(1)
, phfig(3)
, phref(3)
, addphref(3)
, getphref(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delphseg.3

 Table of Contents

Name

delphseg - delete a physical segment

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
int delphseg(ptfig, ptseg)
phfig_list *ptfig;
phseg_list *ptseg;

Parameters

ptfig
Pointer to the figure in which the segment should be deleted
ptseg
Pointer to the segment to be deleted

Description

delphseg delete the segment pointed to by ptseg in the figure pointed to by ptfig. The list consistency is maintainded, and the space freed.

Return Value

delphseg returns 1 if the segment has been deleted, 0 if no such segment exists in the list.

Example

#include mph402.h"
char *was_existing(ptfig, ptseg)
phfig_list *ptfig;
phseg_list *ptseg;
{
/* if only one exists, it's this one */
return delphseg(ptfig, ptseg) ? you just killed it!"
: wasn't here anyway";
}

See Also

mbk(1)
, phfig(3)
, phseg(3)
, addphseg(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delphvia.3

 Table of Contents

Name

delphvia - delete a physical via

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
int delphvia(ptfig, ptvia)
phfig_list *ptfig;
phvia_list *ptvia;

Parameters

ptfig
Pointer to the figure in which the via should be deleted
ptvia
Pointer to the via to be deleted.

Description

delphvia delete the via pointed to by ptvia in the figure pointed to by ptfig. The list consistency is maintainded, and the space freed.

Return Value

delphvia returns 1 if the via has been deleted, 0 if no such via exists in the list.

Example

#include mph402.h"
char *was_existing(ptfig, ptvia)
phfig_list *ptfig;
phvia_list *ptvia;
{
/* if only one exists, it's this one */
return delphvia(ptfig, ptvia) ? you just killed it!"
: wasn't here anyway";
}

See Also

mbk(1)
, phfig(3)
, phvia(3)
, addphvia(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delptype.3

 Table of Contents

Name

delptype - delete an element of a ptype_list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
ptype_list *delptype(pthead, type)
ptype_list *pthead;
long type;

Parameters

pthead
Pointer to a ptype list
type
The pointer of this type is to be deleted.

Description

delptype deletes the element of the ptype_list that has the type type in the list pointed to by pthead. The list consistency is maintained, and the element put back in the list of free blocks.

Return Value

delptype returns a pointer to the new head of list if a typed pointer used to belong to the list. In most case, it has the value of pthead. If the type doesn't belong to the list, NULL is returned.

Error

*** mbk error *** delptype impossible : pthead = NULL" The pointer to the head of list is NULL, and that clear that such a list can't be ran thru.

Example

#include mut315.h"
#include mph315.h"
void delete_user(ptfig)
phfig_list *ptfig;
{
phins_list *i;
for (i = ptfig->PHINS; i; i = i->NEXT)
i->USER = delptype(i->USER, PLACEABOX);
}

See Also

mbk(1)
, ptype(3)
, addptype(3)
, getptype(3)
, freeptype(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Error
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delrdsfig.3

 Table of Contents

Name

delrdsfig - deletes a figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rdsnnn.h"
int delrdsfig( Name )
char *Name;

Parameter

Name
Name of the figure to delete.

Description

This function deletes the figure called `Name' from the list of figures in memory. All objets (instances and rectangles) contained in this figure are deleted and freed.

NOTE : The figure is identified by its name.

Return Value

1 => The figure has been deleted.

0 => The figure doesn't exist.

Errors

none

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
rdsfig_list *Figure;
rdsrec_list *Rectangle;
rdsins_list *Instance;

int
         Result;
mbkenv();
rdsenv();
loadrdsparam();
Figure = addrdsfig ("core",sizeof ( UserStruct ) );
Instance = delrdsfig (Figure,"na2_y","and2",RDS_NOSYM,8,6);
Rectangle =
addrdsfigrec(RdsFigure,"Alu1",RDS_ALU1,2,4,12,1);
/*
destruction of the figure , its instance, its rectangle
*/
Result = delrdsfig ( core );
if ( Result == 0 ) printf("Figure `core' not found !\n");
}

See Also

librds, allocrdsfig

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delrdsfigrec.3

 Table of Contents

Name

delrdsfigrec - deletes a rectangle of a figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include"rdsnnn.h"
int delrdsfigrec( Figure, Rectangle )
rdsfig_list *Figure;
rdsrec_list *Rectangle;

Parameter

Figure
Figure which contains the rectangle to delete.
Rectangle
The rectangle to delete

Description

The delrdsfigrec function deletes a rectangle object (which is composed of the rdsrec_list structure and an eventually added structure) from a figure.

Return Value

1 => The rectangle has been deleted.
0 => The rectangle doesn't exist.

Errors

None

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
rdsfig_list *Figure;
rdsrec_list *Rectangle;

int
Result;

mbkenv();
rdsenv();
loadrdsparam();
Figure = addrdsfig ("core",sizeof ( UserStruct ) );
Rectangle =
addrdsfigrec(Figure,"Alu1",RDS_ALU1,2,4,12,1);
/*
deletes the rectangle of the figure
*/
Result = delrdsfigrec ( Figure,Rectangle );
if ( Result == 0 ) printf("Rectangle not found !\n");
}

See Also

librds, allocrdsfigrec

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delrdsins.3

 Table of Contents

Name

delrdsins - deletes an instance of a figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rdsnnn.h"
int delrdsins( Figure, Name )
rdsfig_list *Figure;

char
*Name;

Parameter

Figure
figure which contains the instance to delete.
Name
Name of the instance to delete in the figure `Figure'.

Description

Deletes an instance and objects contained in it. The instance is identified by its name in the figure which contains it. This instance is warrantied to be unique, because its name is an identifier at the given hierarchical level.

Return Value

1 => the instance has been deleted.

0 => the instance doesn't exist.

Errors

none

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
rdsfig_list *Figure;
rdsrec_list *Rectangle;
rdsins_list *Instance;

int
         Result;
mbkenv();
rdsenv();
loadrdsparam();
Figure = addrdsfig ("core",sizeof ( UserStruct ) );
Instance = addrdsins (Figure,"na2_y","and2",RDS_NOSYM,8,6);
Rectangle =
addrdsinsrec(Instance,"Alu1",RDS_ALU1,2,4,12,1);
/*
destruction of instance and its objects
*/
Result = delrdsins ( Figure,"and2 );
if ( Result == 0 ) printf("Instance `and2' not found !\n");
}

See Also

librds, allocrdsins

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delrdsinsrec.3

 Table of Contents

Name

delrdsinsrec - deletes a rectangle of an instance

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include"rdsnnn.h"
int delrdsinsrec( Instance, Rectangle )
rdsins_list *Instance;
rdsrec_list *Rectangle;

Parameter

Instance
Instance which contains the rectangle to delete.
Rectangle
The rectangle to delete.

Description

The delrdsinsrec function deletes a rectangle of an RDS instance.

Return Value

1 => The rectangle has been deleted.
0 => The rectangle doesn't exist.

Errors

None

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
rdsfig_list *Figure;
rdsrec_list *Rectangle;
rdsins_list *Instance;

int
         Result;
mbkenv();
rdsenv();
loadrdsparam();
Figure = addrdsfig ("core",sizeof ( UserStruct ) );
Instance = addrdsins (Figure,"na2_y","and2",RDS_NOSYM,8,6);
Rectangle =
addrdsinsrec(Instance,"Alu1",RDS_ALU1,2,4,12,1);
/*
destruction of the rectangle of the instance
*/
Result = delrdsinsrec ( Instance,Rectangle );
if ( Result == 0 ) printf("Rectangle not found !\n");
}

See Also

librds, allocrdsinsrec

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


delrdsrecwindow.3

 Table of Contents

Name

delrdsrecwindow - deletes a rectangle from the windowing of rds structure.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rwinnn.h"
void delrdsrecwindow( Rectangle, RdsWindow )
rdsrec_list *Rectangle;
rdswindow *RdsWindow;

Parameter

Rectangle
The rectangle to delete from the windowing.
RdsWindow
Pointer to the windowing of rds structure.

Description

The delrdsrecwindow function deletes a rectangle from the windowing of the rds structure. Some fields of the rectangle structure are modified : Field `USER' is set to NULL.
Field `FLAGS' is modified (bits about the windowing - see librds : the field `FLAGS' of rdsrec_list structure).

Return Value

nothing

Errors

none

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rwinnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
void *POINTER;
} UserStruct;
main()
{
rdsfig_list *Figure;
rdsrec_list *Rectangle;
rdswindow *RdsWindow;
mbkenv();
rdsenv();
loadrdsparam();
Figure = addrdsfig( core",sizeof ( UserStruct ) );
Rectangle =
addrdsfigrec(Figure,"Alu1",RDS_ALU1,2,4,5,1);
RdsWindow = allocrdswindow();
RdsWindow->XMIN = -200;
RdsWindow->YMIN = -200;
RdsWindow->XMAX = 200;
RdsWindow->YMAX = 200;
RdsWindow->DX = 4;
RdsWindow->DY = 4;
RdsWindow->SIDE = 100;
RdsWindow->SIZE = RdsWindow->DX * RdsWindow->DY ;
RdsWindow->WINTAB = allocrdswin( RdsWindow->SIZE );
addrdsrecwindow( Rectangle, RdsWindow );
. . .
/* */ delrdsrecwindow( Rectangle, RdsWindow );
. . .
}

See Also

librwi, addrdsrecwindow

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


destroyauth2table.3

 Table of Contents

Name

destroyauth2table - destroys an hash table with two keys.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include aut101.h"
void destroyauth2table( HashTable )
auth2table *HashTable;

Parameters

HashTable
Pointer to the hash table to destroy.

Description

destroyauth2table destroys an hash table.

Return Value

destroyauth2table returns nothing.

Example

#include aut101.h"
auth2table *HashTable;
HashTable = createauth2table( 1000 );
...
destroyauth2table( HashTable );

See Also

aut(1)
    createauth2table(3)
,    resetauth2table(3)
,     addauth2elem(3)
,
searchauth2elem(3)
, delauth2elem(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


destroyauthtable.3

 Table of Contents

Name

destroyauthtable - destroys a simple hash table.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include aut101.h"
void destroyauthtable( HashTable )
authtable *HashTable;

Parameters

HashTable
Pointer to the hash table to destroy.

Description

destroyauthtable destroys an hash table.

Return Value

destroyauthtable returns nothing.

Example

#include aut101.h"
authtable *HashTable;
HashTable = createauthtable( 1000 );
...
destroyauthtable( HashTable );

See Also

aut(1)
 createauthtable(3)
, resetauthtable(3)
, addauthelem(3)
, searchauthelem(3)
,
delauthelem(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


destroyBdd.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

destroyBdd - removes the BDDs system

Synopsys

#include logmmm.h"
void destroyBdd(level)

Parameter

level
desallocate level

Description

destroyBdd() removes the BDDs system. This function can be called only after the initializeBdd() function. if level = 0 the nodes are saved and it's possible to go through the BDD for treatements that don't modify the BDD (simulation for example).

Example

#include mutnnn.h
/* mbk utilities */ #include logmmm.h"

initializeBdd(MEDIUM_BDD);

/* application using BDD ... */

destroyBdd(1) ;

See Also

log(1)
, bdd(1)
, initializeBdd(3)
, gcNodeBdd(3)
, markAllBdd(3)
, numberNodeAllBdd(3)
,
resetBdd(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


destroybddassoc.3

 Table of Contents

Name

destroybddassoc - frees all the variable associations.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddassoc *destroybddassoc( BddSystem )
bddsystem *BddSystem;

Parameters

BddSystem
The bdd system.

Description

destroybddassoc frees all the variable associations in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

destroybddassoc returns nothing.

Errors

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
*BddNode;
bddnode
*BddSubst;
bddnode
   *BddVariable;
bddassoc *Assoc;
chain_list *Expr;
bddvar
        Variable;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_AND,
createablatom( i0 ),
createablatom( i1 ) );
BddNode = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
Expr = createablbinexpr( ABL_OR,
createablatom( i2 ),
createablatom( i3 ) );
BddSubst = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
BddVariable = searchbddcircuitin( (bddcircuit *)0, i0 );
Variable = getbddvarbyindex( (bddsystem *)0, BddVariable->INDEX );
Assoc = addbddassoc( (bddsystem *)0 );
addbddnodeassoc( (bddsystem *)0, Assoc, Variable, BddSubst );
BddNode = substbddnodeassoc( (bddsystem *)0, BddSubst, Assoc );
delbddassoc( (bddsystem *)0, Assoc );
Expr = convertbddcircuitabl( BddCircuit, BddNode );
/* displays ((i3 or i2) and i1) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddassoc( (bddsystem *)0 );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


destroybddcircuit.3

 Table of Contents

Name

destroybddcircuit - destroys a bdd circuit.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
void destroybddcircuit( BddCircuit )
bddcircuit *BddCircuit;

Parameters

BddCircuit
The bdd circuit to destroy.

Description

destroybddcircuit destroys the bdd circuit BddCircuit. If a null pointer is given, the default bdd circuit is used.

Return Value

destroybddcircuit returns nothing.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
...
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


destroybddsystem.3

 Table of Contents

Name

destroybddsystem - destroys a bdd system.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
void destroybddsystem( BddSystem )
bddsystem *BddSystem;

Parameters

BddSystem
The bdd system to destroy.

Description

destroybddsystem destroys the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

destroybddsystem returns nothing.

Example

#include bdd101.h"
bddsystem *BddSystem;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
...
destroybddsystem( (bddsystem *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


destroyCct.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

destroyCct - removes a circuit

Synopsys

#include logmmm.h"
void destroyCct(pC)
pCircuit pC;

Parameter

pC
circuit to remove

Description

destroyCct() removes a circuit.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pCircuit pC;

initializeBdd(SMALL_BDD);
pC = initializeCct("circuit 1",10,10);

/* application using pC */

destroyCct(pC)
;
destroyBdd(1)
;

See Also

log(1)
, bdd(1)
, resetCct(3)
, initializeCct(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


destroyrdswindow.3

 Table of Contents

Name

destroyrdswindow - destroys windowing of a figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rwinnn.h"
void destroyrdswindow( Figure, RdsWindow )
rdsfig_list *Figure;
rdswindow *RdsWindow;

Parameter

Figure
The figure where has to be destroyed the windowing.
RdsWindow
Pointer to the head of windowing (rdswindow structure) to destroy.

Description

The destroyrdswindow function destroys the windowing applied to a figure and built with the buildrdswindow function.

Return Value

nothing

Errors

none

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rwinnn.h"
#include rtlnnn.h"
main()
{
phfig_list *MbkFigure;
rdsfig_list *RdsFigure;
rdswindow *Window;
mbkenv();
rdsenv();
loadrdsparam();

MbkFigure = getphfig("na2_y",'A'); RdsFigure = figmbkrds(MbkFigure,0,0);

Window
= buildrdswindow ( RdsFigure ); . . . /* */ destroyrdswindow ( RdsFigure, Window ); . . . }

See Also

librwi, buildrdswindow, allocrdswindow, viewrdswindow

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


destroyTH.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

destroyTH - removes a hash table

Synopsys

#include logmmm.h"
void destroyTH(pTable)
pTH pTable;

Parameter

pTable
Hash table.

Description

destroyTH() removes ptable in memory.

Example

#include mutnnn.h"
#include logmmm.h"
pTH mytable;
mytable = createTH(100);
destroyTH(myTable);

See Also

log(1)
, tsh(1)
, createTH(3)
, searchTH(3)
, addTH(3)
, deleteTH(3)
, displayTH(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


devablxorexpr.3

 Table of Contents

Name

devablxorexpr - develops `xor', `nxor' in an expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
chain_list *devablxorexpr( Expr )
chain_list *Expr;

Parameters

Expr
Expression to develop.

Description

devablxorexpr develops `xor' or `xnor' in Expr. The expression pointer Expr MUSTN'T be used after the call to this function.

Return Value

devablxorexpr returns a pointer to the modified expression.

Example

#include abl101.h"
chain_list *Expr;
Expr = createablbinexpr( ABL_XOR,
createablatom( a ),
createablatom( b ) );
Expr = devablxorexpr( Expr );
/* displays (a and (not b)) or ((not a) and b) */
viewablexpr( Expr, ABL_VIEW_VHDL );

See Also

abl(1) , devdupablxorexpr(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


devdupablxorexpr.3

 Table of Contents

Name

devdupablxorexpr - duplicates and develops `xor', `nxor'.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
chain_list *devdupablxorexpr( Expr )
chain_list *Expr;

Parameters

Expr
Expression to develop.

Description

devdupablxorexpr develops `xor' or `xnor' in Expr.

Return Value

devdupablxorexpr returns a pointer to the modified expression.

Example

#include abl101.h"
chain_list *Expr1;
chain_list *Expr2;
Expr1 = createablbinexpr( ABL_XOR,
createablatom( a ),
createablatom( b ) );
Expr2 = devdupablxorexpr( Expr1 );
/* displays (a and (not b)) or ((not a) and b) */
viewablexpr( Expr2, ABL_VIEW_VHDL );

See Also

abl(1) , devdupablxorexpr(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


devXor2Expr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

devXor2Expr - converts XOR 2 to OR-AND

Synopsys

#include logmmm.h"
chain_list *devXor2Expr(expr)
chain_list *expr;

Parameter

expr
XOR expression

Description

devXor2Expr() removes XOR 2 at the first level by applying the rule :

(XOR a b) --> (OR (AND a (NOT b)) (AND (NOT a) b))

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2;

/* let's suppose that expr1 = (XOR a b) */

expr2 = devXor2Expr(expr1);
displayExpr(expr2);
/* it will display
(OR (AND a (NOT b)) (AND (NOT a) b))
*/
freeExpr(expr1);
freeExpr(expr2);

See Also

log(1)
, abl(1)
, devXorExpr(3)
, simplifNotExpr(3)
, notExpr(3)
, flatPolarityExpr(3)
,
flatArityExpr(3)
, sortExpr(3)
, normExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


devXorExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

devXorExpr - removes XOR in an expression

Synopsys

#include logmmm.h"
chain_list *devXorExpr(expr)
chain_list *expr;

Parameter

expr
expression to convert

Description

devXorExpr() removes XOR in expr by recursively calling the devXor2Expr() function.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2;

/* let's suppose that expr1 = (XOR a b c) */

expr2 = devXorExpr(expr1);
displayExpr(expr2);
/* it will display
(OR (AND (NOT a) (OR (AND b (NOT c)) (AND (NOT b) c)))
(AND a (NOT (OR (AND b (NOT c)) (AND (NOT b) c)))))
*/
freeExpr(expr1);
freeExpr(expr2);

See Also

log(1)
, abl(1)
, devXor2Expr(3)
, simplifNotExpr(3)
, notExpr(3)
, flatPolarityExpr(3)
,
flatArityExpr(3)
, sortExpr(3)
, normExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


displayBdd.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

displayBdd - displays a BDD

Synopsys

#include logmmm.h"
void displayBdd(pBdd,level)
pNode pBdd;
int level;

Parameters

pBdd
BDD to display
level
displaying level

Description

displayBdd() displays pBDD. if level= 1, this function displays all the nodes of pBdd, if level = 0 the function displays the root node of pBdd.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pNode nodeA,nodeB,nodeC;
pNode res;

initializeBdd(SMALL_BDD);
nodeA = createNodeTermBdd(3)
;
nodeB = createNodeTermBdd(3)
;
nodeC = createNodeTermBdd(4)
;

res = applyBinBdd(OR,applyBinBdd(AND,nodeB,nodeC),nodeA); /* corresponding to (OR (AND b c) a) */

displayBdd(res,1);

/* it will display

@res
INDEX = 4 LOW = @nodeA HIGH = @inter1
@nodeA
INDEX = 2 LOW = ZERO HIGH = ONE @inter1 INDEX = 3 LOW = @nodeA HIGH = ONE */

displayBdd(res,0); /* it will display

@res
INDEX = 4 LOW = @nodeA HIGH = @inter1 */

destroyBdd(1) ;

See Also

log(1)
, bdd(1)
, createNodeTermBdd(3)
, applyBinBdd(3)
, applyBdd(3)
, constraintBdd(3)
,
composeBdd(3)
, addListBdd(3)
, notBdd(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


displayCct.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

displayCct - displays a circuit

Synopsys

#include logmmm.h"
void displayCct(pC,mode)
pCircuit pC;
int mode;

Parameters

pC
circuit to display
mode
displaying mode

Description

displayCct() displays on the screen all the informations concerning pC (number of inputs, index input, number of outputs, BDD associated). if mode = 0 the BDDs are display with the displayBdd() function, if it does, the BDDs are convert into ABLs and the ABL are displayed.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pCircuit pC;
chain_list *expr;

displayBdd(SMALL_BDD);
pC = initializeCct("circuit 1",10,10);

addInputCct(pC,"a");
addInputCct(pC,"b");

/* let's suppose that expr = (OR a b) */

addOuputCct(pC,"s1",one);
addOuputCct(pC,"s2",ablToBddCct(pC,expr));

displayCct(pC,1)

/* it will display
************* DISPLAY circuit 1 **********

INPUT = a INDEX = 2
INPUT = b INDEX = 3
--------- NUMBER OF INPUTS = 2

OUTPUT = s1
s1 = 1
OUTPUT = s2
s2 = (OR a b) --------- NUMBER OF OUTPUTS = 2 ****************************************** */

destroyCct(pC)
;
destroyBdd(1)
;

See Also

log(1)
, bdd(1)
, initializeCct(3)
, resetCct(3)
, destroyCct(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


displayExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

displayExpr - displays an expression in a prefixed notation.

Synopsys

#include logmmm.h"
void displayExpr(expr)
chain_list *expr;

Parameter

expr
Expression to display.

Description

displayExpr() displays on the screen expr in a prefixed notation.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr;
expr = createExpr(OR);
addQExpr(expr,createAtom("a"));
addQExpr(expr,createAtom("b"));
displayExpr(expr);
/* it will display
(OR a b)
*/
freeExpr(expr);

Program

void displayExpr(expr)
chain_list *expr;

if (ATOM(expr))
/* atomic treatement */ printf( %s",VALUE_ATOM(expr)); else
{
          /* go through the arguments */
printf("(%s",operToChar(OPER(expr)));
while (expr = CDR(expr))
displayExpr(CAR(expr));
printf(")");
}
}

See Also

log(1)
, abl(1)
, displayInfExpr(3)
, exprToChar(3)
, charToOper(3)
, operToChar(3)
,
identExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • Program
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


displayInfExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

displayInfExpr - displays an expression in infixed notation.

Synopsys

#include logmmm.h"
void displayInfExpr(expr)
chain_list *expr;

Parameter

expr
Expression to display.

Description

displayInfExpr() displays on the screen expr in infixed notation.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr;
expr = createExpr(OR);
addQExpr(expr,createAtom("a"));
addQExpr(expr,createAtom("b"));
displayInfExpr(expr);
/* it will display
(a OR b)
*/
freeExpr(expr);

See Also

log(1)
, abl(1)
, displayExpr(3)
, exprToChar(3)
, charToOper(3)
, operToChar(3)
,
identExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


displayTH.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

displayTH - displays a hash table

Synopsys

#include logmmm.h"
void displayTH(pTable)
pTH pTable;

Parameter

pTable
Hash table to be viewed.

Description

displayTH() displays all items of pTable (index in the table, key and value). The key is displayed as a char * and the value as an int.

Example

#include logmmm.h"
pTH mytable;
mytable = createTH(100);
addTH(mytable,namealloc("var1"),0);
addTH(mytable,namealloc("var2"),1);
displayTH(mytable);

/* it will display

============== DISPLAYTH =================
Length = 100
Count = 2 ==========================================
index
7 key var2 value 1
index
91 key var1 value 0 ========================================== */

See Also

log(1)
, tsh(1)
, destroyTH(3)
, createTH(3)
. searchTH(3)
, addTH(3)
,
deleteTH(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


downstr.3

 Table of Contents

Name

downstr - convert a string to lower case

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
void downstr(s, t)
char *s, *t;

Parameters

s
Pointer to the source string
t
Pointer to the destination string

Description

downstr converts the s string to lower case in t. The space for t must be allocated by the caller, and be at least strlen(s) + 1 long.

Example

#include mut315.h"
void cmp()
{
char *s = PWET", t[5];
downstr(s, t);
if (strcmp(t, pwet")) {
fprintf(stderr, Downstr sucks, man");
EXIT();
}
}

See Also

mbk(1) , upstr(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_ADD2F.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_ADD2F - Adder-Substractor

Synopsys

#include <fpgen.h>
void DP_ADD2F(
char *InstName, /* Instance name */

char *BusI0 , /* IN First Operand DATA */ char *BusI1 , /* IN Second Operand DATA */ char *SigCout , /* OUT Carry output N CTRL */ char *SigOvr , /* OUT Carry output N-1 CTRL */

char *BusO
, /* OUT Direct Result output DATA */ EOL);

Description

DP_ADD2F creates a fast adder and then instanciates it with the name InstName. The adder bit-size is the full wide of the current data-path, set by the previous call to the function DP_DEFLOFIG. The environment variable MBK_CATA_LIB have to contain an additionnal library path when using this macro-function, see fpgen(1) for more details.

Characteristics

Operator wide : Depends on the data-path wide.

Example

DP_ADD2F("add2f_instance0", input_i0[31:0]", input_i1[31:0]",

pin_cout
,
pin_ovr
, output_o[31:0]", EOL);

See Also

rsa(1)
 , fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
,    DP_DEFLOFIG(3)
,
DP_SAVLOFIG(3)
,    DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
,
DP_AND2(3)
, DP_NAND2(3)
, DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
,
DP_OR3(3)
,    DP_NOR3(3)
,    DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
,
DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
, DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
,
DP_MUX3CS(3)
, DP_MUX4CS(3)
, DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
,

DP_ADD2F(3) ,
DP_ADSB2F(3)
, DP_SHIFT(3)
,    DP_MULT(3)
,    DP_MULTP(3)
,
DP_NUL(3)
,    DP_PDFF(3)
,    DP_PDFFR(3)
,    DP_PDFFT(3)
,    DP_PDFFRT(3)
,
DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
, DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_ADSB2.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_ADSB2 - adder-substractor

Synopsys

#include <fpgen.h>
void DP_ADSB2(
char *InstName, /* Instance name */

char *BusI0,
/* IN First Operand DATA */
char *BusI1,
/* IN Second Operand DATA */ char *SigOp, /* IN Codop CTRL */ char *SigCout, /* OUT Carry out(n) CTRL */ char *SigCovr , /* OUT Previous carry(n-1) CTRL */
char *BusO, EOL);/* OUT
Result output DATA */

Arguments

SigOp CTRL This one bit signal indicates the operation (addition or substraction).

- low
: addition.
- high
: substraction.

Description

DP_ADSB2 creates an adder-substracter that has a wide of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice is 0).

Example

DP_ADSB2( adsb20", 32,
0,
input0[3:0]",
input1[3:0]",

op
,
c31
,
c30
, output[3:0]", EOL);

See Also

fpgen(3)
, adsb2g(3)
, fplib(3)
, mbk(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Arguments
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_ADSB2F.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_ADSB2F - Adder-Substractor

Synopsys

#include <fpgen.h>
void DP_ADSB2F(
char *InstName, /* Instance name */

char *BusI0 , /* IN First Operand DATA */ char *BusI1 , /* IN Second Operand DATA */ char *SigCout , /* OUT Carry output N CTRL */ char *SigOvr , /* OUT Carry output N-1 CTRL */

char *BusO
, /* OUT Direct Result output DATA */ char *SigOp , /* IN Operation CTRL */ EOL);

Description

DP_ADSB2F creates a fast adder substractor and then instanciates it with the name InstName. The adder substractor bit-size is the full wide of the current data-path, set by the previous call to the function DP_DEFLOFIG.
The one bit signal SigOp select which arithmetical operation to perform :
- SigOp equal 0 :Addition.
- SigOp equal 1 :Substraction. The environment variable MBK_CATA_LIB have to contain an additionnal library path when using this macro-function, see fpgen(1) for more details.

Characteristics

Operator wide : Depends on the data-path wide.

Example

DP_ADSB2F("adsb2f_instance0", input_i0[31:0]", input_i1[31:0]", pin_cout , pin_ovr , output_o[31:0]",

pin_op
, EOL);

See Also

rsa(1)
 , fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
,    DP_DEFLOFIG(3)
,
DP_SAVLOFIG(3)
,    DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
,
DP_AND2(3)
, DP_NAND2(3)
, DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
,
DP_OR3(3)
,    DP_NOR3(3)
,    DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
,
DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
, DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
,
DP_MUX3CS(3)
, DP_MUX4CS(3)
, DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
,
DP_ADD2F(3)
, DP_ADSB2F(3)
, DP_SHIFT(3)
,    DP_MULT(3)
,    DP_MULTP(3)
,
DP_NUL(3)
,    DP_PDFF(3)
,    DP_PDFFR(3)
,    DP_PDFFT(3)
,    DP_PDFFRT(3)
,
DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
, DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_AND2.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_AND2 - Logical and 2.

Synopsys

#include <fpgen.h>

void DP_AND2(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

long Drive , /* Fanout : among 1 or 2 */ char *BusI0 , /* IN First Operand DATA */ char *BusI1 , /* IN Second Operand DATA */ char *BusO , /* OUT Direct Result output DATA */ char *BusNO , /* OUT Complemented Result output DATA */ EOL);

Description

DP_AND2 creates a logical and 2 of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 24 lambdas.

Example

DP_AND2("and2_instance0", 32,
0, 1, input_i0[31:0]", input_i1[31:0]", output_o[31:0]", output_no[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,

DP_CONST(3) ,
DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_AND3.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_AND3 - logical and 3

Synopsys

#include <fpgen.h>

void DP_AND3(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

long Drive , /* Fanout : among 1 or 2 */ char *BusI0 , /* IN First Operand DATA */ char *BusI1 , /* IN Second Operand DATA */ char *BusI2 , /* IN Third Operand DATA */ char *BusO , /* OUT Direct Result output DATA */ char *BusNO , /* OUT Complemented Result output DATA */ EOL);

Description

DP_AND3 creates a logical and 3 of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 30 lambdas.

Example

DP_AND3("and3_instance0", 32,
0, 1, input_i0[31:0]", input_i1[31:0]", input_i2[31:0]", output_o[31:0]", output_no[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,

DP_AND3(3) ,
DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_BUFF.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_BUFF - inverter

Synopsys

#include <fpgen.h>

void DP_BUFF(
char *InstName, /* Instance name */ long Width , /* Number of slices */ long Slice , /* Index of the bottom slice */

long Drive , /* Fanout : among 1, 2 or 3 */ char *BusI0 , /* IN Input Operand DATA */ char *BusO , /* OUT Result output DATA */ EOL);

Description

DP_BUFF creates a buffer of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice is 0).

Characteristics

Operator wide : drive = 1 --> 18 lambdas. drive = 2 --> 24 lambdas. drive = 3 --> 36 lambdas.

Example

DP_BUFF( inv_instance0", 32,
0, 1, input_i0[3:0]", output_o[3:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
,    DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
, DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,

DP_PDFFT(3) ,
DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_BUSE.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_BUSE - Tristate with direct output.

Synopsys

#include <fpgen.h>

void DP_BUSE(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

char *SigEn , /* IN Enable CTRL */ char *BusI0 , /* IN Input Operand DATA */

char *BusO
, /* OUT Direct Bus Output DATA */ EOL);

Description

DP_BUSE create a tristate where the one bit signal SigEn select the output state :
- SigEn equal 0 :BusO <= high impedance. - SigEn equal 1 :BusO <= BusI0. DP_BUSE build an operator of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 48 lambdas.

Example

DP_BUSE("buse_instance0", 32,

0, pin_state
, input_i0[31:0]", output_o[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,

DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
,    DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
, DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_CONST.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_CONST - Constant Generator

Synopsys

#include <fpgen.h>

void DP_CONST(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice. */

char *ValConst, /* Constant value */

char *BusO
, /* OUT Direct constant output DATA */ EOL);

Description

DP_CONST creates a constant generator that have a wide of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full wide of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 12 lambdas.

Example

DP_CONST("const_instance0", 32 ,
0 ,
0xFA50", output_o[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_DEFLOFIG.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_DEFLOFIG - Open a new Data-Path figure/model.

Synopsys

#include <fpgen.h>

void DP_DEFLOFIG(
char *aFigName , /* Figure/model name */ long aMaxWidth, /* Maximal operator bus wide */ long aMSB0 ); /* Select the type of bus indexation */

Arguments

aFiglNameGive the data-path model name.

aMaxWidthSet the maximal width of the operators bus. This is also the width used when a macro-function is called width the argument DEFAULT_WIDTH as the Width parameter.

aMSB0
Tells how the buses will be indexed. Two values are allowed :
-
LSB_INDEX_ZERO : The least significant bit have the index of zero. (so bus are noted [MaxWidth-1:0])
-
MSB_INDEX_ZERO : The most significant bit have the index of zero. (so bus are noted [0:MaxWidth-1]) Notice that, in the layout, the LSB is always on the slice numdered zero.

Description

DP_DEFLOFIG define the current working data-path. The call to this function must be done before to use any other fpgen macro-function. It doesn't look on the disk for the figure ModelName, so be careful to not overwrite an existing file while saving later on.

Example

#include <genlib.h>
#include <fpgen.h>

main()
{
/* Create a new data-path figure names my_sweet_data_path". */
DP_DEFLOFIG("my_sweet_data_path", 32, LSB_INDEX_ZERO);

/* Data-path netlist description, using macro-functions. */

/* Save the model on disk. */
DP_SAVLOFIG();
}

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
,    DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
, DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Arguments
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_IMPORT.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_IMPORT - Add a new data-path component inside the current data-path.

Synopsys

#include <fpgen.h>

void DP_IMPORT(
char *ModelName, /* Figure/model name. */ char *InstName, /* Instance name. */ char *SigList , /* List of signals names. */ EOL);

Arguments

ModelNameThe data-path object model name.

InstNameName to be given to the new instance.

SigList List of signals to be linked to the connectors of the instance. Notice that power supply signals *vdd* and *vss* must be ommited in the above list. They are detected in the model connector list and automatically inserted at the right place in the signal list.

Description

The DP_IMPORT function allow the designer to include in the current data-path various customized components. At this time, only three type are recognized. The two first are heterogeneous operators and sub data-paths, they consist in netlists that must respect the rules given for the place and route tool dpr. In the preceeding cases DP_IMPORT checks for the netlist validity. For more informations about the data-path netlist constraints, see dpr. The last case is custom blocs, such blocs are detected when a layout associated with the model is found on the disk. For these the DP_IMPORT function run blindly, assuming that the layout is correct regarding the bit-slice requirements.

Example

#include <genlib.h>
#include <fpgen.h>

DP_IMPORT("custom_model", custom_instance0", input_i0[31:0]", input_i1[31:0]", output_o[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Arguments
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_INV.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_INV - inverter

Synopsys

#include <fpgen.h>

void DP_INV(
char *InstName, /* Instance name */ long Width , /* Number of slices */ long Slice , /* Index of the bottom slice */

long Drive , /* Fanout : among 1, 2, 3 or 4 */ char *BusI0 , /* IN Input Operand DATA */ char *BusO , /* OUT Result output DATA */ EOL);

Description

DP_INV creates a inverter of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice is 0).

Characteristics

Operator wide : drive = 1 --> 12 lambdas.
drive = 2 --> 12 lambdas.
drive = 3 --> 18 lambdas.
drive = 4 --> 48 lambdas.

Example

DP_INV( inv_instance0", 32,
0, 1, input_i0[3:0]", output_o[3:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
,    DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
, DP_ADSB2F(3)
,

DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
,
DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_LOCON.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_LOCON - Logical connector

Synopsys

#include <genlib.h>
#include <fpgen.h>

void DP_LOCON(
char *aCon, /* Connector name */ char aDir, /* Direction of the connector */

char *aSig); /*
Internal signal name */

Arguments

aCon
Name of the connector to be created in the current figure.
aDir
Indicates the connector behavior regarding signal propagation. The available values are listed below, they are the same as in the genlib(1) description language :
-
IN : Input.
-
OUT : Output.
-
INOUT : Input/output.
-
UNKNOW : If one doesn't know what it is.
-
TRISTATE : High impedance output.
-
TRANSV : Transceiver, that means TRISTATE input plus output.
aSig
Name of the internal signal with which the connector is linked. For better understanding this name could by the same as given for aCon.

Description

DP_LOCON add a logical connector aCon to the interface of the actual working figure. This connector is logicaly linked to the signal aSig. All the DP_LOCON function calls must immediatly follow the DP_DEFLOFIG function call.

Example

#include <genlib.h>
#include <fpgen.h>

main()
{
/* Create a new data-path figure names my_sweet_data_path". */
DP_DEFLOFIG("my_sweet_data_path", 32, LSB_INDEX_ZERO);

/* Data-path connectors declaration. */

DP_LOCON("pin_ctrl1
, IN , pin_ctrl1 );
DP_LOCON("bus_data1[31:0]", IN
, bus_data1[31:0]"); DP_LOCON("pin_data2[31] , OUT, pin_data2[31] );
DP_LOCON(BUS("bus_data3",31,0), IN
,BUS("bus_data2",31,0)); DP_LOCON(ELM("pin_data4",31 ) OUT,ELM("pin_data4",31 ));

/* Data-path netlist description, using macro-functions. */

/* Save the model on disk. */
DP_SAVLOFIG();
}

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Arguments
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_MULT.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_MULT - Unpipelined array multiplier.

Synopsys

#include <fpgen.h>
void DP_MULT(
char *InstName, /* Instance name */ long MWide , /* Wide of the B operand */

char *BusA
, /* IN First Operand ( N wide) DATA */
char *BusB
, /* IN Second Operand (M wide) DATA */ char *SigP , /* OUT Product (M+N wide) DATA */ EOL);

Description

DP_MULT creates an unpipelined array multiplier and then instanciates it with the name InstName. The multiplier bit-size is the full wide of the current data-path, set by the previous call to the function DP_DEFLOFIG. As a consequence the wide of the A input bus is always the full data-path wide, and the wide of the B input bus is given by the MWide structural parameter. The wide of the result P is N+M. The environment variable MBK_CATA_LIB have to contain an additionnal library path when using this macro-function, see fpgen(1) for more details.

Characteristics

Operator wide : Depends on the data-path wide.

Example

DP_MULT("mult_instance0", 16
input_a[31:0]",
input_b[15:0]",
output_p[47:0]", EOL);

See Also

amg(1)
    , fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
,
DP_SAVLOFIG(3)
, DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
,    DP_BUSE(3)
,
DP_AND2(3)
, DP_NAND2(3)
, DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
,
DP_OR3(3)
, DP_NOR3(3)
, DP_XOR2(3)
,    DP_XNOR2(3)
,    DP_NAND2MASK(3)
,
DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
, DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
,

DP_MUX3CS(3) ,
DP_MUX4CS(3)
, DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
,
DP_ADD2F(3)
,    DP_ADSB2F(3)
,    DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
,
DP_NUL(3)
,    DP_PDFF(3)
,    DP_PDFFR(3)
,    DP_PDFFT(3)
,    DP_PDFFRT(3)
,
DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
, DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_MULTP.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_MULTP - Unpipelined array multiplier.

Synopsys

#include <fpgen.h>
void DP_MULTP(
char *InstName, /* Instance name */ long MWide , /* Wide of the B operand */ long T0 , /* register after DNC */ long T1 , /* register before CLA */ long N , /* registers in the MUX+CSA */

char *BusA
, /* IN First Operand ( N wide) DATA */
char *BusB
, /* IN Second Operand (M wide) DATA */ char *SigCK , /* IN Clock CTRL */ char *SigSD , /* IN Fonc Mode Enable CTRL */ char *SigST , /* IN Test Mode Enable CTRL */ char *SigScin , /* IN Scan Input CTRL */ char *SigScout, /* OUT Scan Output CTRL */ char *SigP , /* OUT Product (M+N wide) DATA */ EOL);

Description

DP_MULTP creates an unpipelined array multiplier and then instanciates it with the name InstName. The MULTPiplier bit-size is the full wide of the current data-path, set by the previous call to the function DP_DEFLOFIG. As a consequence the wide of the A input bus is always the full data-path wide, and the wide of the B input bus is given by the MWide structural parameter. The wide of the result P is N+M. For more informations about the various pipeline stages sets by T0, T1 and N structural parameters, please refer to amg(1) . The environment variable MBK_CATA_LIB have to contain an additionnal library path when using this macro-function, see fpgen(1) for more details.

Characteristics

Operator wide : Depends on the data-path wide.

Example

DP_MULTP("mult_instance0", 16

input_a[31:0]", input_b[15:0]", ck",
sd",
st",
scin ,
scout",
output_p[47:0]", EOL);

See Also

amg(1)
 , fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
,    DP_DEFLOFIG(3)
,
DP_SAVLOFIG(3)
,    DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
,
DP_AND2(3)
, DP_NAND2(3)
, DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
,
DP_OR3(3)
,    DP_NOR3(3)
,    DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
,
DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
, DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
,
DP_MUX3CS(3)
, DP_MUX4CS(3)
, DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
,
DP_ADD2F(3)
, DP_ADSB2F(3)
, DP_SHIFT(3)
,    DP_MULT(3)
,    DP_MULTP(3)
,
DP_NUL(3)
,    DP_PDFF(3)
,    DP_PDFFR(3)
,    DP_PDFFT(3)
,    DP_PDFFRT(3)
,
DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
, DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_MUX2CS.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_MUX2CS - 2 input multiplexer.

Synopsys

#include <fpgen.h>

void DP_MUX2CS(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

char *SigSel , /* IN Input Select CTRL */ char *BusI1 , /* IN Second Input DATA */ char *BusI0 , /* IN First Input DATA */

char *BusO
, /* OUT Direct Result Output DATA */ EOL);

Description

DP_MUX2CS creates a 2 input multiplexer. It is build using a pseudo_C MOS architecture. The signal SigSel select which input is connected to the output :
- SigSel equal 0":BusO <= BusI0. - SigSel equal 1":BusO <= BusI1. DP_MUX2CS build an operator of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 33 lambdas.

Example

DP_MUX2CS("mux2cs_instance0", 32,
0, pin_sel , input_i1[31:0]", input_i0[31:0]", output_o[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_MUX3CD.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_MUX3CD - 3 input multiplexer.

Synopsys

#include <fpgen.h>

void DP_MUX3CD(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

char *BusSel , /* IN Input Select CTRL */ char *BusI0 , /* IN First Input DATA */ char *BusI1 , /* IN Second Input DATA */ char *BusI1 , /* IN Third Input DATA */

char *BusO
, /* OUT Direct Result Output DATA */ EOL);

Description

DP_MUX3CD creates a 3 input multiplexer. It is build using a dual-CMOS architecture. The signal BusSel select which input is connected to the output :
- BusSel equal 00":BusO <= BusI0. - BusSel equal 01":BusO <= BusI1. - BusSel equal 10":BusO <= BusI2. DP_MUX3CD build an operator of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Example

DP_MUX3CD("mux3cd_instance0", 32,
0, bus_sel[1:0] , input_i0[31:0]", input_i1[31:0]", input_i1[31:0]", output_o[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_MUX3CS.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_MUX3CS - 3 input multiplexer.

Synopsys

#include <fpgen.h>

void DP_MUX3CS(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

char *BusSel , /* IN Input Select CTRL */ char *BusI2 , /* IN Third Input DATA */ char *BusI1 , /* IN Second Input DATA */ char *BusI0 , /* IN First Input DATA */

char *BusO
, /* OUT Direct Result Output DATA */ EOL);

Description

DP_MUX3CS creates a 3 input multiplexer. It is build using a dual-CMOS architecture. The signal BusSel select which input is connected to the output :
- BusSel equal 00":BusO <= BusI0. - BusSel equal 01":BusO <= BusI1. - BusSel equal 10":BusO <= BusI2. DP_MUX3CS build an operator of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 49 lambdas.

Example

DP_MUX3CS("mux3cs_instance0", 32,
0, bus_sel[1:0] , input_i2[31:0]", input_i1[31:0]", input_i0[31:0]", output_o[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_MUX4CS.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_MUX4CS - 4 input multiplexer.

Synopsys

#include <fpgen.h>

void DP_MUX4CS(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

char *BusSel , /* IN Input Select CTRL */ char *BusI3 , /* IN Third Input DATA */ char *BusI2 , /* IN Third Input DATA */ char *BusI1 , /* IN Second Input DATA */ char *BusI0 , /* IN First Input DATA */

char *BusO
, /* OUT Direct Result Output DATA */ EOL);

Description

DP_MUX4CS creates a 4 input multiplexer. It is build using a dual-CMOS architecture. The signal BusSel select which input is connected to the output :
- BusSel equal 00":BusO <= BusI0. - BusSel equal 01":BusO <= BusI1. - BusSel equal 10":BusO <= BusI2. - BusSel equal 11":BusO <= BusI3. DP_MUX3CS build an operator of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 60 lambdas.

Example

DP_MUX4CS("mux4cs_instance0", 32,
0, bus_sel[1:0] , input_i3[31:0]", input_i2[31:0]", input_i1[31:0]", input_i0[31:0]", output_o[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_MUX5CS.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_MUX5CS - 5 input multiplexer.

Synopsys

#include <fpgen.h>

void DP_MUX5CS(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

char *BusSel , /* IN Input Select CTRL */ char *BusI4 , /* IN Third Input DATA */ char *BusI3 , /* IN Third Input DATA */ char *BusI2 , /* IN Third Input DATA */ char *BusI1 , /* IN Second Input DATA */ char *BusI0 , /* IN First Input DATA */

char *BusO
, /* OUT Direct Result Output DATA */ EOL);

Description

DP_MUX5CS creates a 5 input multiplexer. It is build using a dual-CMOS architecture. The signal BusSel select which input is connected to the output :
- BusSel equal 000":BusO <= BusI0. - BusSel equal 001":BusO <= BusI1. - BusSel equal 010":BusO <= BusI2. - BusSel equal 011":BusO <= BusI3. - BusSel equal 100":BusO <= BusI4. DP_MUX3CS build an operator of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 86 lambdas.

Example

DP_MUX5CS("mux5cs_instance0", 32,

0, bus_sel[2:0] , input_i4[31:0]", input_i3[31:0]", input_i2[31:0]", input_i1[31:0]", input_i0[31:0]", output_o[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_NAND2.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_NAND2 - logical not and 2

Synopsys

#include <fpgen.h>

void DP_NAND2(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

long Drive , /* Fanout : among 1 or 2 */ char *BusI0 , /* IN First Operand DATA */ char *BusI1 , /* IN Second Operand DATA */

char *BusO
, /* OUT Direct Result output DATA */ EOL);

Description

DP_NAND2 creates a logical not and 2 of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 18 lambdas.

Example

DP_NAND2("nand2_instance0", 32,
0, 1, input_i0[31:0]", input_i1[31:0]", output_o[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,

DP_SHIFT(3) ,
DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_NAND2MASK.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_NAND2MASK - Logical not and 2 controllable mask.

Synopsys

#include <fpgen.h>

void DP_NAND2MASK(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

char *Mask , /* Mask Value */ char *SigMask , /* IN Mask Activation CTRL */ char *BusI0 , /* IN First Operand DATA */

char *BusO
, /* OUT Direct Result output DATA */ EOL);

Description

DP_NAND2MASK creates a programmable mask which can inhibits the data input with a constant provided by the user. The mask is active when the control signal command SigMask is 1", otherwise the input data is propagated to the output through an inverter-like scheme. This function have a width of Width bits and is instanciated with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 21 lambdas.

Example

DP_NAND2MASK("nand2mask_instance0", 32,
0,
0x000F", pin_msk , input_i0[31:0]", output_o[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,

DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
,    DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
, DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_NAND3.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_NAND3 - logical not and 3

Synopsys

#include <fpgen.h>

void DP_NAND3(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

long Drive , /* Fanout : among 1 or 2 */ char *BusI0 , /* IN First Operand DATA */ char *BusI1 , /* IN Second Operand DATA */ char *BusI2 , /* IN Third Operand DATA */

char *BusO
, /* OUT Direct Result output DATA */ EOL);

Description

DP_NAND3 creates a logical not and 3 of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 24 lambdas.

Example

DP_NAND3("nand3_instance0", 32,
0, 1, input_i0[31:0]", input_i1[31:0]", input_i2[31:0]", output_o[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,

DP_CONST(3) ,
DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_NBUSE.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_NBUSE - Tristate with complemented output.

Synopsys

#include <fpgen.h>

void DP_NBUSE(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

char *SigEn , /* IN Enable CTRL */ char *BusI0 , /* IN Input Operand DATA */

char *BusO
, /* OUT Direct Bus Output DATA */ EOL);

Description

DP_NBUSE create a tristate where the one bit signal SigEn select the output state :
- SigEn equal 0 :BusO <= high impedance. - SigEn equal 1 :BusO <= not BusI0. DP_NBUSE build an operator of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 24 lambdas.

Example

DP_NBUSE("nbuse_instance0", 32,

0, pin_state
, input_i0[31:0]", output_o[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,

DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
,    DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
, DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_NMUX2CS.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_NMUX2CS - 2 input multiplexer, with complemented output.

Synopsys

#include <fpgen.h>

void DP_NMUX2CS(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

char *SigSel , /* IN Input Select CTRL */ char *BusI1 , /* IN Second Input DATA */ char *BusI0 , /* IN First Input DATA */

char *BusO
, /* OUT Direct Result output DATA */ EOL);

Description

DP_NMUX2CS creates a 2 input multiplexer. It is build using a pseudo_C MOS architecture. The signal SigSel select which input is connected to the output :
- SigSel equal 0":BusO <= not BusI0. - SigSel equal 1":BusO <= not BusI1. DP_MUX2CS build an operator of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 24 lambdas.

Example

DP_NMUX2CS("nmux2cs_instance0", 32,
0, pin_sel , input_i1[31:0]", input_i0[31:0]", output_o[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_NOR2.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_NOR2 - logical not or 2

Synopsys

#include <fpgen.h>

void DP_NOR2(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

long Drive , /* Fanout : among 1 or 2 */ char *BusI0 , /* IN First Operand DATA */ char *BusI1 , /* IN Second Operand DATA */

char *BusO
, /* OUT Direct Result output DATA */ EOL);

Description

DP_NOR2 creates a logical not or 2 of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole datapath is numbered zero).

Characteristics

Operator wide : drive = 1 --> 18 lambdas. drive = 2 --> 36 lambdas.

Example

DP_NOR2("nor2_instance0", 32,
0, 1, input_i0[31:0]", input_i1[31:0]", output_o[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,

DP_MUX5CS(3) ,
DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_NOR2MASK.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_NOR2MASK - Logical not or 2 controllable mask.

Synopsys

#include <fpgen.h>

void DP_NOR2MASK(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

char *Mask , /* Mask Value */ char *SigMask , /* IN Mask Activation CTRL */ char *BusI0 , /* IN First Operand DATA */

char *BusO
, /* OUT Direct Result output DATA */ EOL);

Description

DP_NOR2MASK creates a programmable mask which can inhibits the data input with a constant provided by the user. The mask is active when the control signal command SigMask is 1", otherwise the input data is propagated to the output through an inverter-like scheme. This function have a width of Width bits and is instanciated with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 21 lambdas.

Example

DP_NOR2MASK("nor2mask_instance0", 32,
0,

0xFFF0", pin_msk
, input_i0[31:0]", output_o[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,

DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
,    DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
, DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_NOR3.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_NOR3 - logical not or 3

Synopsys

#include <fpgen.h>

void DP_NOR3(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

long Drive , /* Fanout : among 1 or 2 */ char *BusI0 , /* IN First Operand DATA */ char *BusI1 , /* IN Second Operand DATA */ char *BusI2 , /* IN Third Operand DATA */

char *BusO
, /* OUT Direct Result output DATA */ EOL);

Description

DP_NOR3 creates a logical not or 3 of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole datapath is numbered zero).

Characteristics

Operator wide : drive = 1 --> 24 lambdas. drive = 2 --> 42 lambdas.

Example

DP_NOR3("nor3_instance0", 32,
0, 1, input_i0[31:0]", input_i1[31:0]", input_i2[31:0]", output_o[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,

DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_NUL.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_NUL - Zero Detect

Synopsys

#include <fpgen.h>

void DP_NUL(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

char *BusI0 , /* IN Operand input DATA */ char *SigNul , /* OUT Zero flag output DATA */ EOL);

Description

DP_NUL creates a zero detect operator of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : drive 4 to 8 --> 24 lambdas. drive 9 to 16 --> 29 lambdas. drive 17 to 32 --> 32 lambdas.

Example

DP_NUL("nul_instance0", 32,
0, input_i0[3:0]",

output_null
, EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,

DP_PDFFT(3) ,
DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_OR2.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_OR2 - logical or 2

Synopsys

#include <fpgen.h>

void DP_OR2(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

long Drive , /* Fanout : among 1 or 2 */ char *BusI0 , /* IN First Operand DATA */ char *BusI1 , /* IN Second Operand DATA */ char *BusO , /* OUT Direct Result output DATA */ char *BusNO , /* OUT Complemented Result output DATA */ EOL);

Description

DP_OR2 creates a logical or 2 of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 24 lambdas.

Example

DP_OR2("or2_instance0", 32,
0, 1, input_i0[31:0]", input_i1[31:0]", output_no[31:0]", output_o[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,

DP_CONST(3) ,
DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_OR3.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_OR3 - logical or 3

Synopsys

#include <fpgen.h>

void DP_OR3(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

long Drive , /* Fanout : among 1 or 2 */ char *BusI0 , /* IN First Operand DATA */ char *BusI1 , /* IN Second Operand DATA */ char *BusI2 , /* IN Third Operand DATA */ char *BusNO , /* OUT Complemented Result output DATA */ char *BusO , /* OUT Direct Result output DATA */ EOL);

Description

DP_OR3 creates a logical or 3 of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 30 lambdas.

Example

DP_OR3("or3_instance0", 32,
0, 1, input_i0[31:0]", input_i1[31:0]", input_i2[31:0]", output_no[31:0]", output_o[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,

DP_AND3(3) ,
DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_PDFF.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_PDFF - D Flip-Flop with write enable.

Synopsys

#include <fpgen.h>

void DP_PDFF(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

char *SigWen , /* IN Write Enable CTRL */ char *SigCK , /* IN Clock CTRL */ char *BusD , /* IN Data Input DATA */ char *BusQ , /* OUT Direct Output DATA */ char *BusNQ , /* OUT Complemented Output DATA */ EOL);

Description

DP_PDFF creates a D Flip-Flop with a write enable of Width bits wide and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 71 lambdas.

Example

DP_PDFF("pdff_instance0", 32,

0, pin_wen
,
pin_clock
, d_input[31:0]", q_output[31:0]", nq_output[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,

DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_PDFFQ.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_PDFFQ - D Flip-Flop with write enable.

Synopsys

#include <fpgen.h>

void DP_PDFFQ(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

char *SigWen , /* IN Write Enable CTRL */ char *SigCK , /* IN Clock CTRL */ char *BusD , /* IN Data Input DATA */ char *BusQ , /* OUT Direct Output DATA */ EOL);

Description

DP_PDFFQ creates a D Flip-Flop with a write enable of Width bits wide and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Example

DP_PDFFQ("pdff_instance0", 32,

0, pin_wen
,
pin_clock
, d_input[31:0]", q_output[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,

DP_RFG2CC(3) ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_PDFFR.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_PDFFR - D Flip-Flop with write enable and reset.

Synopsys

#include <fpgen.h>

void DP_PDFFR(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

char *SigReset, /* IN Reset CTRL */ char *SigWen , /* IN Write Enable CTRL */ char *SigCK , /* IN Clock CTRL */ char *BusD , /* IN Data Input DATA */ char *BusQ , /* OUT Direct Output DATA */ char *BusNQ , /* OUT Complemented Output DATA */ EOL);

Description

DP_PDFFR creates a D Flip-Flop with write enable and reset of Width bits wide and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 76 lambdas.

Example

DP_PDFFR("pdffr_instance0", 32,

0, pin_reset
, pin_wen , pin_clock , d_input[31:0]", q_output[31:0]", nq_output[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,

DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_PDFFRT.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_PDFFRT - D Flip-Flop with scan-path, write enable and reset.

Synopsys

#include <fpgen.h>

void DP_PDFFRT(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

char *SigScin , /* IN Scan-Path Input CTRL */ char *SigTest , /* IN Scan-Path Enable CTRL */ char *SigReset, /* IN Reset CTRL */ char *SigWen , /* IN Write Enable CTRL */ char *SigCK , /* IN Clock CTRL */ char *BusD , /* IN Data Input DATA */ char *BusQ , /* OUT Direct Output DATA */ char *BusNQ , /* OUT Complemented Output DATA */ EOL);

Description

DP_PDFFRT creates a D Flip-Flop with a scan-path support a write enable and a reset. The scan-path is active wen the input signal SigTest is set to 1". Notice that the write enable take effect only in normal mode.
DP_PDFFRT build an operator of Width bits wide and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole datapath is numbered zero).

Characteristics

Operator wide : 98 lambdas.

Example

DP_PDFFRT("pdffrt_instance", 32,

0, pin_scin
, pin_test , pin_reset , pin_wen , pin_clock , d_input[31:0]", q_output[31:0]", nq_output[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
,    DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
, DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_PDFFT.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_PDFFT - D Flip-Flop with scan-path and write enable.

Synopsys

#include <fpgen.h>

void DP_PDFFT(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

char *SigScin , /* IN Scan-Path Input CTRL */ char *SigTest , /* IN Scan-Path Enable CTRL */ char *SigWen , /* IN Write Enable CTRL */ char *SigCK , /* IN Clock CTRL */ char *BusD , /* IN Data Input DATA */ char *BusQ , /* OUT Direct Output DATA */ char *BusNQ , /* OUT Complemented Output DATA */ EOL);

Description

DP_PDFFT creates a D Flip-Flop with a scan-path support and a write enable. The scan-path is active wen the input signal SigTest is set to 1". Notice that the write enable take effect only in normal mode. DP_PDFFT build an operator of Width bits wide and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 82 lambdas.

Example

DP_PDFFT("pdfft_instance", 32,

0, pin_scin
,
pin_test
,
pin_wen
,
pin_clock
, d_input[31:0]",

q_output[31:0]", nq_output[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_PDFFTQ.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_PDFFTQ - D Flip-Flop with scan-path and write enable.

Synopsys

#include <fpgen.h>

void DP_PDFFTQ(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

char *SigScin , /* IN Scan-Path Input CTRL */ char *SigTest , /* IN Scan-Path Enable CTRL */ char *SigWen , /* IN Write Enable CTRL */ char *SigCK , /* IN Clock CTRL */ char *BusD , /* IN Data Input DATA */ char *BusQ , /* OUT Direct Output DATA */ EOL);

Description

DP_PDFFTQ creates a D Flip-Flop with a scan-path support and a write enable. The scan-path is active wen the input signal SigTest is set to 1". Notice that the write enable take effect only in normal mode. DP_PDFFTQ build an operator of Width bits wide and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole datapath is numbered zero).

Example

DP_PDFFTQ("pdfft_instance", 32,

0, pin_scin
,
pin_test
,
pin_wen
,
pin_clock
, d_input[31:0]", q_output[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,

DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_RFG1C0.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_RFG1C0 - Register File

Synopsys

#include <fpgen.h>

void DP_RFG1C0(
char *InstName, /* Instance name */ long RegNB , /* Number of Registers */

char *SigAr , /* IN Read data adress CTRL */ char *SigWe , /* IN Write enable CTRL */ char *SigAw , /* IN Write data adress CTRL */ char *BusI , /* IN Write data input DATA */

char *BusO
, /* OUT Direct read data output DATA */ char *SigCk , /* IN Clock input DATA */ EOL);

Description

DP_RFG1C0 creates a one-read and one-write register file of RegNB registers and then instanciates it with the name InstName. The register bitsize is the full wide of the current data-path, set by the previous call to the function DP_DEFLOFIG. The first register R0 is hardwired to the constant zero.
The environment variable MBK_CATA_LIB have to contain an additionnal library path when using this macro-function, see fpgen(1) for more details.

Characteristics

Operator wide : Depends on the data-path wide and RegNB.

Example

DP_RFG1C0("rfg0_instance0", 8, read_adress[2:0] , pin_wen , write_adress[2:0] , data_input[31:0]", data_output[31:0]",

pin_ck
, EOL);

See Also

rfg(1)
 , fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
,    DP_DEFLOFIG(3)
,
DP_SAVLOFIG(3)
,    DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
,
DP_AND2(3)
, DP_NAND2(3)
, DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
,
DP_OR3(3)
,    DP_NOR3(3)
,    DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
,
DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
, DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
,
DP_MUX3CS(3)
, DP_MUX4CS(3)
, DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
,
DP_ADD2F(3)
, DP_ADSB2F(3)
, DP_SHIFT(3)
,    DP_MULT(3)
,    DP_MULTP(3)
,
DP_NUL(3)
,    DP_PDFF(3)
,    DP_PDFFR(3)
,    DP_PDFFT(3)
,    DP_PDFFRT(3)
,
DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
, DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_RFG1CC.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_RFG1CC - Register File

Synopsys

#include <fpgen.h>

void DP_RFG1CC(
char *InstName, /* Instance name */ long RegNB , /* Number of Registers */

char *SigAr , /* IN Read data adress CTRL */ char *SigWe , /* IN Write enable CTRL */ char *SigAw , /* IN Write data adress CTRL */ char *BusI , /* IN Write data input DATA */

char *BusO
, /* OUT Direct read data output DATA */ char *SigCk , /* IN Clock input DATA */ EOL);

Description

DP_RFG1CC creates a one-read and one-write register file of RegNB registers and then instanciates it with the name InstName. The register bitsize is the full wide of the current data-path, set by the previous call to the function DP_DEFLOFIG. The first register R0 is a normal register. The environment variable MBK_CATA_LIB have to contain an additionnal library path when using this macro-function, see fpgen(1) for more details.

Characteristics

Operator wide : Depends on the data-path wide and RegNB.

Example

DP_RFG1CC("rfg0_instance0", 8, read_adress[2:0] , pin_wen , write_adress[2:0] , data_input[31:0]", data_output[31:0]",

pin_ck
, EOL);

See Also

rfg(1)
    , fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
,

DP_SAVLOFIG(3) ,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
,    DP_BUSE(3)
,
DP_AND2(3)
, DP_NAND2(3)
, DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
,
DP_OR3(3)
, DP_NOR3(3)
, DP_XOR2(3)
,    DP_XNOR2(3)
,    DP_NAND2MASK(3)
,
DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
, DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
,
DP_MUX3CS(3)
, DP_MUX4CS(3)
, DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
,
DP_ADD2F(3)
,    DP_ADSB2F(3)
,    DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
,
DP_NUL(3)
,    DP_PDFF(3)
,    DP_PDFFR(3)
,    DP_PDFFT(3)
,    DP_PDFFRT(3)
,
DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
, DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_RFG2C0.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_RFG2C0 - Register File

Synopsys

#include <fpgen.h>

void DP_RFG2C0(
char *InstName, /* Instance name */ long RegNB , /* Number of Registers */

char *SigAr0 , /* IN First read data adress CTRL */ char *SigAr1 , /* IN Second read data adress CTRL */ char *SigWe , /* IN Write enable CTRL */ char *SigAw , /* IN Write data adress CTRL */ char *BusI , /* IN Write data input DATA */ char *BusO0 , /* OUT First read data output DATA */ char *BusO1 , /* OUT Second read data output DATA */ char *SigCk , /* IN Clock input DATA */ EOL);

Description

DP_RFG2C0 creates a two-read and one-write register file of RegNB registers and then instanciates it with the name InstName. The register bitsize is the full wide of the current data-path, set by the previous call to the function DP_DEFLOFIG. The first register R0 is hardwired to the constant zero.
The environment variable MBK_CATA_LIB have to contain an additionnal library path when using this macro-function, see fpgen(1) for more details.

Characteristics

Operator wide : Depends on the data-path wide and RegNB.

Example

DP_RFG2C0("rfg0_instance0", 8, read_adress0[2:0] , read_adress1[2:0] ,

pin_wen
, write_adress[2:0] , data_input[31:0]", data_output0[31:0]", data_output1[31:0]",
pin_ck
, EOL);

See Also

rfg(1)
 , fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
,    DP_DEFLOFIG(3)
,
DP_SAVLOFIG(3)
,    DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
,
DP_AND2(3)
, DP_NAND2(3)
, DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
,
DP_OR3(3)
,    DP_NOR3(3)
,    DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
,
DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
, DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
,
DP_MUX3CS(3)
, DP_MUX4CS(3)
, DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
,
DP_ADD2F(3)
, DP_ADSB2F(3)
, DP_SHIFT(3)
,    DP_MULT(3)
,    DP_MULTP(3)
,
DP_NUL(3)
,    DP_PDFF(3)
,    DP_PDFFR(3)
,    DP_PDFFT(3)
,    DP_PDFFRT(3)
,
DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
, DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_RFG2CC.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_RFG2CC - Register File

Synopsys

#include <fpgen.h>

void DP_RFG2CC(
char *InstName, /* Instance name */ long RegNB , /* Number of Registers */

char *SigAr0 , /* IN First read data adress CTRL */ char *SigAr1 , /* IN Second read data adress CTRL */ char *SigWe , /* IN Write enable CTRL */ char *SigAw , /* IN Write data adress CTRL */ char *BusI , /* IN Write data input DATA */ char *BusO0 , /* OUT First read data output DATA */ char *BusO1 , /* OUT Second read data output DATA */ char *SigCk , /* IN Clock input DATA */ EOL);

Description

DP_RFG2CC creates a two-read and one-write register file of RegNB registers and then instanciates it with the name InstName. The register bitsize is the full wide of the current data-path, set by the previous call to the function DP_DEFLOFIG. The first register R0 is a regular register. The environment variable MBK_CATA_LIB have to contain an additionnal library path when using this macro-function, see fpgen(1) for more details.

Characteristics

Operator wide : Depends on the data-path wide and RegNB.

Example

DP_RFG2CC("rfg0_instance0", 8, read_adress0[2:0] , read_adress1[2:0] ,

pin_wen
, write_adress[2:0] , data_input[31:0]", data_output0[31:0]", data_output1[31:0]",
pin_ck
, EOL);

See Also

rfg(1)
 , fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
,    DP_DEFLOFIG(3)
,
DP_SAVLOFIG(3)
,    DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
,
DP_AND2(3)
, DP_NAND2(3)
, DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
,
DP_OR3(3)
,    DP_NOR3(3)
,    DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
,
DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
, DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
,
DP_MUX3CS(3)
, DP_MUX4CS(3)
, DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
,
DP_ADD2F(3)
, DP_ADSB2F(3)
, DP_SHIFT(3)
,    DP_MULT(3)
,    DP_MULTP(3)
,
DP_NUL(3)
,    DP_PDFF(3)
,    DP_PDFFR(3)
,    DP_PDFFT(3)
,    DP_PDFFRT(3)
,
DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
, DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_SAVLOFIG.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_SAVLOFIG - Save Data-Path figure/model.

Synopsys

#include <fpgen.h>

void DP_SAVLOFIG()

Description

DP_SAVLOFIG saves the current working figure previously defined by a DP_DEFLOFIG call. DP_SAVLOFIG uses the mbk(1) environment variables to choose the file format and the path to the file. DP_SAVLOFIG doesn't look on disk for the figure ModelName, so be careful not to overwrite an existing file while saving.

Example

#include <genlib.h>
#include <fpgen.h>

main()
{
/* Create a new data-path figure names my_sweet_data_path". */
DP_DEFLOFIG("my_sweet_data_path", 32, LSB_INDEX_ZERO, TERMINAL);

/* Data-path netlist description, using macro-functions. */

/* Save the model on disk. */
DP_SAVLOFIG();
}

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
,    DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
, DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_SHIFT.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_SHIFT - Barrel Shifter

Synopsys

#include <fpgen.h>

void DP_SHIFT(
char *InstName, /* Instance name */

char *BusI0 , /* IN Shift number DATA */ char *BusSh , /* IN Shift mode CTRL */ char *BusI1 , /* IN Operand to shift input DATA */

char *BusO
, /* OUT Direct result output DATA */ EOL);

Description

DP_SHIFT creates a barrel shifter and then instanciates it with the name InstName. The shifter bit-size is the full wide of the current datapath, set by the previous call to the function DP_DEFLOFIG. The three bit wide bus signal BusSh select which shift operation to perform : - BusSh[0_](ext) : When high the sign of the shifted operand is extended.
- BusSh[1_](rot) : When high the shift perform a rotate operation, no rotate othewise.
- BusSh[_2(_]left) : When high the direction of the shift is left, else it is rigth. The environment variable MBK_CATA_LIB have to contain an additionnal library path when using this macro-function, see fpgen(1) for more details.

Characteristics

Operator wide : Depends on the data-path wide.

Example

DP_SHIFT("shift_instance0", shift_value[4:0] , shift_mode[2:0] , shift_oper[31:0]", shift_output[31:0]", EOL);

See Also

bsg(1)
 , fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
,    DP_DEFLOFIG(3)
,

DP_SAVLOFIG(3) ,
   DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
,
DP_AND2(3)
, DP_NAND2(3)
, DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
,
DP_OR3(3)
,    DP_NOR3(3)
,    DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
,
DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
, DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
,
DP_MUX3CS(3)
, DP_MUX4CS(3)
, DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
,
DP_ADD2F(3)
, DP_ADSB2F(3)
, DP_SHIFT(3)
,    DP_MULT(3)
,    DP_MULTP(3)
,
DP_NUL(3)
,    DP_PDFF(3)
,    DP_PDFFR(3)
,    DP_PDFFT(3)
,    DP_PDFFRT(3)
,
DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
, DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_TRACE.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_TRACE - Eanble/disable trace mode.

Synopsys

#include <fpgen.h>

void DP_TRACE(
long aMode ); /* Mode value. */

Arguments

aMode
Set the trace mode, two values are allowed :
-
TRACE_ON : Enable trace mode.
-
TRACE_OFF : Disable trace mode.

Description

DP_TRACE allow the designer to see on the standart output the execution of his fpgen(1) program. With DP_TRACE you can see the order of the function calls, which arguments are given to these functions and how instances are internally wired in the netlist. With DP_TRACE programs can be partially or completly traced.
A DP_TRACE call can take place at any location in a C source file, even before the first DP_DEFLOFIG(3) .

Example

#include <genlib.h>
#include <fpgen.h>

main()
{
/* Create a new data-path figure named my_sweet_data_path". */
DP_DEFLOFIG( my_sweet_data_path", 32, LSB_INDEX_ZERO );

/* Data-path netlist description, using macro-functions. * The following fpgen functions are not traced. */
/* ... */

/* Trace mode enabled, fpgen functions called after this point * will be traced.
*/
DP_TRACE( TRACE_ON );

/* ... */

/* Trace mode desabled. */
DP_TRACE( TRACE_OFF );

/* ... */

/* Save the model on disk. */
DP_SAVLOFIG();
}

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Arguments
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_XNOR2.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_XNOR2 - logical not exclusive or 2

Synopsys

#include <fpgen.h>

void DP_XNOR2(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

char *BusI0 , /* IN First Operand DATA */ char *BusI1 , /* IN Second Operand DATA */

char *BusO
, /* OUT Direct Result output DATA */ EOL);

Description

DP_XNOR2 creates a logical not exclusive or 2 of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 46 lambdas.

Example

DP_XNOR2("xnor2_instance0", 32,
0, input_i0[31:0]", input_i1[31:0]", output_o[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,

DP_PDFFT(3) ,
DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_XNOR2MASK.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_XNOR2MASK - Logical not exclusive or 2 controllable mask.

Synopsys

#include <fpgen.h>

void DP_XNOR2MASK(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

char *Mask , /* Mask Value */ char *SigMask , /* IN Mask Activation CTRL */ char *BusI0 , /* IN First Operand DATA */

char *BusO
, /* OUT Direct Result output DATA */ EOL);

Description

DP_XNOR2MASK creates a programmable mask which can inhibits the data input with a constant provided by the user. The mask is active when the control signal command SigMask is 1", otherwise the input data is propagated to the output through an inverter-like scheme. This function have a width of Width bits and is instanciated with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 45 lambdas.

Example

DP_XNOR2MASK("xnor2mask_instance0", 32,
0,

0xFFF0", pin_msk
, input_i0[31:0]", output_o[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,

DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
,    DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
, DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


DP_XOR2.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

DP_XOR2 - logical exclusive or 2

Synopsys

#include <fpgen.h>

void DP_XOR2(
char *InstName, /* Instance name */ long Width , /* Number of bits */ long Slice , /* Index of the bottom slice */

char *BusI0 , /* IN First Operand DATA */ char *BusI1 , /* IN Second Operand DATA */

char *BusO
, /* OUT Direct Result output DATA */ EOL);

Description

DP_XOR2 creates a logical exclusive or 2 of Width bits and then instanciates it with the name InstName. The maximal authorized value for Width is the full width of the current data-path, set by the previous call to the function DP_DEFLOFIG. In the layout the leaf cells are placed on the slices numbered from Slice to Slice+Width-1 (the bottom slice of the whole data-path is numbered zero).

Characteristics

Operator wide : 46 lambdas.

Example

DP_XOR2("xor2_instance0", 32,
0, input_i0[31:0]", input_i1[31:0]", output_o[31:0]", EOL);

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
,    DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,

DP_PDFFT(3) ,
DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Characteristics
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


dpp.1

 Table of Contents

Name

dpp
- DataPath Placement tool

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

dpp <source> [MSB] [-o1/-o2]

Description

dpp is an automatic placement tool for bit-sliced datapath. It can be used with the specialized router dpr.

1/ The Bit-slice Topology
A datapath is considered as a set of operators handling bus-structured data. It is made by abutting operators (or columns) horizontally. In fully regular multi-bit architectures, all operators are N-bit height, N corresponds to the number of bits. So, a bit-sliced datapath structure is similar to a two-dimensional array where lines and columns correspond respectively to bit-slices and operators. Data busses are distributed horizontally in metal2 over the cells, while control lines run vertically in metal1. Power and ground supplies are horizontal in metal2, they delimit slices and are shared by two adjacent bit-slices. Least Significant Bit (L.S.B) is at the bottom, while Most Significant Bit (M.S.B) is at the top. At the top of the datapath, two slices are dedicated to the control line buffers. So for a 32 bit datapath the compiled layout is 34 slices.

2/ Datapath components
Two types of components may be used in a datapath:

- One-bit functional cells called bit-cells. Such components are available
in a specialized datapath cell library called DPLIB.
-
Multi-bit optimized blocks provided by a set of parameterized datapath block generators.

The parameterized datapath block generators may be used for complex operators such as fast adders, barrel shifters and register files. To construct regular multi-bit operators such as multiplexers, logic units and buffers or to implement irregular operators such as comparators and flag generators, DPLIB cells must be used.

3/ User Interface

The placement tool needs as an input the datapath net-list. It must be given in the source file. This file must be available in the directory defined by the environment variable MBK_WORK_LIB. The result file provided by the placement tool contains the physical description of the datapath. It is saved, with the same name as the source file, in the directory defined by the environment variable MBK_WORK_LIB. Several logical and physical description formats are supported by this tool. The input netlist format of both the datapath and its components is defined by the environment variable MBK_IN_LO. the input layout format of each datapath leafcell is defined by the environment variable MBK_IN_PH. While the output layout format is defined by the environment variable MBK_OUT_PH.

The input net-list must be structured in one or two hierarchical levels: - First hierarchical level defines the datapath operators (or columns). At this level, columns are either multi-bit optimized blocks or structured. These operators are abutted horizontally by the placement tool. - The possible second hierarchical level contains one-bit cells that belong to DPLIB to form the structured operators. In that case cells are stacked vertically in the same column.

At the moment, dpp needs a catalog file whose name is defined by the environment variable MBK_CATAL_NAME, the default name is CATAL. This file must contain the model names of the optimized blocks. These blocks must be generated before invoking the placement tool. It tells the placement tool which elements must be considered as leaf-cells in addition to DPLIB cells. For more details about the catalog file use man catal". Files describing the logical view and the physical view of each leaf-cell must be available in one of the directories defined by the environment variable MBK_CATA_LIB.

Placement is performed in two independent steps: a constructive step that builds the different columns and a second step that abuts columns horizontally and optimizes (if specified) the column ordering. During the first step, the vertical bit-cell placemennt is based on the optional information given by the user through the instance name. The integer just after the last underscore `_' in the instance name is supposed to be the slice index in which the cell must be placed. For example an instance named toto_0 will be placed in the slice number 0. When the cell is two or more slice height, the index corresponds to the lower slice. For example in a 32 bit datapath, buffers (two slice height) must be named tata_32".

While constructing columns, vertical abutability is checked to ensure the control line continuity. Warning messages may appear during this placement step.

Datapath external terminals are automatically created and placed by this tool. We define two types of terminals: data terminals and control terminals. A data terminal is placed on the west or east abutment box side, in its corresponding slice. While a control terminal is placed on the north or/and south abutment box side(s), in its column.

Options

MSB: This option is necessary to tell the placement tool that the index

0 corresponds to the MSB. So, in a 32 bit datapath plus two slice buffers, the LSB cells must be indexed by 33 while the buffers must be indexed by 1. By default the index 0 corresponds to the LSB.

-o1:
This option tells the placement tool to optimize the column ordering. The algorithm that will be used for this task is the first one: for a given permutation cycle, the exchange of two columns that gives the best solution is realized. If this option is not given, the resulting column ordering corresponds to the order of the operators found in the input netlist. This feature may be used to dictate a given column ordering.
-o2:
This option tells the placement tool to optimize the column ordering. The algorithm that will be used for this task is the second one: each time that a permutation of two columns gives a better solution, columns are exchanged, and so on. If this option is not given, the resulting column ordering corresponds to the order of the operators found in the input netlist. This feature may be used to dictate a given column ordering.

Error Messages

1/ <figname> is not in the CATAL, must be a second hierarchical level! This message appears when a figure is instanciated in the first hierarchical level and is neither a leaf-cell (in the CATAL) nor structured (a second hierarchical level).

2/ <figname> is not in the CATAL!
This message appears when a figure is instanciated in the second hierarchical level and is not in the CATAL file.

3/ Physical terminal <conname> with no logical corresponding in <figname>! This message appears when a physical terminal has no corresponding logical terminal for a given leaf-cell. Logical and physical terminals must have the same name in both logical and physical descriptions.

4/ Virtual terminal <conname> in <figname> is not valid! This message appears when a virtual terminal does not respect the naming convention which is conname_tracknumber (for example titi_0") or when it is not covered by an allow-metal2 wire.

5/ Allow-metal2 wire in <figname> not valid! This message appears when an allow-metal2 wire is fully or partially out of the abutment box of the figure.

6/ The index must be an integer in <insname>! This message appears when the index, just after the underscore, in the instance name is not an integer.

6/ Space [i,j] is already full!
This message appears when two different instances in the same column have the same index or when instance indexes are not correctly given (especially if there is two or more slice height instances in the coolumn).

Examples

To use dpp, some environment variables must be set : If the VHDL format for netlist and the MODGEN format for layout are used, the user must have the following environment: MBK_CATA_LIB
=/labo/cells/dpr:/labo/cells/rsa/:/labo/cells/bgd:/labo/cells/bsg MBK_IN_LO =vst
MBK_IN_PH =mg
MBK_OUT_PH =mg
MBK_CATAL_NAME =CATAL
MBK_WORK_LIB =.
The command line to be executed for placing the datapath called alu4" without any option is the following:

dpp alu4

This command generates the physical initial placement of the alu4. In that case the indexes 0 and 3 correspond respectively to the MSB and the LSB.

See Also

MBK_IN_LO(1) ,
     MBK_IN_PH(1)
,      MBK_OUT_PH(1)
,      MBK_CATA_LIB(1)
,
MBK_WORK_LIB(1)
, MBK_CATAL_NAME(1)
, dplib(1)
, catal(5)
, dpr(1)
, rsa(1)
,
bgd(1)
, bsg(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • Options
  • Error Messages
  • Examples
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


dpr.1

 Table of Contents

Name

DPR - Placer-Router for Datapath Compiler

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

dpr [-v|V] [-p] [-s name1 s:t[,s1:t1]] [-r name2] [-w nb] [-i nb] [-c nb] source

Description

DPR is a specialized placement and routing tool for bit-sliced datapaths. It is recommended to be used with the dedicated datapath description language, FPGEN.

1/ The Bit-slice Topology

A datapath is considered as a set of operators handling bus-structured data. The physical structure is made by abutting operators (or columns) horizontally. In fully regular multi-bit architectures, all operators are N-bit height, N corresponds to the number of bits. So, a bit-sliced datapath structure is similar to a two-dimensional array where lines and columns correspond respectively to bit-slices and operators. Data busses are distributed horizontally in metal2 over the cells, while control lines run vertically in metal1. To perform inter-slice connections, such as shifts and propagations, vertical routing channels are automatically created between operators. Power and ground supplies are horizontal in metal2, they delimit slices and are shared by two adjacent bit-slices. Vertical power and ground wires in metal1 are possible between operators when specified by the user. At the top of the datapath, two slices are dedicated to the control line buffers. For example, if a 32 bit datapath is specified, the compiled layout is 34 slice height.

2/ Datapath components

Two types of components may be used in a datapath:

- Multi-bit optimized blocks, that can be provided by parameterized datapath
block generators. Some complex operators such as fast adders (RSA), barrel shifters (BSG), pipelined multipliers (AMG) and register files (RFG) are considered by DPR as leaf-cells.
- One-bit functional cells called bit-cells. Such components are available
in a specialized datapath cell library called DPLIB. Functions are similar to those found in a classical standard-cell. This type of components may be used to synthesize irregular blocks (or heterogeneous operators).

3/ User Interface

All the hierarchical constraints that we describe in this section may be ignored if the input net-list is synthesized by using the FPGEN language. DPR can be used to perform placement or routing separately, or both placement and routing sequentially.

The place and route tool needs, as input, the datapath net-list, that must be given in the source file. It also needs the structural and physical views of each leaf-cell. After the placement step, we obtain a result file containing the positions of the corresponding physical instances and terminals.

At present, the input datapath net-list must be structured in one or two hierarchical levels, considering optimized blocks, DPLIB cells and FPLIB cells as terminal leaf-cells:
- The first hierarchical level defines the datapath operators (or columns).
- The possible second hierarchical level describes the structured operators. It contains one-bit cells that belong to DPLIB library (heterogeneous operators) or FPLIB library (regular operators). In that case leafcells are stacked vertically in the same column during the placement step.

Placement is performed in two independent steps: a constructive step that builds the different columns and a second step that abuts columns horizontally. During the first step, the vertical bit-cell placemennt is based on the optional information given by the user through the instance name. The integer just after the last underscore `_' in the instance name is supposed to be the slice index in which the cell must be placed. For example an instance named name_0 will be placed in the slice number 0, namely, the LSB slice. If a given cell is more than one slice height, the index must correspond to the lower slice. For example, in a 32 bit datapath, buffers (two slice height) must be named name_32". While constructing columns, vertical abutability is checked to ensure the possible control line continuity. Warning messages may appear during this placement step. During the second step columns are abutted horizontally. The column ordering may be automatically optimized in the routing step.

Datapath external terminals are automatically created and placed by DPR. We define two types of terminals: data terminals and control terminals. A data terminal is placed on the west or east abutment box side, in its corresponding slice. A control terminal is placed on the north or/and south abutment box side(s), in its column. A data terminal can be forced on the north or south abutment box side by using the .dpr file.

The routing step gives a symbolic layout file that contains the final physical description of the datapath components and the routing wires. Vertical power (VDD) and ground (VSS) wires in metal1 are automatically inserted if requested in the .dpr file.

Environment

DPR supports several structural and physical formats for inputs and outputs. The input net-list format of the datapath and its components is defined by the environment variable MBK_IN_LO. The input and output physical format(s) of the datapath and its leaf-cells are defined respectively by the environment variables MBK_IN_PH and MBK_OUT_PH. Files describing the logical view and the physical view of each leaf-cell must be available in one of the directories defined by the environment variable MBK_CATA_LIB.
At the moment, DPR needs a catalog file which name is defined by the environment variable MBK_CATAL_NAME. This file describes which components must be considered as leaf-cells in addition to the DPLIB and FPLIB cells. For example, the catalog file must contain the model names of the optimized blocks used in the datapath description. Such blocks must be generated before invoking the placement and routing tool.

Terminal Placement File

The <source>.dpr optional file allow the designer to place precisely the data-path external DATA terminals. Notice that CTRL terminals are sets to fixed positions on north side of the data-path and cannot be moved. Here is a short example :

#
# Terminal Placement.
#
: Terminal Name : Side : Slice : Track # =====================================================
DP_LOCON
cout NORTH DEFAULT DEFAULT DP_LOCON pin_input[4] EAST 3 DEFAULT DP_LOCON bus_input[15:0] EAST DEFAULT DEFAULT DP_LOCON bus_output[15:0] WEST 15:0 1 # # # Informations For Glue Logic Placer.
#
Model Name : Iterations : Height : CPC # ================================================== DP_GLUE glue_model_us 5000 8 2 # # # Informations For Placer # ======================= DP_KEEP user1_us user2_us # # # Global Power Refreshment.
#
: Number : Width # ========================
DP_POWER
3 60 # # Power Refreshement associated to specific columns.
#
: Column Name : Side : Width # ==================================== DP_POWER nand2 EAST 70 # # # Resize Abutment-Box.
#
: DXAB1 : DXAB2 # =======================
DP_DEFAB
-10 +10

The DP_LOCON instruction : DP_LOCON ConName Side Slice Track

ConName
: Terminal name, a vectorized notation can be used.
Side
: The side of the data-path on which the terminal must be set. The legal values are : - DEFAULT :The terminal will be set on East or West side.
- EAST
:East side.
- WEST
:West side.
- NORTH
:North side.
- SOUTH
:South side. When set to the NORTH or SOUTH side, the fields Slice and Track are not meaningful and must be sets to DEFAULT. There is no means to sets more precisely a terminal to the north or south side.
Slice
: Slice where the terminal will appear, a vectorized notation can be used. In this case the wide of this vector must be the same as the ConName vector.
Track
: The track where the terminal will be set, inside his slice. When a vector is used for the ConName, the track is the same for each bit of the vector.

The DP_GLUE instruction : DP_GLUE ModelName Iterations Height CPC

ModelName : Glue logic model name (must be suffixed by _us, see fpgen(1) ).

Iterations : Number of iterations for the placement algorithm.

Height
: Number of slices allowed to do the placement.
CPC
: Number of cell per columns.

The DP_KEEP instruction : DP_KEEP ModelName1 ModelName2 ...

ModelNameN : Tells the placer to keep any previously generated placement for model ModelNameN. This useful for big glue logic blocks for which placement can take much time.

The DP_POWER instruction : two forms are possibles : DP_POWER ColName Side Width DP_POWER Number Width

ColName
: The name of the column where the vertical power refreshement will be set.
Side
: The side of the column on which set the power refreshment.
Width
: The wide of the power refresment.
Number
: The number of power refreshment. They are splitted across the data-path as periodicaly as possible.

The DP_DEFAB instruction : DP_DEFAB DXAB1 DXAB2

DXAB1
: Number of lambdas added to the top of the abutment-box.
DXAB2
: Number of lambdas added to the bottom of the abutment-box.

Only one instruction DP_DEFAB is allowed in a .dpr file. If DP_DEFAB is not found, then DXAB1 is set to -10 and DXAB2 to +10, in order for the generated data-path to be routed by a floorplan router or bbr(1) .

Options

-p :
This option activates the placement step.
-r :
This option activates the routing step. In that case the name of the routed datapath must be given explicitly after the -r parameter.
-o :
This option optimizes the column ordering. It can be used only if the routing step is activated.
-s :
This option activate the streching step. The datapath will be t tracks strech in slice s. The name after the -s option indicate the final placement and strech layout name and the new netlist name.
-w :
This option indicate the datapath width when DPR can't calculate it.
-i :
This option set the default iteration number for the simulated annealing placement algorithm.
-c :
This option set the default number of cells puts in one column in the glue logic placement step.
-v :
This option set the verbose mode on.
-V :
This option set the verbose mode max.

Examples

To use DPR, some environment variables must be set : If the VHDL format for netlist (.vst) and the ALLIANCE format for layout (.ap) are used for the alu4 example, the user must have the following environment:
MBK_CATA_LIB =/labo/cells/fitpath/fplib:/labo/cells/rsa

MBK_IN_LO = vst
MBK_IN_PH = ap
MBK_OUT_PH = ap
MBK_CATAL_NAME = CATAL
MBK_WORK_LIB = .
The command line to be executed in order to place and route the datapath
example called alu4 without any option is the following:

dpr -p -r alu4r alu4

This command generates the datapath layout and saves it in the file alu4r.

See Also

MBK_IN_LO(1) ,
     MBK_IN_PH(1)
,      MBK_OUT_PH(1)
,      MBK_CATA_LIB(1)
,
MBK_WORK_LIB(1)
,    MBK_CATAL_NAME(1)
, catal(5)
, fpgen(1)
, fplib(1)
,
dplib(1)
, rsa(1)
, rfg(1)
, bsg(1)
. amg(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • Environment
  • Terminal Placement File
  • Options
  • Examples
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


dreal.1

 Table of Contents

Name

dreal - Graphic real layout viewer

Synopsis

dreal

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

Dreal is a hierarchical real layout viewer. All functionnalities can be accessed through different menus. Dreal works under Motif and X11r5. When entering Dreal, the main window appears and shows 4 different menus on the top bar.These menus can be entered by simply clicking on the mouse left button. Here is the description of these menus.

File
Open : load an existing cell. Quit : quit dreal.
View
Zoom : perform zoom in, zoom out, center, fit, refresh on figure. Layer : select types of layers displayed. Map : show cursor position in the entire figure. Arrows : show arrows for moving at the grid step. Grid : Set the X,Y step of the grid if displayed.
Tools
Flatten : flatten the current figure. Message : display the last error messages.
Setup
Save or load a user defined configuration of default displayed menus.

Environment Variables

MBK_CATA_LIB
indicates the path to the read only libraries to be used.

MBK_WORK_LIB
indicates the path to the read directory for the session.

RDS_IN indicates the file format to be used for the cell.

DREAL_TECHNO_NAME (optionnal)
indicates the path to the techno name file used by Dreal.

RDS_TECHNO_NAME (optionnal)
indicates the path to the RDS configuration file used by Dreal.

See Also

mbk(1)
, MBK_CATA_LIB(1)
, RDS_IN(1)
, RDS_TECHNO_NAME(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsis
  • Origin
  • Description
  • Environment Variables
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


druc.1

 Table of Contents

Name

DRuC
- Design Rule Checker

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

druc <root_name>

Description

DRuC is a general parametrized VLSI design rule checker. This tool replace the VERSATIL tool that is not anymore supported. This manual presents the layout rules for tle ALLIANCE symbolic layout approach. The rules are described in a technology file defined by the environment variable RDS_TECHNO_NAME (see bellow). The root cell and all the instanciated cells (except the intanciated libraries cells) must be in the current directory. The default mode of DRuC is (currently) full flat: it first flatten all the hierarchy in order to obtain a flat, rectangle level description.

O: LAYER NAME.

This section explicits the layer name used in the following rules. - NWELL : N well
- NTIE : N well polarisation
- PTIE : P substrat polarisation
- NDIF : N diffusion
- PDIF : P diffusion
- GATE : transistor gate
- POLY : polysilicon wire
- ALU1 : first level of metal
- ALU2 : second level of metal
- CONT : contact between ALU1 and POLY or DIFF - VIA : contact between ALU1 and ALU2

I: LAYER WIDTH.

This class of rules deals with the width limits of a layer. and the conditions for equipotentiality between two overlapping or abutting segments.

rule 1 :
the minimum width for a segment of NWELL is 4 corresponding error codes are : 100 101 rule 2 :
the minimum width for a segment of NTIE is 2 corresponding error code is : 119 rule 3 :
the minimum width for a segment of PTIE is 2 corresponding error codes are : 122 123 rule 4 :
the minimum width for a segment of NDIF is 2 corresponding error codes are : 140 141 rule 5 :
the minimum width for a segment of PDIF is 2 corresponding error codes are : 165 166 rule 6 :
the minimum width for a segment of GATE is 1 corresponding error codes are : 234 235 rule 7 :
the minimum width for a segment of POLY is 1 corresponding error codes are : 234 235 rule 8 :
the minimum width for a segment of ALU1 is 1 corresponding error codes are : 238 239 rule 9 :
the minimum width for a segment of ALU2 is 2 corresponding error codes are : 242 243 rule 10 :
the width of a CONT must be equal to 1 corresponding error codes are : 246 247 rule 11 :
the width of a VIA must be equal to 1 corresponding error codes are : 261 262

II: FORBIDDEN OVERLAP

This class of rules specifies the forbidden overlaps between two layers. (The distance between them must be strictly positive) rule 12 :
contact between PTIE and NWELL is forbidden. corresponding error codes are : 126 127 128 129 130 131 rule 13 :
contact between PTIE and NTIE is forbidden. corresponding error codes are : 133 134 135 136 137 138 rule 14 :
contact between NDIF and NWELL is forbidden. corresponding error codes are : 144 145 146 147 148 149 rule 15 :
contact between NDIF and NTIE is forbidden. corresponding error codes are : 151 152 153 154 155 156 rule 16 :
contact between NDIF and PTIE is forbidden. corresponding error codes are : 158 159 160 161 162 163 rule 17 :
contact between PDIF and NTIE is forbidden. corresponding error codes are : 169 170 171 172 173 174 rule 18 :
contact between PDIF and PTIE is forbidden. corresponding error codes are : 176 177 178 179 180 181 rule 19 :
contact between PDIF and NDIF is forbidden. corresponding error codes are : 183 184 185 186 187 188 rule 20 :
contact between GATE and NTIE is forbidden. corresponding error codes are : 191 192 193 194 195 196 rule 21 :
contact between GATE and PTIE is forbidden. corresponding error codes are : 198 199 200 201 202 203 rule 22 :
contact between POLY and NTIE is forbidden. corresponding error codes are : 207 208 209 210 211 212 rule 23 :
contact between POLY and PTIE is forbidden. corresponding error codes are : 214 215 216 217 218 219 rule 24 :
contact between POLY and NDIF is forbidden. corresponding error codes are : 221 222 223 224 225 226 rule 25 :
contact between POLY and PDIF is forbidden. corresponding error codes are : 228 229 230 231 232 233

rule 26 :
contact between CONT and GATE or POLY is forbidden. corresponding error codes are : 249 250 251 252 253 rule 27 :

contact between VIA and GATE
is forbidden. corresponding error codes are : 264 265 266 267 268 269 rule 28 :
contact between VIA and POLY
is forbidden. corresponding error codes are : 271 272 273 274 275 276 rule 29 :
contact between VIA and CONT
is forbidden. corresponding error codes are : 278 279 280 281 282 283 rule 30 : contact between NTIE and NWELL is forbidden. corresponding error code is : 109 rule 31 : contact between PDIF and NWELL is forbidden. corresponding error code is : 117
III: LAYER NOTCH.

This class of rules deals with the notch limits of a layer. rule 32 :
the minimum notch for a segment of NWELL is 4 corresponding error code is : 102 rule 33 :
the minimum notch for a segment of NTIE is 2 corresponding error code is : 120 rule 34 :
the minimum notch for a segment of PTIE is 2 corresponding error code is : 124 rule 35 :
the minimum notch for a segment of NDIF is 2 corresponding error code is : 142 rule 36 :
the minimum notch for a segment of PDIF is 2 corresponding error code is : 167 rule 37 :
the minimum notch for a segment of POLY is 1 corresponding error code is : 236 rule 38 :
the minimum notch for a segment of ALU1 is 2.5 corresponding error code is : 240 rule 39 :
the minimum notch for a segment of ALU2 is 2 corresponding error code is : 244

IV: MINIMUM SPACING

This class of rules specifies the minimum edge-to-edge distance allowed between two layers.
rule 40 :
the minimum distance between NWELL and NWELL is 12 corresponding error code is : 118 rule 42 :
the minimum distance between NTIE and NTIE is 3 corresponding error code is : 121 rule 43 :
the minimum distance between PTIE and NWELL is 7.5 corresponding error code is : 125 rule 44 :
the minimum distance between PTIE and NTIE is 8 corresponding error code is : 132 rule 45 :
the minimum distance between PTIE and PTIE is 3 corresponding error code is : 139 rule 46 :
the minimum distance between NDIF and NWELL is 7.5 corresponding error code is : 143 rule 47 :
the minimum distance between NDIF and NTIE is 8 corresponding error code is : 150 rule 48 :
the minimum distance between NDIF and PTIE is 3 corresponding error code is : 157 rule 49 :
the minimum distance between NDIF and NDIF is 3 corresponding error code is : 164 rule 51 :
the minimum distance between PDIF and NTIE is 3 corresponding error code is : 168 rule 52 :
the minimum distance between PDIF and PTIE is 8 corresponding error code is : 175 rule 53 :
the minimum distance between PDIF and NDIF is 8 corresponding error code is : 182 rule 54 :
the minimum distance between PDIF and PDIF is 3 corresponding error code is : 189 rule 55 :
the minimum distance between GATE and NTIE is 1 corresponding error code is : 190 rule 56 :
the minimum distance between GATE and PTIE is 1 corresponding error code is : 197 rule 57 :
the minimum distance between GATE and NDIF is 1 corresponding error code is : 204 rule 58 :
the minimum distance between GATE and PDIF is 1 corresponding error code is : 205 rule 59 :
the minimum distance between GATE and GATE is 2 corresponding error code is : 237 rule 60 :
the minimum distance between POLY and NTIE is 1 corresponding error code is : 206 rule 61 :
the minimum distance between POLY and PTIE is 1 corresponding error code is : 213 rule 62 :
the minimum distance between POLY and NDIF is 1 corresponding error code is : 220 rule 63 :
the minimum distance between POLY and PDIF is 1 corresponding error code is : 227 rule 64 :
the minimum distance between POLY and GATE is 2 corresponding error code is : 237 rule 65 :
the minimum distance between POLY and POLY is 2 corresponding error code is : 237 rule 66 :
the minimum distance between ALU1 and ALU1 is 2.5 corresponding error code is : 241 rule 67 :
the minimum distance between ALU2 and ALU2 is 2 corresponding error code is : 245 rule 68 :
the minimum distance between CONT and CONT is 3 corresponding error code is : 254 rule 69 :
the minimum distance between VIA and GATE is 2 corresponding error code is : 263 rule 70 :
the minimum distance between VIA and POLY is 2 corresponding error code is : 270 rule 71 :
the minimum distance between VIA and CONT is 2 corresponding error code is : 277 rule 72 :
the minimum distance between VIA and VIA is 3 corresponding error code is : 284 rule 73 :
the minimum distance between CONT and GATE or POLY is 1.5 corresponding error code is : 248

V: TOTAL INCLUSION.

The last class of rules deals with the inclusion of a layer in another one.

rule 74 :
NTIE must be included in NWELL with a minimun margin of 0.5 corresponding error code is : 103 rule 75 :
PDIF must be included in NWELL with a minimun margin of 0.5 corresponding error code is : 110

Options

No optons are currently avalable.

Files

If design errors are found, DRuC produces the list of them in two files :

- <root_name.drc>:
This ascii file contains the list of DRC violations.
- <root_name.iii>:
This gds ro cif file contains only rectangles detected in violation. ( suffix iii is defined with the environment )

RDS_OUT_PH is default setted to gds.

Environment Variables

DRuC uses several environment variables:

- MBK_IN_PH
- defines the layout input format.
- RDS_OUT_PH
- defines the layout output format. - RDS_TECHNO_NAME - defines the technology file. - MBK_CATA_LIB - defines the catalog directory.

See the corresponding manual pages for further informations.

Example

druc register

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • Options
  • Files
  • Environment Variables
  • Example
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


dtv.5

 Table of Contents

Name

dtv - The timing analyzer tas report : `detailed perfmodule' format.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

The timing analyzer tas reports its results in a file, named `perfmodule'. There are two kind of perfmodules: the `intermediate' (or `detailed") and the `general'. The first one has a htv extension and is obtained if the -t option is used. It contains gate delays between two signals. The second one has the ttv extension and contains all critical paths between two reference points. The perfmodule has several articles.

Terminals
Terminals are reported on the X article.

X direction name capacitance ;

The `terminal' direction can be:

I
for an input terminal
T
for a transceiver terminal
B
for a bidirectional terminal
O
for an output terminal
Z
for a high-impedance terminal
U
for an unknown direction
Latches
Latches are reported on the L article.

L name ( cmd1 cmd2 ... ) ;

A latch may have several commands. All of them belong to the L article.

Precharged signals Precharged signals are reported on the P article.

P name ;

Transitions
Transitions between signals are reported to the T article.

T type begin end ( (control (input_commutation output_commutation delay resistance slope))) ;

Each `transition' has one of the following type:

E
if the path output is a precharged signal and the transition concerns an evaluation phase.
P
if the path output is a precharged signal and the transition concerns an precharged phase.
X
if the output is not a precharged signal.

Each `commutation' has one of the following type:

U
for a rising edge.
D
for a falling edge.
Z
for a commutation when the output is a precharged signal.

If the end of path is a register, the `control' field indicates which signal controls the transition. And if the end of path is a terminal, in each transition, the output resistance and the output slope will be reported. This allows a hierarchical analysis. In the other case, only the delay appears in the transition line.

See Also

tas(1) ,ttv(5)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


dupablexpr.3

 Table of Contents

Name

dupablexpr - duplicates an expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
chain_list *dupablexpr( Expr )
chain_list *Expr;

Parameters

Expr
Expression to duplicate.

Description

dupablexpr duplicates the expression Expr.

Return Value

dupablexpr returns the duplicated expression.

Example

#include abl101.h"
chain_list *ExprAorB;
chain_list *ExprAnorB;
ExprAorB = createabloper( ABL_OR );
addablhexpr( ExprAorB, createablatom( a ) );
addablhexpr( ExprAorB, createablatom( b ) );
ExprAnorB = createablnotexpr( dupablexpr( ExprAorB ) );
/* displays (a or b) (a nor b) */
viewablexpr( ExprAorB, ABL_VIEW_VHDL );
viewablexpr( ExprAnorB, ABL_VIEW_VHDL );

See Also

abl(1)
, delablexpr(3)
, freeablexpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


ELM.3

 Table of Contents

Name

ELM - Creates a single element bus name for netlist

Synopsys

#include <genlib.h>
char *ELM(busname, index);
char *busname;
long index;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

busname
Common signal name for a bus
index
Index of the demanded signal belonging to the bus

Description

ELM Creates a single element bus names valid for the genlib netlist functions that manipulate the signal, and/or connector, concept. They are: LOINS(3)
LOCON(3)
The index argument gives the index of the name to be created. This function has a constant equivalent, it means that if the index value is known at compilation time, one should better use, for readability purposes, the [n] construct.

Example

#include <genlib.h>
main()
{
int b = 0;
int e = 12;
/* Create a figure to work on */
DEF_LOFIG("mycell");
/* define interface */
LOCON(BUS("i", b, e), INPUT, BUS("sig", b, e);
LOCON("o[2:0]", OUTPUT, sigout[4:6]");
/* Place an instance */
LOINS("model","instance", ELM("sig", e/2), sigout[6]", EOL);
/* Save all that on disk */
SAVE_LOFIG();
}

See Also

genlib(1) , BUS(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


equalExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

equalExpr - checks that two expressions are strictly equal

Synopsys

#include logmmm.h"
int equalExpr(expr1,expr2)
chain_list *expr1,*expr2;

Parameters

expr1
first expression
expr1
second expression

Description

equalExpr() compares its arguments and returns 0 if expr1 and expr2 are differents, in any other case, 1 is returns.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2;

/* let's suppose that
expr1 = (OR (AND a b) c)
expr2 = (OR (AND a b) c) */

printf("%d",equalExpr(expr1,expr2));
/* it will display
1
*/
freeExpr(expr2);
expr2 = createExpr(OR);
addQExpr(expr2,createAtom("b"));
addQExpr(expr2,createAtom("a"));
printf("%d",equalExpr(expr1,expr2));
/* it will display
0
*/
freeExpr(expr1);
freeExpr(expr2);

See Also

log(1)
, abl(1)
, equalVarExpr(3)
, searchExpr(3)
, searchOperExpr(3)
, lengthExpr(3)
,
profExpr(3)
, numberAtomExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


equalVarExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

equalVarExpr - checks that two expressions are syntactically equal

Synopsys

#include logmmm.h"
int equalVarExpr(expr1,expr2)
chain_list *expr1,*expr2;

Parameters

expr1
first expression
expr1
second expression

Description

equalVarExpr() compares its arguments and returns 0 if expr1 and expr2 are syntactically different, in any other case, 1 is returned. Contrary to the equalExpr() function, atomic expressions aren't compared.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2;

/* Let's suppose that
expr1 = (OR (AND a b) (XOR c d))
expr1 = (OR (AND f b) (XOR a t))
*/
printf("%d",equalVarExpr(expr1,expr2));
/* it will display
1
*/
freeExpr(expr2);
expr2 = createExpr(OR);
addQExpr(expr2,createAtom("b"));
addQExpr(expr2,createAtom("a"));
addQExpr(expr2,createAtom("c"));
printf("%d",equalVarExpr(expr1,expr2));
/* it will display
0
*/
freeExpr(expr1);
freeExpr(expr2);

See Also

log(1)
, abl(1)
, equalExpr(3)
, PMExpr(3)
, searchExpr(3)
, searchOperExpr(3)
,
lengthExpr(3)
, profExpr(3)
, numberAtomExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


etas.1

 Table of Contents

Name

etas - A timing file .dtx and .ttx browser

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

etas [options] [root_file]

Description

etas is the browser of the timing result files provided by the hierarchical timing analyzer tas. It requires a file with the ttx extension to report information on the path delays and possibly a file with the dtx extension to report information on the detailed delays (gate) of the paths.

etas reports timing information selected according to the user's requests. When entering etas, the prompt etas appears. On-line help can be provided by running:

etas> help [options|commands|arguments]

the options should be specified when running etas, they are described in the following section. The commands and the arguments are specified after entering etas. They are described in the following sections. Previously performed commands are available through the keyboard arrow.

tas is a switch level, pattern independent, timing analyzer for CMOS circuits. The input file root_file is a netlist of transistors and capacitances extracted from the layout (ALLIANCE or SPICE format). The netlist can be hierarchical and is flattened if necessary. tas uses a technology file dedicated for each target process (file with elp extension). The default version works out a flattened timing view of the circuit and does not take into account the resistances of wires. In the hierarchical analysis mode, tas uses existing timing views of leaf cell blocks to work out the timing view of the whole circuit, and takes possibly into account the resistances of the interconnecting wires.

The default option of tas provides one output, called `general perfmodule' (root_file.ttx ). It is the entire timing view of the circuit in a special format suitable for the hierarchical analysis and the text browser of the results etas. It contains the propagation times between reference points. Reference points are:
- Terminals (input or/and output of path) - Registers or latches (input and output of path) - Register Commands (output of path) - Precharged signals (optional, input and output of path)

Another possible output of tas is the `detailed perfmodule' (root_file.dtx). The corresponding file contains detailed informations on gate delays in a special format suitable for the hierarchical analysis and the text browser of the results etas.

Input file
This argument root_file, is the name of the timing file(s) root_file.ttx (and root_file.dtx) of a circuit provided by tas.

Options

Options may appear in any order before or after the input filename.

-in="ref_in"
Active with the path command. It can be cancelled by the noin command. Very useful for large circuits and clock checking. When this option is set etas reports only the critical path associated to the ref_in signal. The ref_in signal can either be : -a register (or latch), or -an input terminal, or -a bidirectional terminal. It is possible to specify more than one signal by using regular expression containing as many `*' as you want. You can ask for a part of a vectorized signal (for example -xin="sig*a*" -xin="vector[2-5]").
-lm=value This option enables the user to indicate the maximum size of the
cache memory to be used by etas (Megabyte) when loading the timing data base resulting from tas run. During the analysis etas tries to use less than lm megabytes, if it does not succeed etas uses more and issues a warning. etas will allow 10% of the cache memory to the signals and 90% to the paths. This size can be modified by the cache command.
-name="signal"
This option enables the user to specify the name of signals (terminals, latches, other signals) that will be reported by the list command. It is possible to specify more than one signal by using regular expression containing as many `*' as you want. You can ask for a part of a vectorized signal (for example -xout="sig*a* -xout="vector[2-5]").
-out="ref_out"
Active with the path command. It can be cancelled by the noout command. Very useful for large circuits. When this option is set etas reports only the critical path associated to the ref_out signal. The ref_out signal can either be : -a register (or latch), or -a register command, or -an output terminal, or -a bidirectional terminal. It is possible to specify more than one signal by using regular expression containing as many `*' as you want. You can ask for a part of a vectorized signal (for example -xout="sig*a*" -xout="vector[2-5]").
-x[=val_min][=:val_max][=val_min:val_max]
If the -x option is used without argument, the details of all critical paths will be reported. Beware that this can be a lot of informations. With =val_min argument, where val_min is a delay in pico-second (integer), only paths with delay greater than val_min will be detailed. With =:val_max argument, where val_max is a delay in pico-second (integer), only paths with delay smaller than val_max will be detailed. With =val_min:val_max argument, only paths with delay between val_min and val_max will be detailed.
-w=integer
Specify the maximum number of delays or signals to be reported simultaneously.

Command

The commands allow the user to request a report on some specified timing data. You run the commands by :

etas> command_name [command_parameter] [command_argument]

On-line help can be provided by running:

etas> help command

If an arrow follows the name of the command, further information can be retrieved by :

etas> help command command_name list(l) list_parameter [list_argument]
request a list of items list_parameter in the circuit (instance, command, terminal, latch or precharged signal). The list_parameter allow the user to specify the type of items of the requested list. They are: instance(i) : report the list of instances command(q) : report the list of commands (of memory points) connector(c) : report the list of terminals latch(l) : report the list of latches precharge(p) : report the list of precharged signals signal(s) : report the other kind of signals

path(p) path_parameter [path_argument]
request for path search according to path_parameter (delay, critic or parallel). The path_parameter allow the user to specify the type of path report requested. They are: delay(d) : report all the critical paths (possibly specified by the path_argument)
critic(c) : report only the longest (or shortest) critical path
parallel(p) : report the parallel paths of a specified path (use path_argument)
NB. The critic path_parameter can be used to report more than one path. You can use :
path critic number to specify the number (integer) of longest (or shortest) paths to be reported path critic delaymax=value1 delaymin=value2 to specify the time interval between value1 (pisosecond) and value2 (picosecond), in which you want the paths to be reported.

detail(d) detail_parameter [detail_argument] request for detailed delay search according to detail_parameter (delay, critic or parallel). The detail_parameter allow the user to specify the type of detailed report requested. The path can be specified by an index. This index is available in the path report, so a path report should be performed before the request on details. This option requires the existence of the .dtx file. The detail_parameter are: delay(d) : report the detailed (gate) delays of a specified path (use detail_argument)
critic(c) : report the detailed delays (gate) of the longest (or shortest) path
parallel(p) : report the detailed delays (gate) of a specified parallel path (use detail_argument)

open(o) file_name
open the timing file(s) of a circuit (file_name.ttx and if it exists file_name.dtx), the file_name should be given without extension

remove(r) remove the opened timing file

window(w) value
set to value (integer) the maximum number of items reported simultaneously, default value is 10

cache(c) int1 [int2]
set the value (Megabyte) of the cache size to be used for loading the timing data. Without the value argument etas reports the actual size of the cache. With only one argument (int1 integer) etas uses 10% of the cache memory for signals and 90% for paths. With both arguments (integers) etas uses the value int1 for the signals and int2 for the paths.

memory(m) report the actual memory used

status(s) report the status of the timing files under analysis and the type of search

help(h)
provide on-line help
quit(q)
quit etas

<return> rerun last command

<integer> specify the index of a path to be reported (index reported by etas> path delay)

Argument

These argument allow the user to specify the ends of paths (in or out), the names of signals and the instances to be analyzed as well as the type of analysis (long or short paths, from output or from input). It should be used with either the command path or detail or list. On-line help can be provided by running
etas> help argument

in=input_name|input_index
to specify the name(s) or the index of the path input(s) (terminal, latch, precharged signal) to be reported by the path or detail commands. Regular expressions can be used (these input_name and input_index are available by etas> list connector|latch|precharge)

noin
cancel in argument (also from option)

out=output_name|output_index
to specify the name(s) or the index of the signals (terminal, latch, precharged signal) to be reported by the path or detail commands. Regular expressions can be used (these output_name and output_index are available by etas> list connector|latch|precharge)

noout
cancel out argument (also from option)

name=mask_name1[,mask_name2][and|or]
this argument is used together with the command list or with the command path parallel as a mask to specify the signals. Regular expressions can be used.
With the list command it can specify the instances, terminals, latchs or precharged signals to be reported. With the path parallel command it can specify an intermediary signal of a parallel path in order to report all the parallel paths including this signal. If more than one name is used, the user can specify to report all paths including at least mask_name1 OR mask_name2 (default), but he can also specify all paths including mask_name1 AND mask_name2.

noname
cancel name argument (also from option)

instance=instance_name|instance_index
to specify the name or the index of an instance (available by list instance command), it can be an argument of one of the following commands:
path delay,
path parallel,
list command
list precharge
list latch
list signal
It means that the requested informations are given only for the specified instance

noins
cancel instance argument

delaymax=value
specify the maximum delay (value in pico-second) for path search, only paths with a delay smaller than delaymax will be reported

delaymin=value
specify the minimum delay (value in pico-second) for path search, only paths with a delay greater than delaymin will be reported

nodelay
cancel delaymin and delaymax argument
frin
specify search from input
frout
specify search from output (default)
max
longest delay search (default)
min
shortest delay search

pathindex path index used to specify a path to be reported. For example : etas> detail delay 3
reports the detailed delays of the path of index 3 (index available by path delay command).

Example

tas -t adder
etas adder
etas> path critic
etas> detail critic
etas> path delay
etas> path parallel index
etas> detail path index
etas> path parallel index name=signal1,signal2 and

In this example the user runs tas and then uses etas to analyse the results. etas looks for adder.ttx (then for adder.dtx) and opens the files to figure and report the requested informations: the critical path
the detail of the critical path
all the path delays between reference points the parallel paths of the path of index index reported in the above list of paths
the detail of the path of index index reported in the above list of parallel paths
the parallel paths to the path of index index in the above list of paths including signal1 and signal2

See Also

tas(1)
, yagle(1)
, lynx(1)
, inf(5)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • Options
  • Command
  • Argument
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


everyExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

everyExpr - returns the value of a logical AND applied on the results of the application of a function on the argument of an operator expression.

Synopsys

#include logmmm.h"
int everyExpr(func,expr)
int (*func)();
chain_list *expr;

Parameters

func
function to apply
expr
expression

Description

everyExpr() applies a boolean function func() to all th arguments of expr and computes a logical AND. func() must be an integer function that is false if 0 is returned and true otherwise and must have an expression as argument.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr;
expr = createExpr(XOR);
addQExpr(expr,createAtom("a"));
addQExpr(expr,createAtom("b"));
/* profExpr returns 0 when expr is an atomic expression */
if (everyExpr(profExpr,expr))
printf("expr is only made up of operator expressions");
freeExpr(expr);

See Also

log(1)
, abl(1)
, anyExpr(3)
, mapExpr(3)
, mapCarExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


existbddnodeassocoff.3

 Table of Contents

Name

existbddnodeassocoff - computes an existantial quantification.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *existbddnodeassocoff( BddSystem, BddNode, BddAssoc )
bddsystem *BddSystem;
bddnode *BddNode;
bddassoc *BddAssoc;

Parameters

BddSystem
The bdd system.
BddNode
The bdd node to treat.
BddAssoc
The variable association.

Description

existbddnodeassocoff suppress in the bdd node BddNode complemented, all the variables associated with something in the variable association BddAs_soc, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

existbddnodeassocoff returns the computed bdd node.

Errors

bad variable association xxx, error !" The BddAssoc parameter must a valid variable association.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
*BddNode;
bddnode
*BddSubst;
bddnode
   *BddVariable;
bddassoc *Assoc;
chain_list *Expr;
bddvar
Variable;

BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_NAND,
createablatom( i0 ),
createablatom( i1 ) );
BddNode = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
BddVariable = searchbddcircuitin( (bddcircuit *)0, i0 );
Variable = getbddvarbyindex( (bddsystem *)0, BddVariable->INDEX );
Assoc = addbddassoc( (bddsystem *)0 );
addbddnodeassoc( (bddsystem *)0, Assoc, Variable, BddSystem->ONE );
BddNode = existbddnodeassocoff( (bddsystem *)0, BddNode, Assoc );
Expr = convertbddcircuitabl( BddCircuit, BddNode );
/* displays (not i1) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddassoc( (bddsystem *)0 );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


existbddnodeassocon.3

 Table of Contents

Name

existbddnodeassocon - computes an existantial quantification.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *existbddnodeassocon( BddSystem, BddNode, BddAssoc )
bddsystem *BddSystem;
bddnode *BddNode;
bddassoc *BddAssoc;

Parameters

BddSystem
The bdd system.
BddNode
The bdd node to treat.
BddAssoc
The variable association.

Description

existbddnodeassocon suppress in BddNode, all the variables associated with something in the variable association BddAssoc, in the bdd system BddSys_tem. If a null pointer is given, the default bdd system is used.

Return Value

existbddnodeassocon returns the computed bdd node.

Errors

bad variable association xxx, error !" The BddAssoc parameter must a valid variable association.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
*BddNode;
bddnode
*BddSubst;
bddnode
   *BddVariable;
bddassoc *Assoc;
chain_list *Expr;
bddvar
Variable; BddSystem = createbddsystem( 100, 1000, 100, 50000 );

BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_AND,
createablatom( i0 ),
createablatom( i1 ) );
BddNode = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
BddVariable = searchbddcircuitin( (bddcircuit *)0, i0 );
Variable = getbddvarbyindex( (bddsystem *)0, BddVariable->INDEX );
Assoc = addbddassoc( (bddsystem *)0 );
addbddnodeassoc( (bddsystem *)0, Assoc, Variable, BddSystem->ONE );
BddNode = existbddnodeassocon( (bddsystem *)0, BddNode, Assoc );
Expr = convertbddcircuitabl( BddCircuit, BddNode );
/* displays i1 */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddassoc( (bddsystem *)0 );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


exprToChar.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

exprToChar - converts an expression into a string

Synopsys

#include logmmm.h"
char *exprToChar(expr,mode)
chain_list *expr;
int mode;

Parameters

expr
Expression to convert.
mode
Infixed or prefixed.

Description

exprToChar() converts expr into a string. if mode = 0, the function is in a prefixed notation mode, if mode = 1 then in infixed notation mode.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr;
expr = createExpr(OR);
addQExpr(expr,createAtom("a"));
addQExpr(expr,createAtom("b"));
printf("%s",exprToChar(expr,1));
printf("%s",exprToChar(expr,0));
/* it will display
(a OR b)
(OR a b)
*/
freeExpr(expr);

See Also

log(1)
, abl(1)
, charToExpr(3)
, displayExpr(3)
, displayInfExpr(3)
, charToOper(3)
,
operToChar(3)
, identExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


figmbkrds.3

 Table of Contents

Name

figmbkrds - converts MBK figure to RDS figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rfmnnn.h"
rdsfig_list *figmbkrds( FigureMbk, Size, Lynx )
phfig_list *FigureMbk;
unsigned int Size;

char
Lynx;

Parameter

FigureMbk
Figure Mbk to convert to RDS figure.
Size
Size of the user structure (if it exists) added to the rdsrec_list structure. If the user structure doesn't exist, the parameter `Size' has to be set to 0L.
Lynx
Flag used for the segment conversion. If the parameter Lynx is set to 0 then this is the normal conversion mode. If the parameter Lynx is set to 1 then the rds structure generated permits to extract equipotentials rectangles.

Description

The figmbkrds function creates a RDS figure with a figure from MBK structure phfig_list which is converted to RDS format.

Return Value

The pointer to the newly created RDS figure.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
phfig_list *MbkFigure;
rdsfig_list *RdsFigure;
mbkenv();
rdsenv();
loadrdsparam();

MbkFigure
= getphfig("na2_y",'A');
RdsFigure
= figmbkrds (MbkFigure,sizeof(UserStruct),0); viewrdsfig ( RdsFigure ); . . . }

See Also

librfm, viewrfmfig, loadrdsparam

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


filepath.3

 Table of Contents

Name

filepath - return the whole search path of a file

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
char *filepath(name, extension)
char *name, *extension;

Parameters

name
Name of the file to be search for
extension
File extension

Description

filepath return the absolute path of a cell. This is useful for error messages, since the caller of mbk file functions is not able to specify explicitly which file it opened. Having such an information is also necessary when last modification times or access times are needed, as for consistency checks. The file is searched through the environment variable MBK_WORK_LIB(1) , and if not found, through MBK_CATA_LIB(1) in the user defined order.
The file to be searched is called name.extension, if extension is not NULL, else it is name. If extension is the empty string, ", then the file name will be name. .

Return Value

filepath returns NULL on failure, ie the file is not in the pathes, or the absolute path on success. The value returned, when not NULL, is stored in a static buffer, so this values is to use at return time or copied into a user buffer.

Example

#include <stdio.h>
#include mut315.h"
#include mph315.h"
void vti_error(fig, error)
phfig_list *fig;
char *(*error)();
{
fprintf(stderr, Syntax error in %s\n", filepath(fig->NAME, cp"));
fprintf(stderr, %s\n", error());
}

See Also

mbk(1)
, MBK_WORK_LIB(1)
, MBK_CATA_LIB(1)
, mbkfopen(3)
. mbkunlink(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


flatablexpr.3

 Table of Contents

Name

flatablexpr - merges the operators of an expression

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
void flatablexpr( Expr )
chain_list *Expr;

Parameters

Expr
Expression to flat.

Description

flatablexpr merges all the common operators in Expr.

Return Value

flatablexpr returns nothing.

Example

#include abl101.h"
chain_list *Expr1;
chain_list *Expr2;
Expr1 = createbinexpr( ABL_OR,
createablatom( a ),
createablatom( b ) );
Expr2 = createabloper( ABL_OR );
addablhexpr( Expr2, createablatom( c ) );
addablhexpr( Expr2, Expr1 );
Expr1 = dupablexpr( Expr2 );
flatablexpr( Expr1 );
/* displays ((a or b) or c) (a or b or c) */
viewablexpr( Expr2, ABL_VIEW_VHDL );
viewablexpr( Expr1, ABL_VIEW_VHDL );

See Also

abl(1) , unflatablexpr(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


flatArityExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

flatArityExpr - flattens the operators of an expression

Synopsys

#include logmmm.h"
void *latArityExpr(expr)
chain_list *expr;

Parameter

expr
expression to flatten

Description

flatArityExpr() removes the useless operators. This function doesn't make any simplifications.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2,*expr3;
expr1 = createExpr(OR);
addQExpr(expr1,createAtom("a"));
addQExpr(expr1,createAtom("b"));
expr2 = createExpr(OR);
addQExpr(expr2,createAtom("a"));
addQExpr(expr2,createAtom("c"));
addQExpr(expr1,expr2);
expr3 = copyExpr(expr1);
flatArityExpr(expr3);
displayExpr(expr1);
displayExpr(expr3);
/* it will display
(OR a b (OR a c))
(OR a b a c)
*/
freeExpr(expr1);
freeExpr(expr3);

See Also

log(1)
, abl(1)
, flatPolarityExpr(3)
, copyExpr(3)
, substExpr(3)
, substPhyExpr(3)
,
maxExpr(3)
, minExpr(3)
, sortExpr(3)
, normExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


flatPolarityExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

flatPolarityExpr - translates the inverters of an expression to the level of atomic expressions

Synopsys

#include logmmm.h"
chain_list *flatPolarityExpr(expr,sign)
chain_list *expr;
int sign;

Parameters

expr
expression to transform
sign
expression or expression inverted

Description

flatPolarityExpr() creates a new ABL in which inverters are translated to the level of atomic expressions by applying Morgan's laws and simplification law. If sign = 0 the function returns the transformed expression after having complemented it.
Tranformation law

- (NOT (NOT a))
--> a - (NOT (AND a b)) --> (OR (NOT a) (NOT b)) - (NOT (OR a b)) --> (AND (NOT a) (NOT b))

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2,*expr3;
expr1 = createExpr(OR);
addQExpr(expr1,createAtom("a"));
addQExpr(expr1,createAtom("b"));
expr1 = notExpr(expr1);
expr2 = flatPolarityExpr(expr1,0);
expr3 = flatPolarityExpr(expr1,1);
displayExpr(expr1);
displayExpr(expr2);
displayExpr(expr3);
/* it will display
(NOT (OR a b))
(AND (NOT a) (NOT b))
(OR a b)
*/
freeExpr(expr1);
freeExpr(expr2);
freeExpr(expr3);

See Also

log(1)
, abl(1)
, copyExpr(3)
, substExpr(3)
, substPhyExpr(3)
, flatArityExpr(3)
,
maxExpr(3)
, minExpr(3)
, sortExpr(3)
, normExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


FLATTEN_ALL_LOINS.3

 Table of Contents

Name

FLATTEN_ALL_LOINS - flatten all instances in the current netlist figure

Synopsys

#include <genlib.h>
void FLATTEN_ALL_LOINS(concat)
char concat;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameter

concat
Indicate whether or not to concatenate instance name to instance' objects name

Description

FLATTEN_ALL_LOINS inserts the contents of all the instances of the current figure in the current figure. All these instances are destroyed during the process, and therefore cannot be refered to later in the netlist description.
The concat parameter may take two values:

YES
to concatenate object name with instance names.
NO
to copy object names.

In most case, the concat value must be YES, in order to warranty the unicity of names in the figure. It may otherwise fail, because the function would try to add in the current figure some object with an already existing name.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_LOFIG("mycell");
.
.
.
/* Place an instance */
LOINS("model","instance", sig1", sig2", EOL);
/* flatten all figure instance */

FLATTEN_ALL_LOINS(YES);
/* Save all that on disk */
SAVE_LOFIG();
}

See Also

genlib(1)
, LOINS(3)
 FLATTEN_LOFIG(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


FLATTEN_ALL_PHINS.3

 Table of Contents

Name

FLATTEN_ALL_PHINS - flatten all instances in the current layout figure

Synopsys

#include <genlib.h>
void FLATTEN_ALL_PHINS(concat, catal)
char concat, catal;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameter

concat
Indicate whether or not to concatenate instance name to instance' objects name
concat
Indicate whether or not to look in the catalog file before flattening a cell

Description

FLATTEN_ALL_PHINS inserts the contents of all the instances of the current figure in the current figure. All these instances are destroyed during the process, and therefore cannot be refered to later in the layout description.
The concat parameter may take two values:

YES
to concatenate object name with instance names.
NO
to copy object names.

In most case, the concat value must be YES, in order to warranty the unicity of names in the figure. It may otherwise fail, because the function would try to add in the current figure some object with an already existing name.
The catal parameter may also take two values:

YES
to check the catalog file to see if the model of an instance is in it. If the model belong to the catalog, then it is not flattened.
NO
in this case, no checks are done, and every instance is flattened.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("mycell");
.
.
.
/* Place an instance */
PHINS("model","instance", sig1", sig2", EOL);
/* flatten all figure instance */
FLATTEN_ALL_PHINS(YES, YES);
/* Save all that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
,    PLACE(3)
, PLACE_LEFT(3)
, PLACE_RIGHT(3)
, PLACE_TOP(3)
,
PLACE_BOTTOM(3)
, PLACE_ON(3)
, FLATTEN_PHFIG(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


FLATTEN_LOFIG.3

 Table of Contents

Name

FLATTEN_LOFIG - flatten an instance in the current netlist figure

Synopsys

#include <genlib.h>
void FLATTEN_LOFIG(insname,concat)
char *insname;
char concat;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

insname
Name of the instance to be flattened
concat
Indicate whether or not to concatenate instance name to instance' objects name

Description

FLATTEN_LOFIG inserts the contents of an instance, but its connectors, in the current figure, and then destroys the instance. The concat parameter may take two values:

YES
to concatenate object name with instance names.
NO
to copy object names.

In most case, the concat value must be YES, in order to warranty the unicity of names in the figure. It may otherwise fail, because the function would try to add in the current figure some object with an already existing name.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_LOFIG("mycell");
.
.
.
/* Place an instance */
LOINS("model","instance", sig1", sig2", EOL);
/* flatten an instance */
FLATTEN_LOFIG("instance", YES);
/* Save all that on disk */
SAVE_LOFIG();
}

See Also

genlib(1)
, UNFLATTEN_LOFIG(3)
. LOINS(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


FLATTEN_PHFIG.3

 Table of Contents

Name

FLATTEN_PHFIG - flatten an instance in the current layout figure

Synopsys

#include <genlib.h>
void FLATTEN_PHFIG(insname,concat)
char *insname;
char concat;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

insname
Name of the instance to be flattened
concat
Indicate whether or not to concatenate instance name to instance' objects name

Description

FLATTEN_PHFIG inserts the contents of an instance, but its connectors, in the current figure, and then destroys the instance. The concat parameter may take two values:

YES
to concatenate object name with instance names.
NO
to copy object names.

In most case, the concat value must be YES, in order to warranty the unicity of names in the figure. It may otherwise fail, because the function would try to add in the current figure some object with an already existing name.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("mycell");
.
.
.
/* Place an instance */
PLACE("model","instance", SYM_X, 0, 0);
/* flatten an instance */
FLATTEN_PHFIG("instance", YES);
/* Save all that on disk */
SAVE_PHFIG();
}

See Also

genlib(1) , LOINS(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


flattenlofig.3

 Table of Contents

Name

flattenlofig - flatten a instance in a logical figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo412.h"
void flattenlofig(ptfig, insname, concat)
lofig_list *ptfig;
char *insname;
char concat;

Parameters

ptfig
Pointer to a logical figure
insname
Name of the instance to be flattened
concat
Name generation mode

Description

flattenlofig flattens the instance called insname in the figure pointed to by ptfig. Flattening means incorporating the contents of the instance in the figure and removing it from its instance list. the concat argument can take either the value YES in which case the name of the objects comming from the instance are named insname'X'objectname, where `X' is the caracter set int the MBK_SEPAR(1) environment variable, or the value NO, and then the object name remains inchanged. This is quite dangerous since name unicity is no more warrantied, and may cause the flatten to fail. See MBK_SEPAR(1) , mbkenv(3) and concatname(3) for details.

Errors

No errors can directly result from a call to flattenlofig, but since it uses many other mbk functions, it may be an error starting point.

Example

#include mlo412.h"
void flatten_na2_y_s(ptfig)
lofig_list *ptfig;
{
loins_list *pt;
for (pt = ptfig->LOINS; pt; pt = pt->NEXT) /* scan instance list */

if (!strcmp(pt->FIGNAME, na2_y"))
flattenlofig(ptfig, pt->INSNAME, NO);
}

See Also

mbk(1)
, mbkenv(3)
, lofig(3)
, addlofig(3)
, getlofig(3)
, dellofig(3)
,
loadlofig(3)
, savelofig(3)
, rflattenlofig(3)
, MBK_SEPAR(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


flattenphfig.3

 Table of Contents

Name

flatenphfig - flatten a instance in a figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph403.h"
void flatenphfig(ptfig, insname, concat)
phfig_list *ptfig;
char *insname;
char concat;

Parameters

ptfig
Pointer to a physical figure
insname
Name of the instance to be flattened
concat
Name generation mode

Description

flatenphfig flattens the instance called insname in the figure pointed to by ptfig. Flattening means incorporating the contents of the instance in the figure and removing it from its instance list. the concat argument can take either the value YES in which case the name of the object comming from the instance are named insname'X'objectname, where `X' is the caracter set int the MBK_SEPAR(1) environment variable, or the value NO, and then the object name remains inchanged. This is quite dangerous since name unicity is no more warrantied, and may cause the flatten to fail. See MBK_SEPAR(1) , mbkenv(3) and concatname(3) for details.

Errors

No errors can directly result from a call to flatenphfig, but since it uses many other mbk functions, it may be an error starting point.

Example

#include mph403.h"
void flatten_na2_y_s(ptfig)
phfig_list *ptfig;
{
phins_list *pt;
for (pt = ptfig->PHINS; pt; pt = pt->NEXT) /* scan instance list */

if (!strcmp(pt->FIGNAME, na2_y"))
flatenphfig(ptfig, pt->INSNAME, NO);
}

See Also

mbk(1)
, mbkenv(3)
, phfig(3)
, addphfig(3)
, getphfig(3)
, delphfig(3)
, loadphfig(3)
,
savephfig(3)
, rflatenphfig(3)
, MBK_SEPAR(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


fpgen.1

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

fpgen - Procedural language for Data-Path synthesis based upon C.

Synopsis

fpgen [--no-exec] [--keep-exec] [-v] <SourceFile> [-e <Args>]

Description

fpgen is a set of C functions dedicated to data-path synthesis. It provide a large set of vectorized operators, in the following, the C functions which generates such data-path components are called Macro-func_tions. fpgen create a hierarchical NetList that can be given to the data_path place and route tool dpr(1) .

Miscellaneous Functions

DP_DEFLOFIG()
Open a new logical figure and set data-path context to its default configuration.
DP_SAVLOFIG()
Close and save on disk the current logical figure.
DP_TRACE()
Enable/disable trace mode.
DP_LOCON()
Define a connector.
DP_IMPORT()
Instanciate a data-path compatible component.

Macro-functions

The behavior of all the macro-functions can be described by the four following steps :

I)
Reading arguments and performing some checks.
II)
Looking for a previously generated model with the same set of parameters as actually required, in an internal table. If the model has already been generated, jump to step IV).

III) At this point, the model is created by a call to the generator associated to this macro-function. Then the new model is stored in the internal table.
Notice that the model name is not accessible by the designer. The macro-function encode the parameters and the context in order to build this name.

IV) A new instance of the model is added to the current working figure. As in GENLIB(1) each of the signals given as arguments are connected to an instance connector. The connectors are implicitly matched from the order of the signal on the list. The supply connectors are automatically added by the macro-function, thus they have not to appear in the call.

In all the macro-function descriptions, it is shown that connectors have two different types. The Data (noted DATA) and the Control (noted CTRL) types.

- DATA
: Corresponds to a virtual connector used in horizontal connections in fplib cells to interconnect data signals.
- CTRL
: Corresponds to a North or South connector generally used to introduce vertical control signals in fplib cells.

All the C macro-function calls have the followings common arguments : - InstName : Name of the new instance in the operator.

- Width
: Width of the operator bus, in bits.
- Slice
: Bottom slice of the operator(i.e. the slice where the LSB will be set). All view of the Macro-Function are stored in the directory given by the FPGEN_LIB environement variable. The associated CATAL file is automatically updated

MODEL NAMES
fpgen generate itself the operator model names and give them special meanings. So, designers must avoid to use same names. The reserved names are listed below (using regular expression syntax) :

[a-z0-9]*_[0-9x]*[lm]_cl
[a-z0-9]*_[0-9x]*[lm]_bk

At the opposite, when the designer wants to create a custom operator, with GenLib or logical synthetizer scmap(1) he must gave to his operator model name the suffix _us".

AVALAIBLE MACRO-FUNCTIONS
Booleans:

DP_INV()
Inverter.
DP_BUFF()
Buffer.
DP_AND2()
Logical and, two inputs.
DP_NAND2()
Logical and, two inputs, complemented output.
DP_AND3()
Logical and, three inputs.
DP_NAND3()
Logical and, three inputs, complemented output.
DP_OR2()
Logical or, two inputs.
DP_NOR2()
Logical or, two inputs, complemented output.
DP_OR3()
Logical or, three inputs.
DP_NOR3()
Logical or, three inputs, complemented output.
DP_XOR2()
Logical exclusive or, two inputs.
DP_XNOR2()
Logical exclusive or, two inputs, complemented output.

Masks :

DP_NAND2MASK()
Logical and mask, complemented output.
DP_NOR2MASK()
Logical or mask, complemented output.
DP_XNOR2MASK()
Logical exclusive or mask, complemented output.

Multiplexers :

DP_NMUX2CS()
Multiplexer, 2 inputs, complemented output.
DP_MUX2CS()
Multiplexer, 2 inputs.
DP_MUX3Cs()
Multiplexer, 3 inputs.
DP_MUX4Cs()
Multiplexer, 4 inputs.
DP_MUX5Cs()
Multiplexer, 5 inputs.
DP_NBUSE()
Tristate, complemented output.
DP_BUSE()
Tristate.

Arithmetic:

DP_ADD2F
fast adder, two operands.
DP_ADSB2F()
Controlable adder substractor, 2 operands (need rsa dedicated leaf cell library).
DP_SHIFT()
Barrel shifter (need bsg dedicated leaf cells library).
DP_MULT()
Unpipelined array multiplier (need amg dedicated leaf cell library).
DP_MULTP()
Pipelined array multiplier (need amg dedicated leaf cell library).

Miscellaneous:

DP_NUL()
Zero detect.
DP_CONST()
Constant generator.

Registers:

DP_PDFF()
D flip-flop with write enable.
DP_PDFFR()
D flip-flop with write enable and reset.
DP_PDFFT()
D flip-flop with write enable and scan.
DP_PDFFRT()
D flip-flop with write enable, scan and reset.
DP_RGF1CC()
D Register file, one read bus.
DP_RGF1C0()
D Register file, one read bus, R0 <= 0.
DP_RGF2CC()
D Register file, two read bus.
DP_RGF2C0()
D Register file, two read bus, R0 <= 0. (need rfg dedicated leaf cells library).

Options

-v
Verbose mode. fpgen will show one message per processing step.
--keep-exec Do not erase the executable after run.
--no-exec
Skip the execution step.

SourceFile Name of the file containing the fpgen specific C source progam.

-e <Args>
All arguments following -e are passed to the executable.

Environment Variables

MBK_CATA_LIB
Contain the list of directories path holding the leaf cells libraries. All macro-funcions uses the fplib(5) library, and a few others need additionnal one.
FPGEN_LIB
The path were FpGen will store all the generated models, and their associated CATAL. If not set MBK_WORK_LIB will be used. Notice that this library path must also be part of the MBK_CATA_LIB list.

See Also

genlib(1)
 , fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
,
DP_SAVLOFIG(3)
, DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
,    DP_BUSE(3)
,
DP_AND2(3)
, DP_NAND2(3)
, DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
,
DP_OR3(3)
, DP_NOR3(3)
, DP_XOR2(3)
,    DP_XNOR2(3)
,    DP_NAND2MASK(3)
,
DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
, DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
,
DP_MUX3CS(3)
, DP_MUX4CS(3)
, DP_MUX5CS(3)
, DP_BUSE(3)
, DP_NBUSE(3)
,
DP_ADD2F(3)
,    DP_ADSB2F(3)
,    DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
,
DP_NUL(3)
,    DP_PDFF(3)
,    DP_PDFFR(3)
,    DP_PDFFT(3)
,    DP_PDFFRT(3)
,
DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
, DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsis
  • Description
  • Miscellaneous Functions
  • Macro-functions
  • Options
  • Environment Variables
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


fplib.5

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

FPLIB - Cells library for FITPATH dedicated generators.

Description

The fplib leaf cells library contain all the cells needed by the fpgen macro-functions. Thus his access path must be include in the MBK_CATA_LIB environment variable. For example, it could be done by the following command :

setenv MBK_CATA_LIB /labo/cells/fitpath/fplib:/labo/cells/fitpath/dplib

Notice that the library access path depend on where you have install the Alliance distribution package.

Boolean Operators :

DP_INV
: n1_fp , np1_fp , ndrv_fp , ndrvp_fp
DP_AND2
: a2_fp , a2p_fp
DP_NAND2
: na2_fp , na2p_fp
DP_AND3
: a3_fp , a3p_fp
DP_NAND3
: na3_fp , na3p_fp
DP_OR2
: o2_fp , o2p_fp
DP_NOR2
: no2_fp , no2p_fp
DP_OR3
: o3_fp , o3p_fp
DP_NOR3
: no3_fp , no3p_fp
DP_XOR
: xr2_fp
DP_XNOR
: nxr2_fp

Masks Operators :

DP_NAND2MASK
: bna2x_fp , na2x_fp , n1na2x_fp
DP_NOR2MASK
: bno2x_fp , no2x_fp , n1no2x_fp
DP_XNOR2MASK
: bnxr2x_fp , nxr2x_fp , n1xr2x_fp

Multiplexers Operators (encoded commands) :

DP_NMUX2CS
: nmx2sb0_fp , nmx2sc_fp
DP_MUX2CS
: mx2sb0_fp , mx2sc_fp
DP_MUX3CD
: mx3db0_fp , mx3dc_fp

Buses Operators (Tristates) :

DP_BUSE
: bt1_fp , t1_fp
DP_NBUSE
: nbt1_fp , nt1_fp

Miscellaneous Operators :

DP_NUL
: no2_fp , o2_fp
DP_CONST
: zero_dp , one_dp

D Flip-Flop Operators :

DP_DFF
: pdffb3_fp , pdffa3_fp
DP_DFFT
: pdffb7_fp , pdffi7_fp , pdffj7_fp , pdffp7_fp , pdffq7_fp

See Also

fpgen(1)
, dpr(1)
, genlib(1)
, mbk(1)
, DP_DEFLOFIG(3)
, DP_SAVLOFIG(3)
,
DP_LOCON(3)
, DP_IMPORT(3)
, DP_INV(3)
, DP_BUSE(3)
, DP_AND2(3)
, DP_NAND2(3)
,
DP_AND3(3)
, DP_NAND3(3)
, DP_OR2(3)
, DP_NOR2(3)
, DP_OR3(3)
, DP_NOR3(3)
,
DP_XOR2(3)
, DP_XNOR2(3)
, DP_NAND2MASK(3)
, DP_NOR2MASK(3)
, DP_XNOR2MASK(3)
,
DP_CONST(3)
, DP_NMUX2CS(3)
, DP_MUX2CS(3)
, DP_MUX3CS(3)
, DP_MUX4CS(3)
,
DP_MUX5CS(3)
,    DP_BUSE(3)
, DP_NBUSE(3)
, DP_ADD2F(3)
, DP_ADSB2F(3)
,
DP_SHIFT(3)
, DP_MULT(3)
, DP_MULTP(3)
, DP_NUL(3)
, DP_PDFF(3)
, DP_PDFFR(3)
,
DP_PDFFT(3)
, DP_PDFFRT(3)
, DP_RFG1C0(3)
, DP_RFG1CC(3)
, DP_RFG2C0(3)
,
DP_RFG2CC(3)
 ,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


fpmap.1

 Table of Contents

Name

fpmap - fpga mapper of a logic level behavioural description (VHDL data flow)

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

fpmap -Tarchi [options] data_flow_file output_file [parameter_file]

Description

Input description

The logic level behavioural description (.vbe file) uses the same VHDL subset as the logic simulator asimut, the FSM synthesizer syf, the functional abstractor yagle and the formal prover proof (for further information about the subset of VHDL, see the vbe manual). A special feature has been introduced in the VHDL subset in order to allow the don't care description for external outputs and internal registers : A bit signal can take the `d' value. This value is interpreted as a `0' by the logic simulator asimut. Don't Cares are automatically generated by syf in the resulting `.vbe' file.
For the register signal, only one signal can appear in a guarded expression. Since most of the fpga devices have a separate write enable input on their registers, it can be used in the description using a when .. else statement (reg <= input when write_enable else reg;).

Parameter file `.lax'
The parameter file is common with other logic synthesis tools and is used for driving the synthesis process. See lax(5) manual for more detail.

Environment Variables

The following environment variables have to be set before using fpmap :

MBK_WORK_LIB gives the path of the directory of both input and output files (behavioural, structural and parameters description).

MBK_OUT_LO gives the output format of the structural description.

Options

-O[0-5] defines the level of optimization. O0 means no optimisation at all, O5 is the highest degree of optimization. If the level of optimization is set both in the .lax parameter file and on the command line, the latter is keeped.

-M[0-5] defines the area/delay trade-off. M0 optimize only for area, while
M5 optimize only for delay. If the area/delay trade-offis set both in the .lax parameter file and on the command line, the latter is keeped.
-f
flatten the description before the optimization. All auxiliary signals are erased unless they are in the list of saved auxiliary in the .lax parameter file.
-a
run the abl ordonnancer before building the bdd. Most of the time this option give a better solution, and is not very time consuming.
-i (Xilinx 4000 only) generate iobs in the generated .xnf netlist.
-n (Xilinx 4000 only) do not generate iobs in the generated .xnf
netlist.

Example

You can call fpmap as follows :
fpmap -TX4000 -afn sequncer

See Also

proof(1)
, yagle(1)
, asimut(1)
, vhdl(5)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • Environment Variables
  • Options
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


freeablexpr.3

 Table of Contents

Name

freeablexpr - frees an expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
void freeablexpr( Expr )
chain_list *Expr;

Parameters

Expr
Expression to free.

Description

freeablexpr frees the expression Expr even if this expression is not a valid one.

Return Value

freeablexpr returns nothing.

Example

#include abl101.h"
chain_list *ExprA;
chain_list *ExprB;
chain_list *ExprAorB;
ExprA = createablatom( a );
ExprB = createablatom( b );
ExprAorB = createablbinexpr( ABL_OR, ExprA, ExprB );
...
freeablexpr( ExprAorB );
ExprAorB = (chain_list *)0;
...

See Also

abl(1) delablexpr(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


freechain.3

 Table of Contents

Name

freechain - free a chain_list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
void freechain(pt)
chain_list *pt;

Parameter

pt
Pointer to the chain list to be freed

Description

freechain frees the chain_list pointed to by pt. All the elements of the list are put back in the list of free blocks.

Example

#include mut315.h"
void free_from(c, i) /* erase list from ith element */
chain_list *c;
int i;
{
chain_list *t;
while (i--)
c = c->NEXT;
t = c->NEXT, c->NEXT = NULL;
freechain(t);
}

See Also

mbk(1)
, chain(3)
, addchain(3)
, delchain(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


freeExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

freeExpr - frees an expression.

Synopsys

#include logmmm.h"
void freeExpr(expr)
chain_list *expr;

Parameter

expr
Expression to free.

Description

freeExpr() frees an expression (operator expression or atomic expression) by giving back to MBK allocator system all the chain_list doublets used in expr. It's very important to call freeExpr as often as possible to minimize memory use. Many functions like copyExpr() or flatPolarityExpr() create new ABLs , so great care should be taken concerning memory allocation problems. For each example given in this documentation, the freeExpr() function is called as often as possible.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr;
expr = createExpr(OR);
addHExpr(expr,createAtom("var1"));
addHExpr(expr,createAtom("var2"));
freeExpr(expr);

See Also

log(1)
, abl(1)
, createAtom(3)
, createExpr(3)
, notExpr(3)
, createBinExpr(3)
,
addQExpr(3)
, addHExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


freelomodel.3

 Table of Contents

Name

freelomodel - free a lofig_list for temporary models

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
void freelomodel(ptmodel)
lofig_list *ptmodel;

Parameter

ptmodel
Pointer to the model list to be freed

Description

freelomodel free the lofig_list pointed to by ptmodel. All the elements of the list are given back to the system.

Example

#include mlo404.h"
void end_of_parse() /* erase model list */
{
freelomodel(MODEL);
}

See Also

mbk(1)
, lofig(3)
, addlomodel(3)
, getlomodel(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


freenum.3

 Table of Contents

Name

freenum - free a num_list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
void freenum(pt)
num_list *pt;

Parameter

pt
Pointer to the num list to be freed

Description

freenum frees the num_list pointed to by pt. All the elements of the list are put back in the list of free blocks.

Example

#include mut315.h"
void free_from(c, i) /* erase list from ith element */
num_list *c;
int i;
{
num_list *t;
while (i--)
c = c->NEXT;
t = c->NEXT, c->NEXT = NULL;
freenum(t);
}

See Also

mbk(1)
, num(3)
, addnum(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


freeptype.3

 Table of Contents

Name

freeptype - free a ptype_list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
ptype_list *freeptype(pt)
ptype_list *pt;

Parameter

pt
Pointer to the ptype list to be freed

Description

freeptype frees the ptype_list pointed to by pt. All the elements of the list are put back in the list of free blocks.

Example

#include mut315.h"
void free_from(c, i) /* erase list from ith element */
ptype_list *c;
int i;
{
ptype_list *t;
while (i--)
c = c->NEXT;
t = c->NEXT, c->NEXT = NULL;
freeptype(t);
}

See Also

mbk(1)
, ptype(3)
, addptype(3)
, getptype(3)
, delptype(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


freerdsfig.3

 Table of Contents

Name

freerdsfig - frees memory associated to a figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rdsnnn.h"
void freerdsfig( Figure )
rdsfig_list *Figure;

Parameter

Figure
it's the pointer of the figure to be deleted.

Description

This function free the memory associated to the figure. Memory place used by the Pointers of the rdsfig_list structure is not free so the user has to free these pointers before calling the freerdsfig function.

Return Value

nothing

Errors

none

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rtlnnn.h"
main()
{
rdsfig_list *Figure;
mbkenv();
rdsenv();
loadrdsparam();
Figure = allocrdsfig ();
Figure->NAME = rdsalloc(strlen("core")+1,RDS_ALLOC_BLOCK);
strcpy(Figure->NAME,"core");
...

rdsfree
   (Figure->NAME,RDS_ALLOC_BLOCK);
/* */ freerdsfig ( Figure,RDS_ALLOC_BLOCK);
}

See Also

librds, allocrdsfig

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


freerdsins.3

 Table of Contents

Name

freerdsins - frees memory associated to an instance

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rdsnnn.h"
void freerdsins ( Instance )
rdsins_list *Instance;

Parameter

Instance
Pointer of the instance to free

Description

This function frees the memory associated to the instance. Memory place used by the Pointers of the rdsins_list structure is not free so the user has to free these pointers before calling the freerdsins() function.

Return Value

nothing

Errors

none

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rtlnnn.h"
main()
{
rdsins_list *Instance;
mbkenv();
rdsenv();
loadrdsparam();
Instance = allocrdsins ();
Instance->NAME = rdsalloc(strlen("and1")+1,RDS_ALLOC_BLOCK);
strcpy(Instance->NAME,"and1");
...

rdsfree
   (Instance->NAME,RDS_ALLOC_BLOCK);
/* */ freerdsins ( Instance,RDS_ALLOC_BLOCK);
}

See Also

librds, allocrdsins

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


freerdsrec.3

 Table of Contents

Name

freerdsrec - free memory associated to a rectangle

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rdsnnn.h"
void freerdsrec( Rectangle, Size )
rdsrec_list *Rectangle;
unsigned int Size;

Parameter

Rectangle
Pointer of the rectangle structure to free.
Size
Size of the structure added (if it exists) to rdsrec_list structure.

Description

This function deletes the memory associated to the rectangle. Memory used is both memory of rdsrec_list structure and memory of the structure added by the user. If the user structure doesn't exist, the parameter `Size' must be to 0L. Memory place used by the Pointers of the rdsrec_list structure (and the added structure) is not deleted so the user has to free these pointers before calling the freerdsrec() function.

Return Value

nothing

Errors

none

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{

rdsrec_list *Rectangle;
mbkenv();
rdsenv();
loadrdsparam();
Rectangle = allocrdsrec ( sizeof ( UserStruct ) );
...
/* */ freerdsrec ( Rectangle, sizeof ( UserStruct ) );
}

See Also

librds, freerdsrec, rdsfree

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


garbagebddsystem.3

 Table of Contents

Name

garbagebddsystem - Forces a bdd garbage collection.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
void garbagebddsystem( BddSystem )
bddsystem *BddSystem;

Parameters

BddSystem
The bdd system.

Description

garbagebddsystem frees all the unused bdd nodes in the system BddSystem. If a null pointer is given, the default bdd system is used. A bdd node is unused if its number of reference is null.

Return Value

garbagebddsystem returns nothing.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
addbddcircuitin( (bddcircuit *)0, i0", 0, BDD_IN_MODE_FIRST );
addbddcircuitin( (bddcircuit *)0, i1", 0, BDD_IN_MODE_FIRST );
BddNode = applybddnode( (bddsystem *)0,
ABL_AND,
searchbddcircuitin( (bddcircuit *)0, i0 ),
searchbddcircuitin( (bddcircuit *)0, i1 ) );
decbddrefext( BddNode );
garbagebddsystem( (bddsystem *)0 );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


gcNodeBdd.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

gcNodeBdd - does a garbage collection

Synopsys

#include logmmm.h"
void gcNodeBdd(pt)
chain_list *pt;

Parameter

pt
chained list of BDD to rescue

Description

gcNodeBdd() removes all the nodes that aren't used in the BDD pointed in the chained list pt.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pNode nodeA,nodeB,nodeC;
pNode res1,res2;
chain_list *ptCL;

initializeBdd(SMALL_BDD);
nodeA = createNodeTermBdd(3)
;
nodeB = createNodeTermBdd(3)
;
nodeC = createNodeTermBdd(4)
;

res1 = applyBinBdd(OR,applyBinBdd(OR,nodeA,nodeB),nodeC);
res2 = applyBinBdd(AND,applyBinBdd(AND,nodeA,nodeB),nodeC);
printf("number of nodes in memory = %d",numberAllNodeBdd());

/* it will display
7
*/
ptCL = addchain(NULL,res1);

gcNodeBdd(ptCL) ;
/* only res1 nodes are saved */

freechain(ptCL)
;
printf("number of nodes in memory = %d",numberAllNodeBdd());

/* it will display
number of nodes in memory = 5
*/
destroyBdd(1)
;

See Also

log(1)
, bdd(1)
, markBdd(3)
, supportChain_listBdd(3)
, markAllBdd(3)
, numberNodeBdd(3)
,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


gcNodeCct.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

gcNodeCct - does a garbage collection

Synopsys

#include logmmm.h"
void gcNodeCct(pC)
pCircuit pC;

Parameter

pC
circuit on which the nodes are saved

Description

gcNodeCct() does a garbarge collection by removing the nodes that aren't pointed in pC.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pCircuit pC;
chain_list *expr;

initializeBdd(SMALL_BDD);
pC = initializeCct("circuit 1",10,10);

addInputCct(pC,"a");
addInputCct(pC,"b");

/* let's suppose that expr = (OR a b) */

addOuputCct(pC,"s1",one);
addOuputCct(pC,"s2",ablToBddCct(pC,expr));

printf("number of nodes of the BDDs system = %d",numberNodeAllBdd());
gcNodeCct(pC,1)
printf("After GC : number of nodes of the BDDs system = %d",numberNodeAllBdd());

/* it will display
number of nodes of the BDDs system = 3
After GC : number of nodes of the BDDs system = 2
*/
destroyCct(pC)
;
destroyBdd(1)
;

See Also

log(1)
, bdd(1)
, gcNodeCct(3)
, numberAllNodeBdd(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


genlib.1

 Table of Contents

Name

genlib - Procedural design language based upon C, along with its compiler

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

genlib is a set of C functions dedicated to procedural generation purposes. From a user point of view, genlib is a circuit's description language that allows standard C programming flow control, variable use, and specialized functions in order to handle vlsi objects. Based upon the Alliance mbk data structures, the genlib language gives the user the ability to describe both netlist and layout views, thus allowing both standard cell and full custom approachs.

Netlist capture :
- it is a hierachical structural description of a circuit in terms of connectors (I/Os), signals (nets), and instances. The function calls used to handle the netlist view are DEF_LOFIG(3) SAVE_LOFIG(3) LOINS(3) LOCON(3) LOSIG(3) FLATTEN_LOFIG(3) Some facilities, in order to create vectors are also available : BUS(3) ELM(3)

Standard cell placement
The following functions allows to define a placement file for a standard cell design. This file can be used by the standard cell router scr(1) . DEF_PHSC(3)
SAVE_PHSC(3)
SC_PLACE(3)
SC_RIGHT(3)
SC_TOP(3)
SC_LEFT(3)
SC_BOTTOM(3)

Full custom symbolic layout
Those functions are dedicated to optimized full custom
procedural layout. In order to provide some process
independance, Alliance uses a symbolic layout approach
(fixed grid without compaction.)
The symbolic objects are segments (wires), vias (contacts),
connectors (I/Os), references and instances.
For more informations, see phseg(1)
, phvia(1)
,
phcon(1)
, phref(1)
, phins(1)
, and alc(1)
.
DEF_PHFIG(3)
SAVE_PHFIG(3)
DEF_AB(3)
DEF_PHINS(3)
PHCON(3)
COPY_UP_CON(3)
COPY_UP_CON_FACE(3)

COPY_UP_ALL_CON(3)

PHSEG(3)
COPY_UP_SEG(3)
THRU_H(3)
THRU_V(3)
THRU_CON_H(3)
THRU_CON_V(3)
WIRE1(3)
WIRE2(3)
WIRE3(3)
PHVIA(3)
PLACE(3)
PLACE_RIGHT(3)
PLACE_TOP(3)
PLACE_LEFT(3)
PLACE_BOTTOM(3)
PLACE_ON(3)
PHREF(3)
COPY_UP_REF(3)
COPY_UP_ALL_REF(3)

PLACE_VIA_REF(3)
PLACE_CON_REF(3)
PLACE_SEG_REF(3)
FLATTEN_PHFIG(3)
GET_REF_X(3)
GET_REF_Y(3)
GET_CON_X(3)
GET_CON_Y(3)
HEIGHT(3)
WIDTH(3)

In order to have information about each of these functions, use the online documentation with man(1) , as in ``man function-name''.

It is strongly recommended to read some books on C programming, in order to take full advantage of the C flow control possibilities, as it may greatly reduce the size of a genlib source code.

Environment Variables

the variables are : name
default value
MBK_IN_LO(1)
al
MBK_OUT_LO(1)
al
MBK_IN_PH(1)
ap
MBK_OUT_PH(1)
ap
MBK_CATA_LIB(1)
.
MBK_WORK_LIB(1)
.
MBK_CATAL_NAME(1)
CATAL

see the corresponding manual pages for further informations. In order to compile and execute a genlib file, one has to call genlib with one argument, that is the genlib source file. The source file must have a .c extension, but the extension should not be mentionned on the command line.

The names used in genlib, as arguments to genlib functions, should be alphanumerical, including the underscore. They also are not case sensitive, so VDD is equivalent to vdd. Vectorized connectors or signal can be declareds using the [n:m] construct.

Options

Two options can alter the behavior of genlib :

-v
displays everything that is to be done during the compilation and execution process: verbose mode.
-k
keeps the executable along with the compilation Makefile after completion.

Examples

genlib -v amd2901
Compiles and runs a genlib source file called amd2901.c

See Also

mbk(1)
, alc(1)
, scr(1)
, bgd(1)
, bsg(1)
, grog(1)
, rsa(1)
.

Diagnostics

Compilation aborted
This indicates either a C syntaxic error, most likely, or a misinstallation of the mbk package of the Alliance CAD system, if the error is cannot find file genlib.h.
Link aborted
This indicates a misinstallation of the mbk package of the Alliance CAD system, see your system administrator for details.

Many errors may occur while executing the source file, so refer to the proper genlib function manual for more.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Description
  • Environment Variables
  • Options
  • Examples
  • See Also
  • Diagnostics
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


genpat.1

 Table of Contents

Name

genpat, A procedural pattern file generator

Synopsis

genpat [-v] [-k] [file]

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

Genpat is a set of C fonctions that allows a procedural description of input pattern file for the logic simulator ASIMUT. The Unix genpat command accepts a C file as input and produces a pattern description file as output. The extension .c is not to be given. The file generated by genpat is in pat format, so IT IS STRONGLY RECOMMENDED TO SEE pat(5) BEFORE THIS MANUAL.

Options

-v
verbose mode
-k
keeps the executable along with the compilation Makefile after completion

Genpat File Format

From a user point of view, genpat is a pattern description language using all standard C facilities (include, define, variables, loop, ...). Fonctions provided by genpat are to be used in a given order. Using them in a different order won't crash the system, but will result in execution errors. Here follows the description of the input file.

A pat format file can be divided in two parts : declaration and description part.

The declaration part is the list of inputs, outputs, internal signals and registers. Inputs are to be forced to a certain value and all the others are to be observed during simulation.

The description part is a set of patterns, where each pattern defines the value of inputs and outputs. The pattern number represents actually the absolute time for the simulator.

Similarly, a genpat file can be divided in two parts : declaration and description part. Functions related to the declaration must be called before any function related to the description part.

declaration part
The first thing you should do in this part is to give the output file's name (see DEF_GENPAT(3) ). Then, this part allows you to declare the inputs, the outputs, and internal observing points (see DECLAR(3) ). It is also possible to create virtual arraies (see ARRAY(3) ).

description part
After all signals are declared, you can begin to define input values which are to be applied to the inputs of the circuit or output values which are to be compare with the values produced during the simulation. (see AFFECT(3) ). Genpat describes the stimulus by event : only signal transitions are described. This part also allows you to give instructions to the simulation tool to save the state of the circuit at the end of the simulation. (see SAVE(3) ). Last thing you should do in this part is to generate the output file (see SAV_GENPAT(3) ).

Functions

DEF_GENPAT()
defines the output file's name.
SAV_GENPAT()
make the output file be generated
DECLAR()
declares inputs, outputs, and the internal observing points.
ARRAY()
allows signals of the same type to be groupped in an virtual array in order to ease their manipulation
INIT()
changes the values of registers between two patterns.
AFFECT()
assigns a value to a signal, at a given pattern number. This value is kept on the signal until a new value is assigned to the signal.
SAVE()
informs the simulation tool to save the state of the circuit at the end of simulation
LABEL()
gives a label to the current pattern
GETCPAT()
return the number of the current pattern

Examples

#include <stdio.h>
#include genpat.h"

char *inttostr(entier)
int entier;
{
char *str;
str = (char *) mbkalloc (32 * sizeof (char));
sprintf (str, %d",entier);
return(str);
}
/*------------------------------*/

/* end of the description
*/ /*------------------------------*/

main ()
{
int i;
int j;
int cur_vect;

DEF_GENPAT("vecteurs");

/* interface */
DECLAR ("a", :2", X", IN, 0 to 3");
DECLAR ("b", :2", X", IN, 0 to 3");
DECLAR ("sel", :2", B", IN, ");
DECLAR ("ck", :2", B", IN, ");
DECLAR ("s", :2", X", OUT, 0 to 3");

LABEL ("additionneur");
AFFECT ("0", ck", 0b0");
AFFECT ("0", sel", 0b0");

for (i=0; i<16; i++)
for (j=0; j<16; j++)
{
cur_vect = i*16 + j;
AFFECT (inttostr(cur_vect), a", inttostr(i));
AFFECT (inttostr(cur_vect), b", inttostr(j));
}

cur_vect = cur_vect + 1;
AFFECT (inttostr(cur_vect), a", 0b0");
AFFECT (inttostr(cur_vect), b", 0b0");
AFFECT (inttostr(cur_vect), sel", 0b0");
AFFECT (inttostr(cur_vect), ck , 0b0");

SAV_GENPAT ();
}

Environment Variables

Genpat reads the environment variable VH_PATSFX to give the result file an extension.

See Also

AFFECT(3)
, ARRAY(3)
, DECLAR(3)
, DEF_GENPAT(3)
, GETCPAT(3)
, INIT(3)
,
LABEL(3)
, SAVE(3)
, SAV_GENPAT(3)
, pat(5)
, asimut(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsis
  • Origin
  • Description
  • Options
  • Genpat File Format
  • Functions
  • Examples
  • Environment Variables
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


genscan.1

 Table of Contents

Name

genscan - scan path generator

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

genscan source target [options]

Description

genscan is an automatic scan architecture generator for gate level netlists. The input netlist must be a sequential one with no scan-path or a complete and unique scan-path.genscan can add a full or a partial scanpath.

1/ input netlist
The source file describes the input net-list. genscan supports sequential D flip-flop based net-lists. For this release the input netlist must be a gate level netlist. The netlist format can be : structural VHDL, EDIF, or ALLIANCE internal format according to the environment variable MBK_IN_LO.

2/ output netlist
The generated file containing the netlist with scan_path will have the name target. The output format is defined by the environment variable MBK_OUT_LO.
The scan-path architecture generation can be used in two ways. The first method consists of changing all the D flip-flop instances of the netlist with scannable ones to build a scan-path . The second one, consist on changing the order of an existant scan-path . Some new signals may be added to the circuit interface. For sequential circuits with no scan-path we have three new signals, a scan input, a scan output, and a test signal. The test is used to select the scan-path mode or the functional mode. For sequential circuits with already existing scan-path or already declared scan signals no signals are added. A full or a partial scan-path can be added to a sequential netlist , the optiona -s ScanOrder file gives the way in which memory cells will be ordered in the scan-path. The order of the scan_path can be specified using the register identifiers (instance name), if the registers names are indexed using the underscore character and a number ( for example : regis_ter_12 ), the order is the growing way of the registers index. The scanpath default order is the random one.

Options

-n
use the declared scan_out as the output of the scan chain. This option is useful if the output of the last DFF of the scan chain is a primary output.
-s ScanOrderFile
A user scan-path order can be specified using the ScanOrderFile file. This file gives the memory cells instances names and the order in wich they will appear in the scan-path. If this file is not specified a full scan-path is added to the netlist with a register index based order or a random order. The ScanOrderFile is a text file in which each line contains one memory cell instance name. The first instance ( top of the file) will be connected to scan input signal and the last instance (bottom of the file) will be connected to scan out signal.

Environment

genscan relies on the proper setting of the following environment variables. The first set of environment variables sets the MBK environment. The second set gives the names of special signals if they exist or if they must be added on the interface.The last set of environment variables give the names of D flip-flop and scannable D flip-flop models.

MBK_CATA_LIB(1)
gives the path to the cell libraries.
MBK_WORK_LIB(1)
furnishes the path to the working directory.
MBK_IN_LO(1)
indicates the input structural file format.
MBK_OUT_LO(1)
indicates the output structural file format.
SCIN
scan input connector of the netlist.
SCOUT
scan output connector of the netlist.
TEST
test and functional mode selection connector.This variable is defined by the signals name.
CLOCK
netlist clock input.
DFF
D flip-flop model name and its interface organization( ModelName : DataIn : Clock : DataOut).
SCAN_DFF
scannable D flip-flop model name and its interface organization( ModelName : DataIn : ScanIn : ScanEnable : Clock : DataOut). The test signal is connected to the ScanEnable input.

Examples

To use genscan, some environment variables must be set :
If the ALLIANCE format is used, the user must have the following environment:
MBK_CATA_LIB =/labo/cells/sclib
MBK_IN_LO =vst
MBK_OUT_LO =vst
MBK_WORK_LIB =.
MBK_VDD =vdd
MBK_VSS =vss
According to the netlist we have for example the following environement
variables:
SCIN =scin
SCOUT =scout
TEST =test
CLOCK =clk
For using sclib library we have:
DFF =ms_y:i:l:t
SCAN_DFF =ms2_y:di:si:se:l:t

The command line to be executed for adding a scan-path architecture
with a default order to the circuit called, for example, automate is:

genscan automate automate_scan
The input netlist will be the file automate.vst The resulting file will be automate_scan.vst

genscan ctrl ctrl_scan -s order
This command allows to add a scan path to the circuit called ctrl with the order defined by the input file order , the result netlist is ctrl_scan.The content of the file order is: state_0
state_2
state_1
state_3
The memory cell state_0 will be the first cell in the scan-path and the cell satate_3 is the last one.

See Also

mbkenv(3) .

Diagnostics

1/ Model ... not found !!
The model defined by an environment variable doesn't exist in the library.

2/ Connector names discrepency on model ... When the connectors names of a defined model ( defined by the environment variable) are different from those of the model in the library.

3/ Can't extract scan-path
There is no active path between scan input and scan output signals.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • Options
  • Environment
  • Examples
  • See Also
  • Diagnostics
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


genview.1

 Table of Contents

Name

genview - genlib graphical source level debugger

Synopsys

genview [ -s source_file ] [ -l layout_file ] [ -ge <height>x<width>[{+}x{+}y] ] [ -gt <height>x<width>[{+}x{+}y] ] [ -gv <height>x<width>[{+}x{+}y] ]

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

Genview is a graphical source level debugger for the cao-vlsi procedural generation language genlib. Genview stands for procedural Generator Viewer, because its primary use is to help debug parametrable layout generator programs. Since genlib is a superset of the C language, de facto genview is a C debugger that contains a specific dictionary for genlib's functions.
Genview works under X11r4, and is made of, at least, three distinct windows, each of them having a given behaviour:

Edit Window
This window allows the user to edit a source file under a vilike editor. It is not vi, so only the basical and most used functions have been implemented. No meta-characters can be used, things like `c$' or `cw', or `.' are not available. But this is not so much of a restriction, since they are far less used than `i', `a' or `o'. The menu of the Edit window is, let's say, the main menu of the application. It contains three separate items, each of them made up of some buttons. They could be called System, Interpret and trace.

System:

`load'
enables to load a C source file from disk. The complete path to the file is expected, either absolu or relative, but no meta-characters may be used.
`save'
enables to save an edited file to the disk. The constrains are the same as for loading.

`shell' runs either a shell command if given as parameter, or runs an xterm if no arguments are given in the dialog box.

`exit'
kills genview. The state of the source files is not check before exiting, so make sure you are up to date.

Interpret:

`compile' just calls the compiler for syntax checks. Currently, this button is desactivated. No actions are performed if clicked.

`run'
calls the compiler, if the file has not yet been compiled, then the interpreter, and executes all the file, if no break points are present. If a break point is encountered, then an other click on run go to the next break point or the end of file.
`step'
calls the compiler, if the file has not yet been compiled, and goes to the main position in the code. Then further clicks on `step' will execute the source file statement by statement, entering inside local function calls.
`next'
is like `step', but executes call all at once.
`start'
goes back to main if clicked while interpreting.

`params' is used to set the main arguments, for parametrable generators. This function bugs today, so please avoid using it.

Trace:

`set/unset bp'
is a flip-flop that either sets or unsets, depending of the previous state of the line, a break point on a given line. The line is choosen by the cursor position in the `Edit window'. Take care not to put a break point on a `{' or `}', or something like that, since it will not be taken into account at execution time. Choose a C control statement, or a function call.

`clear all bps'
clears all previously sets break points.

`set trace'
tells the interpreter to print out in the `Trace window' the value of the given variable. To name a variable, give, if it is a global one, it name as argument. If it is a local one, just concatenate the function name with the variable name, separeted by a semi-colon. This function is not entirely bug free. Do not use it with the argument of the main, because this is most likely to fail.

`unset trace'
tells the interpreter no to trace anymore a given variable.

Trace Window
The Trace window is an output window in the which are redirected all system and genlib errors, and also user messages given through printf since it represent both stderr and stdout. It is much simpler than the other windows, and possesses four buttons, that allow to scroll through it:

`line up' scrolls up one line at a time.

`line down'
scrolls down one line at a time.

`page up' for one page up.

`page down'
for one page down.

View Window
The View window is an output window that contains the drawing of the layout beeing textualy described in genlib. It may also be used to simply load a symbolic layout cell, for looking at it only. This is not a symbolic layout editor. It contains many buttons needed to modify circuit coordinates and scale.

`in'
allows to change the scale. Push down the leftmost button of the mouse, and move it. It defines a one pixel box that represents the new window to be displayed. As soon as the button is released, the windows changes.
`out'
comes back to the window defined by the previous `in'.
`fit'
center the circuit, with appropriate scale, so it occupies the whole window.
`zoom'
enlarges the scale, center of the window beeing left unchanged. The `scale factor' can be defined by clicking into and moving the rectangle of the right hand side icon of `zoom'.
`mooz'
reduces the scale, center of the window beeing left unchanged. The `scale factor' can be defined by clicking into and moving the rectangle of the right hand side icon of `zoom'.
`lock'
explicits the entire window to transistor level. Please do no use this function on an entire big circuit, because it is very time and memory consuming, and does not give any informations but artistic ones.
`peek'
explicits the user defined window to transistor level. Push down the leftmost button of the mouse, and move it.

It defines a one pixel box that represents the new window to be displayed. As soon as the button is released, the windows changes.

`pan'
move the window in both `x' and `y' direction over the circuit. Push down the leftmost button of the mouse, and move it. A line is drawn, and as soon as the button is released, the windows changes. The begining point of the line beeing placed at the end point after the operation. If this is not really clear, just try it!

`refresh' redraws the entire screen.

`inspect' gives a textual output of the screen contents in a window opened for it. This window has scrolling buttons, so see `Trace window' for the motions.

`^ > v <' move the screen over the circuit.

`setup' opens a window that allows to choose users preferences. Moreless self explanatory.

`load'
loads a layout cell directly from disk.
`map'
draws the overall abutment box of the circuit. Clicking in it will move the circuit to the given point.
`x y'
indicate current circuit absolute coordinates. Clicking in this button will allow the user to set them to a desired value.

`dx dy' indicate relatives coordinates regarding the most recent mouse click.

As most graphical tool, using it will be much easier than using this documentation, so just try it.

Options

-s sourcefile
tells genview to load a source file in its `Edit window' when starting. the source file may be any 32-127 ascii file. The file is to be given with its extension and path if needed. But only file sufixed by `.c' are to be interpreted.

-l layoutfile
tells genview to load a layout file in its `View window' when starting. The file name is given without extension.
-ge <height>x<width>[{+}x{+}y]
opens the `Edit window' at x and y coordinates with the given height and width. This is for customisation, but it is recommanded to use as it is because it is what esxperience has shown to be more practical.
-gt <height>x<width>[{+}x{+}y]
opens the `Trace window' at x and y coordinates with the given height and width.
-gv <height>x<width>[{+}x{+}y]
opens the `View window' at x and y coordinates with the given height and width.

Example

genview -s rsa.c -l gapg0_b

Environment Variables

MBK_CATA_LIB(1)
indicates the path to the read only libraries to be used under genview.

MBK_WORK_LIB(1)
indicates the path to the read/write directory for the session.
MBK_IN_PH(1)
indicates the file format to be used for the leaf cells.
MBK_OUT_PH(1)
indicates the file format to be used for the generated blocks.

See Also

mbk(1) . genlib(1) .

Diagnostics

In order to work, genview must have read/write access on a directory called `/usr/tmp'. It will else fail at any compilation or inspect attempt.
Genview does not allows rotations in placed instances. This is because it has been written for full custom generator debug, and such geometrical operations are not used in this context. This is the only known incompatibility with genlib.
The use of main arguments is not entirely debugged, and may lead to a software exception.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Description
  • Options
  • Example
  • Environment Variables
  • See Also
  • Diagnostics
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


GET_CON_X.3

 Table of Contents

Name

GET_CON_X - retrieve the x coordinate of an instance connector

Synopsys

long GET_CON_X(insname, conname, index)
char *insname, *conname;
long index;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

insname
Name of the instance in the which the connector is to be searched for
conname
Name of the connector
index
Connector index

Description

GET_CON_X looks for the connector, conname, in the instance called insname. Then it computes its absolute coordinates in the figure, and gives back the x coordinate.

Return Value

The function returns a long int beeing the x position of the connector in the current figure

Errors

GET_CON_X impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a connector inside it. you must call DEF_PHFIG before any other layout action. illegal getphins : instance called insname does not exist" No instance called insname exists in the current figure. illegal getphcon : connectors conname, index index does not exist" No connector called conname exists in the model of the instance insname.

Example

#include <genlib.h>
main()
{
long x, y;
/* Create a figure to work on */
DEF_PHFIG("cell");
PLACE("gaci0_b", r1", NOSYM, 23L, 54L);
/* Get a connector */
x = GET_CON_X("r1", a", 1);
.
.
PHVIA(x, y, CONT_VIA);
/* Save that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
,     DEF_PHFIG(3)
,     SAVE_PHFIG(3)
,     PHCON(3)
,    PHSEG(3)
,
COPY_UP_CON(3)
,    COPY_UP_ALL_CON(3)
,     GET_CON_Y(3)
,     GET_REF_X(3)
,
GET_REF_Y(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


GET_CON_Y.3

 Table of Contents

Name

GET_CON_Y - retrieve the x coordinate of an instance connector

Synopsys

long GET_CON_Y(insname, conname, index)
char *insname, *conname;
long index;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

insname
Name of the instance in the which the connector is to be searched for
conname
Name of the connector
index
Connector index

Description

GET_CON_Y looks for the connector, conname, in the instance called insname. Then it computes its absolute coordinates in the figure, and gives back the y coordinate.

Return Value

The function returns a long int beeing the y position of the connector in the current figure

Errors

GET_CON_Y impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a connector inside it. you must call DEF_PHFIG before any other layout action. illegal getphins : instance called insname does not exist" No instance called insname exists in the current figure. illegal getphcon : connectors conname, index index does not exist" No connector called conname exists in the model of the instance insname.

Example

#include <genlib.h>
main()
{
long x, y;
/* Create a figure to work on */
DEF_PHFIG("cell");
PLACE("gaci0_b", r1", NOSYM, 23L, 54L);
/* Get a connector */
y = GET_CON_Y("r1", a", 1);
.
.
PHVIA(x, y, CONT_VIA);
/* Save that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
,     DEF_PHFIG(3)
,     SAVE_PHFIG(3)
,     PHCON(3)
,    PHSEG(3)
,
COPY_UP_CON(3)
,    COPY_UP_ALL_CON(3)
,     GET_CON_X(3)
,     GET_REF_X(3)
,
GET_REF_Y(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


GET_INS_X.3

 Table of Contents

Name

GET_INS_X - retrieve the x coordinate of an instance

Synopsys

long GET_INS_X(insname)
char *insname;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameter

insname
Name of the instance which x coordinate is to be given back

Description

GET_INS_X looks for the instance called insname in the current figure. Then it computes its absolute coordinates in the figure, and gives back its x coordinate.

Return Value

The function returns a long int beeing the x position of the instance in the current figure

Errors

GET_INS_X impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a connector inside it. you must call DEF_PHFIG before any other layout action. illegal getphins : instance called insname does not exist" No instance called insname exists in the current figure.

Example

#include <genlib.h>
main()
{
long x, y;
/* Create a figure to work on */
DEF_PHFIG("cell");
PLACE("gaci0_b", r1", NOSYM, 23L, 54L);
PLACE_TOP("gaci0_b", r2", SYM_X);
PLACE_RIGHT("gaci0_b", r3", SYM_Y);
/* Get a connector */
x = GET_INS_X("r3");
y = GET_INS_Y("r3");
.
.
/* Save that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
, DEF_PHFIG(3)
,    SAVE_PHFIG(3)
,    PHINS(3)
,    GET_INS_Y(3)
,
GET_CON_X(3)
, GET_CON_Y(3)
. GET_REF_X(3)
, GET_REF_Y(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


GET_INS_Y.3

 Table of Contents

Name

GET_INS_Y - retrieve the y coordinate of an instance

Synopsys

long GET_INS_Y(insname)
char *insname;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameter

insname
Name of the instance which y coordinate is to be given back

Description

GET_INS_Y looks for the instance called insname in the current figure. Then it computes its absolute coordinates in the figure, and gives back its y coordinate.

Return Value

The function returns a long int beeing the y position of the instance in the current figure

Errors

GET_INS_Y impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a connector inside it. you must call DEF_PHFIG before any other layout action. illegal getphins : instance called insname does not exist" No instance called insname exists in the current figure.

Example

#include <genlib.h>
main()
{
long x, y;
/* Create a figure to work on */
DEF_PHFIG("cell");
PLACE("gaci0_b", r1", NOSYM, 23L, 54L);
PLACE_TOP("gaci0_b", r2", SYM_Y);
PLACE_RIGHT("gaci0_b", r3", SYM_Y);
/* Get a connector */
x = GET_INS_X("r3");
y = GET_INS_Y("r3");
.
.
/* Save that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
, DEF_PHFIG(3)
,    SAVE_PHFIG(3)
,    PHINS(3)
,    GET_INS_X(3)
,
GET_CON_X(3)
, GET_CON_Y(3)
. GET_REF_X(3)
, GET_REF_Y(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


GET_REF_X.3

 Table of Contents

Name

GET_REF_X - retrieve the x coordinate of an instance reference

Synopsys

long GET_REF_X(insname, refname)
char *insname, *refname;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

insname
Name of the instance in the which the reference is to be searched for
refname
Name of the reference SH DESCRIPTION GET_REF_X looks for the reference, refname, in the instance called insname.

Return Value

The function returns a long int beeing the x position of the reference in the current figure

Errors

GET_REF_X impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a reference inside it. you must call DEF_PHFIG before any other layout action. GET_REF_X impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a reference inside it. you must call DEF_PHFIG before any other layout action. GET_REF_X impossible : no abutment box" The current figure does not have an abutment box. Use DEF_AB(3) before this function.
illegal GET_REF_X : orientation is XX" The face parameter does not have a legal value, but XX. illegal getphins : instance called insname does not exist" No instance called insname exists in the current figure illegal getphref : references called refname does not exist" No reference called refname exists in the model of the instance insname.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("cell");
PLACE("gaci0_b", r1", NOSYM, 23L, 54L);
/* Put a reference */
GET_REF_X("r1", a_0", ALU2, 2, NORTH);
/* Save that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
,    DEF_PHFIG(3)
,     SAVE_PHFIG(3)
,     PHREF(3)
,     PHSEG(3)
,

COPY_UP_REF(3) ,
    COPY_UP_ALL_REF(3)
,     GET_REF_X(3)
,    GET_REF_X(3)
,
GET_REF_X(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


GET_REF_Y.3

 Table of Contents

Name

GET_REF_Y - retrieve the y coordinate of an instance reference

Synopsys

long GET_REF_Y(insname, refname)
char *insname, *refname;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

insname
Name of the instance in the which the reference is to be searched for
refname
Name of the reference

Description

GET_REF_Y looks for the reference, refname, in the instance called insname. Then it computes its absolute coordinates in the figure, and gives back the y coordinate.

Return Value

The function returns a long int beeing the y position of the reference in the current figure

Errors

GET_REF_Y impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a reference inside it. you must call DEF_PHFIG before any other layout action. illegal getphins : instance called insname does not exist" No instance called insname exists in the current figure. illegal getphref : references called refname does not exist" No reference called refname exists in the model of the instance insname.

Example

#include <genlib.h>
main()
{
long x, y;
/* Create a figure to work on */
DEF_PHFIG("cell");

PLACE("gaci0_b", r1", NOSYM, 23L, 54L);
/* Get a reference */
y = GET_REF_Y("r1", a_0");
.
.
PHVIA(x, y, CONT_VIA);
/* Save that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
,     DEF_PHFIG(3)
,     SAVE_PHFIG(3)
,     PHREF(3)
,    PHSEG(3)
,
COPY_UP_REF(3)
,    COPY_UP_ALL_REF(3)
,     GET_CON_X(3)
,     GET_CON_Y(3)
,
GET_REF_X(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getablexprdepth.3

 Table of Contents

Name

getablexprdepth - gives the depth of an expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
long getablexprdepth( Expr )
chain_list *Expr;

Parameters

Expr
Expression.

Description

getablexprdepth gives the depth of an expression.

Return Value

getablexprdepth returns the depth of Expr.

Example

#include abl101.h"
chain_list *ExprA;
chain_list *ExprB;
chain_list *ExprAorB;
ExprA = createablatom( a );
ExprB = createablatom( b );
ExprAorB = createablbinexpr( ABL_OR, ExprA, ExprB );
/* displays 1 */
printf( %d", getablexprdepth( ExprAorB ) );

See Also

abl(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getablexprlength.3

 Table of Contents

Name

getablexprlength - gives the length of an expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
long getablexprlength( Expr )
chain_list *Expr;

Parameters

Expr
Expression.

Description

getablexprlength gives the length of an expression.

Return Value

getablexprlength returns the length of Expr.

Example

#include abl101.h"
chain_list *ExprA;
chain_list *ExprB;
chain_list *ExprAorB;
ExprA = createablatom( a );
ExprB = createablatom( b );
ExprAorB = createablbinexpr( ABL_OR, ExprA, ExprB );
/* displays 2 */
printf( %d", getablexprlength( ExprAorB ) );

See Also

abl(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getablexprmax.3

 Table of Contents

Name

getablexprmax - applies a function to all operands.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
chain_list *getablexprmax( Function, Expr )

int
(*Function)(); chain_list *Expr;

Parameters

Function
Cost function.
Expr
Expression to scan.

Description

getablexprmax applies the cost function Function to all operands of Expr.

Return Value

getablexprmax returns the operand for which unction gives the maximum cost. The expression pointer returned MUSTN'T be modified after the call to this function.

Errors

getablexprmax error ...

Example

#include abl101.h"
int MapFunction( MapExpr )
chain_list *MapExpr;
{
return( getabldepthexpr( MapExpr ) );
}
...
chain_list *Expr;
chain_list *Expr1;
Expr = createablbinexpr( ABL_AND,
createablatom( a ),
createablatom( b ) );
Expr1 = getablexprmax( MapFunction, Expr );

See Also

abl(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getablexprmin.3

 Table of Contents

Name

getablexprmin - applies a function to all operands.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
chain_list *getablexprmin( Function, Expr )

int
(*Function)(); chain_list *Expr;

Parameters

Function
Cost function.
Expr
Expression to scan.

Description

getablexprmin applies the cost function Function to all operands of Expr.

Return Value

getablexprmin returns the operand for which unction gives the minimum cost. The expression pointer returned MUSTN'T be modified after the call to this function.

Errors

getablexprmin error ...

Example

#include abl101.h"
int MapFunction( MapExpr )
chain_list *MapExpr;
{
return( getabldepthexpr( MapExpr ) );
}
...
chain_list *Expr;
chain_list *Expr1;
Expr = createablbinexpr( ABL_AND,
createablatom( a ),
createablatom( b ) );
Expr1 = getablexprmin( MapFunction, Expr );

See Also

abl(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getablexprnum.3

 Table of Contents

Name

getablexprnum - gives a specified operand of an expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
chain_list *getablexprnum( Expr, Number )
chain_list *Expr;

int
Number;

Parameters

Expr
Expression.
Number
Operand number.

Description

getablexprnum gives the operand Number of Expr.

Return Value

getablexprnum returns the operand Number of Expr.

Example

#include abl101.h"
chain_list *Expr;
Expr = createablbinexpr( ABL_AND,
createablatom( a ),
createablatom( b ) );

/* displays
b */ viewablexpr( getablexprnum( Expr, 1 ), ABL_VIEW_VHDL );

See Also

abl(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getablexprnumatom.3

 Table of Contents

Name

getablexprnumatom - gives the number of atom in an expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
long getablexprnumatom( Expr )
chain_list *Expr;

Parameters

Expr
Expression.

Description

getablexprnumatom gives the number of atom in Expr.

Return Value

getablexprnumatom returns the number of atom in Expr.

Example

#include abl101.h"
chain_list *Expr;
Expr = createablbinexpr( ABL_AND,
createablatom( '0' ),
createablatom( '1' ) );
/* displays 2 */
printf( %d", getablexprnumatom( Expr ) );

See Also

abl(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getablexprnumbinoper.3

 Table of Contents

Name

getablexprnumbinoper - gives the number of binary operators in an expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
long getablexprnumbinoper( Expr )
chain_list *Expr;

Parameters

Expr
Expression.

Description

getablexprnumbinoper gives the number of binary operators in Expr.

Return Value

getablexprnumbinoper returns the number of binary operators in Expr.

Example

#include abl101.h"
chain_list *Expr;
Expr = createablbinexpr( ABL_AND,
createablatom( '0' ),
createablatom( '1' ) );
/* displays 1 */
printf( %d", getablexprnumbinoper( Expr ) );

See Also

abl(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getablexprnumocc.3

 Table of Contents

Name

getablexprnumocc - how many times a name appears in an expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
long getablexprnumocc( Expr, Name )
chain_list *Expr;

char
*Name;

Parameters

Expr
Expression.
Name
Name to find.

Description

getablexprnumocc gives the number of occurents of Name in Expr.

Return Value

getablexprnumocc returns number of occurents of Name in Expr.

Example

#include abl101.h"
chain_list *Expr;
Expr = createablbinexpr( ABL_AND,
createablatom( a ),
createablatom( b ) );
/* displays 1 */
printf( %d", getablexprnumocc( Expr, a ) );

See Also

abl(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getablexprsupport.3

 Table of Contents

Name

getablexprsupport - gives the expression's support.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
void *getablexprsupport( Expr, Mode )
chain_list *Expr;

int
Mode;

Parameters

Expr
Expression.
Mode
The returned support's mode.

Description

getablexprsupport gives the support of Expr. if Mode is ABL_SUPPORT_CHAIN the support is returned using chain_list else it is returned using ptype_list. The support must be freed using the freechain or freeptype functions.

Return Value

getablexprsupport returns a pointer to a chain_list or a ptype_list.

Example

#include abl101.h"
chain_list *Expr;
ptype_list *Support;
ptype_list *ScanSupport;
Expr = createablbinexpr( ABL_AND,
createablatom( a ),
createablatom( b ) );
Support = getablexprsupport( Expr, ABL_SUPPORT_PTYPE );
/* displays a b */
for ( ScanSupport = Support;
ScanSupport != (ptype_list *)0;
ScanSupport = ScanSupport->NEXT )
{
printf( %s , (char *)ScanSupport->DATA );
}
freeptype( Support );

See Also

abl(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getbddnodenum.3

 Table of Contents

Name

getbddnodenum - gets the number of nodes in a bdd.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
long getbddnodenum( BddSystem, BddNode )
bddsystem *BddSystem;
bddnode *BddNode;

Parameters

BddSystem
The bdd system.
BddNode
The bdd node.

Description

getbddnodenum computes the number of different nodes in BddNode, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

getbddnodenum returns the number of the different nodes reached.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_AND,
createablatom( i0 ),
createablatom( i1 ) );
BddNode = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
printf( Number nodes: %ld0,
getbddnodenum( (bddsystem *)0, BddNode ) );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getbddnodesize.3

 Table of Contents

Name

getbddnodesize - gets the number of nodes in a bdd.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
long getbddnodesize( BddSystem, BddNode )
bddsystem *BddSystem;
bddnode *BddNode;

Parameters

BddSystem
The bdd system.
BddNode
The bdd node.

Description

getbddnodesize computes the total number of nodes in BddNode, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

getbddnodesize returns the number of nodes reached.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_AND,
createablatom( i0 ),
createablatom( i1 ) );
BddNode = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
printf( Number nodes: %ld0,
getbddnodesize( (bddsystem *)0, BddNode ) );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getbddnodesupport.3

 Table of Contents

Name

getbddnodesupport - gives the variable support of a bdd node.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
void *getbddnodesupport( BddSystem, BddNode, Mode )
bddsystem *BddSystem;
bddnode *BddNode;

int
Mode;

Parameters

BddSystem
The bdd system.
BddNode
The bdd node.
Mode
The type of support.

Description

getbddnodesupport gives the support of the bdd node BddNode in the bdd system BddSystem. If a null pointer is given, the default bdd system is used. If Mode is BDD_SUPPORT_CHAIN the support is returned using chain_list else it is returned using ptype_list. The support must be freed using the freechain or freeptype functions.

Return Value

getablexprsupport returns a pointer to a chain_list or a ptype_list.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *Expr;
chain_list *Support;
chain_list *ScanSupport;
bddindex
      Index;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_AND,
createablatom( i0 ),
createablatom( i1 ) );
BddNode = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
Support = getablbddnodesupport( (bddsystem *0), BddNode, BDD_SUPPORT_CHAIN );
for ( ScanSupport = Support;
ScanSupport != (chain_list *)0;
ScanSupport = ScanSupport->NEXT )
{
Index = (bddnode *)ScanSupport->INDEX;
printf( %s , BddCircuit->NAME_IN[ Index - BDD_INDEX_MIN ] );
}
freechain( Support );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getbddvarbyindex.3

 Table of Contents

Name

getbddvarbyindex - converts bdd index to a variable number.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddindex getbddvarbyindex( BddSystem, Index )
bddsystem *BddSystem;
bddindex Index;

Parameters

BddSystem
The bdd system.
Index
The bdd index to convert.

Description

getbddvarbyindex converts the bdd index Index to a variable number, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used. The function uses simply the translation table BddSys_tem->INDEX_TO_VAR.

Return Value

getbddvarbyindex returns the variable number of the bdd index Index.

Errors

index xxx out of range, error !"
The Index parameter must be a valid index.

Example

#include bdd101.h"
bddsystem *BddSystem;

bddnode
   *BddNode;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddNode = addbddvar( (bddsystem *)0, 0 );
/* displays 0 */
printf( %d", getbddvarbyindex( (bddsystem *)0, BddNode->INDEX ) );
destroybddsystem( (bddsystem *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getbddvarindex.3

 Table of Contents

Name

getbddvarindex - converts a variable number in a bdd index.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddindex getbddvarindex( BddSystem, Variable )
bddsystem *BddSystem;

bddvar
Variable;

Parameters

BddSystem
The bdd system.
Variable
The variable number to convert.

Description

getbddvarindex converts the variable number Variable to a bdd index, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used. The function uses simply the translation table BddSys_tem->VAR_TO_INDEX.

Return Value

getbddvarindex returns the bdd index of Variable.

Errors

variable xxx out of range, error !"
The Variable parameter must be less or equal to the BddSystem->NUM_B ER_VAR field.

Example

#include bdd101.h"
bddsystem *BddSystem;

bddnode
   *BddNode;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddNode = addbddvar( (bddsystem *)0, 0 );
/* displays 2 */
printf( %d", getbddvarindex( (bddsystem *)0, 0 ) );
destroybddsystem( (bddsystem *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getbddvarnode.3

 Table of Contents

Name

getbddvarnode - gives the bdd node of a variable.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *getbddvarnode( BddSystem, Variable )
bddsystem *BddSystem;

bddvar
Variable;

Parameters

BddSystem
The bdd system.
Variable
The variable number.

Description

getbddvarnode gives the bdd node of the variable number Variable, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

getbddvarnode returns a pointer to the variable bdd node.

Errors

variable xxx out of range, error !"
The Variable parameter must be less or equal to the BddSystem->NUM_B ER_VAR field.

Example

#include bdd101.h"
bddsystem *BddSystem;

bddnode
   *BddNode;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
addbddvar( (bddsystem *)0, 0 );
BddNode = getbddvarnode( (bddsystem *)0, 0 );
...
destroybddsystem( (bddsystem *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


GETCPAT.3

 Table of Contents

Name

GETCPAT, GENPAT Package

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

GETCPAT();

Description

Return the the current pattern number. As the current pattern number is set by AFFECT, GETCPAT will return the number of the last modified line .

Example

int t;
t = GETCPAT();

See Also

genpat(1)
, pat(5)
, AFFECT(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


gethtitem.3

 Table of Contents

Name

gethtitem - searches an item in a hash table

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
int gethtitem(table, key)
ht *table;
void *key;

Parameters

table
Hash table pointer
key
Key used by the hash coding function

Description

gethtitem() searches an item in the hash table pointed to by table.

Return Value

If the key key exists, the associated value is returned, if it doesn't, the function returns EMPTYHT.

Example

#include <stdio.h>
#include mut315.h"
check(p)
losig_list *p;
{
char *amatla;
losig_list *ptsig;
locon_list *ptcon;
ht *h;
for (i = 0, ptsig = p->LOSIG; ptsig; i++, ptsig = ptsig->NEXT);
h = addht(i);
/* two connectors can't have the same name! */
for (ptcon = p->LOCON; ptcon; ptcon = ptcon->NEXT)
addhtitem(h, ptcon->NAME, 0);
for (ptsig = p->LOSIG; ptsig; ptsig = ptsig->NEXT) {
if (ptsig->TYPE == INTERNAL) {
amatla = getsigname(ptsig)
;
/* this is nicely done with sethtitem! */
if (gethtitem(h, amatla) == EMPTYHT) {
printf("N %s;\n", amatla);
addhtitem(h, amatla, 0);
}
}
}
delht();
}

See Also

mbk(1)
, addht(3)
, delht(3)
, addhtitem(3)
, delhtitem(3)
, viewht(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getlocon.3

 Table of Contents

Name

getlocon - retrieve a logical connector

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
locon_list *getlocon(ptfig, name)
lofig_list *ptfig;
char *name;

Parameters

ptfig
Pointer to the figure in which the connector should be seeked
name
Name of the connector

Description

getlocon looks in the list of connectors of the logical model pointed to by ptfig for a connector identified by its name, since it should be unique at a given hierachical level.

Return Value

getlocon returns a pointer to the given connector.

Errors

*** mbk error *** getlocon impossible : connector name doesn't exist in figure ptfig->NAME"
No connector matches the name.

Example

#include mlo404.h"
locon_list *exist(figname, conname)
char *figname, *conname;
{
return getlocon(getlofig(figname), conname);
}

See Also

mbk(1)
, lofig(3)
, locon(3)
, addlocon(3)
, dellocon(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getlofig.3

 Table of Contents

Name

getlofig - give back a pointer to a lofig

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo412.h"
lofig_list *getlofig(figname, mode)
char *figname;
char mode;

Parameters

figname
Name of the figure to be created
mode
Demanded mode for the figure

Description

getlofig returns a pointer to the figure called figname with the warranty that the expected information is present in memory. If mode is `A' then the figure has all its lists filled, else the figure may either be complete or interface only. This function allows to completly mask disk access for applications programs. If the figure is in memory, with the specified mode, then the function returns the appropriate pointer. Else, the function performs a call to the loadlofig(3) and returns a pointer to the loaded figure.

Return Value

getlofig returns a pointer to the wanted figure.

Errors

getlofig cannot give any errors, but the subsequent calls it performs to parsers do. So the source of trouble may be the call to getlofig. See loadlofig(3) for details.

Example

#include mlo412.h"
lofig_list *na2_y()
{
/* find in memory or load from disk na2_y */
return getlofig("na2_y", `A');
}

See Also

mbk(1)
, lofig(3)
, addlofig(3)
, dellofig(3)
, loadlofig(3)
, savelofig(3)
,
flattenlofig(3)
, rflattenlofig(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getloins.3

 Table of Contents

Name

getloins - retrieve a logical instance

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
loins_list *getloins(ptfig, name)
lofig_list *ptfig;
char *name;

Parameters

ptfig
Pointer to the figure in which the instance should be seeked
name
Name of the instance

Description

getloins looks in the list of instances of the logical model pointed to by ptfig for a instance identified by its name. This instance is unique, since the name is the instance identifier.

Return Value

getloins returns a pointer to the instance that matches the name.

Errors

*** mbk error *** illegal getloins instance name doesn't exist in figure ptfig->NAME"
No instance is called name in the figure.

Example

#include mlo404.h"
loins_list *get_ins_by_name(figname, insname)
char *figname, *insname;
{
return getloins(getlofig(figname), insname);
}

See Also

mbk(1)
, lofig(3)
, loins(3)
, addloins(3)
, delloins(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getlomodel.3

 Table of Contents

Name

getlomodel - retrieve a model from a lofig_list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut404.h"
lofig_list *getlomodel(model, name)
lofig_list *model;
char *name;

Parameters

model
Pointer to a lofig list
name
String indicating the model to be looked for

Description

getlomodel seeks a lofig element in the list pointed to by model.

Return Value

getlomodel returns a pointer to the lofig that match the name. If no lofig has the given name, then NULL is returned.

Example

#include mlo404.h"
locon_list *get_model_cons(model, name)
lofig_list *model;
char *name;
{
lofig_list *p = getlomodel(model, name);
return p ? p->LOCON : NULL;
}

See Also

mbk(1)
, lofig(3)
, addlomodel(3)
, freelomodel(3)
, dellomodel(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getlosig.3

 Table of Contents

Name

getlosig - retrieve a logical signal

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
losig_list *getlosig(ptfig, index)
lofig_list *ptfig;
long index;

Parameters

ptfig
Pointer to the figure in which the signal should be seeked
index
Index of the signal

Description

getlosig looks in the list of signals of the logical model pointed to by ptfig for a signal identified by its index. This signal is unique, since the index is the signal identifier.

Return Value

getlosig returns a pointer to the signal that matches the index.

Errors

*** mbk error *** illegal getlosig signal index doesn't exist in figure ptfig->NAME"
No signal has index as INDEX in the figure.

Example

#include mlo404.h"
losig_list *get_sig_by_name(figname, index)
char *figname;
long index;
{
return getlosig(getlofig(figname), index);
}

See Also

mbk(1)
, lofig(3)
, losig(3)
, addlosig(3)
, dellosig(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getphcon.3

 Table of Contents

Name

getphcon - retrieve a physical connector

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
phcon_list *getphcon(ptfig, conname, index)
phfig_list *ptfig;
char *conname;
long index;

Parameters

ptfig
Pointer to the figure in which the connector should be seeked
conname
Name of the connector
index
Connector index

Description

getphcon looks in the list of connectors of the physical model pointed to by ptfig for a connector identified by its conname and index. Both are needed to make sure the right connector is given back since n internally wired connectors have the same name.

Return Value

getphcon returns a pointer to the given connector.

Errors

*** mbk error *** illegal getphcon connector conname.index doesn't exist in figure ptfig->NAME"
No connectors match both arguments.

Example

#include mph402.h"
phcon_list *exist(figname, conname)
char *figname, *conname;
{
/* if only one exists, it's this one */
return getphcon(getphfig(figname), conname, 0L);
}

See Also

mbk(1)
, phfig(3)
, phcon(3)
, addphcon(3)
, delphcon(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getphfig.3

 Table of Contents

Name

getphfig - give back a pointer to a phfig

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph403.h"
phfig_list *getphfig(figname, mode)
char *figname;
char mode;

Parameters

figname
Name of the figure to be created mode Demanded mode for the figure

Description

getphfig returns a pointer to the figure called figname with the warranty that the expected information is present in memory. If mode is `A' then the figure has all its lists filled, else the figure may either be complete or interface only. This function allows to completly mask disk access for applications programs. If the figure is in memory, with the specified mode, then the function returns the appropriate pointer. Else, the function performs a call to the loadphfig(3) and returns a pointer to the loaded figure.

Return Value

getphfig returns a pointer to the wanted figure.

Errors

getphfig cannot give any errors, but the subsequent calls it performs to parsers do. So the source of trouble may be the call to getphfig. See loadphfig(3) for details.

Example

#include mph403.h"
phfig_list *na2_y()
{
/* find in memory or load from disk na2_y */
return getphfig("na2_y", `A');
}

See Also

mbk(1)
, phfig(3)
, addphfig(3)
, delphfig(3)
, loadphfig(3)
, savephfig(3)
,
flattenphfig(3)
, rflattenphfig(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getphins.3

 Table of Contents

Name

getphins - retrieve a physical instance

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
phins_list *getphins(ptfig, insname)
phfig_list *ptfig;
char *insname;

Parameters

ptfig
Pointer to the figure in which the instance should be seeked
insname
Name of the instance

Description

getphins looks in the list of instances of the physical model pointed to by ptfig for a instance identified by its insname.

Return Value

getphins returns a pointer to the instance that matches the insname.

Error

*** mbk error *** illegal getphins instance insname doesn't exist in figure ptfig->NAME"
No instance is called insname in the figure.

Example

#include mph402.h"
phins_list *exist(figname, insname)
char *figname, *insname;
{
return getphins(getphfig(figname), insname);
}

See Also

mbk(1)
, phfig(3)
, phins(3)
, addphins(3)
, delphins(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Error
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getphref.3

 Table of Contents

Name

getphref - retrieve a physical reference

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
phref_list *getphref(ptfig, refname)
phfig_list *ptfig;
char *refname;

Parameters

ptfig
Pointer to the figure in which the reference should be seeked
refname
Name of the reference

Description

getphref looks in the list of references of the physical model pointed to by ptfig for a reference identified by its refname.

Return Value

getphref returns a pointer to the reference that matches the refname.

Error

*** mbk error *** illegal getphref reference refname doesn't exist in figure ptfig->NAME"
No reference is called refname in the figure.

Example

#include mph402.h"
phref_list *exist(figname, refname)
char *figname, *refname;
{
return getphref(getphfig(figname), refname);
}

See Also

mbk(1)
, phfig(3)
, phref(3)
, addphref(3)
, delphref(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Error
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getptype.3

 Table of Contents

Name

getptype - retrieve a ptype from a ptype_list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
ptype_list *getptype(pthead,type)
ptype_list *pthead;
long type;

Parameters

pthead
Pointer to a ptype list
type
Flag indicating the pointer owner

Description

getptype looks for a ptype element in the list pointed to by pthead.

Return Value

getptype returns a pointer to the ptype that match the type. Be careful, it is not the ptype->DATA that is returned. If no ptype has the given type, then NULL is returned.

Example

#include mut315.h"
#include mph315.h"
void get_corner(ptfig, name, x2, y2)
phfig_list *ptfig;
char *name;
int *x2, *y2;
{
phins_list *i = getphins(ptfig, name);
ptype_list *p = getptype(i->USER, (long)PLACEABOX);
*x2 = (num_list *)(p->DATA)->DATA;
*y2 = (num_list *)(p->DATA)->NEXT->DATA;
}

See Also

mbk(1)
, ptype(3)
, addptype(3)
, freeptype(3)
, delptype(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getrdsfig.3

 Table of Contents

Name

getrdsfig - gets a pointer to a figure called by its name.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rtlnnn.h"
rdsfig_list *getrdsfig( Name, Mode, Size )

char
*Name;
char
Mode; unsigned int Size;

Parameter

Name
Name of the Rds figure to get.
MODE :
Caracter indicating the status of the figure in memory.

This field can take three values :

`A'
All the cell is loaded in ram (The figure, its rectangles and its instances empty).
`P'
Only information concerning the model interface is present, that means : connectors, the abutment box and through routes of the figure.
`V'
Visualization mode : all is loaded in RAM : The figure, its rectangles, its instances and the rectangles of its instances.
Size
Size of the additionnal user structure if it exists.

Description

The getrdsfig function gets a rds figure by its name. If the figure is already in memory then a pointer is returned. If the figure isn't loaded in memory then it's loaded in memory totaly or partialy according to the value of the field `Mode'. The parameter `Size' is necessary to know the size of the structure added to the rdsrec_list structure. If the user structure doesn't exist then field `Size' has to be set to 0L.

Return Value

The pointer to the figure is returned.

Errors

UNKNOWN

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rtlnnn.h"
main()
{
rdsfig_list *RdsFigure;
rdsfig_list *GetFigure;
mbkenv();
rdsenv();
loadrdsparam();
loadrdsfig(RdsFigure, core", `A');
GetFigure = getrdsfig ( core ,'A', 0 );
}

See Also

librtl, loadrdsfig, rdsenv

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getrdsmodellist.3

 Table of Contents

Name

getrdsmodellist - gets model list of the instances of a figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rutnnn.h"
ptype_list *getrdsmodellist( Figure )
rdsfig_list *Figure;

Parameter

Figure
The figure which contains the models to extract.

Description

The getrdsmodellist function gets list of instance's models of the figure `Figure'. The data structure returned ptype_list is defined ( in MBK library mutnnn.h ) as follows :
typedef struct ptype
{
struct ptype *NEXT; /* next pointer */

void
*DATA; /* generic pointer */
long
TYPE; /* type */ } ptype_list;

The field `DATA' of ptype_list structure contains the pointer to the rdsfig_list structure.

Return Value

The getrdsmodellist function returns a pointer which is head of pointer's list of the instances's models of the figure. If the list is empty, NULL pointer is returned.

Errors

none

Example :

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rutnnn.h"
#include rtlnnn.h"
main()

{
phfig_list *MbkFigure;
rdsfig_list *RdsFigure;
ptype_list *FigureList;
ptype_list *ScanFigureList;
mbkenv();
rdsenv();
loadrdsparam();
MbkFigure
       = getphfig("core",'A');
RdsFigure = figmbkrds(MbkFigure,0,0);
FigureList = getrdsmodellist( RdsFigure );
for (
ScanFigureList = FigureList ;
ScanFigureList != (ptype_list *) NULL ;
ScanFigureList = ScanFigureList->NEXT
)
viewrdsfig ( (rdsfig_list *) ScanFigureList->DATA );
. . .
}

See Also

librut, Mutlibrary

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example :
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


getsigname.3

 Table of Contents

Name

getsigname - choose a signal name in alias list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
char *getsigname(ptsig)
losig_list *ptsig;

Parameter

ptsig
Pointer to losig_list

Description

The getsigname function choose the higher hierachical level name of the alias list of a signal. The alias list is pointer to by the NAMECHAIN pointer of the losig structure, and contains zero or more names corresponding to the signal. Since the signal may result from a flatten, instance names may be concatenated to the actual signal name.

Return Value

getsigname returns the higher hierachy level name, if ptsig->NAMECHAIN is not NULL, else NULL is returned.

Example

#include mlo404.h"
void print_signame(p)
losig_list *p;
{
fprintf(stdout, signal name : %s\n", getsigname(p) ? getsigname(p) : no name";
}

See Also

mbk(1)
, losig(3)
, chain(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


givelosig.3

 Table of Contents

Name

givelosig - give a logical signal

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo412.h"
losig_list *givelosig(ptfig, index)
lofig_list *ptfig;
long index;

Parameters

ptfig
Pointer to the figure in which the signal should be seeked or created
index
Index of the signal to find or create

Description

givelosig looks in the list of signals of the logical model pointed to by ptfig for a signal identified by its index. If this signal exists, then its pointer is returned, else, the signal is created, with direction, DIR, UNKNOWN, and TYPE INTERNAL, and, of course INDEX index, and the pointer is returned.

Return Value

givelosig returns a pointer to the signal.

Example

#include mlo412.h"
losig_list *give_sig_by_name(figname, index)
char *figname;
long index;
{
/* never fails */
return givelosig(getlofig(figname), index);
}

See Also

mbk(1)
, lofig(3)
, losig(3)
, addlosig(3)
, dellosig(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


glop.1

 Table of Contents

Name

glop - Fanout optimizer, global optimizer and timing analyzer of a gate netlist

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

glop [-f | -g | -t | -i] netlist_file netlist_output [file_of_parameters]

Description

glop is a CAD tool that permits to remove fanout problems within a gates netlist and to optimize the delay. The netlist can be hierarchical and is flattened if necessary. glop run in batch mode and a parameter file can be used (see man lax) to parametrize optimization by adding informations on outputs (fanin), inputs (fanout, delay) and by setting general parameters such as fanout factor. glop permits to compute delays of gates in the netlist and gives the critical path in the netlist. The global optimization of glop performs gate repowering and buffer inserting to decrease the critical path delay.

Options

One option may be given at the same time.

-f performs a fanout optimization : This checks the fanout of every gates,
regardless of the critical path, and insert buffer or a more powerfull gate if necessary.
-g performs a timing optimization : This checks the fanout of every
gates and insert buffer or a more powerfull gate only if the critical path is not altered.
-i gives fanout informations about the netlist
-t gives timing informations about the netlist

Examples

You can call glop as follows :
glop -f add8 add8opt
glop -g alu4 alu4buff myparam

Environment Variables

MBK_WORK_LIB gives the path for the input and output netlist files or parameter file.

MBK_CATA_LIB gives the auxiliary path for the input netlist file or paths for the cell libraries.

MBK_IN_LO gives the format for input structural description.

MBK_OUT_LO gives the format for output structural description.

MBK_VDD & MBK_VSS permits to define the alimentation names.

See Also

genlib(1)
, scmap(1)
, sclib(1)
, scr(1)

Diagnostics

Special optimisation can be done running glop twice : 1: glop -g alu4 alu4g myparam
2: glop -f alu4g alu4buff myparam Then the second time glop is run (whith -f) it doesn't optimizes the gates added by the first pass and uses a FANOUT_FACTOR/4 for the internal gates. This is used to optimize the critcal path AND the interface cells.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • Options
  • Examples
  • Environment Variables
  • See Also
  • Diagnostics
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


graal.1

 Table of Contents

Name

graal - symbolic layout editor

Synopsis

graal

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

Graal is a hierarchical symbolic layout editor. All functionnalities can be accessed through different menus. Among them exists a design rule checker performing verifications inside a user defined window. Graal works under Motif and X11r5. When entering Graal, the main window appears and shows 7 different menus on the top bar.These menus can be entered by simply clicking on the mouse left button. Here is the description of these menus.

File
New : clean the entire window and save the current cell. Open : load an already existing cell. Save : save the current cell. Save as : rename and save the current cell. Quit : quit graal.
Edit
Undo : undo the previous action. Copy : copy a selected object. Move : move a selected object. Delete : delete a selected object. Stretch : strech a selected object (transistor or segment length). Modify : modify the caracteristics of an object (name, width, etc...). Identify : identify a selected object. Search : search an object according to its type.
Window
This menu allows user to perform the same actions than the previous menu Edit, not on an object but on a group of objects belonging to a defined window.The two opposite corner of the window are set by clicking on the mouse left button.
Create
Instance : add a new instance in the current cell. Abutmentbox : define the abutment box of the current cell. Segment : add segments. Via : add vias or contacts. Connector : add connectors. Transistor : add transistors. Reference : add references.
View
Zoom : perform zoom in, zoom out, center, fit, refresh on figure. Layer : select types of layers displayed. Map : show cursor position in the entire figure. Arrows : show arrows for moving at the grid step. Grid : Set the X,Y step of the grid if displayed.
Tools
Equi : highlight all objects electrically connected to a given object. Flat : not available. Peek : virtual hierarchy flattening (display all visible objects inside a given window). Druc : call the design rule checker in a given window.
Setup
Save or load a user defined configuration of default displayed menus.

Environment Variables

MBK_CATA_LIB
indicates the path to the read only libraries to be used.

MBK_WORK_LIB
indicates the path to the read/write directory for the session.
MBK_IN_PH
indicates the file format to be used for the leaf cells.
MBK_OUT_PH
indicates the file format to be used for the generated figures.

GRAAL_TECHNO_NAME (optionnal)
indicates the path to the techno name file used by Graal.

RDS_TECHNO_NAME (optionnal)
indicates the path to the RDS configuration file used by Graal.

See Also

mbk(1)
, MBK_CATA_LIB(1)
, MBK_IN_PH(1)
, MBK_OUT_PH(1)
, RDS_TECHNO_NAME(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsis
  • Origin
  • Description
  • Environment Variables
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


grog.1

 Table of Contents

Name

grog - a generic ROM generator

Synopsis

grog bits words codefile [ -tr ] [ -hz ] [ -r ] [-msb0] [ -o blockname ] [ -layout ] [ -vhdl ] [ -icon ] [ -logicalbox ] [ -physicalbox ] [ -datasheet ]

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

grog is high speed portable ROM generator. The ROM is contact coded, this means than all non used transistors are left with an unconnected drain. This is not an error, but some verification tools may be mixed up. The ROM binary contents is defined in the codefile. This file is a dataflow VHDL description file with vbe extension. In this file, the text after the first WITH/SELECT/WHEN construct is considered as the ROM contents. The constant and concatenation operators are allowed in this description.
A little example is given below :

constant rot
: bit_vector(2 downto 0) := B"101 ;
constant pet
: bit_vector(2 downto 0) := B"110 ;
constant more
: bit_vector(3 downto 0) := B"0100 ;
constant some
: bit_vector(3 downto 0) := B"0001 ;
constant more
: bit_vector(3 downto 0) := B"0100 ;
constant ones
: bit_vector(3 downto 0) := B"1111 ;
constant fred
: bit_vector(7 downto 0) := B"01110111 ;
constant other : bit_vector(7 downto 0) := B"10000110 ;
constant stuff : bit_vector(7 downto 0) := B"01110101 ;
constant eric
: bit_vector(7 downto 0) := B"10101110 ;

WITH address(5 DOWNTO 0) SELECT
output(0 TO 15) <= some & more & stuff WHEN B"000000", some & other & ones WHEN B"1 & X"F",

fred & eric
WHEN pet & rot,
X"FFFF
WHEN OTHERS; Both the address and the output assigments have to contain the vector ordering explicitly. The least significant bit of the address vector has index 0.

In order to be able to generate any view, the path to grog leaf cells library, grol, must be set correctly. The usual path is /labo/cells/grog, and has to be put in the environment through the use of the MBK_CATA_LIB(1) shell variable. Notice that the leaf cells of the ROM follows a given naming convention, to avoid name collisions when generating the final tape. So, all leaf cells names are prefixed with gr and suffixed with _c.

The ROM interface is described here for behavior description.

ENTITY grog IS
PORT( adr : IN BIT_VECTOR(n DOWNTO 0);

ck
: IN BIT_VECTOR(k DOWNTO 0);
f
   : OUT BIT_VECTOR(m DOWNTO 0);
vdd : IN BIT;
vss : IN BIT );
END grog;

When the number of words is larger than 512, the ck connector is vectorized. In that case, all clock connectors are not internally shorted and must be externally connected to the same signal.

Options

bits
specifies the number of bits per words. The legal values range from 1 to 64 inclusive.
words
specifies the number of words in the rom. The legal values are 64, 128, 256, n * 512, where n ranges from 1 to 8 inclusive.
codefile
gives the name of the file to be used for programming the ROM. The file is expected to have a .vbe extension.
-tr
indicates that a minimum width metal 1 through route is to be placed each every vertical bit slice in the ROM matrix. This through route does not have connectors associated to it, it is just a path to be used by floorplan router if needed.
-hz
indicates that the output buffer is a three-state buffer and not a simple direct buffer. This means that a connector for the three-state control signal called oe, is created. The output is in high impedance when oe is low.
-r
when chosen, this option reverses the topological order of the ouputs. By default, f[0] is on the left hand side of the circuit, the decoder being at the right hand side. Using r indicates that f[0] will be placed on the right hand side.
-msb0
indicates that the most significant bit of the addresses, adr lines, is called adr(0) in the vhdl coding file, thus changing its meaning and the ROM binary contents.
-n blockname
forces the resulting files to have the name name. If not specified, the generator will create a unique name, for a given set of parameters excluding the coding file.
-layout
if stated, will generate the ROM layout.
-vhdl
will output the vhdl description of the coded ROM. A pattern file, for cosimulation purpose, is also created.
-icon
will generate the icon view of the block.
-logicalbox
will generate an interface of the circuit, in terms of connectors, for use with a router. No internal description in terms of gate netlist is generated.
-physicalbox
generates only a layout outline of the ROM. This is of little interest, since the internal layout is not top secret.
-datasheet
outputs some informations in readable form about the ROM, like size, and also an estimation of the propagation delays.

Examples

grog 5 1024 romcode -hz -r -logicalbox -physicalbox This generate a ROM of 1024 words of 5 bits each, with an high impedance output, and lsb first.
The generated views give only the interface of the block.

grog 28 64 dlxm_ctl layout netlist vhdl 1.0 datasheet This generate a ROM of 64 words of 28 bits each, using the dlxm_ctl.vbe file as coding file, and outputs a layout, a netlist, and a datasheet with delay estimations for a 1.0 pF load on f output lines.

Output Files

name.xx
Layout and netlist views. For these views, the suffixes depend on the MBK_OUT_LO(1) and MBK_OUT_PH(1) environment variables. The name is either the one specified by the user, or an internally generated one prefixed by r words x bits.
name.vbe
vhdl behavior.
name.pat
Set of patterns for validation.
name.dts
Datasheet.

Environment Variables

MBK_CATA_LIB
contains the directory path of the ROM generator leaf cell library, rolib. This library is by default in /labo/cells/grog, and if not, depends upon the system administrator installation.
MBK_WORK_LIB
contains the directory path of the working directory, usually set to
MBK_IN_PH
contains the format of the ROM generator leaf cell library.
MBK_OUT_PH
contains the expected format of the generated layout.
MBK_OUT_LO
contains the expected format of the netlist output.
ICON_OUT
contains the expected format of the icon output.

See Also

mbk(1)
, genlib(1)
, rfg(1)
, bsg(1)
, rsa(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsis
  • Origin
  • Description
  • Options
  • Examples
  • Output Files
  • Environment Variables
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


grog.3

 Table of Contents

Name

grog - call the ROM generator

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include ggr000.h"
char *grog(name, nb, nw, codefile, tr, hz, r, msb, layout, logicalbox, vhdl, pattern, icon, physicalbox, datasheet)
char *name, *codefile;
long nb, nw, tr, hz, r, msb, layout, logicalbox, vhdl, pat, icon, physicalbox, datasheet;

Parameter

name
Name of the generated block.
nb
Number of bits of the ROM. This number ranges from 1 to 64 inclusive.
nw
Number of words of the ROM. The acceptables values are 64, 128, 256, 512 * n, where n belongs to {1,...,8}
codefile
Name of the file that contains the values to be poked in the ROM.
tr
Ask for feed through every bit line if not set to zero.
hz
Ask for three state buffer if not set to zero.
r
Ask for output order from right to left if not zero.
msb0
Indicate that a[0] is the most significant bit if not zero.
layout
If not zero, generate the layout.
logicalbox
If not zero, generate the interface of the netlist.
vhdl
If not zero, generate the behavior.
pattern
If not zero, generate the pattern for simulation.
icon
If not zero, generate the icon.
physicalbox
If not zero, generate an outline of the layout.
datasheet
If not zero, generate the datasheet.

Description

grog is a library function that allows to directly call grog(1) , the Alliance ROM generator from a programm. Details on the arguments can be found in the grog(1) manual.

Output Files

name.xx
Layout, netlist and icon views. For these views, the suffixes depend on the MBK_OUT_PH(1) , MBK_OUT_LO(1) and ICON_OUT environment variables. The name is either the one specified by the user, or an internally generated one prefixed by r words x bits.
name.vbe
vhdl behavior.
name.pat
Set of patterns for validation.
name.dts
Datasheet.

See Also

mbk(1)
, genlib(1)
, grog(1)
, rfg(3)
, bsg(3)
, rsa(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Output Files
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


guessextdir.3

 Table of Contents

Name

guessextdir - guess external connectors directions from internal connectors directions

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo412.h"
int guessextdir(ptfig)
lofig_list *ptfig;

Parameter

ptfig
Pointer to a lofig_list

Description

The guessextdir function guesses external connectors directions from internal connectors' ones. The translation table below indicates the resulting direction for two internals connectors.

IN
OUT INOUT UNKNOWN TRISTATE TRANSCV
IN
IN INOUT INOUT IN TRANSCV TRANSCV
OUT
INOUT OUT+ INOUT+ OUT OUT+ TRANSCV+ INOUT INOUT INOUT+ INOUT+ INOUT INOUT+ INOUT+ UNKNOWN IN OUT INOUT UNKNOWN TRISTATE TRANSCV
TRISTATE TRANSCV OUT+
INOUT+ TRISTATE TRISTATE TRANSCV TRANSCV TRANSCV TRANSCV+ INOUT+ TRANSCV TRANSCV TRANSCV

Return Value

guessextdir returns 1 on success, 0 if there is an error in the translation.

Error

The values followed by a + character in the translation table indicate an error.

Example

#include mut412.h"
#include mlo412.h"
lofig_list * getgoodlofig(figname, mode)
char *figname;
char mode;
{
lofig_list *ptfig;

ptfig = getlofig(figname, mode);
restorealldir(ptfig)
;
guessextdir(ptfig)
;
return ptfig;
}

See Also

mbk(1)
, lofig(3)
, locon(3)
, getlofig(3)
, restorealldir(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Error
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


HEIGHT.3

 Table of Contents

Name

HEIGHT - compute the height of a model

Synopsys

#include <genlib.h>
long HEIGHT(cellname)
char *cellname;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

cellname
Name of the cell which height is needed

Description

HEIGHT looks for the figure called cellname on memory, and then on disk. When found, the figure abutment box height is calculated, and returned.

Return Value

HEIGHT returns a long int beeing the cell abutment box height.

Example

#include <genlib.h>
long cellHeight;
main()
{
cellHeight = HEIGHT("mycell");
DEF_PHFIG("grumf_z");
PLACE("na2_y","ins1", NOSYM, 3 * cellHeight, 0L);
/* Save all that on disk */
DEF_AB(0L, 0L, 0L, 0L);
SAVE_PHFIG();
}

See Also

genlib(1) , WIDTH(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


identExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

identExpr - gives an ident from an operator expression.

Synopsys

#include logmmm.h"
char *identExpr(expr)
chain_list *expr;

Parameter

expr
expression from wich the identifier will be extracted

Description

identExpr() returns the char * identifier associated to expr. If you want to obtain a quasi-unique identifier, this function must be called after the normExpr() function.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2;
expr1 = createExpr(OR)
addQExpr(expr1,createAtom("a"));
addQExpr(expr1,createAtom("b"));
addQExpr(expr1,createAtom("c"));
printf("%s",identExpr(expr));
/* it will display
or3
*/
expr2 = createExpr(XOR);
addQExpr(expr2,createAtom("a"));
addQExpr(expr2,createAtom("b"));
addQExpr(expr1,expr2);
printf("%s",identExpr(expr));
/* it will display
ox24
*/
freeExpr(expr1);
/* don't free expr2 ! */

See Also

log(1)
, abl(1)
, normExpr(3)
. charToOper(3)
, operToChar(3)
, displayExpr(3)
,
displayInfExpr(3)
, exprToChar(3)
,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


implybddnode.3

 Table of Contents

Name

implybddnode - computes a bdd that implies a conjonction of two bdd nodes.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *implybddnode( BddSystem, BddNode1, BddNode2 )
bddsystem *BddSystem;
bddnode *BddNode1;
bddnode *BddNode2;

Parameters

BddSystem
The bdd system.
BddNode1
The first bdd node.
BddNode2
The second bdd node.

Description

implybddnode tests if the intersection of BddNode1 and not BddNode2, exists, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

implybddnode returns the bdd node zero if there is no intersection, and a computed bdd node otherwise.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
*BddNode1;
bddnode
*BddNode2;
bddnode
   *BddImply;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_OR,
createablatom( i0 ),
createablatom( i1 ) );
BddNode1 = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
Expr = createablbinexpr( ABL_AND,
createablatom( i0 ),
createablatom( i1 ) );
BddNode1 = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
BddImply = implybddnode( (bddsystem *)0, BddNode1, BddNode2 );
Expr = convertbddcircuitabl( BddCircuit, BddNode );
/* displays (i0 and (not i1)) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


incatalog.3

 Table of Contents

Name

incatalog - test if cell belongs to the catalog file

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
int incatalog(figname)
char *figname;

Parameter

figname
Name of the cell to be checked

Description

incatalog checks a cell represented by its figname beeing present in the catalog file with the `C' attribut.
This means that when flattening, the hierachy destruction stops when encountering a cell belonging to the catalog. This is meant for both logical and physical views, of course.
The catalog is the sum of all the catalogs of the cells libraries specified in the MBK_CATA_LIB(1) and MBK_WORK_LIB(1) . The catalogs of the MBK_CATA_LIB(1) are the files called CATAL, and the MBK_WORK_LIB(1) is by default CATAL but can be changed to MBK_CATAL_NAME(1) .

Return Value

incatalog returns 0 if the cell does not belong to the catalog with the `C' attribut, a value different from 0 if it does.

Example

#include mut315.h"
char *tell_if_incatalog(name)
char *name;
{
return incatalog(name) ? Jawohl, mein Herr : Nein, danke"; }

See Also

mbk(1)
,     incatalogfeed(3)
,     incatalogdelete(3)
,     incataloggds(3)
,
MBK_CATAL_NAME(1)
, MBK_CATA_LIB(1)
, MBK_WORK_LIB(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


incatalogdelete.3

 Table of Contents

Name

incatalogdelete - test if cell belongs to the catalog file

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mutnnn.h"
int incatalogdelete(figname)
char *figname;

Parameter

figname
Name of the cell to be checked

Description

incatalogdelete checks a cell represented by its figname beeing present in the catalog file with the `D' attribut. This means that the cell is to be deleted from the catalog. incatalogdelete returns 0 if the cell does not belong to the catalog with the `D' attribut, 1 if it does. The catalog is the sum of all the catalogs of the cells libraries specified in the MBK_CATA_LIB(1) and MBK_WORK_LIB(1) . The catalogs of the MBK_CATA_LIB(1) are the files called CATAL, and the MBK_WORK_LIB(1) is by default CATAL but can be changed to MBK_CATAL_NAME(1) .

Return Value

incatalogdelete returns 0 if the cell does not belong to the catalog with the `D' attribut, a value different from 0 if it does.

Example

#include mutnnn.h"
char *tell_if_incatalogdelete(name)
char *name;
{
return incatalogdelete(name) ? Not checked for catalog : Checked"; }

See Also

mbk(1)
, incatalog(3)
, incatalogfeed(3)
. incataloggds(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


incatalogfeed.3

 Table of Contents

Name

incatalogfeed - test if cell belongs to the catalog file

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
int incatalogfeed(figname)
char *figname;

Parameter

figname
Name of the cell to be checked

Description

incatalogfeed checks a cell represented by its figname beeing present in the catalog file with the `F' attribut. This means that the cell is a feed through, and does not have a logical equivalent representation while beeing physicaly used.
This information is mostly needed by routers, since logical feed through" has no design meaning.
The catalog is the sum of all the catalogs of the cells libraries specified in the MBK_CATA_LIB(1) and MBK_WORK_LIB(1) . The catalogs of the MBK_CATA_LIB(1) are the files called CATAL, and the MBK_WORK_LIB(1) is by default CATAL but can be changed to MBK_CATAL_NAME(1) .

Return Value

incatalogfeed returns 0 if the cell does not belong to the catalog with the `F' attribut, a value different from 0 if it does.

Example

#include mut315.h"
char *tell_if_incatalogfeed(name)
char *name;
{
return incatalogfeed(name) ? Jawohl, mein Herr : Nein, danke"; }

See Also

mbk(1)
, incatalog(3)
, incatalogdelete(3)
, incataloggds(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


incataloggds.3

 Table of Contents

Name

incataloggds - test if cell belongs to the catalog file

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
int incataloggds(figname)
char *figname;

Parameter

figname
Name of the cell to be checked

Description

incataloggds checks a cell represented by its figname beeing present in the catalog file with the `G' attribut. This means that the cell is a phantom of a gds cell.
This is useful when traducing a symbolic layout into physical one, because then the `G' attribued cells are not to be translated, but just replaced in the output. This is mostly used for pads. The catalog is the sum of all the catalogs of the cells libraries specified in the MBK_CATA_LIB(1) and MBK_WORK_LIB(1) . The catalogs of the MBK_CATA_LIB(1) are the files called CATAL, and the MBK_WORK_LIB(1) is by default CATAL but can be changed to MBK_CATAL_NAME(1) .

Return Value

incataloggds returns 0 if the cell does not belong to the catalog with the `G' attribut, a value different from 0 if it does.

Example

#include mut315.h"
char *tell_if_incataloggds(name)
char *name;
{
return incataloggds(name) ? Jawohl, es ist ein pad : Nein, keine"; }

See Also

mbk(1)
, incatalog(3)
, incatalogdelete(3)
, incatalogfeed(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


incbddrefext.3

 Table of Contents

Name

incbddrefext - increments the external reference of a bdd node.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *incbddrefext( BddNode )
bddnode *BddNode;

Parameters

BddNode
The bdd node.

Description

incbddrefext increments the number of external reference of the bdd node BddNode.

Return Value

incbddrefext returns the BddNode pointer.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
BddNode = addbddcircuitin( (bddcircuit *)0, i0", 0, BDD_IN_MODE_FIRST );
BddNode = addbddnode( (bddsystem *)0, BddNode->INDEX, BddNode->LOW, BddNode->HIGH );
Expr = convertbddcircuitabl( (bddcircuit *)0, BddNode );
incbddrefext( BddNode );
/* displays Node VAR: 0 INDEX: 2 MARK: 0 REF_EXT: 2 REF_INT: 0 */
viewbddnode( (bddsystem *)0, BddNode );
/* displays (not i0) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


incbddrefint.3

 Table of Contents

Name

incbddrefint - increments the internal reference of a bdd node.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *incbddrefint( BddNode )
bddnode *BddNode;

Parameters

BddNode
The bdd node.

Description

incbddrefint increments the number of internal reference of the bdd node BddNode.

Return Value

incbddrefint returns the BddNode pointer.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
BddNode = addbddcircuitin( (bddcircuit *)0, i0", 0, BDD_IN_MODE_FIRST );
BddNode = addbddnode( (bddsystem *)0, BddNode->INDEX, BddNode->LOW, BddNode->HIGH );
Expr = convertbddcircuitabl( (bddcircuit *)0, BddNode );
incbddrefint( BddNode );
/* displays Node VAR: 0 INDEX: 2 MARK: 0 REF_EXT: 1 REF_INT: 1 */
viewbddnode( (bddsystem *)0, BddNode );
/* displays (not i0) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


inf.5

 Table of Contents

Name

INF
- YAGLE and TAS information file

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

The information file should be used to help the functional abstractor YAGLE or the timing analyzer TAS. It contains information which reduces run time and avoids false errors. The information file should have the `.inf' extension and its name must be the name of the corresponding circuit. YAGLE and TAS will take it into account if the `-i' option is used. This file contains several sections. Each one begins with a keyword. The declaration order is not important and it is possible to use a section more than once. Seperators are blanks, tabulations or newlines and there is no difference between upper or lower case characters.

Mutual Exclusion

If some of the circuit terminals are mutually exclusive, this should be indicated in the MUTEX section using:

- muxUP{term1,
term2, ...} to express that one port at most in the list is one".
- muxDN{term1, term2, ...}
to express that one port at most in the list is zero".
- cmpUP{term1,
term2, ...} to express that one and only one port in the list is one".
- cmpDN{term1, term2, ...} to express that one and only one
port in the list is zero". Each list ends with semi-colon character `;' and the section ends with the END keyword.
MUTEX
muxUP{a,...,d};
muxDN{m,...,p};
cmpUP{i,...,l};
cmpDN{x,...,z};
...
END

Signal Renaming

User can renames some signals in the RENAME section. For each signal, the old name and the new name should be given.

RENAME
existing_name : new_name ; *gno* : *latch_data* ; ... END

new_name will replace existing_name in the behavioural description file. It is possible to use the joker `*'. When the names contain the string gno", this string is replaced by the string latch_data" (l2_y_gno_01 is replaced by l2_y_latch_data_01).

Path Elimination

To eliminate some critical paths, a BYPASS section should be used.

BYPASS
sig1 ;
sig2 > ;
sig3 < ;
...
END

Each line ends with the semi-colon character and the section ends with the END keyword. If a signal appears with no argument, the timing analyzer eliminates all pathes which cross it. With the `>' argument, all paths which end on the signal will be supressed and with the `<' argument, all paths beginning on the signal are suppressed.

Case Analysis

To perform timing analysis in a specific case, the user can apply a pattern on the netlist with the CONSTRAINT section. It contains internal or external signals constrained by one or zero". The timing analyser propagates the pattern before delay estimation.

CONSTRAINT
sig1: 0;
sig2: 1;
sig3: 0;
...
END

Each line ends with the semi-colon character and the section ends with the END keyword.

Precharged Signals

Signals whose names end in _p are considered to be precharged and therefore dealt with differently by the timing analyzer. If any other signals should be considered precharged these can be specified in the PRECHARGE section.

PRECHARGE
sig1 ;
sig2 ;
~ sig3 ;
...
END

Each line ends with the semi-colon character and the section ends with the END keyword. If a signal name is preceded by the `~' character then this signal will not be treated as a precharge, this is to deal with the case of non-precharge signals whose names end in _p".

Intermediary Points

In order to reduce the number of critical paths identified by the timing analyzer, it can sometimes be useful to specify that certain internal signals be considered as though they were path terminals. The list of these intermediary points is specified in the INTER section. Correct choice of these signals can lead to factorization of the critical paths, and hence a significant reduction in the size of the output file generated.

INTER
sig1 ; sig2 ; ... END

Each line ends with the semi-colon character and the section ends with the END keyword.

Path Selection

Another technique for reducing the size of the critical path list is to limit the number of signals which are considered to be path terminals. The list of signals which are allowed to start a critical path is specified in the PATHIN section, and the list of signals allowed to end a critical path is specified in the PATHOUT section.

PATHIN
sig1 ; sig2 ; ... END
PATHOUT
sig3 ; sig4 ; ...
END

Each line ends with the semi-colon character and both sections end with the END keyword.

See Also

yagle(1) , tas(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Description
  • Mutual Exclusion
  • Signal Renaming
  • Path Elimination
  • Case Analysis
  • Precharged Signals
  • Intermediary Points
  • Path Selection
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


init.3

 Table of Contents

Name

init, GENPAT Package

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

init("pattern_nb","ident","value", ... ,0);

Parameters

pattern_nb
pattern number which may be either : decimal (absolute number of pattern) or + decimal ( relative number of pattern) or converted with CONV(integer or variable or expression returning an integer).

ident
Either the name of a bused register or a simple register. Pathname must be specified by the syntax : instance1.instance11.name
value
Tha value associated with the signal which may be either a based number (ex. 0B011 or 0H3F) or a constant or a converted with CONV(integer or variable or expression returning an integer).

Description

Initialize registers at indicated values.

Example

init("0","regt","0B1",0);
At pattern 0 the signal regt or the components of the vector named regt receive 1"

init("+0","y 3 downto 0","0xF",0);
At pattern +0, (current pattern), the vector y composed of y 3, y 2, y 1, y 0 is affected with the value 15 in decimal or F in hexadecimal. Nota : The vector y has not yet been described, so it is entirely described here.

See Also

genpat(1) , pat(5)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


initializeBdd.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

initializeBdd - initializes the BDDs system

Synopsys

#include logmmm.h"
void initializeBdd(size)
int size;

Parameter

size
First size of BDD system

Description

initializeBdd() initializes the BDDs system. size can be equal to SMALL_BDD, MEDIUM_BDD or LARGE_BDD according to the application size. This function creates the zero and one node that correspond to the 0 and 1 boolean constants.

Example

#include mutnnn.h
/* mbk utilities */ #include logmmm.h"

initializeBdd(MEDIUM_BDD);

dislayBdd(one)
;
/* it will display
ONE
*/

/* application using BDD ... */

destroyBdd(1) ;

Error

initializeBdd : error - size out of bound" size must be included into SMALL_BDD and LARGE_BDD.

See Also

log(1)
, bdd(1)
, destroyBdd(3)
, resetBdd(3)
, markAllBdd(3)
, numberNodeAllBdd(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • Error
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


initializeCct.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

initializeCct - creates a circuit

Synopsys

#include logmmm.h"
pCircuit initializeCct(name,numberInput,numberOutput)
char *name;
int numberInput;
int numberOutput;

Parameters

name
name to add
numberInput
number of inputs
numberOutput
number of outputs

Description

initializeCct() creates a circuit. This function returns a circuit pointer that is allocated.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pCircuit pC;
chain_list *expr;

initializeBdd(SMALL_BDD);
pC = initializeCct("circuit 1",10,10);

addInputCct(pC,"a");
addInputCct(pC,"b");

/* let's suppose that expr = (OR a b) */

addOuputCct(pC,"s1",one);
addOuputCct(pC,"s2",ablToBddCct(pC,expr));

displayBdd(pC,1)

/* it will display ************* DISPLAY circuit 1 ********** INPUT = a INDEX = 2
INPUT = b INDEX = 3
--------- NUMBER OF INPUTS = 2

OUTPUT = s1
s1 = 1
OUTPUT = s2
s2 = (OR a b) --------- NUMBER OF OUTPUTS = 2 ****************************************** */

destroyCct(pC)
;
destroyBdd(1)
;

See Also

log(1)
, bdd(1)
, resetCct(3)
, destroyCct(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


insconmbkrds.3

 Table of Contents

Name

insconmbkrds - adds in RDS instance all the connectors of MBK instance

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rfmnnn.h"
rdsrec_list *insconmbkrds( InstanceMbk, ModelMbk, InstanceRds )
phins_list *InstanceMbk;
phfig_list *ModelMbk;
rdsins_list *InstanceRds;

Parameter

InstanceMbk
The MBK instance which contains the connectors to convert.
ModelMbk
Pointer to the model of the MBK instance.
InstanceRds
The instance which has to receive converted connectors from MBK to RDS format.

Description

This function adds in the RDS instance all connectors from the MBK instance converted to RDS format. All newly created connectors are chained each other (circulary list) using the USER field of the rdsrec_list structure (see librds).

Return Value

Pointer to the head of list of the added rectangles to the RDS instance.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{

char *STRING;
void *USER1;
} UserStruct;
main()
{
phfig_list *MbkFigure;
phins_list *MbkInstance;
phfig_list *MbkModelInstance;
rdsfig_list *RdsFigure;
rdsins_list *RdsInstance;
rdsrec_list *RdsConnectorList;
mbkenv();
rdsenv();
loadrdsparam();
/* creates MbkFigure Named core */

MbkFigure
= addphfig("core"); /* creates RdsFigure named core_2 */
RdsFigure
= addrdsfig("core_2",sizeof(UserStruct)); /* adds Mbk instance n1_y to MbkFigure named core */
MbkInstance
     = addphins(MbkFigure,"n1_y","inv_1",NOSYM,4,9);
/* gets Model of instance n1_y */
MbkModelInstance = getphfig("n1_y",'A');
/* creates Rds instance named block_1 added to RdsFigure */
RdsInstance =
addrdsins(RdsFigure,"block","block_1",RDS_NOSYM,8,6);
/*
adds connectors of inv_1 instance Mbk in Rds instance named
block_1"
*/
RdsConnectorList
= insconmbkrds ( MbkInstance,
MbkModelInstance,
RdsInstance );
viewrfmrec ( RdsConnectorList );
}

See Also

librfm librds, viewrfmrec, loadrdsparam

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


insmbkrds.3

 Table of Contents

Name

insmbkrds - converts MBK figure to RDS figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rfmnnn.h"
rdsins_list *insmbkrds( FigureRds, InstanceMbk, Mode, Lynx ) rdsfig_list *FigureRds;
phins_list *InstanceMbk;

char
Mode;
char
Lynx;

Parameter

FigureRds
The Rds figure which has to receive the RDS instance issue to the MBK instance conversion.
InstanceMbk
MBK instance which has to be converted and added to the RDS figure.
Mode
This field can take three values :

`A' : All the cell is loaded in ram.

`P' : Only information concerning the model interface is present, that means connector s and the abutment box.

`C' : Finishes to fill an already loaded figure in `P' mode, in order to have it all in memory. After this, the conversion is applied.

Note : The loading mode here is the MBK mode.

Lynx
Flag used for the segment conversion. If the parameter Lynx is set to 0 then thi s is the normal conversion mode. If the parameter Lynx is set to 1 then the rds structure generated permits to extract equipotentials rectangles.

Description

The insmbkrds function creates in the RDS figure the RDS instance issue to the convertion of the MBK instance to RDS format. If the parameter `Mode' is set to `A' then all the instance is loaded, else if parameter `Mode' is set to `P' then connectors and abutment box and through routes are loaded (for more information, see getphfig and loadphfig MBK functions).

Return Value

A pointer to the newly created instance is returned.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
phfig_list *MbkFigure;
phins_list *MbkInstance;
rdsfig_list *RdsFigure;
rdsins_list *RdsInstance;
mbkenv();
rdsenv();
loadrdsparam();
/* create MbkFigure Named core */

MbkFigure
   = addphfig("core");
/* add Mbk instance n1_y to MbkFigure named core */
MbkInstance = addphins(MbkFigure,"n1_y","inv_1",NOSYM,4,9);
/* create RdsFigure named core_2 */
RdsFigure
   = addrdsfig("core_2",sizeof(UserStruct));
/* create RdsInstance with MbkInstance */
RdsInstance = insmbkrds ( RdsFigure, MbkInstance, `A', 0 );
viewrdsins ( RdsInstance );
. . .
}

See Also

librfm, librds, viewrfmins, loadrdsparam

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


insrefmbkrds.3

 Table of Contents

Name

insrefmbkrds - adds in RDS instance all the references of MBK instance.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rfmnnn.h"
rdsrec_list *insrefmbkrds( InstanceMbk, ModelMbk, InstanceRds )
phins_list *InstanceMbk;
phfig_list *ModelMbk;
rdsins_list *InstanceRds;

Parameter

InstanceMbk
MBK instance which contains references to treat.
ModelMbk
Pointer to the model of the MBK instance.
InstanceRds
RDS Instance which has to receive converted references from MBK to RDS format.

Description

The insrefmbkrds function adds in the RDS instance all references of the MBK instance converted to RDS format. All newly created references are chained each other (circulary list) using the USER field of the rdsrec_list structure.

Return Value

Pointer to the head of list of the added rectangles to the RDS instance.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
phfig_list *MbkFigure;
phins_list *MbkInstance;
phfig_list *MbkModelInstance;
rdsfig_list *RdsFigure;
rdsins_list *RdsInstance;
rdsrec_list *RdsReferenceList;
mbkenv();
rdsenv();
loadrdsparam();
/* creates MbkFigure Named core */

MbkFigure
= addphfig("core"); /* creates RdsFigure named core_2 */
RdsFigure
= addrdsfig("core_2",sizeof(UserStruct)); /* adds Mbk instance n1_y to MbkFigure named core */
MbkInstance
     = addphins(MbkFigure,"n1_y","inv_1",NOSYM,4,9);
/* Gets Model of instance n1_y */
MbkModelInstance = getphfig("n1_y",'A');
/* creates Rds instance named block_1 added to RdsFigure */
RdsInstance =
addrdsins(RdsFigure,"block","block_1",RDS_NOSYM,8,6);
/*
adds reference of inv_1 instance Mbk in Rds instance
named block_1"
*/
RdsReferenceList = insrefmbkrds ( MbkInstance,
MbkModelInstance,
RdsInstance );
viewrfmrec ( RdsReferenceList );
}

See Also

librfm, librds, viewrfmrec, loadrdsparam

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


inssegmbkrds.3

 Table of Contents

Name

inssegmbkrds - adds in RDS instance all the segments of MBK instance

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rdsnnn.h"
rdsrec_list *inssegmbkrds( InstanceMbk, ModelMbk, InstanceRds, Lynx )
phins_list *InstanceMbk;
phfig_list *ModelMbk;
rdsins_list *InstanceRds;

char
Lynx;

Parameter

InstanceMbk
The MBK instance which contains the segments to convert.
ModelMbk
Pointer to the model of the MBK instance.
InstanceRds
The instance which has to receive converted segments from MBK to RDS format.
Lynx
Flag used for the segment conversion. If the parameter Lynx is set to 0 then thi s is the normal conversion mode. If the parameter Lynx is set to 1 then the rds structure generated permits to extract equipotentials rectangles.

Description

The inssegmbkrds function adds in the RDS instance all segments of the MBK instance converted to RDS format. All newly created segments are chained each other (circulary list) using the USER field of the rdsrec_list structure.

Return Value

Pointer to the head of list of the added rectangles to the RDS instance.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
phfig_list *MbkFigure;
phins_list *MbkInstance;
phfig_list *MbkModelInstance;
rdsfig_list *RdsFigure;
rdsins_list *RdsInstance;
rdsrec_list *RdsSegmentList;
rdsrec_list *ScanSegment;
mbkenv();
rdsenv();
loadrdsparam();
/* creates MbkFigure Named core */

MbkFigure
= addphfig("core"); /* creates RdsFigure named core_2 */
RdsFigure
= addrdsfig("core_2",sizeof(UserStruct)); /* adds Mbk instance n1_y to MbkFigure named core */
MbkInstance
     = addphins(MbkFigure,"n1_y","inv_1",NOSYM,4,9);
/* Gets Model of instance n1_y */
MbkModelInstance = getphfig("n1_y",'A');
/* creates Rds instance named block_1 added to RdsFigure */
RdsInstance =
addrdsins(RdsFigure,"block","block_1",RDS_NOSYM,8,6);
/*
adds segments of inv_1 instance Mbk in Rds instance
named block_1"
*/
RdsSegmentList
= inssegmbkrds ( MbkInstance,
MbkModelInstance,
RdsInstance,0 );
viewrdsrec ( RdsSegmentList );
for ( ScanSegment = RdsSegmentList->USER ;
ScanSegment != RdsSegmentList ;
ScanSegment = ScanSegment->USER )
{
viewrdsrec ( (rdsrec_list *) ScanSegment );
}
}

See Also

librfm, librds, loadrdsparam

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


instanceface.3

 Table of Contents

Name

instanceface - returns the face of a connector in a placed instance

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph403.h"
void *instanceface(modelface, symmetry)
char modelface, symmetry;

Parameters

modelface
Face of a connector in its figure.
symmetry
Geometrical operation applied to the instanciation of the figure.

Description

instanceface determines the orientation of a connector in an instance of its model.

Example

#include mph403.h"
char channelFace(channelDir, i, c)
char channelDir;
phins_list *i;
phcon_list *c;
{
if (channelDir == VER)
switch (instanceface(c->ORIENT, i->TRANSF)) {
case EAST :
return WEST;
case WEST :
return EAST;
default :
return instanceface(c->ORIENT, i->TRANSF);
}
else
switch (instanceface(c->ORIENT, i->TRANSF)) {
case NORTH :
return SOUTH;
case SOUTH :
return NORTH;

default :
return instanceface(c->ORIENT, i->TRANSF);
}
}

See Also

mbk(1)
, phcon(3)
, phfig(3)
, phins(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


instr.3

 Table of Contents

Name

instr - find an occurence of a string in a string, starting at a specified character.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
char *instr(s, find, from)
char *s, *find, from;

Parameters

s
Pointer to the string to be searched for the pattern
find
Pointer to the string to be found, the pattern
from
Character to be searched backwards before searching for the pattern

Description

instr searches the first occurence of the string find in the string s, starting its search at the last occurence of the from character in the string s.

If either s or find is NULL, the function returns NULL. If from is (char)0, the pattern is searched from the begining of s. This quite exotic behaviour is useful to search the occurence of a name in a string resulting from a flatten, when only a terminal object name is to be taken into account.

Return Values

instr return NULL either if the pattern find is not present in the searched string s, or if one at least of these two string are NULL. If the pattern is found, a value different from NULL is returned.

Example

#include mut315.h"
/* check for the pattern `ck' anywhere in the string */
#define contains_ck(name)
instr(name, ck", ` `)
/* check for the pattern `ck' in the signal name, not instance ones */
#define isclock(ptsig)
 instr(getsigname(ptsig)
, ck", SEPAR)

See Also

mbk(1)
, isvdd(3)
, isvss(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Values
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


insviambkrds.3

 Table of Contents

Name

insviambkrds - adds to RDS instance all the contacts from MBK instance

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rfmnnn.h"
rdsrec_list *insviambkrds( InstanceMbk, ModelMbk, InstanceRds )
phins_list *InstanceMbk;
phfig_list *ModelMbk;
rdsins_list *InstanceRds;

Parameter

InstanceMbk
The MBK instance which contains the contacts to convert.
ModelMbk
Pointer to the model of the MBK instance.
InstanceRds
The instance which has to receive converted segments from MBK to RDS format.

Description

This function adds in the RDS instance all the contacts of the MBK instance converted to RDS format. All newly created segments are chained each other (circulary list) using the USER field of the rdsrec_list structure.

Return Value

Pointer to the head of list of the added rectangles to the RDS instance.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{

char *STRING;
void *USER1;
} UserStruct;
main()
{
phfig_list *MbkFigure;
phins_list *MbkInstance;
phfig_list *MbkModelInstance;
rdsfig_list *RdsFigure;
rdsins_list *RdsInstance;
rdsrec_list *RdsViaList;
rdsrec_list *ScanVia;
mbkenv();
rdsenv();
loadrdsparam();
/* creates MbkFigure Named core */

MbkFigure
= addphfig("core"); /* creates RdsFigure named core_2 */
RdsFigure
= addrdsfig("core_2",sizeof(UserStruct)); /* adds Mbk instance n1_y to MbkFigure named core */
MbkInstance
     = addphins(MbkFigure,"n1_y","inv_1",NOSYM,4,9);
/* Gets Model of instance n1_y */
MbkModelInstance = getphfig("n1_y",'A');
/* creates Rds instance named block_1 added to RdsFigure */
RdsInstance =
addrdsins(RdsFigure,"block","block_1",RDS_NOSYM,8,6);
/*
adds contacts of inv_1 instance Mbk in Rds instance
named block_1"
*/
RdsViaList = insviambkrds ( MbkInstance,
MbkModelInstance,
RdsInstance);
viewrdsrec ( RdsViaList );
for ( ScanVia = RdsViaList->USER ;
ScanVia != RdsViaList ;
ScanVia = ScanVia->USER )
{
viewrdsrec ( (rdsrec_list *) ScanVia );
}
}

See Also

librfm, librds, loadrdsparam

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


intersectbddnode.3

 Table of Contents

Name

intersectbddnode - tests for an intersection between two bdd nodes.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *intersectbddnode( BddSystem, BddNode1, BddNode2 )
bddsystem *BddSystem;
bddnode *BddNode1;
bddnode *BddNode2;

Parameters

BddSystem
The bdd system.
BddNode1
The first bdd node.
BddNode2
The second bdd node.

Description

intersectbddnode tests if the intersection of BddNode1 and BddNode2 exists, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

intersectbddnode returns the bdd node zero if there is no intersection, and a computed bdd node otherwise.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
*BddNode1;
bddnode
*BddNode2;
bddnode
   *BddImply;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_AND,
createablatom( i0 ),
createablatom( i1 ) );
BddNode1 = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
Expr = createablbinexpr( ABL_OR,
createablatom( i0 ),
createablatom( i1 ) );
BddNode1 = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
BddImply = intersectbddnode( (bddsystem *)0, BddNode1, BddNode2 );
Expr = convertbddcircuitabl( BddCircuit, BddNode );
/* displays (i0 and i1)) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


isablbinaryoper.3

 Table of Contents

Name

isablbinaryoper - tests if an operator is binary.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
int isablbinaryoper( Oper )
long Oper;

Parameters

Oper
Operator number.

Description

isablbinaryoper tests if Oper is binary.

Return Value

isablbinaryoper returns 1 if Oper is binary, -1 if Oper is not a valid number, and 0 otherwise.

Example

#include abl101.h"

/* displays
1 0 */ printf( %d , isablbinaryoper( ABL_OR ) ); printf( %d0, isablbinaryoper( ABL_NOT ) );

See Also

abl(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


isablequalexpr.3

 Table of Contents

Name

isablequalexpr - tests if two expressions are strictly identicals.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
int isablequalexpr( Expr1, Expr2 )
chain_list *Expr1;
chain_list *Expr2;

Parameters

Expr1
First expression.
Expr2
Second expression.

Description

isablequalexpr compares Expr1 and Expr2.

Return Value

if Expr1 and Expr2 are strictly identicals isablequalexpr returns 1 and 0 otherwise.

Example

#include abl101.h"
chain_list *Expr1;
chain_list *Expr2;
Expr1 = createablbinexpr( ABL_AND,
createablatom( a ),
createablatom( b ) );
Expr2 = createablbinexpr( ABL_AND,
createablatom( a ),
createablatom( b ) );
/* displays 1 */
printf( %d", isablequalexpr( Expr1, Expr2 ) );

See Also

abl(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


isabloperinexpr.3

 Table of Contents

Name

isabloperinexpr - tests if an operator appears in an expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
int isabloperinexpr( Expr, Oper )
chain_list *Expr;

long
Oper;

Parameters

Expr
Expression where to search.
Oper
Operator to search.

Description

isabloperinexpr tests if Oper appears in Expr.

Return Value

isabloperinexpr returns 1 if Oper appears in Expr and 0 otherwise.

Example

#include abl101.h"
chain_list *Expr;
Expr = createablbinexpr( ABL_AND,
createablatom( a ),
createablatom( b ) );

/* displays
1 */ printf( %d", isabloperinexpr( Expr, ABL_AND ) );

See Also

abl(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


isablsimilarexpr.3

 Table of Contents

Name

isablsimilarexpr - tests if two expressions have the same morphology.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
int isablsimilarexpr( Expr1, Expr2 )
chain_list *Expr1;
chain_list *Expr2;

Parameters

Expr1
First expression.
Expr2
Second expression.

Description

isablequalexpr compares Expr1 and Expr2.

Return Value

if Expr1 and Expr2 have got the same morphology isablequalexpr returns 1 and 0 otherwise.

Example

#include abl101.h"
chain_list *Expr1;
chain_list *Expr2;
Expr1 = createablbinexpr( ABL_AND,
createablatom( a ),
createablatom( b ) );
Expr2 = createablbinexpr( ABL_AND,
createablatom( c ),
createablatom( d ) );
/* displays 1 */
printf( %d", isablsimilarexpr( Expr1, Expr2 ) );

See Also

abl(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


isablunaryoper.3

 Table of Contents

Name

isablunaryoper - tests if an operator is unary.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
int isablunaryoper( Oper )
long Oper;

Parameters

Oper
Operator number.

Description

isablunaryoper tests if Oper is unary.

Return Value

isablunaryoper returns 1 if Oper is unary, -1 if Oper is not a valid number, and 0 otherwise.

Example

#include abl101.h"

/* displays
0 1 */ printf( %d , isablunaryoper( ABL_OR ) ); printf( %d0, isablunaryoper( ABL_NOT ) );

See Also

abl(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


isbddvarinsupport.3

 Table of Contents

Name

isbddvarinsupport - tests if a variable appears in a bdd.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
int isbddvarinsupport( BddSystem, BddNode, Variable )
bddsystem *BddSystem;
bddnode *BddNode;

bddvar
Variable;

Parameters

BddSystem
The bdd system.
BddNode
The bdd node.
Variable
The variable number.

Description

isbddvarinsupport tests if the variable number Variable appears in the support of the bdd node BddNode, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

isbddvarinsupport returns 1 if Variable appears, 0 otherwise.

Errors

variable xxx out of range, error !"
The Variable parameter must be less or equal to the BddSystem->NUM_B ER_VAR field.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
*BddNode;
bddnode
*BddVariable; chain_list *Expr;
bddvar
        Variable;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );

Expr = createablbinexpr( ABL_AND,
createablatom( i0 ),
createablatom( i1 ) );
BddNode = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
BddVariable = searchbddcircuitin( (bddcircuit *)0, i0 );
Variable = getbddvarbyindex( (bddsystem * 0), BddVariable->INDEX ) );
/* displays 1 */
printf( %d", isbddvarinsupport( (bddsystem *)0, BddNode, Variable ) );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


isvdd.3

 Table of Contents

Name

isvdd -tells if a name contains the pattern defined by the user

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
void isvdd(s)
char *s;

Parameter

s
Pointer to the string to be check as power high

Description

isvdd searches an occurence of the string defined by the MBK_VDD(1) environment variable in the string s. If this string is not set by the user, its default value is vdd".

Return Value

isvdd return NULL the pattern is not present If the pattern is found, a value different from NULL is returned.

Example

#include mut315.h"
#include mlo315.h"
find_a_vdd(f)
lofig_list *f;
{
locon_list *c;
losig_list *s;
/* first check connectors */
for (c = f->LOCON; c; c = c->NEXT) {
if (isvdd(c->NAME))
return c->SIG;
if (isvdd(getsigname(c->SIG)))
return c->SIG;
}
/* then check internal signals */
for (s = f->LOSIG; s; s = s->NEXT)
if (s->TYPE == INTERNAL)
if (isvdd(getsigname(s)))
return s;

return NULL;
}

See Also

mbk(1)
, mbkenv(3)
, instr(3)
, isvss(3)
, MBK_VDD(1)
, MBK_VSS(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


isvss.3

 Table of Contents

Name

isvss -tells if a name contains the pattern defined by the user

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
void isvss(s)
char *s;

Parameter

s
Pointer to the string to be check as power high

Description

isvss searches an occurence of the string defined by the MBK_VSS(1) environment variable in the string s. If this string is not set by the user, its default value is vss".

Return Value

isvss return NULL the pattern is not present If the pattern is found, a value different from NULL is returned.

Example

#include mut315.h"
#include mlo315.h"
find_a_vss(f)
lofig_list *f;
{
locon_list *c;
losig_list *s;
/* first check connectors */
for (c = f->LOCON; c; c = c->NEXT) {
if (isvss(c->NAME))
return c->SIG;
if (isvss(getsigname(c->SIG)))
return c->SIG;
}
/* then check internal signals */
for (s = f->LOSIG; s; s = s->NEXT)
if (s->TYPE == INTERNAL)
if (isvss(getsigname(s)))
return s;

return NULL;
}

See Also

mbk(1)
, mbkenv(3)
, instr(3)
, isvdd(3)
, MBK_VDD(1)
, MBK_VSS(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


l2p.1

 Table of Contents

Name

l2p
- Creates a PostScript file from a symbolic layout file,or from a physical layout file.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

l2p [-color] [-drawingsize=<w>x<h>] [-fA3] [-fLETTER] [-fLEGAL] [-givebwdict] [-givecolordict] [-help] [-noheader] [-papersize=<x>x<y>x<w>x<h>] [-pages=<x>x<y>] [-tsize=<s>] [-nrname] [-ncname] [-nrfname] [-niname] [-nsname] [-mfeed] [-real] [-resol=<x>] [-rflattencatal] [-rflattentrans] [-rotate] [-scale=<f.f>] [-usedict=<f>] cellname

Description

Two main kind of cells can be used as inputs for l2p : First, you can use l2p to print symbolic layout cells. File formats can be .ap or .cp . This is given by an environment variable MBK_IN_PH that gives the appropriate symbolic layout file format. Second, you can use l2p to print real layout cells whose file formats can be .cif or .gds . This is given by an environment variable RDS_IN that gives the appropriate real layout file format. The path to the input file is set up by two environment variables: MBK_WORK_LIB(3) and if not found MBK_CATA_LIB(3) . The output of l2p is a PostScript file in the current directory. The drawing size and the paper size can be specified by the user. So, you can split your drawing in as many pages as wanted. The resulting file can be then used on any adequat Postcript printer.
l2p will generate in the current directory, either a single file called <cellname>.ps, either several files suffixed by -<x>x<y>.ps, depending on wether you've asked for a monopage plot or for a drawing that will be splitted on several pages. If you do something like l2p -pages=2x1 cell, it will generate two files called cell-1x1.ps, and cell-2x1.ps.

Options

With no options, l2p generate a `standard file', with all options off. This is ok for leaf cells, but not for large circuits.

-color generates a color PostScript file for use with color
interpreters. The default value gives a black and white PostCript file.
-drawingsize=<width>x<height>
specifies the drawing area in centh of inch. By default, wide = 725 and height = 1068 for french A4 paper. If the drawing size is bigger than the paper area, then the drawing will be splitted on several pages.
-fA3
The drawing is done on A3 format paper.
-fLETTER
The drawing is done on LETTER format paper.
-fLEGAL
The drawing is done on LEGAL format paper.
-givebwdict
give the Black & White internal PostScript dictionnary. See below.
-givecolordict
This option must be unique on the command line. When used as in `l2p -givebwdict', l2p then gives on the standard output its Black & White internal Postscript dictionnary. A PostScript dictionnary is a set of mac- ros that will be used during interpretation of your PostScript file. The macros in the internal
PostScript dictionnaries of l2p allows you to control which
layer to output, how to plot rectangles, and specify the colors of the rectangles. You get the standard diction- nary by a line of the form `l2p -givecolordict > dict.ps'. You can then edit it, in order to reuse it with l2p, see the `-usedict' option below.
-help
gives you this man page that explains how to use l2p.
-noheader
prevents the border and various info, as the cellname and the position of the page in the drawing, from being printed.
-papersize=<x_low_left>x<y_low_left>x<width>x<height>
specifies the paper area in centh of inch. By default, 50x50x726x1069 for a4 paper.
-pages=<number_of_x_pages>x<number_of_y_pages>
specifies the drawing area in pages. It can be useful, instead of having to calculate the size in cenths of inch of the drawing, to give it in numbers of pages. It takes care of the resizing of the paper and whether there is a header.
-tsize=<s>
Available sizes:6,8,10,12,14.The default value is 8.
-nrname
No name at all will be displayed.
-ncname
The external connector's names won't be displayed.
-nrfname
The references's names won't be displayed.
-niname
The instances's names won't be displayed.
-nsname
The segments's names won't be displayed.
-mfeed Manualfeed:if
set,informs the printer that it will be fed by the user himself,for each printing .
-real
uses real file (cif, gds). By default, uses symbolic layout file (ap, cp).
-resol=<x>
is the resolution of the file in dots per inch (dpi). This value has been introducted to limitate the size of the generated PostScript files. Each rectangle whose width and height are smaller than the resolution will not be printed. The default value is 72dpi. It should only be changed in one specifical case : when you want to produce a plot of several meter large. Usually, you must provide a PostScript file sized for A4 paper with a much better resolution than 72dpi. You can then increase that value to up to 1000dpi, but be aware that the size of the file will probably be bigger than a 44Mb SyQuest cartridge that is used in PAO for exchanging data files.
-rflattencatal
flattens the cell to the catalog level. see catal(5) for more details on the use of the catalog file. Be careful, this option requires a lot of memory...
-rflattentrans
flattens the cell to the transistor level before printing. Be careful, this option requires a lot more memory...
-rotate
rotate the cell from 90 degree. This is useful if you have a wide cell, and you want to have it printed in landscape mode.
-scale=<f.f>
forces the cell to be printed with a certain scale (a floatingpoint number). This is very useful, when you are printing a whole library of cells, and you want all cells to be printed to the same scale. You can find at which scale a cell was printed by looking at the beginning of the file : `head n1_y-1x1.ps' will show you a PostScript comment beginning by `%SCALE=3.78435' for example.
-usedict=<filename>
The output Postcript file contains a Postcript dictionnary of macros. There are two standard dictionnaries used by l2p for black and white or color prints. This allows you to use a PostScript dictionnary different from the two internally encoded into l2p. By modifying one of the standard l2p dictionnary, you can choose which layer to output, how to fill the rectangles (empty, hashed, filled), which color to choose, ... and lots of other possibilities. The rest of the generated postscript file is mainly orders of drawing rectangles. PostScript is a reverse polish notation langage, that is easy to read for simple programs. If you use this functionnality, and think that your dictionnaries are worth it, please mail them to alliance-support@asim.lip6.fr, in order to submit them for inclusion in future version of l2p (Thanks).

Environment Variables:

for symbolic file(s) :
setenv MBK_IN_PH ap
setenv MBK_WORK_LIB .
setenv MBK_CATA_LIB /labo/cells/scr setenv MBK_CATAL_NAME CATAL
setenv RDS_TECHNO_NAME cmos_1.rds

for real file(s) :
setenv RDS_IN cif
setenv MBK_CATAL_NAME CATAL_ROUT
setenv RDS_TECHNO_NAME prol12_1.rds

Examples:

l2p -color n1_y
will create a colored n1_y.ps file in the current directory : the `standard' way.

l2p -real cell
will create a cell.ps file in the current directory from cell.cif or cell.gds, depending on the RDS_IN environment variable.

l2p -pages=3x2 na2_y
size of the created drawing:3 horizontal pages,2 vertical ones;

SEE ALSO
mbk(1)
, rds(1)
, MBK_IN_PH(3)
, MBK_CATA_LIB(3)
, MBK_WORK_LIB(3)
,
MBK_CATAL_NAME(3)
,    RDS_TECHNO_NAME(3)
,    pageview(1)
,    gs(1)
,
ghostview(1)
, lpr(1)
.

Diagnostics

You will not be able to generate more than approximativly 30 pages at the same time (because of the FOPEN_MAX of your environment). In this case, see the option that is not implemented yet. The generated PostScript is Level 1 for black& white plots. When you use color, it generates Level 1 with color extensions. It may not run with strict Level 1 interpreters, although it runs here with our Apple Personnal LaserWriter, Sun Sparcprinters, and Canon CLC-300-PS. It follows the Adobe Document Structuring Conventions 1, and as there is a fake bitmap image inside each generated files, you can re-use them in your word-processors, or publishing software, because the PostScript is EPSF-1.2 compliant.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • Options
  • Environment Variables:
  • Examples:
  • Diagnostics
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


label.3

 Table of Contents

Name

label, GENPAT Package

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

label("ident");

Parameters

ident
The LABEL asked.

Description

Gives ident as the label of the current line of patterns in the output file. The current line of pattern is the pattern where the next AFFECT will aplly. That means than a LABEL must be written BEFORE an AFFECT, on which pattern it will apply.

Example

label("foo");

See Also

genpat(1) , pat(5)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


lax.5

 Table of Contents

Name

lax - Parameter file for logic synthesis

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

filename.lax

Description

The .lax file contains user modifiable parameters that lead to different logic synthesis.

Example

Circuit Interfce

-- Entity Declaration

ENTITY digia IS
PORT (

clock : in BIT;
-- clock
jour : in BIT;
-- jour
reset : in BIT;
-- reset
vdd
: in BIT; -- vdd
vss
: in BIT; -- vss i : in bit_vector(3 DOWNTO 0) ; -- i porte : out BIT; -- porte alarm : out BIT; -- alarm
ep_0 : out BIT;
-- ep_0
ep_1 : out BIT;
-- ep_1
ep_2 : out BIT;
-- ep_2
ep_3 : out BIT;
-- ep_3
ep_4 : out BIT;
-- ep_4
ep_5 : out BIT;
-- ep_5
ep_a : out BIT
-- ep_a ); END digia; -- Architecture Declaration

ARCHITECTURE behaviour_data_flow OF digia IS

SIGNAL cs : REG_VECTOR(0 TO 2) REGISTER;
-- cs
SIGNAL cs_ea : BIT;
-- cs_ea
SIGNAL ef_ea : BIT;
-- ef_ea
SIGNAL cs_e5 : BIT;
-- cs_e5
SIGNAL ef_e5 : BIT;
-- ef_e5
SIGNAL cs_e4 : BIT;
-- cs_e4
SIGNAL ef_e4 : BIT;
-- ef_e4
SIGNAL cs_e3 : BIT;
-- cs_e3
SIGNAL ef_e3 : BIT;
-- ef_e3
SIGNAL cs_e2 : BIT;
-- cs_e2
SIGNAL ef_e2 : BIT;
-- ef_e2
SIGNAL cs_e1 : BIT;
-- cs_e1
SIGNAL ef_e1 : BIT;
-- ef_e1
SIGNAL cs_e0 : BIT;
-- cs_e0
SIGNAL ef_e0 : BIT;
-- ef_e0 SIGNAL ef : BIT_VECTOR(0 TO 2); -- ef
.Lax parameter file

## This line is a comment

## The following parameters are used in bop scmap and netoptim

## Set the Optimisation Mode (0..4)
## 0 : full area optimisation
## 2 : 50% area, 50% delay
## 4 : full delay optimisation
#M{4}

## Set the Optimisation Level (1..5)
## 1 : poor optimisation - small computation time ## 5 : best optimisation - long computation time #L{5}

## Set the list of delayed inputs
## This can be used to delay some primary inputs of ## the circuit. Delay is in ns (nano-seconds). ## Those signals are taken into account to optimise ## the global delay of the circuit.
#D{
i(3) :300;
i(0):100;
jour:120;
} ## Set the list of early outputs
## Some outputs may be critical. They can be ## optimized in delay before others regardless ## of the optimisation mode.
#E{
porte;
ep_3;
}

## Set the list of auxiliary (intermediate) signals to keep
## This can be used to decrease the memory consuption
## when trying to reorder Bdds. Those signals wont
## be reordered.
#S{
cs_ea;
ef_0;
ef_1;
ef_e4;
}

## The following parameters are used for whith C4

## Number of serial transistor in N-graph #N{4}

## Number of serial transistor in P-graph #P{4}

## The following parameters are used for whith netoptim ## (Delayed --#D--inputs are also used)

## Fanout factor : the max fanout of the ## output connector is multiplied by this factor #T{1000}

## Input Capacitance : The primary inputs of the circuit
## can have fanout values. (in fF)
#F{
jour:50;
}

## Output Capacitance : The primary outputs of the circuit
## can have capacitance. (in fF)
#C{
porte:50;
}

## Input Impedance (in Ohms)
#I{
jour:5000;
}
## Buffered Input : this is a list of primary inputs whith
## the number of buffer you want to add.
#B{
clock:1;
}

See Also

bop(1)
, glop(1)
, scmap(1)
, c4map(1)
,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


lengthExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

lengthExpr - returns the number of arguments in an expression

Synopsys

#include logmmm.h"
int lengthExpr(expr)
chain_list *expr;

Parameter

expr
expression

Description

lengthExpr() returns the number of arguments of expr of the first level. If expr is an atomic expression, the function returns 1.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr;
expr = createExpr(OR);
addQExpr(expr,createAtom("a"));
addQExpr(expr,createAtom("b"));
printf("%d",lengthExpr(expr));
/* it will display
2
*/
freeExpr(expr);

Program

int lengthExpr(expr)
chain_list *expr;
{
if (ATOM(expr))
return(1)
else
{
int cpt = 0;
while (expr = CDR(expr)) cpt++;
return(cpt);
}
}

See Also

log(1)
, abl(1)
, profExpr(3)
, numberAtomExpr(3)
, equalExpr(3)
, equalVarExpr(3)
,
searchExpr(3)
, searchOperExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • Program
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


libpat.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

PAT - Generic pattern data structure

Description

PAT is a generic data structure supporting vlsi concepts. It allows representation of a sequence of simulation patterns in a data structure.

The goal of PAT is to define an ad hoc single data structure (object), with well known fixed meaning for each concept manipulated in pattern description. So any tools that needs to access simulation patterns can be build upon it, using these structures.

For each object (data structure), a set of functions has been defined in order to add, delete or access it. These functions are defined in a low-level library libPat106.a. Some other functions are higher level. They are defined in a high-level library libPhl106.a. There are also some parsers-drivers. A parser reads a pattern description file in a given format and build up a complete PAT data base. A driver creates a text file in a given format from a PAT data base. A pat format parser-driver is available in the libPpt106.a library.

Pattern description envolves the following notions (for further details see pat(5) ):

input
port controlled by the user
output
signal or port observed by the user
initialization
forcing the value of a register
pattern sequence
list of values to be forced on inputs or to be checked as the result of the simulation on outputs

The input-output list is represented by two data structures: pagrp contains informations relative to actual or virtual arraies and, paiol represents a one-bit input-output. Both are simply chained lists. However, to make a more efficient access to paiol structures, they are organized in a table. So, a paiol can also be addressed using an offset.

Another group of data structures is used to represent a pattern. paini contains values to be forced into registers before processing the pattern. An event (a modification of value) on an input-output is given by a paevt structure. A third structure, papat gathers all information concerning a pattern (including initializations - paini - and events - paevt).

A pacom is used to represent a comment.

Finally, all these structures can be accessed through a unique structure, paseq, designed to represent a complete sequence of simulation patterns.

Organization

In order to use PAT, concepts on use of libraries are needed. And, since these libraries are under development, the code is subject to change.

To enable work, a static version of each library is always present for the user. Libraries and header files are suffixed by a number (the library's version). The programmer can prefer to work with an earlier version of a library rather than the most recent one. However, it is recommended to adapt softwares to libraries as soon as possible in order to spotlight potential compatibility problems before old libraries are removed.

A makefile is necessary for all PAT applications. This is required because any soft must be easily recompilable, and knowing the needed libraries for a PAT based program is not an easy matter. It can't be achieved by an other way, so do use makefile.

In terms of software organization, PAT is splitted into two libraries for the basic functions, a header file for structures and variable declarations and, up to now, one parser-driver library for pat format.

It is to be noticed that library's version number is incremented when, at least, one function composing the library has been modified. Therefore, PAT libraries may evolve independently form each other.

Here follows the list of the libraries and their contents.

libPat106.a:
pat_addpaseq, pat_addpagrp, pat_addpaiol, pat_addpapat, pat_addpaevt, pat_addpaini, pat_addpacom, pat_frepaini, pat_frepaiol, pat_frepacom, pat_frepapat, pat_frepaevt, pat_crtpaiol
libPhl106.a:
pat_debug, pat_getcount
libPpt106.a:
pat_lodpaseq, pat_savpaseq, pat_drvpat, pat_prspat

The libraries are organized in such a way that no cycle can appear through calls. It means that, if in a given library a function calls another function in another library, then none of the functions of this one does call any function that belongs to the first library.

Example

In order to use PAT libraries, one needs something like this in its make_file:

HEADER = -I/labo/include
LIB = -L/labo/lib -lPat106 -lPhl106 -lPpt106 -lMut315

See Also

mbk(1) , pat(5)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • Organization
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


librds.1

 Table of Contents

Name

librds - rds library description

Description

I) DATA STRUCTURES USED
A)
rdsrec_list structure

The rdsrec_list structure is used to describe a rectangle which belongs to a symbolic figure.

The following C structure supports the description of a rectangle :

typedef struct rdsrec_list
{
struct rdsrec_list *NEXT;

long
X;
long
Y;
long
DX;
long
DY;
long
FLAGS;
char
*NAME;
void
*USER; } rdsrec_list;

Description of the structure's fields :

NEXT : Pointer to the next rectangle whitch belongs to the list of rectangles.

X,Y : Coordinates of one of the extremities of the rectangle.

DX,DY :
Width and lenght of the rectangle ; fixes the position of the second extremity of the rectangle.
FLAGS :
32 bits flag; contains informations about the rectangle. 31..........................17.16..............................0 |X|X|X|X|X|X|X|X|X|X|X|X|X|X|X|X|X|X|X|X|X|X|X|X|X|X|X|X|X|X|X|X |-----------------------------|-|-|-----|-------|---------------
reserved for user
^ ^ type object Layer | | figure/instance | one/many window(s)
- first 8 bits (0 to 7)
reserved to code the layer, constants used to code the layer can take the values as follows (defined in rdsnnn.h) : RDS_NWELL, RDS_PWELL, RDS_ACTIV, RDS_NIMP, RDS_PIMP, RDS_NDIF, RDS_PDIF, RDS_NTIE, RDS_PTIE, RDS_POLY, RDS_GATE, RDS_TPOLY, RDS_CONT, RDS_ALU1, RDS_TALU1, RDS_VIA1, RDS_ALU2, RDS_TALU2, RDS_VIA2, RDS_ALU3, RDS_TALU3,
RDS_VIA3,
RDS_ALU4, RDS_VIA4, RDS_CPAS, RDS_PPOL, RDS_REF, RDS_USER0, RDS_USER1, RDS_USER2, RDS_ABOX
- 4 next bits
MBK object which belongs the rectangle, constants used to code the object can take the values as follows (defined in rfmnnn.h) : MBK_CONNECTOR, MBK_SEGMENT, MBK_REFERENCE,
MBK_VIA,
MBK_INSTANCE, MBK_FIGURE
- 3 next bits
complementary information about connectors and references objects, constants used to code these bits can take the values as follows (defined in rfmnnn.h) :

RDS_CON_EXTER, RDS_CON_INTER : external/internal connector ; RDS_REF_REF, RDS_REF_CON : reference type.

- next bit
Determine if the rectangle belongs to a figure or an instance. The constant used to code this bit can take the value as follows (defined in rfmnnn.h) :
RDS_FIG_REC
- next bit
Determine if the rectangle belongs to one or many windows. The constant used to code this bit can take the value as follows (defined in rwinnn.h) :
RDS_ONE_WINDOW
- the 15 bits remaining are free and can be used by the user.

NAME : rectangle's name

USER : not used in RDS library. It's used in RFM library and RWI library.If the user wants to use both libraries, he has to save (in an added structure to the rdsrec_list structure, for example) the USER field after calling the functions of one of the two libraries. In RFM library, the field USER is used to chain rectangles belonging to a same object. In RWI library, the field USER is used know the windows which contains the rectangle.

B)
rdsins_list structure

The rdsins_list structure is used to describe an instance which belongs to a symbolic figure.

The following C structure supports the description of an instance :

typedef struct rdsins_list
{
struct rdsins_list *NEXT;

char
*FIGNAME;
char
*INSNAME;
long
X;
long
Y;
char
TRANSF;
unsigned int
       SIZE;
struct rdsrec_list *LAYERTAB[ RDS_MAX_LAYER ];
struct rdsrec_list *COURONNE[ RDS_MAX_LAYER ];
void
*USER; } rdsins_list;

Description of the structure's fields :

NEXT : Pointer to the next instance whitch belongs to the list of instances.

FIGNAME :
Model's name of the instance.
INSNAME :
Instance name in the figure of higher hierarchical level.

X,Y : Position of the lower left corner of instance after geometrical transformation.

TRANSF :
Geometrical transformation applied to the instance before placing.

The field TRANSF can take these values :

RDS_NOSYM
no symmetry.
RDS_ROT_P
90 degrees rotation counter clockwise.
RDS_SYMXY
Symmetry with regard to a horizontal and vertical axis.
RDS_ROT_M
90 degrees rotation clockwise.
RDS_SYM_X
Symmetry with regard to a vertical axis.
RDS_SY_RM
Symmetry with regard to a vertical axis and 90 degrees clockwise.
RDS_SYM_Y
Symmetry with regard to a horizontal axis.
RDS_SY_RP
Symmetry with regard to a horizontal axis and 90 degrees rotation counter clockwise.

SIZE : Size of the user structure which can be added to a rdsrec_list structure.

LAYERTAB [RDS_MAX_LAYER] :
Table of layers which contains rectangle's list associated to each layer.
COURONNE [RDS_MAX_LAYER] :
Specific field used by some tools. Table of layers which contains rectangle's list associated to each layer. These rectangles compose the instance's perimeter.
C)
rdsfig_list structure

The rdsfig_list structure is used to describe a hierarchical level of a symbolic figure.

The following C structure supports the description of a figure :

typedef struct rdsfig_list
{

struct rdsfig_list
*NEXT;
char
*NAME;
struct rdsrec_list
*LAYERTAB[ RDS_MAX_LAYER ];
struct rdsins_list
*INSTANCE;
char
MODE;
unsigned int
SIZE;
char
FLAGTAB[ RDS_MAX_LAYER ];
struct rdsrec_list
*BBOXTAB[ RDS_MAX_LAYER ];
void
*USER; } rdsfig_list;

Description of the structure's fields :

NEXT : Pointer to the next figure of figure's list.

NAME : Name of the figure : it identifies the figure so it must be unique and identical to the filename which describes the figure on disk.

LAYERTAB [RDS_MAX_LAYER] :
Table of layers which contains rectangle's list associated to each layer.
INSTANCE :
Pointer to the head of the list of instances of the figure.

MODE : Caracter indicating the status of the figure in memory.

This field can take three values :

`A'
All the cell is loaded in ram (The figure, its rectangles and its instances empty).
`P'
Only information concerning the model interface is present, that means : connectors, the abutment box and through routes of the figure.
`V'
Visualization mode : all is loaded in RAM : The figure, its rectangles, its instances and the rectangles of its instances.

SIZE : Size of the user structure which can be added to a rdsrec_list structure.

FLAGTAB[RDS_MAX_LAYER] :
This is a table of flags associated to each layer. This table is free for the user.
BBOXTAB[RDS_MAX_LAYER] :
This table is used to contain the bounding box of a circuit by layer (It is used by the s2r tool).

USER : Pointer free for the user.

II)
Description of global variables and constants of the library
A)
Constants of the library
RDS_MAX_TRANSF
Maximum number of possible geometrical transformations applied to an instance (defines the size of the table RDS_TRANSF_NAME[]).
RDS_MAX_LAYER
Maximum number of layers defined in RDS library (defines the size of the table RDS_LAYER_NAME).
RDS_ALLOC_BLOCK
Used in rdsalloc function to set a BLOCK allocation.
RDS_ALLOC_HEAP
Used in rdsalloc function to set a HEAP allocation.

Transformation constants
RDS_NOSYM, RDS_ROT_P, RDS_SYMXY, RDS_ROT_M, RDS_SYM_X, RDS_SY_RM, RDS_SYM_Y, RDS_SY_RP :

define the transformation to apply to an instance (see rdsins_list structure).

Layer constants
RDS_NWELL, RDS_PWELL, RDS_NDIF, RDS_PDIF, RDS_NTIE, RDS_PTIE, RDS_POLY, RDS_GATE, RDS_TPOLY, RDS_CONT, RDS_ALU1, RDS_TALU1, RDS_VIA1, RDS_ALU2, RDS_TALU2, RDS_VIA2, RDS_ALU3, RDS_TALU3, RDS_ACTIV, RDS_NIMP, RDS_PIMP, RDS_REF, RDS_USER0, RDS_USER1, RDS_USER2, RDS_ABOX :

MBK_CONNECTOR
Represents object type of the field `FLAGS' of the rdsrec_list structure which is a MBK connector.
MBK_SEGMENT
Represents object type of the field `FLAGS' of the rdsrec_list structure which is a MBK segment.
MBK_REFERENCE
Represents object type of the field `FLAGS' of the rdsrec_list structure which is a MBK reference.
MBK_VIA
Represents object type of the field `FLAGS' of the rdsrec_list structure which is a MBK contact.
MBK_INSTANCE
Represents object type of the field `FLAGS' of the rdsrec_list structure which is a MBK instance.
MBK_FIGURE
Represents object type of the field `FLAGS' of the rdsrec_list structure which is a MBK figure.
MBK_TYPE
Mask of the field `FLAGS' of the rdsrec_list structure which permits to get object type.(see librds).
RDS_FIG_REC
Represents the bit of the field `FLAGS' of the rdsrec_list structure that means if the rectangle belongs to a figure or to an instance.
RDS_CON_EXTER
Represents the type of the MBK connector of the field `FLAGS' of the rdsrec_list structure (external connector).
RDS_CON_INTER
Represents the type of the MBK connector of the field `FLAGS' of the rdsrec_list structure (internal connector).
RDS_REF_REF
Represents the type of the MBK reference of the field `FLAGS' of the rdsrec_list structure (ref_ref reference).
RDS_REF_CON
Represents the type of the MBK reference of the field `FLAGS' of the rdsrec_list structure (ref_con reference).
RDS_EXTRACT_TYPE
Mask of the field `FLAGS' of the rdsrec_list structure which permits to get additionnal object type (for a reference or a connector).

Constants associated to the possible layers.

B)
Global variables

rdsfig_list *HEAD_RDSFIG;

HEAD_RDSFIG is a pointer to the head of the list of figures in memory.

char RDS_LAYER_NAME [ RDS_MAX_LAYER ] [ 12 ] = {
RDS_NWELL ,
RDS_PWELL ,
RDS_ACTIV ,
RDS_NINP ,
RDS_PINP ,
RDS_NDIF ,
RDS_PDIF ,
RDS_NTIE ,
RDS_PTIE ,
RDS_POLY ,
RDS_GATE ,
RDS_TPOLY ,
RDS_CONT ,
RDS_ALU1 ,
RDS_TALU1 ,
RDS_VIA1 ,
RDS_ALU2 ,
RDS_TALU2 ,
RDS_VIA2 ,
RDS_ALU3 ,
RDS_TALU3 ,
RDS_VIA3 ,
RDS_ALU4 ,
RDS_VIA4 ,
RDS_CPAS ,
RDS_PPOL ,

RDS_REF
, RDS_USER0 , RDS_USER1 , RDS_USER2 , RDS_ABOX  };

The RDS_LAYER_NAME table contains names of possible layers of a rectangle. May be used when debugging a programme.

char RDS_TRANSF_NAME [ RDS_MAX_TRANSF ][ 8 ] = {
NOSYM",
ROT_P",
SYMXY",
ROT_M",
SYM_X",
SY_RM",
SYM_Y",
SY_RP"
};

The RDS_TRANSF_NAME table contains names of possible transformations of an instance. May be used when debugging a programme.

III)
Description of the macros
-
char GetRdsLayer( Rectangle ) rdsrec_list *Rectangle;

GetRdsLayer function gets the layer associated to the rectangle by testing the field FLAGS of the rdsrec_list structure.The returned value corresponds to the following layers :

0
-> RDS_NWELL
1
-> RDS_PWELL
2
-> RDS_ACTIV
3
-> RDS_NIMP
4
-> RDS_PIMP
5
-> RDS_NDIF
6
-> RDS_PDIF
7
-> RDS_NTIE
8
-> RDS_PTIE
9
-> RDS_POLY 10 -> RDS_GATE 11 -> RDS_TPOLY 12 -> RDS_CONT 13 -> RDS_ALU1 14 -> RDS_TALU1 15 -> RDS_VIA1 16 -> RDS_ALU2 17 -> RDS_TALU2 18 -> RDS_VIA2 19 -> RDS_ALU3 20 -> RDS_TALU3 21 -> RDS_VIA3 22 -> RDS_ALU4 23 -> RDS_VIA4 24 -> RDS_CPAS 25 -> RDS_PPOL 26 -> RDS_REF 27 -> RDS_USER0 28 -> RDS_USER1 29 -> RDS_USER2 30 -> RDS_ABOX

Where the names RDS_XXXXX are some constants defined in the file rdsnnn.h".

-
void SetRdsLayer( Rectangle, Layer ) rdsrec_list *Rectangle;
char
Layer;

The SetRdsLayer function sets in the FLAGS field of rdsrec_list structure the layer associated to the rectangle.

Macros for testing rectangle type :

-
char IsRdsConnector( Rectangle ) rdsrec_list *Rectangle;

Tests if the rectangle is a MBK connector : If true, then value 1 is returned else value 0 is returned.

-
char IsRdsConExter( Rectangle ) rdsrec_list *Rectangle;

Tests if the rectangle is an external MBK connector : If true, then value 1 is returned else value 0 is returned.

-
char IsRdsConInter( Rectangle ) rdsrec_list *Rectangle;

Tests if the rectangle is an internal MBK connector : If true, then value 1 is returned else value 0 is returned.

-
char IsRdsSegment( Rectangle ) rdsrec_list *Rectangle;

Tests if the rectangle is a MBK segment : If true, then value 1 is returned else value 0 is returned.

-
char IsRdsReference( Rectangle ) rdsrec_list *Rectangle;

Tests if the rectangle is a MBK reference : If true, then value 1 is returned else value 0 is returned.

-
char IsRdsRefRef( Rectangle ) rdsrec_list *Rectangle;

Tests if the rectangle is a Ref_Ref MBK reference : If true, then value 1 is returned else value 0 is returned.

-
char IsRdsRefCon( Rectangle ) rdsrec_list *Rectangle;

Tests if the rectangle is a Ref_Con MBK reference : If true, then value 1 is returned else value 0 is returned.

-
char IsRdsVia( Rectangle ) rdsrec_list *Rectangle;

Tests if the rectangle is a MBK contact : If true, then value 1 is returned else value 0 is returned.

-
char IsRdsInstance( Rectangle ) rdsrec_list *Rectangle;

Tests if the rectangle is an MBK instance :

If true, then value 1 is returned else value 0 is returned.

-
char IsRdsFigure( Rectangle ) rdsrec_list *Rectangle;

Tests if the rectangle is a MBK figure : If true, then value 1 is returned else value 0 is returned.

-
char IsRdsFigRec( Rectangle ) rdsrec_list *Rectangle;

Tests if the rectangle belongs to a MBK figure : If true, then value 1 is returned else value 0 is returned (it belongs to an instance).

Macros for setting rectangle type :

-
void SetRdsConnector( Rectangle ) rdsrec_list *Rectangle;

Sets rectangle type as a connector.

-
void SetRdsConExter( Rectangle ) rdsrec_list *Rectangle;

Sets connector type as external connector. Uses the RDS_CON_EXTER constant in the field `FLAGS' of rdsrec_list structure.

-
void SetRdsConInter( Rectangle ) rdsrec_list *Rectangle;

Sets connector type as internal connector. Uses the RDS_CON_INTER constant in the field `FLAGS' of rdsrec_list structure.

-
void SetRdsSegment( Rectangle ) rdsrec_list *Rectangle;

Sets rectangle type as a segment.

-
void SetRdsReference( Rectangle ) rdsrec_list *Rectangle;

Sets rectangle type as a reference.

-
void SetRdsRefRef( Rectangle ) rdsrec_list *Rectangle;

Sets reference type as REF_REF reference. Uses the RDS_REF_REF constant in the field `FLAGS' of rdsrec_list structure.

-
void SetRdsRefCon( Rectangle ) rdsrec_list *Rectangle;

Sets reference type as REF_CON reference. Uses the RDS_REF_CON constant in the field `FLAGS' of rdsrec_list structure.

-
void SetRdsVia( Rectangle ) rdsrec_list *Rectangle;

Sets the rectangle type as a contact.

-
SetRdsInstance( Rectangle ) rdsrec_list *Rectangle;

Sets the rectangle type as an instance.

-
SetRdsFigure( Rectangle ) rdsrec_list *Rectangle;

Sets the rectangle type as a figure.

-
SetRdsFigRec( Rectangle ) rdsrec_list *Rectangle;

Sets the rectangle type as belonging to a figure.

-
ClearRdsFigRec( Rectangle ) rdsrec_list *Rectangle;

Sets the rectangle type as not belonging to a figure.It can be used to mean that the rectangle belongs to an instance.

VI)
Functions of LibRds library

rdsalloc
memory allocation

rdsfree
memory freeing

allocrdsfig
allocates memory for a figure

allocrdsins
allocates memory for an instance

allocrdsrec
allocates memory for a rectangle

freerdsfig
frees memory of a figure

freerdsins
frees memory of an instance

freerdsrec
frees memory of a rectangle

addrdsfig
adds a figure to the head of figures's list

addrdsins
adds an instance to the head of instances's list of a figure

addrdsinsrec
adds a rectangle in an instance

addrdsfigrec
adds a rectangle in a figure

delrdsfig
deletes a figure and the objects contained in it

delrdsins
deletes an instance and the objects contained in it

delrdsinsrec
deletes a rectangle in an instance

delrdsfigrec
deletes a rectangle in a figure

viewrdsrec
displays caracteristics of a rectangle

viewrdsins
displays caracteristics of an instance

viewrdsfig
displays caracteristics of a figure

See Also

librfm, librpr, librut, librtl, librwi

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


librfm.1

 Table of Contents

Name

librfm - rfm library description

Description

I)
Description of the macros
-
long RfmRoundLow(X) long X;

Permits to get the lower grid step of the value `X' in parameter.

-
long RfmRoundHigh(X) long X;

Permits to get the higher grid step of the value `X' in parameter.

II)
Functions of Rfm library

segmbkrds
Converts a MBK segment to RDS segment.

viambkrds
Converts a MBK contact to RDS contact.

refmbkrds
Converts a MBK reference to RDS reference.

conmbkrds
Converts a MBK connector to RDS connector.

aboxmbkrds
Converts a MBK abutment box to RDS abutment box.

insconmbkrds
Converts all MBK connectors of an MBK instance to RDS connectors of RDS instance corresponding.

insrefmbkrds
Converts all MBK references of an MBK instance to RDS references of RDS instance corresponding.

inssegmbkrds
Converts all MBK segments of an MBK instance to RDS segments of RDS instance corresponding.

insmbkrds
Converts an MBK instance to RDS instance.

figmbkrds
Converts a MBK figure to RDS figure.

modelmbkrds
Gets list of models contained in a figure

viewrfmrec
Displays caracteristics of an object using a rectangle of this object.

viewrfmseg
Displays caracteristics of a segment to MBK and RDS format.

viewrfmvia
Displays caracteristics of a contact to MBK and RDS format.

viewrfmref
Displays caracteristics of a reference to MBK and RDS format.

viewrfmcon
Displays caracteristics of a connector to MBK and RDS format.

viewrfmins
Displays caracteristics of an instance to MBK and RDS format.

viewrfmfig
Displays caracteristics of a figure to MBK and RDS format.

roundrdsrec
adjusts a rectangle to lambda grid step.

See Also

librds, librpr, librtl, librut, librwi

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


librpr.1

 Table of Contents

Name

librpr - rpr library description

Description

I)
Description of global variables and constants of the library
A)
Constants
RDS_SEGMENT_EMPTY :
This value is returned by the GET_SEGMENT_LAYER macro to mean the end of the layer list returned.
RDS_VIA_EMPTY :
This value is returned by the GET_VIA_LAYER macro to mean the end of the layer list returned.
B)
Global variables

long RDS_PHYSICAL_GRID;

Some technolgies demand the layout to respect a physical grid. It means that all coordinates have to be a multiple of the physical grid value.

long RDS_LAMBDA;

The RDS_LAMBDA value is the unity of base in which are described RDS objects (rectangles, instances, figures). This value permits to be technology independant. One Lambda units corresponds to a value explained in micro-meter.

long RDS_LAMBDA2;

The RDS_LAMBDA2 is a surface unit which represents the RDS_LAMBDA value squared.

II)
Description of the macros
- char GET_SEGMENT_LAYER( Layer, Index )
char Layer; char Index;

The GET_SEGMENT_LAYER macro gets all the RDS layers which compose a MBK segment. The returned value is a RDS layer or the RDS_SEGMENT_EMPTY value if there is no layer anymore.

Example :

Layer = POLY; /* MBK segment */
Index = 0;
while ( LayerRds != RDS_SEGMENT_EMPTY )
{
LayerRds = GET_SEGMENT_LAYER( Layer, Index );
/* Treatment ... */

Index = Index + 1;
}

- char GET_VIA_LAYER( Layer, Index )
char Layer; char Index;

The GET_VIA_LAYER macro gets all the RDS layers which compose a MBK contact. The returned value is a RDS layer or the RDS_VIA_EMPTY value if there is no layer anymore.

Example :

Layer = CONT_VIA; /* MBK contact */
Index = 0;
while ( LayerRds != RDS_VIA_EMPTY )
{
LayerRds = GET_VIA_LAYER( Layer, Index );

/* Treatment ... */

Index = Index + 1;
}

III)
Function of the libRpr library

loadrdsparam
This function loads parameters contained in a file with extention .rds which is the translation file from symbolic to real. Some of these files are contained in the path /labo/etc".See them for more information.

viewrdsparam
This function displays all the tables in memory filled with the loadrdsparam function.

See Also

librds, librfm, librut, librtl, librwi, phvia, phseg

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


librtl.1

 Table of Contents

Name

librtl - rtl library description

Description

I)
Description of global variables of the library

RDS_IN File input format used by the RDS parser. Two formats are possible : cif and gds.

RDS_OUT
File output format generated by the RDS driver. Two formats are possible : cif and gds.
RDS_TECHNO_NAME
Environment variable which contains acces path to the technology file with extension .rds". This file contains definition and caracteristics of the layers used by RDS structure.
II)
The LibRtl functions

rdsenv set user preferences

loadrdsfig
Loads a figure from disk

saverdsfig
Save a figure in memory to disk.

getrdsfig
gets a pointer to a figure.

See Also

librds, librpr, librfm, librut, librwi, RDS_IN, RDS_OUT, RDS_TECHNO_NAME

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


librut.1

 Table of Contents

Name

librut - rut library description

Description

I) DATA STRUCTURES USED

typedef struct coord_t
{
long X;
long Y;
} coord_t;

The structure coord_t is a data structure used to have a couple of coordinates.

II)
Description of the macros
-
char CheckPhysicalGridAligned(c) long c;

Tests if the integer `c' is a multiple of the grid step. If true, then value 0 is returned else value 1 is returned.

III)
Functions of LibRut library

searchrdsfig
Searchs a figure by its name in the figure's list in memory

getrdsmodellist
Gets models's list of instances of a figure.

applyrdssym
applies a transformation to a rectangle from a model.

See Also

librds, librfm, librpr, librtl, librwi

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


librwi.1

 Table of Contents

Name

librwi - rwi library description

Description

I) DATA STRUCTURES USED
A)
The rdswinrec_list structure

The rdswinrec_list structure is used to create list of rectangles's tables. Each table contains a maximum of RWI_MAX_REC pointers to rdsrec_list structure.

typedef struct rdswinrec_list {
struct rdswinrec_list *NEXT;

rdsrec_list
*RECTAB[ RWI_MAX_REC ]; } rdswinrec_list;

Description of the structure's fields :

NEXT
Pointer to the next table of tables's list.

RECTAB Table of rectangles.

B)
The rdswin_list structure

The rdswin_list permits to create a window which contains the rectangles. This structure is used to make the windowing of the rds structure. Windowing permits fastly acces to rectangles of the data base.

typedef struct rdswin_list
{
struct rdswinrec_list *LAYERTAB[ RWI_MAX_LAYER ];
} rdswin_list;

Description of the structure's fields :

LAYERTAB
It's a table of pointers on rectangles's tables. Each entry of the table corresponds to a determinated RDS layer. The size of the table is defined by the constant RWI_MAX_LAYER which is the number of possible layers.
C)
The rdsrecwin_list structure

The rdsrecwin_list structure permits for a rectangle to know the windows which it belongs. In the rdsrec_list structure, there is no field destinated to point to this structure. Some functions of the Rwi library use the field `USER' but it may be also used by functions of the Rfm library. So, the user has to save the `USER' field by creating an additionnal structure to the rdsrec_list structure to put the new pointer (during this operation, the field `USER' must be saved in a temporary variable).

typedef struct rdsrecwin_list {
struct rdsrecwin_list *NEXT;

struct rdswin_list
*WINDOW; } rdsrecwin_list;

Description of the structure's fields :

NEXT Pointer to the next item whitch belongs to the list of rdsrecwin_list structure.

WINDOW Pointer to the window at which belongs the rectangle.

D)
The rdswindow structure

The rdswindow structure permits to set a windowing to the rds data structure.

typedef struct rdswindow
{

long
XMIN;
long
YMIN;
long
XMAX;
long
YMAX;
long
MASK;
long
DX;
long
DY;
long
SIDE;
long
         SIZE;
rdswin_list *WINTAB;
} rdswindow;

Description of the structure's fields :

XMIN
Position in lambda of the lower left corner of the windowing table to the X axis.
YMIN
Position in lambda of the lower left corner of the windowing table to the Y axis.

XMAX Position in lambda of the upper right corner of the windowing table to the X axis.

YMAX Position in lambda of the upper right corner of the windowing table to the Y axis.

MASK
Number of rectangles in the windowing.
DX
Width of the table in number of windows.
DY
Height of the table in number of windows.

SIDE size of the side of a window (which is a square) in lambda.

SIZE
Number of windows contained in the table.

WINTAB Pointer to the table of windows.

II)
Description of constants of the library
RWI_MAX_REC
Maximum number of rectangles contained in a table used in the rdswinrec_list structure.
RWI_MAX_LAYER
Number of possible layers.
RDS_ONE_WINDOW
This constant is used to determinate if a rectangle belongs to one or many windows.
III)
Description of the macros
- char IsRdsOneWindow( Rectangle )
rdsrec_list *Rectangle;

Tests if the rectangle belongs to a window : If true, then value 1 is returned else value 0 is returned (the rectangle belongs to many windows).

- void SetRdsOneWindow( Rectangle )
rdsrec_list *Rectangle;

Sets the field `FLAGS' of the rectangle to mean that the rectangle belongs to one window.

- void ClearRdsOneWindow( Rectangle )
rdsrec_list *Rectangle;

Sets the field `FLAGS' of the rectangle to mean that the rectangle belongs to many windows.

IV)
Function of the libRwi library

allocrdswinrec
allocates a structure used to create a list of tables of rectangles.

allocrdsrecwin
allocates a structure used to know windows which contain a rectangle.

allocrdswin
allocates table of windows

allocrdswindow
allocates a window structure

addrdsrecwindow
adds a rectangle in the windowing of rds structure.

delrdsrecwindow
deletes a rectangle from the windowing of rds structure.

buildrdswindow
builds windowing of a figure

destroyrdswindow
destroys windowing of a figure

viewrdswindow
Displays caracteristics of all the windowing

See Also

librds, librfm, librpr, librut, librtl

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


LOAD_LOFIG.3

 Table of Contents

Name

LOAD_LOFIG - loads a netlist form disk and opens it as current figure

Synopsys

#include <genlib.h>
void LOAD_LOFIG(cellname)
char *cellname;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

cellname
Name of the cell which all futher calls to genlib logical functions will work on

Description

LOAD_LOFIG loads a netlist from disk and defines it as current working structural figure. This overrides the working figure initialized by DEF_LOFIG(3) , if any. So the next call to SAVE_LOFIG will save the cell called cellname.

Example

#include <genlib.h>
main()
{
/* Loads the figure to work on */
LOAD_LOFIG("cell");
/* Add an instance in cell */
LOINS("model","instance", sig1", sig2", sig3", vdd", vss", EOL);
/* Save all that on disk */
SAVE_LOFIG();
}

See Also

genlib(1)
, DEF_LOFIG(3)
. SAVE_LOFIG(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


loadlofig.3

 Table of Contents

Name

loadlofig - load a new logical cell model from disk

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo412.h"
void loadlofig(ptfig, figname, mode)
lofig_list *ptfig;
char *figname;
char mode;

Parameters

ptfig
Pointer to an allocated but empty lofig
figname
Name of the figure to be loaded
mode
Loading mode

Description

loadlofig fills the lofig pointed to by ptfig with the contents of a disk file called figname. The loading mode may be either connectors and extrernal signals are loaded in memory, or `C', that loads the complement of an already partially loaded cell in order to keep the same pointer when accessing the same file.
The loadlofig(3) function in fact performs a call to a parser, choosen by the MBK_IN_LO(1) environment variable. The directories searched for the file are first the one sets by MBK_WORK_LIB(1) and then, in the described order, the ones set by MBK_CATA_LIB(1) . See MBK_IN_LO(1) , MBK_WORK_LIB(1) , MBK_CATA_LIB(1) and mbkenv(3) for details.

Errors

Some errors resulting from a call to loadlofig are due to the parsers, and are prefixed by the parser format (pf). *** mbk error *** not supported logical input format `xxx'" The environment variable MBK_IN_LO is not set to a legal logical format.
*** mbk error *** pfloadlofig : could not open file figname" No file called figname.ext, where ext is the file format extension, has been found in the directories set by the environment. *** mbk error *** pfloadlofig : syntax error line x parsing figname.ext" Either the file has been corrupted and its syntax is not legal, or there is a bug in the given parser.

Example

#include mlo412.h"
lofig_list *get_the_lofig(figname, mode)
char *figname;
char mode;
{
lofig_list *pt;
for (pt = HEAD_LOFIG; pt; pt = pt->NEXT) /* scan figure list */
if (!strcmp(pt->NAME, figname))
break;
if (!pt) { /* figure doesn't exist */
pt = addlofig(figname);
pt->MODE = mode == `A' ? mode : `P';
loadlofig(pt, figname, pt->MODE);
return pt;
}
if (ptfig->MODE != `A') { /* figure exists interface only */
if (mode == `A') {
pt->MODE = `A';
loadlofig(pt, figname, `C');
return pt;
} else
return pt;
} else /* figure exists interface and body */
return pt;
}

See Also

mbk(1)
, mbkenv(3)
, lofig(3)
, addlofig(3)
, getlofig(3)
, dellofig(3)
,
savelofig(3)
,     flattenlofig(3)
,     rflattenlofig(3)
,     MBK_IN_LO(1)
,
MBK_WORK_LIB(1)
, MBK_CATA_LIB(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


loadphfig.3

 Table of Contents

Name

loadphfig - load a new physical cell model from disk

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph403.h"
void loadphfig(ptfig, figname, mode)
phfig_list *ptfig;
char *figname;
char mode;

Parameters

ptfig
Pointer to an allocated but empty phfig
figname
Name of the figure to be loaded
mode
Loading mode

Description

loadphfig fills the phfig pointed to by ptfig with the contents of a disk file called figname. The loading mode may be either connectors, abutment box, and through routes are loaded, or `C', that finishes to fill an already loaded figure in `P' mode, in order to have it all in memory. This last mode allows to keep the same ptfig pointer when reaccessing the same file.
The loadphfig function in fact performs a call to a parser, choosen by the MBK_IN_PH(1) environment variable. The directories seached for the file are first the one set by MBK_WORK_LIB(1) and then, in the described order, the ones set by MBK_CATA_LIB(1) . See MBK_IN_PH(1) , MBK_WORK_LIB(1) , MBK_CATA_LIB(1) and mbkenv(3) for details.

Errors

Some errors resulting from a call to loadphfig are due to the parsers, and are prefixed by the parser format (pf). *** mbk error *** not supported physical input format `xxx'" The environment variable MBK_IN_PH is not set to a legal physical format.
*** mbk error *** pfloadphfig : could not open file figname" No file called figname.ext, where ext is the file format extension, has been found in the directories set by the environment. *** mbk error *** pfloadphfig : syntax error line x parsing figname.ext"

Either the file has been corrupted and its syntax is not legal, or there is a bug in the given parser.

Example

#include mph403.h"
phfig_list *get_the_phfig(figname, mode)
char *figname;
char mode;
{
phfig_list *pt;
for (pt = HEAD_PHFIG; pt; pt = pt->NEXT) /* scan figure list */
if (!strcmp(pt->NAME, figname))
break;
if (!pt) { /* figure doesn't exist */
pt = addphfig(figname);
pt->MODE = mode == `A' ? mode : `P';
loadphfig(pt, figname, pt->MODE);
return pt;
}
if (ptfig->MODE != `A') { /* figure exists interface only */
if (mode == `A') {
pt->MODE = `A';
loadphfig(pt, figname, `C');
return pt;
} else
return pt;
} else /* figure exists interface and body */
return pt;
}

See Also

mbk(1)
, mbkenv(3)
, phfig(3)
, addphfig(3)
, getphfig(3)
, delphfig(3)
,
savephfig(3)
,     flattenphfig(3)
,     rflattenphfig(3)
,     MBK_IN_PH(1)
,
MBK_WORK_LIB(1)
, MBK_CATA_LIB(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


loadrdsfig.3

 Table of Contents

Name

loadrdsfig - give back a pointer to a figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rtlnnn.h"
void loadrdsfig( Figure, Name, Mode )
rdsfig_list *Figure;

char
*Name;
char
Mode;

Parameter

Figure
Pointer to the RDS Figure created.
Name
Name of the model of the figure.
MODE :
Caracter indicating the status of the figure in memory.

This field can take three values :

`A'
All the cell is loaded in ram (The figure, its rectangles and its instances empty).
`P'
Only information concerning the model interface is present, that means : connectors, the abutment box and through routes of the figure.
`V'
Visualization mode : all is loaded in RAM : The figure, its rectangles, its instances and the rectangles of its instances.

Description

The loadrdsfig function loads in memory a cell model from disk. The loadrdsfig function in fact performs a call to a parser ,chosen by the RDS_IN environment variable.

Return Value

The pointer to the created figure. (it's the parameter `Figure' of the loadrdsfig function).

Errors

Rtl103.h: Unknown rds input format"
The input format defined by the unix environment variable RDS_IN is not supported by the driver (supported formats are cif and gds").

Other errors can appear because the loadrdsfig function calls cif and gds parsers.

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rtlnnn.h"
main()
{
rdsfig_list *RdsFigure;
mbkenv();
rdsenv();
loadrdsparam();
/* */ loadrdsfig (RdsFigure, core", `A');
viewrdsfig( Figure );
}

See Also

librtl, getrdsfig, rdsenv, RDS_IN

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


loadrdsparam.3

 Table of Contents

Name

loadrdsparam - load parameters from symbolic to real conversion.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

void loadrdsparam()

Parameter

none

Description

The loadrdsparam function loads parameters contained in a file with extention .rds which is the translation file from symbolic to real. Some of these files are contained in the path /labo/etc".See them for more information. When programming, this function must be called before using the functions of the RFM library ( MBK to RDS convertion functions). The name of the file nnn.rds is set with the environment variable of unix system RDS_TECHNO_NAME". For more information about it, see the RTL library. Before calling the loadrdsparam function, environment variables must be set by using the function rdsenv.

Return Value

none

Errors

Errors can appear during loading of the file.rds". All error messages have the header Rpr203: and an explanation of the error. example :
Rpr203: Some tables missing"

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rtlnnn.h"
#include rprnnn.h"
#include rfmnnn.h"
main()
{
rdsfig_list *RdsFigure;
phfig_list *MbkFigure;
mbkenv();
rdsenv();
/* */ loadrdsparam ();
MbkFigure = getphfig ( na2_y", `A' );
RdsFigure = figmbkrds ( MbkFigure, 0, 1);
viewrfmfig ( MbkFigure, RdsFigure );
. . .
}

See Also

librpr, librtl, rdsenv, mbkenv

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


locon.3

 Table of Contents

Name

locon - mbk logical connector

Description

The locon is used to describe a connector of the logical view of a figure. Connectors are describing the cell interface, and are the link between its physical and logical views, so the names must be the same.

The declarations needed to work on locon are available in the header file /labo/include/mlo404.h", where `404' is the actual mbk version.

The following C structure supports the description of the logical connector :
typedef struct locon {

struct locon
*NEXT;
char
*NAME;
struct losig
*SIG;
void
*ROOT;
char
DIRECTION;
char
TYPE;
struct ptype
*USER; } locon_list;
NEXT
Pointer to the next locon of the list.
NAME
Name of the connector. It identifies the connector, so it should unique in a given logical figure. A logical connector with a given name correspond to the physical connector or connectors of this name.
SIG
Pointer to the signal linked to the connector. This signal is, of course, unique. See losig(3) for details.
ROOT
Pointer to the object it belongs to. This object may be either a lofig, or a loins, depending on the type of the connector. See lofig(3) and loins for details.
DIRECTION
This indicates the way of the information going through the connector. Six directions are legal :
IN
input
OUT
output
INOUT
input and output
UNKNOWN
no information is available
TRISTATE
tristate output
TRANSCV
tristate output and input
TYPE
Character indicating if the connector belongs to a

model or an instance. It can take two values :

EXTERNAL
for figure connectors
INTERNAL
for instance connectors

The TYPE is needed to appropriatly cast the ROOT field, and must be approriatly filled by the parsers. A misuse of it may cause strange behaviours.

USER
Pointer to a ptype list, see ptype for details, that is a general purpose pointer used to share informations on the connector.

See Also

mbk(1)
, mbk(3)
, addlocon(3)
, getlocon(3)
, dellocon(3)
, losig(3)
, ptype(3)
,
loins(3)
, lofig(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


lofig.3

 Table of Contents

Name

lofig - mbk logical figure

Description

The lofig is used to describe a hierarchical level of the logical view of a figure. The logical view is also called the netlist, for list of nets, because it represents the interconections between elements of a cell.

The declarations needed to work on lofig are available in the header file /labo/include/mlo404.h", where `404' is the actual mbk version.

The following C structure supports the description of the netlist representation :
typedef struct lofig {

struct lofig
*NEXT;
struct chain
*MODELCHAIN;
struct locon
*LOCON;
struct losig
*LOSIG;
struct ptype
*BKSIG;
struct loins
*LOINS;
struct lotrs
*LOTRS;
char
*NAME;
char
MODE;
struct ptype
*USER; } lofig_list;
NEXT
Pointer to the next lofig loaded in ram.
NAME
Name of the figure. It identifies a figure (or model), so it should be unique in order to warranty consistency of cells libraries. In order to ensure this consistency, the NAME field must be filled with the disk file name while parsing, and must be used as file name for driving.
LOINS
Pointer to the head of the list of instances being used for the model description. See loins(3) for details.
LOCON
Pointer to the head of the list of connectors (terminals) of the model. See locon(3) for details.
LOSIG
Pointer to the head of the list of signal of the model. See losig(3) for details.
BKSIG
Pointer to a hash table that contains arrays of LOSIG. It is only an other way to represent the same elements that in the list, but allows a faster access. The Mbk Logical Functions warranty the consitency between the two representations.
LOTRS
Pointer to the list of transistors belonging to the figure. It is to be noticed that transistors are not instances of a particular type.
MODE
Caracter indicating the status of the figure in memory. This field can take two values :
`A'
all the cell is loaded in ram.
`P'
only information concerning the model interface is present, that means connectors, and signals linked to external connectors. All other lists are empty.
MODELCHAIN
Pointer to a chain list, see chain(3) for details, of names. These are the names of the models that are at least instanciated once in the figure.
USER
Pointer to a ptype list, see ptype(3) for details, that is a general purpose pointer used to share informations on the model.

See Also

mbk(1)
, addlofig(3)
, getlofig(3)
, dellofig(3)
, loadlofig(3)
, savelofig(3)
,
loins(3)
, lotrs(3)
, locon(3)
, losig(3)
, ptype(3)
, chain(3)
, phfig(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


lofigchain.3

 Table of Contents

Name

lofigchain - creates a netlist in terms of connectors on signals

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
void lofigchain(ptfig)
lofig_list *ptfig;

Parameter

ptfig
Pointer to a lofig_list

Description

The lofigchain function creates the dual representation of natural mbk netlists. In mbk, netlists are described in terms of signal attached to connectors. With lofigchain, one can have the dual sight : connectors attached to signals. This can be very useful, depending on the application, but it's also memory consuming on big netlists, since two views of the same thing are present in memory at the same time.

The information resulting of a call to lofigchain is present in the USER field of all signals of the figure, accessible through ptfig->LOSIG. The USER field has a ptype typed LOFIGCHAIN, that points on a chain_list whose DATA points on each locon beeing connected to the given signal.

Error

*** mbk error *** lofigchain impossible : figure ptfig->NAME is interface only"
In order to be valid, the netlist resulting of a call to lofigchain must be done on a figure entirely loaded in ram. See getlofig for details.

Example

#include mut404.h"
#include mlo404.h"
void print_netlist(p)
lofig_list *p;
{
losig_list *s;
chain_list *c;
lofigchain(p)
;
for (s = p->LOSIG; s; s = s->NEXT){
(void)fprintf(stdout, signal : index = %ld name = %s\n",
s->INDEX, getsigname(s));
c = (chain_list *)(getptype(s->USER, (long)LOFIGCHAIN)->DATA);
while (c) {
fprintf(stdout, conname : %s\n",
(locon_list *)(c->DATA)->NAME);
c = c->NEXT;
}
}
}

See Also

mbk(1)
, lofig(3)
, locon(3)
, losig(3)
, getlofig(3)
, loadlofig(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Error
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


log.1

 Table of Contents

Name

log - logical representations for boolean functions and utilities.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

log is a set of structures and functions that permits to manipulate several representations of boolean functions. Several programs and libraries of the cao-vlsi cad tools rest on the log package. Three different kind of functions are available for:

Hash table management

Prefixed representation for boolean functions

Ordered binary decision diagrams representation

Example

Let's suppose that actual mbk version is `nnn'. In order to use log, lib_M utnnn.a library must be called.
makefile:
HEADER = -I/labo/include
LIB = -L/labo/lib -lMutnnn -ltshmmm -lablmmm -lbddmmm Each library can be called separatly. The logmmm.h header file must be inserted in the files that use the functions or the structures defined in a library.

See Also

mbk(1) , beh(1) ,

Author

L. BURGUN salle 30 T. 55-65 Universite P&M Curie - 4 pl. Jussieu - FRANCE

Thanks

Thanks to P. REMY, F. PETROT, P. ALLEGRE and N. DICTUS.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Description
  • Example
  • See Also
  • Author
  • Thanks
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


log.3

 Table of Contents

Name

log - logical representations for boolean functions and utilities.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

log is a set of structures and functions that permits to manipulate several representations of boolean functions. Several programs and libraries of the cao-vlsi cad tools rest on the log package. Two different kind of functions are available for:

Prefixed representation for boolean functions

Ordered binary decision diagrams representation

Example

Let's suppose that actual mbk version is `nnn'. In order to use log, lib_M utnnn.a library must be called.
makefile:
HEADER = -I/labo/include
LIB = -L/labo/lib -lMutnnn -ltshmmm -lablmmm -lbddmmm Each library can be called separatly. The logmmm.h header file must be inserted in the files that use the functions or the structures defined in a library.

See Also

mbk(1) , beh(1) ,

Author

L. BURGUN salle 30 T. 55-65 Universite P&M Curie - 4 pl. Jussieu - FRANCE

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Description
  • Example
  • See Also
  • Author
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


loins.3

 Table of Contents

Name

loins - mbk logical instance

Description

The loins is used to describe an instance of the logical view of a figure.

The declarations needed to work on loins are available in the header file /labo/include/mlo404.h", where `404' is the actual mbk version.

The following C structure supports the description of the logical instance :
typedef struct loins {

struct loins
*NEXT;
struct locon
*LOCON;
char
*INSNAME;
char
*FIGNAME;
struct ptype
*USER; } loins_list;
NEXT
Pointer to the next loins of the list.
INSNAME
Local name of the instance. It identifies the instance at a given hierarchical level, so it should unique. When working on both layout and netlist views of a cell, instance names should be the same on each representation.
FIGNAME
Name of the model of the instanciated cell.
LOCON
Pointer to the head of the list of connectors of the instance. Consistency between the connectors of the instance and the connectors of its model on disk is not ensured by the parsers, because a model local to the file beeing parsed is used, not the possible model on disk. See locon(3) for details.
USER
Pointer to a ptype list, see ptype(3) for details, that is a general purpose pointer used to share informations on the instance.

See Also

mbk(1)
, addloins(3)
, getloins(3)
, delloins(3)
, locon(3)
, lofig(3)
,
ptype(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


LOINSE.3

 Table of Contents

Name

LOINSE - add a logical instance to the current figure, with explicit connections

Synopsys

#include <genlib.h>
void LOINSE(model, instance, couple1, couple2, ..., couplen, EOL);
char *model, *instance;
char *couple1, *couple2, ..., *couplen;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

model
Name of the model to be logically instanciated
instance
Name to be given to the new instance

couple1, couple2, ..., couplen
Explicit list of connections between connectors and signals.

Description

LOINSE add a logical instance in the actual working figure. LOINSE uses environment variables to choose the file format and the path to the file. MBK_IN_LO set up the input file format, the valid ones beeing : hns
fne
al
alx
MBK_WORK_LIB set up the output file path. Any valid unix path is ok. LOINSE look in memory and then, if not found, on disk for the figure mod_elname. This is due to the need to ensure consistency between the model and its ascociated instances.
The instance is added with the name instance, and each of the signals are connected to an instance connector. The connector signal link is explicit, and described in the couples arguments. The couples arguments are supposed to have the form:
conector => signal
or
conector[a:b] => signal[n:m]
where a - b equals, in absolute value, n - m.

Errors

LOINSE impossible : missing DEF_LOFIG" No figure has been yet specified by a call to DEF_LOFIG. So it isn't possible to add anything. you must call DEF_LOFIG before any other netlist call.
LOINSE : Bad signal bus name"
A signal, described under a bus form, has an illegal syntax. Illegal addloins. Instance insname already exist in figure figname" An instance name must be unique in a given figure at a given hierachy level.
Illegal addloins. Instance model is the figure figname itself" A figure cannot be included in itself. Be careful, the check is only made at current hierarchy level. Illegal addloins. Connector number discrepancy between figure modelname and instance insname in figure figname" The number of connector in the model is not equal to the number of signals describing the connectivity during the LOINSE call.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_LOFIG("mycell");
/* define interface */
LOCON("i", INPUT, sig1");
LOCON("o", OUTPUT, sig2");
/* Place an instance */
LOINSE("model","instance", con1 => sig1", con2 => sig2", 0L);
LOINSE("stuff","shirt", i[31:0] => out[32:63]", j[2] => sig2", 0L);
/* Save all that on disk */
SAVE_LOFIG();
}

See Also

genlib(1)
, DEF_LOFIG(3)
, LOINS(3)
, MBK_IN_LO(1)
,    MBK_CATA_LIB(1)
,
MBK_WORK_LIB(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


losig.3

 Table of Contents

Name

losig - mbk logical signal

Description

The losig is used to describe a logical signal.

The declarations needed to work on losig are available in the header file /labo/include/mlo404.h", where `404' is the actual mbk version.

The following C structure supports the description of the logical signal : typedef struct losig {

struct losig
*NEXT;
struct chain
*NAMECHAIN;
float
CAPA;
long
INDEX;
char
TYPE;
struct ptype
*USER; } losig_list;
NEXT
Pointer to the next losig of the list.
INDEX
Long integer beeing the signal identifier. It represents the net number at a given hierachical level, and must be unique.
NAMECHAIN
Pointer to a list of names, aliases, attached to the signal. If no names are given then the field points to NULL. Many names can be present if the signal result of the flatten of a netlist. See chain(3) for details.
CAPA
Floating point number containing the value of the total capacitance attached to a signal in respect to ground. This field may be set to zero, since it make sens only if the signal is the result of a layout extraction, or has been used for electrical simulation purposes.
TYPE
This field can take two legal values depending on the types of the connectors attached to it. See locon(3) for detail.
EXTERNAL
The signal is connected at least to one external connector, a connector of the figure beeing described.
INTERNAL
The signal is connected only to instances or transistors connectors.

The tools using the TYPE should fill it with care, since unexpected results may appear if the consistency with connectors is violated.

USER
Pointer to a ptype list, see ptype(3) for details, that is a general purpose pointer used to share informations on the signal.
Remark :
the netlist view is given in terms of connectors pointing to signals, but it may be useful to have also the dual representation, in term of list of connectors attached to a single signal. This may be obtained by the lofigchain function.

See Also

mbk(1)
, addlosig(3)
, getlosig(3)
, dellosig(3)
, lofigchain(3)
, locon(3)
,
lofig(3)
, chain(3)
, ptype(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


LOSIGMERGE.3

 Table of Contents

Name

LOSIGMERGE - merge two logical signals

Synopsys

#include <genlib.h>
void LOSIGMERGE(signal1, signal2)
char *signal1, *signal2;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

signal1
Name of a signal to be merged
signal2
Name of a signal to be merged

Description

LOSIGMERGE merges the two signals, signal1 and signal2. This function can be used anywhere in the genlib program, but its resultings actions must be known by the user.

1)
If signal1 and signal2 have not been used yet, then the corresponding signal can be later accessed through any of these aliases.
2)
If one of signal1 or signal2 has not been used yet, then all further reference to the not defined name will be made on the same signal than the defined signal.
3)
If both signals exist, then they are merged, and both can be used for reference to the same signal later on.

Since most of the file formats do not allow multiple name for a single signal, the choice is made to keep for disk usage the name that appears in the cell interface, if any. Otherwise, the choice is randomly made by LOSIGMERGE.

Warning
This function allows the user to internally connect two external connectors. This is not a valid disk representation for netlist generated by genlib. The SAVE_LOFIG function will exit if encountering such a situation. In order to avoid it, either take care not to link such signals, or build all your hierarchy in memory, make sure your block does not have such signals, and call FLATTEN_LOFIG(3) just before saving.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_LOFIG("cell");
/* Define interface *
LOCON(...
/* Place an instance */
LOINS("no2_y ,"no3 ,"a8_s ,"a9_s ,"new_no3_s ,"vdd ,"vss ,0);
LOINS("no2_y ,"no4 ,"a12_s ,"a15_s ,"no4_s ,"vdd ,"vss ,0);
LOINS("a2_y ,"a22 ,"no3_s ,"no4_s ,"a22_s ,"vdd ,"vss ,0);
LOSIGMERGE("new_no3_s", no3_s");
/* Save all that on disk */
SAVE_LOFIG();
}

See Also

genlib(1)
, LOINS(3)
, LOCON(3)
, FLATTEN_LOFIG(3)
, SAVE_PHFIG(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


lotrs.3

 Table of Contents

Name

lotrs - mbk logical transistor

Description

The lotrs is used to describe a logical transistor. It is mostly used to describe leaf cells in terms of transistors interconnections, and as a result of layout extractions. Since the only target technology is CMOS, only NMOS and PMOS transistors are used.

The declarations needed to work on lotrs are available in the header file /labo/include/mlo404.h", where `404' is the actual mbk version.

The following C structure supports the description of the logical transistor :
typedef struct lotrs {

struct lotrs
*NEXT;
struct locon
*DRAIN;
struct locon
*GRID;
struct locon
*SOURCE;
long
X,Y;
unsigned short
WIDTH, LENGTH;
unsigned short
PS, PD;
unsigned short
XS, XD;
char
TYPE;
struct ptype
*USER; } lotrs_list;
NEXT
Pointer to the next lotrs of the list.
DRAIN
Pointer to the drain connector of the transistor. This connector is, of course unique. See locon(3) for details.
GRID
Pointer to the grid connector of the transistor. This connector is, of course unique. See locon(3) for details.
SOURCE
Pointer to the source connector of the transistor. This connector is, of course unique. See locon(3) for details.
X, Y
Coordinates of the transistor in a layout. These informations have sens only if the transistor netlist is the result of a layout extraction. They are otherwise set to zero. These coordinates are given in micron times the scale factor SCALE_X, since the extracted view is technology dependant.
WIDTH, LENGTH
Respectivly width and length of the transistor grid.
PS, PD
Respectivly perimeter of the source and drain, in micron times the scale factor SCALE_X.
XS, XD
These values are needed to compute respectivly the

source and drain areas. Let As be the source area in square microns, and Width be the transistor grid width in micron, then lotrs->XS = As / Width * SCALE_X

TYPE
Canal type of the transistor. Two legal values are available :
TRANSN
N type MOS transistor
TRANSP
P type MOS transistor
USER
Pointer to a ptype list, see ptype(3) for details, that is a general purpose pointer used to share informations on the transistor.
Remark :
The transistors do not have a bulk connector, since in integrated techniques NMOS transistor bulk is always set to ground, and PMOS transistor bulk is always set to positive supply.

See Also

mbk(1)
, addlotrs(3)
, dellotrs(3)
, locon(3)
, lofig(3)
, ptype(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


lvx.1

 Table of Contents

Name

lvx - Logical Versus eXtracted net-list comparator

Synopsis

lvx format1 format2 filename1 filename2 [ -a ] [ -o ] [ -f ]

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

lvx compares two gate-level or block level net-list. The goal is to compare a specification net-list (logical net-list), the input to a place and route tool, with the physical net-list (extracted net-list) obtained by the lynx(1) extractor.
The net-list 1 is considered as the logical net-list and net-list 2 as the extracted net-list.
lvx is an one-level hierarchical tool:

The two net-list are flattened, if the -f option is present, to the cells contained in the catalog file. The path to the catalog file is indicated in the MBK_CATA_LIB(1) variable for the cell library, and in the MBK_WORK_LIB(1) variable with the name MBK_CATAL_NAME(1) for user blocks ( catal(5) ) that are not to be flattened.

For both net-list, the instances are considered as black-boxes.

The two net-list must have the same external connectors names.

The two net-list must have the same instances names.

The two net-list must have the same signals names for unconnected signals.

The two net-list cannot directly contain transistors.

Comparison is performed in three steps:

Compare terminals.

Compare instances.

Compare connections.

Compare unconnected signals.

If an error occurs during first or second step, a message is immediately displayed and the third step will not start: lvx cannot compare connections (signals) if terminals or instances are not equivalent. The -o option allows to order connectors if the steps described before have been reached successfully. Extracted_netlist is then saved on disk. The file get the name filename2 suffixed by the value of MBK_OUT_LO(1) variable.
Routers add automatically empty feed-through cells. These cells must not be taken into account in the comparison. A cell that have the F attribute in the catalog file ( catal (5) ) is considered as feed-through cell, and are deleted, in memory, from the net-list where it appears.

Options

-a
Some routers generate layout with several physical connectors for power and ground ( VDD or VSS ). If those connectors are not internally connected, they will have different indexed names ( VDD1 , VDD2 etc...) in the extracted net-list. It is possible to perform reduction on those power and ground connectors before comparison, using the -a option. After reduction, each instance contains only one VDD connector and one VSS connector, as the main figure.
-o
In this case, lvx produces a modified net-list (saved with the name filename2 ), which is a copy of net-list 2 with ordered connectors. Terminals and instance connectors are relisted in the order of the models in net-list 1. The saved net-list is done with the MBK_OUT_LO(1) format, so user has to set this variable before running lvx . If he does not, default value is used, and net-list 1 could be lost if filename are identical and input format same as output format. If -a option is used, then the saved net-list is the reduced netlist with only one VDD and one VSS .
-f
The two net-lists are flattened to the leaf cells contained in the catalog file. Usually the extracted net-list is a flatten net-list, while the logical one can be a hierarchical net-list.

Examples

With logical_netlist named amd2901.vst and the corresponding extracted_netlist as amd2901.al containing multiple power connectors, the command line is :

lvx vst al amd2901 amd2901 -a

Output Files

filename2.xx
Netlist view saved when the -o option is present. The suffixe depend on the MBK_OUT_LO(1) environment variable.

Environment Variables

MBK_CATA_LIB
contains the directories where the cell librtaries are. MBK_WORK_LIB contains the directory path of the working directory, usually set to
MBK_OUT_LO
contains the expected format of the netlist output.
MBK_CATAL_NAME
contains the name of the user cell catalog.

See Also

lynx(1)
,       MBK_OUT_LO(1)
,       MBK_WORK_LIB(1)
,      MBK_CATA_LIB(1)
,
MBK_CATAL_NAME(1)
, catal(5)
 .

Diagnostics

The string _logic is appended to the net-list 1 and the string _extract", is appended to the net-list 2.

Two kinds of error message can occur:

A fatal error causes the program to exit. It happens when one of the net-lists is not correct, lvx cannot construct internal structure for compare.

A compare error occurs when the figures are not identical. It happens when basic objects (instances, connectors) do not exist in both net-list, or when connections (signals) do not connect same terminals or instances in the two net-lists.

Exit code 0 is returned for identical net-lists.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsis
  • Origin
  • Description
  • Options
  • Examples
  • Output Files
  • Environment Variables
  • See Also
  • Diagnostics
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


lynx.1

 Table of Contents

Name

lynx - Hierarchical netlist extractor

Synopsis

lynx [ -v ] [ -c ] [ -f ] [ -t ] input_name [ output_name ]

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

Lynx is a hierarchical layout extractor. It builds a netlist of interconnections from a symbolic layout view. The input argument is the name of the symbolic layout cell to be extracted, using as input format the one selected by the MBK_IN_PH(1) environment variable. If output is present, the resulting netlist will be given this name. If no output is given, then input will also be the generated netlist name. The output format is specified by the MBK_OUT_LO(1) environment variable. As most of the Alliance cad tools, lynx uses mbk(1) environment variables.

MBK_CATA_LIB(1) ,
    MBK_WORK_LIB(1)
,     MBK_IN_PH(1)
,     MBK_OUT_LO(1)
,
RDS_TECHNO_NAME(1)
.

Lynx computes capacitances attached to the signals. At the moment, the value of these capacitances is computed for a typical one micron technology, and cannot be changed by the user through a technology file. The extracted netlist can be simulated for performance evaluation. The typical capacitances are given below in 10e-18 farad / lamda^2 :

POLY
100
ALU1
50
ALU2
25

Options

Lynx checks the two basic ALLIANCE rules regarding connector names: If two physical connectors are connected to the same net, they must have the same name.
If two physical connectors have the same name, they must be internally connected to the same net.
As a result only one logical connector will appear in the netlist. A fatal error occurs if one of those two rules is violated ( even for power and ground connectors )

When no options are specified, the current hierarchical level is extracted. The resulting netlist is the list of interconnections of the current layout hierarchy level. Three options are available to change lynx behaviour :

-t
Notifies a transistor level extraction, the symbolic layout cell is flattened to transistor layout before extraction.
-f
The symbolic layout cell is flattened to the catalog level before extraction. Use man catal for detail on the catalog file. If the catalog is empty, or doesn't exist, the netlist is an interconection of transistors, if it isn't, the netlist is an interconection of gates or blocks whose names are defined in the catalog.
-v
Verbose mode on. Each step of the extraction is displayed on the standard output, along with some statistics.
-c
Generates a core file representing the conflictuel net, when lynx detects two external connectors with different names on the same signal, or when it finds two external connectors having the same name but not internally connected to the same net, or when it cannot correctly extract an L shaped transistor.

Examples

prompt> lynx -v amd2901
Gives a logical netlist of the chip amd2901, for one hierarchical level, using verbose mode. This would be typically used to verify the work of the ring(1) router, in conjunction with lvx on the specificated netlist and the extracted one.

prompt> cat $MBK_WORK_LIB/$MBK_CATAL_NAME a2_y
a2p_y
.
.
prompt> lynx -f amd2901
Gives a logical netlist of the chip amd2901, after a flatten operation stopping on the cells specified in the catalog ( the standard cell library in our case ).

prompt> lynx -t amd2901
Gives a logical netlist of the amd2901 chip at the transistor level. This is useful with yagle(1) , to retrieve logical equations from a layout.

See Also

al(1)
, MBK_CATA_LIB(1)
, MBK_WORK_LIB(1)
, MBK_CATAL_NAME(1)
, MBK_IN_PH(1)
,
catal(5)
, RDS_TECHNO_NAME(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsis
  • Origin
  • Description
  • Options
  • Examples
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


mapablanyexpr.3

 Table of Contents

Name

mapablanyexpr - applies a function to all operands.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
int mapablanyexpr( Function, Expr )

void
(*Function)(); chain_list *Expr;

Parameters

Function
Function name to apply to all operands.
Expr
Expression to scan.

Description

mapablanyexpr applies Function to all operands of Expr.

Return Value

mapablanyexpr returns the value of a logical OR applied on the results of the application of the function on the arguments of an operator expression.

Example

#include abl101.h"
int MapFunction( MapExpr )
chain_list *MapExpr;
{
if ( ABL_ATOM( MapExpr ) )
{
if ( ABL_ATOM_VALUE( MapExpr ) == getablatomzero() )
{
return( 1 );
}
}
return( 0 );
}
...
chain_list *Expr;
...
mapablanyexpr( MapFunction, Expr );
...

See Also

abl(1)
, mapablexpr(3)
, mapableveryexpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


mapableveryexpr.3

 Table of Contents

Name

mapableveryexpr - applies a function to all operands.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
int mapableveryexpr( Function, Expr )

void
(*Function)(); chain_list *Expr;

Parameters

Function
Function name to apply to all operands.
Expr
Expression to scan.

Description

mapableveryexpr applies Function to all operands of Expr.

Return Value

mapableveryexpr returns the value of a logical AND applied on the results of the application of the function on the arguments of the expression Expr.

Example

#include abl101.h"
int MapFunction( MapExpr )
chain_list *MapExpr;
{
if ( ABL_ATOM( MapExpr ) )
{
if ( ABL_ATOM_VALUE( MapExpr ) == getablatomzero() )
{
return( 1 );
}
}
return( 0 );
}
...
chain_list *Expr;
...
mapableveryexpr( MapFunction, Expr );
...

See Also

abl(1)
, mapablexpr(3)
, mapablanyexpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


mapablexpr.3

 Table of Contents

Name

mapablexpr - applies a function to all operands.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
void mapablexpr( Function, Expr )

void
(*Function)(); chain_list *Expr;

Parameters

Function
Function name to apply to all operands.
Expr
Expression to scan.

Description

mapablexpr applies Function to all operands of Expr.

Return Value

mapablexpr returns nothing.

Example

#include abl101.h"
void MapFunction( MapExpr )
chain_list *MapExpr;
{
if ( ABL_ATOM( MapExpr ) )
{
printf( stdout, %s", ABL_ATOM_VALUE( MapExpr ) );
}
else
{
mapablexpr( MapFunction, MapExpr );
}
}
...
chain_list *Expr;
...
mapablexpr( MapFunction, Expr );
...

See Also

abl(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


mapabloperexpr.3

 Table of Contents

Name

mapabloperexpr - applies a function to all operands.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
chain_list *mapabloperexpr( Function, Oper, Expr )
chain_list * (*Function)();

long
Oper; chain_list *Expr;

Parameters

Function
Function name to apply to all operands.
Oper
Operator number.
Expr
Expression to scan.

Description

mapabloperexpr applies Function to all operands of Expr. mapabloperexpr creates a head of an operator expression having Oper as operator and adds the arguments calculated by applying Function to each arguments of Expr. Function must return an expression and must have a unique expression as argument.

Return Value

mapabloperexpr returns a new expression by applying Function to all the arguments of the operator expression Expr.

Example

#include abl101.h"
chain_list *MapFunction( MapExpr )
chain_list *MapExpr;
{
return( createablnotexpr( dupablexpr( MapExpr ) ) );
}
chain_list *Expr;
chain_list *Expr1;
Expr = createablbinexpr( ABL_NOR,
createablatom( a ),
createablatom( b ) );

Expr1 = mapabloperexpr( MapFunction, ABL_AND, Expr );
/* displays ((not a) and (not b)) */
viewablexpr( Expr1, ABL_VIEW_VHDL );

See Also

abl(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


mapCarExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

mapCarExpr - creates a new expression by applying a function to all the arguments of an operator expression

Synopsys

#include logmmm.h"
chain_list *mapCarExpr(func,oper,expr)
chain_list *(*func)();
short oper;
chain_list *expr;

Parameters

func
function to apply
oper
Operator number (OR,AN,XOR,NAND,NOR...).
expr
expression from wich th new expression is deduced

Description

mapCarExpr() creates a head of an operator expression having oper as operator and adds the arguments calculated by applying func() to each arguments of expr. func() must return an expression and must have a unique expression as argument.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2;
expr1 = createExpr(NOR);
addHExpr(expr1,createAtom("a"));
addHExpr(expr1,createAtom("b"));

/* it looks like Morgan's Law... */

expr2 = mapCarExpr(notExpr,AND,expr1);
displayExpr(expr2);
/* it will display
(AND (NOT b) (NOT a))
*/
freeExpr(expr1);
freeExpr(expr2);

See Also

log(1)
, abl(1)
, mapExpr(3)
, anyExpr(3)
, everyExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


mapExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

mapExpr - applies a procedure to all arguments of an operator expression

Synopsys

#include logmmm.h"
void mapExpr(func,expr)
void (*func)();
chain_list *expr;

Parameters

func
function to apply
expr
expression

Description

mapExpr() applies func() to all the arguments of expr. func() must be a procedure (it returns void) and must have an expression as argument .

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
/*newDisplayExpr */

void newDisplayExpr(expr)
chain_list *expr;
{
if (ATOM(expr))
printf( %s",VALUE_ATOM(expr));
else
{
printf("(%s ,operToChar(OPER(expr)));
mapExpr(newDisplayExpr,expr);
printf(")");
}
}

See Also

log(1)
, abl(1)
, mapCarExpr(3)
, anyExpr(3)
, everyExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


markAllBdd.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

markAllBdd - marks all the nodes of the BDDs system

Synopsys

#include logmmm.h"
void markAllBdd(value)
short value;

Parameter

value
value to assign

Description

markAllBdd() assigns to value the marks of all the nodes used in the BDDs system.

See Also

log(1)
, bdd(1)
, markBdd(3)
, numberNodeBdd(3)
, numberNodeAllBdd(3)
, supportChain_listBdd(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


markBdd.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

markBdd - marks all nodes of a BDD

Synopsys

#include logmmm.h"
void markBdd(pBdd,value)
pNode pBdd;
short value;

Parameters

pBdd
BDD to mark
value
value to assign

Description

markBdd() assigns to value the field mark of all the nodes used in pBdd. This function is used for the garbage collection. When a node is created, its mark is set to 0 (the default value).

See Also

log(1)
, bdd(1)
, markAllBdd(3)
, numberNodeBdd(3)
, numberNodeAllBdd(3)
, gcNodeBdd(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


markbddnode.3

 Table of Contents

Name

markbddnode - marks bdd node with a specified mask.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
long markbddnode( BddSystem, BddNode, Mark )
bddsystem *BddSystem;
bddnode *BddNode;

bddmark
Mark;

Parameters

BddSystem
The bdd system.
BddNode
The bdd node to mark.
Mark
The bit mask.

Description

markbddnode marks the bdd node BddNode with the bit mask Mark, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used. This function does a OR with the field MARK of the bdd node BddNode, and the bit mask Mark.

Return Value

markbddnode returns the number of the differents marked nodes.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_AND,
createablatom( i0 ),
createablatom( i1 ) );
BddNode = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
printf( Number nodes: %ld0,

markbddnode( (bddsystem *)0, BddNode, 0x0001 ) );
unmarkbddnode( (bddsystem *)0, BddNode, 0x0001 );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


maxExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

maxExpr - returns the highest argument of an operator expression.

Synopsys

#include logmmm.h"
chain_list *maxExpr(expr,func)
chain_list *expr;
int (*func)();

Parameters

expr
operator expression
func
integer function

Description

maxExpr() returns the highest argument found by using the integer function func(). This function doesn't copy the returned argument.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2,*expr3;
expr1 = createExpr(OR);
addQExpr(expr1,createAtom("a"));
addQExpr(expr1,createAtom("b"));
expr2 = createExpr(AND);
addQExpr(expr2,createAtom("c"));
addQExpr(expr2,createAtom("d"));
addQExpr(expr1,expr2);
displayExpr(expr1);
expr3 = maxExpr(expr1,numberAtomExpr);
displayExpr(expr3);

/* it will display
(OR a b (AND c d))
(AND c d)
*/

freeExpr(expr1);
/* don't free expr3 or expr2 ! */

See Also

log(1)
, abl(1)
, sortExpr(3)
, minExpr(3)
, copyExpr(3)
, substExpr(3)
,
substPhyExpr(3)
, flatArityExpr(3)
, flatPolarityExpr(3)
, normExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


mbk.1

 Table of Contents

Name

mbk - generic layout and netlist data structures

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

mbk is a generic data structure supporting vlsi concepts. It covers two distinct areas of representation of a circuit :

the netlist view :
This is a structural representation of circuits, in terms of logical gates and interconnections between gates.

the symbolic layout view :
This is a drawing matter, and describes the objects from a geometrical and topological point of view.

The goal of mbk is to have a single data structure, with fixed meaning well defined on each objects. So any tools that needs to work on netlist or symbolic layout views can be build upon it.

For each object, a set of functions is defined in order to add, delete and get it. Some other functions are higher level, but very useful, so they are also given in the standard libraries.

The netlist view manipulates :

-figures :
Models of cells.
-instances :
Needed to build up a hierarchy.
-connectors :
Terminals used to describe interconnections.
-signals :
Interconnecting nets between the connectors.
-transistors :
Terminal elements of a netlist.
-capacitances :
Define the load of a signal.

The layout view uses :

-figures :
Models of cells.
-instances :
Needed to build up a hierarchy.
-connectors :
Terminals that should match the ones given in the netlist view.
-vias :
Realise the contact between two separate layout levels.
-references :
Allow to name a point in order to use it later on.
-segments :
Basical wires.

Each of these elements does possess access functions.

netlist view :

-figures :
addlofig
- create a new structural cell model
addlomodel
- create a temporary logical model and add it to a list
flattenlofig
- flatten an instance in a logical figure
freelomodel
- free a lofig_list for temporary models
getlofig
- give back a pointer to a lofig
getlomodel
- retrieve a model from a lofig_list
loadlofig
- load a new logical cell model from disk
rflattenlofig
- recursivly flatten a figure
savelofig
- save a logical figure on disk
viewlo
- scan all lofig_lists and display their elements
viewlofig
- display elements of a lofig_list
-instances :
addloins
- create a logical instance
delloins
- delete a logical instance
getloins
- retrieve a logical instance
viewloins
- display elements of a loins_list
-connectors :
addlocon
- create a logical connector
dellocon
- delete a logical connector
getlocon
- retrieve a logical connector
sortlocon
- sort a set of logical connectors by name
checkloconorder
- check a list of connector towards mbk consistency rules
viewlofigcon
- display elements of a locon_list attached to a figure
viewloinscon
- display elements of a locon_list attached to an instance
-signals :
addlosig
- create a logical signal
dellosig
- delete a logical signal
getlosig
- retrieve a logical signal
givelosig
- give a logical signal
getsigname
- choose a signal name in alias list
sortlosig
- sort a list of signals by name
lofigchain
- creates a netlist in terms of connectors on signals
viewlosig
- display elements of a losig_list
-transistors :
addlotrs
- create a logical transistor
dellotrs
- delete a logical transistor
viewlotrs
- display elements of a lotrs_list
-capacitances :
addcapa
- add a capacitance to a signal

layout view :

-figures :
addphfig
- create a new physical cell model
delphfig
- delete and free a physical figure
flattenphfig
- flatten an instance in a figure
getphfig
- give back a pointer to a phfig
loadphfig
- load a new physical cell model from disk
rflattenphfig
- recursivly flatten a figure
savephfig
- save a physical figure on disk
xyflat
- compute hierarchical coordinates
viewph
- display all the phfig_lists and their elements
viewphfig
- display elements of a phfig_list
-instances :
addphins
- create a physical instance
delphins
- delete a physical instance
getphins
- retrieve a physical instance
getphins
- retrieve a physical instance
viewphins
- display elements of a phins_list
-connectors :
addphcon
- create a physical connector
delphcon
- delete a physical connector
getphcon
- retrieve a physical connector
instanceface
- give the face of a connector in a placed instance
viewphcon
- display elements of a phcon_list
-vias :
addphvia
- create a physical via
bigvia
- create a bunch of vias
delphvia
- delete a physical via
viewphvia
- display elements of a phvia_list
-references :
addphref
- create a physical reference
delphref
- delete a physical reference
getphref
- retrieve a physical reference
viewphref
- display elements of a phref_list
-segments :
addphseg
- create a physical segment
delphseg
- delete a physical segment
viewphseg
- display elements of a phseg_list mbk also has a set of utilities functions that does not deal with netlist nor layout, but that may be useful when working on these views.

helpful functions on :

-chain list :
addchain
- create a chain element, much like lisp cons
delchain
- delete an element of a chain
freechain
- delete an entire chain
-typed list :
addptype
- create a typed pointer list element
delptype
- delete an element of a typed list
freeptype
- delete an entire typed list
-numerical list :
addnum
- create a numerical list element
delnum
- delete an element of a typed list
freenum
- delete an entire typed list
- hash tables :
addht
- create an hash table
delht
- delete an hash table
viewht
- dumps an hash table
addhtitem
- add an item in an hash table
delhtitem
- delete an item in an hash table
gethtitem
- retrieve an item in an hash table
sethtitem
- test and set an item in an hash table
-strings :
namealloc
- fill a dictionnary that ensures that equivalence with strcmp implies an equality of pointers
upstr
- uppercase a string
downstr
- lowercase a string
instr
- search a string into a string
naturalstrcmp
- compare strings regarding aphabetical and numerical values.
-files :
mbkfopen
- open a file regarding mbk environment
mbkunlink
- erase a file regarding mbk environement
filepath
- give the absolute name of a file being used in mbk
-memory :
mbkalloc
- allocate memory, like malloc(3V)
mbkrealloc
- reallocate memory, like realloc(3V)
mbkfree
- free memory, like free(3V)
mbkps
- display informations on utilized memory and time spend on a process

In order to use mbk, concepts on library use are needed. And since this library is under development, the code is subject to change. To enable work, a static version is always present for the user on disk. Libraries and header files are suffixed by a number, and the programmer can choose to work with earlier versions than the actual one. But it is recommended to adapt its software to the libraries as soon as possible to see possible problems before old libraries destruction.

A makefile is necessary for all mbk applications. This is required because any soft must be easily recompilable, and knowing the needed libraries for an mbk based program is not an easy matter. It can't be achieved an other way, so do use makefile.

The file format parsers and drivers are not integrated into mbk, and each of them is a specific library. So if a parser or driver changes it is not needed to recompile mbk, because function prototypes are well define. Only a relink of the application is needed.

In terms of software organisation, mbk is splitted in five libraries for the basic functions, three header files for structure and variable declarations, and as many parsers drivers as needed, now a days two for physical view, and six for structural one.
It is to be noticed that library version numbers are not the same for each of them, since they may evolve differently. For ease sake, version number will nevertheless always be represented by three numbers : nnn, for current version.

Here follows the list of the libraries and their contents. It is the dual representation of what was given previously for each function.

libMphnnn.a :
addphfig, defab, delphfig, xyflat, viewph, viewphfig, addphcon, delphcon, getphcon, viewphcon, addphins, getphins, delphins, viewphins, addphseg, delphseg, viewphseg, addphvia, delphvia, viewphvia, addphref, delphref, getphref, viewphref.
libMpunnn.a :
getphfig, loadphfig, savephfig, flattenphfig, rflattenphfig, bigvia, instanceface, mphdebug.
libMlonnn.a :
addlofig, addlomodel, freelomodel, getlomodel, viewlo, viewlofig, addlocon, dellocon, getlocon, viewlofigcon, viewloinscon, addloins, delloins, getloins, viewloins, addcapa, addlosig, dellosig, getlosig, getsigname, lofigchain, viewlosig, addlotrs, dellotrs, viewlotrs.
libMlunnn.a :
getlofig, loadlofig, savelofig, flattenlofig, rflattenlofig, sortlosig, givelosig, sortlocon, checkloconorder, mlodebug.
libMutnnn.a :
mbkenv, namealloc, nameindex, concatname, downstr, upstr, instr, naturalstrcmp, incatalog, incatalogfeed, incataloggds, incatalogdelete, mbkalloc, mbkrealloc, mbkfree, mbkfopen, mbkunlink, filepath, mbkps, addchain, append, delchain, freechain, reverse, addptype, delptype, freeptype, getptype, num, addnum, delnum, freenum, addht, delht, viewht, addhtitem, delhtitem, gethtitem, sethtitem.

The libraries are organized in such a way that no cycle can appear through calls. It means that if a given library, let's say One, has a function that performs a call to a function in an other library, Two, then none of the functions of Two do call functions that belong to One. When linking, the order of the libraries matters, and should be given from the upper level one, to the basical one. See the examples for needed order.

Remarks

In order for the tools using mbk to work properly, some consistency rules are to be ensured. Most of these rules are explained in the man(1) page of each data structure, but some are more general, and should be mentioned.

Netlist layout consistency
The most import rules are : Two physical connectors internally linked must have the same name. This name is the logical name. A logical connector may only be connected on a single signal, and two external logical connectors may not be on the same signal.

Name identifiers
The names are not case sensitive. The names must begin with a letter followed by a letter, a number or an underscore. Two underscores cant be contiguous, and the name cannot be ended with an underscore.

Example

Let's suppose that actual mbk version is `nnn'. In order to use physical view, one needs something like that in its makefile : HEADER = -I/labo/include -DMPH_H='"mphnnn.h"' -DMUT_H='"mutnnn.h"' LIB = -L/labo/lib -lMphnnn -lMpunnn -lMcpnnn -lMapnnn -lMutnnn For logical view, the makefile should look like that : HEADER = -I/labo/include -DMLO_H='"mlonnn.h"' -DMUT_H='"mutnnn.h"' LIB = -L/labo/lib -lMlonnn -lMlunnn -lMclnnn -lMalnnn -lMvlnnn -lMelnnn -lMslnnn -Mhlnnn -lMutnnn If needed to work on both, just concatenate both HEADER and both LIB.

See Also

genlib(1) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Description
  • Remarks
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


mbk.3

 Table of Contents

Name

mbk - Generic layout ,netlist and utility data structures

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

mbk has several global variables that need to be known by the programmer.

See Also

mbk(1) , genlib(1) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


MBK_CATA_LIB.1

 Table of Contents

Name

MBK_CATA_LIB - define the mbk catalog directory

Synopsys

c-shell running
setenv MBK_CATA_LIB path1:path2:path3:...:...:pathn

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

MBK_CATA_LIB sets the directories that are to be searched thru for reading. When instanciating a cell for example, the first cell that is found with the given name is loaded in memory. The seaching mecanism first look in MBK_WORK_LIB(1) , and then, in path1 thru pathn, in the order defined by the user when typing the setenv command. This directories are considered to be, from a mbk point of view, read only.
The pathi arguments must be actually accessible pathes on your host machine.

Errors

mbk_fopen : can't open file `unix_path/file.xx' thru directories : path1, ..., pathn"
This occurs when either the unix path is irrelevent, or when the file doesn't exist. This can also be a unix right problem if the file is not accessible for reading, but this is seldom.

Example

setenv MBK_CATA_LIB ~fred/crechan/uom:/labo/sclib

Diagnostics

Only the first path may be given with a `~', since the shell extents it only when seen first.

See Also

mbk(1)
, genlib(1)
, MBK_WORK_LIB(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Description
  • Errors
  • Example
  • Diagnostics
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


MBK_CATAL_NAME.1

 Table of Contents

Name

MBK_CATAL_NAME - define the mbk catalog file

Synopsys

c-shell running
setenv MBK_CATAL_NAME file

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

MBK_CATAL_NAME sets the name of the catalog file, that contains information about the cells of a design. The catalog file syntax is a cellname, plus a flag. The cellname may appear many times with a different flag.

Three flags are available:
-C tells the flatten functions to stop a this level. -G informs the user that this is a phantom cell. -F says that this is a feed through. The seaching mecanism first look in MBK_WORK_LIB(1) , and then in MBK_CATA_LIB(1) . So it is recommended to have a catalog file in the MBK_WORK_LIB(1) .

Example

setenv MBK_CATAL_NAME catalog

See Also

mbk(1) , genlib(1) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


MBK_IN_LO.1

 Table of Contents

Name

MBK_IN_LO - define the logical input format of mbk and genlib

Synopsys

c-shell running
setenv MBK_IN_LO format

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

MBK_IN_LO sets the logical input format of the mbk database. The database will be filled with informations found in the given format file.

valid formats are :
- al, alx, that are alliance logical formats - edi, that is edif standart netlist format - hns, fns, fne, fdn, hdn, that are vti logical formats - spi, that's spice netlist
- vst, that structural vhdl description

Errors

MBK_IN_LO : `xxx' unknown format"
The argument given to the setenv is not a legal logical input format for mbk. You must changed it before any other action.

Example

setenv MBK_IN_LO al

See Also

mbk(1)
, genlib(1)
, MBK_OUT_LO(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


MBK_IN_PH.1

 Table of Contents

Name

MBK_IN_PH - define the physical input format of mbk and genlib

Synopsys

c-shell running
setenv MBK_IN_PH format

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

MBK_IN_PH sets the physical input format of the mbk data structure. The data structure will be filled with informations found in the given format file.

valid formats are :
- ap, alliance physical format
- cp, vti physical format

Errors

MBK_IN_PH : `xxx' unknown format"
The argument given to the setenv is not a legal physical input format for mbk. You must changed it before any other action.

Example

setenv MBK_IN_PH al

See Also

mbk(1)
, genlib(1)
, MBK_OUT_PH(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


MBK_OUT_LO.1

 Table of Contents

Name

MBK_OUT_LO - define the logical output format of mbk and genlib

Synopsys

c-shell running
setenv MBK_OUT_LO format

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

param
pwet

Description

MBK_OUT_LO sets the logical output format of the mbk data structure. The files resulting of the work on mbk will have the given format.

valid formats are :
- al, alx, that are alliance logical formats - cct, that is genrad hilo netlist format - edi, that is edif standart netlist format - hns, fns, fne, fdn, hdn, that are vti logical formats - spi, that's spice netlist
- vst, that is structural vhdl description

Errors

MBK_OUT_LO : `xxx' unknown format"
The argument given to the setenv is not a legal logical output format for mbk. You must changed it before any other action.

Example

setenv MBK_OUT_LO al

See Also

mbk(1)
, genlib(1)
, MBK_IN_LO(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


MBK_OUT_PH.1

 Table of Contents

Name

MBK_OUT_PH - define the physical output format of mbk and genlib

Synopsys

c-shell running
setenv MBK_OUT_PH format

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

MBK_OUT_PH sets the physical output format of the mbk data structure. The files resulting of the work on mbk will have the given format.

valid formats are :
- ap, for alliance physical output - cp, in order to obtain a vti physical file

Errors

MBK_OUT_PH : `xxx' unknown format"
The argument given to the setenv is not a legal physical output format for mbk. You must changed it before any other action.

Example

setenv MBK_OUT_PH al

See Also

mbk(1)
, genlib(1)
, MBK_IN_PH(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


MBK_SEPAR.1

 Table of Contents

Name

MBK_SEPAR - define the separator character for hierarchy

Synopsys

c-shell running
setenv MBK_SEPAR character

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

MBK_SEPAR sets the character that is to be used while concatening names, during a flatten, for example.

Example

setenv MBK_SEPAR /

See Also

mbk(1)
, genlib(1)
, concatname(3)
, nameindex(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


MBK_VDD.1

 Table of Contents

Name

MBK_VDD - define the high level power name pattern

Synopsys

c-shell running
setenv MBK_VDD powername

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

MBK_VDD sets the pattern to be matched in a name to indicate a power supply for the tools based upon mbk. Its default value is vdd. Therefore all names of the form `*vdd*' indicates a power supply.

Example

setenv MBK_VDD vcc

See Also

mbk(1)
, genlib(1)
, isvdd(3)
, isvss(3)
, MBK_VSS(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


MBK_VSS.1

 Table of Contents

Name

MBK_VSS - define the ground power name pattern

Synopsys

c-shell running
setenv MBK_VSS groundname

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

MBK_VSS sets the pattern to be matched in a name to indicate a ground node for the tools based upon Its default value is vss. Therefore all names of the form `*vss*' in indicates a ground node.

Example

setenv MBK_VSS gnd

See Also

mbk(1)
, genlib(1)
, isvss(3)
, isvdd(3)
, MBK_VDD(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


MBK_WORK_LIB.1

 Table of Contents

Name

MBK_WORK_LIB - define the mbk working directory

Synopsys

c-shell running
setenv MBK_WORK_LIB unix path

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

MBK_WORK_LIB sets the directory where are saved the results of an invocation of mbk or genlib. This directory is considered to be, from an mbk point of view, read and write.
Also, when a file is searched for reading, the first directory to be looked at is the MBK_WORK_LIB, and then the one defined in MBK_CATA_LIB(1) .
The unix path argument must be a actually accessible path on your host machine.

Errors

mbk_fopen : can't open file `unix_path/file.xx'" This occurs when either the unix path is irrelevent, or when the file doesn't exist if it is open for reading, or when you don't have the right on the file or directory while trying to write it.

Example

setenv MBK_WORK_LIB ~fred/crechan/uom

See Also

mbk(1)
, genlib(1)
, MBK_CATA_LIB(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


mbk2ps.1

 Table of Contents

Name

mbk2ps - Creates a PostScript file from a symbolic layout cell

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

mbk2ps cellname
[-b] [-c] [-cn] [-fl] [-m] [-i] [-in] [-p] [-r] [-rn] [-rot] [-s] [-si] [-sn] [-v] [-mn]
[-f X0,Y0,X1,Y1] [-l layernumber=patternnumber] [-sc scale] [-fs fontsize]

Description

The need for a clean output on paper of designs is an important issue in every day designer's life, and also in a more long term sight, to archive and give information about old design, or to build a complete documentation, for a standard cell library for example. In order to be as device independant and powerfull as possible, the choosen output file format is PostScript, since many today's device, laser printers, plotters, graphical terminals, etc, support it. The input file format is given by an environment variable MBK_IN_PH that gives the appropriate symbolic layout file format. The possible values are cp, ap. See mbk(1) for details.
The path to the input file is set up by two environment variables MBK_WORK_LIB(3) and if not found in the directory then the directory pointed by MBK_CATA_LIB(3) is then searched through. The output of mbk2ps is a PostScript file with the name cellname.ps in the current directory. The resulting file can be then used on any adequat device. At invocation time, the first argument must be the cellname. The options can be given in any order beside this restriction.

Options

With no options, mbk2ps generate a standard file", with all options off. This is ok for leaf cells output, but not for hierarchical circuit.

-b
inhibits the drawing of the abutment box.
-c
inhibits the drawing of the connectors.
-cn
inhibits the drawing of the connectors names.
-i
inhibits the drawing of the instances.
-in
inhibits the drawing of the instances names.
-r
inhibits the drawing of the references.
-rn
inhibits the drawing of the references names.
-s
inhibits the drawing of the segments.
-sn
inhibits the drawing of the segments names.
-v
inhibits the drawing of the vias.
-mn
if the -in option is not active, this option writes the name of the instance's model, not the instance one. It implies that either the instance name is written, or its model name, but not both of them at once.
-f X0,Y0,X1,Y1
gives the frame coordinates, in dot units, on the page. You may give any number, but no check will be performed to ensure it fits on a particular paper size, since many devices can be used for plotting. The default values are {(20, 40), (570, 820)}, and are meant to be used with A4 paper.
-fl
flattens the cell to the catalog level. Recommended mainly for routed circuits that have more than one hierarchical level.
-fs fontsize
uses the fontsize argument as the new size for the font used to print objects names. If fontsize is not specified, then the value twelve is used by default. If fontsize is smaller than four, then four is used.
-l layernumber=patternnumber
affects a pattern, given by it's number in the patternfont.ps file, to a layer, given by it's number in the mbk.h file. The patterns by default are the one recommanded, so if you're not a genius in PostScript, avoid this option.
-m
do not merge rectangles of a same layer in a polygon. This options is automatically turned on when circuits have instances, since the algorithm is quit time consuming, and not useful then.
-p
do not fill the polygons and rectangles with a pattern. This option is more than strongly recommended when translating big circuits. The gained time factor is approximatly 35! Do not use it for leaf cells, or you won't understand them.
-rot
rotates the figure from plus 90 degrees before output. Notice that this rotation is perfomed in memory, not in the generated PostScript file.
-sc scale
uses the scale argument as the new scale factor for printing. If scale is not specified, then the scale will be choosen to best fit the page.
-si
executes silently. If not specified, a banner appears on the screen, and some internals informations are displayed at the end of the process, giving the actual scale, frame, name, etc.

patternsheet
if cellname is pattersheet", without quotes, then mbk2ps generates a demonstration file, called patternsheet.ps that draws a segment in each layer with its name and pattern, and also each contact with its name. This can be done once in order to have a reference for all the future uses of this tool.

Examples

You should first have a correct execution environment : setenv MBK_IN_PH cp
setenv MBK_WORK_LIB ~fred/mbk/mbk2ps setenv MBK_CATA_LIB /labo/cells/scr

mbk2ps n1_y
will create a n1_y.ps file in the current directory the standard" way.

mbk2ps na2_y -sc 1.1
will create a na2_y.ps file in the current directory with a scale of 1.1 (in arbitrary unit!). Don't get afraid, mbk2ps gives back a value for each plot. This option is useful when you want to plot many cells with the same scale, as in a library document.

mbk2ps bigcell -rot -fl -m -p -in -sn -fs 4 will create a bigcell.ps file in the current directory with a 90 degrees rotation, a flatten to the catalog, no patterns, nor segments names, nor instance names, and without merging the layers, with a font size of 4, that is the minimun allowed value. Tipically, this is what you would do for a routed circuit.

mbk2ps z2l_y -f 20,40,820,1160
will create a z2l_y.ps file in the current directory with a frame choosen to fit on an A3 paper. Just find the printer now!

See Also

mbk(1)
, MBK_IN_PH(3)
, MBK_CATA_LIB(3)
, MBK_WORK_LIB(3)
, MBK_CATAL_NAME(3)
,
pageview(1)
, lpr(1)
.

Diagnostics

Merging algorithm, that makes a polygone from a bunch of crossing rectangles fails if a loop exists. Do use the -m options in order to avoid it. The generated PostScript is version 2.0. It may not run with 1.0 interpreters, due to the use of new structure conventions. The pattern filling algorithm is written in PostScript, and when interpreted, may take a lot of time on big circuits. Even a printer timeout error can occur on machine having to few Kbytes of ram. This is not a mbk2ps generated PostScript error, but a misuse of it. If such a problem occurs, just use the -p option.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • Options
  • Examples
  • See Also
  • Diagnostics
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


mbkalloc.3

 Table of Contents

Name

mbkalloc - mbk memory allocator

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
char *mbkalloc(bytes)
unsigned int bytes;

Parameter

bytes
Number of memory bytes to be contiguously allocated

Description

mbkalloc returns a block of bytes length, for any purpose. It is now a day just an encapsulation of the system malloc function, but may evolve to a special allocator in the future. Its use is strongly encouraged.

Remark :
a global variable, long mbkalloc_stat, updates the number of allocated bytes, and may be accessed by anyone to see the amount of allocated memory.

Return Value

mbkalloc returns a pointer to a bytes long block.

Error

*** mbk error *** mbkalloc impossible : not enough memory" System break can't be moved anymore, no more memory can be retrieved from the system.

Example

#include mut315.h"
char *dup_str(s);
{
char *t = (char *)mbkalloc(strlen(s) + (unsigned int)1);
strcpy(t, s);
return t;
}

See Also

mbk(1) , mbkfree(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Error
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


mbkcif.1

 Table of Contents

Name

mbkcif - mbk cif translater

Synopsis

mbkcif target techno hier_mode input [output]

target { vti | versatil | cmp } defines the layer type name, for vti (CAD software) or versatil DRC or cmp (

techno { idps | ecpd15 }

defines the technology name, idps means that there isn't segment fitting. That must be used to versatil (Design Rules Checker).

hier_mode
{F | H}

input
file name to translate

[output]

output file name, input file name is used when output missing.

Availability

This tool owns to Alliance CAD UPMC/ASIM/LIP6/CAO-VLSI. It uses environement MBK/GENLIB

Description

Examples

mbkcif cmp ecpd15 F amd2901

Options

this tools use MBK variables defined in Unix environnemnent as :

MBK_CATA_LIB
which defines the directories list containing cell librairies.
MBK_WORK_LIB
which defines working directory.

except out data format, which is cif.

See Also

mbk(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Name
  • Synopsis
  • Availability
  • Description
  • Examples
  • Options
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


mbkenv.3

 Table of Contents

Name

mbkenv - set user preferences

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
void mbkenv();

Description

The mbkenv function set the user preferences through unix environment variables. if all the variables are not defined, default values are used.

MBK_WORK_LIB
internally char *WORK_LIB, sets the working directory for reading and writting, result of a savephfig for example. Its value is ." by default.
MBK_CATA_LIB
internally char **CATA_LIB, sets the working directories for reading only. This is a set of pathes, like the unix PATH variable. It is used in loadlofig for example. Its value is . by default.
MBK_CATAL_NAME
internally char *CATAL_NAME, sets the name of the catalog file, needed to know where to stop a flatten, and so on. Set to CATAL by default.
MBK_SEPAR
internally char SEPAR, sets the character used for string concatenation. Used for example in concatname. By default it is .".
MBK_VDD
internally char *VDD, sets the name to be used as power level recognition pattern by the tools based upon mbk that needs to identify supplies. The default is vdd".
MBK_VSS
internally char *VSS, sets the name to be used as ground level recognition pattern by the tools based upon mbk that needs to identify supplies. The default is vss".
MBK_TRACE_MODE
internally char TRACE_MODE, output information in each mbk access function it enters. Used for debugging purposes. By default it is `N'.
MBK_DEBUG_MODE
internally char DEBUG_MODE, output information in function that makes a check on its values : mostly parsers for debug. It is very verbose, and mostly unusable. No mbk function take care of it. By default it is `N'.
MBK_FAST_MODE
internally char FAST_MODE. If set to `Y', no consistency checked are performed on many mbk functions. This can work only on a program that is warrantied to be bugless, else undefined results would occur. By default it is `N'.
MBK_IN_LO
internally char IN_LO[5]. Defines the logical input format demanded by the user. See MBK_IN_LO(1) for a list of valid formats. By default its value is al".
MBK_OUT_LO
internally char OUT_LO[5]. Defines the logical input format demanded by the user. See MBK_OUT_LO(1) for a list of valid formats. By default its value is al".
MBK_IN_PH
internally char IN_PH[5]. Defines the logical input format demanded by the user. See MBK_IN_PH(1) for a list of valid formats. By default its value is ap".
MBK_OUT_PH
internally char OUT_PH[5]. Defines the logical input format demanded by the user. See MBK_OUT_PH(1) for a list of valid formats. By default its value is ap".
MBK_SCALE_X
internally long SCALE_X. Defines a scale factor for all coordinates, in order to be able to use files that works with half lambda rules for example. Parsers, drivers and genlib's macros use it extensivly. Its value is ten by default.

Example

#include mut315.h"
#include mlo315.h"
lofig_list *load_fig(name)
char *name; {
mbkenv(); /* make sure the good environnement is used */ return getlofig(name, `A');
}

See Also

mbk(1)
, genlib(1)
, loadlofig(3)
, loadphfig(3)
, savelofig(3)
, savephfig(3)
,
isvdd(3)
, isvss(3)
, concatname(3)
, nameindex(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


mbkfopen.3

 Table of Contents

Name

mbkfopen - open a file with several search pathes

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
FILE *mbkfopen(name, extension, mode)
char *name, *extension, *mode;

Parameters

name
Name of the file to be opened
extension
Extension to the file name
model
File opening mode

Description

mbkfopen opens a file, searching it through the pathes given in the environment variables MBK_CATA_LIB(1) and MBK_WORK_LIB(1) . Its main issue is to enable simple file access for any program that works with mbk path environment variables.
The file to be opened is called name.extension, if extension is not NULL, else it is name. If extension is the empty string, ", then the file name will be name. .
The legal values for mode are

READ_TEXT
opens for reading
WRITE_TEXT
discards and opens for writting since disk access should be a straight forward operation knowing mbk's needs.

The search algorithm depends on the value of mode. If mode is WRITE_TEXT, then the file is open for writting in MBK_WORK_LIB(1) . If mode is READ_TEXT then the file is first searched through MBK_WORK_LIB(1) , and if not found, through each directory specified in MBK_CATA_LIB(1) , in the order of declaration under unix. No internal hash table is generated, in order to let the user choose its directory priority. As soon as the file is found, it is opened. There is no check for redundant files in the specified pathes, since it is neither illegal nor bad to have many files with the same names.

Return Value

mbkfopen returns a pointer to the opened file. If the file read or write access are violated, or the file not found, a NULL pointer is returned.

Error

*** mbk error *** mbkfopen : unknown file opening mode mode" The mode parameter is not one of the two legal values.

Example

#include mut315.h"
#include mph315.h"
phfig_list *load_vti_ph(name)
char *name;
{
FILE *file;
if ((file = mbkfopen(name, cp", READ_TEXT)) == NULL) {
(void)fprintf(stderr, Pfhhh, can't open name.cp\n");
EXIT();
}
ph_parse(file);
}

See Also

mbk(1)
, MBK_CATA_LIB(1)
, MBK_WORK_LIB(1)
, loadlofig(3)
, loadphfig(3)
,
savelofig(3)
, savephfig(3)
, fopen(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Error
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


mbkfree.3

 Table of Contents

Name

mbkfree - mbk memory allocator

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
void mbkfree(p)
void *p;

Parameter

p
Pointer to be given back to the system

Description

mbkfree frees a pointer. It is now a day just an encapsulation of the system free function, but may evolve to a special allocator in the future. Its use is strongly encouraged.

Example

#include mut315.h"
#include mlo315.h"
void free_con(pt)
lofig_list *pt;
{
locon_list *c = pt->LOCON, *next;
while (c) {
next = c->NEXT;
mbkfree((void *)c);
c = next;
}
pt->LOCON = NULL;
}

See Also

mbk(1) , mbkalloc(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


mbkps.3

 Table of Contents

Name

mbkps - mbk process state

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
void mbkps()

Description

mbkps does some functions calls and gathers informations about time and memory spend during a program run. encouraged.

Example

#include mut315.h"
#include mlo315.h"
lofig_list *check_flat(pt)
lofig_list *pt;
{
mbkps();
pt = rflattenlofig(pt, YES, NO);
mbkps();
return pt;
}
that would output something like :

mbk stats
: 1 call
user
time : 0 sec system time : 0 sec
real
size : 504 k mbkalloc peak size : 68 k
mallinfo size
: 96 k
mbk stats
: 2 call
user
time : 1 sec system time : 0 sec
real
size : 924 k mbkalloc peak size : 2560 k
mallinfo size
: 512 k

See Also

mbk(1)
, getrusage(3)
, mallinfo(3V)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


mbkrealloc.3

 Table of Contents

Name

mbkrealloc - mbk memory reallocator

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mutnnn.h"
void *mbkrealloc(pt, bytes)
void *pt;
unsigned int bytes;

Parameters

pt
Pointer to an already allocated area, allocated using mbkallocP
bytes
Number of memory bytes to be contiguously allocated

Description

mbkrealloc returns a block of bytes length, for any purpose. It increases or decreases the size of the area, and return a pointer to the new block. It is now a day only an encapsulation of the system realloc function, but may evolve to a special allocator in the future. Its use is strongly encouraged.

Remark :
a global variable, long mbkrealloc_stat, updates the number of allocated bytes, and may be accessed by anyone to see the amount of allocated memory.

Return Value

mbkrealloc returns a pointer to a bytes long block.

Error

*** mbk error *** mbkrealloc impossible : not enough memory" System break can't be moved anymore, no more memory can be retrieved from the system.

Example

#include mutnnn.h"
char *concatstring(t, s);
{
t = (char *)mbkrealloc(strlen(t) + strlen(s) + 1);
strcat(t, s);
return t;
}

See Also

mbk(1)
, mbkalloc(3)
, mbkfree(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Error
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


mbkunlink.3

 Table of Contents

Name

mbkunlink - delete a file in the WORK_LIBP.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
FILE *mbkunlink(name, extension)
char *name, *extension;

Parameters

name
Name of the file to be deleted
extension
Extension to the file name

Description

mbkunlink deletes a file, searching it in the path specified with the environment variable MBK_WORK_LIB(1) . Its main issue is to enable simple file deletion for any program that works with mbk path environment variables. The file to be erased is called name.extension, if extension is not NULL, else it is name. If extension is the empty string, ", then the file name will be name. .

Return Value

mbkunlink returns :

-1
on failure, ie the file is not in the MBK_WORK_LIB path.
0
on success.

Example

#include mut315.h"
#include mph315.h"
void update_work_lib(name)
char *name;
{
char *path;
if (incatalogdelete(name)
)
if (mbkunlink(name, cp"))
fprintf(stdout, The file %s.cp was not in the work lib0,

name);
}

See Also

mbk(1)
, MBK_WORK_LIB(1)
, unlink(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


minExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

minExpr - returns the lowest argument of an operator expression.

Synopsys

#include logmmm.h"
chain_list *minExpr(expr,func)
chain_list *expr;
int (*func)();

Parameters

expr
operator expression
func
integer function

Description

minExpr() returns the lowest argument found by using the integer function func(). This function doesn't copy the returned argument.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2,*expr3;
expr1 = createExpr(OR);
addQExpr(expr1,createAtom("a"));
addQExpr(expr1,createAtom("b"));
expr2 = createExpr(AND);
addQExpr(expr2,createAtom("c"));
addQExpr(expr2,createAtom("d"));
addQExpr(expr1,expr2);
displayExpr(expr1);
expr3 = minExpr(expr1,numberAtomExpr);
displayExpr(expr3);

/* it will display
(OR a b (AND c d))
a
*/

freeExpr(expr1);
/* don't free expr3 or expr2 ! */

See Also

log(1)
, abl(1)
, sortExpr(3)
, maxExpr(3)
, copyExpr(3)
, substExpr(3)
,
substPhyExpr(3)
, flatArityExpr(3)
, flatPolarityExpr(3)
, normExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


mlodebug.3

 Table of Contents

Name

mlodebug - logical data structure contents debug function

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo412.h"
void mlodebug(headpointer, structurename)
void *headpointer;
char *structurename;

Parameter

headpointer
Pointer to a structure to be displayed
structurename
Name of the structure to be explored

Description

mlodebug allows a user interactive visualisation of the internal contents of the structural view of mbk.
Through the use of a small, but convenient, textual user interface, a step by step exploration of each fields of the data structure is made available. However, if the structure is big, it may be painful to use. First of all, the contents of the expected struture is displayed, with its fields named as they appear in the appropriate header file. Then the user is prompted by a `>>' for an input.
The input may be either a field name, or a predefined symbol. Field names are to be typed the way they are displayed. Predefined symbols are:

_exit
that quit the current debugging session.
_up
that comes back to the previous structure.
_top
returns to the root of the function invocation.
_stop
puts kind of a tag at the current position in the structure. It will be available later on to return to this position.
_back
returns to the previous _stop position.

The debugger functions are easy to understand, so just try it!

Example

#include mlo412.h"
void scan_n1_y()
{
getlofig("n1_y", `A');
mlodebug(HEAD_LOFIG, lofig");
}

See Also

mbk(1)
, lofig(3)
, locon(3)
, loins(3)
, losig(3)
, lotrs(3)
, mphdebug(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


modelmbkrds.3

 Table of Contents

Name

modelmbkrds - gets all models of instances contained in a figure.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rfmnnn.h"
rdsfig_list *modelmbkrds( Figure, Lynx )
rdsfig_list *Figure;

char
Lynx;

Parameter

Figure :
The figure which has to be treated.
Lynx :
Flag used for the segment conversion. If the parameter Lynx is set to 0 then this is the normal conversion mode. If the parameter Lynx is set to 1 then the rds structure generated permits to extract equipotentials rectangles.

Description

The modelmbkrds function gets all models of instances of the RDS figure and chains them to the head of figures's list. For each newly created figure, the function is applied recursively. So the function flats all models contained in the figure named `Figure'.

Return Value

Pointer to the head of the list of figures.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired

Other errors can be generated by the getphfig function called in the modelmbkrds function (see getphfig).

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rtlnnn.h"
main()
{
phfig_list *MbkFigure;
rdsfig_list *RdsFigure;
rdsfig_list *RdsModelList;
rdsfig_list *ScanRdsFigure;
mbkenv();
rdsenv();
loadrdsparam();

MbkFigure
= getphfig("core",'A');
RdsFigure
= figmbkrds(MbkFigure,0,1);
RdsModelList
= modelmbkrds (RdsFigure,1); for ( ScanRdsFigure = RdsModelList ;
ScanRdsFigure != NULL
    ;
ScanRdsFigure = ScanRdsFigure->NEXT )
{
viewrfmfig ( ScanRdsFigure );
}
}

See Also

librfm, viewrfmfig, getphfig, loadrdsparam

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


mphdebug.3

 Table of Contents

Name

mphdebug - physical data structure contents debug function

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph403.h"
void mphdebug(headpointer, structurename)
void *headpointer;
char *structurename;

Parameter

headpointer
Pointer to a structure to be displayed
structurename
Name of the structure to be explored

Description

mphdebug allows a user interactive visualisation of the internal contents of the physical view of mbk.
Through the use of a small, but convenient, textual user interface, a step by step exploration of each fields of the data structure is made available. However, if the structure is big, it may be painful to use. First of all, the contents of the expected struture is displayed, with its fields named as they appear in the appropriate header file. Then the user is prompted by a `>>' for an input.
The input may be either a field name, or a predefined symbol. Field names are to be typed the way they are displayed. Predefined symbols are:

_exit
that quit the current debugging session.
_up
that comes back to the previous structure.
_top
returns to the root of the function invocation.
_stop
puts kind of a tag at the current position in the structure. It will be available later on to return to this position.
_back
returns to the previous _stop position.

The debugger functions are easy to understand, so just try it!

Example

#include mph403.h"
void scan_na2_y()
{
getphfig("na2_y", `A');
mphdebug(HEAD_PHFIG, phfig");
}

See Also

mbk(1)
, phfig(3)
, phcon(3)
, phins(3)
, phvia(3)
, phref(3)
, mlodebug(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


namealloc.3

 Table of Contents

Name

namealloc - hash table for strings

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mutnnn.h"
char *namealloc(inputname)
char *inputname;

Parameter

inputname
Pointer to a string of characters

Description

The namealloc function creates a dictionnary of names in mbk. It warranties equality on characters string if the pointers to these strings are equal, at strcmp(3) meaning. This means also that there is a single memory address for a given string.
The case of the letters do not matter. All names are changed to lower case before beeing introduced in the symbol table. This is needed because most of the file format do not check case. namealloc is used by all mbk utility function using names, so its use should be needed only when directly filling or modifing the structure, or when having to compare an external string to mbk internal ones. This should speed up string comparisons.
One shall never modify the contains of a string pointed to by a result of namealloc, since all the field that points to this name would have there values modified, and that there is no chance that the new hash code will be the same as the old one, so pointer comparison would be meaningless. All string used by namealloc are constants string, and therefore must be left alone.

Return Value

namealloc returns a string pointer. If the inputname is already in the hash table, then its internal pointer is returned, else a new entry is created, and then the new pointer returned.

Example

#include mutnnn.h"
#include mlonnn.h"
lofig_list *find_fig(name)
char *name;
{
lofig_list *p;
name = namealloc(name)
;
for (p = HEAD_LOFIG; p; p = p->NEXT)
if (p->NAME == name) /* pointer equality */
return p;
return NULL;
}

Diagnostics

namealloc can be used only after a call to mbkenv(3) .

See Also

mbk(1) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Example
  • Diagnostics
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


namefind.3

 Table of Contents

Name

namefind - hash table for strings

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mutnnn.h"
char *namefind(inputname)
char *inputname;

Parameter

inputname
Pointer to a string of characters

Description

The namefind function search the mbk dictionnary of names. If the string has already been inserted in the dictionnary, then a pointer to this string is return, else namefind returns NULL. The case of the letters do not matter. All names are changed to lower case before beeing searched in the symbol table. This is needed because most of the file format do not check case.
namefind is used by all mbk utility function using names, so its use should be needed only when directly filling or modifing the structure, or when having to compare an external string to mbk internal ones. This should speed up string comparisons.
One shall never modify the contains of a string pointed to by a result of namefind, since all the field that points to this name would have there values modified, and that there is no chance that the new hash code will be the same as the old one, so pointer comparison would be meaningless. All string used by namefind are constants string, and therefore must be left alone.

Return Value

namefind returns a string pointer if the inputname is already in the hash table, else NULL.

Example

#include mutnnn.h"
#include mlonnn.h"
lofig_list *find_fig(name)
char *name;
{
lofig_list *p;

name = namefind(name)
;
if (name == NULL)
return NULL;
for (p = HEAD_LOFIG; p; p = p->NEXT)
if (p->NAME == name) /* pointer equality */
return p;
return NULL;
}

Diagnostics

namefind can be used only after a call to mbkenv(3) .

See Also

mbk(1) namealloc(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Example
  • Diagnostics
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


nameindex.3

 Table of Contents

Name

nameindex - concatenate a name and index with user separator

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
char *nameindex(s, i)
char *s;
long i;

Parameters

s
Pointer to a string
t
Long integer

Description

The nameindex function adds the separator defined by MBK_SEPAR(1) , and then the string version of i at the end of string s. This is not like a strcat(3) of the standard library, because s is not beeing modified. The string returned has already been put in the names dictionary by a call to namealloc(3) .

Return Value

nameindex returns a pointer to a string in the name hash table.

Example

#include mut315.h"
#include mlo315.h"
void a_sig_name(ptsig)
losig_list *ptsig;
{
return pt->NAMECHAIN ? (char *)(pt->NAMECHAIN->DATA)
: nameindex("mbk_sig", pt->INDEX);
}

See Also

mbk(1)
, namealloc(3)
, MBK_SEPAR(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


naturalstrcmp.3

 Table of Contents

Name

naturalstrcmp - compare string in alphabetical order for letters and numerical for digits.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
int naturalstrcmp(s, t)
char *s, *t;

Parameters

s
Pointer to the first string to compare
t
Pointer to the second string to compare

Description

naturalstrcmp is an alphanumerical comparison function that ensures x12 > x2 for example. First, the alphabetical part of the string is compared, using strcmp(3) , then, if it has trailing numbers, they are compared using a numerical function.

Return Values

naturalstrcmp has the same return values than the standard library strcmp(3) function.

Example

#include mut315.h"
static int
connectorcmp(flc, slc)
locon_list **flc, **slc;
{
return naturalstrcmp((*slc)->NAME, (*flc)->NAME);
}

See Also

mbk(1) , strcmp(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Values
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


normExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

normExpr - normalizes an expression

Synopsys

#include logmmm.h"
void normExpr(expr)
chain_list *expr;

Parameter

expr
expression to normalize

Description

normExpr() sorts recursively the arguments of an expression by using predefined rules. The operator expressions are sorted by increasing operator number and arity of the first level. The atomic expressions are put at the end of the operator expressions.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1;

/* let's suppose that expr1 = (AND a (XOR b c a) (NOT h) (AND e g) (OR b a)) */

normExpr(expr1);
displayExpr(expr1);

/* it will display
(AND (OR b a) (AND e g) (XOR b c a) (NOT h) a) */
freeExpr(expr1);

See Also

log(1)
, abl(1)
, sortExpr(3)
, maxExpr(3)
, minExpr(3)
, copyExpr(3)
, substExpr(3)
,
substPhyExpr(3)
, flatArityExpr(3)
, flatPolarityExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


notBdd.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

notBdd - complements a BDD

Synopsys

#include logmmm.h"
pNode notBdd(pBdd)
pNode pBdd;

Parameter

pBdd
BDD to complement

Description

notBdd() applies NOT operator to pBdd.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pNode nodeA;

initializeBdd(SMALL_BDD);
nodeA = createNodeTermBdd(3)
;

displayBdd(notBdd(nodeA) ,1);

/* it will display
@nodeA INDEX = 2 LOW = ONE HIGH = ZERO */

destroyBdd(1) ;

See Also

log(1)
, bdd(1)
, applyBinBdd(3)
, applyBdd(3)
, constraintBdd(3)
, composeBdd(3)
,
addListBdd(3)
, displayBdd(3)
, createNodeTermBdd(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


notExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

notExpr - complements an expressio and eventually does a simplification

Synopsys

#include logmmm.h"
chain_list *notExpr(expr)
chain_list *expr;

Parameter

expr
expression to complement

Description

notExpr() complements expr as follows : if expr has a NOT as head operator, notExpr removes it by simplification, if it doesn't, notExpr adds an inverter before expr. You mustn't free expr because notExpr() makes a physical modification on expr so that it becomes undefined after this function call.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2;
expr1 = createExpr(NOT);
addQExpr(expr1,createAtom("var1"));
expr2 = notExpr(expr1);
/* expr1 becomes undefined */ displayExpr(expr2);

/* it will display
var1
*/

freeExpr(expr2);
/* don't free expr1 ! */

See Also

log(1)
, abl(1)
, createAtom(3)
, createExpr(3)
, createBinExpr(3)
, addQExpr(3)
,
addHExpr(3)
, freeExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


num.3

 Table of Contents

Name

num - mbk list of number

Description

The num is used to save numbers in a list. The use of this structure is strongly recommanded, when such a need occurs.

The declarations needed to work on num are available in the header file /labo/include/mut315.h", where `315' is the actual mbk version.

The following C structure describes the list of number : typedef struct num {

struct num
*NEXT;
long
DATA; } num_list;
NEXT
Pointer to the next num of the list.
DATA
Value of the data.
Remark :
a specialized memory allocator has been built in order to create and free num_lists, so absolutly avoid to create or free them an other way than through the access functions.

See Also

mbk(1)
, addnum(3)
, freenum(3)
, delnum(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


numberAtomExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

numberAtomExpr - returns the number of atoms in an expression

Synopsys

#include logmmm.h"
int numberAtomExpr(expr)
chain_list *expr;

Parameter

expr
expression

Description

numberAtomExpr() returns the number of atoms of expr.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2;
expr1 = createExpr(OR);
addQExpr(expr1,createAtom("a"));
addQExpr(expr1,createAtom("b"));
expr2 = createExpr(OR);
addQExpr(expr2,createAtom("c"));
addQExpr(expr2,createAtom("d"));
addQExpr(expr1,expr2);
printf("%d",numberAtomExpr(expr1));
/* it will display
4
*/
freeExpr(expr1);
/* don't free expr2 ! */

Program

int numberAtomExpr(expr)
chain_list *expr;
{
if (ATOM(expr))
return(1)
else
{
int cpt = 0;
while (expr = CDR(expr))

cpt = cpt + numberAtomExpr(CAR(expr));
return(cpt);
}
}

See Also

log(1)
, abl(1)
, profExpr(3)
, lengthExpr(3)
, equalExpr(3)
, equalVarExpr(3)
,
searchExpr(3)
, searchOperExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • Program
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


numberNodeAllBdd.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

numberNodeAllBdd - count the number of nodes used in the BDD system

Synopsys

#include logmmm.h"
int numberNodeAllBdd()

Description

numberNodeAllBdd() count the number of the nodes that are used in the BDD system

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pNode nodeA,nodeB,nodeC;
pNode res;
chain_list *pt;

initializeBdd(SMALL_BDD);
nodeA = createNodeTermBdd(3)
;
nodeB = createNodeTermBdd(3)
;
nodeC = createNodeTermBdd(4)
;
pt = NULL;
pt = addListBdd(pt,nodeA);
pt = addListBdd(pt,nodeB);
pt = addListBdd(pt,nodeC);
res = applyBdd(OR,pt);
printf("number of nodes = %d",numberNodeAllBdd());

/* it will display
number of nodes = 5
*/

destroyBdd(1) ;

See Also

log(1)
, bdd(1)
, addListBdd(3)
, numberNodeBdd(3)
, notBdd(3)
, constraintBdd(3)
,
composeBdd(3)
, displayBdd(3)
, createNodeTermBdd(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


numberNodeBdd.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

numberNodeBdd - computes the number of nodes used in a BDD

Synopsys

#include logmmm.h"
int numberNodeBdd(pBdd)
pNode pBdd;

Parameter

pBdd
BDD on wich the compute does

Description

numberNodeBdd() computes the number of reduced nodes that are used in pBdd.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pNode nodeA,nodeB,nodeC;
pNode res;
chain_list *pt;

initializeBdd(SMALL_BDD);
nodeA = createNodeTermBdd(3)
;
nodeB = createNodeTermBdd(3)
;
nodeC = createNodeTermBdd(4)
;
pt = NULL;
pt = addListBdd(pt,nodeA);
pt = addListBdd(pt,nodeB);
pt = addListBdd(pt,nodeC);
res = applyBdd(XOR,pt);
printf("number of nodes = %d",numberNodeBdd(res));

/* it will display
number of nodes = 5
*/

destroyBdd(1) ;

See Also

log(1)
,     bdd(1)
,     addListBdd(3)
,     numberNodeBdd(3)
,    notBdd(3)
,
constraintBdd(3)
, composeBdd(3)
, displayBdd(3)
, createNodeTermBdd(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


numberNodeCct.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

numberNodeCct - counts the number of nodes used within a circuit

Synopsys

#include logmmm.h"
int numberNodeCct(pC)
pCircuit pC;

Parameter

pC
circuit on which the count is done

Description

numberNodeCct() counts the nodes that are used in pC.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pCircuit pC;
chain_list *expr;

displayBdd(SMALL_BDD);
pC = initializeCct("circuit 1",10,10);

addInputCct(pC,"a");
addInputCct(pC,"b");

/* let's suppose that expr = (OR a (AND (NOT a) b)) */

addOuputCct(pC,"s1",one);
addOuputCct(pC,"s2",ablToBddCct(pC,expr));

printf("number of nodes of the circuit = %d",numberNodeCct(pC) );

/* it will display
number of nodes of the circuit = 2
*/

destroyCct(pC)
;
destroyBdd(1)
;

See Also

log(1)
, bdd(1)
, initializeCct(3)
, resetCct(3)
, cpOrderCct(3)
, destroyCct(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


numberOccExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

numberOccExpr - returns the number of time an atom appears in an expression.

Synopsys

#include logmmm.h"
int numberOccExpr(expr,name)
chain_list *expr;
char *name;

Parameters

expr
expression
name
name of the atom

Description

numberOccExpr() returns the number of time name appears in expr.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2;
expr1 = createExpr(OR);
addQExpr(expr1,createAtom("a"));
addQExpr(expr1,createAtom("b"));
expr2 = createExpr(OR);
addQExpr(expr2,createAtom("c"));
addQExpr(expr2,createAtom("a"));
addQExpr(expr1,expr2);
printf("%d",numberOccExpr(expr1));
/* it will display
2
*/
freeExpr(expr1);
/* don't free expr2 ! */

See Also

log(1)
, abl(1)
, numberAtomExpr(3)
, profExpr(3)
, lengthExpr(3)
, equalExpr(3)
,
equalVarExpr(3)
, searchExpr(3)
, searchOperExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


numberOperBinExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

numberOperBinExpr - returns the number of equivalent binary operators in an expression

Synopsys

#include logmmm.h"
int numberOperBinExpr(expr)
chain_list *expr;

Parameter

expr
expression

Description

numberOperBinExpr() returns the number of equivalent binary operators of expr.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2;
expr1 = charToExpr("(nor a (and b (and c (and d e))))");
expr2 = charToExpr("(nor a (and b c d e))");
printf("%d0,numberOperBinExpr(expr1));
printf("%d0,numberOperBinExpr(expr2));
/* it will display
4
4
*/
freeExpr(expr1);
freeExpr(expr2);

See Also

log(1)
, abl(1)
, charToExpr(3)
, profExpr(3)
, lengthExpr(3)
, equalExpr(3)
,
equalVarExpr(3)
, searchExpr(3)
, searchOperExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


openverticalchannel.3

 Table of Contents

Name

OpenVerticalChannel - open a vertical channel in a phfig

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include aprnnn.h"
phfig_list *OpenVerticalChannel(ptfig,x,epsilon,width)

phfig_list
   *ptfig;
unsigned long x;
unsigned long epsilon;
unsigned long width;

Parameter

ptfig
Name of the figure to be created
x
Where the channel must be opened
epsilon
How much x can be changed
width
Width of the channel

Description

OpenVerticalChannel shifts toward the right all the instances of ptfig, which have an XINS greater than the x passed. The value of the shift is determined by the fact that none of the instances which will have an XINS greater than x must overlap. If epsilon doesn't equal zero, OpenVerticalChannel looks at all the positions between x-epsilon and x+epsilon, so that the gap created by the channel is the smallest possible. The width is added to the shift to find of how much the XINS of the instances which are to be moved must be increased.
x, epsilon and width must be a multiple of PITCH_X (defined in scr.h). The least value recommended for epsilon is half the width of the largest instance.
Opening a channel is very fast (less than a second for 10 000 instances).

Return Value

OpenVerticalChannel returns a pointer to the modified phfig

Errors

none

Example

#include aprnnn.h"
phfig_list *open_in_middle(ptfig)
phfig_list *ptfig;
{
long x;
x = (ptphfig->XAB2-ptphfig->XAB1)>>1;
x = x - x%PITCH_X;
return (OpenVerticalChannel (ptfig,x, 5*PITCH_X, 10*PITCH_X));
}

See Also

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


operToChar.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

operToChar - converts an operator number into an operator string

Synopsys

#include logmmm.h"
char *operToChar(oper)
short oper;

Parameter

oper
Operator number

Description

operToChar() returns the char * operator associated to oper. if oper isn't an operator number, the function returns ???".

Example

#include mutnnn.h
/* mbk utilities */ #include logmmm.h"
printf("%d = %s
,OR,operToChar(OR));
printf("%d = %s",AND,operToChar(AND));
/* it will display
0 = OR
1 = AND */

See Also

log(1)
,    abl(1)
, charToOper(3)
, displayExpr(3)
, displayInfExpr(3)
,
exprToChar(3)
, identExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


OUTLINE.3

 Table of Contents

Name

OUTLINE - build an outline from the current layout cell

Synopsys

#include <genlib.h>
void OUTLINE();

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

OUTLINE build a black box from a layout. After a call to OUTLINE, the figure has only its abutment box, its connectors, references and feed through.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("cell");
/* Place an instance */
PLACE("model","i1", NOSYM,0L,0L);
PLACE("model","i2", NOSYM,120L,40L);
DEF_PHINS("i1");
PLACE_TOP("model2", i3", NOSYM);
/* define the new abutment box as the standard envelop */
DEF_AB(0, 0, 0, 0);
OUTLINE();
/* Save all that on disk */
SAVE_PHFIG();
}

See Also

genlib(1) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


pacom.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

pacom - PAT data structure

Description

pacom is a data structure used in PAT to represent a comment read from the pattern description file to be reproduced in the result file at the same place. pacom has been designed to be used in a simply chained list.

A pacom structure is composed of the following fields.

(char *) TEXT
the text of the comment

(unsigned short) POSITION
the number of statements (input-output declaration or pattern) to be printed before the comment line

(struct pacom *) NEXT
next pacom

See Also

libpat(3) , pat(5)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


paevt.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

paevt - PAT data structure

Description

paevt is a data structure used in PAT to represent an event on a one-bit input-output.

For an input, a modification of the value forced on the port between two consecutive patterns is considered as an event.

For an output, a modification of the value predicted for the output by the user between two consecutive patterns is considered as an event. In addition, whatever the last value of the output would be, it is considered as an event, when no value has been predicted by the user (see pat(5) ).

paevt has been designed to be used in a simply chained list.

A paevt structure is composed of the following fields.

(unsigned short) INDEX
the offset of the input-output in the paiol table

(char) USERVAL
value to be forced on the input or predicted for the output
(char) SIMVAL
value resulted from the simulation

(struct paevt *) NEXT
next paevt

See Also

libpat(3) , pat(5)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


pagrp.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

pagrp - PAT data structure

Description

pagrp is a data structure used in PAT to represent an actual or virtual array. pagrp has been designed to be used in a simply chained list.

A pagrp structure is composed of the following fields.

(char *) NAME
the array's name. This string is supposed been produced by namealloc()

(unsigned short) LENGTH the array's range

(unsigned short) FINDEX the index of the first paiol data structure corresponding to the first element of the array.

(short) FLAG
set to 0 (zero) for an actual array and to 1 (one) for a virtual array.
(struct pagrp *) NEXT
next pagrp

See Also

libpat(3)
, pat(5)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


paini.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

paini - PAT data structure

Description

paini is a data structure used in PAT to represent the initialization of a one-bit register. paini has been designed to be used in a simply chained list.

A paini structure is composed of the following fields.

(char *) NAME
the register's name. For an array's element, the name is the array's identifier added to the element's index separated by a ` ` (blank space). This string is supposed been produced by namealloc().
(char) VALUE
value to be forced into the register

(struct paini *) NEXT
next paini

See Also

libpat(3)
, pat(5)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


paiol.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

paiol - PAT data structure

Description

paiol is a data structure used in PAT to represent a one-bit input-output. pagrp has been designed to be used in a simply chained list. For more efficient accessibility a paiol list must be organized as a table (to allow indexed addressing).

A paiol structure is composed of the following fields.

(char *) NAME
the input-output's name. For an actual array's element, the name is the array's identifier added to the element's index seperated by a ` ` (blank space). This string is supposed been produced by namealloc().
(char) FORMAT
the read-write format: X (hexa.), O (octal) and, B (binary scalar)
(char) BLANK
number of blank column to be printed after the value
(char) VALUE
not used
(char) MODE
the input-output's mode. This flag is first, setup by the compiler:
I
input-output declared as in
O
input-output declared as out
T
input-output declared as inout
S
input-output declared as signal
R
input-output declared as register

then modified by the linker (Asimut simulation tool) :

I
I - port of mode in
B
O - simple port of mode inout
O
O - simple port of mode out
Z
O - bused port of mode out
T
T - bused port of mode inout
S
S - simple behavioural signal
W
S - simple structural signal
X
S - bused structural signal
U
S - bused behavioural signal
R
R - behavioural signal of kind register

(struct paiol *) NEXT
next paiol

See Also

libpat(3)
, pat(5)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


papat.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

papat - PAT data structure

Description

papat is a data structure used in PAT to represent a pattern. A pattern is a set of values either forced at the same time on the inputs or predicted for the outputs after the simulation step. papat has been designed to be used in a simply chained list.

A papat structure is composed of the following fields.

(char *) LABEL
the label of the pattern (set to NULL if not present in the description file). This string is supposed been produced by namealloc()

(unsigned short) LINE
the location (line number) of the pattern in the pattern description file

(char) BLANK
number of empty lines to be printed after the pattern (up to 15)
(char) ACTFLAG
a flag representing the action associated with the pattern: I (initialize registers before processing the pattern) and, U (no action)
(char) SIMFLAG
simulation flag : S (pattern already processed) and, U (pattern not yet processed)

(struct paevt *) PAEVT
list of events

(struct paini *) PAINI
list of initialized registers

(struct papat *) NEXT
next papat

See Also

libpat(3)
, pat(5)
, paevt(3)
, paini(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


paseq.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

paseq - PAT data structure

Description

paseq is a data structure used in PAT to represent a whole sequence of simulation patterns. paseq has been designed to be used in a simply chained list.

A paseq structure is composed of the following fields.

(struct pagrp *) PAGRP
list of actual or virtual arraies
(struct paiol *) PAIOL
list of inputs-outputs

(unsigned short) IOLNBR number of inputs-outputs

(struct pacom *) DECCOM list of comments (declaration part) to be printed in the result file

(struct papat *) OLDPAT old patterns' list

(struct pacom *) OLDCOM old comments

(struct papat *) CURPAT current patterns' list

(unsigned int) PATNBR
number of patterns in the current patterns' list

(struct pacom *) CURCOM current comments

(struct papat *) NXTPAT next pattern

(unsigned short) SUBSEQ number of the present patterns' sub-sequence in partial loading mode

(unsigned short) DRVSEQ number of the last drived sub-sequence

(unsigned int) LINENO
current line number in the pattern file
(char) SAVFLG
is set to `Y' if a save action is asked
(char) ENDFLG
is set to `Y' if the end of the file is reached
(char) ERRFLG
contains a non zero value for a erroneous description
(char) FLAGS
contains some flags on the type of the sequence of patterns. The PAT_SEQ__IOLARRAY flag is set when the input-output list is organized as an array
(struct paseq *) NEXT
next paseq

See Also

libpat(3)
, pat(5)
, pacom(3)
, pagrp(3)
, paiol(3)
, papat(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


pat.5

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

PAT - Pattern description format

Description

The pat is a specific format used in simulation pattern's description. pat format has been designed to represent undifferently patterns to be simulated or simulation's results. It offers the possibility of:

specifying the input list of the circuit: signals to be controled during the simulation by the user. For a circuit described in VHDL, are considered as input:

external ports of the mode in.
guarded external ports of the mode inout (declared with the reserved word bus).

specifying the output list of the circuit: signals to be observed during the simulation. For a circuit described in VHDL, are considered as output:

external ports of the mode out (declared either with or without the reserved word bus).
external ports of the mode inout (declared either with or without the reserved word bus).
internal signals of a hierarchical description. internal signals of a behavioural description (declared as bus, register or simple signal)

specifying a read-write format for inputs and outputs.

forcing the value of each input.

checking the resulted value on each output.

changing the value of an internal register (a guarded internal signal of kind register in a behavioural description) in a given pattern.

saving the state of the circuit.

the Format

A pattern file written in pat format can be divided into two parts: the declaration block and the description block. The instruction begin marks the end of the declaration and the beginning of the description block. The instruction end; marks the end of the file.

The declaration block is a set of input-output declaration statements. The order of these declarations is important. In the description block, values will be associated with an input-output in the order of their declaration. That is, the first value will be associated with the first declared input-output and, the last value with the last one.

A declaration statement has of one of the two following forms : mode input_output_name [format];
mode group_name (input_output_name, ...) [format];

The second form allows the user to give a name to a group of signals. This group of signals will be called virtual array. Using this grouping possibility, great care must be taken. Two guarded outputs (of kind bus) can be grouped only if their guard expression are exactly the same.

inputs
An external port of the mode in must be declared with the mode in. A guarded external port of the mode inout must be declared with the mode inout.

outputs An external port (guarded or not) of the mode out must be declared with the mode out. An unguarded external port of the mode inout must be declared with the mode out. A guarded external port of the mode inout must be declared with the mode inout. An internal signal (simple or guarded of kind bus) of a behavioural or structural description must be declared with the mode signal. An internal register (guarded signal of kind register) is to be declared with mode register.

The format specifies the format under which values associated with an input-output must be read or written. Legal formats are X for hexadecimal, O for octal and, B for binary. The binary format is the default format.

The input_output_name is used to identify the input-output signal. For an external port, the signal's identifier added, if the signal is an array, to its constraint (the range of the array) constitutes the input-output name. For an internal signal the input_output_name is made from the concatenation of the access_path and the signal's name (identifier and if needed constraint). The access_path is a string representing the instance where the signal is declared. It is a list of instance names separated by `.' (dot).

Putting one or several additional `;' (semicolon) at the end of an input-output declaration makes one or several blank columns (up to 15) be printed in the result file after the input-output's value.

The description block is a set of pattern description statements. Each pattern is a list of values preceded optionally by a label. [label] : list_of_values ;

A label is an identifier (in VHDL syntax). The list_of_values is a set of values. Each value is associated with one input-output. The value of rank i corresponds to the i-th input-output. Depending on the format, legal values for inputs are:

B (binary)
0 and, 1

O (octal) 0, 1, 2, 3, 4, 5, 6 and, 7

X (hexa.) 0, 1, 2, 3, 4, 5, 6, 7, 8, 9, A, B, C, D, E and, F

For each output the user can predict a value. This bring the simulator to make a comparison between this value and the one calculated during the simulation. Predicting a `*' (star) as an output value disables the comparison. Values must be preceeded by a `?' (question mark). The `?' can be omitted when using a `*'. Depending on the format, legal values for outputs are :

B (binary)
0, 1 and *

O (octal) 0, 1, 2, 3, 4, 5, 6, 7 and *

X (hexa.) 0, 1, 2, 3, 4, 5, 6, 7, 8, 9, A, B, C, D, E, F and *

Using the binary format `?1' can be replaced by `+' (plus) and `?0' by `-' (minus).

Example
in A (0 to 15) X;
in B (0 to 15) X;
in Cin;
out Cout;
signal S (0 to 15) X;
register Accu.A (0 to 15) X;

begin

pattern_0 : F0F0 0A0A 1 ?0 ?FAFA ?6DE7; pattern_1 : 0F0F F6F0 0 + **** ?54FC;

end;

Putting one or several additional `;' (semicolon) at the end of a pattern makes one or several blank lines (up to 15) be printed in the result file after the pattern.

Other statements (called actions) such as changing registers value or saving the state of the circuit can be placed in the description block.

The content of a register can be forced to a user defined value using the following statement:
register_name <= value ;

Register_name is a string representing the name of the register to be forced (written in the same form as described above).

Value can be given in hexadecimal (X), octal (O) or binary (B) format :

Examples X"0FE46"
O"0345"
B"01010111"
0111000"
`0'

The value of the register will be forced to value just before the pattern following the statement is executed.

The state of the circuit can be saved after all patterns are processed using:
save;

The save; statement must be placed just before the end; instruction. When writing a long sequence of patterns, this feature can be used to split the sequence into several small sequences (with a save statement at the end of each sequence) (see asimut(1) ).

In pat format a comment begins with either a `#' (sharp) or a `--' (two adjacent minus) and extends up to the end of the line. A comment marked by a `--' is simply ignored. A comment maked by a `#' is kept at compile time and reproduced at the same place in the result file.

Diagnostics

Pat does not make the difference between upper and lower case letters.

When the specified read-write format is O (octal) for an array input-output and the range of the input-output doesn't match a multiple of 3, the most significant bits - 1 or 2 bits - of the value are ignored.

When the specified read-write format is X (hexadecimal) for an array input-output and the range of the input-output doesn't match a multiple of 4, the most significant bits - 1, 2 or 3 bits - of the value are ignored.

A comment beginning with a `#' (sharp) placed after the end; statement causes a syntax error.

See Also

asimut(1)
, genpat(1)
, libpat(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Description
  • the Format
  • Diagnostics
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


pat_addpagrp.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

pat_addpagrp

Synopsys

struct pagrp *pat_addpagrp (lastpagrp, name, length, index, flag)
struct pagrp *lastpagrp;
char *name;
unsigned short length;
unsigned short index;
short flag;

Parameters

lastpagrp pointer on the last pagrp structure

name
array's name
length
array's number of bit
index
index of the first paiol of the array
flag
set to 0 for an actual array and to 1 for a virtual one

Description

A pagrp is a data structure representing an actual or virtual array.

pat_addpagrp() adds a pagrp structure at the top of a list of pagrp structures. The name registered in the pagrp is produced by namealloc(). The function returns the pointer of the new list. No check is made by this function.

Example

#include <pat106.h>

struct pagrp *list;
char *name;
list = pat_addpagrp (list, INA", 32, 10, 0);

See Also

libpat(3)
, pagrp(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


pat_addpaseq.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

pat_addpaseq

Synopsys

struct paseq *pat_addpaseq (lastpaseq)
struct paseq *lastpaseq;

Parameters

lastpaseq pointer on the last paseq structure

Description

A paseq is a data structure representing a whole sequence of simulation patterns.

pat_addpaseq() adds an empty paseq structure at the top of a list of paseq structures. The function returns the pointer of the new list. No check is made by this function.

Example

#include <pat106.h>

struct paseq *list;

list = pat_addpaseq (list);

See Also

libpat(3) , paseq(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


pat_debug.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

pat_debug - PAT structures displayer-debugger

Synopsys

void pat_debug (pnt, type)
void *pnt;
char *type;

Parameters

pnt
pointer of the structure to be displayed
type
name of the structure to be displayed. type can be any of paseq", pagrp", paiol", papat", paini", pacom", paevt"

Description

When called, pat_debug() first displaies the structure pointed by pnt then, prints the line:

COMMAND
>>

and waits for a command being entered by the user. If pnt is a NULL pointer or type doesn't represent a legal structure, pat_debug() exits without making any action.

To display the structure, pat_debug() prints a line per field. Fields containing immediate value (integer, character, string, ...) are displayed in the following form:

name_of_the_field : value_of_the_field

Fields containing a pointer are marked by the symbol ->. If the pointer is a NULL pointer, the field is displayed as:

-> name_of_the_field
:

In the other case, pat_debug() prints :

-> name_of_the_field
: AVAILABLE

Two kinds of command can be introduced by the user.

A command can be the name of a field containing a pointer. The command is accepted only if the pointer is not a NULL pointer (field displayed as AVAILABLE"). Reading such a command, pat_debug() first pushes the current structure on its stack then, displaies the structure pointed by the named field.

The second kind of commands are predefined commands :

_exit
to exit from the debugger
_up
to return to the previous structure
_stop
to put a stop mark on the current structure
_top
to return to the first structure (pointed by pnt)
_back
to return to the last structure marked with a stop mark

In addition to these commands, the command . (dot) can be used to repete the last command.

Example

#include <pat106.h>
struct paseq *paseq_pnt;

pat_debug (paseq_pnt , paseq");

Notes

Scanning structures, pat_debug() uses an internal stack. The message stack overflow is printed if too many structures have been pushed on the stack.

See Also

libpat(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • Notes
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


pat_frepacom.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

pat_addpacom, pat_frepacom

Synopsys

struct pacom *pat_addpacom (lastpacom, text, position) struct pacom *lastpacom;

char
*text; unsigned short position;

void pat_frepacom (listpacom)
struct pacom *listpacom;

Parameters

lastpacom pointer on the last pacom structure

text
text of the comment

position number of statements (input-output declaration or pattern) to be printed before the comment line

listpacom list of pacom structures to be deleted

Description

A pacom is a data structure representing a comment read from the pattern description file to be reproduced in the result file at the same place.

pat_addpacom() adds a pacom structure at the top of a list of pacom structures. The function returns the pointer of the new list. No check is made by this function.

pat_frepacom() deletes a list of pacom structures. If the list to be deleted is an empty list (NULL pointer), no action is produced. No check is made by this function.

Example

#include <pat106.h>

struct pacom *list;

list = pat_addpacom (list,"This is a comment",10); pat_frepacom (list);

See Also

libpat(3) , pacom(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


pat_frepaevt.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

pat_addpaevt, pat_frepaevt

Synopsys

struct paevt *pat_addpaevt (lastpaevt, index, usrval) struct paevt *lastpaevt;
unsigned short index;

char
usrval;

void pat_frepaevt (listpaevt)
struct paevt *listpaevt;

Parameters

lastpaevt pointer on the last paevt structure

index
index of the input-output
usrval
user predicted value

listpaevt list of paevt structures to be deleted

Description

A paevt is a data structure representing an event on a one-bit input-output.

pat_addpaevt() adds a paevt structure at the top of a list of paevt structures. The function returns the pointer of the new list. No check is made by this function.

pat_frepaevt() deletes a list of paevt structures. If the list to be deleted is an empty list (NULL pointer), no action is produced. No check is made by this function.

Example

#include <pat106.h>

struct paevt *list;

list = pat_addpaevt (list, 10, `+');
pat_frepaevt (list);

See Also

libpat(3) , paevt(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


pat_frepaini.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

pat_addpaini, pat_frepaini

Synopsys

struct paini *pat_addpaini (lastpaini, name, value) struct paini *lastpaini;

char
*name;
char
value;

void pat_frepaini (listpaini)
struct paini *listpaini;

Parameters

lastpaini pointer on the last paini structure

name
register's name
value
value to be forced into the register

listpaini list of paini structures to be deleted

Description

A paini is a data structure representing the initialization of a one-bit register.

pat_addpaini() adds a paini structure at the top of a list of paini structures. The name registered in the paini is produced by namealloc(). The function returns the pointer of the new list. No check is made by this function.

pat_frepaini() deletes a list of paini structures. If the list to be deleted is an empty list (NULL pointer), no action is produced. No check is made by this function.

Example

#include <pat106.h>

struct paini *list;

list = pat_addpaini (list, general_register", `1'); pat_frepaini (list);

See Also

libpat(3)
, paini(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


pat_frepaiol.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

pat_addpaiol, pat_crtpaiol, pat_frepaiol

Synopsys

struct paiol *pat_addpaiol (lastpaiol, name, format, mode, blank)
struct paiol *lastpaiol;
char *name;
char format;
char mode;
unsigned char blank;

struct paiol *pat_crtpaiol (listpaiol)
struct paiol *listpaiol;

void pat_frepaiol (listpaiol)
struct paiol *listpaiol;

Parameters

lastpaiol pointer on the last paiol structure

name
input-output's name
format
input-output's format
mode
input-output's mode
blank
number of blank columns to be printed after the input-output value

listpaiol list of paiol structures to be deleted or put in a table

Description

A paiol is a data structure representing a one-bit input-output.

pat_addpaiol() adds a paiol structure at the top of a list of paiol structures. The name registered in the paiol is produced by namealloc(). The function returns the pointer of the new list. No check is made by this function.

pat_crtpaiol() creates a table of paiol structures. This table is organized in a simply chained list. Then, pat_crtpaiol() copies the content of the old paiol list in the new table. No check is made by this function.

pat_frepaiol() deletes a list of paiol structures. No check is made by this function.

Example

#include <pat106.h>

struct paiol *list;
struct paiol *final_list;

list = pat_addpaiol (list, INA", `X', `I', 10);
final_list = pat_crtpaiol (list);
pat_frepaiol (list);

See Also

libpat(3)
, paiol(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


pat_frepapat.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

pat_addpapat, pat_frepapat

Synopsys

struct papat *pat_addpapat (lastpapat, label, line)
struct papat *lastpapat;
char *label;
unsigned short line;

void pat_frepapat (listpapat)
struct papat *listpapat;

Parameters

lastpapat pointer on the last papat structure

label
pattern's label
line
pattern's line number

listpapat list of papat structures to be deleted

Description

A papat is a data structure representing a complete pattern including the actions associated with the pattern. A pattern is a set of values either forced (at the same time) on the inputs or predicted for the outputs (after the simulation step).

pat_addpapat() adds a papat structure at the top of a list of papat structures. The label registered in the papat is produced by namealloc(). The function returns the pointer of the new list. No check is made by this function.

pat_frepapat() deletes a list of papat structures and all objects (paini and paevt) referenced by each papat structure in the list. If the list to be deleted is an empty list (NULL pointer), no action is produced. No check is made by this function.

Example

#include <pat106.h>

struct papat *list;

list = pat_addpapat (list, ram_test", 123); pat_frepapat (list);

See Also

libpat(3)
, papat(3)
, namealloc(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


pat_lodpaseq.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

pat_lodpaseq - pattern file compiler

Synopsys

struct paseq *pat_lodpaseq (name, ptseq, maxpat)

char
        *name ;
struct paseq *ptseq ;
unsigned int maxpat;

Parameters

name
pattern file's name
ptseq
pointer on a list of patterns' sequence
maxpat
number of patterns to be loaded from the file

Description

pat_lodpaseq reads a sequence of patterns from a file named name. (according to MBK_CATA_LIB and VH_PATSFX environment variables). It loads at most maxpat number of patterns from the file and fills the structures.

For the first call, pat_lodpaseq first creates a new sequence (paseq structure) and puts it at the head of the ptseq list. Then, it reads the declaration part and maxpat pattern from the description part. It returns the pointer of the new sequence.

For subsequence calls, pat_lodpaseq first, removes the old patterns from the paseq, then read a new series of patterns.

The pattern file remains openned until the last subsequence is loaded.

Each call of pat_lodpaseq increments the SUBSEQ field of the paseq structure. When the end of file is reached, the ENDFLG of the paseq is set to `Y'. The pattern file is closed before the function returns.

Setting maxpat to zero makes the whole file be read at once.

Return Values

pat_lodpaseq returns a NULL pointer if an error occurs when openning the pattern file.

If an error occurs at compil time pat_lodpaseq returns a paseq structure with the ERRFLG set to a non-zero value.

Example

#include <pat106.h>
#include <ppt106.h>

struct paseq *paseq_pnt = NULL;

while ((paseq_pnt != NULL) && (paseq_pnt->ENDFLG != `Y')) {
paseq_pnt = pat_lodpaseq ("my_sequence", paseq_pnt, 1000); ...
}

See Also

libpat(3)
, paseq(3)
, pat_addpaseq(3)
, pat_savpaseq(3)
, mbkfopen(3)
,
mbkenv(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Return Values
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


pat_savpaseq.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

pat_savpaseq - save pattern structures in a pattern description file

Synopsys

int pat_savpaseq (name, ptseq, labelsiz)

char
*name ;
struct paseq *ptseq
; unsigned int labelsiz;

Parameters

name
pattern file's name
ptseq
pointer on a list of patterns' sequence

labelsiz length of the longest pattern's label

Description

pat_savpaseq produces a pattern file named name from a paseq structure.

For the first call, pat_savpaseq opens a file (according to MBK_WORK_LIB and VH_PATSFX environment variables) named name. Then, the input-output declarations is produced followed by the pattern description. When calling pat_savpaseq the input-output list (list of PAIOL) is supposed to be organized as an array. If the input-output list is not an array (flag PAT_SEQ__IOLARRAY not set) the functions makes an array from the inputoutput list and releases the list.

For subsequent calls, the file is completed with the newly processed patterns. The file remains openned util the last subsequence is written into the file.

Return Values

pat_lodpaseq returns a non-zero value if an error has been occured.

Example

#include <pat106.h>
#include <ppt106.h>

struct paseq *paseq_pnt = NULL;

while ((paseq_pnt != NULL) && (paseq_pnt->ENDFLG != `Y')) {
paseq_pnt = pat_lodpaseq ("my_sequence", paseq_pnt, 1000); ......
pat_savpaseq ("result", paseq_pnt, 10); }

See Also

libpat(3)
, paseq(3)
, pat_addpaseq(3)
, pat_lodpaseq(3)
, mbkfopen(3)
,
mbkenv(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Return Values
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


pat2dwl.1

 Table of Contents

Name

pat2dwl, pattern translator from ALLIANCE CAD SYSTEM to HILO CAD SYSTEM

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

pat2dwl [-nc] <pat> [<dwl>]

Description

pat2dwl is a pattern translator from ALLIANCE format (".pat") to HILO format (".dwl"). With the -nc option, only affectations are translated (i.e `0' and `1'), but not the comparisons ('+','-' and `*'). This is useful for using HILO fault simulator, HIFAULT.

See Also

pat(5)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


patest.1

 Table of Contents

Name

patest, a pattern translator for test.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

patest -tomsa <patfile> [-t <tplfile>] [-m <msafile>]

patest -topat <msafile> [-f <patfile>] [-p <patfile>]

Description

patest translates patterns from ALLIANCE CAD SYSTEM world to LV500 world and vice-versa.

The LV500 is an electronic tester for digital circuit from Tecktronix(R). It can handle up to 256 channels with a maximum resolution of 0.5 ns.

1) From ALLIANCE CAD SYSTEM to LV500

patest -tomsa <patfile> [-t <tplfile>] [-m <msafile>]

-tomsa <patfile>
This is the pattern file to be traduced. This file is in PAT format. As you cannot check the values of internal signals and internal registers in a manufactured chip, signal and register constructs are not allowed. See pat(5) for more information on PAT format.
-t <tplfile>
This is a file written in TPL format. It describes timing characteristics and wiring information of the chip. See tpl(5) for more information on TPL format. if tplfile is not provided, patest will look for a file called <patfile>.tpl"
-m <msafile>
This is the name of the MSA file that patest produce. if not provided, patest will write a file called <patfile>.msa"

2) From LV500 to ALLIANCE CAD SYSTEM

patest -topat <msafile> [-f <patfile>] [-p <patfile>]

-topat <msafile>
This is the MSA file to traduced. It usually results from the execution of a MSA file produces by patest on the LV500 tester.
-f <patfile>
This is the name of the old PAT file (The PAT file wich has produced the MSA file used on the tester). if not provided, patest will look for a file called <msafile>.pat"
-p <patfile>
This is the name of the new PAT file to produce as the result of the execution of the old PAT file on the LV500 tester. if not provided, patest will write a file called <msafile>.pat"

Example

A typical session of test is:

(1) Produce a msa file
caracvect.msa is produced from the pattern file caracvect.pat and the TPL file carac.tpl:
> patest -tomsa caracvect -t carac The PAT file caracvect.pat is usually verified before sending it to the tester using the VHDL simulator asimut.

(3) Send the msa file to the tester
The MSA file caracvect.msa is sent to the tester using FTP or the lv500 batch:
> lv500 -s caracvect.msa
See lv500(1) for more information on the lv500 batch.

(3) Execute the msa file on the tester The MSA file is compiled an executed on the tester. The result is decompiled in a MSA file (rescarac.msa for example). See the Textronix Manual for informations on the LV500 tester.

(4) Get the msa result file from the tester The MSA result file rescarac.msa is retrieved from the tester using FTP or the lv500 batch: > lv500 -s rescarac.msa
See lv500(1) for more information on the lv500 batch.

(5) Convert the msa result file to pat format The PAT file rescarac.pat is produced using the MSA file rescarac.msa but also the old file caracvect.pat. > patest -topat rescarac -f caracvect

Files

When an error occurs during translation, patest produce an error file named <patfile>.log or <msafile>.log

See Also

tpl(5)
, pat(5)
, asimut(1)
, lv500(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • Example
  • Files
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


phcon.3

 Table of Contents

Name

phcon - mbk physical connector

Description

The phcon structure is used to describe a connector belonging to a symbolic layout model, see phfig(3) for details. A strong convention on the mbk data structure is that two connector internally wired have the same name, the `logical' name.

The declarations needed to work on phcon are available in the header file /labo/include/mph402.h", where `402' is the actual mbk version.

The following C structure supports the description of the connector : typedef struct phcon {

struct phcon
*NEXT;
char
*NAME;
long
INDEX;
long
XCON, YCON;
long
WIDTH;
char
ORIENT;
char
LAYER;
struct ptype
*USER; } phcon_list;
NEXT
Pointer to the next connector of the model.
NAME
Name of the connector. A model may posseses more than one connector with a given name, if they are internally wired.
INDEX
Index of the connector. Since a model may have many connectors with the same name, it is needed to be able to point out one of them. The index allows to distinguish every connector using a topological order. This field is filled by the addphcon function, and shall not be modified otherwise.
XCON, YCON
Connector coordinates. the point (XCON, YCON) must be placed on or inside of the abutment box of the model.
ORIENT
Caracter indicating the face of the model on the which the connector is placed. It may take four values :
NORTH
connector placed on top of cell
SOUTH
connector placed on bottom of cell
EAST
connector placed on right of cell
WEST
connector placed on left of cell
LAYER
Symbolic layer used for the connector. The legal values are :
NWELL
N bulk
PWELL
P bulk
NTIE
N implant in P bulk
PTIE
P implant in N bulk
NDIF
N diffusion
PDIF
P diffusion
NTRANS
N transistor
PTRANS
P transistor
POLY
polysilicium
ALU1
first metal
ALU2
second metal
ALU3
third metal
TPOLY
polysilicum through route
TALU1
first metal through route
TALU2
second metal through route
TALU3
third metal through route
WIDTH
Width of the connector. The physical extension, concerning the width, of a connector is paralell to its face.
USER
Pointer to a ptype list, see ptype for details, that is a general purpose pointer used to share informations on the connector.

See Also

mbk(1)
, addphcon(3)
, getphcon(3)
, delphcon(3)
, phfig(3)
, phref(3)
,
locon(3)
, ptype(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


phfig.3

 Table of Contents

Name

phfig - mbk physical figure

Description

The phfig is used to describe a hierarchical level of a symbolic layout and may contain any of the legal physical objects needed for a layout but a phfig. All coordinates are symbolic and therefor put on a virtual grid in booth x and y directions.

The declarations needed to work on phfig are available in the header file /labo/include/mph402.h", where `402' is the actual mbk version.

The following C structure supports the description of the layout view : typedef struct phfig {

struct phfig
*NEXT;
struct chain
*MODELCHAIN;
struct phseg
*PHSEG;
struct phvia
*PHVIA;
struct phref
*PHREF;
struct phins
*PHINS;
struct phcon
*PHCON;
char
*NAME;
char
MODE;
long
XAB1, YAB1, XAB2, YAB2;
struct ptype
*USER; } phfig_list;
NEXT
Pointer to the next phfig present in ram.
NAME
Name of the figure. It identifies a figure (or model), so it should be unique in order to warranty consistency of cells libraries. In order to ensure this consistency, the NAME field must be filled with the disk file name while parsing, and must be used as file name for driving.
PHINS
Pointer to the head of the list of instances being used for the model description. See phins(3) for details.
PHCON
Pointer to the head of the list of connectors (terminals) of the model. See phcon(3) for details.
PHSEG
Pointer to the head of the list of segments (wires) of the model. See phseg(3) for details.
PHVIA
Pointer to the head of the list of contacs and vias of the model. See phvia(3) for details.
PHREF
Pointer to the head of the list of references of the model. See phref(3) for details.
XAB1, YAB1, XAB2, YAB2
Coordinates of the bottom left corner of the abutment box of the figure. The abutment box of a model represents the external visibility of a figure and is what reference is made to when instanciating the model. One should well distinguish the abutment box from the bounding box, which is the smallest rectangle that includes all cell descriptors. The size and position of the abutment box is a designer concern, and cannot be computed.
MODE
Caracter indicating the status of the figure in memory. This field can take two values :
`A'
all the cell is loaded in ram.
`P'
only information concerning the model interface is present, that means connectors and the abutment box. All other lists are empty.
MODELCHAIN
Pointer to a chain list, see chain(3) for details, of names. These are the names of the models that are at least instanciated once in the figure.
USER
Pointer to a ptype list, see ptype(3) for details, that is a general purpose pointer used to share informations on the model.
Remark :
mbk's physical view of a cell is releted to it's logical view by means of connector names, that must be identical.

See Also

mbk(1)
, addphfig(3)
, getphfig(3)
, delphfig(3)
, loadphfig(3)
, savephfig(3)
,
phins(3)
, phvia(3)
, phcon(3)
, phseg(3)
, phref(3)
, ptype(3)
, lofig(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


phins.3

 Table of Contents

Name

phins - mbk physical instance

Description

The phins structure is used to describe a instance belonging to a symbolic layout model, see phfig(3) for details.

The declarations needed to work on phins are available in the header file /labo/include/mph402.h", where `402' is the actual mbk version.

The following C structure supports the description of the instance : typedef struct phins {

struct phins
*NEXT;
char
*INSNAME;
char
*FIGNAME;
long
XINS,YINS;
char
TRANSF;
struct ptype
*USER; } phins_list;
NEXT
Pointer to the next instance in the list.
FIGNAME
Model of the instance. This gives the name of the figure that is currently beeing instanciated. The model may not be present in memory.
NAME
Name of the instance. The instance is identified by its name, so it should be unique at a given hierarchical level.
XINS, YINS
Coordinates of the lower left corner of the instance, after possible geometrical operation.
TRANSF
Contains the geometrical operations that should be performed before placing the instance. Eight legal values are allowed :
NOSYM
no operation
SYM_X
x becomes -x
SYM_Y
y becomes -y
SYMXY
x becomes -x and y becomes -y
ROT_P
rotates 90 degrees counter clockwise
ROT_M
rotates 90 degrees clockwise
SY_RP
x becomes -x then rotates 90 degrees counter clockwise
SY_RM
x becomes -x then rotates 90

degrees clockwise

USER
Pointer to a ptype list, see ptype(3) for details, that is a general purpose pointer used to share informations on the instance.
Remark :
the phins structure does not contain any information about the size of the instance. Neither the abutment box nor the connectors are available. The model must be loaded when such information is needed.

See Also

mbk(1)
, addphins(3)
, getphins(3)
, delphins(3)
, phfig(3)
, ptype(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


phref.3

 Table of Contents

Name

phref - mbk physical reference

Description

The phref structure is used to describe a reference belonging to a symbolic layout model, see phfig(3) for details. A reference allows to name a point anywhere in a given model. It may then be seen as a name, and not anymore as a couple of coordinates. References are mostly used for cell programming and multi-access connector representation.

The declarations needed to work on phref are available in the header file /labo/include/mph402.h", where `402' is the actual mbk version.

The following C structure supports the description of the reference : typedef struct phref {

struct phref
*NEXT;
char
*FIGNAME;
char
*NAME;
long
XREF,YREF;
struct ptype
*USER; } phref_list;
NEXT
Pointer to the next reference in the list.
FIGNAME
Kind of reference. Gives information about the possible uses of the object. Some FIGNAME are in use today :
ref_con
for multi-access connectors
ref_ref
for all other uses
NAME
Name of the reference. The refence is identified by its name, so it should be unique at a given hierarchical level.
XREF, YREF
Coordinates of the point beeing referenced.
USER
Pointer to a ptype list, see ptype(3) for details, that is a general purpose pointer used to share informations on the reference.

See Also

mbk(1)
, addphref(3)
, getphref(3)
, delphref(3)
, phfig(3)
, ptype(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


phseg.3

 Table of Contents

Name

phseg - mbk physical segment

Description

The phseg structure is used to describe a segment belonging to a symbolic layout model, see phfig(3) for details. Transistors are segments of a particular layer.

The declarations needed to work on phseg are available in the header file /labo/include/mph402.h", where `402' is the actual mbk version.

The following C structure supports the description of the segment : typedef struct phseg {

struct phseg
*NEXT;
char
*NAME;
long
X1,Y1,X2,Y2;
long
WIDTH;
char
TYPE;
char
LAYER;
struct ptype
*USER; } phseg_list;
NEXT
Pointer to the next segment in the list.
NAME
Name of the segment. The name is not an identifier, and a name is present only if the designer used one for debug purposes.
X1, Y1, X2, Y2
Coordinates of each end of the segment. Since it's a symbolic segment, one alway has either X1 = X2 or Y1 = Y2. Furthermore, by construction, it is warranty, if one accesses the data structure through the legal functions, that X1 <= X2 and Y1 <= Y2.
TYPE
This caracter can take four values :
LEFT or RIGHT
if Y1 = Y2. The exact value is chosen by addphseg, depending upon X1 and X2 relations.
UP or DOWN
if X1 = X2
LAYER
Symbolic layer used for the segment. The legal values are :
NWELL
N bulk
PWELL
P bulk
NTIE
N implant in P bulk
PTIE
P implant in N bulk
NDIF
N diffusion
PDIF
P diffusion
NTRANS
N transistor
PTRANS
P transistor
POLY
polysilicium
ALU1
first metal
ALU2
second metal
ALU3
third metal
TPOLY
polysilicum through route
TALU1
first metal through route
TALU2
second metal through route
TALU3
third metal through route
WIDTH
Width of the segment. The physical extension of a segment is perpendicular to its direction.
USER
Pointer to a ptype list, see ptype for details, that is a general purpose pointer used to share informations on the segment.

See Also

mbk(1)
, addphseg(3)
, getphseg(3)
, delphseg(3)
, phfig(3)
, ptype(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


phvia.3

 Table of Contents

Name

phvia - mbk physical contact

Description

The phvia structure is used to describe a via or contact belonging to a symbolic layout model, see phfig(3) for details.

The declarations needed to work on phvia are available in the header file /labo/include/mph402.h", where `402' is the actual mbk version.

The following C structure supports the description of the via : typedef struct phvia {

struct phvia
*NEXT;
char
TYPE;
long
XVIA,YVIA;
struct ptype
*USER; } phvia_list;
NEXT
Pointer to the next phvia in the list.
XVIA, YVIA
Coordinates of the center of the via. Vias are macro generated patterns, so only their center is a matter of concern.
TYPE
Via type. The legal types for via are
CONT_POLY
poly alu1 contact
CONT_VIA
alu2 alu1 contact
CONT_DIF_N
alu1 difn contact
CONT_DIF_P
alu1 difp contact
CONT_BODY_N
alu1 nwell contact
CONT_BODY_P
alu1 pwell contact
CONT_VIA2
alu2 alu3 contact
C_X_N
L shaped N transistor corner filling
C_X_P
L shaped P transistor corner filling
USER
Pointer to a ptype list, see ptype(3) for details, that is a general purpose pointer used to share informations on the via.

See Also

mbk(1)
, addphvia(3)
, delphvia(3)
, phfig(3)
, ptype(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


place.3

 Table of Contents

Name

place - place the cells of a net list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include aprnnn.h"
placement_fig *place(ptlofig,
nbmodif,
nbrow,
weightx,
weighty,
weightrows,
weightcon,
connectors)

lofig_list
         *ptlofig;
unsigned long nbmodif;
unsigned long nbrow;
unsigned long weightx;
unsigned long weighty;
unsigned long weightrows;
long
weightcon; PlaceConList *connectors;

Parameters

ptlofig
logical view to place
nbmodif
how many times the placer must try for a better placement
nbrow
number of rows the figure must have
weightx
weight of horizontal distances in the cost function
weighty
weight of vertical distances in the cost function
weightrows
weight of the length disparities in the cost function
weightcon
weight of the distances to the external connectors in the cost function
connectors
constraints on the external connectors placement

Description

place tries to place the instances of the logical view, in order to minimize the cost function.

ptlofig
logical view to place
nbmodif
The greater nbmodif, the better the placement (that is, the smallest the circuit will be after routing). The time used to place the view is proportionnal to nbmodif, it also depends on the number of instances contained in the logical view. With nbmodif = 1000 : 80 instances(cells) -> 25 s 450 instances(cells) -> 40 s If nbmodif is lesser than the number of cells, it is set to that number, in order to avoid very bad placement.
nbrow
Number of rows on which the cells must be placed. If it equals 0, the program computes a value which will, hopefully, give a square shape.

Here is the cost function used, in order to help you understand the use of the weight parameters:
TotalCost = SignalsCost + (RowsCost*2)^weightrows SignalsCost = HorizontalCost*2^weightx + VerticalCost*2^weighty + ConnectorsCost*2^weightcon

HorizontalCost
is an estimation to the total length of all the signals on the x axis (in lambdas).

VerticalCost
is an estimation to the total length of all the signals on the y axis (in lambdas).

RowsCost represents the inequality of the Rows width (in lambdas).

ConnectorsCost
represents the total length of all the signals which are connected to a connector.

weightx, weight
All the cost coefficients are used as power of 2. So take care not to give a too big value to these parameters : neither weightx, nor weighty should be greater than 10(2^10 = 1024), because on big circuits it could result in an overflow during the TotalCost computing. In case of overflow, the area improvement will be low (<30%) wathever value of nbmodif.
weightrows
must not be larger than 3, larger values, will result in a very, very, bad placement.
connectors
Describe where some connectors shall be placed. If it is NULL, the weightcon parameter isn't taken in account.

The PlaceConList structure contains the connectors placement constraints : typedef struct {

CaracConList *NEXT;

char
*NAME;
long
USER; } CaracConList;
NEXT
Pointer to the next connector placed on the same face.
NAME
Name of the connector; it must be present in the lofig_list.
USER
Row on which the connector must be placed. Take care that if you don't set the number of rows(nbrow), you may place a connector on a row which doesn't exist (because if nbrow = 0, the placer compute a value for nbrow which may be too small).

typedef struct {

CaracConList *NORTH_CON;
CaracConList *SOUTH_CON;
CaracConList *WEST_CON;
CaracConList *EAST_CON;

long
VER_FEED;
long
HOR_FEED; } PlaceConList
NORTH_CON, SOUTH_CON, WEST_CON, EAST_CON
All these fields point to a CaracConList which tells the placer on which face the connectors of the concerned list are placed. One or all of these fields may be NULL.
VER_FEED, HOR_FEED
These fields are ignored by the placer.

The placement_fig structure contains the cell placement given by the optimization procedure:
typedef struct {

row_elt *Rows;

long
NbRow; cell_list *Cells;
long
NbCells; } placement_fig
Rows, NbRow
Pointer to an array of NbRow(=nbrow if it wasn't null) row_elt elements. Don't forget to free this array, allocated by place, with a call to mbkfree.

Cells,NbCells Pointer to an array of NbCells cell_list elements. The main purpose of the field is to allow you to free this array, allocated by place, with a call to mbkfree. The head and tail fields of the row_elt structure point to an element of these array. All the elements of this array are chained together. So it cannot be freed until you have used it.

typedef struct {

cell_list *head;
cell_list *tail;

long
width; } row_elt;
head, tail
Pointer to the first and the last cells of the row.
width
width of the row

typedef struct {
cell_list *next;
cell_list *prev;

long
width;
long
x;
long
y;
long
row; loins_list *ins;
void
*first; } cell_list

next, prev
These fields hold a pointer to the next and the previous cell in the row row.

width
width of the cell (in lambda).
x, y
Position of the center of the cell. Do not rely on these values, as they aren't really the coordinates of the instance (they are only used to speed-up the placement processing).
row
In which row the cell is in.
ins
Pointer to the loins_list associated to the cell (taken from the lofig_list).
first
Undocumented. Width of the row (it is this value which determines the RowsCost).

Example

#include aprnnn.h"
phfig_list *place_the_fig(ptlofig)
lofig_list *ptlofig;
{
return (Placer2scr(ptlofig->NAME,
Place(ptlofig,1000,4,0,7,5,5,LeadPlaceConList));
}

See Also

mbkfree(1)
, loins(1)
, lofig(1)
, scr(1)
 apr(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


PLACE_BOTTOM.3

 Table of Contents

Name

PLACE_BOTTOM - place a physical instance in the current figure under the reference instance"

Synopsys

#include <genlib.h>
void PLACE_BOTTOM(modelname, insname, symetry)
char *modelname, *insname;
char symetry;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

modelname
Name of the layout figure to be instanciated
insname
Name to be given to the instance on the model
symetry
Geometrical operation to be performed on the instance before beeing placed

Description

PLACE_BOTTOM add a instance of model modelname in the current layout cell. The bottom left corner of the abutment box of the instance is placed, after beeing symetrized and/or rotated, toward the bottom left corner of the abutment box of the reference instance". The newly placed instance becomes the reference instance".
The insname is the name given to the instance and must be unique at a given hierarchy level.
The symetry argument can take eight legal values :

NOSYM
no geometrical operation is performed
SYM_Y
Y becomes -Y, that means toward X axe symetry
SYM_X
X becomes -X, that means toward Y axe symetry
SYMXY
X becomes -X, Y becomes -Y
ROT_P
a positive 90 degrees rotation take place
ROT_M
a negative 90 degrees rotation take place
SY_RP
Y becomes -Y, and then a positive 90 degrees rotation take place
SY_RM
Y becomes -Y, and then a negative 90 degrees rotation take place

The model of the figure to be placed must be available, on disk or in memory. The path to the library is specified in the MBK_CATA_LIB (1) and MBK_WORK_LIB (1) environment variables, and its format is given by the MBK_IN_PH (1) environment variable.

Errors

PLACE_BOTTOM impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place an instance inside it. you must call DEF_PHFIG before any other layout action. PLACE_BOTTOM impossible : No previous instance" There are no instances placed in the current layout cell, so it's impossible to know where to place from. Use a PLACE call before. illegal addphins : transformation is x in insname" The symetry parameter is not one of the define given, but has the integer value x.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHSC("cell");
/* Place two instances */
PLACE_PLACE("grbos", ins1", SYMXY, -3L, 0L);
PLACE_BOTTOM("gln", ins2", NOSYM);
/* Save all that on disk */
SAVE_PHSC();
}

See Also

genlib(1)
, DEF_PHFIG(3)
,    SAVE_PHFIG(3)
,    PLACE(3)
,    PLACE_TOP(3)
,

PLACE_RIGHT(3) ,
    PLACE_LEFT(3)
,    MBK_CATA_LIB(1)
,    MBK_WORK_LIB(1)
,
MBK_IN_PH(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


PLACE_CON_REF.3

 Table of Contents

Name

PLACE_CON_REF - put a connector on top of a reference belonging an instance in the current figure

Synopsys

#include <genlib.h>
void PLACE_CON_REF(insname, refname, conname, layer, width, face)
char *insname, *refname, *conname;
char layer, face;
long width;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

insname
Name of the instance in the which the reference is to be searched for
refname
Name of the reference to be used for the connector placement
conname
Name of the connector to be placed
layer
Physical layer of the connector
width
Width of the connector
face
Face of the figure on which the connector is to be placed

Description

PLACE_CON_REF places a connector called conname ragarding the position of the reference, refname, in the instance called insname. The connector coordinates are computed from the reference coordinates and the face given as argument.
Two behaviours are expected, regarding the reference coordinates:

the reference is on the given face of the abutment box a connector called conname is added on top of the reference, with the given layer and width.

the reference is anywhere else
a connector called conname is added on the given face, face, of the abutment box, at the y coordinates of the reference if the face is EAST or WEST, or x one if the face is NORTH or SOUTH. Then a segment is drawn between the reference and the connector. All drawn objects are given layer and width as caracteristics. The face argument is meant in the placed instance, and can take any of the following values:

NORTH
for a connector placed on the top of the cell.
SOUTH
for a connector placed on the bottom of the cell.
EAST
for a connector placed on the right side of the cell.
WEST
for a connector placed on the left side of the cell.

Errors

PLACE_CON_REF impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a reference inside it. you must call DEF_PHFIG before any other layout action. PLACE_CON_REF impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a reference inside it. you must call DEF_PHFIG before any other layout action. PLACE_CON_REF impossible : no abutment box" The current figure does not have an abutment box. Use DEF_AB(3) before this function.
illegal PLACE_CON_REF : orientation is XX" The face parameter does not have a legal value, but XX. illegal getphins : instance called insname does not exist" No instance called insname exists in the current figure illegal getphref : references called refname does not exist" No reference called refname exists in the model of the instance insname.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("cell");
PLACE("gaci0_b", r1", NOSYM, 23L, 54L);
/* Put a reference */
PLACE_CON_REF("r1", a_0", ALU2, 2, NORTH);
/* Save that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
,     DEF_PHFIG(3)
,     SAVE_PHFIG(3)
,     PHREF(3)
,    PHCON(3)
,
COPY_UP_REF(3)
, COPY_UP_ALL_REF(3)
, PLACE_CON_REF(3)
, PLACE_SEG_REF(3)
,
PLACE_CON_REF(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


PLACE_LEFT.3

 Table of Contents

Name

PLACE_LEFT - place a physical instance in the current figure at the left of the reference instance"

Synopsys

#include <genlib.h>
void PLACE_LEFT(modelname, insname, symetry)
char *modelname, *insname;
char symetry;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

modelname
Name of the layout figure to be instanciated
insname
Name to be given to the instance on the model
symetry
Geometrical operation to be performed on the instance before beeing placed

Description

PLACE_LEFT add an instance of model modelname in the current layout cell. The bottom right corner of the abutment box of the instance is placed, after beeing symetrized and/or rotated, toward the bottom left corner of the abutment box of the reference instance". The newly placed instance becomes the reference instance".
The insname is the name given to the instance and must be unique at a given hierarchy level.
The symetry argument can take eight legal values :

NOSYM
no geometrical operation is performed
SYM_Y
Y becomes -Y, that means toward X axe symetry
SYM_X
X becomes -X, that means toward Y axe symetry
SYMXY
X becomes -X, Y becomes -Y
ROT_P
a positive 90 degrees rotation take place
ROT_M
a negative 90 degrees rotation take place
SY_RP
Y becomes -Y, and then a positive 90 degrees rotation take place
SY_RM
Y becomes -Y, and then a negative 90 degrees rotation take place

The model of the figure to be placed must be available, on disk or in memory. The path to the library is specified in the MBK_CATA_LIB (1) and MBK_WORK_LIB (1) environment variables, and its format is given by the MBK_IN_PH (1) environment variable.

Errors

PLACE_LEFT impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place an instance inside it. you must call DEF_PHFIG before any other layout action. PLACE_LEFT impossible : No previous instance" There are no instances placed in the current layout cell, so it's impossible to know where to place from. Use a PLACE call before. illegal addphins : transformation is x in insname" The symetry parameter is not one of the define given, but has the integer value x.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("cell");
/* Place two instances */
PLACE("grbdo_3","ins1", NOSYM, 0L, 0L);
/* negative placement values are allowed */
PLACE_LEFT("grxwh_k","ins2", SYMXY);
/* Save all that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
, DEF_PHFIG(3)
, SAVE_PHFIG(3)
, PLACE(3)
, PLACE_TOP(3)
, PLACE_BOTTOM(3)
,
PLACE_RIGHT(3)
, MBK_CATA_LIB(1)
, MBK_WORK_LIB(1)
, MBK_IN_PH(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


PLACE_ON.3

 Table of Contents

Name

PLACE_ON - place a physical instance in the current figure matching connectors

Synopsys

#include <genlib.h>
void PLACE_ON(figname,ins1,con1,index1,symetry,ins2,con2,index2)
char *figname, *ins1, *con1, *ins2, *con2;
char symetry;
long index1, index2;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

figname
Name of the layout figure to be instanciated
ins1
Name to be given to the instance in the model
con1
Name of the connector of the instance to be used for placement
index1
Index of the connector, or reference, con1 of the model to be used for placement
symetry
Geometrical operation to be performed on the instance before beeing placed
ins2
Name of the instance to be used for relative placement
con2
Name of the connector of the instance ins2 on which the placement will take place
index2
Index of the connector con2 of the instance to be used for relative placement

Description

PLACE_ON add an instance in the current layout cell. The bottom left corner of the instance of the model modelname is placed, after beeing symetrized and/or rotated, at (x, y) coordinates. The placed instance becomes the new reference instance", used in the relative placement functions. The insname is the name given to the instance and must be unique at a given hierarchy level.
The symetry argument can take eight legal values :

NOSYM
no geometrical operation is performed
SYM_Y
Y becomes -Y, that means toward X axe symetry
SYM_X
X becomes -X, that means toward Y axe symetry
SYMXY
X becomes -X, Y becomes -Y
ROT_P
a positive 90 degrees rotation take place
ROT_M
a negative 90 degrees rotation take place
SY_RP
Y becomes -Y, and then a positive 90 degrees rotation take place
SY_RM
Y becomes -Y, and then a negative 90 degrees rotation take place

The model of the figure to be placed must be available, on disk or in memory. The path to the library is specified in the MBK_CATA_LIB (1) and MBK_WORK_LIB (1) environment variables, and its format is given by the MBK_IN_PH (1) environment variable.

Errors

PLACE_ON impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place an instance inside it. you must call DEF_PHFIG before any other layout action. illegal addphins : transformation is x in insname" The symetry parameter is not one of the define given, but has the integer value x.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("cell");
/* Place two instances */
PLACE_ON("gapg0_b","ins1", NOSYM, 0L, 0L);
PLACE_ON("gapg8_b","ins2", SYM_X, 80L, 100L);
/* Save all that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
, DEF_PHFIG(3)
, SAVE_PHFIG(3)
, PLACE_TOP(3)
, PLACE_BOTTOM(3)
,

PLACE_LEFT(3) ,
    PLACE_RIGHT(3)
,    MBK_CATA_LIB(1)
,    MBK_WORK_LIB(1)
,
MBK_IN_PH(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


PLACE_RIGHT.3

 Table of Contents

Name

PLACE_RIGHT - place a physical instance in the current figure at the right of the reference instance"

Synopsys

#include <genlib.h>
void PLACE_RIGHT(modelname, insname, symetry)
char *modelname, *insname;
char symetry;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

modelname
Name of the layout figure to be instanciated
insname
Name to be given to the instance on the model
symetry
Geometrical operation to be performed on the instance before beeing placed

Description

PLACE_RIGHT add an instance of model modelname in the current layout cell. The bottom left corner of the abutment box of the instance is placed, after beeing symetrized and/or rotated, toward the bottom right corner of the abutment box of the reference instance". The newly placed instance becomes the reference instance".
The insname is the name given to the instance and must be unique at a given hierarchy level.
The symetry argument can take eight legal values :

NOSYM
no geometrical operation is performed
SYM_Y
Y becomes -Y, that means toward X axe symetry
SYM_X
X becomes -X, that means toward Y axe symetry
SYMXY
X becomes -X, Y becomes -Y
ROT_P
a positive 90 degrees rotation take place
ROT_M
a negative 90 degrees rotation take place
SY_RP
Y becomes -Y, and then a positive 90 degrees rotation take place
SY_RM
Y becomes -Y, and then a negative 90 degrees rotation take place

The model of the figure to be placed must be available, on disk or in memory. The path to the library is specified in the MBK_CATA_LIB (1) and MBK_WORK_LIB (1) environment variables, and its format is given by the MBK_IN_PH (1) environment variable.

Errors

PLACE_RIGHT impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place an instance inside it. you must call DEF_PHFIG before any other layout action. PLACE_RIGHT impossible : No previous instance" There are no instances placed in the current layout cell, so it's impossible to know where to place from. Use a PLACE call before. illegal addphins : transformation is x in insname" The symetry parameter is not one of the define given, but has the integer value x.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("cell");
/* Place two instances */
PLACE("rsa16","ins1", ROT_P, -5L, 5L);
PLACE_RIGHT("gnr32x16", ins2", SYM_X);
/* Save all that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
, DEF_PHFIG(3)
, SAVE_PHFIG(3)
, PLACE(3)
, PLACE_TOP(3)
, PLACE_BOTTOM(3)
,
PLACE_LEFT(3)
, MBK_CATA_LIB(1)
, MBK_WORK_LIB(1)
, MBK_IN_PH(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


PLACE_SEG_REF.3

 Table of Contents

Name

PLACE_SEG_REF - put a segment on a reference belonging an instance in the current figure

Synopsys

#include <genlib.h>
void PLACE_SEG_REF(insname, refname, layer, width, face)
char *insname, *refname;
char layer, face;
long width;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

insname
Name of the instance in the which the reference is to be searched for
refname
Name of the reference to be used for the segment placement
layer
Physical layer of the segment
width
Width of the segment
face
Face of the figure on which the segment is to be placed

Description

PLACE_SEG_REF places a segment regarding the position of the reference, refname, in the instance called insname. The segment coordinates are computed from the reference coordinates and the face given as argument. Two behaviours are expected, regarding the reference coordinates:

the reference is on the given face of the abutment box the segment is not added, since it would have zero as length

the reference is anywhere else
A segment is drawn between the reference and the abut_ment box, and is given layer and width as attributs. One of its endpoint is given by the reference coordinates, the other one comes from the face. The face argument is meant in the placed instance, and can take any of the following values:

NORTH
the other endpoint has, for absissa, the x coordinate of the top of the abutment box of the cell, and for ordinate, the y coordinate of the reference.
SOUTH
the other endpoint has, for absissa, the x coordinate of the bottom of the abutment box of the cell, and for ordinate, the y coordinate of the reference.
EAST
the other endpoint has, for absissa, the x coordinate of the reference and for ordinate, the y coordinate of the right of the abutment box of the cell.
WEST
the other endpoint has, for absissa, the x coordinate of the reference and for ordinate, the y coordinate of the left of the abutment box of the cell.

Errors

PLACE_SEG_REF impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a reference inside it. you must call DEF_PHFIG before any other layout action. PLACE_SEG_REF impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a reference inside it. you must call DEF_PHFIG before any other layout action. PLACE_SEG_REF impossible : no abutment box" The current figure does not have an abutment box. Use DEF_AB(3) before this function.
illegal PLACE_SEG_REF : orientation is XX" The face parameter does not have a legal value, but XX. illegal getphins : instance called insname does not exist" No instance called insname exists in the current figure illegal getphref : references called refname does not exist" No reference called refname exists in the model of the instance insname.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("cell");
PLACE("gaci0_b", r1", NOSYM, 23L, 54L);
/* Put a reference */
PLACE_SEG_REF("r1", a_0", ALU2, 2, NORTH);
/* Save that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
,    DEF_PHFIG(3)
,     SAVE_PHFIG(3)
,     PHREF(3)
,     PHSEG(3)
,

COPY_UP_REF(3) ,
COPY_UP_ALL_REF(3)
, PLACE_SEG_REF(3)
, PLACE_SEG_REF(3)
,
PLACE_SEG_REF(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


PLACE_TOP.3

 Table of Contents

Name

PLACE_TOP - place a physical instance in the current figure on the top of the reference instance"

Synopsys

#include <genlib.h>
void PLACE_TOP(modelname, insname, symetry)
char *modelname, *insname;
char symetry;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

modelname
Name of the layout figure to be instanciated
insname
Name to be given to the instance on the model
symetry
Geometrical operation to be performed on the instance before beeing placed

Description

PLACE_TOP add an instance of model modelname in the current layout cell. The bottom left corner of the abutment box of the instance is placed, after beeing symetrized and/or rotated, toward the top left corner of the abutment box of the reference instance". The newly placed instance becomes the reference instance".
The insname is the name given to the instance and must be unique at a given hierarchy level.
The symetry argument can take eight legal values :

NOSYM
no geometrical operation is performed
SYM_Y
Y becomes -Y, that means toward X axe symetry
SYM_X
X becomes -X, that means toward Y axe symetry
SYMXY
X becomes -X, Y becomes -Y
ROT_P
a positive 90 degrees rotation take place
ROT_M
a negative 90 degrees rotation take place
SY_RP
Y becomes -Y, and then a positive 90 degrees rotation take place
SY_RM
becomes -Y, and then a negative 90 degrees rotation take place

The model of the figure to be placed must be available, on disk or in memory. The path to the library is specified in the MBK_CATA_LIB (1) and MBK_WORK_LIB (1) environment variables, and its format is given by the MBK_IN_PH (1) environment variable.

Errors

PLACE_TOP impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place an instance inside it. you must call DEF_PHFIG before any other layout action. PLACE_TOP impossible : No previous instance" There are no instances placed in the current layout cell, so it's impossible to know where to place from. Use a PLACE call before. illegal addphins : transformation is x in insname" The symetry parameter is not one of the define given, but has the integer value x.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("cell");
/* Place two instances */
PLACE("dgl", ins1", ROT_P, 0L, 0L);
PLACE_TOP("idv", ins2", SY_RP);
/* Save all that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
, DEF_PHFIG(3)
, SAVE_PHFIG(3)
, PLACE(3)
,    PLACE_RIGHT(3)
,
PLACE_BOTTOM(3)
,    PLACE_LEFT(3)
,    MBK_CATA_LIB(1)
,    MBK_WORK_LIB(1)
,
MBK_IN_PH(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


PLACE_VIA_REF.3

 Table of Contents

Name

PLACE_VIA_REF - put a via on top of a reference belonging to an instance in the current figure

Synopsys

#include <genlib.h>
void PLACE_VIA_REF(insname, refname, viatype)
char *insname, *refname;
char viatype;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

insname
Name of the instance in the which the reference is to be searched for
refname
Name of the reference to be used as target point
viatype
Type of via to be placed

Description

PLACE_VIA_REF places a via of type viatype on top of the specified reference, refname, in the instance called insname. This function may be used to generate many cells from a single one, in order to program decoders for example, or in conjuction with PLACE_SEG_REF(3) or PLACE_CON_REF(3) to translate virtual connectors into fixed ones. The viatype argument may take the following legal values:

CONT_POLY
links POLY and ALU1
CONT_DIF_N
links NDIF and ALU1
CONT_DIF_P
links PDIF and ALU1
CONT_BODY_N
links NTIE and ALU1
CONT_BODY_P
links PTIE and ALU1
CONT_VIA
links ALU1 and ALU2
CONT_VIA2
links ALU2 and ALU3

Errors

PLACE_VIA_REF impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a reference inside it. you must call DEF_PHFIG before any other layout action. illegal getphins : instance insname does not exist" The instance called insname does not currently belong to the figure. illegal getphref : references called refname does not exist" No reference called refname exists in the model of the instance insname.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("cell");
PLACE("gaci0_b", r1", NOSYM, 23L, 54L);
/* Put a reference */
PLACE_VIA_REF("a_0", r1", CONT_VIA);
/* Save that on disk */
SAVE_PHFIG();
}

See Also

dpr(1)
, genlib(1)
, DEF_PHFIG(3)
, SAVE_PHFIG(3)
, PHREF(3)
, PHVIA(3)
,
COPY_UP_REF(3)
, COPY_UP_ALL_REF(3)
, PLACE_CON_REF(3)
, PLACE_SEG_REF(3)
,
PLACE_VIA_REF(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


PMExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

PMExpr - returns 1 if the pattern matching is possible between two expressions.

Synopsys

#include logmmm.h"
int PMExpr(expr, pattern)
chain_list *expr,*pattern;

Parameters

expr
first expression
pattern
pattern expression

Description

PMExpr() returns 1 if the pattern matching is OK between expr and pattern , in any other case, 0 is returned.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2;

expr1 = charToExpr("(or (and a b) (xor a d))");
expr2 = charToExpr("(or (and x y) z)");
printf("%d0,PMExpr(expr1,expr2));
/* it will display
1
*/
freeExpr(expr2);
expr2 = charToExpr("(or (and x y) (xor x y))");
printf("%d0,PMExpr(expr1,expr2));
/* it will display
0
*/
freeExpr(expr1);
freeExpr(expr2);

See Also

log(1)
, abl(1)
, equalExpr(3)
, equalVarExpr(3)
, searchExpr(3)
, searchOperExpr(3)
,
lengthExpr(3)
, profExpr(3)
, numberAtomExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


polarablexpr.3

 Table of Contents

Name

polarablexpr - moves inverters to the atomic level.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
chain_list *polarablexpr( Expr, Polar )
chain_list *Expr;

int
Polar;

Parameters

Expr
Expression to modify.
Polar
Expression polarity.

Description

polarablexpr modifies Expr by moving down the inverters to the atomic level. polarablexpr applies the Morgan's laws. If Polar is equal to ABL_POLAR_NEGATIVE the function returns the modified expression after having complemented it. The expression pointer Expr MUSTN'T be used after the call to this function.

Return Value

polarablexpr returns the modified expression.

Example

#include abl101.h"
chain_list *Expr1;
chain_list *Expr2;
Expr1 = createabloper( ABL_NOT );
Expr2 = createabloper( ABL_NOT );
addablhexpr( Expr1, createablatom( a ) );
addablhexpr( Expr2, Expr1 );
Expr1 = polarablexpr( Expr2, ABL_POLAR_POSITIVE );
/* displays a */
viewablexpr( Expr1, ABL_VIEW_VHDL );

See Also

abl(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


polardupablexpr.3

 Table of Contents

Name

polardupablexpr - duplicates an expression and moves down the inverters.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
chain_list *polardupablexpr( Expr, Polar )
chain_list *Expr;

int
Polar;

Parameters

Expr
Expression to modify.
Polar
Expression polarity.

Description

polardupablexpr modifies Expr by moving down the inverters to the atomic level. polardupablexpr applies the Morgan's laws. If Polar is equal to ABL_POLAR_NEGATIVE the function returns the modified expression after having complemented it.

Return Value

polardupablexpr returns the modified expression.

Example

#include abl101.h"
chain_list *Expr1;
chain_list *Expr2;
Expr1 = createabloper( ABL_NOT );
Expr2 = createabloper( ABL_NOT );
addablhexpr( Expr1, createablatom( a ) );
addablhexpr( Expr2, Expr1 );
Expr1 = polardupablexpr( Expr2, ABL_POLAR_POSITIVE );
/* displays a */
viewablexpr( Expr1, ABL_VIEW_VHDL );

See Also

abl(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


port.3

 Table of Contents

Name

port, GENPAT Package

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

port("ident","ident", ... ,":nb_space","format","mode","size",0);

Parameters

ident
external connector's name, the number of character is limited to 20

nb_space Specify the number of blank space between each group of value. 0,1,2,3,4,5,6,7,8,9 or nothing.

format
Specify the format that will be used to represent the value associated to the connectors. X for Hexadecimal, O for Octal and B for Binary.
mode
Specify the type of the connectors. I for Input, O for Output and T for Input/Output.
size
Specify the size of the bused connectors. ` ` : empty, (the chain is empty and the  are omitted) for the scalar connectors, nb1 for the numbered connectors, nb1 TO nb2 (nb1 < nb2, nb1 and nb2 integers), nb1 DOWNTO nb2 (nb2 < nb1).

Description

Describes a set of connectors of the same format, size and mode.

Example

port("a","b","c","d",":2","X","O","3 DOWNTO 0",0); describes : a 3, a 2, a 1, a 0, b 3, b 2, b 1, b 0, c 3, c 2, c 1, c 0, d 3, d 2, d 1, d 0.
format : Hexadecimal.

mode
: Output. each group is separated of the others with 2 blank spaces. port("toto",":","O","T","7 TO 11",0); describes : toto 7, toto 8, toto 9, toto 10, toto 11. format : Octal.
mode
: Input/Output. the group is separated of the following with 0 blank space.

port("ck",":2","B","i", 0);
describes : ck.
format : Binary.
mode : Input.
the port is separated of the following with 2 blank spaces.

See Also

signal(3)
, register(3)
, genpat(1)
, pat(5)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


profAOExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

profAOExpr - returns the depth of an expression without taking the inverters into account.

Synopsys

#include logmmm.h"
int profAOExpr(expr)
chain_list *expr;

Parameter

expr
expression

Description

profAOExpr() returns the depth of expr without taking the inverters into account.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2;
expr1 = createExpr(OR);
addQExpr(expr1, notExpr(createAtom("a")));
addQExpr(expr1,createAtom("b"));
expr2 = createAtom("c");
printf("%d %d0,profAOExpr(expr2), profAOExpr(notExpr(expr2)));
printf("%d %d0, profExpr(expr1), profAOExpr(expr1));
/* it will display
0 0
2 1
*/
freeExpr(expr1);
freeExpr(expr2);

See Also

log(1)
, abl(1)
, profExpr(3)
, lengthExpr(3)
, numberAtomExpr(3)
, numberOccExpr(3)
,
equalExpr(3)
, equalVarExpr(3)
, searchExpr(3)
, searchOperExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


profExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

profExpr - returns the depth of an expression.

Synopsys

#include logmmm.h"
int profExpr(expr)
chain_list *expr;

Parameter

expr
expression

Description

profExpr() returns the depth of expr.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2;
expr1 = createExpr(OR);
addQExpr(expr1,createAtom("a"));
addQExpr(expr1,createAtom("b"));
expr2 = createAtom("a");
printf("%d",profExpr(expr2));
printf("%d",profExpr(expr1));
expr = notExpr(expr1);
printf("%d",profExpr(expr1));
/* it will display
0
1
2
*/
freeExpr(expr1);
freeExpr(expr2);

See Also

log(1)
, abl(1)
, profAOExpr(3)
, lengthExpr(3)
, numberAtomExpr(3)
, numberOccExpr(3)
,
equalExpr(3)
, equalVarExpr(3)
, searchExpr(3)
, searchOperExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


proof.1

 Table of Contents

Name

proof - Formal proof between two behavioural descriptions

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

proof [-a] [-d] file1 file2

Description

Made to run on a data-flow description, proof supports the same subset of VHDL as asimut and bop and scmap (for further informations about this subset, please call the VHDL manual). proof uses a Reduced Ordered Binary Decision Diagrams representation that permits the designer to prove easily the functionnal equivalence between two behavioral descriptions. proof is generally used in order to compare a behavioural specification with an extracted behaviour obtained by yagle.
In default mode, a collapsing phase is done on the description by removing all the auxiliary signals (the BDD of the outputs, the registers and the buses are described from the inputs or the registers). The two descriptions must contain the same ressources (signals register with the same name). It is possible to use the .inf file in yagle to rename the registers in the extracted behavioural description (see man yagle). The datas and the commands (the guarded expressions) must match separatly. The buses corresponding to completely specified logical functions are represented by a logical multiplexor in both descriptions. The two descriptions must have the same interface (VHDL entity), if they do not, the formal proof is stopped.
proof only uses two system environment variables related to the work directory.

Environment Variables

MBK_WORK_LIB gives the path for the behavioral descriptions. The default value is the current directory.

MBK_CATA_LIB gives some auxiliary pathes for the behavioral descriptions. The default value is the current directory.

Options

Options may be given in any order before the filenames.

-a
This option asks proof to keep the common auxiliary signals. proof keeps all intermediate signals that have the same name in both descriptions (A common signal is considered as an input and an output of each description). This option can be useful for descriptions containing large equations. It may be used when proof has failed or if you want to debug in step by step mode the two different descriptions.
-d
The program displays errors when the behavioral descriptions are different. Equations are displayed when it's possible.

Example

proof -a -d adder1 adder2

See Also

bop (1), glop (1), scmap (1), c4map (1), asimut(1) , vhdl(5) , yagle(1) , vbe(5) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • Environment Variables
  • Options
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


proofCct.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

proofCct - checks the equivalence of two circuits

Synopsys

#include logmmm.h"
int proofCct(pC1,pC2)
pCircuit pC1;
pCircuit pC2;

Parameters

pC1
first circuit to proof
pC2
second circuit to proof

Description

proofCct() checks the logical equivalence of pC1 and pC2. In order to correctly compare the two description, the circuits must contains the same primary inputs, primary outputs and association order of the primary inputs with the indexes (You can use for example the cpOrderCct() function).

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pCircuit pC1,pC2;
chain_list *expr;

initializeBdd(SMALL_BDD);
pC1 = initializeCct("circuit 1",10,10);
pC2= initializeCct("circuit 2",10,10);

/* let's suppose that pC1 and pC2 are set */

proofCct(pC1,pC2)

/* it will display
************* PROOF between circuit 1 & circuit 2 **********
OUTPUT = s1 is equal
OUTPUT = s2 is different
s2 = (AND a b)
s2 = (AND (OR a b) c)
*********************** END OF PROOF ***********************
*/

destroyCct(pC1)
;
destroyCct(pC2)
;
destroyBdd(1)
;

See Also

log(1)
, bdd(1)
, cpOrderCct(3)
, gcNodeCct(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


ptype.3

 Table of Contents

Name

ptype - mbk list of typed pointers

Description

The ptype is used to save typed pointers in a list. The use of this structure is strongly recommanded, when such a need occurs. It is the case in the USER field of all mbk layout and netlist objects, where data specific to different proccessing may be accessed through this unique field. It is the charge of the user to give its pointers a type that will not collide with existing types.

The declarations needed to work on ptype are available in the header file /labo/include/mut315.h", where `315' is the actual mbk version.

The following C structure describes the list of typed pointers : typedef struct ptype {

struct ptype
*NEXT;
void
*DATA;
long
TYPE; } ptype_list;
NEXT
Pointer to the next ptype of the list.
DATA
Generic pointer that may point where the user wants to.
TYPE
Identifier of the user of the pointed data. One shall not access someone else ptype since it doesn't know what's in it. This means also that a ptype user should free the space taken by its datas since it is the only one to know how to do it.
Remark 1:
a specialized memory allocator has been built in order to create and free ptype_lists, so absolutly avoid to create or free them an other way than through the access functions.
Remark 2:
Now a day, three tools are known to use the USER field of some mbk structures :
VTIPARSER
the parser of vti physical format `.cp' files uses the phcon(3) USER field.
LOFIGCHAIN
the lofigchain function constructs a dual representation of the netlist in the USER field of the losig(3) structure.
PLACEABOX
Genlib's physical placement functions, in order to have model sizes in instances. It uses the phins(3) USER field.

See Also

mbk(1)
, addptype(3)
, freeptype(3)
, getptype(3)
, delptype(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


rage.1

 Table of Contents

Name

rage - Random Acess Memory(RAM) Generator

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

rage bits words [ -n | -m | -w ] [ -u ] [ -t n ] [ -ckup / -ckdown ] [ -layout ] [ -physicalbox ] [ -vhdl ] [ -datasheet ] [ -icon ] [ -o blockname ]

Description

rage generates several different views of a Random Acess Memory. The ram generated is always constitued of two ram-cells blocks between which is placed a decoder cell.

The interfaces of the ram are given below(there is two versions of the interface because input and output data can be bidirectionnal or separated): bidirectionnal data:
ENTITY rage IS

PORT(adr: IN BIT_VECTOR(0 TO n);
data: INOUT BIT_VECTOR(0 TO w);
ck: IN BIT;
write: IN BIT;
en: IN BIT;
vdd: IN BIT;
vss: IN BIT);

END rage;

unidirectionnal data:
ENTITY rage IS

PORT(adr: IN BIT_VECTOR(0 TO n);
din: IN BIT_VECTOR(0 TO w);
dout: OUT BIT_VECTOR(0 TO w);
ck: IN BIT;
write: IN BIT;
en: IN BIT;
vdd: IN BIT;
vss: IN BIT);

END rage;

Write is active high and en is active high. When ck is high for -ckup option RAMs or ck is low for -ckdown option RAMS the RAM is in precharge state, otherwise it is evaluation (read or write mode). The en signal suspends the normal functionment of the RAM by disabling it when it is `0'. In this case the RAM remains in precharge mode. It is authorised to change only at the precharge state of the clock.

Options

bits
is the number of bits per word. The range is from 2 to 128, and this number must be even.
words
indicates the size of the ram. The possible values are 128, 256, 512, 1024, 2048 and 4096 words.
-n|-m|-w
specifies the aspect/ratio of the generated block. In fact, this generator is designed on the base of:
- 3 line decoders: 6 --> 64, 7 --> 128, 8 --> 256
- 4 column decoders(multiplexers): 2 --> 1, 4 -->1, 8 --> 1, 16 --> 1 Then, we obtain the following table, corresponding to all the possibilities of our generator: ------------------------
mux
| |----------------------- | 1 | 2 | 3 | 4 -----|----------------------- | 6 | 128 | 256 | 512 | 1024 |----|----------------------- | 7 | 256 | 512 | 1024| 2048 |----|----------------------- | 8 | 512 | 1024| 2048| 4096 -----------------------------for example: in this configuration we will have three versions of the 1K-word ram. - the first is a 256x4: which is narrow - the second is a 128x8: which is medium - the third is a 64x16: which is wide So, the -n,-m and -w parameters correspond to the different ways of implementation of the ram size regarding to that we want the narrow, the medium or the wide version. Note: However, there is some cases where the choose is limited and can be not possible(extremity sizes, for ex.)
-u
specifies that the input and output data buses must be separated (unidirectionnal)
-t n
allows the insertion of one or two allow-ALU2 across the ram (one or two with each bit). n=1 or 2.
-ckup or -ckdown
These two options indicate respectively that the generated RAM behaves like a rising edge (ckup) or falling edge (ckdown) flip-flop. -ckdown is the default option.
-layout
generates the layout view of the ram
-vhdl
gives a vhdl description of the ram
-physicalbox
generates only a physicalbox layout of the ram with physical connectors.
-datasheet
provides technical and design informations about the ram like size values, function chronograms and propagation delays.
-o blockname specifies the name of
the generated ram (default name is ram<bits>_<word>)
icon
Provides a VTI schematic compatible icon representing the generated RAM with connectors.

Special Directives

All the cells within any generated RAM have been tested and are correct except for one cell which is the memory cell which introduces a design rule violation due to its proper design. The cell dtram_c has an apparent design rule violation. To perform a well DRC on the whole generated RAM one have to copy a `light' version of this cell called dtram2_c in the current work directory and change its name to dtram_c so that the DRC program will take this one first. For most tested target technologies, the translation of this cell from symbolic to real gives a good result. In some cases, one have to patch the cell. However, to avoid any problem one can follow a process of generation. This process is in fact the default process. The cell dtram_c" must be translated to the target technology before translating all the RAM. This cell has a `G' option into the CATAL file instead of `C' option. That means that this cell must not be translated because the real layout view already exist. So it have to be integrated into the global figure (i.e. generated RAM). Perform the following operations:

s2r dtram_c
<patch the cell>
<make a real DRC on the cell>
s2r <ram>

The appropriate RDS_TECHNO_NAME, RDS_IN, RDS_OUT environment variables setting is explained in S2R(3) . For more informations about the tools used to perform this operation, please see S2R(3) .

Examples

rage 64 1024 -m -u -layout -vhdl -datasheet -o memo

produces the layout and vhdl views of a 1K size ram of 64-bits word , medium aspect/ratio and separated data buses named memo and provides informations about its function, timing and layout charachteristics.

See Also

MBK_CATA_LIB(1)
,    MBK_WORK_LIB(1)
,     MBK_OUT_PH(1)
,     MBK_OUT_LO(1)
,
MBK_IN_PH(1)
,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • Options
  • Special Directives
  • Examples
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


rds.1

 Table of Contents

Name

rds - rds package

Description

I) Presentation of the RDS data structure

Rds is a Rectangle data structure which contains a minimun of information in order to permit to the user to configurate it according to his needs (optimisation of use of the structure). Somme technological parameters of the structure can be configurated by using a technology file (cmos/asga).

The RDS data structure permits a real representation of objects used because they are described in the forme of rectangles (a chip is a rectangle bag). So, RDS data structure is used by all the tools which need a real rectangle view of a chip (ex: lynx, s2r, graal, druc).

II)
Concepts used

A figure or an instance structure have a table of layers. Each entry of the table is a pointer to a rectangles's list associated to the corresponding layer.

The RDS data structure use a high number of rectangles. For optimizing memory acces time when getting a rectangle in memory, memory allocation for a rectangle is done by heap : At the first allocation of a rectangle, a memory for a high number of rectangles is allocated. It permits to minimize fragmentation.

If the user wants to add other fields to a rectangle structure, he can do it. In that case, a structure defined by the user is added to the rectangle structure (the all rectangle structure is an object of two structures). Functions of RDS library take this particularity into account.

A complementary data structure permits to cut the chip in windows. A window (the size can be modified by the user) knows all the rectangles of the chip contained in it. Moreover, each rectangle can know all windows in which it's contained. This structure is useful to get quickly an object in the chip.

The rds structure is technology dependant, so it uses a technological file.

III)
Description of the structure

The RDS structure is composed of figures, instances and rectangles. The basic structure contains a minimum of information so the user has to add additionnal structure if he wants.

A figure
A figure represents a symbolic view of a chip. It contains rectangles and instances. A figure has a name (it must be unique) which represents it on the disk, a list of instances and a list of rectangles by layer.

An Instance
An instance represents a figure described in a higher hierarchical level. An instance has a model name (the figure which describes it) and an instance name (the name of the instance in the current figure: two different instances of a figure must have different names). An instance can subject symmetries and rotations.

A rectangle
It is the basic item which permits to constitute objects of a figure. The user can add a structure defined by him to complete the rectangle structure.

IV)
Description of the libraries which constitute the RDS package

The Rds library :
This library contains the description of the RDS structure (figure, instance, rectangle), allocation and free functions of objects, adding functions of objects in a list of objects.

The Rfm library :
Contains conversion functions from MBK to RDS objects, visualization functions of objects (MBK and RDS).

The Rpr library :
Contains the parser of the technological file of the RDS structure.

The Rut library :
Contains utility functions like searching a figure by its name, creating a list of models of instances contained in a figure.

The Rtl librairie :
This library contains environment variables of the RDS structure, function of loading and saving of a figure in the cif or gds format.

The Rwi Library :
It contains all the functions of the windowing of a chip like adding/deleting a window, adding a rectangle in a window, visualization of objects of a window.

See Also

librds, librfm, librpr, librtl, librut, librwi, RDS_IN, RDS_OUT, RDS_TECHNO_NAME

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


RDS_IN.1

 Table of Contents

Name

RDS_IN - define the real layout input file format of rds

Synopsys

c-shell running
setenv RDS_IN format

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

RDS_IN sets the physical real input file format of the rds data structure. The data structure will be filled with informations found in the given format files.

valid formats are :
- cif, caltech intermediate file format Some cif standard extensions are known :

9 name;
defines the name associated to the Define Symbol construct.

4A x0 y0 x1 y1;
describes the abutment box of a model. see mbk(1) for more on abutment box. x0, y0, x1, y1 are respectively the lower left corner, and the upper right corner of the abutment box.

4I instancename;
assigns a name to a Call Symbol.

4X connectorname width x y; defines the pin called connectorname, at x,y location, with the given width. This doesn't define a rectangle.

4N nodename x y;
gives a name to every object from the current layer that include the given point. None of those extensions are generating layout, so a tool that skips cif extension will still have a correct and complete layout.

- gds, calma format
The gds known is a subset without text, or specific extensions for connectors.

The licit objects are square polygones, with angle multiple of 90 degrees. Circles, triangle, and other exotic objects, are strictly forbidden. You shall ensure that your real pads follow these rules before parsing them.
The variable default value is ``gds''.

Errors

RDS_IN : `xxx' unknown format"
The argument given to the setenv is not a legal layout input format for rds. You must changed it before any other action.

Example

setenv RDS_IN gds

See Also

s2r(1) , RDS_OUT(1) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


RDS_OUT.1

 Table of Contents

Name

RDS_OUT - define the real layout output format of rds

Synopsys

c-shell running
setenv RDS_OUT format

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

RDS_OUT sets the physical real output format of the rds data structure. The data structure will be written in files of the given format.

valid formats are :
- cif, caltech intermediat format - gds, calma format

The output file contains only rectangles, boxes for cif, and five vertices polygones for gds.
The variable default value is ``gds''.

Errors

RDS_OUT : `xxx' unknown format"
The argument given to the setenv is not a legal layout output format for rds. You must changed it before any other action.

Example

setenv RDS_OUT gds

See Also

s2r(1) , RDS_IN(1) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


RDS_TECHNO_NAME.1

 Table of Contents

Name

RDS_TECHNO_NAME - define the rds technology file

Synopsys

c-shell running
setenv RDS_TECHNO_NAME file

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

RDS_TECHNO_NAME sets the name of the technology file that indicates how to translate from symbolic layout to real process layout. This file is to be edited by a technologist in order to parametrize the s2r(1) tool for proper operation.
It default value is ALLIANCE_ETC/prol15.rds.

Example

setenv RDS_TECHNO_NAME /alliance/etc/PROL15.rds setenv RDS_TECHNO_NAME idps.rds

See Also

s2r(1) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


rdsalloc.3

 Table of Contents

Name

rdsalloc - memory allocation function

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rdsnnn.h"
char *rdsalloc( Size, Heap )
unsigned int Size;

char
Heap;

Parameter

Size
memory size to allocate
Heap
takes the values RDS_ALLOC_BLOCK or RDS_ALLOC_HEAP (two defined constants).

Description

The rdsalloc function can do memory allocation by block or by heap. If the user wants to allocate by block, he sets the parameter Heap to the constant RDS_ALLOC_BLOCK else, he wants to allocate by heap so the parameter Heap is set to RDS_ALLOC_HEAP. If rdsalloc is used with the constant RDS_ALLOC_BLOCK then rdsalloc is used as standard language C function malloc(). If the user allocates by heap then : At the first allocation of the block of size the parameter `Size', a heap of size multiple of the block Size is allocated. When another allocation of the same size is done then if the the heap isn't full then a pointer (of size='Size') is returned else a new heap is allocated and a pointer returned. Like this, the user does really one allocation (he has many pointers) to minimize fragmentation. Heap allocation is usefull if the user has to allocate many pointers of the same size (ex: rdsrec_list structure).

Note: Memory place allocated is set to NULL.

Return Value

pointer to the allocated memory is returned.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired.

Example

#include rdsnnn.h"
main()
{
rdsrec_list *Rectangle;
rdsfig_list *Figure;
Rectangle =
(rdsrec_list *) rdsalloc (sizeof(rdsrec_list *),RDS_ALLOC_HEAP);

Figure
= (rdsfig_list *) rdsalloc (sizeof(rdsfig_list *),RDS_ALLOC_BLOCK); }

See Also

librds, rdsfree

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


rdsenv.3

 Table of Contents

Name

rdsenv - set user preference

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rtlnnn.h"
void rdsenv()

Parameter

none

Description

The rdsenv function sets the user preferences through unix environment variables. if all the variables are not defined, default values are used.

RDS_TECHNO_NAME
Path to the RDS technology file. The default value is /labo/etc/cmos.rds".

RDS_IN Defines the physical input file format demanded by the user. The two possible formats are cif and gds". By default, its value is set to gds".

RDS_OUT
Defines the physical output file format demanded by the user. The two possible formats are cif and gds". By default, its value is set to gds".

Return Value

none

Errors

nothing

Example

#include mutnnn.h"
#include rtlnnn.h"
main()
{
rdsfig_list *RdsFigure;
mbkenv();
/* */ rdsenv ();
loadrdsparam();
loadrdsfig(RdsFigure, core", `A');
}

See Also

librtl, loadrdsfig, saverdsfig, RDS_IN, RDS_OUT, RDS_TECHNO_NAME

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


rdsfree.3

 Table of Contents

Name

rdsfree - free memory place

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rdsnnn.h"
void rdsfree( Pointer, Size )

char
*Pointer; unsigned int Size;

Parameter

Pointer
pointer to the memory to free.
Size
Size of the memory to free.

Description

The rdsfree function deletes memory of size='Size' allocated with rdsalloc function. If the parameter Size is set to ZERO (or RDS_ALLOC_BLOCK) then the memory is deleted by BLOCK else the memory is deleted by HEAP.

Note : A memory allocated by BLOCK (resp. by HEAP) must be deleted by BLOCK (resp. by HEAP).

Return Value

nothing

Errors

none

Example

#include rdsnnn.h"
main()
{
rdsrec_list *Rectangle;
rdsfig_list *Figure;

Figure
   = allocrdsfig ();
Rectangle = allocrdsrec ();
Rectangle->X = 20;
Rectangle->Y = 20;
Rectangle->DX = 48;
Rectangle->DY = 8;
...
/* */ rdsfree ( Rectangle, sizeof (rdsrec_list));
/* deletes a figure allocated by block */
/* */ rdsfree ( Figure , RDS_ALLOC_BLOCK);
}

See Also

librds, rdsalloc

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


refmbkrds.3

 Table of Contents

Name

refmbkrds - adds to RDS figure a references from a MBK figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rfmnnn.h"
rdsrec_list *refmbkrds( Figure, Reference )
rdsfig_list *Figure;
phref_list *Reference;

Parameter

Figure
The RDS figure which has to receive the reference to convert.
Reference
MBK reference to convert to RDS rectangle.

Description

The refmbkrds function creates a RDS reference with a MBK reference. The reference is attached to the RDS figure in parameter of the refmbkrds function.

Return Value

Pointer to the newly created RDS reference.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{

phfig_list *MbkFigure;
rdsfig_list *RdsFigure;
rdsrec_list *Ref;
mbkenv();
rdsenv();
loadrdsparam();
RdsFigure = addrdsfig ("core",sizeof ( UserStruct ) );
MbkFigure->PHREF = addphref ( MbkFigure,"ref_con", ref_1", 9, 15);
Ref = refmbkrds (RdsFigure, MbkFigure->PHREF);
viewrdsrec ( Ref );
}

See Also

librfm, viewrfmref, loadrdsparam

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


register.3

 Table of Contents

Name

register, GENPAT Package

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

register("ident","ident", ... ,":nb_space","format","size",0);

Parameters

ident
Register's name, the number of character is limited to 20

nb_space Specify the number of blank space between each group of value. 0,1,2,3,4,5,6,7,8,9 or nothing.

format
Specify the format that will be used to represent the value associated to the connectors. X for Hexadecimal, O for Octal and B for Binary.
size
Specify the size of the bused connectors. ` ` : empty, (the chain is empty and the  are omitted) for the scalar connectors, nb1 for the numbered connectors, nb1 TO nb2 (nb1 < nb2, nb1 and nb2 integers), nb1 DOWNTO nb2 (nb2 < nb1).

Description

Describes a set of internal registers of the same format and size.

Example

register("a","b","c","d",":2","X","3 DOWNTO 0",0); describes : a 3, a 2, a 1, a 0, b 3, b 2, b 1, b 0, c 3, c 2, c 1, c 0, d 3, d 2, d 1, d 0.
format : Hexadecimal.
each group is separated of the others with 2 blank spaces.

register("toto",":","O","7 TO 11",0);
describes : toto 7, toto 8, toto 9, toto 10, toto 11. format : Octal.
the group is separated of the following with 0 blank space. register("ck",":2","B",0);
describes : ck.
format : Binary.
the register ck is separated of the following with 2 blank spaces.

See Also

port(3)
, signal(3)
, genpat(1)
, pat(5)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


relprodbddnodeassoc.3

 Table of Contents

Name

relprodbddnodeassoc - computes a relational product.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *relprodbddnodeassoc( BddSystem, BddNode1, BddNode2, BddAssoc )
bddsystem *BddSystem;
bddnode *BddNode1;
bddnode *BddNode2;
bddassoc *BddAssoc;

Parameters

BddSystem
The bdd system.
BddNode1
The first bdd node.
BddNode2
The second bdd node.
BddAssoc
The variable association.

Description

relprodbddnodeassoc computes BddNode1 AND BddNode2, and suppress the variables associated with something in the variable association BddAssoc, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

relprodbddnodeassoc returns the computed bdd node.

Errors

bad variable association xxx, error !" The BddAssoc parameter must a valid variable association.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
*BddNode;
bddnode
*BddNode1;
bddnode
*BddNode2;
bddnode
   *BddVariable;
bddassoc *Assoc;
chain_list *Expr;
bddvar
        Variable;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_AND,
createablatom( i0 ),
createablatom( i1 ) );
BddNode1 = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
Expr = createablbinexpr( ABL_OR,
createablatom( i0 ),
createablatom( i1 ) );
BddNode2 = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
BddVariable = searchbddcircuitin( (bddcircuit *)0, i0 );
Variable = getbddvarbyindex( (bddsystem *)0, BddVariable->INDEX );
Assoc = addbddassoc( (bddsystem *)0 );
addbddnodeassoc( (bddsystem *)0, Assoc, Variable, BddSystem->ONE );
BddNode = relprodbddnodeassoc( (bddsystem *)0, BddNode1, BddNode2, Assoc );
Expr = convertbddcircuitabl( BddCircuit, BddNode );
/* displays i1 */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddassoc( (bddsystem *)0 );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


reorderbddsystemdynamic.3

 Table of Contents

Name

reorderbddsystemdynamic - specifies the dynamic bdd reorder parameters.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
void reorderbddsystemdynamic( BddSystem, ReorderFunc, ReorderLow, ReorderRatio ) bddsystem *BddSystem;

void
(*ReorderFunc)();
long
ReorderLow;
long
ReorderRatio;

Parameters

BddSystem
The bdd system.
ReorderFunc
The dynamic reorder method.
ReorderLow
The minimum number of bdd nodes.
ReorderRatio
The reorder ratio in percent.

Description

reorderbddsystemdynamic specifies to parameters for the dynamic reorder in the bdd system BddSystem. If a null pointer is given, the default bdd system is used. If the number of bdd nodes is greater than ReorderLow, then the dynamic reorder function ReorderFunc is called. The new reorder limit is computed as the product of the number of bdd nodes and the ReorderRatio value plus 100. If this limit is less than ReorderLow then the new limit is fixed to ReorderLow. If the function ReorderFunc is a null pointer, then the dynamic reorder process is skipped.

Return Value

reorderbddsystemdynamic returns nothing.

Example

#include bdd101.h"
bddsystem *BddSystem;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
reorderbddsystemdynamic( BddSystem, reorderbddsystemwindow, 1000, 50 );
...
destroybddsystem( BddSystem );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


reorderbddsystemsimple.3

 Table of Contents

Name

reorderbddsystemsimple - reorders the bdd nodes of a bdd system.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
void reorderbddsystemsimple( BddSystem ) bddsystem *BddSystem;

Parameters

BddSystem
The bdd system.

Description

reorderbddsystemsimple reorders all the bdd nodes of the bdd system BddSystem, in order to minimize the total number of bdd nodes. If a null pointer is given, the default bdd system is used.

Return Value

reorderbddsystemsimple returns nothing.

Example

#include bdd101.h"
bddsystem *BddSystem;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
...
reorderbddsystemsimple( BddSystem );
...
destroybddsystem( BddSystem );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


reorderbddsystemtop.3

 Table of Contents

Name

reorderbddsystemtop - reorders the bdd nodes of a bdd system.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
void reorderbddsystemtop( BddSystem )
bddsystem *BddSystem;

Parameters

BddSystem
The bdd system.

Description

reorderbddsystemtop reorders all the bdd nodes of the bdd system BddSys_tem, in order to minimize the total number of bdd nodes. If a null pointer is given, the default bdd system is used.

Return Value

reorderbddsystemtop returns nothing.

Example

#include bdd101.h"
bddsystem *BddSystem;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
...
reorderbddsystemtop( BddSystem );
...
destroybddsystem( BddSystem );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


reorderbddsystemwindow.3

 Table of Contents

Name

reorderbddsystemwindow - reorders the bdd nodes of a bdd system.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
void reorderbddsystemwindow( BddSystem ) bddsystem *BddSystem;

Parameters

BddSystem
The bdd system.

Description

reorderbddsystemwindow reorders all the bdd nodes of the bdd system BddSystem, in order to minimize the total number of bdd nodes. If a null pointer is given, the default bdd system is used.

Return Value

reorderbddsystemwindow returns nothing.

Example

#include bdd101.h"
bddsystem *BddSystem;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
...
reorderbddsystemwindow( BddSystem );
...
destroybddsystem( BddSystem );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


resetauth2table.3

 Table of Contents

Name

resetauth2table - resets an hash table with two keys.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include aut101.h"
void resetauth2table( HashTable )
auth2table *HashTable;

Parameters

HashTable
Pointer to the hash table to reset.

Description

resetauth2table sets the hash table contents to zero.

Return Value

resetauth2table returns nothing.

Example

#include aut101.h"
auth2table *HashTable;
HashTable = createauth2table( 1000 );
...
resetauth2table( HashTable );
...
destroyauth2table( HashTable );

See Also

aut(1)
 createauth2table(3)
,    destroyauth2table(3)
,    addauth2elem(3)
,
searchauth2elem(3)
, delauth2elem(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


resetauthtable.3

 Table of Contents

Name

resetauthtable - resets a simple hash table.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include aut101.h"
void resetauthtable( HashTable )
authtable *HashTable;

Parameters

HashTable
Pointer to the hash table to reset.

Description

resetauthtable sets the hash table contents to zero.

Return Value

resetauthtable returns nothing.

Example

#include aut101.h"
authtable *HashTable;
HashTable = createauthtable( 1000 );
...
resetauthtable( HashTable );
...
destroyauthtable( HashTable );

See Also

aut(1)
 createauthtable(3)
, destroyauthtable(3)
, addauthelem(3)
, searchauthelem(3)
,
delauthelem(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


resetBdd.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

resetBdd - resets the BDDs system

Synopsys

#include logmmm.h"
void resetBdd()

Description

resetBdd() resets the BDDs system. This function can be only called after the initializeBdd() function.

Example

#include mutnnn.h
/* mbk utilities */ #include logmmm.h"

initializeBdd(LARGE_BDD);

/* first application using BDD ... */

resetBdd();

/* second application using BDD ... */

destroyBdd(1) ;

See Also

log(1)
, bdd(1)
, destroyBdd(3)
, gcNodeBdd(3)
, markAllBdd(3)
, numberNodeAllBdd(3)
,
resetBdd(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


resetbddcircuit.3

 Table of Contents

Name

resetbddcircuit - resets a bdd circuit.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
void resetbddcircuit( BddCircuit )
bddcircuit *BddCircuit;

Parameters

BddCircuit
The bdd circuit to reset.

Description

resetbddcircuit resets the bdd circuit BddCircuit. If a null pointer is given, the default bdd circuit is used.

Return Value

resetbddcircuit returns nothing.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
...
resetbddcircuit( (bddcircuit *)0 );
...
destroybddsystem( (bddsystem *)0 );

See Also

bdd(1)
, createbddcircuit(3)
, destroybddcircuit(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


resetbddsystem.3

 Table of Contents

Name

resetbddsystem - resets a bdd system.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
void resetbddsystem( BddSystem )
bddsystem *BddSystem;

Parameters

BddSystem
The bdd system to reset.

Description

resetbddsystem resets the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

resetbddsystem returns nothing.

Example

#include bdd101.h"
bddsystem *BddSystem;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
...
resetbddsystem( (bddsystem *)0 );
destroybddsystem( BddSystem );

See Also

bdd(1)
 createbddsytem(3)
, destroybddsytem(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


resetCct.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

resetCct - resets a circuit

Synopsys

#include logmmm.h"
void resetCct(pC)

Parameter

pC
circuit to reset

Description

resetCct() resets a circuit.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pCircuit pC;

initializeBdd(SMALL_BDD);
pC = initializeCct("circuit 1",10,10);

/* first application using pC */

resetCct(pC) ;

/* second application using pC */

destroyCct(pC)
;
destroyBdd(1)
;

See Also

log(1)
, bdd(1)
, initializeCct(3)
, destroyCct(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


restorealldir.3

 Table of Contents

Name

restorealldir - restore all instances' connectors directions

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo412.h"
int restorealldir(ptfig)
lofig_list *ptfig;

Parameter

ptfig
Pointer to a lofig_list

Description

The restorealldir function restores the directions of all the connectors of the instances. Each instance model logical view is loaded, and the restoredirvbe function applied. If a model doesn't have a vbe file on the path, the restorealldir and guessextdir functions are used on the model. It is the charge of the user to delete the models loaded in memory for the function purpose.

Return Value

restorealldir returns 1 on success, 0 if there is an error while reading the vbe file.

Error

restorealldir cannot give any errors, but the function use restoredirvbe that can give errors reading vbe files. see restoredirvbe for details.

Example

#include mut412.h"
#include mlo412.h"
lofig_list * getgoodlofig(figname, mode)
char *figname;
char mode;
{
lofig_list *ptfig;
ptfig = getlofig(figname, mode);
restorealldir(ptfig)
;
return ptfig;
}

See Also

mbk(1)
, lofig(3)
, locon(3)
, getlofig(3)
, restoredirvbe(3)
.    guessextdir(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Error
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


restoredirvbe.3

 Table of Contents

Name

restoredirvbe - restore connectors directions from behavioral view

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo412.h"
int restoredirvbe(ptfig)
lofig_list *ptfig;

Parameter

ptfig
Pointer to a lofig_list

Description

The restoredirvbe function read the PORT section of the vhdl behavuoiral view of the figure, restores the externals connectors directions and order them as indicated in the vbe.

Return Value

restoredirvbe returns 1 on success, 0 if there is an error while reading the vbe file, -1 if their is no vbe.

Error

*** mbk error *** restoredirvbe : no figure given" The ptfig parameter is NULL.
*** mbk error *** restoredirvbe : figure %s have more connectors than vbe"
Number of connetors in vbe and in figure must be identical. If the vbe have more connectors, the getlocon function give an error on the unknown connector.
*** mbk error *** restoredirvbe : cannot read port well!" To restore the connectors directions, the vbe description must have a port well.
*** mbk error *** restoredirvbe : bit_vect neither to nor downto" In a port section of a vbe, the bit vector must have indication of the sens of incrementation.

Example

#include mut412.h"
#include mlo412.h"
lofig_list * getgoodlofig(figname, mode)
char *figname;
char mode;
{
lofig_list *ptfig;
ptfig = getlofig(figname, mode);
restoredirvbe(ptfig)
;
return ptfig;
}

See Also

mbk(1)
, lofig(3)
, locon(3)
, getlofig(3)
,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Error
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


restrictbddnode.3

 Table of Contents

Name

restrictbddnode - substitutes a variable by a zero or one, in a bdd.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *restrictbddnode( BddSystem, BddNode, Variable, BddSubst ) bddsystem *BddSystem;
bddnode *BddNode;

bddvar
Variable; bddnode *BddSubst;

Parameters

BddSystem
The bdd system.
BddNode
The bdd node.
Variable
The variable to find.
BddSubst
The bdd to substitute with.

Description

restrictbddnode substitutes all the occurency of the variable Variable in the bdd node BddNode by the bdd node BddSubst, in the bdd system BddSys_tem. If a null pointer is given, the default bdd system is used. The BddSubst must be a the node BddSystem->ONE or BddSystem->ZERO.

Return Value

restrictbddnode returns the resulting bdd node.

Errors

variable xxx out of range, error !"
The Variable parameter must be less or equal to the BddSystem->NUM_B ER_VAR field.
index xxx out of range, error !"
The BddSubst parameter must have its index less than BDD_INDEX_MIN.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
*BddVariable;
bddnode
*BddNode;
bddnode
*BddSubst; chain_list *Expr;
bddvar
        Variable;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_OR,
createablatom( i0 ),
createablatom( i1 ) );
BddNode = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
BddSubst = BddSystem->ONE;
BddVariable = searchbddcircuitin( (bddcircuit *)0, i0 );
Variable = getbddvarbyindex( (bddsystem *)0, BddVariable->INDEX );
BddNode = restrictbddnode( (bddsystem *)0, BddNode, Variable, BddSubst );
Expr = convertbddcircuitabl( BddCircuit, BddNode );
/* displays `1' */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


reverse.3

 Table of Contents

Name

reverse - reverse a list of chained elements

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
chain_list *reverse(ptold)
chain_list *ptold;

Parameter

ptold
Pointer to a chain_list to be reversed

Description

The reverse function allows to reverse the order of the elements of a chain_list. It means that the last element becomes the first one, the one before the last one the second one, and so on.

remark :
all mbk structures have for first field the NEXT field, so, with appropriate cast, one can reverse any mbk list. Let's notice that nothing in the C language description demands a structure to be defined in memory the same way its members are defined in C. But all compiler do it this way now a day. Let's hope it will continue!

Return Value

reverse returns a pointer to the head of the reversed list.

Example

#include mut315.h"
void reverse_con(p)
lofig_list *p;
{
p->LOCON = (locon_list *)reverse((chain_list *)p->LOCON);
}

See Also

mbk(1) , chain(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


REVERSE_PHCON.3

 Table of Contents

Name

REVERSE_PHCON - reverse the order of physical connectors on a bus.

Synopsys

#include <genlib.h>
void REVERSE_PHCON(basename)
char *basename;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

basename
Radical of the vector to be reversed.

Description

REVERSE_PHCON will change the indexes of the vector called basename, making the greatest values the smallest and so on. Both hard connectors, created by PHCON(3) like functions and virtual ones, done with PHREF(3) , will be taken into account for the reverse operation. This function is mainly useful to implement the msb0 options of the Alliance CAD system module generators, as the whole design can be done with the designer choosen bit ordering, and modified on user demand only before saving.

Example

#include <genlib.h>
main()
{
DEF_PHFIG("rom");
/* Create a figure to work on */
.
.
.
/* Reverse the bit ordering if needed */
if (msb0)
REVERSE_PHCON("adr");
/* Save all that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
, PHCON(3)
, PHREF(3)
, COPY_UP_CON(3)
, COPY_UP_ALL_CON(3)
,
COPY_UP_CON_FACE(3)
, COPY_UP_REF(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


rfg.1

 Table of Contents

Name

rfg - register file generator

Synopsis

rfg

rfg -h

rfg bits words busses ro|rs|ds|ba
[ -ff ] [ -id ] [ -lp ] [ -wel|-weh ] [ -stuck ] [ -virtual ] [ -msb0 ]
[ -layout ] [ -icon ] [ -vhdl ] [ -patterns ] [ -datasheet ] [ -physical_box ] [ -logical_box ]
[ -o blockname ]

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

The first form is a short on line help.

The second is a long on line help.

In the last form, rfg is a register file generator for bit-sliced datapaths. It generates differents views of a register file and offers a very large range of possible parameters. The generator respect the CAO-VLSI definition of a data-path. The slice is fixed to 60 lambdas, allows virtual terminals and could be used with the data-path compiler fitpath(1) .

The generator needs a leaf cell library to work well. The MBK_CATA_LIB(1) environment variable should contain the path to the generator library, rflib.

Options

-h
long form help.
bits
Word size. The range is from 2 to 64, the value must be even.
words
Number of registers. The range is from 2 to 256, the value must be even.
busses
Number of read busses : 1 or 2. Generated

register file has one write address bus and one or two read address busses.

ro
Generates a block without address decoders, with an optimized width.
rs
Generates a block without address decoders, that could be abutted with a decoders block.
ds
Generates a block that contains only the address decoders. This block has the same size and the same connectors interface as the block generated with the rs option.
ba
Generates a complete register file with address decoders.
-ff
Adds output latches then the generated register file work like a edge triggered flip-flop rather than a level sensitive latch.
-id
Inverts data polarity between input bus and output busses.
-lp
Reduces consumption but increases read time. This option is only available for register file which have more than 16 registers.
-wel
Adds a write enable signal. The signal is active low.
-weh
Adds a write enable signal. The signal is active high.
-stuck
The register at address 0 will be stuck to a value of 0.
-virtual
Generates a register file with virtual connectors, as opposed to the default that generates steady terminals, to be used by the data-path compiler fitpath(1) .
-msb0
Index 0 of vectorized busses will be used for the most significant bit, else index 0 will be used for the less significant bit of busses.
-layout
To obtain a layout view. The different formats are given by mbk(1) documentation.
-icon
To obtain a icon view.
-vhdl
To obtain a VHDL data-flow behavioral description view.
-patterns
To obtain a patterns file.
-datasheet
To obtain a data sheet.
-physical_box
To obtain a physical outline view. Cannot be used with the -layout option.
-logical_box
To obtain a netlist view. This view contains only the logical block interface. The different formats are given by mbk(1) documentation.
-o blockname
blockname indicate the user name prefix for all files generated. If no name is given, a default name will be composed by the generator. For each set of parameters and options, the default name will be different.

Each terminal name is predefined and cannot not be modified by the user. Index 0 could be the less significant bit or the most significant following the msb option. N represent the number of bits of registers. M represent the size of address busses, this size depend on number of registers. Terminal names are :

ad_w[0]-ad_w[M-1]
Write address
we
Write enable signal
ad_r_a[0]-ad_r_a[M-1]
First read address
ad_r_b[0]-ad_r_b[M-1]
Second read address
ck_m
Clock signal
in_a[0]-in_a[N-1]
Data input
out_a[0]-out_a[N-1]
First data output
out_b[0]-out_b[N-1]
Second data output
vdd, vss
Power supplies

The complete register file dimension are approximately : width = words * 34 lambdas.
height = (bits + 3 * busses + 6) * 60 lambdas.

Timings

The data sheet contains information on register file timings. These informations are only available for complete register file (ba option). Common timings for all register file :

tc1
Minimun width for clock high level.
tc0
Minimun width for clock low level.
taws
Minimum set up time for write address bus before clock rising front.
tawh
Minimum hold time for write address bus after clock falling front.
tdts
Minimum set up time for data input bus before clock falling front.
tdth
Minimum hold time for data input bus after clock falling front.

Additionnal timings for level sensitive latch register file :

trda
Maximun read access time from read address bus stabilization to data output (when write address is not equal to read address or when clock is at low level).
tpd
Maximum propagation delay from data in bus stabilization to data ouput bus (when write address is equal to read address and clock is at high level).

Additionnal timings for edge triggered flip-flop register file :

tars
Minimum set up time for read address bus before clock falling front.
tarh
Minimum hold time for read address bus before clock rising front.
toe
Maximun read access time from clock falling front to data output.

Examples

rfg 24 16 2 rs -o my_reg -physical_box Produces the outline view of 16 registers of 24 bits with 2 read busses. The generated file name is my_reg.xx".

rfg 16 32 1 ba -wel -o test -layout -vhdl Produces the layout and vhdl views of a 32 registers of 16 bits complete register file with 1 read bus and a write enable input active at low level. The prefix name of all generated files is test".

Output Files

name.xx
Layout, physical_box and logical_box views. For these views, the suffixes depend on the MBK_OUT_PH(1) and MBK_OUT_LO(1) environment variables. The name is either the user name entered under the -o option, or an internally generated name, as explained under the OPTIONS section.
name.icn
Icon view.
name.vbe
vhdl behavior.
name.pat
Set of patterns for validation.

Environment Variables

MBK_CATA_LIB
contains the directory path of the register file generator leaf cell library. This library is by default in /labo/cells/rfg", and if not, depends upon the system administrator installation.
MBK_WORK_LIB
contains the directory path of the working directory, usually set to .".
MBK_IN_PH
contains the format of the register file generator leaf cell library.
MBK_OUT_PH
contains the expected format of the generated layout.
MBK_OUT_LO
contains the expected format of the netlist output.

See Also

MBK_CATA_LIB(1) ,
    MBK_WORK_LIB(1)
,     MBK_IN_PH(1)
,     MBK_OUT_PH(1)
,
MBK_OUT_LO(1)
, mbk(1)
, genlib(1)
, vhdl(1)
, fitpath(1)
, bsg(1)
, grog(1)
,
rsa(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsis
  • Origin
  • Description
  • Options
  • Timings
  • Examples
  • Output Files
  • Environment Variables
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


rflattenlofig.3

 Table of Contents

Name

rflattenlofig - recursivly flatten a figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo412.h"
void rflattenlofig(ptfig, concat, catal)
lofig_list *ptfig;
char concat;
char catal;

Parameters

ptfig
Pointer to a logical figure
concat
Name generation mode
catal
End level choice

Description

rflattenlofig recursivly flattens all the instances of the figure pointed to by ptfig.
The concat argument can take either the value YES in which case the name of the objects comming from instances are named insname'X'objectname, where `X' is the caracter set int the MBK_SEPAR(1) environment variable, or the value NO, and then the object name remains inchanged. This is quite dangerous since name unicity is no more warrantied, and may cause the flatten to fail. See MBK_SEPAR(1) , mbkenv(3) and concatname(3) for details.
The catal argument may be set to NO, in which case flattening stops at the transistor level, all hierachies and instances have desapeard, only terminal elements remains. If set to YES, flattening stops when it encounters an instance model beeing present in the catalog file, set by the MBK_CATAL_NAME(1) environment variable. See MBK_CATAL_NAME(1) and incatalog(3) for details.

Errors

No errors can directly result from a call to rflattenlofig, but since it uses many other mbk functions, it may be a good error starting point.

Example

#include mlo412.h"
void flatten_my_amd2901()
{
loins_list *pt;
pt = getlofig("my_amd2901", `A');
rflattenlofig(pt, YES, YES);
pt->NAME = my_flattened_amd2901";
savelofig(pt)
;
}

See Also

mbk(1)
, incatalog(3)
, mbkenv(3)
, lofig(3)
, addlofig(3)
, getlofig(3)
,
dellofig(3)
,      loadlofig(3)
,       savelofig(3)
,       flattenlofig(3)
,
MBK_CATAL_NAME(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


rflattenphfig.3

 Table of Contents

Name

rflattenphfig - recursivly flatten a figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph403.h"
void rflattenphfig(ptfig, concat, catal)
phfig_list *ptfig;
char concat;
char catal;

Parameters

ptfig
Pointer to a physical figure
concat
Name generation mode
catal
End level choice

Description

rflattenphfig recursivly flattens all the instances of the figure pointed to by ptfig.
The concat argument can take either the value YES in which case the name of the objects comming from instances are named insname'X'objectname, where `X' is the caracter set int the MBK_SEPAR(1) environment variable, or the value NO, and then the object name remains inchanged. This is quite dangerous since name unicity is no more warrantied, and may cause the flatten to fail. See MBK_SEPAR(1) , mbkenv(3) and concatname(3) for details.
The catal argument may be set to NO, in which case flattening stops at the transistor level, all hierachies and instances have desapeard, only terminal elements remains. If set to YES, flattening stops when it encounters an instance model beeing present in the catalog file, set by the MBK_CATAL_NAME(1) environment variable. See MBK_CATAL_NAME(1) and incatalog(3) for details.

Errors

No errors can directly result from a call to rflattenphfig, but since it uses many other mbk functions, it may be a good error starting point.

Example

#include mph403.h"
void flatten_my_amd2901()
{
phins_list *pt;
pt = getphfig("my_amd2901", `A');
rflattenphfig(pt, YES, YES);
pt->NAME = my_flattened_amd2901";
savephfig(pt)
;
}

See Also

mbk(1)
, incatalog(3)
, mbkenv(3)
, phfig(3)
, addphfig(3)
, getphfig(3)
,
delphfig(3)
,      loadphfig(3)
,       savephfig(3)
,       flattenphfig(3)
,
MBK_CATAL_NAME(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


ring.1

 Table of Contents

Name

RING - PAD RING router

Synopsis

RING source result [ stat ]

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

source defines two input files:
-- the file describing the input netlist (MBK_IN_LO(1) format). example: source.al

-- the parameter file: source.rin
This file consists in 5 sections: 4 for the pad placement on circuit sides, one to define the power sypply width (in lambda units).

example:
east () # none pad at east side. north (
p_pck p_i0 p_i1
p_i3)
south (p_vssb p_vddb p_i2) width (vss 50 vdd 80)

Separators (spaces, tabulations and new line) are allowed between instance names.

--
east(), north(), south(), west() define the relative pad order. They use the pad instance names.

For the north() and south() sections, the instance name declaration are from the left (first pad) to the right (last pad).

For the east() and west() sections, the instance name declaration are from the bottom (first pad) to the top (last pad).

Any section may be missing. It means so the revalive side has no pad, however at least one side must has one pad.

--
the width() section is optional and describes the power (vdd),

and ground (vss) track width.

result defines the output filename.

This file contains the layout of the routed circuit (MBK_OUT_PH(1) format).
example: result.ap

RING uses a pad library whose path directory is defined with the MBK_CATA_LIB(1) environment variable. It also uses a catalog filename which is defined with the MBK_CATAL_NAME(1) environment variable. The catalog must contain all the pad model names used in the circuit. The core model-name must not be present in the catalog.

Part of catalog file:
a2_y C
high_y C
pck_sp C
piot_sp C
pvssick_sp C
pvdde_sp C
pvddi_sp C

[stat] (optional parameter) defines another output file:

-- the statistic file: result.stat

It contains data about length (lambdas) and area (lambdas * lambdas) in ALU1 and ALU2, for each equipotential. It describes how many vias were placed.

example: *** STATISTIC FILE < result.stat > ***

Equipotential list :

index| name |lgth A1|lgth A2|area A1|area A2| nb vias _________________________________________________________ 60 | vss | 9034 | 4408 | 614288| 454024| 1128 _________________________________________________________ 59 | vdd | 7494 | 3968 | 574248| 408704| 1128 _________________________________________________________ 54 | b2_coeur | 2253 | 1899 | 2253| 3798| 4 _________________________________________________________ Total length alu1 : 18781 (lambdas) Total length alu2 : 10275 (lambdas)

Total area alu1
: 1190789 (lambdas * lambdas)
Total area alu2
: 866526 (lambdas * lambdas)
Total of vias
: 2260

Environment Variables

MBK_IN_LO(1) defines the input file format for the netlist.

MBK_IN_PH(1) defines the input file format for the layout. MBK_OUT_PH(1) defines the output file format for the layout. MBK_CATAL_NAME(1) defines the catalog filename. MBK_CATA_LIB(1) defines the library pad cells directory. MBK_WORK_LIB(1) defines the work directory.

Usage

RING performs the physical routing between core of circuit and pad ring. RING is not a floor plan router and allows only one core.

A core is designed, for example, with the standard cells router SCR, which places the input and output connectors on the abutment box. The physical core connectors must be separated by more than one pitch in any metal (in ALU1 or ALU2).

Netlist and layout views relative to the same figure must have the same name. For example, the netlist core name and the routed core name.

RING performs an automatic placement of the pad ring and core. It is not necessary to place pads, but only to describe their relative position on each side, in the parameter file (source.rin).

Distance between the first track and any instance (pad or core) is the pitch so 5 lambdas.

Example

Let chip.al be the circuit netlist and core.ap the routed core. 80 lambdas for supply track width and the pad placement are described as follows.

chip.rin:

# This is a comment: 1 comment per line north(p_a1 p_a2 p_a3 p_a4)
south(
p_i1 #another comment: the rest of the line p_i2
p_i3
p_i4)
east(p_b4 p_b3 p_b2 p_b1)
west(p_f1 p_f2 p_f3 p_f4)
width(
vdd 80
vss 80
)

We want a ring of pads as follow:

+-------------------------------------------------+
|
|p_a1|p_a2|p_a3|p_a4| |----+---------------------------------------+----
|p_f4|
|p_b1
|----|
+-------+ |----
|p_f3|
| | |p_b2
|----|
| CORE | |----
|p_f2|
| | |p_b3
|----|
+-------+ |----
|p_f1|
|p_b4 |----+---------------------------------------+----
|
|p_i1|p_i2|p_i3|p_i4| +-------------------------------------------------+

In order to obtain the routed circuit (chipr.ap):

> ring chip chipr

See Also

genlib(1)
 lvx(1)
 scr(1)
 druc(1)

Diagnostics

Physical core must have at least one physical connector by side, otherwise it can't place pads correctly, and maybe dump a core file.

Whenever lots of core connectors (bus) are placed close ones from each others, RING may have problems to connect pad connectors placed just in front of them. In such a case, it is recommended to not have pad connectors at that place and thus to place an instance pad without connector (as pvdde_sp) or to cut the bus into several parts to let space between connectors.

When core connectors are to close from corners, RING sometimes connects those one to supply rings, to solve this bug, move core connectors or change pad placement. In any case, use druc(1) or lvx(1) to detect problem.

Supply vdd and vss pads (resp. pvddi_sp and pvssi_sp) must be placed as close as possible of the core side middle (i.e. not in the corners). Otherwise, RING cannot link supply pad connector to ring supplies and exits with a error message.

Supply tracks from pads and core are connected at the supply ring. There is sometimes few problems when core and pad tracks are opposite. Move pads usually corrects problem.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsis
  • Origin
  • Description
  • Environment Variables
  • Usage
  • Example
  • See Also
  • Diagnostics
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


roundrdsrec.3

 Table of Contents

Name

roundrdsrec - adjusts a rectangle to lambda grid step

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rfmnnn.h"
void roundrdsrec( Rectangle )
rdsrec_list *Rectangle;

Parameter

Rectangle
RDS rectangle to treat.

Description

the roundrdsrec function adjusts (in lambda) to lower grid step for rectangle extremity which has coordinates (X,Y), adjusts to upper grid step for rectangle extremity which has coordinates (X+DX,Y+DY).

Return Value

nothing

Errors

none

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
rdsfig_list *RdsFigure;
rdsrec_list *Rectangle;
mbkenv();
rdsenv();
loadrdsparam();

RdsFigure
       = addrdsfig("core_2",sizeof(UserStruct));
Rectangle =
addrdsfigrec(RdsFigure, seg", RDS_ALU1, 2.5, 3.5, 6, 7);
viewrfmrec ( Rectangle );
/* */ roundrdsrec ( Rectangle );
/* view rectangle after rounding */
viewrfmrec ( Rectangle );
}

See Also

librfm, viewrfmrec et_un_autre_see_also

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


rsa.1

 Table of Contents

Name

rsa - Recurrence Solver Adder generator

Synopsis

rsa bits [ -cin ] [ -cout ] [ -overn ] [ -not ] [ -csa ] [ -sub ] [ -addsub ] [ -over ] [ -deci ] [ -stretch ] [ -stretch2 ] [ -msb0 ] [ -virtual ] [ -layout ] [ -icon ] [ -vhdl ] [ -patterns ] [ -datasheet ] [ -physicalbox ] [ -logicalbox ] [ -perf ] [ -o blockname ]

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

rsa is a fast adder generator for bit-sliced data-paths. The slice is fixed to 60 lambdas, allows virtual terminals, and could be used with the data-path compiler fitpath(1) . The algorithm used is a binary carry-lookahead adder (Recurrence Solver Adder) to offer the highest performance. The technology employed is CMOS 5V nwell process.

Each signal name is predefined and can not be modified by the user. Each signal name suffixed by _n indicates that the polarity signal is complemented. Index 0 is the most significant bit when -msb0 is specified and bits represent the number of bits. Signal names are :

a[0]-a[bits-1] First input operand
b[0]-b[bits-1] Second input operand
c[0]-c[bits-1] Third input operand if option csa is selected.
cin
Carry in
cout
Last carry output
coc
Overflow when three operands
co[0]-co[bits-1]
Intermediates carries
s[0]-s[bits-1] Sum result
sub
When is equal to 5V, it is a subtractor, otherwhise an adder.
vdd[],vss[]
Power supplies

The width of the block is given by :

width = 73 + (27*(Log2(bits)+1)) + 67(if csa) + 16(if cout) lambdas

height = bits*60 lambdas

The generator needs a library cells to well compute. The MBK_CATA_LIB(1) environment variable should contain the path to the library galib.

Options

bits
The range is from 3 to 128 bits.
-cin
The generated adder will contain a carry input connector on the North side in Metal1 layer.
-cout
The generated adder will contain all the intermediates carry, accessible in Metal2 Layer, with the multi-access possibilities.
-overn The generated adder will contain the previous carry output over
in Metal1 layer on the North side. This signal could be used to calculate an overflow flag = over^cout.
-not
The output sum will be complemented but still keep the connector name s.
-csa
The generated adder will be an adder with 3 operands, and one overflow connector on the North side in Metal1 layer.
-sub
The adder generated is, in fact, a subtractor, and performs always a-b. If the option -cin is present, then the block calculates a+not(b)+cin .
-addsub
The block obtained is a adder/subtractor. If the input terminal is set to 5V then it is a subtractor. If the option -cin is present, then the block performs a+xor(b,sub)+cin.
-over -deci -stretch -stretch2
Bull Options.
-msb0
Default is index 0 for the least significant bit. When -msb0 is present the the most significant bit is indexed with 0.
-virtual
Default blocks contain fixed terminals. Virtual terminals can be obtained using this option. This way, dpr(1) routershouldoptimizedtheresultantrouteddata-path.
-layout
The generated view asked is a layout view. The different formats are given by mbk(1) documentation, using MBK_OUT_PH(1) environment variable.
-icon
Icon view for schematic capture. The possible output formats are specified setting the ICON_OUT (1) environement variable.
-vhdl
The generated view asked is a data-flow behavioural view. The description of the VHDL used is gived by vhdl(5) .
-patterns
Some test vectors are proposed to validate the generated block. The format used is the pat(5) one accepted by the VHDL simulator asimut(1) .
-datasheet
Principals process dependent informations are proposed to estimate the adder performances. It is the default view if none is specified.
-physicalbox
The generated view asked is a interface view. The different formats are given by mbk(1) documentation, using MBK_OUT_PH(1) environment variable.
-logicalbox
The generated view asked is an interface netlist view. The different formats are given by mbk(1) documentation, using MBK_OUT_LO(1) environment variable.
-perf
Programmer Option
-o blockname
The generated adder name will be blockname.

Examples

rsa 32 -cin -cout -layout -vhdl

Produce the layout and vhdl view of a two operands adder with carry in and final intermediates carries with the default name:

rsa32daaa.cp

rsa32daaa.vbe

Output Files

name.xx
The layout and netlist views. The suffix depends on the MBK_OUT_LO(1) and MBK_OUT_PH(1) environment variables. name is blockname or, by default, prefixed by rsa.
name.vbe
The VHDL behavioral view of the shifter.

Environment Variables

MBK_CATA_LIB
contains the directory path of the recurrence solver adder leaf cells library. This library is, by default, in /labo/cells/rsa, and if not, depends upon the system administrator installation.
MBK_WORK_LIB
contains the directory path of the working directory. Usually set to . .
MBK_IN_PH
contains the format of the recurrence solver adder leaf cells library.
MBK_OUT_PH
contains the desired format of the layout output.
MBK_OUT_LO
contains the desired format of the netlist output.

See Also

MBK_CATA_LIB(1)
,    MBK_WORK_LIB(1)
,     MBK_OUT_PH(1)
,     MBK_OUT_LO(1)
,
MBK_IN_PH(1)
, vhdl(5)
, pat(5)
, fitpath(1)
, rfg(1)
, bsg(1)
, grog(1)
, genlib(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsis
  • Origin
  • Description
  • Options
  • Examples
  • Output Files
  • Environment Variables
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


rsa.3

 Table of Contents

Name

rsa - call the Recurrence Solver Adder generator

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

#include gga300.h"
char *rsa(n, cin, cout, overn, not,
csa, sub, addsub,
over, deci, stretch, stretch2, msb0, virtual,
layout, icon, vhdl, patterns, datasheet, physicalbox-logicalbox-perf,
name)
int n, cin, cout, overn, not,
csa, sub, addsub,
over, deci, stretch, stretch2,
msb0, virtual,
layout, icon, vhdl, patterns, datasheet, physicalbox-logicalbox-perf,
char *name;

Parameter

n
The range is from 3 to 128 bits.
cin
The generated adder will contain a carry input connector on the North side in Metal1 layer.

cout The generated adder will contain all the intermediates carry, accessible in Metal2 Layer, with the multi-access possibilities.

overn The generated adder will contain the previous carry output over in Metal1 layer on the North side. This signal could be used to calculate an overflow flag = over^cout.

not
The output sum will be complemented but still keep the connector name s.
csa
The generated adder will be an adder with 3 operands, and one overflow connector on the North side in Metal1 layer.
sub
The adder generated is, in fact, a subtractor, and performs always

a-b. If the option -cin is present, then the block calculates a+not(b)+cin .

addsub The block obtained is a adder/subtractor. If the input terminal is set to 5V then it is a subtractor. If the option -cin is present, then the block performs a+xor(b,sub)+cin.

over -deci -stretch -stretch2
Bull Options.

msb0 Default is index 0 for the least significant bit. When -msb0 is present the the most significant bit is indexed with 0.

virtual
Default blocks contain fixed terminals. Virtual terminals can be obtained using this option. This way, dpr(1) routershouldoptimizedtheresultantrouteddata-path.

layout The generated view asked is a layout view. The different formats are given by mbk(1) documentation, using MBK_OUT_PH(1) environment variable.

icon Icon view for schematic capture. The possible output formats are specified setting the ICON_OUT (1) environement variable.

vhdl The generated view asked is a data-flow behavioural view. The description of the VHDL used is gived by vhdl(5) .

patterns
Some test vectors are proposed to validate the generated block. The format used is the pat(5) one accepted by the VHDL simulator asimut(1) .

datasheet
Principals process dependent informations are proposed to estimate the adder performances. It is the default view if none is specified.

physicalbox
The generated view asked is a interface view. The different formats are given by mbk(1) documentation, using MBK_OUT_PH(1) environment variable.

logicalbox
The generated view asked is an interface netlist view. The different formats are given by mbk(1) documentation, using MBK_OUT_LO(1) environment variable.

perf
Programmer Option
name
The generated adder name will be name.

See Also

MBK_CATA_LIB(1) ,
    MBK_WORK_LIB(1)
,     MBK_OUT_PH(1)
,    MBK_OUT_LO(1)
,

MBK_IN_PH(1)
, vhdl(5)
, pat(5)
, rsa(1)
, rfg(1)
, bsg(1)
, grog(1)
,

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Parameter
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


s2r.1

 Table of Contents

Name

s2r
- Process mapping from symbolic layout to physical layout

Synopsis

s2r [-sc1rv] source [result]

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

The goal of s2r is to perform the translation from the symbolic layout to physical layout for the foundry. s2r uses a technolgy file whose name is defined by the environnement variable RDS_TECHNO_NAME. Some cells, like I/O pads, are specific to a given foundry. In the symbolic methodology, these cells are phantom cells. It means that only their abutment box and and connectors are present. s2r wil substitute physical cells to the symbolic phamtom cells. Beware, this implies that the manufacturer cells must be modified by hand to ensure the abutment box is a symbolic grid step multiple, and that the real connectors are centered on symbolic grid.
In order for the replacement to work well, the physicals cells must have the abutment box lower left corner at coordinate (0,0) The name of cells to be replaced are written in the catalog file with the G attribute, see catal(5) for details on that file. See also ring(1) for more on pads. Ouput can be generated in either cif or gds formats, to fit the manufacturer requirements.

Mainly two kinds of users are concerned with s2r :

experts
they should be able to parametrize the technology file for a new process technology file is described in techno(5) .
designers
they are not directly concerned with the target process, but need to be able to compute real capacitances for simulation.

The source argument is the name of the symbolic layout file to be translated. The optional result argument indicates the name to be given to the real layout output. This name is also the name of the top level model of the layout hierarchy. If result name is omitted, then source name is used.

Six environment variables must be set for proper usage of s2r, all of them having default values, thus ensuring the possibility of using it ``as it is''.

MBK_IN_PH
The input format for symbolic layout is given by this environment variable. The possible values are cp, ap. Default is cp. See MBK_IN_PH(1) for details.
MBK_CATA_LIB
Sets the directories that are to be searched thru for reading files. The seaching mecanism first look in MBK_WORK_LIB(1) MBK_WORK_LIB defines the path where the generated file is saved. Make sure the write permissions are set up correctly, otherwise no save will occur.
MBK_CATAL_NAME
This indicates the name of the catalog file used for pad substitution. For the appropriate syntax of this file, see catal(5) .
RDS_IN
Defines the format to be used as input for cell substitution. The available ones are cif and gds (default one). The cells to be parsed must not containt 45 degrees wires. If an unknown layer is encountered, the entire cell will be skipped.
RDS_OUT
Gives the format of the output file. This may be either cif or gds (default is gds).
RDS_TECHNO_NAME
This points to the technology file to be used for symbolic to real translation. This file is in general shared between all the designers. it is the full path name to the file location, with the extension.

Options

Without option, s2r should produce a layout that fits for the foundry. Nevertheless, its behaviour can be modified when invoked with the following options:

-s
Suppress the denotching phase. s2r performs gap filling, denotching in order to avoid DRC errors. This operation is time consuming. It is mandatory for the foundry but not really useful for capacitance evaluation.
-c
Deletes connectors and node names at all hierarchy level. Theses objects link the physical view and the logical view of a chip. If simulation is to be done after physical mapping, connectors must appear, so that the extractors and simulators can use them. This must not be used when preparing a final layout for the foundry. For the factory, the top level connectors are forbidden, since they do not represent any physical reality.
-1
Creates the top level cell with the instances as black boxes. This may be useful for hierarchical extractors, since the file size may be greatly reduced.
-r
does not replace black boxes. Cells flagged with the G attribute in the catal(5) file will not be replaced by their equivalent layout loaded from disk.
-v
verbose mode on.

Examples

You should first have a correct execution environment : It is recommanded to put it in the ``.cshrc'' file if in c shell, as in the example below.

setenv MBK_IN_PH
ap
setenv MBK_WORK_LIB
~fred/mbk/layout
setenv MBK_CATA_LIB
~franck/s2r:/alliance/cells
setenv MBK_CATAL_NAME
catalog
setenv RDS_TECHNO_NAME
/labo/etc/prol15.rds
setenv RDS_IN
gds
setenv RDS_OUT
gds s2r -c na2_y This invocation will produce the cell na2_y from the standard cell library in real layout, without connectors, scotches if needed, in gds format.

See Also

mbk(1)
,    ring(1)
,    MBK_IN_PH(1)
, MBK_CATA_LIB(1)
, MBK_WORK_LIB(1)
,
MBK_CATAL_NAME(1)
, RDS_IN(1)
, RDS_OUT(1)
, RDS_TECHNO_NAME(1)
, techno(5)
,
catal(5)
.

Diagnostics

The actual version of the gds parser and driver doesn't translate neither connectors, nor node names. If an extraction on s2r output is needed, cif format will create the connectors using cif extension 4X, and the node names with 4N.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Name
  • Synopsis
  • Origin
  • Description
  • Options
  • Examples
  • See Also
  • Diagnostics
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


satisfybddnode.3

 Table of Contents

Name

satisfybddnode - finds a satisfying path for a bdd node.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *satisfybddnode( BddSystem, BddNode )
bddsystem *BddSystem;
bddnode *BddNode;

Parameters

BddSystem
The bdd system.
BddNode
The bdd node.

Description

satisfybddnode finds a simple path throw the bdd BddNode that reaches the constant bdd node one, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

satisfybddnode returns a bdd node that satisfies BddNode.

Errors

index xxx out of range, error !"
The BddNode parameter must be different from the bdd node zero.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_OR,
createablatom( i0 ),
createablatom( i1 ) );
BddNode = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
BddNode = satisfybddnode( (bddsystem *)0, BddNode );

Expr = convertbddcircuitabl( BddCircuit, BddNode );
/* displays i0 */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


sav_genpat.3

 Table of Contents

Name

sav_genpat, GENPAT Package

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

sav_genpat();

Description

Indicates the end of the description.

Example

sav_genpat();

See Also

def_genpat(3)
.genpat(1)
, pat(5)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


SAVE.3

 Table of Contents

Name

SAVE, GENPAT Package

Synopsys

SAVE ();

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

Make the simulator to save the state of the circuit at the end of the simulation.

Examples

SAVE ();

See Also

genpat(1)
, pat(5)
, asimut(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Description
  • Examples
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


SAVE_LOFIG.3

 Table of Contents

Name

SAVE_LOFIG - save a netlist on disk

Synopsys

#include <genlib.h>
void SAVE_LOFIG();

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

SAVE_LOFIG saves the current working figure previously definded by a DEF_LOFIG call. SAVE_LOFIG uses environment variables to choose the file format and the path to the file. MBK_OUT_LO set up the output file format, the valid ones beeing :
hns
fne
al
alx
you could for example do :
setenv MBK_OUT_LO al
MBK_WORK_LIB set up the output file path. Any valid unix path is ok. for example :
setenv MBK_WORK_LIB ~fred/booth/genlib SAVE_LOFIG doesn't look on disk for the figure cellname, so be careful not to overwrite an existing file while saving.

Error

SAVE_LOFIG impossible : missing DEF_LOFIG" No figure has been yet specified by a call to DEF_LOFIG. So it isn't possible to save anything. you must call DEF_LOFIG before any other netlist call.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_LOFIG("mycell");
/* define interface */
LOCON("i", INPUT, sig1");
LOCON("o", OUTPUT, sig2");
/* Place an instance */

LOINS("model","instance", sig1", sig2", EOL);
/* Save all that on disk */
SAVE_LOFIG();
}

See Also

genlib(1)
, DEF_LOFIG(3)
, MBK_OUT_LO(1)
, MBK_WORK_LIB(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Description
  • Error
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


SAVE_PHFIG.3

 Table of Contents

Name

SAVE_PHFIG - save a layout on disk

Synopsys

#include <genlib.h>
void SAVE_PHFIG();

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

SAVE_PHFIG saves the current working figure previously definded by a DEF_PHFIG call. SAVE_PHFIG uses environment variables to choose the file format and the path to the file.
MBK_OUT_PH set up the output file format, the valid ones beeing : cp
ap
you could for example do :
setenv MBK_OUT_PH ap
MBK_WORK_LIB set up the output file path. Any valid unix path is ok. for example :
setenv MBK_WORK_LIB ~fred/booth/genlib SAVE_PHFIG doesn't look on disk for the figure cellname, so be careful not to overwrite an existing file while saving.

Error

SAVE_PHFIG impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to save anything. you must call DEF_PHFIG before any other layout action.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("mycell");
/* Place an instance */
PLACE("mymodel","firstinstance", NOSYM,0L,0L);
/* Save all that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
, SAVE_PHSC(3)
, MBK_OUT_PH(1)
, MBK_WORK_LIB(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Description
  • Error
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


SAVE_PHSC.3

 Table of Contents

Name

SAVE_PHSC - save a layout on disk

Synopsys

#include <genlib.h>
void SAVE_PHSC();

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

SAVE_PHSC saves the current working figure previously definded by a DEF_PHFIG or DEF_PHSC call, and performs a DEF_AB(0L, 0L, 0L, 0L) just before saving the figure, in order to give it the appropriate size for standard cell blocks. SAVE_PHSC uses environment variables to choose the file format and the path to the file. No check is made to see if a file with the same name already exists on disk, so be careful not to overwrite some precious data.

Error

SAVE_PHSC impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG or DEF_PHSC. So it isn't possible to save anything. you must call DEF_PHFIG before any other layout action.

Example

#include <genlib.h>
main()
{
/* Create a physical figure to work on */
DEF_PHSC("cell");
/* Place an instance */
SC_PLACE("finst", NOSYM,0L,0L);
/* Save all that on disk */
SAVE_PHSC();
}

See Also

genlib(1)
, DEF_PHSC(3)
, MBK_OUT_PH(1)
, MBK_WORK_LIB(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Description
  • Error
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


savelofig.3

 Table of Contents

Name

savelofig - save a logical figure on disk

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo412.h"
void savelofig(ptfig)
lofig_list *ptfig;

Parameter

ptfig
Pointer to the lofig to be written on disk

Description

savelofig writes on disk the contents of the figure pointer to by ptfig. All the figure lists are ran through, and the appropriate objects written, independently of the figure mode.
The savelofig function in fact performs a call to a driver, choosen by the MBK_OUT_LO(1) environment variable. The directory in which the file is to be written is the one set by MBK_WORK_LIB(1) . See MBK_OUT_LO(1) , MBK_WORK_LIB(1) and mbkenv(3) for details.

Errors

*** mbk error *** not supported logical output format `xxx'" The environment variable MBK_OUT_LO is not set to a legal logical format.
*** mbk error *** savelofig : could not open file figname.ext" Either the directory or the file are write protected, so it's not possible to open figname.ext, where ext is the file format extension, for writting.

Example

#include mlo412.h"
void save_na2_y()
{
savelofig(getlofig("na2_y"));
}

See Also

mbk(1)
, mbkenv(3)
, lofig(3)
, addlofig(3)
, getlofig(3)
, dellofig(3)
,
loadlofig(3)
,     flattenlofig(3)
,     rflattenlofig(3)
,    MBK_OUT_LO(1)
,
MBK_WORK_LIB(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


savephfig.3

 Table of Contents

Name

savephfig - save a physical figure on disk

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph403.h"
void savephfig(ptfig)
phfig_list *ptfig;

Parameter

ptfig
Pointer to the phfig to write on disk

Description

savephfig writes on disk the contents of the figure pointer to by ptfig. All the figure lists are ran through, and the appropriate objects written, independently of the figure mode.
The savephfig function in fact performs a call to a driver, choosen by the MBK_OUT_PH(1) environment variable. The directory in which the file is to be written is the one set by MBK_WORK_LIB(1) . See MBK_OUT_PH(1) , MBK_WORK_LIB(1) and mbkenv(3) for details.

Errors

*** mbk error *** not supported physical output format `xxx'" The environment variable MBK_OUT_PH is not set to a legal physical format.
*** mbk error *** savephfig : could not open file figname.ext" Either the directory or the file are write protected, so it's not possible to open figname.ext, where ext is the file format extension, for writting.

Example

#include mph403.h"
void save_na2_y()
{
savephfig(getphfig("na2_y"));
}

See Also

mbk(1)
, mbkenv(3)
, phfig(3)
, addphfig(3)
, getphfig(3)
, delphfig(3)
, loadphfig(3)
,
flattenphfig(3)
,      rflattenphfig(3)
,      MBK_OUT_PH(1)
,
MBK_WORK_LIB(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


saverdsfig.3

 Table of Contents

Name

saverdsfig - save a physical figure on disk.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rtlnnn.h"
void saverdsfig( Figure )
rdsfig_list *Figure;

Parameter

Figure
Pointer to the RDS Figure to save.

Description

The saverdsfig function writes on disk the contents of the figure pointer to by rdsfig_list. The savephfig function in fact performs a call to a driver, choosen by the RDS_OUT environment variable.

Return Value

none

Errors

Rtl103.h: Unknown rds output format"
The output format defined by the unix environment variable RDS_OUT is not supported by the driver (supported formats are cif and gds").

Other errors can appear because the saverdsfig function calls cif and gds drivers.

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rtlnnn.h"
main()
{
rdsfig_list *RdsFigure;
mbkenv();
rdsenv();
loadrdsparam();
loadrdsfig( RdsFigure, core", `A');
RdsFigure->NAME = namealloc ( core_2 );
/* */ saverdsfig ( RdsFigure );
}

See Also

librtl, loadrdsfig, rdsenv, getrdsfig, RDS_OUT

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


SC_BOTTOM.3

 Table of Contents

Name

SC_BOTTOM - place an instance in the current figure at the right of the reference instance"

Synopsys

#include <genlib.h>
void SC_BOTTOM(insname, symetry)
char *insname;
char symetry;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

insname
Name to be given to the instance on the model
symetry
Geometrical operation to be performed on the instance before beeing placed

Description

SC_BOTTOM add an instance in the current cell. The bottom left corner of the abutment box of the instance is placed, after beeing symetrized and/or rotated, toward the bottom left corner of the abutment box of the reference instance". The newly placed instance becomes the reference instance". The placement takes place only if the netlist is up to day, because the model of the instance is seeked there, in order to ensure consistency.

The symetry argument can take eight legal values :

NOSYM
no geometrical operation is performed
SYM_Y
Y becomes -Y, that means toward X axe symetry
SYM_X
X becomes -X, that means toward Y axe symetry
SYMXY
X becomes -X, Y becomes -Y
ROT_P
a positive 90 degrees rotation take place
ROT_M
a negative 90 degrees rotation take place
SY_RP
Y becomes -Y, and then a positive 90 degrees rotation

take place

SY_RM
Y becomes -Y, and then a negative 90 degrees rotation take place

Errors

SC_BOTTOM impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place an instance inside it. you must call DEF_PHFIG before any other layout action. SC_BOTTOM impossible : missing DEF_LOFIG" The current netlist figure is not define, so SC_BOTTOM doesn't know where to pick up the model. A DEF_LOFIG or a DEF_PHSC is to be performed to avoid this error.
SC_BOTTOM impossible : no logical instance insname" The instance insname does not exist in the netlist representation of the cell. It may lead us to believe that there is a consistency problem between the two representation of this cell. illegal addphins : transformation is x in insname" The symetry parameter is not one of the define given, but has the integer value x.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHSC("cell");
/* Place two instances */
SC_PLACE("ins1", NOSYM, 0L, 0L);
SC_BOTTOM("ins2", SYMXY);
/* Save all that on disk */
SAVE_PHSC();
}

See Also

genlib(1)
, DEF_PHSC(3)
, SAVE_PHSC(3)
, SC_PLACE(3)
, SC_TOP(3)
, SC_RIGHT(3)
,
SC_LEFT(3)
,    DEF_PHINS(3)
,    FLATTEN_PHFIG(3)
,    FLATTEN_ALL_PHINS(3)
,
LOINS(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


SC_LEFT.3

 Table of Contents

Name

SC_LEFT - place an instance in the current figure at the right of the reference instance"

Synopsys

#include <genlib.h>
void SC_LEFT(insname, symetry)
char *insname;
char symetry;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

insname
Name to be given to the instance on the model
symetry
Geometrical operation to be performed on the instance before beeing placed

Description

SC_LEFT add an instance in the current cell. The bottom right corner of the abutment box of the instance is placed, after beeing symetrized and/or rotated, toward the bottom left corner of the abutment box of the reference instance". The newly placed instance becomes the reference instance". The placement takes place only if the netlist is up to day, because the model of the instance is seeked there, in order to ensure consistency.

The symetry argument can take eight legal values :

NOSYM
no geometrical operation is performed
SYM_Y
Y becomes -Y, that means toward X axe symetry
SYM_X
X becomes -X, that means toward Y axe symetry
SYMXY
X becomes -X, Y becomes -Y
ROT_P
a positive 90 degrees rotation take place
ROT_M
a negative 90 degrees rotation take place
SY_RP
Y becomes -Y, and then a positive 90 degrees rotation

take place

SY_RM
Y becomes -Y, and then a negative 90 degrees rotation take place

Errors

SC_LEFT impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place an instance inside it. you must call DEF_PHFIG before any other layout action. SC_LEFT impossible : missing DEF_LOFIG" The current netlist figure is not define, so SC_LEFT doesn't know where to pick up the model. A DEF_LOFIG or a DEF_PHSC is to be performed to avoid this error.
SC_LEFT impossible : no logical instance insname" The instance insname does not exist in the netlist representation of the cell. It may lead us to believe that there is a consistency problem between the two representation of this cell. illegal addphins : transformation is x in insname" The symetry parameter is not one of the define given, but has the integer value x.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHSC("cell");
/* Place two instances */
SC_PLACE("ins1", NOSYM, 0L, 0L);
/* negative placement values are allowed */
SC_LEFT("ins2", SYM_Y);
/* Save all that on disk */
SAVE_PHSC();
}

See Also

genlib(1)
, DEF_PHSC(3)
, SAVE_PHSC(3)
, SC_PLACE(3)
, SC_TOP(3)
, SC_BOTTOM(3)
,
SC_RIGHT(3)
, DEF_PHINS(3)
, FLATTEN_PHFIG(3)
, FLATTEN_ALL_PHINS(3)
,
LOINS(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


SC_PLACE.3

 Table of Contents

Name

SC_PLACE - place an instance in the current figure at absolute coordinates

Synopsys

#include <genlib.h>
void SC_PLACE(insname, symetry, x, y)
char *insname;
char symetry;
long x,y;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

insname
Name to be given to the instance on the model
symetry
Geometrical operation to be performed on the instance before beeing placed
x, y
Coordinates of the lower left corner of the abutment box of the model in the current figure

Description

SC_PLACE add an instance in the current cell. The bottom left corner of the instance is placed, after beeing symetrized and/or rotated, at (x, y) coordinates. The placement takes place only if the netlist is up to day, because the model of the instance is seeked there, in order to ensure consistency. The placed instance becomes the new reference instance", used in the relative placement functions.
The symetry argument can take eight legal values :

NOSYM
no geometrical operation is performed
SYM_Y
Y becomes -Y, that means toward X axe symetry
SYM_X
X becomes -X, that means toward Y axe symetry
SYMXY
X becomes -X, Y becomes -Y
ROT_P
a positive 90 degrees rotation take place
ROT_M
a negative 90 degrees rotation take place
SY_RP
Y becomes -Y, and then a positive 90 degrees rotation take place
SY_RM
Y becomes -Y, and then a negative 90 degrees rotation take place

Errors

SC_PLACE impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place an instance inside it. you must call DEF_PHFIG before any other layout action. SC_PLACE impossible : missing DEF_LOFIG" The current netlist figure is not define, so SC_PLACE doesn't know where to pick up the model. A DEF_LOFIG or a DEF_PHSC is to be performed to avoid this error.
SC_PLACE impossible : no logical instance insname" The instance insname does not exist in the netlist representation of the cell. It may lead us to believe that there is a consistency problem between the two representation of this cell. illegal addphins : transformation is x in insname" The symetry parameter is not one of the define given, but has the integer value x.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHSC("cell");
/* Place two instances */
SC_PLACE("ins1", NOSYM, 0L, 0L);
SC_PLACE("ins2", NOSYM, 80L, 100L);
/* Save all that on disk */
SAVE_PHSC();
}

See Also

genlib(1)
, DEF_PHSC(3)
, SAVE_PHSC(3)
, SC_TOP(3)
, SC_BOTTOM(3)
, SC_LEFT(3)
,
SC_RIGHT(3)
, DEF_PHINS(3)
,    FLATTEN_PHFIG(3)
,    FLATTEN_ALL_PHINS(3)
,
LOINS(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


SC_RIGHT.3

 Table of Contents

Name

SC_RIGHT - place an instance in the current figure at the right of the reference instance"

Synopsys

#include <genlib.h>
void SC_RIGHT(insname, symetry)
char *insname;
char symetry;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

insname
Name to be given to the instance on the model
symetry
Geometrical operation to be performed on the instance before beeing placed

Description

SC_RIGHT add an instance in the current cell. The bottom left corner of the abutment box of the instance is placed, after beeing symetrized and/or rotated, toward the bottom right corner of the abutment box of the reference instance". The newly placed instance becomes the reference instance". The placement takes place only if the netlist is up to day, because the model of the instance is seeked there, in order to ensure consistency.

The symetry argument can take eight legal values :

NOSYM
no geometrical operation is performed
SYM_Y
Y becomes -Y, that means toward X axe symetry
SYM_X
X becomes -X, that means toward Y axe symetry
SYMXY
X becomes -X, Y becomes -Y
ROT_P
a positive 90 degrees rotation take place
ROT_M
a negative 90 degrees rotation take place
SY_RP
Y becomes -Y, and then a positive 90 degrees rotation

take place

SY_RM
Y becomes -Y, and then a negative 90 degrees rotation take place

Errors

SC_RIGHT impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place an instance inside it. you must call DEF_PHFIG before any other layout action. SC_RIGHT impossible : missing DEF_LOFIG" The current netlist figure is not define, so SC_RIGHT doesn't know where to pick up the model. A DEF_LOFIG or a DEF_PHSC is to be performed to avoid this error.
SC_RIGHT impossible : no logical instance insname" The instance insname does not exist in the netlist representation of the cell. It may lead us to believe that there is a consistency problem between the two representation of this cell. illegal addphins : transformation is x in insname" The symetry parameter is not one of the define given, but has the integer value x.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHSC("cell");
/* Place two instances */
SC_PLACE("ins1", NOSYM, 0L, 0L);
SC_RIGHT("ins2", SYM_X);
/* Save all that on disk */
SAVE_PHSC();
}

See Also

genlib(1)
, DEF_PHSC(3)
, SAVE_PHSC(3)
, SC_PLACE(3)
, SC_TOP(3)
, SC_BOTTOM(3)
,
SC_LEFT(3)
, DEF_PHINS(3)
, FLATTEN_PHFIG(3)
, FLATTEN_ALL_PHINS(3)
,
LOINS(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


SC_TOP.3

 Table of Contents

Name

SC_TOP - place an instance in the current figure at the right of the reference instance"

Synopsys

#include <genlib.h>
void SC_TOP(insname, symetry)
char *insname;
char symetry;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

insname
Name to be given to the instance on the model
symetry
Geometrical operation to be performed on the instance before beeing placed

Description

SC_TOP add an instance in the current cell. The bottom left corner of the abutment box of the instance is placed, after beeing symetrized and/or rotated, toward the top left corner of the abutment box of the reference instance". The newly placed instance becomes the reference instance". The placement takes place only if the netlist is up to day, because the model of the instance is seeked there, in order to ensure consistency.

The symetry argument can take eight legal values :

NOSYM
no geometrical operation is performed
SYM_Y
Y becomes -Y, that means toward X axe symetry
SYM_X
X becomes -X, that means toward Y axe symetry
SYMXY
X becomes -X, Y becomes -Y
ROT_P
a positive 90 degrees rotation take place
ROT_M
a negative 90 degrees rotation take place
SY_RP
Y becomes -Y, and then a positive 90 degrees rotation take place
SY_RM
Y becomes -Y, and then a negative 90 degrees rotation take place

Errors

SC_TOP impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place an instance inside it. you must call DEF_PHFIG before any other layout action. SC_TOP impossible : missing DEF_LOFIG" The current netlist figure is not define, so SC_TOP doesn't know where to pick up the model. A DEF_LOFIG or a DEF_PHSC is to be performed to avoid this error.
SC_TOP impossible : no logical instance insname" The instance insname does not exist in the netlist representation of the cell. It may lead us to believe that there is a consistency problem between the two representation of this cell. illegal addphins : transformation is x in insname" The symetry parameter is not one of the define given, but has the integer value x.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHSC("cell");
/* Place two instances */
SC_PLACE("ins1", NOSYM, 0L, 0L);
SC_TOP("ins2", SYM_X);
/* Save all that on disk */
SAVE_PHSC();
}

See Also

genlib(1)
, DEF_PHSC(3)
, SAVE_PHSC(3)
, SC_PLACE(3)
, SC_RIGHT(3)
, SC_BOTTOM(3)
,
SC_LEFT(3)
, DEF_PHINS(3)
, FLATTEN_PHFIG(3)
, FLATTEN_ALL_PHINS(3)
,
LOINS(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


scmap.1

 Table of Contents

Name

scmap - mapping of a behavioural description onto a standard cell library.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

scmap data_flow_file output_file [parameter_file]

Description

Input description

The logic level behavioural description (.vbe file) uses the same VHDL subset as the logic simulator asimut, the FSM synthesizer syf, the functional abstractor yagle and the formal prover proof (for further information about the subset of VHDL, see the vbe manual). A special feature has been introduced in the VHDL subset in order to allow the don't care description for external outputs and internal registers : A bit signal can take the `d' value. This value is interpreted as a `0' by the logic simulator asimut. Don't Cares are automatically generated by syf in the resulting `.vbe' file.
For the register signal, only one signal can appear in a guarded expression since the STABLE attribute is used. This attribute is only supported by technology mapping onto a standard cell library as sclib.

scmap is the second step of the logic synthesis : it builds a gate network using
a predefined standard cell library as SCLIB.

Mapping with a standard cell library

Every cell appearing in the directory defined by the environment variable MBK_TARGET_LIB may be used by scmap since they are described as a `.vbe' file. There are some restrictions about the type of the cell used. Every cell has to have only one output. For the combinational cells, two levels maximum (AND-OR or OR-AND) are required for the logical function. The cell must be characterized. The timing and area informations required by scmap are specified in the generic clause of the .vbe file.

Parameter file `.lax'
The parameter file is common with other logic synthesis tools and is used for driving the synthesis process. See lax(5) manual for more detail.

lax uses a lot of parameters to guide every step of the synthesis process. Some parameters are globally used (for example, optimization level whereas others are specifically used (load capacitance for the netlist optimization only). Here is the default parameter file (see the user's manual for further information about the syntax of the `.lax' file):

Optimization mode = 2 (50% area - 50% delay)
Optimization level = 2
Delayed input = 0
Early output = 0
Auxiliary signal saved = 0
Number of serial transistors = 4 in N and P area

Environment Variables

The following environment variables have to be set before using scmap :

MBK_WORK_LIB gives the path of the directory of both input and output files (behavioural, structural and parameters description).

MBK_CATA_LIB gives the auxiliary paths of the directories of input files (behavioural description).

MBK_TARGET_LIB gives the path (single) of the directory of the selected standard cell library.

MBK_C4_LIB gives the path (single) of the directory for the three views of each cell generated by C4.

MBK_IN_LO gives the format of models instantiated in the structural description.

MBK_OUT_LO gives the output format of the structural description.

MBK_OUT_PH gives the output format for the layout of the cells generated by C4.

Example

You can call scmap as follows :
scmap alu4 alu4c4

See Also

scmap(1)
, c4map(1)
, xlmap(1)
, proof(1)
, yagle(1)
, asimut(1)
, vhdl(5)
,
scr(1)
, sclib(1)
.

Diagnostics

VHDL : Error - bad usage of the `stable' attribut" The stable attribut must be used with only one signal in a guarded expression

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • Environment Variables
  • Example
  • See Also
  • Diagnostics
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


scr.1

 Table of Contents

Name

scr
- Standard Cell Router

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

scr
[-p] [-r] [-c ChannelName] [-i IterationNumber ] [-l RowNumber] [-a SupplyNumber] [-o OutputFileName] source

Description

scr is an automatic place and route tool for standard-cells.

1/ standard cells
scr uses a catalog file whose name is defined by the environment variable MBK_CATAL_NAME. This file must contain the standard cells names. The cells must have the same height, but they can have different width (multiple of the pitch).
Power and ground connectors defined by the environment variable MBK_VDD and MBK_VSS must be
in metal1 on the WEST and EAST sides of the abutment-box of the cells. Other connectors must be in metal2 only on the NORTH and SOUTH sides of the abutment-box of the cells. They must be pitched. If two connectors of the cell have the same name, the router will consider them electrically connected inside the cell. scr uses this feature to go through the cell.
One or several attributes can be associated with each cell. The attributes that concern the router are:
C : for Catalog, associated to the leaf cells that will not be flattened. F : for Feed-through, associated to the cells which are used as feedthrough, a feed-through may do not appear in the logical net-list. For more details on the catalog file see catal(5) . The files describing the physical and the logical view for each cell must be located in one of the directories defined by the environment variable MBK_CATA_LIB.

2/ input net-list
The source file describes the input net-list. scr supports a hierarchical net-list. In this case the net-list is flattened by the router according to the catalog file. The net-list format can be : structural VHDL, EDIF, or ALLIANCE internal format according to the environment variable MBK_IN_LO. 3/ output layout
The file containing the routed block will have the name source if the -o option is not used, otherwise the OutputFileName is used. The output format is defined by the environment variable MBK_OUT_PH. The router uses two layers for routing: metal1 for the horizontal wires, and metal2 for the vertical wi res.
The first metal1 horizontal wires are six LAMBDAs from the NORTH and SOUTH abutment-box sides of the cells.
The horizontal PITCH between metal1 wires is equal to five LAMBDAs. A six LAMBDAs margin is ensured between the extreme horizontal wires of the circuit and its NORTH and S OUTH abutment-box sides. The first metal2 vertical wires are three LAMBDAs from the WEST and EAST abutment-box sides of routed circu it. The vertical PITCH between metal2 wires is equal to six LAMBDAs.
There are two possibilities for the output layout: If the -c option is used, the routing channels and cell rows are instanciated as intermediate hierarchical blocks.(their names are prefixed by ChannelName). Otherwise the instances of the routed figure are the input net-list leaf cells.
The names for power and ground sources are given by the environment variables MBK_VDD and MBK_VSS. The default values are vdd and vss. All power and ground are internally connected by two vertical metal2 wires (one for VDD, one for VSS). It is possible to increase the number of vertical power and ground wires with the -a option.

4/ Optional cells placement file
A user defined placement can be specified, thanks to a placement file. The optional placement file must have the same name as the input net-list with a extension that denotes the format defined by the environment variable MBK_IN_PH.
The circuit to be routed must be composed of horizontal rows. The height of each row is the height of the standard-cells. The cells must not overlap. This placement can also be hierarchical. In this case the hierarchy must be the same as the input net-list. Each logical instance must correspond to one and only one physical instance, and each physical instance must correspond to one and only one logical instance. This constraint does not apply to the physical cells with F attribute into the catalog file.

5/ Optional connectors and feed-through placement file The placement of connectors can be also specified : which connector on which side, and the relative order of connectors on one side. The same logical connector can be placed on several sides. This information is contained in a file that has the same name as the input net-list file, with the .scr extension. In this source.scr file, all lines begining whith a # (sharp) are comments. To define the position of the connectors four instructions can be used :

PLACE_PHCON_NORTH name order ;
PLACE_PHCON_SOUTH name order ;
PLACE_PHCON_WEST name order ;
PLACE_PHCON_EAST name order ;

where name is the logical connector name and order is the index. If the relative placement on a given side is undefined the order parameter takes the value -1".
In WEST and EAST sides, the order parameter of connectors on these sides can not be defined by the user (so the order parameter on these sides takes the value -1").
A vectorized syntax is usable for buses. scr can be place vertical and horizontal feed-through in the routed circuit (this can be used by the floor-plan router to route over the block). Two instructions are usable :

HOR_FEED_THROUGH n ;
VER_FEED_THROUGH m ;

where n and m are the number of feed-through. The horizontal feed-throughs are placed in the middle channel of the routed circuit.
The vertical feed-throughs are placed regulary over the entire width of the routed circuit according to the number of vertical power and ground wires. If a null number is given for -a option, the vertical feed-throughs are placed in the middle of the routed circuit. This is an example :

PLACE_PHCON_NORTH in3 4;
PLACE_PHCON_NORTH in2 1;
PLACE_PHCON_NORTH in1 2;
PLACE_PHCON_SOUTH in0 4;
PLACE_PHCON_SOUTH in5 0;
PLACE_PHCON_WEST in7 -1;
PLACE_PHCON_EAST in6 -1;

The result of this set of instructions, is a circuit having on it's NORTH side four connectors whose names are the following order (i.e. from left to right : in2, in1 and in3), on it's SOUTH side two connectors whose names are the following order (i.e. from left to right : in5 and in0).
If the position of a connector on a given side is not crucial the order" parameter may be set to -1".
for examples :

PLACE_PHCON_NORTH in3 -1;

The syntax has the same structure as before but the parameters name and order are written as vectors.
for examples :
The following sets of instruction give the same result.

Non vectorized structure :
PLACE_PHCON_NORTH in[3] 4;
PLACE_PHCON_NORTH in[2] 3;
PLACE_PHCON_NORTH in[1] 2;
PLACE_PHCON_NORTH in[0] 1;
PLACE_PHCON_WEST in[5] -1;
PLACE_PHCON_WEST in[6] -1;

Vectorized structure :
PLACE_PHCON_NORTH in[0:3] 1:4;
PLACE_PHCON_WEST in[0:3] -1;

To vectorized buses, the characters () can be used instead []".

Options

-o OutputFileName renames the output file name to OutputFileName. By default, the name of the input net-list file is used.

-p
This option invokes the automatic placement process.
-r
This option invokes the automatic routing process. So scr must be used with at least one of -p or -r options:
-p
automatic place, no route.
-r
automatic route, no place.
-p -r
automatic place and route.
-c ChannelName
If this option is used ,the rows and channels will be instanciated as intermediate hierarchical levels. Otherwise the result will be flattened to the standard cells.
-i IterationNumber
This option is used to improve the quality of the placement, and consequently of the routing. The default value is the number of cells.
-l RowNumber
This option allows the designer to set the number of rows. The default value is computed to provide a square result.
-a SupplyNumber
This option allows the designer to set the number of vertical power and ground wires. The default value is one.

Environment

scr relies on the proper setting of the following environment variables :

MBK_CATA_LIB(1)
gives the path to the cell libraries.
MBK_WORK_LIB(1)
furnishes the path to the working directory.
MBK_IN_PH(1)
indicates the input layout format.
MBK_OUT_PH(1)
indicates the output layout format.
MBK_IN_LO(1)
indicates the input structural file format.
MBK_VDD(1)
sets the name of power supply. vdd is the default. Every external port of the circuit whose name contain this string will be considered as a power supply.
MBK_VSS(1)
sets the name of ground. vss is the default. Every external port of the circuit whose name contain this string will be considered as a ground.

Examples

To use scr, some environment variables must be set :
If the ALLIANCE format is used, the user must have the following environment:
MBK_CATA_LIB =/labo/cells/sclib/prol10
MBK_IN_LO =vst
MBK_IN_PH =ap
MBK_OUT_PH =ap
MBK_CATAL_NAME =CATAL
MBK_WORK_LIB =.
MBK_VDD =vdd
MBK_VSS =vss
The command line to be executed for routing the circuit called, for example,
core with all options is:

scr -p -r -i 500 -l 6 -c chan -a 2 -o core_r core The input net-list will be the file core.vst The resulting file will be core_r.ap The number of iterations is equal to 500 The number of rows is equal to 6 The result will be hierarchical
Two power and ground wires are placed in the routed circuit.

scr -r -p -a 3 -o alur alu
This command makes a placement and routing on the circuit alu" with 3 vertical power and ground wires. The resulting file will be alur.ap

scr -r -p -a 0 alu
If a null number is given for the -a option as in this example,there will be no vertical power and ground wires and all the external power and ground connectors will have different names. The resulting file will be alu.ap

See Also

mbkenv(3)
, bbr(1)
, sclib(1)
, ring(1)
, genlib(1)
, catal(5)
,

Diagnostics

1/ Segment and via lists must be NULL!! This message can appear if:
-The user tries to route a figure already routed. -The catalog file is not accessible, or it is incomplete and the router has flattened a cell not included in the catalog.

2/ Logic INS_NAME does not exist in the physical view!! Logic instance in the net-list is not declared in the placement. 3/ Physical INS_NAME does not exist in the logical view!! Physical instance in the placement file is not declared in the net-list.

4/ Physical connector CON_NAME does not exist in the logical view!! The physical internal connector called CON_NAME is not declared in the net-list.

5/ Impossible configuration : the number of connectors to be placed on south/north side is greater than the existing number of pitchs. In this case, the user may user lower number of rows to overcome this placement problem.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • Options
  • Environment
  • Examples
  • See Also
  • Diagnostics
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


searchauth2elem.3

 Table of Contents

Name

searchauth2elem - searches an element in the hash table.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include aut101.h"
auth2elem *searchauth2elem( HashTable, Key1, Key2 )
auth2table *HashTable;

char
*Key1;
char
*Key2;

Parameters

HashTable
Pointer to the hash table where to search an element.
Key1
The first hash element key.
Key2
The second hash element key.

Description

searchauth2elem searches the element associated to the two keys Key1 and Key2 in the hash table.

Return Value

if the element can be found searchauth2elem returns a pointer to this element and a null pointer otherwise.

Errors

auth2ash: hash key 0 error !"
The two keys Key1 and Key2 must be valid pointers.

Example

#include aut101.h"
auth2table *HashTable;
void add_dictionary( Name1, Name2 )
* Name1;
* Name2;
{
addauth2elem( HashTable,
namealloc( Name1 ),
namealloc( Name2 ), 0 );
}
int search_dictionary( Name1, Name2 )
* Name1;
* Name2;
{
auth2elem *HashElement;
HashElement = searchauth2elem( HashTable,
namealloc( Name1 ),
namealloc( Name2 ) );
return( HashElement != (auth2elem *0) );
}
...
HashTable = createauth2table( 1000 );
add_dictionary( hello", world );
...
if ( search_dictionary( hello", world ) )
...
destroyauth2table( HashTable );

See Also

aut(1)
 destroyauth2table(3)
, resetauth2table(3)
, createauth2table(3)
,
addhauth2elem(3)
, delauth2elem(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


searchauthelem.3

 Table of Contents

Name

searchauthelem - searches an element in the hash table.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include aut101.h"
authelem *searchauthelem( HashTable, Key )
authtable *HashTable;

char
*Key;

Parameters

HashTable
Pointer to the hash table where to search an element.
Key
The hash element key.

Description

searchauthelem searches the element associated to the key Key in the hash table.

Return Value

if the element can be found searchauthelem returns a pointer to this element and a null pointer otherwise.

Errors

authash: hash key 0 error !"
The key Key of the hash table must be a valid pointer.

Example

#include aut101.h"
authtable *HashTable;
void add_dictionary( Name )
* Name;
{
addauthelem( HashTable, namealloc( Name ), 0 );
}
int search_dictionary( Name )
* Name;
{
authelem *HashElement;
HashElement = searchauthelem( HashTable, namealloc( Name ) );
return( HashElement != (authelem *0) );

}
... HashTable = createauthtable( 1000 ); add_dictionary( hello ); ... if ( search_dictionary( hello ) ) ... destroyauthtable( HashTable );

See Also

aut(1)
 destroyauthtable(3)
, resetauthtable(3)
, createauthtable(3)
, addhauthelem(3)
,
delauthelem(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


searchbddcircuitin.3

 Table of Contents

Name

searchbddcircuitin - searchs an input in a bdd circuit.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *searchbddcircuitin( BddCircuit, InputName )
bddcircuit *BddCircuit;

char
*InputName;

Parameters

BddCircuit
The bdd circuit.
InputName
The name of the input to look for.

Description

searchbddcircuitin searchs the input InputName in the bdd circuit BddCir_cuit. If a null pointer is given, the default bdd circuit is used.

Return Value

searchbddcircuitin returns the node corresponding to the input InputName or a null pointer if no such input is found.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
addbddcircuitin ( (bddcircuit *)0, i0", 0, BDD_IN_MODE_FIRST );
...
BddNode = searchbddcircuitin( (bddcircuit *)0, i0 );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1) , addbddcircuitin(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


searchbddcircuitout.3

 Table of Contents

Name

searchbddcircuitout - searchs an output in a bdd circuit.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *searchbddcircuitout( BddCircuit, OutputName )
bddcircuit *BddCircuit;

char
*OutputName;

Parameters

BddCircuit
The bdd circuit.
OutputName
The name of the output to look for.

Description

searchbddcircuitout searchs the output OutputName in the bdd circuit Bdd_C ircuit. If a null pointer is given, the default bdd circuit is used.

Return Value

searchbddcircuitout returns the node corresponding to the output Output_N ame or a null pointer if no such output is found.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
...
addbddcircuitout( (bddcircuit *)0, Out0", BddNode );
...
BddNode = searchbddcircuitout( (bddcircuit *)0, Out0 );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1) , addbddcircuitout(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


searchExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

searchExpr - searches for a specific atom in an expression.

Synopsys

#include logmmm.h"
int searchExpr(expr,name)
chain_list *expr;
char *name;

Parameters

expr
expression
name
name to look for

Description

searchExpr() searches for name in expr and returns 1 if name is an atom of expr.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr;
expr = createExpr(OR);
addQExpr(expr,createAtom("a"));
addQExpr(expr,createAtom("b"));
printf("%d",searchExpr(expr,"a"));
/* it will display
1
*/
freeExpr(expr);

See Also

log(1)
, abl(1)
, searchOperExpr(3)
, equalExpr(3)
, equalVarExpr(3)
, lengthExpr(3)
,
profExpr(3)
, numberAtomExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


searchInputCct.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

searchInputCct - searches for the index number associated to an input.

Synopsys

#include logmmm.h"
short searchInputCct(pC,name)
pCircuit pC;
char *name;

Parameters

pC
Circuit
name
name to look for

Description

searchInputCct() searches for the index associated to name. This function returns EMPTYTH if the primary input doesn't exist in pC.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
short index;
pCircuit pC;

initializeBdd(SMALL_BDD);
pC = initializeCct("circuit 1",10,10);

addInputCct(pC,"a");
addInputCct(pC,"b");

index = searchInputCct(pC,"a");
printf("index(a) = %d",index);
index = searchInputCct(pC,"c");
printf("index(c) = %d",index);

/* it will display
index(a) = 2
index(c) = -1
*/

destroyCct(pC)
;
destroyBdd(1)
;

See Also

log(1)
, bdd(1)
, addInputCct(3)
, cpOrderCct(3)
, searchOutputCct(3)
, addOutputCct(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


searchNumExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

searchNumExpr - fetches the i-th argument in an operator expression.

Synopsys

#include logmmm.h"
chain_list *searchNumExpr(expr,i)
chain_list *expr;
int i;

Parameters

expr
expression
i
index of the argument

Description

searchNumExpr() fetches the i-th argument of expr. As an array of C-programming, the indedx of the first argument is 0. This function returns an argument that isn't duplicated.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr;
expr = createExpr(OR);
addQExpr(expr,createAtom("a"));
addQExpr(expr,createAtom("b"));
displayExpr(searchNumExpr(expr,1));
/* it will display
b
*/
freeExpr(expr);

Error

searchNumExpr : error - index out of bound" index i must be included between 0 and lengthExpr(expr)-1.

See Also

log(1)
, abl(1)
, deleteNumExpr(3)
, searchOperExpr(3)
, equalExpr(3)
, equalVarExpr(3)
,
lengthExpr(3)
, profExpr(3)
, numberAtomExpr(3)
, numberOccExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • Error
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


searchOperExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

searchOperExpr - searches for an operator in an expression.

Synopsys

#include logmmm.h"
int searchOperExpr(expr,oper)
chain_list *expr;
short oper;

Parameters

expr
expression
oper
oper to look for

Description

searchOperExpr() searches for oper in expr and returns 1 if oper is an operator of expr.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr;
expr = createExpr(OR);
addQExpr(expr,createAtom("a"));
addQExpr(expr,createAtom("b"));
printf("%d",searchOperExpr(expr,OR));
/* it will display
1
*/
freeExpr(expr);

See Also

log(1)
, abl(1)
, searchExpr(3)
, equalExpr(3)
, equalVarExpr(3)
, lengthExpr(3)
,
profExpr(3)
, numberAtomExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


searchOutputCct.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

searchOuputCct - searches for the BDD associated to an output

Synopsys

#include logmmm.h"
pNode searchOuputCct(pC,name)
pCircuit pC;
char *name;

Parameters

pC
Circuit
name
name to look for

Description

searchOuputCct() searches for the BDD asociated to name. This function returns NULL if the BDD doesn't exist.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pCircuit pC;
chain_list *expr;

initializeBdd(SMALL_BDD);
pC = initializeCct("circuit 1",10,10);

addInputCct(pC,"a");
addInputCct(pC,"b");

/* let's suppose that expr = (OR a b) */

addOuputCct(pC,"s",ablToBddCct(pC,expr));

res = searchOutputCct(pC,"s");
displayBdd(res,0);

/* it will display

@res LOW = @nodeA
HIGH = ONE
*/
destroyCct(pC)
;
destroyBdd(1)
;

See Also

log(1)
, bdd(1)
, searchOutputCct(3)
, searchInputCct(3)
, addOutputCct(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


searchrdsfig.3

 Table of Contents

Name

searchrdsfig - searchs by name a figure in the list of figures

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rutnnn.h"
rdsfig_list *searchrdsfig( Name )
char *Name;

Parameter

Name
Name of the figure to search.

Description

The searchrdsfig function searchs a figure by its name in the list of figures in memory.

Return Value

Pointer to the figure searched. If the figure is not found then pointer NULL is returned.

Errors

none

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rutnnn.h"
#include rtlnnn.h"
main()
{
rdsfig_list *Figure;
rdsfig_list *ScanFigure;
mbkenv();
rdsenv();
loadrdsparam();
Figure = addrdsfig("na2",0);
Figure = addrdsfig("no2",0);
Figure = addrdsfig("xr2",0);
Figure = addrdsfig("n03",0);
ScanFigure = searchrdsfig("xr2");
viewrdsfig ( ScanFigure );

}

See Also

librtl, librds

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


searchTH.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

searchTH - searches an item in a hash table.

Synopsys

#include logmmm.h"
int searchTH(pTable,key)
pTH pTable;
char *key;

Parameters

pTable
Hash table.
key
Key used by the hash coding function.

Description

searchTH() searches an item in pTable. If the key exists, the associated value is returned, if it doesn't, the function returns -1 (EMPTYTH).

Example

#include mutnnn.h"
#include logmmm.h"
pTH mytable;
int val;

mytable = createTH(100);
addTH(mytable,namealloc("var1"),0);
val = searchTH(mytable,namealloc("var1"));
/* val = 0 */
val = searchTH(mytable,namealloc("var2"));
/* val = -1 */
if (val != EMPTYTH)
printf("found !");
else
printf("var2 doesn't exist in mytable!");

See Also

log(1)
, tsh(1)
, createTH(3)
, destroyTH(3)
, addTH(3)
, deleteTH(3)
, displayTH(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


segmbkrds.3

 Table of Contents

Name

segmbkrds - adds to RDS figure a segment from a MBK figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rfmnnn.h"
rdsrec_list *segmbkrds( Figure, Segment, Lynx )
rdsfig_list *Figure;
phseg_list *Segment;

char
Lynx;

Parameter

Figure
The RDS figure which has to receive the converted segment.
Segment
MBK segment to convert to RDS rectangle.
Lynx
Flag used for the segment conversion. If the parameter Lynx is set to 0 then this is the normal conversion mode. If the parameter Lynx is set to 1 then the rds structure generated permits to extract equipotentials rectangles.

Description

The segmbkrds function converts and creates a RDS segment from a MBK segment. The segment is attached to the RDS figure in parameter of the segmbkrds function. See the rdsfig_list structure in librds.

Return Value

Pointer to the newly created RDS segment.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
phfig_list *MbkFigure;
rdsfig_list *RdsFigure;
rdsrec_list *Segment;
mbkenv();
rdsenv();
loadrdsparam();
RdsFigure =
addrdsfig ("core",sizeof ( UserStruct ) );
MbkFigure->PHSEG =
addphseg ( MbkFigure, ALU1, 1, 1, 1, 2, 12, seg_alu1");
Segment = segmbkrds (RdsFigure, MbkFigure->PHSEG, 0);
viewrdsrec ( Segment );
}

See Also

librds, librfm, viewrfmseg, loadrdsparam

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


setbddrefext.3

 Table of Contents

Name

setbddrefext - increments the external reference, and decrements the internal reference of a bdd node.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *setbddrefext( BddNode )
bddnode *BddNode;

Parameters

BddNode
The bdd node.

Description

setbddrefext increments the number of external reference of the bdd node BddNode and decrements its number of internal reference.

Return Value

setbddrefext returns the BddNode pointer.

Errors

negative reference, index xxx error !" The BddNode must have a postive number of internal reference.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
BddNode = addbddcircuitin( (bddcircuit *)0, i0", 0, BDD_IN_MODE_FIRST );
BddNode = addbddnode( (bddsystem *)0, BddNode->INDEX, BddNode->LOW, BddNode->HIGH );
Expr = convertbddcircuitabl( (bddcircuit *)0, BddNode );
incbddrefint( BddNode );
setbddrefext( BddNode );
/* displays Node VAR: 0 INDEX: 2 MARK: 0 REF_EXT: 1 REF_INT: 0 */
viewbddnode( (bddsystem *)0, BddNode );
/* displays (not i0) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


sethtitem.3

 Table of Contents

Name

sethtitem - test and set an item in an hash table.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
int sethtitem(table, key)
ht *table;
void *key;

Parameters

table
Hash table pointer
key
Key used by the hash coding function to set an item

Description

sethtitem() adds an item in the hash table pointed to by table, whether it existed or not, and returns an appropriate value. This is kind of a test and set operator.

Return Value

If the key exists, the funtion return 1, if it doesn't, the item is stored and the function returns 0.

Example

#include <stdio.h>
#include mut315.h"
checksigname(p)
lofig_list *p;
{
int i;
losig_list *ptsig;
locon_list *ptcon;
ht *h;
char *amatla;
for (i = 0, ptsig = p->LOSIG; ptsig; i++, ptsig = ptsig->NEXT);
h = addht(i << 1); /* half empty hash tables are faster! */
for (ptcon = p->LOCON; ptcon; ptcon = ptcon->NEXT)
addhtitem(h, ptcon->NAME, 0);
for (ptsig = p->LOSIG; ptsig; ptsig = ptsig->NEXT) {
if (ptsig->TYPE == INTERNAL) {

amatla = getsigname(ptsig)
;
if (!sethtitem(h, amatla, 0))
printf("node %s is now unique\n", amatla);
}
}
delht(h);
}

Errors

*** mbk error *** sethtitem impossible : value is EMPTYHT or DELETEHT" The values EMPTYHT, -1, and DELETEHT, -2, are reserved for internal use, sorry.

Diagnostics

The value must be distinct from -1 and -2.

See Also

mbk(1)
, addht(3)
, delht(3)
, addhtitem(3)
, gethtitem(3)
, delhtitem(3)
,
viewht(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • Errors
  • Diagnostics
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


signal.3

 Table of Contents

Name

signal, GENPAT Package

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

signal("ident","ident", ... ,":nb_space","format","size",0);

Parameters

ident
internal signal's name, the number of character is limited to 20

nb_space Specify the number of blank space between each group of value. 0,1,2,3,4,5,6,7,8,9 or nothing.

format
Specify the format that will be used to represent the value associated to the connectors. X for Hexadecimal, O for Octal and B for Binary.
size
Specify the size of the bused connectors. ` ` : empty, (the chain is empty and the  are omitted) for the scalar connectors, nb1 for the numbered connectors, nb1 TO nb2 (nb1 < nb2, nb1 and nb2 integers), nb1 DOWNTO nb2 (nb2 < nb1).

Description

Describes a set of internal signals of the same format and size.

Example

signal("a","b","c","d",":2","X","3 DOWNTO 0",0); describes : a 3, a 2, a 1, a 0, b 3, b 2, b 1, b 0, c 3, c 2, c 1, c 0, d 3, d 2, d 1, d 0. format : Hexadecimal.
each group is separated of the others with 2 blank spaces.

signal("toto",":","O","7 TO 11",0);
describes : toto 7, toto 8, toto 9, toto 10, toto 11. format : Octal.
the group is separated of the following with 0 blank space. signal("ck",":2","B",0);
describes : ck.
format : Binary.
the signal is separated of the following with 2 blank spaces.

See Also

port(3)
, register(3)
, genpat(1)
, pat(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


simpablexpr.3

 Table of Contents

Name

simpablexpr - simplies an expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
chain_list *simpablexpr( Expr )
chain_list *Expr;

Parameters

Expr
Expression to simplfy.

Description

simpablexpr simplifies Expr. The expression pointer Expr MUSTN'T be used after the call to this function.

Return Value

simpablexpr returns a pointer to the simplied expression.

Example

#include abl101.h"
chain_list *Expr;
Expr = createablbinexpr( ABL_AND,
createablatom( '0' ),
createablatom( '1' ) );
Expr = simpablexpr( Expr );
/* displays `0' */
viewablexpr( Expr, ABL_VIEW_VHDL );

See Also

abl(1) , simpdupablexpr(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/

Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


simpbddnodedcoff.3

 Table of Contents

Name

simpbddnodedcoff - simplifies a bdd with don't cares on its off-set part.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *simpbddnodedcoff( BddSystem, BddOff, BddDc )
bddsystem *BddSystem;
bddnode *BddOff;
bddnode *BddDc;

Parameters

BddSystem
The bdd system.
BddOff
The first bdd node.
BddDc
The second bdd node.

Description

simpbddnodedcoff simplifies the bdd node BddOff with BddDc, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used. The bdd node BddDc must be included imperatively in the off-set part of the bdd node BddOff.

Return Value

simpbddnodedcoff returns the simplified bdd node.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
*BddOff;
bddnode
*BddDc;
bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_OR,
createablatom( i0 ),
createablatom( i1 ) );

BddOff = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
Expr = createablbinexpr( ABL_NOR,
createablatom( i0 ),
createablatom( i1 ) );
BddDc = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
BddNode = simpbddnodedcoff( (bddsystem *)0, BddOff, BddDc );
Expr = convertbddcircuitabl( BddCircuit, BddNode );
/* displays `1' */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


simpbddnodedcon.3

 Table of Contents

Name

simpbddnodedcon - simplifies a bdd with don't cares on its on-set part.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *simpbddnodedcon( BddSystem, BddOn, BddDc )
bddsystem *BddSystem;
bddnode *BddOn;
bddnode *BddDc;

Parameters

BddSystem
The bdd system.
BddOn
The first bdd node.
BddDc
The second bdd node.

Description

simpbddnodedcon simplifies the bdd node BddOn with BddDc, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used. The bdd node BddDc must be included imperatively in the on-set part of the bdd node BddOn.

Return Value

simpbddnodedcon returns the simplified bdd node.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
*BddOn;
bddnode
*BddDc;
bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_OR,
createablatom( i0 ),
createablatom( i1 ) );

BddOn = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
Expr = createablbinexpr( ABL_NOR,
createablatom( i0 ),
createablatom( i1 ) );
BddDc = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
BddNode = simpbddnodedcon( (bddsystem *)0, BddOn, BddDc );
Expr = convertbddcircuitabl( BddCircuit, BddNode );
/* displays `1' */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


simpdupablexpr.3

 Table of Contents

Name

simpdupablexpr - duplicates and simplies an expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
chain_list *simpdupablexpr( Expr )
chain_list *Expr;

Parameters

Expr
Expression to simplfy.

Description

simpdupablexpr simplifies Expr.

Return Value

simpdupablexpr returns a pointer to the simplied expression.

Example

#include abl101.h"
chain_list *Expr;
chain_list *ExprSimp;
Expr = createablbinexpr( ABL_AND,
createablatom( '0' ),
createablatom( '1' ) );
ExprSimp = simpdupablexpr( Expr );
/* displays ('0' and `1') `0' */
viewablexpr( Expr, ABL_VIEW_VHDL );
viewablexpr( ExprSimp, ABL_VIEW_VHDL );

See Also

abl(1) , simpdupablexpr(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


simplif10Expr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

simplif10Expr - makes simplifications on an expression including constant atomic expressions

Synopsys

#include logmmm.h"
chain_list *simplif10Expr(expr)
chain_list *expr;

Parameter

expr
expression to simplify

Description

simplif10Expr() makes simplifications by applying the following rules :

(or 0 x1 x2 ... xn) --> (or x1 x2 ... xn) if n>1

(or 1 x1 x2 ... xn) --> 1

(or 0 x1) --> x1

(and 0 x1 x2 ... xn) --> 0

(and 1 x1 x2 ... xn) --> (and x1 x2 ... xn) if n>1

(and 1 x1) --> x1

(nor 0 x1 x2 ... xn) --> (nor x1 x2 ... xn) if n>1

(nor 1 x1 x2 ... xn) --> 0

(nor 0 x1) --> (not x1)

(nand 0 x1 x2 ... xn) --> 1

(nand 1 x1 x2 ... xn) --> (nand x1 x2 ... xn) if n>1

(nand 1 x1) --> (not x1)

(xor 0 x1 x2 ... xn) --> (xor x1 x2 ... xn) if n>1 (xor 1 x1 x2 ... xn) --> (not (xor x1 x2 ... xn)) if n>1

(xor 1 x1) --> (not x1)

(xor 0 x1) --> x1

(not 1) --> 0

(not 0) --> 1

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2;

/* let's suppose that expr1 = (OR (OR 1 (NOT a)) (NAND 0 (NOT b))) */

expr2 = simplif10Expr(expr1);
displayExpr(expr2);
/* it will display
1
*/
freeExpr(expr1);
freeExpr(expr2);

See Also

log(1)
, abl(1)
, simplifNotExpr(3)
, devXorExpr(3)
, devXor2Expr(3)
, notExpr(3)
,
flatPolarityExpr(3)
, flatArityExpr(3)
, sortExpr(3)
, normExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


simplifDcOneBdd.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

simplifDcOneBdd - simplifies a BDD with don't cares on its on-set part

Synopsys

#include logmmm.h"
pNode simplifDcOneBdd(pBdd1,pBdd2)
pNode pBdd1;
pNode pBdd2;

Parameters

pBdd1
BDD to simplify
pBdd2
don't care function

Description

simplifDcOneBdd() simplifies pBdd1 with pBdd2. pBdd2 must be included imperatively in the on-set part of pBdd1. This function returns a BDD that depends to the order of the BDD.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pNode nodeA,nodeB;
pNode res,res1,res2;

initializeBdd(SMALL_BDD);
nodeA = createNodeTermBdd(3)
;
nodeB = createNodeTermBdd(3)
;

res1 = applyBinBdd(XOR,nodeA,nodeB);
/* res1 = (XOR a b) */ res2 = applyBinBdd(AND,notBdd(nodeA) ,nodeB); /* res2 = (AND (not a) b) */ res = simplifDcOneBdd(res1,res2); /* res1 and res2 = res2 */

/* res = (AND a (not b)) */

destroyBdd(1) ;

See Also

log(1)
, bdd(1)
, simplifDcZeroBdd(3)
, constraintBdd(3)
, composeBdd(3)
,
upVarBdd(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


simplifDcZeroBdd.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

simplifDcZeroBdd - simplifies a BDD with don't cares on its off-set part

Synopsys

#include logmmm.h"
pNode simplifDcZeroBdd(pBdd1,pBdd2)
pNode pBdd1;
pNode pBdd2;

Parameters

pBdd1
BDD to simplify
pBdd2
don't care function

Description

simplifDcZeroBdd() simplifies pBdd1 with pBdd2. pBdd2 must be included imperatively in the off-set part of pBdd1. This function returns a BDD that depends to the order of the BDD.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pNode nodeA,NodeB;
pNode res,res1,res2;

initializeBdd(SMALL_BDD);
nodeA = createNodeTermBdd(3)
;
nodeB = createNodeTermBdd(3)
;

res1 = applyBinBdd(OR,nodeA,nodeB);
/* res1 = (OR a b) */
res2 = applyBinBdd(NOR,nodeA,nodeB);
   /* res2 = (NOR a b) */
res = simplifDcZeroBdd(res1,res2); /* res1 and res2 = 0 */
displayBdd(res,1);

/* it will display
@res ONE
*/

destroyBdd(1) ;

See Also

log(1)
,    bdd(1)
,     simplifDcOneBdd(3)
,     applyBdd(3)
,     notBdd(3)
,
constraintBdd(3)
, applyBinBdd(3)
, addListBdd(3)
, displayBdd(3)
, createNodeTermBdd(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


simplifNotExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

simplifNotExpr - makes simplifications on an expression including inverters

Synopsys

#include logmmm.h"
chain_list *simplifNotExpr(expr)
chain_list *expr;

Parameter

expr
expression to simplify

Description

simplifNotExpr() makes simplifications by applying the following rule :

(not (not a)) --> a

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2;

/* let's suppose that expr1 = (OR (NOT (NOT a)) (NOT (NOT (NOT b)))) */

expr2 = simplifNotExpr(expr1);
displayExpr(expr2);
/* it will display
(OR a (NOT b))
*/
freeExpr(expr1);
freeExpr(expr2);

See Also

log(1)
, abl(1)
, simplifExpr10(3)
, devXorExpr(3)
, devXor2Expr(3)
, notExpr(3)
,
flatPolarityExpr(3)
, flatArityExpr(3)
, sortExpr(3)
, normExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


sortautarray.3

 Table of Contents

Name

sortautarray - heap sort.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include aut101.h"
void sortautarray( ValueArray, IndexArray, ArraySize, FuncCompare )
void *ValueArray;
long *IndexArray;
long ArraySize;
long (*FuncCompare)();

Parameters

ValueArray
Array of values to be compared.
IndexArray
Array of indexes.
ArraySize
Size of the arrays.
FuncCompare
The name of the comparison function.

Description

sortautarray is an implementation of the heap-sort algorithm. It sorts an array of values pointed by ValueArray, and saves the values order in the array of indexes pointed by IndexArray. The comparison function is called with three arguments. The First is a pointer to the array of values, the second one and the last one is respectively the index of the first and second value being compared. If FuncCompare is a null pointer, a default comparison function is used and sort ValueArray in decrease order. Val_ueArray is not modified by this function, and this seems to be usefull in many cases. A the end IndexArray contains the indexes of the sorted values.

Return Value

sortautarray returns nothing.

Example

#include aut101.h"
long SortCompare( ValueArray, Index1, Index2 )
long *ValueArray;
long Index1;
long Index2;
{
return( ValueArray[ Index2 ] - ValueArray[ Index1 ] );
}
...
long ValueArray[ 5 ] = { 3, 2, 1, 5, 4 };
long IndexArray[ 5 ];
sortautarray( ValueArray, IndexArray, 5, NULL );
/* display 5 4 3 2 1 */
for ( Counter = 0; Counter < 5; Counter++ )
{
printf(  %d", ValueArray[ IndexArray[ Counter ] ] );
}
printf( 0 );
sortautarray( ValueArray, IndexArray, SortCompare );
/* display 1 2 3 4 5 */
for ( Counter = 0; Counter < 5; Counter++ )
{
printf(  %d", ValueArray[ IndexArray[ Counter ] ] );
}
printf( 0 );

See Also

aut(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


sortExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

sortExpr - sorts an expression

Synopsys

#include logmmm.h"
void sortExpr(expr,func,direction)
chain_list *expr;
int (*func)();
int direction;

Parameters

expr
expression to sort
func
integer function
direction
increasing or discreasing direction

Description

sortExpr() sorts recursively the arguments of an expression by using a integer function func(). If direction = 1 then the arguments are sorted in increasing order.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2;
expr1 = createExpr(OR);
addQExpr(expr1,createAtom("a"));
addQExpr(expr1,createAtom("b"));
expr2 = createExpr(AND);
addQExpr(expr2,createAtom("c"));
addQExpr(expr2,createAtom("d"));
addQExpr(expr1,expr2);
displayExpr(expr1);
sortExpr(expr1,numberAtomExpr,0);
displayExpr(expr1);
/* it will display
(OR a b (AND c d))
(OR (AND c d) a b)
*/
freeExpr(expr1);

See Also

log(1)
, abl(1)
, maxExpr(3)
, minExpr(3)
, copyExpr(3)
, substExpr(3)
, substPhyExpr(3)
,
flatArityExpr(3)
, flatPolarityExpr(3)
, normExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


sortlocon.3

 Table of Contents

Name

sortlocon - sort the logical connectors of a figure by name

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo412.h"
void sortlocon(connectors)
locon_list **connectors;

Parameters

connectors
Pointer to the head of the connector list that is to be sorted

Description

sortlocon sorts the list of logical connectors pointed to by *connectors. The connectors are sorted by names, using a numerical comparison function that ensures x_12 > x_2.
The standart qsort(3) function library is called for sorting. Therefore, a table the number of connectors wide is created. This is not very memory consuming since the number of connectors in a circuit interface is quite small, nor very time consuming since this algorithm runs in a n log n time.

Example

#include mlo412.h"
void savesorted(figname)
char *figname;
{
lofig_list *figure = getlocon(figname, `A');
sortlocon(&figure->LOCON);
sortlosig(&figure->LOSIG);
savelofig(figure);
}

See Also

mbk(1)
, locon(3)
, addlocon(3)
, dellocon(3)
, checkloconorder(3)
, qsort(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


sortlosig.3

 Table of Contents

Name

sortlosig - sort the logical signals of a figure by name

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo412.h"
void sortlosig(signals)
losig_list **signals;

Parameters

**signals
Pointer to the head of the list of signals that is to be sorted

Description

sortlosig sorts the list of signals pointed to by signals. The signals are sorted by names, but since names are not the signals identifier, the getsigname(3) routine is called to retrieve a signal name. The standart qsort(3) function library is called for sorting. Therefore, a table the number of signal wide is created, requiring a lot of memory with big circuits. Also, even if qsort(3) runs in n log n time, getsigname(3) is called twice, and the natural comparison function once, and this is quite time consuming with big circuits. It is recommended to use this function only if needed.

Example

#include mlo412.h"
void savesorted(figname)
char *figname;
{
lofig_list *figure = getlosig(figname, `A');
sortlocon(&figure->LOCON);
sortlosig(&figure->LOSIG);
savelofig(figure);
}

See Also

mbk(1)
, losig(3)
, addlosig(3)
, dellosig(3)
, getsigname(3)
, sortlocon(3)
,
qsort(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


substablexpr.3

 Table of Contents

Name

substablexpr - substitutes a given atom by an expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
chain_list *substablexpr( Expr1, Name, Expr2 )
chain_list *Expr1;

char
*Name; chain_list *Expr2;

Parameters

Expr1
First expression.
Name
Atom name.
Expr
Second expression.

Description

substablexpr substitutes Atom in Expr1 by Expr2. The expression pointer Expr1 MUSTN'T be used after the call to this function.

Return Value

substablexpr returns the modified expression.

Example

#include abl101.h"
chain_list *Expr1;
chain_list *Expr2;
Expr1 = createablbinexpr( ABL_OR,
createablatom( a ),
createablatom( b ) );
Expr2 = createablbinexpr( ABL_AND,
createablatom( c ),
createablatom( d ) );
Expr1 = substablexpr( Expr1, a", Expr2 );
/* displays ((c and d) or b) */
viewablexpr( Expr1, ABL_VIEW_VHDL );

See Also

abl(1) , substdupablexpr(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


substbddnodeassoc.3

 Table of Contents

Name

substbddnodeassoc - substitutes a set of variables with a set of bdd node.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *substbddnodeassoc( BddSystem, BddNode, BddAssoc )
bddsystem *BddSystem;
bddnode *BddNode;
bddassoc *BddAssoc;

Parameters

BddSystem
The bdd system.
BddNode
The bdd node to treat.
BddAssoc
The variable association.

Description

substbddnodeassoc substitutes in the bdd node BddNode all the variables associated to something in the variable association BddAssoc, with the corresponding bdd node, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

substbddnodeassoc returns the computed bdd node.

Errors

variable xxx out of range, error !"
The Variable parameter must be less or equal to the BddSystem->NUM_B ER_VAR field.
bad variable association xxx, error !" The BddAssoc parameter must a valid variable association.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
*BddNode;
bddnode
*BddSubst;
bddnode
*BddVariable;

bddassoc *Assoc;
chain_list *Expr;

bddvar
        Variable;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_AND,
createablatom( i0 ),
createablatom( i1 ) );
BddNode = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
Expr = createablbinexpr( ABL_OR,
createablatom( i2 ),
createablatom( i3 ) );
BddSubst = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
BddVariable = searchbddcircuitin( (bddcircuit *)0, i0 );
Variable = getbddvarbyindex( (bddsystem *)0, BddVariable->INDEX );
Assoc = addbddassoc( (bddsystem *)0 );
addbddnodeassoc( (bddsystem *)0, Assoc, Variable, BddSubst );
BddNode = substbddnodeassoc( (bddsystem *)0, BddSubst, Assoc );
Expr = convertbddcircuitabl( BddCircuit, BddNode );
/* displays ((i3 or i2) and i1) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddassoc( (bddsystem *)0 );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


substdupablexpr.3

 Table of Contents

Name

substdupablexpr - substitutes a given atom by an expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
chain_list *substdupablexpr( Expr1, Name, Expr2 )
chain_list *Expr1;

char
*Name; chain_list *Expr2;

Parameters

Expr1
First expression.
Name
Atom name.
Expr
Second expression.

Description

substdupablexpr duplicates and substitutes Atom in Expr1 by Expr2.

Return Value

substdupablexpr returns the duplicated and modified expression.

Example

#include abl101.h"
chain_list *Expr1;
chain_list *Expr2;
chain_list *Expr3;
Expr1 = createablbinexpr( ABL_OR,
createablatom( a ),
createablatom( b ) );
Expr2 = createablbinexpr( ABL_AND,
createablatom( c ),
createablatom( d ) );
Expr3 = substdupablexpr( Expr1, a", Expr2 );
/* displays ((c and d) or b) */
viewablexpr( Expr1, ABL_VIEW_VHDL );

See Also

abl(1) , substablexpr(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


substExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

substExpr - copies an expression by substituting a given atom by an expression

Synopsys

#include logmmm.h"
chain_list *substExpr(expr1,name,expr2)
chain_list *expr1;
char *name;
chain_list *expr2;

Parameters

expr1
expression to copy
name
name to substitute
expr2
expression that will remplace name

Description

substExpr() creates a new ABL by copying expr1 in wich each occurence of name is replaced by expr2. expr2 is only copied, therefore it's possible to free it.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2,*expr3;
expr1 = createExpr(OR);
addQExpr(expr1,createAtom("a"));
addQExpr(expr1,createAtom("b"));
expr2 = notExpr(createAtom("x"));
expr3 = substExpr(expr1,"a",expr2);
displayExpr(expr1);
displayExpr(expr3);
/* it will display
(OR a b)
(OR (NOT x) b)
*/
freeExpr(expr1);
freeExpr(expr2);
freeExpr(expr3);

See Also

log(1)
, abl(1)
, substPhyExpr(3)
, copyExpr(3)
, flatArityExpr(3)
, flatPolarityExpr(3)
,
maxExpr(3)
, minExpr(3)
, sortExpr(3)
, normExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


substPhyExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

substPhyExpr - substitutes an atomic expression by an expression within an operator expression

Synopsys

#include logmmm.h"
void substPhyExpr(expr1,name,expr2)
chain_list *expr1;
char *name;
chain_list *expr2;

Parameters

expr1
expression on wich the susbstition will be made
name
name to substitute
expr2
expression that will remplace name

Description

substPhyExpr() replaces each occurence of name within expr1 by expr2.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr1,*expr2;
expr1 = createExpr(OR);
addQExpr(expr1,createAtom("a"));
addQExpr(expr1,createAtom("b"));
expr2 = notExpr(createAtom("x"));
substPhyExpr(expr1,"a",expr2);
displayExpr(expr1);
/* it will display
(OR (NOT x) b)
*/
freeExpr(expr1);
freeExpr(expr2);

See Also

log(1)
, abl(1)
, substExpr(3)
, copyExpr(3)
, flatArityExpr(3)
, flatPolarityExpr(3)
,
maxExpr(3)
, minExpr(3)
, sortExpr(3)
, normExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


supportChain_listBdd.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

supportChain_listBdd - returns a chained list of nodes that are used in a given BDD.

Synopsys

#include logmmm.h"
chain_list *supportChain_listBdd(pBdd)
pNode pBdd;

Parameter

pBdd
BDD

Description

supportChain_listBdd() creates a chained list in wich all the nodes of pBdd are represented.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pNode nodeA,nodeB,nodeC;
pNode res;
chain_list *pt;

initializeBdd(SMALL_BDD);
nodeA = createNodeTermBdd(3)
;
nodeB = createNodeTermBdd(3)
;
nodeC = createNodeTermBdd(4)
;
pt = NULL;
pt = addListBdd(pt,nodeA);
pt = addListBdd(pt,nodeB);
pt = addListBdd(pt,nodeC);
res = applyBdd(OR,pt);
pt = supportChain_listBdd(res);

while (pt)
{
printf("--- );
displayBdd((pNode) pt->DATA,0); /* displays the node */
pt = pt->NEXT;
}
/* it will display
--- @nodeA index = 2 LOW = ZERO    HIGH = ONE
--- @inter index = 3 LOW = @nodeA HIGH = ONE

--- @res
index = 4 LOW = @inter HIGH = ONE */

destroyBdd(1) ;

See Also

log(1)
, bdd(1)
, numberNodeBdd(3)
, addListBdd(3)
, notBdd(3)
, constraintBdd(3)
,
composeBdd(3)
, displayBdd(3)
, createNodeTermBdd(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


supportChain_listExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

supportChain_listExpr - returns the support of an expression in a chain_list.

Synopsys

#include logmmm.h"
chain_list *supportChain_listExpr(expr)
chain_list *expr;

Parameter

expr
expression

Description

supportChain_listExpr() creates a chain_list wich contains all the atoms appearing in expr. Each atom in chain_list appears only once in it.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr;
chain_list *pt;
expr = createExpr(OR);
addQExpr(expr,createAtom("a"));
addQExpr(expr,createAtom("b"));
addQExpr(expr,createAtom("a"));
pt = supportChain_listExpr(expr);
while (pt)
{
printf("%s ,pt->DATA);
pt = pt->NEXT;
}
/* it will display
a b
*/
freeExpr(expr);
freechain(pt) ;
/* mbk function */

See Also

log(1)
, abl(1)
, supportPtype_listExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


supportPtype_listExpr.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

supportPtype_listExpr - returns the support of an expression in a ptype_list.

Synopsys

#include logmmm.h"
ptype_list *supportPtype_listExpr(expr)
chain_list *expr;

Parameter

expr
expression

Description

supportPtype_listExpr() creates a ptype_list wich contains all the atoms appearing in expr. Each atom in chain_list appears only once in it.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr;
ptype_list *pt;
expr = createExpr(OR);
addQExpr(expr,createAtom("a"));
addQExpr(expr,createAtom("b"));
addQExpr(expr,createAtom("a"));
pt = supportPtype_listExpr(expr);
while (pt)
{
printf("%s ,pt->DATA);
pt = pt->NEXT;
}
/* it will display
a b
*/
freeExpr(expr);
freeptype(pt) ;
/* mbk function */

See Also

log(1)
, abl(1)
, supportChain_listExpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


swapbddvar.3

 Table of Contents

Name

swapbddvar - swaps two contiguous variables.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
void swapbddvar( BddSystem, Variable )
bddsystem *BddSystem;

bddvar
Variable;

Parameters

BddSystem
The bdd system.
Variable
The variable to swap.

Description

swapbddvar swaps the variable number Variable with the variable number Variable + 1, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used. This function is usefull for the bdd nodes reordering.

Return Value

swapbddvar returns nothing.

Errors

variable xxx out of range, error !"
The Variable and Variable + 1, must be valid variables number.

Example

#include bdd101.h"
bddsystem *BddSystem;

bddnode
*BddNode1;
bddnode
   *BddNode2;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddNode1 = addbddvar( (bddsystem *)0, 0 );
BddNode2 = addbddvar( (bddsystem *)0, 0 );
swapbddvar( (bddsystem *)0, 0 );
destroybddsystem( (bddsystem *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


symbolicchannelrouter.3

 Table of Contents

Name

SymbolicChannelRouter - routes a given channel on a symbolic grid

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include aprnnn.h"
int SymbolicChannelRouter(ptNorthConList,
ptSouthConList, ptWestConList,
ptEastConList,
ChannelWidth,
ChannelHeight,
ptHorSegList,
ptVerSegList,
ptViaList)
ConnectorList *ptNorthConList;
ConnectorList *ptSouthConList;
ConnectorList *ptWestConList;
ConnectorList *ptEastConList;

long
*ChannelWidth;
long
*ChannelHeight;
SegmentList
**ptHorSegList;
SegmentList
**ptVerSegList;
ViasList
**ptViaList;

Parameters

ptNorthConList
List of the connectors located on the north side of the channel.

ptSouthConList
List of the connectors located on the south side of the channel.

ptWestConList
List of the connectors located on the west side of the channel.

ptEastConList
List of the connectors located on the east side of the channel.

ChannelWidth
Width of the channel.

ChannelHeight
Height of the channel.

ptHorSegList
List of horizontal wires produced by the SymbolicChannelRouter.

ptVerSegList
List of vertical wires produced by the SymbolicChannelRouter.

ptViaList List of vias produced by the SymbolicChannelRouter.

Description

SymbolicChannelRouter routes a given channel on symbolic grid using a greedy algorithm.
The connectors on the west and east sides are The ptNorthConList, ptSouthConList, ptWestConList and ptEastConList can be NULL.
The ChannelWidth is the width of the channel. It is a symbolic value. ChannelHeight is the Height of the channel. It is a symbolic value and it may be a value zero.
The ptHorSegList, ptVerSegList and ptViaList are returned by the SymbolicChannelRouter. The SymbolicChannelRouter structure is described : typedef struct SCR_ConnectorList
{
struct SCR_ConnectorList *NextCon;

long
ConName;
long
Mark; } ConnectorList
NextCon
Pointer to the next connector in the list.
ConName
Name of the connector.
Mark
Connector index on a symbolic grid.

typedef struct SCR_SegmentList
{

struct SCR_SegmentList
*NextSeg;
char
*SegName;
long
X1Seg;
long
Y1Seg;
long
X2Seg;
long
Y2Seg; } SegmentList
NextSeg
Pointer to the next segment in the list.
SegName
Name of the segment.

X1Seg, Y1Seg, X2Seg, Y2Seg
Coordinates of each end of the segment. Since it's a symbolic segment.

typedef struct SCR_ViasList
{

struct SCR_ViasList
*NextVia;
long
XVia;
long
YVia; } ViasList
NextVia
Pointer to the next via in the list.

XVia,YVia Coordinates of the center of the via.

Example

#include aprnnn.h"
if (SymbolicChannelRouter(ptNorthConList, ptSouthConList, ptWestConList, ptEastConList, &ChannelWidth, &ChannelHeight, &ptHorSegList, &ptVerSegList, &ptViaList)) printf("the channel width is modified;0); else printf("the channel width is not modified;0);

See Also

apr(3)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


tas.1

 Table of Contents

Name

tas - A switch level static timing analyzer for CMOS circuits

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

tas [options] root_file

Description

tas is a switch level, pattern independent, timing analyzer for CMOS circuits. It gives delays with an accuracy better than 10% versus SPICE simulation. The input file root_file is a netlist of transistors and capacitances extracted from the layout (ALLIANCE or SPICE format). The netlist can be hierarchical and is flattened if necessary. tas uses a technology file dedicated for each target process (file with elp extension). The default version works out a flattened timing view of the circuit and does not take into account the resistances of wires. In the hierarchical analysis mode, tas uses existing timing views of leaf cell blocks to work out the timing view of the whole circuit, and takes possibly into account the resistances of the interconnecting wires.

The default option of tas provides one output, called `general perfmodule' (ttx format). It is the entire timing view of the circuit in a special format suitable for the hierarchical analysis ( -hr option), the text browser of the results etas(1) and the graphical display of the timing analysis results (under study). It contains the propagation times between reference points. Reference points are: - Terminals (input or/and output of path) - Registers (input and output of path) - Register Commands (output of path) - Precharged signals (optional, input and output of path)

This `general perfmodule' output file can also have the ttv extension, it is another format suitable for small circuits and readabilty of the results. It is possible to obtain all critical paths in the `general perfmodule' (options -a -n or -a -nvx). In this case tas may give between any actual pair of reference points A and B, four delays: TPHH, TPLL, TPHL and TPLH. Where TPxy means maximal propagation delay from A to B, when A goes to `x' level and B to the `y' level.

Another possible output is the `detailed perfmodule'. The corresponding file contains detailed informations on gate delays. This file has the dtx extension with the -t option, it is the detailed timing view of the circuit in a special format suitable for the hierarchical analysis ( -hr option), the text browser of the results etas(1) and the graphical display of the timing analysis results (under study). This file can also have the dtv extension with the -t -n options, it is another format suitable for small circuits and readability of the results.

Options

Options may appear in any order before or after the input filename. Options called with one single letter can be concatenated (-bei for instance).

-a
To be used always together with -n or -nvx options. tas reports all the paths in the ttv file. With this option, beware that a large circuit can generate a very large `perfmodule file' ttv. When this option is used with the -xout="ref_out option, tas gives all the paths associated with the reference point only ref_out (see -xout option) in the ttv `general perfmodule' file. When this option is used with the -xin="ref_in option, tas gives all the paths associated with the reference point only ref_in (see -xin option) in the ttv `general perfmodule' file.
-b
To be used only in the flattened analysis mode (default option). Activate transistor orientation. This orientation is performed during the phase of transistor netlist disassembling (see yagle(1) ).
-c
To be used only in the flattened analysis mode (default option). Generate a file which contains the cone view. It is called out_put_file with the cns extension. This file is mainly used for debugging (see yagle(1) ).
-cl
To be used with the -fl option. It enables to share the same control signal between several master-slave flip-flops.
-cout=x
A given capacitance is added to all output terminals. The value x is given in pico-farad (float).
-d
When this option is set tas has a special behavior on differential latches. The transistor close to the memory point is known to be the data connector, the second transistor is known to be the clock connector. Without this option, the opposite convention is assumed.
-e
Generate a file which contains the signal slopes which are computed by tas for each input of a cone. It is called output_file with the slo extension.
-f
In order to decrease the number of paths of the `general perfmodule', tas can keep paths starting or stoppping at some special signals that are not reference points ('factorizing points') when this option is used. These points are automatically detected by tas, but they can also be chosen by the user through the inf file (see -i option and inf(5) ).
-fcl
This option makes the disassembling tool yagle use librarybased transistor net-list recognition (see yagle(1) and fcl(5) ). This allows the user to specify a number of net-lists to be identified within the circuit to be disassembled. These netlists are specified in the Spice format and can contain a number of special directives for the marking of the identified signals and transistors in the circuit. With this option, latches are also detected. It can be used with the -nl option to disable the latch detection. It can be used with the -fl option to enable also the master-slave flip-flop automatic detection when possible.
-fl
This option enables the automatic detection of master-slave flip-flop based on a special latch ``with conflict'' when possible. By default, the master latch is chosen to be the memory point, this can be changed using the -ls option.
-fr
With this option, tas reports errors and warnings in French.
-h
The help option. It gives a summary of all tas options.
-hr
The hierachical analysis mode option. It assumes that the circuit under study is hierarchical (as many levels of hierarchy as needed). The timing analysis performed on the whole circuit uses the existing hierarchy defined by the circuit designer. tas assumes that the timing views of the leaf blocks already exist (ttx and dtx view of the blocks) and models the propagation times resulting from block interconnecting , possibly taking into account the resistances of interconnecting wires between blocks. By default the computation of propagation times resulting from the interconnecting wires between the blocks of the hierarchy uses the Elmore model. When the -rcn option is used the timing information on interconnecting wires is saved with a special data structure. When the -nr option is used the timing information ignores the interconnecting resistances (see -rcn -nr options). The analysis of some interconnecting signals can be precised in the inf file, it allows a special analysis of the clock signal for example.
-i
This option makes tas read the inf file. This file has the same name than the root_file with the inf extension. It may contain mutual exclusion conditions on ports of the circuit for the functional analysis process as well as information about signal renaming, path elimination, case analysis, precharged signals, intermediary points, path selection, factorizing points and interconnecting analysis (hierarchical mode) (see -f option, inf(5) and yagle(1) ).
-in=format
Should be used to force the input netlist format (prevailing over the environment variables) tas can read the following formats:
- Alliance netlist
: al - Compass extracted netlist : fne
- Compass logical netlist
: hns
- Spice netlist
: spi
-lm=value To be used with the hierarchical mode (-hr option).
This option enables the user to indicate the maximum size of the cache memory to be used by tas (MegaBytes). During the analysis tas tries to use less than lm megabytes, if it does not succeed tas uses more and issues a warning.
-ls
To be used with the -fl option. It chooses the slave latch as the memory point of the flip-flop.
-lv
With this option, tas assumes that the analyzed circuit will not be used as instance on a higher level of hierarchy. Consider the following example where A, B and C are the terminals of a circuit which contains two inverters:
|\
A---| o----------------B
|/
|
I1
| I2 | |\ ----| o-----C |/

with the -lv option, tas gives A->B and A->C paths. But if this block is used as an instance, the delay of the last path (A->C) depends strongly upon the capacitances introduced on the B terminal.

By default, tas cuts paths if necessary for taking into account hierarchical capacitances. In this example, it gives A->B and B->C paths.

-min
tas calculates and reports in the `perfmodule files' also the shortest paths. By default tas gives only the longest paths between two signals.
-n
This option must be used to generate the `not new' format files of tas. The result files are in the ttv format for the `general perfmodule file' and in the dtv format for the `detailed perfmodule file'. When this option is set, the options -a -xin -xout can be used.
-nl
To be used with the -fcl option. Disables the detection of latches and memory points using the built-in latch library. This option is useful if all memory points are to be recognized by the use of a user-defined library with the -fcl option (see yagle(1) and fcl(5) ).
-nr
To be used with the hierarchical mode (-hr option). Only the capacitances and not the resistances of the interconnecting wires are taken into account to compute the propagation times.
-nv
When this option is set, the interface and the internal signal of the ttx or ttv and of the dtx or dtv description of the circuit are not vectorized (see yagle(1) ).
-nvx
With this option, tas generates both ttx and ttv formats for the `general perfmodule file' and both dtx and dtv formats for the `detailed perfmodule file' (-t option). When this option is set, the options -a -xin -xout can be used for the dtv or ttv formats.
-opc=n
To be used only in the flattened analysis mode (default option). This option takes into account `out-of-path' capacitances.

| <---pass transistor T1

===
|\ ___| |____________| o-----
|
|/
|
=== C1 : out of path | | capacitance
|
~~~
|\
| |\ A---| o-------------| o-----B
|/
|/

In this example, the delay of the path A->B depends upon the C1 capacitance through T1 transistor. In some case, only a part of these `out-of-path' capacitance must be taken into account. The -opc option indicates a factor to reduce this effect. It is expressed by percent and default is 100%.

-out=filename
When this option is used, the user can choose the name of the output files filename.*.
-p=n
To be used only in the flattened analysis mode (default option). This option sets the depth for the functional analysis. This is the number of gates that will be taken into account for the functional analysis, so that tas can detect re-convergence in the circuit. The default value is 7. When depth=0, the functional analysis process is disabled (see yagle(1) ).
-pch
To be used only in the flattened analysis mode (default option). Without this option, reference points are terminals, registers or register commands. With this option, precharged signals are also considered as reference points (input and output of path). A signal is considered as precharged if its name is suffixed by _p or if it is declared in the inf file (see inf(5) , yagle(1) ).
-pwl[$]
When this option is set, tas generates 2 files called PwlFall and PwlRise which give, at the SPICE format, the input terminal slopes used by tas to compute the gate delays (respectively falling and rising slopes).

If the option $ is set, tas exits after generating the two files.

-rcn
To be used only in the hierarchical analysis mode (-hr option). The information required to compute the propagation time resulting from the interconnecting wires is worked out from one hierachical level to the other with a special data structure, the rcn one (see losig(3) ). This representation takes into account resistance and capacitance of interconnecting wires (poly, alu1, alu2) and enables to use various models for analyzing timing of interconnections.
-s
Silent mode, in order to run tas in batch mode. With this option, only error or warning messages will be reported.
-slope=value
When this option is set, tas uses the slope of value value (picosecond) as the input signal driving every external input terminals. The default value is 1000.
-swc=n
To be used only in the flattened analysis mode (default mode). tas reports terminal capacitances in the `general perfmodule' (ttv file). Without this option 100% `out-of-path' capacitances associated to an input terminal are taken into account. To reduce this percentage, use the -swc option. This option does not change the delay computation. It affects only the ttv or ttx or dtv or dtx files.
-t[$]
With this option tas generates the `detailed perfmodule' (dtx or dtv extension) which contains the gate delays. If `$' argument is used, tas stops after dtx or dtv generation (tas -t$ root_file).
-tec=filename
Indicates which technology file should be used (prevailing over the environment variable). By default tas uses a one micron technology described in the $TOP/etc/prol10.elp file where $TOP is the Alliance's root directory.
-uk
With this option, tas reports errors and warnings in English, it is the default option.
-x[=val_min][=:val_max][=val_min:val_max]
To be used with the -n or the -nvx options. If the -x option is used without argument, the `general perfmodule' (ttv format) will contain details of all critical paths. Beware that this file can be very large. With =val_min argument, where val_min is a delay in pico-second (integer), only paths with delay greater than val_min will be detailed. With =:val_max argument, where val_max is a delay in pico-second (integer), only paths with delay smaller than val_max will be detailed. With =val_min:val_max argument, only paths with delay between val_min and val_max will be detailed.
-xin="ref_in"
To be used with the -n or the -nvx options. Very useful for large circuits and clock checking. When this option is set tas reports in the `general perfmodule' (ttv), only the critical path associated to the ref_in signal. The ref_in signal can either be : -a register, or -an input terminal, or -a bidirectional terminal.

When this option is used with the -a option, tas reports all the functional paths associated with the ref_in signal in the ttv file.

To find the proper name of the signal you want to analyze, take a look at the dtv file (see the -t option). Note that vectorized signals have to be like signal_name[number]). It is possible to specify more than one signal by using several -xin options. You can also use regular expression containing as many `*' as you want. You can ask for a part of a vectorized signal (for example -xin="sig*a* -xin="vector[2-5]"). You can also do path selection thanks to the inf file (see inf(5) ).

-xout="ref_out"
To be used with the -n or the -nvx options. Very useful for large circuits. When this option is set tas reports in the `general perfmodule' (ttv), only the critical path associated to the ref_out signal. The ref_out signal can either be : -a register, or -a register command, or -an output terminal, or -a bidirectional terminal.

When this option is used with the -a option, tas reports all the functional paths associated with the ref_out signal in the ttv file.

To find the proper name of the signal you want to analyze, take a look at the dtv file (see the -t option). Note that vectorized signals have to be like signal_name[number]). It is possible to specify more than one signal by using several -xout options. You can also use regular expression containing as many `*' as you want. You can ask for a part of a vectorized signal (for example -xout="sig*a* -xout="vector[2-5]"). You can also do path selection thanks to the inf file (see inf(5) ).

-z
To be used only in the flattened analysis mode (default option). When this option is set, the functional analysis phase exploits high impedance nodes. This allows, for instance, the resolution of false conflicts in circuits which use precharged logic (see yagle(1) ).

Environment Variables

MBK_CATA_LIB
If the input netlist is hierarchical, the leaf cells may not be in the working directory MBK_WORK_LIB. In that case, MBK_CATA_LIB indicates where tas can find the cells to flatten the netlist to the transistor level.
MBK_IN_LO
Indicates the format of the input netlist :
- Alliance netlist
: al - Compass extracted netlist : fne
- Compass logical netlist
: hns
- Spice netlist
: spi
MBK_SPI_TN
If the input netlist is in the SPICE format, this variable indicates what is the name of the NMOS model transistor. Default is tn
MBK_SPI_TP
If the input netlist is in the SPICE format, this variable indicates what is the name of the PMOS model transistor. Default is tp
ELP_TECHNO_NAME
To indicate the technology file. Default is $TOP/etc/prol10.elp where $TOP is the Alliance's root directory.
FCL_LIB_PATH
Indicates the access path to the directory containing the user-defined cell library used if the -fcl option is set. The default is a subdirectory cells in MBK_WORK_LIB.
FCL_LIB_NAME
The name of the file (located in FCL_LIB_PATH ) containing the list of cells in the user-defined cell library used if the -fcl option is set. The default is LIBRARY
MBK_VDD
Sets the name of power supply in the disassembling phase (see yagle(1) ). vdd is the default. Every external port of the circuit whose name contains this string will be considered as a power supply.
MBK_VSS
Sets the name of the ground in the disassembling phase (see yagle(1) . vss is the default. Every external port of the circuit whose name contains this string will be considered as a ground.
MBK_WORK_LIB
Indicates where tas has to read the input file and write the resulting files.

Example

tas -nvx -t -cout=0.5 adder

In this example all of the output terminals are considered to have a load of 500 fF . tas performs a flattened timing analysis and generates two detailed perfmodule dtx and dtv and two general perfmodule one whole ttx that is the entire view of the circuit suitable for the text browser etas, the graphical display (under study) and the hierarchical analysis and the other one that is ttv that contains only the critical path.

Output Files

The generated files are called output_file.* that is either root_file.* (default option) or filename.* (-o option).

output_file.ttx
The `general perfmodule', containing all critical paths between two reference points, in a special format.
output_file.dtx
The `detailed perfmodule', containing all local delays (gate delays), in a special format, created if the -t option is used.
output_file.ttv
The `general perfmodule', containing critical paths between two reference points. Created when the -n or -nvx options are used.
output_file.dtv
The `detailed perfmodule', containing local delays (gate delays), created if the -n -t or -nvx -t options are used.
output_file.slo
The slope file containing slopes of all signals. Created if the -e option is used.
output_file.cns
The file containing the cone view (gate netlist) of

the circuit. Used for debugging. Created if the -c option is used.

output_file.loop
If a combinatorial loop is detected in the circuit tas reports it in the loop file.
output_file.rcx
The file contains the description of the interconnecting wires for one level of the hierarchy to be used at higher levels of the hierarchy. Created if the -hr option is used. By default the intermediary information is saved using the Elmore delay. If the -rcn option is used the intermediary information is saved using the special rcn data strucure.

PwlFall and PwlRise Contain the voltage slope generator, (falling and rising) used by tas, at the SPICE format. Created if the -pwl option is used.

See Also

etas(1)
, yagle(1)
, lynx(1)
, dtv(5)
, ttv(5)
, inf(5)
, fcl(5)
, losig(3)

Diagnostics

This release of tas does not perform false path analysis. It has not yet graphical interface.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • Options
  • Environment Variables
  • Example
  • Output Files
  • See Also
  • Diagnostics
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


testbddcircuit.3

 Table of Contents

Name

testbddcircuit - debugs a bdd circuit.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
int testbddcircuit( BddCircuit )
bddcircuit *BddCircuit;

Parameters

BddCircuit
The bdd circuit to debug.

Description

testbddcircuit calls a debugger of BddCircuit. If a null pointer is given, the default bdd circuit is used. This function provides a multiple commands to debug all the functions include in this bdd package.

Return Value

testbddcircuit returns 0 if the debugger is interrupt by user, and 1 otherwise.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
...
testbddcircuit( (bddcircuit *)0 );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


THRU_CON_H.3

 Table of Contents

Name

THRU_CON_H - draw an horizontal wire from side to side of the abutment box of the current figure

Synopsys

#include <genlib.h>
void THRU_CON_H(layer, width, name, y)
char layer;
long width;
char *name;
long y;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

layer
Layout layer of the wire and connectors
width
Width of the wire and connectors
name
Name of the connectors
y
Absolute y coordinate of the wire and connectors

Description

THRU_CON_H adds an horizontal segment in the current layout cell. Two connectors are created on the WEST and EQST sides of the abutment box, at the y coordinates, and given the name name. The segment is drawn thru the figure, from the WEST connector to the EAST one. This function is mostly used to put through routes on a figure, and therefore, the T prefixed layer names are the most likely to be used here. The layer argument can take the following legal values:

NWELL
PWELL
NTIE
PTIE
NDIF
PDIF
NTRANS
PTRANS
POLY
ALU1
ALU2
ALU3
TPOLY
TALU1
TALU2
TALU3

Errors

THRU_CON_H impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a connector inside it. you must call DEF_PHFIG before any other layout action. THRU_CON_H impossible : no or illegal abutment box" The current figure has either no abutment box defined yet, or has a heigth of zero. DEF_AB is to be called.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("cell");
.
.
.
DEF_AB(0L, 0L, 0L, 0L);
/* Put a wire through the figure */
THRU_CON_H(TALU2, 1, pwet", 32L);
/* Save that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
,    DEF_PHFIG(3)
,    SAVE_PHFIG(3)
,    THRU_H(3)
,     THRU_V(3)
,
THRU_CON_V(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


THRU_CON_V.3

 Table of Contents

Name

THRU_CON_V - draw a vertical wire with connectors from side to side of the abutment box of the current figure

Synopsys

#include <genlib.h>
void THRU_CON_V(layer, width, name, x)
char layer;
long width;
char *name;
long x;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

layer
Layout layer of the wire and connectors
width
Width of the wire and connectors
name
Name of the connectors
x
Absolute x coordinate of the wire and connectors

Description

THRU_CON_V adds a vertical segment and two connectors in the current layout cell. The x coordinates gives the wire and connectors horizontal position, vertical ones beeing extracted from the figure abutment box. Two connectors are created on the NORTH and SOUTH sides of the abutment box, at the x coordinates, and given the name name. The segment is drawn thru the figure, from the NORTH connector to the SOUTH one. This function is mostly used to put through routes on a figure, and therefore, the T prefixed layer names are the most likely to be used here. The layer argument can take the following legal values:

NWELL
PWELL
NTIE
PTIE
NDIF
PDIF
NTRANS
PTRANS
POLY
ALU1
ALU2
ALU3
TPOLY
TALU1
TALU2
TALU3

Errors

THRU_CON_V impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a connector inside it. you must call DEF_PHFIG before any other layout action. THRU_CON_V impossible : no or illegal abutment box" The current figure has either no abutment box defined yet, or has an heigth of zero. DEF_AB is to be called.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("cell");
.
.
.
DEF_AB(0L, 0L, 0L, 0L);
/* Put a wire through the figure */
THRU_CON_V(TALU2, 1, grumf", 12L);
/* Save that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
,    DEF_PHFIG(3)
,    SAVE_PHFIG(3)
,    THRU_H(3)
,     THRU_V(3)
,
THRU_CON_V(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


THRU_H.3

 Table of Contents

Name

THRU_H - draw an horizontal wire from side to side of the abutment box of the current figure

Synopsys

#include <genlib.h>
void THRU_H(layer, width, y)
char layer;
long width;
long y;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

layer
Layout layer of the wire
width
Width of the wire
y
Absolute y coordinate of the wire

Description

THRU_H adds an horizontal segment in the current layout cell. The y coordinates gives the wire its vertical position, horizontal ones beeing extracted from the figure abutment box. The segment is drawn thru the figure, from one side of the abutment box to the other side. This function is mostly used to put through routes on a figure, and therefore, the T prefixed layer names are the most likely to be used here. The layer argument can take the following legal values:

NWELL
PWELL
NTIE
PTIE
NDIF
PDIF
NTRANS
PTRANS
POLY
ALU1
ALU2
ALU3
TPOLY
TALU1
TALU2
TALU3

Errors

THRU_H impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a connector inside it. you must call DEF_PHFIG before any other layout action. THRU_H impossible : no or illegal abutment box" The current figure has either no abutment box defined yet, or has a width of zero. DEF_AB is to be called.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("cell");
.
.
.
DEF_AB(0L, 0L, 0L, 0L);
/* Put a wire through the figure */
THRU_H(TALU2, 1, 32L);
/* Save that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
, DEF_PHFIG(3)
, SAVE_PHFIG(3)
, THRU_V(3)
,    THRU_CON_H(3)
,
THRU_CON_V(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


THRU_V.3

 Table of Contents

Name

THRU_V - draw a vertical wire from side to side of the abutment box of the current figure

Synopsys

#include <genlib.h>
void THRU_V(layer, width, x)
char layer;
long width;
long x;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

layer
Layout layer of the wire
width
Width of the wire
x
Absolute x coordinate of the wire

Description

THRU_V adds a vertical segment in the current layout cell. The x coordinates gives the wire its horizontal position, vertical ones beeing extracted from the figure abutment box. The segment is drawn thru the figure, from one side of the abutment box to the other side. This function is mostly used to put through routes on a figure, and therefore, the T prefixed layer names are the most likely to be used here. The layer argument can take the following legal values:

NWELL
PWELL
NTIE
PTIE
NDIF
PDIF
NTRANS
PTRANS
POLY
ALU1
ALU2
ALU3
TPOLY
TALU1
TALU2
TALU3

Errors

THRU_V impossible : missing DEF_PHFIG" No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place a connector inside it. you must call DEF_PHFIG before any other layout action. THRU_V impossible : no or illegal abutment box" The current figure has either no abutment box defined yet, or has a width of zero. DEF_AB is to be called.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("cell");
.
.
.
DEF_AB(0L, 0L, 0L, 0L);
/* Put a wire through the figure */
THRU_V(TALU2, 1, 32L);
/* Save that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
, DEF_PHFIG(3)
, SAVE_PHFIG(3)
, THRU_H(3)
,    THRU_CON_H(3)
,
THRU_CON_V(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


tpl.5

 Table of Contents

Name

tpl - LV500 Template description format.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

The TPL format is used by patest with PAT format to produce a MSA file readable by the LV500 tester. It provides two types of informations:

- Timing characteristics of the pattern file.
- Wiring description of the chip.

the Format

Timing characteristics
First, clock signal must be declared using a declaration of the form:

CLOCK input_output_name [format] ;

where format is either R0 (default value) or R1. R0 represents an active HIGH signal, and R1 an active LOW signal. There can be severals clock signals.

Then each combination of the clock signals in the pattern file must be associated with 5 timing indications in nano-seconds. The order in wich this 5 timing indications are described is indicated in a line of the form:

PARAM CYCLE DELAY WIDTH FORCE COMPARE ;

This line if followed by the timing indications associated to each combination of the clock signals :

PHASE <phase_description> time1 time2 time3 time4 time5 ;

The signification of each timing indication is :

CYCLE
The pattern length.
DELAY
The time when clock signals rise (or fall) from the beginning

of the pattern.

WIDTH
The length of the high (or low) state of clock signals.
FORCE
The time when inputs signals change their values from the beginning of the pattern.
COMPARE
The time when outputs are checked from the beginning of the pattern.

Wiring description
Each logical connector of the chip must be associated with its physical sector and channel on the tester using :

PIN <input_output_name> <sector>.<channel> ;

All the logical connector must be listed here. The list is end whith a end ; statement.

Example

## My circuit is a latch design, with two clocks ## active high: the master clock and the slave clock CLOCK ckm R0;
CLOCK cks R0;

## In my pattern file, I cannot find a combination ## of ckm/cks different from the two following one : ## `10' : loading master latches
## `01' : loading slave latches

PARAM
         CYCLE DELAY WIDTH FORCE COMPARE ;
PHASE `10' 200     50      100    10      160     ;
PHASE `01' 200     40       50    10      160     ;

## my chip is a 7 pin chip.
PIN ckm 0.0 ;
PIN cks 0.a ;
PIN in1 0.f ;
PIN in2 1.1 ;
PIN out 0.b ;
PIN vdd 3.0 ;
PIN vss 0.c ;
end ;

See Also

patest(1) , pat(5)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Description
  • the Format
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


ttv.5

 Table of Contents

Name

ttv - The timing analyzer tas report : `general perfmodule' format.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

The timing analyzer tas reports its results in a file, named `perfmodule'. There are two kind of perfmodules: the `intermediate' (or `detailed") and the `general'. The first one has a htv extension and is obtained if the -t option is used. It contains gate delays between two signals. The second one has the ttv extension and contains all critical paths between two reference points. The perfmodule has several articles.

Terminals
Terminals are reported on the X article.

X direction name capacitance ;

The `terminal' direction can be:

I
for an input terminal
T
for a transceiver terminal
B
for a bidirectional terminal
O
for an output terminal
Z
for a high-impedance terminal
U
for an unknown direction
Latches
Latches are reported on the L article.

L name ( cmd1 cmd2 ... ) ;

A latch may have several commands. All of them belong to the L article.

Precharged signals Precharged signals are reported on the P article.

P name ;

Transitions
Transitions between signals are reported to the T article.

T type begin end ( (control (input_commutation output_commutation delay resistance slope))) ;

Each `transition' has one of the following type:

E
if the path output is a precharged signal and the transition concerns an evaluation phase.
P
if the path output is a precharged signal and the transition concerns an precharged phase.
X
if the output is not a precharged signal.

Each `commutation' has one of the following type:

U
for a rising edge.
D
for a falling edge.
Z
for a commutation when the output is a precharged signal.

If the end of path is a register, the `control' field indicates which signal controls the transition. And if the end of path is a terminal, in each transition, the output resistance and the output slope will be reported. This allows a hierarchical analysis. In the other case, only the delay appears in the transition line.

See Also

tas(1) ,dtv(5)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


unflatablexpr.3

 Table of Contents

Name

unflatablexpr - unflats the operators of an expression

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
void unflatablexpr( Expr )
chain_list *Expr;

Parameters

Expr
Expression to unflat.

Description

unflatablexpr modifies all the operators in Expr in order to have exclusively binary or unary operators.

Return Value

unflatablexpr returns the modified expression.

Example

#include abl101.h"
chain_list *Expr1;
chain_list *Expr2;
Expr1 = createbinexpr( ABL_OR,
createablatom( a ),
createablatom( b ) );
addablqexpr( Expr1, createablatom( c ) );
Expr2 = unflatablexpr( dupablexpr( Expr1 ) );
/* displays ((a or b) or c) (a or b or c) */
viewablexpr( Expr2, ABL_VIEW_VHDL );
viewablexpr( Expr1, ABL_VIEW_VHDL );

See Also

abl(1) , ununflatablexpr(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


UNFLATTEN_LOFIG.3

 Table of Contents

Name

UNFLATTEN_LOFIG - creates a hierarchy level from instances in the current logical figure

Synopsys

#include <genlib.h>
void UNFLATTEN_LOFIG(figurename, instancename, list_of_instances, 0)
char *figurename;
char *instancename;
char *list_of_instances;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

figurename
Name of the figure of the new hierarchy to be created
instancename
Name to be given at the instanciation of figurename into the current structual figure

list_of_instances List of strings representing the instances to be inserted into the new figure

Description

UNFLATTEN_LOFIG creates a new level of hierarchy, whose model name will be figurename, and instanciate it under the name instancename in the current figure. The instances whose name belong to the list_of_instances parameters are added in the new figure, and destroyed from the current figure.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_LOFIG("mycell");
.
.
.
/* Place an instance */
LOINS("model","instance", sig1", sig2", EOL);
/* flatten an instance */
UNFLATTEN_LOFIG("newfig", newins", instance", ..., 0);
/* Save all that on disk */

SAVE_LOFIG();
}

See Also

genlib(1) , FLATTEN_LOFIG(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


unflattenlofig.3

 Table of Contents

Name

unflattenlofig - creates a hierarchy level from instances of a figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo412.h"
void unflattenlofig(ptfig, figname, insname, list)
lofig_list *ptfig;
char *figname;
char *insname;
chain_list *list;

Parameters

ptfig
Pointer to a logical figure
figname
Name of the new figure (model)
insname
Instance name of the new figure
list
Pointer to the head of a chain_list, containing instance pointers

Description

unflattenlofig creates a new figure, figname, containing the instances listed in list, and adds it in the figure pointed to by ptfig, with the name insname.
All the terminals of the new figure are called using the name of the corresponding signal if it exists, or with the name of a connector connected to this signal. The new name is suffixed with a number, obtained with an internal counter, in order to ensure that names are differents.

Errors

No errors can directly result from a call to unflattenlofig, but since it uses many other mbk functions, it may be a good error starting point.

Example

#include mlo412.h"
{
lofig_list *lofig;
chain_list *list = NULL;
lofig = getlofig ( rootfig", `A');
list = addchain (list, (void *)getloins (lofig, nan0");
list = addchain (list, (void *)getloins (lofig, nor2");
unflattenlofig ( lofig, newfig", newins", list);
}

See Also

mbk(1)
, mbkenv(3)
, lofig(3)
, getlofig(3)
, addlofig(3)
, addloins(3)
, delloins(3)
,
addlocon(3)
,    addlosig(3)
,    dellosig(3)
,    getsigname(3)
,
lofigchain(3)
, getptype(3)
, addptype(3)
, delptype(3)
, addchain(3)
,
freechain(3)
, reverse(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


unmarkbddnode.3

 Table of Contents

Name

unmarkbddnode - unmarks bdd node with a specified mask.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
long unmarkbddnode( BddSystem, BddNode, Mark )
bddsystem *BddSystem;
bddnode *BddNode;

bddunmark
Mark;

Parameters

BddSystem
The bdd system.
BddNode
The bdd node to unmark.
Mark
The bit mask.

Description

unmarkbddnode unmarks the bdd node BddNode with the bit mask Mark, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used. This function does a AND with the field MARK of the bdd node BddNode, and the complemented bit mask Mark.

Return Value

unmarkbddnode returns the number of the differents unmarked nodes.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
Expr = createablbinexpr( ABL_AND,
createablatom( i0 ),
createablatom( i1 ) );
BddNode = addbddcircuitabl( BddCircuit, Expr );
freeablexpr( Expr );
printf( Number nodes: %ld0,

markbddnode( (bddsystem *)0, BddNode, 0x0001 ) );
unmarkbddnode( (bddsystem *)0, BddNode, 0x0001 );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


unsetbddrefext.3

 Table of Contents

Name

unsetbddrefext - increments the internal reference, and decrements the external reference of a bdd node.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
bddnode *unsetbddrefext( BddNode )
bddnode *BddNode;

Parameters

BddNode
The bdd node.

Description

unsetbddrefext increments the number of internal reference of the bdd node BddNode and decrements its number of external reference.

Return Value

unsetbddrefext returns the BddNode pointer.

Errors

negative reference, index xxx error !" The BddNode must have a postive number of external reference.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
BddNode = addbddcircuitin( (bddcircuit *)0, i0", 0, BDD_IN_MODE_FIRST );
BddNode = addbddnode( (bddsystem *)0, BddNode->INDEX, BddNode->LOW, BddNode->HIGH );
Expr = convertbddcircuitabl( (bddcircuit *)0, BddNode );
incbddrefext( BddNode );
unsetbddrefext( BddNode );
/* displays Node VAR: 0 INDEX: 2 MARK: 0 REF_EXT: 0 REF_INT: 1 */
viewbddnode( (bddsystem *)0, BddNode );
/* displays (not i0) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


upstr.3

 Table of Contents

Name

upstr - convert a string to upper case

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
void upstr(s, t)
char *s, *t;

Parameters

s
Pointer to the source string
t
Pointer to the destination string

Description

upstr converts the s string to upper case in t. The space for t must be allocated by the caller, and be at least strlen(s) + 1 long.

Example

#include mut315.h"
void cmp()
{
char *s = pwet", t[5];
upstr(s, t);
if (strcmp(t, PWET")) {
fprintf(stderr, Upstr sucks, man");
EXIT();
}
}

See Also

mbk(1) , downstr(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


upVarBdd.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

upVarBdd - brings up an index in a BDD

Synopsys

#include logmmm.h"
pNode upVarBdd(pBdd,oldIndex,newIndex)
pNode pBdd;
short oldIndex,newIndex;

Parameters

pBdd
BDD in wich index is came up
oldIndex
index to come up
newIndex
new index

Description

upVarBdd() constructs a graph obtained by bringing up oldIndex to newIndex. This function is called by the BDDs reordering function.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
pNode nodeA,nodeB;
pNode res;

initializeBdd(SMALL_BDD);
nodeA = createNodeTermBdd(3)
;
nodeB = createNodeTermBdd(3)
;
res = applyBinBdd(OR,nodeA,nodeB); /* res = (OR a b)
res = upVarBdd(res,2,4);
displayBdd(res,1);

/* it will display

@res
INDEX 4 LOW = @nodeB HIGH = ONE @nodeB INDEX 3 LOW = ZERO HIGH = ONE */

destroyBdd(1) ;

Error

upVarBdd : error - newIndex <= oldIndex" The new index must be higher than the old index.

See Also

log(1)
, bdd(1)
, applyBdd(3)
, notBdd(3)
, constraintBdd(3)
, composeBdd(3)
,
applyBinBdd(3)
, addListBdd(3)
, displayBdd(3)
, createNodeTermBdd(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • Error
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


upVarCct.3

 Table of Contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Name

upVarCct - brings up the index of a primary input within a circuit

Synopsys

#include logmmm.h"
void upVarCct(pC,index1,index2)
pCircuit pC;
short index1,index2;

Parameters

pC
Circuit in which the index is bring up
index1
old index
index2
new index

Description

upVarCct() brings up index1 back to index2. this function provides the basic method for the BDD reorder.

Example

#include mutnnn.h
     /* mbk utilities */
#include logmmm.h"
chain_list *expr;
pNode res;
pCircuit pC;

initializeBdd(SMALL_BDD);
pC = initializeCct("circuit 1",10,10);

addInputCct(pC,"a");
addInputCct(pC,"b");

addOutputCct(pC,"s",applyBinBdd(XOR,
createNodeTermBdd(searchInputCct(pC,"a")), createNodeTermBdd(searchInputCct(pC,"b"))));

upVarCct(pC,2,4);

displayCct(pC,1); /* it will display
************* DISPLAY circuit 1 ********* INPUT = b INDEX = 3
INPUT = a INDEX = 4
----------- NUMBER OF INPUTS = 2

OUTPUT = s
s = (XOR b a) ----------- NUMBER OF OUTPUTS = 1 ***************************************** */

destroyCct(pC)
;
destroyBdd();

Error

upVarCct : error - old index is higher than new index" The new index must be higher than the old index.

See Also

log(1)
, bdd(1)
, abl(1)
, constraintCct(3)
, composeCct(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Origin
  • Name
  • Synopsys
  • Parameters
  • Description
  • Example
  • Error
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


vbe.5

 Table of Contents

Name

vbe
VHDL behavioural subset.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

This document describes the ALLIANCE VHDL subset for behavioural data flow descriptions.

CONCURRENT STATEMENTS
In a data flow architecture only concurrent statements (except process) are supported. All sequential statements including loops, signal assignment, etc .. are to be banished.

Allowed conncurrent statements are:
simple signal assignment
conditional signal assignment
selected signal assignment
concurrent assert statement
block statement

BUSES
When using concurrent statements, an ordinary signal can be assigned only once. The value of the signal must be explicitly defined by the signal assignment (for example, in a selected signal assignment the value of the target signal is to be defined for every value that the select expression can take).

The above constraint may be felt as a hard restriction when designing distributed controled hardware (precharged line, distributed multiplexer, etc ...). To hurdle this, VHDL uses a special feature: guarded-resolved signals.

A resolved signal is a signal declared with a resolved subtype (see vhdl(5) ). A resolved subtype is a type combined with a resolution function. A resolved signal can be assigned by multiple signal assignments. Depending on the value of each driver, the resolution function determines the effective value of the signal.

A guarded signal is a resolved signal with drivers that can be disconntected. A guarded signal must be assigned inside a block statement through a guarded signal assignment.

A distributed multiplexer may be described as :

signal Distributed_Mux : mux_bit bus;

begin

first_driver_of_mux : block (Sel1 = `1') begin
Distributed_Mux <= guarded Data1;
end block;

second_driver_of_mux : block (Sel2 = `1') begin
Distributed_Mux <= guarded Data2;
end block;

LATCHES and REGISTERS
Sequential elements must be explicitly declared using the type reg_bit or reg_vector (and must be of kind register). A sequential element must be assigned inside a block statement by a guarded signal assignment.

Falling edge triggered D flip flop :

signal Reg : reg_bit register;

begin

flip_flop : block (ck = `0' and not ck'STABLE) begin
Reg <= guarded Din;
end block;

Level sensitive latch:

signal Reg : reg_bit register;

begin

latch : block (ck = `1')
begin

Lat <= guarded D;in
end block;

In both cases, the guard expression must depend only on one signal if the description is to be processed by the logic synthetizer (bop + scmap).

The following operators are only supported: not, and, or, xor, nor, nand, &, =, /=

They can be applied on all types supported by the subset. Other standard VHDL operators (+, -, >, <, ...) have not been implemented in the present release.

TIMING
A VHDL description can be used for: a) validation of a specification (behavioural) b) direct synthesis of hardware (behavioural) c) validation of a structural netlist

Detailed timing information is not available at design time (cases a and b).

For an extracted netlist (case c) the detailed timing analysis is performed by a specific tool: the static timing analyser TAS (not delivered in the present version of ALLIANCE).

Thus, timing specification is not supported by the ALLIANCE VHDL subset. Simulation is performed in zero delay mode.

ASSERT STATEMENT
Only two severity levels are supported in concurrent assert statements:
warning
print a warning message if the assert condition is not satisfied.
error
print an error message if the assert condition is not satisfied. Then, stop the simulation.

Assert statements are ignored by the logic synthesis tool.

DON'T CARE
A special feature has been introduced in order to allow don't care specification when the logic synthtizer is targeted ( Beware : this feature is incompatible with the IEEE VHDL standard !!).

An output can be assigned to the value `D' (don't care). This is taken into account by the logic synthesis tool in the optimization process. When the value of an output is `D' the logic synthesis tool may turn it into a `1' or a `0'.

A `D' value is understood as a `0' by the logic simulator (asimut).

ARRAIES
Arraies other than bit_vector, reg_vector, mux_vector and wor_vector are not supported.

Examples

Here is the description of an adder with an accumulator register.

entity add_accu is
port (

clk
     : in bit;
command : in bit;
data_in : in bit_vector (31 downto 0);
data_out : out bit_vector (31 downto 0);
cry_out : out bit;
vdd
: in bit;
vss
: in bit ); end add_accu;

architecture data_flow of add_accu is

signal eff_data : bit_vector (31 downto 0); -- effective operande

signal adder_out : bit_vector (31 downto 0);
-- adder's result
signal adder_cry : bit_vector (32 downto 0);
-- adder's carry signal accum_reg : reg_vector (31 downto 0) register; -- accumulator

constant initialize : bit := `0';
constant accumulate : bit := `1';

begin

-- select the effective operand

with command select
eff_data <= X"0000_0000 when initialize,

accum_reg
when accumulate;
-- compute the result out of the adder
adder_out
<= eff_data xor data_in xor adder_cry;
adder_cry (0)
<= `0'; adder_cry (32 downto 1) <= (eff_data and adder_cry (31 downto 0)) or (data_in and adder_cry (31 downto 0)) or
(aff_data and data_in
) ;
-- write the result into the register on the falling edge of clk

write : block (clk = `0' and not clk'STABLE) begin
accum_reg <= guarded adder_out;
end block;

-- assign outputs

cry_out <= adder_cry (32);

data_out <= accum_reg
;
-- check power supply

assert (vdd = `1' and vss = `0')
report power sypply is missing"
severity ERROR;

end;

See Also

vhdl(5)
, vst(5)
, bop(1)
, glop(1)
, scmap(1)
, c4map(1)
, asimut(1)
, proof(1)
,
yagle(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Description
  • Examples
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


vhdl.5

 Table of Contents

Name

ALLIANCE VHDL Subset

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

The ALLIANCE VHDL subset is dedicated to digital synchronous circuits design. The same subset is used for: logic simulation (asimut)
logic synthesis (bop, scmap, glop) functionnal abstraction (yagle)
formal proof (proof)

The ALLIANCE VHDL subset is fully compatible with the IEEE VHDL standard Ref. 1076 (1987). That means that a VHDL description using the ALLIANCE subset can be simulated with any full-VHDL commercial compiler-simulator.

Here follows the main restrictions of the ALLIANCE subset.

The VHDL description of a circuit is made of two seperate parts: the external view and the internal view.

The external view defines the name of the circuit and its interface. The interface of a circuit is a list of ports. Each port is specified by its name, its mode, its type, its constraint for an array and, its kind.

The mode of a port depends only on the manner the port is used inside the circuit (in the internal view of the circuit). If the value of a port is to be read in the view of the description, the port must be declared with the mode in. If the value of a port is to be written by the internal view, the port must be declared with the mode out. If both above conditions are satisfied the port must be declared with the mode inout.

Only structural and behavioural data flow are supported as internal view.

In order to allow automatic translation from structural VHDL to other netlist formats (EDIF, ALLIANCE, COMPASS, ...) it is not possible to mix behavioural and structural description. Of course, a circuit, a subcircuit or a cell can have two different descriptions: a structural view may be defined in a file with a .vst extension (see vst(5) ).
a behavioural data flow description may be defined in a file with a .vbe extension (see vbe(5) ).

A typical VHDL model will be made of a hierarcical structural description (a hierarchy of structural files) and, for each leaf cell, a behavioural description.

In a behavioural description, only concurrent statements (except process) are supported. Up to now, sequential statements are not allowed by the ALLIANCE VHDL compiler.

As behavioural descriptions are used for both logic simulation and logic synthesis, detailed timing information is not needed. That means, within a concurrent statement no delay can be specified (after is not supported).

A predefined set of types has been defined (other user defined types are not supported):

bit
the predefined standard bit type ('0' or `1')
bit_vector
array of bit
mux_bit
a resolved subtype of bit using the mux resolution function. This function checks that only one driver is actually connected to a signal. The effective value of the signal is the value of the active driver. If all drivers are disconnected, the value of the signal is `1' (pull up). A signal of type mux_bit must be declared with the kind bus.
mux_vector
array of mux_bit
wor_bit
a resolved subtype of bit using the wor resolution function. This function allows a signal be driven by more than one driver. All active drivers have to drive the same value. The effective value of the signal is the value of active drivers. If all drivers are disconnected, the value of the signal is `1' (pull up). A signal of type wor_bit must be declared with the kind bus.
wor_vector
array of wor_bit
reg_bit
a resolved subtype of bit using the reg resolution function. This function checks that only one driver is actually connected to a signal. The effective value of the signal is the value of the active driver. A signal of type reg_bit must be declared with the kind register (which makes the signal keep its previous value when all drivers are disconnected).
reg_vector
array of reg_bit

In the next ALLIANCE release the VHDL subset will be largely extended (sequential statements, user defined types) .

See Also

vst(5)
, vbe(5)
, asimut(1)
, bop(1)
, glop(1)
, scmap(1)
, c4map(1)
, proof(1)
,
yagle(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Description
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


vhdlablname.3

 Table of Contents

Name

vhdlablname - returns a compatible VHDL name.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
char *vhdlablname( Name )
char *Name;

Parameters

Name
Name to be translated.

Description

vhdlablname translates a name according to the VHDL syntax.

Return Value

vhdlablname return a new name, using namealloc.

Example

#include abl101.h"

/* displays
v_hello_world */ printf( %s0, vhdlablname( _hello_world ) );

See Also

abl(1) , vhdlablvector(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


vhdlablvector.3

 Table of Contents

Name

vhdlablvector - gives the index and the name of a vectorized name.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
char *vhdlablvector( Name, Index )
char *Name;
long *Index;

Parameters

Name
A vectorized name.
Index
A pointer to long.

Description

vhdlablvector searches the index of a vectorized name, and the vector's name.

Return Value

If Name is a vectorized name, vhdlablvector returns the vector's name using namealloc, and its index throw Index. Otherwise, it returns a null pointer.

Example

#include abl101.h"
long Index;
char *Name;
Name = vhdlablvector( vec 2", &Index );
/* displays Name:vec, Index:2 */
printf( Name:%s, Index:%d0, Name, Index );

See Also

abl(1) , ablvhdlname(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viambkrds.3

 Table of Contents

Name

viambkrds - adds to RDS figure a contact from a MBK figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rfmnnn.h"
rdsrec_list *viambkrds( Figure, Via, Lynx )
rdsfig_list *Figure;
phvia_list *Via;

char
Lynx;

Parameter

Figure
The RDS figure which has to receive the converted contact.
Via
MBK contact to convert to RDS rectangles.
Lynx
Flag used for the via conversion. If the parameter Lynx is set to 0 then this is the normal conversion mode. If the parameter Lynx is set to 1 then the rds structure generated permits to extract equipotentials rectangles.

Description

The viambkrds function converts and creates a RDS contact from a MBK contact. The contact is attached to the RDS figure in parameter of the viambkrds function. See the rdsfig_list structure of librds.

Note : This function generates many rectangles to create a RDS contact. These rectangle are chained each other (circulary list) with the field USER of the rdsrec_list structure.

Return Value

Pointer to one of the RDS rectangles created.

Errors

Rds202: rdsalloc error, can't continue !" it's impossible to allocate the memory size desired

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
phfig_list *MbkFigure;
rdsfig_list *RdsFigure;
rdsrec_list *Via;
mbkenv();
rdsenv();
loadrdsparam();
RdsFigure = addrdsfig ("core",sizeof ( UserStruct ) );
MbkFigure->PHVIA = addphvia ( MbkFigure, CONT_VIA, 4, 7);
Via = viambkrds (RdsFigure, MbkFigure->PHVIA);
viewrfmvia ( MbkFigure->PHVIA, Via );
}

See Also

librds, librfm, viewrfmvia, loadrdsparam

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewablexpr.3

 Table of Contents

Name

viewablexpr - displays an expression.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
void viewablexpr( Expr, Mode )
chain_list *Expr;

int
Mode;

Parameters

Expr
Expression to display.
Mode
The notation type.

Description

viewablexpr displays Expr in the notation specified by Mode. The following notation types are available ABL_VIEW_INFIX, ABL_VIEW_PREFIX, ABL_VIEW_POSTFIX or ABL_VIEW_VHDL.

Return Value

viewablexpr returns nothing.

Example

#include abl101.h"
chain_list *Expr;
Expr = createabloper( ABL_OR );
addablhexpr( Expr, createablatom( a ) );
addablhexpr( Expr, createablatom( b ) );
/* displays (a or b) */
viewablexpr( Expr, ABL_VIEW_VHDL );

See Also

abl(1)
, viewablexprstr(3)
, viewablexprfile(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewablexprfile.3

 Table of Contents

Name

viewablexprfile - displays an expression in a file.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
void viewablexprfile( AblFile, Expr, Mode )

FILE
*AblFile; chain_list *Expr;
int
Mode;

Parameters

AblFile
The target file.
Expr
Expression to display.
Mode
The notation type.

Description

viewablexprfile displays Expr in the file AblFile with the notation specified by Mode. The following notation types are available ABL_VIEW_INFIX, ABL_VIEW_PREFIX, ABL_VIEW_POSTFIX or ABL_VIEW_VHDL.

Return Value

viewablexprfile returns nothing.

Example

#include abl101.h"
chain_list *Expr;
Expr = createabloper( ABL_OR );
addablhexpr( Expr, createablatom( a ) );
addablhexpr( Expr, createablatom( b ) );
/* displays (a or b) */
viewablexprfile( stderr, Expr, ABL_VIEW_VHDL );

See Also

abl(1)
, viewablexprstr(3)
, viewablexpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewablexprstr.3

 Table of Contents

Name

viewablexprstr - displays an expression in a str.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include abl101.h"
char *viewablexprstr( Expr, Mode )
chain_list *Expr;

int
Mode;

Parameters

Expr
Expression to display.
Mode
The notation type.

Description

viewablexprstr displays Expr in a string, with the notation specified by Mode. The following notation types are available ABL_VIEW_INFIX, ABL_VIEW_PREFIX, ABL_VIEW_POSTFIX or ABL_VIEW_VHDL.

Return Value

viewablexprstr returns a pointer to the string where the expression has been displayed in. This string MUSTN'T be freed.

Example

#include abl101.h"
chain_list *Expr;

char
      *String;
Expr = createabloper( ABL_OR );
addablhexpr( Expr, createablatom( a ) );
addablhexpr( Expr, createablatom( b ) );
/* displays (a or b) */
String = viewablexprstr( Expr, ABL_VIEW_VHDL );
printf( String );

See Also

abl(1)
, viewablexprfile(3)
, viewablexpr(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewbddcircuit.3

 Table of Contents

Name

viewbddcircuit - displays a bdd circuit.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
void viewbddcircuit( BddCircuit, ViewIndex )
bddcircuit *BddCircuit;

char
ViewName;

Parameters

BddCircuit
The bdd circuit to display.
ViewName
Flag to display more informations.

Description

viewbddcircuit displays the bdd circuit BddCircuit. If ViewName is true, viewbddcircuit displays also the field NAME_IN. If a null pointer is given, the default bdd circuit is used.

Return Value

viewbddcircuit returns nothing.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
...
viewbddcircuit( (bddcircuit *)0, 0 );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewbddnode.3

 Table of Contents

Name

viewbddnode - displays a bdd node.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
void viewbddnode( BddSystem, BddNode )
bddsystem *BddSystem;
bddnode *BddNode;

Parameters

BddSystem
The bdd system.
BddNode
The bdd node to display.

Description

viewbddnode displays the node BddNode, in the bdd system BddSystem. If a null pointer is given, the default bdd system is used.

Return Value

viewbddnode returns nothing.

Example

#include bdd101.h"
bddsystem *BddSystem;
bddcircuit *BddCircuit;

bddnode
   *BddNode;
chain_list *Expr;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
BddCircuit = createbddcircuit( hello_world", 10, 10, BddSystem );
addbddcircuitin( (bddcircuit *)0, i0", 0, BDD_IN_MODE_FIRST );
addbddcircuitin( (bddcircuit *)0, i1", 0, BDD_IN_MODE_FIRST );
BddNode = applybddnode( (bddsystem *)0,
ABL_AND,
searchbddcircuitin( (bddcircuit *)0, i0 ),
searchbddcircuitin( (bddcircuit *)0, i1 ) );
Expr = convertbddcircuitabl( (bddcircuit *)0, BddNode );
/* displays (i0 and i1) */
viewablexpr( Expr, ABL_VIEW_VHDL );
freeablexpr( Expr );
/* displays Node VAR: 0 INDEX: 2 MARK: 0 REF_EXT: 1 REF_INT: 0 */
viewbddnode( (bddsystem *)0, BddNode );
destroybddsystem( (bddsystem *)0 );
destroybddcircuit( (bddcircuit *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewbddsystem.3

 Table of Contents

Name

viewbddsystem - displays a bdd system.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
void viewbddsystem( BddSystem, ViewIndex )
bddsystem *BddSystem;

char
ViewIndex;

Parameters

BddSystem
The bdd system to display.
ViewIndex
Flag to display more informations.

Description

viewbddsystem displays the bdd system BddSystem. If ViewIndex is true, viewbddsystem displays also the two fields INDEX_TO_VAR and VAR_TO_INDEX. If a null pointer is given, the default bdd system is used.

Return Value

viewbddsystem returns nothing.

Example

#include bdd101.h"
bddsystem *BddSystem;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
...
viewbddsystem( BddSystem, 0 );
destroybddsystem( (bddsystem *)0 );

See Also

bdd(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewbddsysteminfo.3

 Table of Contents

Name

viewbddsysteminfo - displays statistical informations.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include bdd101.h"
void viewbddsysteminfo( BddSystem )
bddsystem *BddSystem;

Parameters

BddSystem
The bdd system to examines.

Description

viewbddsysteminfo provides statistical informations on the bdd system BddSystem, for example the perfomance of the different caches. If a null pointer is given, the default bdd system is used.

Return Value

viewbddsysteminfo returns nothing.

Example

#include bdd101.h"
bddsystem *BddSystem;
BddSystem = createbddsystem( 100, 1000, 100, 50000 );
...
viewbddsysteminfo( BddSystem );
destroybddsystem( BddSystem );

See Also

bdd(1) viewbddsystem(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewht.3

 Table of Contents

Name

viewht - displays a hash table contents

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mut315.h"
void viewht(table, display)
ht *table;
char *(*display)();

Parameter

table
Hash table to be viewed
display
Function to be used for displaying an item of the table This function needs a user supplied parameter, the pointer to the item.

Description

viewht() displays all items of table :

index
This is the entry index of the hash table
key
This pointer is the one given by the user. It is displayed using something like fprintf(stdout, %s\n", display(key));.
value
This is the value associated with the key. It is displayed as an int.

Example

#include mut315.h"
#include <stdio.h>
typedef struct of_fp {
char *name;
float f;
void *p;
} fp;
char *printout(s)
fp *s;
{
char t[BUFSIZ];
sprintf(t, name : `%s' :~~~: float value : `%.6f' <%#x>",
s->name, s->f, s->p);
return t;
}
void displayall(h)
ht *h;
{
viewht(h, printout);
}

See Also

mbk(1)
, addht(3)
, delht(3)
, addhtitem(3)
, gethtitem(3)
, sethtitem(3)
, delhtitem(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewlo.3

 Table of Contents

Name

viewlo - scan all lofig_lists and display their elements

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
void viewlo();

Description

viewlo scans all the elements of the entire lofig_list loaded in ram, and displays a textual output of the data strcuture contents. All the figures are treated, the first one beeing pointed to by HEAD_LOFIG, the global variable that points to the head of all lofigs. Its use is mostly for debugging purposes, and educational ones, since the output is quite verbose, if very easy to understand.

Example

#include <stdio.h>
#include mlo404.h"
void view_all_to_file(name)
char *name;
{
FILE *file = freopen(name, WRITE_TEXT, stdout);
if (!file) {
(void)fputs("Can't reopen stdout!\n", stderr);
EXIT();
}
viewlo(); /* to file called name */
(void)fclose(file);
}

See Also

mbk(1)
, lofig(3)
, viewlofig(3)
, viewloins(3)
, viewlotrs(3)
, viewlosig(3)
,
viewloinscon(3)
, viewlofigcon(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewlofig.3

 Table of Contents

Name

viewlofig - display elements of a lofig_list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
void viewlofig(ptfig)
lofig_list *ptfig;

Parameter

ptfig
Pointer to the lofig to be scaned

Description

viewlofig scans all the primary elements of the lofig_list loaded in ram, and displays a textual output of the data strcuture contents. The LOINS, LOCON, LOSIG and LOTRS are scaned, and their contents displayed. Its use is mostly for debugging purposes, and educational ones, since the output is quite verbose, if very easy to understand.

Example

#include <stdio.h>
#include mlo404.h"
void view_fig_to_file(ptfig)
lofig_list *ptfig;
{
FILE *file = freopen(ptfig->NAME, WRITE_TEXT, stdout);
if (!file) {
(void)fputs("Can't reopen stdout!\n", stderr);
EXIT();
}
viewlofig(ptfig->NAME); /* to file called name */
(void)fclose(file);
}

See Also

mbk(1)
, lofig(3)
, viewlo(3)
, viewloins(3)
, viewlotrs(3)
, viewlosig(3)
,
viewloinscon(3)
, viewlofigcon(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewlofigcon.3

 Table of Contents

Fax : {33/0} 1.44.27.62.86

E-mail support :

viewlofigcon - display elements of a locon_list attached to a figure #include mlo404.h"
void viewlofigcon(ptcon)
locon_list *ptcon;
ptcon Pointer to the locon to be scaned viewlofigcon scans all the primary ele- ments of the locon_list loaded in ram, and displays a textual output of the data strcuture contents.

Its use is mostly for debugging purposes, and educational ones, since the output

is quite verbose, even if very easy to understand.
#include <stdio.h>
#include mlo404.h"
void view_figcon(ptfig)
lofig_list *ptfig;
{
locon_list *figcon;
for (figcon = ptfig->LOCON; figcon; figcon = figcon->NEXT)
viewlofigcon(figcon);
}

This tool is under development at the laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at

Thanks for doing this.

Table of Contents

  • Fax : {33/0} 1.44.27.62.86
  • E-mail support :
  • Its use is mostly for debugging purposes, and educational ones, since the output
  • This tool is under development at the laboratory, cao-vlsi research team.
  • We need your feedbak to improve documentation and tools.
  • If you find bugs, please fill-in the form at
  • Thanks for doing this.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewloins.3

 Table of Contents

Name

viewloins - display elements of a loins_list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
void viewloins(pt)
loins_list *pt;

Parameter

pt
Pointer to the loins to be scaned

Description

viewloins scans all the primary elements of the loins_list pointed to by pt, and displays a textual output of the data strcuture contents. The LOCON field is scaned, and its contents displayed. Its use is mostly for debugging purposes, and educational ones, since the output is quite verbose, even if very easy to understand.

Example

#include <stdio.h>
#include mlo404.h"
void view_ins(ptfig)
lofig_list *ptfig;
{
loins_list *ins;
for (ins = ptfig->LOINS; ins; ins = ins->NEXT)
viewloins(ins);
}

See Also

mbk(1)
, loins(3)
, viewlo(3)
, viewlofig(3)
, viewlotrs(3)
, viewlosig(3)
,
viewloinscon(3)
, viewloinscon(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewloinscon.3

 Table of Contents

Name

viewloinscon - display elements of a locon_list attached to an instance

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
void viewloinscon(ptcon)
locon_list *ptcon;

Parameter

ptcon
Pointer to the locon to be scaned

Description

viewloinscon scans all the primary elements of the locon_list loaded in ram, and displays a textual output of the data strcuture contents. Its use is mostly for debugging purposes, and educational ones, since the output is quite verbose, even if very easy to understand.

Example

#include <stdio.h>
#include mlo404.h"
void view_inscon(ptins)
loins_list *ptins;
{
locon_list *inscon;
for (inscon = ptins->LOCON; inscon; inscon = inscon->NEXT)
viewloinscon(inscon);
}

See Also

mbk(1)
, locon(3)
, loins(3)
, viewlo(3)
, viewlofig(3)
, viewlotrs(3)
,
viewlosig(3)
, viewloinscon(3)
, viewlofigcon(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewlosig.3

 Table of Contents

Name

viewlosig - display elements of a losig_list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
void viewlosig(ptsig)
losig_list *ptsig;

Parameter

ptsig
Pointer to the losig to be scaned

Description

viewlosig scans all the primary elements of the losig_list loaded in ram, and displays a textual output of the data strcuture contents. Its use is mostly for debugging purposes, and educational ones, since the output is quite verbose, even if very easy to understand.

Example

#include <stdio.h>
#include mlo404.h"
void view_sig(ptfig)
lofig_list *ptfig;
{
losig_list *sig;
for (sig = ptfig->LOSIG; sig; sig = sig->NEXT)
viewlosig(sig);
}

See Also

mbk(1)
, losig(3)
, viewlo(3)
, viewlofig(3)
, viewlotrs(3)
, viewlosig(3)
,
viewloinscon(3)
, viewlofigcon(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewlotrs.3

 Table of Contents

Viewlotrs(3) Mbk Logical Functions Viewlotrs(3)

Name

viewlotrs - display elements of a lotrs_list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mlo404.h"
void viewlotrs(pttrs)
lotrs_list *pttrs;

Parameter

pttrs
Pointer to the lotrs to be scaned

Description

viewlotrs scans all the primary elements of the lotrs_list loaded in ram, and displays a textual output of the data strcuture contents. Its use is mostly for debugging purposes, and educational ones, since the output is quite verbose, even if very easy to understand.

Example

#include <stdio.h>
#include mlo404.h"
void view_trs(ptfig)
lofig_list *ptfig;
{
lotrs_list *trs;
for (trs = ptfig->LOTRS; trs; trs = trs->NEXT)
viewlotrs(trs);
}

See Also

mbk(1)
, lotrs(3)
, viewlo(3)
, viewlofig(3)
, viewlotrs(3)
, viewlosig(3)
,
viewloinscon(3)
, viewlofigcon(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at

ASIM/LIP6 October 1, 1997 1

Viewlotrs(3) Mbk Logical Functions Viewlotrs(3)

http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

ASIM/LIP6 October 1, 1997 2

Table of Contents

  • Viewlotrs(3) Mbk Logical Functions Viewlotrs(3)
  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report
  • ASIM/LIP6 October 1, 1997 1
  • Viewlotrs(3) Mbk Logical Functions Viewlotrs(3)
  • ASIM/LIP6 October 1, 1997 2

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewph.3

 Table of Contents

Name

viewph - display all the phfig_lists and their elements

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
void viewph();

Description

viewph scans all the elements of the entire phfig_list loaded in ram, and displays a textual output of the data strcuture contents. All the figures are treated, the first one beeing pointed to by HEAD_PHFIG, the global variable that points to the head of all phfigs. Its use is mostly for debugging purposes, and educational ones, since the output is quite verbose, even if very easy to understand.

Example

#include <stdio.h>
#include mph402.h"
void view_all_to_file(name)
char *name;
{
FILE *file = freopen(name, WRITE_TEXT, stdout);
if (!file) {
(void)fputs("Can't reopen stdout!\n", stderr);
EXIT();
}
viewph(); /* to file called name */
(void)fclose(file);
}

See Also

mbk(1)
,    phfig(3)
,    view_phfig(3)
,    view_phins(3)
,    view_phseg(3)
,
view_phref(3)
, view_phvia(3)
, view_phfigcon(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewphcon.3

 Table of Contents

Name

viewphcon - display elements of a phcon_list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
void viewphcon(pt)
phcon_list *pt;

Parameter

pt
Pointer to the phcon to be scaned

Description

viewphcon scans all the primary elements of the phcon_list pointed to by pt, and displays a textual output of the data strcuture contents. Its use is mostly for debugging purposes, and educational ones, since the output is quite verbose, even if very easy to understand.

Example

#include <stdio.h>
#include mph402.h"
void view_con(ptfig)
phfig_list *ptfig;
{
phcon_list *con;
for (con = ptfig->PHCON; con; con = con->NEXT)
viewphcon(con);
}

See Also

mbk(1)
, phcon(3)
, viewph(3)
, viewphfig(3)
, viewphseg(3)
, viewphref(3)
,
viewphvia(3)
, viewphins(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewphfig.3

 Table of Contents

Fax : {33/0} 1.44.27.62.86

E-mail support :

viewphfig - display elements of a phfig_list #include mph402.h"
void viewphfig(ptfig)
phfig_list *ptfig;
ptfig Pointer to the phfig to be scaned viewphfig scans all the primary elements of the phfig_list loaded in ram, and displays a textual output of the data strcu- ture contents. The PHINS, PHCON, PHSEG, PHVIA and PHREF are scaned, and their contents displayed.

Its use is mostly for debugging purposes, and educational ones, since the output

is quite verbose, if very easy to understand. #include <stdio.h>
#include mph402.h"
void view_fig_to_file(ptfig)
phfig_list *ptfig;
{

FILE *file = freopen(ptfig->NAME, WRITE_TEXT, stdout);

if (!file) {
(void)fputs("Can't reopen stdout!\n", stderr);
EXIT();
}
viewphfig(ptfig)
; /* to file called name */
(void)fclose(file);
}

This tool is under development at the laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at

Thanks for doing this.

Table of Contents

  • Fax : {33/0} 1.44.27.62.86
  • E-mail support :
  • Its use is mostly for debugging purposes, and educational ones, since the output
  • FILE *file = freopen(ptfig->NAME, WRITE_TEXT, stdout);
  • This tool is under development at the laboratory, cao-vlsi research team.
  • We need your feedbak to improve documentation and tools.
  • If you find bugs, please fill-in the form at
  • Thanks for doing this.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewphins.3

 Table of Contents

Name

viewphins - display elements of a phins_list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
void viewphins(pt)
phins_list *pt;

Parameter

pt
Pointer to the phins to be scaned

Description

viewphins scans all the primary elements of the phins_list pointed to by pt, and displays a textual output of the data strcuture contents. Its use is mostly for debugging purposes, and educational ones, since the output is quite verbose, even if very easy to understand.

Example

#include <stdio.h>
#include mph402.h"
void view_ins(ptfig)
phfig_list *ptfig;
{
phins_list *ins;
for (ins = ptfig->PHINS; ins; ins = ins->NEXT)
viewphins(ins);
}

See Also

mbk(1)
, phins(3)
, viewph(3)
, viewphfig(3)
, viewphseg(3)
, viewphref(3)
,
viewphvia(3)
, viewphcon(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewphref.3

 Table of Contents

Name

viewphref - display elements of a phref_list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
void viewphref(pt)
phref_list *pt;

Parameter

pt
Pointer to the phref to be scaned

Description

viewphref scans all the primary elements of the phref_list pointed to by pt, and displays a textual output of the data strcuture contents. Its use is mostly for debugging purposes, and educational ones, since the output is quite verbose, even if very easy to understand.

Example

#include <stdio.h>
#include mph402.h"
void view_ref(ptfig)
phfig_list *ptfig;
{
phref_list *ref;
for (ref = ptfig->PHREF; ref; ref = ref->NEXT)
viewphref(ref);
}

See Also

mbk(1)
, phref(3)
, viewph(3)
, viewphfig(3)
, viewphseg(3)
, viewphins(3)
,
viewphvia(3)
, viewphcon(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewphseg.3

 Table of Contents

Name

viewphseg - display elements of a phseg_list

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
void viewphseg(pt)
phseg_list *pt;

Parameter

pt
Pointer to the phseg to be scaned

Description

viewphseg scans all the primary elements of the phseg_list pointed to by pt, and displays a textual output of the data strcuture contents. Its use is mostly for debugging purposes, and educational ones, since the output is quite verbose, even if very easy to understand.

Example

#include <stdio.h>
#include mph402.h"
void view_seg(ptfig)
phfig_list *ptfig;
{
phseg_list *seg;
for (seg = ptfig->PHSEG; seg; seg = seg->NEXT)
viewphseg(seg);
}

See Also

mbk(1)
, phseg(3)
, viewph(3)
, viewphfig(3)
, viewphins(3)
, viewphref(3)
,
viewphvia(3)
, viewphcon(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewphvia.3

 Table of Contents

Fax : {33/0} 1.44.27.62.86

E-mail support :

viewphvia - display elements of a phvia_list #include mph402.h"
void viewphvia(pt)
phvia_list *pt;
pt Pointer to the phvia to be scaned viewphvia scans all the primary elements of the phvia_list pointed to by pt, and displays a textual output of the data strcu- ture contents.

Its use is mostly for debugging purposes, and educational ones, since the output

is quite verbose, even if very easy to understand.
#include <stdio.h>
#include mph402.h"
void view_via(ptfig)
phfig_list *ptfig;
{
phvia_list *via;
for (via = ptfig->PHVIA; via; via = via->NEXT)
viewphvia(via);
}

This tool is under development at the laboratory, cao-vlsi research team.

We need your feedbak to improve documentation and tools.

If you find bugs, please fill-in the form at

Thanks for doing this.

Table of Contents

  • Fax : {33/0} 1.44.27.62.86
  • E-mail support :
  • Its use is mostly for debugging purposes, and educational ones, since the output
  • This tool is under development at the laboratory, cao-vlsi research team.
  • We need your feedbak to improve documentation and tools.
  • If you find bugs, please fill-in the form at
  • Thanks for doing this.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewrdsfig.3

 Table of Contents

Name

viewrdsfig - view caracteristics of a figure

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rdsnnn.h"
void viewrdsfig( Figure )
rdsins_list *Figure;

Parameter

Figure
Pointer to the figure to visualize.

Description

The viewrdsfig function displays caracteristics of the figure called `Figure' and all the objets contained in this figure.

figure's parameters displayed to screen :

NAME
figure's name.
MODE
loading mode of the figure.
SIZE
size of user structure added to the rdsrec_list structure. Displays also rectangle and instance parameters of the figure (see viewrdsins and viewrdsrec functions).

Return Value

nothing

Errors

none

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
rdsfig_list *Figure;
rdsrec_list *Rectangle;
rdsins_list *Instance;
mbkenv();
rdsenv();
loadrdsparam();
Figure = addrdsfig ("core",sizeof ( UserStruct ) );
Instance = addrdsins (Figure,"na2_y","and2",RDS_NOSYM,8,6);
Rectangle =
addrdsfigrec(Figure,"Alu1",RDS_ALU1,2,4,12,1);
/*
visualization of the figure and its items
*/
/* */ viewrdsfig ( Figure );
}

See Also

librds, viewrdsrec, viewrdsins

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewrdsins.3

 Table of Contents

Name

viewrdsins - Displays caracteristics of an instance

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rdsnnn.h"
void viewrdsins( Instance )
rdsins_list *Instance;

Parameters

Instance
Instance to display.

Description

The viewrdsins function displays caracteristics of the instance pointed by `Instance' and its items.

instance's parameters displayed :

INSNAME
name of the instance.
FIGNAME
model's name of the instance.
X,Y
position of the lower left corner of the instance.
TRANSF
transformation applied to the instance.
SIZE
size of the user structure added to the rdsrec_list structure. This function displays also rectangles of the instance (see viewrdsrec() function).

Return Value

nothing

Errors

none

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
rdsfig_list *Figure;
rdsrec_list *Rectangle;
rdsins_list *Instance;
mbkenv();
rdsenv();
loadrdsparam();
Figure = addrdsfig ("core",sizeof ( UserStruct ) );
Instance = addrdsins (Figure,"na2_y","and2",RDS_NOSYM,8,6);
Rectangle =
addrdsinsrec(Instance,"Alu1",RDS_ALU1,2,4,12,1);
/*
visualization of the instance and its rectangle
*/
/* */ viewrdsins ( Instance );
}

See Also

librds, viewrdsfig, viewrdsrec

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewrdsparam.3

 Table of Contents

Name

viewrdsparam - displays tables in memory filled by loadrdsparam function.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

void viewrdsparam()

Parameter

none

Description

The viewrdsparam function displays tables in RAM filled by the loadrdsparam function. For more information, see loadrdsparam function.

Return Value

nothing

Errors

none

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rtlnnn.h"
#include rprnnn.h"
#include rfmnnn.h"
main()
{
rdsfig_list *RdsFigure;
phfig_list *MbkFigure;
mbkenv();
rdsenv();
loadrdsparam();
/* */ viewrdsparam ();
. . .
}

See Also

librpr, loadrdsparam

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewrdsrec.3

 Table of Contents

Name

viewrdsrec - Displays caracteristics of a rectangle

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rdsnnn.h"
void viewrdsrec( Rectangle )
rdsrec_list *Rectangle;

Parameters

Rectangle The rectangle to display.

Description

The viewrdsrec function displays rectangle's caracteristics :

- its coordinates (X,Y,DX,DY)
- its Layer
- its name
- its field FLAGS

Return Value

nothing

Errors

none

Example

#include mutnnn.h"
#include rdsnnn.h"
#include rtlnnn.h"
main()
{
rdsfig_list *Figure;
rdsrec_list *Rectangle;
mbkenv();
rdsenv();
loadrdsparam();
Figure = addrdsfig ("core",sizeof ( UserStruct ) );

Rectangle =
addrdsfigrec(Figure,"Alu1",RDS_ALU1,2,4,12,1);
/*
visualization of rectangle's caracteristics
*/
/* */ viewrdsrec ( Rectangle );
}

See Also

librds, viewrdsfig, viewrdsins

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewrdswindow.3

 Table of Contents

Name

viewrdswindow - displays caracteristics of the windowing.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rwinnn.h"
void viewrdswindow( RdsWindow )
rdswindow *RdsWindow;

Parameter

RdsWindow : The head of the windowing of the RDS structure.

Description

The viewrdswindow function displays :

Caracteristics of the windowing (number of windows, width, height,size of a window,...).
Size and position of each window.
All the rectangles of each window.

Return Value

nothing

Errors

none

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rwinnn.h"
#include rtlnnn.h"
main()
{

phfig_list
*MbkFigure;
rdsfig_list
*RdsFigure;
rdswindow
     *Window;
mbkenv();
rdsenv();
loadrdsparam();

MbkFigure = getphfig("na2_y",'A'); RdsFigure = figmbkrds(MbkFigure,0,0);

Window
= buildrdswindow ( RdsFigure ); /* */ viewrdswindow ( Window ); . . . }

See Also

librwi, buildrdswindow, destroyrdswindow, allocrdswindow

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewrfmcon.3

 Table of Contents

Name

viewrfmcon - displays connector caracteristics in MBK and RDS format.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rfmnnn.h"
void viewrfmcon( Connector, Rectangle )
phcon_list *Connector;
rdsrec_list *Rectangle;

Parameter

Connector
MBK Connector to visualizate
Rectangle
RDS Connector to visualizate

Description

The viewrfmcon function displays caracteristics of a connector in MBK and RDS format.

Return Value

nothing

Errors

none

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
phfig_list *MbkFigure;
rdsfig_list *RdsFigure;
rdsrec_list *RdsConnector;
mbkenv();
rdsenv();
loadrdsparam();
RdsFigure =
addrdsfig ("core",sizeof ( UserStruct ) );
MbkFigure->PHCON =
addphcon ( MbkFigure, NORTH, c_1", 14, 5, ALU1, 2);
RdsConnector = conmbkrds(RdsFigure, MbkFigure->PHCON);
/* */ viewrfmcon ( MbkFigure->PHCON, RdsConnector );
}

See Also

librfm, conmbkrds, insconmbkrds

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewrfmfig.3

 Table of Contents

Name

viewrfmfig - displays figure caracteristics in MBK and RDS format.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rfmnnn.h"
void viewrfmfig( FigureMbk, FigureRds )
phfig_list *FigureMbk;
rdsfig_list *FigureRds;

Parameter

FigureMbk
MBK figure to visualizate
FigureRds
RDS figure to visualizate

Description

The viewrfmfig function displays caracteristics of a figure in MBK and RDS format.

Return Value

nothing

Errors

none

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
phfig_list *MbkFigure;
rdsfig_list *RdsFigure;
mbkenv();
rdsenv();
loadrdsparam();

MbkFigure
= getphfig("na2_y",'A');
RdsFigure
       = figmbkrds(FigureMbk,sizeof(UserStruct),0);
/* view Mbk and Rds Figure */
/* */ viewrfmfig ( MbkFigure, RdsFigure );
}

See Also

librfm, figmbkrds

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewrfmins.3

 Table of Contents

Name

viewrfmins - displays instance caracteristics in MBK and RDS format.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rfmnnn.h"
void viewrfmins( InstanceMbk, InstanceRds )
phins_list *InstanceMbk;
rdsins_list *InstanceRds;

Parameter

InstanceMbk
MBK instance to visualizate
InstanceRds
RDS instance to visualizate

Description

The viewrfmins function displays caracteristics of an instance in MBK and RDS format.

Return Value

nothing

Errors

none

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
phfig_list *MbkFigure;
phins_list *MbkInstance;
rdsfig_list *RdsFigure;
rdsins_list *RdsInstance;
mbkenv();
rdsenv();
loadrdsparam();
/* creates MbkFigure Named core */

MbkFigure
= addphfig("core"); /* adds Mbk instance n1_y to MbkFigure named core */
MbkInstance
= addphins(MbkFigure,"n1_y","inv_1",NOSYM,4,9); /* creates RdsFigure named core_2 */
RdsFigure
= addrdsfig("core_2",sizeof(UserStruct)); /* creates RdsInstance with MbkInstance */
RdsInstance
     = insmbkrds ( RdsFigure, MbkInstance, `A', 0 );
/* views Mbk and Rds Instance */
/* */ viewrfmins ( MbkInstance, RdsInstance );
}

See Also

librfm, insmbkrds

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewrfmrec.3

 Table of Contents

Name

viewrfmrec - displays rectangle caracteristics in RDS format.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rfmnnn.h"
Void viewrfmrec( Rectangle )
rdsrec_list *Rectangle;

Parameter

Rectangle
RDS rectangle to visualizate.

Description

The viewrfmrec function displays all rectangles which constitute a RDS object.

Return Value

nothing

Errors

none

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
phfig_list *MbkFigure;
rdsfig_list *RdsFigure;
rdsrec_list *Via;
mbkenv();
rdsenv();
loadrdsparam();

RdsFigure = addrdsfig ("core",sizeof ( UserStruct ) );
MbkFigure->PHVIA = addphvia ( MbkFigure, CONT_VIA, 4, 7);
Via = viambkrds(RdsFigure, MbkFigure->PHVIA);
/* */ viewrfmrec ( Via );
}

See Also

librfm

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewrfmref.3

 Table of Contents

Name

viewrfmref - displays reference caracteristics in MBK and RDS format.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rfmnnn.h"
void viewrfmref( Reference, Rectangle )
phref_list *Reference;
rdsrec_list *Rectangle;

Parameter

reference
MBK reference to visualizate.
Rectangle
RDS reference to visualizate.

Description

The viewrfmref function displays caracteristics of a reference in MBK and RDS format.

Return Value

nothing

Errors

none

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
phfig_list *MbkFigure;
rdsfig_list *RdsFigure;
rdsrec_list *RdsReference;
mbkenv();
rdsenv();
loadrdsparam();
RdsFigure = addrdsfig ("core",sizeof ( UserStruct ) );
MbkFigure->PHREF = addphref ( MbkFigure, ref_con", rc_1", 2, 12);
RdsReference = refmbkrds(RdsFigure, MbkFigure->PHREF);
/* */ viewrfmref ( MbkFigure->PHREF, RdsReference);
}

See Also

librfm, refmbkrds, insrefmbkrds

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewrfmseg.3

 Table of Contents

Name

viewrfmseg - displays segment caracteristics in MBK and RDS format.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rfmnnn.h"
void viewrfmseg( Segment, Rectangle )
phseg_list *Segment;
rdsrec_list *Rectangle;

Parameter

Segment
MBK segment to visualizate.
Rectangle
RDS segment to visualizate.

Description

The viewrfmseg function displays caracteristics of a segment in MBK and RDS format.

Return Value

nothing

Errors

none

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
phfig_list *MbkFigure;
rdsfig_list *RdsFigure;
rdsrec_list *RdsSegment;
mbkenv();
rdsenv();
loadrdsparam();
RdsFigure =
addrdsfig ("core",sizeof ( UserStruct ) );
MbkFigure->PHSEG =
addphseg ( MbkFigure, ALU1, 1, 1, 1, 2, 12, seg_alu1");
RdsSegment = segmbkrds(RdsFigure, MbkFigure->PHSEG,0);
/* */ viewrfmseg ( MbkFigure->PHSEG, RdsSegment );
}

See Also

librfm, segmbkrds, inssegmbkrds

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


viewrfmvia.3

 Table of Contents

Name

viewrfmvia - displays contact caracteristics in MBK and RDS format.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include rfmnnn.h"
void viewrfmvia( Via, Rectangle )
phvia_list *Via;
rdsrec_list *Rectangle;

Parameter

Via
MBK contact to visualizate.
Rectangle
RDS contact Rds to visualizate.

Description

The viewrfmvia function displays caracteristics of a contact in MBK and RDS format.

Return Value

nothing

Errors

none

Example

#include mphnnn.h"
#include mutnnn.h"
#include rdsnnn.h"
#include rfmnnn.h"
#include rtlnnn.h"
typedef struct UserStruct
{
char *STRING;
void *USER1;
} UserStruct;
main()
{
phfig_list *MbkFigure;
rdsfig_list *RdsFigure;
rdsrec_list *RdsVia;
mbkenv();
rdsenv();
loadrdsparam();
RdsFigure = addrdsfig ("core",sizeof ( UserStruct ) );
MbkFigure->PHVIA = addphvia ( MbkFigure, CONT_VIA, 3, 7);
RdsVia = viambkrds(RdsFigure, MbkFigure->PHVIA);
/* */ viewrfmvia ( MbkFigure->PHVIA, RdsVia );
}

See Also

librfm, viambkrds, insviambkrds

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameter
  • Description
  • Return Value
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


vst.5

 Table of Contents

Name

vst
VHDL structural subset.

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Description

This document describes the ALLIANCE VHDL subset for structural descriptions.

The declaration part of a structural description includes signal decalarations and component declarations.

An internal signal can be declared of any type supported by the present VHDL subset except reg_bit and reg_vector.

A component must be declared with exactly the same port description as in its entity specification. This means that local ports are to be declared with the same name, type and kind and in the same order.

A structural description is a set of component instanciation statements. Instances' ports are connected to each other trough signals in a port map specification. Both explicit and implicit port map specifications are supported by the ALLIANCE VHDL subset.

The present version of the VHDL compiler does not allow unconnected ports (the open mode is not supported).

Only the concatenation operator (&) can be used in the actual part (effective signal conntected to a formal port) of a port map specification.

Examples

Here is the description of an adder with an accumulator register. entity add_accu is
port (

clk
     : in bit;
command : in bit;
data_in : in bit_vector (31 downto 0);
data_out : out bit_vector (31 downto 0);
cry_out : out bit;
vdd
: in bit;
vss
: in bit ); end add_accu;

architecture structural of add_accu is

signal eff_data : bit_vector (31 downto 0); -- effective operande

signal adder_out : bit_vector (31 downto 0);
-- adder's result signal accu_out : bit_vector (31 downto 0); -- accumulator

component adder
port (a : in bit_vector (31 downto 0);
b : in bit_vector (31 downto 0);
res : out bit_vector (31 downto 0));
end component;

component and_32
port (a : in bit_vector (31 downto 0);
cmd : in bit;
res : out bit_vector (31 downto 0));
end component;

component falling_edge_reg
port (din : in bit_vector (31 downto 0);
clk : in bit;
dout : out bit_vector (31 downto 0));
end component;

begin

my_adder : adder
port map (a => eff_data, b => accu_out, res => adder_out);

my_mux
: and_32 port map (cmd => command, a => accu_out, res => eff_data);
my_reg
: falling_edge_reg port map (din => adder_out, clk => clk, dout => accu_out);

end;

See Also

vhdl(5)
, vbe(5)
, asimut(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Description
  • Examples
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


WIDTH.3

 Table of Contents

Name

WIDTH - compute the width of a model

Synopsys

#include <genlib.h>
long WIDTH(cellname)
char *cellname;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

cellname
Name of the cell which width is needed

Description

WIDTH looks for the figure called cellname on memory, and then on disk. When found, the figure abutment box width is calculated, and returned.

Return Value

WIDTH returns a long int beeing the cell abutment box width.

Example

#include <genlib.h>
long cellWidth;
main()
{
cellWidth = WIDTH("n1_y");
DEF_PHFIG("pwet");
.
.
.
PLACE("na2_y","ins1", NOSYM, 0L, 4 * cellWidth);
/* Save all that on disk */
DEF_AB(0L, 0L, 0L, 0L);
SAVE_PHFIG();
}

See Also

genlib(1) , HEIGHT(3) .

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Return Value
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


WIRE1.3

 Table of Contents

Name

WIRE1 - place a physical segment in the current figure

Synopsys

#include <genlib.h>
void WIRE1(layer, width, ins1, con1, index1, ins2, con2, index2)
char layer;
long width;
char *ins1, *con1, *ins2, *con2;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

layer
Layout layer of the segment
width
Width of the segment
ins1
Name of the instance in which the connector con1 is to be looked for
con1
Name of a connector, or reference, used as first endpoint of the wire
ins2
Name of the instance in which the connector con2 is to be looked for
con2
Name of a connector, or reference, used as last endpoint of the wire

Description

WIRE1 adds a segment made of the layer level in the current layout cell, the starting point beeing the connector, or reference, con1 of the instance ins1, and the ending point beeing the connector, or reference, con2 of the instance ins1. The segment is drawn between the coordinates of con1 in the current figure and the coordinates of con2 in the current figure.

If the endpoints are connectors, the indexes index1 and index2 must respectivly refer to con1 and con2. If they are references, then they are not taked care of. One shall notice that connectors and references of a given model should not share names if WIRE1 is to be used.

The layer argument can take the following legal values :

NWELL
PWELL
NTIE
PTIE
NDIF
PDIF
NTRANS
PTRANS
POLY
ALU1
ALU2
ALU3
TPOLY
TALU1
TALU2
TALU3

Errors

WIRE1 impossible : missing DEF_PHFIG"
No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place an instance inside it. you must call DEF_PHFIG before any other layout action. illegal addphseg : x1, y1, x2, y2"
A symbolic segment must be either vertical or horizontal, so either x1 = x2, or y1 = y2. Since WIRE1 creates a segment from relative coordinates, care must be taken to follow the previous rule. WIRE1 impossible : same name conX, for connector and reference in insX" The model of the instance insX has both a connector and a reference that matches the conX name. This is not legal since genlib doesn't know which one to choose as point. illegal getphins : instance insX does not exist" The instance called insX does not currently belong to the figure.

Example

#include <genlib.h>
main()
{

/* Create a figure to work on */
DEF_PHFIG("cell");
PLACE("gaci0_b", r_addin_1", NOSYM, 0, 0);
PLACE_RIGHT("gapgn_b", pg", NOSYM);
PLACE_RIGHT("gacin_b", r_addin_2", NOSYM);
/* Draw a segment */
WIRE1(ALU1, 1, r_addin_1", out", 0L, r_addin_2", in", 1L);
/* Save that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
, DEF_PHFIG(3)
, SAVE_PHFIG(3)
, COPY_UP_SEG(3)
,    PHSEG(3)
,
THRU_H(3)
, THRU_CON_H(3)
, THRU_V(3)
, THRU_CON_V(3)
, WIRE2(3)
, WIRE3(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


WIRE2.3

 Table of Contents

Name

WIRE2 - place two physical segments in the current figure

Synopsys

#include <genlib.h>
void WIRE2(layer, width, ins1, con1, index1, ins2, con2, index2, x, y)
char layer;
long width;
char *ins1, *con1, *ins2, *con2;
long x, y;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

layer
Layout layer of the segment
width
Width of the segment
ins1
Name of the instance in which the connector con1 is to be looked for
con1
Name of a connector, or reference, used as first endpoint of the wire
ins2
Name of the instance in which the connector con2 is to be looked for
con2
Name of a connector, or reference, used as last endpoint of the wire
x, y
Coordinates of the segment's elbow in the current figure

Description

WIRE2 adds two segments made of the layer level in the current layout cell, the starting point beeing the connector, or reference, con1 of the instance ins1, and the ending point beeing the connector, or reference, con2 of the instance ins1. The first segment is drawn between the coordinates of con1 in the current figure and x, y, and the second one between x, y and the coordinates of con2 in the current figure.

If the endpoints are connectors, the indexes index1 and index2 must respectivly refer to con1 and con2. If they are references, then they are not taked care of. One shall notice that connectors and references of a given model should not share names if WIRE2 is to be used.

The layer argument can take the following legal values :

NWELL
PWELL
NTIE
PTIE
NDIF
PDIF
NTRANS
PTRANS
POLY
ALU1
ALU2
ALU3
TPOLY
TALU1
TALU2
TALU3

Errors

WIRE2 impossible : missing DEF_PHFIG"
No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place an instance inside it. you must call DEF_PHFIG before any other layout action. illegal addphseg : x1, y1, x2, y2"
A symbolic segment must be either vertical or horizontal, so either x1 = x2, or y1 = y2. Since WIRE2 creates segments from relative coordinates, care must be taken to follow the previous rule. WIRE2 impossible : same name conX, for connector and reference in insX" The model of the instance insX has both a connector and a reference that matches the conX name. This is not legal since genlib doesn't know which one to choose as point. illegal getphins : instance insX does not exist" The instance called insX does not currently belong to the figure.

Example

#include <genlib.h>
main()
{
/* Create a figure to work on */
DEF_PHFIG("cell");
PLACE("gaci0_b", r_addin_1", NOSYM, 0, 0);
PLACE_TOP("gacin_b", r_addin_2", NOSYM);
PLACE_RIGHT("gapgn_b", pg", NOSYM);
/* Draw a segment */
WIRE2(ALU1, 1, r_addin_1", out", 0L, pg", g", 1L,
GET_CON_X("pg", g", 1L),
GET_CON_Y("r_addin_1", out", 0L));
/* Save that on disk */
SAVE_PHFIG();
}

See Also

genlib(1)
,    DEF_PHFIG(3)
, SAVE_PHFIG(3)
, COPY_UP_SEG(3)
, PHSEG(3)
,
THRU_H(3)
, THRU_CON_H(3)
, THRU_V(3)
, THRU_CON_V(3)
, WIRE1(3)
, WIRE3(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


WIRE3.3

 Table of Contents

Name

WIRE3 - place three physical segments in the current figure

Synopsys

#include <genlib.h>
void WIRE3(layer, width, ins1, con1, index1, ins2, con2, index2, x1, y1, x2, y2)
char layer;
long width;
char *ins1, *con1, *ins2, *con2;
long x1, y1, x2, y2;

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Parameters

layer
Layout layer of the segment
width
Width of the segment
ins1
Name of the instance in which the connector con1 is to be looked for
con1
Name of a connector, or reference, used as first endpoint of the wire
ins2
Name of the instance in which the connector con2 is to be looked for
con2
Name of a connector, or reference, used as last endpoint of the wire
x1, y1
Coordinates of the segment's first elbow endpoint in the current figure
x2, y2
Coordinates of the segment's second elbow endpoint in the current figure

Description

WIRE3 adds three segments made of the layer level in the current layout cell, the starting point beeing the connector, or reference, con1 of the instance ins1, and the ending point beeing the connector, or reference, con2 of the instance ins1. The first segment is drawn between the coordinates of con1 in the current figure and x1, y1. The second one between x1, y1 and x2, y2, and the last, but not the least, between x2, y2 and the coordinates of con2 in the current figure.

If the endpoints are connectors, the indexes index1 and index2 must respectivly refer to con1 and con2. If they are references, then they are not taked care of. One shall notice that connectors and references of a given model should not share names if WIRE3 is to be used.

The layer argument can take the following legal values :

NWELL
PWELL
NTIE
PTIE
NDIF
PDIF
NTRANS
PTRANS
POLY
ALU1
ALU2
ALU3
TPOLY
TALU1
TALU2
TALU3

Errors

WIRE3 impossible : missing DEF_PHFIG"
No figure has been yet specified by a call to DEF_PHFIG. So it isn't possible to place an instance inside it. you must call DEF_PHFIG before any other layout action. illegal addphseg : x1, y1, x2, y2"
A symbolic segment must be either vertical or horizontal, so either x1 = x2, or y1 = y2. Since WIRE3 creates segments from relative coordinates, care must be taken to follow the previous rule. WIRE3 impossible : same name conX, for connector and reference in insX" The model of the instance insX has both a connector and a reference that matches the conX name. This is not legal since genlib doesn't know which one to choose as point. illegal getphins : instance insX does not exist" The instance called insX does not currently belong to the figure.

Example

#include <genlib.h>
draw_wire(cellHeight)
long cellHeight;
{
/* draw a wire made of 1, 2, or 3 segments, given from and to connectors
or reference, and the x and y coordinates of each elbow points */
WIRE1(ALU1,1,"lastpg2","g2",1,"cabl31","sg",2);
WIRE3(ALU1,1,"cabl31","sp",2, celout2", cin", 1,
GET_CON_X("cabl31","sp",2),
GET_CON_Y("cabl31","sp",2) + cellHeight / 2,
GET_CON_X("celout2", cin", 1),
GET_CON_Y("cabl31","sp",2) + cellHeight / 2);
WIRE1(POLY,1,"celout3","g",1,"celout2","co",0);
}

See Also

genlib(1)
,    DEF_PHFIG(3)
, SAVE_PHFIG(3)
, COPY_UP_SEG(3)
, PHSEG(3)
,
THRU_H(3)
, THRU_CON_H(3)
, THRU_V(3)
, THRU_CON_V(3)
, WIRE1(3)
, WIRE2(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Synopsys
  • Origin
  • Parameters
  • Description
  • Errors
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


xmbk.1

 Table of Contents

XMBK(1) cao-vlsi reference manual XMBK(1)

Name

xmbk - A simple way to set alliance environnement variables

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

xmbk [-h] [-u] [-c]

Description

Xmbk is a graphical interactive tool that let you set some environment variables used by Alliance CAD tools whitin the shell session it has been executed. Xmbk lets you also save this environnement in a script file for later use.

This program is self explanatory : baloon help will appear when leaving the cursor on an environnement variable name.

Xmbk prints shell commands for setting these environment variables. For this output to take effect, xmbk must either be evaluated as part of the command line (usually done with a shell alias or function) or else redirected to a file which can then be read in. From the C shell (usually known as /bin/csh), the following alias could be defined in the user's .cshrc (Don't forget the `\' before the word xmbk to avoid alias loop.) :

% alias xmbk `eval `\xmbk -c`'

When he wants to change its Alliance Environment, the user would type:

% xmbk

Users of versions of the Bourne shell (usually known as /bin/sh) that don't have command functions will need to send the output to a temporary file and the read it back in with the ``.'' command ('eval' should work whith bash the same way as csh) :

$ xmbk > /tmp/out
$ . /tmp/out

ASIM/LIP6 October 1, 1997 1

XMBK(1) cao-vlsi reference manual XMBK(1)

Options

The following options may be used with xmbk:

-u
This option indicates that Bourne shell commands should be generated.
-c
This option indicates that C shell commands should be generated.

Files

~/.profile
user's alias for the command.
~/.cshrc
user's alias for the command.

See Also

csh(1)
,    tcsh(1)
,    sh(1)
,    bash(1)
,    MBK_IN_LO(1)
, MBK_IN_PH(1)
,
MBK_OUT_LO(1)
, MBK_OUT_PH(1)
, MBK_CATA_LIB(1)
, MBK_CATAL_NAME(1)
, MBK_TARGET_LIB(1)
,
MBK_WORK_LIB(1)
, MBK_VDD(1)
, MBK_VSS(1)
, ELP_TECHNO_NAME(1)
,
RDS_TECHNO_NAME(1)

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

ASIM/LIP6 October 1, 1997 2

Table of Contents

  • XMBK(1) cao-vlsi reference manual XMBK(1)
  • Name
  • Origin
  • Synopsis
  • Description
  • ASIM/LIP6 October 1, 1997 1
  • XMBK(1) cao-vlsi reference manual XMBK(1)
  • Options
  • Files
  • See Also
  • Bug Report
  • ASIM/LIP6 October 1, 1997 2

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


xyflat.3

 Table of Contents

Name

xyflat - compute hierarchical coordinates

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsys

#include mph402.h"
void xyflat(xout, yout, x, y, xins, yins, x1, y1, x2, y2, trsf)
long *xout, *yout;
long x, y;
long xins, yins;
long x1, y1, x2, y2;
char trsf;

Parameters

xout, yout
Values filled by the function call, return values, that represent coordinates of the point in the figure
x, y
Coordinates of a point in the instance
xins, yins
Coordinates of the lower left corner of the instance
x1, y1, x2, y2
Coordinates of the abutment box of the model of the instance
trsf
Geometrical operation applied to the instance

Description

xyflat computes coordinates relative to a model of instance in order to give them in figure coordinates, taking care of the transformation performed on the instance.
This function is very useful when flattening, or getting coordinates of an object belonging to an istance at figure level. Care must be taken that the x1, y1, x2, y2 parameters are not the current figure abutment box coordinates, but the instance model abutment box coordinates.

Example

#include mph402.h"
long GET_CON_X(insname, conname, index)
char *insname, *conname;
long index;
{
phfig_list *ptfig; /* pointer on model of instance called insname */
phins_list *ptins; /* pointer on instance called insname */
phcon_list *ptcon; /* pointer on the conname called con inside ptins */
long x_con, y_con; /* return values, y_con here for beauty */
ptins = getphins(WORK_PHFIG, insname);
ptfig = getphfig(ptins->FIGNAME, `P');
ptcon = getphcon(ptfig, conname, index);
xyflat(&x_con, &y_con, ptcon->XCON, ptcon->YCON,
ptins->XINS, ptins->YIINS,
ptfig->XAB1, ptfig->YAB1, ptfig->XAB2, ptfig->YAB2,
ptins->TRANSF);
return x_con;
}

See Also

mbk(1)
, phfig(3)
, phins(3)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsys
  • Parameters
  • Description
  • Example
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


yagle.1

 Table of Contents

Name

YAGLE - Functional abstraction of CMOS circuits

Origin

This software belongs to the ALLIANCE CAD system from the CAO-VLSI team at ASIM/LIP6/UPMC laboratory.
LIP6/ASIM
University P. et M. Curie 4, place Jussieu 75252 PARIS Cedex 05 FRANCE
Fax : {33/0} 1.44.27.62.86
E-mail support : alliance-support@asim.lip6.fr

Synopsis

YAGLE [-v] [-d] [-b] [-z] [-nc] [-nh] [-p=n] [-fcl] [-i] [-os] [-t] file1 [file2]

Description

YAGLE is a functional abstractor for CMOS digital circuits. It provides a VHDL data flow description from a transistor level description of the circuit. The transistor net-list can be flat or hierarchical. The VHDL subset generated by YAGLE is supported by ASIMUT, BOP, SCMAP and PROOF. Tri-state nodes of the circuit are expressed as VHDL Bus. Latches and registers are expressed as VHDL Register signal. Yagle does not use a predefined gate library except for latches and flip-flops. All styles or circuitry are supported: dual-cmos, precharge, pass-transistor... All power supplies and grounds signals must be connected to an external connector.
In a first phase, YAGLE extracts the CMOS dual circuitry. In a second phase, YAGLE builds the gate net-list for the remaining circuitry whilst performing functional analysis in parallel, in order to prevent the fabrication of false branches within a gate and to verify the behaviour of the gate.
This functional analysis depends on the `n' parameter that defines the maximum depth (in gates) of the analysis.

Options

Options may be given in any order before or after the filename(s).

file2
is the name of the vbe file to be generated. File1 is the default value.
-v
When this option is set, the interface and the internal signal of the behavioural description are vectorised. Every bit of the vector has to be of the same type (in, out...for instance) otherwise the functional description will not be generated.
-d
YAGLE generates a `cns' file which contains the flat gate netlist. This file is mainly used for debugging.
-b
YAGLE orients transistors using a simple rule: A transistor whose source is connected to the output of a CMOS Duals gate, and not connected to a transistor gate, is oriented form source to drain. This orientation is performed during the phase of extraction of CMOS duals.
-z
When this option is set, YAGLE exploits high impedance nodes during the phase of functional analysis. This allows, for example, the resolution of false conflicts in circuits which use precharge logic.
-nc
Disables the detection of complex gates. Without this option complex gates such as edge-triggered flip-flops are identified by pattern-matching applied to the disassembled gate net-list. Special predefined behavioural descriptions are then generated for these gates. This option is useful if a one to one correspondance between the elements of the behavioural description and the elements of the disassembled gate net-list is required.
-nh
YAGLE generates a gate level net-list. The variable MBK_OUT_LO has to be set to choose the format of the out files: the netlist and the gates. A behavioural description is generated for each gate.
-p=n
This option sets the maximum depth for the functional analysis. This is the depth of circuitry (in gates) taken into account when detecting reconvergences in the circuit. The default value is 5. When n=0, the functional analysis process is disabled.
-os
This option provides only one power supply and ground connector in the interface of the behavioural description. This can be usefull in order to use Asimut or Proof since there may be only one in the specification, and more in the circuit to be abstracted. When this option is set, the name of power supply an ground are given by MBK_VDD and MBK_VSS.
-fcl
This option makes YAGLE use library-based transistor netlist recognition. This allows the user to specify a number of netlists to be identified within the circuit to be disassembled. These netlists are specified in the Spice format and can contain a number of special directives for the marking of the identified signals and transistors in the circuit, for example signals corresponding to memory points or transistors to be ignored.

In addition the user can specify a behavioural description for the transistor netlist in the .vbe format (see man vbe) which is used to generate the global behavioural description of the circuit. This allows the functional abstraction of circuits containing analog blocks for example RAMs containing sense amplifiers.

-i
This option makes YAGLE read the `inf' file. This file should have the same name than the input file and inf for extension. It may contain mutual exclusion conditions on ports of the circuit. These conditions are only used in the functional analysis process. # lines beginning with `#' are comment lines
#
Syntax for the mutual exclusion conditions MUTEX muxUP{a,...,d}; muxDN{m,...,p}; cmpUP{i,...,l}; cmpDN{x,...,z}; END
muxUP
expresses that one port at most in the list is one".
muxDN
expresses that one port at most in the list is zero".
cmpUP
expresses that one and only one port in the list is one".
cmpDN
expresses that one and only one port in the list is zero".

Port name may be preceded by the character `~' which minds that it is the inverse of the port which has to be taken into account.

The user can also use this file to rename internal signals in the behavioural description in order to use the formal proof.

#
Syntax to rename signals for the behavioural description RENAME existing_name : new_name ; *gno* : *latch_data* ; END

new_name will replace existing_name in the behavioural description file. It is possible to use the joker `*'. When the names contain the string gno", this string is replaced by the string latch_data (l2_y_gno_01 is replaced by l2_y_latch_data_01).

Beware that only one rule can be applied to a name, (the following rules are then ignored when one has been applied) and that the rules are taken into account in the order in which they appear in the `inf' file.

-t
Set the trace mode during functional analysis.

Example

YAGLE -v adder adder_x

Output Files

vbe
The functional description is described in a file called file1 or file2, with extension .vbe.
cns
The disassembled gate net-list or cone net-list description when the `-d' option is set.
vst/hns
The structural description when the `-nh' option is set.
rep
Errors and warnings are reported in a file with extension .rep.

Environment Variables

MBK_IN_LO
indicates the format of the input net-list.

spi for Spice net-list.
fne for Compass extracted net-list. hns for Compass logical net-list. al for Alliance extracted net-list.

MBK_OUT_LO
indicates the format of the output net-list when the `nh' option is set. MBK_IN_LO may take the value

vst for Vhdl structural description hns for Compass logical net-list

MBK_WORK_LIB
Indicates where YAGLE has to read the input file and write the resulting files.
MBK_CATA_LIB
If the input net-list is hierarchical, the leaf cells may not be in the working directory MBK_WORK_LIB. In that case, MBK_CATA_LIB indicates where YAGLE can find the cells.
CNS_VDDNAME
Sets the name of power supply. vdd is the default. Every external port of the circuit whose name contain this string will be considered as a power supply.
CNS_VSSNAME
Sets the name of the ground. vss is the default. Every external port of the circuit whose name contain this string will be considered as a ground.
CNS_GRIDNAME
Sets the name of the grid connector of a transistor. grid is the default.
CNS_SOURCENAME
Sets the name of the source connector of a transistor. source is the default.
CNS_DRAINNAME
Sets the name of the drain connector of a transistor. drain is the default.
ELP_TECHNO_NAME
Sets the full access path and name of the technology file (.elp) used to correct the node capacitances in the circuit.
VH_BEHSFX
Sets the extension of the file that will contain the VHDL description. vbe is the default value.
YAGLE_LANGUAGE
When set to F, YAGLE will report errors and warnings in French. When set to E, YAGLE will report errors and warnings in English. The default is English.
YAGLE_STAT_MODE
When set to Y, YAGLE generates a file with the extension .stat which contains statistics of the transistor net-list.
YAGLE_MAX_LINKS
Sets the the maximum possible length of a branch within a gate. The default is six.

Diagnostics

[WAR] Drain of transistor is not connected" Indicates that a transistor drain which is connected to nothing has been found in the circuit.
[WAR] Source of transistor is not connected" Indicates that a transistor source which is connected to nothing has been found in the circuit.
[WAR] Transistor used as a diode"
Indicates that a transistor with drain (or source) connected to gate has been found in the circuit, and the signal connecting them is neither power supply nor ground.
[WAR] Transistor used as a resistance" Indicates that a transistor P (resp. N) with gate connected to the ground (resp. power supply) has been found in the circuit. [WAR] Transistor is always off"
Indicates that a transistor P (resp. N) with gate connected to power supply (resp. ground) has been found in the circuit. [WAR] Transistor used as a capacitance" Indicates that a transistor with drain and source connected together has been found in the circuit.
[WAR] Transistors are not used in the circuit"

This means that these transistor are not used to pull up or pull down any transistor gate in the circuit, or any external port. This occurs if the output of an inverter does not drive anything: In this case YAGLE considers both transistors of the inverter to be unused. [WAR] Connector unused"
This means that the external connector is neither the input nor the output of any of the extracted transistor gates. [WAR] Conflict may occur on signal"
This means that the signal may be pulled-up and pulled-down simultaneously. This is a warning since this message may disappear with a greater depth for the functional analysis process. [WAR] HZ state may occur on signal"
This means that the signal is not pulled up or pulled down for every input pattern on the cone entries. This is a warning since this message may disappear with a greater depth for the functional analysis process. [WAR] Signal does not drive anything" This means that the transistor gate built on this signal neither attacks any other transistor gate nor drives an external connector. [WAR] Signal is not driven"
This means that the transistor gate built on this signal is not attacked by either any other transistor gate or any external connector. [WAR] Loop between 2 gates (nothing found)" This means that a loop which does not correspond to a latch, bleeder or bistable has been found in the circuit. [ERR] Transistor gate signal is not driven" Indicates that a transistor gate can not be pulled up or down. [ERR] Transistor gate signal is not driven" Indicates that a transistor gate can not be pulled up or down. [ERR] Gate of transistor is not connected" Indicates that a transistor gate which is connected to nothing has been found in the circuit.
[ERR] No VDD connector in the circuit" means that YAGLE did not find any external ports whose name is the name of power supply in the circuit. Has CNS_VDDNAME the right value? [ERR] No VSS connector in the circuit" means that YAGLE did not find any external ports whose name is the name of ground in the circuit. Has CNS_VSSNAME the right value? [ERR] Connector is power supply and ground" means that YAGLE found a connector whose name includes CNS_VDDNAME and CNS_VSSNAME.

See Also

bop(1)
, glop(1)
, scmap(1)
, c4map(1)
, asimut(1)
, proof(1)
.

Bug Report

This tool is under development at the ASIM/LIP6/UPMC laboratory, cao-vlsi research team.
We need your feedbak to improve documentation and tools. If you find bugs, please fill-in the form at http://asim.lip6.fr/alliance/support/bug-report/ Thanks for doing this.

Table of Contents

  • Name
  • Origin
  • Synopsis
  • Description
  • Options
  • Example
  • Output Files
  • Environment Variables
  • Diagnostics
  • See Also
  • Bug Report

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


overview

 next up previous
Next: Abstract

Alliance: A Complete CAD System for VLSI Design

Équipe Achitecture des Systèmes et Micro-Électronique
Laboratoire d'Informatique de Paris 6
Université Pierre et Marie Curie
4, Place Jussieu 75252 Paris Cedex 05,
France
http://asim.lip6.fr/alliance/
ftp://asim.lip6.fr/pub/alliance/
mailto:alliance-support@asim.lip6.fr

  • Abstract
  • Introduction
    • Process independence
    • Software portability
    • Modularity
    • Compactness
    • Easiness
  • Alliance design flow
    • Capture and simulation of the behavioral view
    • Capture and validation of the structural view
    • Physical design
    • Verification
    • Test and coverage evaluation
  • Tools and layout libraries of the Alliance package
    • Tools
    • Cell libraries
      • Standard cell library
      • Datapath libraries
      • Custom libraries
      • Pad library
  • Supported exchange formats
  • Alliance internal organization
  • Use of Alliance inside our laboratory
    • Educational aspects
    • Research projects
  • Conclusion
  • About this document ...

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Abstract

The Alliance package is a complete set of CAD tools for the specification, design and validation of digital VLSI circuits. Beside the tools, Alliance includes also a set of cell libraries, from standard cells for automatic place and route tools, to custom block generators to be used in high performance circuits. This package is used in more than 250 universities worldwide.

Each Alliance tool can operate as a standalone program as well as a part of the complete design framework. After introducing briefly the design methodology, we outline the functionnality of the tools. Experiemental results conclude the presentation.

Alliance runs on any Unix system and has been recently ported to Windows NT. It is freely available on ftp, and includes binaries, leaf cells libraries, on-line documentation, and tutorials.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Capture and validation of the structural view

The structural view can be captured once the data flow description is validated. The actual capture of the netlist relies either on specific description languages, genlib for standard cells or fpgen for data-path, or on direct synthesis from the data flow using the bop tool for optimization and the scmap tool to map on a cell library. Genlib and fpgen are netlist-oriented libraries of C functions. In the design methodology, it is essential for the students to get acquainted with the C language basics. The advantage of such an approach is that designers do not have to learn several language with specific syntax and semantics.

Usually, the main behavior is partitionned in several sub-behaviors. Some are described recursively using the genlib language, other using fpgen, and the other ones can be directly synthesized from a VHDL description of the corresponding sub-behaviors. The scmap tool takes an RTL description and generates a netlist of standard cell gates. An other subset of VHDL allows to capture finite state machines. This subset, called fsm, can be translated into a RTL description using the tool syf, and then the resulting description optimized usign bop and finally syntesized as a netlist using once more scmap.

Since asimut can operate on both RTL and structural views, the structural description is checked against the behavioral description by using the same set of patterns that has been used for behavioral validation.

next up previous
Next: Physical design Up: Alliance design flow Previous: Capture and simulation of

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Physical design

Once the circuit netlist has been captured and validated, each leaf of the hierarchy has to be physically implemented. A netlist issued from scmap is usually placed and routed using the standard cell router scr. If the netlist has been captured using genlib and if it has a high degree of regularity, it can be placed manually for optimisation using other genlib functions. The netlist resulting from the use of fpgen are placed and routed using the datapath router dpr.

These part can be assembled together using a gridless channel router called bbr, and this generates what we call a core. The circuit core is now ready to be connected to external pads. The core-to-pads router, ring, aims at doing this operation automatically, provided the user has given an appropriate netlist and some indications on pad placement.

The last stage of the physical implementation is the translation of the symbolic layout to a foundry compliant layout using the s2r tool. After that, the tape containing the circuit can be processed by the silicon supplier.

next up previous
Next: Verification Up: Alliance design flow Previous: Capture and validation of

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Verification

In our VLSI class, we intend to show that VLSI verification is at least as important as VLSI physical design. For that reason, we have introduced in the design flow powerful tools to perform behavior, netlist and layout verifications.

The correctness of the design rules is checked using the design rule checker druc.

An extracted netlist can be obtained from the resulting layout. Lynx, the layout extractor operates on both hierarchical and flattened layout and can output both flattened netlists (transistor netlist) and hierarchical netlists. The transistor netlist is the input of the yagle functional abstractor. Yagle provides a VHDL data-flow behavioral description, identical to the one that feeds asimut, from the transistor netlist of a circuit. The resulting behavior can be compared to the initial specifications using either asimut with the functionnal vectors used for the validation of the behavioral specification, or formally proved equivalent, thanks to the formal proof analyzer proof.

When extracted hierarchically, the resulting netlist can be compared with the original netlist by using the lvx tool. Lvx, that stands for Logical Versus Extracted, is a netlist comparator that matches every design object found in both netlists.

The critical path of the circuit, and an estimate of its delay, can be obtained using the static timming analyzer tas.

next up previous
Next: Test and coverage evaluation Up: Alliance design flow Previous: Physical design

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Test and coverage evaluation

For now, the fault coverage provided by the functional patterns is evaluated using a commercial fault simulator, as Alliance doesn't provide one yet.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Tools and layout libraries of the Alliance package

Every Alliance tool has been designed to simply interface with each other, in order to support the proposed design flow. Nevertheless, each tool can also be used independently, thanks to the multiple standard formats used for input and output files.

One of the most important characteristics of the Alliance system is that it provides a common internal data structure to represent the three basic views of a chip:

  • the behavioral view,
  • the structural view,
  • the physical view.

Figure 1 details how all the Alliance tools are linked together around the basic behavioral, structural and physical data structures.

Figure 1: How the tools are linked on the data structures.

The process independence goal is achieved with a thin fixed-grid symbolic layout approach. All the library of the system use this approach successfully. Layouts have been targetted to ES2 2 [image] m, 1.5 [image] m, 1.2 [image] m, 1.0 [image] m and 0.7 [image] m technologies, the AMS 1.2 [image] m technology and SGS-Thomson 0.5 [image] m technology. Chips have been fabricated successfully through the CMP services on these technologies.

Subsections
  • Tools
  • Cell libraries
    • Standard cell library
    • Datapath libraries
    • Custom libraries
    • Pad library
next up previous
Next: Tools Up: overview Previous: Test and coverage evaluation

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Tools

  • asimut is a VHDL logic simulator. The supported VHDL subset allows both structural and behavioral data-flow description (without timing information). Complex systems and microprocessors, including INTEL 8086 and MIPS R3000 have been successfully simulated with asimut. Asimut is based on an event-driven algorithm and powerful representation of boolean functions using binary decision diagrams.

  • genpat is a language interpreter dedicated to efficient descriptions of simulation stimuli. It generates an ASCII file that can act as an input of asimut. A genpat file format to MSA translator allows the generation of appropriate simulation patterns for the Tektronix LV500 tester. This allows to perform functional tests when the circuits comes back from the foundry.

  • glop is a gate level netlist optimizer. If the output of the logic synthesis takes into account the internal delays of the cells during the mapping phase, it doesn't take into account the fan-out problems. Netoptim work is to ensure that the drive capabilities of all cells are correct, and to try to minimize the delays on the critical pathes in inserting buffers where appropriate.

  • genlib is a procedural language for netlist capture and placement description (there is no schematic editor in the Alliance system). Genlib provides a consistent set of C primitives, giving the designers the ability to describe VLSI circuit netlists in terms of terminals, signals and instances, or circuit topologies in terms of placement of abutment boxes. Genlib is mainly used to build parameterized netlist and layout generators.

  • genview is a debugging tool for the development of the layout view of parameterized generators. It is a graphical environment that integrates a genlib interpreter, a step by step debugger, and a window in the which the circuit under construction is visualized. All the parameterized generators of Alliance have been developed using this tool. Part of the ROM generator grog under construction is shown figure 2.

    Figure 2: A typical run of genview.

    Genview uses the GNU gcc compiler parameterized for a virtual architecture as basis to its genlib interpreter.

  • fpgen is a language that has moreorless the same functionalities as genlib, but it is dedicated to datapath description. Its primary difference with genlib is that it allows to manipulate vectors of cells, like 32 two inputs nand gates or a 32 bits adder. It contains many primitives that greatly simplify the description of operative parts, in an optimized manner.

  • bop is a logic optimizer and logic synthesis tool. The input file is a behavioral description of the circuit using the same VHDL subset as the logic simulator. The boolean equations described in VHDL are optimized so to minimize the number of boolean operators. The output is a new, optimized, data flow description.

  • scmap is a logic synthesis tool. The output is a netlist of gates. scmap can map a data-flow description on any standard-cell library, as long as a VHDL data-flow description is provided with each cell.

  • c4map is a logic synthesis tool. It has the same functionnality than scmap, but runs without a predefined standard-cell library, thanks to an internal cell compiler.

  • syf is a finite state machine synthesizer. More precisely, syf assigns values to the symbolic states used for the automaton description, and aims at minimizing the resulting logic for both state transistion and output generation. The input is a fsm description, using a dedicated subset of VHDL that includes process description. The output is a behavioral description of the circuit using the same VHDL subset as the logic simulator. The output of syf is to be synthesized into a netlsit of gates using scmap.

  • scr is a place and route tool for standard-cells. The placement system is based on simulated annealing. The channel router is an adaptation of the greedy router of Rivest-Fidducia. Feed-throughs and power routing wires are automatically inserted where needed. The input is a netlist of gates. The output is either an hierarchical (channels are instanciated) or flattened (channels are inserted) chip core layout without external pads. A specialized router is used for core to pad routing.

  • Dpr is a place and route tool for bit slice oriented datapath. It privilegies the direct connexions between cells, and allows to used optimized blocks, like a fast multiplier or a register file, within the datapath.

    Figure 3: Part of a datapath.

    Most parameterized generators available in Alliance follow the bit-slice structure of this datapath compiler. This tool allows to mix some glue logic directly within a datapath. This functionnality doesn't exist in commercial tools.

  • bbr is a gridless channel router that allows to route together two blocks having different topologies. For example the control part of a microprocessor realized in standard cell, and its operative part done as a datapath. Bbr is pretty tricky, and should be used with care.

  • Ring is a specific router dedicated to the final routing of chip core and input/output pads. Ring takes into account the various problems of pad placement optimization, power and ground distribution. A set of symbolic pads is included in the package.

  • S2r is the ultimate tool used in our design flow to perform process mapping. S2r stands for "symbolic to real", and translates the hierarchical symbolic layout description into physical layout required by a given silicon supplier. The translation process involves complex operations such as denotching, oversizing, gap-filling and layer adaptation. Output formats are either CIF or GDSII. S2r requires a parameter file for each technology aimed at. This file is shared with druc, lynx, graal, dreal and genview. From an implementation point of view, these tools use a bin-based data-structure that has very good performances.

  • druc is a design rule checker. The input file is a - possibly hierarchical - symbolic layout. It checks that a layout is correct regarding the set of symbolic design rules. This correctness must be ensured in order for s2r to produce a layout compatible with the target silicon foundry.

  • Lynx is a layout extractor. The input is a - possibly hierarchical - layout. The layout can be either symbolic or real. The output is an extracted netlist with parasitic capacitances. The resulting netlist can either be hierarchical or flattened (transistor netlist).

  • Lvx is a logical versus extracted net-compare tool. The result of a run indicates if the two netlist match together, or if there are different. Note that lvx doesn't work at the transistor level.

  • yagle is a functional asbtractor/disassembler for CMOS circuits. It provides a VHDL Data-Flow behavioral description from the transistor netlist of a circuit, by first extracting a pseudo-gate netlist, and second translating each pseudo-gate in boolean equations. The input file is a - possibly extracted - flattened transistor netlist. The output is a simulable behavioral VHDL model (data-flow without timing informations). Yagle can be distinguished from commercial CAD abstractors by the fact that it does not need a predefined cell library or transistor patterns. Furthermore, the use of a purely algorithmic approach compared to a pattern matching one implies a huge gain in performance. Yagle is not anymore part of Alliance, but is freely available at http://www.avertec.com.

  • tas is a static timing analyzer. It takes as input a transistor netlist and produces a file containing all the combinatorial paths of the circuit, the critical path being outlined. Tas is not anymore part of Alliance, but is freely available at http://www.avertec.com.

  • proof performs a formal comparison between two data flow VHDL descriptions that share the same register set. Proof supports the same subset of VHDL as asimut, bop, scmap and yagle.

  • graal is an hierarchical symbolic layout editor. It requires a X-Window graphical environment and the Motif libraries. Graal is used for cell layout design or hierarchical block construction. It provides an on-line DRC and automatic display of equipotential nets. Editing a cell under graal is shown figure 4.

    Figure 4: Editing some custom layout using graal.

  • L2p creates a Postscript file from a layout, symbolic or real.

next up previous
Next: Cell libraries Up: Tools and layout libraries Previous: Tools and layout libraries

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Cell libraries

The Alliance package provide a wide range of libraries, either static, ie. fixed cells, or dynamic, as the block is produced by running a parameterized generator. These libraries are compatible with any two metals/one polysilicon technology.

Each object in the library has, for static ones, or produces, for dynamics ones, three views at least :

  • the symbolic layout, that describes the cell topology.
  • the netlist, in terms of transistor interconnections.
  • the behavior, specified in VHDL data flow form.

Area loss due to the symbolic layout compared to micron design has been estimated ranging from 10% to 20%. In any case, loosing area is affordable, where loosing years is not.

Subsections
  • Standard cell library
  • Datapath libraries
  • Custom libraries
  • Pad library

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Standard cell library

The sclib library contains boolean functions, buffers, mux, latches, flip-flops, [image] (around 70 cells). All the cells have the same height, share the power and ground lines on east and west side, and have pitched I/Os in metal2 on north and south side. They are supposed to be used with a usual standard cells place and route tool, such as Alliance's scr, Compass or Cadence. These cells are to be used primary for glue logic, since optimized operators can be obtained using dedicated generators, as stated paragraph 3.2.2. The logic tool can map a behaviral VHDL onto this library.

The figure 3.2.1 below shows the difference between sclib and dplib regarding the shape and contents of a cell.

Figure 5: Sclib version of a three inputs and gate
Figure 6: Dplib version of a three inputs and gate

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Datapath libraries

There are two kinds of datapath libraries:

  • dplib is a cell library dedicated to high density data-paths. It must be used in conjunction with the data-path tools fpgen and dpr. The cells in dplib have the same functionnalities as the ones in sclib, but have a topology that is usable only within a datapath. Scmap can also map a behavior onto the dplib library.

  • fplib is a set of above 30 regular functions that are useful in the design of a datapath. These functions range from a n inputs nand gate to a n $times$ m register file.

Here the cells share the power and ground lines in metal2. A powerful dedicated over the cell router can route custom blocks and logic glue in the same structure. Among the fplib functionnalities, four optimized blocks generators should be presented in more details, as they reflect the quality of this library. All the generators are build with a tiler using a dedicated leaf cell library. Their output is a symbolic layout, a VHDL behavior, a set of pattern for test purpose, a netlist, an icon, and a datasheet indicating size and timing estimation for a given technology. The structural parameters varies according to their functionalities.

  • optimized generators for datapath operators:
    rsa ,
    a fast adder generator, with propagation time in log nb and size in nb log nb, where nb is the number of bits. Its has 2 or 3 input buses, and if needed a carry input. It may be used as a substractor or adder/substractor.
    Params | Meaning | Range
    nb | number of bits | 3 to 128
    cin | carry in | true or false
    csa | three inputs adder | true or false
    ovr | overflow flag | true or false
    rfg ,
    a static register file generator. It has one write address , and one or two read address. It may be operated as a set of level-sensitive latches or edge triggered flip-flops.
    Params | Meaning | Range
    nb | number of bits | 2 to 64
    nw | number of words | 2 to 256
    bus | number of read bus | 1 or 2
    op | mode of operation | latch or flip-flop
    low power | reduce power consumption | true or false
    bsg ,
    a barrel shifter generator. Possible operations are :
    • logical right shift
    • arithmetical right shift
    • logical left shift
    • arithmetical left shift
    • right rotation
    • left rotation
    Params | Meaning | Range
    nb | number of bits | 3 to 64
    amg ,
    an integer modified booth algorithm array multiplier. the x and y inputs are independent, and pipeline stages can be inserted in the circuit.
    Params | Meaning | Range
    nx | number of bits of the x operand | 8 to 64
    ny | number of bits of the y operand | 8 to 64
    ps | number of pipeline stages to be inserted in the circuit | 0 to min( [image], [image])-1

next up previous
Next: Custom libraries Up: Cell libraries Previous: Standard cell library

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Custom libraries

Two full-custom parameterized generators are also available. They produce stand-alone blocks, that are to be routed only at the floorplan level with other blocks, using either bbr or better xcheops.

  • ROM and RAM generators:
    grog ,
    a generic ROM generator. The interface is an address bus, a clock and an output enable signal, and a data out bus. The coding format to specify the ROM contents is a limited subset of VHDL.
    Params | Meaning | Range
    nb | number of bits | 1 to 64
    nw | number of words | 64, 128, 256, n 512, 1 [image] n [image] 8
    hz | tri-state output | true or false
    rage ,
    a RAM generator. The interface has a read/write address, a write signal indicating if a read or a write is to be performed, and a clock.
    Params | Meaning | Range
    nb | number of bits | 2 to 128
    nw | number of words | 128 to 4096
    aspect | aspect ratio | narrow, medium or large
    ud | unidirectional, ie share the same bus for data in and out | true or false
All these generators have been designed using the Alliance CAD tools, for both design and verification phases.

next up previous
Next: Pad library Up: Cell libraries Previous: Datapath libraries

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Introduction

The Alliance package is the result of a ten years effort spent at the LIP6 Laboratory (formerly MASI) of the Pierre et Marie Curie University (UPMC), in Paris. During these years, our major goal was to provide our undergraduate and graduate students with a complete CAD framework, designed to assist them in digital VLSI CMOS course. The Architecture team at LIP6 focuses its activity on two key issues: computer architectures using high complexity ASICs, and innovative CAD tools for VLSI design. Strong interaction exists between the people working on computer architectures and the one working on CAD tools. The main CAD action aims at fulfilling both the needs of experienced designers by providing practical answers to state-of-the-art problems (logic synthesis, procedural generation, layout verification, test and interoperability), and novice designers, by providing a simple and consistent set of tools. Our VLSI design flow is therefore based on both advanced CAD tools that are not available within commercial CAD systems, such as functional abstraction or static timing analysis, and standard design/validation tools.

Alliance VLSI CAD System is free software. Binaries, source code and cells libraries are freely available under the GNU General Public Licence (GPL). You are welcome to use the software package even for commercial designs whithout any fee. You are just required to mention : "Designed with Alliance © LIP6/Université Pierre et Marie Curie". For any questions please mail to : alliance-support@asim.lip6.fr.

Subsections
  • Process independence
  • Software portability
  • Modularity
  • Compactness
  • Easiness
next up previous
Next: Process independence Up: overview Previous: Abstract

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Pad library

Alliance provides also a pad library. This library also uses a symbolic layout approach, and therefore a whole chip can be targeted on several technology without even the core to pad routing. A very robust approach has been enforced, as the pads are subject to electrostatic discharge, and also more sensible to latch-up than the other parts of the circuit due to the amount of current that flows through them.

Chips using these pads have been fabricated on ES2 1.0 [image] m, AMS 1.2 [image] m and SGS-Thomson 0.5 [image] m technology and work as expected.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Supported exchange formats

The Alliance CAD system handles many file formats. They are summarized here. A file can be either read, using a parser, or written, using a driver.

  • Behavioral view:
    • dataflow VHDL parser and driver.
  • Structural view:
    • VHDL parser and driver.
    • EDIF parser and driver.
    • Spice parser and driver.
    • Compass parser and driver.
    • Alliance parser and driver.
    • Hilo driver

  • Physical view:
    • Alliance parser and driver, for symbolic layout.
    • Compass parser and driver, for symbolic layout.
    • Modgen parser and driver, for symbolic layout.
    • CIF parser and driver, for real layout.
    • GDSII parser and driver, for real layout.

Being able to understand and write many file formats is a must. First, in a development environment, as it allows to check the validity of tools on other CAD systems. Second, because some tools are not available or desirable within Alliance, but may be useful however: it is possible to feed an other software with a design in that situation.

The experience showa that many of these formats are used daily. For example, the design that we fabricate through the CMP services are transmitted using the GDSII format. The final DRC on these files are performed using Cadence pdverify.

An other example: Alliance does not have a fault simulator yet. However this kind of tool is very useful to evaluate the fault coverage of a set of vectors and must be introduced in a VLSI class. This is hopefully easilly done using the Hilo output of Alliance that feed the hifault simulator.

next up previous
Next: Alliance internal organization Up: overview Previous: Pad library

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Alliance internal organization

The complete Alliance CAD system contains about 600 000 lines of C code, and over 600 leaf cells. It compiles and runs on most Unix system, and requires the basic X-Window library X11 plus Motif. The distribution tape shows that there are three kinds of files:

  • common data structures and manipulation primitives.
  • parsers/drivers to read and write external file formats.
  • actual tools.

Alliance as been developed in order to simplify cooperative work between the CAD tool designers. The existence of a common data structure framework releaves the developer of many burdens: reading and writing many file format, conceptualizing the VLSI objects, writing classical high level and nevertheless complex functions, ... All the Alliance tools share these data structures and their related functions. So each tool communicates with the other ones smoothly, by construction.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Use of Alliance inside our laboratory

Alliance is used for both educational and research purposes. We relate our experience below.

Subsections
  • Educational aspects
  • Research projects

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Educational aspects

The Alliance System has been extensively used during the past eight academic years (89-97) as a practical support of two undergraduate courses: one on CMOS VLSI design, the other one on advanced computer architecture. These initiation courses lasts 13 weeks with a 2 hours lecture and 4 hours spent using the Alliance system per week, and involves 60 students and 3 teachers.

The `VLSI design' course is for students that have no previous knowledge on VLSI design and mainly come from two distinct channels: "computer science" and "electrical engineering" masters of sciences. During this course, students are required to design and implement an AMD2901 compatible processor, starting from a commercial data-sheet. The chip, with a complexity of about 2000 transistors, is designed by groups of 2 or 3 students. The main interest in this course is to teach the design methodology. Most of the Alliance tools are used during this class.

The `architecture' course focuses on the way processor architecture, from the system point of view and not from an implementation one. Typical CISC and RISC processors are studied, and part of them modelized using our VHDL subset. In that class, only the asimut simulator is used.

Alliance is also used in an intensive graduate course, for the design of the 32 bits microprocessor dlx RISC processor - 30000 transistors -. This course lasts two months, and aims only at the implementation : the high level behavioral model of the processor is given to the students. During that period of time, all the Alliance tools are used.

next up previous
Next: Research projects Up: Use of Alliance inside Previous: Use of Alliance inside

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Research projects

These projects range from medium complexity ASICs developed in 6 months by a couple of designers Data-safe, TNT, Smal, Rf264,etc...) to high complexity circuits (FRISC, Multick, StaCS, Rapid2, Rcube) developed by a team of PhD students.

Figure 7: Various chips designed with Alliance.

Figure 8: The 875 000 VLIW StaCS processor.

The three largest circuits described in table 7 use not only standard-cells but also parameterized generators for regular blocks like RAMs, data-paths, or floating-point operators. The FRISC and TNT projects successfully used the Cadence and Compass place and route tools, and therefore prove the interoperability of the Alliance system.

A picture of the StaCS processor is shown figure 8.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Conclusion

We are very satisfied to use a set of tools of our own for teaching CMOS VLSI design for two good reasons. First, we simply can't afford 50 high end workstations to run commercial CAD systems like Compass, Mentor Graphics or Cadence. Second, both the Compass and Cadence system have been used in research project at LIP6. They are powerful and sophisticated environments but are much too complex for novice undergraduate students. The great advantage of the Alliance CAD system is that we have done our best to stick to the basic yet powerful concepts of VLSI design. To each tool correspond a unique functionnality, that cannot be changed or worked around by parameter files. At last, we experienced that the technology migration and process independence are key issues. Hence, it is crucial to rely on a portable library at the symbolic layout level.

The Alliance package is now in use all over the world, and more than 250 sites have registered today. It is available through anonymous ftp at ftp://asim.lip6.fr/pub/alliance/ distribution/, or through a Web browser at http://asim.lip6.fr/pub/alliance/ distribution/.

There is an Alliance mailing list, where users can share their views and problems, and our team is always ready to answer questions. The address of this mailing list is alliance-users@asim. lip6.fr. The support of Alliance can be joined at alliance-support@asim.lip6.fr.

next up previous
Next: About this document ... Up: overview Previous: Research projects

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


About this document ...

This document was generated using the LaTeX2HTML translator Version 99.1 release (March 30, 1999)

Copyright © 1993, 1994, 1995, 1996, Nikos Drakos, Computer Based Learning Unit, University of Leeds.
Copyright © 1997, 1998, 1999, Ross Moore, Mathematics Department, Macquarie University, Sydney.

The command line arguments were:
latex2html -local_icons -address overview.tex

The translation was initiated by Czo [Olivier Sirol] on 2000-04-17

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Process independence

To be useful, a CAD system must provide a way to the silicon, therefore Alliance provides a large set of cell libraries also available at the layout level. The target technologies of Alliance is CMOS. The layout libraries rely on a symbolic layout approach that provides process independence in order to allow the designers to easily port their designs from one silicon supplier to another. The main point in this approach is that the pitch matching constraints in both x and y direction are kept through technological retargetting. The translation, fully automated, relies on a technological file suited to a given process.

These files can be generated directly from the process design rules. Also technological files for several processes are available through the CMP and EuroPractice services, provided you signed a NDA for the process.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Software portability

The Alliance package has been designed so to run on an heterogeneous network of workstations. The only requirements are a C compiler and a Unix system. For the graphical applications, the XWindow library is used. Several hardware platforms, from Intel 386 based microcomputers to SparcStations and DEC Stations, are supported.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Modularity

According to the interoperability constraints, each Alliance tool can operate as a standalone program as well as a part of the complete Alliance design framework. Each Alliance tool therefore supports several standard VLSI description formats : SPICE, EDIF, VHDL, CIF, GDS2. In that respect, the tools ouputs are fully usable under the Compass and Cadence Opus environnement, provided these tools have the necessary configuration files. The Alliance tools support a zero-default top-down design methodology with not only construction tools -- layout editor, automatic place & route -- but also validation tools, from design rule checker to functional abstraction and formal proof.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Compactness

Unlike commercially available CAD systems, the Alliance CAD Framework suits the limited ressources of low-cost workstations. For small educational projects -- 5000 gates --, a Unix system with 8 to 20 Mbytes of memory, appropriate disk storage (30 Mbytes per user), and graphic capabilities (X-Window) is sufficient.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Easiness

All tools and the proposed design flow are simple to teach and to learn. In any situation, easiness and simplicity have been prefered to sophisticated approaches.

To each tool correspond a unique behavior and utility. Each step of the design methodology corresponds to the use of one or a few tools, for which the usage is well identified.

From a pratical point of view, both on-line documentation (Unix man) and paper are available with each tool of the Alliance package.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Alliance design flow

We refer to the term "design flow" as a sequenced set of operations performed when realizing a VLSI circuit. In the design flow, we rely on a strict definition of all the objects and design functions found in the process of designing a VLSI chip. The design flow is based on the Mead-Conway model and is characterized by its top-down aspect. Below we introduce the major steps of the basic design methodology. It emphasizes the top-down aspect of the design flow, and points out that our methodology is breaked up into 5 distinct parts, the latter being not available yet within Alliance:

  • capture and simulation of the behavioral view,
  • capture and validation of the structural view,
  • physical implementation of the design,
  • layout verification,
  • test and coverage evaluation.

The design flow also includes miscellaneous tools like layout editor for the design of the cell libraries, and a PostScript plotter for documentation.

Subsections
  • Capture and simulation of the behavioral view
  • Capture and validation of the structural view
  • Physical design
  • Verification
  • Test and coverage evaluation

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Capture and simulation of the behavioral view

Like we just saw, the capture of the behavioral view is the very first step of our design flow. Within Alliance, any VLSI design begins with a timing independent description of the circuit with a subset of VHDL behavior primitives. This subset of VHDL, called vbe, is fairly restricted: it is the data-flow subset of this language. It is not very easy to modelize an architecture using this subset, but it has the great advantage of allowing simulation, logic synthesis and bit level formal proof on the same files.

Patterns, VHDL simulation stimuli, are described in a specific formalism that can be captured using a dedicated language genpat. Once a VHDL behavioral description written and a set of test vectors have been determined, a functional simulation is ran. The behavioral VHDL simulator is called asimut. It validates the input behavior, according to the input/output vectors.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 May 2000.


Alliance QuickView

Alliance is a complete set of free CAD tools and portable libraries for VLSI design. It includes a VHDL compiler and simulator, logic synthesis tools, and automatic place and route tools. A complete set of portable CMOS libraries is provided, including a RAM generator, a ROM generator and a data-path compiler. Alliance is the result of a ten year effort spent at ASIM laboratory of the Pierre et Marie Curie University (Paris VI, France). Alliance has been used for research projects such as the 875 000 transistors StaCS superscalar microprocessor and 400 000 transistors IEEE Gigabit HSL Router.

Process independence : The main target is digital design. The process independence relies on a symbolic layout approach and a fully automatic process mapping from a silicon supplier to another. The existing portable libraries are designed for standard CMOS process with one poly and two metals. New high performance library is being designed.

Software portability : The Alliance package has been designed to run on low-cost workstations based on PCs under Linux for teaching purposes, but can take advantage of the huge memory capacity of nowadays Unix supercomputers for advanced research projects. Most programs can be used on a dumb text terminal. Graphical ones require XWindow X11/Motif user interface. Port is being done on Hp-Ux, FreeBSD and Windows NT using LessTiff as a Motif replacement.

Modularity : Each tool can operate as a standalone program, and is interfaced to standard external formats such as EDIF, VHDL, SPICE CIF or GDSII . You can, for example, use only the VHDL compiler simulator, or the functional abstractor. Easiness and simplicity have been preferred to sophisticated approaches. Both on-line Unix manuals and paper documentation are available with each tool.

Interoperability : Thanks to the standard formats used for the external files, Alliance is an open software. You can use most of the Alliance tools with other VLSI frameworks such as CADENCE. The Alliance toolset support a zero-default top-down design flow with not only construction tools (layout editor, logic synthesis, automatic place and route) but also validation tools, from design rule checker to functional abstractor and static timing analysis.

Library portability : A given foundry may provide new CMOS processes each year. The difficulty is even higher when multisourcing is to be achieved. In order to preserve the investment in cell library design, it is necessary to ensure that it can be used on different target technologies. Alliance will provide you with more than 600 cells, either standard cells or parameterized layout generator leaf cells. All the cells are provided with all necessary views: physical layout, transistor level schematic, and VHDL model.

Parameterized generators : The generators are designed by abutment, using a tiler and leaf-cell approach. The area lost by using symbolic layout compared to micron design is estimated ranging from 10% to 20%. Six optimized block generators are currently available in Alliance. They all output a symbolic layout, a VHDL behavior, a set of patterns for test purpose, a netlist, an icon, and a datasheet indicating size and timing estimation for a given technology.

  • RSA is a fast adder generator with 2 or 3 input busses, and if needed, a carry input. It may be used as a substractor or adder/substractor.
  • RFG is a static multiport register file generator. The number of words ranges from 2 to 256, each up to 64 bits. There is one independent write bus and one or two independent read busses.
  • BSG is a barrel shifter generator providing six different logic and arithmetic shifts.
  • AMG is a pipelined integer array multiplier. The operand word length can be independently chosen between 8 to 64 bits.
  • GROG : a high speed ROM generator ranging from 64 to 4096 words each from 1 to 64 bits.
  • RAGE : a static RAM generator ranging from 128 to 4096 words each from 2 to 128 bits.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 June 2001.


Alliance mailing-lists

Please specify what version of Alliance you use (eg: 4.0.6) and on what OS (eg: Linux) in every mail! You can find the answer to your question in the search page. You must subscribe to these mailing lists prior to be able to post something. To subscribe or unsubscribe any of these mailing lists please send a mail to mailing-list-name-request@asim.lip6.fr with the word "subscribe" or "unsubscribe" in its subject (nothing in its body), or just click the subscribe or unsubscribe links below.

  1. alliance-support

    2. This is the mailing-list for asking some support about Alliance. This is not a hot line... we haven't sold any support... this is a mailing list. It is free. Anybody can ask or answer questions... Send e-mail to this mailing list and not to personal addresses. It is almost sure that you will get faster answers this way. Moreover, you might find the answer to your question in alliance-support archives : http://asim.lip6.fr/alliance/mailing-lists/alliance-support/ (use the search page http://asim.lip6.fr/search/ to verify your question has not been answered yet). Please specify what version of Alliance you use (eg: 4.0.6) and on what OS (eg: Linux) in every mail!
    All new versions announcement are done on this list. There are about 80 messages per month.

    • Address: alliance-support@asim.lip6.fr.
    • Archive: http://asim.lip6.fr/alliance/mail/alliance-support/.
    • Click to subscribe/unsubscribe from alliance-support-request@asim.lip6.fr.

  2. alliance-users

    3. This is the mailing-list for discussion about using Alliance. This offers to all the users of Alliance although the world a channel for discussing various aspects of the usage of Alliance. All new versions announcement are also done on this list. It is rarely used : about 1 message per year.

    • Address: alliance-users@asim.lip6.fr.
    • Archive: http://asim.lip6.fr/alliance/mail/alliance-users/.
    • Click to subscribe/unsubscribe from alliance-users-request@asim.lip6.fr.

  3. alliance-programmers

    4. This is the mailing-list for discussion about programming with Alliance and where CVS log messages go. About 50 messages per month.

    • Address: alliance-programmers@asim.lip6.fr.
    • Archive: http://asim.lip6.fr/alliance/mail/alliance-programmers/.
    • Click to subscribe/unsubscribe from alliance-programmers-request@asim.lip6.fr.

Mailing lists mailboxes :

For local and easier searches, you can download entire Alliance's mailboxes. These mail boxes are in Unix mbox format. (You can open them in Netscape for example)
  • alliance-support
  • alliance-users
  • alliance-programmers

Mailing lists handling News :

  • 20020110 : You'll have to subscribe prior replying or sending mail.
  • 19990419 : Auto unsubscribe is done when your e-mail is not responding for one week.
  • 19981202 : the digestified mailing-list have been removed

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


Mailing-list Archives :

alliance-programmers

Please choose an item below

  • 2002
  • 2001
  • 2000
  • 1999
  • 1998
  • 1997

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 January 2002.


alliance-programmers '1997: test hypermail

alliance-programmers '1997
test hypermail

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Thu, 17 Jul 1997 16:06:34 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "mailing-liste"

15e essai (le bon, encore !)<br>

  • Next message: Gilles-Eric DESCAMPS: "mailing-liste"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 March 2001.


alliance-programmers '1997: mailing-liste

alliance-programmers '1997
mailing-liste

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Thu, 17 Jul 1997 17:11:27 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Rectificatif"
  • Previous message: Gilles-Eric DESCAMPS: "test hypermail"

-----------------------------------------------------------------------<br>
(G)illes-(E)ric (D)ESCAMPS            Paris, le Thu 17 Jul 1997 a 17:06<br>
--------------------------<br>
<p>
    Bonjour à tous,<br>
<p>
    Suite à la demande des "bons" éléments, la mailing-liste "alcteam"<br>
  est remise en service.<br>
<p>
    Si vous recevez ce mail, c'est que vous en faites partie :<br>
Gregoire.Avot@asim.lip6.fr<br>
Mourad.Aberbour@asim.lip6.fr<br>
Pirouz.Bazargan-Sabet@asim.lip6.fr<br>
Abdelhafid.Bouaraoua@asim.lip6.fr<br>
Arnaud.Caron@asim.lip6.fr<br>
Jean-Paul.Chaput@asim.lip6.fr<br>
Anne.Derieux@asim.lip6.fr<br>
Gilles-Eric.Descamps@asim.lip6.fr<br>
Karim.Dioury@asim.lip6.fr<br>
Olivier.Florent@asim.lip6.fr<br>
Alain.Greiner@asim.lip6.fr<br>
Ludovic.Jacomme@asim.lip6.fr<br>
Anthony.Lester@asim.lip6.fr<br>
Frederic.Petrot@asim.lip6.fr<br>
Housseine.Rejouan@asim.lip6.fr<br>
Olivier.Sirol@asim.lip6.fr<br>
Huu-Nghia.Vuong@asim.lip6.fr<br>
Franck.Wajsburt@asim.lip6.fr<br>
<p>
    Cette mailing-list est archivée, digestifiée, HTMLisée. Plus d'infos<br>
  sur http://asim.lip6.fr/alliance/mail/<br>
<p>
    (N'oubliez pas de changer votre proxy Netscape : 132.227.86.3 au<br>
  lieu de 12.227.63.66)<br>
<p>
    Bon échanges programmatiques et normatifs,<br>
<p>
--      _            ---------------------------------------<br>
       (_)          |    GED:       Gilles-Eric DESCAMPS    |<br>
    _   _   ___     |    Coul. 65-55,  2e étg,  Bur. 228    |<br>
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |<br>
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |<br>
   | | |_| |  _)    |                                       |<br>
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |<br>
   |_____| |_|      |       http://asim.lip6.fr/        |<br>

  • Next message: Ludovic JACOMME: "Rectificatif"
  • Previous message: Gilles-Eric DESCAMPS: "test hypermail"


alliance-programmers '1997: Rectificatif

alliance-programmers '1997
Rectificatif

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Fri, 18 Jul 1997 14:55:15 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VUONG Huu Nghia: "Re: EDA CAD Tools Sharware- FTP sites Any One?"
  • Previous message: Gilles-Eric DESCAMPS: "mailing-liste"

Bonjour a tous,<br>
<p>
 Une petite rectification a apporter au mail d'Alain :<br>
<p>
 RESPONSABLES OUTILS et BIBLIOTHEQUES ALLIANCE<br>
 (Juin 1997)<br>
 BIBLIOTHEQUES (les numeros de version ne sont pas significatifs)<br>
 ...<br>
 Rps103.a	/ L.Jacomme	/ driver rdsfig- postscript<br>
<p>
  est a remplacer par :<br>
<p>
  Rps103.a      / GED<br>
<p>
 La liste des mots cles pour les differentes architectures :<br>
<p>
 - SunOs	(mi, roll)<br>
 - Solaris	(adagio, opera)<br>
 - Linux-aout	(gallus, leonin)<br>
 - Linux-elf	(parker, cherry)<br>
<p>
 est a remplacer par (C'est le standard defini depuis plusieurs mois<br>
 par O.Sirol).<br>
<p>
  - SunOS<br>
  - Solaris<br>
  - Linux_aout<br>
  - Linux_elf<br>
<p>
  Merci a GED d'avoir creer ce super nouvel alias alcteam,<br>
  c'est vraiment bien pratique ...<br>
<p>
                                  Ludo.<br>
<p>
     (_)   ___             Ludovic  JACOMME<br>
  _   _   (   )                                         <br>
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM<br>
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,                      <br>
 ( )___  ( )          Universite P. et M. Curie (P6)<br>
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05<br>
                                                            <br>
           Tel: (33) 01.44.27.54.15          <br>
           Fax: (33) 01.44.27.72.80          <br>
<p>
        e-mail: Ludovic.Jacomme@asim.lip6.fr          <br>

  • Next message: VUONG Huu Nghia: "Re: EDA CAD Tools Sharware- FTP sites Any One?"
  • Previous message: Gilles-Eric DESCAMPS: "mailing-liste"


alliance-programmers '1997: Re: EDA CAD Tools Sharware- FTP sites Any One?

alliance-programmers '1997
Re: EDA CAD Tools Sharware- FTP sites Any One?

VUONG Huu Nghia (vuong@asim.lip6.fr)
Wed, 23 Jul 1997 11:50:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: alliance-programmers-request@asim.lip6.fr: "alliance-programmers Digest V97 #1"
  • Previous message: Ludovic JACOMME: "Rectificatif"

David T. Wang wrote:<br>
 <br>
 Stefan Agnvall (eedstag@eede.ericsson.se) wrote:<br>
 : ShaheenSEI wrote:<br>
 : <br>
 :  Hello,<br>
 : <br>
 :  I am trying to learn about IC Design, and layout to produce a<br>
 Chip.<br>
 :  I am lloking for tools for schematic entry, spice simualtions,<br>
 layout,<br>
 :  design rule checking and final simulation. Dont have the money to<br>
 buy the<br>
 :  commerical<br>
 :  packages like Cadence etc.<br>
 : <br>
 :  I know that Berkely, MIT , we use to have something like that at<br>
 Purdue,<br>
 :  must have soemthing like that that is in house developed and works<br>
 on PC's<br>
 :  of<br>
 :  Linux enviorment.<br>
 : <br>
 :  Are there any reasonable freeware available.<br>
 :  Thanks.<br>
 : <br>
 :  Please e-mail me, shaheensei@aol.com<br>
 <br>
 : There is a package called 'alliance' developed by INRIA in France.<br>
                              ^^^^^^<br>
    C'est bien Alliance, c'est utilise a l'etranger, mais on<br>
se demande si ca vaut le coup de travailler pour l'INRIA.	<br>
<p>
 : It contains a VHDL simulator and synthesis tools as well as some<br>
 : ASIC libraries.<br>
 : Search the web on alliance+VHDL or alliance+ASIC or something.<br>
<p>

--
+--------------------------------------------------------------------+
VUONG Huu Nghia                 Laboratoire d'Informatique de Paris 6
             Architecture des Systemes Integres et Micro-électronique
+--------------------------------------------------------------------+
Voice  : (33 1) 44 27 39 67      Universite Pierre et Marie Curie
Fax    : (33 1) 44 27 72 80      4 place Jussieu, 75252 Paris Cedex
05
E-mail : vuong@asim.lip6.fr      FRANCE

  • Next message: alliance-programmers-request@asim.lip6.fr: "alliance-programmers Digest V97 #1"
  • Previous message: Ludovic JACOMME: "Rectificatif"


alliance-programmers '1997: alliance-programmers Digest V97 #1

alliance-programmers '1997
alliance-programmers Digest V97 #1

alliance-programmers-request@asim.lip6.fr
Thu, 24 Jul 1997 14:17:55 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "packaging"
  • Previous message: VUONG Huu Nghia: "Re: EDA CAD Tools Sharware- FTP sites Any One?"

------------------------------

Content-Type: text/plain

alliance-programmers Digest				Volume 97 : Issue 1

Today's Topics:
  test                                  [ Gilles-Eric.Descamps@asim.lip6.fr ( ]
  test 2                                [ Gilles-Eric.Descamps@asim.lip6.fr ( ]

------------------------------

Date: Thu, 17 Jul 1997 12:34:00 +0200 (MET DST)
From: Gilles-Eric.Descamps@asim.lip6.fr (Gilles-Eric DESCAMPS)
To: alliance-programmers
Subject: test
Message-Id: &lt;199707171034.MAA09719@asim.lip6.fr

test

------------------------------

Date: Thu, 17 Jul 1997 12:34:45 +0200 (MET DST)
From: Gilles-Eric.Descamps@asim.lip6.fr (Gilles-Eric DESCAMPS)
To: alliance-programmers
Subject: test 2
Message-Id: &lt;199707171034.MAA09790@asim.lip6.fr

test 2

--------------------------------
End of alliance-programmers Digest V97 Issue #1
***********************************************

  • Next message: Gilles-Eric DESCAMPS: "packaging"
  • Previous message: VUONG Huu Nghia: "Re: EDA CAD Tools Sharware- FTP sites Any One?"


alliance-programmers '1997: packaging

alliance-programmers '1997
packaging

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Thu, 24 Jul 1997 14:31:29 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic PETROT: "Machines avec labo en local"
  • Previous message: alliance-programmers-request@asim.lip6.fr: "alliance-programmers Digest V97 #1"

-----------------------------------------------------------------------
(G)illes-(E)ric (D)ESCAMPS            Paris, le Thu 24 Jul 1997 a 14:27
--------------------------

    Salut les programmeurs,

    "il serait bien" que les personnes en charge du "packaging"
  de la distribution d'alliance se conforment aux standards existants :

    A savoir que la version d'Alliance soit disponible
  au format RPM pour les Linux
  au format pkg pour les solaris

    Au fait, qui est en charge du packaging, fred ou pirouz ?
  ludo ou olivier ?

--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e étg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Frederic PETROT: "Machines avec labo en local"
  • Previous message: alliance-programmers-request@asim.lip6.fr: "alliance-programmers Digest V97 #1"


alliance-programmers '1997: Machines avec labo en local

alliance-programmers '1997
Machines avec labo en local

Frederic PETROT (Frederic.Petrot@asim.lip6.fr)
Mon, 28 Jul 1997 09:29:21 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: no name: "Install of instool"
  • Previous message: Gilles-Eric DESCAMPS: "packaging"

Ged,
pour les besoins du batch d'install, il me faut la liste des machines
qui ne montent pas /labo.
Pour bien faire, cette liste devra etre dynamique, c-a-d contenue dans
un fichier systeme que tu geres et dont tu me donne le chemin.
Ceci permettra au compte outil de ne pas avoir a gerer des listes de
machines.

D'autre part, concernant ta remarque sur les RPM et autres pkg, pour
ce qui me concerne je continue a penser que le mieux est l'ennemi du
bien.
J'attends de voir redemmarer le truc, et un tgz fera l'affaire.
Pour ce qui concerne le packaging, je te rappelle que le labo, sur ces
contrats de recherche, paye Olivier pour s'en occuper.
Cela fait donc partie de ses prerogatives: faut savoir delegue et
faire confiance dans la vie.

Fred (un repenti du « je fais tout tous seul »)

@-------------------,-,-----,-------,---------------------------@
|  http://asim.   Frederic PETROT : Equipe Archi, Labo MASI/IBP |
|  lip6.fr/       Universite  Pierre et Marie Curie  (Paris VI) |
|  ~fred/speleo   4  place  Jussieu,    75252  Paris  Cedex  05 |
| Tel:331 44275415 Fax:331 44276286 Frederic.Petrot@masi.ibp.fr |
@---------------------------------------------------------------@

  • Next message: no name: "Install of instool"
  • Previous message: Gilles-Eric DESCAMPS: "packaging"


alliance-programmers '1997: Install of instool

alliance-programmers '1997
Install of instool

no name (")
Mon, 28 Jul 1997 13:25:10 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic PETROT: "Premiere version batch d'install"
  • Previous message: Frederic PETROT: "Machines avec labo en local"

Manuals :
mbk.1
addcapa.2 addchain.2 addht.2 addhtitem.2 addlocon.2 addlofig.2
addloins.2 addlomodel.2 addlosig.2 addlotrs.2 addnum.2 addphcon.2
addphfig.2 addphins.2 addphref.2 addphseg.2 addphvia.2 addptype.2
alliancebanner.2 append.2 bigvia.2 chain.2 checkloconorder.2
concatname.2 defab.2 delchain.2 delht.2 delhtitem.2 dellocon.2
dellofig.2 delloins.2 dellosig.2 dellotrs.2 delnum.2 delphcon.2
delphfig.2 delphins.2 delphref.2 delphseg.2 delphvia.2 delptype.2
downstr.2 filepath.2 flattenlofig.2 flattenphfig.2 freechain.2
freelomodel.2 freenum.2 freeptype.2 gethtitem.2 getlocon.2 getlofig.2
getloins.2 getlomodel.2 getlosig.2 getphcon.2 getphfig.2 getphins.2
getphref.2 getptype.2 getsigname.2 givelosig.2 guessextdir.2
incatalog.2 incatalogfeed.2 incataloggds.2 instanceface.2 instr.2
isvdd.2 isvss.2 loadlofig.2 loadphfig.2 locon.2 lofig.2 lofigchain.2
loins.2 losig.2 lotrs.2 mbkalloc.2 mbkenv.2 mbkfopen.2 mbkfree.2
mbkps.2 mbkunlink.2 mlodebug.2 mphdebug.2 namealloc.2 nameindex.2
naturalstrcmp.2 num.2 phcon.2 phfig.2 phins.2 phref.2 phseg.2 phvia.2
ptype.2 restorealldir.2 restoredirvbe.2 reverse.2 rflattenlofig.2
rflattenphfig.2 savelofig.2 savephfig.2 sethtitem.2 sortlocon.2
sortlosig.2 unflattenlofig.2 upstr.2 viewht.2 viewlo.2 viewlofig.2
viewlofigcon.2 viewloins.2 viewloinscon.2 viewlosig.2 viewlotrs.2
viewph.2 viewphcon.2 viewphfig.2 viewphins.2 viewphref.2 viewphseg.2
viewphvia.2 xyflat.2
catal.5
MBK_CATAL_NAME.8 MBK_CATA_LIB.8 MBK_IN_LO.8 MBK_IN_PH.8 MBK_OUT_LO.8
MBK_OUT_PH.8 MBK_VDD.8 MBK_VSS.8 MBK_WORK_LIB.8
Target SunOS
directory lib
libMlo407.a libMlu414.a libMph403.a libMpu405.a libMut319.a
directory include
mlo407.h mlu414.h mph403.h mpu405.h mut319.h
Target Solaris
directory lib
libMlo407.a libMlu414.a libMph403.a libMpu405.a libMut319.a
directory include
mlo407.h mlu414.h mph403.h mpu405.h mut319.h
Target Linux_aout
directory lib
libMlo407.a libMlu414.a libMph403.a libMpu405.a libMut319.a
directory include
mlo407.h mlu414.h mph403.h mpu405.h mut319.h
Target Linux_elf
directory lib
libMlo407.a libMlu414.a libMph403.a libMpu405.a libMut319.a
directory include
mlo407.h mlu414.h mph403.h mpu405.h mut319.h

  • Next message: Frederic PETROT: "Premiere version batch d'install"
  • Previous message: Frederic PETROT: "Machines avec labo en local"


alliance-programmers '1997: Premiere version batch d'install

alliance-programmers '1997
Premiere version batch d'install

Frederic PETROT (Frederic.Petrot@asim.lip6.fr)
Mon, 28 Jul 1997 13:44:05 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Install of instool (fwd)"
  • Previous message: no name: "Install of instool"

Salut,
une premiere version du batch d'install est dispo.
Le batch s'appelle ``instool'', et se trouve dans ~outil/bin.
Il faut etre outil pour que les copies se passent bien.

Notez: pas encore de spool, il faut pour cela la liste des machines
       qui ne montent pas /labo

       pas d'update automatique du library.mk (Olivier l'ayant fait,
       nous attendrons sont retour).

       probablement bugge, donc donnez votre feedback et vos idees
       d'amelioration

Bonnes installations,
Fred
@-------------------,-,-----,-------,---------------------------@
| Vive les        Frederic PETROT : Equipe Archi, Labo MASI/IBP |
| vacances        Universite  Pierre et Marie Curie  (Paris VI) |
|                 4  place  Jussieu,    75252  Paris  Cedex  05 |
| Tel:331 44275415 Fax:331 44276286 Frederic.Petrot@masi.ibp.fr |
@---------------------------------------------------------------@

  • Next message: Gilles-Eric DESCAMPS: "Install of instool (fwd)"
  • Previous message: no name: "Install of instool"


alliance-programmers '1997: Install of instool (fwd)

alliance-programmers '1997
Install of instool (fwd)

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Mon, 28 Jul 1997 14:54:12 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Olivier FLORENT: "Re: Install of instool (fwd)"
  • Previous message: Frederic PETROT: "Premiere version batch d'install"
  • Next in thread: Olivier FLORENT: "Re: Install of instool (fwd)"
  • Reply: Olivier FLORENT: "Re: Install of instool (fwd)"
  • Maybe reply: VUONG Huu Nghia: "Re: Install of instool (fwd)"

-----------------------------------------------------------------------
(G)illes-(E)ric (D)ESCAMPS            Paris, le Mon 28 Jul 1997 a 12:25
--------------------------

    Je trouve que c'est une mauvaise idee d'envoyer les
  comptes-rendus d'installation sur la mailing-liste de discussion
  des programmeurs. C'est générer beaucoup de bruit pour un intérèt
  nul...

    Où peut-on consulter le fichier des dernieres installations ?

Suite au message de outil:
 From outil Mon Jul 28 13:25:19 1997
 Resent-Date: Mon, 28 Jul 1997 13:25:18 +0200 (MET DST)
 Old-Return-Path: &lt;outil
 From: outil
 Date: Mon, 28 Jul 1997 13:25:10 +0200 (MET DST)
 Message-Id: &lt;199707281125.NAA11612@opera.lip6.fr
 To: alcteam
 Subject: Install of instool

 Manuals :
 mbk.1
 addcapa.2 addchain.2 addht.2 addhtitem.2 addlocon.2 addlofig.2
 addloins.2 addlomodel.2 addlosig.2 addlotrs.2 addnum.2 addphcon.2
 addphfig.2 addphins.2 addphref.2 addphseg.2 addphvia.2 addptype.2
 alliancebanner.2 append.2 bigvia.2 chain.2 checkloconorder.2
 concatname.2 defab.2 delchain.2 delht.2 delhtitem.2 dellocon.2
 dellofig.2 delloins.2 dellosig.2 dellotrs.2 delnum.2 delphcon.2
 delphfig.2 delphins.2 delphref.2 delphseg.2 delphvia.2 delptype.2
 downstr.2 filepath.2 flattenlofig.2 flattenphfig.2 freechain.2
 freelomodel.2 freenum.2 freeptype.2 gethtitem.2 getlocon.2 getlofig.2
 getloins.2 getlomodel.2 getlosig.2 getphcon.2 getphfig.2 getphins.2
 getphref.2 getptype.2 getsigname.2 givelosig.2 guessextdir.2
 incatalog.2 incatalogfeed.2 incataloggds.2 instanceface.2 instr.2
 isvdd.2 isvss.2 loadlofig.2 loadphfig.2 locon.2 lofig.2 lofigchain.2
 loins.2 losig.2 lotrs.2 mbkalloc.2 mbkenv.2 mbkfopen.2 mbkfree.2
 mbkps.2 mbkunlink.2 mlodebug.2 mphdebug.2 namealloc.2 nameindex.2
 naturalstrcmp.2 num.2 phcon.2 phfig.2 phins.2 phref.2 phseg.2 phvia.2
 ptype.2 restorealldir.2 restoredirvbe.2 reverse.2 rflattenlofig.2
 rflattenphfig.2 savelofig.2 savephfig.2 sethtitem.2 sortlocon.2
 sortlosig.2 unflattenlofig.2 upstr.2 viewht.2 viewlo.2 viewlofig.2
 viewlofigcon.2 viewloins.2 viewloinscon.2 viewlosig.2 viewlotrs.2
 viewph.2 viewphcon.2 viewphfig.2 viewphins.2 viewphref.2 viewphseg.2
 viewphvia.2 xyflat.2
 catal.5
 MBK_CATAL_NAME.8 MBK_CATA_LIB.8 MBK_IN_LO.8 MBK_IN_PH.8 MBK_OUT_LO.8
 MBK_OUT_PH.8 MBK_VDD.8 MBK_VSS.8 MBK_WORK_LIB.8
 Target SunOS
 directory lib
 libMlo407.a libMlu414.a libMph403.a libMpu405.a libMut319.a
 directory include
 mlo407.h mlu414.h mph403.h mpu405.h mut319.h
 Target Solaris
 directory lib
 libMlo407.a libMlu414.a libMph403.a libMpu405.a libMut319.a
 directory include
 mlo407.h mlu414.h mph403.h mpu405.h mut319.h
 Target Linux_aout
 directory lib
 libMlo407.a libMlu414.a libMph403.a libMpu405.a libMut319.a
 directory include
 mlo407.h mlu414.h mph403.h mpu405.h mut319.h
 Target Linux_elf
 directory lib
 libMlo407.a libMlu414.a libMph403.a libMpu405.a libMut319.a
 directory include
 mlo407.h mlu414.h mph403.h mpu405.h mut319.h

--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e étg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Olivier FLORENT: "Re: Install of instool (fwd)"
  • Previous message: Frederic PETROT: "Premiere version batch d'install"
  • Next in thread: Olivier FLORENT: "Re: Install of instool (fwd)"
  • Reply: Olivier FLORENT: "Re: Install of instool (fwd)"
  • Maybe reply: VUONG Huu Nghia: "Re: Install of instool (fwd)"


alliance-programmers '1997: Re: Install of instool (fwd)

alliance-programmers '1997
Re: Install of instool (fwd)

Olivier FLORENT (Olivier.Florent@asim.lip6.fr)
Mon, 28 Jul 1997 15:05:33 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VUONG Huu Nghia: "Re: Install of instool (fwd)"
  • Previous message: Gilles-Eric DESCAMPS: "Install of instool (fwd)"
  • Next in thread: VUONG Huu Nghia: "Re: Install of instool (fwd)"

Recemment Gilles-Eric DESCAMPS racontait :

 -----------------------------------------------------------------------
 (G)illes-(E)ric (D)ESCAMPS            Paris, le Mon 28 Jul 1997 a 12:25
 --------------------------

     Je trouve que c'est une mauvaise idee d'envoyer les
   comptes-rendus d'installation sur la mailing-liste de discussion
   des programmeurs. C'est générer beaucoup de bruit pour un intérèt
   nul...

C'est vrai qu'envoyer l'intégralité du compte-rendu à tout le monde
est un peu exagéré.

Par contre, il peut-être intéressant de recevoir à chaque installation
de librairie un mail du genre :

«
  Installation de la librairie xxx, numéro de version nnn.
  Motif : correction d'un bug qui affectait la fonction trucmuche
»

Le motif pourrait être quelque chose de saisi OBLIGATOIREMENT pendant
le batch d'install.

C'est un moyen simple de voir si notre outil ou notre librairie est
concernee par cette nouvelle version.

En résumé, je pense due l'information "truc a ete installe" intéresse
les programmeurs.

Des réactions ?

--
--------------------------( Olivier FLORENT )--------------------------&lt;
&lt; Tel: +33 01 44.27.71.23  Florent@masi.ibp.fr  Fax: +33 01 44.27.62.86
&lt;              TAMTAM : 06.01.16.65.68 / 08.36.61.36.61
----------(  Laboratoire LIP6-ASIM, Univ. Paris 6, FRANCE  )-----------&lt;

  • Next message: VUONG Huu Nghia: "Re: Install of instool (fwd)"
  • Previous message: Gilles-Eric DESCAMPS: "Install of instool (fwd)"
  • Next in thread: VUONG Huu Nghia: "Re: Install of instool (fwd)"


alliance-programmers '1997: Re: Install of instool (fwd)

alliance-programmers '1997
Re: Install of instool (fwd)

VUONG Huu Nghia (vuong@asim.lip6.fr)
Mon, 28 Jul 1997 15:12:55 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Machines avec labo en local (fwd)"
  • Previous message: Olivier FLORENT: "Re: Install of instool (fwd)"
  • In reply to: Gilles-Eric DESCAMPS: "Install of instool (fwd)"

Olivier FLORENT wrote:

 Par contre, il peut-être intéressant de recevoir à chaque installation
 de librairie un mail du genre :

 «
   Installation de la librairie xxx, numéro de version nnn.
   Motif : correction d'un bug qui affectait la fonction trucmuche
 »

 Le motif pourrait être quelque chose de saisi OBLIGATOIREMENT pendant
 le batch d'install.

 C'est un moyen simple de voir si notre outil ou notre librairie est
 concernee par cette nouvelle version.

 En résumé, je pense due l'information "truc a ete installe" intéresse
 les programmeurs.

 Des réactions ?

    Je suis d'accord avec olivier, il serait interessant de savoir
qu'une nouvelle librairie est installee mais la liste des man et des
librairies manque d'interet. La raison de la reinstallation de la totale
est evidemment interessante.

--
+--------------------------------------------------------------------+
VUONG Huu Nghia                 Laboratoire d'Informatique de Paris 6
             Architecture des Systemes Integres et Micro-électronique
+--------------------------------------------------------------------+
Voice  : (33 1) 44 27 39 67      Universite Pierre et Marie Curie
Fax    : (33 1) 44 27 72 80      4 place Jussieu, 75252 Paris Cedex
05
E-mail : vuong@asim.lip6.fr      FRANCE

  • Next message: Gilles-Eric DESCAMPS: "Machines avec labo en local (fwd)"
  • Previous message: Olivier FLORENT: "Re: Install of instool (fwd)"
  • In reply to: Gilles-Eric DESCAMPS: "Install of instool (fwd)"


alliance-programmers '1997: Machines avec labo en local (fwd)

alliance-programmers '1997
Machines avec labo en local (fwd)

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Mon, 28 Jul 1997 15:39:41 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VUONG Huu Nghia: "[Fwd: EDA CAD Tools Sharware- FTP sites Any One?]"
  • Previous message: VUONG Huu Nghia: "Re: Install of instool (fwd)"

-----------------------------------------------------------------------
(G)illes-(E)ric (D)ESCAMPS            Paris, le Mon 28 Jul 1997 a 15:36
--------------------------

Suite au message de Frederic PETROT:

 pour les besoins du batch d'install, il me faut la liste des machines
 qui ne montent pas /labo.
 Pour bien faire, cette liste devra etre dynamique, c-a-d contenue dans
 un fichier systeme que tu geres et dont tu me donne le chemin.
 Ceci permettra au compte outil de ne pas avoir a gerer des listes de
 machines.

    Pour mieux faire, je ne te fournirai pas cette liste.

 Pour ce qui concerne le packaging, je te rappelle que le labo, sur ces
 contrats de recherche, paye Olivier pour s'en occuper.

    OK, On verra ce que fera Olivier.

 Cela fait donc partie de ses prerogatives: faut savoir delegue et
 faire confiance dans la vie.

 Fred (un repenti du « je fais tout tous seul »)

    GED, (un nouveau converti au " j'ai déja donné ").

--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e étg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: VUONG Huu Nghia: "[Fwd: EDA CAD Tools Sharware- FTP sites Any One?]"
  • Previous message: VUONG Huu Nghia: "Re: Install of instool (fwd)"


alliance-programmers '1997: [Fwd: EDA CAD Tools Sharware- FTP sites Any One?]

alliance-programmers '1997
[Fwd: EDA CAD Tools Sharware- FTP sites Any One?]

VUONG Huu Nghia (vuong@asim.lip6.fr)
Mon, 28 Jul 1997 17:00:47 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Alliance, SaX"
  • Previous message: Gilles-Eric DESCAMPS: "Machines avec labo en local (fwd)"

This is a multi-part message in MIME format.
--------------1BDE1489628B7DEF723FB7E8
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit

Voici la vision de l'exterieur.
--
+--------------------------------------------------------------------+
VUONG Huu Nghia                 Laboratoire d'Informatique de Paris 6
             Architecture des Systemes Integres et Micro-électronique
+--------------------------------------------------------------------+
Voice  : (33 1) 44 27 39 67      Universite Pierre et Marie Curie
Fax    : (33 1) 44 27 72 80      4 place Jussieu, 75252 Paris Cedex
05
E-mail : vuong@asim.lip6.fr      FRANCE
--------------1BDE1489628B7DEF723FB7E8
Content-Type: message/rfc822
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

Path: jussieu.fr!univ-lyon1.fr!news.apfel.de!howland.erols.net!infeed2.internetmci.com!newsfeed.internetmci.com!newshost.cyberramp.net!not-for-mail
From: timolmst@nospam.cyberramp.net
Newsgroups: comp.lsi.cad
Subject: Re: EDA CAD Tools Sharware- FTP sites Any One?
Date: Wed, 23 Jul 1997 15:13:18 GMT
Organization: posted via: CyberRamp.net, Dallas, TX (214) 340-2020/(817) 226-2020 for info
Distribution: inet
Message-ID: &lt;5r573b$a37$2@newshost.cyberramp.net
References: &lt;19970504181300.OAA22538@ladder01.news.aol.com &lt;33D45C7A.1898@eede.ericsson.se &lt;5r2l5u$diq$1@hecate.umd.edu
NNTP-Posting-Host: pm1-6.cyberramp.net
X-Newsreader: Forte Free Agent 1.0.82
Xref: jussieu.fr comp.lsi.cad:7486

The last time I looked at Alliance, (3 years ago) It had a limiting subset
of VHDL support, and we couldn't get process statements to be supported,
is it much better now?

I believe that Alliance is not being actively supported at all at this
time. It was developed at a university in Paris, France, by some
Graduate students, who have all moved on to other things by now. I
think that thsi is too bad as it would be great to have support added
for some of the newer XIlinx FPGA's, and such. But, alas, students
usualy eventualy go somewhere and get jobs.

Remove the "nospam." to get at my email address.
I appologize for the no spam address, but I'm
real tired of email trash.

--------------1BDE1489628B7DEF723FB7E8--

  • Next message: Gilles-Eric DESCAMPS: "Alliance, SaX"
  • Previous message: Gilles-Eric DESCAMPS: "Machines avec labo en local (fwd)"


alliance-programmers '1997: Alliance, SaX

alliance-programmers '1997
Alliance, SaX

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Mon, 28 Jul 1997 18:00:37 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic PETROT: "Re: [Fwd: EDA CAD Tools Sharware- FTP sites Any One?]"
  • Previous message: VUONG Huu Nghia: "[Fwd: EDA CAD Tools Sharware- FTP sites Any One?]"

-----------------------------------------------------------------------
(G)illes-(E)ric (D)ESCAMPS            Paris, le Mon 28 Jul 1997 a 17:58
--------------------------

    Salut Kiki,

    Quand je fais une recherche sur "Alliance VLSI" pour savoir
  si notre site a bien été enregistré, ca me sort :

      C2V - Sax
  96%
       Sax VSLI logic interactive graphical editor Sax is a X Window GUI for interactive display of VLSI logic integrated to the Alliance CAD system of the
       ASIM team at the MASI laboratory, Université Pierre et Marie Curie. Sax screenshots excerpts To...
       http://www.c2v.com/sax.htm , 1911 bytes, 02Jun97

    En Juin 97, y'a encore des gens qui croient en SaX...

--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e étg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Frederic PETROT: "Re: [Fwd: EDA CAD Tools Sharware- FTP sites Any One?]"
  • Previous message: VUONG Huu Nghia: "[Fwd: EDA CAD Tools Sharware- FTP sites Any One?]"


alliance-programmers '1997: Re: [Fwd: EDA CAD Tools Sharware- FTP sites Any One?]

alliance-programmers '1997
Re: [Fwd: EDA CAD Tools Sharware- FTP sites Any One?]

Frederic PETROT (Frederic.Petrot@asim.lip6.fr)
Tue, 29 Jul 1997 09:09:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: no name: "Install of yagle"
  • Previous message: Gilles-Eric DESCAMPS: "Alliance, SaX"

Selon Kiki,
 Voici la vision de l'exterieur.
 --

 The last time I looked at Alliance, (3 years ago) It had a limiting subset
 of VHDL support, and we couldn't get process statements to be supported,
 is it much better now?

 I believe that Alliance is not being actively supported at all at this
 time. It was developed at a university in Paris, France, by some
 Graduate students, who have all moved on to other things by now. I
 think that thsi is too bad as it would be great to have support added
 for some of the newer XIlinx FPGA's, and such. But, alas, students
 usualy eventualy go somewhere and get jobs.

  N'est-ce pas aussi la vision de l'interieur: cf le precedent mail de
  Ged ?

  Fred
@-------------------,-,-----,-------,---------------------------@
| J'ai  déjà      Frederic PETROT : Equipe Archi, Labo MASI/IBP |
| donné, ...      Universite  Pierre et Marie Curie  (Paris VI) |
|                 4  place  Jussieu,    75252  Paris  Cedex  05 |
| Tel:331 44275415 Fax:331 44276286 Frederic.Petrot@masi.ibp.fr |
@---------------------------------------------------------------@

  • Next message: no name: "Install of yagle"
  • Previous message: Gilles-Eric DESCAMPS: "Alliance, SaX"


alliance-programmers '1997: Install of yagle

alliance-programmers '1997
Install of yagle

no name (")
Tue, 29 Jul 1997 15:25:36 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic PETROT: "install de mbk"
  • Previous message: Frederic PETROT: "Re: [Fwd: EDA CAD Tools Sharware- FTP sites Any One?]"

d

  • Next message: Frederic PETROT: "install de mbk"
  • Previous message: Frederic PETROT: "Re: [Fwd: EDA CAD Tools Sharware- FTP sites Any One?]"


alliance-programmers '1997: install de mbk

alliance-programmers '1997
install de mbk

Frederic PETROT (Frederic.Petrot@asim.lip6.fr)
Wed, 30 Jul 1997 10:55:43 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Machines avec labo en local (fwd)"
  • Previous message: no name: "Install of yagle"

Nouvelle install de MBK qui inclus le layer POLY2 et le contact
CONT_POLY2.
On peut maintenant mettre des connecteurs n'importe ou a l'interieur
de l'abutment box, et on peut mettre deux connecteurs du meme metal a
la meme coordonnee, a condition qu'ils aient une orientation
differente.
Le calcul des index prend cette particularite en compte, et reste
-- dumoins j'espere -- compatible avec la version precedente.

Fred

  • Next message: Gilles-Eric DESCAMPS: "Machines avec labo en local (fwd)"
  • Previous message: no name: "Install of yagle"


alliance-programmers '1997: Machines avec labo en local (fwd)

alliance-programmers '1997
Machines avec labo en local (fwd)

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Wed, 30 Jul 1997 11:08:07 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Re: alcteam"
  • Previous message: Frederic PETROT: "install de mbk"

-----------------------------------------------------------------------
(G)illes-(E)ric (D)ESCAMPS            Paris, le mer 30 juil 1997 a 10:47
--------------------------

Suite au message de ged:

 Suite au message de Frederic PETROT:
  pour les besoins du batch d'install, il me faut la liste des machines
  qui ne montent pas /labo.
  Pour bien faire, cette liste devra etre dynamique, c-a-d contenue dans
  un fichier systeme que tu geres et dont tu me donne le chemin.
  Ceci permettra au compte outil de ne pas avoir a gerer des listes de
  machines.

     Pour mieux faire, je ne te fournirai pas cette liste.

    Suite à un entretien ce matin, "on" pense qu'il faut préciser
  ma pensée :

    Soit, je suis responsable de fournir un fichier contenant la
  liste des machines, auquel cas, je mets ca dans la liste des tâches
  en attente. Comme j'ai déja du boulot jusqu'en décembre, je peux
  raisonnablement penser que c'est pas prêt d'être fait...
  A titre d'exemple, je n'arrive déja pas à maintenir la liste des
  machines du labo (fichier /etc/hosts.equiv)
  Autre exemple: je sais que le labo a acheté un motif 2.0 pour les
  Linux/ELF, mais 1) je ne sais plus où est-ce qu'il est, et 2) je
  ne sais plus s'il a été installé ou non sur les Pentiums en 213...
  auquel cas l'installation des outils est bloquée en attente de ce fichier.

    Soit, dans la racine du compte outil, vous vous faites un
  fichier contenant la liste des Ultra (opera adagio rondo bolero toccata
  valse tchatcha madison charleston largo) et des Pentiums
  (cherry morton bechet waller carter parker silver konitz)
  dans la syntaxe du /etc/hosts.equiv. Vous l'utilisez en attendant
  que l'équipe d'administration soit capable de fournir ce service.
  Auquel cas l'installation des outils peut utiliser ce fichier.

    Actuellement, je me bats pour essayer de maintenir à niveau
  la liste des services offerts. Tous les jours, je constate qu'un
  service a disparu (exemple: pendant que je rédige ce mail, abdelhakim
  est venu me dire que "omme" ne marchait plus, ma réponse : "ca
  sera peut-être réparé à la rentrée". Ca ne m'est pas particulièrement
  agréable de devoir faire ce genre de réponse...) Il m'est donc
  extrèmement difficile d'offrir un nouveau service. En ce qui concerne
  alliance, je pensais naivement que le fait de mettre en place une
  méthode pour offrir des informations à jour sur le web avec indexation
  dans une vingtaine de principaux moteurs de recherche, pouvait
  suffir comme collaboration pour le mois de juillet sans que ma
  bonne volontée ne soit remise en doute.

    Pour reprendre une formule célèbre, "faut savoir déléguer"
  quand on est débordé, aussi je vous délègue la gestion de ce
  fichier en attendant des temps meilleurs où le taux de pannes
  sera mensuel au lieu de quotidien.

    Bonnes vacances,
--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e étg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Gilles-Eric DESCAMPS: "Re: alcteam"
  • Previous message: Frederic PETROT: "install de mbk"


alliance-programmers '1997: Re: alcteam

alliance-programmers '1997
Re: alcteam

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Wed, 30 Jul 1997 11:59:15 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "simplification... (fwd)"
  • Previous message: Gilles-Eric DESCAMPS: "Machines avec labo en local (fwd)"

-----------------------------------------------------------------------
(G)illes-(E)ric (D)ESCAMPS            Paris, le mer 30 juil 1997 a 10:58
--------------------------

Suite au message de Frederic PETROT:
 Subject: alcteam
 To: archi
 Date: Wed, 30 Jul 1997 11:19:34 +0200 (MET DST)

 Les differentes install faites dernierement n'ont pas ete connues car
 il semblerait que l'alias alcteam soit en cours de restructuration.
 Ceux qui veulent s'assurer que tout c'est bien passer peuvent regarder
 le fichier ~outil/log/tool.log, ou tool est le non d'outil ex: yagle,
 mbk.

    Il est amusant que tu dises "il semblerait que l'alias alcteam soit
  en cours de restructuration" à 11h19, alors qu'à 10h55, tu as envoyé un
  compte-rendu d'installation à alcteam que nous avons bien recu.

    A ma connaissance, l'alias "alcteam" est en état de marche. Peut-être
  serait-il bon de préciser que la transformation des mails en pages web
  n'a lieu que trois fois par jour : vers 8, 13 et 20 heures.

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
[deleted] 31/36  From Frederic PETROT               Jul 30, 97 10:55:43 am +0200

Return-Path: &lt;alliance-programmers-request@asim.lip6.fr
Resent-Date: Wed, 30 Jul 1997 10:55:30 +0200 (MET DST)
Old-Return-Path: &lt;Frederic.Petrot@asim.lip6.fr
Subject: install de mbk
To: alcteam
Date: Wed, 30 Jul 1997 10:55:43 +0200 (MET DST)

Nouvelle install de MBK qui inclus le layer POLY2 et le contact
CONT_POLY2.
On peut maintenant mettre des connecteurs n'importe ou a l'interieur
de l'abutment box, et on peut mettre deux connecteurs du meme metal a
la meme coordonnee, a condition qu'ils aient une orientation
differente.
Le calcul des index prend cette particularite en compte, et reste
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e étg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Gilles-Eric DESCAMPS: "simplification... (fwd)"
  • Previous message: Gilles-Eric DESCAMPS: "Machines avec labo en local (fwd)"


alliance-programmers '1997: simplification... (fwd)

alliance-programmers '1997
simplification... (fwd)

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Wed, 30 Jul 1997 12:01:10 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "TOP par défaut"
  • Previous message: Gilles-Eric DESCAMPS: "Re: alcteam"

-----------------------------------------------------------------------
(G)illes-(E)ric (D)ESCAMPS            Paris, le mer 30 juil 1997 a 10:58
--------------------------

    Je fais suivre ce message à alcteam pour que cette
  contribution à la discussion en cours soit archivée.

Suite au message de Alain GREINER:
 From Alain.Greiner@asim.lip6.fr Wed Jul 30 11:55:44 1997
 X-Sender:  X-Sender: alain@132.227.86.3
 Message-Id: &lt;v03110706b004bbefd534@[132.227.63.79]
 Mime-Version: 1.0
 Content-Type: text/plain; charset="iso-8859-1"
 Content-Transfer-Encoding: 8bit
 Date: Wed, 30 Jul 1997 11:55:44 +0200
 To: Pirouz.Bazargan-sabet@asim.lip6.fr, Anne.Derieux@asim.lip6.fr,
         Gilles-Eric.Descamps@asim.lip6.fr, Alain.Greiner@asim.lip6.fr,
         Marie-Minerve.Louerat@asim.lip6.fr, Frederic.Petrot@asim.lip6.fr,
         Olivier.Sirol@asim.lip6.fr, Franck.Wajsburt@asim.lip6.fr,
         Nizar.Abdallah@asim.lip6.fr, Mourad.Aberbour@asim.lip6.fr,
         Gregoire.Avot@asim.lip6.fr, Amar.Guettaf@asim.lip6.fr,
         Abdelhafid.Bouaraoua@asim.lip6.fr, Jean-Paul.Chaput@asim.lip6.fr,
         Mohamed.Dessouky@asim.lip6.fr, Karim.Dioury@asim.lip6.fr,
         Olivier.Florent@asim.lip6.fr, Ludovic.Jacomme@asim.lip6.fr,
         Anthony.Lester@asim.lip6.fr, Housseine.Rejouan@asim.lip6.fr,
         Huu-Nghia.Vuong@asim.lip6.fr
 From: Alain GREINER &lt;Alain.Greiner@asim.lip6.fr
 Subject: simplification...
 Cc: Gilles-Eric.Descamps@asim.lip6.fr, Denis.Hommais@asim.lip6.fr,
         Laurent.Vuillemin@asim.lip6.fr
 Content-Length: 1364

 bonjour,

 Apres discussion avec Gilles-Eric et Fred, je propose de simplifier
 le batch d'installation, en renoncant a avoir des /labo en local.
 Autrement dit, on revient a la configuration precedente, ou toutes les
 machines du labo utilisent le disque /labo du serveur house.
 Ceci demande une intervention des ingenieurs systeme, qui aura lieu des que
 possible.

 L'idee de decentraliser les disques /labo est une bonne idee de principe,
 qu'on essaiera de mettre en oeuvre quand l'equipe d'administration
 des systemes - actuellement saturée - aura ete renforcee.

 cordialement,

 +---------------------------------------------------------------------------+
 |          +---+         Prof. Alain GREINER                                |
 |         /   / \        Laboratoire LIP6 / Departement ASIM                |
 |        /   /   \       Universite Pierre et Marie Curie                   |
 |       +---+ \   \      Couloir 55-65 2eme etage                           |
 |        \   \ +---+     4, place Jussieu, 75252 Paris Cedex 05             |
 |         \   /   /      Tel: (33) 1 44 27 53 98    Fax (33) 1 44 27 72 80  |
 |          \ / \ /       WWW: http://asim.lip6.fr                            |
 |           +---+        e-mail: Alain.Greiner@lip6.fr                      |
 +---------------------------------------------------------------------------+

--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e étg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Gilles-Eric DESCAMPS: "TOP par défaut"
  • Previous message: Gilles-Eric DESCAMPS: "Re: alcteam"


alliance-programmers '1997: TOP par défaut

alliance-programmers '1997
TOP par défaut

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Thu, 31 Jul 1997 10:09:39 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VUONG Huu Nghia: "Re: TOP par défaut"
  • Previous message: Gilles-Eric DESCAMPS: "simplification... (fwd)"
  • Next in thread: VUONG Huu Nghia: "Re: TOP par défaut"
  • Maybe reply: VUONG Huu Nghia: "Re: TOP par défaut"

-----------------------------------------------------------------------
(G)illes-(E)ric (D)ESCAMPS            Paris, le jeu 31 juil 1997 a 10:07
--------------------------

    Bonjour,

    Il y a deux ans, on utilisait une valeur de TOP par défaut
  qui était "/alliance".

    Au vu des nombreuses réinstallations de soft que je viens
  de me taper, il me semble qu'une valeur de "/usr/local/alliance"
  serait plus appropriée.

    Qu'en pensez-vous ?
--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e étg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: VUONG Huu Nghia: "Re: TOP par défaut"
  • Previous message: Gilles-Eric DESCAMPS: "simplification... (fwd)"
  • Next in thread: VUONG Huu Nghia: "Re: TOP par défaut"
  • Maybe reply: VUONG Huu Nghia: "Re: TOP par défaut"


alliance-programmers '1997: Re: TOP par défaut

alliance-programmers '1997
Re: TOP par défaut

VUONG Huu Nghia (vuong@asim.lip6.fr)
Thu, 31 Jul 1997 16:34:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Re: TOP par défaut"
  • Previous message: Gilles-Eric DESCAMPS: "TOP par défaut"

Gilles-Eric DESCAMPS wrote:
         Bonjour,

         Il y a deux ans, on utilisait une valeur de TOP par défaut
   qui était "/alliance".

         Au vu des nombreuses réinstallations de soft que je viens
   de me taper, il me semble qu'une valeur de "/usr/local/alliance"
   serait plus appropriée.

         Qu'en pensez-vous ?

    pourquoi penses tu qu'une nouvelle valeur comme celle que tu proposes
serait plus approprie ?

    Ce n'est pas pour embeter, c'est pour comprendre ...
--
+--------------------------------------------------------------------+
VUONG Huu Nghia                 Laboratoire d'Informatique de Paris 6
             Architecture des Systemes Integres et Micro-électronique
+--------------------------------------------------------------------+
Voice  : (33 1) 44 27 39 67      Universite Pierre et Marie Curie
Fax    : (33 1) 44 27 72 80      4 place Jussieu, 75252 Paris Cedex
05
E-mail : vuong@asim.lip6.fr      FRANCE

  • Next message: Gilles-Eric DESCAMPS: "Re: TOP par défaut"
  • Previous message: Gilles-Eric DESCAMPS: "TOP par défaut"


alliance-programmers '1997: Re: TOP par défaut

alliance-programmers '1997
Re: TOP par défaut

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Thu, 31 Jul 1997 16:43:50 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "A propos de TOP"
  • Previous message: VUONG Huu Nghia: "Re: TOP par défaut"
  • Maybe in reply to: Gilles-Eric DESCAMPS: "TOP par défaut"

-----------------------------------------------------------------------
(G)illes-(E)ric (D)ESCAMPS            Paris, le jeu 31 juil 1997 a 16:34
--------------------------

Suite au message de VUONG Huu Nghia:

     pourquoi penses tu qu'une nouvelle valeur comme celle que tu proposes
 serait plus approprie ?

     Ce n'est pas pour embeter, c'est pour comprendre ...

    Ben, les gros softs comme squid ou apache ou X11R6.3 ont une
  installation par défaut dans un répertoire sous /usr/local.

    Alliance est un gros soft qui a besoin d'avoir son propre
  répertoire (pas question d'installer tous les executables
  sous /usr/local/bin, mais plutot /usr/local/alliance/bin)

    J'ai l'impression que "tous" les softs font comme ca,
  et qu'"aucun" ne s'installe directement sous la racine (/alliance).
  C'est peut-être pour faciliter les partages par NFS.
  (Je ne devrais pas dire ca : ca va faire hurler fredo :
   Ca doit être pour faciliter la vie des ingénieurs-systèmes)

    A bientot,
--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e étg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Ludovic JACOMME: "A propos de TOP"
  • Previous message: VUONG Huu Nghia: "Re: TOP par défaut"
  • Maybe in reply to: Gilles-Eric DESCAMPS: "TOP par défaut"


alliance-programmers '1997: A propos de TOP

alliance-programmers '1997
A propos de TOP

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Fri, 1 Aug 1997 14:14:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Re: A propos de TOP"
  • Previous message: Gilles-Eric DESCAMPS: "Re: TOP par défaut"
  • Next in thread: Gilles-Eric DESCAMPS: "Re: A propos de TOP"
  • Reply: Gilles-Eric DESCAMPS: "Re: A propos de TOP"

  Hi !

 GED propose de modifier la valeur de TOP pour les outils
 d'Alliance. Ne serait-il pas encore plus judicieux
 d'avoir une variable d'environement ALLIANCE_TOP
 qui permettrait de mettre Alliance ou on veut de facon
 dynamique ... C'est ce que j'ai fait pour la nouvelle
 version de RDS, GRAAL, DREAL etc. Ils ne vont plus
 chercher leur fichiers de parametres directement dans
 /labo/etc mais dans $ALLIANCE_TOP/etc (si la variable
 ALLIANCE_TOP est definie ...)

            A plus             Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Gilles-Eric DESCAMPS: "Re: A propos de TOP"
  • Previous message: Gilles-Eric DESCAMPS: "Re: TOP par défaut"
  • Next in thread: Gilles-Eric DESCAMPS: "Re: A propos de TOP"
  • Reply: Gilles-Eric DESCAMPS: "Re: A propos de TOP"


alliance-programmers '1997: Re: A propos de TOP

alliance-programmers '1997
Re: A propos de TOP

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Fri, 1 Aug 1997 14:38:24 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: A propos de TOP"
  • Previous message: Ludovic JACOMME: "A propos de TOP"
  • Next in thread: Ludovic JACOMME: "Re: A propos de TOP"
  • Reply: Ludovic JACOMME: "Re: A propos de TOP"

Suite au message de Ludovic JACOMME:
 Date: Fri, 1 Aug 1997 14:14:47 +0200 (MET DST)

              Ne serait-il pas encore plus judicieux
  d'avoir une variable d'environement ALLIANCE_TOP
  qui permettrait de mettre Alliance ou on veut de facon
  dynamique ... C'est ce que j'ai fait pour la nouvelle
  version de RDS, GRAAL, DREAL etc. Ils ne vont plus
  chercher leur fichiers de parametres directement dans
  /labo/etc mais dans $ALLIANCE_TOP/etc (si la variable
  ALLIANCE_TOP est definie ...)
             A plus             Ludo.

    C'est à mon tour (après kiki) de ne plus comprendre :
  Quelle différence y-a-t-il entre $TOP et $ALLIANCE_TOP ?

    Veux-tu dire que tu souhaites que tous les programmeurs
  d'alliance modifient leurs sources pour y inclure une
  référence à $ALLIANCE_TOP ?

    Je parlais de la valeur par défaut (quand aucune variable
  d'environnement n'est définie par l'utilisateur).

--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e étg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Ludovic JACOMME: "Re: A propos de TOP"
  • Previous message: Ludovic JACOMME: "A propos de TOP"
  • Next in thread: Ludovic JACOMME: "Re: A propos de TOP"
  • Reply: Ludovic JACOMME: "Re: A propos de TOP"


alliance-programmers '1997: Re: A propos de TOP

alliance-programmers '1997
Re: A propos de TOP

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Fri, 1 Aug 1997 14:49:02 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Re: Alliance 3.0: Problems compiling with Genlib on Linux"
  • Previous message: Gilles-Eric DESCAMPS: "Re: A propos de TOP"
  • In reply to: Ludovic JACOMME: "A propos de TOP"

     C'est à mon tour (après kiki) de ne plus comprendre :
   Quelle différence y-a-t-il entre $TOP et $ALLIANCE_TOP ?

     Veux-tu dire que tu souhaites que tous les programmeurs
   d'alliance modifient leurs sources pour y inclure une
   référence à $ALLIANCE_TOP ?

     Je parlais de la valeur par défaut (quand aucune variable
   d'environnement n'est définie par l'utilisateur).

 --      _            ---------------------------------------
        (_)          |    GED:       Gilles-Eric DESCAMPS    |
 --                   ---------------------------------------

  La liste des outils ayant besoin de la valeur de TOP pour
  acceder a des fichiers de configuration n'est pas des plus
  consequente ... Genlib et Genpat ont normalement ete modifies
  pour prendre en compte la variable d'environnement ALLIANCE_TOP.
  Il reste TAS mais je ne pense pas que Karim s'oppose a modifier
  legerement ses sources.  Ce sont a ma connaissance les seuls
  autres outils ayant besoin de la valeur de TOP pendant leur
  execution.   La valeur par defaut une fois ces modifications
  effectuees pourra prendre la valeur que tu souhaites sans
  consequence pour qui que ce soit.

                          Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Gilles-Eric DESCAMPS: "Re: Alliance 3.0: Problems compiling with Genlib on Linux"
  • Previous message: Gilles-Eric DESCAMPS: "Re: A propos de TOP"
  • In reply to: Ludovic JACOMME: "A propos de TOP"


alliance-programmers '1997: Re: Alliance 3.0: Problems compiling with Genlib on Linux

alliance-programmers '1997
Re: Alliance 3.0: Problems compiling with Genlib on Linux

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Wed, 6 Aug 1997 10:41:27 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Alliance no more freely available"
  • Previous message: Ludovic JACOMME: "Re: A propos de TOP"
  • In reply to: Gilles-Eric DESCAMPS: "Re: A propos de TOP"

Suite au message de Lance Leong:
 Date: Tue, 05 Aug 1997 20:18:42 -0400
 From: Lance Leong &lt;lleong@CSUA.Berkeley.EDU
 Subject: Alliance 3.0: Problems compiling with Genlib on Linux

 I have been encountering linker errors when running genlib
 on Linux.  Here is the list of errors I am getting:
 The functions appear to be in mgn322.h, and libMgn322 is being
 linked in.  Could you please help me with this problem?  I'd
 really like to get this system running so I can evaluate it before
 school starts up again.  Thank you in advance.

 --
 //--------------------------------------------------------
 // Lance W. Leong
 //
 // lwleong@cory.eecs.berkeley.edu
 // http://www-inst.eecs.berkeley.edu/~lwleong
 //
 // PH: (510) 664-0464
 //
 // Go, Bears!  Beat Stanfurd!
 //

    Hi,

    I saw that you are using a 2.0.x Linux. It's probably configured
  to execute ELF format executables, and maybe you've fetched the a.out
  version of Alliance (older linux 1.0.x).

    One of our users has been kind enough to provide us with an ELF
  version of Alliance.

    Please see :
ftp://asim.lip6.fr/pub/alliance/

    Our team went through a bad pass since two years (all PhD students
  left), but it seems that we are coming back now. Our chief (Pr. Greiner)
  has promised that we will give an up-to-date Alliance 3.2 in september.

    Thanks for your interest in Alliance,
--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e étg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Gilles-Eric DESCAMPS: "Alliance no more freely available"
  • Previous message: Ludovic JACOMME: "Re: A propos de TOP"
  • In reply to: Gilles-Eric DESCAMPS: "Re: A propos de TOP"


alliance-programmers '1997: Alliance no more freely available

alliance-programmers '1997
Alliance no more freely available

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Wed, 6 Aug 1997 10:56:45 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Concours de l'été"
  • Previous message: Gilles-Eric DESCAMPS: "Re: Alliance 3.0: Problems compiling with Genlib on Linux"

-----------------------------------------------------------------------
(G)illes-(E)ric (D)ESCAMPS            Paris, le Wed 06 Aug 1997 a 10:32
--------------------------

    Hi Alain,

    Although I agree with you on the fact that we need to make
  Alliance more simple to use (more a shrink-wrapped product) and
  then promote the binaries distribution upon the source, I'll
  disagree with you in the implementation of that.

    I'd rather see the binaries distributions available under :
ftp://asim.lip6.fr/pub/alliance
    and the source version hidden behind a directory structure :
ftp://asim.lip6.fr/pub/alliance/use/at/own/risks/sources/

    I think that taking the sources of Alliance off the anonymous
  ftp server goes against the rules of copylefted (GNU) software.

--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e étg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Gilles-Eric DESCAMPS: "Concours de l'été"
  • Previous message: Gilles-Eric DESCAMPS: "Re: Alliance 3.0: Problems compiling with Genlib on Linux"


alliance-programmers '1997: Concours de l'été

alliance-programmers '1997
Concours de l'été

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Wed, 6 Aug 1997 11:08:34 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Encore vivants ?"
  • Previous message: Gilles-Eric DESCAMPS: "Alliance no more freely available"

-----------------------------------------------------------------------
(G)illes-(E)ric (D)ESCAMPS            Paris, le Wed 06 Aug 1997 a 10:32
--------------------------

    Salut à tous les programmeurs,

    Comme la plupart des magazines, les éditions du web Alliance
  organisent un grand concours de l'été doté de nombreux prix
  (une bouteille de champagne au premier) :

    Voici la(es) question(s) :

  Qui sont-ils, et qu'ont-ils en commun :
    - L. Torvalds
    - D. Ditzel
    - P. Allen   ?

  Indice n° 1 : "Alternative VLSI engines for multimedia PC"
  Indice n° 2 : la réponse comprend en partie le célèbre nom d'une
                société célèbre pour avoir débauché beaucoup de chez nous.

    Bonnes vacances,
--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e étg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Gilles-Eric DESCAMPS: "Encore vivants ?"
  • Previous message: Gilles-Eric DESCAMPS: "Alliance no more freely available"


alliance-programmers '1997: Encore vivants ?

alliance-programmers '1997
Encore vivants ?

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Tue, 2 Sep 1997 15:59:13 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Résultats Concours de l'été"
  • Previous message: Gilles-Eric DESCAMPS: "Concours de l'été"

    Salut à tous les programmeux,

    Juste rentré de vacances, je suis surpris de l'absence de traffic
  sur la mailing-liste des programmeux d'alliance. Pourtant, notre chef
  bien-aimé a promis qu'Alliance 3.2 serait dispo sur le serveur ftp
  en septembre 97.
    Nous y sommes en septembre 97, et aucune trace de l'effervescence
  qui préside habituellement aux releases d'Alliance...

    Bonne rentrée,

P.S.: d'ailleurs personne ne semble avoir envie d'une bouteille de
      champagne : je n'ai recu AUCUNE réponse au jeu concours de l'été
      (cf précédent mail). La cloture aura lieu le 6 sept (1 mois).
--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e etg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Gilles-Eric DESCAMPS: "Résultats Concours de l'été"
  • Previous message: Gilles-Eric DESCAMPS: "Concours de l'été"


alliance-programmers '1997: Résultats Concours de l'été

alliance-programmers '1997
Résultats Concours de l'été

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Mon, 8 Sep 1997 19:48:51 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Re: [Fwd: ouverture compte mbk-verilog]"
  • Previous message: Gilles-Eric DESCAMPS: "Encore vivants ?"

    Salut à tous les programmeurs,

    Comme la plupart des magazines, les éditions du web Alliance
  avaient organisé un grand concours de l'été doté de nombreux prix
  (une bouteille de champagne au premier) :

 Voici la(es) question(s) :
 Qui sont-ils, et qu'ont-ils en commun :
 - L. Torvalds
 - D. Ditzel
 - P. Allen   ?
 Indice n° 1 : "Alternative VLSI engines for multimedia PC"
 Indice n° 2 : la réponse comprend en partie le célèbre nom d'une
 société célèbre pour avoir débauché beaucoup de chez nous.

  La réponse:
    Dave DITZEL,    chief scientist of the chip development project
                    at SUN that produced the SPARC processor.
    Paul ALLEN,     LE co-fondateur d'une p'tite boite nommée
                        "MicroSoft", avec Bill Gates.
    Linus TORVALDS, Sans lui, y'aurait pas de "Linux"

    font partie de la start-up nommée "transmeta" (www.transmeta.com)
  qui semblerait concevoir des "alternative VLSI engines for multimedia PCs".

  Le gagnant:
    est le SEUL participant au concours : Mr K. himself dans sa largeur.

  Moralité:
    presque tout le monde s'en fout d'Alliance.
--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e etg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Gilles-Eric DESCAMPS: "Re: [Fwd: ouverture compte mbk-verilog]"
  • Previous message: Gilles-Eric DESCAMPS: "Encore vivants ?"


alliance-programmers '1997: Re: [Fwd: ouverture compte mbk-verilog]

alliance-programmers '1997
Re: [Fwd: ouverture compte mbk-verilog]

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Mon, 8 Sep 1997 19:58:38 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Olivier SIROL: "Alliance distrib"
  • Previous message: Gilles-Eric DESCAMPS: "Résultats Concours de l'été"

Suite au message de M. Aberbour:
 Date: Mon, 08 Sep 1997 18:56:23 +0200

 To: Gilles-eric.Descamps@asim.lip6.fr
 From: Alain GREINER &lt;Alain.Greiner@asim.lip6.fr
 Subject:  ouverture compte mbk-verilog
 Cc: Mourad.Aberbour@asim.lip6.fr

 salut Gilles-Eric,

 Peux-tu ouvrir un compte "mbk-verilog" dont le titulaire est
 mourad pour le driver mbk vers VERILOG.

    le compte "mbkvrlog" est ouvert avec le mot de passe de "mourad".

--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e etg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Olivier SIROL: "Alliance distrib"
  • Previous message: Gilles-Eric DESCAMPS: "Résultats Concours de l'été"


alliance-programmers '1997: Alliance distrib

alliance-programmers '1997
Alliance distrib

Olivier SIROL (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Sep 1997 10:54:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "RAPPELS comptes outils ..."
  • Previous message: Gilles-Eric DESCAMPS: "Re: [Fwd: ouverture compte mbk-verilog]"

A PROPOS DE LA DISTRIB 3.2b

Bonjour,

Voici un resume de ce qu'il reste a faire :

0) Pour les ingenieurs system

        1- Installer une nouvelle distrib Linux_elf sur tous les PC
           (ensig et recher) (pourquoi pas la RedHat 4.2)
        2- Installer MOTIF 1.2 en STATIQUE et dynamique sur tous les PC
           (Denis : Le cd Xaccel/CDE modifie les lib X11 : Attention)

I) Alliance distrib

Evidement, je ne fais pas trop d'illusions sur ce qui sera fait dans
une semaine. Je serais donc ammene a faire des modif des sources, des
mans
et autres fichiers. Pour ne pas avoir a faire ca a chaque distrib,
ajoutez moi dans votre .rhost (+sirol). Merci

        0- Nouvaux outils

           Logic disparait au profit de :
                   logic -o - booloptim
                   logic -l - booloptim -l
                   logic -s - scmap
                   logic -c - c4map

           Deux nouvaux outils X (merci ludo) :
                   xpat : waveform viewer
                   xfsm : fsm viewer

        1- Il serait bien que tout le monde teste rapidement son/ses
outils respectif
        sur la nouvelle distrib :

        Pour compiler :
          setenv TOP /users/soft5/newlabo/$MACHINE
        avec $MACHINE = Linux_elf, Solaris et SunOS

        Pour installer:
          instool ~testools

        2- Il y a plusieurs fichiers a changer dans la distrib :

                COPYING
                COPYING.LIB       --  on est plus GPL !

                LIBRARIES.ps
                MAPPING.ps
                OVERVIEW.ps      -- qui s'en occupe?
                Il serait bienvenu, qu'overview.ps explique la methode
generale
                utilisee avec alliance :
                - ecriture vhdl
                - simul
                - optim bool
                - mapping ......

                TAPELABEL.ps      -- etiquettes, on verra plus tard...

        3- Je m'occupe des tutoriaux (avec l'aide de ludo)
           Mise a jour et validation.

        4- Le repertoire DOC, disparait momentanement.
           suite a la prochaine distrib...

        5- Je m'occupe des man pages, je prends ceux qui sont installes,
           et je les mets a jour...Pour la prochaine distrib,
           jespere que tout le monde aura modifie son Makefile
           pour qu'il installe les mans

        6- Sources
           - Chaque parser/driver doit avoir son propre include. De
cette facon, toute
             library aura un .h correspondant. Pour de prochaines
distrib il serait
             TRES BIEN que tout le monde utilise des prototypes (j'en
reparlerais)

           - Reecriture de genlib, genpat et fpgen : Idee : chaque
script ecrit puis
           execute un Makefile (au lieu de lancer gcc). C'est une tres
bonne chose,
           a mon avis de les changer, je ne sais pas si cela pourra etre
fait a temps.

           -Alliance banner : personne est d'accord avec ce que je
disait :-(
            je rformulerais qqchose plus tard (c'etait juste dans un
souci
            d'homogeneite)

RESUME :
- .h / parser / driver
- s'assurer que les sources compilent sur toutes
  les archi et $TOP=newlabo (avec gcc)
- Ecrire ou revoir les fichiers de la racine de la distrib.

 Voila, surtout n'hesitez pas a me contacter rapidement, pour me dire
        1- c'est bon, moi mes comptes y sont a jour et tout marche...
        2- #@!~|#, jai pas le temps de faire tout ca..

Merci a tous!!!

--
Regards,
Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@asim.lip6.fr          Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/alliance/          Fax: (33/0) 1.44.27.72.80
--------------------------------------------------------------------

  • Next message: Czo: "RAPPELS comptes outils ..."
  • Previous message: Gilles-Eric DESCAMPS: "Re: [Fwd: ouverture compte mbk-verilog]"


alliance-programmers '1997: RAPPELS comptes outils ...

alliance-programmers '1997
RAPPELS comptes outils ...

Czo (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Sep 1997 19:06:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: RAPPELS comptes outils ..."
  • Previous message: Olivier SIROL: "Alliance distrib"
  • Next in thread: Czo: "Re: RAPPELS comptes outils ..."
  • Maybe reply: Czo: "Re: RAPPELS comptes outils ..."

A la demande generale (au moins 1 personne) je vous rappelle
l'arborescence d'un compte outil :

 toolrep -+- dev ------------+- doc
          |                  |- man ------------+- man1
          |                  |                  |- man3
          |                  |                  `- man5
          |                  `- sce
          |- labo -----------+- doc
          |                  |- Linux_elf ------+- bin
          |                  |                  |- include
          |                  |                  |- lib
          |                  |                  `- obj
          |                  |- man ------------+- man1
          |                  |                  |- man3
          |                  |                  `- man5
          |                  |- sce
          |                  |- Solaris --------+- bin
          |                  |                  |- include
          |                  |                  |- lib
          |                  |                  `- obj
          |                  `- SunOS ----------+- bin
          |                                     |- include
          |                                     |- lib

J'ai ecrit 3 scripts si cela vous interresse :

 /users/cao3/sirol/dev/distrib/alc_create_rep* : pour creer l'arbo ci
dessu

 /users/cao3/sirol/dev/distrib/alc_dev2labo*   : pour copier dev dans
labo et
                        faire les liens des obj/

 /users/cao3/sirol/dev/distrib/alc_build_all*  : pour rsh et make sur
les 3 archi

Rappel sur les Makefiles :

0- On utilise plus de fichiers DISTRIB ou target distrib...

1- la premiere target est "all", ainsi
  make
 est equivallent a
  make all

2- Il faut une target "clean" qui efface les *~ *.o ....
   mais PAS les bin ou libs installees : cest le role
   de "distclean"

3- Il faut une target "distclean" qui fait clean + efface
   tout ce qui a ete installe...

J'attends vos commentaires : peu de gens ont rale, ca veut dire
que tout le monde est d'accord ? et a le temps de tout faire ?

Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@asim.lip6.fr          Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/alliance/          Fax: (33/0) 1.44.27.72.80
--------------------------------------------------------------------

  • Next message: Czo: "Re: RAPPELS comptes outils ..."
  • Previous message: Olivier SIROL: "Alliance distrib"
  • Next in thread: Czo: "Re: RAPPELS comptes outils ..."
  • Maybe reply: Czo: "Re: RAPPELS comptes outils ..."


alliance-programmers '1997: Re: RAPPELS comptes outils ...

alliance-programmers '1997
Re: RAPPELS comptes outils ...

Czo (Olivier.Sirol@asim.lip6.fr)
Wed, 17 Sep 1997 11:08:20 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Re: RAPPELS comptes outils ..."
  • Previous message: Czo: "RAPPELS comptes outils ..."

Karim DIOURY wrote:

  1- la premiere target est "all", ainsi
    make
   est equivallent a
    make all
 Jamais entendu parler de all.
Ben si tu veux l'appeler toto...

  2- Il faut une target "clean" qui efface les *~ *.o ....
     mais PAS les bin ou libs installees : cest le role
     de "distclean"

  3- Il faut une target "distclean" qui fait clean + efface
     tout ce qui a ete installe...

 Avant c'etait realclean pourquoi un changement inutile jamais discuter.

OK pour "realclean", tres peu de comptes avaient cette target
j'savais pas que "realclean" avait deja ete decide...desole

 Un moyen sur que rien ne ce fasse est de tout changer.
 Il ne faut pas tout remettre en cause, sinon rien ne sera fait.
 Il faut vivre avec ce qui existe, et non pas reinvente tout a
 chaque version.
Je n'essaye pas de tout remetre en cause (pour l'instant),
ce genre de precisions s'adresse surtout a ceux qui ne
savent pas ou ne savent plus comment s'y prendre, parceque ca fait
1 an qui z'yon pas touche...

RESUME :

Dans le Makefile
1- La premiere target fait tout,
   appellez la comme vous voulez ( "all" par ex)
2- "clean" fait rm des *~ *.o ...
3- "realclean" fait "clean" + tout ce qui a ete installe...

--
Regards,
Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@asim.lip6.fr          Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/alliance/          Fax: (33/0) 1.44.27.72.80
--------------------------------------------------------------------

  • Next message: Gilles-Eric DESCAMPS: "Re: RAPPELS comptes outils ..."
  • Previous message: Czo: "RAPPELS comptes outils ..."


alliance-programmers '1997: Re: RAPPELS comptes outils ...

alliance-programmers '1997
Re: RAPPELS comptes outils ...

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Wed, 17 Sep 1997 20:45:56 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "man et simplifications"
  • Previous message: Czo: "Re: RAPPELS comptes outils ..."
  • Maybe in reply to: Czo: "RAPPELS comptes outils ..."

Suite au message de Czo:
 Date: Wed, 17 Sep 1997 11:08:20 +0200

  Avant c'etait realclean pourquoi un changement inutile jamais discuter.

 OK pour "realclean", tres peu de comptes avaient cette target
 j'savais pas que "realclean" avait deja ete decide...desole

    Dis-moi, Olivier ? As-tu lu le "pamphlet" intitulé :
  "Consignes pour les développeurs" par Nadine Richard et Fanny Valtat ?
  Surement pas, car page 6, on y trouve la description de ces targets
  "clean" et "realclean"...

    Je dépose cet édifiant ouvrage dans ta case à courrier pour que
  tu en tiennes compte pour la release 3.2.b (late september ?). Pour faire
  bonne mesure, j'y ajoute les "GNU coding standards" de Richard Stallman.

    Bon courage,
--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e etg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Czo: "man et simplifications"
  • Previous message: Czo: "Re: RAPPELS comptes outils ..."
  • Maybe in reply to: Czo: "RAPPELS comptes outils ..."


alliance-programmers '1997: man et simplifications

alliance-programmers '1997
man et simplifications

Czo (Olivier.Sirol@asim.lip6.fr)
Thu, 18 Sep 1997 16:18:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Karim DIOURY: "install"
  • Previous message: Gilles-Eric DESCAMPS: "Re: RAPPELS comptes outils ..."

Bonjour,

Je me charge de modifier A VOTRE PLACE tous les mans...
J'espere que vous avez tous verifie la presence de mans dans
vos comptes outils (~toolxx/labo/man). Si ce n'est pas
le cas faites au moins ca d'ici Lundi...

Pour ceux que ca interresse, voila la facon d'inclure
un petit texte ORIGIN au debut d'un man      : .so man1/alc_origin.1
un petit texte BUG REPORT a la fin d'un man  : .so man1/alc_bug_rprt.1

Vous pouvez regarder le man /labo/man/man5/lax.5 comme exemple.

le .so man1/alc_xxx.1 ne marche que lorsque le man est installe

Merci.

--
Sincerly,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@asim.lip6.fr          Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/alliance/          Fax: (33/0) 1.44.27.72.80
--------------------------------------------------------------------

  • Next message: Karim DIOURY: "install"
  • Previous message: Gilles-Eric DESCAMPS: "Re: RAPPELS comptes outils ..."


alliance-programmers '1997: install

alliance-programmers '1997
install

Karim DIOURY (Karim.Dioury@asim.lip6.fr)
Tue, 23 Sep 1997 10:13:28 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Instool operationnel"
  • Previous message: Czo: "man et simplifications"

Le batch d'instalation (instool) des outils dans newlabo ne marche plus.
Il instale seulement SunOS et il attend...

--
Karim

  • Next message: Czo: "Instool operationnel"
  • Previous message: Czo: "man et simplifications"


alliance-programmers '1997: Instool operationnel

alliance-programmers '1997
Instool operationnel

Czo (Olivier.Sirol@asim.lip6.fr)
Tue, 23 Sep 1997 10:28:13 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "RedHat ou Slakware ?"
  • Previous message: Karim DIOURY: "install"

Apres qq modif "instool" est de nouveau operationnel

          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@asim.lip6.fr          Tel: (33/0) 1.44.27.30.43
http://www.ecoledoc.lip6.fr/~sirol         Fax: (33/0) 1.44.27.72.80

  • Next message: Gilles-Eric DESCAMPS: "RedHat ou Slakware ?"
  • Previous message: Karim DIOURY: "install"


alliance-programmers '1997: RedHat ou Slakware ?

alliance-programmers '1997
RedHat ou Slakware ?

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Wed, 24 Sep 1997 16:23:20 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "logo LIP6"
  • Previous message: Czo: "Instool operationnel"

    Bonjour,

    Olivier souhaitait avoir une installation de la Redhat sur les
  PCs pour la rentree. Apres discussion avec lui, il apparait que la
  redhat utilise la libc 5.3.12 (meme dans la tbird), alors que la
  slackware semble utiliser la 5.4.33
  Comme StarOffice a besoin d'une 5.4.4 minimum. je pense installer
  les PCs a partir de la bonne vieille Slakware (comme d'habitude).

    Ai-je oublie quelque chose ?

References:

Wed/24/Sep [16:12] Wed/24/Sep [16:12] ged@largo {/pub/ftp.lip6.fr/pub/linux/distributions/redhat/redhat-4.2/i386/RedHat/RPMS} 68 ls libc*
 612 libc-5.3.12-18.i386.rpm            616 libc-profile-5.3.12-18.i386.rpm
2016 libc-debug-5.3.12-18.i386.rpm      620 libc-static-5.3.12-18.i386.rpm
 452 libc-devel-5.3.12-18.i386.rpm
Wed/24/Sep [16:15] Wed/24/Sep [16:15] ged@largo {/pub/ftp.lip6.fr/pub/linux/distributions/redhat/tbird/i386/RedHat/RPMS} 80 ls libc*
3446 libc-5.3.12-22.i386.rpm

Wed/24/Sep [16:21] Wed/24/Sep [16:21] ged@largo {/tmp/ged} 113 ls lib/incoming/
total 1472                   64 libgdbm.so.1.7.3*
1184 libc.so.5.4.33*         80 libm.so.5.0.9*
 112 libcurses.so.1.0.0*     32 libtermcap.so.2.0.8*

--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e etg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Gilles-Eric DESCAMPS: "logo LIP6"
  • Previous message: Czo: "Instool operationnel"


alliance-programmers '1997: logo LIP6

alliance-programmers '1997
logo LIP6

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Sat, 27 Sep 1997 01:13:27 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Man Alliance"
  • Previous message: Gilles-Eric DESCAMPS: "RedHat ou Slakware ?"

    En plus de l'adresse e-mail et du copyright de la banniere, il
  faut aussi penser a remplacer le logo du masi par celui du LIP6.
  (exemple: dreal, graal, xfsm, xpat, extase)

P.S. y'a des version bitmap du logo sur http://asim/site/LIP6/logo/
--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e etg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Czo: "Man Alliance"
  • Previous message: Gilles-Eric DESCAMPS: "RedHat ou Slakware ?"


alliance-programmers '1997: Man Alliance

alliance-programmers '1997
Man Alliance

Czo (Olivier.Sirol@asim.lip6.fr)
Fri, 03 Oct 1997 17:42:08 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: vst, vbe, fsm"
  • Previous message: Gilles-Eric DESCAMPS: "logo LIP6"

Ca y est, les man d'alliance sont remis a jour...
Ils sont installes dans newlabo, les vieux sont toujours dans /labo

Les changements :

1)IMPORTANT

Il n'y a plus de man 2 ni de man 8

&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt; On utilse seulement les man 1 3 5

en effet voici a quoi correspond le chiffre :
    man 1 : User commands -- man de'executables + var d'environnement
    man 3 : Subroutines   -- fonctions C des lib Alliance
    man 5 : File formats  -- +cellules

Pour les curieux :
man 2 : system call
man 4 : Devices
man 6 : games
man 7 : misc
man 8 : Sys Admin

2)les sed :
- man 2,8 -- 3,1
- desb  -- yagle
- logic -- bop ou scmap ou c4map
- MASI  -- ASIM/LIP6

3)Il y a 1 fichier commun a tous les man pour ORIGIN.

4)Il y a 1 fichier commun a tous les man pour BUG REPORT.

5)Ils sont tous dates du 1 oct 1997

Il vous faut recuperer les votres et les mettre dans vos compte outil!!!

Merci!

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://www.ecoledoc.lip6.fr/~sirol         Fax: (33/0) 1.44.27.72.80

  • Next message: Czo: "Re: vst, vbe, fsm"
  • Previous message: Gilles-Eric DESCAMPS: "logo LIP6"


alliance-programmers '1997: Re: vst, vbe, fsm

alliance-programmers '1997
Re: vst, vbe, fsm

Czo (Olivier.Sirol@asim.lip6.fr)
Tue, 07 Oct 1997 10:31:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic PETROT: "Instool"
  • Previous message: Czo: "Man Alliance"

Alain GREINER wrote:

 Pour des raisons de coherence, il est sohaitable d'utiliser les noms
 VST, VBE, FSM pour designer les trois "architecures" (au sens VHDL)
 correspondant aux trois formats de fichier .vst .vbe .fsm supportes par
 ALLIANCE.

 = La modification du nom d'architecture implique une petite modification
 dans les drivers de ces trois formats.

Ces modifications auront lieu d'ici quelques jours...
J'ai besoin de sources stables pour la distrib.
En d'autre termes : que personne ne change ses source
avant que la distrib soit prete!!!

Merci,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://www.ecoledoc.lip6.fr/~sirol         Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page :                      http://asim.lip6.fr/alliance/
- Ftp site  :                 ftp://ftp.lip6.fr/lip6/softs/alliance/
- Support and bug report (Mailing-list archive) :
             http://asim.lip6.fr/alliance/mail/alliance-support/
- Discussions about using Alliance tools (Mailing-list archive) :
               http://asim.lip6.fr/alliance/mail/alliance-users/
====================================================================

  • Next message: Frederic PETROT: "Instool"
  • Previous message: Czo: "Man Alliance"


alliance-programmers '1997: Instool

alliance-programmers '1997
Instool

Frederic PETROT (Frederic.Petrot@asim.lip6.fr)
Wed, 8 Oct 1997 16:09:23 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Karim DIOURY: "gnu librairies"
  • Previous message: Czo: "Re: vst, vbe, fsm"

A.out n'est desormais plus existant sur nos linux, aussi l'ai-je
detruis des cibles d'instool

Inutile donc de conserver un repertoire Linux_aout dans labo.

Fred
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work -   Tel:331 44275415 Fax:331 44276286 Frederic.Petrot@lip6.fr |
|Home -   Tel:331 47129513           http://asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Karim DIOURY: "gnu librairies"
  • Previous message: Czo: "Re: vst, vbe, fsm"


alliance-programmers '1997: gnu librairies

alliance-programmers '1997
gnu librairies

Karim DIOURY (Karim.Dioury@asim.lip6.fr)
Wed, 8 Oct 1997 17:33:18 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Re: gnu librairies"
  • Previous message: Frederic PETROT: "Instool"
  • Next in thread: Gilles-Eric DESCAMPS: "Re: gnu librairies"
  • Reply: Gilles-Eric DESCAMPS: "Re: gnu librairies"
  • Maybe reply: Czo: "Re: gnu librairies"

etas le nouveau visualisateur de fichier de timing utilise
la librairie readline de gnu.
Pour le compiler il faudrait indiquer le chemin de la librairie dans
les fichiers archi.mk avec GNU_LIB et GNU_INCLUDE par exemple.
De plus il serait sympa de disposer, si possible bien sur, des librairies
gnu sur Linux_elf pour au moins une machine.
Sinon il n'y aura pas de etas pour les PC sous linux.

--
Karim

  • Next message: Gilles-Eric DESCAMPS: "Re: gnu librairies"
  • Previous message: Frederic PETROT: "Instool"
  • Next in thread: Gilles-Eric DESCAMPS: "Re: gnu librairies"
  • Reply: Gilles-Eric DESCAMPS: "Re: gnu librairies"
  • Maybe reply: Czo: "Re: gnu librairies"


alliance-programmers '1997: Re: gnu librairies

alliance-programmers '1997
Re: gnu librairies

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Wed, 8 Oct 1997 17:44:16 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: gnu librairies"
  • Previous message: Karim DIOURY: "gnu librairies"
  • Next in thread: Czo: "Re: gnu librairies"

Suite au message de Karim DIOURY:
 Subject: gnu librairies
 Date: Wed, 8 Oct 1997 17:33:18 +0200 (MET DST)

 De plus il serait sympa de disposer, si possible bien sur, des librairies
 gnu sur Linux_elf pour au moins une machine.

    Olivier Sirol est le nouveau responsable des outils GNU au labo.

--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e etg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Czo: "Re: gnu librairies"
  • Previous message: Karim DIOURY: "gnu librairies"
  • Next in thread: Czo: "Re: gnu librairies"


alliance-programmers '1997: Re: gnu librairies

alliance-programmers '1997
Re: gnu librairies

Czo (Olivier.Sirol@asim.lip6.fr)
Wed, 08 Oct 1997 18:31:13 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Re: gnu librairies"
  • Previous message: Gilles-Eric DESCAMPS: "Re: gnu librairies"
  • In reply to: Karim DIOURY: "gnu librairies"

Gilles-Eric DESCAMPS wrote:
  De plus il serait sympa de disposer, si possible bien sur, des librairies
  gnu sur Linux_elf pour au moins une machine.

         Olivier Sirol est le nouveau responsable des outils GNU au labo.

Il faudrait disposer, je pense, d' 1 Go par archi
Soit un disk de 3 Go...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://www.ecoledoc.lip6.fr/~sirol         Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page :                      http://asim.lip6.fr/alliance/
- Ftp site  :                 ftp://ftp.lip6.fr/lip6/softs/alliance/
- Support and bug report (Mailing-list archive) :
             http://asim.lip6.fr/alliance/mail/alliance-support/
- Discussions about using Alliance tools (Mailing-list archive) :
               http://asim.lip6.fr/alliance/mail/alliance-users/
====================================================================

  • Next message: Gilles-Eric DESCAMPS: "Re: gnu librairies"
  • Previous message: Gilles-Eric DESCAMPS: "Re: gnu librairies"
  • In reply to: Karim DIOURY: "gnu librairies"


alliance-programmers '1997: Re: gnu librairies

alliance-programmers '1997
Re: gnu librairies

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Wed, 8 Oct 1997 20:53:28 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "instool, bug report..."
  • Previous message: Czo: "Re: gnu librairies"
  • Maybe in reply to: Karim DIOURY: "gnu librairies"

Suite au message de Czo:
 Date: Wed, 08 Oct 1997 18:31:13 +0200

 Il faudrait disposer, je pense, d' 1 Go par archi
 Soit un disk de 3 Go...

    T'es sur ? Non, serieusement, je pense que 8 Go par archi
  serait plus raisonnable (si tu veux avoir tous les GNUs, et
  c'est bien ce que tu veux ? non ?).

    Tiens, ca me rappelle le gars chargé d'écrire le .login
  et .cshrc de tout le monde qui avait fini par occuper 150 Mo...
  (M'enfin, l'histoire de l'équipe, c'est du passe).

    Si Alain veut bien payer, y'a pas d'lezard, t'auras ca.

--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e etg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Czo: "instool, bug report..."
  • Previous message: Czo: "Re: gnu librairies"
  • Maybe in reply to: Karim DIOURY: "gnu librairies"


alliance-programmers '1997: instool, bug report...

alliance-programmers '1997
instool, bug report...

Czo (czo@asim.lip6.fr)
Thu, 16 Oct 1997 16:20:30 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Mans Alliance"
  • Previous message: Gilles-Eric DESCAMPS: "Re: gnu librairies"

1-Pour utiliser instool :
 rlogin trash -l outil
         ^^^^^
.....
 bash
 instool ~toto/ "titi"

2- je viens de changer le binaire gawk sur SunOS...
  pour certain cela va creer des pb :
  changer "continue" en "next"
  c'est le nouveau mot clef utilise par gawk
  pour passer a la ligne suivante.

3- Pouvez vous essayer le formulaire de bug report et donner vos
impressions
http://eowyn.fr.eu.org/~czo/support/bug_report/index.gb.html

merci
--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://humanus.lip6.fr/~czo                Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page :                      http://asim.lip6.fr/alliance/
- Ftp site  :                 ftp://ftp.lip6.fr/lip6/softs/alliance/
- Support and bug report (Mailing-list archive) :
             http://asim.lip6.fr/alliance/mail/alliance-support/
- Discussions about using Alliance tools (Mailing-list archive) :
               http://asim.lip6.fr/alliance/mail/alliance-users/
====================================================================

  • Next message: Czo: "Mans Alliance"
  • Previous message: Gilles-Eric DESCAMPS: "Re: gnu librairies"


alliance-programmers '1997: Mans Alliance

alliance-programmers '1997
Mans Alliance

Czo (czo@asim.lip6.fr)
Thu, 23 Oct 1997 16:07:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Update bin..."
  • Previous message: Czo: "instool, bug report..."

Les nouveau mans d'Alliance modifies
(cf
http://asim.lip6.fr/alliance/mail/alliance-programmers/1997/0042/index.gb.html)
sont dans ~/czo/dev/distrib3.2b/alliance/share/man/
Donc je demande a ceux qui installent leur mans :
amar, karim, jpc, anthony de faire des diff et de corriger leur mans ...

merci!

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://humanus.lip6.fr/~czo                Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :            ftp://ftp.lip6.fr/lip6/softs/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo: "Update bin..."
  • Previous message: Czo: "instool, bug report..."


alliance-programmers '1997: Update bin...

alliance-programmers '1997
Update bin...

Czo (czo@asim.lip6.fr)
Fri, 24 Oct 1997 18:50:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "SCLIB et hns"
  • Previous message: Czo: "Mans Alliance"

Il y a un nouveau script pour renomer  toto.old &lt;- toto &lt;- toto.new

 alc_update_bin

Usage : alc_update_bin XXX
where XXX is the tool exec name
eg: alc_update_bin tas

pour l'utiliser loggez vous en outil...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://humanus.lip6.fr/~czo                Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :            ftp://ftp.lip6.fr/lip6/softs/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo: "SCLIB et hns"
  • Previous message: Czo: "Mans Alliance"


alliance-programmers '1997: SCLIB et hns

alliance-programmers '1997
SCLIB et hns

Czo (czo@asim.lip6.fr)
Mon, 27 Oct 1997 17:32:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "outils et .rhosts"
  • Previous message: Czo: "Update bin..."

SCLIB et hns
------------

Pour l'instant le rep $TOP/cells/sclib
contient les vues vbe, al et ap.
Pour les gens qui veulent driver en hns
il y a parait-il des problemes...
Est ce que cela veut dire qu'il
faut ajouter la vue hns dans le repertoire sclib?

Si oui, je fais comment?
Est-ce qu'il y a un convertisseur?

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://humanus.lip6.fr/~czo                Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :            ftp://ftp.lip6.fr/lip6/softs/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo: "outils et .rhosts"
  • Previous message: Czo: "Update bin..."


alliance-programmers '1997: outils et .rhosts

alliance-programmers '1997
outils et .rhosts

Czo (czo@asim.lip6.fr)
Wed, 29 Oct 1997 17:22:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic PETROT: "Software Information Update in SAL (fwd)"
  • Previous message: Czo: "SCLIB et hns"

Bonjour,

Pouriez vous TOUS (enfin ca c'est mon reve...)
creer un .rhosts contenant +czo

pour ceux qui l'avaient deja fait il faut changer +sirol en +czo

/users/outil1/flop/.rhosts:+ sirol
/users/outil1/mbk/.rhosts:+ sirol
/users/outil1/grog/.rhosts:+ sirol
/users/outil1/genpat/.rhosts:+ sirol
/users/outil1/genview/.rhosts:+ sirol
/users/outil1/genlib/.rhosts:+ sirol
/users/outil1/mbkmg/.rhosts:+ sirol
/users/outil1/mbkvti/.rhosts:+ sirol
/users/soft1/gnu/.rhosts:+ sirol

En tout cas j'aimerais que franck et pirouz le fasse
rapidement pour rfg et dlxasm

--
Merci,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://humanus.lip6.fr/~czo                Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :            ftp://ftp.lip6.fr/lip6/softs/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Frederic PETROT: "Software Information Update in SAL (fwd)"
  • Previous message: Czo: "SCLIB et hns"


alliance-programmers '1997: Software Information Update in SAL (fwd)

alliance-programmers '1997
Software Information Update in SAL (fwd)

Frederic PETROT (Frederic.Petrot@asim.lip6.fr)
Mon, 3 Nov 1997 09:18:59 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "deadline"
  • Previous message: Czo: "outils et .rhosts"

Forwarded message:
From: SAL@KachinaTech.COM
Date: Fri, 31 Oct 1997 16:12:02 -0700
Message-Id: &lt;199710312312.QAA17989@onyx.kachinatech.com
X-Authentication-Warning: onyx.kachinatech.com: hjjou set sender to SAL@KachinaTech.COM using -f
Reply-to: SAL@KachinaTech.COM (SAL Team)
Subject: Software Information Update in SAL
Content-Length: 1289

Dear Frederic Petrot,

SAL (Scientific Applications on Linux, http://SAL.KachinaTech.COM)
has software database now reaching 1,500 entries, and it is time
to contact you for any updates which might be needed.
Your software ALLIANCEF is located at the entry:
    http://SAL.KachinaTech.COM/Z/1/ALLIANCE.html

We would like to thank all software authors who participated in improving
SAL.  Please don't hesitate to contact us in future when a modification
is necessary or when you would like to offer more information, logo
image, screen shot images in the software page.
We would always more than happy to make the change for you.  You could
simply send us the updated information by email or send us the modified
html file of your software downloaded from a web browser.

If you would like to add some new software items to SAL, you can use
the submission form at
    http://SAL.KachinaTech.COM/sal-contrib.html

If you would like to be taken off from this mailing list, or if you have
a preferred email address, just let us know.

SAL belongs to all Linux/Unix users, and we hope it will make some
contribution to encourage people to use/port software on Linux/Unix
platforms.  We certainly appreciate you made your software available to
Linux community.

SAL Team
http://SAL.KachinaTech.COM

  • Next message: Gilles-Eric DESCAMPS: "deadline"
  • Previous message: Czo: "outils et .rhosts"


alliance-programmers '1997: deadline

alliance-programmers '1997
deadline

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Mon, 17 Nov 1997 16:58:46 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Ajoutez + czo dans le .rhosts de vos comptes outils"
  • Previous message: Frederic PETROT: "Software Information Update in SAL (fwd)"

    Bonjour à tous les programmeurs d'alliance,

    Ne faudrait-il pas que nous fixions une date limite pour la
  sortie d'Alliance sur le serveur ftp (même avec des bugs) ?

    Le 14 décembre est une bonne échéance pour l'année 1997.
    Le 24 mai (1998) serait le troisième anniversaire.

    A bientot,
--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e etg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Czo [Olivier SIROL]: "Ajoutez + czo dans le .rhosts de vos comptes outils"
  • Previous message: Frederic PETROT: "Software Information Update in SAL (fwd)"


alliance-programmers '1997: Ajoutez + czo dans le .rhosts de vos comptes outils

alliance-programmers '1997
Ajoutez + czo dans le .rhosts de vos comptes outils

Czo [Olivier SIROL] (czo@asim.lip6.fr)
Wed, 19 Nov 1997 14:33:35 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Re: Ajoutez + czo dans le .rhosts de vos comptes outils"
  • Previous message: Gilles-Eric DESCAMPS: "deadline"

Pouriez vous svp ajouter + czo dans les comptes suivants

MECHANT COMPTES
-------+--------------------------------
ab	rage
amar	testools
anthony	yagle mbkspice
czo	alcban bdd icones sl
franck	amg bsg lvx ring rsa
fred	grog
ged	rds2ps
jpc	dpr fitpath mbkap
karim	elp mbkal rcn tas
kiki	genpat pat
olivier	mbkedif mbkhilo
pascal	cns
pirouz	asimut asm beh behvhdl mbkvhdl
rejouan	gscr scr

Merci!

          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://humanus.lip6.fr/~czo                Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :            ftp://ftp.lip6.fr/lip6/softs/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Gilles-Eric DESCAMPS: "Re: Ajoutez + czo dans le .rhosts de vos comptes outils"
  • Previous message: Gilles-Eric DESCAMPS: "deadline"


alliance-programmers '1997: Re: Ajoutez + czo dans le .rhosts de vos comptes outils

alliance-programmers '1997
Re: Ajoutez + czo dans le .rhosts de vos comptes outils

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Wed, 19 Nov 1997 16:01:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Olivier FLORENT: "Re: Ajoutez + czo dans le .rhosts de vos comptes outils"
  • Previous message: Czo [Olivier SIROL]: "Ajoutez + czo dans le .rhosts de vos comptes outils"
  • Next in thread: Olivier FLORENT: "Re: Ajoutez + czo dans le .rhosts de vos comptes outils"
  • Reply: Olivier FLORENT: "Re: Ajoutez + czo dans le .rhosts de vos comptes outils"

Suite au message de Czo [Olivier SIROL]:
 Date: Wed, 19 Nov 1997 14:33:35 +0100
 Subject: Ajoutez + czo dans le .rhosts de vos comptes outils

 Pouriez vous svp ajouter + czo dans les comptes suivants

    J'ai ajouté "bechet czo" car il me semble que "+ czo" constitue
  un trou de sécurité (n'importe qui ayant la possibilité de se faire
  un compte czo sur sa machine peut alors accéder au compte...
  Ex: t'es chez toi avec ton PC sous Linux connecté par modem à la Fac)

--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e etg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Olivier FLORENT: "Re: Ajoutez + czo dans le .rhosts de vos comptes outils"
  • Previous message: Czo [Olivier SIROL]: "Ajoutez + czo dans le .rhosts de vos comptes outils"
  • Next in thread: Olivier FLORENT: "Re: Ajoutez + czo dans le .rhosts de vos comptes outils"
  • Reply: Olivier FLORENT: "Re: Ajoutez + czo dans le .rhosts de vos comptes outils"


alliance-programmers '1997: Re: Ajoutez + czo dans le .rhosts de vos comptes outils

alliance-programmers '1997
Re: Ajoutez + czo dans le .rhosts de vos comptes outils

Olivier FLORENT (Olivier.Florent@asim.lip6.fr)
Wed, 19 Nov 1997 18:40:10 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Csere Daniel: "Error during installation"
  • Previous message: Gilles-Eric DESCAMPS: "Re: Ajoutez + czo dans le .rhosts de vos comptes outils"

  Pouriez vous svp ajouter + czo dans les comptes suivants

     J'ai ajouté "bechet czo" car il me semble que "+ czo" constitue
   un trou de sécurité (n'importe qui ayant la possibilité de se faire
   un compte czo sur sa machine peut alors accéder au compte...
   Ex: t'es chez toi avec ton PC sous Linux connecté par modem à la Fac)

Il me semblait pourtant que les comptes outils n'etaient pas visible
sur la passerelle. (Sauf l'outil citius, demonstrateur de messagerie
rapide, peut-etre :-)

--
-( Olivier FLORENT )---------------------------------------------------&lt;
&lt; Olivier.Florent@lip6.fr                        Tel:+33 01 44 27 71 23
&lt;                        Por:+33 06 60 68 48 80, Fax:+33 01 44 27 62 86
--------------------(  Laboratoire LIP6-ASIM, Univ. Paris 6, FRANCE  )-&lt;

  • Next message: Csere Daniel: "Error during installation"
  • Previous message: Gilles-Eric DESCAMPS: "Re: Ajoutez + czo dans le .rhosts de vos comptes outils"


alliance-programmers '1997: Error during installation

alliance-programmers '1997
Error during installation

Csere Daniel (s7144cse@hszk.bme.hu)
Thu, 20 Nov 1997 20:32:00 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic PETROT: "Re: ALLIANCE"
  • Previous message: Olivier FLORENT: "Re: Ajoutez + czo dans le .rhosts de vos comptes outils"

Hello!

I downloaded the alliance-3.0.tar.gz and alliance-3.0_Linux1.0.9.tar.gz files.
After decompressing them I tried to run INSTALL. Of course I modified the path
and the machine-type, too. (path: /home/bagoly/alliance)

I got the next message:

----------------------- Processing mbk ----------------------
/bin/sh: /home/bagoly/alliance/tools/mbk/archi/pc/obj: No such file or directory
make[1]: Entering directory `/home/bagoly/alliance'
make[1]: *** No rule to make target `distrib'.  Stop.
make[1]: Leaving directory `/home/bagoly/alliance'
make: *** [mbk] Error 2

I'd like to ask you what was wrong.

Please, send your reply to my personal e-mail address:
    bagoly@nimrud.eet.bme.hu

Thanks in advance,
            Daniel Csere

  • Next message: Frederic PETROT: "Re: ALLIANCE"
  • Previous message: Olivier FLORENT: "Re: Ajoutez + czo dans le .rhosts de vos comptes outils"


alliance-programmers '1997: Re: ALLIANCE

alliance-programmers '1997
Re: ALLIANCE

Frederic PETROT (Frederic.Petrot@asim.lip6.fr)
Fri, 21 Nov 1997 13:44:11 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hubert Delori: "Desole..."
  • Previous message: Csere Daniel: "Error during installation"

Salut Hubert,

 Est ce que vous envisagez de developer la librairie Alliance/AMS
 pour AMS 0.8mic et 0.6 mic ?

  Je l'ignore, ...

 Cela fait qq temps que nous n'avons plus echange a propos de Alliance?
 Comment se porte - t il ?

  Nous avons recrute un ingenieur a plein temps pour preparer une
  nouvelle distribution qui devrait sortir d'ici quelques mois.

  En ce qui me concerne, je ne suis plus implique directement dans la
  vie d'Alliance (l'ia-je jamais ete, d'ailleurs, ...)

  Si tu as des questions (ou si tu les relais des utilisateurs du
  CMP), tu peux contacter ou faire contacter Olivier.Sirol@lip6.fr

  A un de ces 4,
  Fred
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work -   Tel:331 44275415 Fax:331 44276286 Frederic.Petrot@lip6.fr |
|Home -   Tel:331 47129513           http://asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Hubert Delori: "Desole..."
  • Previous message: Csere Daniel: "Error during installation"


alliance-programmers '1997: Desole...

alliance-programmers '1997
Desole...

Hubert Delori (Hubert.Delori@imag.fr)
Thu, 04 Dec 1997 11:09:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Alliance 3.2 is AVAILABLE"
  • Previous message: Frederic PETROT: "Re: ALLIANCE"

Bonjour Fred

Desole de te deranger encore a propos de ALLIANCE mais je n'ai pas eu de
reponse a mes derniers messages sur Alliance.

Plus precisement ci dessous : demande de Pupin Institute , Belgrade,
avec qui nous comptons utiliser ALLIANCE pour un service FPGA - ASICs.

***************

In this moment we have all the design kits we need except *.elp file for the AMS 1.2um CMOS technology. It is tech file
for the timing analyzer TAS. It is not distributed in design kit. Can you send us it, if any?
Although, I have noticed the differences in syntax and structure of Alliance tech files for AMS 1.2um and ECPD07 techn.
In this moment, this does not produce any problem (as we can see), but I feel much better if you can ask LIP6 for the
description (manuals) for the files:
*.elp (TAS technology file)
*.rds (tech. file for Alliance).

Or to be precise, all the information that are need to develop a tech. file for Alliance system.

******************

Merci si tu peux me repondre ou transmettre!

A bientot,

Hubert

--
Hubert DELORI

Engineer of CMP Service

CMP 46 Avenue F. Viallet/ 38031 Grenoble cedex/ France
 Tel: +33 4 7657 4797 / Fax: +33 4 7647 3814
 E-mail: Hubert.Delori@imag.fr
 http://tima-cmp.imag.fr/CMP/CMP.html

  • Next message: Czo [Olivier SIROL]: "Alliance 3.2 is AVAILABLE"
  • Previous message: Frederic PETROT: "Re: ALLIANCE"


alliance-programmers '1997: Alliance 3.2 is AVAILABLE

alliance-programmers '1997
Alliance 3.2 is AVAILABLE

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 15 Dec 1997 22:02:26 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Previous message: Hubert Delori: "Desole..."

Alliance 3.2 is available!

You can get Alliance via anonymous FTP from ftp.lip6.fr

       ftp://ftp.lip6.fr/lip6/softs/alliance/

or     ftp://asim.lip6.fr/pub/alliance/

You will have to download at least two files : one for the common files
of Alliance (like cells library) and another containing binaries for
your specific platform. Actually only Linux_elf, SunOS and Solaris
are supported.

alliance-3.2b-common.tar.gz                Files common to each platform
*required*

alliance-3.2b-i386-linux-2.0.30.tar.gz     Binaries Linux_elf

alliance-3.2b-sparc-sunos-4.1.1.tar.gz     Binaries SunOS

alliance-3.2b-sparc-solaris-2.5.1.tar.gz   Binaries Solaris

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/users/czo/         Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :          http://asim.lip6.fr/alliance/support
- Ftp site       :            ftp://ftp.lip6.fr/lip6/softs/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Previous message: Hubert Delori: "Desole..."


alliance-programmers '1997: By Author

alliance-programmers '1997
By Author

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Starting: Thu Jul 17 1997 - 16:06:38 MET
Ending: Mon Dec 15 1997 - 22:02:27 MET
Messages: 63

  • alliance-programmers-request@asim.lip6.fr
    • alliance-programmers Digest V97 #1 Thu, 24 Jul 1997 14:17:55 +0200 (MET DST)
  • Csere Daniel
    • Error during installation Thu, 20 Nov 1997 20:32:00 +0100 (MET)
  • Czo
    • outils et .rhosts Wed, 29 Oct 1997 17:22:25 +0100
    • SCLIB et hns Mon, 27 Oct 1997 17:32:14 +0100
    • Update bin... Fri, 24 Oct 1997 18:50:46 +0200
    • Mans Alliance Thu, 23 Oct 1997 16:07:38 +0200
    • instool, bug report... Thu, 16 Oct 1997 16:20:30 +0200
    • Re: gnu librairies Wed, 08 Oct 1997 18:31:13 +0200
    • Re: vst, vbe, fsm Tue, 07 Oct 1997 10:31:41 +0200
    • Man Alliance Fri, 03 Oct 1997 17:42:08 +0200
    • Instool operationnel Tue, 23 Sep 1997 10:28:13 +0200
    • man et simplifications Thu, 18 Sep 1997 16:18:19 +0200
    • Re: RAPPELS comptes outils ... Wed, 17 Sep 1997 11:08:20 +0200
    • RAPPELS comptes outils ... Tue, 16 Sep 1997 19:06:38 +0200
  • Czo [Olivier SIROL]
    • Alliance 3.2 is AVAILABLE Mon, 15 Dec 1997 22:02:26 +0100
    • Ajoutez + czo dans le .rhosts de vos comptes outils Wed, 19 Nov 1997 14:33:35 +0100
  • Frederic PETROT
    • Re: ALLIANCE Fri, 21 Nov 1997 13:44:11 +0100 (MET)
    • Software Information Update in SAL (fwd) Mon, 3 Nov 1997 09:18:59 +0100 (MET)
    • Instool Wed, 8 Oct 1997 16:09:23 +0200 (MET DST)
    • install de mbk Wed, 30 Jul 1997 10:55:43 +0200 (MET DST)
    • Re: [Fwd: EDA CAD Tools Sharware- FTP sites Any One?] Tue, 29 Jul 1997 09:09:54 +0200 (MET DST)
    • Premiere version batch d'install Mon, 28 Jul 1997 13:44:05 +0200 (MET DST)
    • Machines avec labo en local Mon, 28 Jul 1997 09:29:21 +0200 (MET DST)
  • Gilles-Eric DESCAMPS
    • Re: Ajoutez + czo dans le .rhosts de vos comptes outils Wed, 19 Nov 1997 16:01:38 +0100 (MET)
    • deadline Mon, 17 Nov 1997 16:58:46 +0100 (MET)
    • Re: gnu librairies Wed, 8 Oct 1997 20:53:28 +0200 (MET DST)
    • Re: gnu librairies Wed, 8 Oct 1997 17:44:16 +0200 (MET DST)
    • logo LIP6 Sat, 27 Sep 1997 01:13:27 +0200 (MET DST)
    • RedHat ou Slakware ? Wed, 24 Sep 1997 16:23:20 +0200 (MET DST)
    • Re: RAPPELS comptes outils ... Wed, 17 Sep 1997 20:45:56 +0200 (MET DST)
    • Re: [Fwd: ouverture compte mbk-verilog] Mon, 8 Sep 1997 19:58:38 +0200 (MET DST)
    • Résultats Concours de l'été Mon, 8 Sep 1997 19:48:51 +0200 (MET DST)
    • Encore vivants ? Tue, 2 Sep 1997 15:59:13 +0200 (MET DST)
    • Concours de l'été Wed, 6 Aug 1997 11:08:34 +0200 (MET DST)
    • Alliance no more freely available Wed, 6 Aug 1997 10:56:45 +0200 (MET DST)
    • Re: Alliance 3.0: Problems compiling with Genlib on Linux Wed, 6 Aug 1997 10:41:27 +0200 (MET DST)
    • Re: A propos de TOP Fri, 1 Aug 1997 14:38:24 +0200 (MET DST)
    • Re: TOP par défaut Thu, 31 Jul 1997 16:43:50 +0200 (MET DST)
    • TOP par défaut Thu, 31 Jul 1997 10:09:39 +0200 (MET DST)
    • simplification... (fwd) Wed, 30 Jul 1997 12:01:10 +0200 (MET DST)
    • Re: alcteam Wed, 30 Jul 1997 11:59:15 +0200 (MET DST)
    • Machines avec labo en local (fwd) Wed, 30 Jul 1997 11:08:07 +0200 (MET DST)
    • Alliance, SaX Mon, 28 Jul 1997 18:00:37 +0200 (MET DST)
    • Machines avec labo en local (fwd) Mon, 28 Jul 1997 15:39:41 +0200 (MET DST)
    • Install of instool (fwd) Mon, 28 Jul 1997 14:54:12 +0200 (MET DST)
    • packaging Thu, 24 Jul 1997 14:31:29 +0200 (MET DST)
    • mailing-liste Thu, 17 Jul 1997 17:11:27 +0200 (MET DST)
    • test hypermail Thu, 17 Jul 1997 16:06:34 +0200 (MET DST)
  • Hubert Delori
    • Desole... Thu, 04 Dec 1997 11:09:02 +0100
  • Karim DIOURY
    • gnu librairies Wed, 8 Oct 1997 17:33:18 +0200 (MET DST)
    • install Tue, 23 Sep 1997 10:13:28 +0200 (MET DST)
  • Ludovic JACOMME
    • Re: A propos de TOP Fri, 1 Aug 1997 14:49:02 +0200 (MET DST)
    • A propos de TOP Fri, 1 Aug 1997 14:14:47 +0200 (MET DST)
    • Rectificatif Fri, 18 Jul 1997 14:55:15 +0200 (MET DST)
  • no name
    • Install of yagle Tue, 29 Jul 1997 15:25:36 +0200 (MET DST)
    • Install of instool Mon, 28 Jul 1997 13:25:10 +0200 (MET DST)
  • Olivier FLORENT
    • Re: Ajoutez + czo dans le .rhosts de vos comptes outils Wed, 19 Nov 1997 18:40:10 +0100 (MET)
    • Re: Install of instool (fwd) Mon, 28 Jul 1997 15:05:33 +0200 (MET DST)
  • Olivier SIROL
    • Alliance distrib Tue, 16 Sep 1997 10:54:24 +0200
  • VUONG Huu Nghia
    • Re: TOP par défaut Thu, 31 Jul 1997 16:34:05 +0200
    • [Fwd: EDA CAD Tools Sharware- FTP sites Any One?] Mon, 28 Jul 1997 17:00:47 +0200
    • Re: Install of instool (fwd) Mon, 28 Jul 1997 15:12:55 +0200
    • Re: EDA CAD Tools Sharware- FTP sites Any One? Wed, 23 Jul 1997 11:50:05 +0200

Last message date: Mon Dec 15 1997 - 22:02:27 MET
Archived on: Thu 22 Mar 2001 - 13:55:40 MET

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]


alliance-programmers '1997: By Date

alliance-programmers '1997
By Date

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Starting: Thu Jul 17 1997 - 16:06:38 MET
Ending: Mon Dec 15 1997 - 22:02:27 MET
Messages: 63

  • Alliance 3.2 is AVAILABLE Czo [Olivier SIROL]
  • Desole... Hubert Delori
  • Re: ALLIANCE Frederic PETROT
  • Error during installation Csere Daniel
  • Re: Ajoutez + czo dans le .rhosts de vos comptes outils Olivier FLORENT
  • Re: Ajoutez + czo dans le .rhosts de vos comptes outils Gilles-Eric DESCAMPS
  • Ajoutez + czo dans le .rhosts de vos comptes outils Czo [Olivier SIROL]
  • deadline Gilles-Eric DESCAMPS
  • Software Information Update in SAL (fwd) Frederic PETROT
  • outils et .rhosts Czo
  • SCLIB et hns Czo
  • Update bin... Czo
  • Mans Alliance Czo
  • instool, bug report... Czo
  • Re: gnu librairies Gilles-Eric DESCAMPS
  • Re: gnu librairies Czo
  • Re: gnu librairies Gilles-Eric DESCAMPS
  • gnu librairies Karim DIOURY
  • Instool Frederic PETROT
  • Re: vst, vbe, fsm Czo
  • Man Alliance Czo
  • logo LIP6 Gilles-Eric DESCAMPS
  • RedHat ou Slakware ? Gilles-Eric DESCAMPS
  • Instool operationnel Czo
  • install Karim DIOURY
  • man et simplifications Czo
  • Re: RAPPELS comptes outils ... Gilles-Eric DESCAMPS
  • Re: RAPPELS comptes outils ... Czo
  • RAPPELS comptes outils ... Czo
  • Alliance distrib Olivier SIROL
  • Re: [Fwd: ouverture compte mbk-verilog] Gilles-Eric DESCAMPS
  • Résultats Concours de l'été Gilles-Eric DESCAMPS
  • Encore vivants ? Gilles-Eric DESCAMPS
  • Concours de l'été Gilles-Eric DESCAMPS
  • Alliance no more freely available Gilles-Eric DESCAMPS
  • Re: Alliance 3.0: Problems compiling with Genlib on Linux Gilles-Eric DESCAMPS
  • Re: A propos de TOP Ludovic JACOMME
  • Re: A propos de TOP Gilles-Eric DESCAMPS
  • A propos de TOP Ludovic JACOMME
  • Re: TOP par défaut Gilles-Eric DESCAMPS
  • Re: TOP par défaut VUONG Huu Nghia
  • TOP par défaut Gilles-Eric DESCAMPS
  • simplification... (fwd) Gilles-Eric DESCAMPS
  • Re: alcteam Gilles-Eric DESCAMPS
  • Machines avec labo en local (fwd) Gilles-Eric DESCAMPS
  • install de mbk Frederic PETROT
  • Install of yagle no name
  • Re: [Fwd: EDA CAD Tools Sharware- FTP sites Any One?] Frederic PETROT
  • Alliance, SaX Gilles-Eric DESCAMPS
  • [Fwd: EDA CAD Tools Sharware- FTP sites Any One?] VUONG Huu Nghia
  • Machines avec labo en local (fwd) Gilles-Eric DESCAMPS
  • Re: Install of instool (fwd) VUONG Huu Nghia
  • Re: Install of instool (fwd) Olivier FLORENT
  • Install of instool (fwd) Gilles-Eric DESCAMPS
  • Premiere version batch d'install Frederic PETROT
  • Install of instool no name
  • Machines avec labo en local Frederic PETROT
  • packaging Gilles-Eric DESCAMPS
  • alliance-programmers Digest V97 #1 alliance-programmers-request@asim.lip6.fr
  • Re: EDA CAD Tools Sharware- FTP sites Any One? VUONG Huu Nghia
  • Rectificatif Ludovic JACOMME
  • mailing-liste Gilles-Eric DESCAMPS
  • test hypermail Gilles-Eric DESCAMPS

Last message date: Mon Dec 15 1997 - 22:02:27 MET
Archived on: Thu 22 Mar 2001 - 13:55:40 MET

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]


alliance-programmers '1997: By Thread

alliance-programmers '1997
By Thread

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Starting: Thu Jul 17 1997 - 16:06:38 MET
Ending: Mon Dec 15 1997 - 22:02:27 MET
Messages: 63

  • Alliance 3.2 is AVAILABLE Czo [Olivier SIROL]
  • Desole... Hubert Delori
  • Re: ALLIANCE Frederic PETROT
  • Error during installation Csere Daniel
  • Re: Ajoutez + czo dans le .rhosts de vos comptes outils Gilles-Eric DESCAMPS
    • Re: Ajoutez + czo dans le .rhosts de vos comptes outils Olivier FLORENT
  • Ajoutez + czo dans le .rhosts de vos comptes outils Czo [Olivier SIROL]
  • deadline Gilles-Eric DESCAMPS
  • Software Information Update in SAL (fwd) Frederic PETROT
  • outils et .rhosts Czo
  • SCLIB et hns Czo
  • Update bin... Czo
  • Mans Alliance Czo
  • instool, bug report... Czo
  • Re: gnu librairies Gilles-Eric DESCAMPS
  • gnu librairies Karim DIOURY
    • Re: gnu librairies Gilles-Eric DESCAMPS
    • Re: gnu librairies Czo
  • Instool Frederic PETROT
  • Re: vst, vbe, fsm Czo
  • Man Alliance Czo
  • logo LIP6 Gilles-Eric DESCAMPS
  • RedHat ou Slakware ? Gilles-Eric DESCAMPS
  • Instool operationnel Czo
  • install Karim DIOURY
  • man et simplifications Czo
  • Re: RAPPELS comptes outils ... Gilles-Eric DESCAMPS
  • RAPPELS comptes outils ... Czo
    • Re: RAPPELS comptes outils ... Czo
  • Alliance distrib Olivier SIROL
  • Re: [Fwd: ouverture compte mbk-verilog] Gilles-Eric DESCAMPS
  • Résultats Concours de l'été Gilles-Eric DESCAMPS
  • Encore vivants ? Gilles-Eric DESCAMPS
  • Concours de l'été Gilles-Eric DESCAMPS
  • Alliance no more freely available Gilles-Eric DESCAMPS
  • Re: Alliance 3.0: Problems compiling with Genlib on Linux Gilles-Eric DESCAMPS
  • A propos de TOP Ludovic JACOMME
    • Re: A propos de TOP Gilles-Eric DESCAMPS
    • Re: A propos de TOP Ludovic JACOMME
  • Re: TOP par défaut Gilles-Eric DESCAMPS
  • TOP par défaut Gilles-Eric DESCAMPS
    • Re: TOP par défaut VUONG Huu Nghia
  • simplification... (fwd) Gilles-Eric DESCAMPS
  • Re: alcteam Gilles-Eric DESCAMPS
  • Machines avec labo en local (fwd) Gilles-Eric DESCAMPS
  • install de mbk Frederic PETROT
  • Install of yagle no name
  • Re: [Fwd: EDA CAD Tools Sharware- FTP sites Any One?] Frederic PETROT
  • Alliance, SaX Gilles-Eric DESCAMPS
  • [Fwd: EDA CAD Tools Sharware- FTP sites Any One?] VUONG Huu Nghia
  • Machines avec labo en local (fwd) Gilles-Eric DESCAMPS
  • Install of instool (fwd) Gilles-Eric DESCAMPS
    • Re: Install of instool (fwd) Olivier FLORENT
    • Re: Install of instool (fwd) VUONG Huu Nghia
  • Premiere version batch d'install Frederic PETROT
  • Install of instool no name
  • Machines avec labo en local Frederic PETROT
  • packaging Gilles-Eric DESCAMPS
  • alliance-programmers Digest V97 #1 alliance-programmers-request@asim.lip6.fr
  • Re: EDA CAD Tools Sharware- FTP sites Any One? VUONG Huu Nghia
  • Rectificatif Ludovic JACOMME
  • mailing-liste Gilles-Eric DESCAMPS
  • test hypermail Gilles-Eric DESCAMPS

Last message date: Mon Dec 15 1997 - 22:02:27 MET
Archived on: Thu 22 Mar 2001 - 13:55:40 MET

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]


alliance-programmers '1997: By Subject

alliance-programmers '1997
By Subject

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Starting: Thu Jul 17 1997 - 16:06:38 MET
Ending: Mon Dec 15 1997 - 22:02:27 MET
Messages: 63

  • [Fwd: EDA CAD Tools Sharware- FTP sites Any One?]
    • Frederic PETROT Tue, 29 Jul 1997 09:09:54 +0200 (MET DST)
    • VUONG Huu Nghia Mon, 28 Jul 1997 17:00:47 +0200
  • [Fwd: ouverture compte mbk-verilog]
    • Gilles-Eric DESCAMPS Mon, 8 Sep 1997 19:58:38 +0200 (MET DST)
  • A propos de TOP
    • Ludovic JACOMME Fri, 1 Aug 1997 14:49:02 +0200 (MET DST)
    • Gilles-Eric DESCAMPS Fri, 1 Aug 1997 14:38:24 +0200 (MET DST)
    • Ludovic JACOMME Fri, 1 Aug 1997 14:14:47 +0200 (MET DST)
  • Ajoutez + czo dans le .rhosts de vos comptes outils
    • Olivier FLORENT Wed, 19 Nov 1997 18:40:10 +0100 (MET)
    • Gilles-Eric DESCAMPS Wed, 19 Nov 1997 16:01:38 +0100 (MET)
    • Czo [Olivier SIROL] Wed, 19 Nov 1997 14:33:35 +0100
  • alcteam
    • Gilles-Eric DESCAMPS Wed, 30 Jul 1997 11:59:15 +0200 (MET DST)
  • ALLIANCE
    • Frederic PETROT Fri, 21 Nov 1997 13:44:11 +0100 (MET)
  • Alliance 3.0: Problems compiling with Genlib on Linux
    • Gilles-Eric DESCAMPS Wed, 6 Aug 1997 10:41:27 +0200 (MET DST)
  • Alliance 3.2 is AVAILABLE
    • Czo [Olivier SIROL] Mon, 15 Dec 1997 22:02:26 +0100
  • Alliance distrib
    • Olivier SIROL Tue, 16 Sep 1997 10:54:24 +0200
  • Alliance no more freely available
    • Gilles-Eric DESCAMPS Wed, 6 Aug 1997 10:56:45 +0200 (MET DST)
  • Alliance, SaX
    • Gilles-Eric DESCAMPS Mon, 28 Jul 1997 18:00:37 +0200 (MET DST)
  • alliance-programmers Digest V97 #1
    • alliance-programmers-request@asim.lip6.fr Thu, 24 Jul 1997 14:17:55 +0200 (MET DST)
  • Concours de l'été
    • Gilles-Eric DESCAMPS Wed, 6 Aug 1997 11:08:34 +0200 (MET DST)
  • deadline
    • Gilles-Eric DESCAMPS Mon, 17 Nov 1997 16:58:46 +0100 (MET)
  • Desole...
    • Hubert Delori Thu, 04 Dec 1997 11:09:02 +0100
  • EDA CAD Tools Sharware- FTP sites Any One?
    • VUONG Huu Nghia Wed, 23 Jul 1997 11:50:05 +0200
  • Encore vivants ?
    • Gilles-Eric DESCAMPS Tue, 2 Sep 1997 15:59:13 +0200 (MET DST)
  • Error during installation
    • Csere Daniel Thu, 20 Nov 1997 20:32:00 +0100 (MET)
  • gnu librairies
    • Gilles-Eric DESCAMPS Wed, 8 Oct 1997 20:53:28 +0200 (MET DST)
    • Czo Wed, 08 Oct 1997 18:31:13 +0200
    • Gilles-Eric DESCAMPS Wed, 8 Oct 1997 17:44:16 +0200 (MET DST)
    • Karim DIOURY Wed, 8 Oct 1997 17:33:18 +0200 (MET DST)
  • install
    • Karim DIOURY Tue, 23 Sep 1997 10:13:28 +0200 (MET DST)
  • install de mbk
    • Frederic PETROT Wed, 30 Jul 1997 10:55:43 +0200 (MET DST)
  • Install of instool
    • no name Mon, 28 Jul 1997 13:25:10 +0200 (MET DST)
  • Install of instool (fwd)
    • VUONG Huu Nghia Mon, 28 Jul 1997 15:12:55 +0200
    • Olivier FLORENT Mon, 28 Jul 1997 15:05:33 +0200 (MET DST)
    • Gilles-Eric DESCAMPS Mon, 28 Jul 1997 14:54:12 +0200 (MET DST)
  • Install of yagle
    • no name Tue, 29 Jul 1997 15:25:36 +0200 (MET DST)
  • Instool
    • Frederic PETROT Wed, 8 Oct 1997 16:09:23 +0200 (MET DST)
  • Instool operationnel
    • Czo Tue, 23 Sep 1997 10:28:13 +0200
  • instool, bug report...
    • Czo Thu, 16 Oct 1997 16:20:30 +0200
  • logo LIP6
    • Gilles-Eric DESCAMPS Sat, 27 Sep 1997 01:13:27 +0200 (MET DST)
  • Machines avec labo en local
    • Frederic PETROT Mon, 28 Jul 1997 09:29:21 +0200 (MET DST)
  • Machines avec labo en local (fwd)
    • Gilles-Eric DESCAMPS Wed, 30 Jul 1997 11:08:07 +0200 (MET DST)
    • Gilles-Eric DESCAMPS Mon, 28 Jul 1997 15:39:41 +0200 (MET DST)
  • mailing-liste
    • Gilles-Eric DESCAMPS Thu, 17 Jul 1997 17:11:27 +0200 (MET DST)
  • Man Alliance
    • Czo Fri, 03 Oct 1997 17:42:08 +0200
  • man et simplifications
    • Czo Thu, 18 Sep 1997 16:18:19 +0200
  • Mans Alliance
    • Czo Thu, 23 Oct 1997 16:07:38 +0200
  • outils et .rhosts
    • Czo Wed, 29 Oct 1997 17:22:25 +0100
  • packaging
    • Gilles-Eric DESCAMPS Thu, 24 Jul 1997 14:31:29 +0200 (MET DST)
  • Premiere version batch d'install
    • Frederic PETROT Mon, 28 Jul 1997 13:44:05 +0200 (MET DST)
  • RAPPELS comptes outils ...
    • Gilles-Eric DESCAMPS Wed, 17 Sep 1997 20:45:56 +0200 (MET DST)
    • Czo Wed, 17 Sep 1997 11:08:20 +0200
    • Czo Tue, 16 Sep 1997 19:06:38 +0200
  • Rectificatif
    • Ludovic JACOMME Fri, 18 Jul 1997 14:55:15 +0200 (MET DST)
  • RedHat ou Slakware ?
    • Gilles-Eric DESCAMPS Wed, 24 Sep 1997 16:23:20 +0200 (MET DST)
  • Résultats Concours de l'été
    • Gilles-Eric DESCAMPS Mon, 8 Sep 1997 19:48:51 +0200 (MET DST)
  • SCLIB et hns
    • Czo Mon, 27 Oct 1997 17:32:14 +0100
  • simplification... (fwd)
    • Gilles-Eric DESCAMPS Wed, 30 Jul 1997 12:01:10 +0200 (MET DST)
  • Software Information Update in SAL (fwd)
    • Frederic PETROT Mon, 3 Nov 1997 09:18:59 +0100 (MET)
  • test hypermail
    • Gilles-Eric DESCAMPS Thu, 17 Jul 1997 16:06:34 +0200 (MET DST)
  • TOP par défaut
    • Gilles-Eric DESCAMPS Thu, 31 Jul 1997 16:43:50 +0200 (MET DST)
    • VUONG Huu Nghia Thu, 31 Jul 1997 16:34:05 +0200
    • Gilles-Eric DESCAMPS Thu, 31 Jul 1997 10:09:39 +0200 (MET DST)
  • Update bin...
    • Czo Fri, 24 Oct 1997 18:50:46 +0200
  • vst, vbe, fsm
    • Czo Tue, 07 Oct 1997 10:31:41 +0200

Last message date: Mon Dec 15 1997 - 22:02:27 MET
Archived on: Thu 22 Mar 2001 - 13:55:40 MET

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]


alliance-programmers '1998: Synchronisation Alliance ftp/outils

alliance-programmers '1998
Synchronisation Alliance ftp/outils

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Fri, 16 Jan 1998 15:51:32 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Synchronisation Alliance ftp/outils"
  • Next in thread: Czo [Olivier SIROL]: "Re: Synchronisation Alliance ftp/outils"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Synchronisation Alliance ftp/outils"

J'ai parle ce matin de synchronisation entre la distrib
ftp d'Alliance et les comptes outils.
Comme je l'ai dit je passerais voir tout le monde 1 par 1.

Ceci dit si il y en a qui veulent updater leurs sources
tout seuls (je suis encore en train de modifier qq trucs
pour pouvoir compiler sur FreeBSD HP et Alpha)
voila ou trouver les sources modifiees :

/users/cao7/czo/dev/distrib3.2b/alliance/sources/

J'ai modifie les source presentes sur les comptes
outils debut novembre 1997, Voila une photo de nov97 :

/users/cao7/czo/dev/distrib3.2b/old/labo_11_97/

donc commencez d'abord par un diff nov97/current
puis ftp/current

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "Re: Synchronisation Alliance ftp/outils"
  • Next in thread: Czo [Olivier SIROL]: "Re: Synchronisation Alliance ftp/outils"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Synchronisation Alliance ftp/outils"


alliance-programmers '1998: Re: Synchronisation Alliance ftp/outils

alliance-programmers '1998
Re: Synchronisation Alliance ftp/outils

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Fri, 16 Jan 1998 16:38:59 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Alliance 3.2b"
  • Previous message: Czo [Olivier SIROL]: "Synchronisation Alliance ftp/outils"

Czo [Olivier SIROL] wrote:

 sources modifiees :
 /users/cao7/czo/dev/distrib3.2b/alliance/sources/

 photo de nov97 :
 /users/cao7/czo/dev/distrib3.2b/old/labo_11_97/

Fichiers de diffs

diff entre photo 11 97 et labo/sce des comptes outils
 diff -b -B -r old/labo_11_97/ old/current/  diff_1197_current
/users/cao7/czo/dev/distrib3.2b/diff_1197_current

diff entre ftp(ce que j'ai fait) et labo/sce des comptes outils
 diff -b -B -r alliance/sources/ old/current/  diff_ftp_current
/users/cao7/czo/dev/distrib3.2b/diff_ftp_current

PS : diff en COULEUR!!! ajoutez .color!

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "Alliance 3.2b"
  • Previous message: Czo [Olivier SIROL]: "Synchronisation Alliance ftp/outils"


alliance-programmers '1998: Alliance 3.2b

alliance-programmers '1998
Alliance 3.2b

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 11 Feb 1998 18:12:24 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Modif d'instool"
  • Previous message: Czo [Olivier SIROL]: "Re: Synchronisation Alliance ftp/outils"

La nouvelle version d'Alliance vient d'etre installee

Il faut donc reinstaller tous vos prog/lib
patches depuis moins de 3 mois...

Cette version integre un driver Verilog,
Les programmeurs devront linker avec une lib en plus...
-- voir mails precedent des diffs...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "Modif d'instool"
  • Previous message: Czo [Olivier SIROL]: "Re: Synchronisation Alliance ftp/outils"


alliance-programmers '1998: Modif d'instool

alliance-programmers '1998
Modif d'instool

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 11 Feb 1998 18:35:54 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Grégoire AVOT: "Fichier Solaris.mk en gcc."
  • Previous message: Czo [Olivier SIROL]: "Alliance 3.2b"

instool a ete modifie pour prendre en compte la nouvelle
arborescence d'Alliance... (archi)

peut etre que ca va foirer...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Grégoire AVOT: "Fichier Solaris.mk en gcc."
  • Previous message: Czo [Olivier SIROL]: "Alliance 3.2b"


alliance-programmers '1998: Fichier Solaris.mk en gcc.

alliance-programmers '1998
Fichier Solaris.mk en gcc.

Grégoire AVOT (Gregoire.Avot@asim.lip6.fr)
Fri, 20 Feb 1998 19:42:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic PETROT: "Re: Fichier Solaris.mk en gcc."
  • Previous message: Czo [Olivier SIROL]: "Modif d'instool"
  • Next in thread: Frederic PETROT: "Re: Fichier Solaris.mk en gcc."
  • Maybe reply: Frederic PETROT: "Re: Fichier Solaris.mk en gcc."

Cher Môsieur Alliance,

J'ai retiré dans les CFLAGS du fichier
/users/soft5/newlabo/share/etc/Solaris.mk l'option de compilation -O4,
celle-ci étant incompatibles avec le -Wall dans gcc (en clair, des
messages d'erreurs non significatifs apparaissent durant les
compilations). Voici ce que dit un man gcc :

          These warnings are possible only in optimizing compila-
          tion,  because  they require data flow information that
          is computed only when optimizing.  If you don't specify
          `-O', you simply won't get these warnings.

En gros, certains warning "sensibles" n'apparaissent que si l'option -O
est sélectionnée, c'est donc très bien. Malheureusement, rien ne
fonctionne comme cela le devrait :

#include &lt;stdio.h
#include &lt;stdlib.h

int main(void);

int main(void)
{
  int b,i;
  int x,y;

  x = 1/y;

  for( i = 0 ; i&lt;4 ; i++ )
    if( i == 2 )
      b=2;

  return(b);
}

Provoque comme sortie de compilation :

gregoire@valse:/tmp/greg gcc -O2 -Wall -c toto.c
toto.c: In function `main':
toto.c:8: warning: `b' might be used uninitialized in this function

Alors que b est systématiquement initialisé, et que l'exéctution de 1/y
peut très bien aboutir à un "floatting exception"... sauf si on utilise
x par la suite (par exemple un printf), on obtient alors un message
comme pour b.

L'exécution de :

gregoire@valse:/tmp/greg gcc -Wall -c toto.c

ne détecte rien du tout (comme ça, on est pas embété !). Les gouroux du
C vont sans doute dire qu'il vaut mieux avoir des warnings faux que
risquer de rater le "vrai" warning, mais il faut être réaliste : si je
lance un Makefile en sachant que plein de messages parasites
apparaissent, je ne vais jamais y préter attenttion, le mieux risque
d'être pour moi et les autres l'ennemi du bien.

En résumé, je pense qu'il est mieux de ne pas spécifier le O4 (qui
d'ailleur n'existe pas, le gcc va jusqu'à O3), et de ne laisser que le
-Wall par défaut, qui oblige à respecter pas mal de choses. N'importe
qui pourra lors de ses compilations utiliser le -Oquelquechose
localement.

Pour pouvoir m'en sortir ce week-end, j'ai donc (légèrement) abusé de
mes droits de root et modifié le fichier Solaris.mk en ne laissant que
le -Wall.

Qu'en penses tu ?
--
              Gregoire AVOT   Universite Pierre &amp; Marie Curie
Laboratoire LIP6 - Dpt ASIM   4 Place Jussieu, Paris Cedex 05
 Couloir 55-65, 2eme etage.   Tel (portable) : 06.68.55.26.33
       http://asim.lip6.fr/~gregoire/index.html

  • Next message: Frederic PETROT: "Re: Fichier Solaris.mk en gcc."
  • Previous message: Czo [Olivier SIROL]: "Modif d'instool"
  • Next in thread: Frederic PETROT: "Re: Fichier Solaris.mk en gcc."
  • Maybe reply: Frederic PETROT: "Re: Fichier Solaris.mk en gcc."


alliance-programmers '1998: Re: Fichier Solaris.mk en gcc.

alliance-programmers '1998
Re: Fichier Solaris.mk en gcc.

Frederic PETROT (Frederic.Petrot@asim.lip6.fr)
Fri, 20 Feb 1998 23:49:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Grégoire AVOT: "Re: Cours de C (je rattrape mon dea!)."
  • Previous message: Grégoire AVOT: "Fichier Solaris.mk en gcc."

Saluti,

 #include &lt;stdio.h
 #include &lt;stdlib.h

 int main(void);

 int main(void)
 {
   int b,i;
   int x,y;

   x = 1/y;

   for( i = 0 ; i&lt;4 ; i++ )
     if( i == 2 )
       b=2;

   return(b);
 }

 Provoque comme sortie de compilation :

  gregoire@valse:/tmp/greg gcc -O2 -Wall -c toto.c
 toto.c: In function `main':
 toto.c:8: warning: `b' might be used uninitialized in this function

 Alors que b est systématiquement initialisé, et que l'exéctution de 1/y
 peut très bien aboutir à un "floatting exception"... sauf si on utilise
 x par la suite (par exemple un printf), on obtient alors un message
 comme pour b.

  Normal.
  L'optimiseur se rend compte que x est écrit sans être jamais lu,
  donc il n'est pas calculé, et donc y n'a pas besoin d'exister non
  plus!
  Donc PAS de floating exception ici!

  Concernant b, essaye -funroll-loops ou qqchose de ce genre, le
  compilo devrait se taire alors.
  Note que la decidabilite d'un chemin est en general impossible a
  determiner (sauf ici ou les donnees sont statiques), donc gcc ne se
  prend pas le mou et utilise le conditionnel.

 L'exécution de :

  gregoire@valse:/tmp/greg gcc -Wall -c toto.c

 ne détecte rien du tout (comme ça, on est pas embété !).

  Sauf que ca a toutes les chances de faire la fameuse floating
  exception, puisque pour le coup on ne modifie pas la structure du
  programme lorsque l'on n'optimise pas, ...
  Pas de chance!

 Les gouroux du
 C vont sans doute dire qu'il vaut mieux avoir des warnings faux que
 risquer de rater le "vrai" warning, mais il faut être réaliste : si je
 lance un Makefile en sachant que plein de messages parasites
 apparaissent, je ne vais jamais y préter attenttion, le mieux risque
 d'être pour moi et les autres l'ennemi du bien.

  Que nenni!
  Je ne me considère pas comme un guru du C, mais je n'utilise
  jamais -Wall.
  Ce qui importe vraiment, ce sont les problèmes de types et de nombre
  d'arguments de fonctions, le reste (genre valeur de retour de
  printf est int par defaut) ne me sert a rien.

 En résumé, je pense qu'il est mieux de ne pas spécifier le O4 (qui
 d'ailleur n'existe pas, le gcc va jusqu'à O3), et de ne laisser que le
 -Wall par défaut, qui oblige à respecter pas mal de choses. N'importe
 qui pourra lors de ses compilations utiliser le -Oquelquechose
 localement.

  Je n'approuve pas, car entre asimut et asimut compile en O4 (gcc
  prend l'optimisation max qui existe sur la machine, donc il faut
  considere le n dans On comme une borne sup) il y a un facteur 2 ou 3
  en temps (il suffit de regarder le code généré pour s'en
  convaincre).
  La parole est alors aux utilisateurs (surtout ceux des librairies:
  namealloc compilé en -Wall, ça vous dit ?)

 Pour pouvoir m'en sortir ce week-end, j'ai donc (légèrement) abusé de
 mes droits de root et modifié le fichier Solaris.mk en ne laissant que
 le -Wall.

 Qu'en penses tu ?

  Que je suis pour l'abolition des priviléges!
  Sauf quand c'est moi qui en profite, bien sur.

  Dommage que tu n'ai pas fait CAO en DEA, tu aurais eu des cours de
  C. (J'admets que je suis particulierement de mauvaise foi sur celle
  la, aussi implore-je des a present ton pardon).

  Fred
  P.S: echangerait quelques pipes et terminaux virtuels contre un bon
  moyen de communication interprocess pouvant utiliser les entres
  sorties standard.
  Ecrire au journal qui fera suivre.
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work  -  Tel:331 44275415 Fax:331 44276286 Frederic.Petrot@lip6.fr |
|Home  -  Tel:331 47129513           http://asim.lip6.fr/~fred/ |
|Pager -      336 56278636                                          |
@--------------------------------------------------------------------@

  • Next message: Grégoire AVOT: "Re: Cours de C (je rattrape mon dea!)."
  • Previous message: Grégoire AVOT: "Fichier Solaris.mk en gcc."


alliance-programmers '1998: Re: Cours de C (je rattrape mon dea!).

alliance-programmers '1998
Re: Cours de C (je rattrape mon dea!).

Grégoire AVOT (Gregoire.Avot@asim.lip6.fr)
Sat, 21 Feb 1998 12:25:40 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic PETROT: "Re: Cours de C (je rattrape mon dea!)."
  • Previous message: Frederic PETROT: "Re: Fichier Solaris.mk en gcc."
  • Maybe in reply to: Grégoire AVOT: "Fichier Solaris.mk en gcc."

Frederic PETROT wrote:

 Saluti,

  #include &lt;stdio.h
  #include &lt;stdlib.h

  int main(void);

  int main(void)
  {
    int b,i;
    int x,y;

    x = 1/y;

    for( i = 0 ; i&lt;4 ; i++ )
      if( i == 2 )
        b=2;

    return(b);
  }

  Provoque comme sortie de compilation :

    gregoire@valse:/tmp/greg gcc -O2 -Wall -c toto.c
  toto.c: In function `main':
  toto.c:8: warning: `b' might be used uninitialized in this function

  Alors que b est systématiquement initialisé, et que l'exéctution de 1/y
  peut très bien aboutir à un "floatting exception"... sauf si on utilise
  x par la suite (par exemple un printf), on obtient alors un message
  comme pour b.

   Normal.
   L'optimiseur se rend compte que x est écrit sans être jamais lu,
   donc il n'est pas calculé, et donc y n'a pas besoin d'exister non
   plus!
   Donc PAS de floating exception ici!

Il est trop fort ce gcc finalement ! J'ai vérifié ce point en regardant
le code généré :

main:
        pushl %ebp
        movl %esp,%ebp
        xorl %edx,%edx
        .align 4
.L45:
        cmpl $2,%edx
        jne .L44
        movl $2,%eax
.L44:
        incl %edx
        cmpl $3,%edx
        jle .L45
        movl %ebp,%esp
        popl %ebp
        ret
.Lfe1:

Effectivement, on ne trouve pas de traces de la division, mais on a le
message d'erreur concerant b.

   Concernant b, essaye -funroll-loops ou qqchose de ce genre, le
   compilo devrait se taire alors.
   Note que la decidabilite d'un chemin est en general impossible a
   determiner (sauf ici ou les donnees sont statiques), donc gcc ne se
   prend pas le mou et utilise le conditionnel.

main:
        pushl %ebp
        movl %esp,%ebp
        movl $2,%eax
        movl %ebp,%esp
        popl %ebp
        ret
.Lfe1:

Alors là, mais alors là, c'est carrement génial : non seulement je n'ai
plus de message d'erreur, mais en plus je n'ai même plus ma boucle ! Et
comment je fais mes temporisations dans mes programmes ?

  L'exécution de :

    gregoire@valse:/tmp/greg gcc -Wall -c toto.c

  ne détecte rien du tout (comme ça, on est pas embété !).

   Sauf que ca a toutes les chances de faire la fameuse floating
   exception, puisque pour le coup on ne modifie pas la structure du
   programme lorsque l'on n'optimise pas, ...
   Pas de chance!

  Les gouroux du
  C vont sans doute dire qu'il vaut mieux avoir des warnings faux que
  risquer de rater le "vrai" warning, mais il faut être réaliste : si je
  lance un Makefile en sachant que plein de messages parasites
  apparaissent, je ne vais jamais y préter attenttion, le mieux risque
  d'être pour moi et les autres l'ennemi du bien.

   Que nenni!
   Je ne me considère pas comme un guru du C, mais je n'utilise
   jamais -Wall.
   Ce qui importe vraiment, ce sont les problèmes de types et de nombre
   d'arguments de fonctions,

Tout à fait d'accord,

   le reste (genre valeur de retour de
   printf est int par defaut) ne me sert a rien.

Sauf que si tu omets le -Wall, tu n'auras aucun messages d'avetissement
dans la situation suivante :

  char *pta = "Hello";
  char *ptb = "World";

  printf( "%s %d\n", pta, ptb );

C'est pourquoi je préfère avoir le maximum d'informations lors de la
compilation en mettant le -Wall, mais sur ça, chacun à son point de vue.
Le problème est que tout le monde se mette d'accord.

  En résumé, je pense qu'il est mieux de ne pas spécifier le O4 (qui
  d'ailleur n'existe pas, le gcc va jusqu'à O3), et de ne laisser que le
  -Wall par défaut, qui oblige à respecter pas mal de choses. N'importe
  qui pourra lors de ses compilations utiliser le -Oquelquechose
  localement.

   Je n'approuve pas, car entre asimut et asimut compile en O4

   (gcc
   prend l'optimisation max qui existe sur la machine, donc il faut
   considere le n dans On comme une borne sup)

Je ne vois pas ça dans le man, mais je te fais confiance.

   il y a un facteur 2 ou 3
   en temps (il suffit de regarder le code généré pour s'en
   convaincre).
   La parole est alors aux utilisateurs (surtout ceux des librairies:
   namealloc compilé en -Wall, ça vous dit ?)

J'utilise le -Wall tout le temps, et namealloc ne m'a jamais posé de
problèmes. Y'a une astuce ? Maintenant que je saisis un peu mieux le
-On, je rejoins ton point de vue : il vaut mieux l'utiliser.
Donc pour résumer :

Le CFLAGS par défaut est ( je l'ai remis ce matin ) : -Wall -O4
Hier, je voulais seulement -Wall, aujourd'hui, je rejoins le -Wall -O4,
tant pis pour les faux warning.
Tu voudrais : -O4 seulement.
Voir ce détail avec Mr Alliance (Czo pour les intimes) et les personnes
que ça interresse.

  Pour pouvoir m'en sortir ce week-end, j'ai donc (légèrement) abusé de
  mes droits de root et modifié le fichier Solaris.mk en ne laissant que
  le -Wall.

  Qu'en penses tu ?

   Que je suis pour l'abolition des priviléges!

On le savait !

   Sauf quand c'est moi qui en profite, bien sur.

Ça aussi !

   Dommage que tu n'ai pas fait CAO en DEA, tu aurais eu des cours de
   C. (J'admets que je suis particulierement de mauvaise foi sur celle
   la, aussi implore-je des a present ton pardon).

C'est bien parce que je suis content d'avoir découvert les subtilités du
-O4.

   Fred
   P.S: echangerait quelques pipes et terminaux virtuels contre un bon
   moyen de communication interprocess pouvant utiliser les entres
   sorties standard.

Il te faut deux xterm et un étudiant de maîtrise en stage. Tu ouvres les
deux xterm. L'étudiant lit les informations du premier process sur un
xterm et les recopie au clavier sur le process tournant dans le deuxième
xterm.

   Ecrire au journal qui fera suivre.
 @----------------------,-,-----,-------------------------------------@
 |Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
 |Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
 |Work  -  Tel:331 44275415 Fax:331 44276286 Frederic.Petrot@lip6.fr |
 |Home  -  Tel:331 47129513           http://asim.lip6.fr/~fred/ |
 |Pager -      336 56278636                                          |
 @--------------------------------------------------------------------@

--
              Gregoire AVOT   Universite Pierre &amp; Marie Curie
Laboratoire LIP6 - Dpt ASIM   4 Place Jussieu, Paris Cedex 05
 Couloir 55-65, 2eme etage.   Tel (portable) : 06.68.55.26.33
       http://asim.lip6.fr/~gregoire/index.html

  • Next message: Frederic PETROT: "Re: Cours de C (je rattrape mon dea!)."
  • Previous message: Frederic PETROT: "Re: Fichier Solaris.mk en gcc."
  • Maybe in reply to: Grégoire AVOT: "Fichier Solaris.mk en gcc."


alliance-programmers '1998: Re: Cours de C (je rattrape mon dea!).

alliance-programmers '1998
Re: Cours de C (je rattrape mon dea!).

Frederic PETROT (Frederic.Petrot@asim.lip6.fr)
Mon, 23 Feb 1998 09:55:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Cours de C (je rattrape mon dea!)."
  • Previous message: Grégoire AVOT: "Re: Cours de C (je rattrape mon dea!)."

On Sat, Feb 21, 1998 at 12:25:40PM +0100, Grégoire AVOT wrote:
 Frederic PETROT wrote:
  ....
 Il est trop fort ce gcc finalement ! J'ai vérifié ce point en regardant
 le code généré :

  Et ce Fred, il est pas trop fort ?
  Juste un peu de cirage, ca fait pas de mal et ca flatte l'ego.

 Alors là, mais alors là, c'est carrement génial : non seulement je n'ai
 plus de message d'erreur, mais en plus je n'ai même plus ma boucle ! Et
 comment je fais mes temporisations dans mes programmes ?

  Surtout pas avec une boucle, malheureux!
  A quoi sert le compilo s'il laisse passer des aneries pareilles ?

  Tu as 2 possibilités: une « non-portable », car elle temporise
  differemment selon les machines:

  volatile int i; /* man volatile */
  for (i = 0; i &lt; 10000; i++);

  Une portable, avec un appel systeme qui va bien et qui compte en
  unités SI:
  sleep(10); pour cesser toutes activitésa durant 10 secondes

  ou encore
  struct timeval tv;
  tv.tv_sec = 0;
  tv.tv_usec = 421;
  (void)select(0, NULL, NULL, NULL, &amp;tv);
  patiente 421 ms.

 Le CFLAGS par défaut est ( je l'ai remis ce matin ) : -Wall -O4
 Hier, je voulais seulement -Wall, aujourd'hui, je rejoins le -Wall -O4,
 tant pis pour les faux warning.
 Tu voudrais : -O4 seulement.
 Voir ce détail avec Mr Alliance (Czo pour les intimes) et les personnes
 que ça interresse.

  En fait, des LOCAL_CFLAGS permettent de gerer cela au coup par coup.
  Cependant, je pense que pour les libraries et outils installes,
  l'optimisation max est un service rendu aux utilisateurs.
  Donc je preconiserais un LOCAL_CFLAGS = -Wall pour les ceusses qui
  le desirent.

    Que je suis pour l'abolition des priviléges!

 On le savait !

    Sauf quand c'est moi qui en profite, bien sur.

 Ça aussi !

  La nature humaine est ainsi faite, ...
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44276286       Frederic.Petrot@lip6.fr |
|Home:331 47129513  Pager:336 56278636     //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Czo [Olivier SIROL]: "Re: Cours de C (je rattrape mon dea!)."
  • Previous message: Grégoire AVOT: "Re: Cours de C (je rattrape mon dea!)."


alliance-programmers '1998: Re: Cours de C (je rattrape mon dea!).

alliance-programmers '1998
Re: Cours de C (je rattrape mon dea!).

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 26 Feb 1998 16:37:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chih-chang Lin: "functional extraction"
  • Previous message: Frederic PETROT: "Re: Cours de C (je rattrape mon dea!)."

  Le CFLAGS par défaut est ( je l'ai remis ce matin ) : -Wall -O4
  Hier, je voulais seulement -Wall, aujourd'hui, je rejoins le -Wall -O4,
  tant pis pour les faux warning.
  Tu voudrais : -O4 seulement.
  Voir ce détail avec Mr Alliance (Czo pour les intimes) et les personnes
  que ça interresse.

   En fait, des LOCAL_CFLAGS permettent de gerer cela au coup par coup.
   Cependant, je pense que pour les libraries et outils installes,
   l'optimisation max est un service rendu aux utilisateurs.
   Donc je preconiserais un LOCAL_CFLAGS = -Wall pour les ceusses qui
   le desirent.

Mon avis la dessus :

1. C'est bien de faire bouger les choses....

2. Les gens qui savent ce qu'ils font peuvent utiliser un
LOCAL_CFLAGS utilisant CFLAGS ou pas... Les autres ont un -Wall.

Je voudrais que toutes les librairies soient prototypees, et
pour l'instant je n'en ai fait que 2. Mais je n'ose pas immaginer le
bordel si on avait les prototypes pour tout le monde. A coup sur
il y aurait encore des fonctions avec trop ou pas assez de parametres
(je suis encore convaincu que se serait une bonne chose a faire).
Conclusion : c'est pas parceque pendant 5 ans on a pas utilisé de
prototypes qu'il ne faudrait pas rendre ca obligatoire.

Techniquement : cf mbk : code K&amp;R + proto si gcc/ansi ...

PS : printf, c'est du ressort des ingenieurs systeme...
     il serait peut etre bon d'installer un gcc recent...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Chih-chang Lin: "functional extraction"
  • Previous message: Frederic PETROT: "Re: Cours de C (je rattrape mon dea!)."


alliance-programmers '1998: functional extraction

alliance-programmers '1998
functional extraction

Chih-chang Lin (linchih@guitar.ece.ucsb.edu)
Wed, 04 Mar 1998 15:41:29 -0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Claudia Chouxfleur"
  • Previous message: Czo [Olivier SIROL]: "Re: Cours de C (je rattrape mon dea!)."

Dear Alliance programmer,

I am interested to know that what techniques the
Alliance functional extraction (transistor to gate) is based on.
If you have technical papers about it, please let me kown.

Sincerly,

--
C.-C. Andy Lin
San Jose, CA

  • Next message: Czo [Olivier SIROL]: "Claudia Chouxfleur"
  • Previous message: Czo [Olivier SIROL]: "Re: Cours de C (je rattrape mon dea!)."


alliance-programmers '1998: Claudia Chouxfleur

alliance-programmers '1998
Claudia Chouxfleur

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 09 Mar 1998 20:16:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Reunion Alliance"
  • Previous message: Chih-chang Lin: "functional extraction"

Le titre, c'est pour attirer votre attention!

On essaye de faire evoluer le *ap* avec un 1/2 pas de grille
et le *al* avec vue analogique. Ces changements ne se feront
que lorsque tout sera a jour et necessiteront probablement
des modifications *mineures* des outils.

Les sources officielles des outils sont dans
~czo/dev/distrib3.2b/alliance/sources et souvent
ne correspondent pas aux comptes.

Ceux qui ont fait bouger leur compte depuis
Novembre doivent me contacter pour une mise a jour
"normale" de la distrib Alliance. Il s'agit de :
JPC      : dpr fitpath  mbkap jpc
FRED     : genlib mbk mbkvti
LUDO     : graal syf
GREGOIRE : lynx
MOURAD   : mbkvrlog
KARIM    : tas
ANTHONY  : yaggle

Les personnes suivantes :
AB         : rage
AMAR       : testools
FRANCK     : amg bsg lvx rfg ring rsa s2r
GED        : rds2ps
KIKI       : pat genpat
OLIVIER    : mbkedif mbkhilo
PIROUZ     : asimut asm beh behvhdl mbkvhdl
REJOUAN    : gscr scr
n'ont pas modifié leur comptes depuis le mois de
novembre et n'ont toujours pas tenu compte des mes requetes.
Je demande donc aux administrateurs systemes (si Alain est
d'accord) de me donner les droits d'acces a ces derniers
comptes afin de les mettre moi meme a jour.

Medaille pour Pascal Remy [CNS] le seul compte a jour

Les discussions alcteam sont disponibles sur
http://asim.lip6.fr/alliance/mail/alliance-programmers/1997/

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "Reunion Alliance"
  • Previous message: Chih-chang Lin: "functional extraction"


alliance-programmers '1998: Reunion Alliance

alliance-programmers '1998
Reunion Alliance

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 19 Mar 1998 15:05:39 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Alliance 1/2 ap beta"
  • Previous message: Czo [Olivier SIROL]: "Claudia Chouxfleur"

Bonjour,

Une reunion Alliance aura lieu mercredi 25 mars a 13h en 204.

Au programme des discussions :
-----------------------------

 - synchronisation sources ftp/outils
 - synchronisation man
 - synchronisation cellules
 - doc man/html/ps/tutoriels
 - ap 1/2 pas de grille
 - nouveau al ...
 - header GNU commun
 - $TOP $MACHINE
 - include pour chaque lib et
   defines generiques dans libraries.mk
 - prototypes

J'espere que *tous* les developpeurs seront presents
les autres personnes sont les bien venues.

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Alliance 1/2 ap beta"
  • Previous message: Czo [Olivier SIROL]: "Claudia Chouxfleur"


alliance-programmers '1998: Alliance 1/2 ap beta

alliance-programmers '1998
Alliance 1/2 ap beta

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 19 Mar 1998 18:49:35 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "13h30 : Alliance beta dispo"
  • Previous message: Czo [Olivier SIROL]: "Reunion Alliance"

Bonjour,

Une version beta d'Alliance "demi pas de grille" (3.2c)
est disponible en sourcant

soit en csh, tcsh :
 source /users/cao7/czo/dev/distrib3.2b/alliance/share/etc/alc_env.csh

soit en sh, bash, ash, ksh, zsh :
 . /users/cao7/czo/dev/distrib3.2b/alliance/share/etc/alc_env.sh

Merci de me faire parvenir les bugs...

PS : c'est le dernier message que je CC a archi
     les personnes qui sont interresse doivent
     s'abonner a alcteam
     mailto:alliance-programmers-request@asim.lip6.fr
--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "13h30 : Alliance beta dispo"
  • Previous message: Czo [Olivier SIROL]: "Reunion Alliance"


alliance-programmers '1998: 13h30 : Alliance beta dispo

alliance-programmers '1998
13h30 : Alliance beta dispo

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Fri, 20 Mar 1998 13:10:08 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "paths alliance"
  • Previous message: Czo [Olivier SIROL]: "Alliance 1/2 ap beta"

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "paths alliance"
  • Previous message: Czo [Olivier SIROL]: "Alliance 1/2 ap beta"


alliance-programmers '1998: paths alliance

alliance-programmers '1998
paths alliance

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 24 Mar 1998 16:00:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Desole..."
  • Previous message: Czo [Olivier SIROL]: "13h30 : Alliance beta dispo"

Pour plus de clarete  (j'espere...)
Les differentes version d'alliance sont

VERSION COURANTE :
/users/soft5/newlabo/alliance

VERSION de develloppement (ap demi pas de grille)
(/users/soft5/newlabo/alliance_beta/share/etc/alc_env.[c]sh)
/users/soft5/newlabo/alliance_beta

VERSION qu'il y avait avant le 7 fevrier 1998
/users/soft5/newlabo/alliance_old_980207

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Desole..."
  • Previous message: Czo [Olivier SIROL]: "13h30 : Alliance beta dispo"


alliance-programmers '1998: Desole...

alliance-programmers '1998
Desole...

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 24 Mar 1998 16:10:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "alliance, synchro et prototypes"
  • Previous message: Czo [Olivier SIROL]: "paths alliance"

effet demo?!?
--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "alliance, synchro et prototypes"
  • Previous message: Czo [Olivier SIROL]: "paths alliance"


alliance-programmers '1998: alliance, synchro et prototypes

alliance-programmers '1998
alliance, synchro et prototypes

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 25 Mar 1998 15:50:37 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Alliance news"
  • Previous message: Czo [Olivier SIROL]: "Desole..."

Avant de rajouter les protos
faites un diff avec les sources "officielles"
LOGGEZ VOUS SUR UN LINUX (morton, silver, bechet ... JAMAIS waller)

diff -r -b -B /users/cao7/czo/dev/distrib3.2b/alliance/sources/mbk
~mbk/labo/sce

ensuite pour generer les protos

 ~czo/etc/shell/getproto  prototypes
getproto ecris sur stdout et ne vous fera jamais de mal.

Ensuite vous pouvez modifier automatiquement les .h
avec ~czo/etc/shell/myprotoize

encore mieux utilisez ce makefile (a placer un rep au dessus des sources
que vous aurez *RECOPIE*)
et faite :
make chk_proto
make protoize

# pour tous les sous-rep
ALL_DIRS = 	$(shell find * -name "sce" -maxdepth 1 -type d)

all :
    @for FILE in $(ALL_DIRS)		;\
    do $(MAKE) -C $$FILE 			;\
    if [ $$? -ne 0 ] 			;\
         then  exit 1  				;\
    fi					;\
    done

tag :
    @for FILE in $(ALL_DIRS)		;\
    do ( 					 \
       cd $$FILE 				;\
       ctags -W *.c *.h; etags *.c *.h	;\
        )				;\
    if [ $$? -ne 0 ] 			;\
         then  exit 1  				;\
    fi					;\
    done

chk_proto :
    @for FILE in $(ALL_DIRS)		;\
    do ( cd $$FILE 				;\
       ( getproto *.c  prototypes ) 2&amp;1 	 \
       | grep "^#" | sort | uniq ) 		;\
    if [ $$? -ne 0 ] 			;\
         then  exit 1  				;\
    fi					;\
    done

protoize :
    @for FILE in $(ALL_DIRS)		;\
    do ( echo "#################### $$FILE"  ;\
         cd $$FILE 				;\
         myprotoize	; exit 0 ) 		;\
    done

% :
    @for FILE in $(ALL_DIRS)		;\
    do $(MAKE) -C $$FILE  $@		;\
    if [ $$? -ne 0 ] 			;\
         then  exit 1  				;\
    fi					;\
    done

.PHONY : list_files

list_files :
    echo $(ALL_DIRS)

#end of Makefile

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Alliance news"
  • Previous message: Czo [Olivier SIROL]: "Desole..."


alliance-programmers '1998: Alliance news

alliance-programmers '1998
Alliance news

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 06 Apr 1998 14:35:52 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "fichiers.mk"
  • Previous message: Czo [Olivier SIROL]: "alliance, synchro et prototypes"

1/ Les sources (~czo/dev/cdrom_dri) vont etre deposee
   par la dri.

2/ Les sources (~czo/dev/distrib3.2b/alliance/sources.gpl)
   sont disponibles sur ftp.

3/ La majorite des comptes restent a synchroniser.

Juste apres mon *mariage* (11 avril) je par en voyage de noce
et je reviens vers le 5 mai.
Donc par pitie, si qq modifie un ~compte, synchronisez en meme
temps avec ~czo/sources/compte...

JE NE LE FERAIS PAS 10 FOIS.

J'ai seulement synchronise ~mbk, que les sources, pas les mans.

Pour ceux qui veulent avoir un support langues dans leurs prog
(par ex gregoire) regardez les sources gnu/sh-utils par ex
tout est deja standardise ($LANG $LC_TYPE...)

A+

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "fichiers.mk"
  • Previous message: Czo [Olivier SIROL]: "alliance, synchro et prototypes"


alliance-programmers '1998: fichiers.mk

alliance-programmers '1998
fichiers.mk

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 06 May 1998 14:36:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Stjepan Gros: "Questions and proposals..."
  • Previous message: Czo [Olivier SIROL]: "Alliance news"

Bonjour,
c'etait genial les seychelles...
bon,
les fichiers SunOS.mk Linux_elf.mk et Solaris.mk de /asim/alliance/etc
on ete remis a jour pour corriger qq bugs donc be carefull nouveaux
pb...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Stjepan Gros: "Questions and proposals..."
  • Previous message: Czo [Olivier SIROL]: "Alliance news"


alliance-programmers '1998: Questions and proposals...

alliance-programmers '1998
Questions and proposals...

Stjepan Gros (Stjepan.Gros@public.srce.hr)
Mon, 25 May 1998 12:48:55 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "$RM = rm -f"
  • Previous message: Czo [Olivier SIROL]: "fichiers.mk"

First of all, hi to all! I'm new to this mailing list (subscribtion started
one week ago), and the following things may be reinvention of the wheel, and
if it's so, I appologize.

I've changed the asimut (the list of changes is given at the end of this mail)
so if You are interested in changes please tell me so that I make it available.
While changing asimut, I noticed that in some hash functions pointers are
stored as int type. But, this is not true on 64-bit machines (like Alpha).
Any comments?

Further, behavioural VHDL hasn't got arithmetic and relational operators. I
dont't know what are your plans, but one possible solution is the function
with the following prototype:

   chain_list *lt2abl (char *oper1, int oper1_start, int oper1_end,
            char *oper2, int oper2_start, int oper2_end);

Now, when parser encounters the following VHDL substatement

        reg(13 DOWNTO 1) &lt; c(26 DOWNTO 14)

it calls the previously mentioned function in the following way:

    some_expr = lt2abl ("reg", 13, 1, "c", 26, 14);

which returns appropriate ABL. This can be extended to all relational and
arithemtic operators. The question is: Is this interesting for You, or there
are some other plans in that direction, because, it's part of my seminar, and
if you answer negative to this question I wan't do all of them.

Finally, the question of directory organization of Alliance. Wouldn't it be
better if present source subdirectory is splitted into libraries and tools.
Also I find tedious the present naming of libraries and their include files,
I think it's better to make soft links, like: mut.h - mut312.h, than to rely
on Makefiles and long lines that make thing harder to follow in compilation
process (and, as stated in autoconf manual, you can hit system's limit on
line length). There are many other suggestions in regard with Makefiles,
configuration process, etc, but I'll leave it for next time.

                        Stjepan Gros
                        sgros@public.srce.hr

Changes that I've made to asimut:

1. On the beginning of every .c file is defined uniq constant for that file.
   It's name is created from the name of .c file, with '.' replaced with
   underscore, all upper case, and one underscore placed in front of
   constant's value. For example:

    vh_asimut.c	-	_VH_ASIMUT_C

   This is done so that .h files know who included them and according to
   that define or declare global variables.

2. Removed file vh_dtype.h since appears that it's not used by any module.

3. Reorganized all header files so that they obey the following rules:

    - Every header file gives prototypes for global functions
      exported by associated module

    - Global variables are defined as 'extern' for all .c files except
      for native .c file.

4. Function 'gets', in module vh_debug, replaced with fgets, and if at
   compilation time is defined constant HAVE_READLINE, then GNU's readline
   library will be used (this is not done yet as it should be).

   Also, if constant DEVELOPER is not defined at compilation, no debug code
   is included into ASIMUT.

5. Inernationalization and localization introduced. For now, only for
   messages.

6. Option parsing done using GNU's 'getopt_long' function.

  • Next message: Czo [Olivier SIROL]: "$RM = rm -f"
  • Previous message: Czo [Olivier SIROL]: "fichiers.mk"


alliance-programmers '1998: $RM = rm -f

alliance-programmers '1998
$RM = rm -f

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 25 May 1998 17:47:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Grégoire AVOT: "Modif importantes en cours dans les librairies Alliance."
  • Previous message: Stjepan Gros: "Questions and proposals..."

ATTENTION

 les .mk sont modifies pour avoir

$RM = ..../rm -f

c'est plus dans le style gmake

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Grégoire AVOT: "Modif importantes en cours dans les librairies Alliance."
  • Previous message: Stjepan Gros: "Questions and proposals..."


alliance-programmers '1998: Modif importantes en cours dans les librairies Alliance.

alliance-programmers '1998
Modif importantes en cours dans les librairies Alliance.

Grégoire AVOT (Gregoire.Avot@asim.lip6.fr)
Fri, 12 Jun 1998 20:27:43 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Grégoire AVOT: "Correction d'un bug (he oui!) dans mbk."
  • Previous message: Czo [Olivier SIROL]: "$RM = rm -f"

Chers développeurs,

Suite à l'installation de la version ANALOGIQUE d'alliance, nous
modifions en ce momment les SOURCES des répertoires suivant :

~mbk/labo/sce
~mbkspice/labo/sce
~mbkal/labo/sce
~mbkvti/labo/sce
~cns/labo/sce (* Fred, je fais comment pour RCS ?)

Il ne s'agit, pour l'instant, que des sources, il n'y a pas encore eu
d'installation.

L'installation aura probablement lieue Lundi ou Mardi. Attendez vous à
de grosses perturbations dans Alliance...

--
              Gregoire AVOT   Universite Pierre &amp; Marie Curie
Laboratoire LIP6 - Dpt ASIM   4 Place Jussieu, Paris Cedex 05
 Couloir 55-65, 2eme etage.   Tel (portable) : 06.68.55.26.33
       http://asim.lip6.fr/~gregoire/index.html

  • Next message: Grégoire AVOT: "Correction d'un bug (he oui!) dans mbk."
  • Previous message: Czo [Olivier SIROL]: "$RM = rm -f"


alliance-programmers '1998: Correction d'un bug (he oui!) dans mbk.

alliance-programmers '1998
Correction d'un bug (he oui!) dans mbk.

Grégoire AVOT (Gregoire.Avot@asim.lip6.fr)
Tue, 30 Jun 1998 20:59:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Predrag Markovic: "Alliance tech files?"
  • Previous message: Grégoire AVOT: "Modif importantes en cours dans les librairies Alliance."

Bonjour à tous.

La fonction flattenlofig ne mettait plus à jour le nom des sous
instances du
niveau supprimé, ce qui provoquait entre autre la création de signaux
possédant le même nom si l'on tentait de mettre à plat toutes les
instances.

L'erreur a été corrigée, et mbk réinstallé (czo, n'oublie pas de
récupérer les sources dans labo...). Les outils utilisant cette fonction
(yagle...) doivent être recompilé sans délais.

Grégoire.

--
              Gregoire AVOT   Universite Pierre &amp; Marie Curie
Laboratoire LIP6 - Dpt ASIM   4 Place Jussieu, Paris Cedex 05
 Couloir 55-65, 2eme etage.   Tel (portable) : 06.68.55.26.33
       http://asim.lip6.fr/~gregoire/index.html

  • Next message: Predrag Markovic: "Alliance tech files?"
  • Previous message: Grégoire AVOT: "Modif importantes en cours dans les librairies Alliance."


alliance-programmers '1998: Alliance tech files?

alliance-programmers '1998
Alliance tech files?

Predrag Markovic (peca@lab250.imp.bg.ac.yu)
Mon, 24 Aug 1998 12:25:14 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Compte rendu de la =?iso-8859-1?Q?r=E9union?= Alliance du 17/09/98"
  • Previous message: Grégoire AVOT: "Correction d'un bug (he oui!) dans mbk."

Hello,

I am looking for the Alliance tech files for the CMOS
technologies supported by CMP and EUROPRACTICE.
Do you have any of these files?
If yes, please let me know.

Sincerely,

Predrag

--

***************************************************************

* M. Sc. Predrag Markovic          * Mihajlo Pupin Institute
*
* Senior Research Engineer         * Computer Department
*
* email: PECA@LAB250.IMP.BG.AC.YU  * Volgina 15,
*
* fax: + 381 11 775 835            * 11050 Beograd
*
* phone: + 381 11 784 400          * Yugoslavia
*
* http://www.imp.bg.ac.yu          *
*
***************************************************************

  • Next message: Czo [Olivier SIROL]: "Compte rendu de la =?iso-8859-1?Q?r=E9union?= Alliance du 17/09/98"
  • Previous message: Grégoire AVOT: "Correction d'un bug (he oui!) dans mbk."


alliance-programmers '1998: Compte rendu de la =?iso-8859-1?Q?r=E9union?= Alliance du 17/09/98

alliance-programmers '1998
Compte rendu de la =?iso-8859-1?Q?r=E9union?= Alliance du 17/09/98

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Fri, 18 Sep 1998 17:17:49 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: =?iso-8859-1?Q?Gr=E9goire?= AVOT: "Nouveaux compte Alliance."
  • Previous message: Predrag Markovic: "Alliance tech files?"

Compte rendu de la réunion Alliance du 17/09/98
-----------------------------------------------

1. La version d'Alliance à utiliser cette année pour l'enseignement est
la version 3.5 disponible /asim/alliance.

Pour l'utiliser il faut :
source /asim/alliance/etc/alc_env.csh
source /asim/gnu/etc/gnu_env.csh

Ces scripts seront mis a jour d'ici vendredi prochain. (pb de PATH trop
long)

Cette version d'Alliance aura des mises a jour différées au soir en cas
de debug des libs ou binaires. Les vieux binaires seront gardes avec
comme suffixe leur date d'install. De temps en temps j'effacerais les
vielles versions. Le script instool va être modifie.

Elle sera prête (j'espère) lundi 28 septembre
Je me charge de tout recompiler sur toutes les archis avec les
librairies les plus récentes. Si quelqu'un modifie quelque chose dans
alliance la semaine prochaine, qu'il me prévienne IMMEDIATEMENT.
Pour les gens voulant s'occuper de leur compte outil : Sources a
synchroniser: (hearder gpl, makefile, bugs) : ~compte avec
~czo/sce_AX/compte

2. Un compte : ~skeleton, compte outil visible de recher et enseig qui
comportera des fichier de config pour Alliance, GNU le shell et
l'environnement X va etre cree

3. Une version plus ancienne, distribuée sur ftp et dite stable sera
conservée dans /asim/alliance.97

4. Disparition de /labo : comportant des binaires et des cellules
d'Alliance obsolète, /labo sera supprimé vendredi 25/09/98 après la
réunion de labo. (Dans un premier temps on ne supprimera que les liens
qui mènent a /labo)et on updatera /asim/gnu des softs non encore
installes

5. Voici la liste des responsables actuels des sources :

anthony cns yagle
fred flop genlib genview grog mbk mbkmg mbkvti
gregoire lynx mbkal mbkspice rcn
jpc dpr fitpath mbkap
karim elp tas
ludo dreal druc graal rds rdscif rdsgds syf
mourad mbkvrlog
pirouz asimut asm beh behvhdl mbkvhdl
rejouan gscr scr
franck amg bsg lvx rfg ring rsa s2r
czo alcban bdd genpat icones mbkedif mbkhilo pat rage rds2ps sl testools

6. Utilisation de CVS un programme de gestion de version

Il s'agit sans doute de la réorganisation d'Alliance la plus importante
et sera j'en suis convaincu, très bénéfique.

Cela signifie qu'un seul compte outil : ~alliance sera la référence pour
TOUTES les sources d'alliance et non plus ~compte.

CVS permettra de gérer les accès concurrents et de prévenir par mail
lorsque quelqu'un modifie tel ou tel outil/librairie.

Je ferais un bref expose sur l'utilisation de CVS le 9/10/98 lors de la
réunion de labo.

7. Organisation des librairies de cellules

" Un certain flou persiste " ce sera sans doute règle mardi...

8. Fpmap passe en GPL ! ! ! !

9. Distribution ftp et pages web Alliance
Je vais réorganiser les serveur web et ftp Alliance. Les Designs Kits
pour cadence et Synopsis seront disponibles et plus tard Cairo. Tas,
yagle : comme ces outils ont un statut particulier, il est nécessaire
que je puisse fournir un lien vers leur mainteneur :

http://asim.lip6.fr/~karim/tas
http://asim.lip6.fr/~anthony/yagle

10. Modifications a venir (pas avant fin Octobre)
- $TOP $MACHINE disparaissent et sont remplaces par $ALLIANCE_TOP et
$ALLIANCE_OS
- man a jour + version html
- include pour chaque lib et defines génériques dans libraries.mk pour
simplifier l'écriture des Makefiles : Czo

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: =?iso-8859-1?Q?Gr=E9goire?= AVOT: "Nouveaux compte Alliance."
  • Previous message: Predrag Markovic: "Alliance tech files?"


alliance-programmers '1998: Nouveaux compte Alliance.

alliance-programmers '1998
Nouveaux compte Alliance.

=?iso-8859-1?Q?Gr=E9goire?= AVOT (Gregoire.Avot@asim.lip6.fr)
Mon, 21 Sep 1998 19:11:56 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Alliance News"
  • Previous message: Czo [Olivier SIROL]: "Compte rendu de la =?iso-8859-1?Q?r=E9union?= Alliance du 17/09/98"

Bonjour Alain,

Suite aux décisions prises lors de la réunion de la semaine dernière,
j'ai crée les nouveaux comptes suivants :

~skeleton, compte outil. uid=30276, responsable = Olivier.
~alliance, faisant partie du nouveau groupe alliance. uid=30277,
gid=30101, responsable = Olivier.

Le groupe alliance est composé des personnes ou outils :

anthony cns yagle fred flop genlib genview grog mbk mbkmg mbkvti
gregoire lynx mbkal mbkspice rcn jpc dpr fitpath mbkap karim elp tas
ludo dreal druc graal rds rdscif rdsgds syf mourad mbkvrlog pirouz
asimut asm beh behvhdl mbkvhdl rejouan gscr scr franck amg bsg lvx rfg
ring rsa s2r czo alcban bdd genpat icones mbkedif mbkhilo pat rage
rds2ps sl testools

--
              Gregoire AVOT   Universite Pierre &amp; Marie Curie
Laboratoire LIP6 - Dpt ASIM   4 Place Jussieu, Paris Cedex 05
 Couloir 55-65, 2eme etage.   Tel (portable) : 06.68.55.26.33
       http://asim.lip6.fr/~gregoire/index.html

  • Next message: Czo [Olivier SIROL]: "Alliance News"
  • Previous message: Czo [Olivier SIROL]: "Compte rendu de la =?iso-8859-1?Q?r=E9union?= Alliance du 17/09/98"


alliance-programmers '1998: Alliance News

alliance-programmers '1998
Alliance News

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 28 Sep 1998 17:27:40 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Arbre CVS disponible..."
  • Previous message: =?iso-8859-1?Q?Gr=E9goire?= AVOT: "Nouveaux compte Alliance."

La version d'Alliance 3.5 est installee
dans /asim/alliance.

Les nouvelles cellules ne sont pas encore installees...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Arbre CVS disponible..."
  • Previous message: =?iso-8859-1?Q?Gr=E9goire?= AVOT: "Nouveaux compte Alliance."


alliance-programmers '1998: Arbre CVS disponible...

alliance-programmers '1998
Arbre CVS disponible...

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 06 Oct 1998 13:45:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: =?iso-8859-1?Q?Gr=E9goire?= AVOT: "Re: Arbre CVS disponible..."
  • Previous message: Czo [Olivier SIROL]: "Alliance News"
  • Next in thread: =?iso-8859-1?Q?Gr=E9goire?= AVOT: "Re: Arbre CVS disponible..."
  • Maybe reply: =?iso-8859-1?Q?Gr=E9goire?= AVOT: "Re: Arbre CVS disponible..."

Salut,

La reference des source d'alliance est accessible par
(et seulement par) CVS
  ==============

pour recuperer des sources :
---------------------------

(exemple pour syf)

~/tmp/rep  cvs -d /users/outil1/alliance/cvsroot checkout
alliance/sources/syf

crera une copie de l'arbre syf dans le rep *courant*
ie : ~/tmp/rep/alliance/sources/syf

pour updater l'arbre : attendre les prochains mails...

Voici l'abre CVS :
----------------

 cvsroot ----+- alliance ----- sources ----+- alcban
             |                             |- amg
             |                             |- asimut ------- asimut
             |                             |- asm --------+- dlx
---------- asm
             |                             |              `- mips
--------- asm
             |                             |- bdd
             |                             |- beh --------+- beh
             |                             |              |- bhl
             |                             |              `- include
             |                             |- behvhdl ----+- behave
             |                             |              |- behvhdl
             |                             |              |- include
             |                             |              `- util
             |                             |- bsg
             |                             |- cns ---------- parser
             |                             |- dpr
             |                             |- dreal
             |                             |- druc
             |                             |- elp
             |                             |- fitpath ------ FpGen
             |                             |- flatbeh
             |                             |- flop
             |                             |- genlib
             |                             |- genpat
             |                             |- genview ------ gcc-1.42
----- config
             |                             |- graal
             |                             |- grog
             |                             |- gscr
             |                             |- icones
             |                             |- lvx
             |                             |- lynx
             |                             |- mbk
             |                             |- mbkal
             |                             |- mbkap
             |                             |- mbkedif
             |                             |- mbkhilo
             |                             |- mbkmg
             |                             |- mbkspice
             |                             |- mbktools
             |                             |- mbkvhdl ----+- mbkvhdl
             |                             |              |- struct
             |                             |              `- util
             |                             |- mbkvrlog
             |                             |- mbkvti
             |                             |- pat --------+- include
             |                             |              |- pat
             |                             |              |- phl
             |                             |              `- ppt
             |                             |- rage
             |                             |- rds
             |                             |- rds2ps
             |                             |- rdscif
             |                             |- rdsgds
             |                             |- rfg
             |                             |- ring
             |                             |- rsa
             |                             |- s2r
             |                             |- scr
             |                             |- sl
             |                             |- syf --------+- abl
             |                             |              |- aut
             |                             |              |- bdd
             |                             |              |- btr
             |                             |              |- fks
             |                             |              |- fsm
             |                             |              |- ftl
             |                             |              |- fvh
             |                             |              |- k2f
             |                             |              |- syf
             |                             |              |- xfs
             |                             |              `- xpt
             |                             |- tas --------+- etas
             |                             |              |- tas
             |                             |              |- tel
             |                             |              |- tlc
             |                             |              |- trc
             |                             |              |- ttv
             |                             |              |- x2v
             |                             |              |- xal
             |                             |              `- xtas
             |                             |- testools
             |                             `- yagle ------+- fcl
             |                                            |- inf
             |                                            `- yagle
             `- CVSROOT

--
Sincerely,
          Olivier.

====================================================================
                      * Phone Number changed *
====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr                  Tel: +33 1 44 27 53 24
http://asim.lip6.fr/~czo/                 Fax: +33 1 44 27 72 80

  • Next message: =?iso-8859-1?Q?Gr=E9goire?= AVOT: "Re: Arbre CVS disponible..."
  • Previous message: Czo [Olivier SIROL]: "Alliance News"
  • Next in thread: =?iso-8859-1?Q?Gr=E9goire?= AVOT: "Re: Arbre CVS disponible..."
  • Maybe reply: =?iso-8859-1?Q?Gr=E9goire?= AVOT: "Re: Arbre CVS disponible..."


alliance-programmers '1998: Re: Arbre CVS disponible...

alliance-programmers '1998
Re: Arbre CVS disponible...

=?iso-8859-1?Q?Gr=E9goire?= AVOT (Gregoire.Avot@asim.lip6.fr)
Tue, 06 Oct 1998 17:18:18 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Predrag Markovic: "Alliance tech files"
  • Previous message: Czo [Olivier SIROL]: "Arbre CVS disponible..."

Premier essai de la fameuse commande... Et bien, on dirait que ça
fonctionne !

--
              Gregoire AVOT   Universite Pierre &amp; Marie Curie
Laboratoire LIP6 - Dpt ASIM   4 Place Jussieu, Paris Cedex 05
 Couloir 55-65, 2eme etage.   Tel (portable) : 06.68.55.26.33
       http://asim.lip6.fr/~gregoire/index.html

  • Next message: Predrag Markovic: "Alliance tech files"
  • Previous message: Czo [Olivier SIROL]: "Arbre CVS disponible..."


alliance-programmers '1998: Alliance tech files

alliance-programmers '1998
Alliance tech files

Predrag Markovic (peca@lab250.imp.bg.ac.yu)
Thu, 15 Oct 1998 09:47:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Luis A. Caceres: "Re: Alliance tech files"
  • Previous message: =?iso-8859-1?Q?Gr=E9goire?= AVOT: "Re: Arbre CVS disponible..."
  • Next in thread: Luis A. Caceres: "Re: Alliance tech files"
  • Maybe reply: Luis A. Caceres: "Re: Alliance tech files"

Hello,

We are looking for the Alliance tech files for the CMOS technologies
supported by CMP and EUROPRACTICE.
We are particularly interested for ALCATEL 0.35um, 0.5um, and 0.7um and
AMS 0.6um.
 If you have any information about this please, let us know.

Also, more information how to write Alliance tech files for a CMOS
technology are welcome.

Thank you in advance.

Sincerely,
Predrag

--

***************************************************************
* M. Sc. Predrag Markovic          * Mihajlo Pupin Institute  *
* Senior Research Engineer         * Computer Department      *
* email: PECA@LAB250.IMP.BG.AC.YU  * Volgina 15,              *
* fax: + 381 11 775 835            * 11050 Beograd            *
* phone: + 381 11 784 400          * Yugoslavia               *
* http://www.imp.bg.ac.yu          *                          *
***************************************************************

  • Next message: Luis A. Caceres: "Re: Alliance tech files"
  • Previous message: =?iso-8859-1?Q?Gr=E9goire?= AVOT: "Re: Arbre CVS disponible..."
  • Next in thread: Luis A. Caceres: "Re: Alliance tech files"
  • Maybe reply: Luis A. Caceres: "Re: Alliance tech files"


alliance-programmers '1998: Re: Alliance tech files

alliance-programmers '1998
Re: Alliance tech files

Luis A. Caceres (hakimus@univalle.edu.co)
Thu, 15 Oct 1998 12:26:45 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: ".mk"
  • Previous message: Predrag Markovic: "Alliance tech files"

Where is available the information about all the Alliance CMOS tecnologies
?
What technology parameters can I use for the spice simulation?
The ECPD10 from ESS (ES2) 1 um technology is supported?
What foundries recommend Alliance team???

Thank's by the information.

 Hello,

 We are looking for the Alliance tech files for the CMOS technologies
 supported by CMP and EUROPRACTICE.
 We are particularly interested for ALCATEL 0.35um, 0.5um, and 0.7um and
 AMS 0.6um.
  If you have any information about this please, let us know.

 Also, more information how to write Alliance tech files for a CMOS
 technology are welcome.

 Thank you in advance.

 Sincerely,
 Predrag

 --

 ***************************************************************
 * M. Sc. Predrag Markovic          * Mihajlo Pupin Institute  *
 * Senior Research Engineer         * Computer Department      *
 * email: PECA@LAB250.IMP.BG.AC.YU  * Volgina 15,              *
 * fax: + 381 11 775 835            * 11050 Beograd            *
 * phone: + 381 11 784 400          * Yugoslavia               *
 * http://www.imp.bg.ac.yu          *                          *
 ***************************************************************

  • Next message: Czo [Olivier Sirol]: ".mk"
  • Previous message: Predrag Markovic: "Alliance tech files"


alliance-programmers '1998: .mk

alliance-programmers '1998
.mk

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 20 Oct 1998 19:02:09 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: no name: "ALC: CVS loginfo"
  • Previous message: Luis A. Caceres: "Re: Alliance tech files"

Les defines communs que l'on trouvait dans les *.mk
sont passe dans dans libraries.mk
()

ALLIANCE_VERSION = '"3.5.003"'
ALLIANCE_BIN     = $(TOP)/bin
TARGET_BIN       = $(TOP)/bin
...

--
Sincerely,
          Olivier.

====================================================================
                      * Phone Number changed *
====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr                  Tel: +33 1 44 27 53 24
http://asim.lip6.fr/~czo/                 Fax: +33 1 44 27 72 80

  • Next message: no name: "ALC: CVS loginfo"
  • Previous message: Luis A. Caceres: "Re: Alliance tech files"


alliance-programmers '1998: ALC: CVS loginfo

alliance-programmers '1998
ALC: CVS loginfo

no name (")
Wed, 21 Oct 1998 18:32:43 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: no name: "ALC: CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: ".mk"

alliance/sources/fpmap - Imported sources
Wed Oct 21 18:32:42 MET DST 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/fpmap
In directory bechet:/users/cao7/ac/fpmap-1.0

Log Message:
fpmap import

Status:

Vendor Tag:	ASIM
Release Tags:	Release-3-5-0

N alliance/sources/fpmap/Makefile
N alliance/sources/fpmap/config.mk
N alliance/sources/fpmap/local.mk
N alliance/sources/fpmap/bdd/Makefile
I alliance/sources/fpmap/bdd/Makefile.old
N alliance/sources/fpmap/bdd/bdd200.h
N alliance/sources/fpmap/bdd/bddalloc.c
N alliance/sources/fpmap/bdd/bddalloc.h
N alliance/sources/fpmap/bdd/bddapply.c
N alliance/sources/fpmap/bdd/bddapply.h
N alliance/sources/fpmap/bdd/bddassoc.c
N alliance/sources/fpmap/bdd/bddassoc.h
N alliance/sources/fpmap/bdd/bddblock.c
N alliance/sources/fpmap/bdd/bddblock.h
N alliance/sources/fpmap/bdd/bddcheck.c
N alliance/sources/fpmap/bdd/bddcheck.h
N alliance/sources/fpmap/bdd/bddcircuit.c
N alliance/sources/fpmap/bdd/bddcircuit.h
N alliance/sources/fpmap/bdd/bddcofactor.c
N alliance/sources/fpmap/bdd/bddcofactor.h
N alliance/sources/fpmap/bdd/bddcompose.c
N alliance/sources/fpmap/bdd/bddcompose.h
N alliance/sources/fpmap/bdd/bddconvert.c
N alliance/sources/fpmap/bdd/bddconvert.h
N alliance/sources/fpmap/bdd/bdddump.c
N alliance/sources/fpmap/bdd/bdddump.h
N alliance/sources/fpmap/bdd/bddenv.c
N alliance/sources/fpmap/bdd/bddenv.h
N alliance/sources/fpmap/bdd/bdderror.c
N alliance/sources/fpmap/bdd/bdderror.h
N alliance/sources/fpmap/bdd/bddexist.c
N alliance/sources/fpmap/bdd/bddexist.h
N alliance/sources/fpmap/bdd/bddfraction.c
N alliance/sources/fpmap/bdd/bddfraction.h
N alliance/sources/fpmap/bdd/bddfree.c
N alliance/sources/fpmap/bdd/bddfree.h
N alliance/sources/fpmap/bdd/bddgarbage.c
N alliance/sources/fpmap/bdd/bddgarbage.h
N alliance/sources/fpmap/bdd/bddheath.c
N alliance/sources/fpmap/bdd/bddheath.h
N alliance/sources/fpmap/bdd/bddhnode.c
N alliance/sources/fpmap/bdd/bddhnode.h
N alliance/sources/fpmap/bdd/bddhoper.c
N alliance/sources/fpmap/bdd/bddhoper.h
N alliance/sources/fpmap/bdd/bddimply.c
N alliance/sources/fpmap/bdd/bddimply.h
N alliance/sources/fpmap/bdd/bddlog.c
N alliance/sources/fpmap/bdd/bddlog.h
N alliance/sources/fpmap/bdd/bddmark.c
N alliance/sources/fpmap/bdd/bddmark.h
N alliance/sources/fpmap/bdd/bddmiss.c
N alliance/sources/fpmap/bdd/bddmiss.h
N alliance/sources/fpmap/bdd/bddnode.c
N alliance/sources/fpmap/bdd/bddnode.h
N alliance/sources/fpmap/bdd/bddoptimize.c
N alliance/sources/fpmap/bdd/bddref.c
N alliance/sources/fpmap/bdd/bddref.h
N alliance/sources/fpmap/bdd/bddrelprod.c
N alliance/sources/fpmap/bdd/bddrelprod.h
N alliance/sources/fpmap/bdd/bddreorder.c
N alliance/sources/fpmap/bdd/bddreorder.h
N alliance/sources/fpmap/bdd/bddresize.c
N alliance/sources/fpmap/bdd/bddresize.h
N alliance/sources/fpmap/bdd/bddsatisfy.c
N alliance/sources/fpmap/bdd/bddsatisfy.h
N alliance/sources/fpmap/bdd/bddsimpdc.c
N alliance/sources/fpmap/bdd/bddsimpdc.h
N alliance/sources/fpmap/bdd/bddsubst.c
N alliance/sources/fpmap/bdd/bddsubst.h
N alliance/sources/fpmap/bdd/bddsupport.c
N alliance/sources/fpmap/bdd/bddsupport.h
N alliance/sources/fpmap/bdd/bddsweep.c
N alliance/sources/fpmap/bdd/bddsweep.h
N alliance/sources/fpmap/bdd/bddsystem.c
N alliance/sources/fpmap/bdd/bddsystem.h
N alliance/sources/fpmap/bdd/bdduser.c
N alliance/sources/fpmap/bdd/bdduser.h
N alliance/sources/fpmap/bdd/bddvar.c
N alliance/sources/fpmap/bdd/bddvar.h
N alliance/sources/fpmap/bdd/bddvaraux.c
N alliance/sources/fpmap/bdd/bddvaraux.h
N alliance/sources/fpmap/bdd/testbdd.c
N alliance/sources/fpmap/beh/Makefile
N alliance/sources/fpmap/beh/beh200.h
N alliance/sources/fpmap/beh/beh_add.c
N alliance/sources/fpmap/beh/beh_del.c
N alliance/sources/fpmap/beh/beh_dict.c
N alliance/sources/fpmap/beh/beh_error.c
N alliance/sources/fpmap/beh/beh_find.c
N alliance/sources/fpmap/beh/beh_fre.c
N alliance/sources/fpmap/beh/beh_getgenva.c
N alliance/sources/fpmap/beh/beh_message.c
N alliance/sources/fpmap/beh/beh_rmv.c
N alliance/sources/fpmap/beh/beh_toolbug.c
N alliance/sources/fpmap/beh/testbeh.c
N alliance/sources/fpmap/bfl/Makefile
N alliance/sources/fpmap/bfl/bfl103.h
N alliance/sources/fpmap/bfl/bflcompar.c
N alliance/sources/fpmap/bfl/bflenv.c
N alliance/sources/fpmap/bfl/bflerror.c
N alliance/sources/fpmap/bfl/bfllist.c
N alliance/sources/fpmap/bfl/bflmap.c
N alliance/sources/fpmap/bfl/bflmath.c
N alliance/sources/fpmap/bfl/bflmem.c
N alliance/sources/fpmap/bfl/bflpos.c
N alliance/sources/fpmap/bfl/bflsort.c
N alliance/sources/fpmap/bfl/bflstring.c
N alliance/sources/fpmap/bfl/bflstrmatch.3
N alliance/sources/fpmap/bfl/bflstrmatch.c
N alliance/sources/fpmap/bfl/bfltree.c
N alliance/sources/fpmap/bfl/bflvector.c
N alliance/sources/fpmap/bfl/testlist.c
N alliance/sources/fpmap/bfl/testmap.c
N alliance/sources/fpmap/bfl/testmatch.c
N alliance/sources/fpmap/bfl/testsort.c
N alliance/sources/fpmap/bfl/testtree.c
N alliance/sources/fpmap/bfl/testvector.c
N alliance/sources/fpmap/bhl/Makefile
N alliance/sources/fpmap/bhl/bhl200.h
N alliance/sources/fpmap/bhl/bhl_delaux.c
N alliance/sources/fpmap/bhl/bhl_delaux.h
N alliance/sources/fpmap/bhl/bhl_depend.c
N alliance/sources/fpmap/bhl/bhl_error.c
N alliance/sources/fpmap/bhl/bhl_error.h
N alliance/sources/fpmap/bhl/bhl_freabl.c
N alliance/sources/fpmap/bhl/bhl_makbdd.c
N alliance/sources/fpmap/bhl/bhl_makbdd.h
N alliance/sources/fpmap/bhl/bhl_makgex.c
N alliance/sources/fpmap/bhl/bhl_orderbdd.c
N alliance/sources/fpmap/bhl/bhl_orderbdd.h
N alliance/sources/fpmap/but/Makefile
N alliance/sources/fpmap/but/TODO
N alliance/sources/fpmap/but/but.vbe
N alliance/sources/fpmap/but/but101.h
N alliance/sources/fpmap/but/butbdd.c
N alliance/sources/fpmap/but/butcompil.c
N alliance/sources/fpmap/but/butcount.c
N alliance/sources/fpmap/but/butis.c
N alliance/sources/fpmap/but/butload.c
N alliance/sources/fpmap/but/butlofig.c
N alliance/sources/fpmap/but/butreg.c
N alliance/sources/fpmap/but/butsimplify.c
N alliance/sources/fpmap/but/butsweep.c
I alliance/sources/fpmap/but/butsweep.c.orig
N alliance/sources/fpmap/but/buttest.c
N alliance/sources/fpmap/but/butu.vbe
N alliance/sources/fpmap/but/butunvector.c
N alliance/sources/fpmap/but/bututil.c
N alliance/sources/fpmap/but/testunvector.c
N alliance/sources/fpmap/bvl/Makefile
N alliance/sources/fpmap/bvl/bvl200.h
N alliance/sources/fpmap/bvl/bvl_bedef.h
N alliance/sources/fpmap/bvl/bvl_blex.h
N alliance/sources/fpmap/bvl/bvl_bspec.c
N alliance/sources/fpmap/bvl/bvl_bspec.h
N alliance/sources/fpmap/bvl/bvl_byacc.h
N alliance/sources/fpmap/bvl/bvl_drive.c
N alliance/sources/fpmap/bvl/bvl_drive.h
N alliance/sources/fpmap/bvl/bvl_gram.y
N alliance/sources/fpmap/bvl/bvl_parse.c
N alliance/sources/fpmap/bvl/bvl_parse.h
N alliance/sources/fpmap/bvl/bvl_scan.l
N alliance/sources/fpmap/bvl/bvl_scan.y
N alliance/sources/fpmap/bvl/bvl_utdef.h
N alliance/sources/fpmap/bvl/bvl_util.c
N alliance/sources/fpmap/bvl/bvl_util.h
N alliance/sources/fpmap/bvl/bvl_utype.h
N alliance/sources/fpmap/bvl/main.c
N alliance/sources/fpmap/fpm/Makefile
N alliance/sources/fpmap/fpm/README.fpmap
N alliance/sources/fpmap/fpm/fpm_getopt.c
N alliance/sources/fpmap/fpm/fpm_load.c
N alliance/sources/fpmap/fpm/fpm_main.c
N alliance/sources/fpmap/fpm/fpm_mapp.c
N alliance/sources/fpmap/fpm/fpm_net.c
N alliance/sources/fpmap/fpm/fpm_net.h
N alliance/sources/fpmap/fpm/fpm_optim.c
N alliance/sources/fpmap/fpm/fpm_save.c
N alliance/sources/fpmap/fpm/fpm_time.c
N alliance/sources/fpmap/fpm/fpm_util.c
N alliance/sources/fpmap/fpm/fpmap.h
N alliance/sources/fpmap/fpm/klut.c
N alliance/sources/fpmap/fpm/klut.h
N alliance/sources/fpmap/fpm/x4000.c
N alliance/sources/fpmap/fpm/x4000.h
N alliance/sources/fpmap/lax/Makefile
N alliance/sources/fpmap/lax/lax.5
N alliance/sources/fpmap/lax/lax100.h
N alliance/sources/fpmap/lax/laxgram.y
N alliance/sources/fpmap/lax/laxparam.c
N alliance/sources/fpmap/lax/laxscan.l
N alliance/sources/fpmap/lax/sample.lax
N alliance/sources/fpmap/lax/test.lax
N alliance/sources/fpmap/lax/tlax.c
N alliance/sources/fpmap/xnf/Makefile
N alliance/sources/fpmap/xnf/xnf.c
N alliance/sources/fpmap/xnf/xnf100.h
N alliance/sources/fpmap/xnf/xnf_check.c
N alliance/sources/fpmap/xnf/xnf_drive.c

No conflicts created by this import

  • Next message: no name: "ALC: CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: ".mk"


alliance-programmers '1998: ALC: CVS loginfo

alliance-programmers '1998
ALC: CVS loginfo

no name (")
Wed, 21 Oct 1998 18:34:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "Unidentified subject!"
  • Previous message: no name: "ALC: CVS loginfo"

alliance/sources/mbk Makefile
Wed Oct 21 18:34:50 MET DST 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory bechet:/users/outil1/alliance/dev/alliance/sources/mbk

Modified Files:
    Makefile
Log Message:
include de lib...mk

  • Next message: Gregoire AVOT: "Unidentified subject!"
  • Previous message: no name: "ALC: CVS loginfo"


alliance-programmers '1998: Unidentified subject!

alliance-programmers '1998
Unidentified subject!

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Wed, 21 Oct 1998 18:38:51 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: no name: "ALC: CVS loginfo"
  • Previous message: no name: "ALC: CVS loginfo"

alliance/sources/mbk Makefile
Wed Oct 21 18:36:17 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory cassini:/home22/greg/work/alliance/sources/mbk

Modified Files:
    Makefile
Log Message:
Juste un test pour rigoler avec le merge.... On s'amuse avec CVS !

  • Next message: no name: "ALC: CVS loginfo"
  • Previous message: no name: "ALC: CVS loginfo"


alliance-programmers '1998: ALC: CVS loginfo

alliance-programmers '1998
ALC: CVS loginfo

no name (")
Wed, 21 Oct 1998 18:42:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "CVS..."
  • Previous message: Gregoire AVOT: "Unidentified subject!"

alliance/scripts - Imported sources
Wed Oct 21 18:42:57 MET DST 1998
Update of /users/outil1/alliance/cvsroot/alliance/scripts
In directory bechet:/users/outil1/generic/instools

Log Message:
import init

Status:

Vendor Tag:	ASIM
Release Tags:	Release-3-5-0

N alliance/scripts/updatelibmk
N alliance/scripts/instool
N alliance/scripts/alc_update_bin

No conflicts created by this import

  • Next message: Czo [Olivier Sirol]: "CVS..."
  • Previous message: Gregoire AVOT: "Unidentified subject!"


alliance-programmers '1998: CVS...

alliance-programmers '1998
CVS...

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 21 Oct 1998 18:47:56 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: no name: "ALC: CVS loginfo"
  • Previous message: no name: "ALC: CVS loginfo"

Les logs et envoi de mail automatiques sont en place...

--
Sincerely,
          Olivier.

====================================================================
                      * Phone Number changed *
====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr                  Tel: +33 1 44 27 53 24
http://asim.lip6.fr/~czo/                 Fax: +33 1 44 27 72 80

  • Next message: no name: "ALC: CVS loginfo"
  • Previous message: no name: "ALC: CVS loginfo"


alliance-programmers '1998: ALC: CVS loginfo

alliance-programmers '1998
ALC: CVS loginfo

no name (")
Wed, 21 Oct 1998 18:55:32 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "CVS"
  • Previous message: Czo [Olivier Sirol]: "CVS..."

alliance/scripts - Imported sources
Wed Oct 21 18:55:32 MET DST 1998
Update of /users/outil1/alliance/cvsroot/alliance/scripts
In directory bechet:/users/outil1/generic/tmp

Log Message:
import init

Status:

Vendor Tag:	ASIM
Release Tags:	Release-3-5-0

N alliance/scripts/fastinstool

No conflicts created by this import

  • Next message: Czo [Olivier Sirol]: "CVS"
  • Previous message: Czo [Olivier Sirol]: "CVS..."


alliance-programmers '1998: CVS

alliance-programmers '1998
CVS

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 21 Oct 1998 19:04:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Karim DIOURY: "ALC: CVS loginfo"
  • Previous message: no name: "ALC: CVS loginfo"

je veux definir une liste de fichiers consideres comme binaire par cvs
pouvez vous me donner donner les extensions de nom de fichiers binaires
qui vous interressent
Par ex pour jpc : etension ou regexp des cellules cadance

--
Sincerely,
          Olivier.

====================================================================
                      * Phone Number changed *
====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr                  Tel: +33 1 44 27 53 24
http://asim.lip6.fr/~czo/                 Fax: +33 1 44 27 72 80

  • Next message: Karim DIOURY: "ALC: CVS loginfo"
  • Previous message: no name: "ALC: CVS loginfo"


alliance-programmers '1998: ALC: CVS loginfo

alliance-programmers '1998
ALC: CVS loginfo

Karim DIOURY (Karim.Dioury@asim.lip6.fr)
Thu, 22 Oct 1998 12:08:19 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "Unidentified subject!"
  • Previous message: Czo [Olivier Sirol]: "CVS"

alliance/sources/elp Makefile
Thu Oct 22 12:08:18 MET DST 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/elp
In directory madison:/users/cao4/karim/tmp/alliance/sources/elp

Modified Files:
    Makefile
Log Message:
Modif pour prendre ALLIANCE_TOP ALLIANCE_OS

  • Next message: Gregoire AVOT: "Unidentified subject!"
  • Previous message: Czo [Olivier Sirol]: "CVS"


alliance-programmers '1998: Unidentified subject!

alliance-programmers '1998
Unidentified subject!

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Wed, 28 Oct 1998 17:22:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "Unidentified subject!"
  • Previous message: Karim DIOURY: "ALC: CVS loginfo"

alliance/sources/mbkspice spi_drive.c spi_drive.h
Wed Oct 28 17:21:59 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkspice
In directory cassini:/home22/greg/work/alliance/sources/mbkspice

Modified Files:
    spi_drive.c spi_drive.h
Log Message:
Vectorise les noms dans le driver.

  • Next message: Gregoire AVOT: "Unidentified subject!"
  • Previous message: Karim DIOURY: "ALC: CVS loginfo"


alliance-programmers '1998: Unidentified subject!

alliance-programmers '1998
Unidentified subject!

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Wed, 28 Oct 1998 19:22:48 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: no name: "ALC: CVS loginfo"
  • Previous message: Gregoire AVOT: "Unidentified subject!"

alliance/sources/mbkspice spi_parse.c
Wed Oct 28 19:22:48 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkspice
In directory cassini:/home22/greg/work/alliance/sources/mbkspice

Modified Files:
    spi_parse.c
Log Message:
Correction d'un bug dans le parser : on considere maintenant que le noeud 0 est un noeud valable, on remplace la valeur "pas de numero" par -1.

  • Next message: no name: "ALC: CVS loginfo"
  • Previous message: Gregoire AVOT: "Unidentified subject!"


alliance-programmers '1998: ALC: CVS loginfo

alliance-programmers '1998
ALC: CVS loginfo

no name (")
Fri, 30 Oct 1998 14:42:14 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: no name: "ALC: CVS loginfo"
  • Previous message: Gregoire AVOT: "Unidentified subject!"

syf      tty??   Oct 30 14:42
alliance/sources/syf Makefile
Fri Oct 30 14:42:14 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf
In directory heavy:/users/outil6/syf/alliance/sources/syf

Modified Files:
    Makefile
Log Message:

  • Next message: no name: "ALC: CVS loginfo"
  • Previous message: Gregoire AVOT: "Unidentified subject!"


alliance-programmers '1998: ALC: CVS loginfo

alliance-programmers '1998
ALC: CVS loginfo

no name (")
Fri, 30 Oct 1998 14:42:27 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: no name: "ALC: CVS loginfo"
  • Previous message: no name: "ALC: CVS loginfo"

syf      tty??   Oct 30 14:42
alliance/sources/syf/fsm fsmadd.c
Fri Oct 30 14:42:27 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fsm
In directory heavy:/users/outil6/syf/alliance/sources/syf/fsm

Modified Files:
    fsmadd.c
Log Message:

  • Next message: no name: "ALC: CVS loginfo"
  • Previous message: no name: "ALC: CVS loginfo"


alliance-programmers '1998: ALC: CVS loginfo

alliance-programmers '1998
ALC: CVS loginfo

no name (")
Fri, 30 Oct 1998 14:42:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: no name: "ALC: CVS loginfo"
  • Previous message: no name: "ALC: CVS loginfo"

syf      tty??   Oct 30 14:42
alliance/sources/syf/fvh fbl_lex.yy.c fvhfbh2fsm.c
Fri Oct 30 14:42:39 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fvh
In directory heavy:/users/outil6/syf/alliance/sources/syf/fvh

Modified Files:
    fbl_lex.yy.c fvhfbh2fsm.c
Log Message:

  • Next message: no name: "ALC: CVS loginfo"
  • Previous message: no name: "ALC: CVS loginfo"


alliance-programmers '1998: ALC: CVS loginfo

alliance-programmers '1998
ALC: CVS loginfo

no name (")
Fri, 30 Oct 1998 15:30:32 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "Unidentified subject!"
  • Previous message: no name: "ALC: CVS loginfo"

syf      tty??   Oct 30 15:30
alliance/sources/syf Makefile
Fri Oct 30 15:30:32 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf
In directory heavy:/users/outil6/syf/alliance/sources/syf

Modified Files:
    Makefile
Log Message:

  • Next message: Gregoire AVOT: "Unidentified subject!"
  • Previous message: no name: "ALC: CVS loginfo"


alliance-programmers '1998: Unidentified subject!

alliance-programmers '1998
Unidentified subject!

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Fri, 30 Oct 1998 18:50:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC: CVS loginfo"
  • Previous message: no name: "ALC: CVS loginfo"

alliance/sources/mbkspice spi_parse.c
Fri Oct 30 18:50:18 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkspice
In directory cassini:/home22/greg/work/alliance/sources/mbkspice

Modified Files:
    spi_parse.c
Log Message:
Correction d'un bug : fixe les noeuds a 1 sur les elements R et C des signaux ne possedant qu'un seul noeud au lieu de fixer l'index du noeud a 0.

  • Next message: Gregoire AVOT: "ALC: CVS loginfo"
  • Previous message: no name: "ALC: CVS loginfo"


alliance-programmers '1998: ALC: CVS loginfo

alliance-programmers '1998
ALC: CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Sat, 31 Oct 1998 00:19:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: no name: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "Unidentified subject!"

alliance/sources/mbkspice spi_parse.c
Sat Oct 31 00:19:17 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkspice
In directory cassini:/home22/greg/work/alliance/sources/mbkspice

Modified Files:
    spi_parse.c
Log Message:
Appel a la fonction spi_devect manquant. Je ne suis pas sur que cela ait une influence quelque part.

  • Next message: no name: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "Unidentified subject!"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

no name (")
Fri, 13 Nov 1998 15:49:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: no name: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC: CVS loginfo"

alliance/sources/mbkvti .rhosts
Fri Nov 13 15:49:36 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkvti
In directory bechet:/users/outil1/alliance/dev/alliance/sources/mbkvti

Removed Files:
    .rhosts
Log Message:
fich inutile

  • Next message: no name: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC: CVS loginfo"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

no name (")
Fri, 13 Nov 1998 15:48:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: no name: "ALC : CVS loginfo"
  • Previous message: no name: "ALC : CVS loginfo"

alliance/sources/genview lex.yy.c .link .unlink
Fri Nov 13 15:48:21 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/genview
In directory bechet:/users/outil1/alliance/dev/alliance/sources/genview

Modified Files:
    lex.yy.c
Removed Files:
    .link .unlink
Log Message:
fichier inutile enlev'e

  • Next message: no name: "ALC : CVS loginfo"
  • Previous message: no name: "ALC : CVS loginfo"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

no name (")
Fri, 13 Nov 1998 15:47:27 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: no name: "ALC : CVS loginfo"
  • Previous message: no name: "ALC : CVS loginfo"

alliance/sources/flop .link .unlink
Fri Nov 13 15:47:27 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/flop
In directory bechet:/users/outil1/alliance/dev/alliance/sources/flop

Removed Files:
    .link .unlink
Log Message:
fichier inutile enlev'e

  • Next message: no name: "ALC : CVS loginfo"
  • Previous message: no name: "ALC : CVS loginfo"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

no name (")
Fri, 13 Nov 1998 15:47:57 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: no name: "ALC : CVS loginfo"
  • Previous message: no name: "ALC : CVS loginfo"

alliance/sources/genlib .unlink
Fri Nov 13 15:47:57 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/genlib
In directory bechet:/users/outil1/alliance/dev/alliance/sources/genlib

Removed Files:
    .unlink
Log Message:
fichier inutile enlev'e

  • Next message: no name: "ALC : CVS loginfo"
  • Previous message: no name: "ALC : CVS loginfo"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

no name (")
Fri, 13 Nov 1998 15:49:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: no name: "ALC : CVS loginfo"
  • Previous message: no name: "ALC : CVS loginfo"

alliance/sources/mbkmg mglex.c
Fri Nov 13 15:49:03 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkmg
In directory bechet:/users/outil1/alliance/dev/alliance/sources/mbkmg

Modified Files:
    mglex.c
Log Message:
Il faudra revoir les Makefiles

  • Next message: no name: "ALC : CVS loginfo"
  • Previous message: no name: "ALC : CVS loginfo"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

no name (")
Fri, 13 Nov 1998 15:51:56 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: no name: "ALC : CVS loginfo"
  • Previous message: no name: "ALC : CVS loginfo"

alliance/sources Makefile
Fri Nov 13 15:51:55 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory bechet:/users/outil1/alliance/dev/alliance/sources

Modified Files:
    Makefile
Log Message:
removed tas , added fpmap

  • Next message: no name: "ALC : CVS loginfo"
  • Previous message: no name: "ALC : CVS loginfo"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

no name (")
Fri, 13 Nov 1998 17:05:21 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Projets Mips Hadamar"
  • Previous message: no name: "ALC : CVS loginfo"

graal    tty??   Nov 13 17:05
alliance/sources/graal GMC_create.c GME_edit.c GME_search.c GME_select.c GMT_druc.c GMT_tools.c GMV_dialog.c GMV_map.c GMV_view.c GMX_cursor.c GMX_view.c GRM_error.c GRM_peek.c GRM_window.c GSB.h GSB_parse.c graal.c local.mk
Fri Nov 13 17:05:20 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GMC_create.c GME_edit.c GME_search.c GME_select.c GMT_druc.c
    GMT_tools.c GMV_dialog.c GMV_map.c GMV_view.c GMX_cursor.c
    GMX_view.c GRM_error.c GRM_peek.c GRM_window.c GSB.h
    GSB_parse.c graal.c local.mk
Log Message:
Nouvelle option de graal (edition au 1/2 1/4 ... de lambda)

  • Next message: Czo [Olivier Sirol]: "Projets Mips Hadamar"
  • Previous message: no name: "ALC : CVS loginfo"


alliance-programmers '1998: Projets Mips Hadamar

alliance-programmers '1998
Projets Mips Hadamar

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 13 Nov 1998 17:05:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: no name: "ALC : CVS loginfo"

Pour ceux qui ont des problemes avec leur Makefile :

sachez que make utilise des regles par defaut
et que cela peut engendrer des pb.

make -n

premet de voir ce que votre Makefile "veut" faire

pour enlever toutes les regles implicites, ajouttez

.SUFFIXES:

au debut de votre Makefile

          Olivier.

--
http://asim.lip6.fr/~czo/vcard

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: no name: "ALC : CVS loginfo"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Tue, 17 Nov 1998 14:06:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "Projets Mips Hadamar"

alliance/sources/mbk mbk_lo.c
Tue Nov 17 14:06:24 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory cassini:/home22/greg/work/alliance/sources/mbk

Modified Files:
    mbk_lo.c
Log Message:
Lofigchain : Si une vue est lue en mode 'P', on ne fait rien. (avant on terminait en affichant un message d'erreur).

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "Projets Mips Hadamar"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Thu, 19 Nov 1998 14:52:49 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

alliance/sources/mbk mbk_lo.c
Thu Nov 19 14:52:48 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory heavy:/users/cao3/gregoire/dev/bull/mbk

Modified Files:
    mbk_lo.c
Log Message:
Correction bug dans addlosig : low et high passent de short en int.

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Thu, 19 Nov 1998 15:26:26 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: LUIS ALBERTO CACERES VILLOTA: "Source Files"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

alliance/sources/mbk mbk_lo.c mbk_lo_util.c
Thu Nov 19 15:26:26 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory heavy:/users/cao3/gregoire/dev/bull/mbk

Modified Files:
    mbk_lo.c mbk_lo_util.c
Log Message:
Suite, short en int dans getlosig, givelosig...

  • Next message: LUIS ALBERTO CACERES VILLOTA: "Source Files"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1998: Source Files

alliance-programmers '1998
Source Files

LUIS ALBERTO CACERES VILLOTA (hakimus@usa.net)
Thu, 19 Nov 1998 16:34:07

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: no name: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

Hi All,

Thanks in advace by your attention.
I am using Alliance 3.2b strongly.

1.)
I wan to know if can I get the source files of some tools,
such as "lynx", "yagle", and "scmap".
If I can get, how can I get?
I wan try to modify this files and do some tests :)

2.) I have questions about this text in the man of lynx.
"Lynx computes capacitances attached to the signals. At the
moment, the value of these capacitances is computed for  a
typical  one  micron  technology, and cannot be changed by
the user through a technology file.  The extracted netlist
can be simulated for performance evaluation."

What if I wan to use other technology?
If I wan to use the tech "AMS 0.8" supported for Allaince?????
Have I some alternative?

4.)
Thanks very much by your help!!

Luis A. Caceres

____________________________________________________________________
Get free e-mail and a permanent address at http://www.netaddress.com/?N=1

  • Next message: no name: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

no name (")
Fri, 20 Nov 1998 15:07:35 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: no name: "ALC : CVS loginfo"
  • Previous message: LUIS ALBERTO CACERES VILLOTA: "Source Files"

graal    tty??   Nov 20 15:07
alliance/sources/graal GME_menu.c GME_message.c GME_message.h GME_panel.c GME_select.c GMX_event.c GSB.h Makefile
Fri Nov 20 15:07:35 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory heavy:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GME_menu.c GME_message.c GME_message.h GME_panel.c
    GME_select.c GMX_event.c GSB.h Makefile
Log Message:
Nouvelle commande (stretch window) pour manu ...

  • Next message: no name: "ALC : CVS loginfo"
  • Previous message: LUIS ALBERTO CACERES VILLOTA: "Source Files"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

no name (")
Mon, 23 Nov 1998 11:46:32 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: no name: "ALC : CVS loginfo"
  • Previous message: no name: "ALC : CVS loginfo"

graal    tty??   Nov 23 11:46
alliance/sources/graal GME_edit.c GME_menu.c GME_panel.c GME_select.c GMV_panel.c GMX_color.c GMX_event.c GSB.h GSB_share.c graal.c
Mon Nov 23 11:46:32 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GME_edit.c GME_menu.c GME_panel.c GME_select.c GMV_panel.c
    GMX_color.c GMX_event.c GSB.h GSB_share.c graal.c
Log Message:
Correction d'un bug dans stretch window, et ajout d'une option -xor pour
utiliser la fonction GXxor pour le curseur, au lieu de GXinvert (qui ne
fonctionne pas pour les anciennes versions de X11)

  • Next message: no name: "ALC : CVS loginfo"
  • Previous message: no name: "ALC : CVS loginfo"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

no name (")
Mon, 23 Nov 1998 11:47:55 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "TESTTTTTTTTTTTTT"
  • Previous message: no name: "ALC : CVS loginfo"

dreal    tty??   Nov 23 11:47
alliance/sources/dreal GMC_panel.c GME_panel.c GMX_color.c GSB.h GSB_share.c dreal.c
Mon Nov 23 11:47:55 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil1/dreal/alliance/sources/dreal

Modified Files:
    GMC_panel.c GME_panel.c GMX_color.c GSB.h GSB_share.c dreal.c
Log Message:
Ajout de l'option -xor (comme pour graal)

  • Next message: Czo [Olivier Sirol]: "TESTTTTTTTTTTTTT"
  • Previous message: no name: "ALC : CVS loginfo"


alliance-programmers '1998: TESTTTTTTTTTTTTT

alliance-programmers '1998
TESTTTTTTTTTTTTT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 25 Nov 1998 16:55:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "TEST123"
  • Previous message: no name: "ALC : CVS loginfo"

asdfdf

  • Next message: Czo [Olivier Sirol]: "TEST123"
  • Previous message: no name: "ALC : CVS loginfo"


alliance-programmers '1998: TEST123

alliance-programmers '1998
TEST123

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 25 Nov 1998 17:09:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "TEST"
  • Previous message: Czo [Olivier Sirol]: "TESTTTTTTTTTTTTT"

desole emmanuel...

  • Next message: Czo [Olivier Sirol]: "TEST"
  • Previous message: Czo [Olivier Sirol]: "TESTTTTTTTTTTTTT"


alliance-programmers '1998: TEST

alliance-programmers '1998
TEST

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 26 Nov 1998 17:02:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Alliance Mailling lists"
  • Previous message: Czo [Olivier Sirol]: "TEST123"

parmi les derniers

  • Next message: Czo [Olivier Sirol]: "Alliance Mailling lists"
  • Previous message: Czo [Olivier Sirol]: "TEST123"


alliance-programmers '1998: Alliance Mailling lists

alliance-programmers '1998
Alliance Mailling lists

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 26 Nov 1998 17:53:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "TEST"

Hi everyone,

We have had problems with our mailling lists for the two past days

Wed Nov 25 1998
Thu Nov 26 1998

this seems to work now.

If you had posted something at this time it may have been lost,
so, please repost it.

--
Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr                  Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "TEST"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Tue, 1 Dec 1998 12:32:18 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: LUIS ALBERTO CACERES VILLOTA: "Re: [Help Satndard Cells]"
  • Previous message: Czo [Olivier Sirol]: "Alliance Mailling lists"

alliance/sources/mbk mbk_lo_util.c
Tue Dec  1 12:32:34 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory cassini:/home22/greg/work/alliance/sources/mbk

Modified Files:
    mbk_lo_util.c
Log Message:
Flattenlofig :
Concatenation du nom de l'instance dans les noms du PNODENAME.

  • Next message: LUIS ALBERTO CACERES VILLOTA: "Re: [Help Satndard Cells]"
  • Previous message: Czo [Olivier Sirol]: "Alliance Mailling lists"


alliance-programmers '1998: Re: [Help Satndard Cells]

alliance-programmers '1998
Re: [Help Satndard Cells]

LUIS ALBERTO CACERES VILLOTA (hakimus@usa.net)
Tue, 01 Dec 1998 14:47:51

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: LUIS ALBERTO CACERES VILLOTA: "[Source Files]"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

hakimus@usa.net wrote:
> Salut tout le monde!!
>
> I have one probelm with my full-custom standar cells
> that I ahve tried to be taken and manipualte by alliance tools.
> I wan to know some recomendations, suegrency about the styandar cells.
>
> I ahve oine cell tha is routed and ploten correctly, the
> logic and electric simulation  is ok, but when other circuit
> call this cell, this circuit dont work.
>
> My cell need  what specifications?
> This proble, I think, is similar to other probelma about the plotting that
> I was having. The laypout of the cell need your level 2 metals
> placed in distnaces  x6 lambdas........I waste much time
> looking for this solution.
> Now, I think thas this problem is similar.
>
> Thanks for your attention.
>
> Luis A. Caceres
>
>
>
>

Luis Alberto Caceres V.
hakimus@univalle.edu.co   hakimus@usa.net
http://calvin.univalle.edu.co/~hakimus
http://members.tripod.com/~hakimus
+(57)-2-403 21 20   +(57)-2-442 71 13
Cali,Valle,Colombia

____________________________________________________________________
Get free e-mail and a permanent address at http://www.netaddress.com/?N=1

  • Next message: LUIS ALBERTO CACERES VILLOTA: "[Source Files]"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1998: [Source Files]

alliance-programmers '1998
[Source Files]

LUIS ALBERTO CACERES VILLOTA (hakimus@usa.net)
Tue, 01 Dec 1998 14:50:26

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: [Source Files]"
  • Previous message: LUIS ALBERTO CACERES VILLOTA: "Re: [Help Satndard Cells]"
  • Next in thread: Czo [Olivier Sirol]: "Re: [Source Files]"
  • Reply: Czo [Olivier Sirol]: "Re: [Source Files]"

hakimus@usa.net wrote:
> HOW CAN I GET THE SOURCE FILES
> OF SOME TOLLS OF ALLIANCE?
>
> WHO CAN HELP ME?
>
>
> THANKS IN ADVANCE!!
>
>
>

Luis Alberto Caceres V.
hakimus@univalle.edu.co   hakimus@usa.net
http://calvin.univalle.edu.co/~hakimus
http://members.tripod.com/~hakimus
+(57)-2-403 21 20   +(57)-2-442 71 13
Cali,Valle,Colombia

____________________________________________________________________
Get free e-mail and a permanent address at http://www.netaddress.com/?N=1

  • Next message: Czo [Olivier Sirol]: "Re: [Source Files]"
  • Previous message: LUIS ALBERTO CACERES VILLOTA: "Re: [Help Satndard Cells]"
  • Next in thread: Czo [Olivier Sirol]: "Re: [Source Files]"
  • Reply: Czo [Olivier Sirol]: "Re: [Source Files]"


alliance-programmers '1998: Re: [Source Files]

alliance-programmers '1998
Re: [Source Files]

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 01 Dec 1998 18:41:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Source Files"
  • Previous message: LUIS ALBERTO CACERES VILLOTA: "[Source Files]"

LUIS ALBERTO CACERES VILLOTA wrote:
>
> hakimus@usa.net wrote:
> > HOW CAN I GET THE SOURCE FILES
> > OF SOME TOLLS OF ALLIANCE?
> >
> > WHO CAN HELP ME?
> >
> >
> > THANKS IN ADVANCE!!

Please look at ftp://asim.lip6.fr/pub/alliance/

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: Source Files"
  • Previous message: LUIS ALBERTO CACERES VILLOTA: "[Source Files]"


alliance-programmers '1998: Re: Source Files

alliance-programmers '1998
Re: Source Files

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 02 Dec 1998 16:03:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic PETROT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "Re: [Source Files]"
  • In reply to: LUIS ALBERTO CACERES VILLOTA: "[Source Files]"

LUIS ALBERTO CACERES VILLOTA wrote:
>
> Hi All,
>
> Thanks in advace by your attention.
> I am using Alliance 3.2b strongly.
>
> 1.)
> I wan to know if can I get the source files of some tools,
> such as "lynx", "yagle", and "scmap".
> If I can get, how can I get?
> I wan try to modify this files and do some tests :)

Yes, look at ftp://asim.lip6.fr/pub/alliance/
(Sources of Yagle and Tas are not distributed)

> 2.) I have questions about this text in the man of lynx.
> "Lynx computes capacitances attached to the signals. At the
> moment, the value of these capacitances is computed for  a
> typical  one  micron  technology, and cannot be changed by
> the user through a technology file.  The extracted netlist
> can be simulated for performance evaluation."
> What if I wan to use other technology?

you'll have to set RDS_TECHNO_NAME...

> If I wan to use the tech "AMS 0.8" supported for Allaince?????
> Have I some alternative?

Technology files will be distributed under NDAs.
More news on january 99.

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Frederic PETROT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "Re: [Source Files]"
  • In reply to: LUIS ALBERTO CACERES VILLOTA: "[Source Files]"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

Frederic PETROT (Frederic.Petrot@asim.lip6.fr)
Fri, 4 Dec 1998 15:38:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "Re: Source Files"

alliance/sources/mbk mbk_ph.c
Fri Dec  4 15:38:22 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory parker:/users/cao4/fred/alliance/sources/mbk

Modified Files:
    mbk_ph.c
Log Message:
Added the layer info to addphcon output in verbose mode

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "Re: Source Files"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Mon, 7 Dec 1998 14:54:53 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo"
  • Previous message: Frederic PETROT: "ALC : CVS loginfo"

alliance/sources/mbkvti drive_vti_l.c
Mon Dec  7 14:54:52 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkvti
In directory opera:/users/cao4/franck/alliance/alliance/sources/mbkvti

Modified Files:
    drive_vti_l.c
Log Message:
Il manquait le point virgule a la fin des definitions de connecteurs
dans les formats hns et fne.

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo"
  • Previous message: Frederic PETROT: "ALC : CVS loginfo"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Mon, 7 Dec 1998 15:15:53 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic PETROT: "ALC : CVS loginfo"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo"

alliance/sources/mbktools x2y.c
Mon Dec  7 15:15:53 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbktools
In directory opera:/users/cao4/franck/alliance/alliance/sources/mbktools

Modified Files:
    x2y.c
Log Message:
Le quatrieme argument qui definissait le nom du fichier de sortie
n'etait pas utilise

  • Next message: Frederic PETROT: "ALC : CVS loginfo"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

Frederic PETROT (Frederic.Petrot@asim.lip6.fr)
Tue, 8 Dec 1998 09:36:33 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo"

fred       pts/15       Nov 30 15:12	(mi)
alliance/sources/genlib genlib.c mgn328.h mgn327.h
Tue Dec  8 09:36:32 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/genlib
In directory fusion:/users/cao4/fred/tmp/alliance/sources/genlib

Modified Files:
    genlib.c mgn328.h
Removed Files:
    mgn327.h
Log Message:
Added a new genlib function GET_CON_LAYER for Bull.

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Tue, 8 Dec 1998 10:49:40 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Frederic PETROT: "ALC : CVS loginfo"

alliance/sources/mbktools x2y.c
Tue Dec  8 10:49:39 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbktools
In directory opera:/users/cao4/franck/alliance/alliance/sources/mbktools

Modified Files:
    x2y.c
Log Message:
Probleme sur le test du nombre d'arguments de la ligne de commande.
Puisqu'il y a 4 arguments obligatoires, il y a erreur si argc!=5.

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Frederic PETROT: "ALC : CVS loginfo"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Tue, 8 Dec 1998 17:44:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo"

alliance/sources/mbk Makefile mbk_lo.c rcn200.h rcn_lo.c
Tue Dec  8 17:45:12 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory cassini:/home22/greg/work/alliance/sources/mbk

Modified Files:
    Makefile mbk_lo.c rcn200.h rcn_lo.c
Log Message:
Effacement rapide des CTC.

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Wed, 9 Dec 1998 14:23:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

alliance/sources/mbkspice msl700.h spi_msg.c spi_msg.h spi_parse.c
Wed Dec  9 14:23:35 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkspice
In directory cassini:/home22/greg/work/alliance/sources/mbkspice

Modified Files:
    msl700.h spi_msg.c spi_msg.h spi_parse.c
Log Message:
Modification langue par défaut et addloins rapide.

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Tue, 15 Dec 1998 10:46:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

alliance/sources/mbk mbk_lo_util.c
Tue Dec 15 10:46:56 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory cassini:/home22/greg/work/alliance/sources/mbk

Modified Files:
    mbk_lo_util.c
Log Message:
Ajout des 'concat' dans le flattenlofig.

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Wed, 16 Dec 1998 11:02:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hassan Ahmadi: "exemple?"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

alliance/sources/mbkspice spi_parse.c
Wed Dec 16 11:02:24 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkspice
In directory cassini:/home22/greg/work/alliance/sources/mbkspice

Modified Files:
    spi_parse.c
Log Message:
Comparaison du nom du .ends sans distinction maj/min. Idem pour les interfaces.

  • Next message: hassan Ahmadi: "exemple?"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1998: exemple?

alliance-programmers '1998
exemple?

hassan Ahmadi (ahmadi23@yahoo.de)
Wed, 16 Dec 1998 08:49:09 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: exemple?"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"
  • Next in thread: Czo [Olivier Sirol]: "Re: exemple?"
  • Reply: Czo [Olivier Sirol]: "Re: exemple?"

bonjour!

   svp comment peut-on ecrire un exemple d'un programme pour
   quel soit simuler et compiler a l'aide  du packet alliance?
                                  cordialement
_________________________________________________________
DO YOU YAHOO!?
Gesendet von Yahoo! Mail - http://mail.yahoo.de

  • Next message: Czo [Olivier Sirol]: "Re: exemple?"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"
  • Next in thread: Czo [Olivier Sirol]: "Re: exemple?"
  • Reply: Czo [Olivier Sirol]: "Re: exemple?"


alliance-programmers '1998: Re: exemple?

alliance-programmers '1998
Re: exemple?

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 17 Dec 1998 14:29:42 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: hassan Ahmadi: "exemple?"

hassan Ahmadi wrote:
>
> bonjour!
>
>    svp comment peut-on ecrire un exemple d'un programme pour
>    quel soit simuler et compiler a l'aide  du packet alliance?
>                                   cordialement

Please read and run the given tutorials.
You should begin with the addaccu.

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: hassan Ahmadi: "exemple?"


alliance-programmers '1998: ALC : CVS loginfo

alliance-programmers '1998
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Mon, 28 Dec 1998 14:56:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Previous message: Czo [Olivier Sirol]: "Re: exemple?"

alliance/sources/mbkvti parse_vti_l.c
Mon Dec 28 14:56:58 MET 1998
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkvti
In directory cassini:/home22/greg/work/alliance/sources/mbkvti

Modified Files:
    parse_vti_l.c
Log Message:
Correction d'un bug : le '-' en fin de ligne restait dans la liste des locons.

  • Previous message: Czo [Olivier Sirol]: "Re: exemple?"


alliance-programmers '1998: By Author

alliance-programmers '1998
By Author

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Starting: Fri Jan 16 1998 - 15:51:37 MET
Ending: Mon Dec 28 1998 - 14:56:25 MET
Messages: 84

  • =?iso-8859-1?Q?Gr=E9goire?= AVOT
    • Re: Arbre CVS disponible... Tue, 06 Oct 1998 17:18:18 +0200
    • Nouveaux compte Alliance. Mon, 21 Sep 1998 19:11:56 +0200
  • Chih-chang Lin
    • functional extraction Wed, 04 Mar 1998 15:41:29 -0800
  • Czo [Olivier Sirol]
    • Re: exemple? Thu, 17 Dec 1998 14:29:42 +0100
    • Re: Source Files Wed, 02 Dec 1998 16:03:14 +0100
    • Re: [Source Files] Tue, 01 Dec 1998 18:41:50 +0100
    • Alliance Mailling lists Thu, 26 Nov 1998 17:53:50 +0100
    • TEST Thu, 26 Nov 1998 17:02:51 +0100
    • TEST123 Wed, 25 Nov 1998 17:09:14 +0100
    • TESTTTTTTTTTTTTT Wed, 25 Nov 1998 16:55:51 +0100
    • Projets Mips Hadamar Fri, 13 Nov 1998 17:05:22 +0100
    • CVS Wed, 21 Oct 1998 19:04:10 +0200
    • CVS... Wed, 21 Oct 1998 18:47:56 +0200
    • .mk Tue, 20 Oct 1998 19:02:09 +0200
    • Arbre CVS disponible... Tue, 06 Oct 1998 13:45:35 +0200
    • Alliance News Mon, 28 Sep 1998 17:27:40 +0200
    • Compte rendu de la =?iso-8859-1?Q?r=E9union?= Alliance du 17/09/98 Fri, 18 Sep 1998 17:17:49 +0200
    • $RM = rm -f Mon, 25 May 1998 17:47:12 +0200
    • fichiers.mk Wed, 06 May 1998 14:36:46 +0200
    • Alliance news Mon, 06 Apr 1998 14:35:52 +0200
    • alliance, synchro et prototypes Wed, 25 Mar 1998 15:50:37 +0100
    • Desole... Tue, 24 Mar 1998 16:10:05 +0100
    • paths alliance Tue, 24 Mar 1998 16:00:09 +0100
    • 13h30 : Alliance beta dispo Fri, 20 Mar 1998 13:10:08 +0100
    • Alliance 1/2 ap beta Thu, 19 Mar 1998 18:49:35 +0100
    • Reunion Alliance Thu, 19 Mar 1998 15:05:39 +0100
    • Claudia Chouxfleur Mon, 09 Mar 1998 20:16:30 +0100
    • Re: Cours de C (je rattrape mon dea!). Thu, 26 Feb 1998 16:37:53 +0100
    • Modif d'instool Wed, 11 Feb 1998 18:35:54 +0100
    • Alliance 3.2b Wed, 11 Feb 1998 18:12:24 +0100
    • Re: Synchronisation Alliance ftp/outils Fri, 16 Jan 1998 16:38:59 +0100
    • Synchronisation Alliance ftp/outils Fri, 16 Jan 1998 15:51:32 +0100
  • Franck WAJSBURT
    • ALC : CVS loginfo Tue, 8 Dec 1998 10:49:40 +0100 (MET)
    • ALC : CVS loginfo Mon, 7 Dec 1998 15:15:53 +0100 (MET)
    • ALC : CVS loginfo Mon, 7 Dec 1998 14:54:53 +0100 (MET)
  • Frederic PETROT
    • ALC : CVS loginfo Tue, 8 Dec 1998 09:36:33 +0100 (MET)
    • ALC : CVS loginfo Fri, 4 Dec 1998 15:38:22 +0100
    • Re: Cours de C (je rattrape mon dea!). Mon, 23 Feb 1998 09:55:46 +0100
    • Re: Fichier Solaris.mk en gcc. Fri, 20 Feb 1998 23:49:51 +0100
  • Gregoire AVOT
    • ALC : CVS loginfo Mon, 28 Dec 1998 14:56:25 +0100
    • ALC : CVS loginfo Wed, 16 Dec 1998 11:02:04 +0100
    • ALC : CVS loginfo Tue, 15 Dec 1998 10:46:36 +0100
    • ALC : CVS loginfo Wed, 9 Dec 1998 14:23:17 +0100
    • ALC : CVS loginfo Tue, 8 Dec 1998 17:44:53 +0100
    • ALC : CVS loginfo Tue, 1 Dec 1998 12:32:18 +0100
    • ALC : CVS loginfo Thu, 19 Nov 1998 15:26:26 +0100 (MET)
    • ALC : CVS loginfo Thu, 19 Nov 1998 14:52:49 +0100 (MET)
    • ALC : CVS loginfo Tue, 17 Nov 1998 14:06:14 +0100
    • ALC: CVS loginfo Sat, 31 Oct 1998 00:19:17 +0100
    • Unidentified subject! Fri, 30 Oct 1998 18:50:17 +0100
    • Unidentified subject! Wed, 28 Oct 1998 19:22:48 +0100
    • Unidentified subject! Wed, 28 Oct 1998 17:22:00 +0100
    • Unidentified subject! Wed, 21 Oct 1998 18:38:51 +0200
  • Grégoire AVOT
    • Correction d'un bug (he oui!) dans mbk. Tue, 30 Jun 1998 20:59:37 +0200
    • Modif importantes en cours dans les librairies Alliance. Fri, 12 Jun 1998 20:27:43 +0200
    • Re: Cours de C (je rattrape mon dea!). Sat, 21 Feb 1998 12:25:40 +0100
    • Fichier Solaris.mk en gcc. Fri, 20 Feb 1998 19:42:05 +0100
  • hassan Ahmadi
    • exemple? Wed, 16 Dec 1998 08:49:09 -0800 (PST)
  • Karim DIOURY
    • ALC: CVS loginfo Thu, 22 Oct 1998 12:08:19 +0200 (MET DST)
  • Luis A. Caceres
    • Re: Alliance tech files Thu, 15 Oct 1998 12:26:45 -0500
  • LUIS ALBERTO CACERES VILLOTA
    • [Source Files] Tue, 01 Dec 1998 14:50:26
    • Re: [Help Satndard Cells] Tue, 01 Dec 1998 14:47:51
    • Source Files Thu, 19 Nov 1998 16:34:07
  • no name
    • ALC : CVS loginfo Mon, 23 Nov 1998 11:47:55 +0100 (MET)
    • ALC : CVS loginfo Mon, 23 Nov 1998 11:46:32 +0100 (MET)
    • ALC : CVS loginfo Fri, 20 Nov 1998 15:07:35 +0100 (MET)
    • ALC : CVS loginfo Fri, 13 Nov 1998 17:05:21 +0100 (MET)
    • ALC : CVS loginfo Fri, 13 Nov 1998 15:51:56 +0100
    • ALC : CVS loginfo Fri, 13 Nov 1998 15:49:03 +0100
    • ALC : CVS loginfo Fri, 13 Nov 1998 15:47:57 +0100
    • ALC : CVS loginfo Fri, 13 Nov 1998 15:47:27 +0100
    • ALC : CVS loginfo Fri, 13 Nov 1998 15:48:22 +0100
    • ALC : CVS loginfo Fri, 13 Nov 1998 15:49:36 +0100
    • ALC: CVS loginfo Fri, 30 Oct 1998 15:30:32 +0100 (MET)
    • ALC: CVS loginfo Fri, 30 Oct 1998 14:42:39 +0100 (MET)
    • ALC: CVS loginfo Fri, 30 Oct 1998 14:42:27 +0100 (MET)
    • ALC: CVS loginfo Fri, 30 Oct 1998 14:42:14 +0100 (MET)
    • ALC: CVS loginfo Wed, 21 Oct 1998 18:55:32 +0200
    • ALC: CVS loginfo Wed, 21 Oct 1998 18:42:57 +0200
    • ALC: CVS loginfo Wed, 21 Oct 1998 18:34:50 +0200
    • ALC: CVS loginfo Wed, 21 Oct 1998 18:32:43 +0200
  • Predrag Markovic
    • Alliance tech files Thu, 15 Oct 1998 09:47:53 +0200
    • Alliance tech files? Mon, 24 Aug 1998 12:25:14 +0200
  • Stjepan Gros
    • Questions and proposals... Mon, 25 May 1998 12:48:55 +0200 (MET DST)

Last message date: Mon Dec 28 1998 - 14:56:25 MET
Archived on: Thu 22 Mar 2001 - 13:55:41 MET

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]


alliance-programmers '1998: By Date

alliance-programmers '1998
By Date

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Starting: Fri Jan 16 1998 - 15:51:37 MET
Ending: Mon Dec 28 1998 - 14:56:25 MET
Messages: 84

  • ALC : CVS loginfo Gregoire AVOT
  • Re: exemple? Czo [Olivier Sirol]
  • exemple? hassan Ahmadi
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Franck WAJSBURT
  • ALC : CVS loginfo Frederic PETROT
  • ALC : CVS loginfo Franck WAJSBURT
  • ALC : CVS loginfo Franck WAJSBURT
  • ALC : CVS loginfo Frederic PETROT
  • Re: Source Files Czo [Olivier Sirol]
  • Re: [Source Files] Czo [Olivier Sirol]
  • [Source Files] LUIS ALBERTO CACERES VILLOTA
  • Re: [Help Satndard Cells] LUIS ALBERTO CACERES VILLOTA
  • ALC : CVS loginfo Gregoire AVOT
  • Alliance Mailling lists Czo [Olivier Sirol]
  • TEST Czo [Olivier Sirol]
  • TEST123 Czo [Olivier Sirol]
  • TESTTTTTTTTTTTTT Czo [Olivier Sirol]
  • ALC : CVS loginfo no name
  • ALC : CVS loginfo no name
  • ALC : CVS loginfo no name
  • Source Files LUIS ALBERTO CACERES VILLOTA
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • Projets Mips Hadamar Czo [Olivier Sirol]
  • ALC : CVS loginfo no name
  • ALC : CVS loginfo no name
  • ALC : CVS loginfo no name
  • ALC : CVS loginfo no name
  • ALC : CVS loginfo no name
  • ALC : CVS loginfo no name
  • ALC : CVS loginfo no name
  • ALC: CVS loginfo Gregoire AVOT
  • Unidentified subject! Gregoire AVOT
  • ALC: CVS loginfo no name
  • ALC: CVS loginfo no name
  • ALC: CVS loginfo no name
  • ALC: CVS loginfo no name
  • Unidentified subject! Gregoire AVOT
  • Unidentified subject! Gregoire AVOT
  • ALC: CVS loginfo Karim DIOURY
  • CVS Czo [Olivier Sirol]
  • ALC: CVS loginfo no name
  • CVS... Czo [Olivier Sirol]
  • ALC: CVS loginfo no name
  • Unidentified subject! Gregoire AVOT
  • ALC: CVS loginfo no name
  • ALC: CVS loginfo no name
  • .mk Czo [Olivier Sirol]
  • Re: Alliance tech files Luis A. Caceres
  • Alliance tech files Predrag Markovic
  • Re: Arbre CVS disponible... =?iso-8859-1?Q?Gr=E9goire?= AVOT
  • Arbre CVS disponible... Czo [Olivier SIROL]
  • Alliance News Czo [Olivier SIROL]
  • Nouveaux compte Alliance. =?iso-8859-1?Q?Gr=E9goire?= AVOT
  • Compte rendu de la =?iso-8859-1?Q?r=E9union?= Alliance du 17/09/98 Czo [Olivier SIROL]
  • Alliance tech files? Predrag Markovic
  • Correction d'un bug (he oui!) dans mbk. Grégoire AVOT
  • Modif importantes en cours dans les librairies Alliance. Grégoire AVOT
  • $RM = rm -f Czo [Olivier SIROL]
  • Questions and proposals... Stjepan Gros
  • fichiers.mk Czo [Olivier SIROL]
  • Alliance news Czo [Olivier SIROL]
  • alliance, synchro et prototypes Czo [Olivier SIROL]
  • Desole... Czo [Olivier SIROL]
  • paths alliance Czo [Olivier SIROL]
  • 13h30 : Alliance beta dispo Czo [Olivier SIROL]
  • Alliance 1/2 ap beta Czo [Olivier SIROL]
  • Reunion Alliance Czo [Olivier SIROL]
  • Claudia Chouxfleur Czo [Olivier SIROL]
  • functional extraction Chih-chang Lin
  • Re: Cours de C (je rattrape mon dea!). Czo [Olivier SIROL]
  • Re: Cours de C (je rattrape mon dea!). Frederic PETROT
  • Re: Cours de C (je rattrape mon dea!). Grégoire AVOT
  • Re: Fichier Solaris.mk en gcc. Frederic PETROT
  • Fichier Solaris.mk en gcc. Grégoire AVOT
  • Modif d'instool Czo [Olivier SIROL]
  • Alliance 3.2b Czo [Olivier SIROL]
  • Re: Synchronisation Alliance ftp/outils Czo [Olivier SIROL]
  • Synchronisation Alliance ftp/outils Czo [Olivier SIROL]

Last message date: Mon Dec 28 1998 - 14:56:25 MET
Archived on: Thu 22 Mar 2001 - 13:55:41 MET

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]


alliance-programmers '1998: By Thread

alliance-programmers '1998
By Thread

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Starting: Fri Jan 16 1998 - 15:51:37 MET
Ending: Mon Dec 28 1998 - 14:56:25 MET
Messages: 84

  • ALC : CVS loginfo Gregoire AVOT
  • exemple? hassan Ahmadi
    • Re: exemple? Czo [Olivier Sirol]
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Franck WAJSBURT
  • ALC : CVS loginfo Frederic PETROT
  • ALC : CVS loginfo Franck WAJSBURT
  • ALC : CVS loginfo Franck WAJSBURT
  • ALC : CVS loginfo Frederic PETROT
  • Re: Source Files Czo [Olivier Sirol]
  • [Source Files] LUIS ALBERTO CACERES VILLOTA
    • Re: [Source Files] Czo [Olivier Sirol]
  • Re: [Help Satndard Cells] LUIS ALBERTO CACERES VILLOTA
  • ALC : CVS loginfo Gregoire AVOT
  • Alliance Mailling lists Czo [Olivier Sirol]
  • TEST Czo [Olivier Sirol]
  • TEST123 Czo [Olivier Sirol]
  • TESTTTTTTTTTTTTT Czo [Olivier Sirol]
  • ALC : CVS loginfo no name
  • ALC : CVS loginfo no name
  • ALC : CVS loginfo no name
  • Source Files LUIS ALBERTO CACERES VILLOTA
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • Projets Mips Hadamar Czo [Olivier Sirol]
  • ALC : CVS loginfo no name
  • ALC : CVS loginfo no name
  • ALC : CVS loginfo no name
  • ALC : CVS loginfo no name
  • ALC : CVS loginfo no name
  • ALC : CVS loginfo no name
  • ALC : CVS loginfo no name
  • ALC: CVS loginfo Gregoire AVOT
  • Unidentified subject! Gregoire AVOT
  • ALC: CVS loginfo no name
  • ALC: CVS loginfo no name
  • ALC: CVS loginfo no name
  • ALC: CVS loginfo no name
  • Unidentified subject! Gregoire AVOT
  • Unidentified subject! Gregoire AVOT
  • ALC: CVS loginfo Karim DIOURY
  • CVS Czo [Olivier Sirol]
  • ALC: CVS loginfo no name
  • CVS... Czo [Olivier Sirol]
  • ALC: CVS loginfo no name
  • Unidentified subject! Gregoire AVOT
  • ALC: CVS loginfo no name
  • ALC: CVS loginfo no name
  • .mk Czo [Olivier Sirol]
  • Alliance tech files Predrag Markovic
    • Re: Alliance tech files Luis A. Caceres
  • Arbre CVS disponible... Czo [Olivier SIROL]
    • Re: Arbre CVS disponible... =?iso-8859-1?Q?Gr=E9goire?= AVOT
  • Alliance News Czo [Olivier SIROL]
  • Nouveaux compte Alliance. =?iso-8859-1?Q?Gr=E9goire?= AVOT
  • Compte rendu de la =?iso-8859-1?Q?r=E9union?= Alliance du 17/09/98 Czo [Olivier SIROL]
  • Alliance tech files? Predrag Markovic
  • Correction d'un bug (he oui!) dans mbk. Grégoire AVOT
  • Modif importantes en cours dans les librairies Alliance. Grégoire AVOT
  • $RM = rm -f Czo [Olivier SIROL]
  • Questions and proposals... Stjepan Gros
  • fichiers.mk Czo [Olivier SIROL]
  • Alliance news Czo [Olivier SIROL]
  • alliance, synchro et prototypes Czo [Olivier SIROL]
  • Desole... Czo [Olivier SIROL]
  • paths alliance Czo [Olivier SIROL]
  • 13h30 : Alliance beta dispo Czo [Olivier SIROL]
  • Alliance 1/2 ap beta Czo [Olivier SIROL]
  • Reunion Alliance Czo [Olivier SIROL]
  • Claudia Chouxfleur Czo [Olivier SIROL]
  • functional extraction Chih-chang Lin
  • Re: Cours de C (je rattrape mon dea!). Czo [Olivier SIROL]
  • Re: Cours de C (je rattrape mon dea!). Frederic PETROT
  • Re: Cours de C (je rattrape mon dea!). Grégoire AVOT
  • Fichier Solaris.mk en gcc. Grégoire AVOT
    • Re: Fichier Solaris.mk en gcc. Frederic PETROT
  • Modif d'instool Czo [Olivier SIROL]
  • Alliance 3.2b Czo [Olivier SIROL]
  • Synchronisation Alliance ftp/outils Czo [Olivier SIROL]
    • Re: Synchronisation Alliance ftp/outils Czo [Olivier SIROL]

Last message date: Mon Dec 28 1998 - 14:56:25 MET
Archived on: Thu 22 Mar 2001 - 13:55:41 MET

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]


alliance-programmers '1998: By Subject

alliance-programmers '1998
By Subject

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Starting: Fri Jan 16 1998 - 15:51:37 MET
Ending: Mon Dec 28 1998 - 14:56:25 MET
Messages: 84

  • $RM = rm -f
    • Czo [Olivier SIROL] Mon, 25 May 1998 17:47:12 +0200
  • .mk
    • Czo [Olivier Sirol] Tue, 20 Oct 1998 19:02:09 +0200
  • 13h30 : Alliance beta dispo
    • Czo [Olivier SIROL] Fri, 20 Mar 1998 13:10:08 +0100
  • [Help Satndard Cells]
    • LUIS ALBERTO CACERES VILLOTA Tue, 01 Dec 1998 14:47:51
  • [Source Files]
    • Czo [Olivier Sirol] Tue, 01 Dec 1998 18:41:50 +0100
    • LUIS ALBERTO CACERES VILLOTA Tue, 01 Dec 1998 14:50:26
  • ALC : CVS loginfo
    • Gregoire AVOT Mon, 28 Dec 1998 14:56:25 +0100
    • Gregoire AVOT Wed, 16 Dec 1998 11:02:04 +0100
    • Gregoire AVOT Tue, 15 Dec 1998 10:46:36 +0100
    • Gregoire AVOT Wed, 9 Dec 1998 14:23:17 +0100
    • Gregoire AVOT Tue, 8 Dec 1998 17:44:53 +0100
    • Franck WAJSBURT Tue, 8 Dec 1998 10:49:40 +0100 (MET)
    • Frederic PETROT Tue, 8 Dec 1998 09:36:33 +0100 (MET)
    • Franck WAJSBURT Mon, 7 Dec 1998 15:15:53 +0100 (MET)
    • Franck WAJSBURT Mon, 7 Dec 1998 14:54:53 +0100 (MET)
    • Frederic PETROT Fri, 4 Dec 1998 15:38:22 +0100
    • Gregoire AVOT Tue, 1 Dec 1998 12:32:18 +0100
    • no name Mon, 23 Nov 1998 11:47:55 +0100 (MET)
    • no name Mon, 23 Nov 1998 11:46:32 +0100 (MET)
    • no name Fri, 20 Nov 1998 15:07:35 +0100 (MET)
    • Gregoire AVOT Thu, 19 Nov 1998 15:26:26 +0100 (MET)
    • Gregoire AVOT Thu, 19 Nov 1998 14:52:49 +0100 (MET)
    • Gregoire AVOT Tue, 17 Nov 1998 14:06:14 +0100
    • no name Fri, 13 Nov 1998 17:05:21 +0100 (MET)
    • no name Fri, 13 Nov 1998 15:51:56 +0100
    • no name Fri, 13 Nov 1998 15:49:03 +0100
    • no name Fri, 13 Nov 1998 15:47:57 +0100
    • no name Fri, 13 Nov 1998 15:47:27 +0100
    • no name Fri, 13 Nov 1998 15:48:22 +0100
    • no name Fri, 13 Nov 1998 15:49:36 +0100
  • ALC: CVS loginfo
    • Gregoire AVOT Sat, 31 Oct 1998 00:19:17 +0100
    • no name Fri, 30 Oct 1998 15:30:32 +0100 (MET)
    • no name Fri, 30 Oct 1998 14:42:39 +0100 (MET)
    • no name Fri, 30 Oct 1998 14:42:27 +0100 (MET)
    • no name Fri, 30 Oct 1998 14:42:14 +0100 (MET)
    • Karim DIOURY Thu, 22 Oct 1998 12:08:19 +0200 (MET DST)
    • no name Wed, 21 Oct 1998 18:55:32 +0200
    • no name Wed, 21 Oct 1998 18:42:57 +0200
    • no name Wed, 21 Oct 1998 18:34:50 +0200
    • no name Wed, 21 Oct 1998 18:32:43 +0200
  • Alliance 1/2 ap beta
    • Czo [Olivier SIROL] Thu, 19 Mar 1998 18:49:35 +0100
  • Alliance 3.2b
    • Czo [Olivier SIROL] Wed, 11 Feb 1998 18:12:24 +0100
  • Alliance Mailling lists
    • Czo [Olivier Sirol] Thu, 26 Nov 1998 17:53:50 +0100
  • Alliance News
    • Czo [Olivier SIROL] Mon, 28 Sep 1998 17:27:40 +0200
    • Czo [Olivier SIROL] Mon, 06 Apr 1998 14:35:52 +0200
  • Alliance tech files
    • Luis A. Caceres Thu, 15 Oct 1998 12:26:45 -0500
    • Predrag Markovic Thu, 15 Oct 1998 09:47:53 +0200
  • Alliance tech files?
    • Predrag Markovic Mon, 24 Aug 1998 12:25:14 +0200
  • alliance, synchro et prototypes
    • Czo [Olivier SIROL] Wed, 25 Mar 1998 15:50:37 +0100
  • Arbre CVS disponible...
    • =?iso-8859-1?Q?Gr=E9goire?= AVOT Tue, 06 Oct 1998 17:18:18 +0200
    • Czo [Olivier SIROL] Tue, 06 Oct 1998 13:45:35 +0200
  • Claudia Chouxfleur
    • Czo [Olivier SIROL] Mon, 09 Mar 1998 20:16:30 +0100
  • Compte rendu de la =?iso-8859-1?Q?r=E9union?= Alliance du 17/09/98
    • Czo [Olivier SIROL] Fri, 18 Sep 1998 17:17:49 +0200
  • Correction d'un bug (he oui!) dans mbk.
    • Grégoire AVOT Tue, 30 Jun 1998 20:59:37 +0200
  • Cours de C (je rattrape mon dea!).
    • Czo [Olivier SIROL] Thu, 26 Feb 1998 16:37:53 +0100
    • Frederic PETROT Mon, 23 Feb 1998 09:55:46 +0100
    • Grégoire AVOT Sat, 21 Feb 1998 12:25:40 +0100
  • CVS
    • Czo [Olivier Sirol] Wed, 21 Oct 1998 19:04:10 +0200
  • CVS...
    • Czo [Olivier Sirol] Wed, 21 Oct 1998 18:47:56 +0200
  • Desole...
    • Czo [Olivier SIROL] Tue, 24 Mar 1998 16:10:05 +0100
  • exemple?
    • Czo [Olivier Sirol] Thu, 17 Dec 1998 14:29:42 +0100
    • hassan Ahmadi Wed, 16 Dec 1998 08:49:09 -0800 (PST)
  • Fichier Solaris.mk en gcc.
    • Frederic PETROT Fri, 20 Feb 1998 23:49:51 +0100
    • Grégoire AVOT Fri, 20 Feb 1998 19:42:05 +0100
  • fichiers.mk
    • Czo [Olivier SIROL] Wed, 06 May 1998 14:36:46 +0200
  • functional extraction
    • Chih-chang Lin Wed, 04 Mar 1998 15:41:29 -0800
  • Modif d'instool
    • Czo [Olivier SIROL] Wed, 11 Feb 1998 18:35:54 +0100
  • Modif importantes en cours dans les librairies Alliance.
    • Grégoire AVOT Fri, 12 Jun 1998 20:27:43 +0200
  • Nouveaux compte Alliance.
    • =?iso-8859-1?Q?Gr=E9goire?= AVOT Mon, 21 Sep 1998 19:11:56 +0200
  • paths alliance
    • Czo [Olivier SIROL] Tue, 24 Mar 1998 16:00:09 +0100
  • Projets Mips Hadamar
    • Czo [Olivier Sirol] Fri, 13 Nov 1998 17:05:22 +0100
  • Questions and proposals...
    • Stjepan Gros Mon, 25 May 1998 12:48:55 +0200 (MET DST)
  • Reunion Alliance
    • Czo [Olivier SIROL] Thu, 19 Mar 1998 15:05:39 +0100
  • Source Files
    • Czo [Olivier Sirol] Wed, 02 Dec 1998 16:03:14 +0100
    • LUIS ALBERTO CACERES VILLOTA Thu, 19 Nov 1998 16:34:07
  • Synchronisation Alliance ftp/outils
    • Czo [Olivier SIROL] Fri, 16 Jan 1998 16:38:59 +0100
    • Czo [Olivier SIROL] Fri, 16 Jan 1998 15:51:32 +0100
  • TEST
    • Czo [Olivier Sirol] Thu, 26 Nov 1998 17:02:51 +0100
  • TEST123
    • Czo [Olivier Sirol] Wed, 25 Nov 1998 17:09:14 +0100
  • TESTTTTTTTTTTTTT
    • Czo [Olivier Sirol] Wed, 25 Nov 1998 16:55:51 +0100
  • Unidentified subject!
    • Gregoire AVOT Fri, 30 Oct 1998 18:50:17 +0100
    • Gregoire AVOT Wed, 28 Oct 1998 19:22:48 +0100
    • Gregoire AVOT Wed, 28 Oct 1998 17:22:00 +0100
    • Gregoire AVOT Wed, 21 Oct 1998 18:38:51 +0200

Last message date: Mon Dec 28 1998 - 14:56:25 MET
Archived on: Thu 22 Mar 2001 - 13:55:41 MET

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

alliance
Wed, 6 Jan 1999 17:43:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: alliance: "ALC : CVS loginfo"

alliance/sources/genview Makefile lex.yy.c
Wed Jan  6 17:43:01 MET 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/genview
In directory bechet:/users/outil1/alliance/dev/alliance/sources/genview

Modified Files:
    Makefile
Removed Files:
    lex.yy.c
Log Message:
fichier temporaire crees par lex effaces,
Makefile modifie

  • Next message: alliance: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

alliance
Wed, 6 Jan 1999 17:43:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: alliance: "ALC : CVS loginfo"
  • Previous message: alliance: "ALC : CVS loginfo"

alliance/sources/mbkmg Makefile mglex.c
Wed Jan  6 17:43:17 MET 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkmg
In directory bechet:/users/outil1/alliance/dev/alliance/sources/mbkmg

Modified Files:
    Makefile
Removed Files:
    mglex.c
Log Message:
fichier temporaire crees par lex effaces,
Makefile modifie

  • Next message: alliance: "ALC : CVS loginfo"
  • Previous message: alliance: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

alliance
Wed, 6 Jan 1999 17:43:27 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: alliance: "ALC : CVS loginfo"

alliance/sources/ring Makefile lex.yy.c
Wed Jan  6 17:43:26 MET 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/ring
In directory bechet:/users/outil1/alliance/dev/alliance/sources/ring

Modified Files:
    Makefile
Removed Files:
    lex.yy.c
Log Message:
fichier temporaire crees par lex effaces,
Makefile modifie

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: alliance: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Wed, 20 Jan 1999 16:29:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: alliance: "ALC : CVS loginfo"

alliance/sources/mbkspice spi_msg.c spi_msg.h spi_parse.c
Wed Jan 20 16:30:08 MET 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkspice
In directory cassini:/home22/greg/work/alliance/sources/mbkspice

Modified Files:
    spi_msg.c spi_msg.h spi_parse.c
Log Message:
Modification du message d'erreur quand le nombre de connecteur entre un
subckt et sa version instanciee different. On affiche le nom du circuit,
l'instance et le modele.

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: alliance: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Wed, 27 Jan 1999 11:44:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

alliance/sources/mbkspice spi_parse.c
Wed Jan 27 11:45:01 MET 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkspice
In directory cassini:/home22/greg/work/alliance/sources/mbkspice

Modified Files:
    spi_parse.c
Log Message:
Modification du message d'erreur quand on a deux noeuds identiques sur
l'interface d'une instance.

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Wed, 27 Jan 1999 11:47:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

alliance/sources/mbk mbk_lo.c mbk_lo_util.c
Wed Jan 27 11:47:46 MET 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory cassini:/home22/greg/work/alliance/sources/mbk

Modified Files:
    mbk_lo.c mbk_lo_util.c
Log Message:
Correction d'une "feature" dans le flattenlofig.
Modification de l'affichage des connecteurs dans viewloinscon.

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Wed, 27 Jan 1999 17:25:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Source Files"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

alliance/sources/mbk mbk_lo_util.c
Wed Jan 27 17:25:51 MET 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory cassini:/home22/greg/work/alliance/sources/mbk

Modified Files:
    mbk_lo_util.c
Log Message:
Meme modif que la derniere, mais en mieux.

  • Next message: Czo [Olivier Sirol]: "Re: Source Files"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1999: Re: Source Files

alliance-programmers '1999
Re: Source Files

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 27 Jan 1999 19:13:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

LUIS ALBERTO CACERES VILLOTA wrote:
>
> Hi All,
>
> Thanks in advace by your attention.
> I am using Alliance 3.2b strongly.
>
> 1.)
> I wan to know if can I get the source files of some tools,
> such as "lynx", "yagle", and "scmap".
> If I can get, how can I get?
> I wan try to modify this files and do some tests :)

You can get the sources at :
ftp://asim.lip6.fr/pub/alliance/

But yagle and tas have special commercial licence,
and their sources will never be available. (of course
you are free to use them within Alliance)

> 2.) I have questions about this text in the man of lynx.
> "Lynx computes capacitances attached to the signals. At the
> moment, the value of these capacitances is computed for  a
> typical  one  micron  technology, and cannot be changed by
> the user through a technology file.  The extracted netlist
> can be simulated for performance evaluation."

Sorry, but this man is not up to date!

> What if I wan to use other technology?
> If I wan to use the tech "AMS 0.8" supported for Allaince?????

Please look at the environnement variable

RDS_TECHNO_NAME

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Thu, 28 Jan 1999 11:51:47 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "Re: Source Files"

alliance/sources/mbkspice spi_parse.c
Thu Jan 28 11:52:31 MET 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkspice
In directory cassini:/home22/greg/work/alliance/sources/mbkspice

Modified Files:
    spi_parse.c
Log Message:
Variable d'environnement MBK_SPI_ONE_NODE_NORC : Si elle existe, alors on
ne cree pas de reseau RC sur les signaux ne contenant qu'un seul noeud.

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "Re: Source Files"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Thu, 28 Jan 1999 18:02:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

alliance/sources/mbk mbk_lo_util.c
Thu Jan 28 18:02:45 MET 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory cassini:/home22/greg/work/alliance/sources/mbk

Modified Files:
    mbk_lo_util.c
Log Message:
flattenlofig : Prise en compte du cas ou le pere est extrait sans les
resistances alors que le fils l'est.

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Fri, 29 Jan 1999 10:10:26 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: alliance: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

alliance/sources/mbkspice spi_parse.c
Fri Jan 29 10:11:09 MET 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkspice
In directory cassini:/home22/greg/work/alliance/sources/mbkspice

Modified Files:
    spi_parse.c
Log Message:
Ajout d'un identificateur de version dans le code source.

  • Next message: alliance: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

alliance
Mon, 1 Feb 1999 14:47:10 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: alliance: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

CVSROOT cvswrappers
Mon Feb  1 14:47:09 MET 1999
Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory parker:/users/outil1/alliance/dev/CVSROOT

Modified Files:
    cvswrappers
Log Message:
Prise compte des fichiers dits binaires (pas de diffs, pas d'Id)
Extensions definies dans cvswrappers

  • Next message: alliance: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

alliance
Mon, 1 Feb 1999 14:51:41 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: alliance: "ALC : CVS loginfo"
  • Previous message: alliance: "ALC : CVS loginfo"

alliance/scripts instool
Mon Feb  1 14:51:41 MET 1999
Update of /users/outil1/alliance/cvsroot/alliance/scripts
In directory parker:/users/outil1/alliance/latest/alliance/scripts

Modified Files:
    instool
Log Message:
Il faut vraiment lancer instool depuis trash...

  • Next message: alliance: "ALC : CVS loginfo"
  • Previous message: alliance: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

alliance
Mon, 1 Feb 1999 15:47:57 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Karim DIOURY: "ALC : CVS loginfo"
  • Previous message: alliance: "ALC : CVS loginfo"

alliance/scripts instool
Mon Feb  1 15:47:57 MET 1999
Update of /users/outil1/alliance/cvsroot/alliance/scripts
In directory parker:/users/outil1/alliance/latest/alliance/scripts

Modified Files:
    instool
Log Message:
instool n'installe plus les rep cell etc et man
ceci sera fait automatiquement par cvs...

  • Next message: Karim DIOURY: "ALC : CVS loginfo"
  • Previous message: alliance: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Karim DIOURY (Karim.Dioury@asim.lip6.fr)
Thu, 4 Feb 1999 11:21:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: alliance: "ALC : CVS loginfo"
  • Previous message: alliance: "ALC : CVS loginfo"

alliance/sources/elp elp105.h
Thu Feb  4 11:21:07 MET 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/elp
In directory madison:/users/cao4/karim/tmp/alliance/sources/elp

Modified Files:
    elp105.h
Log Message:
les chaines de caracteres sur 256 octets

  • Next message: alliance: "ALC : CVS loginfo"
  • Previous message: alliance: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

alliance
Mon, 8 Feb 1999 16:02:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: cns: "ALC : CVS loginfo"
  • Previous message: Karim DIOURY: "ALC : CVS loginfo"

CVSROOT cvswrappers
Mon Feb  8 16:02:45 MET 1999
Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory parker:/users/outil1/alliance/dev/CVSROOT

Modified Files:
    cvswrappers
Log Message:
Czo: Modifs mineures dans la gestion CVS

  • Next message: cns: "ALC : CVS loginfo"
  • Previous message: Karim DIOURY: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

cns
Wed, 24 Feb 1999 23:18:00 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: alliance: "ALC : CVS loginfo"

anthony    pts/0        Feb 24 23:12	(asim.lip6.fr)
alliance/sources/cns cnsi.h
Wed Feb 24 23:17:59 MET 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/cns
In directory rondo:/users/outil3/cns/dev/cvssources/alliance/sources/cns

Modified Files:
    cnsi.h
Log Message:
we have no time

  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: alliance: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

graal
Fri, 26 Feb 1999 11:55:14 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo"
  • Previous message: cns: "ALC : CVS loginfo"

graal    tty??   Feb 26 11:55
alliance/sources/graal GMV_dialog.c GMX_grid.c
Fri Feb 26 11:55:14 MET 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GMV_dialog.c GMX_grid.c
Log Message:
Modif pour Anne (user grid)

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo"
  • Previous message: cns: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Tue, 23 Mar 1999 14:08:37 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"

alliance/sources/druc drucompi.lex drucompi.yac drucutil.h drucyac.c vmcerror.c
Tue Mar 23 14:08:37 MET 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/druc
In directory heavy:/users/cao4/franck/alliance/alliance/sources/druc

Modified Files:
    drucompi.lex drucompi.yac drucutil.h drucyac.c vmcerror.c
Log Message:
- print the line number where an error has been found in the DRC_RULES
  part of the .rds file,
- print the message of the detected errors in the .drc file beside the
  error code.

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Mon, 29 Mar 1999 16:23:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Grégoire AVOT: "Nouveaux man"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo"

alliance/sources/mbkal alc_pars_l.c
Mon Mar 29 16:24:44 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkal
In directory cassini:/home22/greg/work/alliance/sources/mbkal

Modified Files:
    alc_pars_l.c
Log Message:
Rectification nom de l'auteur (c'est moi ! non mais !).

  • Next message: Grégoire AVOT: "Nouveaux man"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo"


alliance-programmers '1999: Nouveaux man

alliance-programmers '1999
Nouveaux man

Grégoire AVOT (Gregoire.Avot@asim.lip6.fr)
Tue, 30 Mar 1999 18:51:43 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dreal: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

/asim/alliance/man/man1/lynx.1
/asim/alliance/man/man5/al.1
/asim/alliance/man/man5/spi.1
--
              Gregoire AVOT   Universite Pierre & Marie Curie
Laboratoire LIP6 - Dpt ASIM   4 Place Jussieu, Paris Cedex 05
 Couloir 55-65, 2eme etage.   Tel : 01.44.27.53.24
       http://asim.lip6.fr/~gregoire/index.html

  • Next message: dreal: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

dreal
Thu, 22 Apr 1999 15:23:17 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: Grégoire AVOT: "Nouveaux man"

dreal    tty??   Apr 22 15:23
alliance/sources/dreal GMX_color.c GSB.h GSB_parse.c local.mk
Thu Apr 22 15:23:17 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil1/dreal/alliance/sources/dreal

Modified Files:
    GMX_color.c GSB.h GSB_parse.c local.mk
Log Message:
Modification des patterns/layers pour Alain

  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: Grégoire AVOT: "Nouveaux man"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

graal
Thu, 22 Apr 1999 15:24:28 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: dreal: "ALC : CVS loginfo"

graal    tty??   Apr 22 15:24
alliance/sources/graal GMX_color.c GSB.h GSB_parse.c
Thu Apr 22 15:24:28 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory heavy:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GMX_color.c GSB.h GSB_parse.c
Log Message:
Modification de la gestion patterns/layers pour Alain

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: dreal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Mon, 26 Apr 1999 16:59:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"

alliance/sources/mbk mbk_util.c
Mon Apr 26 17:00:47 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory cassini:/home22/greg/work/alliance/sources/mbk

Modified Files:
    mbk_util.c
Log Message:
Retire une paire de parenthèse dans la définition de BITS.

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (gregoire@enseig.lip6.fr)
Wed, 28 Apr 1999 19:25:40 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Karim DIOURY: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

alliance/sources/mbk rcn200.h rcn_lo.c rcn_lo.h
Wed Apr 28 19:24:40 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory walton:/tmp/greg/alliance/sources/mbk

Modified Files:
    rcn200.h rcn_lo.c rcn_lo.h
Log Message:
Table des noeuds de table variable (gain en vitesse).

  • Next message: Karim DIOURY: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Karim DIOURY (Karim.Dioury@asim.lip6.fr)
Thu, 29 Apr 1999 18:17:22 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Karim DIOURY: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

alliance/sources/mbk rcn_lo.c
Thu Apr 29 18:17:20 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory madison:/users/cao4/karim/yeti/alliance/sources/mbk

Modified Files:
    rcn_lo.c
Log Message:
correction de bug du a la derniere modif

  • Next message: Karim DIOURY: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Karim DIOURY (Karim.Dioury@asim.lip6.fr)
Fri, 30 Apr 1999 17:06:19 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dreal: "ALC : CVS loginfo"
  • Previous message: Karim DIOURY: "ALC : CVS loginfo"

alliance/sources/mbk rcn_lo.c
Fri Apr 30 17:06:19 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory valse:/users/cao4/karim/yeti/alliance/sources/mbk

Modified Files:
    rcn_lo.c
Log Message:
un autre petit bug

  • Next message: dreal: "ALC : CVS loginfo"
  • Previous message: Karim DIOURY: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

dreal
Thu, 6 May 1999 15:50:01 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Karim DIOURY: "ALC : CVS loginfo"

dreal    tty??   May  6 15:50
alliance/sources/dreal GME_edit.c
Thu May  6 15:50:01 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil1/dreal/alliance/sources/dreal

Modified Files:
    GME_edit.c
Log Message:
Correction d'un bug dans le stretch ...

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Karim DIOURY: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Mon, 10 May 1999 15:14:53 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: cns: "ALC : CVS loginfo"
  • Previous message: dreal: "ALC : CVS loginfo"

ludo       pts/3        Apr 28 16:58	(rock)
alliance/sources/testools environment.c scan_path.c
Mon May 10 15:14:53 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/testools
In directory odroz:/users/cao4/ludo/alliance/sources/testools

Modified Files:
    environment.c scan_path.c
Log Message:
Modif pour compatibilite avec le nouveau lofigchain

  • Next message: cns: "ALC : CVS loginfo"
  • Previous message: dreal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

cns
Wed, 12 May 1999 10:34:49 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Marie-Minerve LOUERAT: "AMS alliance design kit (fwd)"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"

yagle      pts/2        May 12 10:18
alliance/sources/cns Makefile cnsfig.c cnsh.h cone.c
Wed May 12 10:34:49 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/cns
In directory valse:/users/outil3/cns/dev/sources/cns

Modified Files:
    Makefile cnsfig.c cnsh.h cone.c
Log Message:
added new functions for adding and deleting CNS_LOTRS for cones
and CNS_CONE for transistors

  • Next message: Marie-Minerve LOUERAT: "AMS alliance design kit (fwd)"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"


alliance-programmers '1999: AMS alliance design kit (fwd)

alliance-programmers '1999
AMS alliance design kit (fwd)

Marie-Minerve LOUERAT (Marie-Minerve.Louerat@asim.lip6.fr)
Mon, 17 May 1999 17:18:36 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Arnaud CARON: "ALC : CVS loginfo"
  • Previous message: cns: "ALC : CVS loginfo"

Pour repondre a ce mail il y a du travail a faire ...

Marie-Minerve

Forwarded message:
> From alliance-support-request@asim.lip6.fr Tue May 11 11:35:20 1999
> Resent-Date: Tue, 11 May 1999 11:35:15 +0200
> Old-Return-Path: <Sylvaine.Eyraud@imag.fr>
> Message-ID: <37385D34.6ED78125@imag.fr>
> Date: Tue, 11 May 1999 11:39:16 -0500
> From: Sylvaine Eyraud <Sylvaine.Eyraud@imag.fr>
> Organization: CMP
> X-Mailer: Mozilla 4.05 [en] (Win95; I)
> MIME-Version: 1.0
> To: Marie-Minerve LOUERAT <Marie-Minerve.Louerat@lip6.fr>
> CC: kt <Kholdoun.Torki@imag.fr>, alliance-support@asim.lip6.fr
> Subject: AMS alliance design kit
> Content-Type: text/plain; charset=iso-8859-1
> Content-Transfer-Encoding: 8bit
> Resent-Message-ID: <"1r0M.A._JC.In_N3"@largo>
> Resent-From: alliance-support@asim.lip6.fr
> X-Mailing-List: <alliance-support@asim.lip6.fr> archive/latest/580
> X-Loop: alliance-support@asim.lip6.fr
> Precedence: list
> Resent-Sender: alliance-support-request@asim.lip6.fr
> Content-Length: 701
>
> Bonjour,
>
> Le design kit 0.8µ AMS CMOS Alliance  que nous avons date du 24/04/96 et
> a été fourni par LIP6 pour la version 3.0 de Alliance.
> Pourriez vous nous indiquer si ce kit est fonctionnel sur la version
> 3.2b d'Alliance et nous souhaiterions recevoir la nouvelle version de ce
> kit.
>
> Sincères salutations,
> --
> -------------------------------------------------------------------------------
>
> Sylvaine Eyraud                         Tel: +33 4 76 57 48 65
> CMP                                     FAX: +33 4 76 47 38 14
> 46, Av. Felix Viallet                   E_mail: Sylvaine.Eyraud@imag.fr
> 38031 Grenoble Cedex
> France
> -------------------------------------------------------------------------------
>
>
>
>

  • Next message: Arnaud CARON: "ALC : CVS loginfo"
  • Previous message: cns: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Arnaud CARON (Arnaud.Caron@asim.lip6.fr)
Tue, 18 May 1999 17:39:04 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Arnaud CARON: "ALC : CVS loginfo"
  • Previous message: Marie-Minerve LOUERAT: "AMS alliance design kit (fwd)"

alliance/sources/fpmap/fpm fpm_main.c
Tue May 18 17:39:04 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/fpmap/fpm
In directory parker:/users/cao7/ac/alliance/sources/fpmap/fpm

Modified Files:
    fpm_main.c
Log Message:
Bug fix in the xnf driver.

  • Next message: Arnaud CARON: "ALC : CVS loginfo"
  • Previous message: Marie-Minerve LOUERAT: "AMS alliance design kit (fwd)"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Arnaud CARON (Arnaud.Caron@asim.lip6.fr)
Tue, 18 May 1999 17:39:14 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "test"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo"

alliance/sources/fpmap/xnf xnf.c xnf100.h xnf_drive.c
Tue May 18 17:39:14 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/fpmap/xnf
In directory parker:/users/cao7/ac/alliance/sources/fpmap/xnf

Modified Files:
    xnf.c xnf100.h xnf_drive.c
Log Message:
Bug fix in the xnf driver.

  • Next message: Czo [Olivier Sirol]: "test"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo"


alliance-programmers '1999: test

alliance-programmers '1999
test

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 18 May 1999 18:21:51 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "test2"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo"

Ya encore des pb sur les mailling lists...
voici un petit test :-)

--

          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier Sirol]: "test2"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo"


alliance-programmers '1999: test2

alliance-programmers '1999
test2

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 18 May 1999 18:29:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "test"

pwet
--

          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "test"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Mon, 31 May 1999 13:53:18 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: alliance: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "test2"

alliance/sources/mbkal alc_pars_l6.c
Mon May 31 13:54:51 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkal
In directory cassini:/home22/greg/work/alliance/sources/mbkal

Modified Files:
    alc_pars_l6.c
Log Message:
Buffer de lecture à 512 Ko.

  • Next message: alliance: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "test2"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

alliance
Mon, 31 May 1999 19:31:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Alliance share"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

alliance/share - Imported sources
Mon May 31 19:31:33 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/share
In directory cherry:/users/soft5/CD-alliance-moins-de-300-Mo/sha/share

Log Message:
AllianceShare

Status:

Vendor Tag:	ASIM
Release Tags:	Release_3_5

N alliance/share/man/README.man
N alliance/share/man/whatis
N alliance/share/man/windex
N alliance/share/man/man1/glop.1
N alliance/share/man/man1/MBK_CATAL_NAME.1
N alliance/share/man/man1/MBK_CATA_LIB.1
N alliance/share/man/man1/fpmap.1
N alliance/share/man/man1/etas.1
N alliance/share/man/man1/MBK_IN_LO.1
N alliance/share/man/man1/MBK_IN_PH.1
N alliance/share/man/man1/MBK_OUT_LO.1
N alliance/share/man/man1/MBK_OUT_PH.1
N alliance/share/man/man1/MBK_SEPAR.1
N alliance/share/man/man1/MBK_VDD.1
N alliance/share/man/man1/MBK_VSS.1
N alliance/share/man/man1/MBK_WORK_LIB.1
N alliance/share/man/man1/RDS_IN.1
N alliance/share/man/man1/RDS_OUT.1
N alliance/share/man/man1/RDS_TECHNO_NAME.1
N alliance/share/man/man1/abl.1
N alliance/share/man/man1/abl101.1
N alliance/share/man/man1/alc_bug_report.1
N alliance/share/man/man1/alc_origin.1
N alliance/share/man/man1/alcbanner.1
N alliance/share/man/man1/amg.1
N alliance/share/man/man1/asimut.1
N alliance/share/man/man1/aut101.1
N alliance/share/man/man1/bbr.1
N alliance/share/man/man1/bdd.1
N alliance/share/man/man1/bdd101.1
N alliance/share/man/man1/bgd.1
N alliance/share/man/man1/bop.1
N alliance/share/man/man1/bsg.1
N alliance/share/man/man1/buseg.1
N alliance/share/man/man1/c4map.1
N alliance/share/man/man1/dlx_asm.1
N alliance/share/man/man1/dpp.1
N alliance/share/man/man1/dpr.1
N alliance/share/man/man1/dreal.1
N alliance/share/man/man1/druc.1
N alliance/share/man/man1/fpgen.1
N alliance/share/man/man1/fsm101.1
N alliance/share/man/man1/genlib.1
N alliance/share/man/man1/genpat.1
N alliance/share/man/man1/genview.1
N alliance/share/man/man1/graal.1
N alliance/share/man/man1/grog.1
N alliance/share/man/man1/l2p.1
N alliance/share/man/man1/librds.1
N alliance/share/man/man1/librfm.1
N alliance/share/man/man1/librpr.1
N alliance/share/man/man1/log.1
N alliance/share/man/man1/librtl.1
N alliance/share/man/man1/librut.1
N alliance/share/man/man1/lvx.1
N alliance/share/man/man1/librwi.1
N alliance/share/man/man1/lynx.1
N alliance/share/man/man1/mbk.1
N alliance/share/man/man1/mbk2ps.1
N alliance/share/man/man1/mbkcif.1
N alliance/share/man/man1/pat2dwl.1
N alliance/share/man/man1/patest.1
N alliance/share/man/man1/proof.1
N alliance/share/man/man1/rage.1
N alliance/share/man/man1/rds.1
N alliance/share/man/man1/rfg.1
N alliance/share/man/man1/ring.1
N alliance/share/man/man1/rsa.1
N alliance/share/man/man1/s2r.1
N alliance/share/man/man1/scmap.1
N alliance/share/man/man1/scr.1
N alliance/share/man/man1/syf.1
N alliance/share/man/man1/tas.1
N alliance/share/man/man1/yagle.1
N alliance/share/man/man1/xmbk.1
N alliance/share/man/man1/alc_contents.mac
N alliance/share/man/man1/genscan.1
N alliance/share/man/man1/genbs.1
N alliance/share/man/man1/.genlib.1.swp
cvs: ERROR: cannot read file .genlib.1.swp: Permission denied
N alliance/share/man/man3/namefind.3
N alliance/share/man/man3/ACTION.3
N alliance/share/man/man3/AFFECT.3
N alliance/share/man/man3/ARRAY.3
N alliance/share/man/man3/BUS.3
N alliance/share/man/man3/COPY_UP_ALL_CON.3
N alliance/share/man/man3/COPY_UP_ALL_REF.3
N alliance/share/man/man3/COPY_UP_CON.3
N alliance/share/man/man3/COPY_UP_CON_FACE.3
N alliance/share/man/man3/COPY_UP_REF.3
N alliance/share/man/man3/COPY_UP_SEG.3
N alliance/share/man/man3/DECLAR.3
N alliance/share/man/man3/DEF_AB.3
N alliance/share/man/man3/DEF_GENPAT.3
N alliance/share/man/man3/DEF_LOFIG.3
N alliance/share/man/man3/DEF_PHFIG.3
N alliance/share/man/man3/DEF_PHINS.3
N alliance/share/man/man3/DEF_PHSC.3
N alliance/share/man/man3/DP_ADD2F.3
N alliance/share/man/man3/DP_ADSB2.3
N alliance/share/man/man3/DP_ADSB2F.3
N alliance/share/man/man3/DP_AND2.3
N alliance/share/man/man3/ELM.3
N alliance/share/man/man3/DP_AND3.3
N alliance/share/man/man3/DP_BUFF.3
N alliance/share/man/man3/DP_BUSE.3
N alliance/share/man/man3/DP_CONST.3
N alliance/share/man/man3/DP_DEFLOFIG.3
N alliance/share/man/man3/DP_IMPORT.3
N alliance/share/man/man3/DP_INV.3
N alliance/share/man/man3/DP_LOCON.3
N alliance/share/man/man3/DP_MULT.3
N alliance/share/man/man3/DP_MULTP.3
N alliance/share/man/man3/DP_MUX2CS.3
N alliance/share/man/man3/DP_MUX3CD.3
N alliance/share/man/man3/DP_MUX3CS.3
N alliance/share/man/man3/DP_MUX4CS.3
N alliance/share/man/man3/DP_MUX5CS.3
N alliance/share/man/man3/DP_NAND2.3
N alliance/share/man/man3/DP_NAND2MASK.3
N alliance/share/man/man3/DP_NAND3.3
N alliance/share/man/man3/DP_NBUSE.3
N alliance/share/man/man3/DP_NMUX2CS.3
N alliance/share/man/man3/DP_NOR2.3
N alliance/share/man/man3/DP_NOR2MASK.3
N alliance/share/man/man3/DP_NOR3.3
N alliance/share/man/man3/DP_NUL.3
N alliance/share/man/man3/INIT.3
N alliance/share/man/man3/DP_OR2.3
N alliance/share/man/man3/DP_OR3.3
N alliance/share/man/man3/DP_PDFF.3
N alliance/share/man/man3/DP_PDFFQ.3
N alliance/share/man/man3/DP_PDFFR.3
N alliance/share/man/man3/DP_PDFFRT.3
N alliance/share/man/man3/DP_PDFFT.3
N alliance/share/man/man3/DP_PDFFTQ.3
N alliance/share/man/man3/DP_RFG1C0.3
N alliance/share/man/man3/DP_RFG1CC.3
N alliance/share/man/man3/DP_RFG2C0.3
N alliance/share/man/man3/DP_RFG2CC.3
N alliance/share/man/man3/DP_SAVLOFIG.3
N alliance/share/man/man3/DP_SHIFT.3
N alliance/share/man/man3/DP_TRACE.3
N alliance/share/man/man3/DP_XNOR2.3
N alliance/share/man/man3/DP_XNOR2MASK.3
N alliance/share/man/man3/DP_XOR2.3
N alliance/share/man/man3/FLATTEN_ALL_LOINS.3
N alliance/share/man/man3/FLATTEN_ALL_PHINS.3
N alliance/share/man/man3/FLATTEN_LOFIG.3
N alliance/share/man/man3/FLATTEN_PHFIG.3
N alliance/share/man/man3/GETCPAT.3
N alliance/share/man/man3/GET_CON_X.3
N alliance/share/man/man3/GET_CON_Y.3
N alliance/share/man/man3/GET_INS_X.3
N alliance/share/man/man3/GET_INS_Y.3
N alliance/share/man/man3/GET_REF_X.3
N alliance/share/man/man3/GET_REF_Y.3
N alliance/share/man/man3/HEIGHT.3
N alliance/share/man/man3/LABEL.3
N alliance/share/man/man3/LOAD_LOFIG.3
N alliance/share/man/man3/LOAD_PHFIG.3
N alliance/share/man/man3/LOCON.3
N alliance/share/man/man3/LOINS.3
N alliance/share/man/man3/LOINSE.3
N alliance/share/man/man3/LOSIG.3
N alliance/share/man/man3/LOSIGMERGE.3
N alliance/share/man/man3/LOTRS.3
N alliance/share/man/man3/OUTLINE.3
N alliance/share/man/man3/OpenVerticalChannel.3
N alliance/share/man/man3/PHCON.3
N alliance/share/man/man3/PHREF.3
N alliance/share/man/man3/PHSEG.3
N alliance/share/man/man3/PHVIA.3
N alliance/share/man/man3/PLACE.3
N alliance/share/man/man3/PLACE_BOTTOM.3
N alliance/share/man/man3/PLACE_CON_REF.3
N alliance/share/man/man3/PLACE_LEFT.3
N alliance/share/man/man3/SAVE.3
N alliance/share/man/man3/PLACE_ON.3
N alliance/share/man/man3/PLACE_RIGHT.3
N alliance/share/man/man3/PLACE_SEG_REF.3
N alliance/share/man/man3/PLACE_TOP.3
N alliance/share/man/man3/PLACE_VIA_REF.3
N alliance/share/man/man3/PMExpr.3
N alliance/share/man/man3/REVERSE_PHCON.3
N alliance/share/man/man3/RFG2CC.3
N alliance/share/man/man3/SAVE_LOFIG.3
N alliance/share/man/man3/SAVE_PHFIG.3
N alliance/share/man/man3/SAVE_PHSC.3
N alliance/share/man/man3/SAV_GENPAT.3
N alliance/share/man/man3/SC_BOTTOM.3
N alliance/share/man/man3/SC_LEFT.3
N alliance/share/man/man3/SC_PLACE.3
N alliance/share/man/man3/SC_RIGHT.3
N alliance/share/man/man3/SC_TOP.3
N alliance/share/man/man3/SymbolicChannelRouter.3
N alliance/share/man/man3/THRU_CON_H.3
N alliance/share/man/man3/THRU_CON_V.3
N alliance/share/man/man3/THRU_H.3
N alliance/share/man/man3/THRU_V.3
N alliance/share/man/man3/WIDTH.3
N alliance/share/man/man3/UNFLATTEN_LOFIG.3
N alliance/share/man/man3/WIRE1.3
N alliance/share/man/man3/WIRE2.3
N alliance/share/man/man3/WIRE3.3
N alliance/share/man/man3/ablToBddCct.3
N alliance/share/man/man3/aboxmbkrds.3
N alliance/share/man/man3/action.3
N alliance/share/man/man3/addHExpr.3
N alliance/share/man/man3/addInputCct.3
N alliance/share/man/man3/addListBdd.3
N alliance/share/man/man3/addOutputCct.3
N alliance/share/man/man3/addQExpr.3
N alliance/share/man/man3/addTH.3
N alliance/share/man/man3/addablhexpr.3
N alliance/share/man/man3/addablqexpr.3
N alliance/share/man/man3/addauth2elem.3
N alliance/share/man/man3/addauthelem.3
N alliance/share/man/man3/addbddassoc.3
N alliance/share/man/man3/addbddcircuitabl.3
N alliance/share/man/man3/addbddcircuitin.3
N alliance/share/man/man3/addbddcircuitout.3
N alliance/share/man/man3/addbddnode.3
N alliance/share/man/man3/addbddnodeassoc.3
N alliance/share/man/man3/addbddnodelist.3
N alliance/share/man/man3/addbddvar.3
N alliance/share/man/man3/addbddvarafter.3
N alliance/share/man/man3/addbddvarbefore.3
N alliance/share/man/man3/addbddvarfirst.3
N alliance/share/man/man3/addbddvarlast.3
N alliance/share/man/man3/addcapa.3
N alliance/share/man/man3/addchain.3
N alliance/share/man/man3/addht.3
N alliance/share/man/man3/addhtitem.3
N alliance/share/man/man3/addlocon.3
N alliance/share/man/man3/addlofig.3
N alliance/share/man/man3/addloins.3
N alliance/share/man/man3/addlomodel.3
N alliance/share/man/man3/addlosig.3
N alliance/share/man/man3/addlotrs.3
N alliance/share/man/man3/addnum.3
N alliance/share/man/man3/addphcon.3
N alliance/share/man/man3/addphfig.3
N alliance/share/man/man3/addphins.3
N alliance/share/man/man3/addphref.3
N alliance/share/man/man3/addphseg.3
N alliance/share/man/man3/addphvia.3
N alliance/share/man/man3/addptype.3
N alliance/share/man/man3/addrdsfig.3
N alliance/share/man/man3/addrdsfigrec.3
N alliance/share/man/man3/addrdsins.3
N alliance/share/man/man3/addrdsinsrec.3
N alliance/share/man/man3/addrdsrecwindow.3
N alliance/share/man/man3/affect.3
N alliance/share/man/man3/alliancebanner.3
N alliance/share/man/man3/allocrdsfig.3
N alliance/share/man/man3/allocrdsins.3
N alliance/share/man/man3/allocrdsrec.3
N alliance/share/man/man3/allocrdsrecwin.3
N alliance/share/man/man3/allocrdswin.3
N alliance/share/man/man3/allocrdswindow.3
N alliance/share/man/man3/allocrdswinrec.3
N alliance/share/man/man3/anyExpr.3
N alliance/share/man/man3/append.3
N alliance/share/man/man3/applyBdd.3
N alliance/share/man/man3/applyBinBdd.3
N alliance/share/man/man3/applybddnode.3
N alliance/share/man/man3/apr.3
N alliance/share/man/man3/applybddnodeite.3
N alliance/share/man/man3/applybddnodelist.3
N alliance/share/man/man3/applybddnodenot.3
N alliance/share/man/man3/applybddnodeterm.3
N alliance/share/man/man3/applyrdssym.3
N alliance/share/man/man3/arp.3
N alliance/share/man/man3/array.3
N alliance/share/man/man3/autallocblock.3
N alliance/share/man/man3/autallocheap.3
N alliance/share/man/man3/autfreeblock.3
N alliance/share/man/man3/autfreeheap.3
N alliance/share/man/man3/auth2elem.3
N alliance/share/man/man3/auth2table.3
N alliance/share/man/man3/authelem.3
N alliance/share/man/man3/authtable.3
N alliance/share/man/man3/autresizeblock.3
N alliance/share/man/man3/bddToAblCct.3
N alliance/share/man/man3/beaux.3
N alliance/share/man/man3/bebus.3
N alliance/share/man/man3/bebux.3
N alliance/share/man/man3/befig.3
N alliance/share/man/man3/begen.3
N alliance/share/man/man3/beh.3
N alliance/share/man/man3/bemsg.3
N alliance/share/man/man3/beh_addbeaux.3
N alliance/share/man/man3/beh_addbebus.3
N alliance/share/man/man3/beh_addbebux.3
N alliance/share/man/man3/beh_addbefig.3
N alliance/share/man/man3/beh_addbegen.3
N alliance/share/man/man3/beh_addbemsg.3
N alliance/share/man/man3/beh_addbeout.3
N alliance/share/man/man3/beh_addbepor.3
N alliance/share/man/man3/beh_addbereg.3
N alliance/share/man/man3/beh_addberin.3
N alliance/share/man/man3/beh_addbiabl.3
N alliance/share/man/man3/beh_addbinod.3
N alliance/share/man/man3/beh_debug.3
N alliance/share/man/man3/beh_delbeaux.3
N alliance/share/man/man3/beh_delbebus.3
N alliance/share/man/man3/beh_delbebux.3
N alliance/share/man/man3/beh_delbefig.3
N alliance/share/man/man3/beh_delbegen.3
N alliance/share/man/man3/beh_delbemsg.3
N alliance/share/man/man3/beh_delbeout.3
N alliance/share/man/man3/beh_delbepor.3
N alliance/share/man/man3/beh_delbereg.3
N alliance/share/man/man3/beh_delberin.3
N alliance/share/man/man3/beh_delbiabl.3
N alliance/share/man/man3/beh_delbinod.3
N alliance/share/man/man3/beh_depend.3
N alliance/share/man/man3/beh_error.3
N alliance/share/man/man3/beh_frebeaux.3
N alliance/share/man/man3/beh_frebebus.3
N alliance/share/man/man3/beh_frebebux.3
N alliance/share/man/man3/beh_frebefig.3
N alliance/share/man/man3/beh_frebegen.3
N alliance/share/man/man3/beh_frebemsg.3
N alliance/share/man/man3/beh_frebeout.3
N alliance/share/man/man3/beh_frebepor.3
N alliance/share/man/man3/beh_frebereg.3
N alliance/share/man/man3/beh_freberin.3
N alliance/share/man/man3/beh_frebiabl.3
N alliance/share/man/man3/beh_frebinod.3
N alliance/share/man/man3/beh_getgenva.3
N alliance/share/man/man3/beh_makbdd.3
N alliance/share/man/man3/beh_makgex.3
N alliance/share/man/man3/beh_message.3
N alliance/share/man/man3/beh_rmvbeaux.3
N alliance/share/man/man3/beh_rmvbebus.3
N alliance/share/man/man3/beh_rmvbebux.3
N alliance/share/man/man3/beh_rmvbefig.3
N alliance/share/man/man3/beh_rmvbegen.3
N alliance/share/man/man3/beh_rmvbemsg.3
N alliance/share/man/man3/beh_rmvbeout.3
N alliance/share/man/man3/beh_rmvbepor.3
N alliance/share/man/man3/beh_rmvbereg.3
N alliance/share/man/man3/beh_rmvberin.3
N alliance/share/man/man3/beout.3
N alliance/share/man/man3/bepor.3
N alliance/share/man/man3/bereg.3
N alliance/share/man/man3/berin.3
N alliance/share/man/man3/biabl.3
N alliance/share/man/man3/bigvia.3
N alliance/share/man/man3/binod.3
N alliance/share/man/man3/binode.3
N alliance/share/man/man3/buildrdswindow.3
N alliance/share/man/man3/chain.3
N alliance/share/man/man3/changeOperExpr.3
N alliance/share/man/man3/charToExpr.3
N alliance/share/man/man3/conv.3
N alliance/share/man/man3/charToOper.3
N alliance/share/man/man3/checkloconorder.3
N alliance/share/man/man3/clearbddsystemref.3
N alliance/share/man/man3/clearbddsystemrefext.3
N alliance/share/man/man3/clearbddsystemrefint.3
N alliance/share/man/man3/cofactorbddnode.3
N alliance/share/man/man3/comment.3
N alliance/share/man/man3/composeBdd.3
N alliance/share/man/man3/composeCct.3
N alliance/share/man/man3/composebddnode.3
N alliance/share/man/man3/concatname.3
N alliance/share/man/man3/conmbkrds.3
N alliance/share/man/man3/constraintBdd.3
N alliance/share/man/man3/constraintCct.3
N alliance/share/man/man3/convcmp.3
N alliance/share/man/man3/convertbddcircuitabl.3
N alliance/share/man/man3/convertbddcircuitsumabl.3
N alliance/share/man/man3/convertbddindexabl.3
N alliance/share/man/man3/convertbddmuxabl.3
N alliance/share/man/man3/convertbddnodeabl.3
N alliance/share/man/man3/convertbddnodesumabl.3
N alliance/share/man/man3/copyExpr.3
N alliance/share/man/man3/cpOrderCct.3
N alliance/share/man/man3/createAtom.3
N alliance/share/man/man3/createBinExpr.3
N alliance/share/man/man3/createExpr.3
N alliance/share/man/man3/createNodeTermBdd.3
N alliance/share/man/man3/createTH.3
N alliance/share/man/man3/createablatom.3
N alliance/share/man/man3/createablbinexpr.3
N alliance/share/man/man3/createablnotexpr.3
N alliance/share/man/man3/createabloper.3
N alliance/share/man/man3/createablunaryexpr.3
N alliance/share/man/man3/createablxorbinexpr.3
N alliance/share/man/man3/createauth2table.3
N alliance/share/man/man3/createauthtable.3
N alliance/share/man/man3/createbddcircuit.3
N alliance/share/man/man3/createbddsystem.3
N alliance/share/man/man3/decbddrefext.3
N alliance/share/man/man3/decbddrefint.3
N alliance/share/man/man3/def_genpat.3
N alliance/share/man/man3/defab.3
N alliance/share/man/man3/delablexpr.3
N alliance/share/man/man3/delablexprnum.3
N alliance/share/man/man3/delauth2elem.3
N alliance/share/man/man3/delauthelem.3
N alliance/share/man/man3/delbddassoc.3
N alliance/share/man/man3/delbddcircuitout.3
N alliance/share/man/man3/delbddnode.3
N alliance/share/man/man3/delbddnodeassoc.3
N alliance/share/man/man3/delbddnodelist.3
N alliance/share/man/man3/delchain.3
N alliance/share/man/man3/deleteNumExpr.3
N alliance/share/man/man3/deleteTH.3
N alliance/share/man/man3/delht.3
N alliance/share/man/man3/delhtitem.3
N alliance/share/man/man3/dellocon.3
N alliance/share/man/man3/dellofig.3
N alliance/share/man/man3/delloins.3
N alliance/share/man/man3/dellosig.3
N alliance/share/man/man3/grog.3
N alliance/share/man/man3/dellotrs.3
N alliance/share/man/man3/delnum.3
N alliance/share/man/man3/delphcon.3
N alliance/share/man/man3/delphfig.3
N alliance/share/man/man3/delphins.3
N alliance/share/man/man3/delphref.3
N alliance/share/man/man3/delphseg.3
N alliance/share/man/man3/delphvia.3
N alliance/share/man/man3/delptype.3
N alliance/share/man/man3/delrdsfig.3
N alliance/share/man/man3/delrdsfigrec.3
N alliance/share/man/man3/delrdsins.3
N alliance/share/man/man3/delrdsinsrec.3
N alliance/share/man/man3/delrdsrecwindow.3
N alliance/share/man/man3/destroyBdd.3
N alliance/share/man/man3/destroyCct.3
N alliance/share/man/man3/destroyTH.3
N alliance/share/man/man3/destroyauth2table.3
N alliance/share/man/man3/destroyauthtable.3
N alliance/share/man/man3/destroybddassoc.3
N alliance/share/man/man3/destroybddcircuit.3
N alliance/share/man/man3/destroybddsystem.3
N alliance/share/man/man3/destroyrdswindow.3
N alliance/share/man/man3/devXor2Expr.3
N alliance/share/man/man3/devXorExpr.3
N alliance/share/man/man3/devablxorexpr.3
N alliance/share/man/man3/devdupablxorexpr.3
N alliance/share/man/man3/displayBdd.3
N alliance/share/man/man3/displayCct.3
N alliance/share/man/man3/displayExpr.3
N alliance/share/man/man3/displayInfExpr.3
N alliance/share/man/man3/displayTH.3
N alliance/share/man/man3/downstr.3
N alliance/share/man/man3/dupablexpr.3
N alliance/share/man/man3/equalExpr.3
N alliance/share/man/man3/equalVarExpr.3
N alliance/share/man/man3/everyExpr.3
N alliance/share/man/man3/existbddnodeassocoff.3
N alliance/share/man/man3/existbddnodeassocon.3
N alliance/share/man/man3/exprToChar.3
N alliance/share/man/man3/figmbkrds.3
N alliance/share/man/man3/filepath.3
N alliance/share/man/man3/flatArityExpr.3
N alliance/share/man/man3/flatPolarityExpr.3
N alliance/share/man/man3/flatablexpr.3
N alliance/share/man/man3/flattenlofig.3
N alliance/share/man/man3/flattenphfig.3
N alliance/share/man/man3/freeExpr.3
N alliance/share/man/man3/freeablexpr.3
N alliance/share/man/man3/freechain.3
N alliance/share/man/man3/freelomodel.3
N alliance/share/man/man3/freenum.3
N alliance/share/man/man3/freeptype.3
N alliance/share/man/man3/freerdsfig.3
N alliance/share/man/man3/freerdsins.3
N alliance/share/man/man3/freerdsrec.3
N alliance/share/man/man3/funbeaux.3
N alliance/share/man/man3/funbebus.3
N alliance/share/man/man3/funbebux.3
N alliance/share/man/man3/funbefig.3
N alliance/share/man/man3/funbegen.3
N alliance/share/man/man3/funbemsg.3
N alliance/share/man/man3/funbeout.3
N alliance/share/man/man3/funbepor.3
N alliance/share/man/man3/funbereg.3
N alliance/share/man/man3/funberin.3
N alliance/share/man/man3/funbiabl.3
N alliance/share/man/man3/funbinod.3
N alliance/share/man/man3/funpacom.3
N alliance/share/man/man3/funpaevt.3
N alliance/share/man/man3/funpagrp.3
N alliance/share/man/man3/funpaini.3
N alliance/share/man/man3/funpaiol.3
N alliance/share/man/man3/funpapat.3
N alliance/share/man/man3/funpaseq.3
N alliance/share/man/man3/garbagebddsystem.3
N alliance/share/man/man3/gcNodeBdd.3
N alliance/share/man/man3/gcNodeCct.3
N alliance/share/man/man3/getablexprdepth.3
N alliance/share/man/man3/getablexprlength.3
N alliance/share/man/man3/getablexprmax.3
N alliance/share/man/man3/getablexprmin.3
N alliance/share/man/man3/getablexprnum.3
N alliance/share/man/man3/getablexprnumatom.3
N alliance/share/man/man3/getablexprnumbinoper.3
N alliance/share/man/man3/getablexprnumocc.3
N alliance/share/man/man3/getablexprsupport.3
N alliance/share/man/man3/gethtitem.3
N alliance/share/man/man3/getbddnodenum.3
N alliance/share/man/man3/getbddnodesize.3
N alliance/share/man/man3/getbddnodesupport.3
N alliance/share/man/man3/getbddvarbyindex.3
N alliance/share/man/man3/getbddvarindex.3
N alliance/share/man/man3/getbddvarnode.3
N alliance/share/man/man3/getbddvarnodebyindex.3
N alliance/share/man/man3/getlocon.3
N alliance/share/man/man3/getlofig.3
N alliance/share/man/man3/getloins.3
N alliance/share/man/man3/getlomodel.3
N alliance/share/man/man3/getlosig.3
N alliance/share/man/man3/getphcon.3
N alliance/share/man/man3/getphfig.3
N alliance/share/man/man3/getphins.3
N alliance/share/man/man3/getphref.3
N alliance/share/man/man3/getptype.3
N alliance/share/man/man3/getrdsfig.3
N alliance/share/man/man3/getrdsmodellist.3
N alliance/share/man/man3/getsigname.3
N alliance/share/man/man3/givelosig.3
N alliance/share/man/man3/guessextdir.3
N alliance/share/man/man3/identExpr.3
N alliance/share/man/man3/implybddnode.3
N alliance/share/man/man3/incatalog.3
N alliance/share/man/man3/incatalogdelete.3
N alliance/share/man/man3/incatalogfeed.3
N alliance/share/man/man3/incataloggds.3
N alliance/share/man/man3/incbddrefext.3
N alliance/share/man/man3/incbddrefint.3
N alliance/share/man/man3/init.3
N alliance/share/man/man3/initializeBdd.3
N alliance/share/man/man3/initializeCct.3
N alliance/share/man/man3/insconmbkrds.3
N alliance/share/man/man3/insmbkrds.3
N alliance/share/man/man3/insrefmbkrds.3
N alliance/share/man/man3/inssegmbkrds.3
N alliance/share/man/man3/instanceface.3
N alliance/share/man/man3/instr.3
N alliance/share/man/man3/insviambkrds.3
N alliance/share/man/man3/intersectbddnode.3
N alliance/share/man/man3/isablbinaryoper.3
N alliance/share/man/man3/isablequalexpr.3
N alliance/share/man/man3/isvdd.3
N alliance/share/man/man3/isablnameinexpr.3
N alliance/share/man/man3/isabloperinexpr.3
N alliance/share/man/man3/isablsimilarexpr.3
N alliance/share/man/man3/isablunaryoper.3
N alliance/share/man/man3/isbddvarinsupport.3
N alliance/share/man/man3/isvss.3
N alliance/share/man/man3/label.3
N alliance/share/man/man3/lengthExpr.3
N alliance/share/man/man3/libpat.3
N alliance/share/man/man3/loadlofig.3
N alliance/share/man/man3/loadphfig.3
N alliance/share/man/man3/loadrdsfig.3
N alliance/share/man/man3/loadrdsparam.3
N alliance/share/man/man3/locon.3
N alliance/share/man/man3/lofig.3
N alliance/share/man/man3/lofigchain.3
N alliance/share/man/man3/log.3
N alliance/share/man/man3/loins.3
N alliance/share/man/man3/losig.3
N alliance/share/man/man3/lotrs.3
N alliance/share/man/man3/mapCarExpr.3
N alliance/share/man/man3/mapExpr.3
N alliance/share/man/man3/mapablanyexpr.3
N alliance/share/man/man3/markBdd.3
N alliance/share/man/man3/mapableveryexpr.3
N alliance/share/man/man3/mapablexpr.3
N alliance/share/man/man3/mapabloperexpr.3
N alliance/share/man/man3/markAllBdd.3
N alliance/share/man/man3/markbddnode.3
N alliance/share/man/man3/maxExpr.3
N alliance/share/man/man3/mbk.3
N alliance/share/man/man3/mbkalloc.3
N alliance/share/man/man3/mbkenv.3
N alliance/share/man/man3/mbkfopen.3
N alliance/share/man/man3/mbkfree.3
N alliance/share/man/man3/mbkps.3
N alliance/share/man/man3/mbkrealloc.3
N alliance/share/man/man3/mbkunlink.3
N alliance/share/man/man3/minExpr.3
N alliance/share/man/man3/mlodebug.3
N alliance/share/man/man3/modelmbkrds.3
N alliance/share/man/man3/mphdebug.3
N alliance/share/man/man3/namealloc.3
N alliance/share/man/man3/nameindex.3
N alliance/share/man/man3/naturalstrcmp.3
N alliance/share/man/man3/normExpr.3
N alliance/share/man/man3/notBdd.3
N alliance/share/man/man3/notExpr.3
N alliance/share/man/man3/num.3
N alliance/share/man/man3/numberAtomExpr.3
N alliance/share/man/man3/numberNodeAllBdd.3
N alliance/share/man/man3/numberNodeBdd.3
N alliance/share/man/man3/numberNodeCct.3
N alliance/share/man/man3/numberOccExpr.3
N alliance/share/man/man3/numberOperBinExpr.3
N alliance/share/man/man3/openverticalchannel.3
N alliance/share/man/man3/operToChar.3
N alliance/share/man/man3/pacom.3
N alliance/share/man/man3/paevt.3
N alliance/share/man/man3/pagrp.3
N alliance/share/man/man3/paini.3
N alliance/share/man/man3/paiol.3
N alliance/share/man/man3/papat.3
N alliance/share/man/man3/paseq.3
N alliance/share/man/man3/pat.3
N alliance/share/man/man3/pat_addpacom.3
N alliance/share/man/man3/pat_addpaevt.3
N alliance/share/man/man3/pat_addpagrp.3
N alliance/share/man/man3/pat_addpaini.3
N alliance/share/man/man3/pat_addpaiol.3
N alliance/share/man/man3/pat_addpapat.3
N alliance/share/man/man3/pat_addpaseq.3
N alliance/share/man/man3/pat_crtpaiol.3
N alliance/share/man/man3/pat_debug.3
N alliance/share/man/man3/pat_frepacom.3
N alliance/share/man/man3/pat_frepaevt.3
N alliance/share/man/man3/pat_frepaini.3
N alliance/share/man/man3/pat_frepaiol.3
N alliance/share/man/man3/pat_frepapat.3
N alliance/share/man/man3/pat_lodpaseq.3
N alliance/share/man/man3/pat_savpaseq.3
N alliance/share/man/man3/phcon.3
N alliance/share/man/man3/phfig.3
N alliance/share/man/man3/phins.3
N alliance/share/man/man3/phref.3
N alliance/share/man/man3/phseg.3
N alliance/share/man/man3/phvia.3
N alliance/share/man/man3/place.3
N alliance/share/man/man3/polarablexpr.3
N alliance/share/man/man3/polardupablexpr.3
N alliance/share/man/man3/port.3
N alliance/share/man/man3/process.3
N alliance/share/man/man3/profAOExpr.3
N alliance/share/man/man3/profExpr.3
N alliance/share/man/man3/proofCct.3
N alliance/share/man/man3/ptype.3
N alliance/share/man/man3/rdsalloc.3
N alliance/share/man/man3/rdsenv.3
N alliance/share/man/man3/rdsfree.3
N alliance/share/man/man3/refmbkrds.3
N alliance/share/man/man3/register.3
N alliance/share/man/man3/relprodbddnodeassoc.3
N alliance/share/man/man3/reorderbddsystemdynamic.3
N alliance/share/man/man3/reorderbddsystemsimple.3
N alliance/share/man/man3/reorderbddsystemtop.3
N alliance/share/man/man3/reorderbddsystemwindow.3
N alliance/share/man/man3/resetBdd.3
N alliance/share/man/man3/resetCct.3
N alliance/share/man/man3/resetauth2table.3
N alliance/share/man/man3/resetauthtable.3
N alliance/share/man/man3/resetbddcircuit.3
N alliance/share/man/man3/resetbddsystem.3
N alliance/share/man/man3/restorealldir.3
N alliance/share/man/man3/restoredirvbe.3
N alliance/share/man/man3/reverse.3
N alliance/share/man/man3/restrictbddnode.3
N alliance/share/man/man3/rflattenlofig.3
N alliance/share/man/man3/rflattenphfig.3
N alliance/share/man/man3/roundrdsrec.3
N alliance/share/man/man3/rsa.3
N alliance/share/man/man3/satisfybddnode.3
N alliance/share/man/man3/sav_genpat.3
N alliance/share/man/man3/savelofig.3
N alliance/share/man/man3/savephfig.3
N alliance/share/man/man3/saverdsfig.3
N alliance/share/man/man3/searchExpr.3
N alliance/share/man/man3/searchInputCct.3
N alliance/share/man/man3/searchNumExpr.3
N alliance/share/man/man3/searchOperExpr.3
N alliance/share/man/man3/searchOutputCct.3
N alliance/share/man/man3/searchTH.3
N alliance/share/man/man3/searchauth2elem.3
N alliance/share/man/man3/searchauthelem.3
N alliance/share/man/man3/searchbddcircuitin.3
N alliance/share/man/man3/searchbddcircuitout.3
N alliance/share/man/man3/searchrdsfig.3
N alliance/share/man/man3/segmbkrds.3
N alliance/share/man/man3/setbddrefext.3
N alliance/share/man/man3/sethtitem.3
N alliance/share/man/man3/signal.3
N alliance/share/man/man3/simpablexpr.3
N alliance/share/man/man3/simpbddnodedcoff.3
N alliance/share/man/man3/simpbddnodedcon.3
N alliance/share/man/man3/simpdupablexpr.3
N alliance/share/man/man3/simplif10Expr.3
N alliance/share/man/man3/simplifDcOneBdd.3
N alliance/share/man/man3/simplifDcZeroBdd.3
N alliance/share/man/man3/simplifNotExpr.3
N alliance/share/man/man3/sortExpr.3
N alliance/share/man/man3/sortautarray.3
N alliance/share/man/man3/sortlocon.3
N alliance/share/man/man3/sortlosig.3
N alliance/share/man/man3/substExpr.3
N alliance/share/man/man3/substPhyExpr.3
N alliance/share/man/man3/substablexpr.3
N alliance/share/man/man3/substbddnodeassoc.3
N alliance/share/man/man3/substdupablexpr.3
N alliance/share/man/man3/supportChain_listBdd.3
N alliance/share/man/man3/supportChain_listExpr.3
N alliance/share/man/man3/supportPtype_listExpr.3
N alliance/share/man/man3/swapbddvar.3
N alliance/share/man/man3/symbolicchannelrouter.3
N alliance/share/man/man3/testbddcircuit.3
N alliance/share/man/man3/unflatablexpr.3
N alliance/share/man/man3/unflattenlofig.3
N alliance/share/man/man3/unmarkbddnode.3
N alliance/share/man/man3/unsetbddrefext.3
N alliance/share/man/man3/upVarBdd.3
N alliance/share/man/man3/upVarCct.3
N alliance/share/man/man3/upstr.3
N alliance/share/man/man3/vhdlablname.3
N alliance/share/man/man3/vhdlablvector.3
N alliance/share/man/man3/viambkrds.3
N alliance/share/man/man3/viewablexpr.3
N alliance/share/man/man3/viewablexprfile.3
N alliance/share/man/man3/viewbddnode.3
N alliance/share/man/man3/viewablexprstr.3
N alliance/share/man/man3/viewbddcircuit.3
N alliance/share/man/man3/viewbddsystem.3
N alliance/share/man/man3/viewbddsysteminfo.3
N alliance/share/man/man3/viewht.3
N alliance/share/man/man3/viewlo.3
N alliance/share/man/man3/viewlofig.3
N alliance/share/man/man3/viewlofigcon.3
N alliance/share/man/man3/viewloins.3
N alliance/share/man/man3/viewloinscon.3
N alliance/share/man/man3/viewlosig.3
N alliance/share/man/man3/viewlotrs.3
N alliance/share/man/man3/viewph.3
N alliance/share/man/man3/viewphcon.3
N alliance/share/man/man3/viewphfig.3
N alliance/share/man/man3/viewphins.3
N alliance/share/man/man3/viewphref.3
N alliance/share/man/man3/viewphseg.3
N alliance/share/man/man3/viewphvia.3
N alliance/share/man/man3/viewrdsfig.3
N alliance/share/man/man3/viewrdsins.3
N alliance/share/man/man3/viewrdsparam.3
N alliance/share/man/man3/viewrdsrec.3
N alliance/share/man/man3/viewrdswindow.3
N alliance/share/man/man3/viewrfmcon.3
N alliance/share/man/man3/viewrfmfig.3
N alliance/share/man/man3/viewrfmins.3
N alliance/share/man/man3/viewrfmrec.3
N alliance/share/man/man3/viewrfmref.3
N alliance/share/man/man3/viewrfmseg.3
N alliance/share/man/man3/viewrfmvia.3
N alliance/share/man/man3/xyflat.3
N alliance/share/man/man5/pck_sp.5
N alliance/share/man/man5/pi_sp.5
N alliance/share/man/man5/piot_sp.5
N alliance/share/man/man5/a2_dp.5
N alliance/share/man/man5/a2_y.5
N alliance/share/man/man5/a2p_dp.5
N alliance/share/man/man5/a2p_y.5
N alliance/share/man/man5/a3_dp.5
N alliance/share/man/man5/a3_y.5
N alliance/share/man/man5/a3p_dp.5
N alliance/share/man/man5/a3p_y.5
N alliance/share/man/man5/a4_dp.5
N alliance/share/man/man5/a4_y.5
N alliance/share/man/man5/a4p_dp.5
N alliance/share/man/man5/a4p_y.5
N alliance/share/man/man5/ai.5
N alliance/share/man/man5/al.5
N alliance/share/man/man5/annup_dp.5
N alliance/share/man/man5/annup_y.5
N alliance/share/man/man5/ap.5
N alliance/share/man/man5/b1_dp.5
N alliance/share/man/man5/b1_y.5
N alliance/share/man/man5/catal.5
N alliance/share/man/man5/cmx2_y.5
N alliance/share/man/man5/cry_dp.5
N alliance/share/man/man5/cry_y.5
N alliance/share/man/man5/d1_y.5
N alliance/share/man/man5/dplib.5
N alliance/share/man/man5/dtv.5
N alliance/share/man/man5/fplib.5
N alliance/share/man/man5/fsm.5
N alliance/share/man/man5/htv.5
N alliance/share/man/man5/inf.5
N alliance/share/man/man5/l1_y.5
N alliance/share/man/man5/l1n_y.5
N alliance/share/man/man5/l1x_y.5
N alliance/share/man/man5/l2_y.5
N alliance/share/man/man5/l2n_y.5
N alliance/share/man/man5/l3_y.5
N alliance/share/man/man5/l3r_y.5
N alliance/share/man/man5/l3s_y.5
N alliance/share/man/man5/l4_y.5
N alliance/share/man/man5/l4r_y.5
N alliance/share/man/man5/l4s_y.5
N alliance/share/man/man5/l5_y.5
N alliance/share/man/man5/l5r_y.5
N alliance/share/man/man5/l5s_y.5
N alliance/share/man/man5/l6r_y.5
N alliance/share/man/man5/l6s_y.5
N alliance/share/man/man5/lax.5
N alliance/share/man/man5/ms2_dp.5
N alliance/share/man/man5/ms2_y.5
N alliance/share/man/man5/ms2n_dp.5
N alliance/share/man/man5/ms2n_y.5
N alliance/share/man/man5/ms2rx_dp.5
N alliance/share/man/man5/ms2rx_y.5
N alliance/share/man/man5/ms2sx_dp.5
N alliance/share/man/man5/ms2sx_y.5
N alliance/share/man/man5/ms2x_dp.5
N alliance/share/man/man5/ms2x_y.5
N alliance/share/man/man5/ms_dp.5
N alliance/share/man/man5/ms_y.5
N alliance/share/man/man5/msn_dp.5
N alliance/share/man/man5/msn_y.5
N alliance/share/man/man5/msrx_dp.5
N alliance/share/man/man5/msrx_y.5
N alliance/share/man/man5/mssx_dp.5
N alliance/share/man/man5/mssx_y.5
N alliance/share/man/man5/msx_dp.5
N alliance/share/man/man5/msx_y.5
N alliance/share/man/man5/mx2_dp.5
N alliance/share/man/man5/mx2_y.5
N alliance/share/man/man5/mx2p_dp.5
N alliance/share/man/man5/mx2p_y.5
N alliance/share/man/man5/mx3_dp.5
N alliance/share/man/man5/mx3_y.5
N alliance/share/man/man5/mx4_y.5
N alliance/share/man/man5/n1_dp.5
N alliance/share/man/man5/n1_y.5
N alliance/share/man/man5/na2_dp.5
N alliance/share/man/man5/na2_y.5
N alliance/share/man/man5/na2p_dp.5
N alliance/share/man/man5/na2p_y.5
N alliance/share/man/man5/na3_dp.5
N alliance/share/man/man5/na3_y.5
N alliance/share/man/man5/na4_y.5
N alliance/share/man/man5/na3p_dp.5
N alliance/share/man/man5/na3p_y.5
N alliance/share/man/man5/na4_dp.5
N alliance/share/man/man5/nao3_dp.5
N alliance/share/man/man5/nao3_y.5
N alliance/share/man/man5/nao4_dp.5
N alliance/share/man/man5/nao4_y.5
N alliance/share/man/man5/ndrv_dp.5
N alliance/share/man/man5/ndrv_y.5
N alliance/share/man/man5/neou4_dp.5
N alliance/share/man/man5/nmx2_dp.5
N alliance/share/man/man5/nmx2_y.5
N alliance/share/man/man5/no2_dp.5
N alliance/share/man/man5/no2_y.5
N alliance/share/man/man5/no3_dp.5
N alliance/share/man/man5/no3_y.5
N alliance/share/man/man5/noa3_dp.5
N alliance/share/man/man5/noa3_y.5
N alliance/share/man/man5/noa4_dp.5
N alliance/share/man/man5/noa4_y.5
N alliance/share/man/man5/nop2_dp.5
N alliance/share/man/man5/nop2_y.5
N alliance/share/man/man5/nop3_dp.5
N alliance/share/man/man5/nop3_y.5
N alliance/share/man/man5/noue4_dp.5
N alliance/share/man/man5/noue4_y.5
N alliance/share/man/man5/np1_dp.5
N alliance/share/man/man5/np1_y.5
N alliance/share/man/man5/nxr2_dp.5
N alliance/share/man/man5/nxr2_y.5
N alliance/share/man/man5/o2_dp.5
N alliance/share/man/man5/o2_y.5
N alliance/share/man/man5/o3_dp.5
N alliance/share/man/man5/o3_y.5
N alliance/share/man/man5/one_dp.5
N alliance/share/man/man5/one_y.5
N alliance/share/man/man5/op2_dp.5
N alliance/share/man/man5/op2_y.5
N alliance/share/man/man5/op3_dp.5
N alliance/share/man/man5/op3_y.5
N alliance/share/man/man5/p1_dp.5
N alliance/share/man/man5/p1_y.5
N alliance/share/man/man5/pat.5
N alliance/share/man/man5/prol.5
N alliance/share/man/man5/sclib.5
N alliance/share/man/man5/sum_dp.5
N alliance/share/man/man5/sum_y.5
N alliance/share/man/man5/tie_y.5
N alliance/share/man/man5/tpl.5
N alliance/share/man/man5/ts_dp.5
N alliance/share/man/man5/ts_y.5
N alliance/share/man/man5/tsn_dp.5
N alliance/share/man/man5/tsn_y.5
N alliance/share/man/man5/tsp_y.5
N alliance/share/man/man5/ttv.5
N alliance/share/man/man5/vbe.5
N alliance/share/man/man5/vhdl.5
N alliance/share/man/man5/vst.5
N alliance/share/man/man5/xr2_dp.5
N alliance/share/man/man5/xr2_y.5
N alliance/share/man/man5/zbli_y.5
N alliance/share/man/man5/zero_dp.5
N alliance/share/man/man5/zero_y.5
N alliance/share/man/man5/piotw_sp.5
N alliance/share/man/man5/po_sp.5
N alliance/share/man/man5/pot_sp.5
N alliance/share/man/man5/potw_sp.5
N alliance/share/man/man5/pow_sp.5
N alliance/share/man/man5/pvdde_sp.5
N alliance/share/man/man5/pvddeck_sp.5
N alliance/share/man/man5/pvddi_sp.5
N alliance/share/man/man5/pvddick_sp.5
N alliance/share/man/man5/pvsse_sp.5
N alliance/share/man/man5/pvsseck_sp.5
N alliance/share/man/man5/pvssi_sp.5
N alliance/share/man/man5/pvssick_sp.5
N alliance/share/man/man5/fcl.5
N alliance/share/man/man5/spi.5
N alliance/share/etc/prol05.elp
N alliance/share/etc/prol05.rds
N alliance/share/etc/Linux_aout.mk
N alliance/share/etc/Linux_elf.mk
N alliance/share/etc/Solaris.mk
N alliance/share/etc/SunOS.mk
N alliance/share/etc/asga_7.dreal
N alliance/share/etc/asga_7.genview
N alliance/share/etc/asga_7.graal
N alliance/share/etc/asga_7.rds
N alliance/share/etc/cmos_7.dreal
N alliance/share/etc/cmos_7.genview
N alliance/share/etc/cmos_7.graal
N alliance/share/etc/cmos_7.rds
N alliance/share/etc/ecpd07.elp
N alliance/share/etc/ecpd10.elp
N alliance/share/etc/ecpd12.elp
N alliance/share/etc/fpgen.mk
N alliance/share/etc/hcmos05.elp
N alliance/share/etc/SunOS.mk.in
N alliance/share/etc/prol10.elp
N alliance/share/etc/prol10_7.rds
N alliance/share/etc/xfsm.par
N alliance/share/etc/xpat.par
N alliance/share/etc/Linux_elf.mk.in
N alliance/share/etc/Solaris.mk.in
N alliance/share/etc/alc_env.csh.in
N alliance/share/etc/alc_env.sh.in
N alliance/share/etc/configure.in
N alliance/share/etc/machine.mk.in
N alliance/share/etc/configure
N alliance/share/etc/config.log
N alliance/share/etc/config.status
N alliance/share/etc/alc_env.sh
N alliance/share/etc/alc_env.csh
N alliance/share/etc/libraries.mk
N alliance/share/cells/README.cells
N alliance/share/cells/amg/amalimi_c.ap
N alliance/share/cells/amg/amalimiout_c.ap
N alliance/share/cells/amg/CATAL
N alliance/share/cells/amg/amalimitop_c.ap
N alliance/share/cells/amg/amalimp_c.ap
N alliance/share/cells/amg/amalimpbot_c.ap
N alliance/share/cells/amg/amalimpout_c.ap
N alliance/share/cells/amg/amalimptop_c.ap
N alliance/share/cells/amg/amcl4_c.ap
N alliance/share/cells/amg/amcl4lft_c.ap
N alliance/share/cells/amg/amcl4out_c.ap
N alliance/share/cells/amg/amcoin_c.ap
N alliance/share/cells/amg/amcsai_c.ap
N alliance/share/cells/amg/amcsaiin_c.ap
N alliance/share/cells/amg/amcsaiinbot_c.ap
N alliance/share/cells/amg/amcsaiintop_c.ap
N alliance/share/cells/amg/amcsaiout_c.ap
N alliance/share/cells/amg/amcsaiouttop_c.ap
N alliance/share/cells/amg/amcsaitop_c.ap
N alliance/share/cells/amg/amcsap_c.ap
N alliance/share/cells/amg/amdnc_c.ap
N alliance/share/cells/amg/amcsapin_c.ap
N alliance/share/cells/amg/amcsapintop_c.ap
N alliance/share/cells/amg/amcsapout_c.ap
N alliance/share/cells/amg/amcsapouttop_c.ap
N alliance/share/cells/amg/amcsaptop_c.ap
N alliance/share/cells/amg/amdncbot_c.ap
N alliance/share/cells/amg/amdnctop1_c.ap
N alliance/share/cells/amg/amdnctop2_c.ap
N alliance/share/cells/amg/ammuxi1_c.ap
N alliance/share/cells/amg/ammuxi1bot_c.ap
N alliance/share/cells/amg/ammuxi1top_c.ap
N alliance/share/cells/amg/ammuxi_c.ap
N alliance/share/cells/amg/ammuxibot_c.ap
N alliance/share/cells/amg/ammuxiin_c.ap
N alliance/share/cells/amg/ammuxiinbot_c.ap
N alliance/share/cells/amg/ammuxiintop_c.ap
N alliance/share/cells/amg/ammuxitop_c.ap
N alliance/share/cells/amg/ammuxp1_c.ap
N alliance/share/cells/amg/ammuxp1top_c.ap
N alliance/share/cells/amg/ammuxp_c.ap
N alliance/share/cells/amg/ammuxpin_c.ap
N alliance/share/cells/amg/ammuxpintop_c.ap
N alliance/share/cells/amg/ammuxptop_c.ap
N alliance/share/cells/amg/amouti_c.ap
N alliance/share/cells/amg/amoutibot_c.ap
N alliance/share/cells/amg/amoutitop1_c.ap
N alliance/share/cells/amg/amoutitop2_c.ap
N alliance/share/cells/amg/amoutitop_c.ap
N alliance/share/cells/amg/amoutp_c.ap
N alliance/share/cells/amg/amoutpbot_c.ap
N alliance/share/cells/amg/amoutptop1_c.ap
N alliance/share/cells/amg/amoutptop2_c.ap
N alliance/share/cells/amg/amoutptop_c.ap
N alliance/share/cells/amg/amregbot0_c.ap
N alliance/share/cells/amg/amregbot1_c.ap
N alliance/share/cells/amg/amregbotn_c.ap
N alliance/share/cells/amg/amregni1_c.ap
N alliance/share/cells/amg/amregni2_c.ap
N alliance/share/cells/amg/amregni_c.ap
N alliance/share/cells/amg/amregnp1_c.ap
N alliance/share/cells/amg/amregnp2_c.ap
N alliance/share/cells/amg/amregnp_c.ap
N alliance/share/cells/amg/amregt0i1_c.ap
N alliance/share/cells/amg/amregt0i_c.ap
N alliance/share/cells/amg/amregt0p1_c.ap
N alliance/share/cells/amg/amregt0p_c.ap
N alliance/share/cells/amg/amregt1i1_c.ap
N alliance/share/cells/amg/amregt1i_c.ap
N alliance/share/cells/amg/amregt1p1_c.ap
N alliance/share/cells/amg/amregt1p_c.ap
N alliance/share/cells/amg/amregtop01_c.ap
N alliance/share/cells/amg/amregtop02_c.ap
N alliance/share/cells/amg/amregtop10_c.ap
N alliance/share/cells/amg/amregtop11_c.ap
N alliance/share/cells/amg/amregtop12_c.ap
N alliance/share/cells/amg/amregtop13_c.ap
N alliance/share/cells/amg/amregtopn1_c.ap
N alliance/share/cells/amg/amregtopn2_c.ap
N alliance/share/cells/amg/amalimi_c.cp
N alliance/share/cells/amg/amalimiout_c.cp
N alliance/share/cells/amg/amalimitop_c.cp
N alliance/share/cells/amg/amalimp_c.cp
N alliance/share/cells/amg/amalimpbot_c.cp
N alliance/share/cells/amg/amalimpout_c.cp
N alliance/share/cells/amg/amalimptop_c.cp
N alliance/share/cells/amg/amcl4_c.cp
N alliance/share/cells/amg/amcl4lft_c.cp
N alliance/share/cells/amg/amcl4out_c.cp
N alliance/share/cells/amg/amcoin_c.cp
N alliance/share/cells/amg/amcsai_c.cp
N alliance/share/cells/amg/amcsaiin_c.cp
N alliance/share/cells/amg/amcsaiinbot_c.cp
N alliance/share/cells/amg/amcsaiintop_c.cp
N alliance/share/cells/amg/amcsaiout_c.cp
N alliance/share/cells/amg/amcsaiouttop_c.cp
N alliance/share/cells/amg/amcsaitop_c.cp
N alliance/share/cells/amg/amcsap_c.cp
N alliance/share/cells/amg/amcsapin_c.cp
N alliance/share/cells/amg/amcsapintop_c.cp
N alliance/share/cells/amg/amcsapout_c.cp
N alliance/share/cells/amg/amcsapouttop_c.cp
N alliance/share/cells/amg/amcsaptop_c.cp
N alliance/share/cells/amg/amdnc_c.cp
N alliance/share/cells/amg/amdncbot_c.cp
N alliance/share/cells/amg/amdnctop1_c.cp
N alliance/share/cells/amg/amdnctop2_c.cp
N alliance/share/cells/amg/ammuxi1_c.cp
N alliance/share/cells/amg/ammuxi1bot_c.cp
N alliance/share/cells/amg/ammuxi1top_c.cp
N alliance/share/cells/amg/ammuxi_c.cp
N alliance/share/cells/amg/ammuxibot_c.cp
N alliance/share/cells/amg/ammuxiin_c.cp
N alliance/share/cells/amg/ammuxiinbot_c.cp
N alliance/share/cells/amg/ammuxiintop_c.cp
N alliance/share/cells/amg/ammuxitop_c.cp
N alliance/share/cells/amg/ammuxp1_c.cp
N alliance/share/cells/amg/ammuxp1top_c.cp
N alliance/share/cells/amg/ammuxp_c.cp
N alliance/share/cells/amg/ammuxpin_c.cp
N alliance/share/cells/amg/ammuxpintop_c.cp
N alliance/share/cells/amg/ammuxptop_c.cp
N alliance/share/cells/amg/amouti_c.cp
N alliance/share/cells/amg/amoutibot_c.cp
N alliance/share/cells/amg/amoutitop1_c.cp
N alliance/share/cells/amg/amoutitop2_c.cp
N alliance/share/cells/amg/amoutitop_c.cp
N alliance/share/cells/amg/amoutp_c.cp
N alliance/share/cells/amg/amoutpbot_c.cp
N alliance/share/cells/amg/amoutptop1_c.cp
N alliance/share/cells/amg/amoutptop2_c.cp
N alliance/share/cells/amg/amoutptop_c.cp
N alliance/share/cells/amg/amregbot0_c.cp
N alliance/share/cells/amg/amregbot1_c.cp
N alliance/share/cells/amg/amregbotn_c.cp
N alliance/share/cells/amg/amregni1_c.cp
N alliance/share/cells/amg/amregni2_c.cp
N alliance/share/cells/amg/amregni_c.cp
N alliance/share/cells/amg/amregnp1_c.cp
N alliance/share/cells/amg/amregnp2_c.cp
N alliance/share/cells/amg/amregnp_c.cp
N alliance/share/cells/amg/amregt0i1_c.cp
N alliance/share/cells/amg/amregt0i_c.cp
N alliance/share/cells/amg/amregt0p1_c.cp
N alliance/share/cells/amg/amregt0p_c.cp
N alliance/share/cells/amg/amregt1i1_c.cp
N alliance/share/cells/amg/amregt1i_c.cp
N alliance/share/cells/amg/amregt1p1_c.cp
N alliance/share/cells/amg/amregt1p_c.cp
N alliance/share/cells/amg/amregtop01_c.cp
N alliance/share/cells/amg/amregtop02_c.cp
N alliance/share/cells/amg/amregtop10_c.cp
N alliance/share/cells/amg/amregtop11_c.cp
N alliance/share/cells/amg/amregtop12_c.cp
N alliance/share/cells/amg/amregtop13_c.cp
N alliance/share/cells/amg/amregtopn1_c.cp
N alliance/share/cells/amg/amregtopn2_c.cp
N alliance/share/cells/amg/amalimi_c.hns
N alliance/share/cells/amg/amalimiout_c.hns
N alliance/share/cells/amg/amalimitop_c.hns
N alliance/share/cells/amg/amalimp_c.hns
N alliance/share/cells/amg/amalimpbot_c.hns
N alliance/share/cells/amg/amalimpout_c.hns
N alliance/share/cells/amg/amalimptop_c.hns
N alliance/share/cells/amg/amcl4_c.hns
N alliance/share/cells/amg/amcl4lft_c.hns
N alliance/share/cells/amg/amcl4out_c.hns
N alliance/share/cells/amg/amcoin_c.hns
N alliance/share/cells/amg/amcsai_c.hns
N alliance/share/cells/amg/amcsaiin_c.hns
N alliance/share/cells/amg/amcsaiinbot_c.hns
N alliance/share/cells/amg/amcsaiintop_c.hns
N alliance/share/cells/amg/amcsaiout_c.hns
N alliance/share/cells/amg/amcsaiouttop_c.hns
N alliance/share/cells/amg/amcsaitop_c.hns
N alliance/share/cells/amg/amcsap_c.hns
N alliance/share/cells/amg/amcsapin_c.hns
N alliance/share/cells/amg/amcsapintop_c.hns
N alliance/share/cells/amg/amcsapout_c.hns
N alliance/share/cells/amg/amcsapouttop_c.hns
N alliance/share/cells/amg/amcsaptop_c.hns
N alliance/share/cells/amg/amdnc_c.hns
N alliance/share/cells/amg/amdncbot_c.hns
N alliance/share/cells/amg/amdnctop1_c.hns
N alliance/share/cells/amg/amdnctop2_c.hns
N alliance/share/cells/amg/ammuxi1_c.hns
N alliance/share/cells/amg/ammuxi1bot_c.hns
N alliance/share/cells/amg/ammuxi1top_c.hns
N alliance/share/cells/amg/ammuxi_c.hns
N alliance/share/cells/amg/ammuxibot_c.hns
N alliance/share/cells/amg/ammuxiin_c.hns
N alliance/share/cells/amg/ammuxiinbot_c.hns
N alliance/share/cells/amg/ammuxiintop_c.hns
N alliance/share/cells/amg/ammuxitop_c.hns
N alliance/share/cells/amg/ammuxp1_c.hns
N alliance/share/cells/amg/ammuxp1top_c.hns
N alliance/share/cells/amg/ammuxp_c.hns
N alliance/share/cells/amg/ammuxpin_c.hns
N alliance/share/cells/amg/ammuxpintop_c.hns
N alliance/share/cells/amg/ammuxptop_c.hns
N alliance/share/cells/amg/amouti_c.hns
N alliance/share/cells/amg/amoutibot_c.hns
N alliance/share/cells/amg/amoutitop1_c.hns
N alliance/share/cells/amg/amoutitop2_c.hns
N alliance/share/cells/amg/amoutitop_c.hns
N alliance/share/cells/amg/amoutp_c.hns
N alliance/share/cells/amg/amoutpbot_c.hns
N alliance/share/cells/amg/amoutptop1_c.hns
N alliance/share/cells/amg/amoutptop2_c.hns
N alliance/share/cells/amg/amoutptop_c.hns
N alliance/share/cells/amg/amregbot0_c.hns
N alliance/share/cells/amg/amregbot1_c.hns
N alliance/share/cells/amg/amregbotn_c.hns
N alliance/share/cells/amg/amregni1_c.hns
N alliance/share/cells/amg/amregni2_c.hns
N alliance/share/cells/amg/amregni_c.hns
N alliance/share/cells/amg/amregnp1_c.hns
N alliance/share/cells/amg/amregnp2_c.hns
N alliance/share/cells/amg/amregnp_c.hns
N alliance/share/cells/amg/amregt0i1_c.hns
N alliance/share/cells/amg/amregt0i_c.hns
N alliance/share/cells/amg/amregt0p1_c.hns
N alliance/share/cells/amg/amregt0p_c.hns
N alliance/share/cells/amg/amregt1i1_c.hns
N alliance/share/cells/amg/amregt1i_c.hns
N alliance/share/cells/amg/amregt1p1_c.hns
N alliance/share/cells/amg/amregt1p_c.hns
N alliance/share/cells/amg/amregtop01_c.hns
N alliance/share/cells/amg/amregtop02_c.hns
N alliance/share/cells/amg/amregtop10_c.hns
N alliance/share/cells/amg/amregtop11_c.hns
N alliance/share/cells/amg/amregtop12_c.hns
N alliance/share/cells/amg/amregtop13_c.hns
N alliance/share/cells/amg/amregtopn1_c.hns
N alliance/share/cells/amg/amregtopn2_c.hns
N alliance/share/cells/bsg/CATAL
N alliance/share/cells/bsg/bsalim_c.ap
N alliance/share/cells/bsg/bsdand16_c.ap
N alliance/share/cells/bsg/bsdand32_c.ap
N alliance/share/cells/bsg/bsdand4_c.ap
N alliance/share/cells/bsg/bsdand64_c.ap
N alliance/share/cells/bsg/bsdand8_c.ap
N alliance/share/cells/bsg/bsdandh16_c.ap
N alliance/share/cells/bsg/bsdandh32_c.ap
N alliance/share/cells/bsg/bsdandh64_c.ap
N alliance/share/cells/bsg/bsdandh8_c.ap
N alliance/share/cells/bsg/bsdandhi16_c.ap
N alliance/share/cells/bsg/bsdandhi32_c.ap
N alliance/share/cells/bsg/bsdandhi64_c.ap
N alliance/share/cells/bsg/bsdandhi8_c.ap
N alliance/share/cells/bsg/bsdandi4_c.ap
N alliance/share/cells/bsg/bsdandi8_c.ap
N alliance/share/cells/bsg/bsdbuf32_c.ap
N alliance/share/cells/bsg/bsdbufi32_c.ap
N alliance/share/cells/bsg/bsdept32_c.ap
N alliance/share/cells/bsg/bsalim_c.cp
N alliance/share/cells/bsg/bsdepti32_c.ap
N alliance/share/cells/bsg/bshalim_c.ap
N alliance/share/cells/bsg/bshand16_c.ap
N alliance/share/cells/bsg/bshand32_c.ap
N alliance/share/cells/bsg/bshand4_c.ap
N alliance/share/cells/bsg/bshand64_c.ap
N alliance/share/cells/bsg/bshand8_c.ap
N alliance/share/cells/bsg/bshcmd32_c.ap
N alliance/share/cells/bsg/bshcmdi32_c.ap
N alliance/share/cells/bsg/bshept32_c.ap
N alliance/share/cells/bsg/bshlmx32_c.ap
N alliance/share/cells/bsg/bshlmxi32_c.ap
N alliance/share/cells/bsg/bshmat32_c.ap
N alliance/share/cells/bsg/bshmati32_c.ap
N alliance/share/cells/bsg/bshmatr32_c.ap
N alliance/share/cells/bsg/bshout32_c.ap
N alliance/share/cells/bsg/bshrmx32_c.ap
N alliance/share/cells/bsg/bshsel32_c.ap
N alliance/share/cells/bsg/bshseli32_c.ap
N alliance/share/cells/bsg/bslmuxi32_c.ap
N alliance/share/cells/bsg/bslmuxm32_c.ap
N alliance/share/cells/bsg/bslmuxt32_c.ap
N alliance/share/cells/bsg/bsmlef32_c.ap
N alliance/share/cells/bsg/bsmlefi32_c.ap
N alliance/share/cells/bsg/bsmmat32_c.ap
N alliance/share/cells/bsg/bsmmati32_c.ap
N alliance/share/cells/bsg/bsmrig32_c.ap
N alliance/share/cells/bsg/bsoout32_c.ap
N alliance/share/cells/bsg/bsoouti32_c.ap
N alliance/share/cells/bsg/bsrmux32_c.ap
N alliance/share/cells/bsg/bsrmuxi32_c.ap
N alliance/share/cells/bsg/bssnbli32_c.ap
N alliance/share/cells/bsg/bssnblm32_c.ap
N alliance/share/cells/bsg/bssnblt32_c.ap
N alliance/share/cells/bsg/bssseli32_c.ap
N alliance/share/cells/bsg/bssselm32_c.ap
N alliance/share/cells/bsg/bssselt32_c.ap
N alliance/share/cells/bsg/bsdand16_c.cp
N alliance/share/cells/bsg/bsdand32_c.cp
N alliance/share/cells/bsg/bsdand4_c.cp
N alliance/share/cells/bsg/bsdand64_c.cp
N alliance/share/cells/bsg/bsdand8_c.cp
N alliance/share/cells/bsg/bsdandh16_c.cp
N alliance/share/cells/bsg/bsdandh32_c.cp
N alliance/share/cells/bsg/bsdandh64_c.cp
N alliance/share/cells/bsg/bsdandh8_c.cp
N alliance/share/cells/bsg/bsdandhi16_c.cp
N alliance/share/cells/bsg/bsdandhi32_c.cp
N alliance/share/cells/bsg/bsdandhi64_c.cp
N alliance/share/cells/bsg/bsdandhi8_c.cp
N alliance/share/cells/bsg/bsdandi4_c.cp
N alliance/share/cells/bsg/bsdandi8_c.cp
N alliance/share/cells/bsg/bsdbuf32_c.cp
N alliance/share/cells/bsg/bsdbufi32_c.cp
N alliance/share/cells/bsg/bsdept32_c.cp
N alliance/share/cells/bsg/bsdepti32_c.cp
N alliance/share/cells/bsg/bshalim_c.cp
N alliance/share/cells/bsg/bshand16_c.cp
N alliance/share/cells/bsg/bshand32_c.cp
N alliance/share/cells/bsg/bshand4_c.cp
N alliance/share/cells/bsg/bshand64_c.cp
N alliance/share/cells/bsg/bshand8_c.cp
N alliance/share/cells/bsg/bshcmd32_c.cp
N alliance/share/cells/bsg/bshcmdi32_c.cp
N alliance/share/cells/bsg/bshept32_c.cp
N alliance/share/cells/bsg/bshlmx32_c.cp
N alliance/share/cells/bsg/bshlmxi32_c.cp
N alliance/share/cells/bsg/bshmat32_c.cp
N alliance/share/cells/bsg/bshmati32_c.cp
N alliance/share/cells/bsg/bshmatr32_c.cp
N alliance/share/cells/bsg/bshout32_c.cp
N alliance/share/cells/bsg/bshrmx32_c.cp
N alliance/share/cells/bsg/bshsel32_c.cp
N alliance/share/cells/bsg/bshseli32_c.cp
N alliance/share/cells/bsg/bslmuxi32_c.cp
N alliance/share/cells/bsg/bslmuxm32_c.cp
N alliance/share/cells/bsg/bslmuxt32_c.cp
N alliance/share/cells/bsg/bsmlef32_c.cp
N alliance/share/cells/bsg/bsmlefi32_c.cp
N alliance/share/cells/bsg/bsmmat32_c.cp
N alliance/share/cells/bsg/bsmmati32_c.cp
N alliance/share/cells/bsg/bsmrig32_c.cp
N alliance/share/cells/bsg/bsoout32_c.cp
N alliance/share/cells/bsg/bsoouti32_c.cp
N alliance/share/cells/bsg/bsrmux32_c.cp
N alliance/share/cells/bsg/bsrmuxi32_c.cp
N alliance/share/cells/bsg/bssnbli32_c.cp
N alliance/share/cells/bsg/bssnblm32_c.cp
N alliance/share/cells/bsg/bssnblt32_c.cp
N alliance/share/cells/bsg/bssseli32_c.cp
N alliance/share/cells/bsg/bssselm32_c.cp
N alliance/share/cells/bsg/bssselt32_c.cp
N alliance/share/cells/bsg/bsalim_c.sc
N alliance/share/cells/bsg/bsdand16_c.sc
N alliance/share/cells/bsg/bsdand32_c.sc
N alliance/share/cells/bsg/bsdand4_c.sc
N alliance/share/cells/bsg/bsdand64_c.sc
N alliance/share/cells/bsg/bsdand8_c.sc
N alliance/share/cells/bsg/bsdandh16_c.sc
N alliance/share/cells/bsg/bsdandh32_c.sc
N alliance/share/cells/bsg/bsdandh64_c.sc
N alliance/share/cells/bsg/bsdandh8_c.sc
N alliance/share/cells/bsg/bsdandhi16_c.sc
N alliance/share/cells/bsg/bsdandhi32_c.sc
N alliance/share/cells/bsg/bsdandhi64_c.sc
N alliance/share/cells/bsg/bsdandhi8_c.sc
N alliance/share/cells/bsg/bsdandi4_c.sc
N alliance/share/cells/bsg/bsdandi8_c.sc
N alliance/share/cells/bsg/bsdbuf32_c.sc
N alliance/share/cells/bsg/bsdbufi32_c.sc
N alliance/share/cells/bsg/bsdept32_c.sc
N alliance/share/cells/bsg/bsdepti32_c.sc
N alliance/share/cells/bsg/bshalim_c.sc
N alliance/share/cells/bsg/bshand16_c.sc
N alliance/share/cells/bsg/bshand32_c.sc
N alliance/share/cells/bsg/bshand4_c.sc
N alliance/share/cells/bsg/bshand64_c.sc
N alliance/share/cells/bsg/bshand8_c.sc
N alliance/share/cells/bsg/bshcmd32_c.sc
N alliance/share/cells/bsg/bshcmdi32_c.sc
N alliance/share/cells/bsg/bshept32_c.sc
N alliance/share/cells/bsg/bshlmx32_c.sc
N alliance/share/cells/bsg/bshlmxi32_c.sc
N alliance/share/cells/bsg/bshmat32_c.sc
N alliance/share/cells/bsg/bshmati32_c.sc
N alliance/share/cells/bsg/bshmatr32_c.sc
N alliance/share/cells/bsg/bshout32_c.sc
N alliance/share/cells/bsg/bshrmx32_c.sc
N alliance/share/cells/bsg/bshsel32_c.sc
N alliance/share/cells/bsg/bshseli32_c.sc
N alliance/share/cells/bsg/bslmuxi32_c.sc
N alliance/share/cells/bsg/bslmuxm32_c.sc
N alliance/share/cells/bsg/bslmuxt32_c.sc
N alliance/share/cells/bsg/bsmlef32_c.sc
N alliance/share/cells/bsg/bsmlefi32_c.sc
N alliance/share/cells/bsg/bsmmat32_c.sc
N alliance/share/cells/bsg/bsmmati32_c.sc
N alliance/share/cells/bsg/bsmrig32_c.sc
N alliance/share/cells/bsg/bsoout32_c.sc
N alliance/share/cells/bsg/bsoouti32_c.sc
N alliance/share/cells/bsg/bsrmux32_c.sc
N alliance/share/cells/bsg/bsrmuxi32_c.sc
N alliance/share/cells/bsg/bssnbli32_c.sc
N alliance/share/cells/bsg/bssnblm32_c.sc
N alliance/share/cells/bsg/bssnblt32_c.sc
N alliance/share/cells/bsg/bssseli32_c.sc
N alliance/share/cells/bsg/bssselm32_c.sc
N alliance/share/cells/bsg/bssselt32_c.sc
N alliance/share/cells/dplib/CATAL
N alliance/share/cells/dplib/a2_dp.ap
N alliance/share/cells/dplib/a2_dp.vbe
N alliance/share/cells/dplib/a2p_dp.ap
N alliance/share/cells/dplib/a2p_dp.vbe
N alliance/share/cells/dplib/a3_dp.ap
N alliance/share/cells/dplib/a3_dp.vbe
N alliance/share/cells/dplib/a3p_dp.ap
N alliance/share/cells/dplib/a3p_dp.vbe
N alliance/share/cells/dplib/a4_dp.ap
N alliance/share/cells/dplib/a4_dp.vbe
N alliance/share/cells/dplib/a4p_dp.ap
N alliance/share/cells/dplib/a4p_dp.vbe
N alliance/share/cells/dplib/annup_dp.ap
N alliance/share/cells/dplib/annup_dp.vbe
N alliance/share/cells/dplib/b1_dp.ap
N alliance/share/cells/dplib/b1_dp.vbe
N alliance/share/cells/dplib/cry_dp.ap
N alliance/share/cells/dplib/cry_dp.vbe
N alliance/share/cells/dplib/ms2_dp.ap
N alliance/share/cells/dplib/ms2_dp.vbe
N alliance/share/cells/dplib/ms2n_dp.ap
N alliance/share/cells/dplib/ms2n_dp.vbe
N alliance/share/cells/dplib/ms2rx_dp.ap
N alliance/share/cells/dplib/ms2rx_dp.vbe
N alliance/share/cells/dplib/ms2sx_dp.ap
N alliance/share/cells/dplib/ms2sx_dp.vbe
N alliance/share/cells/dplib/ms2x_dp.ap
N alliance/share/cells/dplib/ms2x_dp.vbe
N alliance/share/cells/dplib/ms_dp.ap
N alliance/share/cells/dplib/ms_dp.vbe
N alliance/share/cells/dplib/msn_dp.ap
N alliance/share/cells/dplib/msn_dp.vbe
N alliance/share/cells/dplib/msrx_dp.ap
N alliance/share/cells/dplib/msrx_dp.vbe
N alliance/share/cells/dplib/mssx_dp.ap
N alliance/share/cells/dplib/mssx_dp.vbe
N alliance/share/cells/dplib/msx_dp.ap
N alliance/share/cells/dplib/msx_dp.vbe
N alliance/share/cells/dplib/mx2_dp.ap
N alliance/share/cells/dplib/mx2_dp.vbe
N alliance/share/cells/dplib/mx2p_dp.ap
N alliance/share/cells/dplib/mx2p_dp.vbe
N alliance/share/cells/dplib/mx3_dp.ap
N alliance/share/cells/dplib/mx3_dp.vbe
N alliance/share/cells/dplib/n1_dp.ap
N alliance/share/cells/dplib/n1_dp.vbe
N alliance/share/cells/dplib/na2_dp.ap
N alliance/share/cells/dplib/na2_dp.vbe
N alliance/share/cells/dplib/na2p_dp.ap
N alliance/share/cells/dplib/na2p_dp.vbe
N alliance/share/cells/dplib/na3_dp.ap
N alliance/share/cells/dplib/na3_dp.vbe
N alliance/share/cells/dplib/na3p_dp.ap
N alliance/share/cells/dplib/na3p_dp.vbe
N alliance/share/cells/dplib/na4_dp.ap
N alliance/share/cells/dplib/na4_dp.vbe
N alliance/share/cells/dplib/nao3_dp.ap
N alliance/share/cells/dplib/nao3_dp.vbe
N alliance/share/cells/dplib/nao4_dp.ap
N alliance/share/cells/dplib/nao4_dp.vbe
N alliance/share/cells/dplib/ndrv_dp.ap
N alliance/share/cells/dplib/ndrv_dp.vbe
N alliance/share/cells/dplib/neou4_dp.ap
N alliance/share/cells/dplib/neou4_dp.vbe
N alliance/share/cells/dplib/nmx2_dp.ap
N alliance/share/cells/dplib/nmx2_dp.vbe
N alliance/share/cells/dplib/no2_dp.ap
N alliance/share/cells/dplib/no2_dp.vbe
N alliance/share/cells/dplib/no3_dp.ap
N alliance/share/cells/dplib/no3_dp.vbe
N alliance/share/cells/dplib/noa3_dp.ap
N alliance/share/cells/dplib/noa3_dp.vbe
N alliance/share/cells/dplib/noa4_dp.ap
N alliance/share/cells/dplib/noa4_dp.vbe
N alliance/share/cells/dplib/nop2_dp.ap
N alliance/share/cells/dplib/nop2_dp.vbe
N alliance/share/cells/dplib/nop3_dp.ap
N alliance/share/cells/dplib/nop3_dp.vbe
N alliance/share/cells/dplib/noue4_dp.ap
N alliance/share/cells/dplib/noue4_dp.vbe
N alliance/share/cells/dplib/np1_dp.ap
N alliance/share/cells/dplib/np1_dp.vbe
N alliance/share/cells/dplib/nxr2_dp.ap
N alliance/share/cells/dplib/nxr2_dp.vbe
N alliance/share/cells/dplib/o2_dp.ap
N alliance/share/cells/dplib/o2_dp.vbe
N alliance/share/cells/dplib/o3_dp.ap
N alliance/share/cells/dplib/o3_dp.vbe
N alliance/share/cells/dplib/one_dp.ap
N alliance/share/cells/dplib/one_dp.vbe
N alliance/share/cells/dplib/op2_dp.ap
N alliance/share/cells/dplib/op2_dp.vbe
N alliance/share/cells/dplib/op3_dp.ap
N alliance/share/cells/dplib/op3_dp.vbe
N alliance/share/cells/dplib/p1_dp.ap
N alliance/share/cells/dplib/p1_dp.vbe
N alliance/share/cells/dplib/sum_dp.ap
N alliance/share/cells/dplib/sum_dp.vbe
N alliance/share/cells/dplib/ts_dp.ap
N alliance/share/cells/dplib/ts_dp.vbe
N alliance/share/cells/dplib/tsn_dp.ap
N alliance/share/cells/dplib/tsn_dp.vbe
N alliance/share/cells/dplib/xr2_dp.ap
N alliance/share/cells/dplib/xr2_dp.vbe
N alliance/share/cells/dplib/zero_dp.ap
N alliance/share/cells/dplib/zero_dp.vbe
N alliance/share/cells/dplib/a2_dp.al
N alliance/share/cells/dplib/a2p_dp.al
N alliance/share/cells/dplib/a3_dp.al
N alliance/share/cells/dplib/a3p_dp.al
N alliance/share/cells/dplib/a4_dp.al
N alliance/share/cells/dplib/a4p_dp.al
N alliance/share/cells/dplib/annup_dp.al
N alliance/share/cells/dplib/b1_dp.al
N alliance/share/cells/dplib/cry_dp.al
N alliance/share/cells/dplib/ms2_dp.al
N alliance/share/cells/dplib/ms2n_dp.al
N alliance/share/cells/dplib/ms2rx_dp.al
N alliance/share/cells/dplib/ms2sx_dp.al
N alliance/share/cells/dplib/ms2x_dp.al
N alliance/share/cells/dplib/ms_dp.al
N alliance/share/cells/dplib/msn_dp.al
N alliance/share/cells/dplib/msrx_dp.al
N alliance/share/cells/dplib/mssx_dp.al
N alliance/share/cells/dplib/msx_dp.al
N alliance/share/cells/dplib/mx2_dp.al
N alliance/share/cells/dplib/mx2p_dp.al
N alliance/share/cells/dplib/mx3_dp.al
N alliance/share/cells/dplib/n1_dp.al
N alliance/share/cells/dplib/na2_dp.al
N alliance/share/cells/dplib/na2p_dp.al
N alliance/share/cells/dplib/na3_dp.al
N alliance/share/cells/dplib/na3p_dp.al
N alliance/share/cells/dplib/na4_dp.al
N alliance/share/cells/dplib/nao3_dp.al
N alliance/share/cells/dplib/nao4_dp.al
N alliance/share/cells/dplib/ndrv_dp.al
N alliance/share/cells/dplib/neou4_dp.al
N alliance/share/cells/dplib/nmx2_dp.al
N alliance/share/cells/dplib/no2_dp.al
N alliance/share/cells/dplib/no3_dp.al
N alliance/share/cells/dplib/noa3_dp.al
N alliance/share/cells/dplib/noa4_dp.al
N alliance/share/cells/dplib/nop2_dp.al
N alliance/share/cells/dplib/nop3_dp.al
N alliance/share/cells/dplib/noue4_dp.al
N alliance/share/cells/dplib/np1_dp.al
N alliance/share/cells/dplib/o2_dp.al
N alliance/share/cells/dplib/o3_dp.al
N alliance/share/cells/dplib/one_dp.al
N alliance/share/cells/dplib/op2_dp.al
N alliance/share/cells/dplib/op3_dp.al
N alliance/share/cells/dplib/p1_dp.al
N alliance/share/cells/dplib/sum_dp.al
N alliance/share/cells/dplib/ts_dp.al
N alliance/share/cells/dplib/tsn_dp.al
N alliance/share/cells/dplib/zero_dp.al
N alliance/share/cells/dplib/dplib.db
N alliance/share/cells/dplib/nxr2_dp.al
N alliance/share/cells/dplib/xr2_dp.al
N alliance/share/cells/fplib/n1_fp.nle
N alliance/share/cells/fplib/pdffb6_fp.vbe
N alliance/share/cells/fplib/pdffb6_fp.ap
N alliance/share/cells/fplib/pdffb6_fp.nle
N alliance/share/cells/fplib/pdffb6_fp.hns
N alliance/share/cells/fplib/pdffb6_fp.sc
N alliance/share/cells/fplib/pdffb6_fp.cp
N alliance/share/cells/fplib/pmsh5_fp.vbe
N alliance/share/cells/fplib/pmsh5_fp.ap
N alliance/share/cells/fplib/pmsh5_fp.nle
N alliance/share/cells/fplib/pmsh5_fp.hns
N alliance/share/cells/fplib/pmsh5_fp.sc
N alliance/share/cells/fplib/pmsh5_fp.cp
N alliance/share/cells/fplib/pmsi5_fp.vbe
N alliance/share/cells/fplib/pmsi5_fp.ap
N alliance/share/cells/fplib/pmsi5_fp.nle
N alliance/share/cells/fplib/pmsi5_fp.hns
N alliance/share/cells/fplib/pmsi5_fp.sc
N alliance/share/cells/fplib/pmsi5_fp.cp
N alliance/share/cells/fplib/pmsj5_fp.vbe
N alliance/share/cells/fplib/pmsj5_fp.ap
N alliance/share/cells/fplib/CATAL
N alliance/share/cells/fplib/pmsj5_fp.nle
N alliance/share/cells/fplib/pmsj5_fp.hns
N alliance/share/cells/fplib/pmsj5_fp.sc
N alliance/share/cells/fplib/pmsj5_fp.cp
N alliance/share/cells/fplib/pmsp5_fp.vbe
N alliance/share/cells/fplib/pmsp5_fp.ap
N alliance/share/cells/fplib/pmsp5_fp.nle
N alliance/share/cells/fplib/pmsp5_fp.hns
N alliance/share/cells/fplib/pmsp5_fp.sc
N alliance/share/cells/fplib/pmsp5_fp.cp
N alliance/share/cells/fplib/pmsq5_fp.vbe
N alliance/share/cells/fplib/pmsq5_fp.ap
N alliance/share/cells/fplib/pmsq5_fp.nle
N alliance/share/cells/fplib/pmsq5_fp.hns
N alliance/share/cells/fplib/pmsq5_fp.sc
N alliance/share/cells/fplib/pmsq5_fp.cp
N alliance/share/cells/fplib/n1_fp.vbe
N alliance/share/cells/fplib/n1_fp.ap
N alliance/share/cells/fplib/n1_fp.hns
N alliance/share/cells/fplib/n1_fp.sc
N alliance/share/cells/fplib/n1_fp.cp
N alliance/share/cells/fplib/np1_fp.vbe
N alliance/share/cells/fplib/np1_fp.ap
N alliance/share/cells/fplib/np1_fp.nle
N alliance/share/cells/fplib/np1_fp.hns
N alliance/share/cells/fplib/np1_fp.sc
N alliance/share/cells/fplib/np1_fp.cp
N alliance/share/cells/fplib/ndrv_fp.vbe
N alliance/share/cells/fplib/ndrv_fp.ap
N alliance/share/cells/fplib/ndrv_fp.nle
N alliance/share/cells/fplib/ndrv_fp.hns
N alliance/share/cells/fplib/ndrv_fp.sc
N alliance/share/cells/fplib/ndrv_fp.cp
N alliance/share/cells/fplib/ndrvp_fp.vbe
N alliance/share/cells/fplib/ndrvp_fp.ap
N alliance/share/cells/fplib/ndrvp_fp.nle
N alliance/share/cells/fplib/ndrvp_fp.hns
N alliance/share/cells/fplib/ndrvp_fp.sc
N alliance/share/cells/fplib/ndrvp_fp.cp
N alliance/share/cells/fplib/buff_fp.vbe
N alliance/share/cells/fplib/buff_fp.ap
N alliance/share/cells/fplib/pmshd_fp.vbe
N alliance/share/cells/fplib/pmshd_fp.ap
N alliance/share/cells/fplib/pmshd_fp.nle
N alliance/share/cells/fplib/pmshd_fp.hns
N alliance/share/cells/fplib/pmshd_fp.sc
N alliance/share/cells/fplib/pmshd_fp.cp
N alliance/share/cells/fplib/pmsid_fp.vbe
N alliance/share/cells/fplib/pmsid_fp.ap
N alliance/share/cells/fplib/pmsid_fp.nle
N alliance/share/cells/fplib/pmsid_fp.hns
N alliance/share/cells/fplib/pmsid_fp.sc
N alliance/share/cells/fplib/pmsid_fp.cp
N alliance/share/cells/fplib/pmsjd_fp.vbe
N alliance/share/cells/fplib/pmsjd_fp.ap
N alliance/share/cells/fplib/pmsjd_fp.nle
N alliance/share/cells/fplib/pmsjd_fp.hns
N alliance/share/cells/fplib/pmsjd_fp.sc
N alliance/share/cells/fplib/pmsjd_fp.cp
N alliance/share/cells/fplib/pmspd_fp.vbe
N alliance/share/cells/fplib/pmspd_fp.ap
N alliance/share/cells/fplib/pmspd_fp.nle
N alliance/share/cells/fplib/pmspd_fp.hns
N alliance/share/cells/fplib/pmspd_fp.sc
N alliance/share/cells/fplib/pmspd_fp.cp
N alliance/share/cells/fplib/pmsqd_fp.vbe
N alliance/share/cells/fplib/pmsqd_fp.ap
N alliance/share/cells/fplib/buff_fp.nle
N alliance/share/cells/fplib/buff_fp.hns
N alliance/share/cells/fplib/buff_fp.sc
N alliance/share/cells/fplib/buff_fp.cp
N alliance/share/cells/fplib/pmsqd_fp.nle
N alliance/share/cells/fplib/pmsqd_fp.hns
N alliance/share/cells/fplib/pmsqd_fp.sc
N alliance/share/cells/fplib/pmsqd_fp.cp
N alliance/share/cells/fplib/pdffba_fp.vbe
N alliance/share/cells/fplib/pdffba_fp.ap
N alliance/share/cells/fplib/pdffba_fp.nle
N alliance/share/cells/fplib/pdffba_fp.hns
N alliance/share/cells/fplib/drv_fp.vbe
N alliance/share/cells/fplib/drv_fp.ap
N alliance/share/cells/fplib/pdffba_fp.sc
N alliance/share/cells/fplib/pdffba_fp.cp
N alliance/share/cells/fplib/pdffbe_fp.vbe
N alliance/share/cells/fplib/pdffbe_fp.ap
N alliance/share/cells/fplib/pdffbe_fp.nle
N alliance/share/cells/fplib/pdffbe_fp.hns
N alliance/share/cells/fplib/pdffbe_fp.sc
N alliance/share/cells/fplib/pdffbe_fp.cp
N alliance/share/cells/fplib/pdffb2_fp.vbe
N alliance/share/cells/fplib/pdffb2_fp.ap
N alliance/share/cells/fplib/pdffb2_fp.nle
N alliance/share/cells/fplib/pdffb2_fp.hns
N alliance/share/cells/fplib/pdffb2_fp.sc
N alliance/share/cells/fplib/pdffb2_fp.cp
N alliance/share/cells/fplib/drv_fp.nle
N alliance/share/cells/fplib/drv_fp.hns
N alliance/share/cells/fplib/drv_fp.sc
N alliance/share/cells/fplib/drv_fp.cp
N alliance/share/cells/fplib/drvp_fp.vbe
N alliance/share/cells/fplib/drvp_fp.ap
N alliance/share/cells/fplib/drvp_fp.nle
N alliance/share/cells/fplib/drvp_fp.hns
N alliance/share/cells/fplib/drvp_fp.sc
N alliance/share/cells/fplib/drvp_fp.cp
N alliance/share/cells/fplib/o2_fp.vbe
N alliance/share/cells/fplib/o2_fp.ap
N alliance/share/cells/fplib/o2_fp.nle
N alliance/share/cells/fplib/o2_fp.hns
N alliance/share/cells/fplib/o2_fp.sc
N alliance/share/cells/fplib/o2_fp.cp
N alliance/share/cells/fplib/o2p_fp.vbe
N alliance/share/cells/fplib/o2p_fp.ap
N alliance/share/cells/fplib/o2p_fp.nle
N alliance/share/cells/fplib/o2p_fp.hns
N alliance/share/cells/fplib/o2p_fp.sc
N alliance/share/cells/fplib/o2p_fp.cp
N alliance/share/cells/fplib/o3_fp.vbe
N alliance/share/cells/fplib/o3_fp.ap
N alliance/share/cells/fplib/o3_fp.nle
N alliance/share/cells/fplib/o3_fp.hns
N alliance/share/cells/fplib/o3_fp.sc
N alliance/share/cells/fplib/o3_fp.cp
N alliance/share/cells/fplib/o3p_fp.vbe
N alliance/share/cells/fplib/o3p_fp.ap
N alliance/share/cells/fplib/o3p_fp.nle
N alliance/share/cells/fplib/o3p_fp.hns
N alliance/share/cells/fplib/o3p_fp.sc
N alliance/share/cells/fplib/o3p_fp.cp
N alliance/share/cells/fplib/no2_fp.vbe
N alliance/share/cells/fplib/no2_fp.ap
N alliance/share/cells/fplib/no2_fp.nle
N alliance/share/cells/fplib/no2_fp.hns
N alliance/share/cells/fplib/no2_fp.sc
N alliance/share/cells/fplib/no2_fp.cp
N alliance/share/cells/fplib/no2p_fp.vbe
N alliance/share/cells/fplib/no2p_fp.ap
N alliance/share/cells/fplib/no2p_fp.nle
N alliance/share/cells/fplib/no2p_fp.hns
N alliance/share/cells/fplib/no2p_fp.sc
N alliance/share/cells/fplib/no2p_fp.cp
N alliance/share/cells/fplib/no3_fp.vbe
N alliance/share/cells/fplib/no3_fp.ap
N alliance/share/cells/fplib/no3_fp.nle
N alliance/share/cells/fplib/no3_fp.hns
N alliance/share/cells/fplib/no3_fp.sc
N alliance/share/cells/fplib/no3_fp.cp
N alliance/share/cells/fplib/no3p_fp.vbe
N alliance/share/cells/fplib/no3p_fp.ap
N alliance/share/cells/fplib/no3p_fp.nle
N alliance/share/cells/fplib/no3p_fp.hns
N alliance/share/cells/fplib/no3p_fp.sc
N alliance/share/cells/fplib/no3p_fp.cp
N alliance/share/cells/fplib/a2_fp.vbe
N alliance/share/cells/fplib/a2_fp.ap
N alliance/share/cells/fplib/a2_fp.nle
N alliance/share/cells/fplib/a2_fp.hns
N alliance/share/cells/fplib/a2_fp.sc
N alliance/share/cells/fplib/a2_fp.cp
N alliance/share/cells/fplib/a2p_fp.vbe
N alliance/share/cells/fplib/a2p_fp.ap
N alliance/share/cells/fplib/a2p_fp.nle
N alliance/share/cells/fplib/a2p_fp.hns
N alliance/share/cells/fplib/a2p_fp.sc
N alliance/share/cells/fplib/a2p_fp.cp
N alliance/share/cells/fplib/a3_fp.vbe
N alliance/share/cells/fplib/a3_fp.ap
N alliance/share/cells/fplib/a3_fp.nle
N alliance/share/cells/fplib/a3_fp.hns
N alliance/share/cells/fplib/a3_fp.sc
N alliance/share/cells/fplib/a3_fp.cp
N alliance/share/cells/fplib/a3p_fp.vbe
N alliance/share/cells/fplib/a3p_fp.ap
N alliance/share/cells/fplib/a3p_fp.nle
N alliance/share/cells/fplib/a3p_fp.hns
N alliance/share/cells/fplib/a3p_fp.sc
N alliance/share/cells/fplib/a3p_fp.cp
N alliance/share/cells/fplib/na2_fp.vbe
N alliance/share/cells/fplib/na2_fp.ap
N alliance/share/cells/fplib/na2_fp.nle
N alliance/share/cells/fplib/na2_fp.hns
N alliance/share/cells/fplib/na2_fp.sc
N alliance/share/cells/fplib/na2_fp.cp
N alliance/share/cells/fplib/na2p_fp.vbe
N alliance/share/cells/fplib/na2p_fp.ap
N alliance/share/cells/fplib/na2p_fp.nle
N alliance/share/cells/fplib/na2p_fp.hns
N alliance/share/cells/fplib/na2p_fp.sc
N alliance/share/cells/fplib/na2p_fp.cp
N alliance/share/cells/fplib/na3_fp.vbe
N alliance/share/cells/fplib/na3_fp.ap
N alliance/share/cells/fplib/na3_fp.nle
N alliance/share/cells/fplib/na3_fp.hns
N alliance/share/cells/fplib/na3_fp.sc
N alliance/share/cells/fplib/na3_fp.cp
N alliance/share/cells/fplib/na3p_fp.vbe
N alliance/share/cells/fplib/na3p_fp.ap
N alliance/share/cells/fplib/na3p_fp.nle
N alliance/share/cells/fplib/na3p_fp.hns
N alliance/share/cells/fplib/na3p_fp.sc
N alliance/share/cells/fplib/na3p_fp.cp
N alliance/share/cells/fplib/xr2_fp.vbe
N alliance/share/cells/fplib/xr2_fp.ap
N alliance/share/cells/fplib/bno2x_fp.vbe
N alliance/share/cells/fplib/bno2x_fp.ap
N alliance/share/cells/fplib/bno2x_fp.nle
N alliance/share/cells/fplib/bno2x_fp.hns
N alliance/share/cells/fplib/bno2x_fp.sc
N alliance/share/cells/fplib/bno2x_fp.cp
N alliance/share/cells/fplib/n1no2x_fp.vbe
N alliance/share/cells/fplib/n1no2x_fp.ap
N alliance/share/cells/fplib/n1no2x_fp.nle
N alliance/share/cells/fplib/n1no2x_fp.hns
N alliance/share/cells/fplib/n1no2x_fp.sc
N alliance/share/cells/fplib/n1no2x_fp.cp
N alliance/share/cells/fplib/no2x_fp.vbe
N alliance/share/cells/fplib/no2x_fp.ap
N alliance/share/cells/fplib/no2x_fp.nle
N alliance/share/cells/fplib/no2x_fp.hns
N alliance/share/cells/fplib/no2x_fp.sc
N alliance/share/cells/fplib/no2x_fp.cp
N alliance/share/cells/fplib/bna2x_fp.vbe
N alliance/share/cells/fplib/bna2x_fp.ap
N alliance/share/cells/fplib/bna2x_fp.nle
N alliance/share/cells/fplib/bna2x_fp.hns
N alliance/share/cells/fplib/bna2x_fp.sc
N alliance/share/cells/fplib/bna2x_fp.cp
N alliance/share/cells/fplib/n1na2x_fp.vbe
N alliance/share/cells/fplib/n1na2x_fp.ap
N alliance/share/cells/fplib/n1na2x_fp.nle
N alliance/share/cells/fplib/n1na2x_fp.hns
N alliance/share/cells/fplib/n1na2x_fp.sc
N alliance/share/cells/fplib/n1na2x_fp.cp
N alliance/share/cells/fplib/na2x_fp.vbe
N alliance/share/cells/fplib/na2x_fp.ap
N alliance/share/cells/fplib/na2x_fp.nle
N alliance/share/cells/fplib/na2x_fp.hns
N alliance/share/cells/fplib/na2x_fp.sc
N alliance/share/cells/fplib/na2x_fp.cp
N alliance/share/cells/fplib/bnxr2x_fp.vbe
N alliance/share/cells/fplib/bnxr2x_fp.ap
N alliance/share/cells/fplib/bnxr2x_fp.nle
N alliance/share/cells/fplib/bnxr2x_fp.hns
N alliance/share/cells/fplib/bnxr2x_fp.sc
N alliance/share/cells/fplib/bnxr2x_fp.cp
N alliance/share/cells/fplib/nmx2sb0_fp.vbe
N alliance/share/cells/fplib/nmx2sb0_fp.ap
N alliance/share/cells/fplib/nmx2sb0_fp.nle
N alliance/share/cells/fplib/nmx2sb0_fp.hns
N alliance/share/cells/fplib/nmx2sb0_fp.sc
N alliance/share/cells/fplib/nmx2sb0_fp.cp
N alliance/share/cells/fplib/nmx2sc_fp.vbe
N alliance/share/cells/fplib/nmx2sc_fp.ap
N alliance/share/cells/fplib/nmx2sc_fp.nle
N alliance/share/cells/fplib/nmx2sc_fp.hns
N alliance/share/cells/fplib/nmx2sc_fp.sc
N alliance/share/cells/fplib/nmx2sc_fp.cp
N alliance/share/cells/fplib/mx2sb0_fp.vbe
N alliance/share/cells/fplib/mx2sb0_fp.ap
N alliance/share/cells/fplib/mx2sb0_fp.nle
N alliance/share/cells/fplib/mx2sb0_fp.hns
N alliance/share/cells/fplib/mx2sb0_fp.sc
N alliance/share/cells/fplib/mx2sb0_fp.cp
N alliance/share/cells/fplib/mx2sc_fp.vbe
N alliance/share/cells/fplib/mx2sc_fp.ap
N alliance/share/cells/fplib/mx2sc_fp.nle
N alliance/share/cells/fplib/mx2sc_fp.hns
N alliance/share/cells/fplib/mx2sc_fp.sc
N alliance/share/cells/fplib/mx2sc_fp.cp
N alliance/share/cells/fplib/mx3sb0_fp.vbe
N alliance/share/cells/fplib/mx3sb0_fp.ap
N alliance/share/cells/fplib/mx3sb0_fp.nle
N alliance/share/cells/fplib/mx3sb0_fp.hns
N alliance/share/cells/fplib/mx3sb0_fp.sc
N alliance/share/cells/fplib/mx3sb0_fp.cp
N alliance/share/cells/fplib/mx3sc_fp.vbe
N alliance/share/cells/fplib/mx3sc_fp.ap
N alliance/share/cells/fplib/mx3sc_fp.nle
N alliance/share/cells/fplib/mx3sc_fp.hns
N alliance/share/cells/fplib/mx3sc_fp.sc
N alliance/share/cells/fplib/mx3sc_fp.cp
N alliance/share/cells/fplib/mx4sb0_fp.vbe
N alliance/share/cells/fplib/mx4sb0_fp.ap
N alliance/share/cells/fplib/mx4sb0_fp.nle
N alliance/share/cells/fplib/mx4sb0_fp.hns
N alliance/share/cells/fplib/mx4sb0_fp.sc
N alliance/share/cells/fplib/mx4sb0_fp.cp
N alliance/share/cells/fplib/mx4sc_fp.vbe
N alliance/share/cells/fplib/mx4sc_fp.ap
N alliance/share/cells/fplib/mx4sc_fp.nle
N alliance/share/cells/fplib/mx4sc_fp.hns
N alliance/share/cells/fplib/mx4sc_fp.sc
N alliance/share/cells/fplib/mx4sc_fp.cp
N alliance/share/cells/fplib/mx5sb0_fp.vbe
N alliance/share/cells/fplib/mx5sb0_fp.ap
N alliance/share/cells/fplib/mx5sb0_fp.nle
N alliance/share/cells/fplib/mx5sb0_fp.hns
N alliance/share/cells/fplib/mx5sb0_fp.sc
N alliance/share/cells/fplib/mx5sb0_fp.cp
N alliance/share/cells/fplib/mx5sc_fp.vbe
N alliance/share/cells/fplib/mx5sc_fp.ap
N alliance/share/cells/fplib/mx5sc_fp.nle
N alliance/share/cells/fplib/mx5sc_fp.hns
N alliance/share/cells/fplib/mx5sc_fp.sc
N alliance/share/cells/fplib/mx5sc_fp.cp
N alliance/share/cells/fplib/bt1_fp.vbe
N alliance/share/cells/fplib/bt1_fp.ap
N alliance/share/cells/fplib/bt1_fp.nle
N alliance/share/cells/fplib/bt1_fp.hns
N alliance/share/cells/fplib/bt1_fp.sc
N alliance/share/cells/fplib/bt1_fp.cp
N alliance/share/cells/fplib/t1_fp.vbe
N alliance/share/cells/fplib/t1_fp.ap
N alliance/share/cells/fplib/t1_fp.nle
N alliance/share/cells/fplib/t1_fp.hns
N alliance/share/cells/fplib/t1_fp.sc
N alliance/share/cells/fplib/t1_fp.cp
N alliance/share/cells/fplib/bnt1_fp.vbe
N alliance/share/cells/fplib/bnt1_fp.ap
N alliance/share/cells/fplib/bnt1_fp.nle
N alliance/share/cells/fplib/bnt1_fp.hns
N alliance/share/cells/fplib/bnt1_fp.sc
N alliance/share/cells/fplib/bnt1_fp.cp
N alliance/share/cells/fplib/nt1_fp.vbe
N alliance/share/cells/fplib/nt1_fp.ap
N alliance/share/cells/fplib/nt1_fp.nle
N alliance/share/cells/fplib/nt1_fp.hns
N alliance/share/cells/fplib/nt1_fp.sc
N alliance/share/cells/fplib/nt1_fp.cp
N alliance/share/cells/fplib/pmsa1_fp.vbe
N alliance/share/cells/fplib/pmsa1_fp.ap
N alliance/share/cells/fplib/pmsa1_fp.nle
N alliance/share/cells/fplib/pmsa1_fp.hns
N alliance/share/cells/fplib/pmsa1_fp.sc
N alliance/share/cells/fplib/pmsa1_fp.cp
N alliance/share/cells/fplib/pmsa9_fp.vbe
N alliance/share/cells/fplib/pmsa9_fp.ap
N alliance/share/cells/fplib/pmsa9_fp.nle
N alliance/share/cells/fplib/pmsa9_fp.hns
N alliance/share/cells/fplib/pmsa9_fp.sc
N alliance/share/cells/fplib/pmsa9_fp.cp
N alliance/share/cells/fplib/z4t0w0p_fp.vbe
N alliance/share/cells/fplib/z4t0w0p_fp.ap
N alliance/share/cells/fplib/nz1t0w0p_fp.vbe
N alliance/share/cells/fplib/nz1t0w0p_fp.ap
N alliance/share/cells/fplib/nz2t0w0p_fp.vbe
N alliance/share/cells/fplib/nz2t0w0p_fp.ap
N alliance/share/cells/fplib/nz3t0w0p_fp.vbe
N alliance/share/cells/fplib/nz3t0w0p_fp.ap
N alliance/share/cells/fplib/nz4t0w0p_fp.vbe
N alliance/share/cells/fplib/nz4t0w0p_fp.ap
N alliance/share/cells/fplib/nz1t0w2p_fp.vbe
N alliance/share/cells/fplib/nz1t0w2p_fp.ap
N alliance/share/cells/fplib/nz2t0w2p_fp.vbe
N alliance/share/cells/fplib/nz2t0w2p_fp.ap
N alliance/share/cells/fplib/nz3t0w2p_fp.vbe
N alliance/share/cells/fplib/nz3t0w2p_fp.ap
N alliance/share/cells/fplib/nz4t0w2p_fp.vbe
N alliance/share/cells/fplib/nz4t0w2p_fp.ap
N alliance/share/cells/fplib/z1t0w1p_fp.vbe
N alliance/share/cells/fplib/z1t0w1p_fp.ap
N alliance/share/cells/fplib/z2t0w1p_fp.vbe
N alliance/share/cells/fplib/z2t0w1p_fp.ap
N alliance/share/cells/fplib/z3t0w1p_fp.vbe
N alliance/share/cells/fplib/z3t0w1p_fp.ap
N alliance/share/cells/fplib/z4t0w1p_fp.vbe
N alliance/share/cells/fplib/z4t0w1p_fp.ap
N alliance/share/cells/fplib/z1t0w3p_fp.vbe
N alliance/share/cells/fplib/z1t0w3p_fp.ap
N alliance/share/cells/fplib/z2t0w3p_fp.vbe
N alliance/share/cells/fplib/z2t0w3p_fp.ap
N alliance/share/cells/fplib/z3t0w3p_fp.vbe
N alliance/share/cells/fplib/z3t0w3p_fp.ap
N alliance/share/cells/fplib/z4t0w3p_fp.vbe
N alliance/share/cells/fplib/z4t0w3p_fp.ap
N alliance/share/cells/fplib/nz4l0w0p_fp.vbe
N alliance/share/cells/fplib/nz4l0w0p_fp.ap
N alliance/share/cells/fplib/nz4l0w1p_fp.vbe
N alliance/share/cells/fplib/nz4l0w1p_fp.ap
N alliance/share/cells/fplib/nz4l0w2p_fp.vbe
N alliance/share/cells/fplib/nz4l0w2p_fp.ap
N alliance/share/cells/fplib/nz4l0w3p_fp.vbe
N alliance/share/cells/fplib/nz4l0w3p_fp.ap
N alliance/share/cells/fplib/z2l1w0p_fp.vbe
N alliance/share/cells/fplib/z2l1w0p_fp.ap
N alliance/share/cells/fplib/z2l1w2p_fp.vbe
N alliance/share/cells/fplib/z2l1w2p_fp.ap
N alliance/share/cells/fplib/nz2l2w0p_fp.vbe
N alliance/share/cells/fplib/nz2l2w0p_fp.ap
N alliance/share/cells/fplib/z2t1w0p_fp.vbe
N alliance/share/cells/fplib/z2t1w0p_fp.ap
N alliance/share/cells/fplib/nz2t2w0p_fp.vbe
N alliance/share/cells/fplib/nz2t2w0p_fp.ap
N alliance/share/cells/fplib/z2t3w0p_fp.vbe
N alliance/share/cells/fplib/z2t3w0p_fp.ap
N alliance/share/cells/fplib/zero_fp.vbe
N alliance/share/cells/fplib/zero_fp.ap
N alliance/share/cells/fplib/one_fp.vbe
N alliance/share/cells/fplib/one_fp.ap
N alliance/share/cells/fplib/zero_fp.nle
N alliance/share/cells/fplib/zero_fp.hns
N alliance/share/cells/fplib/zero_fp.sc
N alliance/share/cells/fplib/zero_fp.cp
N alliance/share/cells/fplib/nxr2_fp.vbe
N alliance/share/cells/fplib/nxr2_fp.ap
N alliance/share/cells/fplib/nxr2_fp.nle
N alliance/share/cells/fplib/nxr2_fp.hns
N alliance/share/cells/fplib/nxr2_fp.sc
N alliance/share/cells/fplib/nxr2_fp.cp
N alliance/share/cells/fplib/n1xr2x_fp.vbe
N alliance/share/cells/fplib/n1xr2x_fp.ap
N alliance/share/cells/fplib/n1xr2x_fp.nle
N alliance/share/cells/fplib/n1xr2x_fp.hns
N alliance/share/cells/fplib/n1xr2x_fp.sc
N alliance/share/cells/fplib/n1xr2x_fp.cp
N alliance/share/cells/fplib/nxr2x_fp.vbe
N alliance/share/cells/fplib/nxr2x_fp.ap
N alliance/share/cells/fplib/nxr2x_fp.nle
N alliance/share/cells/fplib/nxr2x_fp.hns
N alliance/share/cells/fplib/nxr2x_fp.sc
N alliance/share/cells/fplib/nxr2x_fp.cp
N alliance/share/cells/fplib/one_fp.nle
N alliance/share/cells/fplib/one_fp.hns
N alliance/share/cells/fplib/one_fp.sc
N alliance/share/cells/fplib/one_fp.cp
I alliance/share/cells/fplib/pmsh5_fp.vbe~
N alliance/share/cells/padlib/CATAL
N alliance/share/cells/padlib/padreal.ap
N alliance/share/cells/padlib/padreal.cif
N alliance/share/cells/padlib/padsymb.db
N alliance/share/cells/padlib/palck_sp.ap
N alliance/share/cells/padlib/pali_sp.ap
N alliance/share/cells/padlib/paliot_sp.ap
N alliance/share/cells/padlib/paliotw_sp.ap
N alliance/share/cells/padlib/palo_sp.ap
N alliance/share/cells/padlib/palot_sp.ap
N alliance/share/cells/padlib/palotw_sp.ap
N alliance/share/cells/padlib/palow_sp.ap
N alliance/share/cells/padlib/palvdde_sp.ap
N alliance/share/cells/padlib/palvddeck_sp.ap
N alliance/share/cells/padlib/palvddi_sp.ap
N alliance/share/cells/padlib/palvddick_sp.ap
N alliance/share/cells/padlib/palvsse_sp.ap
N alliance/share/cells/padlib/palvsseck_sp.ap
N alliance/share/cells/padlib/palvssi_sp.ap
N alliance/share/cells/padlib/palvssick_sp.ap
N alliance/share/cells/padlib/pck_sp.al
N alliance/share/cells/padlib/pck_sp.ap
N alliance/share/cells/padlib/pck_sp.vbe
N alliance/share/cells/padlib/pi_sp.al
N alliance/share/cells/padlib/pi_sp.ap
N alliance/share/cells/padlib/pi_sp.vbe
N alliance/share/cells/padlib/piot_sp.al
N alliance/share/cells/padlib/piot_sp.ap
N alliance/share/cells/padlib/piot_sp.vbe
N alliance/share/cells/padlib/piotw_sp.al
N alliance/share/cells/padlib/piotw_sp.ap
N alliance/share/cells/padlib/piotw_sp.vbe
N alliance/share/cells/padlib/po_sp.al
N alliance/share/cells/padlib/po_sp.ap
N alliance/share/cells/padlib/po_sp.vbe
N alliance/share/cells/padlib/pot_sp.al
N alliance/share/cells/padlib/pot_sp.ap
N alliance/share/cells/padlib/pot_sp.vbe
N alliance/share/cells/padlib/potw_sp.al
N alliance/share/cells/padlib/potw_sp.ap
N alliance/share/cells/padlib/potw_sp.vbe
N alliance/share/cells/padlib/pow_sp.al
N alliance/share/cells/padlib/pow_sp.ap
N alliance/share/cells/padlib/pow_sp.vbe
N alliance/share/cells/padlib/pvdde_sp.al
N alliance/share/cells/padlib/pvdde_sp.ap
N alliance/share/cells/padlib/pvdde_sp.vbe
N alliance/share/cells/padlib/pvddeck_sp.al
N alliance/share/cells/padlib/pvddeck_sp.ap
N alliance/share/cells/padlib/pvddeck_sp.vbe
N alliance/share/cells/padlib/pvddi_sp.al
N alliance/share/cells/padlib/pvddi_sp.ap
N alliance/share/cells/padlib/pvddi_sp.vbe
N alliance/share/cells/padlib/pvddick_sp.al
N alliance/share/cells/padlib/pvddick_sp.ap
N alliance/share/cells/padlib/pvddick_sp.vbe
N alliance/share/cells/padlib/pvsse_sp.al
N alliance/share/cells/padlib/pvsse_sp.ap
N alliance/share/cells/padlib/pvsse_sp.vbe
N alliance/share/cells/padlib/pvsseck_sp.al
N alliance/share/cells/padlib/pvsseck_sp.ap
N alliance/share/cells/padlib/pvsseck_sp.vbe
N alliance/share/cells/padlib/pvssi_sp.al
N alliance/share/cells/padlib/pvssi_sp.ap
N alliance/share/cells/padlib/pvssi_sp.vbe
N alliance/share/cells/padlib/pvssick_sp.al
N alliance/share/cells/padlib/pvssick_sp.ap
N alliance/share/cells/padlib/pvssick_sp.vbe
N alliance/share/cells/grog/grbl4_c.ap
N alliance/share/cells/grog/grmbob_c.ap
N alliance/share/cells/grog/grmbs_c.ap
N alliance/share/cells/grog/grmbt_c.ap
N alliance/share/cells/grog/grmfeed_c.ap
N alliance/share/cells/grog/grmfill_c.ap
N alliance/share/cells/grog/grmli_c.ap
N alliance/share/cells/grog/grmmot_c.ap
N alliance/share/cells/grog/grmmt_c.ap
N alliance/share/cells/grog/grmmx_c.ap
N alliance/share/cells/grog/grmob_c.ap
N alliance/share/cells/grog/grmobh_c.ap
N alliance/share/cells/grog/grmoebh_c.ap
N alliance/share/cells/grog/grmoth_c.ap
N alliance/share/cells/grog/grmrbom_c.ap
N alliance/share/cells/grog/grmrck_c.ap
N alliance/share/cells/grog/grmrick_c.ap
N alliance/share/cells/grog/grmrl_c.ap
N alliance/share/cells/grog/grmrs_c.ap
N alliance/share/cells/grog/grmrst_c.ap
N alliance/share/cells/grog/grmrw0_c.ap
N alliance/share/cells/grog/grmrw1_c.ap
N alliance/share/cells/grog/grmrw2_c.ap
N alliance/share/cells/grog/grmrw3_c.ap
N alliance/share/cells/grog/grmrwb_c.ap
N alliance/share/cells/grog/grmrx0_c.ap
N alliance/share/cells/grog/grmrx1_c.ap
N alliance/share/cells/grog/grmrx2_c.ap
N alliance/share/cells/grog/grmrx3_c.ap
N alliance/share/cells/grog/grmx4_c.ap
N alliance/share/cells/grog/grnbom_c.ap
N alliance/share/cells/grog/grnbs_c.ap
N alliance/share/cells/grog/grnmht_c.ap
N alliance/share/cells/grog/grnrste_c.ap
N alliance/share/cells/grog/grp4_c.ap
N alliance/share/cells/grog/grpbom_c.ap
N alliance/share/cells/grog/grpbs_c.ap
N alliance/share/cells/grog/grpf_c.ap
N alliance/share/cells/grog/grpfeed_c.ap
N alliance/share/cells/grog/grpfeedh_c.ap
N alliance/share/cells/grog/grpfill_c.ap
N alliance/share/cells/grog/grpick_c.ap
N alliance/share/cells/grog/grpli_c.ap
N alliance/share/cells/grog/grpmht_c.ap
N alliance/share/cells/grog/grpmt_c.ap
N alliance/share/cells/grog/grpob_c.ap
N alliance/share/cells/grog/grpobhc_c.ap
N alliance/share/cells/grog/grpobhs_c.ap
N alliance/share/cells/grog/grpobhtc_c.ap
N alliance/share/cells/grog/grprs_c.ap
N alliance/share/cells/grog/grprst_c.ap
N alliance/share/cells/grog/grprste_c.ap
N alliance/share/cells/grog/grprw0_c.ap
N alliance/share/cells/grog/grprw1_c.ap
N alliance/share/cells/grog/grprw2_c.ap
N alliance/share/cells/grog/grprw3_c.ap
N alliance/share/cells/grog/grprx0_c.ap
N alliance/share/cells/grog/grprx1_c.ap
N alliance/share/cells/grog/grpubht_c.ap
N alliance/share/cells/grog/grpubob_c.ap
N alliance/share/cells/grog/grpubobh_c.ap
N alliance/share/cells/grog/grpubt_c.ap
N alliance/share/cells/grog/grrbob_c.ap
N alliance/share/cells/grog/grrbs1_c.ap
N alliance/share/cells/grog/grrbs2_c.ap
N alliance/share/cells/grog/grrbs3_c.ap
N alliance/share/cells/grog/grrbt_c.ap
N alliance/share/cells/grog/grrfeed_c.ap
N alliance/share/cells/grog/grrfill_c.ap
N alliance/share/cells/grog/grrli_c.ap
N alliance/share/cells/grog/grrmo_c.ap
N alliance/share/cells/grog/grrmt_c.ap
N alliance/share/cells/grog/grrmx_c.ap
N alliance/share/cells/grog/grrob_c.ap
N alliance/share/cells/grog/grrobh_c.ap
N alliance/share/cells/grog/grroebh_c.ap
N alliance/share/cells/grog/grroth_c.ap
N alliance/share/cells/grog/grubom_c.ap
N alliance/share/cells/grog/grufill_c.ap
N alliance/share/cells/grog/grumf_c.ap
N alliance/share/cells/grog/grumx2e_c.ap
N alliance/share/cells/grog/grumx2et_c.ap
N alliance/share/cells/grog/grumx2o_c.ap
N alliance/share/cells/grog/grumx2ot_c.ap
N alliance/share/cells/grog/gruobe_c.ap
N alliance/share/cells/grog/gruobeh_c.ap
N alliance/share/cells/grog/gruobeht_c.ap
N alliance/share/cells/grog/gruobet_c.ap
N alliance/share/cells/grog/gruobf_c.ap
N alliance/share/cells/grog/gruobfe_c.ap
N alliance/share/cells/grog/gruobfh_c.ap
N alliance/share/cells/grog/gruobfo_c.ap
N alliance/share/cells/grog/gruobo_c.ap
N alliance/share/cells/grog/gruoboh_c.ap
N alliance/share/cells/grog/gruoboht_c.ap
N alliance/share/cells/grog/gruobot_c.ap
N alliance/share/cells/grog/gruoebh_c.ap
N alliance/share/cells/grog/grurx1_c.ap
N alliance/share/cells/grog/grurx2_c.ap
N alliance/share/cells/grog/gruwi_c.ap
N alliance/share/cells/grog/grbl4_c.cp
N alliance/share/cells/grog/grmbob_c.cp
N alliance/share/cells/grog/grmbs_c.cp
N alliance/share/cells/grog/grmbt_c.cp
N alliance/share/cells/grog/grmfeed_c.cp
N alliance/share/cells/grog/grmfill_c.cp
N alliance/share/cells/grog/grmli_c.cp
N alliance/share/cells/grog/grmmot_c.cp
N alliance/share/cells/grog/grmmt_c.cp
N alliance/share/cells/grog/grmmx_c.cp
N alliance/share/cells/grog/grmob_c.cp
N alliance/share/cells/grog/grmobh_c.cp
N alliance/share/cells/grog/grmoebh_c.cp
N alliance/share/cells/grog/grmoth_c.cp
N alliance/share/cells/grog/grmrbom_c.cp
N alliance/share/cells/grog/grmrck_c.cp
N alliance/share/cells/grog/grmrick_c.cp
N alliance/share/cells/grog/grmrl_c.cp
N alliance/share/cells/grog/grmrs_c.cp
N alliance/share/cells/grog/grmrst_c.cp
N alliance/share/cells/grog/grmrw0_c.cp
N alliance/share/cells/grog/grmrw1_c.cp
N alliance/share/cells/grog/grmrw2_c.cp
N alliance/share/cells/grog/grmrw3_c.cp
N alliance/share/cells/grog/grmrwb_c.cp
N alliance/share/cells/grog/grmrx0_c.cp
N alliance/share/cells/grog/grmrx1_c.cp
N alliance/share/cells/grog/grmrx2_c.cp
N alliance/share/cells/grog/grmrx3_c.cp
N alliance/share/cells/grog/grmx4_c.cp
N alliance/share/cells/grog/grnbom_c.cp
N alliance/share/cells/grog/grnbs_c.cp
N alliance/share/cells/grog/grnmht_c.cp
N alliance/share/cells/grog/grnrste_c.cp
N alliance/share/cells/grog/grp4_c.cp
N alliance/share/cells/grog/grpbom_c.cp
N alliance/share/cells/grog/grpbs_c.cp
N alliance/share/cells/grog/grpf_c.cp
N alliance/share/cells/grog/grpfeed_c.cp
N alliance/share/cells/grog/grpfeedh_c.cp
N alliance/share/cells/grog/grpfill_c.cp
N alliance/share/cells/grog/grpick_c.cp
N alliance/share/cells/grog/grog.db
N alliance/share/cells/grog/grpli_c.cp
N alliance/share/cells/grog/grpmht_c.cp
N alliance/share/cells/grog/grpmt_c.cp
N alliance/share/cells/grog/grpob_c.cp
N alliance/share/cells/grog/grpobhc_c.cp
N alliance/share/cells/grog/grpobhs_c.cp
N alliance/share/cells/grog/grpobhtc_c.cp
N alliance/share/cells/grog/grprs_c.cp
N alliance/share/cells/grog/grprst_c.cp
N alliance/share/cells/grog/grprste_c.cp
N alliance/share/cells/grog/grprw0_c.cp
N alliance/share/cells/grog/grprw1_c.cp
N alliance/share/cells/grog/grprw2_c.cp
N alliance/share/cells/grog/grprw3_c.cp
N alliance/share/cells/grog/grprx0_c.cp
N alliance/share/cells/grog/grprx1_c.cp
N alliance/share/cells/grog/grpubht_c.cp
N alliance/share/cells/grog/grpubob_c.cp
N alliance/share/cells/grog/grpubobh_c.cp
N alliance/share/cells/grog/grpubt_c.cp
N alliance/share/cells/grog/grrbob_c.cp
N alliance/share/cells/grog/grrbs1_c.cp
N alliance/share/cells/grog/grrbs2_c.cp
N alliance/share/cells/grog/grrbs3_c.cp
N alliance/share/cells/grog/grrbt_c.cp
N alliance/share/cells/grog/grrfeed_c.cp
N alliance/share/cells/grog/grrfill_c.cp
N alliance/share/cells/grog/grrli_c.cp
N alliance/share/cells/grog/grrmo_c.cp
N alliance/share/cells/grog/grrmt_c.cp
N alliance/share/cells/grog/grrmx_c.cp
N alliance/share/cells/grog/grrob_c.cp
N alliance/share/cells/grog/grrobh_c.cp
N alliance/share/cells/grog/grroebh_c.cp
N alliance/share/cells/grog/grroth_c.cp
N alliance/share/cells/grog/grubom_c.cp
N alliance/share/cells/grog/grufill_c.cp
N alliance/share/cells/grog/grumf_c.cp
N alliance/share/cells/grog/grumx2e_c.cp
N alliance/share/cells/grog/grumx2et_c.cp
N alliance/share/cells/grog/grumx2o_c.cp
N alliance/share/cells/grog/grumx2ot_c.cp
N alliance/share/cells/grog/gruobe_c.cp
N alliance/share/cells/grog/gruobeh_c.cp
N alliance/share/cells/grog/gruobeht_c.cp
N alliance/share/cells/grog/gruobet_c.cp
N alliance/share/cells/grog/gruobf_c.cp
N alliance/share/cells/grog/gruobfe_c.cp
N alliance/share/cells/grog/gruobfh_c.cp
N alliance/share/cells/grog/gruobfo_c.cp
N alliance/share/cells/grog/gruobo_c.cp
N alliance/share/cells/grog/gruoboh_c.cp
N alliance/share/cells/grog/gruoboht_c.cp
N alliance/share/cells/grog/gruobot_c.cp
N alliance/share/cells/grog/gruoebh_c.cp
N alliance/share/cells/grog/grurx1_c.cp
N alliance/share/cells/grog/grurx2_c.cp
N alliance/share/cells/grog/gruwi_c.cp
N alliance/share/cells/rage/dtali1_c.ap
N alliance/share/cells/rage/dtali2_c.ap
N alliance/share/cells/rage/dtbadr0_c.ap
N alliance/share/cells/rage/dtbadr1_c.ap
N alliance/share/cells/rage/dtbadr2_c.ap
N alliance/share/cells/rage/dtbadr3_c.ap
N alliance/share/cells/rage/dtbadr4_c.ap
N alliance/share/cells/rage/dtbadr5_c.ap
N alliance/share/cells/rage/dtbmxe0_c.ap
N alliance/share/cells/rage/dtbmxe1_c.ap
N alliance/share/cells/rage/dtbmxe2_c.ap
N alliance/share/cells/rage/dtbmxl0_c.ap
N alliance/share/cells/rage/dtbmxl1_c.ap
N alliance/share/cells/rage/dtbmxl2_c.ap
N alliance/share/cells/rage/dtbmxl2y_c.ap
N alliance/share/cells/rage/dtbmxr0_c.ap
N alliance/share/cells/rage/dtbmxr1_c.ap
N alliance/share/cells/rage/dtbmxr2_c.ap
N alliance/share/cells/rage/dtbmxr2y_c.ap
N alliance/share/cells/rage/dtbmxr3_c.ap
N alliance/share/cells/rage/CATAL
N alliance/share/cells/rage/dtbmxr3y_c.ap
N alliance/share/cells/rage/dtcmb_c.ap
N alliance/share/cells/rage/dtcmp_c.ap
N alliance/share/cells/rage/dtcms_c.ap
N alliance/share/cells/rage/dtcmw_c.ap
N alliance/share/cells/rage/dtdcd6_c.ap
N alliance/share/cells/rage/dtdcd7_c.ap
N alliance/share/cells/rage/dtdcd8_c.ap
N alliance/share/cells/rage/dtdcg6_c.ap
N alliance/share/cells/rage/dtdcg7_c.ap
N alliance/share/cells/rage/dtdcg8_c.ap
N alliance/share/cells/rage/dtedg0_c.ap
N alliance/share/cells/rage/dtedg1_c.ap
N alliance/share/cells/rage/dtedg2_c.ap
N alliance/share/cells/rage/dtedg3_c.ap
N alliance/share/cells/rage/dtext3_c.ap
N alliance/share/cells/rage/dtext4_c.ap
N alliance/share/cells/rage/dtext5_c.ap
N alliance/share/cells/rage/dtinv_c.ap
N alliance/share/cells/rage/dtio0_c.ap
N alliance/share/cells/rage/dtio2_c.ap
N alliance/share/cells/rage/dtio3_c.ap
N alliance/share/cells/rage/dtio4_c.ap
N alliance/share/cells/rage/dtio_c.ap
N alliance/share/cells/rage/dtmx0_c.ap
N alliance/share/cells/rage/dtmxed2_c.ap
N alliance/share/cells/rage/dtmxed3_c.ap
N alliance/share/cells/rage/dtmxed4_c.ap
N alliance/share/cells/rage/dtmxeg2_c.ap
N alliance/share/cells/rage/dtmxeg3_c.ap
N alliance/share/cells/rage/dtmxeg4_c.ap
N alliance/share/cells/rage/dtmxi_c.ap
N alliance/share/cells/rage/dtmxm_c.ap
N alliance/share/cells/rage/dtpcg_c.ap
N alliance/share/cells/rage/dtpdc0_c.ap
N alliance/share/cells/rage/dtpdc1_c.ap
N alliance/share/cells/rage/dtpdc2_c.ap
N alliance/share/cells/rage/dtpdc3_c.ap
N alliance/share/cells/rage/dtpdcl_c.ap
N alliance/share/cells/rage/dtpre_c.ap
N alliance/share/cells/rage/dtram_c.ap
N alliance/share/cells/rage/dttr0_c.ap
N alliance/share/cells/rage/dttr1_c.ap
N alliance/share/cells/rage/dttr2_c.ap
N alliance/share/cells/rage/dtram2_c.ap
N alliance/share/cells/rage/dtext6_c.ap
N alliance/share/cells/rage/dtinv2_c.ap
N alliance/share/cells/rage/dtinv3_c.ap
N alliance/share/cells/rage/dtcms2.ap
N alliance/share/cells/rage/dtcms3.ap
N alliance/share/cells/rage/dtcmw2.ap
N alliance/share/cells/rfg/CATAL
N alliance/share/cells/rfg/rfahb2_c.ap
N alliance/share/cells/rfg/rfahb4_c.ap
N alliance/share/cells/rfg/rfal2_c.ap
N alliance/share/cells/rfg/rfal4_c.ap
N alliance/share/cells/rfg/rfal_c.ap
N alliance/share/cells/rfg/rfalck_c.ap
N alliance/share/cells/rfg/rfaw16_c.ap
N alliance/share/cells/rfg/rfaw16n_c.ap
N alliance/share/cells/rfg/rfaw8_c.ap
N alliance/share/cells/rfg/rfaw8n_c.ap
N alliance/share/cells/rfg/rfbdo_c.ap
N alliance/share/cells/rfg/rfblo_c.ap
N alliance/share/cells/rfg/rfbsl_c.ap
N alliance/share/cells/rfg/rfbudo1b_c.ap
N alliance/share/cells/rfg/rfbudo2b_c.ap
N alliance/share/cells/rfg/rfbul1b_c.ap
N alliance/share/cells/rfg/rfbul2b_c.ap
N alliance/share/cells/rfg/rfbus1b_c.ap
N alliance/share/cells/rfg/rfchr_c.ap
N alliance/share/cells/rfg/rfchw16_c.ap
N alliance/share/cells/rfg/rfchw8_c.ap
N alliance/share/cells/rfg/rfcna1_c.ap
N alliance/share/cells/rfg/rfcna2_c.ap
N alliance/share/cells/rfg/rfcna2b_c.ap
N alliance/share/cells/rfg/rfde1b_c.ap
N alliance/share/cells/rfg/rfcna3d_c.ap
N alliance/share/cells/rfg/rfcna3s_c.ap
N alliance/share/cells/rfg/rfcna4d_c.ap
N alliance/share/cells/rfg/rfcna4s_c.ap
N alliance/share/cells/rfg/rfcnard_c.ap
N alliance/share/cells/rfg/rfcnars_c.ap
N alliance/share/cells/rfg/rfcnrw1_c.ap
N alliance/share/cells/rfg/rfcnrw2_c.ap
N alliance/share/cells/rfg/rfcnrw3_c.ap
N alliance/share/cells/rfg/rfde1bf_c.ap
N alliance/share/cells/rfg/rfde1bs_c.ap
N alliance/share/cells/rfg/rfde1bsf_c.ap
N alliance/share/cells/rfg/rfde2b_c.ap
N alliance/share/cells/rfg/rfde2bf_c.ap
N alliance/share/cells/rfg/rfde2bs_c.ap
N alliance/share/cells/rfg/rfde2bsf_c.ap
N alliance/share/cells/rfg/rfdi16_c.ap
N alliance/share/cells/rfg/rfdi16n_c.ap
N alliance/share/cells/rfg/rfdi8_c.ap
N alliance/share/cells/rfg/rfdi8n_c.ap
N alliance/share/cells/rfg/rfdi_c.ap
N alliance/share/cells/rfg/rfdo1b_c.ap
N alliance/share/cells/rfg/rfdo2b_c.ap
N alliance/share/cells/rfg/rfl1b_c.ap
N alliance/share/cells/rfg/rfl1bh_c.ap
N alliance/share/cells/rfg/rfl1bl_c.ap
N alliance/share/cells/rfg/rfl2b_c.ap
N alliance/share/cells/rfg/rfl2bh_c.ap
N alliance/share/cells/rfg/rfl2bl_c.ap
N alliance/share/cells/rfg/rflo1b_c.ap
N alliance/share/cells/rfg/rflo2b_c.ap
N alliance/share/cells/rfg/rfspe_c.ap
N alliance/share/cells/rsa/ref_via.ap
N alliance/share/cells/rsa/gac1y_c.ap
N alliance/share/cells/rsa/gaca1_c.ap
N alliance/share/cells/rsa/gaca2_c.ap
N alliance/share/cells/rsa/gaca3_c.ap
N alliance/share/cells/rsa/gaci0_c.ap
N alliance/share/cells/rsa/gaci2_c.ap
N alliance/share/cells/rsa/gaci4_c.ap
N alliance/share/cells/rsa/gaci8_c.ap
N alliance/share/cells/rsa/gacid_c.ap
N alliance/share/cells/rsa/gacin0_c.ap
N alliance/share/cells/rsa/gacin2_c.ap
N alliance/share/cells/rsa/gacin4_c.ap
N alliance/share/cells/rsa/gacin8_c.ap
N alliance/share/cells/rsa/gacind_c.ap
N alliance/share/cells/rsa/CATAL
N alliance/share/cells/rsa/gacinp_c.ap
N alliance/share/cells/rsa/gacip_c.ap
N alliance/share/cells/rsa/gaco_c.ap
N alliance/share/cells/rsa/gacoc_c.ap
N alliance/share/cells/rsa/gacon_c.ap
N alliance/share/cells/rsa/gacsa_c.ap
N alliance/share/cells/rsa/gacsaf_c.ap
N alliance/share/cells/rsa/gacsay_c.ap
N alliance/share/cells/rsa/gae03_c.ap
N alliance/share/cells/rsa/gae0_c.ap
N alliance/share/cells/rsa/gaec03_c.ap
N alliance/share/cells/rsa/gaec03c_c.ap
N alliance/share/cells/rsa/gaec0_c.ap
N alliance/share/cells/rsa/gaec0c_c.ap
N alliance/share/cells/rsa/gaen03_c.ap
N alliance/share/cells/rsa/gaen0_c.ap
N alliance/share/cells/rsa/gai0_c.ap
N alliance/share/cells/rsa/gai0y_c.ap
N alliance/share/cells/rsa/gai1_c.ap
N alliance/share/cells/rsa/gapg0_c.ap
N alliance/share/cells/rsa/gapg2_c.ap
N alliance/share/cells/rsa/gapg4_c.ap
N alliance/share/cells/rsa/gapg8_c.ap
N alliance/share/cells/rsa/gapga4_c.ap
N alliance/share/cells/rsa/gapga8_c.ap
N alliance/share/cells/rsa/gapgad_c.ap
N alliance/share/cells/rsa/gapgap_c.ap
N alliance/share/cells/rsa/gapgm4_c.ap
N alliance/share/cells/rsa/gapgm8_c.ap
N alliance/share/cells/rsa/gapgmd_c.ap
N alliance/share/cells/rsa/gapgn0_c.ap
N alliance/share/cells/rsa/gapgn2_c.ap
N alliance/share/cells/rsa/gapgn4_c.ap
N alliance/share/cells/rsa/gapgn8_c.ap
N alliance/share/cells/rsa/gapgnd_c.ap
N alliance/share/cells/rsa/gas0_c.ap
N alliance/share/cells/rsa/gas0c_c.ap
N alliance/share/cells/rsa/gas0f_c.ap
N alliance/share/cells/rsa/gas0y_c.ap
N alliance/share/cells/rsa/gasub_c.ap
N alliance/share/cells/rsa/gasxr2b_c.ap
N alliance/share/cells/rsa/gaxr2_c.ap
N alliance/share/cells/rsa/gaxr2b_c.ap
N alliance/share/cells/sclib/000000002.dat
N alliance/share/cells/sclib/000000003.dat
N alliance/share/cells/sclib/000000004.dat
N alliance/share/cells/sclib/000000005.dat
N alliance/share/cells/sclib/000000006.dat
N alliance/share/cells/sclib/000000007.dat
N alliance/share/cells/sclib/000000008.dat
N alliance/share/cells/sclib/000000009.dat
N alliance/share/cells/sclib/000000010.dat
N alliance/share/cells/sclib/000000011.dat
N alliance/share/cells/sclib/000000012.dat
N alliance/share/cells/sclib/000000013.dat
N alliance/share/cells/sclib/000000014.dat
N alliance/share/cells/sclib/000000015.dat
N alliance/share/cells/sclib/000000016.dat
N alliance/share/cells/sclib/000000017.dat
N alliance/share/cells/sclib/000000018.dat
N alliance/share/cells/sclib/000000019.dat
N alliance/share/cells/sclib/000000020.dat
N alliance/share/cells/sclib/000000021.dat
N alliance/share/cells/sclib/000000022.dat
N alliance/share/cells/sclib/000000023.dat
N alliance/share/cells/sclib/000000024.dat
N alliance/share/cells/sclib/000000025.dat
N alliance/share/cells/sclib/000000026.dat
N alliance/share/cells/sclib/000000027.dat
N alliance/share/cells/sclib/000000028.dat
N alliance/share/cells/sclib/000000029.dat
N alliance/share/cells/sclib/000000030.dat
N alliance/share/cells/sclib/000000031.dat
N alliance/share/cells/sclib/000000032.dat
N alliance/share/cells/sclib/000000033.dat
N alliance/share/cells/sclib/000000034.dat
N alliance/share/cells/sclib/000000035.dat
N alliance/share/cells/sclib/000000036.dat
N alliance/share/cells/sclib/000000037.dat
N alliance/share/cells/sclib/000000038.dat
N alliance/share/cells/sclib/000000039.dat
N alliance/share/cells/sclib/000000040.dat
N alliance/share/cells/sclib/000000041.dat
N alliance/share/cells/sclib/000000042.dat
N alliance/share/cells/sclib/000000043.dat
N alliance/share/cells/sclib/000000044.dat
N alliance/share/cells/sclib/000000045.dat
N alliance/share/cells/sclib/000000046.dat
N alliance/share/cells/sclib/000000047.dat
N alliance/share/cells/sclib/000000048.dat
N alliance/share/cells/sclib/000000049.dat
N alliance/share/cells/sclib/000000050.dat
N alliance/share/cells/sclib/000000051.dat
N alliance/share/cells/sclib/000000052.dat
N alliance/share/cells/sclib/000000053.dat
N alliance/share/cells/sclib/000000054.dat
N alliance/share/cells/sclib/CATAL
N alliance/share/cells/sclib/CIRCUIT.IDX
N alliance/share/cells/sclib/a2_y.al
N alliance/share/cells/sclib/a2_y.ap
N alliance/share/cells/sclib/a2_y.cp
N alliance/share/cells/sclib/a2_y.hns
N alliance/share/cells/sclib/a2_y.sc
N alliance/share/cells/sclib/a2_y.vbe
N alliance/share/cells/sclib/a2p_y.al
N alliance/share/cells/sclib/a2p_y.ap
N alliance/share/cells/sclib/a2p_y.cp
N alliance/share/cells/sclib/a2p_y.hns
N alliance/share/cells/sclib/a2p_y.sc
N alliance/share/cells/sclib/a2p_y.vbe
N alliance/share/cells/sclib/a3_y.al
N alliance/share/cells/sclib/a3_y.ap
N alliance/share/cells/sclib/a3_y.cp
N alliance/share/cells/sclib/a3_y.hns
N alliance/share/cells/sclib/a3_y.sc
N alliance/share/cells/sclib/a3_y.vbe
N alliance/share/cells/sclib/a3p_y.al
N alliance/share/cells/sclib/a3p_y.ap
N alliance/share/cells/sclib/a3p_y.cp
N alliance/share/cells/sclib/a3p_y.hns
N alliance/share/cells/sclib/a3p_y.sc
N alliance/share/cells/sclib/a3p_y.vbe
N alliance/share/cells/sclib/a4_y.al
N alliance/share/cells/sclib/a4_y.ap
N alliance/share/cells/sclib/a4_y.cp
N alliance/share/cells/sclib/a4_y.hns
N alliance/share/cells/sclib/a4_y.sc
N alliance/share/cells/sclib/a4_y.vbe
N alliance/share/cells/sclib/a4p_y.al
N alliance/share/cells/sclib/a4p_y.ap
N alliance/share/cells/sclib/a4p_y.cp
N alliance/share/cells/sclib/a4p_y.hns
N alliance/share/cells/sclib/a4p_y.sc
N alliance/share/cells/sclib/a4p_y.vbe
N alliance/share/cells/sclib/annup_y.al
N alliance/share/cells/sclib/annup_y.ap
N alliance/share/cells/sclib/annup_y.cp
N alliance/share/cells/sclib/annup_y.hns
N alliance/share/cells/sclib/annup_y.sc
N alliance/share/cells/sclib/annup_y.vbe
N alliance/share/cells/sclib/b1_y.al
N alliance/share/cells/sclib/b1_y.ap
N alliance/share/cells/sclib/b1_y.cp
N alliance/share/cells/sclib/b1_y.hns
N alliance/share/cells/sclib/b1_y.sc
N alliance/share/cells/sclib/b1_y.vbe
N alliance/share/cells/sclib/cctlist
N alliance/share/cells/sclib/cmx2_y.al
N alliance/share/cells/sclib/cmx2_y.ap
N alliance/share/cells/sclib/cmx2_y.cp
N alliance/share/cells/sclib/cmx2_y.hns
N alliance/share/cells/sclib/cmx2_y.sc
N alliance/share/cells/sclib/cmx2_y.vbe
N alliance/share/cells/sclib/cry_y.al
N alliance/share/cells/sclib/cry_y.ap
N alliance/share/cells/sclib/cry_y.cp
N alliance/share/cells/sclib/cry_y.hns
N alliance/share/cells/sclib/cry_y.sc
N alliance/share/cells/sclib/cry_y.vbe
N alliance/share/cells/sclib/d1_y.al
N alliance/share/cells/sclib/d1_y.ap
N alliance/share/cells/sclib/d1_y.cp
N alliance/share/cells/sclib/d1_y.hns
N alliance/share/cells/sclib/d1_y.sc
N alliance/share/cells/sclib/d1_y.vbe
N alliance/share/cells/sclib/ms2dp2_y.al
N alliance/share/cells/sclib/ms2dp2_y.ap
N alliance/share/cells/sclib/ms2dp2_y.cp
N alliance/share/cells/sclib/ms2dp2_y.hns
N alliance/share/cells/sclib/ms2dp2_y.sc
N alliance/share/cells/sclib/ms2dp2_y.vbe
N alliance/share/cells/sclib/ms2dp4_y.al
N alliance/share/cells/sclib/ms2dp4_y.ap
N alliance/share/cells/sclib/ms2dp4_y.cp
N alliance/share/cells/sclib/ms2dp4_y.hns
N alliance/share/cells/sclib/ms2dp4_y.sc
N alliance/share/cells/sclib/ms2dp4_y.vbe
N alliance/share/cells/sclib/msdp2_y.al
N alliance/share/cells/sclib/msdp2_y.ap
N alliance/share/cells/sclib/msdp2_y.cp
N alliance/share/cells/sclib/msdp2_y.hns
N alliance/share/cells/sclib/msdp2_y.sc
N alliance/share/cells/sclib/msdp2_y.vbe
N alliance/share/cells/sclib/msdp4_y.al
N alliance/share/cells/sclib/msdp4_y.ap
N alliance/share/cells/sclib/msdp4_y.cp
N alliance/share/cells/sclib/msdp4_y.hns
N alliance/share/cells/sclib/msdp4_y.sc
N alliance/share/cells/sclib/msdp4_y.vbe
N alliance/share/cells/sclib/mx2_y.al
N alliance/share/cells/sclib/mx2_y.ap
N alliance/share/cells/sclib/mx2_y.cp
N alliance/share/cells/sclib/mx2_y.hns
N alliance/share/cells/sclib/mx2_y.sc
N alliance/share/cells/sclib/mx2_y.vbe
N alliance/share/cells/sclib/mx2p_y.al
N alliance/share/cells/sclib/mx2p_y.ap
N alliance/share/cells/sclib/mx2p_y.cp
N alliance/share/cells/sclib/mx2p_y.hns
N alliance/share/cells/sclib/mx2p_y.sc
N alliance/share/cells/sclib/mx2p_y.vbe
N alliance/share/cells/sclib/mx3_y.al
N alliance/share/cells/sclib/mx3_y.ap
N alliance/share/cells/sclib/mx3_y.cp
N alliance/share/cells/sclib/mx3_y.hns
N alliance/share/cells/sclib/mx3_y.sc
N alliance/share/cells/sclib/mx3_y.vbe
N alliance/share/cells/sclib/mx4_y.al
N alliance/share/cells/sclib/mx4_y.ap
N alliance/share/cells/sclib/mx4_y.cp
N alliance/share/cells/sclib/mx4_y.hns
N alliance/share/cells/sclib/mx4_y.sc
N alliance/share/cells/sclib/mx4_y.vbe
N alliance/share/cells/sclib/n1_y.al
N alliance/share/cells/sclib/n1_y.ap
N alliance/share/cells/sclib/n1_y.cp
N alliance/share/cells/sclib/n1_y.hns
N alliance/share/cells/sclib/n1_y.sc
N alliance/share/cells/sclib/n1_y.vbe
N alliance/share/cells/sclib/na2_y.al
N alliance/share/cells/sclib/na2_y.ap
N alliance/share/cells/sclib/na2_y.cp
N alliance/share/cells/sclib/na2_y.hns
N alliance/share/cells/sclib/na2_y.sc
N alliance/share/cells/sclib/na2_y.vbe
N alliance/share/cells/sclib/na2p_y.al
N alliance/share/cells/sclib/na2p_y.ap
N alliance/share/cells/sclib/na2p_y.cp
N alliance/share/cells/sclib/na2p_y.hns
N alliance/share/cells/sclib/na2p_y.sc
N alliance/share/cells/sclib/na2p_y.vbe
N alliance/share/cells/sclib/na3_y.al
N alliance/share/cells/sclib/na3_y.ap
N alliance/share/cells/sclib/na3_y.cp
N alliance/share/cells/sclib/na3_y.hns
N alliance/share/cells/sclib/na3_y.sc
N alliance/share/cells/sclib/na3_y.vbe
N alliance/share/cells/sclib/na3p_y.al
N alliance/share/cells/sclib/na3p_y.ap
N alliance/share/cells/sclib/na3p_y.cp
N alliance/share/cells/sclib/na3p_y.hns
N alliance/share/cells/sclib/na3p_y.sc
N alliance/share/cells/sclib/na3p_y.vbe
N alliance/share/cells/sclib/na4_y.al
N alliance/share/cells/sclib/na4_y.ap
N alliance/share/cells/sclib/na4_y.cp
N alliance/share/cells/sclib/na4_y.hns
N alliance/share/cells/sclib/na4_y.sc
N alliance/share/cells/sclib/na4_y.vbe
N alliance/share/cells/sclib/nao3_y.al
N alliance/share/cells/sclib/nao3_y.ap
N alliance/share/cells/sclib/nao3_y.cp
N alliance/share/cells/sclib/nao3_y.hns
N alliance/share/cells/sclib/nao3_y.sc
N alliance/share/cells/sclib/nao3_y.vbe
N alliance/share/cells/sclib/nao4_y.al
N alliance/share/cells/sclib/nao4_y.ap
N alliance/share/cells/sclib/nao4_y.cp
N alliance/share/cells/sclib/nao4_y.hns
N alliance/share/cells/sclib/nao4_y.sc
N alliance/share/cells/sclib/nao4_y.vbe
N alliance/share/cells/sclib/ndrv_y.al
N alliance/share/cells/sclib/ndrv_y.ap
N alliance/share/cells/sclib/ndrv_y.cp
N alliance/share/cells/sclib/ndrv_y.hns
N alliance/share/cells/sclib/ndrv_y.sc
N alliance/share/cells/sclib/ndrv_y.vbe
N alliance/share/cells/sclib/ndrvp_y.al
N alliance/share/cells/sclib/ndrvp_y.ap
N alliance/share/cells/sclib/ndrvp_y.cp
N alliance/share/cells/sclib/ndrvp_y.hns
N alliance/share/cells/sclib/ndrvp_y.sc
N alliance/share/cells/sclib/ndrvp_y.vbe
N alliance/share/cells/sclib/nmx2_y.al
N alliance/share/cells/sclib/nmx2_y.ap
N alliance/share/cells/sclib/nmx2_y.cp
N alliance/share/cells/sclib/nmx2_y.hns
N alliance/share/cells/sclib/nmx2_y.sc
N alliance/share/cells/sclib/nmx2_y.vbe
N alliance/share/cells/sclib/no2_y.al
N alliance/share/cells/sclib/no2_y.ap
N alliance/share/cells/sclib/no2_y.cp
N alliance/share/cells/sclib/no2_y.hns
N alliance/share/cells/sclib/no2_y.sc
N alliance/share/cells/sclib/no2_y.vbe
N alliance/share/cells/sclib/no3_y.al
N alliance/share/cells/sclib/no3_y.ap
N alliance/share/cells/sclib/no3_y.cp
N alliance/share/cells/sclib/no3_y.hns
N alliance/share/cells/sclib/no3_y.sc
N alliance/share/cells/sclib/no3_y.vbe
N alliance/share/cells/sclib/noa3_y.al
N alliance/share/cells/sclib/noa3_y.ap
N alliance/share/cells/sclib/noa3_y.cp
N alliance/share/cells/sclib/noa3_y.hns
N alliance/share/cells/sclib/noa3_y.sc
N alliance/share/cells/sclib/noa3_y.vbe
N alliance/share/cells/sclib/noa4_y.al
N alliance/share/cells/sclib/noa4_y.ap
N alliance/share/cells/sclib/noa4_y.cp
N alliance/share/cells/sclib/noa4_y.hns
N alliance/share/cells/sclib/noa4_y.sc
N alliance/share/cells/sclib/noa4_y.vbe
N alliance/share/cells/sclib/nop2_y.al
N alliance/share/cells/sclib/nop2_y.ap
N alliance/share/cells/sclib/nop2_y.cp
N alliance/share/cells/sclib/nop2_y.hns
N alliance/share/cells/sclib/nop2_y.sc
N alliance/share/cells/sclib/nop2_y.vbe
N alliance/share/cells/sclib/nop3_y.al
N alliance/share/cells/sclib/nop3_y.ap
N alliance/share/cells/sclib/nop3_y.cp
N alliance/share/cells/sclib/nop3_y.hns
N alliance/share/cells/sclib/nop3_y.sc
N alliance/share/cells/sclib/nop3_y.vbe
N alliance/share/cells/sclib/noue4_y.al
N alliance/share/cells/sclib/noue4_y.ap
N alliance/share/cells/sclib/noue4_y.cp
N alliance/share/cells/sclib/noue4_y.hns
N alliance/share/cells/sclib/noue4_y.sc
N alliance/share/cells/sclib/noue4_y.vbe
N alliance/share/cells/sclib/np1_y.al
N alliance/share/cells/sclib/np1_y.ap
N alliance/share/cells/sclib/np1_y.cp
N alliance/share/cells/sclib/np1_y.hns
N alliance/share/cells/sclib/np1_y.sc
N alliance/share/cells/sclib/np1_y.vbe
N alliance/share/cells/sclib/nxr2_y.al
N alliance/share/cells/sclib/nxr2_y.ap
N alliance/share/cells/sclib/nxr2_y.cp
N alliance/share/cells/sclib/nxr2_y.hns
N alliance/share/cells/sclib/nxr2_y.sc
N alliance/share/cells/sclib/nxr2_y.vbe
N alliance/share/cells/sclib/o2_y.al
N alliance/share/cells/sclib/o2_y.ap
N alliance/share/cells/sclib/o2_y.cp
N alliance/share/cells/sclib/o2_y.hns
N alliance/share/cells/sclib/o2_y.sc
N alliance/share/cells/sclib/o2_y.vbe
N alliance/share/cells/sclib/o3_y.al
N alliance/share/cells/sclib/o3_y.ap
N alliance/share/cells/sclib/o3_y.cp
N alliance/share/cells/sclib/o3_y.hns
N alliance/share/cells/sclib/o3_y.sc
N alliance/share/cells/sclib/o3_y.vbe
N alliance/share/cells/sclib/one_y.al
N alliance/share/cells/sclib/one_y.ap
N alliance/share/cells/sclib/one_y.cp
N alliance/share/cells/sclib/one_y.hns
N alliance/share/cells/sclib/one_y.sc
N alliance/share/cells/sclib/one_y.vbe
N alliance/share/cells/sclib/op2_y.al
N alliance/share/cells/sclib/op2_y.ap
N alliance/share/cells/sclib/op2_y.cp
N alliance/share/cells/sclib/op2_y.hns
N alliance/share/cells/sclib/op2_y.sc
N alliance/share/cells/sclib/op2_y.vbe
N alliance/share/cells/sclib/op3_y.al
N alliance/share/cells/sclib/op3_y.ap
N alliance/share/cells/sclib/op3_y.cp
N alliance/share/cells/sclib/op3_y.hns
N alliance/share/cells/sclib/op3_y.sc
N alliance/share/cells/sclib/op3_y.vbe
N alliance/share/cells/sclib/p1_y.al
N alliance/share/cells/sclib/p1_y.ap
N alliance/share/cells/sclib/p1_y.cp
N alliance/share/cells/sclib/p1_y.hns
N alliance/share/cells/sclib/p1_y.sc
N alliance/share/cells/sclib/p1_y.vbe
N alliance/share/cells/sclib/sclib.db
N alliance/share/cells/sclib/sum_y.al
N alliance/share/cells/sclib/sum_y.ap
N alliance/share/cells/sclib/sum_y.cp
N alliance/share/cells/sclib/sum_y.hns
N alliance/share/cells/sclib/sum_y.sc
N alliance/share/cells/sclib/sum_y.vbe
N alliance/share/cells/sclib/tie_y.al
N alliance/share/cells/sclib/tie_y.ap
N alliance/share/cells/sclib/tie_y.cp
N alliance/share/cells/sclib/tie_y.hns
N alliance/share/cells/sclib/tie_y.sc
N alliance/share/cells/sclib/tie_y.vbe
N alliance/share/cells/sclib/ts_y.al
N alliance/share/cells/sclib/ts_y.ap
N alliance/share/cells/sclib/ts_y.cp
N alliance/share/cells/sclib/ts_y.hns
N alliance/share/cells/sclib/ts_y.sc
N alliance/share/cells/sclib/ts_y.vbe
N alliance/share/cells/sclib/tsn_y.al
N alliance/share/cells/sclib/tsn_y.ap
N alliance/share/cells/sclib/tsn_y.cp
N alliance/share/cells/sclib/tsn_y.hns
N alliance/share/cells/sclib/tsn_y.sc
N alliance/share/cells/sclib/tsn_y.vbe
N alliance/share/cells/sclib/tsp_y.al
N alliance/share/cells/sclib/tsp_y.ap
N alliance/share/cells/sclib/tsp_y.cp
N alliance/share/cells/sclib/tsp_y.hns
N alliance/share/cells/sclib/tsp_y.sc
N alliance/share/cells/sclib/tsp_y.vbe
N alliance/share/cells/sclib/vlsi.atr
N alliance/share/cells/sclib/vlsi.boo
N alliance/share/cells/sclib/vlsi.idx
N alliance/share/cells/sclib/xr2_y.al
N alliance/share/cells/sclib/xr2_y.ap
N alliance/share/cells/sclib/xr2_y.cp
N alliance/share/cells/sclib/xr2_y.hns
N alliance/share/cells/sclib/xr2_y.sc
N alliance/share/cells/sclib/xr2_y.vbe
N alliance/share/cells/sclib/zbli_y.al
N alliance/share/cells/sclib/zbli_y.ap
N alliance/share/cells/sclib/zbli_y.cp
N alliance/share/cells/sclib/zbli_y.hns
N alliance/share/cells/sclib/zbli_y.sc
N alliance/share/cells/sclib/zbli_y.vbe
N alliance/share/cells/sclib/zero_y.al
N alliance/share/cells/sclib/zero_y.ap
N alliance/share/cells/sclib/zero_y.cp
N alliance/share/cells/sclib/zero_y.hns
N alliance/share/cells/sclib/zero_y.sc
N alliance/share/cells/sclib/zero_y.vbe
N alliance/share/doc/process_mapping.ps
N alliance/share/tutorials/addaccu/Makefile
N alliance/share/tutorials/addaccu/tex.tgz
N alliance/share/tutorials/addaccu/addaccu.c
N alliance/share/tutorials/addaccu/addaccu.pat
N alliance/share/tutorials/addaccu/addaccu.rin
N alliance/share/tutorials/addaccu/tutorial.ps
N alliance/share/tutorials/addaccu/addaccu.vbe
N alliance/share/tutorials/addaccu/core.c
N alliance/share/tutorials/addaccu/addaccue.inf
N alliance/share/tutorials/addaccu/vecteurs.pat
N alliance/share/tutorials/addaccu/specifications.pat
N alliance/share/tutorials/addaccu/core.ap
N alliance/share/tutorials/addaccu/core.al
N alliance/share/tutorials/addaccu/core.lvx
N alliance/share/tutorials/addaccu/core.vst
N alliance/share/tutorials/addaccu/addaccu.ap
N alliance/share/tutorials/addaccu/addaccue.al
N alliance/share/tutorials/addaccu/addaccu.drc
N alliance/share/tutorials/addaccu/addaccu.vst
N alliance/share/tutorials/addaccu/addaccue.rep
N alliance/share/tutorials/addaccu/addaccue.vbe
N alliance/share/tutorials/addaccu/addaccu.proof
N alliance/share/tutorials/addaccu/addaccu_rng.cif
N alliance/share/tutorials/addaccu/addaccu_drc.cif
N alliance/share/tutorials/addaccu/addaccu.cif
N alliance/share/tutorials/amd2901/Makefile
N alliance/share/tutorials/amd2901/amd.vbe
N alliance/share/tutorials/amd2901/chip.c
N alliance/share/tutorials/amd2901/chip.inf
N alliance/share/tutorials/amd2901/chip.rin
N alliance/share/tutorials/amd2901/pattern.pat
N alliance/share/tutorials/amd2901/tutorial.ps
N alliance/share/tutorials/amd2901/heart.scr
N alliance/share/tutorials/amd2901/tex.tgz
N alliance/share/tutorials/amd2901/AMD2901-doc.tgz
N alliance/share/tutorials/amd2901/asimut_first
N alliance/share/tutorials/amd2901/result_beh.pat
N alliance/share/tutorials/amd2901/asimut_vbe
I alliance/share/tutorials/amd2901/core
N alliance/share/tutorials/amd2901/asimut_vst
N alliance/share/tutorials/amd2901/druc_heart
N alliance/share/tutorials/amd2901/alu.vst
N alliance/share/tutorials/amd2901/accu.vst
N alliance/share/tutorials/amd2901/muxe.vst
N alliance/share/tutorials/amd2901/muxout.vst
N alliance/share/tutorials/amd2901/ram.vst
N alliance/share/tutorials/amd2901/heart.vst
N alliance/share/tutorials/amd2901/chip.vst

No conflicts created by this import

  • Next message: Czo [Olivier SIROL]: "Alliance share"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1999: Alliance share

alliance-programmers '1999
Alliance share

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 31 May 1999 19:51:04 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "cvs share... suite"
  • Previous message: alliance: "ALC : CVS loginfo"

Salut a tous,

le repertoire "share" d'alliance est enfin dans l'arbre CVS
(Il contient etc man et cells)

Donc a partir de maintenant, pour modifier un man une cell ou
un truc dans etc il faut faire un cvs co suivi d'un commit.

si vous modifiez des mans pensez a a verifier que .so truc
est bien la (ludo...) pour lynx (gregoire...) le nouveau man
est introuvable...

a+

          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier SIROL]: "cvs share... suite"
  • Previous message: alliance: "ALC : CVS loginfo"


alliance-programmers '1999: cvs share... suite

alliance-programmers '1999
cvs share... suite

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 31 May 1999 19:54:29 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier SIROL]: "Alliance share"

j'ai oublie...
le vieux alliance/share est disponible dans
/users/soft5/newlabo/afac_share_990531

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier SIROL]: "Alliance share"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 31 May 1999 19:11:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier SIROL]: "cvs share... suite"

alliance CHANGES FAQ LICENCE README
Mon May 31 19:11:54 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance
In directory carter.lip6.fr:/alliance/alliance

Added Files:
    CHANGES FAQ LICENCE README
Log Message:
Doc d'install...

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier SIROL]: "cvs share... suite"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 31 May 1999 19:12:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/share/doc overview.ps
Mon May 31 19:12:03 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/share/doc
In directory carter.lip6.fr:/alliance/alliance/share/doc

Added Files:
    overview.ps
Log Message:
Doc d'install...

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Tue, 1 Jun 1999 14:32:13 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/mbkal alc_pars_l6.c
Tue Jun  1 14:33:46 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkal
In directory cassini:/home22/greg/work/alliance/sources/mbkal

Modified Files:
    alc_pars_l6.c
Log Message:
* Prise en compte du nom des connecteurs pour l'ordre des signaux dans les
  instances.
* Les caractères délimitant un nom sont a-z A-Z 0-9 <>[].-_|/ et espace.

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Tue, 1 Jun 1999 16:58:15 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

alliance/share/man/man1 lynx.1
Tue Jun  1 16:59:48 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory cassini:/home22/greg/work/alliance/share/man/man1

Modified Files:
    lynx.1
Log Message:
Mise a jour du manuel.

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 1 Jun 1999 16:50:55 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

syf      tty??   Jun  1 16:50
alliance/sources/syf/fks fksparse.c
Tue Jun  1 16:50:55 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fks
In directory trash:/users/outil6/syf/alliance/sources/syf/fks

Modified Files:
    fksparse.c
Log Message:
Nouvelles lib abe abt abv

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 1 Jun 1999 16:50:40 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Jun  1 16:50
alliance/sources/syf Makefile local.mk
Tue Jun  1 16:50:40 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf
In directory trash:/users/outil6/syf/alliance/sources/syf

Modified Files:
    Makefile local.mk
Log Message:
Nouvelles lib abe abt abv

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 1 Jun 1999 16:51:07 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Jun  1 16:51
alliance/sources/syf/syf syf_verify.c
Tue Jun  1 16:51:07 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/syf
In directory trash:/users/outil6/syf/alliance/sources/syf/syf

Modified Files:
    syf_verify.c
Log Message:
Nouvelles lib abe abt abv

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 1 Jun 1999 16:51:02 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Jun  1 16:51
alliance/sources/syf/fsm Makefile fsmadd.c fsmview.c
Tue Jun  1 16:51:02 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fsm
In directory trash:/users/outil6/syf/alliance/sources/syf/fsm

Modified Files:
    Makefile fsmadd.c fsmview.c
Log Message:
Nouvelles lib abe abt abv

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 1 Jun 1999 16:50:50 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Jun  1 16:50
alliance/sources/syf/bdd Makefile bdd103.h bddtest.c bddtest.h
Tue Jun  1 16:50:50 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/bdd
In directory trash:/users/outil6/syf/alliance/sources/syf/bdd

Modified Files:
    Makefile bdd103.h bddtest.c bddtest.h
Log Message:
Nouvelles lib abe abt abv

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 1 Jun 1999 16:56:45 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Jun  1 16:56
alliance/sources/syf/abe Makefile abe200.h beh_add.c beh_del.c beh_dict.c beh_error.c beh_fre.c beh_getgenva.c beh_message.c beh_rmv.c beh_toolbug.c local.mk main.c
Tue Jun  1 16:56:44 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abe
In directory trash:/users/outil6/syf/alliance/sources/syf/abe

Added Files:
    Makefile abe200.h beh_add.c beh_del.c beh_dict.c beh_error.c
    beh_fre.c beh_getgenva.c beh_message.c beh_rmv.c beh_toolbug.c
    local.mk main.c
Log Message:
Nouvelle lib abe

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 1 Jun 1999 16:56:22 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Jun  1 16:56
alliance/sources/syf/abt Makefile abt200.h bhl_delaux.c bhl_delaux.h bhl_depend.c bhl_error.c bhl_error.h bhl_freabl.c bhl_makbdd.c bhl_makbdd.h bhl_makgex.c bhl_orderbdd.c bhl_orderbdd.h local.mk
Tue Jun  1 16:56:22 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abt
In directory trash:/users/outil6/syf/alliance/sources/syf/abt

Added Files:
    Makefile abt200.h bhl_delaux.c bhl_delaux.h bhl_depend.c
    bhl_error.c bhl_error.h bhl_freabl.c bhl_makbdd.c bhl_makbdd.h
    bhl_makgex.c bhl_orderbdd.c bhl_orderbdd.h local.mk
Log Message:
Nouvelle lib abt

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 1 Jun 1999 16:57:26 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Jun  1 16:57
alliance/sources/syf/abv Makefile abv200.h bvl_bcomp.lex bvl_bcomp.yac bvl_bcomplex.c bvl_bcompyac.c bvl_bcompyac.h bvl_bedef.h bvl_blex.h bvl_bspec.c bvl_bspec.h bvl_byacc.h bvl_drive.c bvl_drive.h bvl_lex.yy.c bvl_parse.c bvl_parse.h bvl_utdef.h bvl_util.c bvl_util.h bvl_utype.h bvl_y.tab.c bvl_y.tab.h local.mk main.c
Tue Jun  1 16:57:26 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abv
In directory trash:/users/outil6/syf/alliance/sources/syf/abv

Added Files:
    Makefile abv200.h bvl_bcomp.lex bvl_bcomp.yac bvl_bcomplex.c
    bvl_bcompyac.c bvl_bcompyac.h bvl_bedef.h bvl_blex.h
    bvl_bspec.c bvl_bspec.h bvl_byacc.h bvl_drive.c bvl_drive.h
    bvl_lex.yy.c bvl_parse.c bvl_parse.h bvl_utdef.h bvl_util.c
    bvl_util.h bvl_utype.h bvl_y.tab.c bvl_y.tab.h local.mk main.c
Log Message:
Nouvelle lib abv

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 1 Jun 1999 16:32:23 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Jun  1 16:32
alliance/sources/syf/abv - New directory
Tue Jun  1 16:32:23 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abv
In directory trash:/users/outil6/syf/alliance/sources/syf/abv

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/syf/abv added to the repository

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 1 Jun 1999 16:32:22 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Jun  1 16:32
alliance/sources/syf/abt - New directory
Tue Jun  1 16:32:21 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abt
In directory trash:/users/outil6/syf/alliance/sources/syf/abt

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/syf/abt added to the repository

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 1 Jun 1999 16:32:20 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Jun  1 16:32
alliance/sources/syf/abe - New directory
Tue Jun  1 16:32:19 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abe
In directory trash:/users/outil6/syf/alliance/sources/syf/abe

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/syf/abe added to the repository

  • Next message: Frederic Petrot: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 2 Jun 1999 13:20:11 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "test"
  • Previous message: syf: "ALC : CVS loginfo"

alliance/sources/genlib Makefile genlib.c mgn328.h
Wed Jun  2 13:20:11 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/genlib
In directory twist:/users/cao4/fred/alliance/sources/genlib

Modified Files:
    Makefile genlib.c mgn328.h
Log Message:
Multiple via handling plus a bunch of little things I forgot about

  • Next message: Czo [Olivier Sirol]: "test"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: test

alliance-programmers '1999
test

Czo [Olivier Sirol] (tstmail)
Fri, 4 Jun 1999 11:34:35 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "test"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo"

j'essaye de comprendre le comportement bizare
des mailing lists que j'ai mis en place

  • Next message: Czo [Olivier Sirol]: "test"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo"


alliance-programmers '1999: test

alliance-programmers '1999
test

Czo [Olivier Sirol] (tstmail)
Fri, 4 Jun 1999 17:42:18 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "test"

please ignore

  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "test"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

graal
Thu, 10 Jun 1999 16:09:25 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dreal: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "test"

graal    tty??   Jun 10 16:09
alliance/sources/graal GME_edit.c GMV_panel.c GMV_panel.h GMX_color.c GMX_color.h GMX_view.c GSB.h GSB_share.c
Thu Jun 10 16:09:24 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GME_edit.c GMV_panel.c GMV_panel.h GMX_color.c GMX_color.h
    GMX_view.c GSB.h GSB_share.c
Log Message:
Modif pour AG (index des connecteurs)

  • Next message: dreal: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "test"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

dreal
Thu, 10 Jun 1999 16:16:30 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"

dreal    tty??   Jun 10 16:16
alliance/sources/dreal GMV_panel.c GMV_panel.h GMX_color.c GMX_color.h
Thu Jun 10 16:16:30 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil1/dreal/alliance/sources/dreal

Modified Files:
    GMV_panel.c GMV_panel.h GMX_color.c GMX_color.h
Log Message:
Modif Menu Layer

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Wed, 16 Jun 1999 18:06:28 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: dreal: "ALC : CVS loginfo"

alliance/sources/mat - New directory
Wed Jun 16 18:08:05 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mat
In directory cassini:/home22/greg/work/alliance/sources/mat

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/mat added to the repository

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: dreal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Wed, 16 Jun 1999 18:07:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"
  • Next in thread: Czo [Olivier SIROL]: "Re: ALC : CVS loginfo"
  • Reply: Czo [Olivier SIROL]: "Re: ALC : CVS loginfo"
  • Reply: Gregoire AVOT: "Re: ALC : CVS loginfo"

alliance/sources/mat Makefile mat.h mat_base.c mat_oper.c matrice.html
Wed Jun 16 18:09:18 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mat
In directory cassini:/home22/greg/work/alliance/sources/mat

Added Files:
    Makefile mat.h mat_base.c mat_oper.c matrice.html
Log Message:
Manipulation de matrices.

  • Next message: Czo [Olivier SIROL]: "Re: ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"
  • Next in thread: Czo [Olivier SIROL]: "Re: ALC : CVS loginfo"
  • Reply: Czo [Olivier SIROL]: "Re: ALC : CVS loginfo"
  • Reply: Gregoire AVOT: "Re: ALC : CVS loginfo"


alliance-programmers '1999: Re: ALC : CVS loginfo

alliance-programmers '1999
Re: ALC : CVS loginfo

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 17 Jun 1999 11:47:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "Re: ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"
  • Next in thread: Gregoire AVOT: "Re: ALC : CVS loginfo"

Gregoire AVOT wrote:
>
> Added Files:
>         Makefile mat.h mat_base.c mat_oper.c matrice.html
> Log Message:
> Manipulation de matrices.

c'est tb de rajoutter des librairies....

mais on avait convenu qu'il faillait
qu'il y ait des mans pour chaque fonctions...

une lib sans man c'est inutile qu'elle soit visible
de tout le monde...

vos avis???

          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Gregoire AVOT: "Re: ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"
  • Next in thread: Gregoire AVOT: "Re: ALC : CVS loginfo"


alliance-programmers '1999: Re: ALC : CVS loginfo

alliance-programmers '1999
Re: ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@lip6.fr)
Thu, 17 Jun 1999 12:21:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier SIROL]: "Re: ALC : CVS loginfo"
  • In reply to: Gregoire AVOT: "ALC : CVS loginfo"

"Czo [Olivier SIROL]" wrote:
>
> Gregoire AVOT wrote:
> >
> > Added Files:
> >         Makefile mat.h mat_base.c mat_oper.c matrice.html
> > Log Message:
> > Manipulation de matrices.
>
> c'est tb de rajoutter des librairies....
>
> mais on avait convenu qu'il faillait
> qu'il y ait des mans pour chaque fonctions...
>
> une lib sans man c'est inutile qu'elle soit visible
> de tout le monde...
>
> vos avis???
>
>           Olivier.
>

Ben... il y a une aide en html dans le répertoire. Ces fonctions n'étant
absolument pas stable (alpha-beta-préversion), des mans n'auraient
aucune utilité. Et vu la complexité des fonctions, ecrire des mans prend
plus de temps que d'ecrire les fonctions.
 Je les ai placées dans l'arbre CVS d'Alliance pour 2 raisons :
1) Elles servent à mon stagiaire de DEA. De cette façon, il peut les
mettre à jour assez souvent (debuggage,...), et ce sans créer un compte
outil supplémentaire, et résoudre les développements simultanés.
2) De mon domicile, j'ai déjà alliance sous CVS à distance. Rajouter un
répertoire dans Alliance m'a simplifié la tâche.

Et en plus, j'suis pas tout seul à ne pas avoir mes man à jour ;-)

Grégoire.
--
              Gregoire AVOT   Universite Pierre & Marie Curie
Laboratoire LIP6 - Dpt ASIM   4 Place Jussieu, Paris Cedex 05
 Couloir 55-65, 2eme etage.   Tel : 01.44.27.53.24
       http://asim.lip6.fr/~gregoire/index.html

  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier SIROL]: "Re: ALC : CVS loginfo"
  • In reply to: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

graal
Thu, 24 Jun 1999 10:13:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "Re: ALC : CVS loginfo"

graal    tty??   Jun 24 10:13
alliance/sources/graal GMX_view.c
Thu Jun 24 10:13:45 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GMX_view.c
Log Message:
Correction d'un bug sur l'affichage des index des connecteurs

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "Re: ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Sun, 27 Jun 1999 18:32:04 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"

alliance/sources/mbk Makefile rcn200.h rcn_lo.c rcn_lo_util.c
Sun Jun 27 18:32:03 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory toccata:/tmp/cvs-serv9438

Modified Files:
    Makefile rcn200.h rcn_lo.c rcn_lo_util.c
Log Message:
RCN : Ajout de la fonction reduce_rcn. Effacement groupe des wire

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Mon, 28 Jun 1999 20:11:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

alliance/sources/mbkal alc_pars_l6.c
Mon Jun 28 20:11:45 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkal
In directory silver:/tmp/greg/alliance/sources/mbkal

Modified Files:
    alc_pars_l6.c
Log Message:
Elimine une boucle en n^2 lors de l'ajout d'une instance. ( 4h -> 1min pour
200k locons ).

  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

graal
Wed, 7 Jul 1999 18:39:11 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

graal    tty??   Jul  7 18:39
alliance/sources/graal GME_select.c GMF_file.c GMT_druc.c GMT_druc.h GMT_panel.c GRM.h GRM_druc.c Makefile
Wed Jul  7 18:39:11 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GME_select.c GMF_file.c GMT_druc.c GMT_druc.h GMT_panel.c
    GRM.h GRM_druc.c Makefile
Log Message:
Modif de la gestion des erreurs de dessin pour Francky boy

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Mon, 12 Jul 1999 18:16:26 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: alliance: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"

ludo     tty??   Jul 12 18:16
alliance/sources/mbkvti Makefile parse_vti_p.c
Mon Jul 12 18:16:26 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkvti
In directory frevo:/users/cao4/ludo/alliance/sources/mbkvti

Modified Files:
    Makefile parse_vti_p.c
Log Message:
Modif pour Franck

  • Next message: alliance: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

alliance
Mon, 12 Jul 1999 18:32:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"

CVSROOT loginfo notify
Mon Jul 12 18:32:33 MET DST 1999
Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory parker:/users/outil1/alliance/dev/CVSROOT

Modified Files:
    loginfo notify
Log Message:
Comme peu de gens ont mis /usr/ucb/mail en premier dans leur path
j'ai fait une petite modif pour modifier le path... j'espere que ca marchera

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Mon, 12 Jul 1999 18:47:03 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: alliance: "ALC : CVS loginfo"
  • Previous message: alliance: "ALC : CVS loginfo"

ludo     tty??   Jul 12 18:47
alliance/sources/lynx Makefile
Mon Jul 12 18:47:02 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory frevo:/users/cao4/ludo/alliance/sources/lynx

Modified Files:
    Makefile
Log Message:
salut

  • Next message: alliance: "ALC : CVS loginfo"
  • Previous message: alliance: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

alliance
Mon, 12 Jul 1999 18:49:08 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "CVS..."
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"

CVSROOT notify
Mon Jul 12 18:49:08 MET DST 1999
Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory parker:/users/outil1/alliance/dev/CVSROOT

Modified Files:
    notify
Log Message:
ben, ca marchait pas... on revient a la version de tout a l'heure
et vous demande d'utiliser /usr/ucb/mail...

  • Next message: Czo [Olivier SIROL]: "CVS..."
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"


alliance-programmers '1999: CVS...

alliance-programmers '1999
CVS...

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 12 Jul 1999 18:52:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: alliance: "ALC : CVS loginfo"

Salut,

ya des petits pb d'envoi de mail de log avec CVS
pour les gens qui travaillent sur de vieux SUNOS
j'utilise la commande "mail -s subjet" pour envoyer
les logs et l'option -s n'est pas cromprise par
les vieux /bin/mail. La bonne solution conssite
a mettre /usr/ucb avant /bin dans votre PATH
pour que tout ce passe bien...

          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: alliance: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

graal
Thu, 15 Jul 1999 17:14:42 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dreal: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier SIROL]: "CVS..."

graal    tty??   Jul 15 17:14
alliance/sources/graal GME.h GME_select.c GMF_dialog.c GMF_file.c GMF_menu.c GMH_panel.c GMS_setup.c GMS_setup.h GMT.h GMT_menu.c GMT_menu.h GMT_message.c GMT_message.h GMT_panel.c GMT_panel.h GMT_tools.c GMT_tools.h GMX_event.c GMX_panel.c GMX_view.c GRM.h GSB.h GSB_share.c GTB_dialog.c graal.c
Thu Jul 15 17:14:42 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GME.h GME_select.c GMF_dialog.c GMF_file.c GMF_menu.c
    GMH_panel.c GMS_setup.c GMS_setup.h GMT.h GMT_menu.c
    GMT_menu.h GMT_message.c GMT_message.h GMT_panel.c GMT_panel.h
    GMT_tools.c GMT_tools.h GMX_event.c GMX_panel.c GMX_view.c
    GRM.h GSB.h GSB_share.c GTB_dialog.c graal.c
Log Message:
Ajout de differentes fonctionnalites :
Navigation hierarchique
Changement du nom de la figure lors d'un realflat
Presence du nom de la figure dans la boite de diag save as
Prise en compte des evenements clavier pour les boites d'affichage
des messages d'erreurs
etc ...

  • Next message: dreal: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier SIROL]: "CVS..."


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

dreal
Thu, 15 Jul 1999 17:17:20 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"

dreal    tty??   Jul 15 17:17
alliance/sources/dreal GMF_menu.c GMH_panel.c GMS_setup.h GTB_dialog.c dreal.c
Thu Jul 15 17:17:20 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil1/dreal/alliance/sources/dreal

Modified Files:
    GMF_menu.c GMH_panel.c GMS_setup.h GTB_dialog.c dreal.c
Log Message:
Ajout de differentes fonctionnalites :
Presence du nom de la figure dans la boite de diag save as
Prise en compte des evenements clavier pour les boites d'affichage
des messages d'erreurs

  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

graal
Fri, 16 Jul 1999 16:56:50 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: dreal: "ALC : CVS loginfo"

graal    tty??   Jul 16 16:56
alliance/sources/graal GME_panel.c GMF_file.c GMT.h GMT_dialog.c GMT_dialog.h GMT_menu.c GMT_menu.h GMT_panel.c GMT_panel.h GMT_tools.c GMT_tools.h GMV_panel.c GMV_panel.h GMX_dialog.c GRM.h GRM_mbkrds.c GSB_parse.c Makefile
Fri Jul 16 16:56:49 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GME_panel.c GMF_file.c GMT.h GMT_dialog.c GMT_dialog.h
    GMT_menu.c GMT_menu.h GMT_panel.c GMT_panel.h GMT_tools.c
    GMT_tools.h GMV_panel.c GMV_panel.h GMX_dialog.c GRM.h
    GRM_mbkrds.c GSB_parse.c Makefile
Log Message:
Pour encore plus de plaisir

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: dreal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Tue, 20 Jul 1999 17:08:29 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dreal: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"

alliance/sources/mbkspice spi_parse.c spi_parse.h
Tue Jul 20 17:10:18 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkspice
In directory cassini:/home22/greg/work/alliance/sources/mbkspice

Modified Files:
    spi_parse.c spi_parse.h
Log Message:
Prise en compte des sources de tension nulle comme court-circuit (resistance nulle).

  • Next message: dreal: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

dreal
Wed, 21 Jul 1999 19:08:32 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

dreal    tty??   Jul 21 19:08
alliance/sources/dreal GMC.h GMC_panel.c GMX_event.c GMX_event.h
Wed Jul 21 19:08:32 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil1/dreal/alliance/sources/dreal

Modified Files:
    GMC.h GMC_panel.c GMX_event.c GMX_event.h
Log Message:
Encore des modifs

  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

graal
Wed, 21 Jul 1999 19:10:17 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Alliance Share : a yest"
  • Previous message: dreal: "ALC : CVS loginfo"

graal    tty??   Jul 21 19:10
alliance/sources/graal GMC.h GMC_panel.c GME_select.c GMX_event.c GMX_event.h
Wed Jul 21 19:10:17 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GMC.h GMC_panel.c GME_select.c GMX_event.c GMX_event.h
Log Message:
Encore des modifs

  • Next message: Czo [Olivier SIROL]: "Alliance Share : a yest"
  • Previous message: dreal: "ALC : CVS loginfo"


alliance-programmers '1999: Alliance Share : a yest

alliance-programmers '1999
Alliance Share : a yest

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 22 Jul 1999 13:16:58 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: outil: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"

Resultat du diff apres co alliance/share:
-----------------------------------------

les changements suivants n'avait pas ete commites:
(share1 c'est ce qui y avait dans /asim/alliance)
(share c'est ce qui y a dans l'arbre CVS)

GROG
====

diff -I \$Id:.*\$.*$ -r -b -B share1/cells/grog/grrmx_c.ap
share/cells/grog/grrmx_c.ap
31c31
< S 43,31,44,31,2,*,LEFT,PDIF
---
> S 43,31,44,31,2,vss1,LEFT,PDIF

LYNX
====

diff -I \$Id:.*\$.*$ -r -b -B share1/man/man1/lynx.1
share/man/man1/lynx.1
1,3c1,2
< .\"   $Id: lynx.1,v 1.1.1.1 1999/05/31 17:30:14 alliance Exp $
< .\" @(#)lynx 1.09 94/10/10 UPMC/ASIM/LIP6/CAO-VLSI " Ludovic Jacomme,
Frederic Petrot
< .TH LYNX 1 "October 1, 1997" "ASIM/LIP6" "ALLIANCE USER COMMANDS"
---
> .\" @(#)lynx 1.09 94/10/10 UPMC/MASI/CAO-VLSI " Ludovic Jacomme, Frederic Petrot
> .TH LYNX 1 "October, 1st 1994" "Release 1.9" "ALLIANCE USER COMMANDS"
19a19,24
> [
> .I \-ar
> ]
> [
> .I \-ac
> ]
25c30,39
< .so man1/alc_origin.1
---
....

conclusion :

j'ai mis
S 43,31,44,31,2,*,LEFT,PDIF
pour grrmx_c.ap
j'imagine que fred l'avait modifie... (fred: dis moi...)

et share1/man/man1/lynx.1
j'imagine que greg avait pas fait commit (greg : dis moi...)

bref si vous modifiez des man ou cells : TOUT est sous CVS

           Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: outil: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

outil
Thu, 22 Jul 1999 17:04:29 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: outil: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier SIROL]: "Alliance Share : a yest"

alliance/share/cells/grog grrmx_c.ap
Thu Jul 22 17:04:28 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/share/cells/grog
In directory heavy:/users/soft5/newlabo/alliance/share/cells/grog

Modified Files:
    grrmx_c.ap
Log Message:
modif vss *

  • Next message: outil: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier SIROL]: "Alliance Share : a yest"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

outil
Thu, 22 Jul 1999 17:05:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: outil: "ALC : CVS loginfo"
  • Previous message: outil: "ALC : CVS loginfo"

alliance/share/etc libraries.mk
Thu Jul 22 17:05:05 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory heavy:/users/soft5/newlabo/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
Nouvelles lib abl aut bdd de ludo

  • Next message: outil: "ALC : CVS loginfo"
  • Previous message: outil: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

outil
Thu, 22 Jul 1999 17:05:36 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: outil: "ALC : CVS loginfo"

alliance/share/man/man1 lynx.1
Thu Jul 22 17:05:36 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory heavy:/users/soft5/newlabo/alliance/share/man/man1

Modified Files:
    lynx.1
Log Message:
le man de greg est ENFIN up to date

  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: outil: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

graal
Thu, 22 Jul 1999 17:58:18 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dreal: "ALC : CVS loginfo"
  • Previous message: outil: "ALC : CVS loginfo"

graal    tty??   Jul 22 17:58
alliance/sources/graal GMC_panel.c GMT_tools.c GRM.h GRM_mbkrds.c GTB_dialog.c
Thu Jul 22 17:58:18 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GMC_panel.c GMT_tools.c GRM.h GRM_mbkrds.c GTB_dialog.c
Log Message:

  • Next message: dreal: "ALC : CVS loginfo"
  • Previous message: outil: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

dreal
Thu, 22 Jul 1999 17:59:42 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"

dreal    tty??   Jul 22 17:59
alliance/sources/dreal GTB_dialog.c
Thu Jul 22 17:59:41 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil1/dreal/alliance/sources/dreal

Modified Files:
    GTB_dialog.c
Log Message:

  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

graal
Fri, 23 Jul 1999 12:41:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dreal: "ALC : CVS loginfo"
  • Previous message: dreal: "ALC : CVS loginfo"

graal    tty??   Jul 23 12:41
alliance/sources/graal GMF_panel.c GMH_panel.c GMT_tools.c GMV_map.c GMX_motif.c GRM_error.c GTB_dialog.c GTB_panel.c
Fri Jul 23 12:41:54 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GMF_panel.c GMH_panel.c GMT_tools.c GMV_map.c GMX_motif.c
    GRM_error.c GTB_dialog.c GTB_panel.c
Log Message:
Pour faire plaisir a Gregoire

  • Next message: dreal: "ALC : CVS loginfo"
  • Previous message: dreal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

dreal
Fri, 23 Jul 1999 12:43:04 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"

dreal    tty??   Jul 23 12:43
alliance/sources/dreal GMF_panel.c GMH_panel.c GMV_map.c GMX_motif.c GTB_dialog.c GTB_panel.c
Fri Jul 23 12:43:04 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil1/dreal/alliance/sources/dreal

Modified Files:
    GMF_panel.c GMH_panel.c GMV_map.c GMX_motif.c GTB_dialog.c
    GTB_panel.c
Log Message:
Pour faire plaisir a Gregoire

  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

graal
Tue, 27 Jul 1999 14:09:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dreal: "ALC : CVS loginfo"
  • Previous message: dreal: "ALC : CVS loginfo"

graal    tty??   Jul 27 14:09
alliance/sources/graal GMC_create.c GMC_dialog.c GMC_dialog.h GMF.h GMF_dialog.c GMF_panel.c GMT_dialog.c GMT_tools.c GRM_error.c
Tue Jul 27 14:09:54 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GMC_create.c GMC_dialog.c GMC_dialog.h GMF.h GMF_dialog.c
    GMF_panel.c GMT_dialog.c GMT_tools.c GRM_error.c
Log Message:
-> Boite de dialogue de sauvegarde en cas de SIGSEGV
-> File-requester lors de la creation d'une instance

  • Next message: dreal: "ALC : CVS loginfo"
  • Previous message: dreal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

dreal
Tue, 27 Jul 1999 14:10:44 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Statut des fichiers CVS"
  • Previous message: graal: "ALC : CVS loginfo"

dreal    tty??   Jul 27 14:10
alliance/sources/dreal GMF_dialog.c GRD_error.c
Tue Jul 27 14:10:44 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil1/dreal/alliance/sources/dreal

Modified Files:
    GMF_dialog.c GRD_error.c
Log Message:
-> Boite de dialogue de sauvegarde en cas de SIGSEGV

  • Next message: Czo [Olivier SIROL]: "Statut des fichiers CVS"
  • Previous message: graal: "ALC : CVS loginfo"


alliance-programmers '1999: Statut des fichiers CVS

alliance-programmers '1999
Statut des fichiers CVS

Czo [Olivier SIROL] (Olivier.Sirol@lip6.fr)
Thu, 29 Jul 1999 14:55:13 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: dreal: "ALC : CVS loginfo"

Salut,

Je me suis fait un petit script qui donne l'etat d'une arborescence
geree en CVS (un cvs status lisible):

%> cd "dans votre rep ou un jour vous avez fait cvs co"
%> ~czo/etc/shell/status

vous donnera la liste des fichiers modifies ou non presents dans
l'arbre CVS

          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: dreal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

graal
Thu, 29 Jul 1999 19:39:16 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dreal: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier SIROL]: "Statut des fichiers CVS"

graal    tty??   Jul 29 19:39
alliance/sources/graal GMV_panel.c GMV_panel.h GMX_view.c GSB.h GSB_share.c
Thu Jul 29 19:39:16 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GMV_panel.c GMV_panel.h GMX_view.c GSB.h GSB_share.c
Log Message:
Parce que vous le valez bien ...

  • Next message: dreal: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier SIROL]: "Statut des fichiers CVS"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

dreal
Fri, 30 Jul 1999 11:34:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"

dreal    tty??   Jul 30 11:34
alliance/sources/dreal GMV_panel.c GMV_panel.h GMX_view.c GSB.h GSB_share.c dreal.c
Fri Jul 30 11:34:06 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil1/dreal/alliance/sources/dreal

Modified Files:
    GMV_panel.c GMV_panel.h GMX_view.c GSB.h GSB_share.c dreal.c
Log Message:
Option: fond noir sous les noms des rectangles
Option: force l'affichage de tous les rectangles quelque soit le niveau
        de zoom

  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

graal
Fri, 30 Jul 1999 11:35:45 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: dreal: "ALC : CVS loginfo"

graal    tty??   Jul 30 11:35
alliance/sources/graal GMC_dialog.c GMF.h GMF_panel.c GMX_view.c
Fri Jul 30 11:35:45 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GMC_dialog.c GMF.h GMF_panel.c GMX_view.c
Log Message:
Option: fond noir sous les noms des rectangles
Option: force l'affichage de tous les rectangles quelque soit le niveau
        de zoom
Modification de la commande "create instance"

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: dreal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Wed, 4 Aug 1999 10:58:44 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"

alliance/sources/mbk mbk_lo.c mbk_lo.h mlo501.h
Wed Aug  4 11:00:31 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory cassini:/home22/greg/work/alliance/sources/mbk

Modified Files:
    mbk_lo.c mbk_lo.h mlo501.h
Log Message:
Passage des dimensions des transistors en long.

"En theorie, la theorie et la pratique, c'est la meme chose. Mais pas
en pratique."

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Wed, 4 Aug 1999 11:01:20 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

alliance/sources/elp elp.c
Wed Aug  4 11:03:08 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/elp
In directory cassini:/home22/greg/work/alliance/sources/elp

Modified Files:
    elp.c
Log Message:
Passage des dimensions des trnasistors en long.

Minute de revolte : "Liberez les moules du bassin d'Arcachon !"

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Sun, 8 Aug 1999 22:52:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

alliance/sources/mbk rcn200.h rcn_lo_util.c
Sun Aug  8 22:52:47 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory toccata:/tmp/cvs-serv29388

Modified Files:
    rcn200.h rcn_lo_util.c
Log Message:
Ajout de la fonction connexe(), qui permet de trier les noeuds par
composantes connexes sur un reseau RC.

  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

graal
Mon, 9 Aug 1999 18:29:30 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

graal    tty??   Aug  9 18:29
alliance/share/etc cmos_7.graal cmos_7.rds
Mon Aug  9 18:29:29 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/outil4/graal/alliance/share/etc

Modified Files:
    cmos_7.graal cmos_7.rds
Log Message:
Modif des menus de Graal, et prise en compte des layers metaux 3 a 6

  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

graal
Mon, 9 Aug 1999 18:31:35 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"

graal    tty??   Aug  9 18:31
alliance/share/etc cmos_7.dreal
Mon Aug  9 18:31:35 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/outil4/graal/alliance/share/etc

Modified Files:
    cmos_7.dreal
Log Message:
Idem pour dreal

  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

graal
Mon, 9 Aug 1999 18:35:13 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dreal: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"

graal    tty??   Aug  9 18:35
alliance/sources/graal GMV_panel.h GMX_color.c GMX_color.h
Mon Aug  9 18:35:13 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GMV_panel.h GMX_color.c GMX_color.h
Log Message:
Ajout de patterns pour dessiner les rectangles

  • Next message: dreal: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

dreal
Mon, 9 Aug 1999 18:36:27 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"

dreal    tty??   Aug  9 18:36
alliance/sources/dreal GMV_panel.h GMX_color.c GMX_color.h
Mon Aug  9 18:36:27 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil1/dreal/alliance/sources/dreal

Modified Files:
    GMV_panel.h GMX_color.c GMX_color.h
Log Message:
Ajout de pattern pour dessiner les rectangles

  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

graal
Tue, 10 Aug 1999 10:33:34 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: dreal: "ALC : CVS loginfo"

graal    tty??   Aug 10 10:33
alliance/sources/graal GRM_mbkrds.c
Tue Aug 10 10:33:33 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GRM_mbkrds.c
Log Message:
Modif pour Mohamed

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: dreal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Thu, 12 Aug 1999 17:09:40 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"

syf      tty??   Aug 12 17:09
alliance/sources/syf/bdd bddreduce.c bddreduce.h
Thu Aug 12 17:09:40 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/bdd
In directory trash:/users/outil6/syf/alliance/sources/syf/bdd

Added Files:
    bddreduce.c bddreduce.h
Log Message:

  • Next message: graal: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

graal
Tue, 17 Aug 1999 15:12:38 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: outil: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

graal    tty??   Aug 17 15:12
alliance/share/etc cmos_7.rds
Tue Aug 17 15:12:38 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/outil4/graal/alliance/share/etc

Modified Files:
    cmos_7.rds
Log Message:
Modif ref_con

  • Next message: outil: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

outil
Thu, 26 Aug 1999 17:53:01 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"

alliance/share/etc libraries.mk
Thu Aug 26 17:53:00 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory heavy:/users/soft5/newlabo/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
hohoho

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: graal: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 26 Aug 1999 20:47:43 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: outil: "ALC : CVS loginfo"

alliance/share/etc alliance_os.mk.in alc_env.csh alc_env.csh.in alc_env.sh alc_env.sh.in config.log config.status configure configure.in Linux_aout.mk Linux_elf.mk Linux_elf.mk.in Solaris.mk Solaris.mk.in SunOS.mk SunOS.mk.in machine.mk.in
Thu Aug 26 20:47:42 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory carter.lip6.fr:/alliance/alliance/share/etc

Modified Files:
    alc_env.csh alc_env.csh.in alc_env.sh alc_env.sh.in config.log
    config.status configure configure.in
Added Files:
    alliance_os.mk.in
Removed Files:
    Linux_aout.mk Linux_elf.mk Linux_elf.mk.in Solaris.mk
    Solaris.mk.in SunOS.mk SunOS.mk.in machine.mk.in
Log Message:
Fichiers de config modifies...

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: outil: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 26 Aug 1999 20:49:43 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/share/etc alc_env.csh alc_env.sh
Thu Aug 26 20:49:43 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory carter.lip6.fr:/alliance/alliance/share/etc

Removed Files:
    alc_env.csh alc_env.sh
Log Message:
fichier enleves de cvs...

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 26 Aug 1999 20:51:29 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/share/etc config.log config.status
Thu Aug 26 20:51:29 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory carter.lip6.fr:/alliance/alliance/share/etc

Removed Files:
    config.log config.status
Log Message:
log et status effaces...

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 17:17:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "CVS"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/share/etc alc_env.csh.in alc_env.sh.in alliance_os.mk.in configure configure.in libraries.mk
Fri Aug 27 17:17:02 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory carter.lip6.fr:/alliance/alliance/share/etc

Modified Files:
    alc_env.csh.in alc_env.sh.in alliance_os.mk.in configure
    configure.in libraries.mk
Log Message:
AutoConfig avec motif

  • Next message: Czo [Olivier SIROL]: "CVS"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: CVS

alliance-programmers '1999
CVS

Czo [Olivier SIROL] (Olivier.Sirol@lip6.fr)
Fri, 27 Aug 1999 16:36:25 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

ATTENTION!!!!

je viens de voir ca:

quand on bosse avec CVS alliance il faut faire un
newgrp alliance

sinon les fichiers qu'on commit passent en toto.users
et pas toto.alliance

--
          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 19:31:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier SIROL]: "CVS"

alliance/scripts updatelibmk
Fri Aug 27 19:31:59 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/scripts
In directory carter.lip6.fr:/alliance/alliance/scripts

Modified Files:
    updatelibmk
Log Message:
ameliorations

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier SIROL]: "CVS"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 20:46:28 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/cns/parser cnsfigy.tab.h
Fri Aug 27 20:46:28 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/cns/parser
In directory carter.lip6.fr:/alliance/alliance/sources/cns/parser

Modified Files:
    cnsfigy.tab.h
Log Message:
Plein de modif pour compiler sur RedHat6

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 20:46:28 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources mklinks Makefile
Fri Aug 27 20:46:26 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory carter.lip6.fr:/alliance/alliance/sources

Modified Files:
    Makefile
Added Files:
    mklinks
Log Message:
Plein de modif pour compiler sur RedHat6

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 20:46:29 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/druc drucyac.c
Fri Aug 27 20:46:28 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/druc
In directory carter.lip6.fr:/alliance/alliance/sources/druc

Modified Files:
    drucyac.c
Log Message:
Plein de modif pour compiler sur RedHat6

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 20:46:29 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/fpmap/xnf xnf.c
Fri Aug 27 20:46:29 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/fpmap/xnf
In directory carter.lip6.fr:/alliance/alliance/sources/fpmap/xnf

Modified Files:
    xnf.c
Log Message:
Plein de modif pour compiler sur RedHat6

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 20:46:31 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/genlib genlib.c
Fri Aug 27 20:46:31 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/genlib
In directory carter.lip6.fr:/alliance/alliance/sources/genlib

Modified Files:
    genlib.c
Log Message:
Plein de modif pour compiler sur RedHat6

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 20:46:32 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/genview y.tab.c
Fri Aug 27 20:46:31 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/genview
In directory carter.lip6.fr:/alliance/alliance/sources/genview

Modified Files:
    y.tab.c
Log Message:
Plein de modif pour compiler sur RedHat6

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 20:46:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/genview/gcc-1.42 gcc.c
Fri Aug 27 20:46:32 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/genview/gcc-1.42
In directory carter.lip6.fr:/alliance/alliance/sources/genview/gcc-1.42

Modified Files:
    gcc.c
Log Message:
Plein de modif pour compiler sur RedHat6

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 20:46:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/grog grog_code.c vtisim.c
Fri Aug 27 20:46:33 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/grog
In directory carter.lip6.fr:/alliance/alliance/sources/grog

Modified Files:
    grog_code.c vtisim.c
Log Message:
Plein de modif pour compiler sur RedHat6

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 20:46:28 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/cns Makefile
Fri Aug 27 20:46:26 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/cns
In directory carter.lip6.fr:/alliance/alliance/sources/cns

Modified Files:
    Makefile
Log Message:
Plein de modif pour compiler sur RedHat6

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 20:46:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/rdscif cif_drive.c
Fri Aug 27 20:46:37 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/rdscif
In directory carter.lip6.fr:/alliance/alliance/sources/rdscif

Modified Files:
    cif_drive.c
Log Message:
Plein de modif pour compiler sur RedHat6

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 20:46:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/ring interp.yac.output interp.yac.tab.c interp.yac.tab.h
Fri Aug 27 20:46:37 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/ring
In directory carter.lip6.fr:/alliance/alliance/sources/ring

Modified Files:
    interp.yac.output interp.yac.tab.c interp.yac.tab.h
Log Message:
Plein de modif pour compiler sur RedHat6

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 20:46:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/mbk mbk_util.c
Fri Aug 27 20:46:35 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory carter.lip6.fr:/alliance/alliance/sources/mbk

Modified Files:
    mbk_util.c
Log Message:
Plein de modif pour compiler sur RedHat6

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 20:46:36 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/mbkmg mgyac.c
Fri Aug 27 20:46:36 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkmg
In directory carter.lip6.fr:/alliance/alliance/sources/mbkmg

Modified Files:
    mgyac.c
Log Message:
Plein de modif pour compiler sur RedHat6

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 20:46:39 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/rsa main.c rsa.c rsa_bull.c rsa_dat.c rsa_icon.c rsa_int.c rsa_lay.c rsa_net.c rsa_pat.c rsa_perf.c rsa_vhdl.c
Fri Aug 27 20:46:38 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/rsa
In directory carter.lip6.fr:/alliance/alliance/sources/rsa

Modified Files:
    main.c rsa.c rsa_bull.c rsa_dat.c rsa_icon.c rsa_int.c
    rsa_lay.c rsa_net.c rsa_pat.c rsa_perf.c rsa_vhdl.c
Log Message:
Plein de modif pour compiler sur RedHat6

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 20:46:42 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/syf/abv bvl_bcomplex.c bvl_bcompyac.c bvl_bcompyac.h
Fri Aug 27 20:46:41 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abv
In directory carter.lip6.fr:/alliance/alliance/sources/syf/abv

Modified Files:
    bvl_bcomplex.c bvl_bcompyac.c bvl_bcompyac.h
Log Message:
Plein de modif pour compiler sur RedHat6

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 20:59:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/druc drucyac.c
Fri Aug 27 20:59:37 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/druc
In directory carter.lip6.fr:/alliance/alliance/sources/druc

Removed Files:
    drucyac.c
Log Message:
rm car c'etait un fichier genere

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 21:02:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/syf/abv Makefile bvl_bcomplex.c bvl_bcompyac.c bvl_bcompyac.h
Fri Aug 27 21:02:53 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abv
In directory carter.lip6.fr:/alliance/alliance/sources/syf/abv

Modified Files:
    Makefile
Removed Files:
    bvl_bcomplex.c bvl_bcompyac.c bvl_bcompyac.h
Log Message:
rm car c'etait des fichier genere

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 21:03:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources Makefile
Fri Aug 27 21:03:57 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory carter.lip6.fr:/alliance/alliance/sources

Modified Files:
    Makefile
Log Message:
make realclean ok

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 21:03:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/mbk Makefile
Fri Aug 27 21:03:57 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory carter.lip6.fr:/alliance/alliance/sources/mbk

Modified Files:
    Makefile
Log Message:
make realclean ok

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 21:03:58 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/syf/abe Makefile
Fri Aug 27 21:03:58 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abe
In directory carter.lip6.fr:/alliance/alliance/sources/syf/abe

Modified Files:
    Makefile
Log Message:
make realclean ok

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 21:03:58 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/syf/abt Makefile
Fri Aug 27 21:03:58 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abt
In directory carter.lip6.fr:/alliance/alliance/sources/syf/abt

Modified Files:
    Makefile
Log Message:
make realclean ok

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 21:09:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources Makefile
Fri Aug 27 21:09:38 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory carter.lip6.fr:/alliance/alliance/sources

Modified Files:
    Makefile
Log Message:
jsuis alle un peu vite..

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Aug 1999 21:21:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/genlib genlib.c
Fri Aug 27 21:21:05 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/genlib
In directory carter.lip6.fr:/alliance/alliance/sources/genlib

Modified Files:
    genlib.c
Log Message:
on revient a la 1.2

  • Next message: Gregoire AVOT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Tue, 31 Aug 1999 12:09:17 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/mbkspice spi_drive.c
Tue Aug 31 12:09:17 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkspice
In directory silver:/tmp/greg/alliance/sources/mbkspice

Modified Files:
    spi_drive.c
Log Message:
Prise en compte du nom des transistors dans le driver.

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 9 Sep 1999 16:12:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"

alliance/sources/asimut Makefile
Thu Sep  9 16:12:04 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut
In directory carter.lip6.fr:/alliance/alliance/sources/asimut

Modified Files:
    Makefile
Log Message:
make realclean ok

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 9 Sep 1999 16:12:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/asimut/asimut Makefile
Thu Sep  9 16:12:05 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/asimut
In directory carter.lip6.fr:/alliance/alliance/sources/asimut/asimut

Modified Files:
    Makefile
Log Message:
make realclean ok

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 9 Sep 1999 16:15:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources alc.buildlist alc.ext mklndir Makefile
Thu Sep  9 16:15:12 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory carter.lip6.fr:/alliance/alliance/sources

Modified Files:
    Makefile
Added Files:
    alc.buildlist alc.ext mklndir
Log Message:
Modif compil automatique

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 9 Sep 1999 16:24:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

dev - Imported sources
Thu Sep  9 16:24:54 CEST 1999
Update of /users/outil1/alliance/cvsroot/dev
In directory carter.lip6.fr:/alliance/dev

Log Message:
dev

Status:

Vendor Tag:	czo
Release Tags:	Rinit

N dev/scripts/marker
N dev/scripts/.header.gpl.c
N dev/scripts/.header.gpl.mk
N dev/scripts/.header.lgpl.c
N dev/scripts/.header.lgpl.mk
N dev/scripts/alc_update_bin
N dev/scripts/fastinstool
N dev/scripts/instool
N dev/scripts/updatelibmk
N dev/scripts/misc/PRINT_CELLS_DOC
N dev/scripts/misc/PRINT_TOOLS_DOC
N dev/scripts/misc/Responsables.byname
N dev/scripts/misc/alcteam
N dev/scripts/misc/changes
N dev/scripts/misc/copytool
N dev/scripts/misc/copytoolok
N dev/scripts/misc/dri
N dev/scripts/misc/mail
N dev/scripts/misc/mailrhost
N dev/scripts/misc/wrhost
N dev/scripts/misc/alc_bug_rprt.1
N dev/scripts/misc/alc_create_bande_32a
N dev/scripts/misc/alc_create_rep
N dev/scripts/misc/alc_env.csh
N dev/scripts/misc/alc_env.sh
N dev/scripts/misc/alc_flock
N dev/scripts/misc/alc_link_labo_sce
N dev/scripts/misc/alc_man_test
N dev/scripts/misc/alc_man_up
N dev/scripts/misc/alc_news
N dev/scripts/misc/alc_origin.1
N dev/scripts/misc/alcteam.txt
N dev/scripts/misc/alliance.README
N dev/scripts/misc/alliance.lsm
N dev/scripts/misc/distrib3.2
N dev/scripts/misc/mail_bug_rprt.tmpl
N dev/scripts/misc/motd
N dev/scripts/misc/shlock.1
N dev/scripts/misc/shlock.c
N dev/scripts/misc/alc_install_account
N dev/scripts/misc/alc_update_binaries
N dev/scripts/misc/alc_update_libraries.mk
N dev/scripts/misc/alc_update_spool
N dev/scripts/misc/ccvinst
N dev/scripts/misc/critique.c
N dev/scripts/misc/gendeclib
N dev/scripts/misc/generic
N dev/scripts/misc/genlnxlib
N dev/scripts/misc/genspabin
N dev/scripts/misc/genspaetc
N dev/scripts/misc/genspalib
N dev/scripts/misc/inslib.c
N dev/scripts/misc/responsable.c
N dev/scripts/misc/sedgpl
N dev/scripts/misc/mydiff

No conflicts created by this import

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 9 Sep 1999 16:31:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/scripts alc_update_bin fastinstool instool updatelibmk
Thu Sep  9 16:31:09 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/scripts
In directory carter.lip6.fr:/alliance/alliance/scripts

Removed Files:
    alc_update_bin fastinstool instool updatelibmk
Log Message:
scripts deplaces dans cvsroot/dev

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 9 Sep 1999 17:06:52 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

CVSROOT loginfo
Thu Sep  9 17:06:52 CEST 1999
Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    loginfo
Log Message:
Ajout chgrp alliance, car personne lit mes mails et ne fait de newgrp...snif

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 9 Sep 1999 17:42:14 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/share/etc alc_env.sh.in alliance_os.mk.in configure configure.in libraries.mk
Thu Sep  9 17:42:14 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory carter.lip6.fr:/alliance/alliance/share/etc

Modified Files:
    alc_env.sh.in alliance_os.mk.in configure configure.in
    libraries.mk
Log Message:
environnement

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 09 Sep 1999 16:52:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alliance en local.: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

jpc a modifie

Needs Patch     sources/fitpath/FpGen/B.fpgen.sh,v
Needs Patch     sources/fitpath/FpGen/FpGenMBK.c,v

mais son mail n'a pas marche...

--
          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Alliance en local.: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Alliance en local. (alliance@enseig.lip6.fr)
Thu, 9 Sep 1999 16:13:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/fitpath/FpGen B.fpgen.sh FpGenMBK.c
Thu Sep  9 16:12:00 MEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/fitpath/FpGen
In directory melon:/asim/cvstree/alliance/sources/fitpath/FpGen

Modified Files:
    B.fpgen.sh FpGenMBK.c
Log Message:
Correction du 'core dump' mistérieux : on ne fait plus de "strtok()" sur
une chaine issue de "va_arg()".

Remplacement de "DEVEL_TOP" par "TOP" dans le générateur de Makefile
"B.fpgen.sh" (jusqu'à présent on devait systématiquement utiliser la
version de dévellopement de fpgen sans s'en rendre compte).

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 9 Sep 1999 20:43:14 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Alliance en local.: "ALC : CVS loginfo"

alliance/sources/bdd log201.h log_bdd0.c log_bdd1.c log_prefbib.c log_thash.c log_thashbdd.c log_thashloc.c
Thu Sep  9 20:43:13 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/bdd
In directory carter.lip6.fr:/alliance/alliance/sources/bdd

Modified Files:
    log201.h log_bdd0.c log_bdd1.c log_prefbib.c log_thash.c
    log_thashbdd.c log_thashloc.c
Log Message:
look (mv de ../sl)

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Alliance en local.: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 9 Sep 1999 20:56:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

CVSROOT loginfo
Thu Sep  9 20:56:34 CEST 1999
Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    loginfo
Log Message:
chgrp, on verra plus tard, ca fout la merde...

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Fri, 10 Sep 1999 17:08:23 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

syf      tty??   Sep 10 17:08
alliance/sources/syf/xsc - New directory
Fri Sep 10 17:08:22 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xsc
In directory trash:/users/outil6/syf/alliance/sources/syf/xsc

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/syf/xsc added to the repository

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Fri, 10 Sep 1999 17:08:23 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Sep 10 17:08
alliance/sources/syf/sch - New directory
Fri Sep 10 17:08:23 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/sch
In directory trash:/users/outil6/syf/alliance/sources/syf/sch

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/syf/sch added to the repository

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Fri, 10 Sep 1999 17:15:24 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Sep 10 17:15
alliance/sources/syf Makefile local.mk
Fri Sep 10 17:15:24 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf
In directory trash:/users/outil6/syf/alliance/sources/syf

Modified Files:
    Makefile local.mk
Log Message:
Ajout de la librairie sch et du visualisateur de schematique xsch

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Fri, 10 Sep 1999 17:15:36 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Sep 10 17:15
alliance/sources/syf/abv bvl_lex.yy.c
Fri Sep 10 17:15:35 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abv
In directory trash:/users/outil6/syf/alliance/sources/syf/abv

Modified Files:
    bvl_lex.yy.c
Log Message:
???

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Fri, 10 Sep 1999 17:16:08 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Sep 10 17:16
alliance/sources/syf/aut Makefile aut103.h main.c
Fri Sep 10 17:16:08 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/aut
In directory trash:/users/outil6/syf/alliance/sources/syf/aut

Modified Files:
    Makefile aut103.h main.c
Log Message:
Nouvelle fonction autnamealloc (pas case sensitive pour le gnu c parser)

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Fri, 10 Sep 1999 17:16:28 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Sep 10 17:16
alliance/sources/syf/bdd bddtest.h
Fri Sep 10 17:16:28 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/bdd
In directory trash:/users/outil6/syf/alliance/sources/syf/bdd

Modified Files:
    bddtest.h
Log Message:
Correction d'un petit bug

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Fri, 10 Sep 1999 17:17:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Sep 10 17:17
alliance/sources/syf/sch Makefile local.mk main.c scg.h scgcns.c scgcns.h scglo.c scglo.h scgmain.c scgmain.h sch103.h schadd.c schadd.h schalloc.c schalloc.h schdel.c schdel.h scherror.c scherror.h schfree.c schfree.h schview.c schview.h scp.h scpadd.c scpadd.h scpalloc.c scpalloc.h scpbuild.c scpbuild.h scpdel.c scpdel.h scpfree.c scpfree.h scpswap.h
Fri Sep 10 17:17:06 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/sch
In directory trash:/users/outil6/syf/alliance/sources/syf/sch

Added Files:
    Makefile local.mk main.c scg.h scgcns.c scgcns.h scglo.c
    scglo.h scgmain.c scgmain.h sch103.h schadd.c schadd.h
    schalloc.c schalloc.h schdel.c schdel.h scherror.c scherror.h
    schfree.c schfree.h schview.c schview.h scp.h scpadd.c
    scpadd.h scpalloc.c scpalloc.h scpbuild.c scpbuild.h scpdel.c
    scpdel.h scpfree.c scpfree.h scpswap.h
Log Message:
Ajout de la librairie sch

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Fri, 10 Sep 1999 17:17:34 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Sep 10 17:17
alliance/sources/syf/xfs XFS_bdd.c XFS_bdd.h XFS_error.c XMF_panel.c XMH_panel.c XMV_map.c XMV_panel.c XMV_panel.h XMX_color.c XMX_motif.c XMX_view.c XSB.h XSB_share.c XTB_dialog.c XTB_panel.c
Fri Sep 10 17:17:34 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xfs
In directory trash:/users/outil6/syf/alliance/sources/syf/xfs

Modified Files:
    XFS_bdd.c XFS_bdd.h XFS_error.c XMF_panel.c XMH_panel.c
    XMV_map.c XMV_panel.c XMV_panel.h XMX_color.c XMX_motif.c
    XMX_view.c XSB.h XSB_share.c XTB_dialog.c XTB_panel.c
Log Message:
Mise a jour de Xfsm

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Fri, 10 Sep 1999 17:17:57 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Sep 10 17:17
alliance/sources/syf/xpt XMF_panel.c XMH_panel.c XMV_map.c XMV_panel.c XMV_panel.h XMX_color.c XMX_color.h XMX_dialog.c XMX_motif.c XMX_view.c XPT_error.c XSB.h XSB_share.c XTB_dialog.c XTB_panel.c
Fri Sep 10 17:17:56 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xpt
In directory trash:/users/outil6/syf/alliance/sources/syf/xpt

Modified Files:
    XMF_panel.c XMH_panel.c XMV_map.c XMV_panel.c XMV_panel.h
    XMX_color.c XMX_color.h XMX_dialog.c XMX_motif.c XMX_view.c
    XPT_error.c XSB.h XSB_share.c XTB_dialog.c XTB_panel.c
Log Message:
Mise a jour de Xpat

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Fri, 10 Sep 1999 17:20:00 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Sep 10 17:20
alliance/sources/syf/xsc LIP6bw.h Makefile XME.h XME_dialog.c XME_dialog.h XME_edit.c XME_edit.h XME_menu.c XME_menu.h XME_message.c XME_message.h XME_panel.c XME_panel.h XME_search.c XME_search.h XME_select.c XME_select.h XMF.h XMF_dialog.c XMF_dialog.h XMF_file.c XMF_file.h XMF_menu.c XMF_menu.h XMF_panel.c XMF_panel.h XMH.h XMH_help.c XMH_help.h XMH_menu.c XMH_menu.h XMH_panel.c XMH_panel.h XMS.h XMS_dialog.c XMS_dialog.h XMS_menu.c XMS_menu.h XMS_panel.c XMS_panel.h XMS_setup.c XMS_setup.h XMT.h XMT_dialog.c XMT_dialog.h XMT_menu.c XMT_menu.h XMT_message.c XMT_message.h XMT_panel.c XMT_panel.h XMT_tools.c XMT_tools.h XMV.h XMV_dialog.c XMV_dialog.h XMV_map.c XMV_map.h XMV_menu.c XMV_menu.h XMV_message.c XMV_message.h XMV_panel.c XMV_panel.h XMV_view.c XMV_view.h XMX.h XMX_color.c XMX_color.h XMX_cursor.c XMX_cursor.h XMX_dialog.c XMX_dialog.h XMX_event.c XMX_event.h XMX_graphic.c XMX_graphic.h XMX_grid.c XMX_grid.h XMX_icon.c XMX_icon.h XMX_menu.c XMX_menu.h XMX_message.c !
XMX_message.h XMX_motif.c XMX_m
Fri Sep 10 17:20:00 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xsc
In directory trash:/users/outil6/syf/alliance/sources/syf/xsc

Added Files:
    LIP6bw.h Makefile XME.h XME_dialog.c XME_dialog.h XME_edit.c
    XME_edit.h XME_menu.c XME_menu.h XME_message.c XME_message.h
    XME_panel.c XME_panel.h XME_search.c XME_search.h XME_select.c
    XME_select.h XMF.h XMF_dialog.c XMF_dialog.h XMF_file.c
    XMF_file.h XMF_menu.c XMF_menu.h XMF_panel.c XMF_panel.h XMH.h
    XMH_help.c XMH_help.h XMH_menu.c XMH_menu.h XMH_panel.c
    XMH_panel.h XMS.h XMS_dialog.c XMS_dialog.h XMS_menu.c
    XMS_menu.h XMS_panel.c XMS_panel.h XMS_setup.c XMS_setup.h
    XMT.h XMT_dialog.c XMT_dialog.h XMT_menu.c XMT_menu.h
    XMT_message.c XMT_message.h XMT_panel.c XMT_panel.h
    XMT_tools.c XMT_tools.h XMV.h XMV_dialog.c XMV_dialog.h
    XMV_map.c XMV_map.h XMV_menu.c XMV_menu.h XMV_message.c
    XMV_message.h XMV_panel.c XMV_panel.h XMV_view.c XMV_view.h
    XMX.h XMX_color.c XMX_color.h XMX_cursor.c XMX_cursor.h
    XMX_dialog.c XMX_dialog.h XMX_event.c XMX_event.h
    XMX_graphic.c XMX_graphic.h XMX_grid.c XMX_grid.h XMX_icon.c
    XMX_icon.h XMX_menu.c XMX_menu.h XMX_message.c XMX_message.h
    XMX_motif.c XMX_motif.h XMX_panel.c XMX_panel.h XMX_view.c
    XMX_view.h XSB.h XSB_error.c XSB_error.h XSB_parse.c
    XSB_parse.h XSB_share.c XSB_share.h XSC.h XSC_bound.c
    XSC_bound.h XSC_error.c XSC_error.h XSC_object.c XSC_object.h
    XSC_place.c XSC_place.h XSC_schem.c XSC_schem.h XSC_select.c
    XSC_select.h XTB.h XTB_cursor.c XTB_cursor.h XTB_dialog.c
    XTB_dialog.h XTB_icon.c XTB_icon.h XTB_menu.c XTB_menu.h
    XTB_panel.c XTB_panel.h XTB_pixmap.c XTB_pixmap.h local.mk
    xsch.c xsch.h
Log Message:
Ajout du visualisateur Xsch

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 14 Sep 1999 16:02:16 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Sep 14 16:02
alliance/sources/syf/xsc Makefile
Tue Sep 14 16:02:16 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xsc
In directory trash:/users/outil6/syf/alliance/sources/syf/xsc

Modified Files:
    Makefile
Log Message:
Modif Makefile

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 14 Sep 1999 16:03:41 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Sep 14 16:03
alliance/share/etc xsch.par
Tue Sep 14 16:03:40 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/outil6/syf/alliance/share/etc

Added Files:
    xsch.par
Log Message:
Fichier de parametres pour xsch

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 14 Sep 1999 19:19:16 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "instool"
  • Previous message: syf: "ALC : CVS loginfo"

alliance/sources mklndir
Tue Sep 14 19:19:15 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory carter.lip6.fr:/alliance/alliance/sources

Modified Files:
    mklndir
Log Message:
mieux

  • Next message: Czo [Olivier Sirol]: "instool"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: instool

alliance-programmers '1999
instool

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 14 Sep 1999 17:23:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

Salut,

instool est de nouveau operationel
Les nouveau PC en RedHat6 ("Linux") ne sont pas encore pris en comte
par ce script, mais cela deviendra obligatoire (d'avoir une archi Linux)
dans qq temps

merci
--
          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 14 Sep 1999 20:02:27 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "instool"

CVSROOT loginfo
Tue Sep 14 20:02:27 CEST 1999
Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    loginfo
Log Message:
pb chgrp

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "instool"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 14 Sep 1999 20:03:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources mklndir
Tue Sep 14 20:03:54 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory carter.lip6.fr:/alliance/alliance/sources

Modified Files:
    mklndir
Log Message:
test

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 14 Sep 1999 20:15:23 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

CVSROOT postconfig loginfo
Tue Sep 14 20:15:22 CEST 1999
Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    loginfo
Added Files:
    postconfig
Log Message:
chgrp

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 14 Sep 1999 20:18:18 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources mklndir
Tue Sep 14 20:18:18 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory carter.lip6.fr:/alliance/alliance/sources

Modified Files:
    mklndir
Log Message:
test

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 14 Sep 1999 20:25:16 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

CVSROOT checkoutlist
Tue Sep 14 20:25:16 CEST 1999
Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    checkoutlist
Log Message:
co

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 14 Sep 1999 20:26:36 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

CVSROOT loginfo
Tue Sep 14 20:26:36 CEST 1999
Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    loginfo
Log Message:
gestion cvs

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 14 Sep 1999 20:29:14 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources mklndir
Tue Sep 14 20:29:14 CEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory carter.lip6.fr:/alliance/alliance/sources

Modified Files:
    mklndir
Log Message:
gestion cvs

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Jean-Paul CHAPUT (Jean-Paul.Chaput@asim.lip6.fr)
Tue, 14 Sep 1999 18:27:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

alliance/sources/druc Makefile
Tue Sep 14 18:27:24 MEST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/druc
In directory melon:/dsk/l2/jpc/alliance/sources/druc

Modified Files:
    Makefile
Log Message:
Régénération du "drucyac.h" (i.e. "drucompi.yac.tab.h") après chaque
run de bison. Jusqu'à présent on utilisait le même fichier de liste des
tokens depuis des lustres. Ce qui explique que dès qu'on change de
version de bison (<> 1.25) tout part de travers dans le parseur.

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Wed, 15 Sep 1999 18:42:53 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo"

alliance/share/cells/sxlib a2_x2.vbe a2_x4.vbe a3_x2.vbe a3_x4.vbe a4_x2.vbe a4_x4.vbe buf_x2.vbe buf_x4.vbe buf_x8.vbe inv_x1.vbe inv_x2.vbe inv_x4.vbe inv_x8.vbe mx2_x2.vbe mx2_x4.vbe na2_x1.vbe na2_x4.vbe na3_x1.vbe na3_x4.vbe na4_x1.vbe na4_x4.vbe nao2o22_x1.vbe nao2o22_x4.vbe nmx2_x1.vbe nmx2_x4.vbe no2_x1.vbe no2_x4.vbe no3_x1.vbe no3_x4.vbe no4_x1.vbe no4_x4.vbe noa2a22_x1.vbe noa2a22_x4.vbe nts_x1.vbe nts_x2.vbe nxr2_x1.vbe nxr2_x4.vbe o2_x2.vbe o2_x4.vbe o3_x2.vbe o3_x4.vbe o4_x2.vbe o4_x4.vbe one_x0.vbe sff1_x4.vbe sff2_x4.vbe ts_x4.vbe ts_x8.vbe xr2_x1.vbe xr2_x4.vbe zero_x0.vbe
Wed Sep 15 18:42:53 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory heavy:/users/cao4/franck/alliance/share/cells/sxlib

Modified Files:
    a2_x2.vbe a2_x4.vbe a3_x2.vbe a3_x4.vbe a4_x2.vbe a4_x4.vbe
    buf_x2.vbe buf_x4.vbe buf_x8.vbe inv_x1.vbe inv_x2.vbe
    inv_x4.vbe inv_x8.vbe mx2_x2.vbe mx2_x4.vbe na2_x1.vbe
    na2_x4.vbe na3_x1.vbe na3_x4.vbe na4_x1.vbe na4_x4.vbe
    nao2o22_x1.vbe nao2o22_x4.vbe nmx2_x1.vbe nmx2_x4.vbe
    no2_x1.vbe no2_x4.vbe no3_x1.vbe no3_x4.vbe no4_x1.vbe
    no4_x4.vbe noa2a22_x1.vbe noa2a22_x4.vbe nts_x1.vbe nts_x2.vbe
    nxr2_x1.vbe nxr2_x4.vbe o2_x2.vbe o2_x4.vbe o3_x2.vbe
    o3_x4.vbe o4_x2.vbe o4_x4.vbe one_x0.vbe sff1_x4.vbe
    sff2_x4.vbe ts_x4.vbe ts_x8.vbe xr2_x1.vbe xr2_x4.vbe
    zero_x0.vbe
Log Message:
ajout des afters

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Wed, 15 Sep 1999 18:50:39 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo"

alliance/share/cells/sxlib rowend_x0.vbe tie_x0.vbe CATAL
Wed Sep 15 18:50:39 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory heavy:/users/cao4/franck/alliance/share/cells/sxlib

Modified Files:
    CATAL
Added Files:
    rowend_x0.vbe tie_x0.vbe
Log Message:
cellules de transparences avec et sans boody tie

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Thu, 16 Sep 1999 16:56:33 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo"

syf      tty??   Sep 16 16:56
alliance/sources/syf/aut autname.c autname.h
Thu Sep 16 16:56:32 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/aut
In directory trash:/users/outil6/syf/alliance/sources/syf/aut

Added Files:
    autname.c autname.h
Log Message:
Une fonction d'allocation de chaine de caracteres avec table de
hashage (comme namealloc, mais en preservant les cararcteres majuscules)

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Thu, 16 Sep 1999 17:00:28 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

syf      tty??   Sep 16 17:00
alliance/sources/syf Makefile
Thu Sep 16 17:00:28 MET DST 1999
Update of /users/outil1/alliance/cvsroot/alliance/sources/syf
In directory trash:/users/outil6/syf/alliance/sources/syf

Modified Files:
    Makefile
Log Message:
Modif pour la librairie sch

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 16 Sep 1999 20:08:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

CVSROOT loginfo postconfig
Thu Sep 16 20:07:59 CEST 1999
Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    loginfo postconfig
Log Message:
gestion cvs et chgrp

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 16 Sep 1999 20:14:22 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

Modification le : Thu Sep 16 20:13:15 CEST 1999
Par             :

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    postconfig
Log Message:
TEST gestion cvs et chgrp

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 16 Sep 1999 20:26:51 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

Modification le : Thu Sep 16 20:25:02 CEST 1999
Par             :

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    postconfig
Log Message:
TEST2 gestion cvs et chgrp

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 16 Sep 1999 20:32:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

====================================================================
Modification le : Thu Sep 16 20:30:36 CEST 1999
Par             :

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    postconfig
Log Message:
ca va marcher, ya armand qui m attend

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Jean-Paul CHAPUT (Jean-Paul.Chaput@asim.lip6.fr)
Fri, 17 Sep 1999 15:16:55 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

====================================================================
Modification le : Fri Sep 17 15:14:03 MEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/fplib
In directory melon:/dsk/l2/jpc/alliance/share/cells/fplib

Added Files:
    pdffub6_fp.ap pdffub6_fp.vbe
Log Message:
Nouvelle cellule buffer "front montant" pour DP_PDFFUT.

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Jean-Paul CHAPUT (Jean-Paul.Chaput@asim.lip6.fr)
Fri, 17 Sep 1999 15:20:56 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo"

====================================================================
Modification le : Fri Sep 17 15:20:17 MEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fitpath/FpGen
In directory melon:/dsk/l2/jpc/alliance/sources/fitpath/FpGen

Removed Files:
    GenericGN.c
Log Message:
Les fonctions de ce fichier ont étés éclatées dans :
       - SharedGN.c   (vue VHDL)
       -  FpLibGN.c   (layout utilisant la librairie FpLib)
       -  ScLibGN.c   (layout en pure standart cells, pas encore
                       devellopé).

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Jean-Paul CHAPUT (Jean-Paul.Chaput@asim.lip6.fr)
Fri, 17 Sep 1999 16:33:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "arbre cvs"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo"

====================================================================
Modification le : Fri Sep 17 16:22:05 MEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fitpath/FpGen
In directory melon:/dsk/l2/jpc/alliance/sources/fitpath/FpGen

Modified Files:
    B.fpgen.sh FpGenMBK.c FpGenMBK.h FpGenMGN.c FpGenMGN.h
    FpLibGN.c GenericGN.h Makefile SharedGN.c
Log Message:
Création de la macro "DP_PDFFUT", bascule D scannable avec write enable
tardif sur front montant de l'horloge.

  • Next message: Czo [Olivier Sirol]: "arbre cvs"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo"


alliance-programmers '1999: arbre cvs

alliance-programmers '1999
arbre cvs

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 17 Sep 1999 17:34:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo"
  • Next in thread: Czo [Olivier Sirol]: "Re: arbre cvs"
  • Reply: Czo [Olivier Sirol]: "Re: arbre cvs"

En attendant qu'un root soit disponible
l'arbre CVS est ferme ... pour travaux...

          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo"
  • Next in thread: Czo [Olivier Sirol]: "Re: arbre cvs"
  • Reply: Czo [Olivier Sirol]: "Re: arbre cvs"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 17 Sep 1999 19:44:20 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "arbre cvs"

====================================================================
Modification le : Fri Sep 17 19:42:19 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    postconfig
Log Message:
gestion cvs

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "arbre cvs"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 17 Sep 1999 19:47:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: arbre cvs"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

====================================================================
Modification le : Fri Sep 17 19:47:09 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    postconfig
Log Message:
test cvs

  • Next message: Czo [Olivier Sirol]: "Re: arbre cvs"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: Re: arbre cvs

alliance-programmers '1999
Re: arbre cvs

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 17 Sep 1999 17:56:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

Il semble que les pb soient corriges...
donc ca repart...

"Czo [Olivier Sirol]" wrote:
>
> En attendant qu'un root soit disponible
> l'arbre CVS est ferme ... pour travaux...

--
          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 20 Sep 1999 17:04:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "Re: arbre cvs"

====================================================================
Modification le : Mon Sep 20 17:04:45 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    loginfo postconfig
Log Message:
test cvs

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "Re: arbre cvs"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 20 Sep 1999 20:04:45 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

====================================================================
Modification le : Mon Sep 20 20:04:45 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/sl
In directory carter.lip6.fr:/alliance/alliance/sources/sl

Modified Files:
    Makefile mapping_compile.c revision.mk sl_util.c
Removed Files:
    log201.h log_bdd0.c log_bdd1.c log_prefbib.c log_thash.c
    log_thashbdd.c log_thashloc.c
Log Message:
modif scmap pour sxlib

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 21 Sep 1999 11:57:10 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 11:57:09 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf
In directory trash:/users/outil6/syf/alliance/sources/syf

Modified Files:
    Makefile local.mk
Log Message:
Changement de nom de la librairie sch -> scl

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 21 Sep 1999 11:57:13 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 11:57:13 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abe
In directory trash:/users/outil6/syf/alliance/sources/syf/abe

Modified Files:
    local.mk
Log Message:
Changement de nom de la librairie sch -> scl

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 21 Sep 1999 11:57:18 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 11:57:18 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abl
In directory trash:/users/outil6/syf/alliance/sources/syf/abl

Modified Files:
    local.mk
Log Message:
Changement de nom de la librairie sch -> scl

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 21 Sep 1999 11:57:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 11:57:46 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abt
In directory trash:/users/outil6/syf/alliance/sources/syf/abt

Modified Files:
    local.mk
Log Message:
Changement de nom de la librairie sch -> scl

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 21 Sep 1999 11:57:51 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 11:57:50 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abv
In directory trash:/users/outil6/syf/alliance/sources/syf/abv

Modified Files:
    bvl_lex.yy.c local.mk
Log Message:
Changement de nom de la librairie sch -> scl

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 21 Sep 1999 11:57:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 11:57:54 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/aut
In directory trash:/users/outil6/syf/alliance/sources/syf/aut

Modified Files:
    local.mk
Log Message:
Changement de nom de la librairie sch -> scl

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 21 Sep 1999 11:57:59 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 11:57:58 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/bdd
In directory trash:/users/outil6/syf/alliance/sources/syf/bdd

Modified Files:
    local.mk
Log Message:
Changement de nom de la librairie sch -> scl

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 21 Sep 1999 11:58:02 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 11:58:02 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/btr
In directory trash:/users/outil6/syf/alliance/sources/syf/btr

Modified Files:
    local.mk
Log Message:
Changement de nom de la librairie sch -> scl

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 21 Sep 1999 11:58:05 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 11:58:05 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fks
In directory trash:/users/outil6/syf/alliance/sources/syf/fks

Modified Files:
    local.mk
Log Message:
Changement de nom de la librairie sch -> scl

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 21 Sep 1999 11:58:09 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 11:58:08 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fsm
In directory trash:/users/outil6/syf/alliance/sources/syf/fsm

Modified Files:
    local.mk
Log Message:
Changement de nom de la librairie sch -> scl

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 21 Sep 1999 11:58:12 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 11:58:11 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/ftl
In directory trash:/users/outil6/syf/alliance/sources/syf/ftl

Modified Files:
    local.mk
Log Message:
Changement de nom de la librairie sch -> scl

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 21 Sep 1999 11:58:16 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 11:58:15 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fvh
In directory trash:/users/outil6/syf/alliance/sources/syf/fvh

Modified Files:
    local.mk
Log Message:
Changement de nom de la librairie sch -> scl

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 21 Sep 1999 11:58:20 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 11:58:19 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/k2f
In directory trash:/users/outil6/syf/alliance/sources/syf/k2f

Modified Files:
    local.mk
Log Message:
Changement de nom de la librairie sch -> scl

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 21 Sep 1999 11:59:01 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 11:59:00 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xfs
In directory trash:/users/outil6/syf/alliance/sources/syf/xfs

Modified Files:
    local.mk
Log Message:
Changement de nom de la librairie sch -> scl

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 21 Sep 1999 11:58:52 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 11:58:52 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/syf
In directory trash:/users/outil6/syf/alliance/sources/syf/syf

Modified Files:
    local.mk
Log Message:
Changement de nom de la librairie sch -> scl

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 21 Sep 1999 11:58:48 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 11:58:47 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/sch
In directory trash:/users/outil6/syf/alliance/sources/syf/sch

Removed Files:
    Makefile local.mk main.c scg.h scgcns.c scgcns.h scglo.c
    scglo.h scgmain.c scgmain.h sch103.h schadd.c schadd.h
    schalloc.c schalloc.h schdel.c schdel.h scherror.c scherror.h
    schfree.c schfree.h schview.c schview.h scp.h scpadd.c
    scpadd.h scpalloc.c scpalloc.h scpbuild.c scpbuild.h scpdel.c
    scpdel.h scpfree.c scpfree.h scpswap.h
Log Message:
Changement de nom de la librairie sch -> scl

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 21 Sep 1999 11:59:09 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 11:59:08 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xpt
In directory trash:/users/outil6/syf/alliance/sources/syf/xpt

Modified Files:
    local.mk
Log Message:
Changement de nom de la librairie sch -> scl

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 21 Sep 1999 12:00:14 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 12:00:13 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/scl
In directory trash:/users/outil6/syf/alliance/sources/syf/scl

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/syf/scl added to the repository

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 21 Sep 1999 12:00:03 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 12:00:02 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xsc
In directory trash:/users/outil6/syf/alliance/sources/syf/xsc

Modified Files:
    Makefile XME_dialog.c XME_edit.c XME_menu.c XME_message.c
    XME_panel.c XME_search.c XME_select.c XMF_dialog.c XMF_file.c
    XMF_menu.c XMF_panel.c XMS_dialog.c XMS_panel.c XMT_dialog.c
    XMT_menu.c XMT_message.c XMT_panel.c XMT_tools.c XMV_map.c
    XMV_message.c XMV_view.c XMX_event.c XMX_grid.c XMX_menu.c
    XMX_view.c XSC.h XSC_object.c XSC_place.c XSC_schem.c local.mk
    xsch.c
Log Message:
Changement de nom de la librairie sch -> scl

  • Next message: syf: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

syf
Tue, 21 Sep 1999 12:01:40 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 12:01:40 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/scl
In directory trash:/users/outil6/syf/alliance/sources/syf/scl

Added Files:
    Makefile local.mk main.c scg.h scgcns.c scgcns.h scglo.c
    scglo.h scgmain.c scgmain.h schadd.c schadd.h schalloc.c
    schalloc.h schdel.c schdel.h scherror.c scherror.h schfree.c
    schfree.h schview.c schview.h scl103.h scp.h scpadd.c scpadd.h
    scpalloc.c scpalloc.h scpbuild.c scpbuild.h scpdel.c scpdel.h
    scpfree.c scpfree.h scpswap.h
Log Message:
Renommage de sch -> scl

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 21 Sep 1999 17:48:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 17:48:53 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory carter.lip6.fr:/alliance/alliance/sources

Modified Files:
    README mklinks mklndir
Added Files:
    build
Log Message:
Studio line, spray fixant, coiffe tes cheveux

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: syf: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Tue, 21 Sep 1999 16:28:10 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 16:28:10 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat/include
In directory huelgoat:/users/cao4/ludo/alliance/sources/pat/include

Added Files:
    pat108.h phl108.h ppt108.h
Removed Files:
    pat106.h phl106.h ppt106.h
Log Message:
Super nouvelle version de pates  (Juju style with delay sauce !!)

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Tue, 21 Sep 1999 16:28:15 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 16:28:14 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat/pat
In directory huelgoat:/users/cao4/ludo/alliance/sources/pat/pat

Modified Files:
    Makefile pat_addpacom.c pat_addpaevt.c pat_addpagrp.c
    pat_addpaini.c pat_addpains.c pat_addpaiol.c pat_addpapat.c
    pat_addpaseq.c pat_crtpaiol.c pat_error.c pat_frepacom.c
    pat_frepaevt.c pat_frepaini.c pat_frepaiol.c pat_frepapat.c
    pat_message.c pat_warning.c
Added Files:
    pat_globals.c
Log Message:
Super nouvelle version de pates  (Juju style with delay sauce !!)

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Tue, 21 Sep 1999 16:28:18 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 16:28:18 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat/phl
In directory huelgoat:/users/cao4/ludo/alliance/sources/pat/phl

Modified Files:
    Makefile pat_debug.c pat_debug.h pat_getusage.c
Log Message:
Super nouvelle version de pates  (Juju style with delay sauce !!)

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Tue, 21 Sep 1999 16:28:24 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 16:28:24 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat/ppt
In directory huelgoat:/users/cao4/ludo/alliance/sources/pat/ppt

Modified Files:
    Makefile pat_decl.h pat_decl.yac pat_defs.h pat_desc.h
    pat_desc.yac pat_drvpat.c pat_lodpaseq.c pat_pars.lex
    pat_pattostr.c pat_prspat.c pat_savpaseq.c pat_type.h
Removed Files:
    pat_desc.oldc
Log Message:
Super nouvelle version de pates  (Juju style with delay sauce !!)

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Tue, 21 Sep 1999 16:39:50 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 16:39:50 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh
In directory huelgoat:/users/cao4/ludo/alliance/sources/beh

Modified Files:
    Makefile
Log Message:
Super nouvelle version de beh et bhl (avec delais etc...)

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Tue, 21 Sep 1999 16:40:02 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 16:40:01 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh/beh
In directory huelgoat:/users/cao4/ludo/alliance/sources/beh/beh

Modified Files:
    Makefile beh_addbeaux.c beh_addbebus.c beh_addbebux.c
    beh_addbeder.c beh_addbefig.c beh_addbegen.c beh_addbemsg.c
    beh_addbeout.c beh_addbepor.c beh_addbequad.c beh_addbereg.c
    beh_addberin.c beh_addbiabl.c beh_addbinod.c beh_delbeaux.c
    beh_delbebus.c beh_delbebux.c beh_delbeder.c beh_delbefig.c
    beh_delbegen.c beh_delbemsg.c beh_delbeout.c beh_delbepor.c
    beh_delbequad.c beh_delbereg.c beh_delberin.c beh_delbiabl.c
    beh_delbinod.c beh_dict.c beh_error.c beh_frebeaux.c
    beh_frebebus.c beh_frebebux.c beh_frebeder.c beh_frebefig.c
    beh_frebegen.c beh_frebemsg.c beh_frebeout.c beh_frebepor.c
    beh_frebereg.c beh_freberin.c beh_frebiabl.c beh_frebinod.c
    beh_getgenva.c beh_message.c beh_rmvbeaux.c beh_rmvbebus.c
    beh_rmvbebux.c beh_rmvbeder.c beh_rmvbefig.c beh_rmvbegen.c
    beh_rmvbemsg.c beh_rmvbeout.c beh_rmvbepor.c beh_rmvbereg.c
    beh_rmvberin.c beh_toolbug.c
Added Files:
    beh_globals.c
Log Message:
Super nouvelle version de beh et bhl (avec delais etc...)

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Tue, 21 Sep 1999 16:40:07 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 16:40:06 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh/bhl
In directory huelgoat:/users/cao4/ludo/alliance/sources/beh/bhl

Modified Files:
    Makefile beh_chkbefig.c beh_debug.c beh_debug.h beh_depend.c
    beh_freabl.c beh_makbdd.c beh_makderiv.c beh_makgex.c
    beh_maknode.c beh_makquad.c beh_makvarlist.c
Added Files:
    beh_indexbdd.c beh_namelist.c beh_unamlist.c
Log Message:
Super nouvelle version de beh et bhl (avec delais etc...)

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Tue, 21 Sep 1999 16:40:10 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 16:40:10 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh/include
In directory huelgoat:/users/cao4/ludo/alliance/sources/beh/include

Added Files:
    beh110.h bhl110.h
Removed Files:
    beh109.h bhl109.h
Log Message:
Super nouvelle version de beh et bhl (avec delais etc...)

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Tue, 21 Sep 1999 16:51:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 16:51:45 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/behvhdl
In directory huelgoat:/users/cao4/ludo/alliance/sources/behvhdl

Modified Files:
    Makefile
Added Files:
    bvl113.h bvl_bcomp.lex bvl_bcomp.yac bvl_bedef.h bvl_blex.h
    bvl_bspec.c bvl_bspec.h bvl_byacc.h bvl_drive.c bvl_drive.h
    bvl_parse.c bvl_parse.h bvl_utdef.h bvl_util.c bvl_util.h
    bvl_utype.h
Log Message:

Cette version (bvl113) a ete faite par Julien a partir
de la version bvl112 trouvee dans ~behvhdl/dev/sce/v112.

Les differences sont :

    1. Ajout de la gestion des After dans le Driver bvl_drive.c
    2. Correction de bvl_bcomp.yac pour pouvoir mettre des delais dans les With_Select.
       Une comparaison des delais remontes dans les differentes selections,
       (en particulier ...waveform__WHEN__choices.. == empty) rendait cette partie
       inutilisable.

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 21 Sep 1999 16:57:22 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 16:57:21 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory carter.lip6.fr:/alliance/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
ya qq qui fait des update sans se soucier de ce que ca modifie...c'est pas bien...

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Tue, 21 Sep 1999 17:01:23 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 17:01:23 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/behvhdl/behave
In directory huelgoat:/users/cao4/ludo/alliance/sources/behvhdl/behave

Removed Files:
    bvl_bcomp.lex bvl_bcomp.yac bvl_bedef.h bvl_blex.h bvl_bspec.c
    bvl_bspec.h bvl_byacc.h
Log Message:
New version (avec delais)

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Tue, 21 Sep 1999 17:01:27 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 17:01:27 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/behvhdl/behvhdl
In directory huelgoat:/users/cao4/ludo/alliance/sources/behvhdl/behvhdl

Removed Files:
    Makefile bvl_drive.c bvl_drive.h bvl_parse.c bvl_parse.h
Log Message:
New version (avec delais)

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Tue, 21 Sep 1999 17:01:31 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 17:01:30 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/behvhdl/util
In directory huelgoat:/users/cao4/ludo/alliance/sources/behvhdl/util

Removed Files:
    bvl_utdef.h bvl_util.c bvl_util.h bvl_utype.h
Log Message:
New version (avec delais)

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 21 Sep 1999 17:01:56 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 17:01:56 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/scripts
In directory carter.lip6.fr:/alliance/dev/scripts

Modified Files:
    updatelibmk
Log Message:
c'etatit moi :-(

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Tue, 21 Sep 1999 17:24:42 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: simcity: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 17:24:41 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh/bhl
In directory trash:/users/cao4/ludo/alliance/sources/beh/bhl

Modified Files:
    Makefile
Log Message:
Erreur grossiere de Juju ... c'est corrige

  • Next message: simcity: "ALC : CVS loginfo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

simcity
Tue, 21 Sep 1999 17:57:57 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 17:57:57 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genpat
In directory heavy:/users/outil5/simcity/tmp/xavier/cvscheck/alliance/sources/genpat

Modified Files:
    GETCPAT.c Makefile SAV_GEN.c genpat.h libpat_l.c libpat_l.h
Log Message:
genpat avec ses delais...

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo

alliance-programmers '1999
ALC : CVS loginfo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 21 Sep 1999 17:58:39 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: simcity: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 17:58:38 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    postconfig
Log Message:
on va savoir de quoi il s'agit dans le sujet du msg...

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: simcity: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo, sources

alliance-programmers '1999
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 21 Sep 1999 18:00:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"

====================================================================
Modification le : Tue Sep 21 18:00:05 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory parker:/tmp/czo/alliance/sources

Modified Files:
    build
Log Message:
DOP, ne pique pas les yeux, evite les noeux...

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo"


alliance-programmers '1999: ALC : CVS loginfo, sources

alliance-programmers '1999
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 21 Sep 1999 18:00:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: outil: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Tue Sep 21 18:00:34 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory parker:/tmp/czo/alliance/sources

Modified Files:
    mklinks mklndir
Log Message:
DOP, ne pique pas les yeux, evite les noeux...

  • Next message: outil: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

outil
Tue, 21 Sep 1999 18:09:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Tue Sep 21 18:09:23 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory parker:/users/soft5/newlabo/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
QUOI? Il est PAS frais mon poisson?

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 21 Sep 1999 18:32:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: outil: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Sep 21 18:32:11 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory parker:/tmp/czo/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
petits oublis

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: outil: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, sources

alliance-programmers '1999
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 21 Sep 1999 18:47:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Sep 21 18:47:59 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory parker:/tmp/czo/alliance/sources

Modified Files:
    build Makefile
Log Message:
KanGOOstatus!

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, cells/sxlib

alliance-programmers '1999
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Tue, 21 Sep 1999 20:27:15 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man5"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Tue Sep 21 20:27:14 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory opera:/users/cao4/franck/alliance/share/cells/sxlib

Modified Files:
    a2_x2.vbe a2_x4.vbe a3_x2.vbe a3_x4.vbe a4_x2.vbe a4_x4.vbe
    buf_x2.vbe buf_x4.vbe buf_x8.vbe inv_x1.vbe inv_x2.vbe
    inv_x4.vbe inv_x8.vbe mx2_x2.vbe mx2_x4.vbe na2_x1.vbe
    na2_x4.vbe na3_x1.vbe na3_x4.vbe na4_x1.vbe na4_x4.vbe
    nao2o22_x1.vbe nao2o22_x4.vbe nmx2_x1.vbe nmx2_x4.vbe
    no2_x1.vbe no2_x4.vbe no3_x1.vbe no3_x4.vbe no4_x1.vbe
    no4_x4.vbe noa2a22_x1.vbe noa2a22_x4.vbe nts_x1.vbe nts_x2.vbe
    nxr2_x1.vbe nxr2_x4.vbe o2_x2.vbe o2_x4.vbe o3_x2.vbe
    o3_x4.vbe o4_x2.vbe o4_x4.vbe ts_x4.vbe ts_x8.vbe xr2_x1.vbe
    xr2_x4.vbe a2_x2.ap a2_x4.ap no2_x4.ap no4_x1.ap nts_x1.ap
    rowend_x0.ap sff2_x4.ap
Added Files:
    a2_x2.al a2_x4.al a3_x2.al a3_x4.al a4_x2.al a4_x4.al
    buf_x2.al buf_x4.al buf_x8.al inv_x1.al inv_x2.al inv_x4.al
    inv_x8.al mx2_x2.al mx2_x4.al na2_x1.al na2_x4.al na3_x1.al
    na3_x4.al na4_x1.al na4_x4.al nao2o22_x1.al nao2o22_x4.al
    nmx2_x1.al nmx2_x4.al no2_x1.al no2_x4.al no3_x1.al no3_x4.al
    no4_x1.al no4_x4.al noa2a22_x1.al noa2a22_x4.al nts_x1.al
    nts_x2.al nxr2_x1.al nxr2_x4.al o2_x2.al o2_x4.al o3_x2.al
    o3_x4.al o4_x2.al o4_x4.al one_x0.al rowend_x0.al sff1_x4.al
    sff2_x4.al tie_x0.al ts_x4.al ts_x8.al xr2_x1.al xr2_x4.al
    zero_x0.al
Log Message:
mise a jour de certains after et deplacement de quelques connecteurs virtuels

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man5"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '1999: ALC : CVS loginfo, man/man5

alliance-programmers '1999
ALC : CVS loginfo, man/man5

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 22 Sep 1999 15:52:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Wed Sep 22 15:52:11 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man5
In directory carter.lip6.fr:/alliance/alliance/share/man/man5

Added Files:
    sxlib.5
Log Message:
man sxlib de la part de franck

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '1999: ALC : CVS loginfo, man/man1

alliance-programmers '1999
ALC : CVS loginfo, man/man1

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 22 Sep 1999 15:53:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : CVS loginfo, graal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man5"

====================================================================
Modification le : Wed Sep 22 15:53:19 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory carter.lip6.fr:/alliance/alliance/share/man/man1

Modified Files:
    alc_bug_report.1
Log Message:
Narta...

  • Next message: graal: "ALC : CVS loginfo, graal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man5"


alliance-programmers '1999: ALC : CVS loginfo, graal

alliance-programmers '1999
ALC : CVS loginfo, graal

graal
Thu, 23 Sep 1999 10:30:53 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dreal: "ALC : CVS loginfo, dreal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Thu Sep 23 10:30:52 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GRM_error.c
Log Message:
Modif fichiers de trace : /usr/tmp -> /tmp

  • Next message: dreal: "ALC : CVS loginfo, dreal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"


alliance-programmers '1999: ALC : CVS loginfo, dreal

alliance-programmers '1999
ALC : CVS loginfo, dreal

dreal
Thu, 23 Sep 1999 10:33:57 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, etc"
  • Previous message: graal: "ALC : CVS loginfo, graal"

====================================================================
Modification le : Thu Sep 23 10:33:56 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil1/dreal/alliance/sources/dreal

Modified Files:
    GRD_error.c
Log Message:
Modif : /usr/tmp -> /tmp

  • Next message: syf: "ALC : CVS loginfo, etc"
  • Previous message: graal: "ALC : CVS loginfo, graal"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

syf
Thu, 23 Sep 1999 10:37:05 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Fabrice ILPONSE: "probleme de librairie"
  • Previous message: dreal: "ALC : CVS loginfo, dreal"

====================================================================
Modification le : Thu Sep 23 10:37:05 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/outil6/syf/alliance/share/etc

Modified Files:
    cmos_7.dreal cmos_7.graal cmos_7.rds
Log Message:
Modif: Ajout des metaux 3 -> ???

  • Next message: Fabrice ILPONSE: "probleme de librairie"
  • Previous message: dreal: "ALC : CVS loginfo, dreal"


alliance-programmers '1999: probleme de librairie

alliance-programmers '1999
probleme de librairie

Fabrice ILPONSE (Fabrice.Ilponse@asim.lip6.fr)
Thu, 23 Sep 1999 11:25:23 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, behvhdl"
  • Previous message: syf: "ALC : CVS loginfo, etc"

incompatibilite de version:
dans /asim/alliance/lib
    Bvl113
dans  libraries.mk
    Bvl111

A+

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, behvhdl"
  • Previous message: syf: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, behvhdl

alliance-programmers '1999
ALC : CVS loginfo, behvhdl

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Thu, 23 Sep 1999 11:51:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Fabrice ILPONSE: "probleme de librairie"

====================================================================
Modification le : Thu Sep 23 11:51:47 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/behvhdl
In directory odroz:/users/cao4/ludo/alliance/sources/behvhdl

Modified Files:
    Makefile
Log Message:
Hi

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Fabrice ILPONSE: "probleme de librairie"


alliance-programmers '1999: ALC : CVS loginfo, sources

alliance-programmers '1999
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 23 Sep 1999 15:27:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, behvhdl"

====================================================================
Modification le : Thu Sep 23 15:27:03 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory parker:/tmp/czo/alliance/sources

Modified Files:
    Makefile build mklinks mklndir
Log Message:
compilok

  • Next message: syf: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, behvhdl"


alliance-programmers '1999: ALC : CVS loginfo, syf/xsc

alliance-programmers '1999
ALC : CVS loginfo, syf/xsc

syf
Thu, 23 Sep 1999 16:11:34 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Thu Sep 23 16:11:33 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xsc
In directory trash:/users/outil6/syf/alliance/sources/syf/xsc

Modified Files:
    XSC_object.c XSC_schem.c
Log Message:
Pb lors du chargement d'un fichier inexistant ou incorrect !

  • Next message: syf: "ALC : CVS loginfo, syf"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '1999: ALC : CVS loginfo, syf

alliance-programmers '1999
ALC : CVS loginfo, syf

syf
Thu, 23 Sep 1999 16:17:17 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf: "ALC : CVS loginfo, syf/xsc"

====================================================================
Modification le : Thu Sep 23 16:17:16 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf
In directory trash:/users/outil6/syf/alliance/sources/syf

Modified Files:
    local.mk
Log Message:
Nouvelle librairie bdd (arnaud , ludo)

  • Next message: syf: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '1999: ALC : CVS loginfo, syf/abv

alliance-programmers '1999
ALC : CVS loginfo, syf/abv

syf
Thu, 23 Sep 1999 16:17:25 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf: "ALC : CVS loginfo, syf"

====================================================================
Modification le : Thu Sep 23 16:17:24 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abv
In directory trash:/users/outil6/syf/alliance/sources/syf/abv

Modified Files:
    bvl_lex.yy.c
Log Message:
???

  • Next message: syf: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf: "ALC : CVS loginfo, syf"


alliance-programmers '1999: ALC : CVS loginfo, syf/bdd

alliance-programmers '1999
ALC : CVS loginfo, syf/bdd

syf
Thu, 23 Sep 1999 16:18:19 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/abv"

====================================================================
Modification le : Thu Sep 23 16:18:18 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/bdd
In directory trash:/users/outil6/syf/alliance/sources/syf/bdd

Modified Files:
    Makefile bddalloc.c bddalloc.h bddapply.h bddassoc.h
    bddblock.h bddcheck.h bddcircuit.c bddcircuit.h bddcofactor.c
    bddcofactor.h bddcompose.h bddconvert.h bdddump.c bdddump.h
    bddenv.h bddexist.h bddfraction.h bddfree.c bddfree.h
    bddgarbage.h bddheath.h bddhoper.h bddimply.h bddlog.h
    bddmark.c bddmark.h bddnode.c bddnode.h bddreduce.h bddref.h
    bddrelprod.h bddreorder.c bddreorder.h bddresize.c bddresize.h
    bddsatisfy.c bddsatisfy.h bddsimpdc.h bddsubst.h bddsupport.c
    bddsupport.h bddsweep.h bddsystem.c bddsystem.h bddtest.c
    bddtest.h bdduser.h bddvar.c bddvar.h bddvaraux.h
Log Message:
Nouvelle librairie bdd (Arnaud, Ludo)

  • Next message: syf: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/abv"


alliance-programmers '1999: ALC : CVS loginfo, syf/syf

alliance-programmers '1999
ALC : CVS loginfo, syf/syf

syf
Thu, 23 Sep 1999 16:18:44 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: alliance: "ALC : CVS loginfo, sources"
  • Previous message: syf: "ALC : CVS loginfo, syf/bdd"

====================================================================
Modification le : Thu Sep 23 16:18:43 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/syf
In directory trash:/users/outil6/syf/alliance/sources/syf/syf

Modified Files:
    syf_cost.c syf_cost.h
Log Message:
Mise en accord avec la nouvelle librairie bdd (Arnaud, Ludo)

  • Next message: alliance: "ALC : CVS loginfo, sources"
  • Previous message: syf: "ALC : CVS loginfo, syf/bdd"


alliance-programmers '1999: ALC : CVS loginfo, sources

alliance-programmers '1999
ALC : CVS loginfo, sources

alliance
Thu, 23 Sep 1999 16:27:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, etc"
  • Previous message: syf: "ALC : CVS loginfo, syf/syf"

====================================================================
Modification le : Thu Sep 23 16:27:56 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory parker:/users/soft5/newlabo/tmp/czo-latest/alliance/sources

Modified Files:
    mklndir
Log Message:
yo

  • Next message: syf: "ALC : CVS loginfo, etc"
  • Previous message: syf: "ALC : CVS loginfo, syf/syf"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

syf
Thu, 23 Sep 1999 16:27:15 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: alliance: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Thu Sep 23 16:27:14 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory twist:/users/outil6/syf/alliance/share/etc

Modified Files:
    cmos_7.graal cmos_7.dreal
Log Message:
Avec encore plus de couleur (pour les niveaux de metaux 4-6)

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: alliance: "ALC : CVS loginfo, sources"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 23 Sep 1999 18:42:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: syf: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Thu Sep 23 18:42:00 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory carter.lip6.fr:/alliance/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
ALLIANCE_INSTALL_DIR

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: syf: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, sources

alliance-programmers '1999
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 23 Sep 1999 18:45:15 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/fsm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Thu Sep 23 18:45:14 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory carter.lip6.fr:/alliance/alliance/sources

Modified Files:
    build
Log Message:
ALLIANCE_INSTALL_DIR

  • Next message: syf: "ALC : CVS loginfo, syf/fsm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, syf/fsm

alliance-programmers '1999
ALC : CVS loginfo, syf/fsm

syf
Thu, 23 Sep 1999 17:02:52 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/bdd"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Thu Sep 23 17:02:51 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fsm
In directory trash:/users/outil6/syf/alliance/sources/syf/fsm

Modified Files:
    fsmdel.c
Log Message:
Bug dans delfsmstate (corrige)

  • Next message: syf: "ALC : CVS loginfo, syf/bdd"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '1999: ALC : CVS loginfo, syf/bdd

alliance-programmers '1999
ALC : CVS loginfo, syf/bdd

syf
Thu, 23 Sep 1999 17:03:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf: "ALC : CVS loginfo, syf/fsm"

====================================================================
Modification le : Thu Sep 23 17:03:45 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/bdd
In directory trash:/users/outil6/syf/alliance/sources/syf/bdd

Added Files:
    bdd104.h
Log Message:
Pour Czo

  • Next message: syf: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf: "ALC : CVS loginfo, syf/fsm"


alliance-programmers '1999: ALC : CVS loginfo, syf/bdd

alliance-programmers '1999
ALC : CVS loginfo, syf/bdd

syf
Thu, 23 Sep 1999 17:04:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/abe"
  • Previous message: syf: "ALC : CVS loginfo, syf/bdd"

====================================================================
Modification le : Thu Sep 23 17:04:46 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/bdd
In directory trash:/users/outil6/syf/alliance/sources/syf/bdd

Removed Files:
    bdd103.h
Log Message:
Nouvelle version

  • Next message: syf: "ALC : CVS loginfo, syf/abe"
  • Previous message: syf: "ALC : CVS loginfo, syf/bdd"


alliance-programmers '1999: ALC : CVS loginfo, syf/abe

alliance-programmers '1999
ALC : CVS loginfo, syf/abe

syf
Thu, 23 Sep 1999 17:08:24 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/abl"
  • Previous message: syf: "ALC : CVS loginfo, syf/bdd"

====================================================================
Modification le : Thu Sep 23 17:08:23 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abe
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/abe

Modified Files:
    local.mk
Log Message:
Nouvelle version de bdd

  • Next message: syf: "ALC : CVS loginfo, syf/abl"
  • Previous message: syf: "ALC : CVS loginfo, syf/bdd"


alliance-programmers '1999: ALC : CVS loginfo, syf/abl

alliance-programmers '1999
ALC : CVS loginfo, syf/abl

syf
Thu, 23 Sep 1999 17:08:27 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/abt"
  • Previous message: syf: "ALC : CVS loginfo, syf/abe"

====================================================================
Modification le : Thu Sep 23 17:08:26 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abl
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/abl

Modified Files:
    local.mk
Log Message:
Nouvelle version de bdd

  • Next message: syf: "ALC : CVS loginfo, syf/abt"
  • Previous message: syf: "ALC : CVS loginfo, syf/abe"


alliance-programmers '1999: ALC : CVS loginfo, syf/abt

alliance-programmers '1999
ALC : CVS loginfo, syf/abt

syf
Thu, 23 Sep 1999 17:08:29 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf: "ALC : CVS loginfo, syf/abl"

====================================================================
Modification le : Thu Sep 23 17:08:29 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abt
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/abt

Modified Files:
    local.mk
Log Message:
Nouvelle version de bdd

  • Next message: syf: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf: "ALC : CVS loginfo, syf/abl"


alliance-programmers '1999: ALC : CVS loginfo, syf/abv

alliance-programmers '1999
ALC : CVS loginfo, syf/abv

syf
Thu, 23 Sep 1999 17:08:32 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/aut"
  • Previous message: syf: "ALC : CVS loginfo, syf/abt"

====================================================================
Modification le : Thu Sep 23 17:08:31 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abv
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/abv

Modified Files:
    bvl_lex.yy.c local.mk
Log Message:
Nouvelle version de bdd

  • Next message: syf: "ALC : CVS loginfo, syf/aut"
  • Previous message: syf: "ALC : CVS loginfo, syf/abt"


alliance-programmers '1999: ALC : CVS loginfo, syf/aut

alliance-programmers '1999
ALC : CVS loginfo, syf/aut

syf
Thu, 23 Sep 1999 17:08:36 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf: "ALC : CVS loginfo, syf/abv"

====================================================================
Modification le : Thu Sep 23 17:08:35 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/aut
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/aut

Modified Files:
    local.mk
Log Message:
Nouvelle version de bdd

  • Next message: syf: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf: "ALC : CVS loginfo, syf/abv"


alliance-programmers '1999: ALC : CVS loginfo, syf/bdd

alliance-programmers '1999
ALC : CVS loginfo, syf/bdd

syf
Thu, 23 Sep 1999 17:08:39 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/btr"
  • Previous message: syf: "ALC : CVS loginfo, syf/aut"

====================================================================
Modification le : Thu Sep 23 17:08:39 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/bdd
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/bdd

Modified Files:
    local.mk
Log Message:
Nouvelle version de bdd

  • Next message: syf: "ALC : CVS loginfo, syf/btr"
  • Previous message: syf: "ALC : CVS loginfo, syf/aut"


alliance-programmers '1999: ALC : CVS loginfo, syf/btr

alliance-programmers '1999
ALC : CVS loginfo, syf/btr

syf
Thu, 23 Sep 1999 17:08:41 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/fks"
  • Previous message: syf: "ALC : CVS loginfo, syf/bdd"

====================================================================
Modification le : Thu Sep 23 17:08:41 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/btr
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/btr

Modified Files:
    local.mk
Log Message:
Nouvelle version de bdd

  • Next message: syf: "ALC : CVS loginfo, syf/fks"
  • Previous message: syf: "ALC : CVS loginfo, syf/bdd"


alliance-programmers '1999: ALC : CVS loginfo, syf/fks

alliance-programmers '1999
ALC : CVS loginfo, syf/fks

syf
Thu, 23 Sep 1999 17:08:44 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf: "ALC : CVS loginfo, syf/btr"

====================================================================
Modification le : Thu Sep 23 17:08:43 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fks
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/fks

Modified Files:
    local.mk
Log Message:
Nouvelle version de bdd

  • Next message: syf: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf: "ALC : CVS loginfo, syf/btr"


alliance-programmers '1999: ALC : CVS loginfo, syf/fsm

alliance-programmers '1999
ALC : CVS loginfo, syf/fsm

syf
Thu, 23 Sep 1999 17:08:48 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/ftl"
  • Previous message: syf: "ALC : CVS loginfo, syf/fks"

====================================================================
Modification le : Thu Sep 23 17:08:46 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fsm
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/fsm

Modified Files:
    local.mk
Log Message:
Nouvelle version de bdd

  • Next message: syf: "ALC : CVS loginfo, syf/ftl"
  • Previous message: syf: "ALC : CVS loginfo, syf/fks"


alliance-programmers '1999: ALC : CVS loginfo, syf/ftl

alliance-programmers '1999
ALC : CVS loginfo, syf/ftl

syf
Thu, 23 Sep 1999 17:08:51 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/k2f"
  • Previous message: syf: "ALC : CVS loginfo, syf/fsm"

====================================================================
Modification le : Thu Sep 23 17:08:50 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/ftl
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/ftl

Modified Files:
    local.mk
Log Message:
Nouvelle version de bdd

  • Next message: syf: "ALC : CVS loginfo, syf/k2f"
  • Previous message: syf: "ALC : CVS loginfo, syf/fsm"


alliance-programmers '1999: ALC : CVS loginfo, syf/k2f

alliance-programmers '1999
ALC : CVS loginfo, syf/k2f

syf
Thu, 23 Sep 1999 17:08:57 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/ftl"

====================================================================
Modification le : Thu Sep 23 17:08:56 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/k2f
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/k2f

Modified Files:
    local.mk
Log Message:
Nouvelle version de bdd

  • Next message: syf: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/ftl"


alliance-programmers '1999: ALC : CVS loginfo, syf/fvh

alliance-programmers '1999
ALC : CVS loginfo, syf/fvh

syf
Thu, 23 Sep 1999 17:08:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/scl"
  • Previous message: syf: "ALC : CVS loginfo, syf/k2f"

====================================================================
Modification le : Thu Sep 23 17:08:53 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fvh
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/fvh

Modified Files:
    local.mk
Log Message:
Nouvelle version de bdd

  • Next message: syf: "ALC : CVS loginfo, syf/scl"
  • Previous message: syf: "ALC : CVS loginfo, syf/k2f"


alliance-programmers '1999: ALC : CVS loginfo, syf/scl

alliance-programmers '1999
ALC : CVS loginfo, syf/scl

syf
Thu, 23 Sep 1999 17:09:01 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf: "ALC : CVS loginfo, syf/fvh"

====================================================================
Modification le : Thu Sep 23 17:09:00 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/scl
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/scl

Modified Files:
    local.mk
Log Message:
Nouvelle version de bdd

  • Next message: syf: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf: "ALC : CVS loginfo, syf/fvh"


alliance-programmers '1999: ALC : CVS loginfo, syf/xfs

alliance-programmers '1999
ALC : CVS loginfo, syf/xfs

syf
Thu, 23 Sep 1999 17:09:10 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf: "ALC : CVS loginfo, syf/scl"

====================================================================
Modification le : Thu Sep 23 17:09:09 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xfs
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/xfs

Modified Files:
    local.mk
Log Message:
Nouvelle version de bdd

  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf: "ALC : CVS loginfo, syf/scl"


alliance-programmers '1999: ALC : CVS loginfo, syf/xpt

alliance-programmers '1999
ALC : CVS loginfo, syf/xpt

syf
Thu, 23 Sep 1999 17:09:16 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/xfs"

====================================================================
Modification le : Thu Sep 23 17:09:14 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xpt
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/xpt

Modified Files:
    local.mk
Log Message:
Nouvelle version de bdd

  • Next message: syf: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/xfs"


alliance-programmers '1999: ALC : CVS loginfo, syf/syf

alliance-programmers '1999
ALC : CVS loginfo, syf/syf

syf
Thu, 23 Sep 1999 17:09:04 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"

====================================================================
Modification le : Thu Sep 23 17:09:03 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/syf
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/syf

Modified Files:
    local.mk
Log Message:
Nouvelle version de bdd

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 23 Sep 1999 19:17:06 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: syf: "ALC : CVS loginfo, syf/syf"

====================================================================
Modification le : Thu Sep 23 19:17:05 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    loginfo postconfig
Log Message:
pour ludo

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: syf: "ALC : CVS loginfo, syf/syf"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 23 Sep 1999 19:18:36 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep 23 19:18:36 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    loginfo
Log Message:
pour ludo 2

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 23 Sep 1999 19:20:28 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep 23 19:20:28 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    loginfo
Log Message:
pour ludo 3

  • Next message: syf: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : CVS loginfo, syf/xsc

alliance-programmers '1999
ALC : CVS loginfo, syf/xsc

syf
Thu, 23 Sep 1999 17:25:26 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep 23 17:25:25 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xsc
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/xsc

Modified Files:
    local.mk
Log Message:
Nouvelle librairie bdd

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : CVS loginfo, sl

alliance-programmers '1999
ALC : CVS loginfo, sl

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 23 Sep 1999 19:36:39 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: syf: "ALC : CVS loginfo, syf/xsc"

====================================================================
Modification le : Thu Sep 23 19:36:39 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/sl
In directory carter.lip6.fr:/alliance/alliance/sources/sl

Modified Files:
    revision.mk
Log Message:
yo

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: syf: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 23 Sep 1999 19:41:45 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"

====================================================================
Modification le : Thu Sep 23 19:41:45 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    loginfo
Log Message:
pour ludo 6

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 23 Sep 1999 20:44:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep 23 20:44:00 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    loginfo postconfig
Log Message:
pour ludo 7

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 23 Sep 1999 20:44:52 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/abe"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep 23 20:44:52 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    postconfig
Log Message:
pour ludo 7

  • Next message: syf: "ALC : CVS loginfo, syf/abe"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : CVS loginfo, syf/abe

alliance-programmers '1999
ALC : CVS loginfo, syf/abe

syf
Fri, 24 Sep 1999 09:24:12 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Fri Sep 24 09:24:11 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abe
In directory twist:/users/outil6/syf/alliance/sources/syf/abe

Modified Files:
    local.mk
Log Message:
No comment

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : CVS loginfo, cells/sxlib

alliance-programmers '1999
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Fri, 24 Sep 1999 14:07:51 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: syf: "ALC : CVS loginfo, syf/abe"

====================================================================
Modification le : Fri Sep 24 14:07:50 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory trash:/users/cao4/franck/alliance/share/cells/sxlib

Modified Files:
    sff1_x4.vbe
Log Message:
la sortie doit etre out (bien que ce soit en realite un inout)

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: syf: "ALC : CVS loginfo, syf/abe"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 24 Sep 1999 14:10:44 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Fri Sep 24 14:10:43 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    loginfo postconfig
Log Message:
update

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 24 Sep 1999 14:13:45 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Fri Sep 24 14:13:45 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    postconfig
Log Message:
update
====================================================================
Ce message est envoyé au personnes abonnes à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 24 Sep 1999 14:23:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/abl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Fri Sep 24 14:23:46 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/alliance/CVSROOT

Modified Files:
    postconfig
Log Message:
update

====================================================================
Ce message est envoyé au personnes abonnes à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/abl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : CVS loginfo, syf/abl

alliance-programmers '1999
ALC : CVS loginfo, syf/abl

syf
Fri, 24 Sep 1999 14:44:38 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/abt"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Fri Sep 24 14:44:38 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abl
In directory twist:/users/outil6/syf/alliance/sources/syf/abl

Modified Files:
    local.mk
Log Message:
Hi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/abt"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : CVS loginfo, syf/abt

alliance-programmers '1999
ALC : CVS loginfo, syf/abt

syf
Fri, 24 Sep 1999 14:44:42 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf: "ALC : CVS loginfo, syf/abl"

====================================================================
Modification le : Fri Sep 24 14:44:41 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abt
In directory twist:/users/outil6/syf/alliance/sources/syf/abt

Modified Files:
    local.mk
Log Message:
Hi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf: "ALC : CVS loginfo, syf/abl"


alliance-programmers '1999: ALC : CVS loginfo, syf/abv

alliance-programmers '1999
ALC : CVS loginfo, syf/abv

syf
Fri, 24 Sep 1999 14:44:45 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/aut"
  • Previous message: syf: "ALC : CVS loginfo, syf/abt"

====================================================================
Modification le : Fri Sep 24 14:44:44 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abv
In directory twist:/users/outil6/syf/alliance/sources/syf/abv

Modified Files:
    bvl_lex.yy.c local.mk
Log Message:
Hi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/aut"
  • Previous message: syf: "ALC : CVS loginfo, syf/abt"


alliance-programmers '1999: ALC : CVS loginfo, syf/aut

alliance-programmers '1999
ALC : CVS loginfo, syf/aut

syf
Fri, 24 Sep 1999 14:44:48 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf: "ALC : CVS loginfo, syf/abv"

====================================================================
Modification le : Fri Sep 24 14:44:47 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/aut
In directory twist:/users/outil6/syf/alliance/sources/syf/aut

Modified Files:
    local.mk
Log Message:
Hi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf: "ALC : CVS loginfo, syf/abv"


alliance-programmers '1999: ALC : CVS loginfo, syf/bdd

alliance-programmers '1999
ALC : CVS loginfo, syf/bdd

syf
Fri, 24 Sep 1999 14:45:04 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/btr"
  • Previous message: syf: "ALC : CVS loginfo, syf/aut"

====================================================================
Modification le : Fri Sep 24 14:45:03 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/bdd
In directory twist:/users/outil6/syf/alliance/sources/syf/bdd

Modified Files:
    local.mk
Added Files:
    bddflag.c bddflag.h bddoptimize.c bddoptimize.h
Log Message:
Hi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/btr"
  • Previous message: syf: "ALC : CVS loginfo, syf/aut"


alliance-programmers '1999: ALC : CVS loginfo, syf/btr

alliance-programmers '1999
ALC : CVS loginfo, syf/btr

syf
Fri, 24 Sep 1999 14:45:07 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/fks"
  • Previous message: syf: "ALC : CVS loginfo, syf/bdd"

====================================================================
Modification le : Fri Sep 24 14:45:06 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/btr
In directory twist:/users/outil6/syf/alliance/sources/syf/btr

Modified Files:
    local.mk
Log Message:
Hi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/fks"
  • Previous message: syf: "ALC : CVS loginfo, syf/bdd"


alliance-programmers '1999: ALC : CVS loginfo, syf/fks

alliance-programmers '1999
ALC : CVS loginfo, syf/fks

syf
Fri, 24 Sep 1999 14:45:10 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf: "ALC : CVS loginfo, syf/btr"

====================================================================
Modification le : Fri Sep 24 14:45:10 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fks
In directory twist:/users/outil6/syf/alliance/sources/syf/fks

Modified Files:
    local.mk
Log Message:
Hi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf: "ALC : CVS loginfo, syf/btr"


alliance-programmers '1999: ALC : CVS loginfo, syf/fsm

alliance-programmers '1999
ALC : CVS loginfo, syf/fsm

syf
Fri, 24 Sep 1999 14:45:14 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/ftl"
  • Previous message: syf: "ALC : CVS loginfo, syf/fks"

====================================================================
Modification le : Fri Sep 24 14:45:13 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fsm
In directory twist:/users/outil6/syf/alliance/sources/syf/fsm

Modified Files:
    local.mk
Log Message:
Hi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/ftl"
  • Previous message: syf: "ALC : CVS loginfo, syf/fks"


alliance-programmers '1999: ALC : CVS loginfo, syf/ftl

alliance-programmers '1999
ALC : CVS loginfo, syf/ftl

syf
Fri, 24 Sep 1999 14:45:17 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/k2f"
  • Previous message: syf: "ALC : CVS loginfo, syf/fsm"

====================================================================
Modification le : Fri Sep 24 14:45:16 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/ftl
In directory twist:/users/outil6/syf/alliance/sources/syf/ftl

Modified Files:
    local.mk
Log Message:
Hi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/k2f"
  • Previous message: syf: "ALC : CVS loginfo, syf/fsm"


alliance-programmers '1999: ALC : CVS loginfo, syf/k2f

alliance-programmers '1999
ALC : CVS loginfo, syf/k2f

syf
Fri, 24 Sep 1999 14:45:23 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/ftl"

====================================================================
Modification le : Fri Sep 24 14:45:22 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/k2f
In directory twist:/users/outil6/syf/alliance/sources/syf/k2f

Modified Files:
    local.mk
Log Message:
Hi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/ftl"


alliance-programmers '1999: ALC : CVS loginfo, syf/fvh

alliance-programmers '1999
ALC : CVS loginfo, syf/fvh

syf
Fri, 24 Sep 1999 14:45:20 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf: "ALC : CVS loginfo, syf/k2f"

====================================================================
Modification le : Fri Sep 24 14:45:19 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fvh
In directory twist:/users/outil6/syf/alliance/sources/syf/fvh

Modified Files:
    local.mk
Log Message:
Hi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf: "ALC : CVS loginfo, syf/k2f"


alliance-programmers '1999: ALC : CVS loginfo, syf/xfs

alliance-programmers '1999
ALC : CVS loginfo, syf/xfs

syf
Fri, 24 Sep 1999 14:45:35 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/scl"
  • Previous message: syf: "ALC : CVS loginfo, syf/fvh"

====================================================================
Modification le : Fri Sep 24 14:45:33 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xfs
In directory twist:/users/outil6/syf/alliance/sources/syf/xfs

Modified Files:
    local.mk
Log Message:
Hi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/scl"
  • Previous message: syf: "ALC : CVS loginfo, syf/fvh"


alliance-programmers '1999: ALC : CVS loginfo, syf/scl

alliance-programmers '1999
ALC : CVS loginfo, syf/scl

syf
Fri, 24 Sep 1999 14:45:26 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/xfs"

====================================================================
Modification le : Fri Sep 24 14:45:25 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/scl
In directory twist:/users/outil6/syf/alliance/sources/syf/scl

Modified Files:
    local.mk
Log Message:
Hi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/xfs"


alliance-programmers '1999: ALC : CVS loginfo, syf/syf

alliance-programmers '1999
ALC : CVS loginfo, syf/syf

syf
Fri, 24 Sep 1999 14:45:30 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf: "ALC : CVS loginfo, syf/scl"

====================================================================
Modification le : Fri Sep 24 14:45:28 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/syf
In directory twist:/users/outil6/syf/alliance/sources/syf/syf

Modified Files:
    local.mk
Log Message:
Hi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf: "ALC : CVS loginfo, syf/scl"


alliance-programmers '1999: ALC : CVS loginfo, syf/xpt

alliance-programmers '1999
ALC : CVS loginfo, syf/xpt

syf
Fri, 24 Sep 1999 14:45:41 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf: "ALC : CVS loginfo, syf/syf"

====================================================================
Modification le : Fri Sep 24 14:45:41 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xpt
In directory twist:/users/outil6/syf/alliance/sources/syf/xpt

Modified Files:
    Makefile XME_select.c XMV_view.h XMX_cursor.c XMX_message.c
    XMX_view.c XPT.h XPT_object.c XPT_pat.c XPT_place.c local.mk
Log Message:
Hi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf: "ALC : CVS loginfo, syf/syf"


alliance-programmers '1999: ALC : CVS loginfo, syf/xsc

alliance-programmers '1999
ALC : CVS loginfo, syf/xsc

syf
Fri, 24 Sep 1999 14:45:45 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"

====================================================================
Modification le : Fri Sep 24 14:45:44 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xsc
In directory twist:/users/outil6/syf/alliance/sources/syf/xsc

Modified Files:
    local.mk
Log Message:
Hi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '1999: ALC : CVS loginfo, dev/scripts

alliance-programmers '1999
ALC : CVS loginfo, dev/scripts

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 24 Sep 1999 15:24:58 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: simcity: "ALC : CVS loginfo, asimut/cst"
  • Previous message: syf: "ALC : CVS loginfo, syf/xsc"

====================================================================
Modification le : Fri Sep 24 15:24:58 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/scripts
In directory carter.lip6.fr:/alliance/dev/scripts

Modified Files:
    instool updatelibmk
Log Message:
nouveau instool pour archi Linux (RH6)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: simcity: "ALC : CVS loginfo, asimut/cst"
  • Previous message: syf: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '1999: ALC : CVS loginfo, asimut/cst

alliance-programmers '1999
ALC : CVS loginfo, asimut/cst

simcity
Fri, 24 Sep 1999 16:07:00 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: simcity: "ALC : CVS loginfo, asimut/scheduler"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"

====================================================================
Modification le : Fri Sep 24 16:06:59 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/cst
In directory trash:/users/outil5/simcity/tmp/xavier/cvscheck/alliance/sources/asimut/cst

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/asimut/cst added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: simcity: "ALC : CVS loginfo, asimut/scheduler"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"


alliance-programmers '1999: ALC : CVS loginfo, asimut/scheduler

alliance-programmers '1999
ALC : CVS loginfo, asimut/scheduler

simcity
Fri, 24 Sep 1999 16:07:23 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: simcity: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/cst"

====================================================================
Modification le : Fri Sep 24 16:07:23 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/scheduler
In directory trash:/users/outil5/simcity/tmp/xavier/cvscheck/alliance/sources/asimut/scheduler

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/asimut/scheduler added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: simcity: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/cst"


alliance-programmers '1999: ALC : CVS loginfo, asimut/simulad

alliance-programmers '1999
ALC : CVS loginfo, asimut/simulad

simcity
Fri, 24 Sep 1999 16:07:29 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: simcity: "ALC : CVS loginfo, asimut/simulad/man"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/scheduler"

====================================================================
Modification le : Fri Sep 24 16:07:28 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/simulad
In directory trash:/users/outil5/simcity/tmp/xavier/cvscheck/alliance/sources/asimut/simulad

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/asimut/simulad added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: simcity: "ALC : CVS loginfo, asimut/simulad/man"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/scheduler"


alliance-programmers '1999: ALC : CVS loginfo, asimut/simulad/man

alliance-programmers '1999
ALC : CVS loginfo, asimut/simulad/man

simcity
Fri, 24 Sep 1999 16:08:12 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: simcity: "ALC : CVS loginfo, asimut"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/simulad"

====================================================================
Modification le : Fri Sep 24 16:08:12 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/simulad/man
In directory trash:/users/outil5/simcity/tmp/xavier/cvscheck/alliance/sources/asimut/simulad/man

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/asimut/simulad/man added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: simcity: "ALC : CVS loginfo, asimut"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/simulad"


alliance-programmers '1999: ALC : CVS loginfo, asimut

alliance-programmers '1999
ALC : CVS loginfo, asimut

simcity
Fri, 24 Sep 1999 16:08:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: simcity: "ALC : CVS loginfo, asimut/cst"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/simulad/man"

====================================================================
Modification le : Fri Sep 24 16:08:53 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut
In directory trash:/users/outil5/simcity/tmp/xavier/cvscheck/alliance/sources/asimut

Modified Files:
    Makefile
Log Message:
Youpie !!! Le tout nouveau simul...(gloups) asimut !!!!!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: simcity: "ALC : CVS loginfo, asimut/cst"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/simulad/man"


alliance-programmers '1999: ALC : CVS loginfo, asimut/cst

alliance-programmers '1999
ALC : CVS loginfo, asimut/cst

simcity
Fri, 24 Sep 1999 16:09:04 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: simcity: "ALC : CVS loginfo, asimut/scheduler"
  • Previous message: simcity: "ALC : CVS loginfo, asimut"

====================================================================
Modification le : Fri Sep 24 16:09:03 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/cst
In directory trash:/users/outil5/simcity/tmp/xavier/cvscheck/alliance/sources/asimut/cst

Added Files:
    Makefile Makefile~ cst100.h cst_AddSetElt.c cst_CrtCompSet.c
    cst_CrtInterSet.c cst_CrtUnionSet.c cst_DisjunctSet.c
    cst_GetFirstElt.c cst_GetLastElt.c cst_GetNextElt.c
    cst_GetPrevElt.c cst_IsInSetElt.c cst_RemSetElt.c cst_SetCmp.c
    cst_error.c cst_globals.c
Log Message:
Youpie !!! Le tout nouveau simul...(gloups) asimut !!!!!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: simcity: "ALC : CVS loginfo, asimut/scheduler"
  • Previous message: simcity: "ALC : CVS loginfo, asimut"


alliance-programmers '1999: ALC : CVS loginfo, asimut/scheduler

alliance-programmers '1999
ALC : CVS loginfo, asimut/scheduler

simcity
Fri, 24 Sep 1999 16:09:16 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: simcity: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/cst"

====================================================================
Modification le : Fri Sep 24 16:09:16 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/scheduler
In directory trash:/users/outil5/simcity/tmp/xavier/cvscheck/alliance/sources/asimut/scheduler

Added Files:
    Makefile sch110.h sch_AddTra.c sch_CrtSch.c sch_Free.c
    sch_GetCTim.c sch_GetCTra.c sch_GetNTim.c sch_GoNTim.c
    sch_SetCTim.c sch_addshent.c sch_addshtra.c sch_addshwav.c
    sch_bug.c sch_debug.c sch_debug.h sch_error.c sch_globals.c
    sch_hash.c sch_insentry.c sch_inswave.c sch_message.c
    sch_rmventry.c
Log Message:
Youpie !!! Le tout nouveau simul...(gloups) asimut !!!!!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: simcity: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/cst"


alliance-programmers '1999: ALC : CVS loginfo, asimut/simulad

alliance-programmers '1999
ALC : CVS loginfo, asimut/simulad

simcity
Fri, 24 Sep 1999 16:09:39 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: simcity: "ALC : CVS loginfo, man/man1"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/scheduler"

====================================================================
Modification le : Fri Sep 24 16:09:38 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/simulad
In directory trash:/users/outil5/simcity/tmp/xavier/cvscheck/alliance/sources/asimut/simulad

Added Files:
    Makefile beh_delay.h beh_setdelay.c c_fsyn_sr1k_1.c
    c_fsyn_sr1k_10.c c_fsyn_sr1k_24.c c_fsyn_sr1k_4.c
    c_fsyn_sr1k_56.c c_fsyn_sr4k_10.c c_hada_repondeur.c
    c_mips_r3000.c c_sr1k_8a.c c_sr8k_8a.c vh_debug.c vh_debug.h
    vh_dtype.h vh_globals.c vh_globals.h vh_init.c vh_lspec.c
    vh_lspec.h vh_ltype.h vh_simulad.c vh_simulad.h vh_util.c
    vh_util.h vh_xcomm.c vh_xcomm.h vh_xspec.c vh_xspec.h
Log Message:
Youpie !!! Le tout nouveau simul...(gloups) asimut !!!!!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: simcity: "ALC : CVS loginfo, man/man1"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/scheduler"


alliance-programmers '1999: ALC : CVS loginfo, man/man1

alliance-programmers '1999
ALC : CVS loginfo, man/man1

simcity
Fri, 24 Sep 1999 16:12:14 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: simcity: "ALC : CVS loginfo, man/man3"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/simulad"

====================================================================
Modification le : Fri Sep 24 16:12:14 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory trash:/users/outil5/simcity/dev/sce/v110/alliance/share/man/man1

Modified Files:
    asimut.1 genpat.1
Log Message:
Et les mans qui vont avec !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: simcity: "ALC : CVS loginfo, man/man3"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/simulad"


alliance-programmers '1999: ALC : CVS loginfo, man/man3

alliance-programmers '1999
ALC : CVS loginfo, man/man3

simcity
Fri, 24 Sep 1999 16:12:21 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: simcity: "ALC : CVS loginfo, man/man5"
  • Previous message: simcity: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Fri Sep 24 16:12:21 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man3
In directory trash:/users/outil5/simcity/dev/sce/v110/alliance/share/man/man3

Modified Files:
    AFFECT.3 GETCPAT.3 INIT.3
Log Message:
Et les mans qui vont avec !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: simcity: "ALC : CVS loginfo, man/man5"
  • Previous message: simcity: "ALC : CVS loginfo, man/man1"


alliance-programmers '1999: ALC : CVS loginfo, man/man5

alliance-programmers '1999
ALC : CVS loginfo, man/man5

simcity
Fri, 24 Sep 1999 16:12:26 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"
  • Previous message: simcity: "ALC : CVS loginfo, man/man3"

====================================================================
Modification le : Fri Sep 24 16:12:26 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man5
In directory trash:/users/outil5/simcity/dev/sce/v110/alliance/share/man/man5

Modified Files:
    pat.5 vbe.5 vhdl.5
Log Message:
Et les mans qui vont avec !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"
  • Previous message: simcity: "ALC : CVS loginfo, man/man3"


alliance-programmers '1999: ALC : CVS loginfo, dev/scripts

alliance-programmers '1999
ALC : CVS loginfo, dev/scripts

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 24 Sep 1999 17:20:30 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man3"
  • Previous message: simcity: "ALC : CVS loginfo, man/man5"

====================================================================
Modification le : Fri Sep 24 17:20:29 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/scripts
In directory carter.lip6.fr:/alliance/dev/scripts

Modified Files:
    instool
Log Message:
nouveau instool

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man3"
  • Previous message: simcity: "ALC : CVS loginfo, man/man5"


alliance-programmers '1999: ALC : CVS loginfo, man/man3

alliance-programmers '1999
ALC : CVS loginfo, man/man3

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 24 Sep 1999 18:17:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, scr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"

====================================================================
Modification le : Fri Sep 24 18:17:56 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man3
In directory carter.lip6.fr:/alliance/alliance/share/man/man3

Removed Files:
    affect.3 init.3
Log Message:
remove de mans en trop

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, scr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"


alliance-programmers '1999: ALC : CVS loginfo, scr

alliance-programmers '1999
ALC : CVS loginfo, scr

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Fri, 24 Sep 1999 18:25:09 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man3"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man3"

====================================================================
Modification le : Fri Sep 24 18:25:09 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/scr
In directory heavy:/users/cao4/franck/alliance/sources/scr

Modified Files:
    GlobalRouter.c LoadDataBase.c Makefile SCR_Type.h ScrSesame.c
    lex.yy.c main.c y.tab.c
Removed Files:
    ScrSesame.save makefile.16-02
Log Message:
ready for sxlib (on espere)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man3"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man3"


alliance-programmers '1999: ALC : CVS loginfo, man/man3

alliance-programmers '1999
ALC : CVS loginfo, man/man3

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 24 Sep 1999 18:28:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, gscr"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, scr"

====================================================================
Modification le : Fri Sep 24 18:28:34 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man3
In directory carter.lip6.fr:/alliance/alliance/share/man/man3

Removed Files:
    action.3 array.3 def_genpat.3 label.3 openverticalchannel.3
    place.3 sav_genpat.3 symbolicchannelrouter.3
Log Message:
remove de mans en trop

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, gscr"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, scr"


alliance-programmers '1999: ALC : CVS loginfo, gscr

alliance-programmers '1999
ALC : CVS loginfo, gscr

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Fri, 24 Sep 1999 18:30:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: alliance: "ALC : CVS loginfo, scr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man3"

====================================================================
Modification le : Fri Sep 24 18:30:54 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/gscr
In directory heavy:/users/cao4/franck/alliance/sources/gscr

Modified Files:
    Makefile gscr_AllowFree.c gscr_StaticUtil.c
    gscr_SymbChanRout.c gscr_main.c scp_channel.c scp_inits.c
    scp_main.c scp_mbk2scp.c scp_modif.c scp_scp2mbk.c
Added Files:
    apr103.h sx2sc.c
Removed Files:
    apr102.h makefile.24j
Log Message:
ready for sxlib (on espere)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: alliance: "ALC : CVS loginfo, scr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man3"


alliance-programmers '1999: ALC : CVS loginfo, scr

alliance-programmers '1999
ALC : CVS loginfo, scr

alliance
Fri, 24 Sep 1999 18:40:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, gscr"

====================================================================
Modification le : Fri Sep 24 18:40:46 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/scr
In directory parker:/users/soft5/alliance/cvstree/alliance/sources/scr

Modified Files:
    Makefile
Log Message:
yo

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, gscr"


alliance-programmers '1999: ALC : CVS loginfo, cells/sxlib

alliance-programmers '1999
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Fri, 24 Sep 1999 19:11:38 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, scr"
  • Previous message: alliance: "ALC : CVS loginfo, scr"

====================================================================
Modification le : Fri Sep 24 19:11:37 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory heavy:/users/cao4/franck/alliance/share/cells/sxlib

Modified Files:
    a2_x2.vbe a2_x4.vbe a3_x2.vbe a3_x4.vbe a4_x2.vbe a4_x4.vbe
    buf_x2.vbe buf_x4.vbe buf_x8.vbe inv_x1.vbe inv_x2.vbe
    inv_x4.vbe inv_x8.vbe mx2_x2.vbe mx2_x4.vbe na2_x1.vbe
    na2_x4.vbe na3_x1.vbe na3_x4.vbe na4_x1.vbe na4_x4.vbe
    nao2o22_x1.vbe nao2o22_x4.vbe nmx2_x1.vbe nmx2_x4.vbe
    no2_x1.vbe no2_x4.vbe no3_x1.vbe no3_x4.vbe no4_x1.vbe
    no4_x4.vbe noa2a22_x1.vbe noa2a22_x4.vbe nts_x1.vbe nts_x2.vbe
    nxr2_x1.vbe nxr2_x4.vbe o2_x2.vbe o2_x4.vbe o3_x2.vbe
    o3_x4.vbe o4_x2.vbe o4_x4.vbe sff1_x4.vbe sff2_x4.vbe
    ts_x4.vbe ts_x8.vbe xr2_x1.vbe xr2_x4.vbe
Log Message:
arrondi a 2 chiffres significatifs pour les after

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, scr"
  • Previous message: alliance: "ALC : CVS loginfo, scr"


alliance-programmers '1999: ALC : CVS loginfo, scr

alliance-programmers '1999
ALC : CVS loginfo, scr

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Fri, 24 Sep 1999 19:16:32 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Fri Sep 24 19:16:31 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/scr
In directory heavy:/users/cao4/franck/alliance/sources/scr

Modified Files:
    main.c
Log Message:
changement du numero de version

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '1999: ALC : CVS loginfo, cells/sxlib

alliance-programmers '1999
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Fri, 24 Sep 1999 19:32:10 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, scr"

====================================================================
Modification le : Fri Sep 24 19:32:09 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory heavy:/users/cao4/franck/alliance/share/cells/sxlib

Modified Files:
    a2_x2.vbe a2_x4.vbe a3_x2.vbe a3_x4.vbe a4_x2.vbe a4_x4.vbe
    buf_x2.vbe buf_x4.vbe buf_x8.vbe inv_x1.vbe inv_x2.vbe
    inv_x4.vbe inv_x8.vbe mx2_x2.vbe mx2_x4.vbe na2_x1.vbe
    na2_x4.vbe na3_x1.vbe na3_x4.vbe na4_x1.vbe na4_x4.vbe
    nao2o22_x1.vbe nao2o22_x4.vbe nmx2_x1.vbe nmx2_x4.vbe
    no2_x1.vbe no2_x4.vbe no3_x1.vbe no3_x4.vbe no4_x1.vbe
    no4_x4.vbe noa2a22_x1.vbe noa2a22_x4.vbe nts_x1.vbe nts_x2.vbe
    nxr2_x1.vbe nxr2_x4.vbe o2_x2.vbe o2_x4.vbe o3_x2.vbe
    o3_x4.vbe o4_x2.vbe o4_x4.vbe sff1_x4.vbe sff2_x4.vbe
    ts_x4.vbe ts_x8.vbe xr2_x1.vbe xr2_x4.vbe
Log Message:
pour reparer une erreur de syntaxe

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, scr"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 24 Sep 1999 19:38:55 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: alliance: "ALC : CVS loginfo, scr"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Fri Sep 24 19:38:54 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory carter.lip6.fr:/alliance/alliance/share/etc

Modified Files:
    alc_env.csh.in alc_env.sh.in
Log Message:
env etudiants

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: alliance: "ALC : CVS loginfo, scr"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '1999: ALC : CVS loginfo, scr

alliance-programmers '1999
ALC : CVS loginfo, scr

alliance
Fri, 24 Sep 1999 19:58:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: alliance: "ALC : CVS loginfo, gscr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Fri Sep 24 19:58:57 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/scr
In directory parker:/users/soft5/alliance/cvstree/alliance/sources/scr

Modified Files:
    main.c
Log Message:
yoyo1

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: alliance: "ALC : CVS loginfo, gscr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, gscr

alliance-programmers '1999
ALC : CVS loginfo, gscr

alliance
Fri, 24 Sep 1999 19:59:09 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"
  • Previous message: alliance: "ALC : CVS loginfo, scr"

====================================================================
Modification le : Fri Sep 24 19:59:09 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/gscr
In directory parker:/users/soft5/alliance/cvstree/alliance/sources/gscr

Modified Files:
    scp_main.c
Log Message:
yoyo1

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"
  • Previous message: alliance: "ALC : CVS loginfo, scr"


alliance-programmers '1999: ALC : CVS loginfo, man/man5

alliance-programmers '1999
ALC : CVS loginfo, man/man5

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Fri, 24 Sep 1999 20:25:02 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"
  • Previous message: alliance: "ALC : CVS loginfo, gscr"

====================================================================
Modification le : Fri Sep 24 20:25:01 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man5
In directory heavy:/users/cao4/franck/alliance/share/man/man5

Modified Files:
    sxlib.5
Log Message:
2 chiffres significatif pour les delais et un debut de commentaire des generics

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"
  • Previous message: alliance: "ALC : CVS loginfo, gscr"


alliance-programmers '1999: ALC : CVS loginfo, man/man5

alliance-programmers '1999
ALC : CVS loginfo, man/man5

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Mon, 27 Sep 1999 16:16:42 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"

====================================================================
Modification le : Mon Sep 27 16:16:42 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man5
In directory heavy:/users/cao4/franck/alliance/share/man/man5

Modified Files:
    sxlib.5
Log Message:
quelques OA en plus

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"


alliance-programmers '1999: ALC : CVS loginfo, cells/sxlib

alliance-programmers '1999
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Mon, 27 Sep 1999 16:31:49 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"

====================================================================
Modification le : Mon Sep 27 16:31:49 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory heavy:/users/cao4/franck/alliance/share/cells/sxlib

Modified Files:
    CATAL a2_x2.al a2_x2.vbe a2_x4.al a2_x4.vbe a3_x2.al a3_x2.vbe
    a3_x4.al a3_x4.vbe a4_x2.al a4_x2.vbe a4_x4.al a4_x4.vbe
    buf_x2.al buf_x2.vbe buf_x4.al buf_x4.vbe buf_x8.al buf_x8.vbe
    inv_x1.al inv_x1.vbe inv_x2.al inv_x2.vbe inv_x4.al inv_x4.vbe
    inv_x8.al inv_x8.vbe mx2_x2.al mx2_x2.vbe mx2_x4.al mx2_x4.vbe
    na2_x1.al na2_x1.vbe na2_x4.al na2_x4.vbe na3_x1.al na3_x1.vbe
    na3_x4.al na3_x4.vbe na4_x1.al na4_x1.vbe na4_x4.al na4_x4.vbe
    nao2o22_x1.al nao2o22_x1.vbe nao2o22_x4.al nao2o22_x4.vbe
    nmx2_x1.al nmx2_x1.vbe nmx2_x4.al nmx2_x4.vbe no2_x1.al
    no2_x1.vbe no2_x4.al no2_x4.vbe no3_x1.al no3_x1.vbe no3_x4.al
    no3_x4.vbe no4_x1.al no4_x1.vbe no4_x4.al no4_x4.vbe
    noa2a22_x1.al noa2a22_x1.vbe noa2a22_x4.al noa2a22_x4.vbe
    nts_x1.al nts_x1.vbe nts_x2.al nts_x2.vbe nxr2_x1.al
    nxr2_x1.vbe nxr2_x4.al nxr2_x4.vbe o2_x2.al o2_x2.vbe o2_x4.al
    o2_x4.vbe o3_x2.al o3_x2.vbe o3_x4.al o3_x4.vbe o4_x2.al
    o4_x2.vbe o4_x4.al o4_x4.vbe one_x0.al one_x0.vbe rowend_x0.al
    rowend_x0.vbe sff1_x4.al sff1_x4.vbe sff2_x4.al sff2_x4.vbe
    tie_x0.al tie_x0.vbe ts_x4.al ts_x4.vbe ts_x8.al ts_x8.vbe
    xr2_x1.al xr2_x1.vbe xr2_x4.al xr2_x4.vbe zero_x0.al
    zero_x0.vbe
Log Message:
mises a jour

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"


alliance-programmers '1999: ALC : CVS loginfo, cells/sxlib

alliance-programmers '1999
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Mon, 27 Sep 1999 16:34:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Mon Sep 27 16:34:46 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory heavy:/users/cao4/franck/alliance/share/cells/sxlib

Added Files:
    ao22_x2.al ao22_x2.ap ao22_x2.vbe ao22_x4.al ao22_x4.ap
    ao22_x4.vbe ao2o22_x2.al ao2o22_x2.ap ao2o22_x2.vbe
    ao2o22_x4.al ao2o22_x4.ap ao2o22_x4.vbe nao22_x1.al
    nao22_x1.ap nao22_x1.vbe nao22_x4.al nao22_x4.ap nao22_x4.vbe
    noa22_x1.al noa22_x1.ap noa22_x1.vbe noa22_x4.al noa22_x4.ap
    noa22_x4.vbe oa22_x2.al oa22_x2.ap oa22_x2.vbe oa22_x4.al
    oa22_x4.ap oa22_x4.vbe oa2a22_x2.al oa2a22_x2.ap oa2a22_x2.vbe
    oa2a22_x4.al oa2a22_x4.ap oa2a22_x4.vbe
Log Message:
quelques OA supplementaires

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '1999: ALC : CVS loginfo, syf/xpt

alliance-programmers '1999
ALC : CVS loginfo, syf/xpt

syf
Mon, 27 Sep 1999 17:57:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Mon Sep 27 17:57:53 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xpt
In directory trash:/users/outil6/syf/alliance/sources/syf/xpt

Modified Files:
    Makefile XME_edit.c XME_select.c XMV_panel.c XMV_panel.h
    XMV_view.c XMX_cursor.c XMX_view.c XPT.h XPT_place.c xpat.c
Log Message:
Avec encore plus de morceaux de fruits

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '1999: ALC : CVS loginfo, syf/xsc

alliance-programmers '1999
ALC : CVS loginfo, syf/xsc

syf
Mon, 27 Sep 1999 18:16:00 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"

====================================================================
Modification le : Mon Sep 27 18:15:59 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xsc
In directory trash:/users/outil6/syf/alliance/sources/syf/xsc

Modified Files:
    xsch.c
Log Message:
Blabla

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '1999: ALC : CVS loginfo, cells/sxlib

alliance-programmers '1999
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Mon, 27 Sep 1999 18:58:50 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"
  • Previous message: syf: "ALC : CVS loginfo, syf/xsc"

====================================================================
Modification le : Mon Sep 27 18:58:50 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory heavy:/users/cao4/franck/alliance/share/cells/sxlib

Added Files:
    000000002.dat 000000003.dat 000000004.dat 000000005.dat
    000000006.dat 000000007.dat 000000008.dat 000000009.dat
    000000010.dat 000000011.dat 000000012.dat 000000013.dat
    000000014.dat 000000015.dat 000000016.dat 000000017.dat
    000000018.dat 000000019.dat 000000020.dat 000000021.dat
    000000022.dat 000000023.dat 000000024.dat 000000025.dat
    000000026.dat 000000027.dat 000000028.dat 000000029.dat
    000000030.dat 000000031.dat 000000032.dat 000000033.dat
    000000034.dat 000000035.dat 000000036.dat 000000037.dat
    000000038.dat 000000039.dat 000000040.dat 000000041.dat
    000000042.dat 000000043.dat 000000044.dat 000000045.dat
    000000046.dat 000000047.dat 000000048.dat 000000049.dat
    000000050.dat 000000051.dat 000000052.dat 000000053.dat
    000000054.dat 000000055.dat 000000056.dat 000000057.dat
    000000058.dat 000000059.dat 000000060.dat 000000061.dat
    000000062.dat 000000063.dat 000000064.dat 000000065.dat
    000000066.dat CIRCUIT.IDX sxlib.cct sxlib.db sxlib.lib
    sxlib.sdb
Log Message:
Les cellules pour HILO et synopsys

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"
  • Previous message: syf: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '1999: ALC : CVS loginfo, man/man5

alliance-programmers '1999
ALC : CVS loginfo, man/man5

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Mon, 27 Sep 1999 19:06:11 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Mon Sep 27 19:06:11 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man5
In directory heavy:/users/cao4/franck/alliance/share/man/man5

Modified Files:
    sxlib.5
Log Message:
orthographe

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '1999: ALC : CVS loginfo, man/man5

alliance-programmers '1999
ALC : CVS loginfo, man/man5

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Tue, 28 Sep 1999 09:21:24 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, man/man5"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"

====================================================================
Modification le : Tue Sep 28 09:21:24 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man5
In directory heavy:/users/cao4/franck/alliance/share/man/man5

Modified Files:
    sxlib.5
Log Message:
mises a jour

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, man/man5"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"


alliance-programmers '1999: ALC : CVS loginfo, man/man5

alliance-programmers '1999
ALC : CVS loginfo, man/man5

syf
Tue, 28 Sep 1999 10:47:51 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"

====================================================================
Modification le : Tue Sep 28 10:47:50 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man5
In directory trash:/users/outil6/syf/alliance/share/man/man5

Modified Files:
    fsm.5
Log Message:
Modif pour Amal

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 28 Sep 1999 11:14:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf: "ALC : CVS loginfo, man/man5"

====================================================================
Modification le : Tue Sep 28 11:14:46 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory carter.lip6.fr:/alliance/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
ok

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf: "ALC : CVS loginfo, man/man5"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 28 Sep 1999 11:16:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Sep 28 11:16:37 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory carter.lip6.fr:/alliance/alliance/share/etc

Modified Files:
    alc_env.csh.in alc_env.sh.in
Log Message:
env pour sxlib

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, alc

alliance-programmers '1999
ALC : CVS loginfo, alc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 28 Sep 1999 12:03:39 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Sep 28 12:03:39 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/alc
In directory carter.lip6.fr:/alliance/alliance/sources/alc

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/alc added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, alc

alliance-programmers '1999
ALC : CVS loginfo, alc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 28 Sep 1999 12:04:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alc"

====================================================================
Modification le : Tue Sep 28 12:04:37 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/alc
In directory carter.lip6.fr:/alliance/alliance/sources/alc

Added Files:
    Makefile alc
Log Message:
info env alliance

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alc"


alliance-programmers '1999: ALC : CVS loginfo, man/man1

alliance-programmers '1999
ALC : CVS loginfo, man/man1

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 28 Sep 1999 12:05:44 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alc"

====================================================================
Modification le : Tue Sep 28 12:05:44 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory carter.lip6.fr:/alliance/alliance/share/man/man1

Added Files:
    alc.1
Log Message:
info env alliance

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alc"


alliance-programmers '1999: ALC : CVS loginfo, cells/sxlib

alliance-programmers '1999
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Tue, 28 Sep 1999 12:06:50 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Tue Sep 28 12:06:49 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory trash:/users/cao4/franck/alliance/share/cells/sxlib

Modified Files:
    sff1_x4.vbe sff2_x4.vbe
Log Message:
pb sur sff et son port inout

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"


alliance-programmers '1999: ALC : CVS loginfo, algue

alliance-programmers '1999
ALC : CVS loginfo, algue

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 28 Sep 1999 14:01:32 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Tue Sep 28 14:01:32 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/algue
In directory carter.lip6.fr:/alliance/alliance/sources/algue

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/algue added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '1999: ALC : CVS loginfo, algue

alliance-programmers '1999
ALC : CVS loginfo, algue

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 28 Sep 1999 14:03:32 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"

====================================================================
Modification le : Tue Sep 28 14:03:32 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/algue
In directory carter.lip6.fr:/alliance/alliance/sources/algue

Added Files:
    Dialogue.tcl Supervision_cmdunix.tcl alliance.gif alliance.tk
    asim.gif asimtxt.gif asimut.env bbr.env bop.env bsg.env
    dpr.env dreal.env druc.env fpgen.env fpmap.env genlib.env
    genpat.env genview.env glop.env graal.env grog.env lip6.gif
    lvx.env lynx.env proof.env rage.env rfg.env ring.env rsa.env
    s2r.env scmap.env scr.env syf.env tas.env yagle.env
Log Message:
ALliance Graphic User Environement

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"


alliance-programmers '1999: ALC : CVS loginfo, algue

alliance-programmers '1999
ALC : CVS loginfo, algue

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 28 Sep 1999 14:03:58 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"

====================================================================
Modification le : Tue Sep 28 14:03:58 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/algue
In directory carter.lip6.fr:/alliance/alliance/sources/algue

Added Files:
    tclIndex
Log Message:
ALliance Graphic User Environement

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"


alliance-programmers '1999: ALC : CVS loginfo, algue

alliance-programmers '1999
ALC : CVS loginfo, algue

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 28 Sep 1999 14:04:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"

====================================================================
Modification le : Tue Sep 28 14:04:12 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/algue
In directory carter.lip6.fr:/alliance/alliance/sources/algue

Added Files:
    main.cfg maine.cfg
Log Message:
ALliance Graphic User Environement

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"


alliance-programmers '1999: ALC : CVS loginfo, algue

alliance-programmers '1999
ALC : CVS loginfo, algue

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 28 Sep 1999 14:32:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"

====================================================================
Modification le : Tue Sep 28 14:32:53 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/algue
In directory carter.lip6.fr:/alliance/alliance/sources/algue

Added Files:
    Makefile algue
Removed Files:
    Dialogue.tcl Supervision_cmdunix.tcl alliance.gif alliance.tk
    asim.gif asimtxt.gif asimut.env bbr.env bop.env bsg.env
    dpr.env dreal.env druc.env fpgen.env fpmap.env genlib.env
    genpat.env genview.env glop.env graal.env grog.env lip6.gif
    lvx.env lynx.env main.cfg maine.cfg proof.env rage.env rfg.env
    ring.env rsa.env s2r.env scmap.env scr.env syf.env tas.env
    tclIndex yagle.env
Log Message:
ALliance Graphic User Environement

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"


alliance-programmers '1999: ALC : CVS loginfo, etc/algue

alliance-programmers '1999
ALC : CVS loginfo, etc/algue

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 28 Sep 1999 14:33:25 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"

====================================================================
Modification le : Tue Sep 28 14:33:25 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc/algue
In directory carter.lip6.fr:/alliance/alliance/share/etc/algue

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/share/etc/algue added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"


alliance-programmers '1999: ALC : CVS loginfo, etc/algue

alliance-programmers '1999
ALC : CVS loginfo, etc/algue

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 28 Sep 1999 14:34:07 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"

====================================================================
Modification le : Tue Sep 28 14:34:07 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc/algue
In directory carter.lip6.fr:/alliance/alliance/share/etc/algue

Added Files:
    Dialogue.tcl Supervision_cmdunix.tcl alliance.gif alliance.tk
    asim.gif asimtxt.gif asimut.env bbr.env bop.env bsg.env
    dpr.env dreal.env druc.env fpgen.env fpmap.env genlib.env
    genpat.env genview.env glop.env graal.env grog.env lip6.gif
    lvx.env lynx.env main.cfg maine.cfg proof.env rage.env rfg.env
    ring.env rsa.env s2r.env scmap.env scr.env syf.env tas.env
    tclIndex yagle.env
Log Message:
ALliance Graphic User Environement

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"


alliance-programmers '1999: ALC : CVS loginfo, etc/algue

alliance-programmers '1999
ALC : CVS loginfo, etc/algue

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 28 Sep 1999 14:57:44 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"

====================================================================
Modification le : Tue Sep 28 14:57:43 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc/algue
In directory carter.lip6.fr:/alliance/alliance/share/etc/algue

Modified Files:
    alliance.tk asim.gif
Removed Files:
    asimtxt.gif
Log Message:
Algue operationnel

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"


alliance-programmers '1999: ALC : CVS loginfo, algue

alliance-programmers '1999
ALC : CVS loginfo, algue

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 28 Sep 1999 14:58:06 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, gscr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"

====================================================================
Modification le : Tue Sep 28 14:58:06 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/algue
In directory carter.lip6.fr:/alliance/alliance/sources/algue

Modified Files:
    algue
Log Message:
Algue operationnel

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, gscr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"


alliance-programmers '1999: ALC : CVS loginfo, gscr

alliance-programmers '1999
ALC : CVS loginfo, gscr

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 28 Sep 1999 15:40:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"

====================================================================
Modification le : Tue Sep 28 15:40:57 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/gscr
In directory parker:/users/soft5/newlabo/cvstree/alliance/sources/gscr

Modified Files:
    Makefile scp_types.h
Log Message:
che pas grave

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"


alliance-programmers '1999: ALC : CVS loginfo, etc/algue

alliance-programmers '1999
ALC : CVS loginfo, etc/algue

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 28 Sep 1999 15:52:44 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, gscr"

====================================================================
Modification le : Tue Sep 28 15:52:43 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc/algue
In directory carter.lip6.fr:/alliance/alliance/share/etc/algue

Modified Files:
    alliance.tk
Log Message:
ok

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, gscr"


alliance-programmers '1999: ALC : CVS loginfo, syf/xpt

alliance-programmers '1999
ALC : CVS loginfo, syf/xpt

syf
Tue, 28 Sep 1999 18:24:37 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"

====================================================================
Modification le : Tue Sep 28 18:24:36 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xpt
In directory trash:/users/outil6/syf/alliance/sources/syf/xpt

Modified Files:
    XMV_view.c
Log Message:
Correction d'un bug : Unzoom apres chargement d'un nouveau fichier
-> On part dans la lune !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"


alliance-programmers '1999: ALC : CVS loginfo, cells/sxlib

alliance-programmers '1999
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Wed, 29 Sep 1999 20:28:25 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"

====================================================================
Modification le : Wed Sep 29 20:28:24 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory heavy:/users/cao4/franck/alliance/share/cells/sxlib

Modified Files:
    no4_x1.ap
Log Message:
manque un connecteur vdd

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '1999: ALC : CVS loginfo, man/man5

alliance-programmers '1999
ALC : CVS loginfo, man/man5

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Wed, 29 Sep 1999 20:29:09 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Wed Sep 29 20:29:09 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man5
In directory heavy:/users/cao4/franck/alliance/share/man/man5

Modified Files:
    sxlib.5
Log Message:
mises a jour

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '1999: ALC : CVS loginfo, syf/xpt

alliance-programmers '1999
ALC : CVS loginfo, syf/xpt

syf
Thu, 30 Sep 1999 12:35:49 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, etc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"

====================================================================
Modification le : Thu Sep 30 12:35:49 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xpt
In directory trash:/users/outil6/syf/alliance/sources/syf/xpt

Modified Files:
    XME_edit.c XMV.h XMV_panel.c XMV_view.c XMX_cursor.c
    XMX_event.c XMX_event.h XMX_view.c XPT_place.c
Log Message:
Correction : probleme d'echelle

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, etc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

syf
Thu, 30 Sep 1999 12:36:15 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"

====================================================================
Modification le : Thu Sep 30 12:36:14 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/outil6/syf/alliance/share/etc

Modified Files:
    xpat.par
Log Message:
Correction probleme d'echelle

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '1999: ALC : CVS loginfo, mbkspice

alliance-programmers '1999
ALC : CVS loginfo, mbkspice

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Thu, 30 Sep 1999 19:32:42 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Thu Sep 30 19:32:42 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkspice
In directory silver:/tmp/greg/alliance/sources/mbkspice

Modified Files:
    spi_drive.c
Log Message:
Bug : Création d'une table de hash vide si il n'y a pas de transistors
dans la lofig. Corrigé.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, syf/xpt

alliance-programmers '1999
ALC : CVS loginfo, syf/xpt

syf
Fri, 1 Oct 1999 09:56:45 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "Re: Alliance/Czo/Manuel/Reseau et Instool."
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

====================================================================
Modification le : Fri Oct  1 09:56:44 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xpt
In directory trash:/users/outil6/syf/alliance/sources/syf/xpt

Modified Files:
    XPT.h XPT_object.c XPT_pat.c XPT_place.c
Log Message:
Affichage octal

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "Re: Alliance/Czo/Manuel/Reseau et Instool."
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"


alliance-programmers '1999: Re: Alliance/Czo/Manuel/Reseau et Instool.

alliance-programmers '1999
Re: Alliance/Czo/Manuel/Reseau et Instool.

Gregoire AVOT (Gregoire.Avot@lip6.fr)
Fri, 01 Oct 1999 10:30:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"

"Czo [Olivier Sirol]" wrote:
>
> MA PATIENCE A DES LIMITES.
>
> Maintenant c'est l'ultimatum : tant que Manuel n'aura pas retabli
> les connexions entre le reseau d'alex (cet incapable incompetant,
> comme manuel vient de me le dire au telephone)
> Je ne viendrait plus au labo.

A propos, t'as du boulot :

$ instool /users/cao3/gregoire "Correction d'une feature dans mbkspice"
    @@@@@@                      @@@@@@@@@@                      @@@@
      @@                        @   @@   @                        @@
      @@                       @    @@    @                       @@
      @@   @@@ @@@     @@@@@@       @@         @@@       @@@      @@
      @@    @@@   @   @@    @       @@       @@   @@   @@   @@    @@
      @@    @@    @@  @@@           @@      @@     @@ @@     @@   @@
      @@    @@    @@   @@@@         @@      @@     @@ @@     @@   @@
      @@    @@    @@     @@@@       @@      @@     @@ @@     @@   @@
      @@    @@    @@  @    @@@      @@      @@     @@ @@     @@   @@
      @@    @@    @@  @@    @@      @@       @@   @@   @@   @@    @@
    @@@@@@ @@@@  @@@@ @ @@@@@     @@@@@@       @@@       @@@    @@@@@@

                    Alliance Tools Installation Script

                  Alliance CAD System 3.2, instool beta0
                  Copyright (c) now, MASI, CAO-VLSI Team
                  E-mail support:       cao-vlsi@lip6.fr

news:
   the installed binaries are now suffixed '.new'
   the include are shared
   the authorized cells extensions are al ap vst vbe cp hns edi spi db
dat IDX
   a log of all installations is available in /users/outil1/generic/log
   a message MUST be given for each installation
   the default shell is now sh
Please remove /users/cao3/gregoire/labo/SunOS/bin since it is empty
Please remove /users/cao3/gregoire/labo/Solaris/bin since it is empty
Please remove /users/cao3/gregoire/labo/Linux_elf/bin since it is empty
Please remove /users/cao3/gregoire/labo/Linux/bin since it is empty
instool: Checking for space on disk :
expr: syntax error
expr: syntax error
expr: syntax error
expr: syntax error
expr: syntax error
expr: syntax error
expr: syntax error
expr: syntax error
/users/outil1/generic/bin/instool: test: argument expected

ca n'a absolument pas un caractere urgent : aucuns des outils ne peut
generer une vue hierarchique en utilisant le format Spice...

:-)

Greg.

PS : On fait comment pour passer en tecessehache sur ce compte ?

--
              Gregoire AVOT   Universite Pierre & Marie Curie
Laboratoire LIP6 - Dpt ASIM   4 Place Jussieu, Paris Cedex 05
 Couloir 55-65, 2eme etage.   Tel : 01.44.27.53.24
       http://asim.lip6.fr/~gregoire/index.html

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Mon, 4 Oct 1999 15:18:31 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, gscr"
  • Previous message: Gregoire AVOT: "Re: Alliance/Czo/Manuel/Reseau et Instool."

====================================================================
Modification le : Mon Oct  4 15:18:30 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/cao4/franck/alliance/share/etc

Added Files:
    prol035.elp prol035.rds
Log Message:
Creation

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, gscr"
  • Previous message: Gregoire AVOT: "Re: Alliance/Czo/Manuel/Reseau et Instool."


alliance-programmers '1999: ALC : CVS loginfo, gscr

alliance-programmers '1999
ALC : CVS loginfo, gscr

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Mon, 4 Oct 1999 16:30:02 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, scr"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Mon Oct  4 16:30:01 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/gscr
In directory trash:/users/cao4/franck/alliance/sources/gscr

Modified Files:
    apr103.h gscr_StaticUtil.c scp_inits.c scp_main.c sx2sc.c
Log Message:
routage M2/M3

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, scr"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, scr

alliance-programmers '1999
ALC : CVS loginfo, scr

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Mon, 4 Oct 1999 16:30:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, gscr"

====================================================================
Modification le : Mon Oct  4 16:30:53 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/scr
In directory trash:/users/cao4/franck/alliance/sources/scr

Modified Files:
    SCR_Type.h lex.yy.c main.c
Log Message:
routage M2/M3

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, gscr"


alliance-programmers '1999: ALC : CVS loginfo, dev/scripts

alliance-programmers '1999
ALC : CVS loginfo, dev/scripts

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 4 Oct 1999 16:57:49 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: simcity: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, scr"

====================================================================
Modification le : Mon Oct  4 16:57:49 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/scripts
In directory carter.lip6.fr:/alliance/dev/scripts

Modified Files:
    instool
Log Message:
bugless

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: simcity: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, scr"


alliance-programmers '1999: ALC : CVS loginfo, asimut/simulad

alliance-programmers '1999
ALC : CVS loginfo, asimut/simulad

simcity
Tue, 5 Oct 1999 11:47:03 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: simcity: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"

====================================================================
Modification le : Tue Oct  5 11:47:03 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/simulad
In directory heavy:/users/outil5/simcity/tmp/alliance/sources/asimut/simulad

Modified Files:
    beh_setdelay.c vh_simulad.c vh_util.c vh_xcomm.c
Log Message:
Correction de quelques bugs lies aux 'u' dans asimut.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: simcity: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"


alliance-programmers '1999: ALC : CVS loginfo, man/man1

alliance-programmers '1999
ALC : CVS loginfo, man/man1

simcity
Tue, 5 Oct 1999 11:48:33 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/syf"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/simulad"

====================================================================
Modification le : Tue Oct  5 11:48:32 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory heavy:/users/outil5/simcity/tmp/alliance/share/man/man1

Modified Files:
    asimut.1
Log Message:
ajout de l'option zerodelay

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/syf"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/simulad"


alliance-programmers '1999: ALC : CVS loginfo, syf/syf

alliance-programmers '1999
ALC : CVS loginfo, syf/syf

syf
Tue, 5 Oct 1999 17:14:20 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/rfg"
  • Previous message: simcity: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Tue Oct  5 17:14:19 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/syf
In directory trash:/users/outil6/syf/alliance/sources/syf/syf

Modified Files:
    syf_main.c
Log Message:
Oups !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/rfg"
  • Previous message: simcity: "ALC : CVS loginfo, man/man1"


alliance-programmers '1999: ALC : CVS loginfo, cells/rfg

alliance-programmers '1999
ALC : CVS loginfo, cells/rfg

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Thu, 7 Oct 1999 12:17:00 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/rfg"
  • Previous message: syf: "ALC : CVS loginfo, syf/syf"

====================================================================
Modification le : Thu Oct  7 12:17:00 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/rfg
In directory trash:/users/cao4/franck/alliance/share/cells/rfg

Modified Files:
    CATAL
Added Files:
    rfalckmod_c.ap rfblomod_c.ap rfbslmod_c.ap
Log Message:
New cells for rizing flip-flop behaviour

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/rfg"
  • Previous message: syf: "ALC : CVS loginfo, syf/syf"


alliance-programmers '1999: ALC : CVS loginfo, cells/rfg

alliance-programmers '1999
ALC : CVS loginfo, cells/rfg

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Thu, 7 Oct 1999 18:28:40 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/rfg"

====================================================================
Modification le : Thu Oct  7 18:28:39 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/rfg
In directory trash:/users/cao4/franck/alliance/share/cells/rfg

Modified Files:
    rfalckmod_c.ap
Log Message:
Prise en compte des bancs a duex bus de lecture

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/rfg"


alliance-programmers '1999: ALC : CVS loginfo, genview/gcc-1.42

alliance-programmers '1999
ALC : CVS loginfo, genview/gcc-1.42

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Oct 1999 19:29:45 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/rfg"

====================================================================
Modification le : Thu Oct  7 19:29:44 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genview/gcc-1.42
In directory parker:/users/soft5/newlabo/cvstree/alliance/sources/genview/gcc-1.42

Modified Files:
    gcc.c
Log Message:
compil RH6

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/rfg"


alliance-programmers '1999: ALC : CVS loginfo, sources

alliance-programmers '1999
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Oct 1999 19:32:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"

====================================================================
Modification le : Thu Oct  7 19:32:34 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory parker:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    mklndir
Log Message:
comp auto

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"


alliance-programmers '1999: ALC : CVS loginfo, dev/scripts

alliance-programmers '1999
ALC : CVS loginfo, dev/scripts

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Oct 1999 19:33:18 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, rfg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Thu Oct  7 19:33:18 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/scripts
In directory parker:/users/soft5/newlabo/cvstree/dev/scripts

Modified Files:
    fastinstool
Log Message:
pour moi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, rfg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '1999: ALC : CVS loginfo, rfg

alliance-programmers '1999
ALC : CVS loginfo, rfg

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Thu, 7 Oct 1999 19:50:52 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"

====================================================================
Modification le : Thu Oct  7 19:50:52 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rfg
In directory trash:/users/cao4/franck/alliance/sources/rfg

Modified Files:
    Makefile rfg_disp.c rfg_layo.c rfg_main.c rfg_patt.c
    rfg_vhdl.c
Added Files:
    grf605.h
Log Message:
pour avoir un enregistrement sur front montant

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Fri, 8 Oct 1999 19:10:07 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, rfg"

====================================================================
Modification le : Fri Oct  8 19:10:07 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory silver:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_sys.c mbk_util.c mut325.h
Log Message:
Compression des fichiers a la volee. Version BETA : tous les tests ne sont
pas encore realises, en particulier sous Graal.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, rfg"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Sat, 9 Oct 1999 23:22:18 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Sat Oct  9 23:22:18 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory toccata:/tmp/cvs-serv6866

Modified Files:
    mbk_sys.c mbk_util.c
Log Message:
Correction de quelques erreurs dans le mbkfopen.
gzip et gunzip sont completement operationnels.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, etc/algue

alliance-programmers '1999
ALC : CVS loginfo, etc/algue

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Oct 1999 19:30:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Mon Oct 11 19:30:50 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc/algue
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc/algue

Modified Files:
    Supervision_cmdunix.tcl asimut.env
Log Message:
Algue is not comdiac

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Tue, 12 Oct 1999 13:20:03 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"

====================================================================
Modification le : Tue Oct 12 13:20:02 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/cao4/franck/alliance/share/etc

Modified Files:
    cmos_7.rds
Log Message:
erreur de commentaire des regles 53 et 54

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Tue, 12 Oct 1999 13:22:29 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Oct 12 13:22:28 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/cao4/franck/alliance/share/etc

Added Files:
    cmos_7.rds.1999.09.30
Log Message:
ancienne version de cmos_7

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 12 Oct 1999 15:42:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Oct 12 15:42:02 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory cherry:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
lib sch et cst + mise a jour

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, algue

alliance-programmers '1999
ALC : CVS loginfo, algue

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 12 Oct 1999 16:57:18 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Oct 12 16:57:18 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/algue
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/algue

Modified Files:
    Makefile algue
Added Files:
    ali
Log Message:
petites modifs

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, sources

alliance-programmers '1999
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 12 Oct 1999 17:27:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"

====================================================================
Modification le : Tue Oct 12 17:27:33 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    Makefile mklndir
Log Message:
1727

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"


alliance-programmers '1999: ALC : CVS loginfo, dev/scripts

alliance-programmers '1999
ALC : CVS loginfo, dev/scripts

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 12 Oct 1999 17:29:22 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Tue Oct 12 17:29:21 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/scripts
In directory cherry:/users/soft5/newlabo/cvstree/dev/scripts

Modified Files:
    fastinstool
Log Message:
czo

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 12 Oct 1999 17:38:52 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"

====================================================================
Modification le : Tue Oct 12 17:38:51 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory cherry:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    alc_env.csh.in alc_env.sh.in
Log Message:
xsch param par defaut

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"


alliance-programmers '1999: ALC : CVS loginfo, man/man1

alliance-programmers '1999
ALC : CVS loginfo, man/man1

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 12 Oct 1999 17:42:25 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Oct 12 17:42:25 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory cherry:/users/soft5/newlabo/cvstree/alliance/share/man/man1

Added Files:
    algue.1 ali.1
Removed Files:
    alc.1
Log Message:
man ali et algue

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 12 Oct 1999 17:51:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "instool"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Tue Oct 12 17:51:50 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory cherry:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    checkoutlist instool
Log Message:
instool est dans /users/outil1/alliance/cvsroot/CVSROOT

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "instool"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"


alliance-programmers '1999: instool

alliance-programmers '1999
instool

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 12 Oct 1999 18:01:49 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Next in thread: Gregoire AVOT: "Re: instool"
  • Reply: Gregoire AVOT: "Re: instool"

Salut,

J'ai changé le mot de passe du compte outil.
Personne ne devrait a priori avoir besoin de s'y logger

/asim/alliance ou plus exactement /users/soft5/newlabo/alliance
est maintenant en g+w pour les menbres du groupe alliance.

Cela veut dire que n'importe quelle personne de ce groupe
peut aisement modifier un fichier sous
/users/soft5/newlabo/alliance

Dorenavent il faut lancer instool sans changer d'id.
eg : en tant que syf, czo, gregoire...

instool se trouve dans /users/outil1/alliance/cvsroot/CVSROOT
a vous de le rajouter dans votre PATH ou de faire un lien.

instool fait un "rsh heavy ranlib..." donc il faut que vous
puissiez le faire aussi... (je projette de changer ca en ssh
si tout le monde est d'accord...)

--
          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Next in thread: Gregoire AVOT: "Re: instool"
  • Reply: Gregoire AVOT: "Re: instool"


alliance-programmers '1999: ALC : CVS loginfo, genview/gcc-1.42

alliance-programmers '1999
ALC : CVS loginfo, genview/gcc-1.42

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 12 Oct 1999 18:49:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"
  • Previous message: Czo [Olivier Sirol]: "instool"

====================================================================
Modification le : Tue Oct 12 18:49:34 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genview/gcc-1.42
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/genview/gcc-1.42

Modified Files:
    Makefile gcc.c
Log Message:
un peu plus portable

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"
  • Previous message: Czo [Olivier Sirol]: "instool"


alliance-programmers '1999: ALC : CVS loginfo, genview

alliance-programmers '1999
ALC : CVS loginfo, genview

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 12 Oct 1999 18:49:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"

====================================================================
Modification le : Tue Oct 12 18:49:34 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genview
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/genview

Modified Files:
    Makefile y.tab.c
Log Message:
un peu plus portable

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"


alliance-programmers '1999: ALC : CVS loginfo, sources

alliance-programmers '1999
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 12 Oct 1999 18:59:56 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"

====================================================================
Modification le : Tue Oct 12 18:59:56 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    Makefile
Log Message:
tags

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"


alliance-programmers '1999: ALC : CVS loginfo, man/man1

alliance-programmers '1999
ALC : CVS loginfo, man/man1

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 13 Oct 1999 11:57:15 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Wed Oct 13 11:57:14 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory cherry:/users/soft5/newlabo/cvstree/alliance/share/man/man1

Added Files:
    MBK_FILTER_SFX.1 MBK_IN_FILTER.1 MBK_OUT_FILTER.1
Log Message:
jespere que greg ameliorera ca...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '1999: libraries.mk changed!!!!!

alliance-programmers '1999
libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 13 Oct 1999 14:29:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, rfg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"

359,361c359,361
< GRF_L      =  -lGrf604
< GRF_LIB    = libGrf604.a
< GRF_H      =    grf604.h
---
> GRF_L      =  -lGrf605
> GRF_LIB    = libGrf605.a
> GRF_H      =    grf605.h

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, rfg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"


alliance-programmers '1999: ALC : CVS loginfo, rfg

alliance-programmers '1999
ALC : CVS loginfo, rfg

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Wed, 13 Oct 1999 16:47:41 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/rfg"
  • Previous message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"

====================================================================
Modification le : Wed Oct 13 16:47:41 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rfg
In directory trash:/users/cao4/franck/alliance/sources/rfg

Modified Files:
    rfg_disp.c rfg_patt.c
Log Message:
correction d'une erreur dans la generation des pattens pour les bancs
sur front montant et d'une autre concernant le positionnement des
connecteurs pour les bancs sur front montant.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/rfg"
  • Previous message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"


alliance-programmers '1999: ALC : CVS loginfo, cells/rfg

alliance-programmers '1999
ALC : CVS loginfo, cells/rfg

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Wed, 13 Oct 1999 16:51:25 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, man/man1"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, rfg"

====================================================================
Modification le : Wed Oct 13 16:51:24 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/rfg
In directory trash:/users/cao4/franck/alliance/share/cells/rfg

Modified Files:
    rfblomod_c.ap
Log Message:
allongement d'un fil de metal2 pour que la cellule soit compatible 1 ou 2 bus

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, man/man1"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, rfg"


alliance-programmers '1999: ALC : CVS loginfo, man/man1

alliance-programmers '1999
ALC : CVS loginfo, man/man1

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Wed, 13 Oct 1999 17:24:10 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, man/man1"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/rfg"

====================================================================
Modification le : Wed Oct 13 17:24:09 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory trash:/users/cao4/franck/alliance/share/man/man1

Modified Files:
    rfg.1
Log Message:
mise a jour pour front montant.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, man/man1"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/rfg"


alliance-programmers '1999: ALC : CVS loginfo, man/man1

alliance-programmers '1999
ALC : CVS loginfo, man/man1

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Wed, 13 Oct 1999 17:28:58 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Wed Oct 13 17:28:57 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory trash:/users/cao4/franck/alliance/share/man/man1

Modified Files:
    rfg.1
Log Message:
mise a jour du numero de version

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, man/man1"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Thu, 14 Oct 1999 16:49:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "Re: instool"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Thu Oct 14 16:49:46 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory silver:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_sys.c
Log Message:
Changement de l'ordre de recherche dans le MBK_CATA_LIB lorsqu'on utilise
les filtres : on recherche dans chaque repertoire le fichier normal et le
fichier compresse.

MBK_CATA_LIB aaa:bbb

aaa/xxx    bbb/xxx    fichier ouvert
n1_y.al    n1_y.al    aaa/n1_y.al
n1_y.al    n1_y.al.gz aaa/n1_y.al
n1_y.al.gz n1_y.al    aaa/n1_y.al.gz (precedement on aurait ouvert bbb/n1_y.al)
n1_y.al.gz n1_y.al.gz aaa/n1_y.al.gz

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "Re: instool"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, man/man1"


alliance-programmers '1999: Re: instool

alliance-programmers '1999
Re: instool

Gregoire AVOT (Gregoire.Avot@lip6.fr)
Thu, 14 Oct 1999 17:39:36 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: instool"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Next in thread: Frédéric Pétrot: "Re: instool"
  • Reply: Frédéric Pétrot: "Re: instool"

"Czo [Olivier Sirol]" wrote:
>
> Salut,
>

Pareil,

> J'ai changé le mot de passe du compte outil.
> Personne ne devrait a priori avoir besoin de s'y logger
>

De toute facon, meme avec le compte outil, ca ne marche pas. (cf + loin,
je repond dans l'ordre du message).

> /asim/alliance ou plus exactement /users/soft5/newlabo/alliance
> est maintenant en g+w pour les menbres du groupe alliance.
>

C'est bien

> Cela veut dire que n'importe quelle personne de ce groupe
> peut aisement modifier un fichier sous
> /users/soft5/newlabo/alliance

On fera gaffe. Promis !

>
> Dorenavent il faut lancer instool sans changer d'id.
> eg : en tant que syf, czo, gregoire...
>

Bon, c'est la que ca se complique.

> instool se trouve dans /users/outil1/alliance/cvsroot/CVSROOT
> a vous de le rajouter dans votre PATH ou de faire un lien.

C'est note.

>
> instool fait un "rsh heavy ranlib..." donc il faut que vous
> puissiez le faire aussi... (je projette de changer ca en ssh
> si tout le monde est d'accord...)

Va pour ssh.
Mais il y aurait comme un petit probleme lorsqu'on utilise instool (y
compris sous le compte instool (vive les roots!)) :

news:
   the include are shared
   a log of all installations is available in /users/cao3/gregoire/log
   a message MUST be given for each installation
   the default shell is now sh
Please remove /users/cao3/gregoire/labo/SunOS/bin since it is empty
Please remove /users/cao3/gregoire/labo/Solaris/bin since it is empty
Please remove /users/cao3/gregoire/labo/Linux_elf/bin since it is empty
Please remove /users/cao3/gregoire/labo/Linux/bin since it is empty
instool: Checking for space on disk :
instool: cp returned a non-zero exit status
that sucks pretty much so I quit leaving things as is

Voila voila voila.... C'est grave, docteur ?

Greg.
--
              Gregoire AVOT   Universite Pierre & Marie Curie
Laboratoire LIP6 - Dpt ASIM   4 Place Jussieu, Paris Cedex 05
 Couloir 55-65, 2eme etage.   Tel : 01.44.27.53.24
       http://asim.lip6.fr/~gregoire/index.html

  • Next message: Frédéric Pétrot: "Re: instool"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Next in thread: Frédéric Pétrot: "Re: instool"
  • Reply: Frédéric Pétrot: "Re: instool"


alliance-programmers '1999: Re: instool

alliance-programmers '1999
Re: instool

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Thu, 14 Oct 1999 17:46:42 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "Re: instool"
  • In reply to: Czo [Olivier Sirol]: "instool"

> Voila voila voila.... C'est grave, docteur ?

  Faut amputer.
  Fred (Auteur initiale, je le confesse, de l'outil - on reconnait le style,
  non)
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44276286       Frederic.Petrot@lip6.fr |
|Home:331 47129513  Pager:336 56278636     //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "Re: instool"
  • In reply to: Czo [Olivier Sirol]: "instool"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Thu, 14 Oct 1999 18:03:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Frédéric Pétrot: "Re: instool"

====================================================================
Modification le : Thu Oct 14 18:03:24 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory silver:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_sys.c mut325.h
Log Message:
Modification de filepath pour avoir le meme comportement que mbkfopen
Ajout d'une variable globale MBKFOPEN_NAME qui contient le chemin d'acces
du dernier fichier ouvert avec succes par mbkfopen (en fait une pov' copie
de la chaine filename).

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Frédéric Pétrot: "Re: instool"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 15 Oct 1999 12:01:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Fri Oct 15 12:01:11 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    fastinstool instool
Log Message:
bug free, ssh, et a retester...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 15 Oct 1999 12:09:15 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Fri Oct 15 12:09:15 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    instool
Log Message:
log, tmpdir, et date et a retester encore ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 15 Oct 1999 12:11:39 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Fri Oct 15 12:11:39 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    instool
Log Message:
allez, ca marche (il faut que vous puissiez faire 'ssh heavy ranlib...')

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: libraries.mk changed!!!!!

alliance-programmers '1999
libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 15 Oct 1999 12:29:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

359,361c359,361
< GRF_L      =  -lGrf605
< GRF_LIB    = libGrf605.a
< GRF_H      =    grf605.h
---
> GRF_L      =  -lGrf604
> GRF_LIB    = libGrf604.a
> GRF_H      =    grf604.h

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 15 Oct 1999 17:51:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"

====================================================================
Modification le : Fri Oct 15 17:51:12 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    instool
Log Message:
umask 002

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"


alliance-programmers '1999: libraries.mk changed!!!!!

alliance-programmers '1999
libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 15 Oct 1999 18:29:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

413,415c413,415
< FCL_L      =  -lFcl110
< FCL_LIB    = libFcl110.a
< FCL_H      =    fcl110.h
---
> FCL_L      =  -lFcl103
> FCL_LIB    = libFcl103.a
> FCL_H      =    fcl103.h

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 15 Oct 1999 18:38:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"

====================================================================
Modification le : Fri Oct 15 18:38:24 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    instool
Log Message:
la perfection nest pas loin

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Tue, 19 Oct 1999 14:23:16 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Tue Oct 19 14:23:16 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory silver:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_sys.c
Log Message:
Correction bug filtre en sortie.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 19 Oct 1999 18:37:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Tue Oct 19 18:37:05 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbk

Modified Files:
    mbk_sys.c mbk_util.c
Log Message:
MBK_TRACE_FILE=yes permet de printf les mbkfopen

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, sources

alliance-programmers '1999
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 19 Oct 1999 18:37:55 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Tue Oct 19 18:37:55 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    Makefile
Log Message:
tags

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 19 Oct 1999 18:39:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Tue Oct 19 18:39:59 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbk

Modified Files:
    mut325.h
Log Message:
Oops...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 19 Oct 1999 19:24:48 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Tue Oct 19 19:24:48 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbk

Modified Files:
    mbk_sys.c
Log Message:
Pas Taper...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Wed, 20 Oct 1999 10:46:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Next in thread: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, mbk"
  • Reply: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, mbk"

====================================================================
Modification le : Wed Oct 20 10:46:18 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory silver:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_sys.c mbk_sys.h
Log Message:
Remplacement du fork par un vfork (a cause de Solaris 5.7 entre autres).
MBK_TRACE_FILE reecrit en plus propre.
MBKFOPEN_NAME correction du comportement lors de l'ouverture en ecriture.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Next in thread: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, mbk"
  • Reply: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Thu, 21 Oct 1999 10:02:03 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/bdd"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Thu Oct 21 10:02:02 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory huelgoat:/tmp/alliance/sources/mbk

Modified Files:
    mbk_sys.c
Log Message:
Positionnement du buffer sur une taille nulle.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/bdd"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, fpmap/bdd

alliance-programmers '1999
ALC : CVS loginfo, fpmap/bdd

Arnaud CARON (Arnaud.Caron@asim.lip6.fr)
Thu, 21 Oct 1999 11:19:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/beh"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Thu Oct 21 11:19:11 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fpmap/bdd
In directory morton:/users/outil5/fpga/tmp/alliance/sources/fpmap/bdd

Removed Files:
    Makefile bdd200.h bddalloc.c bddalloc.h bddapply.c bddapply.h
    bddassoc.c bddassoc.h bddblock.c bddblock.h bddcheck.c
    bddcheck.h bddcircuit.c bddcircuit.h bddcofactor.c
    bddcofactor.h bddcompose.c bddcompose.h bddconvert.c
    bddconvert.h bdddump.c bdddump.h bddenv.c bddenv.h bdderror.c
    bdderror.h bddexist.c bddexist.h bddfraction.c bddfraction.h
    bddfree.c bddfree.h bddgarbage.c bddgarbage.h bddheath.c
    bddheath.h bddhnode.c bddhnode.h bddhoper.c bddhoper.h
    bddimply.c bddimply.h bddlog.c bddlog.h bddmark.c bddmark.h
    bddmiss.c bddmiss.h bddnode.c bddnode.h bddoptimize.c bddref.c
    bddref.h bddrelprod.c bddrelprod.h bddreorder.c bddreorder.h
    bddresize.c bddresize.h bddsatisfy.c bddsatisfy.h bddsimpdc.c
    bddsimpdc.h bddsubst.c bddsubst.h bddsupport.c bddsupport.h
    bddsweep.c bddsweep.h bddsystem.c bddsystem.h bdduser.c
    bdduser.h bddvar.c bddvar.h bddvaraux.c bddvaraux.h testbdd.c
Log Message:
Utilisation de bdd104, abe, abt, abv.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/beh"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, fpmap/beh

alliance-programmers '1999
ALC : CVS loginfo, fpmap/beh

Arnaud CARON (Arnaud.Caron@asim.lip6.fr)
Thu, 21 Oct 1999 11:19:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/bhl"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/bdd"

====================================================================
Modification le : Thu Oct 21 11:19:41 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fpmap/beh
In directory morton:/users/outil5/fpga/tmp/alliance/sources/fpmap/beh

Removed Files:
    Makefile beh200.h beh_add.c beh_del.c beh_dict.c beh_error.c
    beh_find.c beh_fre.c beh_getgenva.c beh_message.c beh_rmv.c
    beh_toolbug.c testbeh.c
Log Message:
Utilisation de bdd104, abe, abt, abv.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/bhl"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/bdd"


alliance-programmers '1999: ALC : CVS loginfo, fpmap/bhl

alliance-programmers '1999
ALC : CVS loginfo, fpmap/bhl

Arnaud CARON (Arnaud.Caron@asim.lip6.fr)
Thu, 21 Oct 1999 11:19:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/bvl"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/beh"

====================================================================
Modification le : Thu Oct 21 11:19:46 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fpmap/bhl
In directory morton:/users/outil5/fpga/tmp/alliance/sources/fpmap/bhl

Removed Files:
    Makefile bhl200.h bhl_delaux.c bhl_delaux.h bhl_depend.c
    bhl_error.c bhl_error.h bhl_freabl.c bhl_makbdd.c bhl_makbdd.h
    bhl_makgex.c bhl_orderbdd.c bhl_orderbdd.h
Log Message:
Utilisation de bdd104, abe, abt, abv.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/bvl"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/beh"


alliance-programmers '1999: ALC : CVS loginfo, fpmap/bvl

alliance-programmers '1999
ALC : CVS loginfo, fpmap/bvl

Arnaud CARON (Arnaud.Caron@asim.lip6.fr)
Thu, 21 Oct 1999 11:19:52 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, mbk"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/bhl"

====================================================================
Modification le : Thu Oct 21 11:19:52 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fpmap/bvl
In directory morton:/users/outil5/fpga/tmp/alliance/sources/fpmap/bvl

Removed Files:
    Makefile bvl200.h bvl_bedef.h bvl_blex.h bvl_bspec.c
    bvl_bspec.h bvl_byacc.h bvl_drive.c bvl_drive.h bvl_gram.y
    bvl_parse.c bvl_parse.h bvl_scan.l bvl_scan.y bvl_utdef.h
    bvl_util.c bvl_util.h bvl_utype.h main.c
Log Message:
Utilisation de bdd104, abe, abt, abv.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, mbk"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/bhl"


alliance-programmers '1999: Re: ALC : CVS loginfo, mbk

alliance-programmers '1999
Re: ALC : CVS loginfo, mbk

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Oct 1999 11:36:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/bvl"

Gregoire AVOT wrote:
>
> ====================================================================
> Modification le : Wed Oct 20 10:46:18 MET DST 1999
> MBK_TRACE_FILE reecrit en plus propre.

AVEC UN COMPORTEMENT DIFFERENT,

Si ce que j'ai ecrit ne te plait pas, on aurait pu en discuter.
Si tu trouve que c'est une bonne idee, mais que la facon dont je
l'ai fait ne te plait pas et que tu veux avoir un autre comportement,
et bien tu te prends une autre variable d'environnement...
C'est la moindre des choses.
Je suis vexe..

--
          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/bvl"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Thu, 21 Oct 1999 13:42:18 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"
  • Previous message: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, mbk"

====================================================================
Modification le : Thu Oct 21 13:42:17 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory huelgoat:/tmp/alliance/sources/mbk

Modified Files:
    mbk_sys.c
Log Message:
Retrait du buffer, l'erreur ne vient pas de la.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"
  • Previous message: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, man/man5

alliance-programmers '1999
ALC : CVS loginfo, man/man5

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Thu, 21 Oct 1999 13:45:12 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Thu Oct 21 13:45:11 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man5
In directory heavy:/users/cao4/franck/alliance/share/man/man5

Modified Files:
    sxlib.5
Log Message:
ajout de nouvelles cellules et quelques info generales en plus

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Oct 1999 13:49:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"

====================================================================
Modification le : Thu Oct 21 13:49:03 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbk

Modified Files:
    mbk_sys.c
Log Message:
Sans dialogue....je n'accepte pas et reviens a la version d'y a 2 jours.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, man/man5"


alliance-programmers '1999: ALC : CVS loginfo, fpmap

alliance-programmers '1999
ALC : CVS loginfo, fpmap

Arnaud CARON (Arnaud.Caron@asim.lip6.fr)
Thu, 21 Oct 1999 14:51:45 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/bfl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Thu Oct 21 14:51:45 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fpmap
In directory morton:/users/outil5/fpga/tmp/alliance/sources/fpmap

Modified Files:
    Makefile local.mk
Log Message:
Nouvelle version avec les librairies bdd104, abe, abv, abt.
Ajout de fpm_network pour accelerer l'optimisation.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/bfl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, fpmap/bfl

alliance-programmers '1999
ALC : CVS loginfo, fpmap/bfl

Arnaud CARON (Arnaud.Caron@asim.lip6.fr)
Thu, 21 Oct 1999 14:51:56 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/but"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap"

====================================================================
Modification le : Thu Oct 21 14:51:56 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fpmap/bfl
In directory morton:/users/outil5/fpga/tmp/alliance/sources/fpmap/bfl

Modified Files:
    Makefile bflenv.c bfllist.c bflmap.c bflmath.c bflmem.c
    bflpos.c bflsort.c bflstring.c bflstrmatch.c bfltree.c
    testlist.c testmap.c testmatch.c testsort.c testtree.c
Added Files:
    bfl106.h bflchrono.c bflchrono.h bflcomp.c bflcube.c bflerr.c
    bflheap.c bflmat.c bflname.c bflrandom.c bflvec.c testchrono.c
    testcube.c testerr.c testmat.c testmem.c testqueue.c
    testrand.c testvec.c
Removed Files:
    bfl103.h bflcompar.c bflerror.c bflvector.c testvector.c
Log Message:
Nouvelle version avec les librairies bdd104, abe, abv, abt.
Ajout de fpm_network pour accelerer l'optimisation.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/but"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap"


alliance-programmers '1999: ALC : CVS loginfo, fpmap/but

alliance-programmers '1999
ALC : CVS loginfo, fpmap/but

Arnaud CARON (Arnaud.Caron@asim.lip6.fr)
Thu, 21 Oct 1999 14:52:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/lax"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/bfl"

====================================================================
Modification le : Thu Oct 21 14:52:01 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fpmap/but
In directory morton:/users/outil5/fpga/tmp/alliance/sources/fpmap/but

Modified Files:
    Makefile but101.h butbdd.c butcompil.c butcount.c butis.c
    butsweep.c butunvector.c bututil.c
Added Files:
    butfind.c
Removed Files:
    TODO but.vbe butload.c butlofig.c butreg.c butsimplify.c
    buttest.c butu.vbe
Log Message:
Nouvelle version avec les librairies bdd104, abe, abv, abt.
Ajout de fpm_network pour accelerer l'optimisation.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/lax"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/bfl"


alliance-programmers '1999: ALC : CVS loginfo, fpmap/lax

alliance-programmers '1999
ALC : CVS loginfo, fpmap/lax

Arnaud CARON (Arnaud.Caron@asim.lip6.fr)
Thu, 21 Oct 1999 14:52:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/xnf"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/but"

====================================================================
Modification le : Thu Oct 21 14:52:12 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fpmap/lax
In directory morton:/users/outil5/fpga/tmp/alliance/sources/fpmap/lax

Modified Files:
    Makefile lax.5
Log Message:
Nouvelle version avec les librairies bdd104, abe, abv, abt.
Ajout de fpm_network pour accelerer l'optimisation.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/xnf"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/but"


alliance-programmers '1999: ALC : CVS loginfo, fpmap/xnf

alliance-programmers '1999
ALC : CVS loginfo, fpmap/xnf

Arnaud CARON (Arnaud.Caron@asim.lip6.fr)
Thu, 21 Oct 1999 14:52:15 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/fpm"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/lax"

====================================================================
Modification le : Thu Oct 21 14:52:15 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fpmap/xnf
In directory morton:/users/outil5/fpga/tmp/alliance/sources/fpmap/xnf

Modified Files:
    Makefile xnf.c xnf_check.c xnf_drive.c
Added Files:
    xnf101.h
Removed Files:
    xnf100.h
Log Message:
Nouvelle version avec les librairies bdd104, abe, abv, abt.
Ajout de fpm_network pour accelerer l'optimisation.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/fpm"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/lax"


alliance-programmers '1999: ALC : CVS loginfo, fpmap/fpm

alliance-programmers '1999
ALC : CVS loginfo, fpmap/fpm

Arnaud CARON (Arnaud.Caron@asim.lip6.fr)
Thu, 21 Oct 1999 14:52:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/xnf"

====================================================================
Modification le : Thu Oct 21 14:52:10 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fpmap/fpm
In directory morton:/users/outil5/fpga/tmp/alliance/sources/fpmap/fpm

Modified Files:
    Makefile fpm_load.c fpm_main.c fpm_mapp.c fpm_optim.c
    fpm_save.c fpm_util.c klut.c klut.h x4000.c x4000.h
Added Files:
    fpm_bdd.c fpm_bdd.h fpm_init.c fpm_init.h fpm_load.h
    fpm_mapp.h fpm_network.c fpm_network.h fpm_optim.h fpm_save.h
    fpm_stat.c fpm_stat.h fpm_user.c fpm_user.h fpm_util.h
    virtex.c virtex.h
Removed Files:
    fpm_getopt.c fpm_net.c fpm_net.h fpm_time.c fpmap.h
Log Message:
Nouvelle version avec les librairies bdd104, abe, abv, abt.
Ajout de fpm_network pour accelerer l'optimisation.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/xnf"


alliance-programmers '1999: ALC : CVS loginfo, fpmap

alliance-programmers '1999
ALC : CVS loginfo, fpmap

Arnaud CARON (Arnaud.Caron@asim.lip6.fr)
Thu, 21 Oct 1999 15:01:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/fpm"

====================================================================
Modification le : Thu Oct 21 15:01:34 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fpmap
In directory morton:/users/cao7/ac/src/fpmap/fpmap

Removed Files:
    config.mk
Log Message:
Suppression de config.mk devenu inutile.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/fpm"


alliance-programmers '1999: ALC : CVS loginfo, fpmap

alliance-programmers '1999
ALC : CVS loginfo, fpmap

Arnaud CARON (Arnaud.Caron@asim.lip6.fr)
Thu, 21 Oct 1999 15:06:15 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap"

====================================================================
Modification le : Thu Oct 21 15:06:15 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fpmap
In directory morton:/users/cao7/ac/src/fpmap/fpmap

Modified Files:
    local.mk
Log Message:
TARGET missed...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Oct 1999 15:24:56 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap"

====================================================================
Modification le : Thu Oct 21 15:24:56 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory carter.lip6.fr:/users/soft5/newlabo/alliance/share/etc

Modified Files:
    configure configure.in libraries.mk
Log Message:
Czo : ajout de -DMACHINE dans les .mk

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Oct 1999 15:53:14 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, fitpath/FpGen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Thu Oct 21 15:53:14 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    fastinstool instool
Log Message:
meilleur path

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, fitpath/FpGen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, fitpath/FpGen

alliance-programmers '1999
ALC : CVS loginfo, fitpath/FpGen

Jean-Paul CHAPUT (Jean-Paul.Chaput@asim.lip6.fr)
Thu, 21 Oct 1999 15:50:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: test ml: "test smartlist"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Oct 21 15:50:11 MEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fitpath/FpGen
In directory melon:/dsk/l2/jpc/alliance/sources/fitpath/FpGen

Modified Files:
    FpGenMBK.c FpGenMBK.h FpGenMGN.c FpGenMGN.h
Log Message:
Création de 4 nouvelles macros :

            DP_RFGU1C0
            DP_RFGU1CC
            DP_RFGU2C0
            DP_RFGU2CC

Pour RFG sur fronts montants.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: test ml: "test smartlist"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: test smartlist

alliance-programmers '1999
test smartlist

test ml (tstmail@asim.lip6.fr)
Thu, 21 Oct 1999 17:29:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, fitpath/FpGen"

ii

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, fitpath/FpGen"


alliance-programmers '1999: ALC : CVS loginfo, cells/sxlib

alliance-programmers '1999
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Thu, 21 Oct 1999 18:18:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : Install of syf"
  • Previous message: test ml: "test smartlist"

====================================================================
Modification le : Thu Oct 21 18:18:45 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory heavy:/users/cao4/franck/alliance/share/cells/sxlib

Modified Files:
    000000002.dat 000000003.dat 000000004.dat 000000005.dat
    000000006.dat 000000007.dat 000000008.dat 000000009.dat
    000000010.dat 000000011.dat 000000012.dat 000000013.dat
    000000014.dat 000000015.dat 000000016.dat 000000017.dat
    000000018.dat 000000019.dat 000000020.dat 000000021.dat
    000000022.dat 000000023.dat 000000024.dat 000000025.dat
    000000026.dat 000000027.dat 000000028.dat 000000029.dat
    000000030.dat 000000031.dat 000000032.dat 000000033.dat
    000000034.dat 000000035.dat 000000036.dat 000000037.dat
    000000038.dat 000000039.dat 000000040.dat 000000041.dat
    000000042.dat 000000043.dat 000000044.dat 000000045.dat
    000000046.dat 000000047.dat 000000048.dat 000000049.dat
    000000050.dat 000000051.dat 000000052.dat 000000053.dat
    000000054.dat 000000055.dat 000000056.dat 000000057.dat
    000000058.dat 000000059.dat 000000060.dat 000000061.dat
    000000062.dat 000000063.dat 000000064.dat 000000065.dat
    000000066.dat CATAL CIRCUIT.IDX a2_x2.al a2_x2.vbe a2_x4.al
    a2_x4.vbe a3_x2.al a3_x2.vbe a3_x4.al a3_x4.vbe a4_x2.al
    a4_x2.vbe a4_x4.al a4_x4.ap a4_x4.vbe ao22_x2.al ao22_x2.vbe
    ao22_x4.al ao22_x4.vbe ao2o22_x2.al ao2o22_x2.vbe ao2o22_x4.al
    ao2o22_x4.vbe buf_x2.al buf_x2.vbe buf_x4.al buf_x4.vbe
    buf_x8.al buf_x8.ap buf_x8.vbe inv_x1.al inv_x1.ap inv_x1.vbe
    inv_x2.al inv_x2.ap inv_x2.vbe inv_x4.al inv_x4.ap inv_x4.vbe
    inv_x8.al inv_x8.ap inv_x8.vbe mx2_x2.al mx2_x2.vbe mx2_x4.al
    mx2_x4.vbe na2_x1.al na2_x1.vbe na2_x4.al na2_x4.vbe na3_x1.al
    na3_x1.vbe na3_x4.al na3_x4.vbe na4_x1.al na4_x1.vbe na4_x4.al
    na4_x4.vbe nao22_x1.al nao22_x1.vbe nao22_x4.al nao22_x4.vbe
    nao2o22_x1.al nao2o22_x1.vbe nao2o22_x4.al nao2o22_x4.vbe
    nmx2_x1.al nmx2_x1.vbe nmx2_x4.al nmx2_x4.vbe no2_x1.al
    no2_x1.vbe no2_x4.al no2_x4.vbe no3_x1.al no3_x1.vbe no3_x4.al
    no3_x4.vbe no4_x1.al no4_x1.vbe no4_x4.al no4_x4.vbe
    noa22_x1.al noa22_x1.vbe noa22_x4.al noa22_x4.vbe
    noa2a22_x1.al noa2a22_x1.vbe noa2a22_x4.al noa2a22_x4.vbe
    nts_x1.al nts_x1.vbe nts_x2.al nts_x2.vbe nxr2_x1.al
    nxr2_x1.vbe nxr2_x4.al nxr2_x4.vbe o2_x2.al o2_x2.vbe o2_x4.al
    o2_x4.vbe o3_x2.al o3_x2.vbe o3_x4.al o3_x4.vbe o4_x2.al
    o4_x2.vbe o4_x4.al o4_x4.vbe oa22_x2.al oa22_x2.vbe oa22_x4.al
    oa22_x4.vbe oa2a22_x2.al oa2a22_x2.vbe oa2a22_x4.al
    oa2a22_x4.vbe one_x0.al one_x0.ap rowend_x0.al sff1_x4.al
    sff1_x4.vbe sff2_x4.al sff2_x4.vbe sxlib.cct tie_x0.al
    ts_x4.al ts_x4.vbe ts_x8.al ts_x8.ap ts_x8.vbe xr2_x1.al
    xr2_x1.vbe xr2_x4.al xr2_x4.vbe zero_x0.al zero_x0.ap
Added Files:
    000000067.dat 000000068.dat 000000069.dat 000000070.dat
    000000071.dat 000000072.dat 000000073.dat 000000074.dat
    000000075.dat 000000076.dat 000000077.dat 000000078.dat
    000000079.dat 000000080.dat 000000081.dat 000000082.dat
    000000083.dat 000000084.dat 000000085.dat 000000086.dat
    000000087.dat 000000088.dat 000000089.dat 000000090.dat
    000000091.dat 000000092.dat 000000093.dat 000000094.dat
    000000095.dat an12_x1.al an12_x1.ap an12_x1.vbe an12_x4.al
    an12_x4.ap an12_x4.vbe fulladder_x2.al fulladder_x2.ap
    fulladder_x2.vbe fulladder_x4.al fulladder_x4.ap
    fulladder_x4.vbe halfadder_x2.al halfadder_x2.ap
    halfadder_x2.vbe halfadder_x4.al halfadder_x4.ap
    halfadder_x4.vbe mx3_x2.al mx3_x2.ap mx3_x2.vbe mx3_x4.al
    mx3_x4.ap mx3_x4.vbe nmx3_x1.al nmx3_x1.ap nmx3_x1.vbe
    nmx3_x4.al nmx3_x4.ap nmx3_x4.vbe noa2a2a23_x1.al
    noa2a2a23_x1.ap noa2a2a23_x1.vbe noa2a2a23_x4.al
    noa2a2a23_x4.ap noa2a2a23_x4.vbe noa2a2a2a24_x1.al
    noa2a2a2a24_x1.ap noa2a2a2a24_x1.vbe noa2a2a2a24_x4.al
    noa2a2a2a24_x4.ap noa2a2a2a24_x4.vbe noa2ao222_x1.al
    noa2ao222_x1.ap noa2ao222_x1.vbe noa2ao222_x4.al
    noa2ao222_x4.ap noa2ao222_x4.vbe noa3ao322_x1.al
    noa3ao322_x1.ap noa3ao322_x1.vbe noa3ao322_x4.al
    noa3ao322_x4.ap noa3ao322_x4.vbe oa2a2a23_x2.al oa2a2a23_x2.ap
    oa2a2a23_x2.vbe oa2a2a23_x4.al oa2a2a23_x4.ap oa2a2a23_x4.vbe
    oa2a2a2a24_x2.al oa2a2a2a24_x2.ap oa2a2a2a24_x2.vbe
    oa2a2a2a24_x4.al oa2a2a2a24_x4.ap oa2a2a2a24_x4.vbe
    oa2ao222_x2.al oa2ao222_x2.ap oa2ao222_x2.vbe oa2ao222_x4.al
    oa2ao222_x4.ap oa2ao222_x4.vbe oa3ao322_x2.al oa3ao322_x2.ap
    oa3ao322_x2.vbe oa3ao322_x4.al oa3ao322_x4.ap oa3ao322_x4.vbe
    on12_x1.al on12_x1.ap on12_x1.vbe on12_x4.al on12_x4.ap
    on12_x4.vbe sff3_x4.al sff3_x4.ap sff3_x4.vbe
Log Message:
nouvelles cellules voir man

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : Install of syf"
  • Previous message: test ml: "test smartlist"


alliance-programmers '1999: ALC : Install of syf

alliance-programmers '1999
ALC : Install of syf

syf
Mon, 25 Oct 1999 10:14:08 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : Install of syf"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

/users/outil6/syf

  • Next message: syf: "ALC : Install of syf"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '1999: ALC : Install of syf

alliance-programmers '1999
ALC : Install of syf

syf
Mon, 25 Oct 1999 10:22:03 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : Install of syf"
  • Previous message: syf: "ALC : Install of syf"

/users/outil6/syf hello world

  • Next message: syf: "ALC : Install of syf"
  • Previous message: syf: "ALC : Install of syf"


alliance-programmers '1999: ALC : Install of syf

alliance-programmers '1999
ALC : Install of syf

syf
Mon, 25 Oct 1999 10:29:11 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf: "ALC : Install of syf"

/users/outil6/syf hello world

  • Next message: syf: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf: "ALC : Install of syf"


alliance-programmers '1999: ALC : CVS loginfo, syf/bdd

alliance-programmers '1999
ALC : CVS loginfo, syf/bdd

syf
Mon, 25 Oct 1999 10:37:38 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf: "ALC : Install of syf"
  • Next in thread: Czo [Olivier Sirol]: "A propos de $log$ ( was Re: ALC : CVS loginfo, syf/bdd )"
  • Reply: Czo [Olivier Sirol]: "A propos de $log$ ( was Re: ALC : CVS loginfo, syf/bdd )"

====================================================================
Modification le : Mon Oct 25 10:37:37 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/bdd
In directory trash:/users/outil6/syf/alliance/sources/syf/bdd

Modified Files:
    bddoptimize.c bddoptimize.h
Log Message:
??????

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf: "ALC : Install of syf"
  • Next in thread: Czo [Olivier Sirol]: "A propos de $log$ ( was Re: ALC : CVS loginfo, syf/bdd )"
  • Reply: Czo [Olivier Sirol]: "A propos de $log$ ( was Re: ALC : CVS loginfo, syf/bdd )"


alliance-programmers '1999: ALC : CVS loginfo, syf/fsm

alliance-programmers '1999
ALC : CVS loginfo, syf/fsm

syf
Mon, 25 Oct 1999 10:37:59 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/bdd"

====================================================================
Modification le : Mon Oct 25 10:37:59 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fsm
In directory trash:/users/outil6/syf/alliance/sources/syf/fsm

Modified Files:
    fsmdel.c fsmview.c
Log Message:
Modif bug sur delfsmfig ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/bdd"


alliance-programmers '1999: ALC : CVS loginfo, syf/fvh

alliance-programmers '1999
ALC : CVS loginfo, syf/fvh

syf
Mon, 25 Oct 1999 10:38:14 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf: "ALC : CVS loginfo, syf/fsm"

====================================================================
Modification le : Mon Oct 25 10:38:13 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fvh
In directory trash:/users/outil6/syf/alliance/sources/syf/fvh

Modified Files:
    fvhdrive.c fvhfbh2fsm.c
Log Message:
Modif pour prendre un reset sur le process clock

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf: "ALC : CVS loginfo, syf/fsm"


alliance-programmers '1999: ALC : CVS loginfo, syf/xfs

alliance-programmers '1999
ALC : CVS loginfo, syf/xfs

syf
Mon, 25 Oct 1999 10:40:31 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf: "ALC : CVS loginfo, syf/fvh"

====================================================================
Modification le : Mon Oct 25 10:40:31 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xfs
In directory trash:/users/outil6/syf/alliance/sources/syf/xfs

Modified Files:
    XFS_object.c
Log Message:
????

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf: "ALC : CVS loginfo, syf/fvh"


alliance-programmers '1999: ALC : CVS loginfo, syf/xpt

alliance-programmers '1999
ALC : CVS loginfo, syf/xpt

syf
Mon, 25 Oct 1999 10:41:11 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : Install of syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/xfs"

====================================================================
Modification le : Mon Oct 25 10:41:11 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xpt
In directory trash:/users/outil6/syf/alliance/sources/syf/xpt

Modified Files:
    Makefile XME.h XME_edit.c XME_menu.c XME_menu.h XME_message.c
    XME_message.h XME_select.c XMX_cursor.c XMX_event.c XMX_view.c
    XPT.h XPT_pat.c XPT_place.c XSB.h
Log Message:
Xpat Nouvelle formule, toujours plus onctueux

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : Install of syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/xfs"


alliance-programmers '1999: ALC : Install of syf

alliance-programmers '1999
ALC : Install of syf

syf
Mon, 25 Oct 1999 11:25:50 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "A propos de $log$ ( was Re: ALC : CVS loginfo, syf/bdd )"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"

/users/outil6/syf Nouvelle version xpat

  • Next message: Czo [Olivier Sirol]: "A propos de $log$ ( was Re: ALC : CVS loginfo, syf/bdd )"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '1999: A propos de $log$ ( was Re: ALC : CVS loginfo, syf/bdd )

alliance-programmers '1999
A propos de $log$ ( was Re: ALC : CVS loginfo, syf/bdd )

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 25 Oct 1999 11:37:48 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: test ml: "test8"
  • Previous message: syf: "ALC : Install of syf"

Salut,

je ne crois pas qu'il soit genial de mettre un $Log$
dans des sources... Le risque est de modifier le texte contenu
dans ce $Log$ (que l'on obtient par "cvs log toto.c") et la
cvs comprends plus rien et prends ca pour une modif...

syf wrote:
>
> ====================================================================
> Modification le : Mon Oct 25 10:37:37 MET DST 1999
> Par             :
> ====================================================================
>
> Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/bdd
> In directory trash:/users/outil6/syf/alliance/sources/syf/bdd
>
> Modified Files:
>         bddoptimize.c bddoptimize.h
> Log Message:
> ??????
>
> ====================================================================
> Ce message est envoyé au personnes abonnées à alliance-programmers
> Pour plus d'information sur cette mailling-list, visitez :
> http://asim.lip6.fr/alliance/mailing-lists/

--
          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: test ml: "test8"
  • Previous message: syf: "ALC : Install of syf"


alliance-programmers '1999: test8

alliance-programmers '1999
test8

test ml (tstmail@asim.lip6.fr)
Mon, 25 Oct 1999 18:23:22 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: test ml: "test9"
  • Previous message: Czo [Olivier Sirol]: "A propos de $log$ ( was Re: ALC : CVS loginfo, syf/bdd )"

o

  • Next message: test ml: "test9"
  • Previous message: Czo [Olivier Sirol]: "A propos de $log$ ( was Re: ALC : CVS loginfo, syf/bdd )"


alliance-programmers '1999: test9

alliance-programmers '1999
test9

test ml (tstmail@asim.lip6.fr)
Mon, 25 Oct 1999 18:33:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: test ml: "test8"

i

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: test ml: "test8"


alliance-programmers '1999: ALC : CVS loginfo, sources

alliance-programmers '1999
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 25 Oct 1999 18:37:18 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: simcity: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: test ml: "test9"

====================================================================
Modification le : Mon Oct 25 18:37:18 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    build
Log Message:
pour greg et karim

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: simcity: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: test ml: "test9"


alliance-programmers '1999: ALC : CVS loginfo, asimut/simulad

alliance-programmers '1999
ALC : CVS loginfo, asimut/simulad

simcity
Tue, 26 Oct 1999 15:43:28 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Tue Oct 26 15:43:27 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/simulad
In directory heavy:/users/outil5/simcity/tmp/alliance/sources/asimut/simulad

Modified Files:
    c_hada_repondeur.c
Log Message:
Ouuppps, dans le modele c c_hada_repondeur.c, on a decide
de passer le reset a l'etat haut cette annee...

Bon ben je recompile asimut.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '1999: ALC : CVS loginfo, sources

alliance-programmers '1999
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 27 Oct 1999 12:11:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asimut: "ALC : CVS loginfo, asm/dlx/asm"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/simulad"

====================================================================
Modification le : Wed Oct 27 12:11:36 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    Makefile
Log Message:
strip me

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asimut: "ALC : CVS loginfo, asm/dlx/asm"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/simulad"


alliance-programmers '1999: ALC : CVS loginfo, asm/dlx/asm

alliance-programmers '1999
ALC : CVS loginfo, asm/dlx/asm

asimut
Wed, 27 Oct 1999 15:18:34 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asimut: "ALC : CVS loginfo, asm/mips/asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Wed Oct 27 15:18:33 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asm/dlx/asm
In directory rondo:/users/outil1/asimut/tmp/alliance/sources/asm/dlx/asm

Modified Files:
    dlx_dlx.lex dlx_dlx.yac
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asimut: "ALC : CVS loginfo, asm/mips/asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '1999: ALC : CVS loginfo, asm/mips/asm

alliance-programmers '1999
ALC : CVS loginfo, asm/mips/asm

asimut
Wed, 27 Oct 1999 15:18:35 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: simcity: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: asimut: "ALC : CVS loginfo, asm/dlx/asm"

====================================================================
Modification le : Wed Oct 27 15:18:35 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asm/mips/asm
In directory rondo:/users/outil1/asimut/tmp/alliance/sources/asm/mips/asm

Modified Files:
    mips_mips.lex mips_mips.yac
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: simcity: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: asimut: "ALC : CVS loginfo, asm/dlx/asm"


alliance-programmers '1999: ALC : CVS loginfo, asimut/simulad

alliance-programmers '1999
ALC : CVS loginfo, asimut/simulad

simcity
Wed, 27 Oct 1999 15:53:34 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Un compte special pour la compilation des sources alliance"
  • Previous message: asimut: "ALC : CVS loginfo, asm/mips/asm"

====================================================================
Modification le : Wed Oct 27 15:53:33 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/simulad
In directory heavy:/users/outil5/simcity/tmp/alliance/sources/asimut/simulad

Modified Files:
    c_hada_repondeur.c
Log Message:
Encore quelques problemes dans le modele c du repondeur :

      - Initialisation avec un reset synchrone
      - Emulation d'un automate de moore

                   Amal et Julien.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "Un compte special pour la compilation des sources alliance"
  • Previous message: asimut: "ALC : CVS loginfo, asm/mips/asm"


alliance-programmers '1999: Un compte special pour la compilation des sources alliance

alliance-programmers '1999
Un compte special pour la compilation des sources alliance

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Thu, 28 Oct 1999 11:12:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Karim DIOURY: "ALC : CVS loginfo, mbk"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/simulad"

 Bonjour a tous,

    J'ai change la destination du compte alcban.
    Ce compte permet maintenant de compiler n'importe
    quel outil/librairie d'alliance.

    Si franck, par exemple veut compiler scr et que les sources
    de scr se trouve dans ~franck/alliance/sources/scr

    La procedure a suivre est la suivante :

    rsh trash -l alcban
    ./Compile franck ~franck/alliance/sources/scr

    Une fois que scr est compile sur toutes les architectures
    il suffit de suivre les instructions affichees a la fin par
    le script Compile, pour installer les differents executables
    et librairies de scr ...

              Voila, c'est simple et pratique,

                           Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Karim DIOURY: "ALC : CVS loginfo, mbk"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/simulad"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Karim DIOURY (Karim.Dioury@asim.lip6.fr)
Thu, 28 Oct 1999 14:09:08 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "A propos de cvs diff"
  • Previous message: Ludovic JACOMME: "Un compte special pour la compilation des sources alliance"

====================================================================
Modification le : Thu Oct 28 14:09:07 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory madison:/tmp/cvs-serv8005

Modified Files:
    mbk_sys.c
Log Message:
remplace fork par vfork sinon pb avec solaris
correction d'un core avec la variable MBK_FILE_TRACE quand extension est NULL.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "A propos de cvs diff"
  • Previous message: Ludovic JACOMME: "Un compte special pour la compilation des sources alliance"


alliance-programmers '1999: A propos de cvs diff

alliance-programmers '1999
A propos de cvs diff

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 28 Oct 1999 14:49:52 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath/FpGen"
  • Previous message: Karim DIOURY: "ALC : CVS loginfo, mbk"

Salut,

ATTENTION!!!!

cvs diff fait un diff avec la version que vous avez checkoutee
par la derniere qui a ete committee

utilisez plutot :
cvs diff -D now mbk_sys.c

seul cvs status peux vous donner l'etat de vos sources checkoutee

je vous suggere d'utiliser/modifier
~czo/etc/shell/status
un cvs status simplifie....

A+
--
          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath/FpGen"
  • Previous message: Karim DIOURY: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, fitpath/FpGen

alliance-programmers '1999
ALC : CVS loginfo, fitpath/FpGen

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 28 Oct 1999 17:31:42 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "A propos de cvs diff"

====================================================================
Modification le : Thu Oct 28 17:31:42 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fitpath/FpGen
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/fitpath/FpGen

Modified Files:
    Makefile
Added Files:
    fpgen
Removed Files:
    B.fpgen.sh
Log Message:
modif script fpgen

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "A propos de cvs diff"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 28 Oct 1999 17:32:21 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath/FpGen"

====================================================================
Modification le : Thu Oct 28 17:32:20 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
lib fgn avait disparu....

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath/FpGen"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 28 Oct 1999 17:56:30 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Thu Oct 28 17:56:30 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
Alliance 4.0

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '1999: libraries.mk changed!!!!!

alliance-programmers '1999
libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 28 Oct 1999 18:29:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

6c6
< # $Id: libraries.mk,v 1.13 1999/10/28 15:32:20 czo Exp $
---
> # $Id: libraries.mk,v 1.12 1999/10/21 13:24:56 czo Exp $
386,394d385
<
< # ###---------------------------------------------------------###
< #    user level functions for FPGEN				#
< # ###---------------------------------------------------------###
<
< FGN_L      =  -lFgn115
< FGN_LIB    = libFgn115.a
< FGN_H        = Fgn115.h
<

  • Next message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '1999: libraries.mk changed!!!!!

alliance-programmers '1999
libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 28 Oct 1999 20:29:07 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"

====================================================================
Modification le : Thu Oct 28 20:29:06 MET DST 1999
-rw-r--r--   1 czo      alliance    14849 Oct 28 20:21 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
6c6
< # $Id: libraries.mk,v 1.14 1999/10/28 15:56:29 czo Exp $
---
> # $Id: libraries.mk,v 1.13 1999/10/28 15:32:20 czo Exp $
15c15
< ALLIANCE_VERSION = '"4.0"'
---
> ALLIANCE_VERSION = '"3.5.9"'

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 29 Oct 1999 10:47:31 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Install de truc"
  • Previous message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"

====================================================================
Modification le : Fri Oct 29 10:47:31 CEST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    instool
Log Message:
mail deconne

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Install de truc"
  • Previous message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"


alliance-programmers '1999: ALC : Install de truc

alliance-programmers '1999
ALC : Install de truc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 29 Oct 1999 18:39:49 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

test

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : CVS loginfo, cells/sxlib

alliance-programmers '1999
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Sat, 30 Oct 1999 20:36:05 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : Install de truc"

====================================================================
Modification le : Sat Oct 30 20:36:04 MET DST 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory trash:/users/cao4/franck/alliance/share/cells/sxlib

Modified Files:
    000000002.dat 000000003.dat 000000004.dat 000000005.dat
    000000006.dat 000000007.dat 000000008.dat 000000009.dat
    000000010.dat 000000011.dat 000000012.dat 000000013.dat
    000000014.dat 000000015.dat 000000016.dat 000000017.dat
    000000018.dat 000000019.dat 000000020.dat 000000021.dat
    000000022.dat 000000023.dat 000000024.dat 000000025.dat
    000000026.dat 000000027.dat 000000028.dat 000000029.dat
    000000030.dat 000000031.dat 000000032.dat 000000033.dat
    000000034.dat 000000035.dat 000000036.dat 000000037.dat
    000000038.dat 000000039.dat 000000040.dat 000000041.dat
    000000042.dat 000000043.dat 000000044.dat 000000045.dat
    000000046.dat 000000047.dat 000000048.dat 000000049.dat
    000000050.dat 000000051.dat 000000052.dat 000000053.dat
    000000054.dat 000000055.dat 000000056.dat 000000057.dat
    000000058.dat 000000059.dat 000000060.dat 000000061.dat
    000000062.dat 000000063.dat 000000064.dat 000000065.dat
    000000066.dat 000000067.dat 000000068.dat 000000069.dat
    000000070.dat 000000071.dat 000000072.dat 000000073.dat
    000000074.dat 000000075.dat 000000076.dat 000000077.dat
    000000078.dat 000000079.dat 000000080.dat 000000081.dat
    000000082.dat 000000083.dat 000000084.dat 000000085.dat
    000000086.dat 000000087.dat 000000088.dat 000000089.dat
    000000090.dat 000000091.dat 000000092.dat 000000093.dat
    000000094.dat 000000095.dat CIRCUIT.IDX a2_x2.al a2_x4.al
    a3_x2.al a3_x4.al a4_x2.al a4_x4.al an12_x1.al an12_x1.vbe
    an12_x4.al an12_x4.vbe ao22_x2.al ao22_x4.al ao2o22_x2.al
    ao2o22_x4.al buf_x2.al buf_x4.al buf_x8.al fulladder_x2.al
    fulladder_x2.vbe fulladder_x4.al fulladder_x4.vbe
    halfadder_x2.al halfadder_x4.al inv_x1.al inv_x2.al inv_x4.al
    inv_x8.al mx2_x2.al mx2_x4.al mx3_x2.al mx3_x2.vbe mx3_x4.al
    mx3_x4.vbe na2_x1.al na2_x4.al na3_x1.al na3_x4.al na4_x1.al
    na4_x4.al nao22_x1.al nao22_x4.al nao2o22_x1.al nao2o22_x4.al
    nmx2_x1.al nmx2_x4.al nmx3_x1.al nmx3_x1.vbe nmx3_x4.al
    nmx3_x4.ap nmx3_x4.vbe no2_x1.al no2_x4.al no3_x1.al no3_x4.al
    no4_x1.al no4_x4.al noa22_x1.al noa22_x4.al noa2a22_x1.al
    noa2a22_x4.al noa2a2a23_x1.al noa2a2a23_x1.vbe noa2a2a23_x4.al
    noa2a2a23_x4.ap noa2a2a23_x4.vbe noa2a2a2a24_x1.al
    noa2a2a2a24_x1.vbe noa2a2a2a24_x4.al noa2a2a2a24_x4.vbe
    noa2ao222_x1.al noa2ao222_x4.al noa3ao322_x1.al
    noa3ao322_x4.al nts_x1.al nts_x2.al nxr2_x1.al nxr2_x4.al
    o2_x2.al o2_x4.al o3_x2.al o3_x4.al o4_x2.al o4_x4.al
    oa22_x2.al oa22_x4.al oa2a22_x2.al oa2a22_x4.al oa2a2a23_x2.al
    oa2a2a23_x2.vbe oa2a2a23_x4.al oa2a2a23_x4.vbe
    oa2a2a2a24_x2.al oa2a2a2a24_x2.vbe oa2a2a2a24_x4.al
    oa2a2a2a24_x4.vbe oa2ao222_x2.al oa2ao222_x4.al oa3ao322_x2.al
    oa3ao322_x4.al on12_x1.al on12_x1.vbe on12_x4.al on12_x4.vbe
    one_x0.al rowend_x0.al sff1_x4.al sff1_x4.vbe sff2_x4.al
    sff2_x4.vbe sff3_x4.al sff3_x4.vbe sxlib.db sxlib.lib
    sxlib.sdb tie_x0.al ts_x4.al ts_x8.al ts_x8.vbe xr2_x1.al
    xr2_x4.al zero_x0.al
Added Files:
    sxlib.slib
Log Message:
quelques cellules avaient des problemes
synopsys peut utiliser les nouvelles cellules sauf full et haf adder et la sff3

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : Install de truc"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Wed, 3 Nov 1999 11:55:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Wed Nov  3 11:55:37 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/cao4/franck/alliance/share/etc

Modified Files:
    cmos_7.graal cmos_7.rds
Log Message:
regles ALU5 et ALU6
largeur min : 4
distance min : 10
taille du via ALU4/ALU5 et ALU5/ALU6 : 4 (soit la meme largeur que le fil)
ce qui donne un pitch de 14 lambdas !!!
ces valeurs ont ete determinees pour la techno 0.25 de ST
je considere QU'ELLES NE SONT PAS DEFINITIVES
mais elles interdisent dans la pratique d'utiliser les niveaux 5 et 6
pour autre chose que les alims et les horloges

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Wed, 3 Nov 1999 13:45:37 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Wed Nov  3 13:45:37 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/cao4/franck/alliance/share/etc

Modified Files:
    cmos_7.rds
Log Message:
oubli
RDS_VIA4 et RDS_VIA5 n'etait pas declares pour le DRC

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Wed, 3 Nov 1999 13:57:32 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Wed Nov  3 13:57:32 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/cao4/franck/alliance/share/etc

Modified Files:
    cmos_7.rds
Log Message:
oups encore une erreur de layer

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Wed, 3 Nov 1999 17:30:26 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "[Fwd: ALC : Install of czo]"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Wed Nov  3 17:30:25 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/cao4/franck/alliance/share/etc

Modified Files:
    cmos_7.rds
Log Message:
une erreur dans l'une la regles de dessin distance VIA3-VIA3
proposition :
distance centre a centre de 2 CONT : 4
distance centre a centre de 2 VIA1 : 5 -- precedemment a 4
distance centre a centre de 2 VIA2 : 5 -- precedemment a 4
distance centre a centre de 2 VIA3 : 5 -- precedemment a 4
distance centre a centre de 2 VIA4 : 6
distance centre a centre de 2 VIA5 : 6

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "[Fwd: ALC : Install of czo]"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"


alliance-programmers '1999: [Fwd: ALC : Install of czo]

alliance-programmers '1999
[Fwd: ALC : Install of czo]

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 04 Nov 1999 10:59:08 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"

--
          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

attached mail follows:
Date: Thu, 4 Nov 1999 10:35:30 +0100

From: Olivier.Sirol@lip6.fr (Czo [Olivier Sirol])

Message-Id: <199911040935.KAA27228@carter.lip6.fr>

Subject: ALC : Install of czo

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Thu, 4 Nov 1999 12:59:53 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "test1"
  • Previous message: Czo [Olivier Sirol]: "[Fwd: ALC : Install of czo]"

====================================================================
Modification le : Thu Nov  4 12:59:52 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/cao4/franck/alliance/share/etc

Modified Files:
    cmos_7.rds
Log Message:
e a jour des commentaires des nouvelles regles sur les vias
je rapelle, les distance centre a centre entre VIA de meme type sont
CONT-CONT 4
VIA1-VIA1 5
VIA2-VIA2 5
VIA3-VIA3 5
VIA4-VIA4 6 -- regles provisoires pusiqu'il s'agit des regles ALU5 et 6
VIA5-VIA5 6 -- idem

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "test1"
  • Previous message: Czo [Olivier Sirol]: "[Fwd: ALC : Install of czo]"


alliance-programmers '1999: test1

alliance-programmers '1999
test1

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 4 Nov 1999 13:29:35 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "test2"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"

Thu Nov  4 13:29:35 MET 1999

  • Next message: Czo [Olivier Sirol]: "test2"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"


alliance-programmers '1999: test2

alliance-programmers '1999
test2

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 4 Nov 1999 13:30:52 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "test44"
  • Previous message: Czo [Olivier Sirol]: "test1"

Thu Nov  4 13:30:52 MET 1999

  • Next message: Czo [Olivier Sirol]: "test44"
  • Previous message: Czo [Olivier Sirol]: "test1"


alliance-programmers '1999: test44

alliance-programmers '1999
test44

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 4 Nov 1999 13:31:45 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "test carter 1"
  • Previous message: Czo [Olivier Sirol]: "test2"

Thu Nov  4 13:31:44 MET 1999

  • Next message: Czo [Olivier Sirol]: "test carter 1"
  • Previous message: Czo [Olivier Sirol]: "test2"


alliance-programmers '1999: test carter 1

alliance-programmers '1999
test carter 1

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 4 Nov 1999 13:37:18 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "test44"
  • Previous message: Czo [Olivier Sirol]: "test44"

Thu Nov  4 13:37:17 CET 1999

  • Next message: Czo [Olivier Sirol]: "test44"
  • Previous message: Czo [Olivier Sirol]: "test44"


alliance-programmers '1999: test44

alliance-programmers '1999
test44

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 4 Nov 1999 13:38:08 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Install of test1"
  • Previous message: Czo [Olivier Sirol]: "test carter 1"

Thu Nov  4 13:38:08 CET 1999

  • Next message: Czo [Olivier Sirol]: "ALC : Install of test1"
  • Previous message: Czo [Olivier Sirol]: "test carter 1"


alliance-programmers '1999: ALC : Install of test1

alliance-programmers '1999
ALC : Install of test1

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 4 Nov 1999 14:02:27 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Install of test1"
  • Previous message: Czo [Olivier Sirol]: "test44"

test1

  • Next message: Czo [Olivier Sirol]: "ALC : Install of test1"
  • Previous message: Czo [Olivier Sirol]: "test44"


alliance-programmers '1999: ALC : Install of test1

alliance-programmers '1999
ALC : Install of test1

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 4 Nov 1999 14:03:08 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Install of test3"
  • Previous message: Czo [Olivier Sirol]: "ALC : Install of test1"

test1

  • Next message: Czo [Olivier Sirol]: "ALC : Install of test3"
  • Previous message: Czo [Olivier Sirol]: "ALC : Install of test1"


alliance-programmers '1999: ALC : Install of test3

alliance-programmers '1999
ALC : Install of test3

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 4 Nov 1999 14:03:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Install of test4"
  • Previous message: Czo [Olivier Sirol]: "ALC : Install of test1"

test3

  • Next message: Czo [Olivier Sirol]: "ALC : Install of test4"
  • Previous message: Czo [Olivier Sirol]: "ALC : Install of test1"


alliance-programmers '1999: ALC : Install of test4

alliance-programmers '1999
ALC : Install of test4

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 4 Nov 1999 14:04:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Install of test6"
  • Previous message: Czo [Olivier Sirol]: "ALC : Install of test3"

test4

  • Next message: Czo [Olivier Sirol]: "ALC : Install of test6"
  • Previous message: Czo [Olivier Sirol]: "ALC : Install of test3"


alliance-programmers '1999: ALC : Install of test6

alliance-programmers '1999
ALC : Install of test6

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 4 Nov 1999 14:07:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Install of test7"
  • Previous message: Czo [Olivier Sirol]: "ALC : Install of test4"

test6

  • Next message: Czo [Olivier Sirol]: "ALC : Install of test7"
  • Previous message: Czo [Olivier Sirol]: "ALC : Install of test4"


alliance-programmers '1999: ALC : Install of test7

alliance-programmers '1999
ALC : Install of test7

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 4 Nov 1999 14:10:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Install of test9"
  • Previous message: Czo [Olivier Sirol]: "ALC : Install of test6"

test7

  • Next message: Czo [Olivier Sirol]: "ALC : Install of test9"
  • Previous message: Czo [Olivier Sirol]: "ALC : Install of test6"


alliance-programmers '1999: ALC : Install of test9

alliance-programmers '1999
ALC : Install of test9

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 4 Nov 1999 14:16:33 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Install of Usage: basename NAME [SUFFIX] or: basename OPTION"
  • Previous message: Czo [Olivier Sirol]: "ALC : Install of test7"

test9

  • Next message: Czo [Olivier Sirol]: "ALC : Install of Usage: basename NAME [SUFFIX] or: basename OPTION"
  • Previous message: Czo [Olivier Sirol]: "ALC : Install of test7"


alliance-programmers '1999: ALC : Install of Usage: basename NAME [SUFFIX] or: basename OPTION

alliance-programmers '1999
ALC : Install of Usage: basename NAME [SUFFIX] or: basename OPTION

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 4 Nov 1999 14:27:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : Install of test9"

Print NAME with any leading directory components removed.
If specified, also remove a trailing SUFFIX.

  --help      display this help and exit
  --version   output version information and exit

Report bugs to sh-utils-bugs@gnu.ai.mit.edu

--help

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : Install of test9"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Thu, 4 Nov 1999 14:30:59 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : Install of Usage: basename NAME [SUFFIX] or: basename OPTION"

====================================================================
Modification le : Thu Nov  4 14:30:58 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/cao4/franck/alliance/share/etc

Modified Files:
    cmos_7.graal cmos_7.rds
Added Files:
    cmos_9.graal cmos_9.rds
Log Message:
cmos_7 reprend les anciennes regles pour les niveaux ALU2 et GATE
hormis que les stacked sont autorises
cmos_9 contient les nouvelles regles

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : Install of Usage: basename NAME [SUFFIX] or: basename OPTION"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 4 Nov 1999 14:36:59 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : czo"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Thu Nov  4 14:36:59 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    instool postconfig
Log Message:
pb mails

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : czo"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : czo

alliance-programmers '1999
ALC : czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 4 Nov 1999 14:48:26 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Installation de la nouvelle version de czo
le  : Thu Nov  4 14:48:26 CET 1999
par : czo
====================================================================

/users/outil1/alcban/czo nouvelle version de testools

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 4 Nov 1999 14:51:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : czo"

====================================================================
Modification le : Thu Nov  4 14:51:22 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    instool
Log Message:
pb mails

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : czo"


alliance-programmers '1999: ALC : Instool de czo

alliance-programmers '1999
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 4 Nov 1999 14:52:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Instool de czo
le  : Thu Nov  4 14:52:01 CET 1999
par : czo
====================================================================

/users/outil1/alcban/czo nouvelle version de testools

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 4 Nov 1999 14:53:11 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Modification le : Thu Nov  4 14:53:11 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    instool
Log Message:
ouf...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Thu, 4 Nov 1999 14:54:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/bdd"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Nov  4 14:54:09 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/cao4/franck/alliance/share/etc

Modified Files:
    cmos_9.rds
Log Message:
les toutes recentes regles ALU5 et ALU6 changent
Deja on suppose, que l'ALU5 et l'ALU6 sont utilises (pas seulement l'ALU5).
La largeur min des fils et des VIA est 2, comme pour les autres ALUs
En revanche le pitch ALU5 est 10, et le pitch ALU6 est 14

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/bdd"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : CVS loginfo, syf/bdd

alliance-programmers '1999
ALC : CVS loginfo, syf/bdd

syf
Fri, 5 Nov 1999 10:48:28 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/syf"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Fri Nov  5 10:48:27 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/bdd
In directory trash:/users/outil6/syf/alliance/sources/syf/bdd

Modified Files:
    bddoptimize.c bddoptimize.h
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/syf"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, syf/syf

alliance-programmers '1999
ALC : CVS loginfo, syf/syf

syf
Fri, 5 Nov 1999 10:48:45 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf: "ALC : CVS loginfo, syf/bdd"

====================================================================
Modification le : Fri Nov  5 10:48:45 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/syf
In directory trash:/users/outil6/syf/alliance/sources/syf/syf

Modified Files:
    fbh_parse.c kis_parse.c syf_comp.c syf_fsm.h syf_fsm2fbh.c
    syf_main.c syf_synth.c syf_verify.c syf_verify.h
Log Message:
Prise en compte du reset !!!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf: "ALC : CVS loginfo, syf/bdd"


alliance-programmers '1999: ALC : CVS loginfo, syf/xpt

alliance-programmers '1999
ALC : CVS loginfo, syf/xpt

syf
Fri, 5 Nov 1999 10:49:16 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : Instool de syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/syf"

====================================================================
Modification le : Fri Nov  5 10:49:16 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xpt
In directory trash:/users/outil6/syf/alliance/sources/syf/xpt

Modified Files:
    XPT_pat.c
Log Message:
Correction d'un bug

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : Instool de syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/syf"


alliance-programmers '1999: ALC : Instool de syf

alliance-programmers '1999
ALC : Instool de syf

syf
Fri, 5 Nov 1999 11:13:59 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dreal: "ALC : CVS loginfo, dreal"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"

====================================================================
Instool de syf
le  : Fri Nov  5 11:13:59 MET 1999
par : syf
====================================================================

/users/outil6/syf hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: dreal: "ALC : CVS loginfo, dreal"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '1999: ALC : CVS loginfo, dreal

alliance-programmers '1999
ALC : CVS loginfo, dreal

dreal
Fri, 5 Nov 1999 12:03:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : CVS loginfo, graal"
  • Previous message: syf: "ALC : Instool de syf"

====================================================================
Modification le : Fri Nov  5 12:03:07 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil1/dreal/alliance/sources/dreal

Modified Files:
    GMX_color.c GMX_color.h GMX_motif.c GSB.h GSB_share.c Makefile
    dreal.c
Log Message:
Nouvelle option -install en ligne de commande pour que Dreal puisse
avoir sa propre colormap ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: graal: "ALC : CVS loginfo, graal"
  • Previous message: syf: "ALC : Instool de syf"


alliance-programmers '1999: ALC : CVS loginfo, graal

alliance-programmers '1999
ALC : CVS loginfo, graal

graal
Fri, 5 Nov 1999 12:04:34 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: SyF: "ALC : Instool de dreal"
  • Previous message: dreal: "ALC : CVS loginfo, dreal"

====================================================================
Modification le : Fri Nov  5 12:04:34 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GMX_color.c GMX_color.h GMX_motif.c GSB.h GSB_share.c Makefile
    graal.c
Log Message:
Nouvelle option -install en ligne de commande pour que Graal puisse avoir
sa propre colormap ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: SyF: "ALC : Instool de dreal"
  • Previous message: dreal: "ALC : CVS loginfo, dreal"


alliance-programmers '1999: ALC : Instool de dreal

alliance-programmers '1999
ALC : Instool de dreal

SyF (syf@enseig.lip6.fr)
Fri, 5 Nov 1999 12:18:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : Instool de graal"
  • Previous message: graal: "ALC : CVS loginfo, graal"

====================================================================
Instool de dreal
le  : Fri Nov  5 12:18:23 CET 1999
par : syf
====================================================================

/users/outil1/dreal option -install

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : Instool de graal"
  • Previous message: graal: "ALC : CVS loginfo, graal"


alliance-programmers '1999: ALC : Instool de graal

alliance-programmers '1999
ALC : Instool de graal

syf
Fri, 5 Nov 1999 12:18:55 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, man/man1"
  • Previous message: SyF: "ALC : Instool de dreal"

====================================================================
Instool de graal
le  : Fri Nov  5 12:18:55 MET 1999
par : syf
====================================================================

/users/outil4/graal option -install

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, man/man1"
  • Previous message: SyF: "ALC : Instool de dreal"


alliance-programmers '1999: ALC : CVS loginfo, man/man1

alliance-programmers '1999
ALC : CVS loginfo, man/man1

syf
Fri, 5 Nov 1999 15:23:31 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: syf: "ALC : Instool de graal"

====================================================================
Modification le : Fri Nov  5 15:23:31 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory trash:/users/outil6/syf/alliance/share/man/man1

Modified Files:
    dreal.1 graal.1
Log Message:
Ajout des differentes options en lignes de Graal et de Dreal

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: syf: "ALC : Instool de graal"


alliance-programmers '1999: ALC : CVS loginfo, alliance

alliance-programmers '1999
ALC : CVS loginfo, alliance

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Fri Nov  5 17:03:17 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance

Modified Files:
    README
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf: "ALC : CVS loginfo, man/man1"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:19 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

====================================================================
Modification le : Fri Nov  5 17:03:19 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    alc_env.csh.in alc_env.sh.in alliance_os.mk.in configure
    configure.in fpgen.mk libraries.mk
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"


alliance-programmers '1999: ALC : CVS loginfo, man/man1

alliance-programmers '1999
ALC : CVS loginfo, man/man1

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:20 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alcban"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Fri Nov  5 17:03:20 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/man/man1

Modified Files:
    ali.1
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alcban"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, alcban

alliance-programmers '1999
ALC : CVS loginfo, alcban

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:24 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Fri Nov  5 17:03:24 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/alcban
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/alcban

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"


alliance-programmers '1999: ALC : CVS loginfo, algue

alliance-programmers '1999
ALC : CVS loginfo, algue

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, amg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alcban"

====================================================================
Modification le : Fri Nov  5 17:03:25 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/algue
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/algue

Modified Files:
    Makefile ali
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, amg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alcban"


alliance-programmers '1999: ALC : CVS loginfo, amg

alliance-programmers '1999
ALC : CVS loginfo, amg

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/asimut"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"

====================================================================
Modification le : Fri Nov  5 17:03:25 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/amg
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/amg

Modified Files:
    Makefile install_amg
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/asimut"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"


alliance-programmers '1999: ALC : CVS loginfo, asimut/asimut

alliance-programmers '1999
ALC : CVS loginfo, asimut/asimut

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:26 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/cst"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, amg"

====================================================================
Modification le : Fri Nov  5 17:03:26 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/asimut
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asimut/asimut

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/cst"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, amg"


alliance-programmers '1999: ALC : CVS loginfo, asimut/cst

alliance-programmers '1999
ALC : CVS loginfo, asimut/cst

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:27 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/scheduler"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/asimut"

====================================================================
Modification le : Fri Nov  5 17:03:27 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/cst
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asimut/cst

Modified Files:
    Makefile Makefile~
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/scheduler"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/asimut"


alliance-programmers '1999: ALC : CVS loginfo, asimut/scheduler

alliance-programmers '1999
ALC : CVS loginfo, asimut/scheduler

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:28 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/cst"

====================================================================
Modification le : Fri Nov  5 17:03:28 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/scheduler
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asimut/scheduler

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/cst"


alliance-programmers '1999: ALC : CVS loginfo, asimut/simulad

alliance-programmers '1999
ALC : CVS loginfo, asimut/simulad

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:28 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/scheduler"

====================================================================
Modification le : Fri Nov  5 17:03:28 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/simulad
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asimut/simulad

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/scheduler"


alliance-programmers '1999: ALC : CVS loginfo, sources

alliance-programmers '1999
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/simulad"

====================================================================
Modification le : Fri Nov  5 17:03:23 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    README build build-all
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/simulad"


alliance-programmers '1999: ALC : CVS loginfo, asm

alliance-programmers '1999
ALC : CVS loginfo, asm

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, bdd"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Fri Nov  5 17:03:29 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asm
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asm

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, bdd"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '1999: ALC : CVS loginfo, bdd

alliance-programmers '1999
ALC : CVS loginfo, bdd

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:33 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/mips"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm"

====================================================================
Modification le : Fri Nov  5 17:03:33 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/bdd
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/bdd

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/mips"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm"


alliance-programmers '1999: ALC : CVS loginfo, asm/mips

alliance-programmers '1999
ALC : CVS loginfo, asm/mips

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:31 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/mips/asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, bdd"

====================================================================
Modification le : Fri Nov  5 17:03:31 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asm/mips
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asm/mips

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/mips/asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, bdd"


alliance-programmers '1999: ALC : CVS loginfo, asm/mips/asm

alliance-programmers '1999
ALC : CVS loginfo, asm/mips/asm

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:31 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/mips"

====================================================================
Modification le : Fri Nov  5 17:03:31 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asm/mips/asm
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asm/mips/asm

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/mips"


alliance-programmers '1999: ALC : CVS loginfo, asimut

alliance-programmers '1999
ALC : CVS loginfo, asimut

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:26 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/mips/asm"

====================================================================
Modification le : Fri Nov  5 17:03:25 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asimut

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/mips/asm"


alliance-programmers '1999: ALC : CVS loginfo, asm/dlx

alliance-programmers '1999
ALC : CVS loginfo, asm/dlx

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flop"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut"

====================================================================
Modification le : Fri Nov  5 17:03:29 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asm/dlx
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asm/dlx

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flop"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut"


alliance-programmers '1999: ALC : CVS loginfo, flop

alliance-programmers '1999
ALC : CVS loginfo, flop

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:41 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flatbeh"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx"

====================================================================
Modification le : Fri Nov  5 17:03:41 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/flop
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/flop

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flatbeh"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx"


alliance-programmers '1999: ALC : CVS loginfo, flatbeh

alliance-programmers '1999
ALC : CVS loginfo, flatbeh

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:40 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx/asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flop"

====================================================================
Modification le : Fri Nov  5 17:03:40 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/flatbeh
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/flatbeh

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx/asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flop"


alliance-programmers '1999: ALC : CVS loginfo, asm/dlx/asm

alliance-programmers '1999
ALC : CVS loginfo, asm/dlx/asm

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/beh"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flatbeh"

====================================================================
Modification le : Fri Nov  5 17:03:30 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asm/dlx/asm
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asm/dlx/asm

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/beh"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flatbeh"


alliance-programmers '1999: ALC : CVS loginfo, beh/beh

alliance-programmers '1999
ALC : CVS loginfo, beh/beh

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:34 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath/FpGen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx/asm"

====================================================================
Modification le : Fri Nov  5 17:03:34 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh/beh
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/beh/beh

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath/FpGen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx/asm"


alliance-programmers '1999: ALC : CVS loginfo, fitpath/FpGen

alliance-programmers '1999
ALC : CVS loginfo, fitpath/FpGen

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:40 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/beh"

====================================================================
Modification le : Fri Nov  5 17:03:40 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fitpath/FpGen
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/fitpath/FpGen

Modified Files:
    Makefile fpgen
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/beh"


alliance-programmers '1999: ALC : CVS loginfo, genpat

alliance-programmers '1999
ALC : CVS loginfo, genpat

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:43 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, behvhdl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath/FpGen"

====================================================================
Modification le : Fri Nov  5 17:03:43 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genpat
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/genpat

Modified Files:
    Makefile genpat
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, behvhdl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath/FpGen"


alliance-programmers '1999: ALC : CVS loginfo, behvhdl

alliance-programmers '1999
ALC : CVS loginfo, behvhdl

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dpr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"

====================================================================
Modification le : Fri Nov  5 17:03:36 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/behvhdl
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/behvhdl

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dpr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"


alliance-programmers '1999: ALC : CVS loginfo, dpr

alliance-programmers '1999
ALC : CVS loginfo, dpr

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, behvhdl"

====================================================================
Modification le : Fri Nov  5 17:03:38 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/dpr
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/dpr

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, behvhdl"


alliance-programmers '1999: ALC : CVS loginfo, beh

alliance-programmers '1999
ALC : CVS loginfo, beh

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:34 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/bhl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dpr"

====================================================================
Modification le : Fri Nov  5 17:03:33 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/beh

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/bhl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dpr"


alliance-programmers '1999: ALC : CVS loginfo, beh/bhl

alliance-programmers '1999
ALC : CVS loginfo, beh/bhl

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:35 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, bsg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh"

====================================================================
Modification le : Fri Nov  5 17:03:35 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh/bhl
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/beh/bhl

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, bsg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh"


alliance-programmers '1999: ALC : CVS loginfo, bsg

alliance-programmers '1999
ALC : CVS loginfo, bsg

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:37 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, gscr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/bhl"

====================================================================
Modification le : Fri Nov  5 17:03:36 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/bsg
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/bsg

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, gscr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/bhl"


alliance-programmers '1999: ALC : CVS loginfo, gscr

alliance-programmers '1999
ALC : CVS loginfo, gscr

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, lvx"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, bsg"

====================================================================
Modification le : Fri Nov  5 17:03:50 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/gscr
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/gscr

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, lvx"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, bsg"


alliance-programmers '1999: ALC : CVS loginfo, lvx

alliance-programmers '1999
ALC : CVS loginfo, lvx

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, gscr"

====================================================================
Modification le : Fri Nov  5 17:03:52 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lvx
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/lvx

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, gscr"


alliance-programmers '1999: ALC : CVS loginfo, genview

alliance-programmers '1999
ALC : CVS loginfo, genview

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:45 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cns"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, lvx"

====================================================================
Modification le : Fri Nov  5 17:03:45 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genview
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/genview

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cns"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, lvx"


alliance-programmers '1999: ALC : CVS loginfo, cns

alliance-programmers '1999
ALC : CVS loginfo, cns

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:37 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, grog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"

====================================================================
Modification le : Fri Nov  5 17:03:37 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/cns
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/cns

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, grog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"


alliance-programmers '1999: ALC : CVS loginfo, grog

alliance-programmers '1999
ALC : CVS loginfo, grog

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:49 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cns"

====================================================================
Modification le : Fri Nov  5 17:03:49 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/grog
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/grog

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cns"


alliance-programmers '1999: ALC : CVS loginfo, genview/gcc-1.42

alliance-programmers '1999
ALC : CVS loginfo, genview/gcc-1.42

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:48 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, icones"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, grog"

====================================================================
Modification le : Fri Nov  5 17:03:48 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genview/gcc-1.42
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/genview/gcc-1.42

Modified Files:
    Makefile README-X11 gcc.info-1 gcc.info-3 gcc.info-8
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, icones"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, grog"


alliance-programmers '1999: ALC : CVS loginfo, icones

alliance-programmers '1999
ALC : CVS loginfo, icones

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:52 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, lynx"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"

====================================================================
Modification le : Fri Nov  5 17:03:51 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/icones
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/icones

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, lynx"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"


alliance-programmers '1999: ALC : CVS loginfo, lynx

alliance-programmers '1999
ALC : CVS loginfo, lynx

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:54 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "[Fwd: fichier techno cmos_9.rds]"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, icones"

====================================================================
Modification le : Fri Nov  5 17:03:54 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/lynx

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "[Fwd: fichier techno cmos_9.rds]"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, icones"


alliance-programmers '1999: [Fwd: fichier techno cmos_9.rds]

alliance-programmers '1999
[Fwd: fichier techno cmos_9.rds]

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 05 Nov 1999 17:40:45 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, lynx"

--
          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

attached mail follows:
Message-ID: <3822FC61.E49F445C@asim.lip6.fr>

Date: Fri, 05 Nov 1999 16:48:49 +0100

From: Roselyne Chotin

Subject: fichier techno cmos_9.rds

ERROR Code   49: (CHANNEL,CHANNEL) Manhatan distance min 3.
ERROR Code   53: (RDS_ALU1) Manhatan distance min 3.
ERROR Code   54: (RDS_ALU1,RDS_ALU1) Manhatan distance min 3.
ERROR Code   58: (RDS_ALU2,RDS_ALU2) Manhatan distance min 3.
ERROR Code   68: (RDS_VIA,RDS_VIA) Manhatan distance min 4.

--
Roselyne

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, lynx"


alliance-programmers '1999: ALC : CVS loginfo, alliance

alliance-programmers '1999
ALC : CVS loginfo, alliance

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "[Fwd: fichier techno cmos_9.rds]"

====================================================================
Modification le : Fri Nov  5 17:43:12 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance

Modified Files:
    README
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "[Fwd: fichier techno cmos_9.rds]"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:15 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

====================================================================
Modification le : Fri Nov  5 17:43:15 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    alc_env.csh.in alc_env.sh.in configure configure.in
    libraries.mk
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"


alliance-programmers '1999: ALC : CVS loginfo, etc/algue

alliance-programmers '1999
ALC : CVS loginfo, etc/algue

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Fri Nov  5 17:43:16 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc/algue
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc/algue

Modified Files:
    asimut.env bbr.env bop.env bsg.env dpr.env dreal.env druc.env
    fpgen.env fpmap.env genlib.env genpat.env genview.env glop.env
    graal.env grog.env lvx.env lynx.env proof.env rage.env rfg.env
    ring.env rsa.env s2r.env scmap.env scr.env syf.env tas.env
    yagle.env
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, man/man1

alliance-programmers '1999
ALC : CVS loginfo, man/man1

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:18 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"

====================================================================
Modification le : Fri Nov  5 17:43:18 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/man/man1

Modified Files:
    ali.1 tas.1
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"


alliance-programmers '1999: ALC : CVS loginfo, sources

alliance-programmers '1999
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Fri Nov  5 17:43:21 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    build
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"


alliance-programmers '1999: ALC : CVS loginfo, tutorials/addaccu

alliance-programmers '1999
ALC : CVS loginfo, tutorials/addaccu

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:20 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Fri Nov  5 17:43:19 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/addaccu
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/addaccu

Modified Files:
    Makefile tutorial.ps
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '1999: ALC : CVS loginfo, asimut

alliance-programmers '1999
ALC : CVS loginfo, asimut

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:24 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/scheduler"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"

====================================================================
Modification le : Fri Nov  5 17:43:24 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asimut

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/scheduler"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"


alliance-programmers '1999: ALC : CVS loginfo, asimut/scheduler

alliance-programmers '1999
ALC : CVS loginfo, asimut/scheduler

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:26 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flatbeh"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut"

====================================================================
Modification le : Fri Nov  5 17:43:26 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/scheduler
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asimut/scheduler

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flatbeh"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut"


alliance-programmers '1999: ALC : CVS loginfo, flatbeh

alliance-programmers '1999
ALC : CVS loginfo, flatbeh

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/scheduler"

====================================================================
Modification le : Fri Nov  5 17:43:36 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/flatbeh
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/flatbeh

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/scheduler"


alliance-programmers '1999: ALC : CVS loginfo, asimut/simulad

alliance-programmers '1999
ALC : CVS loginfo, asimut/simulad

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:26 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flatbeh"

====================================================================
Modification le : Fri Nov  5 17:43:26 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/simulad
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asimut/simulad

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flatbeh"


alliance-programmers '1999: ALC : CVS loginfo, tutorials/amd2901

alliance-programmers '1999
ALC : CVS loginfo, tutorials/amd2901

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:21 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, gscr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/simulad"

====================================================================
Modification le : Fri Nov  5 17:43:21 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/amd2901
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/amd2901

Modified Files:
    Makefile tutorial.ps
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, gscr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/simulad"


alliance-programmers '1999: ALC : CVS loginfo, gscr

alliance-programmers '1999
ALC : CVS loginfo, gscr

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:44 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901"

====================================================================
Modification le : Fri Nov  5 17:43:44 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/gscr
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/gscr

Modified Files:
    Makefile gscr_GreedyRout.c gscr_greedy.h
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901"


alliance-programmers '1999: ALC : CVS loginfo, algue

alliance-programmers '1999
ALC : CVS loginfo, algue

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, gscr"

====================================================================
Modification le : Fri Nov  5 17:43:23 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/algue
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/algue

Modified Files:
    Makefile ali
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, gscr"


alliance-programmers '1999: ALC : CVS loginfo, genview

alliance-programmers '1999
ALC : CVS loginfo, genview

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:40 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"

====================================================================
Modification le : Fri Nov  5 17:43:40 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genview
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/genview

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"


alliance-programmers '1999: ALC : CVS loginfo, syf

alliance-programmers '1999
ALC : CVS loginfo, syf

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:44:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/abe"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"

====================================================================
Modification le : Fri Nov  5 17:44:04 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/abe"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"


alliance-programmers '1999: ALC : CVS loginfo, syf/abe

alliance-programmers '1999
ALC : CVS loginfo, syf/abe

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:44:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/mips"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf"

====================================================================
Modification le : Fri Nov  5 17:44:05 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abe
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf/abe

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/mips"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf"


alliance-programmers '1999: ALC : CVS loginfo, asm/mips

alliance-programmers '1999
ALC : CVS loginfo, asm/mips

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:28 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/pat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/abe"

====================================================================
Modification le : Fri Nov  5 17:43:28 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asm/mips
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asm/mips

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/pat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/abe"


alliance-programmers '1999: ALC : CVS loginfo, pat/pat

alliance-programmers '1999
ALC : CVS loginfo, pat/pat

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:54 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/mips"

====================================================================
Modification le : Fri Nov  5 17:43:54 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat/pat
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/pat/pat

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/mips"


alliance-programmers '1999: ALC : CVS loginfo, pat

alliance-programmers '1999
ALC : CVS loginfo, pat

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:54 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/cst"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/pat"

====================================================================
Modification le : Fri Nov  5 17:43:54 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/pat

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/cst"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/pat"


alliance-programmers '1999: ALC : CVS loginfo, asimut/cst

alliance-programmers '1999
ALC : CVS loginfo, asimut/cst

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat"

====================================================================
Modification le : Fri Nov  5 17:43:25 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/cst
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asimut/cst

Modified Files:
    Makefile Makefile~
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat"


alliance-programmers '1999: ALC : CVS loginfo, genlib

alliance-programmers '1999
ALC : CVS loginfo, genlib

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath/FpGen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/cst"

====================================================================
Modification le : Fri Nov  5 17:43:37 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genlib
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/genlib

Modified Files:
    Makefile genlib
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath/FpGen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/cst"


alliance-programmers '1999: ALC : CVS loginfo, fitpath/FpGen

alliance-programmers '1999
ALC : CVS loginfo, fitpath/FpGen

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:35 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, scr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genlib"

====================================================================
Modification le : Fri Nov  5 17:43:35 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fitpath/FpGen
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/fitpath/FpGen

Modified Files:
    GenericGN.h Makefile fpgen
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, scr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genlib"


alliance-programmers '1999: ALC : CVS loginfo, scr

alliance-programmers '1999
ALC : CVS loginfo, scr

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:44:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, behvhdl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath/FpGen"

====================================================================
Modification le : Fri Nov  5 17:44:02 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/scr
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/scr

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, behvhdl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath/FpGen"


alliance-programmers '1999: ALC : CVS loginfo, behvhdl

alliance-programmers '1999
ALC : CVS loginfo, behvhdl

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:32 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/phl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, scr"

====================================================================
Modification le : Fri Nov  5 17:43:32 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/behvhdl
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/behvhdl

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/phl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, scr"


alliance-programmers '1999: ALC : CVS loginfo, pat/phl

alliance-programmers '1999
ALC : CVS loginfo, pat/phl

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:55 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/scl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, behvhdl"

====================================================================
Modification le : Fri Nov  5 17:43:55 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat/phl
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/pat/phl

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/scl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, behvhdl"


alliance-programmers '1999: ALC : CVS loginfo, syf/scl

alliance-programmers '1999
ALC : CVS loginfo, syf/scl

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:44:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/ppt"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/phl"

====================================================================
Modification le : Fri Nov  5 17:44:05 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/scl
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf/scl

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/ppt"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/phl"


alliance-programmers '1999: ALC : CVS loginfo, pat/ppt

alliance-programmers '1999
ALC : CVS loginfo, pat/ppt

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:57 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/scl"

====================================================================
Modification le : Fri Nov  5 17:43:57 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat/ppt
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/pat/ppt

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/scl"


alliance-programmers '1999: ALC : CVS loginfo, genpat

alliance-programmers '1999
ALC : CVS loginfo, genpat

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/bhl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/ppt"

====================================================================
Modification le : Fri Nov  5 17:43:38 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genpat
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/genpat

Modified Files:
    Makefile genpat
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/bhl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/ppt"


alliance-programmers '1999: ALC : CVS loginfo, beh/bhl

alliance-programmers '1999
ALC : CVS loginfo, beh/bhl

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:31 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"

====================================================================
Modification le : Fri Nov  5 17:43:31 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh/bhl
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/beh/bhl

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"


alliance-programmers '1999: ALC : CVS loginfo, sl

alliance-programmers '1999
ALC : CVS loginfo, sl

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:44:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rsa"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/bhl"

====================================================================
Modification le : Fri Nov  5 17:44:04 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/sl
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/sl

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rsa"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/bhl"


alliance-programmers '1999: ALC : CVS loginfo, rsa

alliance-programmers '1999
ALC : CVS loginfo, rsa

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:44:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/beh"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"

====================================================================
Modification le : Fri Nov  5 17:44:01 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rsa
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/rsa

Modified Files:
    Makefile rsa_lay.c
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/beh"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"


alliance-programmers '1999: ALC : CVS loginfo, beh/beh

alliance-programmers '1999
ALC : CVS loginfo, beh/beh

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:31 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dpr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rsa"

====================================================================
Modification le : Fri Nov  5 17:43:31 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh/beh
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/beh/beh

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dpr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rsa"


alliance-programmers '1999: ALC : CVS loginfo, dpr

alliance-programmers '1999
ALC : CVS loginfo, dpr

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:34 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rfg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/beh"

====================================================================
Modification le : Fri Nov  5 17:43:34 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/dpr
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/dpr

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rfg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/beh"


alliance-programmers '1999: ALC : CVS loginfo, rfg

alliance-programmers '1999
ALC : CVS loginfo, rfg

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:59 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkmg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dpr"

====================================================================
Modification le : Fri Nov  5 17:43:59 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rfg
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/rfg

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkmg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dpr"


alliance-programmers '1999: ALC : CVS loginfo, mbkmg

alliance-programmers '1999
ALC : CVS loginfo, mbkmg

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:49 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rfg"

====================================================================
Modification le : Fri Nov  5 17:43:49 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkmg
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkmg

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rfg"


alliance-programmers '1999: ALC : CVS loginfo, asm/dlx

alliance-programmers '1999
ALC : CVS loginfo, asm/dlx

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:27 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, bsg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkmg"

====================================================================
Modification le : Fri Nov  5 17:43:27 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asm/dlx
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asm/dlx

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, bsg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkmg"


alliance-programmers '1999: ALC : CVS loginfo, bsg

alliance-programmers '1999
ALC : CVS loginfo, bsg

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:33 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, grog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx"

====================================================================
Modification le : Fri Nov  5 17:43:32 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/bsg
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/bsg

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, grog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx"


alliance-programmers '1999: ALC : CVS loginfo, grog

alliance-programmers '1999
ALC : CVS loginfo, grog

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:43 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flop"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, bsg"

====================================================================
Modification le : Fri Nov  5 17:43:43 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/grog
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/grog

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flop"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, bsg"


alliance-programmers '1999: ALC : CVS loginfo, flop

alliance-programmers '1999
ALC : CVS loginfo, flop

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:37 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbktools"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, grog"

====================================================================
Modification le : Fri Nov  5 17:43:37 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/flop
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/flop

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbktools"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, grog"


alliance-programmers '1999: ALC : CVS loginfo, mbktools

alliance-programmers '1999
ALC : CVS loginfo, mbktools

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkspice"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flop"

====================================================================
Modification le : Fri Nov  5 17:43:51 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbktools
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbktools

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkspice"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flop"


alliance-programmers '1999: ALC : CVS loginfo, mbkspice

alliance-programmers '1999
ALC : CVS loginfo, mbkspice

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ring"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbktools"

====================================================================
Modification le : Fri Nov  5 17:43:50 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkspice
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkspice

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ring"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbktools"


alliance-programmers '1999: ALC : CVS loginfo, ring

alliance-programmers '1999
ALC : CVS loginfo, ring

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:44:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, amg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkspice"

====================================================================
Modification le : Fri Nov  5 17:44:00 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/ring
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/ring

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, amg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkspice"


alliance-programmers '1999: ALC : CVS loginfo, amg

alliance-programmers '1999
ALC : CVS loginfo, amg

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ring"

====================================================================
Modification le : Fri Nov  5 17:43:23 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/amg
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/amg

Modified Files:
    Makefile install_amg
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ring"


alliance-programmers '1999: ALC : CVS loginfo, mbkal

alliance-programmers '1999
ALC : CVS loginfo, mbkal

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:47 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/asimut"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, amg"

====================================================================
Modification le : Fri Nov  5 17:43:47 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkal
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkal

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/asimut"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, amg"


alliance-programmers '1999: ALC : CVS loginfo, asimut/asimut

alliance-programmers '1999
ALC : CVS loginfo, asimut/asimut

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:24 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvrlog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkal"

====================================================================
Modification le : Fri Nov  5 17:43:24 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/asimut
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asimut/asimut

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvrlog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkal"


alliance-programmers '1999: ALC : CVS loginfo, mbkvrlog

alliance-programmers '1999
ALC : CVS loginfo, mbkvrlog

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:52 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/asimut"

====================================================================
Modification le : Fri Nov  5 17:43:52 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkvrlog
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkvrlog

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/asimut"


alliance-programmers '1999: ALC : CVS loginfo, mbkvhdl/mbkvhdl

alliance-programmers '1999
ALC : CVS loginfo, mbkvhdl/mbkvhdl

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkedif"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvrlog"

====================================================================
Modification le : Fri Nov  5 17:43:51 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkvhdl/mbkvhdl
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkvhdl/mbkvhdl

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkedif"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvrlog"


alliance-programmers '1999: ALC : CVS loginfo, mbkedif

alliance-programmers '1999
ALC : CVS loginfo, mbkedif

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:48 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkap"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"

====================================================================
Modification le : Fri Nov  5 17:43:48 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkedif
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkedif

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkap"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"


alliance-programmers '1999: ALC : CVS loginfo, mbkap

alliance-programmers '1999
ALC : CVS loginfo, mbkap

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:47 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, lynx"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkedif"

====================================================================
Modification le : Fri Nov  5 17:43:47 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkap
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkap

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, lynx"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkedif"


alliance-programmers '1999: ALC : CVS loginfo, lynx

alliance-programmers '1999
ALC : CVS loginfo, lynx

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, lvx"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkap"

====================================================================
Modification le : Fri Nov  5 17:43:46 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/lynx

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, lvx"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkap"


alliance-programmers '1999: ALC : CVS loginfo, lvx

alliance-programmers '1999
ALC : CVS loginfo, lvx

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, lynx"

====================================================================
Modification le : Fri Nov  5 17:43:46 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lvx
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/lvx

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, lynx"


alliance-programmers '1999: ALC : CVS loginfo, genview/gcc-1.42

alliance-programmers '1999
ALC : CVS loginfo, genview/gcc-1.42

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:42 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rage"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, lvx"

====================================================================
Modification le : Fri Nov  5 17:43:42 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genview/gcc-1.42
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/genview/gcc-1.42

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rage"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, lvx"


alliance-programmers '1999: ALC : CVS loginfo, rage

alliance-programmers '1999
ALC : CVS loginfo, rage

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:57 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rds2ps"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"

====================================================================
Modification le : Fri Nov  5 17:43:57 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rage
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/rage

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rds2ps"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"


alliance-programmers '1999: ALC : CVS loginfo, rds2ps

alliance-programmers '1999
ALC : CVS loginfo, rds2ps

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:59 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rage"

====================================================================
Modification le : Fri Nov  5 17:43:59 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rds2ps
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/rds2ps

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rage"


alliance-programmers '1999: ALC : CVS loginfo, beh

alliance-programmers '1999
ALC : CVS loginfo, beh

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/mips/asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rds2ps"

====================================================================
Modification le : Fri Nov  5 17:43:30 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/beh

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/mips/asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rds2ps"


alliance-programmers '1999: ALC : CVS loginfo, asm/mips/asm

alliance-programmers '1999
ALC : CVS loginfo, asm/mips/asm

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx/asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh"

====================================================================
Modification le : Fri Nov  5 17:43:29 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asm/mips/asm
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asm/mips/asm

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx/asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh"


alliance-programmers '1999: ALC : CVS loginfo, asm/dlx/asm

alliance-programmers '1999
ALC : CVS loginfo, asm/dlx/asm

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:28 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/mips/asm"

====================================================================
Modification le : Fri Nov  5 17:43:28 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asm/dlx/asm
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asm/dlx/asm

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/mips/asm"


alliance-programmers '1999: ALC : CVS loginfo, asm

alliance-programmers '1999
ALC : CVS loginfo, asm

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:43:27 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Résume"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx/asm"

====================================================================
Modification le : Fri Nov  5 17:43:27 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asm
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asm

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "Résume"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx/asm"


alliance-programmers '1999: Résume

alliance-programmers '1999
Résume

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 05 Nov 1999 18:08:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm"

j'ai remplace TOP et MACHINE dans tout alliance
ca recompile ce we, et si tout se passe bien,
lundi, j'installe....

> TOP est remplace par ALLIANCE_TOP
> MACHINE est remplace par ALLIANCE_OS

--
          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm"


alliance-programmers '1999: ALC : CVS loginfo, genview/gcc-1.42

alliance-programmers '1999
ALC : CVS loginfo, genview/gcc-1.42

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 18:48:41 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "Résume"

====================================================================
Modification le : Fri Nov  5 18:48:40 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genview/gcc-1.42
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/genview/gcc-1.42

Modified Files:
    README-X11
Log Message:
MACHINE

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "Résume"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:05:15 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"

====================================================================
Modification le : Fri Nov  5 17:05:15 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc

Removed Files:
    fpgen.mk
Log Message:
yen a plus besoin, je l'ai mis dans fpgen

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:58 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Fri Nov  5 17:03:58 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbk

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, pat

alliance-programmers '1999
ALC : CVS loginfo, pat

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:10 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rfg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Fri Nov  5 17:04:10 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/pat

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rfg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, rfg

alliance-programmers '1999
ALC : CVS loginfo, rfg

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rsa"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat"

====================================================================
Modification le : Fri Nov  5 17:04:14 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rfg
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/rfg

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rsa"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat"


alliance-programmers '1999: ALC : CVS loginfo, rsa

alliance-programmers '1999
ALC : CVS loginfo, rsa

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, scr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rfg"

====================================================================
Modification le : Fri Nov  5 17:04:16 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rsa
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/rsa

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, scr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rfg"


alliance-programmers '1999: ALC : CVS loginfo, scr

alliance-programmers '1999
ALC : CVS loginfo, scr

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rsa"

====================================================================
Modification le : Fri Nov  5 17:04:16 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/scr
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/scr

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rsa"


alliance-programmers '1999: ALC : CVS loginfo, syf

alliance-programmers '1999
ALC : CVS loginfo, syf

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:19 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rage"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, scr"

====================================================================
Modification le : Fri Nov  5 17:04:19 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rage"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, scr"


alliance-programmers '1999: ALC : CVS loginfo, rage

alliance-programmers '1999
ALC : CVS loginfo, rage

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:13 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ring"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf"

====================================================================
Modification le : Fri Nov  5 17:04:13 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rage
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/rage

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ring"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf"


alliance-programmers '1999: ALC : CVS loginfo, ring

alliance-programmers '1999
ALC : CVS loginfo, ring

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:15 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rage"

====================================================================
Modification le : Fri Nov  5 17:04:15 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/ring
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/ring

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rage"


alliance-programmers '1999: ALC : CVS loginfo, mbkal

alliance-programmers '1999
ALC : CVS loginfo, mbkal

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:03:59 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkmg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ring"

====================================================================
Modification le : Fri Nov  5 17:03:59 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkal
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkal

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkmg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ring"


alliance-programmers '1999: ALC : CVS loginfo, mbkmg

alliance-programmers '1999
ALC : CVS loginfo, mbkmg

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvti"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkal"

====================================================================
Modification le : Fri Nov  5 17:04:04 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkmg
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkmg

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvti"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkal"


alliance-programmers '1999: ALC : CVS loginfo, mbkvti

alliance-programmers '1999
ALC : CVS loginfo, mbkvti

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:10 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rds2ps"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkmg"

====================================================================
Modification le : Fri Nov  5 17:04:10 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkvti
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkvti

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rds2ps"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkmg"


alliance-programmers '1999: ALC : CVS loginfo, rds2ps

alliance-programmers '1999
ALC : CVS loginfo, rds2ps

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkedif"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvti"

====================================================================
Modification le : Fri Nov  5 17:04:13 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rds2ps
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/rds2ps

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkedif"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvti"


alliance-programmers '1999: ALC : CVS loginfo, mbkedif

alliance-programmers '1999
ALC : CVS loginfo, mbkedif

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rds2ps"

====================================================================
Modification le : Fri Nov  5 17:04:02 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkedif
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkedif

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rds2ps"


alliance-programmers '1999: ALC : CVS loginfo, sl

alliance-programmers '1999
ALC : CVS loginfo, sl

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:19 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkhilo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkedif"

====================================================================
Modification le : Fri Nov  5 17:04:19 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/sl
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/sl

Modified Files:
    Makefile README.logic
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkhilo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkedif"


alliance-programmers '1999: ALC : CVS loginfo, mbkhilo

alliance-programmers '1999
ALC : CVS loginfo, mbkhilo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvhdl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"

====================================================================
Modification le : Fri Nov  5 17:04:03 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkhilo
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkhilo

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvhdl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"


alliance-programmers '1999: ALC : CVS loginfo, mbkvhdl

alliance-programmers '1999
ALC : CVS loginfo, mbkvhdl

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:08 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/pat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkhilo"

====================================================================
Modification le : Fri Nov  5 17:04:07 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkvhdl
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkvhdl

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/pat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkhilo"


alliance-programmers '1999: ALC : CVS loginfo, pat/pat

alliance-programmers '1999
ALC : CVS loginfo, pat/pat

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:11 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/phl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvhdl"

====================================================================
Modification le : Fri Nov  5 17:04:11 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat/pat
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/pat/pat

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/phl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvhdl"


alliance-programmers '1999: ALC : CVS loginfo, pat/phl

alliance-programmers '1999
ALC : CVS loginfo, pat/phl

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/ppt"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/pat"

====================================================================
Modification le : Fri Nov  5 17:04:11 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat/phl
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/pat/phl

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/ppt"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/pat"


alliance-programmers '1999: ALC : CVS loginfo, pat/ppt

alliance-programmers '1999
ALC : CVS loginfo, pat/ppt

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/abe"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/phl"

====================================================================
Modification le : Fri Nov  5 17:04:12 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat/ppt
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/pat/ppt

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/abe"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/phl"


alliance-programmers '1999: ALC : CVS loginfo, syf/abe

alliance-programmers '1999
ALC : CVS loginfo, syf/abe

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:20 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbktools"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/ppt"

====================================================================
Modification le : Fri Nov  5 17:04:20 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abe
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf/abe

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbktools"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/ppt"


alliance-programmers '1999: ALC : CVS loginfo, mbktools

alliance-programmers '1999
ALC : CVS loginfo, mbktools

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkspice"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/abe"

====================================================================
Modification le : Fri Nov  5 17:04:07 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbktools
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbktools

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkspice"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/abe"


alliance-programmers '1999: ALC : CVS loginfo, mbkspice

alliance-programmers '1999
ALC : CVS loginfo, mbkspice

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvrlog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbktools"

====================================================================
Modification le : Fri Nov  5 17:04:06 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkspice
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkspice

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvrlog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbktools"


alliance-programmers '1999: ALC : CVS loginfo, mbkvrlog

alliance-programmers '1999
ALC : CVS loginfo, mbkvrlog

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, testools"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkspice"

====================================================================
Modification le : Fri Nov  5 17:04:09 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkvrlog
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkvrlog

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, testools"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkspice"


alliance-programmers '1999: ALC : CVS loginfo, testools

alliance-programmers '1999
ALC : CVS loginfo, testools

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvrlog"

====================================================================
Modification le : Fri Nov  5 17:04:22 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/testools
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/testools

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvrlog"


alliance-programmers '1999: ALC : CVS loginfo, syf/xsc

alliance-programmers '1999
ALC : CVS loginfo, syf/xsc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:44:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkap"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, testools"

====================================================================
Modification le : Fri Nov  5 17:44:07 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xsc
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf/xsc

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkap"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, testools"


alliance-programmers '1999: ALC : CVS loginfo, mbkap

alliance-programmers '1999
ALC : CVS loginfo, mbkap

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xsc"

====================================================================
Modification le : Fri Nov  5 17:04:01 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkap
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkap

Modified Files:
    Makefile
Removed Files:
    out.mak
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '1999: ALC : CVS loginfo, mbkvhdl/mbkvhdl

alliance-programmers '1999
ALC : CVS loginfo, mbkvhdl/mbkvhdl

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:08 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, testools"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkap"

====================================================================
Modification le : Fri Nov  5 17:04:08 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkvhdl/mbkvhdl
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkvhdl/mbkvhdl

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, testools"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkap"


alliance-programmers '1999: ALC : CVS loginfo, testools

alliance-programmers '1999
ALC : CVS loginfo, testools

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:44:08 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/scl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"

====================================================================
Modification le : Fri Nov  5 17:44:08 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/testools
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/testools

Modified Files:
    Makefile
Log Message:
ATTENTION: TOP est remplace par ALLIANCE_TOP, round 2, les pb vont suivre :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/scl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"


alliance-programmers '1999: ALC : CVS loginfo, syf/scl

alliance-programmers '1999
ALC : CVS loginfo, syf/scl

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 17:04:21 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, testools"

====================================================================
Modification le : Fri Nov  5 17:04:21 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/scl
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf/scl

Modified Files:
    Makefile
Log Message:
ATTENTION: MACHINE est remplace par ALLIANCE_OS, premier round

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, testools"


alliance-programmers '1999: libraries.mk changed!!!!!

alliance-programmers '1999
libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 5 Nov 1999 20:29:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/scl"

====================================================================
Modification le : Fri Nov  5 20:29:06 MET 1999
-rw-r--r--   1 czo      alliance    14920 Nov  5 20:22 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
6c6
< # $Id: libraries.mk,v 1.16 1999/11/05 16:43:15 czo Exp $
---
> # $Id: libraries.mk,v 1.14 1999/10/28 15:56:29 czo Exp $
8c8
< # The variables $ALLIANCE_TOP and $ALLIANCE_OS are set by
---
> # The variables $TOP and $MACHINE are set by
16,20c16,20
< ALLIANCE_BIN     = $(ALLIANCE_TOP)/bin
< ALLIANCE_LIB     = $(ALLIANCE_TOP)/lib
< ALLIANCE_INCLUDE = $(ALLIANCE_TOP)/include
< ALLIANCE_CELLS   = $(ALLIANCE_TOP)/cells
< ALLIANCE_ETC     = $(ALLIANCE_TOP)/etc
---
> ALLIANCE_BIN     = $(TOP)/bin
> ALLIANCE_LIB     = $(TOP)/lib
> ALLIANCE_INCLUDE = $(TOP)/include
> ALLIANCE_CELLS   = $(TOP)/cells
> ALLIANCE_ETC     = $(TOP)/etc
24c24
< #ALLIANCE_INSTALL_DIR     = $(ALLIANCE_TOP)
---
> #ALLIANCE_INSTALL_DIR     = $(TOP)
26c26
< ALLIANCE_INSTALL_DIR     = $(HOME)/labo/$(ALLIANCE_OS)
---
> ALLIANCE_INSTALL_DIR     = $(HOME)/labo/$(MACHINE)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/scl"


alliance-programmers '1999: ALC : CVS loginfo, alliance

alliance-programmers '1999
ALC : CVS loginfo, alliance

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 8 Nov 1999 13:33:37 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: simcity: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"

====================================================================
Modification le : Mon Nov  8 13:33:37 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance
In directory carter.lip6.fr:/alliance/alliance

Modified Files:
    LICENCE
Log Message:
mourad et amar

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: simcity: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"


alliance-programmers '1999: ALC : CVS loginfo, asimut/simulad

alliance-programmers '1999
ALC : CVS loginfo, asimut/simulad

simcity
Mon, 8 Nov 1999 16:09:32 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

====================================================================
Modification le : Mon Nov  8 16:09:32 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/simulad
In directory heavy:/users/outil5/simcity/tmp/alliance/sources/asimut/simulad

Modified Files:
    vh_globals.c vh_globals.h vh_simulad.c vh_xcomm.c
Log Message:
Correction de la fonction writeout pour passer pas l'echeancier.

Ben je crois bien qu'c'est mon dernier check-in, a bientot...

            Julien.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Tue, 9 Nov 1999 12:52:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/simulad"

====================================================================
Modification le : Tue Nov  9 12:52:01 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory waller.lip6.fr:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_sys.c mbk_util.c
Log Message:
Correction bug dans mbkfopentrace : en lecture on ouvrait un fichier gz que si
                                    la variable OUT_FILTER etait positionnee.
Correction warning dans mbkpopen  : int fic -> static int fic
Correction warning dans mbkenv    : vire le int n.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"
  • Previous message: simcity: "ALC : CVS loginfo, asimut/simulad"


alliance-programmers '1999: ALC : CVS loginfo, sl

alliance-programmers '1999
ALC : CVS loginfo, sl

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 9 Nov 1999 14:49:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Tue Nov  9 14:49:36 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/sl
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/sl

Modified Files:
    mapping_compile.c
Log Message:
debug msg en moins

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, sl

alliance-programmers '1999
ALC : CVS loginfo, sl

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 9 Nov 1999 14:49:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"

====================================================================
Modification le : Tue Nov  9 14:49:53 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/sl
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/sl

Modified Files:
    revision.mk
Log Message:
rev no

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"


alliance-programmers '1999: ALC : Instool de czo

alliance-programmers '1999
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 9 Nov 1999 15:07:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, flop"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"

====================================================================
Instool de czo
le  : Tue Nov  9 15:07:03 CET 1999
par : czo
====================================================================

/users/outil1/alcban/czo nouvelle version de sl

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, flop"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"


alliance-programmers '1999: ALC : CVS loginfo, flop

alliance-programmers '1999
ALC : CVS loginfo, flop

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Tue, 9 Nov 1999 15:27:21 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Modification le : Tue Nov  9 15:27:21 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/flop
In directory trash:/users/cao4/franck/alliance/sources/flop

Modified Files:
    util.c
Log Message:
les big via etaient trop gros

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Tue, 9 Nov 1999 15:30:02 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, flop"

====================================================================
Modification le : Tue Nov  9 15:30:01 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory trash:/users/cao4/franck/alliance/sources/mbk

Modified Files:
    mbk_ph_util.c
Log Message:
big via avec des matrices de via trop proche
enveloppe de fils insuffisant pour les bigvia

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, flop"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Tue, 9 Nov 1999 15:31:47 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Tue Nov  9 15:31:46 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/cao4/franck/alliance/share/etc

Modified Files:
    cmos_7.rds
Log Message:
erreur pour la regle  distance ALU1 restee a 3 alors qu'elle repasse a 2.5

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, cells/sxlib

alliance-programmers '1999
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Tue, 9 Nov 1999 16:01:31 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sc2sxlib"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Nov  9 16:01:31 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory trash:/users/cao4/franck/alliance/share/cells/sxlib

Modified Files:
    sxlib.db sxlib.lib
Log Message:
modif mineure dans la maniere de decrire le comportement des cellules

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sc2sxlib"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, cells/sc2sxlib

alliance-programmers '1999
ALC : CVS loginfo, cells/sc2sxlib

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Tue, 9 Nov 1999 16:38:29 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sc2sxlib"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Tue Nov  9 16:38:28 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sc2sxlib
In directory opera:/users/cao4/franck/alliance/share/cells/sc2sxlib

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/share/cells/sc2sxlib added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sc2sxlib"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '1999: ALC : CVS loginfo, cells/sc2sxlib

alliance-programmers '1999
ALC : CVS loginfo, cells/sc2sxlib

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Tue, 9 Nov 1999 16:52:00 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, fitpath/FpGen"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sc2sxlib"

====================================================================
Modification le : Tue Nov  9 16:52:00 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sc2sxlib
In directory opera:/users/cao4/franck/alliance/share/cells/sc2sxlib

Added Files:
    a2_y.vst a2p_y.vst a3_y.vst a3p_y.vst a4_y.vst a4p_y.vst
    annup_y.vst b1_y.vst cmx2_y.vst cry_y.vst d1_y.vst
    ms2dp2_y.vst ms2dp4_y.vst msdp2_y.vst msdp4_y.vst mx2_y.vst
    mx2p_y.vst mx3_y.vst mx4_y.vst n1_y.vst na2_y.vst na2p_y.vst
    na3_y.vst na3p_y.vst na4_y.vst nao3_y.vst nao4_y.vst
    ndrv_y.vst ndrvp_y.vst nmx2_y.vst no2_y.vst no3_y.vst
    noa3_y.vst noa4_y.vst nop2_y.vst nop3_y.vst noue4_y.vst
    np1_y.vst nxr2_y.vst o2_y.vst o3_y.vst one_y.vst op2_y.vst
    op3_y.vst p1_y.vst sum_y.vst tie_y.vst ts_y.vst tsn_y.vst
    tsp_y.vst xr2_y.vst zbli_y.vst zero_y.vst
Log Message:
Cette bibliotheque permet de reutiliser les netlists utilisant sclib tout en
en routant avec des cellules sxlib. A chaque cellule de sclib on associe
une ou deux cellules de sxlib.
Cette bibliotheque n'est pas ideale pour les registres pusique les
registres de sclib echantillonne sur front descendant et ceux de sclib
sur front montant, en consequence de quoi chaque cellules bascule de
sclib contient un registre sur l'horloge. Mais bon, ce sera peut-etre
utile.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, fitpath/FpGen"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sc2sxlib"


alliance-programmers '1999: ALC : CVS loginfo, fitpath/FpGen

alliance-programmers '1999
ALC : CVS loginfo, fitpath/FpGen

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Wed, 10 Nov 1999 14:38:48 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de gregoire"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sc2sxlib"

====================================================================
Modification le : Wed Nov 10 14:38:47 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fitpath/FpGen
In directory valse:/tmp/cvs-serv28769

Modified Files:
    GenericGN.h
Log Message:
Inclusion du stdlib.h pour compiler sur toutes les architectures

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de gregoire"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sc2sxlib"


alliance-programmers '1999: ALC : Instool de gregoire

alliance-programmers '1999
ALC : Instool de gregoire

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 10 Nov 1999 15:09:58 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, lynx"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, fitpath/FpGen"

====================================================================
Instool de gregoire
le  : Wed Nov 10 15:09:58 CET 1999
par : czo
====================================================================

/users/cao3/gregoire inst pur gege

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, lynx"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, fitpath/FpGen"


alliance-programmers '1999: ALC : CVS loginfo, lynx

alliance-programmers '1999
ALC : CVS loginfo, lynx

Franck WAJSBURT (Franck.Wajsburt@asim.lip6.fr)
Wed, 10 Nov 1999 17:37:07 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xvp"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de gregoire"

====================================================================
Modification le : Wed Nov 10 17:37:06 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory trash:/users/cao4/franck/alliance/sources/lynx

Modified Files:
    netlist.c
Log Message:
Pour conserver les noms de transistors

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xvp"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de gregoire"


alliance-programmers '1999: ALC : CVS loginfo, syf/xvp

alliance-programmers '1999
ALC : CVS loginfo, syf/xvp

syf
Wed, 10 Nov 1999 18:48:21 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/b2f"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, lynx"

====================================================================
Modification le : Wed Nov 10 18:48:20 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xvp
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/xvp

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/syf/xvp added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/b2f"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, lynx"


alliance-programmers '1999: ALC : CVS loginfo, syf/b2f

alliance-programmers '1999
ALC : CVS loginfo, syf/b2f

syf
Wed, 10 Nov 1999 18:48:31 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/gcp"
  • Previous message: syf: "ALC : CVS loginfo, syf/xvp"

====================================================================
Modification le : Wed Nov 10 18:48:31 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/b2f
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/b2f

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/syf/b2f added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/gcp"
  • Previous message: syf: "ALC : CVS loginfo, syf/xvp"


alliance-programmers '1999: ALC : CVS loginfo, syf/gcp

alliance-programmers '1999
ALC : CVS loginfo, syf/gcp

syf
Wed, 10 Nov 1999 18:48:32 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/rtn"
  • Previous message: syf: "ALC : CVS loginfo, syf/b2f"

====================================================================
Modification le : Wed Nov 10 18:48:32 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/gcp
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/gcp

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/syf/gcp added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/rtn"
  • Previous message: syf: "ALC : CVS loginfo, syf/b2f"


alliance-programmers '1999: ALC : CVS loginfo, syf/rtn

alliance-programmers '1999
ALC : CVS loginfo, syf/rtn

syf
Wed, 10 Nov 1999 18:48:33 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf: "ALC : CVS loginfo, syf/gcp"

====================================================================
Modification le : Wed Nov 10 18:48:33 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/rtn
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/rtn

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/syf/rtn added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf: "ALC : CVS loginfo, syf/gcp"


alliance-programmers '1999: ALC : CVS loginfo, syf/vbh

alliance-programmers '1999
ALC : CVS loginfo, syf/vbh

syf
Wed, 10 Nov 1999 18:48:34 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf: "ALC : CVS loginfo, syf/rtn"

====================================================================
Modification le : Wed Nov 10 18:48:34 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbh
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/vbh

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/syf/vbh added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf: "ALC : CVS loginfo, syf/rtn"


alliance-programmers '1999: ALC : CVS loginfo, syf/vbl

alliance-programmers '1999
ALC : CVS loginfo, syf/vbl

syf
Wed, 10 Nov 1999 18:48:35 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf: "ALC : CVS loginfo, syf/vbh"

====================================================================
Modification le : Wed Nov 10 18:48:35 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/vbl

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf: "ALC : CVS loginfo, syf/vbh"


alliance-programmers '1999: ALC : CVS loginfo, syf/vex

alliance-programmers '1999
ALC : CVS loginfo, syf/vex

syf
Wed, 10 Nov 1999 18:48:35 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Wed Nov 10 18:48:35 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/vex

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/syf/vex added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '1999: ALC : CVS loginfo, syf/vpn

alliance-programmers '1999
ALC : CVS loginfo, syf/vpn

syf
Wed, 10 Nov 1999 18:48:36 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vtl"
  • Previous message: syf: "ALC : CVS loginfo, syf/vex"

====================================================================
Modification le : Wed Nov 10 18:48:36 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vpn
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/vpn

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/syf/vpn added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vtl"
  • Previous message: syf: "ALC : CVS loginfo, syf/vex"


alliance-programmers '1999: ALC : CVS loginfo, syf/vtl

alliance-programmers '1999
ALC : CVS loginfo, syf/vtl

syf
Wed, 10 Nov 1999 18:48:37 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/vpn"

====================================================================
Modification le : Wed Nov 10 18:48:37 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vtl
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/vtl

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/syf/vtl added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/vpn"


alliance-programmers '1999: ALC : CVS loginfo, syf/vvh

alliance-programmers '1999
ALC : CVS loginfo, syf/vvh

syf
Wed, 10 Nov 1999 18:48:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/rtd"
  • Previous message: syf: "ALC : CVS loginfo, syf/vtl"

====================================================================
Modification le : Wed Nov 10 18:48:37 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vvh
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/vvh

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/syf/vvh added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/rtd"
  • Previous message: syf: "ALC : CVS loginfo, syf/vtl"


alliance-programmers '1999: ALC : CVS loginfo, syf/rtd

alliance-programmers '1999
ALC : CVS loginfo, syf/rtd

syf
Wed, 10 Nov 1999 18:48:33 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vpd"
  • Previous message: syf: "ALC : CVS loginfo, syf/vvh"

====================================================================
Modification le : Wed Nov 10 18:48:32 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/rtd
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/rtd

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/syf/rtd added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vpd"
  • Previous message: syf: "ALC : CVS loginfo, syf/vvh"


alliance-programmers '1999: ALC : CVS loginfo, syf/vpd

alliance-programmers '1999
ALC : CVS loginfo, syf/vpd

syf
Wed, 10 Nov 1999 18:48:36 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf: "ALC : CVS loginfo, syf/rtd"

====================================================================
Modification le : Wed Nov 10 18:48:36 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vpd
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/vpd

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/syf/vpd added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf: "ALC : CVS loginfo, syf/rtd"


alliance-programmers '1999: ALC : CVS loginfo, syf/vas

alliance-programmers '1999
ALC : CVS loginfo, syf/vas

syf
Wed, 10 Nov 1999 18:48:34 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/vpd"

====================================================================
Modification le : Wed Nov 10 18:48:34 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/vas

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/syf/vas added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/vpd"


alliance-programmers '1999: ALC : CVS loginfo, syf

alliance-programmers '1999
ALC : CVS loginfo, syf

syf
Wed, 10 Nov 1999 18:51:50 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/abe"
  • Previous message: syf: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Wed Nov 10 18:51:50 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf
In directory huelgoat:/users/outil6/syf/alliance/sources/syf

Modified Files:
    Makefile local.mk
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/abe"
  • Previous message: syf: "ALC : CVS loginfo, syf/vas"


alliance-programmers '1999: ALC : CVS loginfo, syf/abe

alliance-programmers '1999
ALC : CVS loginfo, syf/abe

syf
Wed, 10 Nov 1999 18:51:52 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/abl"
  • Previous message: syf: "ALC : CVS loginfo, syf"

====================================================================
Modification le : Wed Nov 10 18:51:51 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abe
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/abe

Modified Files:
    local.mk
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/abl"
  • Previous message: syf: "ALC : CVS loginfo, syf"


alliance-programmers '1999: ALC : CVS loginfo, syf/abl

alliance-programmers '1999
ALC : CVS loginfo, syf/abl

syf
Wed, 10 Nov 1999 18:52:03 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/abt"
  • Previous message: syf: "ALC : CVS loginfo, syf/abe"

====================================================================
Modification le : Wed Nov 10 18:52:03 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abl
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/abl

Modified Files:
    local.mk
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/abt"
  • Previous message: syf: "ALC : CVS loginfo, syf/abe"


alliance-programmers '1999: ALC : CVS loginfo, syf/abt

alliance-programmers '1999
ALC : CVS loginfo, syf/abt

syf
Wed, 10 Nov 1999 18:52:03 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf: "ALC : CVS loginfo, syf/abl"

====================================================================
Modification le : Wed Nov 10 18:52:03 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abt
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/abt

Modified Files:
    local.mk
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf: "ALC : CVS loginfo, syf/abl"


alliance-programmers '1999: ALC : CVS loginfo, syf/abv

alliance-programmers '1999
ALC : CVS loginfo, syf/abv

syf
Wed, 10 Nov 1999 18:52:05 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/aut"
  • Previous message: syf: "ALC : CVS loginfo, syf/abt"

====================================================================
Modification le : Wed Nov 10 18:52:05 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abv
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/abv

Modified Files:
    local.mk
Added Files:
    bvl_lex.yy.c bvl_y.tab.c bvl_y.tab.h
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/aut"
  • Previous message: syf: "ALC : CVS loginfo, syf/abt"


alliance-programmers '1999: ALC : CVS loginfo, syf/aut

alliance-programmers '1999
ALC : CVS loginfo, syf/aut

syf
Wed, 10 Nov 1999 18:52:06 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf: "ALC : CVS loginfo, syf/abv"

====================================================================
Modification le : Wed Nov 10 18:52:05 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/aut
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/aut

Modified Files:
    local.mk
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf: "ALC : CVS loginfo, syf/abv"


alliance-programmers '1999: ALC : CVS loginfo, syf/bdd

alliance-programmers '1999
ALC : CVS loginfo, syf/bdd

syf
Wed, 10 Nov 1999 18:52:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/fks"
  • Previous message: syf: "ALC : CVS loginfo, syf/aut"

====================================================================
Modification le : Wed Nov 10 18:52:08 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/bdd
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/bdd

Modified Files:
    local.mk
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/fks"
  • Previous message: syf: "ALC : CVS loginfo, syf/aut"


alliance-programmers '1999: ALC : CVS loginfo, syf/fks

alliance-programmers '1999
ALC : CVS loginfo, syf/fks

syf
Wed, 10 Nov 1999 18:52:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf: "ALC : CVS loginfo, syf/bdd"

====================================================================
Modification le : Wed Nov 10 18:52:09 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fks
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/fks

Modified Files:
    Makefile local.mk
Added Files:
    fks104.h
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf: "ALC : CVS loginfo, syf/bdd"


alliance-programmers '1999: ALC : CVS loginfo, syf/fsm

alliance-programmers '1999
ALC : CVS loginfo, syf/fsm

syf
Wed, 10 Nov 1999 18:52:10 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/fks"

====================================================================
Modification le : Wed Nov 10 18:52:10 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fsm
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/fsm

Modified Files:
    Makefile fsmalloc.c fsmview.c local.mk
Added Files:
    fsm104.h
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/fks"


alliance-programmers '1999: ALC : CVS loginfo, syf/fvh

alliance-programmers '1999
ALC : CVS loginfo, syf/fvh

syf
Wed, 10 Nov 1999 18:52:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf: "ALC : CVS loginfo, syf/fsm"

====================================================================
Modification le : Wed Nov 10 18:52:13 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fvh
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/fvh

Modified Files:
    Makefile fbh_add.c fbl_bcomp.lex fbl_bcomp.yac fbl_bedef.h
    fbl_bspec.c fbl_bspec.h fbl_byacc.h fbl_drive.c fbl_drive.h
    fbl_util.c fbl_utype.h fvhdrive.c fvherror.c fvherror.h
    fvhfbh2fsm.c fvhparse.c local.mk
Added Files:
    fbh_view.c fvh104.h
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf: "ALC : CVS loginfo, syf/fsm"


alliance-programmers '1999: ALC : CVS loginfo, syf/b2f

alliance-programmers '1999
ALC : CVS loginfo, syf/b2f

syf
Wed, 10 Nov 1999 18:52:07 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/btr"
  • Previous message: syf: "ALC : CVS loginfo, syf/fvh"

====================================================================
Modification le : Wed Nov 10 18:52:07 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/b2f
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/b2f

Added Files:
    Makefile b2f_beh2fsm.c b2f_beh2fsm.h b2f_error.c b2f_error.h
    b2f_main.c b2f_main.h local.mk
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/btr"
  • Previous message: syf: "ALC : CVS loginfo, syf/fvh"


alliance-programmers '1999: ALC : CVS loginfo, syf/btr

alliance-programmers '1999
ALC : CVS loginfo, syf/btr

syf
Wed, 10 Nov 1999 18:52:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/ftl"
  • Previous message: syf: "ALC : CVS loginfo, syf/b2f"

====================================================================
Modification le : Wed Nov 10 18:52:08 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/btr
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/btr

Modified Files:
    local.mk
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/ftl"
  • Previous message: syf: "ALC : CVS loginfo, syf/b2f"


alliance-programmers '1999: ALC : CVS loginfo, syf/ftl

alliance-programmers '1999
ALC : CVS loginfo, syf/ftl

syf
Wed, 10 Nov 1999 18:52:11 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/k2f"
  • Previous message: syf: "ALC : CVS loginfo, syf/btr"

====================================================================
Modification le : Wed Nov 10 18:52:10 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/ftl
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/ftl

Modified Files:
    Makefile local.mk
Added Files:
    ftl104.h
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/k2f"
  • Previous message: syf: "ALC : CVS loginfo, syf/btr"


alliance-programmers '1999: ALC : CVS loginfo, syf/k2f

alliance-programmers '1999
ALC : CVS loginfo, syf/k2f

syf
Wed, 10 Nov 1999 18:52:21 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/gcp"
  • Previous message: syf: "ALC : CVS loginfo, syf/ftl"

====================================================================
Modification le : Wed Nov 10 18:52:21 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/k2f
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/k2f

Modified Files:
    local.mk
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/gcp"
  • Previous message: syf: "ALC : CVS loginfo, syf/ftl"


alliance-programmers '1999: ALC : CVS loginfo, syf/gcp

alliance-programmers '1999
ALC : CVS loginfo, syf/gcp

syf
Wed, 10 Nov 1999 18:52:20 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/rtn"
  • Previous message: syf: "ALC : CVS loginfo, syf/k2f"

====================================================================
Modification le : Wed Nov 10 18:52:20 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/gcp
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/gcp

Added Files:
    Makefile c_ccomp.h c_ccomp.yac c_cdecl.c c_cdecl.h c_clex.c
    c_clex.h c_common.c c_common.h c_convert.c c_convert.h
    c_ctypeck.c c_ctypeck.h c_debug.c c_debug.h c_expand.c
    c_expand.h c_flags.c c_flags.h c_foldconst.c c_foldconst.h
    c_gperf.h c_parse.c c_parse.h c_stmt.c c_stmt.h c_tree.c
    c_tree.h c_treecompat.h gcp101.h local.mk main.c
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/rtn"
  • Previous message: syf: "ALC : CVS loginfo, syf/k2f"


alliance-programmers '1999: ALC : CVS loginfo, syf/rtn

alliance-programmers '1999
ALC : CVS loginfo, syf/rtn

syf
Wed, 10 Nov 1999 18:52:26 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf: "ALC : CVS loginfo, syf/gcp"

====================================================================
Modification le : Wed Nov 10 18:52:26 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/rtn
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/rtn

Added Files:
    Makefile local.mk main.c rtn101.h rtnadd.c rtnadd.h rtnalloc.c
    rtnalloc.h rtndel.c rtndel.h rtnerror.c rtnerror.h rtnfree.c
    rtnfree.h rtnget.c rtnget.h rtnsearch.c rtnsearch.h rtnview.c
    rtnview.h
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf: "ALC : CVS loginfo, syf/gcp"


alliance-programmers '1999: ALC : CVS loginfo, syf/vbl

alliance-programmers '1999
ALC : CVS loginfo, syf/vbl

syf
Wed, 10 Nov 1999 18:52:42 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/rtn"

====================================================================
Modification le : Wed Nov 10 18:52:42 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/vbl

Added Files:
    Makefile local.mk main.c vbl104.h vbl_bcomp.lex vbl_bcomp.yac
    vbl_bedef.h vbl_blex.h vbl_bspec.c vbl_bspec.h vbl_byacc.h
    vbl_parse.c vbl_util.c vbl_util.h vbl_utype.h
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/rtn"


alliance-programmers '1999: ALC : CVS loginfo, syf/syf

alliance-programmers '1999
ALC : CVS loginfo, syf/syf

syf
Wed, 10 Nov 1999 18:52:27 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Wed Nov 10 18:52:27 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/syf
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/syf

Modified Files:
    kis_parse.c local.mk syf_error.c syf_fsm2fbh.c syf_main.c
    syf_verify.c
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '1999: ALC : CVS loginfo, syf/vas

alliance-programmers '1999
ALC : CVS loginfo, syf/vas

syf
Wed, 10 Nov 1999 18:52:37 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/rtd"
  • Previous message: syf: "ALC : CVS loginfo, syf/syf"

====================================================================
Modification le : Wed Nov 10 18:52:37 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/vas

Added Files:
    Makefile local.mk vasy_analys.c vasy_analys.h vasy_debug.c
    vasy_debug.h vasy_drvalc.c vasy_drvalc.h vasy_drvrtl.c
    vasy_drvrtl.h vasy_drvsyn.c vasy_drvsyn.h vasy_drvvex.c
    vasy_drvvex.h vasy_drvvlog.c vasy_drvvlog.h vasy_elabo.c
    vasy_elabo.h vasy_error.c vasy_error.h vasy_func.c vasy_func.h
    vasy_loop.c vasy_loop.h vasy_main.c vasy_main.h vasy_mulwait.c
    vasy_mulwait.h vasy_onewait.c vasy_onewait.h vasy_parse.c
    vasy_parse.h vasy_preanal.c vasy_preanal.h vasy_redact.c
    vasy_redact.h vasy_redinst.c vasy_redinst.h vasy_reduce.c
    vasy_reduce.h vasy_redwait.c vasy_redwait.h vasy_shared.c
    vasy_shared.h vasy_simprtl.c vasy_simprtl.h vasy_simul.c
    vasy_simul.h vasy_support.c vasy_support.h vasy_support.old.c
    vasy_synth.c vasy_synth.h vasy_vexbdd.c vasy_vexbdd.h
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/rtd"
  • Previous message: syf: "ALC : CVS loginfo, syf/syf"


alliance-programmers '1999: ALC : CVS loginfo, syf/rtd

alliance-programmers '1999
ALC : CVS loginfo, syf/rtd

syf
Wed, 10 Nov 1999 18:52:23 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Wed Nov 10 18:52:23 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/rtd
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/rtd

Added Files:
    Makefile local.mk rtd101.h rtd_drive.c rtd_drive.h rtd_error.c
    rtd_error.h rtd_get.c rtd_get.h rtd_parse.c rtd_parse.h
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf: "ALC : CVS loginfo, syf/vas"


alliance-programmers '1999: ALC : CVS loginfo, syf/vbh

alliance-programmers '1999
ALC : CVS loginfo, syf/vbh

syf
Wed, 10 Nov 1999 18:52:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/scl"
  • Previous message: syf: "ALC : CVS loginfo, syf/rtd"

====================================================================
Modification le : Wed Nov 10 18:52:39 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbh
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/vbh

Added Files:
    Makefile local.mk vbh104.h vbh_add.c vbh_crt.c vbh_fre.c
    vbh_simp.c vbh_view.c
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/scl"
  • Previous message: syf: "ALC : CVS loginfo, syf/rtd"


alliance-programmers '1999: ALC : CVS loginfo, syf/scl

alliance-programmers '1999
ALC : CVS loginfo, syf/scl

syf
Wed, 10 Nov 1999 18:52:26 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vpd"
  • Previous message: syf: "ALC : CVS loginfo, syf/vbh"

====================================================================
Modification le : Wed Nov 10 18:52:26 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/scl
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/scl

Modified Files:
    local.mk
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vpd"
  • Previous message: syf: "ALC : CVS loginfo, syf/vbh"


alliance-programmers '1999: ALC : CVS loginfo, syf/vpd

alliance-programmers '1999
ALC : CVS loginfo, syf/vpd

syf
Wed, 10 Nov 1999 18:52:50 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/scl"

====================================================================
Modification le : Wed Nov 10 18:52:49 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vpd
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/vpd

Added Files:
    Makefile local.mk vpd_drive.c vpd_drive.h vpd_error.c
    vpd_error.h vpd_parse.c vpd_parse.h
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/scl"


alliance-programmers '1999: ALC : CVS loginfo, syf/vvh

alliance-programmers '1999
ALC : CVS loginfo, syf/vvh

syf
Wed, 10 Nov 1999 18:52:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf: "ALC : CVS loginfo, syf/vpd"

====================================================================
Modification le : Wed Nov 10 18:52:57 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vvh
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/vvh

Added Files:
    Makefile local.mk vvh_drive.c vvh_drive.h vvh_error.c
    vvh_error.h vvh_parse.c vvh_parse.h vvh_vbh2vpn.c
    vvh_vbh2vpn.h
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf: "ALC : CVS loginfo, syf/vpd"


alliance-programmers '1999: ALC : CVS loginfo, syf/vex

alliance-programmers '1999
ALC : CVS loginfo, syf/vex

syf
Wed, 10 Nov 1999 18:52:48 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf: "ALC : CVS loginfo, syf/vvh"

====================================================================
Modification le : Wed Nov 10 18:52:48 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/vex

Added Files:
    Makefile local.mk main.c toto.c vex103.h vexadd.c vexadd.h
    vexalloc.c vexalloc.h vexcreate.c vexcreate.h vexdel.c
    vexdel.h vexdup.c vexdup.h vexenv.c vexenv.h vexerror.c
    vexerror.h vexeval.c vexeval.h vexextend.c vexextend.h
    vexfree.c vexfree.h vexget.c vexget.h vexis.c vexis.h
    vexoptim.c vexoptim.h vexsimp.c vexsimp.h vexslice.c
    vexslice.h vexview.c vexview.h
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf: "ALC : CVS loginfo, syf/vvh"


alliance-programmers '1999: ALC : CVS loginfo, syf/xsc

alliance-programmers '1999
ALC : CVS loginfo, syf/xsc

syf
Wed, 10 Nov 1999 18:53:01 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf: "ALC : CVS loginfo, syf/vex"

====================================================================
Modification le : Wed Nov 10 18:53:00 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xsc
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/xsc

Modified Files:
    local.mk
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf: "ALC : CVS loginfo, syf/vex"


alliance-programmers '1999: ALC : CVS loginfo, syf/xfs

alliance-programmers '1999
ALC : CVS loginfo, syf/xfs

syf
Wed, 10 Nov 1999 18:52:59 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf: "ALC : CVS loginfo, syf/xsc"

====================================================================
Modification le : Wed Nov 10 18:52:58 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xfs
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/xfs

Modified Files:
    Makefile local.mk
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '1999: ALC : CVS loginfo, syf/vpn

alliance-programmers '1999
ALC : CVS loginfo, syf/vpn

syf
Wed, 10 Nov 1999 18:52:54 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vtl"
  • Previous message: syf: "ALC : CVS loginfo, syf/xfs"

====================================================================
Modification le : Wed Nov 10 18:52:54 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vpn
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/vpn

Added Files:
    Makefile local.mk main.c prout.c toto.c vpn105.h vpnadd.c
    vpnadd.h vpnalloc.c vpnalloc.h vpndel.c vpndel.h vpnerror.c
    vpnerror.h vpnfree.c vpnfree.h vpnget.c vpnget.h vpnsearch.c
    vpnsearch.h vpnsimp.c vpnsimp.h vpnunion.c vpnunion.h
    vpnview.c vpnview.h
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vtl"
  • Previous message: syf: "ALC : CVS loginfo, syf/xfs"


alliance-programmers '1999: ALC : CVS loginfo, syf/vtl

alliance-programmers '1999
ALC : CVS loginfo, syf/vtl

syf
Wed, 10 Nov 1999 18:52:56 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf: "ALC : CVS loginfo, syf/vpn"

====================================================================
Modification le : Wed Nov 10 18:52:55 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vtl
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/vtl

Added Files:
    Makefile local.mk vtl105.h vtlacces.c vtlacces.h vtlerror.c
    vtlerror.h
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf: "ALC : CVS loginfo, syf/vpn"


alliance-programmers '1999: ALC : CVS loginfo, syf/xpt

alliance-programmers '1999
ALC : CVS loginfo, syf/xpt

syf
Wed, 10 Nov 1999 18:53:00 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf: "ALC : CVS loginfo, syf/vtl"

====================================================================
Modification le : Wed Nov 10 18:53:00 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xpt
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/xpt

Modified Files:
    local.mk
Added Files:
    tags
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf: "ALC : CVS loginfo, syf/vtl"


alliance-programmers '1999: ALC : CVS loginfo, syf/xvp

alliance-programmers '1999
ALC : CVS loginfo, syf/xvp

syf
Wed, 10 Nov 1999 18:53:21 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/rtn"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"

====================================================================
Modification le : Wed Nov 10 18:53:21 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xvp
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/xvp

Added Files:
    Makefile XME.h XME_dialog.c XME_dialog.h XME_edit.c XME_edit.h
    XME_menu.c XME_menu.h XME_message.c XME_message.h XME_panel.c
    XME_panel.h XME_search.c XME_search.h XME_select.c
    XME_select.h XMF.h XMF_dialog.c XMF_dialog.h XMF_file.c
    XMF_file.h XMF_menu.c XMF_menu.h XMF_panel.c XMF_panel.h XMH.h
    XMH_help.c XMH_help.h XMH_menu.c XMH_menu.h XMH_panel.c
    XMH_panel.h XMS.h XMS_dialog.c XMS_dialog.h XMS_menu.c
    XMS_menu.h XMS_panel.c XMS_panel.h XMS_setup.c XMS_setup.h
    XMT.h XMT_dialog.c XMT_dialog.h XMT_menu.c XMT_menu.h
    XMT_message.c XMT_message.h XMT_panel.c XMT_panel.h
    XMT_tools.c XMT_tools.h XMV.h XMV_dialog.c XMV_dialog.h
    XMV_map.c XMV_map.h XMV_menu.c XMV_menu.h XMV_message.c
    XMV_message.h XMV_panel.c XMV_panel.h XMV_view.c XMV_view.h
    XMX.h XMX_color.c XMX_color.h XMX_cursor.c XMX_cursor.h
    XMX_dialog.c XMX_dialog.h XMX_event.c XMX_event.h
    XMX_graphic.c XMX_graphic.h XMX_grid.c XMX_grid.h XMX_icon.c
    XMX_icon.h XMX_menu.c XMX_menu.h XMX_message.c XMX_message.h
    XMX_motif.c XMX_motif.h XMX_panel.c XMX_panel.h XMX_view.c
    XMX_view.h XSB.h XSB_error.c XSB_error.h XSB_parse.c
    XSB_parse.h XSB_share.c XSB_share.h XTB.h XTB_cursor.c
    XTB_cursor.h XTB_dialog.c XTB_dialog.h XTB_icon.c XTB_icon.h
    XTB_menu.c XTB_menu.h XTB_panel.c XTB_panel.h XTB_pixmap.c
    XTB_pixmap.h XVP.h XVP_bound.c XVP_bound.h XVP_error.c
    XVP_error.h XVP_object.c XVP_object.h XVP_select.c
    XVP_select.h local.mk xvpn.c xvpn.h
Log Message:
Beaucoup de modif et d'ajout de nouveaux softs !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/rtn"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '1999: ALC : CVS loginfo, syf/rtn

alliance-programmers '1999
ALC : CVS loginfo, syf/rtn

syf
Wed, 10 Nov 1999 19:09:06 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/xvp"

====================================================================
Modification le : Wed Nov 10 19:09:05 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/rtn
In directory trash:/users/outil6/syf/alliance/sources/syf/rtn

Modified Files:
    Makefile
Log Message:
Gloups !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/xvp"


alliance-programmers '1999: ALC : CVS loginfo, syf/vvh

alliance-programmers '1999
ALC : CVS loginfo, syf/vvh

syf
Wed, 10 Nov 1999 19:17:11 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf: "ALC : CVS loginfo, syf/rtn"

====================================================================
Modification le : Wed Nov 10 19:17:11 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vvh
In directory trash:/users/outil6/syf/alliance/sources/syf/vvh

Modified Files:
    Makefile
Log Message:
Gloups ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf: "ALC : CVS loginfo, syf/rtn"


alliance-programmers '1999: ALC : CVS loginfo, syf/vpn

alliance-programmers '1999
ALC : CVS loginfo, syf/vpn

syf
Wed, 10 Nov 1999 19:17:07 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/abe"
  • Previous message: syf: "ALC : CVS loginfo, syf/vvh"

====================================================================
Modification le : Wed Nov 10 19:17:06 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vpn
In directory trash:/users/outil6/syf/alliance/sources/syf/vpn

Modified Files:
    Makefile
Log Message:
Gloups ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/abe"
  • Previous message: syf: "ALC : CVS loginfo, syf/vvh"


alliance-programmers '1999: ALC : CVS loginfo, syf/abe

alliance-programmers '1999
ALC : CVS loginfo, syf/abe

syf
Fri, 12 Nov 1999 14:05:07 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf: "ALC : CVS loginfo, syf/vpn"

====================================================================
Modification le : Fri Nov 12 14:05:06 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abe
In directory trash:/users/outil6/syf/alliance/sources/syf/abe

Modified Files:
    Makefile abe200.h
Added Files:
    beh_view.c
Log Message:
Ajout de fonction de visualisation dans ABE

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf: "ALC : CVS loginfo, syf/vpn"


alliance-programmers '1999: ALC : CVS loginfo, syf/b2f

alliance-programmers '1999
ALC : CVS loginfo, syf/b2f

syf
Fri, 12 Nov 1999 14:05:50 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/abe"

====================================================================
Modification le : Fri Nov 12 14:05:49 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/b2f
In directory trash:/users/outil6/syf/alliance/sources/syf/b2f

Modified Files:
    b2f_beh2fsm.c b2f_main.c
Log Message:
Message de debug intempestif

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/abe"


alliance-programmers '1999: ALC : CVS loginfo, syf/fvh

alliance-programmers '1999
ALC : CVS loginfo, syf/fvh

syf
Fri, 12 Nov 1999 14:06:04 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, mbk"
  • Previous message: syf: "ALC : CVS loginfo, syf/b2f"

====================================================================
Modification le : Fri Nov 12 14:06:03 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fvh
In directory trash:/users/outil6/syf/alliance/sources/syf/fvh

Modified Files:
    fbl_bcomp.yac
Log Message:
Bug dans le parser fsm ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, mbk"
  • Previous message: syf: "ALC : CVS loginfo, syf/b2f"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

syf
Fri, 12 Nov 1999 15:37:48 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : Instool de ludo"
  • Previous message: syf: "ALC : CVS loginfo, syf/fvh"

====================================================================
Modification le : Fri Nov 12 15:37:48 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory trash:/users/outil6/syf/alliance/sources/mbk

Modified Files:
    mbk_util.c mut325.h
Log Message:
Nouvelle fonction: alliancebanner_with_authors

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : Instool de ludo"
  • Previous message: syf: "ALC : CVS loginfo, syf/fvh"


alliance-programmers '1999: ALC : Instool de ludo

alliance-programmers '1999
ALC : Instool de ludo

syf
Fri, 12 Nov 1999 16:31:44 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/abe"
  • Previous message: syf: "ALC : CVS loginfo, mbk"

====================================================================
Instool de ludo
le  : Fri Nov 12 16:31:44 MET 1999
par : syf
====================================================================

/users/outil1/alcban/ludo hello

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/abe"
  • Previous message: syf: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, syf/abe

alliance-programmers '1999
ALC : CVS loginfo, syf/abe

syf
Fri, 12 Nov 1999 16:57:56 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/abl"
  • Previous message: syf: "ALC : Instool de ludo"

====================================================================
Modification le : Fri Nov 12 16:57:56 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abe
In directory trash:/users/outil6/syf/alliance/sources/syf/abe

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/abl"
  • Previous message: syf: "ALC : Instool de ludo"


alliance-programmers '1999: ALC : CVS loginfo, syf/abl

alliance-programmers '1999
ALC : CVS loginfo, syf/abl

syf
Fri, 12 Nov 1999 16:58:02 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/abt"
  • Previous message: syf: "ALC : CVS loginfo, syf/abe"

====================================================================
Modification le : Fri Nov 12 16:58:02 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abl
In directory trash:/users/outil6/syf/alliance/sources/syf/abl

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/abt"
  • Previous message: syf: "ALC : CVS loginfo, syf/abe"


alliance-programmers '1999: ALC : CVS loginfo, syf/abt

alliance-programmers '1999
ALC : CVS loginfo, syf/abt

syf
Fri, 12 Nov 1999 16:58:04 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/aut"
  • Previous message: syf: "ALC : CVS loginfo, syf/abl"

====================================================================
Modification le : Fri Nov 12 16:58:03 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abt
In directory trash:/users/outil6/syf/alliance/sources/syf/abt

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/aut"
  • Previous message: syf: "ALC : CVS loginfo, syf/abl"


alliance-programmers '1999: ALC : CVS loginfo, syf/aut

alliance-programmers '1999
ALC : CVS loginfo, syf/aut

syf
Fri, 12 Nov 1999 16:58:07 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf: "ALC : CVS loginfo, syf/abt"

====================================================================
Modification le : Fri Nov 12 16:58:07 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/aut
In directory trash:/users/outil6/syf/alliance/sources/syf/aut

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf: "ALC : CVS loginfo, syf/abt"


alliance-programmers '1999: ALC : CVS loginfo, syf/b2f

alliance-programmers '1999
ALC : CVS loginfo, syf/b2f

syf
Fri, 12 Nov 1999 16:58:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf: "ALC : CVS loginfo, syf/aut"

====================================================================
Modification le : Fri Nov 12 16:58:08 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/b2f
In directory trash:/users/outil6/syf/alliance/sources/syf/b2f

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf: "ALC : CVS loginfo, syf/aut"


alliance-programmers '1999: ALC : CVS loginfo, syf/bdd

alliance-programmers '1999
ALC : CVS loginfo, syf/bdd

syf
Fri, 12 Nov 1999 16:58:10 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf: "ALC : CVS loginfo, syf/b2f"

====================================================================
Modification le : Fri Nov 12 16:58:10 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/bdd
In directory trash:/users/outil6/syf/alliance/sources/syf/bdd

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf: "ALC : CVS loginfo, syf/b2f"


alliance-programmers '1999: ALC : CVS loginfo, syf/abv

alliance-programmers '1999
ALC : CVS loginfo, syf/abv

syf
Fri, 12 Nov 1999 16:58:06 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/btr"
  • Previous message: syf: "ALC : CVS loginfo, syf/bdd"

====================================================================
Modification le : Fri Nov 12 16:58:06 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abv
In directory trash:/users/outil6/syf/alliance/sources/syf/abv

Modified Files:
    bvl_lex.yy.c local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/btr"
  • Previous message: syf: "ALC : CVS loginfo, syf/bdd"


alliance-programmers '1999: ALC : CVS loginfo, syf/btr

alliance-programmers '1999
ALC : CVS loginfo, syf/btr

syf
Fri, 12 Nov 1999 16:58:12 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/fks"
  • Previous message: syf: "ALC : CVS loginfo, syf/abv"

====================================================================
Modification le : Fri Nov 12 16:58:11 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/btr
In directory trash:/users/outil6/syf/alliance/sources/syf/btr

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/fks"
  • Previous message: syf: "ALC : CVS loginfo, syf/abv"


alliance-programmers '1999: ALC : CVS loginfo, syf/fks

alliance-programmers '1999
ALC : CVS loginfo, syf/fks

syf
Fri, 12 Nov 1999 16:58:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/ftl"
  • Previous message: syf: "ALC : CVS loginfo, syf/btr"

====================================================================
Modification le : Fri Nov 12 16:58:13 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fks
In directory trash:/users/outil6/syf/alliance/sources/syf/fks

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/ftl"
  • Previous message: syf: "ALC : CVS loginfo, syf/btr"


alliance-programmers '1999: ALC : CVS loginfo, syf/ftl

alliance-programmers '1999
ALC : CVS loginfo, syf/ftl

syf
Fri, 12 Nov 1999 16:58:16 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf: "ALC : CVS loginfo, syf/fks"

====================================================================
Modification le : Fri Nov 12 16:58:15 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/ftl
In directory trash:/users/outil6/syf/alliance/sources/syf/ftl

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf: "ALC : CVS loginfo, syf/fks"


alliance-programmers '1999: ALC : CVS loginfo, syf/fsm

alliance-programmers '1999
ALC : CVS loginfo, syf/fsm

syf
Fri, 12 Nov 1999 16:58:14 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/ftl"

====================================================================
Modification le : Fri Nov 12 16:58:14 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fsm
In directory trash:/users/outil6/syf/alliance/sources/syf/fsm

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/ftl"


alliance-programmers '1999: ALC : CVS loginfo, syf/fvh

alliance-programmers '1999
ALC : CVS loginfo, syf/fvh

syf
Fri, 12 Nov 1999 16:58:17 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/rtd"
  • Previous message: syf: "ALC : CVS loginfo, syf/fsm"

====================================================================
Modification le : Fri Nov 12 16:58:17 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fvh
In directory trash:/users/outil6/syf/alliance/sources/syf/fvh

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/rtd"
  • Previous message: syf: "ALC : CVS loginfo, syf/fsm"


alliance-programmers '1999: ALC : CVS loginfo, syf/rtd

alliance-programmers '1999
ALC : CVS loginfo, syf/rtd

syf
Fri, 12 Nov 1999 16:58:23 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf: "ALC : CVS loginfo, syf/fvh"

====================================================================
Modification le : Fri Nov 12 16:58:21 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/rtd
In directory trash:/users/outil6/syf/alliance/sources/syf/rtd

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf: "ALC : CVS loginfo, syf/fvh"


alliance-programmers '1999: ALC : CVS loginfo, syf/vbl

alliance-programmers '1999
ALC : CVS loginfo, syf/vbl

syf
Fri, 12 Nov 1999 16:58:30 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/gcp"
  • Previous message: syf: "ALC : CVS loginfo, syf/rtd"

====================================================================
Modification le : Fri Nov 12 16:58:30 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/gcp"
  • Previous message: syf: "ALC : CVS loginfo, syf/rtd"


alliance-programmers '1999: ALC : CVS loginfo, syf/gcp

alliance-programmers '1999
ALC : CVS loginfo, syf/gcp

syf
Fri, 12 Nov 1999 16:58:19 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/k2f"
  • Previous message: syf: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Fri Nov 12 16:58:18 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/gcp
In directory trash:/users/outil6/syf/alliance/sources/syf/gcp

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/k2f"
  • Previous message: syf: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '1999: ALC : CVS loginfo, syf/k2f

alliance-programmers '1999
ALC : CVS loginfo, syf/k2f

syf
Fri, 12 Nov 1999 16:58:21 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf: "ALC : CVS loginfo, syf/gcp"

====================================================================
Modification le : Fri Nov 12 16:58:20 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/k2f
In directory trash:/users/outil6/syf/alliance/sources/syf/k2f

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf: "ALC : CVS loginfo, syf/gcp"


alliance-programmers '1999: ALC : CVS loginfo, syf/vbh

alliance-programmers '1999
ALC : CVS loginfo, syf/vbh

syf
Fri, 12 Nov 1999 16:58:29 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf: "ALC : CVS loginfo, syf/k2f"

====================================================================
Modification le : Fri Nov 12 16:58:28 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbh
In directory trash:/users/outil6/syf/alliance/sources/syf/vbh

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf: "ALC : CVS loginfo, syf/k2f"


alliance-programmers '1999: ALC : CVS loginfo, syf/vex

alliance-programmers '1999
ALC : CVS loginfo, syf/vex

syf
Fri, 12 Nov 1999 16:58:32 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf: "ALC : CVS loginfo, syf/vbh"

====================================================================
Modification le : Fri Nov 12 16:58:31 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory trash:/users/outil6/syf/alliance/sources/syf/vex

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf: "ALC : CVS loginfo, syf/vbh"


alliance-programmers '1999: ALC : CVS loginfo, syf/xfs

alliance-programmers '1999
ALC : CVS loginfo, syf/xfs

syf
Fri, 12 Nov 1999 16:58:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vpd"
  • Previous message: syf: "ALC : CVS loginfo, syf/vex"

====================================================================
Modification le : Fri Nov 12 16:58:38 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xfs
In directory trash:/users/outil6/syf/alliance/sources/syf/xfs

Modified Files:
    Makefile
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vpd"
  • Previous message: syf: "ALC : CVS loginfo, syf/vex"


alliance-programmers '1999: ALC : CVS loginfo, syf/vpd

alliance-programmers '1999
ALC : CVS loginfo, syf/vpd

syf
Fri, 12 Nov 1999 16:58:33 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/xfs"

====================================================================
Modification le : Fri Nov 12 16:58:32 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vpd
In directory trash:/users/outil6/syf/alliance/sources/syf/vpd

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/xfs"


alliance-programmers '1999: ALC : CVS loginfo, syf/syf

alliance-programmers '1999
ALC : CVS loginfo, syf/syf

syf
Fri, 12 Nov 1999 16:58:27 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/vpd"

====================================================================
Modification le : Fri Nov 12 16:58:27 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/syf
In directory trash:/users/outil6/syf/alliance/sources/syf/syf

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/vpd"


alliance-programmers '1999: ALC : CVS loginfo, syf/vvh

alliance-programmers '1999
ALC : CVS loginfo, syf/vvh

syf
Fri, 12 Nov 1999 16:58:37 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/scl"
  • Previous message: syf: "ALC : CVS loginfo, syf/syf"

====================================================================
Modification le : Fri Nov 12 16:58:36 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vvh
In directory trash:/users/outil6/syf/alliance/sources/syf/vvh

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/scl"
  • Previous message: syf: "ALC : CVS loginfo, syf/syf"


alliance-programmers '1999: ALC : CVS loginfo, syf/scl

alliance-programmers '1999
ALC : CVS loginfo, syf/scl

syf
Fri, 12 Nov 1999 16:58:26 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vtl"
  • Previous message: syf: "ALC : CVS loginfo, syf/vvh"

====================================================================
Modification le : Fri Nov 12 16:58:25 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/scl
In directory trash:/users/outil6/syf/alliance/sources/syf/scl

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vtl"
  • Previous message: syf: "ALC : CVS loginfo, syf/vvh"


alliance-programmers '1999: ALC : CVS loginfo, syf/vtl

alliance-programmers '1999
ALC : CVS loginfo, syf/vtl

syf
Fri, 12 Nov 1999 16:58:36 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/rtn"
  • Previous message: syf: "ALC : CVS loginfo, syf/scl"

====================================================================
Modification le : Fri Nov 12 16:58:35 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vtl
In directory trash:/users/outil6/syf/alliance/sources/syf/vtl

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/rtn"
  • Previous message: syf: "ALC : CVS loginfo, syf/scl"


alliance-programmers '1999: ALC : CVS loginfo, syf/rtn

alliance-programmers '1999
ALC : CVS loginfo, syf/rtn

syf
Fri, 12 Nov 1999 16:58:24 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf: "ALC : CVS loginfo, syf/vtl"

====================================================================
Modification le : Fri Nov 12 16:58:24 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/rtn
In directory trash:/users/outil6/syf/alliance/sources/syf/rtn

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf: "ALC : CVS loginfo, syf/vtl"


alliance-programmers '1999: ALC : CVS loginfo, syf/vpn

alliance-programmers '1999
ALC : CVS loginfo, syf/vpn

syf
Fri, 12 Nov 1999 16:58:34 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf: "ALC : CVS loginfo, syf/rtn"

====================================================================
Modification le : Fri Nov 12 16:58:34 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vpn
In directory trash:/users/outil6/syf/alliance/sources/syf/vpn

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf: "ALC : CVS loginfo, syf/rtn"


alliance-programmers '1999: ALC : CVS loginfo, syf/xvp

alliance-programmers '1999
ALC : CVS loginfo, syf/xvp

syf
Fri, 12 Nov 1999 16:58:42 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : CVS loginfo, graal"
  • Previous message: syf: "ALC : CVS loginfo, syf/vpn"

====================================================================
Modification le : Fri Nov 12 16:58:41 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xvp
In directory trash:/users/outil6/syf/alliance/sources/syf/xvp

Modified Files:
    Makefile local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: graal: "ALC : CVS loginfo, graal"
  • Previous message: syf: "ALC : CVS loginfo, syf/vpn"


alliance-programmers '1999: ALC : CVS loginfo, graal

alliance-programmers '1999
ALC : CVS loginfo, graal

graal
Fri, 12 Nov 1999 17:03:35 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dreal: "ALC : CVS loginfo, dreal"
  • Previous message: syf: "ALC : CVS loginfo, syf/xvp"

====================================================================
Modification le : Fri Nov 12 17:03:35 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    graal.c
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: dreal: "ALC : CVS loginfo, dreal"
  • Previous message: syf: "ALC : CVS loginfo, syf/xvp"


alliance-programmers '1999: ALC : CVS loginfo, dreal

alliance-programmers '1999
ALC : CVS loginfo, dreal

dreal
Fri, 12 Nov 1999 17:04:24 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, lynx"
  • Previous message: graal: "ALC : CVS loginfo, graal"

====================================================================
Modification le : Fri Nov 12 17:04:24 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil1/dreal/alliance/sources/dreal

Modified Files:
    dreal.c
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, lynx"
  • Previous message: graal: "ALC : CVS loginfo, graal"


alliance-programmers '1999: ALC : CVS loginfo, lynx

alliance-programmers '1999
ALC : CVS loginfo, lynx

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Fri, 12 Nov 1999 17:06:27 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/abv"
  • Previous message: dreal: "ALC : CVS loginfo, dreal"

====================================================================
Modification le : Fri Nov 12 17:06:26 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory trash:/users/cao4/ludo/alliance/sources/lynx

Modified Files:
    lynx.c
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/abv"
  • Previous message: dreal: "ALC : CVS loginfo, dreal"


alliance-programmers '1999: ALC : CVS loginfo, syf/abv

alliance-programmers '1999
ALC : CVS loginfo, syf/abv

syf
Fri, 12 Nov 1999 17:13:41 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/b2f"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, lynx"

====================================================================
Modification le : Fri Nov 12 17:13:40 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abv
In directory trash:/users/outil6/syf/alliance/sources/syf/abv

Modified Files:
    bvl_lex.yy.c
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/b2f"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, lynx"


alliance-programmers '1999: ALC : CVS loginfo, syf/b2f

alliance-programmers '1999
ALC : CVS loginfo, syf/b2f

syf
Fri, 12 Nov 1999 17:13:56 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/k2f"
  • Previous message: syf: "ALC : CVS loginfo, syf/abv"

====================================================================
Modification le : Fri Nov 12 17:13:55 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/b2f
In directory trash:/users/outil6/syf/alliance/sources/syf/b2f

Modified Files:
    b2f_main.c
Log Message:
Ajout du nom de l'auteur ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/k2f"
  • Previous message: syf: "ALC : CVS loginfo, syf/abv"


alliance-programmers '1999: ALC : CVS loginfo, syf/k2f

alliance-programmers '1999
ALC : CVS loginfo, syf/k2f

syf
Fri, 12 Nov 1999 17:14:01 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/b2f"

====================================================================
Modification le : Fri Nov 12 17:14:01 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/k2f
In directory trash:/users/outil6/syf/alliance/sources/syf/k2f

Modified Files:
    k2f_main.c
Log Message:
Ajout du nom de l'auteur ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/b2f"


alliance-programmers '1999: ALC : CVS loginfo, syf/syf

alliance-programmers '1999
ALC : CVS loginfo, syf/syf

syf
Fri, 12 Nov 1999 17:14:04 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf: "ALC : CVS loginfo, syf/k2f"

====================================================================
Modification le : Fri Nov 12 17:14:03 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/syf
In directory trash:/users/outil6/syf/alliance/sources/syf/syf

Modified Files:
    syf_main.c
Log Message:
Ajout du nom de l'auteur ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf: "ALC : CVS loginfo, syf/k2f"


alliance-programmers '1999: ALC : CVS loginfo, syf/vas

alliance-programmers '1999
ALC : CVS loginfo, syf/vas

syf
Fri, 12 Nov 1999 17:14:06 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf: "ALC : CVS loginfo, syf/syf"

====================================================================
Modification le : Fri Nov 12 17:14:05 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    vasy_main.c
Log Message:
Ajout du nom de l'auteur ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf: "ALC : CVS loginfo, syf/syf"


alliance-programmers '1999: ALC : CVS loginfo, syf/xvp

alliance-programmers '1999
ALC : CVS loginfo, syf/xvp

syf
Fri, 12 Nov 1999 17:14:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Fri Nov 12 17:14:08 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xvp
In directory trash:/users/outil6/syf/alliance/sources/syf/xvp

Modified Files:
    xvpn.c
Log Message:
Ajout du nom de l'auteur ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf: "ALC : CVS loginfo, syf/vas"


alliance-programmers '1999: ALC : CVS loginfo, syf/xvp

alliance-programmers '1999
ALC : CVS loginfo, syf/xvp

syf
Fri, 12 Nov 1999 17:39:10 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : Instool de syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/xvp"

====================================================================
Modification le : Fri Nov 12 17:39:10 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xvp
In directory trash:/users/outil6/syf/alliance/sources/syf/xvp

Modified Files:
    Makefile
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : Instool de syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/xvp"


alliance-programmers '1999: ALC : Instool de syf

alliance-programmers '1999
ALC : Instool de syf

syf
Fri, 12 Nov 1999 17:48:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"
  • Previous message: syf: "ALC : CVS loginfo, syf/xvp"

====================================================================
Instool de syf
le  : Fri Nov 12 17:48:39 MET 1999
par : syf
====================================================================

/users/outil6/syf hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"
  • Previous message: syf: "ALC : CVS loginfo, syf/xvp"


alliance-programmers '1999: libraries.mk changed!!!!!

alliance-programmers '1999
libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 12 Nov 1999 18:29:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : Instool de dreal"
  • Previous message: syf: "ALC : Instool de syf"

====================================================================
Modification le : Fri Nov 12 18:29:02 MET 1999
-rw-rw-r--   1 syf      outil       14920 Nov 12 17:48 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
233,235c233,235
< FSM_L      =  -lFsm104
< FSM_LIB    = libFsm104.a
< FSM_H      =    fsm104.h
---
> FSM_L      =  -lFsm103
> FSM_LIB    = libFsm103.a
> FSM_H      =    fsm103.h
237,240c237,240
< FVH_L      =  -lFvh104
< FVH_LIB    = libFvh104.a
< FKS_L      =  -lFks104
< FKS_LIB    = libFks104.a
---
> FVH_L      =  -lFvh103
> FVH_LIB    = libFvh103.a
> FKS_L      =  -lFks103
> FKS_LIB    = libFks103.a
242,244c242,244
< FTL_L      =  -lFtl104
< FTL_LIB    = libFtl104.a
< FTL_H      =    ftl104.h
---
> FTL_L      =  -lFtl103
> FTL_LIB    = libFtl103.a
> FTL_H      =    ftl103.h

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : Instool de dreal"
  • Previous message: syf: "ALC : Instool de syf"


alliance-programmers '1999: ALC : Instool de dreal

alliance-programmers '1999
ALC : Instool de dreal

syf
Mon, 15 Nov 1999 15:40:06 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : Instool de dreal"
  • Previous message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"

====================================================================
Instool de dreal
le  : Mon Nov 15 15:40:06 MET 1999
par : syf
====================================================================

/users/outil1/dreal hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : Instool de dreal"
  • Previous message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"


alliance-programmers '1999: ALC : Instool de dreal

alliance-programmers '1999
ALC : Instool de dreal

syf
Mon, 15 Nov 1999 15:41:56 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, CVSROOT"
  • Previous message: syf: "ALC : Instool de dreal"

====================================================================
Instool de dreal
le  : Mon Nov 15 15:41:55 MET 1999
par : syf
====================================================================

/users/outil1/dreal hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, CVSROOT"
  • Previous message: syf: "ALC : Instool de dreal"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

syf
Mon, 15 Nov 1999 15:45:26 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : Instool de graal"
  • Previous message: syf: "ALC : Instool de dreal"

====================================================================
Modification le : Mon Nov 15 15:45:26 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory trash:/users/outil6/syf/CVSROOT

Modified Files:
    instool
Log Message:
Modif BUGs (chmod sur les fichiers installes)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : Instool de graal"
  • Previous message: syf: "ALC : Instool de dreal"


alliance-programmers '1999: ALC : Instool de graal

alliance-programmers '1999
ALC : Instool de graal

syf
Mon, 15 Nov 1999 15:46:33 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: lynx: "ALC : CVS loginfo, lynx"
  • Previous message: syf: "ALC : CVS loginfo, CVSROOT"

====================================================================
Instool de graal
le  : Mon Nov 15 15:46:33 MET 1999
par : syf
====================================================================

/users/outil4/graal Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: lynx: "ALC : CVS loginfo, lynx"
  • Previous message: syf: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : CVS loginfo, lynx

alliance-programmers '1999
ALC : CVS loginfo, lynx

lynx
Mon, 15 Nov 1999 16:30:05 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : Instool de lynx"
  • Previous message: syf: "ALC : Instool de graal"

====================================================================
Modification le : Mon Nov 15 16:30:04 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory trash:/users/outil1/lynx/alliance/sources/lynx

Modified Files:
    flatrds.c
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : Instool de lynx"
  • Previous message: syf: "ALC : Instool de graal"


alliance-programmers '1999: ALC : Instool de lynx

alliance-programmers '1999
ALC : Instool de lynx

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Mon, 15 Nov 1999 16:35:17 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/fvh"
  • Previous message: lynx: "ALC : CVS loginfo, lynx"

====================================================================
Instool de lynx
le  : Mon Nov 15 16:35:17 MET 1999
par : ludo
====================================================================

/users/outil1/lynx Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/fvh"
  • Previous message: lynx: "ALC : CVS loginfo, lynx"


alliance-programmers '1999: ALC : CVS loginfo, syf/fvh

alliance-programmers '1999
ALC : CVS loginfo, syf/fvh

syf
Mon, 15 Nov 1999 18:19:06 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xfs"
  • Previous message: Ludovic JACOMME: "ALC : Instool de lynx"

====================================================================
Modification le : Mon Nov 15 18:19:05 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fvh
In directory trash:/users/outil6/syf/alliance/sources/syf/fvh

Modified Files:
    fbl_drive.c fvhfbh2fsm.c
Log Message:
Correction d'un bug dans le parser fsm 'version etendue'

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xfs"
  • Previous message: Ludovic JACOMME: "ALC : Instool de lynx"


alliance-programmers '1999: ALC : CVS loginfo, syf/xfs

alliance-programmers '1999
ALC : CVS loginfo, syf/xfs

syf
Mon, 15 Nov 1999 18:20:19 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf: "ALC : CVS loginfo, syf/fvh"

====================================================================
Modification le : Mon Nov 15 18:20:18 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xfs
In directory trash:/users/outil6/syf/alliance/sources/syf/xfs

Modified Files:
    xfsm.c
Log Message:
Petite modif

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf: "ALC : CVS loginfo, syf/fvh"


alliance-programmers '1999: ALC : CVS loginfo, syf/xpt

alliance-programmers '1999
ALC : CVS loginfo, syf/xpt

syf
Mon, 15 Nov 1999 18:20:24 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: syf: "ALC : CVS loginfo, syf/xfs"

====================================================================
Modification le : Mon Nov 15 18:20:24 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xpt
In directory trash:/users/outil6/syf/alliance/sources/syf/xpt

Modified Files:
    xpat.c
Log Message:
Petite modif

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: syf: "ALC : CVS loginfo, syf/xfs"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Mon, 15 Nov 1999 19:16:12 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : Instool de syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"

====================================================================
Modification le : Mon Nov 15 19:16:12 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory valse:/tmp/cvs-serv24243

Modified Files:
    mbk_sys.c mbk_sys.h mbk_util.c mut325.h
Log Message:
Ajout de la fonction mbkwaitpid( int pid, int mode, int *status )

PROBLEME :

Comme plusieurs fonctions sont suceptibles de faire un appel a wait() pour
retirer les process zombi et prendre en compte les valeurs de retour, il faut
trouver un moyen de recuperer le code de retour d'un processus particulier sans
eliminer d'autres processus zombi en attente. L'appel a la primitive waitpid()
ne permet pas de contourner ce probleme car dans certains cas on a pas besoin
de consulter la valeur de retour, mais par contre il faut eliminer ces
processus zombi sans faire d'appel explicite a wait(). C'est le cas de mbkpopen.

SOLUTION :

On centralise la terminaison des processus par un handler mbkackchld(). Dans
cette fonction appellee lors de la reception du signal SIGCHLD, on memorise dans
un liste le pid du process qui vient de se terminer et son code de retour, et le
processus termine est efface de la liste des processus.

Pour l'utilisateur, la consultation du code de retour se fait par la fonction
mbkwaitpid. Le parametre "pid" est le numero du processus que l'on attend.
si mode=1, l'appel a cette fonction est bloquant, sinon il est non bloquant.
dans ce cas la valeur de retour vaut 1 si le processus etait fini, 0 sinon.
Le pointeur status contiendra si il est different de NULL le code de retour du
processus elimine.

COMMENTAIRE :

C'est a peu pres teste sur de petits exemples... En principe, on est blinde
contre l'interruption des appels systemes de haut niveaux (fgets).

EVOLUTION (a discuter) :

Permettre l'ajout d'un handler particulier pour chaque processus.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : Instool de syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '1999: ALC : Instool de syf

alliance-programmers '1999
ALC : Instool de syf

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Mon, 15 Nov 1999 19:46:44 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Instool de syf
le  : Mon Nov 15 19:46:44 MET 1999
par : ludo
====================================================================

/users/outil6/syf Correction bug syf

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Tue, 16 Nov 1999 16:34:11 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Ludovic JACOMME: "ALC : Instool de syf"

====================================================================
Modification le : Tue Nov 16 16:34:10 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory pop.lip6.fr:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_util.c
Log Message:
Le champ sa_restorer de la structure etait signale comme etant obsolete et ne
devant plus etre utilise. Sous Solaris, il a completement disparu.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Ludovic JACOMME: "ALC : Instool de syf"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Tue, 16 Nov 1999 16:28:15 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Tue Nov 16 16:28:14 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory valse:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_sys.c
Log Message:
Lorsqu'on est dans un handler, il faut respecifier completement le comportement
des signaux, y compris et surtout le SA_RESTART. C'est fait !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, syf

alliance-programmers '1999
ALC : CVS loginfo, syf

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 16:37:48 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xpt"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Tue Nov 16 16:37:48 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf

Modified Files:
    Makefile
Log Message:
ON A DIT ALLIANCE_TOP!!!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xpt"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, syf/xpt

alliance-programmers '1999
ALC : CVS loginfo, syf/xpt

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 16:38:32 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/abv"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf"

====================================================================
Modification le : Tue Nov 16 16:38:31 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xpt
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf/xpt

Removed Files:
    tags
Log Message:
pas de tags dans l'arbre CVS svp...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/abv"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf"


alliance-programmers '1999: ALC : CVS loginfo, syf/abv

alliance-programmers '1999
ALC : CVS loginfo, syf/abv

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 16:50:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xpt"

====================================================================
Modification le : Tue Nov 16 16:50:13 CET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abv
In directory carter.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf/abv

Removed Files:
    bvl_lex.yy.c bvl_y.tab.c bvl_y.tab.h
Log Message:
J'ai enlevé ces fichiers et modifié le Makefile pour etre certains qu'ils
soient regeneres par lex et yacc...

PLEASE USE "cvs status"
######################

Olivier :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Tue, 16 Nov 1999 18:12:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fpmap/fpm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/abv"

====================================================================
Modification le : Tue Nov 16 18:12:38 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory heavy:/users/cao4/ludo/CVSROOT

Modified Files:
    instool
Log Message:
Correction bugs

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fpmap/fpm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/abv"


alliance-programmers '1999: ALC : CVS loginfo, fpmap/fpm

alliance-programmers '1999
ALC : CVS loginfo, fpmap/fpm

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 19:41:45 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/gcp"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Tue Nov 16 19:41:45 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fpmap/fpm
In directory pop.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/fpmap/fpm

Modified Files:
    Makefile
Log Message:
no force

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/gcp"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : CVS loginfo, syf/gcp

alliance-programmers '1999
ALC : CVS loginfo, syf/gcp

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 19:48:35 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/vbl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fpmap/fpm"

====================================================================
Modification le : Tue Nov 16 19:48:30 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/gcp
In directory pop.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf/gcp

Modified Files:
    Makefile
Log Message:
realclean

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/vbl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fpmap/fpm"


alliance-programmers '1999: ALC : CVS loginfo, syf/vbl

alliance-programmers '1999
ALC : CVS loginfo, syf/vbl

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 19:48:43 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/gcp"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/gcp"

====================================================================
Modification le : Tue Nov 16 19:48:43 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory pop.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf/vbl

Modified Files:
    Makefile
Log Message:
realclean

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/gcp"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/gcp"


alliance-programmers '1999: ALC : CVS loginfo, syf/gcp

alliance-programmers '1999
ALC : CVS loginfo, syf/gcp

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 19:56:49 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/fvh"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Tue Nov 16 19:56:49 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/gcp
In directory pop.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf/gcp

Modified Files:
    Makefile
Removed Files:
    c_ccomp.h
Log Message:
c_ccomp.h est genere par yacc

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/fvh"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '1999: ALC : CVS loginfo, syf/fvh

alliance-programmers '1999
ALC : CVS loginfo, syf/fvh

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 20:02:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/abv"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/gcp"

====================================================================
Modification le : Tue Nov 16 20:02:50 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fvh
In directory pop.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf/fvh

Modified Files:
    Makefile
Log Message:
bug dependances

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/abv"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/gcp"


alliance-programmers '1999: ALC : CVS loginfo, syf/abv

alliance-programmers '1999
ALC : CVS loginfo, syf/abv

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 20:06:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/vbl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/fvh"

====================================================================
Modification le : Tue Nov 16 20:06:25 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abv
In directory pop.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf/abv

Modified Files:
    Makefile
Log Message:
bug dependances

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/vbl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/fvh"


alliance-programmers '1999: ALC : CVS loginfo, syf/vbl

alliance-programmers '1999
ALC : CVS loginfo, syf/vbl

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 20:08:58 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkedif"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/abv"

====================================================================
Modification le : Tue Nov 16 20:08:58 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory pop.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf/vbl

Modified Files:
    Makefile
Log Message:
bug dependances

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkedif"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/abv"


alliance-programmers '1999: ALC : CVS loginfo, mbkedif

alliance-programmers '1999
ALC : CVS loginfo, mbkedif

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 20:16:06 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkedif"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Tue Nov 16 20:16:06 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkedif
In directory pop.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkedif

Modified Files:
    parser.yac
Log Message:
j'ai enlevé :

#define NULL            0

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkedif"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '1999: ALC : CVS loginfo, mbkedif

alliance-programmers '1999
ALC : CVS loginfo, mbkedif

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 20:17:26 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkedif"

====================================================================
Modification le : Tue Nov 16 20:17:26 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkedif
In directory pop.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkedif

Modified Files:
    Makefile
Log Message:
bug dependances

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkedif"


alliance-programmers '1999: ALC : CVS loginfo, mbkvhdl/mbkvhdl

alliance-programmers '1999
ALC : CVS loginfo, mbkvhdl/mbkvhdl

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 20:22:37 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/ppt"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkedif"

====================================================================
Modification le : Tue Nov 16 20:22:37 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkvhdl/mbkvhdl
In directory pop.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkvhdl/mbkvhdl

Modified Files:
    Makefile
Log Message:
bug dependances

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/ppt"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkedif"


alliance-programmers '1999: ALC : CVS loginfo, pat/ppt

alliance-programmers '1999
ALC : CVS loginfo, pat/ppt

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 20:25:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"

====================================================================
Modification le : Tue Nov 16 20:25:36 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat/ppt
In directory pop.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/pat/ppt

Modified Files:
    Makefile
Log Message:
bug dependances, mais cest bizzarre, ya 2 yacc qui utilise 1 y.tab.h??????????

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"


alliance-programmers '1999: ALC : CVS loginfo, genview

alliance-programmers '1999
ALC : CVS loginfo, genview

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 20:29:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/ppt"

====================================================================
Modification le : Tue Nov 16 20:29:46 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genview
In directory pop.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/genview

Modified Files:
    Makefile
Log Message:
make -n ok...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/ppt"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 20:32:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"

====================================================================
Modification le : Tue Nov 16 20:32:38 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory pop.lip6.fr:/users/soft5/newlabo/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
nouvelle version

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 20:33:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Nov 16 20:33:29 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory pop.lip6.fr:/users/soft5/newlabo/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
nouvelle version

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 20:44:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Nov 16 20:44:29 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory pop.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    fastinstool
Log Message:
bug chmod

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, sources

alliance-programmers '1999
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 20:47:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Tue Nov 16 20:47:00 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory pop.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    build-all-stage2
Log Message:
pipe tee

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: libraries.mk changed!!!!!

alliance-programmers '1999
libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 20:29:06 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Tue Nov 16 20:29:06 MET 1999
-rw-rw-r--   1 ludo     alliance    14922 Nov 16 19:33 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
6c6
< # $Id: libraries.mk,v 1.18 1999/11/16 19:33:29 czo Exp $
---
> # $Id: libraries.mk,v 1.16 1999/11/05 16:43:15 czo Exp $
15c15
< ALLIANCE_VERSION = '"4.0.2"'
---
> ALLIANCE_VERSION = '"4.0"'

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Wed, 17 Nov 1999 12:27:52 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"
  • Previous message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"

====================================================================
Modification le : Wed Nov 17 12:27:52 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory pop.lip6.fr:/tmp/greg/alliance/sources/mbk

Modified Files:
    mut325.h
Log Message:
Prototype de mbkwaitpid.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"
  • Previous message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"


alliance-programmers '1999: ALC : CVS loginfo, genview

alliance-programmers '1999
ALC : CVS loginfo, genview

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 17 Nov 1999 13:33:34 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Wed Nov 17 13:33:33 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genview
In directory pop.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/genview

Modified Files:
    Makefile
Log Message:
ok

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Thu, 18 Nov 1999 11:16:57 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Karim DIOURY: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"

====================================================================
Modification le : Thu Nov 18 11:16:57 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory heavy:/users/heavy2/tmp/greg/alliance/sources/mbk

Modified Files:
    Makefile mbk_sys.c mbk_util.c
Log Message:
Sous SunOS : pas de flag SA_RESTART.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Karim DIOURY: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Karim DIOURY (Karim.Dioury@asim.lip6.fr)
Thu, 18 Nov 1999 13:22:24 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Thu Nov 18 13:22:24 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory madison:/tmp/cvs-serv15788

Modified Files:
    mbk_sys.c
Log Message:
efface le fichier quand le fichier compressé est écrit dans mbkfopen

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, genview

alliance-programmers '1999
ALC : CVS loginfo, genview

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 19 Nov 1999 10:44:55 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Karim DIOURY: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Fri Nov 19 10:44:54 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genview
In directory heavy:/users/heavy2/tmp/cvs-serv8505

Modified Files:
    Makefile
Log Message:
make ok sous NT

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Karim DIOURY: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Fri, 19 Nov 1999 11:51:34 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, grog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"

====================================================================
Modification le : Fri Nov 19 11:51:34 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory trash:/users/cao4/ludo/CVSROOT

Modified Files:
    instool
Log Message:
Il n'y a plus maintenant que trois architectures :
Linux Solaris et SunOS ... (Linux_elf n'existant plus au labo)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, grog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"


alliance-programmers '1999: ALC : CVS loginfo, grog

alliance-programmers '1999
ALC : CVS loginfo, grog

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 19 Nov 1999 12:09:10 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, mbk"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Fri Nov 19 12:09:10 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/grog
In directory heavy:/users/heavy2/tmp/cvs-serv15155

Modified Files:
    Makefile
Log Message:
make ok sous NT

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, mbk"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Fri, 19 Nov 1999 13:35:29 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : Instool de ludo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, grog"

====================================================================
Modification le : Fri Nov 19 13:35:28 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory trash:/users/cao4/ludo/alliance/sources/mbk

Modified Files:
    mut325.h mbk_util.c
Log Message:
Deux nouvelles fonctions :
alliancebanner_with_authors
alliancebanner_with_contrib

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : Instool de ludo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, grog"


alliance-programmers '1999: ALC : Instool de ludo

alliance-programmers '1999
ALC : Instool de ludo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Fri, 19 Nov 1999 13:38:14 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : Instool de ludo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, mbk"

====================================================================
Instool de ludo
le  : Fri Nov 19 13:38:14 MET 1999
par : ludo
====================================================================

/users/cao4/ludo alliancebanner

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : Instool de ludo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : Instool de ludo

alliance-programmers '1999
ALC : Instool de ludo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Fri, 19 Nov 1999 17:33:16 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, rds"
  • Previous message: Ludovic JACOMME: "ALC : Instool de ludo"

====================================================================
Instool de ludo
le  : Fri Nov 19 17:33:16 MET 1999
par : ludo
====================================================================

/users/cao4/ludo Nouvelle RDS

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, rds"
  • Previous message: Ludovic JACOMME: "ALC : Instool de ludo"


alliance-programmers '1999: ALC : CVS loginfo, rds

alliance-programmers '1999
ALC : CVS loginfo, rds

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Fri, 19 Nov 1999 17:33:29 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Ludovic JACOMME: "ALC : Instool de ludo"

====================================================================
Modification le : Fri Nov 19 17:33:29 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rds
In directory trash:/users/cao4/ludo/alliance/sources/rds

Modified Files:
    Makefile main.c rprparse.c rprparse.h rprview.c
Added Files:
    rpr213.h
Removed Files:
    rpr212.h
Log Message:
Nouveaux parametres dans le fichier RDS (bulk !)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Ludovic JACOMME: "ALC : Instool de ludo"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 19 Nov 1999 17:39:55 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, rds"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, rds"

====================================================================
Modification le : Fri Nov 19 17:39:55 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    instool
Log Message:
plus de chmod de dir

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, rds"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, rds"


alliance-programmers '1999: ALC : CVS loginfo, rds

alliance-programmers '1999
ALC : CVS loginfo, rds

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Fri, 19 Nov 1999 18:02:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : Instool de ludo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Fri Nov 19 18:02:12 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rds
In directory trash:/users/cao4/ludo/alliance/sources/rds

Modified Files:
    Makefile
Log Message:
Gloups

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : Instool de ludo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : Instool de ludo

alliance-programmers '1999
ALC : Instool de ludo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Fri, 19 Nov 1999 18:04:10 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, etc"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, rds"

====================================================================
Instool de ludo
le  : Fri Nov 19 18:04:09 MET 1999
par : ludo
====================================================================

/users/cao4/ludo Reinstall rds

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, etc"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, rds"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Fri, 19 Nov 1999 18:17:03 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : Instool de ludo"
  • Previous message: Ludovic JACOMME: "ALC : Instool de ludo"

====================================================================
Modification le : Fri Nov 19 18:17:03 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/cao4/ludo/alliance/share/etc

Added Files:
    cmos_10.rds cmos_8.rds
Log Message:
Nouvelle version de RDS (Bulk pour Lynx)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : Instool de ludo"
  • Previous message: Ludovic JACOMME: "ALC : Instool de ludo"


alliance-programmers '1999: ALC : Instool de ludo

alliance-programmers '1999
ALC : Instool de ludo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Fri, 19 Nov 1999 18:18:04 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : Instool de ludo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, etc"

====================================================================
Instool de ludo
le  : Fri Nov 19 18:18:04 MET 1999
par : ludo
====================================================================

/users/cao4/ludo Lynx avec Bulk

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : Instool de ludo"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : Instool de ludo

alliance-programmers '1999
ALC : Instool de ludo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Fri, 19 Nov 1999 18:22:50 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : Instool de ludo"
  • Previous message: Ludovic JACOMME: "ALC : Instool de ludo"

====================================================================
Instool de ludo
le  : Fri Nov 19 18:22:50 MET 1999
par : ludo
====================================================================

/users/cao4/ludo Nouvelle version RDS

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : Instool de ludo"
  • Previous message: Ludovic JACOMME: "ALC : Instool de ludo"


alliance-programmers '1999: ALC : Instool de ludo

alliance-programmers '1999
ALC : Instool de ludo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Fri, 19 Nov 1999 18:28:03 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"
  • Previous message: Ludovic JACOMME: "ALC : Instool de ludo"

====================================================================
Instool de ludo
le  : Fri Nov 19 18:28:03 MET 1999
par : ludo
====================================================================

/users/outil1/alcban/ludo Nouvelle RDS ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"
  • Previous message: Ludovic JACOMME: "ALC : Instool de ludo"


alliance-programmers '1999: libraries.mk changed!!!!!

alliance-programmers '1999
libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 19 Nov 1999 18:29:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal: "ALC : Instool de graal"
  • Previous message: Ludovic JACOMME: "ALC : Instool de ludo"

====================================================================
Modification le : Fri Nov 19 18:29:02 MET 1999
-rw-rw-r--   1 ludo     games       14922 Nov 19 18:22 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
299,301c299,301
< RPR_L      =  -lRpr213
< RPR_LIB    = libRpr213.a
< RPR_H      =    rpr213.h
---
> RPR_L      =  -lRpr212
> RPR_LIB    = libRpr212.a
> RPR_H      =    rpr212.h

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: graal: "ALC : Instool de graal"
  • Previous message: Ludovic JACOMME: "ALC : Instool de ludo"


alliance-programmers '1999: ALC : Instool de graal

alliance-programmers '1999
ALC : Instool de graal

graal
Fri, 19 Nov 1999 18:30:22 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dreal: "ALC : Instool de dreal"
  • Previous message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"

====================================================================
Instool de graal
le  : Fri Nov 19 18:30:22 MET 1999
par : graal
====================================================================

/users/outil4/graal Nouvelle RDS

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: dreal: "ALC : Instool de dreal"
  • Previous message: Czo [Olivier Sirol]: "libraries.mk changed!!!!!"


alliance-programmers '1999: ALC : Instool de dreal

alliance-programmers '1999
ALC : Instool de dreal

dreal
Fri, 19 Nov 1999 18:31:27 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: graal: "ALC : Instool de graal"

====================================================================
Instool de dreal
le  : Fri Nov 19 18:31:26 MET 1999
par : dreal
====================================================================

/users/outil1/dreal Nouvelle RDS

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: graal: "ALC : Instool de graal"


alliance-programmers '1999: ALC : CVS loginfo, genview/gcc-1.42

alliance-programmers '1999
ALC : CVS loginfo, genview/gcc-1.42

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 19 Nov 1999 18:36:12 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xsc"
  • Previous message: dreal: "ALC : Instool de dreal"

====================================================================
Modification le : Fri Nov 19 18:36:11 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genview/gcc-1.42
In directory heavy:/users/heavy2/tmp/cvs-serv7280

Modified Files:
    Makefile gcc.c
Log Message:
compil ok NT

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xsc"
  • Previous message: dreal: "ALC : Instool de dreal"


alliance-programmers '1999: ALC : CVS loginfo, syf/xsc

alliance-programmers '1999
ALC : CVS loginfo, syf/xsc

syf
Fri, 19 Nov 1999 19:24:44 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"

====================================================================
Modification le : Fri Nov 19 19:24:44 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xsc
In directory trash:/users/outil6/syf/alliance/sources/syf/xsc

Modified Files:
    xsch.c
Log Message:
Ajout des noms des auteurs

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/xpt"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"


alliance-programmers '1999: ALC : CVS loginfo, syf/xpt

alliance-programmers '1999
ALC : CVS loginfo, syf/xpt

syf
Fri, 19 Nov 1999 19:26:11 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, etc"
  • Previous message: syf: "ALC : CVS loginfo, syf/xsc"

====================================================================
Modification le : Fri Nov 19 19:26:10 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xpt
In directory trash:/users/outil6/syf/alliance/sources/syf/xpt

Modified Files:
    xpat.c
Log Message:
Idem

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, etc"
  • Previous message: syf: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

syf
Mon, 22 Nov 1999 10:28:55 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, etc"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"

====================================================================
Modification le : Mon Nov 22 10:28:54 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory charleston:/users/outil6/syf/alliance/share/etc

Modified Files:
    prol035.rds
Log Message:
Modification du fichier techno pour la nouvelle librairie RPR

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, etc"
  • Previous message: syf: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

syf
Mon, 22 Nov 1999 10:42:12 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Mon Nov 22 10:42:12 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory odroz:/users/outil6/syf/alliance/share/etc

Modified Files:
    prol05.rds
Log Message:
Nouvelle version RPR

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, syf/syf

alliance-programmers '1999
ALC : CVS loginfo, syf/syf

syf
Mon, 22 Nov 1999 15:03:36 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Mon Nov 22 15:03:36 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/syf
In directory trash:/users/outil6/syf/alliance/sources/syf/syf

Modified Files:
    syf_fsm2fbh.c
Log Message:
Modif du sens (to -> downto) du registre d'etat

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, syf/b2f

alliance-programmers '1999
ALC : CVS loginfo, syf/b2f

syf
Mon, 22 Nov 1999 15:05:53 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : Instool de b2f"
  • Previous message: syf: "ALC : CVS loginfo, syf/syf"

====================================================================
Modification le : Mon Nov 22 15:05:53 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/b2f
In directory trash:/users/outil6/syf/alliance/sources/syf/b2f

Modified Files:
    b2f_beh2fsm.c b2f_error.c b2f_error.h b2f_main.c
Log Message:
Version utilisable de B2F

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : Instool de b2f"
  • Previous message: syf: "ALC : CVS loginfo, syf/syf"


alliance-programmers '1999: ALC : Instool de b2f

alliance-programmers '1999
ALC : Instool de b2f

syf
Mon, 22 Nov 1999 15:09:23 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : Instool de syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/b2f"

====================================================================
Instool de b2f
le  : Mon Nov 22 15:09:22 MET 1999
par : syf
====================================================================

/users/outil1/alcban/b2f Version utilisable

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : Instool de syf"
  • Previous message: syf: "ALC : CVS loginfo, syf/b2f"


alliance-programmers '1999: ALC : Instool de syf

alliance-programmers '1999
ALC : Instool de syf

syf
Mon, 22 Nov 1999 15:09:49 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf: "ALC : Instool de b2f"

====================================================================
Instool de syf
le  : Mon Nov 22 15:09:49 MET 1999
par : syf
====================================================================

/users/outil1/alcban/syf Petite modif

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf: "ALC : Instool de b2f"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Nov 1999 15:36:27 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf: "ALC : Instool de syf"

====================================================================
Modification le : Mon Nov 22 15:36:26 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    alc_env.csh.in alc_env.sh.in configure.in
Log Message:
env par def : SCALEX a 100 et cmos8.rds

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf: "ALC : Instool de syf"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Nov 1999 15:37:33 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Mon Nov 22 15:37:33 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    configure
Log Message:
env par def : SCALEX a 100 et cmos8.rds

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Nov 1999 15:38:44 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Mon Nov 22 15:38:44 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
nouveau lib.mk

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, genview/gcc-1.42

alliance-programmers '1999
ALC : CVS loginfo, genview/gcc-1.42

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Nov 1999 15:45:18 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Mon Nov 22 15:45:18 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genview/gcc-1.42
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/genview/gcc-1.42

Modified Files:
    gcc.c
Log Message:
Cygwin

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, CVSROOT

alliance-programmers '1999
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Nov 1999 15:57:41 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"

====================================================================
Modification le : Mon Nov 22 15:57:41 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    postconfig
Log Message:
meilleur PATH pour de meilleurs msgs

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"


alliance-programmers '1999: ALC : Linux.mk changed!!!!!

alliance-programmers '1999
ALC : Linux.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Nov 1999 16:27:42 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Mon Nov 22 16:27:42 MET 1999
-rw-r--r--   1 czo      alliance     1180 Nov 22 15:53 /asim/alliance/etc/Linux.mk
====================================================================

diff /asim/alliance/etc/Linux.mk /asim/alliance/etc/orig/Linux.mk
5,6c5,6
< # architecture	: Linux fox.lip6.fr 2.2.5-22 #1 Wed Jun 2 09:17:03 EDT 1999 i686 unknown
< # date		: Mon Nov 22 15:53:52 MET 1999
---
> # architecture	: Linux carter.lip6.fr 2.2.5-15 #1 Mon Apr 19 22:21:09 EDT 1999 i586 unknown
> # date		: Thu Oct 21 15:23:58 CEST 1999
44a45,47
>
> #CFLAGS           = -DALLIANCE_DISTRIB
> #CPPFLAGS         = -DALLIANCE_DISTRIB

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '1999: ALC : alc_env.csh changed!!!!!

alliance-programmers '1999
ALC : alc_env.csh changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Nov 1999 16:27:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"

====================================================================
Modification le : Mon Nov 22 16:27:46 MET 1999
-rw-r--r--   1 czo      alliance     2729 Nov 22 15:53 /asim/alliance/etc/alc_env.csh
====================================================================

diff /asim/alliance/etc/alc_env.csh /asim/alliance/etc/orig/alc_env.csh
9,10c9,10
< #  $Id: alc_env.csh.in,v 1.9 1999/11/22 14:36:25 czo Exp $
< #  Generated from alc_env.csh.in on Mon Nov 22 15:53:52 MET 1999
---
> #  $Id: alc_env.csh.in,v 1.6 1999/10/12 15:38:47 czo Exp $
> #  Generated from alc_env.csh.in on Thu Oct 21 15:29:32 MET DST 1999
12c12
< # $ALLIANCE_OS and $ALLIANCE_TOP are the only variables you will
---
> # $MACHINE and $TOP are the only variables you will
23c23
<       setenv ALLIANCE_OS Linux_aout
---
>       setenv MACHINE Linux_aout
26c26
<       setenv ALLIANCE_OS Linux_elf
---
>       setenv MACHINE Linux_elf
28c28
<       setenv ALLIANCE_OS Linux
---
>       setenv MACHINE Linux
35c35
<       setenv ALLIANCE_OS Solaris
---
>       setenv MACHINE Solaris
37c37
<       setenv ALLIANCE_OS SunOS
---
>       setenv MACHINE SunOS
42c42
<       setenv ALLIANCE_OS FreeBSD
---
>       setenv MACHINE FreeBSD
46c46
<       setenv ALLIANCE_OS NetBSD
---
>       setenv MACHINE NetBSD
50c50
<       setenv ALLIANCE_OS HPUX
---
>       setenv MACHINE HPUX
54c54
<       setenv ALLIANCE_OS OSF
---
>       setenv MACHINE OSF
58c58
<       setenv ALLIANCE_OS Cygwin
---
>       setenv MACHINE CYGWIN
62c62
<   setenv ALLIANCE_OS Unknown
---
>   setenv MACHINE Unknown
66,67c66,67
< setenv ALLIANCE_OS $ALLIANCE_OS
< #echo $ALLIANCE_OS
---
> setenv ALLIANCE_OS $MACHINE
> #echo $MACHINE
71,72c71,72
< setenv ALLIANCE_TOP /users/soft5/newlabo/alliance/archi/$ALLIANCE_OS
< setenv ALLIANCE_TOP $ALLIANCE_TOP
---
> setenv TOP /users/soft5/newlabo/alliance/archi/$MACHINE
> setenv ALLIANCE_TOP $TOP
84c84
< setenv MBK_SCALE_X 100
---
> setenv MBK_SCALE_X 10
91,92c91,92
< setenv MBK_CATA_LIB      .:$ALLIANCE_TOP/cells/sxlib:$ALLIANCE_TOP/cells/padlib
< setenv MBK_TARGET_LIB    $ALLIANCE_TOP/cells/sxlib
---
> setenv MBK_CATA_LIB      .:$TOP/cells/sxlib:$TOP/cells/padlib
> setenv MBK_TARGET_LIB    $TOP/cells/sxlib
98,100c98,100
< setenv XPAT_PARAM_NAME   $ALLIANCE_TOP/etc/xpat.par
< setenv XFSM_PARAM_NAME   $ALLIANCE_TOP/etc/xfsm.par
< setenv XSCH_PARAM_NAME   $ALLIANCE_TOP/etc/xsch.par
---
> setenv XPAT_PARAM_NAME   $TOP/etc/xpat.par
> setenv XFSM_PARAM_NAME   $TOP/etc/xfsm.par
> setenv XSCH_PARAM_NAME   $TOP/etc/xsch.par
102,103c102,103
< setenv DREAL_TECHNO_NAME $ALLIANCE_TOP/etc/cmos_7.dreal
< setenv GRAAL_TECHNO_NAME $ALLIANCE_TOP/etc/cmos_7.graal
---
> setenv DREAL_TECHNO_NAME $TOP/etc/cmos_7.dreal
> setenv GRAAL_TECHNO_NAME $TOP/etc/cmos_7.graal
105c105
< setenv RDS_TECHNO_NAME   $ALLIANCE_TOP/etc/cmos_8.rds
---
> setenv RDS_TECHNO_NAME   $TOP/etc/cmos_7.rds
110c110
< setenv ELP_TECHNO_NAME   $ALLIANCE_TOP/etc/prol10.elp
---
> setenv ELP_TECHNO_NAME   $TOP/etc/prol10.elp
114c114
<  setenv PATH $ALLIANCE_TOP/bin:$PATH
---
>  setenv PATH $TOP/bin:$PATH
116c116
<  setenv PATH $ALLIANCE_TOP/bin
---
>  setenv PATH $TOP/bin
121c121
<  setenv MANPATH $ALLIANCE_TOP/man:$MANPATH
---
>  setenv MANPATH $TOP/man:$MANPATH
123c123
<  setenv MANPATH $ALLIANCE_TOP/man
---
>  setenv MANPATH $TOP/man

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"


alliance-programmers '1999: ALC : alc_env.sh changed!!!!!

alliance-programmers '1999
ALC : alc_env.sh changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Nov 1999 16:27:48 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : cmos_7.rds changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"

====================================================================
Modification le : Mon Nov 22 16:27:47 MET 1999
-rw-r--r--   1 czo      alliance     3258 Nov 22 15:53 /asim/alliance/etc/alc_env.sh
====================================================================

diff /asim/alliance/etc/alc_env.sh /asim/alliance/etc/orig/alc_env.sh
9,10c9,10
< #  $Id: alc_env.sh.in,v 1.10 1999/11/22 14:36:25 czo Exp $
< #  Generated from alc_env.sh.in on Mon Nov 22 15:53:52 MET 1999
---
> #  $Id: alc_env.sh.in,v 1.7 1999/10/12 15:38:49 czo Exp $
> #  Generated from alc_env.sh.in on Thu Oct 21 15:29:32 MET DST 1999
12c12
< # $ALLIANCE_OS and $ALLIANCE_TOP are the only variables you will
---
> # $MACHINE and $TOP are the only variables you will
20c20
< ALLIANCE_OS=Unknown
---
> MACHINE=Unknown
25,27c25,27
<            1.*) ALLIANCE_OS=Linux_aout ;;
<           2.0*) ALLIANCE_OS=Linux_elf  ;;
<              *) ALLIANCE_OS=Linux  ;;
---
>            1.*) MACHINE=Linux_aout ;;
>           2.0*) MACHINE=Linux_elf  ;;
>              *) MACHINE=Linux  ;;
31,32c31,32
<             5*) ALLIANCE_OS=Solaris ;;
<              *) ALLIANCE_OS=SunOS ;;
---
>             5*) MACHINE=Solaris ;;
>              *) MACHINE=SunOS ;;
35c35
<   FreeBSD*)     ALLIANCE_OS=FreeBSD ;;
---
>   FreeBSD*)     MACHINE=FreeBSD ;;
37c37
<   NetBSD*)      ALLIANCE_OS=NetBSD ;;
---
>   NetBSD*)      MACHINE=NetBSD ;;
39c39
<   HP-UX*)       ALLIANCE_OS=HPUX ;;
---
>   HP-UX*)       MACHINE=HPUX ;;
41c41
<   OSF1*)        ALLIANCE_OS=OSF ;;
---
>   OSF1*)        MACHINE=OSF ;;
43c43
<   CYGWIN*)      ALLIANCE_OS=Cygwin ;;
---
>   CYGWIN*)      MACHINE=CYGWIN ;;
45c45
<   *)            ALLIANCE_OS=Unknown ;;
---
>   *)            MACHINE=Unknown ;;
49,50c49,50
< export ALLIANCE_OS
< #echo $ALLIANCE_OS
---
> export MACHINE
> #echo $MACHINE
54c54
<  ALLIANCE_TOP=/users/soft5/newlabo/alliance/archi/$ALLIANCE_OS ;      export ALLIANCE_TOP
---
>  TOP=/users/soft5/newlabo/alliance/archi/$MACHINE ;      export TOP
58,59c58,59
<  ALLIANCE_OS=$ALLIANCE_OS;      export ALLIANCE_OS
<  ALLIANCE_TOP=$ALLIANCE_TOP;         export ALLIANCE_TOP
---
>  ALLIANCE_OS=$MACHINE;      export ALLIANCE_OS
>  ALLIANCE_TOP=$TOP;         export ALLIANCE_TOP
71c71
<        MBK_SCALE_X=100;                   export MBK_SCALE_X
---
>        MBK_SCALE_X=10;                    export MBK_SCALE_X
78,79c78,79
<       MBK_CATA_LIB=.:$ALLIANCE_TOP/cells/sxlib:$ALLIANCE_TOP/cells/padlib;    export MBK_CATA_LIB
<     MBK_TARGET_LIB=$ALLIANCE_TOP/cells/sxlib;      export MBK_TARGET_LIB
---
>       MBK_CATA_LIB=.:$TOP/cells/sxlib:$TOP/cells/padlib;    export MBK_CATA_LIB
>     MBK_TARGET_LIB=$TOP/cells/sxlib;      export MBK_TARGET_LIB
85,87c85,87
<    XPAT_PARAM_NAME=$ALLIANCE_TOP/etc/xpat.par;     export XPAT_PARAM_NAME
<    XFSM_PARAM_NAME=$ALLIANCE_TOP/etc/xfsm.par;     export XFSM_PARAM_NAME
<    XSCH_PARAM_NAME=$ALLIANCE_TOP/etc/xsch.par;     export XSCH_PARAM_NAME
---
>    XPAT_PARAM_NAME=$TOP/etc/xpat.par;     export XPAT_PARAM_NAME
>    XFSM_PARAM_NAME=$TOP/etc/xfsm.par;     export XFSM_PARAM_NAME
>    XSCH_PARAM_NAME=$TOP/etc/xsch.par;     export XSCH_PARAM_NAME
89,90c89,90
<  DREAL_TECHNO_NAME=$ALLIANCE_TOP/etc/cmos_7.dreal; export DREAL_TECHNO_NAME
<  GRAAL_TECHNO_NAME=$ALLIANCE_TOP/etc/cmos_7.graal; export GRAAL_TECHNO_NAME
---
>  DREAL_TECHNO_NAME=$TOP/etc/cmos_7.dreal; export DREAL_TECHNO_NAME
>  GRAAL_TECHNO_NAME=$TOP/etc/cmos_7.graal; export GRAAL_TECHNO_NAME
92,93c92,93
<    RDS_TECHNO_NAME=$ALLIANCE_TOP/etc/cmos_8.rds;   export RDS_TECHNO_NAME
<    ELP_TECHNO_NAME=$ALLIANCE_TOP/etc/prol10.elp;   export ELP_TECHNO_NAME
---
>    RDS_TECHNO_NAME=$TOP/etc/cmos_7.rds;   export RDS_TECHNO_NAME
>    ELP_TECHNO_NAME=$TOP/etc/prol10.elp;   export ELP_TECHNO_NAME
97,98c97,98
< #PATH=$HOME/labo/$ALLIANCE_OS/bin:$ALLIANCE_TOP/bin:$PATH
< PATH=$ALLIANCE_TOP/bin:$PATH
---
> #PATH=$HOME/labo/$MACHINE/bin:$TOP/bin:$PATH
> PATH=$TOP/bin:$PATH
100c100
< MANPATH=$ALLIANCE_TOP/man:$MANPATH
---
> MANPATH=$TOP/man:$MANPATH

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : cmos_7.rds changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"


alliance-programmers '1999: ALC : cmos_7.rds changed!!!!!

alliance-programmers '1999
ALC : cmos_7.rds changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Nov 1999 16:27:49 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"

====================================================================
Modification le : Mon Nov 22 16:27:49 MET 1999
-rw-rw-r--   1 czo      alliance    21966 Nov  9 16:20 /asim/alliance/etc/cmos_7.rds
====================================================================

diff /asim/alliance/etc/cmos_7.rds /asim/alliance/etc/orig/cmos_7.rds
569c569
<   regle 54 : distance axiale min 2.5 ;
---
>   regle 54 : distance axiale min 3. ;
726,727c726,727
< 53 (RDS_ALU1) Manhatan distance min 2.5
< 54 (RDS_ALU1,RDS_ALU1) Manhatan distance min 2.5
---
> 53 (RDS_ALU1) Manhatan distance min 3.
> 54 (RDS_ALU1,RDS_ALU1) Manhatan distance min 3.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"


alliance-programmers '1999: ALC : libraries.mk changed!!!!!

alliance-programmers '1999
ALC : libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Nov 1999 16:27:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: Czo [Olivier Sirol]: "ALC : cmos_7.rds changed!!!!!"

====================================================================
Modification le : Mon Nov 22 16:27:53 MET 1999
-rw-rw-r--   1 ludo     games       14922 Nov 22 15:38 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
6c6
< # $Id: libraries.mk,v 1.19 1999/11/22 14:38:43 czo Exp $
---
> # $Id: libraries.mk,v 1.18 1999/11/16 19:33:29 czo Exp $

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: Czo [Olivier Sirol]: "ALC : cmos_7.rds changed!!!!!"


alliance-programmers '1999: ALC : CVS loginfo, alliance

alliance-programmers '1999
ALC : CVS loginfo, alliance

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Nov 1999 16:28:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Mon Nov 22 16:28:22 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance

Modified Files:
    CHANGES
Log Message:
nouvautes...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '1999: ALC : CVS loginfo, man/man1

alliance-programmers '1999
ALC : CVS loginfo, man/man1

syf
Mon, 22 Nov 1999 16:29:56 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

====================================================================
Modification le : Mon Nov 22 16:29:55 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory trash:/users/outil6/syf/alliance/share/man/man1

Modified Files:
    graal.1
Log Message:
Ajout des nouvelles fonctionnalites

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Nov 1999 16:43:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, man/man1"
  • Previous message: syf: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Mon Nov 22 16:43:12 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    alc_env.csh.in alc_env.sh.in
Log Message:
TOP degage

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, man/man1"
  • Previous message: syf: "ALC : CVS loginfo, man/man1"


alliance-programmers '1999: ALC : CVS loginfo, man/man1

alliance-programmers '1999
ALC : CVS loginfo, man/man1

syf
Mon, 22 Nov 1999 16:47:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Mon Nov 22 16:47:39 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory trash:/users/outil6/syf/alliance/share/man/man1

Added Files:
    k2f.1
Log Message:
Le Man de K2F

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, algue

alliance-programmers '1999
ALC : CVS loginfo, algue

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Nov 1999 17:04:42 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : Instool de xsc"
  • Previous message: syf: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Mon Nov 22 17:04:41 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/algue
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/algue

Modified Files:
    ali
Log Message:
TOP degage

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : Instool de xsc"
  • Previous message: syf: "ALC : CVS loginfo, man/man1"


alliance-programmers '1999: ALC : Instool de xsc

alliance-programmers '1999
ALC : Instool de xsc

syf
Mon, 22 Nov 1999 17:54:49 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"

====================================================================
Instool de xsc
le  : Mon Nov 22 17:54:48 MET 1999
par : syf
====================================================================

/users/outil1/alcban/xsc Petite modif

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"


alliance-programmers '1999: ALC : CVS loginfo, sources

alliance-programmers '1999
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Nov 1999 18:03:35 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: syf: "ALC : Instool de xsc"

====================================================================
Modification le : Mon Nov 22 18:03:34 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    build-all-stage2
Log Message:
ya plus de Linux_elf

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: syf: "ALC : Instool de xsc"


alliance-programmers '1999: ALC : CVS loginfo, sources

alliance-programmers '1999
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Nov 1999 18:05:34 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Mon Nov 22 18:05:34 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Added Files:
    multibuild multibuild-s2
Removed Files:
    build-all build-all-stage2
Log Message:
chgmt de nom

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '1999: ALC : CVS loginfo, sources

alliance-programmers '1999
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Nov 1999 18:08:49 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Mon Nov 22 18:08:48 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    multibuild multibuild-s2
Log Message:
plouf

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '1999: ALC : Linux.mk changed!!!!!

alliance-programmers '1999
ALC : Linux.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Nov 1999 20:29:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Mon Nov 22 20:29:00 MET 1999
-rw-r--r--   1 czo      alliance     1180 Nov 22 18:46 /asim/alliance/etc/Linux.mk
====================================================================

diff /asim/alliance/etc/Linux.mk /asim/alliance/etc/orig/Linux.mk
6c6
< # date		: Mon Nov 22 18:46:05 MET 1999
---
> # date		: Mon Nov 22 15:53:52 MET 1999

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '1999: ALC : alc_env.csh changed!!!!!

alliance-programmers '1999
ALC : alc_env.csh changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Nov 1999 20:29:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"

====================================================================
Modification le : Mon Nov 22 20:29:03 MET 1999
-rw-r--r--   1 czo      alliance     2644 Nov 22 18:46 /asim/alliance/etc/alc_env.csh
====================================================================

diff /asim/alliance/etc/alc_env.csh /asim/alliance/etc/orig/alc_env.csh
9,10c9,10
< #  $Id: alc_env.csh.in,v 1.10 1999/11/22 15:43:10 czo Exp $
< #  Generated from alc_env.csh.in on Mon Nov 22 18:46:05 MET 1999
---
> #  $Id: alc_env.csh.in,v 1.9 1999/11/22 14:36:25 czo Exp $
> #  Generated from alc_env.csh.in on Mon Nov 22 15:53:52 MET 1999
65a66,68
> setenv ALLIANCE_OS $ALLIANCE_OS
> #echo $ALLIANCE_OS
>
68a72
> setenv ALLIANCE_TOP $ALLIANCE_TOP

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"


alliance-programmers '1999: ALC : alc_env.sh changed!!!!!

alliance-programmers '1999
ALC : alc_env.sh changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Nov 1999 20:29:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"

====================================================================
Modification le : Mon Nov 22 20:29:04 MET 1999
-rw-r--r--   1 czo      alliance     3117 Nov 22 18:46 /asim/alliance/etc/alc_env.sh
====================================================================

diff /asim/alliance/etc/alc_env.sh /asim/alliance/etc/orig/alc_env.sh
9,10c9,10
< #  $Id: alc_env.sh.in,v 1.11 1999/11/22 15:43:11 czo Exp $
< #  Generated from alc_env.sh.in on Mon Nov 22 18:46:05 MET 1999
---
> #  $Id: alc_env.sh.in,v 1.10 1999/11/22 14:36:25 czo Exp $
> #  Generated from alc_env.sh.in on Mon Nov 22 15:53:52 MET 1999
49a50
> #echo $ALLIANCE_OS
53a55,59
>
> # To come :
>
>  ALLIANCE_OS=$ALLIANCE_OS;      export ALLIANCE_OS
>  ALLIANCE_TOP=$ALLIANCE_TOP;         export ALLIANCE_TOP

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

syf
Tue, 23 Nov 1999 16:31:15 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"

====================================================================
Modification le : Tue Nov 23 16:31:15 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/outil6/syf/alliance/share/etc

Modified Files:
    prol035.rds
Log Message:
Pb avec l'extraction du bulk et les equis d'alim !!!
Il faudra trouver une solution ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

syf
Tue, 23 Nov 1999 16:35:04 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, etc"
  • Previous message: syf: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Nov 23 16:35:03 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/outil6/syf/alliance/share/etc

Modified Files:
    cmos_8.rds
Log Message:
Bug avec le bulk et les Alims ....

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, etc"
  • Previous message: syf: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

syf
Tue, 23 Nov 1999 16:35:16 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : cmos_10.rds changed!!!!!"
  • Previous message: syf: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Nov 23 16:35:16 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/outil6/syf/alliance/share/etc

Modified Files:
    cmos_10.rds
Log Message:
Bug avec le Bulk et les Alims ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : cmos_10.rds changed!!!!!"
  • Previous message: syf: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : cmos_10.rds changed!!!!!

alliance-programmers '1999
ALC : cmos_10.rds changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 23 Nov 1999 20:29:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : cmos_8.rds changed!!!!!"
  • Previous message: syf: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Nov 23 20:29:04 MET 1999
-rw-r--r--   1 czo      alliance    22677 Nov 23 20:21 /asim/alliance/etc/cmos_10.rds
====================================================================

diff /asim/alliance/etc/cmos_10.rds /asim/alliance/etc/orig/cmos_10.rds
165,175c165,166
< ##---------------------------
< #
< # Modifie par L.Jacomme (Pb Bulk/Alim avec Lynx)
< # 23.11.99
< #
< # RDS_NWELL  RDS_NTIE   RDS_NWELL
< # RDS_PWELL  RDS_PTIE   RDS_PWELL
< # RDS_NDIF  RDS_CONT RDS_NDIF
< # RDS_PDIF  RDS_CONT RDS_PDIF
< # RDS_NTIE  RDS_CONT RDS_NTIE RDS_NWELL
< # RDS_PTIE  RDS_CONT RDS_PTIE RDS_PWELL
---
>   RDS_NWELL  RDS_NTIE   RDS_NWELL
>   RDS_PWELL  RDS_PTIE   RDS_PWELL
179,180c170,172
<   RDS_NTIE  RDS_CONT RDS_NTIE
<   RDS_PTIE  RDS_CONT RDS_PTIE
---
>
>   RDS_NTIE  RDS_CONT RDS_NTIE RDS_NWELL
>   RDS_PTIE  RDS_CONT RDS_PTIE RDS_PWELL
270,277c262,263
< ##---------------------------
< #
< # Modifie par L.Jacomme (Pb Bulk/Alim avec Lynx)
< # 23.11.99
< #
< # NWELL  EXPLICIT
< # PWELL  IMPLICIT
<
---
>   NWELL  EXPLICIT
>   PWELL  IMPLICIT

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : cmos_8.rds changed!!!!!"
  • Previous message: syf: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : cmos_8.rds changed!!!!!

alliance-programmers '1999
ALC : cmos_8.rds changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 23 Nov 1999 20:29:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: lynx: "ALC : CVS loginfo, lynx"
  • Previous message: Czo [Olivier Sirol]: "ALC : cmos_10.rds changed!!!!!"

====================================================================
Modification le : Tue Nov 23 20:29:05 MET 1999
-rw-r--r--   1 czo      alliance    22776 Nov 23 20:21 /asim/alliance/etc/cmos_8.rds
====================================================================

diff /asim/alliance/etc/cmos_8.rds /asim/alliance/etc/orig/cmos_8.rds
168,178c168,169
< ##---------------------------
< #
< # Modifie par L.Jacomme (Pb Bulk/Alim avec Lynx)
< # 23.11.99
< #
< # RDS_NWELL  RDS_NTIE   RDS_NWELL
< # RDS_PWELL  RDS_PTIE   RDS_PWELL
< # RDS_NDIF  RDS_CONT RDS_NDIF
< # RDS_PDIF  RDS_CONT RDS_PDIF
< # RDS_NTIE  RDS_CONT RDS_NTIE   RDS_NWELL
< # RDS_PTIE  RDS_CONT RDS_PTIE   RDS_PWELL
---
>   RDS_NWELL  RDS_NTIE   RDS_NWELL
>   RDS_PWELL  RDS_PTIE   RDS_PWELL
182,183c173,175
<   RDS_NTIE  RDS_CONT RDS_NTIE
<   RDS_PTIE  RDS_CONT RDS_PTIE
---
>
>   RDS_NTIE  RDS_CONT RDS_NTIE   RDS_NWELL
>   RDS_PTIE  RDS_CONT RDS_PTIE   RDS_PWELL
273,280c265,266
< ##---------------------------
< #
< # Modifie par L.Jacomme (Pb Bulk/Alim avec Lynx)
< # 23.11.99
< #
< # NWELL  EXPLICIT
< # PWELL  IMPLICIT
<
---
>   NWELL  EXPLICIT
>   PWELL  IMPLICIT

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: lynx: "ALC : CVS loginfo, lynx"
  • Previous message: Czo [Olivier Sirol]: "ALC : cmos_10.rds changed!!!!!"


alliance-programmers '1999: ALC : CVS loginfo, lynx

alliance-programmers '1999
ALC : CVS loginfo, lynx

lynx
Thu, 25 Nov 1999 19:09:34 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: lynx: "ALC : CVS loginfo, lynx"
  • Previous message: Czo [Olivier Sirol]: "ALC : cmos_8.rds changed!!!!!"

====================================================================
Modification le : Thu Nov 25 19:09:33 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory trash:/users/outil1/lynx/alliance/sources/lynx

Modified Files:
    Makefile error.c error.h hole.c lynx.c mbkrds.c netlist.c
    pattern.c
Log Message:
Ajout du bulk et correction de bugs

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: lynx: "ALC : CVS loginfo, lynx"
  • Previous message: Czo [Olivier Sirol]: "ALC : cmos_8.rds changed!!!!!"


alliance-programmers '1999: ALC : CVS loginfo, lynx

alliance-programmers '1999
ALC : CVS loginfo, lynx

lynx
Thu, 25 Nov 1999 19:09:56 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : Instool de ludo"
  • Previous message: lynx: "ALC : CVS loginfo, lynx"

====================================================================
Modification le : Thu Nov 25 19:09:55 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory trash:/users/outil1/lynx/alliance/sources/lynx

Added Files:
    bulk.c bulk.h
Log Message:
Bulk

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : Instool de ludo"
  • Previous message: lynx: "ALC : CVS loginfo, lynx"


alliance-programmers '1999: ALC : Instool de ludo

alliance-programmers '1999
ALC : Instool de ludo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Thu, 25 Nov 1999 19:14:26 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vex"
  • Previous message: lynx: "ALC : CVS loginfo, lynx"

====================================================================
Instool de ludo
le  : Thu Nov 25 19:14:25 MET 1999
par : ludo
====================================================================

/users/outil1/alcban/ludo Correction de bugs (merci Picault) sur le bulk

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vex"
  • Previous message: lynx: "ALC : CVS loginfo, lynx"


alliance-programmers '1999: ALC : CVS loginfo, syf/vex

alliance-programmers '1999
ALC : CVS loginfo, syf/vex

syf
Thu, 25 Nov 1999 19:25:40 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vas"
  • Previous message: Ludovic JACOMME: "ALC : Instool de ludo"

====================================================================
Modification le : Thu Nov 25 19:25:39 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory trash:/users/outil6/syf/alliance/sources/syf/vex

Modified Files:
    vexview.c
Log Message:
Correction d'un petit bug (affichage des vex pour Verilog)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vas"
  • Previous message: Ludovic JACOMME: "ALC : Instool de ludo"


alliance-programmers '1999: ALC : CVS loginfo, syf/vas

alliance-programmers '1999
ALC : CVS loginfo, syf/vas

syf
Thu, 25 Nov 1999 19:27:30 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : Instool de ludo"
  • Previous message: syf: "ALC : CVS loginfo, syf/vex"

====================================================================
Modification le : Thu Nov 25 19:27:29 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    vasy_drvalc.c vasy_drvsyn.c vasy_drvvex.c vasy_drvvex.h
    vasy_drvvlog.c vasy_drvvlog.h vasy_error.c vasy_error.h
Log Message:
Driver Verilog pour VASY ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : Instool de ludo"
  • Previous message: syf: "ALC : CVS loginfo, syf/vex"


alliance-programmers '1999: ALC : Instool de ludo

alliance-programmers '1999
ALC : Instool de ludo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Thu, 25 Nov 1999 19:29:54 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : Instool de ludo"
  • Previous message: syf: "ALC : CVS loginfo, syf/vas"

====================================================================
Instool de ludo
le  : Thu Nov 25 19:29:53 MET 1999
par : ludo
====================================================================

/users/outil1/alcban/ludo Correction bug dans les fonctions viewvexexpr pour Verilog

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : Instool de ludo"
  • Previous message: syf: "ALC : CVS loginfo, syf/vas"


alliance-programmers '1999: ALC : Instool de ludo

alliance-programmers '1999
ALC : Instool de ludo

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Thu, 25 Nov 1999 19:34:20 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vas"
  • Previous message: Ludovic JACOMME: "ALC : Instool de ludo"

====================================================================
Instool de ludo
le  : Thu Nov 25 19:34:19 MET 1999
par : ludo
====================================================================

/users/outil1/alcban/ludo VASY drive du Verilog !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vas"
  • Previous message: Ludovic JACOMME: "ALC : Instool de ludo"


alliance-programmers '1999: ALC : CVS loginfo, syf/vas

alliance-programmers '1999
ALC : CVS loginfo, syf/vas

syf
Fri, 26 Nov 1999 14:17:21 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : Instool de ludo"
  • Previous message: Ludovic JACOMME: "ALC : Instool de ludo"

====================================================================
Modification le : Fri Nov 26 14:17:21 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    Makefile vasy_drvvex.c vasy_drvvlog.c vasy_main.c
    vasy_onewait.c vasy_shared.h
Log Message:
Correction de bugs dans le driver Verilog

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : Instool de ludo"
  • Previous message: Ludovic JACOMME: "ALC : Instool de ludo"


alliance-programmers '1999: ALC : Instool de ludo

alliance-programmers '1999
ALC : Instool de ludo

syf
Fri, 26 Nov 1999 14:20:18 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, man/man1"
  • Previous message: syf: "ALC : CVS loginfo, syf/vas"

====================================================================
Instool de ludo
le  : Fri Nov 26 14:20:17 MET 1999
par : syf
====================================================================

/users/outil1/alcban/ludo your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, man/man1"
  • Previous message: syf: "ALC : CVS loginfo, syf/vas"


alliance-programmers '1999: ALC : CVS loginfo, man/man1

alliance-programmers '1999
ALC : CVS loginfo, man/man1

syf
Fri, 26 Nov 1999 14:55:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "CVS interdit"
  • Previous message: syf: "ALC : Instool de ludo"

====================================================================
Modification le : Fri Nov 26 14:55:58 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory trash:/users/outil6/syf/alliance/share/man/man1

Added Files:
    vasy.1
Log Message:
Man de VASY

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "CVS interdit"
  • Previous message: syf: "ALC : Instool de ludo"


alliance-programmers '1999: CVS interdit

alliance-programmers '1999
CVS interdit

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 26 Nov 1999 17:47:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: CVS interdit"
  • Previous message: syf: "ALC : CVS loginfo, man/man1"
  • Next in thread: Czo [Olivier Sirol]: "Re: CVS interdit"
  • Reply: Czo [Olivier Sirol]: "Re: CVS interdit"

Salut,

je voulais faire ma bonne action pour l'an 2000
recompiler cvs...
mais le reseau deconne quand il est trop charge...
(puisqu'on m'a dit que le disk soft5 etait OK)

pour les roots:
j'etait sur bop et compilais sur le disk soft5

bref ca a foutu la merde sur les binaires cvs, je recompile lundi.
en attendant cvs alliance est fermé...

--
          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier Sirol]: "Re: CVS interdit"
  • Previous message: syf: "ALC : CVS loginfo, man/man1"
  • Next in thread: Czo [Olivier Sirol]: "Re: CVS interdit"
  • Reply: Czo [Olivier Sirol]: "Re: CVS interdit"


alliance-programmers '1999: Re: CVS interdit

alliance-programmers '1999
Re: CVS interdit

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 29 Nov 1999 14:08:31 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: Czo [Olivier Sirol]: "CVS interdit"

Salut,

L'arbre CVS alliance est de nouveau accessible

(cvs 1.10 yk2 est installe.)

--
          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: Czo [Olivier Sirol]: "CVS interdit"


alliance-programmers '1999: ALC : CVS loginfo, lynx

alliance-programmers '1999
ALC : CVS loginfo, lynx

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Mon, 29 Nov 1999 14:11:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: Czo [Olivier Sirol]: "Re: CVS interdit"

====================================================================
Modification le : Mon Nov 29 14:11:01 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory bop.lip6.fr:/tmp/greg/alliance/sources/lynx

Modified Files:
    Windows95.c addlynxrcn.c buildrcn.c znc.c znc.h
Log Message:
Import des sources de Gregoire dans celles de Ludo

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: Czo [Olivier Sirol]: "Re: CVS interdit"


alliance-programmers '1999: ALC : CVS loginfo, lynx

alliance-programmers '1999
ALC : CVS loginfo, lynx

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Mon, 29 Nov 1999 17:00:41 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : Instool de gregoire"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"

====================================================================
Modification le : Mon Nov 29 17:00:41 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory bop.lip6.fr:/tmp/greg/alliance/sources/lynx

Modified Files:
    addlynxrcn.c netlist.c
Log Message:
Correction de qques bugs

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : Instool de gregoire"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"


alliance-programmers '1999: ALC : Instool de gregoire

alliance-programmers '1999
ALC : Instool de gregoire

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Mon, 29 Nov 1999 17:23:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : Instool de gregoire"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"

====================================================================
Instool de gregoire
le  : Mon Nov 29 17:23:01 MET 1999
par : gregoire
====================================================================

/users/cao3/gregoire Quelques corrections

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : Instool de gregoire"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"


alliance-programmers '1999: ALC : Instool de gregoire

alliance-programmers '1999
ALC : Instool de gregoire

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Tue, 30 Nov 1999 15:30:27 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vas"
  • Previous message: Gregoire AVOT: "ALC : Instool de gregoire"

====================================================================
Instool de gregoire
le  : Tue Nov 30 15:30:26 MET 1999
par : gregoire
====================================================================

/users/cao3/gregoire Installation TAS et YAGLE avec nouvelles bibliotheques MBK

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vas"
  • Previous message: Gregoire AVOT: "ALC : Instool de gregoire"


alliance-programmers '1999: ALC : CVS loginfo, syf/vas

alliance-programmers '1999
ALC : CVS loginfo, syf/vas

syf
Tue, 30 Nov 1999 18:59:35 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/rtn"
  • Previous message: Gregoire AVOT: "ALC : Instool de gregoire"

====================================================================
Modification le : Tue Nov 30 18:59:34 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    vasy_drvalc.c vasy_drvvlog.c vasy_synth.c
Log Message:
Expansion des operateurs +,-,<,>,>=,<= dans le driver .vbe

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/rtn"
  • Previous message: Gregoire AVOT: "ALC : Instool de gregoire"


alliance-programmers '1999: ALC : CVS loginfo, syf/rtn

alliance-programmers '1999
ALC : CVS loginfo, syf/rtn

syf
Tue, 30 Nov 1999 19:00:27 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : Instool de rtn"
  • Previous message: syf: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Tue Nov 30 19:00:27 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/rtn
In directory trash:/users/outil6/syf/alliance/sources/syf/rtn

Modified Files:
    rtn101.h rtnadd.c
Log Message:
Nouvelle Fonction: addrtlasgafter

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : Instool de rtn"
  • Previous message: syf: "ALC : CVS loginfo, syf/vas"


alliance-programmers '1999: ALC : Instool de rtn

alliance-programmers '1999
ALC : Instool de rtn

syf
Tue, 30 Nov 1999 19:02:02 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : Instool de vas"
  • Previous message: syf: "ALC : CVS loginfo, syf/rtn"

====================================================================
Instool de rtn
le  : Tue Nov 30 19:02:02 MET 1999
par : syf
====================================================================

/users/outil1/alcban/rtn hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : Instool de vas"
  • Previous message: syf: "ALC : CVS loginfo, syf/rtn"


alliance-programmers '1999: ALC : Instool de vas

alliance-programmers '1999
ALC : Instool de vas

syf
Tue, 30 Nov 1999 19:04:32 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, etc"
  • Previous message: syf: "ALC : Instool de rtn"

====================================================================
Instool de vas
le  : Tue Nov 30 19:04:31 MET 1999
par : syf
====================================================================

/users/outil1/alcban/vas your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, etc"
  • Previous message: syf: "ALC : Instool de rtn"


alliance-programmers '1999: ALC : CVS loginfo, etc

alliance-programmers '1999
ALC : CVS loginfo, etc

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Fri, 3 Dec 1999 10:25:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: syf: "ALC : Instool de vas"

====================================================================
Modification le : Fri Dec  3 10:25:00 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory bop.lip6.fr:/tmp/greg/alliance/share/etc

Modified Files:
    prol035.rds
Log Message:
Correction CONT_BODY_N et CONT_BODY_P.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: syf: "ALC : Instool de vas"


alliance-programmers '1999: ALC : CVS loginfo, lynx

alliance-programmers '1999
ALC : CVS loginfo, lynx

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Fri, 3 Dec 1999 16:09:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Fri Dec  3 16:09:30 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory bop.lip6.fr:/tmp/greg/alliance/sources/lynx

Modified Files:
    lynx.c
Log Message:
Affichage des parametres de Lynx en mode verbose.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, etc"


alliance-programmers '1999: ALC : CVS loginfo, lynx

alliance-programmers '1999
ALC : CVS loginfo, lynx

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Mon, 6 Dec 1999 20:02:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : Instool de gregoire"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"

====================================================================
Modification le : Mon Dec  6 20:02:50 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory bop.lip6.fr:/tmp/greg/alliance/sources/lynx

Modified Files:
    addlynxrcn.c znc.c
Log Message:
It wasn't a feature : it's was a bug.

Correction bug sur les connecteurs dans addlynxrcn.c :
DESCRIPTION : Lorsque les transistors sont côte à côte, ils partagent le
même drain/source. Dans la vue extraite un des deux transistors n'est pas
connecté au réseau RC.
CORRECTION :
AVANT : Lorsque deux rectangles qui représentent des locons se recouvrent, on
en valide qu'un seul.
APRES : On en valide qu'un seul que si ils représentent le même locon. Si
ils représentent deux locons différents, on valide les deux rectangles.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : Instool de gregoire"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"


alliance-programmers '1999: ALC : Instool de gregoire

alliance-programmers '1999
ALC : Instool de gregoire

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Mon, 6 Dec 1999 20:32:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/abe"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"

====================================================================
Instool de gregoire
le  : Mon Dec  6 20:32:38 MET 1999
par : gregoire
====================================================================

/users/cao3/gregoire MAJ de Lynx

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/abe"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"


alliance-programmers '1999: ALC : CVS loginfo, syf/abe

alliance-programmers '1999
ALC : CVS loginfo, syf/abe

syf
Tue, 7 Dec 1999 11:26:32 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/gcp"
  • Previous message: Gregoire AVOT: "ALC : Instool de gregoire"

====================================================================
Modification le : Tue Dec  7 11:26:31 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abe
In directory trash:/users/outil6/syf/alliance/sources/syf/abe

Modified Files:
    main.c
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/gcp"
  • Previous message: Gregoire AVOT: "ALC : Instool de gregoire"


alliance-programmers '1999: ALC : CVS loginfo, syf/gcp

alliance-programmers '1999
ALC : CVS loginfo, syf/gcp

syf
Tue, 7 Dec 1999 11:26:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf: "ALC : CVS loginfo, syf/abe"

====================================================================
Modification le : Tue Dec  7 11:26:37 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/gcp
In directory trash:/users/outil6/syf/alliance/sources/syf/gcp

Modified Files:
    c_parse.c
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf: "ALC : CVS loginfo, syf/abe"


alliance-programmers '1999: ALC : CVS loginfo, syf/vas

alliance-programmers '1999
ALC : CVS loginfo, syf/vas

syf
Tue, 7 Dec 1999 11:29:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf: "ALC : CVS loginfo, syf/gcp"

====================================================================
Modification le : Tue Dec  7 11:29:12 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    vasy_drvalc.c vasy_drvsyn.c vasy_drvsyn.h vasy_drvvex.c
    vasy_error.c vasy_error.h vasy_func.c vasy_loop.c vasy_loop.h
    vasy_main.c vasy_parse.c vasy_redact.c vasy_redwait.c
    vasy_simprtl.c vasy_synth.c
Log Message:
Beaucoup de travail sur VASY qui se resume a finalement peu de
choses :

-> Expansion des operateurs arithmetiques dans le driver .vbe
-> Deroulement des boucles FOR   (enfin)
-> Prise en compte des fonctions de conversion des packages
   std_logic_1164, numeric_std, std_logic_arith, std_logic_signed,
   std_logic_unsigned ...

*> Correction de quelques bugs

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf: "ALC : CVS loginfo, syf/gcp"


alliance-programmers '1999: ALC : CVS loginfo, syf/vbl

alliance-programmers '1999
ALC : CVS loginfo, syf/vbl

syf
Tue, 7 Dec 1999 11:29:30 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Tue Dec  7 11:29:30 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    Makefile main.c vbl_bcomp.lex vbl_bcomp.yac vbl_bspec.c
Log Message:
Beaucoup de travail sur VASY qui se resume a finalement peu de
choses :

-> Expansion des operateurs arithmetiques dans le driver .vbe
-> Deroulement des boucles FOR   (enfin)
-> Prise en compte des fonctions de conversion des packages
   std_logic_1164, numeric_std, std_logic_arith, std_logic_signed,
   std_logic_unsigned ...

*> Correction de quelques bugs

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf: "ALC : CVS loginfo, syf/vas"


alliance-programmers '1999: ALC : CVS loginfo, syf/vex

alliance-programmers '1999
ALC : CVS loginfo, syf/vex

syf
Tue, 7 Dec 1999 11:29:32 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: rds: "ALC : CVS loginfo, rds"
  • Previous message: syf: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Tue Dec  7 11:29:32 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory trash:/users/outil6/syf/alliance/sources/syf/vex

Modified Files:
    vex103.h vexenv.c vexsimp.c
Log Message:
Beaucoup de travail sur VASY qui se resume a finalement peu de
choses :

-> Expansion des operateurs arithmetiques dans le driver .vbe
-> Deroulement des boucles FOR   (enfin)
-> Prise en compte des fonctions de conversion des packages
   std_logic_1164, numeric_std, std_logic_arith, std_logic_signed,
   std_logic_unsigned ...

*> Correction de quelques bugs

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: rds: "ALC : CVS loginfo, rds"
  • Previous message: syf: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '1999: ALC : CVS loginfo, rds

alliance-programmers '1999
ALC : CVS loginfo, rds

rds
Tue, 7 Dec 1999 18:52:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: lynx: "ALC : CVS loginfo, lynx"
  • Previous message: syf: "ALC : CVS loginfo, syf/vex"

====================================================================
Modification le : Tue Dec  7 18:52:09 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rds
In directory trash:/users/outil1/rds/alliance/sources/rds

Modified Files:
    Makefile main.c rprerror.c
Log Message:
Affichage du nom du fichier techno dans les messages d'erreur de RPR

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: lynx: "ALC : CVS loginfo, lynx"
  • Previous message: syf: "ALC : CVS loginfo, syf/vex"


alliance-programmers '1999: ALC : CVS loginfo, lynx

alliance-programmers '1999
ALC : CVS loginfo, lynx

lynx
Tue, 7 Dec 1999 19:09:59 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : Instool de rds"
  • Previous message: rds: "ALC : CVS loginfo, rds"

====================================================================
Modification le : Tue Dec  7 19:09:58 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory trash:/users/outil1/lynx/alliance/sources/lynx

Modified Files:
    lynx.c
Log Message:
Affichage des differentes informations technologiques
et surtout du nom du fichier techno (pour eviter les erreurs habituelles)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : Instool de rds"
  • Previous message: rds: "ALC : CVS loginfo, rds"


alliance-programmers '1999: ALC : Instool de rds

alliance-programmers '1999
ALC : Instool de rds

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Tue, 7 Dec 1999 19:14:10 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : Instool de lynx"
  • Previous message: lynx: "ALC : CVS loginfo, lynx"

====================================================================
Instool de rds
le  : Tue Dec  7 19:14:09 MET 1999
par : ludo
====================================================================

/users/outil1/alcban/rds Nom du fichier techno dans les messages d erreurs

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : Instool de lynx"
  • Previous message: lynx: "ALC : CVS loginfo, lynx"


alliance-programmers '1999: ALC : Instool de lynx

alliance-programmers '1999
ALC : Instool de lynx

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Tue, 7 Dec 1999 19:18:02 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Ludovic JACOMME: "ALC : Instool de rds"

====================================================================
Instool de lynx
le  : Tue Dec  7 19:18:02 MET 1999
par : ludo
====================================================================

/users/outil1/alcban/lynx Modif mode verbose de lynx

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Ludovic JACOMME: "ALC : Instool de rds"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Wed, 8 Dec 1999 11:10:06 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Ludovic JACOMME: "ALC : Instool de lynx"

====================================================================
Modification le : Wed Dec  8 11:10:06 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory bop.lip6.fr:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_lo.c
Log Message:
viewlosig:
Affiche le nom de l'instance/transistor dans les connecteurs présent dans
le LOFIGCHAIN des signaux. C'est 'hachment pratique !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Ludovic JACOMME: "ALC : Instool de lynx"


alliance-programmers '1999: ALC : CVS loginfo, mbk

alliance-programmers '1999
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.Avot@asim.lip6.fr)
Thu, 9 Dec 1999 14:08:33 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asm: "ALC : CVS loginfo, asm/mips/asm"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Thu Dec  9 14:08:33 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory bop.lip6.fr:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_lo.c
Log Message:
viewlofig() suite.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asm: "ALC : CVS loginfo, asm/mips/asm"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, asm/mips/asm

alliance-programmers '1999
ALC : CVS loginfo, asm/mips/asm

asm
Fri, 10 Dec 1999 14:28:44 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asm: "ALC : CVS loginfo, asm/dlx/asm"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Fri Dec 10 14:28:43 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asm/mips/asm
In directory bolero:/users/outil1/asm/dev/sce/mips/v0.3/alliance/sources/asm/mips/asm

Modified Files:
    Makefile mips_defs.h mips_globals.c mips_mips.lex
    mips_mips.yac mips_yacc.h
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asm: "ALC : CVS loginfo, asm/dlx/asm"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '1999: ALC : CVS loginfo, asm/dlx/asm

alliance-programmers '1999
ALC : CVS loginfo, asm/dlx/asm

asm
Fri, 10 Dec 1999 14:28:41 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asm: "ALC : CVS loginfo, asm/mips"
  • Previous message: asm: "ALC : CVS loginfo, asm/mips/asm"

====================================================================
Modification le : Fri Dec 10 14:28:40 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asm/dlx/asm
In directory bolero:/users/outil1/asm/dev/sce/mips/v0.3/alliance/sources/asm/dlx/asm

Modified Files:
    Makefile dlx_defs.h dlx_dlx.lex dlx_dlx.yac
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asm: "ALC : CVS loginfo, asm/mips"
  • Previous message: asm: "ALC : CVS loginfo, asm/mips/asm"


alliance-programmers '1999: ALC : CVS loginfo, asm/mips

alliance-programmers '1999
ALC : CVS loginfo, asm/mips

asm
Fri, 10 Dec 1999 14:28:41 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asimut: "ALC : CVS loginfo, asimut"
  • Previous message: asm: "ALC : CVS loginfo, asm/dlx/asm"

====================================================================
Modification le : Fri Dec 10 14:28:41 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asm/mips
In directory bolero:/users/outil1/asm/dev/sce/mips/v0.3/alliance/sources/asm/mips

Modified Files:
    Makefile
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asimut: "ALC : CVS loginfo, asimut"
  • Previous message: asm: "ALC : CVS loginfo, asm/dlx/asm"


alliance-programmers '1999: ALC : CVS loginfo, asimut

alliance-programmers '1999
ALC : CVS loginfo, asimut

asimut
Mon, 13 Dec 1999 11:30:34 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asimut: "ALC : CVS loginfo, asimut/asimut"
  • Previous message: asm: "ALC : CVS loginfo, asm/mips"
  • Next in thread: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, asimut"
  • Reply: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, asimut"

====================================================================
Modification le : Mon Dec 13 11:30:34 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut
In directory rondo:/users/outil1/asimut/dev/vhdl/v3.02/alliance/sources/asimut

Modified Files:
    Makefile
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asimut: "ALC : CVS loginfo, asimut/asimut"
  • Previous message: asm: "ALC : CVS loginfo, asm/mips"
  • Next in thread: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, asimut"
  • Reply: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, asimut"


alliance-programmers '1999: ALC : CVS loginfo, asimut/asimut

alliance-programmers '1999
ALC : CVS loginfo, asimut/asimut

asimut
Mon, 13 Dec 1999 11:30:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asimut: "ALC : CVS loginfo, asimut/scheduler"
  • Previous message: asimut: "ALC : CVS loginfo, asimut"

====================================================================
Modification le : Mon Dec 13 11:30:39 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/asimut
In directory rondo:/users/outil1/asimut/dev/vhdl/v3.02/alliance/sources/asimut/asimut

Modified Files:
    Makefile vh_asimut.c vh_init.c vh_util.c vh_xspec.c
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asimut: "ALC : CVS loginfo, asimut/scheduler"
  • Previous message: asimut: "ALC : CVS loginfo, asimut"


alliance-programmers '1999: ALC : CVS loginfo, asimut/scheduler

alliance-programmers '1999
ALC : CVS loginfo, asimut/scheduler

asimut
Mon, 13 Dec 1999 11:30:40 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asimut: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: asimut: "ALC : CVS loginfo, asimut/asimut"

====================================================================
Modification le : Mon Dec 13 11:30:40 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/scheduler
In directory rondo:/users/outil1/asimut/dev/vhdl/v3.02/alliance/sources/asimut/scheduler

Modified Files:
    Makefile
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asimut: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: asimut: "ALC : CVS loginfo, asimut/asimut"


alliance-programmers '1999: ALC : CVS loginfo, asimut/simulad

alliance-programmers '1999
ALC : CVS loginfo, asimut/simulad

asimut
Mon, 13 Dec 1999 11:30:43 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/gcp"
  • Previous message: asimut: "ALC : CVS loginfo, asimut/scheduler"

====================================================================
Modification le : Mon Dec 13 11:30:43 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/simulad
In directory rondo:/users/outil1/asimut/dev/vhdl/v3.02/alliance/sources/asimut/simulad

Modified Files:
    Makefile vh_init.c vh_simulad.c vh_util.c
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/gcp"
  • Previous message: asimut: "ALC : CVS loginfo, asimut/scheduler"


alliance-programmers '1999: ALC : CVS loginfo, syf/gcp

alliance-programmers '1999
ALC : CVS loginfo, syf/gcp

syf
Mon, 13 Dec 1999 17:07:25 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vas"
  • Previous message: asimut: "ALC : CVS loginfo, asimut/simulad"

====================================================================
Modification le : Mon Dec 13 17:07:24 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/gcp
In directory trash:/users/outil6/syf/alliance/sources/syf/gcp

Modified Files:
    c_clex.c
Log Message:
Correction d'un petit bug

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vas"
  • Previous message: asimut: "ALC : CVS loginfo, asimut/simulad"


alliance-programmers '1999: ALC : CVS loginfo, syf/vas

alliance-programmers '1999
ALC : CVS loginfo, syf/vas

syf
Mon, 13 Dec 1999 17:08:31 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf: "ALC : CVS loginfo, syf/gcp"

====================================================================
Modification le : Mon Dec 13 17:08:31 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    Makefile vasy_debug.c vasy_drvalc.c vasy_drvsyn.c
    vasy_drvsyn.h vasy_drvvex.c vasy_drvvex.h vasy_error.c
    vasy_error.h vasy_func.c vasy_loop.c vasy_main.c vasy_parse.c
    vasy_redwait.c vasy_simprtl.c
Added Files:
    vasy_array.c vasy_array.h
Log Message:
VASY deroule maintenant les boucles FOR
Il drive du VHDL full-compatible avec Synopsys

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf: "ALC : CVS loginfo, syf/gcp"


alliance-programmers '1999: ALC : CVS loginfo, syf/vbl

alliance-programmers '1999
ALC : CVS loginfo, syf/vbl

syf
Mon, 13 Dec 1999 17:11:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Mon Dec 13 17:11:08 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    vbl_bcomp.yac vbl_bspec.c vbl_util.c
Log Message:
Modif du parser driver VHDL de VASY pour prendre
en compte correctement toutes les fonctions de conversion des differents
standards IEEE, ainsi que les 'qualified expressions' (cast VHDL)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf: "ALC : CVS loginfo, syf/vas"


alliance-programmers '1999: ALC : CVS loginfo, syf/vex

alliance-programmers '1999
ALC : CVS loginfo, syf/vex

syf
Mon, 13 Dec 1999 17:11:30 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Mon Dec 13 17:11:30 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory trash:/users/outil6/syf/alliance/sources/syf/vex

Modified Files:
    vex103.h vexcreate.c
Log Message:
Ajout de toutes les fonctions de conversion des differents
standards IEEE

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '1999: ALC : CVS loginfo, syf/vvh

alliance-programmers '1999
ALC : CVS loginfo, syf/vvh

syf
Mon, 13 Dec 1999 17:12:28 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf: "ALC : CVS loginfo, syf/vex"

====================================================================
Modification le : Mon Dec 13 17:12:28 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vvh
In directory trash:/users/outil6/syf/alliance/sources/syf/vvh

Modified Files:
    vvh_vbh2vpn.c
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf: "ALC : CVS loginfo, syf/vex"


alliance-programmers '1999: ALC : CVS loginfo, syf/vex

alliance-programmers '1999
ALC : CVS loginfo, syf/vex

syf
Tue, 14 Dec 1999 13:29:43 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf: "ALC : CVS loginfo, syf/vvh"

====================================================================
Modification le : Tue Dec 14 13:29:42 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory trash:/users/outil6/syf/alliance/sources/syf/vex

Modified Files:
    vex103.h
Added Files:
    vexunflat.c vexunflat.h
Log Message:
Nouvelle fonction unflatvexexpr (On obtient une expression
composee uniquement d'operateur binaire ou unaire)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf: "ALC : CVS loginfo, syf/vvh"


alliance-programmers '1999: ALC : CVS loginfo, syf/vex

alliance-programmers '1999
ALC : CVS loginfo, syf/vex

syf
Tue, 14 Dec 1999 13:30:14 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf: "ALC : CVS loginfo, syf/vex"

====================================================================
Modification le : Tue Dec 14 13:30:14 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory trash:/users/outil6/syf/alliance/sources/syf/vex

Modified Files:
    Makefile
Log Message:
Better like that

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf: "ALC : CVS loginfo, syf/vex"


alliance-programmers '1999: ALC : CVS loginfo, syf/vas

alliance-programmers '1999
ALC : CVS loginfo, syf/vas

syf
Tue, 14 Dec 1999 13:30:57 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf: "ALC : CVS loginfo, syf/vex"

====================================================================
Modification le : Tue Dec 14 13:30:56 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    vasy_drvalc.c vasy_drvsyn.c vasy_drvvex.c vasy_drvvex.h
    vasy_main.c vasy_onewait.c vasy_support.c vasy_vexbdd.c
Log Message:
Quelques modifs (correction de bugs)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf: "ALC : CVS loginfo, syf/vex"


alliance-programmers '1999: ALC : CVS loginfo, syf/vpn

alliance-programmers '1999
ALC : CVS loginfo, syf/vpn

syf@asim.lip6.fr
Wed, 15 Dec 1999 19:33:24 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Wed Dec 15 19:33:23 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vpn
In directory heavy:/users/outil6/syf/alliance/sources/syf/vpn

Modified Files:
    vpnsearch.c
Log Message:
VASY prend maintenant les tableaux ... (fini les RAMs a la main ...)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf: "ALC : CVS loginfo, syf/vas"


alliance-programmers '1999: ALC : CVS loginfo, syf/vex

alliance-programmers '1999
ALC : CVS loginfo, syf/vex

syf@asim.lip6.fr
Wed, 15 Dec 1999 19:33:22 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"

====================================================================
Modification le : Wed Dec 15 19:33:22 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory heavy:/users/outil6/syf/alliance/sources/syf/vex

Modified Files:
    vex103.h vexget.c
Log Message:
VASY prend maintenant les tableaux ... (fini les RAMs a la main ...)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"


alliance-programmers '1999: ALC : CVS loginfo, syf/vbh

alliance-programmers '1999
ALC : CVS loginfo, syf/vbh

syf@asim.lip6.fr
Wed, 15 Dec 1999 19:33:12 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"

====================================================================
Modification le : Wed Dec 15 19:33:11 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbh
In directory heavy:/users/outil6/syf/alliance/sources/syf/vbh

Modified Files:
    vbh104.h vbh_add.c vbh_view.c
Log Message:
VASY prend maintenant les tableaux ... (fini les RAMs a la main ...)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"


alliance-programmers '1999: ALC : CVS loginfo, syf/vbl

alliance-programmers '1999
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Wed, 15 Dec 1999 19:33:21 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"

====================================================================
Modification le : Wed Dec 15 19:33:20 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory heavy:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    vbl_bcomp.yac vbl_bspec.c vbl_util.c
Log Message:
VASY prend maintenant les tableaux ... (fini les RAMs a la main ...)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"


alliance-programmers '1999: ALC : CVS loginfo, syf/vas

alliance-programmers '1999
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Wed, 15 Dec 1999 19:33:06 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Wed Dec 15 19:33:06 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory heavy:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    Makefile vasy_array.c vasy_array.h vasy_func.c vasy_support.c
Log Message:
VASY prend maintenant les tableaux ... (fini les RAMs a la main ...)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '1999: ALC : CVS loginfo, man/man1

alliance-programmers '1999
ALC : CVS loginfo, man/man1

syf@asim.lip6.fr
Wed, 15 Dec 1999 19:40:03 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Wed Dec 15 19:40:03 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory heavy:/users/outil6/syf/alliance/share/man/man1

Modified Files:
    vasy.1
Log Message:
Modif du man

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '1999: ALC : CVS loginfo, syf/vvh

alliance-programmers '1999
ALC : CVS loginfo, syf/vvh

syf@asim.lip6.fr
Wed, 15 Dec 1999 19:33:26 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : Instool de syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Wed Dec 15 19:33:26 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vvh
In directory heavy:/users/outil6/syf/alliance/sources/syf/vvh

Modified Files:
    vvh_vbh2vpn.c
Log Message:
VASY prend maintenant les tableaux ... (fini les RAMs a la main ...)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : Instool de syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"


alliance-programmers '1999: ALC : Instool de syf

alliance-programmers '1999
ALC : Instool de syf

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 16 Dec 1999 10:49:47 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"

====================================================================
Instool de syf
le  : Thu Dec 16 10:49:47 MET 1999
par : ludo
====================================================================

/users/outil1/alcban/syf Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"


alliance-programmers '1999: ALC : CVS loginfo, syf/vas

alliance-programmers '1999
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Fri, 17 Dec 1999 11:47:24 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: Ludovic JACOMME: "ALC : Instool de syf"

====================================================================
Modification le : Fri Dec 17 11:47:24 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    vasy_array.c vasy_onewait.c vasy_simprtl.c vasy_support.c
Log Message:
VASY accepte maintenant les RAMs et les ROMs sous forme de tableaux !!!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: Ludovic JACOMME: "ALC : Instool de syf"


alliance-programmers '1999: ALC : CVS loginfo, syf/vbl

alliance-programmers '1999
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Fri, 17 Dec 1999 11:47:30 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Fri Dec 17 11:47:30 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    vbl_bcomp.yac
Log Message:
VASY accepte maintenant les RAMs et les ROMs sous forme de tableaux !!!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '1999: ALC : CVS loginfo, syf/vex

alliance-programmers '1999
ALC : CVS loginfo, syf/vex

syf@asim.lip6.fr
Fri, 17 Dec 1999 11:47:34 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Fri Dec 17 11:47:34 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory trash:/users/outil6/syf/alliance/sources/syf/vex

Modified Files:
    vexunflat.c
Log Message:
VASY accepte maintenant les RAMs et les ROMs sous forme de tableaux !!!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '1999: ALC : CVS loginfo, syf/vvh

alliance-programmers '1999
ALC : CVS loginfo, syf/vvh

syf@asim.lip6.fr
Fri, 17 Dec 1999 11:47:40 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"

====================================================================
Modification le : Fri Dec 17 11:47:39 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vvh
In directory trash:/users/outil6/syf/alliance/sources/syf/vvh

Modified Files:
    vvh_vbh2vpn.c
Log Message:
VASY accepte maintenant les RAMs et les ROMs sous forme de tableaux !!!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"


alliance-programmers '1999: ALC : CVS loginfo, syf/vas

alliance-programmers '1999
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Fri, 17 Dec 1999 13:24:17 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"

====================================================================
Modification le : Fri Dec 17 13:24:17 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    vasy_array.c
Removed Files:
    vasy_support.old.c
Log Message:
Gloups

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"


alliance-programmers '1999: ALC : CVS loginfo, syf/vas

alliance-programmers '1999
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Fri, 17 Dec 1999 14:12:20 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Fri Dec 17 14:12:19 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    vasy_array.c vasy_drvalc.c vasy_drvsyn.c vasy_drvvlog.c
    vasy_simprtl.c vasy_synth.c vasy_vexbdd.c
Log Message:
Personne n'est parfait ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '1999: ALC : Instool de syf

alliance-programmers '1999
ALC : Instool de syf

syf@asim.lip6.fr
Fri, 17 Dec 1999 14:31:41 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Instool de syf
le  : Fri Dec 17 14:31:41 MET 1999
par : syf
====================================================================

/users/outil1/alcban/syf Tout nouveau VASY !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '1999: ALC : CVS loginfo, man/man1

alliance-programmers '1999
ALC : CVS loginfo, man/man1

syf@asim.lip6.fr
Fri, 17 Dec 1999 15:07:02 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man5"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de syf"

====================================================================
Modification le : Fri Dec 17 15:07:02 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory trash:/users/outil6/syf/alliance/share/man/man1

Modified Files:
    vasy.1
Log Message:
Maj

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man5"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de syf"


alliance-programmers '1999: ALC : CVS loginfo, man/man5

alliance-programmers '1999
ALC : CVS loginfo, man/man5

syf@asim.lip6.fr
Fri, 17 Dec 1999 15:07:26 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, asimut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Fri Dec 17 15:07:25 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man5
In directory trash:/users/outil6/syf/alliance/share/man/man5

Added Files:
    vasy.5
Log Message:
Une petite definition du sous ensemble de VASY

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, asimut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"


alliance-programmers '1999: Re: ALC : CVS loginfo, asimut

alliance-programmers '1999
Re: ALC : CVS loginfo, asimut

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 17 Dec 1999 16:51:55 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, asimut/asimut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man5"

le makefile merde sur sr1k8b....

asimut@asim.lip6.fr wrote:
>
> ====================================================================
> Modification le : Mon Dec 13 11:30:34 MET 1999
> Par             :
> ====================================================================
>
> Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut
> In directory rondo:/users/outil1/asimut/dev/vhdl/v3.02/alliance/sources/asimut
>
> Modified Files:
>         Makefile
> Log Message:
>
> ====================================================================
> Ce message est envoyé au personnes abonnées à alliance-programmers
> Pour plus d'information sur cette mailling-list, visitez :
> http://asim.lip6.fr/alliance/mailing-lists/

--
          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, asimut/asimut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man5"


alliance-programmers '1999: ALC : CVS loginfo, asimut/asimut

alliance-programmers '1999
ALC : CVS loginfo, asimut/asimut

asimut@asim.lip6.fr
Fri, 17 Dec 1999 20:33:18 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, asimut/cst"
  • Previous message: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, asimut"

====================================================================
Modification le : Fri Dec 17 20:33:17 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/asimut
In directory charleston:/users/outil1/asimut/dev/alliance/sources/asimut/asimut

Modified Files:
    Makefile c_fsyn_sr1k_1.c c_fsyn_sr1k_10.c c_fsyn_sr1k_24.c
    c_fsyn_sr1k_4.c c_fsyn_sr1k_56.c c_fsyn_sr4k_10.c c_sr1k_8a.c
    c_sr8k_8a.c vh_asdef.h vh_asimut.h vh_debug.c vh_debug.h
    vh_dtype.h vh_globals.c vh_lspec.c vh_lspec.h vh_ltype.h
    vh_util.h vh_xspec.h
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, asimut/cst"
  • Previous message: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, asimut"


alliance-programmers '1999: ALC : CVS loginfo, asimut/cst

alliance-programmers '1999
ALC : CVS loginfo, asimut/cst

asimut@asim.lip6.fr
Fri, 17 Dec 1999 20:33:19 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, asimut/asimut"

====================================================================
Modification le : Fri Dec 17 20:33:19 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/cst
In directory charleston:/users/outil1/asimut/dev/alliance/sources/asimut/cst

Modified Files:
    Makefile
Removed Files:
    Makefile~
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, asimut/asimut"


alliance-programmers '1999: ALC : CVS loginfo, asimut/simulad

alliance-programmers '1999
ALC : CVS loginfo, asimut/simulad

asimut@asim.lip6.fr
Fri, 17 Dec 1999 20:33:22 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, asimut/cst"

====================================================================
Modification le : Fri Dec 17 20:33:21 MET 1999
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/simulad
In directory charleston:/users/outil1/asimut/dev/alliance/sources/asimut/simulad

Modified Files:
    Makefile beh_delay.h c_hada_repondeur.c vh_init.c
Removed Files:
    c_mips_r3000.c
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, asimut/cst"


alliance-programmers '1999: By Author

alliance-programmers '1999
By Author

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Starting: Wed Jan 06 1999 - 17:43:02 MET
Ending: Fri Dec 17 1999 - 20:33:22 MET
Messages: 885

  • alliance
    • ALC : CVS loginfo, gscr Fri, 24 Sep 1999 19:59:09 +0200
    • ALC : CVS loginfo, scr Fri, 24 Sep 1999 19:58:57 +0200
    • ALC : CVS loginfo, scr Fri, 24 Sep 1999 18:40:46 +0200
    • ALC : CVS loginfo, sources Thu, 23 Sep 1999 16:27:57 +0200
    • ALC : CVS loginfo Mon, 12 Jul 1999 18:49:08 +0200
    • ALC : CVS loginfo Mon, 12 Jul 1999 18:32:33 +0200
    • ALC : CVS loginfo Mon, 31 May 1999 19:31:33 +0200
    • ALC : CVS loginfo Mon, 8 Feb 1999 16:02:46 +0100
    • ALC : CVS loginfo Mon, 1 Feb 1999 15:47:57 +0100
    • ALC : CVS loginfo Mon, 1 Feb 1999 14:51:41 +0100
    • ALC : CVS loginfo Mon, 1 Feb 1999 14:47:10 +0100
    • ALC : CVS loginfo Wed, 6 Jan 1999 17:43:27 +0100
    • ALC : CVS loginfo Wed, 6 Jan 1999 17:43:17 +0100
    • ALC : CVS loginfo Wed, 6 Jan 1999 17:43:01 +0100
  • Alliance en local.
    • ALC : CVS loginfo Thu, 9 Sep 1999 16:13:01 +0200
  • Arnaud CARON
    • ALC : CVS loginfo, fpmap Thu, 21 Oct 1999 15:06:15 +0200
    • ALC : CVS loginfo, fpmap Thu, 21 Oct 1999 15:01:34 +0200
    • ALC : CVS loginfo, fpmap/fpm Thu, 21 Oct 1999 14:52:10 +0200
    • ALC : CVS loginfo, fpmap/xnf Thu, 21 Oct 1999 14:52:15 +0200
    • ALC : CVS loginfo, fpmap/lax Thu, 21 Oct 1999 14:52:12 +0200
    • ALC : CVS loginfo, fpmap/but Thu, 21 Oct 1999 14:52:01 +0200
    • ALC : CVS loginfo, fpmap/bfl Thu, 21 Oct 1999 14:51:56 +0200
    • ALC : CVS loginfo, fpmap Thu, 21 Oct 1999 14:51:45 +0200
    • ALC : CVS loginfo, fpmap/bvl Thu, 21 Oct 1999 11:19:52 +0200
    • ALC : CVS loginfo, fpmap/bhl Thu, 21 Oct 1999 11:19:46 +0200
    • ALC : CVS loginfo, fpmap/beh Thu, 21 Oct 1999 11:19:41 +0200
    • ALC : CVS loginfo, fpmap/bdd Thu, 21 Oct 1999 11:19:11 +0200
    • ALC : CVS loginfo Tue, 18 May 1999 17:39:14 +0200
    • ALC : CVS loginfo Tue, 18 May 1999 17:39:04 +0200
  • asimut
    • ALC : CVS loginfo, asimut/simulad Mon, 13 Dec 1999 11:30:43 +0100 (MET)
    • ALC : CVS loginfo, asimut/scheduler Mon, 13 Dec 1999 11:30:40 +0100 (MET)
    • ALC : CVS loginfo, asimut/asimut Mon, 13 Dec 1999 11:30:39 +0100 (MET)
    • ALC : CVS loginfo, asimut Mon, 13 Dec 1999 11:30:34 +0100 (MET)
    • ALC : CVS loginfo, asm/mips/asm Wed, 27 Oct 1999 15:18:35 +0200 (MET DST)
    • ALC : CVS loginfo, asm/dlx/asm Wed, 27 Oct 1999 15:18:34 +0200 (MET DST)
  • asimut@asim.lip6.fr
    • ALC : CVS loginfo, asimut/simulad Fri, 17 Dec 1999 20:33:22 +0100 (MET)
    • ALC : CVS loginfo, asimut/cst Fri, 17 Dec 1999 20:33:19 +0100 (MET)
    • ALC : CVS loginfo, asimut/asimut Fri, 17 Dec 1999 20:33:18 +0100 (MET)
  • asm
    • ALC : CVS loginfo, asm/mips Fri, 10 Dec 1999 14:28:41 +0100 (MET)
    • ALC : CVS loginfo, asm/dlx/asm Fri, 10 Dec 1999 14:28:41 +0100 (MET)
    • ALC : CVS loginfo, asm/mips/asm Fri, 10 Dec 1999 14:28:44 +0100 (MET)
  • cns
    • ALC : CVS loginfo Wed, 12 May 1999 10:34:49 +0200 (MET DST)
    • ALC : CVS loginfo Wed, 24 Feb 1999 23:18:00 +0100 (MET)
  • Czo [Olivier Sirol]
    • Re: ALC : CVS loginfo, asimut Fri, 17 Dec 1999 16:51:55 +0100
    • Re: CVS interdit Mon, 29 Nov 1999 14:08:31 +0100
    • CVS interdit Fri, 26 Nov 1999 17:47:05 +0100
    • ALC : cmos_8.rds changed!!!!! Tue, 23 Nov 1999 20:29:05 +0100
    • ALC : cmos_10.rds changed!!!!! Tue, 23 Nov 1999 20:29:04 +0100
    • ALC : alc_env.sh changed!!!!! Mon, 22 Nov 1999 20:29:04 +0100
    • ALC : alc_env.csh changed!!!!! Mon, 22 Nov 1999 20:29:03 +0100
    • ALC : Linux.mk changed!!!!! Mon, 22 Nov 1999 20:29:01 +0100
    • ALC : CVS loginfo, sources Mon, 22 Nov 1999 18:08:49 +0100
    • ALC : CVS loginfo, sources Mon, 22 Nov 1999 18:05:34 +0100
    • ALC : CVS loginfo, sources Mon, 22 Nov 1999 18:03:35 +0100
    • ALC : CVS loginfo, algue Mon, 22 Nov 1999 17:04:42 +0100
    • ALC : CVS loginfo, etc Mon, 22 Nov 1999 16:43:12 +0100
    • ALC : CVS loginfo, alliance Mon, 22 Nov 1999 16:28:22 +0100
    • ALC : libraries.mk changed!!!!! Mon, 22 Nov 1999 16:27:53 +0100
    • ALC : cmos_7.rds changed!!!!! Mon, 22 Nov 1999 16:27:49 +0100
    • ALC : alc_env.sh changed!!!!! Mon, 22 Nov 1999 16:27:48 +0100
    • ALC : alc_env.csh changed!!!!! Mon, 22 Nov 1999 16:27:46 +0100
    • ALC : Linux.mk changed!!!!! Mon, 22 Nov 1999 16:27:42 +0100
    • ALC : CVS loginfo, CVSROOT Mon, 22 Nov 1999 15:57:41 +0100
    • ALC : CVS loginfo, genview/gcc-1.42 Mon, 22 Nov 1999 15:45:18 +0100
    • ALC : CVS loginfo, etc Mon, 22 Nov 1999 15:38:44 +0100
    • ALC : CVS loginfo, etc Mon, 22 Nov 1999 15:37:33 +0100
    • ALC : CVS loginfo, etc Mon, 22 Nov 1999 15:36:27 +0100
    • ALC : CVS loginfo, genview/gcc-1.42 Fri, 19 Nov 1999 18:36:12 +0100 (MET)
    • libraries.mk changed!!!!! Fri, 19 Nov 1999 18:29:03 +0100
    • ALC : CVS loginfo, CVSROOT Fri, 19 Nov 1999 17:39:55 +0100
    • ALC : CVS loginfo, grog Fri, 19 Nov 1999 12:09:10 +0100 (MET)
    • ALC : CVS loginfo, genview Fri, 19 Nov 1999 10:44:55 +0100 (MET)
    • ALC : CVS loginfo, genview Wed, 17 Nov 1999 13:33:34 +0100
    • libraries.mk changed!!!!! Tue, 16 Nov 1999 20:29:06 +0100
    • ALC : CVS loginfo, sources Tue, 16 Nov 1999 20:47:00 +0100
    • ALC : CVS loginfo, CVSROOT Tue, 16 Nov 1999 20:44:29 +0100
    • ALC : CVS loginfo, etc Tue, 16 Nov 1999 20:33:29 +0100
    • ALC : CVS loginfo, etc Tue, 16 Nov 1999 20:32:38 +0100
    • ALC : CVS loginfo, genview Tue, 16 Nov 1999 20:29:46 +0100
    • ALC : CVS loginfo, pat/ppt Tue, 16 Nov 1999 20:25:36 +0100
    • ALC : CVS loginfo, mbkvhdl/mbkvhdl Tue, 16 Nov 1999 20:22:37 +0100
    • ALC : CVS loginfo, mbkedif Tue, 16 Nov 1999 20:17:26 +0100
    • ALC : CVS loginfo, mbkedif Tue, 16 Nov 1999 20:16:06 +0100
    • ALC : CVS loginfo, syf/vbl Tue, 16 Nov 1999 20:08:58 +0100
    • ALC : CVS loginfo, syf/abv Tue, 16 Nov 1999 20:06:25 +0100
    • ALC : CVS loginfo, syf/fvh Tue, 16 Nov 1999 20:02:51 +0100
    • ALC : CVS loginfo, syf/gcp Tue, 16 Nov 1999 19:56:49 +0100
    • ALC : CVS loginfo, syf/vbl Tue, 16 Nov 1999 19:48:43 +0100
    • ALC : CVS loginfo, syf/gcp Tue, 16 Nov 1999 19:48:35 +0100
    • ALC : CVS loginfo, fpmap/fpm Tue, 16 Nov 1999 19:41:45 +0100
    • ALC : CVS loginfo, syf/abv Tue, 16 Nov 1999 16:50:14 +0100
    • ALC : CVS loginfo, syf/xpt Tue, 16 Nov 1999 16:38:32 +0100
    • ALC : CVS loginfo, syf Tue, 16 Nov 1999 16:37:48 +0100
    • libraries.mk changed!!!!! Fri, 12 Nov 1999 18:29:03 +0100
    • ALC : Instool de gregoire Wed, 10 Nov 1999 15:09:58 +0100
    • ALC : Instool de czo Tue, 9 Nov 1999 15:07:03 +0100
    • ALC : CVS loginfo, sl Tue, 9 Nov 1999 14:49:53 +0100
    • ALC : CVS loginfo, sl Tue, 9 Nov 1999 14:49:36 +0100
    • ALC : CVS loginfo, alliance Mon, 8 Nov 1999 13:33:37 +0100
    • libraries.mk changed!!!!! Fri, 5 Nov 1999 20:29:07 +0100
    • ALC : CVS loginfo, syf/scl Fri, 5 Nov 1999 17:04:21 +0100
    • ALC : CVS loginfo, testools Fri, 5 Nov 1999 17:44:08 +0100
    • ALC : CVS loginfo, mbkvhdl/mbkvhdl Fri, 5 Nov 1999 17:04:08 +0100
    • ALC : CVS loginfo, mbkap Fri, 5 Nov 1999 17:04:01 +0100
    • ALC : CVS loginfo, syf/xsc Fri, 5 Nov 1999 17:44:07 +0100
    • ALC : CVS loginfo, testools Fri, 5 Nov 1999 17:04:22 +0100
    • ALC : CVS loginfo, mbkvrlog Fri, 5 Nov 1999 17:04:09 +0100
    • ALC : CVS loginfo, mbkspice Fri, 5 Nov 1999 17:04:07 +0100
    • ALC : CVS loginfo, mbktools Fri, 5 Nov 1999 17:04:07 +0100
    • ALC : CVS loginfo, syf/abe Fri, 5 Nov 1999 17:04:20 +0100
    • ALC : CVS loginfo, pat/ppt Fri, 5 Nov 1999 17:04:12 +0100
    • ALC : CVS loginfo, pat/phl Fri, 5 Nov 1999 17:04:12 +0100
    • ALC : CVS loginfo, pat/pat Fri, 5 Nov 1999 17:04:11 +0100
    • ALC : CVS loginfo, mbkvhdl Fri, 5 Nov 1999 17:04:08 +0100
    • ALC : CVS loginfo, mbkhilo Fri, 5 Nov 1999 17:04:03 +0100
    • ALC : CVS loginfo, sl Fri, 5 Nov 1999 17:04:19 +0100
    • ALC : CVS loginfo, mbkedif Fri, 5 Nov 1999 17:04:03 +0100
    • ALC : CVS loginfo, rds2ps Fri, 5 Nov 1999 17:04:14 +0100
    • ALC : CVS loginfo, mbkvti Fri, 5 Nov 1999 17:04:10 +0100
    • ALC : CVS loginfo, mbkmg Fri, 5 Nov 1999 17:04:05 +0100
    • ALC : CVS loginfo, mbkal Fri, 5 Nov 1999 17:03:59 +0100
    • ALC : CVS loginfo, ring Fri, 5 Nov 1999 17:04:15 +0100
    • ALC : CVS loginfo, rage Fri, 5 Nov 1999 17:04:13 +0100
    • ALC : CVS loginfo, syf Fri, 5 Nov 1999 17:04:19 +0100
    • ALC : CVS loginfo, scr Fri, 5 Nov 1999 17:04:17 +0100
    • ALC : CVS loginfo, rsa Fri, 5 Nov 1999 17:04:16 +0100
    • ALC : CVS loginfo, rfg Fri, 5 Nov 1999 17:04:14 +0100
    • ALC : CVS loginfo, pat Fri, 5 Nov 1999 17:04:10 +0100
    • ALC : CVS loginfo, mbk Fri, 5 Nov 1999 17:03:58 +0100
    • ALC : CVS loginfo, etc Fri, 5 Nov 1999 17:05:15 +0100
    • ALC : CVS loginfo, genview/gcc-1.42 Fri, 5 Nov 1999 18:48:41 +0100
    • Résume Fri, 05 Nov 1999 18:08:25 +0100
    • ALC : CVS loginfo, asm Fri, 5 Nov 1999 17:43:27 +0100
    • ALC : CVS loginfo, asm/dlx/asm Fri, 5 Nov 1999 17:43:28 +0100
    • ALC : CVS loginfo, asm/mips/asm Fri, 5 Nov 1999 17:43:29 +0100
    • ALC : CVS loginfo, beh Fri, 5 Nov 1999 17:43:30 +0100
    • ALC : CVS loginfo, rds2ps Fri, 5 Nov 1999 17:43:59 +0100
    • ALC : CVS loginfo, rage Fri, 5 Nov 1999 17:43:57 +0100
    • ALC : CVS loginfo, genview/gcc-1.42 Fri, 5 Nov 1999 17:43:42 +0100
    • ALC : CVS loginfo, lvx Fri, 5 Nov 1999 17:43:46 +0100
    • ALC : CVS loginfo, lynx Fri, 5 Nov 1999 17:43:46 +0100
    • ALC : CVS loginfo, mbkap Fri, 5 Nov 1999 17:43:47 +0100
    • ALC : CVS loginfo, mbkedif Fri, 5 Nov 1999 17:43:48 +0100
    • ALC : CVS loginfo, mbkvhdl/mbkvhdl Fri, 5 Nov 1999 17:43:51 +0100
    • ALC : CVS loginfo, mbkvrlog Fri, 5 Nov 1999 17:43:52 +0100
    • ALC : CVS loginfo, asimut/asimut Fri, 5 Nov 1999 17:43:24 +0100
    • ALC : CVS loginfo, mbkal Fri, 5 Nov 1999 17:43:47 +0100
    • ALC : CVS loginfo, amg Fri, 5 Nov 1999 17:43:23 +0100
    • ALC : CVS loginfo, ring Fri, 5 Nov 1999 17:44:00 +0100
    • ALC : CVS loginfo, mbkspice Fri, 5 Nov 1999 17:43:50 +0100
    • ALC : CVS loginfo, mbktools Fri, 5 Nov 1999 17:43:51 +0100
    • ALC : CVS loginfo, flop Fri, 5 Nov 1999 17:43:37 +0100
    • ALC : CVS loginfo, grog Fri, 5 Nov 1999 17:43:43 +0100
    • ALC : CVS loginfo, bsg Fri, 5 Nov 1999 17:43:33 +0100
    • ALC : CVS loginfo, asm/dlx Fri, 5 Nov 1999 17:43:27 +0100
    • ALC : CVS loginfo, mbkmg Fri, 5 Nov 1999 17:43:49 +0100
    • ALC : CVS loginfo, rfg Fri, 5 Nov 1999 17:43:59 +0100
    • ALC : CVS loginfo, dpr Fri, 5 Nov 1999 17:43:34 +0100
    • ALC : CVS loginfo, beh/beh Fri, 5 Nov 1999 17:43:31 +0100
    • ALC : CVS loginfo, rsa Fri, 5 Nov 1999 17:44:01 +0100
    • ALC : CVS loginfo, sl Fri, 5 Nov 1999 17:44:04 +0100
    • ALC : CVS loginfo, beh/bhl Fri, 5 Nov 1999 17:43:31 +0100
    • ALC : CVS loginfo, genpat Fri, 5 Nov 1999 17:43:38 +0100
    • ALC : CVS loginfo, pat/ppt Fri, 5 Nov 1999 17:43:57 +0100
    • ALC : CVS loginfo, syf/scl Fri, 5 Nov 1999 17:44:05 +0100
    • ALC : CVS loginfo, pat/phl Fri, 5 Nov 1999 17:43:55 +0100
    • ALC : CVS loginfo, behvhdl Fri, 5 Nov 1999 17:43:32 +0100
    • ALC : CVS loginfo, scr Fri, 5 Nov 1999 17:44:02 +0100
    • ALC : CVS loginfo, fitpath/FpGen Fri, 5 Nov 1999 17:43:35 +0100
    • ALC : CVS loginfo, genlib Fri, 5 Nov 1999 17:43:38 +0100
    • ALC : CVS loginfo, asimut/cst Fri, 5 Nov 1999 17:43:25 +0100
    • ALC : CVS loginfo, pat Fri, 5 Nov 1999 17:43:54 +0100
    • ALC : CVS loginfo, pat/pat Fri, 5 Nov 1999 17:43:54 +0100
    • ALC : CVS loginfo, asm/mips Fri, 5 Nov 1999 17:43:28 +0100
    • ALC : CVS loginfo, syf/abe Fri, 5 Nov 1999 17:44:05 +0100
    • ALC : CVS loginfo, syf Fri, 5 Nov 1999 17:44:04 +0100
    • ALC : CVS loginfo, genview Fri, 5 Nov 1999 17:43:40 +0100
    • ALC : CVS loginfo, algue Fri, 5 Nov 1999 17:43:23 +0100
    • ALC : CVS loginfo, gscr Fri, 5 Nov 1999 17:43:44 +0100
    • ALC : CVS loginfo, tutorials/amd2901 Fri, 5 Nov 1999 17:43:21 +0100
    • ALC : CVS loginfo, asimut/simulad Fri, 5 Nov 1999 17:43:26 +0100
    • ALC : CVS loginfo, flatbeh Fri, 5 Nov 1999 17:43:36 +0100
    • ALC : CVS loginfo, asimut/scheduler Fri, 5 Nov 1999 17:43:26 +0100
    • ALC : CVS loginfo, asimut Fri, 5 Nov 1999 17:43:24 +0100
    • ALC : CVS loginfo, tutorials/addaccu Fri, 5 Nov 1999 17:43:20 +0100
    • ALC : CVS loginfo, sources Fri, 5 Nov 1999 17:43:22 +0100
    • ALC : CVS loginfo, man/man1 Fri, 5 Nov 1999 17:43:18 +0100
    • ALC : CVS loginfo, etc/algue Fri, 5 Nov 1999 17:43:16 +0100
    • ALC : CVS loginfo, etc Fri, 5 Nov 1999 17:43:15 +0100
    • ALC : CVS loginfo, alliance Fri, 5 Nov 1999 17:43:12 +0100
    • [Fwd: fichier techno cmos_9.rds] Fri, 05 Nov 1999 17:40:45 +0100
    • ALC : CVS loginfo, lynx Fri, 5 Nov 1999 17:03:54 +0100
    • ALC : CVS loginfo, icones Fri, 5 Nov 1999 17:03:52 +0100
    • ALC : CVS loginfo, genview/gcc-1.42 Fri, 5 Nov 1999 17:03:48 +0100
    • ALC : CVS loginfo, grog Fri, 5 Nov 1999 17:03:49 +0100
    • ALC : CVS loginfo, cns Fri, 5 Nov 1999 17:03:37 +0100
    • ALC : CVS loginfo, genview Fri, 5 Nov 1999 17:03:45 +0100
    • ALC : CVS loginfo, lvx Fri, 5 Nov 1999 17:03:53 +0100
    • ALC : CVS loginfo, gscr Fri, 5 Nov 1999 17:03:50 +0100
    • ALC : CVS loginfo, bsg Fri, 5 Nov 1999 17:03:37 +0100
    • ALC : CVS loginfo, beh/bhl Fri, 5 Nov 1999 17:03:35 +0100
    • ALC : CVS loginfo, beh Fri, 5 Nov 1999 17:03:34 +0100
    • ALC : CVS loginfo, dpr Fri, 5 Nov 1999 17:03:38 +0100
    • ALC : CVS loginfo, behvhdl Fri, 5 Nov 1999 17:03:36 +0100
    • ALC : CVS loginfo, genpat Fri, 5 Nov 1999 17:03:43 +0100
    • ALC : CVS loginfo, fitpath/FpGen Fri, 5 Nov 1999 17:03:40 +0100
    • ALC : CVS loginfo, beh/beh Fri, 5 Nov 1999 17:03:34 +0100
    • ALC : CVS loginfo, asm/dlx/asm Fri, 5 Nov 1999 17:03:30 +0100
    • ALC : CVS loginfo, flatbeh Fri, 5 Nov 1999 17:03:40 +0100
    • ALC : CVS loginfo, flop Fri, 5 Nov 1999 17:03:41 +0100
    • ALC : CVS loginfo, asm/dlx Fri, 5 Nov 1999 17:03:29 +0100
    • ALC : CVS loginfo, asimut Fri, 5 Nov 1999 17:03:26 +0100
    • ALC : CVS loginfo, asm/mips/asm Fri, 5 Nov 1999 17:03:31 +0100
    • ALC : CVS loginfo, asm/mips Fri, 5 Nov 1999 17:03:31 +0100
    • ALC : CVS loginfo, bdd Fri, 5 Nov 1999 17:03:33 +0100
    • ALC : CVS loginfo, asm Fri, 5 Nov 1999 17:03:29 +0100
    • ALC : CVS loginfo, sources Fri, 5 Nov 1999 17:03:23 +0100
    • ALC : CVS loginfo, asimut/simulad Fri, 5 Nov 1999 17:03:28 +0100
    • ALC : CVS loginfo, asimut/scheduler Fri, 5 Nov 1999 17:03:28 +0100
    • ALC : CVS loginfo, asimut/cst Fri, 5 Nov 1999 17:03:27 +0100
    • ALC : CVS loginfo, asimut/asimut Fri, 5 Nov 1999 17:03:26 +0100
    • ALC : CVS loginfo, amg Fri, 5 Nov 1999 17:03:25 +0100
    • ALC : CVS loginfo, algue Fri, 5 Nov 1999 17:03:25 +0100
    • ALC : CVS loginfo, alcban Fri, 5 Nov 1999 17:03:24 +0100
    • ALC : CVS loginfo, man/man1 Fri, 5 Nov 1999 17:03:20 +0100
    • ALC : CVS loginfo, etc Fri, 5 Nov 1999 17:03:19 +0100
    • ALC : CVS loginfo, alliance Fri, 5 Nov 1999 17:03:17 +0100
    • ALC : CVS loginfo, CVSROOT Thu, 4 Nov 1999 14:53:11 +0100
    • ALC : Instool de czo Thu, 4 Nov 1999 14:52:01 +0100
    • ALC : CVS loginfo, CVSROOT Thu, 4 Nov 1999 14:51:22 +0100
    • ALC : czo Thu, 4 Nov 1999 14:48:26 +0100
    • ALC : CVS loginfo, CVSROOT Thu, 4 Nov 1999 14:36:59 +0100
    • ALC : Install of Usage: basename NAME [SUFFIX] or: basename OPTION Thu, 4 Nov 1999 14:27:50 +0100
    • ALC : Install of test9 Thu, 4 Nov 1999 14:16:33 +0100
    • ALC : Install of test7 Thu, 4 Nov 1999 14:10:53 +0100
    • ALC : Install of test6 Thu, 4 Nov 1999 14:07:30 +0100
    • ALC : Install of test4 Thu, 4 Nov 1999 14:04:38 +0100
    • ALC : Install of test3 Thu, 4 Nov 1999 14:03:50 +0100
    • ALC : Install of test1 Thu, 4 Nov 1999 14:03:08 +0100
    • ALC : Install of test1 Thu, 4 Nov 1999 14:02:27 +0100
    • test44 Thu, 4 Nov 1999 13:38:08 +0100
    • test carter 1 Thu, 4 Nov 1999 13:37:18 +0100
    • test44 Thu, 4 Nov 1999 13:31:45 +0100 (MET)
    • test2 Thu, 4 Nov 1999 13:30:52 +0100 (MET)
    • test1 Thu, 4 Nov 1999 13:29:35 +0100 (MET)
    • [Fwd: ALC : Install of czo] Thu, 04 Nov 1999 10:59:08 +0100
    • ALC : Install de truc Fri, 29 Oct 1999 18:39:49 +0200
    • ALC : CVS loginfo, CVSROOT Fri, 29 Oct 1999 10:47:31 +0200
    • libraries.mk changed!!!!! Thu, 28 Oct 1999 20:29:07 +0200
    • libraries.mk changed!!!!! Thu, 28 Oct 1999 18:29:02 +0200
    • ALC : CVS loginfo, etc Thu, 28 Oct 1999 17:56:30 +0200
    • ALC : CVS loginfo, etc Thu, 28 Oct 1999 17:32:21 +0200
    • ALC : CVS loginfo, fitpath/FpGen Thu, 28 Oct 1999 17:31:42 +0200
    • A propos de cvs diff Thu, 28 Oct 1999 14:49:52 +0200
    • ALC : CVS loginfo, sources Wed, 27 Oct 1999 12:11:37 +0200
    • ALC : CVS loginfo, sources Mon, 25 Oct 1999 18:37:18 +0200
    • A propos de $log$ ( was Re: ALC : CVS loginfo, syf/bdd ) Mon, 25 Oct 1999 11:37:48 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 21 Oct 1999 15:53:14 +0200
    • ALC : CVS loginfo, etc Thu, 21 Oct 1999 15:24:56 +0200
    • ALC : CVS loginfo, mbk Thu, 21 Oct 1999 13:49:03 +0200
    • Re: ALC : CVS loginfo, mbk Thu, 21 Oct 1999 11:36:10 +0200
    • ALC : CVS loginfo, mbk Tue, 19 Oct 1999 19:24:48 +0200
    • ALC : CVS loginfo, mbk Tue, 19 Oct 1999 18:39:59 +0200
    • ALC : CVS loginfo, sources Tue, 19 Oct 1999 18:37:55 +0200
    • ALC : CVS loginfo, mbk Tue, 19 Oct 1999 18:37:05 +0200
    • ALC : CVS loginfo, CVSROOT Fri, 15 Oct 1999 18:38:24 +0200
    • libraries.mk changed!!!!! Fri, 15 Oct 1999 18:29:02 +0200
    • ALC : CVS loginfo, CVSROOT Fri, 15 Oct 1999 17:51:12 +0200
    • libraries.mk changed!!!!! Fri, 15 Oct 1999 12:29:03 +0200
    • ALC : CVS loginfo, CVSROOT Fri, 15 Oct 1999 12:11:39 +0200
    • ALC : CVS loginfo, CVSROOT Fri, 15 Oct 1999 12:09:15 +0200
    • ALC : CVS loginfo, CVSROOT Fri, 15 Oct 1999 12:01:12 +0200
    • libraries.mk changed!!!!! Wed, 13 Oct 1999 14:29:02 +0200
    • ALC : CVS loginfo, man/man1 Wed, 13 Oct 1999 11:57:15 +0200
    • ALC : CVS loginfo, sources Tue, 12 Oct 1999 18:59:56 +0200
    • ALC : CVS loginfo, genview Tue, 12 Oct 1999 18:49:34 +0200
    • ALC : CVS loginfo, genview/gcc-1.42 Tue, 12 Oct 1999 18:49:34 +0200
    • instool Tue, 12 Oct 1999 18:01:49 +0200
    • ALC : CVS loginfo, CVSROOT Tue, 12 Oct 1999 17:51:50 +0200
    • ALC : CVS loginfo, man/man1 Tue, 12 Oct 1999 17:42:25 +0200
    • ALC : CVS loginfo, etc Tue, 12 Oct 1999 17:38:52 +0200
    • ALC : CVS loginfo, dev/scripts Tue, 12 Oct 1999 17:29:22 +0200
    • ALC : CVS loginfo, sources Tue, 12 Oct 1999 17:27:34 +0200
    • ALC : CVS loginfo, algue Tue, 12 Oct 1999 16:57:18 +0200
    • ALC : CVS loginfo, etc Tue, 12 Oct 1999 15:42:03 +0200
    • ALC : CVS loginfo, etc/algue Mon, 11 Oct 1999 19:30:50 +0200
    • ALC : CVS loginfo, dev/scripts Thu, 7 Oct 1999 19:33:18 +0200
    • ALC : CVS loginfo, sources Thu, 7 Oct 1999 19:32:34 +0200
    • ALC : CVS loginfo, genview/gcc-1.42 Thu, 7 Oct 1999 19:29:45 +0200
    • ALC : CVS loginfo, dev/scripts Mon, 4 Oct 1999 16:57:49 +0200
    • ALC : CVS loginfo, etc/algue Tue, 28 Sep 1999 15:52:44 +0200
    • ALC : CVS loginfo, gscr Tue, 28 Sep 1999 15:40:57 +0200
    • ALC : CVS loginfo, algue Tue, 28 Sep 1999 14:58:06 +0200
    • ALC : CVS loginfo, etc/algue Tue, 28 Sep 1999 14:57:44 +0200
    • ALC : CVS loginfo, etc/algue Tue, 28 Sep 1999 14:34:07 +0200
    • ALC : CVS loginfo, etc/algue Tue, 28 Sep 1999 14:33:25 +0200
    • ALC : CVS loginfo, algue Tue, 28 Sep 1999 14:32:53 +0200
    • ALC : CVS loginfo, algue Tue, 28 Sep 1999 14:04:12 +0200
    • ALC : CVS loginfo, algue Tue, 28 Sep 1999 14:03:58 +0200
    • ALC : CVS loginfo, algue Tue, 28 Sep 1999 14:03:32 +0200
    • ALC : CVS loginfo, algue Tue, 28 Sep 1999 14:01:32 +0200
    • ALC : CVS loginfo, man/man1 Tue, 28 Sep 1999 12:05:44 +0200
    • ALC : CVS loginfo, alc Tue, 28 Sep 1999 12:04:37 +0200
    • ALC : CVS loginfo, alc Tue, 28 Sep 1999 12:03:39 +0200
    • ALC : CVS loginfo, etc Tue, 28 Sep 1999 11:16:37 +0200
    • ALC : CVS loginfo, etc Tue, 28 Sep 1999 11:14:46 +0200
    • ALC : CVS loginfo, etc Fri, 24 Sep 1999 19:38:55 +0200
    • ALC : CVS loginfo, man/man3 Fri, 24 Sep 1999 18:28:35 +0200
    • ALC : CVS loginfo, man/man3 Fri, 24 Sep 1999 18:17:57 +0200
    • ALC : CVS loginfo, dev/scripts Fri, 24 Sep 1999 17:20:30 +0200
    • ALC : CVS loginfo, dev/scripts Fri, 24 Sep 1999 15:24:58 +0200
    • ALC : CVS loginfo, CVSROOT Fri, 24 Sep 1999 14:23:46 +0200
    • ALC : CVS loginfo, CVSROOT Fri, 24 Sep 1999 14:13:45 +0200
    • ALC : CVS loginfo, CVSROOT Fri, 24 Sep 1999 14:10:44 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 23 Sep 1999 20:44:52 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 23 Sep 1999 20:44:01 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 23 Sep 1999 19:41:45 +0200
    • ALC : CVS loginfo, sl Thu, 23 Sep 1999 19:36:39 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 23 Sep 1999 19:20:28 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 23 Sep 1999 19:18:36 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 23 Sep 1999 19:17:06 +0200
    • ALC : CVS loginfo, sources Thu, 23 Sep 1999 18:45:15 +0200
    • ALC : CVS loginfo, etc Thu, 23 Sep 1999 18:42:01 +0200
    • ALC : CVS loginfo, sources Thu, 23 Sep 1999 15:27:03 +0200
    • ALC : CVS loginfo, man/man1 Wed, 22 Sep 1999 15:53:19 +0200
    • ALC : CVS loginfo, man/man5 Wed, 22 Sep 1999 15:52:11 +0200
    • ALC : CVS loginfo, sources Tue, 21 Sep 1999 18:47:59 +0200
    • ALC : CVS loginfo, etc Tue, 21 Sep 1999 18:32:12 +0200
    • ALC : CVS loginfo, sources Tue, 21 Sep 1999 18:00:34 +0200
    • ALC : CVS loginfo, sources Tue, 21 Sep 1999 18:00:05 +0200
    • ALC : CVS loginfo Tue, 21 Sep 1999 17:58:39 +0200
    • ALC : CVS loginfo Tue, 21 Sep 1999 17:01:56 +0200
    • ALC : CVS loginfo Tue, 21 Sep 1999 16:57:22 +0200
    • ALC : CVS loginfo Tue, 21 Sep 1999 17:48:54 +0200
    • ALC : CVS loginfo Mon, 20 Sep 1999 20:04:45 +0200
    • ALC : CVS loginfo Mon, 20 Sep 1999 17:04:46 +0200
    • Re: arbre cvs Fri, 17 Sep 1999 17:56:10 +0200
    • ALC : CVS loginfo Fri, 17 Sep 1999 19:47:10 +0200
    • ALC : CVS loginfo Fri, 17 Sep 1999 19:44:20 +0200
    • arbre cvs Fri, 17 Sep 1999 17:34:12 +0200
    • ALC : CVS loginfo Thu, 16 Sep 1999 20:32:53 +0200
    • ALC : CVS loginfo Thu, 16 Sep 1999 20:26:51 +0200
    • ALC : CVS loginfo Thu, 16 Sep 1999 20:14:22 +0200
    • ALC : CVS loginfo Thu, 16 Sep 1999 20:08:00 +0200
    • ALC : CVS loginfo Tue, 14 Sep 1999 20:29:14 +0200
    • ALC : CVS loginfo Tue, 14 Sep 1999 20:26:36 +0200
    • ALC : CVS loginfo Tue, 14 Sep 1999 20:25:16 +0200
    • ALC : CVS loginfo Tue, 14 Sep 1999 20:18:18 +0200
    • ALC : CVS loginfo Tue, 14 Sep 1999 20:15:23 +0200
    • ALC : CVS loginfo Tue, 14 Sep 1999 20:03:54 +0200
    • ALC : CVS loginfo Tue, 14 Sep 1999 20:02:27 +0200
    • instool Tue, 14 Sep 1999 17:23:11 +0200
    • ALC : CVS loginfo Tue, 14 Sep 1999 19:19:16 +0200
    • ALC : CVS loginfo Thu, 9 Sep 1999 20:56:34 +0200
    • ALC : CVS loginfo Thu, 9 Sep 1999 20:43:14 +0200
    • ALC : CVS loginfo Thu, 09 Sep 1999 16:52:11 +0200
    • ALC : CVS loginfo Thu, 9 Sep 1999 17:42:14 +0200
    • ALC : CVS loginfo Thu, 9 Sep 1999 17:06:52 +0200
    • ALC : CVS loginfo Thu, 9 Sep 1999 16:31:10 +0200
    • ALC : CVS loginfo Thu, 9 Sep 1999 16:24:54 +0200
    • ALC : CVS loginfo Thu, 9 Sep 1999 16:15:12 +0200
    • ALC : CVS loginfo Thu, 9 Sep 1999 16:12:05 +0200
    • ALC : CVS loginfo Thu, 9 Sep 1999 16:12:05 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 21:21:05 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 21:09:38 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 21:03:58 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 21:03:58 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 21:03:57 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 21:03:57 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 21:02:53 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 20:59:37 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 20:46:42 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 20:46:39 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 20:46:36 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 20:46:35 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 20:46:38 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 20:46:37 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 20:46:28 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 20:46:33 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 20:46:33 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 20:46:32 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 20:46:31 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 20:46:29 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 20:46:29 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 20:46:28 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 20:46:28 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 19:31:59 +0200
    • CVS Fri, 27 Aug 1999 16:36:25 +0200
    • ALC : CVS loginfo Fri, 27 Aug 1999 17:17:02 +0200
    • ALC : CVS loginfo Thu, 26 Aug 1999 20:51:29 +0200
    • ALC : CVS loginfo Thu, 26 Aug 1999 20:49:43 +0200
    • ALC : CVS loginfo Thu, 26 Aug 1999 20:47:43 +0200
    • Statut des fichiers CVS Thu, 29 Jul 1999 14:55:13 +0200
    • Alliance Share : a yest Thu, 22 Jul 1999 13:16:58 +0200
    • CVS... Mon, 12 Jul 1999 18:52:59 +0200
    • Re: ALC : CVS loginfo Thu, 17 Jun 1999 11:47:34 +0200
    • test Fri, 4 Jun 1999 17:42:18 +0200 (MET DST)
    • test Fri, 4 Jun 1999 11:34:35 +0200 (MET DST)
    • ALC : CVS loginfo Mon, 31 May 1999 19:12:03 +0200
    • ALC : CVS loginfo Mon, 31 May 1999 19:11:54 +0200
    • cvs share... suite Mon, 31 May 1999 19:54:29 +0200
    • Alliance share Mon, 31 May 1999 19:51:04 +0200
    • test2 Tue, 18 May 1999 18:29:03 +0200
    • test Tue, 18 May 1999 18:21:51 +0200
    • Re: Source Files Wed, 27 Jan 1999 19:13:17 +0100
  • dreal
    • ALC : Instool de dreal Fri, 19 Nov 1999 18:31:27 +0100 (MET)
    • ALC : CVS loginfo, dreal Fri, 12 Nov 1999 17:04:24 +0100 (MET)
    • ALC : CVS loginfo, dreal Fri, 5 Nov 1999 12:03:08 +0100 (MET)
    • ALC : CVS loginfo, dreal Thu, 23 Sep 1999 10:33:57 +0200 (MET DST)
    • ALC : CVS loginfo Mon, 9 Aug 1999 18:36:27 +0200 (MET DST)
    • ALC : CVS loginfo Fri, 30 Jul 1999 11:34:06 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 27 Jul 1999 14:10:44 +0200 (MET DST)
    • ALC : CVS loginfo Fri, 23 Jul 1999 12:43:04 +0200 (MET DST)
    • ALC : CVS loginfo Thu, 22 Jul 1999 17:59:42 +0200 (MET DST)
    • ALC : CVS loginfo Wed, 21 Jul 1999 19:08:32 +0200 (MET DST)
    • ALC : CVS loginfo Thu, 15 Jul 1999 17:17:20 +0200 (MET DST)
    • ALC : CVS loginfo Thu, 10 Jun 1999 16:16:30 +0200 (MET DST)
    • ALC : CVS loginfo Thu, 6 May 1999 15:50:01 +0200 (MET DST)
    • ALC : CVS loginfo Thu, 22 Apr 1999 15:23:17 +0200 (MET DST)
  • Fabrice ILPONSE
    • probleme de librairie Thu, 23 Sep 1999 11:25:23 +0200
  • Franck WAJSBURT
    • ALC : CVS loginfo, lynx Wed, 10 Nov 1999 17:37:07 +0100 (MET)
    • ALC : CVS loginfo, cells/sc2sxlib Tue, 9 Nov 1999 16:52:00 +0100 (MET)
    • ALC : CVS loginfo, cells/sc2sxlib Tue, 9 Nov 1999 16:38:29 +0100 (MET)
    • ALC : CVS loginfo, cells/sxlib Tue, 9 Nov 1999 16:01:31 +0100 (MET)
    • ALC : CVS loginfo, etc Tue, 9 Nov 1999 15:31:47 +0100 (MET)
    • ALC : CVS loginfo, mbk Tue, 9 Nov 1999 15:30:02 +0100 (MET)
    • ALC : CVS loginfo, flop Tue, 9 Nov 1999 15:27:21 +0100 (MET)
    • ALC : CVS loginfo, etc Thu, 4 Nov 1999 14:54:09 +0100 (MET)
    • ALC : CVS loginfo, etc Thu, 4 Nov 1999 14:30:59 +0100 (MET)
    • ALC : CVS loginfo, etc Thu, 4 Nov 1999 12:59:53 +0100 (MET)
    • ALC : CVS loginfo, etc Wed, 3 Nov 1999 17:30:26 +0100 (MET)
    • ALC : CVS loginfo, etc Wed, 3 Nov 1999 13:57:32 +0100 (MET)
    • ALC : CVS loginfo, etc Wed, 3 Nov 1999 13:45:37 +0100 (MET)
    • ALC : CVS loginfo, etc Wed, 3 Nov 1999 11:55:38 +0100 (MET)
    • ALC : CVS loginfo, cells/sxlib Sat, 30 Oct 1999 20:36:05 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Thu, 21 Oct 1999 18:18:46 +0200 (MET DST)
    • ALC : CVS loginfo, man/man5 Thu, 21 Oct 1999 13:45:12 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Wed, 13 Oct 1999 17:28:58 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Wed, 13 Oct 1999 17:24:10 +0200 (MET DST)
    • ALC : CVS loginfo, cells/rfg Wed, 13 Oct 1999 16:51:25 +0200 (MET DST)
    • ALC : CVS loginfo, rfg Wed, 13 Oct 1999 16:47:41 +0200 (MET DST)
    • ALC : CVS loginfo, etc Tue, 12 Oct 1999 13:22:29 +0200 (MET DST)
    • ALC : CVS loginfo, etc Tue, 12 Oct 1999 13:20:03 +0200 (MET DST)
    • ALC : CVS loginfo, rfg Thu, 7 Oct 1999 19:50:52 +0200 (MET DST)
    • ALC : CVS loginfo, cells/rfg Thu, 7 Oct 1999 18:28:40 +0200 (MET DST)
    • ALC : CVS loginfo, cells/rfg Thu, 7 Oct 1999 12:17:00 +0200 (MET DST)
    • ALC : CVS loginfo, scr Mon, 4 Oct 1999 16:30:54 +0200 (MET DST)
    • ALC : CVS loginfo, gscr Mon, 4 Oct 1999 16:30:02 +0200 (MET DST)
    • ALC : CVS loginfo, etc Mon, 4 Oct 1999 15:18:31 +0200 (MET DST)
    • ALC : CVS loginfo, man/man5 Wed, 29 Sep 1999 20:29:09 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Wed, 29 Sep 1999 20:28:25 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Tue, 28 Sep 1999 12:06:50 +0200 (MET DST)
    • ALC : CVS loginfo, man/man5 Tue, 28 Sep 1999 09:21:24 +0200 (MET DST)
    • ALC : CVS loginfo, man/man5 Mon, 27 Sep 1999 19:06:11 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Mon, 27 Sep 1999 18:58:50 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Mon, 27 Sep 1999 16:34:46 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Mon, 27 Sep 1999 16:31:49 +0200 (MET DST)
    • ALC : CVS loginfo, man/man5 Mon, 27 Sep 1999 16:16:42 +0200 (MET DST)
    • ALC : CVS loginfo, man/man5 Fri, 24 Sep 1999 20:25:02 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Fri, 24 Sep 1999 19:32:10 +0200 (MET DST)
    • ALC : CVS loginfo, scr Fri, 24 Sep 1999 19:16:32 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Fri, 24 Sep 1999 19:11:38 +0200 (MET DST)
    • ALC : CVS loginfo, gscr Fri, 24 Sep 1999 18:30:54 +0200 (MET DST)
    • ALC : CVS loginfo, scr Fri, 24 Sep 1999 18:25:09 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Fri, 24 Sep 1999 14:07:51 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Tue, 21 Sep 1999 20:27:15 +0200 (MET DST)
    • ALC : CVS loginfo Wed, 15 Sep 1999 18:50:39 +0200 (MET DST)
    • ALC : CVS loginfo Wed, 15 Sep 1999 18:42:53 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 23 Mar 1999 14:08:37 +0100 (MET)
  • Frederic Petrot
    • ALC : CVS loginfo Wed, 2 Jun 1999 13:20:11 +0200 (MET DST)
  • Frédéric Pétrot
    • Re: instool Thu, 14 Oct 1999 17:46:42 +0200
  • graal
    • ALC : Instool de graal Fri, 19 Nov 1999 18:30:22 +0100 (MET)
    • ALC : CVS loginfo, graal Fri, 12 Nov 1999 17:03:35 +0100 (MET)
    • ALC : CVS loginfo, graal Fri, 5 Nov 1999 12:04:34 +0100 (MET)
    • ALC : CVS loginfo, graal Thu, 23 Sep 1999 10:30:53 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 17 Aug 1999 15:12:38 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 10 Aug 1999 10:33:34 +0200 (MET DST)
    • ALC : CVS loginfo Mon, 9 Aug 1999 18:35:13 +0200 (MET DST)
    • ALC : CVS loginfo Mon, 9 Aug 1999 18:31:35 +0200 (MET DST)
    • ALC : CVS loginfo Mon, 9 Aug 1999 18:29:30 +0200 (MET DST)
    • ALC : CVS loginfo Fri, 30 Jul 1999 11:35:45 +0200 (MET DST)
    • ALC : CVS loginfo Thu, 29 Jul 1999 19:39:16 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 27 Jul 1999 14:09:54 +0200 (MET DST)
    • ALC : CVS loginfo Fri, 23 Jul 1999 12:41:54 +0200 (MET DST)
    • ALC : CVS loginfo Thu, 22 Jul 1999 17:58:18 +0200 (MET DST)
    • ALC : CVS loginfo Wed, 21 Jul 1999 19:10:17 +0200 (MET DST)
    • ALC : CVS loginfo Fri, 16 Jul 1999 16:56:50 +0200 (MET DST)
    • ALC : CVS loginfo Thu, 15 Jul 1999 17:14:42 +0200 (MET DST)
    • ALC : CVS loginfo Wed, 7 Jul 1999 18:39:11 +0200 (MET DST)
    • ALC : CVS loginfo Thu, 24 Jun 1999 10:13:46 +0200 (MET DST)
    • ALC : CVS loginfo Thu, 10 Jun 1999 16:09:25 +0200 (MET DST)
    • ALC : CVS loginfo Thu, 22 Apr 1999 15:24:28 +0200 (MET DST)
    • ALC : CVS loginfo Fri, 26 Feb 1999 11:55:14 +0100 (MET)
  • Gregoire AVOT
    • ALC : CVS loginfo, mbk Thu, 9 Dec 1999 14:08:33 +0100
    • ALC : CVS loginfo, mbk Wed, 8 Dec 1999 11:10:06 +0100
    • ALC : Instool de gregoire Mon, 6 Dec 1999 20:32:39 +0100 (MET)
    • ALC : CVS loginfo, lynx Mon, 6 Dec 1999 20:02:50 +0100
    • ALC : CVS loginfo, lynx Fri, 3 Dec 1999 16:09:30 +0100
    • ALC : CVS loginfo, etc Fri, 3 Dec 1999 10:25:00 +0100
    • ALC : Instool de gregoire Tue, 30 Nov 1999 15:30:27 +0100 (MET)
    • ALC : Instool de gregoire Mon, 29 Nov 1999 17:23:01 +0100
    • ALC : CVS loginfo, lynx Mon, 29 Nov 1999 17:00:41 +0100
    • ALC : CVS loginfo, lynx Mon, 29 Nov 1999 14:11:01 +0100
    • ALC : CVS loginfo, mbk Thu, 18 Nov 1999 11:16:57 +0100 (MET)
    • ALC : CVS loginfo, mbk Wed, 17 Nov 1999 12:27:52 +0100
    • ALC : CVS loginfo, mbk Tue, 16 Nov 1999 16:28:15 +0100 (MET)
    • ALC : CVS loginfo, mbk Tue, 16 Nov 1999 16:34:11 +0100
    • ALC : CVS loginfo, mbk Mon, 15 Nov 1999 19:16:12 +0100 (MET)
    • ALC : CVS loginfo, fitpath/FpGen Wed, 10 Nov 1999 14:38:48 +0100 (MET)
    • ALC : CVS loginfo, mbk Tue, 9 Nov 1999 12:52:02 +0100
    • ALC : CVS loginfo, mbk Thu, 21 Oct 1999 13:42:18 +0200 (MET DST)
    • ALC : CVS loginfo, mbk Thu, 21 Oct 1999 10:02:03 +0200 (MET DST)
    • ALC : CVS loginfo, mbk Wed, 20 Oct 1999 10:46:19 +0200
    • ALC : CVS loginfo, mbk Tue, 19 Oct 1999 14:23:16 +0200
    • ALC : CVS loginfo, mbk Thu, 14 Oct 1999 18:03:24 +0200
    • Re: instool Thu, 14 Oct 1999 17:39:36 +0200
    • ALC : CVS loginfo, mbk Thu, 14 Oct 1999 16:49:46 +0200
    • ALC : CVS loginfo, mbk Sat, 9 Oct 1999 23:22:18 +0200 (MET DST)
    • ALC : CVS loginfo, mbk Fri, 8 Oct 1999 19:10:07 +0200
    • Re: Alliance/Czo/Manuel/Reseau et Instool. Fri, 01 Oct 1999 10:30:10 +0200
    • ALC : CVS loginfo, mbkspice Thu, 30 Sep 1999 19:32:42 +0200
    • ALC : CVS loginfo Tue, 31 Aug 1999 12:09:17 +0200
    • ALC : CVS loginfo Sun, 8 Aug 1999 22:52:47 +0200 (MET DST)
    • ALC : CVS loginfo Wed, 4 Aug 1999 11:01:20 +0200
    • ALC : CVS loginfo Wed, 4 Aug 1999 10:58:44 +0200
    • ALC : CVS loginfo Tue, 20 Jul 1999 17:08:29 +0200
    • ALC : CVS loginfo Mon, 28 Jun 1999 20:11:46 +0200
    • ALC : CVS loginfo Sun, 27 Jun 1999 18:32:04 +0200 (MET DST)
    • Re: ALC : CVS loginfo Thu, 17 Jun 1999 12:21:54 +0200
    • ALC : CVS loginfo Wed, 16 Jun 1999 18:07:41 +0200
    • ALC : CVS loginfo Wed, 16 Jun 1999 18:06:28 +0200
    • ALC : CVS loginfo Tue, 1 Jun 1999 16:58:15 +0200
    • ALC : CVS loginfo Tue, 1 Jun 1999 14:32:13 +0200
    • ALC : CVS loginfo Mon, 31 May 1999 13:53:18 +0200
    • ALC : CVS loginfo Wed, 28 Apr 1999 19:25:40 +0200
    • ALC : CVS loginfo Mon, 26 Apr 1999 16:59:24 +0200
    • ALC : CVS loginfo Mon, 29 Mar 1999 16:23:35 +0200
    • ALC : CVS loginfo Fri, 29 Jan 1999 10:10:26 +0100
    • ALC : CVS loginfo Thu, 28 Jan 1999 18:02:01 +0100
    • ALC : CVS loginfo Thu, 28 Jan 1999 11:51:47 +0100
    • ALC : CVS loginfo Wed, 27 Jan 1999 17:25:09 +0100
    • ALC : CVS loginfo Wed, 27 Jan 1999 11:47:02 +0100
    • ALC : CVS loginfo Wed, 27 Jan 1999 11:44:17 +0100
    • ALC : CVS loginfo Wed, 20 Jan 1999 16:29:29 +0100
  • Grégoire AVOT
    • Nouveaux man Tue, 30 Mar 1999 18:51:43 +0200
  • Jean-Paul CHAPUT
    • ALC : CVS loginfo, fitpath/FpGen Thu, 21 Oct 1999 15:50:11 +0200
    • ALC : CVS loginfo Fri, 17 Sep 1999 16:33:19 +0200
    • ALC : CVS loginfo Fri, 17 Sep 1999 15:20:56 +0200
    • ALC : CVS loginfo Fri, 17 Sep 1999 15:16:55 +0200
    • ALC : CVS loginfo Tue, 14 Sep 1999 18:27:24 +0200
  • Karim DIOURY
    • ALC : CVS loginfo, mbk Thu, 18 Nov 1999 13:22:24 +0100 (MET)
    • ALC : CVS loginfo, mbk Thu, 28 Oct 1999 14:09:08 +0200 (MET DST)
    • ALC : CVS loginfo Fri, 30 Apr 1999 17:06:19 +0200 (MET DST)
    • ALC : CVS loginfo Thu, 29 Apr 1999 18:17:22 +0200 (MET DST)
    • ALC : CVS loginfo Thu, 4 Feb 1999 11:21:09 +0100 (MET)
  • Ludovic JACOMME
    • ALC : Instool de syf Thu, 16 Dec 1999 10:49:47 +0100 (MET)
    • ALC : Instool de lynx Tue, 7 Dec 1999 19:18:02 +0100 (MET)
    • ALC : Instool de rds Tue, 7 Dec 1999 19:14:10 +0100 (MET)
    • ALC : Instool de ludo Thu, 25 Nov 1999 19:34:20 +0100 (MET)
    • ALC : Instool de ludo Thu, 25 Nov 1999 19:29:54 +0100 (MET)
    • ALC : Instool de ludo Thu, 25 Nov 1999 19:14:26 +0100 (MET)
    • ALC : Instool de ludo Fri, 19 Nov 1999 18:28:03 +0100 (MET)
    • ALC : Instool de ludo Fri, 19 Nov 1999 18:22:50 +0100 (MET)
    • ALC : Instool de ludo Fri, 19 Nov 1999 18:18:04 +0100 (MET)
    • ALC : CVS loginfo, etc Fri, 19 Nov 1999 18:17:03 +0100 (MET)
    • ALC : Instool de ludo Fri, 19 Nov 1999 18:04:10 +0100 (MET)
    • ALC : CVS loginfo, rds Fri, 19 Nov 1999 18:02:13 +0100 (MET)
    • ALC : CVS loginfo, rds Fri, 19 Nov 1999 17:33:29 +0100 (MET)
    • ALC : Instool de ludo Fri, 19 Nov 1999 17:33:16 +0100 (MET)
    • ALC : Instool de ludo Fri, 19 Nov 1999 13:38:14 +0100 (MET)
    • ALC : CVS loginfo, mbk Fri, 19 Nov 1999 13:35:29 +0100 (MET)
    • ALC : CVS loginfo, CVSROOT Fri, 19 Nov 1999 11:51:34 +0100 (MET)
    • ALC : CVS loginfo, CVSROOT Tue, 16 Nov 1999 18:12:39 +0100 (MET)
    • ALC : Instool de syf Mon, 15 Nov 1999 19:46:44 +0100 (MET)
    • ALC : Instool de lynx Mon, 15 Nov 1999 16:35:17 +0100 (MET)
    • ALC : CVS loginfo, lynx Fri, 12 Nov 1999 17:06:27 +0100 (MET)
    • Un compte special pour la compilation des sources alliance Thu, 28 Oct 1999 11:12:10 +0200
    • ALC : CVS loginfo, behvhdl Thu, 23 Sep 1999 11:51:47 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 17:24:42 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 17:01:31 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 17:01:27 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 17:01:23 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 16:51:46 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 16:40:10 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 16:40:07 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 16:40:02 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 16:39:50 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 16:28:24 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 16:28:18 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 16:28:15 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 16:28:10 +0200 (MET DST)
    • ALC : CVS loginfo Mon, 12 Jul 1999 18:47:03 +0200 (MET DST)
    • ALC : CVS loginfo Mon, 12 Jul 1999 18:16:26 +0200 (MET DST)
    • ALC : CVS loginfo Mon, 10 May 1999 15:14:53 +0200 (MET DST)
  • lynx
    • ALC : CVS loginfo, lynx Tue, 7 Dec 1999 19:09:59 +0100 (MET)
    • ALC : CVS loginfo, lynx Thu, 25 Nov 1999 19:09:56 +0100 (MET)
    • ALC : CVS loginfo, lynx Thu, 25 Nov 1999 19:09:34 +0100 (MET)
    • ALC : CVS loginfo, lynx Mon, 15 Nov 1999 16:30:05 +0100 (MET)
  • Marie-Minerve LOUERAT
    • AMS alliance design kit (fwd) Mon, 17 May 1999 17:18:36 +0200 (MET DST)
  • outil
    • ALC : CVS loginfo, etc Tue, 21 Sep 1999 18:09:24 +0200
    • ALC : CVS loginfo Thu, 26 Aug 1999 17:53:01 +0200 (MET DST)
    • ALC : CVS loginfo Thu, 22 Jul 1999 17:05:36 +0200 (MET DST)
    • ALC : CVS loginfo Thu, 22 Jul 1999 17:05:06 +0200 (MET DST)
    • ALC : CVS loginfo Thu, 22 Jul 1999 17:04:29 +0200 (MET DST)
  • rds
    • ALC : CVS loginfo, rds Tue, 7 Dec 1999 18:52:09 +0100 (MET)
  • simcity
    • ALC : CVS loginfo, asimut/simulad Mon, 8 Nov 1999 16:09:32 +0100 (MET)
    • ALC : CVS loginfo, asimut/simulad Wed, 27 Oct 1999 15:53:34 +0200 (MET DST)
    • ALC : CVS loginfo, asimut/simulad Tue, 26 Oct 1999 15:43:28 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Tue, 5 Oct 1999 11:48:33 +0200 (MET DST)
    • ALC : CVS loginfo, asimut/simulad Tue, 5 Oct 1999 11:47:03 +0200 (MET DST)
    • ALC : CVS loginfo, man/man5 Fri, 24 Sep 1999 16:12:26 +0200 (MET DST)
    • ALC : CVS loginfo, man/man3 Fri, 24 Sep 1999 16:12:21 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Fri, 24 Sep 1999 16:12:14 +0200 (MET DST)
    • ALC : CVS loginfo, asimut/simulad Fri, 24 Sep 1999 16:09:39 +0200 (MET DST)
    • ALC : CVS loginfo, asimut/scheduler Fri, 24 Sep 1999 16:09:16 +0200 (MET DST)
    • ALC : CVS loginfo, asimut/cst Fri, 24 Sep 1999 16:09:04 +0200 (MET DST)
    • ALC : CVS loginfo, asimut Fri, 24 Sep 1999 16:08:54 +0200 (MET DST)
    • ALC : CVS loginfo, asimut/simulad/man Fri, 24 Sep 1999 16:08:12 +0200 (MET DST)
    • ALC : CVS loginfo, asimut/simulad Fri, 24 Sep 1999 16:07:29 +0200 (MET DST)
    • ALC : CVS loginfo, asimut/scheduler Fri, 24 Sep 1999 16:07:23 +0200 (MET DST)
    • ALC : CVS loginfo, asimut/cst Fri, 24 Sep 1999 16:07:00 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 17:57:57 +0200 (MET DST)
  • syf
    • ALC : CVS loginfo, syf/vas Tue, 14 Dec 1999 13:30:57 +0100 (MET)
    • ALC : CVS loginfo, syf/vex Tue, 14 Dec 1999 13:30:14 +0100 (MET)
    • ALC : CVS loginfo, syf/vex Tue, 14 Dec 1999 13:29:43 +0100 (MET)
    • ALC : CVS loginfo, syf/vvh Mon, 13 Dec 1999 17:12:28 +0100 (MET)
    • ALC : CVS loginfo, syf/vex Mon, 13 Dec 1999 17:11:30 +0100 (MET)
    • ALC : CVS loginfo, syf/vbl Mon, 13 Dec 1999 17:11:09 +0100 (MET)
    • ALC : CVS loginfo, syf/vas Mon, 13 Dec 1999 17:08:31 +0100 (MET)
    • ALC : CVS loginfo, syf/gcp Mon, 13 Dec 1999 17:07:25 +0100 (MET)
    • ALC : CVS loginfo, syf/vex Tue, 7 Dec 1999 11:29:32 +0100 (MET)
    • ALC : CVS loginfo, syf/vbl Tue, 7 Dec 1999 11:29:30 +0100 (MET)
    • ALC : CVS loginfo, syf/vas Tue, 7 Dec 1999 11:29:13 +0100 (MET)
    • ALC : CVS loginfo, syf/gcp Tue, 7 Dec 1999 11:26:38 +0100 (MET)
    • ALC : CVS loginfo, syf/abe Tue, 7 Dec 1999 11:26:32 +0100 (MET)
    • ALC : Instool de vas Tue, 30 Nov 1999 19:04:32 +0100 (MET)
    • ALC : Instool de rtn Tue, 30 Nov 1999 19:02:02 +0100 (MET)
    • ALC : CVS loginfo, syf/rtn Tue, 30 Nov 1999 19:00:27 +0100 (MET)
    • ALC : CVS loginfo, syf/vas Tue, 30 Nov 1999 18:59:35 +0100 (MET)
    • ALC : CVS loginfo, man/man1 Fri, 26 Nov 1999 14:55:58 +0100 (MET)
    • ALC : Instool de ludo Fri, 26 Nov 1999 14:20:18 +0100 (MET)
    • ALC : CVS loginfo, syf/vas Fri, 26 Nov 1999 14:17:21 +0100 (MET)
    • ALC : CVS loginfo, syf/vas Thu, 25 Nov 1999 19:27:30 +0100 (MET)
    • ALC : CVS loginfo, syf/vex Thu, 25 Nov 1999 19:25:40 +0100 (MET)
    • ALC : CVS loginfo, etc Tue, 23 Nov 1999 16:35:16 +0100 (MET)
    • ALC : CVS loginfo, etc Tue, 23 Nov 1999 16:35:04 +0100 (MET)
    • ALC : CVS loginfo, etc Tue, 23 Nov 1999 16:31:15 +0100 (MET)
    • ALC : Instool de xsc Mon, 22 Nov 1999 17:54:49 +0100 (MET)
    • ALC : CVS loginfo, man/man1 Mon, 22 Nov 1999 16:47:39 +0100 (MET)
    • ALC : CVS loginfo, man/man1 Mon, 22 Nov 1999 16:29:56 +0100 (MET)
    • ALC : Instool de syf Mon, 22 Nov 1999 15:09:49 +0100 (MET)
    • ALC : Instool de b2f Mon, 22 Nov 1999 15:09:23 +0100 (MET)
    • ALC : CVS loginfo, syf/b2f Mon, 22 Nov 1999 15:05:53 +0100 (MET)
    • ALC : CVS loginfo, syf/syf Mon, 22 Nov 1999 15:03:36 +0100 (MET)
    • ALC : CVS loginfo, etc Mon, 22 Nov 1999 10:42:12 +0100 (MET)
    • ALC : CVS loginfo, etc Mon, 22 Nov 1999 10:28:55 +0100 (MET)
    • ALC : CVS loginfo, syf/xpt Fri, 19 Nov 1999 19:26:11 +0100 (MET)
    • ALC : CVS loginfo, syf/xsc Fri, 19 Nov 1999 19:24:44 +0100 (MET)
    • ALC : CVS loginfo, syf/xpt Mon, 15 Nov 1999 18:20:24 +0100 (MET)
    • ALC : CVS loginfo, syf/xfs Mon, 15 Nov 1999 18:20:19 +0100 (MET)
    • ALC : CVS loginfo, syf/fvh Mon, 15 Nov 1999 18:19:06 +0100 (MET)
    • ALC : Instool de graal Mon, 15 Nov 1999 15:46:33 +0100 (MET)
    • ALC : CVS loginfo, CVSROOT Mon, 15 Nov 1999 15:45:26 +0100 (MET)
    • ALC : Instool de dreal Mon, 15 Nov 1999 15:41:56 +0100 (MET)
    • ALC : Instool de dreal Mon, 15 Nov 1999 15:40:06 +0100 (MET)
    • ALC : Instool de syf Fri, 12 Nov 1999 17:48:39 +0100 (MET)
    • ALC : CVS loginfo, syf/xvp Fri, 12 Nov 1999 17:39:10 +0100 (MET)
    • ALC : CVS loginfo, syf/xvp Fri, 12 Nov 1999 17:14:09 +0100 (MET)
    • ALC : CVS loginfo, syf/vas Fri, 12 Nov 1999 17:14:06 +0100 (MET)
    • ALC : CVS loginfo, syf/syf Fri, 12 Nov 1999 17:14:04 +0100 (MET)
    • ALC : CVS loginfo, syf/k2f Fri, 12 Nov 1999 17:14:01 +0100 (MET)
    • ALC : CVS loginfo, syf/b2f Fri, 12 Nov 1999 17:13:56 +0100 (MET)
    • ALC : CVS loginfo, syf/abv Fri, 12 Nov 1999 17:13:41 +0100 (MET)
    • ALC : CVS loginfo, syf/xvp Fri, 12 Nov 1999 16:58:42 +0100 (MET)
    • ALC : CVS loginfo, syf/vpn Fri, 12 Nov 1999 16:58:34 +0100 (MET)
    • ALC : CVS loginfo, syf/rtn Fri, 12 Nov 1999 16:58:24 +0100 (MET)
    • ALC : CVS loginfo, syf/vtl Fri, 12 Nov 1999 16:58:36 +0100 (MET)
    • ALC : CVS loginfo, syf/scl Fri, 12 Nov 1999 16:58:26 +0100 (MET)
    • ALC : CVS loginfo, syf/vvh Fri, 12 Nov 1999 16:58:37 +0100 (MET)
    • ALC : CVS loginfo, syf/syf Fri, 12 Nov 1999 16:58:27 +0100 (MET)
    • ALC : CVS loginfo, syf/vpd Fri, 12 Nov 1999 16:58:33 +0100 (MET)
    • ALC : CVS loginfo, syf/xfs Fri, 12 Nov 1999 16:58:39 +0100 (MET)
    • ALC : CVS loginfo, syf/vex Fri, 12 Nov 1999 16:58:32 +0100 (MET)
    • ALC : CVS loginfo, syf/vbh Fri, 12 Nov 1999 16:58:29 +0100 (MET)
    • ALC : CVS loginfo, syf/k2f Fri, 12 Nov 1999 16:58:21 +0100 (MET)
    • ALC : CVS loginfo, syf/gcp Fri, 12 Nov 1999 16:58:19 +0100 (MET)
    • ALC : CVS loginfo, syf/vbl Fri, 12 Nov 1999 16:58:30 +0100 (MET)
    • ALC : CVS loginfo, syf/rtd Fri, 12 Nov 1999 16:58:23 +0100 (MET)
    • ALC : CVS loginfo, syf/fvh Fri, 12 Nov 1999 16:58:17 +0100 (MET)
    • ALC : CVS loginfo, syf/fsm Fri, 12 Nov 1999 16:58:14 +0100 (MET)
    • ALC : CVS loginfo, syf/ftl Fri, 12 Nov 1999 16:58:16 +0100 (MET)
    • ALC : CVS loginfo, syf/fks Fri, 12 Nov 1999 16:58:13 +0100 (MET)
    • ALC : CVS loginfo, syf/btr Fri, 12 Nov 1999 16:58:12 +0100 (MET)
    • ALC : CVS loginfo, syf/abv Fri, 12 Nov 1999 16:58:06 +0100 (MET)
    • ALC : CVS loginfo, syf/bdd Fri, 12 Nov 1999 16:58:10 +0100 (MET)
    • ALC : CVS loginfo, syf/b2f Fri, 12 Nov 1999 16:58:09 +0100 (MET)
    • ALC : CVS loginfo, syf/aut Fri, 12 Nov 1999 16:58:07 +0100 (MET)
    • ALC : CVS loginfo, syf/abt Fri, 12 Nov 1999 16:58:04 +0100 (MET)
    • ALC : CVS loginfo, syf/abl Fri, 12 Nov 1999 16:58:02 +0100 (MET)
    • ALC : CVS loginfo, syf/abe Fri, 12 Nov 1999 16:57:56 +0100 (MET)
    • ALC : Instool de ludo Fri, 12 Nov 1999 16:31:44 +0100 (MET)
    • ALC : CVS loginfo, mbk Fri, 12 Nov 1999 15:37:48 +0100 (MET)
    • ALC : CVS loginfo, syf/fvh Fri, 12 Nov 1999 14:06:04 +0100 (MET)
    • ALC : CVS loginfo, syf/b2f Fri, 12 Nov 1999 14:05:50 +0100 (MET)
    • ALC : CVS loginfo, syf/abe Fri, 12 Nov 1999 14:05:07 +0100 (MET)
    • ALC : CVS loginfo, syf/vpn Wed, 10 Nov 1999 19:17:07 +0100 (MET)
    • ALC : CVS loginfo, syf/vvh Wed, 10 Nov 1999 19:17:11 +0100 (MET)
    • ALC : CVS loginfo, syf/rtn Wed, 10 Nov 1999 19:09:06 +0100 (MET)
    • ALC : CVS loginfo, syf/xvp Wed, 10 Nov 1999 18:53:21 +0100 (MET)
    • ALC : CVS loginfo, syf/xpt Wed, 10 Nov 1999 18:53:00 +0100 (MET)
    • ALC : CVS loginfo, syf/vtl Wed, 10 Nov 1999 18:52:56 +0100 (MET)
    • ALC : CVS loginfo, syf/vpn Wed, 10 Nov 1999 18:52:54 +0100 (MET)
    • ALC : CVS loginfo, syf/xfs Wed, 10 Nov 1999 18:52:59 +0100 (MET)
    • ALC : CVS loginfo, syf/xsc Wed, 10 Nov 1999 18:53:01 +0100 (MET)
    • ALC : CVS loginfo, syf/vex Wed, 10 Nov 1999 18:52:48 +0100 (MET)
    • ALC : CVS loginfo, syf/vvh Wed, 10 Nov 1999 18:52:58 +0100 (MET)
    • ALC : CVS loginfo, syf/vpd Wed, 10 Nov 1999 18:52:50 +0100 (MET)
    • ALC : CVS loginfo, syf/scl Wed, 10 Nov 1999 18:52:26 +0100 (MET)
    • ALC : CVS loginfo, syf/vbh Wed, 10 Nov 1999 18:52:39 +0100 (MET)
    • ALC : CVS loginfo, syf/rtd Wed, 10 Nov 1999 18:52:23 +0100 (MET)
    • ALC : CVS loginfo, syf/vas Wed, 10 Nov 1999 18:52:37 +0100 (MET)
    • ALC : CVS loginfo, syf/syf Wed, 10 Nov 1999 18:52:27 +0100 (MET)
    • ALC : CVS loginfo, syf/vbl Wed, 10 Nov 1999 18:52:42 +0100 (MET)
    • ALC : CVS loginfo, syf/rtn Wed, 10 Nov 1999 18:52:26 +0100 (MET)
    • ALC : CVS loginfo, syf/gcp Wed, 10 Nov 1999 18:52:20 +0100 (MET)
    • ALC : CVS loginfo, syf/k2f Wed, 10 Nov 1999 18:52:21 +0100 (MET)
    • ALC : CVS loginfo, syf/ftl Wed, 10 Nov 1999 18:52:11 +0100 (MET)
    • ALC : CVS loginfo, syf/btr Wed, 10 Nov 1999 18:52:08 +0100 (MET)
    • ALC : CVS loginfo, syf/b2f Wed, 10 Nov 1999 18:52:07 +0100 (MET)
    • ALC : CVS loginfo, syf/fvh Wed, 10 Nov 1999 18:52:13 +0100 (MET)
    • ALC : CVS loginfo, syf/fsm Wed, 10 Nov 1999 18:52:10 +0100 (MET)
    • ALC : CVS loginfo, syf/fks Wed, 10 Nov 1999 18:52:09 +0100 (MET)
    • ALC : CVS loginfo, syf/bdd Wed, 10 Nov 1999 18:52:08 +0100 (MET)
    • ALC : CVS loginfo, syf/aut Wed, 10 Nov 1999 18:52:06 +0100 (MET)
    • ALC : CVS loginfo, syf/abv Wed, 10 Nov 1999 18:52:05 +0100 (MET)
    • ALC : CVS loginfo, syf/abt Wed, 10 Nov 1999 18:52:03 +0100 (MET)
    • ALC : CVS loginfo, syf/abl Wed, 10 Nov 1999 18:52:03 +0100 (MET)
    • ALC : CVS loginfo, syf/abe Wed, 10 Nov 1999 18:51:52 +0100 (MET)
    • ALC : CVS loginfo, syf Wed, 10 Nov 1999 18:51:50 +0100 (MET)
    • ALC : CVS loginfo, syf/vas Wed, 10 Nov 1999 18:48:34 +0100 (MET)
    • ALC : CVS loginfo, syf/vpd Wed, 10 Nov 1999 18:48:36 +0100 (MET)
    • ALC : CVS loginfo, syf/rtd Wed, 10 Nov 1999 18:48:33 +0100 (MET)
    • ALC : CVS loginfo, syf/vvh Wed, 10 Nov 1999 18:48:38 +0100 (MET)
    • ALC : CVS loginfo, syf/vtl Wed, 10 Nov 1999 18:48:37 +0100 (MET)
    • ALC : CVS loginfo, syf/vpn Wed, 10 Nov 1999 18:48:36 +0100 (MET)
    • ALC : CVS loginfo, syf/vex Wed, 10 Nov 1999 18:48:35 +0100 (MET)
    • ALC : CVS loginfo, syf/vbl Wed, 10 Nov 1999 18:48:35 +0100 (MET)
    • ALC : CVS loginfo, syf/vbh Wed, 10 Nov 1999 18:48:34 +0100 (MET)
    • ALC : CVS loginfo, syf/rtn Wed, 10 Nov 1999 18:48:33 +0100 (MET)
    • ALC : CVS loginfo, syf/gcp Wed, 10 Nov 1999 18:48:32 +0100 (MET)
    • ALC : CVS loginfo, syf/b2f Wed, 10 Nov 1999 18:48:31 +0100 (MET)
    • ALC : CVS loginfo, syf/xvp Wed, 10 Nov 1999 18:48:21 +0100 (MET)
    • ALC : CVS loginfo, man/man1 Fri, 5 Nov 1999 15:23:31 +0100 (MET)
    • ALC : Instool de graal Fri, 5 Nov 1999 12:18:55 +0100 (MET)
    • ALC : Instool de dreal Fri, 5 Nov 1999 12:18:23 +0100
    • ALC : Instool de syf Fri, 5 Nov 1999 11:13:59 +0100 (MET)
    • ALC : CVS loginfo, syf/xpt Fri, 5 Nov 1999 10:49:16 +0100 (MET)
    • ALC : CVS loginfo, syf/syf Fri, 5 Nov 1999 10:48:45 +0100 (MET)
    • ALC : CVS loginfo, syf/bdd Fri, 5 Nov 1999 10:48:28 +0100 (MET)
    • ALC : Install of syf Mon, 25 Oct 1999 11:25:50 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xpt Mon, 25 Oct 1999 10:41:11 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xfs Mon, 25 Oct 1999 10:40:31 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fvh Mon, 25 Oct 1999 10:38:14 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fsm Mon, 25 Oct 1999 10:37:59 +0200 (MET DST)
    • ALC : CVS loginfo, syf/bdd Mon, 25 Oct 1999 10:37:38 +0200 (MET DST)
    • ALC : Install of syf Mon, 25 Oct 1999 10:29:11 +0200 (MET DST)
    • ALC : Install of syf Mon, 25 Oct 1999 10:22:03 +0200 (MET DST)
    • ALC : Install of syf Mon, 25 Oct 1999 10:14:08 +0200 (MET DST)
    • ALC : CVS loginfo, syf/syf Tue, 5 Oct 1999 17:14:20 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xpt Fri, 1 Oct 1999 09:56:45 +0200 (MET DST)
    • ALC : CVS loginfo, etc Thu, 30 Sep 1999 12:36:15 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xpt Thu, 30 Sep 1999 12:35:49 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xpt Tue, 28 Sep 1999 18:24:37 +0200 (MET DST)
    • ALC : CVS loginfo, man/man5 Tue, 28 Sep 1999 10:47:51 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xsc Mon, 27 Sep 1999 18:16:00 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xpt Mon, 27 Sep 1999 17:57:54 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xsc Fri, 24 Sep 1999 14:45:45 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xpt Fri, 24 Sep 1999 14:45:41 +0200 (MET DST)
    • ALC : CVS loginfo, syf/syf Fri, 24 Sep 1999 14:45:30 +0200 (MET DST)
    • ALC : CVS loginfo, syf/scl Fri, 24 Sep 1999 14:45:26 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xfs Fri, 24 Sep 1999 14:45:35 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fvh Fri, 24 Sep 1999 14:45:20 +0200 (MET DST)
    • ALC : CVS loginfo, syf/k2f Fri, 24 Sep 1999 14:45:23 +0200 (MET DST)
    • ALC : CVS loginfo, syf/ftl Fri, 24 Sep 1999 14:45:17 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fsm Fri, 24 Sep 1999 14:45:14 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fks Fri, 24 Sep 1999 14:45:10 +0200 (MET DST)
    • ALC : CVS loginfo, syf/btr Fri, 24 Sep 1999 14:45:07 +0200 (MET DST)
    • ALC : CVS loginfo, syf/bdd Fri, 24 Sep 1999 14:45:04 +0200 (MET DST)
    • ALC : CVS loginfo, syf/aut Fri, 24 Sep 1999 14:44:48 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abv Fri, 24 Sep 1999 14:44:45 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abt Fri, 24 Sep 1999 14:44:42 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abl Fri, 24 Sep 1999 14:44:38 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abe Fri, 24 Sep 1999 09:24:12 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xsc Thu, 23 Sep 1999 17:25:26 +0200 (MET DST)
    • ALC : CVS loginfo, syf/syf Thu, 23 Sep 1999 17:09:04 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xpt Thu, 23 Sep 1999 17:09:16 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xfs Thu, 23 Sep 1999 17:09:10 +0200 (MET DST)
    • ALC : CVS loginfo, syf/scl Thu, 23 Sep 1999 17:09:01 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fvh Thu, 23 Sep 1999 17:08:54 +0200 (MET DST)
    • ALC : CVS loginfo, syf/k2f Thu, 23 Sep 1999 17:08:57 +0200 (MET DST)
    • ALC : CVS loginfo, syf/ftl Thu, 23 Sep 1999 17:08:51 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fsm Thu, 23 Sep 1999 17:08:48 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fks Thu, 23 Sep 1999 17:08:44 +0200 (MET DST)
    • ALC : CVS loginfo, syf/btr Thu, 23 Sep 1999 17:08:41 +0200 (MET DST)
    • ALC : CVS loginfo, syf/bdd Thu, 23 Sep 1999 17:08:39 +0200 (MET DST)
    • ALC : CVS loginfo, syf/aut Thu, 23 Sep 1999 17:08:36 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abv Thu, 23 Sep 1999 17:08:32 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abt Thu, 23 Sep 1999 17:08:29 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abl Thu, 23 Sep 1999 17:08:27 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abe Thu, 23 Sep 1999 17:08:24 +0200 (MET DST)
    • ALC : CVS loginfo, syf/bdd Thu, 23 Sep 1999 17:04:46 +0200 (MET DST)
    • ALC : CVS loginfo, syf/bdd Thu, 23 Sep 1999 17:03:46 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fsm Thu, 23 Sep 1999 17:02:52 +0200 (MET DST)
    • ALC : CVS loginfo, etc Thu, 23 Sep 1999 16:27:15 +0200 (MET DST)
    • ALC : CVS loginfo, syf/syf Thu, 23 Sep 1999 16:18:44 +0200 (MET DST)
    • ALC : CVS loginfo, syf/bdd Thu, 23 Sep 1999 16:18:19 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abv Thu, 23 Sep 1999 16:17:25 +0200 (MET DST)
    • ALC : CVS loginfo, syf Thu, 23 Sep 1999 16:17:17 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xsc Thu, 23 Sep 1999 16:11:34 +0200 (MET DST)
    • ALC : CVS loginfo, etc Thu, 23 Sep 1999 10:37:05 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 12:01:40 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 12:00:03 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 12:00:14 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 11:59:09 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 11:58:48 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 11:58:52 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 11:59:01 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 11:58:20 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 11:58:16 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 11:58:12 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 11:58:09 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 11:58:05 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 11:58:02 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 11:57:59 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 11:57:54 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 11:57:51 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 11:57:46 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 11:57:18 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 11:57:13 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 21 Sep 1999 11:57:10 +0200 (MET DST)
    • ALC : CVS loginfo Thu, 16 Sep 1999 17:00:28 +0200 (MET DST)
    • ALC : CVS loginfo Thu, 16 Sep 1999 16:56:33 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 14 Sep 1999 16:03:41 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 14 Sep 1999 16:02:16 +0200 (MET DST)
    • ALC : CVS loginfo Fri, 10 Sep 1999 17:20:00 +0200 (MET DST)
    • ALC : CVS loginfo Fri, 10 Sep 1999 17:17:57 +0200 (MET DST)
    • ALC : CVS loginfo Fri, 10 Sep 1999 17:17:34 +0200 (MET DST)
    • ALC : CVS loginfo Fri, 10 Sep 1999 17:17:06 +0200 (MET DST)
    • ALC : CVS loginfo Fri, 10 Sep 1999 17:16:28 +0200 (MET DST)
    • ALC : CVS loginfo Fri, 10 Sep 1999 17:16:08 +0200 (MET DST)
    • ALC : CVS loginfo Fri, 10 Sep 1999 17:15:36 +0200 (MET DST)
    • ALC : CVS loginfo Fri, 10 Sep 1999 17:15:24 +0200 (MET DST)
    • ALC : CVS loginfo Fri, 10 Sep 1999 17:08:23 +0200 (MET DST)
    • ALC : CVS loginfo Fri, 10 Sep 1999 17:08:23 +0200 (MET DST)
    • ALC : CVS loginfo Thu, 12 Aug 1999 17:09:40 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 1 Jun 1999 16:32:20 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 1 Jun 1999 16:32:22 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 1 Jun 1999 16:32:23 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 1 Jun 1999 16:57:26 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 1 Jun 1999 16:56:22 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 1 Jun 1999 16:56:45 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 1 Jun 1999 16:50:50 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 1 Jun 1999 16:51:02 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 1 Jun 1999 16:51:07 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 1 Jun 1999 16:50:40 +0200 (MET DST)
    • ALC : CVS loginfo Tue, 1 Jun 1999 16:50:55 +0200 (MET DST)
  • syf@asim.lip6.fr
    • ALC : CVS loginfo, man/man5 Fri, 17 Dec 1999 15:07:26 +0100 (MET)
    • ALC : CVS loginfo, man/man1 Fri, 17 Dec 1999 15:07:02 +0100 (MET)
    • ALC : Instool de syf Fri, 17 Dec 1999 14:31:41 +0100 (MET)
    • ALC : CVS loginfo, syf/vas Fri, 17 Dec 1999 14:12:20 +0100 (MET)
    • ALC : CVS loginfo, syf/vas Fri, 17 Dec 1999 13:24:17 +0100 (MET)
    • ALC : CVS loginfo, syf/vvh Fri, 17 Dec 1999 11:47:40 +0100 (MET)
    • ALC : CVS loginfo, syf/vex Fri, 17 Dec 1999 11:47:34 +0100 (MET)
    • ALC : CVS loginfo, syf/vbl Fri, 17 Dec 1999 11:47:30 +0100 (MET)
    • ALC : CVS loginfo, syf/vas Fri, 17 Dec 1999 11:47:24 +0100 (MET)
    • ALC : CVS loginfo, syf/vvh Wed, 15 Dec 1999 19:33:26 +0100 (MET)
    • ALC : CVS loginfo, man/man1 Wed, 15 Dec 1999 19:40:03 +0100 (MET)
    • ALC : CVS loginfo, syf/vas Wed, 15 Dec 1999 19:33:06 +0100 (MET)
    • ALC : CVS loginfo, syf/vbl Wed, 15 Dec 1999 19:33:21 +0100 (MET)
    • ALC : CVS loginfo, syf/vbh Wed, 15 Dec 1999 19:33:12 +0100 (MET)
    • ALC : CVS loginfo, syf/vex Wed, 15 Dec 1999 19:33:22 +0100 (MET)
    • ALC : CVS loginfo, syf/vpn Wed, 15 Dec 1999 19:33:24 +0100 (MET)
  • test ml
    • test9 Mon, 25 Oct 1999 18:33:00 +0200
    • test8 Mon, 25 Oct 1999 18:23:22 +0200
    • test smartlist Thu, 21 Oct 1999 17:29:37 +0200

Last message date: Fri Dec 17 1999 - 20:33:22 MET
Archived on: Thu 22 Mar 2001 - 13:56:05 MET

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]


alliance-programmers '1999: By Date

alliance-programmers '1999
By Date

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Starting: Wed Jan 06 1999 - 17:43:02 MET
Ending: Fri Dec 17 1999 - 20:33:22 MET
Messages: 885

  • ALC : CVS loginfo, asimut/simulad asimut@asim.lip6.fr
  • ALC : CVS loginfo, asimut/cst asimut@asim.lip6.fr
  • ALC : CVS loginfo, asimut/asimut asimut@asim.lip6.fr
  • Re: ALC : CVS loginfo, asimut Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man5 syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : Instool de syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : Instool de syf Ludovic JACOMME
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf
  • ALC : CVS loginfo, syf/vex syf
  • ALC : CVS loginfo, syf/vex syf
  • ALC : CVS loginfo, syf/vvh syf
  • ALC : CVS loginfo, syf/vex syf
  • ALC : CVS loginfo, syf/vbl syf
  • ALC : CVS loginfo, syf/vas syf
  • ALC : CVS loginfo, syf/gcp syf
  • ALC : CVS loginfo, asimut/simulad asimut
  • ALC : CVS loginfo, asimut/scheduler asimut
  • ALC : CVS loginfo, asimut/asimut asimut
  • ALC : CVS loginfo, asimut asimut
  • ALC : CVS loginfo, asm/mips asm
  • ALC : CVS loginfo, asm/dlx/asm asm
  • ALC : CVS loginfo, asm/mips/asm asm
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : Instool de lynx Ludovic JACOMME
  • ALC : Instool de rds Ludovic JACOMME
  • ALC : CVS loginfo, lynx lynx
  • ALC : CVS loginfo, rds rds
  • ALC : CVS loginfo, syf/vex syf
  • ALC : CVS loginfo, syf/vbl syf
  • ALC : CVS loginfo, syf/vas syf
  • ALC : CVS loginfo, syf/gcp syf
  • ALC : CVS loginfo, syf/abe syf
  • ALC : Instool de gregoire Gregoire AVOT
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : CVS loginfo, etc Gregoire AVOT
  • ALC : Instool de vas syf
  • ALC : Instool de rtn syf
  • ALC : CVS loginfo, syf/rtn syf
  • ALC : CVS loginfo, syf/vas syf
  • ALC : Instool de gregoire Gregoire AVOT
  • ALC : Instool de gregoire Gregoire AVOT
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • Re: CVS interdit Czo [Olivier Sirol]
  • CVS interdit Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 syf
  • ALC : Instool de ludo syf
  • ALC : CVS loginfo, syf/vas syf
  • ALC : Instool de ludo Ludovic JACOMME
  • ALC : Instool de ludo Ludovic JACOMME
  • ALC : CVS loginfo, syf/vas syf
  • ALC : CVS loginfo, syf/vex syf
  • ALC : Instool de ludo Ludovic JACOMME
  • ALC : CVS loginfo, lynx lynx
  • ALC : CVS loginfo, lynx lynx
  • ALC : cmos_8.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : cmos_10.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc syf
  • ALC : CVS loginfo, etc syf
  • ALC : CVS loginfo, etc syf
  • ALC : alc_env.sh changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh changed!!!!! Czo [Olivier Sirol]
  • ALC : Linux.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : Instool de xsc syf
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 syf
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 syf
  • ALC : CVS loginfo, alliance Czo [Olivier Sirol]
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : cmos_7.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.sh changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh changed!!!!! Czo [Olivier Sirol]
  • ALC : Linux.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : Instool de syf syf
  • ALC : Instool de b2f syf
  • ALC : CVS loginfo, syf/b2f syf
  • ALC : CVS loginfo, syf/syf syf
  • ALC : CVS loginfo, etc syf
  • ALC : CVS loginfo, etc syf
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, syf/xsc syf
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • ALC : Instool de dreal dreal
  • ALC : Instool de graal graal
  • libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de ludo Ludovic JACOMME
  • ALC : Instool de ludo Ludovic JACOMME
  • ALC : Instool de ludo Ludovic JACOMME
  • ALC : CVS loginfo, etc Ludovic JACOMME
  • ALC : Instool de ludo Ludovic JACOMME
  • ALC : CVS loginfo, rds Ludovic JACOMME
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, rds Ludovic JACOMME
  • ALC : Instool de ludo Ludovic JACOMME
  • ALC : Instool de ludo Ludovic JACOMME
  • ALC : CVS loginfo, mbk Ludovic JACOMME
  • ALC : CVS loginfo, grog Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Ludovic JACOMME
  • ALC : CVS loginfo, genview Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Karim DIOURY
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, genview Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat/ppt Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvhdl/mbkvhdl Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkedif Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkedif Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/vbl Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/abv Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/fvh Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/gcp Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/vbl Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/gcp Czo [Olivier Sirol]
  • ALC : CVS loginfo, fpmap/fpm Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Ludovic JACOMME
  • ALC : CVS loginfo, syf/abv Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xpt Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : Instool de syf Ludovic JACOMME
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, syf/xfs syf
  • ALC : CVS loginfo, syf/fvh syf
  • ALC : Instool de lynx Ludovic JACOMME
  • ALC : CVS loginfo, lynx lynx
  • ALC : Instool de graal syf
  • ALC : CVS loginfo, CVSROOT syf
  • ALC : Instool de dreal syf
  • ALC : Instool de dreal syf
  • libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de syf syf
  • ALC : CVS loginfo, syf/xvp syf
  • ALC : CVS loginfo, syf/xvp syf
  • ALC : CVS loginfo, syf/vas syf
  • ALC : CVS loginfo, syf/syf syf
  • ALC : CVS loginfo, syf/k2f syf
  • ALC : CVS loginfo, syf/b2f syf
  • ALC : CVS loginfo, syf/abv syf
  • ALC : CVS loginfo, lynx Ludovic JACOMME
  • ALC : CVS loginfo, dreal dreal
  • ALC : CVS loginfo, graal graal
  • ALC : CVS loginfo, syf/vtl syf
  • ALC : CVS loginfo, syf/vvh syf
  • ALC : CVS loginfo, syf/vpd syf
  • ALC : CVS loginfo, syf/vpn syf
  • ALC : CVS loginfo, syf/scl syf
  • ALC : CVS loginfo, syf/xvp syf
  • ALC : CVS loginfo, syf/xfs syf
  • ALC : CVS loginfo, syf/vex syf
  • ALC : CVS loginfo, syf/rtn syf
  • ALC : CVS loginfo, syf/syf syf
  • ALC : CVS loginfo, syf/vbl syf
  • ALC : CVS loginfo, syf/k2f syf
  • ALC : CVS loginfo, syf/vbh syf
  • ALC : CVS loginfo, syf/gcp syf
  • ALC : CVS loginfo, syf/rtd syf
  • ALC : CVS loginfo, syf/fvh syf
  • ALC : CVS loginfo, syf/ftl syf
  • ALC : CVS loginfo, syf/fsm syf
  • ALC : CVS loginfo, syf/fks syf
  • ALC : CVS loginfo, syf/btr syf
  • ALC : CVS loginfo, syf/abv syf
  • ALC : CVS loginfo, syf/bdd syf
  • ALC : CVS loginfo, syf/b2f syf
  • ALC : CVS loginfo, syf/aut syf
  • ALC : CVS loginfo, syf/abt syf
  • ALC : CVS loginfo, syf/abl syf
  • ALC : CVS loginfo, syf/abe syf
  • ALC : Instool de ludo syf
  • ALC : CVS loginfo, mbk syf
  • ALC : CVS loginfo, syf/fvh syf
  • ALC : CVS loginfo, syf/b2f syf
  • ALC : CVS loginfo, syf/abe syf
  • ALC : CVS loginfo, syf/vpn syf
  • ALC : CVS loginfo, syf/vvh syf
  • ALC : CVS loginfo, syf/rtn syf
  • ALC : CVS loginfo, syf/xvp syf
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, syf/vpn syf
  • ALC : CVS loginfo, syf/vvh syf
  • ALC : CVS loginfo, syf/xfs syf
  • ALC : CVS loginfo, syf/vtl syf
  • ALC : CVS loginfo, syf/vex syf
  • ALC : CVS loginfo, syf/vpd syf
  • ALC : CVS loginfo, syf/xsc syf
  • ALC : CVS loginfo, syf/vbh syf
  • ALC : CVS loginfo, syf/rtd syf
  • ALC : CVS loginfo, syf/vas syf
  • ALC : CVS loginfo, syf/vbl syf
  • ALC : CVS loginfo, syf/scl syf
  • ALC : CVS loginfo, syf/syf syf
  • ALC : CVS loginfo, syf/rtn syf
  • ALC : CVS loginfo, syf/gcp syf
  • ALC : CVS loginfo, syf/k2f syf
  • ALC : CVS loginfo, syf/fvh syf
  • ALC : CVS loginfo, syf/ftl syf
  • ALC : CVS loginfo, syf/fsm syf
  • ALC : CVS loginfo, syf/fks syf
  • ALC : CVS loginfo, syf/btr syf
  • ALC : CVS loginfo, syf/b2f syf
  • ALC : CVS loginfo, syf/bdd syf
  • ALC : CVS loginfo, syf/aut syf
  • ALC : CVS loginfo, syf/abv syf
  • ALC : CVS loginfo, syf/abt syf
  • ALC : CVS loginfo, syf/abl syf
  • ALC : CVS loginfo, syf/abe syf
  • ALC : CVS loginfo, syf syf
  • ALC : CVS loginfo, syf/vpd syf
  • ALC : CVS loginfo, syf/vvh syf
  • ALC : CVS loginfo, syf/vpn syf
  • ALC : CVS loginfo, syf/vtl syf
  • ALC : CVS loginfo, syf/vex syf
  • ALC : CVS loginfo, syf/vbl syf
  • ALC : CVS loginfo, syf/vbh syf
  • ALC : CVS loginfo, syf/vas syf
  • ALC : CVS loginfo, syf/rtn syf
  • ALC : CVS loginfo, syf/rtd syf
  • ALC : CVS loginfo, syf/gcp syf
  • ALC : CVS loginfo, syf/b2f syf
  • ALC : CVS loginfo, syf/xvp syf
  • ALC : CVS loginfo, lynx Franck WAJSBURT
  • ALC : Instool de gregoire Czo [Olivier Sirol]
  • ALC : CVS loginfo, fitpath/FpGen Gregoire AVOT
  • ALC : CVS loginfo, cells/sc2sxlib Franck WAJSBURT
  • ALC : CVS loginfo, cells/sc2sxlib Franck WAJSBURT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, mbk Franck WAJSBURT
  • ALC : CVS loginfo, flop Franck WAJSBURT
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, sl Czo [Olivier Sirol]
  • ALC : CVS loginfo, sl Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, asimut/simulad simcity
  • ALC : CVS loginfo, alliance Czo [Olivier Sirol]
  • libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvhdl/mbkvhdl Czo [Olivier Sirol]
  • ALC : CVS loginfo, testools Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkap Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xsc Czo [Olivier Sirol]
  • ALC : CVS loginfo, testools Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvrlog Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbktools Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/scl Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkspice Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/abe Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat/ppt Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat/phl Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat/pat Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvhdl Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkhilo Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkedif Czo [Olivier Sirol]
  • ALC : CVS loginfo, sl Czo [Olivier Sirol]
  • ALC : CVS loginfo, rds2ps Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvti Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkmg Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkal Czo [Olivier Sirol]
  • ALC : CVS loginfo, ring Czo [Olivier Sirol]
  • ALC : CVS loginfo, rage Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf Czo [Olivier Sirol]
  • ALC : CVS loginfo, scr Czo [Olivier Sirol]
  • ALC : CVS loginfo, rsa Czo [Olivier Sirol]
  • ALC : CVS loginfo, rfg Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • Résume Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/dlx/asm Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/mips/asm Czo [Olivier Sirol]
  • ALC : CVS loginfo, beh Czo [Olivier Sirol]
  • ALC : CVS loginfo, rds2ps Czo [Olivier Sirol]
  • ALC : CVS loginfo, rage Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • ALC : CVS loginfo, lvx Czo [Olivier Sirol]
  • ALC : CVS loginfo, lynx Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkap Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkedif Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvhdl/mbkvhdl Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvrlog Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/asimut Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkal Czo [Olivier Sirol]
  • ALC : CVS loginfo, amg Czo [Olivier Sirol]
  • ALC : CVS loginfo, ring Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkspice Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbktools Czo [Olivier Sirol]
  • ALC : CVS loginfo, flop Czo [Olivier Sirol]
  • ALC : CVS loginfo, rfg Czo [Olivier Sirol]
  • ALC : CVS loginfo, scr Czo [Olivier Sirol]
  • ALC : CVS loginfo, dpr Czo [Olivier Sirol]
  • ALC : CVS loginfo, genpat Czo [Olivier Sirol]
  • ALC : CVS loginfo, fitpath/FpGen Czo [Olivier Sirol]
  • ALC : CVS loginfo, beh/bhl Czo [Olivier Sirol]
  • ALC : CVS loginfo, behvhdl Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/scl Czo [Olivier Sirol]
  • ALC : CVS loginfo, grog Czo [Olivier Sirol]
  • ALC : CVS loginfo, bsg Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/dlx Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkmg Czo [Olivier Sirol]
  • ALC : CVS loginfo, beh/beh Czo [Olivier Sirol]
  • ALC : CVS loginfo, rsa Czo [Olivier Sirol]
  • ALC : CVS loginfo, sl Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat/ppt Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat/phl Czo [Olivier Sirol]
  • ALC : CVS loginfo, genlib Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat/pat Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/abe Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/cst Czo [Olivier Sirol]
  • ALC : CVS loginfo, gscr Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/simulad Czo [Olivier Sirol]
  • ALC : CVS loginfo, flatbeh Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/scheduler Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/mips Czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/amd2901 Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/addaccu Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc/algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance Czo [Olivier Sirol]
  • [Fwd: fichier techno cmos_9.rds] Czo [Olivier Sirol]
  • ALC : CVS loginfo, grog Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • ALC : CVS loginfo, lynx Czo [Olivier Sirol]
  • ALC : CVS loginfo, icones Czo [Olivier Sirol]
  • ALC : CVS loginfo, cns Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview Czo [Olivier Sirol]
  • ALC : CVS loginfo, lvx Czo [Olivier Sirol]
  • ALC : CVS loginfo, gscr Czo [Olivier Sirol]
  • ALC : CVS loginfo, genpat Czo [Olivier Sirol]
  • ALC : CVS loginfo, bsg Czo [Olivier Sirol]
  • ALC : CVS loginfo, beh/bhl Czo [Olivier Sirol]
  • ALC : CVS loginfo, dpr Czo [Olivier Sirol]
  • ALC : CVS loginfo, fitpath/FpGen Czo [Olivier Sirol]
  • ALC : CVS loginfo, flatbeh Czo [Olivier Sirol]
  • ALC : CVS loginfo, beh/beh Czo [Olivier Sirol]
  • ALC : CVS loginfo, flop Czo [Olivier Sirol]
  • ALC : CVS loginfo, beh Czo [Olivier Sirol]
  • ALC : CVS loginfo, behvhdl Czo [Olivier Sirol]
  • ALC : CVS loginfo, bdd Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/mips/asm Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/dlx/asm Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/mips Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/dlx Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/simulad Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/scheduler Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/cst Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/asimut Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut Czo [Olivier Sirol]
  • ALC : CVS loginfo, amg Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, alcban Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 syf
  • ALC : Instool de graal syf
  • ALC : Instool de dreal SyF
  • ALC : CVS loginfo, graal graal
  • ALC : CVS loginfo, dreal dreal
  • ALC : Instool de syf syf
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, syf/syf syf
  • ALC : CVS loginfo, syf/bdd syf
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : Install of Usage: basename NAME [SUFFIX] or: basename OPTION Czo [Olivier Sirol]
  • ALC : Install of test9 Czo [Olivier Sirol]
  • ALC : Install of test7 Czo [Olivier Sirol]
  • ALC : Install of test6 Czo [Olivier Sirol]
  • ALC : Install of test4 Czo [Olivier Sirol]
  • ALC : Install of test3 Czo [Olivier Sirol]
  • ALC : Install of test1 Czo [Olivier Sirol]
  • ALC : Install of test1 Czo [Olivier Sirol]
  • test44 Czo [Olivier Sirol]
  • test carter 1 Czo [Olivier Sirol]
  • test44 Czo [Olivier Sirol]
  • test2 Czo [Olivier Sirol]
  • test1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • [Fwd: ALC : Install of czo] Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : Install de truc Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • libraries.mk changed!!!!! Czo [Olivier Sirol]
  • libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, fitpath/FpGen Czo [Olivier Sirol]
  • A propos de cvs diff Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Karim DIOURY
  • Un compte special pour la compilation des sources alliance Ludovic JACOMME
  • ALC : CVS loginfo, asimut/simulad simcity
  • ALC : CVS loginfo, asm/mips/asm asimut
  • ALC : CVS loginfo, asm/dlx/asm asimut
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/simulad simcity
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • test9 test ml
  • test8 test ml
  • A propos de $log$ ( was Re: ALC : CVS loginfo, syf/bdd ) Czo [Olivier Sirol]
  • ALC : Install of syf syf
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, syf/xfs syf
  • ALC : CVS loginfo, syf/fvh syf
  • ALC : CVS loginfo, syf/fsm syf
  • ALC : CVS loginfo, syf/bdd syf
  • ALC : Install of syf syf
  • ALC : Install of syf syf
  • ALC : Install of syf syf
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • test smartlist test ml
  • ALC : CVS loginfo, fitpath/FpGen Jean-Paul CHAPUT
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, fpmap Arnaud CARON
  • ALC : CVS loginfo, fpmap Arnaud CARON
  • ALC : CVS loginfo, fpmap/fpm Arnaud CARON
  • ALC : CVS loginfo, fpmap/xnf Arnaud CARON
  • ALC : CVS loginfo, fpmap/lax Arnaud CARON
  • ALC : CVS loginfo, fpmap/but Arnaud CARON
  • ALC : CVS loginfo, fpmap/bfl Arnaud CARON
  • ALC : CVS loginfo, fpmap Arnaud CARON
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man5 Franck WAJSBURT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • Re: ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, fpmap/bvl Arnaud CARON
  • ALC : CVS loginfo, fpmap/bhl Arnaud CARON
  • ALC : CVS loginfo, fpmap/beh Arnaud CARON
  • ALC : CVS loginfo, fpmap/bdd Arnaud CARON
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • Re: instool Frédéric Pétrot
  • Re: instool Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, man/man1 Franck WAJSBURT
  • ALC : CVS loginfo, man/man1 Franck WAJSBURT
  • ALC : CVS loginfo, cells/rfg Franck WAJSBURT
  • ALC : CVS loginfo, rfg Franck WAJSBURT
  • libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview Czo [Olivier Sirol]
  • instool Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/scripts Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, etc/algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, rfg Franck WAJSBURT
  • ALC : CVS loginfo, dev/scripts Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/rfg Franck WAJSBURT
  • ALC : CVS loginfo, cells/rfg Franck WAJSBURT
  • ALC : CVS loginfo, syf/syf syf
  • ALC : CVS loginfo, man/man1 simcity
  • ALC : CVS loginfo, asimut/simulad simcity
  • ALC : CVS loginfo, dev/scripts Czo [Olivier Sirol]
  • ALC : CVS loginfo, scr Franck WAJSBURT
  • ALC : CVS loginfo, gscr Franck WAJSBURT
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • Re: Alliance/Czo/Manuel/Reseau et Instool. Gregoire AVOT
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, etc syf
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, man/man5 Franck WAJSBURT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, etc/algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, gscr Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc/algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc/algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc/algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, alc Czo [Olivier Sirol]
  • ALC : CVS loginfo, alc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man5 syf
  • ALC : CVS loginfo, man/man5 Franck WAJSBURT
  • ALC : CVS loginfo, man/man5 Franck WAJSBURT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, syf/xsc syf
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, man/man5 Franck WAJSBURT
  • ALC : CVS loginfo, man/man5 Franck WAJSBURT
  • ALC : CVS loginfo, gscr alliance
  • ALC : CVS loginfo, scr alliance
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, scr Franck WAJSBURT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, scr alliance
  • ALC : CVS loginfo, gscr Franck WAJSBURT
  • ALC : CVS loginfo, man/man3 Czo [Olivier Sirol]
  • ALC : CVS loginfo, scr Franck WAJSBURT
  • ALC : CVS loginfo, man/man3 Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/scripts Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man5 simcity
  • ALC : CVS loginfo, man/man3 simcity
  • ALC : CVS loginfo, man/man1 simcity
  • ALC : CVS loginfo, asimut/simulad simcity
  • ALC : CVS loginfo, asimut/scheduler simcity
  • ALC : CVS loginfo, asimut/cst simcity
  • ALC : CVS loginfo, asimut simcity
  • ALC : CVS loginfo, asimut/simulad/man simcity
  • ALC : CVS loginfo, asimut/simulad simcity
  • ALC : CVS loginfo, asimut/scheduler simcity
  • ALC : CVS loginfo, asimut/cst simcity
  • ALC : CVS loginfo, dev/scripts Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, syf/xsc syf
  • ALC : CVS loginfo, syf/syf syf
  • ALC : CVS loginfo, syf/xfs syf
  • ALC : CVS loginfo, syf/scl syf
  • ALC : CVS loginfo, syf/k2f syf
  • ALC : CVS loginfo, syf/ftl syf
  • ALC : CVS loginfo, syf/fvh syf
  • ALC : CVS loginfo, syf/fsm syf
  • ALC : CVS loginfo, syf/fks syf
  • ALC : CVS loginfo, syf/btr syf
  • ALC : CVS loginfo, syf/bdd syf
  • ALC : CVS loginfo, syf/aut syf
  • ALC : CVS loginfo, syf/abv syf
  • ALC : CVS loginfo, syf/abt syf
  • ALC : CVS loginfo, syf/abl syf
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, syf/abe syf
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, sl Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xsc syf
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/syf syf
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, syf/xfs syf
  • ALC : CVS loginfo, syf/scl syf
  • ALC : CVS loginfo, syf/k2f syf
  • ALC : CVS loginfo, syf/fvh syf
  • ALC : CVS loginfo, syf/ftl syf
  • ALC : CVS loginfo, syf/fsm syf
  • ALC : CVS loginfo, syf/fks syf
  • ALC : CVS loginfo, syf/btr syf
  • ALC : CVS loginfo, syf/bdd syf
  • ALC : CVS loginfo, syf/aut syf
  • ALC : CVS loginfo, syf/abv syf
  • ALC : CVS loginfo, syf/abt syf
  • ALC : CVS loginfo, syf/abl syf
  • ALC : CVS loginfo, syf/abe syf
  • ALC : CVS loginfo, syf/bdd syf
  • ALC : CVS loginfo, syf/bdd syf
  • ALC : CVS loginfo, syf/fsm syf
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc syf
  • ALC : CVS loginfo, sources alliance
  • ALC : CVS loginfo, syf/syf syf
  • ALC : CVS loginfo, syf/bdd syf
  • ALC : CVS loginfo, syf/abv syf
  • ALC : CVS loginfo, syf syf
  • ALC : CVS loginfo, syf/xsc syf
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, behvhdl Ludovic JACOMME
  • probleme de librairie Fabrice ILPONSE
  • ALC : CVS loginfo, etc syf
  • ALC : CVS loginfo, dreal dreal
  • ALC : CVS loginfo, graal graal
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man5 Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc outil
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo simcity
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • Re: arbre cvs Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • arbre cvs Czo [Olivier Sirol]
  • ALC : CVS loginfo Jean-Paul CHAPUT
  • ALC : CVS loginfo Jean-Paul CHAPUT
  • ALC : CVS loginfo Jean-Paul CHAPUT
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo Franck WAJSBURT
  • ALC : CVS loginfo Franck WAJSBURT
  • ALC : CVS loginfo Jean-Paul CHAPUT
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • instool Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Alliance en local.
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • CVS Czo [Olivier SIROL]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo outil
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo dreal
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo dreal
  • ALC : CVS loginfo graal
  • Statut des fichiers CVS Czo [Olivier SIROL]
  • ALC : CVS loginfo dreal
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo dreal
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo dreal
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo outil
  • ALC : CVS loginfo outil
  • ALC : CVS loginfo outil
  • Alliance Share : a yest Czo [Olivier SIROL]
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo dreal
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo dreal
  • ALC : CVS loginfo graal
  • CVS... Czo [Olivier SIROL]
  • ALC : CVS loginfo alliance
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo alliance
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo graal
  • Re: ALC : CVS loginfo Gregoire AVOT
  • Re: ALC : CVS loginfo Czo [Olivier SIROL]
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo dreal
  • ALC : CVS loginfo graal
  • test Czo [Olivier Sirol]
  • test Czo [Olivier Sirol]
  • ALC : CVS loginfo Frederic Petrot
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • cvs share... suite Czo [Olivier SIROL]
  • Alliance share Czo [Olivier SIROL]
  • ALC : CVS loginfo alliance
  • ALC : CVS loginfo Gregoire AVOT
  • test2 Czo [Olivier Sirol]
  • test Czo [Olivier Sirol]
  • ALC : CVS loginfo Arnaud CARON
  • ALC : CVS loginfo Arnaud CARON
  • AMS alliance design kit (fwd) Marie-Minerve LOUERAT
  • ALC : CVS loginfo cns
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo dreal
  • ALC : CVS loginfo Karim DIOURY
  • ALC : CVS loginfo Karim DIOURY
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo dreal
  • Nouveaux man Grégoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Franck WAJSBURT
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo cns
  • ALC : CVS loginfo alliance
  • ALC : CVS loginfo Karim DIOURY
  • ALC : CVS loginfo alliance
  • ALC : CVS loginfo alliance
  • ALC : CVS loginfo alliance
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • Re: Source Files Czo [Olivier Sirol]
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo alliance
  • ALC : CVS loginfo alliance
  • ALC : CVS loginfo alliance

Last message date: Fri Dec 17 1999 - 20:33:22 MET
Archived on: Thu 22 Mar 2001 - 13:56:05 MET

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]


alliance-programmers '1999: By Thread

alliance-programmers '1999
By Thread

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Starting: Wed Jan 06 1999 - 17:43:02 MET
Ending: Fri Dec 17 1999 - 20:33:22 MET
Messages: 885

  • ALC : CVS loginfo, asimut/simulad asimut@asim.lip6.fr
  • ALC : CVS loginfo, asimut/cst asimut@asim.lip6.fr
  • ALC : CVS loginfo, asimut/asimut asimut@asim.lip6.fr
  • ALC : CVS loginfo, man/man5 syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : Instool de syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : Instool de syf Ludovic JACOMME
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf
  • ALC : CVS loginfo, syf/vex syf
  • ALC : CVS loginfo, syf/vex syf
  • ALC : CVS loginfo, syf/vvh syf
  • ALC : CVS loginfo, syf/vex syf
  • ALC : CVS loginfo, syf/vbl syf
  • ALC : CVS loginfo, syf/vas syf
  • ALC : CVS loginfo, syf/gcp syf
  • ALC : CVS loginfo, asimut/simulad asimut
  • ALC : CVS loginfo, asimut/scheduler asimut
  • ALC : CVS loginfo, asimut/asimut asimut
  • ALC : CVS loginfo, asimut asimut
    • Re: ALC : CVS loginfo, asimut Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/mips asm
  • ALC : CVS loginfo, asm/dlx/asm asm
  • ALC : CVS loginfo, asm/mips/asm asm
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : Instool de lynx Ludovic JACOMME
  • ALC : Instool de rds Ludovic JACOMME
  • ALC : CVS loginfo, lynx lynx
  • ALC : CVS loginfo, rds rds
  • ALC : CVS loginfo, syf/vex syf
  • ALC : CVS loginfo, syf/vbl syf
  • ALC : CVS loginfo, syf/vas syf
  • ALC : CVS loginfo, syf/gcp syf
  • ALC : CVS loginfo, syf/abe syf
  • ALC : Instool de gregoire Gregoire AVOT
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : CVS loginfo, etc Gregoire AVOT
  • ALC : Instool de vas syf
  • ALC : Instool de rtn syf
  • ALC : CVS loginfo, syf/rtn syf
  • ALC : CVS loginfo, syf/vas syf
  • ALC : Instool de gregoire Gregoire AVOT
  • ALC : Instool de gregoire Gregoire AVOT
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • CVS interdit Czo [Olivier Sirol]
    • Re: CVS interdit Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 syf
  • ALC : Instool de ludo syf
  • ALC : CVS loginfo, syf/vas syf
  • ALC : Instool de ludo Ludovic JACOMME
  • ALC : Instool de ludo Ludovic JACOMME
  • ALC : CVS loginfo, syf/vas syf
  • ALC : CVS loginfo, syf/vex syf
  • ALC : Instool de ludo Ludovic JACOMME
  • ALC : CVS loginfo, lynx lynx
  • ALC : CVS loginfo, lynx lynx
  • ALC : cmos_8.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : cmos_10.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc syf
  • ALC : CVS loginfo, etc syf
  • ALC : CVS loginfo, etc syf
  • ALC : alc_env.sh changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh changed!!!!! Czo [Olivier Sirol]
  • ALC : Linux.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : Instool de xsc syf
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 syf
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 syf
  • ALC : CVS loginfo, alliance Czo [Olivier Sirol]
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : cmos_7.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.sh changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh changed!!!!! Czo [Olivier Sirol]
  • ALC : Linux.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : Instool de syf syf
  • ALC : Instool de b2f syf
  • ALC : CVS loginfo, syf/b2f syf
  • ALC : CVS loginfo, syf/syf syf
  • ALC : CVS loginfo, etc syf
  • ALC : CVS loginfo, etc syf
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, syf/xsc syf
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • ALC : Instool de dreal dreal
  • ALC : Instool de graal graal
  • libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de ludo Ludovic JACOMME
  • ALC : Instool de ludo Ludovic JACOMME
  • ALC : Instool de ludo Ludovic JACOMME
  • ALC : CVS loginfo, etc Ludovic JACOMME
  • ALC : Instool de ludo Ludovic JACOMME
  • ALC : CVS loginfo, rds Ludovic JACOMME
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, rds Ludovic JACOMME
  • ALC : Instool de ludo Ludovic JACOMME
  • ALC : Instool de ludo Ludovic JACOMME
  • ALC : CVS loginfo, mbk Ludovic JACOMME
  • ALC : CVS loginfo, grog Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Ludovic JACOMME
  • ALC : CVS loginfo, genview Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Karim DIOURY
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, genview Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat/ppt Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvhdl/mbkvhdl Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkedif Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkedif Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/vbl Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/abv Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/fvh Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/gcp Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/vbl Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/gcp Czo [Olivier Sirol]
  • ALC : CVS loginfo, fpmap/fpm Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Ludovic JACOMME
  • ALC : CVS loginfo, syf/abv Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xpt Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : Instool de syf Ludovic JACOMME
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, syf/xfs syf
  • ALC : CVS loginfo, syf/fvh syf
  • ALC : Instool de lynx Ludovic JACOMME
  • ALC : CVS loginfo, lynx lynx
  • ALC : Instool de graal syf
  • ALC : CVS loginfo, CVSROOT syf
  • ALC : Instool de dreal syf
  • ALC : Instool de dreal syf
  • libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de syf syf
  • ALC : CVS loginfo, syf/xvp syf
  • ALC : CVS loginfo, syf/xvp syf
  • ALC : CVS loginfo, syf/vas syf
  • ALC : CVS loginfo, syf/syf syf
  • ALC : CVS loginfo, syf/k2f syf
  • ALC : CVS loginfo, syf/b2f syf
  • ALC : CVS loginfo, syf/abv syf
  • ALC : CVS loginfo, lynx Ludovic JACOMME
  • ALC : CVS loginfo, dreal dreal
  • ALC : CVS loginfo, graal graal
  • ALC : CVS loginfo, syf/vtl syf
  • ALC : CVS loginfo, syf/vvh syf
  • ALC : CVS loginfo, syf/vpd syf
  • ALC : CVS loginfo, syf/vpn syf
  • ALC : CVS loginfo, syf/scl syf
  • ALC : CVS loginfo, syf/xvp syf
  • ALC : CVS loginfo, syf/xfs syf
  • ALC : CVS loginfo, syf/vex syf
  • ALC : CVS loginfo, syf/rtn syf
  • ALC : CVS loginfo, syf/syf syf
  • ALC : CVS loginfo, syf/vbl syf
  • ALC : CVS loginfo, syf/k2f syf
  • ALC : CVS loginfo, syf/vbh syf
  • ALC : CVS loginfo, syf/gcp syf
  • ALC : CVS loginfo, syf/rtd syf
  • ALC : CVS loginfo, syf/fvh syf
  • ALC : CVS loginfo, syf/ftl syf
  • ALC : CVS loginfo, syf/fsm syf
  • ALC : CVS loginfo, syf/fks syf
  • ALC : CVS loginfo, syf/btr syf
  • ALC : CVS loginfo, syf/abv syf
  • ALC : CVS loginfo, syf/bdd syf
  • ALC : CVS loginfo, syf/b2f syf
  • ALC : CVS loginfo, syf/aut syf
  • ALC : CVS loginfo, syf/abt syf
  • ALC : CVS loginfo, syf/abl syf
  • ALC : CVS loginfo, syf/abe syf
  • ALC : Instool de ludo syf
  • ALC : CVS loginfo, mbk syf
  • ALC : CVS loginfo, syf/fvh syf
  • ALC : CVS loginfo, syf/b2f syf
  • ALC : CVS loginfo, syf/abe syf
  • ALC : CVS loginfo, syf/vpn syf
  • ALC : CVS loginfo, syf/vvh syf
  • ALC : CVS loginfo, syf/rtn syf
  • ALC : CVS loginfo, syf/xvp syf
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, syf/vpn syf
  • ALC : CVS loginfo, syf/vvh syf
  • ALC : CVS loginfo, syf/xfs syf
  • ALC : CVS loginfo, syf/vtl syf
  • ALC : CVS loginfo, syf/vex syf
  • ALC : CVS loginfo, syf/vpd syf
  • ALC : CVS loginfo, syf/xsc syf
  • ALC : CVS loginfo, syf/vbh syf
  • ALC : CVS loginfo, syf/rtd syf
  • ALC : CVS loginfo, syf/vas syf
  • ALC : CVS loginfo, syf/vbl syf
  • ALC : CVS loginfo, syf/scl syf
  • ALC : CVS loginfo, syf/syf syf
  • ALC : CVS loginfo, syf/rtn syf
  • ALC : CVS loginfo, syf/gcp syf
  • ALC : CVS loginfo, syf/k2f syf
  • ALC : CVS loginfo, syf/fvh syf
  • ALC : CVS loginfo, syf/ftl syf
  • ALC : CVS loginfo, syf/fsm syf
  • ALC : CVS loginfo, syf/fks syf
  • ALC : CVS loginfo, syf/btr syf
  • ALC : CVS loginfo, syf/b2f syf
  • ALC : CVS loginfo, syf/bdd syf
  • ALC : CVS loginfo, syf/aut syf
  • ALC : CVS loginfo, syf/abv syf
  • ALC : CVS loginfo, syf/abt syf
  • ALC : CVS loginfo, syf/abl syf
  • ALC : CVS loginfo, syf/abe syf
  • ALC : CVS loginfo, syf syf
  • ALC : CVS loginfo, syf/vpd syf
  • ALC : CVS loginfo, syf/vvh syf
  • ALC : CVS loginfo, syf/vpn syf
  • ALC : CVS loginfo, syf/vtl syf
  • ALC : CVS loginfo, syf/vex syf
  • ALC : CVS loginfo, syf/vbl syf
  • ALC : CVS loginfo, syf/vbh syf
  • ALC : CVS loginfo, syf/vas syf
  • ALC : CVS loginfo, syf/rtn syf
  • ALC : CVS loginfo, syf/rtd syf
  • ALC : CVS loginfo, syf/gcp syf
  • ALC : CVS loginfo, syf/b2f syf
  • ALC : CVS loginfo, syf/xvp syf
  • ALC : CVS loginfo, lynx Franck WAJSBURT
  • ALC : Instool de gregoire Czo [Olivier Sirol]
  • ALC : CVS loginfo, fitpath/FpGen Gregoire AVOT
  • ALC : CVS loginfo, cells/sc2sxlib Franck WAJSBURT
  • ALC : CVS loginfo, cells/sc2sxlib Franck WAJSBURT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, mbk Franck WAJSBURT
  • ALC : CVS loginfo, flop Franck WAJSBURT
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, sl Czo [Olivier Sirol]
  • ALC : CVS loginfo, sl Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, asimut/simulad simcity
  • ALC : CVS loginfo, alliance Czo [Olivier Sirol]
  • libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvhdl/mbkvhdl Czo [Olivier Sirol]
  • ALC : CVS loginfo, testools Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkap Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xsc Czo [Olivier Sirol]
  • ALC : CVS loginfo, testools Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvrlog Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbktools Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/scl Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkspice Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/abe Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat/ppt Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat/phl Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat/pat Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvhdl Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkhilo Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkedif Czo [Olivier Sirol]
  • ALC : CVS loginfo, sl Czo [Olivier Sirol]
  • ALC : CVS loginfo, rds2ps Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvti Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkmg Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkal Czo [Olivier Sirol]
  • ALC : CVS loginfo, ring Czo [Olivier Sirol]
  • ALC : CVS loginfo, rage Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf Czo [Olivier Sirol]
  • ALC : CVS loginfo, scr Czo [Olivier Sirol]
  • ALC : CVS loginfo, rsa Czo [Olivier Sirol]
  • ALC : CVS loginfo, rfg Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • Résume Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/dlx/asm Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/mips/asm Czo [Olivier Sirol]
  • ALC : CVS loginfo, beh Czo [Olivier Sirol]
  • ALC : CVS loginfo, rds2ps Czo [Olivier Sirol]
  • ALC : CVS loginfo, rage Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • ALC : CVS loginfo, lvx Czo [Olivier Sirol]
  • ALC : CVS loginfo, lynx Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkap Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkedif Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvhdl/mbkvhdl Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvrlog Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/asimut Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkal Czo [Olivier Sirol]
  • ALC : CVS loginfo, amg Czo [Olivier Sirol]
  • ALC : CVS loginfo, ring Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkspice Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbktools Czo [Olivier Sirol]
  • ALC : CVS loginfo, flop Czo [Olivier Sirol]
  • ALC : CVS loginfo, rfg Czo [Olivier Sirol]
  • ALC : CVS loginfo, scr Czo [Olivier Sirol]
  • ALC : CVS loginfo, dpr Czo [Olivier Sirol]
  • ALC : CVS loginfo, genpat Czo [Olivier Sirol]
  • ALC : CVS loginfo, fitpath/FpGen Czo [Olivier Sirol]
  • ALC : CVS loginfo, beh/bhl Czo [Olivier Sirol]
  • ALC : CVS loginfo, behvhdl Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/scl Czo [Olivier Sirol]
  • ALC : CVS loginfo, grog Czo [Olivier Sirol]
  • ALC : CVS loginfo, bsg Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/dlx Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkmg Czo [Olivier Sirol]
  • ALC : CVS loginfo, beh/beh Czo [Olivier Sirol]
  • ALC : CVS loginfo, rsa Czo [Olivier Sirol]
  • ALC : CVS loginfo, sl Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat/ppt Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat/phl Czo [Olivier Sirol]
  • ALC : CVS loginfo, genlib Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat/pat Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/abe Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/cst Czo [Olivier Sirol]
  • ALC : CVS loginfo, gscr Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/simulad Czo [Olivier Sirol]
  • ALC : CVS loginfo, flatbeh Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/scheduler Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/mips Czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/amd2901 Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/addaccu Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc/algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance Czo [Olivier Sirol]
  • [Fwd: fichier techno cmos_9.rds] Czo [Olivier Sirol]
  • ALC : CVS loginfo, grog Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • ALC : CVS loginfo, lynx Czo [Olivier Sirol]
  • ALC : CVS loginfo, icones Czo [Olivier Sirol]
  • ALC : CVS loginfo, cns Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview Czo [Olivier Sirol]
  • ALC : CVS loginfo, lvx Czo [Olivier Sirol]
  • ALC : CVS loginfo, gscr Czo [Olivier Sirol]
  • ALC : CVS loginfo, genpat Czo [Olivier Sirol]
  • ALC : CVS loginfo, bsg Czo [Olivier Sirol]
  • ALC : CVS loginfo, beh/bhl Czo [Olivier Sirol]
  • ALC : CVS loginfo, dpr Czo [Olivier Sirol]
  • ALC : CVS loginfo, fitpath/FpGen Czo [Olivier Sirol]
  • ALC : CVS loginfo, flatbeh Czo [Olivier Sirol]
  • ALC : CVS loginfo, beh/beh Czo [Olivier Sirol]
  • ALC : CVS loginfo, flop Czo [Olivier Sirol]
  • ALC : CVS loginfo, beh Czo [Olivier Sirol]
  • ALC : CVS loginfo, behvhdl Czo [Olivier Sirol]
  • ALC : CVS loginfo, bdd Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/mips/asm Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/dlx/asm Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/mips Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/dlx Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/simulad Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/scheduler Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/cst Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/asimut Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut Czo [Olivier Sirol]
  • ALC : CVS loginfo, amg Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, alcban Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 syf
  • ALC : Instool de graal syf
  • ALC : Instool de dreal SyF
  • ALC : CVS loginfo, graal graal
  • ALC : CVS loginfo, dreal dreal
  • ALC : Instool de syf syf
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, syf/syf syf
  • ALC : CVS loginfo, syf/bdd syf
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : Install of Usage: basename NAME [SUFFIX] or: basename OPTION Czo [Olivier Sirol]
  • ALC : Install of test9 Czo [Olivier Sirol]
  • ALC : Install of test7 Czo [Olivier Sirol]
  • ALC : Install of test6 Czo [Olivier Sirol]
  • ALC : Install of test4 Czo [Olivier Sirol]
  • ALC : Install of test3 Czo [Olivier Sirol]
  • ALC : Install of test1 Czo [Olivier Sirol]
  • ALC : Install of test1 Czo [Olivier Sirol]
  • test44 Czo [Olivier Sirol]
  • test carter 1 Czo [Olivier Sirol]
  • test44 Czo [Olivier Sirol]
  • test2 Czo [Olivier Sirol]
  • test1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • [Fwd: ALC : Install of czo] Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : Install de truc Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • libraries.mk changed!!!!! Czo [Olivier Sirol]
  • libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, fitpath/FpGen Czo [Olivier Sirol]
  • A propos de cvs diff Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Karim DIOURY
  • Un compte special pour la compilation des sources alliance Ludovic JACOMME
  • ALC : CVS loginfo, asimut/simulad simcity
  • ALC : CVS loginfo, asm/mips/asm asimut
  • ALC : CVS loginfo, asm/dlx/asm asimut
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/simulad simcity
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • test9 test ml
  • test8 test ml
  • ALC : Install of syf syf
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, syf/xfs syf
  • ALC : CVS loginfo, syf/fvh syf
  • ALC : CVS loginfo, syf/fsm syf
  • ALC : CVS loginfo, syf/bdd syf
    • A propos de $log$ ( was Re: ALC : CVS loginfo, syf/bdd ) Czo [Olivier Sirol]
  • ALC : Install of syf syf
  • ALC : Install of syf syf
  • ALC : Install of syf syf
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • test smartlist test ml
  • ALC : CVS loginfo, fitpath/FpGen Jean-Paul CHAPUT
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, fpmap Arnaud CARON
  • ALC : CVS loginfo, fpmap Arnaud CARON
  • ALC : CVS loginfo, fpmap/fpm Arnaud CARON
  • ALC : CVS loginfo, fpmap/xnf Arnaud CARON
  • ALC : CVS loginfo, fpmap/lax Arnaud CARON
  • ALC : CVS loginfo, fpmap/but Arnaud CARON
  • ALC : CVS loginfo, fpmap/bfl Arnaud CARON
  • ALC : CVS loginfo, fpmap Arnaud CARON
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man5 Franck WAJSBURT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, fpmap/bvl Arnaud CARON
  • ALC : CVS loginfo, fpmap/bhl Arnaud CARON
  • ALC : CVS loginfo, fpmap/beh Arnaud CARON
  • ALC : CVS loginfo, fpmap/bdd Arnaud CARON
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
    • Re: ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, man/man1 Franck WAJSBURT
  • ALC : CVS loginfo, man/man1 Franck WAJSBURT
  • ALC : CVS loginfo, cells/rfg Franck WAJSBURT
  • ALC : CVS loginfo, rfg Franck WAJSBURT
  • libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview Czo [Olivier Sirol]
  • instool Czo [Olivier Sirol]
    • Re: instool Gregoire AVOT
    • Re: instool Frédéric Pétrot
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/scripts Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, etc/algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, rfg Franck WAJSBURT
  • ALC : CVS loginfo, dev/scripts Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/rfg Franck WAJSBURT
  • ALC : CVS loginfo, cells/rfg Franck WAJSBURT
  • ALC : CVS loginfo, syf/syf syf
  • ALC : CVS loginfo, man/man1 simcity
  • ALC : CVS loginfo, asimut/simulad simcity
  • ALC : CVS loginfo, dev/scripts Czo [Olivier Sirol]
  • ALC : CVS loginfo, scr Franck WAJSBURT
  • ALC : CVS loginfo, gscr Franck WAJSBURT
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • Re: Alliance/Czo/Manuel/Reseau et Instool. Gregoire AVOT
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, etc syf
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, man/man5 Franck WAJSBURT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, etc/algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, gscr Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc/algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc/algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc/algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, alc Czo [Olivier Sirol]
  • ALC : CVS loginfo, alc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man5 syf
  • ALC : CVS loginfo, man/man5 Franck WAJSBURT
  • ALC : CVS loginfo, man/man5 Franck WAJSBURT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, syf/xsc syf
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, man/man5 Franck WAJSBURT
  • ALC : CVS loginfo, man/man5 Franck WAJSBURT
  • ALC : CVS loginfo, gscr alliance
  • ALC : CVS loginfo, scr alliance
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, scr Franck WAJSBURT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, scr alliance
  • ALC : CVS loginfo, gscr Franck WAJSBURT
  • ALC : CVS loginfo, man/man3 Czo [Olivier Sirol]
  • ALC : CVS loginfo, scr Franck WAJSBURT
  • ALC : CVS loginfo, man/man3 Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/scripts Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man5 simcity
  • ALC : CVS loginfo, man/man3 simcity
  • ALC : CVS loginfo, man/man1 simcity
  • ALC : CVS loginfo, asimut/simulad simcity
  • ALC : CVS loginfo, asimut/scheduler simcity
  • ALC : CVS loginfo, asimut/cst simcity
  • ALC : CVS loginfo, asimut simcity
  • ALC : CVS loginfo, asimut/simulad/man simcity
  • ALC : CVS loginfo, asimut/simulad simcity
  • ALC : CVS loginfo, asimut/scheduler simcity
  • ALC : CVS loginfo, asimut/cst simcity
  • ALC : CVS loginfo, dev/scripts Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, syf/xsc syf
  • ALC : CVS loginfo, syf/syf syf
  • ALC : CVS loginfo, syf/xfs syf
  • ALC : CVS loginfo, syf/scl syf
  • ALC : CVS loginfo, syf/k2f syf
  • ALC : CVS loginfo, syf/ftl syf
  • ALC : CVS loginfo, syf/fvh syf
  • ALC : CVS loginfo, syf/fsm syf
  • ALC : CVS loginfo, syf/fks syf
  • ALC : CVS loginfo, syf/btr syf
  • ALC : CVS loginfo, syf/bdd syf
  • ALC : CVS loginfo, syf/aut syf
  • ALC : CVS loginfo, syf/abv syf
  • ALC : CVS loginfo, syf/abt syf
  • ALC : CVS loginfo, syf/abl syf
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, syf/abe syf
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, sl Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xsc syf
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/syf syf
  • ALC : CVS loginfo, syf/xpt syf
  • ALC : CVS loginfo, syf/xfs syf
  • ALC : CVS loginfo, syf/scl syf
  • ALC : CVS loginfo, syf/k2f syf
  • ALC : CVS loginfo, syf/fvh syf
  • ALC : CVS loginfo, syf/ftl syf
  • ALC : CVS loginfo, syf/fsm syf
  • ALC : CVS loginfo, syf/fks syf
  • ALC : CVS loginfo, syf/btr syf
  • ALC : CVS loginfo, syf/bdd syf
  • ALC : CVS loginfo, syf/aut syf
  • ALC : CVS loginfo, syf/abv syf
  • ALC : CVS loginfo, syf/abt syf
  • ALC : CVS loginfo, syf/abl syf
  • ALC : CVS loginfo, syf/abe syf
  • ALC : CVS loginfo, syf/bdd syf
  • ALC : CVS loginfo, syf/bdd syf
  • ALC : CVS loginfo, syf/fsm syf
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc syf
  • ALC : CVS loginfo, sources alliance
  • ALC : CVS loginfo, syf/syf syf
  • ALC : CVS loginfo, syf/bdd syf
  • ALC : CVS loginfo, syf/abv syf
  • ALC : CVS loginfo, syf syf
  • ALC : CVS loginfo, syf/xsc syf
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, behvhdl Ludovic JACOMME
  • probleme de librairie Fabrice ILPONSE
  • ALC : CVS loginfo, etc syf
  • ALC : CVS loginfo, dreal dreal
  • ALC : CVS loginfo, graal graal
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man5 Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc outil
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo simcity
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • arbre cvs Czo [Olivier Sirol]
    • Re: arbre cvs Czo [Olivier Sirol]
  • ALC : CVS loginfo Jean-Paul CHAPUT
  • ALC : CVS loginfo Jean-Paul CHAPUT
  • ALC : CVS loginfo Jean-Paul CHAPUT
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo Franck WAJSBURT
  • ALC : CVS loginfo Franck WAJSBURT
  • ALC : CVS loginfo Jean-Paul CHAPUT
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • instool Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Alliance en local.
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • CVS Czo [Olivier SIROL]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo outil
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo dreal
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo dreal
  • ALC : CVS loginfo graal
  • Statut des fichiers CVS Czo [Olivier SIROL]
  • ALC : CVS loginfo dreal
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo dreal
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo dreal
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo outil
  • ALC : CVS loginfo outil
  • ALC : CVS loginfo outil
  • Alliance Share : a yest Czo [Olivier SIROL]
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo dreal
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo dreal
  • ALC : CVS loginfo graal
  • CVS... Czo [Olivier SIROL]
  • ALC : CVS loginfo alliance
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo alliance
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo Gregoire AVOT
    • Re: ALC : CVS loginfo Czo [Olivier SIROL]
    • Re: ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo dreal
  • ALC : CVS loginfo graal
  • test Czo [Olivier Sirol]
  • test Czo [Olivier Sirol]
  • ALC : CVS loginfo Frederic Petrot
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo syf
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • ALC : CVS loginfo Czo [Olivier Sirol]
  • cvs share... suite Czo [Olivier SIROL]
  • Alliance share Czo [Olivier SIROL]
  • ALC : CVS loginfo alliance
  • ALC : CVS loginfo Gregoire AVOT
  • test2 Czo [Olivier Sirol]
  • test Czo [Olivier Sirol]
  • ALC : CVS loginfo Arnaud CARON
  • ALC : CVS loginfo Arnaud CARON
  • AMS alliance design kit (fwd) Marie-Minerve LOUERAT
  • ALC : CVS loginfo cns
  • ALC : CVS loginfo Ludovic JACOMME
  • ALC : CVS loginfo dreal
  • ALC : CVS loginfo Karim DIOURY
  • ALC : CVS loginfo Karim DIOURY
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo dreal
  • Nouveaux man Grégoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Franck WAJSBURT
  • ALC : CVS loginfo graal
  • ALC : CVS loginfo cns
  • ALC : CVS loginfo alliance
  • ALC : CVS loginfo Karim DIOURY
  • ALC : CVS loginfo alliance
  • ALC : CVS loginfo alliance
  • ALC : CVS loginfo alliance
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • Re: Source Files Czo [Olivier Sirol]
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo Gregoire AVOT
  • ALC : CVS loginfo alliance
  • ALC : CVS loginfo alliance
  • ALC : CVS loginfo alliance

Last message date: Fri Dec 17 1999 - 20:33:22 MET
Archived on: Thu 22 Mar 2001 - 13:56:05 MET

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]


alliance-programmers '1999: By Subject

alliance-programmers '1999
By Subject

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Starting: Wed Jan 06 1999 - 17:43:02 MET
Ending: Fri Dec 17 1999 - 20:33:22 MET
Messages: 885

  • [Fwd: ALC : Install of czo]
    • Czo [Olivier Sirol] Thu, 04 Nov 1999 10:59:08 +0100
  • [Fwd: fichier techno cmos_9.rds]
    • Czo [Olivier Sirol] Fri, 05 Nov 1999 17:40:45 +0100
  • A propos de cvs diff
    • Czo [Olivier Sirol] Thu, 28 Oct 1999 14:49:52 +0200
  • ALC : alc_env.csh changed!!!!!
    • Czo [Olivier Sirol] Mon, 22 Nov 1999 20:29:03 +0100
    • Czo [Olivier Sirol] Mon, 22 Nov 1999 16:27:46 +0100
  • ALC : alc_env.sh changed!!!!!
    • Czo [Olivier Sirol] Mon, 22 Nov 1999 20:29:04 +0100
    • Czo [Olivier Sirol] Mon, 22 Nov 1999 16:27:48 +0100
  • ALC : cmos_10.rds changed!!!!!
    • Czo [Olivier Sirol] Tue, 23 Nov 1999 20:29:04 +0100
  • ALC : cmos_7.rds changed!!!!!
    • Czo [Olivier Sirol] Mon, 22 Nov 1999 16:27:49 +0100
  • ALC : cmos_8.rds changed!!!!!
    • Czo [Olivier Sirol] Tue, 23 Nov 1999 20:29:05 +0100
  • ALC : CVS loginfo
    • Czo [Olivier Sirol] Tue, 21 Sep 1999 17:58:39 +0200
    • simcity Tue, 21 Sep 1999 17:57:57 +0200 (MET DST)
    • Ludovic JACOMME Tue, 21 Sep 1999 17:24:42 +0200 (MET DST)
    • Czo [Olivier Sirol] Tue, 21 Sep 1999 17:01:56 +0200
    • Ludovic JACOMME Tue, 21 Sep 1999 17:01:31 +0200 (MET DST)
    • Ludovic JACOMME Tue, 21 Sep 1999 17:01:27 +0200 (MET DST)
    • Ludovic JACOMME Tue, 21 Sep 1999 17:01:23 +0200 (MET DST)
    • Czo [Olivier Sirol] Tue, 21 Sep 1999 16:57:22 +0200
    • Ludovic JACOMME Tue, 21 Sep 1999 16:51:46 +0200 (MET DST)
    • Ludovic JACOMME Tue, 21 Sep 1999 16:40:10 +0200 (MET DST)
    • Ludovic JACOMME Tue, 21 Sep 1999 16:40:07 +0200 (MET DST)
    • Ludovic JACOMME Tue, 21 Sep 1999 16:40:02 +0200 (MET DST)
    • Ludovic JACOMME Tue, 21 Sep 1999 16:39:50 +0200 (MET DST)
    • Ludovic JACOMME Tue, 21 Sep 1999 16:28:24 +0200 (MET DST)
    • Ludovic JACOMME Tue, 21 Sep 1999 16:28:18 +0200 (MET DST)
    • Ludovic JACOMME Tue, 21 Sep 1999 16:28:15 +0200 (MET DST)
    • Ludovic JACOMME Tue, 21 Sep 1999 16:28:10 +0200 (MET DST)
    • Czo [Olivier Sirol] Tue, 21 Sep 1999 17:48:54 +0200
    • syf Tue, 21 Sep 1999 12:01:40 +0200 (MET DST)
    • syf Tue, 21 Sep 1999 12:00:03 +0200 (MET DST)
    • syf Tue, 21 Sep 1999 12:00:14 +0200 (MET DST)
    • syf Tue, 21 Sep 1999 11:59:09 +0200 (MET DST)
    • syf Tue, 21 Sep 1999 11:58:48 +0200 (MET DST)
    • syf Tue, 21 Sep 1999 11:58:52 +0200 (MET DST)
    • syf Tue, 21 Sep 1999 11:59:01 +0200 (MET DST)
    • syf Tue, 21 Sep 1999 11:58:20 +0200 (MET DST)
    • syf Tue, 21 Sep 1999 11:58:16 +0200 (MET DST)
    • syf Tue, 21 Sep 1999 11:58:12 +0200 (MET DST)
    • syf Tue, 21 Sep 1999 11:58:09 +0200 (MET DST)
    • syf Tue, 21 Sep 1999 11:58:05 +0200 (MET DST)
    • syf Tue, 21 Sep 1999 11:58:02 +0200 (MET DST)
    • syf Tue, 21 Sep 1999 11:57:59 +0200 (MET DST)
    • syf Tue, 21 Sep 1999 11:57:54 +0200 (MET DST)
    • syf Tue, 21 Sep 1999 11:57:51 +0200 (MET DST)
    • syf Tue, 21 Sep 1999 11:57:46 +0200 (MET DST)
    • syf Tue, 21 Sep 1999 11:57:18 +0200 (MET DST)
    • syf Tue, 21 Sep 1999 11:57:13 +0200 (MET DST)
    • syf Tue, 21 Sep 1999 11:57:10 +0200 (MET DST)
    • Czo [Olivier Sirol] Mon, 20 Sep 1999 20:04:45 +0200
    • Czo [Olivier Sirol] Mon, 20 Sep 1999 17:04:46 +0200
    • Czo [Olivier Sirol] Fri, 17 Sep 1999 19:47:10 +0200
    • Czo [Olivier Sirol] Fri, 17 Sep 1999 19:44:20 +0200
    • Jean-Paul CHAPUT Fri, 17 Sep 1999 16:33:19 +0200
    • Jean-Paul CHAPUT Fri, 17 Sep 1999 15:20:56 +0200
    • Jean-Paul CHAPUT Fri, 17 Sep 1999 15:16:55 +0200
    • Czo [Olivier Sirol] Thu, 16 Sep 1999 20:32:53 +0200
    • Czo [Olivier Sirol] Thu, 16 Sep 1999 20:26:51 +0200
    • Czo [Olivier Sirol] Thu, 16 Sep 1999 20:14:22 +0200
    • Czo [Olivier Sirol] Thu, 16 Sep 1999 20:08:00 +0200
    • syf Thu, 16 Sep 1999 17:00:28 +0200 (MET DST)
    • syf Thu, 16 Sep 1999 16:56:33 +0200 (MET DST)
    • Franck WAJSBURT Wed, 15 Sep 1999 18:50:39 +0200 (MET DST)
    • Franck WAJSBURT Wed, 15 Sep 1999 18:42:53 +0200 (MET DST)
    • Jean-Paul CHAPUT Tue, 14 Sep 1999 18:27:24 +0200
    • Czo [Olivier Sirol] Tue, 14 Sep 1999 20:29:14 +0200
    • Czo [Olivier Sirol] Tue, 14 Sep 1999 20:26:36 +0200
    • Czo [Olivier Sirol] Tue, 14 Sep 1999 20:25:16 +0200
    • Czo [Olivier Sirol] Tue, 14 Sep 1999 20:18:18 +0200
    • Czo [Olivier Sirol] Tue, 14 Sep 1999 20:15:23 +0200
    • Czo [Olivier Sirol] Tue, 14 Sep 1999 20:03:54 +0200
    • Czo [Olivier Sirol] Tue, 14 Sep 1999 20:02:27 +0200
    • Czo [Olivier Sirol] Tue, 14 Sep 1999 19:19:16 +0200
    • syf Tue, 14 Sep 1999 16:03:41 +0200 (MET DST)
    • syf Tue, 14 Sep 1999 16:02:16 +0200 (MET DST)
    • syf Fri, 10 Sep 1999 17:20:00 +0200 (MET DST)
    • syf Fri, 10 Sep 1999 17:17:57 +0200 (MET DST)
    • syf Fri, 10 Sep 1999 17:17:34 +0200 (MET DST)
    • syf Fri, 10 Sep 1999 17:17:06 +0200 (MET DST)
    • syf Fri, 10 Sep 1999 17:16:28 +0200 (MET DST)
    • syf Fri, 10 Sep 1999 17:16:08 +0200 (MET DST)
    • syf Fri, 10 Sep 1999 17:15:36 +0200 (MET DST)
    • syf Fri, 10 Sep 1999 17:15:24 +0200 (MET DST)
    • syf Fri, 10 Sep 1999 17:08:23 +0200 (MET DST)
    • syf Fri, 10 Sep 1999 17:08:23 +0200 (MET DST)
    • Czo [Olivier Sirol] Thu, 9 Sep 1999 20:56:34 +0200
    • Czo [Olivier Sirol] Thu, 9 Sep 1999 20:43:14 +0200
    • Alliance en local. Thu, 9 Sep 1999 16:13:01 +0200
    • Czo [Olivier Sirol] Thu, 09 Sep 1999 16:52:11 +0200
    • Czo [Olivier Sirol] Thu, 9 Sep 1999 17:42:14 +0200
    • Czo [Olivier Sirol] Thu, 9 Sep 1999 17:06:52 +0200
    • Czo [Olivier Sirol] Thu, 9 Sep 1999 16:31:10 +0200
    • Czo [Olivier Sirol] Thu, 9 Sep 1999 16:24:54 +0200
    • Czo [Olivier Sirol] Thu, 9 Sep 1999 16:15:12 +0200
    • Czo [Olivier Sirol] Thu, 9 Sep 1999 16:12:05 +0200
    • Czo [Olivier Sirol] Thu, 9 Sep 1999 16:12:05 +0200
    • Gregoire AVOT Tue, 31 Aug 1999 12:09:17 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 21:21:05 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 21:09:38 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 21:03:58 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 21:03:58 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 21:03:57 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 21:03:57 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 21:02:53 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 20:59:37 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 20:46:42 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 20:46:39 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 20:46:36 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 20:46:35 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 20:46:38 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 20:46:37 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 20:46:28 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 20:46:33 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 20:46:33 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 20:46:32 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 20:46:31 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 20:46:29 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 20:46:29 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 20:46:28 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 20:46:28 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 19:31:59 +0200
    • Czo [Olivier Sirol] Fri, 27 Aug 1999 17:17:02 +0200
    • Czo [Olivier Sirol] Thu, 26 Aug 1999 20:51:29 +0200
    • Czo [Olivier Sirol] Thu, 26 Aug 1999 20:49:43 +0200
    • Czo [Olivier Sirol] Thu, 26 Aug 1999 20:47:43 +0200
    • outil Thu, 26 Aug 1999 17:53:01 +0200 (MET DST)
    • graal Tue, 17 Aug 1999 15:12:38 +0200 (MET DST)
    • syf Thu, 12 Aug 1999 17:09:40 +0200 (MET DST)
    • graal Tue, 10 Aug 1999 10:33:34 +0200 (MET DST)
    • dreal Mon, 9 Aug 1999 18:36:27 +0200 (MET DST)
    • graal Mon, 9 Aug 1999 18:35:13 +0200 (MET DST)
    • graal Mon, 9 Aug 1999 18:31:35 +0200 (MET DST)
    • graal Mon, 9 Aug 1999 18:29:30 +0200 (MET DST)
    • Gregoire AVOT Sun, 8 Aug 1999 22:52:47 +0200 (MET DST)
    • Gregoire AVOT Wed, 4 Aug 1999 11:01:20 +0200
    • Gregoire AVOT Wed, 4 Aug 1999 10:58:44 +0200
    • graal Fri, 30 Jul 1999 11:35:45 +0200 (MET DST)
    • dreal Fri, 30 Jul 1999 11:34:06 +0200 (MET DST)
    • graal Thu, 29 Jul 1999 19:39:16 +0200 (MET DST)
    • dreal Tue, 27 Jul 1999 14:10:44 +0200 (MET DST)
    • graal Tue, 27 Jul 1999 14:09:54 +0200 (MET DST)
    • dreal Fri, 23 Jul 1999 12:43:04 +0200 (MET DST)
    • graal Fri, 23 Jul 1999 12:41:54 +0200 (MET DST)
    • dreal Thu, 22 Jul 1999 17:59:42 +0200 (MET DST)
    • graal Thu, 22 Jul 1999 17:58:18 +0200 (MET DST)
    • outil Thu, 22 Jul 1999 17:05:36 +0200 (MET DST)
    • outil Thu, 22 Jul 1999 17:05:06 +0200 (MET DST)
    • outil Thu, 22 Jul 1999 17:04:29 +0200 (MET DST)
    • graal Wed, 21 Jul 1999 19:10:17 +0200 (MET DST)
    • dreal Wed, 21 Jul 1999 19:08:32 +0200 (MET DST)
    • Gregoire AVOT Tue, 20 Jul 1999 17:08:29 +0200
    • graal Fri, 16 Jul 1999 16:56:50 +0200 (MET DST)
    • dreal Thu, 15 Jul 1999 17:17:20 +0200 (MET DST)
    • graal Thu, 15 Jul 1999 17:14:42 +0200 (MET DST)
    • alliance Mon, 12 Jul 1999 18:49:08 +0200
    • Ludovic JACOMME Mon, 12 Jul 1999 18:47:03 +0200 (MET DST)
    • alliance Mon, 12 Jul 1999 18:32:33 +0200
    • Ludovic JACOMME Mon, 12 Jul 1999 18:16:26 +0200 (MET DST)
    • graal Wed, 7 Jul 1999 18:39:11 +0200 (MET DST)
    • Gregoire AVOT Mon, 28 Jun 1999 20:11:46 +0200
    • Gregoire AVOT Sun, 27 Jun 1999 18:32:04 +0200 (MET DST)
    • graal Thu, 24 Jun 1999 10:13:46 +0200 (MET DST)
    • Gregoire AVOT Thu, 17 Jun 1999 12:21:54 +0200
    • Czo [Olivier SIROL] Thu, 17 Jun 1999 11:47:34 +0200
    • Gregoire AVOT Wed, 16 Jun 1999 18:07:41 +0200
    • Gregoire AVOT Wed, 16 Jun 1999 18:06:28 +0200
    • dreal Thu, 10 Jun 1999 16:16:30 +0200 (MET DST)
    • graal Thu, 10 Jun 1999 16:09:25 +0200 (MET DST)
    • Frederic Petrot Wed, 2 Jun 1999 13:20:11 +0200 (MET DST)
    • syf Tue, 1 Jun 1999 16:32:20 +0200 (MET DST)
    • syf Tue, 1 Jun 1999 16:32:22 +0200 (MET DST)
    • syf Tue, 1 Jun 1999 16:32:23 +0200 (MET DST)
    • syf Tue, 1 Jun 1999 16:57:26 +0200 (MET DST)
    • syf Tue, 1 Jun 1999 16:56:22 +0200 (MET DST)
    • syf Tue, 1 Jun 1999 16:56:45 +0200 (MET DST)
    • syf Tue, 1 Jun 1999 16:50:50 +0200 (MET DST)
    • syf Tue, 1 Jun 1999 16:51:02 +0200 (MET DST)
    • syf Tue, 1 Jun 1999 16:51:07 +0200 (MET DST)
    • syf Tue, 1 Jun 1999 16:50:40 +0200 (MET DST)
    • syf Tue, 1 Jun 1999 16:50:55 +0200 (MET DST)
    • Gregoire AVOT Tue, 1 Jun 1999 16:58:15 +0200
    • Gregoire AVOT Tue, 1 Jun 1999 14:32:13 +0200
    • Czo [Olivier Sirol] Mon, 31 May 1999 19:12:03 +0200
    • Czo [Olivier Sirol] Mon, 31 May 1999 19:11:54 +0200
    • alliance Mon, 31 May 1999 19:31:33 +0200
    • Gregoire AVOT Mon, 31 May 1999 13:53:18 +0200
    • Arnaud CARON Tue, 18 May 1999 17:39:14 +0200
    • Arnaud CARON Tue, 18 May 1999 17:39:04 +0200
    • cns Wed, 12 May 1999 10:34:49 +0200 (MET DST)
    • Ludovic JACOMME Mon, 10 May 1999 15:14:53 +0200 (MET DST)
    • dreal Thu, 6 May 1999 15:50:01 +0200 (MET DST)
    • Karim DIOURY Fri, 30 Apr 1999 17:06:19 +0200 (MET DST)
    • Karim DIOURY Thu, 29 Apr 1999 18:17:22 +0200 (MET DST)
    • Gregoire AVOT Wed, 28 Apr 1999 19:25:40 +0200
    • Gregoire AVOT Mon, 26 Apr 1999 16:59:24 +0200
    • graal Thu, 22 Apr 1999 15:24:28 +0200 (MET DST)
    • dreal Thu, 22 Apr 1999 15:23:17 +0200 (MET DST)
    • Gregoire AVOT Mon, 29 Mar 1999 16:23:35 +0200
    • Franck WAJSBURT Tue, 23 Mar 1999 14:08:37 +0100 (MET)
    • graal Fri, 26 Feb 1999 11:55:14 +0100 (MET)
    • cns Wed, 24 Feb 1999 23:18:00 +0100 (MET)
    • alliance Mon, 8 Feb 1999 16:02:46 +0100
    • Karim DIOURY Thu, 4 Feb 1999 11:21:09 +0100 (MET)
    • alliance Mon, 1 Feb 1999 15:47:57 +0100
    • alliance Mon, 1 Feb 1999 14:51:41 +0100
    • alliance Mon, 1 Feb 1999 14:47:10 +0100
    • Gregoire AVOT Fri, 29 Jan 1999 10:10:26 +0100
    • Gregoire AVOT Thu, 28 Jan 1999 18:02:01 +0100
    • Gregoire AVOT Thu, 28 Jan 1999 11:51:47 +0100
    • Gregoire AVOT Wed, 27 Jan 1999 17:25:09 +0100
    • Gregoire AVOT Wed, 27 Jan 1999 11:47:02 +0100
    • Gregoire AVOT Wed, 27 Jan 1999 11:44:17 +0100
    • Gregoire AVOT Wed, 20 Jan 1999 16:29:29 +0100
    • alliance Wed, 6 Jan 1999 17:43:27 +0100
    • alliance Wed, 6 Jan 1999 17:43:17 +0100
    • alliance Wed, 6 Jan 1999 17:43:01 +0100
  • ALC : CVS loginfo, alc
    • Czo [Olivier Sirol] Tue, 28 Sep 1999 12:04:37 +0200
    • Czo [Olivier Sirol] Tue, 28 Sep 1999 12:03:39 +0200
  • ALC : CVS loginfo, alcban
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:24 +0100
  • ALC : CVS loginfo, algue
    • Czo [Olivier Sirol] Mon, 22 Nov 1999 17:04:42 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:23 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:25 +0100
    • Czo [Olivier Sirol] Tue, 12 Oct 1999 16:57:18 +0200
    • Czo [Olivier Sirol] Tue, 28 Sep 1999 14:58:06 +0200
    • Czo [Olivier Sirol] Tue, 28 Sep 1999 14:32:53 +0200
    • Czo [Olivier Sirol] Tue, 28 Sep 1999 14:04:12 +0200
    • Czo [Olivier Sirol] Tue, 28 Sep 1999 14:03:58 +0200
    • Czo [Olivier Sirol] Tue, 28 Sep 1999 14:03:32 +0200
    • Czo [Olivier Sirol] Tue, 28 Sep 1999 14:01:32 +0200
  • ALC : CVS loginfo, alliance
    • Czo [Olivier Sirol] Mon, 22 Nov 1999 16:28:22 +0100
    • Czo [Olivier Sirol] Mon, 8 Nov 1999 13:33:37 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:12 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:17 +0100
  • ALC : CVS loginfo, amg
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:23 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:25 +0100
  • ALC : CVS loginfo, asimut
    • Czo [Olivier Sirol] Fri, 17 Dec 1999 16:51:55 +0100
    • asimut Mon, 13 Dec 1999 11:30:34 +0100 (MET)
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:24 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:26 +0100
    • simcity Fri, 24 Sep 1999 16:08:54 +0200 (MET DST)
  • ALC : CVS loginfo, asimut/asimut
    • asimut@asim.lip6.fr Fri, 17 Dec 1999 20:33:18 +0100 (MET)
    • asimut Mon, 13 Dec 1999 11:30:39 +0100 (MET)
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:24 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:26 +0100
  • ALC : CVS loginfo, asimut/cst
    • asimut@asim.lip6.fr Fri, 17 Dec 1999 20:33:19 +0100 (MET)
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:25 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:27 +0100
    • simcity Fri, 24 Sep 1999 16:09:04 +0200 (MET DST)
    • simcity Fri, 24 Sep 1999 16:07:00 +0200 (MET DST)
  • ALC : CVS loginfo, asimut/scheduler
    • asimut Mon, 13 Dec 1999 11:30:40 +0100 (MET)
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:26 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:28 +0100
    • simcity Fri, 24 Sep 1999 16:09:16 +0200 (MET DST)
    • simcity Fri, 24 Sep 1999 16:07:23 +0200 (MET DST)
  • ALC : CVS loginfo, asimut/simulad
    • asimut@asim.lip6.fr Fri, 17 Dec 1999 20:33:22 +0100 (MET)
    • asimut Mon, 13 Dec 1999 11:30:43 +0100 (MET)
    • simcity Mon, 8 Nov 1999 16:09:32 +0100 (MET)
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:26 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:28 +0100
    • simcity Wed, 27 Oct 1999 15:53:34 +0200 (MET DST)
    • simcity Tue, 26 Oct 1999 15:43:28 +0200 (MET DST)
    • simcity Tue, 5 Oct 1999 11:47:03 +0200 (MET DST)
    • simcity Fri, 24 Sep 1999 16:09:39 +0200 (MET DST)
    • simcity Fri, 24 Sep 1999 16:07:29 +0200 (MET DST)
  • ALC : CVS loginfo, asimut/simulad/man
    • simcity Fri, 24 Sep 1999 16:08:12 +0200 (MET DST)
  • ALC : CVS loginfo, asm
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:27 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:29 +0100
  • ALC : CVS loginfo, asm/dlx
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:27 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:29 +0100
  • ALC : CVS loginfo, asm/dlx/asm
    • asm Fri, 10 Dec 1999 14:28:41 +0100 (MET)
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:28 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:30 +0100
    • asimut Wed, 27 Oct 1999 15:18:34 +0200 (MET DST)
  • ALC : CVS loginfo, asm/mips
    • asm Fri, 10 Dec 1999 14:28:41 +0100 (MET)
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:28 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:31 +0100
  • ALC : CVS loginfo, asm/mips/asm
    • asm Fri, 10 Dec 1999 14:28:44 +0100 (MET)
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:29 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:31 +0100
    • asimut Wed, 27 Oct 1999 15:18:35 +0200 (MET DST)
  • ALC : CVS loginfo, bdd
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:33 +0100
  • ALC : CVS loginfo, beh
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:30 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:34 +0100
  • ALC : CVS loginfo, beh/beh
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:31 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:34 +0100
  • ALC : CVS loginfo, beh/bhl
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:31 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:35 +0100
  • ALC : CVS loginfo, behvhdl
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:32 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:36 +0100
    • Ludovic JACOMME Thu, 23 Sep 1999 11:51:47 +0200 (MET DST)
  • ALC : CVS loginfo, bsg
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:33 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:37 +0100
  • ALC : CVS loginfo, cells/rfg
    • Franck WAJSBURT Wed, 13 Oct 1999 16:51:25 +0200 (MET DST)
    • Franck WAJSBURT Thu, 7 Oct 1999 18:28:40 +0200 (MET DST)
    • Franck WAJSBURT Thu, 7 Oct 1999 12:17:00 +0200 (MET DST)
  • ALC : CVS loginfo, cells/sc2sxlib
    • Franck WAJSBURT Tue, 9 Nov 1999 16:52:00 +0100 (MET)
    • Franck WAJSBURT Tue, 9 Nov 1999 16:38:29 +0100 (MET)
  • ALC : CVS loginfo, cells/sxlib
    • Franck WAJSBURT Tue, 9 Nov 1999 16:01:31 +0100 (MET)
    • Franck WAJSBURT Sat, 30 Oct 1999 20:36:05 +0200 (MET DST)
    • Franck WAJSBURT Thu, 21 Oct 1999 18:18:46 +0200 (MET DST)
    • Franck WAJSBURT Wed, 29 Sep 1999 20:28:25 +0200 (MET DST)
    • Franck WAJSBURT Tue, 28 Sep 1999 12:06:50 +0200 (MET DST)
    • Franck WAJSBURT Mon, 27 Sep 1999 18:58:50 +0200 (MET DST)
    • Franck WAJSBURT Mon, 27 Sep 1999 16:34:46 +0200 (MET DST)
    • Franck WAJSBURT Mon, 27 Sep 1999 16:31:49 +0200 (MET DST)
    • Franck WAJSBURT Fri, 24 Sep 1999 19:32:10 +0200 (MET DST)
    • Franck WAJSBURT Fri, 24 Sep 1999 19:11:38 +0200 (MET DST)
    • Franck WAJSBURT Fri, 24 Sep 1999 14:07:51 +0200 (MET DST)
    • Franck WAJSBURT Tue, 21 Sep 1999 20:27:15 +0200 (MET DST)
  • ALC : CVS loginfo, cns
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:37 +0100
  • ALC : CVS loginfo, CVSROOT
    • Czo [Olivier Sirol] Mon, 22 Nov 1999 15:57:41 +0100
    • Czo [Olivier Sirol] Fri, 19 Nov 1999 17:39:55 +0100
    • Ludovic JACOMME Fri, 19 Nov 1999 11:51:34 +0100 (MET)
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 20:44:29 +0100
    • Ludovic JACOMME Tue, 16 Nov 1999 18:12:39 +0100 (MET)
    • syf Mon, 15 Nov 1999 15:45:26 +0100 (MET)
    • Czo [Olivier Sirol] Thu, 4 Nov 1999 14:53:11 +0100
    • Czo [Olivier Sirol] Thu, 4 Nov 1999 14:51:22 +0100
    • Czo [Olivier Sirol] Thu, 4 Nov 1999 14:36:59 +0100
    • Czo [Olivier Sirol] Fri, 29 Oct 1999 10:47:31 +0200
    • Czo [Olivier Sirol] Thu, 21 Oct 1999 15:53:14 +0200
    • Czo [Olivier Sirol] Fri, 15 Oct 1999 18:38:24 +0200
    • Czo [Olivier Sirol] Fri, 15 Oct 1999 17:51:12 +0200
    • Czo [Olivier Sirol] Fri, 15 Oct 1999 12:11:39 +0200
    • Czo [Olivier Sirol] Fri, 15 Oct 1999 12:09:15 +0200
    • Czo [Olivier Sirol] Fri, 15 Oct 1999 12:01:12 +0200
    • Czo [Olivier Sirol] Tue, 12 Oct 1999 17:51:50 +0200
    • Czo [Olivier Sirol] Fri, 24 Sep 1999 14:23:46 +0200
    • Czo [Olivier Sirol] Fri, 24 Sep 1999 14:13:45 +0200
    • Czo [Olivier Sirol] Fri, 24 Sep 1999 14:10:44 +0200
    • Czo [Olivier Sirol] Thu, 23 Sep 1999 20:44:52 +0200
    • Czo [Olivier Sirol] Thu, 23 Sep 1999 20:44:01 +0200
    • Czo [Olivier Sirol] Thu, 23 Sep 1999 19:41:45 +0200
    • Czo [Olivier Sirol] Thu, 23 Sep 1999 19:20:28 +0200
    • Czo [Olivier Sirol] Thu, 23 Sep 1999 19:18:36 +0200
    • Czo [Olivier Sirol] Thu, 23 Sep 1999 19:17:06 +0200
  • ALC : CVS loginfo, dev/scripts
    • Czo [Olivier Sirol] Tue, 12 Oct 1999 17:29:22 +0200
    • Czo [Olivier Sirol] Thu, 7 Oct 1999 19:33:18 +0200
    • Czo [Olivier Sirol] Mon, 4 Oct 1999 16:57:49 +0200
    • Czo [Olivier Sirol] Fri, 24 Sep 1999 17:20:30 +0200
    • Czo [Olivier Sirol] Fri, 24 Sep 1999 15:24:58 +0200
  • ALC : CVS loginfo, dpr
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:34 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:38 +0100
  • ALC : CVS loginfo, dreal
    • dreal Fri, 12 Nov 1999 17:04:24 +0100 (MET)
    • dreal Fri, 5 Nov 1999 12:03:08 +0100 (MET)
    • dreal Thu, 23 Sep 1999 10:33:57 +0200 (MET DST)
  • ALC : CVS loginfo, etc
    • Gregoire AVOT Fri, 3 Dec 1999 10:25:00 +0100
    • syf Tue, 23 Nov 1999 16:35:16 +0100 (MET)
    • syf Tue, 23 Nov 1999 16:35:04 +0100 (MET)
    • syf Tue, 23 Nov 1999 16:31:15 +0100 (MET)
    • Czo [Olivier Sirol] Mon, 22 Nov 1999 16:43:12 +0100
    • Czo [Olivier Sirol] Mon, 22 Nov 1999 15:38:44 +0100
    • Czo [Olivier Sirol] Mon, 22 Nov 1999 15:37:33 +0100
    • Czo [Olivier Sirol] Mon, 22 Nov 1999 15:36:27 +0100
    • syf Mon, 22 Nov 1999 10:42:12 +0100 (MET)
    • syf Mon, 22 Nov 1999 10:28:55 +0100 (MET)
    • Ludovic JACOMME Fri, 19 Nov 1999 18:17:03 +0100 (MET)
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 20:33:29 +0100
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 20:32:38 +0100
    • Franck WAJSBURT Tue, 9 Nov 1999 15:31:47 +0100 (MET)
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:05:15 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:15 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:19 +0100
    • Franck WAJSBURT Thu, 4 Nov 1999 14:54:09 +0100 (MET)
    • Franck WAJSBURT Thu, 4 Nov 1999 14:30:59 +0100 (MET)
    • Franck WAJSBURT Thu, 4 Nov 1999 12:59:53 +0100 (MET)
    • Franck WAJSBURT Wed, 3 Nov 1999 17:30:26 +0100 (MET)
    • Franck WAJSBURT Wed, 3 Nov 1999 13:57:32 +0100 (MET)
    • Franck WAJSBURT Wed, 3 Nov 1999 13:45:37 +0100 (MET)
    • Franck WAJSBURT Wed, 3 Nov 1999 11:55:38 +0100 (MET)
    • Czo [Olivier Sirol] Thu, 28 Oct 1999 17:56:30 +0200
    • Czo [Olivier Sirol] Thu, 28 Oct 1999 17:32:21 +0200
    • Czo [Olivier Sirol] Thu, 21 Oct 1999 15:24:56 +0200
    • Czo [Olivier Sirol] Tue, 12 Oct 1999 17:38:52 +0200
    • Czo [Olivier Sirol] Tue, 12 Oct 1999 15:42:03 +0200
    • Franck WAJSBURT Tue, 12 Oct 1999 13:22:29 +0200 (MET DST)
    • Franck WAJSBURT Tue, 12 Oct 1999 13:20:03 +0200 (MET DST)
    • Franck WAJSBURT Mon, 4 Oct 1999 15:18:31 +0200 (MET DST)
    • syf Thu, 30 Sep 1999 12:36:15 +0200 (MET DST)
    • Czo [Olivier Sirol] Tue, 28 Sep 1999 11:16:37 +0200
    • Czo [Olivier Sirol] Tue, 28 Sep 1999 11:14:46 +0200
    • Czo [Olivier Sirol] Fri, 24 Sep 1999 19:38:55 +0200
    • Czo [Olivier Sirol] Thu, 23 Sep 1999 18:42:01 +0200
    • syf Thu, 23 Sep 1999 16:27:15 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 10:37:05 +0200 (MET DST)
    • Czo [Olivier Sirol] Tue, 21 Sep 1999 18:32:12 +0200
    • outil Tue, 21 Sep 1999 18:09:24 +0200
  • ALC : CVS loginfo, etc/algue
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:16 +0100
    • Czo [Olivier Sirol] Mon, 11 Oct 1999 19:30:50 +0200
    • Czo [Olivier Sirol] Tue, 28 Sep 1999 15:52:44 +0200
    • Czo [Olivier Sirol] Tue, 28 Sep 1999 14:57:44 +0200
    • Czo [Olivier Sirol] Tue, 28 Sep 1999 14:34:07 +0200
    • Czo [Olivier Sirol] Tue, 28 Sep 1999 14:33:25 +0200
  • ALC : CVS loginfo, fitpath/FpGen
    • Gregoire AVOT Wed, 10 Nov 1999 14:38:48 +0100 (MET)
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:35 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:40 +0100
    • Czo [Olivier Sirol] Thu, 28 Oct 1999 17:31:42 +0200
    • Jean-Paul CHAPUT Thu, 21 Oct 1999 15:50:11 +0200
  • ALC : CVS loginfo, flatbeh
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:36 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:40 +0100
  • ALC : CVS loginfo, flop
    • Franck WAJSBURT Tue, 9 Nov 1999 15:27:21 +0100 (MET)
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:37 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:41 +0100
  • ALC : CVS loginfo, fpmap
    • Arnaud CARON Thu, 21 Oct 1999 15:06:15 +0200
    • Arnaud CARON Thu, 21 Oct 1999 15:01:34 +0200
    • Arnaud CARON Thu, 21 Oct 1999 14:51:45 +0200
  • ALC : CVS loginfo, fpmap/bdd
    • Arnaud CARON Thu, 21 Oct 1999 11:19:11 +0200
  • ALC : CVS loginfo, fpmap/beh
    • Arnaud CARON Thu, 21 Oct 1999 11:19:41 +0200
  • ALC : CVS loginfo, fpmap/bfl
    • Arnaud CARON Thu, 21 Oct 1999 14:51:56 +0200
  • ALC : CVS loginfo, fpmap/bhl
    • Arnaud CARON Thu, 21 Oct 1999 11:19:46 +0200
  • ALC : CVS loginfo, fpmap/but
    • Arnaud CARON Thu, 21 Oct 1999 14:52:01 +0200
  • ALC : CVS loginfo, fpmap/bvl
    • Arnaud CARON Thu, 21 Oct 1999 11:19:52 +0200
  • ALC : CVS loginfo, fpmap/fpm
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 19:41:45 +0100
    • Arnaud CARON Thu, 21 Oct 1999 14:52:10 +0200
  • ALC : CVS loginfo, fpmap/lax
    • Arnaud CARON Thu, 21 Oct 1999 14:52:12 +0200
  • ALC : CVS loginfo, fpmap/xnf
    • Arnaud CARON Thu, 21 Oct 1999 14:52:15 +0200
  • ALC : CVS loginfo, genlib
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:38 +0100
  • ALC : CVS loginfo, genpat
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:38 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:43 +0100
  • ALC : CVS loginfo, genview
    • Czo [Olivier Sirol] Fri, 19 Nov 1999 10:44:55 +0100 (MET)
    • Czo [Olivier Sirol] Wed, 17 Nov 1999 13:33:34 +0100
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 20:29:46 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:40 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:45 +0100
    • Czo [Olivier Sirol] Tue, 12 Oct 1999 18:49:34 +0200
  • ALC : CVS loginfo, genview/gcc-1.42
    • Czo [Olivier Sirol] Mon, 22 Nov 1999 15:45:18 +0100
    • Czo [Olivier Sirol] Fri, 19 Nov 1999 18:36:12 +0100 (MET)
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 18:48:41 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:42 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:48 +0100
    • Czo [Olivier Sirol] Tue, 12 Oct 1999 18:49:34 +0200
    • Czo [Olivier Sirol] Thu, 7 Oct 1999 19:29:45 +0200
  • ALC : CVS loginfo, graal
    • graal Fri, 12 Nov 1999 17:03:35 +0100 (MET)
    • graal Fri, 5 Nov 1999 12:04:34 +0100 (MET)
    • graal Thu, 23 Sep 1999 10:30:53 +0200 (MET DST)
  • ALC : CVS loginfo, grog
    • Czo [Olivier Sirol] Fri, 19 Nov 1999 12:09:10 +0100 (MET)
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:43 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:49 +0100
  • ALC : CVS loginfo, gscr
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:44 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:50 +0100
    • Franck WAJSBURT Mon, 4 Oct 1999 16:30:02 +0200 (MET DST)
    • Czo [Olivier Sirol] Tue, 28 Sep 1999 15:40:57 +0200
    • alliance Fri, 24 Sep 1999 19:59:09 +0200
    • Franck WAJSBURT Fri, 24 Sep 1999 18:30:54 +0200 (MET DST)
  • ALC : CVS loginfo, icones
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:52 +0100
  • ALC : CVS loginfo, lvx
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:46 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:53 +0100
  • ALC : CVS loginfo, lynx
    • lynx Tue, 7 Dec 1999 19:09:59 +0100 (MET)
    • Gregoire AVOT Mon, 6 Dec 1999 20:02:50 +0100
    • Gregoire AVOT Fri, 3 Dec 1999 16:09:30 +0100
    • Gregoire AVOT Mon, 29 Nov 1999 17:00:41 +0100
    • Gregoire AVOT Mon, 29 Nov 1999 14:11:01 +0100
    • lynx Thu, 25 Nov 1999 19:09:56 +0100 (MET)
    • lynx Thu, 25 Nov 1999 19:09:34 +0100 (MET)
    • lynx Mon, 15 Nov 1999 16:30:05 +0100 (MET)
    • Ludovic JACOMME Fri, 12 Nov 1999 17:06:27 +0100 (MET)
    • Franck WAJSBURT Wed, 10 Nov 1999 17:37:07 +0100 (MET)
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:46 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:54 +0100
  • ALC : CVS loginfo, man/man1
    • syf@asim.lip6.fr Fri, 17 Dec 1999 15:07:02 +0100 (MET)
    • syf@asim.lip6.fr Wed, 15 Dec 1999 19:40:03 +0100 (MET)
    • syf Fri, 26 Nov 1999 14:55:58 +0100 (MET)
    • syf Mon, 22 Nov 1999 16:47:39 +0100 (MET)
    • syf Mon, 22 Nov 1999 16:29:56 +0100 (MET)
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:18 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:20 +0100
    • syf Fri, 5 Nov 1999 15:23:31 +0100 (MET)
    • Franck WAJSBURT Wed, 13 Oct 1999 17:28:58 +0200 (MET DST)
    • Franck WAJSBURT Wed, 13 Oct 1999 17:24:10 +0200 (MET DST)
    • Czo [Olivier Sirol] Wed, 13 Oct 1999 11:57:15 +0200
    • Czo [Olivier Sirol] Tue, 12 Oct 1999 17:42:25 +0200
    • simcity Tue, 5 Oct 1999 11:48:33 +0200 (MET DST)
    • Czo [Olivier Sirol] Tue, 28 Sep 1999 12:05:44 +0200
    • simcity Fri, 24 Sep 1999 16:12:14 +0200 (MET DST)
    • Czo [Olivier Sirol] Wed, 22 Sep 1999 15:53:19 +0200
  • ALC : CVS loginfo, man/man3
    • Czo [Olivier Sirol] Fri, 24 Sep 1999 18:28:35 +0200
    • Czo [Olivier Sirol] Fri, 24 Sep 1999 18:17:57 +0200
    • simcity Fri, 24 Sep 1999 16:12:21 +0200 (MET DST)
  • ALC : CVS loginfo, man/man5
    • syf@asim.lip6.fr Fri, 17 Dec 1999 15:07:26 +0100 (MET)
    • Franck WAJSBURT Thu, 21 Oct 1999 13:45:12 +0200 (MET DST)
    • Franck WAJSBURT Wed, 29 Sep 1999 20:29:09 +0200 (MET DST)
    • syf Tue, 28 Sep 1999 10:47:51 +0200 (MET DST)
    • Franck WAJSBURT Tue, 28 Sep 1999 09:21:24 +0200 (MET DST)
    • Franck WAJSBURT Mon, 27 Sep 1999 19:06:11 +0200 (MET DST)
    • Franck WAJSBURT Mon, 27 Sep 1999 16:16:42 +0200 (MET DST)
    • Franck WAJSBURT Fri, 24 Sep 1999 20:25:02 +0200 (MET DST)
    • simcity Fri, 24 Sep 1999 16:12:26 +0200 (MET DST)
    • Czo [Olivier Sirol] Wed, 22 Sep 1999 15:52:11 +0200
  • ALC : CVS loginfo, mbk
    • Gregoire AVOT Thu, 9 Dec 1999 14:08:33 +0100
    • Gregoire AVOT Wed, 8 Dec 1999 11:10:06 +0100
    • Ludovic JACOMME Fri, 19 Nov 1999 13:35:29 +0100 (MET)
    • Karim DIOURY Thu, 18 Nov 1999 13:22:24 +0100 (MET)
    • Gregoire AVOT Thu, 18 Nov 1999 11:16:57 +0100 (MET)
    • Gregoire AVOT Wed, 17 Nov 1999 12:27:52 +0100
    • Gregoire AVOT Tue, 16 Nov 1999 16:28:15 +0100 (MET)
    • Gregoire AVOT Tue, 16 Nov 1999 16:34:11 +0100
    • Gregoire AVOT Mon, 15 Nov 1999 19:16:12 +0100 (MET)
    • syf Fri, 12 Nov 1999 15:37:48 +0100 (MET)
    • Franck WAJSBURT Tue, 9 Nov 1999 15:30:02 +0100 (MET)
    • Gregoire AVOT Tue, 9 Nov 1999 12:52:02 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:58 +0100
    • Karim DIOURY Thu, 28 Oct 1999 14:09:08 +0200 (MET DST)
    • Czo [Olivier Sirol] Thu, 21 Oct 1999 13:49:03 +0200
    • Gregoire AVOT Thu, 21 Oct 1999 13:42:18 +0200 (MET DST)
    • Czo [Olivier Sirol] Thu, 21 Oct 1999 11:36:10 +0200
    • Gregoire AVOT Thu, 21 Oct 1999 10:02:03 +0200 (MET DST)
    • Gregoire AVOT Wed, 20 Oct 1999 10:46:19 +0200
    • Czo [Olivier Sirol] Tue, 19 Oct 1999 19:24:48 +0200
    • Czo [Olivier Sirol] Tue, 19 Oct 1999 18:39:59 +0200
    • Czo [Olivier Sirol] Tue, 19 Oct 1999 18:37:05 +0200
    • Gregoire AVOT Tue, 19 Oct 1999 14:23:16 +0200
    • Gregoire AVOT Thu, 14 Oct 1999 18:03:24 +0200
    • Gregoire AVOT Thu, 14 Oct 1999 16:49:46 +0200
    • Gregoire AVOT Sat, 9 Oct 1999 23:22:18 +0200 (MET DST)
    • Gregoire AVOT Fri, 8 Oct 1999 19:10:07 +0200
  • ALC : CVS loginfo, mbkal
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:59 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:47 +0100
  • ALC : CVS loginfo, mbkap
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:01 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:47 +0100
  • ALC : CVS loginfo, mbkedif
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 20:17:26 +0100
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 20:16:06 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:03 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:48 +0100
  • ALC : CVS loginfo, mbkhilo
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:03 +0100
  • ALC : CVS loginfo, mbkmg
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:05 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:49 +0100
  • ALC : CVS loginfo, mbkspice
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:07 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:50 +0100
    • Gregoire AVOT Thu, 30 Sep 1999 19:32:42 +0200
  • ALC : CVS loginfo, mbktools
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:07 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:51 +0100
  • ALC : CVS loginfo, mbkvhdl
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:08 +0100
  • ALC : CVS loginfo, mbkvhdl/mbkvhdl
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 20:22:37 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:08 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:51 +0100
  • ALC : CVS loginfo, mbkvrlog
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:09 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:52 +0100
  • ALC : CVS loginfo, mbkvti
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:10 +0100
  • ALC : CVS loginfo, pat
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:10 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:54 +0100
  • ALC : CVS loginfo, pat/pat
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:11 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:54 +0100
  • ALC : CVS loginfo, pat/phl
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:12 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:55 +0100
  • ALC : CVS loginfo, pat/ppt
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 20:25:36 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:12 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:57 +0100
  • ALC : CVS loginfo, rage
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:13 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:57 +0100
  • ALC : CVS loginfo, rds
    • rds Tue, 7 Dec 1999 18:52:09 +0100 (MET)
    • Ludovic JACOMME Fri, 19 Nov 1999 18:02:13 +0100 (MET)
    • Ludovic JACOMME Fri, 19 Nov 1999 17:33:29 +0100 (MET)
  • ALC : CVS loginfo, rds2ps
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:14 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:59 +0100
  • ALC : CVS loginfo, rfg
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:14 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:59 +0100
    • Franck WAJSBURT Wed, 13 Oct 1999 16:47:41 +0200 (MET DST)
    • Franck WAJSBURT Thu, 7 Oct 1999 19:50:52 +0200 (MET DST)
  • ALC : CVS loginfo, ring
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:15 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:44:00 +0100
  • ALC : CVS loginfo, rsa
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:16 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:44:01 +0100
  • ALC : CVS loginfo, scr
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:17 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:44:02 +0100
    • Franck WAJSBURT Mon, 4 Oct 1999 16:30:54 +0200 (MET DST)
    • alliance Fri, 24 Sep 1999 19:58:57 +0200
    • Franck WAJSBURT Fri, 24 Sep 1999 19:16:32 +0200 (MET DST)
    • alliance Fri, 24 Sep 1999 18:40:46 +0200
    • Franck WAJSBURT Fri, 24 Sep 1999 18:25:09 +0200 (MET DST)
  • ALC : CVS loginfo, sl
    • Czo [Olivier Sirol] Tue, 9 Nov 1999 14:49:53 +0100
    • Czo [Olivier Sirol] Tue, 9 Nov 1999 14:49:36 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:19 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:44:04 +0100
    • Czo [Olivier Sirol] Thu, 23 Sep 1999 19:36:39 +0200
  • ALC : CVS loginfo, sources
    • Czo [Olivier Sirol] Mon, 22 Nov 1999 18:08:49 +0100
    • Czo [Olivier Sirol] Mon, 22 Nov 1999 18:05:34 +0100
    • Czo [Olivier Sirol] Mon, 22 Nov 1999 18:03:35 +0100
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 20:47:00 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:22 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:03:23 +0100
    • Czo [Olivier Sirol] Wed, 27 Oct 1999 12:11:37 +0200
    • Czo [Olivier Sirol] Mon, 25 Oct 1999 18:37:18 +0200
    • Czo [Olivier Sirol] Tue, 19 Oct 1999 18:37:55 +0200
    • Czo [Olivier Sirol] Tue, 12 Oct 1999 18:59:56 +0200
    • Czo [Olivier Sirol] Tue, 12 Oct 1999 17:27:34 +0200
    • Czo [Olivier Sirol] Thu, 7 Oct 1999 19:32:34 +0200
    • Czo [Olivier Sirol] Thu, 23 Sep 1999 18:45:15 +0200
    • alliance Thu, 23 Sep 1999 16:27:57 +0200
    • Czo [Olivier Sirol] Thu, 23 Sep 1999 15:27:03 +0200
    • Czo [Olivier Sirol] Tue, 21 Sep 1999 18:47:59 +0200
    • Czo [Olivier Sirol] Tue, 21 Sep 1999 18:00:34 +0200
    • Czo [Olivier Sirol] Tue, 21 Sep 1999 18:00:05 +0200
  • ALC : CVS loginfo, syf
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 16:37:48 +0100
    • syf Wed, 10 Nov 1999 18:51:50 +0100 (MET)
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:19 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:44:04 +0100
    • syf Thu, 23 Sep 1999 16:17:17 +0200 (MET DST)
  • ALC : CVS loginfo, syf/abe
    • syf Tue, 7 Dec 1999 11:26:32 +0100 (MET)
    • syf Fri, 12 Nov 1999 16:57:56 +0100 (MET)
    • syf Fri, 12 Nov 1999 14:05:07 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:51:52 +0100 (MET)
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:20 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:44:05 +0100
    • syf Fri, 24 Sep 1999 09:24:12 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 17:08:24 +0200 (MET DST)
  • ALC : CVS loginfo, syf/abl
    • syf Fri, 12 Nov 1999 16:58:02 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:03 +0100 (MET)
    • syf Fri, 24 Sep 1999 14:44:38 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 17:08:27 +0200 (MET DST)
  • ALC : CVS loginfo, syf/abt
    • syf Fri, 12 Nov 1999 16:58:04 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:03 +0100 (MET)
    • syf Fri, 24 Sep 1999 14:44:42 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 17:08:29 +0200 (MET DST)
  • ALC : CVS loginfo, syf/abv
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 20:06:25 +0100
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 16:50:14 +0100
    • syf Fri, 12 Nov 1999 17:13:41 +0100 (MET)
    • syf Fri, 12 Nov 1999 16:58:06 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:05 +0100 (MET)
    • syf Fri, 24 Sep 1999 14:44:45 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 17:08:32 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 16:17:25 +0200 (MET DST)
  • ALC : CVS loginfo, syf/aut
    • syf Fri, 12 Nov 1999 16:58:07 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:06 +0100 (MET)
    • syf Fri, 24 Sep 1999 14:44:48 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 17:08:36 +0200 (MET DST)
  • ALC : CVS loginfo, syf/b2f
    • syf Mon, 22 Nov 1999 15:05:53 +0100 (MET)
    • syf Fri, 12 Nov 1999 17:13:56 +0100 (MET)
    • syf Fri, 12 Nov 1999 16:58:09 +0100 (MET)
    • syf Fri, 12 Nov 1999 14:05:50 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:07 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:48:31 +0100 (MET)
  • ALC : CVS loginfo, syf/bdd
    • syf Fri, 12 Nov 1999 16:58:10 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:08 +0100 (MET)
    • syf Fri, 5 Nov 1999 10:48:28 +0100 (MET)
    • syf Mon, 25 Oct 1999 10:37:38 +0200 (MET DST)
    • syf Fri, 24 Sep 1999 14:45:04 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 17:08:39 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 17:04:46 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 17:03:46 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 16:18:19 +0200 (MET DST)
  • ALC : CVS loginfo, syf/bdd )
    • Czo [Olivier Sirol] Mon, 25 Oct 1999 11:37:48 +0200
  • ALC : CVS loginfo, syf/btr
    • syf Fri, 12 Nov 1999 16:58:12 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:08 +0100 (MET)
    • syf Fri, 24 Sep 1999 14:45:07 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 17:08:41 +0200 (MET DST)
  • ALC : CVS loginfo, syf/fks
    • syf Fri, 12 Nov 1999 16:58:13 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:09 +0100 (MET)
    • syf Fri, 24 Sep 1999 14:45:10 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 17:08:44 +0200 (MET DST)
  • ALC : CVS loginfo, syf/fsm
    • syf Fri, 12 Nov 1999 16:58:14 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:10 +0100 (MET)
    • syf Mon, 25 Oct 1999 10:37:59 +0200 (MET DST)
    • syf Fri, 24 Sep 1999 14:45:14 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 17:08:48 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 17:02:52 +0200 (MET DST)
  • ALC : CVS loginfo, syf/ftl
    • syf Fri, 12 Nov 1999 16:58:16 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:11 +0100 (MET)
    • syf Fri, 24 Sep 1999 14:45:17 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 17:08:51 +0200 (MET DST)
  • ALC : CVS loginfo, syf/fvh
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 20:02:51 +0100
    • syf Mon, 15 Nov 1999 18:19:06 +0100 (MET)
    • syf Fri, 12 Nov 1999 16:58:17 +0100 (MET)
    • syf Fri, 12 Nov 1999 14:06:04 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:13 +0100 (MET)
    • syf Mon, 25 Oct 1999 10:38:14 +0200 (MET DST)
    • syf Fri, 24 Sep 1999 14:45:20 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 17:08:54 +0200 (MET DST)
  • ALC : CVS loginfo, syf/gcp
    • syf Mon, 13 Dec 1999 17:07:25 +0100 (MET)
    • syf Tue, 7 Dec 1999 11:26:38 +0100 (MET)
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 19:56:49 +0100
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 19:48:35 +0100
    • syf Fri, 12 Nov 1999 16:58:19 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:20 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:48:32 +0100 (MET)
  • ALC : CVS loginfo, syf/k2f
    • syf Fri, 12 Nov 1999 17:14:01 +0100 (MET)
    • syf Fri, 12 Nov 1999 16:58:21 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:21 +0100 (MET)
    • syf Fri, 24 Sep 1999 14:45:23 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 17:08:57 +0200 (MET DST)
  • ALC : CVS loginfo, syf/rtd
    • syf Fri, 12 Nov 1999 16:58:23 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:23 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:48:33 +0100 (MET)
  • ALC : CVS loginfo, syf/rtn
    • syf Tue, 30 Nov 1999 19:00:27 +0100 (MET)
    • syf Fri, 12 Nov 1999 16:58:24 +0100 (MET)
    • syf Wed, 10 Nov 1999 19:09:06 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:26 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:48:33 +0100 (MET)
  • ALC : CVS loginfo, syf/scl
    • syf Fri, 12 Nov 1999 16:58:26 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:26 +0100 (MET)
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:21 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:44:05 +0100
    • syf Fri, 24 Sep 1999 14:45:26 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 17:09:01 +0200 (MET DST)
  • ALC : CVS loginfo, syf/syf
    • syf Mon, 22 Nov 1999 15:03:36 +0100 (MET)
    • syf Fri, 12 Nov 1999 17:14:04 +0100 (MET)
    • syf Fri, 12 Nov 1999 16:58:27 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:27 +0100 (MET)
    • syf Fri, 5 Nov 1999 10:48:45 +0100 (MET)
    • syf Tue, 5 Oct 1999 17:14:20 +0200 (MET DST)
    • syf Fri, 24 Sep 1999 14:45:30 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 17:09:04 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 16:18:44 +0200 (MET DST)
  • ALC : CVS loginfo, syf/vas
    • syf@asim.lip6.fr Fri, 17 Dec 1999 14:12:20 +0100 (MET)
    • syf@asim.lip6.fr Fri, 17 Dec 1999 13:24:17 +0100 (MET)
    • syf@asim.lip6.fr Fri, 17 Dec 1999 11:47:24 +0100 (MET)
    • syf@asim.lip6.fr Wed, 15 Dec 1999 19:33:06 +0100 (MET)
    • syf Tue, 14 Dec 1999 13:30:57 +0100 (MET)
    • syf Mon, 13 Dec 1999 17:08:31 +0100 (MET)
    • syf Tue, 7 Dec 1999 11:29:13 +0100 (MET)
    • syf Tue, 30 Nov 1999 18:59:35 +0100 (MET)
    • syf Fri, 26 Nov 1999 14:17:21 +0100 (MET)
    • syf Thu, 25 Nov 1999 19:27:30 +0100 (MET)
    • syf Fri, 12 Nov 1999 17:14:06 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:37 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:48:34 +0100 (MET)
  • ALC : CVS loginfo, syf/vbh
    • syf@asim.lip6.fr Wed, 15 Dec 1999 19:33:12 +0100 (MET)
    • syf Fri, 12 Nov 1999 16:58:29 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:39 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:48:34 +0100 (MET)
  • ALC : CVS loginfo, syf/vbl
    • syf@asim.lip6.fr Fri, 17 Dec 1999 11:47:30 +0100 (MET)
    • syf@asim.lip6.fr Wed, 15 Dec 1999 19:33:21 +0100 (MET)
    • syf Mon, 13 Dec 1999 17:11:09 +0100 (MET)
    • syf Tue, 7 Dec 1999 11:29:30 +0100 (MET)
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 20:08:58 +0100
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 19:48:43 +0100
    • syf Fri, 12 Nov 1999 16:58:30 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:42 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:48:35 +0100 (MET)
  • ALC : CVS loginfo, syf/vex
    • syf@asim.lip6.fr Fri, 17 Dec 1999 11:47:34 +0100 (MET)
    • syf@asim.lip6.fr Wed, 15 Dec 1999 19:33:22 +0100 (MET)
    • syf Tue, 14 Dec 1999 13:30:14 +0100 (MET)
    • syf Tue, 14 Dec 1999 13:29:43 +0100 (MET)
    • syf Mon, 13 Dec 1999 17:11:30 +0100 (MET)
    • syf Tue, 7 Dec 1999 11:29:32 +0100 (MET)
    • syf Thu, 25 Nov 1999 19:25:40 +0100 (MET)
    • syf Fri, 12 Nov 1999 16:58:32 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:48 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:48:35 +0100 (MET)
  • ALC : CVS loginfo, syf/vpd
    • syf Fri, 12 Nov 1999 16:58:33 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:50 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:48:36 +0100 (MET)
  • ALC : CVS loginfo, syf/vpn
    • syf@asim.lip6.fr Wed, 15 Dec 1999 19:33:24 +0100 (MET)
    • syf Fri, 12 Nov 1999 16:58:34 +0100 (MET)
    • syf Wed, 10 Nov 1999 19:17:07 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:54 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:48:36 +0100 (MET)
  • ALC : CVS loginfo, syf/vtl
    • syf Fri, 12 Nov 1999 16:58:36 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:56 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:48:37 +0100 (MET)
  • ALC : CVS loginfo, syf/vvh
    • syf@asim.lip6.fr Fri, 17 Dec 1999 11:47:40 +0100 (MET)
    • syf@asim.lip6.fr Wed, 15 Dec 1999 19:33:26 +0100 (MET)
    • syf Mon, 13 Dec 1999 17:12:28 +0100 (MET)
    • syf Fri, 12 Nov 1999 16:58:37 +0100 (MET)
    • syf Wed, 10 Nov 1999 19:17:11 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:58 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:48:38 +0100 (MET)
  • ALC : CVS loginfo, syf/xfs
    • syf Mon, 15 Nov 1999 18:20:19 +0100 (MET)
    • syf Fri, 12 Nov 1999 16:58:39 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:52:59 +0100 (MET)
    • syf Mon, 25 Oct 1999 10:40:31 +0200 (MET DST)
    • syf Fri, 24 Sep 1999 14:45:35 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 17:09:10 +0200 (MET DST)
  • ALC : CVS loginfo, syf/xpt
    • syf Fri, 19 Nov 1999 19:26:11 +0100 (MET)
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 16:38:32 +0100
    • syf Mon, 15 Nov 1999 18:20:24 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:53:00 +0100 (MET)
    • syf Fri, 5 Nov 1999 10:49:16 +0100 (MET)
    • syf Mon, 25 Oct 1999 10:41:11 +0200 (MET DST)
    • syf Fri, 1 Oct 1999 09:56:45 +0200 (MET DST)
    • syf Thu, 30 Sep 1999 12:35:49 +0200 (MET DST)
    • syf Tue, 28 Sep 1999 18:24:37 +0200 (MET DST)
    • syf Mon, 27 Sep 1999 17:57:54 +0200 (MET DST)
    • syf Fri, 24 Sep 1999 14:45:41 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 17:09:16 +0200 (MET DST)
  • ALC : CVS loginfo, syf/xsc
    • syf Fri, 19 Nov 1999 19:24:44 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:53:01 +0100 (MET)
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:44:07 +0100
    • syf Mon, 27 Sep 1999 18:16:00 +0200 (MET DST)
    • syf Fri, 24 Sep 1999 14:45:45 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 17:25:26 +0200 (MET DST)
    • syf Thu, 23 Sep 1999 16:11:34 +0200 (MET DST)
  • ALC : CVS loginfo, syf/xvp
    • syf Fri, 12 Nov 1999 17:39:10 +0100 (MET)
    • syf Fri, 12 Nov 1999 17:14:09 +0100 (MET)
    • syf Fri, 12 Nov 1999 16:58:42 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:53:21 +0100 (MET)
    • syf Wed, 10 Nov 1999 18:48:21 +0100 (MET)
  • ALC : CVS loginfo, testools
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:44:08 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:04:22 +0100
  • ALC : CVS loginfo, tutorials/addaccu
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:20 +0100
  • ALC : CVS loginfo, tutorials/amd2901
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 17:43:21 +0100
  • ALC : czo
    • Czo [Olivier Sirol] Thu, 4 Nov 1999 14:48:26 +0100
  • ALC : Install de truc
    • Czo [Olivier Sirol] Fri, 29 Oct 1999 18:39:49 +0200
  • ALC : Install of syf
    • syf Mon, 25 Oct 1999 11:25:50 +0200 (MET DST)
    • syf Mon, 25 Oct 1999 10:29:11 +0200 (MET DST)
    • syf Mon, 25 Oct 1999 10:22:03 +0200 (MET DST)
    • syf Mon, 25 Oct 1999 10:14:08 +0200 (MET DST)
  • ALC : Install of test1
    • Czo [Olivier Sirol] Thu, 4 Nov 1999 14:03:08 +0100
    • Czo [Olivier Sirol] Thu, 4 Nov 1999 14:02:27 +0100
  • ALC : Install of test3
    • Czo [Olivier Sirol] Thu, 4 Nov 1999 14:03:50 +0100
  • ALC : Install of test4
    • Czo [Olivier Sirol] Thu, 4 Nov 1999 14:04:38 +0100
  • ALC : Install of test6
    • Czo [Olivier Sirol] Thu, 4 Nov 1999 14:07:30 +0100
  • ALC : Install of test7
    • Czo [Olivier Sirol] Thu, 4 Nov 1999 14:10:53 +0100
  • ALC : Install of test9
    • Czo [Olivier Sirol] Thu, 4 Nov 1999 14:16:33 +0100
  • ALC : Install of Usage: basename NAME [SUFFIX] or: basename OPTION
    • Czo [Olivier Sirol] Thu, 4 Nov 1999 14:27:50 +0100
  • ALC : Instool de b2f
    • syf Mon, 22 Nov 1999 15:09:23 +0100 (MET)
  • ALC : Instool de czo
    • Czo [Olivier Sirol] Tue, 9 Nov 1999 15:07:03 +0100
    • Czo [Olivier Sirol] Thu, 4 Nov 1999 14:52:01 +0100
  • ALC : Instool de dreal
    • dreal Fri, 19 Nov 1999 18:31:27 +0100 (MET)
    • syf Mon, 15 Nov 1999 15:41:56 +0100 (MET)
    • syf Mon, 15 Nov 1999 15:40:06 +0100 (MET)
    • SyF Fri, 5 Nov 1999 12:18:23 +0100
  • ALC : Instool de graal
    • graal Fri, 19 Nov 1999 18:30:22 +0100 (MET)
    • syf Mon, 15 Nov 1999 15:46:33 +0100 (MET)
    • syf Fri, 5 Nov 1999 12:18:55 +0100 (MET)
  • ALC : Instool de gregoire
    • Gregoire AVOT Mon, 6 Dec 1999 20:32:39 +0100 (MET)
    • Gregoire AVOT Tue, 30 Nov 1999 15:30:27 +0100 (MET)
    • Gregoire AVOT Mon, 29 Nov 1999 17:23:01 +0100
    • Czo [Olivier Sirol] Wed, 10 Nov 1999 15:09:58 +0100
  • ALC : Instool de ludo
    • syf Fri, 26 Nov 1999 14:20:18 +0100 (MET)
    • Ludovic JACOMME Thu, 25 Nov 1999 19:34:20 +0100 (MET)
    • Ludovic JACOMME Thu, 25 Nov 1999 19:29:54 +0100 (MET)
    • Ludovic JACOMME Thu, 25 Nov 1999 19:14:26 +0100 (MET)
    • Ludovic JACOMME Fri, 19 Nov 1999 18:28:03 +0100 (MET)
    • Ludovic JACOMME Fri, 19 Nov 1999 18:22:50 +0100 (MET)
    • Ludovic JACOMME Fri, 19 Nov 1999 18:18:04 +0100 (MET)
    • Ludovic JACOMME Fri, 19 Nov 1999 18:04:10 +0100 (MET)
    • Ludovic JACOMME Fri, 19 Nov 1999 17:33:16 +0100 (MET)
    • Ludovic JACOMME Fri, 19 Nov 1999 13:38:14 +0100 (MET)
    • syf Fri, 12 Nov 1999 16:31:44 +0100 (MET)
  • ALC : Instool de lynx
    • Ludovic JACOMME Tue, 7 Dec 1999 19:18:02 +0100 (MET)
    • Ludovic JACOMME Mon, 15 Nov 1999 16:35:17 +0100 (MET)
  • ALC : Instool de rds
    • Ludovic JACOMME Tue, 7 Dec 1999 19:14:10 +0100 (MET)
  • ALC : Instool de rtn
    • syf Tue, 30 Nov 1999 19:02:02 +0100 (MET)
  • ALC : Instool de syf
    • syf@asim.lip6.fr Fri, 17 Dec 1999 14:31:41 +0100 (MET)
    • Ludovic JACOMME Thu, 16 Dec 1999 10:49:47 +0100 (MET)
    • syf Mon, 22 Nov 1999 15:09:49 +0100 (MET)
    • Ludovic JACOMME Mon, 15 Nov 1999 19:46:44 +0100 (MET)
    • syf Fri, 12 Nov 1999 17:48:39 +0100 (MET)
    • syf Fri, 5 Nov 1999 11:13:59 +0100 (MET)
  • ALC : Instool de vas
    • syf Tue, 30 Nov 1999 19:04:32 +0100 (MET)
  • ALC : Instool de xsc
    • syf Mon, 22 Nov 1999 17:54:49 +0100 (MET)
  • ALC : libraries.mk changed!!!!!
    • Czo [Olivier Sirol] Mon, 22 Nov 1999 16:27:53 +0100
  • ALC : Linux.mk changed!!!!!
    • Czo [Olivier Sirol] Mon, 22 Nov 1999 20:29:01 +0100
    • Czo [Olivier Sirol] Mon, 22 Nov 1999 16:27:42 +0100
  • Alliance share
    • Czo [Olivier SIROL] Mon, 31 May 1999 19:51:04 +0200
  • Alliance Share : a yest
    • Czo [Olivier SIROL] Thu, 22 Jul 1999 13:16:58 +0200
  • Alliance/Czo/Manuel/Reseau et Instool.
    • Gregoire AVOT Fri, 01 Oct 1999 10:30:10 +0200
  • AMS alliance design kit (fwd)
    • Marie-Minerve LOUERAT Mon, 17 May 1999 17:18:36 +0200 (MET DST)
  • arbre cvs
    • Czo [Olivier Sirol] Fri, 17 Sep 1999 17:56:10 +0200
    • Czo [Olivier Sirol] Fri, 17 Sep 1999 17:34:12 +0200
  • CVS
    • Czo [Olivier SIROL] Fri, 27 Aug 1999 16:36:25 +0200
  • CVS interdit
    • Czo [Olivier Sirol] Mon, 29 Nov 1999 14:08:31 +0100
    • Czo [Olivier Sirol] Fri, 26 Nov 1999 17:47:05 +0100
  • cvs share... suite
    • Czo [Olivier SIROL] Mon, 31 May 1999 19:54:29 +0200
  • CVS...
    • Czo [Olivier SIROL] Mon, 12 Jul 1999 18:52:59 +0200
  • instool
    • Frédéric Pétrot Thu, 14 Oct 1999 17:46:42 +0200
    • Gregoire AVOT Thu, 14 Oct 1999 17:39:36 +0200
    • Czo [Olivier Sirol] Tue, 12 Oct 1999 18:01:49 +0200
    • Czo [Olivier Sirol] Tue, 14 Sep 1999 17:23:11 +0200
  • libraries.mk changed!!!!!
    • Czo [Olivier Sirol] Fri, 19 Nov 1999 18:29:03 +0100
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 20:29:06 +0100
    • Czo [Olivier Sirol] Fri, 12 Nov 1999 18:29:03 +0100
    • Czo [Olivier Sirol] Fri, 5 Nov 1999 20:29:07 +0100
    • Czo [Olivier Sirol] Thu, 28 Oct 1999 20:29:07 +0200
    • Czo [Olivier Sirol] Thu, 28 Oct 1999 18:29:02 +0200
    • Czo [Olivier Sirol] Fri, 15 Oct 1999 18:29:02 +0200
    • Czo [Olivier Sirol] Fri, 15 Oct 1999 12:29:03 +0200
    • Czo [Olivier Sirol] Wed, 13 Oct 1999 14:29:02 +0200
  • Nouveaux man
    • Grégoire AVOT Tue, 30 Mar 1999 18:51:43 +0200
  • probleme de librairie
    • Fabrice ILPONSE Thu, 23 Sep 1999 11:25:23 +0200
  • Résume
    • Czo [Olivier Sirol] Fri, 05 Nov 1999 18:08:25 +0100
  • Source Files
    • Czo [Olivier Sirol] Wed, 27 Jan 1999 19:13:17 +0100
  • Statut des fichiers CVS
    • Czo [Olivier SIROL] Thu, 29 Jul 1999 14:55:13 +0200
  • test
    • Czo [Olivier Sirol] Fri, 4 Jun 1999 17:42:18 +0200 (MET DST)
    • Czo [Olivier Sirol] Fri, 4 Jun 1999 11:34:35 +0200 (MET DST)
    • Czo [Olivier Sirol] Tue, 18 May 1999 18:21:51 +0200
  • test carter 1
    • Czo [Olivier Sirol] Thu, 4 Nov 1999 13:37:18 +0100
  • test smartlist
    • test ml Thu, 21 Oct 1999 17:29:37 +0200
  • test1
    • Czo [Olivier Sirol] Thu, 4 Nov 1999 13:29:35 +0100 (MET)
  • test2
    • Czo [Olivier Sirol] Thu, 4 Nov 1999 13:30:52 +0100 (MET)
    • Czo [Olivier Sirol] Tue, 18 May 1999 18:29:03 +0200
  • test44
    • Czo [Olivier Sirol] Thu, 4 Nov 1999 13:38:08 +0100
    • Czo [Olivier Sirol] Thu, 4 Nov 1999 13:31:45 +0100 (MET)
  • test8
    • test ml Mon, 25 Oct 1999 18:23:22 +0200
  • test9
    • test ml Mon, 25 Oct 1999 18:33:00 +0200
  • Un compte special pour la compilation des sources alliance
    • Ludovic JACOMME Thu, 28 Oct 1999 11:12:10 +0200

Last message date: Fri Dec 17 1999 - 20:33:22 MET
Archived on: Thu 22 Mar 2001 - 13:56:05 MET

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]


alliance-programmers '2000: ALC : CVS loginfo, syf/xvp

alliance-programmers '2000
ALC : CVS loginfo, syf/xvp

syf@asim.lip6.fr
Tue, 11 Jan 2000 17:18:46 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"

====================================================================
Modification le : Tue Jan 11 17:18:45 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xvp
In directory trash:/users/outil6/syf/alliance/sources/syf/xvp

Modified Files:
    XMH_panel.c
Added Files:
    LIP6bw.h
Log Message:
Modif date

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '2000: ALC : CVS loginfo, syf/xpt

alliance-programmers '2000
ALC : CVS loginfo, syf/xpt

syf@asim.lip6.fr
Tue, 11 Jan 2000 17:19:41 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"

====================================================================
Modification le : Tue Jan 11 17:19:41 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xpt
In directory trash:/users/outil6/syf/alliance/sources/syf/xpt

Modified Files:
    XMH_panel.c
Log Message:
Modif date

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"


alliance-programmers '2000: ALC : CVS loginfo, syf/xsc

alliance-programmers '2000
ALC : CVS loginfo, syf/xsc

syf@asim.lip6.fr
Tue, 11 Jan 2000 17:20:28 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"

====================================================================
Modification le : Tue Jan 11 17:20:27 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xsc
In directory trash:/users/outil6/syf/alliance/sources/syf/xsc

Modified Files:
    XMH_panel.c
Log Message:
Modif date

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

syf@asim.lip6.fr
Wed, 12 Jan 2000 10:55:27 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"

====================================================================
Modification le : Wed Jan 12 10:55:26 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory trash:/users/outil6/syf/alliance/sources/mbk

Modified Files:
    Makefile mbk_ph.c mbk_ph.h mbk_ph_util.c
Added Files:
    mph410.h mpu406.h
Removed Files:
    mph409.h mpu405.h
Log Message:
Attention !!
-> deux nouveaux champs dans la structure de donnee
   phvia, DX et DY.
-> deux nouveaux parametres dans la fonction addphvia

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '2000: ALC : Instool de mbk

alliance-programmers '2000
ALC : Instool de mbk

syf@asim.lip6.fr
Wed, 12 Jan 2000 10:56:21 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"

====================================================================
Instool de mbk
le  : Wed Jan 12 10:56:21 MET 2000
par : syf
====================================================================

/users/outil1/alcban/mbk Nouveau PHVIA

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : Instool de mbkap

alliance-programmers '2000
ALC : Instool de mbkap

syf@asim.lip6.fr
Wed, 12 Jan 2000 10:58:00 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbk"

====================================================================
Instool de mbkap
le  : Wed Jan 12 10:58:00 MET 2000
par : syf
====================================================================

/users/outil1/alcban/mbkap Nouveau PHVIA

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbk"


alliance-programmers '2000: ALC : CVS loginfo, mbkap

alliance-programmers '2000
ALC : CVS loginfo, mbkap

syf@asim.lip6.fr
Wed, 12 Jan 2000 10:58:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkap"

====================================================================
Modification le : Wed Jan 12 10:58:07 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkap
In directory trash:/users/outil6/syf/alliance/sources/mbkap

Modified Files:
    alc_pars_p.c
Log Message:
Nouveau PHVIA

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkap"


alliance-programmers '2000: ALC : Instool de mbkvti

alliance-programmers '2000
ALC : Instool de mbkvti

syf@asim.lip6.fr
Wed, 12 Jan 2000 10:59:55 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvti"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"

====================================================================
Instool de mbkvti
le  : Wed Jan 12 10:59:54 MET 2000
par : syf
====================================================================

/users/outil1/alcban/mbkvti Nouveau PHVIA

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvti"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"


alliance-programmers '2000: ALC : CVS loginfo, mbkvti

alliance-programmers '2000
ALC : CVS loginfo, mbkvti

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:00:49 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkmg"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"

====================================================================
Modification le : Wed Jan 12 11:00:48 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkvti
In directory trash:/users/outil6/syf/alliance/sources/mbkvti

Modified Files:
    parse_vti_p.c
Log Message:
Nouveau PHVIA

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkmg"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"


alliance-programmers '2000: ALC : Instool de mbkmg

alliance-programmers '2000
ALC : Instool de mbkmg

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:04:02 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkmg"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvti"

====================================================================
Instool de mbkmg
le  : Wed Jan 12 11:04:01 MET 2000
par : syf
====================================================================

/users/outil1/alcban/mbkmg Nouveau PHVIA

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkmg"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvti"


alliance-programmers '2000: ALC : CVS loginfo, mbkmg

alliance-programmers '2000
ALC : CVS loginfo, mbkmg

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:04:17 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkmg"

====================================================================
Modification le : Wed Jan 12 11:04:16 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkmg
In directory trash:/users/outil6/syf/alliance/sources/mbkmg

Modified Files:
    mg2mbk.yac
Log Message:
Nouveau VIA

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkmg"


alliance-programmers '2000: ALC : CVS loginfo, genlib

alliance-programmers '2000
ALC : CVS loginfo, genlib

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:05:57 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkmg"

====================================================================
Modification le : Wed Jan 12 11:05:57 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genlib
In directory trash:/users/outil6/syf/alliance/sources/genlib

Modified Files:
    genlib.c
Log Message:
Nouveau PHVIA

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkmg"


alliance-programmers '2000: ALC : Instool de genlib

alliance-programmers '2000
ALC : Instool de genlib

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:06:03 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rsa"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, genlib"

====================================================================
Instool de genlib
le  : Wed Jan 12 11:06:03 MET 2000
par : syf
====================================================================

/users/outil1/alcban/genlib Nouveau PHVIA

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rsa"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, genlib"


alliance-programmers '2000: ALC : Instool de rsa

alliance-programmers '2000
ALC : Instool de rsa

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:08:21 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rsa"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de genlib"

====================================================================
Instool de rsa
le  : Wed Jan 12 11:08:21 MET 2000
par : syf
====================================================================

/users/outil1/alcban/rsa your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rsa"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de genlib"


alliance-programmers '2000: ALC : CVS loginfo, rsa

alliance-programmers '2000
ALC : CVS loginfo, rsa

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:08:22 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de ring"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rsa"

====================================================================
Modification le : Wed Jan 12 11:08:21 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rsa
In directory trash:/users/outil6/syf/alliance/sources/rsa

Modified Files:
    rsa_bull.c
Log Message:
Nouveau VIA

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de ring"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rsa"


alliance-programmers '2000: ALC : Instool de ring

alliance-programmers '2000
ALC : Instool de ring

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:10:19 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, ring"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rsa"

====================================================================
Instool de ring
le  : Wed Jan 12 11:10:18 MET 2000
par : syf
====================================================================

/users/outil1/alcban/ring your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, ring"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rsa"


alliance-programmers '2000: ALC : CVS loginfo, ring

alliance-programmers '2000
ALC : CVS loginfo, ring

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:10:21 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de ring"

====================================================================
Modification le : Wed Jan 12 11:10:21 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/ring
In directory trash:/users/outil6/syf/alliance/sources/ring

Modified Files:
    bigvia.c
Log Message:
Nouveau VIA

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de ring"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:15:02 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, ring"

====================================================================
Instool de graal
le  : Wed Jan 12 11:15:02 MET 2000
par : syf
====================================================================

/users/outil1/alcban/graal your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, ring"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:15:15 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de scr"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"

====================================================================
Modification le : Wed Jan 12 11:15:14 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil6/syf/alliance/sources/graal

Modified Files:
    GMC_create.c GME_edit.c GME_modify.c
Log Message:
Nouveau VIA

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de scr"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"


alliance-programmers '2000: ALC : Instool de scr

alliance-programmers '2000
ALC : Instool de scr

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:15:54 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, scr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Instool de scr
le  : Wed Jan 12 11:15:54 MET 2000
par : syf
====================================================================

/users/outil1/alcban/scr your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, scr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : CVS loginfo, scr

alliance-programmers '2000
ALC : CVS loginfo, scr

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:16:00 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dpr"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de scr"

====================================================================
Modification le : Wed Jan 12 11:16:00 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/scr
In directory trash:/users/outil6/syf/alliance/sources/scr

Modified Files:
    main.c
Log Message:
Noveau VIA

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dpr"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de scr"


alliance-programmers '2000: ALC : Instool de dpr

alliance-programmers '2000
ALC : Instool de dpr

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:16:47 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dpr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, scr"

====================================================================
Instool de dpr
le  : Wed Jan 12 11:16:47 MET 2000
par : syf
====================================================================

/users/outil1/alcban/dpr your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dpr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, scr"


alliance-programmers '2000: ALC : CVS loginfo, dpr

alliance-programmers '2000
ALC : CVS loginfo, dpr

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:16:48 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de flop"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dpr"

====================================================================
Modification le : Wed Jan 12 11:16:48 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/dpr
In directory trash:/users/outil6/syf/alliance/sources/dpr

Modified Files:
    router_save.c strecher_support.c
Log Message:
Idem

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de flop"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dpr"


alliance-programmers '2000: ALC : Instool de flop

alliance-programmers '2000
ALC : Instool de flop

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:18:15 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, flop"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dpr"

====================================================================
Instool de flop
le  : Wed Jan 12 11:18:15 MET 2000
par : syf
====================================================================

/users/outil1/alcban/flop your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, flop"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dpr"


alliance-programmers '2000: ALC : CVS loginfo, flop

alliance-programmers '2000
ALC : CVS loginfo, flop

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:18:17 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de flop"

====================================================================
Modification le : Wed Jan 12 11:18:17 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/flop
In directory trash:/users/outil6/syf/alliance/sources/flop

Modified Files:
    compact.c util.c
Log Message:
Idem

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de flop"


alliance-programmers '2000: ALC : Instool de lynx

alliance-programmers '2000
ALC : Instool de lynx

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:24:15 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, flop"

====================================================================
Instool de lynx
le  : Wed Jan 12 11:24:15 MET 2000
par : syf
====================================================================

/users/outil1/alcban/lynx your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, flop"


alliance-programmers '2000: ALC : CVS loginfo, lynx

alliance-programmers '2000
ALC : CVS loginfo, lynx

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:24:27 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de genview"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de lynx"

====================================================================
Modification le : Wed Jan 12 11:24:27 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory trash:/users/outil6/syf/alliance/sources/lynx

Modified Files:
    mbkrds.c
Log Message:
Idem

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de genview"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de lynx"


alliance-programmers '2000: ALC : Instool de genview

alliance-programmers '2000
ALC : Instool de genview

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:26:24 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de gscr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, lynx"

====================================================================
Instool de genview
le  : Wed Jan 12 11:26:23 MET 2000
par : syf
====================================================================

/users/outil1/alcban/genview your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de gscr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, lynx"


alliance-programmers '2000: ALC : Instool de gscr

alliance-programmers '2000
ALC : Instool de gscr

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:32:11 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, gscr"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de genview"

====================================================================
Instool de gscr
le  : Wed Jan 12 11:32:11 MET 2000
par : syf
====================================================================

/users/outil1/alcban/gscr your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, gscr"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de genview"


alliance-programmers '2000: ALC : CVS loginfo, gscr

alliance-programmers '2000
ALC : CVS loginfo, gscr

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:34:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, genview"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de gscr"

====================================================================
Modification le : Wed Jan 12 11:34:13 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/gscr
In directory trash:/users/outil6/syf/alliance/sources/gscr

Modified Files:
    gscr_StaticUtil.c
Log Message:
Idem

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, genview"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de gscr"


alliance-programmers '2000: ALC : CVS loginfo, genview

alliance-programmers '2000
ALC : CVS loginfo, genview

syf@asim.lip6.fr
Wed, 12 Jan 2000 11:34:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, gscr"

====================================================================
Modification le : Wed Jan 12 11:34:38 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genview
In directory trash:/users/outil6/syf/alliance/sources/genview

Modified Files:
    G_rpeek.c
Log Message:
Idem

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, gscr"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 12 Jan 2000 15:39:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, genview"

====================================================================
Modification le : Wed Jan 12 15:39:05 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
Mise a jour pour nouvelles libs (addphvia)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, genview"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Mon, 17 Jan 2000 17:10:47 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Mon Jan 17 17:10:47 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory pop.lip6.fr:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_sys.c mbk_util.c
Log Message:
Ajout des valeurs 'thrue' et 'all' pour la variable MBK_TRACE_FILE.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/addaccu

alliance-programmers '2000
ALC : CVS loginfo, tutorials/addaccu

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 19 Jan 2000 14:00:47 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Wed Jan 19 14:00:47 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/addaccu
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/addaccu

Modified Files:
    Makefile addaccu.c core.c
Log Message:
buggy tutorials...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/addaccu

alliance-programmers '2000
ALC : CVS loginfo, tutorials/addaccu

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 19 Jan 2000 15:23:31 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"

====================================================================
Modification le : Wed Jan 19 15:23:31 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/addaccu
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/addaccu

Added Files:
    genvect.c
Removed Files:
    addaccu.ap addaccu.cif addaccu.drc addaccu.proof addaccu.vst
    addaccu_drc.cif addaccu_rng.cif addaccue.al addaccue.rep
    addaccue.vbe core.al core.ap core.lvx core.vst
    specifications.pat
Log Message:
buggy tutorials...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/addaccu

alliance-programmers '2000
ALC : CVS loginfo, tutorials/addaccu

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 19 Jan 2000 18:01:32 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"

====================================================================
Modification le : Wed Jan 19 18:01:32 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/addaccu
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/addaccu

Modified Files:
    Makefile
Log Message:
buggy tutorials...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/amd2901

alliance-programmers '2000
ALC : CVS loginfo, tutorials/amd2901

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 19 Jan 2000 18:02:55 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"

====================================================================
Modification le : Wed Jan 19 18:02:54 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/amd2901
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/amd2901

Modified Files:
    Makefile chip.c
Log Message:
buggy tutorials...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/amd2901

alliance-programmers '2000
ALC : CVS loginfo, tutorials/amd2901

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 19 Jan 2000 18:05:19 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901"

====================================================================
Modification le : Wed Jan 19 18:05:19 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/amd2901
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/amd2901

Removed Files:
    accu.vst alu.vst asimut_first asimut_vbe asimut_vst chip.vst
    druc_heart heart.vst muxe.vst muxout.vst ram.vst
    result_beh.pat
Log Message:
buggy tutorials...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/fitpath

alliance-programmers '2000
ALC : CVS loginfo, tutorials/fitpath

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 19 Jan 2000 18:16:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath/mclib"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901"

====================================================================
Modification le : Wed Jan 19 18:16:38 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/fitpath
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/fitpath

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/share/tutorials/fitpath added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath/mclib"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/fitpath/mclib

alliance-programmers '2000
ALC : CVS loginfo, tutorials/fitpath/mclib

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 19 Jan 2000 18:16:59 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath"

====================================================================
Modification le : Wed Jan 19 18:16:59 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/fitpath/mclib
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/fitpath/mclib

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/share/tutorials/fitpath/mclib added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/fitpath

alliance-programmers '2000
ALC : CVS loginfo, tutorials/fitpath

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 19 Jan 2000 18:18:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath/mclib"

====================================================================
Modification le : Wed Jan 19 18:18:04 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/fitpath
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/fitpath

Added Files:
    Makefile README adder_us.vbe hierarchy_dpt.c hierarchy_dpt.dpr
    hierarchy_dpt.inf hierarchy_dpt.sh make.LOG place_dpt.c
    place_dpt.dpr place_dpt.inf place_dpt.sh sample_dpt.c
    sample_dpt.dpr sample_dpt.inf sample_dpt.pat sample_dpt.sh
    sample_dpt.vbe sample_dpt.vbe.old synthesis_dpt.c
    synthesis_dpt.dpr synthesis_dpt.inf synthesis_dpt.sh tex.tgz
    tutorial.ps usercol_dpt.c usercol_dpt.dpr usercol_dpt.inf
    usercol_dpt.sh
Log Message:
tut fitpath

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath/mclib"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/fitpath

alliance-programmers '2000
ALC : CVS loginfo, tutorials/fitpath

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 19 Jan 2000 18:30:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath/mclib"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath"

====================================================================
Modification le : Wed Jan 19 18:30:03 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/fitpath
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/fitpath

Modified Files:
    Makefile hierarchy_dpt.sh place_dpt.sh sample_dpt.sh
    synthesis_dpt.sh usercol_dpt.sh
Log Message:
buggy tutorials...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath/mclib"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/fitpath/mclib

alliance-programmers '2000
ALC : CVS loginfo, tutorials/fitpath/mclib

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 19 Jan 2000 18:33:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath"

====================================================================
Modification le : Wed Jan 19 18:33:13 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/fitpath/mclib
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/fitpath/mclib

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/share/tutorials/fitpath/mclib added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/dlxm

alliance-programmers '2000
ALC : CVS loginfo, tutorials/dlxm

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 19 Jan 2000 18:52:06 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath/mclib"

====================================================================
Modification le : Wed Jan 19 18:52:06 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/dlxm
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/dlxm

Log Message:
dlx

Status:

Vendor Tag:	czo
Release Tags:	v1

N alliance/share/tutorials/dlxm/CATAL
N alliance/share/tutorials/dlxm/CATAL_CPU_BLOCKS
N alliance/share/tutorials/dlxm/CATAL_CPU_CHIP
N alliance/share/tutorials/dlxm/CATAL_CPU_GATES
N alliance/share/tutorials/dlxm/Makefile
N alliance/share/tutorials/dlxm/add000.s
N alliance/share/tutorials/dlxm/add000.u
N alliance/share/tutorials/dlxm/dlxm_chip.rin
N alliance/share/tutorials/dlxm/dlxm_chip.vbe
N alliance/share/tutorials/dlxm/dlxm_chip.vst
N alliance/share/tutorials/dlxm/dlxm_core.c
N alliance/share/tutorials/dlxm/dlxm_core.vst
N alliance/share/tutorials/dlxm/dlxm_cpu.pat
N alliance/share/tutorials/dlxm/dlxm_cpu.vst
N alliance/share/tutorials/dlxm/dlxm_ctl.scr
N alliance/share/tutorials/dlxm/dlxm_ctl.vst.h
N alliance/share/tutorials/dlxm/dlxm_dpt.c
N alliance/share/tutorials/dlxm/dlxm_dec.vbe
N alliance/share/tutorials/dlxm/dlxm_dpt.dpr
N alliance/share/tutorials/dlxm/dlxm_dpt.vbe
N alliance/share/tutorials/dlxm/dlxm_scan.pat
N alliance/share/tutorials/dlxm/dlxm_seq.fsm
N alliance/share/tutorials/dlxm/dlxm_sts.vbe
N alliance/share/tutorials/dlxm/roms2.vbe
N alliance/share/tutorials/dlxm/romu2.vbe
N alliance/share/tutorials/dlxm/sr64_1a.vbe
N alliance/share/tutorials/dlxm/sr64_32a.vst
N alliance/share/tutorials/dlxm/sr64_8a.vst
N alliance/share/tutorials/dlxm/timer.vbe
N alliance/share/tutorials/dlxm/dlxm_seq.enc
N alliance/share/tutorials/dlxm/latex/dlxm.aux.gz
N alliance/share/tutorials/dlxm/latex/dlxm.dvi.gz
N alliance/share/tutorials/dlxm/latex/dlxm.log.gz
N alliance/share/tutorials/dlxm/latex/dlxm.ps.gz
N alliance/share/tutorials/dlxm/latex/Makefile.gz
N alliance/share/tutorials/dlxm/latex/dlxm.tex.gz
N alliance/share/tutorials/dlxm/stock_asm/exc008.u
N alliance/share/tutorials/dlxm/stock_asm/add000.s
N alliance/share/tutorials/dlxm/stock_asm/add000.u
N alliance/share/tutorials/dlxm/stock_asm/add001.s
N alliance/share/tutorials/dlxm/stock_asm/add001.u
N alliance/share/tutorials/dlxm/stock_asm/add002.s
N alliance/share/tutorials/dlxm/stock_asm/add002.u
N alliance/share/tutorials/dlxm/stock_asm/add003.s
N alliance/share/tutorials/dlxm/stock_asm/add003.u
N alliance/share/tutorials/dlxm/stock_asm/add004.s
N alliance/share/tutorials/dlxm/stock_asm/add004.u
N alliance/share/tutorials/dlxm/stock_asm/add005.s
N alliance/share/tutorials/dlxm/stock_asm/add005.u
N alliance/share/tutorials/dlxm/stock_asm/and000.s
N alliance/share/tutorials/dlxm/stock_asm/and000.u
N alliance/share/tutorials/dlxm/stock_asm/bne000.s
N alliance/share/tutorials/dlxm/stock_asm/bne000.u
N alliance/share/tutorials/dlxm/stock_asm/exc000.s
N alliance/share/tutorials/dlxm/stock_asm/exc000.u
N alliance/share/tutorials/dlxm/stock_asm/exc001.s
N alliance/share/tutorials/dlxm/stock_asm/exc001.u
N alliance/share/tutorials/dlxm/stock_asm/exc002.s
N alliance/share/tutorials/dlxm/stock_asm/exc002.u
N alliance/share/tutorials/dlxm/stock_asm/exc003.s
N alliance/share/tutorials/dlxm/stock_asm/exc003.u
N alliance/share/tutorials/dlxm/stock_asm/exc004.s
N alliance/share/tutorials/dlxm/stock_asm/exc004.u
N alliance/share/tutorials/dlxm/stock_asm/exc005.s
N alliance/share/tutorials/dlxm/stock_asm/exc005.u
N alliance/share/tutorials/dlxm/stock_asm/exc006.s
N alliance/share/tutorials/dlxm/stock_asm/exc006.u
N alliance/share/tutorials/dlxm/stock_asm/exc007.s
N alliance/share/tutorials/dlxm/stock_asm/exc007.u
N alliance/share/tutorials/dlxm/stock_asm/exc008.s
N alliance/share/tutorials/dlxm/stock_asm/exc009.s
N alliance/share/tutorials/dlxm/stock_asm/exc009.u
N alliance/share/tutorials/dlxm/stock_asm/exc010.s
N alliance/share/tutorials/dlxm/stock_asm/exc010.u
N alliance/share/tutorials/dlxm/stock_asm/jal000.s
N alliance/share/tutorials/dlxm/stock_asm/jal000.u
N alliance/share/tutorials/dlxm/stock_asm/jal001.s
N alliance/share/tutorials/dlxm/stock_asm/jal001.u
N alliance/share/tutorials/dlxm/stock_asm/lb000.s
N alliance/share/tutorials/dlxm/stock_asm/lb000.u
N alliance/share/tutorials/dlxm/stock_asm/or000.s
N alliance/share/tutorials/dlxm/stock_asm/or000.u
N alliance/share/tutorials/dlxm/stock_asm/or001.s
N alliance/share/tutorials/dlxm/stock_asm/or001.u
N alliance/share/tutorials/dlxm/stock_asm/reg000.s
N alliance/share/tutorials/dlxm/stock_asm/reg000.u
N alliance/share/tutorials/dlxm/stock_asm/seq000.s
N alliance/share/tutorials/dlxm/stock_asm/seq000.u
N alliance/share/tutorials/dlxm/stock_asm/seq001.s
N alliance/share/tutorials/dlxm/stock_asm/seq001.u
N alliance/share/tutorials/dlxm/stock_asm/seq002.s
N alliance/share/tutorials/dlxm/stock_asm/seq002.u
N alliance/share/tutorials/dlxm/stock_asm/sge000.s
N alliance/share/tutorials/dlxm/stock_asm/sge000.u
N alliance/share/tutorials/dlxm/stock_asm/sle000.s
N alliance/share/tutorials/dlxm/stock_asm/sle000.u
N alliance/share/tutorials/dlxm/stock_asm/sne000.s
N alliance/share/tutorials/dlxm/stock_asm/sne000.u
N alliance/share/tutorials/dlxm/stock_asm/sne001.s
N alliance/share/tutorials/dlxm/stock_asm/sne001.u
N alliance/share/tutorials/dlxm/stock_asm/trp000.s
N alliance/share/tutorials/dlxm/stock_asm/trp000.u
N alliance/share/tutorials/dlxm/stock_asm/xor000.s
N alliance/share/tutorials/dlxm/stock_asm/xor000.u
N alliance/share/tutorials/dlxm/stock_asm/xor001.s
N alliance/share/tutorials/dlxm/stock_asm/xor001.u
N alliance/share/tutorials/dlxm/stock_asm/xor002.s
N alliance/share/tutorials/dlxm/stock_asm/xor002.u

No conflicts created by this import

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath/mclib"


alliance-programmers '2000: ALC : CVS loginfo, doc/overview

alliance-programmers '2000
ALC : CVS loginfo, doc/overview

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 19 Jan 2000 19:17:32 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm"

====================================================================
Modification le : Wed Jan 19 19:17:32 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/doc/overview
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/doc/overview

Log Message:
overview

Status:

Vendor Tag:	czo
Release Tags:	v1

N alliance/share/doc/overview/Makefile
N alliance/share/doc/overview/overview.blg
N alliance/share/doc/overview/thesis.bib
N alliance/share/doc/overview/na3y.ps
N alliance/share/doc/overview/na3dp.ps
N alliance/share/doc/overview/nmx2_dp.ps
N alliance/share/doc/overview/nmx2_y.ps
N alliance/share/doc/overview/tools.fig
N alliance/share/doc/overview/tools.eps
N alliance/share/doc/overview/overview.tex

No conflicts created by this import

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm"


alliance-programmers '2000: ALC : CVS loginfo, doc/overview

alliance-programmers '2000
ALC : CVS loginfo, doc/overview

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 19 Jan 2000 19:21:06 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"

====================================================================
Modification le : Wed Jan 19 19:21:06 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/doc/overview
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/doc/overview

Modified Files:
    Makefile
Log Message:
overview

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"


alliance-programmers '2000: ALC : CVS loginfo, doc

alliance-programmers '2000
ALC : CVS loginfo, doc

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 19 Jan 2000 19:22:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"

====================================================================
Modification le : Wed Jan 19 19:22:07 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/doc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/doc

Modified Files:
    overview.ps
Log Message:
overview

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"


alliance-programmers '2000: ALC : CVS loginfo, alliance

alliance-programmers '2000
ALC : CVS loginfo, alliance

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 19 Jan 2000 19:35:31 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc"

====================================================================
Modification le : Wed Jan 19 19:35:31 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance

Modified Files:
    CHANGES
Log Message:
yen a...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc"


alliance-programmers '2000: ALC : CVS loginfo, sources

alliance-programmers '2000
ALC : CVS loginfo, sources

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 19 Jan 2000 19:38:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

====================================================================
Modification le : Wed Jan 19 19:38:01 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    multibuild-s2
Log Message:
trash comme SunOS

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"


alliance-programmers '2000: ALC : CVS loginfo, doc

alliance-programmers '2000
ALC : CVS loginfo, doc

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 20 Jan 2000 11:04:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Thu Jan 20 11:04:16 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/doc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/doc

Added Files:
    overview.pdf process_mapping.pdf
Log Message:
pdf format

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/dlxm

alliance-programmers '2000
ALC : CVS loginfo, tutorials/dlxm

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 20 Jan 2000 11:24:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm/latex"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc"

====================================================================
Modification le : Thu Jan 20 11:24:50 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/dlxm
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/dlxm

Added Files:
    dlxm.pdf dlxm.ps
Log Message:
latex + ps + pdf

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm/latex"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/dlxm/latex

alliance-programmers '2000
ALC : CVS loginfo, tutorials/dlxm/latex

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 20 Jan 2000 11:24:52 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu/tex"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm"

====================================================================
Modification le : Thu Jan 20 11:24:52 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/dlxm/latex
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/dlxm/latex

Added Files:
    Makefile dlxm.tex
Removed Files:
    Makefile.gz dlxm.aux.gz dlxm.dvi.gz dlxm.log.gz dlxm.ps.gz
    dlxm.tex.gz
Log Message:
latex + ps + pdf

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu/tex"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/addaccu/tex

alliance-programmers '2000
ALC : CVS loginfo, tutorials/addaccu/tex

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 20 Jan 2000 11:26:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm/latex"

====================================================================
Modification le : Thu Jan 20 11:26:37 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/addaccu/tex
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/addaccu/tex

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/share/tutorials/addaccu/tex added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm/latex"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

graal@asim.lip6.fr
Thu, 20 Jan 2000 11:33:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901/tex"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu/tex"

====================================================================
Modification le : Thu Jan 20 11:33:38 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GRM_error.c
Log Message:
Graal en cas d'erreur grave (SEGV) ou de reception du signal USR1 ou USR2
genere un fichier graal_dump.ap avant de se terminer ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901/tex"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu/tex"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/amd2901/tex

alliance-programmers '2000
ALC : CVS loginfo, tutorials/amd2901/tex

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 20 Jan 2000 11:34:11 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dreal@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Modification le : Thu Jan 20 11:34:10 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/amd2901/tex
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/amd2901/tex

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/share/tutorials/amd2901/tex added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: dreal@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : CVS loginfo, dreal

alliance-programmers '2000
ALC : CVS loginfo, dreal

dreal@asim.lip6.fr
Thu, 20 Jan 2000 11:40:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath/tex"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901/tex"

====================================================================
Modification le : Thu Jan 20 11:40:07 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil1/dreal/alliance/sources/dreal

Modified Files:
    GRD_error.c
Log Message:
Idem Graal

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath/tex"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901/tex"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/fitpath/tex

alliance-programmers '2000
ALC : CVS loginfo, tutorials/fitpath/tex

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 20 Jan 2000 11:44:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: dreal@asim.lip6.fr: "ALC : CVS loginfo, dreal"

====================================================================
Modification le : Thu Jan 20 11:44:25 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/fitpath/tex
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/fitpath/tex

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/share/tutorials/fitpath/tex added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: dreal@asim.lip6.fr: "ALC : CVS loginfo, dreal"


alliance-programmers '2000: ALC : Instool de dreal

alliance-programmers '2000
ALC : Instool de dreal

syf@asim.lip6.fr
Thu, 20 Jan 2000 11:56:36 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath/tex"

====================================================================
Instool de dreal
le  : Thu Jan 20 11:56:35 MET 2000
par : syf
====================================================================

/users/outil1/alcban/dreal your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath/tex"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

syf@asim.lip6.fr
Thu, 20 Jan 2000 11:57:00 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"

====================================================================
Instool de graal
le  : Thu Jan 20 11:57:00 MET 2000
par : syf
====================================================================

/users/outil1/alcban/graal your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/fitpath

alliance-programmers '2000
ALC : CVS loginfo, tutorials/fitpath

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 20 Jan 2000 16:19:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath/tex"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"

====================================================================
Modification le : Thu Jan 20 16:19:50 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/fitpath
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/fitpath

Added Files:
    fitpath.pdf fitpath.ps
Removed Files:
    tex.tgz tutorial.ps
Log Message:
latex + ps + pdf

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath/tex"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/fitpath/tex

alliance-programmers '2000
ALC : CVS loginfo, tutorials/fitpath/tex

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 20 Jan 2000 16:19:57 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath"

====================================================================
Modification le : Thu Jan 20 16:19:57 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/fitpath/tex
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/fitpath/tex

Added Files:
    Makefile fitpath.tex gates.fig hierarchy_dpt-1.fig
    sample_dpt-1.fig sample_dpt-2.fig sample_dpt-3.fig
    sample_dpt-4.fig sample_dpt-5.fig sample_dpt-6.fig
    trace-desb-1.ps trace-dpr-1.ps trace-druc-1.ps
    trace-fpgen-1.ps trace-logic-1.ps trace-logic-2.ps
    trace-lvx-1.ps trace-lynx-1.ps trace-lynx-2.ps
    trace-proof-1.ps usercol_dpt-2.fig
Log Message:
latex + ps + pdf

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/addaccu

alliance-programmers '2000
ALC : CVS loginfo, tutorials/addaccu

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 20 Jan 2000 17:09:58 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu/tex"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath/tex"

====================================================================
Modification le : Thu Jan 20 17:09:58 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/addaccu
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/addaccu

Removed Files:
    tex.tgz tutorial.ps
Log Message:
latex + ps + pdf

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu/tex"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath/tex"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/addaccu/tex

alliance-programmers '2000
ALC : CVS loginfo, tutorials/addaccu/tex

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 20 Jan 2000 17:10:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"

====================================================================
Modification le : Thu Jan 20 17:09:59 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/addaccu/tex
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/addaccu/tex

Added Files:
    Makefile addaccu.eps addaccu.fig addaccu.tex hierarchy.eps
    hierarchy.fig
Log Message:
latex + ps + pdf

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/amd2901

alliance-programmers '2000
ALC : CVS loginfo, tutorials/amd2901

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 20 Jan 2000 17:10:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901/tex"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu/tex"

====================================================================
Modification le : Thu Jan 20 17:10:02 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/amd2901
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/amd2901

Added Files:
    amd2901.pdf amd2901.ps
Removed Files:
    tex.tgz tutorial.ps
Log Message:
latex + ps + pdf

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901/tex"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu/tex"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/amd2901/tex

alliance-programmers '2000
ALC : CVS loginfo, tutorials/amd2901/tex

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 20 Jan 2000 17:10:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901"

====================================================================
Modification le : Thu Jan 20 17:10:03 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/amd2901/tex
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/amd2901/tex

Added Files:
    Makefile amd2901.tex
Log Message:
latex + ps + pdf

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/addaccu

alliance-programmers '2000
ALC : CVS loginfo, tutorials/addaccu

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 20 Jan 2000 17:12:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkap"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901/tex"

====================================================================
Modification le : Thu Jan 20 17:12:46 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/addaccu
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/addaccu

Added Files:
    addaccu.pdf addaccu.ps
Log Message:
latex + ps + pdf

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkap"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901/tex"


alliance-programmers '2000: ALC : CVS loginfo, mbkap

alliance-programmers '2000
ALC : CVS loginfo, mbkap

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 20 Jan 2000 17:33:33 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"

====================================================================
Modification le : Thu Jan 20 17:33:33 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkap
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkap

Modified Files:
    alc_driv_p.c
Log Message:
y2k...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/addaccu"


alliance-programmers '2000: ALC : CVS loginfo, alliance

alliance-programmers '2000
ALC : CVS loginfo, alliance

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 20 Jan 2000 18:07:08 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkap"

====================================================================
Modification le : Thu Jan 20 18:07:08 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance

Modified Files:
    CHANGES
Log Message:
yen a encore

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkap"


alliance-programmers '2000: ALC : CVS loginfo, alliance

alliance-programmers '2000
ALC : CVS loginfo, alliance

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 20 Jan 2000 19:17:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, asimut/asimut"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

====================================================================
Modification le : Thu Jan 20 19:17:02 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance

Modified Files:
    README LICENCE FAQ CHANGES
Added Files:
    COPYING.LIB-2.0 COPYING-2.0
Log Message:
Readmes + a jour

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, asimut/asimut"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"


alliance-programmers '2000: ALC : CVS loginfo, asimut/asimut

alliance-programmers '2000
ALC : CVS loginfo, asimut/asimut

asimut@asim.lip6.fr
Fri, 21 Jan 2000 14:05:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

====================================================================
Modification le : Fri Jan 21 14:05:57 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/asimut
In directory bolero:/users/outil1/asimut/dev/vhdl/alliance/alliance/sources/asimut/asimut

Added Files:
    c_sr1k_8b.c
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"


alliance-programmers '2000: ALC : CVS loginfo, asimut/simulad

alliance-programmers '2000
ALC : CVS loginfo, asimut/simulad

asimut@asim.lip6.fr
Fri, 21 Jan 2000 14:06:05 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : Instool de gregoire"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, asimut/asimut"

====================================================================
Modification le : Fri Jan 21 14:06:05 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asimut/simulad
In directory bolero:/users/outil1/asimut/dev/vhdl/alliance/alliance/sources/asimut/simulad

Added Files:
    c_sr1k_8b.c
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : Instool de gregoire"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, asimut/asimut"


alliance-programmers '2000: ALC : Instool de gregoire

alliance-programmers '2000
ALC : Instool de gregoire

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Fri, 21 Jan 2000 14:48:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, asimut/simulad"

====================================================================
Instool de gregoire
le  : Fri Jan 21 14:48:46 MET 2000
par : gregoire
====================================================================

/users/cao3/gregoire Yagle 3.0 avec en-tete Alliance

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, asimut/simulad"


alliance-programmers '2000: ALC : SunOS.mk changed!!!!!

alliance-programmers '2000
ALC : SunOS.mk changed!!!!!

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 24 Jan 2000 15:02:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Gregoire AVOT: "ALC : Instool de gregoire"

====================================================================
Modification le : Mon Jan 24 15:02:45 MET 2000
-rw-rw-r--   1 czo      alliance     1390 Jan 11 16:03 /asim/alliance/etc/SunOS.mk
====================================================================

diff /asim/alliance/etc/SunOS.mk /asim/alliance/etc/orig/SunOS.mk
21,22c21,22
< MOTIF_LIB        = /usr/X11R6/lib
< MOTIF_INCLUDE    = /usr/X11R6/include
---
> MOTIF_LIB        = /usr/lib/X11
> MOTIF_INCLUDE    = /usr/include/X11

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Gregoire AVOT: "ALC : Instool de gregoire"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 24 Jan 2000 15:02:48 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials"
  • Previous message: czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"

====================================================================
Modification le : Mon Jan 24 15:02:48 MET 2000
-rw-rw-r--   1 gregoire games       14921 Jan 21 14:48 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
6c6
< # $Id: libraries.mk,v 1.21 2000/01/12 14:39:05 czo Exp $
---
> # $Id: libraries.mk,v 1.19 1999/11/22 14:38:43 czo Exp $
119,121c119,121
< MPH_L      =  -lMph410
< MPH_LIB    = libMph410.a
< MPH_H      =    mph410.h
---
> MPH_L      =  -lMph409
> MPH_LIB    = libMph409.a
> MPH_H      =    mph409.h
130,132c130,132
< MPU_L      =  -lMpu406
< MPU_LIB    = libMpu406.a
< MPU_H      =    mpu406.h
---
> MPU_L      =  -lMpu405
> MPU_LIB    = libMpu405.a
> MPU_H      =    mpu405.h
426a427
>

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials"
  • Previous message: czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, tutorials

alliance-programmers '2000
ALC : CVS loginfo, tutorials

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 24 Jan 2000 18:33:40 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Mon Jan 24 18:33:40 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials

Added Files:
    README.tutorials
Log Message:
RE

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, alliance

alliance-programmers '2000
ALC : CVS loginfo, alliance

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 24 Jan 2000 18:46:52 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials"

====================================================================
Modification le : Mon Jan 24 18:46:52 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance

Modified Files:
    FAQ
Log Message:
fak

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials"


alliance-programmers '2000: ALC : CVS loginfo, cells/sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Tue, 25 Jan 2000 12:36:42 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, cells"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

====================================================================
Modification le : Tue Jan 25 12:36:41 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory opera:/users/cao4/franck/alliance/share/cells/sxlib

Modified Files:
    mx3_x2.ap mx3_x4.ap nmx3_x1.ap nmx3_x4.ap sff3_x4.ap
Log Message:
Il y avait 2 ref_con empiles pour le connecteur i0.
Ceci posait des problemes a scr

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, cells"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"


alliance-programmers '2000: ALC : CVS loginfo, cells

alliance-programmers '2000
ALC : CVS loginfo, cells

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 25 Jan 2000 16:35:11 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Tue Jan 25 16:35:10 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/cells

Modified Files:
    README.cells
Log Message:
sx

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '2000: ALC : CVS loginfo, alliance

alliance-programmers '2000
ALC : CVS loginfo, alliance

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 25 Jan 2000 16:36:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkap"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, cells"

====================================================================
Modification le : Tue Jan 25 16:36:04 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance

Modified Files:
    LICENCE FAQ
Log Message:
hooooooo

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkap"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, cells"


alliance-programmers '2000: ALC : CVS loginfo, mbkap

alliance-programmers '2000
ALC : CVS loginfo, mbkap

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 25 Jan 2000 16:39:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

====================================================================
Modification le : Tue Jan 25 16:39:38 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkap
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkap

Modified Files:
    alc_driv_p.c
Log Message:
Y2K

- Pourquoi tu mets un gobelet blancs sur chaque table ??????

+ C'est pour eloigner les giraffes !

- Mais ya pas de giraffes ici !???????

+ Ben oui, j'ai mis des gobelets blancs !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"


alliance-programmers '2000: ALC : CVS loginfo, sources

alliance-programmers '2000
ALC : CVS loginfo, sources

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 25 Jan 2000 17:28:31 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkap"

====================================================================
Modification le : Tue Jan 25 17:28:31 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    README
Log Message:
bientot ok

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkap"


alliance-programmers '2000: ALC : CVS loginfo, alliance

alliance-programmers '2000
ALC : CVS loginfo, alliance

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 25 Jan 2000 17:28:58 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/padlib"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Tue Jan 25 17:28:57 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance

Modified Files:
    FAQ README
Log Message:
bientot ok

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/padlib"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '2000: ALC : CVS loginfo, cells/padlib

alliance-programmers '2000
ALC : CVS loginfo, cells/padlib

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Wed, 26 Jan 2000 14:30:25 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

====================================================================
Modification le : Wed Jan 26 14:30:25 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/padlib
In directory opera:/users/cao4/franck/alliance/share/cells/padlib

Modified Files:
    paliot_sp.ap paliotw_sp.ap palot_sp.ap palotw_sp.ap
Log Message:
un contact diff etait trop pres d'une grille. erreur jamais detectee car
l'ancien fichier de regles comportait une erreur sur cette regle !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"


alliance-programmers '2000: ALC : CVS loginfo, sources

alliance-programmers '2000
ALC : CVS loginfo, sources

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 27 Jan 2000 18:40:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, icones"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/padlib"

====================================================================
Modification le : Thu Jan 27 18:40:01 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    build multibuild-s2 Makefile
Log Message:
install

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, icones"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/padlib"


alliance-programmers '2000: ALC : CVS loginfo, icones

alliance-programmers '2000
ALC : CVS loginfo, icones

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 27 Jan 2000 18:41:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkal"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Thu Jan 27 18:41:22 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/icones
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/icones

Modified Files:
    aiDrive.c icnDrive.c
Log Message:
Y2K

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkal"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '2000: ALC : CVS loginfo, mbkal

alliance-programmers '2000
ALC : CVS loginfo, mbkal

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 27 Jan 2000 18:41:32 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkap"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, icones"

====================================================================
Modification le : Thu Jan 27 18:41:32 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkal
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkal

Modified Files:
    alc_driv_l.c
Log Message:
Y2K

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkap"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, icones"


alliance-programmers '2000: ALC : CVS loginfo, mbkap

alliance-programmers '2000
ALC : CVS loginfo, mbkap

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 27 Jan 2000 18:41:39 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvti"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkal"

====================================================================
Modification le : Thu Jan 27 18:41:39 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkap
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkap

Modified Files:
    alc_driv_p.c
Log Message:
Y2K

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvti"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkal"


alliance-programmers '2000: ALC : CVS loginfo, mbkvti

alliance-programmers '2000
ALC : CVS loginfo, mbkvti

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 27 Jan 2000 18:41:45 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkedif"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkap"

====================================================================
Modification le : Thu Jan 27 18:41:44 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkvti
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkvti

Modified Files:
    drive_vti_l.c drive_vti_p.c
Log Message:
Y2K

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkedif"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkap"


alliance-programmers '2000: ALC : CVS loginfo, mbkedif

alliance-programmers '2000
ALC : CVS loginfo, mbkedif

syf@asim.lip6.fr
Thu, 27 Jan 2000 19:27:34 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkedif"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvti"

====================================================================
Modification le : Thu Jan 27 19:27:34 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkedif
In directory trash:/users/outil6/syf/alliance/sources/mbkedif

Modified Files:
    driver.c
Log Message:
Correction d'un bug dans le driver edif

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkedif"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvti"


alliance-programmers '2000: ALC : Instool de mbkedif

alliance-programmers '2000
ALC : Instool de mbkedif

syf@asim.lip6.fr
Fri, 28 Jan 2000 09:57:52 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkedif"

====================================================================
Instool de mbkedif
le  : Fri Jan 28 09:57:51 MET 2000
par : syf
====================================================================

/users/outil1/alcban/mbkedif your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkedif"


alliance-programmers '2000: ALC : CVS loginfo, syf/vpn

alliance-programmers '2000
ALC : CVS loginfo, syf/vpn

syf@asim.lip6.fr
Fri, 28 Jan 2000 14:57:20 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkedif"

====================================================================
Modification le : Fri Jan 28 14:57:19 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vpn
In directory odroz:/users/outil6/syf/alliance/sources/syf/vpn

Modified Files:
    vpn105.h
Log Message:
Correction bug

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkedif"


alliance-programmers '2000: ALC : CVS loginfo, syf/vpn

alliance-programmers '2000
ALC : CVS loginfo, syf/vpn

syf@asim.lip6.fr
Fri, 28 Jan 2000 14:57:31 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"

====================================================================
Modification le : Fri Jan 28 14:57:31 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vpn
In directory odroz:/users/outil6/syf/alliance/sources/syf/vpn

Modified Files:
    Makefile vpndel.c
Log Message:
Correction bug

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"


alliance-programmers '2000: ALC : CVS loginfo, alliance

alliance-programmers '2000
ALC : CVS loginfo, alliance

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 28 Jan 2000 15:51:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"

====================================================================
Modification le : Fri Jan 28 15:50:59 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance

Modified Files:
    README LICENCE
Log Message:
distrib 4.0

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 28 Jan 2000 15:56:37 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

====================================================================
Modification le : Fri Jan 28 15:56:37 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/soft5/newlabo/alliance/share/etc

Added Files:
    prol10_8.rds
Log Message:
Nouveau prol10 (compatible avec le nouveau parser RDS)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 28 Jan 2000 16:02:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, tutorials/addaccu"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Fri Jan 28 16:01:59 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
Release 4.0.4

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, tutorials/addaccu"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/addaccu

alliance-programmers '2000
ALC : CVS loginfo, tutorials/addaccu

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 28 Jan 2000 16:04:00 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, cells/sc2sxlib"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Fri Jan 28 16:03:59 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/addaccu
In directory odroz:/users/cao4/ludo/alliance/share/tutorials/addaccu

Modified Files:
    Makefile addaccu.rin addaccue.inf
Log Message:
Modif Tutorial

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, cells/sc2sxlib"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, cells/sc2sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/sc2sxlib

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 28 Jan 2000 16:12:31 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, tutorials/addaccu"

====================================================================
Modification le : Fri Jan 28 16:12:31 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sc2sxlib
In directory trash:/users/soft5/newlabo/alliance/share/cells/sc2sxlib

Modified Files:
    ms2dp2_y.vst
Log Message:
Bug

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, tutorials/addaccu"


alliance-programmers '2000: ALC : CVS loginfo, alliance

alliance-programmers '2000
ALC : CVS loginfo, alliance

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 28 Jan 2000 16:20:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, cells/sc2sxlib"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, cells/sc2sxlib"

====================================================================
Modification le : Fri Jan 28 16:20:29 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance

Modified Files:
    LICENCE
Log Message:
ispell

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, cells/sc2sxlib"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, cells/sc2sxlib"


alliance-programmers '2000: ALC : CVS loginfo, cells/sc2sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/sc2sxlib

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 28 Jan 2000 16:20:52 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, tutorials/amd2901"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

====================================================================
Modification le : Fri Jan 28 16:20:51 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sc2sxlib
In directory trash:/users/soft5/newlabo/alliance/share/cells/sc2sxlib

Modified Files:
    b1_y.vst
Log Message:
Bug

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, tutorials/amd2901"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/amd2901

alliance-programmers '2000
ALC : CVS loginfo, tutorials/amd2901

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 28 Jan 2000 17:13:56 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, cells/sc2sxlib"

====================================================================
Modification le : Fri Jan 28 17:13:56 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/amd2901
In directory trash:/users/cao4/ludo/alliance/share/tutorials/amd2901

Modified Files:
    Makefile amd.vbe pattern.pat
Log Message:
Modif Bug

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, cells/sc2sxlib"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 28 Jan 2000 20:29:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, icones"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, tutorials/amd2901"

====================================================================
Modification le : Fri Jan 28 20:29:02 MET 2000
-rw-r--r--   1 czo      alliance    14921 Jan 28 20:22 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
6c6
< # $Id: libraries.mk,v 1.22 2000/01/28 15:01:59 czo Exp $
---
> # $Id: libraries.mk,v 1.21 2000/01/12 14:39:05 czo Exp $
15c15
< ALLIANCE_VERSION = '"4.0.4"'
---
> ALLIANCE_VERSION = '"4.0.2"'

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, icones"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, tutorials/amd2901"


alliance-programmers '2000: ALC : CVS loginfo, icones

alliance-programmers '2000
ALC : CVS loginfo, icones

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 31 Jan 2000 13:36:21 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvti"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Mon Jan 31 13:36:20 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/icones
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/icones

Modified Files:
    icnDrive.c
Log Message:
date compass en 05-Jan-2000

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvti"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, mbkvti

alliance-programmers '2000
ALC : CVS loginfo, mbkvti

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 31 Jan 2000 13:36:21 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, icones"

====================================================================
Modification le : Mon Jan 31 13:36:21 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkvti
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkvti

Modified Files:
    drive_vti_l.c drive_vti_p.c
Log Message:
date compass en 05-Jan-2000

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, icones"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 31 Jan 2000 14:41:49 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvti"

====================================================================
Modification le : Mon Jan 31 14:41:48 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
Release-4-0-6

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvti"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 31 Jan 2000 20:29:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Mon Jan 31 20:29:02 MET 2000
-rw-r--r--   1 czo      alliance    14921 Jan 31 20:22 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
6c6
< # $Id: libraries.mk,v 1.23 2000/01/31 13:41:48 czo Exp $
---
> # $Id: libraries.mk,v 1.22 2000/01/28 15:01:59 czo Exp $
15c15
< ALLIANCE_VERSION = '"4.0.6"'
---
> ALLIANCE_VERSION = '"4.0.4"'

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, syf/abe

alliance-programmers '2000
ALC : CVS loginfo, syf/abe

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:54:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Tue Feb  1 10:54:08 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abe
In directory trash:/users/outil6/syf/alliance/sources/syf/abe

Modified Files:
    abe200.h beh_add.c beh_del.c beh_dict.c beh_error.c beh_fre.c
    beh_getgenva.c beh_message.c beh_rmv.c beh_toolbug.c
    beh_view.c main.c
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, syf/abl

alliance-programmers '2000
ALC : CVS loginfo, syf/abl

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:54:30 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"

====================================================================
Modification le : Tue Feb  1 10:54:29 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abl
In directory trash:/users/outil6/syf/alliance/sources/syf/abl

Modified Files:
    abl103.h abladd.c abladd.h ablcreate.c ablcreate.h
    ablctlnorm.c ablctlnorm.h ablctlsimp.c ablctlsimp.h abldel.c
    abldel.h abldev.c abldev.h abldup.c abldup.h ablenv.c ablenv.h
    ablerror.c ablerror.h ablflat.c ablflat.h ablfree.c ablfree.h
    ablget.c ablget.h ablis.c ablis.h ablmap.c ablmap.h abloptim.c
    abloptim.h ablpolar.c ablpolar.h ablsimp.c ablsimp.h ablstr.c
    ablstr.h ablsubst.c ablsubst.h ablunflat.c ablunflat.h
    ablvhdl.c ablvhdl.h ablview.c ablview.h main.c
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"


alliance-programmers '2000: ALC : CVS loginfo, syf/abt

alliance-programmers '2000
ALC : CVS loginfo, syf/abt

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:54:34 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"

====================================================================
Modification le : Tue Feb  1 10:54:33 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abt
In directory trash:/users/outil6/syf/alliance/sources/syf/abt

Modified Files:
    abt200.h bhl_delaux.c bhl_delaux.h bhl_depend.c bhl_error.c
    bhl_error.h bhl_freabl.c bhl_makbdd.c bhl_makbdd.h
    bhl_makgex.c bhl_orderbdd.c bhl_orderbdd.h
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"


alliance-programmers '2000: ALC : CVS loginfo, syf/abv

alliance-programmers '2000
ALC : CVS loginfo, syf/abv

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:54:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"

====================================================================
Modification le : Tue Feb  1 10:54:37 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abv
In directory trash:/users/outil6/syf/alliance/sources/syf/abv

Modified Files:
    abv200.h bvl_bcomp.yac bvl_bedef.h bvl_blex.h bvl_bspec.c
    bvl_bspec.h bvl_byacc.h bvl_drive.c bvl_drive.h bvl_parse.c
    bvl_parse.h bvl_utdef.h bvl_util.c bvl_util.h bvl_utype.h
    main.c
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"


alliance-programmers '2000: ALC : CVS loginfo, syf/aut

alliance-programmers '2000
ALC : CVS loginfo, syf/aut

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:54:45 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"

====================================================================
Modification le : Tue Feb  1 10:54:45 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/aut
In directory trash:/users/outil6/syf/alliance/sources/syf/aut

Modified Files:
    aut103.h autalloc.c autalloc.h autdebug.c autdebug.h autenv.c
    autenv.h auterror.c auterror.h autexit.c autexit.h autfree.c
    autfree.h autgraph.c autgraph.h authash.c authash.h authash2.c
    authash2.h autname.c autname.h autresize.c autresize.h
    autsort.c autsort.h auttest.c auttest.h main.c testhash.c
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"


alliance-programmers '2000: ALC : CVS loginfo, syf/b2f

alliance-programmers '2000
ALC : CVS loginfo, syf/b2f

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:54:47 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"

====================================================================
Modification le : Tue Feb  1 10:54:47 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/b2f
In directory trash:/users/outil6/syf/alliance/sources/syf/b2f

Modified Files:
    b2f_beh2fsm.c b2f_beh2fsm.h b2f_error.c b2f_error.h b2f_main.c
    b2f_main.h
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"


alliance-programmers '2000: ALC : CVS loginfo, syf/bdd

alliance-programmers '2000
ALC : CVS loginfo, syf/bdd

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:55:04 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"

====================================================================
Modification le : Tue Feb  1 10:55:03 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/bdd
In directory trash:/users/outil6/syf/alliance/sources/syf/bdd

Modified Files:
    bdd104.h bddalloc.c bddalloc.h bddapply.c bddapply.h
    bddassoc.c bddassoc.h bddblock.c bddblock.h bddcheck.c
    bddcheck.h bddcircuit.c bddcircuit.h bddcofactor.c
    bddcofactor.h bddcompose.c bddcompose.h bddconvert.c
    bddconvert.h bdddump.c bdddump.h bddenv.c bddenv.h bdderror.c
    bdderror.h bddexist.c bddexist.h bddflag.c bddflag.h
    bddfraction.c bddfraction.h bddfree.c bddfree.h bddgarbage.c
    bddgarbage.h bddheath.c bddheath.h bddhnode.c bddhnode.h
    bddhoper.c bddhoper.h bddimply.c bddimply.h bddlog.c bddlog.h
    bddmark.c bddmark.h bddnode.c bddnode.h bddoptimize.c
    bddoptimize.h bddreduce.c bddreduce.h bddref.c bddref.h
    bddrelprod.c bddrelprod.h bddreorder.c bddreorder.h
    bddresize.c bddresize.h bddsatisfy.c bddsatisfy.h bddsimpdc.c
    bddsimpdc.h bddsubst.c bddsubst.h bddsupport.c bddsupport.h
    bddsweep.c bddsweep.h bddsystem.c bddsystem.h bddtest.c
    bddtest.h bdduser.c bdduser.h bddvar.c bddvar.h bddvaraux.c
    bddvaraux.h main.c
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"


alliance-programmers '2000: ALC : CVS loginfo, syf/btr

alliance-programmers '2000
ALC : CVS loginfo, syf/btr

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:55:07 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"

====================================================================
Modification le : Tue Feb  1 10:55:07 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/btr
In directory trash:/users/outil6/syf/alliance/sources/syf/btr

Modified Files:
    btr103.h btralloc.c btralloc.h btrenv.c btrenv.h btrerror.c
    btrerror.h btrfree.c btrfree.h btrfunc.c btrfunc.h btrresize.c
    btrresize.h btrtrans.c btrtrans.h main.c
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"


alliance-programmers '2000: ALC : CVS loginfo, syf/fks

alliance-programmers '2000
ALC : CVS loginfo, syf/fks

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:55:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"

====================================================================
Modification le : Tue Feb  1 10:55:09 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fks
In directory trash:/users/outil6/syf/alliance/sources/syf/fks

Modified Files:
    fks104.h fksdrive.c fksdrive.h fkserror.c fkserror.h
    fksparse.c fksparse.h
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"


alliance-programmers '2000: ALC : CVS loginfo, syf/fsm

alliance-programmers '2000
ALC : CVS loginfo, syf/fsm

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:55:14 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"

====================================================================
Modification le : Tue Feb  1 10:55:14 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fsm
In directory trash:/users/outil6/syf/alliance/sources/syf/fsm

Modified Files:
    fsm104.h fsmadd.c fsmadd.h fsmalloc.c fsmalloc.h fsmbdd.c
    fsmbdd.h fsmdel.c fsmdel.h fsmerror.c fsmerror.h fsmfree.c
    fsmfree.h fsmorder.c fsmorder.h fsmsearch.c fsmsearch.h
    fsmsimp.c fsmsimp.h fsmview.c fsmview.h main.c
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"


alliance-programmers '2000: ALC : CVS loginfo, syf/ftl

alliance-programmers '2000
ALC : CVS loginfo, syf/ftl

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:55:16 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"

====================================================================
Modification le : Tue Feb  1 10:55:16 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/ftl
In directory trash:/users/outil6/syf/alliance/sources/syf/ftl

Modified Files:
    ftl104.h ftlacces.c ftlacces.h ftlerror.c ftlerror.h
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"


alliance-programmers '2000: ALC : CVS loginfo, syf/fvh

alliance-programmers '2000
ALC : CVS loginfo, syf/fvh

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:55:24 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"

====================================================================
Modification le : Tue Feb  1 10:55:23 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fvh
In directory trash:/users/outil6/syf/alliance/sources/syf/fvh

Modified Files:
    fbh_add.c fbh_del.c fbh_env.c fbh_fre.c fbh_rin.c fbh_rmv.c
    fbh_typ.c fbh_uti.c fbh_view.c fbl_bcomp.yac fbl_bedef.h
    fbl_blex.h fbl_bspec.c fbl_bspec.h fbl_byacc.h fbl_drive.c
    fbl_drive.h fbl_utdef.h fbl_util.c fbl_util.h fbl_utype.h
    fvh104.h fvhdrive.c fvhdrive.h fvherror.c fvherror.h
    fvhfbh2fsm.c fvhfbh2fsm.h fvhparse.c fvhparse.h
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"


alliance-programmers '2000: ALC : CVS loginfo, syf/gcp

alliance-programmers '2000
ALC : CVS loginfo, syf/gcp

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:55:30 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"

====================================================================
Modification le : Tue Feb  1 10:55:30 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/gcp
In directory trash:/users/outil6/syf/alliance/sources/syf/gcp

Modified Files:
    Makefile c_ccomp.yac c_cdecl.c c_convert.c c_ctypeck.c
    c_foldconst.h c_tree.c gcp101.h main.c
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"


alliance-programmers '2000: ALC : CVS loginfo, syf/k2f

alliance-programmers '2000
ALC : CVS loginfo, syf/k2f

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:55:32 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"

====================================================================
Modification le : Tue Feb  1 10:55:32 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/k2f
In directory trash:/users/outil6/syf/alliance/sources/syf/k2f

Modified Files:
    k2f_error.c k2f_error.h k2f_main.c k2f_main.h
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"


alliance-programmers '2000: ALC : CVS loginfo, syf/rtd

alliance-programmers '2000
ALC : CVS loginfo, syf/rtd

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:55:35 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"

====================================================================
Modification le : Tue Feb  1 10:55:34 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/rtd
In directory trash:/users/outil6/syf/alliance/sources/syf/rtd

Modified Files:
    rtd101.h rtd_drive.c rtd_drive.h rtd_error.c rtd_error.h
    rtd_get.c rtd_get.h rtd_parse.c rtd_parse.h
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"


alliance-programmers '2000: ALC : CVS loginfo, syf/rtn

alliance-programmers '2000
ALC : CVS loginfo, syf/rtn

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:55:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"

====================================================================
Modification le : Tue Feb  1 10:55:38 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/rtn
In directory trash:/users/outil6/syf/alliance/sources/syf/rtn

Modified Files:
    main.c rtn101.h rtnadd.c rtnadd.h rtnalloc.c rtnalloc.h
    rtndel.c rtndel.h rtnerror.c rtnerror.h rtnfree.c rtnfree.h
    rtnget.c rtnget.h rtnsearch.c rtnsearch.h rtnview.c rtnview.h
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"


alliance-programmers '2000: ALC : CVS loginfo, syf/syf

alliance-programmers '2000
ALC : CVS loginfo, syf/syf

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:55:50 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"

====================================================================
Modification le : Tue Feb  1 10:55:49 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/syf
In directory trash:/users/outil6/syf/alliance/sources/syf/syf

Modified Files:
    fbh_parse.c fbh_parse.h kis_parse.c kis_parse.h syf_asp.c
    syf_asp.h syf_bdd.c syf_bdd.h syf_comp.c syf_comp.h syf_cost.c
    syf_cost.h syf_dc.c syf_dc.h syf_encod.c syf_encod.h syf_env.c
    syf_env.h syf_error.c syf_error.h syf_fsm.c syf_fsm.h
    syf_fsm2fbh.c syf_fsm2fbh.h syf_jedi.c syf_jedi.h syf_main.c
    syf_main.h syf_must.c syf_must.h syf_onehot.c syf_onehot.h
    syf_random.c syf_random.h syf_simp.c syf_simp.h syf_synth.c
    syf_synth.h syf_tools.c syf_tools.h syf_user.c syf_user.h
    syf_verify.c syf_verify.h
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:56:02 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"

====================================================================
Modification le : Tue Feb  1 10:56:01 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    vasy_analys.c vasy_analys.h vasy_array.c vasy_array.h
    vasy_debug.c vasy_debug.h vasy_drvalc.c vasy_drvalc.h
    vasy_drvrtl.c vasy_drvrtl.h vasy_drvsyn.c vasy_drvsyn.h
    vasy_drvvex.c vasy_drvvex.h vasy_drvvlog.c vasy_drvvlog.h
    vasy_elabo.c vasy_elabo.h vasy_error.c vasy_error.h
    vasy_func.c vasy_func.h vasy_loop.c vasy_loop.h vasy_main.c
    vasy_main.h vasy_mulwait.c vasy_mulwait.h vasy_onewait.c
    vasy_onewait.h vasy_parse.c vasy_parse.h vasy_preanal.c
    vasy_preanal.h vasy_redact.c vasy_redact.h vasy_redinst.c
    vasy_redinst.h vasy_reduce.c vasy_reduce.h vasy_redwait.c
    vasy_redwait.h vasy_shared.c vasy_shared.h vasy_simprtl.c
    vasy_simprtl.h vasy_simul.c vasy_simul.h vasy_support.c
    vasy_support.h vasy_synth.c vasy_synth.h vasy_vexbdd.c
    vasy_vexbdd.h
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbh

alliance-programmers '2000
ALC : CVS loginfo, syf/vbh

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:56:04 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Tue Feb  1 10:56:03 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbh
In directory trash:/users/outil6/syf/alliance/sources/syf/vbh

Modified Files:
    vbh104.h vbh_add.c vbh_crt.c vbh_fre.c vbh_simp.c vbh_view.c
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:56:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"

====================================================================
Modification le : Tue Feb  1 10:56:07 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    main.c vbl104.h vbl_bcomp.yac vbl_bedef.h vbl_blex.h
    vbl_bspec.c vbl_bspec.h vbl_byacc.h vbl_parse.c vbl_util.c
    vbl_util.h vbl_utype.h
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"


alliance-programmers '2000: ALC : CVS loginfo, syf/vex

alliance-programmers '2000
ALC : CVS loginfo, syf/vex

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:56:15 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Tue Feb  1 10:56:14 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory trash:/users/outil6/syf/alliance/sources/syf/vex

Modified Files:
    main.c toto.c vex103.h vexadd.c vexadd.h vexalloc.c vexalloc.h
    vexcreate.c vexcreate.h vexdel.c vexdel.h vexdup.c vexdup.h
    vexenv.c vexenv.h vexerror.c vexerror.h vexeval.c vexeval.h
    vexextend.c vexextend.h vexfree.c vexfree.h vexget.c vexget.h
    vexis.c vexis.h vexoptim.c vexoptim.h vexsimp.c vexsimp.h
    vexslice.c vexslice.h vexunflat.c vexunflat.h vexview.c
    vexview.h
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : CVS loginfo, syf/vpd

alliance-programmers '2000
ALC : CVS loginfo, syf/vpd

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:56:17 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"

====================================================================
Modification le : Tue Feb  1 10:56:16 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vpd
In directory trash:/users/outil6/syf/alliance/sources/syf/vpd

Modified Files:
    vpd_drive.c vpd_drive.h vpd_error.c vpd_error.h vpd_parse.c
    vpd_parse.h
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"


alliance-programmers '2000: ALC : CVS loginfo, syf/vpn

alliance-programmers '2000
ALC : CVS loginfo, syf/vpn

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:56:22 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"

====================================================================
Modification le : Tue Feb  1 10:56:22 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vpn
In directory trash:/users/outil6/syf/alliance/sources/syf/vpn

Modified Files:
    Makefile main.c toto.c vpn105.h vpnadd.c vpnadd.h vpnalloc.c
    vpnalloc.h vpndel.c vpndel.h vpnerror.c vpnerror.h vpnfree.c
    vpnfree.h vpnget.c vpnget.h vpnsearch.c vpnsearch.h vpnsimp.c
    vpnsimp.h vpnunion.c vpnunion.h vpnview.c vpnview.h
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"


alliance-programmers '2000: ALC : CVS loginfo, syf/vtl

alliance-programmers '2000
ALC : CVS loginfo, syf/vtl

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:56:24 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"

====================================================================
Modification le : Tue Feb  1 10:56:24 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vtl
In directory trash:/users/outil6/syf/alliance/sources/syf/vtl

Modified Files:
    vtl105.h vtlacces.c vtlacces.h vtlerror.c vtlerror.h
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"


alliance-programmers '2000: ALC : CVS loginfo, syf/vvh

alliance-programmers '2000
ALC : CVS loginfo, syf/vvh

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:56:27 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"

====================================================================
Modification le : Tue Feb  1 10:56:26 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vvh
In directory trash:/users/outil6/syf/alliance/sources/syf/vvh

Modified Files:
    vvh_drive.c vvh_drive.h vvh_error.c vvh_error.h vvh_parse.c
    vvh_parse.h vvh_vbh2vpn.c vvh_vbh2vpn.h
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"


alliance-programmers '2000: ALC : CVS loginfo, syf/xvp

alliance-programmers '2000
ALC : CVS loginfo, syf/xvp

syf@asim.lip6.fr
Tue, 1 Feb 2000 10:56:48 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/synth"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"

====================================================================
Modification le : Tue Feb  1 10:56:48 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xvp
In directory trash:/users/outil6/syf/alliance/sources/syf/xvp

Modified Files:
    LIP6bw.h Makefile XME.h XME_dialog.c XME_dialog.h XME_edit.c
    XME_edit.h XME_menu.c XME_menu.h XME_message.c XME_message.h
    XME_panel.c XME_panel.h XME_search.c XME_search.h XME_select.c
    XME_select.h XMF.h XMF_dialog.c XMF_dialog.h XMF_file.c
    XMF_file.h XMF_menu.c XMF_menu.h XMF_panel.c XMF_panel.h XMH.h
    XMH_help.c XMH_help.h XMH_menu.c XMH_menu.h XMH_panel.c
    XMH_panel.h XMS.h XMS_dialog.c XMS_dialog.h XMS_menu.c
    XMS_menu.h XMS_panel.c XMS_panel.h XMS_setup.c XMS_setup.h
    XMT.h XMT_dialog.c XMT_dialog.h XMT_menu.c XMT_menu.h
    XMT_message.c XMT_message.h XMT_panel.c XMT_panel.h
    XMT_tools.c XMT_tools.h XMV.h XMV_dialog.c XMV_dialog.h
    XMV_map.c XMV_map.h XMV_menu.c XMV_menu.h XMV_message.c
    XMV_message.h XMV_panel.c XMV_panel.h XMV_view.c XMV_view.h
    XMX.h XMX_color.c XMX_color.h XMX_cursor.c XMX_cursor.h
    XMX_dialog.c XMX_dialog.h XMX_event.c XMX_event.h
    XMX_graphic.c XMX_graphic.h XMX_grid.c XMX_grid.h XMX_icon.c
    XMX_icon.h XMX_menu.c XMX_menu.h XMX_message.c XMX_message.h
    XMX_motif.c XMX_motif.h XMX_panel.c XMX_panel.h XMX_view.c
    XMX_view.h XSB.h XSB_error.c XSB_error.h XSB_parse.c
    XSB_parse.h XSB_share.c XSB_share.h XTB.h XTB_cursor.c
    XTB_cursor.h XTB_dialog.c XTB_dialog.h XTB_icon.c XTB_icon.h
    XTB_menu.c XTB_menu.h XTB_panel.c XTB_panel.h XTB_pixmap.c
    XTB_pixmap.h XVP.h XVP_bound.c XVP_bound.h XVP_error.c
    XVP_error.h XVP_object.c XVP_object.h XVP_select.c
    XVP_select.h xvpn.c xvpn.h
Log Message:
Ajout Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/synth"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/synth

alliance-programmers '2000
ALC : CVS loginfo, tutorials/synth

syf@asim.lip6.fr
Tue, 1 Feb 2000 11:38:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/synth"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"

====================================================================
Modification le : Tue Feb  1 11:38:13 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/synth
In directory huelgoat:/users/outil6/syf/alliance/share/tutorials/synth

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/share/tutorials/synth added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/synth"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/synth

alliance-programmers '2000
ALC : CVS loginfo, tutorials/synth

syf@asim.lip6.fr
Tue, 1 Feb 2000 11:38:44 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, sl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/synth"

====================================================================
Modification le : Tue Feb  1 11:38:44 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/synth
In directory huelgoat:/users/outil6/syf/alliance/share/tutorials/synth

Added Files:
    Makefile area.lax delay.lax digicode.fsm digicoder.enc
    digicoderg0sct.inf digicodes.enc digicodesg0sct.inf
    digicodesg3sct.inf neto.lax
Log Message:
Tutorial pour les outils de synthese

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, sl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/synth"


alliance-programmers '2000: ALC : CVS loginfo, sl

alliance-programmers '2000
ALC : CVS loginfo, sl

syf@asim.lip6.fr
Tue, 1 Feb 2000 11:41:49 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : Instool de syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/synth"

====================================================================
Modification le : Tue Feb  1 11:41:49 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/sl
In directory odroz:/users/outil6/syf/alliance/sources/sl

Modified Files:
    mapping_compile.c
Log Message:
Bug SCMAP (core dump sous Solaris)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : Instool de syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/synth"


alliance-programmers '2000: ALC : Instool de syf

alliance-programmers '2000
ALC : Instool de syf

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 1 Feb 2000 12:02:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, sl"

====================================================================
Instool de syf
le  : Tue Feb  1 12:02:13 MET 2000
par : ludo
====================================================================

/users/outil1/alcban/syf your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, sl"


alliance-programmers '2000: ALC : CVS loginfo, dev/scripts

alliance-programmers '2000
ALC : CVS loginfo, dev/scripts

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 1 Feb 2000 13:33:15 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: Ludovic JACOMME: "ALC : Instool de syf"

====================================================================
Modification le : Tue Feb  1 13:33:14 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/scripts
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/dev/scripts

Added Files:
    mkdistrib
Log Message:
hooooooooo

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: Ludovic JACOMME: "ALC : Instool de syf"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

graal@asim.lip6.fr
Tue, 1 Feb 2000 13:45:04 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dreal@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"

====================================================================
Modification le : Tue Feb  1 13:45:04 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GSB_parse.c
Log Message:
Petite modif

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: dreal@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts"


alliance-programmers '2000: ALC : CVS loginfo, dreal

alliance-programmers '2000
ALC : CVS loginfo, dreal

dreal@asim.lip6.fr
Tue, 1 Feb 2000 14:00:17 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : Instool de sl"
  • Previous message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Modification le : Tue Feb  1 14:00:17 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil1/dreal/alliance/sources/dreal

Modified Files:
    GSB_parse.c
Log Message:
Petite modif

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : Instool de sl"
  • Previous message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : Instool de sl

alliance-programmers '2000
ALC : Instool de sl

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 1 Feb 2000 14:03:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: dreal@asim.lip6.fr: "ALC : CVS loginfo, dreal"

====================================================================
Instool de sl
le  : Tue Feb  1 14:03:13 MET 2000
par : ludo
====================================================================

/users/outil1/alcban/sl bug scmap

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: dreal@asim.lip6.fr: "ALC : CVS loginfo, dreal"


alliance-programmers '2000: ALC : Instool de dreal

alliance-programmers '2000
ALC : Instool de dreal

syf@asim.lip6.fr
Tue, 1 Feb 2000 14:05:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : Instool de graal"
  • Previous message: Ludovic JACOMME: "ALC : Instool de sl"

====================================================================
Instool de dreal
le  : Tue Feb  1 14:05:57 MET 2000
par : syf
====================================================================

/users/outil1/alcban/dreal your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : Instool de graal"
  • Previous message: Ludovic JACOMME: "ALC : Instool de sl"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 1 Feb 2000 14:06:24 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"

====================================================================
Instool de graal
le  : Tue Feb  1 14:06:24 MET 2000
par : ludo
====================================================================

/users/outil1/alcban/graal pour gregoire

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"


alliance-programmers '2000: ALC : CVS loginfo, alliance

alliance-programmers '2000
ALC : CVS loginfo, alliance

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 1 Feb 2000 14:29:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Ludovic JACOMME: "ALC : Instool de graal"

====================================================================
Modification le : Tue Feb  1 14:29:46 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance

Modified Files:
    CHANGES
Log Message:
a

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Ludovic JACOMME: "ALC : Instool de graal"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 1 Feb 2000 14:38:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/synth"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

====================================================================
Modification le : Tue Feb  1 14:38:07 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
Release 4.0.7

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/synth"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/synth

alliance-programmers '2000
ALC : CVS loginfo, tutorials/synth

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 1 Feb 2000 14:49:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Feb  1 14:49:30 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/synth
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials/synth

Modified Files:
    Makefile digicoder.enc
Log Message:
yo

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, tutorials

alliance-programmers '2000
ALC : CVS loginfo, tutorials

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 1 Feb 2000 15:03:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/synth"

====================================================================
Modification le : Tue Feb  1 15:03:22 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/tutorials

Modified Files:
    README.tutorials
Log Message:
synth

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/synth"


alliance-programmers '2000: ALC : CVS loginfo, alliance

alliance-programmers '2000
ALC : CVS loginfo, alliance

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 1 Feb 2000 15:05:40 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials"

====================================================================
Modification le : Tue Feb  1 15:05:40 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance

Modified Files:
    FAQ
Log Message:
release

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials"


alliance-programmers '2000: ALC : CVS loginfo, syf/vpn

alliance-programmers '2000
ALC : CVS loginfo, syf/vpn

syf@asim.lip6.fr
Tue, 1 Feb 2000 17:11:40 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

====================================================================
Modification le : Tue Feb  1 17:11:39 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vpn
In directory huelgoat:/users/outil6/syf/alliance/sources/syf/vpn

Added Files:
    vpnenv.c vpnenv.h
Log Message:
Gloups

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 1 Feb 2000 20:29:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"

====================================================================
Modification le : Tue Feb  1 20:29:01 MET 2000
-rw-r--r--   1 czo      alliance    14921 Feb  1 20:22 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
6c6
< # $Id: libraries.mk,v 1.24 2000/02/01 13:38:07 czo Exp $
---
> # $Id: libraries.mk,v 1.23 2000/01/31 13:41:48 czo Exp $
15c15
< ALLIANCE_VERSION = '"4.0.7"'
---
> ALLIANCE_VERSION = '"4.0.6"'

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"


alliance-programmers '2000: ALC : CVS loginfo, alliance

alliance-programmers '2000
ALC : CVS loginfo, alliance

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 2 Feb 2000 17:43:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: lynx@asim.lip6.fr: "ALC : CVS loginfo, lynx"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Wed Feb  2 17:43:25 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance

Modified Files:
    CHANGES
Log Message:
dates

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: lynx@asim.lip6.fr: "ALC : CVS loginfo, lynx"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, lynx

alliance-programmers '2000
ALC : CVS loginfo, lynx

lynx@asim.lip6.fr
Thu, 3 Feb 2000 19:05:46 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

====================================================================
Modification le : Thu Feb  3 19:05:45 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory trash:/users/outil1/lynx/alliance/sources/lynx

Modified Files:
    Makefile Windows95.c Windows95.h addlynxrcn.c addlynxrcn.h
    box.c box.h buildrcn.c buildrcn.h bulk.c bulk.h chklynxrcn.c
    chklynxrcn.h cutelbow.c cutelbow.h diffusion.c diffusion.h
    error.c error.h extract.c extract.h flatrds.c hole.c hole.h
    inter.c inter.h interval.c interval.h lynx.c lynx.h lynxrcn.h
    mbkrds.c mbkrds.h netlist.c netlist.h parse.c parse.h
    pattern.c pattern.h via.h znc.c znc.h
Log Message:
Hello boy

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

syf@asim.lip6.fr
Fri, 4 Feb 2000 14:03:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbk"
  • Previous message: lynx@asim.lip6.fr: "ALC : CVS loginfo, lynx"

====================================================================
Modification le : Fri Feb  4 14:03:13 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory trash:/users/outil6/syf/alliance/sources/mbk

Modified Files:
    Makefile mbk_ph.c
Added Files:
    mph411.h mpu407.h
Removed Files:
    mph410.h mpu406.h
Log Message:
Ajout de nouveaux layers   : CALU1...CALU9
Ajout de nouveaux contacts : TURN1...TURN9

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbk"
  • Previous message: lynx@asim.lip6.fr: "ALC : CVS loginfo, lynx"


alliance-programmers '2000: ALC : Instool de mbk

alliance-programmers '2000
ALC : Instool de mbk

syf@asim.lip6.fr
Fri, 4 Feb 2000 14:06:12 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"

====================================================================
Instool de mbk
le  : Fri Feb  4 14:06:12 MET 2000
par : syf
====================================================================

/users/outil1/alcban/mbk your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : Instool de mbkap

alliance-programmers '2000
ALC : Instool de mbkap

syf@asim.lip6.fr
Fri, 4 Feb 2000 14:09:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbk"

====================================================================
Instool de mbkap
le  : Fri Feb  4 14:09:09 MET 2000
par : syf
====================================================================

/users/outil1/alcban/mbkap your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbk"


alliance-programmers '2000: ALC : CVS loginfo, mbkap

alliance-programmers '2000
ALC : CVS loginfo, mbkap

syf@asim.lip6.fr
Fri, 4 Feb 2000 14:13:03 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvti"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkap"

====================================================================
Modification le : Fri Feb  4 14:13:02 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkap
In directory trash:/users/outil6/syf/alliance/sources/mbkap

Modified Files:
    Makefile alc_driv_p.c alc_pars_p.c
Log Message:
BIG-VIA et CALUx

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvti"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkap"


alliance-programmers '2000: ALC : CVS loginfo, mbkvti

alliance-programmers '2000
ALC : CVS loginfo, mbkvti

syf@asim.lip6.fr
Fri, 4 Feb 2000 14:15:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"

====================================================================
Modification le : Fri Feb  4 14:15:57 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkvti
In directory trash:/users/outil6/syf/alliance/sources/mbkvti

Modified Files:
    Makefile drive_vti_l.c drive_vti_p.c
Added Files:
    mcp408.h
Removed Files:
    mcp407.h
Log Message:
BIGVIA et CALUx

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"


alliance-programmers '2000: ALC : Instool de mbkvti

alliance-programmers '2000
ALC : Instool de mbkvti

syf@asim.lip6.fr
Fri, 4 Feb 2000 14:16:27 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvti"

====================================================================
Instool de mbkvti
le  : Fri Feb  4 14:16:26 MET 2000
par : syf
====================================================================

/users/outil1/alcban/mbkvti your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvti"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 4 Feb 2000 14:29:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"

====================================================================
Modification le : Fri Feb  4 14:29:02 MET 2000
-rw-rw-r--   1 syf      outil       14921 Feb  4 14:16 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
119,121c119,121
< MPH_L      =  -lMph411
< MPH_LIB    = libMph411.a
< MPH_H      =    mph411.h
---
> MPH_L      =  -lMph410
> MPH_LIB    = libMph410.a
> MPH_H      =    mph410.h
123,126c123,126
< MAP_L      =  -lMap407
< MAP_LIB    = libMap407.a
< MCP_L      =  -lMcp408
< MCP_LIB    = libMcp408.a
---
> MAP_L      =  -lMap406
> MAP_LIB    = libMap406.a
> MCP_L      =  -lMcp407
> MCP_LIB    = libMcp407.a
130,132c130,132
< MPU_L      =  -lMpu407
< MPU_LIB    = libMpu407.a
< MPU_H      =    mpu407.h
---
> MPU_L      =  -lMpu406
> MPU_LIB    = libMpu406.a
> MPU_H      =    mpu406.h

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"


alliance-programmers '2000: ALC : CVS loginfo, mbkap

alliance-programmers '2000
ALC : CVS loginfo, mbkap

syf@asim.lip6.fr
Fri, 4 Feb 2000 14:32:53 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkap"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Fri Feb  4 14:32:52 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkap
In directory trash:/users/outil6/syf/alliance/sources/mbkap

Modified Files:
    alc_pars_p.c
Log Message:
Gloups

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkap"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : Instool de mbkap

alliance-programmers '2000
ALC : Instool de mbkap

syf@asim.lip6.fr
Fri, 4 Feb 2000 14:34:19 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"

====================================================================
Instool de mbkap
le  : Fri Feb  4 14:34:19 MET 2000
par : syf
====================================================================

/users/outil1/alcban/mbkap your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"


alliance-programmers '2000: ALC : CVS loginfo, rds

alliance-programmers '2000
ALC : CVS loginfo, rds

syf@asim.lip6.fr
Fri, 4 Feb 2000 15:53:46 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkap"

====================================================================
Modification le : Fri Feb  4 15:53:45 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rds
In directory odroz:/users/outil6/syf/alliance/sources/rds

Modified Files:
    Makefile rfmacces.c rprparse.c rprparse.h
Removed Files:
    rfm210.h
Log Message:
Parser RDS

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkap"


alliance-programmers '2000: ALC : Instool de rds

alliance-programmers '2000
ALC : Instool de rds

syf@asim.lip6.fr
Fri, 4 Feb 2000 15:56:16 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"

====================================================================
Instool de rds
le  : Fri Feb  4 15:56:16 MET 2000
par : syf
====================================================================

/users/outil1/alcban/rds your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 4 Feb 2000 16:29:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"

====================================================================
Modification le : Fri Feb  4 16:29:01 MET 2000
-rw-rw-r--   1 syf      outil       14921 Feb  4 15:56 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
294,296c294,296
< RFM_L      =  -lRfm211
< RFM_LIB    = libRfm211.a
< RFM_H      =    rfm211.h
---
> RFM_L      =  -lRfm210
> RFM_LIB    = libRfm210.a
> RFM_H      =    rfm210.h

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"


alliance-programmers '2000: ALC : CVS loginfo, rds

alliance-programmers '2000
ALC : CVS loginfo, rds

syf@asim.lip6.fr
Fri, 4 Feb 2000 17:55:26 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Fri Feb  4 17:55:25 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rds
In directory trash:/users/outil6/syf/alliance/sources/rds

Modified Files:
    Makefile
Log Message:
Re Gloups

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : Instool de rds

alliance-programmers '2000
ALC : Instool de rds

syf@asim.lip6.fr
Fri, 4 Feb 2000 17:58:31 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"

====================================================================
Instool de rds
le  : Fri Feb  4 17:58:30 MET 2000
par : syf
====================================================================

/users/outil1/alcban/rds your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

syf@asim.lip6.fr
Fri, 4 Feb 2000 18:05:57 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"

====================================================================
Modification le : Fri Feb  4 18:05:56 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/outil6/syf/alliance/share/etc

Modified Files:
    cmos_10.rds
Log Message:
Nouvelles tables BIGVIA

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

syf@asim.lip6.fr
Fri, 4 Feb 2000 18:12:15 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : cmos_10.rds changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Fri Feb  4 18:12:14 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/outil6/syf/alliance/share/etc

Added Files:
    cmos_11.rds cmos_8.graal
Log Message:
NE PAS UTILISER

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : cmos_10.rds changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : cmos_10.rds changed!!!!!

alliance-programmers '2000
ALC : cmos_10.rds changed!!!!!

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 4 Feb 2000 18:29:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Fri Feb  4 18:29:01 MET 2000
-rw-r--r--   1 syf      alliance    23662 Feb  4 18:06 /asim/alliance/etc/cmos_10.rds
====================================================================

diff /asim/alliance/etc/cmos_10.rds /asim/alliance/etc/orig/cmos_10.rds
157,196d156
< # TABLE MBK_TO_RDS_BIGVIA_HOLE :
< #
< # MBK via      RDS Hole
< # name         name  side step mode
< ##-------------------------------------------------------------------
<
< TABLE MBK_TO_RDS_BIGVIA_HOLE
<
< # CONT_VIA  RDS_VIA1 1 2 ALL
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE MBK_TO_RDS_BIGVIA_METAL :
< #
< # MBK via      RDS layer 1                      ...
< # name         name  delta-width overlap mode
< ##-------------------------------------------------------------------
<
< TABLE MBK_TO_RDS_BIGVIA_METAL
<
< # CONT_VIA  RDS_ALU1 3 4 ALL RDS_ALU2 4 5 ALL
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE MBK_TO_RDS_TURNVIA :
< #
< # MBK via      RDS layer 1                      ...
< # name         name  delta-width overlap mode
< ##-------------------------------------------------------------------
<
< TABLE MBK_TO_RDS_TURNVIA
<
< # CONT_TURN1
<
< END
<
<
< ##-------------------------------------------------------------------

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

graal@asim.lip6.fr
Fri, 4 Feb 2000 18:58:03 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : Instool de graal"
  • Previous message: czo [Olivier Sirol]: "ALC : cmos_10.rds changed!!!!!"

====================================================================
Modification le : Fri Feb  4 18:58:02 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GMC.h GMC_create.c GMC_create.h GMC_dialog.c GMC_dialog.h
    GMC_menu.c GMC_menu.h GMC_message.c GMC_message.h GMC_panel.c
    GMC_panel.h GME.h GME_dialog.c GME_dialog.h GME_edit.c
    GME_edit.h GME_menu.c GME_menu.h GME_message.c GME_message.h
    GME_modify.c GME_modify.h GME_panel.c GME_panel.h GME_search.c
    GME_search.h GME_select.c GME_select.h GMF.h GMF_dialog.c
    GMF_dialog.h GMF_file.c GMF_file.h GMF_menu.c GMF_menu.h
    GMF_panel.c GMF_panel.h GMH.h GMH_help.c GMH_help.h GMH_menu.c
    GMH_menu.h GMH_panel.c GMH_panel.h GMS.h GMS_dialog.c
    GMS_dialog.h GMS_menu.c GMS_menu.h GMS_panel.c GMS_panel.h
    GMS_setup.c GMS_setup.h GMT.h GMT_dialog.c GMT_dialog.h
    GMT_druc.c GMT_druc.h GMT_menu.c GMT_menu.h GMT_message.c
    GMT_message.h GMT_panel.c GMT_panel.h GMT_tools.c GMT_tools.h
    GMV.h GMV_dialog.c GMV_dialog.h GMV_map.c GMV_map.h GMV_menu.c
    GMV_menu.h GMV_message.c GMV_message.h GMV_panel.c GMV_panel.h
    GMV_view.c GMV_view.h GMX.h GMX_color.c GMX_color.h
    GMX_cursor.c GMX_cursor.h GMX_dialog.c GMX_dialog.h
    GMX_event.c GMX_event.h GMX_graphic.c GMX_graphic.h GMX_grid.c
    GMX_grid.h GMX_icon.c GMX_icon.h GMX_menu.c GMX_menu.h
    GMX_message.c GMX_message.h GMX_motif.c GMX_motif.h
    GMX_panel.c GMX_panel.h GMX_view.c GMX_view.h GRM.h
    GRM_connector.c GRM_connector.h GRM_druc.c GRM_druc.h
    GRM_equi.c GRM_equi.h GRM_error.c GRM_error.h GRM_mbkrds.c
    GRM_mbkrds.h GRM_peek.c GRM_peek.h GRM_search.c GRM_search.h
    GRM_select.c GRM_select.h GRM_undo.c GRM_undo.h GRM_window.c
    GRM_window.h GSB.h GSB_error.c GSB_error.h GSB_parse.c
    GSB_parse.h GSB_share.c GSB_share.h GTB.h GTB_cursor.c
    GTB_cursor.h GTB_dialog.c GTB_dialog.h GTB_icon.c GTB_icon.h
    GTB_menu.c GTB_menu.h GTB_panel.c GTB_panel.h GTB_pixmap.c
    GTB_pixmap.h LIP6bw.h Makefile graal.c graal.h
Log Message:
Nouveaux layers CALUx

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : Instool de graal"
  • Previous message: czo [Olivier Sirol]: "ALC : cmos_10.rds changed!!!!!"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 4 Feb 2000 19:04:03 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Instool de graal
le  : Fri Feb  4 19:04:02 MET 2000
par : ludo
====================================================================

/users/outil1/alcban/graal your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

graal@asim.lip6.fr
Fri, 4 Feb 2000 19:22:26 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: Ludovic JACOMME: "ALC : Instool de graal"

====================================================================
Modification le : Fri Feb  4 19:22:25 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GMC_create.c
Log Message:
Gloups

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: Ludovic JACOMME: "ALC : Instool de graal"


alliance-programmers '2000: ALC : CVS loginfo, rds

alliance-programmers '2000
ALC : CVS loginfo, rds

syf@asim.lip6.fr
Fri, 4 Feb 2000 19:28:56 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Modification le : Fri Feb  4 19:28:56 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rds
In directory odroz:/users/outil6/syf/alliance/sources/rds

Modified Files:
    Makefile
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : CVS loginfo, rds

alliance-programmers '2000
ALC : CVS loginfo, rds

syf@asim.lip6.fr
Fri, 4 Feb 2000 19:29:31 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"

====================================================================
Modification le : Fri Feb  4 19:29:31 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rds
In directory odroz:/users/outil6/syf/alliance/sources/rds

Added Files:
    rfm211.h
Log Message:
Hello

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"


alliance-programmers '2000: ALC : CVS loginfo, lynx

alliance-programmers '2000
ALC : CVS loginfo, lynx

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Mon, 7 Feb 2000 11:42:28 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"

====================================================================
Modification le : Mon Feb  7 11:42:27 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory bop.lip6.fr:/tmp/greg/alliance/sources/lynx

Modified Files:
    addlynxrcn.c netlist.c
Log Message:
Ménage dans les connecteurs.
Les refcon ne sont plus du tout pris en compte dans l'extraction des
resistances.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"


alliance-programmers '2000: ALC : CVS loginfo, mbkap

alliance-programmers '2000
ALC : CVS loginfo, mbkap

syf@asim.lip6.fr
Mon, 7 Feb 2000 11:51:46 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"

====================================================================
Modification le : Mon Feb  7 11:51:46 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkap
In directory trash:/users/outil6/syf/alliance/sources/mbkap

Modified Files:
    alc_pars_p.c
Log Message:
TurnVia

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"


alliance-programmers '2000: ALC : CVS loginfo, lynx

alliance-programmers '2000
ALC : CVS loginfo, lynx

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Mon, 7 Feb 2000 12:03:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Bonjack Shula: "research application to the israel science foundation (ISF)"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"

====================================================================
Modification le : Mon Feb  7 12:03:05 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory bop.lip6.fr:/tmp/greg/alliance/sources/lynx

Modified Files:
    mbkrds.c netlist.c
Log Message:
Supressions warning a la compil.
Message d'avertissement si on tente d'extraire avec des refcon.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Bonjack Shula: "research application to the israel science foundation (ISF)"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"


alliance-programmers '2000: research application to the israel science foundation (ISF)

alliance-programmers '2000
research application to the israel science foundation (ISF)

Bonjack Shula (bonjack@isf.org.il)
Mon, 7 Feb 2000 13:59:27 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvti"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"

Dear Prof. Lemaire,

As you’d probably recall, 3 years ago you’ve sent us your review on Dr.
Herzog’s research application to the ISF.  At that time we updated your
postal address, to the university of Paris IV. This year you were suggested
by our scientific committee in archaeology as a reviewer to Dr. Ronnie
Reich’s application: Weights & weighting systems in the use of the Jewish
community in the late second temple period”.  The address the committee gave
us was in 21 bis Avenue de Stalingrad, 91120 Palaiseau.  Would you be kind
enough to advise us which of the two is you add now?
Also, could you send us Frof. Josette Elayi add?  She was suggested as a
reviewer to another application.

Thanks and best regards

Shula Bonjack, Projects Coordinator
Israel Science Foundation
P.O.Box 4040
Jerusalem 91040, ISRAEL
(T) 972-2-5676-256
(F) 972-2-5635-782
http://www.isf.org.il <http://www.isf.org.il>

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvti"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"


alliance-programmers '2000: ALC : CVS loginfo, mbkvti

alliance-programmers '2000
ALC : CVS loginfo, mbkvti

syf@asim.lip6.fr
Mon, 7 Feb 2000 17:55:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"
  • Previous message: Bonjack Shula: "research application to the israel science foundation (ISF)"

====================================================================
Modification le : Mon Feb  7 17:55:37 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkvti
In directory trash:/users/outil6/syf/alliance/sources/mbkvti

Modified Files:
    drive_vti_p.c parse_vti_p.c
Log Message:
BIGVIA TURNVIA et CALUx

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"
  • Previous message: Bonjack Shula: "research application to the israel science foundation (ISF)"


alliance-programmers '2000: ALC : CVS loginfo, mbkap

alliance-programmers '2000
ALC : CVS loginfo, mbkap

syf@asim.lip6.fr
Mon, 7 Feb 2000 17:55:55 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvti"

====================================================================
Modification le : Mon Feb  7 17:55:55 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkap
In directory trash:/users/outil6/syf/alliance/sources/mbkap

Modified Files:
    alc_pars_p.c
Log Message:
BIGVIA et TURNVIA

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvti"


alliance-programmers '2000: ALC : CVS loginfo, rds

alliance-programmers '2000
ALC : CVS loginfo, rds

syf@asim.lip6.fr
Mon, 7 Feb 2000 17:57:06 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"

====================================================================
Modification le : Mon Feb  7 17:57:05 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rds
In directory trash:/users/outil6/syf/alliance/sources/rds

Modified Files:
    Makefile main.c rfmacces.c rpr213.h rprparse.c rprview.c
Log Message:
BIGVIA et TURNVIA

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"


alliance-programmers '2000: ALC : Instool de mbkap

alliance-programmers '2000
ALC : Instool de mbkap

syf@asim.lip6.fr
Mon, 7 Feb 2000 18:03:36 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"

====================================================================
Instool de mbkap
le  : Mon Feb  7 18:03:35 MET 2000
par : syf
====================================================================

/users/outil1/alcban/mbkap your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"


alliance-programmers '2000: ALC : Instool de mbkvti

alliance-programmers '2000
ALC : Instool de mbkvti

syf@asim.lip6.fr
Mon, 7 Feb 2000 18:04:31 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkap"

====================================================================
Instool de mbkvti
le  : Mon Feb  7 18:04:31 MET 2000
par : syf
====================================================================

/users/outil1/alcban/mbkvti your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkap"


alliance-programmers '2000: ALC : Instool de druc

alliance-programmers '2000
ALC : Instool de druc

syf@asim.lip6.fr
Mon, 7 Feb 2000 18:10:34 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de s2r"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"

====================================================================
Instool de druc
le  : Mon Feb  7 18:10:34 MET 2000
par : syf
====================================================================

/users/outil1/alcban/druc your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de s2r"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"


alliance-programmers '2000: ALC : Instool de s2r

alliance-programmers '2000
ALC : Instool de s2r

syf@asim.lip6.fr
Mon, 7 Feb 2000 18:11:10 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de druc"

====================================================================
Instool de s2r
le  : Mon Feb  7 18:11:10 MET 2000
par : syf
====================================================================

/users/outil1/alcban/s2r your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de druc"


alliance-programmers '2000: ALC : Instool de rds

alliance-programmers '2000
ALC : Instool de rds

syf@asim.lip6.fr
Mon, 7 Feb 2000 18:16:20 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de s2r"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de s2r"

====================================================================
Instool de rds
le  : Mon Feb  7 18:16:19 MET 2000
par : syf
====================================================================

/users/outil1/alcban/rds your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de s2r"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de s2r"


alliance-programmers '2000: ALC : Instool de s2r

alliance-programmers '2000
ALC : Instool de s2r

syf@asim.lip6.fr
Mon, 7 Feb 2000 18:17:48 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"

====================================================================
Instool de s2r
le  : Mon Feb  7 18:17:47 MET 2000
par : syf
====================================================================

/users/outil1/alcban/s2r your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"


alliance-programmers '2000: ALC : Instool de druc

alliance-programmers '2000
ALC : Instool de druc

syf@asim.lip6.fr
Mon, 7 Feb 2000 18:18:54 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de s2r"

====================================================================
Instool de druc
le  : Mon Feb  7 18:18:53 MET 2000
par : syf
====================================================================

/users/outil1/alcban/druc your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de s2r"


alliance-programmers '2000: ALC : Instool de lynx

alliance-programmers '2000
ALC : Instool de lynx

syf@asim.lip6.fr
Mon, 7 Feb 2000 18:19:02 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de druc"

====================================================================
Instool de lynx
le  : Mon Feb  7 18:19:02 MET 2000
par : syf
====================================================================

/users/outil1/alcban/lynx your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de druc"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

syf@asim.lip6.fr
Mon, 7 Feb 2000 18:26:29 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de lynx"

====================================================================
Instool de graal
le  : Mon Feb  7 18:26:29 MET 2000
par : syf
====================================================================

/users/outil1/alcban/graal your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de lynx"


alliance-programmers '2000: ALC : Instool de dreal

alliance-programmers '2000
ALC : Instool de dreal

syf@asim.lip6.fr
Mon, 7 Feb 2000 18:26:47 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"

====================================================================
Instool de dreal
le  : Mon Feb  7 18:26:47 MET 2000
par : syf
====================================================================

/users/outil1/alcban/dreal your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"


alliance-programmers '2000: ALC : CVS loginfo, rds

alliance-programmers '2000
ALC : CVS loginfo, rds

syf@asim.lip6.fr
Tue, 8 Feb 2000 10:08:17 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"

====================================================================
Modification le : Tue Feb  8 10:08:16 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rds
In directory trash:/users/outil6/syf/alliance/sources/rds

Modified Files:
    rfmacces.c
Log Message:
Gloups

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"


alliance-programmers '2000: ALC : Instool de rds

alliance-programmers '2000
ALC : Instool de rds

syf@asim.lip6.fr
Tue, 8 Feb 2000 10:10:51 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"

====================================================================
Instool de rds
le  : Tue Feb  8 10:10:51 MET 2000
par : syf
====================================================================

/users/outil1/alcban/rds your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 8 Feb 2000 11:03:31 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"

====================================================================
Modification le : Tue Feb  8 11:03:31 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/cao4/ludo/alliance/share/etc

Modified Files:
    prol035.rds prol05.rds
Log Message:
Nouvelles tables pour les BIGVIAS et TURNVIA

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"


alliance-programmers '2000: ALC : CVS loginfo, lynx

alliance-programmers '2000
ALC : CVS loginfo, lynx

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Tue, 8 Feb 2000 11:23:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : prol035.rds changed!!!!!"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Feb  8 11:23:13 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory bop.lip6.fr:/tmp/greg/alliance/sources/lynx

Modified Files:
    netlist.c
Log Message:
Le warning concernant les refcon ne s'affiche que si on est en extraction RCN.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : prol035.rds changed!!!!!"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : prol035.rds changed!!!!!

alliance-programmers '2000
ALC : prol035.rds changed!!!!!

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 8 Feb 2000 12:29:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : prol05.rds changed!!!!!"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"

====================================================================
Modification le : Tue Feb  8 12:29:03 MET 2000
-rw-r--r--   1 ludo     alliance     8965 Feb  8 11:03 /asim/alliance/etc/prol035.rds
====================================================================

diff /asim/alliance/etc/prol035.rds /asim/alliance/etc/orig/prol035.rds
278,316d277
< ##-------------------------------------------------------------------
< # TABLE MBK_TO_RDS_BIGVIA_HOLE :
< #
< # MBK via      RDS Hole
< # name         name  side step mode
< ##-------------------------------------------------------------------
<
< TABLE MBK_TO_RDS_BIGVIA_HOLE
<
< # CONT_VIA  RDS_VIA1 1 2 ALL
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE MBK_TO_RDS_BIGVIA_METAL :
< #
< # MBK via      RDS layer 1                      ...
< # name         name  delta-width overlap mode
< ##-------------------------------------------------------------------
<
< TABLE MBK_TO_RDS_BIGVIA_METAL
<
< # CONT_VIA  RDS_ALU1 3 4 ALL RDS_ALU2 4 5 ALL
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE MBK_TO_RDS_TURNVIA :
< #
< # MBK via      RDS layer 1                      ...
< # name         name  delta-width overlap mode
< ##-------------------------------------------------------------------
<
< TABLE MBK_TO_RDS_TURNVIA
<
< # CONT_TURN1
<
< END
<

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : prol05.rds changed!!!!!"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"


alliance-programmers '2000: ALC : prol05.rds changed!!!!!

alliance-programmers '2000
ALC : prol05.rds changed!!!!!

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 8 Feb 2000 12:29:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: czo [Olivier Sirol]: "ALC : prol035.rds changed!!!!!"

====================================================================
Modification le : Tue Feb  8 12:29:04 MET 2000
-rw-r--r--   1 ludo     alliance     8040 Feb  8 11:03 /asim/alliance/etc/prol05.rds
====================================================================

diff /asim/alliance/etc/prol05.rds /asim/alliance/etc/orig/prol05.rds
1c1
< # $Id: prol05.rds,v 1.3 2000/02/08 10:03:30 ludo Exp $
---
> # $Id: prol05.rds,v 1.2 1999/11/22 09:42:11 syf Exp $
236,275d235
< ##-------------------------------------------------------------------
< # TABLE MBK_TO_RDS_BIGVIA_HOLE :
< #
< # MBK via      RDS Hole
< # name         name  side step mode
< ##-------------------------------------------------------------------
<
< TABLE MBK_TO_RDS_BIGVIA_HOLE
<
< # CONT_VIA  RDS_VIA1 1 2 ALL
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE MBK_TO_RDS_BIGVIA_METAL :
< #
< # MBK via      RDS layer 1                      ...
< # name         name  delta-width overlap mode
< ##-------------------------------------------------------------------
<
< TABLE MBK_TO_RDS_BIGVIA_METAL
<
< # CONT_VIA  RDS_ALU1 3 4 ALL RDS_ALU2 4 5 ALL
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE MBK_TO_RDS_TURNVIA :
< #
< # MBK via      RDS layer 1                      ...
< # name         name  delta-width overlap mode
< ##-------------------------------------------------------------------
<
< TABLE MBK_TO_RDS_TURNVIA
<
< # CONT_TURN1
<
< END
<
<

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: czo [Olivier Sirol]: "ALC : prol035.rds changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, rds

alliance-programmers '2000
ALC : CVS loginfo, rds

syf@asim.lip6.fr
Tue, 8 Feb 2000 14:31:54 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, etc"
  • Previous message: czo [Olivier Sirol]: "ALC : prol05.rds changed!!!!!"

====================================================================
Modification le : Tue Feb  8 14:31:54 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rds
In directory trash:/users/outil6/syf/alliance/sources/rds

Modified Files:
    rfmacces.c
Log Message:
Turn Via et Big Via

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, etc"
  • Previous message: czo [Olivier Sirol]: "ALC : prol05.rds changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 8 Feb 2000 14:56:21 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"

====================================================================
Modification le : Tue Feb  8 14:56:20 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/cao4/ludo/alliance/share/etc

Modified Files:
    cmos_11.rds
Added Files:
    cmos_11.graal
Log Message:
Les TURN VIAS et les BIGS VIA enfin sur vos ecrans !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 8 Feb 2000 14:58:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Feb  8 14:58:08 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/soft5/newlabo/alliance/share/etc

Modified Files:
    cmos_11.rds
Log Message:
hi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : Instool de rds

alliance-programmers '2000
ALC : Instool de rds

syf@asim.lip6.fr
Tue, 8 Feb 2000 14:59:24 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, etc"

====================================================================
Instool de rds
le  : Tue Feb  8 14:59:24 MET 2000
par : syf
====================================================================

/users/outil1/alcban/rds your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

graal@asim.lip6.fr
Tue, 8 Feb 2000 15:01:55 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"

====================================================================
Modification le : Tue Feb  8 15:01:55 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GMC.h GMC_create.c GMC_create.h GMC_menu.c GMC_menu.h
    GMC_message.c GMC_message.h GMC_panel.c GMC_panel.h GME.h
    GME_edit.c GME_message.c GME_message.h GME_modify.c
    GME_modify.h GME_panel.c GME_panel.h GME_select.c GMS_setup.c
    GMX_event.c GMX_panel.c GSB.h GSB_parse.c GSB_parse.h Makefile
Log Message:
BIGVIA et TURNVIA

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"


alliance-programmers '2000: ALC : Instool de druc

alliance-programmers '2000
ALC : Instool de druc

syf@asim.lip6.fr
Tue, 8 Feb 2000 15:01:57 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de lynx"
  • Previous message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Instool de druc
le  : Tue Feb  8 15:01:57 MET 2000
par : syf
====================================================================

/users/outil1/alcban/druc your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de lynx"
  • Previous message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : Instool de lynx

alliance-programmers '2000
ALC : Instool de lynx

syf@asim.lip6.fr
Tue, 8 Feb 2000 15:07:30 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de druc"

====================================================================
Instool de lynx
le  : Tue Feb  8 15:07:29 MET 2000
par : syf
====================================================================

/users/outil1/alcban/lynx your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de druc"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

syf@asim.lip6.fr
Tue, 8 Feb 2000 15:13:34 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de s2r"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de lynx"

====================================================================
Instool de graal
le  : Tue Feb  8 15:13:34 MET 2000
par : syf
====================================================================

/users/outil1/alcban/graal your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de s2r"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de lynx"


alliance-programmers '2000: ALC : Instool de s2r

alliance-programmers '2000
ALC : Instool de s2r

syf@asim.lip6.fr
Tue, 8 Feb 2000 15:13:53 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"

====================================================================
Instool de s2r
le  : Tue Feb  8 15:13:53 MET 2000
par : syf
====================================================================

/users/outil1/alcban/s2r your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"


alliance-programmers '2000: ALC : Instool de dreal

alliance-programmers '2000
ALC : Instool de dreal

syf@asim.lip6.fr
Tue, 8 Feb 2000 15:36:57 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de s2r"

====================================================================
Instool de dreal
le  : Tue Feb  8 15:36:57 MET 2000
par : syf
====================================================================

/users/outil1/alcban/dreal your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de s2r"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

syf@asim.lip6.fr
Tue, 8 Feb 2000 15:50:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, genview"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"

====================================================================
Modification le : Tue Feb  8 15:50:08 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/outil6/syf/alliance/share/etc

Added Files:
    cmos_11.genview
Log Message:
Nouveau VIA et CALUx

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, genview"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"


alliance-programmers '2000: ALC : CVS loginfo, genview

alliance-programmers '2000
ALC : CVS loginfo, genview

syf@asim.lip6.fr
Tue, 8 Feb 2000 15:50:35 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Feb  8 15:50:34 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genview
In directory trash:/users/outil6/syf/alliance/sources/genview

Modified Files:
    G_inspect.c G_parse.c G_parse.h Makefile
Log Message:
BIGVIAs et CALUx

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

graal@asim.lip6.fr
Tue, 8 Feb 2000 16:15:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, genview"

====================================================================
Modification le : Tue Feb  8 16:15:37 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory odroz:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GME_select.c
Log Message:
Correction bug stretch Turn-Via

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, genview"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

syf@asim.lip6.fr
Tue, 8 Feb 2000 16:29:21 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, etc"
  • Previous message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Instool de graal
le  : Tue Feb  8 16:29:21 MET 2000
par : syf
====================================================================

/users/outil1/alcban/graal Correction d un petit bug decouvert par Jean-Lou

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, etc"
  • Previous message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 8 Feb 2000 18:31:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "mph410, mph411 et CVS"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"

====================================================================
Modification le : Tue Feb  8 18:31:13 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/cao4/ludo/alliance/share/etc

Modified Files:
    cmos_11.rds
Log Message:
Anciennes regles de dessins (PB DRUC PLOTS)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "mph410, mph411 et CVS"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"


alliance-programmers '2000: mph410, mph411 et CVS

alliance-programmers '2000
mph410, mph411 et CVS

Gregoire AVOT (Gregoire.Avot@lip6.fr)
Tue, 08 Feb 2000 18:40:48 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo, grog"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, etc"

Il y a un pb dans l'arbre CVS : mbk installe la version mph411, et dans
le libraries.mk on en est encore à la 410. On ne peut donc plus
recompiler l'arborescence CVS. J'hésite à faire moi même la manip car je
ne sais pas si cet état est volontaire ou non.

Grégoire.

--
              Gregoire AVOT   Universite Pierre & Marie Curie
Laboratoire LIP6 - Dpt ASIM   4 Place Jussieu, Paris Cedex 05
 Couloir 55-65, 3eme etage.   Tel : 01.44.27.53.24
       http://asim.lip6.fr/~gregoire/index.html
                   ICQ : 62077302

  • Next message: Frederic Petrot: "ALC : CVS loginfo, grog"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, grog

alliance-programmers '2000
ALC : CVS loginfo, grog

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 9 Feb 2000 11:00:24 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"
  • Previous message: Gregoire AVOT: "mph410, mph411 et CVS"

====================================================================
Modification le : Wed Feb  9 11:00:23 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/grog
In directory odroz:/users/chaos/fred/alliance/sources/grog

Modified Files:
    ggr001.h grog.c grog.h grog_data.c grog_icon.c grog_layout.c
    grog_netlist.c grog_outline.c grog_vhdl.c main.c vtisim.c
Log Message:
Nouveau Grog (Driver Verilog + Contact Less + plus de plaisir )

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"
  • Previous message: Gregoire AVOT: "mph410, mph411 et CVS"


alliance-programmers '2000: ALC : CVS loginfo, mbkap

alliance-programmers '2000
ALC : CVS loginfo, mbkap

syf@asim.lip6.fr
Wed, 9 Feb 2000 11:06:15 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvti"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, grog"

====================================================================
Modification le : Wed Feb  9 11:06:14 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkap
In directory trash:/users/outil6/syf/alliance/sources/mbkap

Modified Files:
    alc_pars_p.c
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvti"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, grog"


alliance-programmers '2000: ALC : CVS loginfo, mbkvti

alliance-programmers '2000
ALC : CVS loginfo, mbkvti

syf@asim.lip6.fr
Wed, 9 Feb 2000 11:09:46 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"

====================================================================
Modification le : Wed Feb  9 11:09:45 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkvti
In directory trash:/users/outil6/syf/alliance/sources/mbkvti

Modified Files:
    parse_vti_p.c
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"


alliance-programmers '2000: ALC : Instool de mbkap

alliance-programmers '2000
ALC : Instool de mbkap

syf@asim.lip6.fr
Wed, 9 Feb 2000 11:11:47 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvti"

====================================================================
Instool de mbkap
le  : Wed Feb  9 11:11:46 MET 2000
par : syf
====================================================================

/users/outil1/alcban/mbkap your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvti"


alliance-programmers '2000: ALC : Instool de mbkvti

alliance-programmers '2000
ALC : Instool de mbkvti

syf@asim.lip6.fr
Wed, 9 Feb 2000 11:12:07 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, grog"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkap"

====================================================================
Instool de mbkvti
le  : Wed Feb  9 11:12:07 MET 2000
par : syf
====================================================================

/users/outil1/alcban/mbkvti your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, grog"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkap"


alliance-programmers '2000: ALC : CVS loginfo, grog

alliance-programmers '2000
ALC : CVS loginfo, grog

syf@asim.lip6.fr
Wed, 9 Feb 2000 11:21:24 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, grog"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"

====================================================================
Modification le : Wed Feb  9 11:21:24 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/grog
In directory trash:/users/outil6/syf/alliance/sources/grog

Modified Files:
    main.c
Log Message:
Authors

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, grog"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"


alliance-programmers '2000: ALC : CVS loginfo, grog

alliance-programmers '2000
ALC : CVS loginfo, grog

syf@asim.lip6.fr
Wed, 9 Feb 2000 11:28:12 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de grog"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, grog"

====================================================================
Modification le : Wed Feb  9 11:28:12 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/grog
In directory trash:/users/outil6/syf/alliance/sources/grog

Modified Files:
    vtisim.c
Log Message:
Petit bug sous Linux

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de grog"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, grog"


alliance-programmers '2000: ALC : Instool de grog

alliance-programmers '2000
ALC : Instool de grog

syf@asim.lip6.fr
Wed, 9 Feb 2000 11:30:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, grog"

====================================================================
Instool de grog
le  : Wed Feb  9 11:30:13 MET 2000
par : syf
====================================================================

/users/outil1/alcban/grog your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, grog"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 9 Feb 2000 13:51:41 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de grog"

====================================================================
Instool de czo
le  : Wed Feb  9 13:51:41 MET 2000
par :
====================================================================

/users/outil1/alcban/czo nouvelle version de mbk

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de grog"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

graal@asim.lip6.fr
Wed, 9 Feb 2000 16:51:56 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Modification le : Wed Feb  9 16:51:56 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory odroz:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GMX_color.c
Log Message:
Hi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Wed, 9 Feb 2000 20:45:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Modification le : Wed Feb  9 20:45:50 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory bop.lip6.fr:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_lo.c
Log Message:
Affichage du layer des résistances dans la fonction afflosig.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : CVS loginfo, alliance

alliance-programmers '2000
ALC : CVS loginfo, alliance

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 10 Feb 2000 16:43:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Thu Feb 10 16:43:36 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance

Modified Files:
    README
Log Message:
nt

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, syf/abe

alliance-programmers '2000
ALC : CVS loginfo, syf/abe

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:17:45 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

====================================================================
Modification le : Thu Feb 10 18:17:44 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abe
In directory trash:/users/outil6/syf/alliance/sources/syf/abe

Modified Files:
    Makefile abe200.h beh_add.c beh_del.c beh_dict.c beh_error.c
    beh_fre.c beh_getgenva.c beh_message.c beh_rmv.c beh_toolbug.c
    beh_view.c main.c
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"


alliance-programmers '2000: ALC : CVS loginfo, syf/abl

alliance-programmers '2000
ALC : CVS loginfo, syf/abl

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:18:04 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"

====================================================================
Modification le : Thu Feb 10 18:18:04 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abl
In directory trash:/users/outil6/syf/alliance/sources/syf/abl

Modified Files:
    Makefile abl103.h abladd.c abladd.h ablcreate.c ablcreate.h
    ablctlnorm.c ablctlnorm.h ablctlsimp.c ablctlsimp.h abldel.c
    abldel.h abldev.c abldev.h abldup.c abldup.h ablenv.c ablenv.h
    ablerror.c ablerror.h ablflat.c ablflat.h ablfree.c ablfree.h
    ablget.c ablget.h ablis.c ablis.h ablmap.c ablmap.h abloptim.c
    abloptim.h ablpolar.c ablpolar.h ablsimp.c ablsimp.h ablstr.c
    ablstr.h ablsubst.c ablsubst.h ablunflat.c ablunflat.h
    ablvhdl.c ablvhdl.h ablview.c ablview.h main.c
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"


alliance-programmers '2000: ALC : CVS loginfo, syf/abt

alliance-programmers '2000
ALC : CVS loginfo, syf/abt

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:18:07 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"

====================================================================
Modification le : Thu Feb 10 18:18:07 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abt
In directory trash:/users/outil6/syf/alliance/sources/syf/abt

Modified Files:
    Makefile abt200.h bhl_delaux.c bhl_delaux.h bhl_depend.c
    bhl_error.c bhl_error.h bhl_freabl.c bhl_makbdd.c bhl_makbdd.h
    bhl_makgex.c bhl_orderbdd.c bhl_orderbdd.h
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"


alliance-programmers '2000: ALC : CVS loginfo, syf/abv

alliance-programmers '2000
ALC : CVS loginfo, syf/abv

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:18:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"

====================================================================
Modification le : Thu Feb 10 18:18:13 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abv
In directory trash:/users/outil6/syf/alliance/sources/syf/abv

Modified Files:
    Makefile abv200.h bvl_bcomp.lex bvl_bcomp.yac bvl_bedef.h
    bvl_blex.h bvl_bspec.c bvl_bspec.h bvl_byacc.h bvl_drive.c
    bvl_drive.h bvl_parse.c bvl_parse.h bvl_utdef.h bvl_util.c
    bvl_util.h bvl_utype.h main.c
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"


alliance-programmers '2000: ALC : CVS loginfo, syf/aut

alliance-programmers '2000
ALC : CVS loginfo, syf/aut

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:18:20 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"

====================================================================
Modification le : Thu Feb 10 18:18:19 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/aut
In directory trash:/users/outil6/syf/alliance/sources/syf/aut

Modified Files:
    Makefile aut103.h autalloc.c autalloc.h autdebug.c autdebug.h
    autenv.c autenv.h auterror.c auterror.h autexit.c autexit.h
    autfree.c autfree.h autgraph.c autgraph.h authash.c authash.h
    authash2.c authash2.h autname.c autname.h autresize.c
    autresize.h autsort.c autsort.h auttest.c auttest.h main.c
    testhash.c
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"


alliance-programmers '2000: ALC : CVS loginfo, syf/b2f

alliance-programmers '2000
ALC : CVS loginfo, syf/b2f

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:18:22 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"

====================================================================
Modification le : Thu Feb 10 18:18:22 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/b2f
In directory trash:/users/outil6/syf/alliance/sources/syf/b2f

Modified Files:
    Makefile b2f_beh2fsm.c b2f_beh2fsm.h b2f_error.c b2f_error.h
    b2f_main.c b2f_main.h
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"


alliance-programmers '2000: ALC : CVS loginfo, syf/bdd

alliance-programmers '2000
ALC : CVS loginfo, syf/bdd

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:18:43 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"

====================================================================
Modification le : Thu Feb 10 18:18:42 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/bdd
In directory trash:/users/outil6/syf/alliance/sources/syf/bdd

Modified Files:
    Makefile bdd104.h bddalloc.c bddalloc.h bddapply.c bddapply.h
    bddassoc.c bddassoc.h bddblock.c bddblock.h bddcheck.c
    bddcheck.h bddcircuit.c bddcircuit.h bddcofactor.c
    bddcofactor.h bddcompose.c bddcompose.h bddconvert.c
    bddconvert.h bdddump.c bdddump.h bddenv.c bddenv.h bdderror.c
    bdderror.h bddexist.c bddexist.h bddflag.c bddflag.h
    bddfraction.c bddfraction.h bddfree.c bddfree.h bddgarbage.c
    bddgarbage.h bddheath.c bddheath.h bddhnode.c bddhnode.h
    bddhoper.c bddhoper.h bddimply.c bddimply.h bddlog.c bddlog.h
    bddmark.c bddmark.h bddnode.c bddnode.h bddoptimize.c
    bddoptimize.h bddreduce.c bddreduce.h bddref.c bddref.h
    bddrelprod.c bddrelprod.h bddreorder.c bddreorder.h
    bddresize.c bddresize.h bddsatisfy.c bddsatisfy.h bddsimpdc.c
    bddsimpdc.h bddsubst.c bddsubst.h bddsupport.c bddsupport.h
    bddsweep.c bddsweep.h bddsystem.c bddsystem.h bddtest.c
    bddtest.h bdduser.c bdduser.h bddvar.c bddvar.h bddvaraux.c
    bddvaraux.h main.c
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"


alliance-programmers '2000: ALC : CVS loginfo, syf/btr

alliance-programmers '2000
ALC : CVS loginfo, syf/btr

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:18:47 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"

====================================================================
Modification le : Thu Feb 10 18:18:46 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/btr
In directory trash:/users/outil6/syf/alliance/sources/syf/btr

Modified Files:
    Makefile btr103.h btralloc.c btralloc.h btrenv.c btrenv.h
    btrerror.c btrerror.h btrfree.c btrfree.h btrfunc.c btrfunc.h
    btrresize.c btrresize.h btrtrans.c btrtrans.h main.c
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"


alliance-programmers '2000: ALC : CVS loginfo, syf/fks

alliance-programmers '2000
ALC : CVS loginfo, syf/fks

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:18:49 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"

====================================================================
Modification le : Thu Feb 10 18:18:49 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fks
In directory trash:/users/outil6/syf/alliance/sources/syf/fks

Modified Files:
    Makefile fks104.h fksdrive.c fksdrive.h fkserror.c fkserror.h
    fksparse.c fksparse.h
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"


alliance-programmers '2000: ALC : CVS loginfo, syf/fsm

alliance-programmers '2000
ALC : CVS loginfo, syf/fsm

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:18:55 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"

====================================================================
Modification le : Thu Feb 10 18:18:54 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fsm
In directory trash:/users/outil6/syf/alliance/sources/syf/fsm

Modified Files:
    Makefile fsm104.h fsmadd.c fsmadd.h fsmalloc.c fsmalloc.h
    fsmbdd.c fsmbdd.h fsmdel.c fsmdel.h fsmerror.c fsmerror.h
    fsmfree.c fsmfree.h fsmorder.c fsmorder.h fsmsearch.c
    fsmsearch.h fsmsimp.c fsmsimp.h fsmview.c fsmview.h main.c
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"


alliance-programmers '2000: ALC : CVS loginfo, syf/ftl

alliance-programmers '2000
ALC : CVS loginfo, syf/ftl

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:18:57 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"

====================================================================
Modification le : Thu Feb 10 18:18:56 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/ftl
In directory trash:/users/outil6/syf/alliance/sources/syf/ftl

Modified Files:
    Makefile ftl104.h ftlacces.c ftlacces.h ftlerror.c ftlerror.h
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"


alliance-programmers '2000: ALC : CVS loginfo, syf/fvh

alliance-programmers '2000
ALC : CVS loginfo, syf/fvh

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:19:05 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"

====================================================================
Modification le : Thu Feb 10 18:19:05 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fvh
In directory trash:/users/outil6/syf/alliance/sources/syf/fvh

Modified Files:
    Makefile fbh_add.c fbh_del.c fbh_env.c fbh_fre.c fbh_rin.c
    fbh_rmv.c fbh_typ.c fbh_uti.c fbh_view.c fbl_bcomp.lex
    fbl_bcomp.yac fbl_bedef.h fbl_blex.h fbl_bspec.c fbl_bspec.h
    fbl_byacc.h fbl_drive.c fbl_drive.h fbl_utdef.h fbl_util.c
    fbl_util.h fbl_utype.h fvh104.h fvhdrive.c fvhdrive.h
    fvherror.c fvherror.h fvhfbh2fsm.c fvhfbh2fsm.h fvhparse.c
    fvhparse.h
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"


alliance-programmers '2000: ALC : CVS loginfo, syf/gcp

alliance-programmers '2000
ALC : CVS loginfo, syf/gcp

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:19:19 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"

====================================================================
Modification le : Thu Feb 10 18:19:19 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/gcp
In directory trash:/users/outil6/syf/alliance/sources/syf/gcp

Modified Files:
    Makefile c_ccomp.yac c_cdecl.c c_cdecl.h c_clex.c c_clex.h
    c_common.c c_common.h c_convert.c c_convert.h c_ctypeck.c
    c_ctypeck.h c_debug.c c_debug.h c_expand.c c_expand.h
    c_flags.c c_flags.h c_foldconst.c c_foldconst.h c_gperf.h
    c_parse.c c_parse.h c_stmt.c c_stmt.h c_tree.c c_tree.h
    c_treecompat.h gcp101.h main.c
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"


alliance-programmers '2000: ALC : CVS loginfo, syf/rtd

alliance-programmers '2000
ALC : CVS loginfo, syf/rtd

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:19:26 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"

====================================================================
Modification le : Thu Feb 10 18:19:26 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/rtd
In directory trash:/users/outil6/syf/alliance/sources/syf/rtd

Modified Files:
    Makefile rtd101.h rtd_drive.c rtd_drive.h rtd_error.c
    rtd_error.h rtd_get.c rtd_get.h rtd_parse.c rtd_parse.h
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"


alliance-programmers '2000: ALC : CVS loginfo, syf/k2f

alliance-programmers '2000
ALC : CVS loginfo, syf/k2f

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:19:22 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"

====================================================================
Modification le : Thu Feb 10 18:19:21 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/k2f
In directory trash:/users/outil6/syf/alliance/sources/syf/k2f

Modified Files:
    Makefile k2f_error.c k2f_error.h k2f_main.c k2f_main.h
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"


alliance-programmers '2000: ALC : CVS loginfo, syf/rtn

alliance-programmers '2000
ALC : CVS loginfo, syf/rtn

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:19:31 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"

====================================================================
Modification le : Thu Feb 10 18:19:30 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/rtn
In directory trash:/users/outil6/syf/alliance/sources/syf/rtn

Modified Files:
    Makefile main.c rtn101.h rtnadd.c rtnadd.h rtnalloc.c
    rtnalloc.h rtndel.c rtndel.h rtnerror.c rtnerror.h rtnfree.c
    rtnfree.h rtnget.c rtnget.h rtnsearch.c rtnsearch.h rtnview.c
    rtnview.h
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"


alliance-programmers '2000: ALC : CVS loginfo, syf/scl

alliance-programmers '2000
ALC : CVS loginfo, syf/scl

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:19:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"

====================================================================
Modification le : Thu Feb 10 18:19:39 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/scl
In directory trash:/users/outil6/syf/alliance/sources/syf/scl

Modified Files:
    Makefile main.c scg.h scgcns.c scgcns.h scglo.c scglo.h
    scgmain.c scgmain.h schadd.c schadd.h schalloc.c schalloc.h
    schdel.c schdel.h scherror.c scherror.h schfree.c schfree.h
    schview.c schview.h scl103.h scp.h scpadd.c scpadd.h
    scpalloc.c scpalloc.h scpbuild.c scpbuild.h scpdel.c scpdel.h
    scpfree.c scpfree.h scpswap.h
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"


alliance-programmers '2000: ALC : CVS loginfo, syf/syf

alliance-programmers '2000
ALC : CVS loginfo, syf/syf

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:19:50 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"

====================================================================
Modification le : Thu Feb 10 18:19:50 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/syf
In directory trash:/users/outil6/syf/alliance/sources/syf/syf

Modified Files:
    Makefile fbh_parse.c fbh_parse.h kis_parse.c kis_parse.h
    syf_asp.c syf_asp.h syf_bdd.c syf_bdd.h syf_comp.c syf_comp.h
    syf_cost.c syf_cost.h syf_dc.c syf_dc.h syf_encod.c
    syf_encod.h syf_env.c syf_env.h syf_error.c syf_error.h
    syf_fsm.c syf_fsm.h syf_fsm2fbh.c syf_fsm2fbh.h syf_jedi.c
    syf_jedi.h syf_main.c syf_main.h syf_must.c syf_must.h
    syf_onehot.c syf_onehot.h syf_random.c syf_random.h syf_simp.c
    syf_simp.h syf_synth.c syf_synth.h syf_tools.c syf_tools.h
    syf_user.c syf_user.h syf_verify.c syf_verify.h
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:20:12 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"

====================================================================
Modification le : Thu Feb 10 18:20:12 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    Makefile vasy_analys.c vasy_analys.h vasy_array.c vasy_array.h
    vasy_debug.c vasy_debug.h vasy_drvalc.c vasy_drvalc.h
    vasy_drvrtl.c vasy_drvrtl.h vasy_drvsyn.c vasy_drvsyn.h
    vasy_drvvex.c vasy_drvvex.h vasy_drvvlog.c vasy_drvvlog.h
    vasy_elabo.c vasy_elabo.h vasy_error.c vasy_error.h
    vasy_func.c vasy_func.h vasy_loop.c vasy_loop.h vasy_main.c
    vasy_main.h vasy_mulwait.c vasy_mulwait.h vasy_onewait.c
    vasy_onewait.h vasy_parse.c vasy_parse.h vasy_preanal.c
    vasy_preanal.h vasy_redact.c vasy_redact.h vasy_redinst.c
    vasy_redinst.h vasy_reduce.c vasy_reduce.h vasy_redwait.c
    vasy_redwait.h vasy_shared.c vasy_shared.h vasy_simprtl.c
    vasy_simprtl.h vasy_simul.c vasy_simul.h vasy_support.c
    vasy_support.h vasy_synth.c vasy_synth.h vasy_vexbdd.c
    vasy_vexbdd.h
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbh

alliance-programmers '2000
ALC : CVS loginfo, syf/vbh

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:20:17 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Thu Feb 10 18:20:16 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbh
In directory trash:/users/outil6/syf/alliance/sources/syf/vbh

Modified Files:
    Makefile vbh104.h vbh_add.c vbh_crt.c vbh_fre.c vbh_simp.c
    vbh_view.c
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:20:26 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"

====================================================================
Modification le : Thu Feb 10 18:20:25 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    Makefile main.c vbl104.h vbl_bcomp.lex vbl_bcomp.yac
    vbl_bedef.h vbl_blex.h vbl_bspec.c vbl_bspec.h vbl_byacc.h
    vbl_parse.c vbl_util.c vbl_util.h vbl_utype.h
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"


alliance-programmers '2000: ALC : CVS loginfo, syf/vex

alliance-programmers '2000
ALC : CVS loginfo, syf/vex

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:20:40 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Thu Feb 10 18:20:40 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory trash:/users/outil6/syf/alliance/sources/syf/vex

Modified Files:
    Makefile main.c vex103.h vexadd.c vexadd.h vexalloc.c
    vexalloc.h vexcreate.c vexcreate.h vexdel.c vexdel.h vexdup.c
    vexdup.h vexenv.c vexenv.h vexerror.c vexerror.h vexeval.c
    vexeval.h vexextend.c vexextend.h vexfree.c vexfree.h vexget.c
    vexget.h vexis.c vexis.h vexoptim.c vexoptim.h vexsimp.c
    vexsimp.h vexslice.c vexslice.h vexunflat.c vexunflat.h
    vexview.c vexview.h
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : CVS loginfo, syf/vpd

alliance-programmers '2000
ALC : CVS loginfo, syf/vpd

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:20:44 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"

====================================================================
Modification le : Thu Feb 10 18:20:43 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vpd
In directory trash:/users/outil6/syf/alliance/sources/syf/vpd

Modified Files:
    Makefile vpd_drive.c vpd_drive.h vpd_error.c vpd_error.h
    vpd_parse.c vpd_parse.h
Added Files:
    vpd105.h
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"


alliance-programmers '2000: ALC : CVS loginfo, syf/vpn

alliance-programmers '2000
ALC : CVS loginfo, syf/vpn

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:20:57 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"

====================================================================
Modification le : Thu Feb 10 18:20:56 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vpn
In directory trash:/users/outil6/syf/alliance/sources/syf/vpn

Modified Files:
    Makefile main.c toto.c vpn105.h vpnadd.c vpnadd.h vpnalloc.c
    vpnalloc.h vpndel.c vpndel.h vpnenv.c vpnenv.h vpnerror.c
    vpnerror.h vpnfree.c vpnfree.h vpnget.c vpnget.h vpnsearch.c
    vpnsearch.h vpnsimp.c vpnsimp.h vpnunion.c vpnunion.h
    vpnview.c vpnview.h
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"


alliance-programmers '2000: ALC : CVS loginfo, syf/vtl

alliance-programmers '2000
ALC : CVS loginfo, syf/vtl

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:21:00 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"

====================================================================
Modification le : Thu Feb 10 18:20:59 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vtl
In directory trash:/users/outil6/syf/alliance/sources/syf/vtl

Modified Files:
    Makefile vtl105.h vtlacces.c vtlacces.h vtlerror.c vtlerror.h
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"


alliance-programmers '2000: ALC : CVS loginfo, syf/vvh

alliance-programmers '2000
ALC : CVS loginfo, syf/vvh

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:21:05 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"

====================================================================
Modification le : Thu Feb 10 18:21:03 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vvh
In directory trash:/users/outil6/syf/alliance/sources/syf/vvh

Modified Files:
    Makefile vvh_drive.c vvh_drive.h vvh_error.c vvh_error.h
    vvh_parse.c vvh_parse.h vvh_vbh2vpn.c vvh_vbh2vpn.h
Added Files:
    vvh105.h
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"


alliance-programmers '2000: ALC : CVS loginfo, syf/xfs

alliance-programmers '2000
ALC : CVS loginfo, syf/xfs

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:21:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"

====================================================================
Modification le : Thu Feb 10 18:21:37 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xfs
In directory trash:/users/outil6/syf/alliance/sources/syf/xfs

Modified Files:
    LIP6bw.h Makefile XFS.h XFS_bdd.c XFS_bdd.h XFS_bound.c
    XFS_bound.h XFS_error.c XFS_error.h XFS_fsm.c XFS_fsm.h
    XFS_object.c XFS_object.h XFS_select.c XFS_select.h XME.h
    XME_dialog.c XME_dialog.h XME_edit.c XME_edit.h XME_menu.c
    XME_menu.h XME_message.c XME_message.h XME_panel.c XME_panel.h
    XME_search.c XME_search.h XME_select.c XME_select.h XMF.h
    XMF_dialog.c XMF_dialog.h XMF_file.c XMF_file.h XMF_menu.c
    XMF_menu.h XMF_panel.c XMF_panel.h XMH.h XMH_help.c XMH_help.h
    XMH_menu.c XMH_menu.h XMH_panel.c XMH_panel.h XMS.h
    XMS_dialog.c XMS_dialog.h XMS_menu.c XMS_menu.h XMS_panel.c
    XMS_panel.h XMS_setup.c XMS_setup.h XMT.h XMT_dialog.c
    XMT_dialog.h XMT_menu.c XMT_menu.h XMT_message.c XMT_message.h
    XMT_panel.c XMT_panel.h XMT_tools.c XMT_tools.h XMV.h
    XMV_dialog.c XMV_dialog.h XMV_map.c XMV_map.h XMV_menu.c
    XMV_menu.h XMV_message.c XMV_message.h XMV_panel.c XMV_panel.h
    XMV_view.c XMV_view.h XMX.h XMX_color.c XMX_color.h
    XMX_cursor.c XMX_cursor.h XMX_dialog.c XMX_dialog.h
    XMX_event.c XMX_event.h XMX_graphic.c XMX_graphic.h XMX_grid.c
    XMX_grid.h XMX_icon.c XMX_icon.h XMX_menu.c XMX_menu.h
    XMX_message.c XMX_message.h XMX_motif.c XMX_motif.h
    XMX_panel.c XMX_panel.h XMX_view.c XMX_view.h XSB.h
    XSB_error.c XSB_error.h XSB_parse.c XSB_parse.h XSB_share.c
    XSB_share.h XTB.h XTB_cursor.c XTB_cursor.h XTB_dialog.c
    XTB_dialog.h XTB_icon.c XTB_icon.h XTB_menu.c XTB_menu.h
    XTB_panel.c XTB_panel.h XTB_pixmap.c XTB_pixmap.h local.mk
    xfsm.c xfsm.h
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"


alliance-programmers '2000: ALC : CVS loginfo, syf/xpt

alliance-programmers '2000
ALC : CVS loginfo, syf/xpt

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:22:04 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"

====================================================================
Modification le : Thu Feb 10 18:22:03 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xpt
In directory trash:/users/outil6/syf/alliance/sources/syf/xpt

Modified Files:
    LIP6bw.h Makefile XME.h XME_dialog.c XME_dialog.h XME_edit.c
    XME_edit.h XME_menu.c XME_menu.h XME_message.c XME_message.h
    XME_panel.c XME_panel.h XME_search.c XME_search.h XME_select.c
    XME_select.h XMF.h XMF_dialog.c XMF_dialog.h XMF_file.c
    XMF_file.h XMF_menu.c XMF_menu.h XMF_panel.c XMF_panel.h XMH.h
    XMH_help.c XMH_help.h XMH_menu.c XMH_menu.h XMH_panel.c
    XMH_panel.h XMS.h XMS_dialog.c XMS_dialog.h XMS_menu.c
    XMS_menu.h XMS_panel.c XMS_panel.h XMS_setup.c XMS_setup.h
    XMT.h XMT_dialog.c XMT_dialog.h XMT_menu.c XMT_menu.h
    XMT_message.c XMT_message.h XMT_panel.c XMT_panel.h
    XMT_tools.c XMT_tools.h XMV.h XMV_dialog.c XMV_dialog.h
    XMV_map.c XMV_map.h XMV_menu.c XMV_menu.h XMV_message.c
    XMV_message.h XMV_panel.c XMV_panel.h XMV_view.c XMV_view.h
    XMX.h XMX_color.c XMX_color.h XMX_cursor.c XMX_cursor.h
    XMX_dialog.c XMX_dialog.h XMX_event.c XMX_event.h
    XMX_graphic.c XMX_graphic.h XMX_grid.c XMX_grid.h XMX_icon.c
    XMX_icon.h XMX_menu.c XMX_menu.h XMX_message.c XMX_message.h
    XMX_motif.c XMX_motif.h XMX_panel.c XMX_panel.h XMX_view.c
    XMX_view.h XPT.h XPT_bound.c XPT_bound.h XPT_error.c
    XPT_error.h XPT_object.c XPT_object.h XPT_pat.c XPT_pat.h
    XPT_place.c XPT_place.h XPT_select.c XPT_select.h XSB.h
    XSB_error.c XSB_error.h XSB_parse.c XSB_parse.h XSB_share.c
    XSB_share.h XTB.h XTB_cursor.c XTB_cursor.h XTB_dialog.c
    XTB_dialog.h XTB_icon.c XTB_icon.h XTB_menu.c XTB_menu.h
    XTB_panel.c XTB_panel.h XTB_pixmap.c XTB_pixmap.h local.mk
    xpat.c xpat.h
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"


alliance-programmers '2000: ALC : CVS loginfo, syf/xsc

alliance-programmers '2000
ALC : CVS loginfo, syf/xsc

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:22:32 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"

====================================================================
Modification le : Thu Feb 10 18:22:31 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xsc
In directory trash:/users/outil6/syf/alliance/sources/syf/xsc

Modified Files:
    LIP6bw.h Makefile XME.h XME_dialog.c XME_dialog.h XME_edit.c
    XME_edit.h XME_menu.c XME_menu.h XME_message.c XME_message.h
    XME_panel.c XME_panel.h XME_search.c XME_search.h XME_select.c
    XME_select.h XMF.h XMF_dialog.c XMF_dialog.h XMF_file.c
    XMF_file.h XMF_menu.c XMF_menu.h XMF_panel.c XMF_panel.h XMH.h
    XMH_help.c XMH_help.h XMH_menu.c XMH_menu.h XMH_panel.c
    XMH_panel.h XMS.h XMS_dialog.c XMS_dialog.h XMS_menu.c
    XMS_menu.h XMS_panel.c XMS_panel.h XMS_setup.c XMS_setup.h
    XMT.h XMT_dialog.c XMT_dialog.h XMT_menu.c XMT_menu.h
    XMT_message.c XMT_message.h XMT_panel.c XMT_panel.h
    XMT_tools.c XMT_tools.h XMV.h XMV_dialog.c XMV_dialog.h
    XMV_map.c XMV_map.h XMV_menu.c XMV_menu.h XMV_message.c
    XMV_message.h XMV_panel.c XMV_panel.h XMV_view.c XMV_view.h
    XMX.h XMX_color.c XMX_color.h XMX_cursor.c XMX_cursor.h
    XMX_dialog.c XMX_dialog.h XMX_event.c XMX_event.h
    XMX_graphic.c XMX_graphic.h XMX_grid.c XMX_grid.h XMX_icon.c
    XMX_icon.h XMX_menu.c XMX_menu.h XMX_message.c XMX_message.h
    XMX_motif.c XMX_motif.h XMX_panel.c XMX_panel.h XMX_view.c
    XMX_view.h XSB.h XSB_error.c XSB_error.h XSB_parse.c
    XSB_parse.h XSB_share.c XSB_share.h XSC.h XSC_bound.c
    XSC_bound.h XSC_error.c XSC_error.h XSC_object.c XSC_object.h
    XSC_place.c XSC_place.h XSC_schem.c XSC_schem.h XSC_select.c
    XSC_select.h XTB.h XTB_cursor.c XTB_cursor.h XTB_dialog.c
    XTB_dialog.h XTB_icon.c XTB_icon.h XTB_menu.c XTB_menu.h
    XTB_panel.c XTB_panel.h XTB_pixmap.c XTB_pixmap.h local.mk
    xsch.c xsch.h
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '2000: ALC : CVS loginfo, syf/xvp

alliance-programmers '2000
ALC : CVS loginfo, syf/xvp

syf@asim.lip6.fr
Thu, 10 Feb 2000 18:23:12 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"

====================================================================
Modification le : Thu Feb 10 18:23:12 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xvp
In directory trash:/users/outil6/syf/alliance/sources/syf/xvp

Modified Files:
    LIP6bw.h Makefile XME.h XME_dialog.c XME_dialog.h XME_edit.c
    XME_edit.h XME_menu.c XME_menu.h XME_message.c XME_message.h
    XME_panel.c XME_panel.h XME_search.c XME_search.h XME_select.c
    XME_select.h XMF.h XMF_dialog.c XMF_dialog.h XMF_file.c
    XMF_file.h XMF_menu.c XMF_menu.h XMF_panel.c XMF_panel.h XMH.h
    XMH_help.c XMH_help.h XMH_menu.c XMH_menu.h XMH_panel.c
    XMH_panel.h XMS.h XMS_dialog.c XMS_dialog.h XMS_menu.c
    XMS_menu.h XMS_panel.c XMS_panel.h XMS_setup.c XMS_setup.h
    XMT.h XMT_dialog.c XMT_dialog.h XMT_menu.c XMT_menu.h
    XMT_message.c XMT_message.h XMT_panel.c XMT_panel.h
    XMT_tools.c XMT_tools.h XMV.h XMV_dialog.c XMV_dialog.h
    XMV_map.c XMV_map.h XMV_menu.c XMV_menu.h XMV_message.c
    XMV_message.h XMV_panel.c XMV_panel.h XMV_view.c XMV_view.h
    XMX.h XMX_color.c XMX_color.h XMX_cursor.c XMX_cursor.h
    XMX_dialog.c XMX_dialog.h XMX_event.c XMX_event.h
    XMX_graphic.c XMX_graphic.h XMX_grid.c XMX_grid.h XMX_icon.c
    XMX_icon.h XMX_menu.c XMX_menu.h XMX_message.c XMX_message.h
    XMX_motif.c XMX_motif.h XMX_panel.c XMX_panel.h XMX_view.c
    XMX_view.h XSB.h XSB_error.c XSB_error.h XSB_parse.c
    XSB_parse.h XSB_share.c XSB_share.h XTB.h XTB_cursor.c
    XTB_cursor.h XTB_dialog.c XTB_dialog.h XTB_icon.c XTB_icon.h
    XTB_menu.c XTB_menu.h XTB_panel.c XTB_panel.h XTB_pixmap.c
    XTB_pixmap.h XVP.h XVP_bound.c XVP_bound.h XVP_error.c
    XVP_error.h XVP_object.c XVP_object.h XVP_select.c
    XVP_select.h xvpn.c xvpn.h
Log Message:
Sorry pour les emails intempestifs :
Principales ameliorations :

Option  -install pour Xsch, Xpat et Xvpn
VASY     prend du structurel !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '2000: ALC : CVS loginfo, syf/b2f

alliance-programmers '2000
ALC : CVS loginfo, syf/b2f

syf@asim.lip6.fr
Fri, 11 Feb 2000 10:39:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"

====================================================================
Modification le : Fri Feb 11 10:39:12 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/b2f
In directory odroz:/users/outil6/syf/alliance/sources/syf/b2f

Modified Files:
    Makefile
Log Message:
Gloups

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"


alliance-programmers '2000: ALC : CVS loginfo, cells/sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Fri, 11 Feb 2000 10:44:06 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"

====================================================================
Modification le : Fri Feb 11 10:43:50 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory opera:/users/cao4/franck/alliance/share/cells/sxlib

Modified Files:
    a4_x4.ap
Log Message:
2 segments transistors N poses l'un sur l'autre

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"


alliance-programmers '2000: ALC : Instool de syf

alliance-programmers '2000
ALC : Instool de syf

syf@asim.lip6.fr
Fri, 11 Feb 2000 11:04:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Instool de syf
le  : Fri Feb 11 11:04:13 MET 2000
par : syf
====================================================================

/users/outil1/alcban/syf your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '2000: ALC : CVS loginfo, alliance

alliance-programmers '2000
ALC : CVS loginfo, alliance

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 11 Feb 2000 11:20:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de syf"

====================================================================
Modification le : Fri Feb 11 11:20:12 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance

Modified Files:
    README
Log Message:
nt

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de syf"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

syf@asim.lip6.fr
Fri, 11 Feb 2000 11:47:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man5"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

====================================================================
Modification le : Fri Feb 11 11:47:09 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory trash:/users/outil6/syf/alliance/share/man/man1

Modified Files:
    vasy.1
Log Message:
VASY prend du structurel

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man5"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"


alliance-programmers '2000: ALC : CVS loginfo, man/man5

alliance-programmers '2000
ALC : CVS loginfo, man/man5

syf@asim.lip6.fr
Fri, 11 Feb 2000 11:47:22 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Fri Feb 11 11:47:22 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man5
In directory trash:/users/outil6/syf/alliance/share/man/man5

Modified Files:
    vasy.5
Log Message:
VASY prend du structurel

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Fri, 11 Feb 2000 13:37:35 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man5"

====================================================================
Modification le : Fri Feb 11 13:37:35 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory bop.lip6.fr:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_lo.c
Log Message:
Ajout des noeuds dans l'affichage des LOCON ds le LOFIGCHAIN des LOSIG.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man5"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 11 Feb 2000 14:29:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Fri Feb 11 14:29:02 MET 2000
-rw-rw-r--   1 czo      alliance    14921 Feb 11 13:54 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
6c6
< # $Id: libraries.mk,v 1.25 2000/02/11 12:53:38 czo Exp $
---
> # $Id: libraries.mk,v 1.24 2000/02/01 13:38:07 czo Exp $

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Fri, 11 Feb 2000 15:53:15 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Fri Feb 11 15:53:15 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory bop.lip6.fr:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_lo_util.c
Log Message:
Vire ce #@$%#@ de gets !!!!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Fri, 11 Feb 2000 15:57:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Fri Feb 11 15:57:23 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory bop.lip6.fr:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_ph_util.c
Log Message:
Vire ce @#$#@#$$% de gets !!!!!!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 11 Feb 2000 16:24:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Instool de czo
le  : Fri Feb 11 16:24:00 MET 2000
par :
====================================================================

/users/outil1/alcban/czo nouvelle version de mbk

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, sources

alliance-programmers '2000
ALC : CVS loginfo, sources

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 11 Feb 2000 16:25:42 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Modification le : Fri Feb 11 16:25:42 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    multibuild-s2
Log Message:
bg build : ssh -n

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 11 Feb 2000 16:43:28 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Fri Feb 11 16:43:28 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    alc_env.csh.in
Log Message:
manpath par defaut

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

syf@asim.lip6.fr
Fri, 11 Feb 2000 17:44:53 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvrlog"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Fri Feb 11 17:44:53 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory huelgoat:/users/soft5/newlabo/alliance/share/etc

Added Files:
    prol10_11.rds
Log Message:
BIGVIA

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvrlog"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, mbkvrlog

alliance-programmers '2000
ALC : CVS loginfo, mbkvrlog

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 14 Feb 2000 11:39:41 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, beh/bhl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Mon Feb 14 11:39:41 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkvrlog
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkvrlog

Modified Files:
    drive_vlog.c
Log Message:
email d'Aldo

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, beh/bhl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, beh/bhl

alliance-programmers '2000
ALC : CVS loginfo, beh/bhl

syf@asim.lip6.fr
Tue, 15 Feb 2000 12:13:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de beh"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvrlog"

====================================================================
Modification le : Tue Feb 15 12:13:07 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh/bhl
In directory trash:/users/outil6/syf/alliance/sources/beh/bhl

Modified Files:
    beh_makbdd.c beh_makvarlist.c
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de beh"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvrlog"


alliance-programmers '2000: ALC : Instool de beh

alliance-programmers '2000
ALC : Instool de beh

syf@asim.lip6.fr
Tue, 15 Feb 2000 14:03:20 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, beh/bhl"

====================================================================
Instool de beh
le  : Tue Feb 15 14:03:19 MET 2000
par : syf
====================================================================

/users/outil1/alcban/beh your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, beh/bhl"


alliance-programmers '2000: ALC : CVS loginfo, cells/sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Wed, 16 Feb 2000 13:04:51 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de beh"

====================================================================
Modification le : Wed Feb 16 13:04:50 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory opera:/users/cao4/franck/alliance/share/cells/sxlib

Added Files:
    A2_X2.mra A2_X2.sim A2_X2__FTGS.sim A2_X4.mra A2_X4.sim
    A2_X4__FTGS.sim A3_X2.mra A3_X2.sim A3_X2__FTGS.sim A3_X4.mra
    A3_X4.sim A3_X4__FTGS.sim A4_X2.mra A4_X2.sim A4_X2__FTGS.sim
    A4_X4.mra A4_X4.sim A4_X4__FTGS.sim AN12_X1.mra AN12_X1.sim
    AN12_X1__FTGS.sim AN12_X4.mra AN12_X4.sim AN12_X4__FTGS.sim
    AO22_X2.mra AO22_X2.sim AO22_X2__FTGS.sim AO22_X4.mra
    AO22_X4.sim AO22_X4__FTGS.sim AO2O22_X2.mra AO2O22_X2.sim
    AO2O22_X2__FTGS.sim AO2O22_X4.mra AO2O22_X4.sim
    AO2O22_X4__FTGS.sim BUF_X2.mra BUF_X2.sim BUF_X2__FTGS.sim
    BUF_X4.mra BUF_X4.sim BUF_X4__FTGS.sim BUF_X8.mra BUF_X8.sim
    BUF_X8__FTGS.sim CFG_A2_X2_FTGS.sim CFG_A2_X4_FTGS.sim
    CFG_A3_X2_FTGS.sim CFG_A3_X4_FTGS.sim CFG_A4_X2_FTGS.sim
    CFG_A4_X4_FTGS.sim CFG_AN12_X1_FTGS.sim CFG_AN12_X4_FTGS.sim
    CFG_AO22_X2_FTGS.sim CFG_AO22_X4_FTGS.sim
    CFG_AO2O22_X2_FTGS.sim CFG_AO2O22_X4_FTGS.sim
    CFG_BUF_X2_FTGS.sim CFG_BUF_X4_FTGS.sim CFG_BUF_X8_FTGS.sim
    CFG_INV_X1_FTGS.sim CFG_INV_X2_FTGS.sim CFG_INV_X4_FTGS.sim
    CFG_INV_X8_FTGS.sim CFG_MX2_X2_FTGS.sim CFG_MX2_X4_FTGS.sim
    CFG_MX3_X2_FTGS.sim CFG_MX3_X4_FTGS.sim CFG_NA2_X1_FTGS.sim
    CFG_NA2_X4_FTGS.sim CFG_NA3_X1_FTGS.sim CFG_NA3_X4_FTGS.sim
    CFG_NA4_X1_FTGS.sim CFG_NA4_X4_FTGS.sim CFG_NAO22_X1_FTGS.sim
    CFG_NAO22_X4_FTGS.sim CFG_NAO2O22_X1_FTGS.sim
    CFG_NAO2O22_X4_FTGS.sim CFG_NMX2_X1_FTGS.sim
    CFG_NMX2_X4_FTGS.sim CFG_NMX3_X1_FTGS.sim CFG_NMX3_X4_FTGS.sim
    CFG_NO2_X1_FTGS.sim CFG_NO2_X4_FTGS.sim CFG_NO3_X1_FTGS.sim
    CFG_NO3_X4_FTGS.sim CFG_NO4_X1_FTGS.sim CFG_NO4_X4_FTGS.sim
    CFG_NOA22_X1_FTGS.sim CFG_NOA22_X4_FTGS.sim
    CFG_NOA2A22_X1_FTGS.sim CFG_NOA2A22_X4_FTGS.sim
    CFG_NOA2A2A23_X1_FTGS.sim CFG_NOA2A2A23_X4_FTGS.sim
    CFG_NOA2A2A2A24_X1_FTGS.sim CFG_NOA2A2A2A24_X4_FTGS.sim
    CFG_NOA2AO222_X1_FTGS.sim CFG_NOA2AO222_X4_FTGS.sim
    CFG_NOA3AO322_X1_FTGS.sim CFG_NOA3AO322_X4_FTGS.sim
    CFG_NTS_X1_FTGS.sim CFG_NTS_X2_FTGS.sim CFG_NXR2_X1_FTGS.sim
    CFG_NXR2_X4_FTGS.sim CFG_O2_X2_FTGS.sim CFG_O2_X4_FTGS.sim
    CFG_O3_X2_FTGS.sim CFG_O3_X4_FTGS.sim CFG_O4_X2_FTGS.sim
    CFG_O4_X4_FTGS.sim CFG_OA22_X2_FTGS.sim CFG_OA22_X4_FTGS.sim
    CFG_OA2A22_X2_FTGS.sim CFG_OA2A22_X4_FTGS.sim
    CFG_OA2A2A23_X2_FTGS.sim CFG_OA2A2A23_X4_FTGS.sim
    CFG_OA2A2A2A24_X2_FTGS.sim CFG_OA2A2A2A24_X4_FTGS.sim
    CFG_OA2AO222_X2_FTGS.sim CFG_OA2AO222_X4_FTGS.sim
    CFG_OA3AO322_X2_FTGS.sim CFG_OA3AO322_X4_FTGS.sim
    CFG_ON12_X1_FTGS.sim CFG_ON12_X4_FTGS.sim CFG_ONE_X0_FTGS.sim
    CFG_SFF1_X4_FTGS.sim CFG_SFF2_X4_FTGS.sim CFG_TS_X4_FTGS.sim
    CFG_TS_X8_FTGS.sim CFG_XR2_X1_FTGS.sim CFG_XR2_X4_FTGS.sim
    CFG_ZERO_X0_FTGS.sim COMPONENTS.sim INV_X1.mra INV_X1.sim
    INV_X1__FTGS.sim INV_X2.mra INV_X2.sim INV_X2__FTGS.sim
    INV_X4.mra INV_X4.sim INV_X4__FTGS.sim INV_X8.mra INV_X8.sim
    INV_X8__FTGS.sim MX2_X2.mra MX2_X2.sim MX2_X2__FTGS.sim
    MX2_X4.mra MX2_X4.sim MX2_X4__FTGS.sim MX3_X2.mra MX3_X2.sim
    MX3_X2__FTGS.sim MX3_X4.mra MX3_X4.sim MX3_X4__FTGS.sim
    Makefile NA2_X1.mra NA2_X1.sim NA2_X1__FTGS.sim NA2_X4.mra
    NA2_X4.sim NA2_X4__FTGS.sim NA3_X1.mra NA3_X1.sim
    NA3_X1__FTGS.sim NA3_X4.mra NA3_X4.sim NA3_X4__FTGS.sim
    NA4_X1.mra NA4_X1.sim NA4_X1__FTGS.sim NA4_X4.mra NA4_X4.sim
    NA4_X4__FTGS.sim NAO22_X1.mra NAO22_X1.sim NAO22_X1__FTGS.sim
    NAO22_X4.mra NAO22_X4.sim NAO22_X4__FTGS.sim NAO2O22_X1.mra
    NAO2O22_X1.sim NAO2O22_X1__FTGS.sim NAO2O22_X4.mra
    NAO2O22_X4.sim NAO2O22_X4__FTGS.sim NMX2_X1.mra NMX2_X1.sim
    NMX2_X1__FTGS.sim NMX2_X4.mra NMX2_X4.sim NMX2_X4__FTGS.sim
    NMX3_X1.mra NMX3_X1.sim NMX3_X1__FTGS.sim NMX3_X4.mra
    NMX3_X4.sim NMX3_X4__FTGS.sim NO2_X1.mra NO2_X1.sim
    NO2_X1__FTGS.sim NO2_X4.mra NO2_X4.sim NO2_X4__FTGS.sim
    NO3_X1.mra NO3_X1.sim NO3_X1__FTGS.sim NO3_X4.mra NO3_X4.sim
    NO3_X4__FTGS.sim NO4_X1.mra NO4_X1.sim NO4_X1__FTGS.sim
    NO4_X4.mra NO4_X4.sim NO4_X4__FTGS.sim NOA22_X1.mra
    NOA22_X1.sim NOA22_X1__FTGS.sim NOA22_X4.mra NOA22_X4.sim
    NOA22_X4__FTGS.sim NOA2A22_X1.mra NOA2A22_X1.sim
    NOA2A22_X1__FTGS.sim NOA2A22_X4.mra NOA2A22_X4.sim
    NOA2A22_X4__FTGS.sim NOA2A2A23_X1.mra NOA2A2A23_X1.sim
    NOA2A2A23_X1__FTGS.sim NOA2A2A23_X4.mra NOA2A2A23_X4.sim
    NOA2A2A23_X4__FTGS.sim NOA2A2A2A24_X1.mra NOA2A2A2A24_X1.sim
    NOA2A2A2A24_X1__FTGS.sim NOA2A2A2A24_X4.mra NOA2A2A2A24_X4.sim
    NOA2A2A2A24_X4__FTGS.sim NOA2AO222_X1.mra NOA2AO222_X1.sim
    NOA2AO222_X1__FTGS.sim NOA2AO222_X4.mra NOA2AO222_X4.sim
    NOA2AO222_X4__FTGS.sim NOA3AO322_X1.mra NOA3AO322_X1.sim
    NOA3AO322_X1__FTGS.sim NOA3AO322_X4.mra NOA3AO322_X4.sim
    NOA3AO322_X4__FTGS.sim NTS_X1.mra NTS_X1.sim NTS_X1__FTGS.sim
    NTS_X2.mra NTS_X2.sim NTS_X2__FTGS.sim NXR2_X1.mra NXR2_X1.sim
    NXR2_X1__FTGS.sim NXR2_X4.mra NXR2_X4.sim NXR2_X4__FTGS.sim
    O2_X2.mra O2_X2.sim O2_X2__FTGS.sim O2_X4.mra O2_X4.sim
    O2_X4__FTGS.sim O3_X2.mra O3_X2.sim O3_X2__FTGS.sim O3_X4.mra
    O3_X4.sim O3_X4__FTGS.sim O4_X2.mra O4_X2.sim O4_X2__FTGS.sim
    O4_X4.mra O4_X4.sim O4_X4__FTGS.sim OA22_X2.mra OA22_X2.sim
    OA22_X2__FTGS.sim OA22_X4.mra OA22_X4.sim OA22_X4__FTGS.sim
    OA2A22_X2.mra OA2A22_X2.sim OA2A22_X2__FTGS.sim OA2A22_X4.mra
    OA2A22_X4.sim OA2A22_X4__FTGS.sim OA2A2A23_X2.mra
    OA2A2A23_X2.sim OA2A2A23_X2__FTGS.sim OA2A2A23_X4.mra
    OA2A2A23_X4.sim OA2A2A23_X4__FTGS.sim OA2A2A2A24_X2.mra
    OA2A2A2A24_X2.sim OA2A2A2A24_X2__FTGS.sim OA2A2A2A24_X4.mra
    OA2A2A2A24_X4.sim OA2A2A2A24_X4__FTGS.sim OA2AO222_X2.mra
    OA2AO222_X2.sim OA2AO222_X2__FTGS.sim OA2AO222_X4.mra
    OA2AO222_X4.sim OA2AO222_X4__FTGS.sim OA3AO322_X2.mra
    OA3AO322_X2.sim OA3AO322_X2__FTGS.sim OA3AO322_X4.mra
    OA3AO322_X4.sim OA3AO322_X4__FTGS.sim ON12_X1.mra ON12_X1.sim
    ON12_X1__FTGS.sim ON12_X4.mra ON12_X4.sim ON12_X4__FTGS.sim
    ONE_X0.mra ONE_X0.sim ONE_X0__FTGS.sim PROBLEME_DE_SYMBOLES
    SFF1_X4.mra SFF1_X4.sim SFF1_X4__FTGS.sim SFF2_X4.mra
    SFF2_X4.sim SFF2_X4__FTGS.sim TS_X4.mra TS_X4.sim
    TS_X4__FTGS.sim TS_X8.mra TS_X8.sim TS_X8__FTGS.sim XR2_X1.mra
    XR2_X1.sim XR2_X1__FTGS.sim XR2_X4.mra XR2_X4.sim
    XR2_X4__FTGS.sim ZERO_X0.mra ZERO_X0.sim ZERO_X0__FTGS.sim
    a2_x2.sym a2_x4.sym a3_x2.sym a3_x4.sym a4_x2.sym a4_x4.sym
    an12_x1.sym an12_x4.sym ao22_x2.sym ao22_x4.sym ao2o22_x2.sym
    ao2o22_x4.sym buf_x2.sym buf_x4.sym buf_x8.sym command.log
    inv_x1.sym inv_x2.sym inv_x4.sym inv_x8.sym mx2_x2.sym
    mx2_x4.sym na2_x1.sym na2_x4.sym na3_x1.sym na3_x4.sym
    na4_x1.sym na4_x4.sym nao22_x1.sym nao22_x4.sym nao2o22_x1.sym
    nao2o22_x4.sym nmx2_x1.sym nmx2_x4.sym no2_x1.sym no2_x4.sym
    no3_x1.sym no3_x4.sym no4_x1.sym no4_x4.sym noa22_x1.sym
    noa22_x4.sym noa2a22_x1.sym noa2a22_x4.sym noa2a2a23_x1.sym
    noa2a2a23_x4.sym noa2a2a2a24_x1.sym noa2a2a2a24_x4.sym
    noa2ao222_x2.sym noa2ao222_x4.sym noa3ao322_x4.sym nts_x1.sym
    nts_x2.sym nxr2_x1.sym nxr2_x4.sym o2_x2.sym o2_x4.sym
    o3_x2.sym o3_x4.sym o4_x2.sym o4_x4.sym oa22_x2.sym
    oa22_x4.sym oa2a22_x2.sym oa2a22_x4.sym oa2a2a23_x2.sym
    oa2a2a23_x4.sym oa2a2a2a24_x2.sym oa2a2a2a24_x4.sym
    oa2ao222_x2.sym oa2ao222_x4.sym oa3ao322_x1.sym
    oa3ao322_x2.sym oa3ao322_x4.sym on12_x1.sym on12_x4.sym
    one_x0.sym sff1_x4.sym sff2_x4.sym sxlib.log sxlib_FTGS.vhd.E
    sxlib_components.vhd ts_x4.sym ts_x8.sym xr2_x1.sym xr2_x4.sym
    zero_x0.sym
Log Message:
Ajout des quelques fichiers permettant d'editer et de simuler sous synopsys
avec la library sxlib

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de beh"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 16 Feb 2000 15:18:44 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Instool de czo
le  : Wed Feb 16 15:18:44 MET 2000
par :
====================================================================

/users/outil1/alcban/czo nouvelle version de beh

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 16 Feb 2000 15:19:39 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, lynx"
  • Previous message: czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Wed Feb 16 15:19:39 MET 2000
par :
====================================================================

/users/outil1/alcban/czo nouvelle version de behvhdl

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, lynx"
  • Previous message: czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : CVS loginfo, lynx

alliance-programmers '2000
ALC : CVS loginfo, lynx

syf@asim.lip6.fr
Thu, 17 Feb 2000 10:37:16 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de lynx"
  • Previous message: czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Modification le : Thu Feb 17 10:37:15 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory trash:/users/outil6/syf/alliance/sources/lynx

Modified Files:
    netlist.c
Log Message:
Petite modif Connecteurs CALUx

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de lynx"
  • Previous message: czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de lynx

alliance-programmers '2000
ALC : Instool de lynx

syf@asim.lip6.fr
Thu, 17 Feb 2000 11:25:37 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dreal@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, lynx"

====================================================================
Instool de lynx
le  : Thu Feb 17 11:25:37 MET 2000
par : syf
====================================================================

/users/outil1/alcban/lynx your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: dreal@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, lynx"


alliance-programmers '2000: ALC : CVS loginfo, dreal

alliance-programmers '2000
ALC : CVS loginfo, dreal

dreal@asim.lip6.fr
Thu, 17 Feb 2000 11:48:26 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de lynx"

====================================================================
Modification le : Thu Feb 17 11:48:25 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil1/dreal/alliance/sources/dreal

Modified Files:
    GMC.h GMC_create.c GMC_create.h GMC_dialog.c GMC_dialog.h
    GMC_menu.c GMC_menu.h GMC_message.c GMC_message.h GMC_panel.c
    GMC_panel.h GME.h GME_dialog.c GME_dialog.h GME_edit.c
    GME_edit.h GME_menu.c GME_menu.h GME_message.c GME_message.h
    GME_modify.c GME_modify.h GME_panel.c GME_panel.h GME_search.c
    GME_search.h GME_select.c GME_select.h GMF.h GMF_dialog.c
    GMF_dialog.h GMF_file.c GMF_file.h GMF_menu.c GMF_menu.h
    GMF_panel.c GMF_panel.h GMH.h GMH_help.c GMH_help.h GMH_menu.c
    GMH_menu.h GMH_panel.c GMH_panel.h GMS.h GMS_dialog.c
    GMS_dialog.h GMS_menu.c GMS_menu.h GMS_panel.c GMS_panel.h
    GMS_setup.c GMS_setup.h GMT.h GMT_dialog.c GMT_dialog.h
    GMT_menu.c GMT_menu.h GMT_message.c GMT_message.h GMT_panel.c
    GMT_panel.h GMT_tools.c GMT_tools.h GMV.h GMV_dialog.c
    GMV_dialog.h GMV_map.c GMV_map.h GMV_menu.c GMV_menu.h
    GMV_message.c GMV_message.h GMV_panel.c GMV_panel.h GMV_view.c
    GMV_view.h GMX.h GMX_color.c GMX_color.h GMX_cursor.c
    GMX_cursor.h GMX_dialog.c GMX_dialog.h GMX_event.c GMX_event.h
    GMX_graphic.c GMX_graphic.h GMX_grid.c GMX_grid.h GMX_icon.c
    GMX_icon.h GMX_menu.c GMX_menu.h GMX_message.c GMX_message.h
    GMX_motif.c GMX_motif.h GMX_panel.c GMX_panel.h GMX_view.c
    GMX_view.h GRD.h GRD_error.c GRD_error.h GRD_rds.c GRD_rds.h
    GRD_search.c GRD_search.h GRD_select.c GRD_select.h GRD_undo.c
    GRD_undo.h GRD_window.c GRD_window.h GSB.h GSB_error.c
    GSB_error.h GSB_parse.c GSB_parse.h GSB_share.c GSB_share.h
    GTB.h GTB_cursor.c GTB_cursor.h GTB_dialog.c GTB_dialog.h
    GTB_icon.c GTB_icon.h GTB_menu.c GTB_menu.h GTB_panel.c
    GTB_panel.h GTB_pixmap.c GTB_pixmap.h LIP6bw.h Makefile
    dreal.c dreal.h
Log Message:
Modif WORK_LIB pour Gregoire + Header GPL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de lynx"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

graal@asim.lip6.fr
Thu, 17 Feb 2000 11:50:57 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dreal@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: dreal@asim.lip6.fr: "ALC : CVS loginfo, dreal"

====================================================================
Modification le : Thu Feb 17 11:50:57 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory odroz:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GSB_share.c
Log Message:
Modif WORK_LIB pour gregoire

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: dreal@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: dreal@asim.lip6.fr: "ALC : CVS loginfo, dreal"


alliance-programmers '2000: ALC : CVS loginfo, dreal

alliance-programmers '2000
ALC : CVS loginfo, dreal

dreal@asim.lip6.fr
Thu, 17 Feb 2000 14:42:48 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Modification le : Thu Feb 17 14:42:47 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil1/dreal/alliance/sources/dreal

Modified Files:
    GSB_share.c
Log Message:
Pour faire plaisir

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

graal@asim.lip6.fr
Thu, 17 Feb 2000 14:43:01 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: dreal@asim.lip6.fr: "ALC : CVS loginfo, dreal"

====================================================================
Modification le : Thu Feb 17 14:43:00 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GSB_share.c
Log Message:
Pour faire plaisir

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: dreal@asim.lip6.fr: "ALC : CVS loginfo, dreal"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

syf@asim.lip6.fr
Thu, 17 Feb 2000 14:50:31 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Instool de graal
le  : Thu Feb 17 14:50:30 MET 2000
par : syf
====================================================================

/users/outil1/alcban/graal your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : Instool de dreal

alliance-programmers '2000
ALC : Instool de dreal

syf@asim.lip6.fr
Thu, 17 Feb 2000 16:27:04 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"

====================================================================
Instool de dreal
le  : Thu Feb 17 16:27:03 MET 2000
par : syf
====================================================================

/users/outil1/alcban/dreal your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Fri, 18 Feb 2000 14:04:49 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"

====================================================================
Modification le : Fri Feb 18 14:04:48 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    vasy_drvsyn.c vasy_drvvlog.c
Log Message:
Bug

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbh

alliance-programmers '2000
ALC : CVS loginfo, syf/vbh

syf@asim.lip6.fr
Fri, 18 Feb 2000 14:04:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Fri Feb 18 14:04:58 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbh
In directory trash:/users/outil6/syf/alliance/sources/syf/vbh

Modified Files:
    vbh104.h vbh_add.c vbh_fre.c vbh_simp.c vbh_view.c
Log Message:
Generic

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Fri, 18 Feb 2000 14:05:19 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"

====================================================================
Modification le : Fri Feb 18 14:05:18 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    vbl_bcomp.yac vbl_bedef.h vbl_byacc.h vbl_util.c
Log Message:
Generic

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"


alliance-programmers '2000: ALC : CVS loginfo, syf/vex

alliance-programmers '2000
ALC : CVS loginfo, syf/vex

syf@asim.lip6.fr
Fri, 18 Feb 2000 14:05:31 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Fri Feb 18 14:05:30 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory trash:/users/outil6/syf/alliance/sources/syf/vex

Removed Files:
    toto.c
Log Message:
No Comment

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : CVS loginfo, syf/vvh

alliance-programmers '2000
ALC : CVS loginfo, syf/vvh

syf@asim.lip6.fr
Fri, 18 Feb 2000 14:06:26 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"

====================================================================
Modification le : Fri Feb 18 14:06:26 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vvh
In directory trash:/users/outil6/syf/alliance/sources/syf/vvh

Modified Files:
    vvh_vbh2vpn.c
Log Message:
Port Map

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"


alliance-programmers '2000: ALC : Instool de vbh

alliance-programmers '2000
ALC : Instool de vbh

syf@asim.lip6.fr
Fri, 18 Feb 2000 14:16:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"

====================================================================
Instool de vbh
le  : Fri Feb 18 14:16:09 MET 2000
par : syf
====================================================================

/users/outil1/alcban/vbh your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"


alliance-programmers '2000: ALC : Instool de vbl

alliance-programmers '2000
ALC : Instool de vbl

syf@asim.lip6.fr
Fri, 18 Feb 2000 14:18:28 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbh"

====================================================================
Instool de vbl
le  : Fri Feb 18 14:18:27 MET 2000
par : syf
====================================================================

/users/outil1/alcban/vbl your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbh"


alliance-programmers '2000: ALC : Instool de vvh

alliance-programmers '2000
ALC : Instool de vvh

syf@asim.lip6.fr
Fri, 18 Feb 2000 14:19:43 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"

====================================================================
Instool de vvh
le  : Fri Feb 18 14:19:43 MET 2000
par : syf
====================================================================

/users/outil1/alcban/vvh your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"


alliance-programmers '2000: ALC : Instool de vas

alliance-programmers '2000
ALC : Instool de vas

syf@asim.lip6.fr
Fri, 18 Feb 2000 14:39:14 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vvh"

====================================================================
Instool de vas
le  : Fri Feb 18 14:39:14 MET 2000
par : syf
====================================================================

/users/outil1/alcban/vas your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vvh"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

syf@asim.lip6.fr
Tue, 22 Feb 2000 14:58:17 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"

====================================================================
Modification le : Tue Feb 22 14:58:17 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory trash:/users/outil6/syf/alliance/sources/mbk

Modified Files:
    Makefile mbk_ph.c mbk_ph.h mbk_ph_util.c
Added Files:
    mph412.h mpu408.h
Removed Files:
    mph411.h mpu407.h
Log Message:
ATTENTION GROSSE MODIF  !!!
les phvias possedent maintenant un champ NAME !!!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"


alliance-programmers '2000: ALC : CVS loginfo, mbkap

alliance-programmers '2000
ALC : CVS loginfo, mbkap

syf@asim.lip6.fr
Tue, 22 Feb 2000 14:58:41 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvti"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Tue Feb 22 14:58:41 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkap
In directory trash:/users/outil6/syf/alliance/sources/mbkap

Modified Files:
    Makefile alc_driv_p.c alc_pars_p.c
Log Message:
IDEM

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvti"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, mbkvti

alliance-programmers '2000
ALC : CVS loginfo, mbkvti

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:00:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"

====================================================================
Modification le : Tue Feb 22 15:00:13 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkvti
In directory trash:/users/outil6/syf/alliance/sources/mbkvti

Modified Files:
    Makefile parse_vti_p.c
Added Files:
    mcp409.h
Removed Files:
    mcl411.h mcl412.h mcp408.h
Log Message:
IDEM

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkap"


alliance-programmers '2000: ALC : Instool de mbk

alliance-programmers '2000
ALC : Instool de mbk

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:02:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvti"

====================================================================
Instool de mbk
le  : Tue Feb 22 15:02:09 MET 2000
par : syf
====================================================================

/users/outil1/alcban/mbk your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvti"


alliance-programmers '2000: ALC : CVS loginfo, rds

alliance-programmers '2000
ALC : CVS loginfo, rds

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:03:07 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbk"

====================================================================
Modification le : Tue Feb 22 15:03:07 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rds
In directory trash:/users/outil6/syf/alliance/sources/rds

Modified Files:
    rfmacces.c rutacces.c
Log Message:
IDEM

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbk"


alliance-programmers '2000: ALC : Instool de mbkap

alliance-programmers '2000
ALC : Instool de mbkap

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:04:14 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"

====================================================================
Instool de mbkap
le  : Tue Feb 22 15:04:14 MET 2000
par : syf
====================================================================

/users/outil1/alcban/mbkap your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"


alliance-programmers '2000: ALC : Instool de mbkvti

alliance-programmers '2000
ALC : Instool de mbkvti

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:04:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, flop"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkap"

====================================================================
Instool de mbkvti
le  : Tue Feb 22 15:04:58 MET 2000
par : syf
====================================================================

/users/outil1/alcban/mbkvti your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, flop"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkap"


alliance-programmers '2000: ALC : CVS loginfo, flop

alliance-programmers '2000
ALC : CVS loginfo, flop

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:08:56 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"

====================================================================
Modification le : Tue Feb 22 15:08:56 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/flop
In directory trash:/users/outil6/syf/alliance/sources/flop

Modified Files:
    compact.c util.c
Log Message:
IDEM

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"


alliance-programmers '2000: ALC : Instool de rds

alliance-programmers '2000
ALC : Instool de rds

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:09:17 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de flop"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, flop"

====================================================================
Instool de rds
le  : Tue Feb 22 15:09:16 MET 2000
par : syf
====================================================================

/users/outil1/alcban/rds your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de flop"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, flop"


alliance-programmers '2000: ALC : Instool de flop

alliance-programmers '2000
ALC : Instool de flop

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:10:24 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkmg"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"

====================================================================
Instool de flop
le  : Tue Feb 22 15:10:23 MET 2000
par : syf
====================================================================

/users/outil1/alcban/flop your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkmg"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"


alliance-programmers '2000: ALC : CVS loginfo, mbkmg

alliance-programmers '2000
ALC : CVS loginfo, mbkmg

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:11:00 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkmg"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de flop"

====================================================================
Modification le : Tue Feb 22 15:11:00 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkmg
In directory trash:/users/outil6/syf/alliance/sources/mbkmg

Modified Files:
    Makefile mg2mbk.yac
Added Files:
    mmg403.h
Removed Files:
    mmg402.h
Log Message:
MODIF VIA

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkmg"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de flop"


alliance-programmers '2000: ALC : CVS loginfo, mbkmg

alliance-programmers '2000
ALC : CVS loginfo, mbkmg

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:13:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkmg"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkmg"

====================================================================
Modification le : Tue Feb 22 15:13:58 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkmg
In directory trash:/users/outil6/syf/alliance/sources/mbkmg

Modified Files:
    Makefile
Log Message:
Bug dans le Makefile (pas de .h pour la librairie !!!)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkmg"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkmg"


alliance-programmers '2000: ALC : Instool de mbkmg

alliance-programmers '2000
ALC : Instool de mbkmg

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:16:05 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkmg"

====================================================================
Instool de mbkmg
le  : Tue Feb 22 15:16:05 MET 2000
par : syf
====================================================================

/users/outil1/alcban/mbkmg your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkmg"


alliance-programmers '2000: ALC : CVS loginfo, genlib

alliance-programmers '2000
ALC : CVS loginfo, genlib

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:17:28 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de flop"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkmg"

====================================================================
Modification le : Tue Feb 22 15:17:27 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genlib
In directory trash:/users/outil6/syf/alliance/sources/genlib

Modified Files:
    Makefile genlib.c
Added Files:
    mgn329.h
Removed Files:
    mgn328.h
Log Message:
VIA (NAME)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de flop"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkmg"


alliance-programmers '2000: ALC : Instool de flop

alliance-programmers '2000
ALC : Instool de flop

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:17:45 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, gscr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, genlib"

====================================================================
Instool de flop
le  : Tue Feb 22 15:17:45 MET 2000
par : syf
====================================================================

/users/outil1/alcban/flop your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, gscr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, genlib"


alliance-programmers '2000: ALC : CVS loginfo, gscr

alliance-programmers '2000
ALC : CVS loginfo, gscr

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:18:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de flop"

====================================================================
Modification le : Tue Feb 22 15:18:37 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/gscr
In directory trash:/users/outil6/syf/alliance/sources/gscr

Modified Files:
    gscr_StaticUtil.c
Log Message:
NAME (VIA)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de flop"


alliance-programmers '2000: ALC : Instool de genlib

alliance-programmers '2000
ALC : Instool de genlib

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:19:05 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de gscr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, gscr"

====================================================================
Instool de genlib
le  : Tue Feb 22 15:19:05 MET 2000
par : syf
====================================================================

/users/outil1/alcban/genlib your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de gscr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, gscr"


alliance-programmers '2000: ALC : Instool de gscr

alliance-programmers '2000
ALC : Instool de gscr

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:20:54 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rsa"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de genlib"

====================================================================
Instool de gscr
le  : Tue Feb 22 15:20:54 MET 2000
par : syf
====================================================================

/users/outil1/alcban/gscr your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rsa"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de genlib"


alliance-programmers '2000: ALC : CVS loginfo, rsa

alliance-programmers '2000
ALC : CVS loginfo, rsa

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:21:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de gscr"

====================================================================
Modification le : Tue Feb 22 15:21:37 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rsa
In directory trash:/users/outil6/syf/alliance/sources/rsa

Modified Files:
    rsa_bull.c
Log Message:
VIA (NAME)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de gscr"


alliance-programmers '2000: ALC : Instool de rds

alliance-programmers '2000
ALC : Instool de rds

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:22:27 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rsa"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rsa"

====================================================================
Instool de rds
le  : Tue Feb 22 15:22:27 MET 2000
par : syf
====================================================================

/users/outil1/alcban/rds your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rsa"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rsa"


alliance-programmers '2000: ALC : Instool de rsa

alliance-programmers '2000
ALC : Instool de rsa

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:23:41 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, scr"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"

====================================================================
Instool de rsa
le  : Tue Feb 22 15:23:41 MET 2000
par : syf
====================================================================

/users/outil1/alcban/rsa your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, scr"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"


alliance-programmers '2000: ALC : CVS loginfo, scr

alliance-programmers '2000
ALC : CVS loginfo, scr

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:25:45 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de s2r"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rsa"

====================================================================
Modification le : Tue Feb 22 15:25:45 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/scr
In directory trash:/users/outil6/syf/alliance/sources/scr

Modified Files:
    Makefile main.c
Log Message:
VIA (NAME)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de s2r"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rsa"


alliance-programmers '2000: ALC : Instool de s2r

alliance-programmers '2000
ALC : Instool de s2r

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:26:02 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de scr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, scr"

====================================================================
Instool de s2r
le  : Tue Feb 22 15:26:02 MET 2000
par : syf
====================================================================

/users/outil1/alcban/s2r your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de scr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, scr"


alliance-programmers '2000: ALC : Instool de scr

alliance-programmers '2000
ALC : Instool de scr

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:27:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dpr"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de s2r"

====================================================================
Instool de scr
le  : Tue Feb 22 15:27:13 MET 2000
par : syf
====================================================================

/users/outil1/alcban/scr your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dpr"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de s2r"


alliance-programmers '2000: ALC : CVS loginfo, dpr

alliance-programmers '2000
ALC : CVS loginfo, dpr

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:28:35 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de scr"

====================================================================
Modification le : Tue Feb 22 15:28:35 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/dpr
In directory trash:/users/outil6/syf/alliance/sources/dpr

Modified Files:
    router_save.c strecher_support.c
Log Message:
VIA (NAME)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de scr"


alliance-programmers '2000: ALC : Instool de druc

alliance-programmers '2000
ALC : Instool de druc

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:29:07 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dpr"

====================================================================
Instool de druc
le  : Tue Feb 22 15:29:06 MET 2000
par : syf
====================================================================

/users/outil1/alcban/druc your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dpr"


alliance-programmers '2000: ALC : CVS loginfo, lynx

alliance-programmers '2000
ALC : CVS loginfo, lynx

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:30:21 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de druc"

====================================================================
Modification le : Tue Feb 22 15:30:20 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory trash:/users/outil6/syf/alliance/sources/lynx

Modified Files:
    mbkrds.c
Log Message:
VIA (NAME)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de druc"


alliance-programmers '2000: ALC : Instool de lynx

alliance-programmers '2000
ALC : Instool de lynx

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:32:01 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de fitpath"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, lynx"

====================================================================
Instool de lynx
le  : Tue Feb 22 15:32:00 MET 2000
par : syf
====================================================================

/users/outil1/alcban/lynx your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de fitpath"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, lynx"


alliance-programmers '2000: ALC : Instool de fitpath

alliance-programmers '2000
ALC : Instool de fitpath

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:33:04 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rage"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de lynx"

====================================================================
Instool de fitpath
le  : Tue Feb 22 15:33:04 MET 2000
par : syf
====================================================================

/users/outil1/alcban/fitpath your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rage"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de lynx"


alliance-programmers '2000: ALC : Instool de rage

alliance-programmers '2000
ALC : Instool de rage

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:34:07 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rfg"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de fitpath"

====================================================================
Instool de rage
le  : Tue Feb 22 15:34:07 MET 2000
par : syf
====================================================================

/users/outil1/alcban/rage your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rfg"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de fitpath"


alliance-programmers '2000: ALC : Instool de rfg

alliance-programmers '2000
ALC : Instool de rfg

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:35:26 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, ring"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rage"

====================================================================
Instool de rfg
le  : Tue Feb 22 15:35:25 MET 2000
par : syf
====================================================================

/users/outil1/alcban/rfg your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, ring"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rage"


alliance-programmers '2000: ALC : CVS loginfo, ring

alliance-programmers '2000
ALC : CVS loginfo, ring

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:36:17 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dpr"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rfg"

====================================================================
Modification le : Tue Feb 22 15:36:16 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/ring
In directory trash:/users/outil6/syf/alliance/sources/ring

Modified Files:
    bigvia.c
Log Message:
VIA (NAME)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dpr"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rfg"


alliance-programmers '2000: ALC : Instool de dpr

alliance-programmers '2000
ALC : Instool de dpr

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:36:53 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, ring"

====================================================================
Instool de dpr
le  : Tue Feb 22 15:36:52 MET 2000
par : syf
====================================================================

/users/outil1/alcban/dpr your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, ring"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:37:41 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de ring"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dpr"

====================================================================
Modification le : Tue Feb 22 15:37:40 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil6/syf/alliance/sources/graal

Modified Files:
    GMC_create.c GMC_create.h GMC_dialog.c GMC_dialog.h
    GMC_message.c GMC_panel.c GMC_panel.h GME_dialog.c
    GME_dialog.h GME_edit.c GME_message.c GME_modify.c
    GME_modify.h GME_panel.c GME_panel.h GME_search.c GME_search.h
    GMX_view.c GRM.h GRM_search.c
Log Message:
MODIF VIA (NAME)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de ring"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dpr"


alliance-programmers '2000: ALC : Instool de ring

alliance-programmers '2000
ALC : Instool de ring

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:38:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, genview"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Instool de ring
le  : Tue Feb 22 15:38:07 MET 2000
par : syf
====================================================================

/users/outil1/alcban/ring your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, genview"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : CVS loginfo, genview

alliance-programmers '2000
ALC : CVS loginfo, genview

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:38:45 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de ring"

====================================================================
Modification le : Tue Feb 22 15:38:45 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genview
In directory trash:/users/outil6/syf/alliance/sources/genview

Modified Files:
    G_rpeek.c
Log Message:
Modif VIA (NAME)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de ring"


alliance-programmers '2000: ALC : Instool de dreal

alliance-programmers '2000
ALC : Instool de dreal

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:48:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, genview"

====================================================================
Instool de dreal
le  : Tue Feb 22 15:48:12 MET 2000
par : syf
====================================================================

/users/outil1/alcban/dreal your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, genview"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:48:35 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de genview"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"

====================================================================
Instool de graal
le  : Tue Feb 22 15:48:35 MET 2000
par : syf
====================================================================

/users/outil1/alcban/graal your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de genview"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"


alliance-programmers '2000: ALC : Instool de genview

alliance-programmers '2000
ALC : Instool de genview

syf@asim.lip6.fr
Tue, 22 Feb 2000 15:49:14 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"

====================================================================
Instool de genview
le  : Tue Feb 22 15:49:13 MET 2000
par : syf
====================================================================

/users/outil1/alcban/genview your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 22 Feb 2000 16:29:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de genview"

====================================================================
Modification le : Tue Feb 22 16:29:02 MET 2000
-rw-rw-r--   1 syf      outil       14921 Feb 22 15:35 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
119,121c119,121
< MPH_L      =  -lMph412
< MPH_LIB    = libMph412.a
< MPH_H      =    mph412.h
---
> MPH_L      =  -lMph411
> MPH_LIB    = libMph411.a
> MPH_H      =    mph411.h
123,128c123,128
< MAP_L      =  -lMap408
< MAP_LIB    = libMap408.a
< MCP_L      =  -lMcp409
< MCP_LIB    = libMcp409.a
< MMG_L      =  -lMmg403
< MMG_LIB    = libMmg403.a
---
> MAP_L      =  -lMap407
> MAP_LIB    = libMap407.a
> MCP_L      =  -lMcp408
> MCP_LIB    = libMcp408.a
> MMG_L      =  -lMmg402
> MMG_LIB    = libMmg402.a
130,132c130,132
< MPU_L      =  -lMpu408
< MPU_LIB    = libMpu408.a
< MPU_H      =    mpu408.h
---
> MPU_L      =  -lMpu407
> MPU_LIB    = libMpu407.a
> MPU_H      =    mpu407.h
138,140c138,140
< MGN_L      =  -lMgn329
< MGN_LIB    = libMgn329.a
< MGN_H      =    mgn329.h
---
> MGN_L      =  -lMgn328
> MGN_LIB    = libMgn328.a
> MGN_H      =    mgn328.h

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de genview"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 22 Feb 2000 17:20:40 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Tue Feb 22 17:20:40 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    instool
Log Message:
chmod + chgrp bourin... si ca marche je le passerait en bg

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : alc_env.sh changed!!!!!

alliance-programmers '2000
ALC : alc_env.sh changed!!!!!

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 22 Feb 2000 18:29:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Tue Feb 22 18:29:01 MET 2000
-rw-r--r--   1 czo      alliance     3333 Feb 22 17:09 /asim/alliance/etc/alc_env.sh
====================================================================

diff /asim/alliance/etc/alc_env.sh /asim/alliance/etc/orig/alc_env.sh
0a1
> # -*- Mode: Shell-script -*-
9c10
< #  Generated from alc_env.sh.in on Tue Feb 22 17:09:29 MET 2000
---
> #  Generated from alc_env.sh.in on Mon Nov 22 18:46:05 MET 1999
75,76c76,77
<            MBK_VDD=vdd;                    export MBK_VDD
<            MBK_VSS=vss;                    export MBK_VSS
---
>            MBK_VDD=vdd                    export MBK_VDD
>            MBK_VSS=vss                    export MBK_VSS
78,100c79,87
< XPAT_PARAM_NAME=$ALLIANCE_TOP/etc/xpat.par
< export XPAT_PARAM_NAME
< XFSM_PARAM_NAME=$ALLIANCE_TOP/etc/xfsm.par
< export XFSM_PARAM_NAME
< XSCH_PARAM_NAME=$ALLIANCE_TOP/etc/xsch.par
< export XSCH_PARAM_NAME
<
< RDS_IN=cif
< export RDS_IN
< RDS_OUT=cif
< export RDS_OUT
<
< DREAL_TECHNO_NAME=$ALLIANCE_TOP/etc/cmos_7.dreal
< export DREAL_TECHNO_NAME
< GRAAL_TECHNO_NAME=$ALLIANCE_TOP/etc/cmos_11.graal
< export GRAAL_TECHNO_NAME
< GENVIEW_TECHNO_NAME=$ALLIANCE_TOP/etc/cmos_11.genview
< export GENVIEW_TECHNO_NAME
<
< RDS_TECHNO_NAME=$ALLIANCE_TOP/etc/cmos_11.rds
< export RDS_TECHNO_NAME
< ELP_TECHNO_NAME=$ALLIANCE_TOP/etc/prol10_11.elp
< export ELP_TECHNO_NAME
---
>    XPAT_PARAM_NAME=$ALLIANCE_TOP/etc/xpat.par;     export XPAT_PARAM_NAME
>    XFSM_PARAM_NAME=$ALLIANCE_TOP/etc/xfsm.par;     export XFSM_PARAM_NAME
>    XSCH_PARAM_NAME=$ALLIANCE_TOP/etc/xsch.par;     export XSCH_PARAM_NAME
>
>  DREAL_TECHNO_NAME=$ALLIANCE_TOP/etc/cmos_7.dreal; export DREAL_TECHNO_NAME
>  GRAAL_TECHNO_NAME=$ALLIANCE_TOP/etc/cmos_7.graal; export GRAAL_TECHNO_NAME
>
>    RDS_TECHNO_NAME=$ALLIANCE_TOP/etc/cmos_8.rds;   export RDS_TECHNO_NAME
>    ELP_TECHNO_NAME=$ALLIANCE_TOP/etc/prol10.elp;   export ELP_TECHNO_NAME
107,113c94
<
< if [ "X${MANPATH}Y" != "XY" ]
< then
<  MANPATH=$ALLIANCE_TOP/man:$MANPATH
< else
<  MANPATH=$ALLIANCE_TOP/man:/usr/share/man:/usr/man:/usr/local/man:/usr/X11R6/man:/usr/lib/perl5/man
< fi
---
> MANPATH=$ALLIANCE_TOP/man:$MANPATH
116a98
>

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 22 Feb 2000 18:29:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"
  • Previous message: czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"

====================================================================
Modification le : Tue Feb 22 18:29:02 MET 2000
-rw-r--r--   1 czo      alliance    14921 Feb 22 17:22 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
6c6
< # $Id: libraries.mk,v 1.26 2000/02/22 16:12:30 czo Exp $
---
> # $Id: libraries.mk,v 1.25 2000/02/11 12:53:38 czo Exp $

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"
  • Previous message: czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"


alliance-programmers '2000: ALC : alc_env.csh changed!!!!!

alliance-programmers '2000
ALC : alc_env.csh changed!!!!!

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 22 Feb 2000 18:29:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Tue Feb 22 18:29:01 MET 2000
-rw-r--r--   1 czo      alliance     2756 Feb 22 17:09 /asim/alliance/etc/alc_env.csh
====================================================================

diff /asim/alliance/etc/alc_env.csh /asim/alliance/etc/orig/alc_env.csh
0a1
> # -*- Mode: Shell-script -*-
8,9c9,10
< #  $Id: alc_env.csh.in,v 1.11 2000/02/11 15:43:27 czo Exp $
< #  Generated from alc_env.csh.in on Tue Feb 22 17:09:29 MET 2000
---
> #  $Id: alc_env.csh.in,v 1.10 1999/11/22 15:43:10 czo Exp $
> #  Generated from alc_env.csh.in on Mon Nov 22 18:46:05 MET 1999
96a98,102
> setenv DREAL_TECHNO_NAME $ALLIANCE_TOP/etc/cmos_7.dreal
> setenv GRAAL_TECHNO_NAME $ALLIANCE_TOP/etc/cmos_7.graal
>
> setenv RDS_TECHNO_NAME   $ALLIANCE_TOP/etc/cmos_8.rds
>
100,105c106
< setenv DREAL_TECHNO_NAME   $ALLIANCE_TOP/etc/cmos_7.dreal
< setenv GRAAL_TECHNO_NAME   $ALLIANCE_TOP/etc/cmos_11.graal
< setenv GENVIEW_TECHNO_NAME $ALLIANCE_TOP/etc/cmos_11.genview
<
< setenv RDS_TECHNO_NAME   $ALLIANCE_TOP/etc/cmos_11.rds
< setenv ELP_TECHNO_NAME   $ALLIANCE_TOP/etc/prol10_11.elp
---
> setenv ELP_TECHNO_NAME   $ALLIANCE_TOP/etc/prol10.elp
113a115
>
117c119
<  setenv MANPATH $ALLIANCE_TOP/man:/usr/share/man:/usr/man:/usr/local/man:/usr/X11R6/man:/usr/lib/perl5/man
---
>  setenv MANPATH $ALLIANCE_TOP/man

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : Linux.mk changed!!!!!

alliance-programmers '2000
ALC : Linux.mk changed!!!!!

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 22 Feb 2000 18:29:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"

====================================================================
Modification le : Tue Feb 22 18:29:01 MET 2000
-rw-r--r--   1 czo      alliance     1180 Feb 22 17:09 /asim/alliance/etc/Linux.mk
====================================================================

diff /asim/alliance/etc/Linux.mk /asim/alliance/etc/orig/Linux.mk
6c6
< # date		: Tue Feb 22 17:09:29 MET 2000
---
> # date		: Mon Nov 22 18:46:05 MET 1999

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

syf@asim.lip6.fr
Thu, 24 Feb 2000 09:39:50 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"

====================================================================
Modification le : Thu Feb 24 09:39:49 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil6/syf/alliance/sources/graal

Modified Files:
    GMC_message.c GME_message.c
Log Message:
Gloups !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

syf@asim.lip6.fr
Thu, 24 Feb 2000 09:48:56 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Instool de graal
le  : Thu Feb 24 09:48:56 MET 2000
par : syf
====================================================================

/users/outil1/alcban/graal Bug dans create/seg

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 24 Feb 2000 10:58:37 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"

====================================================================
Instool de czo
le  : Thu Feb 24 10:58:37 MET 2000
par :
====================================================================

/users/outil1/alcban/czo nouvelle version de algue

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 25 Feb 2000 10:26:47 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Modification le : Fri Feb 25 10:26:47 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/sea
In directory melon:/users/outil3/cadal/DesignKit_SXBUILD/test/alliance/sources/sea

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/sea added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 25 Feb 2000 10:31:33 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/padlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

====================================================================
Modification le : Fri Feb 25 10:31:33 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/sea
In directory melon:/users/outil3/cadal/DesignKit_SXBUILD/test/alliance/sources/sea

Added Files:
    petittest.c
Log Message:
Test pour la creation de l'outil "sea".

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/padlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, cells/padlib

alliance-programmers '2000
ALC : CVS loginfo, cells/padlib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 25 Feb 2000 11:32:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

====================================================================
Modification le : Fri Feb 25 11:32:22 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/padlib
In directory melon:/users/outil3/cadal/DesignKit_SXBUILD/alliance/share/cells/padlib

Modified Files:
    CATAL
Added Files:
    corner_sp.ap corner_sp.vbe
Log Message:
Ajout du plot de coin "corner_sp" pour faire plaisir a Silicon Ensemble.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Fri, 25 Feb 2000 16:53:28 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/padlib"

====================================================================
Modification le : Fri Feb 25 16:53:28 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory bop.lip6.fr:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_lo.c
Log Message:
Bug d'affichage des noms des transistors dans la fonction viewloinscon() corrigé.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/padlib"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 25 Feb 2000 17:04:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Fri Feb 25 17:04:21 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    fastinstool
Log Message:
vite vite...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 25 Feb 2000 17:30:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Instool de czo
le  : Fri Feb 25 17:30:17 MET 2000
par :
====================================================================

/users/outil1/alcban/czo nouvelle version de mbk

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 25 Feb 2000 17:33:15 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts/install"
  • Previous message: czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Modification le : Fri Feb 25 17:33:15 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    fastinstool
Log Message:
maj

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts/install"
  • Previous message: czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : CVS loginfo, dev/scripts/install

alliance-programmers '2000
ALC : CVS loginfo, dev/scripts/install

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 25 Feb 2000 18:42:06 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts/install/rpm"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Fri Feb 25 18:42:06 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/scripts/install
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/dev/scripts/install

Log Message:
Directory /users/outil1/alliance/cvsroot/dev/scripts/install added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts/install/rpm"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, dev/scripts/install/rpm

alliance-programmers '2000
ALC : CVS loginfo, dev/scripts/install/rpm

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 25 Feb 2000 18:42:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts/install/windows"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts/install"

====================================================================
Modification le : Fri Feb 25 18:42:16 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/scripts/install/rpm
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/dev/scripts/install/rpm

Log Message:
Directory /users/outil1/alliance/cvsroot/dev/scripts/install/rpm added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts/install/windows"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts/install"


alliance-programmers '2000: ALC : CVS loginfo, dev/scripts/install/windows

alliance-programmers '2000
ALC : CVS loginfo, dev/scripts/install/windows

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 25 Feb 2000 18:42:20 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts/install/rpm"

====================================================================
Modification le : Fri Feb 25 18:42:20 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/scripts/install/windows
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/dev/scripts/install/windows

Log Message:
Directory /users/outil1/alliance/cvsroot/dev/scripts/install/windows added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts/install/rpm"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Tue, 29 Feb 2000 15:19:37 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts/install/windows"

====================================================================
Modification le : Tue Feb 29 15:19:36 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    Makefile vasy_debug.c vasy_drvalc.c vasy_parse.c
    vasy_simprtl.c
Added Files:
    vasy_generate.c vasy_generate.h vasy_generic.c vasy_generic.h
Log Message:
VASY prend les Generic et Generate !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts/install/windows"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbh

alliance-programmers '2000
ALC : CVS loginfo, syf/vbh

syf@asim.lip6.fr
Tue, 29 Feb 2000 15:19:41 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Tue Feb 29 15:19:41 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbh
In directory trash:/users/outil6/syf/alliance/sources/syf/vbh

Modified Files:
    vbh104.h vbh_add.c vbh_fre.c vbh_simp.c vbh_view.c
Log Message:
VASY prend les Generic et Generate !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Tue, 29 Feb 2000 15:19:47 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"

====================================================================
Modification le : Tue Feb 29 15:19:47 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    Makefile vbl_bcomp.lex vbl_bcomp.yac vbl_bedef.h vbl_bspec.c
    vbl_bspec.h vbl_byacc.h vbl_util.c vbl_utype.h
Log Message:
VASY prend les Generic et Generate !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"


alliance-programmers '2000: ALC : CVS loginfo, syf/vex

alliance-programmers '2000
ALC : CVS loginfo, syf/vex

syf@asim.lip6.fr
Tue, 29 Feb 2000 15:19:50 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Tue Feb 29 15:19:50 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory trash:/users/outil6/syf/alliance/sources/syf/vex

Modified Files:
    vexget.c
Log Message:
VASY prend les Generic et Generate !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : Instool de vex

alliance-programmers '2000
ALC : Instool de vex

syf@asim.lip6.fr
Tue, 29 Feb 2000 15:26:29 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"

====================================================================
Instool de vex
le  : Tue Feb 29 15:26:28 MET 2000
par : syf
====================================================================

/users/outil1/alcban/vex your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"


alliance-programmers '2000: ALC : Instool de vbh

alliance-programmers '2000
ALC : Instool de vbh

syf@asim.lip6.fr
Tue, 29 Feb 2000 15:27:37 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vex"

====================================================================
Instool de vbh
le  : Tue Feb 29 15:27:37 MET 2000
par : syf
====================================================================

/users/outil1/alcban/vbh your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vex"


alliance-programmers '2000: ALC : Instool de vbl

alliance-programmers '2000
ALC : Instool de vbl

syf@asim.lip6.fr
Tue, 29 Feb 2000 15:30:01 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbh"

====================================================================
Instool de vbl
le  : Tue Feb 29 15:30:01 MET 2000
par : syf
====================================================================

/users/outil1/alcban/vbl your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbh"


alliance-programmers '2000: ALC : Instool de vvh

alliance-programmers '2000
ALC : Instool de vvh

syf@asim.lip6.fr
Tue, 29 Feb 2000 15:31:07 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man5"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"

====================================================================
Instool de vvh
le  : Tue Feb 29 15:31:07 MET 2000
par : syf
====================================================================

/users/outil1/alcban/vvh your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man5"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"


alliance-programmers '2000: ALC : CVS loginfo, man/man5

alliance-programmers '2000
ALC : CVS loginfo, man/man5

syf@asim.lip6.fr
Tue, 29 Feb 2000 15:33:34 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vvh"

====================================================================
Modification le : Tue Feb 29 15:33:34 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man5
In directory trash:/users/outil6/syf/alliance/share/man/man5

Modified Files:
    vasy.5
Log Message:
VASY Prend les generics et les generates !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vvh"


alliance-programmers '2000: ALC : Instool de vas

alliance-programmers '2000
ALC : Instool de vas

syf@asim.lip6.fr
Tue, 29 Feb 2000 15:34:28 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de asm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man5"

====================================================================
Instool de vas
le  : Tue Feb 29 15:34:28 MET 2000
par : syf
====================================================================

/users/outil1/alcban/vas your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de asm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man5"


alliance-programmers '2000: ALC : Instool de asm

alliance-programmers '2000
ALC : Instool de asm

syf@asim.lip6.fr
Tue, 29 Feb 2000 18:59:29 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"

====================================================================
Instool de asm
le  : Tue Feb 29 18:59:28 MET 2000
par : syf
====================================================================

/users/outil1/alcban/asm your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"


alliance-programmers '2000: ALC : CVS loginfo, lynx

alliance-programmers '2000
ALC : CVS loginfo, lynx

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Wed, 1 Mar 2000 11:58:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de asm"

====================================================================
Modification le : Wed Mar  1 11:58:51 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory bop.lip6.fr:/tmp/greg/alliance/sources/lynx

Modified Files:
    Windows95.c addlynxrcn.c addlynxrcn.h buildrcn.c lynxrcn.h
Log Message:
Meilleur gestion des VIAs, mais c'est pas encore nickel : les vias superposés
sont correctement pris en compte grâce à l'utilisation du LINKAGE créé
par Lynx (Attention : certains rectangles peuvent appartenir à d'autre equi que
celle traitée... c'est la faute aux ContPDiff et ContNdiff, dont les bulks ne
sont pas connectés à la diffusion). Par contre, les niveaux réels sont toujours
codés en dur -> assez krado. Le plus (si quand même!), c'est que tout est
regroupé dans les fonctions IsRcn(), isviacontact() et RectangleDiff(). En
gros, il ne reste plus qu'à retrouver les infos d'une façon ou d'une autre en
utilisant les tables existantes ou en en créant de nouvelles.
Les REFCON ne sont pas pris en compte au niveau des figures. Un message
d'avertissement apparait lorsqu'il y en a.
De même, les REFCON ne sont pas pris en compte dans les instances. Là, aucun
message d'erreur n'est affiché (faudra que je le fasse, un jour).
Les CALU1 ne sont pas testés. On verra ça quand ce sera réellement utilisé
dans Alliance (fin 2034 ?).

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de asm"


alliance-programmers '2000: ALC : CVS loginfo, syf/rtd

alliance-programmers '2000
ALC : CVS loginfo, syf/rtd

syf@asim.lip6.fr
Wed, 1 Mar 2000 16:13:02 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"

====================================================================
Modification le : Wed Mar  1 16:13:01 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/rtd
In directory trash:/users/outil6/syf/alliance/sources/syf/rtd

Modified Files:
    rtd_drive.c rtd_parse.c
Log Message:
Ajout des Generic dans RTL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"


alliance-programmers '2000: ALC : CVS loginfo, syf/rtn

alliance-programmers '2000
ALC : CVS loginfo, syf/rtn

syf@asim.lip6.fr
Wed, 1 Mar 2000 16:13:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"

====================================================================
Modification le : Wed Mar  1 16:13:08 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/rtn
In directory trash:/users/outil6/syf/alliance/sources/syf/rtn

Modified Files:
    rtn101.h rtnadd.c rtnalloc.c rtndel.c rtnfree.c rtnview.c
Log Message:
Ajout des Generic dans RTL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Wed, 1 Mar 2000 16:13:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"

====================================================================
Modification le : Wed Mar  1 16:13:34 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    vasy_array.c vasy_array.h vasy_drvalc.c vasy_drvsyn.c
    vasy_onewait.c vasy_simprtl.c vasy_synth.c
Log Message:
Correction de differents bugs (sur les tableaux en particulier)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Wed, 1 Mar 2000 16:13:49 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Wed Mar  1 16:13:48 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    vbl_bcomp.yac vbl_byacc.h
Log Message:
Generic / Generate

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : CVS loginfo, syf/vpd

alliance-programmers '2000
ALC : CVS loginfo, syf/vpd

syf@asim.lip6.fr
Wed, 1 Mar 2000 16:15:45 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Wed Mar  1 16:15:44 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vpd
In directory trash:/users/outil6/syf/alliance/sources/syf/vpd

Modified Files:
    vpd_drive.c vpd_parse.c
Log Message:
Generic / Generate

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : CVS loginfo, syf/vpn

alliance-programmers '2000
ALC : CVS loginfo, syf/vpn

syf@asim.lip6.fr
Wed, 1 Mar 2000 16:15:52 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"

====================================================================
Modification le : Wed Mar  1 16:15:51 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vpn
In directory trash:/users/outil6/syf/alliance/sources/syf/vpn

Modified Files:
    vpn105.h vpnadd.c vpnalloc.c vpndel.c vpnerror.c vpnerror.h
    vpnfree.c vpnview.c
Log Message:
Generic / Generate

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"


alliance-programmers '2000: ALC : CVS loginfo, syf/vvh

alliance-programmers '2000
ALC : CVS loginfo, syf/vvh

syf@asim.lip6.fr
Wed, 1 Mar 2000 16:15:57 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"

====================================================================
Modification le : Wed Mar  1 16:15:56 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vvh
In directory trash:/users/outil6/syf/alliance/sources/syf/vvh

Modified Files:
    vvh_vbh2vpn.c
Log Message:
Generic / Generate

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 2 Mar 2000 10:46:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"

====================================================================
Modification le : Thu Mar  2 10:46:07 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/sea
In directory melon:/users/outil3/cadal/DesignKit_SXBUILD/alliance/sources/sea

Modified Files:
    Makefile PMMain.c SMMain.c UtDefs.h UtLEF.c
Log Message:
* sx2MACRO :
- Détection des cellules de remplissage "tie_x0" et "rowend_x0" pour leur
    affecter une classe spéciale : "CORE FEEDTHRU".
* pad2MACRO :
- Ajout d'un obstacle global recouvrant tout le plot en ALU1 (éviter des
    collage avec du routage en ALU1 dans la couronne).
- Pour "pvddi_sp" & "pvssi_sp" : supression du connecteur en ALU1 pour
    éviter le big VIA de connexion entre ALU1 & ALU2 sur la face sud du
    plot.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

syf@asim.lip6.fr
Thu, 2 Mar 2000 15:02:31 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

====================================================================
Modification le : Thu Mar  2 15:02:30 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory trash:/users/outil6/syf/alliance/sources/mbk

Modified Files:
    mbk_util.c
Log Message:
Modif d'un commentaire

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, syf/rtn

alliance-programmers '2000
ALC : CVS loginfo, syf/rtn

syf@asim.lip6.fr
Thu, 2 Mar 2000 15:02:52 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Thu Mar  2 15:02:51 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/rtn
In directory trash:/users/outil6/syf/alliance/sources/syf/rtn

Modified Files:
    rtnsearch.c
Log Message:
Bug dans une fonction de recherche d'un port

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Thu, 2 Mar 2000 15:03:51 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"

====================================================================
Modification le : Thu Mar  2 15:03:51 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    main.c vbl104.h vbl_bcomp.yac vbl_bspec.c vbl_bspec.h
    vbl_parse.c vbl_util.c
Log Message:
Correction de differents petits bugs dans le parser VHDL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Thu, 2 Mar 2000 15:05:23 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rtn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Thu Mar  2 15:05:23 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    vasy_drvsyn.c vasy_generic.c vasy_main.c vasy_main.h
    vasy_parse.c vasy_parse.h vasy_simprtl.c
Log Message:

@@@@    @@@       @        @@@@ @  @@@@   @@@@
 @@      @        @       @    @@   @@     @
 @@      @       @@@     @@     @    @@   @
  @@    @        @@@     @@@          @@ @
  @@    @       @  @@     @@@@         @@
   @@  @        @  @@       @@@@       @@
   @@  @       @    @@        @@@      @@     EST GENERIC/HIERARCHIQUE !!!
    @@@        @@@@@@@   @      @@     @@
    @@@       @      @@  @@     @@     @@
     @        @      @@  @@@    @      @@
     @      @@@@    @@@@ @  @@@@     @@@@@@

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rtn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : Instool de rtn

alliance-programmers '2000
ALC : Instool de rtn

syf@asim.lip6.fr
Thu, 2 Mar 2000 15:07:10 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Instool de rtn
le  : Thu Mar  2 15:07:09 MET 2000
par : syf
====================================================================

/users/outil1/alcban/rtn your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : Instool de vbl

alliance-programmers '2000
ALC : Instool de vbl

syf@asim.lip6.fr
Thu, 2 Mar 2000 15:08:42 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de syf"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rtn"

====================================================================
Instool de vbl
le  : Thu Mar  2 15:08:41 MET 2000
par : syf
====================================================================

/users/outil1/alcban/vbl your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de syf"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rtn"


alliance-programmers '2000: ALC : Instool de syf

alliance-programmers '2000
ALC : Instool de syf

syf@asim.lip6.fr
Thu, 2 Mar 2000 16:57:56 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"

====================================================================
Instool de syf
le  : Thu Mar  2 16:57:55 MET 2000
par : syf
====================================================================

/users/outil1/alcban/syf your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

syf@asim.lip6.fr
Thu, 2 Mar 2000 18:15:42 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man5"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de syf"

====================================================================
Modification le : Thu Mar  2 18:15:41 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory trash:/users/outil6/syf/alliance/share/man/man1

Modified Files:
    vasy.1
Log Message:
Generic/Generate/Structurel

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man5"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de syf"


alliance-programmers '2000: ALC : CVS loginfo, man/man5

alliance-programmers '2000
ALC : CVS loginfo, man/man5

syf@asim.lip6.fr
Thu, 2 Mar 2000 18:15:50 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Thu Mar  2 18:15:50 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man5
In directory trash:/users/outil6/syf/alliance/share/man/man5

Modified Files:
    vasy.5
Log Message:
Idem

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/vasy

alliance-programmers '2000
ALC : CVS loginfo, tutorials/vasy

syf@asim.lip6.fr
Thu, 2 Mar 2000 19:15:53 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man5"

====================================================================
Modification le : Thu Mar  2 19:15:52 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/vasy
In directory trash:/users/outil6/syf/alliance/share/tutorials/vasy

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/share/tutorials/vasy added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man5"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/vasy

alliance-programmers '2000
ALC : CVS loginfo, tutorials/vasy

syf@asim.lip6.fr
Thu, 2 Mar 2000 19:17:41 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy"

====================================================================
Modification le : Thu Mar  2 19:17:41 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/vasy
In directory trash:/users/outil6/syf/alliance/share/tutorials/vasy

Added Files:
    CATAL Makefile calcul.vhdl compteur.vhdl ex0.stim ex1.stim
    ex2.stim ex3.stim hadamard.stim hadamard.vhdl hadamard_1.pat
    hadamard_2.pat hadamard_3.pat hadamard_tb.vhdl ram.vhdl
    rom.vhdl sequenceur.vhdl
Log Message:

ENFIN UN TUTORIAL POUR VASY !!!!!

Description d'Hadamard synthetisable sous Synopsys et qui passe a la simulation
sur Alliance apres Transformation par VASY :-)))))

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/vasy

alliance-programmers '2000
ALC : CVS loginfo, tutorials/vasy

syf@asim.lip6.fr
Thu, 2 Mar 2000 19:37:41 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, testools"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy"

====================================================================
Modification le : Thu Mar  2 19:37:41 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/vasy
In directory trash:/users/outil6/syf/alliance/share/tutorials/vasy

Modified Files:
    hadamard_2.pat
Log Message:
Gloups

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, testools"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy"


alliance-programmers '2000: ALC : CVS loginfo, testools

alliance-programmers '2000
ALC : CVS loginfo, testools

syf@asim.lip6.fr
Fri, 3 Mar 2000 14:52:44 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de testtool"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy"

====================================================================
Modification le : Fri Mar  3 14:52:44 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/testools
In directory fox.lip6.fr:/users/outil6/syf/alliance/sources/testools

Modified Files:
    scan_path.c
Log Message:
Correction d'un enorme bug ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de testtool"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy"


alliance-programmers '2000: ALC : Instool de testtool

alliance-programmers '2000
ALC : Instool de testtool

syf@asim.lip6.fr
Fri, 3 Mar 2000 14:54:25 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo, genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, testools"

====================================================================
Instool de testtool
le  : Fri Mar  3 14:54:25 MET 2000
par : syf
====================================================================

/users/outil1/alcban/testtool Pour Roselyne

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : CVS loginfo, genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, testools"


alliance-programmers '2000: ALC : CVS loginfo, genlib

alliance-programmers '2000
ALC : CVS loginfo, genlib

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Fri, 3 Mar 2000 15:55:17 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo, genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de testtool"

====================================================================
Modification le : Fri Mar  3 15:55:16 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genlib
In directory odroz:/users/cao4/fred/alliance/sources/genlib

Modified Files:
    Makefile genlib.c
Log Message:
Small insignificant modification: all genlib function names are now
prefixed by GENLIB_
Also fixed a bug in PHSEG (arf!) that didn't vectorize its name.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : CVS loginfo, genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de testtool"


alliance-programmers '2000: ALC : CVS loginfo, genlib

alliance-programmers '2000
ALC : CVS loginfo, genlib

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Fri, 3 Mar 2000 15:56:54 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de genlib"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genlib"

====================================================================
Modification le : Fri Mar  3 15:56:54 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genlib
In directory odroz:/users/cao4/fred/alliance/sources/genlib

Added Files:
    mgn330.h
Removed Files:
    mgn329.h
Log Message:
Removed mgn329.h that is now obsolete

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de genlib"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genlib"


alliance-programmers '2000: ALC : Instool de genlib

alliance-programmers '2000
ALC : Instool de genlib

syf@asim.lip6.fr
Fri, 3 Mar 2000 16:02:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo, genlib"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genlib"

====================================================================
Instool de genlib
le  : Fri Mar  3 16:02:08 MET 2000
par : syf
====================================================================

/users/outil1/alcban/genlib ATTENTION LES YEUX ... de la part de FRED

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : CVS loginfo, genlib"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genlib"


alliance-programmers '2000: ALC : CVS loginfo, genlib

alliance-programmers '2000
ALC : CVS loginfo, genlib

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Fri, 3 Mar 2000 16:04:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de genlib"

====================================================================
Modification le : Fri Mar  3 16:04:39 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genlib
In directory odroz:/users/cao4/fred/alliance/sources/genlib

Modified Files:
    genlib.c
Log Message:
chekname->checkname!!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de genlib"


alliance-programmers '2000: ALC : Instool de genlib

alliance-programmers '2000
ALC : Instool de genlib

syf@asim.lip6.fr
Fri, 3 Mar 2000 16:05:59 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/addaccu"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genlib"

====================================================================
Instool de genlib
le  : Fri Mar  3 16:05:59 MET 2000
par : syf
====================================================================

/users/outil1/alcban/genlib FRED: deuxieme ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/addaccu"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genlib"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/addaccu

alliance-programmers '2000
ALC : CVS loginfo, tutorials/addaccu

syf@asim.lip6.fr
Fri, 3 Mar 2000 16:07:53 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de genlib"

====================================================================
Modification le : Fri Mar  3 16:07:52 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/addaccu
In directory odroz:/users/outil6/syf/alliance/share/tutorials/addaccu

Modified Files:
    Makefile addaccu.c core.c
Log Message:
Correction du Tutorial pour le nouveau Genlib

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de genlib"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 3 Mar 2000 16:29:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, sl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/addaccu"

====================================================================
Modification le : Fri Mar  3 16:29:02 MET 2000
-rw-rw-r--   1 syf      alliance    14921 Mar  3 16:05 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
138,140c138,140
< MGN_L      =  -lMgn330
< MGN_LIB    = libMgn330.a
< MGN_H      =    mgn330.h
---
> MGN_L      =  -lMgn329
> MGN_LIB    = libMgn329.a
> MGN_H      =    mgn329.h

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, sl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/addaccu"


alliance-programmers '2000: ALC : CVS loginfo, sl

alliance-programmers '2000
ALC : CVS loginfo, sl

syf@asim.lip6.fr
Fri, 3 Mar 2000 16:42:14 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, grog"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Fri Mar  3 16:42:13 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/sl
In directory trash:/users/outil6/syf/alliance/sources/sl

Modified Files:
    c4_genlib.c c4_lofig.c
Log Message:
Modif : Compatibilite avec le nouveau Genlib ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, grog"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, grog

alliance-programmers '2000
ALC : CVS loginfo, grog

syf@asim.lip6.fr
Fri, 3 Mar 2000 17:16:55 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rsa"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, sl"

====================================================================
Modification le : Fri Mar  3 17:16:54 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/grog
In directory trash:/users/outil6/syf/alliance/sources/grog

Modified Files:
    grog_icon.c grog_layout.c grog_netlist.c grog_outline.c
Log Message:
Adaptation Genlib

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rsa"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, sl"


alliance-programmers '2000: ALC : CVS loginfo, rsa

alliance-programmers '2000
ALC : CVS loginfo, rsa

syf@asim.lip6.fr
Fri, 3 Mar 2000 17:34:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rfg"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, grog"

====================================================================
Modification le : Fri Mar  3 17:34:38 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rsa
In directory trash:/users/outil6/syf/alliance/sources/rsa

Modified Files:
    rsa.c rsa_dat.c rsa_icon.c rsa_int.c rsa_lay.c rsa_net.c
    rsa_pat.c rsa_perf.c rsa_vhdl.c
Log Message:
Adaptation Genlib

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rfg"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, grog"


alliance-programmers '2000: ALC : CVS loginfo, rfg

alliance-programmers '2000
ALC : CVS loginfo, rfg

syf@asim.lip6.fr
Fri, 3 Mar 2000 17:52:52 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rage"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rsa"

====================================================================
Modification le : Fri Mar  3 17:52:51 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rfg
In directory trash:/users/outil6/syf/alliance/sources/rfg

Modified Files:
    rfg_data.c rfg_disp.c rfg_icon.c rfg_layo.c rfg_netl.c
Log Message:
Adaptation ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rage"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rsa"


alliance-programmers '2000: ALC : CVS loginfo, rage

alliance-programmers '2000
ALC : CVS loginfo, rage

syf@asim.lip6.fr
Fri, 3 Mar 2000 17:57:14 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, bsg"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rfg"

====================================================================
Modification le : Fri Mar  3 17:57:13 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rage
In directory trash:/users/outil6/syf/alliance/sources/rage

Modified Files:
    genvst.c icon.c rage.c
Log Message:
Adaptation genlib

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, bsg"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rfg"


alliance-programmers '2000: ALC : CVS loginfo, bsg

alliance-programmers '2000
ALC : CVS loginfo, bsg

syf@asim.lip6.fr
Fri, 3 Mar 2000 18:04:49 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rage"

====================================================================
Modification le : Fri Mar  3 18:04:48 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/bsg
In directory trash:/users/outil6/syf/alliance/sources/bsg

Modified Files:
    bsg_data.c bsg_disp.c bsg_icon.c bsg_layo.c bsg_main.c
    bsg_netl.c bsg_vhdl.c
Log Message:
Adaptation Genlib Merci Fred  :'-(

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rage"


alliance-programmers '2000: ALC : CVS loginfo, beh

alliance-programmers '2000
ALC : CVS loginfo, beh

beh@asim.lip6.fr
Mon, 6 Mar 2000 14:23:28 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/beh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, bsg"

====================================================================
Modification le : Mon Mar  6 14:23:28 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh
In directory bolero:/users/outil2/beh/dev/sce/alliance/sources/beh

Modified Files:
    Makefile
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/beh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, bsg"


alliance-programmers '2000: ALC : CVS loginfo, beh/beh

alliance-programmers '2000
ALC : CVS loginfo, beh/beh

beh@asim.lip6.fr
Mon, 6 Mar 2000 14:23:36 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/bhl"
  • Previous message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh"

====================================================================
Modification le : Mon Mar  6 14:23:36 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh/beh
In directory bolero:/users/outil2/beh/dev/sce/alliance/sources/beh/beh

Modified Files:
    Makefile beh_addbeaux.c beh_addbebus.c beh_addbebux.c
    beh_addbeder.c beh_addbefig.c beh_addbegen.c beh_addbemsg.c
    beh_addbeout.c beh_addbepor.c beh_addbequad.c beh_addbereg.c
    beh_addberin.c beh_addbiabl.c beh_addbinod.c beh_delbeaux.c
    beh_delbebus.c beh_delbebux.c beh_delbeder.c beh_delbefig.c
    beh_delbegen.c beh_delbemsg.c beh_delbeout.c beh_delbepor.c
    beh_delbequad.c beh_delbereg.c beh_delberin.c beh_delbiabl.c
    beh_delbinod.c beh_dict.c beh_error.c beh_frebeaux.c
    beh_frebebus.c beh_frebebux.c beh_frebeder.c beh_frebefig.c
    beh_frebegen.c beh_frebemsg.c beh_frebeout.c beh_frebepor.c
    beh_frebereg.c beh_freberin.c beh_frebiabl.c beh_frebinod.c
    beh_getgenva.c beh_globals.c beh_message.c beh_rmvbeaux.c
    beh_rmvbebus.c beh_rmvbebux.c beh_rmvbeder.c beh_rmvbefig.c
    beh_rmvbegen.c beh_rmvbemsg.c beh_rmvbeout.c beh_rmvbepor.c
    beh_rmvbereg.c beh_rmvberin.c beh_toolbug.c
Added Files:
    beh_apdbeaux.c beh_apdberin.c beh_expdelayed.c beh_expstable.c
    beh_getvers.c beh_rpldelayed.c beh_rplstable.c beh_vhdlname.c
    beh_vhvector.c
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/bhl"
  • Previous message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh"


alliance-programmers '2000: ALC : CVS loginfo, beh/bhl

alliance-programmers '2000
ALC : CVS loginfo, beh/bhl

beh@asim.lip6.fr
Mon, 6 Mar 2000 14:23:49 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/include"
  • Previous message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/beh"

====================================================================
Modification le : Mon Mar  6 14:23:49 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh/bhl
In directory bolero:/users/outil2/beh/dev/sce/alliance/sources/beh/bhl

Modified Files:
    Makefile beh_chkbefig.c beh_debug.c beh_depend.c beh_freabl.c
    beh_indexbdd.c beh_makabl.c beh_makbdd.c beh_makderiv.c
    beh_makgex.c beh_maknode.c beh_makquad.c beh_makvarlist.c
    beh_namelist.c beh_unamlist.c
Added Files:
    beh_clrdepend.c beh_dly2sta.c beh_gettu.c beh_sta2dly.c
Removed Files:
    beh_termlist.c
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/include"
  • Previous message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/beh"


alliance-programmers '2000: ALC : CVS loginfo, beh/include

alliance-programmers '2000
ALC : CVS loginfo, beh/include

beh@asim.lip6.fr
Mon, 6 Mar 2000 14:23:51 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : Instool de gregoire"
  • Previous message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/bhl"

====================================================================
Modification le : Mon Mar  6 14:23:51 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh/include
In directory bolero:/users/outil2/beh/dev/sce/alliance/sources/beh/include

Added Files:
    beh111.h bhl111.h
Removed Files:
    beh110.h bhl110.h
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : Instool de gregoire"
  • Previous message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/bhl"


alliance-programmers '2000: ALC : Instool de gregoire

alliance-programmers '2000
ALC : Instool de gregoire

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Mon, 6 Mar 2000 15:00:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/beh"
  • Previous message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/include"

====================================================================
Instool de gregoire
le  : Mon Mar  6 15:00:53 MET 2000
par : gregoire
====================================================================

/users/cao3/gregoire Tas avec editline

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/beh"
  • Previous message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/include"


alliance-programmers '2000: ALC : CVS loginfo, beh/beh

alliance-programmers '2000
ALC : CVS loginfo, beh/beh

beh@asim.lip6.fr
Mon, 6 Mar 2000 15:05:19 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/bhl"
  • Previous message: Gregoire AVOT: "ALC : Instool de gregoire"

====================================================================
Modification le : Mon Mar  6 15:05:18 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh/beh
In directory bolero:/users/outil2/beh/dev/sce/alliance/sources/beh/beh

Modified Files:
    Makefile
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/bhl"
  • Previous message: Gregoire AVOT: "ALC : Instool de gregoire"


alliance-programmers '2000: ALC : CVS loginfo, beh/bhl

alliance-programmers '2000
ALC : CVS loginfo, beh/bhl

beh@asim.lip6.fr
Mon, 6 Mar 2000 15:05:22 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl/bvl"
  • Previous message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/beh"

====================================================================
Modification le : Mon Mar  6 15:05:22 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh/bhl
In directory bolero:/users/outil2/beh/dev/sce/alliance/sources/beh/bhl

Modified Files:
    Makefile
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl/bvl"
  • Previous message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/beh"


alliance-programmers '2000: ALC : CVS loginfo, behvhdl/bvl

alliance-programmers '2000
ALC : CVS loginfo, behvhdl/bvl

behvhdl@asim.lip6.fr
Mon, 6 Mar 2000 15:06:41 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl"
  • Previous message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/bhl"

====================================================================
Modification le : Mon Mar  6 15:06:40 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/behvhdl/bvl
In directory bolero:/users/outil2/behvhdl/dev/sce/alliance/sources/behvhdl/bvl

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/behvhdl/bvl added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl"
  • Previous message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/bhl"


alliance-programmers '2000: ALC : CVS loginfo, behvhdl

alliance-programmers '2000
ALC : CVS loginfo, behvhdl

behvhdl@asim.lip6.fr
Mon, 6 Mar 2000 15:10:11 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl/bvl"
  • Previous message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl/bvl"

====================================================================
Modification le : Mon Mar  6 15:10:11 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/behvhdl
In directory bolero:/users/outil2/behvhdl/dev/sce/alliance/sources/behvhdl

Removed Files:
    bvl113.h bvl_bcomp.lex bvl_bcomp.yac bvl_bedef.h bvl_blex.h
    bvl_bspec.c bvl_bspec.h bvl_byacc.h bvl_drive.c bvl_drive.h
    bvl_parse.c bvl_parse.h bvl_utdef.h bvl_util.c bvl_util.h
    bvl_utype.h
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl/bvl"
  • Previous message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl/bvl"


alliance-programmers '2000: ALC : CVS loginfo, behvhdl/bvl

alliance-programmers '2000
ALC : CVS loginfo, behvhdl/bvl

behvhdl@asim.lip6.fr
Mon, 6 Mar 2000 15:10:14 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl/include"
  • Previous message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl"

====================================================================
Modification le : Mon Mar  6 15:10:13 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/behvhdl/bvl
In directory bolero:/users/outil2/behvhdl/dev/sce/alliance/sources/behvhdl/bvl

Added Files:
    Makefile bvl_bcomp.lex bvl_bcomp.yac bvl_bedef.h bvl_byacc.h
    bvl_drive.c bvl_globals.c bvl_parse.c bvl_util.c
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl/include"
  • Previous message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl"


alliance-programmers '2000: ALC : CVS loginfo, behvhdl/include

alliance-programmers '2000
ALC : CVS loginfo, behvhdl/include

behvhdl@asim.lip6.fr
Mon, 6 Mar 2000 15:10:15 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl"
  • Previous message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl/bvl"

====================================================================
Modification le : Mon Mar  6 15:10:14 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/behvhdl/include
In directory bolero:/users/outil2/behvhdl/dev/sce/alliance/sources/behvhdl/include

Added Files:
    bvl114.h
Removed Files:
    bvl111.h
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl"
  • Previous message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl/bvl"


alliance-programmers '2000: ALC : CVS loginfo, behvhdl

alliance-programmers '2000
ALC : CVS loginfo, behvhdl

behvhdl@asim.lip6.fr
Mon, 6 Mar 2000 15:19:59 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl/include"

====================================================================
Modification le : Mon Mar  6 15:19:59 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/behvhdl
In directory bolero:/users/outil2/behvhdl/dev/sce/alliance/sources/behvhdl

Modified Files:
    Makefile
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl/include"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

syf@asim.lip6.fr
Mon, 6 Mar 2000 18:28:21 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Alliance latest sources file"
  • Previous message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl"

====================================================================
Modification le : Mon Mar  6 18:28:20 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/outil6/syf/alliance/share/etc

Modified Files:
    cmos_11.graal
Log Message:
Segment de CALUx de longueur nulle ... (Pour AG)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "Alliance latest sources file"
  • Previous message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl"


alliance-programmers '2000: Alliance latest sources file

alliance-programmers '2000
Alliance latest sources file

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 07 Mar 2000 11:51:20 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/beh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"

Hi,

Just a litle word to say:

I still did not have time to upgrade mailing lists and alliance web site.
In particular, the web site is not accurate at all, some links are broken
and it misses important information:

The latest alliance's sources are accessible by HTTP or FTP
at
http://asim.lip6.fr/pub/alliance/distribution/latest-cvs/
ftp://asim.lip6.fr/pub/alliance/distribution/latest-cvs/

The directory "latest-cvs" contains a checked out copy of our cvs developpement
tree. It will contain the latest bug correction but might not be stable :
it may not even compile!

You can download a whole tree (in ftp) by adding ".tgz" to the directory name

eg :

the whole tree :
ftp://asim.lip6.fr/pub/alliance/distribution/latest-cvs.tgz

the genscan sources :
ftp://asim.lip6.fr/pub/alliance/distribution/latest-cvs/alliance/sources/testools.tgz

the grog sources :
ftp://asim.lip6.fr/pub/alliance/distribution/latest-cvs/alliance/sources/grog.tgz

I'll put these informations on Alliance's web site in a near futur.

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/beh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, beh/beh

alliance-programmers '2000
ALC : CVS loginfo, beh/beh

beh@asim.lip6.fr
Wed, 8 Mar 2000 17:38:33 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/bhl"
  • Previous message: Czo [Olivier Sirol]: "Alliance latest sources file"

====================================================================
Modification le : Wed Mar  8 17:38:32 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh/beh
In directory bolero:/users/outil2/beh/dev/sce/alliance/alliance/sources/beh/beh

Modified Files:
    beh_addbefig.c beh_globals.c
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/bhl"
  • Previous message: Czo [Olivier Sirol]: "Alliance latest sources file"


alliance-programmers '2000: ALC : CVS loginfo, beh/bhl

alliance-programmers '2000
ALC : CVS loginfo, beh/bhl

beh@asim.lip6.fr
Wed, 8 Mar 2000 17:38:36 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/include"
  • Previous message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/beh"

====================================================================
Modification le : Wed Mar  8 17:38:34 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh/bhl
In directory bolero:/users/outil2/beh/dev/sce/alliance/alliance/sources/beh/bhl

Modified Files:
    beh_debug.c beh_debug.h
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/include"
  • Previous message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/beh"


alliance-programmers '2000: ALC : CVS loginfo, beh/include

alliance-programmers '2000
ALC : CVS loginfo, beh/include

beh@asim.lip6.fr
Wed, 8 Mar 2000 17:38:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, fitpath/FpGen"
  • Previous message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/bhl"

====================================================================
Modification le : Wed Mar  8 17:38:37 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh/include
In directory bolero:/users/outil2/beh/dev/sce/alliance/alliance/sources/beh/include

Modified Files:
    beh111.h
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, fitpath/FpGen"
  • Previous message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/bhl"


alliance-programmers '2000: ALC : CVS loginfo, fitpath/FpGen

alliance-programmers '2000
ALC : CVS loginfo, fitpath/FpGen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 8 Mar 2000 17:50:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, fitpath/FpGen"
  • Previous message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/include"

====================================================================
Modification le : Wed Mar  8 17:50:14 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fitpath/FpGen
In directory melon:/dsk/l2/jpc/alliance/sources/fitpath/FpGen

Modified Files:
    FpLibGN.c
Log Message:
* Adaptation au nouveau GENLIB.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, fitpath/FpGen"
  • Previous message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/include"


alliance-programmers '2000: ALC : CVS loginfo, fitpath/FpGen

alliance-programmers '2000
ALC : CVS loginfo, fitpath/FpGen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 8 Mar 2000 18:43:35 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, fitpath/FpGen"

====================================================================
Modification le : Wed Mar  8 18:43:34 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fitpath/FpGen
In directory adagio:/users/cao4/jpc/alliance/sources/fitpath/FpGen

Modified Files:
    FpGenMGN.c FpLibGN.c SharedGN.c
Log Message:
* Adaptation aux nouvelles macros de GENLIB (2).

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, fitpath/FpGen"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 8 Mar 2000 18:56:08 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, fitpath/FpGen"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, fitpath/FpGen"

====================================================================
Instool de czo
le  : Wed Mar  8 18:56:07 MET 2000
par :
====================================================================

/users/outil1/alcban/czo nouvelle version de fitpath

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, fitpath/FpGen"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, fitpath/FpGen"


alliance-programmers '2000: ALC : CVS loginfo, fitpath/FpGen

alliance-programmers '2000
ALC : CVS loginfo, fitpath/FpGen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 8 Mar 2000 19:42:49 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Modification le : Wed Mar  8 19:42:49 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fitpath/FpGen
In directory adagio:/users/cao4/jpc/alliance/sources/fitpath/FpGen

Modified Files:
    FpLibGN.c Makefile fpgen
Log Message:
* Il semble que maintenant il faille nommer tous les segments que l'on
  ajoute avec GENLIB_PHSEG. Donc faut que je nomme les transparences si
  je veux pas me faire étriller... (SIGSEGV dans "checkname()").

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 9 Mar 2000 10:51:15 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, fitpath/FpGen"

====================================================================
Instool de czo
le  : Thu Mar  9 10:51:15 MET 2000
par :
====================================================================

/users/outil1/alcban/czo nouvelle version de fitpath

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, fitpath/FpGen"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 9 Mar 2000 12:29:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : Instool de gregoire"
  • Previous message: czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Modification le : Thu Mar  9 12:29:02 MET 2000
-rw-rw-r--   1 czo      alliance    14921 Mar  9 10:51 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
367,369c367,369
< GFP_L      =  -lGfp116
< GFP_LIB    = libGfp116.a
< GFP_H      =    gfp116.h
---
> GFP_L      =  -lGfp115
> GFP_LIB    = libGfp115.a
> GFP_H      =    gfp115.h
391,392c391,392
< FGN_L      =  -lFgn116
< FGN_LIB    = libFgn116.a
---
> FGN_L      =  -lFgn115
> FGN_LIB    = libFgn115.a

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : Instool de gregoire"
  • Previous message: czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de gregoire

alliance-programmers '2000
ALC : Instool de gregoire

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Thu, 9 Mar 2000 17:18:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/bhl"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Instool de gregoire
le  : Thu Mar  9 17:18:08 MET 2000
par : gregoire
====================================================================

/users/cao3/gregoire Lynx

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/bhl"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, beh/bhl

alliance-programmers '2000
ALC : CVS loginfo, beh/bhl

beh@asim.lip6.fr
Thu, 9 Mar 2000 17:29:15 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl/bvl"
  • Previous message: Gregoire AVOT: "ALC : Instool de gregoire"

====================================================================
Modification le : Thu Mar  9 17:29:14 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/beh/bhl
In directory charleston:/users/outil2/beh/dev/sce/alliance/sources/beh/bhl

Modified Files:
    beh_clrdepend.c
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl/bvl"
  • Previous message: Gregoire AVOT: "ALC : Instool de gregoire"


alliance-programmers '2000: ALC : CVS loginfo, behvhdl/bvl

alliance-programmers '2000
ALC : CVS loginfo, behvhdl/bvl

behvhdl@asim.lip6.fr
Thu, 9 Mar 2000 17:38:20 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"
  • Previous message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/bhl"

====================================================================
Modification le : Thu Mar  9 17:38:19 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/behvhdl/bvl
In directory charleston:/users/outil2/behvhdl/dev/sce/alliance/sources/behvhdl/bvl

Modified Files:
    bvl_bcomp.lex bvl_bcomp.yac bvl_byacc.h bvl_drive.c
    bvl_parse.c bvl_util.c
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"
  • Previous message: beh@asim.lip6.fr: "ALC : CVS loginfo, beh/bhl"


alliance-programmers '2000: ALC : CVS loginfo, syf/scl

alliance-programmers '2000
ALC : CVS loginfo, syf/scl

syf@asim.lip6.fr
Thu, 9 Mar 2000 18:54:33 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl/bvl"

====================================================================
Modification le : Thu Mar  9 18:54:33 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/scl
In directory trash:/users/outil6/syf/alliance/sources/syf/scl

Modified Files:
    Makefile main.c scg.h scglo.c scglo.h scgmain.c scgmain.h
    schadd.c schadd.h schalloc.c schalloc.h schdel.c schdel.h
    scherror.c scherror.h schfree.c schfree.h schview.c schview.h
    scl103.h scp.h scpadd.c scpadd.h scpalloc.c scpalloc.h
    scpbuild.c scpbuild.h scpdel.c scpdel.h scpfree.c scpfree.h
    scpswap.h
Removed Files:
    scgcns.c scgcns.h
Log Message:
Nouvelle Librairie Scl (sans CNS)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: behvhdl@asim.lip6.fr: "ALC : CVS loginfo, behvhdl/bvl"


alliance-programmers '2000: ALC : CVS loginfo, syf/xsc

alliance-programmers '2000
ALC : CVS loginfo, syf/xsc

syf@asim.lip6.fr
Thu, 9 Mar 2000 18:55:22 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de scl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"

====================================================================
Modification le : Thu Mar  9 18:55:21 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xsc
In directory trash:/users/outil6/syf/alliance/sources/syf/xsc

Modified Files:
    Makefile XME_edit.c XSB.h XSB_share.c XSC_object.c XSC_place.c
    XSC_schem.c xsch.c
Log Message:
XSCH sans CNS

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de scl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"


alliance-programmers '2000: ALC : Instool de scl

alliance-programmers '2000
ALC : Instool de scl

syf@asim.lip6.fr
Thu, 9 Mar 2000 19:00:40 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"

====================================================================
Instool de scl
le  : Thu Mar  9 19:00:40 MET 2000
par : syf
====================================================================

/users/outil1/alcban/scl your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '2000: ALC : Instool de xsc

alliance-programmers '2000
ALC : Instool de xsc

syf@asim.lip6.fr
Thu, 9 Mar 2000 19:06:14 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de scl"

====================================================================
Instool de xsc
le  : Thu Mar  9 19:06:14 MET 2000
par : syf
====================================================================

/users/outil1/alcban/xsc your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de scl"


alliance-programmers '2000: ALC : CVS loginfo, syf/vex

alliance-programmers '2000
ALC : CVS loginfo, syf/vex

syf@asim.lip6.fr
Thu, 9 Mar 2000 19:18:33 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xsc"

====================================================================
Modification le : Thu Mar  9 19:18:32 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory trash:/users/outil6/syf/alliance/sources/syf/vex

Modified Files:
    vexget.c
Log Message:
Petite modif dans getvexvectorname

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xsc"


alliance-programmers '2000: ALC : CVS loginfo, syf/vvh

alliance-programmers '2000
ALC : CVS loginfo, syf/vvh

syf@asim.lip6.fr
Thu, 9 Mar 2000 19:21:37 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"

====================================================================
Modification le : Thu Mar  9 19:21:37 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vvh
In directory trash:/users/outil6/syf/alliance/sources/syf/vvh

Modified Files:
    vvh_vbh2vpn.c
Log Message:
Petite modif

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Thu, 9 Mar 2000 19:22:11 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"

====================================================================
Modification le : Thu Mar  9 19:22:10 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    Makefile main.c vbl104.h vbl_bcomp.yac vbl_bedef.h vbl_bspec.c
    vbl_parse.c vbl_util.c
Log Message:
Prise en compte des packages !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbh

alliance-programmers '2000
ALC : CVS loginfo, syf/vbh

syf@asim.lip6.fr
Thu, 9 Mar 2000 19:22:42 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Thu Mar  9 19:22:41 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbh
In directory trash:/users/outil6/syf/alliance/sources/syf/vbh

Modified Files:
    Makefile vbh104.h vbh_fre.c vbh_simp.c vbh_view.c
Log Message:
Packages ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Thu, 9 Mar 2000 19:24:01 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"

====================================================================
Modification le : Thu Mar  9 19:24:00 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    Makefile vasy_array.c vasy_drvalc.c vasy_drvsyn.c
    vasy_generate.c vasy_generic.c vasy_loop.c vasy_main.c
    vasy_parse.c vasy_parse.h vasy_shared.c vasy_shared.h
Log Message:
Prise en compte des packages + Correction de nombreux bugs

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Thu, 9 Mar 2000 19:25:42 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Thu Mar  9 19:25:41 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    vbl_bcomp.lex
Log Message:
Gloups

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : Instool de vex

alliance-programmers '2000
ALC : Instool de vex

syf@asim.lip6.fr
Thu, 9 Mar 2000 19:26:12 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Instool de vex
le  : Thu Mar  9 19:26:12 MET 2000
par : syf
====================================================================

/users/outil1/alcban/vex hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : Instool de vbh

alliance-programmers '2000
ALC : Instool de vbh

syf@asim.lip6.fr
Thu, 9 Mar 2000 19:28:16 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vex"

====================================================================
Instool de vbh
le  : Thu Mar  9 19:28:15 MET 2000
par : syf
====================================================================

/users/outil1/alcban/vbh hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vex"


alliance-programmers '2000: ALC : Instool de vbl

alliance-programmers '2000
ALC : Instool de vbl

syf@asim.lip6.fr
Thu, 9 Mar 2000 19:30:33 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbh"

====================================================================
Instool de vbl
le  : Thu Mar  9 19:30:32 MET 2000
par : syf
====================================================================

/users/outil1/alcban/vbl hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbh"


alliance-programmers '2000: ALC : Instool de vvh

alliance-programmers '2000
ALC : Instool de vvh

syf@asim.lip6.fr
Thu, 9 Mar 2000 19:31:54 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"

====================================================================
Instool de vvh
le  : Thu Mar  9 19:31:54 MET 2000
par : syf
====================================================================

/users/outil1/alcban/vvh hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"


alliance-programmers '2000: ALC : Instool de vas

alliance-programmers '2000
ALC : Instool de vas

syf@asim.lip6.fr
Thu, 9 Mar 2000 19:37:25 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vvh"

====================================================================
Instool de vas
le  : Thu Mar  9 19:37:25 MET 2000
par : syf
====================================================================

/users/outil1/alcban/vas hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vvh"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

syf@asim.lip6.fr
Thu, 9 Mar 2000 19:45:36 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"

====================================================================
Modification le : Thu Mar  9 19:45:35 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory trash:/users/outil6/syf/alliance/share/man/man1

Modified Files:
    vasy.1
Log Message:
VASY prend les packages :-)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"


alliance-programmers '2000: ALC : CVS loginfo, pat

alliance-programmers '2000
ALC : CVS loginfo, pat

asimut@asim.lip6.fr
Mon, 13 Mar 2000 13:02:24 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/pat"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Mon Mar 13 13:02:24 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat
In directory charleston:/users/outil1/asimut/tmp/alliance/alliance/sources/pat

Modified Files:
    Makefile
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/pat"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, pat/pat

alliance-programmers '2000
ALC : CVS loginfo, pat/pat

asimut@asim.lip6.fr
Mon, 13 Mar 2000 13:02:27 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/phl"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat"

====================================================================
Modification le : Mon Mar 13 13:02:27 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat/pat
In directory charleston:/users/outil1/asimut/tmp/alliance/alliance/sources/pat/pat

Modified Files:
    Makefile pat_addpacom.c pat_addpaevt.c pat_addpagrp.c
    pat_addpaini.c pat_addpains.c pat_addpaiol.c pat_addpapat.c
    pat_addpaseq.c pat_crtpaiol.c pat_error.c pat_frepacom.c
    pat_frepaevt.c pat_frepaini.c pat_frepaiol.c pat_frepapat.c
    pat_globals.c pat_message.c pat_warning.c
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/phl"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat"


alliance-programmers '2000: ALC : CVS loginfo, pat/phl

alliance-programmers '2000
ALC : CVS loginfo, pat/phl

asimut@asim.lip6.fr
Mon, 13 Mar 2000 13:02:28 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/ppt"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/pat"

====================================================================
Modification le : Mon Mar 13 13:02:28 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat/phl
In directory charleston:/users/outil1/asimut/tmp/alliance/alliance/sources/pat/phl

Modified Files:
    Makefile pat_debug.c pat_debug.h pat_getusage.c
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/ppt"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/pat"


alliance-programmers '2000: ALC : CVS loginfo, pat/ppt

alliance-programmers '2000
ALC : CVS loginfo, pat/ppt

asimut@asim.lip6.fr
Mon, 13 Mar 2000 13:02:30 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/include"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/phl"

====================================================================
Modification le : Mon Mar 13 13:02:30 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat/ppt
In directory charleston:/users/outil1/asimut/tmp/alliance/alliance/sources/pat/ppt

Modified Files:
    Makefile pat_decl.h pat_decl.yac pat_defs.h pat_desc.h
    pat_desc.yac pat_drvpat.c pat_lodpaseq.c pat_pars.lex
    pat_pattostr.c pat_prspat.c pat_savpaseq.c pat_type.h
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/include"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/phl"


alliance-programmers '2000: ALC : CVS loginfo, pat/include

alliance-programmers '2000
ALC : CVS loginfo, pat/include

asimut@asim.lip6.fr
Mon, 13 Mar 2000 13:02:25 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/ppt"

====================================================================
Modification le : Mon Mar 13 13:02:25 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat/include
In directory charleston:/users/outil1/asimut/tmp/alliance/alliance/sources/pat/include

Added Files:
    pat109.h phl109.h ppt109.h
Removed Files:
    pat108.h phl108.h ppt108.h
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/ppt"


alliance-programmers '2000: ALC : CVS loginfo, syf/vex

alliance-programmers '2000
ALC : CVS loginfo, syf/vex

syf@asim.lip6.fr
Mon, 13 Mar 2000 16:31:57 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/include"

====================================================================
Modification le : Mon Mar 13 16:31:56 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory trash:/users/outil6/syf/alliance/sources/syf/vex

Modified Files:
    vexis.c
Log Message:
Modif isvexequalexpr

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/include"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Mon, 13 Mar 2000 16:32:44 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"

====================================================================
Modification le : Mon Mar 13 16:32:43 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    vbl_bcomp.yac vbl_parse.c
Log Message:
Modif Grammaire VHDL (petits bugs)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Mon, 13 Mar 2000 17:05:50 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Mon Mar 13 17:05:49 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    vbl_bcomp.yac
Log Message:
Config

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Mon, 13 Mar 2000 17:07:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Mon Mar 13 17:07:13 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    Makefile vasy_drvalc.c vasy_drvsyn.c vasy_drvvlog.c
    vasy_generate.c vasy_main.c vasy_parse.c
Log Message:
Correction de nombreux bugs

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

syf@asim.lip6.fr
Mon, 13 Mar 2000 17:11:20 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Mon Mar 13 17:11:20 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory trash:/users/outil6/syf/alliance/share/man/man1

Modified Files:
    vasy.1
Log Message:
Option -o

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : Instool de vex

alliance-programmers '2000
ALC : Instool de vex

syf@asim.lip6.fr
Mon, 13 Mar 2000 17:11:47 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"

====================================================================
Instool de vex
le  : Mon Mar 13 17:11:46 MET 2000
par : syf
====================================================================

/users/outil1/alcban/vex hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : Instool de vbl

alliance-programmers '2000
ALC : Instool de vbl

syf@asim.lip6.fr
Mon, 13 Mar 2000 17:17:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vex"

====================================================================
Instool de vbl
le  : Mon Mar 13 17:17:12 MET 2000
par : syf
====================================================================

/users/outil1/alcban/vbl hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vex"


alliance-programmers '2000: ALC : Instool de vas

alliance-programmers '2000
ALC : Instool de vas

syf@asim.lip6.fr
Mon, 13 Mar 2000 17:19:21 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvhdl/util"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"

====================================================================
Instool de vas
le  : Mon Mar 13 17:19:21 MET 2000
par : syf
====================================================================

/users/outil1/alcban/vas hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvhdl/util"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"


alliance-programmers '2000: ALC : CVS loginfo, mbkvhdl/util

alliance-programmers '2000
ALC : CVS loginfo, mbkvhdl/util

syf@asim.lip6.fr
Tue, 14 Mar 2000 11:56:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"

====================================================================
Modification le : Tue Mar 14 11:56:57 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkvhdl/util
In directory trash:/users/outil6/syf/alliance/sources/mbkvhdl/util

Modified Files:
    mvl_util.c
Log Message:
EXIT c'est mieux que exit (pour xsch !!)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"


alliance-programmers '2000: ALC : CVS loginfo, pat

alliance-programmers '2000
ALC : CVS loginfo, pat

asimut@asim.lip6.fr
Tue, 14 Mar 2000 11:59:17 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/include"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvhdl/util"

====================================================================
Modification le : Tue Mar 14 11:59:17 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat
In directory charleston:/users/outil1/asimut/tmp/alliance/sources/pat

Modified Files:
    Makefile
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/include"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvhdl/util"


alliance-programmers '2000: ALC : CVS loginfo, pat/include

alliance-programmers '2000
ALC : CVS loginfo, pat/include

asimut@asim.lip6.fr
Tue, 14 Mar 2000 11:59:18 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/pat"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat"

====================================================================
Modification le : Tue Mar 14 11:59:18 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat/include
In directory charleston:/users/outil1/asimut/tmp/alliance/sources/pat/include

Modified Files:
    pat109.h phl109.h ppt109.h
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/pat"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat"


alliance-programmers '2000: ALC : CVS loginfo, pat/pat

alliance-programmers '2000
ALC : CVS loginfo, pat/pat

asimut@asim.lip6.fr
Tue, 14 Mar 2000 11:59:19 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/phl"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/include"

====================================================================
Modification le : Tue Mar 14 11:59:19 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat/pat
In directory charleston:/users/outil1/asimut/tmp/alliance/sources/pat/pat

Modified Files:
    Makefile pat_addpaiol.c pat_addpapat.c
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/phl"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/include"


alliance-programmers '2000: ALC : CVS loginfo, pat/phl

alliance-programmers '2000
ALC : CVS loginfo, pat/phl

asimut@asim.lip6.fr
Tue, 14 Mar 2000 11:59:20 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/ppt"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/pat"

====================================================================
Modification le : Tue Mar 14 11:59:20 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat/phl
In directory charleston:/users/outil1/asimut/tmp/alliance/sources/pat/phl

Modified Files:
    Makefile pat_debug.c
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/ppt"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/pat"


alliance-programmers '2000: ALC : CVS loginfo, pat/ppt

alliance-programmers '2000
ALC : CVS loginfo, pat/ppt

asimut@asim.lip6.fr
Tue, 14 Mar 2000 11:59:21 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/phl"

====================================================================
Modification le : Tue Mar 14 11:59:21 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/pat/ppt
In directory charleston:/users/outil1/asimut/tmp/alliance/sources/pat/ppt

Modified Files:
    Makefile pat_decl.yac pat_desc.yac pat_drvpat.c pat_pars.lex
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/phl"


alliance-programmers '2000: ALC : CVS loginfo, mbkvhdl/mbkvhdl

alliance-programmers '2000
ALC : CVS loginfo, mbkvhdl/mbkvhdl

syf@asim.lip6.fr
Tue, 14 Mar 2000 12:05:11 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/ppt"

====================================================================
Modification le : Tue Mar 14 12:05:11 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkvhdl/mbkvhdl
In directory trash:/users/outil6/syf/alliance/sources/mbkvhdl/mbkvhdl

Modified Files:
    Makefile
Added Files:
    mvl409.h
Log Message:
Et voila un .h avec la librairie (enfin ....)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"
  • Previous message: asimut@asim.lip6.fr: "ALC : CVS loginfo, pat/ppt"


alliance-programmers '2000: ALC : Instool de mbkvhdl

alliance-programmers '2000
ALC : Instool de mbkvhdl

syf@asim.lip6.fr
Tue, 14 Mar 2000 12:08:36 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"

====================================================================
Instool de mbkvhdl
le  : Tue Mar 14 12:08:35 MET 2000
par : syf
====================================================================

/users/outil1/alcban/mbkvhdl your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"


alliance-programmers '2000: ALC : CVS loginfo, doc/overview

alliance-programmers '2000
ALC : CVS loginfo, doc/overview

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 16 Mar 2000 10:51:45 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/bfl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"

====================================================================
Modification le : Thu Mar 16 10:51:45 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/doc/overview
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/doc/overview

Modified Files:
    Makefile overview.tex tools.fig
Added Files:
    datapath.gif genview.gif graal.gif stacs.gif
Removed Files:
    tools.eps
Log Message:
pour Date 2000

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/bfl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"


alliance-programmers '2000: ALC : CVS loginfo, fpmap/bfl

alliance-programmers '2000
ALC : CVS loginfo, fpmap/bfl

Arnaud CARON (Arnaud.CARON@asim.lip6.fr)
Thu, 16 Mar 2000 12:01:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Arnaud CARON: "ALC : Instool de ac"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"

====================================================================
Modification le : Thu Mar 16 12:01:12 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/fpmap/bfl
In directory pop.lip6.fr:/users/cao7/ac/dev/alliance/sources/fpmap/bfl

Modified Files:
    bfl106.h bflcube.c bflerr.c
Log Message:
fflush de stdout avant les message d'erreur.
Ajout de bflcubeiszero.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Arnaud CARON: "ALC : Instool de ac"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"


alliance-programmers '2000: ALC : Instool de ac

alliance-programmers '2000
ALC : Instool de ac

Arnaud CARON (Arnaud.CARON@asim.lip6.fr)
Thu, 16 Mar 2000 17:21:54 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/bfl"

====================================================================
Instool de ac
le  : Thu Mar 16 17:21:54 MET 2000
par : ac
====================================================================

/users/cao7/ac nouvelle version de fpmap

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/bfl"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 21 Mar 2000 14:24:10 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Arnaud CARON: "ALC : Instool de ac"

====================================================================
Modification le : Tue Mar 21 14:24:10 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/sea
In directory melon:/users/outil3/cadal/DesignKit_SXBUILD/alliance/sources/sea

Modified Files:
    ADMain.c Makefile SMDefs.h SMMain.c UtDEF.c UtDefs.h
Added Files:
    DADEF.h DADEF.lex DADEF.yac DADEFLexYac.h DALEF.h DALEF.lex
    DAMain.c
Log Message:
* sx2MACRO :
- Quant on genere un bloc, ne pas dedoubler les signaux "vdd" et "vss"
    (en "vdd/vddi" et "vss/vssi").
- Probleme des connecteurs virtuels sur les faces est/ouest :
    Si on ne met pas d'obstacle, le routeur peu effectivement acceder
    aux connecteurs directement en ALU1, mais il peut aussi utiliser
    la piste verticale situee sur le bord de l'abutment-box (pour des
    signaux autres que celui du connecteur). D'ou des erreurs de DRC,
    voire des collages.
      Il est necessaire de creer un obstacle horizontal "allonge" qui
    condamne l'utilisation des pistes verticales est/ouest situees sur
    l'AB.
      Dans le futur, il faudrait que les terminaux sur les faces est/
    ouest en CALU1 aient une forme "allongée" pour remplacer l'obstacle.
    et pouvoir etre utilise pour des connexions directes.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Arnaud CARON: "ALC : Instool de ac"


alliance-programmers '2000: ALC : CVS loginfo, mbkspice

alliance-programmers '2000
ALC : CVS loginfo, mbkspice

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Tue, 21 Mar 2000 17:12:35 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : Instool de gregoire"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

====================================================================
Modification le : Tue Mar 21 17:12:34 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkspice
In directory bop.lip6.fr:/tmp/greg/alliance/sources/mbkspice

Modified Files:
    Makefile spi_parse.c
Log Message:
Bug :
-----

Description :
-------------
Lorsqu'une instance a 4 connecteurs reliés 2 par 2 en internes, et que ces
connecteurs sont reliés dans la figure sur un meme signal, l'attribution des
PNODE ne se faisait pas correctement : la netlist n'était pas cohérente.

exemple :

.subckt boite a1 a2 a3 a4 vdd vss b
r1 a1 a3 0
r2 a2 a4 0
.ends boite

.subckt circuit a b vss vdd
xinst a a a a vdd vss b boite
.ends circuit

Dans la vue Alliance, le connecteur a1 a 3 noeuds RCN, et le connecteur a2 en a
qu'un seul.

Cause :
-------

Lorsqu'on regroupe les noeuds sur l'interface des instances, on faisait la
comparaison sur les signaux (qui peuvent être identiques) au lieu de la faire
sur les noms des connecteurs. Les vues RCN des circuits lus étaient fausses.

Correction :
------------

On fait la comparaison sur les noms des connecteurs.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : Instool de gregoire"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : Instool de gregoire

alliance-programmers '2000
ALC : Instool de gregoire

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Tue, 21 Mar 2000 17:42:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

====================================================================
Instool de gregoire
le  : Tue Mar 21 17:42:50 MET 2000
par : gregoire
====================================================================

/users/cao3/gregoire mbkspice

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"


alliance-programmers '2000: ALC : CVS loginfo, syf/abl

alliance-programmers '2000
ALC : CVS loginfo, syf/abl

syf@asim.lip6.fr
Thu, 23 Mar 2000 11:49:34 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"
  • Previous message: Gregoire AVOT: "ALC : Instool de gregoire"

====================================================================
Modification le : Thu Mar 23 11:49:32 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abl
In directory trash:/users/outil6/syf/alliance/sources/syf/abl

Modified Files:
    abl103.h ablget.c
Log Message:
Nouvelle fonction: unionablexprsupport

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"
  • Previous message: Gregoire AVOT: "ALC : Instool de gregoire"


alliance-programmers '2000: ALC : CVS loginfo, syf/abv

alliance-programmers '2000
ALC : CVS loginfo, syf/abv

syf@asim.lip6.fr
Thu, 23 Mar 2000 11:52:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"

====================================================================
Modification le : Thu Mar 23 11:52:08 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abv
In directory trash:/users/outil6/syf/alliance/sources/syf/abv

Modified Files:
    Makefile bvl_bcomp.lex bvl_bcomp.yac
Log Message:
Clause after dans les affectations concurrentes

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 23 Mar 2000 19:34:13 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"

====================================================================
Modification le : Thu Mar 23 19:34:12 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
nouvelle version

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 23 Mar 2000 20:29:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Thu Mar 23 20:29:02 MET 2000
-rw-rw-r--   1 gregoire alliance    14921 Mar 23 19:34 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
6c6
< # $Id: libraries.mk,v 1.27 2000/03/23 18:34:11 czo Exp $
---
> # $Id: libraries.mk,v 1.26 2000/02/22 16:12:30 czo Exp $

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

syf@asim.lip6.fr
Fri, 24 Mar 2000 10:51:04 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbk"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Fri Mar 24 10:51:03 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory trash:/users/outil6/syf/alliance/sources/mbk

Modified Files:
    mbk_util.c mut325.h
Log Message:
Nouvelle macro EXIT (Pour corriger un bug qui n'apparait que sous linux)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbk"
  • Previous message: czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : Instool de mbk

alliance-programmers '2000
ALC : Instool de mbk

syf@asim.lip6.fr
Fri, 24 Mar 2000 10:55:27 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"

====================================================================
Instool de mbk
le  : Fri Mar 24 10:55:27 MET 2000
par :
====================================================================

/users/outil1/alcban/mbk hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

syf@asim.lip6.fr
Fri, 24 Mar 2000 11:05:45 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbk"

====================================================================
Modification le : Fri Mar 24 11:05:45 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory trash:/users/outil6/syf/alliance/sources/mbk

Modified Files:
    mbk_util.c
Log Message:
Gloups

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbk"


alliance-programmers '2000: ALC : Instool de mbk

alliance-programmers '2000
ALC : Instool de mbk

syf@asim.lip6.fr
Fri, 24 Mar 2000 11:07:49 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"

====================================================================
Instool de mbk
le  : Fri Mar 24 11:07:48 MET 2000
par : syf
====================================================================

/users/outil1/alcban/mbk hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkap"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : Instool de mbkap

alliance-programmers '2000
ALC : Instool de mbkap

syf@asim.lip6.fr
Fri, 24 Mar 2000 11:21:42 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbk"

====================================================================
Instool de mbkap
le  : Fri Mar 24 11:21:41 MET 2000
par : syf
====================================================================

/users/outil1/alcban/mbkap hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbk"


alliance-programmers '2000: ALC : Instool de mbkvti

alliance-programmers '2000
ALC : Instool de mbkvti

syf@asim.lip6.fr
Fri, 24 Mar 2000 11:24:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkap"

====================================================================
Instool de mbkvti
le  : Fri Mar 24 11:24:07 MET 2000
par : syf
====================================================================

/users/outil1/alcban/mbkvti hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkap"


alliance-programmers '2000: ALC : Instool de rds

alliance-programmers '2000
ALC : Instool de rds

syf@asim.lip6.fr
Fri, 24 Mar 2000 11:26:35 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rdscif"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"

====================================================================
Instool de rds
le  : Fri Mar 24 11:26:34 MET 2000
par : syf
====================================================================

/users/outil1/alcban/rds hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rdscif"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvti"


alliance-programmers '2000: ALC : Instool de rdscif

alliance-programmers '2000
ALC : Instool de rdscif

syf@asim.lip6.fr
Fri, 24 Mar 2000 12:44:53 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rdsgds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"

====================================================================
Instool de rdscif
le  : Fri Mar 24 12:44:52 MET 2000
par : syf
====================================================================

/users/outil1/alcban/rdscif hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rdsgds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"


alliance-programmers '2000: ALC : Instool de rdsgds

alliance-programmers '2000
ALC : Instool de rdsgds

syf@asim.lip6.fr
Fri, 24 Mar 2000 12:49:16 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rdscif"

====================================================================
Instool de rdsgds
le  : Fri Mar 24 12:49:16 MET 2000
par : syf
====================================================================

/users/outil1/alcban/rdsgds hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rdscif"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

syf@asim.lip6.fr
Fri, 24 Mar 2000 14:37:07 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rdsgds"

====================================================================
Modification le : Fri Mar 24 14:37:06 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil6/syf/alliance/sources/graal

Modified Files:
    GRM_mbkrds.c
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rdsgds"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

syf@asim.lip6.fr
Fri, 24 Mar 2000 14:41:43 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Modification le : Fri Mar 24 14:41:43 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil6/syf/alliance/sources/graal

Modified Files:
    GRM_mbkrds.c
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : CVS loginfo, dreal

alliance-programmers '2000
ALC : CVS loginfo, dreal

syf@asim.lip6.fr
Fri, 24 Mar 2000 14:41:56 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Modification le : Fri Mar 24 14:41:56 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil6/syf/alliance/sources/dreal

Modified Files:
    GRD_rds.c
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : Instool de druc

alliance-programmers '2000
ALC : Instool de druc

syf@asim.lip6.fr
Fri, 24 Mar 2000 14:43:50 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"

====================================================================
Instool de druc
le  : Fri Mar 24 14:43:49 MET 2000
par : syf
====================================================================

/users/outil1/alcban/druc hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

syf@asim.lip6.fr
Fri, 24 Mar 2000 14:52:46 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de druc"

====================================================================
Instool de graal
le  : Fri Mar 24 14:52:45 MET 2000
par : syf
====================================================================

/users/outil1/alcban/graal hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de druc"


alliance-programmers '2000: ALC : Instool de dreal

alliance-programmers '2000
ALC : Instool de dreal

syf@asim.lip6.fr
Fri, 24 Mar 2000 14:59:11 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Arnaud CARON: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"

====================================================================
Instool de dreal
le  : Fri Mar 24 14:59:11 MET 2000
par : syf
====================================================================

/users/outil1/alcban/dreal hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Arnaud CARON: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Arnaud CARON (Arnaud.CARON@asim.lip6.fr)
Fri, 24 Mar 2000 16:11:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"

====================================================================
Modification le : Fri Mar 24 16:11:29 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/sea
In directory fox.lip6.fr:/users/cao7/ac/dev/alliance/sources/sea

Modified Files:
    Makefile UtDEF.c UtLEF.c
Log Message:
On choope les erreur:wq

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"


alliance-programmers '2000: ALC : CVS loginfo, alliance

alliance-programmers '2000
ALC : CVS loginfo, alliance

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 24 Mar 2000 16:22:54 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, sea"

====================================================================
Modification le : Fri Mar 24 16:22:54 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance

Modified Files:
    README
Log Message:
Hola mundo

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, doc

alliance-programmers '2000
ALC : CVS loginfo, doc

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 24 Mar 2000 16:23:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

====================================================================
Modification le : Fri Mar 24 16:23:00 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/doc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/doc

Modified Files:
    overview.pdf overview.ps
Log Message:
Hola mundo

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"


alliance-programmers '2000: ALC : CVS loginfo, doc/overview

alliance-programmers '2000
ALC : CVS loginfo, doc/overview

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 24 Mar 2000 16:23:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc"

====================================================================
Modification le : Fri Mar 24 16:23:00 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/doc/overview
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/doc/overview

Modified Files:
    Makefile overview.tex
Log Message:
Hola mundo

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 24 Mar 2000 16:23:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, man"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"

====================================================================
Modification le : Fri Mar 24 16:23:02 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    alc_env.csh.in alc_env.sh.in configure configure.in
Added Files:
    Alliance Home Page.url alc_env.bat.in alliance.ico
Log Message:
Hola mundo

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: czo [Olivier Sirol]: "ALC : CVS loginfo, man"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"


alliance-programmers '2000: ALC : CVS loginfo, man

alliance-programmers '2000
ALC : CVS loginfo, man

czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 24 Mar 2000 16:23:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Fri Mar 24 16:23:03 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/man

Modified Files:
    whatis
Log Message:
Hola mundo

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

syf@asim.lip6.fr
Fri, 24 Mar 2000 16:34:37 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, man"

====================================================================
Modification le : Fri Mar 24 16:34:36 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil6/syf/alliance/sources/graal

Modified Files:
    GRM_mbkrds.c
Log Message:
Hello

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"
  • Previous message: czo [Olivier Sirol]: "ALC : CVS loginfo, man"


alliance-programmers '2000: ALC : CVS loginfo, syf/aut

alliance-programmers '2000
ALC : CVS loginfo, syf/aut

syf@asim.lip6.fr
Fri, 24 Mar 2000 17:45:53 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Modification le : Fri Mar 24 17:45:53 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/aut
In directory odroz:/users/outil6/syf/alliance/sources/syf/aut

Modified Files:
    autexit.c
Log Message:
Nouveau EXIT

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Fri, 24 Mar 2000 17:46:55 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"

====================================================================
Modification le : Fri Mar 24 17:46:54 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory odroz:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    Makefile vasy_array.c vasy_drvalc.c vasy_error.c vasy_error.h
    vasy_func.c vasy_generic.c vasy_parse.c vasy_simul.c
Log Message:
Moins de bug et plus de plaisir

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Fri, 24 Mar 2000 17:47:22 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Fri Mar 24 17:47:21 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory odroz:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    vbl_bcomp.yac
Log Message:
Idem

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : CVS loginfo, syf/vex

alliance-programmers '2000
ALC : CVS loginfo, syf/vex

syf@asim.lip6.fr
Fri, 24 Mar 2000 17:48:01 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Fri Mar 24 17:48:01 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory odroz:/users/outil6/syf/alliance/sources/syf/vex

Modified Files:
    vexeval.c
Log Message:
Petit Bug dans evalvexatomlong (merci Fred :-) )

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : CVS loginfo, syf/vvh

alliance-programmers '2000
ALC : CVS loginfo, syf/vvh

syf@asim.lip6.fr
Fri, 24 Mar 2000 17:48:24 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"

====================================================================
Modification le : Fri Mar 24 17:48:24 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vvh
In directory odroz:/users/outil6/syf/alliance/sources/syf/vvh

Modified Files:
    vvh_vbh2vpn.c
Log Message:
???

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"


alliance-programmers '2000: ALC : CVS loginfo, syf/xvp

alliance-programmers '2000
ALC : CVS loginfo, syf/xvp

syf@asim.lip6.fr
Fri, 24 Mar 2000 17:49:16 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"

====================================================================
Modification le : Fri Mar 24 17:49:16 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xvp
In directory odroz:/users/outil6/syf/alliance/sources/syf/xvp

Modified Files:
    XMX_color.c XVP_object.c
Log Message:
Nouveau EXIT

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"


alliance-programmers '2000: ALC : CVS loginfo, syf/xpt

alliance-programmers '2000
ALC : CVS loginfo, syf/xpt

syf@asim.lip6.fr
Fri, 24 Mar 2000 17:50:45 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"

====================================================================
Modification le : Fri Mar 24 17:50:45 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xpt
In directory odroz:/users/outil6/syf/alliance/sources/syf/xpt

Modified Files:
    XPT_pat.c
Log Message:
Nouveau EXIT

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"


alliance-programmers '2000: ALC : CVS loginfo, syf/xfs

alliance-programmers '2000
ALC : CVS loginfo, syf/xfs

syf@asim.lip6.fr
Fri, 24 Mar 2000 17:51:40 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"

====================================================================
Modification le : Fri Mar 24 17:51:40 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xfs
In directory odroz:/users/outil6/syf/alliance/sources/syf/xfs

Modified Files:
    XFS_fsm.c
Log Message:
Nouveau EXIT

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbh

alliance-programmers '2000
ALC : CVS loginfo, syf/vbh

syf@asim.lip6.fr
Fri, 24 Mar 2000 17:53:16 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"

====================================================================
Modification le : Fri Mar 24 17:53:16 MET 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbh
In directory trash:/users/outil6/syf/alliance/sources/syf/vbh

Added Files:
    vbh_dup.c
Log Message:
Duplication d'une figure vbfig

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"


alliance-programmers '2000: ALC : Instool de syf

alliance-programmers '2000
ALC : Instool de syf

syf@asim.lip6.fr
Mon, 27 Mar 2000 10:52:14 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"

====================================================================
Instool de syf
le  : Mon Mar 27 10:52:13 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/syf your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

syf@asim.lip6.fr
Tue, 28 Mar 2000 17:17:20 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de syf"

====================================================================
Modification le : Tue Mar 28 17:17:19 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory trash:/users/outil6/syf/alliance/sources/mbk

Modified Files:
    mbk_ph_util.c
Log Message:
Big Bug dans flatphfig (PB CALUx)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de syf"


alliance-programmers '2000: ALC : Instool de mbk

alliance-programmers '2000
ALC : Instool de mbk

syf@asim.lip6.fr
Wed, 29 Mar 2000 11:50:04 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"

====================================================================
Instool de mbk
le  : Wed Mar 29 11:50:04 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/mbk hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

syf@asim.lip6.fr
Wed, 29 Mar 2000 13:03:30 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbk"

====================================================================
Instool de graal
le  : Wed Mar 29 13:03:30 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/graal hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbk"


alliance-programmers '2000: ALC : Instool de lynx

alliance-programmers '2000
ALC : Instool de lynx

syf@asim.lip6.fr
Wed, 29 Mar 2000 13:06:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbktools"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"

====================================================================
Instool de lynx
le  : Wed Mar 29 13:06:45 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/lynx hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbktools"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"


alliance-programmers '2000: ALC : Instool de mbktools

alliance-programmers '2000
ALC : Instool de mbktools

syf@asim.lip6.fr
Wed, 29 Mar 2000 13:10:57 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dpr"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de lynx"

====================================================================
Instool de mbktools
le  : Wed Mar 29 13:10:57 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/mbktools hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dpr"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de lynx"


alliance-programmers '2000: ALC : Instool de dpr

alliance-programmers '2000
ALC : Instool de dpr

syf@asim.lip6.fr
Thu, 30 Mar 2000 10:06:03 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbktools"

====================================================================
Instool de dpr
le  : Thu Mar 30 10:06:03 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/dpr hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbktools"


alliance-programmers '2000: ALC : Instool de druc

alliance-programmers '2000
ALC : Instool de druc

syf@asim.lip6.fr
Thu, 30 Mar 2000 10:08:05 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de flop"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dpr"

====================================================================
Instool de druc
le  : Thu Mar 30 10:08:04 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/druc hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de flop"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dpr"


alliance-programmers '2000: ALC : Instool de flop

alliance-programmers '2000
ALC : Instool de flop

syf@asim.lip6.fr
Thu, 30 Mar 2000 10:10:18 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de druc"

====================================================================
Instool de flop
le  : Thu Mar 30 10:10:18 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/flop hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de druc"


alliance-programmers '2000: ALC : Instool de genlib

alliance-programmers '2000
ALC : Instool de genlib

syf@asim.lip6.fr
Thu, 30 Mar 2000 10:16:53 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds2ps"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de flop"

====================================================================
Instool de genlib
le  : Thu Mar 30 10:16:53 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/genlib hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds2ps"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de flop"


alliance-programmers '2000: ALC : Instool de rds2ps

alliance-programmers '2000
ALC : Instool de rds2ps

syf@asim.lip6.fr
Thu, 30 Mar 2000 10:19:01 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de scr"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de genlib"

====================================================================
Instool de rds2ps
le  : Thu Mar 30 10:19:01 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/rds2ps hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de scr"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de genlib"


alliance-programmers '2000: ALC : Instool de scr

alliance-programmers '2000
ALC : Instool de scr

syf@asim.lip6.fr
Thu, 30 Mar 2000 10:26:36 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds2ps"

====================================================================
Instool de scr
le  : Thu Mar 30 10:26:35 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/scr hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds2ps"


alliance-programmers '2000: ALC : Instool de mbkvhdl

alliance-programmers '2000
ALC : Instool de mbkvhdl

syf@asim.lip6.fr
Thu, 30 Mar 2000 11:50:07 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de scr"

====================================================================
Instool de mbkvhdl
le  : Thu Mar 30 11:50:06 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/mbkvhdl hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de scr"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

syf@asim.lip6.fr
Thu, 30 Mar 2000 14:14:25 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"

====================================================================
Modification le : Thu Mar 30 14:14:24 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil6/syf/alliance/sources/graal

Modified Files:
    GMH_panel.c
Log Message:
Hi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"


alliance-programmers '2000: ALC : CVS loginfo, dreal

alliance-programmers '2000
ALC : CVS loginfo, dreal

syf@asim.lip6.fr
Thu, 30 Mar 2000 14:14:34 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Modification le : Thu Mar 30 14:14:33 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil6/syf/alliance/sources/dreal

Modified Files:
    GMH_panel.c
Log Message:
Hi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : CVS loginfo, syf/scl

alliance-programmers '2000
ALC : CVS loginfo, syf/scl

syf@asim.lip6.fr
Thu, 30 Mar 2000 18:43:52 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"

====================================================================
Modification le : Thu Mar 30 18:43:52 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/scl
In directory trash:/users/outil6/syf/alliance/sources/syf/scl

Modified Files:
    Makefile main.c scgmain.c schadd.c schdel.c scherror.c
    schfree.c schview.c scpadd.c scpbuild.c scpbuild.h scpdel.c
    scpfree.c
Added Files:
    scgbefig.c scgbefig.h scglofig.c scglofig.h schenv.c schenv.h
    schget.c schget.h scl105.h
Removed Files:
    scglo.c scglo.h
Log Message:
Nouveau Xsch

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"


alliance-programmers '2000: ALC : CVS loginfo, syf/xsc

alliance-programmers '2000
ALC : CVS loginfo, syf/xsc

syf@asim.lip6.fr
Thu, 30 Mar 2000 18:46:32 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"

====================================================================
Modification le : Thu Mar 30 18:46:31 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xsc
In directory trash:/users/outil6/syf/alliance/sources/syf/xsc

Modified Files:
    Makefile XME.h XME_edit.c XME_select.c XMF_dialog.c XMF_file.c
    XMH_help.c XMH_panel.c XMS_setup.c XMT.h XMT_menu.c XMT_menu.h
    XMT_message.c XMT_message.h XMT_panel.c XMT_panel.h
    XMT_tools.c XMT_tools.h XMV_panel.c XMX_color.c XMX_event.c
    XMX_panel.c XMX_view.c XSB.h XSB_error.c XSB_error.h
    XSB_parse.c XSB_parse.h XSB_share.c XSC.h XSC_object.c
    XSC_place.c XSC_place.h XSC_schem.c xsch.c
Log Message:
Nouveau Xsch

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"


alliance-programmers '2000: ALC : CVS loginfo, syf/xfs

alliance-programmers '2000
ALC : CVS loginfo, syf/xfs

syf@asim.lip6.fr
Thu, 30 Mar 2000 18:47:16 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"

====================================================================
Modification le : Thu Mar 30 18:47:15 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xfs
In directory trash:/users/outil6/syf/alliance/sources/syf/xfs

Modified Files:
    XMH_panel.c
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '2000: ALC : CVS loginfo, syf/xvp

alliance-programmers '2000
ALC : CVS loginfo, syf/xvp

syf@asim.lip6.fr
Thu, 30 Mar 2000 18:47:28 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"

====================================================================
Modification le : Thu Mar 30 18:47:28 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xvp
In directory trash:/users/outil6/syf/alliance/sources/syf/xvp

Modified Files:
    XMH_panel.c
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"


alliance-programmers '2000: ALC : CVS loginfo, syf/xpt

alliance-programmers '2000
ALC : CVS loginfo, syf/xpt

syf@asim.lip6.fr
Thu, 30 Mar 2000 18:47:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"

====================================================================
Modification le : Thu Mar 30 18:47:45 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xpt
In directory trash:/users/outil6/syf/alliance/sources/syf/xpt

Modified Files:
    XMH_panel.c
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"


alliance-programmers '2000: ALC : CVS loginfo, syf

alliance-programmers '2000
ALC : CVS loginfo, syf

syf@asim.lip6.fr
Thu, 30 Mar 2000 19:36:25 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"

====================================================================
Modification le : Thu Mar 30 19:36:25 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf
In directory trash:/users/outil6/syf/alliance/sources/syf

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

syf@asim.lip6.fr
Thu, 30 Mar 2000 19:52:16 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf"

====================================================================
Modification le : Thu Mar 30 19:52:15 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/outil6/syf/alliance/share/etc

Modified Files:
    xsch.par
Log Message:
Parametres pour les icones

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf"


alliance-programmers '2000: ALC : Instool de syf

alliance-programmers '2000
ALC : Instool de syf

syf@asim.lip6.fr
Thu, 30 Mar 2000 19:54:21 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"

====================================================================
Instool de syf
le  : Thu Mar 30 19:54:21 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/syf hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 30 Mar 2000 20:45:04 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de syf"

====================================================================
Modification le : Thu Mar 30 20:45:04 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/sea
In directory melon:/users/outil3/cadal/DesignKit_SXBUILD/alliance/sources/sea

Modified Files:
    SMDefs.h SMMain.c UtLEF.c
Log Message:
* sx2MACRO :
- Generation des rails d'alimentations : on cree dynamiquement un nom
    pour chaque couple (LAYER,DIRECTION) afin d'avoir des PIN separees
    pour chaque direction dans Silicon Ensemble. Typiquement :
             "vdd"   & "vss"   = horizontale en ALU1/CALU1.
             "vddv3" & "vssv3" = verticale en ALU3/CALU3 (rappel).
      Tout ce boulot pour que SE ne s'emmele pas les pattes aux moment
    de la phase de "FOLLOWPIN".
- Prise en compte des connecteurs en CALUx : on ne considere que les
    segments "sur la grille". Si il n'existe aucun connecteur sur la
    grille on jette.
- On conserve cependant la capacite a lire des cellules "a l'ancienne
    mode" (i.e. des connecteurs & des ref_con).

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de syf"


alliance-programmers '2000: ALC : CVS loginfo, syf/vex

alliance-programmers '2000
ALC : CVS loginfo, syf/vex

syf@asim.lip6.fr
Mon, 3 Apr 2000 15:28:03 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vex"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

====================================================================
Modification le : Mon Apr  3 15:28:03 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory trash:/users/outil6/syf/alliance/sources/syf/vex

Modified Files:
    vex103.h vexenv.c vexget.c vexis.c vexsimp.c
Log Message:
Nouvel operateur dans les VEX : VEX_NUM_BIT

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vex"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : Instool de vex

alliance-programmers '2000
ALC : Instool de vex

syf@asim.lip6.fr
Mon, 3 Apr 2000 15:30:37 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"

====================================================================
Instool de vex
le  : Mon Apr  3 15:30:37 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/vex your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbh

alliance-programmers '2000
ALC : CVS loginfo, syf/vbh

syf@asim.lip6.fr
Mon, 3 Apr 2000 15:32:13 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vex"

====================================================================
Modification le : Mon Apr  3 15:32:13 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbh
In directory trash:/users/outil6/syf/alliance/sources/syf/vbh

Modified Files:
    vbh_simp.c
Log Message:
Simplification des declarations de type

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vex"


alliance-programmers '2000: ALC : Instool de vbh

alliance-programmers '2000
ALC : Instool de vbh

syf@asim.lip6.fr
Mon, 3 Apr 2000 15:43:43 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"

====================================================================
Instool de vbh
le  : Mon Apr  3 15:43:43 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/vbh your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Mon, 3 Apr 2000 15:52:53 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbh"

====================================================================
Modification le : Mon Apr  3 15:52:53 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    vbl_bcomp.yac
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbh"


alliance-programmers '2000: ALC : Instool de vbl

alliance-programmers '2000
ALC : Instool de vbl

syf@asim.lip6.fr
Mon, 3 Apr 2000 16:09:51 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Instool de vbl
le  : Mon Apr  3 16:09:50 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/vbl your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Mon, 3 Apr 2000 16:13:42 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"

====================================================================
Modification le : Mon Apr  3 16:13:42 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    Makefile vasy_array.c vasy_drvsyn.c vasy_error.h
    vasy_generic.c vasy_onewait.c vasy_simprtl.c vasy_simul.c
    vasy_support.c vasy_vexbdd.c
Log Message:
Correction de differents Bugs, grace a la collaboration de Franck
et Emmanuel

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"


alliance-programmers '2000: ALC : Instool de vas

alliance-programmers '2000
ALC : Instool de vas

syf@asim.lip6.fr
Mon, 3 Apr 2000 16:16:55 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Instool de vas
le  : Mon Apr  3 16:16:55 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/vas your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Wed, 5 Apr 2000 17:03:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"

====================================================================
Modification le : Wed Apr  5 17:03:54 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    vbl_bcomp.yac vbl_parse.c
Log Message:
linkage

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Wed, 5 Apr 2000 17:04:31 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Wed Apr  5 17:04:31 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    Makefile vasy_drvsyn.c vasy_onewait.c vasy_parse.c
Log Message:
Correction de differents bugs

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : CVS loginfo, syf/xsc

alliance-programmers '2000
ALC : CVS loginfo, syf/xsc

syf@asim.lip6.fr
Wed, 5 Apr 2000 17:06:07 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Wed Apr  5 17:06:07 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xsc
In directory trash:/users/outil6/syf/alliance/sources/syf/xsc

Modified Files:
    XMX_view.c XSB.h XSB_error.c XSB_parse.c XSB_parse.h XSC.h
    XSC_error.c XSC_object.c XSC_place.c
Log Message:
Avec encore plus de morceaux de fruits

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : Instool de vbl

alliance-programmers '2000
ALC : Instool de vbl

syf@asim.lip6.fr
Wed, 5 Apr 2000 17:08:20 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"

====================================================================
Instool de vbl
le  : Wed Apr  5 17:08:20 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/vbl hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 5 Apr 2000 17:09:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"

====================================================================
Modification le : Wed Apr  5 17:09:46 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo
In directory fox.lip6.fr:/users/largo1/czo/cvslargo

Log Message:
mailinglistes

Status:

Vendor Tag:	czo
Release Tags:	Rel_1_0

N dev/cvslargo/listes-rules/hyp
N dev/cvslargo/listes-rules/hypreset
N dev/cvslargo/listes-rules/splitmailbyyear
N dev/cvslargo/listes-rules/defaults/rc.archive
N dev/cvslargo/listes-rules/defaults/rc.custom
N dev/cvslargo/listes-rules/defaults/rc.init
N dev/cvslargo/listes-rules/defaults/rc.main
N dev/cvslargo/listes-rules/defaults/rc.post
N dev/cvslargo/listes-rules/defaults/rc.request
N dev/cvslargo/listes-rules/defaults/rc.submit
N dev/cvslargo/listes-rules/defaults/.procmailrc
N dev/cvslargo/listes-rules/alliance/rc.submit
N dev/cvslargo/listes-rules/alliance/rc.custom
N dev/cvslargo/listes-rules/alliance/rc.init
N dev/cvslargo/listes-rules/alliance/rc.request
N dev/cvslargo/listes-rules/alliance/archive.txt
N dev/cvslargo/listes-rules/alliance/help.txt
N dev/cvslargo/listes-rules/alliance/subscribe.txt
N dev/cvslargo/listes-rules/alliance/unsubscribe.txt
N dev/cvslargo/listes-rules/archi/rc.custom
N dev/cvslargo/listes-rules/help/rc.custom
N dev/cvslargo/listes-rules/hypermail/hypermail-footer.hyp
N dev/cvslargo/listes-rules/hypermail/hypermail-index.hyp
N dev/cvslargo/listes-rules/hypermail/hypermail-msg.hyp
N dev/cvslargo/listes-rules/hypermail/.hmrc
N dev/cvslargo/www/cgi-bin/czo/counter.cgi
N dev/cvslargo/www/cgi-bin/czo/execasimut.cgi
N dev/cvslargo/www/cgi-bin/czo/flag.cgi
N dev/cvslargo/www/cgi-bin/czo/index.html
N dev/cvslargo/www/cgi-bin/czo/lock.cgi
N dev/cvslargo/www/cgi-bin/czo/maintenedby.cgi
N dev/cvslargo/www/cgi-bin/czo/my.cgi
N dev/cvslargo/www/cgi-bin/czo/printenv.cgi
N dev/cvslargo/www/cgi-bin/czo/search.cgi
N dev/cvslargo/www/cgi-bin/czo/searchres.cgi
N dev/cvslargo/www/cgi-bin/czo/searchwais.cgi
N dev/cvslargo/www/cgi-bin/czo/startform.cgi
N dev/cvslargo/www/cgi-bin/czo/test.cgi
N dev/cvslargo/www/cgi-bin/czo/testtime.cgi
N dev/cvslargo/www/cgi-bin/czo/wwwlog.cgi
N dev/cvslargo/www/cgi-bin/czo/private/search.log
N dev/cvslargo/www/cgi-bin/czo/private/search-intranet.cgi
N dev/cvslargo/www/cgi-bin/czo/private/.htaccess

No conflicts created by this import

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"


alliance-programmers '2000: ALC : Instool de vas

alliance-programmers '2000
ALC : Instool de vas

syf@asim.lip6.fr
Wed, 5 Apr 2000 17:11:18 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de scl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo"

====================================================================
Instool de vas
le  : Wed Apr  5 17:11:18 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/vas hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de scl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo"


alliance-programmers '2000: ALC : Instool de scl

alliance-programmers '2000
ALC : Instool de scl

syf@asim.lip6.fr
Wed, 5 Apr 2000 17:16:28 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"

====================================================================
Instool de scl
le  : Wed Apr  5 17:16:28 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/scl hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"


alliance-programmers '2000: ALC : CVS loginfo, syf/xsc

alliance-programmers '2000
ALC : CVS loginfo, syf/xsc

syf@asim.lip6.fr
Wed, 5 Apr 2000 17:18:48 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de scl"

====================================================================
Modification le : Wed Apr  5 17:18:47 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xsc
In directory trash:/users/outil6/syf/alliance/sources/syf/xsc

Modified Files:
    local.mk
Log Message:
Gloups

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de scl"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 5 Apr 2000 17:22:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"

====================================================================
Modification le : Wed Apr  5 17:22:24 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash

Log Message:
web

Status:

Vendor Tag:	czo
Release Tags:	Rel_1_0

N dev/www/slash/asim-team.gif
N dev/www/slash/favicon.ico
N dev/www/slash/index.html
N dev/www/slash/robots.txt
N dev/www/slash/title-fr.gif
N dev/www/slash/bkwww
N dev/www/slash/mk_homepages_links
N dev/www/slash/ssi/.netcol2.gif
N dev/www/slash/ssi/ASIM-lgd.gb.gif
N dev/www/slash/ssi/ASIM-sml.gif
N dev/www/slash/ssi/ASIM-txt.gif
N dev/www/slash/ssi/ball10.gif
N dev/www/slash/ssi/ball16.gif
N dev/www/slash/ssi/ball32.gif
N dev/www/slash/ssi/bg.gif
N dev/www/slash/ssi/bg1.gif
N dev/www/slash/ssi/bg2.gif
N dev/www/slash/ssi/btn.CNRS.gif
N dev/www/slash/ssi/btn.LIP6.gif
N dev/www/slash/ssi/btn.UPMC.gif
N dev/www/slash/ssi/btn.alliance.gif
N dev/www/slash/ssi/btn.codesign.gif
N dev/www/slash/ssi/btn.education.gif
N dev/www/slash/ssi/btn.equipe.gif
N dev/www/slash/ssi/btn.mips.gif
N dev/www/slash/ssi/btn.mpc.gif
N dev/www/slash/ssi/btn.publications.gif
N dev/www/slash/ssi/btn.search.gif
N dev/www/slash/ssi/btn.team.gif
N dev/www/slash/ssi/btn.multimedia.gif
N dev/www/slash/ssi/bullet.gif
N dev/www/slash/ssi/downdisk.gif
N dev/www/slash/ssi/drapfr.gif
N dev/www/slash/ssi/drapgb.gif
N dev/www/slash/ssi/eyes.gif
N dev/www/slash/ssi/flag_fr.gif
N dev/www/slash/ssi/flag_gb.gif
N dev/www/slash/ssi/netcol2.gif
N dev/www/slash/ssi/search.gif
N dev/www/slash/ssi/search_head.gif
N dev/www/slash/ssi/separator.gif
N dev/www/slash/ssi/asim_footer.html
N dev/www/slash/ssi/asim_header.html
N dev/www/slash/ssi/ASIM-lgd.fr.gif
N dev/www/slash/ssi/error.html
N dev/www/slash/ssi/bar.gif
N dev/www/slash/ssi/ASIM.gif
N dev/www/slash/ssi/LIP6.gif
N dev/www/slash/ssi/asim-lip6.gif
N dev/www/slash/ssi/btn.UFR.gif
N dev/www/slash/ssi/btn.transdoc.gif
N dev/www/slash/ssi/asim.footer/index.html
N dev/www/slash/ssi/asim.header/index.html
L dev/www/slash/ssi/asim.header/index.fr.html
L dev/www/slash/ssi/asim.header/index.gb.html
L dev/www/slash/ssi/search.footer/index.fr.html
L dev/www/slash/ssi/search.footer/index.html
N dev/www/slash/ssi/search.footer/index.gb.html
L dev/www/slash/ssi/search.header/index.fr.html
L dev/www/slash/ssi/search.header/index.html
N dev/www/slash/ssi/search.header/index.gb.html
L dev/www/slash/ssi/search.middle/index.fr.html
L dev/www/slash/ssi/search.middle/index.html
N dev/www/slash/ssi/search.middle/index.gb.html
N dev/www/slash/ssi/test/index.fr.html
N dev/www/slash/ssi/test/index.gb.html
N dev/www/slash/ssi/test/onetestuser.html
L dev/www/slash/ssi/search.header-intranet/index.html
L dev/www/slash/ssi/search.header-intranet/index.fr.html
N dev/www/slash/ssi/search.header-intranet/index.gb.html
L dev/www/slash/ssi/search.middle-intranet/index.html
L dev/www/slash/ssi/search.middle-intranet/index.fr.html
N dev/www/slash/ssi/search.middle-intranet/index.gb.html
N dev/www/slash/ssi/logos/alliance.gif
N dev/www/slash/ssi/logos/alliance2.gif
N dev/www/slash/ssi/logos/als.bmp
N dev/www/slash/ssi/logos/als.gif
N dev/www/slash/ssi/logos/ASIM-big.bmp
N dev/www/slash/ssi/logos/ASIM-big.tiff
N dev/www/slash/ssi/logos/ASIM-sml.bmp
N dev/www/slash/ssi/logos/asim-sml.gif
N dev/www/slash/ssi/logos/bar-yeux.gif
N dev/www/slash/ssi/logos/cd_al.bmp
N dev/www/slash/ssi/logos/cell.bmp
N dev/www/slash/ssi/logos/clouds_linux.gif
N dev/www/slash/ssi/logos/freebsd_logo.gif
N dev/www/slash/ssi/logos/i_logo_masi.gif
N dev/www/slash/ssi/logos/led_off.bmp
N dev/www/slash/ssi/logos/led_on.bmp
N dev/www/slash/ssi/logos/lgomasi.gif
N dev/www/slash/ssi/logos/lgomasi8.gif
N dev/www/slash/ssi/logos/linux-pengo-bw.gif
N dev/www/slash/ssi/logos/linux-pengo-color.gif
N dev/www/slash/ssi/logos/lip6.bmp
N dev/www/slash/ssi/logos/logomasi_n.gif
N dev/www/slash/ssi/logos/mask.gif
N dev/www/slash/ssi/logos/pingouin.jpg
N dev/www/slash/ssi/logos/pingouinsmall.gif
N dev/www/slash/ssi/logos/search.gif
N dev/www/slash/ssi/logos/search_2.gif
N dev/www/slash/ssi/logos/upmc.bmp
N dev/www/slash/ssi/logos/upmcgrand.gif
N dev/www/slash/ssi/logos/cnr02.jpg
N dev/www/slash/ssi/logos/ASIM.gif
N dev/www/slash/ssi/logos/CNRS.gif
N dev/www/slash/ssi/logos/AllianceLogo.gif
N dev/www/slash/ssi/logos/Linux.gif
N dev/www/slash/ssi/logos/LIP6.gif
N dev/www/slash/ssi/logos/LIP6-CL-72.gif
N dev/www/slash/ssi/logos/LIP6-CL-big.gif
N dev/www/slash/ssi/logos/LIP6-sml.gif
N dev/www/slash/ssi/logos/UPMC.gif
N dev/www/slash/ssi/logos/ASIM-big.jpg
N dev/www/slash/ssi/logos/LIP6-big.jpg
L dev/www/slash/ssi/logos/index.html
N dev/www/slash/ssi/logos/index-img.html
N dev/www/slash/ssi/logos/carteHSL.gif
N dev/www/slash/ssi/logos/Mon-asim.gif
N dev/www/slash/ssi/logos/LogoCNR1.gif
N dev/www/slash/ssi/logos/LIP6-bbg.gif
N dev/www/slash/ssi/logos/LIP6-bbg.bmp
N dev/www/slash/ssi/logos/nand2.gif
N dev/www/slash/ssi/logos/LogoCNRSGrand.gif
N dev/www/slash/ssi/logos/LogoCNRSMoyen.gif
N dev/www/slash/ssi/logos/symbCNRSmed.gif
N dev/www/slash/ssi/logos/symbCNRSmicro.gif
N dev/www/slash/ssi/logos/upmc-logo-text.gif
N dev/www/slash/ssi/logos/upmc-grand.gif
N dev/www/slash/ssi/logos/symbCNRSgrand.gif
N dev/www/slash/ssi/logos/upmc-noir.gif
N dev/www/slash/ssi/logos/Sav22D.tmp
N dev/www/slash/ssi/logos/date2000.gif
N dev/www/slash/ssi/logos/CNRS-big-black.bmp
N dev/www/slash/ssi/logos/upmc-grand-bbg.bmp
N dev/www/slash/ssi/logos/upmc-big-transp.gif
N dev/www/slash/ssi/logos/cdbox_alliance.bmp
N dev/www/slash/ssi/logos/CNRS-big-transp.gif
N dev/www/slash/ssi/logos/LIP6-big-transp.gif
N dev/www/slash/ssi/logos/date.jpg
N dev/www/slash/ssi/logos/addaccu.tif
N dev/www/slash/ssi/logos/AllianceLogo.bmp
N dev/www/slash/ssi/logos/alok.bmp
N dev/www/slash/ssi/logos/cell.gif
N dev/www/slash/ssi/logos/datapath.tif
N dev/www/slash/ssi/logos/extase.tif
N dev/www/slash/ssi/logos/fond_cell_bleu.bmp
N dev/www/slash/ssi/logos/genview.tif
N dev/www/slash/ssi/logos/graal.tif
N dev/www/slash/ssi/logos/Logo_CNRS.tif
N dev/www/slash/ssi/logos/Logo_lip6.tif
N dev/www/slash/ssi/logos/Logo_lip6_jpc.gif
N dev/www/slash/ssi/logos/Logo_UPMC.tif
N dev/www/slash/ssi/logos/MASI.TIF
N dev/www/slash/ssi/logos/rcube.bmp
N dev/www/slash/ssi/logos/stacs_rcol.tif
N dev/www/slash/ssi/logos/stacs.jpg
N dev/www/slash/ssi/logos/datapath.jpg
N dev/www/slash/ssi/logos/genview.jpg
N dev/www/slash/ssi/logos/graal.jpg
N dev/www/slash/ssi/logos/addaccu.jpg
N dev/www/slash/ssi/logos/ASIM-lgd.fr.gif
N dev/www/slash/ssi/logos/ASIM-lgd.gb.gif
N dev/www/slash/ssi/logos/ASIM-sml.gif
N dev/www/slash/ssi/logos/ASIM-txt.gif
N dev/www/slash/ssi/logos/drapfr.gif
N dev/www/slash/ssi/logos/drapgb.gif
N dev/www/slash/ssi/logos/ball10.gif
N dev/www/slash/ssi/logos/bullet.gif
N dev/www/slash/ssi/logos/ball16.gif
N dev/www/slash/ssi/logos/flag_fr.gif
N dev/www/slash/ssi/logos/flag_gb.gif
N dev/www/slash/ssi/logos/ball32.gif
N dev/www/slash/ssi/logos/search_3.gif
N dev/www/slash/ssi/logos/downdisk.gif
N dev/www/slash/ssi/logos/eyes.gif
N dev/www/slash/ssi/logos/btn.CNRS.gif
N dev/www/slash/ssi/logos/btn.LIP6.gif
N dev/www/slash/ssi/logos/btn.UFR.gif
N dev/www/slash/ssi/logos/btn.UPMC.gif
N dev/www/slash/ssi/logos/btn.alliance.gif
N dev/www/slash/ssi/logos/btn.codesign.gif
N dev/www/slash/ssi/logos/btn.education.gif
N dev/www/slash/ssi/logos/btn.equipe.gif
N dev/www/slash/ssi/logos/btn.mips.gif
N dev/www/slash/ssi/logos/btn.mpc.gif
N dev/www/slash/ssi/logos/btn.multimedia.gif
N dev/www/slash/ssi/logos/btn.publications.gif
N dev/www/slash/ssi/logos/btn.team.gif
N dev/www/slash/ssi/logos/btn.transdoc.gif
N dev/www/slash/ssi/logos/separator.gif
N dev/www/slash/ssi/logos/bar.gif
N dev/www/slash/ssi/logos/btn.search.gif
N dev/www/slash/ssi/logos/asim-lip6.gif
N dev/www/slash/ssi/logos/ASIM_2.gif
N dev/www/slash/ssi/logos/LIP6_2.gif
N dev/www/slash/ssi/logos/bg.gif
N dev/www/slash/ssi/logos/bg1.gif
N dev/www/slash/ssi/logos/bg2.gif
N dev/www/slash/ssi/logos/search_head.gif
N dev/www/slash/ssi/logos/netcol2.gif
N dev/www/slash/ssi/logos/.preview/preview-ASIM-big.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-ASIM-big.jpg.gif
N dev/www/slash/ssi/logos/.preview/preview-ASIM-big.tiff.gif
N dev/www/slash/ssi/logos/.preview/preview-ASIM-lgd.fr.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-ASIM-lgd.gb.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-ASIM-sml.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-ASIM-sml.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-ASIM-txt.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-ASIM.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-ASIM_2.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-AllianceLogo.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-AllianceLogo.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-CNRS-big-black.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-CNRS-big-transp.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-CNRS.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-LIP6-CL-72.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-LIP6-CL-big.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-LIP6-bbg.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-LIP6-bbg.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-LIP6-big-transp.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-LIP6-big.jpg.gif
N dev/www/slash/ssi/logos/.preview/preview-LIP6-sml.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-LIP6.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-LIP6_2.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-Linux.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-LogoCNR1.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-LogoCNRSGrand.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-LogoCNRSMoyen.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-Logo_CNRS.tif.gif
N dev/www/slash/ssi/logos/.preview/preview-Logo_UPMC.tif.gif
N dev/www/slash/ssi/logos/.preview/preview-Logo_lip6.tif.gif
N dev/www/slash/ssi/logos/.preview/preview-Logo_lip6_jpc.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-MASI.TIF.gif
N dev/www/slash/ssi/logos/.preview/preview-Mon-asim.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-UPMC.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-addaccu.jpg.gif
N dev/www/slash/ssi/logos/.preview/preview-addaccu.tif.gif
N dev/www/slash/ssi/logos/.preview/preview-alliance.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-alliance2.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-alok.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-als.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-als.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-asim-lip6.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-asim-sml.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-ball10.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-ball16.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-ball32.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-bar-yeux.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-bar.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-bg.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-bg1.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-bg2.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.CNRS.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.LIP6.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.UFR.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.UPMC.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.alliance.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.codesign.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.education.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.equipe.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.mips.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.mpc.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.multimedia.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.publications.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.search.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.team.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.transdoc.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-bullet.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-carteHSL.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-cd_al.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-cell.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-cdbox_alliance.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-cell.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-clouds_linux.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-cnr02.jpg.gif
N dev/www/slash/ssi/logos/.preview/preview-datapath.jpg.gif
N dev/www/slash/ssi/logos/.preview/preview-datapath.tif.gif
N dev/www/slash/ssi/logos/.preview/preview-date.jpg.gif
N dev/www/slash/ssi/logos/.preview/preview-date2000.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-downdisk.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-drapfr.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-drapgb.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-extase.tif.gif
N dev/www/slash/ssi/logos/.preview/preview-eyes.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-flag_fr.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-flag_gb.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-fond_cell_bleu.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-freebsd_logo.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-genview.jpg.gif
N dev/www/slash/ssi/logos/.preview/preview-genview.tif.gif
N dev/www/slash/ssi/logos/.preview/preview-graal.jpg.gif
N dev/www/slash/ssi/logos/.preview/preview-graal.tif.gif
N dev/www/slash/ssi/logos/.preview/preview-i_logo_masi.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-led_off.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-led_on.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-lgomasi.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-lgomasi8.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-linux-pengo-bw.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-linux-pengo-color.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-lip6.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-logomasi_n.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-mask.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-nand2.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-netcol2.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-pingouin.jpg.gif
N dev/www/slash/ssi/logos/.preview/preview-pingouinsmall.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-rcube.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-search.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-search_2.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-search_3.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-search_head.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-separator.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-stacs.jpg.gif
N dev/www/slash/ssi/logos/.preview/preview-stacs_rcol.tif.gif
N dev/www/slash/ssi/logos/.preview/preview-symbCNRSgrand.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-symbCNRSmed.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-symbCNRSmicro.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-upmc-big-transp.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-upmc-grand-bbg.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-upmc-grand.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-upmc-logo-text.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-upmc-noir.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-upmc.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-upmcgrand.gif.gif
N dev/www/slash/alliance/alliance.gif
N dev/www/slash/alliance/alliance_logo.gif
N dev/www/slash/alliance/credits.html
N dev/www/slash/alliance/error.html
N dev/www/slash/alliance/index.html
N dev/www/slash/alliance/nedstat.gif
N dev/www/slash/alliance/nedstat.ssi.html
N dev/www/slash/alliance/vlsi.gif
N dev/www/slash/alliance/todo.txt
N dev/www/slash/alliance/Copie de index.html
N dev/www/slash/alliance/date2000.gif
N dev/www/slash/alliance/bug-report/logo.gif
N dev/www/slash/alliance/bug-report/bug.html
N dev/www/slash/alliance/bug-report/index.html
N dev/www/slash/alliance/distrib/index.gb.html
N dev/www/slash/alliance/distrib/mirrors.html
N dev/www/slash/alliance/distrib/distrib.gif
N dev/www/slash/alliance/doc/doc.gif
N dev/www/slash/alliance/doc/index.gb.html
N dev/www/slash/alliance/doc/asic/addaccu.tgz
N dev/www/slash/alliance/doc/asic/am_expli.html
N dev/www/slash/alliance/doc/asic/auto_mod.html
N dev/www/slash/alliance/doc/asic/auto_mod.tgz
N dev/www/slash/alliance/doc/asic/chg.gif
N dev/www/slash/alliance/doc/asic/conclusion.html
N dev/www/slash/alliance/doc/asic/diviseur.tgz
N dev/www/slash/alliance/doc/asic/gen.gif
N dev/www/slash/alliance/doc/asic/gen1.html
N dev/www/slash/alliance/doc/asic/gen2.html
N dev/www/slash/alliance/doc/asic/gen3.html
N dev/www/slash/alliance/doc/asic/gen4.html
N dev/www/slash/alliance/doc/asic/gen5.html
N dev/www/slash/alliance/doc/asic/gen6.html
N dev/www/slash/alliance/doc/asic/gen7.html
N dev/www/slash/alliance/doc/asic/gen8.html
N dev/www/slash/alliance/doc/asic/gen9.html
N dev/www/slash/alliance/doc/asic/index.html
N dev/www/slash/alliance/doc/asic/installation.html
N dev/www/slash/alliance/doc/asic/introduction.html
N dev/www/slash/alliance/doc/asic/notrecircuit.html
N dev/www/slash/alliance/doc/asic/organismes.html
N dev/www/slash/alliance/doc/asic/prerequis.html
N dev/www/slash/alliance/doc/asic/proceder.html
N dev/www/slash/alliance/doc/asic/process.gif
N dev/www/slash/alliance/doc/asic/regles.html
N dev/www/slash/alliance/doc/asic/reset.gif
N dev/www/slash/alliance/doc/asic/sinstall.html
N dev/www/slash/alliance/doc/asic/sommaire.html
N dev/www/slash/alliance/doc/asic/test1.html
N dev/www/slash/alliance/doc/asic/test2.html
N dev/www/slash/alliance/doc/asic/test3.html
N dev/www/slash/alliance/doc/asic/testp.html
N dev/www/slash/alliance/doc/man/a2p_dp.5.html
N dev/www/slash/alliance/doc/man/a2p_y.5.html
N dev/www/slash/alliance/doc/man/a2_dp.5.html
N dev/www/slash/alliance/doc/man/a2_y.5.html
N dev/www/slash/alliance/doc/man/a3p_dp.5.html
N dev/www/slash/alliance/doc/man/a3p_y.5.html
N dev/www/slash/alliance/doc/man/a3_dp.5.html
N dev/www/slash/alliance/doc/man/a3_y.5.html
N dev/www/slash/alliance/doc/man/a4p_dp.5.html
N dev/www/slash/alliance/doc/man/a4p_y.5.html
N dev/www/slash/alliance/doc/man/a4_dp.5.html
N dev/www/slash/alliance/doc/man/a4_y.5.html
N dev/www/slash/alliance/doc/man/abl.1.html
N dev/www/slash/alliance/doc/man/abl101.1.html
N dev/www/slash/alliance/doc/man/ablToBddCct.3.html
N dev/www/slash/alliance/doc/man/aboxmbkrds.3.html
N dev/www/slash/alliance/doc/man/ACTION.3.html
N dev/www/slash/alliance/doc/man/addablhexpr.3.html
N dev/www/slash/alliance/doc/man/addablqexpr.3.html
N dev/www/slash/alliance/doc/man/addauth2elem.3.html
N dev/www/slash/alliance/doc/man/addauthelem.3.html
N dev/www/slash/alliance/doc/man/addbddassoc.3.html
N dev/www/slash/alliance/doc/man/addbddcircuitabl.3.html
N dev/www/slash/alliance/doc/man/addbddcircuitin.3.html
N dev/www/slash/alliance/doc/man/addbddcircuitout.3.html
N dev/www/slash/alliance/doc/man/addbddnode.3.html
N dev/www/slash/alliance/doc/man/addbddnodeassoc.3.html
N dev/www/slash/alliance/doc/man/addbddnodelist.3.html
N dev/www/slash/alliance/doc/man/addbddvar.3.html
N dev/www/slash/alliance/doc/man/addbddvarafter.3.html
N dev/www/slash/alliance/doc/man/addbddvarbefore.3.html
N dev/www/slash/alliance/doc/man/addbddvarfirst.3.html
N dev/www/slash/alliance/doc/man/addbddvarlast.3.html
N dev/www/slash/alliance/doc/man/addcapa.3.html
N dev/www/slash/alliance/doc/man/addchain.3.html
N dev/www/slash/alliance/doc/man/addHExpr.3.html
N dev/www/slash/alliance/doc/man/addht.3.html
N dev/www/slash/alliance/doc/man/addhtitem.3.html
N dev/www/slash/alliance/doc/man/addInputCct.3.html
N dev/www/slash/alliance/doc/man/addListBdd.3.html
N dev/www/slash/alliance/doc/man/addlocon.3.html
N dev/www/slash/alliance/doc/man/addlofig.3.html
N dev/www/slash/alliance/doc/man/addloins.3.html
N dev/www/slash/alliance/doc/man/addlomodel.3.html
N dev/www/slash/alliance/doc/man/addlosig.3.html
N dev/www/slash/alliance/doc/man/addlotrs.3.html
N dev/www/slash/alliance/doc/man/addnum.3.html
N dev/www/slash/alliance/doc/man/addOutputCct.3.html
N dev/www/slash/alliance/doc/man/addphcon.3.html
N dev/www/slash/alliance/doc/man/addphfig.3.html
N dev/www/slash/alliance/doc/man/addphins.3.html
N dev/www/slash/alliance/doc/man/addphref.3.html
N dev/www/slash/alliance/doc/man/addphseg.3.html
N dev/www/slash/alliance/doc/man/addphvia.3.html
N dev/www/slash/alliance/doc/man/addptype.3.html
N dev/www/slash/alliance/doc/man/addQExpr.3.html
N dev/www/slash/alliance/doc/man/addrdsfig.3.html
N dev/www/slash/alliance/doc/man/addrdsfigrec.3.html
N dev/www/slash/alliance/doc/man/addrdsins.3.html
N dev/www/slash/alliance/doc/man/addrdsinsrec.3.html
N dev/www/slash/alliance/doc/man/addrdsrecwindow.3.html
N dev/www/slash/alliance/doc/man/addTH.3.html
N dev/www/slash/alliance/doc/man/AFFECT.3.html
N dev/www/slash/alliance/doc/man/ai.5.html
N dev/www/slash/alliance/doc/man/al.5.html
N dev/www/slash/alliance/doc/man/alcbanner.1.html
N dev/www/slash/alliance/doc/man/alc_bug_report.1.html
N dev/www/slash/alliance/doc/man/alc_contents.mac.html
N dev/www/slash/alliance/doc/man/alc_origin.1.html
N dev/www/slash/alliance/doc/man/alliancebanner.3.html
N dev/www/slash/alliance/doc/man/alliance_formats.1.html
N dev/www/slash/alliance/doc/man/alliance_programming.1.html
N dev/www/slash/alliance/doc/man/alliance_tools.1.html
N dev/www/slash/alliance/doc/man/allocrdsfig.3.html
N dev/www/slash/alliance/doc/man/allocrdsins.3.html
N dev/www/slash/alliance/doc/man/allocrdsrec.3.html
N dev/www/slash/alliance/doc/man/allocrdsrecwin.3.html
N dev/www/slash/alliance/doc/man/allocrdswin.3.html
N dev/www/slash/alliance/doc/man/allocrdswindow.3.html
N dev/www/slash/alliance/doc/man/allocrdswinrec.3.html
N dev/www/slash/alliance/doc/man/amg.1.html
N dev/www/slash/alliance/doc/man/annup_dp.5.html
N dev/www/slash/alliance/doc/man/annup_y.5.html
N dev/www/slash/alliance/doc/man/anyExpr.3.html
N dev/www/slash/alliance/doc/man/ap.5.html
N dev/www/slash/alliance/doc/man/append.3.html
N dev/www/slash/alliance/doc/man/applyBdd.3.html
N dev/www/slash/alliance/doc/man/applybddnode.3.html
N dev/www/slash/alliance/doc/man/applybddnodeite.3.html
N dev/www/slash/alliance/doc/man/applybddnodelist.3.html
N dev/www/slash/alliance/doc/man/applybddnodenot.3.html
N dev/www/slash/alliance/doc/man/applybddnodeterm.3.html
N dev/www/slash/alliance/doc/man/applyBinBdd.3.html
N dev/www/slash/alliance/doc/man/applyrdssym.3.html
N dev/www/slash/alliance/doc/man/apr.3.html
N dev/www/slash/alliance/doc/man/arp.3.html
N dev/www/slash/alliance/doc/man/ARRAY.3.html
N dev/www/slash/alliance/doc/man/asimut.1.html
N dev/www/slash/alliance/doc/man/aut101.1.html
N dev/www/slash/alliance/doc/man/autallocblock.3.html
N dev/www/slash/alliance/doc/man/autallocheap.3.html
N dev/www/slash/alliance/doc/man/autfreeblock.3.html
N dev/www/slash/alliance/doc/man/autfreeheap.3.html
N dev/www/slash/alliance/doc/man/auth2elem.3.html
N dev/www/slash/alliance/doc/man/auth2table.3.html
N dev/www/slash/alliance/doc/man/authelem.3.html
N dev/www/slash/alliance/doc/man/authtable.3.html
N dev/www/slash/alliance/doc/man/autresizeblock.3.html
N dev/www/slash/alliance/doc/man/b1_dp.5.html
N dev/www/slash/alliance/doc/man/b1_y.5.html
N dev/www/slash/alliance/doc/man/bbr.1.html
N dev/www/slash/alliance/doc/man/bdd.1.html
N dev/www/slash/alliance/doc/man/bdd101.1.html
N dev/www/slash/alliance/doc/man/bddToAblCct.3.html
N dev/www/slash/alliance/doc/man/beaux.3.html
N dev/www/slash/alliance/doc/man/bebus.3.html
N dev/www/slash/alliance/doc/man/bebux.3.html
N dev/www/slash/alliance/doc/man/befig.3.html
N dev/www/slash/alliance/doc/man/begen.3.html
N dev/www/slash/alliance/doc/man/beh.3.html
N dev/www/slash/alliance/doc/man/beh_addbeaux.3.html
N dev/www/slash/alliance/doc/man/beh_addbebus.3.html
N dev/www/slash/alliance/doc/man/beh_addbebux.3.html
N dev/www/slash/alliance/doc/man/beh_addbefig.3.html
N dev/www/slash/alliance/doc/man/beh_addbegen.3.html
N dev/www/slash/alliance/doc/man/beh_addbemsg.3.html
N dev/www/slash/alliance/doc/man/beh_addbeout.3.html
N dev/www/slash/alliance/doc/man/beh_addbepor.3.html
N dev/www/slash/alliance/doc/man/beh_addbereg.3.html
N dev/www/slash/alliance/doc/man/beh_addberin.3.html
N dev/www/slash/alliance/doc/man/beh_addbiabl.3.html
N dev/www/slash/alliance/doc/man/beh_addbinod.3.html
N dev/www/slash/alliance/doc/man/beh_debug.3.html
N dev/www/slash/alliance/doc/man/beh_delbeaux.3.html
N dev/www/slash/alliance/doc/man/beh_delbebus.3.html
N dev/www/slash/alliance/doc/man/beh_delbebux.3.html
N dev/www/slash/alliance/doc/man/beh_delbefig.3.html
N dev/www/slash/alliance/doc/man/beh_delbegen.3.html
N dev/www/slash/alliance/doc/man/beh_delbemsg.3.html
N dev/www/slash/alliance/doc/man/beh_delbeout.3.html
N dev/www/slash/alliance/doc/man/beh_delbepor.3.html
N dev/www/slash/alliance/doc/man/beh_delbereg.3.html
N dev/www/slash/alliance/doc/man/beh_delberin.3.html
N dev/www/slash/alliance/doc/man/beh_delbiabl.3.html
N dev/www/slash/alliance/doc/man/beh_delbinod.3.html
N dev/www/slash/alliance/doc/man/beh_depend.3.html
N dev/www/slash/alliance/doc/man/beh_error.3.html
N dev/www/slash/alliance/doc/man/beh_frebeaux.3.html
N dev/www/slash/alliance/doc/man/beh_frebebus.3.html
N dev/www/slash/alliance/doc/man/beh_frebebux.3.html
N dev/www/slash/alliance/doc/man/beh_frebefig.3.html
N dev/www/slash/alliance/doc/man/beh_frebegen.3.html
N dev/www/slash/alliance/doc/man/beh_frebemsg.3.html
N dev/www/slash/alliance/doc/man/beh_frebeout.3.html
N dev/www/slash/alliance/doc/man/beh_frebepor.3.html
N dev/www/slash/alliance/doc/man/beh_frebereg.3.html
N dev/www/slash/alliance/doc/man/beh_freberin.3.html
N dev/www/slash/alliance/doc/man/beh_frebiabl.3.html
N dev/www/slash/alliance/doc/man/beh_frebinod.3.html
N dev/www/slash/alliance/doc/man/beh_getgenva.3.html
N dev/www/slash/alliance/doc/man/beh_makbdd.3.html
N dev/www/slash/alliance/doc/man/beh_makgex.3.html
N dev/www/slash/alliance/doc/man/beh_message.3.html
N dev/www/slash/alliance/doc/man/beh_rmvbeaux.3.html
N dev/www/slash/alliance/doc/man/beh_rmvbebus.3.html
N dev/www/slash/alliance/doc/man/beh_rmvbebux.3.html
N dev/www/slash/alliance/doc/man/beh_rmvbefig.3.html
N dev/www/slash/alliance/doc/man/beh_rmvbegen.3.html
N dev/www/slash/alliance/doc/man/beh_rmvbemsg.3.html
N dev/www/slash/alliance/doc/man/beh_rmvbeout.3.html
N dev/www/slash/alliance/doc/man/beh_rmvbepor.3.html
N dev/www/slash/alliance/doc/man/beh_rmvbereg.3.html
N dev/www/slash/alliance/doc/man/beh_rmvberin.3.html
N dev/www/slash/alliance/doc/man/bemsg.3.html
N dev/www/slash/alliance/doc/man/beout.3.html
N dev/www/slash/alliance/doc/man/bepor.3.html
N dev/www/slash/alliance/doc/man/bereg.3.html
N dev/www/slash/alliance/doc/man/berin.3.html
N dev/www/slash/alliance/doc/man/bgd.1.html
N dev/www/slash/alliance/doc/man/biabl.3.html
N dev/www/slash/alliance/doc/man/bigvia.3.html
N dev/www/slash/alliance/doc/man/binod.3.html
N dev/www/slash/alliance/doc/man/binode.3.html
N dev/www/slash/alliance/doc/man/bop.1.html
N dev/www/slash/alliance/doc/man/bsg.1.html
N dev/www/slash/alliance/doc/man/buildrdswindow.3.html
N dev/www/slash/alliance/doc/man/BUS.3.html
N dev/www/slash/alliance/doc/man/buseg.1.html
N dev/www/slash/alliance/doc/man/conv.3.html
N dev/www/slash/alliance/doc/man/c4map.1.html
N dev/www/slash/alliance/doc/man/catal.5.html
N dev/www/slash/alliance/doc/man/chain.3.html
N dev/www/slash/alliance/doc/man/changeOperExpr.3.html
N dev/www/slash/alliance/doc/man/charToExpr.3.html
N dev/www/slash/alliance/doc/man/charToOper.3.html
N dev/www/slash/alliance/doc/man/checkloconorder.3.html
N dev/www/slash/alliance/doc/man/clearbddsystemref.3.html
N dev/www/slash/alliance/doc/man/clearbddsystemrefext.3.html
N dev/www/slash/alliance/doc/man/clearbddsystemrefint.3.html
N dev/www/slash/alliance/doc/man/cmx2_y.5.html
N dev/www/slash/alliance/doc/man/cofactorbddnode.3.html
N dev/www/slash/alliance/doc/man/comment.3.html
N dev/www/slash/alliance/doc/man/composeBdd.3.html
N dev/www/slash/alliance/doc/man/composebddnode.3.html
N dev/www/slash/alliance/doc/man/composeCct.3.html
N dev/www/slash/alliance/doc/man/concatname.3.html
N dev/www/slash/alliance/doc/man/conmbkrds.3.html
N dev/www/slash/alliance/doc/man/constraintBdd.3.html
N dev/www/slash/alliance/doc/man/constraintCct.3.html
N dev/www/slash/alliance/doc/man/convcmp.3.html
N dev/www/slash/alliance/doc/man/convertbddcircuitabl.3.html
N dev/www/slash/alliance/doc/man/convertbddcircuitsumabl.3.html
N dev/www/slash/alliance/doc/man/convertbddindexabl.3.html
N dev/www/slash/alliance/doc/man/convertbddmuxabl.3.html
N dev/www/slash/alliance/doc/man/convertbddnodeabl.3.html
N dev/www/slash/alliance/doc/man/convertbddnodesumabl.3.html
N dev/www/slash/alliance/doc/man/copyExpr.3.html
N dev/www/slash/alliance/doc/man/COPY_UP_ALL_CON.3.html
N dev/www/slash/alliance/doc/man/COPY_UP_ALL_REF.3.html
N dev/www/slash/alliance/doc/man/COPY_UP_CON.3.html
N dev/www/slash/alliance/doc/man/COPY_UP_CON_FACE.3.html
N dev/www/slash/alliance/doc/man/COPY_UP_REF.3.html
N dev/www/slash/alliance/doc/man/COPY_UP_SEG.3.html
N dev/www/slash/alliance/doc/man/cpOrderCct.3.html
N dev/www/slash/alliance/doc/man/createablatom.3.html
N dev/www/slash/alliance/doc/man/createablbinexpr.3.html
N dev/www/slash/alliance/doc/man/createablnotexpr.3.html
N dev/www/slash/alliance/doc/man/createabloper.3.html
N dev/www/slash/alliance/doc/man/createablunaryexpr.3.html
N dev/www/slash/alliance/doc/man/createablxorbinexpr.3.html
N dev/www/slash/alliance/doc/man/createAtom.3.html
N dev/www/slash/alliance/doc/man/createauth2table.3.html
N dev/www/slash/alliance/doc/man/createauthtable.3.html
N dev/www/slash/alliance/doc/man/createbddcircuit.3.html
N dev/www/slash/alliance/doc/man/createbddsystem.3.html
N dev/www/slash/alliance/doc/man/createBinExpr.3.html
N dev/www/slash/alliance/doc/man/createExpr.3.html
N dev/www/slash/alliance/doc/man/createNodeTermBdd.3.html
N dev/www/slash/alliance/doc/man/createTH.3.html
N dev/www/slash/alliance/doc/man/cry_dp.5.html
N dev/www/slash/alliance/doc/man/cry_y.5.html
N dev/www/slash/alliance/doc/man/d1_y.5.html
N dev/www/slash/alliance/doc/man/decbddrefext.3.html
N dev/www/slash/alliance/doc/man/decbddrefint.3.html
N dev/www/slash/alliance/doc/man/DECLAR.3.html
N dev/www/slash/alliance/doc/man/defab.3.html
N dev/www/slash/alliance/doc/man/DEF_AB.3.html
N dev/www/slash/alliance/doc/man/DEF_GENPAT.3.html
N dev/www/slash/alliance/doc/man/DEF_LOFIG.3.html
N dev/www/slash/alliance/doc/man/DEF_PHFIG.3.html
N dev/www/slash/alliance/doc/man/DEF_PHINS.3.html
N dev/www/slash/alliance/doc/man/DEF_PHSC.3.html
N dev/www/slash/alliance/doc/man/delablexpr.3.html
N dev/www/slash/alliance/doc/man/delablexprnum.3.html
N dev/www/slash/alliance/doc/man/delauth2elem.3.html
N dev/www/slash/alliance/doc/man/delauthelem.3.html
N dev/www/slash/alliance/doc/man/delbddassoc.3.html
N dev/www/slash/alliance/doc/man/delbddcircuitout.3.html
N dev/www/slash/alliance/doc/man/delbddnode.3.html
N dev/www/slash/alliance/doc/man/delbddnodeassoc.3.html
N dev/www/slash/alliance/doc/man/delbddnodelist.3.html
N dev/www/slash/alliance/doc/man/delchain.3.html
N dev/www/slash/alliance/doc/man/deleteNumExpr.3.html
N dev/www/slash/alliance/doc/man/deleteTH.3.html
N dev/www/slash/alliance/doc/man/delht.3.html
N dev/www/slash/alliance/doc/man/delhtitem.3.html
N dev/www/slash/alliance/doc/man/dellocon.3.html
N dev/www/slash/alliance/doc/man/dellofig.3.html
N dev/www/slash/alliance/doc/man/delloins.3.html
N dev/www/slash/alliance/doc/man/dellosig.3.html
N dev/www/slash/alliance/doc/man/dellotrs.3.html
N dev/www/slash/alliance/doc/man/delnum.3.html
N dev/www/slash/alliance/doc/man/delphcon.3.html
N dev/www/slash/alliance/doc/man/delphfig.3.html
N dev/www/slash/alliance/doc/man/delphins.3.html
N dev/www/slash/alliance/doc/man/delphref.3.html
N dev/www/slash/alliance/doc/man/delphseg.3.html
N dev/www/slash/alliance/doc/man/delphvia.3.html
N dev/www/slash/alliance/doc/man/delptype.3.html
N dev/www/slash/alliance/doc/man/delrdsfig.3.html
N dev/www/slash/alliance/doc/man/delrdsfigrec.3.html
N dev/www/slash/alliance/doc/man/delrdsins.3.html
N dev/www/slash/alliance/doc/man/delrdsinsrec.3.html
N dev/www/slash/alliance/doc/man/delrdsrecwindow.3.html
N dev/www/slash/alliance/doc/man/destroyauth2table.3.html
N dev/www/slash/alliance/doc/man/destroyauthtable.3.html
N dev/www/slash/alliance/doc/man/destroyBdd.3.html
N dev/www/slash/alliance/doc/man/destroybddassoc.3.html
N dev/www/slash/alliance/doc/man/destroybddcircuit.3.html
N dev/www/slash/alliance/doc/man/destroybddsystem.3.html
N dev/www/slash/alliance/doc/man/destroyCct.3.html
N dev/www/slash/alliance/doc/man/destroyrdswindow.3.html
N dev/www/slash/alliance/doc/man/destroyTH.3.html
N dev/www/slash/alliance/doc/man/devablxorexpr.3.html
N dev/www/slash/alliance/doc/man/devdupablxorexpr.3.html
N dev/www/slash/alliance/doc/man/devXor2Expr.3.html
N dev/www/slash/alliance/doc/man/devXorExpr.3.html
N dev/www/slash/alliance/doc/man/displayBdd.3.html
N dev/www/slash/alliance/doc/man/displayCct.3.html
N dev/www/slash/alliance/doc/man/displayExpr.3.html
N dev/www/slash/alliance/doc/man/displayInfExpr.3.html
N dev/www/slash/alliance/doc/man/displayTH.3.html
N dev/www/slash/alliance/doc/man/dlx_asm.1.html
N dev/www/slash/alliance/doc/man/downstr.3.html
N dev/www/slash/alliance/doc/man/dplib.5.html
N dev/www/slash/alliance/doc/man/dpp.1.html
N dev/www/slash/alliance/doc/man/dpr.1.html
N dev/www/slash/alliance/doc/man/DP_ADD2F.3.html
N dev/www/slash/alliance/doc/man/DP_ADSB2.3.html
N dev/www/slash/alliance/doc/man/DP_ADSB2F.3.html
N dev/www/slash/alliance/doc/man/DP_AND2.3.html
N dev/www/slash/alliance/doc/man/DP_AND3.3.html
N dev/www/slash/alliance/doc/man/DP_BUFF.3.html
N dev/www/slash/alliance/doc/man/DP_BUSE.3.html
N dev/www/slash/alliance/doc/man/DP_CONST.3.html
N dev/www/slash/alliance/doc/man/DP_DEFLOFIG.3.html
N dev/www/slash/alliance/doc/man/DP_IMPORT.3.html
N dev/www/slash/alliance/doc/man/DP_INV.3.html
N dev/www/slash/alliance/doc/man/DP_LOCON.3.html
N dev/www/slash/alliance/doc/man/DP_MULT.3.html
N dev/www/slash/alliance/doc/man/DP_MULTP.3.html
N dev/www/slash/alliance/doc/man/DP_MUX2CS.3.html
N dev/www/slash/alliance/doc/man/DP_MUX3CD.3.html
N dev/www/slash/alliance/doc/man/DP_MUX3CS.3.html
N dev/www/slash/alliance/doc/man/DP_MUX4CS.3.html
N dev/www/slash/alliance/doc/man/DP_MUX5CS.3.html
N dev/www/slash/alliance/doc/man/DP_NAND2.3.html
N dev/www/slash/alliance/doc/man/DP_NAND2MASK.3.html
N dev/www/slash/alliance/doc/man/DP_NAND3.3.html
N dev/www/slash/alliance/doc/man/DP_NBUSE.3.html
N dev/www/slash/alliance/doc/man/DP_NMUX2CS.3.html
N dev/www/slash/alliance/doc/man/druc.1.html
N dev/www/slash/alliance/doc/man/DP_NOR2.3.html
N dev/www/slash/alliance/doc/man/DP_NOR2MASK.3.html
N dev/www/slash/alliance/doc/man/DP_NOR3.3.html
N dev/www/slash/alliance/doc/man/DP_NUL.3.html
N dev/www/slash/alliance/doc/man/DP_OR2.3.html
N dev/www/slash/alliance/doc/man/DP_OR3.3.html
N dev/www/slash/alliance/doc/man/DP_PDFF.3.html
N dev/www/slash/alliance/doc/man/DP_PDFFQ.3.html
N dev/www/slash/alliance/doc/man/DP_PDFFR.3.html
N dev/www/slash/alliance/doc/man/DP_PDFFRT.3.html
N dev/www/slash/alliance/doc/man/DP_PDFFT.3.html
N dev/www/slash/alliance/doc/man/DP_PDFFTQ.3.html
N dev/www/slash/alliance/doc/man/DP_RFG1C0.3.html
N dev/www/slash/alliance/doc/man/DP_RFG1CC.3.html
N dev/www/slash/alliance/doc/man/DP_RFG2C0.3.html
N dev/www/slash/alliance/doc/man/DP_RFG2CC.3.html
N dev/www/slash/alliance/doc/man/DP_SAVLOFIG.3.html
N dev/www/slash/alliance/doc/man/DP_SHIFT.3.html
N dev/www/slash/alliance/doc/man/DP_TRACE.3.html
N dev/www/slash/alliance/doc/man/DP_XNOR2.3.html
N dev/www/slash/alliance/doc/man/DP_XNOR2MASK.3.html
N dev/www/slash/alliance/doc/man/DP_XOR2.3.html
N dev/www/slash/alliance/doc/man/dreal.1.html
N dev/www/slash/alliance/doc/man/dtv.5.html
N dev/www/slash/alliance/doc/man/dupablexpr.3.html
N dev/www/slash/alliance/doc/man/ELM.3.html
N dev/www/slash/alliance/doc/man/equalExpr.3.html
N dev/www/slash/alliance/doc/man/equalVarExpr.3.html
N dev/www/slash/alliance/doc/man/etas.1.html
N dev/www/slash/alliance/doc/man/everyExpr.3.html
N dev/www/slash/alliance/doc/man/existbddnodeassocoff.3.html
N dev/www/slash/alliance/doc/man/existbddnodeassocon.3.html
N dev/www/slash/alliance/doc/man/exprToChar.3.html
N dev/www/slash/alliance/doc/man/figmbkrds.3.html
N dev/www/slash/alliance/doc/man/filepath.3.html
N dev/www/slash/alliance/doc/man/flatablexpr.3.html
N dev/www/slash/alliance/doc/man/flatArityExpr.3.html
N dev/www/slash/alliance/doc/man/flatPolarityExpr.3.html
N dev/www/slash/alliance/doc/man/fsm.5.html
N dev/www/slash/alliance/doc/man/flattenlofig.3.html
N dev/www/slash/alliance/doc/man/flattenphfig.3.html
N dev/www/slash/alliance/doc/man/FLATTEN_ALL_LOINS.3.html
N dev/www/slash/alliance/doc/man/FLATTEN_ALL_PHINS.3.html
N dev/www/slash/alliance/doc/man/FLATTEN_LOFIG.3.html
N dev/www/slash/alliance/doc/man/FLATTEN_PHFIG.3.html
N dev/www/slash/alliance/doc/man/fpgen.1.html
N dev/www/slash/alliance/doc/man/fplib.5.html
N dev/www/slash/alliance/doc/man/fpmap.1.html
N dev/www/slash/alliance/doc/man/freeablexpr.3.html
N dev/www/slash/alliance/doc/man/freechain.3.html
N dev/www/slash/alliance/doc/man/freeExpr.3.html
N dev/www/slash/alliance/doc/man/freelomodel.3.html
N dev/www/slash/alliance/doc/man/freenum.3.html
N dev/www/slash/alliance/doc/man/freeptype.3.html
N dev/www/slash/alliance/doc/man/freerdsfig.3.html
N dev/www/slash/alliance/doc/man/freerdsins.3.html
N dev/www/slash/alliance/doc/man/freerdsrec.3.html
N dev/www/slash/alliance/doc/man/fsm101.1.html
N dev/www/slash/alliance/doc/man/funbeaux.3.html
N dev/www/slash/alliance/doc/man/funbebus.3.html
N dev/www/slash/alliance/doc/man/funbebux.3.html
N dev/www/slash/alliance/doc/man/funbefig.3.html
N dev/www/slash/alliance/doc/man/funbegen.3.html
N dev/www/slash/alliance/doc/man/funbemsg.3.html
N dev/www/slash/alliance/doc/man/funbeout.3.html
N dev/www/slash/alliance/doc/man/funbepor.3.html
N dev/www/slash/alliance/doc/man/funbereg.3.html
N dev/www/slash/alliance/doc/man/funberin.3.html
N dev/www/slash/alliance/doc/man/funbiabl.3.html
N dev/www/slash/alliance/doc/man/funbinod.3.html
N dev/www/slash/alliance/doc/man/funpacom.3.html
N dev/www/slash/alliance/doc/man/funpaevt.3.html
N dev/www/slash/alliance/doc/man/funpagrp.3.html
N dev/www/slash/alliance/doc/man/funpaini.3.html
N dev/www/slash/alliance/doc/man/funpaiol.3.html
N dev/www/slash/alliance/doc/man/funpapat.3.html
N dev/www/slash/alliance/doc/man/funpaseq.3.html
N dev/www/slash/alliance/doc/man/garbagebddsystem.3.html
N dev/www/slash/alliance/doc/man/gcNodeBdd.3.html
N dev/www/slash/alliance/doc/man/gcNodeCct.3.html
N dev/www/slash/alliance/doc/man/genlib.1.html
N dev/www/slash/alliance/doc/man/genpat.1.html
N dev/www/slash/alliance/doc/man/genscan.1.html
N dev/www/slash/alliance/doc/man/genview.1.html
N dev/www/slash/alliance/doc/man/getablexprdepth.3.html
N dev/www/slash/alliance/doc/man/getablexprlength.3.html
N dev/www/slash/alliance/doc/man/getablexprmax.3.html
N dev/www/slash/alliance/doc/man/getablexprmin.3.html
N dev/www/slash/alliance/doc/man/getablexprnum.3.html
N dev/www/slash/alliance/doc/man/getablexprnumatom.3.html
N dev/www/slash/alliance/doc/man/getablexprnumbinoper.3.html
N dev/www/slash/alliance/doc/man/getablexprnumocc.3.html
N dev/www/slash/alliance/doc/man/getablexprsupport.3.html
N dev/www/slash/alliance/doc/man/getbddnodenum.3.html
N dev/www/slash/alliance/doc/man/GETCPAT.3.html
N dev/www/slash/alliance/doc/man/getbddnodesize.3.html
N dev/www/slash/alliance/doc/man/getbddnodesupport.3.html
N dev/www/slash/alliance/doc/man/getbddvarbyindex.3.html
N dev/www/slash/alliance/doc/man/getbddvarindex.3.html
N dev/www/slash/alliance/doc/man/getbddvarnode.3.html
N dev/www/slash/alliance/doc/man/getbddvarnodebyindex.3.html
N dev/www/slash/alliance/doc/man/gethtitem.3.html
N dev/www/slash/alliance/doc/man/getlocon.3.html
N dev/www/slash/alliance/doc/man/getlofig.3.html
N dev/www/slash/alliance/doc/man/getloins.3.html
N dev/www/slash/alliance/doc/man/getlomodel.3.html
N dev/www/slash/alliance/doc/man/getlosig.3.html
N dev/www/slash/alliance/doc/man/getphcon.3.html
N dev/www/slash/alliance/doc/man/getphfig.3.html
N dev/www/slash/alliance/doc/man/getphins.3.html
N dev/www/slash/alliance/doc/man/getphref.3.html
N dev/www/slash/alliance/doc/man/getptype.3.html
N dev/www/slash/alliance/doc/man/getrdsfig.3.html
N dev/www/slash/alliance/doc/man/getrdsmodellist.3.html
N dev/www/slash/alliance/doc/man/getsigname.3.html
N dev/www/slash/alliance/doc/man/GET_CON_X.3.html
N dev/www/slash/alliance/doc/man/GET_CON_Y.3.html
N dev/www/slash/alliance/doc/man/GET_INS_X.3.html
N dev/www/slash/alliance/doc/man/GET_INS_Y.3.html
N dev/www/slash/alliance/doc/man/GET_REF_X.3.html
N dev/www/slash/alliance/doc/man/GET_REF_Y.3.html
N dev/www/slash/alliance/doc/man/givelosig.3.html
N dev/www/slash/alliance/doc/man/glop.1.html
N dev/www/slash/alliance/doc/man/graal.1.html
N dev/www/slash/alliance/doc/man/grog.1.html
N dev/www/slash/alliance/doc/man/grog.3.html
N dev/www/slash/alliance/doc/man/guessextdir.3.html
N dev/www/slash/alliance/doc/man/HEIGHT.3.html
N dev/www/slash/alliance/doc/man/htv.5.html
N dev/www/slash/alliance/doc/man/identExpr.3.html
N dev/www/slash/alliance/doc/man/implybddnode.3.html
N dev/www/slash/alliance/doc/man/incatalog.3.html
N dev/www/slash/alliance/doc/man/incatalogdelete.3.html
N dev/www/slash/alliance/doc/man/incatalogfeed.3.html
N dev/www/slash/alliance/doc/man/incataloggds.3.html
N dev/www/slash/alliance/doc/man/incbddrefext.3.html
N dev/www/slash/alliance/doc/man/incbddrefint.3.html
N dev/www/slash/alliance/doc/man/inf.5.html
N dev/www/slash/alliance/doc/man/INIT.3.html
N dev/www/slash/alliance/doc/man/initializeBdd.3.html
N dev/www/slash/alliance/doc/man/initializeCct.3.html
N dev/www/slash/alliance/doc/man/insconmbkrds.3.html
N dev/www/slash/alliance/doc/man/insmbkrds.3.html
N dev/www/slash/alliance/doc/man/insrefmbkrds.3.html
N dev/www/slash/alliance/doc/man/inssegmbkrds.3.html
N dev/www/slash/alliance/doc/man/instanceface.3.html
N dev/www/slash/alliance/doc/man/instr.3.html
N dev/www/slash/alliance/doc/man/insviambkrds.3.html
N dev/www/slash/alliance/doc/man/intersectbddnode.3.html
N dev/www/slash/alliance/doc/man/isablbinaryoper.3.html
N dev/www/slash/alliance/doc/man/isablequalexpr.3.html
N dev/www/slash/alliance/doc/man/isablnameinexpr.3.html
N dev/www/slash/alliance/doc/man/isabloperinexpr.3.html
N dev/www/slash/alliance/doc/man/isablsimilarexpr.3.html
N dev/www/slash/alliance/doc/man/isablunaryoper.3.html
N dev/www/slash/alliance/doc/man/isbddvarinsupport.3.html
N dev/www/slash/alliance/doc/man/isvdd.3.html
N dev/www/slash/alliance/doc/man/isvss.3.html
N dev/www/slash/alliance/doc/man/l1n_y.5.html
N dev/www/slash/alliance/doc/man/l1x_y.5.html
N dev/www/slash/alliance/doc/man/l1_y.5.html
N dev/www/slash/alliance/doc/man/l2n_y.5.html
N dev/www/slash/alliance/doc/man/l2p.1.html
N dev/www/slash/alliance/doc/man/l2_y.5.html
N dev/www/slash/alliance/doc/man/l3r_y.5.html
N dev/www/slash/alliance/doc/man/l3s_y.5.html
N dev/www/slash/alliance/doc/man/l3_y.5.html
N dev/www/slash/alliance/doc/man/l4r_y.5.html
N dev/www/slash/alliance/doc/man/l4s_y.5.html
N dev/www/slash/alliance/doc/man/l4_y.5.html
N dev/www/slash/alliance/doc/man/l5r_y.5.html
N dev/www/slash/alliance/doc/man/l5s_y.5.html
N dev/www/slash/alliance/doc/man/l5_y.5.html
N dev/www/slash/alliance/doc/man/l6r_y.5.html
N dev/www/slash/alliance/doc/man/l6s_y.5.html
N dev/www/slash/alliance/doc/man/LABEL.3.html
N dev/www/slash/alliance/doc/man/lax.5.html
N dev/www/slash/alliance/doc/man/lengthExpr.3.html
N dev/www/slash/alliance/doc/man/libpat.3.html
N dev/www/slash/alliance/doc/man/librds.1.html
N dev/www/slash/alliance/doc/man/librfm.1.html
N dev/www/slash/alliance/doc/man/librpr.1.html
N dev/www/slash/alliance/doc/man/librtl.1.html
N dev/www/slash/alliance/doc/man/librut.1.html
N dev/www/slash/alliance/doc/man/librwi.1.html
N dev/www/slash/alliance/doc/man/loadlofig.3.html
N dev/www/slash/alliance/doc/man/loadphfig.3.html
N dev/www/slash/alliance/doc/man/loadrdsfig.3.html
N dev/www/slash/alliance/doc/man/loadrdsparam.3.html
N dev/www/slash/alliance/doc/man/LOAD_LOFIG.3.html
N dev/www/slash/alliance/doc/man/LOAD_PHFIG.3.html
N dev/www/slash/alliance/doc/man/LOCON.3.html
N dev/www/slash/alliance/doc/man/lofig.3.html
N dev/www/slash/alliance/doc/man/lofigchain.3.html
N dev/www/slash/alliance/doc/man/log.1.html
N dev/www/slash/alliance/doc/man/log.3.html
N dev/www/slash/alliance/doc/man/LOINS.3.html
N dev/www/slash/alliance/doc/man/LOINSE.3.html
N dev/www/slash/alliance/doc/man/LOSIG.3.html
N dev/www/slash/alliance/doc/man/LOSIGMERGE.3.html
N dev/www/slash/alliance/doc/man/LOTRS.3.html
N dev/www/slash/alliance/doc/man/lvx.1.html
N dev/www/slash/alliance/doc/man/lynx.1.html
N dev/www/slash/alliance/doc/man/mapablanyexpr.3.html
N dev/www/slash/alliance/doc/man/mapableveryexpr.3.html
N dev/www/slash/alliance/doc/man/mapablexpr.3.html
N dev/www/slash/alliance/doc/man/mapabloperexpr.3.html
N dev/www/slash/alliance/doc/man/mapCarExpr.3.html
N dev/www/slash/alliance/doc/man/mapExpr.3.html
N dev/www/slash/alliance/doc/man/markAllBdd.3.html
N dev/www/slash/alliance/doc/man/markBdd.3.html
N dev/www/slash/alliance/doc/man/markbddnode.3.html
N dev/www/slash/alliance/doc/man/maxExpr.3.html
N dev/www/slash/alliance/doc/man/mbk.1.html
N dev/www/slash/alliance/doc/man/mbk.3.html
N dev/www/slash/alliance/doc/man/mbk2ps.1.html
N dev/www/slash/alliance/doc/man/mbkalloc.3.html
N dev/www/slash/alliance/doc/man/mbkcif.1.html
N dev/www/slash/alliance/doc/man/mbkenv.3.html
N dev/www/slash/alliance/doc/man/mbkfopen.3.html
N dev/www/slash/alliance/doc/man/mbkfree.3.html
N dev/www/slash/alliance/doc/man/mbkps.3.html
N dev/www/slash/alliance/doc/man/mbkrealloc.3.html
N dev/www/slash/alliance/doc/man/mbkunlink.3.html
N dev/www/slash/alliance/doc/man/MBK_CATAL_NAME.1.html
N dev/www/slash/alliance/doc/man/MBK_CATA_LIB.1.html
N dev/www/slash/alliance/doc/man/MBK_IN_LO.1.2ps.html
N dev/www/slash/alliance/doc/man/MBK_IN_LO.1.html
N dev/www/slash/alliance/doc/man/MBK_IN_LO.1.ps.html
N dev/www/slash/alliance/doc/man/MBK_VDD.1.html
N dev/www/slash/alliance/doc/man/MBK_IN_PH.1.html
N dev/www/slash/alliance/doc/man/MBK_OUT_LO.1.html
N dev/www/slash/alliance/doc/man/MBK_OUT_PH.1.html
N dev/www/slash/alliance/doc/man/MBK_SEPAR.1.html
N dev/www/slash/alliance/doc/man/MBK_VSS.1.html
N dev/www/slash/alliance/doc/man/MBK_WORK_LIB.1.html
N dev/www/slash/alliance/doc/man/minExpr.3.html
N dev/www/slash/alliance/doc/man/mlodebug.3.html
N dev/www/slash/alliance/doc/man/modelmbkrds.3.html
N dev/www/slash/alliance/doc/man/mphdebug.3.html
N dev/www/slash/alliance/doc/man/ms2n_dp.5.html
N dev/www/slash/alliance/doc/man/ms2n_y.5.html
N dev/www/slash/alliance/doc/man/ms2rx_dp.5.html
N dev/www/slash/alliance/doc/man/ms2rx_y.5.html
N dev/www/slash/alliance/doc/man/ms2sx_dp.5.html
N dev/www/slash/alliance/doc/man/ms2sx_y.5.html
N dev/www/slash/alliance/doc/man/ms2x_dp.5.html
N dev/www/slash/alliance/doc/man/ms2x_y.5.html
N dev/www/slash/alliance/doc/man/ms2_dp.5.html
N dev/www/slash/alliance/doc/man/ms2_y.5.html
N dev/www/slash/alliance/doc/man/msn_dp.5.html
N dev/www/slash/alliance/doc/man/msn_y.5.html
N dev/www/slash/alliance/doc/man/msrx_dp.5.html
N dev/www/slash/alliance/doc/man/msrx_y.5.html
N dev/www/slash/alliance/doc/man/mssx_dp.5.html
N dev/www/slash/alliance/doc/man/mssx_y.5.html
N dev/www/slash/alliance/doc/man/msx_dp.5.html
N dev/www/slash/alliance/doc/man/msx_y.5.html
N dev/www/slash/alliance/doc/man/ms_dp.5.html
N dev/www/slash/alliance/doc/man/ms_y.5.html
N dev/www/slash/alliance/doc/man/mx2p_dp.5.html
N dev/www/slash/alliance/doc/man/mx2p_y.5.html
N dev/www/slash/alliance/doc/man/mx2_dp.5.html
N dev/www/slash/alliance/doc/man/mx2_y.5.html
N dev/www/slash/alliance/doc/man/mx3_dp.5.html
N dev/www/slash/alliance/doc/man/mx3_y.5.html
N dev/www/slash/alliance/doc/man/mx4_y.5.html
N dev/www/slash/alliance/doc/man/n1_dp.5.html
N dev/www/slash/alliance/doc/man/n1_y.5.html
N dev/www/slash/alliance/doc/man/na2p_dp.5.html
N dev/www/slash/alliance/doc/man/na2p_y.5.html
N dev/www/slash/alliance/doc/man/na2_dp.5.html
N dev/www/slash/alliance/doc/man/na2_y.5.html
N dev/www/slash/alliance/doc/man/na3p_dp.5.html
N dev/www/slash/alliance/doc/man/na3p_y.5.html
N dev/www/slash/alliance/doc/man/na3_dp.5.html
N dev/www/slash/alliance/doc/man/na3_y.5.html
N dev/www/slash/alliance/doc/man/na4_dp.5.html
N dev/www/slash/alliance/doc/man/na4_y.5.html
N dev/www/slash/alliance/doc/man/namealloc.3.html
N dev/www/slash/alliance/doc/man/namefind.3.html
N dev/www/slash/alliance/doc/man/nameindex.3.html
N dev/www/slash/alliance/doc/man/nao3_dp.5.html
N dev/www/slash/alliance/doc/man/nao3_y.5.html
N dev/www/slash/alliance/doc/man/nao4_dp.5.html
N dev/www/slash/alliance/doc/man/nao4_y.5.html
N dev/www/slash/alliance/doc/man/naturalstrcmp.3.html
N dev/www/slash/alliance/doc/man/ndrv_dp.5.html
N dev/www/slash/alliance/doc/man/ndrv_y.5.html
N dev/www/slash/alliance/doc/man/neou4_dp.5.html
N dev/www/slash/alliance/doc/man/nmx2_dp.5.html
N dev/www/slash/alliance/doc/man/nmx2_y.5.html
N dev/www/slash/alliance/doc/man/no2_dp.5.html
N dev/www/slash/alliance/doc/man/no2_y.5.html
N dev/www/slash/alliance/doc/man/no3_dp.5.html
N dev/www/slash/alliance/doc/man/no3_y.5.html
N dev/www/slash/alliance/doc/man/noa3_dp.5.html
N dev/www/slash/alliance/doc/man/noa3_y.5.html
N dev/www/slash/alliance/doc/man/noa4_dp.5.html
N dev/www/slash/alliance/doc/man/noa4_y.5.html
N dev/www/slash/alliance/doc/man/nop2_dp.5.html
N dev/www/slash/alliance/doc/man/nop2_y.5.html
N dev/www/slash/alliance/doc/man/nop3_dp.5.html
N dev/www/slash/alliance/doc/man/nop3_y.5.html
N dev/www/slash/alliance/doc/man/normExpr.3.html
N dev/www/slash/alliance/doc/man/notBdd.3.html
N dev/www/slash/alliance/doc/man/notExpr.3.html
N dev/www/slash/alliance/doc/man/noue4_dp.5.html
N dev/www/slash/alliance/doc/man/noue4_y.5.html
N dev/www/slash/alliance/doc/man/np1_dp.5.html
N dev/www/slash/alliance/doc/man/np1_y.5.html
N dev/www/slash/alliance/doc/man/num.3.html
N dev/www/slash/alliance/doc/man/numberAtomExpr.3.html
N dev/www/slash/alliance/doc/man/numberNodeAllBdd.3.html
N dev/www/slash/alliance/doc/man/numberNodeBdd.3.html
N dev/www/slash/alliance/doc/man/numberNodeCct.3.html
N dev/www/slash/alliance/doc/man/numberOccExpr.3.html
N dev/www/slash/alliance/doc/man/numberOperBinExpr.3.html
N dev/www/slash/alliance/doc/man/nxr2_dp.5.html
N dev/www/slash/alliance/doc/man/nxr2_y.5.html
N dev/www/slash/alliance/doc/man/o2_dp.5.html
N dev/www/slash/alliance/doc/man/o2_y.5.html
N dev/www/slash/alliance/doc/man/o3_dp.5.html
N dev/www/slash/alliance/doc/man/o3_y.5.html
N dev/www/slash/alliance/doc/man/one_dp.5.html
N dev/www/slash/alliance/doc/man/one_y.5.html
N dev/www/slash/alliance/doc/man/op2_dp.5.html
N dev/www/slash/alliance/doc/man/op2_y.5.html
N dev/www/slash/alliance/doc/man/op3_dp.5.html
N dev/www/slash/alliance/doc/man/op3_y.5.html
N dev/www/slash/alliance/doc/man/OpenVerticalChannel.3.html
N dev/www/slash/alliance/doc/man/operToChar.3.html
N dev/www/slash/alliance/doc/man/OUTLINE.3.html
N dev/www/slash/alliance/doc/man/p1_dp.5.html
N dev/www/slash/alliance/doc/man/p1_y.5.html
N dev/www/slash/alliance/doc/man/pacom.3.html
N dev/www/slash/alliance/doc/man/paevt.3.html
N dev/www/slash/alliance/doc/man/pagrp.3.html
N dev/www/slash/alliance/doc/man/paini.3.html
N dev/www/slash/alliance/doc/man/paiol.3.html
N dev/www/slash/alliance/doc/man/papat.3.html
N dev/www/slash/alliance/doc/man/paseq.3.html
N dev/www/slash/alliance/doc/man/pat.3.html
N dev/www/slash/alliance/doc/man/pat.5.html
N dev/www/slash/alliance/doc/man/pat2dwl.1.html
N dev/www/slash/alliance/doc/man/patest.1.html
N dev/www/slash/alliance/doc/man/pat_addpacom.3.html
N dev/www/slash/alliance/doc/man/pat_addpaevt.3.html
N dev/www/slash/alliance/doc/man/pat_addpagrp.3.html
N dev/www/slash/alliance/doc/man/pat_addpaini.3.html
N dev/www/slash/alliance/doc/man/pat_addpaiol.3.html
N dev/www/slash/alliance/doc/man/port.3.html
N dev/www/slash/alliance/doc/man/pat_addpapat.3.html
N dev/www/slash/alliance/doc/man/pat_addpaseq.3.html
N dev/www/slash/alliance/doc/man/pat_crtpaiol.3.html
N dev/www/slash/alliance/doc/man/pat_debug.3.html
N dev/www/slash/alliance/doc/man/pat_frepacom.3.html
N dev/www/slash/alliance/doc/man/pat_frepaevt.3.html
N dev/www/slash/alliance/doc/man/pat_frepaini.3.html
N dev/www/slash/alliance/doc/man/pat_frepaiol.3.html
N dev/www/slash/alliance/doc/man/pat_frepapat.3.html
N dev/www/slash/alliance/doc/man/pat_lodpaseq.3.html
N dev/www/slash/alliance/doc/man/pat_savpaseq.3.html
N dev/www/slash/alliance/doc/man/pck_sp.5.html
N dev/www/slash/alliance/doc/man/PHCON.3.html
N dev/www/slash/alliance/doc/man/phfig.3.html
N dev/www/slash/alliance/doc/man/phins.3.html
N dev/www/slash/alliance/doc/man/PHREF.3.html
N dev/www/slash/alliance/doc/man/PHSEG.3.html
N dev/www/slash/alliance/doc/man/PHVIA.3.html
N dev/www/slash/alliance/doc/man/piotw_sp.5.html
N dev/www/slash/alliance/doc/man/piot_sp.5.html
N dev/www/slash/alliance/doc/man/pi_sp.5.html
N dev/www/slash/alliance/doc/man/PLACE.3.html
N dev/www/slash/alliance/doc/man/PLACE_BOTTOM.3.html
N dev/www/slash/alliance/doc/man/PLACE_CON_REF.3.html
N dev/www/slash/alliance/doc/man/PLACE_LEFT.3.html
N dev/www/slash/alliance/doc/man/PLACE_ON.3.html
N dev/www/slash/alliance/doc/man/PLACE_RIGHT.3.html
N dev/www/slash/alliance/doc/man/PLACE_SEG_REF.3.html
N dev/www/slash/alliance/doc/man/PLACE_TOP.3.html
N dev/www/slash/alliance/doc/man/PLACE_VIA_REF.3.html
N dev/www/slash/alliance/doc/man/PMExpr.3.html
N dev/www/slash/alliance/doc/man/polarablexpr.3.html
N dev/www/slash/alliance/doc/man/polardupablexpr.3.html
N dev/www/slash/alliance/doc/man/potw_sp.5.html
N dev/www/slash/alliance/doc/man/pot_sp.5.html
N dev/www/slash/alliance/doc/man/pow_sp.5.html
N dev/www/slash/alliance/doc/man/po_sp.5.html
N dev/www/slash/alliance/doc/man/process.3.html
N dev/www/slash/alliance/doc/man/profAOExpr.3.html
N dev/www/slash/alliance/doc/man/profExpr.3.html
N dev/www/slash/alliance/doc/man/prol.5.html
N dev/www/slash/alliance/doc/man/proof.1.html
N dev/www/slash/alliance/doc/man/proofCct.3.html
N dev/www/slash/alliance/doc/man/ptype.3.html
N dev/www/slash/alliance/doc/man/pvddeck_sp.5.html
N dev/www/slash/alliance/doc/man/pvdde_sp.5.html
N dev/www/slash/alliance/doc/man/pvddick_sp.5.html
N dev/www/slash/alliance/doc/man/pvddi_sp.5.html
N dev/www/slash/alliance/doc/man/pvsseck_sp.5.html
N dev/www/slash/alliance/doc/man/pvsse_sp.5.html
N dev/www/slash/alliance/doc/man/pvssick_sp.5.html
N dev/www/slash/alliance/doc/man/pvssi_sp.5.html
N dev/www/slash/alliance/doc/man/rage.1.html
N dev/www/slash/alliance/doc/man/rds.1.html
N dev/www/slash/alliance/doc/man/rdsalloc.3.html
N dev/www/slash/alliance/doc/man/rdsenv.3.html
N dev/www/slash/alliance/doc/man/rdsfree.3.html
N dev/www/slash/alliance/doc/man/RDS_IN.1.html
N dev/www/slash/alliance/doc/man/RDS_OUT.1.html
N dev/www/slash/alliance/doc/man/RDS_TECHNO_NAME.1.html
N dev/www/slash/alliance/doc/man/refmbkrds.3.html
N dev/www/slash/alliance/doc/man/register.3.html
N dev/www/slash/alliance/doc/man/relprodbddnodeassoc.3.html
N dev/www/slash/alliance/doc/man/reorderbddsystemdynamic.3.html
N dev/www/slash/alliance/doc/man/reorderbddsystemsimple.3.html
N dev/www/slash/alliance/doc/man/reorderbddsystemtop.3.html
N dev/www/slash/alliance/doc/man/reorderbddsystemwindow.3.html
N dev/www/slash/alliance/doc/man/resetauth2table.3.html
N dev/www/slash/alliance/doc/man/resetauthtable.3.html
N dev/www/slash/alliance/doc/man/resetBdd.3.html
N dev/www/slash/alliance/doc/man/resetbddcircuit.3.html
N dev/www/slash/alliance/doc/man/resetbddsystem.3.html
N dev/www/slash/alliance/doc/man/resetCct.3.html
N dev/www/slash/alliance/doc/man/restorealldir.3.html
N dev/www/slash/alliance/doc/man/reverse.3.html
N dev/www/slash/alliance/doc/man/restoredirvbe.3.html
N dev/www/slash/alliance/doc/man/restrictbddnode.3.html
N dev/www/slash/alliance/doc/man/REVERSE_PHCON.3.html
N dev/www/slash/alliance/doc/man/rfg.1.html
N dev/www/slash/alliance/doc/man/RFG2CC.3.html
N dev/www/slash/alliance/doc/man/rflattenlofig.3.html
N dev/www/slash/alliance/doc/man/rflattenphfig.3.html
N dev/www/slash/alliance/doc/man/ring.1.html
N dev/www/slash/alliance/doc/man/roundrdsrec.3.html
N dev/www/slash/alliance/doc/man/rsa.1.html
N dev/www/slash/alliance/doc/man/rsa.3.html
N dev/www/slash/alliance/doc/man/s2r.1.html
N dev/www/slash/alliance/doc/man/satisfybddnode.3.html
N dev/www/slash/alliance/doc/man/SAVE.3.html
N dev/www/slash/alliance/doc/man/savelofig.3.html
N dev/www/slash/alliance/doc/man/savephfig.3.html
N dev/www/slash/alliance/doc/man/saverdsfig.3.html
N dev/www/slash/alliance/doc/man/SAVE_LOFIG.3.html
N dev/www/slash/alliance/doc/man/SAVE_PHFIG.3.html
N dev/www/slash/alliance/doc/man/SAVE_PHSC.3.html
N dev/www/slash/alliance/doc/man/SAV_GENPAT.3.html
N dev/www/slash/alliance/doc/man/sclib.5.html
N dev/www/slash/alliance/doc/man/scmap.1.html
N dev/www/slash/alliance/doc/man/scr.1.html
N dev/www/slash/alliance/doc/man/SC_BOTTOM.3.html
N dev/www/slash/alliance/doc/man/SC_LEFT.3.html
N dev/www/slash/alliance/doc/man/SC_PLACE.3.html
N dev/www/slash/alliance/doc/man/SC_RIGHT.3.html
N dev/www/slash/alliance/doc/man/SC_TOP.3.html
N dev/www/slash/alliance/doc/man/searchauth2elem.3.html
N dev/www/slash/alliance/doc/man/searchauthelem.3.html
N dev/www/slash/alliance/doc/man/searchbddcircuitin.3.html
N dev/www/slash/alliance/doc/man/searchbddcircuitout.3.html
N dev/www/slash/alliance/doc/man/searchExpr.3.html
N dev/www/slash/alliance/doc/man/searchInputCct.3.html
N dev/www/slash/alliance/doc/man/searchNumExpr.3.html
N dev/www/slash/alliance/doc/man/searchOperExpr.3.html
N dev/www/slash/alliance/doc/man/searchOutputCct.3.html
N dev/www/slash/alliance/doc/man/searchrdsfig.3.html
N dev/www/slash/alliance/doc/man/searchTH.3.html
N dev/www/slash/alliance/doc/man/segmbkrds.3.html
N dev/www/slash/alliance/doc/man/setbddrefext.3.html
N dev/www/slash/alliance/doc/man/sethtitem.3.html
N dev/www/slash/alliance/doc/man/signal.3.html
N dev/www/slash/alliance/doc/man/simpablexpr.3.html
N dev/www/slash/alliance/doc/man/simpbddnodedcoff.3.html
N dev/www/slash/alliance/doc/man/simpbddnodedcon.3.html
N dev/www/slash/alliance/doc/man/simpdupablexpr.3.html
N dev/www/slash/alliance/doc/man/simplif10Expr.3.html
N dev/www/slash/alliance/doc/man/simplifDcOneBdd.3.html
N dev/www/slash/alliance/doc/man/simplifDcZeroBdd.3.html
N dev/www/slash/alliance/doc/man/simplifNotExpr.3.html
N dev/www/slash/alliance/doc/man/sortautarray.3.html
N dev/www/slash/alliance/doc/man/sortExpr.3.html
N dev/www/slash/alliance/doc/man/sortlocon.3.html
N dev/www/slash/alliance/doc/man/sortlosig.3.html
N dev/www/slash/alliance/doc/man/substablexpr.3.html
N dev/www/slash/alliance/doc/man/substbddnodeassoc.3.html
N dev/www/slash/alliance/doc/man/substdupablexpr.3.html
N dev/www/slash/alliance/doc/man/substExpr.3.html
N dev/www/slash/alliance/doc/man/substPhyExpr.3.html
N dev/www/slash/alliance/doc/man/sum_dp.5.html
N dev/www/slash/alliance/doc/man/sum_y.5.html
N dev/www/slash/alliance/doc/man/supportChain_listBdd.3.html
N dev/www/slash/alliance/doc/man/supportChain_listExpr.3.html
N dev/www/slash/alliance/doc/man/supportPtype_listExpr.3.html
N dev/www/slash/alliance/doc/man/swapbddvar.3.html
N dev/www/slash/alliance/doc/man/syf.1.html
N dev/www/slash/alliance/doc/man/SymbolicChannelRouter.3.html
N dev/www/slash/alliance/doc/man/tas.1.html
N dev/www/slash/alliance/doc/man/testbddcircuit.3.html
N dev/www/slash/alliance/doc/man/THRU_CON_H.3.html
N dev/www/slash/alliance/doc/man/THRU_CON_V.3.html
N dev/www/slash/alliance/doc/man/THRU_H.3.html
N dev/www/slash/alliance/doc/man/THRU_V.3.html
N dev/www/slash/alliance/doc/man/tie_y.5.html
N dev/www/slash/alliance/doc/man/tpl.5.html
N dev/www/slash/alliance/doc/man/tsn_dp.5.html
N dev/www/slash/alliance/doc/man/tsn_y.5.html
N dev/www/slash/alliance/doc/man/tsp_y.5.html
N dev/www/slash/alliance/doc/man/ts_dp.5.html
N dev/www/slash/alliance/doc/man/ts_y.5.html
N dev/www/slash/alliance/doc/man/ttv.5.html
N dev/www/slash/alliance/doc/man/unflatablexpr.3.html
N dev/www/slash/alliance/doc/man/unflattenlofig.3.html
N dev/www/slash/alliance/doc/man/UNFLATTEN_LOFIG.3.html
N dev/www/slash/alliance/doc/man/unmarkbddnode.3.html
N dev/www/slash/alliance/doc/man/unsetbddrefext.3.html
N dev/www/slash/alliance/doc/man/upstr.3.html
N dev/www/slash/alliance/doc/man/upVarBdd.3.html
N dev/www/slash/alliance/doc/man/vbe.5.html
N dev/www/slash/alliance/doc/man/upVarCct.3.html
N dev/www/slash/alliance/doc/man/vhdl.5.html
N dev/www/slash/alliance/doc/man/vhdlablname.3.html
N dev/www/slash/alliance/doc/man/vhdlablvector.3.html
N dev/www/slash/alliance/doc/man/viambkrds.3.html
N dev/www/slash/alliance/doc/man/viewablexpr.3.html
N dev/www/slash/alliance/doc/man/viewablexprfile.3.html
N dev/www/slash/alliance/doc/man/viewablexprstr.3.html
N dev/www/slash/alliance/doc/man/viewbddcircuit.3.html
N dev/www/slash/alliance/doc/man/viewbddnode.3.html
N dev/www/slash/alliance/doc/man/viewbddsystem.3.html
N dev/www/slash/alliance/doc/man/viewbddsysteminfo.3.html
N dev/www/slash/alliance/doc/man/viewht.3.html
N dev/www/slash/alliance/doc/man/viewlo.3.html
N dev/www/slash/alliance/doc/man/viewlofig.3.html
N dev/www/slash/alliance/doc/man/viewlofigcon.3.html
N dev/www/slash/alliance/doc/man/viewloins.3.html
N dev/www/slash/alliance/doc/man/viewloinscon.3.html
N dev/www/slash/alliance/doc/man/viewlosig.3.html
N dev/www/slash/alliance/doc/man/viewlotrs.3.html
N dev/www/slash/alliance/doc/man/viewph.3.html
N dev/www/slash/alliance/doc/man/viewphcon.3.html
N dev/www/slash/alliance/doc/man/viewphfig.3.html
N dev/www/slash/alliance/doc/man/viewphins.3.html
N dev/www/slash/alliance/doc/man/viewphref.3.html
N dev/www/slash/alliance/doc/man/viewphseg.3.html
N dev/www/slash/alliance/doc/man/viewphvia.3.html
N dev/www/slash/alliance/doc/man/viewrdsfig.3.html
N dev/www/slash/alliance/doc/man/viewrdsins.3.html
N dev/www/slash/alliance/doc/man/viewrdsparam.3.html
N dev/www/slash/alliance/doc/man/viewrdsrec.3.html
N dev/www/slash/alliance/doc/man/viewrdswindow.3.html
N dev/www/slash/alliance/doc/man/viewrfmcon.3.html
N dev/www/slash/alliance/doc/man/viewrfmfig.3.html
N dev/www/slash/alliance/doc/man/viewrfmins.3.html
N dev/www/slash/alliance/doc/man/viewrfmrec.3.html
N dev/www/slash/alliance/doc/man/viewrfmref.3.html
N dev/www/slash/alliance/doc/man/viewrfmseg.3.html
N dev/www/slash/alliance/doc/man/viewrfmvia.3.html
N dev/www/slash/alliance/doc/man/vst.5.html
N dev/www/slash/alliance/doc/man/WIDTH.3.html
N dev/www/slash/alliance/doc/man/WIRE1.3.html
N dev/www/slash/alliance/doc/man/WIRE2.3.html
N dev/www/slash/alliance/doc/man/WIRE3.3.html
N dev/www/slash/alliance/doc/man/xmbk.1.html
N dev/www/slash/alliance/doc/man/xr2_dp.5.html
N dev/www/slash/alliance/doc/man/xr2_y.5.html
N dev/www/slash/alliance/doc/man/xyflat.3.html
N dev/www/slash/alliance/doc/man/yagle.1.html
N dev/www/slash/alliance/doc/man/zbli_y.5.html
N dev/www/slash/alliance/doc/man/zero_dp.5.html
N dev/www/slash/alliance/doc/man/zero_y.5.html
N dev/www/slash/alliance/doc/overview/als.gif
N dev/www/slash/alliance/doc/overview/cross_ref_motif.gif
N dev/www/slash/alliance/doc/overview/img2.gif
N dev/www/slash/alliance/doc/overview/img3.gif
N dev/www/slash/alliance/doc/overview/img5.gif
N dev/www/slash/alliance/doc/overview/img6.gif
N dev/www/slash/alliance/doc/overview/img7.gif
N dev/www/slash/alliance/doc/overview/index.gb.html
N dev/www/slash/alliance/doc/overview/na3_dp.gif
N dev/www/slash/alliance/doc/overview/na3_y.gif
N dev/www/slash/alliance/doc/overview/next_motif.gif
N dev/www/slash/alliance/doc/overview/next_motif_gr.gif
N dev/www/slash/alliance/doc/overview/previous_motif.gif
N dev/www/slash/alliance/doc/overview/previous_motif_gr.gif
N dev/www/slash/alliance/doc/overview/tools.gif
N dev/www/slash/alliance/doc/overview/up_motif.gif
N dev/www/slash/alliance/doc/overview/up_motif_gr.gif
N dev/www/slash/alliance/doc/overview/index/index.gb.html
N dev/www/slash/alliance/doc/overview/node1/index.gb.html
N dev/www/slash/alliance/doc/overview/node10/index.gb.html
N dev/www/slash/alliance/doc/overview/node11/index.gb.html
N dev/www/slash/alliance/doc/overview/node12/index.gb.html
N dev/www/slash/alliance/doc/overview/node13/index.gb.html
N dev/www/slash/alliance/doc/overview/node14/index.gb.html
N dev/www/slash/alliance/doc/overview/node15/index.gb.html
N dev/www/slash/alliance/doc/overview/node16/index.gb.html
N dev/www/slash/alliance/doc/overview/node17/index.gb.html
N dev/www/slash/alliance/doc/overview/node18/index.gb.html
N dev/www/slash/alliance/doc/overview/node19/index.gb.html
N dev/www/slash/alliance/doc/overview/node2/index.gb.html
N dev/www/slash/alliance/doc/overview/node20/index.gb.html
N dev/www/slash/alliance/doc/overview/node21/index.gb.html
N dev/www/slash/alliance/doc/overview/node22/index.gb.html
N dev/www/slash/alliance/doc/overview/node23/index.gb.html
N dev/www/slash/alliance/doc/overview/node24/index.gb.html
N dev/www/slash/alliance/doc/overview/node25/index.gb.html
N dev/www/slash/alliance/doc/overview/node26/index.gb.html
N dev/www/slash/alliance/doc/overview/node27/index.gb.html
N dev/www/slash/alliance/doc/overview/node3/index.gb.html
N dev/www/slash/alliance/doc/overview/node4/index.gb.html
N dev/www/slash/alliance/doc/overview/node5/index.gb.html
N dev/www/slash/alliance/doc/overview/node6/index.gb.html
N dev/www/slash/alliance/doc/overview/node7/index.gb.html
N dev/www/slash/alliance/doc/overview/node8/index.gb.html
N dev/www/slash/alliance/doc/overview/node9/index.gb.html
N dev/www/slash/alliance/doc/overview/overview/index.gb.html
N dev/www/slash/alliance/doc/quickview/asimut.jpg
N dev/www/slash/alliance/doc/quickview/graal.jpg
N dev/www/slash/alliance/doc/quickview/index.gb.html
N dev/www/slash/alliance/doc/quickview/nand2.jpg
N dev/www/slash/alliance/doc/quickview/quickview.gif
N dev/www/slash/alliance/doc/quickview/rcube.jpg
N dev/www/slash/alliance/doc/jumpstart/index.html
N dev/www/slash/alliance/doc/jumpstart/Inverter.gif
N dev/www/slash/alliance/doc/jumpstart/n1_y.gif
N dev/www/slash/alliance/doc/jumpstart/nand.gif
N dev/www/slash/alliance/doc/jumpstart/na2_y.gif
N dev/www/slash/alliance/doc/jumpstart/nor.gif
N dev/www/slash/alliance/doc/jumpstart/no2_y.gif
N dev/www/slash/alliance/doc/jumpstart/ChipArch.gif
N dev/www/slash/alliance/doc/jumpstart/underconstr.gif
N dev/www/slash/alliance/doc/jumpstart/Tutorials/addaccu.html
N dev/www/slash/alliance/doc/jumpstart/Tutorials/addaccu.gif
N dev/www/slash/alliance/doc/jumpstart/Tutorials/hierarchy.gif
N dev/www/slash/alliance/doc/jumpstart/Tutorials/LIP6-sml.gif
N dev/www/slash/alliance/doc/jumpstart/Tutorials/ASIM-sml.gif
N dev/www/slash/alliance/doc/jumpstart/Tutorials/Am2901.html
N dev/www/slash/alliance/doc/jumpstart/Tutorials/DLXm.html
N dev/www/slash/alliance/doc/jumpstart/Tutorials/addaccu_ba.html
N dev/www/slash/alliance/doc/jumpstart/Tutorials/Am2901_ba.html
N dev/www/slash/alliance/doc/jumpstart/Tutorials/Am2901_heart.gif
N dev/www/slash/alliance/doc/jumpstart/Tutorials/Am2901.gif
N dev/www/slash/alliance/doc/jumpstart/Tutorials/DLXm_ba.html
N dev/www/slash/alliance/doc/jumpstart/Tutorials/dlx_asm-v0.2.html
N dev/www/slash/alliance/doc/jumpstart/VHDL-Subset/vbe.html
N dev/www/slash/alliance/doc/jumpstart/VHDL-Subset/LIP6-sml.gif
N dev/www/slash/alliance/doc/jumpstart/VHDL-Subset/ASIM-sml.gif
N dev/www/slash/alliance/doc/jumpstart/VHDL-Subset/VHDL.html
N dev/www/slash/alliance/doc/jumpstart/VHDL-Subset/vst.html
N dev/www/slash/alliance/doc/jumpstart/VHDL-Subset/fsm.html
N dev/www/slash/alliance/doc/jumpstart/Examples/FullAdder.html
N dev/www/slash/alliance/doc/jumpstart/Examples/HalfAdder.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/DFlowHA.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/finger.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/book.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/director.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/keyboard.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/screen.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/SHalfAdder.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/HalfAdder_SC.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/HalfAdder_CMOS.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/FullAdder.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/BFullAdder1.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/BFullAdder2.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/DFlowFA.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/FullAdder_SC.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/FullAdder_CMOS.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/FullAdder_SC_CIF.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/FullAdder_CMOS_CIF.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/SC4O.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/Count4Ones.html
N dev/www/slash/alliance/doc/jumpstart/Examples/Count4Ones.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/DFlowC4O.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/dcounter.pat.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/Counter_SC.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/Counter_CMOS.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/mu.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/Counter_SC_CIF.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/Counter_CMOS_CIF.gif
N dev/www/slash/alliance/doc/jumpstart/Readings/VLSIDesign.html
N dev/www/slash/alliance/doc/jumpstart/Readings/vlsidesign.jpg
N dev/www/slash/alliance/doc/jumpstart/Readings/awlLogo.gif
N dev/www/slash/alliance/doc/jumpstart/Readings/K.C.Chang.html
N dev/www/slash/alliance/doc/jumpstart/Readings/bp07716.gif
N dev/www/slash/alliance/doc/jumpstart/Readings/IngElUJC.gif
N dev/www/slash/alliance/doc/jumpstart/Readings/note.gif
N dev/www/slash/alliance/doc/jumpstart/Readings/tek1.gif
N dev/www/slash/alliance/doc/jumpstart/Readings/tiara.gif
N dev/www/slash/alliance/portable-libraries/design.gif
N dev/www/slash/alliance/portable-libraries/index.gb.html
N dev/www/slash/alliance/portable-libraries/nand2.jpg
N dev/www/slash/alliance/mailing-lists/index.html
N dev/www/slash/alliance/mailing-lists/lists.gif
L dev/www/slash/alliance/mailing-lists/alliance-support.mbox
L dev/www/slash/alliance/mailing-lists/alliance-users.mbox
L dev/www/slash/alliance/mailing-lists/alliance-programmers.mbox
N dev/www/slash/alliance/news/date99-logo.gif
N dev/www/slash/alliance/news/index.gb.html
N dev/www/slash/alliance/news/news.gif
N dev/www/slash/alliance/support/index.gb.html
N dev/www/slash/alliance/support/support.gif
N dev/www/slash/alliance/developer/doit
N dev/www/slash/alliance/developer/manual.html
N dev/www/slash/alliance/developer/unix_manuals/a2ps/a2ps_1.html
N dev/www/slash/alliance/developer/unix_manuals/a2ps/a2ps_10.html
N dev/www/slash/alliance/developer/unix_manuals/a2ps/a2ps_11.html
N dev/www/slash/alliance/developer/unix_manuals/a2ps/a2ps_12.html
N dev/www/slash/alliance/developer/unix_manuals/a2ps/a2ps_13.html
N dev/www/slash/alliance/developer/unix_manuals/a2ps/a2ps_14.html
N dev/www/slash/alliance/developer/unix_manuals/a2ps/a2ps_15.html
N dev/www/slash/alliance/developer/unix_manuals/a2ps/a2ps_2.html
N dev/www/slash/alliance/developer/unix_manuals/a2ps/a2ps_3.html
N dev/www/slash/alliance/developer/unix_manuals/a2ps/a2ps_4.html
N dev/www/slash/alliance/developer/unix_manuals/a2ps/a2ps_5.html
N dev/www/slash/alliance/developer/unix_manuals/a2ps/a2ps_6.html
N dev/www/slash/alliance/developer/unix_manuals/a2ps/a2ps_7.html
N dev/www/slash/alliance/developer/unix_manuals/a2ps/a2ps_8.html
N dev/www/slash/alliance/developer/unix_manuals/a2ps/a2ps_9.html
N dev/www/slash/alliance/developer/unix_manuals/a2ps/a2ps_foot.html
N dev/www/slash/alliance/developer/unix_manuals/a2ps/a2ps_toc.html
N dev/www/slash/alliance/developer/unix_manuals/a2ps/a2ps.html
L dev/www/slash/alliance/developer/unix_manuals/a2ps/index.html
N dev/www/slash/alliance/developer/unix_manuals/acct-6.3.2/accounting.ps
N dev/www/slash/alliance/developer/unix_manuals/acct-6.3.2/accounting_1.html
N dev/www/slash/alliance/developer/unix_manuals/acct-6.3.2/accounting_2.html
N dev/www/slash/alliance/developer/unix_manuals/acct-6.3.2/accounting_3.html
N dev/www/slash/alliance/developer/unix_manuals/acct-6.3.2/accounting_4.html
N dev/www/slash/alliance/developer/unix_manuals/acct-6.3.2/accounting_5.html
N dev/www/slash/alliance/developer/unix_manuals/acct-6.3.2/accounting_6.html
N dev/www/slash/alliance/developer/unix_manuals/acct-6.3.2/accounting_toc.html
L dev/www/slash/alliance/developer/unix_manuals/acct-6.3.2/index.html
N dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/autoconf.ps
N dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/autoconf_1.html
N dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/autoconf_10.html
N dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/autoconf_11.html
N dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/autoconf_12.html
N dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/autoconf_13.html
N dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/autoconf_14.html
N dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/autoconf_15.html
N dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/autoconf_16.html
N dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/autoconf_17.html
N dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/autoconf_18.html
N dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/autoconf_19.html
N dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/autoconf_2.html
N dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/autoconf_3.html
N dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/autoconf_4.html
N dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/autoconf_5.html
N dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/autoconf_6.html
N dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/autoconf_7.html
L dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/index.html
N dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/autoconf_8.html
N dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/autoconf_9.html
N dev/www/slash/alliance/developer/unix_manuals/autoconf-2.13/autoconf_toc.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake.ps
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_1.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_10.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_11.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_12.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_13.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_14.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_15.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_16.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_17.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_18.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_19.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_2.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_20.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_21.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_22.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_23.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_3.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_4.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_5.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_6.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_7.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_8.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_9.html
N dev/www/slash/alliance/developer/unix_manuals/automake-1.3/automake_toc.html
L dev/www/slash/alliance/developer/unix_manuals/automake-1.3/index.html
N dev/www/slash/alliance/developer/unix_manuals/bash-2.02/bashref.ps
N dev/www/slash/alliance/developer/unix_manuals/bash-2.02/bashref_1.html
N dev/www/slash/alliance/developer/unix_manuals/bash-2.02/bashref_10.html
N dev/www/slash/alliance/developer/unix_manuals/bash-2.02/bashref_11.html
N dev/www/slash/alliance/developer/unix_manuals/bash-2.02/bashref_12.html
N dev/www/slash/alliance/developer/unix_manuals/bash-2.02/bashref_13.html
N dev/www/slash/alliance/developer/unix_manuals/bash-2.02/bashref_14.html
N dev/www/slash/alliance/developer/unix_manuals/bash-2.02/bashref_15.html
N dev/www/slash/alliance/developer/unix_manuals/bash-2.02/bashref_2.html
N dev/www/slash/alliance/developer/unix_manuals/bash-2.02/bashref_3.html
N dev/www/slash/alliance/developer/unix_manuals/bash-2.02/bashref_4.html
N dev/www/slash/alliance/developer/unix_manuals/bash-2.02/bashref_5.html
N dev/www/slash/alliance/developer/unix_manuals/bash-2.02/bashref_6.html
N dev/www/slash/alliance/developer/unix_manuals/bash-2.02/bashref_7.html
N dev/www/slash/alliance/developer/unix_manuals/bash-2.02/bashref_8.html
N dev/www/slash/alliance/developer/unix_manuals/bash-2.02/bashref_9.html
N dev/www/slash/alliance/developer/unix_manuals/bash-2.02/bashref_toc.html
L dev/www/slash/alliance/developer/unix_manuals/bash-2.02/index.html
N dev/www/slash/alliance/developer/unix_manuals/bc-1.05/dc.ps
N dev/www/slash/alliance/developer/unix_manuals/bc-1.05/dc_1.html
N dev/www/slash/alliance/developer/unix_manuals/bc-1.05/dc_10.html
N dev/www/slash/alliance/developer/unix_manuals/bc-1.05/dc_11.html
N dev/www/slash/alliance/developer/unix_manuals/bc-1.05/dc_2.html
N dev/www/slash/alliance/developer/unix_manuals/bc-1.05/dc_3.html
N dev/www/slash/alliance/developer/unix_manuals/bc-1.05/dc_4.html
N dev/www/slash/alliance/developer/unix_manuals/bc-1.05/dc_5.html
N dev/www/slash/alliance/developer/unix_manuals/bc-1.05/dc_6.html
N dev/www/slash/alliance/developer/unix_manuals/bc-1.05/dc_7.html
N dev/www/slash/alliance/developer/unix_manuals/bc-1.05/dc_8.html
N dev/www/slash/alliance/developer/unix_manuals/bc-1.05/dc_9.html
N dev/www/slash/alliance/developer/unix_manuals/bc-1.05/dc_toc.html
L dev/www/slash/alliance/developer/unix_manuals/bc-1.05/index.html
N dev/www/slash/alliance/developer/unix_manuals/bfd-2.9.1/bfd.ps
N dev/www/slash/alliance/developer/unix_manuals/bfd-2.9.1/bfd_1.html
N dev/www/slash/alliance/developer/unix_manuals/bfd-2.9.1/bfd_2.html
N dev/www/slash/alliance/developer/unix_manuals/bfd-2.9.1/bfd_3.html
N dev/www/slash/alliance/developer/unix_manuals/bfd-2.9.1/bfd_4.html
N dev/www/slash/alliance/developer/unix_manuals/bfd-2.9.1/bfd_toc.html
L dev/www/slash/alliance/developer/unix_manuals/bfd-2.9.1/index.html
N dev/www/slash/alliance/developer/unix_manuals/binutils-2.9.1/binutils.ps
N dev/www/slash/alliance/developer/unix_manuals/binutils-2.9.1/binutils_1.html
N dev/www/slash/alliance/developer/unix_manuals/binutils-2.9.1/binutils_10.html
N dev/www/slash/alliance/developer/unix_manuals/binutils-2.9.1/binutils_11.html
N dev/www/slash/alliance/developer/unix_manuals/binutils-2.9.1/binutils_12.html
N dev/www/slash/alliance/developer/unix_manuals/binutils-2.9.1/binutils_13.html
N dev/www/slash/alliance/developer/unix_manuals/binutils-2.9.1/binutils_14.html
N dev/www/slash/alliance/developer/unix_manuals/binutils-2.9.1/binutils_15.html
N dev/www/slash/alliance/developer/unix_manuals/binutils-2.9.1/binutils_16.html
N dev/www/slash/alliance/developer/unix_manuals/binutils-2.9.1/binutils_2.html
N dev/www/slash/alliance/developer/unix_manuals/binutils-2.9.1/binutils_3.html
N dev/www/slash/alliance/developer/unix_manuals/binutils-2.9.1/binutils_4.html
N dev/www/slash/alliance/developer/unix_manuals/binutils-2.9.1/binutils_5.html
N dev/www/slash/alliance/developer/unix_manuals/binutils-2.9.1/binutils_6.html
N dev/www/slash/alliance/developer/unix_manuals/binutils-2.9.1/binutils_7.html
N dev/www/slash/alliance/developer/unix_manuals/binutils-2.9.1/binutils_8.html
N dev/www/slash/alliance/developer/unix_manuals/binutils-2.9.1/binutils_9.html
N dev/www/slash/alliance/developer/unix_manuals/binutils-2.9.1/binutils_toc.html
L dev/www/slash/alliance/developer/unix_manuals/binutils-2.9.1/index.html
N dev/www/slash/alliance/developer/unix_manuals/bison-1.25/bison.ps
N dev/www/slash/alliance/developer/unix_manuals/bison-1.25/bison_1.html
N dev/www/slash/alliance/developer/unix_manuals/bison-1.25/bison_10.html
N dev/www/slash/alliance/developer/unix_manuals/bison-1.25/bison_11.html
N dev/www/slash/alliance/developer/unix_manuals/bison-1.25/bison_12.html
N dev/www/slash/alliance/developer/unix_manuals/bison-1.25/bison_13.html
N dev/www/slash/alliance/developer/unix_manuals/bison-1.25/bison_14.html
N dev/www/slash/alliance/developer/unix_manuals/bison-1.25/bison_15.html
N dev/www/slash/alliance/developer/unix_manuals/bison-1.25/bison_2.html
N dev/www/slash/alliance/developer/unix_manuals/bison-1.25/bison_3.html
N dev/www/slash/alliance/developer/unix_manuals/bison-1.25/bison_4.html
N dev/www/slash/alliance/developer/unix_manuals/bison-1.25/bison_5.html
N dev/www/slash/alliance/developer/unix_manuals/bison-1.25/bison_6.html
N dev/www/slash/alliance/developer/unix_manuals/bison-1.25/bison_7.html
N dev/www/slash/alliance/developer/unix_manuals/bison-1.25/bison_8.html
N dev/www/slash/alliance/developer/unix_manuals/bison-1.25/bison_9.html
N dev/www/slash/alliance/developer/unix_manuals/bison-1.25/bison_toc.html
L dev/www/slash/alliance/developer/unix_manuals/bison-1.25/index.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs.ps
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_1.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_10.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_11.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_12.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_13.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_14.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_15.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_16.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_17.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_18.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_19.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_2.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_20.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_21.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_22.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_23.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_24.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_25.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_3.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_4.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_5.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_6.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_7.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_8.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_9.html
N dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/cvs_toc.html
L dev/www/slash/alliance/developer/unix_manuals/cvs-1.9/index.html
N dev/www/slash/alliance/developer/unix_manuals/ddd/ddd_toc.html
N dev/www/slash/alliance/developer/unix_manuals/ddd/ddd.ps
L dev/www/slash/alliance/developer/unix_manuals/ddd/index.html
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/dddlogo.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/tut-invoke.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/tut-run.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/tut-value.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/tut-display.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/tut-backtrace.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/tut-set.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/tut-finish.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-save-session.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-open-session.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-all.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-toolbar.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-toolbars.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-tool.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-source-prefs.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-helpers.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-startup-prefs.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-separate.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-font-prefs.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-settings.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-open.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-source-popup.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-source.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-line-popup.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-bp-popup.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-bp-properties.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-edit-breakpoints.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-arguments.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-attach.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-drag.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-backtrace.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-threads.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-signals.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-value-tip.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-print-popup.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-display.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-select-display.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-hide-display.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-rotate-display.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-locals.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-status-displays.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-clusters.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-edit-displays.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-repeats.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-set.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-aliases.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-shortcuts.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-shortcut-editor.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-layout.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-print-graph.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-print-output.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-plots.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-examine.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-code.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-registers.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-history.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-button-editor.jpg
N dev/www/slash/alliance/developer/unix_manuals/ddd/PICS/ddd-define-command.jpg
N dev/www/slash/alliance/developer/unix_manuals/dejagnu-1.3/dejagnu.ps
N dev/www/slash/alliance/developer/unix_manuals/dejagnu-1.3/dejagnu_1.html
N dev/www/slash/alliance/developer/unix_manuals/dejagnu-1.3/dejagnu_2.html
N dev/www/slash/alliance/developer/unix_manuals/dejagnu-1.3/dejagnu_3.html
N dev/www/slash/alliance/developer/unix_manuals/dejagnu-1.3/dejagnu_4.html
N dev/www/slash/alliance/developer/unix_manuals/dejagnu-1.3/dejagnu_5.html
N dev/www/slash/alliance/developer/unix_manuals/dejagnu-1.3/dejagnu_6.html
N dev/www/slash/alliance/developer/unix_manuals/dejagnu-1.3/dejagnu_7.html
N dev/www/slash/alliance/developer/unix_manuals/dejagnu-1.3/dejagnu_8.html
N dev/www/slash/alliance/developer/unix_manuals/dejagnu-1.3/dejagnu_9.html
N dev/www/slash/alliance/developer/unix_manuals/dejagnu-1.3/dejagnu_foot.html
N dev/www/slash/alliance/developer/unix_manuals/dejagnu-1.3/dejagnu_toc.html
L dev/www/slash/alliance/developer/unix_manuals/dejagnu-1.3/index.html
N dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/diff.ps
N dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/diff_1.html
N dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/diff_10.html
N dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/diff_11.html
N dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/diff_12.html
N dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/diff_13.html
N dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/diff_14.html
N dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/diff_15.html
N dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/diff_16.html
N dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/diff_17.html
N dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/diff_18.html
N dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/diff_19.html
N dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/diff_2.html
N dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/diff_3.html
N dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/diff_4.html
N dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/diff_5.html
N dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/diff_6.html
N dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/diff_7.html
N dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/diff_8.html
N dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/diff_9.html
N dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/diff_toc.html
L dev/www/slash/alliance/developer/unix_manuals/diffutils-2.7/index.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp.ps
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_1.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_10.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_11.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_12.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_13.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_14.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_15.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_16.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_17.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_18.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_19.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_2.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_20.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_21.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_22.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_23.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_24.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_25.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_26.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_27.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_28.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_29.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_3.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_30.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_31.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_32.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_33.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_34.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_35.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_36.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_37.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_38.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_39.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_4.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_40.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_41.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_42.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_43.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_44.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_45.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_46.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_47.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_5.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_6.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_7.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_8.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_9.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_foot.html
N dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/elisp_toc.html
L dev/www/slash/alliance/developer/unix_manuals/elisp-manual-20-2.5/index.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs.ps
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_1.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_10.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_11.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_12.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_13.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_14.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_15.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_16.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_17.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_18.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_19.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_2.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_20.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_21.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_22.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_23.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_24.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_25.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_26.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_27.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_28.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_29.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_3.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_30.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_31.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_32.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_33.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_34.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_35.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_36.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_37.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_38.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_39.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_4.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_40.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_41.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_42.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_43.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_44.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_45.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_5.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_6.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_7.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_8.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_9.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_foot.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/emacs_toc.html
L dev/www/slash/alliance/developer/unix_manuals/emacs-20.3/index.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro.ps
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_1.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_10.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_11.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_12.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_13.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_14.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_15.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_16.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_17.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_18.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_19.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_2.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_20.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_21.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_22.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_23.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_3.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_4.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_5.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_6.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_7.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_8.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_9.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_foot.html
N dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_toc.html
L dev/www/slash/alliance/developer/unix_manuals/emacs-lisp-intro/index.html
N dev/www/slash/alliance/developer/unix_manuals/fileutils-3.16/fileutils.ps
N dev/www/slash/alliance/developer/unix_manuals/fileutils-3.16/fileutils_1.html
N dev/www/slash/alliance/developer/unix_manuals/fileutils-3.16/fileutils_10.html
N dev/www/slash/alliance/developer/unix_manuals/fileutils-3.16/fileutils_2.html
N dev/www/slash/alliance/developer/unix_manuals/fileutils-3.16/fileutils_3.html
N dev/www/slash/alliance/developer/unix_manuals/fileutils-3.16/fileutils_4.html
N dev/www/slash/alliance/developer/unix_manuals/fileutils-3.16/fileutils_5.html
N dev/www/slash/alliance/developer/unix_manuals/fileutils-3.16/fileutils_6.html
N dev/www/slash/alliance/developer/unix_manuals/fileutils-3.16/fileutils_7.html
N dev/www/slash/alliance/developer/unix_manuals/fileutils-3.16/fileutils_8.html
N dev/www/slash/alliance/developer/unix_manuals/fileutils-3.16/fileutils_9.html
N dev/www/slash/alliance/developer/unix_manuals/fileutils-3.16/fileutils_toc.html
L dev/www/slash/alliance/developer/unix_manuals/fileutils-3.16/index.html
N dev/www/slash/alliance/developer/unix_manuals/findutils-4.1/find.ps
N dev/www/slash/alliance/developer/unix_manuals/findutils-4.1/find_1.html
N dev/www/slash/alliance/developer/unix_manuals/findutils-4.1/find_2.html
N dev/www/slash/alliance/developer/unix_manuals/findutils-4.1/find_3.html
N dev/www/slash/alliance/developer/unix_manuals/findutils-4.1/find_4.html
N dev/www/slash/alliance/developer/unix_manuals/findutils-4.1/find_5.html
N dev/www/slash/alliance/developer/unix_manuals/findutils-4.1/find_6.html
N dev/www/slash/alliance/developer/unix_manuals/findutils-4.1/find_7.html
N dev/www/slash/alliance/developer/unix_manuals/findutils-4.1/find_8.html
N dev/www/slash/alliance/developer/unix_manuals/findutils-4.1/find_toc.html
L dev/www/slash/alliance/developer/unix_manuals/findutils-4.1/index.html
N dev/www/slash/alliance/developer/unix_manuals/finger-1.37/finger.ps
N dev/www/slash/alliance/developer/unix_manuals/finger-1.37/finger_1.html
N dev/www/slash/alliance/developer/unix_manuals/finger-1.37/finger_2.html
N dev/www/slash/alliance/developer/unix_manuals/finger-1.37/finger_3.html
N dev/www/slash/alliance/developer/unix_manuals/finger-1.37/finger_4.html
N dev/www/slash/alliance/developer/unix_manuals/finger-1.37/finger_5.html
N dev/www/slash/alliance/developer/unix_manuals/finger-1.37/finger_6.html
N dev/www/slash/alliance/developer/unix_manuals/finger-1.37/finger_7.html
N dev/www/slash/alliance/developer/unix_manuals/finger-1.37/finger_toc.html
L dev/www/slash/alliance/developer/unix_manuals/finger-1.37/index.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex.ps
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_1.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_10.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_11.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_12.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_13.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_14.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_15.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_16.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_17.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_18.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_19.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_2.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_20.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_21.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_22.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_23.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_24.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_25.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_3.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_4.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_5.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_6.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_7.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_8.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_9.html
N dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/flex_toc.html
L dev/www/slash/alliance/developer/unix_manuals/flex-2.5.4/index.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as.ps
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_1.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_10.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_11.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_12.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_13.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_14.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_15.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_16.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_17.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_18.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_19.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_2.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_20.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_21.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_22.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_23.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_24.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_25.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_26.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_27.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_3.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_4.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_5.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_6.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_7.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_8.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_9.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_foot.html
N dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/as_toc.html
L dev/www/slash/alliance/developer/unix_manuals/gas-2.9.1/index.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk.ps
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_1.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_10.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_11.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_12.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_13.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_14.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_15.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_16.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_17.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_18.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_19.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_2.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_20.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_21.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_22.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_23.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_24.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_3.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_4.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_5.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_6.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_7.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_8.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_9.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_foot.html
N dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/gawk_toc.html
L dev/www/slash/alliance/developer/unix_manuals/gawk-3.0.3/index.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/chill_1.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/chill_2.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/chill_3.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/chill_4.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/chill_5.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/chill_6.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/chill_7.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/chill_8.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/chill_toc.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/cpp_1.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/cpp_2.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/cpp_3.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/cpp_toc.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_1.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_10.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_11.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_12.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_13.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_14.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_15.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_16.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_17.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_18.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_19.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_2.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_20.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_21.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_22.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_23.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_24.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_25.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_26.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_27.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_28.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_3.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_4.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_5.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_6.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_7.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_8.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_9.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_bugs.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_foot.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_news.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/g77_toc.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_1.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_10.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_11.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_12.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_13.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_14.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_15.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_16.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_17.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_18.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_19.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_2.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_20.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_21.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_22.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_23.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_24.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_3.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_4.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_5.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_6.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_7.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_8.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_9.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_foot.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_toc.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcov_toc.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gxxint_1.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gxxint_toc.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/iostream_1.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/iostream_2.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/iostream_3.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/iostream_4.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/iostream_5.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/iostream_6.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/iostream_7.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/iostream_toc.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/objc-features_1.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/objc-features_toc.html
N dev/www/slash/alliance/developer/unix_manuals/gcc/gcc_index_toc.html
L dev/www/slash/alliance/developer/unix_manuals/gcc/index.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb.ps
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_1.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_10.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_11.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_12.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_13.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_14.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_15.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_16.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_17.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_18.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_19.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_2.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_20.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_21.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_3.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_4.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_5.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_6.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_7.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_8.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_9.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_foot.html
N dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/gdb_toc.html
L dev/www/slash/alliance/developer/unix_manuals/gdb-4.17/index.html
N dev/www/slash/alliance/developer/unix_manuals/gdbm/gdbm_1.html
N dev/www/slash/alliance/developer/unix_manuals/gdbm/gdbm_10.html
N dev/www/slash/alliance/developer/unix_manuals/gdbm/gdbm_11.html
N dev/www/slash/alliance/developer/unix_manuals/gdbm/gdbm_12.html
N dev/www/slash/alliance/developer/unix_manuals/gdbm/gdbm_13.html
N dev/www/slash/alliance/developer/unix_manuals/gdbm/gdbm_14.html
N dev/www/slash/alliance/developer/unix_manuals/gdbm/gdbm_15.html
N dev/www/slash/alliance/developer/unix_manuals/gdbm/gdbm_16.html
N dev/www/slash/alliance/developer/unix_manuals/gdbm/gdbm_17.html
N dev/www/slash/alliance/developer/unix_manuals/gdbm/gdbm_2.html
N dev/www/slash/alliance/developer/unix_manuals/gdbm/gdbm_3.html
N dev/www/slash/alliance/developer/unix_manuals/gdbm/gdbm_4.html
N dev/www/slash/alliance/developer/unix_manuals/gdbm/gdbm_5.html
N dev/www/slash/alliance/developer/unix_manuals/gdbm/gdbm_6.html
N dev/www/slash/alliance/developer/unix_manuals/gdbm/gdbm_7.html
N dev/www/slash/alliance/developer/unix_manuals/gdbm/gdbm_8.html
N dev/www/slash/alliance/developer/unix_manuals/gdbm/gdbm_9.html
N dev/www/slash/alliance/developer/unix_manuals/gdbm/gdbm_toc.html
L dev/www/slash/alliance/developer/unix_manuals/gdbm/index.html
N dev/www/slash/alliance/developer/unix_manuals/gettext-0.10.35/gettext.ps
N dev/www/slash/alliance/developer/unix_manuals/gettext-0.10.35/gettext_1.html
N dev/www/slash/alliance/developer/unix_manuals/gettext-0.10.35/gettext_10.html
N dev/www/slash/alliance/developer/unix_manuals/gettext-0.10.35/gettext_11.html
N dev/www/slash/alliance/developer/unix_manuals/gettext-0.10.35/gettext_12.html
N dev/www/slash/alliance/developer/unix_manuals/gettext-0.10.35/gettext_2.html
N dev/www/slash/alliance/developer/unix_manuals/gettext-0.10.35/gettext_3.html
N dev/www/slash/alliance/developer/unix_manuals/gettext-0.10.35/gettext_4.html
N dev/www/slash/alliance/developer/unix_manuals/gettext-0.10.35/gettext_5.html
N dev/www/slash/alliance/developer/unix_manuals/gettext-0.10.35/gettext_6.html
N dev/www/slash/alliance/developer/unix_manuals/gettext-0.10.35/gettext_7.html
N dev/www/slash/alliance/developer/unix_manuals/gettext-0.10.35/gettext_8.html
N dev/www/slash/alliance/developer/unix_manuals/gettext-0.10.35/gettext_9.html
N dev/www/slash/alliance/developer/unix_manuals/gettext-0.10.35/gettext_foot.html
N dev/www/slash/alliance/developer/unix_manuals/gettext-0.10.35/gettext_toc.html
L dev/www/slash/alliance/developer/unix_manuals/gettext-0.10.35/index.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc.ps
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_1.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_10.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_11.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_12.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_13.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_14.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_15.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_16.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_17.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_18.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_19.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_2.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_20.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_21.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_22.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_23.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_24.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_25.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_26.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_27.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_28.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_29.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_3.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_30.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_31.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_32.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_33.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_34.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_35.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_36.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_37.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_4.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_5.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_6.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_7.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_8.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_9.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_foot.html
N dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/libc_toc.html
L dev/www/slash/alliance/developer/unix_manuals/glibc-2.0.6/index.html
N dev/www/slash/alliance/developer/unix_manuals/gmp-2.0/gmp.ps
N dev/www/slash/alliance/developer/unix_manuals/gmp-2.0/gmp_1.html
N dev/www/slash/alliance/developer/unix_manuals/gmp-2.0/gmp_10.html
N dev/www/slash/alliance/developer/unix_manuals/gmp-2.0/gmp_11.html
N dev/www/slash/alliance/developer/unix_manuals/gmp-2.0/gmp_12.html
N dev/www/slash/alliance/developer/unix_manuals/gmp-2.0/gmp_13.html
N dev/www/slash/alliance/developer/unix_manuals/gmp-2.0/gmp_14.html
N dev/www/slash/alliance/developer/unix_manuals/gmp-2.0/gmp_15.html
N dev/www/slash/alliance/developer/unix_manuals/gmp-2.0/gmp_2.html
N dev/www/slash/alliance/developer/unix_manuals/gmp-2.0/gmp_3.html
N dev/www/slash/alliance/developer/unix_manuals/gmp-2.0/gmp_4.html
N dev/www/slash/alliance/developer/unix_manuals/gmp-2.0/gmp_5.html
N dev/www/slash/alliance/developer/unix_manuals/gmp-2.0/gmp_6.html
N dev/www/slash/alliance/developer/unix_manuals/gmp-2.0/gmp_7.html
N dev/www/slash/alliance/developer/unix_manuals/gmp-2.0/gmp_8.html
N dev/www/slash/alliance/developer/unix_manuals/gmp-2.0/gmp_9.html
N dev/www/slash/alliance/developer/unix_manuals/gmp-2.0/gmp_toc.html
L dev/www/slash/alliance/developer/unix_manuals/gmp-2.0/index.html
N dev/www/slash/alliance/developer/unix_manuals/gnuplot/gnuplot_toc.html
L dev/www/slash/alliance/developer/unix_manuals/gnuplot/index.html
N dev/www/slash/alliance/developer/unix_manuals/gperf-2.7/gperf.ps
N dev/www/slash/alliance/developer/unix_manuals/gperf-2.7/gperf_1.html
N dev/www/slash/alliance/developer/unix_manuals/gperf-2.7/gperf_10.html
N dev/www/slash/alliance/developer/unix_manuals/gperf-2.7/gperf_2.html
N dev/www/slash/alliance/developer/unix_manuals/gperf-2.7/gperf_3.html
N dev/www/slash/alliance/developer/unix_manuals/gperf-2.7/gperf_4.html
N dev/www/slash/alliance/developer/unix_manuals/gperf-2.7/gperf_5.html
N dev/www/slash/alliance/developer/unix_manuals/gperf-2.7/gperf_6.html
N dev/www/slash/alliance/developer/unix_manuals/gperf-2.7/gperf_7.html
N dev/www/slash/alliance/developer/unix_manuals/gperf-2.7/gperf_8.html
N dev/www/slash/alliance/developer/unix_manuals/gperf-2.7/gperf_9.html
N dev/www/slash/alliance/developer/unix_manuals/gperf-2.7/gperf_toc.html
L dev/www/slash/alliance/developer/unix_manuals/gperf-2.7/index.html
N dev/www/slash/alliance/developer/unix_manuals/gprof-2.9.1/gprof.ps
N dev/www/slash/alliance/developer/unix_manuals/gprof-2.9.1/gprof_1.html
N dev/www/slash/alliance/developer/unix_manuals/gprof-2.9.1/gprof_2.html
N dev/www/slash/alliance/developer/unix_manuals/gprof-2.9.1/gprof_3.html
N dev/www/slash/alliance/developer/unix_manuals/gprof-2.9.1/gprof_4.html
N dev/www/slash/alliance/developer/unix_manuals/gprof-2.9.1/gprof_5.html
N dev/www/slash/alliance/developer/unix_manuals/gprof-2.9.1/gprof_6.html
N dev/www/slash/alliance/developer/unix_manuals/gprof-2.9.1/gprof_7.html
N dev/www/slash/alliance/developer/unix_manuals/gprof-2.9.1/gprof_8.html
N dev/www/slash/alliance/developer/unix_manuals/gprof-2.9.1/gprof_9.html
N dev/www/slash/alliance/developer/unix_manuals/gprof-2.9.1/gprof_toc.html
L dev/www/slash/alliance/developer/unix_manuals/gprof-2.9.1/index.html
N dev/www/slash/alliance/developer/unix_manuals/grep-2.4/grep.ps
N dev/www/slash/alliance/developer/unix_manuals/grep-2.4/grep_1.html
N dev/www/slash/alliance/developer/unix_manuals/grep-2.4/grep_2.html
N dev/www/slash/alliance/developer/unix_manuals/grep-2.4/grep_3.html
N dev/www/slash/alliance/developer/unix_manuals/grep-2.4/grep_4.html
N dev/www/slash/alliance/developer/unix_manuals/grep-2.4/grep_5.html
N dev/www/slash/alliance/developer/unix_manuals/grep-2.4/grep_6.html
N dev/www/slash/alliance/developer/unix_manuals/grep-2.4/grep_7.html
N dev/www/slash/alliance/developer/unix_manuals/grep-2.4/grep_8.html
N dev/www/slash/alliance/developer/unix_manuals/grep-2.4/grep_9.html
N dev/www/slash/alliance/developer/unix_manuals/grep-2.4/grep_toc.html
L dev/www/slash/alliance/developer/unix_manuals/grep-2.4/index.html
N dev/www/slash/alliance/developer/unix_manuals/gzip-1.2.4/gzip.ps
N dev/www/slash/alliance/developer/unix_manuals/gzip-1.2.4/gzip_1.html
N dev/www/slash/alliance/developer/unix_manuals/gzip-1.2.4/gzip_2.html
N dev/www/slash/alliance/developer/unix_manuals/gzip-1.2.4/gzip_3.html
N dev/www/slash/alliance/developer/unix_manuals/gzip-1.2.4/gzip_4.html
N dev/www/slash/alliance/developer/unix_manuals/gzip-1.2.4/gzip_5.html
N dev/www/slash/alliance/developer/unix_manuals/gzip-1.2.4/gzip_6.html
N dev/www/slash/alliance/developer/unix_manuals/gzip-1.2.4/gzip_7.html
N dev/www/slash/alliance/developer/unix_manuals/gzip-1.2.4/gzip_8.html
N dev/www/slash/alliance/developer/unix_manuals/gzip-1.2.4/gzip_9.html
N dev/www/slash/alliance/developer/unix_manuals/gzip-1.2.4/gzip_toc.html
L dev/www/slash/alliance/developer/unix_manuals/gzip-1.2.4/index.html
N dev/www/slash/alliance/developer/unix_manuals/indent/indent_toc.html
N dev/www/slash/alliance/developer/unix_manuals/indent/indent_1.html
N dev/www/slash/alliance/developer/unix_manuals/indent/indent_2.html
N dev/www/slash/alliance/developer/unix_manuals/indent/indent_3.html
N dev/www/slash/alliance/developer/unix_manuals/indent/indent_foot.html
L dev/www/slash/alliance/developer/unix_manuals/indent/index.html
N dev/www/slash/alliance/developer/unix_manuals/ld-2.9.1/ld.ps
N dev/www/slash/alliance/developer/unix_manuals/ld-2.9.1/ld_1.html
N dev/www/slash/alliance/developer/unix_manuals/ld-2.9.1/ld_2.html
N dev/www/slash/alliance/developer/unix_manuals/ld-2.9.1/ld_3.html
N dev/www/slash/alliance/developer/unix_manuals/ld-2.9.1/ld_4.html
N dev/www/slash/alliance/developer/unix_manuals/ld-2.9.1/ld_5.html
N dev/www/slash/alliance/developer/unix_manuals/ld-2.9.1/ld_6.html
N dev/www/slash/alliance/developer/unix_manuals/ld-2.9.1/ld_7.html
N dev/www/slash/alliance/developer/unix_manuals/ld-2.9.1/ld_8.html
N dev/www/slash/alliance/developer/unix_manuals/ld-2.9.1/ld_toc.html
L dev/www/slash/alliance/developer/unix_manuals/ld-2.9.1/index.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_1.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_10.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_11.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_12.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_13.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_14.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_15.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_16.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_17.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_18.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_19.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_2.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_20.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_21.html
L dev/www/slash/alliance/developer/unix_manuals/libgplusplus/index.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_22.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_23.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_24.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_25.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_26.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_27.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_28.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_29.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_3.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_30.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_31.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_32.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_33.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_34.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_35.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_36.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_37.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_38.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_39.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_4.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_5.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_6.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_7.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_8.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_9.html
N dev/www/slash/alliance/developer/unix_manuals/libgplusplus/libgplusplus_toc.html
N dev/www/slash/alliance/developer/unix_manuals/libtool/libtool_1.html
N dev/www/slash/alliance/developer/unix_manuals/libtool/libtool_10.html
N dev/www/slash/alliance/developer/unix_manuals/libtool/libtool_11.html
N dev/www/slash/alliance/developer/unix_manuals/libtool/libtool_12.html
N dev/www/slash/alliance/developer/unix_manuals/libtool/libtool_13.html
N dev/www/slash/alliance/developer/unix_manuals/libtool/libtool_2.html
N dev/www/slash/alliance/developer/unix_manuals/libtool/libtool_3.html
N dev/www/slash/alliance/developer/unix_manuals/libtool/libtool_4.html
N dev/www/slash/alliance/developer/unix_manuals/libtool/libtool_5.html
N dev/www/slash/alliance/developer/unix_manuals/libtool/libtool_6.html
N dev/www/slash/alliance/developer/unix_manuals/libtool/libtool_7.html
N dev/www/slash/alliance/developer/unix_manuals/libtool/libtool_8.html
N dev/www/slash/alliance/developer/unix_manuals/libtool/libtool_9.html
N dev/www/slash/alliance/developer/unix_manuals/libtool/libtool_foot.html
N dev/www/slash/alliance/developer/unix_manuals/libtool/libtool_toc.html
L dev/www/slash/alliance/developer/unix_manuals/libtool/index.html
N dev/www/slash/alliance/developer/unix_manuals/m4-1.4/m4.ps
N dev/www/slash/alliance/developer/unix_manuals/m4-1.4/m4_1.html
N dev/www/slash/alliance/developer/unix_manuals/m4-1.4/m4_10.html
N dev/www/slash/alliance/developer/unix_manuals/m4-1.4/m4_11.html
N dev/www/slash/alliance/developer/unix_manuals/m4-1.4/m4_12.html
N dev/www/slash/alliance/developer/unix_manuals/m4-1.4/m4_13.html
N dev/www/slash/alliance/developer/unix_manuals/m4-1.4/m4_14.html
N dev/www/slash/alliance/developer/unix_manuals/m4-1.4/m4_15.html
N dev/www/slash/alliance/developer/unix_manuals/m4-1.4/m4_16.html
N dev/www/slash/alliance/developer/unix_manuals/m4-1.4/m4_17.html
N dev/www/slash/alliance/developer/unix_manuals/m4-1.4/m4_2.html
N dev/www/slash/alliance/developer/unix_manuals/m4-1.4/m4_3.html
N dev/www/slash/alliance/developer/unix_manuals/m4-1.4/m4_4.html
N dev/www/slash/alliance/developer/unix_manuals/m4-1.4/m4_5.html
N dev/www/slash/alliance/developer/unix_manuals/m4-1.4/m4_6.html
N dev/www/slash/alliance/developer/unix_manuals/m4-1.4/m4_7.html
N dev/www/slash/alliance/developer/unix_manuals/m4-1.4/m4_8.html
N dev/www/slash/alliance/developer/unix_manuals/m4-1.4/m4_9.html
N dev/www/slash/alliance/developer/unix_manuals/m4-1.4/m4_toc.html
L dev/www/slash/alliance/developer/unix_manuals/m4-1.4/index.html
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make.ps
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make_1.html
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make_10.html
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make_11.html
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make_12.html
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make_13.html
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make_14.html
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make_15.html
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make_16.html
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make_17.html
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make_18.html
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make_19.html
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make_2.html
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make_3.html
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make_4.html
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make_5.html
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make_6.html
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make_7.html
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make_8.html
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make_9.html
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make_foot.html
N dev/www/slash/alliance/developer/unix_manuals/make-3.77/make_toc.html
L dev/www/slash/alliance/developer/unix_manuals/make-3.77/index.html
N dev/www/slash/alliance/developer/unix_manuals/mutt/manual-1.html
N dev/www/slash/alliance/developer/unix_manuals/mutt/manual-2.html
N dev/www/slash/alliance/developer/unix_manuals/mutt/manual-3.html
N dev/www/slash/alliance/developer/unix_manuals/mutt/manual-4.html
N dev/www/slash/alliance/developer/unix_manuals/mutt/manual-5.html
N dev/www/slash/alliance/developer/unix_manuals/mutt/manual-6.html
N dev/www/slash/alliance/developer/unix_manuals/mutt/manual-7.html
N dev/www/slash/alliance/developer/unix_manuals/mutt/manual.html
N dev/www/slash/alliance/developer/unix_manuals/mutt/mutt_toc.html
L dev/www/slash/alliance/developer/unix_manuals/mutt/index.html
N dev/www/slash/alliance/developer/unix_manuals/nana-1.14/nana.ps
N dev/www/slash/alliance/developer/unix_manuals/nana-1.14/nana_1.html
N dev/www/slash/alliance/developer/unix_manuals/nana-1.14/nana_2.html
N dev/www/slash/alliance/developer/unix_manuals/nana-1.14/nana_3.html
N dev/www/slash/alliance/developer/unix_manuals/nana-1.14/nana_4.html
N dev/www/slash/alliance/developer/unix_manuals/nana-1.14/nana_5.html
N dev/www/slash/alliance/developer/unix_manuals/nana-1.14/nana_6.html
N dev/www/slash/alliance/developer/unix_manuals/nana-1.14/nana_7.html
N dev/www/slash/alliance/developer/unix_manuals/nana-1.14/nana_8.html
N dev/www/slash/alliance/developer/unix_manuals/nana-1.14/nana_foot.html
N dev/www/slash/alliance/developer/unix_manuals/nana-1.14/nana_toc.html
L dev/www/slash/alliance/developer/unix_manuals/nana-1.14/index.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_toc.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_1.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_2.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_3.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_4.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_5.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_6.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_7.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_8.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_9.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_10.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_11.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_12.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_13.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_14.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_15.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_16.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_17.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_18.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_19.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_20.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_21.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_22.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_23.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_24.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_25.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_26.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_27.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_28.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_29.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_30.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_31.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_32.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_33.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_34.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_35.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_36.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_37.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_38.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_39.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_40.html
N dev/www/slash/alliance/developer/unix_manuals/octave/octave_foot.html
L dev/www/slash/alliance/developer/unix_manuals/octave/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/perl_toc.html
L dev/www/slash/alliance/developer/unix_manuals/perl/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/Porting/patching.html
N dev/www/slash/alliance/developer/unix_manuals/perl/Porting/pumpkin.html
N dev/www/slash/alliance/developer/unix_manuals/perl/Porting/README.amiga.html
N dev/www/slash/alliance/developer/unix_manuals/perl/Porting/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/Porting/README.beos
N dev/www/slash/alliance/developer/unix_manuals/perl/Porting/README.cygwin32
N dev/www/slash/alliance/developer/unix_manuals/perl/Porting/README.dos.html
N dev/www/slash/alliance/developer/unix_manuals/perl/Porting/README.mpeix
N dev/www/slash/alliance/developer/unix_manuals/perl/Porting/README.os2.html
N dev/www/slash/alliance/developer/unix_manuals/perl/Porting/README.os390
N dev/www/slash/alliance/developer/unix_manuals/perl/Porting/README.plan9
N dev/www/slash/alliance/developer/unix_manuals/perl/Porting/README.qnx
N dev/www/slash/alliance/developer/unix_manuals/perl/Porting/README.vms
N dev/www/slash/alliance/developer/unix_manuals/perl/Porting/README.win32.html
N dev/www/slash/alliance/developer/unix_manuals/perl/READMEs/INSTALL.html
N dev/www/slash/alliance/developer/unix_manuals/perl/READMEs/README.threads
N dev/www/slash/alliance/developer/unix_manuals/perl/READMEs/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/READMEs/README
N dev/www/slash/alliance/developer/unix_manuals/perl/READMEs/Artistic
N dev/www/slash/alliance/developer/unix_manuals/perl/READMEs/Announce.html
N dev/www/slash/alliance/developer/unix_manuals/perl/READMEs/Changes/Changes5.001.gz
N dev/www/slash/alliance/developer/unix_manuals/perl/READMEs/Changes/Changes5.002.gz
N dev/www/slash/alliance/developer/unix_manuals/perl/READMEs/Changes/Changes5.003.gz
N dev/www/slash/alliance/developer/unix_manuals/perl/READMEs/Changes/Changes5.004.gz
N dev/www/slash/alliance/developer/unix_manuals/perl/READMEs/Changes/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/READMEs/Changes/Changes.gz
N dev/www/slash/alliance/developer/unix_manuals/perl/READMEs/Changes/Changes5.000.gz
N dev/www/slash/alliance/developer/unix_manuals/perl/hints/README.hints.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/DB_File.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/POSIX.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/B.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/O.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/DynaLoader.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Errno.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Fcntl.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/GDBM_File.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/IO.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/NDBM_File.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/ODBM_File.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Opcode.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Safe.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/ops.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/SDBM_File.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Socket.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Thread.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/attrs.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/re.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/AnyDBM_File.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/AutoLoader.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/AutoSplit.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Benchmark.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/CGI.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/CPAN.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Carp.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Cwd.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/DirHandle.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Env.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/English.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/lib.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Exporter.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Fatal.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/FileCache.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/FileHandle.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/FindBin.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/SelectSaver.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/SelfLoader.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Shell.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Symbol.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Test.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/UNIVERSAL.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/autouse.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/base.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/blib.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/constant.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/diagnostics.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/fields.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/integer.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/less.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/locale.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/overload.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/sigtrap.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/strict.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/subs.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/vars.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Config.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/B/Asmdata.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/B/Assembler.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/B/Bblock.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/B/Bytecode.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/B/C.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/B/CC.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/B/Debug.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/B/Deparse.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/B/Disassembler.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/B/Lint.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/B/Showlex.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/B/Stackobj.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/B/Terse.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/B/Xref.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/B/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Dumper/Dumper.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Dumper/Changes.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Dumper/Todo.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Dumper/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/SysV/Msg.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/SysV/Semaphore.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/SysV/SysV.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/SysV/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Thread/Queue.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Thread/Semaphore.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Thread/Signal.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Thread/Specific.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Thread/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/CGI/Cookie.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/CGI/Apache.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/CGI/Carp.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/CGI/Push.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/CGI/Fast.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/CGI/Switch.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/CGI/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/CPAN/FirstTime.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/CPAN/Nox.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/CPAN/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Class/Struct.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Class/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Devel/SelfStubber.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Devel/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/ExtUtils/Command.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/ExtUtils/xsubpp.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/ExtUtils/Embed.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/ExtUtils/MM_Unix.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/ExtUtils/Install.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/ExtUtils/Installed.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/ExtUtils/Liblist.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/ExtUtils/MM_OS2.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/ExtUtils/MM_VMS.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/ExtUtils/MM_Win32.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/ExtUtils/MakeMaker.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/ExtUtils/Manifest.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/ExtUtils/Mkbootstrap.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/ExtUtils/Mksymlists.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/ExtUtils/Packlist.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/ExtUtils/testlib.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/ExtUtils/Miniperl.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/ExtUtils/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/File/Basename.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/File/Copy.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/File/CheckTree.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/File/Compare.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/File/DosGlob.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/File/Find.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/File/Path.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/File/Spec.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/File/stat.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/File/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/File/Spec/Mac.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/File/Spec/OS2.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/File/Spec/Unix.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/File/Spec/VMS.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/File/Spec/Win32.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/File/Spec/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Getopt/Long.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Getopt/Std.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Getopt/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/I18N/Collate.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/I18N/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/IPC/Open2.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/IPC/Open3.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/IPC/SysV.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/IPC/Msg.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/IPC/Semaphore.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/IPC/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Math/BigFloat.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Math/BigInt.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Math/Trig.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Math/Complex.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Math/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Net/Ping.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Net/hostent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Net/netent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Net/protoent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Net/servent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Net/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Pod/Html.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Pod/Text.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Pod/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Search/Dict.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Search/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Sys/Syslog.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Sys/Hostname.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Sys/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Term/Cap.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Term/Complete.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Term/ReadLine.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Term/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Test/Harness.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Test/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Text/Abbrev.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Text/ParseWords.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Text/Soundex.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Text/Tabs.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Text/Wrap.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Text/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Tie/Array.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Tie/Handle.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Tie/Hash.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Tie/Scalar.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Tie/RefHash.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Tie/SubstrHash.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Tie/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Time/Local.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Time/gmtime.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Time/localtime.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Time/tm.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Time/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/User/grent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/User/pwent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/User/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Data/Dumper.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/Data/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/IO/File.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/IO/Handle.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/IO/Select.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/IO/Socket.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/IO/Pipe.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/IO/Seekable.html
N dev/www/slash/alliance/developer/unix_manuals/perl/lib/IO/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/misc/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/misc/bytecode.pl.html
N dev/www/slash/alliance/developer/unix_manuals/perl/misc/configpm.html
N dev/www/slash/alliance/developer/unix_manuals/perl/misc/installhtml.html
N dev/www/slash/alliance/developer/unix_manuals/perl/misc/makeaperl.html
N dev/www/slash/alliance/developer/unix_manuals/perl/misc/minimod.pl.html
N dev/www/slash/alliance/developer/unix_manuals/perl/os2/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/os2/OS2/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/os2/OS2/ExtAttr/ExtAttr.html
N dev/www/slash/alliance/developer/unix_manuals/perl/os2/OS2/ExtAttr/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/os2/OS2/PrfDB/PrfDB.html
N dev/www/slash/alliance/developer/unix_manuals/perl/os2/OS2/PrfDB/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/os2/OS2/Process/Process.html
N dev/www/slash/alliance/developer/unix_manuals/perl/os2/OS2/Process/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/os2/OS2/REXX/REXX.html
N dev/www/slash/alliance/developer/unix_manuals/perl/os2/OS2/REXX/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/plan9/perlplan9.html
N dev/www/slash/alliance/developer/unix_manuals/perl/plan9/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlform.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perl5004delta.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlop.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlapio.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlsub.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlcall.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlvar.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perldebug.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perldelta.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perldiag.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlembed.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfaq2.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfaq4.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfaq6.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfaq7.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perl.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfaq8.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlre.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlbook.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlbot.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlguts.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perldata.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlipc.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perldsc.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perllocale.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfaq.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfaq1.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlmodlib.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlobj.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfaq3.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfaq5.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfaq9.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlhist.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perllol.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlmod.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlmodinstall.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlpod.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlport.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlref.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlrun.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlsec.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlstyle.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlsyn.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perltie.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perltoc.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perltoot.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perltrap.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlxs.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlxstut.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/splitpod.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/select.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getgrent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/unshift.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/length.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/substr.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getpwnam.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getc.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/utime.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/untie.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/gethostent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/alarm.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/y.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/seekdir.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/semctl.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/msgctl.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/time.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/recv.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/opendir.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/each.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/gethostbyaddr.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/quotemeta.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/dump.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/lc.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/lcfirst.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/localtime.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/formline.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/rmdir.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/binmode.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/umask.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/log.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/glob.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/semget.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/exec.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/msgget.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/eval.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/sin.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/rindex.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/redo.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/write.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/package.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/link.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/setsockopt.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/pop.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/values.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getprotobyname.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/unlink.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/pos.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/endprotoent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/shmwrite.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/close.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/fcntl.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getlogin.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/bless.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/syscall.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/keys.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/fileno.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/pack.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/next.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/chown.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/unpack.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getpriority.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/ord.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/qSTRING.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getservent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/int.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/msgsnd.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/setpriority.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/listen.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/join.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getsockname.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/die.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/do.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/scalar.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/srand.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/rename.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getpgrp.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/eof.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/gethostbyname.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/shutdown.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/reverse.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getservbyname.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/ref.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getnetbyaddr.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/bind.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/vec.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/return.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/push.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getservbyport.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/exists.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/times.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/tie.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/reset.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/setpgrp.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/rand.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/endpwent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/truncate.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/oct.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/lstat.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/socket.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/sqrt.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/connect.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getppid.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/grep.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getpwent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/uc.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/defined.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/undef.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/sysread.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/ioctl.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/require.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/splice.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/continue.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/my.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/dbmclose.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/shmctl.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/local.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/setgrent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/kill.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/import.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/exp.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/sethostent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getgrnam.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/wantarray.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/goto.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/readdir.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getprotoent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/no.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/shift.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/map.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getnetbyname.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getsockopt.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/semop.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/sprintf.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/setprotoent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/shmget.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/seek.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/rewinddir.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/sub.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/chop.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/chdir.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/chmod.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/flock.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/telldir.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/crypt.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/msgrcv.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/delete.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/abs.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/wait.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/prototype.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/exit.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/open.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/read.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/endhostent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/s.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/gmtime.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/shmread.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/system.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/endnetent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getpwuid.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/syswrite.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/send.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/split.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getgrgid.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/chroot.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/tr.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/setservent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/last.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/closedir.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/atan2.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/qqSTRING.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/mkdir.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/warn.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/qwSTRING.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/qxSTRING.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/ucfirst.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/dbmopen.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/cos.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/hex.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/symlink.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/sort.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/format.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/readlink.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/m.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/use.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/print.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getpeername.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/_X.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/pipe.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getnetent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/accept.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/tell.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/waitpid.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/fork.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/sleep.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/printf.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/caller.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/socketpair.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/chomp.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/endgrent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/getprotobynumber.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/study.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/setpwent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/setnetent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/stat.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/chr.html
N dev/www/slash/alliance/developer/unix_manuals/perl/pod/perlfunc/endservent.html
N dev/www/slash/alliance/developer/unix_manuals/perl/utils/h2ph.html
N dev/www/slash/alliance/developer/unix_manuals/perl/utils/c2ph.html
N dev/www/slash/alliance/developer/unix_manuals/perl/utils/pstruct.html
N dev/www/slash/alliance/developer/unix_manuals/perl/utils/h2xs.html
N dev/www/slash/alliance/developer/unix_manuals/perl/utils/perlbug.html
N dev/www/slash/alliance/developer/unix_manuals/perl/utils/perlcc.html
N dev/www/slash/alliance/developer/unix_manuals/perl/utils/perldoc.html
N dev/www/slash/alliance/developer/unix_manuals/perl/utils/pl2pm.html
N dev/www/slash/alliance/developer/unix_manuals/perl/utils/splain.html
N dev/www/slash/alliance/developer/unix_manuals/perl/utils/pod2html.html
N dev/www/slash/alliance/developer/unix_manuals/perl/utils/pod2man.html
N dev/www/slash/alliance/developer/unix_manuals/perl/utils/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/vms/perlvms.html
N dev/www/slash/alliance/developer/unix_manuals/perl/vms/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/vms/lib/DCLsym.html
N dev/www/slash/alliance/developer/unix_manuals/perl/vms/lib/Stdio.html
N dev/www/slash/alliance/developer/unix_manuals/perl/vms/lib/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/vms/ext/vmsish.html
N dev/www/slash/alliance/developer/unix_manuals/perl/vms/ext/Filespec.html
N dev/www/slash/alliance/developer/unix_manuals/perl/vms/ext/XSSymSet.html
N dev/www/slash/alliance/developer/unix_manuals/perl/vms/ext/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/win32/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/win32/bin/perlglob.pl.html
N dev/www/slash/alliance/developer/unix_manuals/perl/win32/bin/pl2bat.pl.html
N dev/www/slash/alliance/developer/unix_manuals/perl/win32/bin/runperl.pl.html
N dev/www/slash/alliance/developer/unix_manuals/perl/win32/bin/index.html
N dev/www/slash/alliance/developer/unix_manuals/perl/x2p/a2p.html
N dev/www/slash/alliance/developer/unix_manuals/perl/x2p/s2p.html
N dev/www/slash/alliance/developer/unix_manuals/perl/x2p/index.html
N dev/www/slash/alliance/developer/unix_manuals/plotutils-2.2/plotutils.ps
N dev/www/slash/alliance/developer/unix_manuals/plotutils-2.2/plotutils_1.html
N dev/www/slash/alliance/developer/unix_manuals/plotutils-2.2/plotutils_10.html
N dev/www/slash/alliance/developer/unix_manuals/plotutils-2.2/plotutils_11.html
N dev/www/slash/alliance/developer/unix_manuals/plotutils-2.2/plotutils_12.html
N dev/www/slash/alliance/developer/unix_manuals/plotutils-2.2/plotutils_13.html
N dev/www/slash/alliance/developer/unix_manuals/plotutils-2.2/plotutils_14.html
N dev/www/slash/alliance/developer/unix_manuals/plotutils-2.2/plotutils_2.html
N dev/www/slash/alliance/developer/unix_manuals/plotutils-2.2/plotutils_3.html
N dev/www/slash/alliance/developer/unix_manuals/plotutils-2.2/plotutils_4.html
N dev/www/slash/alliance/developer/unix_manuals/plotutils-2.2/plotutils_5.html
N dev/www/slash/alliance/developer/unix_manuals/plotutils-2.2/plotutils_6.html
N dev/www/slash/alliance/developer/unix_manuals/plotutils-2.2/plotutils_7.html
N dev/www/slash/alliance/developer/unix_manuals/plotutils-2.2/plotutils_8.html
N dev/www/slash/alliance/developer/unix_manuals/plotutils-2.2/plotutils_9.html
N dev/www/slash/alliance/developer/unix_manuals/plotutils-2.2/plotutils_toc.html
L dev/www/slash/alliance/developer/unix_manuals/plotutils-2.2/index.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_1.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_10.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_11.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_12.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_13.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_14.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_15.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_16.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_17.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_18.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_19.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_2.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_20.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_21.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_3.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_4.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_5.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_6.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_7.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_8.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_9.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_foot.html
N dev/www/slash/alliance/developer/unix_manuals/python-lib/python-lib_toc.html
L dev/www/slash/alliance/developer/unix_manuals/python-lib/index.html
N dev/www/slash/alliance/developer/unix_manuals/rpm/maximum-rpm.ps
N dev/www/slash/alliance/developer/unix_manuals/rpm/build-it.html
N dev/www/slash/alliance/developer/unix_manuals/rpm/build.html
N dev/www/slash/alliance/developer/unix_manuals/rpm/gen-info.html
N dev/www/slash/alliance/developer/unix_manuals/rpm/multi-arch.html
N dev/www/slash/alliance/developer/unix_manuals/rpm/overview.html
N dev/www/slash/alliance/developer/unix_manuals/rpm/rpm-do.html
N dev/www/slash/alliance/developer/unix_manuals/rpm/use.html
N dev/www/slash/alliance/developer/unix_manuals/rpm/oswg.css
N dev/www/slash/alliance/developer/unix_manuals/rpm/rpm_toc.html
L dev/www/slash/alliance/developer/unix_manuals/rpm/index.html
N dev/www/slash/alliance/developer/unix_manuals/rpm/stylesheet-images/important.gif
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_toc.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_1.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_2.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_3.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_4.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_5.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_6.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_7.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_8.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_9.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_10.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_11.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_12.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_13.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_14.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_15.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_16.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_17.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_18.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_19.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_20.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_21.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_22.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_23.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_24.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_25.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_26.html
N dev/www/slash/alliance/developer/unix_manuals/screen/screen_27.html
L dev/www/slash/alliance/developer/unix_manuals/screen/index.html
N dev/www/slash/alliance/developer/unix_manuals/sed-3.02/sed.ps
N dev/www/slash/alliance/developer/unix_manuals/sed-3.02/sed_1.html
N dev/www/slash/alliance/developer/unix_manuals/sed-3.02/sed_2.html
N dev/www/slash/alliance/developer/unix_manuals/sed-3.02/sed_3.html
N dev/www/slash/alliance/developer/unix_manuals/sed-3.02/sed_4.html
N dev/www/slash/alliance/developer/unix_manuals/sed-3.02/sed_5.html
N dev/www/slash/alliance/developer/unix_manuals/sed-3.02/sed_6.html
N dev/www/slash/alliance/developer/unix_manuals/sed-3.02/sed_7.html
N dev/www/slash/alliance/developer/unix_manuals/sed-3.02/sed_8.html
N dev/www/slash/alliance/developer/unix_manuals/sed-3.02/sed_9.html
N dev/www/slash/alliance/developer/unix_manuals/sed-3.02/sed_toc.html
L dev/www/slash/alliance/developer/unix_manuals/sed-3.02/index.html
N dev/www/slash/alliance/developer/unix_manuals/sharutils-4.2/sharutils.ps
N dev/www/slash/alliance/developer/unix_manuals/sharutils-4.2/sharutils_1.html
N dev/www/slash/alliance/developer/unix_manuals/sharutils-4.2/sharutils_2.html
N dev/www/slash/alliance/developer/unix_manuals/sharutils-4.2/sharutils_3.html
N dev/www/slash/alliance/developer/unix_manuals/sharutils-4.2/sharutils_4.html
N dev/www/slash/alliance/developer/unix_manuals/sharutils-4.2/sharutils_toc.html
L dev/www/slash/alliance/developer/unix_manuals/sharutils-4.2/index.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_toc.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_1.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_2.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_3.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_4.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_5.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_6.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_7.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_8.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_9.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_10.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_11.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_12.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_13.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_14.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_15.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_16.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_17.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_18.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_19.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_20.html
N dev/www/slash/alliance/developer/unix_manuals/standards/standards_21.html
L dev/www/slash/alliance/developer/unix_manuals/standards/index.html
N dev/www/slash/alliance/developer/unix_manuals/tar-1.12/tar.ps
N dev/www/slash/alliance/developer/unix_manuals/tar-1.12/tar_1.html
N dev/www/slash/alliance/developer/unix_manuals/tar-1.12/tar_10.html
N dev/www/slash/alliance/developer/unix_manuals/tar-1.12/tar_2.html
N dev/www/slash/alliance/developer/unix_manuals/tar-1.12/tar_3.html
N dev/www/slash/alliance/developer/unix_manuals/tar-1.12/tar_4.html
N dev/www/slash/alliance/developer/unix_manuals/tar-1.12/tar_5.html
N dev/www/slash/alliance/developer/unix_manuals/tar-1.12/tar_6.html
N dev/www/slash/alliance/developer/unix_manuals/tar-1.12/tar_7.html
N dev/www/slash/alliance/developer/unix_manuals/tar-1.12/tar_8.html
N dev/www/slash/alliance/developer/unix_manuals/tar-1.12/tar_9.html
N dev/www/slash/alliance/developer/unix_manuals/tar-1.12/tar_foot.html
N dev/www/slash/alliance/developer/unix_manuals/tar-1.12/tar_toc.html
L dev/www/slash/alliance/developer/unix_manuals/tar-1.12/index.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/AUTHORS.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Alias_substitution.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Argument_list_processing.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Automatic,_periodic_and_timed_events.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/BUGS.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Builtin_and_non-builtin_command_execution.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Builtin_commands.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Command,_filename_and_directory_stack_substitution.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Command_exit_status.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Command_substitution.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Commands.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Completion_and_listing.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Control_flow.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/DESCRIPTION.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Directory_stack_substitution.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/ENVIRONMENT.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Editing.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Editor_commands.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Expressions.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/FILES.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Features.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/File_inquiry_operators.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Filename_substitution.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/History_substitution.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Input_output.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Jobs.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/LIMITATIONS.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Lexical_structure.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/NEW_FEATURES.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/OS_variant_support.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Logical,_arithmetical_and_comparison_operators.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Native_Language_System_support.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Other_substitutions.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/REFERENCE.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/SEE_ALSO.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Signal_handling.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Simple_commands,_pipelines_and_sequences.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Special_aliases.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Special_shell_variables.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Spelling_correction.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Startup_and_shutdown.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Status_reporting.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Substitutions.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/THANKS_TO.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/THE_T_IN_TCSH.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Terminal_management.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/The_command-line_editor.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/VERSION.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/Variable_substitution.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/lists.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/tcsh.man
N dev/www/slash/alliance/developer/unix_manuals/tcsh/tcsh.man2html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/top.html
N dev/www/slash/alliance/developer/unix_manuals/tcsh/tcsh_toc.html
L dev/www/slash/alliance/developer/unix_manuals/tcsh/index.html
N dev/www/slash/alliance/developer/unix_manuals/termcap-1.3/termcap.ps
N dev/www/slash/alliance/developer/unix_manuals/termcap-1.3/termcap_1.html
N dev/www/slash/alliance/developer/unix_manuals/termcap-1.3/termcap_2.html
N dev/www/slash/alliance/developer/unix_manuals/termcap-1.3/termcap_3.html
N dev/www/slash/alliance/developer/unix_manuals/termcap-1.3/termcap_4.html
N dev/www/slash/alliance/developer/unix_manuals/termcap-1.3/termcap_5.html
N dev/www/slash/alliance/developer/unix_manuals/termcap-1.3/termcap_6.html
N dev/www/slash/alliance/developer/unix_manuals/termcap-1.3/termcap_7.html
N dev/www/slash/alliance/developer/unix_manuals/termcap-1.3/termcap_8.html
N dev/www/slash/alliance/developer/unix_manuals/termcap-1.3/termcap_toc.html
L dev/www/slash/alliance/developer/unix_manuals/termcap-1.3/index.html
N dev/www/slash/alliance/developer/unix_manuals/termutils-2.0/tput.ps
N dev/www/slash/alliance/developer/unix_manuals/termutils-2.0/tput_1.html
N dev/www/slash/alliance/developer/unix_manuals/termutils-2.0/tput_2.html
N dev/www/slash/alliance/developer/unix_manuals/termutils-2.0/tput_toc.html
L dev/www/slash/alliance/developer/unix_manuals/termutils-2.0/index.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo.ps
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_1.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_10.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_11.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_12.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_13.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_14.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_15.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_16.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_17.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_18.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_19.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_2.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_20.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_21.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_22.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_23.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_24.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_25.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_26.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_27.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_28.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_29.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_3.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_30.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_31.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_32.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_33.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_34.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_35.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_36.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_4.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_5.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_6.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_7.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_8.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_9.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_foot.html
N dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/texinfo_toc.html
L dev/www/slash/alliance/developer/unix_manuals/texinfo-3.9/index.html
N dev/www/slash/alliance/developer/unix_manuals/textutils-1.22/textutils.ps
N dev/www/slash/alliance/developer/unix_manuals/textutils-1.22/textutils_1.html
N dev/www/slash/alliance/developer/unix_manuals/textutils-1.22/textutils_10.html
N dev/www/slash/alliance/developer/unix_manuals/textutils-1.22/textutils_11.html
N dev/www/slash/alliance/developer/unix_manuals/textutils-1.22/textutils_2.html
N dev/www/slash/alliance/developer/unix_manuals/textutils-1.22/textutils_3.html
N dev/www/slash/alliance/developer/unix_manuals/textutils-1.22/textutils_4.html
N dev/www/slash/alliance/developer/unix_manuals/textutils-1.22/textutils_5.html
N dev/www/slash/alliance/developer/unix_manuals/textutils-1.22/textutils_6.html
N dev/www/slash/alliance/developer/unix_manuals/textutils-1.22/textutils_7.html
N dev/www/slash/alliance/developer/unix_manuals/textutils-1.22/textutils_8.html
N dev/www/slash/alliance/developer/unix_manuals/textutils-1.22/textutils_9.html
N dev/www/slash/alliance/developer/unix_manuals/textutils-1.22/textutils_foot.html
N dev/www/slash/alliance/developer/unix_manuals/textutils-1.22/textutils_toc.html
L dev/www/slash/alliance/developer/unix_manuals/textutils-1.22/index.html
N dev/www/slash/alliance/developer/unix_manuals/wget-1.5.3/wget.ps
N dev/www/slash/alliance/developer/unix_manuals/wget-1.5.3/wget_1.html
N dev/www/slash/alliance/developer/unix_manuals/wget-1.5.3/wget_10.html
N dev/www/slash/alliance/developer/unix_manuals/wget-1.5.3/wget_11.html
N dev/www/slash/alliance/developer/unix_manuals/wget-1.5.3/wget_2.html
N dev/www/slash/alliance/developer/unix_manuals/wget-1.5.3/wget_3.html
N dev/www/slash/alliance/developer/unix_manuals/wget-1.5.3/wget_4.html
N dev/www/slash/alliance/developer/unix_manuals/wget-1.5.3/wget_5.html
N dev/www/slash/alliance/developer/unix_manuals/wget-1.5.3/wget_6.html
N dev/www/slash/alliance/developer/unix_manuals/wget-1.5.3/wget_7.html
N dev/www/slash/alliance/developer/unix_manuals/wget-1.5.3/wget_8.html
N dev/www/slash/alliance/developer/unix_manuals/wget-1.5.3/wget_9.html
N dev/www/slash/alliance/developer/unix_manuals/wget-1.5.3/wget_foot.html
N dev/www/slash/alliance/developer/unix_manuals/wget-1.5.3/wget_toc.html
L dev/www/slash/alliance/developer/unix_manuals/wget-1.5.3/index.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_1.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_2.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_3.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_4.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_5.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_6.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_7.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_8.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_9.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_10.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_11.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_12.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_13.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_14.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_15.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_16.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_17.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_18.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_19.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_20.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_21.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_22.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_23.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_24.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_25.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_26.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_27.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_28.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_29.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_30.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_stoc.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_toc.html
N dev/www/slash/alliance/developer/unix_manuals/zsh/zsh_a4.ps
L dev/www/slash/alliance/developer/unix_manuals/zsh/index.html
N dev/www/slash/alliance/developer/unix_manuals/vim/vimguide-0.6-book1.a4.ps
N dev/www/slash/alliance/developer/unix_manuals/vim/autocmd.html
N dev/www/slash/alliance/developer/unix_manuals/vim/change.html
N dev/www/slash/alliance/developer/unix_manuals/vim/cmdline.html
N dev/www/slash/alliance/developer/unix_manuals/vim/develop.html
N dev/www/slash/alliance/developer/unix_manuals/vim/digraph.html
N dev/www/slash/alliance/developer/unix_manuals/vim/editing.html
N dev/www/slash/alliance/developer/unix_manuals/vim/eval.html
N dev/www/slash/alliance/developer/unix_manuals/vim/farsi.html
N dev/www/slash/alliance/developer/unix_manuals/vim/gui.html
N dev/www/slash/alliance/developer/unix_manuals/vim/gui_w32.html
N dev/www/slash/alliance/developer/unix_manuals/vim/gui_x11.html
N dev/www/slash/alliance/developer/unix_manuals/vim/hangulin.html
N dev/www/slash/alliance/developer/unix_manuals/vim/help.html
N dev/www/slash/alliance/developer/unix_manuals/vim/howto.html
N dev/www/slash/alliance/developer/unix_manuals/vim/if_cscope.html
N dev/www/slash/alliance/developer/unix_manuals/vim/if_ole.html
N dev/www/slash/alliance/developer/unix_manuals/vim/if_perl.html
N dev/www/slash/alliance/developer/unix_manuals/vim/if_python.html
N dev/www/slash/alliance/developer/unix_manuals/vim/if_sniff.html
N dev/www/slash/alliance/developer/unix_manuals/vim/if_tcl.html
N dev/www/slash/alliance/developer/unix_manuals/vim/index.html
N dev/www/slash/alliance/developer/unix_manuals/vim/insert.html
N dev/www/slash/alliance/developer/unix_manuals/vim/intro.html
N dev/www/slash/alliance/developer/unix_manuals/vim/map.html
N dev/www/slash/alliance/developer/unix_manuals/vim/message.html
N dev/www/slash/alliance/developer/unix_manuals/vim/motion.html
N dev/www/slash/alliance/developer/unix_manuals/vim/multibyte.html
N dev/www/slash/alliance/developer/unix_manuals/vim/options.html
N dev/www/slash/alliance/developer/unix_manuals/vim/os_amiga.html
N dev/www/slash/alliance/developer/unix_manuals/vim/os_beos.html
N dev/www/slash/alliance/developer/unix_manuals/vim/os_dos.html
N dev/www/slash/alliance/developer/unix_manuals/vim/os_mac.html
N dev/www/slash/alliance/developer/unix_manuals/vim/os_mint.html
N dev/www/slash/alliance/developer/unix_manuals/vim/os_msdos.html
N dev/www/slash/alliance/developer/unix_manuals/vim/os_os2.html
N dev/www/slash/alliance/developer/unix_manuals/vim/os_riscos.html
N dev/www/slash/alliance/developer/unix_manuals/vim/os_unix.html
N dev/www/slash/alliance/developer/unix_manuals/vim/os_vms.html
N dev/www/slash/alliance/developer/unix_manuals/vim/os_win32.html
N dev/www/slash/alliance/developer/unix_manuals/vim/pattern.html
N dev/www/slash/alliance/developer/unix_manuals/vim/quickfix.html
N dev/www/slash/alliance/developer/unix_manuals/vim/quotes.html
N dev/www/slash/alliance/developer/unix_manuals/vim/recover.html
N dev/www/slash/alliance/developer/unix_manuals/vim/repeat.html
N dev/www/slash/alliance/developer/unix_manuals/vim/rightleft.html
N dev/www/slash/alliance/developer/unix_manuals/vim/scroll.html
N dev/www/slash/alliance/developer/unix_manuals/vim/starting.html
N dev/www/slash/alliance/developer/unix_manuals/vim/syntax.html
N dev/www/slash/alliance/developer/unix_manuals/vim/tags.html
N dev/www/slash/alliance/developer/unix_manuals/vim/tagsearch.html
N dev/www/slash/alliance/developer/unix_manuals/vim/term.html
N dev/www/slash/alliance/developer/unix_manuals/vim/tips.html
N dev/www/slash/alliance/developer/unix_manuals/vim/todo.html
N dev/www/slash/alliance/developer/unix_manuals/vim/uganda.html
N dev/www/slash/alliance/developer/unix_manuals/vim/undo.html
N dev/www/slash/alliance/developer/unix_manuals/vim/various.html
N dev/www/slash/alliance/developer/unix_manuals/vim/version4.html
N dev/www/slash/alliance/developer/unix_manuals/vim/version5.html
N dev/www/slash/alliance/developer/unix_manuals/vim/vi_diff.html
N dev/www/slash/alliance/developer/unix_manuals/vim/visual.html
N dev/www/slash/alliance/developer/unix_manuals/vim/windows.html
N dev/www/slash/opencores/index.html
N dev/www/slash/cgi-bin/alliance.dat
N dev/www/slash/cgi-bin/allsite.dat
N dev/www/slash/cgi-bin/alml.dat
N dev/www/slash/cgi-bin/education.dat
N dev/www/slash/cgi-bin/intranet.dat
N dev/www/slash/cgi-bin/log.db
N dev/www/slash/cgi-bin/mpc.dat
N dev/www/slash/cgi-bin/multimedia.dat
N dev/www/slash/cgi-bin/publications.dat
N dev/www/slash/cgi-bin/users.dat
N dev/www/slash/search/index.html

No conflicts created by this import

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '2000: ALC : Instool de xsc

alliance-programmers '2000
ALC : Instool de xsc

syf@asim.lip6.fr
Wed, 5 Apr 2000 17:24:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash"

====================================================================
Instool de xsc
le  : Wed Apr  5 17:24:47 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/xsc hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

syf@asim.lip6.fr
Wed, 5 Apr 2000 17:27:00 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xsc"

====================================================================
Modification le : Wed Apr  5 17:27:00 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/outil6/syf/alliance/share/etc

Modified Files:
    xsch.par
Log Message:
Toujours plus d'icones

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xsc"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 5 Apr 2000 18:29:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Wed Apr  5 18:29:02 MEST 2000
-rw-rw-r--   1 syf      alliance    15325 Apr  5 17:16 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
199,207d198
< # ###---------------------------------------------------------###
< #    functions related to schematic :                           #
< #                                                               #
< #      - scl : Schematic Library                                #
< # ###---------------------------------------------------------###
<
< SCL_L      =  -lScl105
< SCL_LIB    = libScl105.a
< SCL_H      =    scl105.h

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

syf@asim.lip6.fr
Tue, 11 Apr 2000 11:27:10 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Tue Apr 11 11:27:09 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/outil6/syf/alliance/share/etc

Modified Files:
    cmos_11.rds cmos_11.graal
Log Message:
Big Via 1-2, 2-3 et 3-4

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, syf/scl

alliance-programmers '2000
ALC : CVS loginfo, syf/scl

syf@asim.lip6.fr
Wed, 12 Apr 2000 12:06:13 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de scl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Wed Apr 12 12:06:12 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/scl
In directory trash:/users/outil6/syf/alliance/sources/syf/scl

Modified Files:
    local.mk scpbuild.c
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de scl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : Instool de scl

alliance-programmers '2000
ALC : Instool de scl

syf@asim.lip6.fr
Wed, 12 Apr 2000 12:07:48 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"

====================================================================
Instool de scl
le  : Wed Apr 12 12:07:47 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/scl hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"


alliance-programmers '2000: ALC : CVS loginfo, syf/xsc

alliance-programmers '2000
ALC : CVS loginfo, syf/xsc

syf@asim.lip6.fr
Wed, 12 Apr 2000 12:09:29 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de scl"

====================================================================
Modification le : Wed Apr 12 12:09:29 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xsc
In directory trash:/users/outil6/syf/alliance/sources/syf/xsc

Modified Files:
    XMX_icon.c XMX_view.c XSB.h XSB_parse.c XSB_parse.h XSC.h
    XSC_object.c XSC_place.c
Added Files:
    bitmap.c icone.c xsch.par.e
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de scl"


alliance-programmers '2000: ALC : Instool de xsc

alliance-programmers '2000
ALC : Instool de xsc

syf@asim.lip6.fr
Wed, 12 Apr 2000 14:02:02 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"

====================================================================
Instool de xsc
le  : Wed Apr 12 14:02:02 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/xsc hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '2000: ALC : CVS loginfo, syf/bdd

alliance-programmers '2000
ALC : CVS loginfo, syf/bdd

syf@asim.lip6.fr
Wed, 12 Apr 2000 14:17:35 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xsc"

====================================================================
Modification le : Wed Apr 12 14:17:35 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/bdd
In directory trash:/users/outil6/syf/alliance/sources/syf/bdd

Modified Files:
    Makefile bdd104.h local.mk
Added Files:
    bddtransfert.c bddtransfert.h
Log Message:
Pour AC

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xsc"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Wed, 12 Apr 2000 14:19:55 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"

====================================================================
Modification le : Wed Apr 12 14:19:55 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    local.mk vbl_bcomp.lex vbl_bcomp.yac
Log Message:
Modif Compilateur VHDL (Ajout TRUE/FALSE)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

syf@asim.lip6.fr
Wed, 12 Apr 2000 14:20:51 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Wed Apr 12 14:20:51 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/outil6/syf/alliance/share/etc

Modified Files:
    xsch.par
Log Message:
Icones MUX

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : Instool de bdd

alliance-programmers '2000
ALC : Instool de bdd

syf@asim.lip6.fr
Wed, 12 Apr 2000 14:21:43 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"

====================================================================
Instool de bdd
le  : Wed Apr 12 14:21:42 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/bdd hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Wed, 12 Apr 2000 14:23:37 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de bdd"

====================================================================
Modification le : Wed Apr 12 14:23:36 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    local.mk vasy_drvalc.c vasy_drvsyn.c vasy_drvvlog.c
    vasy_generic.c vasy_main.c vasy_parse.c vasy_shared.c
    vasy_shared.h vasy_simprtl.c vasy_simprtl.h
Log Message:
Corrections de nombreux bugs, et ajout des options -C,-E et -L (cf man)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de bdd"


alliance-programmers '2000: ALC : Instool de vbl

alliance-programmers '2000
ALC : Instool de vbl

syf@asim.lip6.fr
Wed, 12 Apr 2000 14:44:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Instool de vbl
le  : Wed Apr 12 14:44:54 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/vbl hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : Instool de vas

alliance-programmers '2000
ALC : Instool de vas

syf@asim.lip6.fr
Wed, 12 Apr 2000 14:55:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"

====================================================================
Instool de vas
le  : Wed Apr 12 14:55:46 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/vas hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

syf@asim.lip6.fr
Wed, 12 Apr 2000 15:28:33 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"

====================================================================
Modification le : Wed Apr 12 15:28:33 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory trash:/users/outil6/syf/alliance/share/man/man1

Modified Files:
    vasy.1
Log Message:
Nouvelle version de VASY

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"


alliance-programmers '2000: ALC : CVS loginfo, mbkspice

alliance-programmers '2000
ALC : CVS loginfo, mbkspice

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Wed, 12 Apr 2000 17:52:04 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Wed Apr 12 17:52:04 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkspice
In directory bop.lip6.fr:/tmp/greg/alliance/sources/mbkspice

Modified Files:
    spi_parse.c
Log Message:
Suppression d'un message d'erreur superflu si on ne précise pas de nom
dans un .ENDS.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, cells/sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Thu, 13 Apr 2000 15:39:21 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

====================================================================
Modification le : Thu Apr 13 15:39:21 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory opera:/users/cao4/franck/alliance/share/cells/sxlib

Modified Files:
    A2_X2.sim A2_X2__FTGS.sim A2_X4.sim A2_X4__FTGS.sim A3_X2.sim
    A3_X2__FTGS.sim A3_X4.sim A3_X4__FTGS.sim A4_X2.sim
    A4_X2__FTGS.sim A4_X4.sim A4_X4__FTGS.sim AN12_X1.sim
    AN12_X1__FTGS.sim AN12_X4.sim AN12_X4__FTGS.sim AO22_X2.sim
    AO22_X2__FTGS.sim AO22_X4.sim AO22_X4__FTGS.sim AO2O22_X2.sim
    AO2O22_X2__FTGS.sim AO2O22_X4.sim AO2O22_X4__FTGS.sim
    BUF_X2.sim BUF_X2__FTGS.sim BUF_X4.sim BUF_X4__FTGS.sim
    BUF_X8.sim BUF_X8__FTGS.sim CFG_A2_X2_FTGS.sim
    CFG_A2_X4_FTGS.sim CFG_A3_X2_FTGS.sim CFG_A3_X4_FTGS.sim
    CFG_A4_X2_FTGS.sim CFG_A4_X4_FTGS.sim CFG_AN12_X1_FTGS.sim
    CFG_AN12_X4_FTGS.sim CFG_AO22_X2_FTGS.sim CFG_AO22_X4_FTGS.sim
    CFG_AO2O22_X2_FTGS.sim CFG_AO2O22_X4_FTGS.sim
    CFG_BUF_X2_FTGS.sim CFG_BUF_X4_FTGS.sim CFG_BUF_X8_FTGS.sim
    CFG_INV_X1_FTGS.sim CFG_INV_X2_FTGS.sim CFG_INV_X4_FTGS.sim
    CFG_INV_X8_FTGS.sim CFG_MX2_X2_FTGS.sim CFG_MX2_X4_FTGS.sim
    CFG_MX3_X2_FTGS.sim CFG_MX3_X4_FTGS.sim CFG_NA2_X1_FTGS.sim
    CFG_NA2_X4_FTGS.sim CFG_NA3_X1_FTGS.sim CFG_NA3_X4_FTGS.sim
    CFG_NA4_X1_FTGS.sim CFG_NA4_X4_FTGS.sim CFG_NAO22_X1_FTGS.sim
    CFG_NAO22_X4_FTGS.sim CFG_NAO2O22_X1_FTGS.sim
    CFG_NAO2O22_X4_FTGS.sim CFG_NMX2_X1_FTGS.sim
    CFG_NMX2_X4_FTGS.sim CFG_NMX3_X1_FTGS.sim CFG_NMX3_X4_FTGS.sim
    CFG_NO2_X1_FTGS.sim CFG_NO2_X4_FTGS.sim CFG_NO3_X1_FTGS.sim
    CFG_NO3_X4_FTGS.sim CFG_NO4_X1_FTGS.sim CFG_NO4_X4_FTGS.sim
    CFG_NOA22_X1_FTGS.sim CFG_NOA22_X4_FTGS.sim
    CFG_NOA2A22_X1_FTGS.sim CFG_NOA2A22_X4_FTGS.sim
    CFG_NOA2A2A23_X1_FTGS.sim CFG_NOA2A2A23_X4_FTGS.sim
    CFG_NOA2A2A2A24_X1_FTGS.sim CFG_NOA2A2A2A24_X4_FTGS.sim
    CFG_NOA2AO222_X1_FTGS.sim CFG_NOA2AO222_X4_FTGS.sim
    CFG_NOA3AO322_X1_FTGS.sim CFG_NOA3AO322_X4_FTGS.sim
    CFG_NTS_X1_FTGS.sim CFG_NTS_X2_FTGS.sim CFG_NXR2_X1_FTGS.sim
    CFG_NXR2_X4_FTGS.sim CFG_O2_X2_FTGS.sim CFG_O2_X4_FTGS.sim
    CFG_O3_X2_FTGS.sim CFG_O3_X4_FTGS.sim CFG_O4_X2_FTGS.sim
    CFG_O4_X4_FTGS.sim CFG_OA22_X2_FTGS.sim CFG_OA22_X4_FTGS.sim
    CFG_OA2A22_X2_FTGS.sim CFG_OA2A22_X4_FTGS.sim
    CFG_OA2A2A23_X2_FTGS.sim CFG_OA2A2A23_X4_FTGS.sim
    CFG_OA2A2A2A24_X2_FTGS.sim CFG_OA2A2A2A24_X4_FTGS.sim
    CFG_OA2AO222_X2_FTGS.sim CFG_OA2AO222_X4_FTGS.sim
    CFG_OA3AO322_X2_FTGS.sim CFG_OA3AO322_X4_FTGS.sim
    CFG_ON12_X1_FTGS.sim CFG_ON12_X4_FTGS.sim CFG_ONE_X0_FTGS.sim
    CFG_SFF1_X4_FTGS.sim CFG_SFF2_X4_FTGS.sim CFG_TS_X4_FTGS.sim
    CFG_TS_X8_FTGS.sim CFG_XR2_X1_FTGS.sim CFG_XR2_X4_FTGS.sim
    CFG_ZERO_X0_FTGS.sim INV_X1.sim INV_X1__FTGS.sim INV_X2.sim
    INV_X2__FTGS.sim INV_X4.sim INV_X4__FTGS.sim INV_X8.sim
    INV_X8__FTGS.sim MX2_X2.sim MX2_X2__FTGS.sim MX2_X4.sim
    MX2_X4__FTGS.sim MX3_X2.sim MX3_X2__FTGS.sim MX3_X4.sim
    MX3_X4__FTGS.sim NA2_X1.sim NA2_X1__FTGS.sim NA2_X4.sim
    NA2_X4__FTGS.sim NA3_X1.sim NA3_X1__FTGS.sim NA3_X4.sim
    NA3_X4__FTGS.sim NA4_X1.sim NA4_X1__FTGS.sim NA4_X4.sim
    NA4_X4__FTGS.sim NAO22_X1.sim NAO22_X1__FTGS.sim NAO22_X4.sim
    NAO22_X4__FTGS.sim NAO2O22_X1.sim NAO2O22_X1__FTGS.sim
    NAO2O22_X4.sim NAO2O22_X4__FTGS.sim NMX2_X1.sim
    NMX2_X1__FTGS.sim NMX2_X4.sim NMX2_X4__FTGS.sim NMX3_X1.sim
    NMX3_X1__FTGS.sim NMX3_X4.sim NMX3_X4__FTGS.sim NO2_X1.sim
    NO2_X1__FTGS.sim NO2_X4.sim NO2_X4__FTGS.sim NO3_X1.sim
    NO3_X1__FTGS.sim NO3_X4.sim NO3_X4__FTGS.sim NO4_X1.sim
    NO4_X1__FTGS.sim NO4_X4.sim NO4_X4__FTGS.sim NOA22_X1.sim
    NOA22_X1__FTGS.sim NOA22_X4.sim NOA22_X4__FTGS.sim
    NOA2A22_X1.sim NOA2A22_X1__FTGS.sim NOA2A22_X4.sim
    NOA2A22_X4__FTGS.sim NOA2A2A23_X1.sim NOA2A2A23_X1__FTGS.sim
    NOA2A2A23_X4.sim NOA2A2A23_X4__FTGS.sim NOA2A2A2A24_X1.sim
    NOA2A2A2A24_X1__FTGS.sim NOA2A2A2A24_X4.sim
    NOA2A2A2A24_X4__FTGS.sim NOA2AO222_X1.sim
    NOA2AO222_X1__FTGS.sim NOA2AO222_X4.sim NOA2AO222_X4__FTGS.sim
    NOA3AO322_X1.sim NOA3AO322_X1__FTGS.sim NOA3AO322_X4.sim
    NOA3AO322_X4__FTGS.sim NTS_X1.sim NTS_X1__FTGS.sim NTS_X2.sim
    NTS_X2__FTGS.sim NXR2_X1.sim NXR2_X1__FTGS.sim NXR2_X4.sim
    NXR2_X4__FTGS.sim O2_X2.sim O2_X2__FTGS.sim O2_X4.sim
    O2_X4__FTGS.sim O3_X2.sim O3_X2__FTGS.sim O3_X4.sim
    O3_X4__FTGS.sim O4_X2.sim O4_X2__FTGS.sim O4_X4.sim
    O4_X4__FTGS.sim OA22_X2.sim OA22_X2__FTGS.sim OA22_X4.sim
    OA22_X4__FTGS.sim OA2A22_X2.sim OA2A22_X2__FTGS.sim
    OA2A22_X4.sim OA2A22_X4__FTGS.sim OA2A2A23_X2.sim
    OA2A2A23_X2__FTGS.sim OA2A2A23_X4.sim OA2A2A23_X4__FTGS.sim
    OA2A2A2A24_X2.sim OA2A2A2A24_X2__FTGS.sim OA2A2A2A24_X4.sim
    OA2A2A2A24_X4__FTGS.sim OA2AO222_X2.sim OA2AO222_X2__FTGS.sim
    OA2AO222_X4.sim OA2AO222_X4__FTGS.sim OA3AO322_X2.sim
    OA3AO322_X2__FTGS.sim OA3AO322_X4.sim OA3AO322_X4__FTGS.sim
    ON12_X1.sim ON12_X1__FTGS.sim ON12_X4.sim ON12_X4__FTGS.sim
    ONE_X0.sim ONE_X0__FTGS.sim SFF1_X4.sim SFF1_X4__FTGS.sim
    SFF2_X4.sim SFF2_X4__FTGS.sim TS_X4.sim TS_X4__FTGS.sim
    TS_X8.sim TS_X8__FTGS.sim XR2_X1.sim XR2_X1__FTGS.sim
    XR2_X4.sim XR2_X4__FTGS.sim ZERO_X0.sim ZERO_X0__FTGS.sim
    sxlib_FTGS.vhd.E sxlib_components.vhd
Removed Files:
    PROBLEME_DE_SYMBOLES command.log sxlib.log
Log Message:
passage a la version 1999.10 de synopsys pour Adrijean

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"


alliance-programmers '2000: ALC : CVS loginfo, mbkspice

alliance-programmers '2000
ALC : CVS loginfo, mbkspice

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Thu, 13 Apr 2000 16:14:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Thu Apr 13 16:14:53 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkspice
In directory bop.lip6.fr:/tmp/greg/alliance/sources/mbkspice

Modified Files:
    spi_parse.c spi_parse.h
Log Message:
Prise en compte de $X et $Y dans les transistors. Les valeurs sont stockées
telles quelles car on ne connait pas l'unité utilisée dans le fichier.
Correction d'un bug freenum <-> freechain.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Thu, 13 Apr 2000 16:18:30 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

====================================================================
Modification le : Thu Apr 13 16:18:30 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory bop.lip6.fr:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_lo.c mbk_lo_util.c mbk_ph.c mbk_util.c mlo501.h mut325.h
Log Message:
Plein de petites choses :

  Ajout de fonctions de libération des ressources utilisées.
  Traçage des chain_list pour détecter les blocs inutilisés.
  Debuggage de flatlofig.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Thu, 13 Apr 2000 16:19:22 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Thu Apr 13 16:19:22 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory bop.lip6.fr:/tmp/greg/alliance/sources/mbk

Modified Files:
    mut325.h
Log Message:
Oups ! la fonction de tracage des chain_list était activée.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Thu, 13 Apr 2000 19:14:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Thu Apr 13 19:14:35 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory bop.lip6.fr:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_lo.c mbk_lo_util.c rcn_lo.c
Log Message:
Correction bug dans la fonction delloins : il manque un freechain si on efface
le dernier représentant dans le MODELCHAIN.
Gestion du MODELCHAIN dans le flattenlofig
Correction bug dans la fonction freetable : il manque un freechain des listes
RCN_LOCON.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, mbkspice

alliance-programmers '2000
ALC : CVS loginfo, mbkspice

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Fri, 14 Apr 2000 14:40:45 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Fri Apr 14 14:40:45 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbkspice
In directory bop.lip6.fr:/tmp/greg/alliance/sources/mbkspice

Modified Files:
    spi_drive.c
Log Message:
Noms de connecteurs plutot que noms de signaux dans les subckt.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Fri, 14 Apr 2000 14:42:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

====================================================================
Modification le : Fri Apr 14 14:42:41 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory bop.lip6.fr:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_util.c mut325.h
Log Message:
Debuggage de addchain sans devoir tout recompiler.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"


alliance-programmers '2000: ALC : CVS loginfo, doc/overview

alliance-programmers '2000
ALC : CVS loginfo, doc/overview

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 17 Apr 2000 14:02:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Mon Apr 17 14:02:03 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/doc/overview
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/doc/overview

Modified Files:
    overview.tex
Log Message:
modif pour overwiew sur WEB

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, doc

alliance-programmers '2000
ALC : CVS loginfo, doc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 17 Apr 2000 14:02:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"

====================================================================
Modification le : Mon Apr 17 14:02:03 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/doc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/doc

Modified Files:
    overview.pdf overview.ps
Log Message:
modif pour overwiew sur WEB

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 17 Apr 2000 15:55:29 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc"

====================================================================
Modification le : Mon Apr 17 15:55:28 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash

Log Message:
web

Status:

Vendor Tag:	czo
Release Tags:	Rel_1_0

N dev/www/slash/asim-team.gif
N dev/www/slash/favicon.ico
N dev/www/slash/index.html
N dev/www/slash/robots.txt
N dev/www/slash/title-fr.gif
N dev/www/slash/bkwww
N dev/www/slash/mk_homepages_links
N dev/www/slash/ssi/asim_footer.html
N dev/www/slash/ssi/asim_header.html
N dev/www/slash/ssi/search_footer.html
N dev/www/slash/ssi/search_header.html
N dev/www/slash/ssi/error.html
N dev/www/slash/ssi/search_middle.html
N dev/www/slash/ssi/search_intranet_header.html
N dev/www/slash/ssi/search_intranet_middle.html
L dev/www/slash/ssi/asim.footer/index.html
L dev/www/slash/ssi/asim.header/index.html
N dev/www/slash/ssi/img/ASIM-lgd.fr.gif
N dev/www/slash/ssi/img/ASIM-lgd.gb.gif
N dev/www/slash/ssi/img/ASIM-sml.gif
N dev/www/slash/ssi/img/ASIM-txt.gif
N dev/www/slash/ssi/img/ASIM.gif
N dev/www/slash/ssi/img/LIP6.gif
N dev/www/slash/ssi/img/asim-lip6.gif
N dev/www/slash/ssi/img/ball10.gif
N dev/www/slash/ssi/img/ball16.gif
N dev/www/slash/ssi/img/ball32.gif
N dev/www/slash/ssi/img/bar.gif
N dev/www/slash/ssi/img/bg.gif
N dev/www/slash/ssi/img/bg1.gif
N dev/www/slash/ssi/img/bg2.gif
N dev/www/slash/ssi/img/btn.CNRS.gif
N dev/www/slash/ssi/img/btn.LIP6.gif
N dev/www/slash/ssi/img/btn.UFR.gif
N dev/www/slash/ssi/img/btn.UPMC.gif
N dev/www/slash/ssi/img/btn.alliance.gif
N dev/www/slash/ssi/img/btn.codesign.gif
N dev/www/slash/ssi/img/btn.education.gif
N dev/www/slash/ssi/img/btn.equipe.gif
N dev/www/slash/ssi/img/btn.mips.gif
N dev/www/slash/ssi/img/btn.mpc.gif
N dev/www/slash/ssi/img/btn.multimedia.gif
N dev/www/slash/ssi/img/btn.publications.gif
N dev/www/slash/ssi/img/btn.search.gif
N dev/www/slash/ssi/img/btn.team.gif
N dev/www/slash/ssi/img/btn.transdoc.gif
N dev/www/slash/ssi/img/bullet.gif
N dev/www/slash/ssi/img/downdisk.gif
N dev/www/slash/ssi/img/drapfr.gif
N dev/www/slash/ssi/img/drapgb.gif
N dev/www/slash/ssi/img/eyes.gif
N dev/www/slash/ssi/img/flag_fr.gif
N dev/www/slash/ssi/img/flag_gb.gif
N dev/www/slash/ssi/img/netcol2.gif
N dev/www/slash/ssi/img/search.gif
N dev/www/slash/ssi/img/search_head.gif
N dev/www/slash/ssi/img/separator.gif
N dev/www/slash/ssi/test/index.fr.html
N dev/www/slash/ssi/test/index.gb.html
N dev/www/slash/ssi/test/onetestuser.html
N dev/www/slash/ssi/logos/alliance.gif
N dev/www/slash/ssi/logos/alliance2.gif
N dev/www/slash/ssi/logos/als.bmp
N dev/www/slash/ssi/logos/als.gif
N dev/www/slash/ssi/logos/ASIM-big.bmp
N dev/www/slash/ssi/logos/ASIM-big.tiff
N dev/www/slash/ssi/logos/ASIM-sml.bmp
N dev/www/slash/ssi/logos/asim-sml.gif
N dev/www/slash/ssi/logos/bar-yeux.gif
N dev/www/slash/ssi/logos/cd_al.bmp
N dev/www/slash/ssi/logos/cell.bmp
N dev/www/slash/ssi/logos/clouds_linux.gif
N dev/www/slash/ssi/logos/freebsd_logo.gif
N dev/www/slash/ssi/logos/i_logo_masi.gif
N dev/www/slash/ssi/logos/led_off.bmp
N dev/www/slash/ssi/logos/led_on.bmp
N dev/www/slash/ssi/logos/lgomasi.gif
N dev/www/slash/ssi/logos/lgomasi8.gif
N dev/www/slash/ssi/logos/linux-pengo-bw.gif
N dev/www/slash/ssi/logos/linux-pengo-color.gif
N dev/www/slash/ssi/logos/lip6.bmp
N dev/www/slash/ssi/logos/logomasi_n.gif
N dev/www/slash/ssi/logos/mask.gif
N dev/www/slash/ssi/logos/pingouin.jpg
N dev/www/slash/ssi/logos/pingouinsmall.gif
N dev/www/slash/ssi/logos/search.gif
N dev/www/slash/ssi/logos/search_2.gif
N dev/www/slash/ssi/logos/upmc.bmp
N dev/www/slash/ssi/logos/upmcgrand.gif
N dev/www/slash/ssi/logos/cnr02.jpg
N dev/www/slash/ssi/logos/ASIM.gif
N dev/www/slash/ssi/logos/CNRS.gif
N dev/www/slash/ssi/logos/AllianceLogo.gif
N dev/www/slash/ssi/logos/Linux.gif
N dev/www/slash/ssi/logos/LIP6.gif
N dev/www/slash/ssi/logos/LIP6-CL-72.gif
N dev/www/slash/ssi/logos/LIP6-CL-big.gif
N dev/www/slash/ssi/logos/LIP6-sml.gif
N dev/www/slash/ssi/logos/UPMC.gif
N dev/www/slash/ssi/logos/ASIM-big.jpg
N dev/www/slash/ssi/logos/LIP6-big.jpg
L dev/www/slash/ssi/logos/index.html
N dev/www/slash/ssi/logos/index-img.html
N dev/www/slash/ssi/logos/carteHSL.gif
N dev/www/slash/ssi/logos/Mon-asim.gif
N dev/www/slash/ssi/logos/LogoCNR1.gif
N dev/www/slash/ssi/logos/LIP6-bbg.gif
N dev/www/slash/ssi/logos/LIP6-bbg.bmp
N dev/www/slash/ssi/logos/nand2.gif
N dev/www/slash/ssi/logos/LogoCNRSGrand.gif
N dev/www/slash/ssi/logos/LogoCNRSMoyen.gif
N dev/www/slash/ssi/logos/symbCNRSmed.gif
N dev/www/slash/ssi/logos/symbCNRSmicro.gif
N dev/www/slash/ssi/logos/upmc-logo-text.gif
N dev/www/slash/ssi/logos/upmc-grand.gif
N dev/www/slash/ssi/logos/symbCNRSgrand.gif
N dev/www/slash/ssi/logos/upmc-noir.gif
N dev/www/slash/ssi/logos/Sav22D.tmp
N dev/www/slash/ssi/logos/date2000.gif
N dev/www/slash/ssi/logos/CNRS-big-black.bmp
N dev/www/slash/ssi/logos/upmc-grand-bbg.bmp
N dev/www/slash/ssi/logos/upmc-big-transp.gif
N dev/www/slash/ssi/logos/cdbox_alliance.bmp
N dev/www/slash/ssi/logos/CNRS-big-transp.gif
N dev/www/slash/ssi/logos/LIP6-big-transp.gif
N dev/www/slash/ssi/logos/date.jpg
N dev/www/slash/ssi/logos/addaccu.tif
N dev/www/slash/ssi/logos/AllianceLogo.bmp
N dev/www/slash/ssi/logos/alok.bmp
N dev/www/slash/ssi/logos/cell.gif
N dev/www/slash/ssi/logos/datapath.tif
N dev/www/slash/ssi/logos/extase.tif
N dev/www/slash/ssi/logos/fond_cell_bleu.bmp
N dev/www/slash/ssi/logos/genview.tif
N dev/www/slash/ssi/logos/graal.tif
N dev/www/slash/ssi/logos/Logo_CNRS.tif
N dev/www/slash/ssi/logos/Logo_lip6.tif
N dev/www/slash/ssi/logos/Logo_lip6_jpc.gif
N dev/www/slash/ssi/logos/Logo_UPMC.tif
N dev/www/slash/ssi/logos/MASI.TIF
N dev/www/slash/ssi/logos/rcube.bmp
N dev/www/slash/ssi/logos/stacs_rcol.tif
N dev/www/slash/ssi/logos/stacs.jpg
N dev/www/slash/ssi/logos/datapath.jpg
N dev/www/slash/ssi/logos/genview.jpg
N dev/www/slash/ssi/logos/graal.jpg
N dev/www/slash/ssi/logos/addaccu.jpg
N dev/www/slash/ssi/logos/netscape-colorindex.gif
N dev/www/slash/ssi/logos/ASIM-lgd.fr.gif
N dev/www/slash/ssi/logos/ASIM-lgd.gb.gif
N dev/www/slash/ssi/logos/ASIM-sml.gif
N dev/www/slash/ssi/logos/ASIM-txt.gif
N dev/www/slash/ssi/logos/drapfr.gif
N dev/www/slash/ssi/logos/drapgb.gif
N dev/www/slash/ssi/logos/ball10.gif
N dev/www/slash/ssi/logos/bullet.gif
N dev/www/slash/ssi/logos/ball16.gif
N dev/www/slash/ssi/logos/flag_fr.gif
N dev/www/slash/ssi/logos/flag_gb.gif
N dev/www/slash/ssi/logos/ball32.gif
N dev/www/slash/ssi/logos/search_3.gif
N dev/www/slash/ssi/logos/downdisk.gif
N dev/www/slash/ssi/logos/eyes.gif
N dev/www/slash/ssi/logos/btn.CNRS.gif
N dev/www/slash/ssi/logos/btn.LIP6.gif
N dev/www/slash/ssi/logos/btn.UFR.gif
N dev/www/slash/ssi/logos/btn.UPMC.gif
N dev/www/slash/ssi/logos/btn.alliance.gif
N dev/www/slash/ssi/logos/btn.codesign.gif
N dev/www/slash/ssi/logos/btn.education.gif
N dev/www/slash/ssi/logos/btn.equipe.gif
N dev/www/slash/ssi/logos/btn.mips.gif
N dev/www/slash/ssi/logos/btn.mpc.gif
N dev/www/slash/ssi/logos/btn.multimedia.gif
N dev/www/slash/ssi/logos/btn.publications.gif
N dev/www/slash/ssi/logos/btn.team.gif
N dev/www/slash/ssi/logos/btn.transdoc.gif
N dev/www/slash/ssi/logos/separator.gif
N dev/www/slash/ssi/logos/bar.gif
N dev/www/slash/ssi/logos/btn.search.gif
N dev/www/slash/ssi/logos/asim-lip6.gif
N dev/www/slash/ssi/logos/ASIM_2.gif
N dev/www/slash/ssi/logos/LIP6_2.gif
N dev/www/slash/ssi/logos/bg.gif
N dev/www/slash/ssi/logos/bg1.gif
N dev/www/slash/ssi/logos/bg2.gif
N dev/www/slash/ssi/logos/search_head.gif
N dev/www/slash/ssi/logos/netcol2.gif
N dev/www/slash/ssi/logos/.preview/preview-ASIM-big.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-ASIM-big.jpg.gif
N dev/www/slash/ssi/logos/.preview/preview-ASIM-big.tiff.gif
N dev/www/slash/ssi/logos/.preview/preview-ASIM-lgd.fr.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-ASIM-lgd.gb.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-ASIM-sml.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-ASIM-sml.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-ASIM-txt.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-ASIM.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-ASIM_2.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-AllianceLogo.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-AllianceLogo.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-CNRS-big-black.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-CNRS-big-transp.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-CNRS.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-LIP6-CL-72.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-LIP6-CL-big.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-LIP6-bbg.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-LIP6-bbg.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-LIP6-big-transp.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-LIP6-big.jpg.gif
N dev/www/slash/ssi/logos/.preview/preview-LIP6-sml.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-LIP6.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-LIP6_2.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-Linux.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-LogoCNR1.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-LogoCNRSGrand.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-LogoCNRSMoyen.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-Logo_CNRS.tif.gif
N dev/www/slash/ssi/logos/.preview/preview-Logo_UPMC.tif.gif
N dev/www/slash/ssi/logos/.preview/preview-Logo_lip6.tif.gif
N dev/www/slash/ssi/logos/.preview/preview-Logo_lip6_jpc.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-MASI.TIF.gif
N dev/www/slash/ssi/logos/.preview/preview-Mon-asim.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-UPMC.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-addaccu.jpg.gif
N dev/www/slash/ssi/logos/.preview/preview-addaccu.tif.gif
N dev/www/slash/ssi/logos/.preview/preview-alliance.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-alliance2.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-alok.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-als.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-als.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-asim-lip6.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-asim-sml.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-ball10.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-ball16.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-ball32.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-bar-yeux.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-bar.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-bg.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-bg1.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-bg2.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.CNRS.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.LIP6.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.UFR.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.UPMC.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.alliance.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.codesign.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.education.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.equipe.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.mips.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.mpc.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.multimedia.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.publications.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.search.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.team.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-btn.transdoc.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-bullet.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-carteHSL.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-cd_al.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-cell.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-cdbox_alliance.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-cell.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-clouds_linux.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-cnr02.jpg.gif
N dev/www/slash/ssi/logos/.preview/preview-datapath.jpg.gif
N dev/www/slash/ssi/logos/.preview/preview-datapath.tif.gif
N dev/www/slash/ssi/logos/.preview/preview-date.jpg.gif
N dev/www/slash/ssi/logos/.preview/preview-date2000.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-downdisk.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-drapfr.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-drapgb.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-extase.tif.gif
N dev/www/slash/ssi/logos/.preview/preview-eyes.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-flag_fr.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-flag_gb.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-fond_cell_bleu.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-freebsd_logo.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-genview.jpg.gif
N dev/www/slash/ssi/logos/.preview/preview-genview.tif.gif
N dev/www/slash/ssi/logos/.preview/preview-graal.jpg.gif
N dev/www/slash/ssi/logos/.preview/preview-graal.tif.gif
N dev/www/slash/ssi/logos/.preview/preview-i_logo_masi.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-led_off.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-led_on.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-lgomasi.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-lgomasi8.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-linux-pengo-bw.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-linux-pengo-color.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-lip6.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-logomasi_n.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-mask.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-nand2.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-netcol2.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-pingouin.jpg.gif
N dev/www/slash/ssi/logos/.preview/preview-pingouinsmall.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-rcube.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-search.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-search_2.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-search_3.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-search_head.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-separator.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-stacs.jpg.gif
N dev/www/slash/ssi/logos/.preview/preview-stacs_rcol.tif.gif
N dev/www/slash/ssi/logos/.preview/preview-symbCNRSgrand.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-symbCNRSmed.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-symbCNRSmicro.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-upmc-big-transp.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-upmc-grand-bbg.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-upmc-grand.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-upmc-logo-text.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-upmc-noir.gif.gif
N dev/www/slash/ssi/logos/.preview/preview-upmc.bmp.gif
N dev/www/slash/ssi/logos/.preview/preview-upmcgrand.gif.gif
N dev/www/slash/alliance/alliance.gif
N dev/www/slash/alliance/alliance_logo.gif
N dev/www/slash/alliance/credits.html
N dev/www/slash/alliance/error.html
N dev/www/slash/alliance/index.html
N dev/www/slash/alliance/nedstat.gif
N dev/www/slash/alliance/nedstat.ssi.html
N dev/www/slash/alliance/vlsi.gif
N dev/www/slash/alliance/todo.txt
N dev/www/slash/alliance/date2000.gif
N dev/www/slash/alliance/bug-report/logo.gif
N dev/www/slash/alliance/bug-report/bug.html
N dev/www/slash/alliance/bug-report/index.html
N dev/www/slash/alliance/distrib/mirrors.html
N dev/www/slash/alliance/distrib/distrib.gif
N dev/www/slash/alliance/distrib/index.html
N dev/www/slash/alliance/doc/doc.gif
N dev/www/slash/alliance/doc/index.html
N dev/www/slash/alliance/doc/asic/addaccu.tgz
N dev/www/slash/alliance/doc/asic/am_expli.html
N dev/www/slash/alliance/doc/asic/auto_mod.html
N dev/www/slash/alliance/doc/asic/auto_mod.tgz
N dev/www/slash/alliance/doc/asic/chg.gif
N dev/www/slash/alliance/doc/asic/conclusion.html
N dev/www/slash/alliance/doc/asic/diviseur.tgz
N dev/www/slash/alliance/doc/asic/gen.gif
N dev/www/slash/alliance/doc/asic/gen1.html
N dev/www/slash/alliance/doc/asic/gen2.html
N dev/www/slash/alliance/doc/asic/gen3.html
N dev/www/slash/alliance/doc/asic/gen4.html
N dev/www/slash/alliance/doc/asic/gen5.html
N dev/www/slash/alliance/doc/asic/gen6.html
N dev/www/slash/alliance/doc/asic/gen7.html
N dev/www/slash/alliance/doc/asic/gen8.html
N dev/www/slash/alliance/doc/asic/gen9.html
N dev/www/slash/alliance/doc/asic/index.html
N dev/www/slash/alliance/doc/asic/installation.html
N dev/www/slash/alliance/doc/asic/introduction.html
N dev/www/slash/alliance/doc/asic/notrecircuit.html
N dev/www/slash/alliance/doc/asic/organismes.html
N dev/www/slash/alliance/doc/asic/prerequis.html
N dev/www/slash/alliance/doc/asic/proceder.html
N dev/www/slash/alliance/doc/asic/process.gif
N dev/www/slash/alliance/doc/asic/regles.html
N dev/www/slash/alliance/doc/asic/reset.gif
N dev/www/slash/alliance/doc/asic/sinstall.html
N dev/www/slash/alliance/doc/asic/sommaire.html
N dev/www/slash/alliance/doc/asic/test1.html
N dev/www/slash/alliance/doc/asic/test2.html
N dev/www/slash/alliance/doc/asic/test3.html
N dev/www/slash/alliance/doc/asic/testp.html
N dev/www/slash/alliance/doc/man/a2p_dp.5.html
N dev/www/slash/alliance/doc/man/a2p_y.5.html
N dev/www/slash/alliance/doc/man/a2_dp.5.html
N dev/www/slash/alliance/doc/man/a2_y.5.html
N dev/www/slash/alliance/doc/man/a3p_dp.5.html
N dev/www/slash/alliance/doc/man/a3p_y.5.html
N dev/www/slash/alliance/doc/man/a3_dp.5.html
N dev/www/slash/alliance/doc/man/a3_y.5.html
N dev/www/slash/alliance/doc/man/a4p_dp.5.html
N dev/www/slash/alliance/doc/man/a4p_y.5.html
N dev/www/slash/alliance/doc/man/a4_dp.5.html
N dev/www/slash/alliance/doc/man/a4_y.5.html
N dev/www/slash/alliance/doc/man/abl.1.html
N dev/www/slash/alliance/doc/man/abl101.1.html
N dev/www/slash/alliance/doc/man/ablToBddCct.3.html
N dev/www/slash/alliance/doc/man/aboxmbkrds.3.html
N dev/www/slash/alliance/doc/man/ACTION.3.html
N dev/www/slash/alliance/doc/man/addablhexpr.3.html
N dev/www/slash/alliance/doc/man/addablqexpr.3.html
N dev/www/slash/alliance/doc/man/addauth2elem.3.html
N dev/www/slash/alliance/doc/man/addauthelem.3.html
N dev/www/slash/alliance/doc/man/addbddassoc.3.html
N dev/www/slash/alliance/doc/man/addbddcircuitabl.3.html
N dev/www/slash/alliance/doc/man/addbddcircuitin.3.html
N dev/www/slash/alliance/doc/man/addbddcircuitout.3.html
N dev/www/slash/alliance/doc/man/addbddnode.3.html
N dev/www/slash/alliance/doc/man/addbddnodeassoc.3.html
N dev/www/slash/alliance/doc/man/addbddnodelist.3.html
N dev/www/slash/alliance/doc/man/addbddvar.3.html
N dev/www/slash/alliance/doc/man/addbddvarafter.3.html
N dev/www/slash/alliance/doc/man/addbddvarbefore.3.html
N dev/www/slash/alliance/doc/man/addbddvarfirst.3.html
N dev/www/slash/alliance/doc/man/addbddvarlast.3.html
N dev/www/slash/alliance/doc/man/addcapa.3.html
N dev/www/slash/alliance/doc/man/addchain.3.html
N dev/www/slash/alliance/doc/man/addHExpr.3.html
N dev/www/slash/alliance/doc/man/addht.3.html
N dev/www/slash/alliance/doc/man/addhtitem.3.html
N dev/www/slash/alliance/doc/man/addInputCct.3.html
N dev/www/slash/alliance/doc/man/addListBdd.3.html
N dev/www/slash/alliance/doc/man/addlocon.3.html
N dev/www/slash/alliance/doc/man/addlofig.3.html
N dev/www/slash/alliance/doc/man/addloins.3.html
N dev/www/slash/alliance/doc/man/addlomodel.3.html
N dev/www/slash/alliance/doc/man/addlosig.3.html
N dev/www/slash/alliance/doc/man/addlotrs.3.html
N dev/www/slash/alliance/doc/man/addnum.3.html
N dev/www/slash/alliance/doc/man/addOutputCct.3.html
N dev/www/slash/alliance/doc/man/addphcon.3.html
N dev/www/slash/alliance/doc/man/addphfig.3.html
N dev/www/slash/alliance/doc/man/addphins.3.html
N dev/www/slash/alliance/doc/man/addphref.3.html
N dev/www/slash/alliance/doc/man/addphseg.3.html
N dev/www/slash/alliance/doc/man/addphvia.3.html
N dev/www/slash/alliance/doc/man/addptype.3.html
N dev/www/slash/alliance/doc/man/addQExpr.3.html
N dev/www/slash/alliance/doc/man/addrdsfig.3.html
N dev/www/slash/alliance/doc/man/addrdsfigrec.3.html
N dev/www/slash/alliance/doc/man/addrdsins.3.html
N dev/www/slash/alliance/doc/man/addrdsinsrec.3.html
N dev/www/slash/alliance/doc/man/addrdsrecwindow.3.html
N dev/www/slash/alliance/doc/man/addTH.3.html
N dev/www/slash/alliance/doc/man/AFFECT.3.html
N dev/www/slash/alliance/doc/man/ai.5.html
N dev/www/slash/alliance/doc/man/al.5.html
N dev/www/slash/alliance/doc/man/alcbanner.1.html
N dev/www/slash/alliance/doc/man/alc_bug_report.1.html
N dev/www/slash/alliance/doc/man/alc_contents.mac.html
N dev/www/slash/alliance/doc/man/alc_origin.1.html
N dev/www/slash/alliance/doc/man/alliancebanner.3.html
N dev/www/slash/alliance/doc/man/alliance_formats.1.html
N dev/www/slash/alliance/doc/man/alliance_programming.1.html
N dev/www/slash/alliance/doc/man/alliance_tools.1.html
N dev/www/slash/alliance/doc/man/allocrdsfig.3.html
N dev/www/slash/alliance/doc/man/allocrdsins.3.html
N dev/www/slash/alliance/doc/man/allocrdsrec.3.html
N dev/www/slash/alliance/doc/man/allocrdsrecwin.3.html
N dev/www/slash/alliance/doc/man/allocrdswin.3.html
N dev/www/slash/alliance/doc/man/allocrdswindow.3.html
N dev/www/slash/alliance/doc/man/allocrdswinrec.3.html
N dev/www/slash/alliance/doc/man/amg.1.html
N dev/www/slash/alliance/doc/man/annup_dp.5.html
N dev/www/slash/alliance/doc/man/annup_y.5.html
N dev/www/slash/alliance/doc/man/anyExpr.3.html
N dev/www/slash/alliance/doc/man/ap.5.html
N dev/www/slash/alliance/doc/man/append.3.html
N dev/www/slash/alliance/doc/man/applyBdd.3.html
N dev/www/slash/alliance/doc/man/applybddnode.3.html
N dev/www/slash/alliance/doc/man/applybddnodeite.3.html
N dev/www/slash/alliance/doc/man/applybddnodelist.3.html
N dev/www/slash/alliance/doc/man/applybddnodenot.3.html
N dev/www/slash/alliance/doc/man/applybddnodeterm.3.html
N dev/www/slash/alliance/doc/man/applyBinBdd.3.html
N dev/www/slash/alliance/doc/man/applyrdssym.3.html
N dev/www/slash/alliance/doc/man/apr.3.html
N dev/www/slash/alliance/doc/man/arp.3.html
N dev/www/slash/alliance/doc/man/ARRAY.3.html
N dev/www/slash/alliance/doc/man/asimut.1.html
N dev/www/slash/alliance/doc/man/aut101.1.html
N dev/www/slash/alliance/doc/man/autallocblock.3.html
N dev/www/slash/alliance/doc/man/autallocheap.3.html
N dev/www/slash/alliance/doc/man/autfreeblock.3.html
N dev/www/slash/alliance/doc/man/autfreeheap.3.html
N dev/www/slash/alliance/doc/man/auth2elem.3.html
N dev/www/slash/alliance/doc/man/auth2table.3.html
N dev/www/slash/alliance/doc/man/authelem.3.html
N dev/www/slash/alliance/doc/man/authtable.3.html
N dev/www/slash/alliance/doc/man/autresizeblock.3.html
N dev/www/slash/alliance/doc/man/b1_dp.5.html
N dev/www/slash/alliance/doc/man/b1_y.5.html
N dev/www/slash/alliance/doc/man/bbr.1.html
N dev/www/slash/alliance/doc/man/bdd.1.html
N dev/www/slash/alliance/doc/man/bdd101.1.html
N dev/www/slash/alliance/doc/man/bddToAblCct.3.html
N dev/www/slash/alliance/doc/man/beaux.3.html
N dev/www/slash/alliance/doc/man/bebus.3.html
N dev/www/slash/alliance/doc/man/bebux.3.html
N dev/www/slash/alliance/doc/man/befig.3.html
N dev/www/slash/alliance/doc/man/begen.3.html
N dev/www/slash/alliance/doc/man/beh.3.html
N dev/www/slash/alliance/doc/man/beh_addbeaux.3.html
N dev/www/slash/alliance/doc/man/beh_addbebus.3.html
N dev/www/slash/alliance/doc/man/beh_addbebux.3.html
N dev/www/slash/alliance/doc/man/beh_addbefig.3.html
N dev/www/slash/alliance/doc/man/beh_addbegen.3.html
N dev/www/slash/alliance/doc/man/beh_addbemsg.3.html
N dev/www/slash/alliance/doc/man/beh_addbeout.3.html
N dev/www/slash/alliance/doc/man/beh_addbepor.3.html
N dev/www/slash/alliance/doc/man/beh_addbereg.3.html
N dev/www/slash/alliance/doc/man/beh_addberin.3.html
N dev/www/slash/alliance/doc/man/beh_addbiabl.3.html
N dev/www/slash/alliance/doc/man/beh_addbinod.3.html
N dev/www/slash/alliance/doc/man/beh_debug.3.html
N dev/www/slash/alliance/doc/man/beh_delbeaux.3.html
N dev/www/slash/alliance/doc/man/beh_delbebus.3.html
N dev/www/slash/alliance/doc/man/beh_delbebux.3.html
N dev/www/slash/alliance/doc/man/beh_delbefig.3.html
N dev/www/slash/alliance/doc/man/beh_delbegen.3.html
N dev/www/slash/alliance/doc/man/beh_delbemsg.3.html
N dev/www/slash/alliance/doc/man/beh_delbeout.3.html
N dev/www/slash/alliance/doc/man/beh_delbepor.3.html
N dev/www/slash/alliance/doc/man/beh_delbereg.3.html
N dev/www/slash/alliance/doc/man/beh_delberin.3.html
N dev/www/slash/alliance/doc/man/beh_delbiabl.3.html
N dev/www/slash/alliance/doc/man/beh_delbinod.3.html
N dev/www/slash/alliance/doc/man/beh_depend.3.html
N dev/www/slash/alliance/doc/man/beh_error.3.html
N dev/www/slash/alliance/doc/man/beh_frebeaux.3.html
N dev/www/slash/alliance/doc/man/beh_frebebus.3.html
N dev/www/slash/alliance/doc/man/beh_frebebux.3.html
N dev/www/slash/alliance/doc/man/beh_frebefig.3.html
N dev/www/slash/alliance/doc/man/beh_frebegen.3.html
N dev/www/slash/alliance/doc/man/beh_frebemsg.3.html
N dev/www/slash/alliance/doc/man/beh_frebeout.3.html
N dev/www/slash/alliance/doc/man/beh_frebepor.3.html
N dev/www/slash/alliance/doc/man/beh_frebereg.3.html
N dev/www/slash/alliance/doc/man/beh_freberin.3.html
N dev/www/slash/alliance/doc/man/beh_frebiabl.3.html
N dev/www/slash/alliance/doc/man/beh_frebinod.3.html
N dev/www/slash/alliance/doc/man/beh_getgenva.3.html
N dev/www/slash/alliance/doc/man/beh_makbdd.3.html
N dev/www/slash/alliance/doc/man/beh_makgex.3.html
N dev/www/slash/alliance/doc/man/beh_message.3.html
N dev/www/slash/alliance/doc/man/beh_rmvbeaux.3.html
N dev/www/slash/alliance/doc/man/beh_rmvbebus.3.html
N dev/www/slash/alliance/doc/man/beh_rmvbebux.3.html
N dev/www/slash/alliance/doc/man/beh_rmvbefig.3.html
N dev/www/slash/alliance/doc/man/beh_rmvbegen.3.html
N dev/www/slash/alliance/doc/man/beh_rmvbemsg.3.html
N dev/www/slash/alliance/doc/man/beh_rmvbeout.3.html
N dev/www/slash/alliance/doc/man/beh_rmvbepor.3.html
N dev/www/slash/alliance/doc/man/beh_rmvbereg.3.html
N dev/www/slash/alliance/doc/man/beh_rmvberin.3.html
N dev/www/slash/alliance/doc/man/bemsg.3.html
N dev/www/slash/alliance/doc/man/beout.3.html
N dev/www/slash/alliance/doc/man/bepor.3.html
N dev/www/slash/alliance/doc/man/bereg.3.html
N dev/www/slash/alliance/doc/man/berin.3.html
N dev/www/slash/alliance/doc/man/bgd.1.html
N dev/www/slash/alliance/doc/man/biabl.3.html
N dev/www/slash/alliance/doc/man/bigvia.3.html
N dev/www/slash/alliance/doc/man/binod.3.html
N dev/www/slash/alliance/doc/man/binode.3.html
N dev/www/slash/alliance/doc/man/bop.1.html
N dev/www/slash/alliance/doc/man/bsg.1.html
N dev/www/slash/alliance/doc/man/buildrdswindow.3.html
N dev/www/slash/alliance/doc/man/BUS.3.html
N dev/www/slash/alliance/doc/man/buseg.1.html
N dev/www/slash/alliance/doc/man/conv.3.html
N dev/www/slash/alliance/doc/man/c4map.1.html
N dev/www/slash/alliance/doc/man/catal.5.html
N dev/www/slash/alliance/doc/man/chain.3.html
N dev/www/slash/alliance/doc/man/changeOperExpr.3.html
N dev/www/slash/alliance/doc/man/charToExpr.3.html
N dev/www/slash/alliance/doc/man/charToOper.3.html
N dev/www/slash/alliance/doc/man/checkloconorder.3.html
N dev/www/slash/alliance/doc/man/clearbddsystemref.3.html
N dev/www/slash/alliance/doc/man/clearbddsystemrefext.3.html
N dev/www/slash/alliance/doc/man/clearbddsystemrefint.3.html
N dev/www/slash/alliance/doc/man/cmx2_y.5.html
N dev/www/slash/alliance/doc/man/cofactorbddnode.3.html
N dev/www/slash/alliance/doc/man/comment.3.html
N dev/www/slash/alliance/doc/man/composeBdd.3.html
N dev/www/slash/alliance/doc/man/composebddnode.3.html
N dev/www/slash/alliance/doc/man/composeCct.3.html
N dev/www/slash/alliance/doc/man/concatname.3.html
N dev/www/slash/alliance/doc/man/conmbkrds.3.html
N dev/www/slash/alliance/doc/man/constraintBdd.3.html
N dev/www/slash/alliance/doc/man/constraintCct.3.html
N dev/www/slash/alliance/doc/man/convcmp.3.html
N dev/www/slash/alliance/doc/man/convertbddcircuitabl.3.html
N dev/www/slash/alliance/doc/man/convertbddcircuitsumabl.3.html
N dev/www/slash/alliance/doc/man/convertbddindexabl.3.html
N dev/www/slash/alliance/doc/man/convertbddmuxabl.3.html
N dev/www/slash/alliance/doc/man/convertbddnodeabl.3.html
N dev/www/slash/alliance/doc/man/convertbddnodesumabl.3.html
N dev/www/slash/alliance/doc/man/copyExpr.3.html
N dev/www/slash/alliance/doc/man/COPY_UP_ALL_CON.3.html
N dev/www/slash/alliance/doc/man/COPY_UP_ALL_REF.3.html
N dev/www/slash/alliance/doc/man/COPY_UP_CON.3.html
N dev/www/slash/alliance/doc/man/COPY_UP_CON_FACE.3.html
N dev/www/slash/alliance/doc/man/COPY_UP_REF.3.html
N dev/www/slash/alliance/doc/man/COPY_UP_SEG.3.html
N dev/www/slash/alliance/doc/man/cpOrderCct.3.html
N dev/www/slash/alliance/doc/man/createablatom.3.html
N dev/www/slash/alliance/doc/man/createablbinexpr.3.html
N dev/www/slash/alliance/doc/man/createablnotexpr.3.html
N dev/www/slash/alliance/doc/man/createabloper.3.html
N dev/www/slash/alliance/doc/man/createablunaryexpr.3.html
N dev/www/slash/alliance/doc/man/createablxorbinexpr.3.html
N dev/www/slash/alliance/doc/man/createAtom.3.html
N dev/www/slash/alliance/doc/man/createauth2table.3.html
N dev/www/slash/alliance/doc/man/createauthtable.3.html
N dev/www/slash/alliance/doc/man/createbddcircuit.3.html
N dev/www/slash/alliance/doc/man/createbddsystem.3.html
N dev/www/slash/alliance/doc/man/createBinExpr.3.html
N dev/www/slash/alliance/doc/man/createExpr.3.html
N dev/www/slash/alliance/doc/man/createNodeTermBdd.3.html
N dev/www/slash/alliance/doc/man/createTH.3.html
N dev/www/slash/alliance/doc/man/cry_dp.5.html
N dev/www/slash/alliance/doc/man/cry_y.5.html
N dev/www/slash/alliance/doc/man/d1_y.5.html
N dev/www/slash/alliance/doc/man/decbddrefext.3.html
N dev/www/slash/alliance/doc/man/decbddrefint.3.html
N dev/www/slash/alliance/doc/man/DECLAR.3.html
N dev/www/slash/alliance/doc/man/defab.3.html
N dev/www/slash/alliance/doc/man/DEF_AB.3.html
N dev/www/slash/alliance/doc/man/DEF_GENPAT.3.html
N dev/www/slash/alliance/doc/man/DEF_LOFIG.3.html
N dev/www/slash/alliance/doc/man/DEF_PHFIG.3.html
N dev/www/slash/alliance/doc/man/DEF_PHINS.3.html
N dev/www/slash/alliance/doc/man/DEF_PHSC.3.html
N dev/www/slash/alliance/doc/man/delablexpr.3.html
N dev/www/slash/alliance/doc/man/delablexprnum.3.html
N dev/www/slash/alliance/doc/man/delauth2elem.3.html
N dev/www/slash/alliance/doc/man/delauthelem.3.html
N dev/www/slash/alliance/doc/man/delbddassoc.3.html
N dev/www/slash/alliance/doc/man/delbddcircuitout.3.html
N dev/www/slash/alliance/doc/man/delbddnode.3.html
N dev/www/slash/alliance/doc/man/delbddnodeassoc.3.html
N dev/www/slash/alliance/doc/man/delbddnodelist.3.html
N dev/www/slash/alliance/doc/man/delchain.3.html
N dev/www/slash/alliance/doc/man/deleteNumExpr.3.html
N dev/www/slash/alliance/doc/man/deleteTH.3.html
N dev/www/slash/alliance/doc/man/delht.3.html
N dev/www/slash/alliance/doc/man/delhtitem.3.html
N dev/www/slash/alliance/doc/man/dellocon.3.html
N dev/www/slash/alliance/doc/man/dellofig.3.html
N dev/www/slash/alliance/doc/man/delloins.3.html
N dev/www/slash/alliance/doc/man/dellosig.3.html
N dev/www/slash/alliance/doc/man/dellotrs.3.html
N dev/www/slash/alliance/doc/man/delnum.3.html
N dev/www/slash/alliance/doc/man/delphcon.3.html
N dev/www/slash/alliance/doc/man/delphfig.3.html
N dev/www/slash/alliance/doc/man/delphins.3.html
N dev/www/slash/alliance/doc/man/delphref.3.html
N dev/www/slash/alliance/doc/man/delphseg.3.html
N dev/www/slash/alliance/doc/man/delphvia.3.html
N dev/www/slash/alliance/doc/man/delptype.3.html
N dev/www/slash/alliance/doc/man/delrdsfig.3.html
N dev/www/slash/alliance/doc/man/delrdsfigrec.3.html
N dev/www/slash/alliance/doc/man/delrdsins.3.html
N dev/www/slash/alliance/doc/man/delrdsinsrec.3.html
N dev/www/slash/alliance/doc/man/delrdsrecwindow.3.html
N dev/www/slash/alliance/doc/man/destroyauth2table.3.html
N dev/www/slash/alliance/doc/man/destroyauthtable.3.html
N dev/www/slash/alliance/doc/man/destroyBdd.3.html
N dev/www/slash/alliance/doc/man/destroybddassoc.3.html
N dev/www/slash/alliance/doc/man/destroybddcircuit.3.html
N dev/www/slash/alliance/doc/man/destroybddsystem.3.html
N dev/www/slash/alliance/doc/man/destroyCct.3.html
N dev/www/slash/alliance/doc/man/destroyrdswindow.3.html
N dev/www/slash/alliance/doc/man/destroyTH.3.html
N dev/www/slash/alliance/doc/man/devablxorexpr.3.html
N dev/www/slash/alliance/doc/man/devdupablxorexpr.3.html
N dev/www/slash/alliance/doc/man/devXor2Expr.3.html
N dev/www/slash/alliance/doc/man/devXorExpr.3.html
N dev/www/slash/alliance/doc/man/displayBdd.3.html
N dev/www/slash/alliance/doc/man/displayCct.3.html
N dev/www/slash/alliance/doc/man/displayExpr.3.html
N dev/www/slash/alliance/doc/man/displayInfExpr.3.html
N dev/www/slash/alliance/doc/man/displayTH.3.html
N dev/www/slash/alliance/doc/man/dlx_asm.1.html
N dev/www/slash/alliance/doc/man/downstr.3.html
N dev/www/slash/alliance/doc/man/dplib.5.html
N dev/www/slash/alliance/doc/man/dpp.1.html
N dev/www/slash/alliance/doc/man/dpr.1.html
N dev/www/slash/alliance/doc/man/DP_ADD2F.3.html
N dev/www/slash/alliance/doc/man/DP_ADSB2.3.html
N dev/www/slash/alliance/doc/man/DP_ADSB2F.3.html
N dev/www/slash/alliance/doc/man/DP_AND2.3.html
N dev/www/slash/alliance/doc/man/DP_AND3.3.html
N dev/www/slash/alliance/doc/man/DP_BUFF.3.html
N dev/www/slash/alliance/doc/man/DP_BUSE.3.html
N dev/www/slash/alliance/doc/man/DP_CONST.3.html
N dev/www/slash/alliance/doc/man/DP_DEFLOFIG.3.html
N dev/www/slash/alliance/doc/man/DP_IMPORT.3.html
N dev/www/slash/alliance/doc/man/DP_INV.3.html
N dev/www/slash/alliance/doc/man/DP_LOCON.3.html
N dev/www/slash/alliance/doc/man/DP_MULT.3.html
N dev/www/slash/alliance/doc/man/DP_MULTP.3.html
N dev/www/slash/alliance/doc/man/DP_MUX2CS.3.html
N dev/www/slash/alliance/doc/man/DP_MUX3CD.3.html
N dev/www/slash/alliance/doc/man/DP_MUX3CS.3.html
N dev/www/slash/alliance/doc/man/DP_MUX4CS.3.html
N dev/www/slash/alliance/doc/man/DP_MUX5CS.3.html
N dev/www/slash/alliance/doc/man/DP_NAND2.3.html
N dev/www/slash/alliance/doc/man/DP_NAND2MASK.3.html
N dev/www/slash/alliance/doc/man/DP_NAND3.3.html
N dev/www/slash/alliance/doc/man/DP_NBUSE.3.html
N dev/www/slash/alliance/doc/man/DP_NMUX2CS.3.html
N dev/www/slash/alliance/doc/man/druc.1.html
N dev/www/slash/alliance/doc/man/DP_NOR2.3.html
N dev/www/slash/alliance/doc/man/DP_NOR2MASK.3.html
N dev/www/slash/alliance/doc/man/DP_NOR3.3.html
N dev/www/slash/alliance/doc/man/DP_NUL.3.html
N dev/www/slash/alliance/doc/man/DP_OR2.3.html
N dev/www/slash/alliance/doc/man/DP_OR3.3.html
N dev/www/slash/alliance/doc/man/DP_PDFF.3.html
N dev/www/slash/alliance/doc/man/DP_PDFFQ.3.html
N dev/www/slash/alliance/doc/man/DP_PDFFR.3.html
N dev/www/slash/alliance/doc/man/DP_PDFFRT.3.html
N dev/www/slash/alliance/doc/man/DP_PDFFT.3.html
N dev/www/slash/alliance/doc/man/DP_PDFFTQ.3.html
N dev/www/slash/alliance/doc/man/DP_RFG1C0.3.html
N dev/www/slash/alliance/doc/man/DP_RFG1CC.3.html
N dev/www/slash/alliance/doc/man/DP_RFG2C0.3.html
N dev/www/slash/alliance/doc/man/DP_RFG2CC.3.html
N dev/www/slash/alliance/doc/man/DP_SAVLOFIG.3.html
N dev/www/slash/alliance/doc/man/DP_SHIFT.3.html
N dev/www/slash/alliance/doc/man/DP_TRACE.3.html
N dev/www/slash/alliance/doc/man/DP_XNOR2.3.html
N dev/www/slash/alliance/doc/man/DP_XNOR2MASK.3.html
N dev/www/slash/alliance/doc/man/DP_XOR2.3.html
N dev/www/slash/alliance/doc/man/dreal.1.html
N dev/www/slash/alliance/doc/man/dtv.5.html
N dev/www/slash/alliance/doc/man/dupablexpr.3.html
N dev/www/slash/alliance/doc/man/ELM.3.html
N dev/www/slash/alliance/doc/man/equalExpr.3.html
N dev/www/slash/alliance/doc/man/equalVarExpr.3.html
N dev/www/slash/alliance/doc/man/etas.1.html
N dev/www/slash/alliance/doc/man/everyExpr.3.html
N dev/www/slash/alliance/doc/man/existbddnodeassocoff.3.html
N dev/www/slash/alliance/doc/man/existbddnodeassocon.3.html
N dev/www/slash/alliance/doc/man/exprToChar.3.html
N dev/www/slash/alliance/doc/man/figmbkrds.3.html
N dev/www/slash/alliance/doc/man/filepath.3.html
N dev/www/slash/alliance/doc/man/flatablexpr.3.html
N dev/www/slash/alliance/doc/man/flatArityExpr.3.html
N dev/www/slash/alliance/doc/man/flatPolarityExpr.3.html
N dev/www/slash/alliance/doc/man/fsm.5.html
N dev/www/slash/alliance/doc/man/flattenlofig.3.html
N dev/www/slash/alliance/doc/man/flattenphfig.3.html
N dev/www/slash/alliance/doc/man/FLATTEN_ALL_LOINS.3.html
N dev/www/slash/alliance/doc/man/FLATTEN_ALL_PHINS.3.html
N dev/www/slash/alliance/doc/man/FLATTEN_LOFIG.3.html
N dev/www/slash/alliance/doc/man/FLATTEN_PHFIG.3.html
N dev/www/slash/alliance/doc/man/fpgen.1.html
N dev/www/slash/alliance/doc/man/fplib.5.html
N dev/www/slash/alliance/doc/man/fpmap.1.html
N dev/www/slash/alliance/doc/man/freeablexpr.3.html
N dev/www/slash/alliance/doc/man/freechain.3.html
N dev/www/slash/alliance/doc/man/freeExpr.3.html
N dev/www/slash/alliance/doc/man/freelomodel.3.html
N dev/www/slash/alliance/doc/man/freenum.3.html
N dev/www/slash/alliance/doc/man/freeptype.3.html
N dev/www/slash/alliance/doc/man/freerdsfig.3.html
N dev/www/slash/alliance/doc/man/freerdsins.3.html
N dev/www/slash/alliance/doc/man/freerdsrec.3.html
N dev/www/slash/alliance/doc/man/fsm101.1.html
N dev/www/slash/alliance/doc/man/funbeaux.3.html
N dev/www/slash/alliance/doc/man/funbebus.3.html
N dev/www/slash/alliance/doc/man/funbebux.3.html
N dev/www/slash/alliance/doc/man/funbefig.3.html
N dev/www/slash/alliance/doc/man/funbegen.3.html
N dev/www/slash/alliance/doc/man/funbemsg.3.html
N dev/www/slash/alliance/doc/man/funbeout.3.html
N dev/www/slash/alliance/doc/man/funbepor.3.html
N dev/www/slash/alliance/doc/man/funbereg.3.html
N dev/www/slash/alliance/doc/man/funberin.3.html
N dev/www/slash/alliance/doc/man/funbiabl.3.html
N dev/www/slash/alliance/doc/man/funbinod.3.html
N dev/www/slash/alliance/doc/man/funpacom.3.html
N dev/www/slash/alliance/doc/man/funpaevt.3.html
N dev/www/slash/alliance/doc/man/funpagrp.3.html
N dev/www/slash/alliance/doc/man/funpaini.3.html
N dev/www/slash/alliance/doc/man/funpaiol.3.html
N dev/www/slash/alliance/doc/man/funpapat.3.html
N dev/www/slash/alliance/doc/man/funpaseq.3.html
N dev/www/slash/alliance/doc/man/garbagebddsystem.3.html
N dev/www/slash/alliance/doc/man/gcNodeBdd.3.html
N dev/www/slash/alliance/doc/man/gcNodeCct.3.html
N dev/www/slash/alliance/doc/man/genlib.1.html
N dev/www/slash/alliance/doc/man/genpat.1.html
N dev/www/slash/alliance/doc/man/genscan.1.html
N dev/www/slash/alliance/doc/man/genview.1.html
N dev/www/slash/alliance/doc/man/getablexprdepth.3.html
N dev/www/slash/alliance/doc/man/getablexprlength.3.html
N dev/www/slash/alliance/doc/man/getablexprmax.3.html
N dev/www/slash/alliance/doc/man/getablexprmin.3.html
N dev/www/slash/alliance/doc/man/getablexprnum.3.html
N dev/www/slash/alliance/doc/man/getablexprnumatom.3.html
N dev/www/slash/alliance/doc/man/getablexprnumbinoper.3.html
N dev/www/slash/alliance/doc/man/getablexprnumocc.3.html
N dev/www/slash/alliance/doc/man/getablexprsupport.3.html
N dev/www/slash/alliance/doc/man/getbddnodenum.3.html
N dev/www/slash/alliance/doc/man/GETCPAT.3.html
N dev/www/slash/alliance/doc/man/getbddnodesize.3.html
N dev/www/slash/alliance/doc/man/getbddnodesupport.3.html
N dev/www/slash/alliance/doc/man/getbddvarbyindex.3.html
N dev/www/slash/alliance/doc/man/getbddvarindex.3.html
N dev/www/slash/alliance/doc/man/getbddvarnode.3.html
N dev/www/slash/alliance/doc/man/getbddvarnodebyindex.3.html
N dev/www/slash/alliance/doc/man/gethtitem.3.html
N dev/www/slash/alliance/doc/man/getlocon.3.html
N dev/www/slash/alliance/doc/man/getlofig.3.html
N dev/www/slash/alliance/doc/man/getloins.3.html
N dev/www/slash/alliance/doc/man/getlomodel.3.html
N dev/www/slash/alliance/doc/man/getlosig.3.html
N dev/www/slash/alliance/doc/man/getphcon.3.html
N dev/www/slash/alliance/doc/man/getphfig.3.html
N dev/www/slash/alliance/doc/man/getphins.3.html
N dev/www/slash/alliance/doc/man/getphref.3.html
N dev/www/slash/alliance/doc/man/getptype.3.html
N dev/www/slash/alliance/doc/man/getrdsfig.3.html
N dev/www/slash/alliance/doc/man/getrdsmodellist.3.html
N dev/www/slash/alliance/doc/man/getsigname.3.html
N dev/www/slash/alliance/doc/man/GET_CON_X.3.html
N dev/www/slash/alliance/doc/man/GET_CON_Y.3.html
N dev/www/slash/alliance/doc/man/GET_INS_X.3.html
N dev/www/slash/alliance/doc/man/GET_INS_Y.3.html
N dev/www/slash/alliance/doc/man/GET_REF_X.3.html
N dev/www/slash/alliance/doc/man/GET_REF_Y.3.html
N dev/www/slash/alliance/doc/man/givelosig.3.html
N dev/www/slash/alliance/doc/man/glop.1.html
N dev/www/slash/alliance/doc/man/graal.1.html
N dev/www/slash/alliance/doc/man/grog.1.html
N dev/www/slash/alliance/doc/man/grog.3.html
N dev/www/slash/alliance/doc/man/guessextdir.3.html
N dev/www/slash/alliance/doc/man/HEIGHT.3.html
N dev/www/slash/alliance/doc/man/htv.5.html
N dev/www/slash/alliance/doc/man/identExpr.3.html
N dev/www/slash/alliance/doc/man/implybddnode.3.html
N dev/www/slash/alliance/doc/man/incatalog.3.html
N dev/www/slash/alliance/doc/man/incatalogdelete.3.html
N dev/www/slash/alliance/doc/man/incatalogfeed.3.html
N dev/www/slash/alliance/doc/man/incataloggds.3.html
N dev/www/slash/alliance/doc/man/incbddrefext.3.html
N dev/www/slash/alliance/doc/man/incbddrefint.3.html
N dev/www/slash/alliance/doc/man/inf.5.html
N dev/www/slash/alliance/doc/man/INIT.3.html
N dev/www/slash/alliance/doc/man/initializeBdd.3.html
N dev/www/slash/alliance/doc/man/initializeCct.3.html
N dev/www/slash/alliance/doc/man/insconmbkrds.3.html
N dev/www/slash/alliance/doc/man/insmbkrds.3.html
N dev/www/slash/alliance/doc/man/insrefmbkrds.3.html
N dev/www/slash/alliance/doc/man/inssegmbkrds.3.html
N dev/www/slash/alliance/doc/man/instanceface.3.html
N dev/www/slash/alliance/doc/man/instr.3.html
N dev/www/slash/alliance/doc/man/insviambkrds.3.html
N dev/www/slash/alliance/doc/man/intersectbddnode.3.html
N dev/www/slash/alliance/doc/man/isablbinaryoper.3.html
N dev/www/slash/alliance/doc/man/isablequalexpr.3.html
N dev/www/slash/alliance/doc/man/isablnameinexpr.3.html
N dev/www/slash/alliance/doc/man/isabloperinexpr.3.html
N dev/www/slash/alliance/doc/man/isablsimilarexpr.3.html
N dev/www/slash/alliance/doc/man/isablunaryoper.3.html
N dev/www/slash/alliance/doc/man/isbddvarinsupport.3.html
N dev/www/slash/alliance/doc/man/isvdd.3.html
N dev/www/slash/alliance/doc/man/isvss.3.html
N dev/www/slash/alliance/doc/man/l1n_y.5.html
N dev/www/slash/alliance/doc/man/l1x_y.5.html
N dev/www/slash/alliance/doc/man/l1_y.5.html
N dev/www/slash/alliance/doc/man/l2n_y.5.html
N dev/www/slash/alliance/doc/man/l2p.1.html
N dev/www/slash/alliance/doc/man/l2_y.5.html
N dev/www/slash/alliance/doc/man/l3r_y.5.html
N dev/www/slash/alliance/doc/man/l3s_y.5.html
N dev/www/slash/alliance/doc/man/l3_y.5.html
N dev/www/slash/alliance/doc/man/l4r_y.5.html
N dev/www/slash/alliance/doc/man/l4s_y.5.html
N dev/www/slash/alliance/doc/man/l4_y.5.html
N dev/www/slash/alliance/doc/man/l5r_y.5.html
N dev/www/slash/alliance/doc/man/l5s_y.5.html
N dev/www/slash/alliance/doc/man/l5_y.5.html
N dev/www/slash/alliance/doc/man/l6r_y.5.html
N dev/www/slash/alliance/doc/man/l6s_y.5.html
N dev/www/slash/alliance/doc/man/LABEL.3.html
N dev/www/slash/alliance/doc/man/lax.5.html
N dev/www/slash/alliance/doc/man/lengthExpr.3.html
N dev/www/slash/alliance/doc/man/libpat.3.html
N dev/www/slash/alliance/doc/man/librds.1.html
N dev/www/slash/alliance/doc/man/librfm.1.html
N dev/www/slash/alliance/doc/man/librpr.1.html
N dev/www/slash/alliance/doc/man/librtl.1.html
N dev/www/slash/alliance/doc/man/librut.1.html
N dev/www/slash/alliance/doc/man/librwi.1.html
N dev/www/slash/alliance/doc/man/loadlofig.3.html
N dev/www/slash/alliance/doc/man/loadphfig.3.html
N dev/www/slash/alliance/doc/man/loadrdsfig.3.html
N dev/www/slash/alliance/doc/man/loadrdsparam.3.html
N dev/www/slash/alliance/doc/man/LOAD_LOFIG.3.html
N dev/www/slash/alliance/doc/man/LOAD_PHFIG.3.html
N dev/www/slash/alliance/doc/man/LOCON.3.html
N dev/www/slash/alliance/doc/man/lofig.3.html
N dev/www/slash/alliance/doc/man/lofigchain.3.html
N dev/www/slash/alliance/doc/man/log.1.html
N dev/www/slash/alliance/doc/man/log.3.html
N dev/www/slash/alliance/doc/man/LOINS.3.html
N dev/www/slash/alliance/doc/man/LOINSE.3.html
N dev/www/slash/alliance/doc/man/LOSIG.3.html
N dev/www/slash/alliance/doc/man/LOSIGMERGE.3.html
N dev/www/slash/alliance/doc/man/LOTRS.3.html
N dev/www/slash/alliance/doc/man/lvx.1.html
N dev/www/slash/alliance/doc/man/lynx.1.html
N dev/www/slash/alliance/doc/man/mapablanyexpr.3.html
N dev/www/slash/alliance/doc/man/mapableveryexpr.3.html
N dev/www/slash/alliance/doc/man/mapablexpr.3.html
N dev/www/slash/alliance/doc/man/mapabloperexpr.3.html
N dev/www/slash/alliance/doc/man/mapCarExpr.3.html
N dev/www/slash/alliance/doc/man/mapExpr.3.html
N dev/www/slash/alliance/doc/man/markAllBdd.3.html
N dev/www/slash/alliance/doc/man/markBdd.3.html
N dev/www/slash/alliance/doc/man/markbddnode.3.html
N dev/www/slash/alliance/doc/man/maxExpr.3.html
N dev/www/slash/alliance/doc/man/mbk.1.html
N dev/www/slash/alliance/doc/man/mbk.3.html
N dev/www/slash/alliance/doc/man/mbk2ps.1.html
N dev/www/slash/alliance/doc/man/mbkalloc.3.html
N dev/www/slash/alliance/doc/man/mbkcif.1.html
N dev/www/slash/alliance/doc/man/mbkenv.3.html
N dev/www/slash/alliance/doc/man/mbkfopen.3.html
N dev/www/slash/alliance/doc/man/mbkfree.3.html
N dev/www/slash/alliance/doc/man/mbkps.3.html
N dev/www/slash/alliance/doc/man/mbkrealloc.3.html
N dev/www/slash/alliance/doc/man/mbkunlink.3.html
N dev/www/slash/alliance/doc/man/MBK_CATAL_NAME.1.html
N dev/www/slash/alliance/doc/man/MBK_CATA_LIB.1.html
N dev/www/slash/alliance/doc/man/MBK_IN_LO.1.2ps.html
N dev/www/slash/alliance/doc/man/MBK_IN_LO.1.html
N dev/www/slash/alliance/doc/man/MBK_IN_LO.1.ps.html
N dev/www/slash/alliance/doc/man/MBK_VDD.1.html
N dev/www/slash/alliance/doc/man/MBK_IN_PH.1.html
N dev/www/slash/alliance/doc/man/MBK_OUT_LO.1.html
N dev/www/slash/alliance/doc/man/MBK_OUT_PH.1.html
N dev/www/slash/alliance/doc/man/MBK_SEPAR.1.html
N dev/www/slash/alliance/doc/man/MBK_VSS.1.html
N dev/www/slash/alliance/doc/man/MBK_WORK_LIB.1.html
N dev/www/slash/alliance/doc/man/minExpr.3.html
N dev/www/slash/alliance/doc/man/mlodebug.3.html
N dev/www/slash/alliance/doc/man/modelmbkrds.3.html
N dev/www/slash/alliance/doc/man/mphdebug.3.html
N dev/www/slash/alliance/doc/man/ms2n_dp.5.html
N dev/www/slash/alliance/doc/man/ms2n_y.5.html
N dev/www/slash/alliance/doc/man/ms2rx_dp.5.html
N dev/www/slash/alliance/doc/man/ms2rx_y.5.html
N dev/www/slash/alliance/doc/man/ms2sx_dp.5.html
N dev/www/slash/alliance/doc/man/ms2sx_y.5.html
N dev/www/slash/alliance/doc/man/ms2x_dp.5.html
N dev/www/slash/alliance/doc/man/ms2x_y.5.html
N dev/www/slash/alliance/doc/man/ms2_dp.5.html
N dev/www/slash/alliance/doc/man/ms2_y.5.html
N dev/www/slash/alliance/doc/man/msn_dp.5.html
N dev/www/slash/alliance/doc/man/msn_y.5.html
N dev/www/slash/alliance/doc/man/msrx_dp.5.html
N dev/www/slash/alliance/doc/man/msrx_y.5.html
N dev/www/slash/alliance/doc/man/mssx_dp.5.html
N dev/www/slash/alliance/doc/man/mssx_y.5.html
N dev/www/slash/alliance/doc/man/msx_dp.5.html
N dev/www/slash/alliance/doc/man/msx_y.5.html
N dev/www/slash/alliance/doc/man/ms_dp.5.html
N dev/www/slash/alliance/doc/man/ms_y.5.html
N dev/www/slash/alliance/doc/man/mx2p_dp.5.html
N dev/www/slash/alliance/doc/man/mx2p_y.5.html
N dev/www/slash/alliance/doc/man/mx2_dp.5.html
N dev/www/slash/alliance/doc/man/mx2_y.5.html
N dev/www/slash/alliance/doc/man/mx3_dp.5.html
N dev/www/slash/alliance/doc/man/mx3_y.5.html
N dev/www/slash/alliance/doc/man/mx4_y.5.html
N dev/www/slash/alliance/doc/man/n1_dp.5.html
N dev/www/slash/alliance/doc/man/n1_y.5.html
N dev/www/slash/alliance/doc/man/na2p_dp.5.html
N dev/www/slash/alliance/doc/man/na2p_y.5.html
N dev/www/slash/alliance/doc/man/na2_dp.5.html
N dev/www/slash/alliance/doc/man/na2_y.5.html
N dev/www/slash/alliance/doc/man/na3p_dp.5.html
N dev/www/slash/alliance/doc/man/na3p_y.5.html
N dev/www/slash/alliance/doc/man/na3_dp.5.html
N dev/www/slash/alliance/doc/man/na3_y.5.html
N dev/www/slash/alliance/doc/man/na4_dp.5.html
N dev/www/slash/alliance/doc/man/na4_y.5.html
N dev/www/slash/alliance/doc/man/namealloc.3.html
N dev/www/slash/alliance/doc/man/namefind.3.html
N dev/www/slash/alliance/doc/man/nameindex.3.html
N dev/www/slash/alliance/doc/man/nao3_dp.5.html
N dev/www/slash/alliance/doc/man/nao3_y.5.html
N dev/www/slash/alliance/doc/man/nao4_dp.5.html
N dev/www/slash/alliance/doc/man/nao4_y.5.html
N dev/www/slash/alliance/doc/man/naturalstrcmp.3.html
N dev/www/slash/alliance/doc/man/ndrv_dp.5.html
N dev/www/slash/alliance/doc/man/ndrv_y.5.html
N dev/www/slash/alliance/doc/man/neou4_dp.5.html
N dev/www/slash/alliance/doc/man/nmx2_dp.5.html
N dev/www/slash/alliance/doc/man/nmx2_y.5.html
N dev/www/slash/alliance/doc/man/no2_dp.5.html
N dev/www/slash/alliance/doc/man/no2_y.5.html
N dev/www/slash/alliance/doc/man/no3_dp.5.html
N dev/www/slash/alliance/doc/man/no3_y.5.html
N dev/www/slash/alliance/doc/man/noa3_dp.5.html
N dev/www/slash/alliance/doc/man/noa3_y.5.html
N dev/www/slash/alliance/doc/man/noa4_dp.5.html
N dev/www/slash/alliance/doc/man/noa4_y.5.html
N dev/www/slash/alliance/doc/man/nop2_dp.5.html
N dev/www/slash/alliance/doc/man/nop2_y.5.html
N dev/www/slash/alliance/doc/man/nop3_dp.5.html
N dev/www/slash/alliance/doc/man/nop3_y.5.html
N dev/www/slash/alliance/doc/man/normExpr.3.html
N dev/www/slash/alliance/doc/man/notBdd.3.html
N dev/www/slash/alliance/doc/man/notExpr.3.html
N dev/www/slash/alliance/doc/man/noue4_dp.5.html
N dev/www/slash/alliance/doc/man/noue4_y.5.html
N dev/www/slash/alliance/doc/man/np1_dp.5.html
N dev/www/slash/alliance/doc/man/np1_y.5.html
N dev/www/slash/alliance/doc/man/num.3.html
N dev/www/slash/alliance/doc/man/numberAtomExpr.3.html
N dev/www/slash/alliance/doc/man/numberNodeAllBdd.3.html
N dev/www/slash/alliance/doc/man/numberNodeBdd.3.html
N dev/www/slash/alliance/doc/man/numberNodeCct.3.html
N dev/www/slash/alliance/doc/man/numberOccExpr.3.html
N dev/www/slash/alliance/doc/man/numberOperBinExpr.3.html
N dev/www/slash/alliance/doc/man/nxr2_dp.5.html
N dev/www/slash/alliance/doc/man/nxr2_y.5.html
N dev/www/slash/alliance/doc/man/o2_dp.5.html
N dev/www/slash/alliance/doc/man/o2_y.5.html
N dev/www/slash/alliance/doc/man/o3_dp.5.html
N dev/www/slash/alliance/doc/man/o3_y.5.html
N dev/www/slash/alliance/doc/man/one_dp.5.html
N dev/www/slash/alliance/doc/man/one_y.5.html
N dev/www/slash/alliance/doc/man/op2_dp.5.html
N dev/www/slash/alliance/doc/man/op2_y.5.html
N dev/www/slash/alliance/doc/man/op3_dp.5.html
N dev/www/slash/alliance/doc/man/op3_y.5.html
N dev/www/slash/alliance/doc/man/OpenVerticalChannel.3.html
N dev/www/slash/alliance/doc/man/operToChar.3.html
N dev/www/slash/alliance/doc/man/OUTLINE.3.html
N dev/www/slash/alliance/doc/man/p1_dp.5.html
N dev/www/slash/alliance/doc/man/p1_y.5.html
N dev/www/slash/alliance/doc/man/pacom.3.html
N dev/www/slash/alliance/doc/man/paevt.3.html
N dev/www/slash/alliance/doc/man/pagrp.3.html
N dev/www/slash/alliance/doc/man/paini.3.html
N dev/www/slash/alliance/doc/man/paiol.3.html
N dev/www/slash/alliance/doc/man/papat.3.html
N dev/www/slash/alliance/doc/man/paseq.3.html
N dev/www/slash/alliance/doc/man/pat.3.html
N dev/www/slash/alliance/doc/man/pat.5.html
N dev/www/slash/alliance/doc/man/pat2dwl.1.html
N dev/www/slash/alliance/doc/man/patest.1.html
N dev/www/slash/alliance/doc/man/pat_addpacom.3.html
N dev/www/slash/alliance/doc/man/pat_addpaevt.3.html
N dev/www/slash/alliance/doc/man/pat_addpagrp.3.html
N dev/www/slash/alliance/doc/man/pat_addpaini.3.html
N dev/www/slash/alliance/doc/man/pat_addpaiol.3.html
N dev/www/slash/alliance/doc/man/port.3.html
N dev/www/slash/alliance/doc/man/pat_addpapat.3.html
N dev/www/slash/alliance/doc/man/pat_addpaseq.3.html
N dev/www/slash/alliance/doc/man/pat_crtpaiol.3.html
N dev/www/slash/alliance/doc/man/pat_debug.3.html
N dev/www/slash/alliance/doc/man/pat_frepacom.3.html
N dev/www/slash/alliance/doc/man/pat_frepaevt.3.html
N dev/www/slash/alliance/doc/man/pat_frepaini.3.html
N dev/www/slash/alliance/doc/man/pat_frepaiol.3.html
N dev/www/slash/alliance/doc/man/pat_frepapat.3.html
N dev/www/slash/alliance/doc/man/pat_lodpaseq.3.html
N dev/www/slash/alliance/doc/man/pat_savpaseq.3.html
N dev/www/slash/alliance/doc/man/pck_sp.5.html
N dev/www/slash/alliance/doc/man/PHCON.3.html
N dev/www/slash/alliance/doc/man/phfig.3.html
N dev/www/slash/alliance/doc/man/phins.3.html
N dev/www/slash/alliance/doc/man/PHREF.3.html
N dev/www/slash/alliance/doc/man/PHSEG.3.html
N dev/www/slash/alliance/doc/man/PHVIA.3.html
N dev/www/slash/alliance/doc/man/piotw_sp.5.html
N dev/www/slash/alliance/doc/man/piot_sp.5.html
N dev/www/slash/alliance/doc/man/pi_sp.5.html
N dev/www/slash/alliance/doc/man/PLACE.3.html
N dev/www/slash/alliance/doc/man/PLACE_BOTTOM.3.html
N dev/www/slash/alliance/doc/man/PLACE_CON_REF.3.html
N dev/www/slash/alliance/doc/man/PLACE_LEFT.3.html
N dev/www/slash/alliance/doc/man/PLACE_ON.3.html
N dev/www/slash/alliance/doc/man/PLACE_RIGHT.3.html
N dev/www/slash/alliance/doc/man/PLACE_SEG_REF.3.html
N dev/www/slash/alliance/doc/man/PLACE_TOP.3.html
N dev/www/slash/alliance/doc/man/PLACE_VIA_REF.3.html
N dev/www/slash/alliance/doc/man/PMExpr.3.html
N dev/www/slash/alliance/doc/man/polarablexpr.3.html
N dev/www/slash/alliance/doc/man/polardupablexpr.3.html
N dev/www/slash/alliance/doc/man/potw_sp.5.html
N dev/www/slash/alliance/doc/man/pot_sp.5.html
N dev/www/slash/alliance/doc/man/pow_sp.5.html
N dev/www/slash/alliance/doc/man/po_sp.5.html
N dev/www/slash/alliance/doc/man/process.3.html
N dev/www/slash/alliance/doc/man/profAOExpr.3.html
N dev/www/slash/alliance/doc/man/profExpr.3.html
N dev/www/slash/alliance/doc/man/prol.5.html
N dev/www/slash/alliance/doc/man/proof.1.html
N dev/www/slash/alliance/doc/man/proofCct.3.html
N dev/www/slash/alliance/doc/man/ptype.3.html
N dev/www/slash/alliance/doc/man/pvddeck_sp.5.html
N dev/www/slash/alliance/doc/man/pvdde_sp.5.html
N dev/www/slash/alliance/doc/man/pvddick_sp.5.html
N dev/www/slash/alliance/doc/man/pvddi_sp.5.html
N dev/www/slash/alliance/doc/man/pvsseck_sp.5.html
N dev/www/slash/alliance/doc/man/pvsse_sp.5.html
N dev/www/slash/alliance/doc/man/pvssick_sp.5.html
N dev/www/slash/alliance/doc/man/pvssi_sp.5.html
N dev/www/slash/alliance/doc/man/rage.1.html
N dev/www/slash/alliance/doc/man/rds.1.html
N dev/www/slash/alliance/doc/man/rdsalloc.3.html
N dev/www/slash/alliance/doc/man/rdsenv.3.html
N dev/www/slash/alliance/doc/man/rdsfree.3.html
N dev/www/slash/alliance/doc/man/RDS_IN.1.html
N dev/www/slash/alliance/doc/man/RDS_OUT.1.html
N dev/www/slash/alliance/doc/man/RDS_TECHNO_NAME.1.html
N dev/www/slash/alliance/doc/man/refmbkrds.3.html
N dev/www/slash/alliance/doc/man/register.3.html
N dev/www/slash/alliance/doc/man/relprodbddnodeassoc.3.html
N dev/www/slash/alliance/doc/man/reorderbddsystemdynamic.3.html
N dev/www/slash/alliance/doc/man/reorderbddsystemsimple.3.html
N dev/www/slash/alliance/doc/man/reorderbddsystemtop.3.html
N dev/www/slash/alliance/doc/man/reorderbddsystemwindow.3.html
N dev/www/slash/alliance/doc/man/resetauth2table.3.html
N dev/www/slash/alliance/doc/man/resetauthtable.3.html
N dev/www/slash/alliance/doc/man/resetBdd.3.html
N dev/www/slash/alliance/doc/man/resetbddcircuit.3.html
N dev/www/slash/alliance/doc/man/resetbddsystem.3.html
N dev/www/slash/alliance/doc/man/resetCct.3.html
N dev/www/slash/alliance/doc/man/restorealldir.3.html
N dev/www/slash/alliance/doc/man/reverse.3.html
N dev/www/slash/alliance/doc/man/restoredirvbe.3.html
N dev/www/slash/alliance/doc/man/restrictbddnode.3.html
N dev/www/slash/alliance/doc/man/REVERSE_PHCON.3.html
N dev/www/slash/alliance/doc/man/rfg.1.html
N dev/www/slash/alliance/doc/man/RFG2CC.3.html
N dev/www/slash/alliance/doc/man/rflattenlofig.3.html
N dev/www/slash/alliance/doc/man/rflattenphfig.3.html
N dev/www/slash/alliance/doc/man/ring.1.html
N dev/www/slash/alliance/doc/man/roundrdsrec.3.html
N dev/www/slash/alliance/doc/man/rsa.1.html
N dev/www/slash/alliance/doc/man/rsa.3.html
N dev/www/slash/alliance/doc/man/s2r.1.html
N dev/www/slash/alliance/doc/man/satisfybddnode.3.html
N dev/www/slash/alliance/doc/man/SAVE.3.html
N dev/www/slash/alliance/doc/man/savelofig.3.html
N dev/www/slash/alliance/doc/man/savephfig.3.html
N dev/www/slash/alliance/doc/man/saverdsfig.3.html
N dev/www/slash/alliance/doc/man/SAVE_LOFIG.3.html
N dev/www/slash/alliance/doc/man/SAVE_PHFIG.3.html
N dev/www/slash/alliance/doc/man/SAVE_PHSC.3.html
N dev/www/slash/alliance/doc/man/SAV_GENPAT.3.html
N dev/www/slash/alliance/doc/man/sclib.5.html
N dev/www/slash/alliance/doc/man/scmap.1.html
N dev/www/slash/alliance/doc/man/scr.1.html
N dev/www/slash/alliance/doc/man/SC_BOTTOM.3.html
N dev/www/slash/alliance/doc/man/SC_LEFT.3.html
N dev/www/slash/alliance/doc/man/SC_PLACE.3.html
N dev/www/slash/alliance/doc/man/SC_RIGHT.3.html
N dev/www/slash/alliance/doc/man/SC_TOP.3.html
N dev/www/slash/alliance/doc/man/searchauth2elem.3.html
N dev/www/slash/alliance/doc/man/searchauthelem.3.html
N dev/www/slash/alliance/doc/man/searchbddcircuitin.3.html
N dev/www/slash/alliance/doc/man/searchbddcircuitout.3.html
N dev/www/slash/alliance/doc/man/searchExpr.3.html
N dev/www/slash/alliance/doc/man/searchInputCct.3.html
N dev/www/slash/alliance/doc/man/searchNumExpr.3.html
N dev/www/slash/alliance/doc/man/searchOperExpr.3.html
N dev/www/slash/alliance/doc/man/searchOutputCct.3.html
N dev/www/slash/alliance/doc/man/searchrdsfig.3.html
N dev/www/slash/alliance/doc/man/searchTH.3.html
N dev/www/slash/alliance/doc/man/segmbkrds.3.html
N dev/www/slash/alliance/doc/man/setbddrefext.3.html
N dev/www/slash/alliance/doc/man/sethtitem.3.html
N dev/www/slash/alliance/doc/man/signal.3.html
N dev/www/slash/alliance/doc/man/simpablexpr.3.html
N dev/www/slash/alliance/doc/man/simpbddnodedcoff.3.html
N dev/www/slash/alliance/doc/man/simpbddnodedcon.3.html
N dev/www/slash/alliance/doc/man/simpdupablexpr.3.html
N dev/www/slash/alliance/doc/man/simplif10Expr.3.html
N dev/www/slash/alliance/doc/man/simplifDcOneBdd.3.html
N dev/www/slash/alliance/doc/man/simplifDcZeroBdd.3.html
N dev/www/slash/alliance/doc/man/simplifNotExpr.3.html
N dev/www/slash/alliance/doc/man/sortautarray.3.html
N dev/www/slash/alliance/doc/man/sortExpr.3.html
N dev/www/slash/alliance/doc/man/sortlocon.3.html
N dev/www/slash/alliance/doc/man/sortlosig.3.html
N dev/www/slash/alliance/doc/man/substablexpr.3.html
N dev/www/slash/alliance/doc/man/substbddnodeassoc.3.html
N dev/www/slash/alliance/doc/man/substdupablexpr.3.html
N dev/www/slash/alliance/doc/man/substExpr.3.html
N dev/www/slash/alliance/doc/man/substPhyExpr.3.html
N dev/www/slash/alliance/doc/man/sum_dp.5.html
N dev/www/slash/alliance/doc/man/sum_y.5.html
N dev/www/slash/alliance/doc/man/supportChain_listBdd.3.html
N dev/www/slash/alliance/doc/man/supportChain_listExpr.3.html
N dev/www/slash/alliance/doc/man/supportPtype_listExpr.3.html
N dev/www/slash/alliance/doc/man/swapbddvar.3.html
N dev/www/slash/alliance/doc/man/syf.1.html
N dev/www/slash/alliance/doc/man/SymbolicChannelRouter.3.html
N dev/www/slash/alliance/doc/man/tas.1.html
N dev/www/slash/alliance/doc/man/testbddcircuit.3.html
N dev/www/slash/alliance/doc/man/THRU_CON_H.3.html
N dev/www/slash/alliance/doc/man/THRU_CON_V.3.html
N dev/www/slash/alliance/doc/man/THRU_H.3.html
N dev/www/slash/alliance/doc/man/THRU_V.3.html
N dev/www/slash/alliance/doc/man/tie_y.5.html
N dev/www/slash/alliance/doc/man/tpl.5.html
N dev/www/slash/alliance/doc/man/tsn_dp.5.html
N dev/www/slash/alliance/doc/man/tsn_y.5.html
N dev/www/slash/alliance/doc/man/tsp_y.5.html
N dev/www/slash/alliance/doc/man/ts_dp.5.html
N dev/www/slash/alliance/doc/man/ts_y.5.html
N dev/www/slash/alliance/doc/man/ttv.5.html
N dev/www/slash/alliance/doc/man/unflatablexpr.3.html
N dev/www/slash/alliance/doc/man/unflattenlofig.3.html
N dev/www/slash/alliance/doc/man/UNFLATTEN_LOFIG.3.html
N dev/www/slash/alliance/doc/man/unmarkbddnode.3.html
N dev/www/slash/alliance/doc/man/unsetbddrefext.3.html
N dev/www/slash/alliance/doc/man/upstr.3.html
N dev/www/slash/alliance/doc/man/upVarBdd.3.html
N dev/www/slash/alliance/doc/man/vbe.5.html
N dev/www/slash/alliance/doc/man/upVarCct.3.html
N dev/www/slash/alliance/doc/man/vhdl.5.html
N dev/www/slash/alliance/doc/man/vhdlablname.3.html
N dev/www/slash/alliance/doc/man/vhdlablvector.3.html
N dev/www/slash/alliance/doc/man/viambkrds.3.html
N dev/www/slash/alliance/doc/man/viewablexpr.3.html
N dev/www/slash/alliance/doc/man/viewablexprfile.3.html
N dev/www/slash/alliance/doc/man/viewablexprstr.3.html
N dev/www/slash/alliance/doc/man/viewbddcircuit.3.html
N dev/www/slash/alliance/doc/man/viewbddnode.3.html
N dev/www/slash/alliance/doc/man/viewbddsystem.3.html
N dev/www/slash/alliance/doc/man/viewbddsysteminfo.3.html
N dev/www/slash/alliance/doc/man/viewht.3.html
N dev/www/slash/alliance/doc/man/viewlo.3.html
N dev/www/slash/alliance/doc/man/viewlofig.3.html
N dev/www/slash/alliance/doc/man/viewlofigcon.3.html
N dev/www/slash/alliance/doc/man/viewloins.3.html
N dev/www/slash/alliance/doc/man/viewloinscon.3.html
N dev/www/slash/alliance/doc/man/viewlosig.3.html
N dev/www/slash/alliance/doc/man/viewlotrs.3.html
N dev/www/slash/alliance/doc/man/viewph.3.html
N dev/www/slash/alliance/doc/man/viewphcon.3.html
N dev/www/slash/alliance/doc/man/viewphfig.3.html
N dev/www/slash/alliance/doc/man/viewphins.3.html
N dev/www/slash/alliance/doc/man/viewphref.3.html
N dev/www/slash/alliance/doc/man/viewphseg.3.html
N dev/www/slash/alliance/doc/man/viewphvia.3.html
N dev/www/slash/alliance/doc/man/viewrdsfig.3.html
N dev/www/slash/alliance/doc/man/viewrdsins.3.html
N dev/www/slash/alliance/doc/man/viewrdsparam.3.html
N dev/www/slash/alliance/doc/man/viewrdsrec.3.html
N dev/www/slash/alliance/doc/man/viewrdswindow.3.html
N dev/www/slash/alliance/doc/man/viewrfmcon.3.html
N dev/www/slash/alliance/doc/man/viewrfmfig.3.html
N dev/www/slash/alliance/doc/man/viewrfmins.3.html
N dev/www/slash/alliance/doc/man/viewrfmrec.3.html
N dev/www/slash/alliance/doc/man/viewrfmref.3.html
N dev/www/slash/alliance/doc/man/viewrfmseg.3.html
N dev/www/slash/alliance/doc/man/viewrfmvia.3.html
N dev/www/slash/alliance/doc/man/vst.5.html
N dev/www/slash/alliance/doc/man/WIDTH.3.html
N dev/www/slash/alliance/doc/man/WIRE1.3.html
N dev/www/slash/alliance/doc/man/WIRE2.3.html
N dev/www/slash/alliance/doc/man/WIRE3.3.html
N dev/www/slash/alliance/doc/man/xmbk.1.html
N dev/www/slash/alliance/doc/man/xr2_dp.5.html
N dev/www/slash/alliance/doc/man/xr2_y.5.html
N dev/www/slash/alliance/doc/man/xyflat.3.html
N dev/www/slash/alliance/doc/man/yagle.1.html
N dev/www/slash/alliance/doc/man/zbli_y.5.html
N dev/www/slash/alliance/doc/man/zero_dp.5.html
N dev/www/slash/alliance/doc/man/zero_y.5.html
N dev/www/slash/alliance/doc/overview/WARNINGS
N dev/www/slash/alliance/doc/overview/overview.html
N dev/www/slash/alliance/doc/overview/node1.html
N dev/www/slash/alliance/doc/overview/node2.html
N dev/www/slash/alliance/doc/overview/node3.html
N dev/www/slash/alliance/doc/overview/node4.html
N dev/www/slash/alliance/doc/overview/node5.html
N dev/www/slash/alliance/doc/overview/node6.html
N dev/www/slash/alliance/doc/overview/node7.html
N dev/www/slash/alliance/doc/overview/node8.html
N dev/www/slash/alliance/doc/overview/node9.html
N dev/www/slash/alliance/doc/overview/node10.html
N dev/www/slash/alliance/doc/overview/node11.html
N dev/www/slash/alliance/doc/overview/node12.html
N dev/www/slash/alliance/doc/overview/node13.html
N dev/www/slash/alliance/doc/overview/node14.html
N dev/www/slash/alliance/doc/overview/node15.html
N dev/www/slash/alliance/doc/overview/node16.html
N dev/www/slash/alliance/doc/overview/node17.html
N dev/www/slash/alliance/doc/overview/node18.html
N dev/www/slash/alliance/doc/overview/node19.html
N dev/www/slash/alliance/doc/overview/node20.html
N dev/www/slash/alliance/doc/overview/node21.html
N dev/www/slash/alliance/doc/overview/node22.html
N dev/www/slash/alliance/doc/overview/node23.html
N dev/www/slash/alliance/doc/overview/node24.html
N dev/www/slash/alliance/doc/overview/node25.html
N dev/www/slash/alliance/doc/overview/node26.html
N dev/www/slash/alliance/doc/overview/node27.html
N dev/www/slash/alliance/doc/overview/images.tex
N dev/www/slash/alliance/doc/overview/images.aux
N dev/www/slash/alliance/doc/overview/images.log
N dev/www/slash/alliance/doc/overview/img2.gif
N dev/www/slash/alliance/doc/overview/img6.gif
N dev/www/slash/alliance/doc/overview/img12.gif
N dev/www/slash/alliance/doc/overview/img9.gif
N dev/www/slash/alliance/doc/overview/img10.gif
N dev/www/slash/alliance/doc/overview/img8.gif
N dev/www/slash/alliance/doc/overview/img11.gif
N dev/www/slash/alliance/doc/overview/img7.gif
N dev/www/slash/alliance/doc/overview/img4.gif
N dev/www/slash/alliance/doc/overview/img1.gif
N dev/www/slash/alliance/doc/overview/img14.gif
N dev/www/slash/alliance/doc/overview/img3.gif
N dev/www/slash/alliance/doc/overview/img13.gif
N dev/www/slash/alliance/doc/overview/img5.gif
N dev/www/slash/alliance/doc/overview/next_motif_gr.gif
N dev/www/slash/alliance/doc/overview/next_motif.gif
N dev/www/slash/alliance/doc/overview/labels.pl
N dev/www/slash/alliance/doc/overview/previous_motif.gif
N dev/www/slash/alliance/doc/overview/up_motif.gif
N dev/www/slash/alliance/doc/overview/previous_motif_gr.gif
N dev/www/slash/alliance/doc/overview/up_motif_gr.gif
N dev/www/slash/alliance/doc/overview/internals.pl
N dev/www/slash/alliance/doc/overview/images.pl
N dev/www/slash/alliance/doc/overview/overview.css
N dev/www/slash/alliance/doc/overview/index.html
N dev/www/slash/alliance/doc/quickview/asimut.jpg
N dev/www/slash/alliance/doc/quickview/graal.jpg
N dev/www/slash/alliance/doc/quickview/nand2.jpg
N dev/www/slash/alliance/doc/quickview/quickview.gif
N dev/www/slash/alliance/doc/quickview/rcube.jpg
N dev/www/slash/alliance/doc/quickview/index.html
N dev/www/slash/alliance/doc/jumpstart/index.html
N dev/www/slash/alliance/doc/jumpstart/Inverter.gif
N dev/www/slash/alliance/doc/jumpstart/n1_y.gif
N dev/www/slash/alliance/doc/jumpstart/nand.gif
N dev/www/slash/alliance/doc/jumpstart/na2_y.gif
N dev/www/slash/alliance/doc/jumpstart/nor.gif
N dev/www/slash/alliance/doc/jumpstart/no2_y.gif
N dev/www/slash/alliance/doc/jumpstart/ChipArch.gif
N dev/www/slash/alliance/doc/jumpstart/underconstr.gif
N dev/www/slash/alliance/doc/jumpstart/Tutorials/addaccu.html
N dev/www/slash/alliance/doc/jumpstart/Tutorials/addaccu.gif
N dev/www/slash/alliance/doc/jumpstart/Tutorials/hierarchy.gif
N dev/www/slash/alliance/doc/jumpstart/Tutorials/LIP6-sml.gif
N dev/www/slash/alliance/doc/jumpstart/Tutorials/ASIM-sml.gif
N dev/www/slash/alliance/doc/jumpstart/Tutorials/Am2901.html
N dev/www/slash/alliance/doc/jumpstart/Tutorials/DLXm.html
N dev/www/slash/alliance/doc/jumpstart/Tutorials/addaccu_ba.html
N dev/www/slash/alliance/doc/jumpstart/Tutorials/Am2901_ba.html
N dev/www/slash/alliance/doc/jumpstart/Tutorials/Am2901_heart.gif
N dev/www/slash/alliance/doc/jumpstart/Tutorials/Am2901.gif
N dev/www/slash/alliance/doc/jumpstart/Tutorials/DLXm_ba.html
N dev/www/slash/alliance/doc/jumpstart/Tutorials/dlx_asm-v0.2.html
N dev/www/slash/alliance/doc/jumpstart/VHDL-Subset/vbe.html
N dev/www/slash/alliance/doc/jumpstart/VHDL-Subset/LIP6-sml.gif
N dev/www/slash/alliance/doc/jumpstart/VHDL-Subset/ASIM-sml.gif
N dev/www/slash/alliance/doc/jumpstart/VHDL-Subset/VHDL.html
N dev/www/slash/alliance/doc/jumpstart/VHDL-Subset/vst.html
N dev/www/slash/alliance/doc/jumpstart/VHDL-Subset/fsm.html
N dev/www/slash/alliance/doc/jumpstart/Examples/FullAdder.html
N dev/www/slash/alliance/doc/jumpstart/Examples/HalfAdder.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/DFlowHA.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/finger.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/book.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/director.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/keyboard.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/screen.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/SHalfAdder.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/HalfAdder_SC.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/HalfAdder_CMOS.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/FullAdder.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/BFullAdder1.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/BFullAdder2.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/DFlowFA.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/FullAdder_SC.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/FullAdder_CMOS.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/FullAdder_SC_CIF.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/FullAdder_CMOS_CIF.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/SC4O.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/Count4Ones.html
N dev/www/slash/alliance/doc/jumpstart/Examples/Count4Ones.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/DFlowC4O.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/dcounter.pat.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/Counter_SC.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/Counter_CMOS.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/mu.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/Counter_SC_CIF.gif
N dev/www/slash/alliance/doc/jumpstart/Examples/Counter_CMOS_CIF.gif
N dev/www/slash/alliance/doc/jumpstart/Readings/VLSIDesign.html
N dev/www/slash/alliance/doc/jumpstart/Readings/vlsidesign.jpg
N dev/www/slash/alliance/doc/jumpstart/Readings/awlLogo.gif
N dev/www/slash/alliance/doc/jumpstart/Readings/K.C.Chang.html
N dev/www/slash/alliance/doc/jumpstart/Readings/bp07716.gif
N dev/www/slash/alliance/doc/jumpstart/Readings/IngElUJC.gif
N dev/www/slash/alliance/doc/jumpstart/Readings/note.gif
N dev/www/slash/alliance/doc/jumpstart/Readings/tek1.gif
N dev/www/slash/alliance/doc/jumpstart/Readings/tiara.gif
N dev/www/slash/alliance/portable-libraries/design.gif
N dev/www/slash/alliance/portable-libraries/nand2.jpg
N dev/www/slash/alliance/portable-libraries/index.html
N dev/www/slash/alliance/mailing-lists/index.html
N dev/www/slash/alliance/mailing-lists/lists.gif
L dev/www/slash/alliance/mailing-lists/alliance-support.mbox
L dev/www/slash/alliance/mailing-lists/alliance-users.mbox
L dev/www/slash/alliance/mailing-lists/alliance-programmers.mbox
N dev/www/slash/alliance/news/date99-logo.gif
N dev/www/slash/alliance/news/news.gif
N dev/www/slash/alliance/news/index.html
N dev/www/slash/alliance/support/support.gif
N dev/www/slash/alliance/support/index.html
N dev/www/slash/alliance/support/toto
N dev/www/slash/alliance/support/tata
N dev/www/slash/alliance/developer/doit
N dev/www/slash/alliance/developer/manual.html
N dev/www/slash/opencores/index.html
N dev/www/slash/cgi-bin/alliance.dat
N dev/www/slash/cgi-bin/allsite.dat
N dev/www/slash/cgi-bin/alml.dat
N dev/www/slash/cgi-bin/education.dat
N dev/www/slash/cgi-bin/intranet.dat
N dev/www/slash/cgi-bin/log.db
N dev/www/slash/cgi-bin/mpc.dat
N dev/www/slash/cgi-bin/multimedia.dat
N dev/www/slash/cgi-bin/publications.dat
N dev/www/slash/cgi-bin/users.dat
N dev/www/slash/search/index.html
N dev/www/slash/mpc/index.html
N dev/www/slash/mpc/.htaccess
N dev/www/slash/mailing-lists/hyp
N dev/www/slash/mailing-lists/index.html
N dev/www/slash/mailing-lists/hypreset
N dev/www/slash/mailing-lists/splitmailbyyear
N dev/www/slash/mailing-lists/alliance-programmers/index.html
L dev/www/slash/mailing-lists/alliance-programmers/alliance-programmers.mbox
N dev/www/slash/mailing-lists/alliance-programmers/1997/0000.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0001.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0002.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0003.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0004.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0005.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0006.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0007.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0008.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0009.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0010.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0011.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0012.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0013.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0014.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0015.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0016.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0017.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0018.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0019.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0020.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0021.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0022.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0023.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0024.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0025.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0026.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0027.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0028.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0029.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0030.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0031.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0032.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0033.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0034.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0035.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0036.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0037.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0038.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0039.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0040.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0041.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0042.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0043.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0044.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0045.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0046.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0047.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0048.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0049.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0050.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0051.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0052.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0053.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0054.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0055.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0056.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0057.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0058.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0059.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0060.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0061.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/0062.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/date.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/index.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/subject.html
N dev/www/slash/mailing-lists/alliance-programmers/1997/author.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0000.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0001.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0002.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0003.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0004.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0005.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0006.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0007.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0008.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0009.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0010.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0011.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0012.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0013.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0014.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0015.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0016.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0017.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0018.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0019.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0020.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0021.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0022.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0023.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0024.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0025.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0026.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0027.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0028.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0029.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0030.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0031.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0032.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0033.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0034.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0035.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0036.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0037.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0038.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0039.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0040.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0041.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0042.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0043.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0044.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0045.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0046.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0047.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0048.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0049.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0050.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0051.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0052.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0053.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0054.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0055.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0056.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0057.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0058.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0059.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0060.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0061.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0062.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0063.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0064.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0065.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0066.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0067.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0068.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0069.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0070.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0071.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0072.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0073.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0074.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0075.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0076.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0077.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0078.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0079.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0080.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0081.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0082.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/0083.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/date.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/index.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/subject.html
N dev/www/slash/mailing-lists/alliance-programmers/1998/author.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0000.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0001.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0002.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0003.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0004.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0005.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0006.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0007.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0008.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0009.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0010.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0011.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0012.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0013.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0014.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0015.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0016.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0017.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0018.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0019.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0020.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0021.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0022.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0023.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0024.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0025.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0026.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0027.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0028.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0029.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0030.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0031.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0032.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0033.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0034.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0035.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0036.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0037.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0038.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0039.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0040.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0041.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0042.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0043.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0044.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0045.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0046.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0047.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0048.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0049.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0050.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0051.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0052.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0053.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0054.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0055.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0056.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0057.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0058.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0059.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0060.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0061.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0062.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0063.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0064.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0065.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0066.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0067.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0068.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0069.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0070.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0071.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0072.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0073.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0074.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0075.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0076.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0077.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0078.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0079.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0080.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0081.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0082.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0083.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0084.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0085.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0086.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0087.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0088.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0089.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0090.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0091.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0092.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0093.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0094.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0095.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0096.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0097.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0098.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0099.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0100.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0101.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0102.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0103.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0104.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0105.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0106.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0107.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0108.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0109.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0110.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0111.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0112.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0113.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0114.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0115.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0116.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0117.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0118.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0119.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0120.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0121.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0122.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0123.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0124.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0125.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0126.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0127.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0128.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0129.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0130.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0131.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0132.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0133.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0134.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0135.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0136.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0137.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0138.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0139.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0140.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0141.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0142.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0143.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0144.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0145.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0146.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0147.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0148.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0149.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0150.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0151.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0152.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0153.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0154.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0155.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0156.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0157.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0158.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0159.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0160.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0161.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0162.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0163.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0164.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0165.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0166.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0167.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0168.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0169.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0170.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0171.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0172.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0173.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0174.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0175.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0176.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0177.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0178.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0179.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0180.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0181.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0182.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0183.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0184.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0185.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0186.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0187.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0188.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0189.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0190.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0191.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0192.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0193.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0194.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0195.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0196.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0197.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0198.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0199.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0200.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0201.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0202.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0203.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0204.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0205.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0206.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0207.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0208.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0209.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0210.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0211.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0212.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0213.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0214.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0215.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0216.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0217.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0218.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0219.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0220.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0221.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0222.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0223.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0224.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0225.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0226.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0227.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0228.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0229.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0230.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0231.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0232.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0233.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0234.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0235.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0236.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0237.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0238.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0239.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0240.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0241.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0242.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0243.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0244.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0245.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0246.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0247.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0248.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0249.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0250.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0251.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0252.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0253.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0254.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0255.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0256.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0257.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0258.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0259.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0260.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0261.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0262.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0263.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0264.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0265.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0266.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0267.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0268.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0269.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0270.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0271.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0272.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0273.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0274.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0275.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0276.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0277.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0278.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0279.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0280.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0281.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0282.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0283.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0284.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0285.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0286.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0287.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0288.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0289.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0290.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0291.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0292.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0293.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0294.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0295.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0296.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0297.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0298.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0299.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0300.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0301.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0302.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0303.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0304.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0305.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0306.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0307.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0308.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0309.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0310.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0311.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0312.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0313.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0314.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0315.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0316.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0317.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0318.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0319.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0320.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0321.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0322.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0323.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0324.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0325.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0326.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0327.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0328.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0329.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0330.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0331.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0332.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0333.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0334.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0335.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0336.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0337.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0338.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0339.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0340.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0341.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0342.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0343.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0344.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0345.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0346.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0347.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0348.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0349.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0350.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0351.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0352.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0353.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0354.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0355.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0356.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0357.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0358.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0359.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0360.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0361.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0362.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0363.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0364.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0365.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0366.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0367.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0368.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0369.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0370.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0371.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0372.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0373.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0374.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0375.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0376.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0377.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0378.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0379.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0380.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0381.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0382.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0383.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0384.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0385.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0386.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0387.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0388.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0389.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0390.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0391.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0392.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0393.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0394.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0395.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0396.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0397.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0398.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0399.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0400.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0401.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0402.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0403.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0404.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0405.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0406.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0407.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0408.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0409.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0410.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0411.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0412.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0413.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0414.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0415.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0416.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0417.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0418.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0419.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0420.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0421.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0422.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0423.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0424.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0425.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0426.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0427.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0428.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0429.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0430.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0431.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0432.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0433.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0434.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0435.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0436.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0437.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0438.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0439.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0440.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0441.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0442.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0443.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0444.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0445.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0446.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0447.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0448.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0449.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0450.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0451.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0452.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0453.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0454.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0455.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0456.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0457.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0458.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0459.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0460.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0461.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0462.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0463.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0464.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0465.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0466.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0467.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0468.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0469.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0470.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0471.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0472.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0473.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0474.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0475.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0476.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0477.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0478.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0479.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0480.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0481.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0482.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0483.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0484.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0485.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0486.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0487.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0488.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0489.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0490.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0491.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0492.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0493.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0494.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0495.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0496.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0497.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0498.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0499.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0500.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0501.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0502.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0503.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0504.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0505.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0506.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0507.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0508.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0509.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0510.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0511.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0512.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0513.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0514.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0515.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0516.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0517.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0518.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0519.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0520.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0521.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0522.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0523.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0524.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0525.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0526.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0527.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0528.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0529.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0530.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0531.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0532.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0533.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0534.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0535.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0536.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0537.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0538.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0539.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0540.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0541.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0542.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0543.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0544.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0545.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0546.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0547.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0548.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0549.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0550.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0551.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0552.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0553.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0554.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0555.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0556.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0557.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0558.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0559.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0560.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0561.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0562.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0563.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0564.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0565.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0566.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0567.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0568.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0569.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0570.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0571.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0572.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0573.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0574.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0575.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0576.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0577.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0578.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0579.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0580.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0581.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0582.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0583.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0584.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0585.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0586.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0587.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0588.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0589.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0590.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0591.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0592.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0593.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0594.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0595.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0596.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0597.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0598.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0599.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0600.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0601.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0602.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0603.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0604.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0605.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0606.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0607.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0608.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0609.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0610.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0611.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0612.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0613.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0614.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0615.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0616.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0617.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0618.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0619.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0620.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0621.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0622.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0623.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0624.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0625.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0626.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0627.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0628.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0629.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0630.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0631.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0632.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0633.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0634.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0635.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0636.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0637.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0638.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0639.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0640.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0641.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0642.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0643.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0644.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0645.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0646.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0647.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0648.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0649.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0650.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0651.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0652.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0653.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0654.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0655.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0656.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0657.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0658.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0659.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0660.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0661.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0662.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0663.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0664.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0665.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0666.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0667.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0668.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0669.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0670.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0671.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0672.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0673.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0674.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0675.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0676.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0677.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0678.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0679.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0680.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0681.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0682.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0683.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0684.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0685.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0686.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0687.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0688.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0689.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0690.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0691.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0692.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0693.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0694.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0695.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0696.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0697.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0698.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0699.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0700.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0701.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0702.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0703.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0704.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0705.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0706.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0707.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0708.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0709.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0710.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0711.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0712.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0713.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0714.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0715.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0716.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0717.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0718.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0719.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0720.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0721.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0722.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0723.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0724.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0725.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0726.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0727.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0728.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0729.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0730.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0731.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0732.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0733.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0734.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0735.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0736.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0737.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0738.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0739.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0740.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0741.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0742.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0743.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0744.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0745.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0746.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0747.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0748.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0749.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0750.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0751.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0752.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0753.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0754.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0755.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0756.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0757.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0758.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0759.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0760.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0761.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0762.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0763.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0764.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0765.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0766.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0767.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0768.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0769.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0770.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0771.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0772.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0773.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0774.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0775.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0776.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0777.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0778.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0779.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0780.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0781.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0782.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0783.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0784.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0785.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0786.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0787.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0788.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0789.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0790.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0791.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0792.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0793.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0794.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0795.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0796.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0797.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0798.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0799.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0800.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0801.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0802.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0803.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0804.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0805.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0806.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0807.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0808.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0809.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0810.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0811.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0812.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0813.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0814.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0815.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0816.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0817.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0818.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0819.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0820.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0821.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0822.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0823.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0824.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0825.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0826.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0827.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0828.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0829.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0830.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0831.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0832.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0833.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0834.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0835.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0836.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0837.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0838.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0839.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0840.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0841.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0842.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0843.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0844.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0845.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0846.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0847.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0848.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0849.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0850.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0851.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0852.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0853.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0854.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0855.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0856.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0857.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0858.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0859.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0860.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0861.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0862.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0863.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0864.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0865.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0866.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0867.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0868.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0869.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0870.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0871.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0872.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0873.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0874.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0875.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0876.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0877.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0878.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0879.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0880.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0881.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0882.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0883.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/0884.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/date.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/index.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/subject.html
N dev/www/slash/mailing-lists/alliance-programmers/1999/author.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0000.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0001.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0002.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0003.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0004.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0005.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0006.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0007.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0008.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0009.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0010.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0011.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0012.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0013.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0014.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0015.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0016.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0017.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0018.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0019.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0020.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0021.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0022.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0023.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0024.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0025.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0026.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0027.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0028.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0029.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0030.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0031.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0032.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0033.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0034.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0035.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0036.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0037.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0038.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0039.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0040.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0041.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0042.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0043.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0044.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0045.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0046.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0047.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0048.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0049.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0050.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0051.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0052.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0053.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0054.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0055.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0056.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0057.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0058.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0059.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0060.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0061.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0062.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0063.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0064.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0065.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0066.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0067.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0068.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0069.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0070.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0071.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0072.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0073.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0074.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0075.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0076.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0077.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0078.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0079.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0080.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0081.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0082.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0083.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0084.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0085.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0086.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0087.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0088.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0089.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0090.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0091.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0092.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0093.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0094.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0095.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0096.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0097.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0098.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0099.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0100.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0101.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0102.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0103.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0104.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0105.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0106.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0107.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0108.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0109.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0110.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0111.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0112.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0113.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0114.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0115.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0116.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0117.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0118.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0119.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0120.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0121.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0122.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0123.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0124.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0125.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0126.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0127.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0128.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0129.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0130.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0131.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0132.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0133.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0134.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0135.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0136.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0137.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0138.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0139.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0140.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0141.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0142.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0143.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0144.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0145.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0146.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0147.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0148.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0149.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0150.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0151.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0152.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0153.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0154.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0155.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0156.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0157.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0158.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0159.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0160.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0161.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0162.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0163.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0164.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0165.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0166.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0167.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0168.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0169.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0170.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0171.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0172.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0173.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0174.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0175.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0176.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0177.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0178.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0179.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0180.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0181.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0182.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0183.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0184.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0185.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0186.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0187.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0188.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0189.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0190.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0191.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0192.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0193.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0194.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0195.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0196.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0197.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0198.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0199.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0200.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0201.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0202.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0203.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0204.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0205.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0206.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0207.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0208.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0209.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0210.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0211.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0212.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0213.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0214.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0215.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0216.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0217.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0218.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0219.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0220.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0221.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0222.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0223.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0224.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0225.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0226.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0227.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0228.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0229.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0230.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0231.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0232.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0233.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0234.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0235.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0236.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0237.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0238.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0239.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0240.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0241.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0242.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0243.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0244.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0245.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0246.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0247.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0248.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0249.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0250.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0251.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0252.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0253.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0254.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0255.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0256.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0257.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0258.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0259.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0260.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0261.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0262.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0263.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0264.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0265.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0266.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0267.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0268.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0269.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0270.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0271.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0272.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0273.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0274.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0275.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0276.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0277.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0278.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0279.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0280.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0281.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0282.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0283.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0284.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0285.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0286.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0287.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0288.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0289.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0290.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0291.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0292.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0293.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0294.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0295.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0296.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0297.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0298.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0299.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0300.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0301.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0302.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0303.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0304.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0305.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0306.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0307.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0308.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0309.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0310.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0311.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0312.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0313.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0314.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0315.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0316.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0317.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0318.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0319.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0320.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0321.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0322.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0323.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0324.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0325.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0326.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0327.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0328.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0329.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0330.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0331.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0332.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0333.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0334.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0335.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0336.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0337.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0338.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0339.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0340.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0341.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0342.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0343.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0344.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0345.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0346.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0347.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0348.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0349.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0350.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0351.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0352.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0353.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0354.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0355.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0356.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0357.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0358.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0359.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0360.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0361.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0362.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0363.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0364.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0365.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0366.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0367.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0368.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0369.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0370.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0371.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0372.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0373.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0374.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0375.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0376.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0377.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0378.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0379.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0380.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0381.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0382.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0383.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0384.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0385.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0386.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0387.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0388.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0389.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0390.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0391.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0392.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0393.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0394.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0395.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0396.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0397.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0398.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0399.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0400.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0401.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0402.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0403.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0404.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0405.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0406.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0407.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0408.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0409.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0410.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0411.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0412.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0413.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0414.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0415.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0416.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0417.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0418.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0419.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0420.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0421.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0422.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0423.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0424.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0425.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0426.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0427.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0428.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0429.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0430.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0431.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0432.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0433.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0434.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0435.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0436.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0437.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0438.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0439.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0440.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0441.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0442.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0443.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0444.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0445.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0446.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0447.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0448.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0449.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0450.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0451.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0452.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0453.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0454.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0455.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0456.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0457.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0458.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0459.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0460.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/date.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/index.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/subject.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/author.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0461.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0462.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0463.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0464.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0465.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0466.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0467.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0468.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0469.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0470.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0471.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0472.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0473.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0474.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0475.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0476.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0477.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0478.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0479.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0480.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0481.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0482.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0483.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0484.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0485.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0486.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0487.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0488.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0489.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0490.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0491.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0492.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0493.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0494.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0495.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0496.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0497.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0498.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0499.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0500.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0501.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0502.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0503.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0504.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0505.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0506.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0507.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0508.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0509.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0510.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0511.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0512.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0513.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0514.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0515.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0516.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0517.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0518.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0519.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0520.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0521.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0522.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0523.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0524.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0525.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0526.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0527.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0528.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0529.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0530.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0531.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0532.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0533.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0534.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0535.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0536.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0537.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0538.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0539.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0540.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0541.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0542.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0543.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0544.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0545.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0546.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0547.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0548.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0549.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0550.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0551.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0552.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0553.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0554.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0555.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0556.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0557.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0558.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0559.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0560.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0561.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0562.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0563.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0564.html
N dev/www/slash/mailing-lists/alliance-programmers/2000/0565.html
N dev/www/slash/mailing-lists/alliance-users/index.html
L dev/www/slash/mailing-lists/alliance-users/alliance-users.mbox
N dev/www/slash/mailing-lists/alliance-users/1997/0000.html
N dev/www/slash/mailing-lists/alliance-users/1997/0001.html
N dev/www/slash/mailing-lists/alliance-users/1997/0002.html
N dev/www/slash/mailing-lists/alliance-users/1997/0003.html
N dev/www/slash/mailing-lists/alliance-users/1997/0004.html
N dev/www/slash/mailing-lists/alliance-users/1997/0005.html
N dev/www/slash/mailing-lists/alliance-users/1997/0006.html
N dev/www/slash/mailing-lists/alliance-users/1997/0007.html
N dev/www/slash/mailing-lists/alliance-users/1997/0008.html
N dev/www/slash/mailing-lists/alliance-users/1997/0009.html
N dev/www/slash/mailing-lists/alliance-users/1997/0010.html
N dev/www/slash/mailing-lists/alliance-users/1997/0011.html
N dev/www/slash/mailing-lists/alliance-users/1997/0012.html
N dev/www/slash/mailing-lists/alliance-users/1997/0013.html
N dev/www/slash/mailing-lists/alliance-users/1997/0014.html
N dev/www/slash/mailing-lists/alliance-users/1997/0015.html
N dev/www/slash/mailing-lists/alliance-users/1997/0016.html
N dev/www/slash/mailing-lists/alliance-users/1997/0017.html
N dev/www/slash/mailing-lists/alliance-users/1997/0018.html
N dev/www/slash/mailing-lists/alliance-users/1997/0019.html
N dev/www/slash/mailing-lists/alliance-users/1997/0020.html
N dev/www/slash/mailing-lists/alliance-users/1997/0021.html
N dev/www/slash/mailing-lists/alliance-users/1997/0022.html
N dev/www/slash/mailing-lists/alliance-users/1997/0023.html
N dev/www/slash/mailing-lists/alliance-users/1997/0024.html
N dev/www/slash/mailing-lists/alliance-users/1997/0025.html
N dev/www/slash/mailing-lists/alliance-users/1997/0026.html
N dev/www/slash/mailing-lists/alliance-users/1997/0027.html
N dev/www/slash/mailing-lists/alliance-users/1997/0028.html
N dev/www/slash/mailing-lists/alliance-users/1997/0029.html
N dev/www/slash/mailing-lists/alliance-users/1997/0030.html
N dev/www/slash/mailing-lists/alliance-users/1997/0031.html
N dev/www/slash/mailing-lists/alliance-users/1997/0032.html
N dev/www/slash/mailing-lists/alliance-users/1997/0033.html
N dev/www/slash/mailing-lists/alliance-users/1997/0034.html
N dev/www/slash/mailing-lists/alliance-users/1997/0035.html
N dev/www/slash/mailing-lists/alliance-users/1997/0036.html
N dev/www/slash/mailing-lists/alliance-users/1997/0037.html
N dev/www/slash/mailing-lists/alliance-users/1997/0038.html
N dev/www/slash/mailing-lists/alliance-users/1997/0039.html
N dev/www/slash/mailing-lists/alliance-users/1997/0040.html
N dev/www/slash/mailing-lists/alliance-users/1997/date.html
N dev/www/slash/mailing-lists/alliance-users/1997/index.html
N dev/www/slash/mailing-lists/alliance-users/1997/subject.html
N dev/www/slash/mailing-lists/alliance-users/1997/author.html
N dev/www/slash/mailing-lists/alliance-users/1998/0000.html
N dev/www/slash/mailing-lists/alliance-users/1998/0001.html
N dev/www/slash/mailing-lists/alliance-users/1998/0002.html
N dev/www/slash/mailing-lists/alliance-users/1998/0003.html
N dev/www/slash/mailing-lists/alliance-users/1998/0004.html
N dev/www/slash/mailing-lists/alliance-users/1998/0005.html
N dev/www/slash/mailing-lists/alliance-users/1998/0006.html
N dev/www/slash/mailing-lists/alliance-users/1998/0007.html
N dev/www/slash/mailing-lists/alliance-users/1998/0008.html
N dev/www/slash/mailing-lists/alliance-users/1998/0009.html
N dev/www/slash/mailing-lists/alliance-users/1998/0010.html
N dev/www/slash/mailing-lists/alliance-users/1998/0011.html
N dev/www/slash/mailing-lists/alliance-users/1998/0012.html
N dev/www/slash/mailing-lists/alliance-users/1998/0013.html
N dev/www/slash/mailing-lists/alliance-users/1998/0014.html
N dev/www/slash/mailing-lists/alliance-users/1998/0015.html
N dev/www/slash/mailing-lists/alliance-users/1998/0016.html
N dev/www/slash/mailing-lists/alliance-users/1998/0017.html
N dev/www/slash/mailing-lists/alliance-users/1998/0018.html
N dev/www/slash/mailing-lists/alliance-users/1998/0019.html
N dev/www/slash/mailing-lists/alliance-users/1998/0020.html
N dev/www/slash/mailing-lists/alliance-users/1998/0021.html
N dev/www/slash/mailing-lists/alliance-users/1998/0022.html
N dev/www/slash/mailing-lists/alliance-users/1998/0023.html
N dev/www/slash/mailing-lists/alliance-users/1998/0024.html
N dev/www/slash/mailing-lists/alliance-users/1998/date.html
N dev/www/slash/mailing-lists/alliance-users/1998/index.html
N dev/www/slash/mailing-lists/alliance-users/1998/subject.html
N dev/www/slash/mailing-lists/alliance-users/1998/author.html
N dev/www/slash/mailing-lists/alliance-users/1999/0000.html
N dev/www/slash/mailing-lists/alliance-users/1999/0001.html
N dev/www/slash/mailing-lists/alliance-users/1999/0002.html
N dev/www/slash/mailing-lists/alliance-users/1999/0003.html
N dev/www/slash/mailing-lists/alliance-users/1999/0004.html
N dev/www/slash/mailing-lists/alliance-users/1999/0005.html
N dev/www/slash/mailing-lists/alliance-users/1999/0006.html
N dev/www/slash/mailing-lists/alliance-users/1999/0007.html
N dev/www/slash/mailing-lists/alliance-users/1999/0008.html
N dev/www/slash/mailing-lists/alliance-users/1999/date.html
N dev/www/slash/mailing-lists/alliance-users/1999/index.html
N dev/www/slash/mailing-lists/alliance-users/1999/subject.html
N dev/www/slash/mailing-lists/alliance-users/1999/author.html
N dev/www/slash/mailing-lists/alliance-users/2000/0000.html
N dev/www/slash/mailing-lists/alliance-users/2000/0001.html
N dev/www/slash/mailing-lists/alliance-users/2000/0002.html
N dev/www/slash/mailing-lists/alliance-users/2000/0003.html
N dev/www/slash/mailing-lists/alliance-users/2000/0004.html
N dev/www/slash/mailing-lists/alliance-users/2000/0005.html
N dev/www/slash/mailing-lists/alliance-users/2000/0006.html
N dev/www/slash/mailing-lists/alliance-users/2000/0007.html
N dev/www/slash/mailing-lists/alliance-users/2000/0008.html
N dev/www/slash/mailing-lists/alliance-users/2000/0009.html
N dev/www/slash/mailing-lists/alliance-users/2000/0010.html
N dev/www/slash/mailing-lists/alliance-users/2000/date.html
N dev/www/slash/mailing-lists/alliance-users/2000/index.html
N dev/www/slash/mailing-lists/alliance-users/2000/subject.html
N dev/www/slash/mailing-lists/alliance-users/2000/author.html
N dev/www/slash/mailing-lists/alliance-users/2000/0011.html
L dev/www/slash/mailing-lists/alliance-support/alliance-support.mbox
N dev/www/slash/mailing-lists/alliance-support/index.html
N dev/www/slash/mailing-lists/alliance-support/1997/0000.html
N dev/www/slash/mailing-lists/alliance-support/1997/0001.html
N dev/www/slash/mailing-lists/alliance-support/1997/0002.html
N dev/www/slash/mailing-lists/alliance-support/1997/0003.html
N dev/www/slash/mailing-lists/alliance-support/1997/0004.html
N dev/www/slash/mailing-lists/alliance-support/1997/0005.html
N dev/www/slash/mailing-lists/alliance-support/1997/0006.html
N dev/www/slash/mailing-lists/alliance-support/1997/0007.html
N dev/www/slash/mailing-lists/alliance-support/1997/0008.html
N dev/www/slash/mailing-lists/alliance-support/1997/0009.html
N dev/www/slash/mailing-lists/alliance-support/1997/0010.html
N dev/www/slash/mailing-lists/alliance-support/1997/0011.html
N dev/www/slash/mailing-lists/alliance-support/1997/0012.html
N dev/www/slash/mailing-lists/alliance-support/1997/0013.html
N dev/www/slash/mailing-lists/alliance-support/1997/0014.html
N dev/www/slash/mailing-lists/alliance-support/1997/0015.html
N dev/www/slash/mailing-lists/alliance-support/1997/0016.html
N dev/www/slash/mailing-lists/alliance-support/1997/0017.html
N dev/www/slash/mailing-lists/alliance-support/1997/0018.html
N dev/www/slash/mailing-lists/alliance-support/1997/0019.html
N dev/www/slash/mailing-lists/alliance-support/1997/0020.html
N dev/www/slash/mailing-lists/alliance-support/1997/0021.html
N dev/www/slash/mailing-lists/alliance-support/1997/0022.html
N dev/www/slash/mailing-lists/alliance-support/1997/0023.html
N dev/www/slash/mailing-lists/alliance-support/1997/0024.html
N dev/www/slash/mailing-lists/alliance-support/1997/0025.html
N dev/www/slash/mailing-lists/alliance-support/1997/0026.html
N dev/www/slash/mailing-lists/alliance-support/1997/0027.html
N dev/www/slash/mailing-lists/alliance-support/1997/0028.html
N dev/www/slash/mailing-lists/alliance-support/1997/0029.html
N dev/www/slash/mailing-lists/alliance-support/1997/0030.html
N dev/www/slash/mailing-lists/alliance-support/1997/0031.html
N dev/www/slash/mailing-lists/alliance-support/1997/0032.html
N dev/www/slash/mailing-lists/alliance-support/1997/0033.html
N dev/www/slash/mailing-lists/alliance-support/1997/0034.html
N dev/www/slash/mailing-lists/alliance-support/1997/0035.html
N dev/www/slash/mailing-lists/alliance-support/1997/0036.html
N dev/www/slash/mailing-lists/alliance-support/1997/0037.html
N dev/www/slash/mailing-lists/alliance-support/1997/0038.html
N dev/www/slash/mailing-lists/alliance-support/1997/0039.html
N dev/www/slash/mailing-lists/alliance-support/1997/0040.html
N dev/www/slash/mailing-lists/alliance-support/1997/0041.html
N dev/www/slash/mailing-lists/alliance-support/1997/0042.html
N dev/www/slash/mailing-lists/alliance-support/1997/0043.html
N dev/www/slash/mailing-lists/alliance-support/1997/0044.html
N dev/www/slash/mailing-lists/alliance-support/1997/0045.html
N dev/www/slash/mailing-lists/alliance-support/1997/0046.html
N dev/www/slash/mailing-lists/alliance-support/1997/0047.html
N dev/www/slash/mailing-lists/alliance-support/1997/0048.html
N dev/www/slash/mailing-lists/alliance-support/1997/0049.html
N dev/www/slash/mailing-lists/alliance-support/1997/0050.html
N dev/www/slash/mailing-lists/alliance-support/1997/0051.html
N dev/www/slash/mailing-lists/alliance-support/1997/0052.html
N dev/www/slash/mailing-lists/alliance-support/1997/0053.html
N dev/www/slash/mailing-lists/alliance-support/1997/0054.html
N dev/www/slash/mailing-lists/alliance-support/1997/0055.html
N dev/www/slash/mailing-lists/alliance-support/1997/0056.html
N dev/www/slash/mailing-lists/alliance-support/1997/0057.html
N dev/www/slash/mailing-lists/alliance-support/1997/0058.html
N dev/www/slash/mailing-lists/alliance-support/1997/0059.html
N dev/www/slash/mailing-lists/alliance-support/1997/0060.html
N dev/www/slash/mailing-lists/alliance-support/1997/0061.html
N dev/www/slash/mailing-lists/alliance-support/1997/0062.html
N dev/www/slash/mailing-lists/alliance-support/1997/0063.html
N dev/www/slash/mailing-lists/alliance-support/1997/0064.html
N dev/www/slash/mailing-lists/alliance-support/1997/0065.html
N dev/www/slash/mailing-lists/alliance-support/1997/0066.html
N dev/www/slash/mailing-lists/alliance-support/1997/0067.html
N dev/www/slash/mailing-lists/alliance-support/1997/0068.html
N dev/www/slash/mailing-lists/alliance-support/1997/0069.html
N dev/www/slash/mailing-lists/alliance-support/1997/0070.html
N dev/www/slash/mailing-lists/alliance-support/1997/0071.html
N dev/www/slash/mailing-lists/alliance-support/1997/0072.html
N dev/www/slash/mailing-lists/alliance-support/1997/0073.html
N dev/www/slash/mailing-lists/alliance-support/1997/0074.html
N dev/www/slash/mailing-lists/alliance-support/1997/0075.html
N dev/www/slash/mailing-lists/alliance-support/1997/0076.html
N dev/www/slash/mailing-lists/alliance-support/1997/0077.html
N dev/www/slash/mailing-lists/alliance-support/1997/0078.html
N dev/www/slash/mailing-lists/alliance-support/1997/0079.html
N dev/www/slash/mailing-lists/alliance-support/1997/0080.html
N dev/www/slash/mailing-lists/alliance-support/1997/0081.html
N dev/www/slash/mailing-lists/alliance-support/1997/0082.html
N dev/www/slash/mailing-lists/alliance-support/1997/0083.html
N dev/www/slash/mailing-lists/alliance-support/1997/0084.html
N dev/www/slash/mailing-lists/alliance-support/1997/0085.html
N dev/www/slash/mailing-lists/alliance-support/1997/0086.html
N dev/www/slash/mailing-lists/alliance-support/1997/0087.html
N dev/www/slash/mailing-lists/alliance-support/1997/0088.html
N dev/www/slash/mailing-lists/alliance-support/1997/0089.html
N dev/www/slash/mailing-lists/alliance-support/1997/0090.html
N dev/www/slash/mailing-lists/alliance-support/1997/0091.html
N dev/www/slash/mailing-lists/alliance-support/1997/0092.html
N dev/www/slash/mailing-lists/alliance-support/1997/0093.html
N dev/www/slash/mailing-lists/alliance-support/1997/0094.html
N dev/www/slash/mailing-lists/alliance-support/1997/0095.html
N dev/www/slash/mailing-lists/alliance-support/1997/0096.html
N dev/www/slash/mailing-lists/alliance-support/1997/0097.html
N dev/www/slash/mailing-lists/alliance-support/1997/0098.html
N dev/www/slash/mailing-lists/alliance-support/1997/0099.html
N dev/www/slash/mailing-lists/alliance-support/1997/0100.html
N dev/www/slash/mailing-lists/alliance-support/1997/0101.html
N dev/www/slash/mailing-lists/alliance-support/1997/0102.html
N dev/www/slash/mailing-lists/alliance-support/1997/0103.html
N dev/www/slash/mailing-lists/alliance-support/1997/0104.html
N dev/www/slash/mailing-lists/alliance-support/1997/0105.html
N dev/www/slash/mailing-lists/alliance-support/1997/0106.html
N dev/www/slash/mailing-lists/alliance-support/1997/0107.html
N dev/www/slash/mailing-lists/alliance-support/1997/0108.html
N dev/www/slash/mailing-lists/alliance-support/1997/0109.html
N dev/www/slash/mailing-lists/alliance-support/1997/0110.html
N dev/www/slash/mailing-lists/alliance-support/1997/0111.html
N dev/www/slash/mailing-lists/alliance-support/1997/0112.html
N dev/www/slash/mailing-lists/alliance-support/1997/0113.html
N dev/www/slash/mailing-lists/alliance-support/1997/0114.html
N dev/www/slash/mailing-lists/alliance-support/1997/0115.html
N dev/www/slash/mailing-lists/alliance-support/1997/0116.html
N dev/www/slash/mailing-lists/alliance-support/1997/0117.html
N dev/www/slash/mailing-lists/alliance-support/1997/0118.html
N dev/www/slash/mailing-lists/alliance-support/1997/0119.html
N dev/www/slash/mailing-lists/alliance-support/1997/0120.html
N dev/www/slash/mailing-lists/alliance-support/1997/0121.html
N dev/www/slash/mailing-lists/alliance-support/1997/0122.html
N dev/www/slash/mailing-lists/alliance-support/1997/0123.html
N dev/www/slash/mailing-lists/alliance-support/1997/0124.html
N dev/www/slash/mailing-lists/alliance-support/1997/0125.html
N dev/www/slash/mailing-lists/alliance-support/1997/0126.html
N dev/www/slash/mailing-lists/alliance-support/1997/0127.html
N dev/www/slash/mailing-lists/alliance-support/1997/0128.html
N dev/www/slash/mailing-lists/alliance-support/1997/0129.html
N dev/www/slash/mailing-lists/alliance-support/1997/0130.html
N dev/www/slash/mailing-lists/alliance-support/1997/0131.html
N dev/www/slash/mailing-lists/alliance-support/1997/0132.html
N dev/www/slash/mailing-lists/alliance-support/1997/0133.html
N dev/www/slash/mailing-lists/alliance-support/1997/0134.html
N dev/www/slash/mailing-lists/alliance-support/1997/0135.html
N dev/www/slash/mailing-lists/alliance-support/1997/0136.html
N dev/www/slash/mailing-lists/alliance-support/1997/0137.html
N dev/www/slash/mailing-lists/alliance-support/1997/0138.html
N dev/www/slash/mailing-lists/alliance-support/1997/0139.html
N dev/www/slash/mailing-lists/alliance-support/1997/0140.html
N dev/www/slash/mailing-lists/alliance-support/1997/0141.html
N dev/www/slash/mailing-lists/alliance-support/1997/0142.html
N dev/www/slash/mailing-lists/alliance-support/1997/0143.html
N dev/www/slash/mailing-lists/alliance-support/1997/0144.html
N dev/www/slash/mailing-lists/alliance-support/1997/0145.html
N dev/www/slash/mailing-lists/alliance-support/1997/0146.html
N dev/www/slash/mailing-lists/alliance-support/1997/0147.html
N dev/www/slash/mailing-lists/alliance-support/1997/0148.html
N dev/www/slash/mailing-lists/alliance-support/1997/0149.html
N dev/www/slash/mailing-lists/alliance-support/1997/0150.html
N dev/www/slash/mailing-lists/alliance-support/1997/0151.html
N dev/www/slash/mailing-lists/alliance-support/1997/0152.html
N dev/www/slash/mailing-lists/alliance-support/1997/0153.html
N dev/www/slash/mailing-lists/alliance-support/1997/0154.html
N dev/www/slash/mailing-lists/alliance-support/1997/0155.html
N dev/www/slash/mailing-lists/alliance-support/1997/0156.html
N dev/www/slash/mailing-lists/alliance-support/1997/0157.html
N dev/www/slash/mailing-lists/alliance-support/1997/0158.html
N dev/www/slash/mailing-lists/alliance-support/1997/0159.html
N dev/www/slash/mailing-lists/alliance-support/1997/0160.html
N dev/www/slash/mailing-lists/alliance-support/1997/0161.html
N dev/www/slash/mailing-lists/alliance-support/1997/0162.html
N dev/www/slash/mailing-lists/alliance-support/1997/0163.html
N dev/www/slash/mailing-lists/alliance-support/1997/0164.html
N dev/www/slash/mailing-lists/alliance-support/1997/0165.html
N dev/www/slash/mailing-lists/alliance-support/1997/0166.html
N dev/www/slash/mailing-lists/alliance-support/1997/date.html
N dev/www/slash/mailing-lists/alliance-support/1997/index.html
N dev/www/slash/mailing-lists/alliance-support/1997/subject.html
N dev/www/slash/mailing-lists/alliance-support/1997/author.html
N dev/www/slash/mailing-lists/alliance-support/1996/0000.html
N dev/www/slash/mailing-lists/alliance-support/1996/0001.html
N dev/www/slash/mailing-lists/alliance-support/1996/date.html
N dev/www/slash/mailing-lists/alliance-support/1996/index.html
N dev/www/slash/mailing-lists/alliance-support/1996/subject.html
N dev/www/slash/mailing-lists/alliance-support/1996/author.html
N dev/www/slash/mailing-lists/alliance-support/1998/exemple.tr.gz
N dev/www/slash/mailing-lists/alliance-support/1998/0000.html
N dev/www/slash/mailing-lists/alliance-support/1998/0001.html
N dev/www/slash/mailing-lists/alliance-support/1998/0002.html
N dev/www/slash/mailing-lists/alliance-support/1998/0003.html
N dev/www/slash/mailing-lists/alliance-support/1998/0004.html
N dev/www/slash/mailing-lists/alliance-support/1998/0005.html
N dev/www/slash/mailing-lists/alliance-support/1998/0006.html
N dev/www/slash/mailing-lists/alliance-support/1998/0007.html
N dev/www/slash/mailing-lists/alliance-support/1998/0008.html
N dev/www/slash/mailing-lists/alliance-support/1998/0009.html
N dev/www/slash/mailing-lists/alliance-support/1998/0010.html
N dev/www/slash/mailing-lists/alliance-support/1998/0011.html
N dev/www/slash/mailing-lists/alliance-support/1998/0012.html
N dev/www/slash/mailing-lists/alliance-support/1998/0013.html
N dev/www/slash/mailing-lists/alliance-support/1998/0014.html
N dev/www/slash/mailing-lists/alliance-support/1998/0015.html
N dev/www/slash/mailing-lists/alliance-support/1998/0016.html
N dev/www/slash/mailing-lists/alliance-support/1998/0017.html
N dev/www/slash/mailing-lists/alliance-support/1998/0018.html
N dev/www/slash/mailing-lists/alliance-support/1998/0019.html
N dev/www/slash/mailing-lists/alliance-support/1998/0020.html
N dev/www/slash/mailing-lists/alliance-support/1998/0021.html
N dev/www/slash/mailing-lists/alliance-support/1998/0022.html
N dev/www/slash/mailing-lists/alliance-support/1998/0023.html
N dev/www/slash/mailing-lists/alliance-support/1998/0024.html
N dev/www/slash/mailing-lists/alliance-support/1998/0025.html
N dev/www/slash/mailing-lists/alliance-support/1998/0026.html
N dev/www/slash/mailing-lists/alliance-support/1998/0027.html
N dev/www/slash/mailing-lists/alliance-support/1998/0028.html
N dev/www/slash/mailing-lists/alliance-support/1998/0029.html
N dev/www/slash/mailing-lists/alliance-support/1998/0030.html
N dev/www/slash/mailing-lists/alliance-support/1998/0031.html
N dev/www/slash/mailing-lists/alliance-support/1998/0032.html
N dev/www/slash/mailing-lists/alliance-support/1998/0033.html
N dev/www/slash/mailing-lists/alliance-support/1998/0034.html
N dev/www/slash/mailing-lists/alliance-support/1998/0035.html
N dev/www/slash/mailing-lists/alliance-support/1998/0036.html
N dev/www/slash/mailing-lists/alliance-support/1998/0037.html
N dev/www/slash/mailing-lists/alliance-support/1998/0038.html
N dev/www/slash/mailing-lists/alliance-support/1998/0039.html
N dev/www/slash/mailing-lists/alliance-support/1998/0040.html
N dev/www/slash/mailing-lists/alliance-support/1998/0041.html
N dev/www/slash/mailing-lists/alliance-support/1998/0042.html
N dev/www/slash/mailing-lists/alliance-support/1998/0043.html
N dev/www/slash/mailing-lists/alliance-support/1998/0044.html
N dev/www/slash/mailing-lists/alliance-support/1998/0045.html
N dev/www/slash/mailing-lists/alliance-support/1998/0046.html
N dev/www/slash/mailing-lists/alliance-support/1998/0047.html
N dev/www/slash/mailing-lists/alliance-support/1998/0048.html
N dev/www/slash/mailing-lists/alliance-support/1998/0049.html
N dev/www/slash/mailing-lists/alliance-support/1998/0050.html
N dev/www/slash/mailing-lists/alliance-support/1998/0051.html
N dev/www/slash/mailing-lists/alliance-support/1998/0052.html
N dev/www/slash/mailing-lists/alliance-support/1998/0053.html
N dev/www/slash/mailing-lists/alliance-support/1998/0054.html
N dev/www/slash/mailing-lists/alliance-support/1998/0055.html
N dev/www/slash/mailing-lists/alliance-support/1998/0056.html
N dev/www/slash/mailing-lists/alliance-support/1998/0057.html
N dev/www/slash/mailing-lists/alliance-support/1998/0058.html
N dev/www/slash/mailing-lists/alliance-support/1998/0059.html
N dev/www/slash/mailing-lists/alliance-support/1998/0060.html
N dev/www/slash/mailing-lists/alliance-support/1998/0061.html
N dev/www/slash/mailing-lists/alliance-support/1998/0062.html
N dev/www/slash/mailing-lists/alliance-support/1998/0063.html
N dev/www/slash/mailing-lists/alliance-support/1998/0064.html
N dev/www/slash/mailing-lists/alliance-support/1998/0065.html
N dev/www/slash/mailing-lists/alliance-support/1998/0066.html
N dev/www/slash/mailing-lists/alliance-support/1998/0067.html
N dev/www/slash/mailing-lists/alliance-support/1998/0068.html
N dev/www/slash/mailing-lists/alliance-support/1998/0069.html
N dev/www/slash/mailing-lists/alliance-support/1998/0070.html
N dev/www/slash/mailing-lists/alliance-support/1998/0071.html
N dev/www/slash/mailing-lists/alliance-support/1998/0072.html
N dev/www/slash/mailing-lists/alliance-support/1998/0073.html
N dev/www/slash/mailing-lists/alliance-support/1998/0074.html
N dev/www/slash/mailing-lists/alliance-support/1998/0075.html
N dev/www/slash/mailing-lists/alliance-support/1998/0076.html
N dev/www/slash/mailing-lists/alliance-support/1998/0077.html
N dev/www/slash/mailing-lists/alliance-support/1998/0078.html
N dev/www/slash/mailing-lists/alliance-support/1998/0079.html
N dev/www/slash/mailing-lists/alliance-support/1998/0080.html
N dev/www/slash/mailing-lists/alliance-support/1998/0081.html
N dev/www/slash/mailing-lists/alliance-support/1998/0082.html
N dev/www/slash/mailing-lists/alliance-support/1998/0083.html
N dev/www/slash/mailing-lists/alliance-support/1998/0084.html
N dev/www/slash/mailing-lists/alliance-support/1998/0085.html
N dev/www/slash/mailing-lists/alliance-support/1998/0086.html
N dev/www/slash/mailing-lists/alliance-support/1998/0087.html
N dev/www/slash/mailing-lists/alliance-support/1998/0088.html
N dev/www/slash/mailing-lists/alliance-support/1998/0089.html
N dev/www/slash/mailing-lists/alliance-support/1998/0090.html
N dev/www/slash/mailing-lists/alliance-support/1998/0091.html
N dev/www/slash/mailing-lists/alliance-support/1998/0092.html
N dev/www/slash/mailing-lists/alliance-support/1998/0093.html
N dev/www/slash/mailing-lists/alliance-support/1998/0094.html
N dev/www/slash/mailing-lists/alliance-support/1998/0095.html
N dev/www/slash/mailing-lists/alliance-support/1998/0096.html
N dev/www/slash/mailing-lists/alliance-support/1998/0097.html
N dev/www/slash/mailing-lists/alliance-support/1998/0098.html
N dev/www/slash/mailing-lists/alliance-support/1998/0099.html
N dev/www/slash/mailing-lists/alliance-support/1998/0100.html
N dev/www/slash/mailing-lists/alliance-support/1998/0101.html
N dev/www/slash/mailing-lists/alliance-support/1998/0102.html
N dev/www/slash/mailing-lists/alliance-support/1998/0103.html
N dev/www/slash/mailing-lists/alliance-support/1998/0104.html
N dev/www/slash/mailing-lists/alliance-support/1998/0105.html
N dev/www/slash/mailing-lists/alliance-support/1998/0106.html
N dev/www/slash/mailing-lists/alliance-support/1998/0107.html
N dev/www/slash/mailing-lists/alliance-support/1998/0108.html
N dev/www/slash/mailing-lists/alliance-support/1998/0109.html
N dev/www/slash/mailing-lists/alliance-support/1998/0110.html
N dev/www/slash/mailing-lists/alliance-support/1998/0111.html
N dev/www/slash/mailing-lists/alliance-support/1998/0112.html
N dev/www/slash/mailing-lists/alliance-support/1998/0113.html
N dev/www/slash/mailing-lists/alliance-support/1998/0114.html
N dev/www/slash/mailing-lists/alliance-support/1998/0115.html
N dev/www/slash/mailing-lists/alliance-support/1998/0116.html
N dev/www/slash/mailing-lists/alliance-support/1998/0117.html
N dev/www/slash/mailing-lists/alliance-support/1998/0118.html
N dev/www/slash/mailing-lists/alliance-support/1998/0119.html
N dev/www/slash/mailing-lists/alliance-support/1998/0120.html
N dev/www/slash/mailing-lists/alliance-support/1998/0121.html
N dev/www/slash/mailing-lists/alliance-support/1998/0122.html
N dev/www/slash/mailing-lists/alliance-support/1998/0123.html
N dev/www/slash/mailing-lists/alliance-support/1998/0124.html
N dev/www/slash/mailing-lists/alliance-support/1998/0125.html
N dev/www/slash/mailing-lists/alliance-support/1998/0126.html
N dev/www/slash/mailing-lists/alliance-support/1998/0127.html
N dev/www/slash/mailing-lists/alliance-support/1998/0128.html
N dev/www/slash/mailing-lists/alliance-support/1998/0129.html
N dev/www/slash/mailing-lists/alliance-support/1998/0130.html
N dev/www/slash/mailing-lists/alliance-support/1998/0131.html
N dev/www/slash/mailing-lists/alliance-support/1998/0132.html
N dev/www/slash/mailing-lists/alliance-support/1998/0133.html
N dev/www/slash/mailing-lists/alliance-support/1998/0134.html
N dev/www/slash/mailing-lists/alliance-support/1998/0135.html
N dev/www/slash/mailing-lists/alliance-support/1998/0136.html
N dev/www/slash/mailing-lists/alliance-support/1998/0137.html
N dev/www/slash/mailing-lists/alliance-support/1998/0138.html
N dev/www/slash/mailing-lists/alliance-support/1998/0139.html
N dev/www/slash/mailing-lists/alliance-support/1998/0140.html
N dev/www/slash/mailing-lists/alliance-support/1998/0141.html
N dev/www/slash/mailing-lists/alliance-support/1998/0142.html
N dev/www/slash/mailing-lists/alliance-support/1998/0143.html
N dev/www/slash/mailing-lists/alliance-support/1998/0144.html
N dev/www/slash/mailing-lists/alliance-support/1998/0145.html
N dev/www/slash/mailing-lists/alliance-support/1998/0146.html
N dev/www/slash/mailing-lists/alliance-support/1998/0147.html
N dev/www/slash/mailing-lists/alliance-support/1998/0148.html
N dev/www/slash/mailing-lists/alliance-support/1998/0149.html
N dev/www/slash/mailing-lists/alliance-support/1998/0150.html
N dev/www/slash/mailing-lists/alliance-support/1998/0151.html
N dev/www/slash/mailing-lists/alliance-support/1998/0152.html
N dev/www/slash/mailing-lists/alliance-support/1998/0153.html
N dev/www/slash/mailing-lists/alliance-support/1998/0154.html
N dev/www/slash/mailing-lists/alliance-support/1998/0155.html
N dev/www/slash/mailing-lists/alliance-support/1998/0156.html
N dev/www/slash/mailing-lists/alliance-support/1998/0157.html
N dev/www/slash/mailing-lists/alliance-support/1998/0158.html
N dev/www/slash/mailing-lists/alliance-support/1998/0159.html
N dev/www/slash/mailing-lists/alliance-support/1998/0160.html
N dev/www/slash/mailing-lists/alliance-support/1998/0161.html
N dev/www/slash/mailing-lists/alliance-support/1998/0162.html
N dev/www/slash/mailing-lists/alliance-support/1998/0163.html
N dev/www/slash/mailing-lists/alliance-support/1998/0164.html
N dev/www/slash/mailing-lists/alliance-support/1998/0165.html
N dev/www/slash/mailing-lists/alliance-support/1998/0166.html
N dev/www/slash/mailing-lists/alliance-support/1998/0167.html
N dev/www/slash/mailing-lists/alliance-support/1998/0168.html
N dev/www/slash/mailing-lists/alliance-support/1998/0169.html
N dev/www/slash/mailing-lists/alliance-support/1998/0170.html
N dev/www/slash/mailing-lists/alliance-support/1998/0171.html
N dev/www/slash/mailing-lists/alliance-support/1998/0172.html
N dev/www/slash/mailing-lists/alliance-support/1998/0173.html
N dev/www/slash/mailing-lists/alliance-support/1998/0174.html
N dev/www/slash/mailing-lists/alliance-support/1998/0175.html
N dev/www/slash/mailing-lists/alliance-support/1998/0176.html
N dev/www/slash/mailing-lists/alliance-support/1998/0177.html
N dev/www/slash/mailing-lists/alliance-support/1998/0178.html
N dev/www/slash/mailing-lists/alliance-support/1998/0179.html
N dev/www/slash/mailing-lists/alliance-support/1998/0180.html
N dev/www/slash/mailing-lists/alliance-support/1998/0181.html
N dev/www/slash/mailing-lists/alliance-support/1998/0182.html
N dev/www/slash/mailing-lists/alliance-support/1998/0183.html
N dev/www/slash/mailing-lists/alliance-support/1998/0184.html
N dev/www/slash/mailing-lists/alliance-support/1998/0185.html
N dev/www/slash/mailing-lists/alliance-support/1998/0186.html
N dev/www/slash/mailing-lists/alliance-support/1998/0187.html
N dev/www/slash/mailing-lists/alliance-support/1998/0188.html
N dev/www/slash/mailing-lists/alliance-support/1998/0189.html
N dev/www/slash/mailing-lists/alliance-support/1998/0190.html
N dev/www/slash/mailing-lists/alliance-support/1998/0191.html
N dev/www/slash/mailing-lists/alliance-support/1998/0192.html
N dev/www/slash/mailing-lists/alliance-support/1998/0193.html
N dev/www/slash/mailing-lists/alliance-support/1998/0194.html
N dev/www/slash/mailing-lists/alliance-support/1998/0195.html
N dev/www/slash/mailing-lists/alliance-support/1998/0196.html
N dev/www/slash/mailing-lists/alliance-support/1998/0197.html
N dev/www/slash/mailing-lists/alliance-support/1998/0198.html
N dev/www/slash/mailing-lists/alliance-support/1998/0199.html
N dev/www/slash/mailing-lists/alliance-support/1998/0200.html
N dev/www/slash/mailing-lists/alliance-support/1998/0201.html
N dev/www/slash/mailing-lists/alliance-support/1998/0202.html
N dev/www/slash/mailing-lists/alliance-support/1998/0203.html
N dev/www/slash/mailing-lists/alliance-support/1998/0204.html
N dev/www/slash/mailing-lists/alliance-support/1998/0205.html
N dev/www/slash/mailing-lists/alliance-support/1998/0206.html
N dev/www/slash/mailing-lists/alliance-support/1998/0207.html
N dev/www/slash/mailing-lists/alliance-support/1998/0208.html
N dev/www/slash/mailing-lists/alliance-support/1998/0209.html
N dev/www/slash/mailing-lists/alliance-support/1998/0210.html
N dev/www/slash/mailing-lists/alliance-support/1998/0211.html
N dev/www/slash/mailing-lists/alliance-support/1998/0212.html
N dev/www/slash/mailing-lists/alliance-support/1998/0213.html
N dev/www/slash/mailing-lists/alliance-support/1998/0214.html
N dev/www/slash/mailing-lists/alliance-support/1998/0215.html
N dev/www/slash/mailing-lists/alliance-support/1998/0216.html
N dev/www/slash/mailing-lists/alliance-support/1998/0217.html
N dev/www/slash/mailing-lists/alliance-support/1998/0218.html
N dev/www/slash/mailing-lists/alliance-support/1998/0219.html
N dev/www/slash/mailing-lists/alliance-support/1998/0220.html
N dev/www/slash/mailing-lists/alliance-support/1998/0221.html
N dev/www/slash/mailing-lists/alliance-support/1998/0222.html
N dev/www/slash/mailing-lists/alliance-support/1998/0223.html
N dev/www/slash/mailing-lists/alliance-support/1998/0224.html
N dev/www/slash/mailing-lists/alliance-support/1998/0225.html
N dev/www/slash/mailing-lists/alliance-support/1998/0226.html
N dev/www/slash/mailing-lists/alliance-support/1998/0227.html
N dev/www/slash/mailing-lists/alliance-support/1998/0228.html
N dev/www/slash/mailing-lists/alliance-support/1998/0229.html
N dev/www/slash/mailing-lists/alliance-support/1998/0230.html
N dev/www/slash/mailing-lists/alliance-support/1998/0231.html
N dev/www/slash/mailing-lists/alliance-support/1998/0232.html
N dev/www/slash/mailing-lists/alliance-support/1998/0233.html
N dev/www/slash/mailing-lists/alliance-support/1998/0234.html
N dev/www/slash/mailing-lists/alliance-support/1998/0235.html
N dev/www/slash/mailing-lists/alliance-support/1998/0236.html
N dev/www/slash/mailing-lists/alliance-support/1998/0237.html
N dev/www/slash/mailing-lists/alliance-support/1998/0238.html
N dev/www/slash/mailing-lists/alliance-support/1998/0239.html
N dev/www/slash/mailing-lists/alliance-support/1998/0240.html
N dev/www/slash/mailing-lists/alliance-support/1998/0241.html
N dev/www/slash/mailing-lists/alliance-support/1998/0242.html
N dev/www/slash/mailing-lists/alliance-support/1998/0243.html
N dev/www/slash/mailing-lists/alliance-support/1998/0244.html
N dev/www/slash/mailing-lists/alliance-support/1998/0245.html
N dev/www/slash/mailing-lists/alliance-support/1998/0246.html
N dev/www/slash/mailing-lists/alliance-support/1998/0247.html
N dev/www/slash/mailing-lists/alliance-support/1998/0248.html
N dev/www/slash/mailing-lists/alliance-support/1998/0249.html
N dev/www/slash/mailing-lists/alliance-support/1998/0250.html
N dev/www/slash/mailing-lists/alliance-support/1998/0251.html
N dev/www/slash/mailing-lists/alliance-support/1998/0252.html
N dev/www/slash/mailing-lists/alliance-support/1998/0253.html
N dev/www/slash/mailing-lists/alliance-support/1998/0254.html
N dev/www/slash/mailing-lists/alliance-support/1998/0255.html
N dev/www/slash/mailing-lists/alliance-support/1998/0256.html
N dev/www/slash/mailing-lists/alliance-support/1998/0257.html
N dev/www/slash/mailing-lists/alliance-support/1998/0258.html
N dev/www/slash/mailing-lists/alliance-support/1998/0259.html
N dev/www/slash/mailing-lists/alliance-support/1998/0260.html
N dev/www/slash/mailing-lists/alliance-support/1998/0261.html
N dev/www/slash/mailing-lists/alliance-support/1998/0262.html
N dev/www/slash/mailing-lists/alliance-support/1998/0263.html
N dev/www/slash/mailing-lists/alliance-support/1998/0264.html
N dev/www/slash/mailing-lists/alliance-support/1998/0265.html
N dev/www/slash/mailing-lists/alliance-support/1998/0266.html
N dev/www/slash/mailing-lists/alliance-support/1998/0267.html
N dev/www/slash/mailing-lists/alliance-support/1998/0268.html
N dev/www/slash/mailing-lists/alliance-support/1998/0269.html
N dev/www/slash/mailing-lists/alliance-support/1998/0270.html
N dev/www/slash/mailing-lists/alliance-support/1998/0271.html
N dev/www/slash/mailing-lists/alliance-support/1998/0272.html
N dev/www/slash/mailing-lists/alliance-support/1998/0273.html
N dev/www/slash/mailing-lists/alliance-support/1998/0274.html
N dev/www/slash/mailing-lists/alliance-support/1998/0275.html
N dev/www/slash/mailing-lists/alliance-support/1998/0276.html
N dev/www/slash/mailing-lists/alliance-support/1998/0277.html
N dev/www/slash/mailing-lists/alliance-support/1998/0278.html
N dev/www/slash/mailing-lists/alliance-support/1998/0279.html
N dev/www/slash/mailing-lists/alliance-support/1998/0280.html
N dev/www/slash/mailing-lists/alliance-support/1998/0281.html
N dev/www/slash/mailing-lists/alliance-support/1998/0282.html
N dev/www/slash/mailing-lists/alliance-support/1998/0283.html
N dev/www/slash/mailing-lists/alliance-support/1998/0284.html
N dev/www/slash/mailing-lists/alliance-support/1998/0285.html
N dev/www/slash/mailing-lists/alliance-support/1998/0286.html
N dev/www/slash/mailing-lists/alliance-support/1998/0287.html
N dev/www/slash/mailing-lists/alliance-support/1998/0288.html
N dev/www/slash/mailing-lists/alliance-support/1998/0289.html
N dev/www/slash/mailing-lists/alliance-support/1998/0290.html
N dev/www/slash/mailing-lists/alliance-support/1998/0291.html
N dev/www/slash/mailing-lists/alliance-support/1998/0292.html
N dev/www/slash/mailing-lists/alliance-support/1998/0293.html
N dev/www/slash/mailing-lists/alliance-support/1998/0294.html
N dev/www/slash/mailing-lists/alliance-support/1998/0295.html
N dev/www/slash/mailing-lists/alliance-support/1998/0296.html
N dev/www/slash/mailing-lists/alliance-support/1998/0297.html
N dev/www/slash/mailing-lists/alliance-support/1998/0298.html
N dev/www/slash/mailing-lists/alliance-support/1998/0299.html
N dev/www/slash/mailing-lists/alliance-support/1998/0300.html
N dev/www/slash/mailing-lists/alliance-support/1998/0301.html
N dev/www/slash/mailing-lists/alliance-support/1998/0302.html
N dev/www/slash/mailing-lists/alliance-support/1998/0303.html
N dev/www/slash/mailing-lists/alliance-support/1998/0304.html
N dev/www/slash/mailing-lists/alliance-support/1998/0305.html
N dev/www/slash/mailing-lists/alliance-support/1998/0306.html
N dev/www/slash/mailing-lists/alliance-support/1998/0307.html
N dev/www/slash/mailing-lists/alliance-support/1998/0308.html
N dev/www/slash/mailing-lists/alliance-support/1998/0309.html
N dev/www/slash/mailing-lists/alliance-support/1998/0310.html
N dev/www/slash/mailing-lists/alliance-support/1998/0311.html
N dev/www/slash/mailing-lists/alliance-support/1998/0312.html
N dev/www/slash/mailing-lists/alliance-support/1998/0313.html
N dev/www/slash/mailing-lists/alliance-support/1998/0314.html
N dev/www/slash/mailing-lists/alliance-support/1998/0315.html
N dev/www/slash/mailing-lists/alliance-support/1998/0316.html
N dev/www/slash/mailing-lists/alliance-support/1998/0317.html
N dev/www/slash/mailing-lists/alliance-support/1998/date.html
N dev/www/slash/mailing-lists/alliance-support/1998/index.html
N dev/www/slash/mailing-lists/alliance-support/1998/subject.html
N dev/www/slash/mailing-lists/alliance-support/1998/author.html
N dev/www/slash/mailing-lists/alliance-support/1999/bin003473a
N dev/www/slash/mailing-lists/alliance-support/1999/New2.gra
N dev/www/slash/mailing-lists/alliance-support/1999/Alc_env.csh
N dev/www/slash/mailing-lists/alliance-support/1999/grog.ps.gz
N dev/www/slash/mailing-lists/alliance-support/1999/dlxm.tgz
N dev/www/slash/mailing-lists/alliance-support/1999/bin103473b
N dev/www/slash/mailing-lists/alliance-support/1999/amd16.tar.gz
N dev/www/slash/mailing-lists/alliance-support/1999/bin203473c
N dev/www/slash/mailing-lists/alliance-support/1999/aco.z
N dev/www/slash/mailing-lists/alliance-support/1999/0000.html
N dev/www/slash/mailing-lists/alliance-support/1999/0001.html
N dev/www/slash/mailing-lists/alliance-support/1999/0002.html
N dev/www/slash/mailing-lists/alliance-support/1999/0003.html
N dev/www/slash/mailing-lists/alliance-support/1999/0004.html
N dev/www/slash/mailing-lists/alliance-support/1999/0005.html
N dev/www/slash/mailing-lists/alliance-support/1999/0006.html
N dev/www/slash/mailing-lists/alliance-support/1999/0007.html
N dev/www/slash/mailing-lists/alliance-support/1999/0008.html
N dev/www/slash/mailing-lists/alliance-support/1999/0009.html
N dev/www/slash/mailing-lists/alliance-support/1999/0010.html
N dev/www/slash/mailing-lists/alliance-support/1999/0011.html
N dev/www/slash/mailing-lists/alliance-support/1999/0012.html
N dev/www/slash/mailing-lists/alliance-support/1999/0013.html
N dev/www/slash/mailing-lists/alliance-support/1999/0014.html
N dev/www/slash/mailing-lists/alliance-support/1999/0015.html
N dev/www/slash/mailing-lists/alliance-support/1999/0016.html
N dev/www/slash/mailing-lists/alliance-support/1999/0017.html
N dev/www/slash/mailing-lists/alliance-support/1999/0018.html
N dev/www/slash/mailing-lists/alliance-support/1999/0019.html
N dev/www/slash/mailing-lists/alliance-support/1999/0020.html
N dev/www/slash/mailing-lists/alliance-support/1999/0021.html
N dev/www/slash/mailing-lists/alliance-support/1999/0022.html
N dev/www/slash/mailing-lists/alliance-support/1999/0023.html
N dev/www/slash/mailing-lists/alliance-support/1999/0024.html
N dev/www/slash/mailing-lists/alliance-support/1999/0025.html
N dev/www/slash/mailing-lists/alliance-support/1999/0026.html
N dev/www/slash/mailing-lists/alliance-support/1999/0027.html
N dev/www/slash/mailing-lists/alliance-support/1999/0028.html
N dev/www/slash/mailing-lists/alliance-support/1999/0029.html
N dev/www/slash/mailing-lists/alliance-support/1999/0030.html
N dev/www/slash/mailing-lists/alliance-support/1999/0031.html
N dev/www/slash/mailing-lists/alliance-support/1999/0032.html
N dev/www/slash/mailing-lists/alliance-support/1999/0033.html
N dev/www/slash/mailing-lists/alliance-support/1999/0034.html
N dev/www/slash/mailing-lists/alliance-support/1999/0035.html
N dev/www/slash/mailing-lists/alliance-support/1999/0036.html
N dev/www/slash/mailing-lists/alliance-support/1999/0037.html
N dev/www/slash/mailing-lists/alliance-support/1999/0038.html
N dev/www/slash/mailing-lists/alliance-support/1999/0039.html
N dev/www/slash/mailing-lists/alliance-support/1999/0040.html
N dev/www/slash/mailing-lists/alliance-support/1999/0041.html
N dev/www/slash/mailing-lists/alliance-support/1999/0042.html
N dev/www/slash/mailing-lists/alliance-support/1999/0043.html
N dev/www/slash/mailing-lists/alliance-support/1999/0044.html
N dev/www/slash/mailing-lists/alliance-support/1999/0045.html
N dev/www/slash/mailing-lists/alliance-support/1999/0046.html
N dev/www/slash/mailing-lists/alliance-support/1999/0047.html
N dev/www/slash/mailing-lists/alliance-support/1999/0048.html
N dev/www/slash/mailing-lists/alliance-support/1999/0049.html
N dev/www/slash/mailing-lists/alliance-support/1999/0050.html
N dev/www/slash/mailing-lists/alliance-support/1999/0051.html
N dev/www/slash/mailing-lists/alliance-support/1999/0052.html
N dev/www/slash/mailing-lists/alliance-support/1999/0053.html
N dev/www/slash/mailing-lists/alliance-support/1999/0054.html
N dev/www/slash/mailing-lists/alliance-support/1999/0055.html
N dev/www/slash/mailing-lists/alliance-support/1999/0056.html
N dev/www/slash/mailing-lists/alliance-support/1999/0057.html
N dev/www/slash/mailing-lists/alliance-support/1999/0058.html
N dev/www/slash/mailing-lists/alliance-support/1999/0059.html
N dev/www/slash/mailing-lists/alliance-support/1999/0060.html
N dev/www/slash/mailing-lists/alliance-support/1999/0061.html
N dev/www/slash/mailing-lists/alliance-support/1999/0062.html
N dev/www/slash/mailing-lists/alliance-support/1999/0063.html
N dev/www/slash/mailing-lists/alliance-support/1999/0064.html
N dev/www/slash/mailing-lists/alliance-support/1999/0065.html
N dev/www/slash/mailing-lists/alliance-support/1999/0066.html
N dev/www/slash/mailing-lists/alliance-support/1999/0067.html
N dev/www/slash/mailing-lists/alliance-support/1999/0068.html
N dev/www/slash/mailing-lists/alliance-support/1999/0069.html
N dev/www/slash/mailing-lists/alliance-support/1999/0070.html
N dev/www/slash/mailing-lists/alliance-support/1999/0071.html
N dev/www/slash/mailing-lists/alliance-support/1999/0072.html
N dev/www/slash/mailing-lists/alliance-support/1999/0073.html
N dev/www/slash/mailing-lists/alliance-support/1999/0074.html
N dev/www/slash/mailing-lists/alliance-support/1999/0075.html
N dev/www/slash/mailing-lists/alliance-support/1999/0076.html
N dev/www/slash/mailing-lists/alliance-support/1999/0077.html
N dev/www/slash/mailing-lists/alliance-support/1999/0078.html
N dev/www/slash/mailing-lists/alliance-support/1999/0079.html
N dev/www/slash/mailing-lists/alliance-support/1999/0080.html
N dev/www/slash/mailing-lists/alliance-support/1999/0081.html
N dev/www/slash/mailing-lists/alliance-support/1999/0082.html
N dev/www/slash/mailing-lists/alliance-support/1999/0083.html
N dev/www/slash/mailing-lists/alliance-support/1999/0084.html
N dev/www/slash/mailing-lists/alliance-support/1999/0085.html
N dev/www/slash/mailing-lists/alliance-support/1999/0086.html
N dev/www/slash/mailing-lists/alliance-support/1999/0087.html
N dev/www/slash/mailing-lists/alliance-support/1999/0088.html
N dev/www/slash/mailing-lists/alliance-support/1999/0089.html
N dev/www/slash/mailing-lists/alliance-support/1999/0090.html
N dev/www/slash/mailing-lists/alliance-support/1999/0091.html
N dev/www/slash/mailing-lists/alliance-support/1999/0092.html
N dev/www/slash/mailing-lists/alliance-support/1999/0093.html
N dev/www/slash/mailing-lists/alliance-support/1999/0094.html
N dev/www/slash/mailing-lists/alliance-support/1999/0095.html
N dev/www/slash/mailing-lists/alliance-support/1999/0096.html
N dev/www/slash/mailing-lists/alliance-support/1999/0097.html
N dev/www/slash/mailing-lists/alliance-support/1999/0098.html
N dev/www/slash/mailing-lists/alliance-support/1999/0099.html
N dev/www/slash/mailing-lists/alliance-support/1999/0100.html
N dev/www/slash/mailing-lists/alliance-support/1999/0101.html
N dev/www/slash/mailing-lists/alliance-support/1999/0102.html
N dev/www/slash/mailing-lists/alliance-support/1999/0103.html
N dev/www/slash/mailing-lists/alliance-support/1999/0104.html
N dev/www/slash/mailing-lists/alliance-support/1999/0105.html
N dev/www/slash/mailing-lists/alliance-support/1999/0106.html
N dev/www/slash/mailing-lists/alliance-support/1999/0107.html
N dev/www/slash/mailing-lists/alliance-support/1999/0108.html
N dev/www/slash/mailing-lists/alliance-support/1999/0109.html
N dev/www/slash/mailing-lists/alliance-support/1999/0110.html
N dev/www/slash/mailing-lists/alliance-support/1999/0111.html
N dev/www/slash/mailing-lists/alliance-support/1999/0112.html
N dev/www/slash/mailing-lists/alliance-support/1999/0113.html
N dev/www/slash/mailing-lists/alliance-support/1999/0114.html
N dev/www/slash/mailing-lists/alliance-support/1999/0115.html
N dev/www/slash/mailing-lists/alliance-support/1999/0116.html
N dev/www/slash/mailing-lists/alliance-support/1999/0117.html
N dev/www/slash/mailing-lists/alliance-support/1999/0118.html
N dev/www/slash/mailing-lists/alliance-support/1999/0119.html
N dev/www/slash/mailing-lists/alliance-support/1999/0120.html
N dev/www/slash/mailing-lists/alliance-support/1999/0121.html
N dev/www/slash/mailing-lists/alliance-support/1999/0122.html
N dev/www/slash/mailing-lists/alliance-support/1999/0123.html
N dev/www/slash/mailing-lists/alliance-support/1999/0124.html
N dev/www/slash/mailing-lists/alliance-support/1999/0125.html
N dev/www/slash/mailing-lists/alliance-support/1999/0126.html
N dev/www/slash/mailing-lists/alliance-support/1999/0127.html
N dev/www/slash/mailing-lists/alliance-support/1999/0128.html
N dev/www/slash/mailing-lists/alliance-support/1999/0129.html
N dev/www/slash/mailing-lists/alliance-support/1999/0130.html
N dev/www/slash/mailing-lists/alliance-support/1999/0131.html
N dev/www/slash/mailing-lists/alliance-support/1999/0132.html
N dev/www/slash/mailing-lists/alliance-support/1999/0133.html
N dev/www/slash/mailing-lists/alliance-support/1999/0134.html
N dev/www/slash/mailing-lists/alliance-support/1999/0135.html
N dev/www/slash/mailing-lists/alliance-support/1999/0136.html
N dev/www/slash/mailing-lists/alliance-support/1999/0137.html
N dev/www/slash/mailing-lists/alliance-support/1999/0138.html
N dev/www/slash/mailing-lists/alliance-support/1999/0139.html
N dev/www/slash/mailing-lists/alliance-support/1999/0140.html
N dev/www/slash/mailing-lists/alliance-support/1999/0141.html
N dev/www/slash/mailing-lists/alliance-support/1999/0142.html
N dev/www/slash/mailing-lists/alliance-support/1999/0143.html
N dev/www/slash/mailing-lists/alliance-support/1999/0144.html
N dev/www/slash/mailing-lists/alliance-support/1999/0145.html
N dev/www/slash/mailing-lists/alliance-support/1999/0146.html
N dev/www/slash/mailing-lists/alliance-support/1999/0147.html
N dev/www/slash/mailing-lists/alliance-support/1999/0148.html
N dev/www/slash/mailing-lists/alliance-support/1999/0149.html
N dev/www/slash/mailing-lists/alliance-support/1999/0150.html
N dev/www/slash/mailing-lists/alliance-support/1999/0151.html
N dev/www/slash/mailing-lists/alliance-support/1999/0152.html
N dev/www/slash/mailing-lists/alliance-support/1999/0153.html
N dev/www/slash/mailing-lists/alliance-support/1999/0154.html
N dev/www/slash/mailing-lists/alliance-support/1999/0155.html
N dev/www/slash/mailing-lists/alliance-support/1999/0156.html
N dev/www/slash/mailing-lists/alliance-support/1999/0157.html
N dev/www/slash/mailing-lists/alliance-support/1999/0158.html
N dev/www/slash/mailing-lists/alliance-support/1999/0159.html
N dev/www/slash/mailing-lists/alliance-support/1999/0160.html
N dev/www/slash/mailing-lists/alliance-support/1999/0161.html
N dev/www/slash/mailing-lists/alliance-support/1999/0162.html
N dev/www/slash/mailing-lists/alliance-support/1999/0163.html
N dev/www/slash/mailing-lists/alliance-support/1999/0164.html
N dev/www/slash/mailing-lists/alliance-support/1999/0165.html
N dev/www/slash/mailing-lists/alliance-support/1999/0166.html
N dev/www/slash/mailing-lists/alliance-support/1999/0167.html
N dev/www/slash/mailing-lists/alliance-support/1999/0168.html
N dev/www/slash/mailing-lists/alliance-support/1999/0169.html
N dev/www/slash/mailing-lists/alliance-support/1999/0170.html
N dev/www/slash/mailing-lists/alliance-support/1999/0171.html
N dev/www/slash/mailing-lists/alliance-support/1999/0172.html
N dev/www/slash/mailing-lists/alliance-support/1999/0173.html
N dev/www/slash/mailing-lists/alliance-support/1999/0174.html
N dev/www/slash/mailing-lists/alliance-support/1999/0175.html
N dev/www/slash/mailing-lists/alliance-support/1999/0176.html
N dev/www/slash/mailing-lists/alliance-support/1999/0177.html
N dev/www/slash/mailing-lists/alliance-support/1999/0178.html
N dev/www/slash/mailing-lists/alliance-support/1999/0179.html
N dev/www/slash/mailing-lists/alliance-support/1999/0180.html
N dev/www/slash/mailing-lists/alliance-support/1999/0181.html
N dev/www/slash/mailing-lists/alliance-support/1999/0182.html
N dev/www/slash/mailing-lists/alliance-support/1999/0183.html
N dev/www/slash/mailing-lists/alliance-support/1999/0184.html
N dev/www/slash/mailing-lists/alliance-support/1999/0185.html
N dev/www/slash/mailing-lists/alliance-support/1999/0186.html
N dev/www/slash/mailing-lists/alliance-support/1999/0187.html
N dev/www/slash/mailing-lists/alliance-support/1999/0188.html
N dev/www/slash/mailing-lists/alliance-support/1999/0189.html
N dev/www/slash/mailing-lists/alliance-support/1999/0190.html
N dev/www/slash/mailing-lists/alliance-support/1999/0191.html
N dev/www/slash/mailing-lists/alliance-support/1999/0192.html
N dev/www/slash/mailing-lists/alliance-support/1999/0193.html
N dev/www/slash/mailing-lists/alliance-support/1999/0194.html
N dev/www/slash/mailing-lists/alliance-support/1999/0195.html
N dev/www/slash/mailing-lists/alliance-support/1999/0196.html
N dev/www/slash/mailing-lists/alliance-support/1999/0197.html
N dev/www/slash/mailing-lists/alliance-support/1999/0198.html
N dev/www/slash/mailing-lists/alliance-support/1999/0199.html
N dev/www/slash/mailing-lists/alliance-support/1999/0200.html
N dev/www/slash/mailing-lists/alliance-support/1999/0201.html
N dev/www/slash/mailing-lists/alliance-support/1999/0202.html
N dev/www/slash/mailing-lists/alliance-support/1999/0203.html
N dev/www/slash/mailing-lists/alliance-support/1999/0204.html
N dev/www/slash/mailing-lists/alliance-support/1999/0205.html
N dev/www/slash/mailing-lists/alliance-support/1999/0206.html
N dev/www/slash/mailing-lists/alliance-support/1999/0207.html
N dev/www/slash/mailing-lists/alliance-support/1999/0208.html
N dev/www/slash/mailing-lists/alliance-support/1999/0209.html
N dev/www/slash/mailing-lists/alliance-support/1999/0210.html
N dev/www/slash/mailing-lists/alliance-support/1999/0211.html
N dev/www/slash/mailing-lists/alliance-support/1999/0212.html
N dev/www/slash/mailing-lists/alliance-support/1999/0213.html
N dev/www/slash/mailing-lists/alliance-support/1999/0214.html
N dev/www/slash/mailing-lists/alliance-support/1999/0215.html
N dev/www/slash/mailing-lists/alliance-support/1999/0216.html
N dev/www/slash/mailing-lists/alliance-support/1999/0217.html
N dev/www/slash/mailing-lists/alliance-support/1999/0218.html
N dev/www/slash/mailing-lists/alliance-support/1999/0219.html
N dev/www/slash/mailing-lists/alliance-support/1999/0220.html
N dev/www/slash/mailing-lists/alliance-support/1999/0221.html
N dev/www/slash/mailing-lists/alliance-support/1999/0222.html
N dev/www/slash/mailing-lists/alliance-support/1999/0223.html
N dev/www/slash/mailing-lists/alliance-support/1999/0224.html
N dev/www/slash/mailing-lists/alliance-support/1999/0225.html
N dev/www/slash/mailing-lists/alliance-support/1999/0226.html
N dev/www/slash/mailing-lists/alliance-support/1999/0227.html
N dev/www/slash/mailing-lists/alliance-support/1999/0228.html
N dev/www/slash/mailing-lists/alliance-support/1999/0229.html
N dev/www/slash/mailing-lists/alliance-support/1999/0230.html
N dev/www/slash/mailing-lists/alliance-support/1999/0231.html
N dev/www/slash/mailing-lists/alliance-support/1999/0232.html
N dev/www/slash/mailing-lists/alliance-support/1999/0233.html
N dev/www/slash/mailing-lists/alliance-support/1999/0234.html
N dev/www/slash/mailing-lists/alliance-support/1999/0235.html
N dev/www/slash/mailing-lists/alliance-support/1999/0236.html
N dev/www/slash/mailing-lists/alliance-support/1999/0237.html
N dev/www/slash/mailing-lists/alliance-support/1999/0238.html
N dev/www/slash/mailing-lists/alliance-support/1999/0239.html
N dev/www/slash/mailing-lists/alliance-support/1999/0240.html
N dev/www/slash/mailing-lists/alliance-support/1999/0241.html
N dev/www/slash/mailing-lists/alliance-support/1999/0242.html
N dev/www/slash/mailing-lists/alliance-support/1999/0243.html
N dev/www/slash/mailing-lists/alliance-support/1999/0244.html
N dev/www/slash/mailing-lists/alliance-support/1999/0245.html
N dev/www/slash/mailing-lists/alliance-support/1999/0246.html
N dev/www/slash/mailing-lists/alliance-support/1999/0247.html
N dev/www/slash/mailing-lists/alliance-support/1999/0248.html
N dev/www/slash/mailing-lists/alliance-support/1999/0249.html
N dev/www/slash/mailing-lists/alliance-support/1999/0250.html
N dev/www/slash/mailing-lists/alliance-support/1999/0251.html
N dev/www/slash/mailing-lists/alliance-support/1999/0252.html
N dev/www/slash/mailing-lists/alliance-support/1999/0253.html
N dev/www/slash/mailing-lists/alliance-support/1999/date.html
N dev/www/slash/mailing-lists/alliance-support/1999/index.html
N dev/www/slash/mailing-lists/alliance-support/1999/subject.html
N dev/www/slash/mailing-lists/alliance-support/1999/author.html
N dev/www/slash/mailing-lists/alliance-support/2000/synth.tgz
N dev/www/slash/mailing-lists/alliance-support/2000/mbktools.tgz
N dev/www/slash/mailing-lists/alliance-support/2000/codegen.tgz
N dev/www/slash/mailing-lists/alliance-support/2000/scan_path.c.gz
N dev/www/slash/mailing-lists/alliance-support/2000/test2.tar.gz
N dev/www/slash/mailing-lists/alliance-support/2000/0000.html
N dev/www/slash/mailing-lists/alliance-support/2000/0001.html
N dev/www/slash/mailing-lists/alliance-support/2000/0002.html
N dev/www/slash/mailing-lists/alliance-support/2000/0003.html
N dev/www/slash/mailing-lists/alliance-support/2000/0004.html
N dev/www/slash/mailing-lists/alliance-support/2000/0005.html
N dev/www/slash/mailing-lists/alliance-support/2000/0006.html
N dev/www/slash/mailing-lists/alliance-support/2000/0007.html
N dev/www/slash/mailing-lists/alliance-support/2000/0008.html
N dev/www/slash/mailing-lists/alliance-support/2000/0009.html
N dev/www/slash/mailing-lists/alliance-support/2000/0010.html
N dev/www/slash/mailing-lists/alliance-support/2000/0011.html
N dev/www/slash/mailing-lists/alliance-support/2000/0012.html
N dev/www/slash/mailing-lists/alliance-support/2000/0013.html
N dev/www/slash/mailing-lists/alliance-support/2000/0014.html
N dev/www/slash/mailing-lists/alliance-support/2000/0015.html
N dev/www/slash/mailing-lists/alliance-support/2000/0016.html
N dev/www/slash/mailing-lists/alliance-support/2000/0017.html
N dev/www/slash/mailing-lists/alliance-support/2000/0018.html
N dev/www/slash/mailing-lists/alliance-support/2000/0019.html
N dev/www/slash/mailing-lists/alliance-support/2000/0020.html
N dev/www/slash/mailing-lists/alliance-support/2000/0021.html
N dev/www/slash/mailing-lists/alliance-support/2000/0022.html
N dev/www/slash/mailing-lists/alliance-support/2000/0023.html
N dev/www/slash/mailing-lists/alliance-support/2000/0024.html
N dev/www/slash/mailing-lists/alliance-support/2000/0025.html
N dev/www/slash/mailing-lists/alliance-support/2000/0026.html
N dev/www/slash/mailing-lists/alliance-support/2000/0027.html
N dev/www/slash/mailing-lists/alliance-support/2000/0028.html
N dev/www/slash/mailing-lists/alliance-support/2000/0029.html
N dev/www/slash/mailing-lists/alliance-support/2000/0030.html
N dev/www/slash/mailing-lists/alliance-support/2000/0031.html
N dev/www/slash/mailing-lists/alliance-support/2000/0032.html
N dev/www/slash/mailing-lists/alliance-support/2000/0033.html
N dev/www/slash/mailing-lists/alliance-support/2000/0034.html
N dev/www/slash/mailing-lists/alliance-support/2000/0035.html
N dev/www/slash/mailing-lists/alliance-support/2000/0036.html
N dev/www/slash/mailing-lists/alliance-support/2000/0037.html
N dev/www/slash/mailing-lists/alliance-support/2000/0038.html
N dev/www/slash/mailing-lists/alliance-support/2000/0039.html
N dev/www/slash/mailing-lists/alliance-support/2000/0040.html
N dev/www/slash/mailing-lists/alliance-support/2000/0041.html
N dev/www/slash/mailing-lists/alliance-support/2000/0042.html
N dev/www/slash/mailing-lists/alliance-support/2000/0043.html
N dev/www/slash/mailing-lists/alliance-support/2000/0044.html
N dev/www/slash/mailing-lists/alliance-support/2000/0045.html
N dev/www/slash/mailing-lists/alliance-support/2000/0046.html
N dev/www/slash/mailing-lists/alliance-support/2000/0047.html
N dev/www/slash/mailing-lists/alliance-support/2000/0048.html
N dev/www/slash/mailing-lists/alliance-support/2000/0049.html
N dev/www/slash/mailing-lists/alliance-support/2000/0050.html
N dev/www/slash/mailing-lists/alliance-support/2000/0051.html
N dev/www/slash/mailing-lists/alliance-support/2000/0052.html
N dev/www/slash/mailing-lists/alliance-support/2000/0053.html
N dev/www/slash/mailing-lists/alliance-support/2000/0054.html
N dev/www/slash/mailing-lists/alliance-support/2000/0055.html
N dev/www/slash/mailing-lists/alliance-support/2000/0056.html
N dev/www/slash/mailing-lists/alliance-support/2000/0057.html
N dev/www/slash/mailing-lists/alliance-support/2000/0058.html
N dev/www/slash/mailing-lists/alliance-support/2000/0059.html
N dev/www/slash/mailing-lists/alliance-support/2000/0060.html
N dev/www/slash/mailing-lists/alliance-support/2000/0061.html
N dev/www/slash/mailing-lists/alliance-support/2000/0062.html
N dev/www/slash/mailing-lists/alliance-support/2000/0063.html
N dev/www/slash/mailing-lists/alliance-support/2000/0064.html
N dev/www/slash/mailing-lists/alliance-support/2000/0065.html
N dev/www/slash/mailing-lists/alliance-support/2000/0066.html
N dev/www/slash/mailing-lists/alliance-support/2000/0067.html
N dev/www/slash/mailing-lists/alliance-support/2000/0068.html
N dev/www/slash/mailing-lists/alliance-support/2000/0069.html
N dev/www/slash/mailing-lists/alliance-support/2000/0070.html
N dev/www/slash/mailing-lists/alliance-support/2000/0071.html
N dev/www/slash/mailing-lists/alliance-support/2000/0072.html
N dev/www/slash/mailing-lists/alliance-support/2000/0073.html
N dev/www/slash/mailing-lists/alliance-support/2000/0074.html
N dev/www/slash/mailing-lists/alliance-support/2000/0075.html
N dev/www/slash/mailing-lists/alliance-support/2000/0076.html
N dev/www/slash/mailing-lists/alliance-support/2000/0077.html
N dev/www/slash/mailing-lists/alliance-support/2000/0078.html
N dev/www/slash/mailing-lists/alliance-support/2000/0079.html
N dev/www/slash/mailing-lists/alliance-support/2000/0080.html
N dev/www/slash/mailing-lists/alliance-support/2000/0081.html
N dev/www/slash/mailing-lists/alliance-support/2000/0082.html
N dev/www/slash/mailing-lists/alliance-support/2000/0083.html
N dev/www/slash/mailing-lists/alliance-support/2000/0084.html
N dev/www/slash/mailing-lists/alliance-support/2000/0085.html
N dev/www/slash/mailing-lists/alliance-support/2000/0086.html
N dev/www/slash/mailing-lists/alliance-support/2000/0087.html
N dev/www/slash/mailing-lists/alliance-support/2000/0088.html
N dev/www/slash/mailing-lists/alliance-support/2000/0089.html
N dev/www/slash/mailing-lists/alliance-support/2000/0090.html
N dev/www/slash/mailing-lists/alliance-support/2000/0091.html
N dev/www/slash/mailing-lists/alliance-support/2000/0092.html
N dev/www/slash/mailing-lists/alliance-support/2000/0093.html
N dev/www/slash/mailing-lists/alliance-support/2000/0094.html
N dev/www/slash/mailing-lists/alliance-support/2000/0095.html
N dev/www/slash/mailing-lists/alliance-support/2000/0096.html
N dev/www/slash/mailing-lists/alliance-support/2000/0097.html
N dev/www/slash/mailing-lists/alliance-support/2000/0098.html
N dev/www/slash/mailing-lists/alliance-support/2000/0099.html
N dev/www/slash/mailing-lists/alliance-support/2000/0100.html
N dev/www/slash/mailing-lists/alliance-support/2000/0101.html
N dev/www/slash/mailing-lists/alliance-support/2000/0102.html
N dev/www/slash/mailing-lists/alliance-support/2000/0103.html
N dev/www/slash/mailing-lists/alliance-support/2000/0104.html
N dev/www/slash/mailing-lists/alliance-support/2000/0105.html
N dev/www/slash/mailing-lists/alliance-support/2000/0106.html
N dev/www/slash/mailing-lists/alliance-support/2000/0107.html
N dev/www/slash/mailing-lists/alliance-support/2000/0108.html
N dev/www/slash/mailing-lists/alliance-support/2000/0109.html
N dev/www/slash/mailing-lists/alliance-support/2000/0110.html
N dev/www/slash/mailing-lists/alliance-support/2000/0111.html
N dev/www/slash/mailing-lists/alliance-support/2000/date.html
N dev/www/slash/mailing-lists/alliance-support/2000/index.html
N dev/www/slash/mailing-lists/alliance-support/2000/subject.html
N dev/www/slash/mailing-lists/alliance-support/2000/author.html
N dev/www/slash/mailing-lists/alliance-support/2000/0112.html
N dev/www/slash/mailing-lists/alliance-support/2000/0113.html
N dev/www/slash/mailing-lists/alliance-support/2000/0114.html
N dev/www/slash/mailing-lists/alliance-support/2000/0115.html
N dev/www/slash/mailing-lists/alliance-support/2000/0116.html
N dev/www/slash/mailing-lists/alliance-support/2000/0117.html
N dev/www/slash/mailing-lists/alliance-support/2000/0118.html
N dev/www/slash/mailing-lists/alliance-support/2000/0119.html
N dev/www/slash/mailing-lists/alliance-support/2000/0120.html
N dev/www/slash/mailing-lists/alliance-support/2000/0121.html
N dev/www/slash/mailing-lists/alliance-support/2000/0122.html
N dev/www/slash/mailing-lists/alliance-support/2000/0123.html
N dev/www/slash/mailing-lists/alliance-support/2000/0124.html
N dev/www/slash/mailing-lists/alliance-support/2000/0125.html
N dev/www/slash/mailing-lists/alliance-support/2000/0126.html
N dev/www/slash/mailing-lists/alliance-support/2000/0127.html
N dev/www/slash/mailing-lists/alliance-support/2000/0128.html
N dev/www/slash/mailing-lists/alliance-support/2000/0129.html
N dev/www/slash/mailing-lists/alliance-support/2000/0130.html
N dev/www/slash/mailing-lists/alliance-support/2000/0131.html
N dev/www/slash/mailing-lists/alliance-support/2000/0132.html
N dev/www/slash/mailing-lists/alliance-support/2000/0133.html
N dev/www/slash/mailing-lists/alliance-support/2000/0134.html
N dev/www/slash/mailing-lists/alliance-support/2000/0135.html
N dev/www/slash/mailing-lists/alliance-support/2000/0136.html
N dev/www/slash/mailing-lists/alliance-support/2000/0137.html
N dev/www/slash/mailing-lists/alliance-support/2000/0138.html
N dev/www/slash/mailing-lists/alliance-support/2000/0139.html
N dev/www/slash/mailing-lists/alliance-support/2000/0140.html
N dev/www/slash/mailing-lists/alliance-support/2000/0141.html
N dev/www/slash/mailing-lists/alliance-support/2000/0142.html
N dev/www/slash/mailing-lists/alliance-support/2000/0143.html
N dev/www/slash/mailing-lists/alliance-support/2000/0144.html
N dev/www/slash/mailing-lists/alliance-support/2000/0145.html
L dev/www/slash/mailing-lists/help/.htaccess
N dev/www/slash/mailing-lists/help/index.html
L dev/www/slash/mailing-lists/help/help.mbox
N dev/www/slash/mailing-lists/help/1999/0000.html
N dev/www/slash/mailing-lists/help/1999/0001.html
N dev/www/slash/mailing-lists/help/1999/0002.html
N dev/www/slash/mailing-lists/help/1999/0003.html
N dev/www/slash/mailing-lists/help/1999/0004.html
N dev/www/slash/mailing-lists/help/1999/0005.html
N dev/www/slash/mailing-lists/help/1999/0006.html
N dev/www/slash/mailing-lists/help/1999/0007.html
N dev/www/slash/mailing-lists/help/1999/0008.html
N dev/www/slash/mailing-lists/help/1999/0009.html
N dev/www/slash/mailing-lists/help/1999/0010.html
N dev/www/slash/mailing-lists/help/1999/0011.html
N dev/www/slash/mailing-lists/help/1999/0012.html
N dev/www/slash/mailing-lists/help/1999/0013.html
N dev/www/slash/mailing-lists/help/1999/0014.html
N dev/www/slash/mailing-lists/help/1999/0015.html
N dev/www/slash/mailing-lists/help/1999/0016.html
N dev/www/slash/mailing-lists/help/1999/0017.html
N dev/www/slash/mailing-lists/help/1999/0018.html
N dev/www/slash/mailing-lists/help/1999/0019.html
N dev/www/slash/mailing-lists/help/1999/0020.html
N dev/www/slash/mailing-lists/help/1999/0021.html
N dev/www/slash/mailing-lists/help/1999/0022.html
N dev/www/slash/mailing-lists/help/1999/0023.html
N dev/www/slash/mailing-lists/help/1999/0024.html
N dev/www/slash/mailing-lists/help/1999/0025.html
N dev/www/slash/mailing-lists/help/1999/0026.html
N dev/www/slash/mailing-lists/help/1999/0027.html
N dev/www/slash/mailing-lists/help/1999/0028.html
N dev/www/slash/mailing-lists/help/1999/0029.html
N dev/www/slash/mailing-lists/help/1999/0030.html
N dev/www/slash/mailing-lists/help/1999/0031.html
N dev/www/slash/mailing-lists/help/1999/0032.html
N dev/www/slash/mailing-lists/help/1999/0033.html
N dev/www/slash/mailing-lists/help/1999/0034.html
N dev/www/slash/mailing-lists/help/1999/0035.html
N dev/www/slash/mailing-lists/help/1999/0036.html
N dev/www/slash/mailing-lists/help/1999/0037.html
N dev/www/slash/mailing-lists/help/1999/0038.html
N dev/www/slash/mailing-lists/help/1999/0039.html
N dev/www/slash/mailing-lists/help/1999/0040.html
N dev/www/slash/mailing-lists/help/1999/0041.html
N dev/www/slash/mailing-lists/help/1999/0042.html
N dev/www/slash/mailing-lists/help/1999/0043.html
N dev/www/slash/mailing-lists/help/1999/0044.html
N dev/www/slash/mailing-lists/help/1999/0045.html
N dev/www/slash/mailing-lists/help/1999/0046.html
N dev/www/slash/mailing-lists/help/1999/0047.html
N dev/www/slash/mailing-lists/help/1999/0048.html
N dev/www/slash/mailing-lists/help/1999/0049.html
N dev/www/slash/mailing-lists/help/1999/0050.html
N dev/www/slash/mailing-lists/help/1999/0051.html
N dev/www/slash/mailing-lists/help/1999/0052.html
N dev/www/slash/mailing-lists/help/1999/0053.html
N dev/www/slash/mailing-lists/help/1999/0054.html
N dev/www/slash/mailing-lists/help/1999/0055.html
N dev/www/slash/mailing-lists/help/1999/0056.html
N dev/www/slash/mailing-lists/help/1999/0057.html
N dev/www/slash/mailing-lists/help/1999/0058.html
N dev/www/slash/mailing-lists/help/1999/0059.html
N dev/www/slash/mailing-lists/help/1999/0060.html
N dev/www/slash/mailing-lists/help/1999/0061.html
N dev/www/slash/mailing-lists/help/1999/0062.html
N dev/www/slash/mailing-lists/help/1999/0063.html
N dev/www/slash/mailing-lists/help/1999/0064.html
N dev/www/slash/mailing-lists/help/1999/0065.html
N dev/www/slash/mailing-lists/help/1999/0066.html
N dev/www/slash/mailing-lists/help/1999/0067.html
N dev/www/slash/mailing-lists/help/1999/0068.html
N dev/www/slash/mailing-lists/help/1999/0069.html
N dev/www/slash/mailing-lists/help/1999/0070.html
N dev/www/slash/mailing-lists/help/1999/0071.html
N dev/www/slash/mailing-lists/help/1999/0072.html
N dev/www/slash/mailing-lists/help/1999/0073.html
N dev/www/slash/mailing-lists/help/1999/0074.html
N dev/www/slash/mailing-lists/help/1999/0075.html
N dev/www/slash/mailing-lists/help/1999/0076.html
N dev/www/slash/mailing-lists/help/1999/0077.html
N dev/www/slash/mailing-lists/help/1999/0078.html
N dev/www/slash/mailing-lists/help/1999/0079.html
N dev/www/slash/mailing-lists/help/1999/0080.html
N dev/www/slash/mailing-lists/help/1999/0081.html
N dev/www/slash/mailing-lists/help/1999/date.html
N dev/www/slash/mailing-lists/help/1999/index.html
N dev/www/slash/mailing-lists/help/1999/subject.html
N dev/www/slash/mailing-lists/help/1999/author.html
N dev/www/slash/mailing-lists/help/2000/0000.html
N dev/www/slash/mailing-lists/help/2000/0001.html
N dev/www/slash/mailing-lists/help/2000/0002.html
N dev/www/slash/mailing-lists/help/2000/0003.html
N dev/www/slash/mailing-lists/help/2000/0004.html
N dev/www/slash/mailing-lists/help/2000/0005.html
N dev/www/slash/mailing-lists/help/2000/0006.html
N dev/www/slash/mailing-lists/help/2000/0007.html
N dev/www/slash/mailing-lists/help/2000/date.html
N dev/www/slash/mailing-lists/help/2000/index.html
N dev/www/slash/mailing-lists/help/2000/subject.html
N dev/www/slash/mailing-lists/help/2000/author.html
N dev/www/slash/mailing-lists/help/2000/0008.html
L dev/www/slash/mailing-lists/archi/.htaccess
L dev/www/slash/mailing-lists/archi/archi.mbox
N dev/www/slash/mailing-lists/archi/index.html
N dev/www/slash/mailing-lists/archi/1998/0000.html
N dev/www/slash/mailing-lists/archi/1998/0001.html
N dev/www/slash/mailing-lists/archi/1998/0002.html
N dev/www/slash/mailing-lists/archi/1998/0003.html
N dev/www/slash/mailing-lists/archi/1998/0004.html
N dev/www/slash/mailing-lists/archi/1998/0005.html
N dev/www/slash/mailing-lists/archi/1998/0006.html
N dev/www/slash/mailing-lists/archi/1998/0007.html
N dev/www/slash/mailing-lists/archi/1998/0008.html
N dev/www/slash/mailing-lists/archi/1998/0009.html
N dev/www/slash/mailing-lists/archi/1998/0010.html
N dev/www/slash/mailing-lists/archi/1998/0011.html
N dev/www/slash/mailing-lists/archi/1998/0012.html
N dev/www/slash/mailing-lists/archi/1998/0013.html
N dev/www/slash/mailing-lists/archi/1998/0014.html
N dev/www/slash/mailing-lists/archi/1998/0015.html
N dev/www/slash/mailing-lists/archi/1998/0016.html
N dev/www/slash/mailing-lists/archi/1998/0017.html
N dev/www/slash/mailing-lists/archi/1998/0018.html
N dev/www/slash/mailing-lists/archi/1998/0019.html
N dev/www/slash/mailing-lists/archi/1998/0020.html
N dev/www/slash/mailing-lists/archi/1998/0021.html
N dev/www/slash/mailing-lists/archi/1998/0022.html
N dev/www/slash/mailing-lists/archi/1998/0023.html
N dev/www/slash/mailing-lists/archi/1998/date.html
N dev/www/slash/mailing-lists/archi/1998/index.html
N dev/www/slash/mailing-lists/archi/1998/subject.html
N dev/www/slash/mailing-lists/archi/1998/author.html
N dev/www/slash/mailing-lists/archi/1999/communiqu_.doc
N dev/www/slash/mailing-lists/archi/1999/cccis.tex
N dev/www/slash/mailing-lists/archi/1999/d_m_nagement_des_syndicats.rtf
N dev/www/slash/mailing-lists/archi/1999/armand-fp.jpg
N dev/www/slash/mailing-lists/archi/1999/prog.pdf
N dev/www/slash/mailing-lists/archi/1999/0000.html
N dev/www/slash/mailing-lists/archi/1999/0001.html
N dev/www/slash/mailing-lists/archi/1999/0002.html
N dev/www/slash/mailing-lists/archi/1999/0003.html
N dev/www/slash/mailing-lists/archi/1999/0004.html
N dev/www/slash/mailing-lists/archi/1999/0005.html
N dev/www/slash/mailing-lists/archi/1999/0006.html
N dev/www/slash/mailing-lists/archi/1999/0007.html
N dev/www/slash/mailing-lists/archi/1999/0008.html
N dev/www/slash/mailing-lists/archi/1999/0009.html
N dev/www/slash/mailing-lists/archi/1999/0010.html
N dev/www/slash/mailing-lists/archi/1999/0011.html
N dev/www/slash/mailing-lists/archi/1999/0012.html
N dev/www/slash/mailing-lists/archi/1999/0013.html
N dev/www/slash/mailing-lists/archi/1999/0014.html
N dev/www/slash/mailing-lists/archi/1999/0015.html
N dev/www/slash/mailing-lists/archi/1999/0016.html
N dev/www/slash/mailing-lists/archi/1999/0017.html
N dev/www/slash/mailing-lists/archi/1999/0018.html
N dev/www/slash/mailing-lists/archi/1999/0019.html
N dev/www/slash/mailing-lists/archi/1999/0020.html
N dev/www/slash/mailing-lists/archi/1999/0021.html
N dev/www/slash/mailing-lists/archi/1999/0022.html
N dev/www/slash/mailing-lists/archi/1999/0023.html
N dev/www/slash/mailing-lists/archi/1999/0024.html
N dev/www/slash/mailing-lists/archi/1999/0025.html
N dev/www/slash/mailing-lists/archi/1999/0026.html
N dev/www/slash/mailing-lists/archi/1999/0027.html
N dev/www/slash/mailing-lists/archi/1999/0028.html
N dev/www/slash/mailing-lists/archi/1999/0029.html
N dev/www/slash/mailing-lists/archi/1999/0030.html
N dev/www/slash/mailing-lists/archi/1999/0031.html
N dev/www/slash/mailing-lists/archi/1999/0032.html
N dev/www/slash/mailing-lists/archi/1999/0033.html
N dev/www/slash/mailing-lists/archi/1999/0034.html
N dev/www/slash/mailing-lists/archi/1999/0035.html
N dev/www/slash/mailing-lists/archi/1999/0036.html
N dev/www/slash/mailing-lists/archi/1999/0037.html
N dev/www/slash/mailing-lists/archi/1999/0038.html
N dev/www/slash/mailing-lists/archi/1999/0039.html
N dev/www/slash/mailing-lists/archi/1999/0040.html
N dev/www/slash/mailing-lists/archi/1999/0041.html
N dev/www/slash/mailing-lists/archi/1999/0042.html
N dev/www/slash/mailing-lists/archi/1999/0043.html
N dev/www/slash/mailing-lists/archi/1999/0044.html
N dev/www/slash/mailing-lists/archi/1999/0045.html
N dev/www/slash/mailing-lists/archi/1999/0046.html
N dev/www/slash/mailing-lists/archi/1999/0047.html
N dev/www/slash/mailing-lists/archi/1999/0048.html
N dev/www/slash/mailing-lists/archi/1999/0049.html
N dev/www/slash/mailing-lists/archi/1999/0050.html
N dev/www/slash/mailing-lists/archi/1999/0051.html
N dev/www/slash/mailing-lists/archi/1999/0052.html
N dev/www/slash/mailing-lists/archi/1999/0053.html
N dev/www/slash/mailing-lists/archi/1999/0054.html
N dev/www/slash/mailing-lists/archi/1999/0055.html
N dev/www/slash/mailing-lists/archi/1999/0056.html
N dev/www/slash/mailing-lists/archi/1999/0057.html
N dev/www/slash/mailing-lists/archi/1999/0058.html
N dev/www/slash/mailing-lists/archi/1999/0059.html
N dev/www/slash/mailing-lists/archi/1999/0060.html
N dev/www/slash/mailing-lists/archi/1999/0061.html
N dev/www/slash/mailing-lists/archi/1999/0062.html
N dev/www/slash/mailing-lists/archi/1999/0063.html
N dev/www/slash/mailing-lists/archi/1999/0064.html
N dev/www/slash/mailing-lists/archi/1999/0065.html
N dev/www/slash/mailing-lists/archi/1999/0066.html
N dev/www/slash/mailing-lists/archi/1999/0067.html
N dev/www/slash/mailing-lists/archi/1999/0068.html
N dev/www/slash/mailing-lists/archi/1999/0069.html
N dev/www/slash/mailing-lists/archi/1999/0070.html
N dev/www/slash/mailing-lists/archi/1999/0071.html
N dev/www/slash/mailing-lists/archi/1999/0072.html
N dev/www/slash/mailing-lists/archi/1999/0073.html
N dev/www/slash/mailing-lists/archi/1999/0074.html
N dev/www/slash/mailing-lists/archi/1999/0075.html
N dev/www/slash/mailing-lists/archi/1999/0076.html
N dev/www/slash/mailing-lists/archi/1999/0077.html
N dev/www/slash/mailing-lists/archi/1999/0078.html
N dev/www/slash/mailing-lists/archi/1999/0079.html
N dev/www/slash/mailing-lists/archi/1999/0080.html
N dev/www/slash/mailing-lists/archi/1999/0081.html
N dev/www/slash/mailing-lists/archi/1999/0082.html
N dev/www/slash/mailing-lists/archi/1999/0083.html
N dev/www/slash/mailing-lists/archi/1999/0084.html
N dev/www/slash/mailing-lists/archi/1999/0085.html
N dev/www/slash/mailing-lists/archi/1999/0086.html
N dev/www/slash/mailing-lists/archi/1999/0087.html
N dev/www/slash/mailing-lists/archi/1999/0088.html
N dev/www/slash/mailing-lists/archi/1999/0089.html
N dev/www/slash/mailing-lists/archi/1999/0090.html
N dev/www/slash/mailing-lists/archi/1999/0091.html
N dev/www/slash/mailing-lists/archi/1999/0092.html
N dev/www/slash/mailing-lists/archi/1999/0093.html
N dev/www/slash/mailing-lists/archi/1999/0094.html
N dev/www/slash/mailing-lists/archi/1999/0095.html
N dev/www/slash/mailing-lists/archi/1999/0096.html
N dev/www/slash/mailing-lists/archi/1999/0097.html
N dev/www/slash/mailing-lists/archi/1999/0098.html
N dev/www/slash/mailing-lists/archi/1999/0099.html
N dev/www/slash/mailing-lists/archi/1999/0100.html
N dev/www/slash/mailing-lists/archi/1999/0101.html
N dev/www/slash/mailing-lists/archi/1999/0102.html
N dev/www/slash/mailing-lists/archi/1999/0103.html
N dev/www/slash/mailing-lists/archi/1999/0104.html
N dev/www/slash/mailing-lists/archi/1999/0105.html
N dev/www/slash/mailing-lists/archi/1999/0106.html
N dev/www/slash/mailing-lists/archi/1999/0107.html
N dev/www/slash/mailing-lists/archi/1999/0108.html
N dev/www/slash/mailing-lists/archi/1999/0109.html
N dev/www/slash/mailing-lists/archi/1999/0110.html
N dev/www/slash/mailing-lists/archi/1999/0111.html
N dev/www/slash/mailing-lists/archi/1999/0112.html
N dev/www/slash/mailing-lists/archi/1999/0113.html
N dev/www/slash/mailing-lists/archi/1999/0114.html
N dev/www/slash/mailing-lists/archi/1999/0115.html
N dev/www/slash/mailing-lists/archi/1999/0116.html
N dev/www/slash/mailing-lists/archi/1999/0117.html
N dev/www/slash/mailing-lists/archi/1999/0118.html
N dev/www/slash/mailing-lists/archi/1999/0119.html
N dev/www/slash/mailing-lists/archi/1999/0120.html
N dev/www/slash/mailing-lists/archi/1999/0121.html
N dev/www/slash/mailing-lists/archi/1999/0122.html
N dev/www/slash/mailing-lists/archi/1999/0123.html
N dev/www/slash/mailing-lists/archi/1999/0124.html
N dev/www/slash/mailing-lists/archi/1999/0125.html
N dev/www/slash/mailing-lists/archi/1999/0126.html
N dev/www/slash/mailing-lists/archi/1999/0127.html
N dev/www/slash/mailing-lists/archi/1999/0128.html
N dev/www/slash/mailing-lists/archi/1999/0129.html
N dev/www/slash/mailing-lists/archi/1999/0130.html
N dev/www/slash/mailing-lists/archi/1999/0131.html
N dev/www/slash/mailing-lists/archi/1999/0132.html
N dev/www/slash/mailing-lists/archi/1999/0133.html
N dev/www/slash/mailing-lists/archi/1999/0134.html
N dev/www/slash/mailing-lists/archi/1999/0135.html
N dev/www/slash/mailing-lists/archi/1999/0136.html
N dev/www/slash/mailing-lists/archi/1999/0137.html
N dev/www/slash/mailing-lists/archi/1999/0138.html
N dev/www/slash/mailing-lists/archi/1999/0139.html
N dev/www/slash/mailing-lists/archi/1999/0140.html
N dev/www/slash/mailing-lists/archi/1999/0141.html
N dev/www/slash/mailing-lists/archi/1999/0142.html
N dev/www/slash/mailing-lists/archi/1999/0143.html
N dev/www/slash/mailing-lists/archi/1999/0144.html
N dev/www/slash/mailing-lists/archi/1999/0145.html
N dev/www/slash/mailing-lists/archi/1999/0146.html
N dev/www/slash/mailing-lists/archi/1999/0147.html
N dev/www/slash/mailing-lists/archi/1999/0148.html
N dev/www/slash/mailing-lists/archi/1999/0149.html
N dev/www/slash/mailing-lists/archi/1999/0150.html
N dev/www/slash/mailing-lists/archi/1999/0151.html
N dev/www/slash/mailing-lists/archi/1999/0152.html
N dev/www/slash/mailing-lists/archi/1999/0153.html
N dev/www/slash/mailing-lists/archi/1999/0154.html
N dev/www/slash/mailing-lists/archi/1999/0155.html
N dev/www/slash/mailing-lists/archi/1999/0156.html
N dev/www/slash/mailing-lists/archi/1999/0157.html
N dev/www/slash/mailing-lists/archi/1999/0158.html
N dev/www/slash/mailing-lists/archi/1999/0159.html
N dev/www/slash/mailing-lists/archi/1999/0160.html
N dev/www/slash/mailing-lists/archi/1999/0161.html
N dev/www/slash/mailing-lists/archi/1999/0162.html
N dev/www/slash/mailing-lists/archi/1999/0163.html
N dev/www/slash/mailing-lists/archi/1999/0164.html
N dev/www/slash/mailing-lists/archi/1999/0165.html
N dev/www/slash/mailing-lists/archi/1999/0166.html
N dev/www/slash/mailing-lists/archi/1999/0167.html
N dev/www/slash/mailing-lists/archi/1999/0168.html
N dev/www/slash/mailing-lists/archi/1999/0169.html
N dev/www/slash/mailing-lists/archi/1999/0170.html
N dev/www/slash/mailing-lists/archi/1999/0171.html
N dev/www/slash/mailing-lists/archi/1999/0172.html
N dev/www/slash/mailing-lists/archi/1999/0173.html
N dev/www/slash/mailing-lists/archi/1999/0174.html
N dev/www/slash/mailing-lists/archi/1999/0175.html
N dev/www/slash/mailing-lists/archi/1999/0176.html
N dev/www/slash/mailing-lists/archi/1999/0177.html
N dev/www/slash/mailing-lists/archi/1999/0178.html
N dev/www/slash/mailing-lists/archi/1999/0179.html
N dev/www/slash/mailing-lists/archi/1999/0180.html
N dev/www/slash/mailing-lists/archi/1999/0181.html
N dev/www/slash/mailing-lists/archi/1999/0182.html
N dev/www/slash/mailing-lists/archi/1999/0183.html
N dev/www/slash/mailing-lists/archi/1999/0184.html
N dev/www/slash/mailing-lists/archi/1999/0185.html
N dev/www/slash/mailing-lists/archi/1999/0186.html
N dev/www/slash/mailing-lists/archi/1999/0187.html
N dev/www/slash/mailing-lists/archi/1999/0188.html
N dev/www/slash/mailing-lists/archi/1999/0189.html
N dev/www/slash/mailing-lists/archi/1999/0190.html
N dev/www/slash/mailing-lists/archi/1999/0191.html
N dev/www/slash/mailing-lists/archi/1999/0192.html
N dev/www/slash/mailing-lists/archi/1999/0193.html
N dev/www/slash/mailing-lists/archi/1999/0194.html
N dev/www/slash/mailing-lists/archi/1999/0195.html
N dev/www/slash/mailing-lists/archi/1999/0196.html
N dev/www/slash/mailing-lists/archi/1999/0197.html
N dev/www/slash/mailing-lists/archi/1999/0198.html
N dev/www/slash/mailing-lists/archi/1999/0199.html
N dev/www/slash/mailing-lists/archi/1999/0200.html
N dev/www/slash/mailing-lists/archi/1999/0201.html
N dev/www/slash/mailing-lists/archi/1999/0202.html
N dev/www/slash/mailing-lists/archi/1999/0203.html
N dev/www/slash/mailing-lists/archi/1999/0204.html
N dev/www/slash/mailing-lists/archi/1999/0205.html
N dev/www/slash/mailing-lists/archi/1999/0206.html
N dev/www/slash/mailing-lists/archi/1999/0207.html
N dev/www/slash/mailing-lists/archi/1999/0208.html
N dev/www/slash/mailing-lists/archi/1999/0209.html
N dev/www/slash/mailing-lists/archi/1999/0210.html
N dev/www/slash/mailing-lists/archi/1999/0211.html
N dev/www/slash/mailing-lists/archi/1999/0212.html
N dev/www/slash/mailing-lists/archi/1999/0213.html
N dev/www/slash/mailing-lists/archi/1999/0214.html
N dev/www/slash/mailing-lists/archi/1999/0215.html
N dev/www/slash/mailing-lists/archi/1999/0216.html
N dev/www/slash/mailing-lists/archi/1999/0217.html
N dev/www/slash/mailing-lists/archi/1999/0218.html
N dev/www/slash/mailing-lists/archi/1999/0219.html
N dev/www/slash/mailing-lists/archi/1999/0220.html
N dev/www/slash/mailing-lists/archi/1999/0221.html
N dev/www/slash/mailing-lists/archi/1999/0222.html
N dev/www/slash/mailing-lists/archi/1999/0223.html
N dev/www/slash/mailing-lists/archi/1999/0224.html
N dev/www/slash/mailing-lists/archi/1999/0225.html
N dev/www/slash/mailing-lists/archi/1999/0226.html
N dev/www/slash/mailing-lists/archi/1999/0227.html
N dev/www/slash/mailing-lists/archi/1999/0228.html
N dev/www/slash/mailing-lists/archi/1999/0229.html
N dev/www/slash/mailing-lists/archi/1999/0230.html
N dev/www/slash/mailing-lists/archi/1999/0231.html
N dev/www/slash/mailing-lists/archi/1999/0232.html
N dev/www/slash/mailing-lists/archi/1999/0233.html
N dev/www/slash/mailing-lists/archi/1999/0234.html
N dev/www/slash/mailing-lists/archi/1999/0235.html
N dev/www/slash/mailing-lists/archi/1999/0236.html
N dev/www/slash/mailing-lists/archi/1999/0237.html
N dev/www/slash/mailing-lists/archi/1999/0238.html
N dev/www/slash/mailing-lists/archi/1999/0239.html
N dev/www/slash/mailing-lists/archi/1999/0240.html
N dev/www/slash/mailing-lists/archi/1999/0241.html
N dev/www/slash/mailing-lists/archi/1999/0242.html
N dev/www/slash/mailing-lists/archi/1999/0243.html
N dev/www/slash/mailing-lists/archi/1999/0244.html
N dev/www/slash/mailing-lists/archi/1999/0245.html
N dev/www/slash/mailing-lists/archi/1999/0246.html
N dev/www/slash/mailing-lists/archi/1999/0247.html
N dev/www/slash/mailing-lists/archi/1999/0248.html
N dev/www/slash/mailing-lists/archi/1999/0249.html
N dev/www/slash/mailing-lists/archi/1999/0250.html
N dev/www/slash/mailing-lists/archi/1999/0251.html
N dev/www/slash/mailing-lists/archi/1999/0252.html
N dev/www/slash/mailing-lists/archi/1999/0253.html
N dev/www/slash/mailing-lists/archi/1999/0254.html
N dev/www/slash/mailing-lists/archi/1999/0255.html
N dev/www/slash/mailing-lists/archi/1999/0256.html
N dev/www/slash/mailing-lists/archi/1999/0257.html
N dev/www/slash/mailing-lists/archi/1999/0258.html
N dev/www/slash/mailing-lists/archi/1999/0259.html
N dev/www/slash/mailing-lists/archi/1999/0260.html
N dev/www/slash/mailing-lists/archi/1999/0261.html
N dev/www/slash/mailing-lists/archi/1999/0262.html
N dev/www/slash/mailing-lists/archi/1999/0263.html
N dev/www/slash/mailing-lists/archi/1999/0264.html
N dev/www/slash/mailing-lists/archi/1999/0265.html
N dev/www/slash/mailing-lists/archi/1999/0266.html
N dev/www/slash/mailing-lists/archi/1999/0267.html
N dev/www/slash/mailing-lists/archi/1999/0268.html
N dev/www/slash/mailing-lists/archi/1999/0269.html
N dev/www/slash/mailing-lists/archi/1999/0270.html
N dev/www/slash/mailing-lists/archi/1999/0271.html
N dev/www/slash/mailing-lists/archi/1999/0272.html
N dev/www/slash/mailing-lists/archi/1999/0273.html
N dev/www/slash/mailing-lists/archi/1999/0274.html
N dev/www/slash/mailing-lists/archi/1999/0275.html
N dev/www/slash/mailing-lists/archi/1999/0276.html
N dev/www/slash/mailing-lists/archi/1999/0277.html
N dev/www/slash/mailing-lists/archi/1999/0278.html
N dev/www/slash/mailing-lists/archi/1999/0279.html
N dev/www/slash/mailing-lists/archi/1999/0280.html
N dev/www/slash/mailing-lists/archi/1999/0281.html
N dev/www/slash/mailing-lists/archi/1999/0282.html
N dev/www/slash/mailing-lists/archi/1999/0283.html
N dev/www/slash/mailing-lists/archi/1999/0284.html
N dev/www/slash/mailing-lists/archi/1999/0285.html
N dev/www/slash/mailing-lists/archi/1999/0286.html
N dev/www/slash/mailing-lists/archi/1999/0287.html
N dev/www/slash/mailing-lists/archi/1999/0288.html
N dev/www/slash/mailing-lists/archi/1999/0289.html
N dev/www/slash/mailing-lists/archi/1999/0290.html
N dev/www/slash/mailing-lists/archi/1999/0291.html
N dev/www/slash/mailing-lists/archi/1999/0292.html
N dev/www/slash/mailing-lists/archi/1999/0293.html
N dev/www/slash/mailing-lists/archi/1999/0294.html
N dev/www/slash/mailing-lists/archi/1999/0295.html
N dev/www/slash/mailing-lists/archi/1999/0296.html
N dev/www/slash/mailing-lists/archi/1999/0297.html
N dev/www/slash/mailing-lists/archi/1999/0298.html
N dev/www/slash/mailing-lists/archi/1999/0299.html
N dev/www/slash/mailing-lists/archi/1999/0300.html
N dev/www/slash/mailing-lists/archi/1999/0301.html
N dev/www/slash/mailing-lists/archi/1999/0302.html
N dev/www/slash/mailing-lists/archi/1999/0303.html
N dev/www/slash/mailing-lists/archi/1999/0304.html
N dev/www/slash/mailing-lists/archi/1999/0305.html
N dev/www/slash/mailing-lists/archi/1999/0306.html
N dev/www/slash/mailing-lists/archi/1999/0307.html
N dev/www/slash/mailing-lists/archi/1999/0308.html
N dev/www/slash/mailing-lists/archi/1999/0309.html
N dev/www/slash/mailing-lists/archi/1999/0310.html
N dev/www/slash/mailing-lists/archi/1999/0311.html
N dev/www/slash/mailing-lists/archi/1999/0312.html
N dev/www/slash/mailing-lists/archi/1999/0313.html
N dev/www/slash/mailing-lists/archi/1999/0314.html
N dev/www/slash/mailing-lists/archi/1999/0315.html
N dev/www/slash/mailing-lists/archi/1999/0316.html
N dev/www/slash/mailing-lists/archi/1999/0317.html
N dev/www/slash/mailing-lists/archi/1999/0318.html
N dev/www/slash/mailing-lists/archi/1999/0319.html
N dev/www/slash/mailing-lists/archi/1999/0320.html
N dev/www/slash/mailing-lists/archi/1999/0321.html
N dev/www/slash/mailing-lists/archi/1999/0322.html
N dev/www/slash/mailing-lists/archi/1999/0323.html
N dev/www/slash/mailing-lists/archi/1999/0324.html
N dev/www/slash/mailing-lists/archi/1999/0325.html
N dev/www/slash/mailing-lists/archi/1999/0326.html
N dev/www/slash/mailing-lists/archi/1999/0327.html
N dev/www/slash/mailing-lists/archi/1999/0328.html
N dev/www/slash/mailing-lists/archi/1999/0329.html
N dev/www/slash/mailing-lists/archi/1999/0330.html
N dev/www/slash/mailing-lists/archi/1999/0331.html
N dev/www/slash/mailing-lists/archi/1999/0332.html
N dev/www/slash/mailing-lists/archi/1999/0333.html
N dev/www/slash/mailing-lists/archi/1999/0334.html
N dev/www/slash/mailing-lists/archi/1999/0335.html
N dev/www/slash/mailing-lists/archi/1999/0336.html
N dev/www/slash/mailing-lists/archi/1999/0337.html
N dev/www/slash/mailing-lists/archi/1999/0338.html
N dev/www/slash/mailing-lists/archi/1999/0339.html
N dev/www/slash/mailing-lists/archi/1999/0340.html
N dev/www/slash/mailing-lists/archi/1999/0341.html
N dev/www/slash/mailing-lists/archi/1999/0342.html
N dev/www/slash/mailing-lists/archi/1999/0343.html
N dev/www/slash/mailing-lists/archi/1999/0344.html
N dev/www/slash/mailing-lists/archi/1999/0345.html
N dev/www/slash/mailing-lists/archi/1999/0346.html
N dev/www/slash/mailing-lists/archi/1999/0347.html
N dev/www/slash/mailing-lists/archi/1999/0348.html
N dev/www/slash/mailing-lists/archi/1999/0349.html
N dev/www/slash/mailing-lists/archi/1999/0350.html
N dev/www/slash/mailing-lists/archi/1999/0351.html
N dev/www/slash/mailing-lists/archi/1999/0352.html
N dev/www/slash/mailing-lists/archi/1999/0353.html
N dev/www/slash/mailing-lists/archi/1999/0354.html
N dev/www/slash/mailing-lists/archi/1999/0355.html
N dev/www/slash/mailing-lists/archi/1999/0356.html
N dev/www/slash/mailing-lists/archi/1999/0357.html
N dev/www/slash/mailing-lists/archi/1999/0358.html
N dev/www/slash/mailing-lists/archi/1999/0359.html
N dev/www/slash/mailing-lists/archi/1999/0360.html
N dev/www/slash/mailing-lists/archi/1999/0361.html
N dev/www/slash/mailing-lists/archi/1999/0362.html
N dev/www/slash/mailing-lists/archi/1999/0363.html
N dev/www/slash/mailing-lists/archi/1999/0364.html
N dev/www/slash/mailing-lists/archi/1999/0365.html
N dev/www/slash/mailing-lists/archi/1999/0366.html
N dev/www/slash/mailing-lists/archi/1999/0367.html
N dev/www/slash/mailing-lists/archi/1999/0368.html
N dev/www/slash/mailing-lists/archi/1999/0369.html
N dev/www/slash/mailing-lists/archi/1999/0370.html
N dev/www/slash/mailing-lists/archi/1999/0371.html
N dev/www/slash/mailing-lists/archi/1999/0372.html
N dev/www/slash/mailing-lists/archi/1999/0373.html
N dev/www/slash/mailing-lists/archi/1999/0374.html
N dev/www/slash/mailing-lists/archi/1999/0375.html
N dev/www/slash/mailing-lists/archi/1999/0376.html
N dev/www/slash/mailing-lists/archi/1999/0377.html
N dev/www/slash/mailing-lists/archi/1999/0378.html
N dev/www/slash/mailing-lists/archi/1999/0379.html
N dev/www/slash/mailing-lists/archi/1999/0380.html
N dev/www/slash/mailing-lists/archi/1999/0381.html
N dev/www/slash/mailing-lists/archi/1999/0382.html
N dev/www/slash/mailing-lists/archi/1999/0383.html
N dev/www/slash/mailing-lists/archi/1999/0384.html
N dev/www/slash/mailing-lists/archi/1999/0385.html
N dev/www/slash/mailing-lists/archi/1999/0386.html
N dev/www/slash/mailing-lists/archi/1999/0387.html
N dev/www/slash/mailing-lists/archi/1999/0388.html
N dev/www/slash/mailing-lists/archi/1999/0389.html
N dev/www/slash/mailing-lists/archi/1999/0390.html
N dev/www/slash/mailing-lists/archi/1999/0391.html
N dev/www/slash/mailing-lists/archi/1999/0392.html
N dev/www/slash/mailing-lists/archi/1999/0393.html
N dev/www/slash/mailing-lists/archi/1999/0394.html
N dev/www/slash/mailing-lists/archi/1999/0395.html
N dev/www/slash/mailing-lists/archi/1999/0396.html
N dev/www/slash/mailing-lists/archi/1999/0397.html
N dev/www/slash/mailing-lists/archi/1999/0398.html
N dev/www/slash/mailing-lists/archi/1999/0399.html
N dev/www/slash/mailing-lists/archi/1999/0400.html
N dev/www/slash/mailing-lists/archi/1999/0401.html
N dev/www/slash/mailing-lists/archi/1999/0402.html
N dev/www/slash/mailing-lists/archi/1999/0403.html
N dev/www/slash/mailing-lists/archi/1999/0404.html
N dev/www/slash/mailing-lists/archi/1999/0405.html
N dev/www/slash/mailing-lists/archi/1999/0406.html
N dev/www/slash/mailing-lists/archi/1999/0407.html
N dev/www/slash/mailing-lists/archi/1999/0408.html
N dev/www/slash/mailing-lists/archi/1999/0409.html
N dev/www/slash/mailing-lists/archi/1999/0410.html
N dev/www/slash/mailing-lists/archi/1999/0411.html
N dev/www/slash/mailing-lists/archi/1999/0412.html
N dev/www/slash/mailing-lists/archi/1999/0413.html
N dev/www/slash/mailing-lists/archi/1999/0414.html
N dev/www/slash/mailing-lists/archi/1999/0415.html
N dev/www/slash/mailing-lists/archi/1999/0416.html
N dev/www/slash/mailing-lists/archi/1999/0417.html
N dev/www/slash/mailing-lists/archi/1999/0418.html
N dev/www/slash/mailing-lists/archi/1999/0419.html
N dev/www/slash/mailing-lists/archi/1999/0420.html
N dev/www/slash/mailing-lists/archi/1999/0421.html
N dev/www/slash/mailing-lists/archi/1999/0422.html
N dev/www/slash/mailing-lists/archi/1999/0423.html
N dev/www/slash/mailing-lists/archi/1999/0424.html
N dev/www/slash/mailing-lists/archi/1999/0425.html
N dev/www/slash/mailing-lists/archi/1999/0426.html
N dev/www/slash/mailing-lists/archi/1999/0427.html
N dev/www/slash/mailing-lists/archi/1999/0428.html
N dev/www/slash/mailing-lists/archi/1999/0429.html
N dev/www/slash/mailing-lists/archi/1999/0430.html
N dev/www/slash/mailing-lists/archi/1999/0431.html
N dev/www/slash/mailing-lists/archi/1999/0432.html
N dev/www/slash/mailing-lists/archi/1999/0433.html
N dev/www/slash/mailing-lists/archi/1999/0434.html
N dev/www/slash/mailing-lists/archi/1999/0435.html
N dev/www/slash/mailing-lists/archi/1999/0436.html
N dev/www/slash/mailing-lists/archi/1999/0437.html
N dev/www/slash/mailing-lists/archi/1999/0438.html
N dev/www/slash/mailing-lists/archi/1999/0439.html
N dev/www/slash/mailing-lists/archi/1999/0440.html
N dev/www/slash/mailing-lists/archi/1999/0441.html
N dev/www/slash/mailing-lists/archi/1999/0442.html
N dev/www/slash/mailing-lists/archi/1999/0443.html
N dev/www/slash/mailing-lists/archi/1999/0444.html
N dev/www/slash/mailing-lists/archi/1999/0445.html
N dev/www/slash/mailing-lists/archi/1999/0446.html
N dev/www/slash/mailing-lists/archi/1999/0447.html
N dev/www/slash/mailing-lists/archi/1999/0448.html
N dev/www/slash/mailing-lists/archi/1999/0449.html
N dev/www/slash/mailing-lists/archi/1999/0450.html
N dev/www/slash/mailing-lists/archi/1999/0451.html
N dev/www/slash/mailing-lists/archi/1999/0452.html
N dev/www/slash/mailing-lists/archi/1999/0453.html
N dev/www/slash/mailing-lists/archi/1999/0454.html
N dev/www/slash/mailing-lists/archi/1999/0455.html
N dev/www/slash/mailing-lists/archi/1999/0456.html
N dev/www/slash/mailing-lists/archi/1999/0457.html
N dev/www/slash/mailing-lists/archi/1999/0458.html
N dev/www/slash/mailing-lists/archi/1999/0459.html
N dev/www/slash/mailing-lists/archi/1999/0460.html
N dev/www/slash/mailing-lists/archi/1999/0461.html
N dev/www/slash/mailing-lists/archi/1999/0462.html
N dev/www/slash/mailing-lists/archi/1999/0463.html
N dev/www/slash/mailing-lists/archi/1999/0464.html
N dev/www/slash/mailing-lists/archi/1999/0465.html
N dev/www/slash/mailing-lists/archi/1999/0466.html
N dev/www/slash/mailing-lists/archi/1999/0467.html
N dev/www/slash/mailing-lists/archi/1999/0468.html
N dev/www/slash/mailing-lists/archi/1999/0469.html
N dev/www/slash/mailing-lists/archi/1999/0470.html
N dev/www/slash/mailing-lists/archi/1999/0471.html
N dev/www/slash/mailing-lists/archi/1999/0472.html
N dev/www/slash/mailing-lists/archi/1999/0473.html
N dev/www/slash/mailing-lists/archi/1999/0474.html
N dev/www/slash/mailing-lists/archi/1999/0475.html
N dev/www/slash/mailing-lists/archi/1999/0476.html
N dev/www/slash/mailing-lists/archi/1999/0477.html
N dev/www/slash/mailing-lists/archi/1999/0478.html
N dev/www/slash/mailing-lists/archi/1999/0479.html
N dev/www/slash/mailing-lists/archi/1999/0480.html
N dev/www/slash/mailing-lists/archi/1999/0481.html
N dev/www/slash/mailing-lists/archi/1999/0482.html
N dev/www/slash/mailing-lists/archi/1999/0483.html
N dev/www/slash/mailing-lists/archi/1999/0484.html
N dev/www/slash/mailing-lists/archi/1999/0485.html
N dev/www/slash/mailing-lists/archi/1999/0486.html
N dev/www/slash/mailing-lists/archi/1999/0487.html
N dev/www/slash/mailing-lists/archi/1999/0488.html
N dev/www/slash/mailing-lists/archi/1999/0489.html
N dev/www/slash/mailing-lists/archi/1999/0490.html
N dev/www/slash/mailing-lists/archi/1999/0491.html
N dev/www/slash/mailing-lists/archi/1999/0492.html
N dev/www/slash/mailing-lists/archi/1999/0493.html
N dev/www/slash/mailing-lists/archi/1999/0494.html
N dev/www/slash/mailing-lists/archi/1999/0495.html
N dev/www/slash/mailing-lists/archi/1999/0496.html
N dev/www/slash/mailing-lists/archi/1999/0497.html
N dev/www/slash/mailing-lists/archi/1999/0498.html
N dev/www/slash/mailing-lists/archi/1999/0499.html
N dev/www/slash/mailing-lists/archi/1999/0500.html
N dev/www/slash/mailing-lists/archi/1999/0501.html
N dev/www/slash/mailing-lists/archi/1999/0502.html
N dev/www/slash/mailing-lists/archi/1999/0503.html
N dev/www/slash/mailing-lists/archi/1999/0504.html
N dev/www/slash/mailing-lists/archi/1999/0505.html
N dev/www/slash/mailing-lists/archi/1999/0506.html
N dev/www/slash/mailing-lists/archi/1999/0507.html
N dev/www/slash/mailing-lists/archi/1999/0508.html
N dev/www/slash/mailing-lists/archi/1999/0509.html
N dev/www/slash/mailing-lists/archi/1999/0510.html
N dev/www/slash/mailing-lists/archi/1999/0511.html
N dev/www/slash/mailing-lists/archi/1999/0512.html
N dev/www/slash/mailing-lists/archi/1999/0513.html
N dev/www/slash/mailing-lists/archi/1999/0514.html
N dev/www/slash/mailing-lists/archi/1999/0515.html
N dev/www/slash/mailing-lists/archi/1999/0516.html
N dev/www/slash/mailing-lists/archi/1999/0517.html
N dev/www/slash/mailing-lists/archi/1999/0518.html
N dev/www/slash/mailing-lists/archi/1999/0519.html
N dev/www/slash/mailing-lists/archi/1999/0520.html
N dev/www/slash/mailing-lists/archi/1999/0521.html
N dev/www/slash/mailing-lists/archi/1999/0522.html
N dev/www/slash/mailing-lists/archi/1999/0523.html
N dev/www/slash/mailing-lists/archi/1999/0524.html
N dev/www/slash/mailing-lists/archi/1999/0525.html
N dev/www/slash/mailing-lists/archi/1999/0526.html
N dev/www/slash/mailing-lists/archi/1999/0527.html
N dev/www/slash/mailing-lists/archi/1999/0528.html
N dev/www/slash/mailing-lists/archi/1999/0529.html
N dev/www/slash/mailing-lists/archi/1999/0530.html
N dev/www/slash/mailing-lists/archi/1999/0531.html
N dev/www/slash/mailing-lists/archi/1999/0532.html
N dev/www/slash/mailing-lists/archi/1999/0533.html
N dev/www/slash/mailing-lists/archi/1999/0534.html
N dev/www/slash/mailing-lists/archi/1999/0535.html
N dev/www/slash/mailing-lists/archi/1999/0536.html
N dev/www/slash/mailing-lists/archi/1999/0537.html
N dev/www/slash/mailing-lists/archi/1999/0538.html
N dev/www/slash/mailing-lists/archi/1999/0539.html
N dev/www/slash/mailing-lists/archi/1999/0540.html
N dev/www/slash/mailing-lists/archi/1999/0541.html
N dev/www/slash/mailing-lists/archi/1999/0542.html
N dev/www/slash/mailing-lists/archi/1999/0543.html
N dev/www/slash/mailing-lists/archi/1999/0544.html
N dev/www/slash/mailing-lists/archi/1999/0545.html
N dev/www/slash/mailing-lists/archi/1999/0546.html
N dev/www/slash/mailing-lists/archi/1999/0547.html
N dev/www/slash/mailing-lists/archi/1999/0548.html
N dev/www/slash/mailing-lists/archi/1999/0549.html
N dev/www/slash/mailing-lists/archi/1999/0550.html
N dev/www/slash/mailing-lists/archi/1999/0551.html
N dev/www/slash/mailing-lists/archi/1999/0552.html
N dev/www/slash/mailing-lists/archi/1999/0553.html
N dev/www/slash/mailing-lists/archi/1999/date.html
N dev/www/slash/mailing-lists/archi/1999/index.html
N dev/www/slash/mailing-lists/archi/1999/subject.html
N dev/www/slash/mailing-lists/archi/1999/author.html
N dev/www/slash/mailing-lists/archi/2000/bin005351a
N dev/www/slash/mailing-lists/archi/2000/cfp_jsa.pdf
N dev/www/slash/mailing-lists/archi/2000/LIP6_2001-2004.doc
N dev/www/slash/mailing-lists/archi/2000/LIP6_2001-2004.pdf
N dev/www/slash/mailing-lists/archi/2000/aLIP6_2001-2004.pdf
N dev/www/slash/mailing-lists/archi/2000/wkshp401.pdf
N dev/www/slash/mailing-lists/archi/2000/0000.html
N dev/www/slash/mailing-lists/archi/2000/0001.html
N dev/www/slash/mailing-lists/archi/2000/0002.html
N dev/www/slash/mailing-lists/archi/2000/0003.html
N dev/www/slash/mailing-lists/archi/2000/0004.html
N dev/www/slash/mailing-lists/archi/2000/0005.html
N dev/www/slash/mailing-lists/archi/2000/0006.html
N dev/www/slash/mailing-lists/archi/2000/0007.html
N dev/www/slash/mailing-lists/archi/2000/0008.html
N dev/www/slash/mailing-lists/archi/2000/0009.html
N dev/www/slash/mailing-lists/archi/2000/0010.html
N dev/www/slash/mailing-lists/archi/2000/0011.html
N dev/www/slash/mailing-lists/archi/2000/0012.html
N dev/www/slash/mailing-lists/archi/2000/0013.html
N dev/www/slash/mailing-lists/archi/2000/0014.html
N dev/www/slash/mailing-lists/archi/2000/0015.html
N dev/www/slash/mailing-lists/archi/2000/0016.html
N dev/www/slash/mailing-lists/archi/2000/0017.html
N dev/www/slash/mailing-lists/archi/2000/0018.html
N dev/www/slash/mailing-lists/archi/2000/0019.html
N dev/www/slash/mailing-lists/archi/2000/0020.html
N dev/www/slash/mailing-lists/archi/2000/0021.html
N dev/www/slash/mailing-lists/archi/2000/0022.html
N dev/www/slash/mailing-lists/archi/2000/0023.html
N dev/www/slash/mailing-lists/archi/2000/0024.html
N dev/www/slash/mailing-lists/archi/2000/0025.html
N dev/www/slash/mailing-lists/archi/2000/0026.html
N dev/www/slash/mailing-lists/archi/2000/0027.html
N dev/www/slash/mailing-lists/archi/2000/0028.html
N dev/www/slash/mailing-lists/archi/2000/0029.html
N dev/www/slash/mailing-lists/archi/2000/0030.html
N dev/www/slash/mailing-lists/archi/2000/0031.html
N dev/www/slash/mailing-lists/archi/2000/0032.html
N dev/www/slash/mailing-lists/archi/2000/0033.html
N dev/www/slash/mailing-lists/archi/2000/0034.html
N dev/www/slash/mailing-lists/archi/2000/0035.html
N dev/www/slash/mailing-lists/archi/2000/0036.html
N dev/www/slash/mailing-lists/archi/2000/0037.html
N dev/www/slash/mailing-lists/archi/2000/0038.html
N dev/www/slash/mailing-lists/archi/2000/0039.html
N dev/www/slash/mailing-lists/archi/2000/0040.html
N dev/www/slash/mailing-lists/archi/2000/0041.html
N dev/www/slash/mailing-lists/archi/2000/0042.html
N dev/www/slash/mailing-lists/archi/2000/0043.html
N dev/www/slash/mailing-lists/archi/2000/0044.html
N dev/www/slash/mailing-lists/archi/2000/0045.html
N dev/www/slash/mailing-lists/archi/2000/0046.html
N dev/www/slash/mailing-lists/archi/2000/0047.html
N dev/www/slash/mailing-lists/archi/2000/0048.html
N dev/www/slash/mailing-lists/archi/2000/0049.html
N dev/www/slash/mailing-lists/archi/2000/0050.html
N dev/www/slash/mailing-lists/archi/2000/0051.html
N dev/www/slash/mailing-lists/archi/2000/0052.html
N dev/www/slash/mailing-lists/archi/2000/0053.html
N dev/www/slash/mailing-lists/archi/2000/0054.html
N dev/www/slash/mailing-lists/archi/2000/0055.html
N dev/www/slash/mailing-lists/archi/2000/0056.html
N dev/www/slash/mailing-lists/archi/2000/0057.html
N dev/www/slash/mailing-lists/archi/2000/0058.html
N dev/www/slash/mailing-lists/archi/2000/0059.html
N dev/www/slash/mailing-lists/archi/2000/0060.html
N dev/www/slash/mailing-lists/archi/2000/0061.html
N dev/www/slash/mailing-lists/archi/2000/0062.html
N dev/www/slash/mailing-lists/archi/2000/0063.html
N dev/www/slash/mailing-lists/archi/2000/0064.html
N dev/www/slash/mailing-lists/archi/2000/0065.html
N dev/www/slash/mailing-lists/archi/2000/0066.html
N dev/www/slash/mailing-lists/archi/2000/0067.html
N dev/www/slash/mailing-lists/archi/2000/0068.html
N dev/www/slash/mailing-lists/archi/2000/0069.html
N dev/www/slash/mailing-lists/archi/2000/0070.html
N dev/www/slash/mailing-lists/archi/2000/0071.html
N dev/www/slash/mailing-lists/archi/2000/0072.html
N dev/www/slash/mailing-lists/archi/2000/0073.html
N dev/www/slash/mailing-lists/archi/2000/0074.html
N dev/www/slash/mailing-lists/archi/2000/0075.html
N dev/www/slash/mailing-lists/archi/2000/0076.html
N dev/www/slash/mailing-lists/archi/2000/0077.html
N dev/www/slash/mailing-lists/archi/2000/0078.html
N dev/www/slash/mailing-lists/archi/2000/0079.html
N dev/www/slash/mailing-lists/archi/2000/0080.html
N dev/www/slash/mailing-lists/archi/2000/0081.html
N dev/www/slash/mailing-lists/archi/2000/0082.html
N dev/www/slash/mailing-lists/archi/2000/0083.html
N dev/www/slash/mailing-lists/archi/2000/0084.html
N dev/www/slash/mailing-lists/archi/2000/0085.html
N dev/www/slash/mailing-lists/archi/2000/0086.html
N dev/www/slash/mailing-lists/archi/2000/0087.html
N dev/www/slash/mailing-lists/archi/2000/0088.html
N dev/www/slash/mailing-lists/archi/2000/0089.html
N dev/www/slash/mailing-lists/archi/2000/0090.html
N dev/www/slash/mailing-lists/archi/2000/0091.html
N dev/www/slash/mailing-lists/archi/2000/0092.html
N dev/www/slash/mailing-lists/archi/2000/0093.html
N dev/www/slash/mailing-lists/archi/2000/0094.html
N dev/www/slash/mailing-lists/archi/2000/0095.html
N dev/www/slash/mailing-lists/archi/2000/0096.html
N dev/www/slash/mailing-lists/archi/2000/0097.html
N dev/www/slash/mailing-lists/archi/2000/0098.html
N dev/www/slash/mailing-lists/archi/2000/0099.html
N dev/www/slash/mailing-lists/archi/2000/0100.html
N dev/www/slash/mailing-lists/archi/2000/0101.html
N dev/www/slash/mailing-lists/archi/2000/0102.html
N dev/www/slash/mailing-lists/archi/2000/0103.html
N dev/www/slash/mailing-lists/archi/2000/0104.html
N dev/www/slash/mailing-lists/archi/2000/0105.html
N dev/www/slash/mailing-lists/archi/2000/0106.html
N dev/www/slash/mailing-lists/archi/2000/0107.html
N dev/www/slash/mailing-lists/archi/2000/0108.html
N dev/www/slash/mailing-lists/archi/2000/0109.html
N dev/www/slash/mailing-lists/archi/2000/0110.html
N dev/www/slash/mailing-lists/archi/2000/0111.html
N dev/www/slash/mailing-lists/archi/2000/0112.html
N dev/www/slash/mailing-lists/archi/2000/0113.html
N dev/www/slash/mailing-lists/archi/2000/0114.html
N dev/www/slash/mailing-lists/archi/2000/0115.html
N dev/www/slash/mailing-lists/archi/2000/0116.html
N dev/www/slash/mailing-lists/archi/2000/0117.html
N dev/www/slash/mailing-lists/archi/2000/0118.html
N dev/www/slash/mailing-lists/archi/2000/0119.html
N dev/www/slash/mailing-lists/archi/2000/0120.html
N dev/www/slash/mailing-lists/archi/2000/0121.html
N dev/www/slash/mailing-lists/archi/2000/0122.html
N dev/www/slash/mailing-lists/archi/2000/0123.html
N dev/www/slash/mailing-lists/archi/2000/0124.html
N dev/www/slash/mailing-lists/archi/2000/0125.html
N dev/www/slash/mailing-lists/archi/2000/0126.html
N dev/www/slash/mailing-lists/archi/2000/0127.html
N dev/www/slash/mailing-lists/archi/2000/0128.html
N dev/www/slash/mailing-lists/archi/2000/0129.html
N dev/www/slash/mailing-lists/archi/2000/0130.html
N dev/www/slash/mailing-lists/archi/2000/0131.html
N dev/www/slash/mailing-lists/archi/2000/0132.html
N dev/www/slash/mailing-lists/archi/2000/0133.html
N dev/www/slash/mailing-lists/archi/2000/0134.html
N dev/www/slash/mailing-lists/archi/2000/0135.html
N dev/www/slash/mailing-lists/archi/2000/0136.html
N dev/www/slash/mailing-lists/archi/2000/0137.html
N dev/www/slash/mailing-lists/archi/2000/0138.html
N dev/www/slash/mailing-lists/archi/2000/0139.html
N dev/www/slash/mailing-lists/archi/2000/0140.html
N dev/www/slash/mailing-lists/archi/2000/0141.html
N dev/www/slash/mailing-lists/archi/2000/0142.html
N dev/www/slash/mailing-lists/archi/2000/0143.html
N dev/www/slash/mailing-lists/archi/2000/0144.html
N dev/www/slash/mailing-lists/archi/2000/0145.html
N dev/www/slash/mailing-lists/archi/2000/0146.html
N dev/www/slash/mailing-lists/archi/2000/0147.html
N dev/www/slash/mailing-lists/archi/2000/0148.html
N dev/www/slash/mailing-lists/archi/2000/0149.html
N dev/www/slash/mailing-lists/archi/2000/0150.html
N dev/www/slash/mailing-lists/archi/2000/0151.html
N dev/www/slash/mailing-lists/archi/2000/0152.html
N dev/www/slash/mailing-lists/archi/2000/0153.html
N dev/www/slash/mailing-lists/archi/2000/0154.html
N dev/www/slash/mailing-lists/archi/2000/0155.html
N dev/www/slash/mailing-lists/archi/2000/0156.html
N dev/www/slash/mailing-lists/archi/2000/0157.html
N dev/www/slash/mailing-lists/archi/2000/0158.html
N dev/www/slash/mailing-lists/archi/2000/0159.html
N dev/www/slash/mailing-lists/archi/2000/0160.html
N dev/www/slash/mailing-lists/archi/2000/0161.html
N dev/www/slash/mailing-lists/archi/2000/0162.html
N dev/www/slash/mailing-lists/archi/2000/0163.html
N dev/www/slash/mailing-lists/archi/2000/0164.html
N dev/www/slash/mailing-lists/archi/2000/0165.html
N dev/www/slash/mailing-lists/archi/2000/0166.html
N dev/www/slash/mailing-lists/archi/2000/0167.html
N dev/www/slash/mailing-lists/archi/2000/0168.html
N dev/www/slash/mailing-lists/archi/2000/0169.html
N dev/www/slash/mailing-lists/archi/2000/0170.html
N dev/www/slash/mailing-lists/archi/2000/0171.html
N dev/www/slash/mailing-lists/archi/2000/0172.html
N dev/www/slash/mailing-lists/archi/2000/0173.html
N dev/www/slash/mailing-lists/archi/2000/0174.html
N dev/www/slash/mailing-lists/archi/2000/0175.html
N dev/www/slash/mailing-lists/archi/2000/0176.html
N dev/www/slash/mailing-lists/archi/2000/0177.html
N dev/www/slash/mailing-lists/archi/2000/date.html
N dev/www/slash/mailing-lists/archi/2000/index.html
N dev/www/slash/mailing-lists/archi/2000/subject.html
N dev/www/slash/mailing-lists/archi/2000/author.html
N dev/www/slash/mailing-lists/archi/2000/0178.html
N dev/www/slash/mailing-lists/archi/2000/0179.html
N dev/www/slash/mailing-lists/archi/2000/0180.html
N dev/www/slash/mailing-lists/archi/2000/0181.html
N dev/www/slash/mailing-lists/archi/2000/0182.html
N dev/www/slash/mailing-lists/archi/2000/0183.html
N dev/www/slash/mailing-lists/archi/2000/0184.html
N dev/www/slash/mailing-lists/archi/2000/0185.html
N dev/www/slash/mailing-lists/archi/2000/0186.html
N dev/www/slash/mailing-lists/archi/2000/0187.html
N dev/www/slash/mailing-lists/archi/2000/0188.html
N dev/www/slash/mailing-lists/archi/2000/0189.html
N dev/www/slash/mailing-lists/archi/2000/0190.html
N dev/www/slash/mailing-lists/archi/2000/0191.html
N dev/www/slash/mailing-lists/archi/2000/0192.html
N dev/www/slash/mailing-lists/archi/2000/0193.html
N dev/www/slash/mailing-lists/archi/2000/0194.html
N dev/www/slash/mailing-lists/archi/2000/0195.html
N dev/www/slash/mailing-lists/archi/2000/0196.html
N dev/www/slash/mailing-lists/archi/2000/0197.html
N dev/www/slash/mailing-lists/archi/2000/0198.html
N dev/www/slash/mailing-lists/archi/2000/0199.html
N dev/www/slash/mailing-lists/archi/2000/0200.html
N dev/www/slash/mailing-lists/archi/2000/0201.html
N dev/www/slash/mailing-lists/archi/2000/0202.html
N dev/www/slash/mailing-lists/archi/2000/0203.html
N dev/www/slash/mailing-lists/archi/2000/0204.html
N dev/www/slash/mailing-lists/archi/2000/0205.html
N dev/www/slash/mailing-lists/archi/2000/0206.html
N dev/www/slash/mailing-lists/archi/2000/0207.html
N dev/www/slash/mailing-lists/archi/2000/0208.html
N dev/www/slash/mailing-lists/archi/2000/Semiconductor2000.pdf
N dev/www/slash/mailing-lists/archi/2000/0209.html
N dev/www/slash/mailing-lists/archi/2000/0210.html
N dev/www/slash/mailing-lists/archi/2000/0211.html
N dev/www/slash/mailing-lists/archi/2000/0212.html
N dev/www/slash/mailing-lists/archi/2000/0213.html
N dev/www/slash/mailing-lists/archi/2000/0214.html
N dev/www/slash/mailing-lists/archi/2000/0215.html
N dev/www/slash/mailing-lists/archi/2000/0216.html
N dev/www/slash/mailing-lists/archi/2000/0217.html
N dev/www/slash/mailing-lists/archi/2000/0218.html
N dev/www/slash/mailing-lists/archi/2000/0219.html
N dev/www/slash/mailing-lists/archi/2000/0220.html
N dev/www/slash/mailing-lists/archi/2000/0221.html
N dev/www/slash/mailing-lists/archi/2000/0222.html
N dev/www/slash/mailing-lists/archi/2000/0223.html
N dev/www/slash/mailing-lists/archi/2000/bin028642a
N dev/www/slash/mailing-lists/archi/2000/0224.html
N dev/www/slash/mailing-lists/archi/2000/0225.html
N dev/www/slash/mailing-lists/archi/2000/0226.html
N dev/www/slash/mailing-lists/archi/2000/0227.html
N dev/www/slash/mailing-lists/archi/2000/0228.html
N dev/www/slash/mailing-lists/archi/2000/0229.html
N dev/www/slash/mailing-lists/archi/2000/0230.html
N dev/www/slash/mailing-lists/archi/2000/0231.html
N dev/www/slash/mailing-lists/archi/2000/0232.html
N dev/www/slash/mailing-lists/archi/2000/0233.html
N dev/www/slash/mailing-lists/archi/2000/0234.html
N dev/www/slash/mailing-lists/archi/2000/0235.html
N dev/www/slash/mailing-lists/archi/2000/0236.html
N dev/www/slash/mailing-lists/archi/2000/0237.html
N dev/www/slash/mailing-lists/archi/2000/0238.html
N dev/www/slash/mailing-lists/archi/2000/0239.html
N dev/www/slash/mailing-lists/archi/2000/0240.html
N dev/www/slash/mailing-lists/archi/2000/0241.html
N dev/www/slash/mailing-lists/archi/2000/0242.html
N dev/www/slash/unix_manuals/a2ps/a2ps_1.html
N dev/www/slash/unix_manuals/a2ps/a2ps_10.html
N dev/www/slash/unix_manuals/a2ps/a2ps_11.html
N dev/www/slash/unix_manuals/a2ps/a2ps_12.html
N dev/www/slash/unix_manuals/a2ps/a2ps_13.html
N dev/www/slash/unix_manuals/a2ps/a2ps_14.html
N dev/www/slash/unix_manuals/a2ps/a2ps_15.html
N dev/www/slash/unix_manuals/a2ps/a2ps_2.html
N dev/www/slash/unix_manuals/a2ps/a2ps_3.html
N dev/www/slash/unix_manuals/a2ps/a2ps_4.html
N dev/www/slash/unix_manuals/a2ps/a2ps_5.html
N dev/www/slash/unix_manuals/a2ps/a2ps_6.html
N dev/www/slash/unix_manuals/a2ps/a2ps_7.html
N dev/www/slash/unix_manuals/a2ps/a2ps_8.html
N dev/www/slash/unix_manuals/a2ps/a2ps_9.html
N dev/www/slash/unix_manuals/a2ps/a2ps_foot.html
N dev/www/slash/unix_manuals/a2ps/a2ps_toc.html
N dev/www/slash/unix_manuals/a2ps/a2ps.html
L dev/www/slash/unix_manuals/a2ps/index.html
N dev/www/slash/unix_manuals/acct-6.3.2/accounting.ps
N dev/www/slash/unix_manuals/acct-6.3.2/accounting_1.html
N dev/www/slash/unix_manuals/acct-6.3.2/accounting_2.html
N dev/www/slash/unix_manuals/acct-6.3.2/accounting_3.html
N dev/www/slash/unix_manuals/acct-6.3.2/accounting_4.html
N dev/www/slash/unix_manuals/acct-6.3.2/accounting_5.html
N dev/www/slash/unix_manuals/acct-6.3.2/accounting_6.html
N dev/www/slash/unix_manuals/acct-6.3.2/accounting_toc.html
L dev/www/slash/unix_manuals/acct-6.3.2/index.html
N dev/www/slash/unix_manuals/autoconf-2.13/autoconf.ps
N dev/www/slash/unix_manuals/autoconf-2.13/autoconf_1.html
N dev/www/slash/unix_manuals/autoconf-2.13/autoconf_10.html
N dev/www/slash/unix_manuals/autoconf-2.13/autoconf_11.html
N dev/www/slash/unix_manuals/autoconf-2.13/autoconf_12.html
N dev/www/slash/unix_manuals/autoconf-2.13/autoconf_13.html
N dev/www/slash/unix_manuals/autoconf-2.13/autoconf_14.html
N dev/www/slash/unix_manuals/autoconf-2.13/autoconf_15.html
N dev/www/slash/unix_manuals/autoconf-2.13/autoconf_16.html
N dev/www/slash/unix_manuals/autoconf-2.13/autoconf_17.html
N dev/www/slash/unix_manuals/autoconf-2.13/autoconf_18.html
N dev/www/slash/unix_manuals/autoconf-2.13/autoconf_19.html
N dev/www/slash/unix_manuals/autoconf-2.13/autoconf_2.html
N dev/www/slash/unix_manuals/autoconf-2.13/autoconf_3.html
N dev/www/slash/unix_manuals/autoconf-2.13/autoconf_4.html
N dev/www/slash/unix_manuals/autoconf-2.13/autoconf_5.html
N dev/www/slash/unix_manuals/autoconf-2.13/autoconf_6.html
N dev/www/slash/unix_manuals/autoconf-2.13/autoconf_7.html
L dev/www/slash/unix_manuals/autoconf-2.13/index.html
N dev/www/slash/unix_manuals/autoconf-2.13/autoconf_8.html
N dev/www/slash/unix_manuals/autoconf-2.13/autoconf_9.html
N dev/www/slash/unix_manuals/autoconf-2.13/autoconf_toc.html
N dev/www/slash/unix_manuals/automake-1.3/automake.ps
N dev/www/slash/unix_manuals/automake-1.3/automake_1.html
N dev/www/slash/unix_manuals/automake-1.3/automake_10.html
N dev/www/slash/unix_manuals/automake-1.3/automake_11.html
N dev/www/slash/unix_manuals/automake-1.3/automake_12.html
N dev/www/slash/unix_manuals/automake-1.3/automake_13.html
N dev/www/slash/unix_manuals/automake-1.3/automake_14.html
N dev/www/slash/unix_manuals/automake-1.3/automake_15.html
N dev/www/slash/unix_manuals/automake-1.3/automake_16.html
N dev/www/slash/unix_manuals/automake-1.3/automake_17.html
N dev/www/slash/unix_manuals/automake-1.3/automake_18.html
N dev/www/slash/unix_manuals/automake-1.3/automake_19.html
N dev/www/slash/unix_manuals/automake-1.3/automake_2.html
N dev/www/slash/unix_manuals/automake-1.3/automake_20.html
N dev/www/slash/unix_manuals/automake-1.3/automake_21.html
N dev/www/slash/unix_manuals/automake-1.3/automake_22.html
N dev/www/slash/unix_manuals/automake-1.3/automake_23.html
N dev/www/slash/unix_manuals/automake-1.3/automake_3.html
N dev/www/slash/unix_manuals/automake-1.3/automake_4.html
N dev/www/slash/unix_manuals/automake-1.3/automake_5.html
N dev/www/slash/unix_manuals/automake-1.3/automake_6.html
N dev/www/slash/unix_manuals/automake-1.3/automake_7.html
N dev/www/slash/unix_manuals/automake-1.3/automake_8.html
N dev/www/slash/unix_manuals/automake-1.3/automake_9.html
N dev/www/slash/unix_manuals/automake-1.3/automake_toc.html
L dev/www/slash/unix_manuals/automake-1.3/index.html
N dev/www/slash/unix_manuals/bash-2.02/bashref.ps
N dev/www/slash/unix_manuals/bash-2.02/bashref_1.html
N dev/www/slash/unix_manuals/bash-2.02/bashref_10.html
N dev/www/slash/unix_manuals/bash-2.02/bashref_11.html
N dev/www/slash/unix_manuals/bash-2.02/bashref_12.html
N dev/www/slash/unix_manuals/bash-2.02/bashref_13.html
N dev/www/slash/unix_manuals/bash-2.02/bashref_14.html
N dev/www/slash/unix_manuals/bash-2.02/bashref_15.html
N dev/www/slash/unix_manuals/bash-2.02/bashref_2.html
N dev/www/slash/unix_manuals/bash-2.02/bashref_3.html
N dev/www/slash/unix_manuals/bash-2.02/bashref_4.html
N dev/www/slash/unix_manuals/bash-2.02/bashref_5.html
N dev/www/slash/unix_manuals/bash-2.02/bashref_6.html
N dev/www/slash/unix_manuals/bash-2.02/bashref_7.html
N dev/www/slash/unix_manuals/bash-2.02/bashref_8.html
N dev/www/slash/unix_manuals/bash-2.02/bashref_9.html
N dev/www/slash/unix_manuals/bash-2.02/bashref_toc.html
L dev/www/slash/unix_manuals/bash-2.02/index.html
N dev/www/slash/unix_manuals/bc-1.05/dc.ps
N dev/www/slash/unix_manuals/bc-1.05/dc_1.html
N dev/www/slash/unix_manuals/bc-1.05/dc_10.html
N dev/www/slash/unix_manuals/bc-1.05/dc_11.html
N dev/www/slash/unix_manuals/bc-1.05/dc_2.html
N dev/www/slash/unix_manuals/bc-1.05/dc_3.html
N dev/www/slash/unix_manuals/bc-1.05/dc_4.html
N dev/www/slash/unix_manuals/bc-1.05/dc_5.html
N dev/www/slash/unix_manuals/bc-1.05/dc_6.html
N dev/www/slash/unix_manuals/bc-1.05/dc_7.html
N dev/www/slash/unix_manuals/bc-1.05/dc_8.html
N dev/www/slash/unix_manuals/bc-1.05/dc_9.html
N dev/www/slash/unix_manuals/bc-1.05/dc_toc.html
L dev/www/slash/unix_manuals/bc-1.05/index.html
N dev/www/slash/unix_manuals/bfd-2.9.1/bfd.ps
N dev/www/slash/unix_manuals/bfd-2.9.1/bfd_1.html
N dev/www/slash/unix_manuals/bfd-2.9.1/bfd_2.html
N dev/www/slash/unix_manuals/bfd-2.9.1/bfd_3.html
N dev/www/slash/unix_manuals/bfd-2.9.1/bfd_4.html
N dev/www/slash/unix_manuals/bfd-2.9.1/bfd_toc.html
L dev/www/slash/unix_manuals/bfd-2.9.1/index.html
N dev/www/slash/unix_manuals/binutils-2.9.1/binutils.ps
N dev/www/slash/unix_manuals/binutils-2.9.1/binutils_1.html
N dev/www/slash/unix_manuals/binutils-2.9.1/binutils_10.html
N dev/www/slash/unix_manuals/binutils-2.9.1/binutils_11.html
N dev/www/slash/unix_manuals/binutils-2.9.1/binutils_12.html
N dev/www/slash/unix_manuals/binutils-2.9.1/binutils_13.html
N dev/www/slash/unix_manuals/binutils-2.9.1/binutils_14.html
N dev/www/slash/unix_manuals/binutils-2.9.1/binutils_15.html
N dev/www/slash/unix_manuals/binutils-2.9.1/binutils_16.html
N dev/www/slash/unix_manuals/binutils-2.9.1/binutils_2.html
N dev/www/slash/unix_manuals/binutils-2.9.1/binutils_3.html
N dev/www/slash/unix_manuals/binutils-2.9.1/binutils_4.html
N dev/www/slash/unix_manuals/binutils-2.9.1/binutils_5.html
N dev/www/slash/unix_manuals/binutils-2.9.1/binutils_6.html
N dev/www/slash/unix_manuals/binutils-2.9.1/binutils_7.html
N dev/www/slash/unix_manuals/binutils-2.9.1/binutils_8.html
N dev/www/slash/unix_manuals/binutils-2.9.1/binutils_9.html
N dev/www/slash/unix_manuals/binutils-2.9.1/binutils_toc.html
L dev/www/slash/unix_manuals/binutils-2.9.1/index.html
N dev/www/slash/unix_manuals/bison-1.25/bison.ps
N dev/www/slash/unix_manuals/bison-1.25/bison_1.html
N dev/www/slash/unix_manuals/bison-1.25/bison_10.html
N dev/www/slash/unix_manuals/bison-1.25/bison_11.html
N dev/www/slash/unix_manuals/bison-1.25/bison_12.html
N dev/www/slash/unix_manuals/bison-1.25/bison_13.html
N dev/www/slash/unix_manuals/bison-1.25/bison_14.html
N dev/www/slash/unix_manuals/bison-1.25/bison_15.html
N dev/www/slash/unix_manuals/bison-1.25/bison_2.html
N dev/www/slash/unix_manuals/bison-1.25/bison_3.html
N dev/www/slash/unix_manuals/bison-1.25/bison_4.html
N dev/www/slash/unix_manuals/bison-1.25/bison_5.html
N dev/www/slash/unix_manuals/bison-1.25/bison_6.html
N dev/www/slash/unix_manuals/bison-1.25/bison_7.html
N dev/www/slash/unix_manuals/bison-1.25/bison_8.html
N dev/www/slash/unix_manuals/bison-1.25/bison_9.html
N dev/www/slash/unix_manuals/bison-1.25/bison_toc.html
L dev/www/slash/unix_manuals/bison-1.25/index.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs.ps
N dev/www/slash/unix_manuals/cvs-1.9/cvs_1.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_10.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_11.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_12.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_13.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_14.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_15.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_16.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_17.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_18.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_19.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_2.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_20.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_21.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_22.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_23.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_24.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_25.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_3.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_4.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_5.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_6.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_7.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_8.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_9.html
N dev/www/slash/unix_manuals/cvs-1.9/cvs_toc.html
L dev/www/slash/unix_manuals/cvs-1.9/index.html
N dev/www/slash/unix_manuals/ddd/ddd_toc.html
N dev/www/slash/unix_manuals/ddd/ddd.ps
L dev/www/slash/unix_manuals/ddd/index.html
N dev/www/slash/unix_manuals/ddd/PICS/dddlogo.jpg
N dev/www/slash/unix_manuals/ddd/PICS/tut-invoke.jpg
N dev/www/slash/unix_manuals/ddd/PICS/tut-run.jpg
N dev/www/slash/unix_manuals/ddd/PICS/tut-value.jpg
N dev/www/slash/unix_manuals/ddd/PICS/tut-display.jpg
N dev/www/slash/unix_manuals/ddd/PICS/tut-backtrace.jpg
N dev/www/slash/unix_manuals/ddd/PICS/tut-set.jpg
N dev/www/slash/unix_manuals/ddd/PICS/tut-finish.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-save-session.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-open-session.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-all.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-toolbar.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-toolbars.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-tool.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-source-prefs.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-helpers.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-startup-prefs.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-separate.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-font-prefs.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-settings.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-open.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-source-popup.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-source.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-line-popup.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-bp-popup.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-bp-properties.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-edit-breakpoints.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-arguments.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-attach.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-drag.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-backtrace.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-threads.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-signals.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-value-tip.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-print-popup.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-display.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-select-display.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-hide-display.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-rotate-display.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-locals.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-status-displays.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-clusters.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-edit-displays.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-repeats.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-set.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-aliases.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-shortcuts.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-shortcut-editor.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-layout.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-print-graph.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-print-output.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-plots.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-examine.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-code.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-registers.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-history.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-button-editor.jpg
N dev/www/slash/unix_manuals/ddd/PICS/ddd-define-command.jpg
N dev/www/slash/unix_manuals/dejagnu-1.3/dejagnu.ps
N dev/www/slash/unix_manuals/dejagnu-1.3/dejagnu_1.html
N dev/www/slash/unix_manuals/dejagnu-1.3/dejagnu_2.html
N dev/www/slash/unix_manuals/dejagnu-1.3/dejagnu_3.html
N dev/www/slash/unix_manuals/dejagnu-1.3/dejagnu_4.html
N dev/www/slash/unix_manuals/dejagnu-1.3/dejagnu_5.html
N dev/www/slash/unix_manuals/dejagnu-1.3/dejagnu_6.html
N dev/www/slash/unix_manuals/dejagnu-1.3/dejagnu_7.html
N dev/www/slash/unix_manuals/dejagnu-1.3/dejagnu_8.html
N dev/www/slash/unix_manuals/dejagnu-1.3/dejagnu_9.html
N dev/www/slash/unix_manuals/dejagnu-1.3/dejagnu_foot.html
N dev/www/slash/unix_manuals/dejagnu-1.3/dejagnu_toc.html
L dev/www/slash/unix_manuals/dejagnu-1.3/index.html
N dev/www/slash/unix_manuals/diffutils-2.7/diff.ps
N dev/www/slash/unix_manuals/diffutils-2.7/diff_1.html
N dev/www/slash/unix_manuals/diffutils-2.7/diff_10.html
N dev/www/slash/unix_manuals/diffutils-2.7/diff_11.html
N dev/www/slash/unix_manuals/diffutils-2.7/diff_12.html
N dev/www/slash/unix_manuals/diffutils-2.7/diff_13.html
N dev/www/slash/unix_manuals/diffutils-2.7/diff_14.html
N dev/www/slash/unix_manuals/diffutils-2.7/diff_15.html
N dev/www/slash/unix_manuals/diffutils-2.7/diff_16.html
N dev/www/slash/unix_manuals/diffutils-2.7/diff_17.html
N dev/www/slash/unix_manuals/diffutils-2.7/diff_18.html
N dev/www/slash/unix_manuals/diffutils-2.7/diff_19.html
N dev/www/slash/unix_manuals/diffutils-2.7/diff_2.html
N dev/www/slash/unix_manuals/diffutils-2.7/diff_3.html
N dev/www/slash/unix_manuals/diffutils-2.7/diff_4.html
N dev/www/slash/unix_manuals/diffutils-2.7/diff_5.html
N dev/www/slash/unix_manuals/diffutils-2.7/diff_6.html
N dev/www/slash/unix_manuals/diffutils-2.7/diff_7.html
N dev/www/slash/unix_manuals/diffutils-2.7/diff_8.html
N dev/www/slash/unix_manuals/diffutils-2.7/diff_9.html
N dev/www/slash/unix_manuals/diffutils-2.7/diff_toc.html
L dev/www/slash/unix_manuals/diffutils-2.7/index.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp.ps
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_1.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_10.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_11.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_12.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_13.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_14.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_15.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_16.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_17.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_18.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_19.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_2.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_20.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_21.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_22.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_23.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_24.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_25.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_26.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_27.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_28.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_29.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_3.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_30.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_31.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_32.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_33.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_34.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_35.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_36.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_37.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_38.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_39.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_4.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_40.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_41.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_42.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_43.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_44.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_45.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_46.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_47.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_5.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_6.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_7.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_8.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_9.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_foot.html
N dev/www/slash/unix_manuals/elisp-manual-20-2.5/elisp_toc.html
L dev/www/slash/unix_manuals/elisp-manual-20-2.5/index.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs.ps
N dev/www/slash/unix_manuals/emacs-20.3/emacs_1.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_10.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_11.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_12.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_13.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_14.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_15.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_16.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_17.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_18.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_19.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_2.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_20.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_21.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_22.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_23.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_24.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_25.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_26.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_27.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_28.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_29.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_3.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_30.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_31.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_32.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_33.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_34.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_35.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_36.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_37.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_38.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_39.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_4.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_40.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_41.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_42.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_43.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_44.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_45.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_5.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_6.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_7.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_8.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_9.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_foot.html
N dev/www/slash/unix_manuals/emacs-20.3/emacs_toc.html
L dev/www/slash/unix_manuals/emacs-20.3/index.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro.ps
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_1.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_10.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_11.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_12.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_13.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_14.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_15.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_16.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_17.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_18.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_19.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_2.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_20.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_21.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_22.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_23.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_3.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_4.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_5.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_6.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_7.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_8.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_9.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_foot.html
N dev/www/slash/unix_manuals/emacs-lisp-intro/emacs-lisp-intro_toc.html
L dev/www/slash/unix_manuals/emacs-lisp-intro/index.html
N dev/www/slash/unix_manuals/fileutils-3.16/fileutils.ps
N dev/www/slash/unix_manuals/fileutils-3.16/fileutils_1.html
N dev/www/slash/unix_manuals/fileutils-3.16/fileutils_10.html
N dev/www/slash/unix_manuals/fileutils-3.16/fileutils_2.html
N dev/www/slash/unix_manuals/fileutils-3.16/fileutils_3.html
N dev/www/slash/unix_manuals/fileutils-3.16/fileutils_4.html
N dev/www/slash/unix_manuals/fileutils-3.16/fileutils_5.html
N dev/www/slash/unix_manuals/fileutils-3.16/fileutils_6.html
N dev/www/slash/unix_manuals/fileutils-3.16/fileutils_7.html
N dev/www/slash/unix_manuals/fileutils-3.16/fileutils_8.html
N dev/www/slash/unix_manuals/fileutils-3.16/fileutils_9.html
N dev/www/slash/unix_manuals/fileutils-3.16/fileutils_toc.html
L dev/www/slash/unix_manuals/fileutils-3.16/index.html
N dev/www/slash/unix_manuals/findutils-4.1/find.ps
N dev/www/slash/unix_manuals/findutils-4.1/find_1.html
N dev/www/slash/unix_manuals/findutils-4.1/find_2.html
N dev/www/slash/unix_manuals/findutils-4.1/find_3.html
N dev/www/slash/unix_manuals/findutils-4.1/find_4.html
N dev/www/slash/unix_manuals/findutils-4.1/find_5.html
N dev/www/slash/unix_manuals/findutils-4.1/find_6.html
N dev/www/slash/unix_manuals/findutils-4.1/find_7.html
N dev/www/slash/unix_manuals/findutils-4.1/find_8.html
N dev/www/slash/unix_manuals/findutils-4.1/find_toc.html
L dev/www/slash/unix_manuals/findutils-4.1/index.html
N dev/www/slash/unix_manuals/finger-1.37/finger.ps
N dev/www/slash/unix_manuals/finger-1.37/finger_1.html
N dev/www/slash/unix_manuals/finger-1.37/finger_2.html
N dev/www/slash/unix_manuals/finger-1.37/finger_3.html
N dev/www/slash/unix_manuals/finger-1.37/finger_4.html
N dev/www/slash/unix_manuals/finger-1.37/finger_5.html
N dev/www/slash/unix_manuals/finger-1.37/finger_6.html
N dev/www/slash/unix_manuals/finger-1.37/finger_7.html
N dev/www/slash/unix_manuals/finger-1.37/finger_toc.html
L dev/www/slash/unix_manuals/finger-1.37/index.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex.ps
N dev/www/slash/unix_manuals/flex-2.5.4/flex_1.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_10.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_11.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_12.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_13.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_14.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_15.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_16.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_17.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_18.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_19.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_2.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_20.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_21.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_22.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_23.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_24.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_25.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_3.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_4.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_5.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_6.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_7.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_8.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_9.html
N dev/www/slash/unix_manuals/flex-2.5.4/flex_toc.html
L dev/www/slash/unix_manuals/flex-2.5.4/index.html
N dev/www/slash/unix_manuals/gas-2.9.1/as.ps
N dev/www/slash/unix_manuals/gas-2.9.1/as_1.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_10.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_11.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_12.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_13.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_14.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_15.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_16.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_17.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_18.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_19.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_2.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_20.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_21.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_22.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_23.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_24.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_25.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_26.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_27.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_3.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_4.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_5.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_6.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_7.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_8.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_9.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_foot.html
N dev/www/slash/unix_manuals/gas-2.9.1/as_toc.html
L dev/www/slash/unix_manuals/gas-2.9.1/index.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk.ps
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_1.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_10.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_11.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_12.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_13.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_14.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_15.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_16.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_17.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_18.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_19.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_2.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_20.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_21.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_22.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_23.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_24.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_3.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_4.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_5.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_6.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_7.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_8.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_9.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_foot.html
N dev/www/slash/unix_manuals/gawk-3.0.3/gawk_toc.html
L dev/www/slash/unix_manuals/gawk-3.0.3/index.html
N dev/www/slash/unix_manuals/gcc/chill_1.html
N dev/www/slash/unix_manuals/gcc/chill_2.html
N dev/www/slash/unix_manuals/gcc/chill_3.html
N dev/www/slash/unix_manuals/gcc/chill_4.html
N dev/www/slash/unix_manuals/gcc/chill_5.html
N dev/www/slash/unix_manuals/gcc/chill_6.html
N dev/www/slash/unix_manuals/gcc/chill_7.html
N dev/www/slash/unix_manuals/gcc/chill_8.html
N dev/www/slash/unix_manuals/gcc/chill_toc.html
N dev/www/slash/unix_manuals/gcc/cpp_1.html
N dev/www/slash/unix_manuals/gcc/cpp_2.html
N dev/www/slash/unix_manuals/gcc/cpp_3.html
N dev/www/slash/unix_manuals/gcc/cpp_toc.html
N dev/www/slash/unix_manuals/gcc/g77_1.html
N dev/www/slash/unix_manuals/gcc/g77_10.html
N dev/www/slash/unix_manuals/gcc/g77_11.html
N dev/www/slash/unix_manuals/gcc/g77_12.html
N dev/www/slash/unix_manuals/gcc/g77_13.html
N dev/www/slash/unix_manuals/gcc/g77_14.html
N dev/www/slash/unix_manuals/gcc/g77_15.html
N dev/www/slash/unix_manuals/gcc/g77_16.html
N dev/www/slash/unix_manuals/gcc/g77_17.html
N dev/www/slash/unix_manuals/gcc/g77_18.html
N dev/www/slash/unix_manuals/gcc/g77_19.html
N dev/www/slash/unix_manuals/gcc/g77_2.html
N dev/www/slash/unix_manuals/gcc/g77_20.html
N dev/www/slash/unix_manuals/gcc/g77_21.html
N dev/www/slash/unix_manuals/gcc/g77_22.html
N dev/www/slash/unix_manuals/gcc/g77_23.html
N dev/www/slash/unix_manuals/gcc/g77_24.html
N dev/www/slash/unix_manuals/gcc/g77_25.html
N dev/www/slash/unix_manuals/gcc/g77_26.html
N dev/www/slash/unix_manuals/gcc/g77_27.html
N dev/www/slash/unix_manuals/gcc/g77_28.html
N dev/www/slash/unix_manuals/gcc/g77_3.html
N dev/www/slash/unix_manuals/gcc/g77_4.html
N dev/www/slash/unix_manuals/gcc/g77_5.html
N dev/www/slash/unix_manuals/gcc/g77_6.html
N dev/www/slash/unix_manuals/gcc/g77_7.html
N dev/www/slash/unix_manuals/gcc/g77_8.html
N dev/www/slash/unix_manuals/gcc/g77_9.html
N dev/www/slash/unix_manuals/gcc/g77_bugs.html
N dev/www/slash/unix_manuals/gcc/g77_foot.html
N dev/www/slash/unix_manuals/gcc/g77_news.html
N dev/www/slash/unix_manuals/gcc/g77_toc.html
N dev/www/slash/unix_manuals/gcc/gcc_1.html
N dev/www/slash/unix_manuals/gcc/gcc_10.html
N dev/www/slash/unix_manuals/gcc/gcc_11.html
N dev/www/slash/unix_manuals/gcc/gcc_12.html
N dev/www/slash/unix_manuals/gcc/gcc_13.html
N dev/www/slash/unix_manuals/gcc/gcc_14.html
N dev/www/slash/unix_manuals/gcc/gcc_15.html
N dev/www/slash/unix_manuals/gcc/gcc_16.html
N dev/www/slash/unix_manuals/gcc/gcc_17.html
N dev/www/slash/unix_manuals/gcc/gcc_18.html
N dev/www/slash/unix_manuals/gcc/gcc_19.html
N dev/www/slash/unix_manuals/gcc/gcc_2.html
N dev/www/slash/unix_manuals/gcc/gcc_20.html
N dev/www/slash/unix_manuals/gcc/gcc_21.html
N dev/www/slash/unix_manuals/gcc/gcc_22.html
N dev/www/slash/unix_manuals/gcc/gcc_23.html
N dev/www/slash/unix_manuals/gcc/gcc_24.html
N dev/www/slash/unix_manuals/gcc/gcc_3.html
N dev/www/slash/unix_manuals/gcc/gcc_4.html
N dev/www/slash/unix_manuals/gcc/gcc_5.html
N dev/www/slash/unix_manuals/gcc/gcc_6.html
N dev/www/slash/unix_manuals/gcc/gcc_7.html
N dev/www/slash/unix_manuals/gcc/gcc_8.html
N dev/www/slash/unix_manuals/gcc/gcc_9.html
N dev/www/slash/unix_manuals/gcc/gcc_foot.html
N dev/www/slash/unix_manuals/gcc/gcc_toc.html
N dev/www/slash/unix_manuals/gcc/gcov_toc.html
N dev/www/slash/unix_manuals/gcc/gxxint_1.html
N dev/www/slash/unix_manuals/gcc/gxxint_toc.html
N dev/www/slash/unix_manuals/gcc/iostream_1.html
N dev/www/slash/unix_manuals/gcc/iostream_2.html
N dev/www/slash/unix_manuals/gcc/iostream_3.html
N dev/www/slash/unix_manuals/gcc/iostream_4.html
N dev/www/slash/unix_manuals/gcc/iostream_5.html
N dev/www/slash/unix_manuals/gcc/iostream_6.html
N dev/www/slash/unix_manuals/gcc/iostream_7.html
N dev/www/slash/unix_manuals/gcc/iostream_toc.html
N dev/www/slash/unix_manuals/gcc/objc-features_1.html
N dev/www/slash/unix_manuals/gcc/objc-features_toc.html
N dev/www/slash/unix_manuals/gcc/gcc_index_toc.html
L dev/www/slash/unix_manuals/gcc/index.html
N dev/www/slash/unix_manuals/gdbm/gdbm_1.html
N dev/www/slash/unix_manuals/gdbm/gdbm_10.html
N dev/www/slash/unix_manuals/gdbm/gdbm_11.html
N dev/www/slash/unix_manuals/gdbm/gdbm_12.html
N dev/www/slash/unix_manuals/gdbm/gdbm_13.html
N dev/www/slash/unix_manuals/gdbm/gdbm_14.html
N dev/www/slash/unix_manuals/gdbm/gdbm_15.html
N dev/www/slash/unix_manuals/gdbm/gdbm_16.html
N dev/www/slash/unix_manuals/gdbm/gdbm_17.html
N dev/www/slash/unix_manuals/gdbm/gdbm_2.html
N dev/www/slash/unix_manuals/gdbm/gdbm_3.html
N dev/www/slash/unix_manuals/gdbm/gdbm_4.html
N dev/www/slash/unix_manuals/gdbm/gdbm_5.html
N dev/www/slash/unix_manuals/gdbm/gdbm_6.html
N dev/www/slash/unix_manuals/gdbm/gdbm_7.html
N dev/www/slash/unix_manuals/gdbm/gdbm_8.html
N dev/www/slash/unix_manuals/gdbm/gdbm_9.html
N dev/www/slash/unix_manuals/gdbm/gdbm_toc.html
L dev/www/slash/unix_manuals/gdbm/index.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb.ps
N dev/www/slash/unix_manuals/gdb-4.17/gdb_1.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_10.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_11.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_12.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_13.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_14.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_15.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_16.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_17.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_18.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_19.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_2.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_20.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_21.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_3.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_4.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_5.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_6.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_7.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_8.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_9.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_foot.html
N dev/www/slash/unix_manuals/gdb-4.17/gdb_toc.html
L dev/www/slash/unix_manuals/gdb-4.17/index.html
N dev/www/slash/unix_manuals/gettext-0.10.35/gettext.ps
N dev/www/slash/unix_manuals/gettext-0.10.35/gettext_1.html
N dev/www/slash/unix_manuals/gettext-0.10.35/gettext_10.html
N dev/www/slash/unix_manuals/gettext-0.10.35/gettext_11.html
N dev/www/slash/unix_manuals/gettext-0.10.35/gettext_12.html
N dev/www/slash/unix_manuals/gettext-0.10.35/gettext_2.html
N dev/www/slash/unix_manuals/gettext-0.10.35/gettext_3.html
N dev/www/slash/unix_manuals/gettext-0.10.35/gettext_4.html
N dev/www/slash/unix_manuals/gettext-0.10.35/gettext_5.html
N dev/www/slash/unix_manuals/gettext-0.10.35/gettext_6.html
N dev/www/slash/unix_manuals/gettext-0.10.35/gettext_7.html
N dev/www/slash/unix_manuals/gettext-0.10.35/gettext_8.html
N dev/www/slash/unix_manuals/gettext-0.10.35/gettext_9.html
N dev/www/slash/unix_manuals/gettext-0.10.35/gettext_foot.html
N dev/www/slash/unix_manuals/gettext-0.10.35/gettext_toc.html
L dev/www/slash/unix_manuals/gettext-0.10.35/index.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc.ps
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_1.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_10.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_11.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_12.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_13.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_14.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_15.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_16.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_17.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_18.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_19.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_2.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_20.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_21.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_22.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_23.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_24.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_25.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_26.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_27.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_28.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_29.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_3.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_30.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_31.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_32.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_33.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_34.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_35.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_36.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_37.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_4.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_5.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_6.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_7.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_8.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_9.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_foot.html
N dev/www/slash/unix_manuals/glibc-2.0.6/libc_toc.html
L dev/www/slash/unix_manuals/glibc-2.0.6/index.html
N dev/www/slash/unix_manuals/gmp-2.0/gmp.ps
N dev/www/slash/unix_manuals/gmp-2.0/gmp_1.html
N dev/www/slash/unix_manuals/gmp-2.0/gmp_10.html
N dev/www/slash/unix_manuals/gmp-2.0/gmp_11.html
N dev/www/slash/unix_manuals/gmp-2.0/gmp_12.html
N dev/www/slash/unix_manuals/gmp-2.0/gmp_13.html
N dev/www/slash/unix_manuals/gmp-2.0/gmp_14.html
N dev/www/slash/unix_manuals/gmp-2.0/gmp_15.html
N dev/www/slash/unix_manuals/gmp-2.0/gmp_2.html
N dev/www/slash/unix_manuals/gmp-2.0/gmp_3.html
N dev/www/slash/unix_manuals/gmp-2.0/gmp_4.html
N dev/www/slash/unix_manuals/gmp-2.0/gmp_5.html
N dev/www/slash/unix_manuals/gmp-2.0/gmp_6.html
N dev/www/slash/unix_manuals/gmp-2.0/gmp_7.html
N dev/www/slash/unix_manuals/gmp-2.0/gmp_8.html
N dev/www/slash/unix_manuals/gmp-2.0/gmp_9.html
N dev/www/slash/unix_manuals/gmp-2.0/gmp_toc.html
L dev/www/slash/unix_manuals/gmp-2.0/index.html
N dev/www/slash/unix_manuals/gnuplot/gnuplot_toc.html
L dev/www/slash/unix_manuals/gnuplot/index.html
N dev/www/slash/unix_manuals/gperf-2.7/gperf.ps
N dev/www/slash/unix_manuals/gperf-2.7/gperf_1.html
N dev/www/slash/unix_manuals/gperf-2.7/gperf_10.html
N dev/www/slash/unix_manuals/gperf-2.7/gperf_2.html
N dev/www/slash/unix_manuals/gperf-2.7/gperf_3.html
N dev/www/slash/unix_manuals/gperf-2.7/gperf_4.html
N dev/www/slash/unix_manuals/gperf-2.7/gperf_5.html
N dev/www/slash/unix_manuals/gperf-2.7/gperf_6.html
N dev/www/slash/unix_manuals/gperf-2.7/gperf_7.html
N dev/www/slash/unix_manuals/gperf-2.7/gperf_8.html
N dev/www/slash/unix_manuals/gperf-2.7/gperf_9.html
N dev/www/slash/unix_manuals/gperf-2.7/gperf_toc.html
L dev/www/slash/unix_manuals/gperf-2.7/index.html
N dev/www/slash/unix_manuals/gprof-2.9.1/gprof.ps
N dev/www/slash/unix_manuals/gprof-2.9.1/gprof_1.html
N dev/www/slash/unix_manuals/gprof-2.9.1/gprof_2.html
N dev/www/slash/unix_manuals/gprof-2.9.1/gprof_3.html
N dev/www/slash/unix_manuals/gprof-2.9.1/gprof_4.html
N dev/www/slash/unix_manuals/gprof-2.9.1/gprof_5.html
N dev/www/slash/unix_manuals/gprof-2.9.1/gprof_6.html
N dev/www/slash/unix_manuals/gprof-2.9.1/gprof_7.html
N dev/www/slash/unix_manuals/gprof-2.9.1/gprof_8.html
N dev/www/slash/unix_manuals/gprof-2.9.1/gprof_9.html
N dev/www/slash/unix_manuals/gprof-2.9.1/gprof_toc.html
L dev/www/slash/unix_manuals/gprof-2.9.1/index.html
N dev/www/slash/unix_manuals/grep-2.4/grep.ps
N dev/www/slash/unix_manuals/grep-2.4/grep_1.html
N dev/www/slash/unix_manuals/grep-2.4/grep_2.html
N dev/www/slash/unix_manuals/grep-2.4/grep_3.html
N dev/www/slash/unix_manuals/grep-2.4/grep_4.html
N dev/www/slash/unix_manuals/grep-2.4/grep_5.html
N dev/www/slash/unix_manuals/grep-2.4/grep_6.html
N dev/www/slash/unix_manuals/grep-2.4/grep_7.html
N dev/www/slash/unix_manuals/grep-2.4/grep_8.html
N dev/www/slash/unix_manuals/grep-2.4/grep_9.html
N dev/www/slash/unix_manuals/grep-2.4/grep_toc.html
L dev/www/slash/unix_manuals/grep-2.4/index.html
N dev/www/slash/unix_manuals/gzip-1.2.4/gzip.ps
N dev/www/slash/unix_manuals/gzip-1.2.4/gzip_1.html
N dev/www/slash/unix_manuals/gzip-1.2.4/gzip_2.html
N dev/www/slash/unix_manuals/gzip-1.2.4/gzip_3.html
N dev/www/slash/unix_manuals/gzip-1.2.4/gzip_4.html
N dev/www/slash/unix_manuals/gzip-1.2.4/gzip_5.html
N dev/www/slash/unix_manuals/gzip-1.2.4/gzip_6.html
N dev/www/slash/unix_manuals/gzip-1.2.4/gzip_7.html
N dev/www/slash/unix_manuals/gzip-1.2.4/gzip_8.html
N dev/www/slash/unix_manuals/gzip-1.2.4/gzip_9.html
N dev/www/slash/unix_manuals/gzip-1.2.4/gzip_toc.html
L dev/www/slash/unix_manuals/gzip-1.2.4/index.html
N dev/www/slash/unix_manuals/indent/indent_toc.html
N dev/www/slash/unix_manuals/indent/indent_1.html
N dev/www/slash/unix_manuals/indent/indent_2.html
N dev/www/slash/unix_manuals/indent/indent_3.html
N dev/www/slash/unix_manuals/indent/indent_foot.html
L dev/www/slash/unix_manuals/indent/index.html
N dev/www/slash/unix_manuals/ld-2.9.1/ld.ps
N dev/www/slash/unix_manuals/ld-2.9.1/ld_1.html
N dev/www/slash/unix_manuals/ld-2.9.1/ld_2.html
N dev/www/slash/unix_manuals/ld-2.9.1/ld_3.html
N dev/www/slash/unix_manuals/ld-2.9.1/ld_4.html
N dev/www/slash/unix_manuals/ld-2.9.1/ld_5.html
N dev/www/slash/unix_manuals/ld-2.9.1/ld_6.html
N dev/www/slash/unix_manuals/ld-2.9.1/ld_7.html
N dev/www/slash/unix_manuals/ld-2.9.1/ld_8.html
N dev/www/slash/unix_manuals/ld-2.9.1/ld_toc.html
L dev/www/slash/unix_manuals/ld-2.9.1/index.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_1.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_10.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_11.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_12.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_13.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_14.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_15.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_16.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_17.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_18.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_19.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_2.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_20.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_21.html
L dev/www/slash/unix_manuals/libgplusplus/index.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_22.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_23.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_24.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_25.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_26.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_27.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_28.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_29.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_3.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_30.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_31.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_32.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_33.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_34.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_35.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_36.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_37.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_38.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_39.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_4.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_5.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_6.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_7.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_8.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_9.html
N dev/www/slash/unix_manuals/libgplusplus/libgplusplus_toc.html
N dev/www/slash/unix_manuals/libtool/libtool_1.html
N dev/www/slash/unix_manuals/libtool/libtool_10.html
N dev/www/slash/unix_manuals/libtool/libtool_11.html
N dev/www/slash/unix_manuals/libtool/libtool_12.html
N dev/www/slash/unix_manuals/libtool/libtool_13.html
N dev/www/slash/unix_manuals/libtool/libtool_2.html
N dev/www/slash/unix_manuals/libtool/libtool_3.html
N dev/www/slash/unix_manuals/libtool/libtool_4.html
N dev/www/slash/unix_manuals/libtool/libtool_5.html
N dev/www/slash/unix_manuals/libtool/libtool_6.html
N dev/www/slash/unix_manuals/libtool/libtool_7.html
N dev/www/slash/unix_manuals/libtool/libtool_8.html
N dev/www/slash/unix_manuals/libtool/libtool_9.html
N dev/www/slash/unix_manuals/libtool/libtool_foot.html
N dev/www/slash/unix_manuals/libtool/libtool_toc.html
L dev/www/slash/unix_manuals/libtool/index.html
N dev/www/slash/unix_manuals/m4-1.4/m4.ps
N dev/www/slash/unix_manuals/m4-1.4/m4_1.html
N dev/www/slash/unix_manuals/m4-1.4/m4_10.html
N dev/www/slash/unix_manuals/m4-1.4/m4_11.html
N dev/www/slash/unix_manuals/m4-1.4/m4_12.html
N dev/www/slash/unix_manuals/m4-1.4/m4_13.html
N dev/www/slash/unix_manuals/m4-1.4/m4_14.html
N dev/www/slash/unix_manuals/m4-1.4/m4_15.html
N dev/www/slash/unix_manuals/m4-1.4/m4_16.html
N dev/www/slash/unix_manuals/m4-1.4/m4_17.html
N dev/www/slash/unix_manuals/m4-1.4/m4_2.html
N dev/www/slash/unix_manuals/m4-1.4/m4_3.html
N dev/www/slash/unix_manuals/m4-1.4/m4_4.html
N dev/www/slash/unix_manuals/m4-1.4/m4_5.html
N dev/www/slash/unix_manuals/m4-1.4/m4_6.html
N dev/www/slash/unix_manuals/m4-1.4/m4_7.html
N dev/www/slash/unix_manuals/m4-1.4/m4_8.html
N dev/www/slash/unix_manuals/m4-1.4/m4_9.html
N dev/www/slash/unix_manuals/m4-1.4/m4_toc.html
L dev/www/slash/unix_manuals/m4-1.4/index.html
N dev/www/slash/unix_manuals/make-3.77/make.ps
N dev/www/slash/unix_manuals/make-3.77/make_1.html
N dev/www/slash/unix_manuals/make-3.77/make_10.html
N dev/www/slash/unix_manuals/make-3.77/make_11.html
N dev/www/slash/unix_manuals/make-3.77/make_12.html
N dev/www/slash/unix_manuals/make-3.77/make_13.html
N dev/www/slash/unix_manuals/make-3.77/make_14.html
N dev/www/slash/unix_manuals/make-3.77/make_15.html
N dev/www/slash/unix_manuals/make-3.77/make_16.html
N dev/www/slash/unix_manuals/make-3.77/make_17.html
N dev/www/slash/unix_manuals/make-3.77/make_18.html
N dev/www/slash/unix_manuals/make-3.77/make_19.html
N dev/www/slash/unix_manuals/make-3.77/make_2.html
N dev/www/slash/unix_manuals/make-3.77/make_3.html
N dev/www/slash/unix_manuals/make-3.77/make_4.html
N dev/www/slash/unix_manuals/make-3.77/make_5.html
N dev/www/slash/unix_manuals/make-3.77/make_6.html
N dev/www/slash/unix_manuals/make-3.77/make_7.html
N dev/www/slash/unix_manuals/make-3.77/make_8.html
N dev/www/slash/unix_manuals/make-3.77/make_9.html
N dev/www/slash/unix_manuals/make-3.77/make_foot.html
N dev/www/slash/unix_manuals/make-3.77/make_toc.html
L dev/www/slash/unix_manuals/make-3.77/index.html
N dev/www/slash/unix_manuals/mutt/manual-1.html
N dev/www/slash/unix_manuals/mutt/manual-2.html
N dev/www/slash/unix_manuals/mutt/manual-3.html
N dev/www/slash/unix_manuals/mutt/manual-4.html
N dev/www/slash/unix_manuals/mutt/manual-5.html
N dev/www/slash/unix_manuals/mutt/manual-6.html
N dev/www/slash/unix_manuals/mutt/manual-7.html
N dev/www/slash/unix_manuals/mutt/manual.html
N dev/www/slash/unix_manuals/mutt/mutt_toc.html
L dev/www/slash/unix_manuals/mutt/index.html
N dev/www/slash/unix_manuals/nana-1.14/nana.ps
N dev/www/slash/unix_manuals/nana-1.14/nana_1.html
N dev/www/slash/unix_manuals/nana-1.14/nana_2.html
N dev/www/slash/unix_manuals/nana-1.14/nana_3.html
N dev/www/slash/unix_manuals/nana-1.14/nana_4.html
N dev/www/slash/unix_manuals/nana-1.14/nana_5.html
N dev/www/slash/unix_manuals/nana-1.14/nana_6.html
N dev/www/slash/unix_manuals/nana-1.14/nana_7.html
N dev/www/slash/unix_manuals/nana-1.14/nana_8.html
N dev/www/slash/unix_manuals/nana-1.14/nana_foot.html
N dev/www/slash/unix_manuals/nana-1.14/nana_toc.html
L dev/www/slash/unix_manuals/nana-1.14/index.html
N dev/www/slash/unix_manuals/octave/octave_toc.html
N dev/www/slash/unix_manuals/octave/octave_1.html
N dev/www/slash/unix_manuals/octave/octave_2.html
N dev/www/slash/unix_manuals/octave/octave_3.html
N dev/www/slash/unix_manuals/octave/octave_4.html
N dev/www/slash/unix_manuals/octave/octave_5.html
N dev/www/slash/unix_manuals/octave/octave_6.html
N dev/www/slash/unix_manuals/octave/octave_7.html
N dev/www/slash/unix_manuals/octave/octave_8.html
N dev/www/slash/unix_manuals/octave/octave_9.html
N dev/www/slash/unix_manuals/octave/octave_10.html
N dev/www/slash/unix_manuals/octave/octave_11.html
N dev/www/slash/unix_manuals/octave/octave_12.html
N dev/www/slash/unix_manuals/octave/octave_13.html
N dev/www/slash/unix_manuals/octave/octave_14.html
N dev/www/slash/unix_manuals/octave/octave_15.html
N dev/www/slash/unix_manuals/octave/octave_16.html
N dev/www/slash/unix_manuals/octave/octave_17.html
N dev/www/slash/unix_manuals/octave/octave_18.html
N dev/www/slash/unix_manuals/octave/octave_19.html
N dev/www/slash/unix_manuals/octave/octave_20.html
N dev/www/slash/unix_manuals/octave/octave_21.html
N dev/www/slash/unix_manuals/octave/octave_22.html
N dev/www/slash/unix_manuals/octave/octave_23.html
N dev/www/slash/unix_manuals/octave/octave_24.html
N dev/www/slash/unix_manuals/octave/octave_25.html
N dev/www/slash/unix_manuals/octave/octave_26.html
N dev/www/slash/unix_manuals/octave/octave_27.html
N dev/www/slash/unix_manuals/octave/octave_28.html
N dev/www/slash/unix_manuals/octave/octave_29.html
N dev/www/slash/unix_manuals/octave/octave_30.html
N dev/www/slash/unix_manuals/octave/octave_31.html
N dev/www/slash/unix_manuals/octave/octave_32.html
N dev/www/slash/unix_manuals/octave/octave_33.html
N dev/www/slash/unix_manuals/octave/octave_34.html
N dev/www/slash/unix_manuals/octave/octave_35.html
N dev/www/slash/unix_manuals/octave/octave_36.html
N dev/www/slash/unix_manuals/octave/octave_37.html
N dev/www/slash/unix_manuals/octave/octave_38.html
N dev/www/slash/unix_manuals/octave/octave_39.html
N dev/www/slash/unix_manuals/octave/octave_40.html
N dev/www/slash/unix_manuals/octave/octave_foot.html
L dev/www/slash/unix_manuals/octave/index.html
N dev/www/slash/unix_manuals/perl/perl_toc.html
L dev/www/slash/unix_manuals/perl/index.html
N dev/www/slash/unix_manuals/perl/Porting/patching.html
N dev/www/slash/unix_manuals/perl/Porting/pumpkin.html
N dev/www/slash/unix_manuals/perl/Porting/README.amiga.html
N dev/www/slash/unix_manuals/perl/Porting/index.html
N dev/www/slash/unix_manuals/perl/Porting/README.beos
N dev/www/slash/unix_manuals/perl/Porting/README.cygwin32
N dev/www/slash/unix_manuals/perl/Porting/README.dos.html
N dev/www/slash/unix_manuals/perl/Porting/README.mpeix
N dev/www/slash/unix_manuals/perl/Porting/README.os2.html
N dev/www/slash/unix_manuals/perl/Porting/README.os390
N dev/www/slash/unix_manuals/perl/Porting/README.plan9
N dev/www/slash/unix_manuals/perl/Porting/README.qnx
N dev/www/slash/unix_manuals/perl/Porting/README.vms
N dev/www/slash/unix_manuals/perl/Porting/README.win32.html
N dev/www/slash/unix_manuals/perl/READMEs/INSTALL.html
N dev/www/slash/unix_manuals/perl/READMEs/README.threads
N dev/www/slash/unix_manuals/perl/READMEs/index.html
N dev/www/slash/unix_manuals/perl/READMEs/README
N dev/www/slash/unix_manuals/perl/READMEs/Artistic
N dev/www/slash/unix_manuals/perl/READMEs/Announce.html
N dev/www/slash/unix_manuals/perl/READMEs/Changes/Changes5.001.gz
N dev/www/slash/unix_manuals/perl/READMEs/Changes/Changes5.002.gz
N dev/www/slash/unix_manuals/perl/READMEs/Changes/Changes5.003.gz
N dev/www/slash/unix_manuals/perl/READMEs/Changes/Changes5.004.gz
N dev/www/slash/unix_manuals/perl/READMEs/Changes/index.html
N dev/www/slash/unix_manuals/perl/READMEs/Changes/Changes.gz
N dev/www/slash/unix_manuals/perl/READMEs/Changes/Changes5.000.gz
N dev/www/slash/unix_manuals/perl/hints/README.hints.html
N dev/www/slash/unix_manuals/perl/lib/DB_File.html
N dev/www/slash/unix_manuals/perl/lib/POSIX.html
N dev/www/slash/unix_manuals/perl/lib/B.html
N dev/www/slash/unix_manuals/perl/lib/O.html
N dev/www/slash/unix_manuals/perl/lib/DynaLoader.html
N dev/www/slash/unix_manuals/perl/lib/Errno.html
N dev/www/slash/unix_manuals/perl/lib/Fcntl.html
N dev/www/slash/unix_manuals/perl/lib/GDBM_File.html
N dev/www/slash/unix_manuals/perl/lib/IO.html
N dev/www/slash/unix_manuals/perl/lib/NDBM_File.html
N dev/www/slash/unix_manuals/perl/lib/ODBM_File.html
N dev/www/slash/unix_manuals/perl/lib/Opcode.html
N dev/www/slash/unix_manuals/perl/lib/Safe.html
N dev/www/slash/unix_manuals/perl/lib/ops.html
N dev/www/slash/unix_manuals/perl/lib/SDBM_File.html
N dev/www/slash/unix_manuals/perl/lib/Socket.html
N dev/www/slash/unix_manuals/perl/lib/Thread.html
N dev/www/slash/unix_manuals/perl/lib/attrs.html
N dev/www/slash/unix_manuals/perl/lib/re.html
N dev/www/slash/unix_manuals/perl/lib/AnyDBM_File.html
N dev/www/slash/unix_manuals/perl/lib/AutoLoader.html
N dev/www/slash/unix_manuals/perl/lib/AutoSplit.html
N dev/www/slash/unix_manuals/perl/lib/Benchmark.html
N dev/www/slash/unix_manuals/perl/lib/CGI.html
N dev/www/slash/unix_manuals/perl/lib/CPAN.html
N dev/www/slash/unix_manuals/perl/lib/Carp.html
N dev/www/slash/unix_manuals/perl/lib/Cwd.html
N dev/www/slash/unix_manuals/perl/lib/DirHandle.html
N dev/www/slash/unix_manuals/perl/lib/Env.html
N dev/www/slash/unix_manuals/perl/lib/English.html
N dev/www/slash/unix_manuals/perl/lib/lib.html
N dev/www/slash/unix_manuals/perl/lib/Exporter.html
N dev/www/slash/unix_manuals/perl/lib/Fatal.html
N dev/www/slash/unix_manuals/perl/lib/FileCache.html
N dev/www/slash/unix_manuals/perl/lib/FileHandle.html
N dev/www/slash/unix_manuals/perl/lib/FindBin.html
N dev/www/slash/unix_manuals/perl/lib/SelectSaver.html
N dev/www/slash/unix_manuals/perl/lib/SelfLoader.html
N dev/www/slash/unix_manuals/perl/lib/Shell.html
N dev/www/slash/unix_manuals/perl/lib/Symbol.html
N dev/www/slash/unix_manuals/perl/lib/Test.html
N dev/www/slash/unix_manuals/perl/lib/UNIVERSAL.html
N dev/www/slash/unix_manuals/perl/lib/autouse.html
N dev/www/slash/unix_manuals/perl/lib/base.html
N dev/www/slash/unix_manuals/perl/lib/blib.html
N dev/www/slash/unix_manuals/perl/lib/constant.html
N dev/www/slash/unix_manuals/perl/lib/diagnostics.html
N dev/www/slash/unix_manuals/perl/lib/fields.html
N dev/www/slash/unix_manuals/perl/lib/integer.html
N dev/www/slash/unix_manuals/perl/lib/less.html
N dev/www/slash/unix_manuals/perl/lib/locale.html
N dev/www/slash/unix_manuals/perl/lib/overload.html
N dev/www/slash/unix_manuals/perl/lib/sigtrap.html
N dev/www/slash/unix_manuals/perl/lib/strict.html
N dev/www/slash/unix_manuals/perl/lib/subs.html
N dev/www/slash/unix_manuals/perl/lib/vars.html
N dev/www/slash/unix_manuals/perl/lib/Config.html
N dev/www/slash/unix_manuals/perl/lib/index.html
N dev/www/slash/unix_manuals/perl/lib/B/Asmdata.html
N dev/www/slash/unix_manuals/perl/lib/B/Assembler.html
N dev/www/slash/unix_manuals/perl/lib/B/Bblock.html
N dev/www/slash/unix_manuals/perl/lib/B/Bytecode.html
N dev/www/slash/unix_manuals/perl/lib/B/C.html
N dev/www/slash/unix_manuals/perl/lib/B/CC.html
N dev/www/slash/unix_manuals/perl/lib/B/Debug.html
N dev/www/slash/unix_manuals/perl/lib/B/Deparse.html
N dev/www/slash/unix_manuals/perl/lib/B/Disassembler.html
N dev/www/slash/unix_manuals/perl/lib/B/Lint.html
N dev/www/slash/unix_manuals/perl/lib/B/Showlex.html
N dev/www/slash/unix_manuals/perl/lib/B/Stackobj.html
N dev/www/slash/unix_manuals/perl/lib/B/Terse.html
N dev/www/slash/unix_manuals/perl/lib/B/Xref.html
N dev/www/slash/unix_manuals/perl/lib/B/index.html
N dev/www/slash/unix_manuals/perl/lib/Dumper/Dumper.html
N dev/www/slash/unix_manuals/perl/lib/Dumper/Changes.html
N dev/www/slash/unix_manuals/perl/lib/Dumper/Todo.html
N dev/www/slash/unix_manuals/perl/lib/Dumper/index.html
N dev/www/slash/unix_manuals/perl/lib/SysV/Msg.html
N dev/www/slash/unix_manuals/perl/lib/SysV/Semaphore.html
N dev/www/slash/unix_manuals/perl/lib/SysV/SysV.html
N dev/www/slash/unix_manuals/perl/lib/SysV/index.html
N dev/www/slash/unix_manuals/perl/lib/Thread/Queue.html
N dev/www/slash/unix_manuals/perl/lib/Thread/Semaphore.html
N dev/www/slash/unix_manuals/perl/lib/Thread/Signal.html
N dev/www/slash/unix_manuals/perl/lib/Thread/Specific.html
N dev/www/slash/unix_manuals/perl/lib/Thread/index.html
N dev/www/slash/unix_manuals/perl/lib/CGI/Cookie.html
N dev/www/slash/unix_manuals/perl/lib/CGI/Apache.html
N dev/www/slash/unix_manuals/perl/lib/CGI/Carp.html
N dev/www/slash/unix_manuals/perl/lib/CGI/Push.html
N dev/www/slash/unix_manuals/perl/lib/CGI/Fast.html
N dev/www/slash/unix_manuals/perl/lib/CGI/Switch.html
N dev/www/slash/unix_manuals/perl/lib/CGI/index.html
N dev/www/slash/unix_manuals/perl/lib/CPAN/FirstTime.html
N dev/www/slash/unix_manuals/perl/lib/CPAN/Nox.html
N dev/www/slash/unix_manuals/perl/lib/CPAN/index.html
N dev/www/slash/unix_manuals/perl/lib/Class/Struct.html
N dev/www/slash/unix_manuals/perl/lib/Class/index.html
N dev/www/slash/unix_manuals/perl/lib/Devel/SelfStubber.html
N dev/www/slash/unix_manuals/perl/lib/Devel/index.html
N dev/www/slash/unix_manuals/perl/lib/ExtUtils/Command.html
N dev/www/slash/unix_manuals/perl/lib/ExtUtils/xsubpp.html
N dev/www/slash/unix_manuals/perl/lib/ExtUtils/Embed.html
N dev/www/slash/unix_manuals/perl/lib/ExtUtils/MM_Unix.html
N dev/www/slash/unix_manuals/perl/lib/ExtUtils/Install.html
N dev/www/slash/unix_manuals/perl/lib/ExtUtils/Installed.html
N dev/www/slash/unix_manuals/perl/lib/ExtUtils/Liblist.html
N dev/www/slash/unix_manuals/perl/lib/ExtUtils/MM_OS2.html
N dev/www/slash/unix_manuals/perl/lib/ExtUtils/MM_VMS.html
N dev/www/slash/unix_manuals/perl/lib/ExtUtils/MM_Win32.html
N dev/www/slash/unix_manuals/perl/lib/ExtUtils/MakeMaker.html
N dev/www/slash/unix_manuals/perl/lib/ExtUtils/Manifest.html
N dev/www/slash/unix_manuals/perl/lib/ExtUtils/Mkbootstrap.html
N dev/www/slash/unix_manuals/perl/lib/ExtUtils/Mksymlists.html
N dev/www/slash/unix_manuals/perl/lib/ExtUtils/Packlist.html
N dev/www/slash/unix_manuals/perl/lib/ExtUtils/testlib.html
N dev/www/slash/unix_manuals/perl/lib/ExtUtils/Miniperl.html
N dev/www/slash/unix_manuals/perl/lib/ExtUtils/index.html
N dev/www/slash/unix_manuals/perl/lib/File/Basename.html
N dev/www/slash/unix_manuals/perl/lib/File/Copy.html
N dev/www/slash/unix_manuals/perl/lib/File/CheckTree.html
N dev/www/slash/unix_manuals/perl/lib/File/Compare.html
N dev/www/slash/unix_manuals/perl/lib/File/DosGlob.html
N dev/www/slash/unix_manuals/perl/lib/File/Find.html
N dev/www/slash/unix_manuals/perl/lib/File/Path.html
N dev/www/slash/unix_manuals/perl/lib/File/Spec.html
N dev/www/slash/unix_manuals/perl/lib/File/stat.html
N dev/www/slash/unix_manuals/perl/lib/File/index.html
N dev/www/slash/unix_manuals/perl/lib/File/Spec/Mac.html
N dev/www/slash/unix_manuals/perl/lib/File/Spec/OS2.html
N dev/www/slash/unix_manuals/perl/lib/File/Spec/Unix.html
N dev/www/slash/unix_manuals/perl/lib/File/Spec/VMS.html
N dev/www/slash/unix_manuals/perl/lib/File/Spec/Win32.html
N dev/www/slash/unix_manuals/perl/lib/File/Spec/index.html
N dev/www/slash/unix_manuals/perl/lib/Getopt/Long.html
N dev/www/slash/unix_manuals/perl/lib/Getopt/Std.html
N dev/www/slash/unix_manuals/perl/lib/Getopt/index.html
N dev/www/slash/unix_manuals/perl/lib/I18N/Collate.html
N dev/www/slash/unix_manuals/perl/lib/I18N/index.html
N dev/www/slash/unix_manuals/perl/lib/IPC/Open2.html
N dev/www/slash/unix_manuals/perl/lib/IPC/Open3.html
N dev/www/slash/unix_manuals/perl/lib/IPC/SysV.html
N dev/www/slash/unix_manuals/perl/lib/IPC/Msg.html
N dev/www/slash/unix_manuals/perl/lib/IPC/Semaphore.html
N dev/www/slash/unix_manuals/perl/lib/IPC/index.html
N dev/www/slash/unix_manuals/perl/lib/Math/BigFloat.html
N dev/www/slash/unix_manuals/perl/lib/Math/BigInt.html
N dev/www/slash/unix_manuals/perl/lib/Math/Trig.html
N dev/www/slash/unix_manuals/perl/lib/Math/Complex.html
N dev/www/slash/unix_manuals/perl/lib/Math/index.html
N dev/www/slash/unix_manuals/perl/lib/Net/Ping.html
N dev/www/slash/unix_manuals/perl/lib/Net/hostent.html
N dev/www/slash/unix_manuals/perl/lib/Net/netent.html
N dev/www/slash/unix_manuals/perl/lib/Net/protoent.html
N dev/www/slash/unix_manuals/perl/lib/Net/servent.html
N dev/www/slash/unix_manuals/perl/lib/Net/index.html
N dev/www/slash/unix_manuals/perl/lib/Pod/Html.html
N dev/www/slash/unix_manuals/perl/lib/Pod/Text.html
N dev/www/slash/unix_manuals/perl/lib/Pod/index.html
N dev/www/slash/unix_manuals/perl/lib/Search/Dict.html
N dev/www/slash/unix_manuals/perl/lib/Search/index.html
N dev/www/slash/unix_manuals/perl/lib/Sys/Syslog.html
N dev/www/slash/unix_manuals/perl/lib/Sys/Hostname.html
N dev/www/slash/unix_manuals/perl/lib/Sys/index.html
N dev/www/slash/unix_manuals/perl/lib/Term/Cap.html
N dev/www/slash/unix_manuals/perl/lib/Term/Complete.html
N dev/www/slash/unix_manuals/perl/lib/Term/ReadLine.html
N dev/www/slash/unix_manuals/perl/lib/Term/index.html
N dev/www/slash/unix_manuals/perl/lib/Test/Harness.html
N dev/www/slash/unix_manuals/perl/lib/Test/index.html
N dev/www/slash/unix_manuals/perl/lib/Text/Abbrev.html
N dev/www/slash/unix_manuals/perl/lib/Text/ParseWords.html
N dev/www/slash/unix_manuals/perl/lib/Text/Soundex.html
N dev/www/slash/unix_manuals/perl/lib/Text/Tabs.html
N dev/www/slash/unix_manuals/perl/lib/Text/Wrap.html
N dev/www/slash/unix_manuals/perl/lib/Text/index.html
N dev/www/slash/unix_manuals/perl/lib/Tie/Array.html
N dev/www/slash/unix_manuals/perl/lib/Tie/Handle.html
N dev/www/slash/unix_manuals/perl/lib/Tie/Hash.html
N dev/www/slash/unix_manuals/perl/lib/Tie/Scalar.html
N dev/www/slash/unix_manuals/perl/lib/Tie/RefHash.html
N dev/www/slash/unix_manuals/perl/lib/Tie/SubstrHash.html
N dev/www/slash/unix_manuals/perl/lib/Tie/index.html
N dev/www/slash/unix_manuals/perl/lib/Time/Local.html
N dev/www/slash/unix_manuals/perl/lib/Time/gmtime.html
N dev/www/slash/unix_manuals/perl/lib/Time/localtime.html
N dev/www/slash/unix_manuals/perl/lib/Time/tm.html
N dev/www/slash/unix_manuals/perl/lib/Time/index.html
N dev/www/slash/unix_manuals/perl/lib/User/grent.html
N dev/www/slash/unix_manuals/perl/lib/User/pwent.html
N dev/www/slash/unix_manuals/perl/lib/User/index.html
N dev/www/slash/unix_manuals/perl/lib/Data/Dumper.html
N dev/www/slash/unix_manuals/perl/lib/Data/index.html
N dev/www/slash/unix_manuals/perl/lib/IO/File.html
N dev/www/slash/unix_manuals/perl/lib/IO/Handle.html
N dev/www/slash/unix_manuals/perl/lib/IO/Select.html
N dev/www/slash/unix_manuals/perl/lib/IO/Socket.html
N dev/www/slash/unix_manuals/perl/lib/IO/Pipe.html
N dev/www/slash/unix_manuals/perl/lib/IO/Seekable.html
N dev/www/slash/unix_manuals/perl/lib/IO/index.html
N dev/www/slash/unix_manuals/perl/misc/index.html
N dev/www/slash/unix_manuals/perl/misc/bytecode.pl.html
N dev/www/slash/unix_manuals/perl/misc/configpm.html
N dev/www/slash/unix_manuals/perl/misc/installhtml.html
N dev/www/slash/unix_manuals/perl/misc/makeaperl.html
N dev/www/slash/unix_manuals/perl/misc/minimod.pl.html
N dev/www/slash/unix_manuals/perl/os2/index.html
N dev/www/slash/unix_manuals/perl/os2/OS2/index.html
N dev/www/slash/unix_manuals/perl/os2/OS2/ExtAttr/ExtAttr.html
N dev/www/slash/unix_manuals/perl/os2/OS2/ExtAttr/index.html
N dev/www/slash/unix_manuals/perl/os2/OS2/PrfDB/PrfDB.html
N dev/www/slash/unix_manuals/perl/os2/OS2/PrfDB/index.html
N dev/www/slash/unix_manuals/perl/os2/OS2/Process/Process.html
N dev/www/slash/unix_manuals/perl/os2/OS2/Process/index.html
N dev/www/slash/unix_manuals/perl/os2/OS2/REXX/REXX.html
N dev/www/slash/unix_manuals/perl/os2/OS2/REXX/index.html
N dev/www/slash/unix_manuals/perl/plan9/perlplan9.html
N dev/www/slash/unix_manuals/perl/plan9/index.html
N dev/www/slash/unix_manuals/perl/pod/perlform.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc.html
N dev/www/slash/unix_manuals/perl/pod/perl5004delta.html
N dev/www/slash/unix_manuals/perl/pod/perlop.html
N dev/www/slash/unix_manuals/perl/pod/perlapio.html
N dev/www/slash/unix_manuals/perl/pod/perlsub.html
N dev/www/slash/unix_manuals/perl/pod/perlcall.html
N dev/www/slash/unix_manuals/perl/pod/perlvar.html
N dev/www/slash/unix_manuals/perl/pod/perldebug.html
N dev/www/slash/unix_manuals/perl/pod/perldelta.html
N dev/www/slash/unix_manuals/perl/pod/perldiag.html
N dev/www/slash/unix_manuals/perl/pod/perlembed.html
N dev/www/slash/unix_manuals/perl/pod/perlfaq2.html
N dev/www/slash/unix_manuals/perl/pod/perlfaq4.html
N dev/www/slash/unix_manuals/perl/pod/perlfaq6.html
N dev/www/slash/unix_manuals/perl/pod/index.html
N dev/www/slash/unix_manuals/perl/pod/perlfaq7.html
N dev/www/slash/unix_manuals/perl/pod/perl.html
N dev/www/slash/unix_manuals/perl/pod/perlfaq8.html
N dev/www/slash/unix_manuals/perl/pod/perlre.html
N dev/www/slash/unix_manuals/perl/pod/perlbook.html
N dev/www/slash/unix_manuals/perl/pod/perlbot.html
N dev/www/slash/unix_manuals/perl/pod/perlguts.html
N dev/www/slash/unix_manuals/perl/pod/perldata.html
N dev/www/slash/unix_manuals/perl/pod/perlipc.html
N dev/www/slash/unix_manuals/perl/pod/perldsc.html
N dev/www/slash/unix_manuals/perl/pod/perllocale.html
N dev/www/slash/unix_manuals/perl/pod/perlfaq.html
N dev/www/slash/unix_manuals/perl/pod/perlfaq1.html
N dev/www/slash/unix_manuals/perl/pod/perlmodlib.html
N dev/www/slash/unix_manuals/perl/pod/perlobj.html
N dev/www/slash/unix_manuals/perl/pod/perlfaq3.html
N dev/www/slash/unix_manuals/perl/pod/perlfaq5.html
N dev/www/slash/unix_manuals/perl/pod/perlfaq9.html
N dev/www/slash/unix_manuals/perl/pod/perlhist.html
N dev/www/slash/unix_manuals/perl/pod/perllol.html
N dev/www/slash/unix_manuals/perl/pod/perlmod.html
N dev/www/slash/unix_manuals/perl/pod/perlmodinstall.html
N dev/www/slash/unix_manuals/perl/pod/perlpod.html
N dev/www/slash/unix_manuals/perl/pod/perlport.html
N dev/www/slash/unix_manuals/perl/pod/perlref.html
N dev/www/slash/unix_manuals/perl/pod/perlrun.html
N dev/www/slash/unix_manuals/perl/pod/perlsec.html
N dev/www/slash/unix_manuals/perl/pod/perlstyle.html
N dev/www/slash/unix_manuals/perl/pod/perlsyn.html
N dev/www/slash/unix_manuals/perl/pod/perltie.html
N dev/www/slash/unix_manuals/perl/pod/perltoc.html
N dev/www/slash/unix_manuals/perl/pod/perltoot.html
N dev/www/slash/unix_manuals/perl/pod/perltrap.html
N dev/www/slash/unix_manuals/perl/pod/perlxs.html
N dev/www/slash/unix_manuals/perl/pod/perlxstut.html
N dev/www/slash/unix_manuals/perl/pod/splitpod.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/select.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getgrent.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/unshift.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/length.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/substr.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getpwnam.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getc.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/utime.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/untie.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/gethostent.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/alarm.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/y.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/seekdir.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/semctl.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/msgctl.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/time.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/recv.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/opendir.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/each.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/gethostbyaddr.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/quotemeta.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/dump.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/lc.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/lcfirst.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/localtime.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/formline.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/rmdir.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/binmode.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/umask.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/log.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/glob.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/semget.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/exec.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/msgget.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/eval.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/sin.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/rindex.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/redo.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/write.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/package.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/link.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/setsockopt.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/pop.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/values.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getprotobyname.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/unlink.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/pos.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/endprotoent.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/shmwrite.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/close.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/fcntl.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getlogin.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/bless.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/syscall.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/keys.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/fileno.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/pack.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/next.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/chown.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/unpack.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getpriority.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/ord.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/qSTRING.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getservent.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/int.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/msgsnd.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/setpriority.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/listen.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/join.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getsockname.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/die.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/do.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/scalar.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/srand.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/rename.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getpgrp.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/eof.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/gethostbyname.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/shutdown.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/reverse.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getservbyname.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/ref.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getnetbyaddr.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/bind.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/vec.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/return.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/push.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getservbyport.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/exists.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/times.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/tie.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/reset.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/setpgrp.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/rand.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/endpwent.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/truncate.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/oct.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/lstat.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/socket.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/sqrt.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/connect.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getppid.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/grep.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getpwent.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/uc.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/defined.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/undef.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/index.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/sysread.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/ioctl.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/require.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/splice.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/continue.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/my.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/dbmclose.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/shmctl.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/local.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/setgrent.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/kill.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/import.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/exp.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/sethostent.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getgrnam.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/wantarray.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/goto.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/readdir.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getprotoent.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/no.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/shift.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/map.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getnetbyname.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getsockopt.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/semop.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/sprintf.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/setprotoent.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/shmget.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/seek.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/rewinddir.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/sub.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/chop.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/chdir.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/chmod.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/flock.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/telldir.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/crypt.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/msgrcv.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/delete.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/abs.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/wait.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/prototype.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/exit.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/open.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/read.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/endhostent.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/s.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/gmtime.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/shmread.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/system.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/endnetent.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getpwuid.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/syswrite.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/send.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/split.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getgrgid.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/chroot.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/tr.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/setservent.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/last.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/closedir.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/atan2.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/qqSTRING.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/mkdir.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/warn.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/qwSTRING.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/qxSTRING.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/ucfirst.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/dbmopen.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/cos.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/hex.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/symlink.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/sort.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/format.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/readlink.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/m.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/use.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/print.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getpeername.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/_X.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/pipe.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getnetent.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/accept.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/tell.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/waitpid.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/fork.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/sleep.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/printf.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/caller.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/socketpair.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/chomp.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/endgrent.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/getprotobynumber.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/study.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/setpwent.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/setnetent.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/stat.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/chr.html
N dev/www/slash/unix_manuals/perl/pod/perlfunc/endservent.html
N dev/www/slash/unix_manuals/perl/utils/h2ph.html
N dev/www/slash/unix_manuals/perl/utils/c2ph.html
N dev/www/slash/unix_manuals/perl/utils/pstruct.html
N dev/www/slash/unix_manuals/perl/utils/h2xs.html
N dev/www/slash/unix_manuals/perl/utils/perlbug.html
N dev/www/slash/unix_manuals/perl/utils/perlcc.html
N dev/www/slash/unix_manuals/perl/utils/perldoc.html
N dev/www/slash/unix_manuals/perl/utils/pl2pm.html
N dev/www/slash/unix_manuals/perl/utils/splain.html
N dev/www/slash/unix_manuals/perl/utils/pod2html.html
N dev/www/slash/unix_manuals/perl/utils/pod2man.html
N dev/www/slash/unix_manuals/perl/utils/index.html
N dev/www/slash/unix_manuals/perl/vms/perlvms.html
N dev/www/slash/unix_manuals/perl/vms/index.html
N dev/www/slash/unix_manuals/perl/vms/lib/DCLsym.html
N dev/www/slash/unix_manuals/perl/vms/lib/Stdio.html
N dev/www/slash/unix_manuals/perl/vms/lib/index.html
N dev/www/slash/unix_manuals/perl/vms/ext/vmsish.html
N dev/www/slash/unix_manuals/perl/vms/ext/Filespec.html
N dev/www/slash/unix_manuals/perl/vms/ext/XSSymSet.html
N dev/www/slash/unix_manuals/perl/vms/ext/index.html
N dev/www/slash/unix_manuals/perl/win32/index.html
N dev/www/slash/unix_manuals/perl/win32/bin/perlglob.pl.html
N dev/www/slash/unix_manuals/perl/win32/bin/pl2bat.pl.html
N dev/www/slash/unix_manuals/perl/win32/bin/runperl.pl.html
N dev/www/slash/unix_manuals/perl/win32/bin/index.html
N dev/www/slash/unix_manuals/perl/x2p/a2p.html
N dev/www/slash/unix_manuals/perl/x2p/s2p.html
N dev/www/slash/unix_manuals/perl/x2p/index.html
N dev/www/slash/unix_manuals/plotutils-2.2/plotutils.ps
N dev/www/slash/unix_manuals/plotutils-2.2/plotutils_1.html
N dev/www/slash/unix_manuals/plotutils-2.2/plotutils_10.html
N dev/www/slash/unix_manuals/plotutils-2.2/plotutils_11.html
N dev/www/slash/unix_manuals/plotutils-2.2/plotutils_12.html
N dev/www/slash/unix_manuals/plotutils-2.2/plotutils_13.html
N dev/www/slash/unix_manuals/plotutils-2.2/plotutils_14.html
N dev/www/slash/unix_manuals/plotutils-2.2/plotutils_2.html
N dev/www/slash/unix_manuals/plotutils-2.2/plotutils_3.html
N dev/www/slash/unix_manuals/plotutils-2.2/plotutils_4.html
N dev/www/slash/unix_manuals/plotutils-2.2/plotutils_5.html
N dev/www/slash/unix_manuals/plotutils-2.2/plotutils_6.html
N dev/www/slash/unix_manuals/plotutils-2.2/plotutils_7.html
N dev/www/slash/unix_manuals/plotutils-2.2/plotutils_8.html
N dev/www/slash/unix_manuals/plotutils-2.2/plotutils_9.html
N dev/www/slash/unix_manuals/plotutils-2.2/plotutils_toc.html
L dev/www/slash/unix_manuals/plotutils-2.2/index.html
N dev/www/slash/unix_manuals/python-lib/python-lib_1.html
N dev/www/slash/unix_manuals/python-lib/python-lib_10.html
N dev/www/slash/unix_manuals/python-lib/python-lib_11.html
N dev/www/slash/unix_manuals/python-lib/python-lib_12.html
N dev/www/slash/unix_manuals/python-lib/python-lib_13.html
N dev/www/slash/unix_manuals/python-lib/python-lib_14.html
N dev/www/slash/unix_manuals/python-lib/python-lib_15.html
N dev/www/slash/unix_manuals/python-lib/python-lib_16.html
N dev/www/slash/unix_manuals/python-lib/python-lib_17.html
N dev/www/slash/unix_manuals/python-lib/python-lib_18.html
N dev/www/slash/unix_manuals/python-lib/python-lib_19.html
N dev/www/slash/unix_manuals/python-lib/python-lib_2.html
N dev/www/slash/unix_manuals/python-lib/python-lib_20.html
N dev/www/slash/unix_manuals/python-lib/python-lib_21.html
N dev/www/slash/unix_manuals/python-lib/python-lib_3.html
N dev/www/slash/unix_manuals/python-lib/python-lib_4.html
N dev/www/slash/unix_manuals/python-lib/python-lib_5.html
N dev/www/slash/unix_manuals/python-lib/python-lib_6.html
N dev/www/slash/unix_manuals/python-lib/python-lib_7.html
N dev/www/slash/unix_manuals/python-lib/python-lib_8.html
N dev/www/slash/unix_manuals/python-lib/python-lib_9.html
N dev/www/slash/unix_manuals/python-lib/python-lib_foot.html
N dev/www/slash/unix_manuals/python-lib/python-lib_toc.html
L dev/www/slash/unix_manuals/python-lib/index.html
N dev/www/slash/unix_manuals/rpm/maximum-rpm.ps
N dev/www/slash/unix_manuals/rpm/build-it.html
N dev/www/slash/unix_manuals/rpm/build.html
N dev/www/slash/unix_manuals/rpm/gen-info.html
N dev/www/slash/unix_manuals/rpm/multi-arch.html
N dev/www/slash/unix_manuals/rpm/overview.html
N dev/www/slash/unix_manuals/rpm/rpm-do.html
N dev/www/slash/unix_manuals/rpm/use.html
N dev/www/slash/unix_manuals/rpm/oswg.css
N dev/www/slash/unix_manuals/rpm/rpm_toc.html
L dev/www/slash/unix_manuals/rpm/index.html
N dev/www/slash/unix_manuals/rpm/stylesheet-images/important.gif
N dev/www/slash/unix_manuals/screen/screen_toc.html
N dev/www/slash/unix_manuals/screen/screen_1.html
N dev/www/slash/unix_manuals/screen/screen_2.html
N dev/www/slash/unix_manuals/screen/screen_3.html
N dev/www/slash/unix_manuals/screen/screen_4.html
N dev/www/slash/unix_manuals/screen/screen_5.html
N dev/www/slash/unix_manuals/screen/screen_6.html
N dev/www/slash/unix_manuals/screen/screen_7.html
N dev/www/slash/unix_manuals/screen/screen_8.html
N dev/www/slash/unix_manuals/screen/screen_9.html
N dev/www/slash/unix_manuals/screen/screen_10.html
N dev/www/slash/unix_manuals/screen/screen_11.html
N dev/www/slash/unix_manuals/screen/screen_12.html
N dev/www/slash/unix_manuals/screen/screen_13.html
N dev/www/slash/unix_manuals/screen/screen_14.html
N dev/www/slash/unix_manuals/screen/screen_15.html
N dev/www/slash/unix_manuals/screen/screen_16.html
N dev/www/slash/unix_manuals/screen/screen_17.html
N dev/www/slash/unix_manuals/screen/screen_18.html
N dev/www/slash/unix_manuals/screen/screen_19.html
N dev/www/slash/unix_manuals/screen/screen_20.html
N dev/www/slash/unix_manuals/screen/screen_21.html
N dev/www/slash/unix_manuals/screen/screen_22.html
N dev/www/slash/unix_manuals/screen/screen_23.html
N dev/www/slash/unix_manuals/screen/screen_24.html
N dev/www/slash/unix_manuals/screen/screen_25.html
N dev/www/slash/unix_manuals/screen/screen_26.html
N dev/www/slash/unix_manuals/screen/screen_27.html
L dev/www/slash/unix_manuals/screen/index.html
N dev/www/slash/unix_manuals/sed-3.02/sed.ps
N dev/www/slash/unix_manuals/sed-3.02/sed_1.html
N dev/www/slash/unix_manuals/sed-3.02/sed_2.html
N dev/www/slash/unix_manuals/sed-3.02/sed_3.html
N dev/www/slash/unix_manuals/sed-3.02/sed_4.html
N dev/www/slash/unix_manuals/sed-3.02/sed_5.html
N dev/www/slash/unix_manuals/sed-3.02/sed_6.html
N dev/www/slash/unix_manuals/sed-3.02/sed_7.html
N dev/www/slash/unix_manuals/sed-3.02/sed_8.html
N dev/www/slash/unix_manuals/sed-3.02/sed_9.html
N dev/www/slash/unix_manuals/sed-3.02/sed_toc.html
L dev/www/slash/unix_manuals/sed-3.02/index.html
N dev/www/slash/unix_manuals/sharutils-4.2/sharutils.ps
N dev/www/slash/unix_manuals/sharutils-4.2/sharutils_1.html
N dev/www/slash/unix_manuals/sharutils-4.2/sharutils_2.html
N dev/www/slash/unix_manuals/sharutils-4.2/sharutils_3.html
N dev/www/slash/unix_manuals/sharutils-4.2/sharutils_4.html
N dev/www/slash/unix_manuals/sharutils-4.2/sharutils_toc.html
L dev/www/slash/unix_manuals/sharutils-4.2/index.html
N dev/www/slash/unix_manuals/standards/standards_toc.html
N dev/www/slash/unix_manuals/standards/standards_1.html
N dev/www/slash/unix_manuals/standards/standards_2.html
N dev/www/slash/unix_manuals/standards/standards_3.html
N dev/www/slash/unix_manuals/standards/standards_4.html
N dev/www/slash/unix_manuals/standards/standards_5.html
N dev/www/slash/unix_manuals/standards/standards_6.html
N dev/www/slash/unix_manuals/standards/standards_7.html
N dev/www/slash/unix_manuals/standards/standards_8.html
N dev/www/slash/unix_manuals/standards/standards_9.html
N dev/www/slash/unix_manuals/standards/standards_10.html
N dev/www/slash/unix_manuals/standards/standards_11.html
N dev/www/slash/unix_manuals/standards/standards_12.html
N dev/www/slash/unix_manuals/standards/standards_13.html
N dev/www/slash/unix_manuals/standards/standards_14.html
N dev/www/slash/unix_manuals/standards/standards_15.html
N dev/www/slash/unix_manuals/standards/standards_16.html
N dev/www/slash/unix_manuals/standards/standards_17.html
N dev/www/slash/unix_manuals/standards/standards_18.html
N dev/www/slash/unix_manuals/standards/standards_19.html
N dev/www/slash/unix_manuals/standards/standards_20.html
N dev/www/slash/unix_manuals/standards/standards_21.html
L dev/www/slash/unix_manuals/standards/index.html
N dev/www/slash/unix_manuals/tar-1.12/tar.ps
N dev/www/slash/unix_manuals/tar-1.12/tar_1.html
N dev/www/slash/unix_manuals/tar-1.12/tar_10.html
N dev/www/slash/unix_manuals/tar-1.12/tar_2.html
N dev/www/slash/unix_manuals/tar-1.12/tar_3.html
N dev/www/slash/unix_manuals/tar-1.12/tar_4.html
N dev/www/slash/unix_manuals/tar-1.12/tar_5.html
N dev/www/slash/unix_manuals/tar-1.12/tar_6.html
N dev/www/slash/unix_manuals/tar-1.12/tar_7.html
N dev/www/slash/unix_manuals/tar-1.12/tar_8.html
N dev/www/slash/unix_manuals/tar-1.12/tar_9.html
N dev/www/slash/unix_manuals/tar-1.12/tar_foot.html
N dev/www/slash/unix_manuals/tar-1.12/tar_toc.html
L dev/www/slash/unix_manuals/tar-1.12/index.html
N dev/www/slash/unix_manuals/tcsh/AUTHORS.html
N dev/www/slash/unix_manuals/tcsh/Alias_substitution.html
N dev/www/slash/unix_manuals/tcsh/Argument_list_processing.html
N dev/www/slash/unix_manuals/tcsh/Automatic,_periodic_and_timed_events.html
N dev/www/slash/unix_manuals/tcsh/BUGS.html
N dev/www/slash/unix_manuals/tcsh/Builtin_and_non-builtin_command_execution.html
N dev/www/slash/unix_manuals/tcsh/Builtin_commands.html
N dev/www/slash/unix_manuals/tcsh/Command,_filename_and_directory_stack_substitution.html
N dev/www/slash/unix_manuals/tcsh/Command_exit_status.html
N dev/www/slash/unix_manuals/tcsh/Command_substitution.html
N dev/www/slash/unix_manuals/tcsh/Commands.html
N dev/www/slash/unix_manuals/tcsh/Completion_and_listing.html
N dev/www/slash/unix_manuals/tcsh/Control_flow.html
N dev/www/slash/unix_manuals/tcsh/DESCRIPTION.html
N dev/www/slash/unix_manuals/tcsh/Directory_stack_substitution.html
N dev/www/slash/unix_manuals/tcsh/ENVIRONMENT.html
N dev/www/slash/unix_manuals/tcsh/Editing.html
N dev/www/slash/unix_manuals/tcsh/Editor_commands.html
N dev/www/slash/unix_manuals/tcsh/Expressions.html
N dev/www/slash/unix_manuals/tcsh/FILES.html
N dev/www/slash/unix_manuals/tcsh/Features.html
N dev/www/slash/unix_manuals/tcsh/File_inquiry_operators.html
N dev/www/slash/unix_manuals/tcsh/Filename_substitution.html
N dev/www/slash/unix_manuals/tcsh/History_substitution.html
N dev/www/slash/unix_manuals/tcsh/Input_output.html
N dev/www/slash/unix_manuals/tcsh/Jobs.html
N dev/www/slash/unix_manuals/tcsh/LIMITATIONS.html
N dev/www/slash/unix_manuals/tcsh/Lexical_structure.html
N dev/www/slash/unix_manuals/tcsh/NEW_FEATURES.html
N dev/www/slash/unix_manuals/tcsh/OS_variant_support.html
N dev/www/slash/unix_manuals/tcsh/Logical,_arithmetical_and_comparison_operators.html
N dev/www/slash/unix_manuals/tcsh/Native_Language_System_support.html
N dev/www/slash/unix_manuals/tcsh/Other_substitutions.html
N dev/www/slash/unix_manuals/tcsh/REFERENCE.html
N dev/www/slash/unix_manuals/tcsh/SEE_ALSO.html
N dev/www/slash/unix_manuals/tcsh/Signal_handling.html
N dev/www/slash/unix_manuals/tcsh/Simple_commands,_pipelines_and_sequences.html
N dev/www/slash/unix_manuals/tcsh/Special_aliases.html
N dev/www/slash/unix_manuals/tcsh/Special_shell_variables.html
N dev/www/slash/unix_manuals/tcsh/Spelling_correction.html
N dev/www/slash/unix_manuals/tcsh/Startup_and_shutdown.html
N dev/www/slash/unix_manuals/tcsh/Status_reporting.html
N dev/www/slash/unix_manuals/tcsh/Substitutions.html
N dev/www/slash/unix_manuals/tcsh/THANKS_TO.html
N dev/www/slash/unix_manuals/tcsh/THE_T_IN_TCSH.html
N dev/www/slash/unix_manuals/tcsh/Terminal_management.html
N dev/www/slash/unix_manuals/tcsh/The_command-line_editor.html
N dev/www/slash/unix_manuals/tcsh/VERSION.html
N dev/www/slash/unix_manuals/tcsh/Variable_substitution.html
N dev/www/slash/unix_manuals/tcsh/lists.html
N dev/www/slash/unix_manuals/tcsh/tcsh.man
N dev/www/slash/unix_manuals/tcsh/tcsh.man2html
N dev/www/slash/unix_manuals/tcsh/top.html
N dev/www/slash/unix_manuals/tcsh/tcsh_toc.html
L dev/www/slash/unix_manuals/tcsh/index.html
N dev/www/slash/unix_manuals/termcap-1.3/termcap.ps
N dev/www/slash/unix_manuals/termcap-1.3/termcap_1.html
N dev/www/slash/unix_manuals/termcap-1.3/termcap_2.html
N dev/www/slash/unix_manuals/termcap-1.3/termcap_3.html
N dev/www/slash/unix_manuals/termcap-1.3/termcap_4.html
N dev/www/slash/unix_manuals/termcap-1.3/termcap_5.html
N dev/www/slash/unix_manuals/termcap-1.3/termcap_6.html
N dev/www/slash/unix_manuals/termcap-1.3/termcap_7.html
N dev/www/slash/unix_manuals/termcap-1.3/termcap_8.html
N dev/www/slash/unix_manuals/termcap-1.3/termcap_toc.html
L dev/www/slash/unix_manuals/termcap-1.3/index.html
N dev/www/slash/unix_manuals/termutils-2.0/tput.ps
N dev/www/slash/unix_manuals/termutils-2.0/tput_1.html
N dev/www/slash/unix_manuals/termutils-2.0/tput_2.html
N dev/www/slash/unix_manuals/termutils-2.0/tput_toc.html
L dev/www/slash/unix_manuals/termutils-2.0/index.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo.ps
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_1.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_10.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_11.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_12.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_13.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_14.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_15.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_16.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_17.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_18.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_19.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_2.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_20.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_21.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_22.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_23.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_24.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_25.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_26.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_27.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_28.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_29.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_3.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_30.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_31.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_32.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_33.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_34.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_35.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_36.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_4.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_5.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_6.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_7.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_8.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_9.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_foot.html
N dev/www/slash/unix_manuals/texinfo-3.9/texinfo_toc.html
L dev/www/slash/unix_manuals/texinfo-3.9/index.html
N dev/www/slash/unix_manuals/textutils-1.22/textutils.ps
N dev/www/slash/unix_manuals/textutils-1.22/textutils_1.html
N dev/www/slash/unix_manuals/textutils-1.22/textutils_10.html
N dev/www/slash/unix_manuals/textutils-1.22/textutils_11.html
N dev/www/slash/unix_manuals/textutils-1.22/textutils_2.html
N dev/www/slash/unix_manuals/textutils-1.22/textutils_3.html
N dev/www/slash/unix_manuals/textutils-1.22/textutils_4.html
N dev/www/slash/unix_manuals/textutils-1.22/textutils_5.html
N dev/www/slash/unix_manuals/textutils-1.22/textutils_6.html
N dev/www/slash/unix_manuals/textutils-1.22/textutils_7.html
N dev/www/slash/unix_manuals/textutils-1.22/textutils_8.html
N dev/www/slash/unix_manuals/textutils-1.22/textutils_9.html
N dev/www/slash/unix_manuals/textutils-1.22/textutils_foot.html
N dev/www/slash/unix_manuals/textutils-1.22/textutils_toc.html
L dev/www/slash/unix_manuals/textutils-1.22/index.html
N dev/www/slash/unix_manuals/wget-1.5.3/wget.ps
N dev/www/slash/unix_manuals/wget-1.5.3/wget_1.html
N dev/www/slash/unix_manuals/wget-1.5.3/wget_10.html
N dev/www/slash/unix_manuals/wget-1.5.3/wget_11.html
N dev/www/slash/unix_manuals/wget-1.5.3/wget_2.html
N dev/www/slash/unix_manuals/wget-1.5.3/wget_3.html
N dev/www/slash/unix_manuals/wget-1.5.3/wget_4.html
N dev/www/slash/unix_manuals/wget-1.5.3/wget_5.html
N dev/www/slash/unix_manuals/wget-1.5.3/wget_6.html
N dev/www/slash/unix_manuals/wget-1.5.3/wget_7.html
N dev/www/slash/unix_manuals/wget-1.5.3/wget_8.html
N dev/www/slash/unix_manuals/wget-1.5.3/wget_9.html
N dev/www/slash/unix_manuals/wget-1.5.3/wget_foot.html
N dev/www/slash/unix_manuals/wget-1.5.3/wget_toc.html
L dev/www/slash/unix_manuals/wget-1.5.3/index.html
N dev/www/slash/unix_manuals/zsh/zsh_1.html
N dev/www/slash/unix_manuals/zsh/zsh_2.html
N dev/www/slash/unix_manuals/zsh/zsh_3.html
N dev/www/slash/unix_manuals/zsh/zsh_4.html
N dev/www/slash/unix_manuals/zsh/zsh_5.html
N dev/www/slash/unix_manuals/zsh/zsh_6.html
N dev/www/slash/unix_manuals/zsh/zsh_7.html
N dev/www/slash/unix_manuals/zsh/zsh_8.html
N dev/www/slash/unix_manuals/zsh/zsh_9.html
N dev/www/slash/unix_manuals/zsh/zsh_10.html
N dev/www/slash/unix_manuals/zsh/zsh_11.html
N dev/www/slash/unix_manuals/zsh/zsh_12.html
N dev/www/slash/unix_manuals/zsh/zsh_13.html
N dev/www/slash/unix_manuals/zsh/zsh_14.html
N dev/www/slash/unix_manuals/zsh/zsh_15.html
N dev/www/slash/unix_manuals/zsh/zsh_16.html
N dev/www/slash/unix_manuals/zsh/zsh_17.html
N dev/www/slash/unix_manuals/zsh/zsh_18.html
N dev/www/slash/unix_manuals/zsh/zsh_19.html
N dev/www/slash/unix_manuals/zsh/zsh_20.html
N dev/www/slash/unix_manuals/zsh/zsh_21.html
N dev/www/slash/unix_manuals/zsh/zsh_22.html
N dev/www/slash/unix_manuals/zsh/zsh_23.html
N dev/www/slash/unix_manuals/zsh/zsh_24.html
N dev/www/slash/unix_manuals/zsh/zsh_25.html
N dev/www/slash/unix_manuals/zsh/zsh_26.html
N dev/www/slash/unix_manuals/zsh/zsh_27.html
N dev/www/slash/unix_manuals/zsh/zsh_28.html
N dev/www/slash/unix_manuals/zsh/zsh_29.html
N dev/www/slash/unix_manuals/zsh/zsh_30.html
N dev/www/slash/unix_manuals/zsh/zsh_stoc.html
N dev/www/slash/unix_manuals/zsh/zsh_toc.html
N dev/www/slash/unix_manuals/zsh/zsh_a4.ps
L dev/www/slash/unix_manuals/zsh/index.html
N dev/www/slash/unix_manuals/vim/vimguide-0.6-book1.a4.ps
N dev/www/slash/unix_manuals/vim/autocmd.html
N dev/www/slash/unix_manuals/vim/change.html
N dev/www/slash/unix_manuals/vim/cmdline.html
N dev/www/slash/unix_manuals/vim/develop.html
N dev/www/slash/unix_manuals/vim/digraph.html
N dev/www/slash/unix_manuals/vim/editing.html
N dev/www/slash/unix_manuals/vim/eval.html
N dev/www/slash/unix_manuals/vim/farsi.html
N dev/www/slash/unix_manuals/vim/gui.html
N dev/www/slash/unix_manuals/vim/gui_w32.html
N dev/www/slash/unix_manuals/vim/gui_x11.html
N dev/www/slash/unix_manuals/vim/hangulin.html
N dev/www/slash/unix_manuals/vim/help.html
N dev/www/slash/unix_manuals/vim/howto.html
N dev/www/slash/unix_manuals/vim/if_cscope.html
N dev/www/slash/unix_manuals/vim/if_ole.html
N dev/www/slash/unix_manuals/vim/if_perl.html
N dev/www/slash/unix_manuals/vim/if_python.html
N dev/www/slash/unix_manuals/vim/if_sniff.html
N dev/www/slash/unix_manuals/vim/if_tcl.html
N dev/www/slash/unix_manuals/vim/index.html
N dev/www/slash/unix_manuals/vim/insert.html
N dev/www/slash/unix_manuals/vim/intro.html
N dev/www/slash/unix_manuals/vim/map.html
N dev/www/slash/unix_manuals/vim/message.html
N dev/www/slash/unix_manuals/vim/motion.html
N dev/www/slash/unix_manuals/vim/multibyte.html
N dev/www/slash/unix_manuals/vim/options.html
N dev/www/slash/unix_manuals/vim/os_amiga.html
N dev/www/slash/unix_manuals/vim/os_beos.html
N dev/www/slash/unix_manuals/vim/os_dos.html
N dev/www/slash/unix_manuals/vim/os_mac.html
N dev/www/slash/unix_manuals/vim/os_mint.html
N dev/www/slash/unix_manuals/vim/os_msdos.html
N dev/www/slash/unix_manuals/vim/os_os2.html
N dev/www/slash/unix_manuals/vim/os_riscos.html
N dev/www/slash/unix_manuals/vim/os_unix.html
N dev/www/slash/unix_manuals/vim/os_vms.html
N dev/www/slash/unix_manuals/vim/os_win32.html
N dev/www/slash/unix_manuals/vim/pattern.html
N dev/www/slash/unix_manuals/vim/quickfix.html
N dev/www/slash/unix_manuals/vim/quotes.html
N dev/www/slash/unix_manuals/vim/recover.html
N dev/www/slash/unix_manuals/vim/repeat.html
N dev/www/slash/unix_manuals/vim/rightleft.html
N dev/www/slash/unix_manuals/vim/scroll.html
N dev/www/slash/unix_manuals/vim/starting.html
N dev/www/slash/unix_manuals/vim/syntax.html
N dev/www/slash/unix_manuals/vim/tags.html
N dev/www/slash/unix_manuals/vim/tagsearch.html
N dev/www/slash/unix_manuals/vim/term.html
N dev/www/slash/unix_manuals/vim/tips.html
N dev/www/slash/unix_manuals/vim/todo.html
N dev/www/slash/unix_manuals/vim/uganda.html
N dev/www/slash/unix_manuals/vim/undo.html
N dev/www/slash/unix_manuals/vim/various.html
N dev/www/slash/unix_manuals/vim/version4.html
N dev/www/slash/unix_manuals/vim/version5.html
N dev/www/slash/unix_manuals/vim/vi_diff.html
N dev/www/slash/unix_manuals/vim/visual.html
N dev/www/slash/unix_manuals/vim/windows.html

No conflicts created by this import

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc"


alliance-programmers '2000: ALC : CVS loginfo, syf/abe

alliance-programmers '2000
ALC : CVS loginfo, syf/abe

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:33:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash"

====================================================================
Modification le : Tue Apr 18 14:33:54 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abe
In directory trash:/users/outil6/syf/alliance/sources/syf/abe

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash"


alliance-programmers '2000: ALC : CVS loginfo, syf/abl

alliance-programmers '2000
ALC : CVS loginfo, syf/abl

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:02 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"

====================================================================
Modification le : Tue Apr 18 14:34:01 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abl
In directory trash:/users/outil6/syf/alliance/sources/syf/abl

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"


alliance-programmers '2000: ALC : CVS loginfo, syf/abt

alliance-programmers '2000
ALC : CVS loginfo, syf/abt

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:03 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"

====================================================================
Modification le : Tue Apr 18 14:34:02 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abt
In directory trash:/users/outil6/syf/alliance/sources/syf/abt

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"


alliance-programmers '2000: ALC : CVS loginfo, syf/abv

alliance-programmers '2000
ALC : CVS loginfo, syf/abv

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:04 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"

====================================================================
Modification le : Tue Apr 18 14:34:04 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abv
In directory trash:/users/outil6/syf/alliance/sources/syf/abv

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"


alliance-programmers '2000: ALC : CVS loginfo, syf/aut

alliance-programmers '2000
ALC : CVS loginfo, syf/aut

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"

====================================================================
Modification le : Tue Apr 18 14:34:05 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/aut
In directory trash:/users/outil6/syf/alliance/sources/syf/aut

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"


alliance-programmers '2000: ALC : CVS loginfo, syf/b2f

alliance-programmers '2000
ALC : CVS loginfo, syf/b2f

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:07 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"

====================================================================
Modification le : Tue Apr 18 14:34:06 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/b2f
In directory trash:/users/outil6/syf/alliance/sources/syf/b2f

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"


alliance-programmers '2000: ALC : CVS loginfo, syf/btr

alliance-programmers '2000
ALC : CVS loginfo, syf/btr

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:08 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"

====================================================================
Modification le : Tue Apr 18 14:34:08 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/btr
In directory trash:/users/outil6/syf/alliance/sources/syf/btr

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"


alliance-programmers '2000: ALC : CVS loginfo, syf/fks

alliance-programmers '2000
ALC : CVS loginfo, syf/fks

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:09 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"

====================================================================
Modification le : Tue Apr 18 14:34:09 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fks
In directory trash:/users/outil6/syf/alliance/sources/syf/fks

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"


alliance-programmers '2000: ALC : CVS loginfo, syf/fsm

alliance-programmers '2000
ALC : CVS loginfo, syf/fsm

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:11 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"

====================================================================
Modification le : Tue Apr 18 14:34:10 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fsm
In directory trash:/users/outil6/syf/alliance/sources/syf/fsm

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"


alliance-programmers '2000: ALC : CVS loginfo, syf/ftl

alliance-programmers '2000
ALC : CVS loginfo, syf/ftl

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:12 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"

====================================================================
Modification le : Tue Apr 18 14:34:11 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/ftl
In directory trash:/users/outil6/syf/alliance/sources/syf/ftl

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"


alliance-programmers '2000: ALC : CVS loginfo, syf/fvh

alliance-programmers '2000
ALC : CVS loginfo, syf/fvh

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:13 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"

====================================================================
Modification le : Tue Apr 18 14:34:13 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fvh
In directory trash:/users/outil6/syf/alliance/sources/syf/fvh

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"


alliance-programmers '2000: ALC : CVS loginfo, syf/gcp

alliance-programmers '2000
ALC : CVS loginfo, syf/gcp

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:15 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"

====================================================================
Modification le : Tue Apr 18 14:34:14 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/gcp
In directory trash:/users/outil6/syf/alliance/sources/syf/gcp

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"


alliance-programmers '2000: ALC : CVS loginfo, syf/k2f

alliance-programmers '2000
ALC : CVS loginfo, syf/k2f

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:16 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"

====================================================================
Modification le : Tue Apr 18 14:34:16 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/k2f
In directory trash:/users/outil6/syf/alliance/sources/syf/k2f

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"


alliance-programmers '2000: ALC : CVS loginfo, syf/rtd

alliance-programmers '2000
ALC : CVS loginfo, syf/rtd

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:17 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"

====================================================================
Modification le : Tue Apr 18 14:34:17 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/rtd
In directory trash:/users/outil6/syf/alliance/sources/syf/rtd

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"


alliance-programmers '2000: ALC : CVS loginfo, syf/rtn

alliance-programmers '2000
ALC : CVS loginfo, syf/rtn

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:19 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"

====================================================================
Modification le : Tue Apr 18 14:34:18 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/rtn
In directory trash:/users/outil6/syf/alliance/sources/syf/rtn

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"


alliance-programmers '2000: ALC : CVS loginfo, syf/syf

alliance-programmers '2000
ALC : CVS loginfo, syf/syf

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:20 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"

====================================================================
Modification le : Tue Apr 18 14:34:20 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/syf
In directory trash:/users/outil6/syf/alliance/sources/syf/syf

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:23 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"

====================================================================
Modification le : Tue Apr 18 14:34:22 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    vasy_main.c
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbh

alliance-programmers '2000
ALC : CVS loginfo, syf/vbh

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:25 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Tue Apr 18 14:34:24 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbh
In directory trash:/users/outil6/syf/alliance/sources/syf/vbh

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:29 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"

====================================================================
Modification le : Tue Apr 18 14:34:29 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    vbl_bcomp.yac
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"


alliance-programmers '2000: ALC : CVS loginfo, syf/vex

alliance-programmers '2000
ALC : CVS loginfo, syf/vex

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:31 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Tue Apr 18 14:34:30 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory trash:/users/outil6/syf/alliance/sources/syf/vex

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : CVS loginfo, syf/vpd

alliance-programmers '2000
ALC : CVS loginfo, syf/vpd

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:32 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"

====================================================================
Modification le : Tue Apr 18 14:34:31 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vpd
In directory trash:/users/outil6/syf/alliance/sources/syf/vpd

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"


alliance-programmers '2000: ALC : CVS loginfo, syf/vpn

alliance-programmers '2000
ALC : CVS loginfo, syf/vpn

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:33 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"

====================================================================
Modification le : Tue Apr 18 14:34:33 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vpn
In directory trash:/users/outil6/syf/alliance/sources/syf/vpn

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"


alliance-programmers '2000: ALC : CVS loginfo, syf/vvh

alliance-programmers '2000
ALC : CVS loginfo, syf/vvh

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:40 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"

====================================================================
Modification le : Tue Apr 18 14:34:35 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vvh
In directory trash:/users/outil6/syf/alliance/sources/syf/vvh

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"


alliance-programmers '2000: ALC : CVS loginfo, syf/xfs

alliance-programmers '2000
ALC : CVS loginfo, syf/xfs

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:40 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"

====================================================================
Modification le : Tue Apr 18 14:34:38 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xfs
In directory trash:/users/outil6/syf/alliance/sources/syf/xfs

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"


alliance-programmers '2000: ALC : CVS loginfo, syf/xvp

alliance-programmers '2000
ALC : CVS loginfo, syf/xvp

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:45 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"

====================================================================
Modification le : Tue Apr 18 14:34:44 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xvp
In directory trash:/users/outil6/syf/alliance/sources/syf/xvp

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"


alliance-programmers '2000: ALC : CVS loginfo, syf/vtl

alliance-programmers '2000
ALC : CVS loginfo, syf/vtl

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:40 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"

====================================================================
Modification le : Tue Apr 18 14:34:34 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vtl
In directory trash:/users/outil6/syf/alliance/sources/syf/vtl

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"


alliance-programmers '2000: ALC : CVS loginfo, syf/xpt

alliance-programmers '2000
ALC : CVS loginfo, syf/xpt

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:34:42 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"

====================================================================
Modification le : Tue Apr 18 14:34:41 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xpt
In directory trash:/users/outil6/syf/alliance/sources/syf/xpt

Modified Files:
    local.mk
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"


alliance-programmers '2000: ALC : Instool de vbl

alliance-programmers '2000
ALC : Instool de vbl

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:51:17 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"

====================================================================
Instool de vbl
le  : Tue Apr 18 14:51:17 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/vbl hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '2000: ALC : Instool de vas

alliance-programmers '2000
ALC : Instool de vas

syf@asim.lip6.fr
Tue, 18 Apr 2000 14:54:18 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts/install/rpm"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"

====================================================================
Instool de vas
le  : Tue Apr 18 14:54:18 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/vas hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts/install/rpm"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"


alliance-programmers '2000: ALC : CVS loginfo, dev/scripts/install/rpm

alliance-programmers '2000
ALC : CVS loginfo, dev/scripts/install/rpm

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 19 Apr 2000 14:46:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts/install/windows"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"

====================================================================
Modification le : Wed Apr 19 14:46:41 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/scripts/install/rpm
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/dev/scripts/install/rpm

Added Files:
    alliance.spec
Log Message:
Buena vista

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts/install/windows"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"


alliance-programmers '2000: ALC : CVS loginfo, dev/scripts/install/windows

alliance-programmers '2000
ALC : CVS loginfo, dev/scripts/install/windows

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 19 Apr 2000 14:46:42 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts/install/rpm"

====================================================================
Modification le : Wed Apr 19 14:46:42 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/scripts/install/windows
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/dev/scripts/install/windows

Added Files:
    alliance-readme-after.txt alliance-readme-before.txt
    alliance.iss
Log Message:
Buena vista

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts/install/rpm"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Wed, 19 Apr 2000 22:43:18 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts/install/windows"

====================================================================
Modification le : Wed Apr 19 22:43:18 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory opera:/users/cao4/franck/alliance/share/etc

Added Files:
    cmos_12.graal cmos_12.rds
Log Message:

Ajout des regles ALU5 et ALU6
Remise a leur valeur des regles symboliques qui avait indument ete modifiees !!!
Ajout d'une regle symolique

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/scripts/install/windows"


alliance-programmers '2000: ALC : CVS loginfo, cells/sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Wed, 19 Apr 2000 23:31:10 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Wed Apr 19 23:31:10 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory opera:/users/cao4/franck/alliance/share/cells/sxlib

Modified Files:
    a3_x4.ap a4_x4.ap fulladder_x2.ap fulladder_x4.ap
    noa3ao322_x1.ap o4_x4.ap
Log Message:
correction d'erreurs de dessin dues a la modification indue des regles de
cmos_11

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Thu, 20 Apr 2000 16:27:09 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Thu Apr 20 16:27:08 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory fusion:/users/cao4/franck/alliance/share/etc

Modified Files:
    cmos_12.rds
Log Message:
correction de regles

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Tue, 25 Apr 2000 19:19:45 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Apr 25 19:19:44 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    Makefile vasy_drvalc.c vasy_drvsyn.c vasy_func.c vasy_parse.c
    vasy_simprtl.c vasy_simul.c vasy_support.c vasy_vexbdd.c
Log Message:
Operateur ABS

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Tue, 25 Apr 2000 19:19:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Tue Apr 25 19:19:53 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    vbl_bcomp.yac vbl_bspec.c
Log Message:
Operateur ABS

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : CVS loginfo, syf/vex

alliance-programmers '2000
ALC : CVS loginfo, syf/vex

syf@asim.lip6.fr
Tue, 25 Apr 2000 19:19:56 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Tue Apr 25 19:19:56 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory trash:/users/outil6/syf/alliance/sources/syf/vex

Modified Files:
    vex103.h vexenv.c vexget.c vexis.c vexsimp.c
Log Message:
Operateur ABS

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Fri, 28 Apr 2000 18:11:45 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, elp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"

====================================================================
Modification le : Fri Apr 28 18:11:45 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory bop.lip6.fr:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_lo_util.c
Log Message:
flattenlofig retravaillé pour être plus efficace.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, elp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"


alliance-programmers '2000: ALC : CVS loginfo, elp

alliance-programmers '2000
ALC : CVS loginfo, elp

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Fri, 28 Apr 2000 18:13:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Fri Apr 28 18:13:12 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/elp
In directory bop.lip6.fr:/tmp/greg/alliance/sources/elp

Modified Files:
    elp.c
Log Message:
Correction bug dans le calcul de XS et XD lorsqu'on "shrink" la grille.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, cells/sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/sxlib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 2 May 2000 14:16:13 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, elp"

====================================================================
Modification le : Tue May  2 14:16:13 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory melon:/users/outil3/cadal/DesignKit_SXBUILD/alliance/share/cells/sxlib

Added Files:
    powmid_x0.ap powmid_x0.vbe
Log Message:
Les rappels d'alimentation pour Silicon Ensemble.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, elp"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Tue, 2 May 2000 15:08:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Tue May  2 15:08:46 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory bop.lip6.fr:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_lo_util.c
Log Message:
On tente de récupérer les sources perdues...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Tue, 2 May 2000 15:12:14 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Tue May  2 15:12:14 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory bop.lip6.fr:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_lo_util.c
Log Message:
Vire le getsize du test de la boucle. Merci Fred.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Wed, 3 May 2000 17:46:07 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Wed May  3 17:46:07 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory opera:/users/cao4/franck/alliance/share/etc

Modified Files:
    cmos_12.rds
Log Message:
mauvaise definition du bigvia : les vias generes seront sur une matrice 5x5

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, cells/sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Wed, 3 May 2000 17:53:39 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Mael NAGAT: "ALC : CVS loginfo, sea"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Wed May  3 17:53:39 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory opera:/users/cao4/franck/alliance/share/cells/sxlib

Modified Files:
    CATAL powmid_x0.ap
Log Message:
petits oublis

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Mael NAGAT: "ALC : CVS loginfo, sea"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Mael NAGAT (Mael.NAGAT@asim.lip6.fr)
Wed, 3 May 2000 19:16:07 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo, mbk"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Wed May  3 19:16:07 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/sea
In directory huelgoat:/users/cao5/nagat/lefdef/alliance/sources/sea

Modified Files:
    DADEF.lex DADEF.yac DADEFLexYac.h DALEF.lex DAMain.c
Log Message:
parsing de def place et non route ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : CVS loginfo, mbk"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Fri, 5 May 2000 12:16:21 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: Mael NAGAT: "ALC : CVS loginfo, sea"

====================================================================
Modification le : Fri May  5 12:16:21 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/mbk
In directory odroz:/users/cao4/fred/alliance/sources/mbk

Modified Files:
    mbk_lo_util.c mbk_util.c
Log Message:
Added strings.h to make -Wall for bzero in mbk_lo_util.c
Added a buffer in ... namealloc to avoid hash computations when the
same name is given several times in a row.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: Mael NAGAT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

syf@asim.lip6.fr
Fri, 5 May 2000 13:21:52 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Fri May  5 13:21:52 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man/man1
In directory trash:/users/outil6/syf/alliance/share/man/man1

Added Files:
    fsm.1
Removed Files:
    fsm101.1
Log Message:
Hello

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, man

alliance-programmers '2000
ALC : CVS loginfo, man

syf@asim.lip6.fr
Fri, 5 May 2000 13:22:49 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Linux_elf.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Fri May  5 13:22:49 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/man
In directory trash:/users/outil6/syf/alliance/share/man

Modified Files:
    windex
Log Message:
Hello

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Linux_elf.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : Linux_elf.mk changed!!!!!

alliance-programmers '2000
ALC : Linux_elf.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 8 May 2000 15:53:51 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"

====================================================================
Modification le : Mon May  8 15:53:50 MEST 2000
-rw-rw-r--   1 czo      alliance     1422 Oct 21  1999 /asim/alliance/etc/Linux_elf.mk
====================================================================

diff /asim/alliance/etc/Linux_elf.mk /asim/alliance/etc/orig/Linux_elf.mk

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"


alliance-programmers '2000: ALC : CVS loginfo, dpgen

alliance-programmers '2000
ALC : CVS loginfo, dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 11 May 2000 15:00:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: Czo [Olivier Sirol]: "ALC : Linux_elf.mk changed!!!!!"

====================================================================
Modification le : Thu May 11 15:00:01 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/dpgen
In directory melon:/dsk/l2/jpc/alliance/sources/dpgen

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/dpgen added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: Czo [Olivier Sirol]: "ALC : Linux_elf.mk changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, dpgen/docs

alliance-programmers '2000
ALC : CVS loginfo, dpgen/docs

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 11 May 2000 15:00:31 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"

====================================================================
Modification le : Thu May 11 15:00:30 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/dpgen/docs
In directory melon:/dsk/l2/jpc/alliance/sources/dpgen/docs

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/dpgen/docs added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"


alliance-programmers '2000: ALC : CVS loginfo, dpgen/docs

alliance-programmers '2000
ALC : CVS loginfo, dpgen/docs

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 11 May 2000 16:55:55 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: amit rao: "problem in installation of alliance-2.0"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"

====================================================================
Modification le : Thu May 11 16:55:55 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/dpgen/docs
In directory melon:/dsk/l2/jpc/alliance/sources/dpgen/docs

Added Files:
    SPECS.txt
Log Message:
* Un beau baratin sur les spécifications de DpGen.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: amit rao: "problem in installation of alliance-2.0"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"


alliance-programmers '2000: problem in installation of alliance-2.0

alliance-programmers '2000
problem in installation of alliance-2.0

amit rao (raotinu@yahoo.com)
Fri, 12 May 2000 05:10:56 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: problem in installation of alliance-2.0"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Next in thread: Frédéric Pétrot: "Re: problem in installation of alliance-2.0"
  • Reply: Frédéric Pétrot: "Re: problem in installation of alliance-2.0"

From: Amit Rao
Dept. of Physics and computer Science
Dayalbagh Educational Institute
Dayalbagh Agra -282005
India
E-mail: raotinu@yahoo.com

Dear Sir,
I am a student working in the field of hardware
realisation of Neural Networks
I would like to thank you for providing free access to
your software Alliance-2.0.
I tried to install it on RedHat-Linux6.0 on an
HP-Visualize P3 workstation.
But I am facing some problems during installation

1. When we run the install file then the environment
run the install file of
the Linux. We tried to run the commands manually by
giving all the commands
a) setenv TOP ~/Alliance-2.0
b) setenv MACHINE pc
c) make all

***     while processing mbkedif it gives the
following error
* parser.yac:343 empty rule for typed nonterminal, and
no action
* parser.yac:1004 empty rule for typed nonterminal,
and no action

And it stops after that. But if we temper the
parser.yac flie and remove the
symbol | (pipeline) it processes the mbkedif file and
get struck while
processing amg and gives the following error

* cannot open -lIcu201: no such file or directory
* collect 2: Id returned exit status

I couldn't solve these problems in Alliance-2.0 if you
can send some solution
to these problems it will be very kind of you. Please
send some information
regarding the ftp sites for the latest version and
also send instruction
regarding installation

                                Your's Sincerly
                                Amit Rao

E-Mail: raotinu@yahoo.com

__________________________________________________
Do You Yahoo!?
Send instant messages & get email alerts with Yahoo! Messenger.
http://im.yahoo.com/

  • Next message: Frédéric Pétrot: "Re: problem in installation of alliance-2.0"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Next in thread: Frédéric Pétrot: "Re: problem in installation of alliance-2.0"
  • Reply: Frédéric Pétrot: "Re: problem in installation of alliance-2.0"


alliance-programmers '2000: Re: problem in installation of alliance-2.0

alliance-programmers '2000
Re: problem in installation of alliance-2.0

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Fri, 12 May 2000 14:29:15 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: amit rao: "problem in installation of alliance-2.0"

Hello Amit,

On Fri, May 12, 2000 at 05:10:56AM -0700, amit rao wrote:
> From: Amit Rao
> Dept. of Physics and computer Science
> Dayalbagh Educational Institute
> Dayalbagh Agra -282005
> India
> E-mail: raotinu@yahoo.com
>
> Dear Sir,
> I am a student working in the field of hardware
> realisation of Neural Networks
> I would like to thank you for providing free access to
> your software Alliance-2.0.
> I tried to install it on RedHat-Linux6.0 on an
> HP-Visualize P3 workstation.
> But I am facing some problems during installation

  Alliance 2.0 is very very very old software (1992 if I recall well).
  Two major release of Alliance have taken place during that time, so
  please consider upgrading to Alliance 4.0.6 that you can find on
  asim.lip6.fr/~alliance

  Thanks for your interest in Alliance,
  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44276286       Frederic.Petrot@lip6.fr |
|Home:331 47129513  Pager:336 56278636     //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: amit rao: "problem in installation of alliance-2.0"


alliance-programmers '2000: ALC : CVS loginfo, dpgen/docs

alliance-programmers '2000
ALC : CVS loginfo, dpgen/docs

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 12 May 2000 15:38:17 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Frédéric Pétrot: "Re: problem in installation of alliance-2.0"

====================================================================
Modification le : Fri May 12 15:38:17 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/dpgen/docs
In directory melon:/dsk/l2/jpc/alliance/sources/dpgen/docs

Modified Files:
    SPECS.txt
Log Message:
* Fin de l'introduction.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Frédéric Pétrot: "Re: problem in installation of alliance-2.0"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 12 May 2000 15:42:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"

====================================================================
Modification le : Fri May 12 15:42:41 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/sea
In directory melon:/users/outil3/cadal/DesignKit_SXBUILD/alliance/sources/sea

Modified Files:
    ADMain.c SMDefs.h SMMain.c UtDEF.c UtDefs.h UtLEF.c UtMBK.c
Log Message:
* sx2MACRO :
- Prise en compte des connecteurs en CALUx : on ne considere que les
    segments "sur la grille". Si il n'existe aucun connecteur sur la
    grille on jette.
- On conserve cependant la capacite a lire des cellules "a l'ancienne
    mode" (i.e. des connecteurs & des ref_con).

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 12 May 2000 16:25:42 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

====================================================================
Modification le : Fri May 12 16:25:42 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/sea
In directory melon:/users/outil3/cadal/DesignKit_SXBUILD/alliance/sources/sea

Modified Files:
    a2LEF.sh
Log Message:
* a2LEF.sh :
- On rend optionnel l'argument "--techno". On peut ainsi generer un
    fichier LEF par librairie et isoler toutes les donnees technologiques
    dans "cmos_12.lef".
  D'ou l'organisation suivante des fichiers LEF :
          - "cmos_12.lef" dans "<>/etc".
          -   "SxLib.lef" dans "<>/cells/sxlib".
          -  "PadLib.lef" dans "<>/cells/padlib".

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Mon, 15 May 2000 14:45:55 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

====================================================================
Modification le : Mon May 15 14:45:54 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory opera:/users/cao4/franck/alliance/share/etc

Modified Files:
    cmos_12.graal
Log Message:
POLY2 en plus

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Mon, 15 May 2000 14:46:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Mon May 15 14:46:06 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory opera:/users/cao4/franck/alliance/share/etc

Modified Files:
    cmos_12.rds
Log Message:
POLY2 en plus

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, dpgen/docs

alliance-programmers '2000
ALC : CVS loginfo, dpgen/docs

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 17 May 2000 15:09:28 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Wed May 17 15:09:28 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/dpgen/docs
In directory melon:/dsk/l2/jpc/alliance/sources/dpgen/docs

Added Files:
    SPECS.html
Log Message:
* Prise en compte des modifications faites par Alain.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

graal@asim.lip6.fr
Fri, 19 May 2000 14:33:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"

====================================================================
Modification le : Fri May 19 14:33:46 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil4/graal/alliance/sources/graal

Modified Files:
    GMX_view.c Makefile
Log Message:
Affichage + rapide ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"


alliance-programmers '2000: ALC : CVS loginfo, dreal

alliance-programmers '2000
ALC : CVS loginfo, dreal

syf@asim.lip6.fr
Fri, 19 May 2000 15:12:15 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Modification le : Fri May 19 15:12:14 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil6/syf/alliance/sources/dreal

Modified Files:
    GMX_view.c Makefile
Log Message:
Affichage plus rapide ?

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: graal@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

syf@asim.lip6.fr
Fri, 19 May 2000 15:19:00 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"

====================================================================
Modification le : Fri May 19 15:18:59 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil6/syf/alliance/sources/graal

Modified Files:
    GMX_view.c
Log Message:
petit modif pour l'affichage

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

syf@asim.lip6.fr
Fri, 19 May 2000 15:24:23 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Instool de graal
le  : Fri May 19 15:24:22 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/graal hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : Instool de dreal

alliance-programmers '2000
ALC : Instool de dreal

syf@asim.lip6.fr
Fri, 19 May 2000 15:29:27 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"

====================================================================
Instool de dreal
le  : Fri May 19 15:29:27 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/dreal hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Fri, 19 May 2000 16:46:08 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"

====================================================================
Modification le : Fri May 19 16:46:07 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    vasy_array.c vasy_generate.c vasy_loop.c vasy_onewait.c
Log Message:
Correction bug dans CASE multiple (ex: when A | B | C => ... )

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbh

alliance-programmers '2000
ALC : CVS loginfo, syf/vbh

syf@asim.lip6.fr
Fri, 19 May 2000 16:46:14 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Fri May 19 16:46:14 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbh
In directory trash:/users/outil6/syf/alliance/sources/syf/vbh

Modified Files:
    vbh104.h vbh_dup.c vbh_fre.c vbh_view.c
Log Message:
Correction bug dans CASE multiple (ex: when A | B | C => ... )

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Fri, 19 May 2000 16:46:17 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"

====================================================================
Modification le : Fri May 19 16:46:17 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    vbl_bcomp.yac vbl_bspec.h
Log Message:
Correction bug dans CASE multiple (ex: when A | B | C => ... )

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"


alliance-programmers '2000: ALC : CVS loginfo, syf/vvh

alliance-programmers '2000
ALC : CVS loginfo, syf/vvh

syf@asim.lip6.fr
Fri, 19 May 2000 16:46:19 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Fri May 19 16:46:18 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vvh
In directory trash:/users/outil6/syf/alliance/sources/syf/vvh

Modified Files:
    vvh_vbh2vpn.c
Log Message:
Correction bug dans CASE multiple (ex: when A | B | C => ... )

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : Instool de vbh

alliance-programmers '2000
ALC : Instool de vbh

syf@asim.lip6.fr
Fri, 19 May 2000 16:47:56 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"

====================================================================
Instool de vbh
le  : Fri May 19 16:47:56 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/vbh hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"


alliance-programmers '2000: ALC : Instool de vex

alliance-programmers '2000
ALC : Instool de vex

syf@asim.lip6.fr
Fri, 19 May 2000 16:53:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbh"

====================================================================
Instool de vex
le  : Fri May 19 16:53:47 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/vex hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbh"


alliance-programmers '2000: ALC : Instool de vbh

alliance-programmers '2000
ALC : Instool de vbh

syf@asim.lip6.fr
Fri, 19 May 2000 16:56:43 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vex"

====================================================================
Instool de vbh
le  : Fri May 19 16:56:42 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/vbh hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vex"


alliance-programmers '2000: ALC : Instool de vbl

alliance-programmers '2000
ALC : Instool de vbl

syf@asim.lip6.fr
Fri, 19 May 2000 16:59:38 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbh"

====================================================================
Instool de vbl
le  : Fri May 19 16:59:38 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/vbl hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbh"


alliance-programmers '2000: ALC : Instool de vvh

alliance-programmers '2000
ALC : Instool de vvh

syf@asim.lip6.fr
Fri, 19 May 2000 17:04:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"

====================================================================
Instool de vvh
le  : Fri May 19 17:04:05 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/vvh hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"


alliance-programmers '2000: ALC : Instool de vas

alliance-programmers '2000
ALC : Instool de vas

syf@asim.lip6.fr
Fri, 19 May 2000 17:07:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vvh"

====================================================================
Instool de vas
le  : Fri May 19 17:07:45 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/vas hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vvh"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Tue, 23 May 2000 17:00:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"

====================================================================
Modification le : Tue May 23 17:00:05 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    vasy_parse.c
Log Message:
Big Bug ... (comment ca a pu marcher un jour ?)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"


alliance-programmers '2000: ALC : Instool de vas

alliance-programmers '2000
ALC : Instool de vas

syf@asim.lip6.fr
Tue, 23 May 2000 17:03:48 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo, genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Instool de vas
le  : Tue May 23 17:03:48 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/vas hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : CVS loginfo, genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : CVS loginfo, genlib

alliance-programmers '2000
ALC : CVS loginfo, genlib

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Thu, 25 May 2000 17:23:13 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"

====================================================================
Modification le : Thu May 25 17:23:12 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genlib
In directory odroz:/users/cao4/fred/alliance/sources/genlib

Modified Files:
    genlib.c
Log Message:
Fixed a bug on the figure stack for the physical view

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 26 May 2000 17:09:17 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genlib"

====================================================================
Modification le : Fri May 26 17:09:17 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    cvswrappers
Log Message:
ajout ext staroffice

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genlib"


alliance-programmers '2000: ALC : CVS loginfo, cells/sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Mon, 29 May 2000 14:52:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Mon May 29 14:52:06 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory opera:/users/cao4/franck/alliance/share/cells/sxlib

Modified Files:
    a3_x2.ap nmx2_x1.sym nmx2_x4.sym noa2ao222_x2.sym
    noa2ao222_x4.sym noa3ao322_x4.sym nts_x1.sym nts_x2.sym
    oa2a2a23_x2.sym oa2a2a23_x4.sym oa2a2a2a24_x2.sym
    oa2a2a2a24_x4.sym oa2ao222_x2.sym oa2ao222_x4.sym
    oa3ao322_x1.sym oa3ao322_x2.sym oa3ao322_x4.sym one_x0.sym
    sff1_x4.sym sff2_x4.sym zero_x0.sym
Removed Files:
    A2_X2.mra A2_X2.sim A2_X2__FTGS.sim A2_X4.mra A2_X4.sim
    A2_X4__FTGS.sim A3_X2.mra A3_X2.sim A3_X2__FTGS.sim A3_X4.mra
    A3_X4.sim A3_X4__FTGS.sim A4_X2.mra A4_X2.sim A4_X2__FTGS.sim
    A4_X4.mra A4_X4.sim A4_X4__FTGS.sim AN12_X1.mra AN12_X1.sim
    AN12_X1__FTGS.sim AN12_X4.mra AN12_X4.sim AN12_X4__FTGS.sim
    AO22_X2.mra AO22_X2.sim AO22_X2__FTGS.sim AO22_X4.mra
    AO22_X4.sim AO22_X4__FTGS.sim AO2O22_X2.mra AO2O22_X2.sim
    AO2O22_X2__FTGS.sim AO2O22_X4.mra AO2O22_X4.sim
    AO2O22_X4__FTGS.sim BUF_X2.mra BUF_X2.sim BUF_X2__FTGS.sim
    BUF_X4.mra BUF_X4.sim BUF_X4__FTGS.sim BUF_X8.mra BUF_X8.sim
    BUF_X8__FTGS.sim CFG_A2_X2_FTGS.sim CFG_A2_X4_FTGS.sim
    CFG_A3_X2_FTGS.sim CFG_A3_X4_FTGS.sim CFG_A4_X2_FTGS.sim
    CFG_A4_X4_FTGS.sim CFG_AN12_X1_FTGS.sim CFG_AN12_X4_FTGS.sim
    CFG_AO22_X2_FTGS.sim CFG_AO22_X4_FTGS.sim
    CFG_AO2O22_X2_FTGS.sim CFG_AO2O22_X4_FTGS.sim
    CFG_BUF_X2_FTGS.sim CFG_BUF_X4_FTGS.sim CFG_BUF_X8_FTGS.sim
    CFG_INV_X1_FTGS.sim CFG_INV_X2_FTGS.sim CFG_INV_X4_FTGS.sim
    CFG_INV_X8_FTGS.sim CFG_MX2_X2_FTGS.sim CFG_MX2_X4_FTGS.sim
    CFG_MX3_X2_FTGS.sim CFG_MX3_X4_FTGS.sim CFG_NA2_X1_FTGS.sim
    CFG_NA2_X4_FTGS.sim CFG_NA3_X1_FTGS.sim CFG_NA3_X4_FTGS.sim
    CFG_NA4_X1_FTGS.sim CFG_NA4_X4_FTGS.sim CFG_NAO22_X1_FTGS.sim
    CFG_NAO22_X4_FTGS.sim CFG_NAO2O22_X1_FTGS.sim
    CFG_NAO2O22_X4_FTGS.sim CFG_NMX2_X1_FTGS.sim
    CFG_NMX2_X4_FTGS.sim CFG_NMX3_X1_FTGS.sim CFG_NMX3_X4_FTGS.sim
    CFG_NO2_X1_FTGS.sim CFG_NO2_X4_FTGS.sim CFG_NO3_X1_FTGS.sim
    CFG_NO3_X4_FTGS.sim CFG_NO4_X1_FTGS.sim CFG_NO4_X4_FTGS.sim
    CFG_NOA22_X1_FTGS.sim CFG_NOA22_X4_FTGS.sim
    CFG_NOA2A22_X1_FTGS.sim CFG_NOA2A22_X4_FTGS.sim
    CFG_NOA2A2A23_X1_FTGS.sim CFG_NOA2A2A23_X4_FTGS.sim
    CFG_NOA2A2A2A24_X1_FTGS.sim CFG_NOA2A2A2A24_X4_FTGS.sim
    CFG_NOA2AO222_X1_FTGS.sim CFG_NOA2AO222_X4_FTGS.sim
    CFG_NOA3AO322_X1_FTGS.sim CFG_NOA3AO322_X4_FTGS.sim
    CFG_NTS_X1_FTGS.sim CFG_NTS_X2_FTGS.sim CFG_NXR2_X1_FTGS.sim
    CFG_NXR2_X4_FTGS.sim CFG_O2_X2_FTGS.sim CFG_O2_X4_FTGS.sim
    CFG_O3_X2_FTGS.sim CFG_O3_X4_FTGS.sim CFG_O4_X2_FTGS.sim
    CFG_O4_X4_FTGS.sim CFG_OA22_X2_FTGS.sim CFG_OA22_X4_FTGS.sim
    CFG_OA2A22_X2_FTGS.sim CFG_OA2A22_X4_FTGS.sim
    CFG_OA2A2A23_X2_FTGS.sim CFG_OA2A2A23_X4_FTGS.sim
    CFG_OA2A2A2A24_X2_FTGS.sim CFG_OA2A2A2A24_X4_FTGS.sim
    CFG_OA2AO222_X2_FTGS.sim CFG_OA2AO222_X4_FTGS.sim
    CFG_OA3AO322_X2_FTGS.sim CFG_OA3AO322_X4_FTGS.sim
    CFG_ON12_X1_FTGS.sim CFG_ON12_X4_FTGS.sim CFG_ONE_X0_FTGS.sim
    CFG_SFF1_X4_FTGS.sim CFG_SFF2_X4_FTGS.sim CFG_TS_X4_FTGS.sim
    CFG_TS_X8_FTGS.sim CFG_XR2_X1_FTGS.sim CFG_XR2_X4_FTGS.sim
    CFG_ZERO_X0_FTGS.sim COMPONENTS.sim INV_X1.mra INV_X1.sim
    INV_X1__FTGS.sim INV_X2.mra INV_X2.sim INV_X2__FTGS.sim
    INV_X4.mra INV_X4.sim INV_X4__FTGS.sim INV_X8.mra INV_X8.sim
    INV_X8__FTGS.sim MX2_X2.mra MX2_X2.sim MX2_X2__FTGS.sim
    MX2_X4.mra MX2_X4.sim MX2_X4__FTGS.sim MX3_X2.mra MX3_X2.sim
    MX3_X2__FTGS.sim MX3_X4.mra MX3_X4.sim MX3_X4__FTGS.sim
    NA2_X1.mra NA2_X1.sim NA2_X1__FTGS.sim NA2_X4.mra NA2_X4.sim
    NA2_X4__FTGS.sim NA3_X1.mra NA3_X1.sim NA3_X1__FTGS.sim
    NA3_X4.mra NA3_X4.sim NA3_X4__FTGS.sim NA4_X1.mra NA4_X1.sim
    NA4_X1__FTGS.sim NA4_X4.mra NA4_X4.sim NA4_X4__FTGS.sim
    NAO22_X1.mra NAO22_X1.sim NAO22_X1__FTGS.sim NAO22_X4.mra
    NAO22_X4.sim NAO22_X4__FTGS.sim NAO2O22_X1.mra NAO2O22_X1.sim
    NAO2O22_X1__FTGS.sim NAO2O22_X4.mra NAO2O22_X4.sim
    NAO2O22_X4__FTGS.sim NMX2_X1.mra NMX2_X1.sim NMX2_X1__FTGS.sim
    NMX2_X4.mra NMX2_X4.sim NMX2_X4__FTGS.sim NMX3_X1.mra
    NMX3_X1.sim NMX3_X1__FTGS.sim NMX3_X4.mra NMX3_X4.sim
    NMX3_X4__FTGS.sim NO2_X1.mra NO2_X1.sim NO2_X1__FTGS.sim
    NO2_X4.mra NO2_X4.sim NO2_X4__FTGS.sim NO3_X1.mra NO3_X1.sim
    NO3_X1__FTGS.sim NO3_X4.mra NO3_X4.sim NO3_X4__FTGS.sim
    NO4_X1.mra NO4_X1.sim NO4_X1__FTGS.sim NO4_X4.mra NO4_X4.sim
    NO4_X4__FTGS.sim NOA22_X1.mra NOA22_X1.sim NOA22_X1__FTGS.sim
    NOA22_X4.mra NOA22_X4.sim NOA22_X4__FTGS.sim NOA2A22_X1.mra
    NOA2A22_X1.sim NOA2A22_X1__FTGS.sim NOA2A22_X4.mra
    NOA2A22_X4.sim NOA2A22_X4__FTGS.sim NOA2A2A23_X1.mra
    NOA2A2A23_X1.sim NOA2A2A23_X1__FTGS.sim NOA2A2A23_X4.mra
    NOA2A2A23_X4.sim NOA2A2A23_X4__FTGS.sim NOA2A2A2A24_X1.mra
    NOA2A2A2A24_X1.sim NOA2A2A2A24_X1__FTGS.sim NOA2A2A2A24_X4.mra
    NOA2A2A2A24_X4.sim NOA2A2A2A24_X4__FTGS.sim NOA2AO222_X1.mra
    NOA2AO222_X1.sim NOA2AO222_X1__FTGS.sim NOA2AO222_X4.mra
    NOA2AO222_X4.sim NOA2AO222_X4__FTGS.sim NOA3AO322_X1.mra
    NOA3AO322_X1.sim NOA3AO322_X1__FTGS.sim NOA3AO322_X4.mra
    NOA3AO322_X4.sim NOA3AO322_X4__FTGS.sim NTS_X1.mra NTS_X1.sim
    NTS_X1__FTGS.sim NTS_X2.mra NTS_X2.sim NTS_X2__FTGS.sim
    NXR2_X1.mra NXR2_X1.sim NXR2_X1__FTGS.sim NXR2_X4.mra
    NXR2_X4.sim NXR2_X4__FTGS.sim O2_X2.mra O2_X2.sim
    O2_X2__FTGS.sim O2_X4.mra O2_X4.sim O2_X4__FTGS.sim O3_X2.mra
    O3_X2.sim O3_X2__FTGS.sim O3_X4.mra O3_X4.sim O3_X4__FTGS.sim
    O4_X2.mra O4_X2.sim O4_X2__FTGS.sim O4_X4.mra O4_X4.sim
    O4_X4__FTGS.sim OA22_X2.mra OA22_X2.sim OA22_X2__FTGS.sim
    OA22_X4.mra OA22_X4.sim OA22_X4__FTGS.sim OA2A22_X2.mra
    OA2A22_X2.sim OA2A22_X2__FTGS.sim OA2A22_X4.mra OA2A22_X4.sim
    OA2A22_X4__FTGS.sim OA2A2A23_X2.mra OA2A2A23_X2.sim
    OA2A2A23_X2__FTGS.sim OA2A2A23_X4.mra OA2A2A23_X4.sim
    OA2A2A23_X4__FTGS.sim OA2A2A2A24_X2.mra OA2A2A2A24_X2.sim
    OA2A2A2A24_X2__FTGS.sim OA2A2A2A24_X4.mra OA2A2A2A24_X4.sim
    OA2A2A2A24_X4__FTGS.sim OA2AO222_X2.mra OA2AO222_X2.sim
    OA2AO222_X2__FTGS.sim OA2AO222_X4.mra OA2AO222_X4.sim
    OA2AO222_X4__FTGS.sim OA3AO322_X2.mra OA3AO322_X2.sim
    OA3AO322_X2__FTGS.sim OA3AO322_X4.mra OA3AO322_X4.sim
    OA3AO322_X4__FTGS.sim ON12_X1.mra ON12_X1.sim
    ON12_X1__FTGS.sim ON12_X4.mra ON12_X4.sim ON12_X4__FTGS.sim
    ONE_X0.mra ONE_X0.sim ONE_X0__FTGS.sim SFF1_X4.mra SFF1_X4.sim
    SFF1_X4__FTGS.sim SFF2_X4.mra SFF2_X4.sim SFF2_X4__FTGS.sim
    TS_X4.mra TS_X4.sim TS_X4__FTGS.sim TS_X8.mra TS_X8.sim
    TS_X8__FTGS.sim XR2_X1.mra XR2_X1.sim XR2_X1__FTGS.sim
    XR2_X4.mra XR2_X4.sim XR2_X4__FTGS.sim ZERO_X0.mra ZERO_X0.sim
    ZERO_X0__FTGS.sim sxlib_FTGS.vhd.E sxlib_components.vhd
Log Message:
correction des symboles utilises par SGE (l'editeur de schemas)
et effacement avant mise a jour de la version compilee des cellules
pour le simulateur.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 29 May 2000 17:03:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Mon May 29 17:03:24 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    alc_env.bat.in
Log Message:
bug W98

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '2000: ALC : CVS loginfo, cells/sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Mon, 29 May 2000 18:34:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Mon May 29 18:34:45 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/cells/sxlib
In directory fusion:/users/cao4/franck/alliance/share/cells/sxlib

Added Files:
    sxlib_FTGS.vhd sxlib_FTSM.vhd sxlib_UDSM.vhd sxlib_VITAL.vhd
    sxlib_Vcomponents.vhd sxlib_Vtables.vhd sxlib_components.vhd
Log Message:
versions vhd de sxlib obtenus a partir de sxlib.lib avec lc_shell
Ces fichiers doivent etre analyses par l'utilisateur localement.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, dpgen

alliance-programmers '2000
ALC : CVS loginfo, dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Mon, 29 May 2000 23:24:52 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, asm/dlx/asm_v0_2"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Mon May 29 23:24:52 CEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/dpgen
In directory melon:/tmp/cvs-serv8279

Added Files:
    dpgen_Macro.c dpgen_Regular.c util_Genlib.c util_Sys.c dpgen.h
    dpgen_Defs.h util_Defs.h
Log Message:
* L'embrion du soir de "dpgen".

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, asm/dlx/asm_v0_2"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '2000: ALC : CVS loginfo, asm/dlx/asm_v0_2

alliance-programmers '2000
ALC : CVS loginfo, asm/dlx/asm_v0_2

syf@asim.lip6.fr
Tue, 30 May 2000 11:17:30 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, asm/dlx"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"

====================================================================
Modification le : Tue May 30 11:17:30 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asm/dlx/asm_v0_2
In directory trash:/users/outil6/syf/alliance/sources/asm/dlx/asm_v0_2

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/sources/asm/dlx/asm_v0_2 added to the repository
--> Using per-directory sticky tag `1.1'

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, asm/dlx"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"


alliance-programmers '2000: ALC : CVS loginfo, asm/dlx

alliance-programmers '2000
ALC : CVS loginfo, asm/dlx

syf@asim.lip6.fr
Tue, 30 May 2000 11:21:43 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, asm/dlx/asm_v0_2"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, asm/dlx/asm_v0_2"

====================================================================
Modification le : Tue May 30 11:21:43 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asm/dlx
In directory trash:/users/outil6/syf/alliance/sources/asm/dlx

Modified Files:
    Makefile
Log Message:
Hello

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, asm/dlx/asm_v0_2"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, asm/dlx/asm_v0_2"


alliance-programmers '2000: ALC : CVS loginfo, asm/dlx/asm_v0_2

alliance-programmers '2000
ALC : CVS loginfo, asm/dlx/asm_v0_2

syf@asim.lip6.fr
Tue, 30 May 2000 11:23:08 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de asm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, asm/dlx"

====================================================================
Modification le : Tue May 30 11:23:08 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/asm/dlx/asm_v0_2
In directory trash:/users/outil6/syf/alliance/sources/asm/dlx/asm_v0_2

Added Files:
    Makefile dx_defs.h dx_dlx.lex dx_dlx.yac dx_globals.c dx_lex.h
    dx_type.h dx_yacc.h
Log Message:
Ancien Dlx_asm pour que le tutorial DLXm fonctionne ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de asm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, asm/dlx"


alliance-programmers '2000: ALC : Instool de asm

alliance-programmers '2000
ALC : Instool de asm

syf@asim.lip6.fr
Tue, 30 May 2000 11:27:11 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/dlxm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, asm/dlx/asm_v0_2"

====================================================================
Instool de asm
le  : Tue May 30 11:27:11 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/asm dlxm_v02

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/dlxm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, asm/dlx/asm_v0_2"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/dlxm

alliance-programmers '2000
ALC : CVS loginfo, tutorials/dlxm

syf@asim.lip6.fr
Tue, 30 May 2000 11:35:43 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/dlxm"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de asm"

====================================================================
Modification le : Tue May 30 11:35:42 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/dlxm
In directory trash:/users/outil6/syf/alliance/share/tutorials/dlxm

Modified Files:
    Makefile add000.s add000.u dlxm_chip.vbe dlxm_core.c
    dlxm_cpu.pat dlxm_scan.pat dlxm_seq.enc dlxm_sts.vbe timer.vbe
Log Message:
Nouveau Tutorial DLXm qui marche !!!!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/dlxm"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de asm"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/dlxm

alliance-programmers '2000
ALC : CVS loginfo, tutorials/dlxm

syf@asim.lip6.fr
Tue, 30 May 2000 11:38:37 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/dlxm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/dlxm"

====================================================================
Modification le : Tue May 30 11:38:37 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/dlxm
In directory trash:/users/outil6/syf/alliance/share/tutorials/dlxm

Modified Files:
    Makefile
Log Message:
Gloups

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/dlxm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/dlxm"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/dlxm

alliance-programmers '2000
ALC : CVS loginfo, tutorials/dlxm

syf@asim.lip6.fr
Tue, 30 May 2000 16:27:43 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy/hadamard"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/dlxm"

====================================================================
Modification le : Tue May 30 16:27:43 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/dlxm
In directory huelgoat:/users/outil6/syf/alliance/share/tutorials/dlxm

Modified Files:
    Makefile
Log Message:
The Last one i promise !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy/hadamard"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/dlxm"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/vasy/hadamard

alliance-programmers '2000
ALC : CVS loginfo, tutorials/vasy/hadamard

syf@asim.lip6.fr
Tue, 30 May 2000 19:55:25 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy/multi8"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/dlxm"

====================================================================
Modification le : Tue May 30 19:55:24 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/vasy/hadamard
In directory trash:/users/outil6/syf/alliance/share/tutorials/vasy/hadamard

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/share/tutorials/vasy/hadamard added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy/multi8"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/dlxm"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/vasy/multi8

alliance-programmers '2000
ALC : CVS loginfo, tutorials/vasy/multi8

syf@asim.lip6.fr
Tue, 30 May 2000 19:56:43 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy/hadamard"

====================================================================
Modification le : Tue May 30 19:56:43 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/vasy/multi8
In directory trash:/users/outil6/syf/alliance/share/tutorials/vasy/multi8

Log Message:
Directory /users/outil1/alliance/cvsroot/alliance/share/tutorials/vasy/multi8 added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy/hadamard"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/vasy

alliance-programmers '2000
ALC : CVS loginfo, tutorials/vasy

syf@asim.lip6.fr
Tue, 30 May 2000 19:57:38 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy/hadamard"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy/multi8"

====================================================================
Modification le : Tue May 30 19:57:38 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/vasy
In directory trash:/users/outil6/syf/alliance/share/tutorials/vasy

Removed Files:
    CATAL Makefile calcul.vhdl compteur.vhdl ex0.stim ex1.stim
    ex2.stim ex3.stim hadamard.stim hadamard.vhdl hadamard_1.pat
    hadamard_2.pat hadamard_3.pat hadamard_tb.vhdl ram.vhdl
    rom.vhdl sequenceur.vhdl
Log Message:
Nouveau "tutorial" pour VASY

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy/hadamard"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy/multi8"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/vasy/hadamard

alliance-programmers '2000
ALC : CVS loginfo, tutorials/vasy/hadamard

syf@asim.lip6.fr
Tue, 30 May 2000 19:57:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy/multi8"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy"

====================================================================
Modification le : Tue May 30 19:57:46 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/vasy/hadamard
In directory trash:/users/outil6/syf/alliance/share/tutorials/vasy/hadamard

Added Files:
    1 CATAL Makefile calcul.vhdl compteur.vhdl ex0.stim ex1.stim
    ex2.stim ex3.stim hadamard.stim hadamard.vhdl hadamard_1.pat
    hadamard_2.pat hadamard_3.pat hadamard_tb.vhdl ram.vhdl
    rom.vhdl sequenceur.vhdl
Log Message:
Nouveau "tutorial" pour VASY

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy/multi8"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/vasy/multi8

alliance-programmers '2000
ALC : CVS loginfo, tutorials/vasy/multi8

syf@asim.lip6.fr
Tue, 30 May 2000 19:57:51 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/dlxm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy/hadamard"

====================================================================
Modification le : Tue May 30 19:57:50 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/vasy/multi8
In directory trash:/users/outil6/syf/alliance/share/tutorials/vasy/multi8

Added Files:
    CATAL Makefile addaccu.stat addaccu.vhdl addaccu.vst.patched
    controller.vhdl multi8.do multi8.inc multi8.pat multi8.vhdl
    multi8_debug.pat sra.vhdl srb.vhdl
Log Message:
Nouveau "tutorial" pour VASY

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/dlxm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy/hadamard"


alliance-programmers '2000: ALC : CVS loginfo, tutorials/dlxm

alliance-programmers '2000
ALC : CVS loginfo, tutorials/dlxm

syf@asim.lip6.fr
Mon, 5 Jun 2000 13:49:15 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: ludo: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy/multi8"

====================================================================
Modification le : Mon Jun  5 13:49:15 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/tutorials/dlxm
In directory trash:/users/outil6/syf/alliance/share/tutorials/dlxm

Added Files:
    NO_CATAL mbkenv
Log Message:
Hello boys

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: ludo: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/vasy/multi8"


alliance-programmers '2000: ALC : CVS loginfo, syf/vex

alliance-programmers '2000
ALC : CVS loginfo, syf/vex

ludo (syf@messiaen.lip6.fr)
Mon, 5 Jun 2000 14:44:31 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/dlxm"

====================================================================
Modification le : Mon Jun  5 14:44:29 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory satie:/users/outil6/syf/alliance/sources/syf/vex

Modified Files:
    Makefile vex103.h vexextend.c
Added Files:
    vexshift.c vexshift.h
Log Message:
Nouvelles fonctions : shiftvexatomleft et shiftvexatomright

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, tutorials/dlxm"


alliance-programmers '2000: ALC : Instool de vex

alliance-programmers '2000
ALC : Instool de vex

syf@asim.lip6.fr
Mon, 5 Jun 2000 14:48:44 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: ludo: "ALC : CVS loginfo, syf/vex"

====================================================================
Instool de vex
le  : Mon Jun  5 14:48:44 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/vex hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: ludo: "ALC : CVS loginfo, syf/vex"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Mon, 5 Jun 2000 14:51:05 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vex"

====================================================================
Modification le : Mon Jun  5 14:51:04 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    vbl_bcomp.yac
Log Message:
Bug dans la gestion des associations de signaux dans les port-map

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vex"


alliance-programmers '2000: ALC : Instool de vbl

alliance-programmers '2000
ALC : Instool de vbl

syf@asim.lip6.fr
Mon, 5 Jun 2000 14:52:51 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Instool de vbl
le  : Mon Jun  5 14:52:51 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/vbl hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Mon, 5 Jun 2000 14:57:38 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"

====================================================================
Modification le : Mon Jun  5 14:57:38 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    Makefile vasy_drvalc.c vasy_func.c vasy_generate.c
    vasy_generic.c
Log Message:
Correction de differents bugs (erreur de signe pour les constantes de
type SIGNED etc ....)
"Compactage" des vecteurs dans les port-maps (driver Alliance format vst)
Prise en compte des fonctions standards pour les decallages droite et gauche
(SHIFT_LEFT, SHIFT_RIGHT etc ...)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"


alliance-programmers '2000: ALC : Instool de vas

alliance-programmers '2000
ALC : Instool de vas

syf@asim.lip6.fr
Mon, 5 Jun 2000 15:00:21 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/listes-rules"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Instool de vas
le  : Mon Jun  5 15:00:20 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/vas hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/listes-rules"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/listes-rules

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/listes-rules

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 17:34:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/listes-rules/hypermail"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"

====================================================================
Modification le : Tue Jun  6 17:34:01 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/listes-rules
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/listes-rules

Modified Files:
    hypreset splitmailbyyear
Log Message:
hypermail, listes v2

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/listes-rules/hypermail"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/listes-rules/hypermail

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/listes-rules/hypermail

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 17:34:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/listes-rules"

====================================================================
Modification le : Tue Jun  6 17:34:01 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/listes-rules/hypermail
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/listes-rules/hypermail

Modified Files:
    .hmrc hypermail-footer.hyp hypermail-index.hyp
    hypermail-msg.hyp
Log Message:
hypermail, listes v2

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/listes-rules"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 17:34:49 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/private"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/listes-rules/hypermail"

====================================================================
Modification le : Tue Jun  6 17:34:49 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo

Modified Files:
    flag.cgi lock.cgi printenv.cgi search.cgi
Log Message:
cgi...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/private"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/listes-rules/hypermail"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/private

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/private

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 17:34:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/hit"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo"

====================================================================
Modification le : Tue Jun  6 17:34:50 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/private
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/private

Modified Files:
    search.log
Log Message:
cgi...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/hit"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/hit

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/hit

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 17:35:56 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/private"

====================================================================
Modification le : Tue Jun  6 17:35:56 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/hit
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/hit

Log Message:
Directory /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/hit added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/private"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 17:35:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/hit"

====================================================================
Modification le : Tue Jun  6 17:35:57 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc

Log Message:
Directory /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/hit"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:41:08 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc"

====================================================================
Modification le : Tue Jun  6 18:41:08 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo

Added Files:
    alml.dat education.dat intranet.dat linux.gif.cgi mpc.dat
    multimedia.dat publications.dat users.dat
Log Message:
cgi++

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:50:14 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo"

====================================================================
Modification le : Tue Jun  6 18:50:14 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo

Added Files:
    .swisherc.alliance .swisherc.allsite .swisherc.alml
    .swisherc.education .swisherc.intranet .swisherc.mpc
    .swisherc.multimedia .swisherc.publications .swisherc.users
Log Message:
cgi++

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:51:52 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo"

====================================================================
Modification le : Tue Jun  6 18:51:52 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin

Log Message:
Directory /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:52:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin"

====================================================================
Modification le : Tue Jun  6 18:52:00 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters

Log Message:
Directory /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:52:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters"

====================================================================
Modification le : Tue Jun  6 18:52:02 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private

Log Message:
Directory /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:52:09 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private"

====================================================================
Modification le : Tue Jun  6 18:52:09 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino

Log Message:
Directory /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:52:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino"

====================================================================
Modification le : Tue Jun  6 18:52:11 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim

Log Message:
Directory /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:52:13 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim"

====================================================================
Modification le : Tue Jun  6 18:52:13 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite

Log Message:
Directory /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:53:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite"

====================================================================
Modification le : Tue Jun  6 18:53:50 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1

Log Message:
Directory /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1 added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:53:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1"

====================================================================
Modification le : Tue Jun  6 18:53:50 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2

Log Message:
Directory /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2 added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:53:52 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2"

====================================================================
Modification le : Tue Jun  6 18:53:52 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets

Log Message:
Directory /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:53:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/hit"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets"

====================================================================
Modification le : Tue Jun  6 18:53:53 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img

Log Message:
Directory /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/hit"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/hit

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/hit

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:55:28 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img"

====================================================================
Modification le : Tue Jun  6 18:55:28 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/hit
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/hit

Added Files:
    doit hit.cfg hit.cnt hit.flk hit.xbm hit1.dat hit1.log
    hit10.dat hit11.dat hit12.dat hit2.dat hit2.log hit3.dat
    hit4.dat hit5.dat hit6.dat hit7.dat hit8.dat hit9.dat
    hitcfg.pl hitman.pl hitmat.cgi hitmat.pwd hitxbm.pl
    how2hit.txt since.xbm
Log Message:
cgi++

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:55:29 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/hit"

====================================================================
Modification le : Tue Jun  6 18:55:29 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc

Added Files:
    readme.htm webmster.html
Log Message:
cgi++

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/hit"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:55:30 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc"

====================================================================
Modification le : Tue Jun  6 18:55:30 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin

Added Files:
    logcnt.cgi loglook.cgi
Log Message:
cgi++

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:55:30 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin"

====================================================================
Modification le : Tue Jun  6 18:55:30 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters

Added Files:
    new.tgz
Log Message:
cgi++

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:55:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters"

====================================================================
Modification le : Tue Jun  6 18:55:33 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino

Added Files:
    -.gif 0.gif 1.gif 2.gif 3.gif 4.gif 5.gif 6.gif 7.gif 8.gif
    9.gif a.gif a_dolink.pl a_errlog.pl cntcnfg.pl gmtset.pl
    hitbadlog.t hitcount.t hitlnk.t hitlog.t look.pwd lookcnfg.pl
    p.gif trans.gif
Log Message:
cgi++

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:55:45 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino"

====================================================================
Modification le : Tue Jun  6 18:55:45 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim

Added Files:
    -.gif 0.gif 1.gif 2.gif 3.gif 4.gif 5.gif 6.gif 7.gif 8.gif
    9.gif a.gif a_dolink.pl a_errlog.pl cntcnfg.pl gmtset.pl
    hitbadlog.t hitcount.t hitlnk.t hitlog.t look.pwd lookcnfg.pl
    p.gif trans.gif
Log Message:
cgi++

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:55:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim"

====================================================================
Modification le : Tue Jun  6 18:55:53 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite

Added Files:
    -.gif 0.gif 1.gif 2.gif 3.gif 4.gif 5.gif 6.gif 7.gif 8.gif
    9.gif a.gif a_dolink.pl a_errlog.pl cntcnfg.pl gmtset.pl
    hitbadlog.t hitcount.t hitlnk.t hitlog.t look.pwd lookcnfg.pl
    p.gif trans.gif
Log Message:
cgi++

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:55:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite"

====================================================================
Modification le : Tue Jun  6 18:55:56 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private

Added Files:
    linkcount.cgi linkname.cgi makedir.cgi testbin.cgi utility.txt
    webmster.shtml
Log Message:
cgi++

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:56:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private"

====================================================================
Modification le : Tue Jun  6 18:56:01 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1

Added Files:
    -.gif 0.gif 1.gif 2.gif 3.gif 4.gif 5.gif 6.gif 7.gif 8.gif
    9.gif a.gif p.gif
Log Message:
cgi++

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:56:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1"

====================================================================
Modification le : Tue Jun  6 18:56:05 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2

Added Files:
    -.gif 0.gif 1.gif 2.gif 3.gif 4.gif 5.gif 6.gif 7.gif 8.gif
    9.gif a.gif p.gif
Log Message:
cgi++

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:56:06 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2"

====================================================================
Modification le : Tue Jun  6 18:56:06 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets

Added Files:
    cntcnfg.pl gmtset.pl lookcnfg.pl
Log Message:
cgi++

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 18:56:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/alliance"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets"

====================================================================
Modification le : Tue Jun  6 18:56:11 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img

Added Files:
    -.gif 0.gif 1.gif 2.gif 3.gif 4.gif 5.gif 6.gif 7.gif 8.gif
    9.gif a.gif grf0.gif grf1.gif p.gif trans.gif
Log Message:
cgi++

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/alliance"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/alliance

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/alliance

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:15:04 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/asic"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img"

====================================================================
Modification le : Tue Jun  6 19:15:04 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/alliance
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/alliance

Modified Files:
    credits.html error.html index.html
Log Message:
web

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/asic"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/doc/asic

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/doc/asic

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:15:06 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/jumpstart"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/alliance"

====================================================================
Modification le : Tue Jun  6 19:15:06 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/alliance/doc/asic
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/alliance/doc/asic

Modified Files:
    am_expli.html auto_mod.html conclusion.html gen1.html
    gen2.html gen3.html gen4.html gen5.html gen6.html gen7.html
    gen8.html gen9.html index.html installation.html
    introduction.html notrecircuit.html organismes.html
    prerequis.html proceder.html regles.html sinstall.html
    sommaire.html test1.html test2.html test3.html testp.html
Log Message:
web

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/jumpstart"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/alliance"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/doc/jumpstart

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/doc/jumpstart

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:15:06 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Examples"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/asic"

====================================================================
Modification le : Tue Jun  6 19:15:06 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/alliance/doc/jumpstart
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/alliance/doc/jumpstart

Modified Files:
    index.html
Log Message:
web

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Examples"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/asic"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Examples

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Examples

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:15:07 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Readings"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/jumpstart"

====================================================================
Modification le : Tue Jun  6 19:15:07 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/alliance/doc/jumpstart/Examples
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/alliance/doc/jumpstart/Examples

Modified Files:
    Count4Ones.html FullAdder.html
Log Message:
web

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Readings"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/jumpstart"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Readings

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Readings

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:15:07 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Tutorials"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Examples"

====================================================================
Modification le : Tue Jun  6 19:15:07 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/alliance/doc/jumpstart/Readings
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/alliance/doc/jumpstart/Readings

Modified Files:
    K.C.Chang.html VLSIDesign.html
Log Message:
web

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Tutorials"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Examples"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Tutorials

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Tutorials

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:15:08 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/jumpstart/VHDL-Subset"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Readings"

====================================================================
Modification le : Tue Jun  6 19:15:08 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/alliance/doc/jumpstart/Tutorials
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/alliance/doc/jumpstart/Tutorials

Modified Files:
    Am2901.html Am2901_ba.html DLXm.html DLXm_ba.html addaccu.html
    addaccu_ba.html dlx_asm-v0.2.html
Log Message:
web

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/jumpstart/VHDL-Subset"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Readings"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/doc/jumpstart/VHDL-Subset

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/doc/jumpstart/VHDL-Subset

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:15:08 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/developer"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Tutorials"

====================================================================
Modification le : Tue Jun  6 19:15:08 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/alliance/doc/jumpstart/VHDL-Subset
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/alliance/doc/jumpstart/VHDL-Subset

Modified Files:
    VHDL.html fsm.html vbe.html vst.html
Log Message:
web

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/developer"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Tutorials"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/developer

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/developer

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:15:04 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/jumpstart/VHDL-Subset"

====================================================================
Modification le : Tue Jun  6 19:15:04 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/alliance/developer
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/alliance/developer

Modified Files:
    manual.html
Log Message:
web

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/jumpstart/VHDL-Subset"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/distrib

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/distrib

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:15:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/bug-report"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/developer"

====================================================================
Modification le : Tue Jun  6 19:15:05 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/alliance/distrib
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/alliance/distrib

Modified Files:
    index.html mirrors.html
Log Message:
web

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/bug-report"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/developer"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/bug-report

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/bug-report

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:15:04 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/distrib"

====================================================================
Modification le : Tue Jun  6 19:15:04 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/alliance/bug-report
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/alliance/bug-report

Modified Files:
    bug.html index.html
Log Message:
web

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/distrib"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/doc

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/doc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:15:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/quickview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/bug-report"

====================================================================
Modification le : Tue Jun  6 19:15:05 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/alliance/doc
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/alliance/doc

Modified Files:
    index.html
Log Message:
web

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/quickview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/bug-report"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/doc/quickview

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/doc/quickview

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:15:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/overview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc"

====================================================================
Modification le : Tue Jun  6 19:15:53 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/alliance/doc/quickview
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/alliance/doc/quickview

Modified Files:
    index.html
Log Message:
web

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/overview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/doc/overview

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/doc/overview

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:15:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/news"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/quickview"

====================================================================
Modification le : Tue Jun  6 19:15:53 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/alliance/doc/overview
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/alliance/doc/overview

Modified Files:
    index.html node1.html node10.html node11.html node12.html
    node13.html node14.html node15.html node16.html node17.html
    node18.html node19.html node2.html node20.html node21.html
    node22.html node23.html node24.html node25.html node26.html
    node27.html node3.html node4.html node5.html node6.html
    node7.html node8.html node9.html overview.html
Log Message:
web

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/news"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/quickview"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/news

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/news

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:15:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/portable-libraries"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/overview"

====================================================================
Modification le : Tue Jun  6 19:15:54 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/alliance/news
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/alliance/news

Modified Files:
    index.html
Log Message:
web

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/portable-libraries"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/overview"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/portable-libraries

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/portable-libraries

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:15:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/man"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/news"

====================================================================
Modification le : Tue Jun  6 19:15:54 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/alliance/portable-libraries
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/alliance/portable-libraries

Modified Files:
    index.html
Log Message:
web

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/man"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/news"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/doc/man

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/doc/man

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:15:52 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/mailing-lists"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/portable-libraries"

====================================================================
Modification le : Tue Jun  6 19:15:51 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/alliance/doc/man
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/alliance/doc/man

Modified Files:
    ACTION.3.html AFFECT.3.html ARRAY.3.html BUS.3.html
    COPY_UP_ALL_CON.3.html COPY_UP_ALL_REF.3.html
    COPY_UP_CON.3.html COPY_UP_CON_FACE.3.html COPY_UP_REF.3.html
    COPY_UP_SEG.3.html DECLAR.3.html DEF_AB.3.html
    DEF_GENPAT.3.html DEF_LOFIG.3.html DEF_PHFIG.3.html
    DEF_PHINS.3.html DEF_PHSC.3.html DP_ADD2F.3.html
    DP_ADSB2.3.html DP_ADSB2F.3.html DP_AND2.3.html DP_AND3.3.html
    DP_BUFF.3.html DP_BUSE.3.html DP_CONST.3.html
    DP_DEFLOFIG.3.html DP_IMPORT.3.html DP_INV.3.html
    DP_LOCON.3.html DP_MULT.3.html DP_MULTP.3.html
    DP_MUX2CS.3.html DP_MUX3CD.3.html DP_MUX3CS.3.html
    DP_MUX4CS.3.html DP_MUX5CS.3.html DP_NAND2.3.html
    DP_NAND2MASK.3.html DP_NAND3.3.html DP_NBUSE.3.html
    DP_NMUX2CS.3.html DP_NOR2.3.html DP_NOR2MASK.3.html
    DP_NOR3.3.html DP_NUL.3.html DP_OR2.3.html DP_OR3.3.html
    DP_PDFF.3.html DP_PDFFQ.3.html DP_PDFFR.3.html
    DP_PDFFRT.3.html DP_PDFFT.3.html DP_PDFFTQ.3.html
    DP_RFG1C0.3.html DP_RFG1CC.3.html DP_RFG2C0.3.html
    DP_RFG2CC.3.html DP_SAVLOFIG.3.html DP_SHIFT.3.html
    DP_TRACE.3.html DP_XNOR2.3.html DP_XNOR2MASK.3.html
    DP_XOR2.3.html ELM.3.html FLATTEN_ALL_LOINS.3.html
    FLATTEN_ALL_PHINS.3.html FLATTEN_LOFIG.3.html
    FLATTEN_PHFIG.3.html GETCPAT.3.html GET_CON_X.3.html
    GET_CON_Y.3.html GET_INS_X.3.html GET_INS_Y.3.html
    GET_REF_X.3.html GET_REF_Y.3.html HEIGHT.3.html INIT.3.html
    LABEL.3.html LOAD_LOFIG.3.html LOAD_PHFIG.3.html LOCON.3.html
    LOINS.3.html LOINSE.3.html LOSIG.3.html LOSIGMERGE.3.html
    LOTRS.3.html MBK_CATAL_NAME.1.html MBK_CATA_LIB.1.html
    MBK_IN_LO.1.2ps.html MBK_IN_LO.1.html MBK_IN_LO.1.ps.html
    MBK_IN_PH.1.html MBK_OUT_LO.1.html MBK_OUT_PH.1.html
    MBK_SEPAR.1.html MBK_VDD.1.html MBK_VSS.1.html
    MBK_WORK_LIB.1.html OUTLINE.3.html OpenVerticalChannel.3.html
    PHCON.3.html PHREF.3.html PHSEG.3.html PHVIA.3.html
    PLACE.3.html PLACE_BOTTOM.3.html PLACE_CON_REF.3.html
    PLACE_LEFT.3.html PLACE_ON.3.html PLACE_RIGHT.3.html
    PLACE_SEG_REF.3.html PLACE_TOP.3.html PLACE_VIA_REF.3.html
    PMExpr.3.html RDS_IN.1.html RDS_OUT.1.html
    RDS_TECHNO_NAME.1.html REVERSE_PHCON.3.html RFG2CC.3.html
    SAVE.3.html SAVE_LOFIG.3.html SAVE_PHFIG.3.html
    SAVE_PHSC.3.html SAV_GENPAT.3.html SC_BOTTOM.3.html
    SC_LEFT.3.html SC_PLACE.3.html SC_RIGHT.3.html SC_TOP.3.html
    SymbolicChannelRouter.3.html THRU_CON_H.3.html
    THRU_CON_V.3.html THRU_H.3.html THRU_V.3.html
    UNFLATTEN_LOFIG.3.html WIDTH.3.html WIRE1.3.html WIRE2.3.html
    WIRE3.3.html a2_dp.5.html a2_y.5.html a2p_dp.5.html
    a2p_y.5.html a3_dp.5.html a3_y.5.html a3p_dp.5.html
    a3p_y.5.html a4_dp.5.html a4_y.5.html a4p_dp.5.html
    a4p_y.5.html abl.1.html abl101.1.html ablToBddCct.3.html
    aboxmbkrds.3.html addHExpr.3.html addInputCct.3.html
    addListBdd.3.html addOutputCct.3.html addQExpr.3.html
    addTH.3.html addablhexpr.3.html addablqexpr.3.html
    addauth2elem.3.html addauthelem.3.html addbddassoc.3.html
    addbddcircuitabl.3.html addbddcircuitin.3.html
    addbddcircuitout.3.html addbddnode.3.html
    addbddnodeassoc.3.html addbddnodelist.3.html addbddvar.3.html
    addbddvarafter.3.html addbddvarbefore.3.html
    addbddvarfirst.3.html addbddvarlast.3.html addcapa.3.html
    addchain.3.html addht.3.html addhtitem.3.html addlocon.3.html
    addlofig.3.html addloins.3.html addlomodel.3.html
    addlosig.3.html addlotrs.3.html addnum.3.html addphcon.3.html
    addphfig.3.html addphins.3.html addphref.3.html
    addphseg.3.html addphvia.3.html addptype.3.html
    addrdsfig.3.html addrdsfigrec.3.html addrdsins.3.html
    addrdsinsrec.3.html addrdsrecwindow.3.html ai.5.html al.5.html
    alc_bug_report.1.html alc_contents.mac.html alc_origin.1.html
    alcbanner.1.html alliance_formats.1.html
    alliance_programming.1.html alliance_tools.1.html
    alliancebanner.3.html allocrdsfig.3.html allocrdsins.3.html
    allocrdsrec.3.html allocrdsrecwin.3.html allocrdswin.3.html
    allocrdswindow.3.html allocrdswinrec.3.html amg.1.html
    annup_dp.5.html annup_y.5.html anyExpr.3.html ap.5.html
    append.3.html applyBdd.3.html applyBinBdd.3.html
    applybddnode.3.html applybddnodeite.3.html
    applybddnodelist.3.html applybddnodenot.3.html
    applybddnodeterm.3.html applyrdssym.3.html apr.3.html
    arp.3.html asimut.1.html aut101.1.html autallocblock.3.html
    autallocheap.3.html autfreeblock.3.html autfreeheap.3.html
    auth2elem.3.html auth2table.3.html authelem.3.html
    authtable.3.html autresizeblock.3.html b1_dp.5.html
    b1_y.5.html bbr.1.html bdd.1.html bdd101.1.html
    bddToAblCct.3.html beaux.3.html bebus.3.html bebux.3.html
    befig.3.html begen.3.html beh.3.html beh_addbeaux.3.html
    beh_addbebus.3.html beh_addbebux.3.html beh_addbefig.3.html
    beh_addbegen.3.html beh_addbemsg.3.html beh_addbeout.3.html
    beh_addbepor.3.html beh_addbereg.3.html beh_addberin.3.html
    beh_addbiabl.3.html beh_addbinod.3.html beh_debug.3.html
    beh_delbeaux.3.html beh_delbebus.3.html beh_delbebux.3.html
    beh_delbefig.3.html beh_delbegen.3.html beh_delbemsg.3.html
    beh_delbeout.3.html beh_delbepor.3.html beh_delbereg.3.html
    beh_delberin.3.html beh_delbiabl.3.html beh_delbinod.3.html
    beh_depend.3.html beh_error.3.html beh_frebeaux.3.html
    beh_frebebus.3.html beh_frebebux.3.html beh_frebefig.3.html
    beh_frebegen.3.html beh_frebemsg.3.html beh_frebeout.3.html
    beh_frebepor.3.html beh_frebereg.3.html beh_freberin.3.html
    beh_frebiabl.3.html beh_frebinod.3.html beh_getgenva.3.html
    beh_makbdd.3.html beh_makgex.3.html beh_message.3.html
    beh_rmvbeaux.3.html beh_rmvbebus.3.html beh_rmvbebux.3.html
    beh_rmvbefig.3.html beh_rmvbegen.3.html beh_rmvbemsg.3.html
    beh_rmvbeout.3.html beh_rmvbepor.3.html beh_rmvbereg.3.html
    beh_rmvberin.3.html bemsg.3.html beout.3.html bepor.3.html
    bereg.3.html berin.3.html bgd.1.html biabl.3.html
    bigvia.3.html binod.3.html binode.3.html bop.1.html bsg.1.html
    buildrdswindow.3.html buseg.1.html c4map.1.html catal.5.html
    chain.3.html changeOperExpr.3.html charToExpr.3.html
    charToOper.3.html checkloconorder.3.html
    clearbddsystemref.3.html clearbddsystemrefext.3.html
    clearbddsystemrefint.3.html cmx2_y.5.html
    cofactorbddnode.3.html comment.3.html composeBdd.3.html
    composeCct.3.html composebddnode.3.html concatname.3.html
    conmbkrds.3.html constraintBdd.3.html constraintCct.3.html
    conv.3.html convcmp.3.html convertbddcircuitabl.3.html
    convertbddcircuitsumabl.3.html convertbddindexabl.3.html
    convertbddmuxabl.3.html convertbddnodeabl.3.html
    convertbddnodesumabl.3.html copyExpr.3.html cpOrderCct.3.html
    createAtom.3.html createBinExpr.3.html createExpr.3.html
    createNodeTermBdd.3.html createTH.3.html createablatom.3.html
    createablbinexpr.3.html createablnotexpr.3.html
    createabloper.3.html createablunaryexpr.3.html
    createablxorbinexpr.3.html createauth2table.3.html
    createauthtable.3.html createbddcircuit.3.html
    createbddsystem.3.html cry_dp.5.html cry_y.5.html d1_y.5.html
    decbddrefext.3.html decbddrefint.3.html defab.3.html
    delablexpr.3.html delablexprnum.3.html delauth2elem.3.html
    delauthelem.3.html delbddassoc.3.html delbddcircuitout.3.html
    delbddnode.3.html delbddnodeassoc.3.html delbddnodelist.3.html
    delchain.3.html deleteNumExpr.3.html deleteTH.3.html
    delht.3.html delhtitem.3.html dellocon.3.html dellofig.3.html
    delloins.3.html dellosig.3.html dellotrs.3.html delnum.3.html
    delphcon.3.html delphfig.3.html delphins.3.html
    delphref.3.html delphseg.3.html delphvia.3.html
    delptype.3.html delrdsfig.3.html delrdsfigrec.3.html
    delrdsins.3.html delrdsinsrec.3.html delrdsrecwindow.3.html
    destroyBdd.3.html destroyCct.3.html destroyTH.3.html
    destroyauth2table.3.html destroyauthtable.3.html
    destroybddassoc.3.html destroybddcircuit.3.html
    destroybddsystem.3.html destroyrdswindow.3.html
    devXor2Expr.3.html devXorExpr.3.html devablxorexpr.3.html
    devdupablxorexpr.3.html displayBdd.3.html displayCct.3.html
    displayExpr.3.html displayInfExpr.3.html displayTH.3.html
    dlx_asm.1.html downstr.3.html dplib.5.html dpp.1.html
    dpr.1.html dreal.1.html druc.1.html dtv.5.html
    dupablexpr.3.html equalExpr.3.html equalVarExpr.3.html
    etas.1.html everyExpr.3.html existbddnodeassocoff.3.html
    existbddnodeassocon.3.html exprToChar.3.html figmbkrds.3.html
    filepath.3.html flatArityExpr.3.html flatPolarityExpr.3.html
    flatablexpr.3.html flattenlofig.3.html flattenphfig.3.html
    fpgen.1.html fplib.5.html fpmap.1.html freeExpr.3.html
    freeablexpr.3.html freechain.3.html freelomodel.3.html
    freenum.3.html freeptype.3.html freerdsfig.3.html
    freerdsins.3.html freerdsrec.3.html fsm.5.html fsm101.1.html
    funbeaux.3.html funbebus.3.html funbebux.3.html
    funbefig.3.html funbegen.3.html funbemsg.3.html
    funbeout.3.html funbepor.3.html funbereg.3.html
    funberin.3.html funbiabl.3.html funbinod.3.html
    funpacom.3.html funpaevt.3.html funpagrp.3.html
    funpaini.3.html funpaiol.3.html funpapat.3.html
    funpaseq.3.html garbagebddsystem.3.html gcNodeBdd.3.html
    gcNodeCct.3.html genlib.1.html genpat.1.html genscan.1.html
    genview.1.html getablexprdepth.3.html getablexprlength.3.html
    getablexprmax.3.html getablexprmin.3.html getablexprnum.3.html
    getablexprnumatom.3.html getablexprnumbinoper.3.html
    getablexprnumocc.3.html getablexprsupport.3.html
    getbddnodenum.3.html getbddnodesize.3.html
    getbddnodesupport.3.html getbddvarbyindex.3.html
    getbddvarindex.3.html getbddvarnode.3.html
    getbddvarnodebyindex.3.html gethtitem.3.html getlocon.3.html
    getlofig.3.html getloins.3.html getlomodel.3.html
    getlosig.3.html getphcon.3.html getphfig.3.html
    getphins.3.html getphref.3.html getptype.3.html
    getrdsfig.3.html getrdsmodellist.3.html getsigname.3.html
    givelosig.3.html glop.1.html graal.1.html grog.1.html
    grog.3.html guessextdir.3.html htv.5.html identExpr.3.html
    implybddnode.3.html incatalog.3.html incatalogdelete.3.html
    incatalogfeed.3.html incataloggds.3.html incbddrefext.3.html
    incbddrefint.3.html inf.5.html initializeBdd.3.html
    initializeCct.3.html insconmbkrds.3.html insmbkrds.3.html
    insrefmbkrds.3.html inssegmbkrds.3.html instanceface.3.html
    instr.3.html insviambkrds.3.html intersectbddnode.3.html
    isablbinaryoper.3.html isablequalexpr.3.html
    isablnameinexpr.3.html isabloperinexpr.3.html
    isablsimilarexpr.3.html isablunaryoper.3.html
    isbddvarinsupport.3.html isvdd.3.html isvss.3.html l1_y.5.html
    l1n_y.5.html l1x_y.5.html l2_y.5.html l2n_y.5.html l2p.1.html
    l3_y.5.html l3r_y.5.html l3s_y.5.html l4_y.5.html l4r_y.5.html
    l4s_y.5.html l5_y.5.html l5r_y.5.html l5s_y.5.html
    l6r_y.5.html l6s_y.5.html lax.5.html lengthExpr.3.html
    libpat.3.html librds.1.html librfm.1.html librpr.1.html
    librtl.1.html librut.1.html librwi.1.html loadlofig.3.html
    loadphfig.3.html loadrdsfig.3.html loadrdsparam.3.html
    lofig.3.html lofigchain.3.html log.1.html log.3.html
    lvx.1.html lynx.1.html mapCarExpr.3.html mapExpr.3.html
    mapablanyexpr.3.html mapableveryexpr.3.html mapablexpr.3.html
    mapabloperexpr.3.html markAllBdd.3.html markBdd.3.html
    markbddnode.3.html maxExpr.3.html mbk.1.html mbk.3.html
    mbk2ps.1.html mbkalloc.3.html mbkcif.1.html mbkenv.3.html
    mbkfopen.3.html mbkfree.3.html mbkps.3.html mbkrealloc.3.html
    mbkunlink.3.html minExpr.3.html mlodebug.3.html
    modelmbkrds.3.html mphdebug.3.html ms2_dp.5.html ms2_y.5.html
    ms2n_dp.5.html ms2n_y.5.html ms2rx_dp.5.html ms2rx_y.5.html
    ms2sx_dp.5.html ms2sx_y.5.html ms2x_dp.5.html ms2x_y.5.html
    ms_dp.5.html ms_y.5.html msn_dp.5.html msn_y.5.html
    msrx_dp.5.html msrx_y.5.html mssx_dp.5.html mssx_y.5.html
    msx_dp.5.html msx_y.5.html mx2_dp.5.html mx2_y.5.html
    mx2p_dp.5.html mx2p_y.5.html mx3_dp.5.html mx3_y.5.html
    mx4_y.5.html n1_dp.5.html n1_y.5.html na2_dp.5.html
    na2_y.5.html na2p_dp.5.html na2p_y.5.html na3_dp.5.html
    na3_y.5.html na3p_dp.5.html na3p_y.5.html na4_dp.5.html
    na4_y.5.html namealloc.3.html namefind.3.html nameindex.3.html
    nao3_dp.5.html nao3_y.5.html nao4_dp.5.html nao4_y.5.html
    naturalstrcmp.3.html ndrv_dp.5.html ndrv_y.5.html
    neou4_dp.5.html nmx2_dp.5.html nmx2_y.5.html no2_dp.5.html
    no2_y.5.html no3_dp.5.html no3_y.5.html noa3_dp.5.html
    noa3_y.5.html noa4_dp.5.html noa4_y.5.html nop2_dp.5.html
    nop2_y.5.html nop3_dp.5.html nop3_y.5.html normExpr.3.html
    notBdd.3.html notExpr.3.html noue4_dp.5.html noue4_y.5.html
    np1_dp.5.html np1_y.5.html num.3.html numberAtomExpr.3.html
    numberNodeAllBdd.3.html numberNodeBdd.3.html
    numberNodeCct.3.html numberOccExpr.3.html
    numberOperBinExpr.3.html nxr2_dp.5.html nxr2_y.5.html
    o2_dp.5.html o2_y.5.html o3_dp.5.html o3_y.5.html
    one_dp.5.html one_y.5.html op2_dp.5.html op2_y.5.html
    op3_dp.5.html op3_y.5.html operToChar.3.html p1_dp.5.html
    p1_y.5.html pacom.3.html paevt.3.html pagrp.3.html
    paini.3.html paiol.3.html papat.3.html paseq.3.html pat.3.html
    pat.5.html pat2dwl.1.html pat_addpacom.3.html
    pat_addpaevt.3.html pat_addpagrp.3.html pat_addpaini.3.html
    pat_addpaiol.3.html pat_addpapat.3.html pat_addpaseq.3.html
    pat_crtpaiol.3.html pat_debug.3.html pat_frepacom.3.html
    pat_frepaevt.3.html pat_frepaini.3.html pat_frepaiol.3.html
    pat_frepapat.3.html pat_lodpaseq.3.html pat_savpaseq.3.html
    patest.1.html pck_sp.5.html phfig.3.html phins.3.html
    pi_sp.5.html piot_sp.5.html piotw_sp.5.html po_sp.5.html
    polarablexpr.3.html polardupablexpr.3.html port.3.html
    pot_sp.5.html potw_sp.5.html pow_sp.5.html process.3.html
    profAOExpr.3.html profExpr.3.html prol.5.html proof.1.html
    proofCct.3.html ptype.3.html pvdde_sp.5.html pvddeck_sp.5.html
    pvddi_sp.5.html pvddick_sp.5.html pvsse_sp.5.html
    pvsseck_sp.5.html pvssi_sp.5.html pvssick_sp.5.html
    rage.1.html rds.1.html rdsalloc.3.html rdsenv.3.html
    rdsfree.3.html refmbkrds.3.html register.3.html
    relprodbddnodeassoc.3.html reorderbddsystemdynamic.3.html
    reorderbddsystemsimple.3.html reorderbddsystemtop.3.html
    reorderbddsystemwindow.3.html resetBdd.3.html resetCct.3.html
    resetauth2table.3.html resetauthtable.3.html
    resetbddcircuit.3.html resetbddsystem.3.html
    restorealldir.3.html restoredirvbe.3.html
    restrictbddnode.3.html reverse.3.html rfg.1.html
    rflattenlofig.3.html rflattenphfig.3.html ring.1.html
    roundrdsrec.3.html rsa.1.html rsa.3.html s2r.1.html
    satisfybddnode.3.html savelofig.3.html savephfig.3.html
    saverdsfig.3.html sclib.5.html scmap.1.html scr.1.html
    searchExpr.3.html searchInputCct.3.html searchNumExpr.3.html
    searchOperExpr.3.html searchOutputCct.3.html searchTH.3.html
    searchauth2elem.3.html searchauthelem.3.html
    searchbddcircuitin.3.html searchbddcircuitout.3.html
    searchrdsfig.3.html segmbkrds.3.html setbddrefext.3.html
    sethtitem.3.html signal.3.html simpablexpr.3.html
    simpbddnodedcoff.3.html simpbddnodedcon.3.html
    simpdupablexpr.3.html simplif10Expr.3.html
    simplifDcOneBdd.3.html simplifDcZeroBdd.3.html
    simplifNotExpr.3.html sortExpr.3.html sortautarray.3.html
    sortlocon.3.html sortlosig.3.html substExpr.3.html
    substPhyExpr.3.html substablexpr.3.html
    substbddnodeassoc.3.html substdupablexpr.3.html sum_dp.5.html
    sum_y.5.html supportChain_listBdd.3.html
    supportChain_listExpr.3.html supportPtype_listExpr.3.html
    swapbddvar.3.html syf.1.html tas.1.html testbddcircuit.3.html
    tie_y.5.html tpl.5.html ts_dp.5.html ts_y.5.html tsn_dp.5.html
    tsn_y.5.html tsp_y.5.html ttv.5.html unflatablexpr.3.html
    unflattenlofig.3.html unmarkbddnode.3.html
    unsetbddrefext.3.html upVarBdd.3.html upVarCct.3.html
    upstr.3.html vbe.5.html vhdl.5.html vhdlablname.3.html
    vhdlablvector.3.html viambkrds.3.html viewablexpr.3.html
    viewablexprfile.3.html viewablexprstr.3.html
    viewbddcircuit.3.html viewbddnode.3.html viewbddsystem.3.html
    viewbddsysteminfo.3.html viewht.3.html viewlo.3.html
    viewlofig.3.html viewlofigcon.3.html viewloins.3.html
    viewloinscon.3.html viewlosig.3.html viewlotrs.3.html
    viewph.3.html viewphcon.3.html viewphfig.3.html
    viewphins.3.html viewphref.3.html viewphseg.3.html
    viewphvia.3.html viewrdsfig.3.html viewrdsins.3.html
    viewrdsparam.3.html viewrdsrec.3.html viewrdswindow.3.html
    viewrfmcon.3.html viewrfmfig.3.html viewrfmins.3.html
    viewrfmrec.3.html viewrfmref.3.html viewrfmseg.3.html
    viewrfmvia.3.html vst.5.html xmbk.1.html xr2_dp.5.html
    xr2_y.5.html xyflat.3.html yagle.1.html zbli_y.5.html
    zero_dp.5.html zero_y.5.html
Log Message:
web

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/mailing-lists"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/portable-libraries"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/mailing-lists

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/mailing-lists

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:15:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/support"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/man"

====================================================================
Modification le : Tue Jun  6 19:15:54 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/alliance/mailing-lists
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/alliance/mailing-lists

Modified Files:
    index.html
Log Message:
web

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/support"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/doc/man"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/support

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/support

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:15:55 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/mailing-lists"

====================================================================
Modification le : Tue Jun  6 19:15:55 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/alliance/support
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/alliance/support

Modified Files:
    index.html
Log Message:
web

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/mailing-lists"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:16:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/search"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/support"

====================================================================
Modification le : Tue Jun  6 19:16:33 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim

Modified Files:
    hitcount.t hitlog.t
Log Message:
web

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/search"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/support"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/search

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/search

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:16:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/ssi"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim"

====================================================================
Modification le : Tue Jun  6 19:16:35 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/search
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/search

Modified Files:
    index.html
Log Message:
web

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/ssi"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/ssi

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/ssi

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:16:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/ssi"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/search"

====================================================================
Modification le : Tue Jun  6 19:16:35 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/ssi
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/ssi

Modified Files:
    asim_header.html search_header.html
Log Message:
web

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/ssi"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/search"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/ssi

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/ssi

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:22:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/ssi/img"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/ssi"

====================================================================
Modification le : Tue Jun  6 19:22:53 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/ssi
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/ssi

Added Files:
    alliance_footer.html alliance_header.html bar.gif
    test-hit.html
Log Message:
menage de printemps termine

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/ssi/img"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/ssi"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/ssi/img

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/ssi/img

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 6 Jun 2000 19:22:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/ssi"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/ssi"

====================================================================
Modification le : Tue Jun  6 19:22:54 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/ssi/img
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/ssi/img

Added Files:
    -.gif 0.gif 1.gif 2.gif 3.gif 4.gif 5.gif 6.gif 7.gif 8.gif
    9.gif a.gif albar.gif asimbar.gif bga.gif grf0.gif grf1.gif
    p.gif trans.gif
Log Message:
menage de printemps termine

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/ssi"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/ssi"


alliance-programmers '2000: ALC : CVS loginfo, dev/www/slash/ssi

alliance-programmers '2000
ALC : CVS loginfo, dev/www/slash/ssi

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 7 Jun 2000 17:12:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/ssi/img"

====================================================================
Modification le : Wed Jun  7 17:12:50 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/www/slash/ssi
In directory fox.lip6.fr:/users/largo2/webmastr/wwwroot/slash/ssi

Modified Files:
    asim_header.html
Log Message:
modif de printemps

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/ssi/img"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 7 Jun 2000 17:13:22 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/ssi"

====================================================================
Modification le : Wed Jun  7 17:13:22 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin

Modified Files:
    logcnt.cgi
Log Message:
modif de printemps

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/www/slash/ssi"


alliance-programmers '2000: ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim

alliance-programmers '2000
ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 7 Jun 2000 17:13:25 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin"

====================================================================
Modification le : Wed Jun  7 17:13:25 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim
In directory fox.lip6.fr:/users/largo1/czo/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim

Modified Files:
    hitbadlog.t hitcount.t hitlog.t
Log Message:
modif de printemps

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin"


alliance-programmers '2000: ALC : CVS loginfo, sources

alliance-programmers '2000
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 7 Jun 2000 18:52:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim"

====================================================================
Modification le : Wed Jun  7 18:52:01 MEST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Added Files:
    alc.responsables
Log Message:
la liste des responsable est devoillee au grand jour...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim"


alliance-programmers '2000: ALC : CVS loginfo, syf

alliance-programmers '2000
ALC : CVS loginfo, syf

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:54:20 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Thu Jun  8 11:54:19 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf
In directory trash:/users/outil6/syf/alliance/sources/syf

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '2000: ALC : CVS loginfo, syf/abe

alliance-programmers '2000
ALC : CVS loginfo, syf/abe

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:54:31 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf"

====================================================================
Modification le : Thu Jun  8 11:54:31 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abe
In directory trash:/users/outil6/syf/alliance/sources/syf/abe

Modified Files:
    Makefile beh_add.c beh_del.c beh_dict.c beh_fre.c beh_rmv.c
    local.mk
Added Files:
    abe201.h
Removed Files:
    abe200.h
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf"


alliance-programmers '2000: ALC : CVS loginfo, syf/abl

alliance-programmers '2000
ALC : CVS loginfo, syf/abl

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:54:59 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"

====================================================================
Modification le : Thu Jun  8 11:54:58 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abl
In directory trash:/users/outil6/syf/alliance/sources/syf/abl

Modified Files:
    ablget.c local.mk
Log Message:
Correction de la fonction getablexprdepth

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"


alliance-programmers '2000: ALC : CVS loginfo, syf/abt

alliance-programmers '2000
ALC : CVS loginfo, syf/abt

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:55:29 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"

====================================================================
Modification le : Thu Jun  8 11:55:29 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abt
In directory trash:/users/outil6/syf/alliance/sources/syf/abt

Modified Files:
    Makefile local.mk
Removed Files:
    abt200.h
Log Message:
Nouvelle version de ABE ABT ABV (nouveaux champs USER et FLAGS dans
toute la structure de donnee)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"


alliance-programmers '2000: ALC : CVS loginfo, syf/abv

alliance-programmers '2000
ALC : CVS loginfo, syf/abv

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:55:36 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"

====================================================================
Modification le : Thu Jun  8 11:55:36 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/abv
In directory trash:/users/outil6/syf/alliance/sources/syf/abv

Modified Files:
    Makefile local.mk main.c
Removed Files:
    abv200.h
Log Message:
Nouvelle version de ABE ABT ABV (nouveaux champs USER et FLAGS dans
toute la structure de donnee)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"


alliance-programmers '2000: ALC : CVS loginfo, syf/aut

alliance-programmers '2000
ALC : CVS loginfo, syf/aut

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:55:45 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"

====================================================================
Modification le : Thu Jun  8 11:55:45 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/aut
In directory trash:/users/outil6/syf/alliance/sources/syf/aut

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"


alliance-programmers '2000: ALC : CVS loginfo, syf/b2f

alliance-programmers '2000
ALC : CVS loginfo, syf/b2f

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:55:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"

====================================================================
Modification le : Thu Jun  8 11:55:54 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/b2f
In directory trash:/users/outil6/syf/alliance/sources/syf/b2f

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"


alliance-programmers '2000: ALC : CVS loginfo, syf/bdd

alliance-programmers '2000
ALC : CVS loginfo, syf/bdd

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:55:58 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"

====================================================================
Modification le : Thu Jun  8 11:55:57 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/bdd
In directory trash:/users/outil6/syf/alliance/sources/syf/bdd

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"


alliance-programmers '2000: ALC : CVS loginfo, syf/btr

alliance-programmers '2000
ALC : CVS loginfo, syf/btr

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:55:59 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"

====================================================================
Modification le : Thu Jun  8 11:55:59 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/btr
In directory trash:/users/outil6/syf/alliance/sources/syf/btr

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"


alliance-programmers '2000: ALC : CVS loginfo, syf/fks

alliance-programmers '2000
ALC : CVS loginfo, syf/fks

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:01 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"

====================================================================
Modification le : Thu Jun  8 11:56:00 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fks
In directory trash:/users/outil6/syf/alliance/sources/syf/fks

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"


alliance-programmers '2000: ALC : CVS loginfo, syf/fsm

alliance-programmers '2000
ALC : CVS loginfo, syf/fsm

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:02 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"

====================================================================
Modification le : Thu Jun  8 11:56:02 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fsm
In directory trash:/users/outil6/syf/alliance/sources/syf/fsm

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"


alliance-programmers '2000: ALC : CVS loginfo, syf/ftl

alliance-programmers '2000
ALC : CVS loginfo, syf/ftl

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:04 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"

====================================================================
Modification le : Thu Jun  8 11:56:03 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/ftl
In directory trash:/users/outil6/syf/alliance/sources/syf/ftl

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"


alliance-programmers '2000: ALC : CVS loginfo, syf/fvh

alliance-programmers '2000
ALC : CVS loginfo, syf/fvh

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"

====================================================================
Modification le : Thu Jun  8 11:56:06 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/fvh
In directory trash:/users/outil6/syf/alliance/sources/syf/fvh

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"


alliance-programmers '2000: ALC : CVS loginfo, syf/gcp

alliance-programmers '2000
ALC : CVS loginfo, syf/gcp

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:08 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"

====================================================================
Modification le : Thu Jun  8 11:56:08 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/gcp
In directory trash:/users/outil6/syf/alliance/sources/syf/gcp

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"


alliance-programmers '2000: ALC : CVS loginfo, syf/k2f

alliance-programmers '2000
ALC : CVS loginfo, syf/k2f

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:09 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"

====================================================================
Modification le : Thu Jun  8 11:56:09 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/k2f
In directory trash:/users/outil6/syf/alliance/sources/syf/k2f

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"


alliance-programmers '2000: ALC : CVS loginfo, syf/rtd

alliance-programmers '2000
ALC : CVS loginfo, syf/rtd

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:11 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"

====================================================================
Modification le : Thu Jun  8 11:56:10 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/rtd
In directory trash:/users/outil6/syf/alliance/sources/syf/rtd

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"


alliance-programmers '2000: ALC : CVS loginfo, syf/rtn

alliance-programmers '2000
ALC : CVS loginfo, syf/rtn

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:13 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"

====================================================================
Modification le : Thu Jun  8 11:56:12 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/rtn
In directory trash:/users/outil6/syf/alliance/sources/syf/rtn

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"


alliance-programmers '2000: ALC : CVS loginfo, syf/syf

alliance-programmers '2000
ALC : CVS loginfo, syf/syf

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:18 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"

====================================================================
Modification le : Thu Jun  8 11:56:17 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/syf
In directory trash:/users/outil6/syf/alliance/sources/syf/syf

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:22 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"

====================================================================
Modification le : Thu Jun  8 11:56:20 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil6/syf/alliance/sources/syf/vas

Modified Files:
    local.mk vasy_simul.c
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbh

alliance-programmers '2000
ALC : CVS loginfo, syf/vbh

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:23 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Thu Jun  8 11:56:23 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbh
In directory trash:/users/outil6/syf/alliance/sources/syf/vbh

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : CVS loginfo, syf/scl

alliance-programmers '2000
ALC : CVS loginfo, syf/scl

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:16 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"

====================================================================
Modification le : Thu Jun  8 11:56:15 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/scl
In directory trash:/users/outil6/syf/alliance/sources/syf/scl

Modified Files:
    local.mk scgbefig.c
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:25 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"

====================================================================
Modification le : Thu Jun  8 11:56:24 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil6/syf/alliance/sources/syf/vbl

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"


alliance-programmers '2000: ALC : CVS loginfo, syf/xsc

alliance-programmers '2000
ALC : CVS loginfo, syf/xsc

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:49 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Thu Jun  8 11:56:49 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xsc
In directory trash:/users/outil6/syf/alliance/sources/syf/xsc

Modified Files:
    Makefile XME_edit.c XMF.h XMF_file.c XMF_file.h XMS_setup.c
    XMV.h XMV_panel.c XMV_panel.h XMX_event.c XMX_event.h
    XMX_panel.c XSB.h XSB_parse.c XSC.h XSC_place.c local.mk
    xsch.c xsch.par.e
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : CVS loginfo, syf/xvp

alliance-programmers '2000
ALC : CVS loginfo, syf/xvp

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"

====================================================================
Modification le : Thu Jun  8 11:56:54 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xvp
In directory trash:/users/outil6/syf/alliance/sources/syf/xvp

Modified Files:
    Makefile XMF.h XMF_file.c XMF_file.h XMX_event.c XMX_event.h
    local.mk xvpn.c
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '2000: ALC : CVS loginfo, syf/vex

alliance-programmers '2000
ALC : CVS loginfo, syf/vex

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:27 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"

====================================================================
Modification le : Thu Jun  8 11:56:27 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vex
In directory trash:/users/outil6/syf/alliance/sources/syf/vex

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"


alliance-programmers '2000: ALC : CVS loginfo, syf/vpd

alliance-programmers '2000
ALC : CVS loginfo, syf/vpd

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:29 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"

====================================================================
Modification le : Thu Jun  8 11:56:28 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vpd
In directory trash:/users/outil6/syf/alliance/sources/syf/vpd

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"


alliance-programmers '2000: ALC : CVS loginfo, syf/vpn

alliance-programmers '2000
ALC : CVS loginfo, syf/vpn

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:31 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"

====================================================================
Modification le : Thu Jun  8 11:56:30 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vpn
In directory trash:/users/outil6/syf/alliance/sources/syf/vpn

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"


alliance-programmers '2000: ALC : CVS loginfo, syf/vtl

alliance-programmers '2000
ALC : CVS loginfo, syf/vtl

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:32 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"

====================================================================
Modification le : Thu Jun  8 11:56:31 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vtl
In directory trash:/users/outil6/syf/alliance/sources/syf/vtl

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"


alliance-programmers '2000: ALC : CVS loginfo, syf/vvh

alliance-programmers '2000
ALC : CVS loginfo, syf/vvh

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:33 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"

====================================================================
Modification le : Thu Jun  8 11:56:33 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/vvh
In directory trash:/users/outil6/syf/alliance/sources/syf/vvh

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"


alliance-programmers '2000: ALC : CVS loginfo, syf/xfs

alliance-programmers '2000
ALC : CVS loginfo, syf/xfs

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:38 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"

====================================================================
Modification le : Thu Jun  8 11:56:37 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xfs
In directory trash:/users/outil6/syf/alliance/sources/syf/xfs

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"


alliance-programmers '2000: ALC : CVS loginfo, syf/xpt

alliance-programmers '2000
ALC : CVS loginfo, syf/xpt

syf@asim.lip6.fr
Thu, 8 Jun 2000 11:56:42 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"

====================================================================
Modification le : Thu Jun  8 11:56:41 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/syf/xpt
In directory trash:/users/outil6/syf/alliance/sources/syf/xpt

Modified Files:
    local.mk
Log Message:
Nouvelle version de ABE ABT ABV

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"


alliance-programmers '2000: ALC : Instool de syf

alliance-programmers '2000
ALC : Instool de syf

syf@asim.lip6.fr
Thu, 8 Jun 2000 13:26:00 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"

====================================================================
Instool de syf
le  : Thu Jun  8 13:25:59 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/syf hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

syf@asim.lip6.fr
Thu, 8 Jun 2000 13:31:17 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de syf"

====================================================================
Modification le : Thu Jun  8 13:31:16 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/share/etc
In directory trash:/users/outil6/syf/alliance/share/etc

Modified Files:
    xsch.par
Log Message:
Encore plus de couleurs !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de syf"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 8 Jun 2000 14:29:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Thu Jun  8 14:29:02 MEST 2000
-rw-rw-r--   1 syf      alliance    15325 Jun  8 13:25 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
179,187c179,187
< ABE_L      =  -lAbe201
< ABE_LIB    = libAbe201.a
< ABE_H      =    abe201.h
< ABT_L      =  -lAbt201
< ABT_LIB    = libAbt201.a
< ABT_H      =    abt201.h
< ABV_L      =  -lAbv201
< ABV_LIB    = libAbv201.a
< ABV_H      =    abv201.h
---
> ABE_L      =  -lAbe200
> ABE_LIB    = libAbe200.a
> ABE_H      =    abe200.h
> ABT_L      =  -lAbt200
> ABT_LIB    = libAbt200.a
> ABT_H      =    abt200.h
> ABV_L      =  -lAbv200
> ABV_LIB    = libAbv200.a
> ABV_H      =    abv200.h

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, rds

alliance-programmers '2000
ALC : CVS loginfo, rds

syf@asim.lip6.fr
Thu, 8 Jun 2000 16:18:39 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdscif"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Thu Jun  8 16:18:38 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rds
In directory trash:/users/outil6/syf/alliance/sources/rds

Modified Files:
    Makefile rdsalloc.c rprparse.c rprparse.h
Removed Files:
    rds209.h rfm211.h rpr213.h rtl110.h rut208.h rwi109.h
Log Message:
Ajout de 7 nouveaux layers USER3-USER9

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdscif"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, rdscif

alliance-programmers '2000
ALC : CVS loginfo, rdscif

syf@asim.lip6.fr
Thu, 8 Jun 2000 16:21:01 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"

====================================================================
Modification le : Thu Jun  8 16:21:01 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rdscif
In directory trash:/users/outil6/syf/alliance/sources/rdscif

Modified Files:
    Makefile
Added Files:
    rfc112.h
Removed Files:
    rcf111.h
Log Message:
Idem

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"


alliance-programmers '2000: ALC : CVS loginfo, rds

alliance-programmers '2000
ALC : CVS loginfo, rds

syf@asim.lip6.fr
Thu, 8 Jun 2000 16:21:31 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdscif"

====================================================================
Modification le : Thu Jun  8 16:21:30 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rds
In directory trash:/users/outil6/syf/alliance/sources/rds

Added Files:
    rds210.h rfm212.h rpr214.h rtl111.h rut209.h rwi110.h
Log Message:
Idem

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdscif"


alliance-programmers '2000: ALC : Instool de rds

alliance-programmers '2000
ALC : Instool de rds

syf@asim.lip6.fr
Thu, 8 Jun 2000 16:21:49 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdsgds"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"

====================================================================
Instool de rds
le  : Thu Jun  8 16:21:49 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/rds hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdsgds"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"


alliance-programmers '2000: ALC : CVS loginfo, rdsgds

alliance-programmers '2000
ALC : CVS loginfo, rdsgds

syf@asim.lip6.fr
Thu, 8 Jun 2000 16:22:41 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rdsgds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"

====================================================================
Modification le : Thu Jun  8 16:22:40 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rdsgds
In directory trash:/users/outil6/syf/alliance/sources/rdsgds

Modified Files:
    Makefile
Added Files:
    rgs113.h
Removed Files:
    rgs112.h
Log Message:
Idem

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rdsgds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"


alliance-programmers '2000: ALC : Instool de rdsgds

alliance-programmers '2000
ALC : Instool de rdsgds

syf@asim.lip6.fr
Thu, 8 Jun 2000 16:28:48 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdsgds"

====================================================================
Instool de rdsgds
le  : Thu Jun  8 16:28:48 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/rdsgds hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdsgds"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 8 Jun 2000 16:29:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdscif"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rdsgds"

====================================================================
Modification le : Thu Jun  8 16:29:03 MEST 2000
-rw-rw-r--   1 syf      outil       15325 Jun  8 16:28 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
293,295c293,295
< RDS_L      =  -lRds210
< RDS_LIB    = libRds210.a
< RDS_H      =    rds210.h
---
> RDS_L      =  -lRds209
> RDS_LIB    = libRds209.a
> RDS_H      =    rds209.h
297,299c297,299
< RUT_L      =  -lRut209
< RUT_LIB    = libRut209.a
< RUT_H      =    rut209.h
---
> RUT_L      =  -lRut208
> RUT_LIB    = libRut208.a
> RUT_H      =    rut208.h
303,313c303,313
< RFM_L      =  -lRfm212
< RFM_LIB    = libRfm212.a
< RFM_H      =    rfm212.h
< RGS_L      =  -lRgs113
< RGS_LIB    = libRgs113.a
< RPR_L      =  -lRpr214
< RPR_LIB    = libRpr214.a
< RPR_H      =    rpr214.h
< RWI_L      =  -lRwi110
< RWI_LIB    = libRwi110.a
< RWI_H      =    rwi110.h
---
> RFM_L      =  -lRfm211
> RFM_LIB    = libRfm211.a
> RFM_H      =    rfm211.h
> RGS_L      =  -lRgs112
> RGS_LIB    = libRgs112.a
> RPR_L      =  -lRpr213
> RPR_LIB    = libRpr213.a
> RPR_H      =    rpr213.h
> RWI_L      =  -lRwi109
> RWI_LIB    = libRwi109.a
> RWI_H      =    rwi109.h
315,317c315,317
< RTL_L      =  -lRtl111
< RTL_LIB    = libRtl111.a
< RTL_H      =    rtl111.h
---
> RTL_L      =  -lRtl110
> RTL_LIB    = libRtl110.a
> RTL_H      =    rtl110.h

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdscif"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rdsgds"


alliance-programmers '2000: ALC : CVS loginfo, rdscif

alliance-programmers '2000
ALC : CVS loginfo, rdscif

syf@asim.lip6.fr
Thu, 8 Jun 2000 16:32:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rdscif"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Thu Jun  8 16:32:45 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rdscif
In directory trash:/users/outil6/syf/alliance/sources/rdscif

Added Files:
    rcf112.h
Removed Files:
    rfc112.h
Log Message:
Gloups

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rdscif"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : Instool de rdscif

alliance-programmers '2000
ALC : Instool de rdscif

syf@asim.lip6.fr
Thu, 8 Jun 2000 16:34:07 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, druc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdscif"

====================================================================
Instool de rdscif
le  : Thu Jun  8 16:34:07 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/rdscif hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, druc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdscif"


alliance-programmers '2000: ALC : CVS loginfo, druc

alliance-programmers '2000
ALC : CVS loginfo, druc

syf@asim.lip6.fr
Thu, 8 Jun 2000 16:35:03 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rdscif"

====================================================================
Modification le : Thu Jun  8 16:35:02 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/druc
In directory trash:/users/outil6/syf/alliance/sources/druc

Modified Files:
    Makefile
Log Message:
Modif Layer RDS

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rdscif"


alliance-programmers '2000: ALC : CVS loginfo, dreal

alliance-programmers '2000
ALC : CVS loginfo, dreal

syf@asim.lip6.fr
Thu, 8 Jun 2000 16:39:43 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, druc"

====================================================================
Modification le : Thu Jun  8 16:39:42 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/dreal
In directory trash:/users/outil6/syf/alliance/sources/dreal

Modified Files:
    GMC_panel.c GME_panel.c GMV_panel.c GMX_color.c GSB_parse.c
    GSB_parse.h Makefile
Log Message:
Nouveaux Layer USER dans RDS

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, druc"


alliance-programmers '2000: ALC : Instool de druc

alliance-programmers '2000
ALC : Instool de druc

syf@asim.lip6.fr
Thu, 8 Jun 2000 16:40:10 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"

====================================================================
Instool de druc
le  : Thu Jun  8 16:40:10 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/druc hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"


alliance-programmers '2000: ALC : Instool de dreal

alliance-programmers '2000
ALC : Instool de dreal

syf@asim.lip6.fr
Thu, 8 Jun 2000 16:44:23 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds2ps"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de druc"

====================================================================
Instool de dreal
le  : Thu Jun  8 16:44:23 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/dreal hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds2ps"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de druc"


alliance-programmers '2000: ALC : CVS loginfo, rds2ps

alliance-programmers '2000
ALC : CVS loginfo, rds2ps

syf@asim.lip6.fr
Thu, 8 Jun 2000 16:45:13 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, genview"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"

====================================================================
Modification le : Thu Jun  8 16:45:12 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/rds2ps
In directory trash:/users/outil6/syf/alliance/sources/rds2ps

Modified Files:
    Makefile drive_ps.c
Log Message:
Nouveaux Layer RDS

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, genview"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"


alliance-programmers '2000: ALC : CVS loginfo, genview

alliance-programmers '2000
ALC : CVS loginfo, genview

syf@asim.lip6.fr
Thu, 8 Jun 2000 16:45:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds2ps"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds2ps"

====================================================================
Modification le : Thu Jun  8 16:45:54 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/genview
In directory trash:/users/outil6/syf/alliance/sources/genview

Modified Files:
    G_parse.c G_parse.h Makefile V_colors.c
Log Message:
Nouveaux Layers RDS

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds2ps"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds2ps"


alliance-programmers '2000: ALC : Instool de rds2ps

alliance-programmers '2000
ALC : Instool de rds2ps

syf@asim.lip6.fr
Thu, 8 Jun 2000 16:46:16 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, genview"

====================================================================
Instool de rds2ps
le  : Thu Jun  8 16:46:16 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/rds2ps hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, genview"


alliance-programmers '2000: ALC : CVS loginfo, lynx

alliance-programmers '2000
ALC : CVS loginfo, lynx

syf@asim.lip6.fr
Thu, 8 Jun 2000 16:48:03 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds2ps"

====================================================================
Modification le : Thu Jun  8 16:48:03 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/lynx
In directory trash:/users/outil6/syf/alliance/sources/lynx

Modified Files:
    lynx.c
Log Message:
Nouveaux Layers RDS

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds2ps"


alliance-programmers '2000: ALC : Instool de lynx

alliance-programmers '2000
ALC : Instool de lynx

syf@asim.lip6.fr
Thu, 8 Jun 2000 16:51:51 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, lynx"

====================================================================
Instool de lynx
le  : Thu Jun  8 16:51:51 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/lynx hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, lynx"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

syf@asim.lip6.fr
Thu, 8 Jun 2000 16:52:19 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de genview"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de lynx"

====================================================================
Modification le : Thu Jun  8 16:52:18 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil6/syf/alliance/sources/graal

Modified Files:
    GMV_panel.c GMX_color.c GSB_parse.c GSB_parse.h Makefile
Log Message:
Ajout Nouveaux Layers RDS

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de genview"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de lynx"


alliance-programmers '2000: ALC : Instool de genview

alliance-programmers '2000
ALC : Instool de genview

syf@asim.lip6.fr
Thu, 8 Jun 2000 16:54:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Instool de genview
le  : Thu Jun  8 16:54:54 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/genview hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

syf@asim.lip6.fr
Thu, 8 Jun 2000 16:57:28 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de genview"

====================================================================
Instool de graal
le  : Thu Jun  8 16:57:28 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/graal hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de genview"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

syf@asim.lip6.fr
Thu, 8 Jun 2000 18:02:34 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"

====================================================================
Modification le : Thu Jun  8 18:02:33 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/graal
In directory trash:/users/outil6/syf/alliance/sources/graal

Modified Files:
    GMT_druc.c GMX_color.c
Log Message:
Modif de la gestion des rectangles en erreurs apres un DRUC ...
Tous les rectangles construit par Druc dans les layers USER1-USER9 sont
 remis en USER0

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

syf@asim.lip6.fr
Thu, 8 Jun 2000 18:10:42 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Instool de graal
le  : Thu Jun  8 18:10:42 MET DST 2000
par : syf
====================================================================

/users/outil1/alcban/graal hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 8 Jun 2000 18:29:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"

====================================================================
Modification le : Thu Jun  8 18:29:02 MEST 2000
-rw-rw-r--   1 syf      alliance    15325 Jun  8 16:46 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
301,302c301,302
< RCF_L      =  -lRcf112
< RCF_LIB    = libRcf112.a
---
> RCF_L      =  -lRcf111
> RCF_LIB    = libRcf111.a
392,394c392,394
< VRD_L      =  -lVrd304
< VRD_LIB    = libVrd304.a
< VRD_H      =    vrd304.h
---
> VRD_L      =  -lVrd303
> VRD_LIB    = libVrd303.a
> VRD_H      =    vrd303.h

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"


alliance-programmers '2000: ALC : Instool de druc

alliance-programmers '2000
ALC : Instool de druc

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Fri, 9 Jun 2000 15:55:44 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, druc"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Instool de druc
le  : Fri Jun  9 15:55:44 MET DST 2000
par : franck
====================================================================

/users/outil1/alcban/druc your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, druc"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, druc

alliance-programmers '2000
ALC : CVS loginfo, druc

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Fri, 9 Jun 2000 16:01:32 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : Instool de graal"
  • Previous message: Franck WAJSBURT: "ALC : Instool de druc"

====================================================================
Modification le : Fri Jun  9 16:01:31 MET DST 2000
Par             :
====================================================================

Update of /users/outil1/alliance/cvsroot/alliance/sources/druc
In directory trash:/users/cao4/franck/alliance/sources/druc

Modified Files:
    vmcmesur.c
Log Message:
modification de la semantique de max
desormais : mesure max 0. signifie que la mesure doit etre strictement < 0
Avant elle pourvait etre == 0

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : Instool de graal"
  • Previous message: Franck WAJSBURT: "ALC : Instool de druc"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 9 Jun 2000 16:02:44 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: D.S,Oberoi: "unsubscribe"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, druc"

====================================================================
Instool de graal
le  : Fri Jun  9 16:02:43 MET DST 2000
par : ludo
====================================================================

/users/outil1/alcban/graal your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: D.S,Oberoi: "unsubscribe"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, druc"


alliance-programmers '2000: unsubscribe

alliance-programmers '2000
unsubscribe

D.S,Oberoi (ds_oberoi@hotpop.com)
Fri, 9 Jun 2000 18:11:01 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Felix Reuning: "unsubscribe"
  • Previous message: Ludovic JACOMME: "ALC : Instool de graal"

  • Next message: Felix Reuning: "unsubscribe"
  • Previous message: Ludovic JACOMME: "ALC : Instool de graal"


alliance-programmers '2000: unsubscribe

alliance-programmers '2000
unsubscribe

Felix Reuning (Felix.Reuning@student.fh-nuernberg.de)
Mon, 12 Jun 2000 16:49:17 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "alliance-programmers mailling list bug..."
  • Previous message: D.S,Oberoi: "unsubscribe"

  • Next message: Czo [Olivier Sirol]: "alliance-programmers mailling list bug..."
  • Previous message: D.S,Oberoi: "unsubscribe"


alliance-programmers '2000: alliance-programmers mailling list bug...

alliance-programmers '2000
alliance-programmers mailling list bug...

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 13 Jun 2000 16:11:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : Instool de gregoire"
  • Previous message: Felix Reuning: "unsubscribe"

Aldo Mozzi wrote:
>
> I subscribed to alliance-programmers once, then left the list many
> months ago, while keeping my subscription to alliance-support.
> Suddenly, about a week ago, I started to receive LOTS of messages
> from alliance-programmers that look like check-in messages in a
> CVS system...
> I have no idea of the reason, but I am a subscriber of
> alliance-support, not alliance-programmers!
> Thank you for

At last : BUG found :
new mail aliases : alliance@asim.lip6.fr and alliance@lip6.fr
wich sould go to alliance-support where forwarded to :
alliance-programmers.

Now things should be OK...

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Gregoire AVOT: "ALC : Instool de gregoire"
  • Previous message: Felix Reuning: "unsubscribe"


alliance-programmers '2000: ALC : Instool de gregoire

alliance-programmers '2000
ALC : Instool de gregoire

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Wed, 14 Jun 2000 11:40:21 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "alliance-programmers mailling list bug..."

====================================================================
Instool de gregoire
le  : Wed Jun 14 11:40:21 MEST 2000
par : gregoire
====================================================================

/users/cao/gregoire Installation de MBKSPICE

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "alliance-programmers mailling list bug..."


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 15 Jun 2000 12:21:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "ALC : Instool de gregoire"

====================================================================
Modification le : Thu Jun 15 12:21:56 MEST 2000
Par             :
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    postconfig
Log Message:
cao[0-9]\|outil[0-9]

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "ALC : Instool de gregoire"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Fri, 16 Jun 2000 16:49:55 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Fri Jun 16 16:49:55 MEST 2000
Par             : gregoire
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory pastis.lip6.fr:/tmp/greg/alliance/sources/mbk

Modified Files:
    rcn200.h rcn_lo.c rcn_lo_util.c
Log Message:
Ajout des fonctions :
  - rcncalccapa(), qui met à jour le champ CAPA en faisant la somme des
                   résistances et des CTC.
  - cleanrcnet(),  qui supprime les résistances nulles dans les réseaux RC.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Mon, 19 Jun 2000 15:22:37 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Mon Jun 19 15:22:37 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vas
In directory trash:/users/outil/syf/alliance/sources/syf/vas

Modified Files:
    vasy_generate.c vasy_generic.c
Log Message:
Big Bug dans la gestion des constantes signees/non-signees ...
(Tout reste a faire ...)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : Instool de vas

alliance-programmers '2000
ALC : Instool de vas

syf@asim.lip6.fr
Mon, 19 Jun 2000 15:25:01 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkspice"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Instool de vas
le  : Mon Jun 19 15:25:01 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/vas hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkspice"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : Instool de mbkspice

alliance-programmers '2000
ALC : Instool de mbkspice

syf@asim.lip6.fr
Mon, 19 Jun 2000 15:42:49 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"

====================================================================
Instool de mbkspice
le  : Mon Jun 19 15:42:48 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/mbkspice your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Thu, 22 Jun 2000 16:01:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkspice"

====================================================================
Modification le : Thu Jun 22 16:01:47 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vbl
In directory trash:/users/outil/syf/alliance/sources/syf/vbl

Modified Files:
    vbl_bcomp.yac
Log Message:
Bug dans les constantes : Merci a messieurs Matthias et Thomas

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkspice"


alliance-programmers '2000: ALC : Instool de vbl

alliance-programmers '2000
ALC : Instool de vbl

syf@asim.lip6.fr
Thu, 22 Jun 2000 16:04:03 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Instool de vbl
le  : Thu Jun 22 16:04:02 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/vbl hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : Instool de vas

alliance-programmers '2000
ALC : Instool de vas

syf@asim.lip6.fr
Thu, 22 Jun 2000 16:06:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, druc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"

====================================================================
Instool de vas
le  : Thu Jun 22 16:06:46 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/vas hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, druc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"


alliance-programmers '2000: ALC : CVS loginfo, druc

alliance-programmers '2000
ALC : CVS loginfo, druc

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Mon, 26 Jun 2000 10:42:15 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, scapin"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"

====================================================================
Modification le : Mon Jun 26 10:42:14 MET DST 2000
Par             : franck
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/druc
In directory opera:/users/cao/franck/alliance/sources/druc

Modified Files:
    drucbath.c drucring.c
Log Message:
utilisation des niveaux RDS_USER3 a 9 pour les definitions de niveaux
speciaux

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, scapin"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"


alliance-programmers '2000: ALC : CVS loginfo, scapin

alliance-programmers '2000
ALC : CVS loginfo, scapin

syf@asim.lip6.fr
Thu, 29 Jun 2000 17:45:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, scapin"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, druc"

====================================================================
Modification le : Thu Jun 29 17:45:06 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/scapin
In directory trash:/users/outil/syf/alliance/sources/scapin

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/scapin added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, scapin"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, druc"


alliance-programmers '2000: ALC : CVS loginfo, scapin

alliance-programmers '2000
ALC : CVS loginfo, scapin

syf@asim.lip6.fr
Thu, 29 Jun 2000 17:47:21 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de scapin"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, scapin"

====================================================================
Modification le : Thu Jun 29 17:47:20 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/scapin
In directory trash:/users/outil/syf/alliance/sources/scapin

Added Files:
    Makefile local.mk path_param.c path_param.h scan_insert.c
    scan_insert.h scan_main.c scan_main.h scan_param.c
    scan_param.h scan_path.c scan_path.h
Log Message:
Hi All : Un nouvel outil d'insertion de chemin de Test.
Je tiens a remercier Ilhem Kazi Tani pour sa collaboration.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de scapin"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, scapin"


alliance-programmers '2000: ALC : Instool de scapin

alliance-programmers '2000
ALC : Instool de scapin

syf@asim.lip6.fr
Thu, 29 Jun 2000 17:49:25 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, scapin"

====================================================================
Instool de scapin
le  : Thu Jun 29 17:49:25 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/scapin hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, scapin"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

syf@asim.lip6.fr
Thu, 29 Jun 2000 17:50:02 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, scapin"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de scapin"

====================================================================
Modification le : Thu Jun 29 17:50:01 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory trash:/users/outil/syf/alliance/share/etc

Added Files:
    sxlib.scapin
Log Message:
Fichier de parametres pour ScaPIn

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, scapin"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de scapin"


alliance-programmers '2000: ALC : CVS loginfo, scapin

alliance-programmers '2000
ALC : CVS loginfo, scapin

syf@asim.lip6.fr
Thu, 29 Jun 2000 17:57:02 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Thu Jun 29 17:57:02 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/scapin
In directory trash:/users/outil/syf/alliance/sources/scapin

Modified Files:
    scan_param.c
Log Message:
Gloups

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

syf@asim.lip6.fr
Thu, 29 Jun 2000 19:08:43 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, scapin"

====================================================================
Modification le : Thu Jun 29 19:08:43 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory odroz:/users/outil/syf/alliance/share/man/man1

Added Files:
    scapin.1
Log Message:
Le man ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, scapin"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

syf@asim.lip6.fr
Fri, 30 Jun 2000 16:35:31 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de scapin"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Fri Jun 30 16:35:30 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory trash:/users/outil/syf/alliance/share/man/man1

Modified Files:
    scapin.1
Log Message:
Some errors ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de scapin"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : Instool de scapin

alliance-programmers '2000
ALC : Instool de scapin

syf@asim.lip6.fr
Fri, 30 Jun 2000 17:21:50 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, scapin"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"

====================================================================
Instool de scapin
le  : Fri Jun 30 17:21:50 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/scapin hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, scapin"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, scapin

alliance-programmers '2000
ALC : CVS loginfo, scapin

syf@asim.lip6.fr
Mon, 3 Jul 2000 10:39:53 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de scapin"

====================================================================
Modification le : Mon Jul  3 10:39:52 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/scapin
In directory trash:/users/outil/syf/alliance/sources/scapin

Modified Files:
    scan_param.c
Log Message:
Petite erreur dans un message d'erreur ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de scapin"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Tue, 4 Jul 2000 17:45:56 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, scapin"

====================================================================
Modification le : Tue Jul  4 17:45:55 MET DST 2000
Par             : gregoire
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory beny:/local/beny1/greg/alliance/sources/mbk

Modified Files:
    mbk_util.c
Log Message:
Le format Eldo (lu comme du Spice) ".cir" n'était pas pris en compte.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, scapin"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 5 Jul 2000 16:29:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Mael NAGAT: "ALC : CVS loginfo, sea"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Wed Jul  5 16:29:01 MEST 2000
-rw-rw-r--   1 syf      alliance    15375 Jul  3 15:27 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
248d247
< FVH_H      =    fvh104.h
251d249
< FKS_H      =    fks104.h

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Mael NAGAT: "ALC : CVS loginfo, sea"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Mael NAGAT (Mael.NAGAT@asim.lip6.fr)
Wed, 12 Jul 2000 15:38:15 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Wed Jul 12 15:38:14 MET DST 2000
Par             : nagat
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory charleston:/users/cao/nagat/lefdef/alliance/sources/sea

Modified Files:
    a2LEF.sh
Log Message:

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

syf@asim.lip6.fr
Thu, 20 Jul 2000 18:52:19 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, boog"
  • Previous message: Mael NAGAT: "ALC : CVS loginfo, sea"

====================================================================
Modification le : Thu Jul 20 18:52:18 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory trash:/users/outil/syf/alliance/sources/boog

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/boog added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, boog"
  • Previous message: Mael NAGAT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

syf@asim.lip6.fr
Thu, 20 Jul 2000 18:53:50 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, boog"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, boog"

====================================================================
Modification le : Thu Jul 20 18:53:49 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory trash:/users/outil/syf/alliance/sources/boog

Added Files:
    Makefile bog100.h bog_lax_param.c bog_lax_param.h
    bog_lib_cell.c bog_lib_cell.h bog_lib_complete.c
    bog_lib_complete.h bog_lib_format.c bog_lib_format.h
    bog_lib_matching.c bog_lib_matching.h bog_lib_negativ.c
    bog_lib_negativ.h bog_lib_permute.c bog_lib_permute.h
    bog_lib_reader.c bog_lib_reader.h bog_lib_specifications.c
    bog_lib_specifications.h bog_lib_utils.c bog_lib_utils.h
    bog_main.c bog_map_abl.c bog_map_abl.h bog_map_adapt.c
    bog_map_adapt.h bog_map_befig.c bog_map_befig.h
    bog_map_delay.c bog_map_delay.h bog_map_pattern.c
    bog_map_pattern.h bog_map_prepare.c bog_map_prepare.h
    bog_normalize_ARITY.c bog_normalize_ARITY.h
    bog_normalize_DAG.c bog_normalize_DAG.h bog_normalize_DC.c
    bog_normalize_DC.h bog_normalize_message.c
    bog_normalize_message.h bog_normalize_nameindex.c
    bog_normalize_nameindex.h bog_normalize_power.c
    bog_normalize_power.h bog_normalize_register.c
    bog_normalize_register.h bog_normalize_simplify.c
    bog_normalize_simplify.h bog_signal_adapt.c bog_signal_adapt.h
    bog_signal_nameindex.c bog_signal_nameindex.h
    bog_signal_utils.c bog_signal_utils.h bog_unflatten_abl.c
    bog_unflatten_abl.h bog_unflatten_area.c bog_unflatten_area.h
    bog_unflatten_befig.c bog_unflatten_befig.h
    bog_unflatten_delay.c bog_unflatten_delay.h
    bog_unflatten_oper.c bog_unflatten_oper.h
    bog_unflatten_utils.c bog_unflatten_utils.h
Log Message:
Toute premiere version de Boog ( Binding and Optimizing On Gates)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, boog"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

syf@asim.lip6.fr
Thu, 20 Jul 2000 18:55:57 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de boog"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, boog"

====================================================================
Modification le : Thu Jul 20 18:55:57 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory trash:/users/outil/syf/alliance/sources/boog

Modified Files:
    Makefile
Log Message:
Gloups !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de boog"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

syf@asim.lip6.fr
Thu, 20 Jul 2000 18:57:48 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, boog"

====================================================================
Instool de boog
le  : Thu Jul 20 18:57:48 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/boog hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : CVS loginfo, alliance

alliance-programmers '2000
ALC : CVS loginfo, alliance

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 21 Jul 2000 13:14:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de boog"

====================================================================
Modification le : Fri Jul 21 13:14:41 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/alliance
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance

Modified Files:
    README
Added Files:
    README.win32
Log Message:
Read moi mieux

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de boog"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Mon, 24 Jul 2000 15:22:55 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

====================================================================
Modification le : Mon Jul 24 15:22:54 MET DST 2000
Par             : gregoire
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory beny:/local/beny2/greg/alliance/sources/mbk

Modified Files:
    rcn_lo.c
Log Message:
*** MODIFICATION DES SPECIFICATIONS DU CHAMPS PNODE ***

Avant : Un lonode ne pouvait apparaitre qu'une seule fois dans le champs PNODE
        d'un connecteur.

Probleme : On peut avoir (cas d'un extracteur curieux) la net list suivante :

.subckt fils in1 in2 out
M1 vdd in1 out tp L=0.25u W=1.25u
M2 out in2 vss tn L=0.25U W=1.25u
R1 in1 in2 5
.ends fils

.subckt pere in out
Xinv in in out fils
.ends pere

Le noeud 'in' de pere appartient bien à un seul connecteur puisque les
connecteurs 'in1' et 'in2' de fils sont regroupé grâce à R1.

Modification :

On peut maintenant avoir plusieurs fois le même noeud dans la liste PNODE. Par
contre, dans la liste des locons du noeud, le connecteur ne doit apparaître
qu'une seule fois.

Fonctions modifiées :

delloconnode()
chkrcn()

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"


alliance-programmers '2000: ALC : CVS loginfo, syf/aut

alliance-programmers '2000
ALC : CVS loginfo, syf/aut

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:11:19 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

====================================================================
Modification le : Mon Jul 24 19:11:18 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/aut
In directory odroz:/users/outil/syf/alliance/sources/syf/aut

Modified Files:
    autalloc.c autalloc.h autenv.c autenv.h auterror.c auterror.h
    autexit.c autfree.c autname.c autresize.c
Log Message:
Mode debug pour autalloc et autfree (bien pratique !)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, syf/abl

alliance-programmers '2000
ALC : CVS loginfo, syf/abl

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:12:35 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de aut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"

====================================================================
Modification le : Mon Jul 24 19:12:35 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/abl
In directory odroz:/users/outil/syf/alliance/sources/syf/abl

Modified Files:
    ablvhdl.c
Log Message:
Correction d'un bug dans ablvhdlname ... (pb avec les underscores ...)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de aut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"


alliance-programmers '2000: ALC : Instool de aut

alliance-programmers '2000
ALC : Instool de aut

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:13:00 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"

====================================================================
Instool de aut
le  : Mon Jul 24 19:13:00 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/aut hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"


alliance-programmers '2000: ALC : CVS loginfo, syf/bdd

alliance-programmers '2000
ALC : CVS loginfo, syf/bdd

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:15:22 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de abl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de aut"

====================================================================
Modification le : Mon Jul 24 19:15:21 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/bdd
In directory odroz:/users/outil/syf/alliance/sources/syf/bdd

Modified Files:
    bddfree.c bddnode.c bddreorder.c bddsystem.c bddvar.c
Added Files:
    bdd105.h bddexplosion.c bddexplosion.h
Removed Files:
    bdd104.h
Log Message:
Correction d'un bug d'allocation memoire :-(
Adjout d'un systeme d'alerte anti-explosion des bdds

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de abl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de aut"


alliance-programmers '2000: ALC : Instool de abl

alliance-programmers '2000
ALC : Instool de abl

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:15:41 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"

====================================================================
Instool de abl
le  : Mon Jul 24 19:15:41 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/abl hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"


alliance-programmers '2000: ALC : CVS loginfo, syf/fvh

alliance-programmers '2000
ALC : CVS loginfo, syf/fvh

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:19:52 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de abl"

====================================================================
Modification le : Mon Jul 24 19:19:52 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/fvh
In directory odroz:/users/outil/syf/alliance/sources/syf/fvh

Modified Files:
    fbl_bspec.c
Log Message:
Prise en compte du 'literal character'   "-" dans le compilateur FSM

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de abl"


alliance-programmers '2000: ALC : CVS loginfo, syf/bdd

alliance-programmers '2000
ALC : CVS loginfo, syf/bdd

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:20:19 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"

====================================================================
Modification le : Mon Jul 24 19:20:19 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/bdd
In directory odroz:/users/outil/syf/alliance/sources/syf/bdd

Modified Files:
    Makefile
Log Message:
Gloups

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"


alliance-programmers '2000: ALC : CVS loginfo, syf/vex

alliance-programmers '2000
ALC : CVS loginfo, syf/vex

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:21:33 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"

====================================================================
Modification le : Mon Jul 24 19:21:32 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vex
In directory odroz:/users/outil/syf/alliance/sources/syf/vex

Modified Files:
    vexcreate.c vexfree.c vexget.c
Log Message:
Correction de quelques bugs ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"


alliance-programmers '2000: ALC : CVS loginfo, syf/bdd

alliance-programmers '2000
ALC : CVS loginfo, syf/bdd

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:22:26 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"

====================================================================
Modification le : Mon Jul 24 19:22:26 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/bdd
In directory odroz:/users/outil/syf/alliance/sources/syf/bdd

Modified Files:
    bddcheck.c bdderror.c
Log Message:
Gloups

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"


alliance-programmers '2000: ALC : CVS loginfo, syf/bdd

alliance-programmers '2000
ALC : CVS loginfo, syf/bdd

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:23:50 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"

====================================================================
Modification le : Mon Jul 24 19:23:50 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/bdd
In directory odroz:/users/outil/syf/alliance/sources/syf/bdd

Modified Files:
    bdderror.h
Log Message:
Re-re-gloups

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"


alliance-programmers '2000: ALC : Instool de bdd

alliance-programmers '2000
ALC : Instool de bdd

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:25:29 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de btr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"

====================================================================
Instool de bdd
le  : Mon Jul 24 19:25:29 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/bdd hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de btr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"


alliance-programmers '2000: ALC : Instool de btr

alliance-programmers '2000
ALC : Instool de btr

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:28:05 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de fks"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de bdd"

====================================================================
Instool de btr
le  : Mon Jul 24 19:28:05 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/btr hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de fks"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de bdd"


alliance-programmers '2000: ALC : Instool de fks

alliance-programmers '2000
ALC : Instool de fks

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:29:12 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de btr"

====================================================================
Instool de fks
le  : Mon Jul 24 19:29:12 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/fks hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de btr"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbh

alliance-programmers '2000
ALC : CVS loginfo, syf/vbh

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:29:43 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de fks"

====================================================================
Modification le : Mon Jul 24 19:29:43 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vbh
In directory odroz:/users/outil/syf/alliance/sources/syf/vbh

Modified Files:
    vbh104.h vbh_fre.c
Log Message:
Nouvelle fonction vbh_delvbfig ....

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de fks"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:30:22 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de fvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"

====================================================================
Modification le : Mon Jul 24 19:30:21 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vbl
In directory odroz:/users/outil/syf/alliance/sources/syf/vbl

Modified Files:
    vbl_bcomp.yac
Log Message:
Modif dans le parser VHDL de VASY

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de fvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"


alliance-programmers '2000: ALC : Instool de fvh

alliance-programmers '2000
ALC : Instool de fvh

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:30:45 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Instool de fvh
le  : Mon Jul 24 19:30:45 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/fvh hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : Instool de vbh

alliance-programmers '2000
ALC : Instool de vbh

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:31:27 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de fvh"

====================================================================
Instool de vbh
le  : Mon Jul 24 19:31:27 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/vbh hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de fvh"


alliance-programmers '2000: ALC : CVS loginfo, syf/vvh

alliance-programmers '2000
ALC : CVS loginfo, syf/vvh

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:32:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de abv"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbh"

====================================================================
Modification le : Mon Jul 24 19:32:06 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vvh
In directory odroz:/users/outil/syf/alliance/sources/syf/vvh

Modified Files:
    vvh_parse.c
Log Message:
Correction bug

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de abv"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbh"


alliance-programmers '2000: ALC : Instool de abv

alliance-programmers '2000
ALC : Instool de abv

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:32:40 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"

====================================================================
Instool de abv
le  : Mon Jul 24 19:32:40 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/abv hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:33:42 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de abt"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de abv"

====================================================================
Modification le : Mon Jul 24 19:33:41 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vas
In directory odroz:/users/outil/syf/alliance/sources/syf/vas

Modified Files:
    Makefile vasy_array.c vasy_drvalc.c vasy_drvvex.c
    vasy_drvvlog.c vasy_func.c vasy_main.c vasy_shared.c
    vasy_simprtl.c vasy_support.c vasy_vexbdd.c
Log Message:
Correction de nombreux bugs dans Vasy
- driver Verilog
- pb allocation memoire ...
- etc ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de abt"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de abv"


alliance-programmers '2000: ALC : Instool de abt

alliance-programmers '2000
ALC : Instool de abt

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:34:02 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Instool de abt
le  : Mon Jul 24 19:34:01 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/abt hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : Instool de vbl

alliance-programmers '2000
ALC : Instool de vbl

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:34:57 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de abt"

====================================================================
Instool de vbl
le  : Mon Jul 24 19:34:57 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/vbl hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de abt"


alliance-programmers '2000: ALC : Instool de vvh

alliance-programmers '2000
ALC : Instool de vvh

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:36:04 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"

====================================================================
Instool de vvh
le  : Mon Jul 24 19:36:03 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/vvh hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"


alliance-programmers '2000: ALC : Instool de vvh

alliance-programmers '2000
ALC : Instool de vvh

syf@asim.lip6.fr
Mon, 24 Jul 2000 19:42:23 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vvh"

====================================================================
Instool de vvh
le  : Mon Jul 24 19:42:23 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/vvh hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vvh"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 24 Jul 2000 20:29:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vvh"

====================================================================
Modification le : Mon Jul 24 20:29:02 MEST 2000
-rw-rw-r--   1 syf      alliance    15375 Jul 24 19:42 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
159,161c159,161
< BDD_L      =  -lBdd105
< BDD_LIB    = libBdd105.a
< BDD_H      =    bdd105.h
---
> BDD_L      =  -lBdd104
> BDD_LIB    = libBdd104.a
> BDD_H      =    bdd104.h

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vvh"


alliance-programmers '2000: ALC : Instool de vas

alliance-programmers '2000
ALC : Instool de vas

syf@asim.lip6.fr
Tue, 25 Jul 2000 11:40:03 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Mael NAGAT: "ALC : CVS loginfo, sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Instool de vas
le  : Tue Jul 25 11:40:02 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/vas hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Mael NAGAT: "ALC : CVS loginfo, sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Mael NAGAT (Mael.NAGAT@asim.lip6.fr)
Tue, 25 Jul 2000 19:18:26 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Mael NAGAT: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"

====================================================================
Modification le : Tue Jul 25 19:18:25 MET DST 2000
Par             : nagat
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory rondo:/users/cao/nagat/labo/alliance/sources/sea

Modified Files:
    ADMain.c
Log Message:
ajout d'info de preplacement a l'entree de a2DEF

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Mael NAGAT: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Mael NAGAT (Mael.NAGAT@asim.lip6.fr)
Tue, 25 Jul 2000 19:19:21 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Mael NAGAT: "ALC : CVS loginfo, sea"
  • Previous message: Mael NAGAT: "ALC : CVS loginfo, sea"

====================================================================
Modification le : Tue Jul 25 19:19:21 MET DST 2000
Par             : nagat
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory rondo:/users/cao/nagat/labo/alliance/sources/sea

Modified Files:
    UtDefs.h
Log Message:
ajout d'info de preplacement a l'entree de a2DEF

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Mael NAGAT: "ALC : CVS loginfo, sea"
  • Previous message: Mael NAGAT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Mael NAGAT (Mael.NAGAT@asim.lip6.fr)
Tue, 25 Jul 2000 19:19:52 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "test"
  • Previous message: Mael NAGAT: "ALC : CVS loginfo, sea"

====================================================================
Modification le : Tue Jul 25 19:19:52 MET DST 2000
Par             : nagat
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory rondo:/users/cao/nagat/labo/alliance/sources/sea

Modified Files:
    UtDEF.c
Log Message:
ajout d'info de preplacement a l'entree de a2DEF

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "test"
  • Previous message: Mael NAGAT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: test

alliance-programmers '2000
test

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 27 Jul 2000 10:53:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "test 2"
  • Previous message: Mael NAGAT: "ALC : CVS loginfo, sea"

Please ignore

  • Next message: Czo [Olivier Sirol]: "test 2"
  • Previous message: Mael NAGAT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: test 2

alliance-programmers '2000
test 2

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 27 Jul 2000 11:09:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "test"

plouf le chien

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "test"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Fri, 28 Jul 2000 11:11:03 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"
  • Previous message: Czo [Olivier Sirol]: "test 2"

====================================================================
Modification le : Fri Jul 28 11:11:02 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory opera:/users/cao/francois/alliance/sources/boog

Modified Files:
    Makefile bog_lax_param.c bog_lib_cell.c bog_lib_cell.h
    bog_lib_complete.c bog_lib_format.c bog_lib_matching.c
    bog_lib_negativ.c bog_lib_permute.c bog_lib_reader.c
    bog_lib_specifications.c bog_lib_utils.c bog_main.c
    bog_map_abl.c bog_map_adapt.c bog_map_befig.c bog_map_befig.h
    bog_map_delay.c bog_map_pattern.c bog_map_prepare.c
    bog_normalize_ARITY.c bog_normalize_DAG.c bog_normalize_DC.c
    bog_normalize_nameindex.c bog_normalize_power.c
    bog_normalize_register.c bog_normalize_simplify.c
    bog_signal_adapt.c bog_signal_nameindex.c bog_signal_utils.c
    bog_unflatten_abl.c bog_unflatten_area.c bog_unflatten_befig.c
    bog_unflatten_delay.c bog_unflatten_oper.c
    bog_unflatten_utils.c
Added Files:
    boog.1
Log Message:
utilisation lib ludo
mode verbose
construction cell lib plus rapide

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"
  • Previous message: Czo [Olivier Sirol]: "test 2"


alliance-programmers '2000: ALC : CVS loginfo, mbkvhdl/mbkvhdl

alliance-programmers '2000
ALC : CVS loginfo, mbkvhdl/mbkvhdl

syf@asim.lip6.fr
Fri, 28 Jul 2000 15:41:24 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvhdl/util"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

====================================================================
Modification le : Fri Jul 28 15:41:24 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkvhdl/mbkvhdl
In directory beny:/users/outil/syf/alliance/sources/mbkvhdl/mbkvhdl

Modified Files:
    Makefile
Log Message:
Hello

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvhdl/util"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : CVS loginfo, mbkvhdl/util

alliance-programmers '2000
ALC : CVS loginfo, mbkvhdl/util

syf@asim.lip6.fr
Fri, 28 Jul 2000 15:42:50 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"

====================================================================
Modification le : Fri Jul 28 15:42:50 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkvhdl/util
In directory beny:/users/outil/syf/alliance/sources/mbkvhdl/util

Modified Files:
    mvl_util.c
Log Message:
Gros BUG !!! un pointeur caste en int avec un modulo dans les
tables de hash
Sur beny (avec ses 4G de ram) un pointeur peut etre negatif !!!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"


alliance-programmers '2000: ALC : Instool de mbkvhdl

alliance-programmers '2000
ALC : Instool de mbkvhdl

syf@asim.lip6.fr
Fri, 28 Jul 2000 15:48:21 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, pat/ppt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvhdl/util"

====================================================================
Instool de mbkvhdl
le  : Fri Jul 28 15:48:20 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/mbkvhdl hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, pat/ppt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvhdl/util"


alliance-programmers '2000: ALC : CVS loginfo, pat/ppt

alliance-programmers '2000
ALC : CVS loginfo, pat/ppt

syf@asim.lip6.fr
Fri, 28 Jul 2000 16:13:27 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de pat"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"

====================================================================
Modification le : Fri Jul 28 16:13:27 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pat/ppt
In directory beny:/users/outil/syf/alliance/sources/pat/ppt

Modified Files:
    pat_decl.yac
Log Message:
Bug pb hash table ->    (int)key % HASH_SIZE !!!!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de pat"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"


alliance-programmers '2000: ALC : Instool de pat

alliance-programmers '2000
ALC : Instool de pat

syf@asim.lip6.fr
Fri, 28 Jul 2000 16:16:05 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, pat/ppt"

====================================================================
Instool de pat
le  : Fri Jul 28 16:16:05 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/pat hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, pat/ppt"


alliance-programmers '2000: ALC : CVS loginfo, syf/abe

alliance-programmers '2000
ALC : CVS loginfo, syf/abe

syf@asim.lip6.fr
Fri, 28 Jul 2000 16:26:13 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de pat"

====================================================================
Modification le : Fri Jul 28 16:26:13 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/abe
In directory beny:/users/outil/syf/alliance/sources/syf/abe

Modified Files:
    abe201.h beh_dict.c
Log Message:
Toujours le meme pb (int)key ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de pat"


alliance-programmers '2000: ALC : CVS loginfo, syf/abl

alliance-programmers '2000
ALC : CVS loginfo, syf/abl

syf@asim.lip6.fr
Fri, 28 Jul 2000 16:26:55 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"

====================================================================
Modification le : Fri Jul 28 16:26:55 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/abl
In directory beny:/users/outil/syf/alliance/sources/syf/abl

Modified Files:
    abloptim.c
Log Message:
Mauvaise desallocation de la memoire (merci purify)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"


alliance-programmers '2000: ALC : CVS loginfo, syf/abt

alliance-programmers '2000
ALC : CVS loginfo, syf/abt

syf@asim.lip6.fr
Fri, 28 Jul 2000 16:27:57 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"

====================================================================
Modification le : Fri Jul 28 16:27:57 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/abt
In directory beny:/users/outil/syf/alliance/sources/syf/abt

Modified Files:
    bhl_delaux.c
Log Message:
PB de cast ..

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 28 Jul 2000 16:29:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"

====================================================================
Modification le : Fri Jul 28 16:29:02 MEST 2000
-rw-rw-r--   1 syf      alliance    15375 Jul 28 16:16 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
267,275c267,275
< PAT_L      =  -lPat109
< PAT_LIB    = libPat109.a
< PAT_H      =    pat109.h
< PHL_L      =  -lPhl109
< PHL_LIB    = libPhl109.a
< PHL_H      =    phl109.h
< PPT_L      =  -lPpt109
< PPT_LIB    = libPpt109.a
< PPT_H      =    ppt109.h
---
> PAT_L      =  -lPat108
> PAT_LIB    = libPat108.a
> PAT_H      =    pat108.h
> PHL_L      =  -lPhl108
> PHL_LIB    = libPhl108.a
> PHL_H      =    phl108.h
> PPT_L      =  -lPpt108
> PPT_LIB    = libPpt108.a
> PPT_H      =    ppt108.h

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"


alliance-programmers '2000: ALC : CVS loginfo, syf/abv

alliance-programmers '2000
ALC : CVS loginfo, syf/abv

syf@asim.lip6.fr
Fri, 28 Jul 2000 16:29:27 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Fri Jul 28 16:29:26 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/abv
In directory beny:/users/outil/syf/alliance/sources/syf/abv

Modified Files:
    bvl_drive.c bvl_parse.c bvl_parse.h
Log Message:
Coucou

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, syf/bdd

alliance-programmers '2000
ALC : CVS loginfo, syf/bdd

syf@asim.lip6.fr
Fri, 28 Jul 2000 16:30:25 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"

====================================================================
Modification le : Fri Jul 28 16:30:24 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/bdd
In directory beny:/users/outil/syf/alliance/sources/syf/bdd

Modified Files:
    bdd105.h bddflag.c bddmark.c
Log Message:
Modif de getbddnodenum ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"


alliance-programmers '2000: ALC : CVS loginfo, syf/fvh

alliance-programmers '2000
ALC : CVS loginfo, syf/fvh

syf@asim.lip6.fr
Fri, 28 Jul 2000 16:31:10 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"

====================================================================
Modification le : Fri Jul 28 16:31:09 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/fvh
In directory beny:/users/outil/syf/alliance/sources/syf/fvh

Modified Files:
    fbl_bcomp.yac
Log Message:
Toujours le meme pb (int)key_str % HASH_TAB ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"


alliance-programmers '2000: ALC : CVS loginfo, syf/xpt

alliance-programmers '2000
ALC : CVS loginfo, syf/xpt

syf@asim.lip6.fr
Fri, 28 Jul 2000 16:31:41 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"

====================================================================
Modification le : Fri Jul 28 16:31:41 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xpt
In directory beny:/users/outil/syf/alliance/sources/syf/xpt

Modified Files:
    Makefile
Log Message:
Gloups ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 31 Jul 2000 10:43:27 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"

====================================================================
Modification le : Mon Jul 31 10:43:26 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory opera:/users/cao/francois/alliance/sources/boog

Modified Files:
    Makefile bog_main.c
Log Message:
qq ajouts sans +

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '2000: ALC : Instool de mbkvhdl

alliance-programmers '2000
ALC : Instool de mbkvhdl

syf@asim.lip6.fr
Mon, 31 Jul 2000 13:14:00 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : Instool de mbkvhdl"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

====================================================================
Instool de mbkvhdl
le  : Mon Jul 31 13:14:00 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/mbkvhdl hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Ludovic JACOMME: "ALC : Instool de mbkvhdl"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : Instool de mbkvhdl

alliance-programmers '2000
ALC : Instool de mbkvhdl

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 31 Jul 2000 13:30:51 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"

====================================================================
Instool de mbkvhdl
le  : Mon Jul 31 13:30:50 MET DST 2000
par : ludo
====================================================================

/users/outil/alcban/mbkvhdl pb ranlib

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 31 Jul 2000 13:42:33 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"
  • Previous message: Ludovic JACOMME: "ALC : Instool de mbkvhdl"

====================================================================
Instool de boog
le  : Mon Jul 31 13:42:32 MET DST 2000
par : ludo
====================================================================

/users/outil/alcban/boog hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"
  • Previous message: Ludovic JACOMME: "ALC : Instool de mbkvhdl"


alliance-programmers '2000: ALC : Instool de mbkvhdl

alliance-programmers '2000
ALC : Instool de mbkvhdl

syf@asim.lip6.fr
Mon, 31 Jul 2000 15:08:24 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

====================================================================
Instool de mbkvhdl
le  : Mon Jul 31 15:08:24 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/mbkvhdl hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Francois DONNET: "ALC : Instool de boog"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 1 Aug 2000 14:43:38 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"

====================================================================
Modification le : Tue Aug  1 14:43:37 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory opera:/users/cao/francois/alliance/sources/boog

Modified Files:
    bog_main.c boog.1
Log Message:
affichage et param modifie.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 1 Aug 2000 15:38:51 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

====================================================================
Instool de boog
le  : Tue Aug  1 15:38:50 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/boog parametres_commande

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 1 Aug 2000 17:02:36 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

====================================================================
Modification le : Tue Aug  1 17:02:35 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory opera:/users/cao/francois/alliance/sources/boog

Modified Files:
    bog_main.c boog.1
Log Message:
encore des erreurs dans la ligne de commande

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Francois DONNET: "ALC : Instool de boog"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 1 Aug 2000 17:05:35 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

====================================================================
Instool de boog
le  : Tue Aug  1 17:05:35 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/boog ligne_com_bis

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 2 Aug 2000 13:14:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

====================================================================
Modification le : Wed Aug  2 13:14:05 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory opera:/users/cao/francois/alliance/sources/boog

Modified Files:
    bog_lax_param.c bog_main.c bog_map_delay.c bog_map_delay.h
Log Message:
modification du mode verbose

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Francois DONNET: "ALC : Instool de boog"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 2 Aug 2000 13:16:43 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Jacques LECLER: "Quelques incoherences dans Alliance 4.0.7"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

====================================================================
Instool de boog
le  : Wed Aug  2 13:16:43 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/boog verbose_modifie

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Jacques LECLER: "Quelques incoherences dans Alliance 4.0.7"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"


alliance-programmers '2000: Quelques incoherences dans Alliance 4.0.7

alliance-programmers '2000
Quelques incoherences dans Alliance 4.0.7

Jean-Jacques LECLER (jjlecler@tachys.com)
Thu, 03 Aug 2000 14:12:47 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

Bonjour a tous,

  je viens de recompiler Alliance 4.0.7,
avec quelques difficultes.

Ceci est juste un point pour les signaler.

Mes sources sont celles de ~alliance/latest/alliance au 2 aout.

a) Il y a pas mal d'incoherences entre
les versions de bibliotheques specifiees dans libraries.mk
et celles reellement disponibles dans la distribution.

b) visiblement les macros genlib sont passees de XX a GENLIB_XX.
amg et ring, qui utilisent genlib n'ont pas ete mis a jour en
consequence.
Je tiens les fichiers mis a jour a votre disposition

c) pat109 une constante PAT_TU__VU
(qui signifie je suppose Virtual Unit) est utilisee par
Simulad 3.02 et genpat. Elle n'est cependant pas definie dans pat109.h !

D'apres ce qu j'ai vu, elle n'est plus utilisee dans Simulad 3.03.

Ceci parait etre une incoherence mineure.
Pour ma part, j'ai defini PAT_TU__VU comme 0 dans pat109.h.
[Ce n'est pas tres propre mais ca compile]

d) Dans SYF,
tous les repertoires contiennent un 'local.mk' qui
n'est pas coherent avec le 'libraries.mk'.
C'est un peu penible ...

De plus, les include 'abt201.h' et 'abv201.h'
ne sont pas presents dans syf/abt et syf/abv
[J'ai du les recuperer directement dans /asim/alliance]

e) Dans XPAT,

syf/xpt/XPT_pat.c

L'appel au parser pat, passe comme parametre PAT_TU__PS.
Ceci devait etre valable pour pat108. Dans pat109, ce meme argument
est interprete comme un Mode, dont le bit 1 signifie "Ignore timings".

Comme la valeur de PAT_TU__PS est 2, XPAT ignorait purement est
simplement
tous les timings !

Corrige en passant 0 comme mode.

  Voila,
  A+,
    Jean-Jacques.

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"
  • Previous message: Francois DONNET: "ALC : Instool de boog"


alliance-programmers '2000: ALC : CVS loginfo, syf/abt

alliance-programmers '2000
ALC : CVS loginfo, syf/abt

syf@asim.lip6.fr
Thu, 3 Aug 2000 17:54:40 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"
  • Previous message: Jean-Jacques LECLER: "Quelques incoherences dans Alliance 4.0.7"

====================================================================
Modification le : Thu Aug  3 17:54:39 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/abt
In directory beny:/users/outil/syf/alliance/sources/syf/abt

Added Files:
    abt201.h
Log Message:
Un petit oubli, Merci Jean-Jacques

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"
  • Previous message: Jean-Jacques LECLER: "Quelques incoherences dans Alliance 4.0.7"


alliance-programmers '2000: ALC : CVS loginfo, syf/abv

alliance-programmers '2000
ALC : CVS loginfo, syf/abv

syf@asim.lip6.fr
Thu, 3 Aug 2000 17:55:18 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, pat/include"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"

====================================================================
Modification le : Thu Aug  3 17:55:18 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/abv
In directory beny:/users/outil/syf/alliance/sources/syf/abv

Added Files:
    abv201.h
Log Message:
Idem

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, pat/include"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"


alliance-programmers '2000: ALC : CVS loginfo, pat/include

alliance-programmers '2000
ALC : CVS loginfo, pat/include

syf@asim.lip6.fr
Thu, 3 Aug 2000 18:24:10 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de pat"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"

====================================================================
Modification le : Thu Aug  3 18:24:10 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pat/include
In directory beny:/users/outil/syf/alliance/sources/pat/include

Modified Files:
    pat109.h
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de pat"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"


alliance-programmers '2000: ALC : Instool de pat

alliance-programmers '2000
ALC : Instool de pat

syf@asim.lip6.fr
Thu, 3 Aug 2000 18:30:55 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, pat/include"

====================================================================
Instool de pat
le  : Thu Aug  3 18:30:55 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/pat hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, pat/include"


alliance-programmers '2000: ALC : CVS loginfo, syf/xpt

alliance-programmers '2000
ALC : CVS loginfo, syf/xpt

syf@asim.lip6.fr
Thu, 3 Aug 2000 18:34:37 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de pat"

====================================================================
Modification le : Thu Aug  3 18:34:37 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xpt
In directory beny:/users/outil/syf/alliance/sources/syf/xpt

Modified Files:
    XPT_pat.c
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de pat"


alliance-programmers '2000: ALC : Instool de xpt

alliance-programmers '2000
ALC : Instool de xpt

syf@asim.lip6.fr
Thu, 3 Aug 2000 18:37:22 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkspice"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"

====================================================================
Instool de xpt
le  : Thu Aug  3 18:37:22 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/xpt hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkspice"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '2000: ALC : CVS loginfo, mbkspice

alliance-programmers '2000
ALC : CVS loginfo, mbkspice

syf@asim.lip6.fr
Wed, 9 Aug 2000 15:22:24 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkspice"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xpt"

====================================================================
Modification le : Wed Aug  9 15:22:24 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkspice
In directory beny:/users/outil/syf/alliance/sources/mbkspice

Modified Files:
    spi_drive.c
Log Message:
Bug dans le driver spice :
pas de nom pour un connecteur externe lorsque son signal n'a pas de nom !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkspice"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xpt"


alliance-programmers '2000: ALC : Instool de mbkspice

alliance-programmers '2000
ALC : Instool de mbkspice

syf@asim.lip6.fr
Wed, 9 Aug 2000 15:39:43 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkspice"

====================================================================
Instool de mbkspice
le  : Wed Aug  9 15:39:43 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/mbkspice your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkspice"


alliance-programmers '2000: ALC : Instool de lynx

alliance-programmers '2000
ALC : Instool de lynx

syf@asim.lip6.fr
Wed, 9 Aug 2000 15:43:50 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkspice"

====================================================================
Instool de lynx
le  : Wed Aug  9 15:43:50 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/lynx hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkspice"


alliance-programmers '2000: ALC : CVS loginfo, syf/xsc

alliance-programmers '2000
ALC : CVS loginfo, syf/xsc

syf@asim.lip6.fr
Thu, 10 Aug 2000 12:07:05 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de lynx"

====================================================================
Modification le : Thu Aug 10 12:07:04 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xsc
In directory trash:/users/outil/syf/alliance/sources/syf/xsc

Modified Files:
    XSC_place.c
Log Message:
Modif couleur net/box/etc ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de lynx"


alliance-programmers '2000: ALC : Instool de xsc

alliance-programmers '2000
ALC : Instool de xsc

syf@asim.lip6.fr
Thu, 10 Aug 2000 12:55:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"

====================================================================
Instool de xsc
le  : Thu Aug 10 12:55:47 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/xsc hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 10 Aug 2000 13:52:50 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xsc"

====================================================================
Modification le : Thu Aug 10 13:52:49 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory opera:/users/cao/francois/alliance/sources/boog

Modified Files:
    Makefile bog_lax_param.c bog_lib_utils.c bog_lib_utils.h
    bog_main.c bog_map_abl.c bog_map_abl.h bog_map_befig.c
    bog_map_delay.c bog_map_delay.h bog_map_pattern.c
    bog_signal_nameindex.c bog_signal_nameindex.h
Added Files:
    bog_xsch_driver.c bog_xsch_driver.h
Log Message:
generation d'un fichier de couleurs pour XSCH

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xsc"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 10 Aug 2000 14:01:19 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

====================================================================
Instool de boog
le  : Thu Aug 10 14:01:18 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/boog generation fichier .xsc

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 10 Aug 2000 17:03:05 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

====================================================================
Modification le : Thu Aug 10 17:03:04 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory opera:/users/cao/francois/alliance/sources/boog

Modified Files:
    bog_lax_param.c bog_main.c bog_map_befig.c bog_map_delay.c
    bog_signal_adapt.c
Log Message:
qq bugs generation du sig '0' et '1'
changement de l'eval de la capa
changement eval critical path

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Francois DONNET: "ALC : Instool de boog"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 10 Aug 2000 17:06:58 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

====================================================================
Instool de boog
le  : Thu Aug 10 17:06:58 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/boog your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 10 Aug 2000 18:22:14 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

====================================================================
Modification le : Thu Aug 10 18:22:13 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory opera:/users/cao/francois/alliance/sources/boog

Modified Files:
    bog_lax_param.c bog_main.c bog_xsch_driver.c
Log Message:
changement du gradient pour xsch

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Francois DONNET: "ALC : Instool de boog"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 10 Aug 2000 18:25:24 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

====================================================================
Instool de boog
le  : Thu Aug 10 18:25:24 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/boog xsch avec gradient

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Fri, 11 Aug 2000 19:25:49 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

====================================================================
Modification le : Fri Aug 11 19:25:48 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory opera:/users/cao/francois/alliance/sources/boog

Modified Files:
    Makefile bog_lax_param.c bog_lax_param.h bog_main.c
    bog_map_befig.h bog_map_delay.c bog_map_delay.h
    bog_map_pattern.c bog_map_prepare.c bog_signal_adapt.c
    bog_signal_adapt.h bog_signal_utils.c bog_signal_utils.h
    bog_unflatten_befig.c bog_xsch_driver.h
Added Files:
    bog_signal_delay.c bog_signal_delay.h
Log Message:
meilleur calcul des delais
mode optim change

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Francois DONNET: "ALC : Instool de boog"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Fri, 11 Aug 2000 19:28:36 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Mael NAGAT: "ALC : CVS loginfo, sea"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

====================================================================
Instool de boog
le  : Fri Aug 11 19:28:36 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/boog hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Mael NAGAT: "ALC : CVS loginfo, sea"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Mael NAGAT (Mael.NAGAT@asim.lip6.fr)
Mon, 14 Aug 2000 15:09:19 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de beh"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

====================================================================
Modification le : Mon Aug 14 15:09:19 MET DST 2000
Par             : nagat
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory beny:/users/cao/nagat/labo/alliance/sources/sea

Modified Files:
    ADMain.c UtDEF.c UtDefs.h
Log Message:
Commit force par JPC en lieu et place de Mael pour travailler sur la
derniere version a2DEF de Mael.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de beh"
  • Previous message: Francois DONNET: "ALC : Instool de boog"


alliance-programmers '2000: ALC : Instool de beh

alliance-programmers '2000
ALC : Instool de beh

syf@asim.lip6.fr
Wed, 23 Aug 2000 18:28:20 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Mael NAGAT: "ALC : CVS loginfo, sea"

====================================================================
Instool de beh
le  : Wed Aug 23 18:28:20 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/beh hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Mael NAGAT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 23 Aug 2000 18:29:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de beh"

====================================================================
Modification le : Wed Aug 23 18:29:02 MEST 2000
-rw-rw-r--   1 syf      alliance    15375 Aug 23 18:28 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
219,221c219,221
< BEH_L      =  -lBeh111
< BEH_LIB    = libBeh111.a
< BEH_H      =    beh111.h
---
> BEH_L      =  -lBeh110
> BEH_LIB    = libBeh110.a
> BEH_H      =    beh110.h
225,227c225,227
< BHL_L      =  -lBhl111
< BHL_LIB    = libBhl111.a
< BHL_H      =    bhl111.h
---
> BHL_L      =  -lBhl110
> BHL_LIB    = libBhl110.a
> BHL_H      =    bhl110.h

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de beh"


alliance-programmers '2000: ALC : CVS loginfo, loon

alliance-programmers '2000
ALC : CVS loginfo, loon

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 24 Aug 2000 17:30:49 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Thu Aug 24 17:30:48 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/loon
In directory opera:/users/cao/francois/alliance/sources/loon

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/loon added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, syf/boo

alliance-programmers '2000
ALC : CVS loginfo, syf/boo

syf@asim.lip6.fr
Thu, 24 Aug 2000 17:54:03 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"

====================================================================
Modification le : Thu Aug 24 17:54:03 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/boo
In directory beny:/users/outil/syf/alliance/sources/syf/boo

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/syf/boo added to the repository

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"


alliance-programmers '2000: ALC : CVS loginfo, syf/abe

alliance-programmers '2000
ALC : CVS loginfo, syf/abe

syf@asim.lip6.fr
Thu, 24 Aug 2000 17:56:24 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, man"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"

====================================================================
Modification le : Thu Aug 24 17:56:23 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/abe
In directory beny:/users/outil/syf/alliance/sources/syf/abe

Modified Files:
    beh_view.c local.mk
Log Message:
Affichage des berin's dans beh_viewbefig

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, man"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"


alliance-programmers '2000: ALC : CVS loginfo, man

alliance-programmers '2000
ALC : CVS loginfo, man

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 24 Aug 2000 18:07:42 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, man"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"

====================================================================
Modification le : Thu Aug 24 18:07:42 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man
In directory opera:/users/cao/francois/alliance/share/man

Added Files:
    boog.1
Log Message:
version 1

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, man"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"


alliance-programmers '2000: ALC : CVS loginfo, man

alliance-programmers '2000
ALC : CVS loginfo, man

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 24 Aug 2000 18:12:08 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man"

====================================================================
Modification le : Thu Aug 24 18:12:07 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man
In directory opera:/users/cao/francois/alliance/share/man

Removed Files:
    boog.1
Log Message:
Man de BooG

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 24 Aug 2000 18:12:12 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, man"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man"

====================================================================
Modification le : Thu Aug 24 18:12:12 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory opera:/users/cao/francois/alliance/share/man/man1

Added Files:
    boog.1
Log Message:
Man de BooG

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, man"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man"


alliance-programmers '2000: ALC : CVS loginfo, man

alliance-programmers '2000
ALC : CVS loginfo, man

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 24 Aug 2000 18:15:13 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Thu Aug 24 18:15:12 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man
In directory beny:/users/cao/francois/alliance/share/man

Modified Files:
    windex
Log Message:
Man Boog

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, syf

alliance-programmers '2000
ALC : CVS loginfo, syf

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:19:59 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man"

====================================================================
Modification le : Thu Aug 24 18:19:59 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf
In directory beny:/users/outil/syf/alliance/sources/syf

Modified Files:
    Makefile local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man"


alliance-programmers '2000: ALC : CVS loginfo, loon

alliance-programmers '2000
ALC : CVS loginfo, loon

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 24 Aug 2000 18:19:59 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf"

====================================================================
Modification le : Thu Aug 24 18:19:59 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/loon
In directory opera:/users/cao/francois/alliance/sources/loon

Added Files:
    Makefile bog_lib_complete.c lon_lax_param.c lon_lax_param.h
    lon_lib_format.c lon_lib_format.h lon_lib_matching.c
    lon_lib_matching.h lon_lib_negativ.c lon_lib_negativ.h
    lon_lib_permute.c lon_lib_permute.h lon_lib_reader.c
    lon_lib_reader.h lon_lib_specifications.c
    lon_lib_specifications.h lon_lib_utils.c lon_lib_utils.h
    lon_main.c lon_normalize_DAG.c lon_normalize_DAG.h
    lon_normalize_message.c lon_normalize_message.h
    lon_normalize_power.c lon_normalize_power.h
    lon_normalize_register.c lon_normalize_register.h
    lon_normalize_simplify.c lon_normalize_simplify.h
    lon_optim_capa.c lon_optim_capa.h lon_optim_stats.c
    lon_optim_stats.h lon_signal_critical.c lon_signal_critical.h
    lon_signal_name.c lon_signal_name.h lon_signal_netlist.c
    lon_signal_netlist.h lon_signal_utils.c lon_signal_utils.h
    lon_xsch_driver.c lon_xsch_driver.h loon.1
Log Message:
premiere version du remplacant de glop.
ne pose pas de buffer.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf"


alliance-programmers '2000: ALC : CVS loginfo, syf/abe

alliance-programmers '2000
ALC : CVS loginfo, syf/abe

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"

====================================================================
Modification le : Thu Aug 24 18:20:05 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/abe
In directory beny:/users/outil/syf/alliance/sources/syf/abe

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"


alliance-programmers '2000: ALC : CVS loginfo, syf/abl

alliance-programmers '2000
ALC : CVS loginfo, syf/abl

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"

====================================================================
Modification le : Thu Aug 24 18:20:06 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/abl
In directory beny:/users/outil/syf/alliance/sources/syf/abl

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"


alliance-programmers '2000: ALC : CVS loginfo, syf/abt

alliance-programmers '2000
ALC : CVS loginfo, syf/abt

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:07 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"

====================================================================
Modification le : Thu Aug 24 18:20:07 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/abt
In directory beny:/users/outil/syf/alliance/sources/syf/abt

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"


alliance-programmers '2000: ALC : CVS loginfo, syf/abv

alliance-programmers '2000
ALC : CVS loginfo, syf/abv

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:08 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"

====================================================================
Modification le : Thu Aug 24 18:20:08 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/abv
In directory beny:/users/outil/syf/alliance/sources/syf/abv

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"


alliance-programmers '2000: ALC : CVS loginfo, syf/aut

alliance-programmers '2000
ALC : CVS loginfo, syf/aut

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:09 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"

====================================================================
Modification le : Thu Aug 24 18:20:09 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/aut
In directory beny:/users/outil/syf/alliance/sources/syf/aut

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"


alliance-programmers '2000: ALC : CVS loginfo, syf/b2f

alliance-programmers '2000
ALC : CVS loginfo, syf/b2f

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:09 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"

====================================================================
Modification le : Thu Aug 24 18:20:09 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/b2f
In directory beny:/users/outil/syf/alliance/sources/syf/b2f

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"


alliance-programmers '2000: ALC : CVS loginfo, syf/bdd

alliance-programmers '2000
ALC : CVS loginfo, syf/bdd

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:11 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"

====================================================================
Modification le : Thu Aug 24 18:20:11 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/bdd
In directory beny:/users/outil/syf/alliance/sources/syf/bdd

Modified Files:
    bdd105.h bddcheck.c bddnode.c bddref.c bddsystem.c local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"


alliance-programmers '2000: ALC : CVS loginfo, syf/boo

alliance-programmers '2000
ALC : CVS loginfo, syf/boo

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:33 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"

====================================================================
Modification le : Thu Aug 24 18:20:32 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/boo
In directory beny:/users/outil/syf/alliance/sources/syf/boo

Added Files:
    Makefile boom_abl.c boom_abl.h boom_anneal.c boom_anneal.h
    boom_aux.c boom_aux.h boom_auxinit.c boom_auxinit.h boom_bdd.c
    boom_bdd.h boom_burgun.c boom_burgun.h boom_check.c
    boom_check.h boom_cost.c boom_cost.h boom_debug.c boom_debug.h
    boom_drive.c boom_drive.h boom_error.c boom_error.h
    boom_gradient.c boom_gradient.h boom_hash.c boom_hash.h
    boom_logic.c boom_logic.h boom_main.c boom_main.h boom_one.c
    boom_one.h boom_optim.c boom_optim.h boom_order.c boom_order.h
    boom_param.c boom_param.h boom_parse.c boom_parse.h
    boom_post.c boom_post.h boom_procrast.c boom_procrast.h
    boom_random.c boom_random.h boom_shared.c boom_shared.h
    boom_simple.c boom_simple.h boom_simul.c boom_simul.h
    boom_top.c boom_top.h boom_window.c boom_window.h local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"


alliance-programmers '2000: ALC : CVS loginfo, syf/ftl

alliance-programmers '2000
ALC : CVS loginfo, syf/ftl

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:35 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"

====================================================================
Modification le : Thu Aug 24 18:20:35 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/ftl
In directory beny:/users/outil/syf/alliance/sources/syf/ftl

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"


alliance-programmers '2000: ALC : CVS loginfo, syf/fvh

alliance-programmers '2000
ALC : CVS loginfo, syf/fvh

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:36 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"

====================================================================
Modification le : Thu Aug 24 18:20:36 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/fvh
In directory beny:/users/outil/syf/alliance/sources/syf/fvh

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"


alliance-programmers '2000: ALC : CVS loginfo, syf/gcp

alliance-programmers '2000
ALC : CVS loginfo, syf/gcp

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:37 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"

====================================================================
Modification le : Thu Aug 24 18:20:36 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/gcp
In directory beny:/users/outil/syf/alliance/sources/syf/gcp

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"


alliance-programmers '2000: ALC : CVS loginfo, syf/k2f

alliance-programmers '2000
ALC : CVS loginfo, syf/k2f

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:37 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"

====================================================================
Modification le : Thu Aug 24 18:20:37 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/k2f
In directory beny:/users/outil/syf/alliance/sources/syf/k2f

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"


alliance-programmers '2000: ALC : CVS loginfo, syf/rtd

alliance-programmers '2000
ALC : CVS loginfo, syf/rtd

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:38 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"

====================================================================
Modification le : Thu Aug 24 18:20:38 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/rtd
In directory beny:/users/outil/syf/alliance/sources/syf/rtd

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"


alliance-programmers '2000: ALC : CVS loginfo, syf/rtn

alliance-programmers '2000
ALC : CVS loginfo, syf/rtn

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:38 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"

====================================================================
Modification le : Thu Aug 24 18:20:38 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/rtn
In directory beny:/users/outil/syf/alliance/sources/syf/rtn

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"


alliance-programmers '2000: ALC : CVS loginfo, syf/syf

alliance-programmers '2000
ALC : CVS loginfo, syf/syf

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:40 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"

====================================================================
Modification le : Thu Aug 24 18:20:39 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/syf
In directory beny:/users/outil/syf/alliance/sources/syf/syf

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:41 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"

====================================================================
Modification le : Thu Aug 24 18:20:41 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vas
In directory beny:/users/outil/syf/alliance/sources/syf/vas

Modified Files:
    Makefile local.mk vasy_drvalc.c vasy_error.c vasy_main.c
    vasy_shared.c vasy_shared.h
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbh

alliance-programmers '2000
ALC : CVS loginfo, syf/vbh

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:42 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Thu Aug 24 18:20:42 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vbh
In directory beny:/users/outil/syf/alliance/sources/syf/vbh

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:43 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"

====================================================================
Modification le : Thu Aug 24 18:20:43 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vbl
In directory beny:/users/outil/syf/alliance/sources/syf/vbl

Modified Files:
    local.mk vbl_bcomp.yac
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"


alliance-programmers '2000: ALC : CVS loginfo, syf/vex

alliance-programmers '2000
ALC : CVS loginfo, syf/vex

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:43 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Modification le : Thu Aug 24 18:20:43 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vex
In directory beny:/users/outil/syf/alliance/sources/syf/vex

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : CVS loginfo, syf/scl

alliance-programmers '2000
ALC : CVS loginfo, syf/scl

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:39 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"

====================================================================
Modification le : Thu Aug 24 18:20:39 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/scl
In directory beny:/users/outil/syf/alliance/sources/syf/scl

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"


alliance-programmers '2000: ALC : CVS loginfo, syf/btr

alliance-programmers '2000
ALC : CVS loginfo, syf/btr

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:33 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"

====================================================================
Modification le : Thu Aug 24 18:20:33 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/btr
In directory beny:/users/outil/syf/alliance/sources/syf/btr

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"


alliance-programmers '2000: ALC : CVS loginfo, syf/vvh

alliance-programmers '2000
ALC : CVS loginfo, syf/vvh

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"

====================================================================
Modification le : Thu Aug 24 18:20:46 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vvh
In directory beny:/users/outil/syf/alliance/sources/syf/vvh

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"


alliance-programmers '2000: ALC : CVS loginfo, syf/xsc

alliance-programmers '2000
ALC : CVS loginfo, syf/xsc

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:48 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"

====================================================================
Modification le : Thu Aug 24 18:20:48 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xsc
In directory beny:/users/outil/syf/alliance/sources/syf/xsc

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"


alliance-programmers '2000: ALC : CVS loginfo, syf/vpd

alliance-programmers '2000
ALC : CVS loginfo, syf/vpd

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:44 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"

====================================================================
Modification le : Thu Aug 24 18:20:44 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vpd
In directory beny:/users/outil/syf/alliance/sources/syf/vpd

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '2000: ALC : CVS loginfo, syf/xpt

alliance-programmers '2000
ALC : CVS loginfo, syf/xpt

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"

====================================================================
Modification le : Thu Aug 24 18:20:47 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xpt
In directory beny:/users/outil/syf/alliance/sources/syf/xpt

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"


alliance-programmers '2000: ALC : CVS loginfo, syf/vpn

alliance-programmers '2000
ALC : CVS loginfo, syf/vpn

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:45 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"

====================================================================
Modification le : Thu Aug 24 18:20:45 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vpn
In directory beny:/users/outil/syf/alliance/sources/syf/vpn

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '2000: ALC : CVS loginfo, syf/fks

alliance-programmers '2000
ALC : CVS loginfo, syf/fks

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:34 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"

====================================================================
Modification le : Thu Aug 24 18:20:34 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/fks
In directory beny:/users/outil/syf/alliance/sources/syf/fks

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"


alliance-programmers '2000: ALC : CVS loginfo, syf/fsm

alliance-programmers '2000
ALC : CVS loginfo, syf/fsm

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:34 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"

====================================================================
Modification le : Thu Aug 24 18:20:34 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/fsm
In directory beny:/users/outil/syf/alliance/sources/syf/fsm

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"


alliance-programmers '2000: ALC : CVS loginfo, syf/xvp

alliance-programmers '2000
ALC : CVS loginfo, syf/xvp

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:49 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"

====================================================================
Modification le : Thu Aug 24 18:20:49 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xvp
In directory beny:/users/outil/syf/alliance/sources/syf/xvp

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"


alliance-programmers '2000: ALC : CVS loginfo, syf/xfs

alliance-programmers '2000
ALC : CVS loginfo, syf/xfs

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"

====================================================================
Modification le : Thu Aug 24 18:20:46 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xfs
In directory beny:/users/outil/syf/alliance/sources/syf/xfs

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"


alliance-programmers '2000: ALC : CVS loginfo, syf/vtl

alliance-programmers '2000
ALC : CVS loginfo, syf/vtl

syf@asim.lip6.fr
Thu, 24 Aug 2000 18:20:45 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"

====================================================================
Modification le : Thu Aug 24 18:20:45 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vtl
In directory beny:/users/outil/syf/alliance/sources/syf/vtl

Modified Files:
    local.mk
Log Message:
Avec encore plus de morceaux de fruits !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 24 Aug 2000 18:22:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"

====================================================================
Modification le : Thu Aug 24 18:22:06 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory opera:/users/cao/francois/alliance/sources/boog

Modified Files:
    Makefile bog_lax_param.c bog_lax_param.h bog_lib_permute.c
    bog_lib_reader.c bog_main.c bog_signal_delay.c
    bog_signal_nameindex.h bog_signal_utils.c bog_xsch_driver.c
    bog_xsch_driver.h
Removed Files:
    bog100.h
Log Message:
quelques petites choses
on normalise les sources

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 24 Aug 2000 18:25:32 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de loon"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

====================================================================
Instool de boog
le  : Thu Aug 24 18:25:32 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/boog hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de loon"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : Instool de loon

alliance-programmers '2000
ALC : Instool de loon

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 24 Aug 2000 18:27:43 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

====================================================================
Instool de loon
le  : Thu Aug 24 18:27:43 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/loon hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Francois DONNET: "ALC : Instool de boog"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 24 Aug 2000 18:32:08 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"
  • Previous message: Francois DONNET: "ALC : Instool de loon"

====================================================================
Modification le : Thu Aug 24 18:32:08 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory opera:/users/cao/francois/alliance/share/man/man1

Added Files:
    loon.1
Log Message:
version non-valable de loon
juste pour la compile du man

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"
  • Previous message: Francois DONNET: "ALC : Instool de loon"


alliance-programmers '2000: ALC : CVS loginfo, mbkvhdl/mbkvhdl

alliance-programmers '2000
ALC : CVS loginfo, mbkvhdl/mbkvhdl

syf@asim.lip6.fr
Fri, 25 Aug 2000 10:53:30 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Fri Aug 25 10:53:30 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkvhdl/mbkvhdl
In directory beny:/users/outil/syf/alliance/sources/mbkvhdl/mbkvhdl

Modified Files:
    mvl_parse.c
Log Message:
Bug dans le parser vst (MBK_FAST_MODE)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : Instool de mbkvhdl

alliance-programmers '2000
ALC : Instool de mbkvhdl

syf@asim.lip6.fr
Fri, 25 Aug 2000 10:55:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"

====================================================================
Instool de mbkvhdl
le  : Fri Aug 25 10:55:06 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/mbkvhdl hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Fri, 25 Aug 2000 12:31:35 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"

====================================================================
Modification le : Fri Aug 25 12:31:34 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory opera:/users/cao/francois/alliance/share/man/man1

Modified Files:
    boog.1
Log Message:
une version avec un contenu

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbkvhdl"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Fri, 25 Aug 2000 12:35:29 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Fri Aug 25 12:35:29 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory opera:/users/cao/francois/alliance/share/man/man1

Modified Files:
    boog.1
Log Message:
en caractere gras

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Fri, 25 Aug 2000 12:37:38 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Fri Aug 25 12:37:38 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory opera:/users/cao/francois/alliance/share/man/man1

Modified Files:
    boog.1
Log Message:
tralala

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Fri, 25 Aug 2000 12:55:53 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de syf"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Fri Aug 25 12:55:53 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory opera:/users/cao/francois/alliance/share/man/man1

Modified Files:
    boog.1
Log Message:
et hop

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de syf"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : Instool de syf

alliance-programmers '2000
ALC : Instool de syf

syf@asim.lip6.fr
Fri, 25 Aug 2000 13:03:48 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"

====================================================================
Instool de syf
le  : Fri Aug 25 13:03:48 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/syf hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Fri, 25 Aug 2000 13:05:12 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de syf"

====================================================================
Modification le : Fri Aug 25 13:05:11 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory opera:/users/cao/francois/alliance/share/man/man1

Modified Files:
    loon.1
Log Message:
voila une version correcte

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de syf"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

syf@asim.lip6.fr
Fri, 25 Aug 2000 14:01:41 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Fri Aug 25 14:01:41 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory beny:/users/outil/syf/alliance/share/man/man1

Modified Files:
    ali.1
Added Files:
    boom.1
Log Message:
Man de BOOM

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, man

alliance-programmers '2000
ALC : CVS loginfo, man

syf@asim.lip6.fr
Fri, 25 Aug 2000 14:04:16 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Fri Aug 25 14:04:15 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man
In directory beny:/users/outil/syf/alliance/share/man

Modified Files:
    windex
Log Message:
Man BOOM

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

syf@asim.lip6.fr
Fri, 25 Aug 2000 14:43:05 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"

====================================================================
Modification le : Fri Aug 25 14:43:04 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory beny:/users/outil/syf/alliance/share/man/man1

Modified Files:
    boom.1 scapin.1
Log Message:
Modif man

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"


alliance-programmers '2000: ALC : CVS loginfo, syf/boo

alliance-programmers '2000
ALC : CVS loginfo, syf/boo

syf@asim.lip6.fr
Fri, 25 Aug 2000 15:34:45 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Fri Aug 25 15:34:45 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/boo
In directory beny:/users/outil/syf/alliance/sources/syf/boo

Modified Files:
    boom_abl.c boom_main.c
Log Message:
Correction bug

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, syf/boo

alliance-programmers '2000
ALC : CVS loginfo, syf/boo

syf@asim.lip6.fr
Fri, 25 Aug 2000 15:39:55 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de boo"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"

====================================================================
Modification le : Fri Aug 25 15:39:55 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/boo
In directory beny:/users/outil/syf/alliance/sources/syf/boo

Modified Files:
    boom_burgun.c boom_gradient.c
Log Message:
Hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de boo"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"


alliance-programmers '2000: ALC : Instool de boo

alliance-programmers '2000
ALC : Instool de boo

syf@asim.lip6.fr
Fri, 25 Aug 2000 15:57:22 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"

====================================================================
Instool de boo
le  : Fri Aug 25 15:57:22 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/boo hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"


alliance-programmers '2000: ALC : CVS loginfo, rds

alliance-programmers '2000
ALC : CVS loginfo, rds

syf@asim.lip6.fr
Mon, 28 Aug 2000 15:40:23 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de boo"

====================================================================
Modification le : Mon Aug 28 15:40:22 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/rds
In directory beny:/users/outil/syf/alliance/sources/rds

Modified Files:
    Makefile rfmacces.c
Log Message:
Modif Big-Via(s) "pitche(s)" !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de boo"


alliance-programmers '2000: ALC : Instool de rds

alliance-programmers '2000
ALC : Instool de rds

syf@asim.lip6.fr
Mon, 28 Aug 2000 15:50:09 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"

====================================================================
Instool de rds
le  : Mon Aug 28 15:50:08 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/rds hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

syf@asim.lip6.fr
Mon, 28 Aug 2000 15:58:39 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"

====================================================================
Modification le : Mon Aug 28 15:58:39 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/graal
In directory beny:/users/outil/syf/alliance/sources/graal

Modified Files:
    Makefile
Log Message:
Hello

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"


alliance-programmers '2000: ALC : Instool de druc

alliance-programmers '2000
ALC : Instool de druc

syf@asim.lip6.fr
Mon, 28 Aug 2000 16:02:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Instool de druc
le  : Mon Aug 28 16:02:06 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/druc hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

syf@asim.lip6.fr
Mon, 28 Aug 2000 16:05:52 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de s2r"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de druc"

====================================================================
Instool de graal
le  : Mon Aug 28 16:05:52 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/graal hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de s2r"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de druc"


alliance-programmers '2000: ALC : Instool de s2r

alliance-programmers '2000
ALC : Instool de s2r

syf@asim.lip6.fr
Mon, 28 Aug 2000 16:10:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"

====================================================================
Instool de s2r
le  : Mon Aug 28 16:10:47 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/s2r hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de lynx"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"


alliance-programmers '2000: ALC : Instool de lynx

alliance-programmers '2000
ALC : Instool de lynx

syf@asim.lip6.fr
Mon, 28 Aug 2000 16:11:59 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de s2r"

====================================================================
Instool de lynx
le  : Mon Aug 28 16:11:59 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/lynx hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de s2r"


alliance-programmers '2000: ALC : Instool de dreal

alliance-programmers '2000
ALC : Instool de dreal

syf@asim.lip6.fr
Mon, 28 Aug 2000 16:37:14 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de lynx"

====================================================================
Instool de dreal
le  : Mon Aug 28 16:37:14 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/dreal hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de lynx"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Tue, 29 Aug 2000 09:44:55 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"

====================================================================
Modification le : Tue Aug 29 09:44:55 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vas
In directory beny:/users/outil/syf/alliance/sources/syf/vas

Modified Files:
    vasy_drvalc.c
Log Message:
Bug dans la gestion des REG_BIT/REG_VECTOR (format vst :-( !!!!)

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Tue, 29 Aug 2000 10:19:13 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Tue Aug 29 10:19:13 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vas
In directory beny:/users/outil/syf/alliance/sources/syf/vas

Modified Files:
    vasy_drvalc.c
Log Message:
Toujours le meme PB avec les REG_BIT et REG_VECTOR ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Tue, 29 Aug 2000 10:20:58 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Modification le : Tue Aug 29 10:20:58 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vas
In directory beny:/users/outil/syf/alliance/sources/syf/vas

Modified Files:
    Makefile
Log Message:
Number de version

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : Instool de vas

alliance-programmers '2000
ALC : Instool de vas

syf@asim.lip6.fr
Tue, 29 Aug 2000 10:22:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

====================================================================
Instool de vas
le  : Tue Aug 29 10:22:46 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/vas hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : CVS loginfo, dreal

alliance-programmers '2000
ALC : CVS loginfo, dreal

syf@asim.lip6.fr
Tue, 29 Aug 2000 11:13:30 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"

====================================================================
Modification le : Tue Aug 29 11:13:29 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dreal
In directory odroz:/users/outil/syf/alliance/sources/dreal

Modified Files:
    GME_panel.c GMF_panel.c
Log Message:
pb de cast ...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

syf@asim.lip6.fr
Tue, 29 Aug 2000 11:13:51 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"

====================================================================
Modification le : Tue Aug 29 11:13:51 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/graal
In directory odroz:/users/outil/syf/alliance/sources/graal

Modified Files:
    GME_panel.c GMF_panel.c
Log Message:
Idem

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"


alliance-programmers '2000: ALC : Solaris.mk changed!!!!!

alliance-programmers '2000
ALC : Solaris.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 29 Aug 2000 12:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Modification le : Tue Aug 29 12:29:00 MEST 2000
-rw-rw-r--   1 czo      alliance     1429 Aug 29 11:05 /asim/alliance/etc/Solaris.mk
====================================================================

diff /asim/alliance/etc/Solaris.mk /asim/alliance/etc/orig/Solaris.mk
18,19c18,19
< X11_LIB          = .  -L/usr/openwin/lib -R/usr/openwin/lib -lsocket  -lnsl  -lSM -lICE
< X11_INCLUDE      = .  -I/usr/openwin/include
---
> X11_LIB          = .  -L/labo/X11R6/lib -R/labo/X11R6/lib -lsocket  -lnsl  -lSM -lICE
> X11_INCLUDE      = .  -I/labo/X11R6/include

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 29 Aug 2000 15:34:02 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"

====================================================================
Modification le : Tue Aug 29 15:34:02 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory opera:/users/cao/francois/alliance/share/man/man1

Modified Files:
    loon.1
Log Message:
option -o pour remplacer le fichier source par la nouvelle netlist

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, loon

alliance-programmers '2000
ALC : CVS loginfo, loon

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 29 Aug 2000 15:39:00 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Tue Aug 29 15:39:00 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/loon
In directory opera:/users/cao/francois/alliance/sources/loon

Modified Files:
    lon_lax_param.c lon_lib_utils.c lon_lib_utils.h lon_main.c
    lon_optim_capa.c lon_optim_capa.h lon_signal_critical.c
    lon_signal_critical.h lon_signal_name.c lon_signal_netlist.c
    lon_xsch_driver.c
Removed Files:
    bog_lib_complete.c loon.1
Log Message:
insertion de buffer
flatten de la netlist

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 29 Aug 2000 15:39:21 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de gscr"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"

====================================================================
Modification le : Tue Aug 29 15:39:21 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory opera:/users/cao/francois/alliance/sources/boog

Modified Files:
    bog_lax_param.c bog_xsch_driver.c
Removed Files:
    boog.1
Log Message:
encore des details

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de gscr"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"


alliance-programmers '2000: ALC : Instool de gscr

alliance-programmers '2000
ALC : Instool de gscr

syf@asim.lip6.fr
Wed, 30 Aug 2000 10:08:33 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, gscr"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

====================================================================
Instool de gscr
le  : Wed Aug 30 10:08:33 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/gscr hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, gscr"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : CVS loginfo, gscr

alliance-programmers '2000
ALC : CVS loginfo, gscr

syf@asim.lip6.fr
Wed, 30 Aug 2000 10:09:15 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, scr"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de gscr"

====================================================================
Modification le : Wed Aug 30 10:09:15 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/gscr
In directory beny:/users/outil/syf/alliance/sources/gscr

Modified Files:
    apr103.h
Log Message:
Modif pour que SCR puisse egalement router du sclib !!

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, scr"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de gscr"


alliance-programmers '2000: ALC : CVS loginfo, scr

alliance-programmers '2000
ALC : CVS loginfo, scr

syf@asim.lip6.fr
Wed, 30 Aug 2000 10:09:30 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de scr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, gscr"

====================================================================
Modification le : Wed Aug 30 10:09:30 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/scr
In directory beny:/users/outil/syf/alliance/sources/scr

Modified Files:
    Makefile main.c
Log Message:
Idem

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de scr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, gscr"


alliance-programmers '2000: ALC : Instool de scr

alliance-programmers '2000
ALC : Instool de scr

syf@asim.lip6.fr
Wed, 30 Aug 2000 10:09:39 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, scr"

====================================================================
Instool de scr
le  : Wed Aug 30 10:09:39 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/scr hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, scr"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

syf@asim.lip6.fr
Wed, 30 Aug 2000 10:14:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de scr"

====================================================================
Modification le : Wed Aug 30 10:14:06 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory beny:/users/outil/syf/alliance/share/man/man1

Modified Files:
    scr.1
Log Message:
Option -sclib

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de scr"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 30 Aug 2000 11:51:58 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Wed Aug 30 11:51:58 MEST 2000
Par             :
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/dsk/l2/jpc/alliance/sources/sea

Removed Files:
    ADDefs.h ADMain.c DADEF.h DADEF.lex DADEF.yac DADEFLexYac.h
    DALEF.h DALEF.lex DAMain.c Makefile PMDefs.h PMMain.c SMDefs.h
    SMMain.c UtDEF.c UtDefs.h UtLEF.c UtMBK.c UtSys.c a2LEF.sh
Log Message:
* Effacement de la version de SEA pre-twister.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 30 Aug 2000 12:15:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de mbkvhdl"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

====================================================================
Modification le : Wed Aug 30 12:15:40 MEST 2000
Par             :
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/dsk/l2/jpc/alliance/sources/sea

Added Files:
    DEF2a.c DEF_actions.c DEF_actions.h DEF_drive.c DEF_drive.h
    DEF_grammar.h DEF_grammar.l DEF_grammar.y LEF_drive.c
    LEF_drive.h LEF_drive_sxlib.c LEF_drive_sxlib.h Makefile
    a2DEF.c a2lef.sh sxlib2LEF.c util_Defs.h util_LEFDEF.c
    util_MBK.c util_RTU.c util_Sys.c
Log Message:
* La nouvelle version de SEA.
  - Reorganisation pour utiliser la grammaire fournie par Cadence.
  - Structuration identique des parseurs Alliance & Twister.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de mbkvhdl"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : Instool de mbkvhdl

alliance-programmers '2000
ALC : Instool de mbkvhdl

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 30 Aug 2000 14:32:08 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

====================================================================
Instool de mbkvhdl
le  : Wed Aug 30 14:32:08 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/mbkvhdl hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, mbkvhdl/mbkvhdl

alliance-programmers '2000
ALC : CVS loginfo, mbkvhdl/mbkvhdl

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 30 Aug 2000 14:38:02 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"
  • Previous message: Francois DONNET: "ALC : Instool de mbkvhdl"

====================================================================
Modification le : Wed Aug 30 14:38:02 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkvhdl/mbkvhdl
In directory opera:/users/cao/francois/alliance/sources/mbkvhdl/mbkvhdl

Modified Files:
    mvl_drive.c
Log Message:
Mode Tristate reconnu

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"
  • Previous message: Francois DONNET: "ALC : Instool de mbkvhdl"


alliance-programmers '2000: ALC : CVS loginfo, mbkvhdl/mbkvhdl

alliance-programmers '2000
ALC : CVS loginfo, mbkvhdl/mbkvhdl

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 30 Aug 2000 14:40:28 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"

====================================================================
Modification le : Wed Aug 30 14:40:28 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkvhdl/mbkvhdl
In directory opera:/users/cao/francois/alliance/sources/mbkvhdl/mbkvhdl

Modified Files:
    Makefile
Log Message:
Ajout du .h

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"


alliance-programmers '2000: ALC : CVS loginfo, mbkvhdl/mbkvhdl

alliance-programmers '2000
ALC : CVS loginfo, mbkvhdl/mbkvhdl

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 30 Aug 2000 14:42:56 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de mbkvhdl"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"

====================================================================
Modification le : Wed Aug 30 14:42:56 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkvhdl/mbkvhdl
In directory opera:/users/cao/francois/alliance/sources/mbkvhdl/mbkvhdl

Modified Files:
    Makefile
Log Message:
Gloups

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de mbkvhdl"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"


alliance-programmers '2000: ALC : Instool de mbkvhdl

alliance-programmers '2000
ALC : Instool de mbkvhdl

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 30 Aug 2000 14:44:10 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"

====================================================================
Instool de mbkvhdl
le  : Wed Aug 30 14:44:10 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/mbkvhdl hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, mbkvhdl/mbkvhdl"


alliance-programmers '2000: ALC : CVS loginfo, man

alliance-programmers '2000
ALC : CVS loginfo, man

syf@asim.lip6.fr
Wed, 30 Aug 2000 15:56:40 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Francois DONNET: "ALC : Instool de mbkvhdl"

====================================================================
Modification le : Wed Aug 30 15:56:39 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man
In directory beny:/users/outil/syf/alliance/share/man

Modified Files:
    windex
Log Message:
sxlib

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Francois DONNET: "ALC : Instool de mbkvhdl"


alliance-programmers '2000: ALC : CVS loginfo, syf/xsc

alliance-programmers '2000
ALC : CVS loginfo, syf/xsc

syf@asim.lip6.fr
Wed, 30 Aug 2000 17:02:39 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"

====================================================================
Modification le : Wed Aug 30 17:02:38 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xsc
In directory beny:/users/outil/syf/alliance/sources/syf/xsc

Modified Files:
    Makefile XME_edit.c XSB_parse.c XSC_place.c XSC_place.h
Log Message:
Avec toujours plus de morceaux de fruits, et encore plus oncteux !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"


alliance-programmers '2000: ALC : Instool de xsc

alliance-programmers '2000
ALC : Instool de xsc

syf@asim.lip6.fr
Wed, 30 Aug 2000 17:11:38 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"

====================================================================
Instool de xsc
le  : Wed Aug 30 17:11:38 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/xsc hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '2000: ALC : CVS loginfo, syf/xsc

alliance-programmers '2000
ALC : CVS loginfo, syf/xsc

syf@asim.lip6.fr
Wed, 30 Aug 2000 17:56:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xsc"

====================================================================
Modification le : Wed Aug 30 17:56:47 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xsc
In directory beny:/users/outil/syf/alliance/sources/syf/xsc

Modified Files:
    XSC_place.c
Log Message:
Gloups

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xsc"


alliance-programmers '2000: ALC : Instool de xsc

alliance-programmers '2000
ALC : Instool de xsc

syf@asim.lip6.fr
Wed, 30 Aug 2000 18:05:39 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"

====================================================================
Instool de xsc
le  : Wed Aug 30 18:05:38 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/xsc hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '2000: ALC : CVS loginfo, cells/sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Wed, 30 Aug 2000 18:54:01 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xsc"

====================================================================
Modification le : Wed Aug 30 18:54:01 MET DST 2000
Par             : franck
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/sxlib
In directory opera:/users/cao/franck/alliance/share/cells/sxlib

Modified Files:
    a2_x2.ap a2_x4.ap a3_x2.ap a3_x4.ap a4_x2.ap a4_x4.ap
    an12_x1.ap an12_x4.ap ao22_x2.ap ao22_x4.ap ao2o22_x2.ap
    ao2o22_x4.ap buf_x2.ap buf_x4.ap buf_x8.ap fulladder_x2.ap
    fulladder_x4.ap halfadder_x2.ap halfadder_x4.ap inv_x1.ap
    inv_x2.ap inv_x4.ap inv_x8.ap mx2_x2.ap mx2_x4.ap mx3_x2.ap
    mx3_x4.ap na2_x1.ap na2_x4.ap na3_x1.ap na3_x4.ap na4_x1.ap
    na4_x4.ap nao22_x1.ap nao22_x4.ap nao2o22_x1.ap nao2o22_x4.ap
    nmx2_x1.ap nmx2_x4.ap nmx3_x1.ap nmx3_x4.ap no2_x1.ap
    no2_x4.ap no3_x1.ap no3_x4.ap no4_x1.ap no4_x4.ap noa22_x1.ap
    noa22_x4.ap noa2a22_x1.ap noa2a22_x4.ap noa2a2a23_x1.ap
    noa2a2a23_x4.ap noa2a2a2a24_x1.ap noa2a2a2a24_x4.ap
    noa2ao222_x1.ap noa2ao222_x4.ap noa3ao322_x1.ap
    noa3ao322_x4.ap nts_x1.ap nts_x2.ap nxr2_x1.ap nxr2_x4.ap
    o2_x2.ap o2_x4.ap o3_x2.ap o3_x4.ap o4_x2.ap o4_x4.ap
    oa22_x2.ap oa22_x4.ap oa2a22_x2.ap oa2a22_x4.ap oa2a2a23_x2.ap
    oa2a2a23_x4.ap oa2a2a2a24_x2.ap oa2a2a2a24_x4.ap
    oa2ao222_x2.ap oa2ao222_x4.ap oa3ao322_x2.ap oa3ao322_x4.ap
    on12_x1.ap on12_x4.ap one_x0.ap rowend_x0.ap sff1_x4.ap
    sff2_x4.ap sff3_x4.ap tie_x0.ap ts_x4.ap ts_x8.ap xr2_x1.ap
    xr2_x4.ap zero_x0.ap
Log Message:
plus de connecteurs, ni de ref_con
mais des CALU1 et des ref_ref a la place

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xsc"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Thu, 31 Aug 2000 10:16:48 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : prol035.rds changed!!!!!"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Thu Aug 31 10:16:47 MET DST 2000
Par             : franck
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory opera:/users/cao/franck/alliance/share/etc

Modified Files:
    prol035.rds
Log Message:
ajout des CALU

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : prol035.rds changed!!!!!"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '2000: ALC : prol035.rds changed!!!!!

alliance-programmers '2000
ALC : prol035.rds changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 31 Aug 2000 10:29:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Thu Aug 31 10:29:02 MEST 2000
-rw-r--r--   1 franck   alliance     9173 Aug 31 10:17 /asim/alliance/etc/prol035.rds
====================================================================

diff /asim/alliance/etc/prol035.rds /asim/alliance/etc/orig/prol035.rds
44,47d43
<   CALU1  RDS_ALU1  VW   0.300   0.300    0.000  ALL
<   CALU2  RDS_ALU2  VW   0.350   0.100    0.000  ALL
<   CALU3  RDS_ALU3  VW   0.450   0.000    0.000  ALL
<   CALU4  RDS_ALU4  VW   0.450   0.000    0.000  ALL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, loon

alliance-programmers '2000
ALC : CVS loginfo, loon

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 31 Aug 2000 11:34:35 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : prol035.rds changed!!!!!"

====================================================================
Modification le : Thu Aug 31 11:34:35 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/loon
In directory beny:/users/cao/francois/alliance/sources/loon

Modified Files:
    lon_lax_param.c lon_lib_utils.c lon_main.c lon_optim_capa.c
    lon_signal_critical.c lon_signal_netlist.c lon_xsch_driver.c
Log Message:
changement pour xsch mode path

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : prol035.rds changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 31 Aug 2000 11:34:52 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"

====================================================================
Modification le : Thu Aug 31 11:34:52 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory beny:/users/cao/francois/alliance/sources/boog

Modified Files:
    bog_lax_param.c bog_map_abl.c bog_signal_delay.c
    bog_signal_nameindex.c bog_signal_nameindex.h
    bog_xsch_driver.c
Log Message:
mode PATH pour xsch

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 31 Aug 2000 11:37:04 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de loon"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

====================================================================
Instool de boog
le  : Thu Aug 31 11:37:04 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/boog/ hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de loon"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : Instool de loon

alliance-programmers '2000
ALC : Instool de loon

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 31 Aug 2000 11:39:02 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

====================================================================
Instool de loon
le  : Thu Aug 31 11:39:02 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/loon hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Francois DONNET: "ALC : Instool de boog"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Thu, 31 Aug 2000 13:40:41 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Francois DONNET: "ALC : Instool de loon"

====================================================================
Modification le : Thu Aug 31 13:40:40 MET DST 2000
Par             : franck
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory opera:/users/cao/franck/alliance/share/etc

Modified Files:
    cmos_12.graal cmos_12.rds
Log Message:
CALU1 de 2 lambdas afin de permettre le positionnement d'un VIA n'importe ou

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Francois DONNET: "ALC : Instool de loon"


alliance-programmers '2000: ALC : CVS loginfo, cells/sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Thu, 31 Aug 2000 13:45:39 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Next in thread: Czo [Olivier Sirol]: "Index des man : windex et whatis..."
  • Reply: Czo [Olivier Sirol]: "Index des man : windex et whatis..."

====================================================================
Modification le : Thu Aug 31 13:45:39 MET DST 2000
Par             : franck
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/sxlib
In directory opera:/users/cao/franck/alliance/share/cells/sxlib

Modified Files:
    a3_x2.ap
Log Message:
Correction d'une erreur de DRC

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Next in thread: Czo [Olivier Sirol]: "Index des man : windex et whatis..."
  • Reply: Czo [Olivier Sirol]: "Index des man : windex et whatis..."


alliance-programmers '2000: ALC : CVS loginfo, man

alliance-programmers '2000
ALC : CVS loginfo, man

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 31 Aug 2000 15:50:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Index des man : windex et whatis..."
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Thu Aug 31 15:50:38 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/man

Modified Files:
    whatis windex
Log Message:
index a jour

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "Index des man : windex et whatis..."
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '2000: Index des man : windex et whatis...

alliance-programmers '2000
Index des man : windex et whatis...

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 31 Aug 2000 16:00:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man"

Salut a tous,

Les index de man servent a trouver les mans qui contiennent tel ou tel mot-clef.
par ex : man -k vbe

Sous linux ce fichier se nomme "whatis" et sous solaris "windex" mais ils sont
identiques. Etant donné que cvs ne gere pas les liens (facilement) j'ai
préféré créer 2 fichiers. Donc si vous modifiez "windex", merci de le copier
dans "whatis"

j'avais il y a quelques temps généré automatiquement ces index. je ne desespere
pas d'ecrire un jour un script qui le fera regulierement, mais pour l'instant
il faut effectivement l'ecrire a la main.

A+

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Frederic Petrot: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Thu, 31 Aug 2000 17:29:15 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : Instool de mbk"
  • Previous message: Czo [Olivier Sirol]: "Index des man : windex et whatis..."

====================================================================
Modification le : Thu Aug 31 17:29:15 MET DST 2000
Par             : fred
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory odroz:/users/cao/fred/alliance/sources/mbk

Modified Files:
    mbk_ph.c
Log Message:
Checks that a CLAYER has a name when creating a segment.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : Instool de mbk"
  • Previous message: Czo [Olivier Sirol]: "Index des man : windex et whatis..."


alliance-programmers '2000: ALC : Instool de mbk

alliance-programmers '2000
ALC : Instool de mbk

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Thu, 31 Aug 2000 17:41:14 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, mbk"

====================================================================
Instool de mbk
le  : Thu Aug 31 17:41:14 MET DST 2000
par : fred
====================================================================

/users/outil/alcban/mbk hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 31 Aug 2000 17:45:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Frederic Petrot: "ALC : Instool de mbk"

====================================================================
Modification le : Thu Aug 31 17:45:34 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
nouvelle rev

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Frederic Petrot: "ALC : Instool de mbk"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 31 Aug 2000 18:29:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Thu Aug 31 18:29:01 MEST 2000
-rw-rw-r--   1 czo      alliance    15375 Aug 31 17:46 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
6c6
< # $Id: libraries.mk,v 1.28 2000/08/31 15:45:34 czo Exp $
---
> # $Id: libraries.mk,v 1.27 2000/03/23 18:34:11 czo Exp $

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 1 Sep 2000 01:46:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Fri Sep  1 01:45:59 MEST 2000
Par             : jpc
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/sea

Modified Files:
    DEF_drive.c DEF_grammar.l DEF_grammar.y LEF_drive_sxlib.c
    Makefile a2DEF.c util_Defs.h util_MBK.c
Added Files:
    GNU_Defs.h
Log Message:

* On n'utilise plus <err.h> qui n'existe que sur Linux.
  - Remplacement de "err()" par "perror(); exit(1);" dans DEF_grammar.l.

* copyUpCALUx :
  - Si un connecteur ne possede pas de CALUx a remonter (i.e. que des
    "ref_con" ou des connecteurs "fixes"), c'est une erreur : EXIT (1).

* def2a :
  - Oubli de la mise a plat de la netlist!

* compilation sur SunOS :
  - Remplacer les appels a "snprintf()" par des appels a "sprintf()".
  - Creation du header "GNU_Defs.h" pour les definitions manquantes de
    fonctions (evite les disgracieux warnings "implicit function
    declaration..." qui se manifestent sous GCC/SunOS 4.1.4).

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : Instool de sea

alliance-programmers '2000
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 1 Sep 2000 01:59:15 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

====================================================================
Instool de sea
le  : Fri Sep  1 01:59:15 MEST 2000
par : jpc
====================================================================

/users/outil/alcban/sea End

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : Instool de sea

alliance-programmers '2000
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 1 Sep 2000 02:12:37 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, flatbeh"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

====================================================================
Instool de sea
le  : Fri Sep  1 02:12:37 MET DST 2000
par :
====================================================================

/users/outil/alcban/sea End

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, flatbeh"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2000: ALC : CVS loginfo, flatbeh

alliance-programmers '2000
ALC : CVS loginfo, flatbeh

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Fri, 1 Sep 2000 10:22:43 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, flatbeh"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

====================================================================
Modification le : Fri Sep  1 10:22:42 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/flatbeh
In directory opera:/users/cao/francois/alliance/sources/flatbeh

Modified Files:
    Makefile abstract.c flatbeh.1 main.c utils.c
Log Message:
les noms ne sont plus modifies pour les signaux et les registres des standard cells.
Francois Donnet

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, flatbeh"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2000: ALC : CVS loginfo, flatbeh

alliance-programmers '2000
ALC : CVS loginfo, flatbeh

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Fri, 1 Sep 2000 10:23:40 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de flatbeh"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, flatbeh"

====================================================================
Modification le : Fri Sep  1 10:23:39 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/flatbeh
In directory opera:/users/cao/francois/alliance/sources/flatbeh

Modified Files:
    Makefile
Log Message:
erreur dans le Makefile

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de flatbeh"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, flatbeh"


alliance-programmers '2000: ALC : Instool de flatbeh

alliance-programmers '2000
ALC : Instool de flatbeh

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Fri, 1 Sep 2000 10:24:55 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, flatbeh"

====================================================================
Instool de flatbeh
le  : Fri Sep  1 10:24:55 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/flatbeh/ hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, flatbeh"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Fri, 1 Sep 2000 10:26:21 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Fabrice ILPONSE: "probleme avec une des intallations"
  • Previous message: Francois DONNET: "ALC : Instool de flatbeh"

====================================================================
Modification le : Fri Sep  1 10:26:21 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory opera:/users/cao/francois/alliance/share/man/man1

Added Files:
    flatbeh.1
Log Message:
le man enfin dispo

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Fabrice ILPONSE: "probleme avec une des intallations"
  • Previous message: Francois DONNET: "ALC : Instool de flatbeh"


alliance-programmers '2000: probleme avec une des intallations

alliance-programmers '2000
probleme avec une des intallations

Fabrice ILPONSE (Fabrice.ILPONSE@asim.lip6.fr)
Fri, 01 Sep 2000 14:01:23 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: probleme avec une des intallations"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Next in thread: Frédéric Pétrot: "Re: probleme avec une des intallations"
  • Reply: Frédéric Pétrot: "Re: probleme avec une des intallations"
  • Reply: Fabrice ILPONSE: "Re: probleme avec une des intallations"

Salut a tous,

En recompilant mon prog, j'obtiens de nouveaux messages:

WARNING in delloconuser() : unknown ptype 4
WARNING in delloconuser() : unknown ptype 1665
WARNING in delloconuser() : unknown ptype 1665
WARNING in delloconuser() : unknown ptype 1665
WARNING in delloconuser() : unknown ptype 1665
WARNING in delloconuser() : unknown ptype 4
WARNING in delloconuser() : unknown ptype 1665

QQ'un peut-il me dire, ce qui ce passe ou plutot pourquoi ca se passe?
merci...

A+

  • Next message: Frédéric Pétrot: "Re: probleme avec une des intallations"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Next in thread: Frédéric Pétrot: "Re: probleme avec une des intallations"
  • Reply: Frédéric Pétrot: "Re: probleme avec une des intallations"
  • Reply: Fabrice ILPONSE: "Re: probleme avec une des intallations"


alliance-programmers '2000: Re: probleme avec une des intallations

alliance-programmers '2000
Re: probleme avec une des intallations

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Fri, 1 Sep 2000 14:19:27 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Fabrice ILPONSE: "Re: probleme avec une des intallations"
  • Previous message: Fabrice ILPONSE: "probleme avec une des intallations"
  • Next in thread: Fabrice ILPONSE: "Re: probleme avec une des intallations"

Salut,

On Fri, Sep 01, 2000 at 02:01:23PM +0200, Fabrice ILPONSE wrote:
> Salut a tous,
>
> En recompilant mon prog, j'obtiens de nouveaux messages:
>
> WARNING in delloconuser() : unknown ptype 4
> WARNING in delloconuser() : unknown ptype 1665
> WARNING in delloconuser() : unknown ptype 1665
> WARNING in delloconuser() : unknown ptype 1665
> WARNING in delloconuser() : unknown ptype 1665
> WARNING in delloconuser() : unknown ptype 4
> WARNING in delloconuser() : unknown ptype 1665
>
> QQ'un peut-il me dire, ce qui ce passe ou plutot pourquoi ca se passe?
> merci...
>
> A+

  Argh!
  Il semblerait qu'un petit rigolo (Gregoire peut être), suppose que
  le champs USER des connecteurs ne contient que des choses qui lui
  appartiennent, ...
  Mon angoisse est d'ailleurs que ces choses ne soit pas strictement
  MBK (i.e plutot RCN)s, mais faut voir avec la gribouille avant
  d'acccuser.

  Par ailleurs y'a une macro qui permet de desactiver le warning,
  si tu veux je la positionne et je reinstalle.

  A+,
  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44277280       Frederic.Petrot@lip6.fr |
|Home:331 47129513                         //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Fabrice ILPONSE: "Re: probleme avec une des intallations"
  • Previous message: Fabrice ILPONSE: "probleme avec une des intallations"
  • Next in thread: Fabrice ILPONSE: "Re: probleme avec une des intallations"


alliance-programmers '2000: Re: probleme avec une des intallations

alliance-programmers '2000
Re: probleme avec une des intallations

Fabrice ILPONSE (Fabrice.ILPONSE@asim.lip6.fr)
Fri, 01 Sep 2000 14:25:26 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : Instool de mbk"
  • Previous message: Frédéric Pétrot: "Re: probleme avec une des intallations"
  • In reply to: Fabrice ILPONSE: "probleme avec une des intallations"

Frédéric Pétrot wrote:  Argh!

>   Il semblerait qu'un petit rigolo (Gregoire peut être), suppose que
>   le champs USER des connecteurs ne contient que des choses qui lui
>   appartiennent, ...
>   Mon angoisse est d'ailleurs que ces choses ne soit pas strictement
>   MBK (i.e plutot RCN)s, mais faut voir avec la gribouille avant
>   d'acccuser.
>
>   Par ailleurs y'a une macro qui permet de desactiver le warning,
>   si tu veux je la positionne et je reinstalle.

    OK, ca me va tout a fait...
    Je verrai avec greg pour la suite... merci

>
>
>   A+,
>   Fred
> --
> @----------------------,-,-----,-------------------------------------@
> |Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
> |Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
> |Work:331 44275415    Fax:331 44277280       Frederic.Petrot@lip6.fr |
> |Home:331 47129513                         //asim.lip6.fr/~fred/ |
> @--------------------------------------------------------------------@

  • Next message: Frederic Petrot: "ALC : Instool de mbk"
  • Previous message: Frédéric Pétrot: "Re: probleme avec une des intallations"
  • In reply to: Fabrice ILPONSE: "probleme avec une des intallations"


alliance-programmers '2000: ALC : Instool de mbk

alliance-programmers '2000
ALC : Instool de mbk

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Fri, 1 Sep 2000 15:28:25 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Fabrice ILPONSE: "Re: probleme avec une des intallations"

====================================================================
Instool de mbk
le  : Fri Sep  1 15:28:25 MET DST 2000
par : fred
====================================================================

/users/outil/alcban/mbk hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Fabrice ILPONSE: "Re: probleme avec une des intallations"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 1 Sep 2000 16:24:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : prol035.elp changed!!!!!"
  • Previous message: Frederic Petrot: "ALC : Instool de mbk"

====================================================================
Modification le : Fri Sep  1 16:24:45 MEST 2000
Par             :
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/sea

Modified Files:
    DEF_actions.c
Log Message:

* def2a (DEF_actions.c) :
  - Ne pas generer les segments du SPECIAL NET "_BLOCKAGE_RESERVED", ce ne
    sont que des segments utilises pour interdire l'utilisation des coins
    par le placeur d'IOs (cf. l'expanseur/shrinker).

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : prol035.elp changed!!!!!"
  • Previous message: Frederic Petrot: "ALC : Instool de mbk"


alliance-programmers '2000: ALC : prol035.elp changed!!!!!

alliance-programmers '2000
ALC : prol035.elp changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 1 Sep 2000 18:29:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

====================================================================
Modification le : Fri Sep  1 18:29:01 MEST 2000
-rw-rw-r--   1 czo      alliance     1753 Sep  1 17:05 /asim/alliance/etc/prol035.elp
====================================================================

diff /asim/alliance/etc/prol035.elp /asim/alliance/etc/orig/prol035.elp
Binary files /asim/alliance/etc/prol035.elp and /asim/alliance/etc/orig/prol035.elp differ

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, cells/sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/sxlib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 1 Sep 2000 19:07:09 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : prol035.elp changed!!!!!"

====================================================================
Modification le : Fri Sep  1 19:07:09 MEST 2000
Par             :
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/sxlib
In directory melon.lip6.fr:/users/cao/jpc/alliance/share/cells/sxlib

Added Files:
    sxlib.lef
Log Message:

* <>/alliance/share/etc/cmos_12.lef :
  - Description des regles de dessin symboliques pour Silicon Ensemble.
    SE ne connait que des technologies reelles, donc on emule le layout
    symbolique par une techonologie reelle telle que 1 lambda = 1 micron.
    Remarque : les longueurs dans le fichier LEF sont exprimees en
    centieme de micron.

* <>/alliance/share/cells/sxlib/sxlib.lef :
  - Description de la librairie "sxlib" pour SE. Generee avec "a2lef.sh".

* <>/alliance/share/etc/se_defaults.mac :
  - Positionnement des variables par defauts de SE (charge par le batch
    sea.sh).

* <>/alliance/share/etc/se_techno.mac.in :
  - Batch de chargement de la technologie symbolique "cmos_12.lef" pour
    sea.sh (avant preprocessing).

* <>/alliance/share/etc/se_sxlib.mac.in :
  - Batch de chargement de la librairie sxlib pour sea.sh (avant
    preprocessing).

* sea.sh :
  - Le batch de front-end de SE. Fournit une interface simplifiee a SE,
    charge la techno, les librairies standarts par default.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : prol035.elp changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 1 Sep 2000 19:07:27 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Fri Sep  1 19:07:27 MEST 2000
Par             :
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory melon.lip6.fr:/users/cao/jpc/alliance/share/etc

Added Files:
    cmos_12.lef se_defaults.mac se_sxlib.mac se_techno.mac
    se_techno.mac.in
Log Message:

* <>/alliance/share/etc/cmos_12.lef :
  - Description des regles de dessin symboliques pour Silicon Ensemble.
    SE ne connait que des technologies reelles, donc on emule le layout
    symbolique par une techonologie reelle telle que 1 lambda = 1 micron.
    Remarque : les longueurs dans le fichier LEF sont exprimees en
    centieme de micron.

* <>/alliance/share/cells/sxlib/sxlib.lef :
  - Description de la librairie "sxlib" pour SE. Generee avec "a2lef.sh".

* <>/alliance/share/etc/se_defaults.mac :
  - Positionnement des variables par defauts de SE (charge par le batch
    sea.sh).

* <>/alliance/share/etc/se_techno.mac.in :
  - Batch de chargement de la technologie symbolique "cmos_12.lef" pour
    sea.sh (avant preprocessing).

* <>/alliance/share/etc/se_sxlib.mac.in :
  - Batch de chargement de la librairie sxlib pour sea.sh (avant
    preprocessing).

* sea.sh :
  - Le batch de front-end de SE. Fournit une interface simplifiee a SE,
    charge la techno, les librairies standarts par default.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 1 Sep 2000 19:07:28 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, mbk"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Fri Sep  1 19:07:28 MEST 2000
Par             :
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/sea

Modified Files:
    Makefile
Added Files:
    sea.sh
Log Message:

* <>/alliance/share/etc/cmos_12.lef :
  - Description des regles de dessin symboliques pour Silicon Ensemble.
    SE ne connait que des technologies reelles, donc on emule le layout
    symbolique par une techonologie reelle telle que 1 lambda = 1 micron.
    Remarque : les longueurs dans le fichier LEF sont exprimees en
    centieme de micron.

* <>/alliance/share/cells/sxlib/sxlib.lef :
  - Description de la librairie "sxlib" pour SE. Generee avec "a2lef.sh".

* <>/alliance/share/etc/se_defaults.mac :
  - Positionnement des variables par defauts de SE (charge par le batch
    sea.sh).

* <>/alliance/share/etc/se_techno.mac.in :
  - Batch de chargement de la technologie symbolique "cmos_12.lef" pour
    sea.sh (avant preprocessing).

* <>/alliance/share/etc/se_sxlib.mac.in :
  - Batch de chargement de la librairie sxlib pour sea.sh (avant
    preprocessing).

* sea.sh :
  - Le batch de front-end de SE. Fournit une interface simplifiee a SE,
    charge la techno, les librairies standarts par default.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, mbk"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Sat, 2 Sep 2000 01:26:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de mbk"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

====================================================================
Modification le : Sat Sep  2 01:26:02 MEST 2000
Par             : jpc
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/mbk

Modified Files:
    mbk_ph.c
Log Message:
* Alors Fred, on fait du sabotage?
  - Le bon test pour detecter si un layer est en CALU c'est :

             ((layer >= CALU1) && (layer <= CALU9))
                               ^^

    Ca a du foutre un de ces bordels dans les programmes compiles
    aujourd'hui : on pouvait plus faire d'addphseg.

  - Y'a aussi une merde dans le rflattenphfig, mais il est temps de faire
    dodo.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de mbk"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : Instool de mbk

alliance-programmers '2000
ALC : Instool de mbk

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Sat, 2 Sep 2000 01:32:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, mbk"

====================================================================
Instool de mbk
le  : Sat Sep  2 01:32:06 MET DST 2000
par :
====================================================================

/users/outil/alcban/mbk Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Sat, 2 Sep 2000 01:39:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de mbk"

====================================================================
Modification le : Sat Sep  2 01:39:46 MEST 2000
Par             : jpc
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/sea

Modified Files:
    Makefile a2DEF.c sea.sh
Log Message:

* sea.sh :
  - Ajout de la lecture des LEF/DEF & mac, du mode console.

* Makefile :
  - Petit patch pour pouvoir utiliser des librairies compilees localement,
    par example mes MBK a moi.

* DEF2a :
  - Retrait (tres temporaire) des mises a plats integrees (bug probable dans
    MBK).

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de mbk"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Sun, 3 Sep 2000 17:19:23 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de xsc"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

====================================================================
Modification le : Sun Sep  3 17:19:23 MEST 2000
Par             : jpc
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/sea

Modified Files:
    DEF_drive.c a2DEF.c
Log Message:
* a2DEF.c :
  - Ne pas appeller "rflattenphfig()" quant il n'y a pas de figure physique
    chargee!

* DEF_drive.c :
  - Nom de la techonologie change : "cmos_12" au lieu de "SxLib" (jusqu'a
    present ce champ semble ignore par SE qui charge le DEF quelquesoit
    la techno precedemment chargee).

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de xsc"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : Instool de xsc

alliance-programmers '2000
ALC : Instool de xsc

syf@asim.lip6.fr
Mon, 4 Sep 2000 13:48:55 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

====================================================================
Instool de xsc
le  : Mon Sep  4 13:48:54 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/xsc hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, loon

alliance-programmers '2000
ALC : CVS loginfo, loon

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 4 Sep 2000 14:02:07 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xsc"

====================================================================
Modification le : Mon Sep  4 14:02:06 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/loon
In directory opera:/users/cao/francois/alliance/sources/loon

Modified Files:
    lon_lax_param.c lon_main.c lon_optim_capa.c lon_optim_stats.c
    lon_signal_critical.c lon_signal_netlist.c lon_xsch_driver.c
Log Message:
resolution de core

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xsc"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

syf@asim.lip6.fr
Mon, 4 Sep 2000 14:03:17 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de loon"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"

====================================================================
Modification le : Mon Sep  4 14:03:16 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory beny:/users/outil/syf/alliance/sources/mbk

Modified Files:
    mbk_lo.c
Log Message:
Warning intempestif dans delloxxxuser !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de loon"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"


alliance-programmers '2000: ALC : Instool de loon

alliance-programmers '2000
ALC : Instool de loon

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 4 Sep 2000 14:04:02 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"

====================================================================
Instool de loon
le  : Mon Sep  4 14:04:01 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/loon hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : Instool de mbk

alliance-programmers '2000
ALC : Instool de mbk

syf@asim.lip6.fr
Mon, 4 Sep 2000 14:05:14 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Francois DONNET: "ALC : Instool de loon"

====================================================================
Instool de mbk
le  : Mon Sep  4 14:05:13 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/mbk hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Francois DONNET: "ALC : Instool de loon"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 4 Sep 2000 14:41:16 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbk"

====================================================================
Instool de czo
le  : Mon Sep  4 14:41:16 MEST 2000
par :
====================================================================

/users/outil/alcban/czo nouvelle version de behvhdl

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbk"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 4 Sep 2000 15:36:44 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, amg"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Modification le : Mon Sep  4 15:36:44 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
hi

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, amg"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : CVS loginfo, amg

alliance-programmers '2000
ALC : CVS loginfo, amg

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 4 Sep 2000 16:20:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ring"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Mon Sep  4 16:20:59 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/amg
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/amg

Modified Files:
    amg_icon.c amg_layout.c main.c
Log Message:
prefix GENLIB_

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ring"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, ring

alliance-programmers '2000
ALC : CVS loginfo, ring

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 4 Sep 2000 16:21:08 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, amg"

====================================================================
Modification le : Mon Sep  4 16:21:08 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ring
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/ring

Modified Files:
    barre.c
Log Message:
prefix GENLIB_

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, amg"


alliance-programmers '2000: ALC : CVS loginfo, genpat

alliance-programmers '2000
ALC : CVS loginfo, genpat

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 4 Sep 2000 16:21:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ring"

====================================================================
Modification le : Mon Sep  4 16:21:24 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genpat
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/genpat

Modified Files:
    SETTUNIT.c
Log Message:
pour compiler...

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ring"


alliance-programmers '2000: ALC : CVS loginfo, sources

alliance-programmers '2000
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 4 Sep 2000 16:22:06 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"

====================================================================
Modification le : Mon Sep  4 16:22:06 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    Makefile
Log Message:
compil 4.0.8

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 4 Sep 2000 16:29:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : prol035.elp changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Modification le : Mon Sep  4 16:29:01 MEST 2000
-rw-r--r--   1 czo      alliance    15375 Sep  4 15:36 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
6c6
< # $Id: libraries.mk,v 1.29 2000/09/04 13:36:43 czo Exp $
---
> # $Id: libraries.mk,v 1.28 2000/08/31 15:45:34 czo Exp $
15c15
< ALLIANCE_VERSION = '"4.0.8"'
---
> ALLIANCE_VERSION = '"4.0.7"'
228,230c228,230
< BVL_L      =  -lBvl114
< BVL_LIB    = libBvl114.a
< BVL_H      =    bvl114.h
---
> BVL_L      =  -lBvl113
> BVL_LIB    = libBvl113.a
> BVL_H      =    bvl113.h

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : prol035.elp changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '2000: ALC : prol035.elp changed!!!!!

alliance-programmers '2000
ALC : prol035.elp changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 4 Sep 2000 16:29:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Mon Sep  4 16:29:02 MEST 2000
-rw-r--r--   1 czo      alliance      835 Sep  4 15:36 /asim/alliance/etc/prol035.elp
====================================================================

diff /asim/alliance/etc/prol035.elp /asim/alliance/etc/orig/prol035.elp
Binary files /asim/alliance/etc/prol035.elp and /asim/alliance/etc/orig/prol035.elp differ

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Mon, 4 Sep 2000 20:15:32 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Czo [Olivier Sirol]: "ALC : prol035.elp changed!!!!!"

====================================================================
Modification le : Mon Sep  4 20:15:32 MEST 2000
Par             : jpc
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory melon.lip6.fr:/users/cao/jpc/alliance/share/etc

Added Files:
    se_sxlib.mac.in
Log Message:

* se_sxlib.mac.in :
  - Ajout dans l'arbre CVS (je l'avais oublie).

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Czo [Olivier Sirol]: "ALC : prol035.elp changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, dpgen

alliance-programmers '2000
ALC : CVS loginfo, dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 5 Sep 2000 14:13:29 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Sep  5 14:13:27 MEST 2000
Par             :
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen

Added Files:
    Makefile
Log Message:
* Makefile :
  - Pour faire plaisir a czo, en attendant le vrai devellopement.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : Instool de sea

alliance-programmers '2000
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 5 Sep 2000 17:41:28 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"

====================================================================
Instool de sea
le  : Tue Sep  5 17:41:27 MET DST 2000
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 6 Sep 2000 11:18:42 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

====================================================================
Modification le : Wed Sep  6 11:18:42 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory beny:/users/cao/francois/alliance/share/man/man1

Modified Files:
    syf.1
Log Message:
Francois Donnet
remarque sur l'usage de scapin pour l'insertion de scan-path

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 6 Sep 2000 11:24:19 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Wed Sep  6 11:24:19 MET DST 2000
Par             : francois
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory beny:/users/cao/francois/alliance/share/man/man1

Modified Files:
    syf.1
Log Message:
une petite err

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

syf@asim.lip6.fr
Wed, 6 Sep 2000 12:47:25 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Wed Sep  6 12:47:25 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory beny:/users/outil/syf/alliance/share/man/man1

Added Files:
    xpat.1
Log Message:
Enfin un man

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, man

alliance-programmers '2000
ALC : CVS loginfo, man

syf@asim.lip6.fr
Wed, 6 Sep 2000 12:48:45 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Wed Sep  6 12:48:45 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man
In directory beny:/users/outil/syf/alliance/share/man

Modified Files:
    windex whatis
Log Message:
xpat et xsch

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, man

alliance-programmers '2000
ALC : CVS loginfo, man

syf@asim.lip6.fr
Wed, 6 Sep 2000 12:50:05 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"

====================================================================
Modification le : Wed Sep  6 12:50:05 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man
In directory beny:/users/soft5/newlabo/alliance/share/man

Modified Files:
    windex
Log Message:
?

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"


alliance-programmers '2000: ALC : CVS loginfo, man

alliance-programmers '2000
ALC : CVS loginfo, man

syf@asim.lip6.fr
Wed, 6 Sep 2000 12:50:57 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"

====================================================================
Modification le : Wed Sep  6 12:50:57 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man
In directory beny:/users/soft5/newlabo/alliance/share/man

Modified Files:
    whatis
Log Message:
?

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

syf@asim.lip6.fr
Wed, 6 Sep 2000 14:11:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"

====================================================================
Modification le : Wed Sep  6 14:11:06 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory beny:/users/outil/syf/alliance/share/man/man1

Added Files:
    xsch.1
Log Message:
Man de Xsch

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

syf@asim.lip6.fr
Wed, 6 Sep 2000 14:23:59 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Wed Sep  6 14:23:59 MET DST 2000
Par             : syf
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory beny:/users/outil/syf/alliance/share/man/man1

Modified Files:
    xsch.1
Log Message:
Hello

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, genview

alliance-programmers '2000
ALC : CVS loginfo, genview

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 6 Sep 2000 16:35:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Arnaud CARON: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"

====================================================================
Modification le : Wed Sep  6 16:35:53 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genview
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/genview

Modified Files:
    e_win.c
Log Message:
basename : conflit Linux

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Arnaud CARON: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Arnaud CARON (Arnaud.CARON@asim.lip6.fr)
Wed, 6 Sep 2000 21:31:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"

====================================================================
Modification le : Wed Sep  6 21:31:57 MEST 2000
Par             : ac
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory bip.lip6.fr:/users/cao/ac/dev/alliance/sources/sea

Modified Files:
    DEF_actions.c
Log Message:
DEF2MBK_length manquant dans def_comp_type.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"


alliance-programmers '2000: ALC : CVS loginfo, cells/sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Wed, 6 Sep 2000 23:36:09 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, sea"

====================================================================
Modification le : Wed Sep  6 23:36:08 MET DST 2000
Par             : franck
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/sxlib
In directory opera:/users/cao/franck/alliance/share/cells/sxlib

Modified Files:
    a2_x2.ap a3_x2.ap an12_x1.ap ao2o22_x2.ap fulladder_x2.ap
    fulladder_x4.ap halfadder_x4.ap mx3_x2.ap mx3_x4.ap nmx3_x1.ap
    nmx3_x4.ap noa2a2a23_x4.ap noa2a2a2a24_x1.ap noa2a2a2a24_x4.ap
    noa2ao222_x1.ap noa2ao222_x4.ap noa3ao322_x1.ap
    noa3ao322_x4.ap nxr2_x4.ap oa2a22_x2.ap oa2a2a23_x2.ap
    oa2ao222_x2.ap oa2ao222_x4.ap oa3ao322_x2.ap oa3ao322_x4.ap
    one_x0.ap sff3_x4.ap ts_x4.ap ts_x8.ap xr2_x4.ap
Log Message:
nettoyage du layout pour la techno ST 0.25 avec un lambda 0.3
Certaines cellules ne respectaient pas toujours les regles du dessin symbolique

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 08:59:45 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Modification le : Thu Sep  7 08:59:45 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    postconfig
Log Message:
diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 09:18:48 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep  7 09:16:04 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    postconfig
Log Message:
plouf

====================================================================
Diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 09:27:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep  7 09:20:16 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    postconfig
Log Message:
plou

====================================================================
Diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 09:28:23 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep  7 09:28:18 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    loginfo
Log Message:
log en backgroud

====================================================================
Diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 09:32:18 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep  7 09:28:54 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    postconfig
Log Message:
plo

====================================================================
Diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 09:34:32 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep  7 09:34:00 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    loginfo
Log Message:
log en backgroud v2

====================================================================
Diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 09:36:15 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep  7 09:34:54 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    loginfo
Log Message:
log en backgroud v3

====================================================================
Diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 09:36:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep  7 09:36:47 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    loginfo
Log Message:
encore des pb de locks

====================================================================
Diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 09:38:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep  7 09:37:07 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    loginfo
Log Message:
encore des pb de locks

====================================================================
Diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 09:38:20 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep  7 09:38:18 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    postconfig
Log Message:
encore des pb de locks

====================================================================
Diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 09:38:45 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep  7 09:38:42 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    postconfig
Log Message:
encore des pb de locks

====================================================================
Diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 09:38:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep  7 09:38:58 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    postconfig
Log Message:
encore des pb de locks

====================================================================
Diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 09:39:16 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep  7 09:39:06 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    postconfig
Log Message:
encore des pb de locks

====================================================================
Diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 09:40:18 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep  7 09:40:05 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    postconfig
Log Message:
encore des pb de locks

====================================================================
Diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 09:43:17 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep  7 09:43:13 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    loginfo
Log Message:
encore des pb de locks

====================================================================
Diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 09:43:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep  7 09:43:36 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    loginfo
Log Message:
encore des pb de locks

====================================================================
Diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo,

alliance-programmers '2000
ALC : CVS loginfo,

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 09:46:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep  7 09:46:59 MEST 2000
Par             : czo
====================================================================

====================================================================
Diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo,

alliance-programmers '2000
ALC : CVS loginfo,

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 09:55:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"

====================================================================
Modification le : Thu Sep  7 09:55:19 MEST 2000
Par             : czo
====================================================================

====================================================================
Diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"


alliance-programmers '2000: ALC : CVS loginfo,

alliance-programmers '2000
ALC : CVS loginfo,

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 09:56:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"

====================================================================
Modification le : Thu Sep  7 09:56:24 MEST 2000
Par             : czo
====================================================================

====================================================================
Diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"


alliance-programmers '2000: ALC : CVS loginfo,

alliance-programmers '2000
ALC : CVS loginfo,

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 10:09:40 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"

====================================================================
Modification le : Thu Sep  7 10:09:40 MEST 2000
Par             : czo
====================================================================

====================================================================
Diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 10:11:06 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"

====================================================================
Modification le : Thu Sep  7 10:11:06 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    postconfig
Log Message:
test2

====================================================================
Diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"


alliance-programmers '2000: ALC : Instool de sea

alliance-programmers '2000
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 7 Sep 2000 10:24:43 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Instool de sea
le  : Thu Sep  7 10:24:43 MET DST 2000
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 10:49:21 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

====================================================================
Modification le : Thu Sep  7 10:49:21 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    loginfo
Log Message:
encore des pb de locks 3

====================================================================
Diff

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 10:51:27 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep  7 10:51:27 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    postconfig
Log Message:
test4

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 10:53:27 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep  7 10:53:27 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    loginfo
Log Message:
encore des pb de locks 4

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo,

alliance-programmers '2000
ALC : CVS loginfo,

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 10:53:56 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep  7 10:53:56 MEST 2000
Par             : czo
====================================================================

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo,

alliance-programmers '2000
ALC : CVS loginfo,

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 10:54:18 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"

====================================================================
Modification le : Thu Sep  7 10:54:17 MEST 2000
Par             : czo
====================================================================

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"


alliance-programmers '2000: ALC : CVS loginfo,

alliance-programmers '2000
ALC : CVS loginfo,

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 10:57:15 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"

====================================================================
Modification le : Thu Sep  7 10:57:15 MEST 2000
Par             : czo
====================================================================

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"


alliance-programmers '2000: ALC : CVS loginfo,

alliance-programmers '2000
ALC : CVS loginfo,

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 10:57:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"

====================================================================
Modification le : Thu Sep  7 10:57:35 MEST 2000
Par             : czo
====================================================================

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"


alliance-programmers '2000: ALC : CVS loginfo,

alliance-programmers '2000
ALC : CVS loginfo,

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 10:57:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"

====================================================================
Modification le : Thu Sep  7 10:57:59 MEST 2000
Par             : czo
====================================================================

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"


alliance-programmers '2000: ALC : CVS loginfo,

alliance-programmers '2000
ALC : CVS loginfo,

syf@asim.lip6.fr
Thu, 7 Sep 2000 10:59:09 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rdscif"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"

====================================================================
Modification le : Thu Sep  7 10:59:09 MET DST 2000
Par             : syf
====================================================================

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rdscif"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"


alliance-programmers '2000: ALC : Instool de rdscif

alliance-programmers '2000
ALC : Instool de rdscif

syf@asim.lip6.fr
Thu, 7 Sep 2000 11:00:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo,"

====================================================================
Instool de rdscif
le  : Thu Sep  7 11:00:06 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/rdscif hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo,"


alliance-programmers '2000: ALC : CVS loginfo,

alliance-programmers '2000
ALC : CVS loginfo,

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 11:00:08 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rdscif"

====================================================================
Modification le : Thu Sep  7 11:00:07 MEST 2000
Par             : czo
====================================================================

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rdscif"


alliance-programmers '2000: ALC : CVS loginfo,

alliance-programmers '2000
ALC : CVS loginfo,

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 11:00:31 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"

====================================================================
Modification le : Thu Sep  7 11:00:31 MEST 2000
Par             : czo
====================================================================

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"


alliance-programmers '2000: ALC : CVS loginfo,

alliance-programmers '2000
ALC : CVS loginfo,

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 11:01:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"

====================================================================
Modification le : Thu Sep  7 11:01:50 MEST 2000
Par             : czo
====================================================================

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo,"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"


alliance-programmers '2000: ALC : CVS loginfo,

alliance-programmers '2000
ALC : CVS loginfo,

syf@asim.lip6.fr
Thu, 7 Sep 2000 11:03:45 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de s2r"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"

====================================================================
Modification le : Thu Sep  7 11:03:44 MET DST 2000
Par             : syf
====================================================================

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de s2r"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"


alliance-programmers '2000: ALC : Instool de s2r

alliance-programmers '2000
ALC : Instool de s2r

syf@asim.lip6.fr
Thu, 7 Sep 2000 11:04:04 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo,"

====================================================================
Instool de s2r
le  : Thu Sep  7 11:04:04 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/s2r hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo,"


alliance-programmers '2000: ALC : Instool de druc

alliance-programmers '2000
ALC : Instool de druc

syf@asim.lip6.fr
Thu, 7 Sep 2000 11:05:21 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de s2r"

====================================================================
Instool de druc
le  : Thu Sep  7 11:05:21 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/druc hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de s2r"


alliance-programmers '2000: ALC : CVS loginfo,

alliance-programmers '2000
ALC : CVS loginfo,

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 11:06:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de druc"

====================================================================
Modification le : Thu Sep  7 11:06:00 MEST 2000
Par             : czo
====================================================================

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de druc"


alliance-programmers '2000: ALC : Instool de dreal

alliance-programmers '2000
ALC : Instool de dreal

syf@asim.lip6.fr
Thu, 7 Sep 2000 11:08:11 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"

====================================================================
Instool de dreal
le  : Thu Sep  7 11:08:11 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/dreal hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo,"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 11:15:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"

====================================================================
Modification le : Thu Sep  7 11:15:10 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    postconfig
Log Message:
retour a la case depart

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 13:42:14 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Modification le : Thu Sep  7 13:42:14 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    configure configure.in
Log Message:
openwin pour Solaris, Xt pour NT, SA_RESTART pour gribouille

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 16:08:20 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Thu Sep  7 16:08:20 MEST 2000
Par             : czo
====================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    postconfig
Log Message:
mail avec 50 lignes de diffs

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 16:20:09 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

===================================================================
Modification le : Thu Sep  7 16:19:54 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    configure.in
Log Message:
AUTO_HAS

===================================================================

Index: configure.in
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/configure.in,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
7c7
< # $Id: configure.in,v 1.10 2000/09/07 11:42:14 czo Exp $
---
> # $Id: configure.in,v 1.11 2000/09/07 14:19:54 czo Exp $
10c10
< AC_REVISION($Revision: 1.10 $)dnl
---
> AC_REVISION($Revision: 1.11 $)dnl
432c432
< AC_MSG_RESULT(yes); AUTO_HAS_SA_RESTART=1,
---
> AC_MSG_RESULT(yes); AUTO_HAS="$AUTO_HAS -DAUTO_HAS_SA_RESTART",
433a434,435
>
> AC_SUBST(AUTO_HAS)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 16:25:21 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Thu Sep  7 16:25:06 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    alliance_os.mk.in
Log Message:
AUTO_HAS

===================================================================

Index: alliance_os.mk.in
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/alliance_os.mk.in,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
43c43
< CFLAGS           = @CFLAGS@
---
> CFLAGS           = @CFLAGS@ @AUTO_HAS@

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 16:31:52 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Thu Sep  7 16:31:37 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    postconfig
Log Message:
diff sauf keywords

===================================================================

Index: postconfig
===================================================================
RCS file: /users/outil/alliance/cvsroot/CVSROOT/postconfig,v
retrieving revision 1.52
retrieving revision 1.53
diff -r1.52 -r1.53
7,8c7,8
< # Last Change: Thursday 07 September 2000, 16:05
< # Edit Time: 1:32:54
---
> # Last Change: Thursday 07 September 2000, 16:30
> # Edit Time: 1:33:24
11c11
< # $Id: postconfig,v 1.52 2000/09/07 14:08:20 czo Exp $
---
> # $Id: postconfig,v 1.53 2000/09/07 14:31:37 czo Exp $
72c72
< cvs diff -l -D "5 min ago" $MODIFIED_FILES | head -50
---
> cvs diff -kk -l -D "5 min ago" $MODIFIED_FILES | head -50

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 7 Sep 2000 16:51:06 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

===================================================================
Modification le : Thu Sep  7 16:50:50 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    configure
Log Message:
nouveau configure

===================================================================

Index: configure
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/configure,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
3c3
< # From configure.in Revision: 1.9
---
> # From configure.in Revision: 1.11
3433,3434d3432
< echo ""
< echo "$LIBS"
3436c3434
< echo "configure:3437: checking if you can link X11 app" >&5
---
> echo "configure:3435: checking if you can link X11 app" >&5
3438c3436
< #line 3439 "configure"
---
> #line 3437 "configure"
3446c3444
< if { (eval echo configure:3447: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3445: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3457d3454
<
3469c3466
< echo "configure:3470: checking if you can link Motif/LessTif app" >&5
---
> echo "configure:3467: checking if you can link Motif/LessTif app" >&5
3471c3468
< #line 3472 "configure"
---
> #line 3469 "configure"
3490c3487
< if { (eval echo configure:3491: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3488: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3501c3498
< #line 3502 "configure"
---
> #line 3499 "configure"
3520c3517
< if { (eval echo configure:3521: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3518: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3549c3546
< echo "configure:3550: checking for location of GNU includes" >&5
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 7 Sep 2000 18:20:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Thu Sep  7 18:19:48 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/sea

Modified Files:
    DEF_actions.c DEF_drive.h Makefile sea.sh util_Defs.h
    util_MBK.c
Added Files:
    seplace.sh sxlib_area.c
Log Message:

* util_MBK.c(copyUpCALUx) :
  - Suppression de faux messages d'erreurs.

* sxlib_area.c/sxarea :
  - Calcul de la taille du design. Prevu pour etre interface avec un shell.

* MBK2sh.c/mbk2sh :
  - Extrait la taille d'un design place pour le shell
    (utilise dans seplace.sh).

===================================================================

Index: DEF_actions.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/DEF_actions.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
1611c1611
<     copyUpCALU (LV_pLoFig, LV_pPhFig);
---
>     copyUpCALU (LV_pLoFig, LV_pPhFig, 0);
Index: DEF_drive.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/DEF_drive.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
25,28c25,29
< #   define        F_FIXED_PINS    0x00000002
< #   define        F_PAD           0x00000004
< #   define        F_LAYERS_3      0x00000008
< #   define        F_LAYERS_6      0x00000010
---
> #   define        F_FLOORPLAN     0x00000002
> #   define        F_FIXED_PINS    0x00000004
> #   define        F_PAD           0x00000008
> #   define        F_LAYERS_3      0x00000010
> #   define        F_LAYERS_6      0x00000020
Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/Makefile,v
retrieving revision 1.18
retrieving revision 1.19
diff -r1.18 -r1.19
114a115,116
>       sxlib_area = $(TARGET_BIN)/sxarea
>           MBK2sh = $(TARGET_BIN)/mbk2sh
117a120
>          SEPLACE = $(TARGET_BIN)/seplace.sh
119c122,123
<       LOCAL_BINS = $(a2DEF) $(DEF2a) $(sxlib2LEF) $(A2LEF) $(SEA)
---
>       LOCAL_BINS = $(a2DEF) $(DEF2a) $(sxlib2LEF) $(sxlib_area) $(MBK2sh) \
>                    $(A2LEF) $(SEA) $(SEPLACE)
151a156,177
>
>
> # --------------------------------------------------------------------
> # Rule set for sxlib_area.
>
> $(sxlib_area) : $(LOCAL_UTIL_OBJS) sxlib_area.o

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 7 Sep 2000 18:20:06 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

===================================================================
Modification le : Thu Sep  7 18:19:21 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory melon.lip6.fr:/users/cao/jpc/alliance/share/etc

Modified Files:
    se_defaults.mac se_sxlib.mac
Log Message:

* util_MBK.c(copyUpCALUx) :
  - Suppression de faux messages d'erreurs.

* sxlib_area.c/sxarea :
  - Calcul de la taille du design. Prevu pour etre interface avec un shell.

* MBK2sh.c/mbk2sh :
  - Extrait la taille d'un design place pour le shell
    (utilise dans seplace.sh).

===================================================================

Index: se_defaults.mac
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/se_defaults.mac,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
25a26
>  SET VARIABLE Plan.Lowerleft.Origin      TRUE ;
26a28,29
>  SET VARIABLE Qplace.Place.Pin.Preferred.Layer
>                 "(left L_ALU2)(right L_ALU2)(top L_ALU3)(bottom L_ALU3)" ;
Index: se_sxlib.mac
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/se_sxlib.mac,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 8 Sep 2000 11:20:56 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Fri Sep  8 11:20:41 CEST 2000
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/tmp/cvs-serv16112/sea

Modified Files:
    DEF_drive.h Makefile a2DEF.c util_Defs.h
Added Files:
    util_Floorplan.c
Log Message:
* Un ptit commit depuis la maison pour eviter le ZIP.

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, syf/boo

alliance-programmers '2000
ALC : CVS loginfo, syf/boo

syf@asim.lip6.fr
Fri, 8 Sep 2000 16:52:41 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

===================================================================
Modification le : Fri Sep  8 16:52:24 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/boo
In directory beny:/users/outil/syf/alliance/sources/syf/boo

Modified Files:
    boom_main.c boom_window.c
Log Message:
Gloups

===================================================================

Index: boom_main.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/boo/boom_main.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
103,104c103,104
<   fprintf( stdout, "               -L num Optimization level [0-3] (default 0, low level)\n" );
<   fprintf( stdout, "               -D num Delay optimization percent (default 50 %%)\n" );
---
>   fprintf( stdout, "               -l num Optimization level [0-3] (default 0, low level)\n" );
>   fprintf( stdout, "               -d num Delay optimization percent (default 50 %%)\n" );
Index: boom_window.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/boo/boom_window.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
386d385
<

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

syf@asim.lip6.fr
Fri, 8 Sep 2000 16:53:19 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"

===================================================================
Modification le : Fri Sep  8 16:53:03 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory beny:/users/outil/syf/alliance/share/man/man1

Modified Files:
    boom.1
Log Message:
Gloups

===================================================================

Index: boom.1
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man1/boom.1,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
11c11
< \f4boom [\-VTOAP] [\-L num] [\-D num] [\-i num] [\-a num] [\-sjbgpwtmorn]
---
> \f4boom [\-VTOAP] [\-l num] [\-d num] [\-i num] [\-a num] [\-sjbgpwtmorn]
82c82
< \f4\-L num\fP
---
> \f4\-l num\fP
86c86
< \f4\-D num\fP
---
> \f4\-d num\fP

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"


alliance-programmers '2000: ALC : CVS loginfo, sources

alliance-programmers '2000
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Sep 2000 14:00:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"

===================================================================
Modification le : Mon Sep 11 13:59:45 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    multibuild
Added Files:
    multibuild-nt
Log Message:
mieux...

===================================================================

Index: multibuild
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/multibuild,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
33c33
< CVSROOT=/users/outil1/alliance/cvsroot
---
> CVSROOT=/users/outil/alliance/cvsroot

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, sources

alliance-programmers '2000
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Sep 2000 14:01:40 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/pat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Mon Sep 11 14:01:25 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory fox.lip6.fr:/users/soft5/newlabo/test/alliance/sources

Modified Files:
    Makefile
Log Message:
en attente d'un sea stable...

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/Makefile,v
retrieving revision 1.15
retrieving revision 1.16
diff -r1.15 -r1.16
37,38c37
< # dpgen
< # boog loon scapin sea
---
> # a ajouter : dpgen sea
40c39
< ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg rfg amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop grog rds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap boog loon scapin sea
---
> ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg rfg amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop grog rds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap boog loon scapin

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/pat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '2000: ALC : CVS loginfo, pat/pat

alliance-programmers '2000
ALC : CVS loginfo, pat/pat

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Sep 2000 14:21:14 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/include"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Mon Sep 11 14:20:58 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pat/pat
In directory fox.lip6.fr:/users/soft5/newlabo/test/alliance/sources/pat/pat

Modified Files:
    pat_globals.c
Log Message:
ajout de variables ...????.... je demande a pirouz de verifier...

===================================================================

Index: pat_globals.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pat/pat/pat_globals.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
39a40,45
>
> float         PAT_CNV_FS  ;
> float         PAT_CNV_PS  ;
> float         PAT_CNV_NS  ;
> float         PAT_CNV_US  ;
> float         PAT_CNV_MS  ;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/include"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '2000: ALC : CVS loginfo, pat/include

alliance-programmers '2000
ALC : CVS loginfo, pat/include

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Sep 2000 14:21:13 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/pat"

===================================================================
Modification le : Mon Sep 11 14:20:58 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pat/include
In directory fox.lip6.fr:/users/soft5/newlabo/test/alliance/sources/pat/include

Modified Files:
    pat109.h
Log Message:
ajout de variables ...????.... je demande a pirouz de verifier...

===================================================================

Index: pat109.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pat/include/pat109.h,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
63a64,69
> extern float         PAT_CNV_FS  ;
> extern float         PAT_CNV_PS  ;
> extern float         PAT_CNV_NS  ;
> extern float         PAT_CNV_US  ;
> extern float         PAT_CNV_MS  ;
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/pat"


alliance-programmers '2000: ALC : CVS loginfo, genpat

alliance-programmers '2000
ALC : CVS loginfo, genpat

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Sep 2000 14:21:43 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/include"

===================================================================
Modification le : Mon Sep 11 14:21:28 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genpat
In directory fox.lip6.fr:/users/soft5/newlabo/test/alliance/sources/genpat

Modified Files:
    SETTUNIT.c
Log Message:
les variables y sont...

===================================================================

Index: SETTUNIT.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genpat/SETTUNIT.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
47d46
< # ifdef 0
122d120
< # endif

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/include"


alliance-programmers '2000: ALC : CVS loginfo, sources

alliance-programmers '2000
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Sep 2000 14:38:03 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"

===================================================================
Modification le : Mon Sep 11 14:37:47 MET DST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory beny:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    multibuild multibuild-nt
Log Message:
...

===================================================================

Index: multibuild
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/multibuild,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
44a45,49
> echo "Copying sources for Cygwin ..."
> mkdir -p "sce-Cygwin"
> cp -r sources sce-Cygwin ;
> if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi
>
Index: multibuild-nt
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/multibuild-nt,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
7,8c7,8
< # Last Change: Thursday 07 September 2000, 17:24
< # Edit Time: 0:43:54
---
> # Last Change: Monday 11 September 2000, 14:37
> # Edit Time: 0:46:43
26,35d25
<
<
< echo "Removing old source mirror and archi..."
< mkdir $TMPD
< mv -f sce-Cygwin $TMPD
< mv -f archi/Cygwin $TMPD
< rm -fr $TMPD &
< if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi
<
< # Updating CVS sources... has been done
37,40d26
<
< echo "Copying source ..."
< cp -r sources sce-Cygwin ;
< if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Sep 2000 15:22:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/boo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Mon Sep 11 15:22:42 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory fox.lip6.fr:/users/soft5/newlabo/test/alliance/sce-Cygwin/mbk

Modified Files:
    mbk_sys.c mbk_util.c
Log Message:
AUTO_HAS_SA_RESTART defini ou pas par le ./configure

===================================================================

Index: mbk_sys.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_sys.c,v
retrieving revision 1.20
retrieving revision 1.21
diff -r1.20 -r1.21
719c719
<   #ifdef SunOS
---
>   #ifndef AUTO_HAS_SA_RESTART
Index: mbk_util.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_util.c,v
retrieving revision 1.22
retrieving revision 1.23
diff -r1.22 -r1.23
350c350
<    #ifdef SunOS
---
>    #ifndef AUTO_HAS_SA_RESTART

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/boo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '2000: ALC : CVS loginfo, syf/boo

alliance-programmers '2000
ALC : CVS loginfo, syf/boo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Sep 2000 16:37:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"

===================================================================
Modification le : Mon Sep 11 16:36:44 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/boo
In directory fox.lip6.fr:/users/soft5/newlabo/test/alliance/sce-Cygwin/syf/boo

Modified Files:
    Makefile
Log Message:
MACHINE nest plus defini

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/boo/Makefile,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
50c50
< LOCAL_CFLAGS = $(CFLAGS) -g -Wall -D$(MACHINE)
---
> LOCAL_CFLAGS = $(CFLAGS) -g -Wall -D$(ALLIANCE_OS)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Sep 2000 16:39:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/boo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/boo"

===================================================================
Modification le : Mon Sep 11 16:39:18 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/test/alliance/share/etc

Modified Files:
    configure configure.in
Log Message:
strip sous nt a la fin (.exe)

===================================================================

Index: configure
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/configure,v
retrieving revision 1.11
retrieving revision 1.12
diff -r1.11 -r1.12
2514a2515,2518
> if test "$ALLIANCE_OS" = Cygwin ; then
>     STRIP="echo"
> fi
>
2518c2522
< echo "configure:2519: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%  Headers and Libraries..." >&5
---
> echo "configure:2523: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%  Headers and Libraries..." >&5
2539c2543
< echo "configure:2540: checking for X" >&5
---
> echo "configure:2544: checking for X" >&5
2601c2605
< #line 2602 "configure"
---
> #line 2606 "configure"
2606c2610
< { (eval echo configure:2607: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
---
> { (eval echo configure:2611: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
2675c2679
< #line 2676 "configure"
---
> #line 2680 "configure"
2682c2686
< if { (eval echo configure:2683: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:2687: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
2788c2792
< echo "configure:2789: checking whether -R must be followed by a space" >&5
---
> echo "configure:2793: checking whether -R must be followed by a space" >&5
2791c2795
< #line 2792 "configure"
---
> #line 2796 "configure"
2798c2802
< if { (eval echo configure:2799: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:2803: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
2814c2818
< #line 2815 "configure"
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/boo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/boo"


alliance-programmers '2000: ALC : CVS loginfo, syf/boo

alliance-programmers '2000
ALC : CVS loginfo, syf/boo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Sep 2000 16:48:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, grog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Mon Sep 11 16:47:46 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/boo
In directory fox.lip6.fr:/users/soft5/newlabo/test/alliance/sce-Cygwin/syf/boo

Modified Files:
    boom_anneal.c
Log Message:
AUTO_HAS_DRAND48

===================================================================

Index: boom_anneal.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/boo/boom_anneal.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
68a69,76
>
> #ifndef AUTO_HAS_DRAND48
> /* The  drand48() function return non-negative double-precision
>  * floating-point values uniformly distributed between [0.0, 1.0).
>  */
> #define drand48()       ((double) rand() / (double) (RAND_MAX + 1.0))
> #endif
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, grog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, grog

alliance-programmers '2000
ALC : CVS loginfo, grog

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Sep 2000 17:35:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/boo"

===================================================================
Modification le : Mon Sep 11 17:35:20 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/grog
In directory fox.lip6.fr:/users/soft5/newlabo/test/alliance/sce-Cygwin/grog

Modified Files:
    vtisim.c
Log Message:
values.h obsolete

===================================================================

Index: vtisim.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/grog/vtisim.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
26d25
< #include <values.h>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/boo"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Sep 2000 17:37:37 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, loon"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, grog"

===================================================================
Modification le : Mon Sep 11 17:37:20 MET DST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory beny:/users/soft5/newlabo/test/alliance/archi/Cygwin/etc

Modified Files:
    configure configure.in
Log Message:
AUTO_HAS_DRAND48

===================================================================

Index: configure
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/configure,v
retrieving revision 1.12
retrieving revision 1.13
diff -r1.12 -r1.13
3c3
< # From configure.in Revision: 1.11
---
> # From configure.in Revision: 1.12
5c5
< # Generated automatically using autoconf version 2.13
---
> # Generated automatically using autoconf version 2.12
56d55
< SHELL=${CONFIG_SHELL-/bin/sh}
340c339
<     echo "configure generated by autoconf version 2.13"
---
>     echo "configure generated by autoconf version 2.12"
510c509
< ac_link='${CC-cc} -o conftest${ac_exeext} $CFLAGS $CPPFLAGS $LDFLAGS conftest.$ac_ext $LIBS 1>&5'
---
> ac_link='${CC-cc} -o conftest $CFLAGS $CPPFLAGS $LDFLAGS conftest.$ac_ext $LIBS 1>&5'
513,514d511
< ac_exeext=
< ac_objext=o
539c536
< echo "configure:540: checking for platform" >&5
---
> echo "configure:537: checking for platform" >&5
580c577
< echo "configure:581: checking whether ${MAKE-make} sets \${MAKE}" >&5
---
> echo "configure:578: checking whether ${MAKE-make} sets \${MAKE}" >&5
621c618
< echo "configure:622: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries" >&5
---
> echo "configure:619: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries" >&5
635c632
< echo "configure:636: checking for $ac_word" >&5
---
> echo "configure:633: checking for $ac_word" >&5
642,644c639,640
<   IFS="${IFS= 	}"; ac_save_ifs="$IFS"; IFS=":"
<   ac_dummy="$PATH"
<   for ac_dir in $ac_dummy; do
---
>   IFS="${IFS= 	}"; ac_save_ifs="$IFS"; IFS="${IFS}:"
>   for ac_dir in $PATH; do

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, loon"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, grog"


alliance-programmers '2000: ALC : CVS loginfo, loon

alliance-programmers '2000
ALC : CVS loginfo, loon

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Sep 2000 17:42:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Mon Sep 11 17:42:37 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/loon
In directory fox.lip6.fr:/users/soft5/newlabo/test/alliance/sce-Cygwin/loon

Modified Files:
    lon_optim_capa.c
Log Message:
values.h obsolete

===================================================================

Index: lon_optim_capa.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/loon/lon_optim_capa.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
31d30
< #include <values.h>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Sep 2000 18:46:06 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, loon"

===================================================================
Modification le : Mon Sep 11 18:45:50 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/test/alliance/archi/Cygwin/etc

Modified Files:
    configure configure.in
Log Message:
values.h et MAXFLOAT pour boog portable

===================================================================

Index: configure
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/configure,v
retrieving revision 1.13
retrieving revision 1.14
diff -r1.13 -r1.14
3c3
< # From configure.in Revision: 1.12
---
> # From configure.in Revision: 1.13
5c5
< # Generated automatically using autoconf version 2.12
---
> # Generated automatically using autoconf version 2.13
55a56
> SHELL=${CONFIG_SHELL-/bin/sh}
339c340
<     echo "configure generated by autoconf version 2.12"
---
>     echo "configure generated by autoconf version 2.13"
509c510
< ac_link='${CC-cc} -o conftest $CFLAGS $CPPFLAGS $LDFLAGS conftest.$ac_ext $LIBS 1>&5'
---
> ac_link='${CC-cc} -o conftest${ac_exeext} $CFLAGS $CPPFLAGS $LDFLAGS conftest.$ac_ext $LIBS 1>&5'
511a513,514
> ac_exeext=
> ac_objext=o
536c539
< echo "configure:537: checking for platform" >&5
---
> echo "configure:540: checking for platform" >&5
577c580
< echo "configure:578: checking whether ${MAKE-make} sets \${MAKE}" >&5
---
> echo "configure:581: checking whether ${MAKE-make} sets \${MAKE}" >&5
618c621
< echo "configure:619: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries" >&5
---
> echo "configure:622: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries" >&5
632c635
< echo "configure:633: checking for $ac_word" >&5
---
> echo "configure:636: checking for $ac_word" >&5
639,640c642,644
<   IFS="${IFS= 	}"; ac_save_ifs="$IFS"; IFS="${IFS}:"
<   for ac_dir in $PATH; do
---
>   IFS="${IFS= 	}"; ac_save_ifs="$IFS"; IFS=":"
>   ac_dummy="$PATH"
>   for ac_dir in $ac_dummy; do

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, loon"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Sep 2000 18:47:32 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Mon Sep 11 18:47:17 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory fox.lip6.fr:/users/soft5/newlabo/test/alliance/sce-Cygwin/boog

Modified Files:
    bog_map_adapt.c bog_map_pattern.c bog_map_prepare.c
    bog_unflatten_utils.c
Log Message:
AUTO_HAS_VALUES_H (MAXFLOAT portable)

===================================================================

Index: bog_map_adapt.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_map_adapt.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
31d30
< #include <values.h>
Index: bog_map_pattern.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_map_pattern.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
31c31,39
< #include <values.h>
---
> #ifdef AUTO_HAS_VALUES_H
> # include <values.h>
> #else
> # include <float.h>
> # ifndef MAXFLOAT
> #  define MAXFLOAT FLT_MAX
> # endif
> #endif
>
Index: bog_map_prepare.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_map_prepare.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
31d30
< #include <values.h>
Index: bog_unflatten_utils.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_unflatten_utils.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
30a31,38
> #ifdef AUTO_HAS_VALUES_H
> # include <values.h>
> #else
> # include <float.h>
> # ifndef MAXFLOAT
> #  define MAXFLOAT FLT_MAX
> # endif
> #endif
32d39

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Sep 2000 19:23:59 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, boog"

===================================================================
Modification le : Mon Sep 11 19:23:44 MET DST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory beny:/users/soft5/newlabo/alliance/share/etc

Modified Files:
    configure configure.in
Log Message:
Avoid problems with soft links and builtin pwd...

===================================================================

Index: configure
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/configure,v
retrieving revision 1.14
retrieving revision 1.15
diff -r1.14 -r1.15
3c3
< # From configure.in Revision: 1.13
---
> # From configure.in Revision: 1.14
618a619
>
621c622
< echo "configure:622: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries" >&5
---
> echo "configure:623: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries" >&5
635c636
< echo "configure:636: checking for $ac_word" >&5
---
> echo "configure:637: checking for $ac_word" >&5
665c666
< echo "configure:666: checking for $ac_word" >&5
---
> echo "configure:667: checking for $ac_word" >&5
716c717
< echo "configure:717: checking for $ac_word" >&5
---
> echo "configure:718: checking for $ac_word" >&5
748c749
< echo "configure:749: checking whether the C compiler ($CC $CFLAGS $LDFLAGS) works" >&5
---
> echo "configure:750: checking whether the C compiler ($CC $CFLAGS $LDFLAGS) works" >&5
759c760
< #line 760 "configure"
---
> #line 761 "configure"
764c765
< if { (eval echo configure:765: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:766: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
790c791
< echo "configure:791: checking whether the C compiler ($CC $CFLAGS $LDFLAGS) is a cross-compiler" >&5
---
> echo "configure:792: checking whether the C compiler ($CC $CFLAGS $LDFLAGS) is a cross-compiler" >&5
795c796
< echo "configure:796: checking whether we are using GNU C" >&5
---
> echo "configure:797: checking whether we are using GNU C" >&5
804c805
< if { ac_try='${CC-cc} -E conftest.c'; { (eval echo configure:805: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }; } | egrep yes >/dev/null 2>&1; then

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : alc_env.csh changed!!!!!

alliance-programmers '2000
ALC : alc_env.csh changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Sep 2000 20:29:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Mon Sep 11 20:29:01 MEST 2000
-rw-r--r--   1 czo      alliance     2824 Sep 11 19:24 /asim/alliance/etc/alc_env.csh
====================================================================

diff /asim/alliance/etc/alc_env.csh /asim/alliance/etc/orig/alc_env.csh
1,2d0
< # -*- Mode: Shell-script     -*-
< # -*- vim: set filetype=csh: -*-
10,11c8,9
< #  $Id: alc_env.csh.in,v 1.13 2000/03/24 15:23:01 czo Exp $
< #  Generated from alc_env.csh.in on Mon Sep 11 19:24:38 MEST 2000
---
> #  $Id: alc_env.csh.in,v 1.11 2000/02/11 15:43:27 czo Exp $
> #  Generated from alc_env.csh.in on Tue Feb 22 17:09:29 MET 2000

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : alc_env.sh changed!!!!!

alliance-programmers '2000
ALC : alc_env.sh changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Sep 2000 20:29:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"

====================================================================
Modification le : Mon Sep 11 20:29:01 MEST 2000
-rw-r--r--   1 czo      alliance     3399 Sep 11 19:24 /asim/alliance/etc/alc_env.sh
====================================================================

diff /asim/alliance/etc/alc_env.sh /asim/alliance/etc/orig/alc_env.sh
1,2d0
< # -*- Mode: Shell-script    -*-
< # -*- vim: set filetype=sh: -*-
10,11c8,9
< #  $Id: alc_env.sh.in,v 1.13 2000/03/24 15:23:01 czo Exp $
< #  Generated from alc_env.sh.in on Mon Sep 11 19:24:38 MEST 2000
---
> #  $Id: alc_env.sh.in,v 1.11 1999/11/22 15:43:11 czo Exp $
> #  Generated from alc_env.sh.in on Tue Feb 22 17:09:29 MET 2000

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"


alliance-programmers '2000: ALC : Linux.mk changed!!!!!

alliance-programmers '2000
ALC : Linux.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Sep 2000 20:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"

====================================================================
Modification le : Mon Sep 11 20:29:00 MEST 2000
-rw-r--r--   1 czo      alliance     1264 Sep 11 19:24 /asim/alliance/etc/Linux.mk
====================================================================

diff /asim/alliance/etc/Linux.mk /asim/alliance/etc/orig/Linux.mk
5,6c5,6
< # architecture	: Linux fox.lip6.fr 2.2.16-3 #1 Mon Jun 19 19:11:44 EDT 2000 i686 unknown
< # date		: Mon Sep 11 19:24:38 MEST 2000
---
> # architecture	: Linux fox.lip6.fr 2.2.5-22 #1 Wed Jun 2 09:17:03 EDT 1999 i686 unknown
> # date		: Tue Feb 22 17:09:29 MET 2000
27c27
< CAT		= /users/cao/czo/etc/shell/cat
---
> CAT		= /bin/cat
43c43
< CFLAGS           = -O2 -Wall -DLinux  -DAUTO_HAS_SA_RESTART -DAUTO_HAS_DRAND48 -DAUTO_HAS_VALUES_H
---
> CFLAGS           = -O2 -Wall -DLinux

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"


alliance-programmers '2000: ALC : SunOS.mk changed!!!!!

alliance-programmers '2000
ALC : SunOS.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Sep 2000 20:29:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"

====================================================================
Modification le : Mon Sep 11 20:29:01 MEST 2000
-rw-r--r--   1 czo      alliance     1350 Sep 11 18:56 /asim/alliance/etc/SunOS.mk
====================================================================

diff /asim/alliance/etc/SunOS.mk /asim/alliance/etc/orig/SunOS.mk
5,6c5,6
< # architecture	: SunOS trash 4.1.4 1 sun4m unknown
< # date		: Mon Sep 11 18:55:58 MET DST 2000
---
> # architecture	: SunOS heavy 4.1.3_U1 1 sun4m unknown
> # date		: Thu Oct 21 15:29:32 MET DST 1999
15,16c15,16
< GNU_LIB          = /usr/local/lib
< GNU_INCLUDE      = /usr/local/include
---
> GNU_LIB          = /asim/gnu/lib
> GNU_INCLUDE      = /asim/gnu/include
43c43
< CFLAGS           = -O2 -Wall -DSunOS  -DAUTO_HAS_DRAND48 -DAUTO_HAS_VALUES_H
---
> CFLAGS           = -O2 -Wall -DSunOS
44a45,47
>
> #CFLAGS           = -DALLIANCE_DISTRIB
> #CPPFLAGS         = -DALLIANCE_DISTRIB

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"


alliance-programmers '2000: ALC : Solaris.mk changed!!!!!

alliance-programmers '2000
ALC : Solaris.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 11 Sep 2000 20:29:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de boo"
  • Previous message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"

====================================================================
Modification le : Mon Sep 11 20:29:00 MEST 2000
-rw-r--r--   1 czo      alliance     1406 Sep 11 18:56 /asim/alliance/etc/Solaris.mk
====================================================================

diff /asim/alliance/etc/Solaris.mk /asim/alliance/etc/orig/Solaris.mk
5,6c5,6
< # architecture	: SunOS beny 5.7 Generic_106541-10 sun4u sparc
< # date		: Mon Sep 11 18:56:46 MET DST 2000
---
> # architecture	: SunOS fusion 5.5.1 Generic sun4u sparc
> # date		: Thu Oct 21 15:28:38 MET DST 1999
15,16c15,16
< GNU_LIB          = /usr/local/lib
< GNU_INCLUDE      = /usr/local/include
---
> GNU_LIB          = /asim/gnu/lib
> GNU_INCLUDE      = /asim/gnu/include
21c21
< MOTIF_LIB        = /lib -R /lib
---
> MOTIF_LIB        = /usr/dt/lib -R /usr/dt/lib
43c43
< CFLAGS           = -O2 -Wall -DSolaris  -DAUTO_HAS_SA_RESTART -DAUTO_HAS_DRAND48 -DAUTO_HAS_VALUES_H
---
> CFLAGS           = -O2 -Wall -DSolaris
44a45,47
>
> #CFLAGS           = -DALLIANCE_DISTRIB
> #CPPFLAGS         = -DALLIANCE_DISTRIB

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de boo"
  • Previous message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"


alliance-programmers '2000: ALC : Instool de boo

alliance-programmers '2000
ALC : Instool de boo

syf@asim.lip6.fr
Tue, 12 Sep 2000 09:56:24 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"

====================================================================
Instool de boo
le  : Tue Sep 12 09:56:24 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/boo hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"


alliance-programmers '2000: ALC : Linux.mk changed!!!!!

alliance-programmers '2000
ALC : Linux.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 12 Sep 2000 12:29:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de boo"

====================================================================
Modification le : Tue Sep 12 12:29:00 MEST 2000
-rw-r--r--   1 czo      alliance     1244 Sep 12 11:56 /asim/alliance/etc/Linux.mk
====================================================================

diff /asim/alliance/etc/Linux.mk /asim/alliance/etc/orig/Linux.mk
6c6
< # date		: Tue Sep 12 11:56:01 MEST 2000
---
> # date		: Mon Sep 11 19:24:38 MEST 2000
27c27
< CAT		= /bin/cat
---
> CAT		= /users/cao/czo/etc/shell/cat

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de boo"


alliance-programmers '2000: ALC : alc_env.csh changed!!!!!

alliance-programmers '2000
ALC : alc_env.csh changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 12 Sep 2000 12:29:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"

====================================================================
Modification le : Tue Sep 12 12:29:02 MEST 2000
-rw-r--r--   1 czo      alliance     2824 Sep 12 11:56 /asim/alliance/etc/alc_env.csh
====================================================================

diff /asim/alliance/etc/alc_env.csh /asim/alliance/etc/orig/alc_env.csh
11c11
< #  Generated from alc_env.csh.in on Tue Sep 12 11:56:01 MEST 2000
---
> #  Generated from alc_env.csh.in on Mon Sep 11 19:24:38 MEST 2000

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"


alliance-programmers '2000: ALC : alc_env.sh changed!!!!!

alliance-programmers '2000
ALC : alc_env.sh changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 12 Sep 2000 12:29:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"

====================================================================
Modification le : Tue Sep 12 12:29:03 MEST 2000
-rw-r--r--   1 czo      alliance     3399 Sep 12 11:56 /asim/alliance/etc/alc_env.sh
====================================================================

diff /asim/alliance/etc/alc_env.sh /asim/alliance/etc/orig/alc_env.sh
11c11
< #  Generated from alc_env.sh.in on Tue Sep 12 11:56:01 MEST 2000
---
> #  Generated from alc_env.sh.in on Mon Sep 11 19:24:38 MEST 2000

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, sources

alliance-programmers '2000
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 12 Sep 2000 14:22:34 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"

===================================================================
Modification le : Tue Sep 12 14:22:18 MET DST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory beny:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    multibuild
Log Message:
dd

===================================================================

Index: multibuild
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/multibuild,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
44a45,46
> # I build NT binaries on an NT machine but BSD/Samba
> # file server, this avoids unix/cygwin soft links problems.
46,47c48,52
< mkdir -p "sce-Cygwin"
< cp -r sources sce-Cygwin ;
---
> mkdir -p "archi/Cygwin/bin"
> mkdir -p "archi/Cygwin/include"
> mkdir -p "archi/Cygwin/lib"
> cp -r sources sce-Cygwin
> cp -r share/* archi/Cygwin

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"


alliance-programmers '2000: ALC : Instool de sea

alliance-programmers '2000
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 12 Sep 2000 15:44:45 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Instool de sea
le  : Tue Sep 12 15:44:44 MET DST 2000
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 13 Sep 2000 12:03:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, etc"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

===================================================================
Modification le : Wed Sep 13 12:03:34 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/sea

Modified Files:
    DEF2a.c DEF_actions.c DEF_drive.c DEF_drive.h Makefile a2DEF.c
    sea.sh seplace.sh util_Defs.h util_Floorplan.c util_LEFDEF.c
    util_MBK.c util_Sys.c
Added Files:
    MAC_drive.c seroute.sh
Removed Files:
    sxlib_area.c
Log Message:

* util_Floorplan.c :
  - Absorbtion du module "sxlib_area.c".
  - Prise en compte du nombre d'alimentations et du facteur de forme.

* a2DEF.c :
  - Incorpation des options du module "sxlib_area".
  - Generation automatique des fichiers de commandes ".mac" pour seplace
    & seroute.
  - Noms de fichiers i/o : on peut desormais tout specifier separement :
    1. Le nom de la netlist d'entree.
    2. Le nom du placement (partiel) d'entree.
    3. Le fichier DEF de sortie.

* DEF_drive.c :
  - Option d'expantion : si il y a des connecteurs physiques, les faire
    de (50 / 2) de longs (il ne doivent pas atteindre le coeur et consti-
    tuer des obstacles).
  - On ne genere plus jamais de connecteurs physiques pour VDD/VSS.
    (de toute facon on les faisait sauter dans def2a)
  - Prise en compte des cellules "feedthru" : on les reconnait avec
    "incatalogfeed()" (cellules 'F' dans le catalogue) et on les ajoute
    a la volee dans la netlist (en parcourant le fichier de placement s'il
    est fourni).

* MAC_drive.[ch] :
  - Generation des fichiers de commandes pour seplace & seroute.

* DEF2a.c :
  - Noms des fichiers i/o : on peut specifier un nom de netlist/placement
    different de celui du DEF.

* DEF_actions.[ch] :
  - Transformation du noeud special "_BLOCKAGE_RESERVED" en references de
    type "blockage" (pour etre reentrant avec a2def).

* sea.sh :
  - Ne lit plus "se_techno.mac" et "se_sxlib.mac". Pour la techno, utilise
    la variable "LEF_TECHNO_NAME" (par defaut $ALLIANCE_TOP/etc/cmos_12.lef)
    et lit le MBK_CATA_LIB. Il cherche un fichier du nom de la librarie
    dans le repertoire de celle-ci, i.e. un fichier "sxlib.lef" dans
    le repertoire "/asim/alliance/sxlib/".

* seplace.sh :
  - Tous les traitements complexes sont incorpores dans a2def (creation du
    floorplan, generation des ".mac").

* seroute.sh :
  - Le routage automatique.

* Makefile :
  - Les fichiers ".sh" sont maintenant installes sans extention.
    (i.e. sea.sh est installe sous le nom "sea").

===================================================================

Index: DEF2a.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/DEF2a.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
30a31
> #  define        F_SHRINK             0x00000008
38d38
<   static     char *LV_sDesign;     /* Root name of the design. */
50c50,51
<                                                char  *aName,
---
>                                                char  *aDefName,
>                                                char  *aNetlayName,
69c70,71
<   printf (                " [-v] [-V] [-h] [-s] <source>\"\n\n");
---
>   printf (                " [-v] [-V] [-h] [-s]\n");
>   printf ("                 <def> [<net_lay>]\"\n\n");
71,76c73,81
<   printf ("     -v            := Be verbose.\n");
<   printf ("     -V            := Be very verbose.\n");
<   printf ("     -h            := Print this message.\n");
<   printf ("     -l            := Drive the logical figure.\n");
<   printf ("     -p            := Drive the physical figure.\n");
<   printf ("     -s            := Split the power nets.\n");
---
>   printf ("     [-v]          := Be verbose.\n");
>   printf ("     [-V]          := Be very verbose.\n");
>   printf ("     [-h]          := Print this message.\n");
>   printf ("     [-l]          := Drive the logical figure.\n");
>   printf ("     [-p]          := Drive the physical figure.\n");
>   printf ("     [-s]          := Split the power nets.\n");
>   printf ("     [-S]          := Shrink the abutment box.\n");
>   printf ("     <def>         := Name of the input DEF file (mandatory).\n");
>   printf ("     <net_lay>     := Name of the output netlist and/or layout.\n");
85c90,96
< static void  getlophfig (appLoFig, appPhFig, aName, aMode, aVL, aFlags)
---
> static void  getlophfig (appLoFig,
>                          appPhFig,
>                          aDefName,
>                          aNetlayName,
>                          aMode,
>                          aVL,
>                          aFlags)
88c99,100
<         char  *aName;
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, etc"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 13 Sep 2000 12:03:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

===================================================================
Modification le : Wed Sep 13 12:03:43 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory melon.lip6.fr:/users/cao/jpc/alliance/share/etc

Removed Files:
    se_sxlib.mac se_sxlib.mac.in se_techno.mac se_techno.mac.in
Log Message:

* util_Floorplan.c :
  - Absorbtion du module "sxlib_area.c".
  - Prise en compte du nombre d'alimentations et du facteur de forme.

* a2DEF.c :
  - Incorpation des options du module "sxlib_area".
  - Generation automatique des fichiers de commandes ".mac" pour seplace
    & seroute.
  - Noms de fichiers i/o : on peut desormais tout specifier separement :
    1. Le nom de la netlist d'entree.
    2. Le nom du placement (partiel) d'entree.
    3. Le fichier DEF de sortie.

* DEF_drive.c :
  - Option d'expantion : si il y a des connecteurs physiques, les faire
    de (50 / 2) de longs (il ne doivent pas atteindre le coeur et consti-
    tuer des obstacles).
  - On ne genere plus jamais de connecteurs physiques pour VDD/VSS.
    (de toute facon on les faisait sauter dans def2a)
  - Prise en compte des cellules "feedthru" : on les reconnait avec
    "incatalogfeed()" (cellules 'F' dans le catalogue) et on les ajoute
    a la volee dans la netlist (en parcourant le fichier de placement s'il
    est fourni).

* MAC_drive.[ch] :
  - Generation des fichiers de commandes pour seplace & seroute.

* DEF2a.c :
  - Noms des fichiers i/o : on peut specifier un nom de netlist/placement
    different de celui du DEF.

* DEF_actions.[ch] :
  - Transformation du noeud special "_BLOCKAGE_RESERVED" en references de
    type "blockage" (pour etre reentrant avec a2def).

* sea.sh :
  - Ne lit plus "se_techno.mac" et "se_sxlib.mac". Pour la techno, utilise
    la variable "LEF_TECHNO_NAME" (par defaut $ALLIANCE_TOP/etc/cmos_12.lef)
    et lit le MBK_CATA_LIB. Il cherche un fichier du nom de la librarie
    dans le repertoire de celle-ci, i.e. un fichier "sxlib.lef" dans
    le repertoire "/asim/alliance/sxlib/".

* seplace.sh :
  - Tous les traitements complexes sont incorpores dans a2def (creation du
    floorplan, generation des ".mac").

* seroute.sh :
  - Le routage automatique.

* Makefile :
  - Les fichiers ".sh" sont maintenant installes sans extention.
    (i.e. sea.sh est installe sous le nom "sea").

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 13 Sep 2000 12:10:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Wed Sep 13 12:09:56 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/sea

Added Files:
    MAC_drive.h
Log Message:
* Oubli!

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 13 Sep 2000 17:07:23 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

===================================================================
Modification le : Wed Sep 13 17:07:06 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/test/alliance/archi/Cygwin/etc

Modified Files:
    configure configure.in
Log Message:
toujours plus loin, toujours plus haut

===================================================================

Index: configure
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/configure,v
retrieving revision 1.15
retrieving revision 1.16
diff -r1.15 -r1.16
3c3
< # From configure.in Revision: 1.14
---
> # From configure.in Revision: 1.15
3826c3826,3828
< ALLIANCE_TOP=`$PWDBIN | sed 's,share/etc$,archi,'`
---
> ALLIANCE_TOP=`$PWDBIN | sed 's§share/etc$§archi§'`
> ALLIANCE_TOP=`echo $ALLIANCE_TOP | sed 's§archi/Cygwin/etc$§archi§'`
>
Index: configure.in
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/configure.in,v
retrieving revision 1.15
retrieving revision 1.16
diff -r1.15 -r1.16
471c471,473
< ALLIANCE_TOP=`$PWDBIN | sed 's,share/etc$,archi,'`
---
> ALLIANCE_TOP=`$PWDBIN | sed 's§share/etc$§archi§'`
> ALLIANCE_TOP=`echo $ALLIANCE_TOP | sed 's§archi/Cygwin/etc$§archi§'`
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, sources

alliance-programmers '2000
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 13 Sep 2000 17:07:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, power"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Wed Sep 13 17:07:37 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory fox.lip6.fr:/users/soft5/newlabo/test/alliance/sce-Cygwin

Modified Files:
    multibuild-nt
Log Message:
toujours plus loin, toujours plus haut

===================================================================

Index: multibuild-nt
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/multibuild-nt,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
7,8c7,8
< # Last Change: Monday 11 September 2000, 14:37
< # Edit Time: 0:46:43
---
> # Last Change: Wednesday 13 September 2000, 16:45
> # Edit Time: 0:48:03
30c30,62
< ./build
---
> MYDIR=`pwd`
>
> cd ../archi/Cygwin/etc
>
> echo "Configuring..."
> ./configure
> if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi
>
> echo "Sourcing env..."
> . ./alc_env.sh
> if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi
>
> cd "$MYDIR"
>
> echo "Compiling..."
> make "ALLIANCE_INSTALL_DIR=$ALLIANCE_TOP"
>
> if [ $? -ne 0 ]
> then
>         echo "Errors have occured, please run:"
>         echo ". $ALLIANCE_TOP/etc/alc_env.sh"
>         echo "or"
>         echo "source $ALLIANCE_TOP/etc/alc_env.csh"
>         echo "cd $MYDIR"
>         echo "make ALLIANCE_INSTALL_DIR=$ALLIANCE_TOP"
>         exit 4
> else
>         echo "done..."
>         echo "Remember to link $ALLIANCE_TOP/etc/alc_env.{c}sh to /etc/profile.d"
>         echo "or to source this environment each time you want to use Alliance."
>         echo ""
>         echo "Alliance compilation OK."
> fi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, power"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, power

alliance-programmers '2000
ALC : CVS loginfo, power

syf@asim.lip6.fr
Thu, 14 Sep 2000 11:03:12 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Thu Sep 14 11:02:56 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/power
In directory beny:/users/outil/syf/alliance/sources/power

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/power added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '2000: ALC : CVS loginfo, syf/xsc

alliance-programmers '2000
ALC : CVS loginfo, syf/xsc

syf@asim.lip6.fr
Thu, 14 Sep 2000 11:07:40 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, power"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, power"

===================================================================
Modification le : Thu Sep 14 11:07:25 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xsc
In directory beny:/users/outil/syf/alliance/sources/syf/xsc

Modified Files:
    XSC_place.c
Log Message:
Hello world

===================================================================

Index: XSC_place.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xsc/XSC_place.c,v
retrieving revision 1.11
retrieving revision 1.12
diff -r1.11 -r1.12
414,415c414,415
<         if ( ( SchWire2->X == SchWire1->X  ) ||
<              ( SchWire2->X == SchWire1->DX ) )
---
>         if ( ( SchWire2->X >= SchWire1->X  ) &&
>              ( SchWire2->X <= SchWire1->DX ) )
442,443c442,443
<         if ( ( SchWire2->Y == SchWire1->Y  ) ||
<              ( SchWire2->Y == SchWire1->DY ) )
---
>         if ( ( SchWire2->Y >= SchWire1->Y  ) &&
>              ( SchWire2->Y <= SchWire1->DY ) )

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, power"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, power"


alliance-programmers '2000: ALC : CVS loginfo, power

alliance-programmers '2000
ALC : CVS loginfo, power

syf@asim.lip6.fr
Thu, 14 Sep 2000 11:38:39 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, sources"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"

===================================================================
Modification le : Thu Sep 14 11:38:23 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/power
In directory beny:/users/outil/syf/alliance/sources/power

Added Files:
    Makefile beh.c beh.h beh_debug.h behall.c bhl.h bvl.h
    bvl_bcomp.lex bvl_bcomp.yac bvl_bedef.h bvl_blex.h bvl_bspec.c
    bvl_bspec.h bvl_byacc.h bvl_drive.c bvl_drive.h bvl_parse.c
    bvl_parse.h bvl_utdef.h bvl_util.c bvl_util.h bvl_utype.h
    cox.h cox_colorset.c cox_colorset.h cox_globals.c
    cox_package.c cox_sequences.c cox_simulator.c cox_util.c cst.h
    cstall.c dtx2dly epoc.c gss.h gss_debug.c gss_debug.h
    gss_globals.c gss_history.c gss_lspec.c gss_package.c
    gss_scheduler.c gss_sequences.c gss_util.c gss_value.c
    gss_xspec.c local.mk mkoldpat.c pat.h pat_addpacom.c
    pat_addpaevt.c pat_addpagrp.c pat_addpaini.c pat_addpains.c
    pat_addpaiol.c pat_addpapat.c pat_addpaseq.c pat_crtpaiol.c
    pat_debug.c pat_debug.h pat_decl.h pat_decl.yac pat_defs.h
    pat_desc.h pat_desc.yac pat_drvpat.c pat_error.c
    pat_frepacom.c pat_frepaevt.c pat_frepaini.c pat_frepaiol.c
    pat_frepapat.c pat_getusage.c pat_globals.c pat_lodpaseq.c
    pat_message.c pat_pars.lex pat_pattostr.c pat_prspat.c
    pat_savpaseq.c pat_type.h pat_warning.c phl.h pocpag.c ppt.h
    prb.h prb_addprbevt.c prb_addprbini.c prb_addprbino.c
    prb_addprbseq.c prb_addprbsup.c prb_compare.c prb_debug.c
    prb_defs.h prb_dict.c prb_driver.c prb_freprbevt.c
    prb_freprbini.c prb_freprbino.c prb_freprbseq.c
    prb_getprbseq.c prb_globals.c prb_makderdeder.c
    prb_makprbsup.c prb_maksupabl.c prb_maksupbdd.c
    prb_maksupderiv.c prb_maksupgates.c prb_maksupvarlist.c
    prb_package.c prb_parser.lex prb_parser.yac prb_randprbseq.c
    prb_sequences.c prb_simulator.c prb_supdepend.c prb_tab.c
    prb_tab.h prb_util.c scg.h scg_AddTra.c scg_CrtScg.c
    scg_Free.c scg_GetCTim.c scg_GetCTra.c scg_GetNTim.c
    scg_GoNTim.c scg_SetCTim.c scg_addshent.c scg_addshtra.c
    scg_addshwav.c scg_bug.c scg_debug.c scg_debug.h scg_error.c
    scg_globals.c scg_hash.c scg_insentry.c scg_inswave.c
    scg_message.c scg_rmventry.c sicc.c
Log Message:
Et oui Julien n'aura pas bosse pour rien !
Voici pleins de nouveaux outils pour la conso :

dtx2dly : translator dtx to dly file format
pocpag  : Power Consumption PAttern Generator
sicc    : SIgnal Consumption Computation
epoc    : Estimation of POwer Consumption

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, sources"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '2000: ALC : CVS loginfo, sources

alliance-programmers '2000
ALC : CVS loginfo, sources

syf@asim.lip6.fr
Thu, 14 Sep 2000 11:39:59 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de power"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, power"

===================================================================
Modification le : Thu Sep 14 11:39:44 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory beny:/users/outil/syf/alliance/sources

Modified Files:
    Makefile
Log Message:
Et voila

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/Makefile,v
retrieving revision 1.16
retrieving revision 1.17
diff -r1.16 -r1.17
39c39
< ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg rfg amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop grog rds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap boog loon scapin
---
> ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg rfg amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop grog rds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap boog loon scapin power

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de power"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, power"


alliance-programmers '2000: ALC : Instool de power

alliance-programmers '2000
ALC : Instool de power

syf@asim.lip6.fr
Thu, 14 Sep 2000 12:23:00 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, sources"

====================================================================
Instool de power
le  : Thu Sep 14 12:23:00 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/power hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, sources"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

syf@asim.lip6.fr
Thu, 14 Sep 2000 12:28:56 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : prol05.rds changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de power"

===================================================================
Modification le : Thu Sep 14 12:28:41 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory beny:/users/outil/syf/alliance/share/etc

Modified Files:
    prol05.rds
Log Message:
CALU

===================================================================

Index: prol05.rds
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/prol05.rds,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
44a45,47
>   CALU1   RDS_ALU1  VW   0.400   0.300    0.000  ALL
>   CALU2   RDS_ALU2  VW   0.500   0.000    0.000  ALL
>   CALU3   RDS_ALU3  VW   0.650  -0.200    0.000  ALL

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : prol05.rds changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de power"


alliance-programmers '2000: ALC : prol05.rds changed!!!!!

alliance-programmers '2000
ALC : prol05.rds changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 14 Sep 2000 12:29:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Thu Sep 14 12:29:02 MEST 2000
-rw-r--r--   1 syf      alliance     8198 Sep 14 12:28 /asim/alliance/etc/prol05.rds
====================================================================

diff /asim/alliance/etc/prol05.rds /asim/alliance/etc/orig/prol05.rds
1c1
< # $Id: prol05.rds,v 1.4 2000/09/14 10:28:40 syf Exp $
---
> # $Id: prol05.rds,v 1.3 2000/02/08 10:03:30 ludo Exp $
45,47d44
<   CALU1   RDS_ALU1  VW   0.400   0.300    0.000  ALL
<   CALU2   RDS_ALU2  VW   0.500   0.000    0.000  ALL
<   CALU3   RDS_ALU3  VW   0.650  -0.200    0.000  ALL

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : Instool de sea

alliance-programmers '2000
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 14 Sep 2000 13:56:59 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de pat"
  • Previous message: Czo [Olivier Sirol]: "ALC : prol05.rds changed!!!!!"

====================================================================
Instool de sea
le  : Thu Sep 14 13:56:52 MET DST 2000
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de pat"
  • Previous message: Czo [Olivier Sirol]: "ALC : prol05.rds changed!!!!!"


alliance-programmers '2000: ALC : Instool de pat

alliance-programmers '2000
ALC : Instool de pat

syf@asim.lip6.fr
Fri, 15 Sep 2000 11:12:02 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de genpat"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

====================================================================
Instool de pat
le  : Fri Sep 15 11:12:02 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/pat hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de genpat"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2000: ALC : Instool de genpat

alliance-programmers '2000
ALC : Instool de genpat

syf@asim.lip6.fr
Fri, 15 Sep 2000 11:14:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de pat"

====================================================================
Instool de genpat
le  : Fri Sep 15 11:14:54 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/genpat hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de pat"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Sat, 16 Sep 2000 15:57:22 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de genpat"

===================================================================
Modification le : Sat Sep 16 15:57:07 MEST 2000
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/sea

Modified Files:
    Makefile seroute.sh util_LEFDEF.c
Log Message:

* seroute.sh :
  - Ajout de l'option "--all" (des placements complets "a la main").

* util_LEFDEF.c :
  - Inversion de SY_RP & SY_RM dans la transformation MBK --> DEF.

* Makefile :
  - Suppression des targets inutiles dans LOCAL_ETCS.

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/Makefile,v
retrieving revision 1.21
retrieving revision 1.22
diff -r1.21 -r1.22
129,130d128
<      SE_TECHNO   = $(TARGET_ETC)/se_techno.mac
<      SE_SXLIB    = $(TARGET_ETC)/se_sxlib.mac
132c130
<       LOCAL_ETCS = $(SE_DEFAULTS)
---
>       LOCAL_ETCS =
Index: seroute.sh
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/seroute.sh,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
81a82
>    echo "    o [--all]            : Use all 6 layers for routing."
205a207
>      argLayers="-3"
225a228
>      --all)           argLayers="-6";;
307a311,313
>
>
>  argsA2DEF="$argsA2DEF $argLayers"
Index: util_LEFDEF.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/util_LEFDEF.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
236,237c236,237
<     case DEF_FW: return (SY_RP);
<     case DEF_FE: return (SY_RM);
---
>     case DEF_FW: return (SY_RM);
>     case DEF_FE: return (SY_RP);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de genpat"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Sat, 16 Sep 2000 17:57:49 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

===================================================================
Modification le : Sat Sep 16 17:57:34 CEST 2000
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/tmp/cvs-serv6752/sea

Modified Files:
    LEF_drive.c LEF_drive.h MAC_drive.c MAC_drive.h a2DEF.c sea.sh
    seplace.sh seroute.sh sxlib2LEF.c
Log Message:

* seplace.sh :
  - L'argument placement de sortie devient obligatoire (pour eviter les
    effacement intempestifs du placement initial fourni par l'utilisateur).

* seroute.sh :
  - L'argument layout de sortie devient obligatoire (meme raisons qu'au
    dessus).

* sea.sh :
  - Petit changement de nom dans la baniere : SEA --> Sissi (chochote).

* LEF_drive.h/LEF_drive.c :
  - Correction de la largeur incorrecte des alimentations.

* sxlib2LEF.c :
  - En mode -V, donner le nom de la cellule en cours de traitement.
    (utile pour le debug des logs de a2lef).

* a2DEF.c/MAC_drive.[ch] :
  - Le routage des alimentations devient debrayable : option "-n" de
    a2def.

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Sun, 17 Sep 2000 19:49:58 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, genpat"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

===================================================================
Modification le : Sun Sep 17 19:49:43 CEST 2000
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/tmp/cvs-serv8886/sea

Modified Files:
    LEF_drive_sxlib.c Makefile util_Defs.h
Added Files:
    util_Power.c
Log Message:

* util_Power.c :
  - Nouveau module isolant les fonctions de calculs des alimentations.
    Pour pouvoir les utiliser dans LEF_drive_sxlib.c et DEF_drive.c
    (calcul des "spin" des cellules).

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, genpat"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, genpat

alliance-programmers '2000
ALC : CVS loginfo, genpat

syf@asim.lip6.fr
Mon, 18 Sep 2000 17:59:22 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de genpat"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

===================================================================
Modification le : Mon Sep 18 17:59:06 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genpat
In directory beny:/users/outil/syf/alliance/sources/genpat

Modified Files:
    libpat_l.c libpat_l.h
Log Message:
Hello world

===================================================================

Index: libpat_l.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genpat/libpat_l.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
588c588
<          Erreur ("PAGRP too mutch declared identifiers");
---
>          Erreur ("PAGRP too much declared identifiers");
Index: libpat_l.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genpat/libpat_l.h,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
41,42c41,42
< #define GNP_MAXTAB_IDENT   500
< #define GNP_MAXTAB_PAIOL   500
---
> #define GNP_MAXTAB_IDENT   4096
> #define GNP_MAXTAB_PAIOL   4096

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de genpat"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : Instool de genpat

alliance-programmers '2000
ALC : Instool de genpat

syf@asim.lip6.fr
Mon, 18 Sep 2000 18:00:32 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, genpat"

====================================================================
Instool de genpat
le  : Mon Sep 18 18:00:32 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/genpat hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, genpat"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 19 Sep 2000 10:00:22 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de genpat"

===================================================================
Modification le : Tue Sep 19 10:00:06 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/sea

Modified Files:
    DEF2a.c DEF_actions.c DEF_actions.h DEF_drive.c DEF_grammar.h
    MAC_drive.c a2DEF.c sea.sh seplace.sh seroute.sh
    util_Floorplan.c
Log Message:

* sea.sh :
  - Afficher le log de Silicon Ensemble pour savoir s'il a plante.

* seplace.sh :
  - Affichage du log de sea/se.
  - Marge par defaut a 10%.

* seroute.sh :
  - Affichage du log de sea/se.

* a2DEF.c :
  - Marge par defaut a 10%.
  - Plus d'ecriture sur disque du floorplan initial (dans le cas ou il est
    genere par a2def.

* DEF2a.c :
  - Nouvelle option -b, pour ne pas creer les connecteurs externes.

* DEF_actions.c :
  - Option de non creatiion des connecteurs externes.o

* MAC_drive.c :
  - Creation des rappels d'alimentation centres & regulierement espaces.
    (option XNUM <numPower> de SE, SROUTE ADDCELL)

* util_Floorplan.c :
  - shrinkFloorplan() : deplacement des references avec l'AB.

* DEF_drive.c :
  - Calcul correct des orientations des cellules multi-slices pour la
    verification du placement.

* powmid_x0.ap :
  - Deplacement des VIAS 1-2 sur l'AB (pour economiser deux pistes de
    routage ALU2, la resource critique)

===================================================================

Index: DEF2a.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/DEF2a.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
31a32
> #  define        F_NO_IOS             0x00000010
70c71
<   printf (                " [-v] [-V] [-h] [-s]\n");
---
>   printf (                " [-v] [-V] [-h] [-s] [-b]\n");
77a79
>   printf ("     [-b]          := Suppress AB terminals.\n");
151a154,155
>     if (!strcmp (argv[i], "-b"))  { defFlags |= F_NO_IOS;
>                                     LV_flags |= F_DEF_NO_IOS; continue; }
Index: DEF_actions.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/DEF_actions.c,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
455,490c455,489
<     /* Add the physical segment. */
<     switch (LV_orient) {
<       case NOSYM:
<       case SYM_X:
<       case SYM_Y:
<       case SYMXY:
<         /* Vertical segment. */
<         widthCon  = xFR2 - xFR1;
<
<         addphseg (LV_pPhFig,
<                   getCALU (LV_layer),
<                   widthCon,
<                   xFR1 + widthCon / 2,
<                   yFR1,
<                   xFR1 + widthCon / 2,
<                   yFR2,
<                   pinName);
<         break;
<       default:
<       case ROT_P:
<       case ROT_M:
<       case SY_RP:
<       case SY_RM:
<         /* horizontal segment. */
<         widthCon  = yFR2 - yFR1;
<

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de genpat"


alliance-programmers '2000: ALC : CVS loginfo, cells/sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/sxlib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 19 Sep 2000 10:00:36 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

===================================================================
Modification le : Tue Sep 19 10:00:20 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/sxlib
In directory melon.lip6.fr:/users/cao/jpc/alliance/share/cells/sxlib

Modified Files:
    powmid_x0.ap sxlib.lef
Log Message:

* sea.sh :
  - Afficher le log de Silicon Ensemble pour savoir s'il a plante.

* seplace.sh :
  - Affichage du log de sea/se.
  - Marge par defaut a 10%.

* seroute.sh :
  - Affichage du log de sea/se.

* a2DEF.c :
  - Marge par defaut a 10%.
  - Plus d'ecriture sur disque du floorplan initial (dans le cas ou il est
    genere par a2def.

* DEF2a.c :
  - Nouvelle option -b, pour ne pas creer les connecteurs externes.

* DEF_actions.c :
  - Option de non creatiion des connecteurs externes.o

* MAC_drive.c :
  - Creation des rappels d'alimentation centres & regulierement espaces.
    (option XNUM <numPower> de SE, SROUTE ADDCELL)

* util_Floorplan.c :
  - shrinkFloorplan() : deplacement des references avec l'AB.

* DEF_drive.c :
  - Calcul correct des orientations des cellules multi-slices pour la
    verification du placement.

* powmid_x0.ap :
  - Deplacement des VIAS 1-2 sur l'AB (pour economiser deux pistes de
    routage ALU2, la resource critique)

===================================================================

Index: powmid_x0.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/sxlib/powmid_x0.ap,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
2c2
< H powmid_x0,P, 3/ 5/2000,100
---
> H powmid_x0,P,18/ 9/2000,100
4,6d3
< S 2500,0,2500,5000,1200,vss,DOWN,CALU3
< S 1000,0,1000,5000,1200,vdd,DOWN,CALU3
< S 0,4700,3500,4700,600,vdd,RIGHT,CALU1
8,11c5,11
< B 1000,4500,1200,200,CONT_VIA,*
< B 2500,500,1200,200,CONT_VIA,*
< B 1000,4500,1200,200,CONT_VIA2,*
< B 2500,500,1200,200,CONT_VIA2,*
---
> S 0,4700,3500,4700,600,vdd,RIGHT,CALU1
> S 1000,0,1000,5000,1200,vdd,DOWN,CALU3
> S 2500,0,2500,5000,1200,vss,DOWN,CALU3
> B 2500,0,1200,200,CONT_VIA,*
> B 2500,0,1200,200,CONT_VIA2,*
> B 1000,5000,1200,200,CONT_VIA,*
> B 1000,5000,1200,200,CONT_VIA2,*
Index: sxlib.lef
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/sxlib/sxlib.lef,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
222c222
<     PIN i1
---
>     PIN i2
226,230c226,230
<             RECT 9.00 34.00 11.00 36.00 ;
<             RECT 9.00 29.00 11.00 31.00 ;
<             RECT 9.00 24.00 11.00 26.00 ;
<             RECT 9.00 19.00 11.00 21.00 ;
<             RECT 9.00 14.00 11.00 16.00 ;
---
>             RECT 14.00 34.00 16.00 36.00 ;
>             RECT 14.00 29.00 16.00 31.00 ;
>             RECT 14.00 24.00 16.00 26.00 ;
>             RECT 14.00 19.00 16.00 21.00 ;
>             RECT 14.00 14.00 16.00 16.00 ;
232c232

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : Instool de sea

alliance-programmers '2000
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 19 Sep 2000 11:09:42 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/sxlib"

====================================================================
Instool de sea
le  : Tue Sep 19 11:09:41 MET DST 2000
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '2000: ALC : CVS loginfo, dpgen/docs

alliance-programmers '2000
ALC : CVS loginfo, dpgen/docs

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 20 Sep 2000 15:04:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Fabrice ILPONSE: "Requete concernant S2R"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

===================================================================
Modification le : Wed Sep 20 15:03:47 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen/docs
In directory melon.lip6.fr:/dsk/l2/jpc/alliance/sources/dpgen/docs

Modified Files:
    SPECS.html
Log Message:
* La Specs definitive en HTML.

===================================================================

Index: SPECS.html
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/docs/SPECS.html,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
26a27,30
>      pre.vhdl {
>        font-family:   lucidatypewriter;
>        font-size:     large;
>      }
31,38c35
<      ul {
<        padding:       1cm 0cm 0cm 0cm;
<      }
<      li {
<        padding:       0cm 0cm 0cm 0cm;
<        text-align:    justify;
<      }
<      P.title {
---
>      p.title {
42a40,47
>      p.noindent {
>        text-align:    left;
>        text-indent:   0cm;
>      }
>      ul {
>        padding:       0cm 0cm 0cm 0cm;
>        list-style:    none;
>      }
47a53,56
>      li {
>        padding:       0cm 0cm 0cm 0cm;
>        text-align:    justify;
>      }
70c79
<        version   0.2</p>
---
>        version 0.2</p>
86c95,96
<    <h1>Sommaire</h1>
---
>    <a name="sommaire">
>    <h1>Sommaire</h1></a>
89c99,100
<      <li>I - <a href="#I">Introduction</a></li>
---
>      <li>I - <a href="#I">Introduction.</a></li>
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Fabrice ILPONSE: "Requete concernant S2R"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2000: Requete concernant S2R

alliance-programmers '2000
Requete concernant S2R

Fabrice ILPONSE (Fabrice.ILPONSE@asim.lip6.fr)
Wed, 20 Sep 2000 16:48:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Next in thread: Fabrice ILPONSE: "Re: Requete concernant S2R"
  • Reply: Fabrice ILPONSE: "Re: Requete concernant S2R"

Salut a tous,

    Serait-il possible de soit:
        - recompiler s2r pour que les fichier cif soit a la norme
berkley (91,...)
        - ajouter une option ou un truc du genre pour avoir la
possibilite de sortir les fichiers cif a cette norme

merci d'avance
A+

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Next in thread: Fabrice ILPONSE: "Re: Requete concernant S2R"
  • Reply: Fabrice ILPONSE: "Re: Requete concernant S2R"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 13:01:36 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Fabrice ILPONSE: "Requete concernant S2R"

====================================================================
Instool de czo
le  : Thu Sep 21 13:01:36 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : mbk

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Fabrice ILPONSE: "Requete concernant S2R"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 13:07:32 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 13:07:32 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : mbkal

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 13:26:13 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 13:26:13 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : mbkspice

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 13:32:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 13:32:49 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : mbkvhdl

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 13:40:29 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 13:40:29 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : mbkvti

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 13:52:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 13:52:02 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : mbkap

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 13:58:08 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 13:58:08 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : mbkmg

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 14:04:43 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 14:04:43 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : bdd

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 14:14:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 14:14:05 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : beh

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 14:21:28 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 14:21:28 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : behvhdl

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 14:28:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 14:28:24 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : gscr

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 14:36:14 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 14:36:14 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : pat

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 14:45:16 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 14:45:15 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : rds

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 14:51:23 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 14:51:23 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : rdscif

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 14:57:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 14:57:54 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : rdsgds

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 15:04:04 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 15:04:03 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : elp

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 15:11:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 15:11:34 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : icones

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 15:20:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 15:20:34 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : cns

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 15:27:29 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 15:27:29 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : genlib

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 15:34:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Fabrice ILPONSE: "Re: Requete concernant S2R"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 15:34:00 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : rsa

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Fabrice ILPONSE: "Re: Requete concernant S2R"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: Re: Requete concernant S2R

alliance-programmers '2000
Re: Requete concernant S2R

Fabrice ILPONSE (Fabrice.ILPONSE@asim.lip6.fr)
Thu, 21 Sep 2000 15:35:23 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

Ludovic JACOMME wrote:

>   Salut,
>
>    Si tu as la norme, je peux peut-etre faire quelque chose
>    pour toi (et le grand capital !)
>
>    A+           Ludo.
>
> On Wed, Sep 20, 2000 at 04:48:54PM +0200, Fabrice ILPONSE wrote:
> > Salut a tous,
> >
> >     Serait-il possible de soit:
> >         - recompiler s2r pour que les fichier cif soit a la norme
> > berkley (91,...)
> >         - ajouter une option ou un truc du genre pour avoir la
> > possibilite de sortir les fichiers cif a cette norme

    La norme existe deja dans le driver cif.. mais elle dois etre
atciver avec un certain "#define" dont je ne connais pas le nom. Le
probleme est que l'on ne peut pas choisir a l'execution la norme que
l'on veux utiliser et que pour l'instant la norme utiliser n'est pas
berkley...

;)

>
> >
> > merci d'avance
> > A+
>
> --
>
>      (_)   ___             Ludovic  JACOMME
>   _   _   (   )
>  ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
>  ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
>  ( )___  ( )          Universite P. et M. Curie (P6)
>  (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05
>
>            Tel: (33) 01.44.27.54.15
>            Fax: (33) 01.44.27.72.80
>            ICQ:            62526530
>
>         mailto: Ludovic.Jacomme@asim.lip6.fr
>           http: //asim.lip6.fr/~ludo

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 15:40:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Fabrice ILPONSE: "Re: Requete concernant S2R"

====================================================================
Instool de czo
le  : Thu Sep 21 15:40:34 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : bsg

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Fabrice ILPONSE: "Re: Requete concernant S2R"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 15:49:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 15:49:03 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : rfg

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 15:55:52 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 15:55:52 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : amg

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 16:05:58 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 16:05:58 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : asimut

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 16:11:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 16:11:34 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : alcban

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 16:53:23 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 16:53:23 MEST 2000
par :
====================================================================

/users/outil/alcban/czo nouvelle version de asimut

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 17:08:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 17:08:34 MEST 2000
par :
====================================================================

/users/outil/alcban/czo nouvelle version de asimut

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 17:16:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdscif"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 17:16:11 MEST 2000
par :
====================================================================

/users/outil/alcban/czo nouvelle version de asimut

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdscif"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : CVS loginfo, rdscif

alliance-programmers '2000
ALC : CVS loginfo, rdscif

syf@asim.lip6.fr
Thu, 21 Sep 2000 17:17:35 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

===================================================================
Modification le : Thu Sep 21 17:17:20 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/rdscif
In directory beny:/users/outil/syf/alliance/sources/rdscif

Modified Files:
    Makefile cif_drive.c
Log Message:
VTI/Berkley driver

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/rdscif/Makefile,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
63d62
<                -DVTI_DRIVER          \
Index: cif_drive.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/rdscif/cif_drive.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
48a49,50
>  static  int RDS_CIF_BERKLEY_DRIVER = 0;
>
268,274c270,277
< # ifdef VTI_DRIVER
<
<    (void)fprintf( File, "4I %s;", Name);
< # else
<    (void)fprintf( File, "91 %s;", Name);
<
< # endif
---
>    if ( ! RDS_CIF_BERKLEY_DRIVER )
>    {
>      (void)fprintf( File, "4I %s;", Name);
>    }
>    else
>    {
>      (void)fprintf( File, "91 %s;", Name);
>    }
310,324c313,329
< # ifdef VTI_DRIVER
<
<     (void)fprintf( File, "4X %s %ld %ld %ld %ld %s;\n",
<                    Name, Index,
<                    RDS_TO_CIF_UNIT(  X ) + RDS_TO_CIF_UNIT( Dx ) / 2,
<                    RDS_TO_CIF_UNIT(  Y ) + RDS_TO_CIF_UNIT( Dy ) / 2,
<                    RDS_TO_CIF_UNIT( Width ), Name );
< # else
<     (void)fprintf( File, "95 %s %ld %ld %ld %ld %s;\n",
<                    Name,
<                    RDS_TO_CIF_UNIT( Dx ), RDS_TO_CIF_UNIT( Dy ),
<                    RDS_TO_CIF_UNIT(  X ) + RDS_TO_CIF_UNIT( Dx ) / 2,
<                    RDS_TO_CIF_UNIT(  Y ) + RDS_TO_CIF_UNIT( Dy ) / 2,
<                    Layer );
< # endif

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 17:30:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdscif"

====================================================================
Instool de czo
le  : Thu Sep 21 17:30:41 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : mbk

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdscif"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 17:36:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 17:36:34 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : mbkal

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 17:53:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 17:53:57 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : mbkspice

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 18:00:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 18:00:10 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : mbkvhdl

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 18:06:43 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 18:06:43 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : mbkvti

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 18:17:47 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 18:17:47 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : mbkap

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 18:23:32 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 18:23:32 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : mbkmg

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 18:29:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 18:29:41 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : bdd

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 18:39:04 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 18:39:03 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : beh

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 18:45:32 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 18:45:32 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : behvhdl

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 18:52:23 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 18:52:23 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : gscr

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 18:59:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 18:59:38 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : pat

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 19:07:36 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 19:07:35 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : rds

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 19:13:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 19:13:40 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : rdscif

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 19:19:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 19:19:34 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : rdsgds

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 19:25:39 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 19:25:39 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : elp

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 19:32:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 19:32:02 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : icones

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 19:41:13 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 19:41:13 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : cns

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 19:47:26 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 19:47:26 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : genlib

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 19:54:04 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 19:54:04 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : rsa

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 20:00:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 20:00:10 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : bsg

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 20:06:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 20:06:59 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : rfg

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 20:13:25 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 20:13:25 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : amg

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 20:22:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 20:22:35 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : asimut

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 20:28:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 20:28:12 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : alcban

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 20:42:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 20:42:46 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : fitpath

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 20:52:48 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 20:52:48 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : dpr

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 21:00:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 21:00:45 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : druc

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 21:46:30 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 21:46:30 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : dreal

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 22:03:09 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 22:03:09 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : graal

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 22:09:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 22:09:23 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : rage

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 22:31:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 22:31:41 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : genview

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 22:38:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 22:38:53 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : flop

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 22:46:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 22:46:38 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : grog

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 22:52:42 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 22:52:42 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : rds2ps

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 22:59:15 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 22:59:15 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : scr

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 23:05:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 23:05:11 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : lvx

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 23:12:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 23:12:53 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : ring

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 23:18:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 23:18:57 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : s2r

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 23:26:18 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 23:26:18 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : lynx

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 23:32:21 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 23:32:20 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : genpat

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 23:49:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 23:49:41 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : sl

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 23:55:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Thu Sep 21 23:55:34 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : testools

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 22 Sep 2000 00:01:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Fri Sep 22 00:01:33 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : flatbeh

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 22 Sep 2000 00:07:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Fri Sep 22 00:07:34 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : mbktools

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 22 Sep 2000 00:13:06 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Fri Sep 22 00:13:06 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : algue

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 22 Sep 2000 00:22:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Fri Sep 22 00:22:09 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : fpmap

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 22 Sep 2000 00:30:27 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Fri Sep 22 00:30:27 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : boog

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 22 Sep 2000 00:37:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Fri Sep 22 00:37:38 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : loon

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 22 Sep 2000 00:43:36 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Fri Sep 22 00:43:36 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : scapin

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 22 Sep 2000 00:57:17 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rdscif"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Fri Sep 22 00:57:17 MEST 2000
par :
====================================================================

/users/outil/alcban/czo Recompil complete Alliance 4.0.8 : power

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rdscif"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de rdscif

alliance-programmers '2000
ALC : Instool de rdscif

syf@asim.lip6.fr
Fri, 22 Sep 2000 11:46:56 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de s2r"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de rdscif
le  : Fri Sep 22 11:46:56 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/rdscif hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de s2r"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : Instool de s2r

alliance-programmers '2000
ALC : Instool de s2r

syf@asim.lip6.fr
Fri, 22 Sep 2000 11:48:07 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rdscif"

====================================================================
Instool de s2r
le  : Fri Sep 22 11:48:07 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/s2r hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rdscif"


alliance-programmers '2000: ALC : Instool de dreal

alliance-programmers '2000
ALC : Instool de dreal

syf@asim.lip6.fr
Fri, 22 Sep 2000 11:57:43 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de s2r"

====================================================================
Instool de dreal
le  : Fri Sep 22 11:57:43 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/dreal hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de s2r"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 22 Sep 2000 12:19:33 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"

===================================================================
Modification le : Fri Sep 22 12:19:17 MET DST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory beny:/tmp/cvs-serv10648

Modified Files:
    configure.in
Log Message:
OpenMotif

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 22 Sep 2000 14:04:59 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de boo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Fri Sep 22 14:04:44 MET DST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory beny:/tmp/cvs-serv21585

Modified Files:
    configure configure.in
Log Message:
config Motif

===================================================================

Index: configure
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/configure,v
retrieving revision 1.16
retrieving revision 1.17
diff -r1.16 -r1.17
3c3
< # From configure.in Revision: 1.15
---
> # From configure.in Revision: 1.17
3502c3502
< # Check if the motif lib needs libXintl to link ok
---
> # Check if the motif lib needs other libs to link ok
3509c3509
< echo $ac_n "checking if you can link Motif/LessTif app""... $ac_c" 1>&6
---
> echo "checking if you can link Motif/LessTif app" 1>&6
3510a3511,3512
> echo $ac_n "checking        without additional libs""... $ac_c" 1>&6
> echo "configure:3513: checking        without additional libs" >&5
3512c3514
< #line 3513 "configure"
---
> #line 3515 "configure"
3531c3533
< if { (eval echo configure:3532: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3534: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3538c3540,3545
<   LIBS="$OLD_LIBS -L$GUI_LIB_LOC -lXm $X_LIBS $X_EXTRA_LIBS $X_PRE_LIBS -lXt -lX11"
---
>   echo "$ac_t""no" 1>&6
>
> # try with Xintl
> echo $ac_n "checking        with Xintl""... $ac_c" 1>&6
> echo "configure:3545: checking        with Xintl" >&5
> LIBS="$OLD_LIBS -L$GUI_LIB_LOC -lXm $X_LIBS $X_EXTRA_LIBS $X_PRE_LIBS -lXintl -lXt -lX11"
3542c3549
< #line 3543 "configure"
---
> #line 3550 "configure"
3553c3560
<   Arg args1;
---
>   Arg args[1];
3556c3563
<   XtSetArg(args0, XmNmessageString, xm_string);
---
>   XtSetArg(args[0], XmNmessageString, xm_string);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de boo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : Instool de boo

alliance-programmers '2000
ALC : Instool de boo

syf@asim.lip6.fr
Fri, 22 Sep 2000 14:28:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fmi"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Instool de boo
le  : Fri Sep 22 14:28:47 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/boo hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fmi"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, syf/fmi

alliance-programmers '2000
ALC : CVS loginfo, syf/fmi

syf@asim.lip6.fr
Fri, 22 Sep 2000 15:55:30 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de boo"

===================================================================
Modification le : Fri Sep 22 15:55:14 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/fmi
In directory beny:/users/outil/syf/alliance/sources/syf/fmi

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/syf/fmi added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de boo"


alliance-programmers '2000: ALC : CVS loginfo, syf

alliance-programmers '2000
ALC : CVS loginfo, syf

syf@asim.lip6.fr
Fri, 22 Sep 2000 15:55:52 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fmi"

===================================================================
Modification le : Fri Sep 22 15:55:37 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf
In directory beny:/users/outil/syf/alliance/sources/syf

Modified Files:
    Makefile
Log Message:
Fsp et Fmi !! (deux nouveaux outils !)

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/Makefile,v
retrieving revision 1.12
retrieving revision 1.13
diff -r1.12 -r1.13
110a111,112
> LOCAL_FSP_BIN = $(LOCAL_TARGET_BIN)/fsp
> LOCAL_FMI_BIN = $(LOCAL_TARGET_BIN)/fmi
115c117,118
< 		$(LOCAL_VAS_BIN) $(LOCAL_XVP_BIN) $(LOCAL_BOO_BIN)
---
> 		$(LOCAL_VAS_BIN) $(LOCAL_XVP_BIN) $(LOCAL_BOO_BIN) \
> 		$(LOCAL_FSP_BIN) $(LOCAL_FMI_BIN)
142a146,151
> $(LOCAL_FSP_BIN) : $(LOCAL_ALL_LIB)
> 	cd $(LOCAL_FSP_SCE); $(MAKE) distrib
>
> $(LOCAL_FMI_BIN) : $(LOCAL_ALL_LIB)
> 	cd $(LOCAL_FMI_SCE); $(MAKE) distrib
>
343a353,354
> 	cd $(LOCAL_FSP_SCE); $(MAKE) clean
> 	cd $(LOCAL_FMI_SCE); $(MAKE) clean
383a395,396
> 	cd $(LOCAL_FSP_SCE); $(MAKE) realclean
> 	cd $(LOCAL_FMI_SCE); $(MAKE) realclean

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fmi"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 22 Sep 2000 16:41:57 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf"

===================================================================
Modification le : Fri Sep 22 16:41:41 MET DST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory beny:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    configure.in
Log Message:
xpm dur, dur...

===================================================================

Index: configure.in
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/configure.in,v
retrieving revision 1.18
retrieving revision 1.19
diff -r1.18 -r1.19
9,10c9,10
< # Last Change: Friday 22 September 2000, 13:57
< # Edit Time: 0:41:30
---
> # Last Change: Friday 22 September 2000, 16:33
> # Edit Time: 1:36:20
27a28
>
402a404,641
>
>
> dnl ##### Check for libXpm.
>
>
> dnl from AfterStep-APPS-990329/ascdc-0.3/autoconf/aclocal.m4
> dnl test to find the hard-to-find libXpm
> dnl mostly copied from AC_PATH_X & AC_PATH_DIRECT, but explictly set
>
> AC_DEFUN(VT_FIND_LIBXPM,
> [
> AC_REQUIRE_CPP()
>
> # Initialize some more variables set by options.
> # The variables have the same names as the options, with
> # dashes changed to underlines.
>
> # If we find XPM, set shell vars xpm_includes and xpm_libraries to the
> # paths, otherwise set no_xpm=yes.
> # Uses ac_ vars as temps to allow command line to override cache and checks.
> AC_MSG_CHECKING(for libXpm)
>
> AC_ARG_WITH(xpm_includes,
>   [  --with-xpm-includes=DIR use XPM includes in DIR],
>   xpm_includes="$withval", xpm_includes=NO)
> AC_ARG_WITH(xpm_library,
>   [  --with-xpm-library=DIR  use XPM library in DIR],
>   xpm_libraries="$withval", xpm_libraries=NO)
>
> # --without-xpm overrides everything else, but does not touch the cache.
> AC_ARG_WITH(xpm,
>   [  --with-xpm              use XPM])
> if test "$with_xpm" = no; then
>   have_xpm=disabled
> else

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 22 Sep 2000 16:42:08 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Fri Sep 22 16:41:53 MET DST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory beny:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    alliance_os.mk.in
Log Message:
xpm dur, dur...

===================================================================

Index: alliance_os.mk.in
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/alliance_os.mk.in,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
23a24,28
> XPM_LIB          = . @XPM_LIBS_LOC@
> XPM_INCLUDE      = . @XPM_CFLAGS_LOC@
>
> SHELL		= @CZO@
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 22 Sep 2000 16:50:18 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsp"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Fri Sep 22 16:50:02 MET DST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory beny:/tmp/cvs-serv7516

Modified Files:
    configure configure.in alliance_os.mk.in
Log Message:
config XPM

===================================================================

Index: configure
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/configure,v
retrieving revision 1.17
retrieving revision 1.18
diff -r1.17 -r1.18
3c3
< # From configure.in Revision: 1.17
---
> # From configure.in Revision: 1.19
17a18,23
> ac_help="$ac_help
>   --with-xpm-includes=DIR use XPM includes in DIR"
> ac_help="$ac_help
>   --with-xpm-library=DIR  use XPM library in DIR"
> ac_help="$ac_help
>   --with-xpm              use XPM"
536a543
>
539c546
< echo "configure:540: checking for platform" >&5
---
> echo "configure:547: checking for platform" >&5
580c587
< echo "configure:581: checking whether ${MAKE-make} sets \${MAKE}" >&5
---
> echo "configure:588: checking whether ${MAKE-make} sets \${MAKE}" >&5
622c629
< echo "configure:623: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries" >&5
---
> echo "configure:630: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries" >&5
636c643
< echo "configure:637: checking for $ac_word" >&5
---
> echo "configure:644: checking for $ac_word" >&5
666c673
< echo "configure:667: checking for $ac_word" >&5
---
> echo "configure:674: checking for $ac_word" >&5
717c724
< echo "configure:718: checking for $ac_word" >&5
---
> echo "configure:725: checking for $ac_word" >&5
749c756
< echo "configure:750: checking whether the C compiler ($CC $CFLAGS $LDFLAGS) works" >&5
---
> echo "configure:757: checking whether the C compiler ($CC $CFLAGS $LDFLAGS) works" >&5
760c767
< #line 761 "configure"
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsp"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, syf/fsp

alliance-programmers '2000
ALC : CVS loginfo, syf/fsp

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:53:41 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Fri Sep 22 16:53:25 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/fsp
In directory beny:/users/outil/syf/alliance/sources/syf/fsp

Added Files:
    Makefile fsp_comp.c fsp_comp.h fsp_debug.c fsp_debug.h
    fsp_main.c fsp_main.h fsp_proof.c fsp_proof.h local.mk
Log Message:
Fsp pour FSM formal Proof

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 22 Sep 2000 16:54:24 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fmi"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsp"

===================================================================
Modification le : Fri Sep 22 16:54:09 MET DST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory beny:/tmp/cvs-serv11211

Modified Files:
    configure configure.in
Log Message:
config XPM

===================================================================

Index: configure
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/configure,v
retrieving revision 1.17
retrieving revision 1.19
diff -r1.17 -r1.19
3c3
< # From configure.in Revision: 1.17
---
> # From configure.in Revision: 1.20
17a18,23
> ac_help="$ac_help
>   --with-xpm-includes=DIR use XPM includes in DIR"
> ac_help="$ac_help
>   --with-xpm-library=DIR  use XPM library in DIR"
> ac_help="$ac_help
>   --with-xpm              use XPM"
536a543
>
539c546
< echo "configure:540: checking for platform" >&5
---
> echo "configure:547: checking for platform" >&5
580c587
< echo "configure:581: checking whether ${MAKE-make} sets \${MAKE}" >&5
---
> echo "configure:588: checking whether ${MAKE-make} sets \${MAKE}" >&5
622c629
< echo "configure:623: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries" >&5
---
> echo "configure:630: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries" >&5
636c643
< echo "configure:637: checking for $ac_word" >&5
---
> echo "configure:644: checking for $ac_word" >&5
666c673
< echo "configure:667: checking for $ac_word" >&5
---
> echo "configure:674: checking for $ac_word" >&5
717c724
< echo "configure:718: checking for $ac_word" >&5
---
> echo "configure:725: checking for $ac_word" >&5
749c756
< echo "configure:750: checking whether the C compiler ($CC $CFLAGS $LDFLAGS) works" >&5
---
> echo "configure:757: checking whether the C compiler ($CC $CFLAGS $LDFLAGS) works" >&5
760c767
< #line 761 "configure"
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fmi"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsp"


alliance-programmers '2000: ALC : CVS loginfo, syf/fmi

alliance-programmers '2000
ALC : CVS loginfo, syf/fmi

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:55:35 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Fri Sep 22 16:55:20 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/fmi
In directory beny:/users/outil/syf/alliance/sources/syf/fmi

Added Files:
    Makefile fmi_bdd.c fmi_bdd.h fmi_main.c fmi_main.h fmi_optim.c
    fmi_optim.h fmi_parse.c fmi_parse.h fsa_bdd.c local.mk
Log Message:
FSM Minimization !

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, syf/k2f

alliance-programmers '2000
ALC : CVS loginfo, syf/k2f

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:04 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fmi"

===================================================================
Modification le : Fri Sep 22 16:57:48 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/k2f
In directory beny:/users/outil/syf/alliance/sources/syf/k2f

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/k2f/local.mk,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fmi"


alliance-programmers '2000: ALC : CVS loginfo, syf/rtn

alliance-programmers '2000
ALC : CVS loginfo, syf/rtn

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:05 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"

===================================================================
Modification le : Fri Sep 22 16:57:50 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/rtn
In directory beny:/users/outil/syf/alliance/sources/syf/rtn

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/rtn/local.mk,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/k2f"


alliance-programmers '2000: ALC : CVS loginfo, syf/scl

alliance-programmers '2000
ALC : CVS loginfo, syf/scl

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"

===================================================================
Modification le : Fri Sep 22 16:57:51 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/scl
In directory beny:/users/outil/syf/alliance/sources/syf/scl

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/scl/local.mk,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtn"


alliance-programmers '2000: ALC : CVS loginfo, syf/syf

alliance-programmers '2000
ALC : CVS loginfo, syf/syf

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:07 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"

===================================================================
Modification le : Fri Sep 22 16:57:52 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/syf
In directory beny:/users/outil/syf/alliance/sources/syf/syf

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/syf/local.mk,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/scl"


alliance-programmers '2000: ALC : CVS loginfo, syf/vas

alliance-programmers '2000
ALC : CVS loginfo, syf/vas

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:08 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"

===================================================================
Modification le : Fri Sep 22 16:57:52 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vas
In directory beny:/users/outil/syf/alliance/sources/syf/vas

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/vas/local.mk,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/syf"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbh

alliance-programmers '2000
ALC : CVS loginfo, syf/vbh

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:09 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"

===================================================================
Modification le : Fri Sep 22 16:57:53 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vbh
In directory beny:/users/outil/syf/alliance/sources/syf/vbh

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/vbh/local.mk,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vas"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:09 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"

===================================================================
Modification le : Fri Sep 22 16:57:54 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vbl
In directory beny:/users/outil/syf/alliance/sources/syf/vbl

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/vbl/local.mk,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"


alliance-programmers '2000: ALC : CVS loginfo, syf/vex

alliance-programmers '2000
ALC : CVS loginfo, syf/vex

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:10 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

===================================================================
Modification le : Fri Sep 22 16:57:55 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vex
In directory beny:/users/outil/syf/alliance/sources/syf/vex

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/vex/local.mk,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : CVS loginfo, syf/vpd

alliance-programmers '2000
ALC : CVS loginfo, syf/vpd

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:11 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"

===================================================================
Modification le : Fri Sep 22 16:57:56 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vpd
In directory beny:/users/outil/syf/alliance/sources/syf/vpd

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/vpd/local.mk,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vex"


alliance-programmers '2000: ALC : CVS loginfo, syf/vpn

alliance-programmers '2000
ALC : CVS loginfo, syf/vpn

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:12 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"

===================================================================
Modification le : Fri Sep 22 16:57:57 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vpn
In directory beny:/users/outil/syf/alliance/sources/syf/vpn

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/vpn/local.mk,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"


alliance-programmers '2000: ALC : CVS loginfo, syf/rtd

alliance-programmers '2000
ALC : CVS loginfo, syf/rtd

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:05 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"

===================================================================
Modification le : Fri Sep 22 16:57:49 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/rtd
In directory beny:/users/outil/syf/alliance/sources/syf/rtd

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/rtd/local.mk,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpn"


alliance-programmers '2000: ALC : CVS loginfo, syf/vtl

alliance-programmers '2000
ALC : CVS loginfo, syf/vtl

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:13 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"

===================================================================
Modification le : Fri Sep 22 16:57:58 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vtl
In directory beny:/users/outil/syf/alliance/sources/syf/vtl

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/vtl/local.mk,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"


alliance-programmers '2000: ALC : CVS loginfo, syf/vvh

alliance-programmers '2000
ALC : CVS loginfo, syf/vvh

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:14 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"

===================================================================
Modification le : Fri Sep 22 16:57:59 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vvh
In directory beny:/users/outil/syf/alliance/sources/syf/vvh

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/vvh/local.mk,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vtl"


alliance-programmers '2000: ALC : CVS loginfo, syf/xfs

alliance-programmers '2000
ALC : CVS loginfo, syf/xfs

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:15 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"

===================================================================
Modification le : Fri Sep 22 16:58:00 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xfs
In directory beny:/users/outil/syf/alliance/sources/syf/xfs

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xfs/local.mk,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vvh"


alliance-programmers '2000: ALC : CVS loginfo, syf/xpt

alliance-programmers '2000
ALC : CVS loginfo, syf/xpt

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:16 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"

===================================================================
Modification le : Fri Sep 22 16:58:00 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xpt
In directory beny:/users/outil/syf/alliance/sources/syf/xpt

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xpt/local.mk,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"


alliance-programmers '2000: ALC : CVS loginfo, syf/xsc

alliance-programmers '2000
ALC : CVS loginfo, syf/xsc

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:17 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"

===================================================================
Modification le : Fri Sep 22 16:58:01 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xsc
In directory beny:/users/outil/syf/alliance/sources/syf/xsc

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xsc/local.mk,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '2000: ALC : CVS loginfo, syf/xvp

alliance-programmers '2000
ALC : CVS loginfo, syf/xvp

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:17 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"

===================================================================
Modification le : Fri Sep 22 16:58:02 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xvp
In directory beny:/users/outil/syf/alliance/sources/syf/xvp

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xvp/local.mk,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '2000: ALC : CVS loginfo, syf/abe

alliance-programmers '2000
ALC : CVS loginfo, syf/abe

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:24 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"

===================================================================
Modification le : Fri Sep 22 16:57:39 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/abe
In directory beny:/users/outil/syf/alliance/sources/syf/abe

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/abe/local.mk,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"


alliance-programmers '2000: ALC : CVS loginfo, syf/abl

alliance-programmers '2000
ALC : CVS loginfo, syf/abl

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:25 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"

===================================================================
Modification le : Fri Sep 22 16:57:39 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/abl
In directory beny:/users/outil/syf/alliance/sources/syf/abl

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/abl/local.mk,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"


alliance-programmers '2000: ALC : CVS loginfo, syf/abt

alliance-programmers '2000
ALC : CVS loginfo, syf/abt

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:25 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"

===================================================================
Modification le : Fri Sep 22 16:57:40 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/abt
In directory beny:/users/outil/syf/alliance/sources/syf/abt

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/abt/local.mk,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abl"


alliance-programmers '2000: ALC : CVS loginfo, syf/abv

alliance-programmers '2000
ALC : CVS loginfo, syf/abv

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:26 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"

===================================================================
Modification le : Fri Sep 22 16:57:41 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/abv
In directory beny:/users/outil/syf/alliance/sources/syf/abv

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/abv/local.mk,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abt"


alliance-programmers '2000: ALC : CVS loginfo, syf/aut

alliance-programmers '2000
ALC : CVS loginfo, syf/aut

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:27 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"

===================================================================
Modification le : Fri Sep 22 16:57:41 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/aut
In directory beny:/users/outil/syf/alliance/sources/syf/aut

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/aut/local.mk,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abv"


alliance-programmers '2000: ALC : CVS loginfo, syf/b2f

alliance-programmers '2000
ALC : CVS loginfo, syf/b2f

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:27 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"

===================================================================
Modification le : Fri Sep 22 16:57:42 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/b2f
In directory beny:/users/outil/syf/alliance/sources/syf/b2f

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/b2f/local.mk,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"


alliance-programmers '2000: ALC : CVS loginfo, syf/bdd

alliance-programmers '2000
ALC : CVS loginfo, syf/bdd

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:28 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"

===================================================================
Modification le : Fri Sep 22 16:57:43 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/bdd
In directory beny:/users/outil/syf/alliance/sources/syf/bdd

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/bdd/local.mk,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/b2f"


alliance-programmers '2000: ALC : CVS loginfo, syf/boo

alliance-programmers '2000
ALC : CVS loginfo, syf/boo

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:29 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"

===================================================================
Modification le : Fri Sep 22 16:57:43 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/boo
In directory beny:/users/outil/syf/alliance/sources/syf/boo

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/boo/local.mk,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/bdd"


alliance-programmers '2000: ALC : CVS loginfo, syf/btr

alliance-programmers '2000
ALC : CVS loginfo, syf/btr

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:29 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"

===================================================================
Modification le : Fri Sep 22 16:57:44 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/btr
In directory beny:/users/outil/syf/alliance/sources/syf/btr

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/btr/local.mk,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"


alliance-programmers '2000: ALC : CVS loginfo, syf/fks

alliance-programmers '2000
ALC : CVS loginfo, syf/fks

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:30 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"

===================================================================
Modification le : Fri Sep 22 16:57:45 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/fks
In directory beny:/users/outil/syf/alliance/sources/syf/fks

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/fks/local.mk,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/btr"


alliance-programmers '2000: ALC : CVS loginfo, syf/fsm

alliance-programmers '2000
ALC : CVS loginfo, syf/fsm

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:31 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"

===================================================================
Modification le : Fri Sep 22 16:57:46 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/fsm
In directory beny:/users/outil/syf/alliance/sources/syf/fsm

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/fsm/local.mk,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fks"


alliance-programmers '2000: ALC : CVS loginfo, syf/ftl

alliance-programmers '2000
ALC : CVS loginfo, syf/ftl

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:32 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"

===================================================================
Modification le : Fri Sep 22 16:57:46 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/ftl
In directory beny:/users/outil/syf/alliance/sources/syf/ftl

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/ftl/local.mk,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fsm"


alliance-programmers '2000: ALC : CVS loginfo, syf/fvh

alliance-programmers '2000
ALC : CVS loginfo, syf/fvh

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:33 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"

===================================================================
Modification le : Fri Sep 22 16:57:47 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/fvh
In directory beny:/users/outil/syf/alliance/sources/syf/fvh

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/fvh/local.mk,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/ftl"


alliance-programmers '2000: ALC : CVS loginfo, syf/gcp

alliance-programmers '2000
ALC : CVS loginfo, syf/gcp

syf@asim.lip6.fr
Fri, 22 Sep 2000 16:58:33 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"

===================================================================
Modification le : Fri Sep 22 16:57:48 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/gcp
In directory beny:/users/outil/syf/alliance/sources/syf/gcp

Modified Files:
    local.mk
Log Message:
Hello world

===================================================================

Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/gcp/local.mk,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
148a149,150
> LOCAL_FSP_SCE = fsp
> LOCAL_FMI_SCE = fmi

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/fvh"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 22 Sep 2000 17:04:04 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de fvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"

===================================================================
Modification le : Fri Sep 22 17:03:48 MET DST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory beny:/users/soft5/newlabo/cvstree/alliance/share/etc

Added Files:
    multiconf
Log Message:
ninjaaaa

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de fvh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"


alliance-programmers '2000: ALC : Instool de fvh

alliance-programmers '2000
ALC : Instool de fvh

syf@asim.lip6.fr
Fri, 22 Sep 2000 17:06:59 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de fsp"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Instool de fvh
le  : Fri Sep 22 17:06:59 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/fvh hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de fsp"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : Instool de fsp

alliance-programmers '2000
ALC : Instool de fsp

syf@asim.lip6.fr
Fri, 22 Sep 2000 17:07:49 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de fvh"

====================================================================
Instool de fsp
le  : Fri Sep 22 17:07:49 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/fsp hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de fvh"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

syf@asim.lip6.fr
Fri, 22 Sep 2000 17:11:20 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de fmi"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de fsp"

===================================================================
Modification le : Fri Sep 22 17:11:05 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory beny:/users/outil/syf/alliance/share/man/man1

Modified Files:
    k2f.1
Log Message:
Hello world

===================================================================

Index: k2f.1
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man1/k2f.1,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
1,2d0
< .\"   $Id$
< .\" @(#)PAT2DWL.1 1.0 Oct 05 1994 UPMC; Author: FLORENT O.

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de fmi"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de fsp"


alliance-programmers '2000: ALC : Instool de fmi

alliance-programmers '2000
ALC : Instool de fmi

syf@asim.lip6.fr
Fri, 22 Sep 2000 17:13:25 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"

====================================================================
Instool de fmi
le  : Fri Sep 22 17:13:25 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/fmi hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, sources

alliance-programmers '2000
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 22 Sep 2000 17:24:10 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de fmi"

===================================================================
Modification le : Fri Sep 22 17:23:55 MET DST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory beny:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    multibuild multibuild-s2 build
Log Message:
ninjaaaa

===================================================================

Index: multibuild
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/multibuild,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
55a56,57
> cd ../share/etc
> ./multiconf
56a59
> cd $STARTDIR
Index: multibuild-s2
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/multibuild-s2,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
28c28
< for WKS in fox valse trash
---
> for WKS in pop beny trash
Index: build
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/build,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
18c18
< ./configure
---
> #./configure
32c32,34
< make "ALLIANCE_INSTALL_DIR=$ALLIANCE_TOP"
---
> MAKEOP="ALLIANCE_INSTALL_DIR=$ALLIANCE_TOP STRIP=echo CFLAGS=\"-g -D$ALLIANCE_OS\""
> echo make $MAKEOP
> make ALLIANCE_INSTALL_DIR=$ALLIANCE_TOP STRIP=echo CFLAGS="-g -D$ALLIANCE_OS"
36,41c38,43
<         echo "Errors have occured, please run:"
<         echo ". $ALLIANCE_TOP/etc/alc_env.sh"
<         echo "or"
<         echo "source $ALLIANCE_TOP/etc/alc_env.csh"
<         echo "cd $MYDIR"
<         echo "make ALLIANCE_INSTALL_DIR=$ALLIANCE_TOP"
---
> echo "In csh, you can run :"
> echo "source $ALLIANCE_TOP/etc/alc_env.csh"
> echo "cd $MYDIR"
> echo "make $MAKEOP"
> echo ""

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de fmi"


alliance-programmers '2000: ALC : CVS loginfo, man

alliance-programmers '2000
ALC : CVS loginfo, man

syf@asim.lip6.fr
Fri, 22 Sep 2000 17:32:59 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Fri Sep 22 17:32:43 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man
In directory beny:/users/outil/syf/alliance/share/man

Modified Files:
    windex whatis
Log Message:
Man de FSP et FMI

===================================================================

Index: windex
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/windex,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
447a448
> fmi (1)              - FSM state miminization
463a465
> fsp (1)              - Formal proof between two FSM descriptions
Index: whatis
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/whatis,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
447a448
> fmi (1)              - FSM state miminization
463a465
> fsp (1)              - Formal proof between two FSM descriptions

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

syf@asim.lip6.fr
Fri, 22 Sep 2000 17:33:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"

===================================================================
Modification le : Fri Sep 22 17:33:38 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory beny:/users/outil/syf/alliance/share/man/man1

Added Files:
    fsp.1 fmi.1
Log Message:
Man de FSP et FMI

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"


alliance-programmers '2000: ALC : CVS loginfo, dpgen

alliance-programmers '2000
ALC : CVS loginfo, dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 22 Sep 2000 18:24:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"

===================================================================
Modification le : Fri Sep 22 18:23:55 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen

Modified Files:
    Makefile dpgen_Defs.h dpgen_Macro.c dpgen_Regular.c
    util_Defs.h util_Sys.c
Added Files:
    dgnvrr.h dpgen.sh
Removed Files:
    dpgen.h
Log Message:
* Tous les operateurs booleens valides.

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/Makefile,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
99,107c99,118
<     LOCAL_CFLAGS = $(CFLAGS) -c -g -D$(ALLIANCE_OS)
<     LOCAL_OFLAGS = $(OFLAGS) -o
< #  C Flags for compilation and profiling.
< #   LOCAL_CFLAGS = $(CFLAGS) -p -c -g -D$(ALLIANCE_OS)
< #   LOCAL_OFLAGS = $(OFLAGS) -p -o
<
<
<  LOCAL_UTIL_INCS = util_Defs.h GNU_Defs.h DEF_actions.h
<  LOCAL_UTIL_OBJS = util_Sys.o util_MBK.o util_RTU.o util_LEFDEF.o
---
>      LOCAL_CFLAGS = $(CFLAGS) -c -g -D$(ALLIANCE_OS)
>      LOCAL_OFLAGS = $(OFLAGS) -o
> #   C Flags for compilation and profiling.
> #    LOCAL_CFLAGS = $(CFLAGS) -p -c -g -D$(ALLIANCE_OS)
> #    LOCAL_OFLAGS = $(OFLAGS) -p -o
>
>         LOCAL_VERSION =  001
>           LOCAL_DGN_L = -lDgn$(LOCAL_VERSION)
>
>       LOCAL_UTIL_INCS = util_Defs.h GNU_Defs.h
>       LOCAL_UTIL_OBJS = util_Sys.o
>
>      LOCAL_DPGEN_INCS = $(LOCAL_UTIL_INCS) dpgen_Defs.h dgnvrr.h
>      LOCAL_DPGEN_OBJS = $(LOCAL_UTIL_OBJS) dpgen_Regular.o \
>                                            dpgen_Macro.o
>
>      TARGET_DPGEN_INC = $(TARGET_INC)/dgn$(LOCAL_VERSION).h
>      TARGET_DPGEN_LIB = $(TARGET_LIB)/libDgn$(LOCAL_VERSION).a
>        TARGET_TOP_INC = $(TARGET_INC)/dpgen.h
>        TARGET_TOP_BIN = $(TARGET_BIN)/dpgen
120c131,168
< all:
---
> all: $(TARGET_DPGEN_LIB) \
>      $(TARGET_DPGEN_INC) \
>      $(TARGET_TOP_INC)   \
>      $(TARGET_TOP_BIN)
>
>
> # --------------------------------------------------------------------
> # Dpgen shell script.
>
> $(TARGET_TOP_BIN): dpgen

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : Solaris.mk changed!!!!!

alliance-programmers '2000
ALC : Solaris.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 22 Sep 2000 18:29:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"

====================================================================
Modification le : Fri Sep 22 18:29:01 MEST 2000
-rw-rw-rw-   1 czo      alliance     1506 Sep 22 17:04 /asim/alliance/etc/Solaris.mk
====================================================================

diff /asim/alliance/etc/Solaris.mk /asim/alliance/etc/orig/Solaris.mk
5,6c5,6
< # architecture	: SunOS fusion 5.7 Generic_106541-10 sun4u sparc
< # date		: Fri Sep 22 17:04:46 MET DST 2000
---
> # architecture	: SunOS beny 5.7 Generic_106541-10 sun4u sparc
> # date		: Mon Sep 11 18:56:46 MET DST 2000
24,26d23
< XPM_LIB          = -L/usr/X11R6/lib -lXpm
< XPM_INCLUDE      = -I/usr/X11R6/include
<
46c43
< CFLAGS           = -O2 -Wall -DSolaris  -DAUTO_HAS_XPM -DAUTO_HAS_SA_RESTART -DAUTO_HAS_DRAND48 -DAUTO_HAS_VALUES_H
---
> CFLAGS           = -O2 -Wall -DSolaris  -DAUTO_HAS_SA_RESTART -DAUTO_HAS_DRAND48 -DAUTO_HAS_VALUES_H

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"


alliance-programmers '2000: ALC : SunOS.mk changed!!!!!

alliance-programmers '2000
ALC : SunOS.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 22 Sep 2000 18:29:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"

====================================================================
Modification le : Fri Sep 22 18:29:01 MEST 2000
-rw-rw-rw-   1 czo      alliance     1415 Sep 22 17:06 /asim/alliance/etc/SunOS.mk
====================================================================

diff /asim/alliance/etc/SunOS.mk /asim/alliance/etc/orig/SunOS.mk
5,6c5,6
< # architecture	: SunOS fado 4.1.4 1 sun4c unknown
< # date		: Fri Sep 22 17:06:37 MET DST 2000
---
> # architecture	: SunOS trash 4.1.4 1 sun4m unknown
> # date		: Mon Sep 11 18:55:58 MET DST 2000
23,25d22
<
< XPM_LIB          = -lXpm
< XPM_INCLUDE      = -I/usr/X11R6/include

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"


alliance-programmers '2000: ALC : alc_env.csh changed!!!!!

alliance-programmers '2000
ALC : alc_env.csh changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 22 Sep 2000 18:29:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"

====================================================================
Modification le : Fri Sep 22 18:29:01 MEST 2000
-rw-r--r--   1 czo      alliance     2824 Sep 22 17:07 /asim/alliance/etc/alc_env.csh
====================================================================

diff /asim/alliance/etc/alc_env.csh /asim/alliance/etc/orig/alc_env.csh
11c11
< #  Generated from alc_env.csh.in on Fri Sep 22 17:07:28 MEST 2000
---
> #  Generated from alc_env.csh.in on Tue Sep 12 11:56:01 MEST 2000

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"


alliance-programmers '2000: ALC : alc_env.sh changed!!!!!

alliance-programmers '2000
ALC : alc_env.sh changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 22 Sep 2000 18:29:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"

====================================================================
Modification le : Fri Sep 22 18:29:01 MEST 2000
-rw-r--r--   1 czo      alliance     3399 Sep 22 17:07 /asim/alliance/etc/alc_env.sh
====================================================================

diff /asim/alliance/etc/alc_env.sh /asim/alliance/etc/orig/alc_env.sh
11c11
< #  Generated from alc_env.sh.in on Fri Sep 22 17:07:28 MEST 2000
---
> #  Generated from alc_env.sh.in on Tue Sep 12 11:56:01 MEST 2000

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"


alliance-programmers '2000: ALC : Linux.mk changed!!!!!

alliance-programmers '2000
ALC : Linux.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 22 Sep 2000 18:29:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, rdscif"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"

====================================================================
Modification le : Fri Sep 22 18:29:00 MEST 2000
-rw-r--r--   1 czo      alliance     1322 Sep 22 17:07 /asim/alliance/etc/Linux.mk
====================================================================

diff /asim/alliance/etc/Linux.mk /asim/alliance/etc/orig/Linux.mk
6c6
< # date		: Fri Sep 22 17:07:28 MEST 2000
---
> # date		: Tue Sep 12 11:56:01 MEST 2000
24,26d23
< XPM_LIB          = -L/usr/X11R6/lib -lXpm
< XPM_INCLUDE      =
<
46c43
< CFLAGS           = -O2 -Wall -DLinux  -DAUTO_HAS_XPM -DAUTO_HAS_SA_RESTART -DAUTO_HAS_DRAND48 -DAUTO_HAS_VALUES_H
---
> CFLAGS           = -O2 -Wall -DLinux  -DAUTO_HAS_SA_RESTART -DAUTO_HAS_DRAND48 -DAUTO_HAS_VALUES_H

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, rdscif"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, rdscif

alliance-programmers '2000
ALC : CVS loginfo, rdscif

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Fri, 22 Sep 2000 20:35:57 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"

===================================================================
Modification le : Fri Sep 22 20:35:41 MET DST 2000
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/rdscif
In directory beny:/local/beny2/greg/alliance/sources/rdscif

Modified Files:
    cif_drive.c cif_parse.c
Log Message:
Correction bug parser/driver au format Berkley :

Avant :

  95 : Connecteur
  94 : Rectangle

Après

  95 : Rectangle
  94 : Connecteur

===================================================================

Index: cif_drive.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/rdscif/cif_drive.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
323,328c323,326
<       (void)fprintf( File, "95 %s %ld %ld %ld %ld %s;\n",
<                      Name,
<                      RDS_TO_CIF_UNIT( Dx ), RDS_TO_CIF_UNIT( Dy ),
<                      RDS_TO_CIF_UNIT(  X ) + RDS_TO_CIF_UNIT( Dx ) / 2,
<                      RDS_TO_CIF_UNIT(  Y ) + RDS_TO_CIF_UNIT( Dy ) / 2,
<                      Layer );
---
>         (void)fprintf( File, "94 %s %ld %ld %s;\n", rdstocifname( Name ),
>                        RDS_TO_CIF_UNIT(  X ) + RDS_TO_CIF_UNIT( Dx ) / 2,
>                        RDS_TO_CIF_UNIT(  Y ) + RDS_TO_CIF_UNIT( Dy ) / 2,
>                        Layer );
366,369c364,369
<         (void)fprintf( File, "94 %s %ld %ld %s;\n", rdstocifname( Name ),
<                        RDS_TO_CIF_UNIT(  X ) + RDS_TO_CIF_UNIT( Dx ) / 2,
<                        RDS_TO_CIF_UNIT(  Y ) + RDS_TO_CIF_UNIT( Dy ) / 2,
<                        Layer );
---
>       (void)fprintf( File, "95 %s %ld %ld %ld %ld %s;\n",
>                      Name,
>                      RDS_TO_CIF_UNIT( Dx ), RDS_TO_CIF_UNIT( Dy ),
>                      RDS_TO_CIF_UNIT(  X ) + RDS_TO_CIF_UNIT( Dx ) / 2,
>                      RDS_TO_CIF_UNIT(  Y ) + RDS_TO_CIF_UNIT( Dy ) / 2,
>                      Layer );
Index: cif_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/rdscif/cif_parse.c,v
retrieving revision 1.1.1.1
retrieving revision 1.2
diff -r1.1.1.1 -r1.2
1394c1394
< |                      CifCommandUser94                       |
---
> |                      CifCommandUser95                       |
1398c1398
< void CifCommandUser94()
---
> void CifCommandUser95()
1516c1516
< |                      CifCommandUser95                       |
---
> |                      CifCommandUser94                       |
1520c1520
< void CifCommandUser95()

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 25 Sep 2000 14:56:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, rdscif"

===================================================================
Modification le : Mon Sep 25 14:56:39 MET DST 2000
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory beny:/users/cao/francois/alliance/sources/boog

Modified Files:
    bog_main.c bog_signal_adapt.c bog_signal_adapt.h
    bog_signal_delay.c
Log Message:
bug sur getopt pour Linux
on courcircuite!

===================================================================

Index: bog_main.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_main.c,v
retrieving revision 1.11
retrieving revision 1.12
diff -r1.11 -r1.12
123a124,125
>
> #if 0   /*incompatibilite entre Linux et Solaris */
168a171,172
>
> #endif
307c311,312
<
---
>
>
355,361d359
<    /*re-eval C for each signal*/
<    fprintf(stdout,"Delays on file '%s.vbe'...\n",input_file);
<    adapt_for_cell(befig);
<    /*re-eval delay*/
<    undefine_delay(befig);
<    final_eval_delay(befig);
<
Index: bog_signal_adapt.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_signal_adapt.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
102c102,103
< /*  put some NOT and adapt form to match later with big cells                 */
---
> /*calculate the capacitance for all signals                                   */
> /* change also form of abl to adapt to the biggest cell                       */
Index: bog_signal_adapt.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_signal_adapt.h,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
46c46,47
< /*  put some NOT and adapt form to match later with big cells                 */
---
> /*calculate the capacitance for all signals                                   */
> /* change also form of abl to adapt to the biggest cell                       */
Index: bog_signal_delay.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_signal_delay.c,v

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, rdscif"


alliance-programmers '2000: ALC : CVS loginfo, loon

alliance-programmers '2000
ALC : CVS loginfo, loon

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 25 Sep 2000 15:02:17 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de loon"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

===================================================================
Modification le : Mon Sep 25 15:02:02 MET DST 2000
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/loon
In directory beny:/users/cao/francois/alliance/sources/loon

Modified Files:
    lon_main.c
Log Message:
incomp[atibilite de getopt entre Linux et Sun

===================================================================

Index: lon_main.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/loon/lon_main.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
111a112,113
>
> #if 0   /*incompatibilite entre Linux et Solaris */
150c152,153
<
---
> #endif
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de loon"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : Instool de loon

alliance-programmers '2000
ALC : Instool de loon

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 25 Sep 2000 15:04:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"

====================================================================
Instool de loon
le  : Mon Sep 25 15:04:47 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/loon hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 25 Sep 2000 15:08:14 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de loon"
  • Previous message: Francois DONNET: "ALC : Instool de loon"

====================================================================
Instool de boog
le  : Mon Sep 25 15:08:14 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/boog hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de loon"
  • Previous message: Francois DONNET: "ALC : Instool de loon"


alliance-programmers '2000: ALC : Instool de loon

alliance-programmers '2000
ALC : Instool de loon

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 26 Sep 2000 12:27:36 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

====================================================================
Instool de loon
le  : Tue Sep 26 12:27:36 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/loon hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: Francois DONNET: "ALC : Instool de boog"


alliance-programmers '2000: ALC : CVS loginfo, loon

alliance-programmers '2000
ALC : CVS loginfo, loon

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 26 Sep 2000 12:27:57 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: Francois DONNET: "ALC : Instool de loon"

===================================================================
Modification le : Tue Sep 26 12:27:42 MET DST 2000
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/loon
In directory beny:/users/cao/francois/alliance/sources/loon

Modified Files:
    lon_lax_param.c lon_lax_param.h lon_lib_specifications.c
    lon_lib_specifications.h lon_lib_utils.h lon_optim_capa.c
    lon_optim_stats.c lon_optim_stats.h lon_signal_critical.c
    lon_signal_critical.h lon_signal_netlist.c
    lon_signal_netlist.h lon_signal_utils.c lon_signal_utils.h
    lon_xsch_driver.c
Log Message:
Pb de divergence sur les float pour des petits nombres
->on compare la partie entiere uniquement!

===================================================================

Index: lon_lax_param.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/loon/lon_lax_param.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
1210c1210
< extern float getimpedancelax(char *name)
---
> extern double getimpedancelax(char *name)
1226c1226
< extern float getcapacitancelax(char *name)
---
> extern double getcapacitancelax(char *name)
1233c1233
<          if ((char*)ptype->DATA==name)  return (float)ptype->TYPE/1000;
---
>          if ((char*)ptype->DATA==name)  return (double)ptype->TYPE/1000;
1259c1259
< extern float getdelaylax(char *name)
---
> extern double getdelaylax(char *name)
Index: lon_lax_param.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/loon/lon_lax_param.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
79c79
< extern float getdelaylax __P ((char *name));
---
> extern double getdelaylax __P ((char *name));
84c84
< extern float getimpedancelax __P ((char *name));
---
> extern double getimpedancelax __P ((char *name));
89c89
< extern float getcapacitancelax __P ((char *name));
---
> extern double getcapacitancelax __P ((char *name));
Index: lon_lib_specifications.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/loon/lon_lib_specifications.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
169c169
< extern float getgenericT(befig_list* befig, char* name)
---
> extern double getgenericT(befig_list* befig, char* name)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: Francois DONNET: "ALC : Instool de loon"


alliance-programmers '2000: ALC : CVS loginfo, loon

alliance-programmers '2000
ALC : CVS loginfo, loon

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 26 Sep 2000 13:24:18 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de loon"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"

===================================================================
Modification le : Tue Sep 26 13:24:03 MET DST 2000
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/loon
In directory beny:/users/cao/francois/alliance/sources/loon

Modified Files:
    lon_optim_capa.c
Log Message:
erreur dans propagation delay

===================================================================

Index: lon_optim_capa.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/loon/lon_optim_capa.c,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
541a542
>          propagate_loins_delay(loins);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de loon"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"


alliance-programmers '2000: ALC : Instool de loon

alliance-programmers '2000
ALC : Instool de loon

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 26 Sep 2000 13:26:12 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de flatbeh"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"

====================================================================
Instool de loon
le  : Tue Sep 26 13:26:11 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/loon/ hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de flatbeh"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"


alliance-programmers '2000: ALC : Instool de flatbeh

alliance-programmers '2000
ALC : Instool de flatbeh

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 26 Sep 2000 14:15:02 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de flatbeh"
  • Previous message: Francois DONNET: "ALC : Instool de loon"

====================================================================
Instool de flatbeh
le  : Tue Sep 26 14:15:02 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/flatbeh hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de flatbeh"
  • Previous message: Francois DONNET: "ALC : Instool de loon"


alliance-programmers '2000: ALC : Instool de flatbeh

alliance-programmers '2000
ALC : Instool de flatbeh

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 26 Sep 2000 14:52:08 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, flatbeh"
  • Previous message: Francois DONNET: "ALC : Instool de flatbeh"

====================================================================
Instool de flatbeh
le  : Tue Sep 26 14:52:08 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/flatbeh/ hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, flatbeh"
  • Previous message: Francois DONNET: "ALC : Instool de flatbeh"


alliance-programmers '2000: ALC : CVS loginfo, flatbeh

alliance-programmers '2000
ALC : CVS loginfo, flatbeh

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 26 Sep 2000 14:53:20 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Francois DONNET: "ALC : Instool de flatbeh"

===================================================================
Modification le : Tue Sep 26 14:53:05 MET DST 2000
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/flatbeh
In directory beny:/users/cao/francois/alliance/sources/flatbeh

Modified Files:
    utils.c
Log Message:
erreur sur mbkalloc de string!

===================================================================

Index: utils.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/flatbeh/utils.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
68c68
< char *tmp_name = (char *)mbkalloc(strlen(name));
---
> char *tmp_name;
69a70,71
>
>
73a76
>         tmp_name = (char *)mbkalloc(strlen(name)+1);
87c90
< char *tmp_name = (char *)mbkalloc(strlen(name)+strlen(sufix));
---
> char *tmp_name ;
92a96,97
>
>         tmp_name = (char *)mbkalloc(strlen(name)+strlen(sufix)+1);
120c125
< 	tmp_index=(char *)mbkalloc(strlen(name));
---
> 	tmp_index=(char *)mbkalloc(strlen(name)+1);
124,125c129,130
< 		return NULL;
< 	}
---
> 	   exit(1);
>    }
149c154
<         new_name=(char *)malloc(strlen(name));
---
>         new_name=(char *)mbkalloc(strlen(name)+1);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Francois DONNET: "ALC : Instool de flatbeh"


alliance-programmers '2000: ALC : CVS loginfo, sources

alliance-programmers '2000
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 26 Sep 2000 15:18:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, flatbeh"

===================================================================
Modification le : Tue Sep 26 15:17:44 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Added Files:
    README.sources
Removed Files:
    README
Log Message:
pour plus de clarte

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, flatbeh"


alliance-programmers '2000: ALC : CVS loginfo, alliance

alliance-programmers '2000
ALC : CVS loginfo, alliance

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 26 Sep 2000 15:18:30 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Tue Sep 26 15:18:15 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance

Modified Files:
    README
Log Message:
pour plus de clarte

===================================================================

Index: README
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/README,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
16c16,17
< read README.win32
---
> read README.win32 and if you are interrested in rebuilding Alliance
> from sources please read sources/README.sources

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '2000: ALC : CVS loginfo, sources

alliance-programmers '2000
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 26 Sep 2000 15:19:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

===================================================================
Modification le : Tue Sep 26 15:18:47 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    build
Log Message:
desole greg...

===================================================================

Index: build
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/build,v
retrieving revision 1.11
retrieving revision 1.12
diff -r1.11 -r1.12
18c18
< #./configure
---
> ./configure

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"


alliance-programmers '2000: ALC : CVS loginfo, sources

alliance-programmers '2000
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 26 Sep 2000 15:19:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Tue Sep 26 15:19:42 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    README.sources
Log Message:
desole greg...

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '2000: ALC : CVS loginfo, man

alliance-programmers '2000
ALC : CVS loginfo, man

syf@asim.lip6.fr
Tue, 26 Sep 2000 15:36:05 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Tue Sep 26 15:35:49 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man
In directory beny:/users/outil/syf/alliance/share/man

Modified Files:
    whatis windex
Log Message:
Bug pour le man de genpat

===================================================================

Index: whatis
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/whatis,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
471c471
< genpat, A procedural pattern file generator
---
> genpat (1),          - A procedural pattern file generator
Index: windex
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/windex,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
471c471
< genpat, A procedural pattern file generator
---
> genpat (1),          - A procedural pattern file generator

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '2000: ALC : CVS loginfo, cells/dp_sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/dp_sxlib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 26 Sep 2000 16:13:47 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"

===================================================================
Modification le : Tue Sep 26 16:13:31 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib
In directory melon.lip6.fr:/users/cao/jpc/alliance/share/cells/dp_sxlib

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 26 Sep 2000 16:16:18 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"

===================================================================
Modification le : Tue Sep 26 16:16:03 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/sea

Modified Files:
    DEF_drive.c MAC_drive.c MAC_drive.h a2DEF.c sea.sh seplace.sh
    seroute.sh util_Power.c
Log Message:

* DEF_drive.c :
  - Quant la cellule servant de reference a la construction des ROW est
    de taille paire, restorer l'orientation opposee apres la symetrisation.

* sea.sh :
  - Lancement de SE en batch.
      En batch, SE sort meme en cas d'erreur, ce qui evite des attentes
    interminables.
      Probleme : il se "fork", donc le shell n'attend pas la fin de SE.
      Solution : rediriger la sortie standart dans un pipe. La commande
    de redirection attend la fermeture du pipe pour se terminer.
      Pour avoir le tail -f du log on le lance avant dans un sous
    processus delaye (par sleep) et avec un exec pour recuperer le bon
    pid.
  - Trapper SIGINT pour effacer tous les fichiers temporaires en cas de ^C.

* MAC_drive.[ch], a2DEF.c :
  - Ajout d'une option pour demander le remplissage par des cellules tie
    et rowend de l'espace restant.

* DEF_drive.c :
  - Bug : lors de la creation des ROWS a partir d'une instance, les ROWS
    commencaient systematiquement en 0 au lieu de XAB1.

===================================================================

Index: DEF_drive.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/DEF_drive.c,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
111,112c111
<                                                           char *apOppositeOrient,
<                                                           long  aFlag));
---
>                                                           char *apOppositeOrient));
250a250,275
>  *  Function  :  "getOppositeOrient()".
>  */
>
> static char  getOppositeOrient(aOrient)
>   char  aOrient;
> {
>   char  oppositeOrient;
>
>
>   switch (aOrient) {
>     default:
>     case DEF_N:  oppositeOrient = DEF_FS; break;
>     case DEF_FN: oppositeOrient = DEF_FS; break;
>     case DEF_FS: oppositeOrient = DEF_N;  break;
>     case DEF_S:  oppositeOrient = DEF_N;  break;
>     case DEF_W:  oppositeOrient = DEF_FE; break;
>     case DEF_FW: oppositeOrient = DEF_FE; break;
>     case DEF_E:  oppositeOrient = DEF_W;  break;
>     case DEF_FE: oppositeOrient = DEF_W;  break;
>   }
>
>   return (oppositeOrient);
> }
>
>
> /*  ------------------------------------------------------------------
254c279
< static void  orientPhfig(apPhfig, apSameOrient, apOppositeOrient, aFlag)
---
> static void  orientPhfig(apPhfig, apSameOrient, apOppositeOrient)
258d282
<           long  aFlag;
289c313
<   if (!(aFlag) && !(sliceHeight % 2))
---
>   if (!(sliceHeight % 2))
476c500
<     rowGridX0  = 0;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"


alliance-programmers '2000: ALC : Instool de sea

alliance-programmers '2000
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 26 Sep 2000 15:53:03 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

====================================================================
Instool de sea
le  : Tue Sep 26 15:52:56 MET 2000
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, mbkspice

alliance-programmers '2000
ALC : CVS loginfo, mbkspice

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Tue, 26 Sep 2000 16:36:58 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

===================================================================
Modification le : Tue Sep 26 16:36:42 MEST 2000
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkspice
In directory pastis.lip6.fr:/tmp/greg/alliance/sources/mbkspice

Modified Files:
    spi_parse.c
Log Message:
Modification des specifications :

  Les résultats obtenus à partir des extracteurs industriels produisent des
fichiers au format SPF. Dans certains cas, il est possible d'avoir plusieurs
fois le même nom pour une résistance, une capacité ou un transistor. Eldo
considère cela comme un warning sans importance. Le comportement du parser Spice
est donc modifié pour ne plus effectuer par défaut la vérification des noms.
  Si on souhaite conserver cette vérification, il faut positionner la variable
d'environnement MBK_SPI_CHECK_NAME.

===================================================================

Index: spi_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_parse.c,v
retrieving revision 1.22
retrieving revision 1.23
diff -r1.22 -r1.23
67a68
> char              SPI_CHECK_NAME    ;
92a94
>   SPI_CHECK_NAME       = 0     ;
131a134,138
>   env = getenv( "MBK_SPI_CHECK_NAME" );
>
>   if( env )
>     SPI_CHECK_NAME = 1;
>
167a175
>     printf( "Noms         : %s\n", SPI_CHECK_NAME ? "Oui" : "Non" );
768c776
<
---
>
770,772c778,783
<         spierror( 26, df->filename, df->msl_line );
<
<       addthashelem( pttrans->NOM, pttrans, ptcir->HASHTRAN );
---
>       {
>         if( SPI_CHECK_NAME )
>           spierror( 26, df->filename, df->msl_line );
>       }
>       else
>         addthashelem( pttrans->NOM, pttrans, ptcir->HASHTRAN );
902,904c913,918
<         spierror( 37, df->filename, df->msl_line );
<
<       addthashelem( ptresi->NOM, ptresi, ptcir->HASHRESI );
---
>       {
>         if( SPI_CHECK_NAME )
>           spierror( 37, df->filename, df->msl_line );
>       }
>       else
>         addthashelem( ptresi->NOM, ptresi, ptcir->HASHRESI );
951c965,971
<         spierror( 39, df->filename, df->msl_line );
---
>       {
>         if( SPI_CHECK_NAME )
>           spierror( 39, df->filename, df->msl_line );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2000: ALC : CVS loginfo, man

alliance-programmers '2000
ALC : CVS loginfo, man

syf@asim.lip6.fr
Tue, 26 Sep 2000 16:29:00 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

===================================================================
Modification le : Tue Sep 26 16:28:45 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man
In directory beny:/users/outil/syf/alliance/share/man

Modified Files:
    whatis windex
Log Message:
Bug pour les man pages de genpat

===================================================================

Index: whatis
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/whatis,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
1,3c1,2
< ACTION, GENPAT Package
< AFFECT, GENPAT Package
< ALLIANCE VHDL Subset
---
> ACTION (3)  - GENPAT Package
> AFFECT (3)  - GENPAT Package
5c4
< ARRAY, GENPAT Package
---
> ARRAY (3)  - GENPAT Package
14c13
< DECLAR, GENPAT Package
---
> DECLAR (3) - GENPAT Package
16c15
< DEF_GENPAT, GENPAT Package
---
> DEF_GENPAT(3) - GENPAT Package
77c76
< GETCPAT, GENPAT Package
---
> GETCPAT (3)  - GENPAT Package
86,87c85,86
< INIT, GENPAT Package
< LABEL, GENPAT Package
---
> INIT (3)  - GENPAT Package
> LABEL (3)  - GENPAT Package
133c132
< SAVE, GENPAT Package
---
> SAVE (3) - GENPAT Package
137c136
< SAV_GENPAT, GENPAT Package
---
> SAV_GENPAT (3) - GENPAT Package
143c142
< SETTUNIT, GENPAT Package
---
> SETTUNIT (3) - GENPAT Package
172c171
< action, GENPAT Package
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"


alliance-programmers '2000: ALC : CVS loginfo, dpgen

alliance-programmers '2000
ALC : CVS loginfo, dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 26 Sep 2000 18:54:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"

===================================================================
Modification le : Tue Sep 26 18:53:48 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen

Modified Files:
    Makefile dgnvrr.h dpgen_Macro.c dpgen_Regular.c util_Defs.h
Added Files:
    GNU_Defs.h util_Const.c
Log Message:

* Premiere inclusion de dpgen dans l'arbre CVS d'Alliance :
  - Tous les operateurs reguliers simples sont implementes.
  - Tous verifies avec le batch de validation sauf dff pour
    cause de bug dans flatbeh (pb avec les signaux REGISTERS
    reutilises en INOUT).

* dgnvrr.h :
  - Le fichier include associe a la librarie. Recopie dans "<>/include"
    avec le nom de version : par exemple "dgn100.h".

* dpgen_Defs :
  - Definitions partagees par tous les mini-generateurs. Declaration
    des fonctions des mini-generateurs elles memes plus quelques
    macro utilitaires.

* dpgen_Regular.c :
  - Generateur de tous les operateurs fortement reguliers bases sur
    sxlib ou dp_sxlib.

* dpgen_Macro.c :
  - Contient la fonction "front-end" generale de dpgen "GENLIB_MACRO()"
    chargee d'activer les differents mini-generateurs specialises, comme
    par exemple celui des operateurs regulier qui se trouve dans
    "dpgen_Regular.c".

* util_Defs.h :
  - Declaration de toutes les fonctions & variables necessaires pour
    utiliser les modules utilitaires.

* util_Sys.c :
  - Fonctions d'affichages des erreurs et des warnings. Gestion des
    interruptions.

* util_Const.c :
  - Manipulation des constantes depassant 32 bits. Lit des chaines de
    caracteres "a la C" et permet de faire des acces par bit ou par
    hexa. Formate une chaine en VHDL.

* dpgen.sh
  - Le script qui sera recopie dans "<>/bin/dpgen".

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/Makefile,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
109c109
<       LOCAL_UTIL_OBJS = util_Sys.o
---
>       LOCAL_UTIL_OBJS = util_Sys.o util_Const.o
Index: dgnvrr.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dgnvrr.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
76,77c76,77
< #   define        DPGEN_NBUSE2      19
< #   define        DPGEN_BUSE2       20
---
> #   define        DPGEN_NBUSE       19
> #   define        DPGEN_BUSE        20
Index: dpgen_Macro.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Macro.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
57,58c57,58
<     case DPGEN_NBUSE2:    return ("DPGEN_NBUSE2");
<     case DPGEN_BUSE2:     return ("DPGEN_BUSE2");
---
>     case DPGEN_NBUSE:     return ("DPGEN_NBUSE");
>     case DPGEN_BUSE:      return ("DPGEN_BUSE");
115,116c115,116
<     case DPGEN_NBUSE2:
<     case DPGEN_BUSE2:
---
>     case DPGEN_NBUSE:
>     case DPGEN_BUSE:
Index: dpgen_Regular.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Regular.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
50,51c50,51
< # define        CELLS_NBUSE2       2
< # define        CELLS_BUSE2        4
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"


alliance-programmers '2000: ALC : CVS loginfo, dpgen/docs

alliance-programmers '2000
ALC : CVS loginfo, dpgen/docs

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 26 Sep 2000 18:56:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"

===================================================================
Modification le : Tue Sep 26 18:55:54 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen/docs
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen/docs

Modified Files:
    SPECS.html
Log Message:
* Quelques petites erreurs.

===================================================================

Index: SPECS.html
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/docs/SPECS.html,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
681,682c681
<                              long  N,         /* ex: 32. */
<                              long  Drive);    /* 2 ou 4 */
---
>                              long  N);        /* ex: 32. */
699c698,699
<                             long  N);        /* ex: 32. */
---
>                             long  N,         /* ex: 32. */
>                             long  Drive);    /* 2 ou 4 */
707c707
<    <a name="NBUSE2">NBUSE2 :</a>
---
>    <a name="NBUSE">NBUSE :</a>
715c715
<    GENLIB_MACRO(DPGEN_NBUSE2, char *modelName, /* ex: "model_Nbuse2_32" */
---
>    GENLIB_MACRO(DPGEN_NBUSE, char *modelName, /* ex: "model_Nbuse2_32" */
725c725
<    <a name="BUSE2">BUSE2 :</a>
---
>    <a name="BUSE">BUSE :</a>
733,737c733,737
<    GENLIB_MACRO(DPGEN_BUSE2, char *modelName, /* ex: "model_Buse2_32" */
<                              long  flags,
<                              long  N,         /* ex: 32. */
<                              long  Drive);    /* 4 ou 8  */
<    GENLIB_LOINS("model_Buse2_32",
---
>    GENLIB_MACRO(DPGEN_BUSE, char *modelName, /* ex: "model_Buse_32" */
>                             long  flags,
>                             long  N,         /* ex: 32. */
>                             long  Drive);    /* 4 ou 8  */
>    GENLIB_LOINS("model_Buse_32",
931c931
<        <tt>clock</tt> : le signal d'horloge (monophasé).
---
>        <tt>ck</tt> : le signal d'horloge (monophasé).
935c935
<        <tt>write_enable</tt> : autorisation en écriture (actif à l'état
---
>        <tt>wen</tt> : autorisation en écriture (actif à l'état
964,965c964,965
<                 "clock",

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"


alliance-programmers '2000: ALC : CVS loginfo, cells/dp_sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/dp_sxlib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 26 Sep 2000 18:56:44 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"

===================================================================
Modification le : Tue Sep 26 18:56:29 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib
In directory melon.lip6.fr:/users/cao/jpc/alliance/share/cells/dp_sxlib

Added Files:
    CATAL dp_dff_scan_x4.ap dp_dff_scan_x4.vbe
    dp_dff_scan_x4_buf.ap dp_dff_scan_x4_buf.vbe dp_dff_x4.ap
    dp_dff_x4.vbe dp_dff_x4_buf.ap dp_dff_x4_buf.vbe dp_mux_x2.ap
    dp_mux_x2.vbe dp_mux_x2_buf.ap dp_mux_x2_buf.vbe dp_mux_x4.ap
    dp_mux_x4.vbe dp_mux_x4_buf.ap dp_mux_x4_buf.vbe dp_nmux_x1.ap
    dp_nmux_x1.vbe dp_nmux_x1_buf.ap dp_nmux_x1_buf.vbe
    dp_nts_x2.ap dp_nts_x2.vbe dp_nts_x2_buf.ap dp_nts_x2_buf.vbe
    dp_rom2_buf.ap dp_rom2_buf.vbe dp_rom4_buf.ap dp_rom4_buf.vbe
    dp_rom4_nxr2_x4.ap dp_rom4_nxr2_x4.vbe dp_rom4_xr2_x4.ap
    dp_rom4_xr2_x4.vbe dp_sff_scan_x4.ap dp_sff_scan_x4.vbe
    dp_sff_scan_x4_buf.ap dp_sff_scan_x4_buf.vbe dp_sff_x4.ap
    dp_sff_x4.vbe dp_sff_x4_buf.ap dp_sff_x4_buf.vbe dp_ts_x4.ap
    dp_ts_x4.vbe dp_ts_x4_buf.ap dp_ts_x4_buf.vbe dp_ts_x8.ap
    dp_ts_x8.vbe dp_ts_x8_buf.ap dp_ts_x8_buf.vbe
Log Message:
* La librairie dp_sxlib valide.

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"


alliance-programmers '2000: ALC : CVS loginfo, cells/rflib

alliance-programmers '2000
ALC : CVS loginfo, cells/rflib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 27 Sep 2000 10:12:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"

===================================================================
Modification le : Wed Sep 27 10:11:48 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rflib
In directory melon.lip6.fr:/users/cao/jpc/alliance/share/cells/rflib

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/share/cells/rflib added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"


alliance-programmers '2000: ALC : Instool de dpgen

alliance-programmers '2000
ALC : Instool de dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 27 Sep 2000 13:19:35 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rflib"

====================================================================
Instool de dpgen
le  : Wed Sep 27 13:19:35 MET 2000
par :
====================================================================

/users/outil/alcban/dpgen Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rflib"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 27 Sep 2000 18:15:36 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

====================================================================
Instool de boog
le  : Wed Sep 27 18:15:36 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/boog hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 27 Sep 2000 18:22:21 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

====================================================================
Instool de boog
le  : Wed Sep 27 18:22:21 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/boog hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Francois DONNET: "ALC : Instool de boog"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 27 Sep 2000 18:33:27 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

===================================================================
Modification le : Wed Sep 27 18:33:12 MET DST 2000
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory beny:/users/cao/francois/alliance/sources/boog

Modified Files:
    bog_lib_cell.c bog_lib_complete.c bog_lib_specifications.c
    bog_lib_utils.c bog_lib_utils.h bog_map_pattern.c
    bog_map_pattern.h bog_normalize_register.c
Log Message:
Incompatibilite avec une lib 'xilib' sur les registres wen.

===================================================================

Index: bog_lib_cell.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_lib_cell.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
134c134
<    cell->VALABL=build_reference(befig->BEPOR,cell->PORT,abl);
---
>    cell->VALABL=build_reference(befig,cell->PORT,NULL,abl);
158,159c158,159
<    cell->VALABL=build_reference(befig->BEPOR,cell->PORT,valabl);
<    cell->CNDABL=build_reference(befig->BEPOR,cell->PORT,cndabl);
---
>    cell->VALABL=build_reference(befig,cell->PORT,NULL,valabl);
>    cell->CNDABL=build_reference(befig,cell->PORT,NULL,cndabl);
183a184
>    port_list* internal_reg_port=NULL;
186a188,192
>    /*create internal reference to register*/
>    internal_reg_port=internal_reference(befig,internal_reg_port,valabl);
>    internal_reg_port=internal_reference(befig,internal_reg_port,cndabl);
>    /*internal_port isn't lost, abl are pointing on it*/
>
188,189c194,195
<    cell->VALABL=build_reference(befig->BEPOR,cell->PORT,valabl);
<    cell->CNDABL=build_reference(befig->BEPOR,cell->PORT,cndabl);
---
>    cell->VALABL=build_reference(befig,cell->PORT,internal_reg_port,valabl);
>    cell->CNDABL=build_reference(befig,cell->PORT,internal_reg_port,cndabl);
208a215
>    port_list* internal_reg_port=NULL;
211a219,223
>    /*create internal reference to register*/
>    internal_reg_port=internal_reference(befig,internal_reg_port,valabl);
>    internal_reg_port=internal_reference(befig,internal_reg_port,cndabl);
>    /*internal_port isn't lost, abl are pointing on it*/
>
213,214c225,226
<    cell->VALABL=build_reference(befig->BEPOR,cell->PORT,valabl);
<    cell->CNDABL=build_reference(befig->BEPOR,cell->PORT,cndabl);
---
>    cell->VALABL=build_reference(befig,cell->PORT,internal_reg_port,valabl);
>    cell->CNDABL=build_reference(befig,cell->PORT,internal_reg_port,cndabl);
Index: bog_lib_complete.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_lib_complete.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Francois DONNET: "ALC : Instool de boog"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 27 Sep 2000 23:30:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

===================================================================
Modification le : Wed Sep 27 23:30:37 MEST 2000
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/sea

Modified Files:
    DEF_drive.c LEF_drive_sxlib.c sea.sh seplace.sh seroute.sh
Log Message:

* LEF_drive_sxlib.c :
  - Bug : le champ ORIGIN des MACROS etait genere a l'envers : (XAB1,YAB1)
    au lieu de (-XAB1,-YAB1).

* DEF_drive.c :
  - DIRtoa() : Dans le section PINS on ne doit pas traduire les TRISTATE de
               MBK par "OUTPUT TRISTATE" mais par "OUTPUT".
               ATTENTION : C'est different du LEF (qui a sa propre fonction
               DIRtoa, pas classe!!!).
  - buildROWS() : Dans le cas des pre-placement ne possedant pas de matrice
               de ROWS et subissant une expantion, il faut soustraire
               FLOOR_XY_EXPAND a la matrice generee (sur les deux bords).
  - buildTRACKS() : Idem a buildROWS(), et en prime ne pas oublier de
               supprimmer les pistes sur les bords.

* seplace.sh :
  - Petite erreur sur le test des nombres de ROWS dans le cas du pre-
    plecement.
  - RAZ des arguments de placement si un pre-placement est present.

===================================================================

Index: DEF_drive.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/DEF_drive.c,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
332c332
<     case C_DIRECTION_TRISTATE: return("OUTPUT TRISTATE");
---
>     case C_DIRECTION_TRISTATE: return("OUTPUT");
483,484c483,484
<   rowGridX0      = 0;
<   rowGridY0      = 0;
---
>   rowGridX0      = LV_phfig->XAB1;
>   rowGridY0      = LV_phfig->YAB1;
501c501,502
<     rowGridY0  = (pIns->YINS - LV_phfig->YAB1) % MBK_Y_SLICE;
---
>     rowGridY0  = LV_phfig->YAB1
>                + (pIns->YINS - LV_phfig->YAB1) % MBK_Y_SLICE;
533a535,543
>   if (LV_Flags & F_EXPAND_PLACE) {
>     rowGridX0  += FLOOR_XY_EXPAND;
>     rowGridY0  += FLOOR_XY_EXPAND;
>
>     rowSizeX   -= (FLOOR_XY_EXPAND / MBK_X_GRID ) << 1;
>     rowSizeY   -= (FLOOR_XY_EXPAND / MBK_Y_SLICE) << 1;
>   }
>
>
705c715
<           long  tracksX, tracksY;
---
>           long  tracksX, tracksY, startX, startY;
709,710c719,731
<   tracksX = (LV_phfig->XAB2 - LV_phfig->XAB1) / MBK_X_GRID;
<   tracksY = (LV_phfig->YAB2 - LV_phfig->YAB1) / MBK_X_GRID;
---
>   tracksX = ((LV_phfig->XAB2 - LV_phfig->XAB1) / MBK_X_GRID) - 1;
>   tracksY = ((LV_phfig->YAB2 - LV_phfig->YAB1) / MBK_X_GRID) - 1;
>   startX  =   LV_phfig->XAB1 + MBK_X_GRID;
>   startY  =   LV_phfig->YAB1 + MBK_X_GRID;
>
>   if ((LV_Flags & F_EXPAND_ROUTE) || (LV_Flags & F_EXPAND_PLACE)) {
>     tracksX -= (FLOOR_XY_EXPAND / MBK_X_GRID) << 1;
>     tracksY -= (FLOOR_XY_EXPAND / MBK_X_GRID) << 1;
>
>     startX  += FLOOR_XY_EXPAND;
>     startY  += FLOOR_XY_EXPAND;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : CVS loginfo, dpgen

alliance-programmers '2000
ALC : CVS loginfo, dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 27 Sep 2000 23:36:39 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

===================================================================
Modification le : Wed Sep 27 23:35:53 MEST 2000
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen

Modified Files:
    Makefile dpgen_Defs.h dpgen_Macro.c
Added Files:
    dpgen_RF1.c
Log Message:

* dpgen_RF1.c, dpgen_Defs.h, dpgen_Macro.c :
  - Integration du banc de registre RF1.

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/Makefile,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
112c112,113
<      LOCAL_DPGEN_OBJS = $(LOCAL_UTIL_OBJS) dpgen_Regular.o \
---
>      LOCAL_DPGEN_OBJS = $(LOCAL_UTIL_OBJS) dpgen_RF1.o     \
>                                            dpgen_Regular.o \
Index: dpgen_Defs.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Defs.h,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
51a52,58
> /*  ----------------------------------------------------------------------
>  *  Module  :  "dpgen_RF1.c"
>  */
>
>  extern void  dpgen_RF1 __FP((long aFunction, va_list aAL));
>
>
Index: dpgen_Macro.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Macro.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
141,143c141
<       eprinth (NULL);
<       eprints ("GENLIB_MACRO: RF1 is not implemented yet.\n");
<       EXIT (1);
---
>       dpgen_RF1 (aFunction, aAL);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, dpgen/docs

alliance-programmers '2000
ALC : CVS loginfo, dpgen/docs

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 27 Sep 2000 23:36:43 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"

===================================================================
Modification le : Wed Sep 27 23:36:27 MEST 2000
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen/docs
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen/docs

Modified Files:
    SPECS.html
Log Message:

* dpgen_RF1.c, dpgen_Defs.h, dpgen_Macro.c :
  - Integration du banc de registre RF1.

===================================================================

Index: SPECS.html
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/docs/SPECS.html,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
931c931
<        <tt>ck</tt> : le signal d'horloge (monophasé).
---
>        <tt>ckok</tt> : le signal d'horloge (monophasé).
935,936c935,937
<        <tt>wen</tt> : autorisation en écriture (actif à l'état
<        haut).
---
>        <tt>sel</tt> : sélectionne le bus d'écriture :<br>
>          <tt>sel = '0'</tt> écrit le bus <tt>datain0</tt><br>
>          <tt>sel = '1'</tt> écrit le bus <tt>datain1</tt>
940c941
<        <tt>write_address[regNumber-1:0]</tt> : l'adresse d'écriture
---
>        <tt>selr[regNumber-1:0]</tt> : l'adresse de lecture
945c946
<        <tt>read_address[regNumber-1:0]</tt> : l'adresse de lecture
---
>        <tt>selw[regNumber-1:0]</tt> : l'adresse d'écriture
950c951
<        <tt>i0[N-1:0]</tt> : le bus d'écriture.
---
>        <tt>datain0[N-1:0]</tt> : le premier bus d'écriture.
954c955,959
<        <tt>q[N-1:0]</tt> : le bus de lecture.
---
>        <tt>datain1[N-1:0]</tt> : le second bus d'écriture.
>        </p>
>      </li>
>      <li><p class="noindent">
>        <tt>dataout[N-1:0]</tt> : le bus de lecture.
964,968c969,975
<                 "ck",
<                 "wen",
<                 "write_address[7:0]",
<                  "read_address[7:0]",
<                 "i0[31:0]", "q[31:0]",
---
>                 "ckok",
>                 "sel",
>                 "selr[7:0]",
>                 "selw[7:0]",
>                 "datain0[31:0]",
>                 "datain1[31:0]",

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"


alliance-programmers '2000: ALC : CVS loginfo, mbkspice

alliance-programmers '2000
ALC : CVS loginfo, mbkspice

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Thu, 28 Sep 2000 12:38:50 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo, man/man3"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"

===================================================================
Modification le : Thu Sep 28 12:38:35 MET DST 2000
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkspice
In directory beny:/local/beny2/greg/alliance/sources/mbkspice

Modified Files:
    Makefile spi_parse.c
Log Message:
Ajout de la variable d'environnement MBK_SPI_AUTO_LOAD qui permet de lire
les modèles des instances si ils ne sont pas définis.

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/Makefile,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
35a36
>
Index: spi_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_parse.c,v
retrieving revision 1.23
retrieving revision 1.24
diff -r1.23 -r1.24
68a69
> char              SPI_AUTO_LOAD     ;
94a96
>   SPI_AUTO_LOAD        = 0     ;
138a141,145
>   env = getenv( "MBK_SPI_AUTO_LOAD" );
>
>   if( env )
>     SPI_AUTO_LOAD = 1;
>
523a531,532
>   ginterf      *scaninterf;
>   char          buf[1024];
745c754
<        {
---
>       {
747c756
<        }
---
>       }
749c758
<        {
---
>       {
755,756c764
<        }
<
---
>       }
757a766,787
>
>       /* Vérification de l'existance des modèles pour les instances */
>       if( SPI_AUTO_LOAD )
>       {
>         for( scaninst = ptcir->INST ; scaninst ; scaninst = scaninst->SUIV )

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : CVS loginfo, man/man3"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"


alliance-programmers '2000: ALC : CVS loginfo, man/man3

alliance-programmers '2000
ALC : CVS loginfo, man/man3

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Thu, 28 Sep 2000 17:20:20 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

===================================================================
Modification le : Thu Sep 28 17:20:02 MET DST 2000
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man3
In directory odroz:/users/cao/fred/alliance/share/man/man3

Added Files:
    GENLIB_BUS.3 GENLIB_COPY_UP_ALL_CON.3 GENLIB_COPY_UP_ALL_REF.3
    GENLIB_COPY_UP_CON.3 GENLIB_COPY_UP_CON_FACE.3
    GENLIB_COPY_UP_REF.3 GENLIB_COPY_UP_SEG.3 GENLIB_DEF_AB.3
    GENLIB_DEF_LOFIG.3 GENLIB_DEF_PHFIG.3 GENLIB_DEF_PHINS.3
    GENLIB_DEF_PHSC.3 GENLIB_ELM.3 GENLIB_FLATTEN_ALL_LOINS.3
    GENLIB_FLATTEN_ALL_PHINS.3 GENLIB_FLATTEN_LOFIG.3
    GENLIB_FLATTEN_PHFIG.3 GENLIB_GET_CON_X.3 GENLIB_GET_CON_Y.3
    GENLIB_GET_INS_X.3 GENLIB_GET_INS_Y.3 GENLIB_GET_REF_X.3
    GENLIB_GET_REF_Y.3 GENLIB_HEIGHT.3 GENLIB_LOAD_LOFIG.3
    GENLIB_LOAD_PHFIG.3 GENLIB_LOCON.3 GENLIB_LOINS.3
    GENLIB_LOINSE.3 GENLIB_LOSIG.3 GENLIB_LOSIGMERGE.3
    GENLIB_LOTRS.3 GENLIB_OUTLINE.3 GENLIB_PHCON.3 GENLIB_PHREF.3
    GENLIB_PHSEG.3 GENLIB_PHVIA.3 GENLIB_PLACE.3
    GENLIB_PLACE_BOTTOM.3 GENLIB_PLACE_CON_REF.3
    GENLIB_PLACE_LEFT.3 GENLIB_PLACE_ON.3 GENLIB_PLACE_RIGHT.3
    GENLIB_PLACE_SEG_REF.3 GENLIB_PLACE_TOP.3
    GENLIB_PLACE_VIA_REF.3 GENLIB_REVERSE_PHCON.3
    GENLIB_SAVE_LOFIG.3 GENLIB_SAVE_PHFIG.3 GENLIB_SAVE_PHSC.3
    GENLIB_SC_BOTTOM.3 GENLIB_SC_LEFT.3 GENLIB_SC_PLACE.3
    GENLIB_SC_RIGHT.3 GENLIB_SC_TOP.3 GENLIB_THRU_CON_H.3
    GENLIB_THRU_CON_V.3 GENLIB_THRU_H.3 GENLIB_THRU_V.3
    GENLIB_UNFLATTEN_LOFIG.3 GENLIB_WIDTH.3 GENLIB_WIRE1.3
    GENLIB_WIRE2.3 GENLIB_WIRE3.3
Log Message:
Changing the manuals after changing the function names, ...

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 28 Sep 2000 18:28:16 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, man/man3"

===================================================================
Modification le : Thu Sep 28 18:27:59 MET DST 2000
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory opera:/users/cao/francois/alliance/share/man/man1

Modified Files:
    genlib.1
Log Message:
ajout de 'GENLIB_'
aux macro-fonctions

===================================================================

Index: genlib.1
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man1/genlib.1,v
retrieving revision 1.1.1.1
retrieving revision 1.2
diff -r1.1.1.1 -r1.2
26c26
< 	DEF_LOFIG(3)
---
> 	GENLIB_DEF_LOFIG(3)
28c28
< 	SAVE_LOFIG(3)
---
> 	GENLIB_SAVE_LOFIG(3)
30c30
< 	LOINS(3)
---
> 	GENLIB_LOINS(3)
32c32
< 	LOCON(3)
---
> 	GENLIB_LOCON(3)
34c34
< 	LOSIG(3)
---
> 	GENLIB_LOSIG(3)
36c36
< 	FLATTEN_LOFIG(3)
---
> 	GENLIB_FLATTEN_LOFIG(3)
40c40
< 	BUS(3)
---
> 	GENLIB_BUS(3)
42c42
< 	ELM(3)
---
> 	GENLIB_ELM(3)
50c50
< 	DEF_PHSC(3)
---
> 	GENLIB_DEF_PHSC(3)
52c52
< 	SAVE_PHSC(3)
---
> 	GENLIB_SAVE_PHSC(3)
54c54
< 	SC_PLACE(3)
---
> 	GENLIB_SC_PLACE(3)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, man/man3"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 28 Sep 2000 18:57:49 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"

===================================================================
Modification le : Thu Sep 28 18:57:33 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/sea

Modified Files:
    DEF_drive.c DEF_drive.h a2DEF.c seplace.sh seroute.sh
Added Files:
    debugoff.h debugon.h
Log Message:

* seplace.sh/seroute.sh :
  - Transmition du niveau de verbosite a sea.

* DEF_drive.[ch]/a2DEF.c :
  - Les fonctions buildROWS() et buildTRACKS() deviennent independantes, on
    ajoute hasROW(). De cette facon, c'est dans a2DEF.c que l'on ajoute les
    ROWS et les TRACKS et ceci avant une eventuelle expantion. Ce qui evite
    tous les calculs penibles dans DEF_drive.c pour savoir si on traite un
    circuit expanse on non.

===================================================================

Index: DEF_drive.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/DEF_drive.c,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
21a22
> # include  "debugon.h"
122d122
<   static   struct phins *buildROWS          __FP((void));
130d129
<   static           void  buildTRACKS        __FP((void));
466a466,485
>  *  Function  :  "hasROW()".
>  */
>
> extern long  hasROW(apPhfig)
>   struct phfig *apPhfig;
> {
>   struct phref *pPhref;
>
>
>   for (pPhref = apPhfig->PHREF; pPhref != NULL; pPhref = pPhref->NEXT) {
>     if (!strncmp (pPhref->NAME, "row_", 4)) {
>       return (TRUE);
>     }
>   }
>
>   return(FALSE);
> }
>
>
> /*  ------------------------------------------------------------------
470c489,490
< static struct phins *buildROWS()
---
> extern long  buildROWS(apPhfig)
>   struct phfig *apPhfig;
473d492
<   struct row_s *pRow;
478c497,499
<           char *rowType = "core";
---
>
>
>   if (hasROW(apPhfig)) return (FALSE);
483,484c504,505
<   rowGridX0      = LV_phfig->XAB1;
<   rowGridY0      = LV_phfig->YAB1;
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, dpgen

alliance-programmers '2000
ALC : CVS loginfo, dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 28 Sep 2000 19:03:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

===================================================================
Modification le : Thu Sep 28 19:02:54 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen

Modified Files:
    dpgen.sh dpgen_Regular.c util_Const.c
Added Files:
    debugoff.h debugon.h
Log Message:

* dpgen.sh :
  - Effacer le Makefile temporaire en cas de sortie imprevue.

* debugon.h/debugoff.h :
  - Activation/desactivation du code de verification.

* Tous les modules :
  - Suppression des messages de debug, on passe en "prod".

===================================================================

Index: dpgen.sh
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen.sh,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
234c234
<   LOCAL_ALC_IDIR = -I\$(ALLIANCE_INCLUDE) $ALLIANCE_DEVEL_INCLUDE
---
>   LOCAL_ALC_IDIR = $ALLIANCE_DEVEL_INCLUDE -I\$(ALLIANCE_INCLUDE)
248c248
<   LOCAL_ALC_LDIR = -L\$(ALLIANCE_LIB) $ALLIANCE_DEVEL_LIB
---
>   LOCAL_ALC_LDIR = $ALLIANCE_DEVEL_LIB -L\$(ALLIANCE_LIB)
315a316,317
>    rm -f $MAKEFILE
>
327a330
>        rm -f $MAKEFILE
Index: dpgen_Regular.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Regular.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
22a23
> # include  "debugoff.h"
365,368c366,373
<   fprintf (stderr, "index := %ld, name := %s,", index, LV_tsLeafCell[ index ]);
<   fprintf (stderr, " bit := %ld\n", SLICE_TO_BIT(aiSlice,
<                                                  LV_N,
<                                                  LV_flags & F_MSB_FIRST));
---
>   __DBG(
>     fprintf (stderr,
>              "index := %ld, name := %s,",
>              index,
>              LV_tsLeafCell[ index ]);
>     fprintf (stderr,
>              " bit := %ld\n",
>              SLICE_TO_BIT(aiSlice, LV_N, LV_flags & F_MSB_FIRST));
369a375
>   )
423,424c429,435
<   fprintf (stderr, "index := %ld, name := %s\n", index, LV_tsLeafCell[ index ]);
<   fflush (stderr);
---
>   __DBG(
>     fprintf (stderr,
>              "index := %ld, name := %s\n",

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : Instool de sea

alliance-programmers '2000
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 28 Sep 2000 18:07:31 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"

====================================================================
Instool de sea
le  : Thu Sep 28 18:07:31 MET 2000
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"


alliance-programmers '2000: ALC : Instool de dpgen

alliance-programmers '2000
ALC : Instool de dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 28 Sep 2000 18:10:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

====================================================================
Instool de dpgen
le  : Thu Sep 28 18:10:58 MET 2000
par :
====================================================================

/users/outil/alcban/dpgen Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2000: ALC : CVS loginfo, cells/dp_sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/dp_sxlib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 28 Sep 2000 20:36:10 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

===================================================================
Modification le : Thu Sep 28 20:35:54 MET DST 2000
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib
In directory twist:/users/cao/jpc/alliance/share/cells/dp_sxlib

Modified Files:
    dp_dff_x4_buf.ap
Log Message:
* dp_dff_x4_buf.ap :
  - Recalage des connecteurs en ALU3 sur la barre vertical (distance
    minimale de 3).

===================================================================

Index: dp_dff_x4_buf.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib/dp_dff_x4_buf.ap,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
2,246c2,248
< H dp_dff_x4_buf,P,18/ 3/2000,10
< A 0,0,700,1000
< R 450,400,ref_ref,ckx
< R 350,400,ref_ref,nckx
< R 200,400,ref_ref,nwenx
< R 100,400,ref_ref,wenx
< S 450,150,450,600,20,ckx,DOWN,CALU3
< S 350,150,350,600,20,nckx,DOWN,CALU3
< S 200,150,200,600,20,nwenx,DOWN,CALU3
< S 100,150,100,600,20,wenx,DOWN,CALU3
< S 400,850,400,850,10,ck,LEFT,CALU1
< S 150,850,150,850,10,wen,LEFT,CALU1
< S 0,470,700,470,60,vdd,RIGHT,CALU1
< S 0,530,700,530,60,vdd,RIGHT,CALU1
< S 0,30,700,30,60,vss,RIGHT,CALU1
< S 0,970,700,970,60,vss,RIGHT,CALU1
< S 600,50,600,150,20,*,UP,ALU1
< S 390,220,460,220,20,*,RIGHT,ALU1
< S 270,900,270,970,20,*,UP,ALU1
< S 340,790,460,790,20,*,RIGHT,ALU1
< S 400,900,400,940,20,*,UP,ALU1
< S 520,900,520,970,20,*,UP,ALU1
< S 340,740,340,900,20,*,UP,ALU1
< S 460,660,460,790,20,*,DOWN,ALU1
< S 90,100,90,400,20,*,UP,ALU1
< S 460,100,460,400,20,*,UP,ALU1
< S 520,280,520,680,20,*,UP,ALU1
< S 400,50,400,150,20,*,UP,ALU1
< S 520,50,520,150,20,*,UP,ALU1
< S 30,900,30,970,20,*,DOWN,ALU1
< S 150,280,150,740,20,*,UP,ALU1
< S 150,50,150,150,20,*,UP,ALU1
< S 340,100,340,400,20,*,UP,ALU1
< S 90,790,210,790,20,*,RIGHT,ALU1
< S 150,900,150,940,20,*,UP,ALU1
< S 270,50,270,150,20,*,UP,ALU1
< S 270,280,270,680,20,*,UP,ALU1
< S 30,350,30,680,20,*,UP,ALU1
< S 210,100,210,400,20,*,UP,ALU1
< S 30,50,30,150,20,*,UP,ALU1
< S 400,280,400,740,20,*,UP,ALU1
< S 310,220,390,220,30,*,RIGHT,POLY
< S 430,220,490,220,30,*,RIGHT,POLY

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 29 Sep 2000 09:42:20 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"

===================================================================
Modification le : Fri Sep 29 09:42:04 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/sea

Modified Files:
    DEF_actions.c
Log Message:

* DEF_actions.c :
  - SE genere des connecteurs de 6 lambdas de long (cela semble etre
    incompressible). On les retrecis a 5 lambdas (1 pas de grille) pour
    eviter les erreurs de DRC.

===================================================================

Index: DEF_actions.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/DEF_actions.c,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
431c431
<     yR2 = DEF2MBK_length ((long)(LV_pt2->y));
---
>     yR2 = DEF2MBK_length ((long)(LV_pt2->y)) - MBKSCALE(1);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"


alliance-programmers '2000: ALC : Instool de sea

alliance-programmers '2000
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 29 Sep 2000 09:18:02 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

====================================================================
Instool de sea
le  : Fri Sep 29 09:18:02 MET 2000
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : CVS loginfo, algue

alliance-programmers '2000
ALC : CVS loginfo, algue

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 29 Sep 2000 10:25:29 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

===================================================================
Modification le : Fri Sep 29 10:25:13 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/algue
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/algue

Modified Files:
    algue
Log Message:
pb de PWD non definis sous certains shells...

===================================================================

Index: algue
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/algue/algue,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
14a15,16
> PWD=`pwd`
> export PWD

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2000: ALC : CVS loginfo, cells/rflib

alliance-programmers '2000
ALC : CVS loginfo, cells/rflib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 29 Sep 2000 10:34:51 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/tests"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"

===================================================================
Modification le : Fri Sep 29 10:34:34 MET DST 2000
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rflib
In directory twist:/users/cao/jpc/alliance/share/cells/rflib

Added Files:
    CATAL rf_dec_bufad0.ap rf_dec_bufad0.vbe rf_dec_bufad1.ap
    rf_dec_bufad1.vbe rf_dec_bufad2.ap rf_dec_bufad2.vbe
    rf_dec_nand2.ap rf_dec_nand2.vbe rf_dec_nand3.ap
    rf_dec_nand3.vbe rf_dec_nand4.ap rf_dec_nand4.vbe
    rf_dec_nao3.ap rf_dec_nao3.vbe rf_dec_nbuf.ap rf_dec_nbuf.vbe
    rf_dec_nor3.ap rf_dec_nor3.vbe rf_in_buf_2.ap rf_in_buf_2.vbe
    rf_in_buf_4.ap rf_in_buf_4.vbe rf_in_mem.ap rf_in_mem.vbe
    rf_inmux_buf_2.ap rf_inmux_buf_2.vbe rf_inmux_buf_4.ap
    rf_inmux_buf_4.vbe rf_inmux_mem.ap rf_inmux_mem.vbe
    rf_mid_buf_2.ap rf_mid_buf_2.vbe rf_mid_buf_4.ap
    rf_mid_buf_4.vbe rf_mid_mem.ap rf_mid_mem.vbe rf_out_buf_2.ap
    rf_out_buf_2.vbe rf_out_buf_4.ap rf_out_buf_4.vbe
    rf_out_mem.ap rf_out_mem.vbe rf_out_memmodif.ap rflib.lef
Log Message:
* Addition de la librarie de cellules du register file.

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/tests"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"


alliance-programmers '2000: ALC : CVS loginfo, asimut/tests

alliance-programmers '2000
ALC : CVS loginfo, asimut/tests

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 29 Sep 2000 15:58:28 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rflib"

===================================================================
Modification le : Fri Sep 29 15:58:12 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/asimut/tests
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asimut/tests

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/asimut/tests added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rflib"


alliance-programmers '2000: ALC : CVS loginfo, asimut

alliance-programmers '2000
ALC : CVS loginfo, asimut

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 29 Sep 2000 16:00:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/asimut"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/tests"

===================================================================
Modification le : Fri Sep 29 15:59:56 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/asimut
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asimut

Modified Files:
    Makefile
Log Message:
nouveau repertoire de test, Makefile : cree asimut puis tests

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/asimut/Makefile,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
28,31c28,31
< 	cd cst ; $(MAKE) ALLIANCE_OS=$(ALLIANCE_OS) ALLIANCE_TOP=$(ALLIANCE_TOP)
< 	cd scheduler ; $(MAKE) ALLIANCE_OS=$(ALLIANCE_OS) ALLIANCE_TOP=$(ALLIANCE_TOP)
< 	cd simulad ; $(MAKE) ALLIANCE_OS=$(ALLIANCE_OS) ALLIANCE_TOP=$(ALLIANCE_TOP)
< # cd asimut ; $(MAKE) ALLIANCE_OS=$(ALLIANCE_OS) ALLIANCE_TOP=$(ALLIANCE_TOP)
---
> 	cd cst ; $(MAKE)
> 	cd scheduler ; $(MAKE)
> 	cd simulad ; $(MAKE)
> 	$(MAKE) tests
34,37c34,36
< 	cd cst ; $(MAKE) ALLIANCE_OS=$(ALLIANCE_OS) ALLIANCE_TOP=$(ALLIANCE_TOP) clean
< 	cd scheduler ; $(MAKE) ALLIANCE_OS=$(ALLIANCE_OS) ALLIANCE_TOP=$(ALLIANCE_TOP) clean
< 	cd simulad ; $(MAKE) ALLIANCE_OS=$(ALLIANCE_OS) ALLIANCE_TOP=$(ALLIANCE_TOP) clean
< # cd asimut ; $(MAKE) ALLIANCE_OS=$(ALLIANCE_OS) ALLIANCE_TOP=$(ALLIANCE_TOP) clean
---
> 	cd cst ; $(MAKE) clean
> 	cd scheduler ; $(MAKE) clean
> 	cd simulad ; $(MAKE) clean
40,43c39,46
< 	cd cst ; $(MAKE) ALLIANCE_OS=$(ALLIANCE_OS) ALLIANCE_TOP=$(ALLIANCE_TOP) realclean
< 	cd scheduler ; $(MAKE) ALLIANCE_OS=$(ALLIANCE_OS) ALLIANCE_TOP=$(ALLIANCE_TOP) realclean
< 	cd simulad ; $(MAKE) ALLIANCE_OS=$(ALLIANCE_OS) ALLIANCE_TOP=$(ALLIANCE_TOP) realclean
< # cd asimut ; $(MAKE) ALLIANCE_OS=$(ALLIANCE_OS) ALLIANCE_TOP=$(ALLIANCE_TOP) realclean
---
> 	cd cst ; $(MAKE) realclean
> 	cd scheduler ; $(MAKE) realclean
> 	cd simulad ; $(MAKE) realclean
>
> tests :
> 	cd tests ; $(MAKE)
>
> .PHONY : tests

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/asimut"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/tests"


alliance-programmers '2000: ALC : CVS loginfo, asimut/asimut

alliance-programmers '2000
ALC : CVS loginfo, asimut/asimut

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 29 Sep 2000 16:00:18 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/tests"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut"

===================================================================
Modification le : Fri Sep 29 16:00:03 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/asimut/asimut
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asimut/asimut

Removed Files:
    Makefile c_fsyn_sr1k_1.c c_fsyn_sr1k_10.c c_fsyn_sr1k_24.c
    c_fsyn_sr1k_4.c c_fsyn_sr1k_56.c c_fsyn_sr4k_10.c c_sr1k_8a.c
    c_sr1k_8b.c c_sr8k_8a.c vh_asdef.h vh_asimut.c vh_asimut.h
    vh_debug.c vh_debug.h vh_dtype.h vh_globals.c vh_init.c
    vh_lspec.c vh_lspec.h vh_ltype.h vh_util.c vh_util.h
    vh_xspec.c vh_xspec.h
Log Message:
nouveau repertoire de test, Makefile : cree asimut puis tests

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/tests"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut"


alliance-programmers '2000: ALC : CVS loginfo, asimut/tests

alliance-programmers '2000
ALC : CVS loginfo, asimut/tests

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 29 Sep 2000 16:00:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/asimut"

===================================================================
Modification le : Fri Sep 29 16:00:04 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/asimut/tests
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asimut/tests

Added Files:
    Makefile stick_bit.pat stick_bit.vst
Log Message:
nouveau repertoire de test, Makefile : cree asimut puis tests

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/asimut"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Fri, 29 Sep 2000 16:09:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/tests"

===================================================================
Modification le : Fri Sep 29 16:08:51 MET DST 2000
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory beny:/local/beny2/greg/alliance/sources/mbk

Modified Files:
    mbk_lo.c
Log Message:
Retire les messages d'avertissement lorsqu'on efface les champs USER des
structures Alliance.

===================================================================

Index: mbk_lo.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_lo.c,v
retrieving revision 1.16
retrieving revision 1.17
diff -r1.16 -r1.17
1415c1415
< #define MBK_TRACE_BAD_PTYPE 0
---
> /*#define MBK_TRACE_BAD_PTYPE 0*/

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/tests"


alliance-programmers '2000: ALC : CVS loginfo, sea

alliance-programmers '2000
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Sun, 1 Oct 2000 16:13:24 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

===================================================================
Modification le : Sun Oct  1 16:13:07 MET DST 2000
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory twist:/users/cao/jpc/alliance/sources/sea

Modified Files:
    LEF_drive_sxlib.c
Log Message:
CVS:
CVS:
CVS:
CVS:
CVS:
CVS:
CVS:
CVS:
CVS:
CVS:
CVS:
CVS:
CVS:
CVS:
CVS:
CVS:
CVS:
CVS:
CVS:
CVS:
CVS:

* LEF_drive_sxlib.c :
  - Interdire les symmetries par rapport a l'axe horizontal aux cellules
    hautes d'un nombre pair de slices. Ceci se traduit par une modifica-
    tion du champs SYMMETRY : on le reduit a 'Y' au lieu de 'X Y'.
      Par la meme occasion on cree une fonction SxLib2SYMMETRY().
  - Nouvelle verification : l'alimentation du bas d'une cellule doit etre
    un VSS. C'est une hypothese faite pour le site "core".

===================================================================

Index: LEF_drive_sxlib.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/LEF_drive_sxlib.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
69c69
< /*  ----------------------------------------------------------------------
---
> /*  ------------------------------------------------------------------
81a82
> static   void       SxLib2SYMMETRY  __FP((void));
299a301,315
>  *  Function  :  "SxLib2SYMMETRY()".
>  */
>
> static  void  SxLib2SYMMETRY()
> {
>   /* Symmetry generation. */
>   if (((LV_phfig->YAB2 - LV_phfig->YAB1) / YSLICE) % 2) {
>     LV_pMACRO->SYMMETRY = F_SYMMETRY_XY;
>   } else {
>     LV_pMACRO->SYMMETRY = F_SYMMETRY_Y;
>   }
> }
>
>
> /*  ----------------------------------------------------------------------
363a380,388
>   if (aLayer == ALU1) {
>     if (plPow->Type != C_POWER_ISVSS) {
>       eprinth (NULL);
>       eprintf ("\n  Bottom power supply is not VSS.\n");
>       EXIT (1);
>     }
>   }
>
>
779d803
<   LV_pMACRO->SYMMETRY = F_SYMMETRY_XY;
781a806
>   SxLib2SYMMETRY();

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, dpgen/docs

alliance-programmers '2000
ALC : CVS loginfo, dpgen/docs

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Sun, 1 Oct 2000 16:27:28 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

===================================================================
Modification le : Sun Oct  1 16:27:13 MET DST 2000
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen/docs
In directory twist:/users/cao/jpc/alliance/sources/dpgen/docs

Modified Files:
    SPECS.html
Log Message:
CVS:
CVS:
CVS:

* docs/SPECS.html :
  - Rajouter le parametre "nom d'instance" aux exemples de GENLIB_LOINS().
  - Reordonner les connecteurs d'entree : "i2 .. i0" au lieu de "i0 .. i1",
    particulierement important pour les operateurs asymetriques comme les
    MUX.
  - Reordonner les connecteurs de bascules D.

===================================================================

Index: SPECS.html
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/docs/SPECS.html,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
455c455
<    GENLIB_MACRO(DPGEN_INV, char *modelName, /* ex: "model_Inv_32" */
---
>    GENLIB_MACRO(DPGEN_INV, char *modelName, /* ex: "model_inv_32" */
459c459,460
<    GENLIB_LOINS("model_Inv_32",
---
>    GENLIB_LOINS("model_inv_32",
>                 "instance1_inv_32",
468c469
<    GENLIB_MACRO(DPGEN_BUFF, char *modelName, /* ex: "model_Buff_32" */
---
>    GENLIB_MACRO(DPGEN_BUFF, char *modelName, /* ex: "model_buff_32" */
472a474
>                 "instance1_buff_32",
486c488
<    GENLIB_MACRO(DPGEN_NAND2, char *modelName, /* ex: "model_Nand2_32" */
---
>    GENLIB_MACRO(DPGEN_NAND2, char *modelName, /* ex: "model_nand2_32" */
490,491c492,494
<    GENLIB_LOINS("model_Nand2_32",
<                 "i0[31:0]", "i1[31:0]", "nq[31:0]",
---
>    GENLIB_LOINS("model_nand2_32",
>                 "instance1_nand2_32",
>                 "i1[31:0]", "i0[31:0]", "nq[31:0]",
499c502
<    GENLIB_MACRO(DPGEN_NAND3, char *modelName, /* ex: "model_Nand3_32" */
---
>    GENLIB_MACRO(DPGEN_NAND3, char *modelName, /* ex: "model_nand3_32" */
503,504c506,508
<    GENLIB_LOINS("model_Nand3_32",
<                 "i0[31:0]", "i1[31:0]", "i2[31:0]", "nq[31:0]",
---
>    GENLIB_LOINS("model_nand3_32",
>                 "instance1_nand3_32",
>                 "i2[31:0]", "i1[31:0]", "i0[31:0]", "nq[31:0]",
512c516
<    GENLIB_MACRO(DPGEN_NAND4, char *modelName, /* ex: "model_Nand4_32" */
---
>    GENLIB_MACRO(DPGEN_NAND4, char *modelName, /* ex: "model_nand4_32" */
516,517c520,522
<    GENLIB_LOINS("model_Nand4_32",
<                 "i0[31:0]", "i1[31:0]", "i2[31:0]", "i3[31:0]", "nq[31:0]",

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"


alliance-programmers '2000: ALC : Instool de sea

alliance-programmers '2000
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Sun, 1 Oct 2000 15:30:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"

====================================================================
Instool de sea
le  : Sun Oct  1 15:30:09 MET 2000
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"


alliance-programmers '2000: ALC : CVS loginfo, cells/dp_sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/dp_sxlib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Sun, 1 Oct 2000 16:31:28 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

===================================================================
Modification le : Sun Oct  1 16:31:12 MET DST 2000
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib
In directory twist:/users/cao/jpc/alliance/share/cells/dp_sxlib

Added Files:
    dp_sxlib.lef
Log Message:

* dp_sxlib.lef :
  - Symmetries correctes pour les cellules a deux slices.
    (i.e. les buffers)

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2000: ALC : CVS loginfo, dpgen

alliance-programmers '2000
ALC : CVS loginfo, dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Mon, 2 Oct 2000 10:09:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"

===================================================================
Modification le : Mon Oct  2 10:09:26 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen

Modified Files:
    dpgen_Regular.c
Log Message:

* dpgen_Regular.c
  - Restauration d'une connectique correcte pour MUX2 & NMUX2 (sur les
    cellules). C'est un contre-coup du retablissement de i0 & i1 dans le
    bon ordre.

===================================================================

Index: dpgen_Regular.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Regular.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
664,665c664,665
<           s64printf (  "i1 => i0[%ld]", DPGEN_PORT_BIT (iSlice)),
<           s64printf (  "i0 => i1[%ld]", DPGEN_PORT_BIT (iSlice)),
---
>           s64printf (  "i1 => i1[%ld]", DPGEN_PORT_BIT (iSlice)),
>           s64printf (  "i0 => i0[%ld]", DPGEN_PORT_BIT (iSlice)),
677,678c677,678
<           s64printf (  "i1 => i0[%ld]", DPGEN_PORT_BIT (iSlice)),
<           s64printf (  "i0 => i1[%ld]", DPGEN_PORT_BIT (iSlice)),
---
>           s64printf (  "i1 => i1[%ld]", DPGEN_PORT_BIT (iSlice)),
>           s64printf (  "i0 => i0[%ld]", DPGEN_PORT_BIT (iSlice)),

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"


alliance-programmers '2000: ALC : Instool de dpgen

alliance-programmers '2000
ALC : Instool de dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Mon, 2 Oct 2000 09:43:14 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo, genlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"

====================================================================
Instool de dpgen
le  : Mon Oct  2 09:43:14 MET 2000
par :
====================================================================

/users/outil/alcban/dpgen Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : CVS loginfo, genlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"


alliance-programmers '2000: ALC : CVS loginfo, genlib

alliance-programmers '2000
ALC : CVS loginfo, genlib

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Mon, 2 Oct 2000 13:44:12 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

===================================================================
Modification le : Mon Oct  2 13:43:57 MET DST 2000
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genlib
In directory odroz:/users/cao/fred/alliance/sources/genlib

Modified Files:
    genlib.c
Log Message:
Added a test to skip the getcapa in LOSIGMERGE when the kept signal
was itseft without electrical information.
This test is necessary to allow the use of LOSIGMERGE!!!

===================================================================

Index: genlib.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genlib/genlib.c,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
3230,3232c3230,3234
<    if( !ls1->PRCN )
<      addlorcnet( ls1 );
<    (void)addcapa(ls1, getcapa( ls2 ) );
---
>    if (ls2->PRCN) {
>       if (!ls1->PRCN)
>         addlorcnet(ls1);
>       (void)addcapa(ls1, getcapa(ls2));
>    }

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"


alliance-programmers '2000: ALC : Instool de genlib

alliance-programmers '2000
ALC : Instool de genlib

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Mon, 2 Oct 2000 13:45:58 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genlib"

====================================================================
Instool de genlib
le  : Mon Oct  2 13:45:58 MET DST 2000
par : fred
====================================================================

/users/outil/alcban/genlib hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genlib"


alliance-programmers '2000: ALC : Instool de genlib

alliance-programmers '2000
ALC : Instool de genlib

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Mon, 2 Oct 2000 13:52:15 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"

====================================================================
Instool de genlib
le  : Mon Oct  2 13:52:15 MET DST 2000
par : fred
====================================================================

/users/outil/alcban/genlib hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"


alliance-programmers '2000: ALC : CVS loginfo, dpgen

alliance-programmers '2000
ALC : CVS loginfo, dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Mon, 2 Oct 2000 17:33:31 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"

===================================================================
Modification le : Mon Oct  2 17:33:16 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen

Modified Files:
    Makefile dpgen.sh dpgen_Defs.h dpgen_Macro.c
Added Files:
    dpgen_Shifter.c
Log Message:

* dpgen.sh :
  - Bug : les options longues n'etaient pas activees.

* docs/SPECS.html :
  - Mise a jour de la specification du shifter.
  - Correction de l'ordre des connecteurs de DFFT (inversion de "scan" et
    "scin").

* dpgen_Shifter.c/dpgen_Defs.h/dpgen_Macro.c :
  - Integration du generateur de shifter (fournit seulement la netlist pour
    l'instant).

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/Makefile,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
112c112,113
<      LOCAL_DPGEN_OBJS = $(LOCAL_UTIL_OBJS) dpgen_RF1.o     \
---
>      LOCAL_DPGEN_OBJS = $(LOCAL_UTIL_OBJS) dpgen_Shifter.o \
>                                            dpgen_RF1.o     \
Index: dpgen.sh
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen.sh,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
95,97c95,97
<      --no-rm-core) KEEP_CORE="n";;
<      --keep-exec)  KEEP_BIN="n";;
<      --keep-log)   KEEP_LOG="n";;
---
>      --no-rm-core) KEEP_CORE="y";;
>      --keep-exec)  KEEP_BIN="y";;
>      --keep-log)   KEEP_LOG="y";;
337a338
>      exit_code=0
Index: dpgen_Defs.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Defs.h,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
58a59,65
> /*  ----------------------------------------------------------------------
>  *  Module  :  "dpgen_Shifter.c"
>  */
>
>  extern void  dpgen_Shifter __FP((long aFunction, va_list aAL));
>
>
Index: dpgen_Macro.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Macro.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
131,133c131
<       eprinth (NULL);
<       eprints ("GENLIB_MACRO: SHIFT is not implemented yet.\n");

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"


alliance-programmers '2000: ALC : CVS loginfo, dpgen/docs

alliance-programmers '2000
ALC : CVS loginfo, dpgen/docs

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Mon, 2 Oct 2000 17:33:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"

===================================================================
Modification le : Mon Oct  2 17:33:23 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen/docs
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen/docs

Modified Files:
    SPECS.html
Log Message:

* dpgen.sh :
  - Bug : les options longues n'etaient pas activees.

* docs/SPECS.html :
  - Mise a jour de la specification du shifter.
  - Correction de l'ordre des connecteurs de DFFT (inversion de "scan" et
    "scin").

* dpgen_Shifter.c/dpgen_Defs.h/dpgen_Macro.c :
  - Integration du generateur de shifter (fournit seulement la netlist pour
    l'instant).

===================================================================

Index: SPECS.html
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/docs/SPECS.html,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
876,879c876,877
<        <tt>shift_mode[1:0]</tt> : le type du décalage à effectuer.<br>
<              <tt>shift_mode[0] = '1'</tt> extention de signe dans le cas
<            d'un décalage à droite.<br>
<              <tt>shift_mode[1] = '1'</tt> décalage à gauche, à droite
---
>        <tt>op[1:0]</tt> : le type du décalage à effectuer.<br>
>              <tt>op[0] = '1'</tt> décalage à droite, à gauche
880a879,880
>              <tt>op[1] = '1'</tt> extention de signe dans le cas
>            d'un décalage à droite (arithmétique).<br>
884c884
<          <tt>shift_value[Y:0]</tt> : la valeur du décalage. la largeur
---
>          <tt>shamt[Y:0]</tt> : la valeur du décalage. la largeur
909,910c909,910
<                 "shift_value[4:0]",
<                  "shift_mode[1:0]",
---
>                    "op[1:0]",
>                 "shamt[4:0]",
1084d1083
<                 "scin",
1085a1085
>                 "scin",

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 4 Oct 2000 14:29:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"

====================================================================
Modification le : Wed Oct  4 14:29:01 MEST 2000
-rw-r--r--   1 czo      alliance    15375 Oct  4 12:49 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
267,275c267,275
< PAT_L      =  -lPat108
< PAT_LIB    = libPat108.a
< PAT_H      =    pat108.h
< PHL_L      =  -lPhl108
< PHL_LIB    = libPhl108.a
< PHL_H      =    phl108.h
< PPT_L      =  -lPpt108
< PPT_LIB    = libPpt108.a
< PPT_H      =    ppt108.h
---
> PAT_L      =  -lPat109
> PAT_LIB    = libPat109.a
> PAT_H      =    pat109.h
> PHL_L      =  -lPhl109
> PHL_LIB    = libPhl109.a
> PHL_H      =    phl109.h
> PPT_L      =  -lPpt109
> PPT_LIB    = libPpt109.a
> PPT_H      =    ppt109.h

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"


alliance-programmers '2000: ALC : Instool de sea

alliance-programmers '2000
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 5 Oct 2000 10:37:17 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Instool de sea
le  : Thu Oct  5 10:37:16 MET 2000
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : Instool de sea

alliance-programmers '2000
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 5 Oct 2000 15:44:01 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

====================================================================
Instool de sea
le  : Thu Oct  5 15:44:00 MET 2000
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2000: ALC : Instool de sea

alliance-programmers '2000
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 5 Oct 2000 16:22:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

====================================================================
Instool de sea
le  : Thu Oct  5 16:22:08 MET 2000
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2000: ALC : Instool de sea

alliance-programmers '2000
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 5 Oct 2000 17:44:51 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de yagle"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

====================================================================
Instool de sea
le  : Thu Oct  5 17:44:51 MET 2000
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de yagle"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2000: ALC : Instool de yagle

alliance-programmers '2000
ALC : Instool de yagle

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 9 Oct 2000 15:29:25 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

====================================================================
Instool de yagle
le  : Mon Oct  9 15:29:25 MEST 2000
par :
====================================================================

/users/outil/yagle debug yagle

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 9 Oct 2000 16:29:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Fabrice ILPONSE: "probleme avec l'installation de yagle"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de yagle"

====================================================================
Modification le : Mon Oct  9 16:29:01 MEST 2000
-rw-rw-r--   1 czo      alliance    15375 Oct  9 15:29 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
51,53c51,53
< YAG_L      =  -lYag350
< YAG_LIB    = libYag350.a
< YAG_H      =    yag350.h
---
> YAG_L      =  -lYag300
> YAG_LIB    = libYag300.a
> YAG_H      =    yag300.h
267,275c267,275
< PAT_L      =  -lPat109
< PAT_LIB    = libPat109.a
< PAT_H      =    pat109.h
< PHL_L      =  -lPhl109
< PHL_LIB    = libPhl109.a
< PHL_H      =    phl109.h
< PPT_L      =  -lPpt109
< PPT_LIB    = libPpt109.a
< PPT_H      =    ppt109.h
---
> PAT_L      =  -lPat108
> PAT_LIB    = libPat108.a
> PAT_H      =    pat108.h
> PHL_L      =  -lPhl108
> PHL_LIB    = libPhl108.a
> PHL_H      =    phl108.h
> PPT_L      =  -lPpt108
> PPT_LIB    = libPpt108.a
> PPT_H      =    ppt108.h

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Fabrice ILPONSE: "probleme avec l'installation de yagle"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de yagle"


alliance-programmers '2000: probleme avec l'installation de yagle

alliance-programmers '2000
probleme avec l'installation de yagle

Fabrice ILPONSE (Fabrice.ILPONSE@asim.lip6.fr)
Mon, 09 Oct 2000 17:05:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

Salut a tous,

gcc  -Wall -O2 -o /users/outil/crise/dev/bin/Solaris/gap  dynamic_main.o
crise_options.o                 -L/asim/alliance/lib
-L/users/outil/crise/dev/lib/Solaris -lCls100 -lConsole -lGcn100
-lYag350 -lInf112 -lFcl110 -lCns211 -lTas542 -lTrc102 -lTlc100 -lTel101
-lTtv110 -lElp105 -lMlu501 -lMcl413 -lMal603 -lMhl403 -lMvl409 -lMel407
-lMsl700 -lMgl100 -lRcn200 -lBvl114 -lBhl111 -lBeh111 -lLog300 -lMlu501
-lMlo501 -lSch200 -lMut325 -lAut103 -lm
/asim/alliance/lib/libYag350.a(yag_disa.o): In function
`yagDisassemble':
yag_disa.o(.text+0x3a0): undefined reference to `genius_main'

sans commentaires... :)
A+

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 9 Oct 2000 18:09:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Fabrice ILPONSE: "probleme avec l'installation de yagle"

====================================================================
Instool de czo
le  : Mon Oct  9 18:09:34 MEST 2000
par :
====================================================================

/users/outil/alcban/czo nouvelle version de pat

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Fabrice ILPONSE: "probleme avec l'installation de yagle"


alliance-programmers '2000: ALC : CVS loginfo, cells/dp_sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/dp_sxlib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 10 Oct 2000 14:06:26 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

===================================================================
Modification le : Tue Oct 10 14:06:10 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib
In directory melon.lip6.fr:/users/cao/jpc/alliance/share/cells/dp_sxlib

Modified Files:
    dp_dff_scan_x4.ap dp_sxlib.lef
Log Message:
* dp_dff_scan_x4 :
  - Le connecteur CALU2 de "q" n'etait pas sur pitch vertical : on le
    fait passer de 31 a 30 (peut-etre un bug de sxlib2lef).

===================================================================

Index: dp_dff_scan_x4.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib/dp_dff_scan_x4.ap,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
2c2
< H dp_dff_scan_x4,P,26/ 9/2000,100
---
> H dp_dff_scan_x4,P,10/10/2000,100
4,22d3
< R 6000,2000,ref_ref,nckx
< R 7500,2000,ref_ref,ckx
< R 5000,2000,ref_ref,scanx
< R 4000,2000,ref_ref,nscanx
< R 2500,2000,ref_ref,nwenx
< R 1500,2000,ref_ref,wenx
< R 1000,3000,ref_ref,i_30
< R 1000,2500,ref_ref,i_25
< R 1000,2000,ref_ref,i_20
< R 1000,1500,ref_ref,i_15
< R 1000,1000,ref_ref,i_10
< R 1000,4000,ref_ref,i_40
< R 1000,3500,ref_ref,i_35
< R 9000,3500,ref_ref,q_35
< R 9000,2000,ref_ref,q_20
< R 9000,3000,ref_ref,q_30
< R 9000,4000,ref_ref,q_40
< R 9000,1000,ref_ref,q_10
< R 9000,1500,ref_ref,q_15
24,154c5,24
< S 6000,2000,7500,2000,200,*,RIGHT,TALU2
< S 6000,1500,6400,1500,200,*,RIGHT,ALU1
< S 6000,3000,6900,3000,100,*,RIGHT,ALU1
< S 6000,1500,6000,3000,100,*,DOWN,ALU1
< S 6000,2000,6000,2000,200,nckx,LEFT,CALU3
< S 7400,2500,7400,3500,100,*,DOWN,ALU1
< S 6700,3500,6700,4000,100,*,DOWN,ALU1
< S 6700,3500,7400,3500,100,*,RIGHT,ALU1
< S 1500,2000,5000,2000,200,*,RIGHT,TALU2
< S 5700,500,5700,1000,200,*,UP,ALU1
< S 1600,4000,2600,4000,100,*,LEFT,ALU1
< S 2600,1500,2600,4000,100,*,UP,ALU1
< S 3100,1500,3100,3000,100,*,UP,ALU1
< S 0,4000,10000,4000,2600,*,RIGHT,NWELL
< S 2200,300,2200,1100,300,*,DOWN,NDIF
< S 2100,1000,2100,3500,100,*,UP,ALU1
< S 3300,500,3300,1000,200,*,DOWN,ALU1
< S 3000,900,3000,1500,100,*,DOWN,POLY
< S 2500,900,2500,1500,100,*,DOWN,POLY

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : CVS loginfo, man

alliance-programmers '2000
ALC : CVS loginfo, man

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 10 Oct 2000 16:59:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc/symb_rules"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"

===================================================================
Modification le : Tue Oct 10 16:58:45 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/man

Modified Files:
    whatis windex
Added Files:
    makewhatis
Log Message:
make whatis automatic

===================================================================

Index: whatis
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/whatis,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
1,2c1,3
< ACTION (3)  - GENPAT Package
< AFFECT (3)  - GENPAT Package
---
> ACTION, GENPAT Package
> AFFECT, GENPAT Package
> ALLIANCE VHDL Subset
4c5
< ARRAY (3)  - GENPAT Package
---
> ARRAY, GENPAT Package
5a7
> BOOM (1)             - BOOlean Minimization
6a9
> BooG (1)             - Binding and Optimizing On Gates.
13c16
< DECLAR (3) - GENPAT Package
---
> DECLAR, GENPAT Package
15c18
< DEF_GENPAT(3) - GENPAT Package
---
> DEF_GENPAT, GENPAT Package
76c79,140
< GETCPAT (3)  - GENPAT Package
---
> GENLIB_BUS (3)       - Creates a bus name for netlist
> GENLIB_COPY_UP_ALL_CON (3) - copy all physical connectors of an instance face in the current figure
> GENLIB_COPY_UP_ALL_REF (3) - copy a several physical reference from an instance in the current figure
> GENLIB_COPY_UP_CON (3) - copy a physical connector from an instance in the current figure
> GENLIB_COPY_UP_CON_FACE (3) - copy a physical connector from an instance in the current figure
> GENLIB_COPY_UP_REF (3) - copy a physical reference from an instance in the current figure
> GENLIB_COPY_UP_SEG (3) - copy a physical segment from an instance in the current figure
> GENLIB_DEF_AB (3)    - define a new abutment box to the current layout cell
> GENLIB_DEF_LOFIG (3) - open a netlist model as current figure
> GENLIB_DEF_PHFIG (3) - open a layout model as current figure
> GENLIB_DEF_PHINS (3) - define a new reference instance
> GENLIB_DEF_PHSC (3)  - load a netlist and open a layout model as current figure
> GENLIB_ELM (3)       - Creates a single element bus name for netlist
> GENLIB_FLATTEN_ALL_LOINS (3) - flatten all instances in the current netlist figure
> GENLIB_FLATTEN_ALL_PHINS (3) - flatten all instances in the current layout figure
> GENLIB_FLATTEN_LOFIG (3) - flatten an instance in the current netlist figure
> GENLIB_FLATTEN_PHFIG (3) - flatten an instance in the current layout figure
> GENLIB_GET_CON_X (3) - retrieve the x coordinate of an instance connector

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc/symb_rules"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"


alliance-programmers '2000: ALC : CVS loginfo, doc/symb_rules

alliance-programmers '2000
ALC : CVS loginfo, doc/symb_rules

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 10 Oct 2000 17:06:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man"

===================================================================
Modification le : Tue Oct 10 17:06:04 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/doc/symb_rules
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/doc/symb_rules

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/share/doc/symb_rules added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man"


alliance-programmers '2000: ALC : CVS loginfo, CVSROOT

alliance-programmers '2000
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 10 Oct 2000 17:14:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc/symb_rules"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc/symb_rules"

===================================================================
Modification le : Tue Oct 10 17:13:45 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/CVSROOT

Modified Files:
    cvswrappers
Log Message:
nouveaux formats reconnus binaires par CVS

===================================================================

Index: cvswrappers
===================================================================
RCS file: /users/outil/alliance/cvsroot/CVSROOT/cvswrappers,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
72,73c72,74
< #
< #
---
> # sdb
> # sym
> # sld
122a124,127
> *.[Ss][Dd][Bb]  -k b -m COPY
> *.[Ss][Yy][Mm]  -k b -m COPY
> *.[Ss][Ll][Dd]  -k b -m COPY
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc/symb_rules"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc/symb_rules"


alliance-programmers '2000: ALC : CVS loginfo, doc/symb_rules

alliance-programmers '2000
ALC : CVS loginfo, doc/symb_rules

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 10 Oct 2000 17:14:47 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

===================================================================
Modification le : Tue Oct 10 17:14:32 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/doc/symb_rules
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/doc/symb_rules

Added Files:
    symb_rules-orig.ps symb_rules.eps symb_rules.fig symb_rules.ps
    symb_rules.sld
Log Message:
symbolic rules

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"


alliance-programmers '2000: ALC : CVS loginfo, asimut

alliance-programmers '2000
ALC : CVS loginfo, asimut

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 10 Oct 2000 17:51:26 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc/symb_rules"

===================================================================
Modification le : Tue Oct 10 17:51:11 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/asimut
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asimut

Modified Files:
    Makefile
Log Message:
pas de test aujourdhui

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/asimut/Makefile,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
31c31
< 	$(MAKE) tests
---
> #	$(MAKE) tests

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc/symb_rules"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

syf@asim.lip6.fr
Wed, 11 Oct 2000 10:48:24 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut"

===================================================================
Modification le : Wed Oct 11 10:48:08 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/graal
In directory beny:/users/outil/syf/alliance/sources/graal

Modified Files:
    GMT_dialog.c GMT_dialog.h GMT_menu.c GMT_menu.h GMT_tools.c
    GMT_tools.h GMX.h Makefile
Log Message:
Save Xpm file

===================================================================

Index: GMT_dialog.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/graal/GMT_dialog.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
98a99,110
>   GraalDialogItem GraalToolsSavePixmapDialog =
>
>   {
>     "Save xpm file As",
>     GRAAL_DIALOG_PROMPT,
>     (Widget)NULL,
>     (void *)CallbackToolsSavePixmapOk,
>     (XtPointer)NULL,
>     (void *)CallbackToolsSavePixmapCancel,
>     (XtPointer)NULL
>   };
>
115c127,128
<   GraalBuildDialog( GraalMainWindow, &GraalToolsLoadErrorDialog );
---
>   GraalBuildDialog( GraalMainWindow, &GraalToolsLoadErrorDialog  );
>   GraalBuildDialog( GraalMainWindow, &GraalToolsSavePixmapDialog );
179a193,244
>
>   GraalExitDialog();
>
>   rdsend();
> }
>
> /*------------------------------------------------------------\
> |                                                             |
> |                  CallbackToolsSavePixmapOk                  |
> |                                                             |
> \------------------------------------------------------------*/
>
> void CallbackToolsSavePixmapOk( MyWidget, ClientData, CallData )
>
>     Widget                        MyWidget;
>     caddr_t                       ClientData;
>     XmSelectionBoxCallbackStruct *CallData;
> {
>   char *FileName;
>
>   rdsbegin();
>
>   XmStringGetLtoR(  CallData->value,
>                     XmSTRING_DEFAULT_CHARSET,
>                    &FileName );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

syf@asim.lip6.fr
Wed, 11 Oct 2000 11:01:13 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"

===================================================================
Modification le : Wed Oct 11 11:00:57 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/graal
In directory beny:/users/outil/syf/alliance/sources/graal

Modified Files:
    Makefile
Log Message:
Gloups

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/graal/Makefile,v
retrieving revision 1.12
retrieving revision 1.13
diff -r1.12 -r1.13
67c67
<                 -I/usr/X11R6/include -I$(ALLIANCE_INCLUDE)
---
>                 -I$(ALLIANCE_INCLUDE)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : CVS loginfo, dreal

alliance-programmers '2000
ALC : CVS loginfo, dreal

syf@asim.lip6.fr
Wed, 11 Oct 2000 11:09:08 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"

===================================================================
Modification le : Wed Oct 11 11:08:53 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dreal
In directory beny:/users/outil/syf/alliance/sources/dreal

Modified Files:
    GMT.h GMT_dialog.c GMT_dialog.h GMT_menu.c GMT_menu.h
    GMT_tools.c GMT_tools.h GMX.h GMX_dialog.c Makefile
Log Message:
Save Xpm dans Dreal

===================================================================

Index: GMT.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dreal/GMT.h,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
65d64
<
72a72
>   extern void DrealBuildToolsDialog();
Index: GMT_dialog.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dreal/GMT_dialog.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
80a81,170
> /*------------------------------------------------------------\
> |                                                             |
> |                          File Dialog                        |
> |                                                             |
> \------------------------------------------------------------*/
>
>   DrealDialogItem DrealToolsSavePixmapDialog =
>
>   {
>     "Save xpm file As",
>     DREAL_DIALOG_PROMPT,
>     (Widget)NULL,
>     (void *)CallbackToolsSavePixmapOk,
>     (XtPointer)NULL,
>     (void *)CallbackToolsSavePixmapCancel,
>     (XtPointer)NULL
>   };
>
> /*------------------------------------------------------------\
> |                                                             |
> |                          Functions                          |
> |                                                             |
> \------------------------------------------------------------*/
> /*------------------------------------------------------------\
> |                                                             |
> |                  DrealBuildToolsDialog                      |
> |                                                             |
> \------------------------------------------------------------*/
>
> void DrealBuildToolsDialog()
>
> {
>   rdsbegin();

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

syf@asim.lip6.fr
Wed, 11 Oct 2000 11:14:32 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"

====================================================================
Instool de graal
le  : Wed Oct 11 11:14:32 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/graal your_message

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"


alliance-programmers '2000: ALC : Instool de dreal

alliance-programmers '2000
ALC : Instool de dreal

syf@asim.lip6.fr
Wed, 11 Oct 2000 11:43:14 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"

====================================================================
Instool de dreal
le  : Wed Oct 11 11:43:14 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/dreal hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 11 Oct 2000 19:07:59 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"

===================================================================
Modification le : Wed Oct 11 19:07:43 MET DST 2000
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory beny:/users/cao/francois/alliance/sources/boog

Modified Files:
    bog_lib_complete.c
Log Message:
encore un Pb avec la lib perso xilib

===================================================================

Index: bog_lib_complete.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_lib_complete.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
326c326
<    abl=dupablexpr(befig->BEOUT->ABL);                /* f<= not  oper (i)  */
---
>    abl=dupablexpr(createablnotexpr(befig->BEOUT->ABL));  /* f<= not  oper (i)  */
533c533
<    /*if buffer doesn't exist, build*/
---
>    /*if xor doesn't exist, build*/

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 11 Oct 2000 19:11:22 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de loon"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

====================================================================
Instool de boog
le  : Wed Oct 11 19:11:22 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/boog hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de loon"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : Instool de loon

alliance-programmers '2000
ALC : Instool de loon

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 11 Oct 2000 20:18:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, ring"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

====================================================================
Instool de loon
le  : Wed Oct 11 20:18:47 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/loon hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, ring"
  • Previous message: Francois DONNET: "ALC : Instool de boog"


alliance-programmers '2000: ALC : CVS loginfo, ring

alliance-programmers '2000
ALC : CVS loginfo, ring

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Thu, 12 Oct 2000 13:24:08 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : Instool de ring"
  • Previous message: Francois DONNET: "ALC : Instool de loon"

===================================================================
Modification le : Thu Oct 12 13:23:52 MET DST 2000
Par             : franck
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ring
In directory opera:/users/cao/franck/alliance/sources/ring

Modified Files:
    barre.c bigvia.c posercircuit.c
Log Message:
Quelques modifs permettant a ring de router les cores de Silicon-Ensemble

===================================================================

Index: barre.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ring/barre.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
221c221,222
< 	if (mode_debug)
---
> 	if (mode_debug)
> 	    if (nameseg)
223c224,227
< 		     x1, y1, x2, y2);
---
> 			x1, y1, x2, y2);
> 	    else
> 		printf("placer segment layer %d width %ld x1 %ld y1 %ld x2 %ld y2 %ld\n", (int)layer, width,
> 			x1, y1, x2, y2);
229c233
<
---
> #if 0
239a244
> #endif
Index: bigvia.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ring/bigvia.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
53c53,54
< bigvia_ring(f, x, y, dx, dy)
---
> bigvia_ring(l1, l2, f, x, y, dx, dy)
> char l1, l2;
97c98,100
< 					addphvia(f, CONT_VIA,
---
> 				        if (((l1==ALU1)&&(l2==ALU2))
> 					||  ((l2==ALU1)&&(l1==ALU2))) {
> 				  	  addphvia(f, CONT_VIA,
98a102,107
> 					} else
> 				        if (((l1==ALU2)&&(l2==ALU3))
> 					||  ((l2==ALU2)&&(l1==ALU3))) {
> 				  	  addphvia(f, CONT_VIA2,
> 							xv + i * BV_VIA_VIA * SCALE_X, yv + j * BV_VIA_VIA * SCALE_X,0,0, NULL);
> 					}
105c114,121
< 				addphvia(f, CONT_VIA,

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : Instool de ring"
  • Previous message: Francois DONNET: "ALC : Instool de loon"


alliance-programmers '2000: ALC : Instool de ring

alliance-programmers '2000
ALC : Instool de ring

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Thu, 12 Oct 2000 13:52:14 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : Instool de ring"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, ring"

====================================================================
Instool de ring
le  : Thu Oct 12 13:52:13 MET DST 2000
par : franck
====================================================================

/users/outil/alcban/ring hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : Instool de ring"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, ring"


alliance-programmers '2000: ALC : Instool de ring

alliance-programmers '2000
ALC : Instool de ring

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Thu, 12 Oct 2000 13:53:08 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : Instool de ring"
  • Previous message: Franck WAJSBURT: "ALC : Instool de ring"

====================================================================
Instool de ring
le  : Thu Oct 12 13:53:08 MET DST 2000
par : franck
====================================================================

/users/outil/alcban/ring maj pour SE

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : Instool de ring"
  • Previous message: Franck WAJSBURT: "ALC : Instool de ring"


alliance-programmers '2000: ALC : Instool de ring

alliance-programmers '2000
ALC : Instool de ring

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Thu, 12 Oct 2000 15:14:44 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Franck WAJSBURT: "ALC : Instool de ring"

====================================================================
Instool de ring
le  : Thu Oct 12 15:14:44 MET DST 2000
par : franck
====================================================================

/users/outil/alcban/ring hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Franck WAJSBURT: "ALC : Instool de ring"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 12 Oct 2000 15:41:40 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de loon"
  • Previous message: Franck WAJSBURT: "ALC : Instool de ring"

====================================================================
Instool de boog
le  : Thu Oct 12 15:41:40 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/boog hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de loon"
  • Previous message: Franck WAJSBURT: "ALC : Instool de ring"


alliance-programmers '2000: ALC : Instool de loon

alliance-programmers '2000
ALC : Instool de loon

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 12 Oct 2000 17:20:39 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbktools"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

====================================================================
Instool de loon
le  : Thu Oct 12 17:20:39 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/loon hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbktools"
  • Previous message: Francois DONNET: "ALC : Instool de boog"


alliance-programmers '2000: ALC : CVS loginfo, mbktools

alliance-programmers '2000
ALC : CVS loginfo, mbktools

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Thu, 12 Oct 2000 18:40:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/padlib"
  • Previous message: Francois DONNET: "ALC : Instool de loon"

===================================================================
Modification le : Thu Oct 12 18:40:31 MET DST 2000
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbktools
In directory beny:/local/beny2/greg/alliance/sources/mbktools

Modified Files:
    x2y.c
Log Message:
Prise en compte des format '.sp' et '.cir' (pris en charge par mbkspice).

===================================================================

Index: x2y.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbktools/x2y.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
94a95,96
>        ( !strcmp( InputFormat, "sp"  ) ) ||
>        ( !strcmp( InputFormat, "cir" ) ) ||
117a120,121
>        ( !strcmp( OutputFormat, "sp"  ) ) ||
>        ( !strcmp( OutputFormat, "cir" ) ) ||

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/padlib"
  • Previous message: Francois DONNET: "ALC : Instool de loon"


alliance-programmers '2000: ALC : CVS loginfo, cells/padlib

alliance-programmers '2000
ALC : CVS loginfo, cells/padlib

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Fri, 13 Oct 2000 16:24:44 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbktools"

===================================================================
Modification le : Fri Oct 13 16:24:27 MET DST 2000
Par             : franck
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/padlib
In directory rondo:/users/cao/franck/alliance/share/cells/padlib

Modified Files:
    corner_sp.ap padreal.ap palck_sp.ap pali_sp.ap paliot_sp.ap
    palo_sp.ap palot_sp.ap palvddeck_sp.ap palvddi_sp.ap
    palvddick_sp.ap palvsse_sp.ap palvsseck_sp.ap palvssi_sp.ap
    palvssick_sp.ap
Log Message:
passage aux nouvelles regles pour les anciens plots

===================================================================

Index: corner_sp.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/padlib/corner_sp.ap,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
1,2c1,2
< V ALLIANCE : 5
< H corner_sp,P,17/ 2/2000,100
---
> V ALLIANCE : 6
> H corner_sp,P,13/10/2000,100
4,12d3
< C 50000,1300,1200,ck,2,EAST,ALU2
< C 50000,17500,12000,vdde,4,EAST,ALU2
< C 50000,30300,12000,vsse,4,EAST,ALU2
< C 50000,9100,4000,vddi,2,EAST,ALU2
< C 50000,4700,4000,vssi,1,EAST,ALU2
< C 32500,0,12000,vdde,1,SOUTH,ALU2
< C 19700,0,12000,vsse,1,SOUTH,ALU2
< C 40900,0,4000,vddi,0,SOUTH,ALU2
< C 45300,0,4000,vssi,0,SOUTH,ALU2
14,22c5,14
< S 19700,300,19700,36200,12000,*,UP,ALU2
< S 13800,30300,50000,30300,12000,*,LEFT,ALU2
< S 32500,0,32500,23400,12000,*,UP,ALU2
< S 26600,17500,50000,17500,12000,*,LEFT,ALU2
< S 40900,0,40900,11000,4000,*,UP,ALU2
< S 39000,9100,50000,9100,4000,*,LEFT,ALU2
< S 45300,0,45300,6600,4000,*,UP,ALU2
< S 43400,4700,50000,4700,4000,*,LEFT,ALU2
< S 48700,100,48700,1800,1200,*,UP,ALU2
---
> C 45300,0,4000,vssi,0,SOUTH,ALU2
> C 40900,0,4000,vddi,0,SOUTH,ALU2
> C 19700,0,12000,vsse,0,SOUTH,ALU2
> C 32500,0,12000,vdde,0,SOUTH,ALU2
> C 50000,4700,4000,vssi,1,EAST,ALU2
> C 50000,9100,4000,vddi,1,EAST,ALU2
> C 50000,30300,12000,vsse,1,EAST,ALU2
> C 50000,17500,12000,vdde,1,EAST,ALU2
> C 50000,1300,1200,ck,1,EAST,ALU2
> S 19700,0,19700,36200,12000,*,UP,ALU2
23a16,23
> S 48700,100,48700,1800,1200,*,UP,ALU2
> S 43400,4700,50000,4700,4000,*,LEFT,ALU2
> S 45300,0,45300,6600,4000,*,UP,ALU2
> S 39000,9100,50000,9100,4000,*,LEFT,ALU2
> S 40900,0,40900,11000,4000,*,UP,ALU2
> S 26600,17500,50000,17500,12000,*,LEFT,ALU2

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbktools"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

syf@asim.lip6.fr
Fri, 13 Oct 2000 18:53:50 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/padlib"

===================================================================
Modification le : Fri Oct 13 18:53:34 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/graal
In directory beny:/users/outil/syf/alliance/sources/graal

Modified Files:
    GRM_equi.c
Log Message:
Bug dans l'equi

===================================================================

Index: GRM_equi.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/graal/GRM_equi.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
287,288d286
<   GraalHeadEqui     = Rec;
<   LastRec           = Rec;
290a289
>   GraalHeadEqui = Rec;
291a291,304
>
>   ScanRec = (rdsrec_list *)Rec->USER;
>   LastRec = Rec;
>
>   while ( ScanRec != Rec )
>   {
>     SetGraalTreated( ScanRec );
>
>     GRAAL_EQUI( LastRec ) = ScanRec;
>     LastRec               = ScanRec;
>     ScanRec               = (rdsrec_list *)ScanRec->USER;
>   }
>
>   Rec = GraalHeadEqui;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/padlib"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

syf@asim.lip6.fr
Fri, 13 Oct 2000 19:11:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Instool de graal
le  : Fri Oct 13 19:11:47 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/graal hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 16 Oct 2000 12:34:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"

===================================================================
Modification le : Mon Oct 16 12:34:31 MET DST 2000
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory beny:/users/cao/francois/alliance/sources/boog

Modified Files:
    bog_lib_reader.c bog_main.c bog_map_pattern.c
Log Message:
precision sur env de MBK_TARGET_LIB

===================================================================

Index: bog_lib_reader.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_lib_reader.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
279a280,282
>    char* memo_work;
>    char** memo_cata;
>    char* new_cata[2];
288a292,299
>    /*search only in our library not to interfer with others*/
>    memo_work=WORK_LIB;
>    memo_cata=CATA_LIB;
>    WORK_LIB=cell_directory;
>    CATA_LIB=new_cata;
>    new_cata[0]=cell_directory;
>    new_cata[1]=NULL;
>
304c315
<       befig=vhdlloadbefig(NULL,name,0/*don't dump message*/);
---
>       befig=vhdlloadbefig(NULL,name,'P');
307,308c318,319
<                  "BEH: unknown error %d in %s.vbe\n",befig->ERRFLG,befig->NAME);
<          fprintf(stderr,"Mapping Warning: Cell '%s' unused\n",befig->NAME);
---
>                  "BEH: unknown error %d in %s.vbe\n",befig->ERRFLG,name);
>          fprintf(stderr,"Mapping Warning: Cell '%s' unused\n",name);
355a367,370
>
>    /*relax old env*/
>    WORK_LIB=memo_work;
>    CATA_LIB=memo_cata;
Index: bog_main.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_main.c,v
retrieving revision 1.12
retrieving revision 1.13
diff -r1.12 -r1.13
114c114,116
< static char *input_file=NULL, *output_file=NULL, *lax_file=NULL, *debug_file=NULL, *xsch_file=NULL, *mbk_target_lib=NULL, *mbk_out_lo=NULL;
---
> static char *input_file=NULL, *output_file=NULL, *lax_file=NULL, *debug_file=NULL, *xsch_file=NULL;
> /*alliance env*/
> static char *mbk_target_lib=NULL, *mbk_out_lo=NULL, *mbk_in_lo=NULL;
238,240c240,243
<    /*if no library defined*/
<    mbk_target_lib=getenv ("MBK_TARGET_LIB");
<    if (!mbk_target_lib) {

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 16 Oct 2000 12:36:58 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de loon"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

====================================================================
Instool de boog
le  : Mon Oct 16 12:36:58 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/boog hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de loon"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : Instool de loon

alliance-programmers '2000
ALC : Instool de loon

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 16 Oct 2000 13:22:48 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

====================================================================
Instool de loon
le  : Mon Oct 16 13:22:48 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/loon hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: Francois DONNET: "ALC : Instool de boog"


alliance-programmers '2000: ALC : CVS loginfo, loon

alliance-programmers '2000
ALC : CVS loginfo, loon

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 16 Oct 2000 13:22:52 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Francois DONNET: "ALC : Instool de loon"

===================================================================
Modification le : Mon Oct 16 13:22:37 MET DST 2000
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/loon
In directory beny:/users/cao/francois/alliance/sources/loon

Modified Files:
    lon_lib_reader.c lon_main.c lon_optim_capa.c
    lon_signal_netlist.c
Log Message:
bug sur differentiel de timing
environement MBK_TARGET_LIB precise

===================================================================

Index: lon_lib_reader.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/loon/lon_lib_reader.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
101a102,104
>    char* memo_work;
>    char** memo_cata;
>    char* new_cata[2];
117a121,128
>    /*search only in our library not to interfer with others*/
>    memo_work=WORK_LIB;
>    memo_cata=CATA_LIB;
>    WORK_LIB=cell_directory;
>    CATA_LIB=new_cata;
>    new_cata[0]=cell_directory;
>    new_cata[1]=NULL;
>
129,130c140,141
<                  "BEH: unknown error %d in %s.vbe\n",befig->ERRFLG,befig->NAME);
<          fprintf(stderr,"Mapping Warning: Cell '%s' unused\n",befig->NAME);
---
>                  "BEH: unknown error %d in %s.vbe\n",befig->ERRFLG,name);
>          fprintf(stderr,"Mapping Warning: Cell '%s' unused\n",name);
172a184,187
>
>    /*relax old env*/
>    WORK_LIB=memo_work;
>    CATA_LIB=memo_cata;
Index: lon_main.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/loon/lon_main.c,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
102c102,103
< static char *input_file=NULL, *output_file=NULL, *lax_file=NULL, *xsch_file=NULL, *mbk_target_lib=NULL, *mbk_in_lo=NULL, *mbk_out_lo=NULL;
---
> static char *input_file=NULL, *output_file=NULL, *lax_file=NULL, *xsch_file=NULL;
> static char *mbk_target_lib=NULL, *mbk_in_lo=NULL, *mbk_out_lo=NULL;
198,205d198
<    /*if no library defined*/
<    mbk_target_lib=getenv ("MBK_TARGET_LIB");
<    if (!mbk_target_lib) {
<       fprintf(stderr,
<       "Environment Error: no 'MBK_TARGET_LIB' defined for cells directory\n");
<       exit(1);
<    }
<

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Francois DONNET: "ALC : Instool de loon"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 17 Oct 2000 17:35:28 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"

===================================================================
Modification le : Tue Oct 17 17:35:12 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/man/man1

Modified Files:
    MBK_CATAL_NAME.1
Log Message:
pour gege

===================================================================

Index: MBK_CATAL_NAME.1
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man1/MBK_CATAL_NAME.1,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
29c29
< \-C tells the flatten functions to stop a this level.
---
>   C : tells the flatten functions to stop a this level.
31c31
< \-G informs the user that this is a phantom cell.
---
>   G : informs the user that this is a phantom cell.
33c33
< \-F says that this is a feed through.
---
>   F : says that this is a feed through.

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"


alliance-programmers '2000: ALC : CVS loginfo, syf/xsc

alliance-programmers '2000
ALC : CVS loginfo, syf/xsc

syf@asim.lip6.fr
Tue, 17 Oct 2000 17:53:22 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de xsc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"

===================================================================
Modification le : Tue Oct 17 17:53:07 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xsc
In directory odroz:/users/outil/syf/alliance/sources/syf/xsc

Modified Files:
    Makefile XMT.h XMT_dialog.c XMT_dialog.h XMT_menu.c XMT_menu.h
    XMT_tools.c XMT_tools.h XMX_dialog.c XSB.h XSB_parse.c
Log Message:
Nouvelle option dans le menu Tools : Possibilite de sauver
un schematic en format Xfig !!

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xsc/Makefile,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
121c121
<                     -DXSCH_VERSION='"1.05-03"'
---
>                     -DXSCH_VERSION='"1.05-04"'
Index: XMT.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xsc/XMT.h,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
74a75
>   extern void XschBuildToolsDialog();
Index: XMT_dialog.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xsc/XMT_dialog.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
79a80,164
>
>   XschDialogItem XschToolsSaveXfigDialog =
>
>   {
>     "Save Xfig file As",
>     XSCH_DIALOG_PROMPT,
>     (Widget)NULL,
>     (void *)CallbackToolsSaveXfigOk,
>     (XtPointer)NULL,
>     (void *)CallbackToolsSaveXfigCancel,
>     (XtPointer)NULL
>   };
>
> /*------------------------------------------------------------\
> |                                                             |
> |                          Function                           |
> |                                                             |
> \------------------------------------------------------------*/
> /*------------------------------------------------------------\
> |                                                             |
> |                  XschBuildToolsDialog                      |
> |                                                             |
> \------------------------------------------------------------*/
>
> void XschBuildToolsDialog()

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de xsc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : Instool de xsc

alliance-programmers '2000
ALC : Instool de xsc

syf@asim.lip6.fr
Tue, 17 Oct 2000 18:09:32 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"

====================================================================
Instool de xsc
le  : Tue Oct 17 18:09:32 MET DST 2000
par : syf
====================================================================

/users/outil/alcban/xsc hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

syf@asim.lip6.fr
Tue, 17 Oct 2000 18:09:34 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xsc"

===================================================================
Modification le : Tue Oct 17 18:09:19 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory beny:/users/outil/syf/alliance/share/etc

Modified Files:
    xsch.par
Log Message:
Couleur pour le driver Xfig

===================================================================

Index: xsch.par
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/xsch.par,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
54,92c54,91
<   0   Gates           cyan              Black
<   1   Inputs          red               Black
<   2   Outputs         light_blue        Black
< # 3   Signals         yellow            Black
<   3   Signals         pink              Black
<   4   Debug           spring_green      Black
<   5   Layer_0         #0000ff           Black
<   6   Layer_1         #0020ff           Black
<   7   Layer_2         #0040ff           Black
<   8   Layer_3         #0060ff           Black
<   9   Layer_4         #0080ff           Black
<  10   Layer_5         #00a0ff           Black
<  11   Layer_6         #00c0ff           Black
<  12   Layer_7         #00e0ff           Black
<  13   Layer_8         #00ffff           Black
<  14   Layer_9         #00ffe0           Black
<  15   Layer_10        #00ffc0           Black
<  16   Layer_11        #00ffa0           Black
<  17   Layer_12        #00ff80           Black
<  18   Layer_13        #00ff60           Black
<  19   Layer_14        #00ff40           Black
<  20   Layer_15        #00ff20           Black
<  21   Layer_16        #00ff00           Black
<  22   Layer_17        #20ff00           Black
<  23   Layer_18        #40ff00           Black
<  24   Layer_19        #60ff00           Black
<  25   Layer_20        #80ff00           Black
<  26   Layer_21        #a0ff00           Black
<  27   Layer_22        #c0ff00           Black
<  28   Layer_23        #e0ff00           Black
<  29   Layer_24        #ffff00           Black
<  30   Layer_25        #ffe000           Black
<  31   Layer_26        #ffc000           Black
<  32   Layer_27        #ffa000           Black
<  33   Layer_28        #ff8000           Black
<  34   Layer_29        #ff6000           Black
<  35   Layer_30        #ff4000           Black
<  36   Layer_31        #ff2000           Black
<  37   Layer_32        #ff0000           Black
---
>   0   Gates           cyan              Black      0070ff
>   1   Inputs          red               Black      ff0000
>   2   Outputs         light_blue        Black      00ff00

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xsc"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Wed, 18 Oct 2000 15:47:32 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Wed Oct 18 15:47:17 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vbl
In directory beny:/users/outil/syf/alliance/sources/syf/vbl

Modified Files:
    vbl_bcomp.yac
Log Message:
Bug dans la grammaire Yacc du compilo VHDL

===================================================================

Index: vbl_bcomp.yac
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/vbl/vbl_bcomp.yac,v
retrieving revision 1.25
retrieving revision 1.26
diff -r1.25 -r1.26
1572a1573
>           .signal_kind.

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, syf/gcp

alliance-programmers '2000
ALC : CVS loginfo, syf/gcp

syf@asim.lip6.fr
Wed, 18 Oct 2000 15:51:10 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de ring"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

===================================================================
Modification le : Wed Oct 18 15:50:54 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/gcp
In directory beny:/users/outil/syf/alliance/sources/syf/gcp

Modified Files:
    Makefile c_ccomp.yac
Log Message:
Bug dans le compilo C

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/gcp/Makefile,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
146c146,147
< c_ccomp.c : c_ccomp.yac
---
> c_clex.c : c_ccomp.h
> c_ccomp.c c_ccomp.h : c_ccomp.yac
150c151
< 	$(RM) y.tab.c
---
> 	$(RM) -f y.tab.c
152c153
< 	$(RM) y.tab.h
---
> 	$(RM) -f y.tab.h
Index: c_ccomp.yac
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/gcp/c_ccomp.yac,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
245a246
> %type <itype> setspecs_ludo
368c369
<     setspecs notype_initdecls ';'
---
>     setspecs_ludo notype_initdecls ';'
496c497
<   | setspecs notype_declarator
---
>   | setspecs_ludo notype_declarator
517c518
<   | setspecs notype_declarator error
---
>   | setspecs_ludo notype_declarator error
1134a1136,1147
>     }
>   ;
>
> setspecs_ludo: /* empty */
>     {
> # ifdef LUDO_NO_SKIP
>       $$ = suspend_momentary();
>       pending_xref_error();
> # endif
>       declspec_stack = c_tree_add_head_list(prefix_attributes,

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de ring"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : Instool de ring

alliance-programmers '2000
ALC : Instool de ring

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 19 Oct 2000 18:24:57 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, rdscif"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"

====================================================================
Instool de ring
le  : Thu Oct 19 18:24:56 MET 2000
par :
====================================================================

/users/outil/alcban/ring Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, rdscif"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/gcp"


alliance-programmers '2000: ALC : CVS loginfo, rdscif

alliance-programmers '2000
ALC : CVS loginfo, rdscif

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Thu, 19 Oct 2000 20:57:51 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de ring"

===================================================================
Modification le : Thu Oct 19 20:57:35 MET DST 2000
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/rdscif
In directory beny:/local/beny2/greg/alliance/sources/rdscif

Modified Files:
    cif_drive.c
Log Message:
Correction bug ( ou feature ? ) : ne sort pas un connecteur à chaque fois
qu'un VIA possède un nom.
+ affichage de la version CVS dans l'entête du fichier au lieu du 1.03.

===================================================================

Index: cif_drive.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/rdscif/cif_drive.c,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
394c394
<     (void)fprintf( File, "(rds to CIF driver version 1.03\n");
---
>     (void)fprintf( File, "(rds to CIF driver cvs version $Revision$\n");
606,607c606,609
<         if ( ( IsRdsConExter( Rectangle ) ) ||
<              ( IsRdsRefCon  ( Rectangle ) ) )
---
>         if ( ( ( IsRdsConExter( Rectangle ) ) ||
>                ( IsRdsRefCon  ( Rectangle ) )    ) &&
>              ! IsRdsVia( Rectangle )
>            )

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de ring"


alliance-programmers '2000: ALC : CVS loginfo, cells/dp_sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/dp_sxlib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 20 Oct 2000 12:19:55 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, rdscif"

===================================================================
Modification le : Fri Oct 20 12:19:39 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib
In directory melon.lip6.fr:/users/cao/jpc/alliance/share/cells/dp_sxlib

Modified Files:
    dp_ts_x8_buf.ap
Log Message:
* Erreur de DRC...

===================================================================

Index: dp_ts_x8_buf.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib/dp_ts_x8_buf.ap,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
2,137c2,138
< H dp_ts_x8_buf,P,18/ 3/2000,10
< A -100,0,450,1000
< R 250,400,ref_ref,nenx
< R 350,400,ref_ref,enx
< S -100,970,450,970,60,vss,RIGHT,CALU1
< S -100,30,450,30,60,vss,RIGHT,CALU1
< S -100,500,450,500,460,*,RIGHT,NWELL
< S -100,470,450,470,60,vdd,RIGHT,CALU1
< S -100,530,450,530,60,vdd,RIGHT,CALU1
< S 330,220,390,220,30,*,RIGHT,POLY
< S 290,220,360,220,20,*,RIGHT,ALU1
< S 210,220,300,220,30,*,RIGHT,POLY
< S 360,660,360,790,20,*,UP,ALU1
< S 240,740,240,900,20,*,DOWN,ALU1
< S 330,660,390,660,30,*,RIGHT,POLY
< S 180,900,180,970,20,*,DOWN,ALU1
< S 300,280,300,740,20,*,UP,ALU1
< S 70,30,70,150,20,*,DOWN,ALU1
< S 180,350,180,680,20,*,UP,ALU1
< S 300,900,300,940,20,*,UP,ALU1
< S 420,900,420,970,20,*,UP,ALU1
< S 420,50,420,150,20,*,UP,ALU1
< S 420,280,420,680,20,*,UP,ALU1
< S 180,50,180,150,20,*,UP,ALU1
< S 240,790,360,790,20,*,RIGHT,ALU1
< S 300,50,300,150,20,*,UP,ALU1
< S 360,100,360,400,20,*,UP,ALU1
< S 240,100,240,400,20,*,UP,ALU1
< S 330,820,330,860,10,*,DOWN,POLY
< S 270,820,270,870,10,*,DOWN,POLY
< S 210,190,210,320,10,*,DOWN,POLY
< S 270,190,270,320,10,*,UP,POLY
< S 390,190,390,320,10,*,UP,POLY
< S 330,190,330,320,10,*,DOWN,POLY
< S 270,850,330,850,30,*,RIGHT,POLY
< S 360,30,360,170,30,*,UP,NDIF
< S 300,30,300,170,30,*,UP,NDIF
< S 300,890,300,960,30,*,UP,NDIF
< S 180,30,180,170,30,*,UP,NDIF
< S 420,30,420,170,30,*,UP,NDIF
< S 240,30,240,170,30,*,UP,NDIF
< S 240,890,240,960,30,*,UP,NDIF
< S 390,10,390,190,10,*,DOWN,NTRANS

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, rdscif"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Fri, 20 Oct 2000 13:50:44 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"

===================================================================
Modification le : Fri Oct 20 13:50:29 MET DST 2000
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory beny:/users/cao/francois/alliance/sources/boog

Modified Files:
    bog_map_pattern.c
Log Message:
Un petit test pour les libs ne contenant pas '1' et 0'

===================================================================

Index: bog_map_pattern.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_map_pattern.c,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
433c433,437
<    if (!best_cell || (ABL_ATOM(best_cell->VALABL) && !ABL_ATOM(expr))) {
---
>    if ( !best_cell || (ABL_ATOM(best_cell->VALABL) && !ABL_ATOM(expr))
>     || (ABL_ATOM(expr) && ABL_ATOM(best_cell->VALABL)
>         && (ABL_ATOM_VALUE(expr)==getablatomone()
>          || ABL_ATOM_VALUE(expr)==getablatomzero())
>         &&  ABL_ATOM_VALUE(expr)!=ABL_ATOM_VALUE(best_cell->VALABL)) ) {

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Fri, 20 Oct 2000 13:53:35 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

====================================================================
Instool de boog
le  : Fri Oct 20 13:53:35 MET DST 2000
par : francois
====================================================================

/users/outil/alcban/boog/ hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : Instool de sea

alliance-programmers '2000
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Mon, 23 Oct 2000 10:57:37 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

====================================================================
Instool de sea
le  : Mon Oct 23 10:57:37 MET 2000
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: Francois DONNET: "ALC : Instool de boog"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

syf@asim.lip6.fr
Mon, 23 Oct 2000 17:22:37 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, lvx"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

===================================================================
Modification le : Mon Oct 23 17:22:21 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory beny:/users/outil/syf/alliance/share/etc

Added Files:
    xvpn.par
Log Message:
Hello world

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, lvx"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2000: ALC : CVS loginfo, lvx

alliance-programmers '2000
ALC : CVS loginfo, lvx

syf@asim.lip6.fr
Mon, 23 Oct 2000 18:33:53 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de lvx"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Mon Oct 23 18:33:37 MET DST 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/lvx
In directory beny:/users/outil/syf/alliance/sources/lvx

Modified Files:
    lvx.c
Log Message:
Big bug dans LVX (a se demander comment ca a pu marcher un jour ...)

===================================================================

Index: lvx.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/lvx/lvx.c,v
retrieving revision 1.1.1.1
retrieving revision 1.2
diff -r1.1.1.1 -r1.2
43a44,46
> /* Revision 1.2  2000/10/23 16:33:37  syf
> /* Big bug dans LVX (a se demander comment ca a pu marcher un jour ...)
> /*
1143c1146
<           equivterminal (lofig, name1, name2)
---
> void          equivterminal (lofig, name1, name2, delete)
1146a1150
> int delete;
1215,1216c1219,1223
<       if (dellocon (lofig, name1) != 1)
<          fatalerror ("Fatal error on connector deleting. (equivterminal)");
---
>       if (delete)
>       {
>         if (dellocon (lofig, name1) != 1)
>            fatalerror ("Fatal error on connector deleting. (equivterminal)");
>       }
1224c1231
<           equivinslocon (lofig, loins, name1, name2)
---
> void          equivinslocon (lofig, loins, name1, name2)
1350c1357,1362
<  locon_list *ptlocon, *firstvdd, *firstvss;
---
>   chain_list *Delete;
>   chain_list *ScanChain;
>  locon_list *ptlocon;
>  locon_list *next_locon;
> char *firstvdd;
> char *firstvss;
1365c1377
<           if (isvdd (ptlocon->NAME)) firstvdd = ptlocon;
---
>           if (isvdd (ptlocon->NAME)) firstvdd = ptlocon->NAME;
1369c1381
<           equivinslocon (lofig1, ptloins, ptlocon->NAME, firstvdd->NAME);
---
>           equivinslocon (lofig1, ptloins, ptlocon->NAME, firstvdd);
1371,1372c1383,1384
<    if ( (firstvdd != NULL) && (firstvdd->NAME != namealloc (VDD)) )
<       localstartid (ptloins->LOCON, VDD, firstvdd->NAME);
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de lvx"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : Instool de lvx

alliance-programmers '2000
ALC : Instool de lvx

syf@asim.lip6.fr
Mon, 23 Oct 2000 18:41:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, lvx"

====================================================================
Instool de lvx
le  : Mon Oct 23 18:41:04 MEST 2000
par :
====================================================================

/users/outil/alcban/lvx hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, lvx"


alliance-programmers '2000: ALC : CVS loginfo, genlib

alliance-programmers '2000
ALC : CVS loginfo, genlib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 24 Oct 2000 12:19:04 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat/tests"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de lvx"

===================================================================
Modification le : Tue Oct 24 12:18:49 MEST 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genlib
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/genlib

Modified Files:
    Makefile genlib genlib.c mgn330.h
Log Message:

* genlib.c/mgn330.h :
  - Creation d'une fonction "genPHBIGVIA()" :
      ptype_list *genPHBIGVIA(char type, long  x, long  y,
                                         long dx, long dy, char *name)
    Permet de poser des VIA de dimension quelconque et de les nommer.
    (si dx & dy sont egaux a zero, on pose un VIA "simple")

* Makefile/genlib :
  - Ajout d'une option "-d" (non documentee) pour compiler avec les
    includes/librairies du compte ou a ete compile l'outil.

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genlib/Makefile,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
57c57,58
< 	$(CP) genlib $@
---
> 	$(SED) 's,__ALLIANCE_INSTALL_DIR__,$(ALLIANCE_INSTALL_DIR),' genlib > $@
> 	chmod a+rx $@
Index: genlib
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genlib/genlib,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
41a42
>    devel=0
50a52
>       -d) devel=1;;
81a84,93
> # --------------------------------------------------------------------
> # Development hacks.
>
>  if [ $devel -eq 1 ]; then
>    ALLIANCE_INSTALL_DIR="__ALLIANCE_INSTALL_DIR__"
>    ALLIANCE_DEVEL_INCLUDE="-I${ALLIANCE_INSTALL_DIR}/include"
>    ALLIANCE_DEVEL_LIB="-L${ALLIANCE_INSTALL_DIR}/lib"
>  fi
>
>
85c97
<    echo 'ALLIANCE_LIBRARY = -L$(ALLIANCE_LIB) \
---
>    echo 'ALLIANCE_LIBRARY = ${ALLIANCE_DEVEL_LIB} -L$(ALLIANCE_LIB) \
104c116
<    echo "ALLIANCE_INC = -I\$(ALLIANCE_INCLUDE)  -DMUT_H='\"\$(MUT_H)\"' \
---
>    echo "ALLIANCE_INC = ${ALLIANCE_DEVEL_INCLUDE} -I\$(ALLIANCE_INCLUDE)  -DMUT_H='\"\$(MUT_H)\"' \
Index: genlib.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genlib/genlib.c,v
retrieving revision 1.11
retrieving revision 1.12
diff -r1.11 -r1.12
99c99
< static chain_list *g_addphvia(p, type, x, y)
---
> static chain_list *g_addphvia(p, type, x, y, dx, dy, name)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat/tests"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de lvx"


alliance-programmers '2000: ALC : CVS loginfo, genpat/tests

alliance-programmers '2000
ALC : CVS loginfo, genpat/tests

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 24 Oct 2000 17:17:07 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, genlib"

===================================================================
Modification le : Tue Oct 24 17:16:52 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genpat/tests
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/genpat/tests

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/genpat/tests added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, genlib"


alliance-programmers '2000: ALC : CVS loginfo, genpat

alliance-programmers '2000
ALC : CVS loginfo, genpat

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 24 Oct 2000 17:17:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat/tests"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat/tests"

===================================================================
Modification le : Tue Oct 24 17:17:19 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genpat
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/genpat

Modified Files:
    Makefile
Log Message:
tests genpat

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genpat/Makefile,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
53a54
> #	cd tests ; $(MAKE)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat/tests"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat/tests"


alliance-programmers '2000: ALC : CVS loginfo, genpat/tests

alliance-programmers '2000
ALC : CVS loginfo, genpat/tests

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 24 Oct 2000 17:17:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat/tests"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"

===================================================================
Modification le : Tue Oct 24 17:17:39 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genpat/tests
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/genpat/tests

Added Files:
    Makefile
Log Message:
tests genpat

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat/tests"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"


alliance-programmers '2000: ALC : CVS loginfo, genpat/tests

alliance-programmers '2000
ALC : CVS loginfo, genpat/tests

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 24 Oct 2000 17:18:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : Instool de ring"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat/tests"

===================================================================
Modification le : Tue Oct 24 17:17:50 MEST 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genpat/tests
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/genpat/tests

Added Files:
    tpchip.c tpchip.vbe
Log Message:
tests genpat

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : Instool de ring"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat/tests"


alliance-programmers '2000: ALC : Instool de ring

alliance-programmers '2000
ALC : Instool de ring

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Wed, 25 Oct 2000 10:33:58 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat/tests"

====================================================================
Instool de ring
le  : Wed Oct 25 10:33:57 MET DST 2000
par : franck
====================================================================

/users/outil/alcban/ring hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat/tests"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Wed, 25 Oct 2000 18:49:50 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo, dpgen"
  • Previous message: Franck WAJSBURT: "ALC : Instool de ring"

===================================================================
Modification le : Wed Oct 25 18:49:34 MET DST 2000
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory beny:/local/beny2/greg/alliance/sources/mbk

Modified Files:
    mbk_util.c
Log Message:
Oublie du OUT_LO pour le format .cir corrigé.

===================================================================

Index: mbk_util.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_util.c,v
retrieving revision 1.23
retrieving revision 1.24
diff -r1.23 -r1.24
243a244,245
>       else if (!strcmp(str, "cir"))
>          (void)strcpy(OUT_LO, "cir");

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : CVS loginfo, dpgen"
  • Previous message: Franck WAJSBURT: "ALC : Instool de ring"


alliance-programmers '2000: ALC : CVS loginfo, dpgen

alliance-programmers '2000
ALC : CVS loginfo, dpgen

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Thu, 26 Oct 2000 14:20:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

===================================================================
Modification le : Thu Oct 26 14:20:31 MET DST 2000
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory odroz:/users/cao/fred/alliance/sources/dpgen

Modified Files:
    dpgen_Shifter.c
Log Message:
Added a pre placement for the shifter.

===================================================================

Index: dpgen_Shifter.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Shifter.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
27a28,30
>    Revision 1.2  2000/10/26 12:20:30  fred
>    Added a pre placement for the shifter.
>
111a115
>    int sym, mys;
118a123
> #define XX_NAME GENLIB_NAME
121c126
<    GENLIB_LOINS("mx3_x2", GENLIB_NAME("m_%d", SliceIndex * n + BitIndex), c0, c1, i0, i1, i2, q, "vdd", "vss", NULL)
---
>    GENLIB_LOINS("mx3_x2", XX_NAME("m_%d", SliceIndex * n + BitIndex), c0, c1, i0, i1, i2, q, "vdd", "vss", NULL)
124c129
<    GENLIB_LOINS("mx2_x2", GENLIB_NAME("c_%d", 2 * SliceIndex + k), c0, i0, i1, q, "vdd", "vss", NULL)
---
>    GENLIB_LOINS("mx2_x2", XX_NAME("c_%d", 2 * SliceIndex + k), c0, i0, i1, q, "vdd", "vss", NULL)
127c132
<    GENLIB_LOINS("a2_x2", GENLIB_NAME("a_%d", k), i0, i1, q, "vdd", "vss", NULL)
---
>    GENLIB_LOINS("a2_x2", XX_NAME("a_%d", k), i0, i1, q, "vdd", "vss", NULL)
130c135
<    GENLIB_LOINS("o2_x2", GENLIB_NAME("o_%d", k), i0, i1, q, "vdd", "vss", NULL)
---
>    GENLIB_LOINS("o2_x2", XX_NAME("o_%d", k), i0, i1, q, "vdd", "vss", NULL)
133c138
<    GENLIB_LOINS("inv_x2", GENLIB_NAME("i_%d", k), i, nq, "vdd", "vss", NULL)
---
>    GENLIB_LOINS("inv_x2", XX_NAME("i_%d", k), i, nq, "vdd", "vss", NULL)
137c142
<    GENLIB_LOCON(GENLIB_BUS("op", 1, 0), 'I', GENLIB_BUS("op", 1, 0));
---
>    GENLIB_LOCON(GENLIB_BUS("i", n - 1, 0), 'I', GENLIB_BUS("i", n - 1, 0));
139,140c144,145
<    GENLIB_LOCON(GENLIB_BUS("i0", n - 1, 0), 'I', GENLIB_BUS("i0", n - 1, 0));
<    GENLIB_LOCON(GENLIB_BUS("q", n - 1, 0), 'O', GENLIB_BUS("q", n - 1, 0));
---
>    GENLIB_LOCON(GENLIB_BUS("op", 1, 0), 'I', GENLIB_BUS("op", 1, 0));
>    GENLIB_LOCON(GENLIB_BUS("o", n - 1, 0), 'O', GENLIB_BUS("o", n - 1, 0));
177a183,210
>
>    /* Let's place this stuff approximatively */
>    if (n & 1)
>       sym = SYM_Y, mys = NOSYM;
>    else

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, mbkspice

alliance-programmers '2000
ALC : CVS loginfo, mbkspice

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Thu, 26 Oct 2000 17:15:59 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/padlib"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, dpgen"

===================================================================
Modification le : Thu Oct 26 17:15:44 MET DST 2000
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkspice
In directory beny:/local/beny2/greg/alliance/sources/mbkspice

Modified Files:
    spi_parse.c
Log Message:
Oublie d'initialisation d'une variable.

===================================================================

Index: spi_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_parse.c,v
retrieving revision 1.24
retrieving revision 1.25
diff -r1.24 -r1.25
255a256
>   *(pt->file_line) = '\0';

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/padlib"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, dpgen"


alliance-programmers '2000: ALC : CVS loginfo, cells/padlib

alliance-programmers '2000
ALC : CVS loginfo, cells/padlib

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Fri, 27 Oct 2000 16:08:32 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

===================================================================
Modification le : Fri Oct 27 16:08:14 MET DST 2000
Par             : franck
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/padlib
In directory bolero:/users/cao/franck/alliance/share/cells/padlib

Modified Files:
    pali_sp.ap paliot_sp.ap paliotw_sp.ap palo_sp.ap palot_sp.ap
    palotw_sp.ap palow_sp.ap palvddeck_sp.ap palvddick_sp.ap
    palvsseck_sp.ap palvssick_sp.ap pi_sp.ap piot_sp.ap
    piotw_sp.ap po_sp.ap pot_sp.ap potw_sp.ap pow_sp.ap
    pvddeck_sp.ap pvddick_sp.ap pvsseck_sp.ap pvssick_sp.ap
Log Message:
largeur incorrect de certains connecteurs

===================================================================

Index: pali_sp.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/padlib/pali_sp.ap,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
14,15c14,15
< C 8200,-700,300,t,1,SOUTH,ALU2
< C 8200,-700,300,t,0,SOUTH,ALU1
---
> C 8200,-700,200,t,1,SOUTH,ALU2
> C 8200,-700,200,t,0,SOUTH,ALU1
Index: paliot_sp.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/padlib/paliot_sp.ap,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
15c15
< C 4900,-700,300,i,1,SOUTH,ALU2
---
> C 4900,-700,200,i,1,SOUTH,ALU2
17,18c17,18
< C 15700,-700,100,b,0,SOUTH,ALU1
< C 3800,-700,100,t,0,SOUTH,ALU1
---
> C 15700,-700,200,b,0,SOUTH,ALU1
> C 3800,-700,200,t,0,SOUTH,ALU1
Index: paliotw_sp.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/padlib/paliotw_sp.ap,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
5,6c5,6
< C 3800,-700,100,t,0,SOUTH,ALU1
< C 15700,-700,100,b,0,SOUTH,ALU1
---
> C 3800,-700,200,t,0,SOUTH,ALU1
> C 15700,-700,200,b,0,SOUTH,ALU1
8c8
< C 4900,-700,300,i,1,SOUTH,ALU2
---
> C 4900,-700,200,i,1,SOUTH,ALU2
Index: palo_sp.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/padlib/palo_sp.ap,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"


alliance-programmers '2000: ALC : Instool de dpgen

alliance-programmers '2000
ALC : Instool de dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 27 Oct 2000 18:43:37 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : Instool de ring"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/padlib"

====================================================================
Instool de dpgen
le  : Fri Oct 27 18:43:37 MET 2000
par :
====================================================================

/users/outil/alcban/dpgen Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : Instool de ring"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/padlib"


alliance-programmers '2000: ALC : Instool de ring

alliance-programmers '2000
ALC : Instool de ring

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Mon, 30 Oct 2000 14:22:26 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, ring"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

====================================================================
Instool de ring
le  : Mon Oct 30 14:22:26 MET 2000
par : franck
====================================================================

/users/outil/alcban/ring hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, ring"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"


alliance-programmers '2000: ALC : CVS loginfo, ring

alliance-programmers '2000
ALC : CVS loginfo, ring

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Mon, 30 Oct 2000 14:25:18 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Franck WAJSBURT: "ALC : Instool de ring"

===================================================================
Modification le : Mon Oct 30 14:25:01 MET 2000
Par             : franck
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ring
In directory opera:/users/cao/franck/alliance/sources/ring

Modified Files:
    Makefile bigvia.c struct.h
Log Message:
correction de la distance ALU2 de 2 vers 3 lambdas

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ring/Makefile,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
24c24
< VERSION = 2.9
---
> VERSION = 2.11
Index: bigvia.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ring/bigvia.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
60a61,74
>         if (((l1==ALU1)&&(l2==ALU2))
> 	||  ((l2==ALU1)&&(l1==ALU2))) {
> 		addphvia(f, CONT_VIA, x, y, dx, dy, (char *)NULL);
> 	} else
> 	if (((l1==ALU2)&&(l2==ALU3))
> 	||  ((l2==ALU2)&&(l1==ALU3))) {
> 		addphvia(f, CONT_VIA2, x, y, dx, dy, (char *)NULL);
>         } else {
> 		fflush(stdout);
> 		fprintf(stderr, "*** mbk error ***\n bigvia impossible :");
> 		EXIT(1);
> 	}
> return;
>
Index: struct.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ring/struct.h,v
retrieving revision 1.1.1.1
retrieving revision 1.2
diff -r1.1.1.1 -r1.2
72c72
< #define WMIN_ALU1      1 /* largeur minimum de l'alu1,l'alu2,dist mini alu1<->alu2 */
---
> #define WMIN_ALU1      2 /* largeur minimum de l'alu1,l'alu2,dist mini alu1<->alu2 */
75c75
< #define DMIN_ALU2_ALU2 2
---
> #define DMIN_ALU2_ALU2 3

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Franck WAJSBURT: "ALC : Instool de ring"


alliance-programmers '2000: ALC : Instool de dpgen

alliance-programmers '2000
ALC : Instool de dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Mon, 30 Oct 2000 15:34:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, ring"

====================================================================
Instool de dpgen
le  : Mon Oct 30 15:34:58 MET 2000
par :
====================================================================

/users/outil/alcban/dpgen Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, ring"


alliance-programmers '2000: ALC : CVS loginfo, dpgen

alliance-programmers '2000
ALC : CVS loginfo, dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Mon, 30 Oct 2000 15:55:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

===================================================================
Modification le : Mon Oct 30 15:54:44 MET 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen

Modified Files:
    Makefile dgnvrr.h dpgen_Defs.h dpgen_Macro.c dpgen_Regular.c
    util_Const.c util_Defs.h
Added Files:
    dpgen_Adder.c dpgen_Nul.c dpgen_uROM.c
Log Message:

* dpgen_Shifter.c :
  - Fournit le placement.

* dpgen_Adder.c/dpgen_Defs.h :
  - Integration du generateur d'additionneur (netlist, placement & comporte-
    mental).

* dpgen_uROM.c/dpgen_Defs.h :
  - Integration des generateurs de constantes (2 & 4 constantes, toutes vues
    disponibles).

* dpgen_Nul.c/dpgen_Defs.h :
  - Integration du detecteur de zero (toutes vues disponibles).

* dpgen_Misc.c/dpgen_Defs.h :
  - Regroupement de fonctions utilitaires partagees : ilog2(), iexp2(),
    DPGEN_PLACE().

* dpgen_Const.c :
  - Bug : xltovhdl(), quant il n'y a pas de partie "hexa" a la constante
          ne pas inserer de ' & X"'.

* docs/SPECS.html :
  - Ajout des specs de DPGEN_ROM2 et DPGEN_ROM4. Correction du nom des
    pattes de l'additionneur.

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/Makefile,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
109c109
<       LOCAL_UTIL_OBJS = util_Sys.o util_Const.o
---
>       LOCAL_UTIL_OBJS = util_Sys.o util_Const.o util_Misc.o
112a113
>                                            dpgen_Adder.o   \
114a116,117
>                                            dpgen_uROM.o    \
>                                            dpgen_Nul.o     \
Index: dgnvrr.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dgnvrr.h,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
88c88,90
< #   define        DPGEN_UNKNOWN     31
---
> #   define        DPGEN_ROM2        31
> #   define        DPGEN_ROM4        32
> #   define        DPGEN_UNKNOWN     33
Index: dpgen_Defs.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Defs.h,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
65a66,92
> /*  ----------------------------------------------------------------------
>  *  Module  :  "dpgen_Adder.c"
>  */
>
>
> #   define        F_ADDER_CIN        0x00000001
> #   define        F_ADDER_SIGN       0x00000002
> #   define        F_ADDER_OVER       0x00000004
>
>
>  extern void  dpgen_Adder __FP((long aFunction, long aFlags, va_list aAL));
>
>
> /*  ----------------------------------------------------------------------
>  *  Module  :  "dpgen_uROM.c"
>  */

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"


alliance-programmers '2000: ALC : CVS loginfo, dpgen/docs

alliance-programmers '2000
ALC : CVS loginfo, dpgen/docs

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Mon, 30 Oct 2000 15:55:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"

===================================================================
Modification le : Mon Oct 30 15:54:51 MET 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen/docs
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen/docs

Modified Files:
    SPECS.html
Log Message:

* dpgen_Shifter.c :
  - Fournit le placement.

* dpgen_Adder.c/dpgen_Defs.h :
  - Integration du generateur d'additionneur (netlist, placement & comporte-
    mental).

* dpgen_uROM.c/dpgen_Defs.h :
  - Integration des generateurs de constantes (2 & 4 constantes, toutes vues
    disponibles).

* dpgen_Nul.c/dpgen_Defs.h :
  - Integration du detecteur de zero (toutes vues disponibles).

* dpgen_Misc.c/dpgen_Defs.h :
  - Regroupement de fonctions utilitaires partagees : ilog2(), iexp2(),
    DPGEN_PLACE().

* dpgen_Const.c :
  - Bug : xltovhdl(), quant il n'y a pas de partie "hexa" a la constante
          ne pas inserer de ' & X"'.

* docs/SPECS.html :
  - Ajout des specs de DPGEN_ROM2 et DPGEN_ROM4. Correction du nom des
    pattes de l'additionneur.

===================================================================

Index: SPECS.html
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/docs/SPECS.html,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
182a183,184
>            <li><a href="#ROM2">ROM2.</a></li>
>            <li><a href="#ROM4">ROM4.</a></li>
844c846,847
<        <tt>carry_out</tt> : la carry sortante (i.e. <tt>carry[N]</tt>).
---
>        <tt>c32</tt> : la carry sortante (i.e. <tt>carry[N]</tt>).
>            En mode non signé c'est l'overflow.
848,850c851,852
<        <tt>overflow</tt> : en toute rigueur, il ne s'agit pas de l'overflow
<            mais de <tt>carry[N-1]</tt>. On calculera l'overflow en
<            effectuant <tt>carry xor overflow</tt>.
---
>        <tt>c31</tt> : <tt>carry[N-1]</tt>. On calculera l'overflow (mode signé)
>            en effectuant <tt>carry xor overflow</tt>.
863,864c865,866
<      "carry_out",                       /* carry[N]   (ex: "carry[32]"). */
<      "overflow",                        /* carry[N-1] (ex: "carry[31]"). */
---
>      "c32",                             /* carry[N]   (ex: "carry[32]"). */
>      "c31",                             /* carry[N-1] (ex: "carry[31]"). */
943a946,989
>                 "vdd", "vss", NULL);
>    </pre>
>
>    <p class="noindent">
>    <a name="ROM2">ROM2 :</a>
>    </p>
>    <pre class="vhdl">
>    q &lt= WITH sel0 SELECT
>        contsVal0  WHEN B"0",
>        constVal1  WHEN B"1";
>    </pre>
>    <pre>
>    GENLIB_MACRO(DPGEN_ROM2, char *modelName,   /* ex: "model_rom2_set_1" */
>                             long  flags,
>                             long  N,          /* ex: 4. */
>                             char *constVal0,  /* ex: "0b1010" */
>                             char *constVal1); /* ex: "0b1100" */
>    GENLIB_LOINS("model_rom2_set_1",
>                 "instance1_rom2_set_1",
>                 "q[3:0]",
>                 "vdd", "vss", NULL);
>    </pre>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Mon, 30 Oct 2000 16:45:12 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : prol035.rds changed!!!!!"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"

===================================================================
Modification le : Mon Oct 30 16:44:56 MET 2000
Par             : franck
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory opera:/users/cao/franck/alliance/share/etc

Modified Files:
    prol035.rds
Log Message:
le meme avec bigvia

===================================================================

Index: prol035.rds
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/prol035.rds,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
291c291,292
< # CONT_VIA  RDS_VIA1 1 2 ALL
---
> CONT_VIA   RDS_VIA1 .4 1.1 ALL
> CONT_VIA2  RDS_VIA2 .4 1.1 ALL
304c305,306
< # CONT_VIA  RDS_ALU1 3 4 ALL RDS_ALU2 4 5 ALL
---
> CONT_VIA   RDS_ALU1 .3 .0 ALL RDS_ALU2 .1 .0 ALL
> CONT_VIA2  RDS_ALU2 .1 .0 ALL RDS_ALU3 .0 .0 ALL
317c319,321
< # CONT_TURN1
---
> CONT_TURN1 RDS_ALU1 .3 ALL
> CONT_TURN2 RDS_ALU2 .1 ALL
> CONT_TURN3 RDS_ALU3 .0 ALL

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : prol035.rds changed!!!!!"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"


alliance-programmers '2000: ALC : prol035.rds changed!!!!!

alliance-programmers '2000
ALC : prol035.rds changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 30 Oct 2000 18:29:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Mon Oct 30 18:29:02 MET 2000
-rw-r--r--   1 franck   alliance     9325 Oct 30 16:45 /asim/alliance/etc/prol035.rds
====================================================================

diff /asim/alliance/etc/prol035.rds /asim/alliance/etc/orig/prol035.rds
291,292c291
< CONT_VIA   RDS_VIA1 .4 1.1 ALL
< CONT_VIA2  RDS_VIA2 .4 1.1 ALL
---
> # CONT_VIA  RDS_VIA1 1 2 ALL
305,306c304
< CONT_VIA   RDS_ALU1 .3 .0 ALL RDS_ALU2 .1 .0 ALL
< CONT_VIA2  RDS_ALU2 .1 .0 ALL RDS_ALU3 .0 .0 ALL
---
> # CONT_VIA  RDS_ALU1 3 4 ALL RDS_ALU2 4 5 ALL
319,321c317
< CONT_TURN1 RDS_ALU1 .3 ALL
< CONT_TURN2 RDS_ALU2 .1 ALL
< CONT_TURN3 RDS_ALU3 .0 ALL
---
> # CONT_TURN1

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, mbkspice

alliance-programmers '2000
ALC : CVS loginfo, mbkspice

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Mon, 30 Oct 2000 19:38:33 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Czo [Olivier Sirol]: "ALC : prol035.rds changed!!!!!"

===================================================================
Modification le : Mon Oct 30 19:38:18 MET 2000
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkspice
In directory beny:/local/beny2/greg/alliance/sources/mbkspice

Modified Files:
    spi_drive.c
Log Message:
Correction bug dans le driver Spice :

  Comme on ne sort qu'un nom par signal sur un noeud, on perd la possibilité
  de retrouver la totalité d'un signal si celui ci comporte des composantes
  connexes. Ce cas arrive lorsqu'on utilise Lynx avec l'option -w.

  Solution : Le problème est résolu pour les signaux externes en sortant le
  nom du connecteur pour chaque PNODE. Pour les signaux internes, le bug n'est
  pas corrigé.

===================================================================

Index: spi_drive.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_drive.c,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
389d388
<   tableint	*noeudunique;
391d389
<   lowire_list	*scanlowire;
394d391
<   char		 v[1024];
398,399c395,397
<     if ( ( scanlosig->NAMECHAIN ) ||
<          ( scanlosig->TYPE == EXTERNAL ) )
---
>     ptl  = getptype(scanlosig->USER,SPI_DRIVER_PTYPE);
>     conv = (convindex*)(ptl->DATA);
>     if( scanlosig->TYPE == EXTERNAL )
401,402d398
<       ptl  = getptype(scanlosig->USER,SPI_DRIVER_PTYPE);
<       conv = (convindex*)(ptl->DATA);
404,407c400
<       tooutput( df, "* %s ", SPI_NETNAME );
<
<       /* Evaluation de gauche à droite */
<       if( scanlosig->PRCN && scanlosig->PRCN->NBNODE > 1 )
---
>       if( scanlosig->TYPE == EXTERNAL )
409,431d401
<         noeudunique = creattableint();
<
<         for( scanlowire = scanlosig->PRCN->PWIRE ;
<              scanlowire ;
<              scanlowire = scanlowire->NEXT
<            )
<         {
<           settableint( noeudunique, scanlowire->NODE1, (void*)1 );
<           settableint( noeudunique, scanlowire->NODE2, (void*)1 );
<         }
<
<         for( scanchain = scanlosig->PRCN->PCTC ;
<              scanchain ;
<              scanchain = scanchain->NEXT
<            )
<         {
<           ptctc = (loctc_list*)scanchain->DATA;
<           if( ptctc->NODE1 )
<             settableint( noeudunique, ptctc->NODE1, (void*)1 );
<           if( ptctc->NODE2 )

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Czo [Olivier Sirol]: "ALC : prol035.rds changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, dpgen

alliance-programmers '2000
ALC : CVS loginfo, dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 31 Oct 2000 10:44:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

===================================================================
Modification le : Tue Oct 31 10:43:46 MET 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen

Modified Files:
    dgnvrr.h dpgen_Macro.c dpgen_Regular.c
Log Message:

* dpgen_Regular.c/dpgen_Macro.c/dgnvrr.h :
  - Integration des bascules statiques SFF & SFFT.

===================================================================

Index: dgnvrr.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dgnvrr.h,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
88,90c88,92
< #   define        DPGEN_ROM2        31
< #   define        DPGEN_ROM4        32
< #   define        DPGEN_UNKNOWN     33
---
> #   define        DPGEN_SFF         31
> #   define        DPGEN_SFFT        32
> #   define        DPGEN_ROM2        33
> #   define        DPGEN_ROM4        34
> #   define        DPGEN_UNKNOWN     35
Index: dpgen_Macro.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Macro.c,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
22a23
> # include  "debugon.h"
64a66,67
>     case DPGEN_SFF:       return ("DPGEN_SFF");
>     case DPGEN_SFFT:      return ("DPGEN_SFFT");
95a99,108
>   __DBG(
>     fprintf (stderr, "DPGEN_DFF  := %ld.\n", (long)DPGEN_DFF);
>     fprintf (stderr, "DPGEN_DFFT := %ld.\n", (long)DPGEN_DFFT);
>     fprintf (stderr, "DPGEN_SFF  := %ld.\n", (long)DPGEN_SFF);
>     fprintf (stderr, "DPGEN_SFFT := %ld.\n", (long)DPGEN_SFFT);
>     fprintf (stderr, "aFunction  := %ld.\n", (long)aFunction);
>     fflush (stderr);
>   )
>
>
122a136,138
>     case DPGEN_SFF:
>     case DPGEN_SFFT:
>       __DBG( fprintf (stderr, "This is a Regular\n"); )
126a143
>       __DBG( fprintf (stderr, "This is a uROM\n"); )
Index: dpgen_Regular.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Regular.c,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"


alliance-programmers '2000: ALC : CVS loginfo, dpgen/docs

alliance-programmers '2000
ALC : CVS loginfo, dpgen/docs

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 31 Oct 2000 10:44:10 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"

===================================================================
Modification le : Tue Oct 31 10:43:54 MET 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen/docs
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen/docs

Modified Files:
    SPECS.html
Log Message:

* dpgen_Regular.c/dpgen_Macro.c/dgnvrr.h :
  - Integration des bascules statiques SFF & SFFT.

===================================================================

Index: SPECS.html
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/docs/SPECS.html,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
193a194,196
>            <li><a href="#SFF">SFF.</a></li>
>            <li><a href="#SFFT">SFFT.</a></li>
>
1137a1141,1224
>
>    <p class="noindent"><a name="SFF">SFF :</p>
>    <p>Registre simple avec <em>write enable</em>. Connecteurs : (4)
>    </p>
>    <ol>
>      <li><p class="noindent">
>        <tt>ck</tt> : le signal d'horloge (monophasé).
>        </p>
>      </li>
>      <li><p class="noindent">
>        <tt>wen</tt> : autorisation en écriture (actif à l'état
>        haut).
>        </p>
>      </li>
>      <li><p class="noindent">
>        <tt>i0[N-1:0]</tt> : le bus d'écriture.
>        </p>
>      </li>
>      <li><p class="noindent">
>        <tt>q[N-1:0]</tt> : le bus de lecture.
>        </p>
>      </li>
>    </ol>
>    <pre>
>    GENLIB_MACRO(DPGEN_SFF, char *modelName,  /* ex: "model_sff_32" */
>                            long  flags,
>                            long  N);         /* ex: 32 */
>    GENLIB_LOINS("model_sff_32",
>                 "instance1_sff_32",
>                 "wen",
>                 "ck",
>                 "i0[31:0]", "q[31:0]",
>                 "vdd", "vss", NULL);
>    </pre>
>
>
>    <p class="noindent"><a name="SFFT">SFFT :</p>
>    <p>Registre simple avec <em>write enable</em> et <em>scan-path</em>.
>       Connecteurs : (6)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"


alliance-programmers '2000: ALC : Instool de dpgen

alliance-programmers '2000
ALC : Instool de dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 31 Oct 2000 10:49:59 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"

====================================================================
Instool de dpgen
le  : Tue Oct 31 10:49:58 MET 2000
par :
====================================================================

/users/outil/alcban/dpgen Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"


alliance-programmers '2000: ALC : CVS loginfo, syf/vpd

alliance-programmers '2000
ALC : CVS loginfo, syf/vpd

syf@asim.lip6.fr
Tue, 31 Oct 2000 11:28:40 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vpd"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

===================================================================
Modification le : Tue Oct 31 11:28:25 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vpd
In directory beny:/users/outil/syf/alliance/sources/syf/vpd

Modified Files:
    vpd_parse.c
Log Message:
Pour Francois

===================================================================

Index: vpd_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/vpd/vpd_parse.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
271,272d270
<       VpnScanString = VpnScanString + 1;
<

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vpd"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"


alliance-programmers '2000: ALC : Instool de vpd

alliance-programmers '2000
ALC : Instool de vpd

syf@asim.lip6.fr
Tue, 31 Oct 2000 11:37:14 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"

====================================================================
Instool de vpd
le  : Tue Oct 31 11:37:14 MET 2000
par : syf
====================================================================

/users/outil/alcban/vpd hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vpd"


alliance-programmers '2000: ALC : Instool de xvp

alliance-programmers '2000
ALC : Instool de xvp

syf@asim.lip6.fr
Tue, 31 Oct 2000 12:06:24 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vpd"

====================================================================
Instool de xvp
le  : Tue Oct 31 12:06:24 MET 2000
par : syf
====================================================================

/users/outil/alcban/xvp hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vpd"


alliance-programmers '2000: ALC : Instool de dpgen

alliance-programmers '2000
ALC : Instool de dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 31 Oct 2000 12:20:00 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xvp"

====================================================================
Instool de dpgen
le  : Tue Oct 31 12:19:59 MET 2000
par :
====================================================================

/users/outil/alcban/dpgen Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xvp"


alliance-programmers '2000: ALC : CVS loginfo, cells/dp_sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/dp_sxlib

syf@asim.lip6.fr
Tue, 31 Oct 2000 12:29:26 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

===================================================================
Modification le : Tue Oct 31 12:29:11 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib
In directory beny:/users/outil/syf/alliance/share/cells/dp_sxlib

Modified Files:
    dp_rom4_nxr2_x4.vbe dp_rom4_xr2_x4.vbe dp_sff_scan_x4.vbe
    dp_sff_x4.vbe
Log Message:
Bug dans les VBE des cellules

===================================================================

Index: dp_rom4_nxr2_x4.vbe
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib/dp_rom4_nxr2_x4.vbe,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
28c28
<   q <= not (i0 xor i1);
---
>   q <= not (i0x xor i1x);
Index: dp_rom4_xr2_x4.vbe
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib/dp_rom4_xr2_x4.vbe,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
28c28
<   q <= i0 xor i1;
---
>   q <= i0x xor i1x;
Index: dp_sff_scan_x4.vbe
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib/dp_sff_scan_x4.vbe,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
39c39
<     ff <= GUARDED ((scanx and scin) or (nscanx and ((wenx and i) or (nwenx and q))));
---
>     ff <= GUARDED ((scanx and scin) or (nscanx and ((wenx and i) or (nwenx and ff))));
Index: dp_sff_x4.vbe
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib/dp_sff_x4.vbe,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
32c32
<     ff <= GUARDED ((wenx and i) or (nwenx and q));
---
>     ff <= GUARDED ((wenx and i) or (nwenx and ff));

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"


alliance-programmers '2000: ALC : CVS loginfo, cells/dp_sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/dp_sxlib

syf@asim.lip6.fr
Tue, 31 Oct 2000 12:31:37 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, cells/dp_sxlib"

===================================================================
Modification le : Tue Oct 31 12:31:21 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib
In directory beny:/users/outil/syf/alliance/share/cells/dp_sxlib

Modified Files:
    dp_dff_scan_x4.vbe dp_dff_x4.vbe
Log Message:
Avec encore plus de morceaux de fruits !!

===================================================================

Index: dp_dff_scan_x4.vbe
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib/dp_dff_scan_x4.vbe,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
11c11
<   q			: inout BIT;
---
>   q			: out BIT;
39c39
<     ff <= GUARDED ((scanx and scin) or (nscanx and ((wenx and i) or (nwenx and q))));
---
>     ff <= GUARDED ((scanx and scin) or (nscanx and ((wenx and i) or (nwenx and ff))));
Index: dp_dff_x4.vbe
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib/dp_dff_x4.vbe,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
8c8
<   q			: inout BIT;
---
>   q			: out BIT;
32c32
<     ff <= GUARDED ((wenx and i) or (nwenx and q));
---
>     ff <= GUARDED ((wenx and i) or (nwenx and ff));

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, cells/dp_sxlib"


alliance-programmers '2000: ALC : Instool de dpgen

alliance-programmers '2000
ALC : Instool de dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 2 Nov 2000 11:45:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, cells/dp_sxlib"

====================================================================
Instool de dpgen
le  : Thu Nov  2 11:45:58 MET 2000
par :
====================================================================

/users/outil/alcban/dpgen Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, cells/dp_sxlib"


alliance-programmers '2000: ALC : Instool de genlib

alliance-programmers '2000
ALC : Instool de genlib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 2 Nov 2000 16:35:54 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

====================================================================
Instool de genlib
le  : Thu Nov  2 16:35:54 MET 2000
par :
====================================================================

/users/outil/alcban/genlib Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"


alliance-programmers '2000: ALC : CVS loginfo, dpgen

alliance-programmers '2000
ALC : CVS loginfo, dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 3 Nov 2000 16:08:44 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de genlib"

===================================================================
Modification le : Fri Nov  3 16:08:28 MET 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen

Modified Files:
    dgnvrr.h dpgen_Defs.h dpgen_Macro.c dpgen_RF1.c
    dpgen_Shifter.c
Log Message:

* dpgen_Shifter.c :
  - Bug : le nom du modele n'etait pas pris en compte dans la generation
          de la vue physique... (elle etait forcee a "sh%d").

* dpgen_RF1.c :
  - Bug : le buffer generant les signaux de selection du multiplexeur
          d'entree (datain0/datain1) sortait "sel0" et "sel1" alors que
          dans la matrice les multiplexeurs lisaient "sel0[x]" et
          "sel1[x]". On n'utilise plus que "sel0" et "sel1".

* dpgen_RF1.c/dpgen_Defs.h/dpgen_Macro.c/dgnvrr.h :
  - Creation de la circuiterie preparatoire a l'implementation des bancs
    de registres speciaux :

       1. Registre R0 "colle" a zero (pour le MIPS).
       2. Registre avec decodeur.
       3. Registre en mode FIFO (grace a un decodeur special).

===================================================================

Index: dgnvrr.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dgnvrr.h,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
86,92c86,96
< #   define        DPGEN_DFF         29
< #   define        DPGEN_DFFT        30
< #   define        DPGEN_SFF         31
< #   define        DPGEN_SFFT        32
< #   define        DPGEN_ROM2        33
< #   define        DPGEN_ROM4        34
< #   define        DPGEN_UNKNOWN     35
---
> #   define        DPGEN_RF1R0       29
> #   define        DPGEN_RF1D        30
> #   define        DPGEN_RF1DR0      31
> #   define        DPGEN_FIFO        32
> #   define        DPGEN_DFF         33
> #   define        DPGEN_DFFT        34
> #   define        DPGEN_SFF         35
> #   define        DPGEN_SFFT        36
> #   define        DPGEN_ROM2        37
> #   define        DPGEN_ROM4        38
> #   define        DPGEN_UNKNOWN     39
Index: dpgen_Defs.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Defs.h,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
56c56,62
<  extern void  dpgen_RF1 __FP((long aFunction, va_list aAL));
---
>
> #   define        F_RF1_R0          0x00000001
> #   define        F_RF1_DECOD       0x00000002
> #   define        F_RF1_FIFO        0x00000004
>
>
>  extern void  dpgen_RF1 __FP((long aFunction, long aRFFlags, va_list aAL));
Index: dpgen_Macro.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Macro.c,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
23c23
< # include  "debugon.h"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de genlib"


alliance-programmers '2000: ALC : CVS loginfo, dpgen/docs

alliance-programmers '2000
ALC : CVS loginfo, dpgen/docs

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 3 Nov 2000 16:08:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"

===================================================================
Modification le : Fri Nov  3 16:08:35 MET 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen/docs
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen/docs

Modified Files:
    SPECS.html
Log Message:

* dpgen_Shifter.c :
  - Bug : le nom du modele n'etait pas pris en compte dans la generation
          de la vue physique... (elle etait forcee a "sh%d").

* dpgen_RF1.c :
  - Bug : le buffer generant les signaux de selection du multiplexeur
          d'entree (datain0/datain1) sortait "sel0" et "sel1" alors que
          dans la matrice les multiplexeurs lisaient "sel0[x]" et
          "sel1[x]". On n'utilise plus que "sel0" et "sel1".

* dpgen_RF1.c/dpgen_Defs.h/dpgen_Macro.c/dgnvrr.h :
  - Creation de la circuiterie preparatoire a l'implementation des bancs
    de registres speciaux :

       1. Registre R0 "colle" a zero (pour le MIPS).
       2. Registre avec decodeur.
       3. Registre en mode FIFO (grace a un decodeur special).

===================================================================

Index: SPECS.html
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/docs/SPECS.html,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
191a192,194
>            <li><a href="#RF1">RF1R0.</a></li>
>            <li><a href="#RF1D">RF1D.</a></li>
>            <li><a href="#RF1D">RF1DR0.</a></li>
1001c1004
<    <p class="noindent"><a name="RF1">RF1 :</p>
---
>    <p class="noindent"><a name="RF1">RF1/RF1R0 :</p>
1003c1006,1009
<       Connecteurs : (6)
---
>       <tt>RF1R0</tt> est identique a <tt>RF1</tt> a ceci près que le
>       registre <tt>R0</tt> est collé a zero (si on l'écrit on ne change
>       pas sa valeur, et en lecture on a toujours zéro).
>       Connecteurs : (7)
1049a1056,1124
>                 "datain0[31:0]",
>                 "datain1[31:0]",
>                 "dataout[31:0]",
>                 "vdd", "vss", NULL);
>    </pre>
>
>
>    <p class="noindent"><a name="RF1D">RF1D/RF1DR0 :</p>
>    <p>Banc de registre à une écriture et une lecture avec décodeur.
>       <tt>RF1DR0</tt> est identique a <tt>RF1D</tt> a ceci près que le
>       registre <tt>R0</tt> est collé a zero (si on l'écrit on ne change
>       pas sa valeur, et en lecture on a toujours zéro).
>       Connecteurs : (9)
>    </p>
>    <ol>
>      <li><p class="noindent">
>        <tt>ck</tt> : le signal d'horloge (monophasé).
>        </p>
>      </li>
>      <li><p class="noindent">
>        <tt>sel</tt> : sélectionne le bus d'écriture :<br>
>          <tt>sel = '0'</tt> écrit le bus <tt>datain0</tt><br>
>          <tt>sel = '1'</tt> écrit le bus <tt>datain1</tt>
>        </p>
>      </li>
>      <li><p class="noindent">
>        <tt>wen</tt> : autorisation d'écriture (actif a '1').
>        </p>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"


alliance-programmers '2000: ALC : CVS loginfo, dpgen

alliance-programmers '2000
ALC : CVS loginfo, dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 3 Nov 2000 17:29:34 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"

===================================================================
Modification le : Fri Nov  3 17:29:18 MET 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen

Added Files:
    util_Misc.c
Log Message:
* util_Misc.c :
  - Un oubli!

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen/docs"


alliance-programmers '2000: ALC : CVS loginfo, dpgen

alliance-programmers '2000
ALC : CVS loginfo, dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Mon, 6 Nov 2000 11:33:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"

===================================================================
Modification le : Mon Nov  6 11:32:45 MET 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen

Modified Files:
    dpgen_Defs.h dpgen_Macro.c dpgen_RF1.c dpgen_Shifter.c
Log Message:

* dpgen_Shifter.c :
  - Bug : l'ordre des connecteurs etait faux dans la doc. Donc on aligne
          dpgen_Shifter.c avec la doc.

* dpgen_RF1.c/dpgen_Defs.h/dpgen_Macro.c/dgnvrr.h :
  - Suppression de l'argument 'aRFFlags' dans la fonction 'dpgen_RF1'
    (redondant avec 'aFunction').

===================================================================

Index: dpgen_Defs.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Defs.h,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
56,62c56
<
< #   define        F_RF1_R0          0x00000001
< #   define        F_RF1_DECOD       0x00000002
< #   define        F_RF1_FIFO        0x00000004
<
<
<  extern void  dpgen_RF1 __FP((long aFunction, long aRFFlags, va_list aAL));
---
>  extern void  dpgen_RF1 __FP((long aFunction, va_list aAL));
Index: dpgen_Macro.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Macro.c,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
144c144
<       dpgen_RF1 (aFunction, 0, aAL);
---
>       dpgen_RF1 (aFunction, aAL);
147c147
<       dpgen_RF1 (aFunction, F_RF1_R0, aAL);
---
>       dpgen_RF1 (aFunction, aAL);
150c150
<       dpgen_RF1 (aFunction, F_RF1_DECOD, aAL);
---
>       dpgen_RF1 (aFunction, aAL);
153c153
<       dpgen_RF1 (aFunction, F_RF1_R0|F_RF1_DECOD, aAL);
---
>       dpgen_RF1 (aFunction, aAL);
159c159
<       dpgen_RF1 (aFunction, F_RF1_FIFO, aAL);
---
>       dpgen_RF1 (aFunction, aAL);
Index: dpgen_RF1.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_RF1.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
58c58
< extern void  dpgen_RF1 (aFunction, aRFFlags, aAL)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"


alliance-programmers '2000: ALC : CVS loginfo, cells/rflib

alliance-programmers '2000
ALC : CVS loginfo, cells/rflib

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Mon, 6 Nov 2000 12:08:23 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "ALC : CVS loginfo, dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"

===================================================================
Modification le : Mon Nov  6 12:08:05 MET 2000
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rflib
In directory rondo:/users/cao/alain/alliance/share/cells/rflib

Modified Files:
    rf_dec_bufad0.ap rf_dec_bufad1.ap rf_dec_bufad2.ap
    rf_dec_nbuf.ap rf_inmux_buf_2.ap rf_inmux_buf_4.ap
    rf_inmux_mem.ap rf_out_buf_2.ap rf_out_buf_4.ap rf_out_mem.ap
    rflib.lef
Removed Files:
    rf_in_buf_2.ap rf_in_buf_2.vbe rf_in_buf_4.ap rf_in_buf_4.vbe
    rf_in_mem.ap rf_in_mem.vbe rf_out_memmodif.ap
Log Message:
Enregistrememt de toutes les cellules necessaires pour realiser
un banc de registres avec ou sans decodeur, ainsi qu'une fifo.
Lescellules inutilisees prevues pour une entree sans multiplexeur
9cellules du type rf_in_*) ont ete supprimees.

===================================================================

Index: rf_dec_bufad0.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/rflib/rf_dec_bufad0.ap,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
2c2
< H rf_dec_bufad0,P,22/ 8/2000,10
---
> H rf_dec_bufad0,P, 5/11/2000,10
4,43c4
< S 250,300,250,300,20,q,LEFT,CALU2
< S 150,250,150,250,20,nq,LEFT,CALU2
< S 50,100,50,400,10,i,UP,CALU1
< S 140,100,140,400,20,*,DOWN,ALU1
< S 50,200,170,200,30,*,RIGHT,POLY
< S 200,280,200,470,30,*,DOWN,PDIF
< S 390,290,390,480,30,*,UP,NTIE
< S 320,280,320,470,30,*,DOWN,PDIF
< S 290,260,290,490,10,*,UP,PTRANS
< S 140,280,140,470,30,*,DOWN,PDIF
< S 110,260,110,490,10,*,UP,PTRANS
< S 170,260,170,490,10,*,UP,PTRANS
< S 260,280,260,470,30,*,DOWN,PDIF
< S 230,260,230,490,10,*,UP,PTRANS
< S 80,280,80,470,30,*,DOWN,PDIF
< S 170,10,170,140,10,*,DOWN,NTRANS
< S 110,10,110,140,10,*,DOWN,NTRANS
< S 290,10,290,140,10,*,DOWN,NTRANS
< S 230,10,230,140,10,*,DOWN,NTRANS
< S 320,30,320,120,30,*,UP,NDIF
< S 140,30,140,120,30,*,UP,NDIF
< S 80,30,80,120,30,*,UP,NDIF
< S 260,30,260,120,30,*,UP,NDIF
< S 200,30,200,120,30,*,UP,NDIF
< S 390,20,390,160,30,*,DOWN,PTIE
< S 210,150,290,150,30,*,RIGHT,POLY
< S 290,140,290,260,10,*,UP,POLY
< S 230,140,230,260,10,*,UP,POLY
< S 170,140,170,260,10,*,UP,POLY
< S 110,140,110,260,10,*,UP,POLY
< S 260,100,260,400,20,*,DOWN,ALU1
< S 390,30,390,150,20,*,DOWN,ALU1
< S 390,300,390,470,20,*,UP,ALU1
< S 200,50,200,100,20,*,UP,ALU1
< S 200,300,200,450,20,*,DOWN,ALU1
< S 150,150,210,150,20,*,RIGHT,ALU1
< S 320,50,320,100,20,*,DOWN,ALU1
< S 320,300,320,450,20,*,UP,ALU1
< S 0,30,450,30,60,vss,RIGHT,CALU1

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "ALC : CVS loginfo, dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"


alliance-programmers '2000: ALC : CVS loginfo, dpgen

alliance-programmers '2000
ALC : CVS loginfo, dpgen

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Mon, 6 Nov 2000 12:21:19 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"

===================================================================
Modification le : Mon Nov  6 12:21:02 MET 2000
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory rondo:/users/cao/alain/alliance/sources/dpgen

Modified Files:
    dpgen_RF1.c
Log Message:
Cette version permet de generer les 5 types de bancs de registres
RF1, RF1R0, RF1D, RF1DR0 et FIFO.

===================================================================

Index: dpgen_RF1.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_RF1.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
6c6
< // Derniere modification 20/08/2000
---
> // Derniere modification 03/11/2000
10,22c10,18
< // Il y a 5 parametres :
< // - nmot definit le nombre de mots
< //          il doit etre pair et =< 32
< // - nbitd definit le nombre de bits places au dessous des buffers
< //          il doit etre pair, non nul et =< 64
< // - nbitu definit le nombre de bits places au-dessus des buffers
< //          il doit etre pair et =< 64
< // - hbuf definit la puissance des buffers
< //         hbuf = 2 : puissance 30/60 sur deux slices
< //         hbuf = 4 : puissance 60/120 sur quatre slices
< // - type definit le type de banc de registres
< //         type = 0 pas de decodeur d'adresses
< //         type = 1 avec decodeur d'adresses
---
> // On peut generer trois types d'operateurs:
> //	- banc de registres sans decodeur
> //	- banc de registres avec decodeur
> //	- banc de registre de type fifo
> //
> // La largeur est egale a (nmot * 25) + 100
> // La hauteur est egale a (nbit + 2) * 50 sans decodeur
> //                        (nbit + 6) * 50 avec decodeur
> //                        (nbit + 8) * 50 pour la fifo
27,28c23,24
< // - rf_in_muxbuf_2
< // - rf_in_muxbuf_4
---
> // - rf_inmux_buf_2
> // - rf_inmux_buf_4
30a27
> // - rf_mid_mem_r0
37c34,48
< // Pour la partie decodeur, on utilise les cellules suivantes :
---
> //
> // Pour le controleur fifo, on utilise les cellules suivantes :
> // - rf_fifo_buf
> // - rf_fifo_clock
> // - rf_fifo_empty

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"


alliance-programmers '2000: ALC : CVS loginfo, cells/rflib

alliance-programmers '2000
ALC : CVS loginfo, cells/rflib

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Mon, 6 Nov 2000 13:02:18 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "ALC : CVS loginfo, dpgen"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, dpgen"

===================================================================
Modification le : Mon Nov  6 13:02:02 MET 2000
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rflib
In directory rondo:/users/cao/alain/alliance/share/cells/rflib

Modified Files:
    CATAL
Log Message:
mise ajour du fichier CATAL

===================================================================

Index: CATAL
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/rflib/CATAL,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
2a3
> rf_dec_bufad1r C
3a5
> rf_dec_bufad2r C
10,12c12,22
< rf_in_buf_2 C
< rf_in_buf_4 C
< rf_in_mem C
---
> rf_fifo_buf C
> rf_fifo_clock C
> rf_fifo_empty C
> rf_fifo_full C
> rf_fifo_inc C
> rf_fifo_nop C
> rf_fifo_ok C
> rf_fifo_orand4 C
> rf_fifo_orand5 C
> rf_fifo_ptreset C
> rf_fifo_ptset C
18a29
> rf_mid_mem_r0 C

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "ALC : CVS loginfo, dpgen"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, dpgen"


alliance-programmers '2000: ALC : CVS loginfo, dpgen

alliance-programmers '2000
ALC : CVS loginfo, dpgen

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Mon, 6 Nov 2000 13:03:41 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"

===================================================================
Modification le : Mon Nov  6 13:03:25 MET 2000
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory rondo:/users/cao/alain/alliance/sources/dpgen

Modified Files:
    dpgen_Macro.c
Log Message:
deverrouillage de dpgen_FIFO

===================================================================

Index: dpgen_Macro.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Macro.c,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
156,158d155
<       eprinth (NULL);
<       eprintf ("GENLIB_MACRO: \'DPGEN_FIFO\' is not implemented yet.\n");
<       EXIT (1);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"


alliance-programmers '2000: ALC : Instool de dpgen

alliance-programmers '2000
ALC : Instool de dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Mon, 6 Nov 2000 13:05:42 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man3"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, dpgen"

====================================================================
Instool de dpgen
le  : Mon Nov  6 13:05:42 MET 2000
par :
====================================================================

/users/outil/alcban/dpgen Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man3"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, dpgen"


alliance-programmers '2000: ALC : CVS loginfo, man/man3

alliance-programmers '2000
ALC : CVS loginfo, man/man3

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 6 Nov 2000 13:09:01 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man5"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

===================================================================
Modification le : Mon Nov  6 13:08:45 MET 2000
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man3
In directory opera:/users/cao/francois/alliance/share/man/man3

Modified Files:
    GENLIB_BUS.3 GENLIB_LOCON.3
Log Message:
modif sur TRISTATE input  -> TRISTATE output

===================================================================

Index: GENLIB_BUS.3
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man3/GENLIB_BUS.3,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
36c36
< \fIBUS\fP Creates a set of names, based upon a common name, valid for the
---
> \fIGENLIB_BUS\fP Creates a set of names, based upon a common name, valid for the
66c66
< 	GENLIB_LOCON(GENLIB_BUS("i", b, e), INPUT, BUS("sig", b, e);
---
> 	GENLIB_LOCON(GENLIB_BUS("i", b, e), INPUT, GENLIB_BUS("sig", b, e);
Index: GENLIB_LOCON.3
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man3/GENLIB_LOCON.3,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
53c53
< as high impedance input.
---
> as high impedance output.

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man5"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"


alliance-programmers '2000: ALC : CVS loginfo, man/man5

alliance-programmers '2000
ALC : CVS loginfo, man/man5

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 6 Nov 2000 14:02:37 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man3"

===================================================================
Modification le : Mon Nov  6 14:02:22 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man5
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/man/man5

Modified Files:
    lax.5
Log Message:
nouveaux oo

===================================================================

Index: lax.5
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man5/lax.5,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
98c98
< ## The following parameters are used in bop scmap and glop
---
> ## The following parameters are used in boom boog and loon.
190,192c190,192
< .BR \fBbop\fP (1),
< .BR \fBglop\fP (1),
< .BR \fBscmap\fP (1),
---
> .BR \fBboom\fP (1),
> .BR \fBboog\fP (1),
> .BR \fBloon\fP (1),

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man3"


alliance-programmers '2000: ALC : Instool de dpgen

alliance-programmers '2000
ALC : Instool de dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Mon, 6 Nov 2000 15:03:44 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man5"

====================================================================
Instool de dpgen
le  : Mon Nov  6 15:03:44 MET 2000
par :
====================================================================

/users/outil/alcban/dpgen Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man5"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Mon, 6 Nov 2000 15:10:55 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : Instool de mbk"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

===================================================================
Modification le : Mon Nov  6 15:10:39 MET 2000
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory odroz:/users/cao/fred/alliance/sources/mbk

Modified Files:
    mbk_ph.c
Log Message:
Add a test on name in addphvia to allow vias without names (NULL)

===================================================================

Index: mbk_ph.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_ph.c,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
34a35,37
>  * Revision 1.9  2000/11/06 14:10:39  fred
>  * Add a test on name in addphvia to allow vias without names (NULL)
>  *
240c243,244
<    name = namealloc(name);
---
>    if (name)
>       name = namealloc(name);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : Instool de mbk"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"


alliance-programmers '2000: ALC : Instool de mbk

alliance-programmers '2000
ALC : Instool de mbk

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Mon, 6 Nov 2000 15:13:21 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, mbk"

====================================================================
Instool de mbk
le  : Mon Nov  6 15:13:21 MET 2000
par : fred
====================================================================

/users/outil/alcban/mbk hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : Instool de genlib

alliance-programmers '2000
ALC : Instool de genlib

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Mon, 6 Nov 2000 15:35:19 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo, genlib"
  • Previous message: Frederic Petrot: "ALC : Instool de mbk"

====================================================================
Instool de genlib
le  : Mon Nov  6 15:35:19 MET 2000
par : fred
====================================================================

/users/outil/alcban/genlib hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : CVS loginfo, genlib"
  • Previous message: Frederic Petrot: "ALC : Instool de mbk"


alliance-programmers '2000: ALC : CVS loginfo, genlib

alliance-programmers '2000
ALC : CVS loginfo, genlib

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Mon, 6 Nov 2000 15:39:16 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"

===================================================================
Modification le : Mon Nov  6 15:39:00 MET 2000
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genlib
In directory odroz:/users/cao/fred/alliance/sources/genlib

Modified Files:
    genlib.c
Log Message:
Seems that archive hasn't been installed ?

===================================================================

Index: genlib.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genlib/genlib.c,v
retrieving revision 1.12
retrieving revision 1.13
diff -r1.12 -r1.13
3245a3246
> #if 0
3250a3252
> #endif

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"


alliance-programmers '2000: ALC : Instool de genlib

alliance-programmers '2000
ALC : Instool de genlib

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Mon, 6 Nov 2000 15:41:14 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genlib"

====================================================================
Instool de genlib
le  : Mon Nov  6 15:41:13 MET 2000
par : fred
====================================================================

/users/outil/alcban/genlib hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genlib"


alliance-programmers '2000: ALC : CVS loginfo, cells/rflib

alliance-programmers '2000
ALC : CVS loginfo, cells/rflib

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Mon, 6 Nov 2000 15:57:44 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"

===================================================================
Modification le : Mon Nov  6 15:57:28 MET 2000
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rflib
In directory beny:/users/cao/alain/alliance/share/cells/rflib

Added Files:
    rf_dec_bufad1r.ap rf_dec_bufad1r.vbe rf_dec_bufad2r.ap
    rf_dec_bufad2r.vbe rf_fifo_buf.ap rf_fifo_buf.vbe
    rf_fifo_clock.ap rf_fifo_clock.vbe rf_fifo_empty.ap
    rf_fifo_empty.vbe rf_fifo_full.ap rf_fifo_full.vbe
    rf_fifo_inc.ap rf_fifo_inc.vbe rf_fifo_nop.ap rf_fifo_nop.vbe
    rf_fifo_ok.ap rf_fifo_ok.vbe rf_fifo_orand4.ap
    rf_fifo_orand4.vbe rf_fifo_orand5.ap rf_fifo_orand5.vbe
    rf_fifo_ptreset.ap rf_fifo_ptreset.vbe rf_fifo_ptset.ap
    rf_fifo_ptset.vbe rf_mid_mem_r0.ap rf_mid_mem_r0.vbe
Log Message:
* Bibliotheque RFLIB :
  - Ajout des cellules necessaires a la FIFO.
  - Ajout des cellules necessaires au bancs de registres avec R0...

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"


alliance-programmers '2000: ALC : Instool de dpgen

alliance-programmers '2000
ALC : Instool de dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Mon, 6 Nov 2000 16:20:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"

====================================================================
Instool de dpgen
le  : Mon Nov  6 16:20:37 MET 2000
par :
====================================================================

/users/outil/alcban/dpgen Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"


alliance-programmers '2000: ALC : CVS loginfo, cells/rflib

alliance-programmers '2000
ALC : CVS loginfo, cells/rflib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Mon, 6 Nov 2000 16:42:26 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

===================================================================
Modification le : Mon Nov  6 16:42:11 MET 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rflib
In directory melon.lip6.fr:/users/cao/jpc/alliance/share/cells/rflib

Modified Files:
    rf_dec_bufad0.vbe rf_dec_bufad2.vbe rf_dec_bufad2r.vbe
    rf_dec_nao3.vbe rf_mid_mem_r0.vbe
Log Message:
* Bibliotheque RFLIB :
  - Bug : des "out" au lieu d'"inout", des parentheses oubliees.
  - Bug : un registre "latch" oublie dans "rf_mid_mem_r0.vbe".

===================================================================

Index: rf_dec_bufad0.vbe
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/rflib/rf_dec_bufad0.vbe,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
4c4
<   nq  	 : out BIT;
---
>   nq  	 : inout BIT;
Index: rf_dec_bufad2.vbe
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/rflib/rf_dec_bufad2.vbe,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
5c5
<   nq0  	 : out BIT;
---
>   nq0  	 : inout BIT;
7c7
<   nq1  	 : out BIT;
---
>   nq1  	 : inout BIT;
Index: rf_dec_bufad2r.vbe
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/rflib/rf_dec_bufad2r.vbe,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
5c5
<   nq0  	 : out BIT;
---
>   nq0  	 : inout BIT;
7c7
<   nq1  	 : out BIT;
---
>   nq1  	 : inout BIT;
Index: rf_dec_nao3.vbe
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/rflib/rf_dec_nao3.vbe,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
19c19
<   nq <= not(i0 and (i1 or i2);
---
>   nq <= not(i0 and (i1 or i2));
Index: rf_mid_mem_r0.vbe
===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"


alliance-programmers '2000: ALC : Instool de dpgen

alliance-programmers '2000
ALC : Instool de dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 7 Nov 2000 10:57:45 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, pat/ppt"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rflib"

====================================================================
Instool de dpgen
le  : Tue Nov  7 10:57:45 MET 2000
par :
====================================================================

/users/outil/alcban/dpgen Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, pat/ppt"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rflib"


alliance-programmers '2000: ALC : CVS loginfo, pat/ppt

alliance-programmers '2000
ALC : CVS loginfo, pat/ppt

syf@asim.lip6.fr
Tue, 7 Nov 2000 11:00:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de pat"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

===================================================================
Modification le : Tue Nov  7 10:59:53 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pat/ppt
In directory beny:/users/outil/syf/alliance/sources/pat/ppt

Modified Files:
    pat_desc.yac
Log Message:
Bug dans le parser pat

===================================================================

Index: pat_desc.yac
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pat/ppt/pat_desc.yac,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
199d198
<
243a243,245
>
>     default :
>       *str1 = "0000"; *str2 = "----"; break;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de pat"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"


alliance-programmers '2000: ALC : Instool de pat

alliance-programmers '2000
ALC : Instool de pat

syf@asim.lip6.fr
Tue, 7 Nov 2000 11:16:19 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de asimut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, pat/ppt"

====================================================================
Instool de pat
le  : Tue Nov  7 11:16:18 MET 2000
par : syf
====================================================================

/users/outil/alcban/pat hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de asimut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, pat/ppt"


alliance-programmers '2000: ALC : Instool de asimut

alliance-programmers '2000
ALC : Instool de asimut

syf@asim.lip6.fr
Tue, 7 Nov 2000 11:25:57 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "ALC : CVS loginfo, dpgen"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de pat"

====================================================================
Instool de asimut
le  : Tue Nov  7 11:25:57 MET 2000
par : syf
====================================================================

/users/outil/alcban/asimut hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "ALC : CVS loginfo, dpgen"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de pat"


alliance-programmers '2000: ALC : CVS loginfo, dpgen

alliance-programmers '2000
ALC : CVS loginfo, dpgen

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Tue, 7 Nov 2000 11:26:17 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de asimut"

===================================================================
Modification le : Tue Nov  7 11:26:01 MET 2000
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory rondo:/users/cao/alain/alliance/sources/dpgen

Modified Files:
    dpgen_RF1.c
Log Message:
correction du bug ck/ckok

===================================================================

Index: dpgen_RF1.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_RF1.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
214c214,215
< GENLIB_LOCON("ckok",IN,"ckok");
---
>
> GENLIB_LOCON("ck",IN,"ckok");
236c237,238
< GENLIB_LOCON("ck",IN,"ck");
---
>
> GENLIB_LOCON("ck",IN,"ckok");
259a262
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de asimut"


alliance-programmers '2000: ALC : CVS loginfo, asimut/simulad

alliance-programmers '2000
ALC : CVS loginfo, asimut/simulad

syf@asim.lip6.fr
Tue, 7 Nov 2000 14:21:31 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, asimut/cst"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, dpgen"

===================================================================
Modification le : Tue Nov  7 14:21:14 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/asimut/simulad
In directory beny:/users/outil/syf/alliance/sources/asimut/simulad

Modified Files:
    vh_simulad.c
Log Message:
BIG STUPID BUG dans ASIMUT (un FLAG == MASK au lieu de FLAG & MASK ...)

===================================================================

Index: vh_simulad.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/asimut/simulad/vh_simulad.c,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
43c43
<   {
---
> {
487c487
<     if ((ptbefig->ERRFLG == 0) && (ptbefig->FLAG == BEH_ARC_VHDL))
---
>     if ((ptbefig->ERRFLG == 0) && (ptbefig->FLAG & BEH_ARC_VHDL))
596c596
<       if ((error_flag == 0) && (ptbefig->FLAG == BEH_ARC_VHDL))
---
>       if ((error_flag == 0) && (ptbefig->FLAG & BEH_ARC_VHDL))
974c974
<   }
---
> }

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, asimut/cst"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, dpgen"


alliance-programmers '2000: ALC : CVS loginfo, asimut/cst

alliance-programmers '2000
ALC : CVS loginfo, asimut/cst

syf@asim.lip6.fr
Tue, 7 Nov 2000 14:38:47 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, asimut/scheduler"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, asimut/simulad"

===================================================================
Modification le : Tue Nov  7 14:38:31 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/asimut/cst
In directory beny:/users/outil/syf/alliance/sources/asimut/cst

Modified Files:
    Makefile
Log Message:
Modif des makefiles .... pas de .h pour la librairie cst ...

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/asimut/cst/Makefile,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
4,5d3
< LOCAL_LIB         = $(TARGET_LIB)
< LOCAL_INCLUDE     = .
9c7
< LOCAL_CPPFLAGS    = $(CPPFLAGS) -c -I$(LOCAL_INCLUDE) -I$(ALLIANCE_INCLUDE) \
---
> LOCAL_CPPFLAGS    = $(CPPFLAGS) -c -I$(ALLIANCE_INCLUDE) \
12c10
<                     -DCST_H='<cst$(VERSION).h>'
---
>                     -DCST_H='"cst$(VERSION).h"'
27a26,29
>
> distrib : $(TARGET_LIB)/libCst$(VERSION).a \
>           $(TARGET_INCLUDE)/cst$(VERSION).h
>
31,37c33,37
< $(LOCAL_LIB)/libCst$(VERSION).a : $(LOCAL_OBJECTS)
< 	$(AR) $(ARFLAGS) $(LOCAL_LIB)/libCst$(VERSION).a $(LOCAL_OBJECTS)
< 	-$(RANLIB) $(LOCAL_LIB)/libCst$(VERSION).a
<
< distrib : $(LOCAL_LIB)/libCst$(VERSION).a
< 	$(CP) $(LOCAL_INCLUDE)/cst$(VERSION).h $(TARGET_INCLUDE)
< 	$(CP) $(LOCAL_LIB)/libCst$(VERSION).a $(TARGET_LIB)
---
> $(TARGET_INCLUDE)/cst$(VERSION).h : cst$(VERSION).h
> 	$(CP) cst$(VERSION).h $(TARGET_INCLUDE)
>
> $(TARGET_LIB)/libCst$(VERSION).a : $(LOCAL_OBJECTS)
> 	$(AR) $(ARFLAGS) $(TARGET_LIB)/libCst$(VERSION).a $(LOCAL_OBJECTS)
39d38
< 	@$(TOUCH) distrib
45c44,45
< 	$(RM) -f $(LOCAL_LIB)/libCst$(VERSION).a
---
> 	$(RM) -f $(TARGET_LIB)/libCst$(VERSION).a \
> 	         $(TARGET_INCLUDE)/cst$(VERSION).h

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, asimut/scheduler"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, asimut/simulad"


alliance-programmers '2000: ALC : CVS loginfo, asimut/scheduler

alliance-programmers '2000
ALC : CVS loginfo, asimut/scheduler

syf@asim.lip6.fr
Tue, 7 Nov 2000 14:38:49 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de asimut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, asimut/cst"

===================================================================
Modification le : Tue Nov  7 14:38:34 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/asimut/scheduler
In directory beny:/users/outil/syf/alliance/sources/asimut/scheduler

Modified Files:
    Makefile
Log Message:
Modif des makefiles .... pas de .h pour la librairie cst ...

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/asimut/scheduler/Makefile,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
4,9c4
< #TARGET_LIB     = ../../lib
< #TARGET_INCLUDE = ../../include
<
< LOCAL_INCLUDE  = .
<
< LOCAL_CPPFLAGS = $(CPPFLAGS) -c -g -I$(LOCAL_INCLUDE) -I$(ALLIANCE_INCLUDE) \
---
> LOCAL_CPPFLAGS = $(CPPFLAGS) -c -g -I$(ALLIANCE_INCLUDE) \
11c6
<                  -DSCH_H='<sch110.h>'
---
>                  -DSCH_H='"sch110.h"'
23a19,24
> distrib : $(TARGET_LIB)/libSch110.a \
>           $(TARGET_INCLUDE)/sch110.h
>
> $(TARGET_INCLUDE)/sch110.h : sch110.h
> 	$(CP) sch110.h $(TARGET_INCLUDE)
>
25d25
< 	$(CP) $(LOCAL_INCLUDE)/sch110.h $(TARGET_INCLUDE)
27,29c27
< 	-$(RANLIB) $(TARGET_LIB)/libSch110.a
<
< distrib : $(TARGET_LIB)/libSch110.a
---
> 	$(RANLIB) $(TARGET_LIB)/libSch110.a

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de asimut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, asimut/cst"


alliance-programmers '2000: ALC : Instool de asimut

alliance-programmers '2000
ALC : Instool de asimut

syf@asim.lip6.fr
Tue, 7 Nov 2000 15:57:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, asimut/scheduler"

====================================================================
Instool de asimut
le  : Tue Nov  7 15:57:57 MET 2000
par : syf
====================================================================

/users/outil/alcban/asimut hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, asimut/scheduler"


alliance-programmers '2000: ALC : CVS loginfo, asimut

alliance-programmers '2000
ALC : CVS loginfo, asimut

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 7 Nov 2000 16:27:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/tests"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de asimut"

===================================================================
Modification le : Tue Nov  7 16:26:41 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/asimut
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asimut

Modified Files:
    Makefile
Log Message:
tests actifs

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/asimut/Makefile,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
31c31
< #	$(MAKE) tests
---
> 	cd tests ; $(MAKE)
43,46d42
< tests :
< 	cd tests ; $(MAKE)
<
< .PHONY : tests

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/tests"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de asimut"


alliance-programmers '2000: ALC : CVS loginfo, asimut/tests

alliance-programmers '2000
ALC : CVS loginfo, asimut/tests

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 7 Nov 2000 16:27:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut"

===================================================================
Modification le : Tue Nov  7 16:26:45 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/asimut/tests
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/asimut/tests

Modified Files:
    Makefile
Log Message:
tests actifs

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/asimut/tests/Makefile,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
38a39
> 	asimut -bdd -zd stick_bit stick_bit res_stick_bit

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut"


alliance-programmers '2000: ALC : CVS loginfo, genpat

alliance-programmers '2000
ALC : CVS loginfo, genpat

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 7 Nov 2000 16:27:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/tests"

===================================================================
Modification le : Tue Nov  7 16:27:12 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genpat
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/genpat

Modified Files:
    Makefile
Log Message:
tests actifs

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genpat/Makefile,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
54c54
< #	cd tests ; $(MAKE)
---
> 	cd tests ; $(MAKE)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/tests"


alliance-programmers '2000: ALC : CVS loginfo, sl

alliance-programmers '2000
ALC : CVS loginfo, sl

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 7 Nov 2000 17:15:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alcban"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"

===================================================================
Modification le : Tue Nov  7 17:15:29 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sl
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/sl

Modified Files:
    c4_caraccell.c c4_debug.c c4_decomp_bd1.c c4_decomp_buf.c
    c4_decomp_bus1.c c4_decomp_dec4.c c4_decomp_high1.c
    c4_decomp_latch1.c c4_decomp_latch2.c c4_decomp_low1.c
    c4_decomp_not1.c c4_decomp_not1p.c c4_decomp_tie.c
    c4_genicon.c c4_genlib.c c4_icon.c c4_lofig.c
    c4_prepar_balance.c c4_prepar_devxor.c c4_prepar_flatpol.c
    c4_prepar_map.c c4_prepar_post.c c4_stretch.c c4_util.c
    lax_param.c mapping_arbres.c mapping_compile.c mapping_cout.c
    mapping_decomp.c mapping_display.c mapping_generic.c
    mapping_mapper.c mapping_mbk.c mapping_moteur.c mapping_oper.c
    mapping_regles.c mapping_util.c netop_enveloppe.c
    netop_load_global.c netop_load_incdelai.c netop_load_neto.c
    netop_load_optim.c netop_load_util.c netop_main.c
    netop_system.c netop_systemp.c proof_main.c sl_bdd_order.c
    sl_compile.c sl_dontcare.c sl_facto.c sl_facto_bdd2.c
    sl_facto_cliqueZ.c sl_facto_jacoX.c sl_facto_optim.c
    sl_facto_optimexpr.c sl_order.c sl_prepar_bib.c
    sl_prepar_carac.c sl_prepar_compact.c sl_prepar_prep.c
    sl_proof_util.c sl_system.c sl_systemp.c sl_util.c
Log Message:
correction des #ident avec ; en trop

===================================================================

Index: c4_caraccell.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sl/c4_caraccell.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
64c64
< #ident  "$Id$"
---
> #ident "$Id$"
Index: c4_debug.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sl/c4_debug.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
34c34
< #ident  "$Id$"
---
> #ident "$Id$"
Index: c4_decomp_bd1.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sl/c4_decomp_bd1.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
34c34
< #ident  "$Id$"
---
> #ident "$Id$"
Index: c4_decomp_buf.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sl/c4_decomp_buf.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
34c34
< #ident  "$Id$"
---
> #ident "$Id$"
Index: c4_decomp_bus1.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sl/c4_decomp_bus1.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
34c34
< #ident  "$Id$"
---
> #ident "$Id$"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alcban"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"


alliance-programmers '2000: ALC : CVS loginfo, alcban

alliance-programmers '2000
ALC : CVS loginfo, alcban

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 7 Nov 2000 17:15:49 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"

===================================================================
Modification le : Tue Nov  7 17:15:02 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/alcban
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/alcban

Modified Files:
    alcbanner.c
Log Message:
correction des #ident avec ; en trop

===================================================================

Index: alcbanner.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/alcban/alcbanner.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
31c31
< #ident "$Id$";
---
> #ident "$Id$"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 7 Nov 2000 17:15:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alcban"

===================================================================
Modification le : Tue Nov  7 17:15:04 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/boog

Modified Files:
    bog_lax_param.c
Log Message:
correction des #ident avec ; en trop

===================================================================

Index: bog_lax_param.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_lax_param.c,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
35c35
< #ident  "$Id$"
---
> #ident "$Id$"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alcban"


alliance-programmers '2000: ALC : CVS loginfo, genpat

alliance-programmers '2000
ALC : CVS loginfo, genpat

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 7 Nov 2000 17:15:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, loon"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, boog"

===================================================================
Modification le : Tue Nov  7 17:15:07 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genpat
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/genpat

Modified Files:
    AFFECT.c ARRAY.c CONV.c DECLAR.c DEF_GEN.c GETCPAT.c INIT.c
    LABEL.c SAVE.c SAV_GEN.c SETTUNIT.c libpat_l.c
Log Message:
correction des #ident avec ; en trop

===================================================================

Index: AFFECT.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genpat/AFFECT.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
30c30
< #ident  "$Id$"
---
> #ident "$Id$"
Index: ARRAY.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genpat/ARRAY.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
30c30
< #ident  "$Id$"
---
> #ident "$Id$"
Index: CONV.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genpat/CONV.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
30c30
< #ident  "$Id$"
---
> #ident "$Id$"
Index: DECLAR.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genpat/DECLAR.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
30c30
< #ident  "$Id$"
---
> #ident "$Id$"
Index: DEF_GEN.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genpat/DEF_GEN.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
30c30
< #ident  "$Id$"
---
> #ident "$Id$"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, loon"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : CVS loginfo, loon

alliance-programmers '2000
ALC : CVS loginfo, loon

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 7 Nov 2000 17:15:55 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"

===================================================================
Modification le : Tue Nov  7 17:15:09 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/loon
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/loon

Modified Files:
    lon_lax_param.c
Log Message:
correction des #ident avec ; en trop

===================================================================

Index: lon_lax_param.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/loon/lon_lax_param.c,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
35c35
< #ident  "$Id$"
---
> #ident "$Id$"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 7 Nov 2000 17:15:59 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbktools"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, loon"

===================================================================
Modification le : Tue Nov  7 17:15:13 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbk

Modified Files:
    mbk_lo.c mbk_lo_util.c mbk_ph.c mbk_ph_util.c mbk_sys.c
    mbk_util.c rcn200.h rcn_lo.c rcn_lo.h rcn_lo_util.c
Log Message:
correction des #ident avec ; en trop

===================================================================

Index: mbk_lo.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_lo.c,v
retrieving revision 1.17
retrieving revision 1.18
diff -r1.17 -r1.18
32c32
< #ident  "$Id$";
---
> #ident "$Id$"
Index: mbk_lo_util.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_lo_util.c,v
retrieving revision 1.17
retrieving revision 1.18
diff -r1.17 -r1.18
31c31
< #ident  "$Id$";
---
> #ident "$Id$"
Index: mbk_ph.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_ph.c,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
31c31
< #ident  "$Id$";
---
> #ident "$Id$"
34a35,37
>  * Revision 1.10  2000/11/07 16:15:10  czo
>  * correction des #ident avec ; en trop
>  *
102c105
< #ident  "$Id$";
---
> #ident "$Id$"
Index: mbk_ph_util.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_ph_util.c,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
31c31
< #ident  "$Id$";
---
> #ident "$Id$"
Index: mbk_sys.c
===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbktools"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, loon"


alliance-programmers '2000: ALC : CVS loginfo, mbktools

alliance-programmers '2000
ALC : CVS loginfo, mbktools

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 7 Nov 2000 17:16:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvrlog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"

===================================================================
Modification le : Tue Nov  7 17:15:14 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbktools
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbktools

Modified Files:
    x2y.c
Log Message:
correction des #ident avec ; en trop

===================================================================

Index: x2y.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbktools/x2y.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
34c34
< # ident "$Id$";
---
> #ident "$Id$"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvrlog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, mbkvrlog

alliance-programmers '2000
ALC : CVS loginfo, mbkvrlog

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 7 Nov 2000 17:16:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "#ident"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbktools"

===================================================================
Modification le : Tue Nov  7 17:15:15 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkvrlog
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbkvrlog

Modified Files:
    drive_vlog.c
Log Message:
correction des #ident avec ; en trop

===================================================================

Index: drive_vlog.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkvrlog/drive_vlog.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
32c32
< #ident  "$Id$";
---
> #ident "$Id$"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "#ident"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbktools"


alliance-programmers '2000: #ident

alliance-programmers '2000
#ident

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 07 Nov 2000 17:34:33 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "ALC : CVS loginfo, dpgen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvrlog"

Salut,

Attention : j'ai modifié beaucoup de fichiers
pour enlever les ; apres les #ident.
Ceci etait necessaire pour compiler avec les gcc recent (RH7)

Je me suis planté dans mon script et j'ai modifié qq fichiers
pour rien... desolé

pensez a faire un  cvs update -d -P

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Alain GREINER: "ALC : CVS loginfo, dpgen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvrlog"


alliance-programmers '2000: ALC : CVS loginfo, dpgen

alliance-programmers '2000
ALC : CVS loginfo, dpgen

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Tue, 7 Nov 2000 20:17:54 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Czo [Olivier Sirol]: "#ident"

===================================================================
Modification le : Tue Nov  7 20:17:37 MET 2000
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory rondo:/users/cao/alain/alliance/sources/dpgen

Modified Files:
    dpgen_RF1.c
Log Message:
correction du bug concernant la polarite du signal ren sur la porte nao3.

===================================================================

Index: dpgen_RF1.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_RF1.c,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
217,231c217,221
< for (j=0;j<nmot;j++){
< 	GENLIB_LOCON(GENLIB_NAME("selr[%d]",j),IN,GENLIB_NAME("selr[%d]",j));
< 	}
< for (j=0;j<nmot;j++){
< 	GENLIB_LOCON(GENLIB_NAME("selw[%d]",j),IN,GENLIB_NAME("selw[%d]",j));
< 	}
< for (i=0;i<ntot;i++){
< 	GENLIB_LOCON(GENLIB_NAME("datain0[%d]",i),IN,GENLIB_NAME("datain0[%d]",i));
< 	}
< for (i=0;i<ntot;i++){
< 	GENLIB_LOCON(GENLIB_NAME("datain1[%d]",i),IN,GENLIB_NAME("datain1[%d]",i));
< 	}
< for (i=0;i<ntot;i++){
< 	GENLIB_LOCON(GENLIB_NAME("dataout[%d]",i),OUT,GENLIB_NAME("dataout[%d]",i));
< 	}
---
> GENLIB_LOCON(GENLIB_BUS("selr",nmot-1,0),IN,GENLIB_BUS("selr",nmot-1,0));
> GENLIB_LOCON(GENLIB_BUS("selw",nmot-1,0),IN,GENLIB_BUS("selw",nmot-1,0));
> GENLIB_LOCON(GENLIB_BUS("datain0",ntot-1,0),IN,GENLIB_BUS("datain0",ntot-1,0));
> GENLIB_LOCON(GENLIB_BUS("datain1",ntot-1,0),IN,GENLIB_BUS("datain1",ntot-1,0));
> GENLIB_LOCON(GENLIB_BUS("dataout",ntot-1,0),IN,GENLIB_BUS("dataout",ntot-1,0));
242,256c232,236
< for (i=0;i<adrange;i++){
< 	GENLIB_LOCON(GENLIB_NAME("adr[%d]",i),IN,GENLIB_NAME("adr%d",i));
< 	}
< for (i=0;i<adrange;i++){
< 	GENLIB_LOCON(GENLIB_NAME("adw[%d]",i),IN,GENLIB_NAME("adw%d",i));
< 	}
< for (i=0;i<ntot;i++){
< 	GENLIB_LOCON(GENLIB_NAME("datain0[%d]",i),IN,GENLIB_NAME("datain0[%d]",i));
< 	}
< for (i=0;i<ntot;i++){
< 	GENLIB_LOCON(GENLIB_NAME("datain1[%d]",i),IN,GENLIB_NAME("datain1[%d]",i));
< 	}
< for (i=0;i<ntot;i++){
< 	GENLIB_LOCON(GENLIB_NAME("dataout[%d]",i),OUT,GENLIB_NAME("dataout[%d]",i));
< 	}
---
> GENLIB_LOCON(GENLIB_BUS("adr",adrange-1,0),IN,GENLIB_BUS("adr",adrange-1,0));
> GENLIB_LOCON(GENLIB_BUS("adw",adrange-1,0),IN,GENLIB_BUS("adw",adrange-1,0));
> GENLIB_LOCON(GENLIB_BUS("datain0",ntot-1,0),IN,GENLIB_BUS("datain0",ntot-1,0));
> GENLIB_LOCON(GENLIB_BUS("datain1",ntot-1,0),IN,GENLIB_BUS("datain1",ntot-1,0));
> GENLIB_LOCON(GENLIB_BUS("dataout",ntot-1,0),IN,GENLIB_BUS("dataout",ntot-1,0));

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Czo [Olivier Sirol]: "#ident"


alliance-programmers '2000: ALC : CVS loginfo, cells/rflib

alliance-programmers '2000
ALC : CVS loginfo, cells/rflib

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Tue, 7 Nov 2000 20:20:00 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dpgen"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, dpgen"

===================================================================
Modification le : Tue Nov  7 20:19:44 MET 2000
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rflib
In directory rondo:/users/cao/alain/alliance/share/cells/rflib

Modified Files:
    rf_dec_nao3.ap
Log Message:
modification de la position duconnecteur i2 pour faciliter le routage du
signal ren.

===================================================================

Index: rf_dec_nao3.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/rflib/rf_dec_nao3.ap,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
2c2
< H rf_dec_nao3,P,22/ 8/2000,10
---
> H rf_dec_nao3,P, 7/11/2000,10
4,38c4,6
< S 100,150,100,150,20,nq,LEFT,CALU2
< S 50,200,50,200,20,i1,LEFT,CALU2
< S 220,40,220,170,30,*,UP,NDIF
< S 30,300,30,450,20,*,DOWN,ALU1
< S 90,280,90,470,20,*,DOWN,PDIF
< S 30,280,30,470,30,*,DOWN,PDIF
< S 60,260,60,490,10,*,UP,PTRANS
< S 70,250,100,250,20,*,RIGHT,ALU1
< S 60,190,60,260,10,*,DOWN,POLY
< S 120,190,120,260,10,*,DOWN,POLY
< S 180,190,180,260,10,*,DOWN,POLY
< S 200,100,200,100,20,i2,LEFT,CALU2
< S 200,100,200,200,20,*,DOWN,ALU1
< S 150,280,150,470,20,*,DOWN,PDIF
< S 210,40,210,170,30,*,UP,NDIF
< S 180,60,180,190,10,*,DOWN,NTRANS
< S 180,200,210,200,30,*,RIGHT,POLY
< S 90,80,90,170,30,*,UP,NDIF
< S 30,80,30,170,30,*,UP,NDIF
< S 150,80,150,170,30,*,UP,NDIF
< S 120,60,120,190,10,*,DOWN,NTRANS
< S 60,60,60,190,10,*,DOWN,NTRANS
< S 90,150,150,150,20,*,LEFT,ALU1
< S 150,150,150,400,20,*,DOWN,ALU1
< S 30,100,150,100,20,*,LEFT,ALU1
< S 210,280,210,470,30,*,DOWN,PDIF
< S 180,260,180,490,10,*,UP,PTRANS
< S 0,390,250,390,240,*,RIGHT,NWELL
< S 210,300,210,450,20,*,DOWN,ALU1
< S 0,30,250,30,60,vss,RIGHT,CALU1
< S 0,470,250,470,60,vdd,RIGHT,CALU1
< S 50,200,100,200,20,*,RIGHT,ALU2
< S 100,250,100,400,20,*,UP,ALU1
< S 120,260,120,490,10,*,UP,PTRANS
< S 100,200,120,200,30,*,RIGHT,POLY
---
> S 200,350,200,350,20,i2,LEFT,CALU2
> S 200,200,200,350,20,*,DOWN,ALU1
> S 210,400,210,450,20,*,DOWN,ALU1

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dpgen"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, dpgen"


alliance-programmers '2000: ALC : Instool de dpgen

alliance-programmers '2000
ALC : Instool de dpgen

syf@asim.lip6.fr
Wed, 8 Nov 2000 10:05:18 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "ALC : CVS loginfo, dpgen"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"

====================================================================
Instool de dpgen
le  : Wed Nov  8 10:05:18 MET 2000
par : syf
====================================================================

/users/outil/alcban/dpgen hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "ALC : CVS loginfo, dpgen"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"


alliance-programmers '2000: ALC : CVS loginfo, dpgen

alliance-programmers '2000
ALC : CVS loginfo, dpgen

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Wed, 8 Nov 2000 12:22:16 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dpgen"

===================================================================
Modification le : Wed Nov  8 12:22:00 MET 2000
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory rondo:/users/cao/alain/alliance/sources/dpgen

Modified Files:
    dpgen_RF1.c
Log Message:
Petit bug dans orientation des connecteurs dataout
et mauvais nom des signaux internes d'adresse

===================================================================

Index: dpgen_RF1.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_RF1.c,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
221c221
< GENLIB_LOCON(GENLIB_BUS("dataout",ntot-1,0),IN,GENLIB_BUS("dataout",ntot-1,0));
---
> GENLIB_LOCON(GENLIB_BUS("dataout",ntot-1,0),OUT,GENLIB_BUS("dataout",ntot-1,0));
236c236
< GENLIB_LOCON(GENLIB_BUS("dataout",ntot-1,0),IN,GENLIB_BUS("dataout",ntot-1,0));
---
> GENLIB_LOCON(GENLIB_BUS("dataout",ntot-1,0),OUT,GENLIB_BUS("dataout",ntot-1,0));
252c252
< GENLIB_LOCON(GENLIB_BUS("dataout",ntot-1,0),IN,GENLIB_BUS("dataout",ntot-1,0));
---
> GENLIB_LOCON(GENLIB_BUS("dataout",ntot-1,0),OUT,GENLIB_BUS("dataout",ntot-1,0));
433c433
< 	"adw0",
---
> 	"adw[0]",
471,472c471,472
< 	"adw1",
< 	"adw2",
---
> 	"adw[1]",
> 	"adw[2]",
500,501c500,501
< 	"adw3",
< 	"adw4",
---
> 	"adw[3]",
> 	"adw[4]",
514,515c514,515
< 	"adw1",
< 	"adw2",
---
> 	"adw[1]",
> 	"adw[2]",
540c540
< 	"adw3",
---
> 	"adw[3]",
551c551
< 	"adw1",
---
> 	"adw[1]",
571c571
< 	"adw2",

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dpgen"


alliance-programmers '2000: ALC : CVS loginfo, cells/rflib

alliance-programmers '2000
ALC : CVS loginfo, cells/rflib

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Wed, 8 Nov 2000 12:22:47 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dpgen"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, dpgen"

===================================================================
Modification le : Wed Nov  8 12:22:31 MET 2000
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rflib
In directory rondo:/users/cao/alain/alliance/share/cells/rflib

Modified Files:
    rf_dec_nao3.vbe
Log Message:
Mismatch vbe ap

===================================================================

Index: rf_dec_nao3.vbe
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/rflib/rf_dec_nao3.vbe,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
19c19
<   nq <= not(i0 and (i1 or i2));
---
>   nq <= not(i2 and (i1 or i0));

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dpgen"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, dpgen"


alliance-programmers '2000: ALC : Instool de dpgen

alliance-programmers '2000
ALC : Instool de dpgen

syf@asim.lip6.fr
Wed, 8 Nov 2000 12:33:33 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"

====================================================================
Instool de dpgen
le  : Wed Nov  8 12:33:33 MET 2000
par : syf
====================================================================

/users/outil/alcban/dpgen hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

syf@asim.lip6.fr
Wed, 8 Nov 2000 14:37:56 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dpgen"

===================================================================
Modification le : Wed Nov  8 14:37:40 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory beny:/users/outil/syf/alliance/share/etc

Modified Files:
    xsch.par
Log Message:
Ajout de quelques cellules de RFLIB et DP_SXLIB et correction d'un bug
(AND-OR <-> OR-AND )

===================================================================

Index: xsch.par
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/xsch.par,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
126a127,136
> # DP_SXLIB
>
>   dp_rom2_buf i nix 0 1
>
> # RFLIB
>
>    rf_out_buf_2 nck xcks 0 1
>    rf_out_buf_4 nck xcks 0 1
>    rf_dec_nbuf  i   nq   0 1
>
173a184,189
> # RFLIB
>
>   rf_dec_nand2 i0,i1       nq 2 0 1
>   rf_dec_nand3 i0,i1,i2    nq 3 0 1
>   rf_dec_nand4 i0,i1,i2,i3 nq 4 0 1
>
216a233,236
> # RFLIB
>
>   rf_dec_nor3 i0,i1,i2        nq    3 0 1
>   rf_fifo_inc ckm,nreset,nval inc   3 1 0
295a316,319
>
> # RFLIB
>
>   rf_out_mem rbus,xcks          dataout 2 0 1 0 0
321c345
< # |                     Xsch Icon Cell And_Or                   |
---
> # |                     Xsch Icon Cell Or_And                   |
325c349
< TABLE XSCH_ICON_CELL_ANDOR
---
> TABLE XSCH_ICON_CELL_ORAND
348a373,376
>
> # RFLIB
>
>   rf_dec_nao3 i0,i1,i2               nq  3   0   1
354c382
< # |                     Xsch Icon Cell Or_And                   |
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dpgen"


alliance-programmers '2000: ALC : Instool de dpgen

alliance-programmers '2000
ALC : Instool de dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 8 Nov 2000 15:12:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"

====================================================================
Instool de dpgen
le  : Wed Nov  8 15:12:38 MET 2000
par :
====================================================================

/users/outil/alcban/dpgen Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, dpgen

alliance-programmers '2000
ALC : CVS loginfo, dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 8 Nov 2000 15:16:41 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

===================================================================
Modification le : Wed Nov  8 15:16:25 MET 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen

Modified Files:
    dpgen_Adder.c
Log Message:

* dpgen_Adder.c :
  - Bug : la derniere colonne (calcul des retenues & sommes) ne tenait pas
    compte de la ligne de PI/GI incomplete dans le cas d'une puissance non
    entiere de deux.

===================================================================

Index: dpgen_Adder.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Adder.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
98c98
<     for(pi = i= LV_N - 1; i > 0 ; i--) {
---
>     for(pi = i = LV_N - 1; i > 0 ; i--) {
102c102
<                      80 + twostage*55, // (n + 1)
---
>                      80 + twostage * 55, // (n + 1)
126a127,130
>
>
>   /* LV_N n'est pas une puissance entiere de 2. */
>   if (LV_N % (iexp2 (ilog2 (LV_N) - 1))) twostage++;
143c147
<                  ( n - 1) * 50);
---
>                  (n - 1) * 50);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"


alliance-programmers '2000: ALC : CVS loginfo, syf/vbl

alliance-programmers '2000
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Thu, 9 Nov 2000 15:18:49 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"

===================================================================
Modification le : Thu Nov  9 15:18:33 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vbl
In directory beny:/users/outil/syf/alliance/sources/syf/vbl

Modified Files:
    vbl_parse.c
Log Message:
Bug dans le parser VHDL (pas de fclose  apres parcours du fichier VHDL ....)

===================================================================

Index: vbl_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/vbl/vbl_parse.c,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
120a121,122
>   fclose( vbl_y_in );
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"


alliance-programmers '2000: ALC : CVS loginfo, syf/rtd

alliance-programmers '2000
ALC : CVS loginfo, syf/rtd

syf@asim.lip6.fr
Thu, 9 Nov 2000 15:18:55 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rtd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

===================================================================
Modification le : Thu Nov  9 15:18:10 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/rtd
In directory beny:/users/outil/syf/alliance/sources/syf/rtd

Modified Files:
    rtd_parse.c
Log Message:
Bug dans le parser RTL

===================================================================

Index: rtd_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/rtd/rtd_parse.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
248,249d247
<       RtlScanString = RtlScanString + 1;
<

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rtd"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"


alliance-programmers '2000: ALC : Instool de rtd

alliance-programmers '2000
ALC : Instool de rtd

syf@asim.lip6.fr
Thu, 9 Nov 2000 15:19:44 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"

====================================================================
Instool de rtd
le  : Thu Nov  9 15:19:44 MET 2000
par : syf
====================================================================

/users/outil/alcban/rtd hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/rtd"


alliance-programmers '2000: ALC : CVS loginfo, genlib

alliance-programmers '2000
ALC : CVS loginfo, genlib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 9 Nov 2000 15:24:52 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rtd"

===================================================================
Modification le : Thu Nov  9 15:24:36 MET 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genlib
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/genlib

Modified Files:
    genlib genlib.c
Log Message:

* genlib.c :
  - Bug : g_addphvia() : faire des checkname() sur les noms des VIAs.

* genlib :
  - Bug : On ne passait pas correctement la librairie additionnelle en
          mode "developpement" (option -d).

===================================================================

Index: genlib
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genlib/genlib,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
97c97
<    echo 'ALLIANCE_LIBRARY = ${ALLIANCE_DEVEL_LIB} -L$(ALLIANCE_LIB) \
---
>    echo 'ALLIANCE_LIBRARY = '${ALLIANCE_DEVEL_LIB}' -L$(ALLIANCE_LIB) \
Index: genlib.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genlib/genlib.c,v
retrieving revision 1.13
retrieving revision 1.14
diff -r1.13 -r1.14
104a105,107
> char *cname;
>
>    cname = checkname(name);
108,109c111,112
<          c = addchain(c,    addphvia(p, CONT_VIA , x, y, dx, dy, name));
<          c = addchain(c,    addphvia(p, CONT_VIA2, x, y, dx, dy, name));
---
>          c = addchain(c,    addphvia(p, CONT_VIA , x, y, dx, dy, cname));
>          c = addchain(c,    addphvia(p, CONT_VIA2, x, y, dx, dy, cname));
112,114c115,117
<          c = addchain(c,    addphvia(p, CONT_VIA , x, y, dx, dy, name));
<          c = addchain(c,    addphvia(p, CONT_VIA2, x, y, dx, dy, name));
<          c = addchain(c,    addphvia(p, CONT_VIA3, x, y, dx, dy, name));
---
>          c = addchain(c,    addphvia(p, CONT_VIA , x, y, dx, dy, cname));
>          c = addchain(c,    addphvia(p, CONT_VIA2, x, y, dx, dy, cname));
>          c = addchain(c,    addphvia(p, CONT_VIA3, x, y, dx, dy, cname));
117,120c120,123
<          c = addchain(c,    addphvia(p, CONT_VIA , x, y, dx, dy, name));
<          c = addchain(c,    addphvia(p, CONT_VIA2, x, y, dx, dy, name));
<          c = addchain(c,    addphvia(p, CONT_VIA3, x, y, dx, dy, name));
<          c = addchain(c,    addphvia(p, CONT_VIA4, x, y, dx, dy, name));
---
>          c = addchain(c,    addphvia(p, CONT_VIA , x, y, dx, dy, cname));
>          c = addchain(c,    addphvia(p, CONT_VIA2, x, y, dx, dy, cname));
>          c = addchain(c,    addphvia(p, CONT_VIA3, x, y, dx, dy, cname));
>          c = addchain(c,    addphvia(p, CONT_VIA4, x, y, dx, dy, cname));
123,127c126,130
<          c = addchain(c,    addphvia(p, CONT_VIA , x, y, dx, dy, name));
<          c = addchain(c,    addphvia(p, CONT_VIA2, x, y, dx, dy, name));
<          c = addchain(c,    addphvia(p, CONT_VIA3, x, y, dx, dy, name));
<          c = addchain(c,    addphvia(p, CONT_VIA4, x, y, dx, dy, name));
<          c = addchain(c,    addphvia(p, CONT_VIA5, x, y, dx, dy, name));

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rtd"


alliance-programmers '2000: ALC : Instool de vbl

alliance-programmers '2000
ALC : Instool de vbl

syf@asim.lip6.fr
Thu, 9 Nov 2000 15:25:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de genlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, genlib"

====================================================================
Instool de vbl
le  : Thu Nov  9 15:25:57 MET 2000
par : syf
====================================================================

/users/outil/alcban/vbl hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de genlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, genlib"


alliance-programmers '2000: ALC : Instool de genlib

alliance-programmers '2000
ALC : Instool de genlib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 9 Nov 2000 15:28:42 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"

====================================================================
Instool de genlib
le  : Thu Nov  9 15:28:42 MET 2000
par :
====================================================================

/users/outil/alcban/genlib Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"


alliance-programmers '2000: ALC : Instool de vas

alliance-programmers '2000
ALC : Instool de vas

syf@asim.lip6.fr
Thu, 9 Nov 2000 15:33:16 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de genlib"

====================================================================
Instool de vas
le  : Thu Nov  9 15:33:16 MET 2000
par : syf
====================================================================

/users/outil/alcban/vas hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de genlib"


alliance-programmers '2000: ALC : CVS loginfo, cells/dp_sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/dp_sxlib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 9 Nov 2000 16:49:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"

===================================================================
Modification le : Thu Nov  9 16:49:00 MET 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib
In directory melon.lip6.fr:/users/cao/jpc/alliance/share/cells/dp_sxlib

Modified Files:
    dp_mux_x2.ap dp_mux_x4.ap dp_rom4_nxr2_x4.ap dp_rom4_xr2_x4.ap
    dp_sxlib.lef
Log Message:
Les cellules mux ne respectaient pas le gabarit pour l'aboutement.
(CONT_PTIE sur l'AB).

===================================================================

Index: dp_mux_x2.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib/dp_mux_x2.ap,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
2,102c2,105
< H dp_mux_x2,P, 4/ 8/2000,10
< A 0,0,400,500
< R 50,400,ref_ref,q_40
< R 50,350,ref_ref,q_35
< R 50,300,ref_ref,q_30
< R 50,250,ref_ref,q_25
< R 50,150,ref_ref,q_15
< R 50,100,ref_ref,q_10
< R 50,200,ref_ref,q_20
< R 150,250,ref_ref,i1_25
< R 150,200,ref_ref,i1_20
< R 150,150,ref_ref,i1_15
< R 350,150,ref_ref,i0_15
< R 350,200,ref_ref,i0_20
< R 350,350,ref_ref,i0_35
< R 350,400,ref_ref,i0_40
< R 350,300,ref_ref,i0_30
< R 350,100,ref_ref,i0_10
< R 150,100,ref_ref,i1_10
< R 150,400,ref_ref,i1_40
< R 150,350,ref_ref,i1_35
< R 150,300,ref_ref,i1_30
< R 350,250,ref_ref,i0_25
< R 300,200,ref_ref,sel0
< R 200,200,ref_ref,sel1
< S 350,100,350,400,20,i0,UP,CALU1
< S 150,100,150,400,20,i1,UP,CALU1
< S 200,200,200,200,20,sel1,LEFT,CALU3
< S 300,200,300,200,20,sel0,LEFT,CALU3
< S 0,470,400,470,60,vdd,RIGHT,CALU1
< S 0,30,400,30,60,vss,RIGHT,CALU1
< S 100,50,100,170,20,*,UP,ALU1
< S 100,300,100,450,20,*,DOWN,ALU1
< S 200,300,200,400,10,*,UP,ALU1
< S 200,400,300,400,10,*,RIGHT,ALU1
< S 210,90,210,200,10,*,UP,POLY
< S 140,140,170,140,10,*,RIGHT,POLY
< S 70,140,70,260,10,*,UP,POLY
< S 170,90,170,140,10,*,UP,POLY
< S 290,200,290,340,10,*,DOWN,POLY
< S 330,340,360,340,10,*,RIGHT,POLY
< S 210,290,210,340,10,*,UP,POLY
< S 140,340,170,340,10,*,RIGHT,POLY

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"


alliance-programmers '2000: ALC : CVS loginfo, cells/dp_sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/dp_sxlib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 10 Nov 2000 11:36:48 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"

===================================================================
Modification le : Fri Nov 10 11:36:30 MET 2000
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib
In directory twist:/users/cao/jpc/alliance/share/cells/dp_sxlib

Modified Files:
    dp_mux_x2.ap dp_mux_x4.ap dp_sxlib.lef
Log Message:
CVS:
CVS:

* dp_mux_x2.ap/dp_mux_x4.ap :
  - Bug : correction d'une erreur de DRC ALU1/ALU1 (mais on garde les
          deux contacts de polarisation de caisson).

===================================================================

Index: dp_mux_x2.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib/dp_mux_x2.ap,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
2c2
< H dp_mux_x2,P, 9/11/2000,100
---
> H dp_mux_x2,P,10/11/2000,100
4,24d3
< R 2000,2000,ref_ref,sel1
< R 3000,2000,ref_ref,sel0
< R 3500,2500,ref_ref,i0_25
< R 1500,3000,ref_ref,i1_30
< R 1500,3500,ref_ref,i1_35
< R 1500,4000,ref_ref,i1_40
< R 1500,1000,ref_ref,i1_10
< R 3500,1000,ref_ref,i0_10
< R 3500,3000,ref_ref,i0_30
< R 3500,3500,ref_ref,i0_35
< R 3500,2000,ref_ref,i0_20
< R 3500,1500,ref_ref,i0_15
< R 1500,1500,ref_ref,i1_15
< R 1500,2000,ref_ref,i1_20
< R 1500,2500,ref_ref,i1_25
< R 500,2000,ref_ref,q_20
< R 500,1000,ref_ref,q_10
< R 500,1500,ref_ref,q_15
< R 500,2500,ref_ref,q_25
< R 500,3000,ref_ref,q_30
< R 500,3500,ref_ref,q_35
26,75c5,38
< S 2000,2900,2000,3900,100,*,UP,ALU1
< S 3000,1500,3000,3900,100,*,UP,ALU1
< S 2000,3900,3000,3900,100,*,RIGHT,ALU1
< S 3300,2900,3500,2900,100,*,RIGHT,POLY
< S 3300,2900,3300,3000,100,*,DOWN,POLY
< S 2100,2900,2100,3000,100,*,DOWN,POLY
< S 1700,2900,1700,3000,100,*,DOWN,POLY
< S 2900,2000,2900,3000,100,*,DOWN,POLY
< S 3600,4000,3600,4700,200,*,DOWN,ALU1
< S 3600,3200,3600,4100,300,*,UP,PDIF
< S 3500,1000,3500,3500,200,i0,UP,CALU1
< S 3300,3000,3300,4300,100,*,UP,PTRANS
< S 2900,3000,2900,4300,100,*,UP,PTRANS
< S 2500,3200,2500,4100,500,*,UP,PDIF
< S 2100,3000,2100,4300,100,*,UP,PTRANS
< S 1700,3000,1700,4300,100,*,UP,PTRANS
< S 1200,3200,1200,4700,700,*,DOWN,PDIF

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"


alliance-programmers '2000: ALC : CVS loginfo, cells/dp_sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/dp_sxlib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 10 Nov 2000 14:03:31 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"

===================================================================
Modification le : Fri Nov 10 14:03:16 MET 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib
In directory melon.lip6.fr:/users/cao/jpc/alliance/share/cells/dp_sxlib

Modified Files:
    dp_nts_x2.ap
Log Message:

* dp_nts_x2.ap :
  - Bug : suppression des CONT_NTIE partages sur la face nord.

===================================================================

Index: dp_nts_x2.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib/dp_nts_x2.ap,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
2,74c2,74
< H dp_nts_x2,P, 4/ 8/2000,10
< A 0,0,300,500
< R 150,200,ref_ref,nq_20
< R 150,300,ref_ref,nq_30
< R 150,350,ref_ref,nq_35
< R 150,400,ref_ref,nq_40
< R 150,100,ref_ref,nq_10
< R 150,150,ref_ref,nq_15
< R 50,400,ref_ref,i_40
< R 50,200,ref_ref,i_20
< R 50,250,ref_ref,i_25
< R 50,100,ref_ref,i_10
< R 50,150,ref_ref,i_15
< R 50,300,ref_ref,i_30
< R 50,350,ref_ref,i_35
< R 150,250,ref_ref,nq_25
< R 200,200,ref_ref,enx
< R 100,200,ref_ref,nenx
< S 240,140,240,260,10,*,DOWN,POLY
< S 270,280,270,450,30,*,DOWN,PDIF
< S 240,260,240,470,10,*,DOWN,PTRANS
< S 270,300,270,450,20,*,UP,ALU1
< S 100,200,100,200,20,nenx,LEFT,CALU3
< S 200,200,200,200,20,enx,LEFT,CALU3
< S 0,470,300,470,60,vdd,RIGHT,CALU1
< S 50,100,50,400,20,i,UP,CALU1
< S 150,100,150,400,20,nq,DOWN,CALU1
< S 0,30,300,30,60,vss,RIGHT,CALU1
< S 100,200,200,200,20,*,RIGHT,TALU2
< S 140,280,140,470,30,*,DOWN,PDIF
< S 0,390,300,390,240,*,RIGHT,NWELL
< S 180,10,180,140,10,*,UP,NTRANS
< S 180,260,180,490,10,*,DOWN,PTRANS
< S 120,10,120,140,10,*,UP,NTRANS
< S 120,150,200,150,30,*,RIGHT,POLY
< S 240,10,240,140,10,*,UP,NTRANS
< S 60,10,60,140,10,*,UP,NTRANS
< S 210,30,210,120,30,*,UP,NDIF
< S 270,30,270,120,30,*,UP,NDIF
< S 30,30,30,120,30,*,UP,NDIF
< S 90,30,90,120,30,*,UP,NDIF
< S 150,30,150,120,30,*,UP,NDIF
< S 60,260,60,490,10,*,DOWN,PTRANS

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"


alliance-programmers '2000: ALC : CVS loginfo, syf/aut

alliance-programmers '2000
ALC : CVS loginfo, syf/aut

syf@asim.lip6.fr
Fri, 10 Nov 2000 15:03:29 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de aut"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"

===================================================================
Modification le : Fri Nov 10 15:03:14 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/aut
In directory beny:/users/outil/syf/alliance/sources/syf/aut

Modified Files:
    autgraph.c
Log Message:
Big bug (mais jamais utilise donc pas de pb)

===================================================================

Index: autgraph.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/aut/autgraph.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
207,219d206
<   for ( ScanArc  = NodeFrom->ARC_FROM;
<         ScanArc != (chain_list *)0;
<         ScanArc  = ScanArc->NEXT )
<   {
<     Arc = (autarc_list *)ScanArc->DATA;
<
<     if ( ( Arc->NODE_FROM == NodeFrom ) &&
<          ( Arc->NODE_TO   == NodeTo   ) )
<     {
<       return( Arc );
<     }
<   }
<
367,369c354,359
<   *PrevChain = ScanChain->NEXT;
<   ScanChain->NEXT = (chain_list *)0;
<   freechain( ScanChain );
---
>   if ( ScanChain != (chain_list *)0 )
>   {
>     *PrevChain = ScanChain->NEXT;
>     ScanChain->NEXT = (chain_list *)0;
>     freechain( ScanChain );
>   }
370a361
>   Node = Arc->NODE_TO;
381,383c372,377
<   *PrevChain = ScanChain->NEXT;
<   ScanChain->NEXT = (chain_list *)0;
<   freechain( ScanChain );
---
>   if ( ScanChain != (chain_list *)0 )
>   {
>     *PrevChain = ScanChain->NEXT;
>     ScanChain->NEXT = (chain_list *)0;
>     freechain( ScanChain );
>   }

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de aut"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"


alliance-programmers '2000: ALC : Instool de aut

alliance-programmers '2000
ALC : Instool de aut

syf@asim.lip6.fr
Fri, 10 Nov 2000 15:05:07 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"

====================================================================
Instool de aut
le  : Fri Nov 10 15:05:07 MET 2000
par : syf
====================================================================

/users/outil/alcban/aut hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/aut"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

syf@asim.lip6.fr
Fri, 10 Nov 2000 15:36:17 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de aut"

===================================================================
Modification le : Fri Nov 10 15:36:02 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory beny:/users/outil/syf/alliance/share/etc

Modified Files:
    xsch.par
Log Message:
Bug dans les icones (les or sont vus comme des nor !)

===================================================================

Index: xsch.par
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/xsch.par,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
401,408c401,408
<   oa22_x2          i0,i1,i2                  q  3  0 1
<   oa22_x4          i0,i1,i2                  q  3  0 1
<   oa2a22_x2        i0,i1,i2,i3               q  4  0 1
<   oa2a22_x4        i0,i1,i2,i3               q  4  0 1
<   oa2a2a23_x2      i0,i1,i2,i3,i4,i5         q  6  0 1
<   oa2a2a23_x4      i0,i1,i2,i3,i4,i5         q  6  0 1
<   oa2a2a2a24_x2    i0,i1,i2,i3,i4,i5,i6,i7   q  8  0 1
<   oa2a2a2a24_x4    i0,i1,i2,i3,i4,i5,i6,i7   q  8  0 1
---
>   oa22_x2          i0,i1,i2                  q  3  0 0
>   oa22_x4          i0,i1,i2                  q  3  0 0
>   oa2a22_x2        i0,i1,i2,i3               q  4  0 0
>   oa2a22_x4        i0,i1,i2,i3               q  4  0 0
>   oa2a2a23_x2      i0,i1,i2,i3,i4,i5         q  6  0 0
>   oa2a2a23_x4      i0,i1,i2,i3,i4,i5         q  6  0 0
>   oa2a2a2a24_x2    i0,i1,i2,i3,i4,i5,i6,i7   q  8  0 0
>   oa2a2a2a24_x4    i0,i1,i2,i3,i4,i5,i6,i7   q  8  0 0

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de aut"


alliance-programmers '2000: ALC : CVS loginfo, sources

alliance-programmers '2000
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 10 Nov 2000 18:26:11 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Fri Nov 10 18:25:56 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory fox.lip6.fr:/users/soft5/newlabo/test/alliance/sources

Modified Files:
    Makefile
Log Message:
dpgen ok

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/Makefile,v
retrieving revision 1.17
retrieving revision 1.18
diff -r1.17 -r1.18
37c37
< # a ajouter : dpgen sea
---
> # a ajouter : sea
39c39
< ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg rfg amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop grog rds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap boog loon scapin power
---
> ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg rfg amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop grog rds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap boog loon scapin power dpgen

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, cells/rflib

alliance-programmers '2000
ALC : CVS loginfo, cells/rflib

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Fri, 10 Nov 2000 18:41:29 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Fri Nov 10 18:41:12 MET 2000
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rflib
In directory rondo:/users/cao/alain/alliance/share/cells/rflib

Modified Files:
    rf_dec_bufad0.ap rf_dec_bufad1.ap rf_dec_bufad1r.ap
    rf_dec_bufad2.ap rf_dec_bufad2r.ap rf_dec_nbuf.ap
    rf_inmux_buf_2.ap rf_inmux_buf_4.ap rf_inmux_mem.ap
    rf_out_buf_2.ap rf_out_buf_4.ap rf_out_mem.ap rflib.lef
Log Message:
Ajout d'un segment TALU2 dans les cellules de RFLIB comtenant des rappels
d'alimentation verticaux en ALU3. (les vias n'etaient pas proteges)

===================================================================

Index: rf_dec_bufad0.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/rflib/rf_dec_bufad0.ap,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
2c2
< H rf_dec_bufad0,P, 5/11/2000,10
---
> H rf_dec_bufad0,P,10/11/2000,10
4,44c4
< S 100,0,100,500,120,vss,UP,CALU3
< S 0,390,450,390,240,*,LEFT,NWELL
< S 0,470,450,470,60,vdd,RIGHT,CALU1
< S 0,30,450,30,60,vss,RIGHT,CALU1
< S 320,300,320,450,20,*,UP,ALU1
< S 320,50,320,100,20,*,DOWN,ALU1
< S 150,150,210,150,20,*,RIGHT,ALU1
< S 200,300,200,450,20,*,DOWN,ALU1
< S 200,50,200,100,20,*,UP,ALU1
< S 390,300,390,470,20,*,UP,ALU1
< S 390,30,390,150,20,*,DOWN,ALU1
< S 260,100,260,400,20,*,DOWN,ALU1
< S 110,140,110,260,10,*,UP,POLY
< S 170,140,170,260,10,*,UP,POLY
< S 230,140,230,260,10,*,UP,POLY
< S 290,140,290,260,10,*,UP,POLY
< S 210,150,290,150,30,*,RIGHT,POLY
< S 390,20,390,160,30,*,DOWN,PTIE
< S 200,30,200,120,30,*,UP,NDIF
< S 260,30,260,120,30,*,UP,NDIF
< S 80,30,80,120,30,*,UP,NDIF
< S 140,30,140,120,30,*,UP,NDIF
< S 320,30,320,120,30,*,UP,NDIF
< S 230,10,230,140,10,*,DOWN,NTRANS
< S 290,10,290,140,10,*,DOWN,NTRANS
< S 110,10,110,140,10,*,DOWN,NTRANS
< S 170,10,170,140,10,*,DOWN,NTRANS
< S 80,280,80,470,30,*,DOWN,PDIF
< S 230,260,230,490,10,*,UP,PTRANS
< S 260,280,260,470,30,*,DOWN,PDIF
< S 170,260,170,490,10,*,UP,PTRANS
< S 110,260,110,490,10,*,UP,PTRANS
< S 140,280,140,470,30,*,DOWN,PDIF
< S 290,260,290,490,10,*,UP,PTRANS
< S 320,280,320,470,30,*,DOWN,PDIF
< S 390,290,390,480,30,*,UP,NTIE
< S 200,280,200,470,30,*,DOWN,PDIF
< S 50,200,170,200,30,*,RIGHT,POLY
< S 140,100,140,400,20,*,DOWN,ALU1

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '2000: ALC : CVS loginfo, cells/rflib

alliance-programmers '2000
ALC : CVS loginfo, cells/rflib

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Mon, 13 Nov 2000 15:51:16 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"

===================================================================
Modification le : Mon Nov 13 15:51:00 MET 2000
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rflib
In directory rondo:/users/cao/alain/alliance/share/cells/rflib

Modified Files:
    rf_inmux_buf_2.ap rf_mid_mem.ap rf_mid_mem_r0.ap rflib.lef
Log Message:
ajout d'une protection TALU2 dans rf_mid_mem et rf_mid_mem_r0
sous le connecteur write en ALU3...

===================================================================

Index: rf_inmux_buf_2.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/rflib/rf_inmux_buf_2.ap,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
4,5c4,5
< S 50,1000,150,1000,20,*,RIGHT,TALU2
< S 50,0,150,0,20,*,RIGHT,TALU2
---
> S 250,400,400,400,20,*,RIGHT,TALU2
> S 50,150,250,150,20,*,RIGHT,TALU2
7,115c7,8
< S 270,400,390,400,20,*,RIGHT,ALU2
< S 270,900,390,900,20,nck,RIGHT,CALU2
< S 250,150,250,150,20,sel1,LEFT,CALU3
< S 350,400,350,400,20,sel0,LEFT,CALU3
< S 30,540,30,720,30,*,DOWN,PDIF
< S 90,540,90,720,30,*,DOWN,PDIF
< S 60,520,60,740,10,*,UP,PTRANS
< S 300,750,470,750,120,*,LEFT,NWELL
< S 60,800,150,800,10,*,RIGHT,POLY
< S 210,550,210,650,20,*,DOWN,ALU1
< S 60,740,60,870,10,*,DOWN,POLY
< S 150,650,210,650,20,*,RIGHT,ALU1
< S 90,600,150,600,20,*,RIGHT,ALU1
< S 90,600,90,900,20,*,DOWN,ALU1
< S 120,600,180,600,30,*,RIGHT,POLY
< S 180,490,180,600,10,*,UP,POLY
< S 120,490,120,600,10,*,UP,POLY
< S 60,490,180,490,10,*,RIGHT,POLY
< S 90,890,90,970,30,*,UP,NDIF
< S 30,890,30,970,30,*,UP,NDIF
< S 30,840,30,950,20,*,UP,ALU1
< S 60,870,60,990,10,*,DOWN,NTRANS
< S 30,550,30,700,20,*,DOWN,ALU1
< S 450,350,450,450,20,*,DOWN,ALU1
< S 450,550,450,700,20,*,DOWN,ALU1
< S 180,130,180,260,10,*,UP,POLY
< S 120,130,120,260,10,*,DOWN,POLY
< S 60,130,60,260,10,*,DOWN,POLY
< S 120,10,120,130,10,*,UP,NTRANS
< S 180,10,180,130,10,*,UP,NTRANS
< S 300,10,300,130,10,*,UP,NTRANS
< S 360,10,360,130,10,*,UP,NTRANS
< S 420,10,420,130,10,*,UP,NTRANS
< S 0,610,470,610,240,*,RIGHT,NWELL
< S 0,390,470,390,240,*,RIGHT,NWELL
< S 450,890,450,970,30,*,UP,NDIF
< S 450,530,450,720,30,*,DOWN,PDIF

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"


alliance-programmers '2000: ALC : CVS loginfo, cells/rflib

alliance-programmers '2000
ALC : CVS loginfo, cells/rflib

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Mon, 13 Nov 2000 16:14:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"

===================================================================
Modification le : Mon Nov 13 16:13:52 MET 2000
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rflib
In directory rondo:/users/cao/alain/alliance/share/cells/rflib

Modified Files:
    rf_out_mem.ap
Log Message:
Ajout d'une protection TALU2 dans la cellule rf_out_mem

===================================================================

Index: rf_out_mem.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/rflib/rf_out_mem.ap,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
2c2
< H rf_out_mem,P,10/11/2000,10
---
> H rf_out_mem,P,13/11/2000,10
4,78c4
< S 400,500,500,500,20,*,RIGHT,TALU2
< S 270,350,270,360,10,*,UP,ALU1
< S 270,350,280,350,10,*,LEFT,ALU1
< S 280,150,280,350,10,*,DOWN,ALU1
< S 270,150,280,150,20,*,RIGHT,ALU1
< S 90,350,90,400,10,*,DOWN,ALU1
< S 100,150,100,350,10,*,UP,ALU1
< S 80,350,100,350,20,*,RIGHT,ALU1
< S 120,310,120,360,10,*,DOWN,POLY
< S 50,310,120,310,10,*,RIGHT,POLY
< S 90,100,90,190,30,*,UP,NDIF
< S 120,80,120,210,10,*,UP,NTRANS
< S 50,210,120,210,10,*,RIGHT,POLY
< S 50,200,50,300,20,*,UP,ALU1
< S 100,260,180,260,10,*,RIGHT,POLY
< S 150,150,210,150,10,*,RIGHT,ALU1
< S 150,150,150,350,10,*,UP,ALU1
< S 150,350,210,350,10,*,LEFT,ALU1
< S 210,350,210,400,10,*,UP,ALU1
< S 150,50,150,100,20,*,DOWN,ALU1
< S 150,400,150,450,20,*,UP,ALU1
< S 150,250,150,250,20,xcks,LEFT,CALU3
< S 300,80,330,80,40,*,RIGHT,POLY
< S 150,30,150,190,30,*,UP,NDIF
< S 240,210,240,250,10,*,DOWN,POLY
< S 150,250,230,250,20,*,RIGHT,ALU2
< S 330,100,330,400,10,*,DOWN,ALU1
< S 180,120,180,210,10,*,UP,NTRANS
< S 210,150,210,190,30,*,UP,NDIF
< S 270,120,270,190,30,*,UP,NDIF
< S 240,120,240,210,10,*,UP,NTRANS
< S 250,80,300,80,40,*,RIGHT,NTRANS
< S 30,300,30,370,20,*,UP,ALU1
< S 30,300,50,300,20,*,LEFT,ALU1
< S 50,250,50,250,20,rbus,LEFT,CALU2
< S 250,400,300,400,30,*,RIGHT,PTRANS
< S 300,400,330,400,30,*,RIGHT,POLY
< S 390,40,390,190,30,*,UP,NDIF
< S 330,130,330,190,30,*,UP,NDIF

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"


alliance-programmers '2000: ALC : CVS loginfo, cells/rflib

alliance-programmers '2000
ALC : CVS loginfo, cells/rflib

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Mon, 13 Nov 2000 16:18:57 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"

===================================================================
Modification le : Mon Nov 13 16:18:41 MET 2000
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rflib
In directory rondo:/users/cao/alain/alliance/share/cells/rflib

Modified Files:
    rflib.lef
Log Message:
mise a jour de rflib.lef apres modification de rf_mid_mem et rf_out_mem

===================================================================

Index: rflib.lef
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/rflib/rflib.lef,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
5059,5065d5058
<     PIN xcks
<         DIRECTION INPUT ;
<         PORT
<             LAYER L_ALU3 ;
<             RECT 14.00 24.00 16.00 26.00 ;
<         END
<     END xcks
5072a5066,5072
>     PIN xcks
>         DIRECTION INPUT ;
>         PORT
>             LAYER L_ALU3 ;
>             RECT 14.00 24.00 16.00 26.00 ;
>         END
>     END xcks
5169d5168
<         RECT 14.00 24.00 24.00 26.00 ;
5170a5170,5171
>         RECT 14.00 24.00 24.00 26.00 ;
>         RECT 14.00 24.00 26.00 26.00 ;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"


alliance-programmers '2000: ALC : CVS loginfo, asimut/simulad

alliance-programmers '2000
ALC : CVS loginfo, asimut/simulad

syf@asim.lip6.fr
Mon, 13 Nov 2000 17:44:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de asimut"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"

===================================================================
Modification le : Mon Nov 13 17:43:47 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/asimut/simulad
In directory sirtaki.lip6.fr:/users/outil/syf/alliance/sources/asimut/simulad

Modified Files:
    vh_simulad.c
Log Message:
Bug dans l'appel de la fonction lode pas sec

===================================================================

Index: vh_simulad.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/asimut/simulad/vh_simulad.c,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
664c664
<   pt_paseq = pat_lodpaseq (argv [frst_fil+1], NULL, max_pat);
---
>   pt_paseq = pat_lodpaseq (argv [frst_fil+1], NULL, max_pat, 0);
925c925
<       pt_paseq = pat_lodpaseq (argv [frst_fil+1], pt_paseq, max_pat);
---
>       pt_paseq = pat_lodpaseq (argv [frst_fil+1], pt_paseq, max_pat, 0);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de asimut"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"


alliance-programmers '2000: ALC : Instool de asimut

alliance-programmers '2000
ALC : Instool de asimut

syf@asim.lip6.fr
Mon, 13 Nov 2000 17:49:42 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo, genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, asimut/simulad"

====================================================================
Instool de asimut
le  : Mon Nov 13 17:49:42 MET 2000
par : syf
====================================================================

/users/outil/alcban/asimut hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : CVS loginfo, genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, asimut/simulad"


alliance-programmers '2000: ALC : CVS loginfo, genlib

alliance-programmers '2000
ALC : CVS loginfo, genlib

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Tue, 14 Nov 2000 10:27:25 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de asimut"

===================================================================
Modification le : Tue Nov 14 10:27:09 MET 2000
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genlib
In directory odroz:/users/cao/fred/alliance/sources/genlib

Modified Files:
    genlib.c
Log Message:
Cheched again that name isn't null prior to perform a checkname when
adding a via (I assume that the vias do not ALL NEED TO HAVE A NAME).

===================================================================

Index: genlib.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genlib/genlib.c,v
retrieving revision 1.14
retrieving revision 1.15
diff -r1.14 -r1.15
105d104
< char *cname;
107c106,107
<    cname = checkname(name);
---
>    if (name)
>       name = checkname(name);
111,112c111,112
<          c = addchain(c,    addphvia(p, CONT_VIA , x, y, dx, dy, cname));
<          c = addchain(c,    addphvia(p, CONT_VIA2, x, y, dx, dy, cname));
---
>          c = addchain(c,    addphvia(p, CONT_VIA , x, y, dx, dy, name));
>          c = addchain(c,    addphvia(p, CONT_VIA2, x, y, dx, dy, name));
115,117c115,117
<          c = addchain(c,    addphvia(p, CONT_VIA , x, y, dx, dy, cname));
<          c = addchain(c,    addphvia(p, CONT_VIA2, x, y, dx, dy, cname));
<          c = addchain(c,    addphvia(p, CONT_VIA3, x, y, dx, dy, cname));
---
>          c = addchain(c,    addphvia(p, CONT_VIA , x, y, dx, dy, name));
>          c = addchain(c,    addphvia(p, CONT_VIA2, x, y, dx, dy, name));
>          c = addchain(c,    addphvia(p, CONT_VIA3, x, y, dx, dy, name));
120,123c120,123
<          c = addchain(c,    addphvia(p, CONT_VIA , x, y, dx, dy, cname));
<          c = addchain(c,    addphvia(p, CONT_VIA2, x, y, dx, dy, cname));
<          c = addchain(c,    addphvia(p, CONT_VIA3, x, y, dx, dy, cname));
<          c = addchain(c,    addphvia(p, CONT_VIA4, x, y, dx, dy, cname));
---
>          c = addchain(c,    addphvia(p, CONT_VIA , x, y, dx, dy, name));
>          c = addchain(c,    addphvia(p, CONT_VIA2, x, y, dx, dy, name));
>          c = addchain(c,    addphvia(p, CONT_VIA3, x, y, dx, dy, name));
>          c = addchain(c,    addphvia(p, CONT_VIA4, x, y, dx, dy, name));
126,130c126,130
<          c = addchain(c,    addphvia(p, CONT_VIA , x, y, dx, dy, cname));
<          c = addchain(c,    addphvia(p, CONT_VIA2, x, y, dx, dy, cname));
<          c = addchain(c,    addphvia(p, CONT_VIA3, x, y, dx, dy, cname));
<          c = addchain(c,    addphvia(p, CONT_VIA4, x, y, dx, dy, cname));
<          c = addchain(c,    addphvia(p, CONT_VIA5, x, y, dx, dy, cname));
---
>          c = addchain(c,    addphvia(p, CONT_VIA , x, y, dx, dy, name));
>          c = addchain(c,    addphvia(p, CONT_VIA2, x, y, dx, dy, name));
>          c = addchain(c,    addphvia(p, CONT_VIA3, x, y, dx, dy, name));
>          c = addchain(c,    addphvia(p, CONT_VIA4, x, y, dx, dy, name));
>          c = addchain(c,    addphvia(p, CONT_VIA5, x, y, dx, dy, name));
133,138c133,138

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de asimut"


alliance-programmers '2000: ALC : Instool de genlib

alliance-programmers '2000
ALC : Instool de genlib

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Tue, 14 Nov 2000 10:31:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genlib"

====================================================================
Instool de genlib
le  : Tue Nov 14 10:31:13 MET 2000
par : fred
====================================================================

/users/outil/alcban/genlib Checkname doesn't like null strings boy

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genlib"


alliance-programmers '2000: ALC : CVS loginfo, cells/rflib

alliance-programmers '2000
ALC : CVS loginfo, cells/rflib

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Tue, 14 Nov 2000 11:27:52 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"

===================================================================
Modification le : Tue Nov 14 11:27:36 MET 2000
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rflib
In directory rondo:/users/cao/alain/alliance/share/cells/rflib

Modified Files:
    rf_fifo_buf.ap rf_mid_buf_2.ap rf_out_buf_2.ap rf_out_buf_4.ap
    rflib.lef
Log Message:
encore des ajouts de TALU2 dans les cellules

===================================================================

Index: rf_fifo_buf.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/rflib/rf_fifo_buf.ap,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
2c2
< H rf_fifo_buf,P, 6/11/2000,10
---
> H rf_fifo_buf,P,14/11/2000,10
4,101c4,6
< S 0,530,500,530,60,vdd,RIGHT,CALU1
< S 0,470,500,470,60,vdd,RIGHT,CALU1
< S 0,610,540,610,240,*,RIGHT,NWELL
< S 0,390,540,390,240,*,RIGHT,NWELL
< S 50,100,50,400,20,xcks,DOWN,CALU1
< S 350,100,350,400,20,xckm,DOWN,CALU1
< S 250,600,250,900,20,nw,DOWN,CALU1
< S 280,750,300,750,30,*,RIGHT,POLY
< S 300,750,300,750,20,w,LEFT,CALU2
< S 50,600,50,900,20,nr,DOWN,CALU1
< S 80,850,100,850,30,*,RIGHT,POLY
< S 100,850,100,850,20,r,LEFT,CALU2
< S 110,880,110,970,30,*,DOWN,NDIF
< S 110,900,110,950,20,*,DOWN,ALU1
< S 80,740,80,860,10,*,DOWN,POLY
< S 80,860,80,990,10,*,DOWN,NTRANS
< S 50,880,50,970,30,*,UP,NDIF
< S 400,400,430,400,20,*,RIGHT,ALU1
< S 400,350,440,350,20,*,RIGHT,ALU1
< S 400,300,440,300,20,*,RIGHT,ALU1
< S 400,150,440,150,20,*,RIGHT,ALU1
< S 400,100,440,100,20,*,RIGHT,ALU1
< S 400,100,400,400,20,xreset,DOWN,CALU1
< S 450,250,470,250,30,*,RIGHT,POLY
< S 470,190,470,260,10,*,DOWN,POLY
< S 280,740,280,810,10,*,DOWN,POLY
< S 140,390,200,390,10,*,RIGHT,POLY
< S 200,110,260,110,10,*,RIGHT,POLY
< S 200,100,200,100,20,ckm,LEFT,CALU2
< S 200,400,200,400,20,cks,LEFT,CALU2
< S 300,200,320,200,30,*,RIGHT,POLY
< S 80,200,100,200,30,*,RIGHT,POLY
< S 230,200,300,200,20,*,RIGHT,ALU1
< S 320,190,320,260,10,*,DOWN,POLY
< S 260,190,260,260,10,*,DOWN,POLY
< S 230,150,230,350,20,*,DOWN,ALU1
< S 260,110,260,190,10,*,DOWN,NTRANS
< S 230,130,230,170,30,*,UP,NDIF
< S 230,280,230,370,30,*,DOWN,PDIF

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"


alliance-programmers '2000: ALC : CVS loginfo, cells/dp_sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/dp_sxlib

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Tue, 14 Nov 2000 11:29:07 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"

===================================================================
Modification le : Tue Nov 14 11:28:51 MET 2000
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib
In directory rondo:/users/cao/alain/alliance/share/cells/dp_sxlib

Modified Files:
    dp_dff_scan_x4.ap dp_dff_scan_x4_buf.ap dp_dff_x4_buf.ap
    dp_mux_x2_buf.ap dp_mux_x4_buf.ap dp_nmux_x1_buf.ap
    dp_nts_x2_buf.ap dp_rom2_buf.ap dp_sff_scan_x4.ap
    dp_sff_scan_x4_buf.ap dp_sff_x4_buf.ap dp_sxlib.lef
    dp_ts_x4_buf.ap dp_ts_x8_buf.ap
Log Message:
Ajout de TALU2 sous les vias23

===================================================================

Index: dp_dff_scan_x4.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib/dp_dff_scan_x4.ap,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
2,234c2,233
< H dp_dff_scan_x4,P,10/10/2000,100
< A 0,0,10000,5000
< R 9000,2500,ref_ref,q_25
< R 9000,1500,ref_ref,q_15
< R 9000,1000,ref_ref,q_10
< R 9000,4000,ref_ref,q_40
< R 9000,3000,ref_ref,q_30
< R 9000,2000,ref_ref,q_20
< R 9000,3500,ref_ref,q_35
< R 1000,3500,ref_ref,i_35
< R 1000,4000,ref_ref,i_40
< R 1000,1000,ref_ref,i_10
< R 1000,1500,ref_ref,i_15
< R 1000,2000,ref_ref,i_20
< R 1000,2500,ref_ref,i_25
< R 1000,3000,ref_ref,i_30
< R 1500,2000,ref_ref,wenx
< R 2500,2000,ref_ref,nwenx
< R 4000,2000,ref_ref,nscanx
< R 5000,2000,ref_ref,scanx
< R 7500,2000,ref_ref,ckx
< R 6000,2000,ref_ref,nckx
< S 3000,2500,9000,2500,200,q,RIGHT,CALU2
< S 7500,2000,7500,2000,200,ckx,LEFT,CALU3
< S 5000,2000,5000,2000,200,scanx,LEFT,CALU3
< S 4000,2000,4000,2000,200,nscanx,LEFT,CALU3
< S 2500,2000,2500,2000,200,nwenx,LEFT,CALU3
< S 1500,2000,1500,2000,200,wenx,LEFT,CALU3
< S 5500,1500,5500,3000,100,scin,UP,CALU1
< S 0,4700,10000,4700,600,vdd,RIGHT,CALU1
< S 0,300,10000,300,600,vss,RIGHT,CALU1
< S 9000,1000,9000,4000,200,q,DOWN,CALU1
< S 1000,1000,1000,4000,200,i,UP,CALU1
< S 4000,3000,4000,4000,100,*,DOWN,ALU1
< S 6400,2000,6400,3600,100,*,DOWN,POLY
< S 6000,900,6000,3600,100,*,DOWN,POLY
< S 6700,3800,6700,4700,300,*,DOWN,PDIF
< S 5700,3300,5700,4700,300,*,UP,PDIF
< S 6000,3600,6000,4900,100,*,DOWN,PTRANS
< S 6400,3600,6400,4900,100,*,DOWN,PTRANS
< S 5700,3500,5700,4500,200,*,DOWN,ALU1
< S 2100,3300,2100,4500,500,*,UP,PDIF
< S 4900,2500,4900,3100,100,*,DOWN,POLY

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"


alliance-programmers '2000: ALC : CVS loginfo, syf/xsc

alliance-programmers '2000
ALC : CVS loginfo, syf/xsc

syf@asim.lip6.fr
Tue, 14 Nov 2000 11:39:34 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de xsc"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/dp_sxlib"

===================================================================
Modification le : Tue Nov 14 11:39:18 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xsc
In directory beny:/users/outil/syf/alliance/sources/syf/xsc

Modified Files:
    XMT_tools.c
Log Message:
Hello world

===================================================================

Index: XMT_tools.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xsc/XMT_tools.c,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
2045a2046,2047
>   XschSetMouseCursor( XschGraphicWindow, XSCH_WATCH_CURSOR );
>
2078a2081,2082
>
>   XschSetMouseCursor( XschGraphicWindow, XSCH_NORMAL_CURSOR );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de xsc"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/dp_sxlib"


alliance-programmers '2000: ALC : Instool de xsc

alliance-programmers '2000
ALC : Instool de xsc

syf@asim.lip6.fr
Tue, 14 Nov 2000 11:51:53 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"

====================================================================
Instool de xsc
le  : Tue Nov 14 11:51:53 MET 2000
par : syf
====================================================================

/users/outil/alcban/xsc hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

syf@asim.lip6.fr
Tue, 14 Nov 2000 11:53:29 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xsc"

===================================================================
Modification le : Tue Nov 14 11:53:14 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/graal
In directory beny:/users/outil/syf/alliance/sources/graal

Modified Files:
    GMT_tools.c local.mk
Log Message:
Prise en compte de AUTO_HAS_XPM

===================================================================

Index: GMT_tools.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/graal/GMT_tools.c,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
47a48
> # ifdef AUTO_HAS_XPM
48a50
> # endif
749a752
> # ifdef AUTO_HAS_XPM
751a755
>   int           Error;
759,762c763,772
<   if ( XpmWriteFileFromPixmap( GraalGraphicDisplay,
<                                XpmFileName,
<                                GraalGraphicPixmap,
<                                (Pixmap)0, &Attribute ) )
---
>   GraalSetMouseCursor( GraalGraphicWindow, GRAAL_WATCH_CURSOR  );
>
>   Error = XpmWriteFileFromPixmap( GraalGraphicDisplay,
>                                   XpmFileName,
>                                   GraalGraphicPixmap,
>                                   (Pixmap)0, &Attribute );
>
>   GraalSetMouseCursor( GraalGraphicWindow, GRAAL_NORMAL_CURSOR  );
>
>   if ( Error )
767a778,782
> # else
>
>   GraalErrorMessage( GraalMainWindow, "XPM cannot be used: Not enabled at compile time !" );
>
> # endif
Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/graal/local.mk,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
16d15
< CFLAGS = -g

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xsc"


alliance-programmers '2000: ALC : CVS loginfo, dreal

alliance-programmers '2000
ALC : CVS loginfo, dreal

syf@asim.lip6.fr
Tue, 14 Nov 2000 11:53:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"

===================================================================
Modification le : Tue Nov 14 11:53:23 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dreal
In directory beny:/users/outil/syf/alliance/sources/dreal

Modified Files:
    GMT_tools.c local.mk
Log Message:
Idem

===================================================================

Index: GMT_tools.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dreal/GMT_tools.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
47a48
> # ifdef AUTO_HAS_XPM
48a50
> # endif
116a119
> # ifdef AUTO_HAS_XPM
118a122
>   int           Error;
126,129c130,139
<   if ( XpmWriteFileFromPixmap( DrealGraphicDisplay,
<                                XpmFileName,
<                                DrealGraphicPixmap,
<                                (Pixmap)0, &Attribute ) )
---
>   DrealSetMouseCursor( DrealGraphicWindow, DREAL_WATCH_CURSOR  );
>
>   Error = XpmWriteFileFromPixmap( DrealGraphicDisplay,
>                                   XpmFileName,
>                                   DrealGraphicPixmap,
>                                   (Pixmap)0, &Attribute );
>
>   DrealSetMouseCursor( DrealGraphicWindow, DREAL_NORMAL_CURSOR  );
>
>   if ( Error )
134a145,149
> # else
>
>   DrealErrorMessage( DrealMainWindow, "XPM cannot be used: Not enabled at compile time !" );
>
> # endif
Index: local.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dreal/local.mk,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
16d15
< CFLAGS = -g

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : SunOS.mk changed!!!!!

alliance-programmers '2000
ALC : SunOS.mk changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 14 Nov 2000 12:29:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"

====================================================================
Modification le : Tue Nov 14 12:29:00 MET 2000
-rw-rw-rw-   1 czo      alliance     1390 Nov 14 11:32 /asim/alliance/etc/SunOS.mk
====================================================================

diff /asim/alliance/etc/SunOS.mk /asim/alliance/etc/orig/SunOS.mk
24,25c24,25
< XPM_LIB          =
< XPM_INCLUDE      =
---
> XPM_LIB          = -lXpm
> XPM_INCLUDE      = -I/usr/X11R6/include

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

syf@asim.lip6.fr
Tue, 14 Nov 2000 14:53:11 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"

====================================================================
Instool de graal
le  : Tue Nov 14 14:53:11 MET 2000
par : syf
====================================================================

/users/outil/alcban/graal hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 14 Nov 2000 15:34:34 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"

===================================================================
Modification le : Tue Nov 14 15:34:18 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    configure.in
Log Message:
xpm

===================================================================

Index: configure.in
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/configure.in,v
retrieving revision 1.21
retrieving revision 1.22
diff -r1.21 -r1.22
9,10c9,10
< # Last Change: Friday 22 September 2000, 16:46
< # Edit Time: 1:43:21
---
> # Last Change: Tuesday 14 November 2000, 15:19
> # Edit Time: 4:51:47
407a408,409
> XPM_CFLAGS_LOC=""
> XPM_LIBS_LOC="-lXpm"
409,423c411,414
< dnl from AfterStep-APPS-990329/ascdc-0.3/autoconf/aclocal.m4
< dnl test to find the hard-to-find libXpm
< dnl mostly copied from AC_PATH_X & AC_PATH_DIRECT, but explictly set
<
< AC_DEFUN(VT_FIND_LIBXPM,
< [
< AC_REQUIRE_CPP()
<
< # Initialize some more variables set by options.
< # The variables have the same names as the options, with
< # dashes changed to underlines.
<
< # If we find XPM, set shell vars xpm_includes and xpm_libraries to the
< # paths, otherwise set no_xpm=yes.
< # Uses ac_ vars as temps to allow command line to override cache and checks.
---
> OLD_LIBS=$LIBS
> OLD_CFLAGS=$CFLAGS
> LIBS="$OLD_LIBS $XPM_LIBS_LOC $X_LIBS $X_EXTRA_LIBS $X_PRE_LIBS -lXt -lX11"
> CFLAGS="$OLD_CFLAGS $X_CFLAGS $XPM_CFLAGS_LOC"
425,635c416,424
<
< AC_ARG_WITH(xpm_includes,
<   [  --with-xpm-includes=DIR use XPM includes in DIR],
<   xpm_includes="$withval", xpm_includes=NO)
< AC_ARG_WITH(xpm_library,
<   [  --with-xpm-library=DIR  use XPM library in DIR],
<   xpm_libraries="$withval", xpm_libraries=NO)
<
< # --without-xpm overrides everything else, but does not touch the cache.
< AC_ARG_WITH(xpm,
<   [  --with-xpm              use XPM])
< if test "$with_xpm" = no; then
<   have_xpm=disabled

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 14 Nov 2000 15:35:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Tue Nov 14 15:34:59 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    configure
Log Message:
xpm

===================================================================

Index: configure
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/configure,v
retrieving revision 1.19
retrieving revision 1.20
diff -r1.19 -r1.20
3c3
< # From configure.in Revision: 1.20
---
> # From configure.in Revision: 1.22
18,23d17
< ac_help="$ac_help
<   --with-xpm-includes=DIR use XPM includes in DIR"
< ac_help="$ac_help
<   --with-xpm-library=DIR  use XPM library in DIR"
< ac_help="$ac_help
<   --with-xpm              use XPM"
546c540
< echo "configure:547: checking for platform" >&5
---
> echo "configure:541: checking for platform" >&5
587c581
< echo "configure:588: checking whether ${MAKE-make} sets \${MAKE}" >&5
---
> echo "configure:582: checking whether ${MAKE-make} sets \${MAKE}" >&5
629c623
< echo "configure:630: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries" >&5
---
> echo "configure:624: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries" >&5
643c637
< echo "configure:644: checking for $ac_word" >&5
---
> echo "configure:638: checking for $ac_word" >&5
673c667
< echo "configure:674: checking for $ac_word" >&5
---
> echo "configure:668: checking for $ac_word" >&5
724c718
< echo "configure:725: checking for $ac_word" >&5
---
> echo "configure:719: checking for $ac_word" >&5
756c750
< echo "configure:757: checking whether the C compiler ($CC $CFLAGS $LDFLAGS) works" >&5
---
> echo "configure:751: checking whether the C compiler ($CC $CFLAGS $LDFLAGS) works" >&5
767c761
< #line 768 "configure"
---
> #line 762 "configure"
772c766

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 14 Nov 2000 15:39:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Tue Nov 14 15:39:20 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/alliance/share/etc

Modified Files:
    libraries.mk se_defaults.mac
Log Message:
modifie par xxx

===================================================================

Index: libraries.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/libraries.mk,v
retrieving revision 1.29
retrieving revision 1.30
diff -r1.29 -r1.30
51,53c51,53
< YAG_L      =  -lYag300
< YAG_LIB    = libYag300.a
< YAG_H      =    yag300.h
---
> YAG_L      =  -lYag350
> YAG_LIB    = libYag350.a
> YAG_H      =    yag350.h
Index: se_defaults.mac
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/se_defaults.mac,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
30a31
>  SET VARIABLE FRoute.Preroutes.Fixed     TRUE ;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 14 Nov 2000 15:40:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Tue Nov 14 15:39:52 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
4.0.9

===================================================================

Index: libraries.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/libraries.mk,v
retrieving revision 1.29
retrieving revision 1.31
diff -r1.29 -r1.31
15c15
< ALLIANCE_VERSION = '"4.0.8"'
---
> ALLIANCE_VERSION = '"4.0.9"'
51,53c51,53
< YAG_L      =  -lYag300
< YAG_LIB    = libYag300.a
< YAG_H      =    yag300.h
---
> YAG_L      =  -lYag350
> YAG_LIB    = libYag350.a
> YAG_H      =    yag350.h

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : SunOS.mk changed!!!!!

alliance-programmers '2000
ALC : SunOS.mk changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 14 Nov 2000 16:29:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Nov 14 16:29:01 MET 2000
-rw-rw-rw-   1 czo      alliance     1402 Nov 14 15:59 /asim/alliance/etc/SunOS.mk
====================================================================

diff /asim/alliance/etc/SunOS.mk /asim/alliance/etc/orig/SunOS.mk
6c6
< # date		: Tue Nov 14 15:59:51 MET 2000
---
> # date		: Fri Sep 22 17:06:37 MET DST 2000
18,19c18,19
< X11_LIB          = .  -L/usr/X11R6/lib   -lSM -lICE
< X11_INCLUDE      = .  -I/usr/X11R6/include
---
> X11_LIB          = .  -L/asim/gnu/X11R6.4/lib   -lSM -lICE
> X11_INCLUDE      = .  -I/asim/gnu/X11R6.4/include
24c24
< XPM_LIB          = -lXpm
---
> XPM_LIB          =
29,34c29,34
< CP		= /usr/local/bin/cp
< CAT		= /usr/local/bin/cat
< MV		= /usr/local/bin/mv
< RM		= /usr/local/bin/rm
< MKDIR		= /usr/local/bin/mkdir
< FIND		= /usr/local/bin/find
---
> CP		= /asim/gnu/bin/cp
> CAT		= /asim/gnu/bin/cat
> MV		= /asim/gnu/bin/mv
> RM		= /asim/gnu/bin/rm
> MKDIR		= /asim/gnu/bin/mkdir
> FIND		= /asim/gnu/bin/find
37,38c37,38
< TR		= /usr/local/bin/tr
< TOUCH		= /usr/local/bin/touch
---
> TR		= /asim/gnu/bin/tr
> TOUCH		= /asim/gnu/bin/touch
42c42
< MAKE             = /usr/local/bin/gmake
---
> MAKE             = /asim/gnu/bin/gmake
45,46c45,46
< CC               = /usr/local/bin/gcc
< CFLAGS           = -O2 -Wall -DSunOS  -DAUTO_HAS_XPM -DAUTO_HAS_DRAND48 -DAUTO_HAS_VALUES_H
---
> CC               = /asim/gnu/bin/gcc
> CFLAGS           = -O2 -Wall -DSunOS  -DAUTO_HAS_DRAND48 -DAUTO_HAS_VALUES_H

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : Solaris.mk changed!!!!!

alliance-programmers '2000
ALC : Solaris.mk changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 14 Nov 2000 16:29:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"

====================================================================
Modification le : Tue Nov 14 16:29:00 MET 2000
-rw-rw-rw-   1 czo      alliance     1455 Nov 14 15:57 /asim/alliance/etc/Solaris.mk
====================================================================

diff /asim/alliance/etc/Solaris.mk /asim/alliance/etc/orig/Solaris.mk
6c6
< # date		: Tue Nov 14 15:57:49 MET 2000
---
> # date		: Fri Sep 22 17:04:46 MET DST 2000
24,25c24,25
< XPM_LIB          =
< XPM_INCLUDE      =
---
> XPM_LIB          = -L/usr/X11R6/lib -lXpm
> XPM_INCLUDE      = -I/usr/X11R6/include
29c29
< CP		= /usr/local/bin/cp
---
> CP		= /asim/gnu/bin/cp
31,33c31,33
< MV		= /usr/local/bin/mv
< RM		= /usr/local/bin/rm
< MKDIR		= /usr/local/bin/mkdir
---
> MV		= /asim/gnu/bin/mv
> RM		= /asim/gnu/bin/rm
> MKDIR		= /asim/gnu/bin/mkdir
36c36
< AWK		= /usr/local/bin/gawk
---
> AWK		= /asim/gnu/bin/gawk
38c38
< TOUCH		= /usr/local/bin/touch
---
> TOUCH		= /asim/gnu/bin/touch
42c42
< MAKE             = /usr/local/bin/gmake
---
> MAKE             = /asim/gnu/bin/gmake
45,46c45,46
< CC               = /usr/local/bin/gcc
< CFLAGS           = -O2 -Wall -DSolaris  -DAUTO_HAS_SA_RESTART -DAUTO_HAS_DRAND48 -DAUTO_HAS_VALUES_H
---
> CC               = /asim/gnu/bin/gcc
> CFLAGS           = -O2 -Wall -DSolaris  -DAUTO_HAS_XPM -DAUTO_HAS_SA_RESTART -DAUTO_HAS_DRAND48 -DAUTO_HAS_VALUES_H
49c49
< YACC             = /usr/local/bin/bison
---
> YACC             = /asim/gnu/bin/bison
52c52
< LEX              = /usr/local/bin/flex
---
> LEX              = /asim/gnu/bin/flex

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"


alliance-programmers '2000: ALC : Linux.mk changed!!!!!

alliance-programmers '2000
ALC : Linux.mk changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 14 Nov 2000 16:29:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"

====================================================================
Modification le : Tue Nov 14 16:29:00 MET 2000
-rw-r--r--   1 czo      alliance     1304 Nov 14 16:00 /asim/alliance/etc/Linux.mk
====================================================================

diff /asim/alliance/etc/Linux.mk /asim/alliance/etc/orig/Linux.mk
6c6
< # date		: Tue Nov 14 16:00:31 MET 2000
---
> # date		: Fri Sep 22 17:07:28 MEST 2000
24c24
< XPM_LIB          = -lXpm
---
> XPM_LIB          = -L/usr/X11R6/lib -lXpm

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"


alliance-programmers '2000: ALC : alc_env.csh changed!!!!!

alliance-programmers '2000
ALC : alc_env.csh changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 14 Nov 2000 16:29:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"

====================================================================
Modification le : Tue Nov 14 16:29:01 MET 2000
-rw-r--r--   1 czo      alliance     2823 Nov 14 16:00 /asim/alliance/etc/alc_env.csh
====================================================================

diff /asim/alliance/etc/alc_env.csh /asim/alliance/etc/orig/alc_env.csh
11c11
< #  Generated from alc_env.csh.in on Tue Nov 14 16:00:31 MET 2000
---
> #  Generated from alc_env.csh.in on Fri Sep 22 17:07:28 MEST 2000

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"


alliance-programmers '2000: ALC : alc_env.sh changed!!!!!

alliance-programmers '2000
ALC : alc_env.sh changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 14 Nov 2000 16:29:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"

====================================================================
Modification le : Tue Nov 14 16:29:01 MET 2000
-rw-r--r--   1 czo      alliance     3398 Nov 14 16:00 /asim/alliance/etc/alc_env.sh
====================================================================

diff /asim/alliance/etc/alc_env.sh /asim/alliance/etc/orig/alc_env.sh
11c11
< #  Generated from alc_env.sh.in on Tue Nov 14 16:00:31 MET 2000
---
> #  Generated from alc_env.sh.in on Fri Sep 22 17:07:28 MEST 2000

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"


alliance-programmers '2000: ALC : libraries.mk changed!!!!!

alliance-programmers '2000
ALC : libraries.mk changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 14 Nov 2000 16:29:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"

====================================================================
Modification le : Tue Nov 14 16:29:02 MET 2000
-rw-rw-r--   1 fred     alliance    15375 Nov 14 15:39 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
6c6
< # $Id: libraries.mk,v 1.31 2000/11/14 14:39:52 czo Exp $
---
> # $Id: libraries.mk,v 1.29 2000/09/04 13:36:43 czo Exp $
15c15
< ALLIANCE_VERSION = '"4.0.9"'
---
> ALLIANCE_VERSION = '"4.0.8"'

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"


alliance-programmers '2000: ALC : Instool de dreal

alliance-programmers '2000
ALC : Instool de dreal

syf@asim.lip6.fr
Tue, 14 Nov 2000 16:36:02 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Instool de dreal
le  : Tue Nov 14 16:36:02 MET 2000
par : syf
====================================================================

/users/outil/alcban/dreal hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2000: ALC : SunOS.mk changed!!!!!

alliance-programmers '2000
ALC : SunOS.mk changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 15 Nov 2000 12:29:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"

====================================================================
Modification le : Wed Nov 15 12:29:01 MET 2000
-rw-rw-rw-   1 czo      alliance     1390 Nov 15 11:51 /asim/alliance/etc/SunOS.mk
====================================================================

diff /asim/alliance/etc/SunOS.mk /asim/alliance/etc/orig/SunOS.mk
15,16c15,16
< GNU_LIB          = /asim/gnu/lib
< GNU_INCLUDE      = /asim/gnu/include
---
> GNU_LIB          = /usr/local/lib
> GNU_INCLUDE      = /usr/local/include
29,34c29,34
< CP		= /asim/gnu/bin/cp
< CAT		= /asim/gnu/bin/cat
< MV		= /asim/gnu/bin/mv
< RM		= /asim/gnu/bin/rm
< MKDIR		= /asim/gnu/bin/mkdir
< FIND		= /asim/gnu/bin/find
---
> CP		= /usr/local/bin/cp
> CAT		= /usr/local/bin/cat
> MV		= /usr/local/bin/mv
> RM		= /usr/local/bin/rm
> MKDIR		= /usr/local/bin/mkdir
> FIND		= /usr/local/bin/find
37,38c37,38
< TR		= /asim/gnu/bin/tr
< TOUCH		= /asim/gnu/bin/touch
---
> TR		= /usr/local/bin/tr
> TOUCH		= /usr/local/bin/touch
42c42
< MAKE             = /asim/gnu/bin/gmake
---
> MAKE             = /usr/local/bin/gmake
45c45
< CC               = /asim/gnu/bin/gcc
---
> CC               = /usr/local/bin/gcc

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"


alliance-programmers '2000: ALC : CVS loginfo, cells/dp_sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/dp_sxlib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 15 Nov 2000 13:19:10 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"

===================================================================
Modification le : Wed Nov 15 13:18:54 MET 2000
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib
In directory melon.lip6.fr:/users/cao/jpc/alliance/share/cells/dp_sxlib

Modified Files:
    dp_sxlib.lef dp_ts_x4_buf.ap
Log Message:
Bug : ALU3 mal place...

===================================================================

Index: dp_sxlib.lef
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib/dp_sxlib.lef,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
4556,4571d4555
<     PIN nenx
<         DIRECTION OUTPUT ;
<         PORT
<             LAYER L_ALU3 ;
<             RECT 24.00 59.00 26.00 61.00 ;
<             RECT 24.00 54.00 26.00 56.00 ;
<             RECT 24.00 49.00 26.00 51.00 ;
<             RECT 24.00 44.00 26.00 46.00 ;
<             RECT 24.00 39.00 26.00 41.00 ;
<             RECT 24.00 34.00 26.00 36.00 ;
<             RECT 24.00 29.00 26.00 31.00 ;
<             RECT 24.00 24.00 26.00 26.00 ;
<             RECT 24.00 19.00 26.00 21.00 ;
<             RECT 24.00 14.00 26.00 16.00 ;
<         END
<     END nenx
4587a4572,4587
>     PIN nenx
>         DIRECTION OUTPUT ;
>         PORT
>             LAYER L_ALU3 ;
>             RECT 24.00 59.00 26.00 61.00 ;
>             RECT 24.00 54.00 26.00 56.00 ;
>             RECT 24.00 49.00 26.00 51.00 ;
>             RECT 24.00 44.00 26.00 46.00 ;
>             RECT 24.00 39.00 26.00 41.00 ;
>             RECT 24.00 34.00 26.00 36.00 ;
>             RECT 24.00 29.00 26.00 31.00 ;
>             RECT 24.00 24.00 26.00 26.00 ;
>             RECT 24.00 19.00 26.00 21.00 ;
>             RECT 24.00 14.00 26.00 16.00 ;
>         END
>     END nenx
4736,4737d4735
<         RECT 24.00 14.00 37.00 16.00 ;
<         RECT 24.00 39.00 36.00 41.00 ;
4738a4737,4739
>         RECT 24.00 39.00 36.00 41.00 ;
>         RECT 24.00 14.00 37.00 16.00 ;
>         RECT 33.00 14.00 37.00 16.00 ;
Index: dp_ts_x4_buf.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib/dp_ts_x4_buf.ap,v

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"


alliance-programmers '2000: ALC : CVS loginfo, mbkspice

alliance-programmers '2000
ALC : CVS loginfo, mbkspice

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Wed, 15 Nov 2000 14:42:56 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"

===================================================================
Modification le : Wed Nov 15 14:42:40 MET 2000
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkspice
In directory beny:/local/beny2/greg/alliance/sources/mbkspice

Modified Files:
    spi_parse.c spi_parse.h
Log Message:
Variable d'environnement : MBK_SPI_NODE_EQUI_DRIVE.

Crée un fichier .equi du nom de chaque figure lue contenant la liste des
node Spice repartis dans chaque equipotentielle.

===================================================================

Index: spi_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_parse.c,v
retrieving revision 1.25
retrieving revision 1.26
diff -r1.25 -r1.26
62,69c62,70
< char              SPI_SEPAR         ;
< char             *SPI_NETNAME       ;
< char              SPI_ONE_NODE_NORC ;
< char              SPI_MERGE         ;
< char              SPI_VERBOSE       ;
< char              SPI_FILE          ;
< char              SPI_CHECK_NAME    ;
< char              SPI_AUTO_LOAD     ;
---
> char              SPI_SEPAR           ;
> char             *SPI_NETNAME         ;
> char              SPI_ONE_NODE_NORC   ;
> char              SPI_MERGE           ;
> char              SPI_VERBOSE         ;
> char              SPI_FILE            ;
> char              SPI_CHECK_NAME      ;
> char              SPI_AUTO_LOAD       ;
> char              SPI_NODE_EQUI_DRIVE ;
96a98
>   SPI_NODE_EQUI_DRIVE  = 1     ;
171a174,178
>   env = getenv( "MBK_SPI_NODE_EQUI_DRIVE" );
>
>   if( env )
>     SPI_NODE_EQUI_DRIVE = 1;
>
1649c1656,1659
<
---
>
>   if( SPI_NODE_EQUI_DRIVE )
>     spi_dump_equi( ptcir->NOM, headsig );
>
1659a1670,1700
> void spi_dump_equi( char *figname, ptype_list *headsig )
> {
>   ptype_list *spt;
>   chain_list *scan;
>   FILE       *ptf;
>   noeud      *node;
>
>   ptf = mbkfopen( figname, "equi", WRITE_TEXT );
>   if( !ptf )

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"


alliance-programmers '2000: ALC : CVS loginfo, mbkspice

alliance-programmers '2000
ALC : CVS loginfo, mbkspice

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Wed, 15 Nov 2000 15:06:12 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

===================================================================
Modification le : Wed Nov 15 15:05:57 MET 2000
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkspice
In directory beny:/local/beny2/greg/alliance/sources/mbkspice

Modified Files:
    spi_parse.c
Log Message:
Pareil, mais mieux : affiche également le nom des nouds et leur equivalent
reseau RCN.

===================================================================

Index: spi_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_parse.c,v
retrieving revision 1.26
retrieving revision 1.27
diff -r1.26 -r1.27
1690,1693c1690,1695
<         if( node->SPICE == -1 )
<           fprintf( ptf, "  %s.\n", node->NOM );
<         else
<           fprintf( ptf, "  %5d.\n", node->SPICE );
---
>         fprintf( ptf,
>                  "  %5d %5d %s\n",
>                  node->SPICE,
>                  node->RCN,
>                  node->NOM ? node->NOM : "-"
>                );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

syf@asim.lip6.fr
Wed, 15 Nov 2000 16:02:22 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

===================================================================
Modification le : Wed Nov 15 16:02:07 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory beny:/users/outil/syf/alliance/sources/mbk

Modified Files:
    mbk_ph.c mph412.h
Log Message:
invxyflat ...

===================================================================

Index: mbk_ph.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_ph.c,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
34a35,37
>  * Revision 1.11  2000/11/15 15:02:07  syf
>  * invxyflat ...
>  *
909a913,958
>       break;
>    }
> }
>
> /*******************************************************************************
> * fonction invxyflat                                                              *
> *******************************************************************************/
> void invxyflat(x, y, xout, yout, xins, yins, x1, y1, x2, y2, trsf)
> long *x, *y;
> long xout, yout;
> long xins, yins;
> long x1, y1, x2, y2;
> char trsf;
> {
>    switch (trsf) {
>       case NOSYM :
>          *x =   xout - xins + x1;
>          *y =   yout - yins + y1;
>          break;
>       case SYM_X :
>          *x = - xout + xins + x2;
>          *y =   yout - yins + y1;
>          break;
>       case SYM_Y :
>          *x =   xout - xins + x1;
>          *y = - yout + yins + y2;
>          break;
>       case SYMXY :
>          *x = - xout + xins + x2;
>          *y = - yout + yins + y2;
>          break;
>       case ROT_P :
>          *y = - xout + xins + y2;
>          *x =   yout - yins + x1;
>          break;
>       case ROT_M :
>          *y =   xout - xins + y1;
>          *x = - yout + yins + x2;
>          break;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"


alliance-programmers '2000: ALC : Instool de mbk

alliance-programmers '2000
ALC : Instool de mbk

syf@asim.lip6.fr
Wed, 15 Nov 2000 16:05:33 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"

====================================================================
Instool de mbk
le  : Wed Nov 15 16:05:33 MET 2000
par : syf
====================================================================

/users/outil/alcban/mbk hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, cells/dp_sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/dp_sxlib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 15 Nov 2000 16:19:06 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbk"

===================================================================
Modification le : Wed Nov 15 16:18:50 MET 2000
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib
In directory twist:/users/cao/jpc/alliance/share/cells/dp_sxlib

Modified Files:
    dp_nmux_x1.ap dp_ts_x8.ap
Log Message:
Strech brutal des transistor N de 3 lambdas pour mettre les contacts de
polarisation dans l'AB.

===================================================================

Index: dp_nmux_x1.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib/dp_nmux_x1.ap,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
2,79c2,79
< H dp_nmux_x1,P,18/ 3/2000,10
< A 0,0,300,500
< R 200,200,ref_ref,sel0
< R 100,200,ref_ref,sel1
< R 150,200,ref_ref,nq_20
< R 150,250,ref_ref,nq_25
< R 150,300,ref_ref,nq_30
< R 150,350,ref_ref,nq_35
< R 250,300,ref_ref,i0_30
< R 250,350,ref_ref,i0_35
< R 250,400,ref_ref,i0_40
< R 250,250,ref_ref,i0_25
< R 50,400,ref_ref,i1_40
< R 50,350,ref_ref,i1_35
< R 50,300,ref_ref,i1_30
< R 50,250,ref_ref,i1_25
< R 50,200,ref_ref,i1_20
< R 250,200,ref_ref,i0_20
< R 250,150,ref_ref,i0_15
< R 250,100,ref_ref,i0_10
< R 150,150,ref_ref,nq_15
< R 150,100,ref_ref,nq_10
< R 50,100,ref_ref,i1_10
< R 50,150,ref_ref,i1_15
< S 150,100,150,350,20,nq,UP,CALU1
< S 50,100,50,400,20,i1,UP,CALU1
< S 250,100,250,400,20,i0,UP,CALU1
< S 0,470,300,470,60,vdd,RIGHT,CALU1
< S 0,30,300,30,60,vss,RIGHT,CALU1
< S 100,200,200,200,20,*,RIGHT,TALU2
< S 0,400,300,400,260,*,RIGHT,NWELL
< S 60,260,60,470,10,*,UP,PTRANS
< S 30,280,30,450,30,*,UP,PDIF
< S 270,280,270,450,30,*,UP,PDIF
< S 240,260,240,470,10,*,UP,PTRANS
< S 190,260,190,470,10,*,UP,PTRANS
< S 110,260,110,470,10,*,UP,PTRANS
< S 150,280,150,450,50,*,UP,PDIF
< S 100,250,100,400,10,*,DOWN,ALU1
< S 100,400,200,400,10,*,LEFT,ALU1
< S 200,200,200,400,10,*,UP,ALU1
< S 90,210,150,210,10,*,RIGHT,POLY
< S 150,210,150,260,10,*,UP,POLY

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de mbk"


alliance-programmers '2000: ALC : Instool de sea

alliance-programmers '2000
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 15 Nov 2000 16:19:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"

====================================================================
Instool de sea
le  : Wed Nov 15 16:19:01 MET 2000
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

syf@asim.lip6.fr
Wed, 15 Nov 2000 16:23:20 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

===================================================================
Modification le : Wed Nov 15 16:23:04 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/graal
In directory beny:/users/outil/syf/alliance/sources/graal

Modified Files:
    GMT.h GMT_message.c GMT_message.h GMT_panel.c GMT_panel.h
    GMT_tools.c GMT_tools.h GMX_event.c GMX_panel.c GSB.h Makefile
Log Message:
Nouvelle commande Show Path dans le panel Hierarchy ...
Il permet de visualiser un chemin dans la hierarchie ainsi que
les coordonnees relatives dans les differents modeles ...

===================================================================

Index: GMT.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/graal/GMT.h,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
64a65
>   extern GraalPanelItem GraalToolsHierarchyShowPanel;
70c71
<
---
>   extern int GraalToolsHierarchyShowDefaultValues[ 5 ];
83a85
>   extern void GraalToolsHierarchyShow();
Index: GMT_message.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/graal/GMT_message.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
268a269,286
>
> /*------------------------------------------------------------\
> |                                                             |
> |                     GraalPromptToolsHierarchyShow           |
> |                                                             |
> \------------------------------------------------------------*/
>
> void GraalPromptToolsHierarchyShow()
>
> {
>   rdsbegin();
>
>   GraalDisplayMessage( GRAAL_MESSAGE_MODE, "Show path" );
>   GraalDisplayMessage( GRAAL_MESSAGE_INFO, "Select root point" );
>   GraalDisplayMessage( GRAAL_MESSAGE_PROMPT, "Enter point" );
>
>   rdsend();
> }
Index: GMT_message.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/graal/GMT_message.h,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
76a77
>   extern void GraalPromptToolsHierarchyShow();
Index: GMT_panel.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/graal/GMT_panel.c,v

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

syf@asim.lip6.fr
Wed, 15 Nov 2000 16:40:32 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Instool de graal
le  : Wed Nov 15 16:40:31 MET 2000
par : syf
====================================================================

/users/outil/alcban/graal hierarchy show path !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

syf@asim.lip6.fr
Wed, 15 Nov 2000 16:45:32 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"

===================================================================
Modification le : Wed Nov 15 16:45:17 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/graal
In directory beny:/users/outil/syf/alliance/sources/graal

Modified Files:
    GMT_tools.c Makefile
Log Message:
Petit bug ... (gloups )

===================================================================

Index: GMT_tools.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/graal/GMT_tools.c,v
retrieving revision 1.11
retrieving revision 1.12
diff -r1.11 -r1.12
577a578
>     InsMbk = (phins_list *)0;
Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/graal/Makefile,v
retrieving revision 1.14
retrieving revision 1.15
diff -r1.14 -r1.15
199a200,203
> no_strip : $(LOCAL_OBJ)
> 	$(CC) $(LOCAL_CFLAGS) -o $(LOCAL_TARGET_BIN)/$(LOCAL_GRAAL_BIN) \
>               $(LOCAL_OBJ) $(LOCAL_LIB) -lm
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"


alliance-programmers '2000: ALC : Instool de graal

alliance-programmers '2000
ALC : Instool de graal

syf@asim.lip6.fr
Wed, 15 Nov 2000 16:49:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Instool de graal
le  : Wed Nov 15 16:49:38 MET 2000
par : syf
====================================================================

/users/outil/alcban/graal hierarchy show path !

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : Instool de sea

alliance-programmers '2000
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 15 Nov 2000 17:16:02 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"

====================================================================
Instool de sea
le  : Wed Nov 15 17:16:02 MET 2000
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"


alliance-programmers '2000: ALC : CVS loginfo, graal

alliance-programmers '2000
ALC : CVS loginfo, graal

syf@asim.lip6.fr
Wed, 15 Nov 2000 18:14:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

===================================================================
Modification le : Wed Nov 15 18:14:42 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/graal
In directory beny:/users/outil/syf/alliance/sources/graal

Modified Files:
    GME_select.c GMX_motif.c GTB_icon.c
Log Message:
Correction bug dans l'icone de Graal

===================================================================

Index: GME_select.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/graal/GME_select.c,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
1682,1683c1682
<     if ( ( ! IsRdsInstance( Select->RECTANGLE ) ) ||
<          (  IsGraalFlatten( Select->RECTANGLE ) ) )
---
>     if ( ! IsRdsInstance( Select->RECTANGLE ) )
Index: GMX_motif.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/graal/GMX_motif.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
176d175
<   GraalInitializeIcon();
187a187
>   GraalInitializeIcon();
Index: GTB_icon.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/graal/GTB_icon.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
85a86,87
>   Pixel  Foreground;
>   Pixel  Background;
88a91,93
>   XtVaGetValues( ShellWidget, XmNforeground, &Foreground,
>                               XmNbackground, &Background, NULL );
>
92c97
<                                             0, 1,
---
>                                             Foreground, Background,

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2000: ALC : CVS loginfo, dreal

alliance-programmers '2000
ALC : CVS loginfo, dreal

syf@asim.lip6.fr
Wed, 15 Nov 2000 18:15:22 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"

===================================================================
Modification le : Wed Nov 15 18:15:07 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dreal
In directory beny:/users/outil/syf/alliance/sources/dreal

Modified Files:
    GMX_motif.c GTB_icon.c
Log Message:
Correction bug dans l'icone de Dreal

===================================================================

Index: GMX_motif.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dreal/GMX_motif.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
177d176
<   DrealInitializeIcon();
188a188
>   DrealInitializeIcon();
Index: GTB_icon.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dreal/GTB_icon.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
85a86,87
>   Pixel  Foreground;
>   Pixel  Background;
88a91,93
>   XtVaGetValues( ShellWidget, XmNforeground, &Foreground,
>                               XmNbackground, &Background, NULL );
>
92c97
<                                             0, 1,
---
>                                             Foreground, Background,

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2000: ALC : CVS loginfo, syf/xfs

alliance-programmers '2000
ALC : CVS loginfo, syf/xfs

syf@asim.lip6.fr
Wed, 15 Nov 2000 18:35:54 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"

===================================================================
Modification le : Wed Nov 15 18:35:38 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xfs
In directory beny:/users/outil/syf/alliance/sources/syf/xfs

Modified Files:
    XTB_icon.c
Log Message:
Bug dans l'icone

===================================================================

Index: XTB_icon.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xfs/XTB_icon.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
90a91,92
>   Pixel  Foreground;
>   Pixel  Background;
93a96,98
>   XtVaGetValues( ShellWidget, XmNforeground, &Foreground,
>                              XmNbackground, &Background, NULL );
>
97c102
<                                             0, 1,
---
>                                             Foreground, Background,

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"


alliance-programmers '2000: ALC : CVS loginfo, syf/xpt

alliance-programmers '2000
ALC : CVS loginfo, syf/xpt

syf@asim.lip6.fr
Wed, 15 Nov 2000 18:35:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"

===================================================================
Modification le : Wed Nov 15 18:35:42 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xpt
In directory beny:/users/outil/syf/alliance/sources/syf/xpt

Modified Files:
    XTB_icon.c
Log Message:
Bug dans l'icone

===================================================================

Index: XTB_icon.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xpt/XTB_icon.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
88a89,90
>   Pixel  Foreground;
>   Pixel  Background;
91a94,96
>   XtVaGetValues( ShellWidget, XmNforeground, &Foreground,
>                               XmNbackground, &Background, NULL );
>
95c100
<                                             0, 1,
---
>                                             Foreground, Background,

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"


alliance-programmers '2000: ALC : CVS loginfo, syf/xsc

alliance-programmers '2000
ALC : CVS loginfo, syf/xsc

syf@asim.lip6.fr
Wed, 15 Nov 2000 18:35:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"

===================================================================
Modification le : Wed Nov 15 18:35:43 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xsc
In directory beny:/users/outil/syf/alliance/sources/syf/xsc

Modified Files:
    XTB_icon.c
Log Message:
Bug dans l'icone

===================================================================

Index: XTB_icon.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xsc/XTB_icon.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
88a89,90
>   Pixel  Foreground;
>   Pixel  Background;
91a94,96
>   XtVaGetValues( ShellWidget, XmNforeground, &Foreground,
>                               XmNbackground, &Background, NULL );
>
95c100
<                                             0, 1,
---
>                                             Foreground, Background,

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '2000: ALC : CVS loginfo, syf/xvp

alliance-programmers '2000
ALC : CVS loginfo, syf/xvp

syf@asim.lip6.fr
Wed, 15 Nov 2000 18:35:59 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"

===================================================================
Modification le : Wed Nov 15 18:35:44 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xvp
In directory beny:/users/outil/syf/alliance/sources/syf/xvp

Modified Files:
    XTB_icon.c
Log Message:
Bug dans l'icone

===================================================================

Index: XTB_icon.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xvp/XTB_icon.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
88a89,90
>   Pixel  Foreground;
>   Pixel  Background;
91a94,96
>   XtVaGetValues( ShellWidget, XmNforeground, &Foreground,
>                              XmNbackground, &Background, NULL );
>
95c100
<                                             0, 1,
---
>                                             Foreground, Background,

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '2000: ALC : Instool de sea

alliance-programmers '2000
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 15 Nov 2000 19:49:22 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"

====================================================================
Instool de sea
le  : Wed Nov 15 19:49:21 MET 2000
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"


alliance-programmers '2000: ALC : CVS loginfo, syf/xfs

alliance-programmers '2000
ALC : CVS loginfo, syf/xfs

syf@asim.lip6.fr
Thu, 16 Nov 2000 09:50:36 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

===================================================================
Modification le : Thu Nov 16 09:50:21 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xfs
In directory beny:/users/outil/syf/alliance/sources/syf/xfs

Modified Files:
    XTB_icon.c
Log Message:
Les icones ...

===================================================================

Index: XTB_icon.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xfs/XTB_icon.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
91,92d90
<   Pixel  Foreground;
<   Pixel  Background;
96,98d93
<   XtVaGetValues( ShellWidget, XmNforeground, &Foreground,
<                              XmNbackground, &Background, NULL );
<
102c97,98
<                                             Foreground, Background,
---
>                                             WhitePixelOfScreen( XtScreen( ShellWidget ) ),
>                                             BlackPixelOfScreen( XtScreen( ShellWidget ) ),

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2000: ALC : CVS loginfo, syf/xpt

alliance-programmers '2000
ALC : CVS loginfo, syf/xpt

syf@asim.lip6.fr
Thu, 16 Nov 2000 09:50:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"

===================================================================
Modification le : Thu Nov 16 09:50:24 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xpt
In directory beny:/users/outil/syf/alliance/sources/syf/xpt

Modified Files:
    XTB_icon.c
Log Message:
Les icones ...

===================================================================

Index: XTB_icon.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xpt/XTB_icon.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
89,90d88
<   Pixel  Foreground;
<   Pixel  Background;
94,96d91
<   XtVaGetValues( ShellWidget, XmNforeground, &Foreground,
<                               XmNbackground, &Background, NULL );
<
100c95,96
<                                             Foreground, Background,
---
>                                             WhitePixelOfScreen( XtScreen( ShellWidget ) ),
>                                             BlackPixelOfScreen( XtScreen( ShellWidget ) ),

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xfs"


alliance-programmers '2000: ALC : CVS loginfo, syf/xvp

alliance-programmers '2000
ALC : CVS loginfo, syf/xvp

syf@asim.lip6.fr
Thu, 16 Nov 2000 09:50:40 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "Utilisation des filtres dans ALLIANCE"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"

===================================================================
Modification le : Thu Nov 16 09:50:25 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xvp
In directory beny:/users/outil/syf/alliance/sources/syf/xvp

Modified Files:
    XTB_icon.c
Log Message:
Les icones ...

===================================================================

Index: XTB_icon.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xvp/XTB_icon.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
89,90d88
<   Pixel  Foreground;
<   Pixel  Background;
94,96d91
<   XtVaGetValues( ShellWidget, XmNforeground, &Foreground,
<                              XmNbackground, &Background, NULL );
<
100c95,96
<                                             Foreground, Background,
---
>                                             WhitePixelOfScreen( XtScreen( ShellWidget ) ),
>                                             BlackPixelOfScreen( XtScreen( ShellWidget ) ),

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "Utilisation des filtres dans ALLIANCE"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '2000: Utilisation des filtres dans ALLIANCE

alliance-programmers '2000
Utilisation des filtres dans ALLIANCE

Gregoire AVOT (Gregoire.Avot@lip6.fr)
Thu, 16 Nov 2000 11:00:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"

Bonjour,

  Ce message s'adresse à ceux qui utilisent les filtres ("gzip" et
"gunzip") pour accéder directement aux fichiers compressés à partir des
applications Alliance ( "toto.ap.gz", "toto.vst.gz", "toto.cir.gz",...).

  Tous les programmes compilés en utilisant les sources CVS de mbk_sys.c
>= 1.21 et mbk_util.C >= 1.23 ne sont plus capables de supporter ces filtres : l'erreur se manifeste soit par des erreurs de syntaxes lors de la lecture/ecriture, soit le plus souvent par un "segmentation fault", ceci de manière tout à fait aléatoire entre deux tentatives successives.

Dans le doute, et avant de perdre quelques heures à vérifier vos
netlist, parser, fichiers ou autre, pensez à désactiver ces fonctions
jusqu'à jusqu'à nouvel ordre.

Grégoire.

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xvp"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 16 Nov 2000 11:23:06 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "Utilisation des filtres dans ALLIANCE"

===================================================================
Modification le : Thu Nov 16 11:22:51 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbk

Modified Files:
    Makefile
Log Message:
CFLAGS est defini par toto.mk et il ne faut surtout pas l'ignorer

il contient les defines du style -DSolaris et -DHAS_AUTO_SAtruc....

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/Makefile,v
retrieving revision 1.15
retrieving revision 1.16
diff -r1.15 -r1.16
89,90c89,90
< CFLAGS = -g -Wall
< LOCAL_CFLAGS = -D$(ALLIANCE_OS) \
---
>
> LOCAL_CFLAGS = -D$(CFLAGS) \
96a97,98
>
> #CFLAGS = -g -Wall

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Gregoire AVOT: "Utilisation des filtres dans ALLIANCE"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 16 Nov 2000 11:41:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"

===================================================================
Modification le : Thu Nov 16 11:41:35 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/mbk

Modified Files:
    Makefile
Log Message:
oups

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/Makefile,v
retrieving revision 1.16
retrieving revision 1.17
diff -r1.16 -r1.17
90c90
< LOCAL_CFLAGS = -D$(CFLAGS) \
---
> LOCAL_CFLAGS = $(CFLAGS) \

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 16 Nov 2000 11:45:52 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"

====================================================================
Instool de czo
le  : Thu Nov 16 11:45:52 MET 2000
par : czo
====================================================================

/users/outil/alcban/czo nouvelle version de mbk

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, lynx

alliance-programmers '2000
ALC : CVS loginfo, lynx

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Thu, 16 Nov 2000 17:05:49 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

===================================================================
Modification le : Thu Nov 16 17:05:33 MET 2000
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/lynx
In directory beny:/local/beny2/greg/alliance/sources/lynx

Modified Files:
    lynx.c netlist.c netlist.h
Log Message:
Affichage de la capacité totale extraite.

===================================================================

Index: lynx.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/lynx/lynx.c,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
501a502,504
>   fprintf( stdout, "\t---> Total extracted capacitance\n" );
>   fprintf( stdout, "\t<--- %.1fpF\n", LynxCapaInfo( LynxLogicalFigure ) );
>
Index: netlist.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/lynx/netlist.c,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
1055c1055
<  char *LynxVectorizeConnector( LogicalFigure )
---
> char *LynxVectorizeConnector( LogicalFigure )
1088a1089,1109
>
> float LynxCapaInfo( LogicalFigure )
>   lofig_list *LogicalFigure;
> {
>   losig_list *scanlosig;
>   float       cumulcapa;
>
>   cumulcapa = 0.0;
>   for( scanlosig = LogicalFigure->LOSIG ;
>        scanlosig ;
>        scanlosig = scanlosig->NEXT
>      )
>   {
>     if( scanlosig->PRCN )
>     {
>       cumulcapa+=rcncalccapa( scanlosig );
>     }
>   }
>
>   return( cumulcapa );
> }
Index: netlist.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/lynx/netlist.h,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
92a93
>   extern float LynxCapaInfo();

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Fri, 17 Nov 2000 20:08:33 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, man/man1"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"

===================================================================
Modification le : Fri Nov 17 20:08:16 MET 2000
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory beny:/local/beny2/greg/alliance/sources/mbk

Modified Files:
    mbk_sys.c mbk_util.c mut325.h
Log Message:
Modification de la gestion des processus fils pour fonctionner dans un
environnement multiprocesseurs (beny).

Maintenant, quand on veut créer dans un alliance un processus fils (avec fork()
par exemple), il faut récupérer proprement le code de retour.

- Soit on veut le récupérer soit même : dans ce cas il faudra utiliser le
  momment voulu la fonction mbkwaitpid().
- Soit on en a rien a faire, et on laisse Alliance supprimer les processus fils.  Pour cela, il faut le spécifier après le fork en utilisant la commande
  mbksetautoackchld( numéro du pid fils ).

Dans tous les cas, il ne faut pas modifier le comportement et le handler du
signal SIGCHLD.

===================================================================

Index: mbk_sys.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_sys.c,v
retrieving revision 1.22
retrieving revision 1.23
diff -r1.22 -r1.23
40a41
> #include <errno.h>
48c49,54
< endchld_list *HEAD_END_CHLD=NULL;
---
> endchld_list *HEAD_ENDCHLD=NULL;
> endchld_list *HEAD_ENDCHLD_FREE=NULL;
> int STAT_ENDCHLD;
> autoackchld_list *HEAD_AUTOACKCHLD=NULL;
> autoackchld_list *HEAD_AUTOACKCHLD_FREE=NULL;
> int STAT_AUTOACKCHLD;
579a586
>   mbksetautoackchld( pid );
695,699c702,709
<   int           pid;
<   int           status;
<   endchld_list *new;
<   sigset_t ens;
<   struct sigaction sgct;
---
>   int               pid;
>   int               status;
>   endchld_list     *new;
>   int               err;
>   autoackchld_list *scanauto, *prevauto;
>
>   /* Le handlert d'interruption SIGCHLD. Il doit avoir été configuré pour ne
>    * pas être interrompu par lui même. */
701d710
<
707c716
<              (int)SIGCHLD
---
>              (int)sig
711,717d719
<
<   pid           = wait( &status );
<   new           = (endchld_list*)mbkalloc( sizeof( endchld_list ));
<   new->NEXT     = HEAD_END_CHLD;
<   HEAD_END_CHLD = new;
<   new->PID      = pid;
<   new->STATUS   = status;
719,727c721,918
<   #ifndef AUTO_HAS_SA_RESTART

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, man/man1"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"


alliance-programmers '2000: ALC : CVS loginfo, man/man1

alliance-programmers '2000
ALC : CVS loginfo, man/man1

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Mon, 20 Nov 2000 13:43:53 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, man/man3"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

===================================================================
Modification le : Mon Nov 20 13:43:38 MET 2000
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory beny:/local/beny2/greg/alliance/share/man/man1

Modified Files:
    MBK_FILTER_SFX.1 MBK_IN_FILTER.1 MBK_OUT_FILTER.1 mbk.1
Log Message:
Quelques mises à jours.

===================================================================

Index: MBK_FILTER_SFX.1
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man1/MBK_FILTER_SFX.1,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
11c11,13
< \fBMBK_FILTER_SFX\fP sets the input\/output filter suffixe.
---
> \fBMBK_FILTER_SFX\fP tells to Alliance the extention set by compression tools.
> This variable must be set in order to activate filters. Note the leading points
> of extention must be set if necessary.
18a21
> For compressed files with gzip :
25c28,29
< .BR MBK_OUT_FILTER (1).
---
> .BR MBK_OUT_FILTER (1),
> .BR mbkenv (3).
Index: MBK_IN_FILTER.1
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man1/MBK_IN_FILTER.1,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
11c11,18
< \fBMBK_IN_FILTER\fP sets the input filter
---
> \fBMBK_IN_FILTER\fP set the input filter for reading compressed Alliance files.
> Filter is typically a string containing filename and options. This filter
> must read compressed data flow on it standard input and write non compressed
> data flow on it standard output. Files are taken in the first directory where
> they are found according to the environment variable \fbMBK_CATA_LIB\fb. If a
> file compressed version and a file non compressed version exist booth in the
> same directory, the non compressed is opended, and a warning message is
> supllyed. To activate filters, variable \fbMBK_FILTER_SFX\fb must be set.
18a26
> Opening compressed files with gzip :
19a28
> 	setenv MBK_FILTER_SFX ".gz"
25c34,35
< .BR MBK_OUT_FILTER (1).
---
> .BR MBK_OUT_FILTER (1),
> .BR mbkenv (3).
Index: MBK_OUT_FILTER.1
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man1/MBK_OUT_FILTER.1,v
retrieving revision 1.1
retrieving revision 1.2

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, man/man3"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ALC : CVS loginfo, man/man3

alliance-programmers '2000
ALC : CVS loginfo, man/man3

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Mon, 20 Nov 2000 13:44:44 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, man/man1"

===================================================================
Modification le : Mon Nov 20 13:44:29 MET 2000
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man3
In directory beny:/local/beny2/greg/alliance/share/man/man3

Modified Files:
    mbkenv.3
Added Files:
    mbksetautoackchld.3 mbkwaitpid.3
Log Message:
Quelques mises à jour.

===================================================================

Index: mbkenv.3
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man3/mbkenv.3,v
retrieving revision 1.1.1.1
retrieving revision 1.2
diff -r1.1.1.1 -r1.2
106a107,118
> .TP
> \fbMBK_IN_FILTER\fp
> internaly \fbIN_FILTER\fb. Filter string for reading compressed Alliance files.
> It has no value by default, means no filter is used.
> .TP
> \fbMBK_OUT_FILTER\fp
> internaly \fbOUT_FILTER\fb. Filter string for writing compressed Alliance files.
> It has no value by default, means no filter is used.
> .TP
> \fbMBK_FILTER_SFX\fp
> internaly \fbFILTER_SFX\fb. Extention of compressed files.
> It has no value by default, means no filter is used.

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, man/man1"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 21 Nov 2000 14:59:57 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, man/man3"

===================================================================
Modification le : Tue Nov 21 14:59:41 MET 2000
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory beny:/users/cao/francois/alliance/sources/boog

Modified Files:
    Makefile bog_lib_cell.c bog_lib_cell.h bog_lib_complete.c
    bog_lib_format.c bog_lib_negativ.c bog_lib_permute.c
    bog_lib_permute.h bog_lib_reader.c bog_lib_utils.c
    bog_lib_utils.h bog_main.c bog_map_abl.c bog_map_adapt.c
    bog_map_adapt.h bog_map_befig.c bog_map_delay.c
    bog_map_pattern.c bog_map_pattern.h bog_map_prepare.c
    bog_normalize_DAG.c bog_normalize_register.c
    bog_signal_adapt.c bog_signal_delay.c bog_signal_nameindex.c
    bog_signal_utils.c bog_signal_utils.h bog_unflatten_area.c
    bog_unflatten_befig.c bog_unflatten_delay.c
Log Message:
registre a reset asynchrone
pattern matching plus performant

 ----------------------------------------------------------------------
 Enter Log.  Lines beginning with `CVS:' are removed automatically

 Committing in alliance/sources/boog/

 Modified Files:
     Makefile bog_lib_cell.c bog_lib_cell.h bog_lib_complete.c
     bog_lib_format.c bog_lib_negativ.c bog_lib_permute.c
     bog_lib_permute.h bog_lib_reader.c bog_lib_utils.c
     bog_lib_utils.h bog_main.c bog_map_abl.c bog_map_adapt.c
     bog_map_adapt.h bog_map_befig.c bog_map_delay.c
     bog_map_pattern.c bog_map_pattern.h bog_map_prepare.c
     bog_normalize_DAG.c bog_normalize_register.c
     bog_signal_adapt.c bog_signal_delay.c bog_signal_nameindex.c
     bog_signal_utils.c bog_signal_utils.h bog_unflatten_area.c
     bog_unflatten_befig.c bog_unflatten_delay.c
 ----------------------------------------------------------------------

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/Makefile,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
44c44
< BOOG_VERSION = '"1.00 [2000/06/01]"'
---
> BOOG_VERSION = '"1.10 [2000/11/18]"'
97,99d96
< bog_lib_reader.o        bog_lib_format.o           bog_lib_permute.o \
< bog_lib_negativ.o       bog_lib_cell.o             bog_lib_specifications.o \
< bog_lib_complete.o      bog_lib_utils.o            bog_lib_matching.o \
100a98
> bog_signal_delay.o      bog_normalize_message.o    bog_normalize_nameindex.o  \
103c101,103
< bog_normalize_message.o bog_normalize_nameindex.o  \
---
> bog_lib_negativ.o       bog_lib_cell.o             bog_lib_specifications.o \
> bog_lib_complete.o      bog_lib_utils.o            bog_lib_matching.o \
> bog_lib_format.o        bog_lib_permute.o          bog_lib_reader.o \
105d104
< bog_signal_delay.o
Index: bog_lib_cell.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_lib_cell.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
46d45
< static cell_list* LATCH_CELLS=NULL;
55c54
< /*       return the list of flip-flop cells                                   */
---
> /*       return the list of flip-flop and latch cells                         */
57c56
< extern cell_list* getcell_flip_flop_lib()
---
> extern cell_list* getcell_register_lib()
63,70d61
< /*           return the list of latch cells                                   */
< /******************************************************************************/
< extern cell_list* getcell_latch_lib()
< {
<    return LATCH_CELLS;
< }
<
< /******************************************************************************/
88c79

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, man/man3"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 21 Nov 2000 15:04:32 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

====================================================================
Instool de boog
le  : Tue Nov 21 15:04:32 MET 2000
par : francois
====================================================================

/users/outil/alcban/boog hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : CVS loginfo, mbkspice

alliance-programmers '2000
ALC : CVS loginfo, mbkspice

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Tue, 21 Nov 2000 17:10:30 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

===================================================================
Modification le : Tue Nov 21 17:10:15 MET 2000
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkspice
In directory beny:/local/beny2/greg/alliance/sources/mbkspice

Modified Files:
    spi_drive.c spi_parse.c spi_parse.h
Log Message:
Affichage du detail d'une vue Spice lue.
Mise en forme des signaux dans le driver.

===================================================================

Index: spi_drive.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_drive.c,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
425a426
>                 spi_vect( scanlocon->NAME );
434a436,437
>             {
>               spi_vect( scanlocon->NAME );
440a444
>             }
469a474
>       spi_vect( (char*)scanlosig->NAMECHAIN->DATA );
Index: spi_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_parse.c,v
retrieving revision 1.27
retrieving revision 1.28
diff -r1.27 -r1.28
310a311,313
>     if( SPI_VERBOSE )
>       taillevuespice( ptcir );
>
1815c1818
<   setsigsize( ptfig, nbsig );
---
>   setsigsize( ptfig, nbsig > 1024 ? 1024 : nbsig );
2745a2749,2829
> }
>
> /******************************************************************************/
>
> void            taillevuespice( ptcir )
> circuit         *ptcir;
> {
>   int nb_noeud   = 0;
>   int nb_resi    = 0;
>   int nb_capa    = 0;
>   int nb_inst    = 0;
>   int nb_alim    = 0;
>   int nb_trans   = 0;
>   int total;
>   noeud         *scannoeud;
>   resi          *scanresi;
>   capa          *scancapa;
>   trans         *scantrans;
>   inst          *scaninst;
>   valim         *scanalim;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Francois DONNET: "ALC : Instool de boog"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 21 Nov 2000 17:58:15 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

====================================================================
Instool de czo
le  : Tue Nov 21 17:58:15 MET 2000
par :
====================================================================

/users/outil/alcban/czo nouvelle version de mbkspice

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"


alliance-programmers '2000: ALC : Instool de czo

alliance-programmers '2000
ALC : Instool de czo

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 21 Nov 2000 18:01:45 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Tue Nov 21 18:01:45 MET 2000
par :
====================================================================

/users/outil/alcban/czo nouvelle version de lynx

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : CVS loginfo, mbk

alliance-programmers '2000
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Wed, 22 Nov 2000 19:32:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

===================================================================
Modification le : Wed Nov 22 19:32:36 MET 2000
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory pastis.lip6.fr:/tmp/greg/alliance/sources/mbk

Modified Files:
    mbk_sys.c
Log Message:
Paleonthologie :

  Dans le cadre de la serie "SunOs is not Dead", j'ai remplacé sighold() et
  sigrelse() par leur equivalent silex : sigprocmask(). Maintenant, on peut
  recompiler sur SunOs. Ouf !.

Plus sérieusement :

  A partir de maintenant, on peut utiliser de manière fiable la compression
  "à la volée" des fichiers Alliance.
  Cette fonctionnalité a été validée de manière intensive sur
  - SunOs
  - Linux 2.2
  - Solaris, en monopro
  - Solaris, en multipro.
  Le test consistait à charger 40 fichiers compréssés en même temps, et à
  chaque fois qu'on avait finit un fichier de faire un fork pour afficher
  que la lecture d'un fichier était terminée. Les lectures se sont bien
  passées, et la gestion de la terminaison des processus fils aussi.

En clair : Ca marche !

===================================================================

Index: mbk_sys.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_sys.c,v
retrieving revision 1.23
retrieving revision 1.24
diff -r1.23 -r1.24
794c794,795
<
---
>   sigset_t  set;
>
800c801,804
<   sighold(SIGCHLD);
---
>   sigemptyset( &set );
>   sigaddset( &set, SIGCHLD );
>   sigprocmask( SIG_BLOCK, &set, NULL );
>
808c812,813
<   sigrelse(SIGCHLD);
---
>   /* sigrelse(SIGCHLD); (non défini sous SunOs) */
>   sigprocmask( SIG_UNBLOCK, &set, NULL );
877a883
>   sigset_t  set;
887c893,896
<   sighold(SIGCHLD);
---
>   sigemptyset( &set );
>   sigaddset( &set, SIGCHLD );
>   sigprocmask( SIG_BLOCK, &set, NULL );
>
918c927
<   sigrelse(SIGCHLD);
---
>   sigprocmask( SIG_UNBLOCK, &set, NULL );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2000: ALC : CVS loginfo, lynx

alliance-programmers '2000
ALC : CVS loginfo, lynx

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Thu, 23 Nov 2000 14:38:28 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Fabrice ILPONSE: "ccif pour space"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

===================================================================
Modification le : Thu Nov 23 14:38:13 MET 2000
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/lynx
In directory pastis.lip6.fr:/tmp/greg/alliance/sources/lynx

Modified Files:
    netlist.c
Log Message:
Correction "feature" :
Affiche les capacités extraites quand on utilise l'option -ac.
Pour -ar, c'est inchangé.

===================================================================

Index: netlist.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/lynx/netlist.c,v
retrieving revision 1.11
retrieving revision 1.12
diff -r1.11 -r1.12
1104c1104,1106
<       cumulcapa+=rcncalccapa( scanlosig );
---
>       if( scanlosig->PRCN->PWIRE || scanlosig->PRCN->PCTC )
>         rcncalccapa( scanlosig );
>       cumulcapa+=scanlosig->PRCN->CAPA;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Fabrice ILPONSE: "ccif pour space"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '2000: ccif pour space

alliance-programmers '2000
ccif pour space

Fabrice ILPONSE (Fabrice.ILPONSE@asim.lip6.fr)
Thu, 23 Nov 2000 16:27:35 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"

Le fichier ccif a ete mis a jour pour l'outil space...
sur Solaris et Linux

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"


alliance-programmers '2000: ALC : CVS loginfo, mbkspice

alliance-programmers '2000
ALC : CVS loginfo, mbkspice

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Thu, 23 Nov 2000 16:36:37 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"
  • Previous message: Fabrice ILPONSE: "ccif pour space"

===================================================================
Modification le : Thu Nov 23 16:36:21 MET 2000
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkspice
In directory pastis.lip6.fr:/tmp/greg/alliance/sources/mbkspice

Modified Files:
    spi_parse.c
Log Message:
Oups ! j'avais laissé la variable permettant de driver les noeuds spice
triés par signaux positionnée à 1.

===================================================================

Index: spi_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_parse.c,v
retrieving revision 1.28
retrieving revision 1.29
diff -r1.28 -r1.29
98c98
<   SPI_NODE_EQUI_DRIVE  = 1     ;
---
>   SPI_NODE_EQUI_DRIVE  = 0     ;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"
  • Previous message: Fabrice ILPONSE: "ccif pour space"


alliance-programmers '2000: ALC : CVS loginfo, man

alliance-programmers '2000
ALC : CVS loginfo, man

syf@asim.lip6.fr
Thu, 30 Nov 2000 11:00:30 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, man"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Next in thread: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, man"
  • Reply: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, man"

===================================================================
Modification le : Thu Nov 30 11:00:14 MET 2000
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man
In directory beny:/users/outil/syf/alliance/share/man

Modified Files:
    windex
Log Message:
Big bugs dans windex ...

===================================================================

Index: windex
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/windex,v
retrieving revision 1.12
retrieving revision 1.13
diff -r1.12 -r1.13
1,5c1,4
< ACTION, GENPAT Package
< AFFECT, GENPAT Package
< ALLIANCE VHDL Subset
< AMG (1)              - Array Multiplior Generator
< ARRAY, GENPAT Package
---
> ACTION (3) - GENPAT Package
> AFFECT (3) - GENPAT Package
> AMG (1)    - Array Multiplior Generator
> ARRAY (3)  - GENPAT Package
7d5
< BOOM (1)             - BOOlean Minimization
9d6
< BooG (1)             - Binding and Optimizing On Gates.
149,150c146,147
< INIT, GENPAT Package
< LABEL, GENPAT Package
---
> INIT (3) -  GENPAT Package
> LABEL (3) -  GENPAT Package
158d154
< LooN (1)             - Light optimizing on Nets.
219,230c215,226
< a2_dp
< a2_y
< a2p_dp
< a2p_y
< a3_dp
< a3_y
< a3p_dp
< a3p_y
< a4_dp
< a4_y
< a4p_dp
< a4p_y
---
> a2_dp (5)
> a2_y (5)
> a2p_dp (5)
> a2p_y (5)
> a3_dp (5)
> a3_y (5)
> a3p_dp (5)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, man"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Next in thread: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, man"
  • Reply: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, man"


alliance-programmers '2000: Re: ALC : CVS loginfo, man

alliance-programmers '2000
Re: ALC : CVS loginfo, man

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 30 Nov 2000 15:26:08 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"

syf@asim.lip6.fr wrote:
>
>
> Modified Files:
>         windex
> Log Message:
> Big bugs dans windex ...
>
> ===================================================================
>
> Index: windex
> ===================================================================
> RCS file: /users/outil/alliance/cvsroot/alliance/share/man/windex,v
> retrieving revision 1.12
> retrieving revision 1.13
> diff -r1.12 -r1.13
> 1,5c1,4
> < ACTION, GENPAT Package
> ---
> > ACTION (3) - GENPAT Package

Salut,

windex et whatis sont generes automatiquement ...
il faut donc modifier les mans eux memes et leur donner
des titres conformes au RFC 56891

donc remplacer
\fBACTION\fP, GENPAT Package
par
\fBACTION\fP \- GENPAT Package

pour que la prochaine generation de windex soit ok...

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man"


alliance-programmers '2000: ALC : CVS loginfo, man

alliance-programmers '2000
ALC : CVS loginfo, man

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 30 Nov 2000 15:36:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkal"
  • Previous message: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, man"

===================================================================
Modification le : Thu Nov 30 15:35:46 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man
In directory fox.lip6.fr:/users/soft5/newlabo/alliance/share/man

Removed Files:
    windex
Log Message:
solution temporaire : rm de windex : tous les mans apparaisent sous Solaris, mais man -k marche plus...

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkal"
  • Previous message: Czo [Olivier Sirol]: "Re: ALC : CVS loginfo, man"


alliance-programmers '2000: ALC : CVS loginfo, mbkal

alliance-programmers '2000
ALC : CVS loginfo, mbkal

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Mon, 11 Dec 2000 20:12:12 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/fpm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man"

===================================================================
Modification le : Mon Dec 11 20:11:56 MET 2000
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkal
In directory beny:/local/beny2/greg/alliance/sources/mbkal

Modified Files:
    alc_pars_l6.c
Log Message:
Correction bug : prise en compte du caractère '+' comme n'étant pas un séprateur
de mot. Dans les circuits volumineux, la capacité apparait sous la forme
123E+4, et était considérée comme une erreur dans le fichier.

===================================================================

Index: alc_pars_l6.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkal/alc_pars_l6.c,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
175c175,180
<   mal_error( fname, mal_line, "invalid wire type [%s].", elem );
---
>   mal_error( fname,
>              mal_line,
>              "decode_layer()",
>              "invalid wire type [%s].",
>              elem
>            );
195c200,205
<   mal_error( fname, mal_line, "Bad direction [%s] for connector.\n", elem );
---
>   mal_error( fname,
>              mal_line,
>              "decode_dir",
>              "Bad direction [%s] for connector.\n",
>              elem
>            );
211c221,226
<   mal_error( fname, mal_line, "Bad type [%s] for connector.\n", elem );
---
>   mal_error( fname,
>              mal_line,
>              "decode_type()",
>              "Bad type [%s] for connector.\n",
>              elem
>            );
228c243,247
<     mal_error( fname, mal_line, "Bad number of argument.\n");
---
>     mal_error( fname,
>                mal_line,
>                "decode_capa()",
>                "Bad number of argument.\n"
>              );
249c268
<     mal_error( fname, mal_line, "Bad number of argument.\n");
---
>     mal_error( fname, mal_line, "decode_ins()", "Bad number of argument.\n");
299c318,323
<     mal_error( fname, mal_line, "Bad number of element (%d).\n", n );
---
>     mal_error( fname,
>                mal_line,

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Arnaud CARON: "ALC : CVS loginfo, fpmap/fpm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man"


alliance-programmers '2000: ALC : CVS loginfo, fpmap/fpm

alliance-programmers '2000
ALC : CVS loginfo, fpmap/fpm

Arnaud CARON (Arnaud.CARON@asim.lip6.fr)
Wed, 13 Dec 2000 16:46:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkal"

===================================================================
Modification le : Wed Dec 13 16:45:49 MET 2000
Par             : ac
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/fpmap/fpm
In directory hip.lip6.fr:/users/cao/ac/alliance/sources/fpmap/fpm

Modified Files:
    Makefile fpm_load.c x4000.c
Log Message:
modification de la reconnaissance des registres.

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/fpmap/fpm/Makefile,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
30c30
< $(FPM_BIN) : $(FPM_OBJ)
---
> $(FPM_BIN) : $(FPM_OBJ) force
Index: fpm_load.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/fpmap/fpm/fpm_load.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
7a8,10
>  * Revision 1.3  2000/12/13 15:45:48  ac
>  * modification de la reconnaissance des registres.
>  *
116c119
< 	Expr = BiAbl->CNDABL;
---
> 	Expr = simpablexpr(BiAbl->CNDABL);
154c157
< 	Expr = BiAbl->CNDABL;
---
> 	Expr = simpablexpr(BiAbl->CNDABL);
199c202
< 	Expr = BiAbl->CNDABL;
---
> 	Expr = simpablexpr(BiAbl->CNDABL);
215c218
< 	Expr = BiAbl->CNDABL;
---
> 	Expr = simpablexpr(BiAbl->CNDABL);
Index: x4000.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/fpmap/fpm/x4000.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
7a8,10
>  * Revision 1.3  2000/12/13 15:45:48  ac
>  * modification de la reconnaissance des registres.
>  *
505c508
< 	destroyauthtable(x4_depth_hash);
---
> 	/* destroyauthtable(x4_depth_hash); */

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkal"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 14 Dec 2000 16:19:08 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/fpm"

===================================================================
Modification le : Thu Dec 14 16:18:53 MET 2000
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory fox.lip6.fr:/users/cao/francois/alliance/sources/boog

Modified Files:
    Makefile bog_main.c bog_map_befig.c bog_map_pattern.c
    bog_normalize_DAG.c bog_normalize_message.c bog_signal_utils.c
Log Message:
bug suivant archi
recalcul des inversions lorsque c'est une feuille

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/Makefile,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
43,44c43
< BOG_VER   = 100
< BOOG_VERSION = '"1.10 [2000/11/18]"'
---
> BOOG_VERSION = '"1.11 [2000/12/14]"'
Index: bog_main.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_main.c,v
retrieving revision 1.14
retrieving revision 1.15
diff -r1.14 -r1.15
267,271c267,271
<    fprintf(stdout,"\tMBK_VDD\t\t: %s\n",VDD);
<    fprintf(stdout,"\tMBK_VSS\t\t: %s\n",VSS);
<    fprintf(stdout,"\tMBK_IN_LO\t: %s\n",IN_LO);
<    fprintf(stdout,"\tMBK_OUT_LO\t: %s\n",OUT_LO);
<    fprintf(stdout,"\tMBK_WORK_LIB\t: %s\n",WORK_LIB);
---
>    fprintf(stdout,"        MBK_VDD        : %s\n",VDD);
>    fprintf(stdout,"        MBK_VSS        : %s\n",VSS);
>    fprintf(stdout,"        MBK_IN_LO      : %s\n",IN_LO);
>    fprintf(stdout,"        MBK_OUT_LO     : %s\n",OUT_LO);
>    fprintf(stdout,"        MBK_WORK_LIB   : %s\n",WORK_LIB);
274c274,275
<    if (TARGET_LIB) fprintf(stdout,"\tMBK_TARGET_LIB\t: %s\n",TARGET_LIB);
---
>    if (TARGET_LIB)
>    fprintf(stdout,"        MBK_TARGET_LIB : %s\n",TARGET_LIB);
Index: bog_map_befig.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_map_befig.c,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
82c82
<       fprintf(stderr,"seeksignal: losig %s not found\n",name);
---
>       fprintf(stderr,"seeksignal: losig '%s' not found\n",name);
Index: bog_map_pattern.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_map_pattern.c,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Arnaud CARON: "ALC : CVS loginfo, fpmap/fpm"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 14 Dec 2000 16:22:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

====================================================================
Instool de boog
le  : Thu Dec 14 16:22:03 MET 2000
par : francois
====================================================================

/users/outil/alcban/boog hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 14 Dec 2000 16:29:00 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

====================================================================
Instool de boog
le  : Thu Dec 14 16:28:57 MET 2000
par : francois
====================================================================

/users/outil/alcban/boog hello_w

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Francois DONNET: "ALC : Instool de boog"


alliance-programmers '2000: ALC : CVS loginfo, boog

alliance-programmers '2000
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 14 Dec 2000 16:43:54 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

===================================================================
Modification le : Thu Dec 14 16:43:38 MET 2000
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory beny:/users/cao/francois/alliance/sources/boog

Modified Files:
    bog_map_pattern.c
Log Message:
oups!

===================================================================

Index: bog_map_pattern.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_map_pattern.c,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
232c232
<          return name==ABL_ATOM_VALUE(pattern);
---
>          return name==ABL_ATOM_VALUE(pattern)?2:0;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Francois DONNET: "ALC : Instool de boog"


alliance-programmers '2000: ALC : Instool de boog

alliance-programmers '2000
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 14 Dec 2000 16:46:41 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

====================================================================
Instool de boog
le  : Thu Dec 14 16:46:41 MET 2000
par : francois
====================================================================

/users/outil/alcban/boog hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"


alliance-programmers '2000: ALC : CVS loginfo, etc

alliance-programmers '2000
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 21 Dec 2000 11:45:35 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

===================================================================
Modification le : Thu Dec 21 11:45:20 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/alliance/share/etc

Modified Files:
    se_defaults.mac
Log Message:
qui modifie ce fichier directement dans /asim/alliance/etc/????

===================================================================

Index: se_defaults.mac
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/se_defaults.mac,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
20,27c20,27
<  SET VARIABLE draw.swire.at              ON ;
<  SET VARIABLE userlevel                  EXPERT ;
<  SET VARIABLE Plan.RGrid.M1Offset        0 ;
<  SET VARIABLE Plan.RGrid.M2Offset        0 ;
<  SET VARIABLE Plan.RGrid.M3Offset        0 ;
<  SET VARIABLE Plan.RGrid.M4Offset        0 ;
<  SET VARIABLE Plan.Lowerleft.Origin      TRUE ;
<  SET VARIABLE QPlace.Fix.Placed.Cell     TRUE ;
---
>  SET VARIABLE draw.swire.at               ON ;
>  SET VARIABLE userlevel                   EXPERT ;
>  SET VARIABLE Plan.RGrid.M1Offset         0 ;
>  SET VARIABLE Plan.RGrid.M2Offset         0 ;
>  SET VARIABLE Plan.RGrid.M3Offset         0 ;
>  SET VARIABLE Plan.RGrid.M4Offset         0 ;
>  SET VARIABLE Plan.Lowerleft.Origin       TRUE ;
>  SET VARIABLE QPlace.Fix.Placed.Cell      TRUE ;
30,31c30,33
<  SET VARIABLE FRoute.AutoSearchAndRepair TRUE ;
<  SET VARIABLE FRoute.Preroutes.Fixed     TRUE ;
---
>  SET VARIABLE GRoute.AutoGGrid            TRUE ;
>  SET VARIABLE GRoute.Check.Unmarked.Pgnet FALSE ;
>  SET VARIABLE FRoute.AutoSearchAndRepair  TRUE ;
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Francois DONNET: "ALC : Instool de boog"


alliance-programmers '2000: ALC : CVS loginfo, cells/sxlib

alliance-programmers '2000
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Thu, 21 Dec 2000 12:39:41 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Thu Dec 21 12:39:24 MET 2000
Par             : franck
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/sxlib
In directory bolero:/users/cao/franck/alliance/share/cells/sxlib

Modified Files:
    sxlib.db sxlib.lib sxlib.sdb sxlib_components.vhd
    sxlib_FTGS.vhd sxlib_FTSM.vhd sxlib_UDSM.vhd
    sxlib_Vcomponents.vhd sxlib_VITAL.vhd sxlib_Vtables.vhd
Log Message:
correction du comportement des cellules noa2ao222 et noa3ao322

===================================================================

Index: sxlib.db
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/sxlib/sxlib.db,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
Binary files /tmp/cvsAAAboaWOV and /tmp/cvsBAAcoaWOV differ
Index: sxlib.lib
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/sxlib/sxlib.lib,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
22c22
<     date        : "Sat Oct 30 22:31:32 MET DST 1999";
---
>     date        : "Thu Dec 21 11:24:55 MET 2000";
1677c1677
<             function : "((i0'*i1')+((i2'+i3')*i4'))";
---
>             function : "((i0'+i1')*((i2'*i3')+i4'))";
1751c1751
<             function : "((i0'*i1')+((i2'+i3')*i4'))";
---
>             function : "((i0'+i1')*((i2'*i3')+i4'))";
2009c2009
<             function : "((i0'*i1'*i2')+(((i3'+i4')+i5')*i6'))";
---
>             function : "((i0'+i1'+i2')*(((i3'*i4')*i5')+i6'))";
2109c2109
<             function : "((i0'*i1'*i2')+(((i3'+i4')+i5')*i6'))";
---
>             function : "((i0'+i1'+i2')*(((i3'*i4')*i5')+i6'))";
Index: sxlib.sdb
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/sxlib/sxlib.sdb,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
Binary files /tmp/cvsEAAfoaWOV and /tmp/cvsFAAgoaWOV differ
Index: sxlib_components.vhd
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/sxlib/sxlib_components.vhd,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
7c7
< -- DATE CREATED :    Mon May 29 15:16:04 2000
---
> -- DATE CREATED :    Thu Dec 21 11:59:30 2000

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2000: ALC : CVS loginfo, sources

alliance-programmers '2000
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 21 Dec 2000 14:40:06 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

===================================================================
Modification le : Thu Dec 21 14:39:51 MET 2000
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Modified Files:
    build
Log Message:
pb de CFLAGS

===================================================================

Index: build
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/build,v
retrieving revision 1.12
retrieving revision 1.13
diff -r1.12 -r1.13
32c32,37
< MAKEOP="ALLIANCE_INSTALL_DIR=$ALLIANCE_TOP STRIP=echo CFLAGS=\"-g -D$ALLIANCE_OS\""
---
> # WARNING : modifying CFLAGS on make command line
> # (make CFLAGS="-g -D$ALLIANCE_OS") leads in the loss
> # of Linux.mk included value of CFLAGS
> #
>
> MAKEOP="ALLIANCE_INSTALL_DIR=$ALLIANCE_TOP STRIP=echo $*"
34c39
< make ALLIANCE_INSTALL_DIR=$ALLIANCE_TOP STRIP=echo CFLAGS="-g -D$ALLIANCE_OS"
---
> make $MAKEOP

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '2000: ALC : CVS loginfo, lynx

alliance-programmers '2000
ALC : CVS loginfo, lynx

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Tue, 26 Dec 2000 12:48:16 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Tue Dec 26 12:48:00 MET 2000
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/lynx
In directory beny:/local/beny2/greg/alliance/sources/lynx

Modified Files:
    netlist.c
Log Message:
Autorise la prise en compte des connecteurs de même nom sur des signaux
différents uniquement si il s'agit des alimentations.

===================================================================

Index: netlist.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/lynx/netlist.c,v
retrieving revision 1.12
retrieving revision 1.13
diff -r1.12 -r1.13
470c470
<            if ( Warning )
---
>            if ( Warning || isvdd(ConnectorName) || isvss(ConnectorName) )
472c472,473
<              LynxWarning( LYNX_WARNING_PHYSICAL_CONNECTOR, ConnectorName );
---
>              if( !isvdd(ConnectorName) && !isvss(ConnectorName) )
>                LynxWarning( LYNX_WARNING_PHYSICAL_CONNECTOR, ConnectorName );
481a483
>              Signal->NAMECHAIN = addchain( Signal->NAMECHAIN, ConnectorName );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"


alliance-programmers '2000: By Author

alliance-programmers '2000
By Author

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Starting: Sun Jan 11 1970 - 17:18:46 MET
Ending: Sat Dec 26 1970 - 12:48:17 MET
Messages: 1584

  • Alain GREINER
    • ALC : CVS loginfo, cells/dp_sxlib Tue, 14 Nov 2000 11:29:07 +0100 (MET)
    • ALC : CVS loginfo, cells/rflib Tue, 14 Nov 2000 11:27:52 +0100 (MET)
    • ALC : CVS loginfo, cells/rflib Mon, 13 Nov 2000 16:18:57 +0100 (MET)
    • ALC : CVS loginfo, cells/rflib Mon, 13 Nov 2000 16:14:08 +0100 (MET)
    • ALC : CVS loginfo, cells/rflib Mon, 13 Nov 2000 15:51:16 +0100 (MET)
    • ALC : CVS loginfo, cells/rflib Fri, 10 Nov 2000 18:41:29 +0100 (MET)
    • ALC : CVS loginfo, cells/rflib Wed, 8 Nov 2000 12:22:47 +0100 (MET)
    • ALC : CVS loginfo, dpgen Wed, 8 Nov 2000 12:22:16 +0100 (MET)
    • ALC : CVS loginfo, cells/rflib Tue, 7 Nov 2000 20:20:00 +0100 (MET)
    • ALC : CVS loginfo, dpgen Tue, 7 Nov 2000 20:17:54 +0100 (MET)
    • ALC : CVS loginfo, dpgen Tue, 7 Nov 2000 11:26:17 +0100 (MET)
    • ALC : CVS loginfo, cells/rflib Mon, 6 Nov 2000 15:57:44 +0100 (MET)
    • ALC : CVS loginfo, dpgen Mon, 6 Nov 2000 13:03:41 +0100 (MET)
    • ALC : CVS loginfo, cells/rflib Mon, 6 Nov 2000 13:02:18 +0100 (MET)
    • ALC : CVS loginfo, dpgen Mon, 6 Nov 2000 12:21:19 +0100 (MET)
    • ALC : CVS loginfo, cells/rflib Mon, 6 Nov 2000 12:08:23 +0100 (MET)
  • amit rao
    • problem in installation of alliance-2.0 Fri, 12 May 2000 05:10:56 -0700 (PDT)
  • Arnaud CARON
    • ALC : CVS loginfo, fpmap/fpm Wed, 13 Dec 2000 16:46:04 +0100
    • ALC : CVS loginfo, sea Wed, 6 Sep 2000 21:31:57 +0200
    • ALC : CVS loginfo, sea Fri, 24 Mar 2000 16:11:30 +0100
    • ALC : Instool de ac Thu, 16 Mar 2000 17:21:54 +0100
    • ALC : CVS loginfo, fpmap/bfl Thu, 16 Mar 2000 12:01:12 +0100
  • asimut@asim.lip6.fr
    • ALC : CVS loginfo, pat/ppt Tue, 14 Mar 2000 11:59:21 +0100 (MET)
    • ALC : CVS loginfo, pat/phl Tue, 14 Mar 2000 11:59:20 +0100 (MET)
    • ALC : CVS loginfo, pat/pat Tue, 14 Mar 2000 11:59:19 +0100 (MET)
    • ALC : CVS loginfo, pat/include Tue, 14 Mar 2000 11:59:18 +0100 (MET)
    • ALC : CVS loginfo, pat Tue, 14 Mar 2000 11:59:17 +0100 (MET)
    • ALC : CVS loginfo, pat/include Mon, 13 Mar 2000 13:02:25 +0100 (MET)
    • ALC : CVS loginfo, pat/ppt Mon, 13 Mar 2000 13:02:30 +0100 (MET)
    • ALC : CVS loginfo, pat/phl Mon, 13 Mar 2000 13:02:28 +0100 (MET)
    • ALC : CVS loginfo, pat/pat Mon, 13 Mar 2000 13:02:27 +0100 (MET)
    • ALC : CVS loginfo, pat Mon, 13 Mar 2000 13:02:24 +0100 (MET)
    • ALC : CVS loginfo, asimut/simulad Fri, 21 Jan 2000 14:06:05 +0100 (MET)
    • ALC : CVS loginfo, asimut/asimut Fri, 21 Jan 2000 14:05:58 +0100 (MET)
  • beh@asim.lip6.fr
    • ALC : CVS loginfo, beh/bhl Thu, 9 Mar 2000 17:29:15 +0100 (MET)
    • ALC : CVS loginfo, beh/include Wed, 8 Mar 2000 17:38:39 +0100 (MET)
    • ALC : CVS loginfo, beh/bhl Wed, 8 Mar 2000 17:38:36 +0100 (MET)
    • ALC : CVS loginfo, beh/beh Wed, 8 Mar 2000 17:38:33 +0100 (MET)
    • ALC : CVS loginfo, beh/bhl Mon, 6 Mar 2000 15:05:22 +0100 (MET)
    • ALC : CVS loginfo, beh/beh Mon, 6 Mar 2000 15:05:19 +0100 (MET)
    • ALC : CVS loginfo, beh/include Mon, 6 Mar 2000 14:23:51 +0100 (MET)
    • ALC : CVS loginfo, beh/bhl Mon, 6 Mar 2000 14:23:49 +0100 (MET)
    • ALC : CVS loginfo, beh/beh Mon, 6 Mar 2000 14:23:36 +0100 (MET)
    • ALC : CVS loginfo, beh Mon, 6 Mar 2000 14:23:28 +0100 (MET)
  • behvhdl@asim.lip6.fr
    • ALC : CVS loginfo, behvhdl/bvl Thu, 9 Mar 2000 17:38:20 +0100 (MET)
    • ALC : CVS loginfo, behvhdl Mon, 6 Mar 2000 15:19:59 +0100 (MET)
    • ALC : CVS loginfo, behvhdl/include Mon, 6 Mar 2000 15:10:15 +0100 (MET)
    • ALC : CVS loginfo, behvhdl/bvl Mon, 6 Mar 2000 15:10:14 +0100 (MET)
    • ALC : CVS loginfo, behvhdl Mon, 6 Mar 2000 15:10:11 +0100 (MET)
    • ALC : CVS loginfo, behvhdl/bvl Mon, 6 Mar 2000 15:06:41 +0100 (MET)
  • Bonjack Shula
    • research application to the israel science foundation (ISF) Mon, 7 Feb 2000 13:59:27 +0200
  • Czo [Olivier Sirol]
    • ALC : CVS loginfo, sources Thu, 21 Dec 2000 14:40:06 +0100
    • ALC : CVS loginfo, etc Thu, 21 Dec 2000 11:45:35 +0100
    • ALC : CVS loginfo, man Thu, 30 Nov 2000 15:36:01 +0100
    • Re: ALC : CVS loginfo, man Thu, 30 Nov 2000 15:26:08 +0100
    • ALC : Instool de czo Tue, 21 Nov 2000 18:01:45 +0100
    • ALC : Instool de czo Tue, 21 Nov 2000 17:58:15 +0100
    • ALC : Instool de czo Thu, 16 Nov 2000 11:45:52 +0100
    • ALC : CVS loginfo, mbk Thu, 16 Nov 2000 11:41:51 +0100
    • ALC : CVS loginfo, mbk Thu, 16 Nov 2000 11:23:06 +0100
    • ALC : SunOS.mk changed!!!!! Wed, 15 Nov 2000 12:29:01 +0100
    • ALC : libraries.mk changed!!!!! Tue, 14 Nov 2000 16:29:02 +0100
    • ALC : alc_env.sh changed!!!!! Tue, 14 Nov 2000 16:29:01 +0100
    • ALC : alc_env.csh changed!!!!! Tue, 14 Nov 2000 16:29:01 +0100
    • ALC : Linux.mk changed!!!!! Tue, 14 Nov 2000 16:29:00 +0100
    • ALC : Solaris.mk changed!!!!! Tue, 14 Nov 2000 16:29:01 +0100
    • ALC : SunOS.mk changed!!!!! Tue, 14 Nov 2000 16:29:01 +0100
    • ALC : CVS loginfo, etc Tue, 14 Nov 2000 15:40:07 +0100
    • ALC : CVS loginfo, etc Tue, 14 Nov 2000 15:39:36 +0100
    • ALC : CVS loginfo, etc Tue, 14 Nov 2000 15:35:14 +0100
    • ALC : CVS loginfo, etc Tue, 14 Nov 2000 15:34:34 +0100
    • ALC : SunOS.mk changed!!!!! Tue, 14 Nov 2000 12:29:00 +0100
    • ALC : CVS loginfo, sources Fri, 10 Nov 2000 18:26:11 +0100
    • #ident Tue, 07 Nov 2000 17:34:33 +0100
    • ALC : CVS loginfo, mbkvrlog Tue, 7 Nov 2000 17:16:01 +0100
    • ALC : CVS loginfo, mbktools Tue, 7 Nov 2000 17:16:00 +0100
    • ALC : CVS loginfo, mbk Tue, 7 Nov 2000 17:15:59 +0100
    • ALC : CVS loginfo, loon Tue, 7 Nov 2000 17:15:55 +0100
    • ALC : CVS loginfo, genpat Tue, 7 Nov 2000 17:15:53 +0100
    • ALC : CVS loginfo, boog Tue, 7 Nov 2000 17:15:51 +0100
    • ALC : CVS loginfo, alcban Tue, 7 Nov 2000 17:15:49 +0100
    • ALC : CVS loginfo, sl Tue, 7 Nov 2000 17:15:46 +0100
    • ALC : CVS loginfo, genpat Tue, 7 Nov 2000 16:27:30 +0100
    • ALC : CVS loginfo, asimut/tests Tue, 7 Nov 2000 16:27:03 +0100
    • ALC : CVS loginfo, asimut Tue, 7 Nov 2000 16:27:00 +0100
    • ALC : CVS loginfo, man/man5 Mon, 6 Nov 2000 14:02:37 +0100
    • ALC : prol035.rds changed!!!!! Mon, 30 Oct 2000 18:29:02 +0100
    • ALC : CVS loginfo, genpat/tests Tue, 24 Oct 2000 17:18:05 +0200
    • ALC : CVS loginfo, genpat/tests Tue, 24 Oct 2000 17:17:54 +0200
    • ALC : CVS loginfo, genpat Tue, 24 Oct 2000 17:17:34 +0200
    • ALC : CVS loginfo, genpat/tests Tue, 24 Oct 2000 17:17:07 +0200
    • ALC : CVS loginfo, man/man1 Tue, 17 Oct 2000 17:35:28 +0200
    • ALC : CVS loginfo, asimut Tue, 10 Oct 2000 17:51:26 +0200
    • ALC : CVS loginfo, doc/symb_rules Tue, 10 Oct 2000 17:14:47 +0200
    • ALC : CVS loginfo, CVSROOT Tue, 10 Oct 2000 17:14:01 +0200
    • ALC : CVS loginfo, doc/symb_rules Tue, 10 Oct 2000 17:06:19 +0200
    • ALC : CVS loginfo, man Tue, 10 Oct 2000 16:59:00 +0200
    • ALC : Instool de czo Mon, 9 Oct 2000 18:09:34 +0200
    • ALC : libraries.mk changed!!!!! Mon, 9 Oct 2000 16:29:01 +0200
    • ALC : Instool de yagle Mon, 9 Oct 2000 15:29:25 +0200
    • ALC : libraries.mk changed!!!!! Wed, 4 Oct 2000 14:29:01 +0200
    • ALC : CVS loginfo, asimut/tests Fri, 29 Sep 2000 16:00:19 +0200
    • ALC : CVS loginfo, asimut/asimut Fri, 29 Sep 2000 16:00:18 +0200
    • ALC : CVS loginfo, asimut Fri, 29 Sep 2000 16:00:11 +0200
    • ALC : CVS loginfo, asimut/tests Fri, 29 Sep 2000 15:58:28 +0200
    • ALC : CVS loginfo, algue Fri, 29 Sep 2000 10:25:29 +0200
    • ALC : CVS loginfo, sources Tue, 26 Sep 2000 15:19:57 +0200
    • ALC : CVS loginfo, sources Tue, 26 Sep 2000 15:19:02 +0200
    • ALC : CVS loginfo, alliance Tue, 26 Sep 2000 15:18:30 +0200
    • ALC : CVS loginfo, sources Tue, 26 Sep 2000 15:18:00 +0200
    • ALC : Linux.mk changed!!!!! Fri, 22 Sep 2000 18:29:01 +0200
    • ALC : alc_env.sh changed!!!!! Fri, 22 Sep 2000 18:29:01 +0200
    • ALC : alc_env.csh changed!!!!! Fri, 22 Sep 2000 18:29:01 +0200
    • ALC : SunOS.mk changed!!!!! Fri, 22 Sep 2000 18:29:01 +0200
    • ALC : Solaris.mk changed!!!!! Fri, 22 Sep 2000 18:29:01 +0200
    • ALC : CVS loginfo, sources Fri, 22 Sep 2000 17:24:10 +0200 (MET DST)
    • ALC : CVS loginfo, etc Fri, 22 Sep 2000 17:04:04 +0200 (MET DST)
    • ALC : CVS loginfo, etc Fri, 22 Sep 2000 16:54:24 +0200 (MET DST)
    • ALC : CVS loginfo, etc Fri, 22 Sep 2000 16:50:18 +0200 (MET DST)
    • ALC : CVS loginfo, etc Fri, 22 Sep 2000 16:42:08 +0200 (MET DST)
    • ALC : CVS loginfo, etc Fri, 22 Sep 2000 16:41:57 +0200 (MET DST)
    • ALC : CVS loginfo, etc Fri, 22 Sep 2000 14:04:59 +0200 (MET DST)
    • ALC : CVS loginfo, etc Fri, 22 Sep 2000 12:19:33 +0200 (MET DST)
    • ALC : Instool de czo Fri, 22 Sep 2000 00:57:17 +0200
    • ALC : Instool de czo Fri, 22 Sep 2000 00:43:36 +0200
    • ALC : Instool de czo Fri, 22 Sep 2000 00:37:38 +0200
    • ALC : Instool de czo Fri, 22 Sep 2000 00:30:27 +0200
    • ALC : Instool de czo Fri, 22 Sep 2000 00:22:10 +0200
    • ALC : Instool de czo Fri, 22 Sep 2000 00:13:06 +0200
    • ALC : Instool de czo Fri, 22 Sep 2000 00:07:34 +0200
    • ALC : Instool de czo Fri, 22 Sep 2000 00:01:33 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 23:55:34 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 23:49:41 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 23:32:21 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 23:26:18 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 23:18:57 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 23:12:53 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 23:05:11 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 22:59:15 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 22:52:42 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 22:46:38 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 22:38:54 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 22:31:41 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 22:09:24 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 22:03:09 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 21:46:30 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 21:00:46 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 20:52:48 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 20:42:46 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 20:28:12 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 20:22:35 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 20:13:25 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 20:06:59 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 20:00:10 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 19:54:04 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 19:47:26 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 19:41:13 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 19:32:02 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 19:25:39 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 19:19:34 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 19:13:41 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 19:07:36 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 18:59:38 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 18:52:23 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 18:45:32 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 18:39:04 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 18:29:41 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 18:23:32 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 18:17:47 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 18:06:43 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 18:00:10 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 17:53:57 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 17:36:34 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 17:30:41 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 17:16:11 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 17:08:34 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 16:53:23 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 16:11:34 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 16:05:58 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 15:55:52 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 15:49:03 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 15:40:34 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 15:34:00 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 15:27:29 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 15:20:34 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 15:11:34 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 15:04:04 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 14:57:54 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 14:51:23 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 14:45:16 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 14:36:14 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 14:28:24 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 14:21:28 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 14:14:05 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 14:04:43 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 13:58:08 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 13:52:02 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 13:40:29 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 13:32:50 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 13:26:13 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 13:07:32 +0200
    • ALC : Instool de czo Thu, 21 Sep 2000 13:01:36 +0200
    • ALC : prol05.rds changed!!!!! Thu, 14 Sep 2000 12:29:02 +0200
    • ALC : CVS loginfo, sources Wed, 13 Sep 2000 17:07:53 +0200
    • ALC : CVS loginfo, etc Wed, 13 Sep 2000 17:07:23 +0200
    • ALC : CVS loginfo, sources Tue, 12 Sep 2000 14:22:34 +0200 (MET DST)
    • ALC : alc_env.sh changed!!!!! Tue, 12 Sep 2000 12:29:03 +0200
    • ALC : alc_env.csh changed!!!!! Tue, 12 Sep 2000 12:29:02 +0200
    • ALC : Linux.mk changed!!!!! Tue, 12 Sep 2000 12:29:01 +0200
    • ALC : Solaris.mk changed!!!!! Mon, 11 Sep 2000 20:29:01 +0200
    • ALC : SunOS.mk changed!!!!! Mon, 11 Sep 2000 20:29:01 +0200
    • ALC : Linux.mk changed!!!!! Mon, 11 Sep 2000 20:29:00 +0200
    • ALC : alc_env.sh changed!!!!! Mon, 11 Sep 2000 20:29:01 +0200
    • ALC : alc_env.csh changed!!!!! Mon, 11 Sep 2000 20:29:01 +0200
    • ALC : CVS loginfo, etc Mon, 11 Sep 2000 19:23:59 +0200 (MET DST)
    • ALC : CVS loginfo, boog Mon, 11 Sep 2000 18:47:32 +0200
    • ALC : CVS loginfo, etc Mon, 11 Sep 2000 18:46:06 +0200
    • ALC : CVS loginfo, loon Mon, 11 Sep 2000 17:42:53 +0200
    • ALC : CVS loginfo, etc Mon, 11 Sep 2000 17:37:37 +0200 (MET DST)
    • ALC : CVS loginfo, grog Mon, 11 Sep 2000 17:35:35 +0200
    • ALC : CVS loginfo, syf/boo Mon, 11 Sep 2000 16:48:01 +0200
    • ALC : CVS loginfo, etc Mon, 11 Sep 2000 16:39:33 +0200
    • ALC : CVS loginfo, syf/boo Mon, 11 Sep 2000 16:37:00 +0200
    • ALC : CVS loginfo, mbk Mon, 11 Sep 2000 15:22:57 +0200
    • ALC : CVS loginfo, sources Mon, 11 Sep 2000 14:38:03 +0200 (MET DST)
    • ALC : CVS loginfo, genpat Mon, 11 Sep 2000 14:21:43 +0200
    • ALC : CVS loginfo, pat/include Mon, 11 Sep 2000 14:21:13 +0200
    • ALC : CVS loginfo, pat/pat Mon, 11 Sep 2000 14:21:14 +0200
    • ALC : CVS loginfo, sources Mon, 11 Sep 2000 14:01:40 +0200
    • ALC : CVS loginfo, sources Mon, 11 Sep 2000 14:00:01 +0200
    • ALC : CVS loginfo, etc Thu, 7 Sep 2000 16:51:06 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 16:31:52 +0200
    • ALC : CVS loginfo, etc Thu, 7 Sep 2000 16:25:21 +0200
    • ALC : CVS loginfo, etc Thu, 7 Sep 2000 16:20:09 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 16:08:20 +0200
    • ALC : CVS loginfo, etc Thu, 7 Sep 2000 13:42:14 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 11:15:11 +0200
    • ALC : CVS loginfo, Thu, 7 Sep 2000 11:06:00 +0200
    • ALC : CVS loginfo, Thu, 7 Sep 2000 11:01:50 +0200
    • ALC : CVS loginfo, Thu, 7 Sep 2000 11:00:31 +0200
    • ALC : CVS loginfo, Thu, 7 Sep 2000 11:00:08 +0200
    • ALC : CVS loginfo, Thu, 7 Sep 2000 10:57:59 +0200
    • ALC : CVS loginfo, Thu, 7 Sep 2000 10:57:35 +0200
    • ALC : CVS loginfo, Thu, 7 Sep 2000 10:57:15 +0200
    • ALC : CVS loginfo, Thu, 7 Sep 2000 10:54:18 +0200
    • ALC : CVS loginfo, Thu, 7 Sep 2000 10:53:56 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 10:53:27 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 10:51:27 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 10:49:21 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 10:11:06 +0200
    • ALC : CVS loginfo, Thu, 7 Sep 2000 10:09:40 +0200
    • ALC : CVS loginfo, Thu, 7 Sep 2000 09:56:24 +0200
    • ALC : CVS loginfo, Thu, 7 Sep 2000 09:55:19 +0200
    • ALC : CVS loginfo, Thu, 7 Sep 2000 09:46:59 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 09:43:38 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 09:43:17 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 09:40:18 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 09:39:16 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 09:38:59 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 09:38:45 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 09:38:20 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 09:38:12 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 09:36:53 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 09:36:15 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 09:34:32 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 09:32:18 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 09:28:23 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 09:27:11 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 09:18:48 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 7 Sep 2000 08:59:45 +0200
    • ALC : CVS loginfo, genview Wed, 6 Sep 2000 16:35:53 +0200
    • ALC : prol035.elp changed!!!!! Mon, 4 Sep 2000 16:29:02 +0200
    • ALC : libraries.mk changed!!!!! Mon, 4 Sep 2000 16:29:01 +0200
    • ALC : CVS loginfo, sources Mon, 4 Sep 2000 16:22:06 +0200
    • ALC : CVS loginfo, genpat Mon, 4 Sep 2000 16:21:24 +0200
    • ALC : CVS loginfo, ring Mon, 4 Sep 2000 16:21:08 +0200
    • ALC : CVS loginfo, amg Mon, 4 Sep 2000 16:20:59 +0200
    • ALC : CVS loginfo, etc Mon, 4 Sep 2000 15:36:44 +0200
    • ALC : Instool de czo Mon, 4 Sep 2000 14:41:16 +0200
    • ALC : prol035.elp changed!!!!! Fri, 1 Sep 2000 18:29:01 +0200
    • ALC : libraries.mk changed!!!!! Thu, 31 Aug 2000 18:29:02 +0200
    • ALC : CVS loginfo, etc Thu, 31 Aug 2000 17:45:34 +0200
    • Index des man : windex et whatis... Thu, 31 Aug 2000 16:00:46 +0200
    • ALC : CVS loginfo, man Thu, 31 Aug 2000 15:50:38 +0200
    • ALC : prol035.rds changed!!!!! Thu, 31 Aug 2000 10:29:02 +0200
    • ALC : Solaris.mk changed!!!!! Tue, 29 Aug 2000 12:29:00 +0200
    • ALC : libraries.mk changed!!!!! Wed, 23 Aug 2000 18:29:02 +0200
    • ALC : libraries.mk changed!!!!! Fri, 28 Jul 2000 16:29:02 +0200
    • test 2 Thu, 27 Jul 2000 11:09:19 +0200
    • test Thu, 27 Jul 2000 10:53:59 +0200
    • ALC : libraries.mk changed!!!!! Mon, 24 Jul 2000 20:29:02 +0200
    • ALC : CVS loginfo, alliance Fri, 21 Jul 2000 13:14:41 +0200
    • ALC : libraries.mk changed!!!!! Wed, 5 Jul 2000 16:29:01 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 15 Jun 2000 12:21:57 +0200
    • alliance-programmers mailling list bug... Tue, 13 Jun 2000 16:11:53 +0200
    • ALC : libraries.mk changed!!!!! Thu, 8 Jun 2000 18:29:02 +0200
    • ALC : libraries.mk changed!!!!! Thu, 8 Jun 2000 16:29:03 +0200
    • ALC : libraries.mk changed!!!!! Thu, 8 Jun 2000 14:29:02 +0200
    • ALC : CVS loginfo, sources Wed, 7 Jun 2000 18:52:01 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim Wed, 7 Jun 2000 17:13:25 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin Wed, 7 Jun 2000 17:13:22 +0200
    • ALC : CVS loginfo, dev/www/slash/ssi Wed, 7 Jun 2000 17:12:50 +0200
    • ALC : CVS loginfo, dev/www/slash/ssi/img Tue, 6 Jun 2000 19:22:54 +0200
    • ALC : CVS loginfo, dev/www/slash/ssi Tue, 6 Jun 2000 19:22:53 +0200
    • ALC : CVS loginfo, dev/www/slash/ssi Tue, 6 Jun 2000 19:16:35 +0200
    • ALC : CVS loginfo, dev/www/slash/search Tue, 6 Jun 2000 19:16:35 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim Tue, 6 Jun 2000 19:16:33 +0200
    • ALC : CVS loginfo, dev/www/slash/support Tue, 6 Jun 2000 19:15:55 +0200
    • ALC : CVS loginfo, dev/www/slash/mailing-lists Tue, 6 Jun 2000 19:15:54 +0200
    • ALC : CVS loginfo, dev/www/slash/doc/man Tue, 6 Jun 2000 19:15:52 +0200
    • ALC : CVS loginfo, dev/www/slash/portable-libraries Tue, 6 Jun 2000 19:15:54 +0200
    • ALC : CVS loginfo, dev/www/slash/news Tue, 6 Jun 2000 19:15:54 +0200
    • ALC : CVS loginfo, dev/www/slash/doc/overview Tue, 6 Jun 2000 19:15:53 +0200
    • ALC : CVS loginfo, dev/www/slash/doc/quickview Tue, 6 Jun 2000 19:15:53 +0200
    • ALC : CVS loginfo, dev/www/slash/doc Tue, 6 Jun 2000 19:15:05 +0200
    • ALC : CVS loginfo, dev/www/slash/bug-report Tue, 6 Jun 2000 19:15:04 +0200
    • ALC : CVS loginfo, dev/www/slash/distrib Tue, 6 Jun 2000 19:15:05 +0200
    • ALC : CVS loginfo, dev/www/slash/developer Tue, 6 Jun 2000 19:15:04 +0200
    • ALC : CVS loginfo, dev/www/slash/doc/jumpstart/VHDL-Subset Tue, 6 Jun 2000 19:15:08 +0200
    • ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Tutorials Tue, 6 Jun 2000 19:15:08 +0200
    • ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Readings Tue, 6 Jun 2000 19:15:07 +0200
    • ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Examples Tue, 6 Jun 2000 19:15:07 +0200
    • ALC : CVS loginfo, dev/www/slash/doc/jumpstart Tue, 6 Jun 2000 19:15:06 +0200
    • ALC : CVS loginfo, dev/www/slash/doc/asic Tue, 6 Jun 2000 19:15:06 +0200
    • ALC : CVS loginfo, dev/www/slash/alliance Tue, 6 Jun 2000 19:15:04 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img Tue, 6 Jun 2000 18:56:11 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets Tue, 6 Jun 2000 18:56:06 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2 Tue, 6 Jun 2000 18:56:05 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1 Tue, 6 Jun 2000 18:56:01 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private Tue, 6 Jun 2000 18:55:57 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite Tue, 6 Jun 2000 18:55:53 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim Tue, 6 Jun 2000 18:55:45 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino Tue, 6 Jun 2000 18:55:33 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters Tue, 6 Jun 2000 18:55:30 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin Tue, 6 Jun 2000 18:55:30 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc Tue, 6 Jun 2000 18:55:29 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/hit Tue, 6 Jun 2000 18:55:28 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img Tue, 6 Jun 2000 18:53:53 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets Tue, 6 Jun 2000 18:53:52 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2 Tue, 6 Jun 2000 18:53:50 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1 Tue, 6 Jun 2000 18:53:50 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite Tue, 6 Jun 2000 18:52:13 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim Tue, 6 Jun 2000 18:52:11 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino Tue, 6 Jun 2000 18:52:09 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private Tue, 6 Jun 2000 18:52:02 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters Tue, 6 Jun 2000 18:52:00 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin Tue, 6 Jun 2000 18:51:52 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo Tue, 6 Jun 2000 18:50:14 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo Tue, 6 Jun 2000 18:41:08 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc Tue, 6 Jun 2000 17:35:57 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/hit Tue, 6 Jun 2000 17:35:56 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/private Tue, 6 Jun 2000 17:34:50 +0200
    • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo Tue, 6 Jun 2000 17:34:49 +0200
    • ALC : CVS loginfo, dev/cvslargo/listes-rules/hypermail Tue, 6 Jun 2000 17:34:01 +0200
    • ALC : CVS loginfo, dev/cvslargo/listes-rules Tue, 6 Jun 2000 17:34:01 +0200
    • ALC : CVS loginfo, etc Mon, 29 May 2000 17:03:24 +0200
    • ALC : CVS loginfo, CVSROOT Fri, 26 May 2000 17:09:17 +0200
    • ALC : Linux_elf.mk changed!!!!! Mon, 8 May 2000 15:53:51 +0200
    • ALC : CVS loginfo, dev/scripts/install/windows Wed, 19 Apr 2000 14:46:42 +0200
    • ALC : CVS loginfo, dev/scripts/install/rpm Wed, 19 Apr 2000 14:46:41 +0200
    • ALC : CVS loginfo, dev/www/slash Mon, 17 Apr 2000 15:55:29 +0200
    • ALC : CVS loginfo, doc Mon, 17 Apr 2000 14:02:03 +0200
    • ALC : CVS loginfo, doc/overview Mon, 17 Apr 2000 14:02:03 +0200
    • ALC : libraries.mk changed!!!!! Wed, 5 Apr 2000 18:29:02 +0200
    • ALC : CVS loginfo, dev/www/slash Wed, 5 Apr 2000 17:22:24 +0200
    • ALC : CVS loginfo, dev/cvslargo Wed, 5 Apr 2000 17:09:46 +0200
    • ALC : CVS loginfo, man Fri, 24 Mar 2000 16:23:03 +0100
    • ALC : CVS loginfo, etc Fri, 24 Mar 2000 16:23:02 +0100
    • ALC : CVS loginfo, doc/overview Fri, 24 Mar 2000 16:23:00 +0100
    • ALC : CVS loginfo, doc Fri, 24 Mar 2000 16:23:00 +0100
    • ALC : CVS loginfo, alliance Fri, 24 Mar 2000 16:22:54 +0100
    • ALC : libraries.mk changed!!!!! Thu, 23 Mar 2000 20:29:02 +0100
    • ALC : CVS loginfo, etc Thu, 23 Mar 2000 19:34:13 +0100
    • ALC : CVS loginfo, doc/overview Thu, 16 Mar 2000 10:51:45 +0100
    • ALC : libraries.mk changed!!!!! Thu, 9 Mar 2000 12:29:02 +0100
    • ALC : Instool de czo Thu, 9 Mar 2000 10:51:15 +0100
    • ALC : Instool de czo Wed, 8 Mar 2000 18:56:08 +0100
    • Alliance latest sources file Tue, 07 Mar 2000 11:51:20 +0100
    • ALC : libraries.mk changed!!!!! Fri, 3 Mar 2000 16:29:02 +0100
    • ALC : CVS loginfo, dev/scripts/install/windows Fri, 25 Feb 2000 18:42:20 +0100
    • ALC : CVS loginfo, dev/scripts/install/rpm Fri, 25 Feb 2000 18:42:16 +0100
    • ALC : CVS loginfo, dev/scripts/install Fri, 25 Feb 2000 18:42:06 +0100
    • ALC : CVS loginfo, CVSROOT Fri, 25 Feb 2000 17:33:15 +0100
    • ALC : Instool de czo Fri, 25 Feb 2000 17:30:17 +0100
    • ALC : CVS loginfo, CVSROOT Fri, 25 Feb 2000 17:04:22 +0100
    • ALC : Instool de czo Thu, 24 Feb 2000 10:58:37 +0100
    • ALC : Linux.mk changed!!!!! Tue, 22 Feb 2000 18:29:01 +0100
    • ALC : alc_env.csh changed!!!!! Tue, 22 Feb 2000 18:29:01 +0100
    • ALC : libraries.mk changed!!!!! Tue, 22 Feb 2000 18:29:02 +0100
    • ALC : alc_env.sh changed!!!!! Tue, 22 Feb 2000 18:29:01 +0100
    • ALC : CVS loginfo, CVSROOT Tue, 22 Feb 2000 17:20:40 +0100
    • ALC : libraries.mk changed!!!!! Tue, 22 Feb 2000 16:29:02 +0100
    • ALC : Instool de czo Wed, 16 Feb 2000 15:19:39 +0100
    • ALC : Instool de czo Wed, 16 Feb 2000 15:18:44 +0100
    • ALC : CVS loginfo, mbkvrlog Mon, 14 Feb 2000 11:39:41 +0100
    • ALC : CVS loginfo, etc Fri, 11 Feb 2000 16:43:28 +0100
    • ALC : CVS loginfo, sources Fri, 11 Feb 2000 16:25:42 +0100
    • ALC : Instool de czo Fri, 11 Feb 2000 16:24:00 +0100
    • ALC : libraries.mk changed!!!!! Fri, 11 Feb 2000 14:29:03 +0100
    • ALC : CVS loginfo, alliance Fri, 11 Feb 2000 11:20:12 +0100
    • ALC : CVS loginfo, alliance Thu, 10 Feb 2000 16:43:36 +0100
    • ALC : Instool de czo Wed, 9 Feb 2000 13:51:41 +0100
    • ALC : prol05.rds changed!!!!! Tue, 8 Feb 2000 12:29:04 +0100
    • ALC : prol035.rds changed!!!!! Tue, 8 Feb 2000 12:29:03 +0100
    • ALC : cmos_10.rds changed!!!!! Fri, 4 Feb 2000 18:29:01 +0100
    • ALC : libraries.mk changed!!!!! Fri, 4 Feb 2000 16:29:01 +0100
    • ALC : libraries.mk changed!!!!! Fri, 4 Feb 2000 14:29:02 +0100
    • ALC : CVS loginfo, alliance Wed, 2 Feb 2000 17:43:25 +0100
    • ALC : libraries.mk changed!!!!! Tue, 1 Feb 2000 20:29:02 +0100
    • ALC : CVS loginfo, alliance Tue, 1 Feb 2000 15:05:40 +0100
    • ALC : CVS loginfo, tutorials Tue, 1 Feb 2000 15:03:22 +0100
    • ALC : CVS loginfo, tutorials/synth Tue, 1 Feb 2000 14:49:30 +0100
    • ALC : CVS loginfo, etc Tue, 1 Feb 2000 14:38:07 +0100
    • ALC : CVS loginfo, alliance Tue, 1 Feb 2000 14:29:46 +0100
    • ALC : CVS loginfo, dev/scripts Tue, 1 Feb 2000 13:33:15 +0100
    • ALC : libraries.mk changed!!!!! Mon, 31 Jan 2000 20:29:02 +0100
    • ALC : CVS loginfo, etc Mon, 31 Jan 2000 14:41:49 +0100
    • ALC : CVS loginfo, mbkvti Mon, 31 Jan 2000 13:36:21 +0100
    • ALC : CVS loginfo, icones Mon, 31 Jan 2000 13:36:21 +0100
    • ALC : libraries.mk changed!!!!! Fri, 28 Jan 2000 20:29:02 +0100
    • ALC : CVS loginfo, alliance Fri, 28 Jan 2000 16:20:29 +0100
    • ALC : CVS loginfo, etc Fri, 28 Jan 2000 16:02:00 +0100
    • ALC : CVS loginfo, alliance Fri, 28 Jan 2000 15:51:00 +0100
    • ALC : CVS loginfo, mbkvti Thu, 27 Jan 2000 18:41:45 +0100
    • ALC : CVS loginfo, mbkap Thu, 27 Jan 2000 18:41:39 +0100
    • ALC : CVS loginfo, mbkal Thu, 27 Jan 2000 18:41:32 +0100
    • ALC : CVS loginfo, icones Thu, 27 Jan 2000 18:41:22 +0100
    • ALC : CVS loginfo, sources Thu, 27 Jan 2000 18:40:01 +0100
    • ALC : CVS loginfo, alliance Tue, 25 Jan 2000 17:28:58 +0100
    • ALC : CVS loginfo, sources Tue, 25 Jan 2000 17:28:31 +0100
    • ALC : CVS loginfo, mbkap Tue, 25 Jan 2000 16:39:38 +0100
    • ALC : CVS loginfo, alliance Tue, 25 Jan 2000 16:36:04 +0100
    • ALC : CVS loginfo, cells Tue, 25 Jan 2000 16:35:11 +0100
    • ALC : CVS loginfo, alliance Mon, 24 Jan 2000 18:46:52 +0100
    • ALC : CVS loginfo, tutorials Mon, 24 Jan 2000 18:33:40 +0100
    • ALC : libraries.mk changed!!!!! Mon, 24 Jan 2000 15:02:48 +0100
    • ALC : SunOS.mk changed!!!!! Mon, 24 Jan 2000 15:02:46 +0100
    • ALC : CVS loginfo, alliance Thu, 20 Jan 2000 19:17:02 +0100
    • ALC : CVS loginfo, alliance Thu, 20 Jan 2000 18:07:08 +0100
    • ALC : CVS loginfo, mbkap Thu, 20 Jan 2000 17:33:33 +0100
    • ALC : CVS loginfo, tutorials/addaccu Thu, 20 Jan 2000 17:12:46 +0100
    • ALC : CVS loginfo, tutorials/amd2901/tex Thu, 20 Jan 2000 17:10:04 +0100
    • ALC : CVS loginfo, tutorials/amd2901 Thu, 20 Jan 2000 17:10:03 +0100
    • ALC : CVS loginfo, tutorials/addaccu/tex Thu, 20 Jan 2000 17:10:00 +0100
    • ALC : CVS loginfo, tutorials/addaccu Thu, 20 Jan 2000 17:09:58 +0100
    • ALC : CVS loginfo, tutorials/fitpath/tex Thu, 20 Jan 2000 16:19:57 +0100
    • ALC : CVS loginfo, tutorials/fitpath Thu, 20 Jan 2000 16:19:50 +0100
    • ALC : CVS loginfo, tutorials/fitpath/tex Thu, 20 Jan 2000 11:44:25 +0100
    • ALC : CVS loginfo, tutorials/amd2901/tex Thu, 20 Jan 2000 11:34:11 +0100
    • ALC : CVS loginfo, tutorials/addaccu/tex Thu, 20 Jan 2000 11:26:38 +0100
    • ALC : CVS loginfo, tutorials/dlxm/latex Thu, 20 Jan 2000 11:24:52 +0100
    • ALC : CVS loginfo, tutorials/dlxm Thu, 20 Jan 2000 11:24:50 +0100
    • ALC : CVS loginfo, doc Thu, 20 Jan 2000 11:04:16 +0100
    • ALC : CVS loginfo, sources Wed, 19 Jan 2000 19:38:01 +0100
    • ALC : CVS loginfo, alliance Wed, 19 Jan 2000 19:35:31 +0100
    • ALC : CVS loginfo, doc Wed, 19 Jan 2000 19:22:07 +0100
    • ALC : CVS loginfo, doc/overview Wed, 19 Jan 2000 19:21:06 +0100
    • ALC : CVS loginfo, doc/overview Wed, 19 Jan 2000 19:17:32 +0100
    • ALC : CVS loginfo, tutorials/dlxm Wed, 19 Jan 2000 18:52:06 +0100
    • ALC : CVS loginfo, tutorials/fitpath/mclib Wed, 19 Jan 2000 18:33:14 +0100
    • ALC : CVS loginfo, tutorials/fitpath Wed, 19 Jan 2000 18:30:04 +0100
    • ALC : CVS loginfo, tutorials/fitpath Wed, 19 Jan 2000 18:18:04 +0100
    • ALC : CVS loginfo, tutorials/fitpath/mclib Wed, 19 Jan 2000 18:16:59 +0100
    • ALC : CVS loginfo, tutorials/fitpath Wed, 19 Jan 2000 18:16:38 +0100
    • ALC : CVS loginfo, tutorials/amd2901 Wed, 19 Jan 2000 18:05:19 +0100
    • ALC : CVS loginfo, tutorials/amd2901 Wed, 19 Jan 2000 18:02:55 +0100
    • ALC : CVS loginfo, tutorials/addaccu Wed, 19 Jan 2000 18:01:32 +0100
    • ALC : CVS loginfo, tutorials/addaccu Wed, 19 Jan 2000 15:23:31 +0100
    • ALC : CVS loginfo, tutorials/addaccu Wed, 19 Jan 2000 14:00:47 +0100
    • ALC : CVS loginfo, etc Wed, 12 Jan 2000 15:39:05 +0100
  • D.S,Oberoi
    • unsubscribe Fri, 9 Jun 2000 18:11:01 +0530
  • dreal@asim.lip6.fr
    • ALC : CVS loginfo, dreal Thu, 17 Feb 2000 14:42:48 +0100 (MET)
    • ALC : CVS loginfo, dreal Thu, 17 Feb 2000 11:48:26 +0100 (MET)
    • ALC : CVS loginfo, dreal Tue, 1 Feb 2000 14:00:17 +0100 (MET)
    • ALC : CVS loginfo, dreal Thu, 20 Jan 2000 11:40:08 +0100 (MET)
  • Fabrice ILPONSE
    • ccif pour space Thu, 23 Nov 2000 16:27:35 +0100
    • probleme avec l'installation de yagle Mon, 09 Oct 2000 17:05:05 +0200
    • Re: Requete concernant S2R Thu, 21 Sep 2000 15:35:23 +0200
    • Requete concernant S2R Wed, 20 Sep 2000 16:48:54 +0200
    • Re: probleme avec une des intallations Fri, 01 Sep 2000 14:25:26 +0200
    • probleme avec une des intallations Fri, 01 Sep 2000 14:01:23 +0200
  • Felix Reuning
    • unsubscribe Mon, 12 Jun 2000 16:49:17 +0200
  • Franck WAJSBURT
    • ALC : CVS loginfo, cells/sxlib Thu, 21 Dec 2000 12:39:41 +0100 (MET)
    • ALC : CVS loginfo, etc Mon, 30 Oct 2000 16:45:12 +0100 (MET)
    • ALC : CVS loginfo, ring Mon, 30 Oct 2000 14:25:18 +0100 (MET)
    • ALC : Instool de ring Mon, 30 Oct 2000 14:22:26 +0100 (MET)
    • ALC : CVS loginfo, cells/padlib Fri, 27 Oct 2000 16:08:32 +0200 (MET DST)
    • ALC : Instool de ring Wed, 25 Oct 2000 10:33:58 +0200 (MET DST)
    • ALC : CVS loginfo, cells/padlib Fri, 13 Oct 2000 16:24:44 +0200 (MET DST)
    • ALC : Instool de ring Thu, 12 Oct 2000 15:14:44 +0200 (MET DST)
    • ALC : Instool de ring Thu, 12 Oct 2000 13:53:08 +0200 (MET DST)
    • ALC : Instool de ring Thu, 12 Oct 2000 13:52:14 +0200 (MET DST)
    • ALC : CVS loginfo, ring Thu, 12 Oct 2000 13:24:08 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Wed, 6 Sep 2000 23:36:09 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Thu, 31 Aug 2000 13:45:39 +0200 (MET DST)
    • ALC : CVS loginfo, etc Thu, 31 Aug 2000 13:40:41 +0200 (MET DST)
    • ALC : CVS loginfo, etc Thu, 31 Aug 2000 10:16:48 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Wed, 30 Aug 2000 18:54:01 +0200 (MET DST)
    • ALC : CVS loginfo, druc Mon, 26 Jun 2000 10:42:15 +0200 (MET DST)
    • ALC : CVS loginfo, druc Fri, 9 Jun 2000 16:01:32 +0200 (MET DST)
    • ALC : Instool de druc Fri, 9 Jun 2000 15:55:44 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Mon, 29 May 2000 18:34:46 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Mon, 29 May 2000 14:52:06 +0200 (MET DST)
    • ALC : CVS loginfo, etc Mon, 15 May 2000 14:46:06 +0200 (MET DST)
    • ALC : CVS loginfo, etc Mon, 15 May 2000 14:45:55 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Wed, 3 May 2000 17:53:39 +0200 (MET DST)
    • ALC : CVS loginfo, etc Wed, 3 May 2000 17:46:07 +0200 (MET DST)
    • ALC : CVS loginfo, etc Thu, 20 Apr 2000 16:27:09 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Wed, 19 Apr 2000 23:31:10 +0200 (MET DST)
    • ALC : CVS loginfo, etc Wed, 19 Apr 2000 22:43:18 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Thu, 13 Apr 2000 15:39:21 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Wed, 16 Feb 2000 13:04:51 +0100 (MET)
    • ALC : CVS loginfo, cells/sxlib Fri, 11 Feb 2000 10:44:06 +0100 (MET)
    • ALC : CVS loginfo, cells/padlib Wed, 26 Jan 2000 14:30:25 +0100 (MET)
    • ALC : CVS loginfo, cells/sxlib Tue, 25 Jan 2000 12:36:42 +0100 (MET)
  • Francois DONNET
    • ALC : Instool de boog Thu, 14 Dec 2000 16:46:41 +0100 (MET)
    • ALC : CVS loginfo, boog Thu, 14 Dec 2000 16:43:54 +0100 (MET)
    • ALC : Instool de boog Thu, 14 Dec 2000 16:29:00 +0100 (MET)
    • ALC : Instool de boog Thu, 14 Dec 2000 16:22:03 +0100
    • ALC : CVS loginfo, boog Thu, 14 Dec 2000 16:19:08 +0100
    • ALC : Instool de boog Tue, 21 Nov 2000 15:04:32 +0100 (MET)
    • ALC : CVS loginfo, boog Tue, 21 Nov 2000 14:59:57 +0100 (MET)
    • ALC : CVS loginfo, man/man3 Mon, 6 Nov 2000 13:09:01 +0100 (MET)
    • ALC : Instool de boog Fri, 20 Oct 2000 13:53:35 +0200 (MET DST)
    • ALC : CVS loginfo, boog Fri, 20 Oct 2000 13:50:44 +0200 (MET DST)
    • ALC : CVS loginfo, loon Mon, 16 Oct 2000 13:22:52 +0200 (MET DST)
    • ALC : Instool de loon Mon, 16 Oct 2000 13:22:48 +0200 (MET DST)
    • ALC : Instool de boog Mon, 16 Oct 2000 12:36:58 +0200 (MET DST)
    • ALC : CVS loginfo, boog Mon, 16 Oct 2000 12:34:46 +0200 (MET DST)
    • ALC : Instool de loon Thu, 12 Oct 2000 17:20:39 +0200 (MET DST)
    • ALC : Instool de boog Thu, 12 Oct 2000 15:41:40 +0200 (MET DST)
    • ALC : Instool de loon Wed, 11 Oct 2000 20:18:47 +0200 (MET DST)
    • ALC : Instool de boog Wed, 11 Oct 2000 19:11:22 +0200 (MET DST)
    • ALC : CVS loginfo, boog Wed, 11 Oct 2000 19:07:59 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Thu, 28 Sep 2000 18:28:16 +0200 (MET DST)
    • ALC : CVS loginfo, boog Wed, 27 Sep 2000 18:33:27 +0200 (MET DST)
    • ALC : Instool de boog Wed, 27 Sep 2000 18:22:21 +0200 (MET DST)
    • ALC : Instool de boog Wed, 27 Sep 2000 18:15:36 +0200 (MET DST)
    • ALC : CVS loginfo, flatbeh Tue, 26 Sep 2000 14:53:20 +0200 (MET DST)
    • ALC : Instool de flatbeh Tue, 26 Sep 2000 14:52:08 +0200 (MET DST)
    • ALC : Instool de flatbeh Tue, 26 Sep 2000 14:15:02 +0200 (MET DST)
    • ALC : Instool de loon Tue, 26 Sep 2000 13:26:12 +0200 (MET DST)
    • ALC : CVS loginfo, loon Tue, 26 Sep 2000 13:24:18 +0200 (MET DST)
    • ALC : CVS loginfo, loon Tue, 26 Sep 2000 12:27:57 +0200 (MET DST)
    • ALC : Instool de loon Tue, 26 Sep 2000 12:27:36 +0200 (MET DST)
    • ALC : Instool de boog Mon, 25 Sep 2000 15:08:14 +0200 (MET DST)
    • ALC : Instool de loon Mon, 25 Sep 2000 15:04:47 +0200 (MET DST)
    • ALC : CVS loginfo, loon Mon, 25 Sep 2000 15:02:17 +0200 (MET DST)
    • ALC : CVS loginfo, boog Mon, 25 Sep 2000 14:56:54 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Wed, 6 Sep 2000 11:24:19 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Wed, 6 Sep 2000 11:18:42 +0200 (MET DST)
    • ALC : Instool de loon Mon, 4 Sep 2000 14:04:02 +0200 (MET DST)
    • ALC : CVS loginfo, loon Mon, 4 Sep 2000 14:02:07 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Fri, 1 Sep 2000 10:26:21 +0200 (MET DST)
    • ALC : Instool de flatbeh Fri, 1 Sep 2000 10:24:55 +0200 (MET DST)
    • ALC : CVS loginfo, flatbeh Fri, 1 Sep 2000 10:23:40 +0200 (MET DST)
    • ALC : CVS loginfo, flatbeh Fri, 1 Sep 2000 10:22:43 +0200 (MET DST)
    • ALC : Instool de loon Thu, 31 Aug 2000 11:39:02 +0200 (MET DST)
    • ALC : Instool de boog Thu, 31 Aug 2000 11:37:04 +0200 (MET DST)
    • ALC : CVS loginfo, boog Thu, 31 Aug 2000 11:34:52 +0200 (MET DST)
    • ALC : CVS loginfo, loon Thu, 31 Aug 2000 11:34:35 +0200 (MET DST)
    • ALC : Instool de mbkvhdl Wed, 30 Aug 2000 14:44:10 +0200 (MET DST)
    • ALC : CVS loginfo, mbkvhdl/mbkvhdl Wed, 30 Aug 2000 14:42:56 +0200 (MET DST)
    • ALC : CVS loginfo, mbkvhdl/mbkvhdl Wed, 30 Aug 2000 14:40:28 +0200 (MET DST)
    • ALC : CVS loginfo, mbkvhdl/mbkvhdl Wed, 30 Aug 2000 14:38:02 +0200 (MET DST)
    • ALC : Instool de mbkvhdl Wed, 30 Aug 2000 14:32:08 +0200 (MET DST)
    • ALC : CVS loginfo, boog Tue, 29 Aug 2000 15:39:21 +0200 (MET DST)
    • ALC : CVS loginfo, loon Tue, 29 Aug 2000 15:39:00 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Tue, 29 Aug 2000 15:34:02 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Fri, 25 Aug 2000 13:05:12 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Fri, 25 Aug 2000 12:55:53 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Fri, 25 Aug 2000 12:37:38 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Fri, 25 Aug 2000 12:35:29 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Fri, 25 Aug 2000 12:31:35 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Thu, 24 Aug 2000 18:32:08 +0200 (MET DST)
    • ALC : Instool de loon Thu, 24 Aug 2000 18:27:43 +0200 (MET DST)
    • ALC : Instool de boog Thu, 24 Aug 2000 18:25:32 +0200 (MET DST)
    • ALC : CVS loginfo, boog Thu, 24 Aug 2000 18:22:06 +0200 (MET DST)
    • ALC : CVS loginfo, loon Thu, 24 Aug 2000 18:19:59 +0200 (MET DST)
    • ALC : CVS loginfo, man Thu, 24 Aug 2000 18:15:13 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Thu, 24 Aug 2000 18:12:12 +0200 (MET DST)
    • ALC : CVS loginfo, man Thu, 24 Aug 2000 18:12:08 +0200 (MET DST)
    • ALC : CVS loginfo, man Thu, 24 Aug 2000 18:07:42 +0200 (MET DST)
    • ALC : CVS loginfo, loon Thu, 24 Aug 2000 17:30:49 +0200 (MET DST)
    • ALC : Instool de boog Fri, 11 Aug 2000 19:28:36 +0200 (MET DST)
    • ALC : CVS loginfo, boog Fri, 11 Aug 2000 19:25:49 +0200 (MET DST)
    • ALC : Instool de boog Thu, 10 Aug 2000 18:25:24 +0200 (MET DST)
    • ALC : CVS loginfo, boog Thu, 10 Aug 2000 18:22:14 +0200 (MET DST)
    • ALC : Instool de boog Thu, 10 Aug 2000 17:06:58 +0200 (MET DST)
    • ALC : CVS loginfo, boog Thu, 10 Aug 2000 17:03:05 +0200 (MET DST)
    • ALC : Instool de boog Thu, 10 Aug 2000 14:01:19 +0200 (MET DST)
    • ALC : CVS loginfo, boog Thu, 10 Aug 2000 13:52:50 +0200 (MET DST)
    • ALC : Instool de boog Wed, 2 Aug 2000 13:16:43 +0200 (MET DST)
    • ALC : CVS loginfo, boog Wed, 2 Aug 2000 13:14:06 +0200 (MET DST)
    • ALC : Instool de boog Tue, 1 Aug 2000 17:05:35 +0200 (MET DST)
    • ALC : CVS loginfo, boog Tue, 1 Aug 2000 17:02:36 +0200 (MET DST)
    • ALC : Instool de boog Tue, 1 Aug 2000 15:38:51 +0200 (MET DST)
    • ALC : CVS loginfo, boog Tue, 1 Aug 2000 14:43:38 +0200 (MET DST)
    • ALC : Instool de boog Mon, 31 Jul 2000 13:42:33 +0200 (MET DST)
    • ALC : CVS loginfo, boog Mon, 31 Jul 2000 10:43:27 +0200 (MET DST)
    • ALC : CVS loginfo, boog Fri, 28 Jul 2000 11:11:03 +0200 (MET DST)
  • Frederic Petrot
    • ALC : Instool de genlib Tue, 14 Nov 2000 10:31:13 +0100 (MET)
    • ALC : CVS loginfo, genlib Tue, 14 Nov 2000 10:27:25 +0100 (MET)
    • ALC : Instool de genlib Mon, 6 Nov 2000 15:41:14 +0100 (MET)
    • ALC : CVS loginfo, genlib Mon, 6 Nov 2000 15:39:16 +0100 (MET)
    • ALC : Instool de genlib Mon, 6 Nov 2000 15:35:19 +0100 (MET)
    • ALC : Instool de mbk Mon, 6 Nov 2000 15:13:21 +0100 (MET)
    • ALC : CVS loginfo, mbk Mon, 6 Nov 2000 15:10:55 +0100 (MET)
    • ALC : CVS loginfo, dpgen Thu, 26 Oct 2000 14:20:46 +0200 (MET DST)
    • ALC : Instool de genlib Mon, 2 Oct 2000 13:52:15 +0200 (MET DST)
    • ALC : Instool de genlib Mon, 2 Oct 2000 13:45:58 +0200 (MET DST)
    • ALC : CVS loginfo, genlib Mon, 2 Oct 2000 13:44:12 +0200 (MET DST)
    • ALC : CVS loginfo, man/man3 Thu, 28 Sep 2000 17:20:20 +0200 (MET DST)
    • ALC : Instool de mbk Fri, 1 Sep 2000 15:28:25 +0200 (MET DST)
    • ALC : Instool de mbk Thu, 31 Aug 2000 17:41:14 +0200 (MET DST)
    • ALC : CVS loginfo, mbk Thu, 31 Aug 2000 17:29:15 +0200 (MET DST)
    • ALC : CVS loginfo, genlib Thu, 25 May 2000 17:23:13 +0200 (MET DST)
    • ALC : CVS loginfo, mbk Fri, 5 May 2000 12:16:21 +0200 (MET DST)
    • ALC : CVS loginfo, genlib Fri, 3 Mar 2000 16:04:39 +0100 (MET)
    • ALC : CVS loginfo, genlib Fri, 3 Mar 2000 15:56:54 +0100 (MET)
    • ALC : CVS loginfo, genlib Fri, 3 Mar 2000 15:55:17 +0100 (MET)
    • ALC : CVS loginfo, grog Wed, 9 Feb 2000 11:00:24 +0100 (MET)
  • Frédéric Pétrot
    • Re: probleme avec une des intallations Fri, 1 Sep 2000 14:19:27 +0200
    • Re: problem in installation of alliance-2.0 Fri, 12 May 2000 14:29:15 +0200
  • graal@asim.lip6.fr
    • ALC : CVS loginfo, graal Fri, 19 May 2000 14:33:47 +0200 (MET DST)
    • ALC : CVS loginfo, graal Thu, 17 Feb 2000 14:43:01 +0100 (MET)
    • ALC : CVS loginfo, graal Thu, 17 Feb 2000 11:50:57 +0100 (MET)
    • ALC : CVS loginfo, graal Wed, 9 Feb 2000 16:51:56 +0100 (MET)
    • ALC : CVS loginfo, graal Tue, 8 Feb 2000 16:15:38 +0100 (MET)
    • ALC : CVS loginfo, graal Tue, 8 Feb 2000 15:01:55 +0100 (MET)
    • ALC : CVS loginfo, graal Fri, 4 Feb 2000 19:22:26 +0100 (MET)
    • ALC : CVS loginfo, graal Fri, 4 Feb 2000 18:58:03 +0100 (MET)
    • ALC : CVS loginfo, graal Tue, 1 Feb 2000 13:45:04 +0100 (MET)
    • ALC : CVS loginfo, graal Thu, 20 Jan 2000 11:33:39 +0100 (MET)
  • Gregoire AVOT
    • ALC : CVS loginfo, lynx Tue, 26 Dec 2000 12:48:16 +0100 (MET)
    • ALC : CVS loginfo, mbkal Mon, 11 Dec 2000 20:12:12 +0100 (MET)
    • ALC : CVS loginfo, mbkspice Thu, 23 Nov 2000 16:36:37 +0100
    • ALC : CVS loginfo, lynx Thu, 23 Nov 2000 14:38:28 +0100
    • ALC : CVS loginfo, mbk Wed, 22 Nov 2000 19:32:51 +0100
    • ALC : CVS loginfo, mbkspice Tue, 21 Nov 2000 17:10:30 +0100 (MET)
    • ALC : CVS loginfo, man/man3 Mon, 20 Nov 2000 13:44:44 +0100 (MET)
    • ALC : CVS loginfo, man/man1 Mon, 20 Nov 2000 13:43:53 +0100 (MET)
    • ALC : CVS loginfo, mbk Fri, 17 Nov 2000 20:08:33 +0100 (MET)
    • ALC : CVS loginfo, lynx Thu, 16 Nov 2000 17:05:49 +0100 (MET)
    • Utilisation des filtres dans ALLIANCE Thu, 16 Nov 2000 11:00:16 +0100
    • ALC : CVS loginfo, mbkspice Wed, 15 Nov 2000 15:06:12 +0100 (MET)
    • ALC : CVS loginfo, mbkspice Wed, 15 Nov 2000 14:42:56 +0100 (MET)
    • ALC : CVS loginfo, mbkspice Mon, 30 Oct 2000 19:38:33 +0100 (MET)
    • ALC : CVS loginfo, mbkspice Thu, 26 Oct 2000 17:15:59 +0200 (MET DST)
    • ALC : CVS loginfo, mbk Wed, 25 Oct 2000 18:49:50 +0200 (MET DST)
    • ALC : CVS loginfo, rdscif Thu, 19 Oct 2000 20:57:51 +0200 (MET DST)
    • ALC : CVS loginfo, mbktools Thu, 12 Oct 2000 18:40:46 +0200 (MET DST)
    • ALC : CVS loginfo, mbk Fri, 29 Sep 2000 16:09:06 +0200 (MET DST)
    • ALC : CVS loginfo, mbkspice Thu, 28 Sep 2000 12:38:50 +0200 (MET DST)
    • ALC : CVS loginfo, mbkspice Tue, 26 Sep 2000 16:36:58 +0200
    • ALC : CVS loginfo, rdscif Fri, 22 Sep 2000 20:35:57 +0200 (MET DST)
    • ALC : CVS loginfo, mbk Mon, 24 Jul 2000 15:22:55 +0200 (MET DST)
    • ALC : CVS loginfo, mbk Tue, 4 Jul 2000 17:45:56 +0200 (MET DST)
    • ALC : CVS loginfo, mbk Fri, 16 Jun 2000 16:49:55 +0200
    • ALC : Instool de gregoire Wed, 14 Jun 2000 11:40:21 +0200
    • ALC : CVS loginfo, mbk Tue, 2 May 2000 15:12:14 +0200
    • ALC : CVS loginfo, mbk Tue, 2 May 2000 15:08:46 +0200
    • ALC : CVS loginfo, elp Fri, 28 Apr 2000 18:13:12 +0200
    • ALC : CVS loginfo, mbk Fri, 28 Apr 2000 18:11:45 +0200
    • ALC : CVS loginfo, mbk Fri, 14 Apr 2000 14:42:41 +0200
    • ALC : CVS loginfo, mbkspice Fri, 14 Apr 2000 14:40:45 +0200
    • ALC : CVS loginfo, mbk Thu, 13 Apr 2000 19:14:35 +0200
    • ALC : CVS loginfo, mbk Thu, 13 Apr 2000 16:19:22 +0200
    • ALC : CVS loginfo, mbk Thu, 13 Apr 2000 16:18:30 +0200
    • ALC : CVS loginfo, mbkspice Thu, 13 Apr 2000 16:14:53 +0200
    • ALC : CVS loginfo, mbkspice Wed, 12 Apr 2000 17:52:04 +0200
    • ALC : Instool de gregoire Tue, 21 Mar 2000 17:42:50 +0100
    • ALC : CVS loginfo, mbkspice Tue, 21 Mar 2000 17:12:35 +0100
    • ALC : Instool de gregoire Thu, 9 Mar 2000 17:18:09 +0100
    • ALC : Instool de gregoire Mon, 6 Mar 2000 15:00:53 +0100
    • ALC : CVS loginfo, lynx Wed, 1 Mar 2000 11:58:51 +0100
    • ALC : CVS loginfo, mbk Fri, 25 Feb 2000 16:53:28 +0100
    • ALC : CVS loginfo, mbk Fri, 11 Feb 2000 15:57:23 +0100
    • ALC : CVS loginfo, mbk Fri, 11 Feb 2000 15:53:15 +0100
    • ALC : CVS loginfo, mbk Fri, 11 Feb 2000 13:37:35 +0100
    • ALC : CVS loginfo, mbk Wed, 9 Feb 2000 20:45:50 +0100
    • mph410, mph411 et CVS Tue, 08 Feb 2000 18:40:48 +0100
    • ALC : CVS loginfo, lynx Tue, 8 Feb 2000 11:23:14 +0100
    • ALC : CVS loginfo, lynx Mon, 7 Feb 2000 12:03:05 +0100
    • ALC : CVS loginfo, lynx Mon, 7 Feb 2000 11:42:28 +0100
    • ALC : Instool de gregoire Fri, 21 Jan 2000 14:48:46 +0100
    • ALC : CVS loginfo, mbk Mon, 17 Jan 2000 17:10:47 +0100
  • Jean-Jacques LECLER
    • Quelques incoherences dans Alliance 4.0.7 Thu, 03 Aug 2000 14:12:47 +0200
  • Jean-Paul CHAPUT
    • ALC : Instool de sea Wed, 15 Nov 2000 19:49:22 +0100 (MET)
    • ALC : Instool de sea Wed, 15 Nov 2000 17:16:02 +0100 (MET)
    • ALC : Instool de sea Wed, 15 Nov 2000 16:19:08 +0100 (MET)
    • ALC : CVS loginfo, cells/dp_sxlib Wed, 15 Nov 2000 16:19:06 +0100 (MET)
    • ALC : CVS loginfo, cells/dp_sxlib Wed, 15 Nov 2000 13:19:10 +0100
    • ALC : CVS loginfo, cells/dp_sxlib Fri, 10 Nov 2000 14:03:31 +0100
    • ALC : CVS loginfo, cells/dp_sxlib Fri, 10 Nov 2000 11:36:48 +0100 (MET)
    • ALC : CVS loginfo, cells/dp_sxlib Thu, 9 Nov 2000 16:49:16 +0100
    • ALC : Instool de genlib Thu, 9 Nov 2000 15:28:42 +0100 (MET)
    • ALC : CVS loginfo, genlib Thu, 9 Nov 2000 15:24:52 +0100
    • ALC : CVS loginfo, dpgen Wed, 8 Nov 2000 15:16:41 +0100
    • ALC : Instool de dpgen Wed, 8 Nov 2000 15:12:38 +0100 (MET)
    • ALC : Instool de dpgen Tue, 7 Nov 2000 10:57:45 +0100 (MET)
    • ALC : CVS loginfo, cells/rflib Mon, 6 Nov 2000 16:42:26 +0100
    • ALC : Instool de dpgen Mon, 6 Nov 2000 16:20:38 +0100 (MET)
    • ALC : Instool de dpgen Mon, 6 Nov 2000 15:03:44 +0100 (MET)
    • ALC : Instool de dpgen Mon, 6 Nov 2000 13:05:42 +0100 (MET)
    • ALC : CVS loginfo, dpgen Mon, 6 Nov 2000 11:33:00 +0100
    • ALC : CVS loginfo, dpgen Fri, 3 Nov 2000 17:29:34 +0100
    • ALC : CVS loginfo, dpgen/docs Fri, 3 Nov 2000 16:08:50 +0100
    • ALC : CVS loginfo, dpgen Fri, 3 Nov 2000 16:08:44 +0100
    • ALC : Instool de genlib Thu, 2 Nov 2000 16:35:54 +0100 (MET)
    • ALC : Instool de dpgen Thu, 2 Nov 2000 11:45:58 +0100 (MET)
    • ALC : Instool de dpgen Tue, 31 Oct 2000 12:20:00 +0100 (MET)
    • ALC : Instool de dpgen Tue, 31 Oct 2000 10:49:59 +0100 (MET)
    • ALC : CVS loginfo, dpgen/docs Tue, 31 Oct 2000 10:44:10 +0100
    • ALC : CVS loginfo, dpgen Tue, 31 Oct 2000 10:44:02 +0100
    • ALC : CVS loginfo, dpgen/docs Mon, 30 Oct 2000 15:55:07 +0100
    • ALC : CVS loginfo, dpgen Mon, 30 Oct 2000 15:55:00 +0100
    • ALC : Instool de dpgen Mon, 30 Oct 2000 15:34:58 +0100 (MET)
    • ALC : Instool de dpgen Fri, 27 Oct 2000 18:43:37 +0100 (MET)
    • ALC : CVS loginfo, genlib Tue, 24 Oct 2000 12:19:04 +0200
    • ALC : Instool de sea Mon, 23 Oct 2000 10:57:37 +0100 (MET)
    • ALC : CVS loginfo, cells/dp_sxlib Fri, 20 Oct 2000 12:19:55 +0200
    • ALC : Instool de ring Thu, 19 Oct 2000 18:24:57 +0100 (MET)
    • ALC : CVS loginfo, cells/dp_sxlib Tue, 10 Oct 2000 14:06:26 +0200
    • ALC : Instool de sea Thu, 5 Oct 2000 17:44:51 +0100 (MET)
    • ALC : Instool de sea Thu, 5 Oct 2000 16:22:08 +0100 (MET)
    • ALC : Instool de sea Thu, 5 Oct 2000 15:44:01 +0100 (MET)
    • ALC : Instool de sea Thu, 5 Oct 2000 10:37:17 +0100 (MET)
    • ALC : CVS loginfo, dpgen/docs Mon, 2 Oct 2000 17:33:38 +0200
    • ALC : CVS loginfo, dpgen Mon, 2 Oct 2000 17:33:31 +0200
    • ALC : Instool de dpgen Mon, 2 Oct 2000 09:43:14 +0100 (MET)
    • ALC : CVS loginfo, dpgen Mon, 2 Oct 2000 10:09:41 +0200
    • ALC : CVS loginfo, cells/dp_sxlib Sun, 1 Oct 2000 16:31:28 +0200 (MET DST)
    • ALC : Instool de sea Sun, 1 Oct 2000 15:30:09 +0100 (MET)
    • ALC : CVS loginfo, dpgen/docs Sun, 1 Oct 2000 16:27:28 +0200 (MET DST)
    • ALC : CVS loginfo, sea Sun, 1 Oct 2000 16:13:24 +0200 (MET DST)
    • ALC : CVS loginfo, cells/rflib Fri, 29 Sep 2000 10:34:51 +0200 (MET DST)
    • ALC : Instool de sea Fri, 29 Sep 2000 09:18:02 +0100 (MET)
    • ALC : CVS loginfo, sea Fri, 29 Sep 2000 09:42:20 +0200
    • ALC : CVS loginfo, cells/dp_sxlib Thu, 28 Sep 2000 20:36:10 +0200 (MET DST)
    • ALC : Instool de dpgen Thu, 28 Sep 2000 18:10:58 +0100 (MET)
    • ALC : Instool de sea Thu, 28 Sep 2000 18:07:31 +0100 (MET)
    • ALC : CVS loginfo, dpgen Thu, 28 Sep 2000 19:03:10 +0200
    • ALC : CVS loginfo, sea Thu, 28 Sep 2000 18:57:49 +0200
    • ALC : CVS loginfo, dpgen/docs Wed, 27 Sep 2000 23:36:43 +0200
    • ALC : CVS loginfo, dpgen Wed, 27 Sep 2000 23:36:39 +0200
    • ALC : CVS loginfo, sea Wed, 27 Sep 2000 23:30:53 +0200
    • ALC : Instool de dpgen Wed, 27 Sep 2000 13:19:35 +0100 (MET)
    • ALC : CVS loginfo, cells/rflib Wed, 27 Sep 2000 10:12:03 +0200
    • ALC : CVS loginfo, cells/dp_sxlib Tue, 26 Sep 2000 18:56:44 +0200
    • ALC : CVS loginfo, dpgen/docs Tue, 26 Sep 2000 18:56:10 +0200
    • ALC : CVS loginfo, dpgen Tue, 26 Sep 2000 18:54:03 +0200
    • ALC : Instool de sea Tue, 26 Sep 2000 15:53:03 +0100 (MET)
    • ALC : CVS loginfo, sea Tue, 26 Sep 2000 16:16:18 +0200
    • ALC : CVS loginfo, cells/dp_sxlib Tue, 26 Sep 2000 16:13:47 +0200
    • ALC : CVS loginfo, dpgen Fri, 22 Sep 2000 18:24:11 +0200
    • ALC : CVS loginfo, dpgen/docs Wed, 20 Sep 2000 15:04:03 +0200
    • ALC : Instool de sea Tue, 19 Sep 2000 11:09:42 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Tue, 19 Sep 2000 10:00:36 +0200
    • ALC : CVS loginfo, sea Tue, 19 Sep 2000 10:00:22 +0200
    • ALC : CVS loginfo, sea Sun, 17 Sep 2000 19:49:58 +0200
    • ALC : CVS loginfo, sea Sat, 16 Sep 2000 17:57:49 +0200
    • ALC : CVS loginfo, sea Sat, 16 Sep 2000 15:57:22 +0200
    • ALC : Instool de sea Thu, 14 Sep 2000 13:56:59 +0200 (MET DST)
    • ALC : CVS loginfo, sea Wed, 13 Sep 2000 12:10:11 +0200
    • ALC : CVS loginfo, etc Wed, 13 Sep 2000 12:03:59 +0200
    • ALC : CVS loginfo, sea Wed, 13 Sep 2000 12:03:50 +0200
    • ALC : Instool de sea Tue, 12 Sep 2000 15:44:45 +0200 (MET DST)
    • ALC : CVS loginfo, sea Fri, 8 Sep 2000 11:20:56 +0200
    • ALC : CVS loginfo, etc Thu, 7 Sep 2000 18:20:06 +0200
    • ALC : CVS loginfo, sea Thu, 7 Sep 2000 18:20:03 +0200
    • ALC : Instool de sea Thu, 7 Sep 2000 10:24:43 +0200 (MET DST)
    • ALC : Instool de sea Tue, 5 Sep 2000 17:41:28 +0200 (MET DST)
    • ALC : CVS loginfo, dpgen Tue, 5 Sep 2000 14:13:29 +0200
    • ALC : CVS loginfo, etc Mon, 4 Sep 2000 20:15:32 +0200
    • ALC : CVS loginfo, sea Sun, 3 Sep 2000 17:19:23 +0200
    • ALC : CVS loginfo, sea Sat, 2 Sep 2000 01:39:46 +0200
    • ALC : Instool de mbk Sat, 2 Sep 2000 01:32:06 +0200 (MET DST)
    • ALC : CVS loginfo, mbk Sat, 2 Sep 2000 01:26:02 +0200
    • ALC : CVS loginfo, sea Fri, 1 Sep 2000 19:07:28 +0200
    • ALC : CVS loginfo, etc Fri, 1 Sep 2000 19:07:27 +0200
    • ALC : CVS loginfo, cells/sxlib Fri, 1 Sep 2000 19:07:09 +0200
    • ALC : CVS loginfo, sea Fri, 1 Sep 2000 16:24:46 +0200
    • ALC : Instool de sea Fri, 1 Sep 2000 02:12:37 +0200 (MET DST)
    • ALC : Instool de sea Fri, 1 Sep 2000 01:59:15 +0200
    • ALC : CVS loginfo, sea Fri, 1 Sep 2000 01:46:00 +0200
    • ALC : CVS loginfo, sea Wed, 30 Aug 2000 12:15:41 +0200
    • ALC : CVS loginfo, sea Wed, 30 Aug 2000 11:51:58 +0200
    • ALC : CVS loginfo, dpgen Mon, 29 May 2000 23:24:52 +0200
    • ALC : CVS loginfo, dpgen/docs Wed, 17 May 2000 15:09:28 +0200
    • ALC : CVS loginfo, sea Fri, 12 May 2000 16:25:42 +0200
    • ALC : CVS loginfo, sea Fri, 12 May 2000 15:42:41 +0200
    • ALC : CVS loginfo, dpgen/docs Fri, 12 May 2000 15:38:17 +0200
    • ALC : CVS loginfo, dpgen/docs Thu, 11 May 2000 16:55:55 +0200
    • ALC : CVS loginfo, dpgen/docs Thu, 11 May 2000 15:00:31 +0200
    • ALC : CVS loginfo, dpgen Thu, 11 May 2000 15:00:01 +0200
    • ALC : CVS loginfo, cells/sxlib Tue, 2 May 2000 14:16:13 +0200
    • ALC : CVS loginfo, sea Thu, 30 Mar 2000 20:45:04 +0200
    • ALC : CVS loginfo, sea Tue, 21 Mar 2000 14:24:10 +0100
    • ALC : CVS loginfo, fitpath/FpGen Wed, 8 Mar 2000 19:42:49 +0100 (MET)
    • ALC : CVS loginfo, fitpath/FpGen Wed, 8 Mar 2000 18:43:35 +0100 (MET)
    • ALC : CVS loginfo, fitpath/FpGen Wed, 8 Mar 2000 17:50:14 +0100
    • ALC : CVS loginfo, sea Thu, 2 Mar 2000 10:46:07 +0100
    • ALC : CVS loginfo, cells/padlib Fri, 25 Feb 2000 11:32:23 +0100
    • ALC : CVS loginfo, sea Fri, 25 Feb 2000 10:31:33 +0100
    • ALC : CVS loginfo, sea Fri, 25 Feb 2000 10:26:47 +0100
  • ludo
    • ALC : CVS loginfo, syf/vex Mon, 5 Jun 2000 14:44:31 +0200 (MET DST)
  • Ludovic JACOMME
    • ALC : Instool de mbkvhdl Mon, 31 Jul 2000 13:30:51 +0200 (MET DST)
    • ALC : Instool de graal Fri, 9 Jun 2000 16:02:44 +0200 (MET DST)
    • ALC : CVS loginfo, etc Tue, 8 Feb 2000 18:31:13 +0100 (MET)
    • ALC : CVS loginfo, etc Tue, 8 Feb 2000 14:58:09 +0100 (MET)
    • ALC : CVS loginfo, etc Tue, 8 Feb 2000 14:56:21 +0100 (MET)
    • ALC : CVS loginfo, etc Tue, 8 Feb 2000 11:03:31 +0100 (MET)
    • ALC : Instool de graal Fri, 4 Feb 2000 19:04:03 +0100 (MET)
    • ALC : Instool de graal Tue, 1 Feb 2000 14:06:24 +0100 (MET)
    • ALC : Instool de sl Tue, 1 Feb 2000 14:03:13 +0100 (MET)
    • ALC : Instool de syf Tue, 1 Feb 2000 12:02:13 +0100 (MET)
    • ALC : CVS loginfo, tutorials/amd2901 Fri, 28 Jan 2000 17:13:56 +0100 (MET)
    • ALC : CVS loginfo, cells/sc2sxlib Fri, 28 Jan 2000 16:20:52 +0100 (MET)
    • ALC : CVS loginfo, cells/sc2sxlib Fri, 28 Jan 2000 16:12:31 +0100 (MET)
    • ALC : CVS loginfo, tutorials/addaccu Fri, 28 Jan 2000 16:04:00 +0100 (MET)
    • ALC : CVS loginfo, etc Fri, 28 Jan 2000 15:56:37 +0100 (MET)
  • lynx@asim.lip6.fr
    • ALC : CVS loginfo, lynx Thu, 3 Feb 2000 19:05:46 +0100 (MET)
  • Mael NAGAT
    • ALC : CVS loginfo, sea Mon, 14 Aug 2000 15:09:19 +0200 (MET DST)
    • ALC : CVS loginfo, sea Tue, 25 Jul 2000 19:19:52 +0200 (MET DST)
    • ALC : CVS loginfo, sea Tue, 25 Jul 2000 19:19:21 +0200 (MET DST)
    • ALC : CVS loginfo, sea Tue, 25 Jul 2000 19:18:26 +0200 (MET DST)
    • ALC : CVS loginfo, sea Wed, 12 Jul 2000 15:38:15 +0200 (MET DST)
    • ALC : CVS loginfo, sea Wed, 3 May 2000 19:16:07 +0200 (MET DST)
  • syf@asim.lip6.fr
    • ALC : CVS loginfo, man Thu, 30 Nov 2000 11:00:30 +0100 (MET)
    • ALC : CVS loginfo, syf/xvp Thu, 16 Nov 2000 09:50:40 +0100 (MET)
    • ALC : CVS loginfo, syf/xpt Thu, 16 Nov 2000 09:50:39 +0100 (MET)
    • ALC : CVS loginfo, syf/xfs Thu, 16 Nov 2000 09:50:36 +0100 (MET)
    • ALC : CVS loginfo, syf/xvp Wed, 15 Nov 2000 18:35:59 +0100 (MET)
    • ALC : CVS loginfo, syf/xsc Wed, 15 Nov 2000 18:35:58 +0100 (MET)
    • ALC : CVS loginfo, syf/xpt Wed, 15 Nov 2000 18:35:58 +0100 (MET)
    • ALC : CVS loginfo, syf/xfs Wed, 15 Nov 2000 18:35:54 +0100 (MET)
    • ALC : CVS loginfo, dreal Wed, 15 Nov 2000 18:15:22 +0100 (MET)
    • ALC : CVS loginfo, graal Wed, 15 Nov 2000 18:14:58 +0100 (MET)
    • ALC : Instool de graal Wed, 15 Nov 2000 16:49:38 +0100 (MET)
    • ALC : CVS loginfo, graal Wed, 15 Nov 2000 16:45:32 +0100 (MET)
    • ALC : Instool de graal Wed, 15 Nov 2000 16:40:32 +0100 (MET)
    • ALC : CVS loginfo, graal Wed, 15 Nov 2000 16:23:20 +0100 (MET)
    • ALC : Instool de mbk Wed, 15 Nov 2000 16:05:33 +0100 (MET)
    • ALC : CVS loginfo, mbk Wed, 15 Nov 2000 16:02:22 +0100 (MET)
    • ALC : Instool de dreal Tue, 14 Nov 2000 16:36:02 +0100 (MET)
    • ALC : Instool de graal Tue, 14 Nov 2000 14:53:11 +0100 (MET)
    • ALC : CVS loginfo, dreal Tue, 14 Nov 2000 11:53:38 +0100 (MET)
    • ALC : CVS loginfo, graal Tue, 14 Nov 2000 11:53:29 +0100 (MET)
    • ALC : Instool de xsc Tue, 14 Nov 2000 11:51:53 +0100 (MET)
    • ALC : CVS loginfo, syf/xsc Tue, 14 Nov 2000 11:39:34 +0100 (MET)
    • ALC : Instool de asimut Mon, 13 Nov 2000 17:49:42 +0100 (MET)
    • ALC : CVS loginfo, asimut/simulad Mon, 13 Nov 2000 17:44:02 +0100
    • ALC : CVS loginfo, etc Fri, 10 Nov 2000 15:36:17 +0100 (MET)
    • ALC : Instool de aut Fri, 10 Nov 2000 15:05:07 +0100 (MET)
    • ALC : CVS loginfo, syf/aut Fri, 10 Nov 2000 15:03:29 +0100 (MET)
    • ALC : Instool de vas Thu, 9 Nov 2000 15:33:16 +0100 (MET)
    • ALC : Instool de vbl Thu, 9 Nov 2000 15:25:58 +0100 (MET)
    • ALC : Instool de rtd Thu, 9 Nov 2000 15:19:44 +0100 (MET)
    • ALC : CVS loginfo, syf/rtd Thu, 9 Nov 2000 15:18:55 +0100 (MET)
    • ALC : CVS loginfo, syf/vbl Thu, 9 Nov 2000 15:18:49 +0100 (MET)
    • ALC : CVS loginfo, etc Wed, 8 Nov 2000 14:37:56 +0100 (MET)
    • ALC : Instool de dpgen Wed, 8 Nov 2000 12:33:33 +0100 (MET)
    • ALC : Instool de dpgen Wed, 8 Nov 2000 10:05:18 +0100 (MET)
    • ALC : Instool de asimut Tue, 7 Nov 2000 15:57:58 +0100 (MET)
    • ALC : CVS loginfo, asimut/scheduler Tue, 7 Nov 2000 14:38:49 +0100 (MET)
    • ALC : CVS loginfo, asimut/cst Tue, 7 Nov 2000 14:38:47 +0100 (MET)
    • ALC : CVS loginfo, asimut/simulad Tue, 7 Nov 2000 14:21:31 +0100 (MET)
    • ALC : Instool de asimut Tue, 7 Nov 2000 11:25:57 +0100 (MET)
    • ALC : Instool de pat Tue, 7 Nov 2000 11:16:19 +0100 (MET)
    • ALC : CVS loginfo, pat/ppt Tue, 7 Nov 2000 11:00:09 +0100 (MET)
    • ALC : CVS loginfo, cells/dp_sxlib Tue, 31 Oct 2000 12:31:37 +0100 (MET)
    • ALC : CVS loginfo, cells/dp_sxlib Tue, 31 Oct 2000 12:29:26 +0100 (MET)
    • ALC : Instool de xvp Tue, 31 Oct 2000 12:06:24 +0100 (MET)
    • ALC : Instool de vpd Tue, 31 Oct 2000 11:37:14 +0100 (MET)
    • ALC : CVS loginfo, syf/vpd Tue, 31 Oct 2000 11:28:40 +0100 (MET)
    • ALC : Instool de lvx Mon, 23 Oct 2000 18:41:05 +0200
    • ALC : CVS loginfo, lvx Mon, 23 Oct 2000 18:33:53 +0200 (MET DST)
    • ALC : CVS loginfo, etc Mon, 23 Oct 2000 17:22:37 +0200 (MET DST)
    • ALC : CVS loginfo, syf/gcp Wed, 18 Oct 2000 15:51:10 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vbl Wed, 18 Oct 2000 15:47:32 +0200 (MET DST)
    • ALC : CVS loginfo, etc Tue, 17 Oct 2000 18:09:34 +0200 (MET DST)
    • ALC : Instool de xsc Tue, 17 Oct 2000 18:09:32 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xsc Tue, 17 Oct 2000 17:53:22 +0200 (MET DST)
    • ALC : Instool de graal Fri, 13 Oct 2000 19:11:47 +0200 (MET DST)
    • ALC : CVS loginfo, graal Fri, 13 Oct 2000 18:53:50 +0200 (MET DST)
    • ALC : Instool de dreal Wed, 11 Oct 2000 11:43:14 +0200 (MET DST)
    • ALC : Instool de graal Wed, 11 Oct 2000 11:14:32 +0200 (MET DST)
    • ALC : CVS loginfo, dreal Wed, 11 Oct 2000 11:09:08 +0200 (MET DST)
    • ALC : CVS loginfo, graal Wed, 11 Oct 2000 11:01:13 +0200 (MET DST)
    • ALC : CVS loginfo, graal Wed, 11 Oct 2000 10:48:24 +0200 (MET DST)
    • ALC : CVS loginfo, man Tue, 26 Sep 2000 16:29:00 +0200 (MET DST)
    • ALC : CVS loginfo, man Tue, 26 Sep 2000 15:36:05 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Fri, 22 Sep 2000 17:33:54 +0200 (MET DST)
    • ALC : CVS loginfo, man Fri, 22 Sep 2000 17:32:59 +0200 (MET DST)
    • ALC : Instool de fmi Fri, 22 Sep 2000 17:13:25 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Fri, 22 Sep 2000 17:11:20 +0200 (MET DST)
    • ALC : Instool de fsp Fri, 22 Sep 2000 17:07:49 +0200 (MET DST)
    • ALC : Instool de fvh Fri, 22 Sep 2000 17:06:59 +0200 (MET DST)
    • ALC : CVS loginfo, syf/gcp Fri, 22 Sep 2000 16:58:33 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fvh Fri, 22 Sep 2000 16:58:33 +0200 (MET DST)
    • ALC : CVS loginfo, syf/ftl Fri, 22 Sep 2000 16:58:32 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fsm Fri, 22 Sep 2000 16:58:31 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fks Fri, 22 Sep 2000 16:58:30 +0200 (MET DST)
    • ALC : CVS loginfo, syf/btr Fri, 22 Sep 2000 16:58:29 +0200 (MET DST)
    • ALC : CVS loginfo, syf/boo Fri, 22 Sep 2000 16:58:29 +0200 (MET DST)
    • ALC : CVS loginfo, syf/bdd Fri, 22 Sep 2000 16:58:28 +0200 (MET DST)
    • ALC : CVS loginfo, syf/b2f Fri, 22 Sep 2000 16:58:27 +0200 (MET DST)
    • ALC : CVS loginfo, syf/aut Fri, 22 Sep 2000 16:58:27 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abv Fri, 22 Sep 2000 16:58:26 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abt Fri, 22 Sep 2000 16:58:25 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abl Fri, 22 Sep 2000 16:58:25 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abe Fri, 22 Sep 2000 16:58:24 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xvp Fri, 22 Sep 2000 16:58:17 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xsc Fri, 22 Sep 2000 16:58:17 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xpt Fri, 22 Sep 2000 16:58:16 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xfs Fri, 22 Sep 2000 16:58:15 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vvh Fri, 22 Sep 2000 16:58:14 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vtl Fri, 22 Sep 2000 16:58:13 +0200 (MET DST)
    • ALC : CVS loginfo, syf/rtd Fri, 22 Sep 2000 16:58:05 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vpn Fri, 22 Sep 2000 16:58:12 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vpd Fri, 22 Sep 2000 16:58:11 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vex Fri, 22 Sep 2000 16:58:10 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vbl Fri, 22 Sep 2000 16:58:09 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vbh Fri, 22 Sep 2000 16:58:09 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vas Fri, 22 Sep 2000 16:58:08 +0200 (MET DST)
    • ALC : CVS loginfo, syf/syf Fri, 22 Sep 2000 16:58:07 +0200 (MET DST)
    • ALC : CVS loginfo, syf/scl Fri, 22 Sep 2000 16:58:06 +0200 (MET DST)
    • ALC : CVS loginfo, syf/rtn Fri, 22 Sep 2000 16:58:05 +0200 (MET DST)
    • ALC : CVS loginfo, syf/k2f Fri, 22 Sep 2000 16:58:04 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fmi Fri, 22 Sep 2000 16:55:35 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fsp Fri, 22 Sep 2000 16:53:41 +0200 (MET DST)
    • ALC : CVS loginfo, syf Fri, 22 Sep 2000 15:55:52 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fmi Fri, 22 Sep 2000 15:55:30 +0200 (MET DST)
    • ALC : Instool de boo Fri, 22 Sep 2000 14:28:47 +0200 (MET DST)
    • ALC : Instool de dreal Fri, 22 Sep 2000 11:57:43 +0200 (MET DST)
    • ALC : Instool de s2r Fri, 22 Sep 2000 11:48:07 +0200 (MET DST)
    • ALC : Instool de rdscif Fri, 22 Sep 2000 11:46:56 +0200 (MET DST)
    • ALC : CVS loginfo, rdscif Thu, 21 Sep 2000 17:17:35 +0200 (MET DST)
    • ALC : Instool de genpat Mon, 18 Sep 2000 18:00:32 +0200 (MET DST)
    • ALC : CVS loginfo, genpat Mon, 18 Sep 2000 17:59:22 +0200 (MET DST)
    • ALC : Instool de genpat Fri, 15 Sep 2000 11:14:54 +0200 (MET DST)
    • ALC : Instool de pat Fri, 15 Sep 2000 11:12:02 +0200 (MET DST)
    • ALC : CVS loginfo, etc Thu, 14 Sep 2000 12:28:56 +0200 (MET DST)
    • ALC : Instool de power Thu, 14 Sep 2000 12:23:00 +0200 (MET DST)
    • ALC : CVS loginfo, sources Thu, 14 Sep 2000 11:39:59 +0200 (MET DST)
    • ALC : CVS loginfo, power Thu, 14 Sep 2000 11:38:39 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xsc Thu, 14 Sep 2000 11:07:40 +0200 (MET DST)
    • ALC : CVS loginfo, power Thu, 14 Sep 2000 11:03:12 +0200 (MET DST)
    • ALC : Instool de boo Tue, 12 Sep 2000 09:56:24 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Fri, 8 Sep 2000 16:53:19 +0200 (MET DST)
    • ALC : CVS loginfo, syf/boo Fri, 8 Sep 2000 16:52:41 +0200 (MET DST)
    • ALC : Instool de dreal Thu, 7 Sep 2000 11:08:11 +0200 (MET DST)
    • ALC : Instool de druc Thu, 7 Sep 2000 11:05:21 +0200 (MET DST)
    • ALC : Instool de s2r Thu, 7 Sep 2000 11:04:04 +0200 (MET DST)
    • ALC : CVS loginfo, Thu, 7 Sep 2000 11:03:45 +0200 (MET DST)
    • ALC : Instool de rdscif Thu, 7 Sep 2000 11:00:06 +0200 (MET DST)
    • ALC : CVS loginfo, Thu, 7 Sep 2000 10:59:09 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Wed, 6 Sep 2000 14:23:59 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Wed, 6 Sep 2000 14:11:06 +0200 (MET DST)
    • ALC : CVS loginfo, man Wed, 6 Sep 2000 12:50:57 +0200 (MET DST)
    • ALC : CVS loginfo, man Wed, 6 Sep 2000 12:50:05 +0200 (MET DST)
    • ALC : CVS loginfo, man Wed, 6 Sep 2000 12:48:45 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Wed, 6 Sep 2000 12:47:25 +0200 (MET DST)
    • ALC : Instool de mbk Mon, 4 Sep 2000 14:05:14 +0200 (MET DST)
    • ALC : CVS loginfo, mbk Mon, 4 Sep 2000 14:03:17 +0200 (MET DST)
    • ALC : Instool de xsc Mon, 4 Sep 2000 13:48:55 +0200 (MET DST)
    • ALC : Instool de xsc Wed, 30 Aug 2000 18:05:39 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xsc Wed, 30 Aug 2000 17:56:47 +0200 (MET DST)
    • ALC : Instool de xsc Wed, 30 Aug 2000 17:11:38 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xsc Wed, 30 Aug 2000 17:02:39 +0200 (MET DST)
    • ALC : CVS loginfo, man Wed, 30 Aug 2000 15:56:40 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Wed, 30 Aug 2000 10:14:06 +0200 (MET DST)
    • ALC : Instool de scr Wed, 30 Aug 2000 10:09:39 +0200 (MET DST)
    • ALC : CVS loginfo, scr Wed, 30 Aug 2000 10:09:30 +0200 (MET DST)
    • ALC : CVS loginfo, gscr Wed, 30 Aug 2000 10:09:15 +0200 (MET DST)
    • ALC : Instool de gscr Wed, 30 Aug 2000 10:08:33 +0200 (MET DST)
    • ALC : CVS loginfo, graal Tue, 29 Aug 2000 11:13:51 +0200 (MET DST)
    • ALC : CVS loginfo, dreal Tue, 29 Aug 2000 11:13:30 +0200 (MET DST)
    • ALC : Instool de vas Tue, 29 Aug 2000 10:22:46 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vas Tue, 29 Aug 2000 10:20:58 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vas Tue, 29 Aug 2000 10:19:13 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vas Tue, 29 Aug 2000 09:44:55 +0200 (MET DST)
    • ALC : Instool de dreal Mon, 28 Aug 2000 16:37:14 +0200 (MET DST)
    • ALC : Instool de lynx Mon, 28 Aug 2000 16:11:59 +0200 (MET DST)
    • ALC : Instool de s2r Mon, 28 Aug 2000 16:10:47 +0200 (MET DST)
    • ALC : Instool de graal Mon, 28 Aug 2000 16:05:52 +0200 (MET DST)
    • ALC : Instool de druc Mon, 28 Aug 2000 16:02:06 +0200 (MET DST)
    • ALC : CVS loginfo, graal Mon, 28 Aug 2000 15:58:39 +0200 (MET DST)
    • ALC : Instool de rds Mon, 28 Aug 2000 15:50:09 +0200 (MET DST)
    • ALC : CVS loginfo, rds Mon, 28 Aug 2000 15:40:23 +0200 (MET DST)
    • ALC : Instool de boo Fri, 25 Aug 2000 15:57:22 +0200 (MET DST)
    • ALC : CVS loginfo, syf/boo Fri, 25 Aug 2000 15:39:55 +0200 (MET DST)
    • ALC : CVS loginfo, syf/boo Fri, 25 Aug 2000 15:34:45 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Fri, 25 Aug 2000 14:43:05 +0200 (MET DST)
    • ALC : CVS loginfo, man Fri, 25 Aug 2000 14:04:16 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Fri, 25 Aug 2000 14:01:41 +0200 (MET DST)
    • ALC : Instool de syf Fri, 25 Aug 2000 13:03:48 +0200 (MET DST)
    • ALC : Instool de mbkvhdl Fri, 25 Aug 2000 10:55:06 +0200 (MET DST)
    • ALC : CVS loginfo, mbkvhdl/mbkvhdl Fri, 25 Aug 2000 10:53:30 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vtl Thu, 24 Aug 2000 18:20:45 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xfs Thu, 24 Aug 2000 18:20:47 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xvp Thu, 24 Aug 2000 18:20:49 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fsm Thu, 24 Aug 2000 18:20:34 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fks Thu, 24 Aug 2000 18:20:34 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vpn Thu, 24 Aug 2000 18:20:45 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xpt Thu, 24 Aug 2000 18:20:47 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vpd Thu, 24 Aug 2000 18:20:44 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xsc Thu, 24 Aug 2000 18:20:48 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vvh Thu, 24 Aug 2000 18:20:46 +0200 (MET DST)
    • ALC : CVS loginfo, syf/btr Thu, 24 Aug 2000 18:20:33 +0200 (MET DST)
    • ALC : CVS loginfo, syf/scl Thu, 24 Aug 2000 18:20:39 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vex Thu, 24 Aug 2000 18:20:43 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vbl Thu, 24 Aug 2000 18:20:43 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vbh Thu, 24 Aug 2000 18:20:42 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vas Thu, 24 Aug 2000 18:20:41 +0200 (MET DST)
    • ALC : CVS loginfo, syf/syf Thu, 24 Aug 2000 18:20:40 +0200 (MET DST)
    • ALC : CVS loginfo, syf/rtn Thu, 24 Aug 2000 18:20:38 +0200 (MET DST)
    • ALC : CVS loginfo, syf/rtd Thu, 24 Aug 2000 18:20:38 +0200 (MET DST)
    • ALC : CVS loginfo, syf/k2f Thu, 24 Aug 2000 18:20:37 +0200 (MET DST)
    • ALC : CVS loginfo, syf/gcp Thu, 24 Aug 2000 18:20:37 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fvh Thu, 24 Aug 2000 18:20:36 +0200 (MET DST)
    • ALC : CVS loginfo, syf/ftl Thu, 24 Aug 2000 18:20:35 +0200 (MET DST)
    • ALC : CVS loginfo, syf/boo Thu, 24 Aug 2000 18:20:33 +0200 (MET DST)
    • ALC : CVS loginfo, syf/bdd Thu, 24 Aug 2000 18:20:11 +0200 (MET DST)
    • ALC : CVS loginfo, syf/b2f Thu, 24 Aug 2000 18:20:09 +0200 (MET DST)
    • ALC : CVS loginfo, syf/aut Thu, 24 Aug 2000 18:20:09 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abv Thu, 24 Aug 2000 18:20:08 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abt Thu, 24 Aug 2000 18:20:07 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abl Thu, 24 Aug 2000 18:20:06 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abe Thu, 24 Aug 2000 18:20:06 +0200 (MET DST)
    • ALC : CVS loginfo, syf Thu, 24 Aug 2000 18:19:59 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abe Thu, 24 Aug 2000 17:56:24 +0200 (MET DST)
    • ALC : CVS loginfo, syf/boo Thu, 24 Aug 2000 17:54:03 +0200 (MET DST)
    • ALC : Instool de beh Wed, 23 Aug 2000 18:28:20 +0200 (MET DST)
    • ALC : Instool de xsc Thu, 10 Aug 2000 12:55:47 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xsc Thu, 10 Aug 2000 12:07:05 +0200 (MET DST)
    • ALC : Instool de lynx Wed, 9 Aug 2000 15:43:50 +0200 (MET DST)
    • ALC : Instool de mbkspice Wed, 9 Aug 2000 15:39:43 +0200 (MET DST)
    • ALC : CVS loginfo, mbkspice Wed, 9 Aug 2000 15:22:24 +0200 (MET DST)
    • ALC : Instool de xpt Thu, 3 Aug 2000 18:37:22 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xpt Thu, 3 Aug 2000 18:34:37 +0200 (MET DST)
    • ALC : Instool de pat Thu, 3 Aug 2000 18:30:55 +0200 (MET DST)
    • ALC : CVS loginfo, pat/include Thu, 3 Aug 2000 18:24:10 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abv Thu, 3 Aug 2000 17:55:18 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abt Thu, 3 Aug 2000 17:54:40 +0200 (MET DST)
    • ALC : Instool de mbkvhdl Mon, 31 Jul 2000 15:08:24 +0200 (MET DST)
    • ALC : Instool de mbkvhdl Mon, 31 Jul 2000 13:14:00 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xpt Fri, 28 Jul 2000 16:31:41 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fvh Fri, 28 Jul 2000 16:31:10 +0200 (MET DST)
    • ALC : CVS loginfo, syf/bdd Fri, 28 Jul 2000 16:30:25 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abv Fri, 28 Jul 2000 16:29:27 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abt Fri, 28 Jul 2000 16:27:57 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abl Fri, 28 Jul 2000 16:26:55 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abe Fri, 28 Jul 2000 16:26:13 +0200 (MET DST)
    • ALC : Instool de pat Fri, 28 Jul 2000 16:16:05 +0200 (MET DST)
    • ALC : CVS loginfo, pat/ppt Fri, 28 Jul 2000 16:13:27 +0200 (MET DST)
    • ALC : Instool de mbkvhdl Fri, 28 Jul 2000 15:48:21 +0200 (MET DST)
    • ALC : CVS loginfo, mbkvhdl/util Fri, 28 Jul 2000 15:42:50 +0200 (MET DST)
    • ALC : CVS loginfo, mbkvhdl/mbkvhdl Fri, 28 Jul 2000 15:41:24 +0200 (MET DST)
    • ALC : Instool de vas Tue, 25 Jul 2000 11:40:03 +0200 (MET DST)
    • ALC : Instool de vvh Mon, 24 Jul 2000 19:42:23 +0200 (MET DST)
    • ALC : Instool de vvh Mon, 24 Jul 2000 19:36:04 +0200 (MET DST)
    • ALC : Instool de vbl Mon, 24 Jul 2000 19:34:57 +0200 (MET DST)
    • ALC : Instool de abt Mon, 24 Jul 2000 19:34:02 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vas Mon, 24 Jul 2000 19:33:42 +0200 (MET DST)
    • ALC : Instool de abv Mon, 24 Jul 2000 19:32:40 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vvh Mon, 24 Jul 2000 19:32:06 +0200 (MET DST)
    • ALC : Instool de vbh Mon, 24 Jul 2000 19:31:27 +0200 (MET DST)
    • ALC : Instool de fvh Mon, 24 Jul 2000 19:30:45 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vbl Mon, 24 Jul 2000 19:30:22 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vbh Mon, 24 Jul 2000 19:29:43 +0200 (MET DST)
    • ALC : Instool de fks Mon, 24 Jul 2000 19:29:12 +0200 (MET DST)
    • ALC : Instool de btr Mon, 24 Jul 2000 19:28:05 +0200 (MET DST)
    • ALC : Instool de bdd Mon, 24 Jul 2000 19:25:29 +0200 (MET DST)
    • ALC : CVS loginfo, syf/bdd Mon, 24 Jul 2000 19:23:50 +0200 (MET DST)
    • ALC : CVS loginfo, syf/bdd Mon, 24 Jul 2000 19:22:26 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vex Mon, 24 Jul 2000 19:21:33 +0200 (MET DST)
    • ALC : CVS loginfo, syf/bdd Mon, 24 Jul 2000 19:20:19 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fvh Mon, 24 Jul 2000 19:19:52 +0200 (MET DST)
    • ALC : Instool de abl Mon, 24 Jul 2000 19:15:41 +0200 (MET DST)
    • ALC : CVS loginfo, syf/bdd Mon, 24 Jul 2000 19:15:22 +0200 (MET DST)
    • ALC : Instool de aut Mon, 24 Jul 2000 19:13:00 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abl Mon, 24 Jul 2000 19:12:35 +0200 (MET DST)
    • ALC : CVS loginfo, syf/aut Mon, 24 Jul 2000 19:11:19 +0200 (MET DST)
    • ALC : Instool de boog Thu, 20 Jul 2000 18:57:48 +0200 (MET DST)
    • ALC : CVS loginfo, boog Thu, 20 Jul 2000 18:55:57 +0200 (MET DST)
    • ALC : CVS loginfo, boog Thu, 20 Jul 2000 18:53:50 +0200 (MET DST)
    • ALC : CVS loginfo, boog Thu, 20 Jul 2000 18:52:19 +0200 (MET DST)
    • ALC : CVS loginfo, scapin Mon, 3 Jul 2000 10:39:53 +0200 (MET DST)
    • ALC : Instool de scapin Fri, 30 Jun 2000 17:21:50 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Fri, 30 Jun 2000 16:35:31 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Thu, 29 Jun 2000 19:08:43 +0200 (MET DST)
    • ALC : CVS loginfo, scapin Thu, 29 Jun 2000 17:57:02 +0200 (MET DST)
    • ALC : CVS loginfo, etc Thu, 29 Jun 2000 17:50:02 +0200 (MET DST)
    • ALC : Instool de scapin Thu, 29 Jun 2000 17:49:25 +0200 (MET DST)
    • ALC : CVS loginfo, scapin Thu, 29 Jun 2000 17:47:21 +0200 (MET DST)
    • ALC : CVS loginfo, scapin Thu, 29 Jun 2000 17:45:06 +0200 (MET DST)
    • ALC : Instool de vas Thu, 22 Jun 2000 16:06:46 +0200 (MET DST)
    • ALC : Instool de vbl Thu, 22 Jun 2000 16:04:03 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vbl Thu, 22 Jun 2000 16:01:47 +0200 (MET DST)
    • ALC : Instool de mbkspice Mon, 19 Jun 2000 15:42:49 +0200 (MET DST)
    • ALC : Instool de vas Mon, 19 Jun 2000 15:25:01 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vas Mon, 19 Jun 2000 15:22:37 +0200 (MET DST)
    • ALC : Instool de graal Thu, 8 Jun 2000 18:10:42 +0200 (MET DST)
    • ALC : CVS loginfo, graal Thu, 8 Jun 2000 18:02:34 +0200 (MET DST)
    • ALC : Instool de graal Thu, 8 Jun 2000 16:57:28 +0200 (MET DST)
    • ALC : Instool de genview Thu, 8 Jun 2000 16:54:54 +0200 (MET DST)
    • ALC : CVS loginfo, graal Thu, 8 Jun 2000 16:52:19 +0200 (MET DST)
    • ALC : Instool de lynx Thu, 8 Jun 2000 16:51:51 +0200 (MET DST)
    • ALC : CVS loginfo, lynx Thu, 8 Jun 2000 16:48:03 +0200 (MET DST)
    • ALC : Instool de rds2ps Thu, 8 Jun 2000 16:46:16 +0200 (MET DST)
    • ALC : CVS loginfo, genview Thu, 8 Jun 2000 16:45:54 +0200 (MET DST)
    • ALC : CVS loginfo, rds2ps Thu, 8 Jun 2000 16:45:13 +0200 (MET DST)
    • ALC : Instool de dreal Thu, 8 Jun 2000 16:44:23 +0200 (MET DST)
    • ALC : Instool de druc Thu, 8 Jun 2000 16:40:10 +0200 (MET DST)
    • ALC : CVS loginfo, dreal Thu, 8 Jun 2000 16:39:43 +0200 (MET DST)
    • ALC : CVS loginfo, druc Thu, 8 Jun 2000 16:35:03 +0200 (MET DST)
    • ALC : Instool de rdscif Thu, 8 Jun 2000 16:34:07 +0200 (MET DST)
    • ALC : CVS loginfo, rdscif Thu, 8 Jun 2000 16:32:46 +0200 (MET DST)
    • ALC : Instool de rdsgds Thu, 8 Jun 2000 16:28:48 +0200 (MET DST)
    • ALC : CVS loginfo, rdsgds Thu, 8 Jun 2000 16:22:41 +0200 (MET DST)
    • ALC : Instool de rds Thu, 8 Jun 2000 16:21:49 +0200 (MET DST)
    • ALC : CVS loginfo, rds Thu, 8 Jun 2000 16:21:31 +0200 (MET DST)
    • ALC : CVS loginfo, rdscif Thu, 8 Jun 2000 16:21:01 +0200 (MET DST)
    • ALC : CVS loginfo, rds Thu, 8 Jun 2000 16:18:39 +0200 (MET DST)
    • ALC : CVS loginfo, etc Thu, 8 Jun 2000 13:31:17 +0200 (MET DST)
    • ALC : Instool de syf Thu, 8 Jun 2000 13:26:00 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xpt Thu, 8 Jun 2000 11:56:42 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xfs Thu, 8 Jun 2000 11:56:38 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vvh Thu, 8 Jun 2000 11:56:33 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vtl Thu, 8 Jun 2000 11:56:32 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vpn Thu, 8 Jun 2000 11:56:31 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vpd Thu, 8 Jun 2000 11:56:29 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vex Thu, 8 Jun 2000 11:56:27 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xvp Thu, 8 Jun 2000 11:56:54 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xsc Thu, 8 Jun 2000 11:56:49 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vbl Thu, 8 Jun 2000 11:56:25 +0200 (MET DST)
    • ALC : CVS loginfo, syf/scl Thu, 8 Jun 2000 11:56:16 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vbh Thu, 8 Jun 2000 11:56:23 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vas Thu, 8 Jun 2000 11:56:22 +0200 (MET DST)
    • ALC : CVS loginfo, syf/syf Thu, 8 Jun 2000 11:56:18 +0200 (MET DST)
    • ALC : CVS loginfo, syf/rtn Thu, 8 Jun 2000 11:56:13 +0200 (MET DST)
    • ALC : CVS loginfo, syf/rtd Thu, 8 Jun 2000 11:56:11 +0200 (MET DST)
    • ALC : CVS loginfo, syf/k2f Thu, 8 Jun 2000 11:56:09 +0200 (MET DST)
    • ALC : CVS loginfo, syf/gcp Thu, 8 Jun 2000 11:56:08 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fvh Thu, 8 Jun 2000 11:56:06 +0200 (MET DST)
    • ALC : CVS loginfo, syf/ftl Thu, 8 Jun 2000 11:56:04 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fsm Thu, 8 Jun 2000 11:56:02 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fks Thu, 8 Jun 2000 11:56:01 +0200 (MET DST)
    • ALC : CVS loginfo, syf/btr Thu, 8 Jun 2000 11:55:59 +0200 (MET DST)
    • ALC : CVS loginfo, syf/bdd Thu, 8 Jun 2000 11:55:58 +0200 (MET DST)
    • ALC : CVS loginfo, syf/b2f Thu, 8 Jun 2000 11:55:54 +0200 (MET DST)
    • ALC : CVS loginfo, syf/aut Thu, 8 Jun 2000 11:55:45 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abv Thu, 8 Jun 2000 11:55:36 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abt Thu, 8 Jun 2000 11:55:29 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abl Thu, 8 Jun 2000 11:54:59 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abe Thu, 8 Jun 2000 11:54:31 +0200 (MET DST)
    • ALC : CVS loginfo, syf Thu, 8 Jun 2000 11:54:20 +0200 (MET DST)
    • ALC : Instool de vas Mon, 5 Jun 2000 15:00:21 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vas Mon, 5 Jun 2000 14:57:38 +0200 (MET DST)
    • ALC : Instool de vbl Mon, 5 Jun 2000 14:52:51 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vbl Mon, 5 Jun 2000 14:51:05 +0200 (MET DST)
    • ALC : Instool de vex Mon, 5 Jun 2000 14:48:44 +0200 (MET DST)
    • ALC : CVS loginfo, tutorials/dlxm Mon, 5 Jun 2000 13:49:15 +0200 (MET DST)
    • ALC : CVS loginfo, tutorials/vasy/multi8 Tue, 30 May 2000 19:57:51 +0200 (MET DST)
    • ALC : CVS loginfo, tutorials/vasy/hadamard Tue, 30 May 2000 19:57:47 +0200 (MET DST)
    • ALC : CVS loginfo, tutorials/vasy Tue, 30 May 2000 19:57:38 +0200 (MET DST)
    • ALC : CVS loginfo, tutorials/vasy/multi8 Tue, 30 May 2000 19:56:43 +0200 (MET DST)
    • ALC : CVS loginfo, tutorials/vasy/hadamard Tue, 30 May 2000 19:55:25 +0200 (MET DST)
    • ALC : CVS loginfo, tutorials/dlxm Tue, 30 May 2000 16:27:43 +0200 (MET DST)
    • ALC : CVS loginfo, tutorials/dlxm Tue, 30 May 2000 11:38:37 +0200 (MET DST)
    • ALC : CVS loginfo, tutorials/dlxm Tue, 30 May 2000 11:35:43 +0200 (MET DST)
    • ALC : Instool de asm Tue, 30 May 2000 11:27:11 +0200 (MET DST)
    • ALC : CVS loginfo, asm/dlx/asm_v0_2 Tue, 30 May 2000 11:23:08 +0200 (MET DST)
    • ALC : CVS loginfo, asm/dlx Tue, 30 May 2000 11:21:43 +0200 (MET DST)
    • ALC : CVS loginfo, asm/dlx/asm_v0_2 Tue, 30 May 2000 11:17:30 +0200 (MET DST)
    • ALC : Instool de vas Tue, 23 May 2000 17:03:48 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vas Tue, 23 May 2000 17:00:06 +0200 (MET DST)
    • ALC : Instool de vas Fri, 19 May 2000 17:07:46 +0200 (MET DST)
    • ALC : Instool de vvh Fri, 19 May 2000 17:04:06 +0200 (MET DST)
    • ALC : Instool de vbl Fri, 19 May 2000 16:59:38 +0200 (MET DST)
    • ALC : Instool de vbh Fri, 19 May 2000 16:56:43 +0200 (MET DST)
    • ALC : Instool de vex Fri, 19 May 2000 16:53:47 +0200 (MET DST)
    • ALC : Instool de vbh Fri, 19 May 2000 16:47:56 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vvh Fri, 19 May 2000 16:46:19 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vbl Fri, 19 May 2000 16:46:17 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vbh Fri, 19 May 2000 16:46:14 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vas Fri, 19 May 2000 16:46:08 +0200 (MET DST)
    • ALC : Instool de dreal Fri, 19 May 2000 15:29:27 +0200 (MET DST)
    • ALC : Instool de graal Fri, 19 May 2000 15:24:23 +0200 (MET DST)
    • ALC : CVS loginfo, graal Fri, 19 May 2000 15:19:00 +0200 (MET DST)
    • ALC : CVS loginfo, dreal Fri, 19 May 2000 15:12:15 +0200 (MET DST)
    • ALC : CVS loginfo, man Fri, 5 May 2000 13:22:49 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Fri, 5 May 2000 13:21:52 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vex Tue, 25 Apr 2000 19:19:56 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vbl Tue, 25 Apr 2000 19:19:54 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vas Tue, 25 Apr 2000 19:19:45 +0200 (MET DST)
    • ALC : Instool de vas Tue, 18 Apr 2000 14:54:18 +0200 (MET DST)
    • ALC : Instool de vbl Tue, 18 Apr 2000 14:51:17 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xpt Tue, 18 Apr 2000 14:34:42 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vtl Tue, 18 Apr 2000 14:34:40 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xvp Tue, 18 Apr 2000 14:34:45 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xfs Tue, 18 Apr 2000 14:34:40 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vvh Tue, 18 Apr 2000 14:34:40 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vpn Tue, 18 Apr 2000 14:34:33 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vpd Tue, 18 Apr 2000 14:34:32 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vex Tue, 18 Apr 2000 14:34:31 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vbl Tue, 18 Apr 2000 14:34:29 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vbh Tue, 18 Apr 2000 14:34:25 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vas Tue, 18 Apr 2000 14:34:23 +0200 (MET DST)
    • ALC : CVS loginfo, syf/syf Tue, 18 Apr 2000 14:34:20 +0200 (MET DST)
    • ALC : CVS loginfo, syf/rtn Tue, 18 Apr 2000 14:34:19 +0200 (MET DST)
    • ALC : CVS loginfo, syf/rtd Tue, 18 Apr 2000 14:34:17 +0200 (MET DST)
    • ALC : CVS loginfo, syf/k2f Tue, 18 Apr 2000 14:34:16 +0200 (MET DST)
    • ALC : CVS loginfo, syf/gcp Tue, 18 Apr 2000 14:34:15 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fvh Tue, 18 Apr 2000 14:34:13 +0200 (MET DST)
    • ALC : CVS loginfo, syf/ftl Tue, 18 Apr 2000 14:34:12 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fsm Tue, 18 Apr 2000 14:34:11 +0200 (MET DST)
    • ALC : CVS loginfo, syf/fks Tue, 18 Apr 2000 14:34:09 +0200 (MET DST)
    • ALC : CVS loginfo, syf/btr Tue, 18 Apr 2000 14:34:08 +0200 (MET DST)
    • ALC : CVS loginfo, syf/b2f Tue, 18 Apr 2000 14:34:07 +0200 (MET DST)
    • ALC : CVS loginfo, syf/aut Tue, 18 Apr 2000 14:34:06 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abv Tue, 18 Apr 2000 14:34:04 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abt Tue, 18 Apr 2000 14:34:03 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abl Tue, 18 Apr 2000 14:34:02 +0200 (MET DST)
    • ALC : CVS loginfo, syf/abe Tue, 18 Apr 2000 14:33:54 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Wed, 12 Apr 2000 15:28:33 +0200 (MET DST)
    • ALC : Instool de vas Wed, 12 Apr 2000 14:55:46 +0200 (MET DST)
    • ALC : Instool de vbl Wed, 12 Apr 2000 14:44:54 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vas Wed, 12 Apr 2000 14:23:37 +0200 (MET DST)
    • ALC : Instool de bdd Wed, 12 Apr 2000 14:21:43 +0200 (MET DST)
    • ALC : CVS loginfo, etc Wed, 12 Apr 2000 14:20:51 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vbl Wed, 12 Apr 2000 14:19:55 +0200 (MET DST)
    • ALC : CVS loginfo, syf/bdd Wed, 12 Apr 2000 14:17:35 +0200 (MET DST)
    • ALC : Instool de xsc Wed, 12 Apr 2000 14:02:02 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xsc Wed, 12 Apr 2000 12:09:29 +0200 (MET DST)
    • ALC : Instool de scl Wed, 12 Apr 2000 12:07:48 +0200 (MET DST)
    • ALC : CVS loginfo, syf/scl Wed, 12 Apr 2000 12:06:13 +0200 (MET DST)
    • ALC : CVS loginfo, etc Tue, 11 Apr 2000 11:27:10 +0200 (MET DST)
    • ALC : CVS loginfo, etc Wed, 5 Apr 2000 17:27:00 +0200 (MET DST)
    • ALC : Instool de xsc Wed, 5 Apr 2000 17:24:47 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xsc Wed, 5 Apr 2000 17:18:48 +0200 (MET DST)
    • ALC : Instool de scl Wed, 5 Apr 2000 17:16:28 +0200 (MET DST)
    • ALC : Instool de vas Wed, 5 Apr 2000 17:11:18 +0200 (MET DST)
    • ALC : Instool de vbl Wed, 5 Apr 2000 17:08:20 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xsc Wed, 5 Apr 2000 17:06:07 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vas Wed, 5 Apr 2000 17:04:31 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vbl Wed, 5 Apr 2000 17:03:54 +0200 (MET DST)
    • ALC : Instool de vas Mon, 3 Apr 2000 16:16:55 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vas Mon, 3 Apr 2000 16:13:42 +0200 (MET DST)
    • ALC : Instool de vbl Mon, 3 Apr 2000 16:09:51 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vbl Mon, 3 Apr 2000 15:52:53 +0200 (MET DST)
    • ALC : Instool de vbh Mon, 3 Apr 2000 15:43:43 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vbh Mon, 3 Apr 2000 15:32:13 +0200 (MET DST)
    • ALC : Instool de vex Mon, 3 Apr 2000 15:30:37 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vex Mon, 3 Apr 2000 15:28:03 +0200 (MET DST)
    • ALC : Instool de syf Thu, 30 Mar 2000 19:54:21 +0200 (MET DST)
    • ALC : CVS loginfo, etc Thu, 30 Mar 2000 19:52:16 +0200 (MET DST)
    • ALC : CVS loginfo, syf Thu, 30 Mar 2000 19:36:25 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xpt Thu, 30 Mar 2000 18:47:46 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xvp Thu, 30 Mar 2000 18:47:28 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xfs Thu, 30 Mar 2000 18:47:16 +0200 (MET DST)
    • ALC : CVS loginfo, syf/xsc Thu, 30 Mar 2000 18:46:32 +0200 (MET DST)
    • ALC : CVS loginfo, syf/scl Thu, 30 Mar 2000 18:43:52 +0200 (MET DST)
    • ALC : CVS loginfo, dreal Thu, 30 Mar 2000 14:14:34 +0200 (MET DST)
    • ALC : CVS loginfo, graal Thu, 30 Mar 2000 14:14:25 +0200 (MET DST)
    • ALC : Instool de mbkvhdl Thu, 30 Mar 2000 11:50:07 +0200 (MET DST)
    • ALC : Instool de scr Thu, 30 Mar 2000 10:26:36 +0200 (MET DST)
    • ALC : Instool de rds2ps Thu, 30 Mar 2000 10:19:01 +0200 (MET DST)
    • ALC : Instool de genlib Thu, 30 Mar 2000 10:16:53 +0200 (MET DST)
    • ALC : Instool de flop Thu, 30 Mar 2000 10:10:18 +0200 (MET DST)
    • ALC : Instool de druc Thu, 30 Mar 2000 10:08:05 +0200 (MET DST)
    • ALC : Instool de dpr Thu, 30 Mar 2000 10:06:03 +0200 (MET DST)
    • ALC : Instool de mbktools Wed, 29 Mar 2000 13:10:57 +0200 (MET DST)
    • ALC : Instool de lynx Wed, 29 Mar 2000 13:06:46 +0200 (MET DST)
    • ALC : Instool de graal Wed, 29 Mar 2000 13:03:30 +0200 (MET DST)
    • ALC : Instool de mbk Wed, 29 Mar 2000 11:50:04 +0200 (MET DST)
    • ALC : CVS loginfo, mbk Tue, 28 Mar 2000 17:17:20 +0200 (MET DST)
    • ALC : Instool de syf Mon, 27 Mar 2000 10:52:14 +0200 (MET DST)
    • ALC : CVS loginfo, syf/vbh Fri, 24 Mar 2000 17:53:16 +0100 (MET)
    • ALC : CVS loginfo, syf/xfs Fri, 24 Mar 2000 17:51:40 +0100 (MET)
    • ALC : CVS loginfo, syf/xpt Fri, 24 Mar 2000 17:50:45 +0100 (MET)
    • ALC : CVS loginfo, syf/xvp Fri, 24 Mar 2000 17:49:16 +0100 (MET)
    • ALC : CVS loginfo, syf/vvh Fri, 24 Mar 2000 17:48:24 +0100 (MET)
    • ALC : CVS loginfo, syf/vex Fri, 24 Mar 2000 17:48:01 +0100 (MET)
    • ALC : CVS loginfo, syf/vbl Fri, 24 Mar 2000 17:47:22 +0100 (MET)
    • ALC : CVS loginfo, syf/vas Fri, 24 Mar 2000 17:46:55 +0100 (MET)
    • ALC : CVS loginfo, syf/aut Fri, 24 Mar 2000 17:45:53 +0100 (MET)
    • ALC : CVS loginfo, graal Fri, 24 Mar 2000 16:34:37 +0100 (MET)
    • ALC : Instool de dreal Fri, 24 Mar 2000 14:59:11 +0100 (MET)
    • ALC : Instool de graal Fri, 24 Mar 2000 14:52:46 +0100 (MET)
    • ALC : Instool de druc Fri, 24 Mar 2000 14:43:50 +0100 (MET)
    • ALC : CVS loginfo, dreal Fri, 24 Mar 2000 14:41:56 +0100 (MET)
    • ALC : CVS loginfo, graal Fri, 24 Mar 2000 14:41:43 +0100 (MET)
    • ALC : CVS loginfo, graal Fri, 24 Mar 2000 14:37:07 +0100 (MET)
    • ALC : Instool de rdsgds Fri, 24 Mar 2000 12:49:16 +0100 (MET)
    • ALC : Instool de rdscif Fri, 24 Mar 2000 12:44:53 +0100 (MET)
    • ALC : Instool de rds Fri, 24 Mar 2000 11:26:35 +0100 (MET)
    • ALC : Instool de mbkvti Fri, 24 Mar 2000 11:24:08 +0100 (MET)
    • ALC : Instool de mbkap Fri, 24 Mar 2000 11:21:42 +0100 (MET)
    • ALC : Instool de mbk Fri, 24 Mar 2000 11:07:49 +0100 (MET)
    • ALC : CVS loginfo, mbk Fri, 24 Mar 2000 11:05:45 +0100 (MET)
    • ALC : Instool de mbk Fri, 24 Mar 2000 10:55:27 +0100
    • ALC : CVS loginfo, mbk Fri, 24 Mar 2000 10:51:04 +0100 (MET)
    • ALC : CVS loginfo, syf/abv Thu, 23 Mar 2000 11:52:08 +0100 (MET)
    • ALC : CVS loginfo, syf/abl Thu, 23 Mar 2000 11:49:34 +0100 (MET)
    • ALC : Instool de mbkvhdl Tue, 14 Mar 2000 12:08:36 +0100 (MET)
    • ALC : CVS loginfo, mbkvhdl/mbkvhdl Tue, 14 Mar 2000 12:05:11 +0100 (MET)
    • ALC : CVS loginfo, mbkvhdl/util Tue, 14 Mar 2000 11:56:58 +0100 (MET)
    • ALC : Instool de vas Mon, 13 Mar 2000 17:19:21 +0100 (MET)
    • ALC : Instool de vbl Mon, 13 Mar 2000 17:17:13 +0100 (MET)
    • ALC : Instool de vex Mon, 13 Mar 2000 17:11:47 +0100 (MET)
    • ALC : CVS loginfo, man/man1 Mon, 13 Mar 2000 17:11:20 +0100 (MET)
    • ALC : CVS loginfo, syf/vas Mon, 13 Mar 2000 17:07:13 +0100 (MET)
    • ALC : CVS loginfo, syf/vbl Mon, 13 Mar 2000 17:05:50 +0100 (MET)
    • ALC : CVS loginfo, syf/vbl Mon, 13 Mar 2000 16:32:44 +0100 (MET)
    • ALC : CVS loginfo, syf/vex Mon, 13 Mar 2000 16:31:57 +0100 (MET)
    • ALC : CVS loginfo, man/man1 Thu, 9 Mar 2000 19:45:36 +0100 (MET)
    • ALC : Instool de vas Thu, 9 Mar 2000 19:37:25 +0100 (MET)
    • ALC : Instool de vvh Thu, 9 Mar 2000 19:31:54 +0100 (MET)
    • ALC : Instool de vbl Thu, 9 Mar 2000 19:30:33 +0100 (MET)
    • ALC : Instool de vbh Thu, 9 Mar 2000 19:28:16 +0100 (MET)
    • ALC : Instool de vex Thu, 9 Mar 2000 19:26:12 +0100 (MET)
    • ALC : CVS loginfo, syf/vbl Thu, 9 Mar 2000 19:25:42 +0100 (MET)
    • ALC : CVS loginfo, syf/vas Thu, 9 Mar 2000 19:24:01 +0100 (MET)
    • ALC : CVS loginfo, syf/vbh Thu, 9 Mar 2000 19:22:42 +0100 (MET)
    • ALC : CVS loginfo, syf/vbl Thu, 9 Mar 2000 19:22:11 +0100 (MET)
    • ALC : CVS loginfo, syf/vvh Thu, 9 Mar 2000 19:21:37 +0100 (MET)
    • ALC : CVS loginfo, syf/vex Thu, 9 Mar 2000 19:18:33 +0100 (MET)
    • ALC : Instool de xsc Thu, 9 Mar 2000 19:06:14 +0100 (MET)
    • ALC : Instool de scl Thu, 9 Mar 2000 19:00:40 +0100 (MET)
    • ALC : CVS loginfo, syf/xsc Thu, 9 Mar 2000 18:55:22 +0100 (MET)
    • ALC : CVS loginfo, syf/scl Thu, 9 Mar 2000 18:54:33 +0100 (MET)
    • ALC : CVS loginfo, etc Mon, 6 Mar 2000 18:28:21 +0100 (MET)
    • ALC : CVS loginfo, bsg Fri, 3 Mar 2000 18:04:49 +0100 (MET)
    • ALC : CVS loginfo, rage Fri, 3 Mar 2000 17:57:14 +0100 (MET)
    • ALC : CVS loginfo, rfg Fri, 3 Mar 2000 17:52:52 +0100 (MET)
    • ALC : CVS loginfo, rsa Fri, 3 Mar 2000 17:34:39 +0100 (MET)
    • ALC : CVS loginfo, grog Fri, 3 Mar 2000 17:16:55 +0100 (MET)
    • ALC : CVS loginfo, sl Fri, 3 Mar 2000 16:42:14 +0100 (MET)
    • ALC : CVS loginfo, tutorials/addaccu Fri, 3 Mar 2000 16:07:53 +0100 (MET)
    • ALC : Instool de genlib Fri, 3 Mar 2000 16:05:59 +0100 (MET)
    • ALC : Instool de genlib Fri, 3 Mar 2000 16:02:09 +0100 (MET)
    • ALC : Instool de testtool Fri, 3 Mar 2000 14:54:25 +0100 (MET)
    • ALC : CVS loginfo, testools Fri, 3 Mar 2000 14:52:44 +0100
    • ALC : CVS loginfo, tutorials/vasy Thu, 2 Mar 2000 19:37:41 +0100 (MET)
    • ALC : CVS loginfo, tutorials/vasy Thu, 2 Mar 2000 19:17:41 +0100 (MET)
    • ALC : CVS loginfo, tutorials/vasy Thu, 2 Mar 2000 19:15:53 +0100 (MET)
    • ALC : CVS loginfo, man/man5 Thu, 2 Mar 2000 18:15:50 +0100 (MET)
    • ALC : CVS loginfo, man/man1 Thu, 2 Mar 2000 18:15:42 +0100 (MET)
    • ALC : Instool de syf Thu, 2 Mar 2000 16:57:56 +0100 (MET)
    • ALC : Instool de vbl Thu, 2 Mar 2000 15:08:42 +0100 (MET)
    • ALC : Instool de rtn Thu, 2 Mar 2000 15:07:10 +0100 (MET)
    • ALC : CVS loginfo, syf/vas Thu, 2 Mar 2000 15:05:23 +0100 (MET)
    • ALC : CVS loginfo, syf/vbl Thu, 2 Mar 2000 15:03:51 +0100 (MET)
    • ALC : CVS loginfo, syf/rtn Thu, 2 Mar 2000 15:02:52 +0100 (MET)
    • ALC : CVS loginfo, mbk Thu, 2 Mar 2000 15:02:31 +0100 (MET)
    • ALC : CVS loginfo, syf/vvh Wed, 1 Mar 2000 16:15:57 +0100 (MET)
    • ALC : CVS loginfo, syf/vpn Wed, 1 Mar 2000 16:15:52 +0100 (MET)
    • ALC : CVS loginfo, syf/vpd Wed, 1 Mar 2000 16:15:45 +0100 (MET)
    • ALC : CVS loginfo, syf/vbl Wed, 1 Mar 2000 16:13:49 +0100 (MET)
    • ALC : CVS loginfo, syf/vas Wed, 1 Mar 2000 16:13:38 +0100 (MET)
    • ALC : CVS loginfo, syf/rtn Wed, 1 Mar 2000 16:13:09 +0100 (MET)
    • ALC : CVS loginfo, syf/rtd Wed, 1 Mar 2000 16:13:02 +0100 (MET)
    • ALC : Instool de asm Tue, 29 Feb 2000 18:59:29 +0100 (MET)
    • ALC : Instool de vas Tue, 29 Feb 2000 15:34:28 +0100 (MET)
    • ALC : CVS loginfo, man/man5 Tue, 29 Feb 2000 15:33:34 +0100 (MET)
    • ALC : Instool de vvh Tue, 29 Feb 2000 15:31:07 +0100 (MET)
    • ALC : Instool de vbl Tue, 29 Feb 2000 15:30:01 +0100 (MET)
    • ALC : Instool de vbh Tue, 29 Feb 2000 15:27:37 +0100 (MET)
    • ALC : Instool de vex Tue, 29 Feb 2000 15:26:29 +0100 (MET)
    • ALC : CVS loginfo, syf/vex Tue, 29 Feb 2000 15:19:50 +0100 (MET)
    • ALC : CVS loginfo, syf/vbl Tue, 29 Feb 2000 15:19:47 +0100 (MET)
    • ALC : CVS loginfo, syf/vbh Tue, 29 Feb 2000 15:19:41 +0100 (MET)
    • ALC : CVS loginfo, syf/vas Tue, 29 Feb 2000 15:19:37 +0100 (MET)
    • ALC : Instool de graal Thu, 24 Feb 2000 09:48:56 +0100 (MET)
    • ALC : CVS loginfo, graal Thu, 24 Feb 2000 09:39:50 +0100 (MET)
    • ALC : Instool de genview Tue, 22 Feb 2000 15:49:14 +0100 (MET)
    • ALC : Instool de graal Tue, 22 Feb 2000 15:48:35 +0100 (MET)
    • ALC : Instool de dreal Tue, 22 Feb 2000 15:48:13 +0100 (MET)
    • ALC : CVS loginfo, genview Tue, 22 Feb 2000 15:38:45 +0100 (MET)
    • ALC : Instool de ring Tue, 22 Feb 2000 15:38:08 +0100 (MET)
    • ALC : CVS loginfo, graal Tue, 22 Feb 2000 15:37:41 +0100 (MET)
    • ALC : Instool de dpr Tue, 22 Feb 2000 15:36:53 +0100 (MET)
    • ALC : CVS loginfo, ring Tue, 22 Feb 2000 15:36:17 +0100 (MET)
    • ALC : Instool de rfg Tue, 22 Feb 2000 15:35:26 +0100 (MET)
    • ALC : Instool de rage Tue, 22 Feb 2000 15:34:07 +0100 (MET)
    • ALC : Instool de fitpath Tue, 22 Feb 2000 15:33:04 +0100 (MET)
    • ALC : Instool de lynx Tue, 22 Feb 2000 15:32:01 +0100 (MET)
    • ALC : CVS loginfo, lynx Tue, 22 Feb 2000 15:30:21 +0100 (MET)
    • ALC : Instool de druc Tue, 22 Feb 2000 15:29:07 +0100 (MET)
    • ALC : CVS loginfo, dpr Tue, 22 Feb 2000 15:28:35 +0100 (MET)
    • ALC : Instool de scr Tue, 22 Feb 2000 15:27:13 +0100 (MET)
    • ALC : Instool de s2r Tue, 22 Feb 2000 15:26:02 +0100 (MET)
    • ALC : CVS loginfo, scr Tue, 22 Feb 2000 15:25:45 +0100 (MET)
    • ALC : Instool de rsa Tue, 22 Feb 2000 15:23:41 +0100 (MET)
    • ALC : Instool de rds Tue, 22 Feb 2000 15:22:27 +0100 (MET)
    • ALC : CVS loginfo, rsa Tue, 22 Feb 2000 15:21:38 +0100 (MET)
    • ALC : Instool de gscr Tue, 22 Feb 2000 15:20:54 +0100 (MET)
    • ALC : Instool de genlib Tue, 22 Feb 2000 15:19:05 +0100 (MET)
    • ALC : CVS loginfo, gscr Tue, 22 Feb 2000 15:18:38 +0100 (MET)
    • ALC : Instool de flop Tue, 22 Feb 2000 15:17:45 +0100 (MET)
    • ALC : CVS loginfo, genlib Tue, 22 Feb 2000 15:17:28 +0100 (MET)
    • ALC : Instool de mbkmg Tue, 22 Feb 2000 15:16:05 +0100 (MET)
    • ALC : CVS loginfo, mbkmg Tue, 22 Feb 2000 15:13:58 +0100 (MET)
    • ALC : CVS loginfo, mbkmg Tue, 22 Feb 2000 15:11:00 +0100 (MET)
    • ALC : Instool de flop Tue, 22 Feb 2000 15:10:24 +0100 (MET)
    • ALC : Instool de rds Tue, 22 Feb 2000 15:09:17 +0100 (MET)
    • ALC : CVS loginfo, flop Tue, 22 Feb 2000 15:08:56 +0100 (MET)
    • ALC : Instool de mbkvti Tue, 22 Feb 2000 15:04:58 +0100 (MET)
    • ALC : Instool de mbkap Tue, 22 Feb 2000 15:04:14 +0100 (MET)
    • ALC : CVS loginfo, rds Tue, 22 Feb 2000 15:03:07 +0100 (MET)
    • ALC : Instool de mbk Tue, 22 Feb 2000 15:02:09 +0100 (MET)
    • ALC : CVS loginfo, mbkvti Tue, 22 Feb 2000 15:00:13 +0100 (MET)
    • ALC : CVS loginfo, mbkap Tue, 22 Feb 2000 14:58:41 +0100 (MET)
    • ALC : CVS loginfo, mbk Tue, 22 Feb 2000 14:58:17 +0100 (MET)
    • ALC : Instool de vas Fri, 18 Feb 2000 14:39:14 +0100 (MET)
    • ALC : Instool de vvh Fri, 18 Feb 2000 14:19:43 +0100 (MET)
    • ALC : Instool de vbl Fri, 18 Feb 2000 14:18:28 +0100 (MET)
    • ALC : Instool de vbh Fri, 18 Feb 2000 14:16:09 +0100 (MET)
    • ALC : CVS loginfo, syf/vvh Fri, 18 Feb 2000 14:06:26 +0100 (MET)
    • ALC : CVS loginfo, syf/vex Fri, 18 Feb 2000 14:05:31 +0100 (MET)
    • ALC : CVS loginfo, syf/vbl Fri, 18 Feb 2000 14:05:19 +0100 (MET)
    • ALC : CVS loginfo, syf/vbh Fri, 18 Feb 2000 14:04:58 +0100 (MET)
    • ALC : CVS loginfo, syf/vas Fri, 18 Feb 2000 14:04:49 +0100 (MET)
    • ALC : Instool de dreal Thu, 17 Feb 2000 16:27:04 +0100 (MET)
    • ALC : Instool de graal Thu, 17 Feb 2000 14:50:31 +0100 (MET)
    • ALC : Instool de lynx Thu, 17 Feb 2000 11:25:37 +0100 (MET)
    • ALC : CVS loginfo, lynx Thu, 17 Feb 2000 10:37:16 +0100 (MET)
    • ALC : Instool de beh Tue, 15 Feb 2000 14:03:20 +0100 (MET)
    • ALC : CVS loginfo, beh/bhl Tue, 15 Feb 2000 12:13:08 +0100 (MET)
    • ALC : CVS loginfo, etc Fri, 11 Feb 2000 17:44:53 +0100 (MET)
    • ALC : CVS loginfo, man/man5 Fri, 11 Feb 2000 11:47:22 +0100 (MET)
    • ALC : CVS loginfo, man/man1 Fri, 11 Feb 2000 11:47:09 +0100 (MET)
    • ALC : Instool de syf Fri, 11 Feb 2000 11:04:13 +0100 (MET)
    • ALC : CVS loginfo, syf/b2f Fri, 11 Feb 2000 10:39:13 +0100 (MET)
    • ALC : CVS loginfo, syf/xvp Thu, 10 Feb 2000 18:23:12 +0100 (MET)
    • ALC : CVS loginfo, syf/xsc Thu, 10 Feb 2000 18:22:32 +0100 (MET)
    • ALC : CVS loginfo, syf/xpt Thu, 10 Feb 2000 18:22:04 +0100 (MET)
    • ALC : CVS loginfo, syf/xfs Thu, 10 Feb 2000 18:21:38 +0100 (MET)
    • ALC : CVS loginfo, syf/vvh Thu, 10 Feb 2000 18:21:05 +0100 (MET)
    • ALC : CVS loginfo, syf/vtl Thu, 10 Feb 2000 18:21:00 +0100 (MET)
    • ALC : CVS loginfo, syf/vpn Thu, 10 Feb 2000 18:20:57 +0100 (MET)
    • ALC : CVS loginfo, syf/vpd Thu, 10 Feb 2000 18:20:44 +0100 (MET)
    • ALC : CVS loginfo, syf/vex Thu, 10 Feb 2000 18:20:40 +0100 (MET)
    • ALC : CVS loginfo, syf/vbl Thu, 10 Feb 2000 18:20:26 +0100 (MET)
    • ALC : CVS loginfo, syf/vbh Thu, 10 Feb 2000 18:20:17 +0100 (MET)
    • ALC : CVS loginfo, syf/vas Thu, 10 Feb 2000 18:20:12 +0100 (MET)
    • ALC : CVS loginfo, syf/syf Thu, 10 Feb 2000 18:19:50 +0100 (MET)
    • ALC : CVS loginfo, syf/scl Thu, 10 Feb 2000 18:19:39 +0100 (MET)
    • ALC : CVS loginfo, syf/rtn Thu, 10 Feb 2000 18:19:31 +0100 (MET)
    • ALC : CVS loginfo, syf/k2f Thu, 10 Feb 2000 18:19:22 +0100 (MET)
    • ALC : CVS loginfo, syf/rtd Thu, 10 Feb 2000 18:19:26 +0100 (MET)
    • ALC : CVS loginfo, syf/gcp Thu, 10 Feb 2000 18:19:19 +0100 (MET)
    • ALC : CVS loginfo, syf/fvh Thu, 10 Feb 2000 18:19:05 +0100 (MET)
    • ALC : CVS loginfo, syf/ftl Thu, 10 Feb 2000 18:18:57 +0100 (MET)
    • ALC : CVS loginfo, syf/fsm Thu, 10 Feb 2000 18:18:55 +0100 (MET)
    • ALC : CVS loginfo, syf/fks Thu, 10 Feb 2000 18:18:49 +0100 (MET)
    • ALC : CVS loginfo, syf/btr Thu, 10 Feb 2000 18:18:47 +0100 (MET)
    • ALC : CVS loginfo, syf/bdd Thu, 10 Feb 2000 18:18:43 +0100 (MET)
    • ALC : CVS loginfo, syf/b2f Thu, 10 Feb 2000 18:18:22 +0100 (MET)
    • ALC : CVS loginfo, syf/aut Thu, 10 Feb 2000 18:18:20 +0100 (MET)
    • ALC : CVS loginfo, syf/abv Thu, 10 Feb 2000 18:18:13 +0100 (MET)
    • ALC : CVS loginfo, syf/abt Thu, 10 Feb 2000 18:18:07 +0100 (MET)
    • ALC : CVS loginfo, syf/abl Thu, 10 Feb 2000 18:18:04 +0100 (MET)
    • ALC : CVS loginfo, syf/abe Thu, 10 Feb 2000 18:17:45 +0100 (MET)
    • ALC : Instool de grog Wed, 9 Feb 2000 11:30:13 +0100 (MET)
    • ALC : CVS loginfo, grog Wed, 9 Feb 2000 11:28:12 +0100 (MET)
    • ALC : CVS loginfo, grog Wed, 9 Feb 2000 11:21:24 +0100 (MET)
    • ALC : Instool de mbkvti Wed, 9 Feb 2000 11:12:07 +0100 (MET)
    • ALC : Instool de mbkap Wed, 9 Feb 2000 11:11:47 +0100 (MET)
    • ALC : CVS loginfo, mbkvti Wed, 9 Feb 2000 11:09:46 +0100 (MET)
    • ALC : CVS loginfo, mbkap Wed, 9 Feb 2000 11:06:15 +0100 (MET)
    • ALC : Instool de graal Tue, 8 Feb 2000 16:29:21 +0100 (MET)
    • ALC : CVS loginfo, genview Tue, 8 Feb 2000 15:50:35 +0100 (MET)
    • ALC : CVS loginfo, etc Tue, 8 Feb 2000 15:50:09 +0100 (MET)
    • ALC : Instool de dreal Tue, 8 Feb 2000 15:36:57 +0100 (MET)
    • ALC : Instool de s2r Tue, 8 Feb 2000 15:13:53 +0100 (MET)
    • ALC : Instool de graal Tue, 8 Feb 2000 15:13:34 +0100 (MET)
    • ALC : Instool de lynx Tue, 8 Feb 2000 15:07:30 +0100 (MET)
    • ALC : Instool de druc Tue, 8 Feb 2000 15:01:57 +0100 (MET)
    • ALC : Instool de rds Tue, 8 Feb 2000 14:59:24 +0100 (MET)
    • ALC : CVS loginfo, rds Tue, 8 Feb 2000 14:31:54 +0100 (MET)
    • ALC : Instool de rds Tue, 8 Feb 2000 10:10:51 +0100 (MET)
    • ALC : CVS loginfo, rds Tue, 8 Feb 2000 10:08:17 +0100 (MET)
    • ALC : Instool de dreal Mon, 7 Feb 2000 18:26:47 +0100 (MET)
    • ALC : Instool de graal Mon, 7 Feb 2000 18:26:29 +0100 (MET)
    • ALC : Instool de lynx Mon, 7 Feb 2000 18:19:02 +0100 (MET)
    • ALC : Instool de druc Mon, 7 Feb 2000 18:18:54 +0100 (MET)
    • ALC : Instool de s2r Mon, 7 Feb 2000 18:17:48 +0100 (MET)
    • ALC : Instool de rds Mon, 7 Feb 2000 18:16:20 +0100 (MET)
    • ALC : Instool de s2r Mon, 7 Feb 2000 18:11:10 +0100 (MET)
    • ALC : Instool de druc Mon, 7 Feb 2000 18:10:34 +0100 (MET)
    • ALC : Instool de mbkvti Mon, 7 Feb 2000 18:04:31 +0100 (MET)
    • ALC : Instool de mbkap Mon, 7 Feb 2000 18:03:36 +0100 (MET)
    • ALC : CVS loginfo, rds Mon, 7 Feb 2000 17:57:06 +0100 (MET)
    • ALC : CVS loginfo, mbkap Mon, 7 Feb 2000 17:55:55 +0100 (MET)
    • ALC : CVS loginfo, mbkvti Mon, 7 Feb 2000 17:55:38 +0100 (MET)
    • ALC : CVS loginfo, mbkap Mon, 7 Feb 2000 11:51:46 +0100 (MET)
    • ALC : CVS loginfo, rds Fri, 4 Feb 2000 19:29:31 +0100 (MET)
    • ALC : CVS loginfo, rds Fri, 4 Feb 2000 19:28:56 +0100 (MET)
    • ALC : CVS loginfo, etc Fri, 4 Feb 2000 18:12:15 +0100 (MET)
    • ALC : CVS loginfo, etc Fri, 4 Feb 2000 18:05:57 +0100 (MET)
    • ALC : Instool de rds Fri, 4 Feb 2000 17:58:31 +0100 (MET)
    • ALC : CVS loginfo, rds Fri, 4 Feb 2000 17:55:26 +0100 (MET)
    • ALC : Instool de rds Fri, 4 Feb 2000 15:56:16 +0100 (MET)
    • ALC : CVS loginfo, rds Fri, 4 Feb 2000 15:53:46 +0100 (MET)
    • ALC : Instool de mbkap Fri, 4 Feb 2000 14:34:19 +0100 (MET)
    • ALC : CVS loginfo, mbkap Fri, 4 Feb 2000 14:32:53 +0100 (MET)
    • ALC : Instool de mbkvti Fri, 4 Feb 2000 14:16:27 +0100 (MET)
    • ALC : CVS loginfo, mbkvti Fri, 4 Feb 2000 14:15:58 +0100 (MET)
    • ALC : CVS loginfo, mbkap Fri, 4 Feb 2000 14:13:03 +0100 (MET)
    • ALC : Instool de mbkap Fri, 4 Feb 2000 14:09:09 +0100 (MET)
    • ALC : Instool de mbk Fri, 4 Feb 2000 14:06:12 +0100 (MET)
    • ALC : CVS loginfo, mbk Fri, 4 Feb 2000 14:03:13 +0100 (MET)
    • ALC : CVS loginfo, syf/vpn Tue, 1 Feb 2000 17:11:40 +0100 (MET)
    • ALC : Instool de dreal Tue, 1 Feb 2000 14:05:58 +0100 (MET)
    • ALC : CVS loginfo, sl Tue, 1 Feb 2000 11:41:49 +0100 (MET)
    • ALC : CVS loginfo, tutorials/synth Tue, 1 Feb 2000 11:38:44 +0100 (MET)
    • ALC : CVS loginfo, tutorials/synth Tue, 1 Feb 2000 11:38:13 +0100 (MET)
    • ALC : CVS loginfo, syf/xvp Tue, 1 Feb 2000 10:56:48 +0100 (MET)
    • ALC : CVS loginfo, syf/vvh Tue, 1 Feb 2000 10:56:27 +0100 (MET)
    • ALC : CVS loginfo, syf/vtl Tue, 1 Feb 2000 10:56:24 +0100 (MET)
    • ALC : CVS loginfo, syf/vpn Tue, 1 Feb 2000 10:56:22 +0100 (MET)
    • ALC : CVS loginfo, syf/vpd Tue, 1 Feb 2000 10:56:17 +0100 (MET)
    • ALC : CVS loginfo, syf/vex Tue, 1 Feb 2000 10:56:15 +0100 (MET)
    • ALC : CVS loginfo, syf/vbl Tue, 1 Feb 2000 10:56:08 +0100 (MET)
    • ALC : CVS loginfo, syf/vbh Tue, 1 Feb 2000 10:56:04 +0100 (MET)
    • ALC : CVS loginfo, syf/vas Tue, 1 Feb 2000 10:56:02 +0100 (MET)
    • ALC : CVS loginfo, syf/syf Tue, 1 Feb 2000 10:55:50 +0100 (MET)
    • ALC : CVS loginfo, syf/rtn Tue, 1 Feb 2000 10:55:39 +0100 (MET)
    • ALC : CVS loginfo, syf/rtd Tue, 1 Feb 2000 10:55:35 +0100 (MET)
    • ALC : CVS loginfo, syf/k2f Tue, 1 Feb 2000 10:55:32 +0100 (MET)
    • ALC : CVS loginfo, syf/gcp Tue, 1 Feb 2000 10:55:30 +0100 (MET)
    • ALC : CVS loginfo, syf/fvh Tue, 1 Feb 2000 10:55:24 +0100 (MET)
    • ALC : CVS loginfo, syf/ftl Tue, 1 Feb 2000 10:55:16 +0100 (MET)
    • ALC : CVS loginfo, syf/fsm Tue, 1 Feb 2000 10:55:14 +0100 (MET)
    • ALC : CVS loginfo, syf/fks Tue, 1 Feb 2000 10:55:09 +0100 (MET)
    • ALC : CVS loginfo, syf/btr Tue, 1 Feb 2000 10:55:07 +0100 (MET)
    • ALC : CVS loginfo, syf/bdd Tue, 1 Feb 2000 10:55:04 +0100 (MET)
    • ALC : CVS loginfo, syf/b2f Tue, 1 Feb 2000 10:54:47 +0100 (MET)
    • ALC : CVS loginfo, syf/aut Tue, 1 Feb 2000 10:54:45 +0100 (MET)
    • ALC : CVS loginfo, syf/abv Tue, 1 Feb 2000 10:54:38 +0100 (MET)
    • ALC : CVS loginfo, syf/abt Tue, 1 Feb 2000 10:54:34 +0100 (MET)
    • ALC : CVS loginfo, syf/abl Tue, 1 Feb 2000 10:54:30 +0100 (MET)
    • ALC : CVS loginfo, syf/abe Tue, 1 Feb 2000 10:54:09 +0100 (MET)
    • ALC : CVS loginfo, syf/vpn Fri, 28 Jan 2000 14:57:31 +0100 (MET)
    • ALC : CVS loginfo, syf/vpn Fri, 28 Jan 2000 14:57:20 +0100 (MET)
    • ALC : Instool de mbkedif Fri, 28 Jan 2000 09:57:52 +0100 (MET)
    • ALC : CVS loginfo, mbkedif Thu, 27 Jan 2000 19:27:34 +0100 (MET)
    • ALC : Instool de graal Thu, 20 Jan 2000 11:57:00 +0100 (MET)
    • ALC : Instool de dreal Thu, 20 Jan 2000 11:56:36 +0100 (MET)
    • ALC : CVS loginfo, genview Wed, 12 Jan 2000 11:34:38 +0100 (MET)
    • ALC : CVS loginfo, gscr Wed, 12 Jan 2000 11:34:13 +0100 (MET)
    • ALC : Instool de gscr Wed, 12 Jan 2000 11:32:11 +0100 (MET)
    • ALC : Instool de genview Wed, 12 Jan 2000 11:26:24 +0100 (MET)
    • ALC : CVS loginfo, lynx Wed, 12 Jan 2000 11:24:27 +0100 (MET)
    • ALC : Instool de lynx Wed, 12 Jan 2000 11:24:15 +0100 (MET)
    • ALC : CVS loginfo, flop Wed, 12 Jan 2000 11:18:17 +0100 (MET)
    • ALC : Instool de flop Wed, 12 Jan 2000 11:18:15 +0100 (MET)
    • ALC : CVS loginfo, dpr Wed, 12 Jan 2000 11:16:48 +0100 (MET)
    • ALC : Instool de dpr Wed, 12 Jan 2000 11:16:47 +0100 (MET)
    • ALC : CVS loginfo, scr Wed, 12 Jan 2000 11:16:00 +0100 (MET)
    • ALC : Instool de scr Wed, 12 Jan 2000 11:15:54 +0100 (MET)
    • ALC : CVS loginfo, graal Wed, 12 Jan 2000 11:15:15 +0100 (MET)
    • ALC : Instool de graal Wed, 12 Jan 2000 11:15:02 +0100 (MET)
    • ALC : CVS loginfo, ring Wed, 12 Jan 2000 11:10:21 +0100 (MET)
    • ALC : Instool de ring Wed, 12 Jan 2000 11:10:19 +0100 (MET)
    • ALC : CVS loginfo, rsa Wed, 12 Jan 2000 11:08:22 +0100 (MET)
    • ALC : Instool de rsa Wed, 12 Jan 2000 11:08:21 +0100 (MET)
    • ALC : Instool de genlib Wed, 12 Jan 2000 11:06:03 +0100 (MET)
    • ALC : CVS loginfo, genlib Wed, 12 Jan 2000 11:05:57 +0100 (MET)
    • ALC : CVS loginfo, mbkmg Wed, 12 Jan 2000 11:04:17 +0100 (MET)
    • ALC : Instool de mbkmg Wed, 12 Jan 2000 11:04:02 +0100 (MET)
    • ALC : CVS loginfo, mbkvti Wed, 12 Jan 2000 11:00:49 +0100 (MET)
    • ALC : Instool de mbkvti Wed, 12 Jan 2000 10:59:55 +0100 (MET)
    • ALC : CVS loginfo, mbkap Wed, 12 Jan 2000 10:58:08 +0100 (MET)
    • ALC : Instool de mbkap Wed, 12 Jan 2000 10:58:00 +0100 (MET)
    • ALC : Instool de mbk Wed, 12 Jan 2000 10:56:21 +0100 (MET)
    • ALC : CVS loginfo, mbk Wed, 12 Jan 2000 10:55:27 +0100 (MET)
    • ALC : CVS loginfo, syf/xsc Tue, 11 Jan 2000 17:20:28 +0100 (MET)
    • ALC : CVS loginfo, syf/xpt Tue, 11 Jan 2000 17:19:41 +0100 (MET)
    • ALC : CVS loginfo, syf/xvp Tue, 11 Jan 2000 17:18:46 +0100 (MET)

Last message date: Sat Dec 26 1970 - 12:48:17 MET
Archived on: Thu 22 Mar 2001 - 13:56:54 MET

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]


alliance-programmers '2000: By Date

alliance-programmers '2000
By Date

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Starting: Sun Jan 11 1970 - 17:18:46 MET
Ending: Sat Dec 26 1970 - 12:48:17 MET
Messages: 1584

  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, fpmap/fpm Arnaud CARON
  • ALC : CVS loginfo, mbkal Gregoire AVOT
  • ALC : CVS loginfo, man Czo [Olivier Sirol]
  • Re: ALC : CVS loginfo, man Czo [Olivier Sirol]
  • ALC : CVS loginfo, man syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ccif pour space Fabrice ILPONSE
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, man/man3 Gregoire AVOT
  • ALC : CVS loginfo, man/man1 Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • Utilisation des filtres dans ALLIANCE Gregoire AVOT
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xfs syf@asim.lip6.fr
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xfs syf@asim.lip6.fr
  • ALC : CVS loginfo, dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : Instool de mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : SunOS.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.sh changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh changed!!!!! Czo [Olivier Sirol]
  • ALC : Linux.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Solaris.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : SunOS.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : SunOS.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, cells/dp_sxlib Alain GREINER
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : Instool de genlib Frederic Petrot
  • ALC : CVS loginfo, genlib Frederic Petrot
  • ALC : Instool de asimut syf@asim.lip6.fr
  • ALC : CVS loginfo, asimut/simulad syf@asim.lip6.fr
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : Instool de aut syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/aut syf@asim.lip6.fr
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : Instool de genlib Jean-Paul CHAPUT
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, genlib Jean-Paul CHAPUT
  • ALC : Instool de rtd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : Instool de dpgen syf@asim.lip6.fr
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : CVS loginfo, dpgen Alain GREINER
  • ALC : Instool de dpgen syf@asim.lip6.fr
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : CVS loginfo, dpgen Alain GREINER
  • #ident Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvrlog Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbktools Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, loon Czo [Olivier Sirol]
  • ALC : CVS loginfo, genpat Czo [Olivier Sirol]
  • ALC : CVS loginfo, boog Czo [Olivier Sirol]
  • ALC : CVS loginfo, alcban Czo [Olivier Sirol]
  • ALC : CVS loginfo, sl Czo [Olivier Sirol]
  • ALC : CVS loginfo, genpat Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/tests Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut Czo [Olivier Sirol]
  • ALC : Instool de asimut syf@asim.lip6.fr
  • ALC : CVS loginfo, asimut/scheduler syf@asim.lip6.fr
  • ALC : CVS loginfo, asimut/cst syf@asim.lip6.fr
  • ALC : CVS loginfo, asimut/simulad syf@asim.lip6.fr
  • ALC : CVS loginfo, dpgen Alain GREINER
  • ALC : Instool de asimut syf@asim.lip6.fr
  • ALC : Instool de pat syf@asim.lip6.fr
  • ALC : CVS loginfo, pat/ppt syf@asim.lip6.fr
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/rflib Jean-Paul CHAPUT
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : Instool de genlib Frederic Petrot
  • ALC : CVS loginfo, genlib Frederic Petrot
  • ALC : Instool de genlib Frederic Petrot
  • ALC : Instool de mbk Frederic Petrot
  • ALC : CVS loginfo, mbk Frederic Petrot
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, man/man5 Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man3 Francois DONNET
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Alain GREINER
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : CVS loginfo, dpgen Alain GREINER
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : Instool de genlib Jean-Paul CHAPUT
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/dp_sxlib syf@asim.lip6.fr
  • ALC : CVS loginfo, cells/dp_sxlib syf@asim.lip6.fr
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : Instool de xvp syf@asim.lip6.fr
  • ALC : Instool de vpd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpd syf@asim.lip6.fr
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : prol035.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, ring Franck WAJSBURT
  • ALC : Instool de ring Franck WAJSBURT
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/padlib Franck WAJSBURT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, dpgen Frederic Petrot
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : Instool de ring Franck WAJSBURT
  • ALC : CVS loginfo, genpat/tests Czo [Olivier Sirol]
  • ALC : CVS loginfo, genpat/tests Czo [Olivier Sirol]
  • ALC : CVS loginfo, genpat Czo [Olivier Sirol]
  • ALC : CVS loginfo, genpat/tests Czo [Olivier Sirol]
  • ALC : CVS loginfo, genlib Jean-Paul CHAPUT
  • ALC : Instool de lvx syf@asim.lip6.fr
  • ALC : CVS loginfo, lvx syf@asim.lip6.fr
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : CVS loginfo, rdscif Gregoire AVOT
  • ALC : Instool de ring Jean-Paul CHAPUT
  • ALC : CVS loginfo, syf/gcp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : Instool de xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : Instool de loon Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : CVS loginfo, cells/padlib Franck WAJSBURT
  • ALC : CVS loginfo, mbktools Gregoire AVOT
  • ALC : Instool de loon Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : Instool de ring Franck WAJSBURT
  • ALC : Instool de ring Franck WAJSBURT
  • ALC : Instool de ring Franck WAJSBURT
  • ALC : CVS loginfo, ring Franck WAJSBURT
  • ALC : Instool de loon Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : CVS loginfo, dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : CVS loginfo, asimut Czo [Olivier Sirol]
  • ALC : CVS loginfo, doc/symb_rules Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, doc/symb_rules Czo [Olivier Sirol]
  • ALC : CVS loginfo, man Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : Instool de czo Czo [Olivier Sirol]
  • probleme avec l'installation de yagle Fabrice ILPONSE
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de yagle Czo [Olivier Sirol]
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : Instool de genlib Frederic Petrot
  • ALC : Instool de genlib Frederic Petrot
  • ALC : CVS loginfo, genlib Frederic Petrot
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, asimut/tests Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/asimut Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/tests Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/rflib Jean-Paul CHAPUT
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : CVS loginfo, man/man3 Frederic Petrot
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/rflib Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, man syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : CVS loginfo, man syf@asim.lip6.fr
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, flatbeh Francois DONNET
  • ALC : Instool de flatbeh Francois DONNET
  • ALC : Instool de flatbeh Francois DONNET
  • ALC : Instool de loon Francois DONNET
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : Instool de loon Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : Instool de loon Francois DONNET
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, rdscif Gregoire AVOT
  • ALC : alc_env.sh changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh changed!!!!! Czo [Olivier Sirol]
  • ALC : SunOS.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Linux.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Solaris.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, man syf@asim.lip6.fr
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : Instool de fmi syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : Instool de fsp syf@asim.lip6.fr
  • ALC : Instool de fvh syf@asim.lip6.fr
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/gcp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/ftl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fsm syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fks syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/btr syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/boo syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/b2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/aut syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abv syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abe syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xfs syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vtl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/scl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/k2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fmi syf@asim.lip6.fr
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/fsp syf@asim.lip6.fr
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fmi syf@asim.lip6.fr
  • ALC : Instool de boo syf@asim.lip6.fr
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de s2r syf@asim.lip6.fr
  • ALC : Instool de rdscif syf@asim.lip6.fr
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, rdscif syf@asim.lip6.fr
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • Re: Requete concernant S2R Fabrice ILPONSE
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • Requete concernant S2R Fabrice ILPONSE
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/sxlib Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : Instool de genpat syf@asim.lip6.fr
  • ALC : CVS loginfo, genpat syf@asim.lip6.fr
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : Instool de genpat syf@asim.lip6.fr
  • ALC : Instool de pat syf@asim.lip6.fr
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : prol05.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : Instool de power syf@asim.lip6.fr
  • ALC : CVS loginfo, sources syf@asim.lip6.fr
  • ALC : CVS loginfo, power syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, power syf@asim.lip6.fr
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, etc Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : alc_env.sh changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh changed!!!!! Czo [Olivier Sirol]
  • ALC : Linux.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de boo syf@asim.lip6.fr
  • ALC : alc_env.sh changed!!!!! Czo [Olivier Sirol]
  • ALC : Solaris.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : SunOS.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Linux.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, boog Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, loon Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, grog Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/boo Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/boo Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, genpat Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat/include Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat/pat Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/boo syf@asim.lip6.fr
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, etc Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : Instool de druc syf@asim.lip6.fr
  • ALC : Instool de s2r syf@asim.lip6.fr
  • ALC : CVS loginfo, syf@asim.lip6.fr
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : Instool de rdscif syf@asim.lip6.fr
  • ALC : CVS loginfo, syf@asim.lip6.fr
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, sea Arnaud CARON
  • ALC : CVS loginfo, genview Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, man syf@asim.lip6.fr
  • ALC : CVS loginfo, man syf@asim.lip6.fr
  • ALC : CVS loginfo, man syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, etc Jean-Paul CHAPUT
  • ALC : prol035.elp changed!!!!! Czo [Olivier Sirol]
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, genpat Czo [Olivier Sirol]
  • ALC : CVS loginfo, ring Czo [Olivier Sirol]
  • ALC : CVS loginfo, amg Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de mbk syf@asim.lip6.fr
  • ALC : Instool de loon Francois DONNET
  • ALC : CVS loginfo, mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : Instool de xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : Instool de mbk Jean-Paul CHAPUT
  • ALC : CVS loginfo, mbk Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, etc Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/sxlib Jean-Paul CHAPUT
  • ALC : prol035.elp changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : Instool de mbk Frederic Petrot
  • Re: probleme avec une des intallations Fabrice ILPONSE
  • Re: probleme avec une des intallations Frédéric Pétrot
  • probleme avec une des intallations Fabrice ILPONSE
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : Instool de flatbeh Francois DONNET
  • ALC : CVS loginfo, flatbeh Francois DONNET
  • ALC : CVS loginfo, flatbeh Francois DONNET
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : Instool de mbk Frederic Petrot
  • ALC : CVS loginfo, mbk Frederic Petrot
  • Index des man : windex et whatis... Czo [Olivier Sirol]
  • ALC : CVS loginfo, man Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : Instool de loon Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : prol035.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : Instool de xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : Instool de xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, man syf@asim.lip6.fr
  • ALC : Instool de mbkvhdl Francois DONNET
  • ALC : CVS loginfo, mbkvhdl/mbkvhdl Francois DONNET
  • ALC : CVS loginfo, mbkvhdl/mbkvhdl Francois DONNET
  • ALC : CVS loginfo, mbkvhdl/mbkvhdl Francois DONNET
  • ALC : Instool de mbkvhdl Francois DONNET
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : Instool de scr syf@asim.lip6.fr
  • ALC : CVS loginfo, scr syf@asim.lip6.fr
  • ALC : CVS loginfo, gscr syf@asim.lip6.fr
  • ALC : Instool de gscr syf@asim.lip6.fr
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : Solaris.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : CVS loginfo, dreal syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de lynx syf@asim.lip6.fr
  • ALC : Instool de s2r syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : Instool de druc syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : Instool de boo syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/boo syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/boo syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, man syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : Instool de syf syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : Instool de mbkvhdl syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvhdl/mbkvhdl syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : Instool de loon Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xfs syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vtl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/scl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/k2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/gcp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fsm syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/ftl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fks syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/btr syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/boo syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/b2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/aut syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abv syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abe syf@asim.lip6.fr
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : CVS loginfo, syf syf@asim.lip6.fr
  • ALC : CVS loginfo, man Francois DONNET
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : CVS loginfo, man Francois DONNET
  • ALC : CVS loginfo, man Francois DONNET
  • ALC : CVS loginfo, syf/abe syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/boo syf@asim.lip6.fr
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de beh syf@asim.lip6.fr
  • ALC : CVS loginfo, sea Mael NAGAT
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : Instool de lynx syf@asim.lip6.fr
  • ALC : Instool de mbkspice syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkspice syf@asim.lip6.fr
  • ALC : Instool de xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : Instool de pat syf@asim.lip6.fr
  • ALC : CVS loginfo, pat/include syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abv syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abt syf@asim.lip6.fr
  • Quelques incoherences dans Alliance 4.0.7 Jean-Jacques LECLER
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de mbkvhdl syf@asim.lip6.fr
  • ALC : Instool de boog Francois DONNET
  • ALC : Instool de mbkvhdl Ludovic JACOMME
  • ALC : Instool de mbkvhdl syf@asim.lip6.fr
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abv syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/abt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abe syf@asim.lip6.fr
  • ALC : Instool de pat syf@asim.lip6.fr
  • ALC : CVS loginfo, pat/ppt syf@asim.lip6.fr
  • ALC : Instool de mbkvhdl syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvhdl/util syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvhdl/mbkvhdl syf@asim.lip6.fr
  • ALC : CVS loginfo, boog Francois DONNET
  • test 2 Czo [Olivier Sirol]
  • test Czo [Olivier Sirol]
  • ALC : CVS loginfo, sea Mael NAGAT
  • ALC : CVS loginfo, sea Mael NAGAT
  • ALC : CVS loginfo, sea Mael NAGAT
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de vvh syf@asim.lip6.fr
  • ALC : Instool de vvh syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : Instool de abt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : Instool de abv syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : Instool de vbh syf@asim.lip6.fr
  • ALC : Instool de fvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : Instool de fks syf@asim.lip6.fr
  • ALC : Instool de btr syf@asim.lip6.fr
  • ALC : Instool de bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fvh syf@asim.lip6.fr
  • ALC : Instool de abl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : Instool de aut syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/aut syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, alliance Czo [Olivier Sirol]
  • ALC : Instool de boog syf@asim.lip6.fr
  • ALC : CVS loginfo, boog syf@asim.lip6.fr
  • ALC : CVS loginfo, boog syf@asim.lip6.fr
  • ALC : CVS loginfo, boog syf@asim.lip6.fr
  • ALC : CVS loginfo, sea Mael NAGAT
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, scapin syf@asim.lip6.fr
  • ALC : Instool de scapin syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, scapin syf@asim.lip6.fr
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : Instool de scapin syf@asim.lip6.fr
  • ALC : CVS loginfo, scapin syf@asim.lip6.fr
  • ALC : CVS loginfo, scapin syf@asim.lip6.fr
  • ALC : CVS loginfo, druc Franck WAJSBURT
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : Instool de mbkspice syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : Instool de gregoire Gregoire AVOT
  • alliance-programmers mailling list bug... Czo [Olivier Sirol]
  • unsubscribe Felix Reuning
  • unsubscribe D.S,Oberoi
  • ALC : Instool de graal Ludovic JACOMME
  • ALC : CVS loginfo, druc Franck WAJSBURT
  • ALC : Instool de druc Franck WAJSBURT
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : Instool de genview syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de lynx syf@asim.lip6.fr
  • ALC : CVS loginfo, lynx syf@asim.lip6.fr
  • ALC : Instool de rds2ps syf@asim.lip6.fr
  • ALC : CVS loginfo, genview syf@asim.lip6.fr
  • ALC : CVS loginfo, rds2ps syf@asim.lip6.fr
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de druc syf@asim.lip6.fr
  • ALC : CVS loginfo, dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, druc syf@asim.lip6.fr
  • ALC : Instool de rdscif syf@asim.lip6.fr
  • ALC : CVS loginfo, rdscif syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de rdsgds syf@asim.lip6.fr
  • ALC : CVS loginfo, rdsgds syf@asim.lip6.fr
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : CVS loginfo, rdscif syf@asim.lip6.fr
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : Instool de syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xfs syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vtl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/scl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/k2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/gcp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/ftl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fsm syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fks syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/btr syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/b2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/aut syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abv syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abe syf@asim.lip6.fr
  • ALC : CVS loginfo, syf syf@asim.lip6.fr
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/ssi Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/ssi/img Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/ssi Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/ssi Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/search Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/support Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/portable-libraries Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/news Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/mailing-lists Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/doc/man Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/doc/overview Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/doc/quickview Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/doc/jumpstart/VHDL-Subset Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Tutorials Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Readings Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Examples Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/doc/jumpstart Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/doc/asic Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/doc Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/bug-report Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/developer Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/alliance Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2 Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/hit Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2 Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/hit Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/private Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/listes-rules/hypermail Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/listes-rules Czo [Olivier Sirol]
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : Instool de vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex ludo
  • ALC : CVS loginfo, tutorials/dlxm syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/vasy/multi8 syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/vasy/hadamard syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/vasy syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/vasy/multi8 syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/vasy/hadamard syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/dlxm syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/dlxm syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/dlxm syf@asim.lip6.fr
  • ALC : Instool de asm syf@asim.lip6.fr
  • ALC : CVS loginfo, asm/dlx/asm_v0_2 syf@asim.lip6.fr
  • ALC : CVS loginfo, asm/dlx syf@asim.lip6.fr
  • ALC : CVS loginfo, asm/dlx/asm_v0_2 syf@asim.lip6.fr
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, genlib Frederic Petrot
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : Instool de vvh syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : Instool de vbh syf@asim.lip6.fr
  • ALC : Instool de vex syf@asim.lip6.fr
  • ALC : Instool de vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : CVS loginfo, dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal graal@asim.lip6.fr
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • Re: problem in installation of alliance-2.0 Frédéric Pétrot
  • problem in installation of alliance-2.0 amit rao
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : Linux_elf.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, man syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk Frederic Petrot
  • ALC : CVS loginfo, sea Mael NAGAT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, cells/sxlib Jean-Paul CHAPUT
  • ALC : CVS loginfo, elp Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, dev/scripts/install/windows Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/scripts/install/rpm Czo [Olivier Sirol]
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xfs syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vtl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/k2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/gcp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/ftl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fsm syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fks syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/btr syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/b2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/aut syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abv syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abe syf@asim.lip6.fr
  • ALC : CVS loginfo, dev/www/slash Czo [Olivier Sirol]
  • ALC : CVS loginfo, doc/overview Czo [Olivier Sirol]
  • ALC : CVS loginfo, doc Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : Instool de bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : Instool de xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : Instool de scl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/scl syf@asim.lip6.fr
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : Instool de xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, dev/www/slash Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : Instool de scl syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : CVS loginfo, dev/cvslargo Czo [Olivier Sirol]
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : Instool de vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : Instool de vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : Instool de syf syf@asim.lip6.fr
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xfs syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/scl syf@asim.lip6.fr
  • ALC : CVS loginfo, dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de mbkvhdl syf@asim.lip6.fr
  • ALC : Instool de scr syf@asim.lip6.fr
  • ALC : Instool de rds2ps syf@asim.lip6.fr
  • ALC : Instool de genlib syf@asim.lip6.fr
  • ALC : Instool de flop syf@asim.lip6.fr
  • ALC : Instool de druc syf@asim.lip6.fr
  • ALC : Instool de dpr syf@asim.lip6.fr
  • ALC : Instool de mbktools syf@asim.lip6.fr
  • ALC : Instool de lynx syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : Instool de mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk syf@asim.lip6.fr
  • ALC : Instool de syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xfs syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/aut syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : CVS loginfo, man czo [Olivier Sirol]
  • ALC : CVS loginfo, etc czo [Olivier Sirol]
  • ALC : CVS loginfo, doc/overview czo [Olivier Sirol]
  • ALC : CVS loginfo, doc czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, sea Arnaud CARON
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : Instool de druc syf@asim.lip6.fr
  • ALC : CVS loginfo, dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de rdsgds syf@asim.lip6.fr
  • ALC : Instool de rdscif syf@asim.lip6.fr
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : Instool de mbkvti syf@asim.lip6.fr
  • ALC : Instool de mbkap syf@asim.lip6.fr
  • ALC : Instool de mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk syf@asim.lip6.fr
  • ALC : Instool de mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : CVS loginfo, etc czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/abv syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abl syf@asim.lip6.fr
  • ALC : Instool de gregoire Gregoire AVOT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : Instool de ac Arnaud CARON
  • ALC : CVS loginfo, fpmap/bfl Arnaud CARON
  • ALC : CVS loginfo, doc/overview czo [Olivier Sirol]
  • ALC : Instool de mbkvhdl syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvhdl/mbkvhdl syf@asim.lip6.fr
  • ALC : CVS loginfo, pat/ppt asimut@asim.lip6.fr
  • ALC : CVS loginfo, pat/phl asimut@asim.lip6.fr
  • ALC : CVS loginfo, pat/pat asimut@asim.lip6.fr
  • ALC : CVS loginfo, pat/include asimut@asim.lip6.fr
  • ALC : CVS loginfo, pat asimut@asim.lip6.fr
  • ALC : CVS loginfo, mbkvhdl/util syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : Instool de vex syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, pat/ppt asimut@asim.lip6.fr
  • ALC : CVS loginfo, pat/phl asimut@asim.lip6.fr
  • ALC : CVS loginfo, pat/pat asimut@asim.lip6.fr
  • ALC : CVS loginfo, pat/include asimut@asim.lip6.fr
  • ALC : CVS loginfo, pat asimut@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : Instool de vvh syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : Instool de vbh syf@asim.lip6.fr
  • ALC : Instool de vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : Instool de xsc syf@asim.lip6.fr
  • ALC : Instool de scl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/scl syf@asim.lip6.fr
  • ALC : CVS loginfo, behvhdl/bvl behvhdl@asim.lip6.fr
  • ALC : CVS loginfo, beh/bhl beh@asim.lip6.fr
  • ALC : Instool de gregoire Gregoire AVOT
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : Instool de czo czo [Olivier Sirol]
  • ALC : CVS loginfo, fitpath/FpGen Jean-Paul CHAPUT
  • ALC : Instool de czo czo [Olivier Sirol]
  • ALC : CVS loginfo, fitpath/FpGen Jean-Paul CHAPUT
  • ALC : CVS loginfo, fitpath/FpGen Jean-Paul CHAPUT
  • ALC : CVS loginfo, beh/include beh@asim.lip6.fr
  • ALC : CVS loginfo, beh/bhl beh@asim.lip6.fr
  • ALC : CVS loginfo, beh/beh beh@asim.lip6.fr
  • Alliance latest sources file Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : CVS loginfo, behvhdl behvhdl@asim.lip6.fr
  • ALC : CVS loginfo, behvhdl/include behvhdl@asim.lip6.fr
  • ALC : CVS loginfo, behvhdl/bvl behvhdl@asim.lip6.fr
  • ALC : CVS loginfo, behvhdl behvhdl@asim.lip6.fr
  • ALC : CVS loginfo, behvhdl/bvl behvhdl@asim.lip6.fr
  • ALC : CVS loginfo, beh/bhl beh@asim.lip6.fr
  • ALC : CVS loginfo, beh/beh beh@asim.lip6.fr
  • ALC : Instool de gregoire Gregoire AVOT
  • ALC : CVS loginfo, beh/include beh@asim.lip6.fr
  • ALC : CVS loginfo, beh/bhl beh@asim.lip6.fr
  • ALC : CVS loginfo, beh/beh beh@asim.lip6.fr
  • ALC : CVS loginfo, beh beh@asim.lip6.fr
  • ALC : CVS loginfo, bsg syf@asim.lip6.fr
  • ALC : CVS loginfo, rage syf@asim.lip6.fr
  • ALC : CVS loginfo, rfg syf@asim.lip6.fr
  • ALC : CVS loginfo, rsa syf@asim.lip6.fr
  • ALC : CVS loginfo, grog syf@asim.lip6.fr
  • ALC : CVS loginfo, sl syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/addaccu syf@asim.lip6.fr
  • ALC : Instool de genlib syf@asim.lip6.fr
  • ALC : CVS loginfo, genlib Frederic Petrot
  • ALC : Instool de genlib syf@asim.lip6.fr
  • ALC : CVS loginfo, genlib Frederic Petrot
  • ALC : CVS loginfo, genlib Frederic Petrot
  • ALC : Instool de testtool syf@asim.lip6.fr
  • ALC : CVS loginfo, testools syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/vasy syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/vasy syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/vasy syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man5 syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : Instool de syf syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : Instool de rtn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtn syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : Instool de asm syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtd syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man5 syf@asim.lip6.fr
  • ALC : Instool de vvh syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : Instool de vbh syf@asim.lip6.fr
  • ALC : Instool de vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : CVS loginfo, dev/scripts/install/windows czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/scripts/install/rpm czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/scripts/install czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT czo [Olivier Sirol]
  • ALC : Instool de czo czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, cells/padlib Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : Instool de czo czo [Olivier Sirol]
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : alc_env.csh changed!!!!! czo [Olivier Sirol]
  • ALC : alc_env.sh changed!!!!! czo [Olivier Sirol]
  • ALC : Linux.mk changed!!!!! czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT czo [Olivier Sirol]
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : Instool de genview syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, genview syf@asim.lip6.fr
  • ALC : Instool de ring syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de dpr syf@asim.lip6.fr
  • ALC : CVS loginfo, ring syf@asim.lip6.fr
  • ALC : Instool de rfg syf@asim.lip6.fr
  • ALC : Instool de rage syf@asim.lip6.fr
  • ALC : Instool de fitpath syf@asim.lip6.fr
  • ALC : Instool de lynx syf@asim.lip6.fr
  • ALC : CVS loginfo, lynx syf@asim.lip6.fr
  • ALC : Instool de druc syf@asim.lip6.fr
  • ALC : CVS loginfo, dpr syf@asim.lip6.fr
  • ALC : Instool de scr syf@asim.lip6.fr
  • ALC : Instool de s2r syf@asim.lip6.fr
  • ALC : CVS loginfo, scr syf@asim.lip6.fr
  • ALC : Instool de rsa syf@asim.lip6.fr
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : CVS loginfo, rsa syf@asim.lip6.fr
  • ALC : Instool de gscr syf@asim.lip6.fr
  • ALC : Instool de genlib syf@asim.lip6.fr
  • ALC : CVS loginfo, gscr syf@asim.lip6.fr
  • ALC : Instool de flop syf@asim.lip6.fr
  • ALC : CVS loginfo, genlib syf@asim.lip6.fr
  • ALC : Instool de mbkmg syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkmg syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkmg syf@asim.lip6.fr
  • ALC : Instool de flop syf@asim.lip6.fr
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : CVS loginfo, flop syf@asim.lip6.fr
  • ALC : Instool de mbkvti syf@asim.lip6.fr
  • ALC : Instool de mbkap syf@asim.lip6.fr
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : Instool de mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvti syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkap syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : Instool de vvh syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : Instool de vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal graal@asim.lip6.fr
  • ALC : CVS loginfo, dreal dreal@asim.lip6.fr
  • ALC : CVS loginfo, graal graal@asim.lip6.fr
  • ALC : CVS loginfo, dreal dreal@asim.lip6.fr
  • ALC : Instool de lynx syf@asim.lip6.fr
  • ALC : CVS loginfo, lynx syf@asim.lip6.fr
  • ALC : Instool de czo czo [Olivier Sirol]
  • ALC : Instool de czo czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : Instool de beh syf@asim.lip6.fr
  • ALC : CVS loginfo, beh/bhl syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvrlog czo [Olivier Sirol]
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : CVS loginfo, etc czo [Olivier Sirol]
  • ALC : CVS loginfo, sources czo [Olivier Sirol]
  • ALC : Instool de czo czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, man/man5 syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : Instool de syf syf@asim.lip6.fr
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, syf/b2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xfs syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vtl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/scl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/k2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/gcp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/ftl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fsm syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fks syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/btr syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/b2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/aut syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abv syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abe syf@asim.lip6.fr
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, graal graal@asim.lip6.fr
  • ALC : Instool de czo czo [Olivier Sirol]
  • ALC : Instool de grog syf@asim.lip6.fr
  • ALC : CVS loginfo, grog syf@asim.lip6.fr
  • ALC : CVS loginfo, grog syf@asim.lip6.fr
  • ALC : Instool de mbkvti syf@asim.lip6.fr
  • ALC : Instool de mbkap syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvti syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkap syf@asim.lip6.fr
  • ALC : CVS loginfo, grog Frederic Petrot
  • mph410, mph411 et CVS Gregoire AVOT
  • ALC : CVS loginfo, etc Ludovic JACOMME
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal graal@asim.lip6.fr
  • ALC : CVS loginfo, genview syf@asim.lip6.fr
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de s2r syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : Instool de lynx syf@asim.lip6.fr
  • ALC : Instool de druc syf@asim.lip6.fr
  • ALC : CVS loginfo, graal graal@asim.lip6.fr
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : CVS loginfo, etc Ludovic JACOMME
  • ALC : CVS loginfo, etc Ludovic JACOMME
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : prol05.rds changed!!!!! czo [Olivier Sirol]
  • ALC : prol035.rds changed!!!!! czo [Olivier Sirol]
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : CVS loginfo, etc Ludovic JACOMME
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : Instool de lynx syf@asim.lip6.fr
  • ALC : Instool de druc syf@asim.lip6.fr
  • ALC : Instool de s2r syf@asim.lip6.fr
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : Instool de s2r syf@asim.lip6.fr
  • ALC : Instool de druc syf@asim.lip6.fr
  • ALC : Instool de mbkvti syf@asim.lip6.fr
  • ALC : Instool de mbkap syf@asim.lip6.fr
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkap syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvti syf@asim.lip6.fr
  • research application to the israel science foundation (ISF) Bonjack Shula
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : CVS loginfo, mbkap syf@asim.lip6.fr
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : CVS loginfo, graal graal@asim.lip6.fr
  • ALC : Instool de graal Ludovic JACOMME
  • ALC : CVS loginfo, graal graal@asim.lip6.fr
  • ALC : cmos_10.rds changed!!!!! czo [Olivier Sirol]
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : Instool de mbkap syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkap syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : Instool de mbkvti syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvti syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkap syf@asim.lip6.fr
  • ALC : Instool de mbkap syf@asim.lip6.fr
  • ALC : Instool de mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, lynx lynx@asim.lip6.fr
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/synth czo [Olivier Sirol]
  • ALC : CVS loginfo, etc czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : Instool de graal Ludovic JACOMME
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de sl Ludovic JACOMME
  • ALC : CVS loginfo, dreal dreal@asim.lip6.fr
  • ALC : CVS loginfo, graal graal@asim.lip6.fr
  • ALC : CVS loginfo, dev/scripts czo [Olivier Sirol]
  • ALC : Instool de syf Ludovic JACOMME
  • ALC : CVS loginfo, sl syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/synth syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/synth syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vtl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/k2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/gcp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/ftl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fsm syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fks syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/btr syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/b2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/aut syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abv syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abe syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : CVS loginfo, etc czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvti czo [Olivier Sirol]
  • ALC : CVS loginfo, icones czo [Olivier Sirol]
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/amd2901 Ludovic JACOMME
  • ALC : CVS loginfo, cells/sc2sxlib Ludovic JACOMME
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sc2sxlib Ludovic JACOMME
  • ALC : CVS loginfo, tutorials/addaccu Ludovic JACOMME
  • ALC : CVS loginfo, etc czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Ludovic JACOMME
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : Instool de mbkedif syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkedif syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvti czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkap czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkal czo [Olivier Sirol]
  • ALC : CVS loginfo, icones czo [Olivier Sirol]
  • ALC : CVS loginfo, sources czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/padlib Franck WAJSBURT
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, sources czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkap czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, cells czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials czo [Olivier Sirol]
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : SunOS.mk changed!!!!! czo [Olivier Sirol]
  • ALC : Instool de gregoire Gregoire AVOT
  • ALC : CVS loginfo, asimut/simulad asimut@asim.lip6.fr
  • ALC : CVS loginfo, asimut/asimut asimut@asim.lip6.fr
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkap czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/addaccu czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/amd2901/tex czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/amd2901 czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/addaccu/tex czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/addaccu czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/fitpath/tex czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/fitpath czo [Olivier Sirol]
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/fitpath/tex czo [Olivier Sirol]
  • ALC : CVS loginfo, dreal dreal@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/amd2901/tex czo [Olivier Sirol]
  • ALC : CVS loginfo, graal graal@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/addaccu/tex czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/dlxm/latex czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/dlxm czo [Olivier Sirol]
  • ALC : CVS loginfo, doc czo [Olivier Sirol]
  • ALC : CVS loginfo, sources czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, doc czo [Olivier Sirol]
  • ALC : CVS loginfo, doc/overview czo [Olivier Sirol]
  • ALC : CVS loginfo, doc/overview czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/dlxm czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/fitpath/mclib czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/fitpath czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/fitpath czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/fitpath/mclib czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/fitpath czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/amd2901 czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/amd2901 czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/addaccu czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/addaccu czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/addaccu czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, etc czo [Olivier Sirol]
  • ALC : CVS loginfo, genview syf@asim.lip6.fr
  • ALC : CVS loginfo, gscr syf@asim.lip6.fr
  • ALC : Instool de gscr syf@asim.lip6.fr
  • ALC : Instool de genview syf@asim.lip6.fr
  • ALC : CVS loginfo, lynx syf@asim.lip6.fr
  • ALC : Instool de lynx syf@asim.lip6.fr
  • ALC : CVS loginfo, flop syf@asim.lip6.fr
  • ALC : Instool de flop syf@asim.lip6.fr
  • ALC : CVS loginfo, dpr syf@asim.lip6.fr
  • ALC : Instool de dpr syf@asim.lip6.fr
  • ALC : CVS loginfo, scr syf@asim.lip6.fr
  • ALC : Instool de scr syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : CVS loginfo, ring syf@asim.lip6.fr
  • ALC : Instool de ring syf@asim.lip6.fr
  • ALC : CVS loginfo, rsa syf@asim.lip6.fr
  • ALC : Instool de rsa syf@asim.lip6.fr
  • ALC : Instool de genlib syf@asim.lip6.fr
  • ALC : CVS loginfo, genlib syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkmg syf@asim.lip6.fr
  • ALC : Instool de mbkmg syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvti syf@asim.lip6.fr
  • ALC : Instool de mbkvti syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkap syf@asim.lip6.fr
  • ALC : Instool de mbkap syf@asim.lip6.fr
  • ALC : Instool de mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr

Last message date: Sat Dec 26 1970 - 12:48:17 MET
Archived on: Thu 22 Mar 2001 - 13:56:53 MET

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]


alliance-programmers '2000: By Thread

alliance-programmers '2000
By Thread

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Starting: Sun Jan 11 1970 - 17:18:46 MET
Ending: Sat Dec 26 1970 - 12:48:17 MET
Messages: 1584

  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, fpmap/fpm Arnaud CARON
  • ALC : CVS loginfo, mbkal Gregoire AVOT
  • ALC : CVS loginfo, man Czo [Olivier Sirol]
  • ALC : CVS loginfo, man syf@asim.lip6.fr
    • Re: ALC : CVS loginfo, man Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ccif pour space Fabrice ILPONSE
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, man/man3 Gregoire AVOT
  • ALC : CVS loginfo, man/man1 Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • Utilisation des filtres dans ALLIANCE Gregoire AVOT
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xfs syf@asim.lip6.fr
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xfs syf@asim.lip6.fr
  • ALC : CVS loginfo, dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : Instool de mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : SunOS.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.sh changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh changed!!!!! Czo [Olivier Sirol]
  • ALC : Linux.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Solaris.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : SunOS.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : SunOS.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, cells/dp_sxlib Alain GREINER
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : Instool de genlib Frederic Petrot
  • ALC : CVS loginfo, genlib Frederic Petrot
  • ALC : Instool de asimut syf@asim.lip6.fr
  • ALC : CVS loginfo, asimut/simulad syf@asim.lip6.fr
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : Instool de aut syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/aut syf@asim.lip6.fr
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : Instool de genlib Jean-Paul CHAPUT
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, genlib Jean-Paul CHAPUT
  • ALC : Instool de rtd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : Instool de dpgen syf@asim.lip6.fr
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : CVS loginfo, dpgen Alain GREINER
  • ALC : Instool de dpgen syf@asim.lip6.fr
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : CVS loginfo, dpgen Alain GREINER
  • #ident Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvrlog Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbktools Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, loon Czo [Olivier Sirol]
  • ALC : CVS loginfo, genpat Czo [Olivier Sirol]
  • ALC : CVS loginfo, boog Czo [Olivier Sirol]
  • ALC : CVS loginfo, alcban Czo [Olivier Sirol]
  • ALC : CVS loginfo, sl Czo [Olivier Sirol]
  • ALC : CVS loginfo, genpat Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/tests Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut Czo [Olivier Sirol]
  • ALC : Instool de asimut syf@asim.lip6.fr
  • ALC : CVS loginfo, asimut/scheduler syf@asim.lip6.fr
  • ALC : CVS loginfo, asimut/cst syf@asim.lip6.fr
  • ALC : CVS loginfo, asimut/simulad syf@asim.lip6.fr
  • ALC : CVS loginfo, dpgen Alain GREINER
  • ALC : Instool de asimut syf@asim.lip6.fr
  • ALC : Instool de pat syf@asim.lip6.fr
  • ALC : CVS loginfo, pat/ppt syf@asim.lip6.fr
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/rflib Jean-Paul CHAPUT
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : Instool de genlib Frederic Petrot
  • ALC : CVS loginfo, genlib Frederic Petrot
  • ALC : Instool de genlib Frederic Petrot
  • ALC : Instool de mbk Frederic Petrot
  • ALC : CVS loginfo, mbk Frederic Petrot
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, man/man5 Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man3 Francois DONNET
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Alain GREINER
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : CVS loginfo, dpgen Alain GREINER
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : Instool de genlib Jean-Paul CHAPUT
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/dp_sxlib syf@asim.lip6.fr
  • ALC : CVS loginfo, cells/dp_sxlib syf@asim.lip6.fr
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : Instool de xvp syf@asim.lip6.fr
  • ALC : Instool de vpd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpd syf@asim.lip6.fr
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : prol035.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, ring Franck WAJSBURT
  • ALC : Instool de ring Franck WAJSBURT
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/padlib Franck WAJSBURT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, dpgen Frederic Petrot
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : Instool de ring Franck WAJSBURT
  • ALC : CVS loginfo, genpat/tests Czo [Olivier Sirol]
  • ALC : CVS loginfo, genpat/tests Czo [Olivier Sirol]
  • ALC : CVS loginfo, genpat Czo [Olivier Sirol]
  • ALC : CVS loginfo, genpat/tests Czo [Olivier Sirol]
  • ALC : CVS loginfo, genlib Jean-Paul CHAPUT
  • ALC : Instool de lvx syf@asim.lip6.fr
  • ALC : CVS loginfo, lvx syf@asim.lip6.fr
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : CVS loginfo, rdscif Gregoire AVOT
  • ALC : Instool de ring Jean-Paul CHAPUT
  • ALC : CVS loginfo, syf/gcp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : Instool de xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : Instool de loon Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : CVS loginfo, cells/padlib Franck WAJSBURT
  • ALC : CVS loginfo, mbktools Gregoire AVOT
  • ALC : Instool de loon Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : Instool de ring Franck WAJSBURT
  • ALC : Instool de ring Franck WAJSBURT
  • ALC : Instool de ring Franck WAJSBURT
  • ALC : CVS loginfo, ring Franck WAJSBURT
  • ALC : Instool de loon Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : CVS loginfo, dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : CVS loginfo, asimut Czo [Olivier Sirol]
  • ALC : CVS loginfo, doc/symb_rules Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, doc/symb_rules Czo [Olivier Sirol]
  • ALC : CVS loginfo, man Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : Instool de czo Czo [Olivier Sirol]
  • probleme avec l'installation de yagle Fabrice ILPONSE
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de yagle Czo [Olivier Sirol]
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : Instool de genlib Frederic Petrot
  • ALC : Instool de genlib Frederic Petrot
  • ALC : CVS loginfo, genlib Frederic Petrot
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, asimut/tests Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/asimut Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/tests Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/rflib Jean-Paul CHAPUT
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : CVS loginfo, man/man3 Frederic Petrot
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/rflib Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, man syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : CVS loginfo, man syf@asim.lip6.fr
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, flatbeh Francois DONNET
  • ALC : Instool de flatbeh Francois DONNET
  • ALC : Instool de flatbeh Francois DONNET
  • ALC : Instool de loon Francois DONNET
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : Instool de loon Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : Instool de loon Francois DONNET
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, rdscif Gregoire AVOT
  • ALC : alc_env.sh changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh changed!!!!! Czo [Olivier Sirol]
  • ALC : SunOS.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Linux.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Solaris.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, man syf@asim.lip6.fr
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : Instool de fmi syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : Instool de fsp syf@asim.lip6.fr
  • ALC : Instool de fvh syf@asim.lip6.fr
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/gcp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/ftl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fsm syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fks syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/btr syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/boo syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/b2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/aut syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abv syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abe syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xfs syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vtl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/scl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/k2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fmi syf@asim.lip6.fr
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/fsp syf@asim.lip6.fr
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fmi syf@asim.lip6.fr
  • ALC : Instool de boo syf@asim.lip6.fr
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de s2r syf@asim.lip6.fr
  • ALC : Instool de rdscif syf@asim.lip6.fr
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, rdscif syf@asim.lip6.fr
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • Requete concernant S2R Fabrice ILPONSE
    • Re: Requete concernant S2R Fabrice ILPONSE
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/sxlib Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : Instool de genpat syf@asim.lip6.fr
  • ALC : CVS loginfo, genpat syf@asim.lip6.fr
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : Instool de genpat syf@asim.lip6.fr
  • ALC : Instool de pat syf@asim.lip6.fr
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : prol05.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : Instool de power syf@asim.lip6.fr
  • ALC : CVS loginfo, sources syf@asim.lip6.fr
  • ALC : CVS loginfo, power syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, power syf@asim.lip6.fr
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, etc Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : alc_env.sh changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh changed!!!!! Czo [Olivier Sirol]
  • ALC : Linux.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de boo syf@asim.lip6.fr
  • ALC : alc_env.sh changed!!!!! Czo [Olivier Sirol]
  • ALC : Solaris.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : SunOS.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Linux.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, boog Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, loon Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, grog Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/boo Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/boo Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, genpat Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat/include Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat/pat Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/boo syf@asim.lip6.fr
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, etc Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : Instool de druc syf@asim.lip6.fr
  • ALC : Instool de s2r syf@asim.lip6.fr
  • ALC : CVS loginfo, syf@asim.lip6.fr
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : Instool de rdscif syf@asim.lip6.fr
  • ALC : CVS loginfo, syf@asim.lip6.fr
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, sea Arnaud CARON
  • ALC : CVS loginfo, genview Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, man syf@asim.lip6.fr
  • ALC : CVS loginfo, man syf@asim.lip6.fr
  • ALC : CVS loginfo, man syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, etc Jean-Paul CHAPUT
  • ALC : prol035.elp changed!!!!! Czo [Olivier Sirol]
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, genpat Czo [Olivier Sirol]
  • ALC : CVS loginfo, ring Czo [Olivier Sirol]
  • ALC : CVS loginfo, amg Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de mbk syf@asim.lip6.fr
  • ALC : Instool de loon Francois DONNET
  • ALC : CVS loginfo, mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : Instool de xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : Instool de mbk Jean-Paul CHAPUT
  • ALC : CVS loginfo, mbk Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, etc Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/sxlib Jean-Paul CHAPUT
  • ALC : prol035.elp changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : Instool de mbk Frederic Petrot
  • probleme avec une des intallations Fabrice ILPONSE
    • Re: probleme avec une des intallations Frédéric Pétrot
    • Re: probleme avec une des intallations Fabrice ILPONSE
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : Instool de flatbeh Francois DONNET
  • ALC : CVS loginfo, flatbeh Francois DONNET
  • ALC : CVS loginfo, flatbeh Francois DONNET
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : Instool de mbk Frederic Petrot
  • ALC : CVS loginfo, mbk Frederic Petrot
  • ALC : CVS loginfo, man Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
    • Index des man : windex et whatis... Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : Instool de loon Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : prol035.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : Instool de xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : Instool de xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, man syf@asim.lip6.fr
  • ALC : Instool de mbkvhdl Francois DONNET
  • ALC : CVS loginfo, mbkvhdl/mbkvhdl Francois DONNET
  • ALC : CVS loginfo, mbkvhdl/mbkvhdl Francois DONNET
  • ALC : CVS loginfo, mbkvhdl/mbkvhdl Francois DONNET
  • ALC : Instool de mbkvhdl Francois DONNET
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : Instool de scr syf@asim.lip6.fr
  • ALC : CVS loginfo, scr syf@asim.lip6.fr
  • ALC : CVS loginfo, gscr syf@asim.lip6.fr
  • ALC : Instool de gscr syf@asim.lip6.fr
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : Solaris.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : CVS loginfo, dreal syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de lynx syf@asim.lip6.fr
  • ALC : Instool de s2r syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : Instool de druc syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : Instool de boo syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/boo syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/boo syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, man syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : Instool de syf syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : Instool de mbkvhdl syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvhdl/mbkvhdl syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : Instool de loon Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xfs syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vtl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/scl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/k2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/gcp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fsm syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/ftl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fks syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/btr syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/boo syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/b2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/aut syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abv syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abe syf@asim.lip6.fr
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : CVS loginfo, syf syf@asim.lip6.fr
  • ALC : CVS loginfo, man Francois DONNET
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : CVS loginfo, man Francois DONNET
  • ALC : CVS loginfo, man Francois DONNET
  • ALC : CVS loginfo, syf/abe syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/boo syf@asim.lip6.fr
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de beh syf@asim.lip6.fr
  • ALC : CVS loginfo, sea Mael NAGAT
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : Instool de lynx syf@asim.lip6.fr
  • ALC : Instool de mbkspice syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkspice syf@asim.lip6.fr
  • ALC : Instool de xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : Instool de pat syf@asim.lip6.fr
  • ALC : CVS loginfo, pat/include syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abv syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abt syf@asim.lip6.fr
  • Quelques incoherences dans Alliance 4.0.7 Jean-Jacques LECLER
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de mbkvhdl syf@asim.lip6.fr
  • ALC : Instool de boog Francois DONNET
  • ALC : Instool de mbkvhdl Ludovic JACOMME
  • ALC : Instool de mbkvhdl syf@asim.lip6.fr
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abv syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/abt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abe syf@asim.lip6.fr
  • ALC : Instool de pat syf@asim.lip6.fr
  • ALC : CVS loginfo, pat/ppt syf@asim.lip6.fr
  • ALC : Instool de mbkvhdl syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvhdl/util syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvhdl/mbkvhdl syf@asim.lip6.fr
  • ALC : CVS loginfo, boog Francois DONNET
  • test 2 Czo [Olivier Sirol]
  • test Czo [Olivier Sirol]
  • ALC : CVS loginfo, sea Mael NAGAT
  • ALC : CVS loginfo, sea Mael NAGAT
  • ALC : CVS loginfo, sea Mael NAGAT
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de vvh syf@asim.lip6.fr
  • ALC : Instool de vvh syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : Instool de abt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : Instool de abv syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : Instool de vbh syf@asim.lip6.fr
  • ALC : Instool de fvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : Instool de fks syf@asim.lip6.fr
  • ALC : Instool de btr syf@asim.lip6.fr
  • ALC : Instool de bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fvh syf@asim.lip6.fr
  • ALC : Instool de abl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : Instool de aut syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/aut syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, alliance Czo [Olivier Sirol]
  • ALC : Instool de boog syf@asim.lip6.fr
  • ALC : CVS loginfo, boog syf@asim.lip6.fr
  • ALC : CVS loginfo, boog syf@asim.lip6.fr
  • ALC : CVS loginfo, boog syf@asim.lip6.fr
  • ALC : CVS loginfo, sea Mael NAGAT
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, scapin syf@asim.lip6.fr
  • ALC : Instool de scapin syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, scapin syf@asim.lip6.fr
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : Instool de scapin syf@asim.lip6.fr
  • ALC : CVS loginfo, scapin syf@asim.lip6.fr
  • ALC : CVS loginfo, scapin syf@asim.lip6.fr
  • ALC : CVS loginfo, druc Franck WAJSBURT
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : Instool de mbkspice syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : Instool de gregoire Gregoire AVOT
  • alliance-programmers mailling list bug... Czo [Olivier Sirol]
  • unsubscribe Felix Reuning
  • unsubscribe D.S,Oberoi
  • ALC : Instool de graal Ludovic JACOMME
  • ALC : CVS loginfo, druc Franck WAJSBURT
  • ALC : Instool de druc Franck WAJSBURT
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : Instool de genview syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de lynx syf@asim.lip6.fr
  • ALC : CVS loginfo, lynx syf@asim.lip6.fr
  • ALC : Instool de rds2ps syf@asim.lip6.fr
  • ALC : CVS loginfo, genview syf@asim.lip6.fr
  • ALC : CVS loginfo, rds2ps syf@asim.lip6.fr
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de druc syf@asim.lip6.fr
  • ALC : CVS loginfo, dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, druc syf@asim.lip6.fr
  • ALC : Instool de rdscif syf@asim.lip6.fr
  • ALC : CVS loginfo, rdscif syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de rdsgds syf@asim.lip6.fr
  • ALC : CVS loginfo, rdsgds syf@asim.lip6.fr
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : CVS loginfo, rdscif syf@asim.lip6.fr
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : Instool de syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xfs syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vtl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/scl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/k2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/gcp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/ftl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fsm syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fks syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/btr syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/b2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/aut syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abv syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abe syf@asim.lip6.fr
  • ALC : CVS loginfo, syf syf@asim.lip6.fr
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/ssi Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/ssi/img Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/ssi Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/ssi Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/search Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/support Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/portable-libraries Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/news Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/mailing-lists Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/doc/man Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/doc/overview Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/doc/quickview Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/doc/jumpstart/VHDL-Subset Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Tutorials Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Readings Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Examples Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/doc/jumpstart Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/doc/asic Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/doc Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/bug-report Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/developer Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/www/slash/alliance Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2 Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/hit Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2 Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/hit Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/private Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/listes-rules/hypermail Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/cvslargo/listes-rules Czo [Olivier Sirol]
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : Instool de vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex ludo
  • ALC : CVS loginfo, tutorials/dlxm syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/vasy/multi8 syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/vasy/hadamard syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/vasy syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/vasy/multi8 syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/vasy/hadamard syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/dlxm syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/dlxm syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/dlxm syf@asim.lip6.fr
  • ALC : Instool de asm syf@asim.lip6.fr
  • ALC : CVS loginfo, asm/dlx/asm_v0_2 syf@asim.lip6.fr
  • ALC : CVS loginfo, asm/dlx syf@asim.lip6.fr
  • ALC : CVS loginfo, asm/dlx/asm_v0_2 syf@asim.lip6.fr
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, genlib Frederic Petrot
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : Instool de vvh syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : Instool de vbh syf@asim.lip6.fr
  • ALC : Instool de vex syf@asim.lip6.fr
  • ALC : Instool de vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : CVS loginfo, dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal graal@asim.lip6.fr
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • problem in installation of alliance-2.0 amit rao
    • Re: problem in installation of alliance-2.0 Frédéric Pétrot
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen/docs Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : Linux_elf.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, man syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk Frederic Petrot
  • ALC : CVS loginfo, sea Mael NAGAT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, cells/sxlib Jean-Paul CHAPUT
  • ALC : CVS loginfo, elp Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : CVS loginfo, dev/scripts/install/windows Czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/scripts/install/rpm Czo [Olivier Sirol]
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xfs syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vtl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/k2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/gcp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/ftl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fsm syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fks syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/btr syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/b2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/aut syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abv syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abe syf@asim.lip6.fr
  • ALC : CVS loginfo, dev/www/slash Czo [Olivier Sirol]
  • ALC : CVS loginfo, doc/overview Czo [Olivier Sirol]
  • ALC : CVS loginfo, doc Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : Instool de bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : Instool de xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : Instool de scl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/scl syf@asim.lip6.fr
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : Instool de xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, dev/www/slash Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : Instool de scl syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : CVS loginfo, dev/cvslargo Czo [Olivier Sirol]
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : Instool de vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : Instool de vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : Instool de syf syf@asim.lip6.fr
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xfs syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/scl syf@asim.lip6.fr
  • ALC : CVS loginfo, dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de mbkvhdl syf@asim.lip6.fr
  • ALC : Instool de scr syf@asim.lip6.fr
  • ALC : Instool de rds2ps syf@asim.lip6.fr
  • ALC : Instool de genlib syf@asim.lip6.fr
  • ALC : Instool de flop syf@asim.lip6.fr
  • ALC : Instool de druc syf@asim.lip6.fr
  • ALC : Instool de dpr syf@asim.lip6.fr
  • ALC : Instool de mbktools syf@asim.lip6.fr
  • ALC : Instool de lynx syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : Instool de mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk syf@asim.lip6.fr
  • ALC : Instool de syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xfs syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/aut syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : CVS loginfo, man czo [Olivier Sirol]
  • ALC : CVS loginfo, etc czo [Olivier Sirol]
  • ALC : CVS loginfo, doc/overview czo [Olivier Sirol]
  • ALC : CVS loginfo, doc czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, sea Arnaud CARON
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : Instool de druc syf@asim.lip6.fr
  • ALC : CVS loginfo, dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de rdsgds syf@asim.lip6.fr
  • ALC : Instool de rdscif syf@asim.lip6.fr
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : Instool de mbkvti syf@asim.lip6.fr
  • ALC : Instool de mbkap syf@asim.lip6.fr
  • ALC : Instool de mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk syf@asim.lip6.fr
  • ALC : Instool de mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : CVS loginfo, etc czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/abv syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abl syf@asim.lip6.fr
  • ALC : Instool de gregoire Gregoire AVOT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : Instool de ac Arnaud CARON
  • ALC : CVS loginfo, fpmap/bfl Arnaud CARON
  • ALC : CVS loginfo, doc/overview czo [Olivier Sirol]
  • ALC : Instool de mbkvhdl syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvhdl/mbkvhdl syf@asim.lip6.fr
  • ALC : CVS loginfo, pat/ppt asimut@asim.lip6.fr
  • ALC : CVS loginfo, pat/phl asimut@asim.lip6.fr
  • ALC : CVS loginfo, pat/pat asimut@asim.lip6.fr
  • ALC : CVS loginfo, pat/include asimut@asim.lip6.fr
  • ALC : CVS loginfo, pat asimut@asim.lip6.fr
  • ALC : CVS loginfo, mbkvhdl/util syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : Instool de vex syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, pat/ppt asimut@asim.lip6.fr
  • ALC : CVS loginfo, pat/phl asimut@asim.lip6.fr
  • ALC : CVS loginfo, pat/pat asimut@asim.lip6.fr
  • ALC : CVS loginfo, pat/include asimut@asim.lip6.fr
  • ALC : CVS loginfo, pat asimut@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : Instool de vvh syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : Instool de vbh syf@asim.lip6.fr
  • ALC : Instool de vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : Instool de xsc syf@asim.lip6.fr
  • ALC : Instool de scl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/scl syf@asim.lip6.fr
  • ALC : CVS loginfo, behvhdl/bvl behvhdl@asim.lip6.fr
  • ALC : CVS loginfo, beh/bhl beh@asim.lip6.fr
  • ALC : Instool de gregoire Gregoire AVOT
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : Instool de czo czo [Olivier Sirol]
  • ALC : CVS loginfo, fitpath/FpGen Jean-Paul CHAPUT
  • ALC : Instool de czo czo [Olivier Sirol]
  • ALC : CVS loginfo, fitpath/FpGen Jean-Paul CHAPUT
  • ALC : CVS loginfo, fitpath/FpGen Jean-Paul CHAPUT
  • ALC : CVS loginfo, beh/include beh@asim.lip6.fr
  • ALC : CVS loginfo, beh/bhl beh@asim.lip6.fr
  • ALC : CVS loginfo, beh/beh beh@asim.lip6.fr
  • Alliance latest sources file Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : CVS loginfo, behvhdl behvhdl@asim.lip6.fr
  • ALC : CVS loginfo, behvhdl/include behvhdl@asim.lip6.fr
  • ALC : CVS loginfo, behvhdl/bvl behvhdl@asim.lip6.fr
  • ALC : CVS loginfo, behvhdl behvhdl@asim.lip6.fr
  • ALC : CVS loginfo, behvhdl/bvl behvhdl@asim.lip6.fr
  • ALC : CVS loginfo, beh/bhl beh@asim.lip6.fr
  • ALC : CVS loginfo, beh/beh beh@asim.lip6.fr
  • ALC : Instool de gregoire Gregoire AVOT
  • ALC : CVS loginfo, beh/include beh@asim.lip6.fr
  • ALC : CVS loginfo, beh/bhl beh@asim.lip6.fr
  • ALC : CVS loginfo, beh/beh beh@asim.lip6.fr
  • ALC : CVS loginfo, beh beh@asim.lip6.fr
  • ALC : CVS loginfo, bsg syf@asim.lip6.fr
  • ALC : CVS loginfo, rage syf@asim.lip6.fr
  • ALC : CVS loginfo, rfg syf@asim.lip6.fr
  • ALC : CVS loginfo, rsa syf@asim.lip6.fr
  • ALC : CVS loginfo, grog syf@asim.lip6.fr
  • ALC : CVS loginfo, sl syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/addaccu syf@asim.lip6.fr
  • ALC : Instool de genlib syf@asim.lip6.fr
  • ALC : CVS loginfo, genlib Frederic Petrot
  • ALC : Instool de genlib syf@asim.lip6.fr
  • ALC : CVS loginfo, genlib Frederic Petrot
  • ALC : CVS loginfo, genlib Frederic Petrot
  • ALC : Instool de testtool syf@asim.lip6.fr
  • ALC : CVS loginfo, testools syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/vasy syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/vasy syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/vasy syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man5 syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : Instool de syf syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : Instool de rtn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtn syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : Instool de asm syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtd syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man5 syf@asim.lip6.fr
  • ALC : Instool de vvh syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : Instool de vbh syf@asim.lip6.fr
  • ALC : Instool de vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : CVS loginfo, dev/scripts/install/windows czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/scripts/install/rpm czo [Olivier Sirol]
  • ALC : CVS loginfo, dev/scripts/install czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT czo [Olivier Sirol]
  • ALC : Instool de czo czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, cells/padlib Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : Instool de czo czo [Olivier Sirol]
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : alc_env.csh changed!!!!! czo [Olivier Sirol]
  • ALC : alc_env.sh changed!!!!! czo [Olivier Sirol]
  • ALC : Linux.mk changed!!!!! czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT czo [Olivier Sirol]
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : Instool de genview syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, genview syf@asim.lip6.fr
  • ALC : Instool de ring syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de dpr syf@asim.lip6.fr
  • ALC : CVS loginfo, ring syf@asim.lip6.fr
  • ALC : Instool de rfg syf@asim.lip6.fr
  • ALC : Instool de rage syf@asim.lip6.fr
  • ALC : Instool de fitpath syf@asim.lip6.fr
  • ALC : Instool de lynx syf@asim.lip6.fr
  • ALC : CVS loginfo, lynx syf@asim.lip6.fr
  • ALC : Instool de druc syf@asim.lip6.fr
  • ALC : CVS loginfo, dpr syf@asim.lip6.fr
  • ALC : Instool de scr syf@asim.lip6.fr
  • ALC : Instool de s2r syf@asim.lip6.fr
  • ALC : CVS loginfo, scr syf@asim.lip6.fr
  • ALC : Instool de rsa syf@asim.lip6.fr
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : CVS loginfo, rsa syf@asim.lip6.fr
  • ALC : Instool de gscr syf@asim.lip6.fr
  • ALC : Instool de genlib syf@asim.lip6.fr
  • ALC : CVS loginfo, gscr syf@asim.lip6.fr
  • ALC : Instool de flop syf@asim.lip6.fr
  • ALC : CVS loginfo, genlib syf@asim.lip6.fr
  • ALC : Instool de mbkmg syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkmg syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkmg syf@asim.lip6.fr
  • ALC : Instool de flop syf@asim.lip6.fr
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : CVS loginfo, flop syf@asim.lip6.fr
  • ALC : Instool de mbkvti syf@asim.lip6.fr
  • ALC : Instool de mbkap syf@asim.lip6.fr
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : Instool de mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvti syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkap syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : Instool de vvh syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : Instool de vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal graal@asim.lip6.fr
  • ALC : CVS loginfo, dreal dreal@asim.lip6.fr
  • ALC : CVS loginfo, graal graal@asim.lip6.fr
  • ALC : CVS loginfo, dreal dreal@asim.lip6.fr
  • ALC : Instool de lynx syf@asim.lip6.fr
  • ALC : CVS loginfo, lynx syf@asim.lip6.fr
  • ALC : Instool de czo czo [Olivier Sirol]
  • ALC : Instool de czo czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : Instool de beh syf@asim.lip6.fr
  • ALC : CVS loginfo, beh/bhl syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvrlog czo [Olivier Sirol]
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : CVS loginfo, etc czo [Olivier Sirol]
  • ALC : CVS loginfo, sources czo [Olivier Sirol]
  • ALC : Instool de czo czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, man/man5 syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : Instool de syf syf@asim.lip6.fr
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, syf/b2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xfs syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vtl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/scl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/k2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/gcp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/ftl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fsm syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fks syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/btr syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/b2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/aut syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abv syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abe syf@asim.lip6.fr
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, graal graal@asim.lip6.fr
  • ALC : Instool de czo czo [Olivier Sirol]
  • ALC : Instool de grog syf@asim.lip6.fr
  • ALC : CVS loginfo, grog syf@asim.lip6.fr
  • ALC : CVS loginfo, grog syf@asim.lip6.fr
  • ALC : Instool de mbkvti syf@asim.lip6.fr
  • ALC : Instool de mbkap syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvti syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkap syf@asim.lip6.fr
  • ALC : CVS loginfo, grog Frederic Petrot
  • mph410, mph411 et CVS Gregoire AVOT
  • ALC : CVS loginfo, etc Ludovic JACOMME
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal graal@asim.lip6.fr
  • ALC : CVS loginfo, genview syf@asim.lip6.fr
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de s2r syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : Instool de lynx syf@asim.lip6.fr
  • ALC : Instool de druc syf@asim.lip6.fr
  • ALC : CVS loginfo, graal graal@asim.lip6.fr
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : CVS loginfo, etc Ludovic JACOMME
  • ALC : CVS loginfo, etc Ludovic JACOMME
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : prol05.rds changed!!!!! czo [Olivier Sirol]
  • ALC : prol035.rds changed!!!!! czo [Olivier Sirol]
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : CVS loginfo, etc Ludovic JACOMME
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : Instool de lynx syf@asim.lip6.fr
  • ALC : Instool de druc syf@asim.lip6.fr
  • ALC : Instool de s2r syf@asim.lip6.fr
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : Instool de s2r syf@asim.lip6.fr
  • ALC : Instool de druc syf@asim.lip6.fr
  • ALC : Instool de mbkvti syf@asim.lip6.fr
  • ALC : Instool de mbkap syf@asim.lip6.fr
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkap syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvti syf@asim.lip6.fr
  • research application to the israel science foundation (ISF) Bonjack Shula
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : CVS loginfo, mbkap syf@asim.lip6.fr
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : CVS loginfo, graal graal@asim.lip6.fr
  • ALC : Instool de graal Ludovic JACOMME
  • ALC : CVS loginfo, graal graal@asim.lip6.fr
  • ALC : cmos_10.rds changed!!!!! czo [Olivier Sirol]
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : CVS loginfo, etc syf@asim.lip6.fr
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : Instool de mbkap syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkap syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : Instool de mbkvti syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvti syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkap syf@asim.lip6.fr
  • ALC : Instool de mbkap syf@asim.lip6.fr
  • ALC : Instool de mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, lynx lynx@asim.lip6.fr
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/synth czo [Olivier Sirol]
  • ALC : CVS loginfo, etc czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : Instool de graal Ludovic JACOMME
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de sl Ludovic JACOMME
  • ALC : CVS loginfo, dreal dreal@asim.lip6.fr
  • ALC : CVS loginfo, graal graal@asim.lip6.fr
  • ALC : CVS loginfo, dev/scripts czo [Olivier Sirol]
  • ALC : Instool de syf Ludovic JACOMME
  • ALC : CVS loginfo, sl syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/synth syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/synth syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vtl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vex syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vas syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/syf syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/rtd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/k2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/gcp syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fvh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/ftl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fsm syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/fks syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/btr syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/bdd syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/b2f syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/aut syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abv syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abe syf@asim.lip6.fr
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : CVS loginfo, etc czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvti czo [Olivier Sirol]
  • ALC : CVS loginfo, icones czo [Olivier Sirol]
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/amd2901 Ludovic JACOMME
  • ALC : CVS loginfo, cells/sc2sxlib Ludovic JACOMME
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sc2sxlib Ludovic JACOMME
  • ALC : CVS loginfo, tutorials/addaccu Ludovic JACOMME
  • ALC : CVS loginfo, etc czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Ludovic JACOMME
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vpn syf@asim.lip6.fr
  • ALC : Instool de mbkedif syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkedif syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvti czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkap czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkal czo [Olivier Sirol]
  • ALC : CVS loginfo, icones czo [Olivier Sirol]
  • ALC : CVS loginfo, sources czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/padlib Franck WAJSBURT
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, sources czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkap czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, cells czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials czo [Olivier Sirol]
  • ALC : libraries.mk changed!!!!! czo [Olivier Sirol]
  • ALC : SunOS.mk changed!!!!! czo [Olivier Sirol]
  • ALC : Instool de gregoire Gregoire AVOT
  • ALC : CVS loginfo, asimut/simulad asimut@asim.lip6.fr
  • ALC : CVS loginfo, asimut/asimut asimut@asim.lip6.fr
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkap czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/addaccu czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/amd2901/tex czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/amd2901 czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/addaccu/tex czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/addaccu czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/fitpath/tex czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/fitpath czo [Olivier Sirol]
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/fitpath/tex czo [Olivier Sirol]
  • ALC : CVS loginfo, dreal dreal@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/amd2901/tex czo [Olivier Sirol]
  • ALC : CVS loginfo, graal graal@asim.lip6.fr
  • ALC : CVS loginfo, tutorials/addaccu/tex czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/dlxm/latex czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/dlxm czo [Olivier Sirol]
  • ALC : CVS loginfo, doc czo [Olivier Sirol]
  • ALC : CVS loginfo, sources czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance czo [Olivier Sirol]
  • ALC : CVS loginfo, doc czo [Olivier Sirol]
  • ALC : CVS loginfo, doc/overview czo [Olivier Sirol]
  • ALC : CVS loginfo, doc/overview czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/dlxm czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/fitpath/mclib czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/fitpath czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/fitpath czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/fitpath/mclib czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/fitpath czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/amd2901 czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/amd2901 czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/addaccu czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/addaccu czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/addaccu czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, etc czo [Olivier Sirol]
  • ALC : CVS loginfo, genview syf@asim.lip6.fr
  • ALC : CVS loginfo, gscr syf@asim.lip6.fr
  • ALC : Instool de gscr syf@asim.lip6.fr
  • ALC : Instool de genview syf@asim.lip6.fr
  • ALC : CVS loginfo, lynx syf@asim.lip6.fr
  • ALC : Instool de lynx syf@asim.lip6.fr
  • ALC : CVS loginfo, flop syf@asim.lip6.fr
  • ALC : Instool de flop syf@asim.lip6.fr
  • ALC : CVS loginfo, dpr syf@asim.lip6.fr
  • ALC : Instool de dpr syf@asim.lip6.fr
  • ALC : CVS loginfo, scr syf@asim.lip6.fr
  • ALC : Instool de scr syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : CVS loginfo, ring syf@asim.lip6.fr
  • ALC : Instool de ring syf@asim.lip6.fr
  • ALC : CVS loginfo, rsa syf@asim.lip6.fr
  • ALC : Instool de rsa syf@asim.lip6.fr
  • ALC : Instool de genlib syf@asim.lip6.fr
  • ALC : CVS loginfo, genlib syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkmg syf@asim.lip6.fr
  • ALC : Instool de mbkmg syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvti syf@asim.lip6.fr
  • ALC : Instool de mbkvti syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkap syf@asim.lip6.fr
  • ALC : Instool de mbkap syf@asim.lip6.fr
  • ALC : Instool de mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, mbk syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xpt syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xvp syf@asim.lip6.fr

Last message date: Sat Dec 26 1970 - 12:48:17 MET
Archived on: Thu 22 Mar 2001 - 13:56:53 MET

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]


alliance-programmers '2000: By Subject

alliance-programmers '2000
By Subject

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Starting: Sun Jan 11 1970 - 17:18:46 MET
Ending: Sat Dec 26 1970 - 12:48:17 MET
Messages: 1584

  • #ident
    • Czo [Olivier Sirol] Tue, 07 Nov 2000 17:34:33 +0100
  • ALC : alc_env.csh changed!!!!!
    • Czo [Olivier Sirol] Tue, 14 Nov 2000 16:29:01 +0100
    • Czo [Olivier Sirol] Fri, 22 Sep 2000 18:29:01 +0200
    • Czo [Olivier Sirol] Tue, 12 Sep 2000 12:29:02 +0200
    • Czo [Olivier Sirol] Mon, 11 Sep 2000 20:29:01 +0200
    • czo [Olivier Sirol] Tue, 22 Feb 2000 18:29:01 +0100
  • ALC : alc_env.sh changed!!!!!
    • Czo [Olivier Sirol] Tue, 14 Nov 2000 16:29:01 +0100
    • Czo [Olivier Sirol] Fri, 22 Sep 2000 18:29:01 +0200
    • Czo [Olivier Sirol] Tue, 12 Sep 2000 12:29:03 +0200
    • Czo [Olivier Sirol] Mon, 11 Sep 2000 20:29:01 +0200
    • czo [Olivier Sirol] Tue, 22 Feb 2000 18:29:01 +0100
  • ALC : cmos_10.rds changed!!!!!
    • czo [Olivier Sirol] Fri, 4 Feb 2000 18:29:01 +0100
  • ALC : CVS loginfo,
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 11:06:00 +0200
    • syf@asim.lip6.fr Thu, 7 Sep 2000 11:03:45 +0200 (MET DST)
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 11:01:50 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 11:00:31 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 11:00:08 +0200
    • syf@asim.lip6.fr Thu, 7 Sep 2000 10:59:09 +0200 (MET DST)
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 10:57:59 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 10:57:35 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 10:57:15 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 10:54:18 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 10:53:56 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 10:09:40 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 09:56:24 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 09:55:19 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 09:46:59 +0200
  • ALC : CVS loginfo, alcban
    • Czo [Olivier Sirol] Tue, 7 Nov 2000 17:15:49 +0100
  • ALC : CVS loginfo, algue
    • Czo [Olivier Sirol] Fri, 29 Sep 2000 10:25:29 +0200
  • ALC : CVS loginfo, alliance
    • Czo [Olivier Sirol] Tue, 26 Sep 2000 15:18:30 +0200
    • Czo [Olivier Sirol] Fri, 21 Jul 2000 13:14:41 +0200
    • czo [Olivier Sirol] Fri, 24 Mar 2000 16:22:54 +0100
    • czo [Olivier Sirol] Fri, 11 Feb 2000 11:20:12 +0100
    • czo [Olivier Sirol] Thu, 10 Feb 2000 16:43:36 +0100
    • czo [Olivier Sirol] Wed, 2 Feb 2000 17:43:25 +0100
    • czo [Olivier Sirol] Tue, 1 Feb 2000 15:05:40 +0100
    • czo [Olivier Sirol] Tue, 1 Feb 2000 14:29:46 +0100
    • czo [Olivier Sirol] Fri, 28 Jan 2000 16:20:29 +0100
    • czo [Olivier Sirol] Fri, 28 Jan 2000 15:51:00 +0100
    • czo [Olivier Sirol] Tue, 25 Jan 2000 17:28:58 +0100
    • czo [Olivier Sirol] Tue, 25 Jan 2000 16:36:04 +0100
    • czo [Olivier Sirol] Mon, 24 Jan 2000 18:46:52 +0100
    • czo [Olivier Sirol] Thu, 20 Jan 2000 19:17:02 +0100
    • czo [Olivier Sirol] Thu, 20 Jan 2000 18:07:08 +0100
    • czo [Olivier Sirol] Wed, 19 Jan 2000 19:35:31 +0100
  • ALC : CVS loginfo, amg
    • Czo [Olivier Sirol] Mon, 4 Sep 2000 16:20:59 +0200
  • ALC : CVS loginfo, asimut
    • Czo [Olivier Sirol] Tue, 7 Nov 2000 16:27:00 +0100
    • Czo [Olivier Sirol] Tue, 10 Oct 2000 17:51:26 +0200
    • Czo [Olivier Sirol] Fri, 29 Sep 2000 16:00:11 +0200
  • ALC : CVS loginfo, asimut/asimut
    • Czo [Olivier Sirol] Fri, 29 Sep 2000 16:00:18 +0200
    • asimut@asim.lip6.fr Fri, 21 Jan 2000 14:05:58 +0100 (MET)
  • ALC : CVS loginfo, asimut/cst
    • syf@asim.lip6.fr Tue, 7 Nov 2000 14:38:47 +0100 (MET)
  • ALC : CVS loginfo, asimut/scheduler
    • syf@asim.lip6.fr Tue, 7 Nov 2000 14:38:49 +0100 (MET)
  • ALC : CVS loginfo, asimut/simulad
    • syf@asim.lip6.fr Mon, 13 Nov 2000 17:44:02 +0100
    • syf@asim.lip6.fr Tue, 7 Nov 2000 14:21:31 +0100 (MET)
    • asimut@asim.lip6.fr Fri, 21 Jan 2000 14:06:05 +0100 (MET)
  • ALC : CVS loginfo, asimut/tests
    • Czo [Olivier Sirol] Tue, 7 Nov 2000 16:27:03 +0100
    • Czo [Olivier Sirol] Fri, 29 Sep 2000 16:00:19 +0200
    • Czo [Olivier Sirol] Fri, 29 Sep 2000 15:58:28 +0200
  • ALC : CVS loginfo, asm/dlx
    • syf@asim.lip6.fr Tue, 30 May 2000 11:21:43 +0200 (MET DST)
  • ALC : CVS loginfo, asm/dlx/asm_v0_2
    • syf@asim.lip6.fr Tue, 30 May 2000 11:23:08 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 30 May 2000 11:17:30 +0200 (MET DST)
  • ALC : CVS loginfo, beh
    • beh@asim.lip6.fr Mon, 6 Mar 2000 14:23:28 +0100 (MET)
  • ALC : CVS loginfo, beh/beh
    • beh@asim.lip6.fr Wed, 8 Mar 2000 17:38:33 +0100 (MET)
    • beh@asim.lip6.fr Mon, 6 Mar 2000 15:05:19 +0100 (MET)
    • beh@asim.lip6.fr Mon, 6 Mar 2000 14:23:36 +0100 (MET)
  • ALC : CVS loginfo, beh/bhl
    • beh@asim.lip6.fr Thu, 9 Mar 2000 17:29:15 +0100 (MET)
    • beh@asim.lip6.fr Wed, 8 Mar 2000 17:38:36 +0100 (MET)
    • beh@asim.lip6.fr Mon, 6 Mar 2000 15:05:22 +0100 (MET)
    • beh@asim.lip6.fr Mon, 6 Mar 2000 14:23:49 +0100 (MET)
    • syf@asim.lip6.fr Tue, 15 Feb 2000 12:13:08 +0100 (MET)
  • ALC : CVS loginfo, beh/include
    • beh@asim.lip6.fr Wed, 8 Mar 2000 17:38:39 +0100 (MET)
    • beh@asim.lip6.fr Mon, 6 Mar 2000 14:23:51 +0100 (MET)
  • ALC : CVS loginfo, behvhdl
    • behvhdl@asim.lip6.fr Mon, 6 Mar 2000 15:19:59 +0100 (MET)
    • behvhdl@asim.lip6.fr Mon, 6 Mar 2000 15:10:11 +0100 (MET)
  • ALC : CVS loginfo, behvhdl/bvl
    • behvhdl@asim.lip6.fr Thu, 9 Mar 2000 17:38:20 +0100 (MET)
    • behvhdl@asim.lip6.fr Mon, 6 Mar 2000 15:10:14 +0100 (MET)
    • behvhdl@asim.lip6.fr Mon, 6 Mar 2000 15:06:41 +0100 (MET)
  • ALC : CVS loginfo, behvhdl/include
    • behvhdl@asim.lip6.fr Mon, 6 Mar 2000 15:10:15 +0100 (MET)
  • ALC : CVS loginfo, boog
    • Francois DONNET Thu, 14 Dec 2000 16:43:54 +0100 (MET)
    • Francois DONNET Thu, 14 Dec 2000 16:19:08 +0100
    • Francois DONNET Tue, 21 Nov 2000 14:59:57 +0100 (MET)
    • Czo [Olivier Sirol] Tue, 7 Nov 2000 17:15:51 +0100
    • Francois DONNET Fri, 20 Oct 2000 13:50:44 +0200 (MET DST)
    • Francois DONNET Mon, 16 Oct 2000 12:34:46 +0200 (MET DST)
    • Francois DONNET Wed, 11 Oct 2000 19:07:59 +0200 (MET DST)
    • Francois DONNET Wed, 27 Sep 2000 18:33:27 +0200 (MET DST)
    • Francois DONNET Mon, 25 Sep 2000 14:56:54 +0200 (MET DST)
    • Czo [Olivier Sirol] Mon, 11 Sep 2000 18:47:32 +0200
    • Francois DONNET Thu, 31 Aug 2000 11:34:52 +0200 (MET DST)
    • Francois DONNET Tue, 29 Aug 2000 15:39:21 +0200 (MET DST)
    • Francois DONNET Thu, 24 Aug 2000 18:22:06 +0200 (MET DST)
    • Francois DONNET Fri, 11 Aug 2000 19:25:49 +0200 (MET DST)
    • Francois DONNET Thu, 10 Aug 2000 18:22:14 +0200 (MET DST)
    • Francois DONNET Thu, 10 Aug 2000 17:03:05 +0200 (MET DST)
    • Francois DONNET Thu, 10 Aug 2000 13:52:50 +0200 (MET DST)
    • Francois DONNET Wed, 2 Aug 2000 13:14:06 +0200 (MET DST)
    • Francois DONNET Tue, 1 Aug 2000 17:02:36 +0200 (MET DST)
    • Francois DONNET Tue, 1 Aug 2000 14:43:38 +0200 (MET DST)
    • Francois DONNET Mon, 31 Jul 2000 10:43:27 +0200 (MET DST)
    • Francois DONNET Fri, 28 Jul 2000 11:11:03 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 20 Jul 2000 18:55:57 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 20 Jul 2000 18:53:50 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 20 Jul 2000 18:52:19 +0200 (MET DST)
  • ALC : CVS loginfo, bsg
    • syf@asim.lip6.fr Fri, 3 Mar 2000 18:04:49 +0100 (MET)
  • ALC : CVS loginfo, cells
    • czo [Olivier Sirol] Tue, 25 Jan 2000 16:35:11 +0100
  • ALC : CVS loginfo, cells/dp_sxlib
    • Jean-Paul CHAPUT Wed, 15 Nov 2000 16:19:06 +0100 (MET)
    • Jean-Paul CHAPUT Wed, 15 Nov 2000 13:19:10 +0100
    • Alain GREINER Tue, 14 Nov 2000 11:29:07 +0100 (MET)
    • Jean-Paul CHAPUT Fri, 10 Nov 2000 14:03:31 +0100
    • Jean-Paul CHAPUT Fri, 10 Nov 2000 11:36:48 +0100 (MET)
    • Jean-Paul CHAPUT Thu, 9 Nov 2000 16:49:16 +0100
    • syf@asim.lip6.fr Tue, 31 Oct 2000 12:31:37 +0100 (MET)
    • syf@asim.lip6.fr Tue, 31 Oct 2000 12:29:26 +0100 (MET)
    • Jean-Paul CHAPUT Fri, 20 Oct 2000 12:19:55 +0200
    • Jean-Paul CHAPUT Tue, 10 Oct 2000 14:06:26 +0200
    • Jean-Paul CHAPUT Sun, 1 Oct 2000 16:31:28 +0200 (MET DST)
    • Jean-Paul CHAPUT Thu, 28 Sep 2000 20:36:10 +0200 (MET DST)
    • Jean-Paul CHAPUT Tue, 26 Sep 2000 18:56:44 +0200
    • Jean-Paul CHAPUT Tue, 26 Sep 2000 16:13:47 +0200
  • ALC : CVS loginfo, cells/padlib
    • Franck WAJSBURT Fri, 27 Oct 2000 16:08:32 +0200 (MET DST)
    • Franck WAJSBURT Fri, 13 Oct 2000 16:24:44 +0200 (MET DST)
    • Jean-Paul CHAPUT Fri, 25 Feb 2000 11:32:23 +0100
    • Franck WAJSBURT Wed, 26 Jan 2000 14:30:25 +0100 (MET)
  • ALC : CVS loginfo, cells/rflib
    • Alain GREINER Tue, 14 Nov 2000 11:27:52 +0100 (MET)
    • Alain GREINER Mon, 13 Nov 2000 16:18:57 +0100 (MET)
    • Alain GREINER Mon, 13 Nov 2000 16:14:08 +0100 (MET)
    • Alain GREINER Mon, 13 Nov 2000 15:51:16 +0100 (MET)
    • Alain GREINER Fri, 10 Nov 2000 18:41:29 +0100 (MET)
    • Alain GREINER Wed, 8 Nov 2000 12:22:47 +0100 (MET)
    • Alain GREINER Tue, 7 Nov 2000 20:20:00 +0100 (MET)
    • Jean-Paul CHAPUT Mon, 6 Nov 2000 16:42:26 +0100
    • Alain GREINER Mon, 6 Nov 2000 15:57:44 +0100 (MET)
    • Alain GREINER Mon, 6 Nov 2000 13:02:18 +0100 (MET)
    • Alain GREINER Mon, 6 Nov 2000 12:08:23 +0100 (MET)
    • Jean-Paul CHAPUT Fri, 29 Sep 2000 10:34:51 +0200 (MET DST)
    • Jean-Paul CHAPUT Wed, 27 Sep 2000 10:12:03 +0200
  • ALC : CVS loginfo, cells/sc2sxlib
    • Ludovic JACOMME Fri, 28 Jan 2000 16:20:52 +0100 (MET)
    • Ludovic JACOMME Fri, 28 Jan 2000 16:12:31 +0100 (MET)
  • ALC : CVS loginfo, cells/sxlib
    • Franck WAJSBURT Thu, 21 Dec 2000 12:39:41 +0100 (MET)
    • Jean-Paul CHAPUT Tue, 19 Sep 2000 10:00:36 +0200
    • Franck WAJSBURT Wed, 6 Sep 2000 23:36:09 +0200 (MET DST)
    • Jean-Paul CHAPUT Fri, 1 Sep 2000 19:07:09 +0200
    • Franck WAJSBURT Thu, 31 Aug 2000 13:45:39 +0200 (MET DST)
    • Franck WAJSBURT Wed, 30 Aug 2000 18:54:01 +0200 (MET DST)
    • Franck WAJSBURT Mon, 29 May 2000 18:34:46 +0200 (MET DST)
    • Franck WAJSBURT Mon, 29 May 2000 14:52:06 +0200 (MET DST)
    • Franck WAJSBURT Wed, 3 May 2000 17:53:39 +0200 (MET DST)
    • Jean-Paul CHAPUT Tue, 2 May 2000 14:16:13 +0200
    • Franck WAJSBURT Wed, 19 Apr 2000 23:31:10 +0200 (MET DST)
    • Franck WAJSBURT Thu, 13 Apr 2000 15:39:21 +0200 (MET DST)
    • Franck WAJSBURT Wed, 16 Feb 2000 13:04:51 +0100 (MET)
    • Franck WAJSBURT Fri, 11 Feb 2000 10:44:06 +0100 (MET)
    • Franck WAJSBURT Tue, 25 Jan 2000 12:36:42 +0100 (MET)
  • ALC : CVS loginfo, CVSROOT
    • Czo [Olivier Sirol] Tue, 10 Oct 2000 17:14:01 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 16:31:52 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 16:08:20 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 11:15:11 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 10:53:27 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 10:51:27 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 10:49:21 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 10:11:06 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 09:43:38 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 09:43:17 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 09:40:18 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 09:39:16 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 09:38:59 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 09:38:45 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 09:38:20 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 09:38:12 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 09:36:53 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 09:36:15 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 09:34:32 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 09:32:18 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 09:28:23 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 09:27:11 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 09:18:48 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 08:59:45 +0200
    • Czo [Olivier Sirol] Thu, 15 Jun 2000 12:21:57 +0200
    • Czo [Olivier Sirol] Fri, 26 May 2000 17:09:17 +0200
    • czo [Olivier Sirol] Fri, 25 Feb 2000 17:33:15 +0100
    • czo [Olivier Sirol] Fri, 25 Feb 2000 17:04:22 +0100
    • czo [Olivier Sirol] Tue, 22 Feb 2000 17:20:40 +0100
  • ALC : CVS loginfo, dev/cvslargo
    • Czo [Olivier Sirol] Wed, 5 Apr 2000 17:09:46 +0200
  • ALC : CVS loginfo, dev/cvslargo/listes-rules
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 17:34:01 +0200
  • ALC : CVS loginfo, dev/cvslargo/listes-rules/hypermail
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 17:34:01 +0200
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:50:14 +0200
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:41:08 +0200
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 17:34:49 +0200
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/hit
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:55:28 +0200
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 17:35:56 +0200
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:55:29 +0200
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 17:35:57 +0200
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin
    • Czo [Olivier Sirol] Wed, 7 Jun 2000 17:13:22 +0200
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:55:30 +0200
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:51:52 +0200
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:55:30 +0200
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:52:00 +0200
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/armandino
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:55:33 +0200
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:52:09 +0200
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/asim
    • Czo [Olivier Sirol] Wed, 7 Jun 2000 17:13:25 +0200
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:16:33 +0200
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:55:45 +0200
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:52:11 +0200
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/counters/edite
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:55:53 +0200
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:52:13 +0200
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:55:57 +0200
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:52:02 +0200
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics1
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:56:01 +0200
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:53:50 +0200
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/pics2
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:56:05 +0200
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:53:50 +0200
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/sets
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:56:06 +0200
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:53:52 +0200
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/lc/cgi-bin/private/ssi_img
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:56:11 +0200
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 18:53:53 +0200
  • ALC : CVS loginfo, dev/cvslargo/www/cgi-bin/czo/private
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 17:34:50 +0200
  • ALC : CVS loginfo, dev/scripts
    • czo [Olivier Sirol] Tue, 1 Feb 2000 13:33:15 +0100
  • ALC : CVS loginfo, dev/scripts/install
    • czo [Olivier Sirol] Fri, 25 Feb 2000 18:42:06 +0100
  • ALC : CVS loginfo, dev/scripts/install/rpm
    • Czo [Olivier Sirol] Wed, 19 Apr 2000 14:46:41 +0200
    • czo [Olivier Sirol] Fri, 25 Feb 2000 18:42:16 +0100
  • ALC : CVS loginfo, dev/scripts/install/windows
    • Czo [Olivier Sirol] Wed, 19 Apr 2000 14:46:42 +0200
    • czo [Olivier Sirol] Fri, 25 Feb 2000 18:42:20 +0100
  • ALC : CVS loginfo, dev/www/slash
    • Czo [Olivier Sirol] Mon, 17 Apr 2000 15:55:29 +0200
    • Czo [Olivier Sirol] Wed, 5 Apr 2000 17:22:24 +0200
  • ALC : CVS loginfo, dev/www/slash/alliance
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:15:04 +0200
  • ALC : CVS loginfo, dev/www/slash/bug-report
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:15:04 +0200
  • ALC : CVS loginfo, dev/www/slash/developer
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:15:04 +0200
  • ALC : CVS loginfo, dev/www/slash/distrib
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:15:05 +0200
  • ALC : CVS loginfo, dev/www/slash/doc
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:15:05 +0200
  • ALC : CVS loginfo, dev/www/slash/doc/asic
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:15:06 +0200
  • ALC : CVS loginfo, dev/www/slash/doc/jumpstart
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:15:06 +0200
  • ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Examples
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:15:07 +0200
  • ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Readings
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:15:07 +0200
  • ALC : CVS loginfo, dev/www/slash/doc/jumpstart/Tutorials
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:15:08 +0200
  • ALC : CVS loginfo, dev/www/slash/doc/jumpstart/VHDL-Subset
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:15:08 +0200
  • ALC : CVS loginfo, dev/www/slash/doc/man
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:15:52 +0200
  • ALC : CVS loginfo, dev/www/slash/doc/overview
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:15:53 +0200
  • ALC : CVS loginfo, dev/www/slash/doc/quickview
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:15:53 +0200
  • ALC : CVS loginfo, dev/www/slash/mailing-lists
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:15:54 +0200
  • ALC : CVS loginfo, dev/www/slash/news
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:15:54 +0200
  • ALC : CVS loginfo, dev/www/slash/portable-libraries
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:15:54 +0200
  • ALC : CVS loginfo, dev/www/slash/search
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:16:35 +0200
  • ALC : CVS loginfo, dev/www/slash/ssi
    • Czo [Olivier Sirol] Wed, 7 Jun 2000 17:12:50 +0200
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:22:53 +0200
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:16:35 +0200
  • ALC : CVS loginfo, dev/www/slash/ssi/img
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:22:54 +0200
  • ALC : CVS loginfo, dev/www/slash/support
    • Czo [Olivier Sirol] Tue, 6 Jun 2000 19:15:55 +0200
  • ALC : CVS loginfo, doc
    • Czo [Olivier Sirol] Mon, 17 Apr 2000 14:02:03 +0200
    • czo [Olivier Sirol] Fri, 24 Mar 2000 16:23:00 +0100
    • czo [Olivier Sirol] Thu, 20 Jan 2000 11:04:16 +0100
    • czo [Olivier Sirol] Wed, 19 Jan 2000 19:22:07 +0100
  • ALC : CVS loginfo, doc/overview
    • Czo [Olivier Sirol] Mon, 17 Apr 2000 14:02:03 +0200
    • czo [Olivier Sirol] Fri, 24 Mar 2000 16:23:00 +0100
    • czo [Olivier Sirol] Thu, 16 Mar 2000 10:51:45 +0100
    • czo [Olivier Sirol] Wed, 19 Jan 2000 19:21:06 +0100
    • czo [Olivier Sirol] Wed, 19 Jan 2000 19:17:32 +0100
  • ALC : CVS loginfo, doc/symb_rules
    • Czo [Olivier Sirol] Tue, 10 Oct 2000 17:14:47 +0200
    • Czo [Olivier Sirol] Tue, 10 Oct 2000 17:06:19 +0200
  • ALC : CVS loginfo, dpgen
    • Jean-Paul CHAPUT Wed, 8 Nov 2000 15:16:41 +0100
    • Alain GREINER Wed, 8 Nov 2000 12:22:16 +0100 (MET)
    • Alain GREINER Tue, 7 Nov 2000 20:17:54 +0100 (MET)
    • Alain GREINER Tue, 7 Nov 2000 11:26:17 +0100 (MET)
    • Alain GREINER Mon, 6 Nov 2000 13:03:41 +0100 (MET)
    • Alain GREINER Mon, 6 Nov 2000 12:21:19 +0100 (MET)
    • Jean-Paul CHAPUT Mon, 6 Nov 2000 11:33:00 +0100
    • Jean-Paul CHAPUT Fri, 3 Nov 2000 17:29:34 +0100
    • Jean-Paul CHAPUT Fri, 3 Nov 2000 16:08:44 +0100
    • Jean-Paul CHAPUT Tue, 31 Oct 2000 10:44:02 +0100
    • Jean-Paul CHAPUT Mon, 30 Oct 2000 15:55:00 +0100
    • Frederic Petrot Thu, 26 Oct 2000 14:20:46 +0200 (MET DST)
    • Jean-Paul CHAPUT Mon, 2 Oct 2000 17:33:31 +0200
    • Jean-Paul CHAPUT Mon, 2 Oct 2000 10:09:41 +0200
    • Jean-Paul CHAPUT Thu, 28 Sep 2000 19:03:10 +0200
    • Jean-Paul CHAPUT Wed, 27 Sep 2000 23:36:39 +0200
    • Jean-Paul CHAPUT Tue, 26 Sep 2000 18:54:03 +0200
    • Jean-Paul CHAPUT Fri, 22 Sep 2000 18:24:11 +0200
    • Jean-Paul CHAPUT Tue, 5 Sep 2000 14:13:29 +0200
    • Jean-Paul CHAPUT Mon, 29 May 2000 23:24:52 +0200
    • Jean-Paul CHAPUT Thu, 11 May 2000 15:00:01 +0200
  • ALC : CVS loginfo, dpgen/docs
    • Jean-Paul CHAPUT Fri, 3 Nov 2000 16:08:50 +0100
    • Jean-Paul CHAPUT Tue, 31 Oct 2000 10:44:10 +0100
    • Jean-Paul CHAPUT Mon, 30 Oct 2000 15:55:07 +0100
    • Jean-Paul CHAPUT Mon, 2 Oct 2000 17:33:38 +0200
    • Jean-Paul CHAPUT Sun, 1 Oct 2000 16:27:28 +0200 (MET DST)
    • Jean-Paul CHAPUT Wed, 27 Sep 2000 23:36:43 +0200
    • Jean-Paul CHAPUT Tue, 26 Sep 2000 18:56:10 +0200
    • Jean-Paul CHAPUT Wed, 20 Sep 2000 15:04:03 +0200
    • Jean-Paul CHAPUT Wed, 17 May 2000 15:09:28 +0200
    • Jean-Paul CHAPUT Fri, 12 May 2000 15:38:17 +0200
    • Jean-Paul CHAPUT Thu, 11 May 2000 16:55:55 +0200
    • Jean-Paul CHAPUT Thu, 11 May 2000 15:00:31 +0200
  • ALC : CVS loginfo, dpr
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:28:35 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:16:48 +0100 (MET)
  • ALC : CVS loginfo, dreal
    • syf@asim.lip6.fr Wed, 15 Nov 2000 18:15:22 +0100 (MET)
    • syf@asim.lip6.fr Tue, 14 Nov 2000 11:53:38 +0100 (MET)
    • syf@asim.lip6.fr Wed, 11 Oct 2000 11:09:08 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 29 Aug 2000 11:13:30 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 16:39:43 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 19 May 2000 15:12:15 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 30 Mar 2000 14:14:34 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 14:41:56 +0100 (MET)
    • dreal@asim.lip6.fr Thu, 17 Feb 2000 14:42:48 +0100 (MET)
    • dreal@asim.lip6.fr Thu, 17 Feb 2000 11:48:26 +0100 (MET)
    • dreal@asim.lip6.fr Tue, 1 Feb 2000 14:00:17 +0100 (MET)
    • dreal@asim.lip6.fr Thu, 20 Jan 2000 11:40:08 +0100 (MET)
  • ALC : CVS loginfo, druc
    • Franck WAJSBURT Mon, 26 Jun 2000 10:42:15 +0200 (MET DST)
    • Franck WAJSBURT Fri, 9 Jun 2000 16:01:32 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 16:35:03 +0200 (MET DST)
  • ALC : CVS loginfo, elp
    • Gregoire AVOT Fri, 28 Apr 2000 18:13:12 +0200
  • ALC : CVS loginfo, etc
    • Czo [Olivier Sirol] Thu, 21 Dec 2000 11:45:35 +0100
    • Czo [Olivier Sirol] Tue, 14 Nov 2000 15:40:07 +0100
    • Czo [Olivier Sirol] Tue, 14 Nov 2000 15:39:36 +0100
    • Czo [Olivier Sirol] Tue, 14 Nov 2000 15:35:14 +0100
    • Czo [Olivier Sirol] Tue, 14 Nov 2000 15:34:34 +0100
    • syf@asim.lip6.fr Fri, 10 Nov 2000 15:36:17 +0100 (MET)
    • syf@asim.lip6.fr Wed, 8 Nov 2000 14:37:56 +0100 (MET)
    • Franck WAJSBURT Mon, 30 Oct 2000 16:45:12 +0100 (MET)
    • syf@asim.lip6.fr Mon, 23 Oct 2000 17:22:37 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 17 Oct 2000 18:09:34 +0200 (MET DST)
    • Czo [Olivier Sirol] Fri, 22 Sep 2000 17:04:04 +0200 (MET DST)
    • Czo [Olivier Sirol] Fri, 22 Sep 2000 16:54:24 +0200 (MET DST)
    • Czo [Olivier Sirol] Fri, 22 Sep 2000 16:50:18 +0200 (MET DST)
    • Czo [Olivier Sirol] Fri, 22 Sep 2000 16:42:08 +0200 (MET DST)
    • Czo [Olivier Sirol] Fri, 22 Sep 2000 16:41:57 +0200 (MET DST)
    • Czo [Olivier Sirol] Fri, 22 Sep 2000 14:04:59 +0200 (MET DST)
    • Czo [Olivier Sirol] Fri, 22 Sep 2000 12:19:33 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 14 Sep 2000 12:28:56 +0200 (MET DST)
    • Czo [Olivier Sirol] Wed, 13 Sep 2000 17:07:23 +0200
    • Jean-Paul CHAPUT Wed, 13 Sep 2000 12:03:59 +0200
    • Czo [Olivier Sirol] Mon, 11 Sep 2000 19:23:59 +0200 (MET DST)
    • Czo [Olivier Sirol] Mon, 11 Sep 2000 18:46:06 +0200
    • Czo [Olivier Sirol] Mon, 11 Sep 2000 17:37:37 +0200 (MET DST)
    • Czo [Olivier Sirol] Mon, 11 Sep 2000 16:39:33 +0200
    • Jean-Paul CHAPUT Thu, 7 Sep 2000 18:20:06 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 16:51:06 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 16:25:21 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 16:20:09 +0200
    • Czo [Olivier Sirol] Thu, 7 Sep 2000 13:42:14 +0200
    • Jean-Paul CHAPUT Mon, 4 Sep 2000 20:15:32 +0200
    • Czo [Olivier Sirol] Mon, 4 Sep 2000 15:36:44 +0200
    • Jean-Paul CHAPUT Fri, 1 Sep 2000 19:07:27 +0200
    • Czo [Olivier Sirol] Thu, 31 Aug 2000 17:45:34 +0200
    • Franck WAJSBURT Thu, 31 Aug 2000 13:40:41 +0200 (MET DST)
    • Franck WAJSBURT Thu, 31 Aug 2000 10:16:48 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 29 Jun 2000 17:50:02 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 13:31:17 +0200 (MET DST)
    • Czo [Olivier Sirol] Mon, 29 May 2000 17:03:24 +0200
    • Franck WAJSBURT Mon, 15 May 2000 14:46:06 +0200 (MET DST)
    • Franck WAJSBURT Mon, 15 May 2000 14:45:55 +0200 (MET DST)
    • Franck WAJSBURT Wed, 3 May 2000 17:46:07 +0200 (MET DST)
    • Franck WAJSBURT Thu, 20 Apr 2000 16:27:09 +0200 (MET DST)
    • Franck WAJSBURT Wed, 19 Apr 2000 22:43:18 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 12 Apr 2000 14:20:51 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 11 Apr 2000 11:27:10 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 5 Apr 2000 17:27:00 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 30 Mar 2000 19:52:16 +0200 (MET DST)
    • czo [Olivier Sirol] Fri, 24 Mar 2000 16:23:02 +0100
    • czo [Olivier Sirol] Thu, 23 Mar 2000 19:34:13 +0100
    • syf@asim.lip6.fr Mon, 6 Mar 2000 18:28:21 +0100 (MET)
    • syf@asim.lip6.fr Fri, 11 Feb 2000 17:44:53 +0100 (MET)
    • czo [Olivier Sirol] Fri, 11 Feb 2000 16:43:28 +0100
    • Ludovic JACOMME Tue, 8 Feb 2000 18:31:13 +0100 (MET)
    • syf@asim.lip6.fr Tue, 8 Feb 2000 15:50:09 +0100 (MET)
    • Ludovic JACOMME Tue, 8 Feb 2000 14:58:09 +0100 (MET)
    • Ludovic JACOMME Tue, 8 Feb 2000 14:56:21 +0100 (MET)
    • Ludovic JACOMME Tue, 8 Feb 2000 11:03:31 +0100 (MET)
    • syf@asim.lip6.fr Fri, 4 Feb 2000 18:12:15 +0100 (MET)
    • syf@asim.lip6.fr Fri, 4 Feb 2000 18:05:57 +0100 (MET)
    • czo [Olivier Sirol] Tue, 1 Feb 2000 14:38:07 +0100
    • czo [Olivier Sirol] Mon, 31 Jan 2000 14:41:49 +0100
    • czo [Olivier Sirol] Fri, 28 Jan 2000 16:02:00 +0100
    • Ludovic JACOMME Fri, 28 Jan 2000 15:56:37 +0100 (MET)
    • czo [Olivier Sirol] Wed, 12 Jan 2000 15:39:05 +0100
  • ALC : CVS loginfo, fitpath/FpGen
    • Jean-Paul CHAPUT Wed, 8 Mar 2000 19:42:49 +0100 (MET)
    • Jean-Paul CHAPUT Wed, 8 Mar 2000 18:43:35 +0100 (MET)
    • Jean-Paul CHAPUT Wed, 8 Mar 2000 17:50:14 +0100
  • ALC : CVS loginfo, flatbeh
    • Francois DONNET Tue, 26 Sep 2000 14:53:20 +0200 (MET DST)
    • Francois DONNET Fri, 1 Sep 2000 10:23:40 +0200 (MET DST)
    • Francois DONNET Fri, 1 Sep 2000 10:22:43 +0200 (MET DST)
  • ALC : CVS loginfo, flop
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:08:56 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:18:17 +0100 (MET)
  • ALC : CVS loginfo, fpmap/bfl
    • Arnaud CARON Thu, 16 Mar 2000 12:01:12 +0100
  • ALC : CVS loginfo, fpmap/fpm
    • Arnaud CARON Wed, 13 Dec 2000 16:46:04 +0100
  • ALC : CVS loginfo, genlib
    • Frederic Petrot Tue, 14 Nov 2000 10:27:25 +0100 (MET)
    • Jean-Paul CHAPUT Thu, 9 Nov 2000 15:24:52 +0100
    • Frederic Petrot Mon, 6 Nov 2000 15:39:16 +0100 (MET)
    • Jean-Paul CHAPUT Tue, 24 Oct 2000 12:19:04 +0200
    • Frederic Petrot Mon, 2 Oct 2000 13:44:12 +0200 (MET DST)
    • Frederic Petrot Thu, 25 May 2000 17:23:13 +0200 (MET DST)
    • Frederic Petrot Fri, 3 Mar 2000 16:04:39 +0100 (MET)
    • Frederic Petrot Fri, 3 Mar 2000 15:56:54 +0100 (MET)
    • Frederic Petrot Fri, 3 Mar 2000 15:55:17 +0100 (MET)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:17:28 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:05:57 +0100 (MET)
  • ALC : CVS loginfo, genpat
    • Czo [Olivier Sirol] Tue, 7 Nov 2000 17:15:53 +0100
    • Czo [Olivier Sirol] Tue, 7 Nov 2000 16:27:30 +0100
    • Czo [Olivier Sirol] Tue, 24 Oct 2000 17:17:34 +0200
    • syf@asim.lip6.fr Mon, 18 Sep 2000 17:59:22 +0200 (MET DST)
    • Czo [Olivier Sirol] Mon, 11 Sep 2000 14:21:43 +0200
    • Czo [Olivier Sirol] Mon, 4 Sep 2000 16:21:24 +0200
  • ALC : CVS loginfo, genpat/tests
    • Czo [Olivier Sirol] Tue, 24 Oct 2000 17:18:05 +0200
    • Czo [Olivier Sirol] Tue, 24 Oct 2000 17:17:54 +0200
    • Czo [Olivier Sirol] Tue, 24 Oct 2000 17:17:07 +0200
  • ALC : CVS loginfo, genview
    • Czo [Olivier Sirol] Wed, 6 Sep 2000 16:35:53 +0200
    • syf@asim.lip6.fr Thu, 8 Jun 2000 16:45:54 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:38:45 +0100 (MET)
    • syf@asim.lip6.fr Tue, 8 Feb 2000 15:50:35 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:34:38 +0100 (MET)
  • ALC : CVS loginfo, graal
    • syf@asim.lip6.fr Wed, 15 Nov 2000 18:14:58 +0100 (MET)
    • syf@asim.lip6.fr Wed, 15 Nov 2000 16:45:32 +0100 (MET)
    • syf@asim.lip6.fr Wed, 15 Nov 2000 16:23:20 +0100 (MET)
    • syf@asim.lip6.fr Tue, 14 Nov 2000 11:53:29 +0100 (MET)
    • syf@asim.lip6.fr Fri, 13 Oct 2000 18:53:50 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 11 Oct 2000 11:01:13 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 11 Oct 2000 10:48:24 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 29 Aug 2000 11:13:51 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 28 Aug 2000 15:58:39 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 18:02:34 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 16:52:19 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 19 May 2000 15:19:00 +0200 (MET DST)
    • graal@asim.lip6.fr Fri, 19 May 2000 14:33:47 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 30 Mar 2000 14:14:25 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 16:34:37 +0100 (MET)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 14:41:43 +0100 (MET)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 14:37:07 +0100 (MET)
    • syf@asim.lip6.fr Thu, 24 Feb 2000 09:39:50 +0100 (MET)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:37:41 +0100 (MET)
    • graal@asim.lip6.fr Thu, 17 Feb 2000 14:43:01 +0100 (MET)
    • graal@asim.lip6.fr Thu, 17 Feb 2000 11:50:57 +0100 (MET)
    • graal@asim.lip6.fr Wed, 9 Feb 2000 16:51:56 +0100 (MET)
    • graal@asim.lip6.fr Tue, 8 Feb 2000 16:15:38 +0100 (MET)
    • graal@asim.lip6.fr Tue, 8 Feb 2000 15:01:55 +0100 (MET)
    • graal@asim.lip6.fr Fri, 4 Feb 2000 19:22:26 +0100 (MET)
    • graal@asim.lip6.fr Fri, 4 Feb 2000 18:58:03 +0100 (MET)
    • graal@asim.lip6.fr Tue, 1 Feb 2000 13:45:04 +0100 (MET)
    • graal@asim.lip6.fr Thu, 20 Jan 2000 11:33:39 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:15:15 +0100 (MET)
  • ALC : CVS loginfo, grog
    • Czo [Olivier Sirol] Mon, 11 Sep 2000 17:35:35 +0200
    • syf@asim.lip6.fr Fri, 3 Mar 2000 17:16:55 +0100 (MET)
    • syf@asim.lip6.fr Wed, 9 Feb 2000 11:28:12 +0100 (MET)
    • syf@asim.lip6.fr Wed, 9 Feb 2000 11:21:24 +0100 (MET)
    • Frederic Petrot Wed, 9 Feb 2000 11:00:24 +0100 (MET)
  • ALC : CVS loginfo, gscr
    • syf@asim.lip6.fr Wed, 30 Aug 2000 10:09:15 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:18:38 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:34:13 +0100 (MET)
  • ALC : CVS loginfo, icones
    • czo [Olivier Sirol] Mon, 31 Jan 2000 13:36:21 +0100
    • czo [Olivier Sirol] Thu, 27 Jan 2000 18:41:22 +0100
  • ALC : CVS loginfo, loon
    • Czo [Olivier Sirol] Tue, 7 Nov 2000 17:15:55 +0100
    • Francois DONNET Mon, 16 Oct 2000 13:22:52 +0200 (MET DST)
    • Francois DONNET Tue, 26 Sep 2000 13:24:18 +0200 (MET DST)
    • Francois DONNET Tue, 26 Sep 2000 12:27:57 +0200 (MET DST)
    • Francois DONNET Mon, 25 Sep 2000 15:02:17 +0200 (MET DST)
    • Czo [Olivier Sirol] Mon, 11 Sep 2000 17:42:53 +0200
    • Francois DONNET Mon, 4 Sep 2000 14:02:07 +0200 (MET DST)
    • Francois DONNET Thu, 31 Aug 2000 11:34:35 +0200 (MET DST)
    • Francois DONNET Tue, 29 Aug 2000 15:39:00 +0200 (MET DST)
    • Francois DONNET Thu, 24 Aug 2000 18:19:59 +0200 (MET DST)
    • Francois DONNET Thu, 24 Aug 2000 17:30:49 +0200 (MET DST)
  • ALC : CVS loginfo, lvx
    • syf@asim.lip6.fr Mon, 23 Oct 2000 18:33:53 +0200 (MET DST)
  • ALC : CVS loginfo, lynx
    • Gregoire AVOT Tue, 26 Dec 2000 12:48:16 +0100 (MET)
    • Gregoire AVOT Thu, 23 Nov 2000 14:38:28 +0100
    • Gregoire AVOT Thu, 16 Nov 2000 17:05:49 +0100 (MET)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 16:48:03 +0200 (MET DST)
    • Gregoire AVOT Wed, 1 Mar 2000 11:58:51 +0100
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:30:21 +0100 (MET)
    • syf@asim.lip6.fr Thu, 17 Feb 2000 10:37:16 +0100 (MET)
    • Gregoire AVOT Tue, 8 Feb 2000 11:23:14 +0100
    • Gregoire AVOT Mon, 7 Feb 2000 12:03:05 +0100
    • Gregoire AVOT Mon, 7 Feb 2000 11:42:28 +0100
    • lynx@asim.lip6.fr Thu, 3 Feb 2000 19:05:46 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:24:27 +0100 (MET)
  • ALC : CVS loginfo, man
    • Czo [Olivier Sirol] Thu, 30 Nov 2000 15:36:01 +0100
    • Czo [Olivier Sirol] Thu, 30 Nov 2000 15:26:08 +0100
    • syf@asim.lip6.fr Thu, 30 Nov 2000 11:00:30 +0100 (MET)
    • Czo [Olivier Sirol] Tue, 10 Oct 2000 16:59:00 +0200
    • syf@asim.lip6.fr Tue, 26 Sep 2000 16:29:00 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 26 Sep 2000 15:36:05 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 22 Sep 2000 17:32:59 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 6 Sep 2000 12:50:57 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 6 Sep 2000 12:50:05 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 6 Sep 2000 12:48:45 +0200 (MET DST)
    • Czo [Olivier Sirol] Thu, 31 Aug 2000 15:50:38 +0200
    • syf@asim.lip6.fr Wed, 30 Aug 2000 15:56:40 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 25 Aug 2000 14:04:16 +0200 (MET DST)
    • Francois DONNET Thu, 24 Aug 2000 18:15:13 +0200 (MET DST)
    • Francois DONNET Thu, 24 Aug 2000 18:12:08 +0200 (MET DST)
    • Francois DONNET Thu, 24 Aug 2000 18:07:42 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 5 May 2000 13:22:49 +0200 (MET DST)
    • czo [Olivier Sirol] Fri, 24 Mar 2000 16:23:03 +0100
  • ALC : CVS loginfo, man/man1
    • Gregoire AVOT Mon, 20 Nov 2000 13:43:53 +0100 (MET)
    • Czo [Olivier Sirol] Tue, 17 Oct 2000 17:35:28 +0200
    • Francois DONNET Thu, 28 Sep 2000 18:28:16 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 22 Sep 2000 17:33:54 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 22 Sep 2000 17:11:20 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 8 Sep 2000 16:53:19 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 6 Sep 2000 14:23:59 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 6 Sep 2000 14:11:06 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 6 Sep 2000 12:47:25 +0200 (MET DST)
    • Francois DONNET Wed, 6 Sep 2000 11:24:19 +0200 (MET DST)
    • Francois DONNET Wed, 6 Sep 2000 11:18:42 +0200 (MET DST)
    • Francois DONNET Fri, 1 Sep 2000 10:26:21 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 30 Aug 2000 10:14:06 +0200 (MET DST)
    • Francois DONNET Tue, 29 Aug 2000 15:34:02 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 25 Aug 2000 14:43:05 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 25 Aug 2000 14:01:41 +0200 (MET DST)
    • Francois DONNET Fri, 25 Aug 2000 13:05:12 +0200 (MET DST)
    • Francois DONNET Fri, 25 Aug 2000 12:55:53 +0200 (MET DST)
    • Francois DONNET Fri, 25 Aug 2000 12:37:38 +0200 (MET DST)
    • Francois DONNET Fri, 25 Aug 2000 12:35:29 +0200 (MET DST)
    • Francois DONNET Fri, 25 Aug 2000 12:31:35 +0200 (MET DST)
    • Francois DONNET Thu, 24 Aug 2000 18:32:08 +0200 (MET DST)
    • Francois DONNET Thu, 24 Aug 2000 18:12:12 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 30 Jun 2000 16:35:31 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 29 Jun 2000 19:08:43 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 5 May 2000 13:21:52 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 12 Apr 2000 15:28:33 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 13 Mar 2000 17:11:20 +0100 (MET)
    • syf@asim.lip6.fr Thu, 9 Mar 2000 19:45:36 +0100 (MET)
    • syf@asim.lip6.fr Thu, 2 Mar 2000 18:15:42 +0100 (MET)
    • syf@asim.lip6.fr Fri, 11 Feb 2000 11:47:09 +0100 (MET)
  • ALC : CVS loginfo, man/man3
    • Gregoire AVOT Mon, 20 Nov 2000 13:44:44 +0100 (MET)
    • Francois DONNET Mon, 6 Nov 2000 13:09:01 +0100 (MET)
    • Frederic Petrot Thu, 28 Sep 2000 17:20:20 +0200 (MET DST)
  • ALC : CVS loginfo, man/man5
    • Czo [Olivier Sirol] Mon, 6 Nov 2000 14:02:37 +0100
    • syf@asim.lip6.fr Thu, 2 Mar 2000 18:15:50 +0100 (MET)
    • syf@asim.lip6.fr Tue, 29 Feb 2000 15:33:34 +0100 (MET)
    • syf@asim.lip6.fr Fri, 11 Feb 2000 11:47:22 +0100 (MET)
  • ALC : CVS loginfo, mbk
    • Gregoire AVOT Wed, 22 Nov 2000 19:32:51 +0100
    • Gregoire AVOT Fri, 17 Nov 2000 20:08:33 +0100 (MET)
    • Czo [Olivier Sirol] Thu, 16 Nov 2000 11:41:51 +0100
    • Czo [Olivier Sirol] Thu, 16 Nov 2000 11:23:06 +0100
    • syf@asim.lip6.fr Wed, 15 Nov 2000 16:02:22 +0100 (MET)
    • Czo [Olivier Sirol] Tue, 7 Nov 2000 17:15:59 +0100
    • Frederic Petrot Mon, 6 Nov 2000 15:10:55 +0100 (MET)
    • Gregoire AVOT Wed, 25 Oct 2000 18:49:50 +0200 (MET DST)
    • Gregoire AVOT Fri, 29 Sep 2000 16:09:06 +0200 (MET DST)
    • Czo [Olivier Sirol] Mon, 11 Sep 2000 15:22:57 +0200
    • syf@asim.lip6.fr Mon, 4 Sep 2000 14:03:17 +0200 (MET DST)
    • Jean-Paul CHAPUT Sat, 2 Sep 2000 01:26:02 +0200
    • Frederic Petrot Thu, 31 Aug 2000 17:29:15 +0200 (MET DST)
    • Gregoire AVOT Mon, 24 Jul 2000 15:22:55 +0200 (MET DST)
    • Gregoire AVOT Tue, 4 Jul 2000 17:45:56 +0200 (MET DST)
    • Gregoire AVOT Fri, 16 Jun 2000 16:49:55 +0200
    • Frederic Petrot Fri, 5 May 2000 12:16:21 +0200 (MET DST)
    • Gregoire AVOT Tue, 2 May 2000 15:12:14 +0200
    • Gregoire AVOT Tue, 2 May 2000 15:08:46 +0200
    • Gregoire AVOT Fri, 28 Apr 2000 18:11:45 +0200
    • Gregoire AVOT Fri, 14 Apr 2000 14:42:41 +0200
    • Gregoire AVOT Thu, 13 Apr 2000 19:14:35 +0200
    • Gregoire AVOT Thu, 13 Apr 2000 16:19:22 +0200
    • Gregoire AVOT Thu, 13 Apr 2000 16:18:30 +0200
    • syf@asim.lip6.fr Tue, 28 Mar 2000 17:17:20 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 11:05:45 +0100 (MET)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 10:51:04 +0100 (MET)
    • syf@asim.lip6.fr Thu, 2 Mar 2000 15:02:31 +0100 (MET)
    • Gregoire AVOT Fri, 25 Feb 2000 16:53:28 +0100
    • syf@asim.lip6.fr Tue, 22 Feb 2000 14:58:17 +0100 (MET)
    • Gregoire AVOT Fri, 11 Feb 2000 15:57:23 +0100
    • Gregoire AVOT Fri, 11 Feb 2000 15:53:15 +0100
    • Gregoire AVOT Fri, 11 Feb 2000 13:37:35 +0100
    • Gregoire AVOT Wed, 9 Feb 2000 20:45:50 +0100
    • syf@asim.lip6.fr Fri, 4 Feb 2000 14:03:13 +0100 (MET)
    • Gregoire AVOT Mon, 17 Jan 2000 17:10:47 +0100
    • syf@asim.lip6.fr Wed, 12 Jan 2000 10:55:27 +0100 (MET)
  • ALC : CVS loginfo, mbkal
    • Gregoire AVOT Mon, 11 Dec 2000 20:12:12 +0100 (MET)
    • czo [Olivier Sirol] Thu, 27 Jan 2000 18:41:32 +0100
  • ALC : CVS loginfo, mbkap
    • syf@asim.lip6.fr Tue, 22 Feb 2000 14:58:41 +0100 (MET)
    • syf@asim.lip6.fr Wed, 9 Feb 2000 11:06:15 +0100 (MET)
    • syf@asim.lip6.fr Mon, 7 Feb 2000 17:55:55 +0100 (MET)
    • syf@asim.lip6.fr Mon, 7 Feb 2000 11:51:46 +0100 (MET)
    • syf@asim.lip6.fr Fri, 4 Feb 2000 14:32:53 +0100 (MET)
    • syf@asim.lip6.fr Fri, 4 Feb 2000 14:13:03 +0100 (MET)
    • czo [Olivier Sirol] Thu, 27 Jan 2000 18:41:39 +0100
    • czo [Olivier Sirol] Tue, 25 Jan 2000 16:39:38 +0100
    • czo [Olivier Sirol] Thu, 20 Jan 2000 17:33:33 +0100
    • syf@asim.lip6.fr Wed, 12 Jan 2000 10:58:08 +0100 (MET)
  • ALC : CVS loginfo, mbkedif
    • syf@asim.lip6.fr Thu, 27 Jan 2000 19:27:34 +0100 (MET)
  • ALC : CVS loginfo, mbkmg
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:13:58 +0100 (MET)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:11:00 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:04:17 +0100 (MET)
  • ALC : CVS loginfo, mbkspice
    • Gregoire AVOT Thu, 23 Nov 2000 16:36:37 +0100
    • Gregoire AVOT Tue, 21 Nov 2000 17:10:30 +0100 (MET)
    • Gregoire AVOT Wed, 15 Nov 2000 15:06:12 +0100 (MET)
    • Gregoire AVOT Wed, 15 Nov 2000 14:42:56 +0100 (MET)
    • Gregoire AVOT Mon, 30 Oct 2000 19:38:33 +0100 (MET)
    • Gregoire AVOT Thu, 26 Oct 2000 17:15:59 +0200 (MET DST)
    • Gregoire AVOT Thu, 28 Sep 2000 12:38:50 +0200 (MET DST)
    • Gregoire AVOT Tue, 26 Sep 2000 16:36:58 +0200
    • syf@asim.lip6.fr Wed, 9 Aug 2000 15:22:24 +0200 (MET DST)
    • Gregoire AVOT Fri, 14 Apr 2000 14:40:45 +0200
    • Gregoire AVOT Thu, 13 Apr 2000 16:14:53 +0200
    • Gregoire AVOT Wed, 12 Apr 2000 17:52:04 +0200
    • Gregoire AVOT Tue, 21 Mar 2000 17:12:35 +0100
  • ALC : CVS loginfo, mbktools
    • Czo [Olivier Sirol] Tue, 7 Nov 2000 17:16:00 +0100
    • Gregoire AVOT Thu, 12 Oct 2000 18:40:46 +0200 (MET DST)
  • ALC : CVS loginfo, mbkvhdl/mbkvhdl
    • Francois DONNET Wed, 30 Aug 2000 14:42:56 +0200 (MET DST)
    • Francois DONNET Wed, 30 Aug 2000 14:40:28 +0200 (MET DST)
    • Francois DONNET Wed, 30 Aug 2000 14:38:02 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 25 Aug 2000 10:53:30 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 28 Jul 2000 15:41:24 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 14 Mar 2000 12:05:11 +0100 (MET)
  • ALC : CVS loginfo, mbkvhdl/util
    • syf@asim.lip6.fr Fri, 28 Jul 2000 15:42:50 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 14 Mar 2000 11:56:58 +0100 (MET)
  • ALC : CVS loginfo, mbkvrlog
    • Czo [Olivier Sirol] Tue, 7 Nov 2000 17:16:01 +0100
    • czo [Olivier Sirol] Mon, 14 Feb 2000 11:39:41 +0100
  • ALC : CVS loginfo, mbkvti
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:00:13 +0100 (MET)
    • syf@asim.lip6.fr Wed, 9 Feb 2000 11:09:46 +0100 (MET)
    • syf@asim.lip6.fr Mon, 7 Feb 2000 17:55:38 +0100 (MET)
    • syf@asim.lip6.fr Fri, 4 Feb 2000 14:15:58 +0100 (MET)
    • czo [Olivier Sirol] Mon, 31 Jan 2000 13:36:21 +0100
    • czo [Olivier Sirol] Thu, 27 Jan 2000 18:41:45 +0100
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:00:49 +0100 (MET)
  • ALC : CVS loginfo, pat
    • asimut@asim.lip6.fr Tue, 14 Mar 2000 11:59:17 +0100 (MET)
    • asimut@asim.lip6.fr Mon, 13 Mar 2000 13:02:24 +0100 (MET)
  • ALC : CVS loginfo, pat/include
    • Czo [Olivier Sirol] Mon, 11 Sep 2000 14:21:13 +0200
    • syf@asim.lip6.fr Thu, 3 Aug 2000 18:24:10 +0200 (MET DST)
    • asimut@asim.lip6.fr Tue, 14 Mar 2000 11:59:18 +0100 (MET)
    • asimut@asim.lip6.fr Mon, 13 Mar 2000 13:02:25 +0100 (MET)
  • ALC : CVS loginfo, pat/pat
    • Czo [Olivier Sirol] Mon, 11 Sep 2000 14:21:14 +0200
    • asimut@asim.lip6.fr Tue, 14 Mar 2000 11:59:19 +0100 (MET)
    • asimut@asim.lip6.fr Mon, 13 Mar 2000 13:02:27 +0100 (MET)
  • ALC : CVS loginfo, pat/phl
    • asimut@asim.lip6.fr Tue, 14 Mar 2000 11:59:20 +0100 (MET)
    • asimut@asim.lip6.fr Mon, 13 Mar 2000 13:02:28 +0100 (MET)
  • ALC : CVS loginfo, pat/ppt
    • syf@asim.lip6.fr Tue, 7 Nov 2000 11:00:09 +0100 (MET)
    • syf@asim.lip6.fr Fri, 28 Jul 2000 16:13:27 +0200 (MET DST)
    • asimut@asim.lip6.fr Tue, 14 Mar 2000 11:59:21 +0100 (MET)
    • asimut@asim.lip6.fr Mon, 13 Mar 2000 13:02:30 +0100 (MET)
  • ALC : CVS loginfo, power
    • syf@asim.lip6.fr Thu, 14 Sep 2000 11:38:39 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 14 Sep 2000 11:03:12 +0200 (MET DST)
  • ALC : CVS loginfo, rage
    • syf@asim.lip6.fr Fri, 3 Mar 2000 17:57:14 +0100 (MET)
  • ALC : CVS loginfo, rds
    • syf@asim.lip6.fr Mon, 28 Aug 2000 15:40:23 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 16:21:31 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 16:18:39 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:03:07 +0100 (MET)
    • syf@asim.lip6.fr Tue, 8 Feb 2000 14:31:54 +0100 (MET)
    • syf@asim.lip6.fr Tue, 8 Feb 2000 10:08:17 +0100 (MET)
    • syf@asim.lip6.fr Mon, 7 Feb 2000 17:57:06 +0100 (MET)
    • syf@asim.lip6.fr Fri, 4 Feb 2000 19:29:31 +0100 (MET)
    • syf@asim.lip6.fr Fri, 4 Feb 2000 19:28:56 +0100 (MET)
    • syf@asim.lip6.fr Fri, 4 Feb 2000 17:55:26 +0100 (MET)
    • syf@asim.lip6.fr Fri, 4 Feb 2000 15:53:46 +0100 (MET)
  • ALC : CVS loginfo, rds2ps
    • syf@asim.lip6.fr Thu, 8 Jun 2000 16:45:13 +0200 (MET DST)
  • ALC : CVS loginfo, rdscif
    • Gregoire AVOT Thu, 19 Oct 2000 20:57:51 +0200 (MET DST)
    • Gregoire AVOT Fri, 22 Sep 2000 20:35:57 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 21 Sep 2000 17:17:35 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 16:32:46 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 16:21:01 +0200 (MET DST)
  • ALC : CVS loginfo, rdsgds
    • syf@asim.lip6.fr Thu, 8 Jun 2000 16:22:41 +0200 (MET DST)
  • ALC : CVS loginfo, rfg
    • syf@asim.lip6.fr Fri, 3 Mar 2000 17:52:52 +0100 (MET)
  • ALC : CVS loginfo, ring
    • Franck WAJSBURT Mon, 30 Oct 2000 14:25:18 +0100 (MET)
    • Franck WAJSBURT Thu, 12 Oct 2000 13:24:08 +0200 (MET DST)
    • Czo [Olivier Sirol] Mon, 4 Sep 2000 16:21:08 +0200
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:36:17 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:10:21 +0100 (MET)
  • ALC : CVS loginfo, rsa
    • syf@asim.lip6.fr Fri, 3 Mar 2000 17:34:39 +0100 (MET)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:21:38 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:08:22 +0100 (MET)
  • ALC : CVS loginfo, scapin
    • syf@asim.lip6.fr Mon, 3 Jul 2000 10:39:53 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 29 Jun 2000 17:57:02 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 29 Jun 2000 17:47:21 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 29 Jun 2000 17:45:06 +0200 (MET DST)
  • ALC : CVS loginfo, scr
    • syf@asim.lip6.fr Wed, 30 Aug 2000 10:09:30 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:25:45 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:16:00 +0100 (MET)
  • ALC : CVS loginfo, sea
    • Jean-Paul CHAPUT Sun, 1 Oct 2000 16:13:24 +0200 (MET DST)
    • Jean-Paul CHAPUT Fri, 29 Sep 2000 09:42:20 +0200
    • Jean-Paul CHAPUT Thu, 28 Sep 2000 18:57:49 +0200
    • Jean-Paul CHAPUT Wed, 27 Sep 2000 23:30:53 +0200
    • Jean-Paul CHAPUT Tue, 26 Sep 2000 16:16:18 +0200
    • Jean-Paul CHAPUT Tue, 19 Sep 2000 10:00:22 +0200
    • Jean-Paul CHAPUT Sun, 17 Sep 2000 19:49:58 +0200
    • Jean-Paul CHAPUT Sat, 16 Sep 2000 17:57:49 +0200
    • Jean-Paul CHAPUT Sat, 16 Sep 2000 15:57:22 +0200
    • Jean-Paul CHAPUT Wed, 13 Sep 2000 12:10:11 +0200
    • Jean-Paul CHAPUT Wed, 13 Sep 2000 12:03:50 +0200
    • Jean-Paul CHAPUT Fri, 8 Sep 2000 11:20:56 +0200
    • Jean-Paul CHAPUT Thu, 7 Sep 2000 18:20:03 +0200
    • Arnaud CARON Wed, 6 Sep 2000 21:31:57 +0200
    • Jean-Paul CHAPUT Sun, 3 Sep 2000 17:19:23 +0200
    • Jean-Paul CHAPUT Sat, 2 Sep 2000 01:39:46 +0200
    • Jean-Paul CHAPUT Fri, 1 Sep 2000 19:07:28 +0200
    • Jean-Paul CHAPUT Fri, 1 Sep 2000 16:24:46 +0200
    • Jean-Paul CHAPUT Fri, 1 Sep 2000 01:46:00 +0200
    • Jean-Paul CHAPUT Wed, 30 Aug 2000 12:15:41 +0200
    • Jean-Paul CHAPUT Wed, 30 Aug 2000 11:51:58 +0200
    • Mael NAGAT Mon, 14 Aug 2000 15:09:19 +0200 (MET DST)
    • Mael NAGAT Tue, 25 Jul 2000 19:19:52 +0200 (MET DST)
    • Mael NAGAT Tue, 25 Jul 2000 19:19:21 +0200 (MET DST)
    • Mael NAGAT Tue, 25 Jul 2000 19:18:26 +0200 (MET DST)
    • Mael NAGAT Wed, 12 Jul 2000 15:38:15 +0200 (MET DST)
    • Jean-Paul CHAPUT Fri, 12 May 2000 16:25:42 +0200
    • Jean-Paul CHAPUT Fri, 12 May 2000 15:42:41 +0200
    • Mael NAGAT Wed, 3 May 2000 19:16:07 +0200 (MET DST)
    • Jean-Paul CHAPUT Thu, 30 Mar 2000 20:45:04 +0200
    • Arnaud CARON Fri, 24 Mar 2000 16:11:30 +0100
    • Jean-Paul CHAPUT Tue, 21 Mar 2000 14:24:10 +0100
    • Jean-Paul CHAPUT Thu, 2 Mar 2000 10:46:07 +0100
    • Jean-Paul CHAPUT Fri, 25 Feb 2000 10:31:33 +0100
    • Jean-Paul CHAPUT Fri, 25 Feb 2000 10:26:47 +0100
  • ALC : CVS loginfo, sl
    • Czo [Olivier Sirol] Tue, 7 Nov 2000 17:15:46 +0100
    • syf@asim.lip6.fr Fri, 3 Mar 2000 16:42:14 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 11:41:49 +0100 (MET)
  • ALC : CVS loginfo, sources
    • Czo [Olivier Sirol] Thu, 21 Dec 2000 14:40:06 +0100
    • Czo [Olivier Sirol] Fri, 10 Nov 2000 18:26:11 +0100
    • Czo [Olivier Sirol] Tue, 26 Sep 2000 15:19:57 +0200
    • Czo [Olivier Sirol] Tue, 26 Sep 2000 15:19:02 +0200
    • Czo [Olivier Sirol] Tue, 26 Sep 2000 15:18:00 +0200
    • Czo [Olivier Sirol] Fri, 22 Sep 2000 17:24:10 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 14 Sep 2000 11:39:59 +0200 (MET DST)
    • Czo [Olivier Sirol] Wed, 13 Sep 2000 17:07:53 +0200
    • Czo [Olivier Sirol] Tue, 12 Sep 2000 14:22:34 +0200 (MET DST)
    • Czo [Olivier Sirol] Mon, 11 Sep 2000 14:38:03 +0200 (MET DST)
    • Czo [Olivier Sirol] Mon, 11 Sep 2000 14:01:40 +0200
    • Czo [Olivier Sirol] Mon, 11 Sep 2000 14:00:01 +0200
    • Czo [Olivier Sirol] Mon, 4 Sep 2000 16:22:06 +0200
    • Czo [Olivier Sirol] Wed, 7 Jun 2000 18:52:01 +0200
    • czo [Olivier Sirol] Fri, 11 Feb 2000 16:25:42 +0100
    • czo [Olivier Sirol] Thu, 27 Jan 2000 18:40:01 +0100
    • czo [Olivier Sirol] Tue, 25 Jan 2000 17:28:31 +0100
    • czo [Olivier Sirol] Wed, 19 Jan 2000 19:38:01 +0100
  • ALC : CVS loginfo, syf
    • syf@asim.lip6.fr Fri, 22 Sep 2000 15:55:52 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:19:59 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:54:20 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 30 Mar 2000 19:36:25 +0200 (MET DST)
  • ALC : CVS loginfo, syf/abe
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:24 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:06 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 17:56:24 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 28 Jul 2000 16:26:13 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:54:31 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:33:54 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:17:45 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:54:09 +0100 (MET)
  • ALC : CVS loginfo, syf/abl
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:25 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:06 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 28 Jul 2000 16:26:55 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:12:35 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:54:59 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:02 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 23 Mar 2000 11:49:34 +0100 (MET)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:18:04 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:54:30 +0100 (MET)
  • ALC : CVS loginfo, syf/abt
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:25 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:07 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 3 Aug 2000 17:54:40 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 28 Jul 2000 16:27:57 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:55:29 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:03 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:18:07 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:54:34 +0100 (MET)
  • ALC : CVS loginfo, syf/abv
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:26 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:08 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 3 Aug 2000 17:55:18 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 28 Jul 2000 16:29:27 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:55:36 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:04 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 23 Mar 2000 11:52:08 +0100 (MET)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:18:13 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:54:38 +0100 (MET)
  • ALC : CVS loginfo, syf/aut
    • syf@asim.lip6.fr Fri, 10 Nov 2000 15:03:29 +0100 (MET)
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:27 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:09 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:11:19 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:55:45 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:06 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 17:45:53 +0100 (MET)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:18:20 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:54:45 +0100 (MET)
  • ALC : CVS loginfo, syf/b2f
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:27 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:09 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:55:54 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:07 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 11 Feb 2000 10:39:13 +0100 (MET)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:18:22 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:54:47 +0100 (MET)
  • ALC : CVS loginfo, syf/bdd
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:28 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:11 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 28 Jul 2000 16:30:25 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:23:50 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:22:26 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:20:19 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:15:22 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:55:58 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 12 Apr 2000 14:17:35 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:18:43 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:55:04 +0100 (MET)
  • ALC : CVS loginfo, syf/boo
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:29 +0200 (MET DST)
    • Czo [Olivier Sirol] Mon, 11 Sep 2000 16:48:01 +0200
    • Czo [Olivier Sirol] Mon, 11 Sep 2000 16:37:00 +0200
    • syf@asim.lip6.fr Fri, 8 Sep 2000 16:52:41 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 25 Aug 2000 15:39:55 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 25 Aug 2000 15:34:45 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:33 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 17:54:03 +0200 (MET DST)
  • ALC : CVS loginfo, syf/btr
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:29 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:33 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:55:59 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:08 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:18:47 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:55:07 +0100 (MET)
  • ALC : CVS loginfo, syf/fks
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:30 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:34 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:01 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:09 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:18:49 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:55:09 +0100 (MET)
  • ALC : CVS loginfo, syf/fmi
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:55:35 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 22 Sep 2000 15:55:30 +0200 (MET DST)
  • ALC : CVS loginfo, syf/fsm
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:31 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:34 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:02 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:11 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:18:55 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:55:14 +0100 (MET)
  • ALC : CVS loginfo, syf/fsp
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:53:41 +0200 (MET DST)
  • ALC : CVS loginfo, syf/ftl
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:32 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:35 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:04 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:12 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:18:57 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:55:16 +0100 (MET)
  • ALC : CVS loginfo, syf/fvh
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:33 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:36 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 28 Jul 2000 16:31:10 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:19:52 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:06 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:13 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:19:05 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:55:24 +0100 (MET)
  • ALC : CVS loginfo, syf/gcp
    • syf@asim.lip6.fr Wed, 18 Oct 2000 15:51:10 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:33 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:37 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:08 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:15 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:19:19 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:55:30 +0100 (MET)
  • ALC : CVS loginfo, syf/k2f
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:04 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:37 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:09 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:16 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:19:22 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:55:32 +0100 (MET)
  • ALC : CVS loginfo, syf/rtd
    • syf@asim.lip6.fr Thu, 9 Nov 2000 15:18:55 +0100 (MET)
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:05 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:38 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:11 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:17 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 1 Mar 2000 16:13:02 +0100 (MET)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:19:26 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:55:35 +0100 (MET)
  • ALC : CVS loginfo, syf/rtn
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:05 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:38 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:13 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:19 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 2 Mar 2000 15:02:52 +0100 (MET)
    • syf@asim.lip6.fr Wed, 1 Mar 2000 16:13:09 +0100 (MET)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:19:31 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:55:39 +0100 (MET)
  • ALC : CVS loginfo, syf/scl
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:06 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:39 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:16 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 12 Apr 2000 12:06:13 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 30 Mar 2000 18:43:52 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 9 Mar 2000 18:54:33 +0100 (MET)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:19:39 +0100 (MET)
  • ALC : CVS loginfo, syf/syf
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:07 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:40 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:18 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:20 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:19:50 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:55:50 +0100 (MET)
  • ALC : CVS loginfo, syf/vas
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:08 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 29 Aug 2000 10:20:58 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 29 Aug 2000 10:19:13 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 29 Aug 2000 09:44:55 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:41 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:33:42 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 19 Jun 2000 15:22:37 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:22 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 5 Jun 2000 14:57:38 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 23 May 2000 17:00:06 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 19 May 2000 16:46:08 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 25 Apr 2000 19:19:45 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:23 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 12 Apr 2000 14:23:37 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 5 Apr 2000 17:04:31 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 3 Apr 2000 16:13:42 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 17:46:55 +0100 (MET)
    • syf@asim.lip6.fr Mon, 13 Mar 2000 17:07:13 +0100 (MET)
    • syf@asim.lip6.fr Thu, 9 Mar 2000 19:24:01 +0100 (MET)
    • syf@asim.lip6.fr Thu, 2 Mar 2000 15:05:23 +0100 (MET)
    • syf@asim.lip6.fr Wed, 1 Mar 2000 16:13:38 +0100 (MET)
    • syf@asim.lip6.fr Tue, 29 Feb 2000 15:19:37 +0100 (MET)
    • syf@asim.lip6.fr Fri, 18 Feb 2000 14:04:49 +0100 (MET)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:20:12 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:56:02 +0100 (MET)
  • ALC : CVS loginfo, syf/vbh
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:09 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:42 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:29:43 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:23 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 19 May 2000 16:46:14 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:25 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 3 Apr 2000 15:32:13 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 17:53:16 +0100 (MET)
    • syf@asim.lip6.fr Thu, 9 Mar 2000 19:22:42 +0100 (MET)
    • syf@asim.lip6.fr Tue, 29 Feb 2000 15:19:41 +0100 (MET)
    • syf@asim.lip6.fr Fri, 18 Feb 2000 14:04:58 +0100 (MET)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:20:17 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:56:04 +0100 (MET)
  • ALC : CVS loginfo, syf/vbl
    • syf@asim.lip6.fr Thu, 9 Nov 2000 15:18:49 +0100 (MET)
    • syf@asim.lip6.fr Wed, 18 Oct 2000 15:47:32 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:09 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:43 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:30:22 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 22 Jun 2000 16:01:47 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:25 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 5 Jun 2000 14:51:05 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 19 May 2000 16:46:17 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 25 Apr 2000 19:19:54 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:29 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 12 Apr 2000 14:19:55 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 5 Apr 2000 17:03:54 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 3 Apr 2000 15:52:53 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 17:47:22 +0100 (MET)
    • syf@asim.lip6.fr Mon, 13 Mar 2000 17:05:50 +0100 (MET)
    • syf@asim.lip6.fr Mon, 13 Mar 2000 16:32:44 +0100 (MET)
    • syf@asim.lip6.fr Thu, 9 Mar 2000 19:25:42 +0100 (MET)
    • syf@asim.lip6.fr Thu, 9 Mar 2000 19:22:11 +0100 (MET)
    • syf@asim.lip6.fr Thu, 2 Mar 2000 15:03:51 +0100 (MET)
    • syf@asim.lip6.fr Wed, 1 Mar 2000 16:13:49 +0100 (MET)
    • syf@asim.lip6.fr Tue, 29 Feb 2000 15:19:47 +0100 (MET)
    • syf@asim.lip6.fr Fri, 18 Feb 2000 14:05:19 +0100 (MET)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:20:26 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:56:08 +0100 (MET)
  • ALC : CVS loginfo, syf/vex
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:10 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:43 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:21:33 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:27 +0200 (MET DST)
    • ludo Mon, 5 Jun 2000 14:44:31 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 25 Apr 2000 19:19:56 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:31 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 3 Apr 2000 15:28:03 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 17:48:01 +0100 (MET)
    • syf@asim.lip6.fr Mon, 13 Mar 2000 16:31:57 +0100 (MET)
    • syf@asim.lip6.fr Thu, 9 Mar 2000 19:18:33 +0100 (MET)
    • syf@asim.lip6.fr Tue, 29 Feb 2000 15:19:50 +0100 (MET)
    • syf@asim.lip6.fr Fri, 18 Feb 2000 14:05:31 +0100 (MET)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:20:40 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:56:15 +0100 (MET)
  • ALC : CVS loginfo, syf/vpd
    • syf@asim.lip6.fr Tue, 31 Oct 2000 11:28:40 +0100 (MET)
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:11 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:44 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:29 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:32 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 1 Mar 2000 16:15:45 +0100 (MET)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:20:44 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:56:17 +0100 (MET)
  • ALC : CVS loginfo, syf/vpn
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:12 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:45 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:31 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:33 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 1 Mar 2000 16:15:52 +0100 (MET)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:20:57 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 17:11:40 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:56:22 +0100 (MET)
    • syf@asim.lip6.fr Fri, 28 Jan 2000 14:57:31 +0100 (MET)
    • syf@asim.lip6.fr Fri, 28 Jan 2000 14:57:20 +0100 (MET)
  • ALC : CVS loginfo, syf/vtl
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:13 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:45 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:32 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:40 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:21:00 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:56:24 +0100 (MET)
  • ALC : CVS loginfo, syf/vvh
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:14 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:46 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:32:06 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:33 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 19 May 2000 16:46:19 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:40 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 17:48:24 +0100 (MET)
    • syf@asim.lip6.fr Thu, 9 Mar 2000 19:21:37 +0100 (MET)
    • syf@asim.lip6.fr Wed, 1 Mar 2000 16:15:57 +0100 (MET)
    • syf@asim.lip6.fr Fri, 18 Feb 2000 14:06:26 +0100 (MET)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:21:05 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:56:27 +0100 (MET)
  • ALC : CVS loginfo, syf/xfs
    • syf@asim.lip6.fr Thu, 16 Nov 2000 09:50:36 +0100 (MET)
    • syf@asim.lip6.fr Wed, 15 Nov 2000 18:35:54 +0100 (MET)
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:15 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:47 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:38 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:40 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 30 Mar 2000 18:47:16 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 17:51:40 +0100 (MET)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:21:38 +0100 (MET)
  • ALC : CVS loginfo, syf/xpt
    • syf@asim.lip6.fr Thu, 16 Nov 2000 09:50:39 +0100 (MET)
    • syf@asim.lip6.fr Wed, 15 Nov 2000 18:35:58 +0100 (MET)
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:16 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:47 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 3 Aug 2000 18:34:37 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 28 Jul 2000 16:31:41 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:42 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:42 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 30 Mar 2000 18:47:46 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 17:50:45 +0100 (MET)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:22:04 +0100 (MET)
    • syf@asim.lip6.fr Tue, 11 Jan 2000 17:19:41 +0100 (MET)
  • ALC : CVS loginfo, syf/xsc
    • syf@asim.lip6.fr Wed, 15 Nov 2000 18:35:58 +0100 (MET)
    • syf@asim.lip6.fr Tue, 14 Nov 2000 11:39:34 +0100 (MET)
    • syf@asim.lip6.fr Tue, 17 Oct 2000 17:53:22 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:17 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 14 Sep 2000 11:07:40 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 30 Aug 2000 17:56:47 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 30 Aug 2000 17:02:39 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:48 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 10 Aug 2000 12:07:05 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:49 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 12 Apr 2000 12:09:29 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 5 Apr 2000 17:18:48 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 5 Apr 2000 17:06:07 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 30 Mar 2000 18:46:32 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 9 Mar 2000 18:55:22 +0100 (MET)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:22:32 +0100 (MET)
    • syf@asim.lip6.fr Tue, 11 Jan 2000 17:20:28 +0100 (MET)
  • ALC : CVS loginfo, syf/xvp
    • syf@asim.lip6.fr Thu, 16 Nov 2000 09:50:40 +0100 (MET)
    • syf@asim.lip6.fr Wed, 15 Nov 2000 18:35:59 +0100 (MET)
    • syf@asim.lip6.fr Fri, 22 Sep 2000 16:58:17 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 24 Aug 2000 18:20:49 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 11:56:54 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:34:45 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 30 Mar 2000 18:47:28 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 17:49:16 +0100 (MET)
    • syf@asim.lip6.fr Thu, 10 Feb 2000 18:23:12 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 10:56:48 +0100 (MET)
    • syf@asim.lip6.fr Tue, 11 Jan 2000 17:18:46 +0100 (MET)
  • ALC : CVS loginfo, testools
    • syf@asim.lip6.fr Fri, 3 Mar 2000 14:52:44 +0100
  • ALC : CVS loginfo, tutorials
    • czo [Olivier Sirol] Tue, 1 Feb 2000 15:03:22 +0100
    • czo [Olivier Sirol] Mon, 24 Jan 2000 18:33:40 +0100
  • ALC : CVS loginfo, tutorials/addaccu
    • syf@asim.lip6.fr Fri, 3 Mar 2000 16:07:53 +0100 (MET)
    • Ludovic JACOMME Fri, 28 Jan 2000 16:04:00 +0100 (MET)
    • czo [Olivier Sirol] Thu, 20 Jan 2000 17:12:46 +0100
    • czo [Olivier Sirol] Thu, 20 Jan 2000 17:09:58 +0100
    • czo [Olivier Sirol] Wed, 19 Jan 2000 18:01:32 +0100
    • czo [Olivier Sirol] Wed, 19 Jan 2000 15:23:31 +0100
    • czo [Olivier Sirol] Wed, 19 Jan 2000 14:00:47 +0100
  • ALC : CVS loginfo, tutorials/addaccu/tex
    • czo [Olivier Sirol] Thu, 20 Jan 2000 17:10:00 +0100
    • czo [Olivier Sirol] Thu, 20 Jan 2000 11:26:38 +0100
  • ALC : CVS loginfo, tutorials/amd2901
    • Ludovic JACOMME Fri, 28 Jan 2000 17:13:56 +0100 (MET)
    • czo [Olivier Sirol] Thu, 20 Jan 2000 17:10:03 +0100
    • czo [Olivier Sirol] Wed, 19 Jan 2000 18:05:19 +0100
    • czo [Olivier Sirol] Wed, 19 Jan 2000 18:02:55 +0100
  • ALC : CVS loginfo, tutorials/amd2901/tex
    • czo [Olivier Sirol] Thu, 20 Jan 2000 17:10:04 +0100
    • czo [Olivier Sirol] Thu, 20 Jan 2000 11:34:11 +0100
  • ALC : CVS loginfo, tutorials/dlxm
    • syf@asim.lip6.fr Mon, 5 Jun 2000 13:49:15 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 30 May 2000 16:27:43 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 30 May 2000 11:38:37 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 30 May 2000 11:35:43 +0200 (MET DST)
    • czo [Olivier Sirol] Thu, 20 Jan 2000 11:24:50 +0100
    • czo [Olivier Sirol] Wed, 19 Jan 2000 18:52:06 +0100
  • ALC : CVS loginfo, tutorials/dlxm/latex
    • czo [Olivier Sirol] Thu, 20 Jan 2000 11:24:52 +0100
  • ALC : CVS loginfo, tutorials/fitpath
    • czo [Olivier Sirol] Thu, 20 Jan 2000 16:19:50 +0100
    • czo [Olivier Sirol] Wed, 19 Jan 2000 18:30:04 +0100
    • czo [Olivier Sirol] Wed, 19 Jan 2000 18:18:04 +0100
    • czo [Olivier Sirol] Wed, 19 Jan 2000 18:16:38 +0100
  • ALC : CVS loginfo, tutorials/fitpath/mclib
    • czo [Olivier Sirol] Wed, 19 Jan 2000 18:33:14 +0100
    • czo [Olivier Sirol] Wed, 19 Jan 2000 18:16:59 +0100
  • ALC : CVS loginfo, tutorials/fitpath/tex
    • czo [Olivier Sirol] Thu, 20 Jan 2000 16:19:57 +0100
    • czo [Olivier Sirol] Thu, 20 Jan 2000 11:44:25 +0100
  • ALC : CVS loginfo, tutorials/synth
    • czo [Olivier Sirol] Tue, 1 Feb 2000 14:49:30 +0100
    • syf@asim.lip6.fr Tue, 1 Feb 2000 11:38:44 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 11:38:13 +0100 (MET)
  • ALC : CVS loginfo, tutorials/vasy
    • syf@asim.lip6.fr Tue, 30 May 2000 19:57:38 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 2 Mar 2000 19:37:41 +0100 (MET)
    • syf@asim.lip6.fr Thu, 2 Mar 2000 19:17:41 +0100 (MET)
    • syf@asim.lip6.fr Thu, 2 Mar 2000 19:15:53 +0100 (MET)
  • ALC : CVS loginfo, tutorials/vasy/hadamard
    • syf@asim.lip6.fr Tue, 30 May 2000 19:57:47 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 30 May 2000 19:55:25 +0200 (MET DST)
  • ALC : CVS loginfo, tutorials/vasy/multi8
    • syf@asim.lip6.fr Tue, 30 May 2000 19:57:51 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 30 May 2000 19:56:43 +0200 (MET DST)
  • ALC : Instool de abl
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:15:41 +0200 (MET DST)
  • ALC : Instool de abt
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:34:02 +0200 (MET DST)
  • ALC : Instool de abv
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:32:40 +0200 (MET DST)
  • ALC : Instool de ac
    • Arnaud CARON Thu, 16 Mar 2000 17:21:54 +0100
  • ALC : Instool de asimut
    • syf@asim.lip6.fr Mon, 13 Nov 2000 17:49:42 +0100 (MET)
    • syf@asim.lip6.fr Tue, 7 Nov 2000 15:57:58 +0100 (MET)
    • syf@asim.lip6.fr Tue, 7 Nov 2000 11:25:57 +0100 (MET)
  • ALC : Instool de asm
    • syf@asim.lip6.fr Tue, 30 May 2000 11:27:11 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 29 Feb 2000 18:59:29 +0100 (MET)
  • ALC : Instool de aut
    • syf@asim.lip6.fr Fri, 10 Nov 2000 15:05:07 +0100 (MET)
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:13:00 +0200 (MET DST)
  • ALC : Instool de bdd
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:25:29 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 12 Apr 2000 14:21:43 +0200 (MET DST)
  • ALC : Instool de beh
    • syf@asim.lip6.fr Wed, 23 Aug 2000 18:28:20 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 15 Feb 2000 14:03:20 +0100 (MET)
  • ALC : Instool de boo
    • syf@asim.lip6.fr Fri, 22 Sep 2000 14:28:47 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 12 Sep 2000 09:56:24 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 25 Aug 2000 15:57:22 +0200 (MET DST)
  • ALC : Instool de boog
    • Francois DONNET Thu, 14 Dec 2000 16:46:41 +0100 (MET)
    • Francois DONNET Thu, 14 Dec 2000 16:29:00 +0100 (MET)
    • Francois DONNET Thu, 14 Dec 2000 16:22:03 +0100
    • Francois DONNET Tue, 21 Nov 2000 15:04:32 +0100 (MET)
    • Francois DONNET Fri, 20 Oct 2000 13:53:35 +0200 (MET DST)
    • Francois DONNET Mon, 16 Oct 2000 12:36:58 +0200 (MET DST)
    • Francois DONNET Thu, 12 Oct 2000 15:41:40 +0200 (MET DST)
    • Francois DONNET Wed, 11 Oct 2000 19:11:22 +0200 (MET DST)
    • Francois DONNET Wed, 27 Sep 2000 18:22:21 +0200 (MET DST)
    • Francois DONNET Wed, 27 Sep 2000 18:15:36 +0200 (MET DST)
    • Francois DONNET Mon, 25 Sep 2000 15:08:14 +0200 (MET DST)
    • Francois DONNET Thu, 31 Aug 2000 11:37:04 +0200 (MET DST)
    • Francois DONNET Thu, 24 Aug 2000 18:25:32 +0200 (MET DST)
    • Francois DONNET Fri, 11 Aug 2000 19:28:36 +0200 (MET DST)
    • Francois DONNET Thu, 10 Aug 2000 18:25:24 +0200 (MET DST)
    • Francois DONNET Thu, 10 Aug 2000 17:06:58 +0200 (MET DST)
    • Francois DONNET Thu, 10 Aug 2000 14:01:19 +0200 (MET DST)
    • Francois DONNET Wed, 2 Aug 2000 13:16:43 +0200 (MET DST)
    • Francois DONNET Tue, 1 Aug 2000 17:05:35 +0200 (MET DST)
    • Francois DONNET Tue, 1 Aug 2000 15:38:51 +0200 (MET DST)
    • Francois DONNET Mon, 31 Jul 2000 13:42:33 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 20 Jul 2000 18:57:48 +0200 (MET DST)
  • ALC : Instool de btr
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:28:05 +0200 (MET DST)
  • ALC : Instool de czo
    • Czo [Olivier Sirol] Tue, 21 Nov 2000 18:01:45 +0100
    • Czo [Olivier Sirol] Tue, 21 Nov 2000 17:58:15 +0100
    • Czo [Olivier Sirol] Thu, 16 Nov 2000 11:45:52 +0100
    • Czo [Olivier Sirol] Mon, 9 Oct 2000 18:09:34 +0200
    • Czo [Olivier Sirol] Fri, 22 Sep 2000 00:57:17 +0200
    • Czo [Olivier Sirol] Fri, 22 Sep 2000 00:43:36 +0200
    • Czo [Olivier Sirol] Fri, 22 Sep 2000 00:37:38 +0200
    • Czo [Olivier Sirol] Fri, 22 Sep 2000 00:30:27 +0200
    • Czo [Olivier Sirol] Fri, 22 Sep 2000 00:22:10 +0200
    • Czo [Olivier Sirol] Fri, 22 Sep 2000 00:13:06 +0200
    • Czo [Olivier Sirol] Fri, 22 Sep 2000 00:07:34 +0200
    • Czo [Olivier Sirol] Fri, 22 Sep 2000 00:01:33 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 23:55:34 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 23:49:41 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 23:32:21 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 23:26:18 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 23:18:57 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 23:12:53 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 23:05:11 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 22:59:15 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 22:52:42 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 22:46:38 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 22:38:54 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 22:31:41 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 22:09:24 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 22:03:09 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 21:46:30 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 21:00:46 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 20:52:48 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 20:42:46 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 20:28:12 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 20:22:35 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 20:13:25 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 20:06:59 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 20:00:10 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 19:54:04 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 19:47:26 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 19:41:13 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 19:32:02 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 19:25:39 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 19:19:34 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 19:13:41 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 19:07:36 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 18:59:38 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 18:52:23 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 18:45:32 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 18:39:04 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 18:29:41 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 18:23:32 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 18:17:47 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 18:06:43 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 18:00:10 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 17:53:57 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 17:36:34 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 17:30:41 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 17:16:11 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 17:08:34 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 16:53:23 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 16:11:34 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 16:05:58 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 15:55:52 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 15:49:03 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 15:40:34 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 15:34:00 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 15:27:29 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 15:20:34 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 15:11:34 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 15:04:04 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 14:57:54 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 14:51:23 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 14:45:16 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 14:36:14 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 14:28:24 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 14:21:28 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 14:14:05 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 14:04:43 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 13:58:08 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 13:52:02 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 13:40:29 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 13:32:50 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 13:26:13 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 13:07:32 +0200
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 13:01:36 +0200
    • Czo [Olivier Sirol] Mon, 4 Sep 2000 14:41:16 +0200
    • czo [Olivier Sirol] Thu, 9 Mar 2000 10:51:15 +0100
    • czo [Olivier Sirol] Wed, 8 Mar 2000 18:56:08 +0100
    • czo [Olivier Sirol] Fri, 25 Feb 2000 17:30:17 +0100
    • czo [Olivier Sirol] Thu, 24 Feb 2000 10:58:37 +0100
    • czo [Olivier Sirol] Wed, 16 Feb 2000 15:19:39 +0100
    • czo [Olivier Sirol] Wed, 16 Feb 2000 15:18:44 +0100
    • czo [Olivier Sirol] Fri, 11 Feb 2000 16:24:00 +0100
    • czo [Olivier Sirol] Wed, 9 Feb 2000 13:51:41 +0100
  • ALC : Instool de dpgen
    • Jean-Paul CHAPUT Wed, 8 Nov 2000 15:12:38 +0100 (MET)
    • syf@asim.lip6.fr Wed, 8 Nov 2000 12:33:33 +0100 (MET)
    • syf@asim.lip6.fr Wed, 8 Nov 2000 10:05:18 +0100 (MET)
    • Jean-Paul CHAPUT Tue, 7 Nov 2000 10:57:45 +0100 (MET)
    • Jean-Paul CHAPUT Mon, 6 Nov 2000 16:20:38 +0100 (MET)
    • Jean-Paul CHAPUT Mon, 6 Nov 2000 15:03:44 +0100 (MET)
    • Jean-Paul CHAPUT Mon, 6 Nov 2000 13:05:42 +0100 (MET)
    • Jean-Paul CHAPUT Thu, 2 Nov 2000 11:45:58 +0100 (MET)
    • Jean-Paul CHAPUT Tue, 31 Oct 2000 12:20:00 +0100 (MET)
    • Jean-Paul CHAPUT Tue, 31 Oct 2000 10:49:59 +0100 (MET)
    • Jean-Paul CHAPUT Mon, 30 Oct 2000 15:34:58 +0100 (MET)
    • Jean-Paul CHAPUT Fri, 27 Oct 2000 18:43:37 +0100 (MET)
    • Jean-Paul CHAPUT Mon, 2 Oct 2000 09:43:14 +0100 (MET)
    • Jean-Paul CHAPUT Thu, 28 Sep 2000 18:10:58 +0100 (MET)
    • Jean-Paul CHAPUT Wed, 27 Sep 2000 13:19:35 +0100 (MET)
  • ALC : Instool de dpr
    • syf@asim.lip6.fr Thu, 30 Mar 2000 10:06:03 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:36:53 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:16:47 +0100 (MET)
  • ALC : Instool de dreal
    • syf@asim.lip6.fr Tue, 14 Nov 2000 16:36:02 +0100 (MET)
    • syf@asim.lip6.fr Wed, 11 Oct 2000 11:43:14 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 22 Sep 2000 11:57:43 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 7 Sep 2000 11:08:11 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 28 Aug 2000 16:37:14 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 16:44:23 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 19 May 2000 15:29:27 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 14:59:11 +0100 (MET)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:48:13 +0100 (MET)
    • syf@asim.lip6.fr Thu, 17 Feb 2000 16:27:04 +0100 (MET)
    • syf@asim.lip6.fr Tue, 8 Feb 2000 15:36:57 +0100 (MET)
    • syf@asim.lip6.fr Mon, 7 Feb 2000 18:26:47 +0100 (MET)
    • syf@asim.lip6.fr Tue, 1 Feb 2000 14:05:58 +0100 (MET)
    • syf@asim.lip6.fr Thu, 20 Jan 2000 11:56:36 +0100 (MET)
  • ALC : Instool de druc
    • syf@asim.lip6.fr Thu, 7 Sep 2000 11:05:21 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 28 Aug 2000 16:02:06 +0200 (MET DST)
    • Franck WAJSBURT Fri, 9 Jun 2000 15:55:44 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 16:40:10 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 30 Mar 2000 10:08:05 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 14:43:50 +0100 (MET)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:29:07 +0100 (MET)
    • syf@asim.lip6.fr Tue, 8 Feb 2000 15:01:57 +0100 (MET)
    • syf@asim.lip6.fr Mon, 7 Feb 2000 18:18:54 +0100 (MET)
    • syf@asim.lip6.fr Mon, 7 Feb 2000 18:10:34 +0100 (MET)
  • ALC : Instool de fitpath
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:33:04 +0100 (MET)
  • ALC : Instool de fks
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:29:12 +0200 (MET DST)
  • ALC : Instool de flatbeh
    • Francois DONNET Tue, 26 Sep 2000 14:52:08 +0200 (MET DST)
    • Francois DONNET Tue, 26 Sep 2000 14:15:02 +0200 (MET DST)
    • Francois DONNET Fri, 1 Sep 2000 10:24:55 +0200 (MET DST)
  • ALC : Instool de flop
    • syf@asim.lip6.fr Thu, 30 Mar 2000 10:10:18 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:17:45 +0100 (MET)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:10:24 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:18:15 +0100 (MET)
  • ALC : Instool de fmi
    • syf@asim.lip6.fr Fri, 22 Sep 2000 17:13:25 +0200 (MET DST)
  • ALC : Instool de fsp
    • syf@asim.lip6.fr Fri, 22 Sep 2000 17:07:49 +0200 (MET DST)
  • ALC : Instool de fvh
    • syf@asim.lip6.fr Fri, 22 Sep 2000 17:06:59 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:30:45 +0200 (MET DST)
  • ALC : Instool de genlib
    • Frederic Petrot Tue, 14 Nov 2000 10:31:13 +0100 (MET)
    • Jean-Paul CHAPUT Thu, 9 Nov 2000 15:28:42 +0100 (MET)
    • Frederic Petrot Mon, 6 Nov 2000 15:41:14 +0100 (MET)
    • Frederic Petrot Mon, 6 Nov 2000 15:35:19 +0100 (MET)
    • Jean-Paul CHAPUT Thu, 2 Nov 2000 16:35:54 +0100 (MET)
    • Frederic Petrot Mon, 2 Oct 2000 13:52:15 +0200 (MET DST)
    • Frederic Petrot Mon, 2 Oct 2000 13:45:58 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 30 Mar 2000 10:16:53 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 3 Mar 2000 16:05:59 +0100 (MET)
    • syf@asim.lip6.fr Fri, 3 Mar 2000 16:02:09 +0100 (MET)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:19:05 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:06:03 +0100 (MET)
  • ALC : Instool de genpat
    • syf@asim.lip6.fr Mon, 18 Sep 2000 18:00:32 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 15 Sep 2000 11:14:54 +0200 (MET DST)
  • ALC : Instool de genview
    • syf@asim.lip6.fr Thu, 8 Jun 2000 16:54:54 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:49:14 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:26:24 +0100 (MET)
  • ALC : Instool de graal
    • syf@asim.lip6.fr Wed, 15 Nov 2000 16:49:38 +0100 (MET)
    • syf@asim.lip6.fr Wed, 15 Nov 2000 16:40:32 +0100 (MET)
    • syf@asim.lip6.fr Tue, 14 Nov 2000 14:53:11 +0100 (MET)
    • syf@asim.lip6.fr Fri, 13 Oct 2000 19:11:47 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 11 Oct 2000 11:14:32 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 28 Aug 2000 16:05:52 +0200 (MET DST)
    • Ludovic JACOMME Fri, 9 Jun 2000 16:02:44 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 18:10:42 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 16:57:28 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 19 May 2000 15:24:23 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 29 Mar 2000 13:03:30 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 14:52:46 +0100 (MET)
    • syf@asim.lip6.fr Thu, 24 Feb 2000 09:48:56 +0100 (MET)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:48:35 +0100 (MET)
    • syf@asim.lip6.fr Thu, 17 Feb 2000 14:50:31 +0100 (MET)
    • syf@asim.lip6.fr Tue, 8 Feb 2000 16:29:21 +0100 (MET)
    • syf@asim.lip6.fr Tue, 8 Feb 2000 15:13:34 +0100 (MET)
    • syf@asim.lip6.fr Mon, 7 Feb 2000 18:26:29 +0100 (MET)
    • Ludovic JACOMME Fri, 4 Feb 2000 19:04:03 +0100 (MET)
    • Ludovic JACOMME Tue, 1 Feb 2000 14:06:24 +0100 (MET)
    • syf@asim.lip6.fr Thu, 20 Jan 2000 11:57:00 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:15:02 +0100 (MET)
  • ALC : Instool de gregoire
    • Gregoire AVOT Wed, 14 Jun 2000 11:40:21 +0200
    • Gregoire AVOT Tue, 21 Mar 2000 17:42:50 +0100
    • Gregoire AVOT Thu, 9 Mar 2000 17:18:09 +0100
    • Gregoire AVOT Mon, 6 Mar 2000 15:00:53 +0100
    • Gregoire AVOT Fri, 21 Jan 2000 14:48:46 +0100
  • ALC : Instool de grog
    • syf@asim.lip6.fr Wed, 9 Feb 2000 11:30:13 +0100 (MET)
  • ALC : Instool de gscr
    • syf@asim.lip6.fr Wed, 30 Aug 2000 10:08:33 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:20:54 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:32:11 +0100 (MET)
  • ALC : Instool de loon
    • Francois DONNET Mon, 16 Oct 2000 13:22:48 +0200 (MET DST)
    • Francois DONNET Thu, 12 Oct 2000 17:20:39 +0200 (MET DST)
    • Francois DONNET Wed, 11 Oct 2000 20:18:47 +0200 (MET DST)
    • Francois DONNET Tue, 26 Sep 2000 13:26:12 +0200 (MET DST)
    • Francois DONNET Tue, 26 Sep 2000 12:27:36 +0200 (MET DST)
    • Francois DONNET Mon, 25 Sep 2000 15:04:47 +0200 (MET DST)
    • Francois DONNET Mon, 4 Sep 2000 14:04:02 +0200 (MET DST)
    • Francois DONNET Thu, 31 Aug 2000 11:39:02 +0200 (MET DST)
    • Francois DONNET Thu, 24 Aug 2000 18:27:43 +0200 (MET DST)
  • ALC : Instool de lvx
    • syf@asim.lip6.fr Mon, 23 Oct 2000 18:41:05 +0200
  • ALC : Instool de lynx
    • syf@asim.lip6.fr Mon, 28 Aug 2000 16:11:59 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 9 Aug 2000 15:43:50 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 16:51:51 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 29 Mar 2000 13:06:46 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:32:01 +0100 (MET)
    • syf@asim.lip6.fr Thu, 17 Feb 2000 11:25:37 +0100 (MET)
    • syf@asim.lip6.fr Tue, 8 Feb 2000 15:07:30 +0100 (MET)
    • syf@asim.lip6.fr Mon, 7 Feb 2000 18:19:02 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:24:15 +0100 (MET)
  • ALC : Instool de mbk
    • syf@asim.lip6.fr Wed, 15 Nov 2000 16:05:33 +0100 (MET)
    • Frederic Petrot Mon, 6 Nov 2000 15:13:21 +0100 (MET)
    • syf@asim.lip6.fr Mon, 4 Sep 2000 14:05:14 +0200 (MET DST)
    • Jean-Paul CHAPUT Sat, 2 Sep 2000 01:32:06 +0200 (MET DST)
    • Frederic Petrot Fri, 1 Sep 2000 15:28:25 +0200 (MET DST)
    • Frederic Petrot Thu, 31 Aug 2000 17:41:14 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 29 Mar 2000 11:50:04 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 11:07:49 +0100 (MET)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 10:55:27 +0100
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:02:09 +0100 (MET)
    • syf@asim.lip6.fr Fri, 4 Feb 2000 14:06:12 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 10:56:21 +0100 (MET)
  • ALC : Instool de mbkap
    • syf@asim.lip6.fr Fri, 24 Mar 2000 11:21:42 +0100 (MET)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:04:14 +0100 (MET)
    • syf@asim.lip6.fr Wed, 9 Feb 2000 11:11:47 +0100 (MET)
    • syf@asim.lip6.fr Mon, 7 Feb 2000 18:03:36 +0100 (MET)
    • syf@asim.lip6.fr Fri, 4 Feb 2000 14:34:19 +0100 (MET)
    • syf@asim.lip6.fr Fri, 4 Feb 2000 14:09:09 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 10:58:00 +0100 (MET)
  • ALC : Instool de mbkedif
    • syf@asim.lip6.fr Fri, 28 Jan 2000 09:57:52 +0100 (MET)
  • ALC : Instool de mbkmg
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:16:05 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:04:02 +0100 (MET)
  • ALC : Instool de mbkspice
    • syf@asim.lip6.fr Wed, 9 Aug 2000 15:39:43 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 19 Jun 2000 15:42:49 +0200 (MET DST)
  • ALC : Instool de mbktools
    • syf@asim.lip6.fr Wed, 29 Mar 2000 13:10:57 +0200 (MET DST)
  • ALC : Instool de mbkvhdl
    • Francois DONNET Wed, 30 Aug 2000 14:44:10 +0200 (MET DST)
    • Francois DONNET Wed, 30 Aug 2000 14:32:08 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 25 Aug 2000 10:55:06 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 31 Jul 2000 15:08:24 +0200 (MET DST)
    • Ludovic JACOMME Mon, 31 Jul 2000 13:30:51 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 31 Jul 2000 13:14:00 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 28 Jul 2000 15:48:21 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 30 Mar 2000 11:50:07 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 14 Mar 2000 12:08:36 +0100 (MET)
  • ALC : Instool de mbkvti
    • syf@asim.lip6.fr Fri, 24 Mar 2000 11:24:08 +0100 (MET)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:04:58 +0100 (MET)
    • syf@asim.lip6.fr Wed, 9 Feb 2000 11:12:07 +0100 (MET)
    • syf@asim.lip6.fr Mon, 7 Feb 2000 18:04:31 +0100 (MET)
    • syf@asim.lip6.fr Fri, 4 Feb 2000 14:16:27 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 10:59:55 +0100 (MET)
  • ALC : Instool de pat
    • syf@asim.lip6.fr Tue, 7 Nov 2000 11:16:19 +0100 (MET)
    • syf@asim.lip6.fr Fri, 15 Sep 2000 11:12:02 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 3 Aug 2000 18:30:55 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 28 Jul 2000 16:16:05 +0200 (MET DST)
  • ALC : Instool de power
    • syf@asim.lip6.fr Thu, 14 Sep 2000 12:23:00 +0200 (MET DST)
  • ALC : Instool de rage
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:34:07 +0100 (MET)
  • ALC : Instool de rds
    • syf@asim.lip6.fr Mon, 28 Aug 2000 15:50:09 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 16:21:49 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 11:26:35 +0100 (MET)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:22:27 +0100 (MET)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:09:17 +0100 (MET)
    • syf@asim.lip6.fr Tue, 8 Feb 2000 14:59:24 +0100 (MET)
    • syf@asim.lip6.fr Tue, 8 Feb 2000 10:10:51 +0100 (MET)
    • syf@asim.lip6.fr Mon, 7 Feb 2000 18:16:20 +0100 (MET)
    • syf@asim.lip6.fr Fri, 4 Feb 2000 17:58:31 +0100 (MET)
    • syf@asim.lip6.fr Fri, 4 Feb 2000 15:56:16 +0100 (MET)
  • ALC : Instool de rds2ps
    • syf@asim.lip6.fr Thu, 8 Jun 2000 16:46:16 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 30 Mar 2000 10:19:01 +0200 (MET DST)
  • ALC : Instool de rdscif
    • syf@asim.lip6.fr Fri, 22 Sep 2000 11:46:56 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 7 Sep 2000 11:00:06 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 16:34:07 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 12:44:53 +0100 (MET)
  • ALC : Instool de rdsgds
    • syf@asim.lip6.fr Thu, 8 Jun 2000 16:28:48 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 24 Mar 2000 12:49:16 +0100 (MET)
  • ALC : Instool de rfg
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:35:26 +0100 (MET)
  • ALC : Instool de ring
    • Franck WAJSBURT Mon, 30 Oct 2000 14:22:26 +0100 (MET)
    • Franck WAJSBURT Wed, 25 Oct 2000 10:33:58 +0200 (MET DST)
    • Jean-Paul CHAPUT Thu, 19 Oct 2000 18:24:57 +0100 (MET)
    • Franck WAJSBURT Thu, 12 Oct 2000 15:14:44 +0200 (MET DST)
    • Franck WAJSBURT Thu, 12 Oct 2000 13:53:08 +0200 (MET DST)
    • Franck WAJSBURT Thu, 12 Oct 2000 13:52:14 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:38:08 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:10:19 +0100 (MET)
  • ALC : Instool de rsa
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:23:41 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:08:21 +0100 (MET)
  • ALC : Instool de rtd
    • syf@asim.lip6.fr Thu, 9 Nov 2000 15:19:44 +0100 (MET)
  • ALC : Instool de rtn
    • syf@asim.lip6.fr Thu, 2 Mar 2000 15:07:10 +0100 (MET)
  • ALC : Instool de s2r
    • syf@asim.lip6.fr Fri, 22 Sep 2000 11:48:07 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 7 Sep 2000 11:04:04 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 28 Aug 2000 16:10:47 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:26:02 +0100 (MET)
    • syf@asim.lip6.fr Tue, 8 Feb 2000 15:13:53 +0100 (MET)
    • syf@asim.lip6.fr Mon, 7 Feb 2000 18:17:48 +0100 (MET)
    • syf@asim.lip6.fr Mon, 7 Feb 2000 18:11:10 +0100 (MET)
  • ALC : Instool de scapin
    • syf@asim.lip6.fr Fri, 30 Jun 2000 17:21:50 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 29 Jun 2000 17:49:25 +0200 (MET DST)
  • ALC : Instool de scl
    • syf@asim.lip6.fr Wed, 12 Apr 2000 12:07:48 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 5 Apr 2000 17:16:28 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 9 Mar 2000 19:00:40 +0100 (MET)
  • ALC : Instool de scr
    • syf@asim.lip6.fr Wed, 30 Aug 2000 10:09:39 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 30 Mar 2000 10:26:36 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 22 Feb 2000 15:27:13 +0100 (MET)
    • syf@asim.lip6.fr Wed, 12 Jan 2000 11:15:54 +0100 (MET)
  • ALC : Instool de sea
    • Jean-Paul CHAPUT Wed, 15 Nov 2000 19:49:22 +0100 (MET)
    • Jean-Paul CHAPUT Wed, 15 Nov 2000 17:16:02 +0100 (MET)
    • Jean-Paul CHAPUT Wed, 15 Nov 2000 16:19:08 +0100 (MET)
    • Jean-Paul CHAPUT Mon, 23 Oct 2000 10:57:37 +0100 (MET)
    • Jean-Paul CHAPUT Thu, 5 Oct 2000 17:44:51 +0100 (MET)
    • Jean-Paul CHAPUT Thu, 5 Oct 2000 16:22:08 +0100 (MET)
    • Jean-Paul CHAPUT Thu, 5 Oct 2000 15:44:01 +0100 (MET)
    • Jean-Paul CHAPUT Thu, 5 Oct 2000 10:37:17 +0100 (MET)
    • Jean-Paul CHAPUT Sun, 1 Oct 2000 15:30:09 +0100 (MET)
    • Jean-Paul CHAPUT Fri, 29 Sep 2000 09:18:02 +0100 (MET)
    • Jean-Paul CHAPUT Thu, 28 Sep 2000 18:07:31 +0100 (MET)
    • Jean-Paul CHAPUT Tue, 26 Sep 2000 15:53:03 +0100 (MET)
    • Jean-Paul CHAPUT Tue, 19 Sep 2000 11:09:42 +0200 (MET DST)
    • Jean-Paul CHAPUT Thu, 14 Sep 2000 13:56:59 +0200 (MET DST)
    • Jean-Paul CHAPUT Tue, 12 Sep 2000 15:44:45 +0200 (MET DST)
    • Jean-Paul CHAPUT Thu, 7 Sep 2000 10:24:43 +0200 (MET DST)
    • Jean-Paul CHAPUT Tue, 5 Sep 2000 17:41:28 +0200 (MET DST)
    • Jean-Paul CHAPUT Fri, 1 Sep 2000 02:12:37 +0200 (MET DST)
    • Jean-Paul CHAPUT Fri, 1 Sep 2000 01:59:15 +0200
  • ALC : Instool de sl
    • Ludovic JACOMME Tue, 1 Feb 2000 14:03:13 +0100 (MET)
  • ALC : Instool de syf
    • syf@asim.lip6.fr Fri, 25 Aug 2000 13:03:48 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Jun 2000 13:26:00 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 30 Mar 2000 19:54:21 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 27 Mar 2000 10:52:14 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 2 Mar 2000 16:57:56 +0100 (MET)
    • syf@asim.lip6.fr Fri, 11 Feb 2000 11:04:13 +0100 (MET)
    • Ludovic JACOMME Tue, 1 Feb 2000 12:02:13 +0100 (MET)
  • ALC : Instool de testtool
    • syf@asim.lip6.fr Fri, 3 Mar 2000 14:54:25 +0100 (MET)
  • ALC : Instool de vas
    • syf@asim.lip6.fr Thu, 9 Nov 2000 15:33:16 +0100 (MET)
    • syf@asim.lip6.fr Tue, 29 Aug 2000 10:22:46 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 25 Jul 2000 11:40:03 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 22 Jun 2000 16:06:46 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 19 Jun 2000 15:25:01 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 5 Jun 2000 15:00:21 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 23 May 2000 17:03:48 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 19 May 2000 17:07:46 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:54:18 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 12 Apr 2000 14:55:46 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 5 Apr 2000 17:11:18 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 3 Apr 2000 16:16:55 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 13 Mar 2000 17:19:21 +0100 (MET)
    • syf@asim.lip6.fr Thu, 9 Mar 2000 19:37:25 +0100 (MET)
    • syf@asim.lip6.fr Tue, 29 Feb 2000 15:34:28 +0100 (MET)
    • syf@asim.lip6.fr Fri, 18 Feb 2000 14:39:14 +0100 (MET)
  • ALC : Instool de vbh
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:31:27 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 19 May 2000 16:56:43 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 19 May 2000 16:47:56 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 3 Apr 2000 15:43:43 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 9 Mar 2000 19:28:16 +0100 (MET)
    • syf@asim.lip6.fr Tue, 29 Feb 2000 15:27:37 +0100 (MET)
    • syf@asim.lip6.fr Fri, 18 Feb 2000 14:16:09 +0100 (MET)
  • ALC : Instool de vbl
    • syf@asim.lip6.fr Thu, 9 Nov 2000 15:25:58 +0100 (MET)
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:34:57 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 22 Jun 2000 16:04:03 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 5 Jun 2000 14:52:51 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 19 May 2000 16:59:38 +0200 (MET DST)
    • syf@asim.lip6.fr Tue, 18 Apr 2000 14:51:17 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 12 Apr 2000 14:44:54 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 5 Apr 2000 17:08:20 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 3 Apr 2000 16:09:51 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 13 Mar 2000 17:17:13 +0100 (MET)
    • syf@asim.lip6.fr Thu, 9 Mar 2000 19:30:33 +0100 (MET)
    • syf@asim.lip6.fr Thu, 2 Mar 2000 15:08:42 +0100 (MET)
    • syf@asim.lip6.fr Tue, 29 Feb 2000 15:30:01 +0100 (MET)
    • syf@asim.lip6.fr Fri, 18 Feb 2000 14:18:28 +0100 (MET)
  • ALC : Instool de vex
    • syf@asim.lip6.fr Mon, 5 Jun 2000 14:48:44 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 19 May 2000 16:53:47 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 3 Apr 2000 15:30:37 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 13 Mar 2000 17:11:47 +0100 (MET)
    • syf@asim.lip6.fr Thu, 9 Mar 2000 19:26:12 +0100 (MET)
    • syf@asim.lip6.fr Tue, 29 Feb 2000 15:26:29 +0100 (MET)
  • ALC : Instool de vpd
    • syf@asim.lip6.fr Tue, 31 Oct 2000 11:37:14 +0100 (MET)
  • ALC : Instool de vvh
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:42:23 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 24 Jul 2000 19:36:04 +0200 (MET DST)
    • syf@asim.lip6.fr Fri, 19 May 2000 17:04:06 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 9 Mar 2000 19:31:54 +0100 (MET)
    • syf@asim.lip6.fr Tue, 29 Feb 2000 15:31:07 +0100 (MET)
    • syf@asim.lip6.fr Fri, 18 Feb 2000 14:19:43 +0100 (MET)
  • ALC : Instool de xpt
    • syf@asim.lip6.fr Thu, 3 Aug 2000 18:37:22 +0200 (MET DST)
  • ALC : Instool de xsc
    • syf@asim.lip6.fr Tue, 14 Nov 2000 11:51:53 +0100 (MET)
    • syf@asim.lip6.fr Tue, 17 Oct 2000 18:09:32 +0200 (MET DST)
    • syf@asim.lip6.fr Mon, 4 Sep 2000 13:48:55 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 30 Aug 2000 18:05:39 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 30 Aug 2000 17:11:38 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 10 Aug 2000 12:55:47 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 12 Apr 2000 14:02:02 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 5 Apr 2000 17:24:47 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 9 Mar 2000 19:06:14 +0100 (MET)
  • ALC : Instool de xvp
    • syf@asim.lip6.fr Tue, 31 Oct 2000 12:06:24 +0100 (MET)
  • ALC : Instool de yagle
    • Czo [Olivier Sirol] Mon, 9 Oct 2000 15:29:25 +0200
  • ALC : libraries.mk changed!!!!!
    • Czo [Olivier Sirol] Tue, 14 Nov 2000 16:29:02 +0100
    • Czo [Olivier Sirol] Mon, 9 Oct 2000 16:29:01 +0200
    • Czo [Olivier Sirol] Wed, 4 Oct 2000 14:29:01 +0200
    • Czo [Olivier Sirol] Mon, 4 Sep 2000 16:29:01 +0200
    • Czo [Olivier Sirol] Thu, 31 Aug 2000 18:29:02 +0200
    • Czo [Olivier Sirol] Wed, 23 Aug 2000 18:29:02 +0200
    • Czo [Olivier Sirol] Fri, 28 Jul 2000 16:29:02 +0200
    • Czo [Olivier Sirol] Mon, 24 Jul 2000 20:29:02 +0200
    • Czo [Olivier Sirol] Wed, 5 Jul 2000 16:29:01 +0200
    • Czo [Olivier Sirol] Thu, 8 Jun 2000 18:29:02 +0200
    • Czo [Olivier Sirol] Thu, 8 Jun 2000 16:29:03 +0200
    • Czo [Olivier Sirol] Thu, 8 Jun 2000 14:29:02 +0200
    • Czo [Olivier Sirol] Wed, 5 Apr 2000 18:29:02 +0200
    • czo [Olivier Sirol] Thu, 23 Mar 2000 20:29:02 +0100
    • czo [Olivier Sirol] Thu, 9 Mar 2000 12:29:02 +0100
    • czo [Olivier Sirol] Fri, 3 Mar 2000 16:29:02 +0100
    • czo [Olivier Sirol] Tue, 22 Feb 2000 18:29:02 +0100
    • czo [Olivier Sirol] Tue, 22 Feb 2000 16:29:02 +0100
    • czo [Olivier Sirol] Fri, 11 Feb 2000 14:29:03 +0100
    • czo [Olivier Sirol] Fri, 4 Feb 2000 16:29:01 +0100
    • czo [Olivier Sirol] Fri, 4 Feb 2000 14:29:02 +0100
    • czo [Olivier Sirol] Tue, 1 Feb 2000 20:29:02 +0100
    • czo [Olivier Sirol] Mon, 31 Jan 2000 20:29:02 +0100
    • czo [Olivier Sirol] Fri, 28 Jan 2000 20:29:02 +0100
    • czo [Olivier Sirol] Mon, 24 Jan 2000 15:02:48 +0100
  • ALC : Linux.mk changed!!!!!
    • Czo [Olivier Sirol] Tue, 14 Nov 2000 16:29:00 +0100
    • Czo [Olivier Sirol] Fri, 22 Sep 2000 18:29:01 +0200
    • Czo [Olivier Sirol] Tue, 12 Sep 2000 12:29:01 +0200
    • Czo [Olivier Sirol] Mon, 11 Sep 2000 20:29:00 +0200
    • czo [Olivier Sirol] Tue, 22 Feb 2000 18:29:01 +0100
  • ALC : Linux_elf.mk changed!!!!!
    • Czo [Olivier Sirol] Mon, 8 May 2000 15:53:51 +0200
  • ALC : prol035.elp changed!!!!!
    • Czo [Olivier Sirol] Mon, 4 Sep 2000 16:29:02 +0200
    • Czo [Olivier Sirol] Fri, 1 Sep 2000 18:29:01 +0200
  • ALC : prol035.rds changed!!!!!
    • Czo [Olivier Sirol] Mon, 30 Oct 2000 18:29:02 +0100
    • Czo [Olivier Sirol] Thu, 31 Aug 2000 10:29:02 +0200
    • czo [Olivier Sirol] Tue, 8 Feb 2000 12:29:03 +0100
  • ALC : prol05.rds changed!!!!!
    • Czo [Olivier Sirol] Thu, 14 Sep 2000 12:29:02 +0200
    • czo [Olivier Sirol] Tue, 8 Feb 2000 12:29:04 +0100
  • ALC : Solaris.mk changed!!!!!
    • Czo [Olivier Sirol] Tue, 14 Nov 2000 16:29:01 +0100
    • Czo [Olivier Sirol] Fri, 22 Sep 2000 18:29:01 +0200
    • Czo [Olivier Sirol] Mon, 11 Sep 2000 20:29:01 +0200
    • Czo [Olivier Sirol] Tue, 29 Aug 2000 12:29:00 +0200
  • ALC : SunOS.mk changed!!!!!
    • Czo [Olivier Sirol] Wed, 15 Nov 2000 12:29:01 +0100
    • Czo [Olivier Sirol] Tue, 14 Nov 2000 16:29:01 +0100
    • Czo [Olivier Sirol] Tue, 14 Nov 2000 12:29:00 +0100
    • Czo [Olivier Sirol] Fri, 22 Sep 2000 18:29:01 +0200
    • Czo [Olivier Sirol] Mon, 11 Sep 2000 20:29:01 +0200
    • czo [Olivier Sirol] Mon, 24 Jan 2000 15:02:46 +0100
  • Alliance latest sources file
    • Czo [Olivier Sirol] Tue, 07 Mar 2000 11:51:20 +0100
  • alliance-programmers mailling list bug...
    • Czo [Olivier Sirol] Tue, 13 Jun 2000 16:11:53 +0200
  • ccif pour space
    • Fabrice ILPONSE Thu, 23 Nov 2000 16:27:35 +0100
  • Index des man : windex et whatis...
    • Czo [Olivier Sirol] Thu, 31 Aug 2000 16:00:46 +0200
  • mph410, mph411 et CVS
    • Gregoire AVOT Tue, 08 Feb 2000 18:40:48 +0100
  • problem in installation of alliance-2.0
    • Frédéric Pétrot Fri, 12 May 2000 14:29:15 +0200
    • amit rao Fri, 12 May 2000 05:10:56 -0700 (PDT)
  • probleme avec l'installation de yagle
    • Fabrice ILPONSE Mon, 09 Oct 2000 17:05:05 +0200
  • probleme avec une des intallations
    • Fabrice ILPONSE Fri, 01 Sep 2000 14:25:26 +0200
    • Frédéric Pétrot Fri, 1 Sep 2000 14:19:27 +0200
    • Fabrice ILPONSE Fri, 01 Sep 2000 14:01:23 +0200
  • Quelques incoherences dans Alliance 4.0.7
    • Jean-Jacques LECLER Thu, 03 Aug 2000 14:12:47 +0200
  • Requete concernant S2R
    • Fabrice ILPONSE Thu, 21 Sep 2000 15:35:23 +0200
    • Fabrice ILPONSE Wed, 20 Sep 2000 16:48:54 +0200
  • research application to the israel science foundation (ISF)
    • Bonjack Shula Mon, 7 Feb 2000 13:59:27 +0200
  • test
    • Czo [Olivier Sirol] Thu, 27 Jul 2000 10:53:59 +0200
  • test 2
    • Czo [Olivier Sirol] Thu, 27 Jul 2000 11:09:19 +0200
  • unsubscribe
    • Felix Reuning Mon, 12 Jun 2000 16:49:17 +0200
    • D.S,Oberoi Fri, 9 Jun 2000 18:11:01 +0530
  • Utilisation des filtres dans ALLIANCE
    • Gregoire AVOT Thu, 16 Nov 2000 11:00:16 +0100

Last message date: Sat Dec 26 1970 - 12:48:17 MET
Archived on: Thu 22 Mar 2001 - 13:56:54 MET

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]


alliance-programmers '2001: ALC : CVS loginfo, mbkspice

alliance-programmers '2001
ALC : CVS loginfo, mbkspice

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Thu, 4 Jan 2001 15:33:11 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, man/man5"

===================================================================
Modification le : Thu Jan  4 15:32:56 MET 2001
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkspice
In directory beny:/local/beny2/greg/alliance/sources/mbkspice

Modified Files:
    spi_parse.c
Log Message:
Variable d'environnement MBK_SPI_NO_AFF_UNK :

  Par défaut, le parser affiche sur la sortie d'erreur les éléments qu'il ne
peut pas gérer. Lorsqu'on positionne cette variable, ces messages d'erreur sont
omis.

===================================================================

Index: spi_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_parse.c,v
retrieving revision 1.29
retrieving revision 1.30
diff -r1.29 -r1.30
70a71
> char              SPI_AFF_UNK         ;
98a100
>   SPI_AFF_UNK          = 1     ;
178a181,185
>   env = getenv( "MBK_SPI_NO_AFF_UNK" );
>
>   if( env )
>     SPI_AFF_UNK = 0;
>
1140,1149c1147,1159
<       fflush( stdout );
<       fprintf( stderr, "%s\n", SPIMSG(0) );
<       fprintf( stderr, "%s. %s %s. %s %d :\n",
<                SPIMSG(42),
<                SPIMSG(11),
<                df->filename,
<                SPIMSG(12),
<                df->msl_line
<              );
<       fprintf( stderr, "%s\n", (char*)ligne->DATA );
---
>       if( SPI_AFF_UNK )
>       {
>         fflush( stdout );
>         fprintf( stderr, "%s\n", SPIMSG(0) );
>         fprintf( stderr, "%s. %s %s. %s %d :\n",
>                  SPIMSG(42),
>                  SPIMSG(11),
>                  df->filename,
>                  SPIMSG(12),
>                  df->msl_line
>                );
>         fprintf( stderr, "%s\n", (char*)ligne->DATA );
>       }

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, man/man5"


alliance-programmers '2001: ALC : CVS loginfo, man/man5

alliance-programmers '2001
ALC : CVS loginfo, man/man5

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Mon, 8 Jan 2001 10:58:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

===================================================================
Modification le : Mon Jan  8 10:58:42 MET 2001
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man5
In directory beny:/local/beny2/greg/alliance/share/man/man5

Modified Files:
    spi.5
Log Message:
Mise à jour du man spi.

===================================================================

Index: spi.5
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man5/spi.5,v
retrieving revision 1.1.1.1
retrieving revision 1.2
diff -r1.1.1.1 -r1.2
91a92,93
>
> .B MBK_SPI_NO_AFF_UNK
128a131,134
>
> .B MBK_SPI_NO_AFF_UNK
>
> Default behaviour of Spice parser is to display an error message when an unknown element is read in the input file. Setting this variable prevent this display. Usefull when file contain command for Spice simulator.

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"


alliance-programmers '2001: ALC : Instool de czo

alliance-programmers '2001
ALC : Instool de czo

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 9 Jan 2001 12:10:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dreal"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, man/man5"

====================================================================
Instool de czo
le  : Tue Jan  9 12:10:02 MET 2001
par : czo
====================================================================

/users/outil/alcban/czo nouvelle version de graal

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dreal"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, man/man5"


alliance-programmers '2001: ALC : CVS loginfo, dreal

alliance-programmers '2001
ALC : CVS loginfo, dreal

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 10 Jan 2001 18:19:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, graal"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

===================================================================
Modification le : Wed Jan 10 18:19:30 MET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dreal
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/dreal

Modified Files:
    Makefile
Log Message:
-lXm est deplace dans MOTIF_LIB pour link statique...

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dreal/Makefile,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
75c75
< LOCAL_MOTIF_LIB = -L$(MOTIF_LIB) -lXm
---
> LOCAL_MOTIF_LIB = $(MOTIF_LIB)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, graal"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"


alliance-programmers '2001: ALC : CVS loginfo, graal

alliance-programmers '2001
ALC : CVS loginfo, graal

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 10 Jan 2001 18:19:47 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xfs"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dreal"

===================================================================
Modification le : Wed Jan 10 18:19:31 MET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/graal
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/graal

Modified Files:
    Makefile
Log Message:
-lXm est deplace dans MOTIF_LIB pour link statique...

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/graal/Makefile,v
retrieving revision 1.15
retrieving revision 1.16
diff -r1.15 -r1.16
75c75
< LOCAL_MOTIF_LIB = -L$(MOTIF_LIB) -lXm
---
> LOCAL_MOTIF_LIB = $(MOTIF_LIB)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xfs"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dreal"


alliance-programmers '2001: ALC : CVS loginfo, syf/xfs

alliance-programmers '2001
ALC : CVS loginfo, syf/xfs

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 10 Jan 2001 18:19:48 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xpt"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, graal"

===================================================================
Modification le : Wed Jan 10 18:19:32 MET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xfs
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf/xfs

Modified Files:
    Makefile
Log Message:
-lXm est deplace dans MOTIF_LIB pour link statique...

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xfs/Makefile,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
71c71
< LOCAL_MOTIF_LIB = -L$(MOTIF_LIB) -lXm
---
> LOCAL_MOTIF_LIB = $(MOTIF_LIB)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xpt"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, graal"


alliance-programmers '2001: ALC : CVS loginfo, syf/xpt

alliance-programmers '2001
ALC : CVS loginfo, syf/xpt

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 10 Jan 2001 18:19:48 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xfs"

===================================================================
Modification le : Wed Jan 10 18:19:33 MET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xpt
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf/xpt

Modified Files:
    Makefile
Log Message:
-lXm est deplace dans MOTIF_LIB pour link statique...

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xpt/Makefile,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
75c75
< LOCAL_MOTIF_LIB = -L$(MOTIF_LIB) -lXm
---
> LOCAL_MOTIF_LIB = $(MOTIF_LIB)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xfs"


alliance-programmers '2001: ALC : CVS loginfo, syf/xsc

alliance-programmers '2001
ALC : CVS loginfo, syf/xsc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 10 Jan 2001 18:19:49 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xvp"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xpt"

===================================================================
Modification le : Wed Jan 10 18:19:34 MET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xsc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf/xsc

Modified Files:
    Makefile
Log Message:
-lXm est deplace dans MOTIF_LIB pour link statique...

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xsc/Makefile,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
72c72
< LOCAL_X11_LIB = -L$(MOTIF_LIB) -lXm -L$(X11_LIB) -lXt -lSM -lICE -lX11
---
> LOCAL_X11_LIB = $(MOTIF_LIB) -L$(X11_LIB) -lXt -lSM -lICE -lX11

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xvp"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '2001: ALC : CVS loginfo, syf/xvp

alliance-programmers '2001
ALC : CVS loginfo, syf/xvp

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 10 Jan 2001 18:19:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xsc"

===================================================================
Modification le : Wed Jan 10 18:19:34 MET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xvp
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf/xvp

Modified Files:
    Makefile
Log Message:
-lXm est deplace dans MOTIF_LIB pour link statique...

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xvp/Makefile,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
67c67
< LOCAL_X11_LIB = -L$(MOTIF_LIB) -lXm -L$(X11_LIB) -lXt -lSM -lICE -lX11
---
> LOCAL_X11_LIB = $(MOTIF_LIB) -L$(X11_LIB) -lXt -lX11

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '2001: ALC : Instool de dpgen

alliance-programmers '2001
ALC : Instool de dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 23 Jan 2001 17:33:31 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xvp"

====================================================================
Instool de dpgen
le  : Tue Jan 23 17:33:30 MET 2001
par :
====================================================================

/users/outil/alcban/dpgen Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xvp"


alliance-programmers '2001: ALC : Instool de sea

alliance-programmers '2001
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 23 Jan 2001 19:04:49 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dreal"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

====================================================================
Instool de sea
le  : Tue Jan 23 19:04:49 MET 2001
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dreal"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"


alliance-programmers '2001: ALC : CVS loginfo, dreal

alliance-programmers '2001
ALC : CVS loginfo, dreal

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 24 Jan 2001 18:43:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xfs"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

===================================================================
Modification le : Wed Jan 24 18:42:45 MET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dreal
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/dreal

Modified Files:
    Makefile
Log Message:
modif autoconf pour pouvoir linker Motif statiquement

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dreal/Makefile,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
66c66
< LOCAL_INCLUDE = -I$(MOTIF_INCLUDE) $(XPM_INCLUDE) -I$(X11_INCLUDE) \
---
> LOCAL_INCLUDE = $(MOTIF_INCLUDE) $(XPM_INCLUDE) -I$(X11_INCLUDE) \

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xfs"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2001: ALC : CVS loginfo, syf/xfs

alliance-programmers '2001
ALC : CVS loginfo, syf/xfs

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 24 Jan 2001 18:43:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xpt"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dreal"

===================================================================
Modification le : Wed Jan 24 18:42:46 MET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xfs
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf/xfs

Modified Files:
    Makefile
Log Message:
modif autoconf pour pouvoir linker Motif statiquement

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xfs/Makefile,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
60c60
< LOCAL_INCLUDE = -I$(MOTIF_INCLUDE)    -I$(X11_INCLUDE) \
---
> LOCAL_INCLUDE = $(MOTIF_INCLUDE)    -I$(X11_INCLUDE) \

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xpt"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dreal"


alliance-programmers '2001: ALC : CVS loginfo, syf/xpt

alliance-programmers '2001
ALC : CVS loginfo, syf/xpt

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 24 Jan 2001 18:43:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xfs"

===================================================================
Modification le : Wed Jan 24 18:42:46 MET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xpt
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf/xpt

Modified Files:
    Makefile
Log Message:
modif autoconf pour pouvoir linker Motif statiquement

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xpt/Makefile,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
64c64
<                 -I$(MOTIF_INCLUDE)    -I$(X11_INCLUDE) \
---
>                 $(MOTIF_INCLUDE)    -I$(X11_INCLUDE) \

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xfs"


alliance-programmers '2001: ALC : CVS loginfo, syf/xsc

alliance-programmers '2001
ALC : CVS loginfo, syf/xsc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 24 Jan 2001 18:43:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xvp"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xpt"

===================================================================
Modification le : Wed Jan 24 18:42:47 MET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xsc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf/xsc

Modified Files:
    Makefile
Log Message:
modif autoconf pour pouvoir linker Motif statiquement

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xsc/Makefile,v
retrieving revision 1.11
retrieving revision 1.12
diff -r1.11 -r1.12
60c60
< LOCAL_INCLUDE = -I$(MOTIF_INCLUDE)    -I$(X11_INCLUDE) \
---
> LOCAL_INCLUDE = $(MOTIF_INCLUDE)    -I$(X11_INCLUDE) \

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xvp"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xpt"


alliance-programmers '2001: ALC : CVS loginfo, syf/xvp

alliance-programmers '2001
ALC : CVS loginfo, syf/xvp

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 24 Jan 2001 18:43:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, graal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xsc"

===================================================================
Modification le : Wed Jan 24 18:42:47 MET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xvp
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/syf/xvp

Modified Files:
    Makefile
Log Message:
modif autoconf pour pouvoir linker Motif statiquement

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xvp/Makefile,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
57c57
< LOCAL_INCLUDE = -I$(X11_INCLUDE) -I$(MOTIF_INCLUDE) \
---
> LOCAL_INCLUDE = -I$(X11_INCLUDE) $(MOTIF_INCLUDE) \

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, graal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xsc"


alliance-programmers '2001: ALC : CVS loginfo, graal

alliance-programmers '2001
ALC : CVS loginfo, graal

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 24 Jan 2001 18:43:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xvp"

===================================================================
Modification le : Wed Jan 24 18:42:45 MET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/graal
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/graal

Modified Files:
    Makefile
Log Message:
modif autoconf pour pouvoir linker Motif statiquement

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/graal/Makefile,v
retrieving revision 1.16
retrieving revision 1.17
diff -r1.16 -r1.17
66c66
< LOCAL_INCLUDE = -I$(MOTIF_INCLUDE) $(XPM_INCLUDE) -I$(X11_INCLUDE) \
---
> LOCAL_INCLUDE = $(MOTIF_INCLUDE) $(XPM_INCLUDE) -I$(X11_INCLUDE) \

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xvp"


alliance-programmers '2001: ALC : CVS loginfo, etc

alliance-programmers '2001
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 24 Jan 2001 18:43:21 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, graal"

===================================================================
Modification le : Wed Jan 24 18:43:06 MET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/etc

Modified Files:
    alliance_os.mk.in configure configure.in
Log Message:
modif autoconf pour pouvoir linker Motif statiquement

===================================================================

Index: alliance_os.mk.in
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/alliance_os.mk.in,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
21,22c21,22
< MOTIF_LIB        = @GUI_LIB_LOC@
< MOTIF_INCLUDE    = @GUI_INC_LOC@
---
> MOTIF_LIB        = @MOTIF_LIB_LOC@
> MOTIF_INCLUDE    = @MOTIF_INC_LOC@
Index: configure
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/configure,v
retrieving revision 1.20
retrieving revision 1.21
diff -r1.20 -r1.21
3463a3464,3475
> MOTIF_INC_LOC="-I$GUI_INC_LOC"
> MOTIF_LIB_LOC="-L$GUI_LIB_LOC -lXm"
>
> # Try static link on Linux
> # TODO: faire pareil pour Xpm, voir gvim???
>
>     if test -f "$GUI_LIB_LOC/libXm.a"; then
>       if test "$ALLIANCE_OS" = Linux; then
>           MOTIF_LIB_LOC="$GUI_LIB_LOC/libXm.a"
>       fi
>     fi
>
3479c3491
< echo "configure:3480: checking if you can link X11 app" >&5
---
> echo "configure:3492: checking if you can link X11 app" >&5
3481c3493
< #line 3482 "configure"
---
> #line 3494 "configure"
3489c3501
< if { (eval echo configure:3490: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3502: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3511c3523
< echo "configure:3512: checking if you can link Motif/LessTif app" >&5
---
> echo "configure:3524: checking if you can link Motif/LessTif app" >&5
3513c3525
< echo "configure:3514: checking        without additional libs" >&5
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, graal"


alliance-programmers '2001: ALC : CVS loginfo, cells/sxlib

alliance-programmers '2001
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Fri, 2 Feb 2001 14:21:23 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Fri Feb  2 14:20:49 MET 2001
Par             : franck
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/sxlib
In directory bolero:/users/cao/franck/alliance/share/cells/sxlib

Added Files:
    A2_X2.sim A2_X2__FTGS.sim A2_X2__FTSM.sim A2_X2__UDSM.sim
    A2_X4.sim A2_X4__FTGS.sim A2_X4__FTSM.sim A2_X4__UDSM.sim
    A3_X2.sim A3_X2__FTGS.sim A3_X2__FTSM.sim A3_X2__UDSM.sim
    A3_X4.sim A3_X4__FTGS.sim A3_X4__FTSM.sim A3_X4__UDSM.sim
    A4_X2.sim A4_X2__FTGS.sim A4_X2__FTSM.sim A4_X2__UDSM.sim
    A4_X4.sim A4_X4__FTGS.sim A4_X4__FTSM.sim A4_X4__UDSM.sim
    AN12_X1.sim AN12_X1__FTGS.sim AN12_X1__FTSM.sim
    AN12_X1__UDSM.sim AN12_X4.sim AN12_X4__FTGS.sim
    AN12_X4__FTSM.sim AN12_X4__UDSM.sim AO22_X2.sim
    AO22_X2__FTGS.sim AO22_X2__FTSM.sim AO22_X2__UDSM.sim
    AO22_X4.sim AO22_X4__FTGS.sim AO22_X4__FTSM.sim
    AO22_X4__UDSM.sim AO2O22_X2.sim AO2O22_X2__FTGS.sim
    AO2O22_X2__FTSM.sim AO2O22_X2__UDSM.sim AO2O22_X4.sim
    AO2O22_X4__FTGS.sim AO2O22_X4__FTSM.sim AO2O22_X4__UDSM.sim
    BUF_X2.sim BUF_X2__FTGS.sim BUF_X2__FTSM.sim BUF_X2__UDSM.sim
    BUF_X4.sim BUF_X4__FTGS.sim BUF_X4__FTSM.sim BUF_X4__UDSM.sim
    BUF_X8.sim BUF_X8__FTGS.sim BUF_X8__FTSM.sim BUF_X8__UDSM.sim
    CFG_A2_X2_FTGS.sim CFG_A2_X2_FTSM.sim CFG_A2_X2_UDSM.sim
    CFG_A2_X4_FTGS.sim CFG_A2_X4_FTSM.sim CFG_A2_X4_UDSM.sim
    CFG_A3_X2_FTGS.sim CFG_A3_X2_FTSM.sim CFG_A3_X2_UDSM.sim
    CFG_A3_X4_FTGS.sim CFG_A3_X4_FTSM.sim CFG_A3_X4_UDSM.sim
    CFG_A4_X2_FTGS.sim CFG_A4_X2_FTSM.sim CFG_A4_X2_UDSM.sim
    CFG_A4_X4_FTGS.sim CFG_A4_X4_FTSM.sim CFG_A4_X4_UDSM.sim
    CFG_AN12_X1_FTGS.sim CFG_AN12_X1_FTSM.sim CFG_AN12_X1_UDSM.sim
    CFG_AN12_X4_FTGS.sim CFG_AN12_X4_FTSM.sim CFG_AN12_X4_UDSM.sim
    CFG_AO22_X2_FTGS.sim CFG_AO22_X2_FTSM.sim CFG_AO22_X2_UDSM.sim
    CFG_AO22_X4_FTGS.sim CFG_AO22_X4_FTSM.sim CFG_AO22_X4_UDSM.sim
    CFG_AO2O22_X2_FTGS.sim CFG_AO2O22_X2_FTSM.sim
    CFG_AO2O22_X2_UDSM.sim CFG_AO2O22_X4_FTGS.sim
    CFG_AO2O22_X4_FTSM.sim CFG_AO2O22_X4_UDSM.sim
    CFG_BUF_X2_FTGS.sim CFG_BUF_X2_FTSM.sim CFG_BUF_X2_UDSM.sim
    CFG_BUF_X4_FTGS.sim CFG_BUF_X4_FTSM.sim CFG_BUF_X4_UDSM.sim
    CFG_BUF_X8_FTGS.sim CFG_BUF_X8_FTSM.sim CFG_BUF_X8_UDSM.sim
    CFG_INV_X1_FTGS.sim CFG_INV_X1_FTSM.sim CFG_INV_X1_UDSM.sim
    CFG_INV_X2_FTGS.sim CFG_INV_X2_FTSM.sim CFG_INV_X2_UDSM.sim
    CFG_INV_X4_FTGS.sim CFG_INV_X4_FTSM.sim CFG_INV_X4_UDSM.sim
    CFG_INV_X8_FTGS.sim CFG_INV_X8_FTSM.sim CFG_INV_X8_UDSM.sim
    CFG_MX2_X2_FTGS.sim CFG_MX2_X2_FTSM.sim CFG_MX2_X2_UDSM.sim
    CFG_MX2_X4_FTGS.sim CFG_MX2_X4_FTSM.sim CFG_MX2_X4_UDSM.sim
    CFG_MX3_X2_FTGS.sim CFG_MX3_X2_FTSM.sim CFG_MX3_X2_UDSM.sim
    CFG_MX3_X4_FTGS.sim CFG_MX3_X4_FTSM.sim CFG_MX3_X4_UDSM.sim
    CFG_NA2_X1_FTGS.sim CFG_NA2_X1_FTSM.sim CFG_NA2_X1_UDSM.sim
    CFG_NA2_X4_FTGS.sim CFG_NA2_X4_FTSM.sim CFG_NA2_X4_UDSM.sim
    CFG_NA3_X1_FTGS.sim CFG_NA3_X1_FTSM.sim CFG_NA3_X1_UDSM.sim
    CFG_NA3_X4_FTGS.sim CFG_NA3_X4_FTSM.sim CFG_NA3_X4_UDSM.sim
    CFG_NA4_X1_FTGS.sim CFG_NA4_X1_FTSM.sim CFG_NA4_X1_UDSM.sim
    CFG_NA4_X4_FTGS.sim CFG_NA4_X4_FTSM.sim CFG_NA4_X4_UDSM.sim
    CFG_NAO22_X1_FTGS.sim CFG_NAO22_X1_FTSM.sim
    CFG_NAO22_X1_UDSM.sim CFG_NAO22_X4_FTGS.sim
    CFG_NAO22_X4_FTSM.sim CFG_NAO22_X4_UDSM.sim
    CFG_NAO2O22_X1_FTGS.sim CFG_NAO2O22_X1_FTSM.sim
    CFG_NAO2O22_X1_UDSM.sim CFG_NAO2O22_X4_FTGS.sim
    CFG_NAO2O22_X4_FTSM.sim CFG_NAO2O22_X4_UDSM.sim
    CFG_NMX2_X1_FTGS.sim CFG_NMX2_X1_FTSM.sim CFG_NMX2_X1_UDSM.sim
    CFG_NMX2_X4_FTGS.sim CFG_NMX2_X4_FTSM.sim CFG_NMX2_X4_UDSM.sim
    CFG_NMX3_X1_FTGS.sim CFG_NMX3_X1_FTSM.sim CFG_NMX3_X1_UDSM.sim
    CFG_NMX3_X4_FTGS.sim CFG_NMX3_X4_FTSM.sim CFG_NMX3_X4_UDSM.sim
    CFG_NO2_X1_FTGS.sim CFG_NO2_X1_FTSM.sim CFG_NO2_X1_UDSM.sim
    CFG_NO2_X4_FTGS.sim CFG_NO2_X4_FTSM.sim CFG_NO2_X4_UDSM.sim
    CFG_NO3_X1_FTGS.sim CFG_NO3_X1_FTSM.sim CFG_NO3_X1_UDSM.sim
    CFG_NO3_X4_FTGS.sim CFG_NO3_X4_FTSM.sim CFG_NO3_X4_UDSM.sim
    CFG_NO4_X1_FTGS.sim CFG_NO4_X1_FTSM.sim CFG_NO4_X1_UDSM.sim
    CFG_NO4_X4_FTGS.sim CFG_NO4_X4_FTSM.sim CFG_NO4_X4_UDSM.sim
    CFG_NOA22_X1_FTGS.sim CFG_NOA22_X1_FTSM.sim
    CFG_NOA22_X1_UDSM.sim CFG_NOA22_X4_FTGS.sim
    CFG_NOA22_X4_FTSM.sim CFG_NOA22_X4_UDSM.sim
    CFG_NOA2A22_X1_FTGS.sim CFG_NOA2A22_X1_FTSM.sim
    CFG_NOA2A22_X1_UDSM.sim CFG_NOA2A22_X4_FTGS.sim
    CFG_NOA2A22_X4_FTSM.sim CFG_NOA2A22_X4_UDSM.sim
    CFG_NOA2A2A23_X1_FTGS.sim CFG_NOA2A2A23_X1_FTSM.sim
    CFG_NOA2A2A23_X1_UDSM.sim CFG_NOA2A2A23_X4_FTGS.sim
    CFG_NOA2A2A23_X4_FTSM.sim CFG_NOA2A2A23_X4_UDSM.sim
    CFG_NOA2A2A2A24_X1_FTGS.sim CFG_NOA2A2A2A24_X1_FTSM.sim
    CFG_NOA2A2A2A24_X1_UDSM.sim CFG_NOA2A2A2A24_X4_FTGS.sim
    CFG_NOA2A2A2A24_X4_FTSM.sim CFG_NOA2A2A2A24_X4_UDSM.sim
    CFG_NOA2AO222_X1_FTGS.sim CFG_NOA2AO222_X1_FTSM.sim
    CFG_NOA2AO222_X1_UDSM.sim CFG_NOA2AO222_X4_FTGS.sim
    CFG_NOA2AO222_X4_FTSM.sim CFG_NOA2AO222_X4_UDSM.sim
    CFG_NOA3AO322_X1_FTGS.sim CFG_NOA3AO322_X1_FTSM.sim
    CFG_NOA3AO322_X1_UDSM.sim CFG_NOA3AO322_X4_FTGS.sim
    CFG_NOA3AO322_X4_FTSM.sim CFG_NOA3AO322_X4_UDSM.sim
    CFG_NTS_X1_FTGS.sim CFG_NTS_X1_FTSM.sim CFG_NTS_X1_UDSM.sim
    CFG_NTS_X2_FTGS.sim CFG_NTS_X2_FTSM.sim CFG_NTS_X2_UDSM.sim
    CFG_NXR2_X1_FTGS.sim CFG_NXR2_X1_FTSM.sim CFG_NXR2_X1_UDSM.sim
    CFG_NXR2_X4_FTGS.sim CFG_NXR2_X4_FTSM.sim CFG_NXR2_X4_UDSM.sim
    CFG_O2_X2_FTGS.sim CFG_O2_X2_FTSM.sim CFG_O2_X2_UDSM.sim
    CFG_O2_X4_FTGS.sim CFG_O2_X4_FTSM.sim CFG_O2_X4_UDSM.sim
    CFG_O3_X2_FTGS.sim CFG_O3_X2_FTSM.sim CFG_O3_X2_UDSM.sim
    CFG_O3_X4_FTGS.sim CFG_O3_X4_FTSM.sim CFG_O3_X4_UDSM.sim
    CFG_O4_X2_FTGS.sim CFG_O4_X2_FTSM.sim CFG_O4_X2_UDSM.sim
    CFG_O4_X4_FTGS.sim CFG_O4_X4_FTSM.sim CFG_O4_X4_UDSM.sim
    CFG_OA22_X2_FTGS.sim CFG_OA22_X2_FTSM.sim CFG_OA22_X2_UDSM.sim
    CFG_OA22_X4_FTGS.sim CFG_OA22_X4_FTSM.sim CFG_OA22_X4_UDSM.sim
    CFG_OA2A22_X2_FTGS.sim CFG_OA2A22_X2_FTSM.sim
    CFG_OA2A22_X2_UDSM.sim CFG_OA2A22_X4_FTGS.sim
    CFG_OA2A22_X4_FTSM.sim CFG_OA2A22_X4_UDSM.sim
    CFG_OA2A2A23_X2_FTGS.sim CFG_OA2A2A23_X2_FTSM.sim
    CFG_OA2A2A23_X2_UDSM.sim CFG_OA2A2A23_X4_FTGS.sim
    CFG_OA2A2A23_X4_FTSM.sim CFG_OA2A2A23_X4_UDSM.sim
    CFG_OA2A2A2A24_X2_FTGS.sim CFG_OA2A2A2A24_X2_FTSM.sim
    CFG_OA2A2A2A24_X2_UDSM.sim CFG_OA2A2A2A24_X4_FTGS.sim
    CFG_OA2A2A2A24_X4_FTSM.sim CFG_OA2A2A2A24_X4_UDSM.sim
    CFG_OA2AO222_X2_FTGS.sim CFG_OA2AO222_X2_FTSM.sim
    CFG_OA2AO222_X2_UDSM.sim CFG_OA2AO222_X4_FTGS.sim
    CFG_OA2AO222_X4_FTSM.sim CFG_OA2AO222_X4_UDSM.sim
    CFG_OA3AO322_X2_FTGS.sim CFG_OA3AO322_X2_FTSM.sim
    CFG_OA3AO322_X2_UDSM.sim CFG_OA3AO322_X4_FTGS.sim
    CFG_OA3AO322_X4_FTSM.sim CFG_OA3AO322_X4_UDSM.sim
    CFG_ON12_X1_FTGS.sim CFG_ON12_X1_FTSM.sim CFG_ON12_X1_UDSM.sim
    CFG_ON12_X4_FTGS.sim CFG_ON12_X4_FTSM.sim CFG_ON12_X4_UDSM.sim
    CFG_ONE_X0_FTGS.sim CFG_ONE_X0_FTSM.sim CFG_ONE_X0_UDSM.sim
    CFG_SFF1_X4_FTGS.sim CFG_SFF1_X4_FTSM.sim CFG_SFF1_X4_UDSM.sim
    CFG_SFF2_X4_FTGS.sim CFG_SFF2_X4_FTSM.sim CFG_SFF2_X4_UDSM.sim
    CFG_TS_X4_FTGS.sim CFG_TS_X4_FTSM.sim CFG_TS_X4_UDSM.sim
    CFG_TS_X8_FTGS.sim CFG_TS_X8_FTSM.sim CFG_TS_X8_UDSM.sim
    CFG_XR2_X1_FTGS.sim CFG_XR2_X1_FTSM.sim CFG_XR2_X1_UDSM.sim
    CFG_XR2_X4_FTGS.sim CFG_XR2_X4_FTSM.sim CFG_XR2_X4_UDSM.sim
    CFG_ZERO_X0_FTGS.sim CFG_ZERO_X0_FTSM.sim CFG_ZERO_X0_UDSM.sim
    COMPONENTS.sim INV_X1.sim INV_X1__FTGS.sim INV_X1__FTSM.sim
    INV_X1__UDSM.sim INV_X2.sim INV_X2__FTGS.sim INV_X2__FTSM.sim
    INV_X2__UDSM.sim INV_X4.sim INV_X4__FTGS.sim INV_X4__FTSM.sim
    INV_X4__UDSM.sim INV_X8.sim INV_X8__FTGS.sim INV_X8__FTSM.sim
    INV_X8__UDSM.sim MX2_X2.sim MX2_X2__FTGS.sim MX2_X2__FTSM.sim
    MX2_X2__UDSM.sim MX2_X4.sim MX2_X4__FTGS.sim MX2_X4__FTSM.sim
    MX2_X4__UDSM.sim MX3_X2.sim MX3_X2__FTGS.sim MX3_X2__FTSM.sim
    MX3_X2__UDSM.sim MX3_X4.sim MX3_X4__FTGS.sim MX3_X4__FTSM.sim
    MX3_X4__UDSM.sim NA2_X1.sim NA2_X1__FTGS.sim NA2_X1__FTSM.sim
    NA2_X1__UDSM.sim NA2_X4.sim NA2_X4__FTGS.sim NA2_X4__FTSM.sim
    NA2_X4__UDSM.sim NA3_X1.sim NA3_X1__FTGS.sim NA3_X1__FTSM.sim
    NA3_X1__UDSM.sim NA3_X4.sim NA3_X4__FTGS.sim NA3_X4__FTSM.sim
    NA3_X4__UDSM.sim NA4_X1.sim NA4_X1__FTGS.sim NA4_X1__FTSM.sim
    NA4_X1__UDSM.sim NA4_X4.sim NA4_X4__FTGS.sim NA4_X4__FTSM.sim
    NA4_X4__UDSM.sim NAO22_X1.sim NAO22_X1__FTGS.sim
    NAO22_X1__FTSM.sim NAO22_X1__UDSM.sim NAO22_X4.sim
    NAO22_X4__FTGS.sim NAO22_X4__FTSM.sim NAO22_X4__UDSM.sim
    NAO2O22_X1.sim NAO2O22_X1__FTGS.sim NAO2O22_X1__FTSM.sim
    NAO2O22_X1__UDSM.sim NAO2O22_X4.sim NAO2O22_X4__FTGS.sim
    NAO2O22_X4__FTSM.sim NAO2O22_X4__UDSM.sim NMX2_X1.sim
    NMX2_X1__FTGS.sim NMX2_X1__FTSM.sim NMX2_X1__UDSM.sim
    NMX2_X4.sim NMX2_X4__FTGS.sim NMX2_X4__FTSM.sim
    NMX2_X4__UDSM.sim NMX3_X1.sim NMX3_X1__FTGS.sim
    NMX3_X1__FTSM.sim NMX3_X1__UDSM.sim NMX3_X4.sim
    NMX3_X4__FTGS.sim NMX3_X4__FTSM.sim NMX3_X4__UDSM.sim
    NO2_X1.sim NO2_X1__FTGS.sim NO2_X1__FTSM.sim NO2_X1__UDSM.sim
    NO2_X4.sim NO2_X4__FTGS.sim NO2_X4__FTSM.sim NO2_X4__UDSM.sim
    NO3_X1.sim NO3_X1__FTGS.sim NO3_X1__FTSM.sim NO3_X1__UDSM.sim
    NO3_X4.sim NO3_X4__FTGS.sim NO3_X4__FTSM.sim NO3_X4__UDSM.sim
    NO4_X1.sim NO4_X1__FTGS.sim NO4_X1__FTSM.sim NO4_X1__UDSM.sim
    NO4_X4.sim NO4_X4__FTGS.sim NO4_X4__FTSM.sim NO4_X4__UDSM.sim
    NOA22_X1.sim NOA22_X1__FTGS.sim NOA22_X1__FTSM.sim
    NOA22_X1__UDSM.sim NOA22_X4.sim NOA22_X4__FTGS.sim
    NOA22_X4__FTSM.sim NOA22_X4__UDSM.sim NOA2A22_X1.sim
    NOA2A22_X1__FTGS.sim NOA2A22_X1__FTSM.sim NOA2A22_X1__UDSM.sim
    NOA2A22_X4.sim NOA2A22_X4__FTGS.sim NOA2A22_X4__FTSM.sim
    NOA2A22_X4__UDSM.sim NOA2A2A23_X1.sim NOA2A2A23_X1__FTGS.sim
    NOA2A2A23_X1__FTSM.sim NOA2A2A23_X1__UDSM.sim NOA2A2A23_X4.sim
    NOA2A2A23_X4__FTGS.sim NOA2A2A23_X4__FTSM.sim
    NOA2A2A23_X4__UDSM.sim NOA2A2A2A24_X1.sim
    NOA2A2A2A24_X1__FTGS.sim NOA2A2A2A24_X1__FTSM.sim
    NOA2A2A2A24_X1__UDSM.sim NOA2A2A2A24_X4.sim
    NOA2A2A2A24_X4__FTGS.sim NOA2A2A2A24_X4__FTSM.sim
    NOA2A2A2A24_X4__UDSM.sim NOA2AO222_X1.sim
    NOA2AO222_X1__FTGS.sim NOA2AO222_X1__FTSM.sim
    NOA2AO222_X1__UDSM.sim NOA2AO222_X4.sim NOA2AO222_X4__FTGS.sim
    NOA2AO222_X4__FTSM.sim NOA2AO222_X4__UDSM.sim NOA3AO322_X1.sim
    NOA3AO322_X1__FTGS.sim NOA3AO322_X1__FTSM.sim
    NOA3AO322_X1__UDSM.sim NOA3AO322_X4.sim NOA3AO322_X4__FTGS.sim
    NOA3AO322_X4__FTSM.sim NOA3AO322_X4__UDSM.sim NTS_X1.sim
    NTS_X1__FTGS.sim NTS_X1__FTSM.sim NTS_X1__UDSM.sim NTS_X2.sim
    NTS_X2__FTGS.sim NTS_X2__FTSM.sim NTS_X2__UDSM.sim NXR2_X1.sim
    NXR2_X1__FTGS.sim NXR2_X1__FTSM.sim NXR2_X1__UDSM.sim
    NXR2_X4.sim NXR2_X4__FTGS.sim NXR2_X4__FTSM.sim
    NXR2_X4__UDSM.sim O2_X2.sim O2_X2__FTGS.sim O2_X2__FTSM.sim
    O2_X2__UDSM.sim O2_X4.sim O2_X4__FTGS.sim O2_X4__FTSM.sim
    O2_X4__UDSM.sim O3_X2.sim O3_X2__FTGS.sim O3_X2__FTSM.sim
    O3_X2__UDSM.sim O3_X4.sim O3_X4__FTGS.sim O3_X4__FTSM.sim
    O3_X4__UDSM.sim O4_X2.sim O4_X2__FTGS.sim O4_X2__FTSM.sim
    O4_X2__UDSM.sim O4_X4.sim O4_X4__FTGS.sim O4_X4__FTSM.sim
    O4_X4__UDSM.sim OA22_X2.sim OA22_X2__FTGS.sim
    OA22_X2__FTSM.sim OA22_X2__UDSM.sim OA22_X4.sim
    OA22_X4__FTGS.sim OA22_X4__FTSM.sim OA22_X4__UDSM.sim
    OA2A22_X2.sim OA2A22_X2__FTGS.sim OA2A22_X2__FTSM.sim
    OA2A22_X2__UDSM.sim OA2A22_X4.sim OA2A22_X4__FTGS.sim
    OA2A22_X4__FTSM.sim OA2A22_X4__UDSM.sim OA2A2A23_X2.sim
    OA2A2A23_X2__FTGS.sim OA2A2A23_X2__FTSM.sim
    OA2A2A23_X2__UDSM.sim OA2A2A23_X4.sim OA2A2A23_X4__FTGS.sim
    OA2A2A23_X4__FTSM.sim OA2A2A23_X4__UDSM.sim OA2A2A2A24_X2.sim
    OA2A2A2A24_X2__FTGS.sim OA2A2A2A24_X2__FTSM.sim
    OA2A2A2A24_X2__UDSM.sim OA2A2A2A24_X4.sim
    OA2A2A2A24_X4__FTGS.sim OA2A2A2A24_X4__FTSM.sim
    OA2A2A2A24_X4__UDSM.sim OA2AO222_X2.sim OA2AO222_X2__FTGS.sim
    OA2AO222_X2__FTSM.sim OA2AO222_X2__UDSM.sim OA2AO222_X4.sim
    OA2AO222_X4__FTGS.sim OA2AO222_X4__FTSM.sim
    OA2AO222_X4__UDSM.sim OA3AO322_X2.sim OA3AO322_X2__FTGS.sim
    OA3AO322_X2__FTSM.sim OA3AO322_X2__UDSM.sim OA3AO322_X4.sim
    OA3AO322_X4__FTGS.sim OA3AO322_X4__FTSM.sim
    OA3AO322_X4__UDSM.sim ON12_X1.sim ON12_X1__FTGS.sim
    ON12_X1__FTSM.sim ON12_X1__UDSM.sim ON12_X4.sim
    ON12_X4__FTGS.sim ON12_X4__FTSM.sim ON12_X4__UDSM.sim
    ONE_X0.sim ONE_X0__FTGS.sim ONE_X0__FTSM.sim ONE_X0__UDSM.sim
    SFF1_X4.sim SFF1_X4__FTGS.sim SFF1_X4__FTSM.sim
    SFF1_X4__UDSM.sim SFF2_X4.sim SFF2_X4__FTGS.sim
    SFF2_X4__FTSM.sim SFF2_X4__UDSM.sim TS_X4.sim TS_X4__FTGS.sim
    TS_X4__FTSM.sim TS_X4__UDSM.sim TS_X8.sim TS_X8__FTGS.sim
    TS_X8__FTSM.sim TS_X8__UDSM.sim VCOMPONENTS.sim VTABLES.sim
    XR2_X1.sim XR2_X1__FTGS.sim XR2_X1__FTSM.sim XR2_X1__UDSM.sim
    XR2_X4.sim XR2_X4__FTGS.sim XR2_X4__FTSM.sim XR2_X4__UDSM.sim
    ZERO_X0.sim ZERO_X0__FTGS.sim ZERO_X0__FTSM.sim
    ZERO_X0__UDSM.sim
Log Message:
Pour permettre la simulation de SXLIB avec synopsys

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2001: ALC : CVS loginfo, dpgen

alliance-programmers '2001
ALC : CVS loginfo, dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Mon, 5 Feb 2001 10:28:32 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

===================================================================
Modification le : Mon Feb  5 10:28:16 MET 2001
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen

Modified Files:
    dpgen_Macro.c dpgen_Regular.c
Log Message:

* dpgen_Macro.c :
  - Oubli : DPGEN_FIFO dans "fonction_To_String()". Ne devait pas affecter le
    reste du programme.

===================================================================

Index: dpgen_Macro.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Macro.c,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
71a72
>     case DPGEN_FIFO:      return ("DPGEN_FIFO");
Index: dpgen_Regular.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Regular.c,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
866c866
<
---
>           sModel,

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"


alliance-programmers '2001: ALC : Instool de dpgen

alliance-programmers '2001
ALC : Instool de dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Mon, 5 Feb 2001 10:40:52 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Mohamed YEBARI: "I need help...please"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"

====================================================================
Instool de dpgen
le  : Mon Feb  5 10:40:52 MET 2001
par :
====================================================================

/users/outil/alcban/dpgen Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Mohamed YEBARI: "I need help...please"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"


alliance-programmers '2001: I need help...please

alliance-programmers '2001
I need help...please

Mohamed YEBARI (myebari@fst.ac.ma)
Tue, 6 Feb 2001 18:04:30 -0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo, mbk"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

I have installed the Alliance software under Windows98.
The installation have been made from the site
ftp://asim.lip6.fr/pub/alliance/redist/windows and from
http://asim.lip6.fr, every thing is ok in the installation. But, the
problem is coming when executing the first steps of the  "addaccu tutorial"
wich it's show the addaccu circuit sample. The YAGLE command does'nt work
(unknown command) and also the SETENV command (unknown command)wich comme in
the following.
I'm waiting for your help that I hope it arrive quickly.
Sincerely yours.

M. YEBARI

  • Next message: Frederic Petrot: "ALC : CVS loginfo, mbk"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"


alliance-programmers '2001: ALC : CVS loginfo, mbk

alliance-programmers '2001
ALC : CVS loginfo, mbk

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 7 Feb 2001 12:47:59 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : Instool de mbk"
  • Previous message: Mohamed YEBARI: "I need help...please"

===================================================================
Modification le : Wed Feb  7 12:47:42 MET 2001
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory odroz:/users/cao/fred/alliance/sources/mbk

Modified Files:
    Makefile mbk_lo.c mbk_lo.h mbk_lo_util.c mbk_ph.c
Added Files:
    mlo502.h mlu502.h mph413.h
Removed Files:
    mlo501.h mlu501.h mph412.h
Log Message:
Quite a few changes:
  Four new layers in the physical view: N/P TRANS FAST/HVIO
  A new field in the lotrs: char *MODELNAME that's the name of the
  spice model (in spice terminology) of the transistor.
  This field is supposed to be filled at extraction time and used at
  netlist generation time, by the techo dependant formats (ie spice)

  This implies recompilation of everything:) Be my guest

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/Makefile,v
retrieving revision 1.17
retrieving revision 1.18
diff -r1.17 -r1.18
45,46c45,46
< MLU_H        = mlu501.h
< MLO_H        = mlo501.h
---
> MLU_H        = mlu502.h
> MLO_H        = mlo502.h
48c48
< MPH_H        = mph412.h
---
> MPH_H        = mph413.h
52c52
< MPH_LIB      = libMph412.a
---
> MPH_LIB      = libMph413.a
54,55c54,55
< MLO_LIB      = libMlo501.a
< MLU_LIB      = libMlu501.a
---
> MLO_LIB      = libMlo502.a
> MLU_LIB      = libMlu502.a
Index: mbk_lo.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_lo.c,v
retrieving revision 1.18
retrieving revision 1.19
diff -r1.18 -r1.19
132c132
< 	                  ptsource, ptdrain, ptbulk, name)
---
> 	                  ptsource, ptdrain, ptbulk, model, name)
138c138
< char *name;
---
> char *model, *name;
139a140
> static char *grid, *drain, *source, *bulk;
143c144,149
< 	name = namealloc( name );
---
>    if (!grid) {
>       grid = namealloc("grid");
>       drain = namealloc("drain");
>       source = namealloc("source");
>       bulk = namealloc("bulk");

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : Instool de mbk"
  • Previous message: Mohamed YEBARI: "I need help...please"


alliance-programmers '2001: ALC : Instool de mbk

alliance-programmers '2001
ALC : Instool de mbk

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 7 Feb 2001 12:54:45 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, mbk"

====================================================================
Instool de mbk
le  : Wed Feb  7 12:54:45 MET 2001
par : fred
====================================================================

/users/outil/alcban/mbk Checkname doesn't like null strings boy

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, mbk"


alliance-programmers '2001: ALC : libraries.mk changed!!!!!

alliance-programmers '2001
ALC : libraries.mk changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 7 Feb 2001 14:29:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Frederic Petrot: "ALC : Instool de mbk"

====================================================================
Modification le : Wed Feb  7 14:29:00 MET 2001
-rw-rw-r--   1 fred     alliance    15375 Feb  7 12:54 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
77,79c77,79
< MLO_L      =  -lMlo502
< MLO_LIB    = libMlo502.a
< MLO_H      =    mlo502.h
---
> MLO_L      =  -lMlo501
> MLO_LIB    = libMlo501.a
> MLO_H      =    mlo501.h
103,105c103,105
< MLU_L      =  -lMlu502
< MLU_LIB    = libMlu502.a
< MLU_H      =    mlu502.h
---
> MLU_L      =  -lMlu501
> MLU_LIB    = libMlu501.a
> MLU_H      =    mlu501.h
119,121c119,121
< MPH_L      =  -lMph413
< MPH_LIB    = libMph413.a
< MPH_H      =    mph413.h
---
> MPH_L      =  -lMph412
> MPH_LIB    = libMph412.a
> MPH_H      =    mph412.h

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Frederic Petrot: "ALC : Instool de mbk"


alliance-programmers '2001: ALC : CVS loginfo, mbkspice

alliance-programmers '2001
ALC : CVS loginfo, mbkspice

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Wed, 7 Feb 2001 19:07:40 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : Instool de mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

===================================================================
Modification le : Wed Feb  7 19:07:24 MET 2001
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkspice
In directory beny:/local/beny2/greg/alliance/sources/mbkspice

Modified Files:
    spi_drive.c spi_msg.c spi_msg.h spi_parse.c spi_parse.h
Log Message:
Prise en compte des modeles (solution provisoire)

Pour que le parser puisse reconnaitre les TN et TP, on peut maintenant
spécifier plusieurs modeles de transistors séparé par des blancs :

setenv MBK_SPI_TN "NMM9_TYP NMM9_BC NMM9_WC"
setenv MBK_SPI_TP "PMM9_TYP PMM9_BC PMM9_WC"

Le driver utilise les noms des modeles si ils existent, sinon on prend le
type et le premier modele de la liste (en projet, pour l'instant, ça marche
pas) des variable utilisées précédement.

------------- PUB -------------

Herve, president !

===================================================================

Index: spi_drive.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_drive.c,v
retrieving revision 1.11
retrieving revision 1.12
diff -r1.11 -r1.12
585,588d584
<       if( scantrs->TYPE == TRANSN )
<         tooutput( df, "%s ", TNMOS );
<       else
<         tooutput( df, "%s ", TPMOS );
603c599,600
<         tooutput( df, "%d %s ", vss, TNMOS );
---
>
>         tooutput( df, "%d ", vss );
616c613,614
<         tooutput( df, "%d %s ", vdd, TPMOS );
---
>
>         tooutput( df, "%d ", vdd );
618a617,626
>
>     if( !scantrs->MODELNAME )
>     {
>       if( scantrs->TYPE == TRANSP )
>         tooutput( df, "%s ", TPMOS );
>       else
>         tooutput( df, "%s ", TNMOS );
>     }
>     else
>       tooutput( df, "%s ", scantrs->MODELNAME );
Index: spi_msg.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_msg.c,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
96c96,99
<   /* 56 */      "Model"
---
>   /* 56 */      "Model",
>   /* 57 */      "Too many model of transistors",
>   /* 58 */      "Model name too long"
>
155c158,160
<   /* 56 */      "Model"
---
>   /* 56 */      "Model",
>   /* 57 */      "Trops de modeles de transistors",

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : Instool de mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2001: ALC : Instool de mbk

alliance-programmers '2001
ALC : Instool de mbk

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Thu, 8 Feb 2001 10:44:05 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : Instool de mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

====================================================================
Instool de mbk
le  : Thu Feb  8 10:44:04 MET 2001
par : fred
====================================================================

/users/outil/alcban/mbk Checkname doesn't like null strings boy

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : Instool de mbk"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"


alliance-programmers '2001: ALC : Instool de mbk

alliance-programmers '2001
ALC : Instool de mbk

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Thu, 8 Feb 2001 10:58:06 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo, mbk"
  • Previous message: Frederic Petrot: "ALC : Instool de mbk"

====================================================================
Instool de mbk
le  : Thu Feb  8 10:58:06 MET 2001
par : fred
====================================================================

/users/outil/alcban/mbk What are transistors really good at ?

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : CVS loginfo, mbk"
  • Previous message: Frederic Petrot: "ALC : Instool de mbk"


alliance-programmers '2001: ALC : CVS loginfo, mbk

alliance-programmers '2001
ALC : CVS loginfo, mbk

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Thu, 8 Feb 2001 10:58:57 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Frederic Petrot: "ALC : Instool de mbk"

===================================================================
Modification le : Thu Feb  8 10:58:41 MET 2001
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory odroz:/users/cao/fred/alliance/sources/mbk

Modified Files:
    mbk_lo.c mbk_lo.h mbk_lo_util.c mlo502.h
Log Message:
New transistor updates

===================================================================

Index: mbk_lo.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_lo.c,v
retrieving revision 1.19
retrieving revision 1.20
diff -r1.19 -r1.20
132c132
< 	                  ptsource, ptdrain, ptbulk, model, name)
---
> 	                  ptsource, ptdrain, ptbulk, name)
138c138
< char *model, *name;
---
> char *name;
150a151
> #if 0
156a158
> #endif
212d213
< 	pttrs->MODELNAME = namealloc(model);
1277,1278d1277
< if (pttrs->MODELNAME != NULL )
< 	(void)printf("   |   |---model: %s\n", pttrs->MODELNAME );
Index: mbk_lo.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_lo.h,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
51c51
<   long xd, losig_list *ptgrid, losig_list *ptsource, losig_list *ptdrain, losig_list *ptbulk, char *model, char *name));
---
>   long xd, losig_list *ptgrid, losig_list *ptsource, losig_list *ptdrain, losig_list *ptbulk, char *name));
Index: mbk_lo_util.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_lo_util.c,v
retrieving revision 1.19
retrieving revision 1.20
diff -r1.19 -r1.20
2844d2843
<   lotrs_rpt->MODELNAME          = lotrs_ptr->MODELNAME;
Index: mlo502.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mlo502.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
43,44c43,59
< #define TRANSN      4
< #define TRANSP      8

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Frederic Petrot: "ALC : Instool de mbk"


alliance-programmers '2001: ALC : Instool de genlib

alliance-programmers '2001
ALC : Instool de genlib

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Thu, 8 Feb 2001 13:53:27 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : Instool de mbkap"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, mbk"

====================================================================
Instool de genlib
le  : Thu Feb  8 13:53:27 MET 2001
par : fred
====================================================================

/users/outil/alcban/genlib What are transistors really good at ?

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : Instool de mbkap"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, mbk"


alliance-programmers '2001: ALC : Instool de mbkap

alliance-programmers '2001
ALC : Instool de mbkap

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Thu, 8 Feb 2001 16:36:15 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : Instool de mbkvti"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"

====================================================================
Instool de mbkap
le  : Thu Feb  8 16:36:15 MET 2001
par : fred
====================================================================

/users/outil/alcban/mbkap What are transistors really good at ?

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : Instool de mbkvti"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"


alliance-programmers '2001: ALC : Instool de mbkvti

alliance-programmers '2001
ALC : Instool de mbkvti

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Thu, 8 Feb 2001 16:54:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Frederic Petrot: "ALC : Instool de mbkap"

====================================================================
Instool de mbkvti
le  : Thu Feb  8 16:54:38 MET 2001
par : fred
====================================================================

/users/outil/alcban/mbkvti What are transistors really good at ?

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Frederic Petrot: "ALC : Instool de mbkap"


alliance-programmers '2001: ALC : CVS loginfo, mbkspice

alliance-programmers '2001
ALC : CVS loginfo, mbkspice

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Fri, 9 Feb 2001 19:12:03 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Frederic Petrot: "ALC : Instool de mbkvti"

===================================================================
Modification le : Fri Feb  9 19:11:48 MET 2001
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkspice
In directory beny:/local/beny2/greg/alliance/sources/mbkspice

Modified Files:
    Makefile spi_drive.c spi_parse.c spi_parse.h
Log Message:
modif pour les deux balles...

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/Makefile,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
45c45
< OBJ = spi_drive.o spi_hash.o spi_int.o spi_msg.o spi_parse.o
---
> OBJ = spi_drive.o spi_hash.o spi_int.o spi_msg.o spi_parse.o spi_global.o
Index: spi_drive.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_drive.c,v
retrieving revision 1.12
retrieving revision 1.13
diff -r1.12 -r1.13
51a52
> #include "spi_global.h"
618,626c619
<     if( !scantrs->MODELNAME )
<     {
<       if( scantrs->TYPE == TRANSP )
<         tooutput( df, "%s ", TPMOS );
<       else
<         tooutput( df, "%s ", TNMOS );
<     }
<     else
<       tooutput( df, "%s ", scantrs->MODELNAME );
---
>     tooutput( df, "%s ", spitransmodel( scantrs->TYPE ) );
Index: spi_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_parse.c,v
retrieving revision 1.31
retrieving revision 1.32
diff -r1.31 -r1.32
48,53c48
<
< #define MAXMOS       3
< #define MAXLENGTHMOS 64
<
< int       NBNMOS, NBPMOS;
< char     *TNMOS[MAXMOS], *TPMOS[MAXMOS];
---
> #include "spi_global.h"
90d84
<   int            i;
98,101d91
<   NBNMOS               = 1     ;
<   TNMOS[0]             = "TN"  ;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Frederic Petrot: "ALC : Instool de mbkvti"


alliance-programmers '2001: ALC : Instool de genlib

alliance-programmers '2001
ALC : Instool de genlib

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Mon, 12 Feb 2001 11:25:05 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

====================================================================
Instool de genlib
le  : Mon Feb 12 11:25:05 MET 2001
par : fred
====================================================================

/users/outil/alcban/genlib What are transistors really good at ?

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"


alliance-programmers '2001: ALC : CVS loginfo, mbkspice

alliance-programmers '2001
ALC : CVS loginfo, mbkspice

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Tue, 13 Feb 2001 17:01:22 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"

===================================================================
Modification le : Tue Feb 13 17:01:06 MET 2001
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkspice
In directory beny:/local/beny2/greg/alliance/sources/mbkspice

Added Files:
    spi_global.c spi_global.h
Log Message:
Pour récupérer le type des transistors selon la technologie.

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"


alliance-programmers '2001: ALC : Instool de sea

alliance-programmers '2001
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 21 Feb 2001 10:25:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

====================================================================
Instool de sea
le  : Wed Feb 21 10:25:39 MET 2001
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"


alliance-programmers '2001: ALC : Instool de sea

alliance-programmers '2001
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 21 Feb 2001 10:49:41 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

====================================================================
Instool de sea
le  : Wed Feb 21 10:49:41 MET 2001
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2001: ALC : Instool de genlib

alliance-programmers '2001
ALC : Instool de genlib

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 21 Feb 2001 12:27:48 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo, mbkap"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

====================================================================
Instool de genlib
le  : Wed Feb 21 12:27:48 MET 2001
par : fred
====================================================================

/users/outil/alcban/genlib What are transistors really good at ?

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : CVS loginfo, mbkap"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"


alliance-programmers '2001: ALC : CVS loginfo, mbkap

alliance-programmers '2001
ALC : CVS loginfo, mbkap

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 21 Feb 2001 16:37:36 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo, mbkvti"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"

===================================================================
Modification le : Wed Feb 21 16:37:20 MET 2001
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkap
In directory beny:/users/cao/fred/alliance/sources/mbkap

Modified Files:
    alc_driv_p.c alc_pars_p.c
Log Message:
New layers

===================================================================

Index: alc_driv_p.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkap/alc_driv_p.c,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
95,136c95,139
<    static char * alc_decode[LAST_LAYER + 1] =
<         {
<           "NWELL",
<           "PWELL",
<           "NTIE",
<           "PTIE",
<           "NDIF",
<           "PDIF",
<           "NTRANS",
<           "PTRANS",
<           "POLY",
<           "TPOLY",
<           "POLY2",
<           "TPOLY2",
<           "ALU1",
<           "TALU1",
<           "ALU2",
<           "TALU2",
<           "ALU3",
<           "TALU3",
<           "ALU4",
<           "TALU4",
<           "ALU5",
<           "TALU5",
<           "ALU6",
<           "TALU6",
<           "ALU7",
<           "TALU7",
<           "ALU8",
<           "TALU8",
<           "ALU9",
<           "TALU9",
<           "CALU1",
<           "CALU2",
<           "CALU3",
<           "CALU4",
<           "CALU5",
<           "CALU6",
<           "CALU7",
<           "CALU8",
<           "CALU9"
<         };
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : CVS loginfo, mbkvti"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"


alliance-programmers '2001: ALC : CVS loginfo, mbkvti

alliance-programmers '2001
ALC : CVS loginfo, mbkvti

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 21 Feb 2001 16:37:56 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, mbkap"

===================================================================
Modification le : Wed Feb 21 16:37:40 MET 2001
Par             :
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkvti
In directory beny:/users/cao/fred/alliance/sources/mbkvti

Modified Files:
    drive_vti_p.c parse_vti_p.c
Log Message:
New layers

===================================================================

Index: drive_vti_p.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkvti/drive_vti_p.c,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
411,472c411,496
< 	switch (index) {
< 		case NWELL :
< 			return "nwell";
< 		case PWELL :
< 			return "pwell";
< 		case NTIE :
< 			return "ntie";
< 		case PTIE :
< 			return "ptie";
< 		case NDIF :
< 			return "ndif";
< 		case PDIF :
< 			return "pdif";
< 		case NTRANS :
< 			return "ntrans";
< 		case PTRANS :
< 			return "ptrans";
< 		case POLY :
< 			return "poly";
< 		case POLY2 :
< 			return "poly2";
< 		case ALU1 :
< 			return "metal";
< 		case ALU2 :
< 			return "metal2";
< 		case ALU3 :
< 			return "metal3";
< 		case ALU4 :
< 			return "metal4";
< 		case ALU5 :
< 			return "metal5";
< 		case ALU6 :
< 			return "metal6";
< 		case ALU7 :
< 			return "metal7";
< 		case ALU8 :
< 			return "metal8";
< 		case ALU9 :
< 			return "metal9";
< 		case TPOLY :
< 			return "allowP";
< 		case TALU1 :
< 			return "allowM";

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, mbkap"


alliance-programmers '2001: ALC : CVS loginfo, rds

alliance-programmers '2001
ALC : CVS loginfo, rds

syf@asim.lip6.fr
Wed, 21 Feb 2001 16:50:07 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, mbkvti"

===================================================================
Modification le : Wed Feb 21 16:49:52 MET 2001
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/rds
In directory beny:/users/outil/syf/alliance/sources/rds

Modified Files:
    rpr214.h rprparse.c
Log Message:
New MBK layers

===================================================================

Index: rpr214.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/rds/rpr214.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
442c442
<  extern char   MBK_LAYER_NAME[ MBK_MAX_LAYER ][  7 ];
---
>  extern char   MBK_LAYER_NAME[ MBK_MAX_LAYER ][ 12 ];
Index: rprparse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/rds/rprparse.c,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
331c331
<   char MBK_LAYER_NAME [ MBK_MAX_LAYER ][ 7 ] =
---
>   char MBK_LAYER_NAME [ MBK_MAX_LAYER ][ 12 ] =
334,372c334,376
<     "NWELL ",
<     "PWELL ",
<     "NTIE  ",
<     "PTIE  ",
<     "NDIF  ",
<     "PDIF  ",
<     "NTRANS",
<     "PTRANS",
<     "POLY  ",
<     "TPOLY ",
<     "POLY2 ",
<     "TPOLY2",
<     "ALU1  ",
<     "TALU1 ",
<     "ALU2  ",
<     "TALU2 ",
<     "ALU3  ",
<     "TALU3 ",
<     "ALU4  ",
<     "TALU4 ",
<     "ALU5  ",
<     "TALU5 ",
<     "ALU6  ",
<     "TALU6 ",
<     "ALU7  ",
<     "TALU7 ",
<     "ALU8  ",
<     "TALU8 ",
<     "ALU9  ",

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rds"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, mbkvti"


alliance-programmers '2001: ALC : Instool de rds

alliance-programmers '2001
ALC : Instool de rds

syf@asim.lip6.fr
Wed, 21 Feb 2001 16:55:52 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rdsgds"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"

====================================================================
Instool de rds
le  : Wed Feb 21 16:55:52 MET 2001
par : ludo
====================================================================

/users/outil/alcban/rds hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rdsgds"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rds"


alliance-programmers '2001: ALC : Instool de rdsgds

alliance-programmers '2001
ALC : Instool de rdsgds

syf@asim.lip6.fr
Wed, 21 Feb 2001 16:57:32 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rdscif"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"

====================================================================
Instool de rdsgds
le  : Wed Feb 21 16:57:32 MET 2001
par : ludo
====================================================================

/users/outil/alcban/rdsgds hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rdscif"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rds"


alliance-programmers '2001: ALC : Instool de rdscif

alliance-programmers '2001
ALC : Instool de rdscif

syf@asim.lip6.fr
Wed, 21 Feb 2001 16:59:35 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rdsgds"

====================================================================
Instool de rdscif
le  : Wed Feb 21 16:59:35 MET 2001
par : ludo
====================================================================

/users/outil/alcban/rdscif hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rdsgds"


alliance-programmers '2001: ALC : CVS loginfo, etc

alliance-programmers '2001
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 21 Feb 2001 17:23:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rdscif"

===================================================================
Modification le : Wed Feb 21 17:23:35 MET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
transe

===================================================================

Index: libraries.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/libraries.mk,v
retrieving revision 1.31
retrieving revision 1.32
diff -r1.31 -r1.32
77,79c77,79
< MLO_L      =  -lMlo501
< MLO_LIB    = libMlo501.a
< MLO_H      =    mlo501.h
---
> MLO_L      =  -lMlo502
> MLO_LIB    = libMlo502.a
> MLO_H      =    mlo502.h
103,105c103,105
< MLU_L      =  -lMlu501
< MLU_LIB    = libMlu501.a
< MLU_H      =    mlu501.h
---
> MLU_L      =  -lMlu502
> MLU_LIB    = libMlu502.a
> MLU_H      =    mlu502.h
119,121c119,121
< MPH_L      =  -lMph412
< MPH_LIB    = libMph412.a
< MPH_H      =    mph412.h
---
> MPH_L      =  -lMph413
> MPH_LIB    = libMph413.a
> MPH_H      =    mph413.h

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rdscif"


alliance-programmers '2001: ALC : libraries.mk changed!!!!!

alliance-programmers '2001
ALC : libraries.mk changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 21 Feb 2001 18:29:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo, genview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Wed Feb 21 18:29:02 MET 2001
-rw-rw-r--   1 syf      alliance    15375 Feb 21 17:23 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
6c6
< # $Id: libraries.mk,v 1.32 2001/02/21 16:23:34 czo Exp $
---
> # $Id: libraries.mk,v 1.31 2000/11/14 14:39:52 czo Exp $

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : CVS loginfo, genview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2001: ALC : CVS loginfo, genview

alliance-programmers '2001
ALC : CVS loginfo, genview

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Thu, 22 Feb 2001 17:55:52 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

===================================================================
Modification le : Thu Feb 22 17:55:05 MET 2001
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genview
In directory odroz:/users/cao/fred/alliance/sources/genview

Modified Files:
    D_stdlib.c D_stdlib.h G_cache.c Makefile V_colors.c V_colors.h
    d_dbx.c d_dbx.yac
Log Message:
New MBK layers + a bunch of updates due to modifications in genlib

===================================================================

Index: D_stdlib.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genview/D_stdlib.c,v
retrieving revision 1.1.1.1
retrieving revision 1.2
diff -r1.1.1.1 -r1.2
77,79c77
< int taille_TabFonc = NB_FONC_LIB;
<
< FONC TabFonc[NB_FONC_LIB + 1] =
---
> FONC TabFonc[] =
134a133
> int taille_TabFonc = sizeof(TabFonc)/sizeof(TabFonc[0]) - 1;
499,501c498
<   genPLACE(figname, insname, sym, x, y);
<
<   Ptinsref = Fill_ins ( WORK_PHINS );
---
>   Fill_obj(genPLACE(figname, insname, sym, x, y));
518,520c515
<   genPLACE_RIGHT(figname, insname, sym);
<
<   Ptinsref = Fill_ins( WORK_PHINS );
---
>   Fill_obj(genPLACE_RIGHT(figname, insname, sym));
537,539c532
<   genPLACE_LEFT(figname, insname, sym);
<
<   Ptinsref = Fill_ins( WORK_PHINS );
---
>   Fill_obj(genPLACE_LEFT(figname, insname, sym));
556,558c549
<   genPLACE_TOP(figname, insname, sym);
<
<   Ptinsref = Fill_ins( WORK_PHINS );
---
>   Fill_obj(genPLACE_TOP(figname, insname, sym));
575,577c566
<   genPLACE_BOTTOM(figname, insname, sym);
<
<   Ptinsref = Fill_ins( WORK_PHINS );
---
>   Fill_obj(genPLACE_BOTTOM(figname, insname, sym));
599,601c588
<   genPLACE_REF(figname, insname, sym, insref, refname);
<
<   Ptinsref = Fill_ins( WORK_PHINS );
---
>   Fill_obj(genPLACE_REF(figname, insname, sym, insref, refname));

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2001: ALC : CVS loginfo, genview/gcc-1.42

alliance-programmers '2001
ALC : CVS loginfo, genview/gcc-1.42

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Thu, 22 Feb 2001 17:56:04 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo, genlib"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genview"

===================================================================
Modification le : Thu Feb 22 17:55:49 MET 2001
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genview/gcc-1.42
In directory odroz:/users/cao/fred/alliance/sources/genview/gcc-1.42

Modified Files:
    Makefile c-parse.tab.c c-parse.y
Log Message:
modifications to accept the output of new version of gcc -E

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genview/gcc-1.42/Makefile,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
260a261,263
> c-parse.tab.c : c-parse.y
> 	bison c-parse.y
>
Index: c-parse.tab.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genview/gcc-1.42/c-parse.tab.c,v
retrieving revision 1.1.1.1
retrieving revision 1.2
diff -r1.1.1.1 -r1.2
1,22d0
< /*
<  * This file is part of the Alliance CAD System
<  * Copyright (C) Laboratoire LIP6 - Département ASIM
<  * Universite Pierre et Marie Curie
<  *
<  * Home page          : http://asim.lip6.fr/alliance/
<  * E-mail support     : mailto:alliance-support@asim.lip6.fr
<  *
<  * This progam is  free software; you can redistribute it  and/or modify it
<  * under the  terms of the GNU  General Public License as  published by the
<  * Free Software Foundation;  either version 2 of the License,  or (at your
<  * option) any later version.
<  *
<  * Alliance VLSI  CAD System  is distributed  in the hope  that it  will be
<  * useful, but WITHOUT  ANY WARRANTY; without even the  implied warranty of
<  * MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU General
<  * Public License for more details.
<  *
<  * You should have received a copy  of the GNU General Public License along
<  * with the GNU C Library; see the  file COPYING. If not, write to the Free
<  * Software Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
<  */
24,25c2,3
<
< /*  A Bison parser, made from ./c-parse.y  */
---
> /*  A Bison parser, made from c-parse.y
>     by GNU Bison version 1.28  */
29,68c7,46
< #define	IDENTIFIER	258
< #define	TYPENAME	259
< #define	SCSPEC	260
< #define	TYPESPEC	261

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : CVS loginfo, genlib"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genview"


alliance-programmers '2001: ALC : CVS loginfo, genlib

alliance-programmers '2001
ALC : CVS loginfo, genlib

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Thu, 22 Feb 2001 17:56:51 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genview/gcc-1.42"

===================================================================
Modification le : Thu Feb 22 17:56:35 MET 2001
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genlib
In directory odroz:/users/cao/fred/alliance/sources/genlib

Modified Files:
    genlib.c mbkgen.h mgn330.h
Log Message:
New data structure returned from genlib calls, for genview.
All structures are now homogeneous

===================================================================

Index: genlib.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genlib/genlib.c,v
retrieving revision 1.15
retrieving revision 1.16
diff -r1.15 -r1.16
1412c1412
< void genPLACE(figname, insname, sym, x, y)
---
> ptype_list *genPLACE(figname, insname, sym, x, y)
1449a1450
>    return addptype(NULL, MBK_INSTANCE, addchain(NULL, WORK_PHINS));
1455c1456
< void genPLACE_RIGHT(figname, insname, sym)
---
> ptype_list *genPLACE_RIGHT(figname, insname, sym)
1522a1524
>    return addptype(NULL, MBK_INSTANCE, addchain(NULL, WORK_PHINS));
1528c1530
< void genPLACE_TOP(figname, insname, sym)
---
> ptype_list *genPLACE_TOP(figname, insname, sym)
1595a1598
>    return addptype(NULL, MBK_INSTANCE, addchain(NULL, WORK_PHINS));
1601c1604
< void genPLACE_LEFT(figname, insname, sym)
---
> ptype_list *genPLACE_LEFT(figname, insname, sym)
1666a1670
>    return addptype(NULL, MBK_INSTANCE, addchain(NULL, WORK_PHINS));
1672c1676
< void genPLACE_BOTTOM(figname, insname, sym)
---
> ptype_list *genPLACE_BOTTOM(figname, insname, sym)
1737a1742
>    return addptype(NULL, MBK_INSTANCE, addchain(NULL, WORK_PHINS));
1743c1748
< void genPLACE_REF(figname, insname, sym, insref, refname)
---
> ptype_list *genPLACE_REF(figname, insname, sym, insref, refname)
1816a1822
>    return addptype(NULL, MBK_INSTANCE, addchain(NULL, WORK_PHINS));
1822c1828
< void genPLACE_ON(figname, insname1, con1, index1, sym, insname2, con2,
---
> ptype_list *genPLACE_ON(figname, insname1, con1, index1, sym, insname2, con2,
1959a1966
>    return addptype(NULL, MBK_INSTANCE, addchain(NULL, WORK_PHINS));
2329a2337,2360
> }

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genview/gcc-1.42"


alliance-programmers '2001: ALC : CVS loginfo, mbk

alliance-programmers '2001
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Sat, 3 Mar 2001 20:10:31 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genlib"

===================================================================
Modification le : Sat Mar  3 20:10:15 MET 2001
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory beny:/tmp/cvs-serv25715

Modified Files:
    mbk_lo.c
Log Message:
Affichage du type des transistors dans viewlotrs.

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genlib"


alliance-programmers '2001: ALC : CVS loginfo, mbkspice

alliance-programmers '2001
ALC : CVS loginfo, mbkspice

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Sat, 3 Mar 2001 20:12:34 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, man/man5"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

===================================================================
Modification le : Sat Mar  3 20:12:19 MET 2001
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkspice
In directory beny:/tmp/cvs-serv25931

Modified Files:
    spi_drive.c spi_global.c spi_global.h spi_parse.c spi_parse.h
Log Message:
Type des transistors. Validé.

===================================================================

Index: spi_drive.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_drive.c,v
retrieving revision 1.13
retrieving revision 1.14
diff -r1.13 -r1.14
589c589
<       if( scantrs->TYPE == TRANSN )
---
>       if( IsTransN(scantrs->TYPE) )
Index: spi_global.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_global.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
35a36,48
>
>     /* On remplace le \n par un caractere de fin de chaine */
>     buffer=place;
>     while( *buffer )
>     {
>       if( *buffer=='\n' )
>       {
>         *buffer=0;
>         break;
>       }
>       buffer++;
>     }
>
37d49
<
40a53
>
42a56,57
>     if( *buffer == '#' )
>       continue;
48c63
<        *pt=*word;
---
>        *pt=*buffer;
93c108
<         *pt=*word;
---
>         *pt=*buffer;
118,119c133,134
<   fprintf( stderr, "*** ERROR *** bad model file %s line %d", name, line );
<   fprintf( stderr, "Reason : %s.\n", reason );
---
>   fprintf( stderr, "*** ERROR *** bad model file %s line %d\n", name, line );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, man/man5"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"


alliance-programmers '2001: ALC : CVS loginfo, man/man5

alliance-programmers '2001
ALC : CVS loginfo, man/man5

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Sat, 3 Mar 2001 20:13:21 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, cells/sc2sxlib"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

===================================================================
Modification le : Sat Mar  3 20:13:06 MET 2001
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man5
In directory beny:/tmp/cvs-serv26088/man5

Modified Files:
    spi.5
Log Message:
Mise à jour des changements dans le parser/driver spice.

===================================================================

Index: spi.5
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man5/spi.5,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
50,52c50
< .B MBK_SPI_TN
<
< .B MBK_SPI_TP
---
> .B MBK_SPI_MODEL
77,79c75
< .B MBK_SPI_TN
<
< .B MBK_SPI_TP
---
> .B MBK_SPI_MODEL
98,100c94
< .B MBK_SPI_TP
<
< .B MBK_SPI_TN
---
> .B MBK_SPI_MODEL
102,105c96,100
< Transistor model name. Default is
< .I tp
< et
< .I tn.
---
> File name where transistors models are described. Syntax for file is :
> .RS
> MODELNAME N|P [FAST] [HVIO]
> .RE
> Blank lines are allowed, and line comment begin with a '#'.

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, cells/sc2sxlib"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"


alliance-programmers '2001: ALC : CVS loginfo, cells/sc2sxlib

alliance-programmers '2001
ALC : CVS loginfo, cells/sc2sxlib

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 5 Mar 2001 12:13:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, man/man5"

===================================================================
Modification le : Mon Mar  5 12:13:01 MET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/sc2sxlib
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/share/cells/sc2sxlib

Modified Files:
    p1_y.vst
Log Message:
modification dans le component buf_x2 de la sortie q en nq
et dans l'instanciation aussi

===================================================================

Index: p1_y.vst
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/sc2sxlib/p1_y.vst,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
15c15
<       nq  : out     bit;
---
>       q  : out     bit;
26c26
<       nq  => t,
---
>       q  => t,

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, man/man5"


alliance-programmers '2001: ALC : CVS loginfo, graal

alliance-programmers '2001
ALC : CVS loginfo, graal

syf@asim.lip6.fr
Thu, 8 Mar 2001 15:22:32 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, cells/sc2sxlib"

===================================================================
Modification le : Thu Mar  8 15:22:16 MET 2001
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/graal
In directory beny:/users/outil/syf/alliance/sources/graal

Modified Files:
    GTB_icon.c
Log Message:
Hello world

===================================================================

Index: GTB_icon.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/graal/GTB_icon.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
86,87d85
<   Pixel  Foreground;
<   Pixel  Background;
91,93d88
<   XtVaGetValues( ShellWidget, XmNforeground, &Foreground,
<                               XmNbackground, &Background, NULL );
<
97c92,93
<                                             Foreground, Background,
---
>                                             WhitePixelOfScreen( XtScreen( ShellWidget ) ),
>                                             BlackPixelOfScreen( XtScreen( ShellWidget ) ),

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, cells/sc2sxlib"


alliance-programmers '2001: ALC : CVS loginfo, dreal

alliance-programmers '2001
ALC : CVS loginfo, dreal

syf@asim.lip6.fr
Thu, 8 Mar 2001 15:22:53 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"

===================================================================
Modification le : Thu Mar  8 15:22:38 MET 2001
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dreal
In directory beny:/users/outil/syf/alliance/sources/dreal

Modified Files:
    GTB_icon.c
Log Message:
Merci czo

===================================================================

Index: GTB_icon.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dreal/GTB_icon.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
86,87d85
<   Pixel  Foreground;
<   Pixel  Background;
91,93d88
<   XtVaGetValues( ShellWidget, XmNforeground, &Foreground,
<                               XmNbackground, &Background, NULL );
<
97c92,93
<                                             Foreground, Background,
---
>                                             WhitePixelOfScreen( XtScreen( ShellWidget ) ),
>                                             BlackPixelOfScreen( XtScreen( ShellWidget ) ),

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2001: ALC : CVS loginfo, graal

alliance-programmers '2001
ALC : CVS loginfo, graal

syf@asim.lip6.fr
Thu, 8 Mar 2001 15:38:59 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"

===================================================================
Modification le : Thu Mar  8 15:38:44 MET 2001
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/graal
In directory beny:/users/outil/syf/alliance/sources/graal

Modified Files:
    GMC_panel.c GME_panel.c Makefile
Log Message:
Ajout des nouveaux transistors physiques MBK

===================================================================

Index: GMC_panel.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/graal/GMC_panel.c,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
561a562,609
>              NULL,
>              NULL, NULL, 0, 0,
>              NULL,
>              NULL,
>              0, 0,
>              1, 1,
>              CallbackChangeSegmentLayer,
>              (XtPointer)0,
>              (Widget)NULL
>            }
>            ,
>            {
>              NULL,
>              NULL, NULL, 0, 0,
>              NULL,
>              NULL,
>              0, 0,
>              1, 1,
>              CallbackChangeSegmentLayer,
>              (XtPointer)0,
>              (Widget)NULL
>            }
>            ,
>            {
>              NULL,
>              NULL, NULL, 0, 0,
>              NULL,
>              NULL,
>              0, 0,
>              1, 1,
>              CallbackChangeSegmentLayer,
>              (XtPointer)0,
>              (Widget)NULL
>            }
>            ,
>            {
>              NULL,
>              NULL, NULL, 0, 0,
>              NULL,
>              NULL,
>              0, 0,
>              1, 1,
>              CallbackChangeSegmentLayer,

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de druc"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"


alliance-programmers '2001: ALC : Instool de druc

alliance-programmers '2001
ALC : Instool de druc

syf@asim.lip6.fr
Thu, 8 Mar 2001 15:43:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"

====================================================================
Instool de druc
le  : Thu Mar  8 15:43:08 MET 2001
par : syf
====================================================================

/users/outil/alcban/druc hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, graal"


alliance-programmers '2001: ALC : CVS loginfo, dreal

alliance-programmers '2001
ALC : CVS loginfo, dreal

syf@asim.lip6.fr
Thu, 8 Mar 2001 15:57:36 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de druc"

===================================================================
Modification le : Thu Mar  8 15:57:20 MET 2001
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dreal
In directory beny:/users/outil/syf/alliance/sources/dreal

Modified Files:
    Makefile
Log Message:
Hello world et merci czo

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dreal/Makefile,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
75c75
< LOCAL_MOTIF_LIB = $(MOTIF_LIB)
---
> LOCAL_MOTIF_LIB = -L$(MOTIF_LIB) -lXm

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de druc"


alliance-programmers '2001: ALC : Instool de dreal

alliance-programmers '2001
ALC : Instool de dreal

syf@asim.lip6.fr
Thu, 8 Mar 2001 15:57:41 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"

====================================================================
Instool de dreal
le  : Thu Mar  8 15:57:41 MET 2001
par : syf
====================================================================

/users/outil/alcban/dreal hello world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de graal"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, dreal"


alliance-programmers '2001: ALC : Instool de graal

alliance-programmers '2001
ALC : Instool de graal

syf@asim.lip6.fr
Thu, 8 Mar 2001 16:11:20 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"

====================================================================
Instool de graal
le  : Thu Mar  8 16:11:20 MET 2001
par : syf
====================================================================

/users/outil/alcban/graal hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"


alliance-programmers '2001: ALC : Solaris.mk changed!!!!!

alliance-programmers '2001
ALC : Solaris.mk changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 8 Mar 2001 16:29:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"

====================================================================
Modification le : Thu Mar  8 16:29:01 MET 2001
-rw-rw-rw-   1 czo      alliance     1454 Mar  8 15:36 /asim/alliance/etc/Solaris.mk
====================================================================

diff /asim/alliance/etc/Solaris.mk /asim/alliance/etc/orig/Solaris.mk
21c21
< MOTIF_LIB        = /usr/dt/lib
---
> MOTIF_LIB        = /lib -R /lib

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de graal"


alliance-programmers '2001: ALC : CVS loginfo, mbkspice

alliance-programmers '2001
ALC : CVS loginfo, mbkspice

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Fri, 9 Mar 2001 09:23:46 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "ALC : CVS loginfo, dpgen"
  • Previous message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"

===================================================================
Modification le : Fri Mar  9 09:23:31 MET 2001
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkspice
In directory beny:/tmp/cvs-serv4248

Modified Files:
    spi_parse.c
Log Message:
Retire le champs obsolete 'model' des transistors.

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "ALC : CVS loginfo, dpgen"
  • Previous message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"


alliance-programmers '2001: ALC : CVS loginfo, dpgen

alliance-programmers '2001
ALC : CVS loginfo, dpgen

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Tue, 13 Mar 2001 18:39:07 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

===================================================================
Modification le : Tue Mar 13 18:38:50 MET 2001
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory heavy:/users/cao/alain/alliance/sources/dpgen

Modified Files:
    dpgen_RF1.c
Log Message:

* dpgen_RF1.c :
  - Ajout de rappels d'alimentations.

===================================================================

Index: dpgen_RF1.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_RF1.c,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
6c6
< // Derniere modification 03/11/2000
---
> // Derniere modification 13/03/2001 pour ajout rappels alim
85,87d84
< /*---------------------------------------------------------*/
< /*	DEBUT PROGRAMME  PRINCIPAL			   */
< /*---------------------------------------------------------*/
105c102
< long half;
---
> long half,max;
162,167c159
< //////////////////////////////////////////////////////////
< //
< // verification des parametres
< //
< //////////////////////////////////////////////////////////
< if ((nmot%2 == 1) || (nmot > 32) || (nmot < 6)) {
---
> if ((nmot%2 == 1) || (nmot > 32) || (nmot < 4)) {
172a165,170
> if ((nmot == 4) && ((type == 2) || (type == 3))) {
> printf("\n!!! DPGEN Register file with internal decoder  !!!\n");
> printf("\n!!! The word number must be larger than 4      !!!\n\n");
> EXIT (1);
> }
>
208a207,208
> if (nmot > 4) adrange = 3;
> if (nmot > 8) adrange = 4;
210,211d209
< else if (nmot > 8) adrange = 4;
< else if (nmot > 4) adrange = 3;
991a990,1011
>
> ///////////////////////////////////////////////////////////////////
> //
> // Placement des rappels d'alimentation
> //
> ///////////////////////////////////////////////////////////////////
>
> max = ntot/2 + 5;
> GENLIB_PHSEG(CALU3,12,"vss", 10, 0, 10, (ntot + 8) * HCELL);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"


alliance-programmers '2001: ALC : CVS loginfo, cells/rflib

alliance-programmers '2001
ALC : CVS loginfo, cells/rflib

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Tue, 13 Mar 2001 18:40:47 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "ALC : CVS loginfo, dpgen"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, dpgen"

===================================================================
Modification le : Tue Mar 13 18:40:31 MET 2001
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rflib
In directory heavy:/users/cao/alain/alliance/share/cells/rflib

Modified Files:
    rf_fifo_clock.ap rf_inmux_buf_2.ap rf_inmux_mem.ap
    rf_out_buf_2.ap rf_out_mem.ap
Log Message:

* Suppression des rappels d'alimentations internes aux cellules
  (ajoutes par le tiler).

===================================================================

Index: rf_fifo_clock.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/rflib/rf_fifo_clock.ap,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
2c2
< H rf_fifo_clock,P, 6/11/2000,10
---
> H rf_fifo_clock,P, 8/ 3/2001,10
4,141c4,6
< S 0,530,500,530,60,vdd,RIGHT,CALU1
< S 0,470,500,470,60,vdd,RIGHT,CALU1
< S 100,400,450,400,20,*,RIGHT,TALU2
< S 300,200,400,200,20,*,RIGHT,TALU2
< S 400,200,400,600,20,*,DOWN,TALU3
< S 350,250,350,600,20,*,DOWN,TALU3
< S 450,400,450,800,20,*,DOWN,TALU3
< S 100,850,350,850,20,*,RIGHT,TALU2
< S 300,800,450,800,20,*,RIGHT,TALU2
< S 100,400,100,850,20,ckm,UP,CALU3
< S 350,850,410,850,30,*,RIGHT,POLY
< S 100,850,350,850,20,*,LEFT,ALU2
< S 300,400,300,800,20,cks,UP,CALU3
< S 350,600,400,600,20,*,RIGHT,TALU2
< S 200,700,500,700,20,ck,RIGHT,CALU2
< S 40,550,40,600,20,*,UP,ALU1
< S 50,650,50,800,20,wok,UP,CALU1
< S 400,850,440,850,20,*,RIGHT,ALU1
< S 70,510,70,690,10,*,UP,PTRANS
< S 40,530,40,670,30,*,DOWN,PDIF
< S 290,690,290,860,10,*,UP,POLY
< S 450,400,450,800,20,*,DOWN,ALU3
< S 450,800,470,800,30,*,RIGHT,POLY
< S 200,700,230,700,30,*,RIGHT,POLY
< S 230,690,230,860,10,*,DOWN,POLY
< S 400,600,400,850,20,*,UP,ALU1
< S 320,600,350,600,20,*,RIGHT,ALU1
< S 320,600,320,750,20,*,DOWN,ALU1
< S 380,650,400,650,20,*,RIGHT,ALU1
< S 410,690,410,860,10,*,DOWN,POLY
< S 470,690,470,860,10,*,UP,POLY
< S 500,550,500,650,20,*,UP,ALU1
< S 180,530,180,670,70,*,UP,PDIF
< S 180,550,180,650,20,*,UP,ALU1
< S 500,530,500,670,30,*,UP,PDIF
< S 320,530,320,670,30,*,UP,PDIF
< S 260,530,260,670,30,*,UP,PDIF
< S 290,510,290,690,10,*,UP,PTRANS
< S 380,530,380,670,30,*,UP,PDIF

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "ALC : CVS loginfo, dpgen"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, dpgen"


alliance-programmers '2001: ALC : CVS loginfo, dpgen

alliance-programmers '2001
ALC : CVS loginfo, dpgen

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Thu, 15 Mar 2001 11:19:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"

===================================================================
Modification le : Thu Mar 15 11:18:51 MET 2001
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory heavy:/users/cao/alain/alliance/sources/dpgen

Modified Files:
    dpgen_RF1.c
Log Message:
correction bug sur les rappels d'alimentations.

===================================================================

Index: dpgen_RF1.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_RF1.c,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
154d153
< 		type = 0;
496,497c495,496
< GENLIB_PLACE_RIGHT("rf_dec_bufad2r","adw34",SYMXY);
< GENLIB_LOINS("rf_dec_bufad2r","adw34",
---
> GENLIB_PLACE_RIGHT("rf_dec_bufad2","adw34",SYMXY);
> GENLIB_LOINS("rf_dec_bufad2","adw34",
536,537c535,536
< GENLIB_PLACE_RIGHT("rf_dec_bufad1r","adw3",SYMXY);
< GENLIB_LOINS("rf_dec_bufad1r","adw3",
---
> GENLIB_PLACE_RIGHT("rf_dec_bufad1","adw3",SYMXY);
> GENLIB_LOINS("rf_dec_bufad1","adw3",
567,568c566,567
< GENLIB_PLACE_RIGHT("rf_dec_bufad1r","adw2",SYMXY);
< GENLIB_LOINS("rf_dec_bufad1r","adw2",
---
> GENLIB_PLACE_RIGHT("rf_dec_bufad1","adw2",SYMXY);
> GENLIB_LOINS("rf_dec_bufad1","adw2",
657,658c656,657
< GENLIB_PLACE_RIGHT("rf_dec_bufad2r","adr34",SYMXY);
< GENLIB_LOINS("rf_dec_bufad2r","adr34",
---
> GENLIB_PLACE_RIGHT("rf_dec_bufad2","adr34",SYMXY);
> GENLIB_LOINS("rf_dec_bufad2","adr34",
697,698c696,697
< GENLIB_PLACE_RIGHT("rf_dec_bufad1r","adr3",SYMXY);
< GENLIB_LOINS("rf_dec_bufad1r","adr3",
---
> GENLIB_PLACE_RIGHT("rf_dec_bufad1","adr3",SYMXY);
> GENLIB_LOINS("rf_dec_bufad1","adr3",
728,729c727,728
< GENLIB_PLACE_RIGHT("rf_dec_bufad1r","adr2",SYMXY);
< GENLIB_LOINS("rf_dec_bufad1r","adr2",
---
> GENLIB_PLACE_RIGHT("rf_dec_bufad1","adr2",SYMXY);
> GENLIB_LOINS("rf_dec_bufad1","adr2",
997,998c996,1013
< max = ntot/2 + 5;
< GENLIB_PHSEG(CALU3,12,"vss", 10, 0, 10, (ntot + 8) * HCELL);
---
> if((type == 0) || (type == 1)) {
> 	max = ntot/2 + 2;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"


alliance-programmers '2001: ALC : CVS loginfo, cells/rflib

alliance-programmers '2001
ALC : CVS loginfo, cells/rflib

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Thu, 15 Mar 2001 11:22:27 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, dpgen"

===================================================================
Modification le : Thu Mar 15 11:22:11 MET 2001
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rflib
In directory heavy:/users/cao/alain/alliance/share/cells/rflib

Modified Files:
    rf_dec_bufad0.ap rf_dec_bufad1.ap rf_dec_bufad2.ap
    rf_dec_nbuf.ap
Removed Files:
    rf_dec_bufad1r.ap rf_dec_bufad1r.vbe rf_dec_bufad2r.ap
    rf_dec_bufad2r.vbe
Log Message:
suppression cellules rf_dec_bufad*r devenues inutiles avec
les rappels d'alimention externes

===================================================================

Index: rf_dec_bufad0.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/rflib/rf_dec_bufad0.ap,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
2c2
< H rf_dec_bufad0,P,10/11/2000,10
---
> H rf_dec_bufad0,P,15/ 3/2001,10
4,44d3
< S 50,0,150,0,20,*,RIGHT,TALU2
< S 250,300,250,300,20,q,LEFT,CALU2
< S 150,250,150,250,20,nq,LEFT,CALU2
< S 50,100,50,400,10,i,UP,CALU1
< S 140,100,140,400,20,*,DOWN,ALU1
< S 50,200,170,200,30,*,RIGHT,POLY
< S 200,280,200,470,30,*,DOWN,PDIF
< S 390,290,390,480,30,*,UP,NTIE
< S 320,280,320,470,30,*,DOWN,PDIF
< S 290,260,290,490,10,*,UP,PTRANS
< S 140,280,140,470,30,*,DOWN,PDIF
< S 110,260,110,490,10,*,UP,PTRANS
< S 170,260,170,490,10,*,UP,PTRANS
< S 260,280,260,470,30,*,DOWN,PDIF
< S 230,260,230,490,10,*,UP,PTRANS
< S 80,280,80,470,30,*,DOWN,PDIF
< S 170,10,170,140,10,*,DOWN,NTRANS
< S 110,10,110,140,10,*,DOWN,NTRANS
< S 290,10,290,140,10,*,DOWN,NTRANS
< S 230,10,230,140,10,*,DOWN,NTRANS
< S 320,30,320,120,30,*,UP,NDIF
< S 140,30,140,120,30,*,UP,NDIF
< S 80,30,80,120,30,*,UP,NDIF
< S 260,30,260,120,30,*,UP,NDIF
< S 200,30,200,120,30,*,UP,NDIF
< S 390,20,390,160,30,*,DOWN,PTIE
< S 210,150,290,150,30,*,RIGHT,POLY
< S 290,140,290,260,10,*,UP,POLY
< S 230,140,230,260,10,*,UP,POLY
< S 170,140,170,260,10,*,UP,POLY
< S 110,140,110,260,10,*,UP,POLY
< S 260,100,260,400,20,*,DOWN,ALU1
< S 390,30,390,150,20,*,DOWN,ALU1
< S 390,300,390,470,20,*,UP,ALU1
< S 200,50,200,100,20,*,UP,ALU1
< S 200,300,200,450,20,*,DOWN,ALU1
< S 150,150,210,150,20,*,RIGHT,ALU1
< S 320,50,320,100,20,*,DOWN,ALU1
< S 320,300,320,450,20,*,UP,ALU1

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, dpgen"


alliance-programmers '2001: ALC : Instool de dpgen

alliance-programmers '2001
ALC : Instool de dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 15 Mar 2001 11:33:23 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "ALC : CVS loginfo, dpgen"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"

====================================================================
Instool de dpgen
le  : Thu Mar 15 11:33:22 MET 2001
par :
====================================================================

/users/outil/alcban/dpgen Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "ALC : CVS loginfo, dpgen"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, cells/rflib"


alliance-programmers '2001: ALC : CVS loginfo, dpgen

alliance-programmers '2001
ALC : CVS loginfo, dpgen

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Tue, 20 Mar 2001 10:14:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

===================================================================
Modification le : Tue Mar 20 10:13:51 MET 2001
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory opera:/users/cao/alain/alliance/sources/dpgen

Modified Files:
    dpgen_RF1.c
Log Message:
modification des noms des obstacles ALU2 dans RF1

===================================================================

Index: dpgen_RF1.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_RF1.c,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
1017c1017
< GENLIB_PHSEG(TALU2, 2, "noway", 5, i*100, 15, i*100);
---
> GENLIB_PHSEG(TALU2, 2, "obs", 5, i*100, 15, i*100);
1022c1022
< GENLIB_PHSEG(TALU2, 2, "noway", nmot*25 + 85, 50 + i*100, nmot*25 + 95, 50 + i*100);
---
> GENLIB_PHSEG(TALU2, 2, "obs", nmot*25 + 85, 50 + i*100, nmot*25 + 95, 50 + i*100);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"


alliance-programmers '2001: ALC : CVS loginfo, etc

alliance-programmers '2001
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 20 Mar 2001 12:33:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, dpgen"

===================================================================
Modification le : Tue Mar 20 12:33:13 MET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/alliance-4.0.8/share/etc

Modified Files:
    libraries.mk
Log Message:
new layers, new trans and rh7

===================================================================

Index: libraries.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/libraries.mk,v
retrieving revision 1.32
retrieving revision 1.33
diff -r1.32 -r1.33
15c15
< ALLIANCE_VERSION = '"4.0.9"'
---
> ALLIANCE_VERSION = '"4.5.0"'

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Alain GREINER: "ALC : CVS loginfo, dpgen"


alliance-programmers '2001: ALC : libraries.mk changed!!!!!

alliance-programmers '2001
ALC : libraries.mk changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 20 Mar 2001 14:29:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Mar 20 14:29:01 MET 2001
-rw-rw-r--   1 jpc      games       15375 Mar 20 12:33 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
6c6
< # $Id: libraries.mk,v 1.33 2001/03/20 11:33:13 czo Exp $
---
> # $Id: libraries.mk,v 1.32 2001/02/21 16:23:34 czo Exp $
15c15
< ALLIANCE_VERSION = '"4.5.0"'
---
> ALLIANCE_VERSION = '"4.0.9"'

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"


alliance-programmers '2001: ALC : CVS loginfo, genlib

alliance-programmers '2001
ALC : CVS loginfo, genlib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 21 Mar 2001 11:33:57 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

===================================================================
Modification le : Wed Mar 21 11:33:41 MET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genlib
In directory fox.lip6.fr:/users/soft5/newlabo/alliance-test-Linux/sources/genlib

Modified Files:
    mbkgen.h
Log Message:
evite re-inclusion de header (pb grog)

===================================================================

Index: mbkgen.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genlib/mbkgen.h,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
1c1
< /*
---
> /*
9,12c9,12
<  * This progam is  free software; you can redistribute it  and/or modify it
<  * under the  terms of the GNU  General Public License as  published by the
<  * Free Software Foundation;  either version 2 of the License,  or (at your
<  * option) any later version.
---
>  * This library is free software; you  can redistribute it and/or modify it
>  * under the terms  of the GNU Library General Public  License as published
>  * by the Free Software Foundation; either version 2 of the License, or (at
>  * your option) any later version.
24,30c24,35
< /*******************************************************************************
< * mbkgen.h                                                                     *
< * header for the definition of genlib external variable                        *
< * version : 1.00                                                               *
< * date    : 05/02/92                                                           *
< * Author  : Frederic Petrot
< *******************************************************************************/
---
> /*
>  *
>  * mbkgen.h : header for the definition of genlib external variable
>  * version  : 1.00
>  * date     : 05/02/92
>  * author   : Frederic Petrot
>  * $Id$
>  */
>
> #ifndef _MBKGEN_H_
> #define _MBKGEN_H_
>
43a49,51
>
> #endif
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"


alliance-programmers '2001: ALC : CVS loginfo, sources

alliance-programmers '2001
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 21 Mar 2001 12:22:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genlib"

===================================================================
Modification le : Wed Mar 21 12:21:53 MET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory beny:/users/soft5/newlabo/test/alliance/sources

Modified Files:
    Makefile
Log Message:
sea

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/Makefile,v
retrieving revision 1.18
retrieving revision 1.19
diff -r1.18 -r1.19
37c37
< # a ajouter : sea
---
> # a ajouter :
39c39
< ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg rfg amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop grog rds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap boog loon scapin power dpgen
---
> ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg rfg amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop grog rds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap boog loon scapin power dpgen sea

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genlib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 April 2001.


alliance-programmers '01: ALC : CVS loginfo, man/man1

alliance-programmers '01
ALC : CVS loginfo, man/man1

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 4 Apr 2001 15:20:15 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Wed Apr  4 15:19:59 MET DST 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory huelgoat:/users/cao/francois/alliance/share/man/man1

Modified Files:
    bop.1 glop.1 scmap.1
Log Message:
reference sur les nouveaux outils

===================================================================

Index: bop.1
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man1/bop.1,v
retrieving revision 1.1.1.1
retrieving revision 1.2
diff -r1.1.1.1 -r1.2
28a29
> You should rather use the newest version of \fBboom\fP.
124c125
< scmap(1), c4map(1), xlmap(1), proof(1), yagle(1), asimut(1), vhdl(5), scr(1), sclib(1).
---
> scmap(1), c4map(1), xlmap(1), proof(1), yagle(1), asimut(1), vhdl(5), scr(1), sclib(1), boom(1), boog(1), loon(1), scapin(1), sxlib(1).
Index: glop.1
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man1/glop.1,v
retrieving revision 1.1.1.1
retrieving revision 1.2
diff -r1.1.1.1 -r1.2
22a23
> You should rather use the newest version of \fBloon\fP.
74c75
< genlib(1), scmap(1), sclib(1), scr(1)
---
> loon(1), boom(1), boog(1), genlib(1), scmap(1), sclib(1), sxlib(1), scr(1).
Index: scmap.1
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man1/scmap.1,v
retrieving revision 1.1.1.1
retrieving revision 1.2
diff -r1.1.1.1 -r1.2
29a30
> You should rather use the newest version of \fBboog\fP.
117c118
< scmap(1), c4map(1), xlmap(1), proof(1), yagle(1), asimut(1), vhdl(5), scr(1), sclib(1).
---
> scmap(1), lax(1), c4map(1), xlmap(1), proof(1), yagle(1), asimut(1), vhdl(5), scr(1), sclib(1), boog(1), boom(1), loon(1), scapin(1), sxlib(1).

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 April 2001.


alliance-programmers '01: ALC : CVS loginfo, man/man1

alliance-programmers '01
ALC : CVS loginfo, man/man1

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 10 Apr 2001 17:48:39 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"

===================================================================
Modification le : Tue Apr 10 17:48:22 MET DST 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory huelgoat:/users/cao/francois/alliance/share/man/man1

Added Files:
    pcbs.1
Log Message:
PcBs Boundary scan tester for PC.
Utilise le port // et bientot le port pci.

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 April 2001.


alliance-programmers '01: ALC : CVS loginfo, pcbs

alliance-programmers '01
ALC : CVS loginfo, pcbs

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 10 Apr 2001 17:51:56 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/lpscan"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"

===================================================================
Modification le : Tue Apr 10 17:51:39 MET DST 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/pcbs added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/lpscan"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 April 2001.


alliance-programmers '01: ALC : CVS loginfo, pcbs/lpscan

alliance-programmers '01
ALC : CVS loginfo, pcbs/lpscan

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 10 Apr 2001 17:52:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs"

===================================================================
Modification le : Tue Apr 10 17:51:48 MET DST 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/lpscan
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/lpscan

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/pcbs/lpscan added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 April 2001.


alliance-programmers '01: ALC : CVS loginfo, pcbs/pcbs

alliance-programmers '01
ALC : CVS loginfo, pcbs/pcbs

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 10 Apr 2001 17:53:18 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/lpscan"

===================================================================
Modification le : Tue Apr 10 17:53:01 MET DST 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/pcbs

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/lpscan"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 April 2001.


alliance-programmers '01: ALC : CVS loginfo, pcbs

alliance-programmers '01
ALC : CVS loginfo, pcbs

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 10 Apr 2001 17:54:04 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/lpscan"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

===================================================================
Modification le : Tue Apr 10 17:53:47 MET DST 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs

Added Files:
    Makefile pcbs.1
Log Message:
oups

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/lpscan"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 April 2001.


alliance-programmers '01: ALC : CVS loginfo, pcbs/lpscan

alliance-programmers '01
ALC : CVS loginfo, pcbs/lpscan

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 10 Apr 2001 17:57:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs"

===================================================================
Modification le : Tue Apr 10 17:57:27 MET DST 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/lpscan
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/lpscan

Added Files:
    Config.in HOWTO.INSTALL Makefile lpscan.c lpscan.h
Log Message:
bon premiere version pour PcBs
Le testeur boundary scan pour PC.

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 April 2001.


alliance-programmers '01: ALC : CVS loginfo, pcbs/pcbs

alliance-programmers '01
ALC : CVS loginfo, pcbs/pcbs

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 10 Apr 2001 17:57:58 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/lpscan"

===================================================================
Modification le : Tue Apr 10 17:57:41 MET DST 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/pcbs

Added Files:
    Makefile bstools.c bstools.h emul.yac emul31.h emul_yac.h
    global.h hardware_io.c hardware_io.h infos.c infos.h
    lexeur.lex pcbs.c sig.c sig.h traduction.c traduction.h
    type_infos.h util.c util.h verif.c verif.h
Log Message:
bon premiere version pour PcBs
Le testeur boundary scan pour PC.

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/lpscan"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 April 2001.


alliance-programmers '01: ALC : Instool de pcbs

alliance-programmers '01
ALC : Instool de pcbs

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 10 Apr 2001 18:06:23 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

====================================================================
Instool de pcbs
le  : Tue Apr 10 18:06:22 MET DST 2001
par : francois
====================================================================

/users/outil/alcban/pcbs/ hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 April 2001.


alliance-programmers '01: ALC : CVS loginfo, cells/rflib

alliance-programmers '01
ALC : CVS loginfo, cells/rflib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 10 Apr 2001 18:32:15 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Francois DONNET: "ALC : Instool de pcbs"

===================================================================
Modification le : Tue Apr 10 18:31:58 MEST 2001
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rflib
In directory melon.lip6.fr:/users/cao/jpc/alliance/share/cells/rflib

Modified Files:
    CATAL rflib.lef
Log Message:

 * rflib.lef :
   - Les fantomes LEF n'etaient pas a jour. D'ou des court-circuits dans
     les routages de la fifo (cellule rf_fifo_clock.ap)

===================================================================

Index: CATAL
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/rflib/CATAL,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
1,32c1,32
< rf_dec_bufad0 C
< rf_dec_bufad1 C
< rf_dec_bufad1r C
< rf_dec_bufad2 C
< rf_dec_bufad2r C
< rf_dec_nand2 C
< rf_dec_nand3 C
< rf_dec_nand4 C
< rf_dec_nao3 C
< rf_dec_nbuf C
< rf_dec_nor3 C
< rf_fifo_buf C
< rf_fifo_clock C
< rf_fifo_empty C
< rf_fifo_full C
< rf_fifo_inc C
< rf_fifo_nop C
< rf_fifo_ok C
< rf_fifo_orand4 C
< rf_fifo_orand5 C
< rf_fifo_ptreset C
< rf_fifo_ptset C
< rf_inmux_buf_2 C
< rf_inmux_buf_4 C
< rf_inmux_mem C
< rf_mid_buf_2 C
< rf_mid_buf_4 C
< rf_mid_mem C
< rf_mid_mem_r0 C
< rf_out_buf_2 C
< rf_out_buf_4 C
< rf_out_mem C
---
> rf_dec_bufad0  C
> rf_dec_bufad1  C
> rf_dec_bufad1r  C
> rf_dec_bufad2  C
> rf_dec_bufad2r  C
> rf_dec_nand2  C
> rf_dec_nand3  C
> rf_dec_nand4  C
> rf_dec_nao3  C
> rf_dec_nbuf  C

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Francois DONNET: "ALC : Instool de pcbs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 April 2001.


alliance-programmers '01: ALC : CVS loginfo, dpgen

alliance-programmers '01
ALC : CVS loginfo, dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 10 Apr 2001 18:37:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rf2lib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rflib"

===================================================================
Modification le : Tue Apr 10 18:37:18 MEST 2001
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen

Modified Files:
    Makefile dgnvrr.h dpgen_Defs.h dpgen_Macro.c
Added Files:
    dpgen_RF2.c
Log Message:

 * Makefile/dpgen_RF2.c/dpgen_Defs.h/dpgen_Macro.c/dgnvrr.h :
   - Insertion du banc de registre a deux bus de lectures.

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/Makefile,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
113a114
>                                            dpgen_RF2.o     \
Index: dgnvrr.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dgnvrr.h,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
90,96c90,100
< #   define        DPGEN_DFF         33
< #   define        DPGEN_DFFT        34
< #   define        DPGEN_SFF         35
< #   define        DPGEN_SFFT        36
< #   define        DPGEN_ROM2        37
< #   define        DPGEN_ROM4        38
< #   define        DPGEN_UNKNOWN     39
---
> #   define        DPGEN_RF2         33
> #   define        DPGEN_RF2R0       34
> #   define        DPGEN_RF2D        35
> #   define        DPGEN_RF2DR0      36
> #   define        DPGEN_DFF         37
> #   define        DPGEN_DFFT        38
> #   define        DPGEN_SFF         39
> #   define        DPGEN_SFFT        40
> #   define        DPGEN_ROM2        41
> #   define        DPGEN_ROM4        42
> #   define        DPGEN_UNKNOWN     43
Index: dpgen_Defs.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Defs.h,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
59a60,66
>  *  Module  :  "dpgen_RF2.c"
>  */
>
>  extern void  dpgen_RF2 __FP((long aFunction, va_list aAL));
>
>
> /*  ----------------------------------------------------------------------
Index: dpgen_Macro.c
===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rf2lib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rflib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 April 2001.


alliance-programmers '01: ALC : CVS loginfo, cells/rf2lib

alliance-programmers '01
ALC : CVS loginfo, cells/rf2lib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 10 Apr 2001 18:46:15 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rf2lib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"

===================================================================
Modification le : Tue Apr 10 18:45:59 MEST 2001
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rf2lib
In directory melon.lip6.fr:/users/cao/jpc/alliance/share/cells/rf2lib

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/share/cells/rf2lib added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rf2lib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 April 2001.


alliance-programmers '01: ALC : CVS loginfo, cells/rf2lib

alliance-programmers '01
ALC : CVS loginfo, cells/rf2lib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 10 Apr 2001 18:57:14 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rf2lib"

===================================================================
Modification le : Tue Apr 10 18:56:58 MEST 2001
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rf2lib
In directory melon.lip6.fr:/users/cao/jpc/alliance/share/cells/rf2lib

Added Files:
    rf2_dec_bufad0.ap rf2_dec_bufad0.vbe rf2_dec_bufad1_l.ap
    rf2_dec_bufad1_l.vbe rf2_dec_bufad1_r.ap rf2_dec_bufad1_r.vbe
    rf2_dec_bufad2_l.ap rf2_dec_bufad2_l.vbe rf2_dec_bufad2_r.ap
    rf2_dec_bufad2_r.vbe rf2_dec_nand2.ap rf2_dec_nand2.vbe
    rf2_dec_nand3.ap rf2_dec_nand3.vbe rf2_dec_nand4.ap
    rf2_dec_nand4.vbe rf2_dec_nao3.ap rf2_dec_nao3.vbe
    rf2_dec_nbuf.ap rf2_dec_nbuf.vbe rf2_dec_nor3.ap
    rf2_dec_nor3.vbe rf2_inmux_buf.ap rf2_inmux_buf.vbe
    rf2_inmux_mem.ap rf2_inmux_mem.vbe rf2_mid_buf.ap
    rf2_mid_buf.vbe rf2_mid_mem.ap rf2_mid_mem.vbe
    rf2_mid_mem_r0.ap rf2_mid_mem_r0.vbe rf2_out_buf.ap
    rf2_out_buf.vbe rf2_out_mem.ap rf2_out_mem.vbe rf2lib.lef
Log Message:

 * Creation de la bibliotheque "rf2lib".
   - ATTENTION : la cellule "rf2_out_mem" doit etre corrigee :
       Le segment connecteur "dataouta" (vertical,CALU1)
       n'est pas pitche.

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rf2lib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 April 2001.


alliance-programmers '01: ALC : Instool de dpgen

alliance-programmers '01
ALC : Instool de dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 10 Apr 2001 19:09:34 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rf2lib"

====================================================================
Instool de dpgen
le  : Tue Apr 10 19:09:34 MET DST 2001
par :
====================================================================

/users/outil/alcban/dpgen Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rf2lib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 April 2001.


alliance-programmers '01: ALC : CVS loginfo, man/man1

alliance-programmers '01
ALC : CVS loginfo, man/man1

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Fri, 13 Apr 2001 16:12:51 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

===================================================================
Modification le : Fri Apr 13 16:12:36 MEST 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory fox.lip6.fr:/users/cao/francois/alliance/share/man/man1

Modified Files:
    pcbs.1
Log Message:
nouveaux parametres

===================================================================

Index: pcbs.1
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man1/pcbs.1,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
11c11,13
<    \f4pcbs\fP   [ -hvc ]  [ \-l <\fInumber\fP> ]  [ -b <\fInumber\fP> ] [ <\fIsource.PAT\fP> ]
---
>    \f4pcbs\fP   [ -hv ]  [ \-\-pci | \-\-parallel ]
>                 [ -l <\fInumber\fP> ]  [ -b <\fInumber\fP> ]
>                 [ <\fIsource.PAT\fP>  [ <\fIres.PAT\fP> ] ]
13d14
<                 [ \-\-pci <\fIres.PAT\fP> | \-\-parallel <\fIres.PAT\fP> ]
61,64d61
< \f4\-c,\-\-check\fP
< Check the boundary scan device by sending some patterns. It's able to guess the kind of boundary-scan card is in use (instruction length, bypass length, boundary-scan length).
<
< .TP 10
84c81
< \f4\--pci\fP <res.PAT>
---
> \f4\--pci\fP
85a83
> First check the device. Then if files exist:
89c87
< \f4\--parallel\fP <res.PAT>
---
> \f4\--parallel\fP
90a89
> First check the device. Then if files exist:

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 April 2001.


alliance-programmers '01: ALC : CVS loginfo, pcbs/pcbs

alliance-programmers '01
ALC : CVS loginfo, pcbs/pcbs

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Fri, 13 Apr 2001 16:13:36 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"

===================================================================
Modification le : Fri Apr 13 16:13:20 MEST 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs
In directory fox.lip6.fr:/users/cao/francois/alliance/sources/pcbs/pcbs

Modified Files:
    Makefile bstools.c bstools.h emul.yac emul31.h emul_yac.h
    global.h hardware_io.c hardware_io.h infos.c infos.h pcbs.c
    traduction.c traduction.h type_infos.h util.c util.h verif.c
    verif.h
Removed Files:
    lexeur.lex sig.c sig.h
Log Message:
en attendant la version pci...
la version port // a l'air de marcher!

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs/Makefile,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
56c56
< 	  -DNBR_EMUL=$(NBR_EMULBS31) \
---
> 	  -DNBR_EMULBS=$(NBR_EMULBS31) \
60,69c60,69
< 	       -I$(ALLIANCE_INCLUDE) \
<           -DMLU_H='<$(MLU_H)>' \
<           -DMLO_H='<$(MLO_H)>' \
<           -DBHL_H='<$(BHL_H)>' \
<           -DBEH_H='<$(BEH_H)>' \
<           -DPPT_H='<$(PPT_H)>' \
<           -DPAT_H='<$(PAT_H)>' \
<           -DPHL_H='<$(PHL_H)>' \
<           -DLOG_H='<$(LOG_H)>' \
<           -DMUT_H='<$(MUT_H)>'
---
> 	  -I$(ALLIANCE_INCLUDE) \
>      -DMLU_H='<$(MLU_H)>' \
>      -DMLO_H='<$(MLO_H)>' \
>      -DBHL_H='<$(BHL_H)>' \
>      -DBEH_H='<$(BEH_H)>' \
>      -DPPT_H='<$(PPT_H)>' \
>      -DPAT_H='<$(PAT_H)>' \
>      -DPHL_H='<$(PHL_H)>' \
>      -DLOG_H='<$(LOG_H)>' \
>      -DMUT_H='<$(MUT_H)>'
72,80c72,80
< 	   -L$(ALLIANCE_LIB) \
<            $(MLO_L) \
<            $(BHL_L) \
<            $(BEH_L) \
<            $(PPT_L) \
<            $(PHL_L) \
<            $(PAT_L) \
<            $(LOG_L) \
<            $(MUT_L)
---
> 	  -L$(ALLIANCE_LIB) \
>      $(MLO_L) \
>      $(BHL_L) \
>      $(BEH_L) \
>      $(PPT_L) \
>      $(PHL_L) \
>      $(PAT_L) \

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 April 2001.


alliance-programmers '01: ALC : CVS loginfo, genview/gcc-1.42

alliance-programmers '01
ALC : CVS loginfo, genview/gcc-1.42

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 13 Apr 2001 17:44:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

===================================================================
Modification le : Fri Apr 13 17:44:31 MET DST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genview/gcc-1.42
In directory beny:/tmp/cvs-serv14683

Modified Files:
    gcc.c
Log Message:
strerror... jespere que ca marchera partout...

===================================================================

Index: gcc.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genview/gcc-1.42/gcc.c,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
154,156d153
< #ifdef Cygwin
< #include <errno.h>
< #endif
158,162c155,156
< #ifdef Linux_elf
< extern char *sys_errlist[];
< #else
< extern __const char *__const sys_errlist[];
< #endif
---
> #include <errno.h>
> #include <string.h>
1945,1946d1938
<   extern int errno, sys_nerr;
< /*  extern char *sys_errlist[]; */
1949,1952c1941
<   if (errno < sys_nerr)
<     s = concat ("%s: ", sys_errlist[errno], "");
<   else
<     s = "cannot open %s";
---
>   s = concat ("%s: ", strerror(errno), "");
1959,1960d1947
<   extern int errno, sys_nerr;
< /*  extern char *sys_errlist[]; */
1963,1966c1950
<   if (errno < sys_nerr)
<     s = concat ("%s: ", sys_errlist[errno], "");
<   else
<     s = "cannot open %s";
---
>   s = concat ("%s: ", strerror(errno), "");
1973,1974d1956
<   extern int errno, sys_nerr;
< /*  extern char *sys_errlist[]; */
1977,1981c1959
<   if (errno < sys_nerr)
<     s = concat ("installation problem, cannot exec %s: ",
< 		sys_errlist[errno], "");
<   else
<     s = "installation problem, cannot exec %s";
---
>   s = concat ("installation problem, cannot exec %s: ", strerror(errno), "");

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 April 2001.


alliance-programmers '01: ALC : CVS loginfo, pcbs/pcbs

alliance-programmers '01
ALC : CVS loginfo, pcbs/pcbs

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 19 Apr 2001 16:33:10 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de pcbs"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"

===================================================================
Modification le : Thu Apr 19 16:32:54 MET DST 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/pcbs

Modified Files:
    traduction.c
Added Files:
    emul.lex
Log Message:
un petit oubli dans l'arbre cvs

===================================================================

Index: traduction.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs/traduction.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
994a995
>   pat_tot += pat_bs->PATNBR;
1015a1017
>   pat_tot += pat_bs->PATNBR;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de pcbs"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 April 2001.


alliance-programmers '01: ALC : Instool de pcbs

alliance-programmers '01
ALC : Instool de pcbs

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Thu, 19 Apr 2001 16:34:51 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

====================================================================
Instool de pcbs
le  : Thu Apr 19 16:34:51 MET DST 2001
par : francois
====================================================================

/users/outil/alcban/pcbs hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 April 2001.


alliance-programmers '01: ALC : CVS loginfo, distrib

alliance-programmers '01
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 24 Apr 2001 17:47:14 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib/autoconf"
  • Previous message: Francois DONNET: "ALC : Instool de pcbs"

===================================================================
Modification le : Tue Apr 24 17:46:59 MEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/distrib

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/distrib added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib/autoconf"
  • Previous message: Francois DONNET: "ALC : Instool de pcbs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 April 2001.


alliance-programmers '01: ALC : CVS loginfo, distrib/autoconf

alliance-programmers '01
ALC : CVS loginfo, distrib/autoconf

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 24 Apr 2001 17:47:23 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Tue Apr 24 17:47:08 MEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib/autoconf
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/distrib/autoconf

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/distrib/autoconf added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 April 2001.


alliance-programmers '01: ALC : CVS loginfo, distrib

alliance-programmers '01
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 24 Apr 2001 17:51:09 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib/autoconf"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib/autoconf"

===================================================================
Modification le : Tue Apr 24 17:50:54 MEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/distrib

Added Files:
    alliance.spec mk-linux-distrib mk-nightly-distrib test-latest
Log Message:
scripts pour generer des distribs...

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib/autoconf"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib/autoconf"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 April 2001.


alliance-programmers '01: ALC : CVS loginfo, distrib/autoconf

alliance-programmers '01
ALC : CVS loginfo, distrib/autoconf

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 24 Apr 2001 17:51:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Tue Apr 24 17:50:56 MEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib/autoconf
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources/distrib/autoconf

Added Files:
    Makefile.am Makefile.in aclocal.m4 autogen.sh config.guess
    configure.in install-sh ltconfig ltmain.sh missing
    mkinstalldirs
Log Message:
scripts pour generer des distribs...

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 April 2001.


alliance-programmers '01: ALC : CVS loginfo, sources

alliance-programmers '01
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 25 Apr 2001 10:29:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man3"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib/autoconf"

===================================================================
Modification le : Wed Apr 25 10:28:50 MEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/sources

Added Files:
    TODO
Log Message:
pourmoi

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man3"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib/autoconf"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 April 2001.


alliance-programmers '01: ALC : CVS loginfo, man/man3

alliance-programmers '01
ALC : CVS loginfo, man/man3

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 25 Apr 2001 10:32:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdscif"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Wed Apr 25 10:31:48 MEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man3
In directory fox.lip6.fr:/users/soft5/newlabo/cvstree/alliance/share/man/man3

Modified Files:
    ACTION.3
Log Message:
javais fait ca en novembre, ca doit etre important...

===================================================================

Index: ACTION.3
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man3/ACTION.3,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
7c7
< \fBACTION\fP, GENPAT Package
---
> \fBACTION\fP \- GENPAT Package

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdscif"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 April 2001.


alliance-programmers '01: ALC : CVS loginfo, rdscif

alliance-programmers '01
ALC : CVS loginfo, rdscif

syf@asim.lip6.fr
Wed, 25 Apr 2001 14:59:09 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rdscif"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man3"

===================================================================
Modification le : Wed Apr 25 14:58:53 MET DST 2001
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/rdscif
In directory beny:/users/outil/syf/alliance/sources/rdscif

Modified Files:
    cif_parse.c
Log Message:
Inversion 95 et 94 dans le parser ...

===================================================================

Index: cif_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/rdscif/cif_parse.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
1394c1394
< |                      CifCommandUser95                       |
---
> |                      CifCommandUser94                       |
1398c1398
< void CifCommandUser95()
---
> void CifCommandUser94()
1516c1516
< |                      CifCommandUser94                       |
---
> |                      CifCommandUser95                       |
1520c1520
< void CifCommandUser94()
---
> void CifCommandUser95()

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rdscif"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man3"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 April 2001.


alliance-programmers '01: ALC : Instool de rdscif

alliance-programmers '01
ALC : Instool de rdscif

syf@asim.lip6.fr
Wed, 25 Apr 2001 15:00:42 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de s2r"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdscif"

====================================================================
Instool de rdscif
le  : Wed Apr 25 15:00:42 MET DST 2001
par : syf
====================================================================

/users/outil/alcban/rdscif hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de s2r"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdscif"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 April 2001.


alliance-programmers '01: ALC : Instool de s2r

alliance-programmers '01
ALC : Instool de s2r

syf@asim.lip6.fr
Wed, 25 Apr 2001 15:15:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rdscif"

====================================================================
Instool de s2r
le  : Wed Apr 25 15:15:45 MET DST 2001
par : syf
====================================================================

/users/outil/alcban/s2r hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rdscif"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 April 2001.


alliance-programmers '01: ALC : Instool de dreal

alliance-programmers '01
ALC : Instool de dreal

syf@asim.lip6.fr
Wed, 25 Apr 2001 15:42:52 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdscif"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de s2r"

====================================================================
Instool de dreal
le  : Wed Apr 25 15:42:52 MET DST 2001
par : syf
====================================================================

/users/outil/alcban/dreal hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdscif"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de s2r"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 April 2001.


alliance-programmers '01: ALC : CVS loginfo, rdscif

alliance-programmers '01
ALC : CVS loginfo, rdscif

syf@asim.lip6.fr
Wed, 25 Apr 2001 16:51:24 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de rdscif"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"

===================================================================
Modification le : Wed Apr 25 16:51:09 MET DST 2001
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/rdscif
In directory beny:/users/outil/syf/alliance/sources/rdscif

Modified Files:
    cif_drive.c
Log Message:
Bug dans les noms vectorises des 95

===================================================================

Index: cif_drive.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/rdscif/cif_drive.c,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
323c323,324
<         (void)fprintf( File, "94 %s %ld %ld %s;\n", rdstocifname( Name ),
---
>         (void)fprintf( File, "94 %s %ld %ld %s;\n",
>                        Name,
358c359,360
<         (void)fprintf( File, "4N %s %ld %ld;\n", rdstocifname( Name ),
---
>         (void)fprintf( File, "4N %s %ld %ld;\n",
>                        rdstocifname( Name ),
365c367
<                      Name,
---
>                      rdstocifname( Name ),

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de rdscif"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 April 2001.


alliance-programmers '01: ALC : Instool de rdscif

alliance-programmers '01
ALC : Instool de rdscif

syf@asim.lip6.fr
Wed, 25 Apr 2001 16:58:17 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de s2r"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdscif"

====================================================================
Instool de rdscif
le  : Wed Apr 25 16:58:17 MET DST 2001
par : syf
====================================================================

/users/outil/alcban/rdscif hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de s2r"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, rdscif"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 April 2001.


alliance-programmers '01: ALC : Instool de s2r

alliance-programmers '01
ALC : Instool de s2r

syf@asim.lip6.fr
Wed, 25 Apr 2001 17:39:30 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rdscif"

====================================================================
Instool de s2r
le  : Wed Apr 25 17:39:30 MET DST 2001
par : syf
====================================================================

/users/outil/alcban/s2r hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de dreal"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de rdscif"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 April 2001.


alliance-programmers '01: ALC : Instool de dreal

alliance-programmers '01
ALC : Instool de dreal

syf@asim.lip6.fr
Wed, 25 Apr 2001 17:57:42 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib/cd-root"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de s2r"

====================================================================
Instool de dreal
le  : Wed Apr 25 17:57:42 MET DST 2001
par : syf
====================================================================

/users/outil/alcban/dreal hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib/cd-root"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de s2r"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 May 2001.


alliance-programmers '01: ALC : CVS loginfo, distrib/cd-root

alliance-programmers '01
ALC : CVS loginfo, distrib/cd-root

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 4 May 2001 17:49:11 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib/cd-root"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"

===================================================================
Modification le : Fri May  4 17:48:54 MET DST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib/cd-root
In directory beny:/users/soft5/newlabo/dev/alliance/sources/distrib/cd-root

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/distrib/cd-root added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib/cd-root"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de dreal"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 May 2001.


alliance-programmers '01: ALC : CVS loginfo, distrib/cd-root

alliance-programmers '01
ALC : CVS loginfo, distrib/cd-root

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 4 May 2001 17:52:43 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib/cd-root"

===================================================================
Modification le : Fri May  4 17:52:27 MET DST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib/cd-root
In directory beny:/users/soft5/newlabo/dev/alliance/sources/distrib/cd-root

Added Files:
    Readme.html alliance.gif alliance.ico autorun.inf cdrom.gif
    start.exe
Log Message:
CDROM

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib/cd-root"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 May 2001.


alliance-programmers '01: ALC : CVS loginfo, cells/sxlib

alliance-programmers '01
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Mon, 7 May 2001 10:45:16 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, c4"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib/cd-root"

===================================================================
Modification le : Mon May  7 10:44:58 MET DST 2001
Par             : franck
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/sxlib
In directory bolero:/users/cao/franck/alliance/share/cells/sxlib

Modified Files:
    A2_X2.sim A2_X2__FTGS.sim A2_X2__FTSM.sim A2_X2__UDSM.sim
    A2_X4__FTSM.sim A2_X4__UDSM.sim A3_X2__FTSM.sim
    A3_X2__UDSM.sim A3_X4__FTSM.sim A3_X4__UDSM.sim
    A4_X2__FTSM.sim A4_X2__UDSM.sim A4_X4__FTSM.sim
    A4_X4__UDSM.sim AN12_X1__FTGS.sim AN12_X1__FTSM.sim
    AN12_X1__UDSM.sim AN12_X4.sim AN12_X4__FTGS.sim
    AN12_X4__FTSM.sim AN12_X4__UDSM.sim AO22_X2__FTGS.sim
    AO22_X2__FTSM.sim AO22_X2__UDSM.sim AO22_X4.sim
    AO22_X4__FTGS.sim AO22_X4__FTSM.sim AO22_X4__UDSM.sim
    AO2O22_X2.sim AO2O22_X2__FTGS.sim AO2O22_X2__FTSM.sim
    AO2O22_X2__UDSM.sim AO2O22_X4__FTGS.sim AO2O22_X4__FTSM.sim
    AO2O22_X4__UDSM.sim BUF_X2__FTGS.sim BUF_X2__FTSM.sim
    BUF_X2__UDSM.sim BUF_X4__FTGS.sim BUF_X4__FTSM.sim
    BUF_X4__UDSM.sim BUF_X8.sim BUF_X8__FTGS.sim BUF_X8__FTSM.sim
    BUF_X8__UDSM.sim CFG_A2_X2_FTGS.sim CFG_A2_X2_FTSM.sim
    CFG_A2_X2_UDSM.sim CFG_A2_X4_FTSM.sim CFG_A2_X4_UDSM.sim
    CFG_A3_X2_FTSM.sim CFG_A3_X2_UDSM.sim CFG_A3_X4_FTSM.sim
    CFG_A3_X4_UDSM.sim CFG_A4_X2_FTSM.sim CFG_A4_X2_UDSM.sim
    CFG_A4_X4_FTSM.sim CFG_A4_X4_UDSM.sim CFG_AN12_X1_FTGS.sim
    CFG_AN12_X1_FTSM.sim CFG_AN12_X1_UDSM.sim CFG_AN12_X4_FTGS.sim
    CFG_AN12_X4_FTSM.sim CFG_AN12_X4_UDSM.sim CFG_AO22_X2_FTGS.sim
    CFG_AO22_X2_FTSM.sim CFG_AO22_X2_UDSM.sim CFG_AO22_X4_FTGS.sim
    CFG_AO22_X4_FTSM.sim CFG_AO22_X4_UDSM.sim
    CFG_AO2O22_X2_FTGS.sim CFG_AO2O22_X2_FTSM.sim
    CFG_AO2O22_X2_UDSM.sim CFG_AO2O22_X4_FTGS.sim
    CFG_AO2O22_X4_FTSM.sim CFG_AO2O22_X4_UDSM.sim
    CFG_BUF_X2_FTGS.sim CFG_BUF_X2_FTSM.sim CFG_BUF_X2_UDSM.sim
    CFG_BUF_X4_FTGS.sim CFG_BUF_X4_FTSM.sim CFG_BUF_X4_UDSM.sim
    CFG_BUF_X8_FTGS.sim CFG_BUF_X8_FTSM.sim CFG_BUF_X8_UDSM.sim
    CFG_INV_X1_FTGS.sim CFG_INV_X1_FTSM.sim CFG_INV_X1_UDSM.sim
    CFG_INV_X2_FTGS.sim CFG_INV_X2_FTSM.sim CFG_INV_X2_UDSM.sim
    CFG_INV_X4_FTGS.sim CFG_INV_X4_FTSM.sim CFG_INV_X4_UDSM.sim
    CFG_INV_X8_FTGS.sim CFG_INV_X8_FTSM.sim CFG_INV_X8_UDSM.sim
    CFG_MX2_X2_FTGS.sim CFG_MX2_X2_FTSM.sim CFG_MX2_X2_UDSM.sim
    CFG_MX2_X4_FTGS.sim CFG_MX2_X4_FTSM.sim CFG_MX2_X4_UDSM.sim
    CFG_MX3_X2_FTGS.sim CFG_MX3_X2_FTSM.sim CFG_MX3_X2_UDSM.sim
    CFG_MX3_X4_FTGS.sim CFG_MX3_X4_FTSM.sim CFG_MX3_X4_UDSM.sim
    CFG_NA2_X1_FTGS.sim CFG_NA2_X1_FTSM.sim CFG_NA2_X1_UDSM.sim
    CFG_NA2_X4_FTGS.sim CFG_NA2_X4_FTSM.sim CFG_NA2_X4_UDSM.sim
    CFG_NA3_X1_FTGS.sim CFG_NA3_X1_FTSM.sim CFG_NA3_X1_UDSM.sim
    CFG_NA3_X4_FTGS.sim CFG_NA3_X4_FTSM.sim CFG_NA3_X4_UDSM.sim
    CFG_NA4_X1_FTGS.sim CFG_NA4_X1_FTSM.sim CFG_NA4_X1_UDSM.sim
    CFG_NA4_X4_FTGS.sim CFG_NA4_X4_FTSM.sim CFG_NA4_X4_UDSM.sim
    CFG_NAO22_X1_FTGS.sim CFG_NAO22_X1_FTSM.sim
    CFG_NAO22_X1_UDSM.sim CFG_NAO22_X4_FTGS.sim
    CFG_NAO22_X4_FTSM.sim CFG_NAO22_X4_UDSM.sim
    CFG_NAO2O22_X1_FTGS.sim CFG_NAO2O22_X1_FTSM.sim
    CFG_NAO2O22_X1_UDSM.sim CFG_NAO2O22_X4_FTGS.sim
    CFG_NAO2O22_X4_FTSM.sim CFG_NAO2O22_X4_UDSM.sim
    CFG_NMX2_X1_FTGS.sim CFG_NMX2_X1_FTSM.sim CFG_NMX2_X1_UDSM.sim
    CFG_NMX2_X4_FTGS.sim CFG_NMX2_X4_FTSM.sim CFG_NMX2_X4_UDSM.sim
    CFG_NMX3_X1_FTGS.sim CFG_NMX3_X1_FTSM.sim CFG_NMX3_X1_UDSM.sim
    CFG_NMX3_X4_FTGS.sim CFG_NMX3_X4_FTSM.sim CFG_NMX3_X4_UDSM.sim
    CFG_NO2_X1_FTGS.sim CFG_NO2_X1_FTSM.sim CFG_NO2_X1_UDSM.sim
    CFG_NO2_X4_FTGS.sim CFG_NO2_X4_FTSM.sim CFG_NO2_X4_UDSM.sim
    CFG_NO3_X1_FTGS.sim CFG_NO3_X1_FTSM.sim CFG_NO3_X1_UDSM.sim
    CFG_NO3_X4_FTGS.sim CFG_NO3_X4_FTSM.sim CFG_NO3_X4_UDSM.sim
    CFG_NO4_X1_FTGS.sim CFG_NO4_X1_FTSM.sim CFG_NO4_X1_UDSM.sim
    CFG_NO4_X4_FTGS.sim CFG_NO4_X4_FTSM.sim CFG_NO4_X4_UDSM.sim
    CFG_NOA22_X1_FTGS.sim CFG_NOA22_X1_FTSM.sim
    CFG_NOA22_X1_UDSM.sim CFG_NOA22_X4_FTGS.sim
    CFG_NOA22_X4_FTSM.sim CFG_NOA22_X4_UDSM.sim
    CFG_NOA2A22_X1_FTGS.sim CFG_NOA2A22_X1_FTSM.sim
    CFG_NOA2A22_X1_UDSM.sim CFG_NOA2A22_X4_FTGS.sim
    CFG_NOA2A22_X4_FTSM.sim CFG_NOA2A22_X4_UDSM.sim
    CFG_NOA2A2A23_X1_FTGS.sim CFG_NOA2A2A23_X1_FTSM.sim
    CFG_NOA2A2A23_X1_UDSM.sim CFG_NOA2A2A23_X4_FTGS.sim
    CFG_NOA2A2A23_X4_FTSM.sim CFG_NOA2A2A23_X4_UDSM.sim
    CFG_NOA2A2A2A24_X1_FTGS.sim CFG_NOA2A2A2A24_X1_FTSM.sim
    CFG_NOA2A2A2A24_X1_UDSM.sim CFG_NOA2A2A2A24_X4_FTGS.sim
    CFG_NOA2A2A2A24_X4_FTSM.sim CFG_NOA2A2A2A24_X4_UDSM.sim
    CFG_NOA2AO222_X1_FTGS.sim CFG_NOA2AO222_X1_FTSM.sim
    CFG_NOA2AO222_X1_UDSM.sim CFG_NOA2AO222_X4_FTGS.sim
    CFG_NOA2AO222_X4_FTSM.sim CFG_NOA2AO222_X4_UDSM.sim
    CFG_NOA3AO322_X1_FTGS.sim CFG_NOA3AO322_X1_FTSM.sim
    CFG_NOA3AO322_X1_UDSM.sim CFG_NOA3AO322_X4_FTGS.sim
    CFG_NOA3AO322_X4_FTSM.sim CFG_NOA3AO322_X4_UDSM.sim
    CFG_NTS_X1_FTGS.sim CFG_NTS_X1_FTSM.sim CFG_NTS_X1_UDSM.sim
    CFG_NTS_X2_FTGS.sim CFG_NTS_X2_FTSM.sim CFG_NTS_X2_UDSM.sim
    CFG_NXR2_X1_FTGS.sim CFG_NXR2_X1_FTSM.sim CFG_NXR2_X1_UDSM.sim
    CFG_NXR2_X4_FTGS.sim CFG_NXR2_X4_FTSM.sim CFG_NXR2_X4_UDSM.sim
    CFG_O2_X2_FTGS.sim CFG_O2_X2_FTSM.sim CFG_O2_X2_UDSM.sim
    CFG_O2_X4_FTGS.sim CFG_O2_X4_FTSM.sim CFG_O2_X4_UDSM.sim
    CFG_O3_X2_FTGS.sim CFG_O3_X2_FTSM.sim CFG_O3_X2_UDSM.sim
    CFG_O3_X4_FTGS.sim CFG_O3_X4_FTSM.sim CFG_O3_X4_UDSM.sim
    CFG_O4_X2_FTGS.sim CFG_O4_X2_FTSM.sim CFG_O4_X2_UDSM.sim
    CFG_O4_X4_FTGS.sim CFG_O4_X4_FTSM.sim CFG_O4_X4_UDSM.sim
    CFG_OA22_X2_FTGS.sim CFG_OA22_X2_FTSM.sim CFG_OA22_X2_UDSM.sim
    CFG_OA22_X4_FTGS.sim CFG_OA22_X4_FTSM.sim CFG_OA22_X4_UDSM.sim
    CFG_OA2A22_X2_FTGS.sim CFG_OA2A22_X2_FTSM.sim
    CFG_OA2A22_X2_UDSM.sim CFG_OA2A22_X4_FTGS.sim
    CFG_OA2A22_X4_FTSM.sim CFG_OA2A22_X4_UDSM.sim
    CFG_OA2A2A23_X2_FTGS.sim CFG_OA2A2A23_X2_FTSM.sim
    CFG_OA2A2A23_X2_UDSM.sim CFG_OA2A2A23_X4_FTGS.sim
    CFG_OA2A2A23_X4_FTSM.sim CFG_OA2A2A23_X4_UDSM.sim
    CFG_OA2A2A2A24_X2_FTGS.sim CFG_OA2A2A2A24_X2_FTSM.sim
    CFG_OA2A2A2A24_X2_UDSM.sim CFG_OA2A2A2A24_X4_FTGS.sim
    CFG_OA2A2A2A24_X4_FTSM.sim CFG_OA2A2A2A24_X4_UDSM.sim
    CFG_OA2AO222_X2_FTGS.sim CFG_OA2AO222_X2_FTSM.sim
    CFG_OA2AO222_X2_UDSM.sim CFG_OA2AO222_X4_FTGS.sim
    CFG_OA2AO222_X4_FTSM.sim CFG_OA2AO222_X4_UDSM.sim
    CFG_OA3AO322_X2_FTGS.sim CFG_OA3AO322_X2_FTSM.sim
    CFG_OA3AO322_X2_UDSM.sim CFG_OA3AO322_X4_FTGS.sim
    CFG_OA3AO322_X4_FTSM.sim CFG_OA3AO322_X4_UDSM.sim
    CFG_ON12_X1_FTGS.sim CFG_ON12_X1_FTSM.sim CFG_ON12_X1_UDSM.sim
    CFG_ON12_X4_FTGS.sim CFG_ON12_X4_FTSM.sim CFG_ON12_X4_UDSM.sim
    CFG_ONE_X0_FTGS.sim CFG_ONE_X0_FTSM.sim CFG_ONE_X0_UDSM.sim
    CFG_SFF1_X4_FTGS.sim CFG_SFF1_X4_FTSM.sim CFG_SFF1_X4_UDSM.sim
    CFG_SFF2_X4_FTGS.sim CFG_SFF2_X4_FTSM.sim CFG_SFF2_X4_UDSM.sim
    CFG_TS_X4_FTGS.sim CFG_TS_X4_FTSM.sim CFG_TS_X4_UDSM.sim
    CFG_TS_X8_FTGS.sim CFG_TS_X8_FTSM.sim CFG_TS_X8_UDSM.sim
    CFG_XR2_X1_FTGS.sim CFG_XR2_X1_FTSM.sim CFG_XR2_X1_UDSM.sim
    CFG_XR2_X4_FTGS.sim CFG_XR2_X4_FTSM.sim CFG_XR2_X4_UDSM.sim
    CFG_ZERO_X0_FTGS.sim CFG_ZERO_X0_FTSM.sim CFG_ZERO_X0_UDSM.sim
    COMPONENTS.sim INV_X1.sim INV_X1__FTGS.sim INV_X1__FTSM.sim
    INV_X1__UDSM.sim INV_X2.sim INV_X2__FTGS.sim INV_X2__FTSM.sim
    INV_X2__UDSM.sim INV_X4.sim INV_X4__FTGS.sim INV_X4__FTSM.sim
    INV_X4__UDSM.sim INV_X8.sim INV_X8__FTGS.sim INV_X8__FTSM.sim
    INV_X8__UDSM.sim MX2_X2.sim MX2_X2__FTGS.sim MX2_X2__FTSM.sim
    MX2_X2__UDSM.sim MX2_X4.sim MX2_X4__FTGS.sim MX2_X4__FTSM.sim
    MX2_X4__UDSM.sim MX3_X2.sim MX3_X2__FTGS.sim MX3_X2__FTSM.sim
    MX3_X2__UDSM.sim MX3_X4.sim MX3_X4__FTGS.sim MX3_X4__FTSM.sim
    MX3_X4__UDSM.sim NA2_X1.sim NA2_X1__FTGS.sim NA2_X1__FTSM.sim
    NA2_X1__UDSM.sim NA2_X4.sim NA2_X4__FTGS.sim NA2_X4__FTSM.sim
    NA2_X4__UDSM.sim NA3_X1.sim NA3_X1__FTGS.sim NA3_X1__FTSM.sim
    NA3_X1__UDSM.sim NA3_X4.sim NA3_X4__FTGS.sim NA3_X4__FTSM.sim
    NA3_X4__UDSM.sim NA4_X1.sim NA4_X1__FTGS.sim NA4_X1__FTSM.sim
    NA4_X1__UDSM.sim NA4_X4.sim NA4_X4__FTGS.sim NA4_X4__FTSM.sim
    NA4_X4__UDSM.sim NAO22_X1.sim NAO22_X1__FTGS.sim
    NAO22_X1__FTSM.sim NAO22_X1__UDSM.sim NAO22_X4.sim
    NAO22_X4__FTGS.sim NAO22_X4__FTSM.sim NAO22_X4__UDSM.sim
    NAO2O22_X1.sim NAO2O22_X1__FTGS.sim NAO2O22_X1__FTSM.sim
    NAO2O22_X1__UDSM.sim NAO2O22_X4.sim NAO2O22_X4__FTGS.sim
    NAO2O22_X4__FTSM.sim NAO2O22_X4__UDSM.sim NMX2_X1.sim
    NMX2_X1__FTGS.sim NMX2_X1__FTSM.sim NMX2_X1__UDSM.sim
    NMX2_X4.sim NMX2_X4__FTGS.sim NMX2_X4__FTSM.sim
    NMX2_X4__UDSM.sim NMX3_X1.sim NMX3_X1__FTGS.sim
    NMX3_X1__FTSM.sim NMX3_X1__UDSM.sim NMX3_X4.sim
    NMX3_X4__FTGS.sim NMX3_X4__FTSM.sim NMX3_X4__UDSM.sim
    NO2_X1.sim NO2_X1__FTGS.sim NO2_X1__FTSM.sim NO2_X1__UDSM.sim
    NO2_X4.sim NO2_X4__FTGS.sim NO2_X4__FTSM.sim NO2_X4__UDSM.sim
    NO3_X1.sim NO3_X1__FTGS.sim NO3_X1__FTSM.sim NO3_X1__UDSM.sim
    NO3_X4.sim NO3_X4__FTGS.sim NO3_X4__FTSM.sim NO3_X4__UDSM.sim
    NO4_X1.sim NO4_X1__FTGS.sim NO4_X1__FTSM.sim NO4_X1__UDSM.sim
    NO4_X4.sim NO4_X4__FTGS.sim NO4_X4__FTSM.sim NO4_X4__UDSM.sim
    NOA22_X1.sim NOA22_X1__FTGS.sim NOA22_X1__FTSM.sim
    NOA22_X1__UDSM.sim NOA22_X4.sim NOA22_X4__FTGS.sim
    NOA22_X4__FTSM.sim NOA22_X4__UDSM.sim NOA2A22_X1.sim
    NOA2A22_X1__FTGS.sim NOA2A22_X1__FTSM.sim NOA2A22_X1__UDSM.sim
    NOA2A22_X4.sim NOA2A22_X4__FTGS.sim NOA2A22_X4__FTSM.sim
    NOA2A22_X4__UDSM.sim NOA2A2A23_X1.sim NOA2A2A23_X1__FTGS.sim
    NOA2A2A23_X1__FTSM.sim NOA2A2A23_X1__UDSM.sim NOA2A2A23_X4.sim
    NOA2A2A23_X4__FTGS.sim NOA2A2A23_X4__FTSM.sim
    NOA2A2A23_X4__UDSM.sim NOA2A2A2A24_X1.sim
    NOA2A2A2A24_X1__FTGS.sim NOA2A2A2A24_X1__FTSM.sim
    NOA2A2A2A24_X1__UDSM.sim NOA2A2A2A24_X4.sim
    NOA2A2A2A24_X4__FTGS.sim NOA2A2A2A24_X4__FTSM.sim
    NOA2A2A2A24_X4__UDSM.sim NOA2AO222_X1.sim
    NOA2AO222_X1__FTGS.sim NOA2AO222_X1__FTSM.sim
    NOA2AO222_X1__UDSM.sim NOA2AO222_X4.sim NOA2AO222_X4__FTGS.sim
    NOA2AO222_X4__FTSM.sim NOA2AO222_X4__UDSM.sim NOA3AO322_X1.sim
    NOA3AO322_X1__FTGS.sim NOA3AO322_X1__FTSM.sim
    NOA3AO322_X1__UDSM.sim NOA3AO322_X4.sim NOA3AO322_X4__FTGS.sim
    NOA3AO322_X4__FTSM.sim NOA3AO322_X4__UDSM.sim NTS_X1.sim
    NTS_X1__FTGS.sim NTS_X1__FTSM.sim NTS_X1__UDSM.sim NTS_X2.sim
    NTS_X2__FTGS.sim NTS_X2__FTSM.sim NTS_X2__UDSM.sim NXR2_X1.sim
    NXR2_X1__FTGS.sim NXR2_X1__FTSM.sim NXR2_X1__UDSM.sim
    NXR2_X4.sim NXR2_X4__FTGS.sim NXR2_X4__FTSM.sim
    NXR2_X4__UDSM.sim O2_X2.sim O2_X2__FTGS.sim O2_X2__FTSM.sim
    O2_X2__UDSM.sim O2_X4.sim O2_X4__FTGS.sim O2_X4__FTSM.sim
    O2_X4__UDSM.sim O3_X2.sim O3_X2__FTGS.sim O3_X2__FTSM.sim
    O3_X2__UDSM.sim O3_X4.sim O3_X4__FTGS.sim O3_X4__FTSM.sim
    O3_X4__UDSM.sim O4_X2.sim O4_X2__FTGS.sim O4_X2__FTSM.sim
    O4_X2__UDSM.sim O4_X4.sim O4_X4__FTGS.sim O4_X4__FTSM.sim
    O4_X4__UDSM.sim OA22_X2.sim OA22_X2__FTGS.sim
    OA22_X2__FTSM.sim OA22_X2__UDSM.sim OA22_X4.sim
    OA22_X4__FTGS.sim OA22_X4__FTSM.sim OA22_X4__UDSM.sim
    OA2A22_X2.sim OA2A22_X2__FTGS.sim OA2A22_X2__FTSM.sim
    OA2A22_X2__UDSM.sim OA2A22_X4.sim OA2A22_X4__FTGS.sim
    OA2A22_X4__FTSM.sim OA2A22_X4__UDSM.sim OA2A2A23_X2.sim
    OA2A2A23_X2__FTGS.sim OA2A2A23_X2__FTSM.sim
    OA2A2A23_X2__UDSM.sim OA2A2A23_X4.sim OA2A2A23_X4__FTGS.sim
    OA2A2A23_X4__FTSM.sim OA2A2A23_X4__UDSM.sim OA2A2A2A24_X2.sim
    OA2A2A2A24_X2__FTGS.sim OA2A2A2A24_X2__FTSM.sim
    OA2A2A2A24_X2__UDSM.sim OA2A2A2A24_X4.sim
    OA2A2A2A24_X4__FTGS.sim OA2A2A2A24_X4__FTSM.sim
    OA2A2A2A24_X4__UDSM.sim OA2AO222_X2.sim OA2AO222_X2__FTGS.sim
    OA2AO222_X2__FTSM.sim OA2AO222_X2__UDSM.sim OA2AO222_X4.sim
    OA2AO222_X4__FTGS.sim OA2AO222_X4__FTSM.sim
    OA2AO222_X4__UDSM.sim OA3AO322_X2.sim OA3AO322_X2__FTGS.sim
    OA3AO322_X2__FTSM.sim OA3AO322_X2__UDSM.sim OA3AO322_X4.sim
    OA3AO322_X4__FTGS.sim OA3AO322_X4__FTSM.sim
    OA3AO322_X4__UDSM.sim ON12_X1.sim ON12_X1__FTGS.sim
    ON12_X1__FTSM.sim ON12_X1__UDSM.sim ON12_X4.sim
    ON12_X4__FTGS.sim ON12_X4__FTSM.sim ON12_X4__UDSM.sim
    ONE_X0.sim ONE_X0__FTGS.sim ONE_X0__FTSM.sim ONE_X0__UDSM.sim
    SFF1_X4.sim SFF1_X4__FTGS.sim SFF1_X4__FTSM.sim
    SFF1_X4__UDSM.sim SFF2_X4.sim SFF2_X4__FTGS.sim
    SFF2_X4__FTSM.sim SFF2_X4__UDSM.sim TS_X4.sim TS_X4__FTGS.sim
    TS_X4__FTSM.sim TS_X4__UDSM.sim TS_X8.sim TS_X8__FTGS.sim
    TS_X8__FTSM.sim TS_X8__UDSM.sim VCOMPONENTS.sim VTABLES.sim
    XR2_X1.sim XR2_X1__FTGS.sim XR2_X1__FTSM.sim XR2_X1__UDSM.sim
    XR2_X4.sim XR2_X4__FTGS.sim XR2_X4__FTSM.sim XR2_X4__UDSM.sim
    ZERO_X0.sim ZERO_X0__FTGS.sim ZERO_X0__FTSM.sim
    ZERO_X0__UDSM.sim sxlib_FTGS.vhd sxlib_FTSM.vhd sxlib_UDSM.vhd
    sxlib_VITAL.vhd sxlib_Vcomponents.vhd sxlib_Vtables.vhd
    sxlib_components.vhd
Log Message:
correction de bug ?

===================================================================

Index: A2_X2.sim
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/sxlib/A2_X2.sim,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
Binary files /tmp/cvsAAA3faaJ6 and /tmp/cvsBAA4faaJ6 differ
Index: A2_X2__FTGS.sim
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/sxlib/A2_X2__FTGS.sim,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
Binary files /tmp/cvsCAA5faaJ6 and /tmp/cvsDAA6faaJ6 differ
Index: A2_X2__FTSM.sim
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/sxlib/A2_X2__FTSM.sim,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
Binary files /tmp/cvsEAA7faaJ6 and /tmp/cvsFAA8faaJ6 differ
Index: A2_X2__UDSM.sim
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/sxlib/A2_X2__UDSM.sim,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
Binary files /tmp/cvsGAA9faaJ6 and /tmp/cvsHAA.faaJ6 differ
Index: A2_X4__FTSM.sim
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/sxlib/A2_X4__FTSM.sim,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
Binary files /tmp/cvsIAA_faaJ6 and /tmp/cvsJAAagaaJ6 differ
Index: A2_X4__UDSM.sim
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/sxlib/A2_X4__UDSM.sim,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
Binary files /tmp/cvsKAAbgaaJ6 and /tmp/cvsLAAcgaaJ6 differ
Index: A3_X2__FTSM.sim
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/sxlib/A3_X2__FTSM.sim,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
Binary files /tmp/cvsMAAdgaaJ6 and /tmp/cvsNAAegaaJ6 differ
Index: A3_X2__UDSM.sim

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, c4"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib/cd-root"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 May 2001.


alliance-programmers '01: ALC : CVS loginfo, c4

alliance-programmers '01
ALC : CVS loginfo, c4

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 7 May 2001 15:25:30 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, c4"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

===================================================================
Modification le : Mon May  7 15:25:14 MEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/c4
In directory fox.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/c4

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/c4 added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, c4"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 May 2001.


alliance-programmers '01: ALC : CVS loginfo, c4

alliance-programmers '01
ALC : CVS loginfo, c4

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 7 May 2001 15:28:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : Instool de genview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, c4"

===================================================================
Modification le : Mon May  7 15:27:49 MEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/c4
In directory fox.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/c4

Added Files:
    C4_check.c C4_check.h C4_layout.c C4_layout.h C4_lofig.c
    C4_lofig.h C4_topologie.c C4_topologie.h Makefile README
    main.c
Log Message:
Comite Contre les Chats et les Chiens

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : Instool de genview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, c4"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 May 2001.


alliance-programmers '01: ALC : Instool de genview

alliance-programmers '01
ALC : Instool de genview

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Fri, 18 May 2001 09:40:57 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, c4"

====================================================================
Instool de genview
le  : Fri May 18 09:40:56 MET DST 2001
par : fred
====================================================================

/users/outil/alcban/genview What are transistors really good at ?

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, c4"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 May 2001.


alliance-programmers '01: ALC : Instool de genlib

alliance-programmers '01
ALC : Instool de genlib

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Fri, 18 May 2001 10:09:56 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Frederic Petrot: "ALC : Instool de genview"

====================================================================
Instool de genlib
le  : Fri May 18 10:09:56 MET DST 2001
par : fred
====================================================================

/users/outil/alcban/genlib Install foireuse sur le reseau enseignement

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Frederic Petrot: "ALC : Instool de genview"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 May 2001.


alliance-programmers '01: ALC : CVS loginfo, distrib

alliance-programmers '01
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 18 May 2001 16:37:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"

===================================================================
Modification le : Fri May 18 16:36:57 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/distrib

Added Files:
    TODO alc.buildlist alc.ext alc.responsables mklinks multibuild
    multibuild-nt multibuild-s2
Log Message:
distrib

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 May 2001.


alliance-programmers '01: ALC : CVS loginfo, etc

alliance-programmers '01
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 18 May 2001 16:37:32 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Fri May 18 16:37:17 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/etc

Modified Files:
    multiconf
Log Message:
distrib

===================================================================

Index: multiconf
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/multiconf,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
25c25
< for WKS in fusion fado fox
---
> for WKS in beny bip

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 May 2001.


alliance-programmers '01: ALC : CVS loginfo, sea

alliance-programmers '01
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 18 May 2001 17:59:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Fri May 18 17:58:46 CEST 2001
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/sea

Modified Files:
    DEF2a.c DEF_actions.c DEF_drive.c DEF_drive.h DEF_grammar.h
    LEF_drive.c LEF_drive_sxlib.c LEF_drive_sxlib.h MAC_drive.c
    Makefile a2DEF.c a2lef.sh sea.sh seplace.sh seroute.sh
    sxlib2LEF.c util_Defs.h util_Floorplan.c util_LEFDEF.c
    util_MBK.c util_Power.c util_RTU.c
Log Message:

* sea.sh :
  - Normalisation des repertoires de la MBK_CATA_LIB : plus de doubles "/"
    et suppression des derniers "/". Exemple : "/toto//tata/" devient
    "/toto/tata".

* seroute.sh :
  - Ajout de l'option "--core" dans le help (pour router les terminaux
    jusqu'a l'AB).

* util_Power.c :
  - powToCon() : ajoute des "anciens" connecteurs aux bouts des rails
    d'alimentation (une modification "special ring").
  - Pour eviter d'avoir deux connecteurs d'alimentation trop proches
    pour ring on fusionne les deux connecteurs en un seul de 12 lambdas.

* LEF_drive_sxlib.c/sxlib2LEF.c/a2lef.sh :
  - Nouvelle option "-o|--allow-offgid" autorise les connecteurs offgrid
    (au lieu de les supprimer dans l'abstract comme precedemment).
  - Nouvelle option "-p|--fake-power" : genere des connecteurs d'alimenta-
    tion sans aucune geometrie. Necessaire pour les cellules feuilles
    des ROMs & RAMs qui ne respectent absolument pas le gabarit.

* a2DEF.c :
  - Bug : Quant il n'y a pas de figure physique chargee, ne pas essayer
    de creer la grille de routage (avec "hasROW()").

* DEF_drive.c/util_MBK.c :
  - Bug : Lors de la generation de la connectique des nets la taille des
    VIA etait ignoree. On ne generait que des VIA de taille minimale.
      Modification de DEF_via2a() qui prend deux arguments supplementaires :
    DX et DY. Par la meme occasion on rend plus lisible le nom des big VIA
    generes : CONT_type_DX_DY (ex : "CONT_VIA2_1200_200").

* DEF_actions.c :
  - Bug : Le tableau statique "LV_tPin" est alloue avec une taille egale
    au nombre d'objets annonces dans la declaration de la section "PIN".
      Si le nombre d'objets est plus grand qu'annonce : on ecrit au dela
    des limites du tableau... Pour eviter ce gros bug on fait de la
    re-allocation en cas de depassement.

* util_MBK.c :
  - isobs() : Changement de politique, on reconnait les obstacles par le
    fait que ce sont des segments de LAYER "TALUx" et non plus parce que
    le cheminom se termine par ".obs".

* util_RTU.c/util_MBK.c :
  - Bug : "via2obs()" : Mauvaise generation de la taille du segment englobant
    le VIA. Generait le curieux effet des obstacles depassant de l'AB...
    Mauvais traitement des VIA vdd/vss se trouvant en haut de l'AB sur un
    rappel vertical en ALU3.
  - Bug : "via2obs()" : Dans le cas d'un stacked VIA, il faut generer des
    obstacle non seulement pour les layers en haut et en bas du VIA, mais
    aussi pour tout les layers intermediaires.
      D'ou l'introduction dans "util_MBK.c" des fonctions :
                 - "getUpLayer()"
                 - "isVIALayer()"
                 - "getUpVIALayer()".
      Qui permettent de parcourir de bas en haut la liste des layers d'un
    VIA (combine avec la fonction pre-existante "getBottomVIALayer()").
  - Bug : Il ne faut pas generer d'obstacle pour les vias qui
    font partie de l'interface. Probleme : comment les reperer. Plutot que
    de reconstruire une loseg complete, couteuse en temps de calcul et
    necessitant de connaitre la lofig, on se contente de creer une table de
    hash de tous les noms des segments en CALUx. Si le nom d'un VIA est
    dans cette table il fait partie de l'interface et ne genere pas
    d'obstacle.
      Remarque : les VIAs importes des instances ne sont pas forcement
    nommes et de toute facon, ils n'ont pas le nom de l'equipotentielle a
    laquelle ils peuvent etre connectes dans le pere. Pour l'instant on les
    considere tous comme des obstacles.

* Nouvelle fonctionnalite :
    Prise en compte du pre-routage dans a2def (implique des modifications
  dans def2a).

  - Creation d'une structure additionnelle a la phfig dans le genre de
    la "lofigchain" : la "losegchain", la liste des segments, VIAS et
    connecteurs triees par noms. Accessible par le biais d'une table de
    hash ou le nom est la cle.

  - Dans un fichier DEF pour avoir plusieurs connecteurs associe a un
    unique signal, il faut creer plusieurs connecteurs de nom differents
    mais associe au meme noeud. Ce qui implique que c'est le nom du noeud
    qui est unique et sert de reference (en DEF). On a donc un comportement
    different de MBK ou le nom de connecteur est unique et le signal peut
    avoir plusieurs noms.
      Donc au niveau de a2def le nom de connecteur doit ecraser le nom de
    signal, et si le signal a plusieurs connecteurs externes on cree autant
    de PIN que de connecteurs en utilisant l'index (du phcon) pour
    produire des noms differents.
      Ce qui autorise alors au niveau de def2a de pouvoir se servir du nom
    de noeud comme nom de connecteur pour retomber sur nos pieds (le nom de
    noeud etant present dans la description de la PIN). C'est une inversion
    de ce qui etait fait jusqu'a present : le nom de connecteur ecrasait le
    nom de noeud (avec table de hashage pour faire une correspondance
    rapide NOEUD --> SIGNAL).
      Detail pour le calcul du nombre de PIN : on doit compter le nombre de
    connecteurs logiques et rechercher les connecteurs physiques dupliques
    pour augmenter ce nombre (vive la loseg!).

===================================================================

Index: DEF2a.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/DEF2a.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
32a33,34
> #  define        F_NO_INTERF          0x00000020
> #  define        F_MERGE_TERM         0x00000040
71c73
<   printf (                " [-v] [-V] [-h] [-s] [-b]\n");
---
>   printf (                " [-v] [-V] [-h] [-s] [-b] [-i] [-r]\n");
81a84,85
>   printf ("     [-i]          := Do not build physical interface.\n");
>   printf ("     [-r]          := Merge power terminals for ring.\n");
155a160,163
>     if (!strcmp (argv[i], "-i"))  { defFlags |= F_NO_INTERF;
>                                     LV_flags |= F_DEF_NO_INTERF; continue; }
>     if (!strcmp (argv[i], "-r"))  { defFlags |= F_MERGE_TERM;
>                                     LV_flags |= F_DEF_MERGE_TERM; continue; }
Index: DEF_actions.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/DEF_actions.c,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
39a40
> # define        SIZE_TPIN          512
84a86
>     char *netName;
103a106
>   static                 long  LV_mPin;
105c108
<   static                   ht *LV_htPin;
---
>   static     struct authtable *LV_htPin;
117a121
>   static                 long  LV_numPins;
347a352,353
>   LV_numPins        = 0L;
>   LV_mPin           = LV_numObjects;
352c358
<   LV_htPin = addht (LV_numObjects << 1);
---
>   LV_htPin = createauthtable (LV_numObjects);
376,377c382,406
<   addhtitem (LV_htPin, DEF2MBK_name (net_name), (int)LV_numObjectsRead);
<   LV_tPin[LV_numObjectsRead].pinName = DEF2MBK_name (pin_name);
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 May 2001.


alliance-programmers '01: ALC : CVS loginfo, distrib

alliance-programmers '01
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 18 May 2001 18:05:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

===================================================================
Modification le : Fri May 18 18:05:07 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/distrib

Modified Files:
    multibuild multibuild-s2
Removed Files:
    mklinks
Log Message:
distrib

===================================================================

Index: multibuild
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/multibuild,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
18c18,21
< WKSLIST="Solaris Linux"
---
> WKSOSLIST="Solaris Linux"
> WKSLIST="beny bip"
>
> TMPFILE=/tmp/albuild.$$
22c25,26
< cd /users/soft5/newlabo/dev/alliance
---
> cd ../..
> ALLIANCEDIR=`pwd`
38c42
< for WKS in $WKSLIST
---
> for WKS in $WKSOSLIST
55,56c59,70
< cd /users/soft5/newlabo/dev/alliance/share/etc
< ./multiconf
---
> echo "loging onto each OS, cd sce-XXX, then run ./build"
>
> cd $ALLIANCEDIR
>
> for WKS in $WKSLIST
>
> do
> ssh -n $WKS "cd $ALLIANCEDIR/sce-\$MACHINE; ./build"  2>&1 | tee $TMPFILE
> grep "###########       O K        #############" $TMPFILE
> if [ $? -ne 0 ] ; then echo "Error, sce-$MACHINE, exiting" ; exit 4 ; fi
>
> done
58,59c72,73
< cd $STARTDIR
< ./multibuild-s2
---
> echo "done..."
> echo "###########   O K pour tout le monde   #############"
Index: multibuild-s2
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/multibuild-s2,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 May 2001.


alliance-programmers '01: ALC : CVS loginfo, sources

alliance-programmers '01
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 18 May 2001 18:06:40 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Fri May 18 18:06:25 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources

Removed Files:
    TODO alc.buildlist alc.ext alc.responsables mklinks multibuild
    multibuild-nt multibuild-s2
Log Message:
distrib

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 May 2001.


alliance-programmers '01: ALC : CVS loginfo, sources

alliance-programmers '01
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 18 May 2001 18:07:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Fri May 18 18:07:35 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources

Added Files:
    mklinks
Log Message:
distrib

===================================================================

Index: mklinks
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mklinks,v
retrieving revision 1.4
retrieving revision 1.6
diff -r1.4 -r1.6

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 May 2001.


alliance-programmers '01: ALC : CVS loginfo, etc

alliance-programmers '01
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 18 May 2001 18:08:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Fri May 18 18:07:48 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/etc

Modified Files:
    configure configure.in
Log Message:
distrib

===================================================================

Index: configure
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/configure,v
retrieving revision 1.21
retrieving revision 1.22
diff -r1.21 -r1.22
3c3
< # From configure.in Revision: 1.22
---
> # From configure.in Revision: 1.23
3468a3469
> # ERRORLinux !!!! ca marche pas Xm a besoin de -lXp (pb xfsm)
3471c3472
<       if test "$ALLIANCE_OS" = Linux; then
---
>       if test "$ALLIANCE_OS" = ERRORLinux; then
3491c3492
< echo "configure:3492: checking if you can link X11 app" >&5
---
> echo "configure:3493: checking if you can link X11 app" >&5
3493c3494
< #line 3494 "configure"
---
> #line 3495 "configure"
3501c3502
< if { (eval echo configure:3502: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3503: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3523c3524
< echo "configure:3524: checking if you can link Motif/LessTif app" >&5
---
> echo "configure:3525: checking if you can link Motif/LessTif app" >&5
3525c3526
< echo "configure:3526: checking        without additional libs" >&5
---
> echo "configure:3527: checking        without additional libs" >&5
3527c3528
< #line 3528 "configure"
---
> #line 3529 "configure"
3546c3547
< if { (eval echo configure:3547: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3548: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3557c3558
< echo "configure:3558: checking        with Xintl" >&5
---
> echo "configure:3559: checking        with Xintl" >&5
3562c3563
< #line 3563 "configure"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 May 2001.


alliance-programmers '01: ALC : Instool de sea

alliance-programmers '01
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 18 May 2001 18:14:38 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : CVS loginfo, genview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Instool de sea
le  : Fri May 18 18:14:37 MET DST 2001
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : CVS loginfo, genview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 May 2001.


alliance-programmers '01: ALC : CVS loginfo, genview

alliance-programmers '01
ALC : CVS loginfo, genview

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Fri, 18 May 2001 18:15:07 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

===================================================================
Modification le : Fri May 18 18:14:51 MET DST 2001
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genview
In directory odroz:/users/cao/fred/alliance/sources/genview

Modified Files:
    D_stdlib.c D_stdlib.h Makefile V_colors.c V_drv.c
    d_interp_lib.h genview.c m_menu.c v_menu.c
Log Message:
Corrected a bug on Pixmap depth
Added displacement with arrows

===================================================================

Index: D_stdlib.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genview/D_stdlib.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
96a97,98
>     "_genGET_PHFIG_REF_X", app_GET_PHFIG_REF_X,
>     "_genGET_PHFIG_REF_Y", app_GET_PHFIG_REF_Y,
115c117
<     "_genSAVE_PHFIG", (int(*)())genSAVE_PHFIG,
---
>     "_genSAVE_PHFIG", (void (*)(void)) genSAVE_PHFIG,
163c165
< int app_atoi()
---
> void app_atoi(void)
173c175
< int app_malloc()
---
> void app_malloc(void)
188c190
< int app_bcopy()
---
> void app_bcopy(void)
214c216
< int app_flsbuf()
---
> void app_flsbuf(void)
230c232
< int app_strlen()
---
> void app_strlen(void)
240c242
< int app_strcmp()
---
> void app_strcmp(void)
252c254
< int app_namealloc()
---
> void app_namealloc(void)
404c406
< int app_printf()
---
> void app_printf(void)
413c415
< int app_sprintf()
---
> void app_sprintf(void)
431c433

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, pcbs/pcbs

alliance-programmers '01
ALC : CVS loginfo, pcbs/pcbs

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 21 May 2001 10:46:57 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genview"

===================================================================
Modification le : Mon May 21 10:46:39 MET DST 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/pcbs

Modified Files:
    Makefile bstools.c emul_yac.h hardware_io.c traduction.c
    traduction.h
Log Message:
bug dans la correspondance pattern // et pattern bs

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs/Makefile,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
43,44c43,44
< DEBUG		= -g -Wall
< CFLAGS          = $(ALC_INC) -D$(ALLIANCE_OS) $(DEBUG)
---
> DEBUG		= -g -Wall #-DNO_HARD
> CFLAGS          = $(ALC_INC) -D$(ALLIANCE_OS) $(DEBUG)
45a46
> #TARGET_BIN = ..
51c52
< VERSION		 = 3.0
---
> VERSION		 = 3.1
Index: bstools.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs/bstools.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
65c65
<   char          notusr;
---
>   char          parallel_evt__USRVAL_not;
67,68c67,68
<   int           parallel_num;
<   int           parallel_line;
---
>   static int    parallel_num = 0;
>   static int    parallel_line;
91,92c91,98
<     notusr = parallel_evt->USRVAL == '+' ? '-' : '+';
<     parallel_evt->SIMVAL = tdo==usrval ? parallel_evt->USRVAL : notusr;
---
>
>     /* si sur bs resultat oppose, alors sur // resultat oppose */
>     /* car il se peut que les cellules bs soient inverseuses */
>     /* construction de l'oppose*/
>     parallel_evt__USRVAL_not = parallel_evt->USRVAL == '+' ? '-' : '+';
>     parallel_evt->SIMVAL     = tdo==usrval ? parallel_evt->USRVAL
>                                            : parallel_evt__USRVAL_not;
>
99c105,106
<
---
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Frederic Petrot: "ALC : CVS loginfo, genview"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, distrib

alliance-programmers '01
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 11:57:08 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

===================================================================
Modification le : Mon May 21 11:56:52 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory bip.lip6.fr:/users/soft5/newlabo/alliance-4.5.0/sources/distrib

Modified Files:
    multibuild
Log Message:
build

===================================================================

Index: multibuild
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/multibuild,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
18,19c18,19
< WKSOSLIST="Solaris Linux"
< WKSLIST="beny bip"
---
> WKSOSLIST="Solaris Linux SunOS"
> WKSLIST="beny bip trash"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, sources

alliance-programmers '01
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 12:17:56 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Mon May 21 12:17:41 MEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory fox.lip6.fr:/users/soft5/newlabo/dev/alliance/sources

Modified Files:
    Makefile
Log Message:
ctags

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/Makefile,v
retrieving revision 1.19
retrieving revision 1.20
diff -r1.19 -r1.20
45,46c45,46
< 	@for FILE in $(ALL_DIRS)		;\
< 	do echo %%%%%%%%% building $$FILE ; $(MAKE) -C $$FILE 	;\
---
> 	@for DIR in $(ALL_DIRS)		;\
> 	do echo %%%%%%%%% building $$DIR ; $(MAKE) -C $$DIR 	;\
58,59c58,59
< 	@for FILE in $(ALL_DIRS)		;\
< 	do echo %%%%%%%%% building $$FILE ; finger $$FILE | grep ^Login ;\
---
> 	@for DIR in $(ALL_DIRS)		;\
> 	do echo %%%%%%%%% building $$DIR ; finger $$DIR | grep ^Login ;\
66c66
< 	@for FILE in $(shell find . -type d -a \! -iname CVS)		;\
---
> 	@for DIR in $(shell find . -type d -a \! -iname CVS)		;\
68,70c68,70
< 	   echo %%%%%%%%%% $$FILE ;              \
<            cd $$FILE	;                        \
<            ctags    *.c *.h ;                    \
---
> 	   echo %%%%%%%%%% $$DIR                ;\
>            cd $$DIR	                        ;\
>            ctags -R .                           ;\
76d75
< 	find -type f -name "*.c" -o -name "*.h"  | xargs ctags -a
79c78
< 	@for FILE in $(shell find . -type d -a \! -iname CVS)		;\
---
> 	@for DIR in $(shell find . -type d -a \! -iname CVS)		;\
81,83c80,82
< 	   echo %%%%%%%%%% $$FILE ;              \
<            cd $$FILE	;                        \
<            ctags -e *.c *.h	                ;\
---
> 	   echo %%%%%%%%%% $$DIR                ;\
>            cd $$DIR	                        ;\
>            ctags -e -R .	                ;\
89d87
< 	find -type f -name "*.c" -o -name "*.h"  | xargs ctags -a -e
96,97c94,95
< 	@for FILE in $(ALL_DIRS)		;\
< 	do $(MAKE) -C $$FILE  $@		;\
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, pcbs/pcbs

alliance-programmers '01
ALC : CVS loginfo, pcbs/pcbs

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 21 May 2001 13:53:03 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de pcbs"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Mon May 21 13:52:45 MET DST 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/pcbs

Modified Files:
    traduction.c
Log Message:
j'avais pas vu ce detail!!

===================================================================

Index: traduction.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs/traduction.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
65c65,66
<          && data[CURRENT_BOUNDARY_SCAN_CELL].CELL )
---
>          && data[CURRENT_BOUNDARY_SCAN_CELL].CELL
>          && data[CURRENT_BOUNDARY_SCAN_CELL].OLD_PAEV )
608c609
<       if (!pcel->NAME) break;
---
>       if (pcel->NAME) break;
619a621,622
>     data[i].OLD_PAEV = NULL;
>     data[i].NEW_PAEV = NULL;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de pcbs"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : Instool de pcbs

alliance-programmers '01
ALC : Instool de pcbs

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 21 May 2001 13:55:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

====================================================================
Instool de pcbs
le  : Mon May 21 13:55:06 MET DST 2001
par : francois
====================================================================

/users/outil/alcban/pcbs hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, mbk

alliance-programmers '01
ALC : CVS loginfo, mbk

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 15:57:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "mbkgetenv"
  • Previous message: Francois DONNET: "ALC : Instool de pcbs"

===================================================================
Modification le : Mon May 21 15:56:56 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/mbk

Modified Files:
    mbk_sys.c mbk_sys.h mbk_util.c mut325.h
Log Message:
mbkgetenv()

===================================================================

Index: mbk_sys.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_sys.c,v
retrieving revision 1.24
retrieving revision 1.25
diff -r1.24 -r1.25
97a98,119
> char *mbkgetenv(name)
> const char *name;
> {
> char * value;
>
>  if  ( name == NULL )
>     fprintf( stdout, "--- mbk --- ERROR : mbkgetenv(NULL)\n");
>
>  value=getenv(name);
>
>  if ( TRACE_GETENV )
>   {
>     fprintf( stdout, "--- mbk --- mbkgetenv %s : %s\n",
>              name  ? name  : "NULL" ,
>              value ? value : "NULL"
>            );
>   }
>
>  return( value );
> }
>
>
Index: mbk_sys.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_sys.h,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
42a43
>   extern    char* mbkgetenv __P((const char *name));
Index: mbk_util.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_util.c,v
retrieving revision 1.26
retrieving revision 1.27
diff -r1.26 -r1.27
59a60
> int  TRACE_GETENV  = 0;                          /* trace if >0                 */
179a181,189
>    }
>
>    str = getenv("MBK_TRACE_GETENV");
>    if (str != NULL)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "mbkgetenv"
  • Previous message: Francois DONNET: "ALC : Instool de pcbs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: mbkgetenv

alliance-programmers '01
mbkgetenv

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Mon, 21 May 2001 17:03:47 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"

Salut a tous,

Avant d'installer la nouvelle version d'Alliance,
je vais modifier *tous* les fichiers sources
qui contiennent getenv par un mbkgetenv
(equivalent, mais qui permet de tracer les getenv :-)

donc si vous travaillez sur vos sources
noubliez pas de 'cvs update -d -P'

je pense commiter d'ici 30 min...

A+

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Cuvier Terrasse, Bureau 302
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, genview/gcc-1.42

alliance-programmers '01
ALC : CVS loginfo, genview/gcc-1.42

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:11:23 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Czo [Olivier Sirol]: "mbkgetenv"

===================================================================
Modification le : Mon May 21 17:11:08 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genview/gcc-1.42
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/genview/gcc-1.42

Modified Files:
    gcc.c
Log Message:
cette fois ci strerror nest plus definie sur SunOS

===================================================================

Index: gcc.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genview/gcc-1.42/gcc.c,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
157a158,174
> #ifdef SunOS
>
> extern char *sys_errlist[];
> extern int errno, sys_nerr;
>
> static char *
> strerror(nerr)
>     int nerr;
> {
>     if (nerr < sys_nerr)
> 	return sys_errlist[nerr];
>     else
> 	return "unknown error";
> }
>
> #endif
>
577,578c594,595
<   extern char *getenv ();
<   char *base = getenv ("TMPDIR");
---
>   extern char *mbkgetenv ();
>   char *base = mbkgetenv ("TMPDIR");
972c989
<   extern char *getenv ();
---
>   extern char *mbkgetenv ();
977c994
<   env_exec_prefix = getenv ("GCC_EXEC_PREFIX");
---
>   env_exec_prefix = mbkgetenv ("GCC_EXEC_PREFIX");

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Czo [Olivier Sirol]: "mbkgetenv"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, genview/gcc-1.42

alliance-programmers '01
ALC : CVS loginfo, genview/gcc-1.42

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:23:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, graal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"

===================================================================
Modification le : Mon May 21 17:23:39 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genview/gcc-1.42
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/genview/gcc-1.42

Modified Files:
    gcc.c
Log Message:
pas de mbkgetenv pour gcc

===================================================================

Index: gcc.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genview/gcc-1.42/gcc.c,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
594,595c594,595
<   extern char *mbkgetenv ();
<   char *base = mbkgetenv ("TMPDIR");
---
>   extern char *getenv ();
>   char *base = getenv ("TMPDIR");
989c989
<   extern char *mbkgetenv ();
---
>   extern char *getenv ();
994c994
<   env_exec_prefix = mbkgetenv ("GCC_EXEC_PREFIX");
---
>   env_exec_prefix = getenv ("GCC_EXEC_PREFIX");

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, graal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, graal

alliance-programmers '01
ALC : CVS loginfo, graal

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, icones"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"

===================================================================
Modification le : Mon May 21 17:29:21 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/graal
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/graal

Modified Files:
    GRM_window.c GSB_parse.c GSB_share.c
Log Message:
mbkgetenv() partout

===================================================================

Index: GRM_window.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/graal/GRM_window.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
194c194
<   String = getenv( Name );
---
>   String = mbkgetenv( Name );
Index: GSB_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/graal/GSB_parse.c,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
1624c1624
<   GRAAL_TECHNO_NAME = getenv( "GRAAL_TECHNO_NAME" );
---
>   GRAAL_TECHNO_NAME = mbkgetenv( "GRAAL_TECHNO_NAME" );
1628c1628
<     String = getenv( "ALLIANCE_TOP" );
---
>     String = mbkgetenv( "ALLIANCE_TOP" );
Index: GSB_share.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/graal/GSB_share.c,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
400c400
<   Env = getenv( "HOME" );
---
>   Env = mbkgetenv( "HOME" );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, icones"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, icones

alliance-programmers '01
ALC : CVS loginfo, icones

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, loon"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, graal"

===================================================================
Modification le : Mon May 21 17:29:22 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/icones
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/icones

Modified Files:
    Icon_util.c
Log Message:
mbkgetenv() partout

===================================================================

Index: Icon_util.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/icones/Icon_util.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
82c82
< 		str = getenv("ICON_IN");
---
> 		str = mbkgetenv("ICON_IN");
131c131
< 		str = getenv("ICON_OUT");
---
> 		str = mbkgetenv("ICON_OUT");

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, loon"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, graal"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, loon

alliance-programmers '01
ALC : CVS loginfo, loon

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, icones"

===================================================================
Modification le : Mon May 21 17:29:22 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/loon
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/loon

Modified Files:
    lon_main.c
Log Message:
mbkgetenv() partout

===================================================================

Index: lon_main.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/loon/lon_main.c,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
200c200
<    mbk_in_lo=getenv ("MBK_IN_LO");
---
>    mbk_in_lo=mbkgetenv ("MBK_IN_LO");
207c207
<    mbk_out_lo=getenv ("MBK_OUT_LO");
---
>    mbk_out_lo=mbkgetenv ("MBK_OUT_LO");
216c216
<    mbk_target_lib=getenv ("MBK_TARGET_LIB");
---
>    mbk_target_lib=mbkgetenv ("MBK_TARGET_LIB");

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, icones"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, mbk

alliance-programmers '01
ALC : CVS loginfo, mbk

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:39 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvti"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, loon"

===================================================================
Modification le : Mon May 21 17:29:23 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/mbk

Modified Files:
    mbk_util.c
Log Message:
mbkgetenv() partout

===================================================================

Index: mbk_util.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_util.c,v
retrieving revision 1.27
retrieving revision 1.28
diff -r1.27 -r1.28
145d144
< char *getenv();
160c159
<    str = getenv("MBK_DEBUG_MODE");
---
>    str = mbkgetenv("MBK_DEBUG_MODE");
165c164
<    str = getenv("MBK_TRACE_MODE");
---
>    str = mbkgetenv("MBK_TRACE_MODE");
170c169
<    str = getenv("MBK_TRACE_FILE");
---
>    str = mbkgetenv("MBK_TRACE_FILE");
183c182
<    str = getenv("MBK_TRACE_GETENV");
---
>    str = mbkgetenv("MBK_TRACE_GETENV");
193c192
<    str = getenv("MBK_FAST_MODE");
---
>    str = mbkgetenv("MBK_FAST_MODE");
198c197
<    str = getenv("MBK_SCALE_X");
---
>    str = mbkgetenv("MBK_SCALE_X");
204c203
<    str = getenv("MBK_IN_LO");
---
>    str = mbkgetenv("MBK_IN_LO");
236c235
<    str = getenv("MBK_OUT_LO");
---
>    str = mbkgetenv("MBK_OUT_LO");
272c271
<    str = getenv("MBK_IN_PH");
---
>    str = mbkgetenv("MBK_IN_PH");
288c287
<    str = getenv("MBK_OUT_PH");
---
>    str = mbkgetenv("MBK_OUT_PH");
304c303
<    str = getenv("MBK_CATAL_NAME");

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvti"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, loon"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, mbkvti

alliance-programmers '01
ALC : CVS loginfo, mbkvti

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"

===================================================================
Modification le : Mon May 21 17:29:25 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkvti
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/mbkvti

Modified Files:
    drive_vti_l.c parse_vti_l.c
Log Message:
mbkgetenv() partout

===================================================================

Index: drive_vti_l.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkvti/drive_vti_l.c,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
121c121
< char *s, *getenv(); /* what include is needed? stdlib.h but no on pc */
---
> char *s, *mbkgetenv(); /* what include is needed? stdlib.h but no on pc */
123c123
< 	s = getenv("MBK_VTI_TN");
---
> 	s = mbkgetenv("MBK_VTI_TN");
127c127
< 	s = getenv("MBK_VTI_TP");
---
> 	s = mbkgetenv("MBK_VTI_TP");
Index: parse_vti_l.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkvti/parse_vti_l.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
296c296
< char *s, *getenv();
---
> char *s, *mbkgetenv();
298c298
< 	s = getenv("MBK_VTI_TN");
---
> 	s = mbkgetenv("MBK_VTI_TN");
302c302
< 	s = getenv("MBK_VTI_TP");
---
> 	s = mbkgetenv("MBK_VTI_TP");

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, genview

alliance-programmers '01
ALC : CVS loginfo, genview

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:36 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkspice"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvti"

===================================================================
Modification le : Mon May 21 17:29:21 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genview
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/genview

Modified Files:
    G_parse.c genview.c
Log Message:
mbkgetenv() partout

===================================================================

Index: G_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genview/G_parse.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
1249c1249
<   FileName = getenv( GENVIEW_TECHNO_NAME );
---
>   FileName = mbkgetenv( GENVIEW_TECHNO_NAME );
Index: genview.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genview/genview.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
125c125
<   if ((D_compilerPath = getenv("ALLIANCE_BIN")) == NULL)
---
>   if ((D_compilerPath = mbkgetenv("ALLIANCE_BIN")) == NULL)
127c127
<   if ((D_compilerInclude = getenv("ALLIANCE_INCLUDE")) == NULL)
---
>   if ((D_compilerInclude = mbkgetenv("ALLIANCE_INCLUDE")) == NULL)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkspice"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvti"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, mbkspice

alliance-programmers '01
ALC : CVS loginfo, mbkspice

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:40 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, power"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"

===================================================================
Modification le : Mon May 21 17:29:25 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkspice
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/mbkspice

Modified Files:
    spi_drive.c spi_global.c spi_msg.c spi_parse.c
Log Message:
mbkgetenv() partout

===================================================================

Index: spi_drive.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_drive.c,v
retrieving revision 1.14
retrieving revision 1.15
diff -r1.14 -r1.15
708c708
<   env = getenv( "MBK_SPI_TN" );
---
>   env = mbkgetenv( "MBK_SPI_TN" );
715c715
<   env = getenv( "MBK_SPI_TP" );
---
>   env = mbkgetenv( "MBK_SPI_TP" );
722c722
<   env = getenv( "MBK_SPI_NETNAME" );
---
>   env = mbkgetenv( "MBK_SPI_NETNAME" );
Index: spi_global.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_global.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
21c21
<   env = getenv( "MBK_SPI_MODEL" );
---
>   env = mbkgetenv( "MBK_SPI_MODEL" );
Index: spi_msg.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_msg.c,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
170c170
<   env = getenv( "MBK_SPI_LANG" );
---
>   env = mbkgetenv( "MBK_SPI_LANG" );
Index: spi_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_parse.c,v
retrieving revision 1.34
retrieving revision 1.35
diff -r1.34 -r1.35
101c101
<   env = getenv( "MBK_SPI_NETNAME" );
---
>   env = mbkgetenv( "MBK_SPI_NETNAME" );
106c106
<   env = getenv( "MBK_SPI_SEPAR" );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, power"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, power

alliance-programmers '01
ALC : CVS loginfo, power

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:42 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, scapin"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkspice"

===================================================================
Modification le : Mon May 21 17:29:27 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/power
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/power

Modified Files:
    bvl_drive.c bvl_parse.c gss_util.c pat_lodpaseq.c
    pat_savpaseq.c
Log Message:
mbkgetenv() partout

===================================================================

Index: bvl_drive.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/power/bvl_drive.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
68c68
<   if ((str = getenv ("VH_BEHSFX")) != NULL)
---
>   if ((str = mbkgetenv ("VH_BEHSFX")) != NULL)
Index: bvl_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/power/bvl_parse.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
48c48
<   if ((str = getenv ("VH_BEHSFX")) != NULL)
---
>   if ((str = mbkgetenv ("VH_BEHSFX")) != NULL)
Index: gss_util.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/power/gss_util.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
531c531
< 	str = getenv("GSS_MAXDELTA");
---
> 	str = mbkgetenv("GSS_MAXDELTA");
Index: pat_lodpaseq.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/power/pat_lodpaseq.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
46c46
<       if ((str = getenv ("VH_PATSFX")) != NULL)
---
>       if ((str = mbkgetenv ("VH_PATSFX")) != NULL)
Index: pat_savpaseq.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/power/pat_savpaseq.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
42c42
<     if ((str = getenv ("VH_PATSFX")) != NULL)
---
>     if ((str = mbkgetenv ("VH_PATSFX")) != NULL)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, scapin"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkspice"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, scapin

alliance-programmers '01
ALC : CVS loginfo, scapin

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:43 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rdscif"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, power"

===================================================================
Modification le : Mon May 21 17:29:28 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/scapin
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/scapin

Modified Files:
    scan_main.c
Log Message:
mbkgetenv() partout

===================================================================

Index: scan_main.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/scapin/scan_main.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
191c191
<     ParamFileName = getenv( "SCAPIN_PARAM_NAME" );
---
>     ParamFileName = mbkgetenv( "SCAPIN_PARAM_NAME" );
195c195
<       String = getenv( "ALLIANCE_TOP" );
---
>       String = mbkgetenv( "ALLIANCE_TOP" );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rdscif"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, power"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, rdscif

alliance-programmers '01
ALC : CVS loginfo, rdscif

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:43 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/ppt"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, scapin"

===================================================================
Modification le : Mon May 21 17:29:27 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/rdscif
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/rdscif

Modified Files:
    cif_drive.c
Log Message:
mbkgetenv() partout

===================================================================

Index: cif_drive.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/rdscif/cif_drive.c,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
400c400
<     (void)fprintf( File, "%s);\n\n", getenv("USER")         );
---
>     (void)fprintf( File, "%s);\n\n", mbkgetenv("USER")         );
664c664
<    if ( getenv( "RDS_CIF_BERKLEY_DRIVER" ) != (char *)0 )
---
>    if ( mbkgetenv( "RDS_CIF_BERKLEY_DRIVER" ) != (char *)0 )

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/ppt"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, scapin"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, pat/ppt

alliance-programmers '01
ALC : CVS loginfo, pat/ppt

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, scr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rdscif"

===================================================================
Modification le : Mon May 21 17:29:26 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pat/ppt
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/pat/ppt

Modified Files:
    pat_lodpaseq.c pat_savpaseq.c
Log Message:
mbkgetenv() partout

===================================================================

Index: pat_lodpaseq.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pat/ppt/pat_lodpaseq.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
68c68
<       if ((str = getenv ("VH_PATSFX")) != NULL)
---
>       if ((str = mbkgetenv ("VH_PATSFX")) != NULL)
Index: pat_savpaseq.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pat/ppt/pat_savpaseq.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
64c64
<     if ((str = getenv ("VH_PATSFX")) != NULL)
---
>     if ((str = mbkgetenv ("VH_PATSFX")) != NULL)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, scr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rdscif"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, scr

alliance-programmers '01
ALC : CVS loginfo, scr

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:43 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/syf"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/ppt"

===================================================================
Modification le : Mon May 21 17:29:28 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/scr
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/scr

Modified Files:
    main.c
Log Message:
mbkgetenv() partout

===================================================================

Index: main.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/scr/main.c,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
130,131c130,131
<  L3MODE = (getenv ("SCR_L3MODE")) ? 1 : 0;
<  SXMODE = (getenv ("SCR_SCLIB")) ? 0 : 1;
---
>  L3MODE = (mbkgetenv ("SCR_L3MODE")) ? 1 : 0;
>  SXMODE = (mbkgetenv ("SCR_SCLIB")) ? 0 : 1;
133,134c133,134
<  if (getenv ("SCR_RATIO"))
<   SCR_RATIO = atol(getenv ("SCR_RATIO"));
---
>  if (mbkgetenv ("SCR_RATIO"))
>   SCR_RATIO = atol(mbkgetenv ("SCR_RATIO"));

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/syf"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pat/ppt"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, syf/syf

alliance-programmers '01
ALC : CVS loginfo, syf/syf

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:47 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/scl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, scr"

===================================================================
Modification le : Mon May 21 17:29:31 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/syf
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/syf/syf

Modified Files:
    syf_env.c
Log Message:
mbkgetenv() partout

===================================================================

Index: syf_env.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/syf/syf_env.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
96c96
<   Variable = getenv( "SYF_BDD_VAR_NODE" );
---
>   Variable = mbkgetenv( "SYF_BDD_VAR_NODE" );
102c102
<   Variable = getenv( "SYF_BDD_MAX_NODE" );
---
>   Variable = mbkgetenv( "SYF_BDD_MAX_NODE" );
108c108
<   Variable = getenv( "SYF_BDD_OPER_NODE" );
---
>   Variable = mbkgetenv( "SYF_BDD_OPER_NODE" );
114c114
<   Variable = getenv( "SYF_BDD_REORDER_NODE" );
---
>   Variable = mbkgetenv( "SYF_BDD_REORDER_NODE" );
120c120
<   Variable = getenv( "SYF_BDD_REORDER_RATIO" );
---
>   Variable = mbkgetenv( "SYF_BDD_REORDER_RATIO" );
126c126
<   Variable = getenv( "SYF_BDD_REORDER_FUNC" );
---
>   Variable = mbkgetenv( "SYF_BDD_REORDER_FUNC" );
150c150
<   Variable = getenv( "SYF_MUSTANG_JEDI_ATOM" );
---
>   Variable = mbkgetenv( "SYF_MUSTANG_JEDI_ATOM" );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/scl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, scr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, syf/scl

alliance-programmers '01
ALC : CVS loginfo, syf/scl

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/syf"

===================================================================
Modification le : Mon May 21 17:29:31 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/scl
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/syf/scl

Modified Files:
    schenv.c
Log Message:
mbkgetenv() partout

===================================================================

Index: schenv.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/scl/schenv.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
89c89
<   SCH_IN = namealloc( getenv( "SCH_IN") );
---
>   SCH_IN = namealloc( mbkgetenv( "SCH_IN") );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/syf"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, syf/xsc

alliance-programmers '01
ALC : CVS loginfo, syf/xsc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:49 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkedif"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/scl"

===================================================================
Modification le : Mon May 21 17:29:33 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xsc
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/syf/xsc

Modified Files:
    XSB_parse.c XSB_share.c
Log Message:
mbkgetenv() partout

===================================================================

Index: XSB_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xsc/XSB_parse.c,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
893c893
<   XSCH_PARAM_NAME = getenv( "XSCH_PARAM_NAME" );
---
>   XSCH_PARAM_NAME = mbkgetenv( "XSCH_PARAM_NAME" );
Index: XSB_share.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xsc/XSB_share.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
138c138
<   Env = getenv( "HOME" );
---
>   Env = mbkgetenv( "HOME" );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkedif"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/scl"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, mbkedif

alliance-programmers '01
ALC : CVS loginfo, mbkedif

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:39 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/aut"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xsc"

===================================================================
Modification le : Mon May 21 17:29:24 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkedif
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/mbkedif

Modified Files:
    driver.c
Log Message:
mbkgetenv() partout

===================================================================

Index: driver.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkedif/driver.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
174c174
<     edif_debug = getenv( DEBUG_MBKEDIF ) != NULL;
---
>     edif_debug = mbkgetenv( DEBUG_MBKEDIF ) != NULL;
176c176
< 	EDIF_LIBNAME = getenv( MBK_EDIF_LIBNAME );
---
> 	EDIF_LIBNAME = mbkgetenv( MBK_EDIF_LIBNAME );
195c195
<         EDIF_SUFFIXES = getenv( MBK_EDIF_SUFFIXES );
---
>         EDIF_SUFFIXES = mbkgetenv( MBK_EDIF_SUFFIXES );
246c246
< 	fprintf( edif_file, "   (author \"FP & HM & OB for : %s\")\n", getenv( "USER" ) ? getenv( "USER" ) : "RobiN" );
---
> 	fprintf( edif_file, "   (author \"FP & HM & OB for : %s\")\n", mbkgetenv( "USER" ) ? mbkgetenv( "USER" ) : "RobiN" );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/aut"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xsc"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, syf/aut

alliance-programmers '01
ALC : CVS loginfo, syf/aut

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:45 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xpt"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkedif"

===================================================================
Modification le : Mon May 21 17:29:30 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/aut
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/syf/aut

Modified Files:
    autenv.c
Log Message:
mbkgetenv() partout

===================================================================

Index: autenv.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/aut/autenv.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
91c91
<   if ( getenv( "AUT_EXIT_CORE" ) )
---
>   if ( mbkgetenv( "AUT_EXIT_CORE" ) )
99c99
<   if ( getenv( "AUT_ALLOC_DEBUG" ) )
---
>   if ( mbkgetenv( "AUT_ALLOC_DEBUG" ) )

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xpt"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkedif"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, syf/xpt

alliance-programmers '01
ALC : CVS loginfo, syf/xpt

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:48 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xfs"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/aut"

===================================================================
Modification le : Mon May 21 17:29:33 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xpt
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/syf/xpt

Modified Files:
    XSB_parse.c XSB_share.c
Log Message:
mbkgetenv() partout

===================================================================

Index: XSB_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xpt/XSB_parse.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
659c659
<   XPAT_PARAM_NAME = getenv( "XPAT_PARAM_NAME" );
---
>   XPAT_PARAM_NAME = mbkgetenv( "XPAT_PARAM_NAME" );
Index: XSB_share.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xpt/XSB_share.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
135c135
<   Env = getenv( "HOME" );
---
>   Env = mbkgetenv( "HOME" );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xfs"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/aut"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, syf/xfs

alliance-programmers '01
ALC : CVS loginfo, syf/xfs

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:48 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rds"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xpt"

===================================================================
Modification le : Mon May 21 17:29:32 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xfs
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/syf/xfs

Modified Files:
    XSB_parse.c XSB_share.c
Log Message:
mbkgetenv() partout

===================================================================

Index: XSB_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xfs/XSB_parse.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
661c661
<   XFSM_PARAM_NAME = getenv( "XFSM_PARAM_NAME" );
---
>   XFSM_PARAM_NAME = mbkgetenv( "XFSM_PARAM_NAME" );
Index: XSB_share.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xfs/XSB_share.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
137c137
<   Env = getenv( "HOME" );
---
>   Env = mbkgetenv( "HOME" );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rds"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xpt"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, rds

alliance-programmers '01
ALC : CVS loginfo, rds

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:42 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/vpn"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xfs"

===================================================================
Modification le : Mon May 21 17:29:27 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/rds
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/rds

Modified Files:
    rtlenv.c
Log Message:
mbkgetenv() partout

===================================================================

Index: rtlenv.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/rds/rtlenv.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
72c72
<   RDS_TECHNO_NAME = getenv( "RDS_TECHNO_NAME");
---
>   RDS_TECHNO_NAME = mbkgetenv( "RDS_TECHNO_NAME");
76c76
<     String = getenv( "ALLIANCE_TOP" );
---
>     String = mbkgetenv( "ALLIANCE_TOP" );
83c83
<   RDS_IN = namealloc( getenv( "RDS_IN") );
---
>   RDS_IN = namealloc( mbkgetenv( "RDS_IN") );
90c90
<   RDS_OUT = namealloc( getenv( "RDS_OUT") );
---
>   RDS_OUT = namealloc( mbkgetenv( "RDS_OUT") );
97c97
<   String = getenv( "RDS_WINDOW_AREA") ;
---
>   String = mbkgetenv( "RDS_WINDOW_AREA") ;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/vpn"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xfs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, syf/vpn

alliance-programmers '01
ALC : CVS loginfo, syf/vpn

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:47 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkmg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rds"

===================================================================
Modification le : Mon May 21 17:29:32 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vpn
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/syf/vpn

Modified Files:
    vpnenv.c
Log Message:
mbkgetenv() partout

===================================================================

Index: vpnenv.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/vpn/vpnenv.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
99c99
<   VPN_IN = namealloc( getenv( "VPN_IN") );
---
>   VPN_IN = namealloc( mbkgetenv( "VPN_IN") );
106c106
<   VPN_OUT = namealloc( getenv( "VPN_OUT") );
---
>   VPN_OUT = namealloc( mbkgetenv( "VPN_OUT") );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkmg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, rds"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, mbkmg

alliance-programmers '01
ALC : CVS loginfo, mbkmg

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:39 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/vpn"

===================================================================
Modification le : Mon May 21 17:29:24 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkmg
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/mbkmg

Modified Files:
    mbk2mg.c
Log Message:
mbkgetenv() partout

===================================================================

Index: mbk2mg.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkmg/mbk2mg.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
263c263
< 	fprintf(file, "#include \"%s/tech/bull.atoms\"\n", getenv("MODGEN"));
---
> 	fprintf(file, "#include \"%s/tech/bull.atoms\"\n", mbkgetenv("MODGEN"));

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/vpn"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, sl

alliance-programmers '01
ALC : CVS loginfo, sl

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:44 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/abv"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkmg"

===================================================================
Modification le : Mon May 21 17:29:29 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sl
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/sl

Modified Files:
    c4_caraccell.c netop_system.c proof_main.c sl_system.c
    sl_systemp.c
Log Message:
mbkgetenv() partout

===================================================================

Index: c4_caraccell.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sl/c4_caraccell.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
1287c1287
<    elp_techno_name =getenv("ELP_TECHNO_NAME");
---
>    elp_techno_name =mbkgetenv("ELP_TECHNO_NAME");
Index: netop_system.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sl/netop_system.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
381c381
<   if (!getenv ("MBK_CATA_LIB"))
---
>   if (!mbkgetenv ("MBK_CATA_LIB"))
385c385
<       char *sauve = getenv ("MBK_CATA_LIB"), *s;
---
>       char *sauve = mbkgetenv ("MBK_CATA_LIB"), *s;
416c416
<   if (getenv ("MBK_TRACE") == NULL)
---
>   if (mbkgetenv ("MBK_TRACE") == NULL)
419c419
<     no->trace = atoi (getenv ("MBK_TRACE"));
---
>     no->trace = atoi (mbkgetenv ("MBK_TRACE"));
521c521
<       printf ("     MBK_CATA_LIB        = %s\n", getenv ("MBK_CATA_LIB"));
---
>       printf ("     MBK_CATA_LIB        = %s\n", mbkgetenv ("MBK_CATA_LIB"));
Index: proof_main.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sl/proof_main.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
141c141
< if (!getenv("MBK_CATA_LIB"))
---
> if (!mbkgetenv("MBK_CATA_LIB"))
144c144
<    auxpath = mbkstrdup(getenv("MBK_CATA_LIB"));
---
>    auxpath = mbkstrdup(mbkgetenv("MBK_CATA_LIB"));

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/abv"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkmg"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, syf/abv

alliance-programmers '01
ALC : CVS loginfo, syf/abv

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:45 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, lynx"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"

===================================================================
Modification le : Mon May 21 17:29:30 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/abv
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/syf/abv

Modified Files:
    bvl_drive.c bvl_parse.c
Log Message:
mbkgetenv() partout

===================================================================

Index: bvl_drive.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/abv/bvl_drive.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
92c92
<   if ((str = getenv ("VH_BEHSFX")) != NULL)
---
>   if ((str = mbkgetenv ("VH_BEHSFX")) != NULL)
Index: bvl_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/abv/bvl_parse.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
91c91
<   if ((str = getenv ("VH_BEHSFX")) != NULL)
---
>   if ((str = mbkgetenv ("VH_BEHSFX")) != NULL)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, lynx"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, lynx

alliance-programmers '01
ALC : CVS loginfo, lynx

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/ftl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/abv"

===================================================================
Modification le : Mon May 21 17:29:23 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/lynx
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/lynx

Modified Files:
    lynx.c
Log Message:
mbkgetenv() partout

===================================================================

Index: lynx.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/lynx/lynx.c,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
241c241
<   LynxTraceMode = getenv( "LYNX_TRACE" );
---
>   LynxTraceMode = mbkgetenv( "LYNX_TRACE" );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/ftl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/abv"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, syf/ftl

alliance-programmers '01
ALC : CVS loginfo, syf/ftl

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xvp"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, lynx"

===================================================================
Modification le : Mon May 21 17:29:30 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/ftl
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/syf/ftl

Modified Files:
    ftlacces.c
Log Message:
mbkgetenv() partout

===================================================================

Index: ftlacces.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/ftl/ftlacces.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
97c97
<   FSM_IN = namealloc( getenv( "FSM_IN") );
---
>   FSM_IN = namealloc( mbkgetenv( "FSM_IN") );
104c104
<   FSM_OUT = namealloc( getenv( "FSM_OUT") );
---
>   FSM_OUT = namealloc( mbkgetenv( "FSM_OUT") );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xvp"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, lynx"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, syf/xvp

alliance-programmers '01
ALC : CVS loginfo, syf/xvp

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, testools"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/ftl"

===================================================================
Modification le : Mon May 21 17:29:35 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xvp
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/syf/xvp

Modified Files:
    XSB_parse.c XSB_share.c
Log Message:
mbkgetenv() partout

===================================================================

Index: XSB_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xvp/XSB_parse.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
634c634
<   XVPN_PARAM_NAME = getenv( "XVPN_PARAM_NAME" );
---
>   XVPN_PARAM_NAME = mbkgetenv( "XVPN_PARAM_NAME" );
Index: XSB_share.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xvp/XSB_share.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
159c159
<   Env = getenv( "HOME" );
---
>   Env = mbkgetenv( "HOME" );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, testools"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/ftl"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, testools

alliance-programmers '01
ALC : CVS loginfo, testools

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:29:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, behvhdl/bvl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xvp"

===================================================================
Modification le : Mon May 21 17:29:35 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/testools
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/testools

Modified Files:
    environment.c
Log Message:
mbkgetenv() partout

===================================================================

Index: environment.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/testools/environment.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
152c152
< 	if (getenv(variable) == NULL)
---
> 	if (mbkgetenv(variable) == NULL)
162c162
< 	st = namealloc(getenv(variable));
---
> 	st = namealloc(mbkgetenv(variable));

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, behvhdl/bvl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, syf/xvp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, behvhdl/bvl

alliance-programmers '01
ALC : CVS loginfo, behvhdl/bvl

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:30:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, testools"

===================================================================
Modification le : Mon May 21 17:29:17 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/behvhdl/bvl
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/behvhdl/bvl

Modified Files:
    bvl_drive.c bvl_parse.c
Log Message:
mbkgetenv() partout

===================================================================

Index: bvl_drive.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/behvhdl/bvl/bvl_drive.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
76c76
<   if ((str = getenv ("VH_BEHSFX")) != NULL)
---
>   if ((str = mbkgetenv ("VH_BEHSFX")) != NULL)
Index: bvl_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/behvhdl/bvl/bvl_parse.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
48c48
<   if ((str = getenv ("VH_BEHSFX")) != NULL)
---
>   if ((str = mbkgetenv ("VH_BEHSFX")) != NULL)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, testools"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, asimut/simulad

alliance-programmers '01
ALC : CVS loginfo, asimut/simulad

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:30:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cns"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, behvhdl/bvl"

===================================================================
Modification le : Mon May 21 17:29:16 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/asimut/simulad
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/asimut/simulad

Modified Files:
    beh_setdelay.c vh_simulad.c
Log Message:
mbkgetenv() partout

===================================================================

Index: beh_setdelay.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/asimut/simulad/beh_setdelay.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
389c389
<   if ((str = getenv ("VH_DLYSFX")) != NULL)
---
>   if ((str = mbkgetenv ("VH_DLYSFX")) != NULL)
Index: vh_simulad.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/asimut/simulad/vh_simulad.c,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
442c442
<   str = getenv ("VH_MAXERR");
---
>   str = mbkgetenv ("VH_MAXERR");

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cns"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, behvhdl/bvl"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, cns

alliance-programmers '01
ALC : CVS loginfo, cns

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:30:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dpr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/simulad"

===================================================================
Modification le : Mon May 21 17:29:18 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/cns
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/cns

Modified Files:
    cnsenv.c cnsfigdrv.c
Log Message:
mbkgetenv() partout

===================================================================

Index: cnsenv.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/cns/cnsenv.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
35c35
<     char           *getenv();
---
>     char           *mbkgetenv();
53c53
<     str = (char *) getenv("CNS_TRACE_MODE");
---
>     str = (char *) mbkgetenv("CNS_TRACE_MODE");
64c64
<     str = (char *) getenv("CNS_DEBUG_MODE");
---
>     str = (char *) mbkgetenv("CNS_DEBUG_MODE");
72c72
<     str = (char *) getenv("CNS_TECHNO");
---
>     str = (char *) mbkgetenv("CNS_TECHNO");
80c80
<     str = (char *) getenv("CNS_MAXLINKNUM");
---
>     str = (char *) mbkgetenv("CNS_MAXLINKNUM");
91c91
<     str = (char *) getenv("CNS_POWERNUM");
---
>     str = (char *) mbkgetenv("CNS_POWERNUM");
99c99
<     str = (char *) getenv("CNS_VDDNAME");
---
>     str = (char *) mbkgetenv("CNS_VDDNAME");
107c107
<     str = (char *) getenv("CNS_GNDNAME");
---
>     str = (char *) mbkgetenv("CNS_GNDNAME");
115c115
<     str = (char *) getenv("CNS_VSSNAME");
---
>     str = (char *) mbkgetenv("CNS_VSSNAME");
123c123
<     str = (char *) getenv("CNS_GRIDNAME");
---
>     str = (char *) mbkgetenv("CNS_GRIDNAME");
131c131
<     str = (char *) getenv("CNS_SOURCENAME");
---
>     str = (char *) mbkgetenv("CNS_SOURCENAME");

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dpr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/simulad"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, dpr

alliance-programmers '01
ALC : CVS loginfo, dpr

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:30:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, elp"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cns"

===================================================================
Modification le : Mon May 21 17:29:19 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpr
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/dpr

Modified Files:
    dpr.c placer_decoup.c strecher_intv.c strecher_phcma.c
    strecher_support.h
Log Message:
mbkgetenv() partout

===================================================================

Index: dpr.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpr/dpr.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
122c122
<     debug_mode = ( getenv( DEBUG_VAR ) != NULL );
---
>     debug_mode = ( mbkgetenv( DEBUG_VAR ) != NULL );
Index: placer_decoup.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpr/placer_decoup.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
733c733
<     debug_mode = ( getenv( DEBUG_VAR ) != NULL );
---
>     debug_mode = ( mbkgetenv( DEBUG_VAR ) != NULL );
Index: strecher_intv.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpr/strecher_intv.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
360c360
<     if(!getenv("DEBUG_STRECHER"))
---
>     if(!mbkgetenv("DEBUG_STRECHER"))
363c363
<     if(atoi(getenv("DEBUG_STRECHER"))<n)
---
>     if(atoi(mbkgetenv("DEBUG_STRECHER"))<n)
Index: strecher_phcma.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpr/strecher_phcma.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
78c78
<     if(!getenv("DEBUG_STRECHER"))
---
>     if(!mbkgetenv("DEBUG_STRECHER"))
Index: strecher_support.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpr/strecher_support.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, elp"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cns"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, elp

alliance-programmers '01
ALC : CVS loginfo, elp

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:30:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath/FpGen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dpr"

===================================================================
Modification le : Mon May 21 17:29:20 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/elp
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/elp

Modified Files:
    elp.c
Log Message:
mbkgetenv() partout

===================================================================

Index: elp.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/elp/elp.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
54c54
<  str = getenv("ELP_TECHNO_NAME");
---
>  str = mbkgetenv("ELP_TECHNO_NAME");

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath/FpGen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dpr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, fitpath/FpGen

alliance-programmers '01
ALC : CVS loginfo, fitpath/FpGen

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:30:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dreal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, elp"

===================================================================
Modification le : Mon May 21 17:29:20 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/fitpath/FpGen
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/fitpath/FpGen

Modified Files:
    UtEnv.c
Log Message:
mbkgetenv() partout

===================================================================

Index: UtEnv.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/fitpath/FpGen/UtEnv.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
100,102c100,102
<   UtEnv_Environ.RDS_TECHNO_NAME = getenv( "RDS_TECHNO_NAME" );
<   UtEnv_Environ.FPGEN_LIB       = getenv( "FPGEN_LIB" );
<   UtEnv_Environ.FPGEN_TARGET    = getenv( "FPGEN_TARGET" );
---
>   UtEnv_Environ.RDS_TECHNO_NAME = mbkgetenv( "RDS_TECHNO_NAME" );
>   UtEnv_Environ.FPGEN_LIB       = mbkgetenv( "FPGEN_LIB" );
>   UtEnv_Environ.FPGEN_TARGET    = mbkgetenv( "FPGEN_TARGET" );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dreal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, elp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, dreal

alliance-programmers '01
ALC : CVS loginfo, dreal

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:30:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flatbeh"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath/FpGen"

===================================================================
Modification le : Mon May 21 17:29:19 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dreal
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/dreal

Modified Files:
    GRD_window.c GSB_parse.c GSB_share.c
Log Message:
mbkgetenv() partout

===================================================================

Index: GRD_window.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dreal/GRD_window.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
196c196
<   String = getenv( Name );
---
>   String = mbkgetenv( Name );
Index: GSB_parse.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dreal/GSB_parse.c,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
751c751
<   DREAL_TECHNO_NAME = getenv( "DREAL_TECHNO_NAME" );
---
>   DREAL_TECHNO_NAME = mbkgetenv( "DREAL_TECHNO_NAME" );
755c755
<     String = getenv( "ALLIANCE_TOP" );
---
>     String = mbkgetenv( "ALLIANCE_TOP" );
Index: GSB_share.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dreal/GSB_share.c,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
197c197
<   Env = getenv( "HOME" );
---
>   Env = mbkgetenv( "HOME" );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flatbeh"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath/FpGen"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, flatbeh

alliance-programmers '01
ALC : CVS loginfo, flatbeh

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:30:06 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dreal"

===================================================================
Modification le : Mon May 21 17:29:20 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/flatbeh
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/flatbeh

Modified Files:
    main.c
Log Message:
mbkgetenv() partout

===================================================================

Index: main.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/flatbeh/main.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
84,85c84,85
< if (getenv("MBK_TRACE"))
<    trace = atoi(getenv("MBK_TRACE"));
---
> if (mbkgetenv("MBK_TRACE"))
>    trace = atoi(mbkgetenv("MBK_TRACE"));
99,100c99,100
< printf("     MBK_CATA_LIB        = %s\n", getenv("MBK_CATA_LIB"));
< printf("     MBK_CATAL_NAME      = %s\n", getenv("MBK_CATAL_NAME"));
---
> printf("     MBK_CATA_LIB        = %s\n", mbkgetenv("MBK_CATA_LIB"));
> printf("     MBK_CATAL_NAME      = %s\n", mbkgetenv("MBK_CATAL_NAME"));

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dreal"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-programmers '01: ALC : CVS loginfo, boog

alliance-programmers '01
ALC : CVS loginfo, boog

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 21 May 2001 17:30:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flatbeh"

===================================================================
Modification le : Mon May 21 17:29:17 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/boog

Modified Files:
    bog_main.c
Log Message:
mbkgetenv() partout

===================================================================

Index: bog_main.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_main.c,v
retrieving revision 1.15
retrieving revision 1.16
diff -r1.15 -r1.16
273c273
<    TARGET_LIB=getenv("MBK_TARGET_LIB");
---
>    TARGET_LIB=mbkgetenv("MBK_TARGET_LIB");

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flatbeh"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 May 2001.


alliance-programmers '01: ALC : CVS loginfo, CVSROOT

alliance-programmers '01
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 22 May 2001 16:20:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, obsolete"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, boog"

===================================================================
Modification le : Tue May 22 16:19:46 MEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/dev/CVSROOT

Modified Files:
    fastinstool instool postconfig updatelibmk
Log Message:
plus de /asim/gnu, dommage

===================================================================

Index: fastinstool
===================================================================
RCS file: /users/outil/alliance/cvsroot/CVSROOT/fastinstool,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
3,5d2
< PATH=/asim/gnu/bin:/usr/ucb:/usr/etc:/bin:/usr/bin:/usr/local/bin:${PATH}
< export PATH
<
Index: instool
===================================================================
RCS file: /users/outil/alliance/cvsroot/CVSROOT/instool,v
retrieving revision 1.24
retrieving revision 1.25
diff -r1.24 -r1.25
14,16d13
< PATH=/users/outil/alliance/cvsroot/CVSROOT:/asim/gnu/bin:/usr/ucb:/usr/etc:/usr/local/bin:/bin:/usr/bin:${PATH}
< export PATH
<
Index: postconfig
===================================================================
RCS file: /users/outil/alliance/cvsroot/CVSROOT/postconfig,v
retrieving revision 1.53
retrieving revision 1.54
diff -r1.53 -r1.54
7,8c7,8
< # Last Change: Thursday 07 September 2000, 16:30
< # Edit Time: 1:33:24
---
> # Last Change: Tuesday 22 May 2001, 16:19
> # Edit Time: 1:33:30
14d13
< PATH=/asim/gnu/bin:/usr/ucb:/usr/etc:/usr/local/bin:/bin:/usr/bin:${PATH}
Index: updatelibmk
===================================================================
RCS file: /users/outil/alliance/cvsroot/CVSROOT/updatelibmk,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
23,25d22
< PATH=/asim/gnu/bin:/usr/ucb:/usr/etc:/bin:/usr/bin:/usr/local/bin:${PATH}
< export PATH
<

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, obsolete"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, boog"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 May 2001.


alliance-programmers '01: ALC : CVS loginfo, obsolete

alliance-programmers '01
ALC : CVS loginfo, obsolete

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 22 May 2001 17:09:21 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, obsolete"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

===================================================================
Modification le : Tue May 22 17:09:06 MEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/obsolete
In directory fox.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/obsolete

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/obsolete added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, obsolete"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 May 2001.


alliance-programmers '01: ALC : CVS loginfo, obsolete

alliance-programmers '01
ALC : CVS loginfo, obsolete

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 22 May 2001 17:09:49 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, obsolete"

===================================================================
Modification le : Tue May 22 17:09:34 MEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/obsolete
In directory fox.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/obsolete

Added Files:
    Makefile newname newtool
Log Message:
obsolete

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, obsolete"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 May 2001.


alliance-programmers '01: ALC : CVS loginfo, algue

alliance-programmers '01
ALC : CVS loginfo, algue

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 22 May 2001 17:12:07 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, obsolete"

===================================================================
Modification le : Tue May 22 17:11:52 MEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/algue
In directory fox.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/algue

Modified Files:
    Makefile
Added Files:
    ale
Removed Files:
    ali
Log Message:
obsolete

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/algue/Makefile,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
41c41
< all : $(TARGET_BIN)/algue $(TARGET_BIN)/ali
---
> all : $(TARGET_BIN)/algue $(TARGET_BIN)/ale
47,48c47,48
< $(TARGET_BIN)/ali : ali
< 	$(CP) ali $(TARGET_BIN)/ali
---
> $(TARGET_BIN)/ale : ale
> 	$(CP) ale $(TARGET_BIN)/ale
55c55
< 	$(RM) -f $(TARGET_BIN)/ali $(TARGET_BIN)/algue
---
> 	$(RM) -f $(TARGET_BIN)/ale $(TARGET_BIN)/algue

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, obsolete"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 May 2001.


alliance-programmers '01: ALC : CVS loginfo, sl

alliance-programmers '01
ALC : CVS loginfo, sl

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 22 May 2001 17:12:07 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, testools"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"

===================================================================
Modification le : Tue May 22 17:11:52 MEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sl
In directory fox.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/sl

Modified Files:
    Makefile
Log Message:
obsolete

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sl/Makefile,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
45,46c45,46
< EXEC_NETOP = $(TARGET_BIN)/glop
< EXEC_BOPTIM = $(TARGET_BIN)/bop
---
> EXEC_NETOP = $(TARGET_BIN)/obsolete_glop
> EXEC_BOPTIM = $(TARGET_BIN)/obsolete_bop
48c48
< EXEC_SCMAP = $(TARGET_BIN)/scmap
---
> EXEC_SCMAP = $(TARGET_BIN)/obsolete_scmap

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, testools"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 May 2001.


alliance-programmers '01: ALC : CVS loginfo, testools

alliance-programmers '01
ALC : CVS loginfo, testools

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 22 May 2001 17:12:08 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"

===================================================================
Modification le : Tue May 22 17:11:53 MEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/testools
In directory fox.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/testools

Modified Files:
    Makefile
Log Message:
obsolete

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/testools/Makefile,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
74c74
< EXEC           = genscan
---
> EXEC           = obsolete_genscan

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 May 2001.


alliance-programmers '01: ALC : CVS loginfo, mbk

alliance-programmers '01
ALC : CVS loginfo, mbk

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 22 May 2001 17:14:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, testools"

===================================================================
Modification le : Tue May 22 17:14:42 MEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory fox.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/mbk

Modified Files:
    mbk_util.c
Log Message:
getenv MBK_TRACE_GETENV en premier

===================================================================

Index: mbk_util.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_util.c,v
retrieving revision 1.28
retrieving revision 1.29
diff -r1.28 -r1.29
155a156,163
>    str = mbkgetenv("MBK_TRACE_GETENV");
>    if (str != NULL)
>    {
>       if( !strcmp(str, "yes" ) )
>          TRACE_GETENV = 1;
>       else if (!strcmp(str,"Y"))
>          TRACE_GETENV = 1;
>    }
182,191d189
<    str = mbkgetenv("MBK_TRACE_GETENV");
<    if (str != NULL)
<    {
<       if( !strcmp(str, "yes" ) )
<          TRACE_GETENV = 1;
<       else if (!strcmp(str,"Y"))
<          TRACE_GETENV = 1;
<    }
<
<

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, testools"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 23 May 2001.


alliance-programmers '01: ALC : CVS loginfo, distrib

alliance-programmers '01
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 23 May 2001 15:36:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"

===================================================================
Modification le : Wed May 23 15:36:20 MEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory fox.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/distrib

Added Files:
    mk-distrib
Removed Files:
    mk-linux-distrib mk-nightly-distrib multibuild-s2 test-latest
Log Message:
mkdistrib

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 23 May 2001.


alliance-programmers '01: ALC : CVS loginfo, distrib

alliance-programmers '01
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 23 May 2001 15:37:15 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Wed May 23 15:37:00 MEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory fox.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/distrib

Added Files:
    mysed.pl
Log Message:
script pour sed mbkgetenv

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 23 May 2001.


alliance-programmers '01: ALC : CVS loginfo, sources

alliance-programmers '01
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 23 May 2001 15:40:36 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Wed May 23 15:40:21 MEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory fox.lip6.fr:/users/soft5/newlabo/dev/alliance/sources

Modified Files:
    build
Log Message:
strip

===================================================================

Index: build
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/build,v
retrieving revision 1.13
retrieving revision 1.14
diff -r1.13 -r1.14
39a40,43
> # on strip ici tous les exe
> cd  "$ALLIANCE_TOP/bin"
> strip *
> cd "$MYDIR"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 23 May 2001.


alliance-programmers '01: ALC : CVS loginfo, etc

alliance-programmers '01
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 23 May 2001 16:48:58 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Wed May 23 16:48:42 MEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory fox.lip6.fr:/users/soft5/newlabo/dev/alliance/share/etc

Added Files:
    spimodel.cfg
Log Message:
fichier de config pour MBK_SPI_MODEL, driver/parser spice

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 May 2001.


alliance-programmers '01: ALC : CVS loginfo, mbkspice

alliance-programmers '01
ALC : CVS loginfo, mbkspice

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Mon, 28 May 2001 16:12:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Mon May 28 16:11:47 CEST 2001
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkspice
In directory pop.lip6.fr:/tmp/greg/alliance/sources/mbkspice

Modified Files:
    spi_global.c
Log Message:
Correction bug : vérification de l'ouverture du fichier de définition des
modèles de transistors.

===================================================================

Index: spi_global.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_global.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
30a31,37
>   if( !ptf )
>   {
>     fflush( stdout );
>     fprintf( stderr, "*** ERROR *** : Can't open file %s.\n", env );
>     EXIT(1);
>   }
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, lynx"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 May 2001.


alliance-programmers '01: ALC : CVS loginfo, lynx

alliance-programmers '01
ALC : CVS loginfo, lynx

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Mon, 28 May 2001 16:12:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

===================================================================
Modification le : Mon May 28 16:12:09 CEST 2001
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/lynx
In directory pop.lip6.fr:/tmp/greg/alliance/sources/lynx

Modified Files:
    znc.c
Log Message:
Correction d'un define (il est sensible le gcc!)

===================================================================

Index: znc.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/lynx/znc.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
76c76
< #endif ZNCDEBUG
---
> #endif

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 May 2001.


alliance-programmers '01: ALC : CVS loginfo, sea

alliance-programmers '01
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Thu, 31 May 2001 18:23:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"

===================================================================
Modification le : Thu May 31 18:23:25 CEST 2001
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/sea

Modified Files:
    DEF_drive.c DEF_drive.h LEF_drive_sxlib.c LEF_drive_sxlib.h
    MAC_drive.c Makefile a2DEF.c a2lef.sh seroute.sh util_Defs.h
    util_MBK.c util_Power.c util_RTU.c
Log Message:

* a2lef.sh :
  Bug : oubli de l'option --fake-power|-p sur la ligne de commande.

* util_RTU.c :
        On fait confiance a l'abstract des instances, on ne va plus
        regarder dedans pour reconstruire l'interface (abstract du bloc).

* util_MBK.c :
  - losegchain() : Suite a un changement dans le parser ap, les segments
        anonymes n'ont plus des pointeurs NULL, mais des chaines de carac-
        teres de taille nulle : "".

* DEF_drive.c :
  - orientPhfig() : Introduction d'un nouveau mode de fonctionnement. Jusqu'a
        present l'orientation 'DEF_N' d'une cellule était deduite de la
        position de ses alimentations, si ce n'était pas possible c'etait
        une erreur.
          Pour les cellules de la ROM, on ajoute le mode F_TRUST_ORIENT, on
        on fait confiance à l'orientation MBK : la cellule DOIT avoir ete
        dessinee en orientation DEF_N (vss en bas de l'abutment box).
          orientPhfig() retourne un booleen :
            - TRUE si l'orientation a pu etre deduite des alimentations.
            - FALSE en mode F_TRUST_ORIENT.
          Si on ne peut deduire l'orientation des alimentations et que
        l'on est pas en mode F_TRUST_ORIENT, on genere une erreur.
  - buildROWS() : La graine permettant de déduire l'orientation des ROWS
        est la premiere instance placee DONT ON A DEDUIT L'ORIENTATION A
        PARTIR DES ALIMENTATIONS (voir orientPhfig()).

* MAC_drive.c :
  - macRoute() : Bug : generation correcte de la liste des nets pre-routes.

* util_Inter.c :
      Nouveau module pour la manipulation de liste d'intervalles. Ce module
      est utilisé pour détecter la continuité des alimentations.

* util_Power.c :
  - buildPow()   :
  - mergeXPow () :
  - freePow()    : Nouvelle gestion des barres d'alim, on construit une liste
        d'intervalles dans lesquels l'alimentation est présente (au lieu du
        min et du max comme précédemment).

* LEF_drive_sxlib.c :
      Changement complet de la méthode de génération des obstacles ALU1,
      suppression de la fonctions SxLib2ALU1OBS().
        On a maintenant deux modes :
      1. - Un mode sans alimentations : on ne genere pas de connecteurs
           physiques pour vdd/vss et on interdit toute la surface de la
           cellule avec un unique obstacle ALU1. C'est le mode pour les
           cellules feuilles des generateurs ne respectant pas le gabarit
           SxLib.
      2. - Un mode avec alimentations. Si toutes les alimentations traver-
           se la cellule elles sont declarees ABUTMENT, FEEDTHRU sinon.
           L'ALU1 est completement interdit par des alternances d'obstacles
           en ALU1 sur les slices entre les alimentations et les alimenta-
           tions ou des obstacles a la place des alimentations (cas du
           mode FEEDTHRU).

* seroute.sh :
      Ajout d'une nouvelle option --generator pour les generateurs dont le
      plan de masse ne respecte pas le gabarit SxLib.

===================================================================

Index: DEF_drive.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/DEF_drive.c,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
125c125
<   static           void  orientPhfig        __FP((struct phfig *apPhfig,
---
>   static           long  orientPhfig        __FP((struct phfig *apPhfig,
368c368
< static void  orientPhfig(apPhfig, apSameOrient, apOppositeOrient)
---
> static long  orientPhfig(apPhfig, apSameOrient, apOppositeOrient)
381a382,388
>     if (LV_Flags & F_TRUST_ORIENT) {
>       *apSameOrient     = DEF_N;
>       *apOppositeOrient = DEF_FS;
>
>       return (FALSE);
>     }
>
406a414,415
>
>   return (TRUE);
607a617,620
>     if (!orientPhfig (getphfig (pIns->FIGNAME, 'A'),
>                       &sameOrient,
>                       &oppositeOrient)) continue;
>
620,623d632
<     orientPhfig (getphfig (pIns->FIGNAME, 'A'),
<                  &sameOrient,
<                  &oppositeOrient);
<
1048a1058,1062
>       if (!flagDefault) {
>         fprintf (stderr, "macro VIA : %d (%ldx%ld)\n",
>                          (int)pMVIA->type, pMVIA->width, pMVIA->height);
>       }
>
1611c1625
<  */
---
> */
Index: DEF_drive.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/DEF_drive.h,v
retrieving revision 1.6
retrieving revision 1.7

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, lynx"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 June 2001.


alliance-programmers '01: ALC : CVS loginfo, distrib

alliance-programmers '01
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 5 Jun 2001 16:48:13 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

===================================================================
Modification le : Tue Jun  5 16:47:58 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory fox.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/distrib

Modified Files:
    alliance.spec mk-distrib
Log Message:
rpm

===================================================================

Index: alliance.spec
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/alliance.spec,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
4c4
< # rpm -ba rpm/SPECS/alliance.spec
---
> # rpm -ba /users/cao/czo/rpm/SPECS/alliance.spec
9,10c9,10
< %define  version  4.0.9
< %define  release  2
---
> %define  version  MULTIVER
> %define  release  MULTIDATE
48c48
<  cd $RPM_BUILD_ROOT/usr/local ; tar xzf /users/soft5/newlabo/test/alliance-2000-12-21-4.0.9-i386-linux-2.2.5-glibc2.tar.gz
---
>  cd $RPM_BUILD_ROOT/usr/local ; tar xzf  /users/largo2/ftp/pub/alliance/unstable/nightly_build/alliance-%{version}-%{release}-i386-linux-2.4.2-glibc2.tar.gz
61c61
< - Packaged from the tgz distrib, ./configure done on RedHat 6.0.
---
> - Packaged from the tgz distrib, ./configure done on RedHat 7.1.
Index: mk-distrib
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/mk-distrib,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
45c45
< DATE=`date +%Y-%m-%d`
---
> DATE=`date +%Y%m%d`
51a52
>
54c55
< tar czf $FTPDIR/alliance-$DATE-$VER-i386-linux-2.2.5-glibc2.tar.gz $FILES alliance/share alliance/archi/Linux
---
> tar czf $FTPDIR/alliance-$DATE-$VER-i386-linux-2.4.2-glibc2.tar.gz $FILES alliance/share alliance/archi/Linux
60c61,66
< #rpm -ba /users/cao/czo/rpm/SPECS/alliance.spec
---
> echo "--> rpm"
>
> cat $DISTRIBDIR/alliance/sources/distrib/alliance.spec | sed s§MULTIVER§$VER§ | sed s§MULTIDATE§$DATE§ > /users/cao/czo/rpm/SPECS/alliance.spec
>
> rpm -ba /users/cao/czo/rpm/SPECS/alliance.spec
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 June 2001.


alliance-programmers '01: ALC : CVS loginfo, distrib

alliance-programmers '01
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 5 Jun 2001 17:19:17 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Tue Jun  5 17:19:01 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory fox.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/distrib

Modified Files:
    alliance.spec
Log Message:
rpm

===================================================================

Index: alliance.spec
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/alliance.spec,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
24a25
>
27,35c28,34
< tools, and automatic place and  route tools. Advanced verification tools
< for functional  abstraction and static  timing analysis are part  of the
< system. A complete set of portable CMOS libraries is provided, including
< a RAM generator,  a ROM generator and a data-path  compiler. Alliance is
< the  result of  a ten  year  effort spent  at ASIM  departement of  LIP6
< laboratory of the  Pierre et Marie Curie University  (Paris VI, France).
< Alliance  has been  used  for  research projects  such  as  the 875  000
< transistors  StaCS superscalar  microprocessor and  400 000  transistors
< IEEE Gigabit HSL Router.
---
> tools, and automatic  place and route tools. A complete  set of portable
> CMOS libraries is  provided, including a RAM generator,  a ROM generator
> and a  data-path compiler. Alliance is  the result of a  ten year effort
> spent at  ASIM departement  of LIP6  laboratory of  the Pierre  et Marie
> Curie  University  (Paris  VI,  France).  Alliance  has  been  used  for
> research  projects such  as the  875 000  transistors StaCS  superscalar
> microprocessor and 400 000 transistors IEEE Gigabit HSL Router.
61c60,63
< - Packaged from the tgz distrib, ./configure done on RedHat 7.1.
---
> - Packaged from the tgz distrib.
> * Tue Jun  5 2001 Czo <Olivier.Sirol@lip6.fr>
> - ./configure done on RedHat 7.1.
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 June 2001.


alliance-programmers '01: ALC : CVS loginfo, sources

alliance-programmers '01
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 6 Jun 2001 11:06:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Wed Jun  6 11:06:38 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory fox.lip6.fr:/users/soft5/newlabo/dev/alliance/sources

Modified Files:
    Makefile
Log Message:
rpm

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/Makefile,v
retrieving revision 1.20
retrieving revision 1.21
diff -r1.20 -r1.21
38,39c38,43
< #
< ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg rfg amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop grog rds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap boog loon scapin power dpgen sea
---
> # sea (build a2def foire)
> # c4  (dev)
> # pcbs (dev)
>
>
> ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg rfg amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop grog rds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap boog loon scapin power dpgen obsolete

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 June 2001.


alliance-programmers '01: ALC : CVS loginfo, distrib

alliance-programmers '01
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 6 Jun 2001 15:49:51 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Wed Jun  6 15:49:35 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory fox.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/distrib

Modified Files:
    alliance.spec mk-distrib
Log Message:
rpm

===================================================================

Index: alliance.spec
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/alliance.spec,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
59,60d58
< * Wed Feb  2 2000 Czo <Olivier.Sirol@lip6.fr>
< - Packaged from the tgz distrib.
62a61,62
> * Wed Feb  2 2000 Czo <Olivier.Sirol@lip6.fr>
> - Packaged from the tgz distrib.
Index: mk-distrib
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/mk-distrib,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
14a15
> RPMTOPDIR=/users/cao/czo/rpm
34a36,37
> if [ $? -ne 0 ] ; then echo "Multibuild Error, exiting" ; exit 4 ; fi
>
53c56
< tar czf $FTPDIR/alliance-$DATE-$VER-sources.tar.gz  $FILES alliance/share alliance/sources
---
> tar czf $FTPDIR/alliance-$VER-$DATE-sources.tar.gz  $FILES alliance/share alliance/sources
55c58
< tar czf $FTPDIR/alliance-$DATE-$VER-i386-linux-2.4.2-glibc2.tar.gz $FILES alliance/share alliance/archi/Linux
---
> tar czf $FTPDIR/alliance-$VER-$DATE-i386-linux-2.4.2-glibc2.tar.gz $FILES alliance/share alliance/archi/Linux
57c60
< tar czf $FTPDIR/alliance-$DATE-$VER-sparc-solaris-2.7.tar.gz $FILES alliance/share alliance/archi/Solaris
---
> tar czf $FTPDIR/alliance-$VER-$DATE-sparc-solaris-2.7.tar.gz $FILES alliance/share alliance/archi/Solaris
59c62
< tar czf $FTPDIR/alliance-$DATE-$VER-sparc-sunos-4.1.4.tar.gz $FILES alliance/share alliance/archi/SunOS
---
> tar czf $FTPDIR/alliance-$VER-$DATE-sparc-sunos-4.1.4.tar.gz $FILES alliance/share alliance/archi/SunOS
65a69,70
>
> cp $RPMTOPDIR/SRPMS/alliance-$VER-$DATE.src.rpm $FTPDIR

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 June 2001.


alliance-programmers '01: ALC : CVS loginfo, pcbs/pcbs

alliance-programmers '01
ALC : CVS loginfo, pcbs/pcbs

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 11 Jun 2001 16:11:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Mon Jun 11 16:11:30 MET DST 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/pcbs

Modified Files:
    bstools.c hardware_io.c hardware_io.h traduction.c
Log Message:
premiere insertion pour le dma

===================================================================

Index: bstools.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs/bstools.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
209,210c209
<      write_port( send, count );
<      read_port( send, count );
---
>      write_read_port( send, count );
406c405
<   open_port();  /*  ouverture du port et reset BS */
---
>   open_port(burst_size);  /*  ouverture du port et reset BS */
Index: hardware_io.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs/hardware_io.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
26a27,29
> static char *PciBuf_Write;     /* zone mem physique pour le dma*/
> static char *PciBuf_Read;      /* zone mem physique pour le dma*/
>
45c48
<    if ( pci_flag ) return "pci bus";
---
>    if ( pci_flag ) return "aniscan";
49c52
<      fprintf(stderr, "No device dfined\n");
---
>      fprintf(stderr, "No device defined\n");
290c293
<   open_port();  /*  ouverture du port et reset BS */
---
>   open_port(BURST_SIZE);  /*  ouverture du port et reset BS */
494,514c497
< extern int write_port( char* buf, unsigned int size)
< {
< #ifndef NO_HARD   /* without the testing card*/
<
<    if (lpscan_flag)
<    {
<       if (!fd)
<       {
<          fprintf(stderr,__FUNCTION__": device not opened\n");
<          exit( 1 );
<       }
<    }

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 June 2001.


alliance-programmers '01: ALC : Instool de sea

alliance-programmers '01
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 12 Jun 2001 12:08:45 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

====================================================================
Instool de sea
le  : Tue Jun 12 12:08:44 MET DST 2001
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 June 2001.


alliance-programmers '01: ALC : CVS loginfo, pcbs/pcbs

alliance-programmers '01
ALC : CVS loginfo, pcbs/pcbs

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 12 Jun 2001 12:15:42 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

===================================================================
Modification le : Tue Jun 12 12:15:25 MET DST 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/pcbs

Modified Files:
    hardware_io.c
Log Message:
changement sur ani

===================================================================

Index: hardware_io.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs/hardware_io.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
27,28c27
< static char *PciBuf_Write;     /* zone mem physique pour le dma*/
< static char *PciBuf_Read;      /* zone mem physique pour le dma*/
---
> static char *PciBuf_Write_Read;     /* zone mem physique pour le dma*/
549c548
<     if (!PciBuf_Write || !PciBuf_Read)
---
>     if (!PciBuf_Write_Read)
556c555
<     for (i=0; i<size; i++) *( PciBuf_Write + i ) = *( buf + i );
---
>     for (i=0; i<size; i++) *( PciBuf_Write_Read + i ) = *( buf + i );
558c557
<     aniscan( PciBuf_Write, PciBuf_Read, size );
---
>     aniscan( PciBuf_Write_Read, size );
561c560
<     for (i=0; i<size; i++)  *( buf + i ) = *( PciBuf_Read + i );
---
>     for (i=0; i<size; i++)  *( buf + i ) = *( PciBuf_Write_Read + i );
630c629
<     ani_init( PciBuf_Write, PciBuf_Read, DmaBurst_size );
---
>     ani_init( PciBuf_Write_Read, DmaBurst_size );
688,689c687
<     PciBuf_Read = NULL;
<     PciBuf_Write = NULL;
---
>     PciBuf_Write_Read = NULL;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 June 2001.


alliance-programmers '01: ALC : Instool de sea

alliance-programmers '01
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 12 Jun 2001 12:32:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

====================================================================
Instool de sea
le  : Tue Jun 12 12:32:46 MET DST 2001
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 June 2001.


alliance-programmers '01: ALC : Instool de sea

alliance-programmers '01
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 12 Jun 2001 12:36:42 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "(no subject)"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

====================================================================
Instool de sea
le  : Tue Jun 12 12:36:42 MET DST 2001
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "(no subject)"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 June 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Wed, 13 Jun 2001 18:17:03 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "(no subject)"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

===================================================================
Modification le : Wed Jun 13 18:16:47 MET DST 2001
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory beny:/users/cao/alain/alliance/sources/dpgen

Modified Files:
    dpgen_RF1.c
Log Message:
Correction nom de signaux a l'interface controleur fifo/banc de registre.

===================================================================

Index: dpgen_RF1.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_RF1.c,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
309c309
< 	"xcks",
---
> 	"xck",
353c353
< 	"xcks",
---
> 	"xck",
409c409
< 	"xcks",
---
> 	"xck",
766,767c766,767
< 	GENLIB_NAME("pw[%d]",nmot-1),
< 	"pw[0]",
---
> 	GENLIB_NAME("selw[%d]",nmot-1),
> 	"selw[0]",
777,778c777,778
< 	GENLIB_NAME("pw[%d]",j-1),
< 	GENLIB_NAME("pw[%d]",j),
---
> 	GENLIB_NAME("selw[%d]",j-1),
> 	GENLIB_NAME("selw[%d]",j),
816,817c816,817
< 	GENLIB_NAME("pw[%d]",nmot-2-j),
< 	GENLIB_NAME("pw[%d]",nmot-1-j),
---
> 	GENLIB_NAME("selw[%d]",nmot-2-j),
> 	GENLIB_NAME("selw[%d]",nmot-1-j),
838,841c838,841
< 	GENLIB_NAME("pw[%d]",j),
< 	GENLIB_NAME("pr[%d]",j+1),
< 	GENLIB_NAME("pw[%d]",nmot-1-j),
< 	GENLIB_NAME("pr[%d]",(nmot-j)%nmot),
---
> 	GENLIB_NAME("selw[%d]",j),
> 	GENLIB_NAME("selr[%d]",j+1),
> 	GENLIB_NAME("selw[%d]",nmot-1-j),
> 	GENLIB_NAME("selr[%d]",(nmot-j)%nmot),
849,852c849,852
< 	GENLIB_NAME("pw[%d]",half-1),
< 	GENLIB_NAME("pr[%d]",half),
< 	GENLIB_NAME("pw[%d]",half),

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "(no subject)"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 June 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Thu, 14 Jun 2001 19:04:27 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Alain GREINER: "(no subject)"

===================================================================
Modification le : Thu Jun 14 19:04:10 MET DST 2001
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rflib
In directory opera:/users/cao/alain/alliance/share/cells/rflib

Modified Files:
    rf_fifo_buf.ap rf_fifo_clock.ap rf_inmux_mem.ap rf_out_mem.ap
Log Message:
introduction references pour SPIN et correction bug symbolique/rel dans rf_out_mem

===================================================================

Index: rf_fifo_buf.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/rflib/rf_fifo_buf.ap,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
2c2
< H rf_fifo_buf,P,14/11/2000,10
---
> H rf_fifo_buf,P,14/ 6/2001,10
4,103c4
< S 450,600,500,600,20,*,RIGHT,TALU2
< S 450,250,450,600,20,nreset,DOWN,CALU3
< S 450,250,500,250,20,*,RIGHT,TALU2
< S 450,600,450,900,20,*,DOWN,ALU1
< S 500,850,500,950,20,*,DOWN,ALU1
< S 500,830,500,960,30,*,DOWN,NDIF
< S 470,810,470,940,10,*,DOWN,NTRANS
< S 440,830,440,920,30,*,UP,NDIF
< S 400,800,470,800,30,*,RIGHT,POLY
< S 400,800,400,800,20,reset,LEFT,CALU2
< S 470,740,470,860,10,*,DOWN,POLY
< S 0,970,500,970,60,vss,RIGHT,CALU1
< S 0,30,500,30,60,vss,RIGHT,CALU1
< S 470,510,470,740,10,*,UP,PTRANS
< S 500,530,500,720,30,*,UP,PDIF
< S 440,530,440,720,30,*,DOWN,PDIF
< S 500,550,500,700,20,*,DOWN,ALU1
< S 110,550,110,700,20,*,DOWN,ALU1
< S 110,530,110,720,30,*,UP,PDIF
< S 80,510,80,740,10,*,UP,PTRANS
< S 50,530,50,720,30,*,DOWN,PDIF
< S 310,550,310,700,20,*,DOWN,ALU1
< S 310,850,310,950,20,*,DOWN,ALU1
< S 250,830,250,920,30,*,UP,NDIF
< S 310,830,310,960,30,*,DOWN,NDIF
< S 280,810,280,940,10,*,DOWN,NTRANS
< S 310,530,310,720,30,*,UP,PDIF
< S 250,530,250,720,30,*,DOWN,PDIF
< S 280,510,280,740,10,*,UP,PTRANS
< S 500,300,500,450,20,*,DOWN,ALU1
< S 110,300,110,450,20,*,DOWN,ALU1
< S 440,280,440,470,30,*,DOWN,PDIF
< S 500,280,500,470,30,*,UP,PDIF
< S 470,260,470,490,10,*,UP,PTRANS
< S 110,280,110,470,30,*,UP,PDIF
< S 50,280,50,470,30,*,DOWN,PDIF
< S 80,260,80,490,10,*,UP,PTRANS
< S 440,80,440,170,30,*,UP,NDIF
< S 50,80,50,170,30,*,UP,NDIF

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Alain GREINER: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 June 2001.


alliance-programmers '01: ALC : CVS loginfo, sea

alliance-programmers '01
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 19 Jun 2001 11:53:44 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Alain GREINER: "(no subject)"

===================================================================
Modification le : mar jun 19 11:53:28 CEST 2001
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/sea

Modified Files:
    DEF_drive.c a2lef.sh util_LEFDEF.c util_Power.c
Log Message:

* DEF_drive.c :
  Correction du bug "MBK_SCALE_X". Lorsque MBK_SCALE_X etait different de
  100 les coordonnees des segments et des VIAS etaient fausses. Les co-
  ordonees MBK etaient utilisees directement pour generer le ".def" au
  lieu d'etre transormees au prealable par MBK2DEF_length(). Ceci affecte
  les fonctions fprintWIRESEG() & fprintWIREVIA().

* util_LEFDEF.c :
  - DEF2MBK_length() : Correction d'une erreur d'arrondi, toujours multi-
    plier avant de diviser.

* a2lef.sh :
  - Ajout d'une nouvelle fonctionnalite : generation d'une macro isolee
    avec l'option "-c" ou "--cell".

===================================================================

Index: DEF_drive.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/DEF_drive.c,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
1325,1328c1325,1331
<            apPhseg->X1,
<            apPhseg->Y1,
<            apPhseg->X2,
<            apPhseg->Y2);
---
>            MBK2DEF_length (apPhseg->X1),
>            MBK2DEF_length (apPhseg->Y1),
>            MBK2DEF_length (apPhseg->X2),
>            MBK2DEF_length (apPhseg->Y2));
>
>   printf ("MBK X1 := %ld, DEF X1 := %ld\n",
>                     apPhseg->X1, MBK2DEF_length (apPhseg->X1));
1349,1350c1352,1353
<            apPhvia->XVIA,
<            apPhvia->YVIA,
---
>            MBK2DEF_length (apPhvia->XVIA),
>            MBK2DEF_length (apPhvia->YVIA),
Index: a2lef.sh
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/a2lef.sh,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
28a29
>           cellName=""
76c77,78
<    echo "                <--lef <lef_file> >"
---
>    echo "                <--lef <lef_file> >                               \\"
>    echo "                <--cell <cell_name> >"
79c81,82
<    echo "                         <-L <lef_file> > "
---
>    echo "                         <-L <lef_file> >                         \\"
>    echo "                         <-c <cell_name> > "
90a94
>    echo "    o <--cell|-c <cell_name> >   : process a single (macro) cell."
240a245,249
>              fi
>              if [ ! -z "$cellName" ]; then
>                echo -n "a2LEF.sh:error: --library and --cell options are"
>                echo    " mutually exclusive."

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Alain GREINER: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 June 2001.


alliance-programmers '01: ALC : Instool de sea

alliance-programmers '01
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 19 Jun 2001 13:45:46 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "(no subject)"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

====================================================================
Instool de sea
le  : Tue Jun 19 13:45:45 MET DST 2001
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "(no subject)"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 June 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Mon, 25 Jun 2001 14:15:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "(no subject)"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

===================================================================
Modification le : Mon Jun 25 14:15:31 MET DST 2001
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory beny:/users/cao/alain/alliance/sources/dpgen

Modified Files:
    dpgen_RF1.c
Log Message:
changement des noms d'instances dans le controleur de la fifo

===================================================================

Index: dpgen_RF1.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_RF1.c,v
retrieving revision 1.11
retrieving revision 1.12
diff -r1.11 -r1.12
750,751c750,751
< GENLIB_PLACE("rf_fifo_nop","pwnop",SYM_X,0,bottom);
< GENLIB_LOINS("rf_fifo_nop","pwnop",
---
> GENLIB_PLACE("rf_fifo_nop","inspwnop",SYM_X,0,bottom);
> GENLIB_LOINS("rf_fifo_nop","inspwnop",
801,802c801,802
< GENLIB_PLACE("rf_fifo_inc","pwinc",SYMXY,0,bottom);
< GENLIB_LOINS("rf_fifo_inc","pwinc",
---
> GENLIB_PLACE("rf_fifo_inc","inspwinc",SYMXY,0,bottom);
> GENLIB_LOINS("rf_fifo_inc","inspwinc",
825,826c825,826
< GENLIB_PLACE("rf_fifo_ok","wok",NOSYM,0,bottom);
< GENLIB_LOINS("rf_fifo_ok","wok",
---
> GENLIB_PLACE("rf_fifo_ok","inswok",NOSYM,0,bottom);
> GENLIB_LOINS("rf_fifo_ok","inswok",
836,837c836,837
< 	GENLIB_PLACE_RIGHT("rf_fifo_orand5",GENLIB_NAME("orfull%d",j),NOSYM);
< 	GENLIB_LOINS("rf_fifo_orand5",GENLIB_NAME("orfull%d",j),
---
> 	GENLIB_PLACE_RIGHT("rf_fifo_orand5",GENLIB_NAME("insorfull%d",j),NOSYM);
> 	GENLIB_LOINS("rf_fifo_orand5",GENLIB_NAME("insorfull%d",j),
847,848c847,848
< GENLIB_PLACE_RIGHT("rf_fifo_orand4",GENLIB_NAME("orfull%d",half-1),NOSYM);
< GENLIB_LOINS("rf_fifo_orand4",GENLIB_NAME("orfull%d",half-1),
---
> GENLIB_PLACE_RIGHT("rf_fifo_orand4",GENLIB_NAME("insorfull%d",half-1),NOSYM);
> GENLIB_LOINS("rf_fifo_orand4",GENLIB_NAME("insorfull%d",half-1),
856,857c856,857
< GENLIB_PLACE_RIGHT("rf_fifo_empty","empty",SYM_X);
< GENLIB_LOINS("rf_fifo_empty","empty",
---
> GENLIB_PLACE_RIGHT("rf_fifo_empty","insempty",SYM_X);
> GENLIB_LOINS("rf_fifo_empty","insempty",
869,870c869,870
< GENLIB_PLACE("rf_fifo_full","full",SYM_Y,0,bottom);
< GENLIB_LOINS("rf_fifo_full","full",
---
> GENLIB_PLACE("rf_fifo_full","insfull",SYM_Y,0,bottom);
> GENLIB_LOINS("rf_fifo_full","insfull",
878,879c878,879
< GENLIB_PLACE_RIGHT("rf_fifo_orand4","orempty0",SYMXY);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "(no subject)"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 June 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Mon, 25 Jun 2001 14:20:37 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Alain GREINER: "(no subject)"

===================================================================
Modification le : Mon Jun 25 14:20:22 MET DST 2001
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rflib
In directory beny:/users/cao/alain/alliance/share/cells/rflib

Modified Files:
    rf_dec_bufad1.vbe rflib.lef
Log Message:
declaration de ceraines entrees en inout

===================================================================

Index: rf_dec_bufad1.vbe
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/rflib/rf_dec_bufad1.vbe,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
3,7c3,7
<   i      : in  BIT;
<   nq  	 : out BIT;
<   q  	 : out BIT;
<   vdd	 : in  BIT;
<   vss	 : in  BIT
---
>   i      : in    BIT;
>   nq  	 : inout BIT;
>   q  	 : out   BIT;
>   vdd	 : in    BIT;
>   vss	 : in    BIT
Index: rflib.lef
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/rflib/rflib.lef,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
57,112c57
<         RECT 1.50 9.00 6.00 11.00 ;
<         RECT 9.00 9.00 11.00 11.00 ;
<         RECT 14.00 9.00 16.00 11.00 ;
<         RECT 19.00 9.00 21.00 11.00 ;
<         RECT 24.00 9.00 26.00 11.00 ;
<         RECT 29.00 9.00 31.00 11.00 ;
<         RECT 34.00 9.00 36.00 11.00 ;
<         RECT 39.00 9.00 43.50 11.00 ;
<         RECT 1.50 14.00 6.00 16.00 ;
<         RECT 9.00 14.00 11.00 16.00 ;
<         RECT 14.00 14.00 16.00 16.00 ;
<         RECT 19.00 14.00 21.00 16.00 ;
<         RECT 24.00 14.00 26.00 16.00 ;
<         RECT 29.00 14.00 31.00 16.00 ;
<         RECT 34.00 14.00 36.00 16.00 ;
<         RECT 39.00 14.00 43.50 16.00 ;
<         RECT 1.50 19.00 6.00 21.00 ;
<         RECT 9.00 19.00 11.00 21.00 ;
<         RECT 14.00 19.00 16.00 21.00 ;
<         RECT 19.00 19.00 21.00 21.00 ;
<         RECT 24.00 19.00 26.00 21.00 ;
<         RECT 29.00 19.00 31.00 21.00 ;
<         RECT 34.00 19.00 36.00 21.00 ;
<         RECT 39.00 19.00 43.50 21.00 ;
<         RECT 1.50 24.00 6.00 26.00 ;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Alain GREINER: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 June 2001.


alliance-programmers '01: ALC : CVS loginfo, algue

alliance-programmers '01
ALC : CVS loginfo, algue

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 25 Jun 2001 15:45:44 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Alain GREINER: "(no subject)"

===================================================================
Modification le : Mon Jun 25 15:45:28 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/algue
In directory fox.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/algue

Modified Files:
    ale
Log Message:
ale

===================================================================

Index: ale
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/algue/ale,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
18c18
<  alcbanner Ali 1.0 "ALliance Information" 1999
---
>  alcbanner Ale 1.0 "ALliance Information" 1999

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Alain GREINER: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 June 2001.


alliance-programmers '01: ALC : Instool de czo

alliance-programmers '01
ALC : Instool de czo

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 25 Jun 2001 15:46:07 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alain GREINER: "(no subject)"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"

====================================================================
Instool de czo
le  : Mon Jun 25 15:46:07 CEST 2001
par : czo
====================================================================

/users/outil/alcban/czo nouvelle version de algue

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Alain GREINER: "(no subject)"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 June 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Alain GREINER (Alain.GREINER@asim.lip6.fr)
Mon, 25 Jun 2001 17:09:49 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

===================================================================
Modification le : Mon Jun 25 17:09:33 MET DST 2001
Par             : alain
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rf2lib
In directory beny:/users/cao/alain/alliance/share/cells/rf2lib

Added Files:
    CATAL
Log Message:
Premier enregistrement bibliotheque cellules par A. Greiner.

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 July 2001.


alliance-programmers '01: ALC : Instool de sea

alliance-programmers '01
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Mon, 2 Jul 2001 15:47:00 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Alain GREINER: "(no subject)"

====================================================================
Instool de sea
le  : Mon Jul  2 15:47:00 MET DST 2001
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Alain GREINER: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 July 2001.


alliance-programmers '01: ALC : Instool de czo

alliance-programmers '01
ALC : Instool de czo

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 3 Jul 2001 15:57:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

====================================================================
Instool de czo
le  : Tue Jul  3 15:57:05 CEST 2001
par : czo
====================================================================

/users/outil/alcban/czo nouvelle version de obsolete

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 July 2001.


alliance-programmers '01: ALC : CVS loginfo, CVSROOT

alliance-programmers '01
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 3 Jul 2001 16:08:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

===================================================================
Modification le : Tue Jul  3 16:07:44 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/dev/CVSROOT

Modified Files:
    instool
Added Files:
    setperms
Log Message:

===================================================================

Index: instool
===================================================================
RCS file: /users/outil/alliance/cvsroot/CVSROOT/instool,v
retrieving revision 1.25
retrieving revision 1.26
diff -r1.25 -r1.26
338c338
< FINGER=`who am i | gawk '{gsub(/^[^\!]*\!/,""); print $1}'`
---
> FINGER=`who am i | awk '{gsub(/^[^\!]*\!/,""); print $1}'`
361,364c361,364
< echo "Launching chgrp and chmod ..."
< chmod -R ug+w /users/soft5/newlabo/alliance
< chgrp -R alliance /users/soft5/newlabo/alliance
<
---
> # echo "Launching chgrp and chmod ..."
> # chgrp -R 30101 /users/soft5/newlabo/alliance-4.5.0
> # chmod -R ug+rw /users/soft5/newlabo/alliance-4.5.0
> # find /users/soft5/newlabo/alliance-4.5.0 -type d | xargs chmod 2775

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 July 2001.


alliance-programmers '01: ALC : CVS loginfo, sea

alliance-programmers '01
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 3 Jul 2001 16:16:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

===================================================================
Modification le : mar jui  3 16:16:09 CEST 2001
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/sea

Modified Files:
    LEF_drive_sxlib.c util_MBK.c util_RTU.c
Log Message:

* LEF_drive_sxlib.c :
  - SxLib2PowerPINS() : Bug : Ne pas creer d'obstacles ALU1 entre alimen-
        tations trop rapprochees, en particuliers les rails d'alimentations
        accoles.

* util_RTU.c :
  - via2obs() : Changement de politique : les VIAs multi-niveaux sont compo-
    ses de plusieurs VIAs empiles. On cree systematiquement des blocages,
    pour les deux layers du VIA. Seule exception : les VIA connectes aux
    alimentation dans la direction preferentielle de routage (pour ne pas
    gener le SROUTE FOLLOWPINS).

===================================================================

Index: LEF_drive_sxlib.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/LEF_drive_sxlib.c,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
553,556c553,558
<       XO1 = LV_phfig->XAB1 + MBK_ALU1_SPACING / 2;
<       XO2 = LV_phfig->XAB2 - MBK_ALU1_SPACING / 2;
<       YO1 = pPow->y        + MBK_ALU1_SPACING + width_bottom / 2;
<       YO2 = pPow->Next->y  - MBK_ALU1_SPACING - width_top    / 2;
---
>       if (pPow->Next->y - pPow->y >
>             MBK_ALU1_SPACING + (width_bottom + width_top) / 2) {
>         XO1 = LV_phfig->XAB1 + MBK_ALU1_SPACING / 2;
>         XO2 = LV_phfig->XAB2 - MBK_ALU1_SPACING / 2;
>         YO1 = pPow->y        + MBK_ALU1_SPACING + width_bottom / 2;
>         YO2 = pPow->Next->y  - MBK_ALU1_SPACING - width_top    / 2;
558,559c560,562
<       m_AddObs(LV_pMACRO->lOBS, C_OBSITEM_RECT,
<                m_AddRect(XO1, YO1, XO2, YO2));
---
>         m_AddObs(LV_pMACRO->lOBS, C_OBSITEM_RECT,
>                  m_AddRect(XO1, YO1, XO2, YO2));
>       }
875a879
>
Index: util_MBK.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/util_MBK.c,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
458c458
<       errMBK  ("getTopVIALayer");
---
>       errMBK  ("getBottomVIALayer");
Index: util_RTU.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/util_RTU.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
360c360
<   char  layer, upLayer;
---
>   char  layer, topLayer;
374a375,378
>
>   __DBG( fprintf (stderr, "via2obs(): VIA at %ld %ld.\n",

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 July 2001.


alliance-programmers '01: ALC : CVS loginfo, cells/sxlib

alliance-programmers '01
ALC : CVS loginfo, cells/sxlib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 6 Jul 2001 16:39:20 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

===================================================================
Modification le : Fri Jul  6 16:39:05 MET DST 2001
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/sxlib
In directory beny:/users/cao/jpc/alliance/share/cells/sxlib

Modified Files:
    sxlib.lef
Log Message:
regeneration des .lef au nouveau format.

===================================================================

Index: sxlib.lef
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/sxlib/sxlib.lef,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
67,94c67
<         RECT 1.50 9.00 6.00 11.00 ;
<         RECT 9.00 9.00 11.00 11.00 ;
<         RECT 14.00 9.00 16.00 11.00 ;
<         RECT 19.00 9.00 23.50 11.00 ;
<         RECT 1.50 14.00 6.00 16.00 ;
<         RECT 9.00 14.00 11.00 16.00 ;
<         RECT 14.00 14.00 16.00 16.00 ;
<         RECT 19.00 14.00 23.50 16.00 ;
<         RECT 1.50 19.00 6.00 21.00 ;
<         RECT 9.00 19.00 11.00 21.00 ;
<         RECT 14.00 19.00 16.00 21.00 ;
<         RECT 19.00 19.00 23.50 21.00 ;
<         RECT 1.50 24.00 6.00 26.00 ;
<         RECT 9.00 24.00 11.00 26.00 ;
<         RECT 14.00 24.00 16.00 26.00 ;
<         RECT 19.00 24.00 23.50 26.00 ;
<         RECT 1.50 29.00 6.00 31.00 ;
<         RECT 9.00 29.00 11.00 31.00 ;
<         RECT 14.00 29.00 16.00 31.00 ;
<         RECT 19.00 29.00 23.50 31.00 ;
<         RECT 1.50 34.00 6.00 36.00 ;
<         RECT 9.00 34.00 11.00 36.00 ;
<         RECT 14.00 34.00 16.00 36.00 ;
<         RECT 19.00 34.00 23.50 36.00 ;
<         RECT 1.50 39.00 6.00 41.00 ;
<         RECT 9.00 39.00 11.00 41.00 ;
<         RECT 14.00 39.00 16.00 41.00 ;
<         RECT 19.00 39.00 23.50 41.00 ;
---
>         RECT 1.50 9.00 23.50 41.00 ;
164,198c137
<         RECT 1.50 9.00 6.00 11.00 ;
<         RECT 9.00 9.00 11.00 11.00 ;
<         RECT 14.00 9.00 16.00 11.00 ;
<         RECT 19.00 9.00 21.00 11.00 ;
<         RECT 24.00 9.00 28.50 11.00 ;
<         RECT 1.50 14.00 6.00 16.00 ;
<         RECT 9.00 14.00 11.00 16.00 ;
<         RECT 14.00 14.00 16.00 16.00 ;
<         RECT 19.00 14.00 21.00 16.00 ;
<         RECT 24.00 14.00 28.50 16.00 ;
<         RECT 1.50 19.00 6.00 21.00 ;
<         RECT 9.00 19.00 11.00 21.00 ;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 July 2001.


alliance-programmers '01: ALC : CVS loginfo, cells/dp_sxlib

alliance-programmers '01
ALC : CVS loginfo, cells/dp_sxlib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 6 Jul 2001 16:39:28 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/sxlib"

===================================================================
Modification le : Fri Jul  6 16:39:12 MET DST 2001
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib
In directory beny:/users/cao/jpc/alliance/share/cells/dp_sxlib

Modified Files:
    dp_sff_scan_x4_buf.ap dp_sxlib.lef
Log Message:
regeneration des .lef au nouveau format.

===================================================================

Index: dp_sff_scan_x4_buf.ap
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib/dp_sff_scan_x4_buf.ap,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
2,402c2,402
< H dp_sff_scan_x4_buf,P,14/11/2000,10
< A 0,0,1200,1000
< R 750,400,ref_ref,ckx
< R 650,400,ref_ref,nckx
< R 500,400,ref_ref,scanx
< R 400,400,ref_ref,nscanx
< R 250,400,ref_ref,wenx
< R 150,400,ref_ref,nwenx
< R 1050,100,ref_ref,scout_10
< R 1050,150,ref_ref,scout_15
< R 1050,200,ref_ref,scout_20
< R 1050,250,ref_ref,scout_25
< R 1050,300,ref_ref,scout_30
< R 1050,350,ref_ref,scout_35
< R 1050,400,ref_ref,scout_40
< R 900,650,ref_ref,scin
< S 150,600,750,600,20,*,RIGHT,TALU2
< S 150,400,750,400,20,*,LEFT,TALU2
< S 150,150,750,150,20,*,RIGHT,TALU2
< S 1050,100,1050,400,20,scout,UP,CALU1
< S 750,160,750,600,20,ckx,DOWN,CALU3
< S 650,150,650,600,20,nckx,DOWN,CALU3
< S 500,150,500,600,20,scanx,DOWN,CALU3
< S 400,150,400,600,20,nscanx,DOWN,CALU3
< S 250,150,250,600,20,wenx,DOWN,CALU3
< S 150,150,150,600,20,nwenx,DOWN,CALU3
< S 0,530,1200,530,60,vdd,RIGHT,CALU1
< S 0,470,1200,470,60,vdd,RIGHT,CALU1
< S 0,30,1200,30,60,vss,RIGHT,CALU1
< S 0,970,1200,970,60,vss,RIGHT,CALU1
< S 990,340,990,630,30,*,UP,PDIF
< S 1020,320,1020,650,10,*,UP,PTRANS
< S 1050,340,1050,630,30,*,UP,PDIF
< S 1020,10,1020,190,10,*,DOWN,NTRANS
< S 990,30,990,170,30,*,UP,NDIF
< S 1050,30,1050,170,30,*,UP,NDIF
< S 960,190,960,320,10,*,UP,POLY
< S 1020,190,1020,320,10,*,DOWN,POLY
< S 930,220,1000,220,20,*,RIGHT,ALU1
< S 990,50,990,150,20,*,UP,ALU1
< S 990,280,990,680,20,*,UP,ALU1
< S 930,150,930,400,20,*,UP,ALU1
< S 730,220,790,220,30,*,RIGHT,POLY

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/sxlib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 July 2001.


alliance-programmers '01: ALC : CVS loginfo, cells/rflib

alliance-programmers '01
ALC : CVS loginfo, cells/rflib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 6 Jul 2001 16:39:28 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rf2lib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"

===================================================================
Modification le : Fri Jul  6 16:39:13 MET DST 2001
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rflib
In directory beny:/users/cao/jpc/alliance/share/cells/rflib

Modified Files:
    rflib.lef
Log Message:
regeneration des .lef au nouveau format.

===================================================================

Index: rflib.lef
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/rflib/rflib.lef,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
716d715
<         RECT 1.50 53.00 48.50 47.00 ;
838d836
<         RECT 1.50 53.00 48.50 47.00 ;
1659d1656
<         RECT 1.50 53.00 43.50 47.00 ;
1822d1818
<         RECT 1.50 53.00 43.50 47.00 ;
1824d1819
<         RECT 1.50 103.00 43.50 97.00 ;
1826d1820
<         RECT 1.50 153.00 43.50 147.00 ;
2012d2005
<         RECT 1.50 53.00 23.50 47.00 ;
2127d2119
<         RECT 1.50 53.00 23.50 47.00 ;
2129d2120
<         RECT 1.50 103.00 23.50 97.00 ;
2131d2121
<         RECT 1.50 153.00 23.50 147.00 ;
2332d2321
<         RECT 1.50 53.00 53.50 47.00 ;
2440d2428
<         RECT 1.50 53.00 53.50 47.00 ;
2442d2429
<         RECT 1.50 103.00 53.50 97.00 ;
2444d2430
<         RECT 1.50 153.00 53.50 147.00 ;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rf2lib"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/dp_sxlib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 July 2001.


alliance-programmers '01: ALC : CVS loginfo, cells/rf2lib

alliance-programmers '01
ALC : CVS loginfo, cells/rf2lib

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 6 Jul 2001 16:39:28 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "(no subject)"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rflib"

===================================================================
Modification le : Fri Jul  6 16:39:13 MET DST 2001
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rf2lib
In directory beny:/users/cao/jpc/alliance/share/cells/rf2lib

Modified Files:
    rf2lib.lef
Log Message:
regeneration des .lef au nouveau format.

===================================================================

Index: rf2lib.lef
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/rf2lib/rf2lib.lef,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
57,112c57
<         RECT 1.50 9.00 6.00 11.00 ;
<         RECT 9.00 9.00 11.00 11.00 ;
<         RECT 14.00 9.00 16.00 11.00 ;
<         RECT 19.00 9.00 21.00 11.00 ;
<         RECT 24.00 9.00 26.00 11.00 ;
<         RECT 29.00 9.00 31.00 11.00 ;
<         RECT 34.00 9.00 36.00 11.00 ;
<         RECT 39.00 9.00 43.50 11.00 ;
<         RECT 1.50 14.00 6.00 16.00 ;
<         RECT 9.00 14.00 11.00 16.00 ;
<         RECT 14.00 14.00 16.00 16.00 ;
<         RECT 19.00 14.00 21.00 16.00 ;
<         RECT 24.00 14.00 26.00 16.00 ;
<         RECT 29.00 14.00 31.00 16.00 ;
<         RECT 34.00 14.00 36.00 16.00 ;
<         RECT 39.00 14.00 43.50 16.00 ;
<         RECT 1.50 19.00 6.00 21.00 ;
<         RECT 9.00 19.00 11.00 21.00 ;
<         RECT 14.00 19.00 16.00 21.00 ;
<         RECT 19.00 19.00 21.00 21.00 ;
<         RECT 24.00 19.00 26.00 21.00 ;
<         RECT 29.00 19.00 31.00 21.00 ;
<         RECT 34.00 19.00 36.00 21.00 ;
<         RECT 39.00 19.00 43.50 21.00 ;
<         RECT 1.50 24.00 6.00 26.00 ;
<         RECT 9.00 24.00 11.00 26.00 ;
<         RECT 14.00 24.00 16.00 26.00 ;
<         RECT 19.00 24.00 21.00 26.00 ;
<         RECT 24.00 24.00 26.00 26.00 ;
<         RECT 29.00 24.00 31.00 26.00 ;
<         RECT 34.00 24.00 36.00 26.00 ;
<         RECT 39.00 24.00 43.50 26.00 ;
<         RECT 1.50 29.00 6.00 31.00 ;
<         RECT 9.00 29.00 11.00 31.00 ;
<         RECT 14.00 29.00 16.00 31.00 ;
<         RECT 19.00 29.00 21.00 31.00 ;
<         RECT 24.00 29.00 26.00 31.00 ;
<         RECT 29.00 29.00 31.00 31.00 ;
<         RECT 34.00 29.00 36.00 31.00 ;
<         RECT 39.00 29.00 43.50 31.00 ;
<         RECT 1.50 34.00 6.00 36.00 ;
<         RECT 9.00 34.00 11.00 36.00 ;
<         RECT 14.00 34.00 16.00 36.00 ;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "(no subject)"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rflib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 July 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Mon, 9 Jul 2001 11:49:27 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rf2lib"

===================================================================
Modification le : Mon Jul  9 11:49:11 MET DST 2001
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkspice
In directory beny:/tmp/greg/alliance/sources/mbkspice

Modified Files:
    spi_global.c spi_msg.c
Log Message:
Remplacement de mbkfopen en fopen pour le fichier de définition des transistors.
Ajout d'un en-tête pour le mbkgetenv.

===================================================================

Index: spi_global.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_global.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
26a27
>     fprintf( stderr, "                try ""man spi""\n");
30c31
<   ptf = mbkfopen( env, NULL, READ_TEXT );
---
>   ptf = fopen( env, "r" );
Index: spi_msg.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_msg.c,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
36a37,38
> #include MUT_H
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, cells/rf2lib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 July 2001.


alliance-programmers '01: ALC : Instool de czo

alliance-programmers '01
ALC : Instool de czo

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 12 Jul 2001 14:46:17 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Gregoire AVOT: "(no subject)"

====================================================================
Instool de czo
le  : Thu Jul 12 14:46:17 CEST 2001
par : czo
====================================================================

/users/outil/alcban/czo nouvelle version de mbkspice

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Gregoire AVOT: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 July 2001.


alliance-programmers '01: ALC : CVS loginfo, CVSROOT

alliance-programmers '01
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 12 Jul 2001 17:02:32 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

===================================================================
Modification le : Thu Jul 12 17:02:16 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory fox.lip6.fr:/users/soft5/newlabo/dev/CVSROOT

Modified Files:
    instool
Log Message:
lib.mk...

===================================================================

Index: instool
===================================================================
RCS file: /users/outil/alliance/cvsroot/CVSROOT/instool,v
retrieving revision 1.26
retrieving revision 1.27
diff -r1.26 -r1.27
309c309
<          updatelibmk $LABO/archi/SunOS > $TMPDIR/libraries.mk.$$
---
>          /users/outil/alliance/cvsroot/CVSROOT/updatelibmk $LABO/archi/Linux > $TMPDIR/libraries.mk.$$

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 July 2001.


alliance-programmers '01: ALC : Instool de czo

alliance-programmers '01
ALC : Instool de czo

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 12 Jul 2001 17:04:18 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

====================================================================
Instool de czo
le  : Thu Jul 12 17:04:17 CEST 2001
par : czo
====================================================================

/users/outil/alcban/czo nouvelle version de mbkspice

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 August 2001.


alliance-programmers '01: ALC : CVS loginfo, distrib

alliance-programmers '01
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 14 Aug 2001 17:27:47 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

===================================================================
Modification le : Tue Aug 14 17:27:31 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/distrib

Modified Files:
    mk-distrib
Log Message:
ptite err

===================================================================

Index: mk-distrib
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/mk-distrib,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
70,71c70
< cp $RPMTOPDIR/SRPMS/alliance-$VER-$DATE.src.rpm $FTPDIR
<
---
> cp $RPMTOPDIR/RPMS/i386/alliance-$VER-$DATE.i386.rpm $FTPDIR

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 August 2001.


alliance-programmers '01: ALC : CVS loginfo, cells/sxlib

alliance-programmers '01
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Mon, 20 Aug 2001 11:15:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Mon Aug 20 11:15:29 MET DST 2001
Par             : franck
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/sxlib
In directory beny:/users/cao/franck/alliance/share/cells/sxlib

Added Files:
    a2_x2.vhd a2_x4.vhd a3_x2.vhd a3_x4.vhd a4_x2.vhd a4_x4.vhd
    an12_x1.vhd an12_x4.vhd ao22_x2.vhd ao22_x4.vhd ao2o22_x2.vhd
    ao2o22_x4.vhd buf_x2.vhd buf_x4.vhd buf_x8.vhd
    fulladder_x2.vhd fulladder_x4.vhd halfadder_x2.vhd
    halfadder_x4.vhd inv_x1.vhd inv_x2.vhd inv_x4.vhd inv_x8.vhd
    mx2_x2.vhd mx2_x4.vhd mx3_x2.vhd mx3_x4.vhd na2_x1.vhd
    na2_x4.vhd na3_x1.vhd na3_x4.vhd na4_x1.vhd na4_x4.vhd
    nao22_x1.vhd nao22_x4.vhd nao2o22_x1.vhd nao2o22_x4.vhd
    nmx2_x1.vhd nmx2_x4.vhd nmx3_x1.vhd nmx3_x4.vhd no2_x1.vhd
    no2_x4.vhd no3_x1.vhd no3_x4.vhd no4_x1.vhd no4_x4.vhd
    noa22_x1.vhd noa22_x4.vhd noa2a22_x1.vhd noa2a22_x4.vhd
    noa2a2a23_x1.vhd noa2a2a23_x4.vhd noa2a2a2a24_x1.vhd
    noa2a2a2a24_x4.vhd noa2ao222_x1.vhd noa2ao222_x4.vhd
    noa3ao322_x1.vhd noa3ao322_x4.vhd nts_x1.vhd nts_x2.vhd
    nxr2_x1.vhd nxr2_x4.vhd o2_x2.vhd o2_x4.vhd o3_x2.vhd
    o3_x4.vhd o4_x2.vhd o4_x4.vhd oa22_x2.vhd oa22_x4.vhd
    oa2a22_x2.vhd oa2a22_x4.vhd oa2a2a23_x2.vhd oa2a2a23_x4.vhd
    oa2a2a2a24_x2.vhd oa2a2a2a24_x4.vhd oa2ao222_x2.vhd
    oa2ao222_x4.vhd oa3ao322_x2.vhd oa3ao322_x4.vhd on12_x1.vhd
    on12_x4.vhd one_x0.vhd powmid_x0.vhd rowend_x0.vhd sff1_x4.vhd
    sff2_x4.vhd sff3_x4.vhd tie_x0.vhd ts_x4.vhd ts_x8.vhd
    xr2_x1.vhd xr2_x4.vhd zero_x0.vhd
Log Message:
pour que les cellules soient aussi decrite en vhdl standard
merci a vasy et Adrijean.

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 August 2001.


alliance-programmers '01: ALC : CVS loginfo, boog

alliance-programmers '01
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 21 Aug 2001 17:29:42 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

===================================================================
Modification le : Tue Aug 21 17:29:26 MET DST 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory huelgoat:/users/cao/francois/alliance/sources/boog

Modified Files:
    Makefile bog_lib_permute.c
Log Message:
optimisation algo

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/Makefile,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
52c52
< LOCAL_CFLAGS   =  -g -Wall
---
> LOCAL_CFLAGS   =  -g -Wall -O4
Index: bog_lib_permute.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_lib_permute.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
45c45
< extern chain_list* dupchain(chain_list* chain)
---
> extern chain_list* dupchain(chain_list* pthead)
47,48c47,62
<    if (!chain) return NULL;
<    return addchain(dupchain(chain->NEXT), chain->DATA);
---
>     chain_list *chain;
>     chain_list *pred  = NULL;
>     chain_list *first = NULL;
>
>     if ( !pthead ) return NULL;
>
>     first = addchain( NULL, pthead->DATA );
>     pred  = first;
>
>     for ( chain = pthead->NEXT; chain; chain = chain->NEXT )
>     {
>         ABL_CDR( pred ) = addchain( NULL, chain->DATA );
>         pred = ABL_CDR( pred );
>     }
>
>     return first;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 August 2001.


alliance-programmers '01: ALC : CVS loginfo, loon

alliance-programmers '01
ALC : CVS loginfo, loon

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 21 Aug 2001 18:04:40 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

===================================================================
Modification le : Tue Aug 21 18:04:24 MET DST 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/loon
In directory huelgoat:/users/cao/francois/alliance/sources/loon

Modified Files:
    Makefile lon_lib_permute.c lon_main.c
Log Message:
optimisation + changement nom de input file

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/loon/Makefile,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
50c50
< LOCAL_CFLAGS   =  -g -Wall
---
> LOCAL_CFLAGS   =  -g -Wall -O4
Index: lon_lib_permute.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/loon/lon_lib_permute.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
60c60
< static chain_list* dupchain(chain_list* ablchain)
---
> static chain_list* dupchain(chain_list* pthead)
62c62,64
<    chain_list* chain,*res=NULL;
---
>     chain_list *chain;
>     chain_list *pred  = NULL;
>     chain_list *first = NULL;
64,68c66,77
<    for (chain=ablchain;chain;chain=chain->NEXT) {
<       res=addchain(res,chain->DATA);
<    }
<
<    return reverse(res);
---
>     if ( !pthead ) return NULL;
>
>     first = addchain( NULL, pthead->DATA );
>     pred  = first;
>
>     for ( chain = pthead->NEXT; chain; chain = chain->NEXT )
>     {
>         ABL_CDR( pred ) = addchain( NULL, chain->DATA );
>         pred = ABL_CDR( pred );
>     }
>
>     return first;
Index: lon_main.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/loon/lon_main.c,v
retrieving revision 1.7
retrieving revision 1.8

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 August 2001.


alliance-programmers '01: ALC : Instool de boog

alliance-programmers '01
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 21 Aug 2001 18:15:02 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de loon"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"

====================================================================
Instool de boog
le  : Tue Aug 21 18:15:02 MET DST 2001
par : francois
====================================================================

/users/outil/alcban/boog hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de loon"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 August 2001.


alliance-programmers '01: ALC : Instool de loon

alliance-programmers '01
ALC : Instool de loon

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 21 Aug 2001 18:22:27 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

====================================================================
Instool de loon
le  : Tue Aug 21 18:22:27 MET DST 2001
par : francois
====================================================================

/users/outil/alcban/loon hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp

alliance-programmers '01
ALC : CVS loginfo, ocp

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 3 Sep 2001 16:59:58 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Francois DONNET: "ALC : Instool de loon"

===================================================================
Modification le : Mon Sep  3 16:59:43 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/sources/ocp

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/ocp added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Francois DONNET: "ALC : Instool de loon"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 3 Sep 2001 17:00:28 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

===================================================================
Modification le : Mon Sep  3 17:00:12 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/ocp/src added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp

alliance-programmers '01
ALC : CVS loginfo, ocp

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 3 Sep 2001 17:06:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Mon Sep  3 17:06:19 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/sources/ocp

Added Files:
    Makefile.am aclocal.m4 autogen.sh config.sub configure.in
    install-sh ltmain.sh missing mkinstalldirs
Log Message:
premier commit ... ;) ...

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 3 Sep 2001 17:06:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

===================================================================
Modification le : Mon Sep  3 17:06:30 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Added Files:
    Makefile.am Ocp.cpp PBBox.cpp PBBox.h PBin.cpp PBin.h PCon.cpp
    PCon.h PDetPlacement.cpp PDetPlacement.h PElem.h PIns.cpp
    PIns.h PMove.cpp PMove.h PNet.cpp PNet.h PPlacedIns.cpp
    PPlacedIns.h PPlacement.cpp PPlacement.h PPlacementFinal.cpp
    PPlacementGlobal.cpp PPos.cpp PPos.h PRow.cpp PRow.h
    PSubRow.cpp PSubRow.h PToPlaceIns.cpp PToPlaceIns.h
Log Message:
premier commit ... ;) ...

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Mon, 3 Sep 2001 17:57:58 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Mon Sep  3 17:57:42 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bizet.lip6.fr:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    Ocp.cpp
Log Message:
premiere utilisation de cvs, .... , pas de grand changement

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
13c13
< #define OCP_VERSION "0.8"
---
> #define OCP_VERSION "0.85"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 4 Sep 2001 10:59:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Tue Sep  4 10:59:20 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PMove.cpp PMove.h PPlacement.cpp PPlacement.h PSubRow.h
Log Message:

===================================================================

Index: PMove.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PMove.cpp,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
11,24d10
< static double
< PositionRand(const double Position, const double Distance, const double Max, const double Min)
< {
<     double BorneInf, BorneSup;
<
<     if ((BorneSup = Position + (double)(int)(Distance * Max + 0.5) ) > Max )
<         BorneSup = Max;
<
<     if ((BorneInf = Position - (double)(int)(Distance * Max + 0.5) ) < Min )
<         BorneInf = Min;
<
<     return BorneInf + (double)(int)((BorneSup - BorneInf) * rand() / (RAND_MAX+1.0));
< }
<
97,100c83,86
< 	    vector<PIns*>::iterator ifirst = net->GetInss().begin();
< 	    vector<PIns*>::iterator ilast  = net->GetInss().end();
< 	    while (ifirst != ilast)
< 		check_bbox.Merge((*ifirst++)->GetPos());
---
> 	    vector<PElem*>::iterator efirst = net->GetElems().begin();
> 	    vector<PElem*>::iterator elast  = net->GetElems().end();
> 	    while (efirst != elast)
> 		check_bbox.Merge((*efirst++)->GetPos());
123,126c109,112
< 	    vector<PIns*>::iterator ifirst = net->GetInss().begin();
< 	    vector<PIns*>::iterator ilast  = net->GetInss().end();
< 	    while (ifirst != ilast)
< 		check_bbox.Merge((*ifirst++)->GetPos());
---
> 	    vector<PElem*>::iterator efirst = net->GetElems().begin();
> 	    vector<PElem*>::iterator elast  = net->GetElems().end();
> 	    while (efirst != elast)
> 		check_bbox.Merge((*efirst++)->GetPos());
173a160
> 	_srcRow = _srcSubRow->GetRow();
179,181c166
<         DstPos.SetY(PositionRand(SrcPos.GetY(), Dist, Placement.GetMaxY(), Placement.GetMinY()));
<         _dstRow = &Placement.GetRow(DstPos.GetY());
<         DstPos.SetX(PositionRand(SrcPos.GetX(), Dist, _dstRow->GetMaxX(), _dstRow->GetMinX()));
---
>         _dstRow = &Placement.GetRow(_srcRow, Dist);
Index: PMove.h

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 4 Sep 2001 14:24:28 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Tue Sep  4 14:24:12 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PBin.cpp PMove.cpp PRow.cpp PRow.h PSubRow.h
Log Message:
version qui marche, la methode GetRow(random) dans PPlacement
ne marche pas encore....
Encore pas mal de changement dans PMove.

===================================================================

Index: PBin.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PBin.cpp,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
50c50
<     return os << GetMinX() << ',' << GetMinY() << " : " << GetMaxX() << ',' << GetMaxY();
---
>     return os << "PBin: " << GetMinX() << ',' << GetMinY() << " : " << GetMaxX() << ',' << GetMaxY();
Index: PMove.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PMove.cpp,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
10a11,24
> static double
> PositionRand(const double Position, const double Distance, const double Max, const double Min)
> {
>     double BorneInf, BorneSup;
>
>     if ((BorneSup = Position + (double)(int)(Distance * Max + 0.5) ) > Max )
>         BorneSup = Max;
>
>     if ((BorneInf = Position - (double)(int)(Distance * Max + 0.5) ) < Min )
>         BorneInf = Min;
>
>     return BorneInf + (double)(int)((BorneSup - BorneInf) * rand() / (RAND_MAX+1.0));
> }
>
152a167
> 	//double DstX;
166c181,187
<         _dstRow = &Placement.GetRow(_srcRow, Dist);
---
> 	// verion initiale
>         DstPos.SetY(PositionRand(SrcPos.GetY(), Dist, Placement.GetMaxY(), Placement.GetMinY()));
>         _dstRow = &Placement.GetRow(DstPos.GetY());
>         DstPos.SetX(PositionRand(SrcPos.GetX(), Dist, _dstRow->GetMaxX(), _dstRow->GetMinX()));
>
> 	//nouvelle version
>         //_dstRow = &Placement.GetRow(_srcRow, Dist);
167a189
>
168a191,194
>
> 	// prochaine methode a ecrire, renvoyer le
> 	// subrow qui contient cet emplacement,
> 	// sinon le subRow le plus proche.

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Sat, 8 Sep 2001 21:12:39 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Sat Sep  8 21:12:24 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PMove.cpp PPlacement.cpp PPlacement.h
Log Message:
mise en place du preplacement en cours, le choix des rows semble marcher ....

===================================================================

Index: PMove.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PMove.cpp,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
166,167c166,167
< 	PPos SrcPos, DstPos;
< 	//double DstX;
---
> 	PPos SrcPos;
> 	double DstX;
181,185d180
< 	// verion initiale
<         DstPos.SetY(PositionRand(SrcPos.GetY(), Dist, Placement.GetMaxY(), Placement.GetMinY()));
<         _dstRow = &Placement.GetRow(DstPos.GetY());
<         DstPos.SetX(PositionRand(SrcPos.GetX(), Dist, _dstRow->GetMaxX(), _dstRow->GetMinX()));
<
187c182
<         //_dstRow = &Placement.GetRow(_srcRow, Dist);
---
>         _dstRow = &Placement.GetRow(_srcRow, Dist);
198d192
<         DstBin = &(_dstSubRow->GetBin(DstPos.GetX()));
201,202c195,196
< 	//DstX = PositionRand(SrcPos.GetX(), Dist, _dstRow->GetMaxX(), _dstRow->GetMinX());
<         //DstBin = &(_dstSubRow->GetBin(DstX));
---
> 	DstX = PositionRand(SrcPos.GetX(), Dist, _dstRow->GetMaxX(), _dstRow->GetMinX());
>         DstBin = &(_dstSubRow->GetBin(DstX));
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
321c321
<     else
---
>     else if (_placeCons)
645c645
<
---
>     //
648,649c648,649
<     if ((bornesup = row->GetMaxY() + (double)(int)(dist * GetMaxY() + 0.5) ) > GetMaxY() - _rowHeight)
<         bornesup = GetMaxY() - _rowHeight;
---
>     if ((bornesup = row->GetMinY() + (double)(int)(dist * GetHeight() + 0.5) ) > GetHeight())
>         bornesup = GetMaxY();

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 10 Sep 2001 17:38:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Mon Sep 10 17:38:44 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Added Files:
    iocgram.y iocscan.l
Log Message:
Premiere version du parseur ioc

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Makefile.am,v
retrieving revision 1.1
diff -r1.1 Makefile.am
2,5d1
< srcdir = @srcdir@
< VPATH = @srcdir@
<
< include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
8c4,6
< CFLAGS = @CFLAGS@ $(CFLAGS)
---
> srcdir = @srcdir@
> VPATH = @srcdir@
> YACC = @YACC@ -d
44a43
> 	      iocgram.y iocscan.l \
47a47,48
>
> CLEANFILES = iocgram.c iocgram.h
Index: PMove.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PMove.cpp,v
retrieving revision 1.4
diff -r1.4 PMove.cpp
180,182c180,181
<
< 	//nouvelle version
<         _dstRow = &Placement.GetRow(_srcRow, Dist);
---
>
> 	_dstRow = &Placement.GetRow(_srcRow, Dist);
184d182
<
192d189
< 	//ancienne version
194d190
< 	//nouvelle version
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.3
diff -r1.3 PPlacement.cpp
644c644
<     // returns randomly a row at maximum distance from yorig
---
>     // returns randomly a row at max distance from yorig
Index: PPlacement.h
===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 10 Sep 2001 17:39:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Mon Sep 10 17:39:35 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    Makefile.am
Log Message:
prise en compte des fichiers lex et yacc

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Makefile.am,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
2,5d1
< srcdir = @srcdir@
< VPATH = @srcdir@
<
< include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
8c4,6
< CFLAGS = @CFLAGS@ $(CFLAGS)
---
> srcdir = @srcdir@
> VPATH = @srcdir@
> YACC = @YACC@ -d
44a43
> 	      iocgram.y iocscan.l \
47a47,48
>
> CLEANFILES = iocgram.c iocgram.h

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp

alliance-programmers '01
ALC : CVS loginfo, ocp

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 11 Sep 2001 21:33:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Tue Sep 11 21:32:34 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp

Modified Files:
    aclocal.m4 autogen.sh config.sub ltmain.sh mkinstalldirs
Log Message:
mise a jour des scripts

===================================================================

Index: aclocal.m4
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/aclocal.m4,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
157c157,162
< libtool_flags="--cache-file=$cache_file"
---
> #
> # the following will cause an existing older ltconfig to fail, so
> # we ignore this at the expense of the cache file... Checking this
> # will just take longer ... bummer!
> #libtool_flags="--cache-file=$cache_file"
> #
Index: autogen.sh
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/autogen.sh,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
14c14
< (grep "^AM_PROG_LIBTOOL" ./configure.in >/dev/null) && {
---
> (grep "^AM_PROG_LIBTOOL" ../configure.in >/dev/null) && {
24,25c24,25
< grep "^AM_GNU_GETTEXT" ./configure.in >/dev/null && {
<   grep "sed.*POTFILES" ./configure.in >/dev/null || \
---
> grep "^AM_GNU_GETTEXT" ../configure.in >/dev/null && {
>   grep "sed.*POTFILES" ../configure.in >/dev/null || \
35,36c35,36
< grep "^AM_GNOME_GETTEXT" ./configure.in >/dev/null && {
<   grep "sed.*POTFILES" ./configure.in >/dev/null || \
---
> grep "^AM_GNOME_GETTEXT" ../configure.in >/dev/null && {
>   grep "sed.*POTFILES" ../configure.in >/dev/null || \
99,100c99,100
<       if grep "^AM_GNU_GETTEXT" configure.in >/dev/null; then
< 	if grep "sed.*POTFILES" configure.in >/dev/null; then
---
>       if grep "^AM_GNU_GETTEXT" ../configure.in >/dev/null; then
> 	if grep "sed.*POTFILES" ../configure.in >/dev/null; then
111c111
<       if grep "^AM_GNOME_GETTEXT" configure.in >/dev/null; then
---
>       if grep "^AM_GNOME_GETTEXT" ../configure.in >/dev/null; then
119c119
<       if grep "^AM_PROG_LIBTOOL" configure.in >/dev/null; then
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Wed, 12 Sep 2001 16:13:31 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

===================================================================
Modification le : Wed Sep 12 16:13:15 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bizet.lip6.fr:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    PPlacement.cpp
Log Message:
mise en place du preplacement

===================================================================

Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
319c319
< 	//ParseIocFile(vecteur de connecteurs)
---
> 	ParseIocFile();
321c321
<     else if (_placeCons)
---
>     else
324a325,331
> // ======================================================================
> // void ParseIocFile();
> // ======================================================================
> void
> PPlacement::ParseIocFile()
> {
> }
588a596
> 	double XMax = _binsWidth * (double)NBins;
620a629,641
>
>     // VERIFICATION OF THE PREPLACEMENT
>     // abutment box
>     if (Width % 5 != 0) {
>       cout << "ERROR : abutment box's width must be a multiple of 5 lambda"
> 	<< endl;
>     }
>
>     if (Height % 50 != 0) {
>       cout << "ERROR : abutment box's height must be a multiple of 5 lambda"
> 	<< endl;
>     }
>
624,626c645,656
<     typedef vector <bool> PrePlaceRow;
<     typedef vector<PrePlaceRow> PrePlaceTab;
<
---
>     double SumWidth = 0.0;
>     double BiggestWidth = 0.0;
>     double CellWidth;
>     for (PToPlaceInss::iterator ins_it = _toPlaceInss.begin(); ins_it != _toPlaceInss.end(); ins_it++)
>     {
>         if (BiggestWidth < (CellWidth = ins_it->GetWidth()))
>             BiggestWidth = CellWidth;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 12 Sep 2001 16:21:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Wed Sep 12 16:20:57 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PPlacement.cpp
Log Message:
resolution de conflit cvs

===================================================================

Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
842,843c842,843
<     if ((bornesup = row->GetMaxY() + (double)(int)(dist * GetMaxY() + 0.5) ) > GetMaxY() - _rowHeight)
<         bornesup = GetMaxY() - _rowHeight;
---
>     if ((bornesup = row->GetMinY() + (double)(int)(dist * GetHeight() + 0.5) ) > GetHeight())
>         bornesup = GetMaxY();
845c845
<     if ((borneinf = row->GetMaxY() - (double)(int)(dist * GetMaxY() + _rowHeight + 0.5) ) < GetMinY() + _rowHeight )
---
>     if ((borneinf = row->GetMinY() - (double)(int)(dist * GetHeight() + 0.5) ) < GetHeight())
847c847
<
---
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 12 Sep 2001 16:22:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Wed Sep 12 16:21:48 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PMove.cpp
Log Message:
menage dans les commentaires

===================================================================

Index: PMove.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PMove.cpp,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
180,182c180,181
<
< 	//nouvelle version
<         _dstRow = &Placement.GetRow(_srcRow, Dist);
---
>
> 	_dstRow = &Placement.GetRow(_srcRow, Dist);
184d182
<
192d189
< 	//ancienne version
194d190
< 	//nouvelle version

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Wed, 12 Sep 2001 16:24:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Wed Sep 12 16:23:45 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bizet.lip6.fr:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    Makefile.am Ocp.cpp PPlacement.h PRow.h PSubRow.cpp PSubRow.h
Log Message:
mise en place du preplacement

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Makefile.am,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
15c15
< INCLUDES = -I$(top_srcdir)/src -I$(ALLIANCE_INCLUDE)
---
> INCLUDES = -I$(top_srcdir)/src -I$(ALLIANCE_INCLUDE) -I.
Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
226c226
< 	<< endl << "to create stat.ps postrscript graphic" << endl;
---
> 	<< endl << "to create stat.ps postscript graphic" << endl;
Index: PPlacement.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.h,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
27a28,29
>    typedef vector <bool> PrePlaceRow;
>    typedef vector<PrePlaceRow> PrePlaceTab;
63a66,67
>     double		_binsMinWidth;
>     double		_binsMaxWidth;
121a126
>     void		ParseIocFile();
146a152,153
>     void		CreateSubRows(PRow* row, PrePlaceTab& tabpreplace,int coordy, int nbsubrows, int Width);
>     int			CheckCreateRow(PrePlaceTab& tabpreplace, int coordy, int Width);
Index: PRow.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PRow.h,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
23c23
<     bool		_orientation;
---
>     bool		_orientation; // false -> sym/Y ; true -> no sym/Y
Index: PSubRow.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PSubRow.cpp,v

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 12 Sep 2001 17:23:29 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Wed Sep 12 17:23:14 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PPlacement.cpp
Log Message:
debugage en vue du preplacement...

===================================================================

Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
23a24
>     _fig = fig;
51,53d51
<
< 		_placedInss.push_back(PPlacedIns(ins, pins, Pitch, sigcpt));
< 		pinsmap[ins->INSNAME] = &_toPlaceInss.back();
54a53,54
> 	    _placedInss.push_back(PPlacedIns(ins, pins, Pitch, sigcpt));
> 	    pinsmap[ins->INSNAME] = &_placedInss.back();
78d77
<
206d204
<     _fig = fig;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 12 Sep 2001 18:23:06 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Wed Sep 12 18:22:50 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PPlacement.cpp
Log Message:
mise en place du flatten pour le preplacement ...

===================================================================

Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
24d23
<     _fig = fig;
25a25,26
>     rflattenlofig(fig, YES, YES);
>     _fig = fig;
34a36
> 	rflattenphfig(_prePlaceFig, YES, YES);
57a60
>     unsigned nbins = 0;
61a65
> 	++nbins;
66a71
>     cout << "Number total of instances to place is ....  " << nbins << endl;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Wed, 12 Sep 2001 18:24:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Wed Sep 12 18:23:54 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bizet.lip6.fr:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    Ocp.cpp PPlacement.cpp PPlacement.h
Log Message:
rowHeight

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
211a212
>     Placement.SetRowHeight(10);
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.6
retrieving revision 1.8
diff -r1.6 -r1.8
24d23
<     _fig = fig;
25a25,26
>     rflattenlofig(fig, YES, YES);
>     _fig = fig;
34a36
> 	rflattenphfig(_prePlaceFig, YES, YES);
57a60
>     unsigned nbins = 0;
61a65
> 	++nbins;
66a71
>     cout << "Number total of instances to place is ....  " << nbins << endl;
564,565d568
<     _rowHeight = (phfig->YAB2 - phfig->YAB1) / Pitch;
<     cout << " _rowHeight = " << _rowHeight << endl;
685c688
< 	int ycoord = (int)(pins->YINS / (_rowHeight * Pitch));
---
> 	int ycoord = (int)pins->YINS / (int)(_rowHeight * Pitch);
704c707
< 	  cout << "ERROR : " << pins->INSNAME << "badly oriented" << endl;
---
> 	  cout << "ERROR : " << pins->INSNAME << " : incorrect rotation" << endl;
Index: PPlacement.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.h,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
87a88
>     void		SetRowHeight(const double Value){ _rowHeight = Value; }

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 12 Sep 2001 21:54:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Wed Sep 12 21:53:48 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PSubRow.cpp
Log Message:
methode d'affichage

===================================================================

Index: PSubRow.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PSubRow.cpp,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
146a147,152
>
> ostream&
> PSubRow::Print(ostream& os) const
> {
>     return os << "PSubRow: " << GetMinX() << ',' << GetMinY() << " : " << GetMaxX() << ',' << GetMaxY();
> }

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 12 Sep 2001 21:54:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Wed Sep 12 21:54:19 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PSubRow.h
Log Message:
methode d'affichage

===================================================================

Index: PSubRow.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PSubRow.h,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
50a51
>     ostream&		Print(ostream& os) const;
52a54,61
>
> static inline ostream& operator<<(ostream& os, const PSubRow& subrow) {
>     return subrow.Print(os);
> }
>
> static inline ostream& operator<<(ostream& os, const PSubRow* subrow) {
>     return subrow ? subrow->Print(os) : os << "(nil)";
> }

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 12 Sep 2001 21:55:30 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Wed Sep 12 21:55:15 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    Makefile.am PPlacement.cpp PPlacement.h PPlacementFinal.cpp
    PPlacementGlobal.cpp
Log Message:
on avance sur le preplacement, ça deconne encore completement, et on
met le pied vers le placement detaille ...

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Makefile.am,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
7a8,9
> CXXFLAGS = -g -Wall
>
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
71c71
<     cout << "Number total of instances to place is ....  " << nbins << endl;
---
>     cout << "Number total of instances is ....  " << nbins << endl;
211a212
>     {
212a214,224
> 	assert (_rows.begin() != _rows.end());
> 	for (PRows::iterator rfirst = _rows.begin(); rfirst != _rows.end(); rfirst++)
> 	{
> 	    cerr << *rfirst << endl;
> 	    for (PRow::PSubRows::iterator srit = rfirst->_subRows.begin();
> 		    srit != rfirst->_subRows.end(); srit++)
> 	    {
> 		cerr << *srit << endl;
> 	    }
> 	}
>     }
219d230
<     cout << "Number of Instances to place is ... " << _nInsToPlace << endl;
568d578
<     phfig_list* phfig = getphfig(ins_it->GetInstance()->FIGNAME, '0');
597d606
< 	double XMax = _binsWidth * (double)NBins;
635a645
>       exit(0);
640a651
>       exit(0);
694c705
< 	  exit (1);
---
> 	  exit (0);
701c712
< 	  exit (1);
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Thu, 13 Sep 2001 13:22:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Thu Sep 13 13:21:46 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bizet.lip6.fr:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    PPlacement.cpp PRow.cpp PRow.h
Log Message:
on avance sur le preplacement, c'est pas encore ça

===================================================================

Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
13a14
> #include "PConstants.h"
55c56
< 	    _placedInss.push_back(PPlacedIns(ins, pins, Pitch, sigcpt));
---
> 	    _placedInss.push_back(PPlacedIns(ins, pins, PITCH, sigcpt));
87c88
< 	    _toPlaceInss.push_back(PToPlaceIns(ins, Pitch, sigcpt));
---
> 	    _toPlaceInss.push_back(PToPlaceIns(ins, PITCH, sigcpt));
455c456
< 	iit->Save(physicalfig, Pitch);
---
> 	iit->Save(physicalfig, PITCH);
460c461
< 	cit->Save(physicalfig, Pitch);
---
> 	cit->Save(physicalfig, PITCH);
463,466c464,467
<     physicalfig->XAB1 =(int)(BBox.GetMinX() * Pitch);
<     physicalfig->XAB2 =(int)(BBox.GetMaxX() * Pitch);
<     physicalfig->YAB1 =(int)(BBox.GetMinY() * Pitch);
<     physicalfig->YAB2 =(int)(BBox.GetMaxY() * Pitch);
---
>     physicalfig->XAB1 =(int)(BBox.GetMinX() * PITCH);
>     physicalfig->XAB2 =(int)(BBox.GetMaxX() * PITCH);
>     physicalfig->YAB1 =(int)(BBox.GetMinY() * PITCH);
>     physicalfig->YAB2 =(int)(BBox.GetMaxY() * PITCH);
479c480
<     if (!RowFlg) NRows = (int)(sqrt((1.0 + Margin) * SumWidth / _rowHeight) + 0.5);
---
>     if (!RowFlg) NRows = (int)(sqrt((1.0 + Margin) * SumWidth / ROWHEIGHT) + 0.5);
495a497,500
> // ======================================================================
> // void GenerateConsPlacement()
> // private method
> // ======================================================================
559a565,568
> // ======================================================================
> // void InitPlace(bool NbRows, bool RowFlg)
> // private method
> // ======================================================================
608c617
< 	_rowsYMax[Y + _rowHeight] = rowidx++;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 13 Sep 2001 15:30:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Thu Sep 13 15:30:18 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PMove.cpp PPlacement.cpp PRow.h PSubRow.cpp PSubRow.h
Added Files:
    PConstants.h
Log Message:
on avance ....

===================================================================

Index: PMove.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PMove.cpp,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
181a182
> 	//cout << "printing row " << _dstRow << endl;
183a185
> 	//cout << "printing subrow " << _dstSubRow << endl;
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
669d668
<     cout << Pitch << endl << ROWHEIGHT << endl << Width << endl << Height << endl;
790a790
>     int numrows = 0;
793d792
<       cout << "row number : " << yit << endl;
798c797
< 	_rowsYMax[(yit + 1) * ROWHEIGHT] = yit;
---
> 	_rowsYMax[(yit + 1) * ROWHEIGHT] = numrows++;
804c803,806
<
---
>     BBox.SetMinX(0.0);
>     BBox.SetMinY(0.0);
>     BBox.SetMaxX(Width);
>     BBox.SetMaxY(Height * ROWHEIGHT);
854d855
<   cout << "Width : " << Width << endl;
873,881c874,875
<     cout << "xmin : " << xmin << endl;
<     cout << "xmax : " << xmax << endl;
<     cout << endl;
<
<     if ( (xmax - xmin) >= _binsMinWidth)
<     {
<       cout << "creation d'un subrow" << endl;
<       ++nbsubrows;
<     }
---
>     if ( (xmax - xmin) >= _binsMinWidth)
> 	++nbsubrows;
884,885d877
<   cout << "nbsubrow : " << nbsubrows << endl;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 13 Sep 2001 16:13:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Thu Sep 13 16:13:04 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PBin.cpp PPlacedIns.cpp PPlacement.cpp PRow.cpp PSubRow.cpp
Log Message:
plus que quelques réglages pour le preplacement ...

===================================================================

Index: PBin.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PBin.cpp,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
65,70d64
<     for (PToPlaceInss::iterator InsIt = _toPlaceInss.begin();
<        	InsIt != _toPlaceInss.end(); InsIt++)
<   {
<     (*InsIt)->Plot(out);
<   }
<
Index: PPlacedIns.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacedIns.cpp,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
11,12c11,12
<     double x = (double)(_pins->XINS) + _width / 2.0;
<     double y = (double)(_pins->YINS) + _height / 2.0;
---
>     double x = (double)((_pins->XINS) / pitch) + _width / 2.0;
>     double y = (double)((_pins->YINS) / pitch) + _height / 2.0;
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.11
retrieving revision 1.12
diff -r1.11 -r1.12
407a408,409
>
>   out << "#rows" << endl;
410c412
<     RowIt->Plot(out);
---
>       RowIt->Plot(out);
412a415
>   out << "#nets" << endl;
415c418,432
<     NetIt->Plot(out);
---
>       NetIt->Plot(out);
>   }
>
>   out << "#to place instances" << endl;
>   for (PToPlaceInss::iterator insit = _toPlaceInss.begin();
> 	  insit != _toPlaceInss.end(); insit++)
>   {

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Thu, 13 Sep 2001 17:06:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Thu Sep 13 17:06:41 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bizet.lip6.fr:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    Ocp.cpp PBin.cpp PBin.h PNet.cpp PNet.h PPlacement.cpp
    PPlacement.h PRow.cpp PRow.h PSubRow.cpp PSubRow.h
Log Message:
changements dans gnuplot - encore des pb dans sauvegarde

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
18c18
<     cerr << "usage: ocp [options] <filename>" << endl
---
>     cerr << "usage: ocp [options] <netlist> <filename>" << endl
181c181
<     if (argc == 1) {
---
>     if (argc < 3) {
202c202,204
<     fig = getlofig(argv[argc-1],'A');
---
>     fig = getlofig(argv[argc-2],'A');
>
>     char *namefile = argv[argc-1];
209c211,212
<     PPlacement Placement(ConFlg, IocFile, PlotFlg, PartialFlg, physicalfig);
---
>     PPlacement Placement(ConFlg, IocFile, PlotFlg, PartialFlg,
> 						physicalfig, namefile);
221c224,225
<       Placement.PlotAll("view.dat");
---
>       Placement.PlotAll("view");
>       Placement.PlotOnlyInstances("instances");
225c229
< 	<< endl << "to create view.dat.ps postscript graphic"
---
> 	<< endl << "to create view.ps postscript graphic"
Index: PBin.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PBin.cpp,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
54c54
< // ofstream& PlotBin(ofstream& out)
---
> // ofstream& Plot(ofstream& out)
57c57
< PBin::Plot(ofstream& out)
---
> PBin::Plot(ofstream& out) const
Index: PBin.h
===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Thu, 13 Sep 2001 18:15:07 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Thu Sep 13 18:14:51 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bizet.lip6.fr:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    Ocp.cpp PCon.cpp PCon.h PElem.h PIns.cpp PIns.h PPlacedIns.cpp
    PPlacedIns.h PPlacement.cpp PPlacement.h PPlacementGlobal.cpp
    PRow.cpp PRow.h PSubRow.cpp PToPlaceIns.cpp PToPlaceIns.h
Log Message:
fait le menage dans les variables Pitch et rowHeight desormais globales

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
214,215d213
<     Placement.SetPitch(5 * SCALE_X);
<     Placement.SetRowHeight(10);
Index: PCon.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PCon.cpp,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
5a6
> #include "PConstants.h"
12c13
< PCon::Save(struct phfig *physicalfig, const double Pitch) const
---
> PCon::Save(struct phfig *physicalfig) const
17,18c18,19
< 	    (int)(GetPosX() * Pitch),
< 	    (int)(GetPosY() * Pitch),
---
> 	    (int)(GetPosX() * PITCH),
> 	    (int)(GetPosY() * PITCH),
20c21
< 	    (int)(Pitch / 5));
---
> 	    (int)(PITCH / 5));
Index: PCon.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PCon.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
21c21
<       void		Save(struct phfig *physicalfig, const double Pitch) const;
---
>       void		Save(struct phfig *physicalfig) const;
Index: PElem.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PElem.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
34c34
<     virtual void	Save(struct phfig *physicalfig, const double Pitch) const {};
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 13 Sep 2001 21:50:08 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Thu Sep 13 21:49:53 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PMove.cpp PPlacement.cpp PPlacement.h PRow.cpp PRow.h
    PSubRow.cpp
Log Message:
le preplacement est presque termine, il reste un probleme avec
la sauvegarde dans le cas du preplacement avec le changement
de nom dans la figure fournie.

===================================================================

Index: PMove.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PMove.cpp,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
182,192d181
< 	//cout << "printing row " << _dstRow << endl;
< 	// temporaire
< 	_dstSubRow = &(_dstRow->GetSubRows()[0]);
< 	//cout << "printing subrow " << _dstSubRow << endl;
<
< 	// prochaine methode a ecrire, renvoyer le
< 	// subrow qui contient cet emplacement,
< 	// sinon le subRow le plus proche.
< 	//_dstSubRow = &(_dstRow->GetSubRow(DstPos.GetX()));
< 	//
<
193a183,184
>
> 	_dstSubRow = &(_dstRow->GetSubRow(DstX));
194a186
>
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.14
retrieving revision 1.15
diff -r1.14 -r1.15
490a491
>     char* phfigname;
492,505c493,511
<
<   if (_prePlaceFig == NULL)
<   {
<     cout << "NO PREPLACEMENT GIVEN" << endl;
<     physicalfig = addphfig(_filename);
<     physicalfig->XAB1 =(int)(BBox.GetMinX() * PITCH);
<     physicalfig->XAB2 =(int)(BBox.GetMaxX() * PITCH);
<     physicalfig->YAB1 =(int)(BBox.GetMinY() * PITCH);
<     physicalfig->YAB2 =(int)(BBox.GetMaxY() * PITCH);
<   } else {
<     cout << "PREPLACEMENT GIVEN" << endl;
<     physicalfig = _prePlaceFig;
<     physicalfig->NAME = _filename;
<   }
---
>
>     if (!_prePlaceFig)
>     {

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 14 Sep 2001 13:38:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Fri Sep 14 13:38:08 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    Makefile.am PBin.cpp PBin.h PPlacementFinal.cpp PRow.cpp
    PRow.h PSubRow.cpp PSubRow.h
Added Files:
    PContainer.cpp PContainer.h
Log Message:
le preplacement a l'air de bien marcher...
ajout de la classe PContainer dont dérive PRow, PSubRow et PBin

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Makefile.am,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
43a44
> 	      PContainer.cpp \
44a46
> 	      PPlacementFinal.cpp \
48c50,51
< 	      PPos.h PSubRow.h PRow.h PToPlaceIns.h
---
> 	      PPos.h PSubRow.h PRow.h PToPlaceIns.h \
> 	      PContainer.h PConstants.h
Index: PBin.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PBin.cpp,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
6c6
<     : _toPlaceInss()
---
>     : PContainer(PBBox()), _toPlaceInss()
13,14c13,14
<     BBox = NewBBox;
<     Pos = BBox.GetCenter();
---
>     _bBox = NewBBox;
>     Pos = _bBox.GetCenter();
Index: PBin.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PBin.h,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
7,8c7
< #include <PBBox.h>
< #include <PSubRow.h>
---
> #include "PSubRow.h"
12c11
< class PBin {
---
> class PBin : public PContainer{
20d18
<     PBBox		BBox;
33,38d30
<     double		GetMinX() const		{ return BBox.GetMinX(); }

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Fri, 14 Sep 2001 13:52:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Fri Sep 14 13:51:56 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bizet.lip6.fr:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    PPlacement.cpp PPlacement.h
Log Message:
ajout de la fonction AddRowend - modification de Save dans PPlacement

===================================================================

Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.15
retrieving revision 1.16
diff -r1.15 -r1.16
486c486
< // void Save() const
---
> // void Save()
489c489
< PPlacement::Save() const
---
> PPlacement::Save()
521c521,523
<
---
>
>     AddRowend(physicalfig);
>
527a530,616
> // void AddRowend(struct phfig* physicalfig)
> // ======================================================================
> void PPlacement::AddRowend(struct phfig* physicalfig)
> {
>   long xmax = (long) (BBox.GetMaxX());
>   long ymax = (long) (BBox.GetMaxY() / ROWHEIGHT);
>
>   // tab represents the circuit
>   bool tab[xmax][ymax];
>
>   for (long tabx = 0 ; tabx < xmax ; tabx++)
>     for (long taby = 0 ; taby < ymax ; taby++)
>       tab[tabx][taby] = false;
>
>   // look for rowend instances already present
>   // if any, we save the highest number of them
>   // we will then create instances whith a bigger number
>   // this prevents having two instances with the same name
>   int inscount = 0;
>   for (struct phins* It = physicalfig->PHINS ; It ; It = It->NEXT)
>   {
>     if ( strncmp(It->INSNAME,"rowendx0_",9) == 0 )
>     {
>       char *nb = strdup(It->INSNAME + 9);
>       if ( atoi(nb) > inscount ) inscount = atoi(nb);
>     }
>
>   // fill the tab with instances (true = instance is present)
>     struct phfig* insfig = getphfig(It->FIGNAME, '0');

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 17 Sep 2001 11:09:55 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Mon Sep 17 11:09:39 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    Makefile.am Ocp.cpp PContainer.h PElem.h PIns.cpp PIns.h
    PMove.cpp PPlacement.cpp PPlacement.h PPlacementFinal.cpp
    PPlacementGlobal.cpp PRow.cpp PRow.h PSubRow.cpp PSubRow.h
    PToPlaceIns.cpp PToPlaceIns.h
Added Files:
    PFixedIns.cpp PFixedIns.h
Removed Files:
    PContainer.cpp PPlacedIns.cpp PPlacedIns.h
Log Message:
correction d'un bug lors du placement global cause par la taille des
bins...
Debut du placement detaille, pour l'instant cela ne marche pas du tout.

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Makefile.am,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
40c40,41
< 	      PIns.cpp PMove.cpp PNet.cpp PPlacedIns.cpp \
---
> 	      PIns.cpp PMove.cpp PNet.cpp PFixedIns.cpp \
> 	      PDetToPlaceIns.cpp \
44c45
< 	      PContainer.cpp \
---
> 	      PDetSubRow.cpp \
49c50
< 	      PMove.h PNet.h PPlacedIns.h PPlacement.h \
---
> 	      PMove.h PNet.h PFixedIns.h PPlacement.h \
51c52,53
< 	      PContainer.h PConstants.h
---
> 	      PContainer.h PConstants.h \
> 	      PDetSubRow.h PDetToPlaceIns.h
Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
223d222
<       Placement.PlotOnlyInstances("instances");
Index: PContainer.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PContainer.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
19a20,21
>
> 			virtual ~PContainer() {};
26a29
>     PBBox		GetBBox() const			{ return _bBox; };
29c32
<     ostream&		Print(ostream& os) const;
---
>     virtual ostream&	Print(ostream& os) const = 0;
Index: PElem.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PElem.h,v

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 17 Sep 2001 11:10:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Mon Sep 17 11:10:38 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Added Files:
    PDetSubRow.cpp PDetSubRow.h PDetToPlaceIns.cpp
    PDetToPlaceIns.h
Log Message:
classes pour le placement détaillé

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Makefile.am,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
40c40,41
< 	      PIns.cpp PMove.cpp PNet.cpp PPlacedIns.cpp \
---
> 	      PIns.cpp PMove.cpp PNet.cpp PFixedIns.cpp \
> 	      PDetToPlaceIns.cpp \
44c45
< 	      PContainer.cpp \
---
> 	      PDetSubRow.cpp \
49c50
< 	      PMove.h PNet.h PPlacedIns.h PPlacement.h \
---
> 	      PMove.h PNet.h PFixedIns.h PPlacement.h \
51c52,53
< 	      PContainer.h PConstants.h
---
> 	      PContainer.h PConstants.h \
> 	      PDetSubRow.h PDetToPlaceIns.h
Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
223d222
<       Placement.PlotOnlyInstances("instances");
Index: PContainer.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PContainer.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
19a20,21
>
> 			virtual ~PContainer() {};
26a29
>     PBBox		GetBBox() const			{ return _bBox; };
29c32
<     ostream&		Print(ostream& os) const;
---
>     virtual ostream&	Print(ostream& os) const = 0;
Index: PElem.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PElem.h,v

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Mon, 17 Sep 2001 17:01:13 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Mon Sep 17 17:00:57 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory grieg.lip6.fr:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    Ocp.cpp PBin.cpp PBin.h PMove.cpp PPlacement.cpp PPlacement.h
    PPlacementGlobal.cpp PRow.cpp PRow.h PSubRow.cpp PSubRow.h
Log Message:
changements sur gnuplot (affichage des % selection des bins)

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
219c219
<     cout << "SxlibPlace : placement finished" << endl;
---
>     cout << "Ocp : placement finished" << endl;
225c225
< 	<< endl << "gnuplot view.dat"
---
> 	<< endl << "gnuplot view.gpl"
227c227
< 	<< endl << "gnuplot stat.dat"
---
> 	<< endl << "gnuplot stat.gpl"
Index: PBin.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PBin.cpp,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
6c6
<     : PContainer(PBBox()), _toPlaceInss()
---
>     : PContainer(PBBox()), _toPlaceInss(), _nHits(0)
39a40,45
> PBin::IncrNbHits()
> {
>   _nHits++;
> }
>
> void
64a71,86
>   return out;
> }
>
> ofstream&
> PBin::PlotLabel(ofstream& out, unsigned TotalMoves) const
> {
>   unsigned x = (unsigned)(GetMinX() + GetMaxX()) / 2;
>   unsigned y = (unsigned)(GetMinY() + GetMaxY()) / 2;
>   int percent;
>   if (TotalMoves != 0)
>   {
>     cout << "BIN : NHits : " << _nHits << " total moves : " << TotalMoves << endl;
>     percent = (_nHits * 100) / TotalMoves;
>     out << "set label \"" << percent << "%\" at " << x << "," << y << " center"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Mon, 17 Sep 2001 18:00:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Mon Sep 17 17:59:45 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory grieg.lip6.fr:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    PSubRow.cpp
Log Message:
revision de la methode qui definit les tailles des subrows

===================================================================

Index: PSubRow.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PSubRow.cpp,v
retrieving revision 1.11
retrieving revision 1.12
diff -r1.11 -r1.12
64a65
>     int modulo = 0;
78c79
<     if ( ((int)(maxx - minx) % (int)maxbinwidth) > 0)
---
>     if ( ((int)(maxx - minx) % (int)(maxbinwidth)) > 0)
82c83,85
<
---
>
>     modulo = ((int)(maxx - minx) % _nBins);
>
91c94,104
<         binbbox.SetMaxX(xpos += binswidth);
---
> 	if (modulo > 0)
> 	{
> 	  xpos += (binswidth+1);
>           binbbox.SetMaxX(xpos);
> 	  modulo--;
> 	}
> 	else
> 	{
> 	  xpos += binswidth;
>           binbbox.SetMaxX(xpos);
> 	}

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 17 Sep 2001 18:09:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Mon Sep 17 18:08:48 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PDetSubRow.h PDetToPlaceIns.cpp PDetToPlaceIns.h PIns.h
    PNet.cpp PPlacement.h PPlacementFinal.cpp PPlacementGlobal.cpp
Log Message:
le placement detaille avance....

===================================================================

Index: PDetSubRow.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PDetSubRow.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
23a24
>     PDetInsVector&	GetInssVector() 		{ return _detInsVector; }
Index: PDetToPlaceIns.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PDetToPlaceIns.cpp,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
16a17,19
>     // initialisation des vecteurs de nets,
>     // les adresses ne sont pas modifiees
>     unsigned netsinserted = 0;
21,26c24
< 	PNet::PElems::iterator it = find((*nit)->GetElems().begin(),
< 		(*nit)->GetElems().end(), toplaceins);
< 	assert (it != (*nit)->GetElems().end());
< 	cerr << "before: " <<*it << endl;
< 	*it = this;
< 	cerr << "after: " << *it << endl;
---
> 	_nets[netsinserted++] = *nit;
Index: PDetToPlaceIns.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PDetToPlaceIns.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
23d22
<
Index: PIns.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PIns.h,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
30d29
<
Index: PNet.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PNet.cpp,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
128,129d127

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Mon, 17 Sep 2001 18:17:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Mon Sep 17 18:17:18 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory grieg.lip6.fr:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    PPlacement.cpp
Log Message:
dernier bug resolu pour le calcul des tailles des bins

===================================================================

Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.18
retrieving revision 1.19
diff -r1.18 -r1.19
1041c1041
<     int xmax = coordx - 1;
---
>     int xmax = coordx;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 17 Sep 2001 22:21:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: ÀÌÇüÈ: "alliance-programmers´Ô ¾È³çÇÏ¼¼¿ä"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Mon Sep 17 22:21:35 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    Makefile.am PDetPlacement.cpp PDetPlacement.h PDetSubRow.cpp
    PDetSubRow.h PDetToPlaceIns.cpp PDetToPlaceIns.h
    PPlacement.cpp PPlacementFinal.cpp PToPlaceIns.cpp
    PToPlaceIns.h
Log Message:
le placement détaillé avance, sauf que les positions des instances
déconnent completement....

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Makefile.am,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
47a48
> 	      PDetPlacement.cpp \
53c54,55
< 	      PDetSubRow.h PDetToPlaceIns.h
---
> 	      PDetSubRow.h PDetToPlaceIns.h \
> 	      PDetPlacement.h
Index: PDetPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PDetPlacement.cpp,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
7,12c7,11
< PDetPlacement::PDetPlacement(PPlacement &NewPlacement)
< {
<     BBoxFlag = 0;
<     CostFlag = 0;
<     Placement = &NewPlacement;
< }
---
> PDetPlacement::PDetPlacement(Problem& problem):
> 	BBoxFlag(0),
> 	CostFlag(0),
> 	_problem(problem)
> {}
16c15
<     const PBin &Bin;
---
>     const PDetPlacement::Problem& _problem;
18c17,18
<     CompareNodesByInitPosition(const PBin *b):Bin(*b) {}
---
>     CompareNodesByInitPosition(const PDetPlacement::Problem& problem):
> 	_problem(problem) {}
21c21
< 	{ return Bin.GetInsPosX(n1) < Bin.GetInsPosX(n2); }
---
> 	{ return _problem[n1]->GetLeftCornerX() < _problem[n2]->GetLeftCornerX(); }
25c25
< PDetPlacement::Optimize(PBin &NewBin)
---
> PDetPlacement::Optimize()
28,29c28

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: ÀÌÇüÈ: "alliance-programmers´Ô ¾È³çÇÏ¼¼¿ä"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 September 2001.


alliance-programmers '01: alliance-programmers´Ô ¾È³çÇÏ¼¼¿ä

alliance-programmers '01
alliance-programmers´Ô ¾È³çÇÏ¼¼¿ä

ÀÌÇüÈ (tronix@korea.com)
Tue, 18 Sep 2001 11:06:16 +0900

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Untitled Document    Áö¿ªÀ» °ü¸®ÇÏ½Ç ÁÖºÎÆÀÀåÀ»  ÃÊºùÇÕ´Ï´Ù !
         ´ç»ç´Â ±èÄ¡³ÃÀå°í Àü¹®À¯Åë¾÷Ã¼·Î¼
     °¢ Áö¿ªÀ» °ü¸®ÇÏ½Ç ÁÖºÎÆÀÀå´ÔÀ» ¸ð½Ê´Ï´Ù
         ÇöÀç  ±èÄ¡³ÃÀå°í º¸±ÞÀ²Àº ´ëµµ½Ã°¡ 25%,Áö¹æÀº 15% ¼öÁØ¿¡ ºÒ°ú
    ÇÏÁö¸¸ ÀÌ¹ø³âµµ ºÎÅÍ ¸¹Àº  ÆÇ¸ÅÁõ°¡·Î ÀÎÇØ ³â°£ ÆÇ¸Å´ë¼ö°¡ ÀÌ¹Ì TV³ª ³ÃÀå°í¿¡ À°¹ÚÇÏ°í ÀÖÀ¸¸ç ¾ÕÀ¸·Î ´õ¿í ´õ ¸¹Àº ÁÖºÎµéÀÌ ±èÄ¡³ÃÀå°í¸¦ ±¸ÀÔ ÇÒ °ÍÀ¸·Î  ¿¹»óµÇ°í ÀÖ½À´Ï´Ù.         ¿©·ÐÁ¶»ç°á°ú ÁÖºÎµéÀÌ °¡Àå  °®°í ½Í¾îÇÏ´Â Ç°¸ñ 1¼øÀ§ ±èÄ¡³ÃÀå°í
    µû¶ó¼ ¾ÕÀ¸·Î ±èÄ¡³ÃÀå°íÀÇ ÆÇ¸Å´Â Å©°Ô ´Ã¾î³¯ °ÍÀÔ´Ï´Ù.  ´ç»ç´Â ÀÌ·¯ÇÑ ½ÃÀå¿¡¼ È°µ¿ÇÏ½Ç ÁÖºÎ»ç¿ø°ú ÇÑ Áö¿ªÀ» ´ã´çÇÏ¿© ÁÖºÎ»ç¿øÀ» ¸ðÁýÇÏ°í °ü¸®ÇÏ½Ç Áö¿ª°ü¸®ÆÀÀåÀ» ¿µÀÔÇÏ°íÀÚ ÇÕ´Ï´Ù.         ±èÄ¡³ÃÀå°íÀÇ °æ¿ì ¾ÆÁÖ ½±°Ô ÆÇ¸Å°¡  °¡´ÉÇÕ´Ï´Ù
    ÀÌ¹Ì ÁÖºÎµéÀÌ °¡Àå °®°í ½Í¾îÇÏ´Â Ç°¸ñÀÌ°í ÁÖºÎ°¡ ÁÖºÎ¸¦  »ó´ëÇÏ´Â °ÍÀÌ±â ¶§¹®ÀÔ´Ï´Ù. Áö¹æÀÇ °æ¿ìÀÌ°Å³ª ´ëµµ½Ã ¿Ü°ûÁö¿ªÀÇ °æ¿ì È¿°ú°¡ ´õ¿í ÁÁ½À´Ï´Ù. ¶ÇÇÑ ´ç»ç´Â Çö±ÝÀÌ³ª Ä«µå°¡ ¾øÀ¸½Å  °í°´µéÀ» À§ÇØ ¹«ÀÌÀÚ ÇÒºÎ±ÝÀ¶Á¤Ã¥À» ¿î¿µÇÔ°ú µ¿½Ã¿¡ ¹«ÀÌÀÚ Ä«µåÇÒºÎ , Çö±Ý½Ã ÇÒÀÎÇýÅÃ µîÀ¸·Î ÁÖºÎ»ç¿ø°ú ÆÀÀå´ÔµéÀÇ ¿µ¾÷ÀÌ ½±°Ô  ÁøÇàµÉ ¼ö ÀÖµµ·Ï Áö¿øÇÏ°í ÀÖ½À´Ï´Ù.         ¿©·¯ºÐ ÁÖÀ§¿¡ ±èÄ¡³ÃÀå°í º¸À¯ °¡Á¤ÀÌ  ¾ó¸¶³ª µÇ³ª¿ä?
    ¾ÕÀ¸·Î °ÅÀÇ ¸ðµç °¡Á¤¿¡¼ ±èÄ¡³ÃÀå°í¸¦ ±¸ÀÔÇÒ °ÍÀ¸·Î ¿¹»óÇÑ´Ù¸é  ÆÇ¸ÅÇÏ½Ç °÷Àº ³Ê¹«³ª ¸¹½À´Ï´Ù. ¶ÇÇÑ ¿©·¯ºÐÀ» µµ¿Í ÆÇ¸Å¸¦ °°ÀÌ ÇÏ½Ç ÁÖºÎ´ÔµéÀ» ¼Ò°³ÇÏ½Ê½Ã¿À. ±×ºÐµéÀÌ ÆÇ¸ÅÇÏ½Å ÀÏÁ¤ÇÑ ºÎºÐÀÌ ´Ù½Ã  ¿©·¯ºÐÀÇ ¼ö´çÀ¸·Î Áö±Þ µË´Ï´Ù.         ÆÇ¸Å¿¡ ÀÚ½Å ¾ø´Â ºÐÀº ±èÄ¡³ÃÀå°í  ±¸ÀÔÇÏ½Ç ºÐµéÀ» ¼Ò°³ÇØ ÁÖ½Ê½Ã¿À
    ÀúÈñ´Â ¼Ò°³ÇÏ½Å ºÐ¿¡°Ô ÃæºÐÇÑ »ç·Ê¸¦ ÇÒ °ÍÀÌ°í °¡Àå °¡±î¿î  °÷¿¡ À§Ä¡ÇÏ½Å ÁÖºÎÆÀÀå´Ô²² ÇØ´ç ³»¿ëÀ» Åëº¸ÇÏ¿© Á÷Á¢ ¹æ¹®ÇÏ¿© ÆÇ¸Å°¡ ÀÌ·ç¾îÁú ¼ö ÀÖµµ·Ï µ½°Ú½À´Ï´Ù. ´ç»ç´Â ÆÇ¸Å¿¡ °æÇèÀÌ ¾øÀ¸½Å  ºÐµéÀ» À§ÇØ ½±°Ô ÆÇ¸Å°¡ °¡´ÉÇÏµµ·Ï ¿µ¾÷¸Å´º¾óÀ» Áö¿øÇØ µå¸®°í ÀÖ½À´Ï´Ù.         ¿µ¾÷Àº ÀÛÀº »ç¾÷ÀÌ¸ç ¸ðµç °ÍÀÇ  ½ÃÀÛÀÔ´Ï´Ù
    ¾ÕÀ¸·Î ±¸Á¶Á¶Á¤Àº ´õ¿í °¡¼ÓÈµÇ°í ¹°°¡´Â ¿Ã¶ó°¡°í ¿ì¸®ÀÇ  ÀÚ³àµéÀº ´õ¿í ¸¹Àº ¿ëµ·°ú ±³À°ºñ°¡ ÇÊ¿äÇÕ´Ï´Ù. ¶ÇÇÑ ÀÎ°£ÀÇ ¼ö¸íÀº ±æ¾îÁ® ¿ì¸®ÀÇ ³ëÈÄ´Â ´õ¿í ±æ¾îÁö°Ô µË´Ï´Ù. ¹Ì·¡¿¡ ´ëºñÇÏ½Ê½Ã¿À.          ÀÌÁ¦´Â ³²Æí¿¡°Ô¸¸ ÀÇÁöÇÏ´Â ½Ã´ë´Â Áö³µ½À´Ï´Ù
     ÇÔ²² ¹Ì·¡¿¡ ´ëºñÇÏ½Ê½Ã¿À

   ¸ð Áý ºÐ ¾ß
         Á¤±ÔÁ÷ (Áö¿ª°ü¸®ÆÀÀå / ÁÖºÎ»ç¿ø)

   ±Þ ¿© ¼ö ÁØ

* ¿ù ±âº»±Þ + ÆÇ¸Å¼ö´ç +ÈÄ¿ø¼ö´ç
 * 3°³¿ù ´ÜÀ§ º¸³Ê½º Áö±Þ
 * ±¹¹Î¿¬±Ý,ÀÇ·áº¸Çè,»êÀçº¸Çèµî º¹ÁöÈÄ»ý Áö¿ø
 * ´É·Â¿¡ µû¸¥ ½ÂÁø±âÈ¸ ¹× ¼Ò»çÀåÁ¦ ¿î¿µ

   Áö ¿ø ¹æ ¹ý
        1. ÀÌ¸ÞÀÏ·Î °ÅÁÖÁö¿ª, ¼º¸í,  ÀÌ¸ÞÀÏÀÌ³ª ÀüÈ ¹øÈ£¸¦ º¸³»ÁÖ½Ã¸é
      2. ÀÌ¸ÞÀÏ  È¤Àº ÀüÈ»ó´ãÀ» °ÅÄ£ ÈÄ È®Á¤
   ¹® ÀÇ
        E-mail
¸¶ÄÉÆÃ´ã´ç
  tronix@korea.com                        ÀüÀÚÀ¯ÅëÀ»  ¼±µµÇÏ´Â ±â¾÷..........          (ÁÖ)  ¼º ¿ø

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 18 Sep 2001 17:15:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: ÀÌÇüÈ: "alliance-programmers´Ô ¾È³çÇÏ¼¼¿ä"

===================================================================
Modification le : Tue Sep 18 17:14:56 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    Makefile.am PDetPlacement.cpp PDetSubRow.cpp
    PDetToPlaceIns.cpp PDetToPlaceIns.h PPlacementFinal.cpp
    PPlacementGlobal.cpp
Log Message:
le placement detaille semble fonctionner

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Makefile.am,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
10c10
< DEFS	= @DEFS@ -DALLIANCE_VERSION=$(ALLIANCE_VERSION) \
---
> DEFS	= @DEFS@ -DPLACE_DEBUG -DALLIANCE_VERSION=$(ALLIANCE_VERSION) \
Index: PDetPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PDetPlacement.cpp,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
3d2
< #include <algorithm>
13,23d11
< class CompareNodesByInitPosition
< {
<     const PDetPlacement::Problem& _problem;
<     public:
<     CompareNodesByInitPosition(const PDetPlacement::Problem& problem):
< 	_problem(problem) {}
<
<     bool operator()(unsigned n1, unsigned n2) const
< 	{ return _problem[n1]->GetLeftCornerX() < _problem[n2]->GetLeftCornerX(); }
< };
<
35a24
>     cout << "before" << endl;
37a27
> 	cout << (*ifirst)->GetLeftCornerX() << endl;
41,42c31,32
<     for(Idx = NInss; Idx != 0; )
< 	Queue.push_back(--Idx);
---
>     for(Idx = 0; Idx != NInss; )
> 	Queue.push_back(Idx++);
44,46d33
<     std::sort(Queue.begin(), Queue.end(), CompareNodesByInitPosition(_problem));
<
<
60c47,51
<     RightEdge =(*_problem.rbegin())->GetBBox().GetMaxX();
---
>     RightEdge =(*_problem.rbegin())->GetLeftCornerX()
> 		+ (*_problem.rbegin())->GetMarginWidth();
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: ÀÌÇüÈ: "alliance-programmers´Ô ¾È³çÇÏ¼¼¿ä"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Thu, 20 Sep 2001 12:30:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Thu Sep 20 12:30:22 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bizet.lip6.fr:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    Ocp.cpp PPlacement.cpp PPlacement.h iocgram.y iocscan.l
Log Message:
parseur ioc termine (encore une erreur dans la grammaire... a voir)

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
39a40
>     char		IocFile[256]		;	 //.ioc file
46c47
<     bool		IocFile			= false; // Connectors
---
>     bool		IocFlg			= false; // file for Connectors
65c66
< 	      if (i+1 < argc) PlotFlg = true;
---
> 	      if (i+2 < argc) PlotFlg = true;
72c73
< 	      if (i+1 < argc) ConFlg = true;
---
> 	      if (i+2 < argc) ConFlg = true;
79c80
< 	      if (i+2 < argc)
---
> 	      if (i+3 < argc)
95c96
< 	      if (i+2 < argc)
---
> 	      if (i+3 < argc)
111c112
< 	      if (i+2 < argc)
---
> 	      if (i+3 < argc)
125a127,143
>
> 	    if (!strcmp (argv[i], "-ioc")) {
> 	      if (i+3 < argc)
> 	      {
>                 if (!sscanf(argv[i+1], "%s", IocFile))
> 		{
> 	    	  cout << "WARNING : invalid argument for -partial" << endl;
> 		  UsageFlg = true;
> 		}
> 		IocFlg = true;
> 	      } else {
> 	        cout << "WARNING : no file or argument given" << endl;
> 		UsageFlg = true;
> 	      }
>             }
>
> 	    else

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 20 Sep 2001 14:07:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Thu Sep 20 14:07:18 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Added Files:
    iocheader.h
Log Message:
ajout d'un fichier necessaire au chargement des connecteurs
dans l'arbre CVS

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.9
diff -r1.9 Ocp.cpp
248,249c248,249
<     Placement.Save();
<     dellofig(fig->NAME);
---
>     //Placement.Save();
>     //dellofig(fig->NAME);
Index: PBin.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PBin.cpp,v
retrieving revision 1.6
diff -r1.6 PBin.cpp
2a3
> #include <iomanip>
79c80
<   int percent;
---
>   double percent;
83,85c84,87
<     percent = (_nHits * 100) / TotalMoves;
<     out << "set label \"" << percent << "%\" at " << x << "," << y << " center"
<       << endl;
---
>     percent = (_nHits * 100.0) / TotalMoves;
>     out << "set label \""
> 	<< percent << "%\" at " << x << "," << y << " center"
> 	<< endl;
Index: PDetPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PDetPlacement.cpp,v
retrieving revision 1.3
diff -r1.3 PDetPlacement.cpp
8c8,9
< 	CostFlag(0),
---
> 	_costFlag(0),
> 	_saveFlag(0),
24d24
<     cout << "before" << endl;
26,27d25
<     {
< 	cout << (*ifirst)->GetLeftCornerX() << endl;
29d26
<     }
36,37c33
<     CostFlag++;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 20 Sep 2001 23:37:16 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Thu Sep 20 23:37:01 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    Makefile.am PBin.cpp PCon.cpp PContainer.h PDetPlacement.cpp
    PDetPlacement.h PDetSubRow.cpp PDetToPlaceIns.cpp
    PDetToPlaceIns.h PElem.h PMove.cpp PNet.cpp PNet.h
    PPlacement.cpp PPlacement.h PPlacementFinal.cpp
    PPlacementGlobal.cpp PRow.cpp PSubRow.cpp
Log Message:
le placement détaillé marche, probleme lors du init avec des gros
circuits...

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Makefile.am,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
10c10
< DEFS	= @DEFS@ -DPLACE_DEBUG -DALLIANCE_VERSION=$(ALLIANCE_VERSION) \
---
> DEFS	= @DEFS@ -DALLIANCE_VERSION=$(ALLIANCE_VERSION) \
Index: PBin.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PBin.cpp,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
2a3
> #include <iomanip>
6c7
<     : PContainer(PBBox()), _toPlaceInss(), _nHits(0)
---
>     : PContainer(), _toPlaceInss(), _nHits(0)
79c80
<   int percent;
---
>   double percent;
83,85c84,87
<     percent = (_nHits * 100) / TotalMoves;
<     out << "set label \"" << percent << "%\" at " << x << "," << y << " center"
<       << endl;
---
>     percent = (_nHits * 100.0) / TotalMoves;
>     out << "set label \""
> 	<< percent << "%\" at " << x << "," << y << " center"
> 	<< endl;
Index: PCon.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PCon.cpp,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
9c9
< 		PElem(1), _con(con), _pos(PPos())
---
> 		PElem(1), _con(con), _pos()
Index: PContainer.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PContainer.h,v
retrieving revision 1.2
retrieving revision 1.3

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 21 Sep 2001 15:10:42 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Fri Sep 21 15:10:27 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    Makefile.am PPlacement.cpp
Added Files:
    PElem.cpp
Log Message:
le choix de la ligne destination a ete modifie de maniere
a etre plus efficace ....

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Makefile.am,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
45c45
< 	      PDetSubRow.cpp \
---
> 	      PDetSubRow.cpp PElem.cpp\
49a50
> 	      ioccommon.h \
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.22
retrieving revision 1.23
diff -r1.22 -r1.23
1245c1245
<     if ((bornesup = row->GetMinY() + (double)(int)(dist * GetHeight() + 0.5) ) > GetHeight())
---
>     if ((bornesup = row->GetMinY() + row->GetHeight() / 2.0 + (double)(int)(dist * GetHeight() + 0.5) ) > GetMaxY())
1248c1248
<     if ((borneinf = row->GetMinY() - (double)(int)(dist * GetHeight() + 0.5) ) < GetHeight())
---
>     if ((borneinf = row->GetMinY() + row->GetHeight() / 2.0 - (double)(int)(dist * GetHeight() + 0.5) ) < GetMinY())
1254c1254
<     unsigned randidx = (unsigned)((double)(rsup->second - rinf->second + 1) * (rand() / (RAND_MAX+1.0)));
---
>     unsigned randidx = rinf->second + (unsigned)((double)(rsup->second - rinf->second + 1) * (rand() / (RAND_MAX+1.0)));

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 21 Sep 2001 17:31:42 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Fri Sep 21 17:31:27 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PPlacement.cpp
Log Message:
correction d'un bug mechant qui provoquait un plantage en fonction
du circuit:
difference de comptage des elements lors de l'initialisation
et lors de la creation des sous-lignes.....

===================================================================

Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.23
retrieving revision 1.24
diff -r1.23 -r1.24
1226c1226
<     int xmax = coordx - 1;
---
>     int xmax = coordx;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 21 Sep 2001 19:16:42 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Fri Sep 21 19:16:27 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PBin.h PPlacement.cpp PPlacementFinal.cpp PPlacementGlobal.cpp
    PSubRow.cpp PSubRow.h
Log Message:
correction d'un bug lors de l'initialisation de placement détaillé.
On ne comptait pas le nombre d'instances....
or il peut y avoir des sous-lignes vides apres placement global ....

===================================================================

Index: PBin.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PBin.h,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
34a35
>     unsigned		GetNIns() const		{ return _toPlaceInss.size(); }
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.24
retrieving revision 1.25
diff -r1.24 -r1.25
295,303d294
< 	for (PRows::iterator rfirst = _rows.begin(); rfirst != _rows.end(); rfirst++)
< 	{
< 	    cerr << *rfirst << endl;
< 	    for (PRow::PSubRows::iterator srit = rfirst->_subRows.begin();
< 		    srit != rfirst->_subRows.end(); srit++)
< 	    {
< 		cerr << *srit << endl;
< 	    }
< 	}
Index: PPlacementFinal.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacementFinal.cpp,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
61a62
>     // on prend uniquement celle qui ont des instances
65c66,72
< 	nbsubrows += rit->GetSubRows().size();
---
> 	for (PRow::PSubRows::iterator srit = rit->GetSubRows().begin();
> 		srit != rit->GetSubRows().end();
> 		srit++)
> 	{
> 	    if (srit->GetNIns() > 0)
> 		++nbsubrows;
> 	}
75c82,83
< 	    _detSubRows.push_back(PDetSubRow(*srit));
---
> 	    if (srit->GetNIns() > 0)
> 		_detSubRows.push_back(PDetSubRow(*srit));
Index: PPlacementGlobal.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacementGlobal.cpp,v

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Fri, 21 Sep 2001 19:22:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Fri Sep 21 19:22:22 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory eccard.lip6.fr:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    Makefile.am PCon.cpp PCon.h PPlacement.cpp PPlacement.h
    PPlacementFinal.cpp iocheader.h
Log Message:
changements pour les connecteurs - attention, si cette version marche pour des fichiers ioc referencant tous les connecteurs, ce n'est pas vrai s'il n'y en a qu'une partie...
A implementer, donc.
Option -c definitivement codee.

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Makefile.am,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
50c50
< 	      ioccommon.h \
---
> 	      iocheader.h \
Index: PCon.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PCon.cpp,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
11a12,15
> PCon::PCon(locon* con, PPos pos, char orient):
> 		PElem(1), _con(con), _pos(pos), _orient(orient)
> {}
>
21a26,28
>     cout << "connecteur : " << _con->NAME
>       << " x : " << (int)(GetPosX() * PITCH)
>       << " y : " << (int)(GetPosY() * PITCH) << endl;
Index: PCon.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PCon.h,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
17a18
>       PCon(locon* con, PPos pos, char orient);
18a20
>       locon*		GetLocon() const		{ return _con; }
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.25
retrieving revision 1.26
diff -r1.25 -r1.26
32a33
>     PLoconMap ploconmap;
114c115
<     if (_placeCons || _iocFile)
---
>     if (_placeCons)
136a138,151
>     for (locon* con = fig->LOCON; con; con = con->NEXT)
>       ploconmap[con->NAME] = con;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 24 Sep 2001 13:01:13 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Mon Sep 24 13:00:57 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PBBox.h PBBox.cpp
Log Message:
optimisation, methode merge inline.

===================================================================

Index: PBBox.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PBBox.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
46c46,54
<     PBBox& Merge(const PPos& pos);
---
>     PBBox& Merge(const PPos& pos)
>     {
> 	if (pos.GetX() < Min.GetX()) Min.SetX(pos.GetX());
> 	if (pos.GetX() > Max.GetX()) Max.SetX(pos.GetX());
> 	if (pos.GetY() < Min.GetY()) Min.SetY(pos.GetY());
> 	if (pos.GetY() > Max.GetY()) Max.SetY(pos.GetY());
> 	return *this;
>     };
>
Index: PBBox.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PBBox.cpp,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
24,33d23
< PBBox::Merge(const PPos& pos)
< {
<     if (pos.GetX() < Min.GetX()) Min.SetX(pos.GetX());
<     if (pos.GetX() > Max.GetX()) Max.SetX(pos.GetX());
<     if (pos.GetY() < Min.GetY()) Min.SetY(pos.GetY());
<     if (pos.GetY() > Max.GetY()) Max.SetY(pos.GetY());
<     return *this;
< }
<
< PBBox&

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Mon, 24 Sep 2001 15:54:18 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Mon Sep 24 15:54:02 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory heller.lip6.fr:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    Ocp.cpp PCon.cpp PPlacement.cpp
Log Message:
connecteurs a priori termine (taille, etc.)

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
136a137
> 		strcat(IocFile,".ioc");
Index: PCon.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PCon.cpp,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
18a19,21
>   double segx;
>   double segy;
>
24,25c27,28
< 	    (_orient==(NORTH || SOUTH))?ALU3:ALU2,
< 	    (int)(PITCH / 5));
---
> 	    ((_orient==NORTH) || (_orient == SOUTH))?ALU3:ALU2,
> 	    ((_orient==NORTH) || (_orient == SOUTH))?2 * (int)(PITCH/5):(int)(PITCH/5));
28a32,60
>
>     switch (_orient)
>     {
>       case NORTH : segx = GetPosX() * PITCH;
> 		   segy = (GetPosY() - 1) * PITCH;
> 		   break;
>
>       case SOUTH : segx = GetPosX() * PITCH;
> 		   segy = (GetPosY() + 1) * PITCH;
> 		   break;
>
>       case EAST : segx = (GetPosX() - 1) * PITCH;
> 		  segy = GetPosY() * PITCH;
> 		  break;
>
>       case WEST : segx = (GetPosX() + 1) * PITCH;
> 		  segy = GetPosY() * PITCH;
> 		  break;
>     }
>
>     addphseg(physicalfig,
> 	((_orient==NORTH) || (_orient==SOUTH))?ALU3:ALU2,
> 	((_orient==NORTH) || (_orient==SOUTH))?2 * (int)(PITCH/5):(int)(PITCH/5),
> 	(int)(GetPosX() * PITCH),
> 	(int)(GetPosY() * PITCH),

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Mon, 24 Sep 2001 16:41:49 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Mon Sep 24 16:41:33 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory heller.lip6.fr:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    Ocp.cpp PPlacement.cpp PPlacement.h PPlacementFinal.cpp
    PPlacementGlobal.cpp
Log Message:
mode verbose ajoute... reste a implementer /-\|

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
47a48
>     bool		VerboseFlg		= false; // verbose mode
64a66,73
> 	    if (!strcmp (argv[i], "-verbose")) {
> 	      if (i+2 < argc) VerboseFlg = true;
> 	      else	      UsageFlg = true;
> 	    }
>
> 	    else
>
>
230,231c239,240
<     PPlacement Placement(ConFlg, IocFlg, IocFile,PlotFlg, PartialFlg,
< 						physicalfig, namefile);
---
>     PPlacement Placement(ConFlg, IocFlg, IocFile,PlotFlg, VerboseFlg,
> 					PartialFlg,physicalfig, namefile);
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.27
retrieving revision 1.28
diff -r1.27 -r1.28
82a83,84
>     if (_verbose)
>     {
85a88
>     }
335c338
<             cout << "Initial Placement Computing ... done. " << endl;
---
>             if (_verbose) cout << "Initial Placement Computing ... done. " << endl;
450c453,454
<   cout << "width : " << Width << "Height : " << Height << endl;
---
>   if (_verbose) cout << "Width of the abutment box : " << Width << endl
>     << "Height of the abutment box : " << Height << endl;
508c512
<     cout << "conspace : " << conspace << "1st connector : " << pos << endl;
---
>     if (_verbose) cout << "conspace : " << conspace << "1st connector : " << pos << endl;
519c523
< 	cout << "ajout de connecteur : " << tmpcon->NAME
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 24 Sep 2001 17:19:22 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Mon Sep 24 17:19:07 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PCon.cpp PDetSubRow.cpp PDetToPlaceIns.cpp PFixedIns.cpp
    PPlacement.cpp PPlacementFinal.cpp PSubRow.cpp PCon.h
    PDetToPlaceIns.h PFixedIns.h PPlacement.h
Log Message:
mise a jour avec dx, dy permettant d'avoir une origine differente
de 0.0

===================================================================

Index: PCon.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PCon.cpp,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
17c17
< PCon::Save(struct phfig *physicalfig) const
---
> PCon::Save(struct phfig *physicalfig, const double dx, const double dy) const
25,26c25,26
< 	    (int)(GetPosX() * PITCH),
< 	    (int)(GetPosY() * PITCH),
---
> 	    (int)(GetPosX() * PITCH + dx),
> 	    (int)(GetPosY() * PITCH + dy),
35,36c35,36
<       case NORTH : segx = GetPosX() * PITCH;
< 		   segy = (GetPosY() - 1) * PITCH;
---
>       case NORTH : segx = GetPosX() * PITCH + dx;
> 		   segy = (GetPosY() - 1) * PITCH + dy;
39,40c39,40
<       case SOUTH : segx = GetPosX() * PITCH;
< 		   segy = (GetPosY() + 1) * PITCH;
---
>       case SOUTH : segx = GetPosX() * PITCH + dx;
> 		   segy = (GetPosY() + 1) * PITCH + dy;
43,44c43,44
<       case EAST : segx = (GetPosX() - 1) * PITCH;
< 		  segy = GetPosY() * PITCH;
---
>       case EAST : segx = (GetPosX() - 1) * PITCH + dx;
> 		  segy = GetPosY() * PITCH + dy;
47,48c47,48
<       case WEST : segx = (GetPosX() + 1) * PITCH;
< 		  segy = GetPosY() * PITCH;
---
>       case WEST : segx = (GetPosX() + 1) * PITCH + dx;
> 		  segy = GetPosY() * PITCH + dy;
55,56c55,56
< 	(int)(GetPosX() * PITCH),
< 	(int)(GetPosY() * PITCH),
---
> 	(int)(GetPosX() * PITCH + dx),
> 	(int)(GetPosY() * PITCH + dy),
Index: PDetSubRow.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PDetSubRow.cpp,v
retrieving revision 1.4

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp

alliance-programmers '01
ALC : CVS loginfo, ocp

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 24 Sep 2001 19:23:09 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Mon Sep 24 19:22:54 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp
In directory fox.lip6.fr:/users/cao/xtof/alliance/sources/ocp

Modified Files:
    configure.in
Log Message:
mise à jour, pour l'instant les versions des librairies
alliance sont en dur dans le Makefile.am jusqu'à une meilleure
solution ....

===================================================================

Index: configure.in
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/configure.in,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
4a5
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 24 Sep 2001 19:23:15 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

===================================================================
Modification le : Mon Sep 24 19:22:59 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory fox.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    Makefile.am
Log Message:
mise à jour, pour l'instant les versions des librairies
alliance sont en dur dans le Makefile.am jusqu'à une meilleure
solution ....

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Makefile.am,v
retrieving revision 1.11
retrieving revision 1.12
diff -r1.11 -r1.12
2d1
< include $(ALLIANCE_TOP)/etc/libraries.mk
7a7,10
> ALLIANCE_LIB     = $(ALLIANCE_TOP)/lib
> ALLIANCE_INCLUDE = $(ALLIANCE_TOP)/include
>
> ## OPTIONS FOR DEBUG
8a12,13
> ## OPTIONS FOR PROFILING
> #CXXFLAGS = @CXXFLAGS@ -pg -fprofile-arcs -ftest-coverage
10,15c15,21
< DEFS	= @DEFS@ -DALLIANCE_VERSION=$(ALLIANCE_VERSION) \
< 	  -DMUT_H="<$(MUT_H)>" \
< 	  -DMPH_H="<$(MPH_H)>" \
< 	  -DMPU_H="<$(MPU_H)>" \
< 	  -DMLO_H="<$(MLO_H)>" \
< 	  -DMLU_H="<$(MLU_H)>"
---
> DEFS	= @CXXFLAGS@ -DPLACE_DEBUG \
> 	-DALLIANCE_VERSION='"4.5.0"' \
>        -DMUT_H="<mut325.h>" \
>        -DMPH_H="<mph413.h>" \
>        -DMPU_H="<mpu408.h>" \
>        -DMLO_H="<mlo502.h>" \
>        -DMLU_H="<mlu502.h>"
21,37c27,30
< ocp_LDADD = -L$(ALLIANCE_LIB) \
< 		$(MLU_L) \
<                   $(MLO_L) \
< 		  $(MAL_L) \
< 		  $(MCL_L) \
< 		  $(MEL_L) \
< 		  $(MHL_L) \
< 		  $(MGL_L) \
< 		  $(MSL_L) \
< 		  $(MVL_L) \
< 		  $(MPU_L) \
< 		  $(MPH_L) \
< 		  $(MAP_L) \
< 		  $(MCP_L) \
< 		  $(MMG_L) \
<                   $(MUT_L) \
< 		  $(RCN_L)
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Mon, 24 Sep 2001 19:30:01 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Mon Sep 24 19:29:45 MET DST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory rachmaninov:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    PBin.cpp PCon.cpp
Log Message:
warning et commentaire en moins

===================================================================

Index: PBin.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PBin.cpp,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
83d82
<     cout << "BIN : NHits : " << _nHits << " total moves : " << TotalMoves << endl;
Index: PCon.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PCon.cpp,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
29,31d28
<     cout << "connecteur : " << _con->NAME
<       << " x : " << (int)(GetPosX() * PITCH)
<       << " y : " << (int)(GetPosY() * PITCH) << endl;
49a47,48
>
>       default:	  cerr << "Orientation non reconnue ....." << endl; exit(1);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 24 Sep 2001 20:31:14 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Mon Sep 24 20:30:59 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PPlacement.cpp
Log Message:
recorrection d'un bug dans le choix des lignes ...

===================================================================

Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.29
retrieving revision 1.30
diff -r1.29 -r1.30
1319a1320
>
1321c1322
<     if ((bornesup = row->GetMinY() + (double)(int)(dist * GetHeight() + 0.5) ) > GetHeight())
---
>     if ((bornesup = (row->GetMinY() + row->GetHeight() / 2.0) + (double)(int)(dist * GetHeight() + 0.5) ) > GetMaxY())
1324c1325
<     if ((borneinf = row->GetMinY() - (double)(int)(dist * GetHeight() + 0.5) ) < GetHeight())
---
>     if ((borneinf = (row->GetMinY() + row->GetHeight() / 2.0) - (double)(int)(dist * GetHeight() + 0.5) ) < GetMinY())
1330c1331
<     unsigned randidx = (unsigned)((double)(rsup->second - rinf->second + 1) * (rand() / (RAND_MAX+1.0)));
---
>     unsigned randidx = rinf->second + (unsigned)((double)(rsup->second - rinf->second + 1) * (rand() / (RAND_MAX+1.0)));

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Tue, 25 Sep 2001 17:43:22 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Tue Sep 25 17:43:06 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory keiser.lip6.fr:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    Makefile.am Ocp.cpp PPlacement.cpp PPlacement.h
    PPlacementFinal.cpp
Log Message:
changements dans le test de verification de superposition d'instances...
Desormais, xtof pourra faire tout ce qu'il veut, le placeur ne le jettera plus meme s'il nous pond un circuit ou toutes les instances sont a la meme position!!!

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Makefile.am,v
retrieving revision 1.12
retrieving revision 1.13
diff -r1.12 -r1.13
15c15
< DEFS	= @CXXFLAGS@ -DPLACE_DEBUG \
---
> DEFS	= @CXXFLAGS@ \
Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.11
retrieving revision 1.12
diff -r1.11 -r1.12
258c258
<     Placement.Save();
---
>     int superr = Placement.Save();
261c261
<     return 0;
---
>     return (superr);
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.30
retrieving revision 1.31
diff -r1.30 -r1.31
27a28,30
>     cout << endl << "FICHIER VST" << endl << endl;
>     for (loins *ptins = fig->LOINS ; ptins ; ptins = ptins->NEXT)
>       cout << ptins->INSNAME << endl;
41a45,46
> 	  cout << endl << "PREPLACEMENT" << endl << endl;
> 	  cout << pins->INSNAME << endl;
Index: PPlacement.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.h,v
retrieving revision 1.18
retrieving revision 1.19
diff -r1.18 -r1.19
168c168
<     void		Save();
---
>     int		Save();
178c178
<     void		AddRowend(struct phfig* physicalfig);
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Tue, 25 Sep 2001 17:54:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Tue Sep 25 17:54:26 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory haydn.lip6.fr:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    PPlacementFinal.cpp
Log Message:
fonctionnalite en + (cadeau bonus) : affichage d'une instance superposee...
Ca valait vraiment pas un commit, mais bon...

===================================================================

Index: PPlacementFinal.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacementFinal.cpp,v
retrieving revision 1.13
retrieving revision 1.14
diff -r1.13 -r1.14
321c321
< 	  cerr << "ERROR : instances superposed" << endl;
---
> 	  cerr << "ERROR : instances superposed : " << It->INSNAME << endl;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 26 Sep 2001 15:39:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Wed Sep 26 15:39:38 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    Ocp.cpp PCon.cpp PPlacement.cpp PPlacementFinal.cpp
    PPlacementGlobal.cpp PPos.cpp PPlacement.h PPos.h
Log Message:
optimisation et decrassage, bon layer pour les connecteurs...

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.12
retrieving revision 1.13
diff -r1.12 -r1.13
66c66
< 	    if (!strcmp (argv[i], "-verbose")) {
---
> 	    if (!strcmp (argv[i], "-v")) {
Index: PCon.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PCon.cpp,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
27c27
< 	    ((_orient==NORTH) || (_orient == SOUTH))?ALU3:ALU2,
---
> 	    ((_orient==NORTH) || (_orient == SOUTH))?ALU2:ALU3,
49a50,51
>
>     losig* consig = _con->SIG;
52c54
< 	((_orient==NORTH) || (_orient==SOUTH))?ALU3:ALU2,
---
> 	((_orient==NORTH) || (_orient==SOUTH))?CALU2:CALU3,
58c60
< 	NULL
---
> 	getsigname(consig)
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.31
retrieving revision 1.32
diff -r1.31 -r1.32
122a123,130
> 	    phfig* phmodel = getphfig(ins->FIGNAME, '0');
> 	    int height = (int)((double)(phmodel->YAB2 - phmodel->YAB1) / PITCH + 0.5);
> 	    if (height != ROWHEIGHT)
> 	    {
> 		cerr << "All cells must have the same height: i cannot place the instance: "
> 		     << ins->FIGNAME << endl;
> 		exit(1);
> 	    }
Index: PPlacementFinal.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacementFinal.cpp,v
retrieving revision 1.14

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr

alliance-programmers '01
ALC : CVS loginfo, ocr

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 26 Sep 2001 16:22:47 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Wed Sep 26 16:22:32 CEST 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr
In directory fox.lip6.fr:/users/cao/hcl/alliance/sources/ocr

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/ocr added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce

alliance-programmers '01
ALC : CVS loginfo, ocr/sce

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 26 Sep 2001 16:23:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/dens"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr"

===================================================================
Modification le : Wed Sep 26 16:22:57 CEST 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce
In directory fox.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/ocr/sce added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/dens"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/dens

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/dens

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 26 Sep 2001 16:24:09 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/include"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce"

===================================================================
Modification le : Wed Sep 26 16:23:53 CEST 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/dens
In directory fox.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/dens

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/dens added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/include"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/include

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/include

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 26 Sep 2001 16:24:09 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/dens"

===================================================================
Modification le : Wed Sep 26 16:23:54 CEST 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/include
In directory fox.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/include

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/include added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/dens"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/seg

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/seg

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 26 Sep 2001 16:24:09 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/include"

===================================================================
Modification le : Wed Sep 26 16:23:54 CEST 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg
In directory fox.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/seg

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/include"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/rout

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/rout

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 26 Sep 2001 16:24:09 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"

===================================================================
Modification le : Wed Sep 26 16:23:54 CEST 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory fox.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/rout

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/util

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/util

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 26 Sep 2001 16:24:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/stat_netlist"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

===================================================================
Modification le : Wed Sep 26 16:23:55 CEST 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util
In directory fox.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/util

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/stat_netlist"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/stat_netlist

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/stat_netlist

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 26 Sep 2001 16:24:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/dens"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"

===================================================================
Modification le : Wed Sep 26 16:23:54 CEST 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/stat_netlist
In directory fox.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/stat_netlist

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/stat_netlist added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/dens"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/dens

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/dens

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 26 Sep 2001 16:27:58 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/include"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/stat_netlist"

===================================================================
Modification le : Wed Sep 26 16:27:42 CEST 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/dens
In directory fox.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/dens

Added Files:
    Makefile densite.c
Log Message:
premier commit....

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/include"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/stat_netlist"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/include

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/include

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 26 Sep 2001 16:28:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/dens"

===================================================================
Modification le : Wed Sep 26 16:27:46 CEST 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/include
In directory fox.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/include

Added Files:
    display.h getOption.h mbk_tree.h ocr.h ocrConnectorUtil.h
    ocrGlobalRouting.h ocrInitDataBase.h ocrMst.h ocrNpoints.h
    ocrPath.h ocrSignalUtil.h ocrToPhFig.h ocrUtil.h
    ocrWPlaneLabeling.h ocrWRouting.h ocrWRoutingDataBase.h
    ocrWRoutingUtil.h ocrWSegLabeling.h ocrWeightedTree.h
    ocrWindow.h
Log Message:
premier commit....

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/dens"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/rout

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/rout

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 26 Sep 2001 16:28:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/include"

===================================================================
Modification le : Wed Sep 26 16:27:49 CEST 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory fox.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/rout

Added Files:
    display.c findNPointsPath.c getOption.c ocrGlobalRouting.c
    ocrMst.c ocrRouter.c ocrWeightedTree.c
Log Message:
premier commit....

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/include"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/seg

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/seg

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 26 Sep 2001 16:28:07 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/stat_netlist"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

===================================================================
Modification le : Wed Sep 26 16:27:52 CEST 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg
In directory fox.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/seg

Added Files:
    Makefile mbk_tree.c ocrToPhFig.c ocrUtil.c ocrWPlaneLabeling.c
    ocrWRouting.c ocrWRoutingUtil.c ocrWSegLabeling.c
Log Message:
premier commit....

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/stat_netlist"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/stat_netlist

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/stat_netlist

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 26 Sep 2001 16:28:09 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"

===================================================================
Modification le : Wed Sep 26 16:27:54 CEST 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/stat_netlist
In directory fox.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/stat_netlist

Added Files:
    Makefile stat_netlist.c
Log Message:
premier commit....

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/util

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/util

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 26 Sep 2001 16:28:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/stat_netlist"

===================================================================
Modification le : Wed Sep 26 16:27:56 CEST 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util
In directory fox.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/util

Added Files:
    ocrConnectorUtil.c ocrDataBaseUtil.c ocrInitDataBase.c
    ocrSignalUtil.c ocrWindow.c
Log Message:
premier commit....

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/stat_netlist"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr

alliance-programmers '01
ALC : CVS loginfo, ocr

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 26 Sep 2001 16:28:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"

===================================================================
Modification le : Wed Sep 26 16:27:38 CEST 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr
In directory fox.lip6.fr:/users/cao/hcl/alliance/sources/ocr

Added Files:
    Makefile
Log Message:
premier commit....

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/rout

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/rout

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 26 Sep 2001 16:33:22 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr"

===================================================================
Modification le : Wed Sep 26 16:33:07 CEST 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory fox.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/rout

Added Files:
    Makefile
Log Message:
premier commit

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Wed, 26 Sep 2001 17:57:55 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

===================================================================
Modification le : Wed Sep 26 17:57:40 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory brahms.lip6.fr:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    Ocp.cpp PPlacement.cpp PPlacement.h
Log Message:
ajout de l'option nbrmult, et autres modifs...

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.13
retrieving revision 1.14
diff -r1.13 -r1.14
20c20
<          << "o -help : display man page" << endl
---
>          << "o -help : display this help" << endl
48a49,51
>     double		NetMult			= 0.75 ;
>     double		BinMult			= 0.1  ;
>     double		RowMult			= 0.15 ;
100a104,132
>
> 	    else
>
>             if (!strcmp (argv[i], "-nbrmult")) {
>               if (i+5 < argc)
>               {
>         	if (!sscanf(argv[i+1], "%lg", &NetMult))
>         	{
>             	  cout << "WARNING : invalid argument for -nbrmult" << endl;
>         	  UsageFlg = true;
>         	}
>         	if (!sscanf(argv[i+2], "%lg", &RowMult))
>         	{
>             	  cout << "WARNING : invalid argument for -nbrmult" << endl;
>         	  UsageFlg = true;
>         	}
>         	if (!sscanf(argv[i+3], "%lg", &BinMult))
>         	{
>             	  cout << "WARNING : invalid argument for -nbrmult" << endl;
>         	  UsageFlg = true;
>         	}
>
>
>               } else {
>             	cout << "WARNING : no file or argument given" << endl;
>         	UsageFlg = true;
>
>               }
>             }
204,206c236,237
<         cout << "No manual page for the moment" << endl;
<         // system      ("no man placer");
<         exit (0);
---
>       Usage();

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 27 Sep 2001 11:43:39 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Thu Sep 27 11:43:24 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    Ocp.cpp PPlacementFinal.cpp PPlacement.h
Log Message:
amelioration de la boucle d'optimisation finale ....

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.14
retrieving revision 1.15
diff -r1.14 -r1.15
187c187
< 	    if (!strcmp (argv[i], "-ml")) {
---
> 	    if (!strcmp (argv[i], "-mdl")) {
273c273
<     Placement.SetMaxLoop(MaxDetLoop);
---
>     Placement.SetMaxDetLoop(MaxDetLoop);
Index: PPlacementFinal.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacementFinal.cpp,v
retrieving revision 1.15
retrieving revision 1.16
diff -r1.15 -r1.16
45d44
<     MaxLoop = 1;
51c50
<       if (FinalOptimize(MaxLoop))
---
>       if (FinalOptimize())
184c183
< // bool FinalOptimize(const int MaxLoop)
---
> // bool FinalOptimize()
187c186
< PPlacement::FinalOptimize(const int MaxLoop)
---
> PPlacement::FinalOptimize()
198c197
<     while (ContinueCondition && (Loop < MaxLoop)) {
---
>     while (ContinueCondition && (Loop < _maxDetLoop)) {
Index: PPlacement.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.h,v
retrieving revision 1.21
retrieving revision 1.22
diff -r1.21 -r1.22
78c78
<     int		MaxLoop; // Maximum nb of loops for detailed placement
---
>     int			_maxDetLoop; // Maximum nb of loops for detailed placement
124,126c124,130
<     void		SetMaxLoop(const int loop)	{ MaxLoop = loop; }

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Thu, 27 Sep 2001 12:35:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Thu Sep 27 12:35:18 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bizet.lip6.fr:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    Ocp.cpp PPlacement.cpp
Log Message:
help mis a jour, placement automatique des connecteurs maj

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.15
retrieving revision 1.16
diff -r1.15 -r1.16
20a21
> 	 << "o -v : verbose mode" << endl
21a23,24
> 	 << "o -c : create connectors (placement randomly generated)" << endl
> 	 << "o -ioc : create connectors and place it using .ioc file" << endl
29c32,34
< 	 << "o -rows <NR> : the placement will have <NR> rows"<< endl << endl;
---
> 	 << "o -rows <NR> : the placement will have <NR> rows"<< endl
> 	 << "o -mdl <NL> : maximum loop of final optimisation "
> 	 << "default : <NL> = 2" << endl;
125,126d129
<
<
192c195
< 		  cout << "WARNING : invalid argument for -ml" << endl;
---
> 		  cout << "WARNING : invalid argument for -mdl" << endl;
250a254
>     if ( Margin < 0.15 ) Margin = 0.15;
284,285c288,291
< 	<< endl << "gnuplot view.gpl"
< 	<< endl << "to create view.ps postscript graphic"
---
> 	<< endl << "gnuplot afterglobal.gpl"
> 	<< endl << "gnuplot binsafterglobal.gpl"
> 	<< endl << "gnuplot init.gpl"
> 	<< endl << "gnuplot instances-init.gpl"
287c293
< 	<< endl << "to create stat.ps postscript graphic" << endl;
---
> 	<< endl << "gnuplot view.gpl" << endl;
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.33
retrieving revision 1.34
diff -r1.33 -r1.34
943,944c943,944
<     interval = (double)(long)((maxx - minx) / (faces[0] + 1));
<     pos = minx + interval;
---
>     interval = ((maxx - minx) / (faces[0]));
>     pos = minx + interval / 2;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 September 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Thu, 27 Sep 2001 16:05:56 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Thu Sep 27 16:05:40 MET DST 2001
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genlib
In directory odroz:/users/cao/fred/alliance/sources/genlib

Modified Files:
    genlib.c
Log Message:
Added a genLOINSA function that accepts an array instead of a list as
parameter.
The array is assumed to be NULL terminated

===================================================================

Index: genlib.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genlib/genlib.c,v
retrieving revision 1.16
retrieving revision 1.17
diff -r1.16 -r1.17
2674d2673
<
2772a2772,2901
> }
>
> /*******************************************************************************
> * function LOINSA                                                              *
>   Aceepts an array to pass the signal values instead of a va_list
> *******************************************************************************/
> #define MAX_ARRAY_SIGS 1024
> /* Put that outside of the LOINSA function in order to minimize the
>  * stack frame required, and we don't need to be reentrant */
> static char *_[MAX_ARRAY_SIGS]; /* Accepts only that many signals, I hope it is
>                                    enough for one level of hierarchy */
> void genLOINSA(char *model, char *instance, char *signals[])
> {
>    int  ns;
>
>    for (ns = 0;
>         signals[ns];
>         ns++);
>    if (ns > MAX_ARRAY_SIGS) {
>       fprintf(stderr, "LOINSA: Too many signals in array\n");
>       exit(1);
>    }
>    /* And now a very nice call, to be presented in programmation
>     * booklets as an exemple */
>    memset(_, 0, (ns + 1)  * sizeof(*_));
>    memcpy(_, signals, ns * sizeof(*_));
>    genLOINS(model, instance,
>          _[0], _[1], _[2], _[3], _[4], _[5], _[6], _[7], _[8], _[9], _[10], _[11],
>          _[12], _[13], _[14], _[15], _[16], _[17], _[18], _[19], _[20], _[21],
>          _[22], _[23], _[24], _[25], _[26], _[27], _[28], _[29], _[30], _[31],
>          _[32], _[33], _[34], _[35], _[36], _[37], _[38], _[39], _[40], _[41],
>          _[42], _[43], _[44], _[45], _[46], _[47], _[48], _[49], _[50], _[51],
>          _[52], _[53], _[54], _[55], _[56], _[57], _[58], _[59], _[60], _[61],
>          _[62], _[63], _[64], _[65], _[66], _[67], _[68], _[69], _[70], _[71],
>          _[72], _[73], _[74], _[75], _[76], _[77], _[78], _[79], _[80], _[81],
>          _[82], _[83], _[84], _[85], _[86], _[87], _[88], _[89], _[90], _[91],
>          _[92], _[93], _[94], _[95], _[96], _[97], _[98], _[99], _[100], _[101],
>          _[102], _[103], _[104], _[105], _[106], _[107], _[108], _[109], _[110], _[111],
>          _[112], _[113], _[114], _[115], _[116], _[117], _[118], _[119], _[120], _[121],
>          _[122], _[123], _[124], _[125], _[126], _[127], _[128], _[129], _[130], _[131],
>          _[132], _[133], _[134], _[135], _[136], _[137], _[138], _[139], _[140], _[141],

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 September 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Thu, 27 Sep 2001 16:07:27 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, man/man1"
  • Previous message: Frederic Petrot: "(no subject)"

===================================================================
Modification le : Thu Sep 27 16:07:11 MET DST 2001
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genlib
In directory odroz:/users/cao/fred/alliance/sources/genlib

Modified Files:
    mgn330.h
Log Message:
Added genLOINSA macro

===================================================================

Index: mgn330.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genlib/mgn330.h,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
94a95
> extern void genLOINSA();
226a228
> #define GENLIB_LOINSA                            genLOINSA

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, man/man1"
  • Previous message: Frederic Petrot: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 September 2001.


alliance-programmers '01: ALC : CVS loginfo, man/man1

alliance-programmers '01
ALC : CVS loginfo, man/man1

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Thu, 27 Sep 2001 17:08:25 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Frederic Petrot: "(no subject)"

===================================================================
Modification le : Thu Sep 27 17:08:09 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory bizet.lip6.fr:/users/dsk03/mai0009/alliance/share/man/man1

Added Files:
    ocp.1
Log Message:
premier commit du man d'ocp

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Frederic Petrot: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Thu, 27 Sep 2001 17:53:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, man/man1"

===================================================================
Modification le : Thu Sep 27 17:52:56 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bizet.lip6.fr:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    Ocp.cpp PPlacementFinal.cpp
Log Message:
decrassage des options (au karcher)

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.16
retrieving revision 1.17
diff -r1.16 -r1.17
28c28
< 	 << "  CELL_AREA * (1 + <MARGIN>/100). Default value : 20." << endl
---
> 	 << "  CELL_AREA * (1 + <MARGIN>). Default value : 0.2" << endl
239c239
<       Usage();
---
>       system("man ocp");
254c254,260
<     if ( Margin < 0.15 ) Margin = 0.15;
---
>     if ( Margin < 0.15 )
>     {
>       cerr << " o Ocp Warning : the value of margin: "
> 	   << Margin << " cannot be respected..." << endl
> 	   << " o value forced to 0.15 !!" << endl;
>       Margin = 0.15;
>     }
255a262,269
>     if ( Margin > 3 )
>     {
>       cerr << " o Ocp Warning : the value of margin: "
> 	   << Margin << " cannot be respected..." << endl
> 	   << " o value forced to 0.4 !!" << endl;
>       Margin = 0.4;
>     }
>
Index: PPlacementFinal.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacementFinal.cpp,v
retrieving revision 1.16
retrieving revision 1.17
diff -r1.16 -r1.17
241d240
< 	cerr << _fileName << endl;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, man/man1"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 27 Sep 2001 17:59:21 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Thu Sep 27 17:59:06 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    Ocp.cpp
Log Message:
decrassage des options ... la suite.

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.17
retrieving revision 1.18
diff -r1.17 -r1.18
12,14d11
<
< #define OCP_VERSION "0.85"
<
54,56c51,53
<     double		NetMult			= 0.75 ;
<     double		BinMult			= 0.1  ;
<     double		RowMult			= 0.15 ;
---
>     double		NetMult			= 0.8 ;
>     double		BinMult			= 0.1 ;
>     double		RowMult			= 0.1 ;
64,65c61,62
<
<     alliancebanner ("OCP", OCP_VERSION, "Placer for Standards Cells", "2001", ALLIANCE_VERSION);
---
>
>     alliancebanner ("OCP", VERSION, "Placer for Standards Cells", "2001", ALLIANCE_VERSION);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 27 Sep 2001 18:00:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : Instool de ocp"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Thu Sep 27 17:59:46 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    Makefile.am
Log Message:
decrassage des options .... la suite

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Makefile.am,v
retrieving revision 1.13
retrieving revision 1.14
diff -r1.13 -r1.14
11c11
< CXXFLAGS = -g -Wall
---
> #CXXFLAGS = -g -Wall
15c15
< DEFS	= @CXXFLAGS@ \
---
> DEFS	= @DEFS@ @CXXFLAGS@ \

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : Instool de ocp"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 September 2001.


alliance-programmers '01: ALC : Instool de ocp

alliance-programmers '01
ALC : Instool de ocp

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 27 Sep 2001 19:59:51 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : Instool de ocp"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

====================================================================
Instool de ocp
le  : Thu Sep 27 19:59:50 MET DST 2001
par :
====================================================================

/users/outil/alcban/ocp INSTALLOCPABASCZO

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : Instool de ocp"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 September 2001.


alliance-programmers '01: ALC : Instool de ocp

alliance-programmers '01
ALC : Instool de ocp

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 27 Sep 2001 20:00:55 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Christophe Alexandre: "ALC : Instool de ocp"

====================================================================
Instool de ocp
le  : Thu Sep 27 20:00:55 MET DST 2001
par :
====================================================================

/users/outil/alcban/ocp install

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Christophe Alexandre: "ALC : Instool de ocp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp

alliance-programmers '01
ALC : CVS loginfo, ocp

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 28 Sep 2001 13:47:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : Instool de ocp"

===================================================================
Modification le : Fri Sep 28 13:47:22 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp

Modified Files:
    configure.in
Log Message:
Numero de version...

===================================================================

Index: configure.in
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/configure.in,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
6,7c6,7
< OCP_MAJOR_VERSION=1
< OCP_MINOR_VERSION=1
---
> OCP_MAJOR_VERSION=0
> OCP_MINOR_VERSION=9

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : Instool de ocp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 September 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

VANCOUR Emmanuel [Mai] (mai0009@messiaen.lip6.fr)
Fri, 28 Sep 2001 13:59:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

===================================================================
Modification le : Fri Sep 28 13:58:44 CEST 2001
Par             : mai0009
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bizet.lip6.fr:/users/dsk03/mai0009/alliance/sources/ocp/src

Modified Files:
    Ocp.cpp PDetSubRow.h PPlacement.cpp PPlacement.h
Log Message:
du bo, du bon, du bonnet ....
message special pour Gregoire: Qu'est ce qui est vert et qui pousse au fond
du jardin ?? ou mieux: Pourquoi les nains sourient-ils sur les buches
de noel ??
dans la meme trempe:
Savais tu que les thesards d'ASIM apprennent à calculer en 100 leçons ?
Reponse dans la version 1.0 ....

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.18
retrieving revision 1.19
diff -r1.18 -r1.19
17c17
<          << "o -help : display this help" << endl
---
>          << "o -help : display man page" << endl
293c293
<     cout << "Ocp : placement finished" << endl;
---
>     cout  << endl << "Ocp : placement finished" << endl;
296c296
<       Placement.PlotAll("view");
---
>       Placement.PlotFinal("view");
Index: PDetSubRow.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PDetSubRow.h,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
24a25
>     const PDetInsVector& GetConstInssVector() const		{ return _detInsVector; }
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.34
retrieving revision 1.35
diff -r1.34 -r1.35
212c212
<        cerr << "Special Net detected : " << (char*)sig->NAMECHAIN->DATA << endl;
---
>        cerr << "Special Net detected : " << getsigname(sig) << endl;
751c751
<   out << "#bins" << endl;
---
>   out << "#rows" << endl;
783c783
<     << "set noborder\nset nokey\nset title 'circuit'\n"
---
>     << "set noborder\nset nokey\nset title '" << _fig->NAME << "'\n"
804a805,866
> // void PlotFinal(char *output) const
> // ======================================================================
> void
> PPlacement::PlotFinal(char* output) const
> {

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 October 2001.


alliance-programmers '01: ALC : CVS loginfo, cells/sxlib

alliance-programmers '01
ALC : CVS loginfo, cells/sxlib

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Tue, 2 Oct 2001 11:02:36 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Tue Oct  2 11:02:15 MET DST 2001
Par             : franck
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/sxlib
In directory bolero:/users/cao/franck/alliance/share/cells/sxlib

Modified Files:
    sxlib_FTGS.vhd sxlib_FTSM.vhd sxlib_UDSM.vhd sxlib_VITAL.vhd
    sxlib_Vcomponents.vhd sxlib_components.vhd
Removed Files:
    A2_X2.sim A2_X2__FTGS.sim A2_X2__FTSM.sim A2_X2__UDSM.sim
    A2_X4.sim A2_X4__FTGS.sim A2_X4__FTSM.sim A2_X4__UDSM.sim
    A3_X2.sim A3_X2__FTGS.sim A3_X2__FTSM.sim A3_X2__UDSM.sim
    A3_X4.sim A3_X4__FTGS.sim A3_X4__FTSM.sim A3_X4__UDSM.sim
    A4_X2.sim A4_X2__FTGS.sim A4_X2__FTSM.sim A4_X2__UDSM.sim
    A4_X4.sim A4_X4__FTGS.sim A4_X4__FTSM.sim A4_X4__UDSM.sim
    AN12_X1.sim AN12_X1__FTGS.sim AN12_X1__FTSM.sim
    AN12_X1__UDSM.sim AN12_X4.sim AN12_X4__FTGS.sim
    AN12_X4__FTSM.sim AN12_X4__UDSM.sim AO22_X2.sim
    AO22_X2__FTGS.sim AO22_X2__FTSM.sim AO22_X2__UDSM.sim
    AO22_X4.sim AO22_X4__FTGS.sim AO22_X4__FTSM.sim
    AO22_X4__UDSM.sim AO2O22_X2.sim AO2O22_X2__FTGS.sim
    AO2O22_X2__FTSM.sim AO2O22_X2__UDSM.sim AO2O22_X4.sim
    AO2O22_X4__FTGS.sim AO2O22_X4__FTSM.sim AO2O22_X4__UDSM.sim
    BUF_X2.sim BUF_X2__FTGS.sim BUF_X2__FTSM.sim BUF_X2__UDSM.sim
    BUF_X4.sim BUF_X4__FTGS.sim BUF_X4__FTSM.sim BUF_X4__UDSM.sim
    BUF_X8.sim BUF_X8__FTGS.sim BUF_X8__FTSM.sim BUF_X8__UDSM.sim
    CFG_A2_X2_FTGS.sim CFG_A2_X2_FTSM.sim CFG_A2_X2_UDSM.sim
    CFG_A2_X4_FTGS.sim CFG_A2_X4_FTSM.sim CFG_A2_X4_UDSM.sim
    CFG_A3_X2_FTGS.sim CFG_A3_X2_FTSM.sim CFG_A3_X2_UDSM.sim
    CFG_A3_X4_FTGS.sim CFG_A3_X4_FTSM.sim CFG_A3_X4_UDSM.sim
    CFG_A4_X2_FTGS.sim CFG_A4_X2_FTSM.sim CFG_A4_X2_UDSM.sim
    CFG_A4_X4_FTGS.sim CFG_A4_X4_FTSM.sim CFG_A4_X4_UDSM.sim
    CFG_AN12_X1_FTGS.sim CFG_AN12_X1_FTSM.sim CFG_AN12_X1_UDSM.sim
    CFG_AN12_X4_FTGS.sim CFG_AN12_X4_FTSM.sim CFG_AN12_X4_UDSM.sim
    CFG_AO22_X2_FTGS.sim CFG_AO22_X2_FTSM.sim CFG_AO22_X2_UDSM.sim
    CFG_AO22_X4_FTGS.sim CFG_AO22_X4_FTSM.sim CFG_AO22_X4_UDSM.sim
    CFG_AO2O22_X2_FTGS.sim CFG_AO2O22_X2_FTSM.sim
    CFG_AO2O22_X2_UDSM.sim CFG_AO2O22_X4_FTGS.sim
    CFG_AO2O22_X4_FTSM.sim CFG_AO2O22_X4_UDSM.sim
    CFG_BUF_X2_FTGS.sim CFG_BUF_X2_FTSM.sim CFG_BUF_X2_UDSM.sim
    CFG_BUF_X4_FTGS.sim CFG_BUF_X4_FTSM.sim CFG_BUF_X4_UDSM.sim
    CFG_BUF_X8_FTGS.sim CFG_BUF_X8_FTSM.sim CFG_BUF_X8_UDSM.sim
    CFG_INV_X1_FTGS.sim CFG_INV_X1_FTSM.sim CFG_INV_X1_UDSM.sim
    CFG_INV_X2_FTGS.sim CFG_INV_X2_FTSM.sim CFG_INV_X2_UDSM.sim
    CFG_INV_X4_FTGS.sim CFG_INV_X4_FTSM.sim CFG_INV_X4_UDSM.sim
    CFG_INV_X8_FTGS.sim CFG_INV_X8_FTSM.sim CFG_INV_X8_UDSM.sim
    CFG_MX2_X2_FTGS.sim CFG_MX2_X2_FTSM.sim CFG_MX2_X2_UDSM.sim
    CFG_MX2_X4_FTGS.sim CFG_MX2_X4_FTSM.sim CFG_MX2_X4_UDSM.sim
    CFG_MX3_X2_FTGS.sim CFG_MX3_X2_FTSM.sim CFG_MX3_X2_UDSM.sim
    CFG_MX3_X4_FTGS.sim CFG_MX3_X4_FTSM.sim CFG_MX3_X4_UDSM.sim
    CFG_NA2_X1_FTGS.sim CFG_NA2_X1_FTSM.sim CFG_NA2_X1_UDSM.sim
    CFG_NA2_X4_FTGS.sim CFG_NA2_X4_FTSM.sim CFG_NA2_X4_UDSM.sim
    CFG_NA3_X1_FTGS.sim CFG_NA3_X1_FTSM.sim CFG_NA3_X1_UDSM.sim
    CFG_NA3_X4_FTGS.sim CFG_NA3_X4_FTSM.sim CFG_NA3_X4_UDSM.sim
    CFG_NA4_X1_FTGS.sim CFG_NA4_X1_FTSM.sim CFG_NA4_X1_UDSM.sim
    CFG_NA4_X4_FTGS.sim CFG_NA4_X4_FTSM.sim CFG_NA4_X4_UDSM.sim
    CFG_NAO22_X1_FTGS.sim CFG_NAO22_X1_FTSM.sim
    CFG_NAO22_X1_UDSM.sim CFG_NAO22_X4_FTGS.sim
    CFG_NAO22_X4_FTSM.sim CFG_NAO22_X4_UDSM.sim
    CFG_NAO2O22_X1_FTGS.sim CFG_NAO2O22_X1_FTSM.sim
    CFG_NAO2O22_X1_UDSM.sim CFG_NAO2O22_X4_FTGS.sim
    CFG_NAO2O22_X4_FTSM.sim CFG_NAO2O22_X4_UDSM.sim
    CFG_NMX2_X1_FTGS.sim CFG_NMX2_X1_FTSM.sim CFG_NMX2_X1_UDSM.sim
    CFG_NMX2_X4_FTGS.sim CFG_NMX2_X4_FTSM.sim CFG_NMX2_X4_UDSM.sim
    CFG_NMX3_X1_FTGS.sim CFG_NMX3_X1_FTSM.sim CFG_NMX3_X1_UDSM.sim
    CFG_NMX3_X4_FTGS.sim CFG_NMX3_X4_FTSM.sim CFG_NMX3_X4_UDSM.sim
    CFG_NO2_X1_FTGS.sim CFG_NO2_X1_FTSM.sim CFG_NO2_X1_UDSM.sim
    CFG_NO2_X4_FTGS.sim CFG_NO2_X4_FTSM.sim CFG_NO2_X4_UDSM.sim
    CFG_NO3_X1_FTGS.sim CFG_NO3_X1_FTSM.sim CFG_NO3_X1_UDSM.sim
    CFG_NO3_X4_FTGS.sim CFG_NO3_X4_FTSM.sim CFG_NO3_X4_UDSM.sim
    CFG_NO4_X1_FTGS.sim CFG_NO4_X1_FTSM.sim CFG_NO4_X1_UDSM.sim
    CFG_NO4_X4_FTGS.sim CFG_NO4_X4_FTSM.sim CFG_NO4_X4_UDSM.sim
    CFG_NOA22_X1_FTGS.sim CFG_NOA22_X1_FTSM.sim
    CFG_NOA22_X1_UDSM.sim CFG_NOA22_X4_FTGS.sim
    CFG_NOA22_X4_FTSM.sim CFG_NOA22_X4_UDSM.sim
    CFG_NOA2A22_X1_FTGS.sim CFG_NOA2A22_X1_FTSM.sim
    CFG_NOA2A22_X1_UDSM.sim CFG_NOA2A22_X4_FTGS.sim
    CFG_NOA2A22_X4_FTSM.sim CFG_NOA2A22_X4_UDSM.sim
    CFG_NOA2A2A23_X1_FTGS.sim CFG_NOA2A2A23_X1_FTSM.sim
    CFG_NOA2A2A23_X1_UDSM.sim CFG_NOA2A2A23_X4_FTGS.sim
    CFG_NOA2A2A23_X4_FTSM.sim CFG_NOA2A2A23_X4_UDSM.sim
    CFG_NOA2A2A2A24_X1_FTGS.sim CFG_NOA2A2A2A24_X1_FTSM.sim
    CFG_NOA2A2A2A24_X1_UDSM.sim CFG_NOA2A2A2A24_X4_FTGS.sim
    CFG_NOA2A2A2A24_X4_FTSM.sim CFG_NOA2A2A2A24_X4_UDSM.sim
    CFG_NOA2AO222_X1_FTGS.sim CFG_NOA2AO222_X1_FTSM.sim
    CFG_NOA2AO222_X1_UDSM.sim CFG_NOA2AO222_X4_FTGS.sim
    CFG_NOA2AO222_X4_FTSM.sim CFG_NOA2AO222_X4_UDSM.sim
    CFG_NOA3AO322_X1_FTGS.sim CFG_NOA3AO322_X1_FTSM.sim
    CFG_NOA3AO322_X1_UDSM.sim CFG_NOA3AO322_X4_FTGS.sim
    CFG_NOA3AO322_X4_FTSM.sim CFG_NOA3AO322_X4_UDSM.sim
    CFG_NTS_X1_FTGS.sim CFG_NTS_X1_FTSM.sim CFG_NTS_X1_UDSM.sim
    CFG_NTS_X2_FTGS.sim CFG_NTS_X2_FTSM.sim CFG_NTS_X2_UDSM.sim
    CFG_NXR2_X1_FTGS.sim CFG_NXR2_X1_FTSM.sim CFG_NXR2_X1_UDSM.sim
    CFG_NXR2_X4_FTGS.sim CFG_NXR2_X4_FTSM.sim CFG_NXR2_X4_UDSM.sim
    CFG_O2_X2_FTGS.sim CFG_O2_X2_FTSM.sim CFG_O2_X2_UDSM.sim
    CFG_O2_X4_FTGS.sim CFG_O2_X4_FTSM.sim CFG_O2_X4_UDSM.sim
    CFG_O3_X2_FTGS.sim CFG_O3_X2_FTSM.sim CFG_O3_X2_UDSM.sim
    CFG_O3_X4_FTGS.sim CFG_O3_X4_FTSM.sim CFG_O3_X4_UDSM.sim
    CFG_O4_X2_FTGS.sim CFG_O4_X2_FTSM.sim CFG_O4_X2_UDSM.sim
    CFG_O4_X4_FTGS.sim CFG_O4_X4_FTSM.sim CFG_O4_X4_UDSM.sim
    CFG_OA22_X2_FTGS.sim CFG_OA22_X2_FTSM.sim CFG_OA22_X2_UDSM.sim
    CFG_OA22_X4_FTGS.sim CFG_OA22_X4_FTSM.sim CFG_OA22_X4_UDSM.sim
    CFG_OA2A22_X2_FTGS.sim CFG_OA2A22_X2_FTSM.sim
    CFG_OA2A22_X2_UDSM.sim CFG_OA2A22_X4_FTGS.sim
    CFG_OA2A22_X4_FTSM.sim CFG_OA2A22_X4_UDSM.sim
    CFG_OA2A2A23_X2_FTGS.sim CFG_OA2A2A23_X2_FTSM.sim
    CFG_OA2A2A23_X2_UDSM.sim CFG_OA2A2A23_X4_FTGS.sim
    CFG_OA2A2A23_X4_FTSM.sim CFG_OA2A2A23_X4_UDSM.sim
    CFG_OA2A2A2A24_X2_FTGS.sim CFG_OA2A2A2A24_X2_FTSM.sim
    CFG_OA2A2A2A24_X2_UDSM.sim CFG_OA2A2A2A24_X4_FTGS.sim
    CFG_OA2A2A2A24_X4_FTSM.sim CFG_OA2A2A2A24_X4_UDSM.sim
    CFG_OA2AO222_X2_FTGS.sim CFG_OA2AO222_X2_FTSM.sim
    CFG_OA2AO222_X2_UDSM.sim CFG_OA2AO222_X4_FTGS.sim
    CFG_OA2AO222_X4_FTSM.sim CFG_OA2AO222_X4_UDSM.sim
    CFG_OA3AO322_X2_FTGS.sim CFG_OA3AO322_X2_FTSM.sim
    CFG_OA3AO322_X2_UDSM.sim CFG_OA3AO322_X4_FTGS.sim
    CFG_OA3AO322_X4_FTSM.sim CFG_OA3AO322_X4_UDSM.sim
    CFG_ON12_X1_FTGS.sim CFG_ON12_X1_FTSM.sim CFG_ON12_X1_UDSM.sim
    CFG_ON12_X4_FTGS.sim CFG_ON12_X4_FTSM.sim CFG_ON12_X4_UDSM.sim
    CFG_ONE_X0_FTGS.sim CFG_ONE_X0_FTSM.sim CFG_ONE_X0_UDSM.sim
    CFG_SFF1_X4_FTGS.sim CFG_SFF1_X4_FTSM.sim CFG_SFF1_X4_UDSM.sim
    CFG_SFF2_X4_FTGS.sim CFG_SFF2_X4_FTSM.sim CFG_SFF2_X4_UDSM.sim
    CFG_TS_X4_FTGS.sim CFG_TS_X4_FTSM.sim CFG_TS_X4_UDSM.sim
    CFG_TS_X8_FTGS.sim CFG_TS_X8_FTSM.sim CFG_TS_X8_UDSM.sim
    CFG_XR2_X1_FTGS.sim CFG_XR2_X1_FTSM.sim CFG_XR2_X1_UDSM.sim
    CFG_XR2_X4_FTGS.sim CFG_XR2_X4_FTSM.sim CFG_XR2_X4_UDSM.sim
    CFG_ZERO_X0_FTGS.sim CFG_ZERO_X0_FTSM.sim CFG_ZERO_X0_UDSM.sim
    COMPONENTS.sim INV_X1.sim INV_X1__FTGS.sim INV_X1__FTSM.sim
    INV_X1__UDSM.sim INV_X2.sim INV_X2__FTGS.sim INV_X2__FTSM.sim
    INV_X2__UDSM.sim INV_X4.sim INV_X4__FTGS.sim INV_X4__FTSM.sim
    INV_X4__UDSM.sim INV_X8.sim INV_X8__FTGS.sim INV_X8__FTSM.sim
    INV_X8__UDSM.sim MX2_X2.sim MX2_X2__FTGS.sim MX2_X2__FTSM.sim
    MX2_X2__UDSM.sim MX2_X4.sim MX2_X4__FTGS.sim MX2_X4__FTSM.sim
    MX2_X4__UDSM.sim MX3_X2.sim MX3_X2__FTGS.sim MX3_X2__FTSM.sim
    MX3_X2__UDSM.sim MX3_X4.sim MX3_X4__FTGS.sim MX3_X4__FTSM.sim
    MX3_X4__UDSM.sim NA2_X1.sim NA2_X1__FTGS.sim NA2_X1__FTSM.sim
    NA2_X1__UDSM.sim NA2_X4.sim NA2_X4__FTGS.sim NA2_X4__FTSM.sim
    NA2_X4__UDSM.sim NA3_X1.sim NA3_X1__FTGS.sim NA3_X1__FTSM.sim
    NA3_X1__UDSM.sim NA3_X4.sim NA3_X4__FTGS.sim NA3_X4__FTSM.sim
    NA3_X4__UDSM.sim NA4_X1.sim NA4_X1__FTGS.sim NA4_X1__FTSM.sim
    NA4_X1__UDSM.sim NA4_X4.sim NA4_X4__FTGS.sim NA4_X4__FTSM.sim
    NA4_X4__UDSM.sim NAO22_X1.sim NAO22_X1__FTGS.sim
    NAO22_X1__FTSM.sim NAO22_X1__UDSM.sim NAO22_X4.sim
    NAO22_X4__FTGS.sim NAO22_X4__FTSM.sim NAO22_X4__UDSM.sim
    NAO2O22_X1.sim NAO2O22_X1__FTGS.sim NAO2O22_X1__FTSM.sim
    NAO2O22_X1__UDSM.sim NAO2O22_X4.sim NAO2O22_X4__FTGS.sim
    NAO2O22_X4__FTSM.sim NAO2O22_X4__UDSM.sim NMX2_X1.sim
    NMX2_X1__FTGS.sim NMX2_X1__FTSM.sim NMX2_X1__UDSM.sim
    NMX2_X4.sim NMX2_X4__FTGS.sim NMX2_X4__FTSM.sim
    NMX2_X4__UDSM.sim NMX3_X1.sim NMX3_X1__FTGS.sim
    NMX3_X1__FTSM.sim NMX3_X1__UDSM.sim NMX3_X4.sim
    NMX3_X4__FTGS.sim NMX3_X4__FTSM.sim NMX3_X4__UDSM.sim
    NO2_X1.sim NO2_X1__FTGS.sim NO2_X1__FTSM.sim NO2_X1__UDSM.sim
    NO2_X4.sim NO2_X4__FTGS.sim NO2_X4__FTSM.sim NO2_X4__UDSM.sim
    NO3_X1.sim NO3_X1__FTGS.sim NO3_X1__FTSM.sim NO3_X1__UDSM.sim
    NO3_X4.sim NO3_X4__FTGS.sim NO3_X4__FTSM.sim NO3_X4__UDSM.sim
    NO4_X1.sim NO4_X1__FTGS.sim NO4_X1__FTSM.sim NO4_X1__UDSM.sim
    NO4_X4.sim NO4_X4__FTGS.sim NO4_X4__FTSM.sim NO4_X4__UDSM.sim
    NOA22_X1.sim NOA22_X1__FTGS.sim NOA22_X1__FTSM.sim
    NOA22_X1__UDSM.sim NOA22_X4.sim NOA22_X4__FTGS.sim
    NOA22_X4__FTSM.sim NOA22_X4__UDSM.sim NOA2A22_X1.sim
    NOA2A22_X1__FTGS.sim NOA2A22_X1__FTSM.sim NOA2A22_X1__UDSM.sim
    NOA2A22_X4.sim NOA2A22_X4__FTGS.sim NOA2A22_X4__FTSM.sim
    NOA2A22_X4__UDSM.sim NOA2A2A23_X1.sim NOA2A2A23_X1__FTGS.sim
    NOA2A2A23_X1__FTSM.sim NOA2A2A23_X1__UDSM.sim NOA2A2A23_X4.sim
    NOA2A2A23_X4__FTGS.sim NOA2A2A23_X4__FTSM.sim
    NOA2A2A23_X4__UDSM.sim NOA2A2A2A24_X1.sim
    NOA2A2A2A24_X1__FTGS.sim NOA2A2A2A24_X1__FTSM.sim
    NOA2A2A2A24_X1__UDSM.sim NOA2A2A2A24_X4.sim
    NOA2A2A2A24_X4__FTGS.sim NOA2A2A2A24_X4__FTSM.sim
    NOA2A2A2A24_X4__UDSM.sim NOA2AO222_X1.sim
    NOA2AO222_X1__FTGS.sim NOA2AO222_X1__FTSM.sim
    NOA2AO222_X1__UDSM.sim NOA2AO222_X4.sim NOA2AO222_X4__FTGS.sim
    NOA2AO222_X4__FTSM.sim NOA2AO222_X4__UDSM.sim NOA3AO322_X1.sim
    NOA3AO322_X1__FTGS.sim NOA3AO322_X1__FTSM.sim
    NOA3AO322_X1__UDSM.sim NOA3AO322_X4.sim NOA3AO322_X4__FTGS.sim
    NOA3AO322_X4__FTSM.sim NOA3AO322_X4__UDSM.sim NTS_X1.sim
    NTS_X1__FTGS.sim NTS_X1__FTSM.sim NTS_X1__UDSM.sim NTS_X2.sim
    NTS_X2__FTGS.sim NTS_X2__FTSM.sim NTS_X2__UDSM.sim NXR2_X1.sim
    NXR2_X1__FTGS.sim NXR2_X1__FTSM.sim NXR2_X1__UDSM.sim
    NXR2_X4.sim NXR2_X4__FTGS.sim NXR2_X4__FTSM.sim
    NXR2_X4__UDSM.sim O2_X2.sim O2_X2__FTGS.sim O2_X2__FTSM.sim
    O2_X2__UDSM.sim O2_X4.sim O2_X4__FTGS.sim O2_X4__FTSM.sim
    O2_X4__UDSM.sim O3_X2.sim O3_X2__FTGS.sim O3_X2__FTSM.sim
    O3_X2__UDSM.sim O3_X4.sim O3_X4__FTGS.sim O3_X4__FTSM.sim
    O3_X4__UDSM.sim O4_X2.sim O4_X2__FTGS.sim O4_X2__FTSM.sim
    O4_X2__UDSM.sim O4_X4.sim O4_X4__FTGS.sim O4_X4__FTSM.sim
    O4_X4__UDSM.sim OA22_X2.sim OA22_X2__FTGS.sim
    OA22_X2__FTSM.sim OA22_X2__UDSM.sim OA22_X4.sim
    OA22_X4__FTGS.sim OA22_X4__FTSM.sim OA22_X4__UDSM.sim
    OA2A22_X2.sim OA2A22_X2__FTGS.sim OA2A22_X2__FTSM.sim
    OA2A22_X2__UDSM.sim OA2A22_X4.sim OA2A22_X4__FTGS.sim
    OA2A22_X4__FTSM.sim OA2A22_X4__UDSM.sim OA2A2A23_X2.sim
    OA2A2A23_X2__FTGS.sim OA2A2A23_X2__FTSM.sim
    OA2A2A23_X2__UDSM.sim OA2A2A23_X4.sim OA2A2A23_X4__FTGS.sim
    OA2A2A23_X4__FTSM.sim OA2A2A23_X4__UDSM.sim OA2A2A2A24_X2.sim
    OA2A2A2A24_X2__FTGS.sim OA2A2A2A24_X2__FTSM.sim
    OA2A2A2A24_X2__UDSM.sim OA2A2A2A24_X4.sim
    OA2A2A2A24_X4__FTGS.sim OA2A2A2A24_X4__FTSM.sim
    OA2A2A2A24_X4__UDSM.sim OA2AO222_X2.sim OA2AO222_X2__FTGS.sim
    OA2AO222_X2__FTSM.sim OA2AO222_X2__UDSM.sim OA2AO222_X4.sim
    OA2AO222_X4__FTGS.sim OA2AO222_X4__FTSM.sim
    OA2AO222_X4__UDSM.sim OA3AO322_X2.sim OA3AO322_X2__FTGS.sim
    OA3AO322_X2__FTSM.sim OA3AO322_X2__UDSM.sim OA3AO322_X4.sim
    OA3AO322_X4__FTGS.sim OA3AO322_X4__FTSM.sim
    OA3AO322_X4__UDSM.sim ON12_X1.sim ON12_X1__FTGS.sim
    ON12_X1__FTSM.sim ON12_X1__UDSM.sim ON12_X4.sim
    ON12_X4__FTGS.sim ON12_X4__FTSM.sim ON12_X4__UDSM.sim
    ONE_X0.sim ONE_X0__FTGS.sim ONE_X0__FTSM.sim ONE_X0__UDSM.sim
    SFF1_X4.sim SFF1_X4__FTGS.sim SFF1_X4__FTSM.sim
    SFF1_X4__UDSM.sim SFF2_X4.sim SFF2_X4__FTGS.sim
    SFF2_X4__FTSM.sim SFF2_X4__UDSM.sim TS_X4.sim TS_X4__FTGS.sim
    TS_X4__FTSM.sim TS_X4__UDSM.sim TS_X8.sim TS_X8__FTGS.sim
    TS_X8__FTSM.sim TS_X8__UDSM.sim VCOMPONENTS.sim VTABLES.sim
    XR2_X1.sim XR2_X1__FTGS.sim XR2_X1__FTSM.sim XR2_X1__UDSM.sim
    XR2_X4.sim XR2_X4__FTGS.sim XR2_X4__FTSM.sim XR2_X4__UDSM.sim
    ZERO_X0.sim ZERO_X0__FTGS.sim ZERO_X0__FTSM.sim
    ZERO_X0__UDSM.sim
Log Message:
les modeles one et zero fournissent desormais '1' et '0' et non plus 'H' et 'L'
les .sim sont inutiles ici

===================================================================

Index: sxlib_FTGS.vhd
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/sxlib/sxlib_FTGS.vhd,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
11382c11382
<       q                              :	out   STD_LOGIC := 'H');
---
>       q                              :	out   STD_LOGIC := '1');
11408c11408
<    q <= 'H';
---
>    q <= '1';
12183c12183
<       nq                             :	out   STD_LOGIC := 'L');
---
>       nq                             :	out   STD_LOGIC := '0');
12209c12209
<    nq <= 'L';
---
>    nq <= '0';
Index: sxlib_FTSM.vhd
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/sxlib/sxlib_FTSM.vhd,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
10635c10635
<       q                              :	out   STD_LOGIC := 'H');
---
>       q                              :	out   STD_LOGIC := '1');
10657c10657
<    q <= 'H';
---
>    q <= '1';
11336c11336
<       nq                             :	out   STD_LOGIC := 'L');
---
>       nq                             :	out   STD_LOGIC := '0');
11358c11358
<    nq <= 'L';
---
>    nq <= '0';
Index: sxlib_UDSM.vhd
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/cells/sxlib/sxlib_UDSM.vhd,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: VANCOUR Emmanuel [Mai]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 October 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 5 Oct 2001 13:00:16 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : Instool de ."
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

===================================================================
Modification le : Fri Oct  5 13:00:01 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    Ocp.cpp PMove.cpp PMove.h PPlacement.cpp PPlacementGlobal.cpp
Log Message:
correction d'un bug qui faisait qu'on pouvait boucler a l'infini
dans le cas ou aucun mouvement n'etait plus possible ....

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.19
retrieving revision 1.20
diff -r1.19 -r1.20
62a63,65
>
>     if (argc < 2)
> 	exit(0);
Index: PMove.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PMove.cpp,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
165c165
< void
---
> bool
168a169
>     unsigned nbrefused = 0;
213a215,218
> 	if (!MoveCondition)
> 	    ++nbrefused;
> 	if (nbrefused > (unsigned)(1.5 * Placement.GetNInsToPlace()))
> 		return false;
221c226
<
---
>     return true;
Index: PMove.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PMove.h,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
36,37c36,37
<
<     void		Next(const double dist);
---
>
>     bool		Next(const double dist);
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.35
retrieving revision 1.36
diff -r1.35 -r1.36
437d436

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : Instool de ."
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, cells/sxlib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 October 2001.


alliance-programmers '01: ALC : Instool de .

alliance-programmers '01
ALC : Instool de .

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 5 Oct 2001 13:14:58 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Vincent Bourguet: "Librds"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

====================================================================
Instool de .
le  : Fri Oct  5 13:14:58 CEST 2001
par : xtof
====================================================================

. -v INSTALLOCP

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Vincent Bourguet: "Librds"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 October 2001.


alliance-programmers '01: Librds

alliance-programmers '01
Librds

Vincent Bourguet (Vincent.Bourguet@asim.lip6.fr)
Tue, 9 Oct 2001 11:17:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Christophe Alexandre: "ALC : Instool de ."

bonjour a tous,
j'aurais besoin que dans le fichier rdsxxx.h,
les couches "en dessous" de l'alu1 soient associées
à des valeurs inférieures à celles des couches "au dessus"
de l'alu1...
Pour le moment cette regle semble etre respecter, et ce serait
bien pour moi si a l'avenir, elle le reste...
Merci.
Cordialement,
Vincent Bourguet.

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Christophe Alexandre: "ALC : Instool de ."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 October 2001.


alliance-programmers '01: ALC : CVS loginfo, sea

alliance-programmers '01
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 9 Oct 2001 16:06:22 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Vincent Bourguet: "Librds"

===================================================================
Modification le : Tue Oct  9 16:06:05 CEST 2001
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/sea

Added Files:
    util_Inter.c
Log Message:

* util_Inter.c :
  - Putain j'l'ai oublie! Comment ca a pu marcher chez czo!

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Vincent Bourguet: "Librds"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 October 2001.


alliance-programmers '01: ALC : Instool de sea

alliance-programmers '01
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 9 Oct 2001 17:13:17 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

====================================================================
Instool de sea
le  : Tue Oct  9 17:13:16 MET 2001
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 October 2001.


alliance-programmers '01: ALC : Instool de sea

alliance-programmers '01
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 9 Oct 2001 17:53:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

====================================================================
Instool de sea
le  : Tue Oct  9 17:53:38 MET 2001
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 October 2001.


alliance-programmers '01: ALC : Instool de sea

alliance-programmers '01
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Tue, 9 Oct 2001 18:36:32 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

====================================================================
Instool de sea
le  : Tue Oct  9 18:36:32 MET 2001
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 October 2001.


alliance-programmers '01: ALC : CVS loginfo, man/man1

alliance-programmers '01
ALC : CVS loginfo, man/man1

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 10 Oct 2001 10:31:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

===================================================================
Modification le : Wed Oct 10 10:30:45 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory fox.lip6.fr:/users/soft5/newlabo/dev/alliance/share/man/man1

Removed Files:
    etas.1 tas.1 yagle.1
Log Message:
vieux man remplaces par ceux d avertec

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 15 October 2001.


alliance-programmers '01: ALC : Instool de xtof

alliance-programmers '01
ALC : Instool de xtof

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 15 Oct 2001 14:37:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"

====================================================================
Instool de xtof
le  : Mon Oct 15 14:37:32 CEST 2001
par : xtof
====================================================================

/users/cao/xtof OCP

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 October 2001.


alliance-programmers '01: ALC : CVS loginfo, boog

alliance-programmers '01
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 16 Oct 2001 13:22:12 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

===================================================================
Modification le : Tue Oct 16 13:21:55 MET DST 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory huelgoat:/users/cao/francois/alliance/sources/boog

Modified Files:
    bog_map_adapt.c bog_map_pattern.c
Log Message:
clarification du code
resolution du bug sur double inversion a cause de la cell

===================================================================

Index: bog_map_adapt.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_map_adapt.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
74,87c74,91
<       switch (port->DIRECTION) {
<       case IN: case INOUT: case TRANSCV:
<         if (ABL_ATOM(port->ABL)) {
<           name=getoppositename(ABL_ATOM_VALUE(port->ABL));
<           if (is_signal(name)) ABL_ATOM_VALUE(port->ABL)=name;
<           else
<           {
<             /*add a not*/
<             not=createabloper(ABL_NOT);
<             ABL_ARITY(not)=1;
<             /*swap pointers references*/
<             swap_pointers(port->ABL,not);
<             ABL_CDR(port->ABL)=addchain(NULL,not);
<           }
---
>       if (port->DIRECTION!=IN && port->DIRECTION!=INOUT && port->DIRECTION!=TRANSCV)
>          continue;
>
>       port->NEGATIV=0;
>
> #if 1
>
>       if (ABL_ATOM(port->ABL)) {
>         name=getoppositename(ABL_ATOM_VALUE(port->ABL));
>         if (is_signal(name)) ABL_ATOM_VALUE(port->ABL)=name;
>         else
>         {
>           /*add a not*/
>           not=createabloper(ABL_NOT);
>           ABL_ARITY(not)=1;
>           /*swap pointers references*/
>           swap_pointers(port->ABL,not);
>           ABL_CDR(port->ABL)=addchain(NULL,not);
89c93,95
<         else
---
>       }
>       else
>       {
97c103,104
<         case ABL_NOT: /*impossible, it should have been accepted by pattern*/
---
>         case ABL_NOT: /*no need to insert*/

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 October 2001.


alliance-programmers '01: ALC : Instool de boog

alliance-programmers '01
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Tue, 16 Oct 2001 14:13:04 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

====================================================================
Instool de boog
le  : Tue Oct 16 14:13:04 MET DST 2001
par : francois
====================================================================

/users/outil/alcban/boog hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 October 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 17 Oct 2001 13:07:18 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

===================================================================
Modification le : Wed Oct 17 13:07:03 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    Ocp.cpp PCon.cpp PPlacement.cpp PPlacementGlobal.cpp
Log Message:
decrassage, on obtient des fichiers gnuplot avec aucune
instance a placer....

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.20
retrieving revision 1.21
diff -r1.20 -r1.21
64a65,66
>     {
> 	Usage();
65a68
>     }
Index: PCon.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PCon.cpp,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
19,21d18
<   double segx;
<   double segy;
<
29,61d25
<
<     switch (_orient)
<     {
<       case NORTH : segx = GetPosX() * PITCH + dx;
< 		   segy = (GetPosY() - 1) * PITCH + dy;
< 		   break;
<
<       case SOUTH : segx = GetPosX() * PITCH + dx;
< 		   segy = (GetPosY() + 1) * PITCH + dy;
< 		   break;
<
<       case EAST : segx = (GetPosX() - 1) * PITCH + dx;
< 		  segy = GetPosY() * PITCH + dy;
< 		  break;
<
<       case WEST : segx = (GetPosX() + 1) * PITCH + dx;
< 		  segy = GetPosY() * PITCH + dy;
< 		  break;
<
<       default:	  cerr << "Orientation non reconnue ....." << endl; exit(1);
<     }
<
<     losig* consig = _con->SIG;
<
<     addphseg(physicalfig,
< 	((_orient==NORTH) || (_orient==SOUTH))?CALU2:CALU3,
< 	((_orient==NORTH) || (_orient==SOUTH))?2 * (int)(PITCH/5):(int)(PITCH/5),
< 	(int)(GetPosX() * PITCH + dx),

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 October 2001.


alliance-programmers '01: ALC : Instool de xtof

alliance-programmers '01
ALC : Instool de xtof

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 17 Oct 2001 13:12:14 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "(no subject)"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

====================================================================
Instool de xtof
le  : Wed Oct 17 13:12:14 CEST 2001
par : xtof
====================================================================

/users/cao/xtof INSTALLOCP

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "(no subject)"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 October 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Wed, 17 Oct 2001 19:06:33 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Boris Boutillier: "ALC : CVS loginfo, dpgen"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

===================================================================
Modification le : Wed Oct 17 19:06:17 MET DST 2001
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/lynx
In directory beny:/local/beny2/greg/alliance/sources/lynx

Modified Files:
    buildrcn.c
Log Message:
Un bug qui provoque quelques sueures froides :

   La résistance de tous les vias d'un signal valait la valeur de la résistance
du dernier segment calculé. Soit une valeur à peu près aléatoire allant de
0 à quelques Kohms par vias.

C'est maintenant corrigé, il ne vous reste plus qu'à refaire toutes vos
extractions....

Bonne soirée.

===================================================================

Index: buildrcn.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/lynx/buildrcn.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
789a790
>       layer=-1;
819a821,825
>           }
>           else
>           {
>             if( isviacontact( layer ) )
>               rcnresi=GET_LYNX_RESISTOR_LAYER(layer);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Boris Boutillier: "ALC : CVS loginfo, dpgen"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 October 2001.


alliance-programmers '01: ALC : CVS loginfo, dpgen

alliance-programmers '01
ALC : CVS loginfo, dpgen

Boris Boutillier (Boris.Boutillier@asim.lip6.fr)
Fri, 19 Oct 2001 16:15:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Gregoire AVOT: "(no subject)"

===================================================================
Modification le : Fri Oct 19 16:15:04 CEST 2001
Par             : boris
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory bop.lip6.fr:/users/cao/boris/alliance/sources/dpgen

Modified Files:
    dpgen_RF1.c dpgen_Shifter.c
Log Message:
Retournement du placement physique des bits 0 à n-1

===================================================================

Index: dpgen_RF1.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_RF1.c,v
retrieving revision 1.12
retrieving revision 1.13
diff -r1.12 -r1.13
266,274c266,274
< switch(i%2){
< 	case 0:	//  lignes paires
< 	sym1 = NOSYM;
< 	sym2 = SYM_X;
< 	break;
< 	case 1: //  lignes impaires
< 	sym1 = SYM_Y;
< 	sym2 = SYMXY;
< 	break;
---
> 	switch(i%2){
> 		case 1:	//  lignes paires
> 			sym1 = NOSYM;
> 			sym2 = SYM_X;
> 			break;
> 		case 0: //  lignes impaires
> 			sym1 = SYM_Y;
> 			sym2 = SYMXY;
> 		break;
276,304c276,301
< GENLIB_PLACE(cell_in_mem,GENLIB_NAME("in%d",ntot-1-i),sym1,0,bottom+i*HCELL);
< GENLIB_LOINS(cell_in_mem,GENLIB_NAME("in%d",ntot-1-i),
< 	GENLIB_NAME("datain0[%d]",ntot-1-i),
< 	GENLIB_NAME("datain1[%d]",ntot-1-i),
< 	"sel0",
< 	"sel1",
< 	GENLIB_NAME("dinx[%d]",ntot-1-i),
< 	"vdd",
< 	"vss",NULL);
< for (j=0;j<nmot;j+=2){
< 	if ((j == 0) && (type % 2 == 1))  cell_mid_mem = strdup("rf_mid_mem_r0");
< 	else                              cell_mid_mem = strdup("rf_mid_mem");
< 	GENLIB_PLACE_RIGHT(cell_mid_mem,GENLIB_NAME("bit%d_%d",ntot-1-i,j),sym1);
< 	GENLIB_LOINS(cell_mid_mem,GENLIB_NAME("bit%d_%d",ntot-1-i,j),
< 	GENLIB_NAME("dinx[%d]",ntot-1-i),
< 	GENLIB_NAME("write%d",j),
< 	GENLIB_NAME("read%d",j),
< 	GENLIB_NAME("rbus[%d]",ntot-1-i),
< 	"vdd",
< 	"vss",NULL);
< 	cell_mid_mem = strdup("rf_mid_mem");
< 	GENLIB_PLACE_RIGHT(cell_mid_mem,GENLIB_NAME("bit%d_%d",ntot-1-i,j+1),sym2);
< 	GENLIB_LOINS(cell_mid_mem,GENLIB_NAME("bit%d_%d",ntot-1-i,j+1),

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Gregoire AVOT: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 October 2001.


alliance-programmers '01: ALC : CVS loginfo, CVSROOT

alliance-programmers '01
ALC : CVS loginfo, CVSROOT

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 19 Oct 2001 16:32:16 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Boris Boutillier: "ALC : CVS loginfo, dpgen"

===================================================================
Modification le : Fri Oct 19 16:32:01 MET DST 2001
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory beny:/users/cao/jpc/CVSROOT

Modified Files:
    instool
Log Message:
Suppression de la target SunOS qui bloque...

===================================================================

Index: instool
===================================================================
RCS file: /users/outil/alliance/cvsroot/CVSROOT/instool,v
retrieving revision 1.27
retrieving revision 1.28
diff -r1.27 -r1.28
27c27
< TARGET="SunOS Solaris Linux"
---
> TARGET="Solaris Linux"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Boris Boutillier: "ALC : CVS loginfo, dpgen"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 October 2001.


alliance-programmers '01: ALC : Instool de dpgen

alliance-programmers '01
ALC : Instool de dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 19 Oct 2001 16:40:33 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, CVSROOT"

====================================================================
Instool de dpgen
le  : Fri Oct 19 16:40:33 MET DST 2001
par :
====================================================================

/users/outil/alcban/dpgen Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de sea"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, CVSROOT"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 October 2001.


alliance-programmers '01: ALC : Instool de sea

alliance-programmers '01
ALC : Instool de sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 19 Oct 2001 16:44:57 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

====================================================================
Instool de sea
le  : Fri Oct 19 16:44:57 MET DST 2001
par :
====================================================================

/users/outil/alcban/sea Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 October 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 19 Oct 2001 20:07:20 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

===================================================================
Modification le : Fri Oct 19 20:07:05 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PPlacement.cpp
Log Message:
ameliorations:
des messages d'erreur....
des détections d'erreurs .... cohérence logique /physique ... taille boite d'aboutement
merci les étudiants ....

===================================================================

Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.37
retrieving revision 1.38
diff -r1.37 -r1.38
56a57,64
> 	    // verification de la coherence figure logique / figure physique
> 	    if (ins->FIGNAME != pins->FIGNAME)
> 	    {
> 		cerr << "ERROR: The logical figure and the physical figure are not coherent:" << endl
> 		     << "Logical Instance: " << (char*)ins->INSNAME << " -> logical model: "<< (char*)ins->FIGNAME << endl
> 		     << "Physical Instance: " << (char*)pins->INSNAME << " -> physical model: "<< (char*)pins->FIGNAME << endl;
> 		exit(1);
> 	    }
331a340,345
>     // set positions of connectors in case of no ioc file
>     if (_placeCons) GenerateConsPlacement();
>
>     // set positions of connectors when ioc file is given
>     if (_iocFile) SetPosIocFile(pconmap);
>
410,411c424,425
<                             cerr << "Row Overflow" << endl;
<                             cerr << "there are still "
---
>                             cerr << " o The is no enough free space, I need a bigger abutment box ......" << endl;
>                             cerr << " o There are still "
437,441d450
<     // set positions of connectors in case of no ioc file
<     if (_placeCons) GenerateConsPlacement();
<
<     // set positions of connectors when ioc file is given
<     if (_iocFile) SetPosIocFile(pconmap);
1156,1157c1165,1166
<     if (Width % 5 != 0) {
<       cout << "ERROR : abutment box's width must be a multiple of 5 lambda"
---
>     if (Width % PITCH != 0) {
>       cout << "ERROR : abutment box's width must be a multiple of 5 lambdas"
1162,1163c1171,1172
<     if (Height % 50 != 0) {
<       cout << "ERROR : abutment box's height must be a multiple of 5 lambda"
---
>     if (Height % (PITCH * ROWHEIGHT) != 0) {
>       cout << "ERROR : abutment box's height must be a multiple of 50 lambdas"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de sea"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 October 2001.


alliance-programmers '01: ALC : Instool de xtof

alliance-programmers '01
ALC : Instool de xtof

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 19 Oct 2001 20:11:26 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

====================================================================
Instool de xtof
le  : Fri Oct 19 20:11:26 CEST 2001
par : xtof
====================================================================

/users/cao/xtof WAMBAMELOUWAMEUHWOUAMBAMBOUM

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 October 2001.


alliance-programmers '01: ALC : CVS loginfo, sea

alliance-programmers '01
ALC : CVS loginfo, sea

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Fri, 19 Oct 2001 21:04:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ring"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

===================================================================
Modification le : Fri Oct 19 21:04:22 CEST 2001
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sea
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/sea

Modified Files:
    DEF2a.c DEF_actions.c DEF_drive.c DEF_grammar.h
    LEF_drive_sxlib.c MAC_drive.c a2DEF.c seroute.sh util_Defs.h
    util_Floorplan.c util_Inter.c util_LEFDEF.c util_MBK.c
    util_Power.c util_RTU.c
Log Message:

* Algorithmique de gestion des connecteurs d'aboutement (PHCON) :

  - Contrainte : pour pouvoir effectuer un placement, SE a besoin d'avoir
        les connecteurs places (meme si c'est de facon temporaire).
        Cela nous oblige a demander le placement des connecteurs puis
        a les supprimmer si necessaire.
          Pour gruger SE, on etend de 50 lambdas l'abutment-box avec
        a2def, puis on la reduit avec def2a. On definit deux types
        d'expention : une pour le placement et une pour le routage.

  ATTENTION : les transformations decrites dans la suite ne s'appliquent
        que dans le cas on on active les options d'expention/reduction
        dans a2def/def2a.

  - Transformation des connecteurs par a2def :
        1. - Connecteurs fixes :
             1.a. - Connecteur appartenant a un signal route : on les
                    transforme en une PIN de 55 lambda. 50 lambda
                    d'extention plus 1 pitch pour atteindre la grille de
                    routage. Invariante suivant le type d'expention.
             1.b. - Connecteur fixe mais attache a un signal non route :
                    Dans le cas du placement on l'etend de 25 lambdas,
                    dans celui du routage, on l'etend de 55 lambdas.
        2. - Connecteurs factices (generes a la volee par a2def) : ont
             une longueur de 25 lambdas (n'atteignent pas la grille de
             routage).
             Remarque : les connecteurs factices ne sont pas utilise par
                        SE durant le routage.

  - Transformation des connecteurs par def2a :
        Si la PIN n'atteind pas la grille de routage, elle n'est pas
        transformee en connecteur physique : c'est un connecteur factice
        genere par a2def.

  REMARQUE : les connecteurs factices cree par a2def ont une geometrie
        mais pas de positionnement. D'autre part, SE peu changer la
        geometrie de ces connecteurs au moment ou il les positionne.

  * *.c :
    - Passage de tous les messages de debug dans des macros __DBG().
      (l'outil installé le sera sans les messages de debug).

  * DEF_actions.c :
    - Construction de la loseg "a la volee" au moment du chargement du
      ".def". Attention : il faudrait aussi ajouter ce support a la
      phase d'ajout des connecteurs d'alimentation.

  * DEF_drive.c :
    - Verification supplementaire : lors de l'appariement des instances
      physique & logique : verification que le modele est identique.

===================================================================

Index: DEF2a.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/DEF2a.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
146c146
<   util_init (C_VerboseLevel0, F_DUMPCORE, "a2DEF");
---
>   util_init (C_VerboseLevel0, F_DUMPCORE, "DEF2a");
157c157,158
<     if (!strcmp (argv[i], "-S"))  { defFlags |= F_SHRINK; continue; }
---
>     if (!strcmp (argv[i], "-S"))  { defFlags |= F_SHRINK;
>                                     LV_flags |= F_DEF_SHRINK;continue; }
Index: DEF_actions.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sea/DEF_actions.c,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
20a21
> # include  "debugoff.h"
126a128
>   static      struct tLoseg_s *LV_ptLoseg;
426c428
<         long  xCon, yCon, widthCon;
---
>         long  xCon, yCon, widthCon, lengthCon, fakeCon;
429a432,434
>   phseg_list *pPhSeg;
>   phcon_list *pPhCon;
>     authelem *pElem;
477a483
>     pElem = gettlosegitem (LV_ptLoseg, netName);
487,558c493,576
<     if (!(LV_defFlags & F_DEF_NO_IOS)) {
<       /* Add the physical segment. */
<       switch (LV_orient) {
<         case NOSYM:
<         case SYM_X:
<         case SYM_Y:
<         case SYMXY:
<           /* Vertical segment. */
<           widthCon  = xFR2 - xFR1;
<
<           addphseg (LV_pPhFig,
<                     getCALU (LV_layer),
<                     widthCon,
<                     xFR1 + widthCon / 2,

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ring"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 October 2001.


alliance-programmers '01: ALC : CVS loginfo, ring

alliance-programmers '01
ALC : CVS loginfo, ring

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 22 Oct 2001 12:51:31 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de ring"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

===================================================================
Modification le : Mon Oct 22 12:51:16 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ring
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ring

Modified Files:
    sesame.c
Log Message:
Correction d'un bug desagreable: core dans le cas d'une erreur
de syntaxe dans le fichier .rin....

===================================================================

Index: sesame.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ring/sesame.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
139,140c139,141
< 		fprintf(stderr, "Syntax error from the analysis of the parameter file .rin <%s> at or near \nline <%d>: ",
< 		     		     nom_fic_param, *((int *) pt_liste));
---
> 		fprintf(stderr, "Syntax error from the analysis of the parameter file .rin <%s>\n: ",
> 		     		     nom_fic_param);
> #if 0
148a150
> #endif

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de ring"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, sea"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 October 2001.


alliance-programmers '01: ALC : Instool de ring

alliance-programmers '01
ALC : Instool de ring

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Mon, 22 Oct 2001 13:12:25 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ring"

====================================================================
Instool de ring
le  : Mon Oct 22 13:12:25 MET DST 2001
par :
====================================================================

/users/outil/alcban/ring Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ring"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : CVS loginfo, etc

alliance-programmers '01
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 11:28:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de ring"

===================================================================
Modification le : Thu Oct 25 11:28:35 CEST 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory bip.lip6.fr:/users/soft5/newlabo/alliance-4.5.0/share/etc

Modified Files:
    alc_env.bat.in alc_env.csh.in alc_env.sh.in configure
    configure.in
Log Message:
nouvelles valeurs par defaut, ajout dp_sxlib, prol035 et cmos12

===================================================================

Index: alc_env.bat.in
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/alc_env.bat.in,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
43c43
< set MBK_CATA_LIB=.:%ALLIANCE_TOP%/cells/sxlib:%ALLIANCE_TOP%/cells/padlib
---
> set MBK_CATA_LIB=.:%ALLIANCE_TOP%/cells/sxlib:%ALLIANCE_TOP%/cells/dp_sxlib:%ALLIANCE_TOP%/cells/padlib
55,57c55,56
< set GRAAL_TECHNO_NAME=%ALLIANCE_TOP%/etc/cmos_7.graal
<
< set RDS_TECHNO_NAME=%ALLIANCE_TOP%/etc/cmos_8.rds
---
> set GRAAL_TECHNO_NAME=%ALLIANCE_TOP%/etc/cmos_12.graal
> set RDS_TECHNO_NAME=%ALLIANCE_TOP%/etc/cmos_12.rds
62c61
< set ELP_TECHNO_NAME=%ALLIANCE_TOP%/etc/prol10.elp
---
> set ELP_TECHNO_NAME=%ALLIANCE_TOP%/etc/prol035.elp
Index: alc_env.csh.in
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/alc_env.csh.in,v
retrieving revision 1.13
retrieving revision 1.14
diff -r1.13 -r1.14
88c88
< setenv MBK_CATA_LIB      .:$ALLIANCE_TOP/cells/sxlib:$ALLIANCE_TOP/cells/padlib
---
> setenv MBK_CATA_LIB      .:$ALLIANCE_TOP/cells/sxlib:$ALLIANCE_TOP/cells/dp_sxlib:$ALLIANCE_TOP/cells/padlib
103c103
< setenv GRAAL_TECHNO_NAME   $ALLIANCE_TOP/etc/cmos_11.graal
---
> setenv GRAAL_TECHNO_NAME   $ALLIANCE_TOP/etc/cmos_12.graal
106,107c106,107
< setenv RDS_TECHNO_NAME   $ALLIANCE_TOP/etc/cmos_11.rds
< setenv ELP_TECHNO_NAME   $ALLIANCE_TOP/etc/prol10_11.elp
---
> setenv RDS_TECHNO_NAME   $ALLIANCE_TOP/etc/cmos_12.rds
> setenv ELP_TECHNO_NAME   $ALLIANCE_TOP/etc/prol035.elp
Index: alc_env.sh.in
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/alc_env.sh.in,v
retrieving revision 1.13
retrieving revision 1.14
diff -r1.13 -r1.14
73c73
<       MBK_CATA_LIB=.:$ALLIANCE_TOP/cells/sxlib:$ALLIANCE_TOP/cells/padlib;    export MBK_CATA_LIB
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de ring"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : Home changed!!!!!

alliance-programmers '01
ALC : Home changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 12:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Thu Oct 25 12:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Home /asim/alliance/etc/orig/Home

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : Alliance changed!!!!!

alliance-programmers '01
ALC : Alliance changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 12:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

====================================================================
Modification le : Thu Oct 25 12:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Alliance /asim/alliance/etc/orig/Alliance

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : Solaris.mk changed!!!!!

alliance-programmers '01
ALC : Solaris.mk changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 12:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

====================================================================
Modification le : Thu Oct 25 12:29:00 CEST 2001
-rw-r--r--    1 czo      alliance     1593 Oct 25 11:25 /asim/alliance/etc/Solaris.mk
====================================================================

diff /asim/alliance/etc/Solaris.mk /asim/alliance/etc/orig/Solaris.mk
5,6c5,6
< # architecture	: SunOS beny 5.7 Generic_106541-16 sun4u sparc SUNW,Ultra-80
< # date		: Thu Oct 25 11:25:51 MET DST 2001
---
> # architecture	: SunOS beny 5.7 Generic_106541-10 sun4u sparc SUNW,Ultra-80
> # date		: Tue May 22 18:03:13 MET DST 2001
29,31c29,31
< CP		= /users/cao/czo/local/Solaris/bin/cp
< CAT		= /users/cao/czo/local/Solaris/bin/cat
< MV		= /users/cao/czo/local/Solaris/bin/mv
---
> CP		= /usr/local/bin/cp
> CAT		= /bin/cat
> MV		= /usr/local/bin/mv
33,34c33,34
< MKDIR		= /users/cao/czo/local/Solaris/bin/mkdir
< FIND		= /users/cao/czo/local/Solaris/bin/find
---
> MKDIR		= /usr/local/bin/mkdir
> FIND		= /bin/find
37,38c37,38
< TR		= /users/cao/czo/local/Solaris/bin/tr
< TOUCH		= /users/cao/czo/local/Solaris/bin/touch
---
> TR		= /usr/ucb/tr
> TOUCH		= /usr/local/bin/touch

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : SunOS.mk changed!!!!!

alliance-programmers '01
ALC : SunOS.mk changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 12:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.bat.in changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"

====================================================================
Modification le : Thu Oct 25 12:29:00 CEST 2001
-rw-r--r--    1 czo      alliance     1360 Oct 25 11:27 /asim/alliance/etc/SunOS.mk
====================================================================

diff /asim/alliance/etc/SunOS.mk /asim/alliance/etc/orig/SunOS.mk
6c6
< # date		: Thu Oct 25 10:27:09 MET 2001
---
> # date		: Tue May 22 18:52:11 MET DST 2001

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.bat.in changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : alc_env.bat.in changed!!!!!

alliance-programmers '01
ALC : alc_env.bat.in changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 12:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"

====================================================================
Modification le : Thu Oct 25 12:29:00 CEST 2001
-rw-r--r--    1 czo      alliance     1969 Oct 25 11:28 /asim/alliance/etc/alc_env.bat.in
====================================================================

diff /asim/alliance/etc/alc_env.bat.in /asim/alliance/etc/orig/alc_env.bat.in
10c10
< REM   $Id: alc_env.bat.in,v 1.3 2001/10/25 09:28:34 czo Exp $
---
> REM   $Id: alc_env.bat.in,v 1.2 2000/05/29 15:03:23 czo Exp $

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : SunOS.mk changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : Page.url changed!!!!!

alliance-programmers '01
ALC : Page.url changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 12:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh.in changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.bat.in changed!!!!!"

====================================================================
Modification le : Thu Oct 25 12:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Page.url /asim/alliance/etc/orig/Page.url

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh.in changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.bat.in changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : alc_env.sh.in changed!!!!!

alliance-programmers '01
ALC : alc_env.sh.in changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 12:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh.in changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

====================================================================
Modification le : Thu Oct 25 12:29:00 CEST 2001
-rw-r--r--    1 czo      alliance     3382 Oct 25 11:28 /asim/alliance/etc/alc_env.sh.in
====================================================================

diff /asim/alliance/etc/alc_env.sh.in /asim/alliance/etc/orig/alc_env.sh.in
10c10
< #  $Id: alc_env.sh.in,v 1.14 2001/10/25 09:28:34 czo Exp $
---
> #  $Id: alc_env.sh.in,v 1.13 2000/03/24 15:23:01 czo Exp $

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh.in changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : alc_env.csh.in changed!!!!!

alliance-programmers '01
ALC : alc_env.csh.in changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 12:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : configure.in changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh.in changed!!!!!"

====================================================================
Modification le : Thu Oct 25 12:29:00 CEST 2001
-rw-r--r--    1 czo      alliance     2807 Oct 25 11:28 /asim/alliance/etc/alc_env.csh.in
====================================================================

diff /asim/alliance/etc/alc_env.csh.in /asim/alliance/etc/orig/alc_env.csh.in
10c10
< #  $Id: alc_env.csh.in,v 1.14 2001/10/25 09:28:34 czo Exp $
---
> #  $Id: alc_env.csh.in,v 1.13 2000/03/24 15:23:01 czo Exp $

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : configure.in changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh.in changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : configure.in changed!!!!!

alliance-programmers '01
ALC : configure.in changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 12:29:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh.in changed!!!!!"

====================================================================
Modification le : Thu Oct 25 12:29:02 CEST 2001
-rw-r--r--    1 czo      alliance    15306 Oct 25 11:28 /asim/alliance/etc/configure.in
====================================================================

diff /asim/alliance/etc/configure.in /asim/alliance/etc/orig/configure.in
9,10c9,10
< # Last Change: Thursday 25 October 2001, 11:23
< # Edit Time: 5:06:06
---
> # Last Change: Friday 18 May 2001, 18:01
> # Edit Time: 5:05:26
13c13
< # $Id: configure.in,v 1.25 2001/10/25 09:28:34 czo Exp $
---
> # $Id: configure.in,v 1.24 2001/05/18 16:07:48 czo Exp $
16c16
< AC_REVISION($Revision: 1.25 $)dnl
---
> AC_REVISION($Revision: 1.24 $)dnl
556d555
< chmod +x alc_env.sh alc_env.csh alc_env.bat

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh.in changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : Linux.mk changed!!!!!

alliance-programmers '01
ALC : Linux.mk changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 12:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.bat changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : configure.in changed!!!!!"

====================================================================
Modification le : Thu Oct 25 12:29:00 CEST 2001
-rw-r--r--    1 czo      alliance     1327 Oct 25 11:27 /asim/alliance/etc/Linux.mk
====================================================================

diff /asim/alliance/etc/Linux.mk /asim/alliance/etc/orig/Linux.mk
5,6c5,6
< # architecture	: Linux bip.lip6.fr 2.4.3-0_recher_1 #1 SMP Tue Jul 17 10:23:22 CEST 2001 i686 unknown
< # date		: Thu Oct 25 11:27:31 CEST 2001
---
> # architecture	: Linux bip.lip6.fr 2.4.2-0_recher_0 #1 Thu Apr 26 16:44:43 CEST 2001 i686 unknown
> # date		: Tue May 22 18:21:23 CEST 2001

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.bat changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : configure.in changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : alc_env.bat changed!!!!!

alliance-programmers '01
ALC : alc_env.bat changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 12:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"

====================================================================
Modification le : Thu Oct 25 12:29:00 CEST 2001
-rwxr-xr-x    1 czo      alliance     2019 Oct 25 11:27 /asim/alliance/etc/alc_env.bat
====================================================================

diff /asim/alliance/etc/alc_env.bat /asim/alliance/etc/orig/alc_env.bat
11c11
< REM   Generated from alc_env.bat.in on Thu Oct 25 11:27:31 CEST 2001
---
> REM   Generated from alc_env.bat.in on Tue May 22 18:52:11 MET DST 2001
43c43
< set MBK_CATA_LIB=.:%ALLIANCE_TOP%/cells/sxlib:%ALLIANCE_TOP%/cells/dp_sxlib:%ALLIANCE_TOP%/cells/padlib
---
> set MBK_CATA_LIB=.:%ALLIANCE_TOP%/cells/sxlib:%ALLIANCE_TOP%/cells/padlib
55,56c55,57
< set GRAAL_TECHNO_NAME=%ALLIANCE_TOP%/etc/cmos_12.graal
< set RDS_TECHNO_NAME=%ALLIANCE_TOP%/etc/cmos_12.rds
---
> set GRAAL_TECHNO_NAME=%ALLIANCE_TOP%/etc/cmos_7.graal
>
> set RDS_TECHNO_NAME=%ALLIANCE_TOP%/etc/cmos_8.rds
61c62
< set ELP_TECHNO_NAME=%ALLIANCE_TOP%/etc/prol035.elp
---
> set ELP_TECHNO_NAME=%ALLIANCE_TOP%/etc/prol10.elp

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : alc_env.sh changed!!!!!

alliance-programmers '01
ALC : alc_env.sh changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 12:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : configure changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.bat changed!!!!!"

====================================================================
Modification le : Thu Oct 25 12:29:00 CEST 2001
-rwxr-xr-x    1 czo      alliance     3432 Oct 25 11:27 /asim/alliance/etc/alc_env.sh
====================================================================

diff /asim/alliance/etc/alc_env.sh /asim/alliance/etc/orig/alc_env.sh
11c11
< #  Generated from alc_env.sh.in on Thu Oct 25 11:27:31 CEST 2001
---
> #  Generated from alc_env.sh.in on Tue May 22 18:52:11 MET DST 2001
73c73
<       MBK_CATA_LIB=.:$ALLIANCE_TOP/cells/sxlib:$ALLIANCE_TOP/cells/dp_sxlib:$ALLIANCE_TOP/cells/padlib;    export MBK_CATA_LIB
---
>       MBK_CATA_LIB=.:$ALLIANCE_TOP/cells/sxlib:$ALLIANCE_TOP/cells/padlib;    export MBK_CATA_LIB
94c94
< GRAAL_TECHNO_NAME=$ALLIANCE_TOP/etc/cmos_12.graal
---
> GRAAL_TECHNO_NAME=$ALLIANCE_TOP/etc/cmos_11.graal
99c99
< RDS_TECHNO_NAME=$ALLIANCE_TOP/etc/cmos_12.rds
---
> RDS_TECHNO_NAME=$ALLIANCE_TOP/etc/cmos_11.rds
101c101
< ELP_TECHNO_NAME=$ALLIANCE_TOP/etc/prol035.elp
---
> ELP_TECHNO_NAME=$ALLIANCE_TOP/etc/prol10_11.elp

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : configure changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.bat changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : configure changed!!!!!

alliance-programmers '01
ALC : configure changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 12:29:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"

====================================================================
Modification le : Thu Oct 25 12:29:02 CEST 2001
-rwxrwxr-x    1 czo      alliance   122322 Oct 25 11:24 /asim/alliance/etc/configure
====================================================================

diff /asim/alliance/etc/configure /asim/alliance/etc/orig/configure
3c3
< # From configure.in Revision: 1.24
---
> # From configure.in Revision: 1.23
4256d4255
< chmod +x alc_env.sh alc_env.csh alc_env.bat

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : alc_env.csh changed!!!!!

alliance-programmers '01
ALC : alc_env.csh changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 12:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : config.status changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : configure changed!!!!!"

====================================================================
Modification le : Thu Oct 25 12:29:00 CEST 2001
-rwxr-xr-x    1 czo      alliance     2857 Oct 25 11:27 /asim/alliance/etc/alc_env.csh
====================================================================

diff /asim/alliance/etc/alc_env.csh /asim/alliance/etc/orig/alc_env.csh
11c11
< #  Generated from alc_env.csh.in on Thu Oct 25 11:27:31 CEST 2001
---
> #  Generated from alc_env.csh.in on Tue May 22 18:52:11 MET DST 2001
88c88
< setenv MBK_CATA_LIB      .:$ALLIANCE_TOP/cells/sxlib:$ALLIANCE_TOP/cells/dp_sxlib:$ALLIANCE_TOP/cells/padlib
---
> setenv MBK_CATA_LIB      .:$ALLIANCE_TOP/cells/sxlib:$ALLIANCE_TOP/cells/padlib
103c103
< setenv GRAAL_TECHNO_NAME   $ALLIANCE_TOP/etc/cmos_12.graal
---
> setenv GRAAL_TECHNO_NAME   $ALLIANCE_TOP/etc/cmos_11.graal
106,107c106,107
< setenv RDS_TECHNO_NAME   $ALLIANCE_TOP/etc/cmos_12.rds
< setenv ELP_TECHNO_NAME   $ALLIANCE_TOP/etc/prol035.elp
---
> setenv RDS_TECHNO_NAME   $ALLIANCE_TOP/etc/cmos_11.rds
> setenv ELP_TECHNO_NAME   $ALLIANCE_TOP/etc/prol10_11.elp

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : config.status changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : configure changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : config.status changed!!!!!

alliance-programmers '01
ALC : config.status changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 12:29:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : config.log changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"

====================================================================
Modification le : Thu Oct 25 12:29:02 CEST 2001
-rwxr-xr-x    1 czo      alliance     6491 Oct 25 11:27 /asim/alliance/etc/config.status
====================================================================

diff /asim/alliance/etc/config.status /asim/alliance/etc/orig/config.status
5c5
< # on host bip.lip6.fr:
---
> # on host trash:
37,38c37,38
< < s%@SHELL@%/bin/sh%g
< < s%@CFLAGS@%-O2 -Wall -DLinux%g
---
> > s%@SHELL@%/sbin/sh%g
> > s%@CFLAGS@%-O2 -Wall -DSunOS%g
42c42
< < s%@DEFS@% -DYYTEXT_POINTER=1 -DSTDC_HEADERS=1 %g
---
> > s%@DEFS@% %g
60c60
< < s%@ALLIANCE_OS@%Linux%g
---
> > s%@ALLIANCE_OS@%SunOS%g
64c64
< < s%@FULL_CC@%/usr/bin/gcc%g
---
> > s%@FULL_CC@%/usr/local/bin/gcc%g
66,67c66,67
< < s%@GMAKE@%/usr/bin/gmake%g
< < s%@MAKE@%/usr/bin/gmake%g
---
> > s%@GMAKE@%/usr/local/bin/gmake%g
> > s%@MAKE@%/usr/local/bin/gmake%g
71c71
< < s%@LEXLIB@%-lfl%g
---
> > s%@LEXLIB@%%g
75,76c75,76
< < s%@FULL_LEX@%/usr/bin/flex%g
< < s%@FULL_YACC@%/usr/bin/bison%g
---
> > s%@FULL_LEX@%/asim/gnu/bin/flex%g
> > s%@FULL_YACC@%/asim/gnu/bin/bison%g
79c79
< < s%@AR@%/usr/bin/ar%g
---
> > s%@AR@%/bin/ar%g
81,88c81,88
< < s%@AUTOCONF@%/usr/bin/autoconf%g
< < s%@AUTOHEADER@%/usr/bin/autoheader%g
< < s%@AUTOMAKE@%/usr/bin/automake%g
< < s%@GAWK@%/bin/gawk%g
< < s%@AWK@%/bin/gawk%g
< < s%@CHMOD@%/bin/chmod%g
< < s%@CP@%/bin/cp%g
< < s%@CAT@%/bin/cat%g
---
> > s%@AUTOCONF@%/asim/gnu/bin/autoconf%g
> > s%@AUTOHEADER@%/asim/gnu/bin/autoheader%g
> > s%@AUTOMAKE@%/asim/gnu/bin/automake%g
> > s%@GAWK@%/asim/gnu/bin/gawk%g
> > s%@AWK@%/asim/gnu/bin/gawk%g
> > s%@CHMOD@%/usr/local/bin/chmod%g
> > s%@CP@%/usr/local/bin/cp%g
> > s%@CAT@%/usr/local/bin/cat%g
90c90
< < s%@CUT@%/bin/cut%g
---
> > s%@CUT@%/usr/local/bin/cut%g
93c93
< < s%@FIND@%/usr/bin/find%g
---
> > s%@FIND@%/usr/local/bin/find%g
95,96c95,96
< < s%@HOSTNAME@%/bin/hostname%g
< < s%@LD@%/usr/bin/ld%g
---
> > s%@HOSTNAME@%/sbin/hostname%g
> > s%@LD@%/bin/ld%g
98,100c98,100
< < s%@LS@%/bin/ls%g
< < s%@MKDIR@%/bin/mkdir%g
< < s%@MV@%/bin/mv%g
---
> > s%@LS@%/usr/local/bin/ls%g
> > s%@MKDIR@%/usr/local/bin/mkdir%g
> > s%@MV@%/usr/local/bin/mv%g
103,104c103,104
< < s%@RANLIB@%/usr/bin/ranlib%g
< < s%@RM@%/bin/rm%g
---
> > s%@RANLIB@%/bin/ranlib%g
> > s%@RM@%/usr/local/bin/rm%g
106,110c106,110
< < s%@SH@%/bin/sh%g
< < s%@STRIP@%/usr/bin/strip%g
< < s%@TEST@%/usr/bin/test%g
< < s%@TOUCH@%/bin/touch%g
< < s%@TR@%/usr/bin/tr%g
---
> > s%@SH@%/sbin/sh%g
> > s%@STRIP@%/bin/strip%g
> > s%@TEST@%/bin/test%g
> > s%@TOUCH@%/usr/local/bin/touch%g
> > s%@TR@%/usr/local/bin/tr%g
112c112
< < s%@WC@%/usr/bin/wc%g
---
> > s%@WC@%/usr/local/bin/wc%g
121,123c121,123
< < s%@GNU_INC_LOC@%.%g
< < s%@GNU_LIB_LOC@%/usr/lib%g
< < s%@AUTO_HAS@% -DAUTO_HAS_XPM -DAUTO_HAS_SA_RESTART -DAUTO_HAS_DRAND48 -DAUTO_HAS_VALUES_H%g
---
> > s%@GNU_INC_LOC@%/usr/local/include%g
> > s%@GNU_LIB_LOC@%/usr/local/lib%g
> > s%@AUTO_HAS@% -DAUTO_HAS_XPM -DAUTO_HAS_DRAND48 -DAUTO_HAS_VALUES_H%g
125,126c125,126
< < s%@DATE@%Thu Oct 25 11:27:31 CEST 2001%g
< < s%@HOST@%Linux bip.lip6.fr 2.4.3-0_recher_1 #1 SMP Tue Jul 17 10:23:22 CEST 2001 i686 unknown%g
---
> > s%@DATE@%Tue May 22 18:52:11 MET DST 2001%g
> > s%@HOST@%SunOS trash 4.1.4 1 sun4m%g

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : config.log changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : config.log changed!!!!!

alliance-programmers '01
ALC : config.log changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 12:29:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : config.status changed!!!!!"

====================================================================
Modification le : Thu Oct 25 12:29:02 CEST 2001
-rw-rw-r--    1 czo      alliance     6072 Oct 25 11:27 /asim/alliance/etc/config.log
====================================================================

diff /asim/alliance/etc/config.log /asim/alliance/etc/orig/config.log
8,10c8,10
< configure:751: checking whether the C compiler (gcc -O -DLinux ) works
< configure:767: gcc -o conftest -O -DLinux   conftest.c  1>&5
< configure:793: checking whether the C compiler (gcc -O -DLinux ) is a cross-compiler
---
> configure:751: checking whether the C compiler (gcc -O -DSunOS ) works
> configure:767: gcc -o conftest -O -DSunOS   conftest.c  1>&5
> configure:793: checking whether the C compiler (gcc -O -DSunOS ) is a cross-compiler
22c22,35
< configure:1156: gcc -o conftest -O2 -Wall -DLinux   conftest.c -lfl   1>&5
---
> configure:1156: gcc -o conftest -O2 -Wall -DSunOS   conftest.c -lfl   1>&5
> ld: -lfl: No such file or directory
> collect2: ld returned 4 exit status
> configure: failed program was:
> #line 1145 "configure"
> #include "confdefs.h"
> /* Override any gcc2 internal prototype to avoid an error.  */
> /* We use char because int might match the return type of a gcc2
>     builtin and then its argument prototype would still apply.  */
> char yywrap();
>
> int main() {
> yywrap()
> ; return 0; }
25c38,46
< configure:1219: gcc -o conftest -O2 -Wall -DLinux   conftest.c  -lfl 1>&5
---
> configure:1219: gcc -o conftest -O2 -Wall -DSunOS   conftest.c   1>&5
> <stdin>: In function `yylex':
> <stdin>:2: warning: implicit declaration of function `fwrite'
> lex.yy.c: In function `yy_get_next_buffer':
> lex.yy.c:840: warning: implicit declaration of function `_filbuf'
> lex.yy.c:841: warning: implicit declaration of function `fread'
> lex.yy.c: In function `yy_fatal_error':
> lex.yy.c:1387: warning: implicit declaration of function `fprintf'
> lex.yy.c: At top level:
26a48,1547
> ld: Undefined symbol
>    _yywrap
> collect2: ld returned 2 exit status
> configure: failed program was:
> #line 1212 "configure"
> #include "confdefs.h"
> /* A lexical scanner generated by flex */
>
> /* Scanner skeleton version:
>  * $Header: /home/daffy/u0/vern/flex/RCS/flex.skl,v 2.91 96/09/10 16:58:48 vern Exp $
>  */
>
> #define FLEX_SCANNER
> #define YY_FLEX_MAJOR_VERSION 2
> #define YY_FLEX_MINOR_VERSION 5
>
> #include <stdio.h>
>
>
> /* cfront 1.2 defines "c_plusplus" instead of "__cplusplus" */
> #ifdef c_plusplus
> #ifndef __cplusplus
> #define __cplusplus
> #endif
> #endif
>
>
> #ifdef __cplusplus
>
> #include <stdlib.h>
> #include <unistd.h>
>
> /* Use prototypes in function declarations. */
> #define YY_USE_PROTOS
>
> /* The "const" storage-class-modifier is valid. */
> #define YY_USE_CONST
>
> #else	/* ! __cplusplus */
>
> #if __STDC__
>
> #define YY_USE_PROTOS
> #define YY_USE_CONST
>
> #endif	/* __STDC__ */
> #endif	/* ! __cplusplus */
>
> #ifdef __TURBOC__
>  #pragma warn -rch
>  #pragma warn -use
> #include <io.h>
> #include <stdlib.h>
> #define YY_USE_CONST
> #define YY_USE_PROTOS
> #endif
>
> #ifdef YY_USE_CONST
> #define yyconst const
> #else
> #define yyconst
> #endif
>
>
> #ifdef YY_USE_PROTOS
> #define YY_PROTO(proto) proto
> #else
> #define YY_PROTO(proto) ()
> #endif
>
> /* Returned upon end-of-file. */
> #define YY_NULL 0
>
> /* Promotes a possibly negative, possibly signed char to an unsigned
>  * integer for use as an array index.  If the signed char is negative,
>  * we want to instead treat it as an 8-bit unsigned char, hence the
>  * double cast.
>  */
> #define YY_SC_TO_UI(c) ((unsigned int) (unsigned char) c)
>
> /* Enter a start condition.  This macro really ought to take a parameter,
>  * but we do it the disgusting crufty way forced on us by the ()-less
>  * definition of BEGIN.
>  */
> #define BEGIN yy_start = 1 + 2 *
>
> /* Translate the current start state into a value that can be later handed
>  * to BEGIN to return to the state.  The YYSTATE alias is for lex
>  * compatibility.
>  */
> #define YY_START ((yy_start - 1) / 2)
> #define YYSTATE YY_START
>
> /* Action number for EOF rule of a given start state. */
> #define YY_STATE_EOF(state) (YY_END_OF_BUFFER + state + 1)
>
> /* Special action meaning "start processing a new file". */
> #define YY_NEW_FILE yyrestart( yyin )
>
> #define YY_END_OF_BUFFER_CHAR 0
>
> /* Size of default input buffer. */
> #define YY_BUF_SIZE 16384
>
> typedef struct yy_buffer_state *YY_BUFFER_STATE;
>
> extern int yyleng;
> extern FILE *yyin, *yyout;
>
> #define EOB_ACT_CONTINUE_SCAN 0
> #define EOB_ACT_END_OF_FILE 1
> #define EOB_ACT_LAST_MATCH 2
>
> /* The funky do-while in the following #define is used to turn the definition
>  * int a single C statement (which needs a semi-colon terminator).  This
>  * avoids problems with code like:
>  *
>  * 	if ( condition_holds )
>  *		yyless( 5 );
>  *	else
>  *		do_something_else();
>  *
>  * Prior to using the do-while the compiler would get upset at the
>  * "else" because it interpreted the "if" statement as being all
>  * done when it reached the ';' after the yyless() call.
>  */
>
> /* Return all but the first 'n' matched characters back to the input stream. */
>
> #define yyless(n) \
> 	do \
> 		{ \
> 		/* Undo effects of setting up yytext. */ \
> 		*yy_cp = yy_hold_char; \
> 		YY_RESTORE_YY_MORE_OFFSET \
> 		yy_c_buf_p = yy_cp = yy_bp + n - YY_MORE_ADJ; \
> 		YY_DO_BEFORE_ACTION; /* set up yytext again */ \
> 		} \
> 	while ( 0 )
>
> #define unput(c) yyunput( c, yytext_ptr )
>
> /* The following is because we cannot portably get our hands on size_t
>  * (without autoconf's help, which isn't available because we want
>  * flex-generated scanners to compile on their own).
>  */
> typedef unsigned int yy_size_t;
>
>
> struct yy_buffer_state
> 	{
> 	FILE *yy_input_file;
>
> 	char *yy_ch_buf;		/* input buffer */
> 	char *yy_buf_pos;		/* current position in input buffer */
>
> 	/* Size of input buffer in bytes, not including room for EOB
> 	 * characters.
> 	 */
> 	yy_size_t yy_buf_size;
>
> 	/* Number of characters read into yy_ch_buf, not including EOB
> 	 * characters.
> 	 */
> 	int yy_n_chars;
>
> 	/* Whether we "own" the buffer - i.e., we know we created it,
> 	 * and can realloc() it to grow it, and should free() it to
> 	 * delete it.
> 	 */
> 	int yy_is_our_buffer;
>
> 	/* Whether this is an "interactive" input source; if so, and
> 	 * if we're using stdio for input, then we want to use getc()
> 	 * instead of fread(), to make sure we stop fetching input after
> 	 * each newline.
> 	 */
> 	int yy_is_interactive;
>
> 	/* Whether we're considered to be at the beginning of a line.
> 	 * If so, '^' rules will be active on the next match, otherwise
> 	 * not.
> 	 */
> 	int yy_at_bol;
>
> 	/* Whether to try to fill the input buffer when we reach the
> 	 * end of it.
> 	 */
> 	int yy_fill_buffer;
>
> 	int yy_buffer_status;
> #define YY_BUFFER_NEW 0
> #define YY_BUFFER_NORMAL 1
> 	/* When an EOF's been seen but there's still some text to process
> 	 * then we mark the buffer as YY_EOF_PENDING, to indicate that we
> 	 * shouldn't try reading from the input source any more.  We might
> 	 * still have a bunch of tokens to match, though, because of
> 	 * possible backing-up.
> 	 *
> 	 * When we actually see the EOF, we change the status to "new"
> 	 * (via yyrestart()), so that the user can continue scanning by
> 	 * just pointing yyin at a new input file.
> 	 */
> #define YY_BUFFER_EOF_PENDING 2
> 	};
>
> static YY_BUFFER_STATE yy_current_buffer = 0;
>
> /* We provide macros for accessing buffer states in case in the
>  * future we want to put the buffer states in a more general
>  * "scanner state".
>  */
> #define YY_CURRENT_BUFFER yy_current_buffer
>
>
> /* yy_hold_char holds the character lost when yytext is formed. */
> static char yy_hold_char;
>
> static int yy_n_chars;		/* number of characters read into yy_ch_buf */
>
>
> int yyleng;
>
> /* Points to current character in buffer. */
> static char *yy_c_buf_p = (char *) 0;
> static int yy_init = 1;		/* whether we need to initialize */
> static int yy_start = 0;	/* start state number */
>
> /* Flag which is used to allow yywrap()'s to do buffer switches
>  * instead of setting up a fresh yyin.  A bit of a hack ...
>  */
> static int yy_did_buffer_switch_on_eof;
>
> void yyrestart YY_PROTO(( FILE *input_file ));
>
> void yy_switch_to_buffer YY_PROTO(( YY_BUFFER_STATE new_buffer ));
> void yy_load_buffer_state YY_PROTO(( void ));
> YY_BUFFER_STATE yy_create_buffer YY_PROTO(( FILE *file, int size ));
> void yy_delete_buffer YY_PROTO(( YY_BUFFER_STATE b ));
> void yy_init_buffer YY_PROTO(( YY_BUFFER_STATE b, FILE *file ));
> void yy_flush_buffer YY_PROTO(( YY_BUFFER_STATE b ));
> #define YY_FLUSH_BUFFER yy_flush_buffer( yy_current_buffer )
>
> YY_BUFFER_STATE yy_scan_buffer YY_PROTO(( char *base, yy_size_t size ));
> YY_BUFFER_STATE yy_scan_string YY_PROTO(( yyconst char *yy_str ));
> YY_BUFFER_STATE yy_scan_bytes YY_PROTO(( yyconst char *bytes, int len ));
>
> static void *yy_flex_alloc YY_PROTO(( yy_size_t ));
> static void *yy_flex_realloc YY_PROTO(( void *, yy_size_t ));
> static void yy_flex_free YY_PROTO(( void * ));
>
> #define yy_new_buffer yy_create_buffer
>
> #define yy_set_interactive(is_interactive) \
> 	{ \
> 	if ( ! yy_current_buffer ) \
> 		yy_current_buffer = yy_create_buffer( yyin, YY_BUF_SIZE ); \
> 	yy_current_buffer->yy_is_interactive = is_interactive; \
> 	}
>
> #define yy_set_bol(at_bol) \
> 	{ \
> 	if ( ! yy_current_buffer ) \
> 		yy_current_buffer = yy_create_buffer( yyin, YY_BUF_SIZE ); \
> 	yy_current_buffer->yy_at_bol = at_bol; \
> 	}
>
> #define YY_AT_BOL() (yy_current_buffer->yy_at_bol)
>
> typedef unsigned char YY_CHAR;
> FILE *yyin = (FILE *) 0, *yyout = (FILE *) 0;
> typedef int yy_state_type;
> extern char *yytext;
> #define yytext_ptr yytext
>
> static yy_state_type yy_get_previous_state YY_PROTO(( void ));
> static yy_state_type yy_try_NUL_trans YY_PROTO(( yy_state_type current_state ));
> static int yy_get_next_buffer YY_PROTO(( void ));
> static void yy_fatal_error YY_PROTO(( yyconst char msg[] ));
>
> /* Done after the current pattern has been matched and before the
>  * corresponding action - sets up yytext.
>  */
> #define YY_DO_BEFORE_ACTION \
> 	yytext_ptr = yy_bp; \
> 	yyleng = (int) (yy_cp - yy_bp); \
> 	yy_hold_char = *yy_cp; \
> 	*yy_cp = '\0'; \
> 	yy_c_buf_p = yy_cp;
>
> #define YY_NUM_RULES 1
> #define YY_END_OF_BUFFER 2
> static yyconst short int yy_accept[6] =
>     {   0,
>         0,    0,    2,    1,    0
>     } ;
>
> static yyconst int yy_ec[256] =
>     {   0,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
>         1,    1,    1,    1,    1
>     } ;
>
> static yyconst int yy_meta[2] =
>     {   0,
>         1
>     } ;
>
> static yyconst short int yy_base[7] =
>     {   0,
>         0,    0,    2,    3,    3,    0
>     } ;
>
> static yyconst short int yy_def[7] =
>     {   0,
>         6,    6,    5,    5,    0,    5
>     } ;
>
> static yyconst short int yy_nxt[5] =
>     {   0,
>         4,    5,    3,    5
>     } ;
>
> static yyconst short int yy_chk[5] =
>     {   0,
>         6,    3,    5,    5
>     } ;
>
> static yy_state_type yy_last_accepting_state;
> static char *yy_last_accepting_cpos;
>
> /* The intent behind this definition is that it'll catch
>  * any uses of REJECT which flex missed.
>  */
> #define REJECT reject_used_but_not_detected
> #define yymore() yymore_used_but_not_detected
> #define YY_MORE_ADJ 0
> #define YY_RESTORE_YY_MORE_OFFSET
> char *yytext;
> #line 1 "<stdin>"
> #define INITIAL 0
> #line 363 "lex.yy.c"
>
> /* Macros after this point can all be overridden by user definitions in
>  * section 1.
>  */
>
> #ifndef YY_SKIP_YYWRAP
> #ifdef __cplusplus
> extern "C" int yywrap YY_PROTO(( void ));
> #else
> extern int yywrap YY_PROTO(( void ));
> #endif
> #endif
>
> #ifndef YY_NO_UNPUT
> static void yyunput YY_PROTO(( int c, char *buf_ptr ));
> #endif
>
> #ifndef yytext_ptr
> static void yy_flex_strncpy YY_PROTO(( char *, yyconst char *, int ));
> #endif
>
> #ifdef YY_NEED_STRLEN
> static int yy_flex_strlen YY_PROTO(( yyconst char * ));
> #endif
>
> #ifndef YY_NO_INPUT
> #ifdef __cplusplus
> static int yyinput YY_PROTO(( void ));
> #else
> static int input YY_PROTO(( void ));
> #endif
> #endif
>
> #if YY_STACK_USED
> static int yy_start_stack_ptr = 0;
> static int yy_start_stack_depth = 0;
> static int *yy_start_stack = 0;
> #ifndef YY_NO_PUSH_STATE
> static void yy_push_state YY_PROTO(( int new_state ));
> #endif
> #ifndef YY_NO_POP_STATE
> static void yy_pop_state YY_PROTO(( void ));
> #endif
> #ifndef YY_NO_TOP_STATE
> static int yy_top_state YY_PROTO(( void ));
> #endif
>
> #else
> #define YY_NO_PUSH_STATE 1
> #define YY_NO_POP_STATE 1
> #define YY_NO_TOP_STATE 1
> #endif
>
> #ifdef YY_MALLOC_DECL
> YY_MALLOC_DECL
> #else
> #if __STDC__
> #ifndef __cplusplus
> #include <stdlib.h>
> #endif
> #else
> /* Just try to get by without declaring the routines.  This will fail
>  * miserably on non-ANSI systems for which sizeof(size_t) != sizeof(int)
>  * or sizeof(void*) != sizeof(int).
>  */
> #endif
> #endif
>
> /* Amount of stuff to slurp up with each read. */
> #ifndef YY_READ_BUF_SIZE
> #define YY_READ_BUF_SIZE 8192
> #endif
>
> /* Copy whatever the last rule matched to the standard output. */
>
> #ifndef ECHO
> /* This used to be an fputs(), but since the string might contain NUL's,
>  * we now use fwrite().
>  */
> #define ECHO (void) fwrite( yytext, yyleng, 1, yyout )
> #endif
>
> /* Gets input and stuffs it into "buf".  number of characters read, or YY_NULL,
>  * is returned in "result".
>  */
> #ifndef YY_INPUT
> #define YY_INPUT(buf,result,max_size) \
> 	if ( yy_current_buffer->yy_is_interactive ) \
> 		{ \
> 		int c = '*', n; \
> 		for ( n = 0; n < max_size && \
> 			     (c = getc( yyin )) != EOF && c != '\n'; ++n ) \
> 			buf[n] = (char) c; \
> 		if ( c == '\n' ) \
> 			buf[n++] = (char) c; \
> 		if ( c == EOF && ferror( yyin ) ) \
> 			YY_FATAL_ERROR( "input in flex scanner failed" ); \
> 		result = n; \
> 		} \
> 	else if ( ((result = fread( buf, 1, max_size, yyin )) == 0) \
> 		  && ferror( yyin ) ) \
> 		YY_FATAL_ERROR( "input in flex scanner failed" );
> #endif
>
> /* No semi-colon after return; correct usage is to write "yyterminate();" -
>  * we don't want an extra ';' after the "return" because that will cause
>  * some compilers to complain about unreachable statements.
>  */
> #ifndef yyterminate
> #define yyterminate() return YY_NULL
> #endif
>
> /* Number of entries by which start-condition stack grows. */
> #ifndef YY_START_STACK_INCR
> #define YY_START_STACK_INCR 25
> #endif
>
> /* Report a fatal error. */
> #ifndef YY_FATAL_ERROR
> #define YY_FATAL_ERROR(msg) yy_fatal_error( msg )
> #endif
>
> /* Default declaration of generated scanner - a define so the user can
>  * easily add parameters.
>  */
> #ifndef YY_DECL
> #define YY_DECL int yylex YY_PROTO(( void ))
> #endif
>
> /* Code executed at the beginning of each rule, after yytext and yyleng
>  * have been set up.
>  */
> #ifndef YY_USER_ACTION
> #define YY_USER_ACTION
> #endif
>
> /* Code executed at the end of each rule. */
> #ifndef YY_BREAK
> #define YY_BREAK break;
> #endif
>
> #define YY_RULE_SETUP \
> 	YY_USER_ACTION
>
> YY_DECL
> 	{
> 	register yy_state_type yy_current_state;
> 	register char *yy_cp, *yy_bp;
> 	register int yy_act;
>
> #line 1 "<stdin>"
>
> #line 516 "lex.yy.c"
>
> 	if ( yy_init )
> 		{
> 		yy_init = 0;
>
> #ifdef YY_USER_INIT
> 		YY_USER_INIT;
> #endif
>
> 		if ( ! yy_start )
> 			yy_start = 1;	/* first start state */
>
> 		if ( ! yyin )
> 			yyin = stdin;
>
> 		if ( ! yyout )
> 			yyout = stdout;
>
> 		if ( ! yy_current_buffer )
> 			yy_current_buffer =
> 				yy_create_buffer( yyin, YY_BUF_SIZE );
>
> 		yy_load_buffer_state();
> 		}
>
> 	while ( 1 )		/* loops until end-of-file is reached */
> 		{
> 		yy_cp = yy_c_buf_p;
>
> 		/* Support of yytext. */
> 		*yy_cp = yy_hold_char;
>
> 		/* yy_bp points to the position in yy_ch_buf of the start of
> 		 * the current run.
> 		 */
> 		yy_bp = yy_cp;
>
> 		yy_current_state = yy_start;
> yy_match:
> 		do
> 			{
> 			register YY_CHAR yy_c = yy_ec[YY_SC_TO_UI(*yy_cp)];
> 			if ( yy_accept[yy_current_state] )
> 				{
> 				yy_last_accepting_state = yy_current_state;
> 				yy_last_accepting_cpos = yy_cp;
> 				}
> 			while ( yy_chk[yy_base[yy_current_state] + yy_c] != yy_current_state )
> 				{
> 				yy_current_state = (int) yy_def[yy_current_state];
> 				if ( yy_current_state >= 6 )
> 					yy_c = yy_meta[(unsigned int) yy_c];
> 				}
> 			yy_current_state = yy_nxt[yy_base[yy_current_state] + (unsigned int) yy_c];
> 			++yy_cp;
> 			}
> 		while ( yy_base[yy_current_state] != 3 );
>
> yy_find_action:
> 		yy_act = yy_accept[yy_current_state];
> 		if ( yy_act == 0 )
> 			{ /* have to back up */
> 			yy_cp = yy_last_accepting_cpos;
> 			yy_current_state = yy_last_accepting_state;
> 			yy_act = yy_accept[yy_current_state];
> 			}
>
> 		YY_DO_BEFORE_ACTION;
>
>
> do_action:	/* This label is used only to access EOF actions. */
>
>
> 		switch ( yy_act )
> 	{ /* beginning of action switch */
> 			case 0: /* must back up */
> 			/* undo the effects of YY_DO_BEFORE_ACTION */
> 			*yy_cp = yy_hold_char;
> 			yy_cp = yy_last_accepting_cpos;
> 			yy_current_state = yy_last_accepting_state;
> 			goto yy_find_action;
>
> case 1:
> YY_RULE_SETUP
> #line 2 "<stdin>"
> ECHO;
> 	YY_BREAK
> #line 604 "lex.yy.c"
> case YY_STATE_EOF(INITIAL):
> 	yyterminate();
>
> 	case YY_END_OF_BUFFER:
> 		{
> 		/* Amount of text matched not including the EOB char. */
> 		int yy_amount_of_matched_text = (int) (yy_cp - yytext_ptr) - 1;
>
> 		/* Undo the effects of YY_DO_BEFORE_ACTION. */
> 		*yy_cp = yy_hold_char;
> 		YY_RESTORE_YY_MORE_OFFSET
>
> 		if ( yy_current_buffer->yy_buffer_status == YY_BUFFER_NEW )
> 			{
> 			/* We're scanning a new file or input source.  It's
> 			 * possible that this happened because the user
> 			 * just pointed yyin at a new source and called
> 			 * yylex().  If so, then we have to assure
> 			 * consistency between yy_current_buffer and our
> 			 * globals.  Here is the right place to do so, because
> 			 * this is the first action (other than possibly a
> 			 * back-up) that will match for the new input source.
> 			 */
> 			yy_n_chars = yy_current_buffer->yy_n_chars;
> 			yy_current_buffer->yy_input_file = yyin;
> 			yy_current_buffer->yy_buffer_status = YY_BUFFER_NORMAL;
> 			}
>
> 		/* Note that here we test for yy_c_buf_p "<=" to the position
> 		 * of the first EOB in the buffer, since yy_c_buf_p will
> 		 * already have been incremented past the NUL character
> 		 * (since all states make transitions on EOB to the
> 		 * end-of-buffer state).  Contrast this with the test
> 		 * in input().
> 		 */
> 		if ( yy_c_buf_p <= &yy_current_buffer->yy_ch_buf[yy_n_chars] )
> 			{ /* This was really a NUL. */
> 			yy_state_type yy_next_state;
>
> 			yy_c_buf_p = yytext_ptr + yy_amount_of_matched_text;
>
> 			yy_current_state = yy_get_previous_state();
>
> 			/* Okay, we're now positioned to make the NUL
> 			 * transition.  We couldn't have
> 			 * yy_get_previous_state() go ahead and do it
> 			 * for us because it doesn't know how to deal
> 			 * with the possibility of jamming (and we don't
> 			 * want to build jamming into it because then it
> 			 * will run more slowly).
> 			 */
>
> 			yy_next_state = yy_try_NUL_trans( yy_current_state );
>
> 			yy_bp = yytext_ptr + YY_MORE_ADJ;
>
> 			if ( yy_next_state )
> 				{
> 				/* Consume the NUL. */
> 				yy_cp = ++yy_c_buf_p;
> 				yy_current_state = yy_next_state;
> 				goto yy_match;
> 				}
>
> 			else
> 				{
> 				yy_cp = yy_c_buf_p;
> 				goto yy_find_action;
> 				}
> 			}
>
> 		else switch ( yy_get_next_buffer() )
> 			{
> 			case EOB_ACT_END_OF_FILE:
> 				{
> 				yy_did_buffer_switch_on_eof = 0;
>
> 				if ( yywrap() )
> 					{
> 					/* Note: because we've taken care in
> 					 * yy_get_next_buffer() to have set up
> 					 * yytext, we can now set up
> 					 * yy_c_buf_p so that if some total
> 					 * hoser (like flex itself) wants to
> 					 * call the scanner after we return the
> 					 * YY_NULL, it'll still work - another
> 					 * YY_NULL will get returned.
> 					 */
> 					yy_c_buf_p = yytext_ptr + YY_MORE_ADJ;
>
> 					yy_act = YY_STATE_EOF(YY_START);
> 					goto do_action;
> 					}
>
> 				else
> 					{
> 					if ( ! yy_did_buffer_switch_on_eof )
> 						YY_NEW_FILE;
> 					}
> 				break;
> 				}
>
> 			case EOB_ACT_CONTINUE_SCAN:
> 				yy_c_buf_p =
> 					yytext_ptr + yy_amount_of_matched_text;
>
> 				yy_current_state = yy_get_previous_state();
>
> 				yy_cp = yy_c_buf_p;
> 				yy_bp = yytext_ptr + YY_MORE_ADJ;
> 				goto yy_match;
>
> 			case EOB_ACT_LAST_MATCH:
> 				yy_c_buf_p =
> 				&yy_current_buffer->yy_ch_buf[yy_n_chars];
>
> 				yy_current_state = yy_get_previous_state();
>
> 				yy_cp = yy_c_buf_p;
> 				yy_bp = yytext_ptr + YY_MORE_ADJ;
> 				goto yy_find_action;
> 			}
> 		break;
> 		}
>
> 	default:
> 		YY_FATAL_ERROR(
> 			"fatal flex scanner internal error--no action found" );
> 	} /* end of action switch */
> 		} /* end of scanning one token */
> 	} /* end of yylex */
>
>
> /* yy_get_next_buffer - try to read in a new buffer
>  *
>  * Returns a code representing an action:
>  *	EOB_ACT_LAST_MATCH -
>  *	EOB_ACT_CONTINUE_SCAN - continue scanning from current position
>  *	EOB_ACT_END_OF_FILE - end of file
>  */
>
> static int yy_get_next_buffer()
> 	{
> 	register char *dest = yy_current_buffer->yy_ch_buf;
> 	register char *source = yytext_ptr;
> 	register int number_to_move, i;
> 	int ret_val;
>
> 	if ( yy_c_buf_p > &yy_current_buffer->yy_ch_buf[yy_n_chars + 1] )
> 		YY_FATAL_ERROR(
> 		"fatal flex scanner internal error--end of buffer missed" );
>
> 	if ( yy_current_buffer->yy_fill_buffer == 0 )
> 		{ /* Don't try to fill the buffer, so this is an EOF. */
> 		if ( yy_c_buf_p - yytext_ptr - YY_MORE_ADJ == 1 )
> 			{
> 			/* We matched a single character, the EOB, so
> 			 * treat this as a final EOF.
> 			 */
> 			return EOB_ACT_END_OF_FILE;
> 			}
>
> 		else
> 			{
> 			/* We matched some text prior to the EOB, first
> 			 * process it.
> 			 */
> 			return EOB_ACT_LAST_MATCH;
> 			}
> 		}
>
> 	/* Try to read more data. */
>
> 	/* First move last chars to start of buffer. */
> 	number_to_move = (int) (yy_c_buf_p - yytext_ptr) - 1;
>
> 	for ( i = 0; i < number_to_move; ++i )
> 		*(dest++) = *(source++);
>
> 	if ( yy_current_buffer->yy_buffer_status == YY_BUFFER_EOF_PENDING )
> 		/* don't do the read, it's not guaranteed to return an EOF,
> 		 * just force an EOF
> 		 */
> 		yy_current_buffer->yy_n_chars = yy_n_chars = 0;
>
> 	else
> 		{
> 		int num_to_read =
> 			yy_current_buffer->yy_buf_size - number_to_move - 1;
>
> 		while ( num_to_read <= 0 )
> 			{ /* Not enough room in the buffer - grow it. */
> #ifdef YY_USES_REJECT
> 			YY_FATAL_ERROR(
> "input buffer overflow, can't enlarge buffer because scanner uses REJECT" );
> #else
>
> 			/* just a shorter name for the current buffer */
> 			YY_BUFFER_STATE b = yy_current_buffer;
>
> 			int yy_c_buf_p_offset =
> 				(int) (yy_c_buf_p - b->yy_ch_buf);
>
> 			if ( b->yy_is_our_buffer )
> 				{
> 				int new_size = b->yy_buf_size * 2;
>
> 				if ( new_size <= 0 )
> 					b->yy_buf_size += b->yy_buf_size / 8;
> 				else
> 					b->yy_buf_size *= 2;
>
> 				b->yy_ch_buf = (char *)
> 					/* Include room in for 2 EOB chars. */
> 					yy_flex_realloc( (void *) b->yy_ch_buf,
> 							 b->yy_buf_size + 2 );
> 				}
> 			else
> 				/* Can't grow it, we don't own it. */
> 				b->yy_ch_buf = 0;
>
> 			if ( ! b->yy_ch_buf )
> 				YY_FATAL_ERROR(
> 				"fatal error - scanner input buffer overflow" );
>
> 			yy_c_buf_p = &b->yy_ch_buf[yy_c_buf_p_offset];
>
> 			num_to_read = yy_current_buffer->yy_buf_size -
> 						number_to_move - 1;
> #endif
> 			}
>
> 		if ( num_to_read > YY_READ_BUF_SIZE )
> 			num_to_read = YY_READ_BUF_SIZE;
>
> 		/* Read in more data. */
> 		YY_INPUT( (&yy_current_buffer->yy_ch_buf[number_to_move]),
> 			yy_n_chars, num_to_read );
>
> 		yy_current_buffer->yy_n_chars = yy_n_chars;
> 		}
>
> 	if ( yy_n_chars == 0 )
> 		{
> 		if ( number_to_move == YY_MORE_ADJ )
> 			{
> 			ret_val = EOB_ACT_END_OF_FILE;
> 			yyrestart( yyin );
> 			}
>
> 		else
> 			{
> 			ret_val = EOB_ACT_LAST_MATCH;
> 			yy_current_buffer->yy_buffer_status =
> 				YY_BUFFER_EOF_PENDING;
> 			}
> 		}
>
> 	else
> 		ret_val = EOB_ACT_CONTINUE_SCAN;
>
> 	yy_n_chars += number_to_move;
> 	yy_current_buffer->yy_ch_buf[yy_n_chars] = YY_END_OF_BUFFER_CHAR;
> 	yy_current_buffer->yy_ch_buf[yy_n_chars + 1] = YY_END_OF_BUFFER_CHAR;
>
> 	yytext_ptr = &yy_current_buffer->yy_ch_buf[0];
>
> 	return ret_val;
> 	}
>
>
> /* yy_get_previous_state - get the state just before the EOB char was reached */
>
> static yy_state_type yy_get_previous_state()
> 	{
> 	register yy_state_type yy_current_state;
> 	register char *yy_cp;
>
> 	yy_current_state = yy_start;
>
> 	for ( yy_cp = yytext_ptr + YY_MORE_ADJ; yy_cp < yy_c_buf_p; ++yy_cp )
> 		{
> 		register YY_CHAR yy_c = (*yy_cp ? yy_ec[YY_SC_TO_UI(*yy_cp)] : 1);
> 		if ( yy_accept[yy_current_state] )
> 			{
> 			yy_last_accepting_state = yy_current_state;
> 			yy_last_accepting_cpos = yy_cp;
> 			}
> 		while ( yy_chk[yy_base[yy_current_state] + yy_c] != yy_current_state )
> 			{
> 			yy_current_state = (int) yy_def[yy_current_state];
> 			if ( yy_current_state >= 6 )
> 				yy_c = yy_meta[(unsigned int) yy_c];
> 			}
> 		yy_current_state = yy_nxt[yy_base[yy_current_state] + (unsigned int) yy_c];
> 		}
>
> 	return yy_current_state;
> 	}
>
>
> /* yy_try_NUL_trans - try to make a transition on the NUL character
>  *
>  * synopsis
>  *	next_state = yy_try_NUL_trans( current_state );
>  */
>
> #ifdef YY_USE_PROTOS
> static yy_state_type yy_try_NUL_trans( yy_state_type yy_current_state )
> #else
> static yy_state_type yy_try_NUL_trans( yy_current_state )
> yy_state_type yy_current_state;
> #endif
> 	{
> 	register int yy_is_jam;
> 	register char *yy_cp = yy_c_buf_p;
>
> 	register YY_CHAR yy_c = 1;
> 	if ( yy_accept[yy_current_state] )
> 		{
> 		yy_last_accepting_state = yy_current_state;
> 		yy_last_accepting_cpos = yy_cp;
> 		}
> 	while ( yy_chk[yy_base[yy_current_state] + yy_c] != yy_current_state )
> 		{
> 		yy_current_state = (int) yy_def[yy_current_state];
> 		if ( yy_current_state >= 6 )
> 			yy_c = yy_meta[(unsigned int) yy_c];
> 		}
> 	yy_current_state = yy_nxt[yy_base[yy_current_state] + (unsigned int) yy_c];
> 	yy_is_jam = (yy_current_state == 5);
>
> 	return yy_is_jam ? 0 : yy_current_state;
> 	}
>
>
> #ifndef YY_NO_UNPUT
> #ifdef YY_USE_PROTOS
> static void yyunput( int c, register char *yy_bp )
> #else
> static void yyunput( c, yy_bp )
> int c;
> register char *yy_bp;
> #endif
> 	{
> 	register char *yy_cp = yy_c_buf_p;
>
> 	/* undo effects of setting up yytext */
> 	*yy_cp = yy_hold_char;
>
> 	if ( yy_cp < yy_current_buffer->yy_ch_buf + 2 )
> 		{ /* need to shift things up to make room */
> 		/* +2 for EOB chars. */
> 		register int number_to_move = yy_n_chars + 2;
> 		register char *dest = &yy_current_buffer->yy_ch_buf[
> 					yy_current_buffer->yy_buf_size + 2];
> 		register char *source =
> 				&yy_current_buffer->yy_ch_buf[number_to_move];
>
> 		while ( source > yy_current_buffer->yy_ch_buf )
> 			*--dest = *--source;
>
> 		yy_cp += (int) (dest - source);
> 		yy_bp += (int) (dest - source);
> 		yy_current_buffer->yy_n_chars =
> 			yy_n_chars = yy_current_buffer->yy_buf_size;
>
> 		if ( yy_cp < yy_current_buffer->yy_ch_buf + 2 )
> 			YY_FATAL_ERROR( "flex scanner push-back overflow" );
> 		}
>
> 	*--yy_cp = (char) c;
>
>
> 	yytext_ptr = yy_bp;
> 	yy_hold_char = *yy_cp;
> 	yy_c_buf_p = yy_cp;
> 	}
> #endif	/* ifndef YY_NO_UNPUT */
>
>
> #ifdef __cplusplus
> static int yyinput()
> #else
> static int input()
> #endif
> 	{
> 	int c;
>
> 	*yy_c_buf_p = yy_hold_char;
>
> 	if ( *yy_c_buf_p == YY_END_OF_BUFFER_CHAR )
> 		{
> 		/* yy_c_buf_p now points to the character we want to return.
> 		 * If this occurs *before* the EOB characters, then it's a
> 		 * valid NUL; if not, then we've hit the end of the buffer.
> 		 */
> 		if ( yy_c_buf_p < &yy_current_buffer->yy_ch_buf[yy_n_chars] )
> 			/* This was really a NUL. */
> 			*yy_c_buf_p = '\0';
>
> 		else
> 			{ /* need more input */
> 			int offset = yy_c_buf_p - yytext_ptr;
> 			++yy_c_buf_p;
>
> 			switch ( yy_get_next_buffer() )
> 				{
> 				case EOB_ACT_LAST_MATCH:
> 					/* This happens because yy_g_n_b()
> 					 * sees that we've accumulated a
> 					 * token and flags that we need to
> 					 * try matching the token before
> 					 * proceeding.  But for input(),
> 					 * there's no matching to consider.
> 					 * So convert the EOB_ACT_LAST_MATCH
> 					 * to EOB_ACT_END_OF_FILE.
> 					 */
>
> 					/* Reset buffer status. */
> 					yyrestart( yyin );
>
> 					/* fall through */
>
> 				case EOB_ACT_END_OF_FILE:
> 					{
> 					if ( yywrap() )
> 						return EOF;
>
> 					if ( ! yy_did_buffer_switch_on_eof )
> 						YY_NEW_FILE;
> #ifdef __cplusplus
> 					return yyinput();
> #else
> 					return input();
> #endif
> 					}
>
> 				case EOB_ACT_CONTINUE_SCAN:
> 					yy_c_buf_p = yytext_ptr + offset;
> 					break;
> 				}
> 			}
> 		}
>
> 	c = *(unsigned char *) yy_c_buf_p;	/* cast for 8-bit char's */
> 	*yy_c_buf_p = '\0';	/* preserve yytext */
> 	yy_hold_char = *++yy_c_buf_p;
>
>
> 	return c;
> 	}
>
>
> #ifdef YY_USE_PROTOS
> void yyrestart( FILE *input_file )
> #else
> void yyrestart( input_file )
> FILE *input_file;
> #endif
> 	{
> 	if ( ! yy_current_buffer )
> 		yy_current_buffer = yy_create_buffer( yyin, YY_BUF_SIZE );
>
> 	yy_init_buffer( yy_current_buffer, input_file );
> 	yy_load_buffer_state();
> 	}
>
>
> #ifdef YY_USE_PROTOS
> void yy_switch_to_buffer( YY_BUFFER_STATE new_buffer )
> #else
> void yy_switch_to_buffer( new_buffer )
> YY_BUFFER_STATE new_buffer;
> #endif
> 	{
> 	if ( yy_current_buffer == new_buffer )
> 		return;
>
> 	if ( yy_current_buffer )
> 		{
> 		/* Flush out information for old buffer. */
> 		*yy_c_buf_p = yy_hold_char;
> 		yy_current_buffer->yy_buf_pos = yy_c_buf_p;
> 		yy_current_buffer->yy_n_chars = yy_n_chars;
> 		}
>
> 	yy_current_buffer = new_buffer;
> 	yy_load_buffer_state();
>
> 	/* We don't actually know whether we did this switch during
> 	 * EOF (yywrap()) processing, but the only time this flag
> 	 * is looked at is after yywrap() is called, so it's safe
> 	 * to go ahead and always set it.
> 	 */
> 	yy_did_buffer_switch_on_eof = 1;
> 	}
>
>
> #ifdef YY_USE_PROTOS
> void yy_load_buffer_state( void )
> #else
> void yy_load_buffer_state()
> #endif
> 	{
> 	yy_n_chars = yy_current_buffer->yy_n_chars;
> 	yytext_ptr = yy_c_buf_p = yy_current_buffer->yy_buf_pos;
> 	yyin = yy_current_buffer->yy_input_file;
> 	yy_hold_char = *yy_c_buf_p;
> 	}
>
>
> #ifdef YY_USE_PROTOS
> YY_BUFFER_STATE yy_create_buffer( FILE *file, int size )
> #else
> YY_BUFFER_STATE yy_create_buffer( file, size )
> FILE *file;
> int size;
> #endif
> 	{
> 	YY_BUFFER_STATE b;
>
> 	b = (YY_BUFFER_STATE) yy_flex_alloc( sizeof( struct yy_buffer_state ) );
> 	if ( ! b )
> 		YY_FATAL_ERROR( "out of dynamic memory in yy_create_buffer()" );
>
> 	b->yy_buf_size = size;
>
> 	/* yy_ch_buf has to be 2 characters longer than the size given because
> 	 * we need to put in 2 end-of-buffer characters.
> 	 */
> 	b->yy_ch_buf = (char *) yy_flex_alloc( b->yy_buf_size + 2 );
> 	if ( ! b->yy_ch_buf )
> 		YY_FATAL_ERROR( "out of dynamic memory in yy_create_buffer()" );
>
> 	b->yy_is_our_buffer = 1;
>
> 	yy_init_buffer( b, file );
>
> 	return b;
> 	}
>
>
> #ifdef YY_USE_PROTOS
> void yy_delete_buffer( YY_BUFFER_STATE b )
> #else
> void yy_delete_buffer( b )
> YY_BUFFER_STATE b;
> #endif
> 	{
> 	if ( ! b )
> 		return;
>
> 	if ( b == yy_current_buffer )
> 		yy_current_buffer = (YY_BUFFER_STATE) 0;
>
> 	if ( b->yy_is_our_buffer )
> 		yy_flex_free( (void *) b->yy_ch_buf );
>
> 	yy_flex_free( (void *) b );
> 	}
>
>
> #ifndef YY_ALWAYS_INTERACTIVE
> #ifndef YY_NEVER_INTERACTIVE
> extern int isatty YY_PROTO(( int ));
> #endif
> #endif
>
> #ifdef YY_USE_PROTOS
> void yy_init_buffer( YY_BUFFER_STATE b, FILE *file )
> #else
> void yy_init_buffer( b, file )
> YY_BUFFER_STATE b;
> FILE *file;
> #endif
>
>
> 	{
> 	yy_flush_buffer( b );
>
> 	b->yy_input_file = file;
> 	b->yy_fill_buffer = 1;
>
> #if YY_ALWAYS_INTERACTIVE
> 	b->yy_is_interactive = 1;
> #else
> #if YY_NEVER_INTERACTIVE
> 	b->yy_is_interactive = 0;
> #else
> 	b->yy_is_interactive = file ? (isatty( fileno(file) ) > 0) : 0;
> #endif
> #endif
> 	}
>
>
> #ifdef YY_USE_PROTOS
> void yy_flush_buffer( YY_BUFFER_STATE b )
> #else
> void yy_flush_buffer( b )
> YY_BUFFER_STATE b;
> #endif
>
> 	{
> 	if ( ! b )
> 		return;
>
> 	b->yy_n_chars = 0;
>
> 	/* We always need two end-of-buffer characters.  The first causes
> 	 * a transition to the end-of-buffer state.  The second causes
> 	 * a jam in that state.
> 	 */
> 	b->yy_ch_buf[0] = YY_END_OF_BUFFER_CHAR;
> 	b->yy_ch_buf[1] = YY_END_OF_BUFFER_CHAR;
>
> 	b->yy_buf_pos = &b->yy_ch_buf[0];
>
> 	b->yy_at_bol = 1;
> 	b->yy_buffer_status = YY_BUFFER_NEW;
>
> 	if ( b == yy_current_buffer )
> 		yy_load_buffer_state();
> 	}
>
>
> #ifndef YY_NO_SCAN_BUFFER
> #ifdef YY_USE_PROTOS
> YY_BUFFER_STATE yy_scan_buffer( char *base, yy_size_t size )
> #else
> YY_BUFFER_STATE yy_scan_buffer( base, size )
> char *base;
> yy_size_t size;
> #endif
> 	{
> 	YY_BUFFER_STATE b;
>
> 	if ( size < 2 ||
> 	     base[size-2] != YY_END_OF_BUFFER_CHAR ||
> 	     base[size-1] != YY_END_OF_BUFFER_CHAR )
> 		/* They forgot to leave room for the EOB's. */
> 		return 0;
>
> 	b = (YY_BUFFER_STATE) yy_flex_alloc( sizeof( struct yy_buffer_state ) );
> 	if ( ! b )
> 		YY_FATAL_ERROR( "out of dynamic memory in yy_scan_buffer()" );
>
> 	b->yy_buf_size = size - 2;	/* "- 2" to take care of EOB's */
> 	b->yy_buf_pos = b->yy_ch_buf = base;
> 	b->yy_is_our_buffer = 0;
> 	b->yy_input_file = 0;
> 	b->yy_n_chars = b->yy_buf_size;
> 	b->yy_is_interactive = 0;
> 	b->yy_at_bol = 1;
> 	b->yy_fill_buffer = 0;
> 	b->yy_buffer_status = YY_BUFFER_NEW;
>
> 	yy_switch_to_buffer( b );
>
> 	return b;
> 	}
> #endif
>
>
> #ifndef YY_NO_SCAN_STRING
> #ifdef YY_USE_PROTOS
> YY_BUFFER_STATE yy_scan_string( yyconst char *yy_str )
> #else
> YY_BUFFER_STATE yy_scan_string( yy_str )
> yyconst char *yy_str;
> #endif
> 	{
> 	int len;
> 	for ( len = 0; yy_str[len]; ++len )
> 		;
>
> 	return yy_scan_bytes( yy_str, len );
> 	}
> #endif
>
>
> #ifndef YY_NO_SCAN_BYTES
> #ifdef YY_USE_PROTOS
> YY_BUFFER_STATE yy_scan_bytes( yyconst char *bytes, int len )
> #else
> YY_BUFFER_STATE yy_scan_bytes( bytes, len )
> yyconst char *bytes;
> int len;
> #endif
> 	{
> 	YY_BUFFER_STATE b;
> 	char *buf;
> 	yy_size_t n;
> 	int i;
>
> 	/* Get memory for full buffer, including space for trailing EOB's. */
> 	n = len + 2;
> 	buf = (char *) yy_flex_alloc( n );
> 	if ( ! buf )
> 		YY_FATAL_ERROR( "out of dynamic memory in yy_scan_bytes()" );
>
> 	for ( i = 0; i < len; ++i )
> 		buf[i] = bytes[i];
>
> 	buf[len] = buf[len+1] = YY_END_OF_BUFFER_CHAR;
>
> 	b = yy_scan_buffer( buf, n );
> 	if ( ! b )
> 		YY_FATAL_ERROR( "bad buffer in yy_scan_bytes()" );
>
> 	/* It's okay to grow etc. this buffer, and we should throw it
> 	 * away when we're done.
> 	 */
> 	b->yy_is_our_buffer = 1;
>
> 	return b;
> 	}
> #endif
>
>
> #ifndef YY_NO_PUSH_STATE
> #ifdef YY_USE_PROTOS
> static void yy_push_state( int new_state )
> #else
> static void yy_push_state( new_state )
> int new_state;
> #endif
> 	{
> 	if ( yy_start_stack_ptr >= yy_start_stack_depth )
> 		{
> 		yy_size_t new_size;
>
> 		yy_start_stack_depth += YY_START_STACK_INCR;
> 		new_size = yy_start_stack_depth * sizeof( int );
>
> 		if ( ! yy_start_stack )
> 			yy_start_stack = (int *) yy_flex_alloc( new_size );
>
> 		else
> 			yy_start_stack = (int *) yy_flex_realloc(
> 					(void *) yy_start_stack, new_size );
>
> 		if ( ! yy_start_stack )
> 			YY_FATAL_ERROR(
> 			"out of memory expanding start-condition stack" );
> 		}
>
> 	yy_start_stack[yy_start_stack_ptr++] = YY_START;
>
> 	BEGIN(new_state);
> 	}
> #endif
>
>
> #ifndef YY_NO_POP_STATE
> static void yy_pop_state()
> 	{
> 	if ( --yy_start_stack_ptr < 0 )
> 		YY_FATAL_ERROR( "start-condition stack underflow" );
>
> 	BEGIN(yy_start_stack[yy_start_stack_ptr]);
> 	}
> #endif
>
>
> #ifndef YY_NO_TOP_STATE
> static int yy_top_state()
> 	{
> 	return yy_start_stack[yy_start_stack_ptr - 1];
> 	}
> #endif
>
> #ifndef YY_EXIT_FAILURE
> #define YY_EXIT_FAILURE 2
> #endif
>
> #ifdef YY_USE_PROTOS
> static void yy_fatal_error( yyconst char msg[] )
> #else
> static void yy_fatal_error( msg )
> char msg[];
> #endif
> 	{
> 	(void) fprintf( stderr, "%s\n", msg );
> 	exit( YY_EXIT_FAILURE );
> 	}
>
>
>
> /* Redefine yyless() so it works in section 3 code. */
>
> #undef yyless
> #define yyless(n) \
> 	do \
> 		{ \
> 		/* Undo effects of setting up yytext. */ \
> 		yytext[yyleng] = yy_hold_char; \
> 		yy_c_buf_p = yytext + n; \
> 		yy_hold_char = *yy_c_buf_p; \
> 		*yy_c_buf_p = '\0'; \
> 		yyleng = n; \
> 		} \
> 	while ( 0 )
>
>
> /* Internal utility routines. */
>
> #ifndef yytext_ptr
> #ifdef YY_USE_PROTOS
> static void yy_flex_strncpy( char *s1, yyconst char *s2, int n )
> #else
> static void yy_flex_strncpy( s1, s2, n )
> char *s1;
> yyconst char *s2;
> int n;
> #endif
> 	{
> 	register int i;
> 	for ( i = 0; i < n; ++i )
> 		s1[i] = s2[i];
> 	}
> #endif
>
> #ifdef YY_NEED_STRLEN
> #ifdef YY_USE_PROTOS
> static int yy_flex_strlen( yyconst char *s )
> #else
> static int yy_flex_strlen( s )
> yyconst char *s;
> #endif
> 	{
> 	register int n;
> 	for ( n = 0; s[n]; ++n )
> 		;
>
> 	return n;
> 	}
> #endif
>
>
> #ifdef YY_USE_PROTOS
> static void *yy_flex_alloc( yy_size_t size )
> #else
> static void *yy_flex_alloc( size )
> yy_size_t size;
> #endif
> 	{
> 	return (void *) malloc( size );
> 	}
>
> #ifdef YY_USE_PROTOS
> static void *yy_flex_realloc( void *ptr, yy_size_t size )
> #else
> static void *yy_flex_realloc( ptr, size )
> void *ptr;
> yy_size_t size;
> #endif
> 	{
> 	/* The cast to (char *) in the following accommodates both
> 	 * implementations that use char* generic pointers, and those
> 	 * that use void* generic pointers.  It works with the latter
> 	 * because both ANSI C and C++ allow castless assignment from
> 	 * any pointer type to void*, and deal with argument conversions
> 	 * as though doing an assignment.
> 	 */
> 	return (void *) realloc( (char *) ptr, size );
> 	}
>
> #ifdef YY_USE_PROTOS
> static void yy_flex_free( void *ptr )
> #else
> static void yy_flex_free( ptr )
> void *ptr;
> #endif
> 	{
> 	free( ptr );
> 	}
>
> #if YY_MAIN
> int main()
> 	{
> 	yylex();
> 	return 0;
> 	}
> #endif
> #line 2 "<stdin>"
>
> extern char *yytext;
> int main() {
>
> ; return 0; }
66,68c1587,1589
< configure:2918: gcc -o conftest -O2 -Wall -DLinux   conftest.c -ldnet   1>&5
< /usr/bin/ld: cannot find -ldnet
< collect2: ld returned 1 exit status
---
> configure:2918: gcc -o conftest -O2 -Wall -DSunOS   conftest.c -ldnet   1>&5
> ld: -ldnet: No such file or directory
> collect2: ld returned 4 exit status
81,83c1602,1604
< configure:2959: gcc -o conftest -O2 -Wall -DLinux   conftest.c -ldnet_stub   1>&5
< /usr/bin/ld: cannot find -ldnet_stub
< collect2: ld returned 1 exit status
---
> configure:2959: gcc -o conftest -O2 -Wall -DSunOS   conftest.c -ldnet_stub   1>&5
> ld: -ldnet_stub: No such file or directory
> collect2: ld returned 4 exit status
96c1617
< configure:3016: gcc -o conftest -O2 -Wall -DLinux   conftest.c  1>&5
---
> configure:3016: gcc -o conftest -O2 -Wall -DSunOS   conftest.c  1>&5
98c1619
< configure:3114: gcc -o conftest -O2 -Wall -DLinux   conftest.c  1>&5
---
> configure:3114: gcc -o conftest -O2 -Wall -DSunOS   conftest.c  1>&5
100c1621
< configure:3206: gcc -o conftest -O2 -Wall -DLinux   conftest.c  1>&5
---
> configure:3206: gcc -o conftest -O2 -Wall -DSunOS   conftest.c  1>&5
102c1623
< configure:3298: gcc -o conftest -O2 -Wall -DLinux   conftest.c  1>&5
---
> configure:3298: gcc -o conftest -O2 -Wall -DSunOS   conftest.c  1>&5
104c1625
< configure:3390: gcc -o conftest -O2 -Wall -DLinux   -L/usr/X11R6/lib conftest.c -lICE   1>&5
---
> configure:3390: gcc -o conftest -O2 -Wall -DSunOS   -L/usr/X11R6/lib conftest.c -lICE   1>&5
108c1629,1798
< configure:3503: gcc -o conftest -O2 -Wall -DLinux  -I/usr/X11R6/include   conftest.c   -L/usr/X11R6/lib   -lSM -lICE -lXt -lX11 1>&5
---
> configure:3503: gcc -o conftest -O2 -Wall -DSunOS  -I/usr/X11R6/include   conftest.c   -L/usr/X11R6/lib   -lSM -lICE -lXt -lX11 1>&5
> In file included from configure:3497:
> /usr/X11R6/include/X11/Xlib.h:2058: warning: type defaults to `int' in declaration of `XSetTransientForHint'
> /usr/X11R6/include/X11/Xlib.h:2066: warning: type defaults to `int' in declaration of `XActivateScreenSaver'
> /usr/X11R6/include/X11/Xlib.h:2073: warning: type defaults to `int' in declaration of `XAddHost'
> /usr/X11R6/include/X11/Xlib.h:2081: warning: type defaults to `int' in declaration of `XAddHosts'
> /usr/X11R6/include/X11/Xlib.h:2088: warning: type defaults to `int' in declaration of `XAddToExtensionList'
> /usr/X11R6/include/X11/Xlib.h:2095: warning: type defaults to `int' in declaration of `XAddToSaveSet'
> /usr/X11R6/include/X11/Xlib.h:2149: warning: type defaults to `int' in declaration of `XAllowEvents'
> /usr/X11R6/include/X11/Xlib.h:2155: warning: type defaults to `int' in declaration of `XAutoRepeatOff'
> /usr/X11R6/include/X11/Xlib.h:2161: warning: type defaults to `int' in declaration of `XAutoRepeatOn'
> /usr/X11R6/include/X11/Xlib.h:2168: warning: type defaults to `int' in declaration of `XBell'
> /usr/X11R6/include/X11/Xlib.h:2201: warning: type defaults to `int' in declaration of `XChangeActivePointerGrab'
> /usr/X11R6/include/X11/Xlib.h:2210: warning: type defaults to `int' in declaration of `XChangeGC'
> /usr/X11R6/include/X11/Xlib.h:2218: warning: type defaults to `int' in declaration of `XChangeKeyboardControl'
> /usr/X11R6/include/X11/Xlib.h:2228: warning: type defaults to `int' in declaration of `XChangeKeyboardMapping'
> /usr/X11R6/include/X11/Xlib.h:2239: warning: type defaults to `int' in declaration of `XChangePointerControl'
> /usr/X11R6/include/X11/Xlib.h:2252: warning: type defaults to `int' in declaration of `XChangeProperty'
> /usr/X11R6/include/X11/Xlib.h:2260: warning: type defaults to `int' in declaration of `XChangeSaveSet'
> /usr/X11R6/include/X11/Xlib.h:2269: warning: type defaults to `int' in declaration of `XChangeWindowAttributes'
> /usr/X11R6/include/X11/Xlib.h:2326: warning: type defaults to `int' in declaration of `XCirculateSubwindows'
> /usr/X11R6/include/X11/Xlib.h:2333: warning: type defaults to `int' in declaration of `XCirculateSubwindowsDown'
> /usr/X11R6/include/X11/Xlib.h:2340: warning: type defaults to `int' in declaration of `XCirculateSubwindowsUp'
> /usr/X11R6/include/X11/Xlib.h:2352: warning: type defaults to `int' in declaration of `XClearArea'
> /usr/X11R6/include/X11/Xlib.h:2359: warning: type defaults to `int' in declaration of `XClearWindow'
> /usr/X11R6/include/X11/Xlib.h:2365: warning: type defaults to `int' in declaration of `XCloseDisplay'
> /usr/X11R6/include/X11/Xlib.h:2374: warning: type defaults to `int' in declaration of `XConfigureWindow'
> /usr/X11R6/include/X11/Xlib.h:2391: warning: type defaults to `int' in declaration of `XConvertSelection'
> /usr/X11R6/include/X11/Xlib.h:2406: warning: type defaults to `int' in declaration of `XCopyArea'
> /usr/X11R6/include/X11/Xlib.h:2415: warning: type defaults to `int' in declaration of `XCopyGC'
> /usr/X11R6/include/X11/Xlib.h:2431: warning: type defaults to `int' in declaration of `XCopyPlane'
> /usr/X11R6/include/X11/Xlib.h:2458: warning: type defaults to `int' in declaration of `XDefineCursor'
> /usr/X11R6/include/X11/Xlib.h:2466: warning: type defaults to `int' in declaration of `XDeleteProperty'
> /usr/X11R6/include/X11/Xlib.h:2473: warning: type defaults to `int' in declaration of `XDestroyWindow'
> /usr/X11R6/include/X11/Xlib.h:2480: warning: type defaults to `int' in declaration of `XDestroySubwindows'
> /usr/X11R6/include/X11/Xlib.h:2498: warning: type defaults to `int' in declaration of `XDisableAccessControl'
> /usr/X11R6/include/X11/Xlib.h:2528: warning: type defaults to `int' in declaration of `XDisplayKeycodes'
> /usr/X11R6/include/X11/Xlib.h:2563: warning: type defaults to `int' in declaration of `XDrawArc'
> /usr/X11R6/include/X11/Xlib.h:2573: warning: type defaults to `int' in declaration of `XDrawArcs'
> /usr/X11R6/include/X11/Xlib.h:2585: warning: type defaults to `int' in declaration of `XDrawImageString'
> /usr/X11R6/include/X11/Xlib.h:2597: warning: type defaults to `int' in declaration of `XDrawImageString16'
> /usr/X11R6/include/X11/Xlib.h:2609: warning: type defaults to `int' in declaration of `XDrawLine'
> /usr/X11R6/include/X11/Xlib.h:2620: warning: type defaults to `int' in declaration of `XDrawLines'
> /usr/X11R6/include/X11/Xlib.h:2630: warning: type defaults to `int' in declaration of `XDrawPoint'
> /usr/X11R6/include/X11/Xlib.h:2641: warning: type defaults to `int' in declaration of `XDrawPoints'
> /usr/X11R6/include/X11/Xlib.h:2653: warning: type defaults to `int' in declaration of `XDrawRectangle'
> /usr/X11R6/include/X11/Xlib.h:2663: warning: type defaults to `int' in declaration of `XDrawRectangles'
> /usr/X11R6/include/X11/Xlib.h:2673: warning: type defaults to `int' in declaration of `XDrawSegments'
> /usr/X11R6/include/X11/Xlib.h:2685: warning: type defaults to `int' in declaration of `XDrawString'
> /usr/X11R6/include/X11/Xlib.h:2697: warning: type defaults to `int' in declaration of `XDrawString16'
> /usr/X11R6/include/X11/Xlib.h:2709: warning: type defaults to `int' in declaration of `XDrawText'
> /usr/X11R6/include/X11/Xlib.h:2721: warning: type defaults to `int' in declaration of `XDrawText16'
> /usr/X11R6/include/X11/Xlib.h:2727: warning: type defaults to `int' in declaration of `XEnableAccessControl'
> /usr/X11R6/include/X11/Xlib.h:2756: warning: type defaults to `int' in declaration of `XFillArc'
> /usr/X11R6/include/X11/Xlib.h:2766: warning: type defaults to `int' in declaration of `XFillArcs'
> /usr/X11R6/include/X11/Xlib.h:2778: warning: type defaults to `int' in declaration of `XFillPolygon'
> /usr/X11R6/include/X11/Xlib.h:2790: warning: type defaults to `int' in declaration of `XFillRectangle'
> /usr/X11R6/include/X11/Xlib.h:2800: warning: type defaults to `int' in declaration of `XFillRectangles'
> /usr/X11R6/include/X11/Xlib.h:2806: warning: type defaults to `int' in declaration of `XFlush'
> /usr/X11R6/include/X11/Xlib.h:2813: warning: type defaults to `int' in declaration of `XForceScreenSaver'
> /usr/X11R6/include/X11/Xlib.h:2819: warning: type defaults to `int' in declaration of `XFree'
> /usr/X11R6/include/X11/Xlib.h:2826: warning: type defaults to `int' in declaration of `XFreeColormap'
> /usr/X11R6/include/X11/Xlib.h:2836: warning: type defaults to `int' in declaration of `XFreeColors'
> /usr/X11R6/include/X11/Xlib.h:2843: warning: type defaults to `int' in declaration of `XFreeCursor'
> /usr/X11R6/include/X11/Xlib.h:2849: warning: type defaults to `int' in declaration of `XFreeExtensionList'
> /usr/X11R6/include/X11/Xlib.h:2856: warning: type defaults to `int' in declaration of `XFreeFont'
> /usr/X11R6/include/X11/Xlib.h:2864: warning: type defaults to `int' in declaration of `XFreeFontInfo'
> /usr/X11R6/include/X11/Xlib.h:2870: warning: type defaults to `int' in declaration of `XFreeFontNames'
> /usr/X11R6/include/X11/Xlib.h:2876: warning: type defaults to `int' in declaration of `XFreeFontPath'
> /usr/X11R6/include/X11/Xlib.h:2883: warning: type defaults to `int' in declaration of `XFreeGC'
> /usr/X11R6/include/X11/Xlib.h:2889: warning: type defaults to `int' in declaration of `XFreeModifiermap'
> /usr/X11R6/include/X11/Xlib.h:2896: warning: type defaults to `int' in declaration of `XFreePixmap'
> /usr/X11R6/include/X11/Xlib.h:2925: warning: type defaults to `int' in declaration of `XGetErrorDatabaseText'
> /usr/X11R6/include/X11/Xlib.h:2934: warning: type defaults to `int' in declaration of `XGetErrorText'
> /usr/X11R6/include/X11/Xlib.h:2981: warning: type defaults to `int' in declaration of `XGetInputFocus'
> /usr/X11R6/include/X11/Xlib.h:2988: warning: type defaults to `int' in declaration of `XGetKeyboardControl'
> /usr/X11R6/include/X11/Xlib.h:2997: warning: type defaults to `int' in declaration of `XGetPointerControl'
> /usr/X11R6/include/X11/Xlib.h:3015: warning: type defaults to `int' in declaration of `XGetScreenSaver'
> /usr/X11R6/include/X11/Xlib.h:3063: warning: type defaults to `int' in declaration of `XGrabButton'
> /usr/X11R6/include/X11/Xlib.h:3075: warning: type defaults to `int' in declaration of `XGrabKey'
> /usr/X11R6/include/X11/Xlib.h:3106: warning: type defaults to `int' in declaration of `XGrabServer'
> /usr/X11R6/include/X11/Xlib.h:3133: warning: type defaults to `int' in declaration of `XIfEvent'
> /usr/X11R6/include/X11/Xlib.h:3146: warning: type defaults to `int' in declaration of `XInstallColormap'
> /usr/X11R6/include/X11/Xlib.h:3160: warning: type defaults to `int' in declaration of `XKillClient'
> /usr/X11R6/include/X11/Xlib.h:3177: warning: type defaults to `int' in declaration of `XLowerWindow'
> /usr/X11R6/include/X11/Xlib.h:3184: warning: type defaults to `int' in declaration of `XMapRaised'
> /usr/X11R6/include/X11/Xlib.h:3191: warning: type defaults to `int' in declaration of `XMapSubwindows'
> /usr/X11R6/include/X11/Xlib.h:3198: warning: type defaults to `int' in declaration of `XMapWindow'
> /usr/X11R6/include/X11/Xlib.h:3206: warning: type defaults to `int' in declaration of `XMaskEvent'
> /usr/X11R6/include/X11/Xlib.h:3229: warning: type defaults to `int' in declaration of `XMoveResizeWindow'
> /usr/X11R6/include/X11/Xlib.h:3238: warning: type defaults to `int' in declaration of `XMoveWindow'
> /usr/X11R6/include/X11/Xlib.h:3245: warning: type defaults to `int' in declaration of `XNextEvent'
> /usr/X11R6/include/X11/Xlib.h:3251: warning: type defaults to `int' in declaration of `XNoOp'
> /usr/X11R6/include/X11/Xlib.h:3277: warning: type defaults to `int' in declaration of `XPeekEvent'
> /usr/X11R6/include/X11/Xlib.h:3292: warning: type defaults to `int' in declaration of `XPeekIfEvent'
> /usr/X11R6/include/X11/Xlib.h:3325: warning: type defaults to `int' in declaration of `XPutBackEvent'
> /usr/X11R6/include/X11/Xlib.h:3340: warning: type defaults to `int' in declaration of `XPutImage'
> /usr/X11R6/include/X11/Xlib.h:3399: warning: type defaults to `int' in declaration of `XQueryColor'
> /usr/X11R6/include/X11/Xlib.h:3408: warning: type defaults to `int' in declaration of `XQueryColors'
> /usr/X11R6/include/X11/Xlib.h:3425: warning: type defaults to `int' in declaration of `XQueryKeymap'
> /usr/X11R6/include/X11/Xlib.h:3452: warning: type defaults to `int' in declaration of `XQueryTextExtents'
> /usr/X11R6/include/X11/Xlib.h:3465: warning: type defaults to `int' in declaration of `XQueryTextExtents16'
> /usr/X11R6/include/X11/Xlib.h:3483: warning: type defaults to `int' in declaration of `XRaiseWindow'
> /usr/X11R6/include/X11/Xlib.h:3518: warning: type defaults to `int' in declaration of `XRebindKeysym'
> /usr/X11R6/include/X11/Xlib.h:3527: warning: type defaults to `int' in declaration of `XRecolorCursor'
> /usr/X11R6/include/X11/Xlib.h:3533: warning: type defaults to `int' in declaration of `XRefreshKeyboardMapping'
> /usr/X11R6/include/X11/Xlib.h:3540: warning: type defaults to `int' in declaration of `XRemoveFromSaveSet'
> /usr/X11R6/include/X11/Xlib.h:3547: warning: type defaults to `int' in declaration of `XRemoveHost'
> /usr/X11R6/include/X11/Xlib.h:3555: warning: type defaults to `int' in declaration of `XRemoveHosts'
> /usr/X11R6/include/X11/Xlib.h:3565: warning: type defaults to `int' in declaration of `XReparentWindow'
> /usr/X11R6/include/X11/Xlib.h:3571: warning: type defaults to `int' in declaration of `XResetScreenSaver'
> /usr/X11R6/include/X11/Xlib.h:3580: warning: type defaults to `int' in declaration of `XResizeWindow'
> /usr/X11R6/include/X11/Xlib.h:3588: warning: type defaults to `int' in declaration of `XRestackWindows'
> /usr/X11R6/include/X11/Xlib.h:3595: warning: type defaults to `int' in declaration of `XRotateBuffers'
> /usr/X11R6/include/X11/Xlib.h:3605: warning: type defaults to `int' in declaration of `XRotateWindowProperties'
> /usr/X11R6/include/X11/Xlib.h:3619: warning: type defaults to `int' in declaration of `XSelectInput'
> /usr/X11R6/include/X11/Xlib.h:3636: warning: type defaults to `int' in declaration of `XSetAccessControl'
> /usr/X11R6/include/X11/Xlib.h:3644: warning: type defaults to `int' in declaration of `XSetArcMode'
> /usr/X11R6/include/X11/Xlib.h:3652: warning: type defaults to `int' in declaration of `XSetBackground'
> /usr/X11R6/include/X11/Xlib.h:3660: warning: type defaults to `int' in declaration of `XSetClipMask'
> /usr/X11R6/include/X11/Xlib.h:3669: warning: type defaults to `int' in declaration of `XSetClipOrigin'
> /usr/X11R6/include/X11/Xlib.h:3681: warning: type defaults to `int' in declaration of `XSetClipRectangles'
> /usr/X11R6/include/X11/Xlib.h:3688: warning: type defaults to `int' in declaration of `XSetCloseDownMode'
> /usr/X11R6/include/X11/Xlib.h:3697: warning: type defaults to `int' in declaration of `XSetCommand'
> /usr/X11R6/include/X11/Xlib.h:3707: warning: type defaults to `int' in declaration of `XSetDashes'
> /usr/X11R6/include/X11/Xlib.h:3715: warning: type defaults to `int' in declaration of `XSetFillRule'
> /usr/X11R6/include/X11/Xlib.h:3723: warning: type defaults to `int' in declaration of `XSetFillStyle'
> /usr/X11R6/include/X11/Xlib.h:3731: warning: type defaults to `int' in declaration of `XSetFont'
> /usr/X11R6/include/X11/Xlib.h:3739: warning: type defaults to `int' in declaration of `XSetFontPath'
> /usr/X11R6/include/X11/Xlib.h:3747: warning: type defaults to `int' in declaration of `XSetForeground'
> /usr/X11R6/include/X11/Xlib.h:3755: warning: type defaults to `int' in declaration of `XSetFunction'
> /usr/X11R6/include/X11/Xlib.h:3763: warning: type defaults to `int' in declaration of `XSetGraphicsExposures'
> /usr/X11R6/include/X11/Xlib.h:3771: warning: type defaults to `int' in declaration of `XSetIconName'
> /usr/X11R6/include/X11/Xlib.h:3780: warning: type defaults to `int' in declaration of `XSetInputFocus'
> /usr/X11R6/include/X11/Xlib.h:3791: warning: type defaults to `int' in declaration of `XSetLineAttributes'
> /usr/X11R6/include/X11/Xlib.h:3806: warning: type defaults to `int' in declaration of `XSetPlaneMask'
> /usr/X11R6/include/X11/Xlib.h:3824: warning: type defaults to `int' in declaration of `XSetScreenSaver'
> /usr/X11R6/include/X11/Xlib.h:3833: warning: type defaults to `int' in declaration of `XSetSelectionOwner'
> /usr/X11R6/include/X11/Xlib.h:3844: warning: type defaults to `int' in declaration of `XSetState'
> /usr/X11R6/include/X11/Xlib.h:3852: warning: type defaults to `int' in declaration of `XSetStipple'
> /usr/X11R6/include/X11/Xlib.h:3860: warning: type defaults to `int' in declaration of `XSetSubwindowMode'
> /usr/X11R6/include/X11/Xlib.h:3869: warning: type defaults to `int' in declaration of `XSetTSOrigin'
> /usr/X11R6/include/X11/Xlib.h:3877: warning: type defaults to `int' in declaration of `XSetTile'
> /usr/X11R6/include/X11/Xlib.h:3885: warning: type defaults to `int' in declaration of `XSetWindowBackground'
> /usr/X11R6/include/X11/Xlib.h:3893: warning: type defaults to `int' in declaration of `XSetWindowBackgroundPixmap'
> /usr/X11R6/include/X11/Xlib.h:3901: warning: type defaults to `int' in declaration of `XSetWindowBorder'
> /usr/X11R6/include/X11/Xlib.h:3909: warning: type defaults to `int' in declaration of `XSetWindowBorderPixmap'
> /usr/X11R6/include/X11/Xlib.h:3917: warning: type defaults to `int' in declaration of `XSetWindowBorderWidth'
> /usr/X11R6/include/X11/Xlib.h:3925: warning: type defaults to `int' in declaration of `XSetWindowColormap'
> /usr/X11R6/include/X11/Xlib.h:3934: warning: type defaults to `int' in declaration of `XStoreBuffer'
> /usr/X11R6/include/X11/Xlib.h:3942: warning: type defaults to `int' in declaration of `XStoreBytes'
> /usr/X11R6/include/X11/Xlib.h:3950: warning: type defaults to `int' in declaration of `XStoreColor'
> /usr/X11R6/include/X11/Xlib.h:3959: warning: type defaults to `int' in declaration of `XStoreColors'
> /usr/X11R6/include/X11/Xlib.h:3967: warning: type defaults to `int' in declaration of `XStoreName'
> /usr/X11R6/include/X11/Xlib.h:3977: warning: type defaults to `int' in declaration of `XStoreNamedColor'
> /usr/X11R6/include/X11/Xlib.h:3984: warning: type defaults to `int' in declaration of `XSync'
> /usr/X11R6/include/X11/Xlib.h:3996: warning: type defaults to `int' in declaration of `XTextExtents'
> /usr/X11R6/include/X11/Xlib.h:4008: warning: type defaults to `int' in declaration of `XTextExtents16'
> /usr/X11R6/include/X11/Xlib.h:4044: warning: type defaults to `int' in declaration of `XUndefineCursor'
> /usr/X11R6/include/X11/Xlib.h:4053: warning: type defaults to `int' in declaration of `XUngrabButton'
> /usr/X11R6/include/X11/Xlib.h:4062: warning: type defaults to `int' in declaration of `XUngrabKey'
> /usr/X11R6/include/X11/Xlib.h:4069: warning: type defaults to `int' in declaration of `XUngrabKeyboard'
> /usr/X11R6/include/X11/Xlib.h:4076: warning: type defaults to `int' in declaration of `XUngrabPointer'
> /usr/X11R6/include/X11/Xlib.h:4082: warning: type defaults to `int' in declaration of `XUngrabServer'
> /usr/X11R6/include/X11/Xlib.h:4089: warning: type defaults to `int' in declaration of `XUninstallColormap'
> /usr/X11R6/include/X11/Xlib.h:4096: warning: type defaults to `int' in declaration of `XUnloadFont'
> /usr/X11R6/include/X11/Xlib.h:4103: warning: type defaults to `int' in declaration of `XUnmapSubwindows'
> /usr/X11R6/include/X11/Xlib.h:4110: warning: type defaults to `int' in declaration of `XUnmapWindow'
> /usr/X11R6/include/X11/Xlib.h:4130: warning: type defaults to `int' in declaration of `XWarpPointer'
> /usr/X11R6/include/X11/Xlib.h:4151: warning: type defaults to `int' in declaration of `XWindowEvent'
111c1801,2000
< configure:3548: gcc -o conftest -O2 -Wall -DLinux  -I/usr/X11R6/include -I/usr/X11R6/include   conftest.c  -L/usr/X11R6/lib -lXm  -L/usr/X11R6/lib   -lSM -lICE -lXt -lX11 1>&5
---
> configure:3548: gcc -o conftest -O2 -Wall -DSunOS  -I/usr/X11R6/include -I/usr/X11R6/include   conftest.c  -L/usr/X11R6/lib -lXm  -L/usr/X11R6/lib   -lSM -lICE -lXt -lX11 1>&5
> In file included from /usr/X11R6/include/X11/Intrinsic.h:51,
>                  from /usr/X11R6/include/Xm/Xm.h:77,
>                  from configure:3530:
> /usr/X11R6/include/X11/Xlib.h:2058: warning: type defaults to `int' in declaration of `XSetTransientForHint'
> /usr/X11R6/include/X11/Xlib.h:2066: warning: type defaults to `int' in declaration of `XActivateScreenSaver'
> /usr/X11R6/include/X11/Xlib.h:2073: warning: type defaults to `int' in declaration of `XAddHost'
> /usr/X11R6/include/X11/Xlib.h:2081: warning: type defaults to `int' in declaration of `XAddHosts'
> /usr/X11R6/include/X11/Xlib.h:2088: warning: type defaults to `int' in declaration of `XAddToExtensionList'
> /usr/X11R6/include/X11/Xlib.h:2095: warning: type defaults to `int' in declaration of `XAddToSaveSet'
> /usr/X11R6/include/X11/Xlib.h:2149: warning: type defaults to `int' in declaration of `XAllowEvents'
> /usr/X11R6/include/X11/Xlib.h:2155: warning: type defaults to `int' in declaration of `XAutoRepeatOff'
> /usr/X11R6/include/X11/Xlib.h:2161: warning: type defaults to `int' in declaration of `XAutoRepeatOn'
> /usr/X11R6/include/X11/Xlib.h:2168: warning: type defaults to `int' in declaration of `XBell'
> /usr/X11R6/include/X11/Xlib.h:2201: warning: type defaults to `int' in declaration of `XChangeActivePointerGrab'
> /usr/X11R6/include/X11/Xlib.h:2210: warning: type defaults to `int' in declaration of `XChangeGC'
> /usr/X11R6/include/X11/Xlib.h:2218: warning: type defaults to `int' in declaration of `XChangeKeyboardControl'
> /usr/X11R6/include/X11/Xlib.h:2228: warning: type defaults to `int' in declaration of `XChangeKeyboardMapping'
> /usr/X11R6/include/X11/Xlib.h:2239: warning: type defaults to `int' in declaration of `XChangePointerControl'
> /usr/X11R6/include/X11/Xlib.h:2252: warning: type defaults to `int' in declaration of `XChangeProperty'
> /usr/X11R6/include/X11/Xlib.h:2260: warning: type defaults to `int' in declaration of `XChangeSaveSet'
> /usr/X11R6/include/X11/Xlib.h:2269: warning: type defaults to `int' in declaration of `XChangeWindowAttributes'
> /usr/X11R6/include/X11/Xlib.h:2326: warning: type defaults to `int' in declaration of `XCirculateSubwindows'
> /usr/X11R6/include/X11/Xlib.h:2333: warning: type defaults to `int' in declaration of `XCirculateSubwindowsDown'
> /usr/X11R6/include/X11/Xlib.h:2340: warning: type defaults to `int' in declaration of `XCirculateSubwindowsUp'
> /usr/X11R6/include/X11/Xlib.h:2352: warning: type defaults to `int' in declaration of `XClearArea'
> /usr/X11R6/include/X11/Xlib.h:2359: warning: type defaults to `int' in declaration of `XClearWindow'
> /usr/X11R6/include/X11/Xlib.h:2365: warning: type defaults to `int' in declaration of `XCloseDisplay'
> /usr/X11R6/include/X11/Xlib.h:2374: warning: type defaults to `int' in declaration of `XConfigureWindow'
> /usr/X11R6/include/X11/Xlib.h:2391: warning: type defaults to `int' in declaration of `XConvertSelection'
> /usr/X11R6/include/X11/Xlib.h:2406: warning: type defaults to `int' in declaration of `XCopyArea'
> /usr/X11R6/include/X11/Xlib.h:2415: warning: type defaults to `int' in declaration of `XCopyGC'
> /usr/X11R6/include/X11/Xlib.h:2431: warning: type defaults to `int' in declaration of `XCopyPlane'
> /usr/X11R6/include/X11/Xlib.h:2458: warning: type defaults to `int' in declaration of `XDefineCursor'
> /usr/X11R6/include/X11/Xlib.h:2466: warning: type defaults to `int' in declaration of `XDeleteProperty'
> /usr/X11R6/include/X11/Xlib.h:2473: warning: type defaults to `int' in declaration of `XDestroyWindow'
> /usr/X11R6/include/X11/Xlib.h:2480: warning: type defaults to `int' in declaration of `XDestroySubwindows'
> /usr/X11R6/include/X11/Xlib.h:2498: warning: type defaults to `int' in declaration of `XDisableAccessControl'
> /usr/X11R6/include/X11/Xlib.h:2528: warning: type defaults to `int' in declaration of `XDisplayKeycodes'
> /usr/X11R6/include/X11/Xlib.h:2563: warning: type defaults to `int' in declaration of `XDrawArc'
> /usr/X11R6/include/X11/Xlib.h:2573: warning: type defaults to `int' in declaration of `XDrawArcs'
> /usr/X11R6/include/X11/Xlib.h:2585: warning: type defaults to `int' in declaration of `XDrawImageString'
> /usr/X11R6/include/X11/Xlib.h:2597: warning: type defaults to `int' in declaration of `XDrawImageString16'
> /usr/X11R6/include/X11/Xlib.h:2609: warning: type defaults to `int' in declaration of `XDrawLine'
> /usr/X11R6/include/X11/Xlib.h:2620: warning: type defaults to `int' in declaration of `XDrawLines'
> /usr/X11R6/include/X11/Xlib.h:2630: warning: type defaults to `int' in declaration of `XDrawPoint'
> /usr/X11R6/include/X11/Xlib.h:2641: warning: type defaults to `int' in declaration of `XDrawPoints'
> /usr/X11R6/include/X11/Xlib.h:2653: warning: type defaults to `int' in declaration of `XDrawRectangle'
> /usr/X11R6/include/X11/Xlib.h:2663: warning: type defaults to `int' in declaration of `XDrawRectangles'
> /usr/X11R6/include/X11/Xlib.h:2673: warning: type defaults to `int' in declaration of `XDrawSegments'
> /usr/X11R6/include/X11/Xlib.h:2685: warning: type defaults to `int' in declaration of `XDrawString'
> /usr/X11R6/include/X11/Xlib.h:2697: warning: type defaults to `int' in declaration of `XDrawString16'
> /usr/X11R6/include/X11/Xlib.h:2709: warning: type defaults to `int' in declaration of `XDrawText'
> /usr/X11R6/include/X11/Xlib.h:2721: warning: type defaults to `int' in declaration of `XDrawText16'
> /usr/X11R6/include/X11/Xlib.h:2727: warning: type defaults to `int' in declaration of `XEnableAccessControl'
> /usr/X11R6/include/X11/Xlib.h:2756: warning: type defaults to `int' in declaration of `XFillArc'
> /usr/X11R6/include/X11/Xlib.h:2766: warning: type defaults to `int' in declaration of `XFillArcs'
> /usr/X11R6/include/X11/Xlib.h:2778: warning: type defaults to `int' in declaration of `XFillPolygon'
> /usr/X11R6/include/X11/Xlib.h:2790: warning: type defaults to `int' in declaration of `XFillRectangle'
> /usr/X11R6/include/X11/Xlib.h:2800: warning: type defaults to `int' in declaration of `XFillRectangles'
> /usr/X11R6/include/X11/Xlib.h:2806: warning: type defaults to `int' in declaration of `XFlush'
> /usr/X11R6/include/X11/Xlib.h:2813: warning: type defaults to `int' in declaration of `XForceScreenSaver'
> /usr/X11R6/include/X11/Xlib.h:2819: warning: type defaults to `int' in declaration of `XFree'
> /usr/X11R6/include/X11/Xlib.h:2826: warning: type defaults to `int' in declaration of `XFreeColormap'
> /usr/X11R6/include/X11/Xlib.h:2836: warning: type defaults to `int' in declaration of `XFreeColors'
> /usr/X11R6/include/X11/Xlib.h:2843: warning: type defaults to `int' in declaration of `XFreeCursor'
> /usr/X11R6/include/X11/Xlib.h:2849: warning: type defaults to `int' in declaration of `XFreeExtensionList'
> /usr/X11R6/include/X11/Xlib.h:2856: warning: type defaults to `int' in declaration of `XFreeFont'
> /usr/X11R6/include/X11/Xlib.h:2864: warning: type defaults to `int' in declaration of `XFreeFontInfo'
> /usr/X11R6/include/X11/Xlib.h:2870: warning: type defaults to `int' in declaration of `XFreeFontNames'
> /usr/X11R6/include/X11/Xlib.h:2876: warning: type defaults to `int' in declaration of `XFreeFontPath'
> /usr/X11R6/include/X11/Xlib.h:2883: warning: type defaults to `int' in declaration of `XFreeGC'
> /usr/X11R6/include/X11/Xlib.h:2889: warning: type defaults to `int' in declaration of `XFreeModifiermap'
> /usr/X11R6/include/X11/Xlib.h:2896: warning: type defaults to `int' in declaration of `XFreePixmap'
> /usr/X11R6/include/X11/Xlib.h:2925: warning: type defaults to `int' in declaration of `XGetErrorDatabaseText'
> /usr/X11R6/include/X11/Xlib.h:2934: warning: type defaults to `int' in declaration of `XGetErrorText'
> /usr/X11R6/include/X11/Xlib.h:2981: warning: type defaults to `int' in declaration of `XGetInputFocus'
> /usr/X11R6/include/X11/Xlib.h:2988: warning: type defaults to `int' in declaration of `XGetKeyboardControl'
> /usr/X11R6/include/X11/Xlib.h:2997: warning: type defaults to `int' in declaration of `XGetPointerControl'
> /usr/X11R6/include/X11/Xlib.h:3015: warning: type defaults to `int' in declaration of `XGetScreenSaver'
> /usr/X11R6/include/X11/Xlib.h:3063: warning: type defaults to `int' in declaration of `XGrabButton'
> /usr/X11R6/include/X11/Xlib.h:3075: warning: type defaults to `int' in declaration of `XGrabKey'
> /usr/X11R6/include/X11/Xlib.h:3106: warning: type defaults to `int' in declaration of `XGrabServer'
> /usr/X11R6/include/X11/Xlib.h:3133: warning: type defaults to `int' in declaration of `XIfEvent'
> /usr/X11R6/include/X11/Xlib.h:3146: warning: type defaults to `int' in declaration of `XInstallColormap'
> /usr/X11R6/include/X11/Xlib.h:3160: warning: type defaults to `int' in declaration of `XKillClient'
> /usr/X11R6/include/X11/Xlib.h:3177: warning: type defaults to `int' in declaration of `XLowerWindow'
> /usr/X11R6/include/X11/Xlib.h:3184: warning: type defaults to `int' in declaration of `XMapRaised'
> /usr/X11R6/include/X11/Xlib.h:3191: warning: type defaults to `int' in declaration of `XMapSubwindows'
> /usr/X11R6/include/X11/Xlib.h:3198: warning: type defaults to `int' in declaration of `XMapWindow'
> /usr/X11R6/include/X11/Xlib.h:3206: warning: type defaults to `int' in declaration of `XMaskEvent'
> /usr/X11R6/include/X11/Xlib.h:3229: warning: type defaults to `int' in declaration of `XMoveResizeWindow'
> /usr/X11R6/include/X11/Xlib.h:3238: warning: type defaults to `int' in declaration of `XMoveWindow'
> /usr/X11R6/include/X11/Xlib.h:3245: warning: type defaults to `int' in declaration of `XNextEvent'
> /usr/X11R6/include/X11/Xlib.h:3251: warning: type defaults to `int' in declaration of `XNoOp'
> /usr/X11R6/include/X11/Xlib.h:3277: warning: type defaults to `int' in declaration of `XPeekEvent'
> /usr/X11R6/include/X11/Xlib.h:3292: warning: type defaults to `int' in declaration of `XPeekIfEvent'
> /usr/X11R6/include/X11/Xlib.h:3325: warning: type defaults to `int' in declaration of `XPutBackEvent'
> /usr/X11R6/include/X11/Xlib.h:3340: warning: type defaults to `int' in declaration of `XPutImage'
> /usr/X11R6/include/X11/Xlib.h:3399: warning: type defaults to `int' in declaration of `XQueryColor'
> /usr/X11R6/include/X11/Xlib.h:3408: warning: type defaults to `int' in declaration of `XQueryColors'
> /usr/X11R6/include/X11/Xlib.h:3425: warning: type defaults to `int' in declaration of `XQueryKeymap'
> /usr/X11R6/include/X11/Xlib.h:3452: warning: type defaults to `int' in declaration of `XQueryTextExtents'
> /usr/X11R6/include/X11/Xlib.h:3465: warning: type defaults to `int' in declaration of `XQueryTextExtents16'
> /usr/X11R6/include/X11/Xlib.h:3483: warning: type defaults to `int' in declaration of `XRaiseWindow'
> /usr/X11R6/include/X11/Xlib.h:3518: warning: type defaults to `int' in declaration of `XRebindKeysym'
> /usr/X11R6/include/X11/Xlib.h:3527: warning: type defaults to `int' in declaration of `XRecolorCursor'
> /usr/X11R6/include/X11/Xlib.h:3533: warning: type defaults to `int' in declaration of `XRefreshKeyboardMapping'
> /usr/X11R6/include/X11/Xlib.h:3540: warning: type defaults to `int' in declaration of `XRemoveFromSaveSet'
> /usr/X11R6/include/X11/Xlib.h:3547: warning: type defaults to `int' in declaration of `XRemoveHost'
> /usr/X11R6/include/X11/Xlib.h:3555: warning: type defaults to `int' in declaration of `XRemoveHosts'
> /usr/X11R6/include/X11/Xlib.h:3565: warning: type defaults to `int' in declaration of `XReparentWindow'
> /usr/X11R6/include/X11/Xlib.h:3571: warning: type defaults to `int' in declaration of `XResetScreenSaver'
> /usr/X11R6/include/X11/Xlib.h:3580: warning: type defaults to `int' in declaration of `XResizeWindow'
> /usr/X11R6/include/X11/Xlib.h:3588: warning: type defaults to `int' in declaration of `XRestackWindows'
> /usr/X11R6/include/X11/Xlib.h:3595: warning: type defaults to `int' in declaration of `XRotateBuffers'
> /usr/X11R6/include/X11/Xlib.h:3605: warning: type defaults to `int' in declaration of `XRotateWindowProperties'
> /usr/X11R6/include/X11/Xlib.h:3619: warning: type defaults to `int' in declaration of `XSelectInput'
> /usr/X11R6/include/X11/Xlib.h:3636: warning: type defaults to `int' in declaration of `XSetAccessControl'
> /usr/X11R6/include/X11/Xlib.h:3644: warning: type defaults to `int' in declaration of `XSetArcMode'
> /usr/X11R6/include/X11/Xlib.h:3652: warning: type defaults to `int' in declaration of `XSetBackground'
> /usr/X11R6/include/X11/Xlib.h:3660: warning: type defaults to `int' in declaration of `XSetClipMask'
> /usr/X11R6/include/X11/Xlib.h:3669: warning: type defaults to `int' in declaration of `XSetClipOrigin'
> /usr/X11R6/include/X11/Xlib.h:3681: warning: type defaults to `int' in declaration of `XSetClipRectangles'
> /usr/X11R6/include/X11/Xlib.h:3688: warning: type defaults to `int' in declaration of `XSetCloseDownMode'
> /usr/X11R6/include/X11/Xlib.h:3697: warning: type defaults to `int' in declaration of `XSetCommand'
> /usr/X11R6/include/X11/Xlib.h:3707: warning: type defaults to `int' in declaration of `XSetDashes'
> /usr/X11R6/include/X11/Xlib.h:3715: warning: type defaults to `int' in declaration of `XSetFillRule'
> /usr/X11R6/include/X11/Xlib.h:3723: warning: type defaults to `int' in declaration of `XSetFillStyle'
> /usr/X11R6/include/X11/Xlib.h:3731: warning: type defaults to `int' in declaration of `XSetFont'
> /usr/X11R6/include/X11/Xlib.h:3739: warning: type defaults to `int' in declaration of `XSetFontPath'
> /usr/X11R6/include/X11/Xlib.h:3747: warning: type defaults to `int' in declaration of `XSetForeground'
> /usr/X11R6/include/X11/Xlib.h:3755: warning: type defaults to `int' in declaration of `XSetFunction'
> /usr/X11R6/include/X11/Xlib.h:3763: warning: type defaults to `int' in declaration of `XSetGraphicsExposures'
> /usr/X11R6/include/X11/Xlib.h:3771: warning: type defaults to `int' in declaration of `XSetIconName'
> /usr/X11R6/include/X11/Xlib.h:3780: warning: type defaults to `int' in declaration of `XSetInputFocus'
> /usr/X11R6/include/X11/Xlib.h:3791: warning: type defaults to `int' in declaration of `XSetLineAttributes'
> /usr/X11R6/include/X11/Xlib.h:3806: warning: type defaults to `int' in declaration of `XSetPlaneMask'
> /usr/X11R6/include/X11/Xlib.h:3824: warning: type defaults to `int' in declaration of `XSetScreenSaver'
> /usr/X11R6/include/X11/Xlib.h:3833: warning: type defaults to `int' in declaration of `XSetSelectionOwner'
> /usr/X11R6/include/X11/Xlib.h:3844: warning: type defaults to `int' in declaration of `XSetState'
> /usr/X11R6/include/X11/Xlib.h:3852: warning: type defaults to `int' in declaration of `XSetStipple'
> /usr/X11R6/include/X11/Xlib.h:3860: warning: type defaults to `int' in declaration of `XSetSubwindowMode'
> /usr/X11R6/include/X11/Xlib.h:3869: warning: type defaults to `int' in declaration of `XSetTSOrigin'
> /usr/X11R6/include/X11/Xlib.h:3877: warning: type defaults to `int' in declaration of `XSetTile'
> /usr/X11R6/include/X11/Xlib.h:3885: warning: type defaults to `int' in declaration of `XSetWindowBackground'
> /usr/X11R6/include/X11/Xlib.h:3893: warning: type defaults to `int' in declaration of `XSetWindowBackgroundPixmap'
> /usr/X11R6/include/X11/Xlib.h:3901: warning: type defaults to `int' in declaration of `XSetWindowBorder'
> /usr/X11R6/include/X11/Xlib.h:3909: warning: type defaults to `int' in declaration of `XSetWindowBorderPixmap'
> /usr/X11R6/include/X11/Xlib.h:3917: warning: type defaults to `int' in declaration of `XSetWindowBorderWidth'
> /usr/X11R6/include/X11/Xlib.h:3925: warning: type defaults to `int' in declaration of `XSetWindowColormap'
> /usr/X11R6/include/X11/Xlib.h:3934: warning: type defaults to `int' in declaration of `XStoreBuffer'
> /usr/X11R6/include/X11/Xlib.h:3942: warning: type defaults to `int' in declaration of `XStoreBytes'
> /usr/X11R6/include/X11/Xlib.h:3950: warning: type defaults to `int' in declaration of `XStoreColor'
> /usr/X11R6/include/X11/Xlib.h:3959: warning: type defaults to `int' in declaration of `XStoreColors'
> /usr/X11R6/include/X11/Xlib.h:3967: warning: type defaults to `int' in declaration of `XStoreName'
> /usr/X11R6/include/X11/Xlib.h:3977: warning: type defaults to `int' in declaration of `XStoreNamedColor'
> /usr/X11R6/include/X11/Xlib.h:3984: warning: type defaults to `int' in declaration of `XSync'
> /usr/X11R6/include/X11/Xlib.h:3996: warning: type defaults to `int' in declaration of `XTextExtents'
> /usr/X11R6/include/X11/Xlib.h:4008: warning: type defaults to `int' in declaration of `XTextExtents16'
> /usr/X11R6/include/X11/Xlib.h:4044: warning: type defaults to `int' in declaration of `XUndefineCursor'
> /usr/X11R6/include/X11/Xlib.h:4053: warning: type defaults to `int' in declaration of `XUngrabButton'
> /usr/X11R6/include/X11/Xlib.h:4062: warning: type defaults to `int' in declaration of `XUngrabKey'
> /usr/X11R6/include/X11/Xlib.h:4069: warning: type defaults to `int' in declaration of `XUngrabKeyboard'
> /usr/X11R6/include/X11/Xlib.h:4076: warning: type defaults to `int' in declaration of `XUngrabPointer'
> /usr/X11R6/include/X11/Xlib.h:4082: warning: type defaults to `int' in declaration of `XUngrabServer'
> /usr/X11R6/include/X11/Xlib.h:4089: warning: type defaults to `int' in declaration of `XUninstallColormap'
> /usr/X11R6/include/X11/Xlib.h:4096: warning: type defaults to `int' in declaration of `XUnloadFont'
> /usr/X11R6/include/X11/Xlib.h:4103: warning: type defaults to `int' in declaration of `XUnmapSubwindows'
> /usr/X11R6/include/X11/Xlib.h:4110: warning: type defaults to `int' in declaration of `XUnmapWindow'
> /usr/X11R6/include/X11/Xlib.h:4130: warning: type defaults to `int' in declaration of `XWarpPointer'
> /usr/X11R6/include/X11/Xlib.h:4151: warning: type defaults to `int' in declaration of `XWindowEvent'
> In file included from /usr/X11R6/include/X11/Intrinsic.h:52,
>                  from /usr/X11R6/include/Xm/Xm.h:77,
>                  from configure:3530:
> /usr/X11R6/include/X11/Xutil.h:358: warning: type defaults to `int' in declaration of `XClipBox'
> /usr/X11R6/include/X11/Xutil.h:384: warning: type defaults to `int' in declaration of `XDestroyRegion'
> /usr/X11R6/include/X11/Xutil.h:390: warning: type defaults to `int' in declaration of `XEmptyRegion'
> /usr/X11R6/include/X11/Xutil.h:397: warning: type defaults to `int' in declaration of `XEqualRegion'
> /usr/X11R6/include/X11/Xutil.h:543: warning: type defaults to `int' in declaration of `XIntersectRegion'
> /usr/X11R6/include/X11/Xutil.h:579: warning: type defaults to `int' in declaration of `XOffsetRegion'
> /usr/X11R6/include/X11/Xutil.h:622: warning: type defaults to `int' in declaration of `XSetClassHint'
> /usr/X11R6/include/X11/Xutil.h:631: warning: type defaults to `int' in declaration of `XSetIconSizes'
> /usr/X11R6/include/X11/Xutil.h:639: warning: type defaults to `int' in declaration of `XSetNormalHints'
> /usr/X11R6/include/X11/Xutil.h:658: warning: type defaults to `int' in declaration of `XSetSizeHints'
> /usr/X11R6/include/X11/Xutil.h:671: warning: type defaults to `int' in declaration of `XSetStandardProperties'
> /usr/X11R6/include/X11/Xutil.h:696: warning: type defaults to `int' in declaration of `XSetWMHints'
> /usr/X11R6/include/X11/Xutil.h:765: warning: type defaults to `int' in declaration of `XSetRegion'
> /usr/X11R6/include/X11/Xutil.h:782: warning: type defaults to `int' in declaration of `XSetZoomHints'
> /usr/X11R6/include/X11/Xutil.h:790: warning: type defaults to `int' in declaration of `XShrinkRegion'
> /usr/X11R6/include/X11/Xutil.h:806: warning: type defaults to `int' in declaration of `XSubtractRegion'
> /usr/X11R6/include/X11/Xutil.h:866: warning: type defaults to `int' in declaration of `XUnionRectWithRegion'
> /usr/X11R6/include/X11/Xutil.h:874: warning: type defaults to `int' in declaration of `XUnionRegion'
> /usr/X11R6/include/X11/Xutil.h:898: warning: type defaults to `int' in declaration of `XXorRegion'
> In file included from /usr/X11R6/include/X11/SM/SMlib.h:33,
>                  from /usr/X11R6/include/X11/Shell.h:49,
>                  from /usr/X11R6/include/Xm/VendorE.h:79,
>                  from /usr/X11R6/include/Xm/Xm.h:616,
>                  from configure:3530:
> /usr/X11R6/include/X11/ICE/ICElib.h:422: warning: type defaults to `int' in declaration of `IceFlush'
113c2002,2193
< configure:3658: gcc -o conftest -O2 -Wall -DLinux  -I/usr/X11R6/include    conftest.c  -lXpm  -L/usr/X11R6/lib   -lSM -lICE -lXt -lX11 1>&5
---
> configure:3658: gcc -o conftest -O2 -Wall -DSunOS  -I/usr/X11R6/include    conftest.c  -lXpm  -L/usr/X11R6/lib   -lSM -lICE -lXt -lX11 1>&5
> In file included from /usr/X11R6/include/X11/xpm.h:76,
>                  from configure:3652:
> /usr/X11R6/include/X11/Xlib.h:2058: warning: type defaults to `int' in declaration of `XSetTransientForHint'
> /usr/X11R6/include/X11/Xlib.h:2066: warning: type defaults to `int' in declaration of `XActivateScreenSaver'
> /usr/X11R6/include/X11/Xlib.h:2073: warning: type defaults to `int' in declaration of `XAddHost'
> /usr/X11R6/include/X11/Xlib.h:2081: warning: type defaults to `int' in declaration of `XAddHosts'
> /usr/X11R6/include/X11/Xlib.h:2088: warning: type defaults to `int' in declaration of `XAddToExtensionList'
> /usr/X11R6/include/X11/Xlib.h:2095: warning: type defaults to `int' in declaration of `XAddToSaveSet'
> /usr/X11R6/include/X11/Xlib.h:2149: warning: type defaults to `int' in declaration of `XAllowEvents'
> /usr/X11R6/include/X11/Xlib.h:2155: warning: type defaults to `int' in declaration of `XAutoRepeatOff'
> /usr/X11R6/include/X11/Xlib.h:2161: warning: type defaults to `int' in declaration of `XAutoRepeatOn'
> /usr/X11R6/include/X11/Xlib.h:2168: warning: type defaults to `int' in declaration of `XBell'
> /usr/X11R6/include/X11/Xlib.h:2201: warning: type defaults to `int' in declaration of `XChangeActivePointerGrab'
> /usr/X11R6/include/X11/Xlib.h:2210: warning: type defaults to `int' in declaration of `XChangeGC'
> /usr/X11R6/include/X11/Xlib.h:2218: warning: type defaults to `int' in declaration of `XChangeKeyboardControl'
> /usr/X11R6/include/X11/Xlib.h:2228: warning: type defaults to `int' in declaration of `XChangeKeyboardMapping'
> /usr/X11R6/include/X11/Xlib.h:2239: warning: type defaults to `int' in declaration of `XChangePointerControl'
> /usr/X11R6/include/X11/Xlib.h:2252: warning: type defaults to `int' in declaration of `XChangeProperty'
> /usr/X11R6/include/X11/Xlib.h:2260: warning: type defaults to `int' in declaration of `XChangeSaveSet'
> /usr/X11R6/include/X11/Xlib.h:2269: warning: type defaults to `int' in declaration of `XChangeWindowAttributes'
> /usr/X11R6/include/X11/Xlib.h:2326: warning: type defaults to `int' in declaration of `XCirculateSubwindows'
> /usr/X11R6/include/X11/Xlib.h:2333: warning: type defaults to `int' in declaration of `XCirculateSubwindowsDown'
> /usr/X11R6/include/X11/Xlib.h:2340: warning: type defaults to `int' in declaration of `XCirculateSubwindowsUp'
> /usr/X11R6/include/X11/Xlib.h:2352: warning: type defaults to `int' in declaration of `XClearArea'
> /usr/X11R6/include/X11/Xlib.h:2359: warning: type defaults to `int' in declaration of `XClearWindow'
> /usr/X11R6/include/X11/Xlib.h:2365: warning: type defaults to `int' in declaration of `XCloseDisplay'
> /usr/X11R6/include/X11/Xlib.h:2374: warning: type defaults to `int' in declaration of `XConfigureWindow'
> /usr/X11R6/include/X11/Xlib.h:2391: warning: type defaults to `int' in declaration of `XConvertSelection'
> /usr/X11R6/include/X11/Xlib.h:2406: warning: type defaults to `int' in declaration of `XCopyArea'
> /usr/X11R6/include/X11/Xlib.h:2415: warning: type defaults to `int' in declaration of `XCopyGC'
> /usr/X11R6/include/X11/Xlib.h:2431: warning: type defaults to `int' in declaration of `XCopyPlane'
> /usr/X11R6/include/X11/Xlib.h:2458: warning: type defaults to `int' in declaration of `XDefineCursor'
> /usr/X11R6/include/X11/Xlib.h:2466: warning: type defaults to `int' in declaration of `XDeleteProperty'
> /usr/X11R6/include/X11/Xlib.h:2473: warning: type defaults to `int' in declaration of `XDestroyWindow'
> /usr/X11R6/include/X11/Xlib.h:2480: warning: type defaults to `int' in declaration of `XDestroySubwindows'
> /usr/X11R6/include/X11/Xlib.h:2498: warning: type defaults to `int' in declaration of `XDisableAccessControl'
> /usr/X11R6/include/X11/Xlib.h:2528: warning: type defaults to `int' in declaration of `XDisplayKeycodes'
> /usr/X11R6/include/X11/Xlib.h:2563: warning: type defaults to `int' in declaration of `XDrawArc'
> /usr/X11R6/include/X11/Xlib.h:2573: warning: type defaults to `int' in declaration of `XDrawArcs'
> /usr/X11R6/include/X11/Xlib.h:2585: warning: type defaults to `int' in declaration of `XDrawImageString'
> /usr/X11R6/include/X11/Xlib.h:2597: warning: type defaults to `int' in declaration of `XDrawImageString16'
> /usr/X11R6/include/X11/Xlib.h:2609: warning: type defaults to `int' in declaration of `XDrawLine'
> /usr/X11R6/include/X11/Xlib.h:2620: warning: type defaults to `int' in declaration of `XDrawLines'
> /usr/X11R6/include/X11/Xlib.h:2630: warning: type defaults to `int' in declaration of `XDrawPoint'
> /usr/X11R6/include/X11/Xlib.h:2641: warning: type defaults to `int' in declaration of `XDrawPoints'
> /usr/X11R6/include/X11/Xlib.h:2653: warning: type defaults to `int' in declaration of `XDrawRectangle'
> /usr/X11R6/include/X11/Xlib.h:2663: warning: type defaults to `int' in declaration of `XDrawRectangles'
> /usr/X11R6/include/X11/Xlib.h:2673: warning: type defaults to `int' in declaration of `XDrawSegments'
> /usr/X11R6/include/X11/Xlib.h:2685: warning: type defaults to `int' in declaration of `XDrawString'
> /usr/X11R6/include/X11/Xlib.h:2697: warning: type defaults to `int' in declaration of `XDrawString16'
> /usr/X11R6/include/X11/Xlib.h:2709: warning: type defaults to `int' in declaration of `XDrawText'
> /usr/X11R6/include/X11/Xlib.h:2721: warning: type defaults to `int' in declaration of `XDrawText16'
> /usr/X11R6/include/X11/Xlib.h:2727: warning: type defaults to `int' in declaration of `XEnableAccessControl'
> /usr/X11R6/include/X11/Xlib.h:2756: warning: type defaults to `int' in declaration of `XFillArc'
> /usr/X11R6/include/X11/Xlib.h:2766: warning: type defaults to `int' in declaration of `XFillArcs'
> /usr/X11R6/include/X11/Xlib.h:2778: warning: type defaults to `int' in declaration of `XFillPolygon'
> /usr/X11R6/include/X11/Xlib.h:2790: warning: type defaults to `int' in declaration of `XFillRectangle'
> /usr/X11R6/include/X11/Xlib.h:2800: warning: type defaults to `int' in declaration of `XFillRectangles'
> /usr/X11R6/include/X11/Xlib.h:2806: warning: type defaults to `int' in declaration of `XFlush'
> /usr/X11R6/include/X11/Xlib.h:2813: warning: type defaults to `int' in declaration of `XForceScreenSaver'
> /usr/X11R6/include/X11/Xlib.h:2819: warning: type defaults to `int' in declaration of `XFree'
> /usr/X11R6/include/X11/Xlib.h:2826: warning: type defaults to `int' in declaration of `XFreeColormap'
> /usr/X11R6/include/X11/Xlib.h:2836: warning: type defaults to `int' in declaration of `XFreeColors'
> /usr/X11R6/include/X11/Xlib.h:2843: warning: type defaults to `int' in declaration of `XFreeCursor'
> /usr/X11R6/include/X11/Xlib.h:2849: warning: type defaults to `int' in declaration of `XFreeExtensionList'
> /usr/X11R6/include/X11/Xlib.h:2856: warning: type defaults to `int' in declaration of `XFreeFont'
> /usr/X11R6/include/X11/Xlib.h:2864: warning: type defaults to `int' in declaration of `XFreeFontInfo'
> /usr/X11R6/include/X11/Xlib.h:2870: warning: type defaults to `int' in declaration of `XFreeFontNames'
> /usr/X11R6/include/X11/Xlib.h:2876: warning: type defaults to `int' in declaration of `XFreeFontPath'
> /usr/X11R6/include/X11/Xlib.h:2883: warning: type defaults to `int' in declaration of `XFreeGC'
> /usr/X11R6/include/X11/Xlib.h:2889: warning: type defaults to `int' in declaration of `XFreeModifiermap'
> /usr/X11R6/include/X11/Xlib.h:2896: warning: type defaults to `int' in declaration of `XFreePixmap'
> /usr/X11R6/include/X11/Xlib.h:2925: warning: type defaults to `int' in declaration of `XGetErrorDatabaseText'
> /usr/X11R6/include/X11/Xlib.h:2934: warning: type defaults to `int' in declaration of `XGetErrorText'
> /usr/X11R6/include/X11/Xlib.h:2981: warning: type defaults to `int' in declaration of `XGetInputFocus'
> /usr/X11R6/include/X11/Xlib.h:2988: warning: type defaults to `int' in declaration of `XGetKeyboardControl'
> /usr/X11R6/include/X11/Xlib.h:2997: warning: type defaults to `int' in declaration of `XGetPointerControl'
> /usr/X11R6/include/X11/Xlib.h:3015: warning: type defaults to `int' in declaration of `XGetScreenSaver'
> /usr/X11R6/include/X11/Xlib.h:3063: warning: type defaults to `int' in declaration of `XGrabButton'
> /usr/X11R6/include/X11/Xlib.h:3075: warning: type defaults to `int' in declaration of `XGrabKey'
> /usr/X11R6/include/X11/Xlib.h:3106: warning: type defaults to `int' in declaration of `XGrabServer'
> /usr/X11R6/include/X11/Xlib.h:3133: warning: type defaults to `int' in declaration of `XIfEvent'
> /usr/X11R6/include/X11/Xlib.h:3146: warning: type defaults to `int' in declaration of `XInstallColormap'
> /usr/X11R6/include/X11/Xlib.h:3160: warning: type defaults to `int' in declaration of `XKillClient'
> /usr/X11R6/include/X11/Xlib.h:3177: warning: type defaults to `int' in declaration of `XLowerWindow'
> /usr/X11R6/include/X11/Xlib.h:3184: warning: type defaults to `int' in declaration of `XMapRaised'
> /usr/X11R6/include/X11/Xlib.h:3191: warning: type defaults to `int' in declaration of `XMapSubwindows'
> /usr/X11R6/include/X11/Xlib.h:3198: warning: type defaults to `int' in declaration of `XMapWindow'
> /usr/X11R6/include/X11/Xlib.h:3206: warning: type defaults to `int' in declaration of `XMaskEvent'
> /usr/X11R6/include/X11/Xlib.h:3229: warning: type defaults to `int' in declaration of `XMoveResizeWindow'
> /usr/X11R6/include/X11/Xlib.h:3238: warning: type defaults to `int' in declaration of `XMoveWindow'
> /usr/X11R6/include/X11/Xlib.h:3245: warning: type defaults to `int' in declaration of `XNextEvent'
> /usr/X11R6/include/X11/Xlib.h:3251: warning: type defaults to `int' in declaration of `XNoOp'
> /usr/X11R6/include/X11/Xlib.h:3277: warning: type defaults to `int' in declaration of `XPeekEvent'
> /usr/X11R6/include/X11/Xlib.h:3292: warning: type defaults to `int' in declaration of `XPeekIfEvent'
> /usr/X11R6/include/X11/Xlib.h:3325: warning: type defaults to `int' in declaration of `XPutBackEvent'
> /usr/X11R6/include/X11/Xlib.h:3340: warning: type defaults to `int' in declaration of `XPutImage'
> /usr/X11R6/include/X11/Xlib.h:3399: warning: type defaults to `int' in declaration of `XQueryColor'
> /usr/X11R6/include/X11/Xlib.h:3408: warning: type defaults to `int' in declaration of `XQueryColors'
> /usr/X11R6/include/X11/Xlib.h:3425: warning: type defaults to `int' in declaration of `XQueryKeymap'
> /usr/X11R6/include/X11/Xlib.h:3452: warning: type defaults to `int' in declaration of `XQueryTextExtents'
> /usr/X11R6/include/X11/Xlib.h:3465: warning: type defaults to `int' in declaration of `XQueryTextExtents16'
> /usr/X11R6/include/X11/Xlib.h:3483: warning: type defaults to `int' in declaration of `XRaiseWindow'
> /usr/X11R6/include/X11/Xlib.h:3518: warning: type defaults to `int' in declaration of `XRebindKeysym'
> /usr/X11R6/include/X11/Xlib.h:3527: warning: type defaults to `int' in declaration of `XRecolorCursor'
> /usr/X11R6/include/X11/Xlib.h:3533: warning: type defaults to `int' in declaration of `XRefreshKeyboardMapping'
> /usr/X11R6/include/X11/Xlib.h:3540: warning: type defaults to `int' in declaration of `XRemoveFromSaveSet'
> /usr/X11R6/include/X11/Xlib.h:3547: warning: type defaults to `int' in declaration of `XRemoveHost'
> /usr/X11R6/include/X11/Xlib.h:3555: warning: type defaults to `int' in declaration of `XRemoveHosts'
> /usr/X11R6/include/X11/Xlib.h:3565: warning: type defaults to `int' in declaration of `XReparentWindow'
> /usr/X11R6/include/X11/Xlib.h:3571: warning: type defaults to `int' in declaration of `XResetScreenSaver'
> /usr/X11R6/include/X11/Xlib.h:3580: warning: type defaults to `int' in declaration of `XResizeWindow'
> /usr/X11R6/include/X11/Xlib.h:3588: warning: type defaults to `int' in declaration of `XRestackWindows'
> /usr/X11R6/include/X11/Xlib.h:3595: warning: type defaults to `int' in declaration of `XRotateBuffers'
> /usr/X11R6/include/X11/Xlib.h:3605: warning: type defaults to `int' in declaration of `XRotateWindowProperties'
> /usr/X11R6/include/X11/Xlib.h:3619: warning: type defaults to `int' in declaration of `XSelectInput'
> /usr/X11R6/include/X11/Xlib.h:3636: warning: type defaults to `int' in declaration of `XSetAccessControl'
> /usr/X11R6/include/X11/Xlib.h:3644: warning: type defaults to `int' in declaration of `XSetArcMode'
> /usr/X11R6/include/X11/Xlib.h:3652: warning: type defaults to `int' in declaration of `XSetBackground'
> /usr/X11R6/include/X11/Xlib.h:3660: warning: type defaults to `int' in declaration of `XSetClipMask'
> /usr/X11R6/include/X11/Xlib.h:3669: warning: type defaults to `int' in declaration of `XSetClipOrigin'
> /usr/X11R6/include/X11/Xlib.h:3681: warning: type defaults to `int' in declaration of `XSetClipRectangles'
> /usr/X11R6/include/X11/Xlib.h:3688: warning: type defaults to `int' in declaration of `XSetCloseDownMode'
> /usr/X11R6/include/X11/Xlib.h:3697: warning: type defaults to `int' in declaration of `XSetCommand'
> /usr/X11R6/include/X11/Xlib.h:3707: warning: type defaults to `int' in declaration of `XSetDashes'
> /usr/X11R6/include/X11/Xlib.h:3715: warning: type defaults to `int' in declaration of `XSetFillRule'
> /usr/X11R6/include/X11/Xlib.h:3723: warning: type defaults to `int' in declaration of `XSetFillStyle'
> /usr/X11R6/include/X11/Xlib.h:3731: warning: type defaults to `int' in declaration of `XSetFont'
> /usr/X11R6/include/X11/Xlib.h:3739: warning: type defaults to `int' in declaration of `XSetFontPath'
> /usr/X11R6/include/X11/Xlib.h:3747: warning: type defaults to `int' in declaration of `XSetForeground'
> /usr/X11R6/include/X11/Xlib.h:3755: warning: type defaults to `int' in declaration of `XSetFunction'
> /usr/X11R6/include/X11/Xlib.h:3763: warning: type defaults to `int' in declaration of `XSetGraphicsExposures'
> /usr/X11R6/include/X11/Xlib.h:3771: warning: type defaults to `int' in declaration of `XSetIconName'
> /usr/X11R6/include/X11/Xlib.h:3780: warning: type defaults to `int' in declaration of `XSetInputFocus'
> /usr/X11R6/include/X11/Xlib.h:3791: warning: type defaults to `int' in declaration of `XSetLineAttributes'
> /usr/X11R6/include/X11/Xlib.h:3806: warning: type defaults to `int' in declaration of `XSetPlaneMask'
> /usr/X11R6/include/X11/Xlib.h:3824: warning: type defaults to `int' in declaration of `XSetScreenSaver'
> /usr/X11R6/include/X11/Xlib.h:3833: warning: type defaults to `int' in declaration of `XSetSelectionOwner'
> /usr/X11R6/include/X11/Xlib.h:3844: warning: type defaults to `int' in declaration of `XSetState'
> /usr/X11R6/include/X11/Xlib.h:3852: warning: type defaults to `int' in declaration of `XSetStipple'
> /usr/X11R6/include/X11/Xlib.h:3860: warning: type defaults to `int' in declaration of `XSetSubwindowMode'
> /usr/X11R6/include/X11/Xlib.h:3869: warning: type defaults to `int' in declaration of `XSetTSOrigin'
> /usr/X11R6/include/X11/Xlib.h:3877: warning: type defaults to `int' in declaration of `XSetTile'
> /usr/X11R6/include/X11/Xlib.h:3885: warning: type defaults to `int' in declaration of `XSetWindowBackground'
> /usr/X11R6/include/X11/Xlib.h:3893: warning: type defaults to `int' in declaration of `XSetWindowBackgroundPixmap'
> /usr/X11R6/include/X11/Xlib.h:3901: warning: type defaults to `int' in declaration of `XSetWindowBorder'
> /usr/X11R6/include/X11/Xlib.h:3909: warning: type defaults to `int' in declaration of `XSetWindowBorderPixmap'
> /usr/X11R6/include/X11/Xlib.h:3917: warning: type defaults to `int' in declaration of `XSetWindowBorderWidth'
> /usr/X11R6/include/X11/Xlib.h:3925: warning: type defaults to `int' in declaration of `XSetWindowColormap'
> /usr/X11R6/include/X11/Xlib.h:3934: warning: type defaults to `int' in declaration of `XStoreBuffer'
> /usr/X11R6/include/X11/Xlib.h:3942: warning: type defaults to `int' in declaration of `XStoreBytes'
> /usr/X11R6/include/X11/Xlib.h:3950: warning: type defaults to `int' in declaration of `XStoreColor'
> /usr/X11R6/include/X11/Xlib.h:3959: warning: type defaults to `int' in declaration of `XStoreColors'
> /usr/X11R6/include/X11/Xlib.h:3967: warning: type defaults to `int' in declaration of `XStoreName'
> /usr/X11R6/include/X11/Xlib.h:3977: warning: type defaults to `int' in declaration of `XStoreNamedColor'
> /usr/X11R6/include/X11/Xlib.h:3984: warning: type defaults to `int' in declaration of `XSync'
> /usr/X11R6/include/X11/Xlib.h:3996: warning: type defaults to `int' in declaration of `XTextExtents'
> /usr/X11R6/include/X11/Xlib.h:4008: warning: type defaults to `int' in declaration of `XTextExtents16'
> /usr/X11R6/include/X11/Xlib.h:4044: warning: type defaults to `int' in declaration of `XUndefineCursor'
> /usr/X11R6/include/X11/Xlib.h:4053: warning: type defaults to `int' in declaration of `XUngrabButton'
> /usr/X11R6/include/X11/Xlib.h:4062: warning: type defaults to `int' in declaration of `XUngrabKey'
> /usr/X11R6/include/X11/Xlib.h:4069: warning: type defaults to `int' in declaration of `XUngrabKeyboard'
> /usr/X11R6/include/X11/Xlib.h:4076: warning: type defaults to `int' in declaration of `XUngrabPointer'
> /usr/X11R6/include/X11/Xlib.h:4082: warning: type defaults to `int' in declaration of `XUngrabServer'
> /usr/X11R6/include/X11/Xlib.h:4089: warning: type defaults to `int' in declaration of `XUninstallColormap'
> /usr/X11R6/include/X11/Xlib.h:4096: warning: type defaults to `int' in declaration of `XUnloadFont'
> /usr/X11R6/include/X11/Xlib.h:4103: warning: type defaults to `int' in declaration of `XUnmapSubwindows'
> /usr/X11R6/include/X11/Xlib.h:4110: warning: type defaults to `int' in declaration of `XUnmapWindow'
> /usr/X11R6/include/X11/Xlib.h:4130: warning: type defaults to `int' in declaration of `XWarpPointer'
> /usr/X11R6/include/X11/Xlib.h:4151: warning: type defaults to `int' in declaration of `XWindowEvent'
> In file included from /usr/X11R6/include/X11/xpm.h:77,
>                  from configure:3652:
> /usr/X11R6/include/X11/Xutil.h:358: warning: type defaults to `int' in declaration of `XClipBox'
> /usr/X11R6/include/X11/Xutil.h:384: warning: type defaults to `int' in declaration of `XDestroyRegion'
> /usr/X11R6/include/X11/Xutil.h:390: warning: type defaults to `int' in declaration of `XEmptyRegion'
> /usr/X11R6/include/X11/Xutil.h:397: warning: type defaults to `int' in declaration of `XEqualRegion'
> /usr/X11R6/include/X11/Xutil.h:543: warning: type defaults to `int' in declaration of `XIntersectRegion'
> /usr/X11R6/include/X11/Xutil.h:579: warning: type defaults to `int' in declaration of `XOffsetRegion'
> /usr/X11R6/include/X11/Xutil.h:622: warning: type defaults to `int' in declaration of `XSetClassHint'
> /usr/X11R6/include/X11/Xutil.h:631: warning: type defaults to `int' in declaration of `XSetIconSizes'
> /usr/X11R6/include/X11/Xutil.h:639: warning: type defaults to `int' in declaration of `XSetNormalHints'
> /usr/X11R6/include/X11/Xutil.h:658: warning: type defaults to `int' in declaration of `XSetSizeHints'
> /usr/X11R6/include/X11/Xutil.h:671: warning: type defaults to `int' in declaration of `XSetStandardProperties'
> /usr/X11R6/include/X11/Xutil.h:696: warning: type defaults to `int' in declaration of `XSetWMHints'
> /usr/X11R6/include/X11/Xutil.h:765: warning: type defaults to `int' in declaration of `XSetRegion'
> /usr/X11R6/include/X11/Xutil.h:782: warning: type defaults to `int' in declaration of `XSetZoomHints'
> /usr/X11R6/include/X11/Xutil.h:790: warning: type defaults to `int' in declaration of `XShrinkRegion'
> /usr/X11R6/include/X11/Xutil.h:806: warning: type defaults to `int' in declaration of `XSubtractRegion'
> /usr/X11R6/include/X11/Xutil.h:866: warning: type defaults to `int' in declaration of `XUnionRectWithRegion'
> /usr/X11R6/include/X11/Xutil.h:874: warning: type defaults to `int' in declaration of `XUnionRegion'
> /usr/X11R6/include/X11/Xutil.h:898: warning: type defaults to `int' in declaration of `XXorRegion'
121,123d2200
< configure:3810: gcc -o conftest -O2 -Wall -DLinux   conftest.c  1>&5
< configure: In function `main':
< configure:3805: warning: implicit declaration of function `exit'
125c2202,2217
< configure:3856: gcc -o conftest -O2 -Wall -DLinux   conftest.c  1>&5
---
> configure:3856: gcc -o conftest -O2 -Wall -DSunOS   conftest.c  1>&5
> configure: In function `main':
> configure:3851: `SA_RESTART' undeclared (first use in this function)
> configure:3851: (Each undeclared identifier is reported only once
> configure:3851: for each function it appears in.)
> configure: failed program was:
> #line 3845 "configure"
> #include "confdefs.h"
> #include <stdio.h>
> #include <stdlib.h>
> #include <signal.h>
> int main() {
> struct sigaction sgct;
> sgct.sa_flags    = SA_RESTART;
> sigaction( SIGCHLD, &sgct , NULL );
> ; return 0; }
127c2219,2221
< configure:3879: gcc -o conftest -O2 -Wall -DLinux   conftest.c  1>&5
---
> configure:3879: gcc -o conftest -O2 -Wall -DSunOS   conftest.c  1>&5
> configure: In function `main':
> configure:3875: warning: implicit declaration of function `drand48'
129c2223
< configure:3903: gcc -o conftest -O2 -Wall -DLinux   conftest.c  1>&5
---
> configure:3903: gcc -o conftest -O2 -Wall -DSunOS   conftest.c  1>&5

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : config.status changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : Home changed!!!!!

alliance-programmers '01
ALC : Home changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 14:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : config.log changed!!!!!"

====================================================================
Modification le : Thu Oct 25 14:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Home /asim/alliance/etc/orig/Home

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : config.log changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : Alliance changed!!!!!

alliance-programmers '01
ALC : Alliance changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 14:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

====================================================================
Modification le : Thu Oct 25 14:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Alliance /asim/alliance/etc/orig/Alliance

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : Page.url changed!!!!!

alliance-programmers '01
ALC : Page.url changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 14:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

====================================================================
Modification le : Thu Oct 25 14:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Page.url /asim/alliance/etc/orig/Page.url

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : Page.url changed!!!!!

alliance-programmers '01
ALC : Page.url changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 16:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

====================================================================
Modification le : Thu Oct 25 16:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Page.url /asim/alliance/etc/orig/Page.url

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : Alliance changed!!!!!

alliance-programmers '01
ALC : Alliance changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 16:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

====================================================================
Modification le : Thu Oct 25 16:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Alliance /asim/alliance/etc/orig/Alliance

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : Home changed!!!!!

alliance-programmers '01
ALC : Home changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 16:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

====================================================================
Modification le : Thu Oct 25 16:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Home /asim/alliance/etc/orig/Home

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 25 Oct 2001 16:51:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

===================================================================
Modification le : Thu Oct 25 16:51:18 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PElem.h PMove.h PNet.h PPlacement.h PDetToPlaceIns.cpp
    PMove.cpp PNet.cpp PPlacement.cpp PPlacementFinal.cpp
    PPlacementGlobal.cpp
Added Files:
    PONet.h PONet.cpp
Log Message:
Ajout de deux nouvelles classes .....
bug sur le nombre de lignes pour pas de preplacement ....
amelioration de messages d'erreur ....
et puis j'etais jaloux du nombre de log de CZO .....

===================================================================

Index: PElem.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PElem.h,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
1,2c1,2
< #ifndef __PElem_h
< #define __PElem_h
---
> #ifndef __PELEM_H
> #define __PELEM_H
13,14d12
<     friend class PPlacement;
<
24a23
>     const PNets&	GetConstNets() const			{ return _nets; }
26c25
<     virtual PPos	GetPos() const				{ return PPos(); }
---
>     virtual PPos	GetPos() const = 0;
44c43
< #endif /* __PElem_h */
---
> #endif /* __PELEM_H */
Index: PMove.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PMove.h,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
9a10
>
28c29
<     map<PNet*, unsigned>	AffectedNets;
---
>     map<PONet*, unsigned>	AffectedNets;
Index: PNet.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PNet.h,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
1,2c1,2
< #ifndef __PNet_h
< #define __PNet_h
---
> #ifndef __PNET_H
> #define __PNET_H
7d6

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 25 Oct 2001 17:07:47 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Thu Oct 25 17:07:32 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    Makefile.am
Log Message:
Oups I did it again ....

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Makefile.am,v
retrieving revision 1.14
retrieving revision 1.15
diff -r1.14 -r1.15
33c33,34
< 	      PIns.cpp PMove.cpp PNet.cpp PFixedIns.cpp \
---
> 	      PIns.cpp PMove.cpp PNet.cpp PONet.cpp \
> 	      PFixedIns.cpp \
45c46,47
< 	      PMove.h PNet.h PFixedIns.h PPlacement.h \
---
> 	      PMove.h PNet.h PONet.h \
> 	      PFixedIns.h PPlacement.h \

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : Page.url changed!!!!!

alliance-programmers '01
ALC : Page.url changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 18:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

====================================================================
Modification le : Thu Oct 25 18:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Page.url /asim/alliance/etc/orig/Page.url

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : Home changed!!!!!

alliance-programmers '01
ALC : Home changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 18:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

====================================================================
Modification le : Thu Oct 25 18:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Home /asim/alliance/etc/orig/Home

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : Alliance changed!!!!!

alliance-programmers '01
ALC : Alliance changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 18:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

====================================================================
Modification le : Thu Oct 25 18:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Alliance /asim/alliance/etc/orig/Alliance

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : Page.url changed!!!!!

alliance-programmers '01
ALC : Page.url changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 20:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

====================================================================
Modification le : Thu Oct 25 20:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Page.url /asim/alliance/etc/orig/Page.url

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : Home changed!!!!!

alliance-programmers '01
ALC : Home changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 20:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

====================================================================
Modification le : Thu Oct 25 20:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Home /asim/alliance/etc/orig/Home

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : Alliance changed!!!!!

alliance-programmers '01
ALC : Alliance changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 20:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

====================================================================
Modification le : Thu Oct 25 20:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Alliance /asim/alliance/etc/orig/Alliance

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : Alliance changed!!!!!

alliance-programmers '01
ALC : Alliance changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 22:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

====================================================================
Modification le : Thu Oct 25 22:28:59 CEST 2001
====================================================================

diff /asim/alliance/etc/Alliance /asim/alliance/etc/orig/Alliance

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : Home changed!!!!!

alliance-programmers '01
ALC : Home changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 22:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

====================================================================
Modification le : Thu Oct 25 22:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Home /asim/alliance/etc/orig/Home

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 October 2001.


alliance-programmers '01: ALC : Page.url changed!!!!!

alliance-programmers '01
ALC : Page.url changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 25 Oct 2001 22:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

====================================================================
Modification le : Thu Oct 25 22:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Page.url /asim/alliance/etc/orig/Page.url

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Alliance changed!!!!!

alliance-programmers '01
ALC : Alliance changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 00:29:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

====================================================================
Modification le : Fri Oct 26 00:29:01 CEST 2001
====================================================================

diff /asim/alliance/etc/Alliance /asim/alliance/etc/orig/Alliance

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Page.url changed!!!!!

alliance-programmers '01
ALC : Page.url changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 00:29:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

====================================================================
Modification le : Fri Oct 26 00:29:01 CEST 2001
====================================================================

diff /asim/alliance/etc/Page.url /asim/alliance/etc/orig/Page.url

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Home changed!!!!!

alliance-programmers '01
ALC : Home changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 00:29:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

====================================================================
Modification le : Fri Oct 26 00:29:01 CEST 2001
====================================================================

diff /asim/alliance/etc/Home /asim/alliance/etc/orig/Home

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Home changed!!!!!

alliance-programmers '01
ALC : Home changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 02:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

====================================================================
Modification le : Fri Oct 26 02:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Home /asim/alliance/etc/orig/Home

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Page.url changed!!!!!

alliance-programmers '01
ALC : Page.url changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 02:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

====================================================================
Modification le : Fri Oct 26 02:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Page.url /asim/alliance/etc/orig/Page.url

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Alliance changed!!!!!

alliance-programmers '01
ALC : Alliance changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 02:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

====================================================================
Modification le : Fri Oct 26 02:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Alliance /asim/alliance/etc/orig/Alliance

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Home changed!!!!!

alliance-programmers '01
ALC : Home changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 04:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

====================================================================
Modification le : Fri Oct 26 04:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Home /asim/alliance/etc/orig/Home

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Page.url changed!!!!!

alliance-programmers '01
ALC : Page.url changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 04:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

====================================================================
Modification le : Fri Oct 26 04:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Page.url /asim/alliance/etc/orig/Page.url

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Alliance changed!!!!!

alliance-programmers '01
ALC : Alliance changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 04:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

====================================================================
Modification le : Fri Oct 26 04:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Alliance /asim/alliance/etc/orig/Alliance

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Page.url changed!!!!!

alliance-programmers '01
ALC : Page.url changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 06:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

====================================================================
Modification le : Fri Oct 26 06:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Page.url /asim/alliance/etc/orig/Page.url

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Home changed!!!!!

alliance-programmers '01
ALC : Home changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 06:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

====================================================================
Modification le : Fri Oct 26 06:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Home /asim/alliance/etc/orig/Home

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Alliance changed!!!!!

alliance-programmers '01
ALC : Alliance changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 06:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

====================================================================
Modification le : Fri Oct 26 06:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Alliance /asim/alliance/etc/orig/Alliance

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Home changed!!!!!

alliance-programmers '01
ALC : Home changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 08:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

====================================================================
Modification le : Fri Oct 26 08:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Home /asim/alliance/etc/orig/Home

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Alliance changed!!!!!

alliance-programmers '01
ALC : Alliance changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 08:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

====================================================================
Modification le : Fri Oct 26 08:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Alliance /asim/alliance/etc/orig/Alliance

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Page.url changed!!!!!

alliance-programmers '01
ALC : Page.url changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 08:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

====================================================================
Modification le : Fri Oct 26 08:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Page.url /asim/alliance/etc/orig/Page.url

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Alliance changed!!!!!

alliance-programmers '01
ALC : Alliance changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 10:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

====================================================================
Modification le : Fri Oct 26 10:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Alliance /asim/alliance/etc/orig/Alliance

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Page.url changed!!!!!

alliance-programmers '01
ALC : Page.url changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 10:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

====================================================================
Modification le : Fri Oct 26 10:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Page.url /asim/alliance/etc/orig/Page.url

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Alliance changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Home changed!!!!!

alliance-programmers '01
ALC : Home changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 10:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

====================================================================
Modification le : Fri Oct 26 10:29:00 CEST 2001
====================================================================

diff /asim/alliance/etc/Home /asim/alliance/etc/orig/Home

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Page.url changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : alc_env.csh changed!!!!!

alliance-programmers '01
ALC : alc_env.csh changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 12:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

====================================================================
Modification le : Fri Oct 26 12:29:00 CEST 2001
-rwxr-xr-x    1 czo      alliance     2860 Oct 26 11:03 /asim/alliance/etc/alc_env.csh
====================================================================

diff /asim/alliance/etc/alc_env.csh /asim/alliance/etc/orig/alc_env.csh
10,11c10,11
< #  $Id: alc_env.csh.in,v 1.14 2001/10/25 09:28:34 czo Exp $
< #  Generated from alc_env.csh.in on Fri Oct 26 11:03:26 MET DST 2001
---
> #  $Id: alc_env.csh.in,v 1.13 2000/03/24 15:23:01 czo Exp $
> #  Generated from alc_env.csh.in on Thu Oct 25 11:27:31 CEST 2001

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Home changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Solaris.mk changed!!!!!

alliance-programmers '01
ALC : Solaris.mk changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 12:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.bat changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"

====================================================================
Modification le : Fri Oct 26 12:29:00 CEST 2001
-rw-r--r--    1 czo      alliance     1463 Oct 26 11:03 /asim/alliance/etc/Solaris.mk
====================================================================

diff /asim/alliance/etc/Solaris.mk /asim/alliance/etc/orig/Solaris.mk
6c6
< # date		: Fri Oct 26 11:03:26 MET DST 2001
---
> # date		: Thu Oct 25 11:25:51 MET DST 2001
27,31c27,31
< SHELL		= /usr/bin/sh
< CSH		= /usr/bin/csh
< CP		= /usr/local/bin/cp
< CAT		= /usr/bin/cat
< MV		= /usr/local/bin/mv
---
> SHELL		= /sbin/sh
> CSH		= /bin/csh
> CP		= /users/cao/czo/local/Solaris/bin/cp
> CAT		= /users/cao/czo/local/Solaris/bin/cat
> MV		= /users/cao/czo/local/Solaris/bin/mv
33,34c33,34
< MKDIR		= /usr/local/bin/mkdir
< FIND		= /usr/local/bin/find
---
> MKDIR		= /users/cao/czo/local/Solaris/bin/mkdir
> FIND		= /users/cao/czo/local/Solaris/bin/find
37,38c37,38
< TR		= /usr/ucb/tr
< TOUCH		= /usr/local/bin/touch
---
> TR		= /users/cao/czo/local/Solaris/bin/tr
> TOUCH		= /users/cao/czo/local/Solaris/bin/touch
55c55
< AR               = /usr/xpg4/bin/ar
---
> AR               = /usr/ccs/bin/ar

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.bat changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : alc_env.bat changed!!!!!

alliance-programmers '01
ALC : alc_env.bat changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 12:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"

====================================================================
Modification le : Fri Oct 26 12:29:00 CEST 2001
-rwxr-xr-x    1 czo      alliance     2022 Oct 26 11:03 /asim/alliance/etc/alc_env.bat
====================================================================

diff /asim/alliance/etc/alc_env.bat /asim/alliance/etc/orig/alc_env.bat
10,11c10,11
< REM   $Id: alc_env.bat.in,v 1.3 2001/10/25 09:28:34 czo Exp $
< REM   Generated from alc_env.bat.in on Fri Oct 26 11:03:26 MET DST 2001
---
> REM   $Id: alc_env.bat.in,v 1.2 2000/05/29 15:03:23 czo Exp $
> REM   Generated from alc_env.bat.in on Thu Oct 25 11:27:31 CEST 2001

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Solaris.mk changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : alc_env.sh changed!!!!!

alliance-programmers '01
ALC : alc_env.sh changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 12:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : config.log changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.bat changed!!!!!"

====================================================================
Modification le : Fri Oct 26 12:29:00 CEST 2001
-rwxr-xr-x    1 czo      alliance     3435 Oct 26 11:03 /asim/alliance/etc/alc_env.sh
====================================================================

diff /asim/alliance/etc/alc_env.sh /asim/alliance/etc/orig/alc_env.sh
10,11c10,11
< #  $Id: alc_env.sh.in,v 1.14 2001/10/25 09:28:34 czo Exp $
< #  Generated from alc_env.sh.in on Fri Oct 26 11:03:26 MET DST 2001
---
> #  $Id: alc_env.sh.in,v 1.13 2000/03/24 15:23:01 czo Exp $
> #  Generated from alc_env.sh.in on Thu Oct 25 11:27:31 CEST 2001

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : config.log changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.bat changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : config.log changed!!!!!

alliance-programmers '01
ALC : config.log changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 12:29:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : config.status changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"

====================================================================
Modification le : Fri Oct 26 12:29:01 CEST 2001
-rw-rw-r--    1 czo      alliance    45235 Oct 26 11:03 /asim/alliance/etc/config.log
====================================================================

diff /asim/alliance/etc/config.log /asim/alliance/etc/orig/config.log
8,10c8,10
< configure:751: checking whether the C compiler (gcc -O -DSolaris ) works
< configure:767: gcc -o conftest -O -DSolaris   conftest.c  1>&5
< configure:793: checking whether the C compiler (gcc -O -DSolaris ) is a cross-compiler
---
> configure:751: checking whether the C compiler (gcc -O -DLinux ) works
> configure:767: gcc -o conftest -O -DLinux   conftest.c  1>&5
> configure:793: checking whether the C compiler (gcc -O -DLinux ) is a cross-compiler
22,36c22
< configure:1156: gcc -o conftest -O2 -Wall -DSolaris   conftest.c -lfl   1>&5
< ld: fatal: library -lfl: not found
< ld: fatal: File processing errors. No output written to conftest
< collect2: ld returned 1 exit status
< configure: failed program was:
< #line 1145 "configure"
< #include "confdefs.h"
< /* Override any gcc2 internal prototype to avoid an error.  */
< /* We use char because int might match the return type of a gcc2
<     builtin and then its argument prototype would still apply.  */
< char yywrap();
<
< int main() {
< yywrap()
< ; return 0; }
---
> configure:1156: gcc -o conftest -O2 -Wall -DLinux   conftest.c -lfl   1>&5
39c25
< configure:1219: gcc -o conftest -O2 -Wall -DSolaris   conftest.c   1>&5
---
> configure:1219: gcc -o conftest -O2 -Wall -DLinux   conftest.c  -lfl 1>&5
41,1542d26
< Undefined			first referenced
<  symbol  			    in file
< yywrap                              /tmp/ccsxp6XH.o
< ld: fatal: Symbol referencing errors. No output written to conftest
< collect2: ld returned 1 exit status
< configure: failed program was:
< #line 1212 "configure"
< #include "confdefs.h"
< /* A lexical scanner generated by flex */
<
< /* Scanner skeleton version:
<  * $Header: /home/daffy/u0/vern/flex/RCS/flex.skl,v 2.91 96/09/10 16:58:48 vern Exp $
<  */
<
< #define FLEX_SCANNER
< #define YY_FLEX_MAJOR_VERSION 2
< #define YY_FLEX_MINOR_VERSION 5
<
< #include <stdio.h>
<
<
< /* cfront 1.2 defines "c_plusplus" instead of "__cplusplus" */
< #ifdef c_plusplus
< #ifndef __cplusplus
< #define __cplusplus
< #endif
< #endif
<
<
< #ifdef __cplusplus
<
< #include <stdlib.h>
< #include <unistd.h>
<
< /* Use prototypes in function declarations. */
< #define YY_USE_PROTOS
<
< /* The "const" storage-class-modifier is valid. */
< #define YY_USE_CONST
<
< #else	/* ! __cplusplus */
<
< #if __STDC__
<
< #define YY_USE_PROTOS
< #define YY_USE_CONST
<
< #endif	/* __STDC__ */
< #endif	/* ! __cplusplus */
<
< #ifdef __TURBOC__
<  #pragma warn -rch
<  #pragma warn -use
< #include <io.h>
< #include <stdlib.h>
< #define YY_USE_CONST
< #define YY_USE_PROTOS
< #endif
<
< #ifdef YY_USE_CONST
< #define yyconst const
< #else
< #define yyconst
< #endif
<
<
< #ifdef YY_USE_PROTOS
< #define YY_PROTO(proto) proto
< #else
< #define YY_PROTO(proto) ()
< #endif
<
< /* Returned upon end-of-file. */
< #define YY_NULL 0
<
< /* Promotes a possibly negative, possibly signed char to an unsigned
<  * integer for use as an array index.  If the signed char is negative,
<  * we want to instead treat it as an 8-bit unsigned char, hence the
<  * double cast.
<  */
< #define YY_SC_TO_UI(c) ((unsigned int) (unsigned char) c)
<
< /* Enter a start condition.  This macro really ought to take a parameter,
<  * but we do it the disgusting crufty way forced on us by the ()-less
<  * definition of BEGIN.
<  */
< #define BEGIN yy_start = 1 + 2 *
<
< /* Translate the current start state into a value that can be later handed
<  * to BEGIN to return to the state.  The YYSTATE alias is for lex
<  * compatibility.
<  */
< #define YY_START ((yy_start - 1) / 2)
< #define YYSTATE YY_START
<
< /* Action number for EOF rule of a given start state. */
< #define YY_STATE_EOF(state) (YY_END_OF_BUFFER + state + 1)
<
< /* Special action meaning "start processing a new file". */
< #define YY_NEW_FILE yyrestart( yyin )
<
< #define YY_END_OF_BUFFER_CHAR 0
<
< /* Size of default input buffer. */
< #define YY_BUF_SIZE 16384
<
< typedef struct yy_buffer_state *YY_BUFFER_STATE;
<
< extern int yyleng;
< extern FILE *yyin, *yyout;
<
< #define EOB_ACT_CONTINUE_SCAN 0
< #define EOB_ACT_END_OF_FILE 1
< #define EOB_ACT_LAST_MATCH 2
<
< /* The funky do-while in the following #define is used to turn the definition
<  * int a single C statement (which needs a semi-colon terminator).  This
<  * avoids problems with code like:
<  *
<  * 	if ( condition_holds )
<  *		yyless( 5 );
<  *	else
<  *		do_something_else();
<  *
<  * Prior to using the do-while the compiler would get upset at the
<  * "else" because it interpreted the "if" statement as being all
<  * done when it reached the ';' after the yyless() call.
<  */
<
< /* Return all but the first 'n' matched characters back to the input stream. */
<
< #define yyless(n) \
< 	do \
< 		{ \
< 		/* Undo effects of setting up yytext. */ \
< 		*yy_cp = yy_hold_char; \
< 		YY_RESTORE_YY_MORE_OFFSET \
< 		yy_c_buf_p = yy_cp = yy_bp + n - YY_MORE_ADJ; \
< 		YY_DO_BEFORE_ACTION; /* set up yytext again */ \
< 		} \
< 	while ( 0 )
<
< #define unput(c) yyunput( c, yytext_ptr )
<
< /* The following is because we cannot portably get our hands on size_t
<  * (without autoconf's help, which isn't available because we want
<  * flex-generated scanners to compile on their own).
<  */
< typedef unsigned int yy_size_t;
<
<
< struct yy_buffer_state
< 	{
< 	FILE *yy_input_file;
<
< 	char *yy_ch_buf;		/* input buffer */
< 	char *yy_buf_pos;		/* current position in input buffer */
<
< 	/* Size of input buffer in bytes, not including room for EOB
< 	 * characters.
< 	 */
< 	yy_size_t yy_buf_size;
<
< 	/* Number of characters read into yy_ch_buf, not including EOB
< 	 * characters.
< 	 */
< 	int yy_n_chars;
<
< 	/* Whether we "own" the buffer - i.e., we know we created it,
< 	 * and can realloc() it to grow it, and should free() it to
< 	 * delete it.
< 	 */
< 	int yy_is_our_buffer;
<
< 	/* Whether this is an "interactive" input source; if so, and
< 	 * if we're using stdio for input, then we want to use getc()
< 	 * instead of fread(), to make sure we stop fetching input after
< 	 * each newline.
< 	 */
< 	int yy_is_interactive;
<
< 	/* Whether we're considered to be at the beginning of a line.
< 	 * If so, '^' rules will be active on the next match, otherwise
< 	 * not.
< 	 */
< 	int yy_at_bol;
<
< 	/* Whether to try to fill the input buffer when we reach the
< 	 * end of it.
< 	 */
< 	int yy_fill_buffer;
<
< 	int yy_buffer_status;
< #define YY_BUFFER_NEW 0
< #define YY_BUFFER_NORMAL 1
< 	/* When an EOF's been seen but there's still some text to process
< 	 * then we mark the buffer as YY_EOF_PENDING, to indicate that we
< 	 * shouldn't try reading from the input source any more.  We might
< 	 * still have a bunch of tokens to match, though, because of
< 	 * possible backing-up.
< 	 *
< 	 * When we actually see the EOF, we change the status to "new"
< 	 * (via yyrestart()), so that the user can continue scanning by
< 	 * just pointing yyin at a new input file.
< 	 */
< #define YY_BUFFER_EOF_PENDING 2
< 	};
<
< static YY_BUFFER_STATE yy_current_buffer = 0;
<
< /* We provide macros for accessing buffer states in case in the
<  * future we want to put the buffer states in a more general
<  * "scanner state".
<  */
< #define YY_CURRENT_BUFFER yy_current_buffer
<
<
< /* yy_hold_char holds the character lost when yytext is formed. */
< static char yy_hold_char;
<
< static int yy_n_chars;		/* number of characters read into yy_ch_buf */
<
<
< int yyleng;
<
< /* Points to current character in buffer. */
< static char *yy_c_buf_p = (char *) 0;
< static int yy_init = 1;		/* whether we need to initialize */
< static int yy_start = 0;	/* start state number */
<
< /* Flag which is used to allow yywrap()'s to do buffer switches
<  * instead of setting up a fresh yyin.  A bit of a hack ...
<  */
< static int yy_did_buffer_switch_on_eof;
<
< void yyrestart YY_PROTO(( FILE *input_file ));
<
< void yy_switch_to_buffer YY_PROTO(( YY_BUFFER_STATE new_buffer ));
< void yy_load_buffer_state YY_PROTO(( void ));
< YY_BUFFER_STATE yy_create_buffer YY_PROTO(( FILE *file, int size ));
< void yy_delete_buffer YY_PROTO(( YY_BUFFER_STATE b ));
< void yy_init_buffer YY_PROTO(( YY_BUFFER_STATE b, FILE *file ));
< void yy_flush_buffer YY_PROTO(( YY_BUFFER_STATE b ));
< #define YY_FLUSH_BUFFER yy_flush_buffer( yy_current_buffer )
<
< YY_BUFFER_STATE yy_scan_buffer YY_PROTO(( char *base, yy_size_t size ));
< YY_BUFFER_STATE yy_scan_string YY_PROTO(( yyconst char *yy_str ));
< YY_BUFFER_STATE yy_scan_bytes YY_PROTO(( yyconst char *bytes, int len ));
<
< static void *yy_flex_alloc YY_PROTO(( yy_size_t ));
< static void *yy_flex_realloc YY_PROTO(( void *, yy_size_t ));
< static void yy_flex_free YY_PROTO(( void * ));
<
< #define yy_new_buffer yy_create_buffer
<
< #define yy_set_interactive(is_interactive) \
< 	{ \
< 	if ( ! yy_current_buffer ) \
< 		yy_current_buffer = yy_create_buffer( yyin, YY_BUF_SIZE ); \
< 	yy_current_buffer->yy_is_interactive = is_interactive; \
< 	}
<
< #define yy_set_bol(at_bol) \
< 	{ \
< 	if ( ! yy_current_buffer ) \
< 		yy_current_buffer = yy_create_buffer( yyin, YY_BUF_SIZE ); \
< 	yy_current_buffer->yy_at_bol = at_bol; \
< 	}
<
< #define YY_AT_BOL() (yy_current_buffer->yy_at_bol)
<
< typedef unsigned char YY_CHAR;
< FILE *yyin = (FILE *) 0, *yyout = (FILE *) 0;
< typedef int yy_state_type;
< extern char *yytext;
< #define yytext_ptr yytext
<
< static yy_state_type yy_get_previous_state YY_PROTO(( void ));
< static yy_state_type yy_try_NUL_trans YY_PROTO(( yy_state_type current_state ));
< static int yy_get_next_buffer YY_PROTO(( void ));
< static void yy_fatal_error YY_PROTO(( yyconst char msg[] ));
<
< /* Done after the current pattern has been matched and before the
<  * corresponding action - sets up yytext.
<  */
< #define YY_DO_BEFORE_ACTION \
< 	yytext_ptr = yy_bp; \
< 	yyleng = (int) (yy_cp - yy_bp); \
< 	yy_hold_char = *yy_cp; \
< 	*yy_cp = '\0'; \
< 	yy_c_buf_p = yy_cp;
<
< #define YY_NUM_RULES 1
< #define YY_END_OF_BUFFER 2
< static yyconst short int yy_accept[6] =
<     {   0,
<         0,    0,    2,    1,    0
<     } ;
<
< static yyconst int yy_ec[256] =
<     {   0,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1,    1,    1,    1,    1,    1,
<         1,    1,    1,    1,    1
<     } ;
<
< static yyconst int yy_meta[2] =
<     {   0,
<         1
<     } ;
<
< static yyconst short int yy_base[7] =
<     {   0,
<         0,    0,    2,    3,    3,    0
<     } ;
<
< static yyconst short int yy_def[7] =
<     {   0,
<         6,    6,    5,    5,    0,    5
<     } ;
<
< static yyconst short int yy_nxt[5] =
<     {   0,
<         4,    5,    3,    5
<     } ;
<
< static yyconst short int yy_chk[5] =
<     {   0,
<         6,    3,    5,    5
<     } ;
<
< static yy_state_type yy_last_accepting_state;
< static char *yy_last_accepting_cpos;
<
< /* The intent behind this definition is that it'll catch
<  * any uses of REJECT which flex missed.
<  */
< #define REJECT reject_used_but_not_detected
< #define yymore() yymore_used_but_not_detected
< #define YY_MORE_ADJ 0
< #define YY_RESTORE_YY_MORE_OFFSET
< char *yytext;
< #line 1 "<stdin>"
< #define INITIAL 0
< #line 363 "lex.yy.c"
<
< /* Macros after this point can all be overridden by user definitions in
<  * section 1.
<  */
<
< #ifndef YY_SKIP_YYWRAP
< #ifdef __cplusplus
< extern "C" int yywrap YY_PROTO(( void ));
< #else
< extern int yywrap YY_PROTO(( void ));
< #endif
< #endif
<
< #ifndef YY_NO_UNPUT
< static void yyunput YY_PROTO(( int c, char *buf_ptr ));
< #endif
<
< #ifndef yytext_ptr
< static void yy_flex_strncpy YY_PROTO(( char *, yyconst char *, int ));
< #endif
<
< #ifdef YY_NEED_STRLEN
< static int yy_flex_strlen YY_PROTO(( yyconst char * ));
< #endif
<
< #ifndef YY_NO_INPUT
< #ifdef __cplusplus
< static int yyinput YY_PROTO(( void ));
< #else
< static int input YY_PROTO(( void ));
< #endif
< #endif
<
< #if YY_STACK_USED
< static int yy_start_stack_ptr = 0;
< static int yy_start_stack_depth = 0;
< static int *yy_start_stack = 0;
< #ifndef YY_NO_PUSH_STATE
< static void yy_push_state YY_PROTO(( int new_state ));
< #endif
< #ifndef YY_NO_POP_STATE
< static void yy_pop_state YY_PROTO(( void ));
< #endif
< #ifndef YY_NO_TOP_STATE
< static int yy_top_state YY_PROTO(( void ));
< #endif
<
< #else
< #define YY_NO_PUSH_STATE 1
< #define YY_NO_POP_STATE 1
< #define YY_NO_TOP_STATE 1
< #endif
<
< #ifdef YY_MALLOC_DECL
< YY_MALLOC_DECL
< #else
< #if __STDC__
< #ifndef __cplusplus
< #include <stdlib.h>
< #endif
< #else
< /* Just try to get by without declaring the routines.  This will fail
<  * miserably on non-ANSI systems for which sizeof(size_t) != sizeof(int)
<  * or sizeof(void*) != sizeof(int).
<  */
< #endif
< #endif
<
< /* Amount of stuff to slurp up with each read. */
< #ifndef YY_READ_BUF_SIZE
< #define YY_READ_BUF_SIZE 8192
< #endif
<
< /* Copy whatever the last rule matched to the standard output. */
<
< #ifndef ECHO
< /* This used to be an fputs(), but since the string might contain NUL's,
<  * we now use fwrite().
<  */
< #define ECHO (void) fwrite( yytext, yyleng, 1, yyout )
< #endif
<
< /* Gets input and stuffs it into "buf".  number of characters read, or YY_NULL,
<  * is returned in "result".
<  */
< #ifndef YY_INPUT
< #define YY_INPUT(buf,result,max_size) \
< 	if ( yy_current_buffer->yy_is_interactive ) \
< 		{ \
< 		int c = '*', n; \
< 		for ( n = 0; n < max_size && \
< 			     (c = getc( yyin )) != EOF && c != '\n'; ++n ) \
< 			buf[n] = (char) c; \
< 		if ( c == '\n' ) \
< 			buf[n++] = (char) c; \
< 		if ( c == EOF && ferror( yyin ) ) \
< 			YY_FATAL_ERROR( "input in flex scanner failed" ); \
< 		result = n; \
< 		} \
< 	else if ( ((result = fread( buf, 1, max_size, yyin )) == 0) \
< 		  && ferror( yyin ) ) \
< 		YY_FATAL_ERROR( "input in flex scanner failed" );
< #endif
<
< /* No semi-colon after return; correct usage is to write "yyterminate();" -
<  * we don't want an extra ';' after the "return" because that will cause
<  * some compilers to complain about unreachable statements.
<  */
< #ifndef yyterminate
< #define yyterminate() return YY_NULL
< #endif
<
< /* Number of entries by which start-condition stack grows. */
< #ifndef YY_START_STACK_INCR
< #define YY_START_STACK_INCR 25
< #endif
<
< /* Report a fatal error. */
< #ifndef YY_FATAL_ERROR
< #define YY_FATAL_ERROR(msg) yy_fatal_error( msg )
< #endif
<
< /* Default declaration of generated scanner - a define so the user can
<  * easily add parameters.
<  */
< #ifndef YY_DECL
< #define YY_DECL int yylex YY_PROTO(( void ))
< #endif
<
< /* Code executed at the beginning of each rule, after yytext and yyleng
<  * have been set up.
<  */
< #ifndef YY_USER_ACTION
< #define YY_USER_ACTION
< #endif
<
< /* Code executed at the end of each rule. */
< #ifndef YY_BREAK
< #define YY_BREAK break;
< #endif
<
< #define YY_RULE_SETUP \
< 	YY_USER_ACTION
<
< YY_DECL
< 	{
< 	register yy_state_type yy_current_state;
< 	register char *yy_cp, *yy_bp;
< 	register int yy_act;
<
< #line 1 "<stdin>"
<
< #line 516 "lex.yy.c"
<
< 	if ( yy_init )
< 		{
< 		yy_init = 0;
<
< #ifdef YY_USER_INIT
< 		YY_USER_INIT;
< #endif
<
< 		if ( ! yy_start )
< 			yy_start = 1;	/* first start state */
<
< 		if ( ! yyin )
< 			yyin = stdin;
<
< 		if ( ! yyout )
< 			yyout = stdout;
<
< 		if ( ! yy_current_buffer )
< 			yy_current_buffer =
< 				yy_create_buffer( yyin, YY_BUF_SIZE );
<
< 		yy_load_buffer_state();
< 		}
<
< 	while ( 1 )		/* loops until end-of-file is reached */
< 		{
< 		yy_cp = yy_c_buf_p;
<
< 		/* Support of yytext. */
< 		*yy_cp = yy_hold_char;
<
< 		/* yy_bp points to the position in yy_ch_buf of the start of
< 		 * the current run.
< 		 */
< 		yy_bp = yy_cp;
<
< 		yy_current_state = yy_start;
< yy_match:
< 		do
< 			{
< 			register YY_CHAR yy_c = yy_ec[YY_SC_TO_UI(*yy_cp)];
< 			if ( yy_accept[yy_current_state] )
< 				{
< 				yy_last_accepting_state = yy_current_state;
< 				yy_last_accepting_cpos = yy_cp;
< 				}
< 			while ( yy_chk[yy_base[yy_current_state] + yy_c] != yy_current_state )
< 				{
< 				yy_current_state = (int) yy_def[yy_current_state];
< 				if ( yy_current_state >= 6 )
< 					yy_c = yy_meta[(unsigned int) yy_c];
< 				}
< 			yy_current_state = yy_nxt[yy_base[yy_current_state] + (unsigned int) yy_c];
< 			++yy_cp;
< 			}
< 		while ( yy_base[yy_current_state] != 3 );
<
< yy_find_action:
< 		yy_act = yy_accept[yy_current_state];
< 		if ( yy_act == 0 )
< 			{ /* have to back up */
< 			yy_cp = yy_last_accepting_cpos;
< 			yy_current_state = yy_last_accepting_state;
< 			yy_act = yy_accept[yy_current_state];
< 			}
<
< 		YY_DO_BEFORE_ACTION;
<
<
< do_action:	/* This label is used only to access EOF actions. */
<
<
< 		switch ( yy_act )
< 	{ /* beginning of action switch */
< 			case 0: /* must back up */
< 			/* undo the effects of YY_DO_BEFORE_ACTION */
< 			*yy_cp = yy_hold_char;
< 			yy_cp = yy_last_accepting_cpos;
< 			yy_current_state = yy_last_accepting_state;
< 			goto yy_find_action;
<
< case 1:
< YY_RULE_SETUP
< #line 2 "<stdin>"
< ECHO;
< 	YY_BREAK
< #line 604 "lex.yy.c"
< case YY_STATE_EOF(INITIAL):
< 	yyterminate();
<
< 	case YY_END_OF_BUFFER:
< 		{
< 		/* Amount of text matched not including the EOB char. */
< 		int yy_amount_of_matched_text = (int) (yy_cp - yytext_ptr) - 1;
<
< 		/* Undo the effects of YY_DO_BEFORE_ACTION. */
< 		*yy_cp = yy_hold_char;
< 		YY_RESTORE_YY_MORE_OFFSET
<
< 		if ( yy_current_buffer->yy_buffer_status == YY_BUFFER_NEW )
< 			{
< 			/* We're scanning a new file or input source.  It's
< 			 * possible that this happened because the user
< 			 * just pointed yyin at a new source and called
< 			 * yylex().  If so, then we have to assure
< 			 * consistency between yy_current_buffer and our
< 			 * globals.  Here is the right place to do so, because
< 			 * this is the first action (other than possibly a
< 			 * back-up) that will match for the new input source.
< 			 */
< 			yy_n_chars = yy_current_buffer->yy_n_chars;
< 			yy_current_buffer->yy_input_file = yyin;
< 			yy_current_buffer->yy_buffer_status = YY_BUFFER_NORMAL;
< 			}
<
< 		/* Note that here we test for yy_c_buf_p "<=" to the position
< 		 * of the first EOB in the buffer, since yy_c_buf_p will
< 		 * already have been incremented past the NUL character
< 		 * (since all states make transitions on EOB to the
< 		 * end-of-buffer state).  Contrast this with the test
< 		 * in input().
< 		 */
< 		if ( yy_c_buf_p <= &yy_current_buffer->yy_ch_buf[yy_n_chars] )
< 			{ /* This was really a NUL. */
< 			yy_state_type yy_next_state;
<
< 			yy_c_buf_p = yytext_ptr + yy_amount_of_matched_text;
<
< 			yy_current_state = yy_get_previous_state();
<
< 			/* Okay, we're now positioned to make the NUL
< 			 * transition.  We couldn't have
< 			 * yy_get_previous_state() go ahead and do it
< 			 * for us because it doesn't know how to deal
< 			 * with the possibility of jamming (and we don't
< 			 * want to build jamming into it because then it
< 			 * will run more slowly).
< 			 */
<
< 			yy_next_state = yy_try_NUL_trans( yy_current_state );
<
< 			yy_bp = yytext_ptr + YY_MORE_ADJ;
<
< 			if ( yy_next_state )
< 				{
< 				/* Consume the NUL. */
< 				yy_cp = ++yy_c_buf_p;
< 				yy_current_state = yy_next_state;
< 				goto yy_match;
< 				}
<
< 			else
< 				{
< 				yy_cp = yy_c_buf_p;
< 				goto yy_find_action;
< 				}
< 			}
<
< 		else switch ( yy_get_next_buffer() )
< 			{
< 			case EOB_ACT_END_OF_FILE:
< 				{
< 				yy_did_buffer_switch_on_eof = 0;
<
< 				if ( yywrap() )
< 					{
< 					/* Note: because we've taken care in
< 					 * yy_get_next_buffer() to have set up
< 					 * yytext, we can now set up
< 					 * yy_c_buf_p so that if some total
< 					 * hoser (like flex itself) wants to
< 					 * call the scanner after we return the
< 					 * YY_NULL, it'll still work - another
< 					 * YY_NULL will get returned.
< 					 */
< 					yy_c_buf_p = yytext_ptr + YY_MORE_ADJ;
<
< 					yy_act = YY_STATE_EOF(YY_START);
< 					goto do_action;
< 					}
<
< 				else
< 					{
< 					if ( ! yy_did_buffer_switch_on_eof )
< 						YY_NEW_FILE;
< 					}
< 				break;
< 				}
<
< 			case EOB_ACT_CONTINUE_SCAN:
< 				yy_c_buf_p =
< 					yytext_ptr + yy_amount_of_matched_text;
<
< 				yy_current_state = yy_get_previous_state();
<
< 				yy_cp = yy_c_buf_p;
< 				yy_bp = yytext_ptr + YY_MORE_ADJ;
< 				goto yy_match;
<
< 			case EOB_ACT_LAST_MATCH:
< 				yy_c_buf_p =
< 				&yy_current_buffer->yy_ch_buf[yy_n_chars];
<
< 				yy_current_state = yy_get_previous_state();
<
< 				yy_cp = yy_c_buf_p;
< 				yy_bp = yytext_ptr + YY_MORE_ADJ;
< 				goto yy_find_action;
< 			}
< 		break;
< 		}
<
< 	default:
< 		YY_FATAL_ERROR(
< 			"fatal flex scanner internal error--no action found" );
< 	} /* end of action switch */
< 		} /* end of scanning one token */
< 	} /* end of yylex */
<
<
< /* yy_get_next_buffer - try to read in a new buffer
<  *
<  * Returns a code representing an action:
<  *	EOB_ACT_LAST_MATCH -
<  *	EOB_ACT_CONTINUE_SCAN - continue scanning from current position
<  *	EOB_ACT_END_OF_FILE - end of file
<  */
<
< static int yy_get_next_buffer()
< 	{
< 	register char *dest = yy_current_buffer->yy_ch_buf;
< 	register char *source = yytext_ptr;
< 	register int number_to_move, i;
< 	int ret_val;
<
< 	if ( yy_c_buf_p > &yy_current_buffer->yy_ch_buf[yy_n_chars + 1] )
< 		YY_FATAL_ERROR(
< 		"fatal flex scanner internal error--end of buffer missed" );
<
< 	if ( yy_current_buffer->yy_fill_buffer == 0 )
< 		{ /* Don't try to fill the buffer, so this is an EOF. */
< 		if ( yy_c_buf_p - yytext_ptr - YY_MORE_ADJ == 1 )
< 			{
< 			/* We matched a single character, the EOB, so
< 			 * treat this as a final EOF.
< 			 */
< 			return EOB_ACT_END_OF_FILE;
< 			}
<
< 		else
< 			{
< 			/* We matched some text prior to the EOB, first
< 			 * process it.
< 			 */
< 			return EOB_ACT_LAST_MATCH;
< 			}
< 		}
<
< 	/* Try to read more data. */
<
< 	/* First move last chars to start of buffer. */
< 	number_to_move = (int) (yy_c_buf_p - yytext_ptr) - 1;
<
< 	for ( i = 0; i < number_to_move; ++i )
< 		*(dest++) = *(source++);
<
< 	if ( yy_current_buffer->yy_buffer_status == YY_BUFFER_EOF_PENDING )
< 		/* don't do the read, it's not guaranteed to return an EOF,
< 		 * just force an EOF
< 		 */
< 		yy_current_buffer->yy_n_chars = yy_n_chars = 0;
<
< 	else
< 		{
< 		int num_to_read =
< 			yy_current_buffer->yy_buf_size - number_to_move - 1;
<
< 		while ( num_to_read <= 0 )
< 			{ /* Not enough room in the buffer - grow it. */
< #ifdef YY_USES_REJECT
< 			YY_FATAL_ERROR(
< "input buffer overflow, can't enlarge buffer because scanner uses REJECT" );
< #else
<
< 			/* just a shorter name for the current buffer */
< 			YY_BUFFER_STATE b = yy_current_buffer;
<
< 			int yy_c_buf_p_offset =
< 				(int) (yy_c_buf_p - b->yy_ch_buf);
<
< 			if ( b->yy_is_our_buffer )
< 				{
< 				int new_size = b->yy_buf_size * 2;
<
< 				if ( new_size <= 0 )
< 					b->yy_buf_size += b->yy_buf_size / 8;
< 				else
< 					b->yy_buf_size *= 2;
<
< 				b->yy_ch_buf = (char *)
< 					/* Include room in for 2 EOB chars. */
< 					yy_flex_realloc( (void *) b->yy_ch_buf,
< 							 b->yy_buf_size + 2 );
< 				}
< 			else
< 				/* Can't grow it, we don't own it. */
< 				b->yy_ch_buf = 0;
<
< 			if ( ! b->yy_ch_buf )
< 				YY_FATAL_ERROR(
< 				"fatal error - scanner input buffer overflow" );
<
< 			yy_c_buf_p = &b->yy_ch_buf[yy_c_buf_p_offset];
<
< 			num_to_read = yy_current_buffer->yy_buf_size -
< 						number_to_move - 1;
< #endif
< 			}
<
< 		if ( num_to_read > YY_READ_BUF_SIZE )
< 			num_to_read = YY_READ_BUF_SIZE;
<
< 		/* Read in more data. */
< 		YY_INPUT( (&yy_current_buffer->yy_ch_buf[number_to_move]),
< 			yy_n_chars, num_to_read );
<
< 		yy_current_buffer->yy_n_chars = yy_n_chars;
< 		}
<
< 	if ( yy_n_chars == 0 )
< 		{
< 		if ( number_to_move == YY_MORE_ADJ )
< 			{
< 			ret_val = EOB_ACT_END_OF_FILE;
< 			yyrestart( yyin );
< 			}
<
< 		else
< 			{
< 			ret_val = EOB_ACT_LAST_MATCH;
< 			yy_current_buffer->yy_buffer_status =
< 				YY_BUFFER_EOF_PENDING;
< 			}
< 		}
<
< 	else
< 		ret_val = EOB_ACT_CONTINUE_SCAN;
<
< 	yy_n_chars += number_to_move;
< 	yy_current_buffer->yy_ch_buf[yy_n_chars] = YY_END_OF_BUFFER_CHAR;
< 	yy_current_buffer->yy_ch_buf[yy_n_chars + 1] = YY_END_OF_BUFFER_CHAR;
<
< 	yytext_ptr = &yy_current_buffer->yy_ch_buf[0];
<
< 	return ret_val;
< 	}
<
<
< /* yy_get_previous_state - get the state just before the EOB char was reached */
<
< static yy_state_type yy_get_previous_state()
< 	{
< 	register yy_state_type yy_current_state;
< 	register char *yy_cp;
<
< 	yy_current_state = yy_start;
<
< 	for ( yy_cp = yytext_ptr + YY_MORE_ADJ; yy_cp < yy_c_buf_p; ++yy_cp )
< 		{
< 		register YY_CHAR yy_c = (*yy_cp ? yy_ec[YY_SC_TO_UI(*yy_cp)] : 1);
< 		if ( yy_accept[yy_current_state] )
< 			{
< 			yy_last_accepting_state = yy_current_state;
< 			yy_last_accepting_cpos = yy_cp;
< 			}
< 		while ( yy_chk[yy_base[yy_current_state] + yy_c] != yy_current_state )
< 			{
< 			yy_current_state = (int) yy_def[yy_current_state];
< 			if ( yy_current_state >= 6 )
< 				yy_c = yy_meta[(unsigned int) yy_c];
< 			}
< 		yy_current_state = yy_nxt[yy_base[yy_current_state] + (unsigned int) yy_c];
< 		}
<
< 	return yy_current_state;
< 	}
<
<
< /* yy_try_NUL_trans - try to make a transition on the NUL character
<  *
<  * synopsis
<  *	next_state = yy_try_NUL_trans( current_state );
<  */
<
< #ifdef YY_USE_PROTOS
< static yy_state_type yy_try_NUL_trans( yy_state_type yy_current_state )
< #else
< static yy_state_type yy_try_NUL_trans( yy_current_state )
< yy_state_type yy_current_state;
< #endif
< 	{
< 	register int yy_is_jam;
< 	register char *yy_cp = yy_c_buf_p;
<
< 	register YY_CHAR yy_c = 1;
< 	if ( yy_accept[yy_current_state] )
< 		{
< 		yy_last_accepting_state = yy_current_state;
< 		yy_last_accepting_cpos = yy_cp;
< 		}
< 	while ( yy_chk[yy_base[yy_current_state] + yy_c] != yy_current_state )
< 		{
< 		yy_current_state = (int) yy_def[yy_current_state];
< 		if ( yy_current_state >= 6 )
< 			yy_c = yy_meta[(unsigned int) yy_c];
< 		}
< 	yy_current_state = yy_nxt[yy_base[yy_current_state] + (unsigned int) yy_c];
< 	yy_is_jam = (yy_current_state == 5);
<
< 	return yy_is_jam ? 0 : yy_current_state;
< 	}
<
<
< #ifndef YY_NO_UNPUT
< #ifdef YY_USE_PROTOS
< static void yyunput( int c, register char *yy_bp )
< #else
< static void yyunput( c, yy_bp )
< int c;
< register char *yy_bp;
< #endif
< 	{
< 	register char *yy_cp = yy_c_buf_p;
<
< 	/* undo effects of setting up yytext */
< 	*yy_cp = yy_hold_char;
<
< 	if ( yy_cp < yy_current_buffer->yy_ch_buf + 2 )
< 		{ /* need to shift things up to make room */
< 		/* +2 for EOB chars. */
< 		register int number_to_move = yy_n_chars + 2;
< 		register char *dest = &yy_current_buffer->yy_ch_buf[
< 					yy_current_buffer->yy_buf_size + 2];
< 		register char *source =
< 				&yy_current_buffer->yy_ch_buf[number_to_move];
<
< 		while ( source > yy_current_buffer->yy_ch_buf )
< 			*--dest = *--source;
<
< 		yy_cp += (int) (dest - source);
< 		yy_bp += (int) (dest - source);
< 		yy_current_buffer->yy_n_chars =
< 			yy_n_chars = yy_current_buffer->yy_buf_size;
<
< 		if ( yy_cp < yy_current_buffer->yy_ch_buf + 2 )
< 			YY_FATAL_ERROR( "flex scanner push-back overflow" );
< 		}
<
< 	*--yy_cp = (char) c;
<
<
< 	yytext_ptr = yy_bp;
< 	yy_hold_char = *yy_cp;
< 	yy_c_buf_p = yy_cp;
< 	}
< #endif	/* ifndef YY_NO_UNPUT */
<
<
< #ifdef __cplusplus
< static int yyinput()
< #else
< static int input()
< #endif
< 	{
< 	int c;
<
< 	*yy_c_buf_p = yy_hold_char;
<
< 	if ( *yy_c_buf_p == YY_END_OF_BUFFER_CHAR )
< 		{
< 		/* yy_c_buf_p now points to the character we want to return.
< 		 * If this occurs *before* the EOB characters, then it's a
< 		 * valid NUL; if not, then we've hit the end of the buffer.
< 		 */
< 		if ( yy_c_buf_p < &yy_current_buffer->yy_ch_buf[yy_n_chars] )
< 			/* This was really a NUL. */
< 			*yy_c_buf_p = '\0';
<
< 		else
< 			{ /* need more input */
< 			int offset = yy_c_buf_p - yytext_ptr;
< 			++yy_c_buf_p;
<
< 			switch ( yy_get_next_buffer() )
< 				{
< 				case EOB_ACT_LAST_MATCH:
< 					/* This happens because yy_g_n_b()
< 					 * sees that we've accumulated a
< 					 * token and flags that we need to
< 					 * try matching the token before
< 					 * proceeding.  But for input(),
< 					 * there's no matching to consider.
< 					 * So convert the EOB_ACT_LAST_MATCH
< 					 * to EOB_ACT_END_OF_FILE.
< 					 */
<
< 					/* Reset buffer status. */
< 					yyrestart( yyin );
<
< 					/* fall through */
<
< 				case EOB_ACT_END_OF_FILE:
< 					{
< 					if ( yywrap() )
< 						return EOF;
<
< 					if ( ! yy_did_buffer_switch_on_eof )
< 						YY_NEW_FILE;
< #ifdef __cplusplus
< 					return yyinput();
< #else
< 					return input();
< #endif
< 					}
<
< 				case EOB_ACT_CONTINUE_SCAN:
< 					yy_c_buf_p = yytext_ptr + offset;
< 					break;
< 				}
< 			}
< 		}
<
< 	c = *(unsigned char *) yy_c_buf_p;	/* cast for 8-bit char's */
< 	*yy_c_buf_p = '\0';	/* preserve yytext */
< 	yy_hold_char = *++yy_c_buf_p;
<
<
< 	return c;
< 	}
<
<
< #ifdef YY_USE_PROTOS
< void yyrestart( FILE *input_file )
< #else
< void yyrestart( input_file )
< FILE *input_file;
< #endif
< 	{
< 	if ( ! yy_current_buffer )
< 		yy_current_buffer = yy_create_buffer( yyin, YY_BUF_SIZE );
<
< 	yy_init_buffer( yy_current_buffer, input_file );
< 	yy_load_buffer_state();
< 	}
<
<
< #ifdef YY_USE_PROTOS
< void yy_switch_to_buffer( YY_BUFFER_STATE new_buffer )
< #else
< void yy_switch_to_buffer( new_buffer )
< YY_BUFFER_STATE new_buffer;
< #endif
< 	{
< 	if ( yy_current_buffer == new_buffer )
< 		return;
<
< 	if ( yy_current_buffer )
< 		{
< 		/* Flush out information for old buffer. */
< 		*yy_c_buf_p = yy_hold_char;
< 		yy_current_buffer->yy_buf_pos = yy_c_buf_p;
< 		yy_current_buffer->yy_n_chars = yy_n_chars;
< 		}
<
< 	yy_current_buffer = new_buffer;
< 	yy_load_buffer_state();
<
< 	/* We don't actually know whether we did this switch during
< 	 * EOF (yywrap()) processing, but the only time this flag
< 	 * is looked at is after yywrap() is called, so it's safe
< 	 * to go ahead and always set it.
< 	 */
< 	yy_did_buffer_switch_on_eof = 1;
< 	}
<
<
< #ifdef YY_USE_PROTOS
< void yy_load_buffer_state( void )
< #else
< void yy_load_buffer_state()
< #endif
< 	{
< 	yy_n_chars = yy_current_buffer->yy_n_chars;
< 	yytext_ptr = yy_c_buf_p = yy_current_buffer->yy_buf_pos;
< 	yyin = yy_current_buffer->yy_input_file;
< 	yy_hold_char = *yy_c_buf_p;
< 	}
<
<
< #ifdef YY_USE_PROTOS
< YY_BUFFER_STATE yy_create_buffer( FILE *file, int size )
< #else
< YY_BUFFER_STATE yy_create_buffer( file, size )
< FILE *file;
< int size;
< #endif
< 	{
< 	YY_BUFFER_STATE b;
<
< 	b = (YY_BUFFER_STATE) yy_flex_alloc( sizeof( struct yy_buffer_state ) );
< 	if ( ! b )
< 		YY_FATAL_ERROR( "out of dynamic memory in yy_create_buffer()" );
<
< 	b->yy_buf_size = size;
<
< 	/* yy_ch_buf has to be 2 characters longer than the size given because
< 	 * we need to put in 2 end-of-buffer characters.
< 	 */
< 	b->yy_ch_buf = (char *) yy_flex_alloc( b->yy_buf_size + 2 );
< 	if ( ! b->yy_ch_buf )
< 		YY_FATAL_ERROR( "out of dynamic memory in yy_create_buffer()" );
<
< 	b->yy_is_our_buffer = 1;
<
< 	yy_init_buffer( b, file );
<
< 	return b;
< 	}
<
<
< #ifdef YY_USE_PROTOS
< void yy_delete_buffer( YY_BUFFER_STATE b )
< #else
< void yy_delete_buffer( b )
< YY_BUFFER_STATE b;
< #endif
< 	{
< 	if ( ! b )
< 		return;
<
< 	if ( b == yy_current_buffer )
< 		yy_current_buffer = (YY_BUFFER_STATE) 0;
<
< 	if ( b->yy_is_our_buffer )
< 		yy_flex_free( (void *) b->yy_ch_buf );
<
< 	yy_flex_free( (void *) b );
< 	}
<
<
< #ifndef YY_ALWAYS_INTERACTIVE
< #ifndef YY_NEVER_INTERACTIVE
< extern int isatty YY_PROTO(( int ));
< #endif
< #endif
<
< #ifdef YY_USE_PROTOS
< void yy_init_buffer( YY_BUFFER_STATE b, FILE *file )
< #else
< void yy_init_buffer( b, file )
< YY_BUFFER_STATE b;
< FILE *file;
< #endif
<
<
< 	{
< 	yy_flush_buffer( b );
<
< 	b->yy_input_file = file;
< 	b->yy_fill_buffer = 1;
<
< #if YY_ALWAYS_INTERACTIVE
< 	b->yy_is_interactive = 1;
< #else
< #if YY_NEVER_INTERACTIVE
< 	b->yy_is_interactive = 0;
< #else
< 	b->yy_is_interactive = file ? (isatty( fileno(file) ) > 0) : 0;
< #endif
< #endif
< 	}
<
<
< #ifdef YY_USE_PROTOS
< void yy_flush_buffer( YY_BUFFER_STATE b )
< #else
< void yy_flush_buffer( b )
< YY_BUFFER_STATE b;
< #endif
<
< 	{
< 	if ( ! b )
< 		return;
<
< 	b->yy_n_chars = 0;
<
< 	/* We always need two end-of-buffer characters.  The first causes
< 	 * a transition to the end-of-buffer state.  The second causes
< 	 * a jam in that state.
< 	 */
< 	b->yy_ch_buf[0] = YY_END_OF_BUFFER_CHAR;
< 	b->yy_ch_buf[1] = YY_END_OF_BUFFER_CHAR;
<
< 	b->yy_buf_pos = &b->yy_ch_buf[0];
<
< 	b->yy_at_bol = 1;
< 	b->yy_buffer_status = YY_BUFFER_NEW;
<
< 	if ( b == yy_current_buffer )
< 		yy_load_buffer_state();
< 	}
<
<
< #ifndef YY_NO_SCAN_BUFFER
< #ifdef YY_USE_PROTOS
< YY_BUFFER_STATE yy_scan_buffer( char *base, yy_size_t size )
< #else
< YY_BUFFER_STATE yy_scan_buffer( base, size )
< char *base;
< yy_size_t size;
< #endif
< 	{
< 	YY_BUFFER_STATE b;
<
< 	if ( size < 2 ||
< 	     base[size-2] != YY_END_OF_BUFFER_CHAR ||
< 	     base[size-1] != YY_END_OF_BUFFER_CHAR )
< 		/* They forgot to leave room for the EOB's. */
< 		return 0;
<
< 	b = (YY_BUFFER_STATE) yy_flex_alloc( sizeof( struct yy_buffer_state ) );
< 	if ( ! b )
< 		YY_FATAL_ERROR( "out of dynamic memory in yy_scan_buffer()" );
<
< 	b->yy_buf_size = size - 2;	/* "- 2" to take care of EOB's */
< 	b->yy_buf_pos = b->yy_ch_buf = base;
< 	b->yy_is_our_buffer = 0;
< 	b->yy_input_file = 0;
< 	b->yy_n_chars = b->yy_buf_size;
< 	b->yy_is_interactive = 0;
< 	b->yy_at_bol = 1;
< 	b->yy_fill_buffer = 0;
< 	b->yy_buffer_status = YY_BUFFER_NEW;
<
< 	yy_switch_to_buffer( b );
<
< 	return b;
< 	}
< #endif
<
<
< #ifndef YY_NO_SCAN_STRING
< #ifdef YY_USE_PROTOS
< YY_BUFFER_STATE yy_scan_string( yyconst char *yy_str )
< #else
< YY_BUFFER_STATE yy_scan_string( yy_str )
< yyconst char *yy_str;
< #endif
< 	{
< 	int len;
< 	for ( len = 0; yy_str[len]; ++len )
< 		;
<
< 	return yy_scan_bytes( yy_str, len );
< 	}
< #endif
<
<
< #ifndef YY_NO_SCAN_BYTES
< #ifdef YY_USE_PROTOS
< YY_BUFFER_STATE yy_scan_bytes( yyconst char *bytes, int len )
< #else
< YY_BUFFER_STATE yy_scan_bytes( bytes, len )
< yyconst char *bytes;
< int len;
< #endif
< 	{
< 	YY_BUFFER_STATE b;
< 	char *buf;
< 	yy_size_t n;
< 	int i;
<
< 	/* Get memory for full buffer, including space for trailing EOB's. */
< 	n = len + 2;
< 	buf = (char *) yy_flex_alloc( n );
< 	if ( ! buf )
< 		YY_FATAL_ERROR( "out of dynamic memory in yy_scan_bytes()" );
<
< 	for ( i = 0; i < len; ++i )
< 		buf[i] = bytes[i];
<
< 	buf[len] = buf[len+1] = YY_END_OF_BUFFER_CHAR;
<
< 	b = yy_scan_buffer( buf, n );
< 	if ( ! b )
< 		YY_FATAL_ERROR( "bad buffer in yy_scan_bytes()" );
<
< 	/* It's okay to grow etc. this buffer, and we should throw it
< 	 * away when we're done.
< 	 */
< 	b->yy_is_our_buffer = 1;
<
< 	return b;
< 	}
< #endif
<
<
< #ifndef YY_NO_PUSH_STATE
< #ifdef YY_USE_PROTOS
< static void yy_push_state( int new_state )
< #else
< static void yy_push_state( new_state )
< int new_state;
< #endif
< 	{
< 	if ( yy_start_stack_ptr >= yy_start_stack_depth )
< 		{
< 		yy_size_t new_size;
<
< 		yy_start_stack_depth += YY_START_STACK_INCR;
< 		new_size = yy_start_stack_depth * sizeof( int );
<
< 		if ( ! yy_start_stack )
< 			yy_start_stack = (int *) yy_flex_alloc( new_size );
<
< 		else
< 			yy_start_stack = (int *) yy_flex_realloc(
< 					(void *) yy_start_stack, new_size );
<
< 		if ( ! yy_start_stack )
< 			YY_FATAL_ERROR(
< 			"out of memory expanding start-condition stack" );
< 		}
<
< 	yy_start_stack[yy_start_stack_ptr++] = YY_START;
<
< 	BEGIN(new_state);
< 	}
< #endif
<
<
< #ifndef YY_NO_POP_STATE
< static void yy_pop_state()
< 	{
< 	if ( --yy_start_stack_ptr < 0 )
< 		YY_FATAL_ERROR( "start-condition stack underflow" );
<
< 	BEGIN(yy_start_stack[yy_start_stack_ptr]);
< 	}
< #endif
<
<
< #ifndef YY_NO_TOP_STATE
< static int yy_top_state()
< 	{
< 	return yy_start_stack[yy_start_stack_ptr - 1];
< 	}
< #endif
<
< #ifndef YY_EXIT_FAILURE
< #define YY_EXIT_FAILURE 2
< #endif
<
< #ifdef YY_USE_PROTOS
< static void yy_fatal_error( yyconst char msg[] )
< #else
< static void yy_fatal_error( msg )
< char msg[];
< #endif
< 	{
< 	(void) fprintf( stderr, "%s\n", msg );
< 	exit( YY_EXIT_FAILURE );
< 	}
<
<
<
< /* Redefine yyless() so it works in section 3 code. */
<
< #undef yyless
< #define yyless(n) \
< 	do \
< 		{ \
< 		/* Undo effects of setting up yytext. */ \
< 		yytext[yyleng] = yy_hold_char; \
< 		yy_c_buf_p = yytext + n; \
< 		yy_hold_char = *yy_c_buf_p; \
< 		*yy_c_buf_p = '\0'; \
< 		yyleng = n; \
< 		} \
< 	while ( 0 )
<
<
< /* Internal utility routines. */
<
< #ifndef yytext_ptr
< #ifdef YY_USE_PROTOS
< static void yy_flex_strncpy( char *s1, yyconst char *s2, int n )
< #else
< static void yy_flex_strncpy( s1, s2, n )
< char *s1;
< yyconst char *s2;
< int n;
< #endif
< 	{
< 	register int i;
< 	for ( i = 0; i < n; ++i )
< 		s1[i] = s2[i];
< 	}
< #endif
<
< #ifdef YY_NEED_STRLEN
< #ifdef YY_USE_PROTOS
< static int yy_flex_strlen( yyconst char *s )
< #else
< static int yy_flex_strlen( s )
< yyconst char *s;
< #endif
< 	{
< 	register int n;
< 	for ( n = 0; s[n]; ++n )
< 		;
<
< 	return n;
< 	}
< #endif
<
<
< #ifdef YY_USE_PROTOS
< static void *yy_flex_alloc( yy_size_t size )
< #else
< static void *yy_flex_alloc( size )
< yy_size_t size;
< #endif
< 	{
< 	return (void *) malloc( size );
< 	}
<
< #ifdef YY_USE_PROTOS
< static void *yy_flex_realloc( void *ptr, yy_size_t size )
< #else
< static void *yy_flex_realloc( ptr, size )
< void *ptr;
< yy_size_t size;
< #endif
< 	{
< 	/* The cast to (char *) in the following accommodates both
< 	 * implementations that use char* generic pointers, and those
< 	 * that use void* generic pointers.  It works with the latter
< 	 * because both ANSI C and C++ allow castless assignment from
< 	 * any pointer type to void*, and deal with argument conversions
< 	 * as though doing an assignment.
< 	 */
< 	return (void *) realloc( (char *) ptr, size );
< 	}
<
< #ifdef YY_USE_PROTOS
< static void yy_flex_free( void *ptr )
< #else
< static void yy_flex_free( ptr )
< void *ptr;
< #endif
< 	{
< 	free( ptr );
< 	}
<
< #if YY_MAIN
< int main()
< 	{
< 	yylex();
< 	return 0;
< 	}
< #endif
< #line 2 "<stdin>"
<
< extern char *yytext;
< int main() {
<
< ; return 0; }
1581,1582d64
< configure:2834: checking whether -R must be followed by a space
< configure:2844: gcc -o conftest -O2 -Wall -DSolaris   conftest.c  -R/usr/openwin/lib 1>&5
1584,1586c66,67
< configure:2918: gcc -o conftest -O2 -Wall -DSolaris   conftest.c -ldnet   1>&5
< ld: fatal: library -ldnet: not found
< ld: fatal: File processing errors. No output written to conftest
---
> configure:2918: gcc -o conftest -O2 -Wall -DLinux   conftest.c -ldnet   1>&5
> /usr/bin/ld: cannot find -ldnet
1600,1602c81,82
< configure:2959: gcc -o conftest -O2 -Wall -DSolaris   conftest.c -ldnet_stub   1>&5
< ld: fatal: library -ldnet_stub: not found
< ld: fatal: File processing errors. No output written to conftest
---
> configure:2959: gcc -o conftest -O2 -Wall -DLinux   conftest.c -ldnet_stub   1>&5
> /usr/bin/ld: cannot find -ldnet_stub
1616,1646c96
< configure:3016: gcc -o conftest -O2 -Wall -DSolaris   conftest.c  1>&5
< Undefined			first referenced
<  symbol  			    in file
< gethostbyname                       /tmp/cc1QvRWA.o
< ld: fatal: Symbol referencing errors. No output written to conftest
< collect2: ld returned 1 exit status
< configure: failed program was:
< #line 2993 "configure"
< #include "confdefs.h"
< /* System header to define __stub macros and hopefully few prototypes,
<     which can conflict with char gethostbyname(); below.  */
< #include <assert.h>
< /* Override any gcc2 internal prototype to avoid an error.  */
< /* We use char because int might match the return type of a gcc2
<     builtin and then its argument prototype would still apply.  */
< char gethostbyname();
<
< int main() {
<
< /* The GNU C library defines this for functions which it implements
<     to always fail with ENOSYS.  Some functions are actually named
<     something starting with __ and the normal name is an alias.  */
< #if defined (__stub_gethostbyname) || defined (__stub___gethostbyname)
< choke me
< #else
< gethostbyname();
< #endif
<
< ; return 0; }
< configure:3037: checking for gethostbyname in -lnsl
< configure:3056: gcc -o conftest -O2 -Wall -DSolaris   conftest.c -lnsl   1>&5
---
> configure:3016: gcc -o conftest -O2 -Wall -DLinux   conftest.c  1>&5
1648,1678c98
< configure:3114: gcc -o conftest -O2 -Wall -DSolaris   conftest.c  1>&5
< Undefined			first referenced
<  symbol  			    in file
< connect                             /tmp/ccK20kPl.o
< ld: fatal: Symbol referencing errors. No output written to conftest
< collect2: ld returned 1 exit status
< configure: failed program was:
< #line 3091 "configure"
< #include "confdefs.h"
< /* System header to define __stub macros and hopefully few prototypes,
<     which can conflict with char connect(); below.  */
< #include <assert.h>
< /* Override any gcc2 internal prototype to avoid an error.  */
< /* We use char because int might match the return type of a gcc2
<     builtin and then its argument prototype would still apply.  */
< char connect();
<
< int main() {
<
< /* The GNU C library defines this for functions which it implements
<     to always fail with ENOSYS.  Some functions are actually named
<     something starting with __ and the normal name is an alias.  */
< #if defined (__stub_connect) || defined (__stub___connect)
< choke me
< #else
< connect();
< #endif
<
< ; return 0; }
< configure:3135: checking for connect in -lsocket
< configure:3154: gcc -o conftest -O2 -Wall -DSolaris   conftest.c -lsocket  -lnsl  1>&5
---
> configure:3114: gcc -o conftest -O2 -Wall -DLinux   conftest.c  1>&5
1680c100
< configure:3206: gcc -o conftest -O2 -Wall -DSolaris   conftest.c  1>&5
---
> configure:3206: gcc -o conftest -O2 -Wall -DLinux   conftest.c  1>&5
1682c102
< configure:3298: gcc -o conftest -O2 -Wall -DSolaris   conftest.c  1>&5
---
> configure:3298: gcc -o conftest -O2 -Wall -DLinux   conftest.c  1>&5
1684c104
< configure:3390: gcc -o conftest -O2 -Wall -DSolaris   -L/usr/openwin/lib conftest.c -lICE -lsocket  -lnsl  1>&5
---
> configure:3390: gcc -o conftest -O2 -Wall -DLinux   -L/usr/X11R6/lib conftest.c -lICE   1>&5
1688,1690c108
< configure:3503: gcc -o conftest -O2 -Wall -DSolaris  -I/usr/openwin/include   conftest.c   -L/usr/openwin/lib -R/usr/openwin/lib -lsocket  -lnsl  -lSM -lICE -lXt -lX11 1>&5
< In file included from configure:3497:
< /usr/openwin/include/X11/Xlib.h:32: warning: ignoring pragma: ident
---
> configure:3503: gcc -o conftest -O2 -Wall -DLinux  -I/usr/X11R6/include   conftest.c   -L/usr/X11R6/lib   -lSM -lICE -lXt -lX11 1>&5
1693,1697c111
< configure:3548: gcc -o conftest -O2 -Wall -DSolaris  -I/usr/openwin/include -I/usr/dt/include   conftest.c  -L/lib -R /lib -lXm  -L/usr/openwin/lib -R/usr/openwin/lib -lsocket  -lnsl  -lSM -lICE -lXt -lX11 1>&5
< In file included from /usr/openwin/include/X11/Intrinsic.h:56,
<                  from /usr/dt/include/Xm/Xm.h:30,
<                  from configure:3530:
< /usr/openwin/include/X11/Xlib.h:32: warning: ignoring pragma: ident
---
> configure:3548: gcc -o conftest -O2 -Wall -DLinux  -I/usr/X11R6/include -I/usr/X11R6/include   conftest.c  -L/usr/X11R6/lib -lXm  -L/usr/X11R6/lib   -lSM -lICE -lXt -lX11 1>&5
1699,1709c113,116
< configure:3658: gcc -o conftest -O2 -Wall -DSolaris  -I/usr/openwin/include    conftest.c  -lXpm  -L/usr/openwin/lib -R/usr/openwin/lib -lsocket  -lnsl  -lSM -lICE -lXt -lX11 1>&5
< configure:3652: X11/xpm.h: No such file or directory
< configure: failed program was:
< #line 3649 "configure"
< #include "confdefs.h"
< #include <stdio.h>
< #include <stdlib.h>
< #include <X11/xpm.h>
< int main() {
<  XpmWriteFileFromPixmap( NULL, NULL, NULL, NULL, NULL );
< ; return 0; }
---
> configure:3658: gcc -o conftest -O2 -Wall -DLinux  -I/usr/X11R6/include    conftest.c  -lXpm  -L/usr/X11R6/lib   -lSM -lICE -lXt -lX11 1>&5
> configure: In function `main':
> configure:3654: warning: passing arg 3 of `XpmWriteFileFromPixmap' makes integer from pointer without a cast
> configure:3654: warning: passing arg 4 of `XpmWriteFileFromPixmap' makes integer from pointer without a cast
1714c121,123
< configure:3810: gcc -o conftest -O2 -Wall -DSolaris   conftest.c  1>&5
---
> configure:3810: gcc -o conftest -O2 -Wall -DLinux   conftest.c  1>&5
> configure: In function `main':
> configure:3805: warning: implicit declaration of function `exit'
1716c125
< configure:3856: gcc -o conftest -O2 -Wall -DSolaris   conftest.c  1>&5
---
> configure:3856: gcc -o conftest -O2 -Wall -DLinux   conftest.c  1>&5
1718c127
< configure:3879: gcc -o conftest -O2 -Wall -DSolaris   conftest.c  1>&5
---
> configure:3879: gcc -o conftest -O2 -Wall -DLinux   conftest.c  1>&5
1720c129
< configure:3903: gcc -o conftest -O2 -Wall -DSolaris   conftest.c  1>&5
---
> configure:3903: gcc -o conftest -O2 -Wall -DLinux   conftest.c  1>&5

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : config.status changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : config.status changed!!!!!

alliance-programmers '01
ALC : config.status changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 12:29:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Czo [Olivier Sirol]: "ALC : config.log changed!!!!!"

====================================================================
Modification le : Fri Oct 26 12:29:01 CEST 2001
-rwxr-xr-x    1 czo      alliance     6689 Oct 26 11:03 /asim/alliance/etc/config.status
====================================================================

diff /asim/alliance/etc/config.status /asim/alliance/etc/orig/config.status
5c5
< # on host beny:
---
> # on host bip.lip6.fr:
37,38c37,38
< < s%@SHELL@%/usr/bin/sh%g
< < s%@CFLAGS@%-O2 -Wall -DSolaris%g
---
> > s%@SHELL@%/bin/sh%g
> > s%@CFLAGS@%-O2 -Wall -DLinux%g
42c42
< < s%@DEFS@% -DSTDC_HEADERS=1 %g
---
> > s%@DEFS@% -DYYTEXT_POINTER=1 -DSTDC_HEADERS=1 %g
60c60
< < s%@ALLIANCE_OS@%Solaris%g
---
> > s%@ALLIANCE_OS@%Linux%g
64c64
< < s%@FULL_CC@%/usr/local/bin/gcc%g
---
> > s%@FULL_CC@%/usr/bin/gcc%g
66,67c66,67
< < s%@GMAKE@%/usr/local/bin/gmake%g
< < s%@MAKE@%/usr/local/bin/gmake%g
---
> > s%@GMAKE@%/usr/bin/gmake%g
> > s%@MAKE@%/usr/bin/gmake%g
71c71
< < s%@LEXLIB@%%g
---
> > s%@LEXLIB@%-lfl%g
75,76c75,76
< < s%@FULL_LEX@%/usr/local/bin/flex%g
< < s%@FULL_YACC@%/usr/local/bin/bison%g
---
> > s%@FULL_LEX@%/usr/bin/flex%g
> > s%@FULL_YACC@%/usr/bin/bison%g
79c79
< < s%@AR@%/usr/xpg4/bin/ar%g
---
> > s%@AR@%/usr/bin/ar%g
81,96c81,96
< < s%@AUTOCONF@%/usr/local/bin/autoconf%g
< < s%@AUTOHEADER@%/usr/local/bin/autoheader%g
< < s%@AUTOMAKE@%/usr/local/bin/automake%g
< < s%@GAWK@%/usr/local/bin/gawk%g
< < s%@AWK@%/usr/local/bin/gawk%g
< < s%@CHMOD@%/usr/local/bin/chmod%g
< < s%@CP@%/usr/local/bin/cp%g
< < s%@CAT@%/usr/bin/cat%g
< < s%@CSH@%/usr/bin/csh%g
< < s%@CUT@%/usr/bin/cut%g
< < s%@ECHO@%/usr/ucb/echo%g
< < s%@FALSE@%/usr/bin/false%g
< < s%@FIND@%/usr/local/bin/find%g
< < s%@GREP@%/usr/local/bin/grep%g
< < s%@HOSTNAME@%/usr/ucb/hostname%g
< < s%@LD@%/usr/ucb/ld%g
---
> > s%@AUTOCONF@%/usr/bin/autoconf%g
> > s%@AUTOHEADER@%/usr/bin/autoheader%g
> > s%@AUTOMAKE@%/usr/bin/automake%g
> > s%@GAWK@%/bin/gawk%g
> > s%@AWK@%/bin/gawk%g
> > s%@CHMOD@%/bin/chmod%g
> > s%@CP@%/bin/cp%g
> > s%@CAT@%/bin/cat%g
> > s%@CSH@%/bin/csh%g
> > s%@CUT@%/bin/cut%g
> > s%@ECHO@%/bin/echo%g
> > s%@FALSE@%/bin/false%g
> > s%@FIND@%/usr/bin/find%g
> > s%@GREP@%/bin/grep%g
> > s%@HOSTNAME@%/bin/hostname%g
> > s%@LD@%/usr/bin/ld%g
98,100c98,100
< < s%@LS@%/usr/local/bin/ls%g
< < s%@MKDIR@%/usr/local/bin/mkdir%g
< < s%@MV@%/usr/local/bin/mv%g
---
> > s%@LS@%/bin/ls%g
> > s%@MKDIR@%/bin/mkdir%g
> > s%@MV@%/bin/mv%g
102,113c102,113
< < s%@PWDBIN@%/usr/bin/pwd%g
< < s%@RANLIB@%/usr/ccs/bin/ranlib%g
< < s%@RM@%/usr/local/bin/rm%g
< < s%@SED@%/usr/ucb/sed%g
< < s%@SH@%/usr/bin/sh%g
< < s%@STRIP@%/usr/ccs/bin/strip%g
< < s%@TEST@%/usr/ucb/test%g
< < s%@TOUCH@%/usr/local/bin/touch%g
< < s%@TR@%/usr/ucb/tr%g
< < s%@TRUE@%/usr/bin/true%g
< < s%@WC@%/usr/ucb/wc%g
< < s%@X_CFLAGS@% -I/usr/openwin/include%g
---
> > s%@PWDBIN@%/bin/pwd%g
> > s%@RANLIB@%/usr/bin/ranlib%g
> > s%@RM@%/bin/rm%g
> > s%@SED@%/bin/sed%g
> > s%@SH@%/bin/sh%g
> > s%@STRIP@%/usr/bin/strip%g
> > s%@TEST@%/usr/bin/test%g
> > s%@TOUCH@%/bin/touch%g
> > s%@TR@%/usr/bin/tr%g
> > s%@TRUE@%/bin/true%g
> > s%@WC@%/usr/bin/wc%g
> > s%@X_CFLAGS@% -I/usr/X11R6/include%g
115,119c115,119
< < s%@X_LIBS@% -L/usr/openwin/lib -R/usr/openwin/lib%g
< < s%@X_EXTRA_LIBS@%-lsocket  -lnsl%g
< < s%@MOTIF_INC_LOC@%-I/usr/dt/include%g
< < s%@MOTIF_LIB_LOC@%-L/lib -R /lib -lXm%g
< < s%@XPM_LIBS_LOC@%%g
---
> > s%@X_LIBS@% -L/usr/X11R6/lib%g
> > s%@X_EXTRA_LIBS@%%g
> > s%@MOTIF_INC_LOC@%-I/usr/X11R6/include%g
> > s%@MOTIF_LIB_LOC@%-L/usr/X11R6/lib -lXm%g
> > s%@XPM_LIBS_LOC@%-lXpm%g
121,123c121,123
< < s%@GNU_INC_LOC@%/usr/local/include%g
< < s%@GNU_LIB_LOC@%/usr/local/lib%g
< < s%@AUTO_HAS@% -DAUTO_HAS_SA_RESTART -DAUTO_HAS_DRAND48 -DAUTO_HAS_VALUES_H%g
---
> > s%@GNU_INC_LOC@%.%g
> > s%@GNU_LIB_LOC@%/usr/lib%g
> > s%@AUTO_HAS@% -DAUTO_HAS_XPM -DAUTO_HAS_SA_RESTART -DAUTO_HAS_DRAND48 -DAUTO_HAS_VALUES_H%g
125,126c125,126
< < s%@DATE@%Fri Oct 26 11:03:26 MET DST 2001%g
< < s%@HOST@%SunOS beny 5.7 Generic_106541-16 sun4u sparc SUNW,Ultra-80%g
---
> > s%@DATE@%Thu Oct 25 11:27:31 CEST 2001%g
> > s%@HOST@%Linux bip.lip6.fr 2.4.3-0_recher_1 #1 SMP Tue Jul 17 10:23:22 CEST 2001 i686 unknown%g

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Czo [Olivier Sirol]: "ALC : config.log changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 26 Oct 2001 14:20:30 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : config.status changed!!!!!"

===================================================================
Modification le : Fri Oct 26 14:20:15 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    Makefile.am Ocp.cpp PConstants.h PDetToPlaceIns.cpp PMove.cpp
    PPlacement.cpp PPlacement.h PPlacementGlobal.cpp
Added Files:
    PCommon.cpp PCommon.h
Log Message:
amelioration des casts
mise en commun de fonctions .....

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Makefile.am,v
retrieving revision 1.15
retrieving revision 1.16
diff -r1.15 -r1.16
42a43
> 	      PCommon.cpp \
51c52,53
< 	      PDetPlacement.h
---
> 	      PDetPlacement.h \
> 	      PCommon.h
Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Ocp.cpp,v
retrieving revision 1.21
retrieving revision 1.22
diff -r1.21 -r1.22
295c295,297
<     Placement.Place(fig, NbRows, RowFlg);
---
>     if (!RowFlg)
> 	NbRows = 0;
>     Placement.Place(fig, NbRows);
Index: PConstants.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PConstants.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
1,2c1,2
< #ifndef __PConstants_h
< #define __PConstants_h
---
> #ifndef __PCONSTANTS_H
> #define __PCONSTANTS_H
7c7
< #endif /* __PConstants_h */
---
> #endif /* __PCONSTANTS_H */
Index: PDetToPlaceIns.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PDetToPlaceIns.cpp,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
65,67c65,68
< 	(static_cast<PONet*>(*nit))->DetPlaceComputeBBox(BBoxFlag);
< 	(static_cast<PONet*>(*nit))->SaveTemp(SaveFlag);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Czo [Olivier Sirol]: "ALC : config.status changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Instool de czo

alliance-programmers '01
ALC : Instool de czo

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 16:48:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

====================================================================
Instool de czo
le  : Fri Oct 26 16:48:19 CEST 2001
par : czo
====================================================================

/users/outil/alcban/czo nouvelle version de mbkspice

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Instool de czo"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Instool de czo

alliance-programmers '01
ALC : Instool de czo

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 17:36:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh.in changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Instool de czo
le  : Fri Oct 26 17:36:10 CEST 2001
par : czo
====================================================================

/users/outil/alcban/czo nouvelle version de lynx

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh.in changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : alc_env.sh.in changed!!!!!

alliance-programmers '01
ALC : alc_env.sh.in changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 18:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

====================================================================
Modification le : Fri Oct 26 18:29:00 CEST 2001
-rw-r--r--    1 czo      alliance     3447 Oct 26 16:46 /asim/alliance/etc/alc_env.sh.in
====================================================================

diff /asim/alliance/etc/alc_env.sh.in /asim/alliance/etc/orig/alc_env.sh.in
79,80c79
< MBK_SPI_MODEL=$ALLIANCE_TOP/etc/spimodel.cfg
< export MBK_SPI_MODEL
---
>

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Instool de czo"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Linux.mk changed!!!!!

alliance-programmers '01
ALC : Linux.mk changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 18:28:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.bat.in changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh.in changed!!!!!"

====================================================================
Modification le : Fri Oct 26 18:28:59 CEST 2001
-rw-r--r--    1 czo      alliance     1327 Oct 26 16:47 /asim/alliance/etc/Linux.mk
====================================================================

diff /asim/alliance/etc/Linux.mk /asim/alliance/etc/orig/Linux.mk
6c6
< # date		: Fri Oct 26 16:47:18 CEST 2001
---
> # date		: Thu Oct 25 11:27:31 CEST 2001

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.bat.in changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh.in changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : alc_env.bat.in changed!!!!!

alliance-programmers '01
ALC : alc_env.bat.in changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 18:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh.in changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"

====================================================================
Modification le : Fri Oct 26 18:29:00 CEST 2001
-rw-r--r--    1 czo      alliance     2020 Oct 26 16:46 /asim/alliance/etc/alc_env.bat.in
====================================================================

diff /asim/alliance/etc/alc_env.bat.in /asim/alliance/etc/orig/alc_env.bat.in
50,51d49
< set MBK_SPI_MODEL=%ALLIANCE_TOP%/etc/spimodel.cfg
<

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh.in changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : Linux.mk changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : alc_env.csh.in changed!!!!!

alliance-programmers '01
ALC : alc_env.csh.in changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 18:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.bat.in changed!!!!!"

====================================================================
Modification le : Fri Oct 26 18:29:00 CEST 2001
-rw-r--r--    1 czo      alliance     2864 Oct 26 16:45 /asim/alliance/etc/alc_env.csh.in
====================================================================

diff /asim/alliance/etc/alc_env.csh.in /asim/alliance/etc/orig/alc_env.csh.in
95,96d94
< setenv MBK_SPI_MODEL     $ALLIANCE_TOP/etc/spimodel.cfg
<

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.bat.in changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : alc_env.csh changed!!!!!

alliance-programmers '01
ALC : alc_env.csh changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 18:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.bat changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh.in changed!!!!!"

====================================================================
Modification le : Fri Oct 26 18:29:00 CEST 2001
-rwxr-xr-x    1 czo      alliance     2914 Oct 26 16:47 /asim/alliance/etc/alc_env.csh
====================================================================

diff /asim/alliance/etc/alc_env.csh /asim/alliance/etc/orig/alc_env.csh
11c11
< #  Generated from alc_env.csh.in on Fri Oct 26 16:47:18 CEST 2001
---
> #  Generated from alc_env.csh.in on Fri Oct 26 11:03:26 MET DST 2001
94,95d93
<
< setenv MBK_SPI_MODEL     $ALLIANCE_TOP/etc/spimodel.cfg

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.bat changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh.in changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : alc_env.bat changed!!!!!

alliance-programmers '01
ALC : alc_env.bat changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 18:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"

====================================================================
Modification le : Fri Oct 26 18:29:00 CEST 2001
-rwxr-xr-x    1 czo      alliance     2070 Oct 26 16:47 /asim/alliance/etc/alc_env.bat
====================================================================

diff /asim/alliance/etc/alc_env.bat /asim/alliance/etc/orig/alc_env.bat
11c11
< REM   Generated from alc_env.bat.in on Fri Oct 26 16:47:18 CEST 2001
---
> REM   Generated from alc_env.bat.in on Fri Oct 26 11:03:26 MET DST 2001
49,50d48
<
< set MBK_SPI_MODEL=%ALLIANCE_TOP%/etc/spimodel.cfg

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.csh changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : alc_env.sh changed!!!!!

alliance-programmers '01
ALC : alc_env.sh changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 26 Oct 2001 18:29:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.bat changed!!!!!"

====================================================================
Modification le : Fri Oct 26 18:29:00 CEST 2001
-rwxr-xr-x    1 czo      alliance     3497 Oct 26 16:47 /asim/alliance/etc/alc_env.sh
====================================================================

diff /asim/alliance/etc/alc_env.sh /asim/alliance/etc/orig/alc_env.sh
11c11
< #  Generated from alc_env.sh.in on Fri Oct 26 16:47:18 CEST 2001
---
> #  Generated from alc_env.sh.in on Fri Oct 26 11:03:26 MET DST 2001
79,80c79
< MBK_SPI_MODEL=$ALLIANCE_TOP/etc/spimodel.cfg
< export MBK_SPI_MODEL
---
>

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.bat changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 26 Oct 2001 18:45:06 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"

===================================================================
Modification le : Fri Oct 26 18:44:51 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PCommon.cpp PCommon.h PPlacement.cpp PPlacement.h PRow.cpp
    PRow.h PSubRow.cpp PSubRow.h
Log Message:
decrassage la suite ....
calcul des bins plus performant dans le cas sans preplacement
meilleur respect de la marge.

===================================================================

Index: PCommon.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PCommon.cpp,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
11,12c11,12
< void SquareShape(const double margin, const double SumWidth, double &binswidth,
< 	int &NRows, int &NBins)
---
> const double SquareShape(const double margin,
> 	const double sumwidth, const double minwidth, int& nrows)
14,21c14,19
<     if (!NRows)
< 	NRows = (int)(sqrt((1.0 + margin) * SumWidth / ROWHEIGHT) + 0.5);
<     double RowWidth = ((1.0 + margin) * SumWidth / (double)NRows) + 1.0;
<     NBins = (int)(RowWidth / binswidth + 0.5);
<     double BinAdd = (double)(int)(RowWidth - binswidth * (double)NBins + 0.5);
<     if (BinAdd > 0.0)
<         binswidth += (double)(int)(BinAdd / NBins + 0.5);
<     RowWidth = NBins * binswidth;
---
>     if (!nrows)
> 	nrows = (int)(sqrt((1.0 + margin) * sumwidth / ROWHEIGHT) + 0.5);
>     double RowWidth = (1.0 + margin) * sumwidth / (double)nrows;
>     if (RowWidth < minwidth)
> 	return minwidth;
>     return RowWidth;
Index: PCommon.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PCommon.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
8,9c8,9
< void SquareShape(const double margin, const double sumwidth,
< 	double &binswidth, int &NRows, int &NBins);
---
> const double SquareShape(const double margin, const double sumwidth,
> 	const double minwidth, int& nrows);
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.40
retrieving revision 1.41
diff -r1.40 -r1.41
331a332,347
>     // getting NetList Caracteristics
>
>     _sumToPlaceInssWidth = 0.0;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Czo [Olivier Sirol]: "ALC : alc_env.sh changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp

alliance-programmers '01
ALC : CVS loginfo, ocp

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 26 Oct 2001 20:04:16 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Fri Oct 26 20:04:01 CEST 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp

Modified Files:
    ltmain.sh
Added Files:
    config.guess ltconfig
Log Message:
fichiers de controle ....

===================================================================

Index: ltmain.sh
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/ltmain.sh,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
57,58c57,58
< VERSION=1.3.5
< TIMESTAMP=" (1.385.2.206 2000/05/27 11:12:27)"
---
> VERSION=1.3.4
> TIMESTAMP=" (1.385.2.196 1999/12/07 21:47:57)"
1659c1659
< 	[0-9]*) ;;
---
> 	0 | [1-9] | [1-9][0-9]*) ;;
1668c1668
< 	[0-9]*) ;;
---
> 	0 | [1-9] | [1-9][0-9]*) ;;
1677c1677
< 	[0-9]*) ;;
---
> 	0 | [1-9] | [1-9][0-9]*) ;;
1798,1801d1797
<         *-*-rhapsody*)
< 	  # rhapsody is a little odd...
< 	  deplibs="$deplibs -framework System"
< 	  ;;
2933a2930
> 	*-*-cygwin* | *-*-mingw | *-*-os2*)
2936,2943d2932
< 	*-*-cygwin*)
< 	  $echo >> $output "\
<       exec \$progdir/\$program \${1+\"\$@\"}
< "
< 	  ;;
<
< 	# Backslashes separate directories on plain windows
< 	*-*-mingw | *-*-os2*)
2948d2936
<
3465,3469c3453
<               tmpdir=`mktemp -d $tmpdir/libtool-XXXXXX 2> /dev/null`
<               if test $? = 0 ; then :
<               else
<                 tmpdir="$tmpdir/libtool-$$"
<               fi
---
> 	      tmpdir="$tmpdir/libtool-$$"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-programmers '01: ALC : Instool de xtof

alliance-programmers '01
ALC : Instool de xtof

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 26 Oct 2001 20:05:49 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, man/man3"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

====================================================================
Instool de xtof
le  : Fri Oct 26 20:05:49 CEST 2001
par : xtof
====================================================================

/users/cao/xtof PIMPAMPOUM

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, man/man3"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 October 2001.


alliance-programmers '01: ALC : CVS loginfo, man/man3

alliance-programmers '01
ALC : CVS loginfo, man/man3

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 29 Oct 2001 11:45:59 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, man/man3"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

===================================================================
Modification le : Mon Oct 29 11:45:41 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man3
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/share/man/man3

Modified Files:
    rflattenlofig.3
Log Message:
rflattenlofig se trouve dans mlu et non dans mlo ....

===================================================================

Index: rflattenlofig.3
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man3/rflattenlofig.3,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
68c68
< #include "mlo412.h"
---
> #include "mlu502.h"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, man/man3"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 October 2001.


alliance-programmers '01: ALC : CVS loginfo, man/man3

alliance-programmers '01
ALC : CVS loginfo, man/man3

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 29 Oct 2001 11:49:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, man/man3"

===================================================================
Modification le : Mon Oct 29 11:49:13 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man3
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/share/man/man3

Modified Files:
    rflattenlofig.3
Log Message:
seulement un des deux corrigé ....

===================================================================

Index: rflattenlofig.3
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man3/rflattenlofig.3,v
retrieving revision 1.1
retrieving revision 1.3
diff -r1.1 -r1.3
23c23
< #include "mlo412.h"
---
> #include "mlu412.h"
68c68
< #include "mlo412.h"
---
> #include "mlu502.h"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, man/man3"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 October 2001.


alliance-programmers '01: ALC : CVS loginfo, syf/abe

alliance-programmers '01
ALC : CVS loginfo, syf/abe

syf@asim.lip6.fr
Mon, 29 Oct 2001 14:13:11 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, man/man3"

===================================================================
Modification le : Mon Oct 29 14:12:55 MET 2001
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/abe
In directory beny:/users/outil/syf/alliance/sources/syf/abe

Modified Files:
    beh_view.c
Log Message:
Hello world

===================================================================

Index: beh_view.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/abe/beh_view.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
117c117
<     fprintf( stdout, "    TYPE  : %d\n", (int)ScanBux->TYPE );
---
>     fprintf( stdout, "    TYPE  : %c\n", (int)ScanBux->TYPE );
132c132
<     fprintf( stdout, "    TYPE  : %d\n", (int)ScanBus->TYPE );
---
>     fprintf( stdout, "    TYPE  : %c\n", (int)ScanBus->TYPE );
176c176
<     fprintf( stdout, "    TYPE : %d\n", (int)ScanPort->TYPE );
---
>     fprintf( stdout, "    TYPE : %c\n", (int)ScanPort->TYPE );

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, man/man3"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 October 2001.


alliance-programmers '01: ALC : CVS loginfo, syf/xsc

alliance-programmers '01
ALC : CVS loginfo, syf/xsc

syf@asim.lip6.fr
Mon, 29 Oct 2001 14:13:17 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"

===================================================================
Modification le : Mon Oct 29 14:13:02 MET 2001
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/xsc
In directory beny:/users/outil/syf/alliance/sources/syf/xsc

Modified Files:
    XTB_icon.c
Log Message:
Hello world

===================================================================

Index: XTB_icon.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/xsc/XTB_icon.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
89,90d88
<   Pixel  Foreground;
<   Pixel  Background;
94,96d91
<   XtVaGetValues( ShellWidget, XmNforeground, &Foreground,
<                               XmNbackground, &Background, NULL );
<
100c95,96
<                                             Foreground, Background,
---
>                                             WhitePixelOfScreen( XtScreen( ShellWidget ) ),
>                                             BlackPixelOfScreen( XtScreen( ShellWidget ) ),

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/abe"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 October 2001.


alliance-programmers '01: ALC : CVS loginfo, syf/vbh

alliance-programmers '01
ALC : CVS loginfo, syf/vbh

syf@asim.lip6.fr
Mon, 29 Oct 2001 15:43:50 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"

===================================================================
Modification le : Mon Oct 29 15:43:34 MET 2001
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vbh
In directory beny:/users/outil/syf/alliance/sources/syf/vbh

Modified Files:
    vbh104.h vbh_add.c vbh_dup.c vbh_fre.c vbh_simp.c vbh_view.c
Log Message:
Modification du parser VHDL (VBL) pour prendre en compte
la syntaxe wait for <delay> <time_unit> pour Emmanuelle Encrenaz

===================================================================

Index: vbh104.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/vbh/vbh104.h,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
56a57,64
> # define VBH_TIME_UNIT_UNKNOWN    0
> # define VBH_TIME_UNIT_FS         1
> # define VBH_TIME_UNIT_PS         2
> # define VBH_TIME_UNIT_NS         3
> # define VBH_TIME_UNIT_MS         4
> # define VBH_MAX_TIME_UNIT        5
>
>
385,386c393,394
<   char	       *TIME_UNIT;    /* name of the time unit		      */
<   int	        TIMEOUT;      /* timeout clause                       */
---
>   unsigned char TIME_UNIT;    /* name of the time unit		      */
>   vexexpr      *TIMEOUT;      /* timeout clause                       */
Index: vbh_add.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/vbh/vbh_add.c,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
754,755c754,755
< char         *timeunit;       /* timeout clause                       */
< int           timeout;        /* timeout clause                       */
---
> unsigned char timeunit;       /* timeout clause                       */
> vexexpr      *timeout;        /* timeout clause                       */
763c763
<   ptwas->TIME_UNIT = namealloc(timeunit);
---
>   ptwas->TIME_UNIT = timeunit;
Index: vbh_dup.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/vbh/vbh_dup.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
220c220
<         ScanWait->TIME_UNIT, ScanWait->TIMEOUT, ScanWait->LINE );
---
>         ScanWait->TIME_UNIT, dupvexexpr( ScanWait->TIMEOUT ), ScanWait->LINE );
Index: vbh_fre.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/vbh/vbh_fre.c,v

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/xsc"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 October 2001.


alliance-programmers '01: ALC : CVS loginfo, syf/vbl

alliance-programmers '01
ALC : CVS loginfo, syf/vbl

syf@asim.lip6.fr
Mon, 29 Oct 2001 15:43:53 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"

===================================================================
Modification le : Mon Oct 29 15:43:38 MET 2001
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/vbl
In directory beny:/users/outil/syf/alliance/sources/syf/vbl

Modified Files:
    vbl_bcomp.lex vbl_bcomp.yac
Log Message:
Modification du parser VHDL (VBL) pour prendre en compte
la syntaxe wait for <delay> <time_unit> pour Emmanuelle Encrenaz

===================================================================

Index: vbl_bcomp.lex
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/vbl/vbl_bcomp.lex,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
98a99
>     {"fs"		,_FS},
117a119
>     {"ms"		,_MS},
123c125
<     {"ns"		,NS},
---
>     {"ns"		,_NS},
135a138
>     {"ps"		,_PS},
Index: vbl_bcomp.yac
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/vbl/vbl_bcomp.yac,v
retrieving revision 1.26
retrieving revision 1.27
diff -r1.26 -r1.27
150c150,153
< %token <valu> NS
---
> %token <valu> _NS
> %token <valu> _PS
> %token <valu> _FS
> %token <valu> _MS
270c273
< %type <text> time_label
---
> %type <valu> time_label
4783c4786
<                              vbh_addvbwas( SensList, NULL, NULL, 0, VBL_LINNUM ) );
---
>                              vbh_addvbwas( SensList, NULL, 0, NULL, VBL_LINNUM ) );
5047c5050
<                                    vbh_addvbwas( SensList, NULL, NULL, 0, VBL_LINNUM ) );
---
>                                    vbh_addvbwas( SensList, NULL, 0, NULL, VBL_LINNUM ) );
5505,5515c5508,5511
<            if (($4.VEX != NULL) && ($5.NAME != NULL))
<            ptvbwas= vbh_addvbwas(VBL_NM1LST,$4.VEX,$5.NAME,$5.LEFT,VBL_LINNUM);
<            else
<            {
<            if (($4.VEX == NULL) && ($5.NAME != NULL))
<            ptvbwas= vbh_addvbwas(VBL_NM1LST,NULL,$5.NAME,$5.LEFT,VBL_LINNUM);
<            if (($4.VEX != NULL) && ($5.NAME == NULL))
<            ptvbwas= vbh_addvbwas(VBL_NM1LST,$4.VEX,NULL,0,VBL_LINNUM);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbh"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 October 2001.


alliance-programmers '01: ALC : Instool de vbh

alliance-programmers '01
ALC : Instool de vbh

syf@asim.lip6.fr
Mon, 29 Oct 2001 15:47:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

====================================================================
Instool de vbh
le  : Mon Oct 29 15:47:13 MET 2001
par :
====================================================================

/users/outil/alcban/vbh hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbh"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/vbl"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 October 2001.


alliance-programmers '01: ALC : Instool de vbh

alliance-programmers '01
ALC : Instool de vbh

syf@asim.lip6.fr
Mon, 29 Oct 2001 15:53:59 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbh"

====================================================================
Instool de vbh
le  : Mon Oct 29 15:53:59 MET 2001
par :
====================================================================

/users/outil/alcban/vbh hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vbl"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbh"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 October 2001.


alliance-programmers '01: ALC : Instool de vbl

alliance-programmers '01
ALC : Instool de vbl

syf@asim.lip6.fr
Mon, 29 Oct 2001 15:54:57 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbh"

====================================================================
Instool de vbl
le  : Mon Oct 29 15:54:57 MET 2001
par :
====================================================================

/users/outil/alcban/vbl hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vvh"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbh"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 October 2001.


alliance-programmers '01: ALC : Instool de vvh

alliance-programmers '01
ALC : Instool de vvh

syf@asim.lip6.fr
Mon, 29 Oct 2001 15:55:48 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"

====================================================================
Instool de vvh
le  : Mon Oct 29 15:55:48 MET 2001
par :
====================================================================

/users/outil/alcban/vvh hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de vas"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vbl"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 October 2001.


alliance-programmers '01: ALC : Instool de vas

alliance-programmers '01
ALC : Instool de vas

syf@asim.lip6.fr
Mon, 29 Oct 2001 15:57:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vvh"

====================================================================
Instool de vas
le  : Mon Oct 29 15:57:09 MET 2001
par :
====================================================================

/users/outil/alcban/vas hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de xvp"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vvh"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 October 2001.


alliance-programmers '01: ALC : Instool de xvp

alliance-programmers '01
ALC : Instool de xvp

syf@asim.lip6.fr
Mon, 29 Oct 2001 15:59:26 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"

====================================================================
Instool de xvp
le  : Mon Oct 29 15:59:26 MET 2001
par :
====================================================================

/users/outil/alcban/xvp hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de vas"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 October 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 29 Oct 2001 18:41:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xvp"

===================================================================
Modification le : Mon Oct 29 18:41:10 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    Makefile.am PCommon.cpp
Log Message:
manque de bourrage a la fin des lignes
et ce n'est pas une contrepeterie ....

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Makefile.am,v
retrieving revision 1.16
retrieving revision 1.17
diff -r1.16 -r1.17
26a27,32
> noinst_LIBRARIES = libocp.a
>
> libocp_a_SOURCES = PElem.cpp PIns.cpp PNet.cpp \
> 		   PCommon.cpp \
> 		   PPos.cpp PCon.cpp PBBox.cpp
>
Index: PCommon.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PCommon.cpp,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
16c16
<     double RowWidth = (1.0 + margin) * sumwidth / (double)nrows;
---
>     double RowWidth = (double)((int)(((1.0 + margin) * sumwidth / (double)nrows) + 0.5));

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de xvp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 October 2001.


alliance-programmers '01: ALC : Instool de xtof

alliance-programmers '01
ALC : Instool de xtof

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 29 Oct 2001 18:50:54 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

====================================================================
Instool de xtof
le  : Mon Oct 29 18:50:54 CET 2001
par : xtof
====================================================================

/users/cao/xtof BIBOPALOUAHCHEESEMAILLEBEBI

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 October 2001.


alliance-programmers '01: ALC : Instool de xtof

alliance-programmers '01
ALC : Instool de xtof

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 29 Oct 2001 18:53:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Emmanuel Vancour [cao]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

====================================================================
Instool de xtof
le  : Mon Oct 29 18:53:53 CET 2001
par : xtof
====================================================================

/users/cao/xtof TUTTIFRUTTIALLROOTI

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Emmanuel Vancour [cao]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Emmanuel Vancour [cao] (vancour@messiaen.lip6.fr)
Fri, 2 Nov 2001 14:15:24 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

===================================================================
Modification le : Fri Nov  2 14:15:08 CET 2001
Par             : vancour
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory rebel.lip6.fr:/users/enseig/vancour/alliance/sources/ocp/src

Modified Files:
    PPlacementFinal.cpp
Log Message:
changements dans l'ajout des cellules de bourrage : code + propre grace a Xtra qui lave plus blanc que blanc (utilisation des fonctions addphfig) - lorsque 2 blancs de suite, ajout d'une cellule tie au lieu de 2 rowend (et si je vous propose de reprendre vos 2 rowend? -Non! Je garde ma tie!)

===================================================================

Index: PPlacementFinal.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacementFinal.cpp,v
retrieving revision 1.18
retrieving revision 1.19
diff -r1.18 -r1.19
287c287,288
<   int inscount = 0;
---
>   int rowendcount = 0;
>   int tiecount = 0;
293c294,300
<       if ( atoi(nb) > inscount ) inscount = atoi(nb);
---
>       if ( atoi(nb) > rowendcount ) rowendcount = atoi(nb);
>     }
>
>     if ( strncmp(It->INSNAME,"tiex0_",6) == 0 )
>     {
>       char *nb = strdup(It->INSNAME + 6);
>       if ( atoi(nb) > tiecount ) tiecount = atoi(nb);
317c324,325
<   ++inscount;
---
>   ++rowendcount;
>   ++tiecount;
322c330
<     {
---
>     {
325,328c333,338
< 	char buf[256];
< 	sprintf(buf,"rowendx0_%d",inscount++);
<
< 	struct phins* ins = (struct phins*)mbkalloc(sizeof(struct phins));
---
> 	// add tie cell?
> 	if ((tabx + 1 < xmax) && (tab[tabx+1][taby] == false))
> 	{
> 	  char buf[256];
> 	  char sym;
> 	  sprintf(buf,"tiex0_%d",rowendcount++);
330,333c340,349
< 	ins->INSNAME = strdup(buf);
< 	ins->FIGNAME = strdup("rowend_x0");
< 	ins->XINS = (long) (tabx  * PITCH + _dx);
< 	ins->YINS = (long) (taby * ROWHEIGHT * PITCH + _dy);
---
> 	  if (taby%2 == 0)
> 	  {

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 November 2001.


alliance-programmers '01: ALC : CVS loginfo, man/man1

alliance-programmers '01
ALC : CVS loginfo, man/man1

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 2 Nov 2001 15:51:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man3"
  • Previous message: Emmanuel Vancour [cao]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Fri Nov  2 15:51:10 CET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/man/man1

Added Files:
    MBK_TRACE_GETENV.1
Log Message:
pour faire taire certaines rumeurs...

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man3"
  • Previous message: Emmanuel Vancour [cao]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 November 2001.


alliance-programmers '01: ALC : CVS loginfo, man/man3

alliance-programmers '01
ALC : CVS loginfo, man/man3

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 2 Nov 2001 15:51:27 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"

===================================================================
Modification le : Fri Nov  2 15:51:11 CET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man3
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/man/man3

Added Files:
    mbkgetenv.3
Log Message:
pour faire taire certaines rumeurs...

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 November 2001.


alliance-programmers '01: ALC : CVS loginfo, distrib

alliance-programmers '01
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 2 Nov 2001 16:48:55 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib/cd-root"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man3"

===================================================================
Modification le : Fri Nov  2 16:48:40 CET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/distrib

Modified Files:
    alliance.spec mk-distrib
Added Files:
    alliance-readme-after.txt alliance-readme-before.txt
    alliance.iss alliance_tools alliance_tools2 alliance_tools3
    alliance_tools_news
Log Message:
cdrom distrib...

===================================================================

Index: alliance.spec
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/alliance.spec,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
47c47
<  cd $RPM_BUILD_ROOT/usr/local ; tar xzf  /users/largo2/ftp/pub/alliance/unstable/nightly_build/alliance-%{version}-%{release}-i386-linux-2.4.2-glibc2.tar.gz
---
>  cd $RPM_BUILD_ROOT/usr/local ; tar xzf  /users/largo2/ftp/pub/alliance/unstable/distribution/alliance-%{version}-%{release}-i386-linux-2.4.2-glibc2.tar.gz
Index: mk-distrib
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/mk-distrib,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
13c13
< FTPDIR=/users/largo2/ftp/pub/alliance/unstable/nightly_build
---
> FTPDIR=/users/largo2/ftp/pub/alliance/unstable/distribution

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib/cd-root"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man3"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 November 2001.


alliance-programmers '01: ALC : CVS loginfo, distrib/cd-root

alliance-programmers '01
ALC : CVS loginfo, distrib/cd-root

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 2 Nov 2001 16:48:56 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Fri Nov  2 16:48:40 CET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib/cd-root
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/distrib/cd-root

Modified Files:
    Readme.html alliance.ico autorun.inf
Added Files:
    alliancelogo.gif autorun wstart.exe
Removed Files:
    alliance.gif start.exe
Log Message:
cdrom distrib...

===================================================================

Index: Readme.html
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/cd-root/Readme.html,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
4,5c4,7
< <meta http-equiv="Content-Type"
< content="text/html; charset=iso-8859-1">
---
> <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
> <meta http-equiv="Content-Language" content="en-us">
> <meta name="GENERATOR" content="Microsoft FrontPage 4.0">
> <meta name="ProgId" content="FrontPage.Editor.Document">
6a9,10
> <link rel="shortcut icon" href="alliance.ico">
> <link rel="stylesheet" type="text/css" href="www/ssi/alliance.css">
17,21c21
< <table border="0" width="100%">
<     <tr>
<         <td valign="top" width="20">&nbsp; </td>
<         <td valign="top" width="5%">&nbsp; </td>
<         <td valign="top" width="90%"><table border="0">
---
> <table border="0">
23,25c23,24
<                 <td colspan="2" width="125"><font size="2"
<                 face="Verdana,Arial,Helv,Helvetica"><img
<                 src="alliance.gif" width="310" height="65"></font></td>
---
>                 <td colspan="2" width="125"><img
>                 src="alliancelogo.gif"></td>
29,31c28,29
<                 <td><font size="2"
<                 face="Verdana,Arial,Helv,Helvetica"><img
<                 src="cdrom.gif" width="250" height="45"></font></td>
---
>                 <td><img
>                 src="cdrom.gif" width="250" height="45"></td>
34,48c32,72
<         <p><font size="2" face="Verdana,Arial,Helv,Helvetica">Welcome
<         to <strong>Alliance</strong> VLSI CAD System !!!!! </font></p>
<         <p><font size="2" face="Verdana,Arial,Helv,Helvetica">If
<         you want to install <strong>Alliance</strong> please go
<         to the </font><a href="ftp/distribution/4.0/"><font
<         size="2" face="Verdana,Arial,Helv,Helvetica">distribution</font></a><font
<         size="2" face="Verdana,Arial,Helv,Helvetica"> folder and
<         read the </font><a href="ftp/distribution/4.0/README"><font
<         size="2" face="Verdana,Arial,Helv,Helvetica">README</font></a><font
<         size="2" face="Verdana,Arial,Helv,Helvetica"> file.</font></p>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 November 2001.


alliance-programmers '01: ALC : CVS loginfo, distrib

alliance-programmers '01
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 2 Nov 2001 17:21:58 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib/cd-root"

===================================================================
Modification le : Fri Nov  2 17:21:43 CET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/distrib

Modified Files:
    mk-distrib multibuild
Log Message:
plus de SunOS

===================================================================

Index: mk-distrib
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/mk-distrib,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
62c62
< tar czf $FTPDIR/alliance-$VER-$DATE-sparc-sunos-4.1.4.tar.gz $FILES alliance/share alliance/archi/SunOS
---
> # tar czf $FTPDIR/alliance-$VER-$DATE-sparc-sunos-4.1.4.tar.gz $FILES alliance/share alliance/archi/SunOS
Index: multibuild
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/multibuild,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
18c18
< WKSOSLIST="Solaris Linux SunOS"
---
> WKSOSLIST="Solaris Linux"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib/cd-root"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 November 2001.


alliance-programmers '01: ALC : CVS loginfo, syf/boo

alliance-programmers '01
ALC : CVS loginfo, syf/boo

syf@asim.lip6.fr
Fri, 2 Nov 2001 17:33:51 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : Instool de boo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Fri Nov  2 17:33:35 MET 2001
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/boo
In directory beny:/users/outil/syf/alliance/sources/syf/boo

Modified Files:
    Makefile boom_bdd.c boom_check.c boom_debug.c boom_optim.c
    boom_order.c boom_shared.h
Log Message:
Dont care dans boom ...

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/boo/Makefile,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
125c125
<                  boom_param.o boom_main.o \
---
>                  boom_param.o    boom_dc.o       boom_main.o \
Index: boom_bdd.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/syf/boo/boom_bdd.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
125,126c125
<     if ( ( AtomValue == ABL_ATOM_NAME_ZERO ) ||
<          ( AtomValue == ABL_ATOM_NAME_DC   ) )
---
>     if ( AtomValue == ABL_ATOM_NAME_ZERO )
1106c1105
< static void BoomBehDeleteDuplicateKeepAux( BehFigure, OrderFlag )
---
> static void BoomBehDeleteDuplicateKeepAux( BehFigure, OrderFlag, DontCareFlag )
1109a1109
>   int         DontCareFlag;
1195c1195
<     BoomBehMakeBddOrder( BehFigure, OrderFlag );
---
>     BoomBehMakeBddOrder( BehFigure, OrderFlag, DontCareFlag );
1210c1210
< void BoomBehAbl2BddNode( BehFigure, OrderFlag )
---
> void BoomBehAbl2BddNode( BehFigure, OrderFlag, DontCareFlag )
1213c1213,1214
<   char        OrderFlag;
---
>   int         OrderFlag;
>   int         DontCareFlag;
1253a1255,1256
>   if ( DontCareFlag ) NumberIn++;
>
1272c1275
<   BoomBehMakeBddOrder( BehFigure, OrderFlag );
---
>   BoomBehMakeBddOrder( BehFigure, OrderFlag, DontCareFlag );
1276c1279
<   BoomBehDeleteDuplicateKeepAux( BehFigure, OrderFlag );
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : Instool de boo"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 November 2001.


alliance-programmers '01: ALC : Instool de boo

alliance-programmers '01
ALC : Instool de boo

syf@asim.lip6.fr
Fri, 2 Nov 2001 17:50:00 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"

====================================================================
Instool de boo
le  : Fri Nov  2 17:50:00 MET 2001
par :
====================================================================

/users/outil/alcban/boo hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 2 Nov 2001 18:34:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de boo"

===================================================================
Modification le : Fri Nov  2 18:33:57 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PNet.cpp PPlacement.cpp
Log Message:
Detection des nets non ou pas assez connectes ....

===================================================================

Index: PNet.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PNet.cpp,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
15c15
< 	return os << "(noname)";
---
> 	return os << "(noname) Index: " << _sig->INDEX;
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.41
retrieving revision 1.42
diff -r1.41 -r1.42
192c192,193
< 	    int inscpt = 0;
---
> 	    int totreatinscpt = 0;
> 	    int elemcpt = 0;
204c205
< 			++inscpt;
---
> 			++totreatinscpt;
213c214
< 			++inscpt;
---
> 			++totreatinscpt;
216a218
> 		++elemcpt;
218c220,245
< 	    _nets.push_back(PONet(sig, inscpt));
---
> 	    if (elemcpt < 2)
> 	    {
> 		cerr << " o OCP Warning: strange net detected ...: " << endl;
> 		cerr << " o Net:" << endl;
> 		cerr << " o ";
> 		if (!sig->NAMECHAIN)
> 		    cerr << "(noname) Index: " << sig->INDEX;
> 		else
> 		{
> 		    struct chain* cit = sig->NAMECHAIN;
>
> 		    if (!cit->NEXT)
> 			cerr << (char*)cit->DATA;
> 		    else
> 			for (struct chain* cit = sig->NAMECHAIN; cit; cit = cit->NEXT)
> 			    cerr << (char*)cit->DATA << " ";

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: syf@asim.lip6.fr: "ALC : Instool de boo"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 November 2001.


alliance-programmers '01: ALC : Instool de xtof

alliance-programmers '01
ALC : Instool de xtof

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 2 Nov 2001 18:37:55 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

====================================================================
Instool de xtof
le  : Fri Nov  2 18:37:55 CET 2001
par : xtof
====================================================================

/users/cao/xtof DUBODUBONDUBONNET

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 5 Nov 2001 15:59:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

===================================================================
Modification le : Mon Nov  5 15:59:31 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PPlacement.cpp
Log Message:
meilleur traitement de la boite d'aboutement

===================================================================

Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.42
retrieving revision 1.43
diff -r1.42 -r1.43
47,51c47,48
< 	if (_prePlaceFig->XAB1 < 0)
< 	    _dx = _prePlaceFig->XAB1;
<
< 	if (_prePlaceFig->YAB1 < 0)
< 	    _dy = _prePlaceFig->YAB1;
---
> 	_dx = _prePlaceFig->XAB1;
> 	_dy = _prePlaceFig->YAB1;
241c238,252
< 		    cerr << " o is connected to only one instance ...." << endl;
---
> 		{
> 		    cerr << " o is connected to only one element: ";
> 		    chain_list* it = (chain_list *)(getptype(sig->USER, (long)LOFIGCHAIN)->DATA);
> 		    locon_list* con = (locon_list*)(it->DATA);
> 		    if (con->TYPE == EXTERNAL)
> 		    {
> 			cerr << "connector " << con->NAME;
> 		    }
> 		    else
> 		    {
> 			loins* ins = (loins *)con->ROOT;
> 			cerr << "instance " << ins->INSNAME;
> 		    }
> 		    cerr << endl;
> 		}
1259c1270
< 	<< " out of the abutment box" << endl;
---
> 		   << " out of the abutment box" << endl;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 November 2001.


alliance-programmers '01: ALC : Instool de xtof

alliance-programmers '01
ALC : Instool de xtof

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 5 Nov 2001 16:06:20 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

====================================================================
Instool de xtof
le  : Mon Nov  5 16:06:20 CET 2001
par : xtof
====================================================================

/users/cao/xtof PARLESBOISDUDJINNPARLEETBOISDUGIN

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 November 2001.


alliance-programmers '01: ALC : CVS loginfo, syf/boo

alliance-programmers '01
ALC : CVS loginfo, syf/boo

syf@asim.lip6.fr
Mon, 5 Nov 2001 17:45:23 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ocp"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

===================================================================
Modification le : Mon Nov  5 17:45:07 MET 2001
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/syf/boo
In directory beny:/users/outil/syf/alliance/sources/syf/boo

Added Files:
    boom_dc.c boom_dc.h
Log Message:
Don't  care dans boom ...

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ocp"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp

alliance-programmers '01
ALC : CVS loginfo, ocp

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 6 Nov 2001 15:14:52 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"

===================================================================
Modification le : Tue Nov  6 15:14:37 CET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp
In directory bip.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/ocp

Added Files:
    Makefile
Log Message:
Makefile qui lance autogen

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, syf/boo"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 November 2001.


alliance-programmers '01: ALC : CVS loginfo, sources

alliance-programmers '01
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 6 Nov 2001 15:15:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Emmanuel Vancour [cao]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ocp"

===================================================================
Modification le : Tue Nov  6 15:15:23 CET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory bip.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources

Modified Files:
    Makefile
Log Message:
il ne manque plus que ocr

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/Makefile,v
retrieving revision 1.21
retrieving revision 1.22
diff -r1.21 -r1.22
38,40c38
< # sea (build a2def foire)
< # c4  (dev)
< # pcbs (dev)
---
> # ocr
43c41
< ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg rfg amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop grog rds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap boog loon scapin power dpgen obsolete
---
> ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg rfg amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop grog rds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap boog loon scapin power dpgen sea c4 pcbs obsolete ocp

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Emmanuel Vancour [cao]: "ALC : CVS loginfo, ocp/src"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ocp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Emmanuel Vancour [cao] (vancour@messiaen.lip6.fr)
Tue, 6 Nov 2001 15:29:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Tue Nov  6 15:29:01 CET 2001
Par             : vancour
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory reicha:/users/enseig/vancour/alliance/sources/ocp/src

Modified Files:
    PPlacement.cpp
Log Message:
toute petite erreur rectifiee : affichage du nom de modele en cas d'erreur => affichage du nom d'instance. Pratique pour le debug!

===================================================================

Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.43
retrieving revision 1.44
diff -r1.43 -r1.44
130c130
< 		     << ins->FIGNAME << endl;
---
> 		     << ins->INSNAME << endl;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 November 2001.


alliance-programmers '01: ALC : CVS loginfo, sources

alliance-programmers '01
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 6 Nov 2001 18:18:39 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Emmanuel Vancour [cao]: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Tue Nov  6 18:18:22 CET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources

Modified Files:
    Makefile
Log Message:
gcc pas bien installe sur les solaris... le chef a dit plus de /asim/gnu ... bon ben plus de ocp

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/Makefile,v
retrieving revision 1.22
retrieving revision 1.23
diff -r1.22 -r1.23
38c38
< # ocr
---
> # ocp ocr
41c41
< ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg rfg amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop grog rds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap boog loon scapin power dpgen sea c4 pcbs obsolete ocp
---
> ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg rfg amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop grog rds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap boog loon scapin power dpgen sea c4 pcbs obsolete

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Emmanuel Vancour [cao]: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp

alliance-programmers '01
ALC : CVS loginfo, ocp

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 6 Nov 2001 19:05:39 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Tue Nov  6 19:05:24 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp

Modified Files:
    autogen.sh
Removed Files:
    config.guess config.sub ltconfig ltmain.sh
Log Message:
fichiers de config

===================================================================

Index: autogen.sh
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/autogen.sh,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
8c8
<   echo "**Error**: You must have \`autoconf' installed to compile Gnome."
---
>   echo "**Error**: You must have \`autoconf' installed to compile this program."
14c14
< (grep "^AM_PROG_LIBTOOL" ../configure.in >/dev/null) && {
---
> (grep "^AM_PROG_LIBTOOL" ./configure.in >/dev/null) && {
17c17
<     echo "**Error**: You must have \`libtool' installed to compile Gnome."
---
>     echo "**Error**: You must have \`libtool' installed to compile this program."
24,45d23
< grep "^AM_GNU_GETTEXT" ../configure.in >/dev/null && {
<   grep "sed.*POTFILES" ../configure.in >/dev/null || \
<   (gettext --version) < /dev/null > /dev/null 2>&1 || {
<     echo
<     echo "**Error**: You must have \`gettext' installed to compile Gnome."
<     echo "Get ftp://alpha.gnu.org/gnu/gettext-0.10.35.tar.gz"
<     echo "(or a newer version if it is available)"
<     DIE=1
<   }
< }
<
< grep "^AM_GNOME_GETTEXT" ../configure.in >/dev/null && {
<   grep "sed.*POTFILES" ../configure.in >/dev/null || \
<   (gettext --version) < /dev/null > /dev/null 2>&1 || {
<     echo
<     echo "**Error**: You must have \`gettext' installed to compile Gnome."
<     echo "Get ftp://alpha.gnu.org/gnu/gettext-0.10.35.tar.gz"
<     echo "(or a newer version if it is available)"
<     DIE=1
<   }
< }
<
48c26
<   echo "**Error**: You must have \`automake' installed to compile Gnome."
---
>   echo "**Error**: You must have \`automake' installed to compile this program."
77,144c55,63
< case $CC in
< xlc )
<   am_opt=--include-deps;;
< esac

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 6 Nov 2001 19:05:43 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

===================================================================
Modification le : Tue Nov  6 19:05:28 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PIns.h
Log Message:
fichiers de config

===================================================================

Index: PIns.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PIns.h,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
1,2c1,2
< #ifndef __PIns_h
< #define __PIns_h
---
> #ifndef __PINS_H
> #define __PINS_H
32c32
< #endif /* __PIns_h */
---
> #endif /* __PINS_H */

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp

alliance-programmers '01
ALC : CVS loginfo, ocp

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 6 Nov 2001 19:55:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: ALC : CVS loginfo, ocp"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Next in thread: Frédéric Pétrot: "Re: ALC : CVS loginfo, ocp"
  • Reply: Frédéric Pétrot: "Re: ALC : CVS loginfo, ocp"

===================================================================
Modification le : Tue Nov  6 19:55:20 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/sources/ocp

Modified Files:
    Makefile
Log Message:
Je m'obstine mais putain c'est dur ....
autoconf sur Solaris décooooooooonne parce que les scripts
par défaut sont dans /usr/local/share et non /usr/share.
J'ai l'impression qu'il aime pas le bougre.
du coup faut rajouter des scripts à la nois dans l'arbre CVS...

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/Makefile,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
8,10c8,9
< all :
< 	-autoconf
< 	-automake
---
> all :
> 	./autogen.sh
12c11
< 	cd $(ALLIANCE_OS)_tmp && ../autogen.sh --prefix=$(ALLIANCE_INSTALL_DIR) && make install
---
> 	cd $(ALLIANCE_OS)_tmp && ../configure --prefix=$(ALLIANCE_INSTALL_DIR) && gmake install

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frédéric Pétrot: "Re: ALC : CVS loginfo, ocp"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Next in thread: Frédéric Pétrot: "Re: ALC : CVS loginfo, ocp"
  • Reply: Frédéric Pétrot: "Re: ALC : CVS loginfo, ocp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 November 2001.


alliance-programmers '01: Re: ALC : CVS loginfo, ocp

alliance-programmers '01
Re: ALC : CVS loginfo, ocp

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Wed, 7 Nov 2001 08:29:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

On Tue, Nov 06, 2001 at 07:55:36PM +0100, Christophe Alexandre wrote:
> Log Message:
> Je m'obstine mais putain c'est dur ....
> autoconf sur Solaris décooooooooonne parce que les scripts
> par défaut sont dans /usr/local/share et non /usr/share.
> J'ai l'impression qu'il aime pas le bougre.
> du coup faut rajouter des scripts à la nois dans l'arbre CVS...

  Noix ca prend un X!
  En plus ces p.t..ns de script n'ont pas a etre fourre dans l'arbre
  CVS, vu que ca depend des caracteristiques locales de la chinema.

  J'en profite pour redemander a JP de nous faire une machine Linux
  (ce fut bip, mais il l'a reinstallee depuis, et il n'a pas refait ce
  patch magique car on a oublie de lui redemande) un lien de
  /usr/share/auto* dans /usr/local/share, afin de nous soulager.

  Merci JP,
  de la part d'autoconfeurs deconfits (de canard).

  Fred (et sans doute Christophe).

  A+,
  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         65-66/403 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44277280       Frederic.Petrot@lip6.fr |
|Home:331 47129513                         //www-asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 November 2001.


alliance-programmers '01: ALC : CVS loginfo, boog

alliance-programmers '01
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 7 Nov 2001 12:13:00 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Frédéric Pétrot: "Re: ALC : CVS loginfo, ocp"

===================================================================
Modification le : Wed Nov  7 12:12:45 MET 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory huelgoat:/users/cao/francois/alliance/sources/boog

Modified Files:
    bog_map_pattern.c
Log Message:
pattern matching plus intelligent pour les mux et derives de mux

===================================================================

Index: bog_map_pattern.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_map_pattern.c,v
retrieving revision 1.12
retrieving revision 1.13
diff -r1.12 -r1.13
186a187,262
> /* return 0 if not match                                                      */
> /******************************************************************************/
> static int isablcompatible(chain_list* expr, chain_list* pattern, int negativ)
> {
>    char * name;
>
>    if (!expr || !pattern) {
>       fprintf(stderr,"eval_pattern: NULL pointer\n");
>       exit(1);
>    }
>
>    /*NOT naturally absorbed*/
>    if (!ABL_ATOM(pattern) && ABL_OPER(pattern)==ABL_NOT) {
>       return isablcompatible(expr, ABL_CADR(pattern), !negativ);
>    }
>
>    if (!ABL_ATOM(expr) && ABL_OPER(expr)==ABL_NOT) {
>       return isablcompatible(ABL_CADR(expr), pattern, !negativ);
>    }
>
>    if (ABL_ATOM (pattern) != ABL_ATOM(expr)) return 0;
>
>    /*pattern is an atom*/
>    if (ABL_ATOM(pattern)) {
>       if (negativ) name=getoppositename(ABL_ATOM_VALUE(expr));
>       else name=ABL_ATOM_VALUE(expr);
>       return name==ABL_ATOM_VALUE(pattern);
>    }
>
>    /* not the same arity */
>    if (ABL_ARITY (expr) != ABL_ARITY (pattern)) return 0;
>
>    /*compare operator*/
>    switch (ABL_OPER(pattern)) {
>    case ABL_AND: case ABL_NOR:
>       switch (ABL_OPER(expr)) {
>       case ABL_AND: case ABL_NOR: if (negativ) return 0; break;
>       case ABL_NAND: case ABL_OR: if (!negativ) return 0; break;
>       default: return 0;
>       }
>       break;
>    case ABL_NAND: case ABL_OR:
>       switch (ABL_OPER(expr)) {

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Frédéric Pétrot: "Re: ALC : CVS loginfo, ocp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 November 2001.


alliance-programmers '01: ALC : Instool de boog

alliance-programmers '01
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 7 Nov 2001 12:37:42 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

====================================================================
Instool de boog
le  : Wed Nov  7 12:37:42 MET 2001
par : francois
====================================================================

/users/outil/alcban/boog hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 November 2001.


alliance-programmers '01: ALC : CVS loginfo, distrib

alliance-programmers '01
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 7 Nov 2001 16:16:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

===================================================================
Modification le : Wed Nov  7 16:15:46 CET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/distrib

Modified Files:
    mk-distrib multibuild
Log Message:
sun

===================================================================

Index: mk-distrib
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/mk-distrib,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
26,27c26,27
< mv alliance $TMPDIR
< rm -fr  $TMPDIR &
---
> #mv alliance $TMPDIR
> #rm -fr  $TMPDIR &
30c30
< cvs co alliance
---
> #cvs co alliance
Index: multibuild
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/multibuild,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
19c19
< WKSLIST="beny bip trash"
---
> WKSLIST="beny bip"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 November 2001.


alliance-programmers '01: ALC : CVS loginfo, distrib

alliance-programmers '01
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 7 Nov 2001 16:17:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Wed Nov  7 16:16:48 CET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/distrib

Modified Files:
    mk-distrib
Log Message:
sun

===================================================================

Index: mk-distrib
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/mk-distrib,v
retrieving revision 1.6
retrieving revision 1.8
diff -r1.6 -r1.8

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 November 2001.


alliance-programmers '01: ALC : CVS loginfo, dpgen

alliance-programmers '01
ALC : CVS loginfo, dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 7 Nov 2001 17:43:26 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Wed Nov  7 17:43:10 CET 2001
Par             : jpc
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory melon.lip6.fr:/users/cao/jpc/alliance/sources/dpgen

Modified Files:
    dpgen_Macro.c
Log Message:

* dpgen_Macro.c :
  - Bug : dans "fonction_To_String ()", la fonction DPGEN_XOR2 etait
          associe a la chaine "DPGEN_NOR2", complique la comprehension
          des erreurs (message d'erreur errone!).
            Ah les mefaits du copier/coller...

===================================================================

Index: dpgen_Macro.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Macro.c,v
retrieving revision 1.12
retrieving revision 1.13
diff -r1.12 -r1.13
55c55
<     case DPGEN_XOR2:      return ("DPGEN_NOR2");
---
>     case DPGEN_XOR2:      return ("DPGEN_XOR2");

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 November 2001.


alliance-programmers '01: ALC : Instool de dpgen

alliance-programmers '01
ALC : Instool de dpgen

Jean-Paul CHAPUT (Jean-Paul.CHAPUT@asim.lip6.fr)
Wed, 7 Nov 2001 17:46:20 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"

====================================================================
Instool de dpgen
le  : Wed Nov  7 17:46:20 MET 2001
par :
====================================================================

/users/outil/alcban/dpgen Thats_all_Folks

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Jean-Paul CHAPUT: "ALC : CVS loginfo, dpgen"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 7 Nov 2001 18:30:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

===================================================================
Modification le : Wed Nov  7 18:29:53 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PCommon.cpp PCommon.h PPlacement.cpp
Log Message:
on ne considere plus les rowend et tie lors du chargement
de la figure physique ...

===================================================================

Index: PCommon.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PCommon.cpp,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
2a3
> #include <string.h>
19a21,34
> }
>
> bool IsTie(const phins* ins)
> {
>     char* tie;
>     tie = "tie_x0";
>     char* rowend;
>     rowend = "rowend_x0";
>     phfig* fig = getphfig(ins->FIGNAME, 'P');
>     if (!strcmp(fig->NAME, tie))
> 	return true;
>     if (!strcmp(fig->NAME, rowend))
> 	return true;
>     return false;
Index: PCommon.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PCommon.h,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
5a6
> #include MPH_H
11a13
> bool IsTie(const phins* ins);
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.44
retrieving revision 1.45
diff -r1.44 -r1.45
51a52,59
> 	    // on elimine les tie et rowend
> 	    // qui peuvent etre dans la figure physique sans etre
> 	    // dans la figure logique ....
> 	    if (IsTie(pins))
> 	    {
> 		cout << pins->FIGNAME;
> 		continue;
> 	    }

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: Jean-Paul CHAPUT: "ALC : Instool de dpgen"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 November 2001.


alliance-programmers '01: ALC : Instool de xtof

alliance-programmers '01
ALC : Instool de xtof

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 7 Nov 2001 18:33:33 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/benchs"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

====================================================================
Instool de xtof
le  : Wed Nov  7 18:33:33 CET 2001
par : xtof
====================================================================

/users/cao/xtof TAPADAKTOPODOKOTIPIDIKI

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/benchs"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 November 2001.


alliance-programmers '01: ALC : CVS loginfo, yeap/benchs

alliance-programmers '01
ALC : CVS loginfo, yeap/benchs

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 7 Nov 2001 18:55:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/rapport"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

===================================================================
Modification le : Wed Nov  7 18:54:48 CET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/yeap/benchs
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/yeap/benchs

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/yeap/benchs added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/rapport"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 November 2001.


alliance-programmers '01: ALC : CVS loginfo, yeap/rapport

alliance-programmers '01
ALC : CVS loginfo, yeap/rapport

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 7 Nov 2001 18:55:08 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/benchs/prf"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/benchs"

===================================================================
Modification le : Wed Nov  7 18:54:53 CET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/yeap/rapport
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/yeap/rapport

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/yeap/rapport added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/benchs/prf"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/benchs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 November 2001.


alliance-programmers '01: ALC : CVS loginfo, yeap/benchs/prf

alliance-programmers '01
ALC : CVS loginfo, yeap/benchs/prf

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 7 Nov 2001 18:55:58 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/rapport"

===================================================================
Modification le : Wed Nov  7 18:55:43 CET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/yeap/benchs/prf
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/yeap/benchs/prf

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/yeap/benchs/prf added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/rapport"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 November 2001.


alliance-programmers '01: ALC : CVS loginfo, boog

alliance-programmers '01
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 7 Nov 2001 20:17:11 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/benchs/prf"

===================================================================
Modification le : Wed Nov  7 20:16:56 MET 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory huelgoat:/users/cao/francois/alliance/sources/boog

Modified Files:
    bog_lib_negativ.c bog_map_pattern.c bog_unflatten_oper.c
Log Message:
Oups! bug sur les xor dans bog_lib_negativ lors de la propagation des NOT

===================================================================

Index: bog_lib_negativ.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_lib_negativ.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
168d167
<       switch (ABL_OPER(abl)) {
170,171c169,170
<          case ABL_STABLE:
<          case ABL_NAND: case ABL_NOR: case ABL_NXOR: case ABL_XOR: return abl;
---
>       switch (ABL_OPER(abl)) {
>          case ABL_NAND: case ABL_NOR: return abl;
173c172,178
<    }
---
>    }
>
>    /*forbidden to invert*/
>    switch (ABL_OPER(abl)) {
>          case ABL_STABLE:
>          case ABL_NXOR: case ABL_XOR: return abl;
>    }
216,217d220
<       case ABL_XOR: ABL_OPER(abl)=ABL_NXOR; break;
<       case ABL_NXOR: ABL_OPER(abl)=ABL_XOR; break;
Index: bog_map_pattern.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_map_pattern.c,v
retrieving revision 1.13
retrieving revision 1.14
diff -r1.13 -r1.14
367a368
>       break;
Index: bog_unflatten_oper.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/bog_unflatten_oper.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
130c130
<    case ABL_XOR: case ABL_NXOR:
---
>    case ABL_XOR:
132c132,139
<       case ABL_XOR: case ABL_NXOR: return 1;
---
>       case ABL_XOR:  return 1;
>       case ABL_NXOR: return 1;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/benchs/prf"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 November 2001.


alliance-programmers '01: ALC : Instool de boog

alliance-programmers '01
ALC : Instool de boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 7 Nov 2001 20:19:28 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/benchs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

====================================================================
Instool de boog
le  : Wed Nov  7 20:19:28 MET 2001
par : francois
====================================================================

/users/outil/alcban/boog hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/benchs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 November 2001.


alliance-programmers '01: ALC : CVS loginfo, yeap/benchs

alliance-programmers '01
ALC : CVS loginfo, yeap/benchs

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 8 Nov 2001 16:22:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/rapport"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

===================================================================
Modification le : Thu Nov  8 16:22:01 CET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/yeap/benchs
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/yeap/benchs

Added Files:
    ERRORLOG PRF16x16 PRF16x32 PRF16x4 PRF16x8 PRF32x16 PRF32x32
    PRF32x4 PRF32x8 PRF4x16 PRF4x32 PRF4x4 PRF4x8 PRF8x16 PRF8x32
    PRF8x4 PRF8x8 PRFP PRFPAT.lab addaccu.vbe addaccu_ini.pat
    addaccuo.vbe addaccuo_ini.pat addaccuot.vbe addaccuot_ini.pat
    addaccuotbad.vbe addaccuotbad_ini.pat amd.vbe amd2.vbe
    amd2901_ctl.vbe amd2901_ctlbad.vbe amd2901_dpt.vbe
    amd2901_dptbad.vbe clean cpt4.fsm cpt4a.enc cpt4a.vbe
    cpt4o.enc cpt4o.vbe cpt4obad.vbe default.lax digi.fsm
    digia.enc digia.vbe digia_ini.pat digiabad.vbe digiao.vbe
    digiao.vst digiao.xnf digias.vst digio.vbe digio_ep4.vbe
    digio_epa.vbe digio_porte.vbe digio_porte_ini.pat digiobad.vbe
    digiv.vbe dlxm.vbe dlxm_seq.fsm dlxm_seqa.enc dlxm_seqa.vbe
    dlxm_seqo.enc dlxm_seqo.vbe dlxm_seqobad.vbe exampl.txt
    exemple.enc exemple.fsm exemplea.enc exemplea.vbe
    exempleabad.vbe exempleo.vbe exempleo1.vbe exempleu.enc
    exempleu.vbe l1_bad.vbe m16x16.vbe m32x32.vbe m8x8.vbe
    myaddaccu.vbe myaddaccu_ini.pat na4_b.vbe res.stat res.vst
    res2.pat ts_y.vbe ts_ybad.vbe
Log Message:
YEt Another formal Proof, ex magic, ecrit en 96, a updater...

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/rapport"
  • Previous message: Francois DONNET: "ALC : Instool de boog"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 November 2001.


alliance-programmers '01: ALC : CVS loginfo, yeap/rapport

alliance-programmers '01
ALC : CVS loginfo, yeap/rapport

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 8 Nov 2001 16:22:21 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/benchs/prf"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/benchs"

===================================================================
Modification le : Thu Nov  8 16:22:06 CET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/yeap/rapport
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/yeap/rapport

Added Files:
    horiz.fig logomasi_n.gif magic.doc ntr01.cdr ntr02.cdr
    ntr03.CDR tr01.cdr tr01_hor.cdr tr01_ver.cdr tr02.cdr tr03.cdr
    tr04.cdr tr05.cdr tr06.cdr tr07.cdr tr08.cdr tr10.cdr tr11.cdr
    tr12.cdr tr13.cdr tr14.cdr
Log Message:
YEt Another formal Proof, ex magic, ecrit en 96, a updater...

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/benchs/prf"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/benchs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 November 2001.


alliance-programmers '01: ALC : CVS loginfo, yeap/benchs/prf

alliance-programmers '01
ALC : CVS loginfo, yeap/benchs/prf

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 8 Nov 2001 16:22:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/rapport"

===================================================================
Modification le : Thu Nov  8 16:22:02 CET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/yeap/benchs/prf
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/yeap/benchs/prf

Added Files:
    ERRORLOG PROFILE16x4 PROFILE32x4 PROFILE4x4 PROFILE4x8
    PROFILE8x4
Log Message:
YEt Another formal Proof, ex magic, ecrit en 96, a updater...

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/rapport"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 9 Nov 2001 15:30:55 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/benchs/prf"

===================================================================
Modification le : Fri Nov  9 15:30:40 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PPlacement.cpp
Log Message:
meilleure verification des orientations, on traite les cellules
sur deux slices comme celles de dp_sxlib

===================================================================

Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPlacement.cpp,v
retrieving revision 1.45
retrieving revision 1.46
diff -r1.45 -r1.46
1203a1204,1206
>     phfig* refpinsmodel = getphfig(refpins->FIGNAME, 'P');
>     int refpinsheight = (int)((refpinsmodel->YAB2 - refpinsmodel->YAB1)
> 	    / (ROWHEIGHT * PITCH));
1208c1211
<       if ((transf == NOSYM) || (transf == SYM_X))
---
>       if ((refpinsheight == 2) || (transf == NOSYM) || (transf == SYM_X))
1213c1216
<       if ((transf == NOSYM) || (transf == SYM_X))
---
>       if ((refpinsheight == 2) || (transf == NOSYM) || (transf == SYM_X))
1257c1260
< 	if ((pins->TRANSF == NOSYM) || (pins->TRANSF == SYM_X))
---
> 	if ((pinsheightrow == 2) || (pins->TRANSF == NOSYM) || (pins->TRANSF == SYM_X))

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, yeap/benchs/prf"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 November 2001.


alliance-programmers '01: ALC : Instool de xtof

alliance-programmers '01
ALC : Instool de xtof

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 9 Nov 2001 15:41:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

====================================================================
Instool de xtof
le  : Fri Nov  9 15:41:23 CET 2001
par : xtof
====================================================================

/users/cao/xtof AVEZVOUSVULEJOLICHAPEAUDETOTO

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Franck WAJSBURT: "ALC : CVS loginfo, etc"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 November 2001.


alliance-programmers '01: ALC : CVS loginfo, etc

alliance-programmers '01
ALC : CVS loginfo, etc

Franck WAJSBURT (Franck.WAJSBURT@asim.lip6.fr)
Fri, 9 Nov 2001 16:41:53 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : cmos_12.rds changed!!!!!"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

===================================================================
Modification le : Fri Nov  9 16:41:36 MET 2001
Par             : franck
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory beny:/users/cao/franck/alliance/share/etc

Modified Files:
    cmos_12.rds
Log Message:
les regles metal 5 6 changent : pitch 10 avec et sans VIA

===================================================================

Index: cmos_12.rds
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/cmos_12.rds,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
17a18,19
> # 01/11/09 ALU5/6 pitch 10
> #
177a180,181
> CONT_VIA5  RDS_VIA3 1 9 ALL
> CONT_VIA6  RDS_VIA3 1 9 ALL
192a197,198
> CONT_VIA4 RDS_ALU4 0.0 0.5 ALL RDS_ALU5 0.0 0.5 ALL
> CONT_VIA5 RDS_ALU5 0.0 0.5 ALL RDS_ALU6 0.0 0.5 ALL
208a215,216
> CONT_TURN5 RDS_ALU5 0 ALL
> CONT_TURN6 RDS_ALU6 0 ALL
717c725
<   regle 86 : notch >= 12. ;
---
>   regle 86 : notch >= 8. ;
720c728
<   regle 87 : distance axiale min 12. ;
---
>   regle 87 : distance axiale min 8. ;
738c746
<   regle 88 : distance axiale >= 4. ;
---
>   regle 88 : distance axiale >= 9. ;
741c749
<   regle 89 : distance axiale >= 5. ;
---
>   regle 89 : distance axiale >= 9. ;
879,882c887,890
< 86 (RDS_ALU6) Manhatan distance min 12.
< 87 (RDS_ALU6,RDS_ALU6) Manhatan distance min 12.
< 88 (RDS_VIA4,RDS_VIA4) Manhatan distance min 4.
< 89 (RDS_VIA5,RDS_VIA5) Manhatan distance min 5.
---
> 86 (RDS_ALU6) Manhatan distance min 8.
> 87 (RDS_ALU6,RDS_ALU6) Manhatan distance min 8.
> 88 (RDS_VIA4,RDS_VIA4) Manhatan distance min 9.
> 89 (RDS_VIA5,RDS_VIA5) Manhatan distance min 9.

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : cmos_12.rds changed!!!!!"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 November 2001.


alliance-programmers '01: ALC : cmos_12.rds changed!!!!!

alliance-programmers '01
ALC : cmos_12.rds changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 9 Nov 2001 18:29:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Fri Nov  9 18:29:02 CET 2001
-rw-r--r--    1 franck   alliance    26150 Nov  9 16:42 /asim/alliance/etc/cmos_12.rds
====================================================================

diff /asim/alliance/etc/cmos_12.rds /asim/alliance/etc/orig/cmos_12.rds
18,19d17
< # 01/11/09 ALU5/6 pitch 10
< #
180,181d177
< CONT_VIA5  RDS_VIA3 1 9 ALL
< CONT_VIA6  RDS_VIA3 1 9 ALL
197,198d192
< CONT_VIA4 RDS_ALU4 0.0 0.5 ALL RDS_ALU5 0.0 0.5 ALL
< CONT_VIA5 RDS_ALU5 0.0 0.5 ALL RDS_ALU6 0.0 0.5 ALL
215,216d208
< CONT_TURN5 RDS_ALU5 0 ALL
< CONT_TURN6 RDS_ALU6 0 ALL
725c717
<   regle 86 : notch >= 8. ;
---
>   regle 86 : notch >= 12. ;
728c720
<   regle 87 : distance axiale min 8. ;
---
>   regle 87 : distance axiale min 12. ;
746c738
<   regle 88 : distance axiale >= 9. ;
---
>   regle 88 : distance axiale >= 4. ;
749c741
<   regle 89 : distance axiale >= 9. ;
---
>   regle 89 : distance axiale >= 5. ;
887,890c879,882
< 86 (RDS_ALU6) Manhatan distance min 8.
< 87 (RDS_ALU6,RDS_ALU6) Manhatan distance min 8.
< 88 (RDS_VIA4,RDS_VIA4) Manhatan distance min 9.
< 89 (RDS_VIA5,RDS_VIA5) Manhatan distance min 9.
---
> 86 (RDS_ALU6) Manhatan distance min 12.
> 87 (RDS_ALU6,RDS_ALU6) Manhatan distance min 12.
> 88 (RDS_VIA4,RDS_VIA4) Manhatan distance min 4.
> 89 (RDS_VIA5,RDS_VIA5) Manhatan distance min 5.

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Franck WAJSBURT: "ALC : CVS loginfo, etc"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 November 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Mon, 12 Nov 2001 14:38:48 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : cmos_12.rds changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : cmos_12.rds changed!!!!!"

===================================================================
Modification le : Mon Nov 12 14:38:33 MET 2001
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory odroz:/users/cao/fred/alliance/share/etc

Modified Files:
    cmos_12.rds
Log Message:
Bug in a yyp: alu5 and alu6 connectors where transformed in rds_alu4.
How fun

===================================================================

Index: cmos_12.rds
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/cmos_12.rds,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
124,125c124,125
<   ALU5    RDS_ALU4 1.0  0
<   ALU6    RDS_ALU4 1.0  0
---
>   ALU5    RDS_ALU5 1.0  0
>   ALU6    RDS_ALU6 1.0  0

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : cmos_12.rds changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : cmos_12.rds changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 November 2001.


alliance-programmers '01: ALC : cmos_12.rds changed!!!!!

alliance-programmers '01
ALC : cmos_12.rds changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 12 Nov 2001 20:29:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Frederic Petrot: "(no subject)"

====================================================================
Modification le : Mon Nov 12 20:29:01 CET 2001
-rw-r--r--    1 czo      alliance    26150 Nov 12 20:19 /asim/alliance/etc/cmos_12.rds
====================================================================

diff /asim/alliance/etc/cmos_12.rds /asim/alliance/etc/orig/cmos_12.rds
124,125c124,125
<   ALU5    RDS_ALU5 1.0  0
<   ALU6    RDS_ALU6 1.0  0
---
>   ALU5    RDS_ALU4 1.0  0
>   ALU6    RDS_ALU4 1.0  0

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Frederic Petrot: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 12 Nov 2001 23:34:18 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Czo [Olivier Sirol]: "ALC : cmos_12.rds changed!!!!!"

===================================================================
Modification le : Mon Nov 12 23:34:02 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PPos.cpp
Log Message:
include obsolete

===================================================================

Index: PPos.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PPos.cpp,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
2c2
< #include <values.h>
---
> #include <float.h>
4,5c4,5
< const PPos PPos::Min(-MAXDOUBLE, -MAXDOUBLE);
< const PPos PPos::Max(+MAXDOUBLE, +MAXDOUBLE);
---
> const PPos PPos::Min(-DBL_MAX, -DBL_MAX);
> const PPos PPos::Max(+DBL_MAX, +DBL_MAX);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Czo [Olivier Sirol]: "ALC : cmos_12.rds changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 12 Nov 2001 23:40:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Mon Nov 12 23:40:20 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    PMove.cpp
Log Message:
include obsolete

===================================================================

Index: PMove.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/PMove.cpp,v
retrieving revision 1.13
retrieving revision 1.14
diff -r1.13 -r1.14
4c4
< #include <values.h>
---
> #include <limits.h>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp

alliance-programmers '01
ALC : CVS loginfo, ocp

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 13 Nov 2001 15:28:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Tue Nov 13 15:28:22 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp

Modified Files:
    Makefile.am configure.in
Log Message:
mise a jour

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/Makefile.am,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
6c6
< SUBDIRS = src
---
> SUBDIRS = src
Index: configure.in
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/configure.in,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
6,7c6,7
< OCP_MAJOR_VERSION=0
< OCP_MINOR_VERSION=9
---
> OCP_MAJOR_VERSION=1
> OCP_MINOR_VERSION=0
61a62,63
> src/common/Makefile
> src/placer/Makefile

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src

alliance-programmers '01
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 13 Nov 2001 15:28:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

===================================================================
Modification le : Tue Nov 13 15:28:35 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    Makefile.am
Removed Files:
    Ocp.cpp PBBox.cpp PBBox.h PBin.cpp PBin.h PCommon.cpp
    PCommon.h PCon.cpp PCon.h PConstants.h PContainer.h
    PDetPlacement.cpp PDetPlacement.h PDetSubRow.cpp PDetSubRow.h
    PDetToPlaceIns.cpp PDetToPlaceIns.h PElem.cpp PElem.h
    PFixedIns.cpp PFixedIns.h PIns.cpp PIns.h PMove.cpp PMove.h
    PNet.cpp PNet.h PONet.cpp PONet.h PPlacement.cpp PPlacement.h
    PPlacementFinal.cpp PPlacementGlobal.cpp PPos.cpp PPos.h
    PRow.cpp PRow.h PSubRow.cpp PSubRow.h PToPlaceIns.cpp
    PToPlaceIns.h iocgram.y iocheader.h iocscan.l
Log Message:
mise a jour

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Makefile.am,v
retrieving revision 1.17
retrieving revision 1.18
diff -r1.17 -r1.18
5d4
< YACC = @YACC@ -d
7,61c6
< ALLIANCE_LIB     = $(ALLIANCE_TOP)/lib
< ALLIANCE_INCLUDE = $(ALLIANCE_TOP)/include
<
< ## OPTIONS FOR DEBUG
< #CXXFLAGS = -g -Wall
< ## OPTIONS FOR PROFILING
< #CXXFLAGS = @CXXFLAGS@ -pg -fprofile-arcs -ftest-coverage
<
< DEFS	= @DEFS@ @CXXFLAGS@ \
< 	-DALLIANCE_VERSION='"4.5.0"' \
<        -DMUT_H="<mut325.h>" \
<        -DMPH_H="<mph413.h>" \
<        -DMPU_H="<mpu408.h>" \
<        -DMLO_H="<mlo502.h>" \
<        -DMLU_H="<mlu502.h>"
<
< INCLUDES = -I$(top_srcdir)/src -I$(ALLIANCE_INCLUDE) -I.
<
< bin_PROGRAMS = ocp
<
< noinst_LIBRARIES = libocp.a
<
< libocp_a_SOURCES = PElem.cpp PIns.cpp PNet.cpp \
< 		   PCommon.cpp \
< 		   PPos.cpp PCon.cpp PBBox.cpp
<
< ocp_LDADD = @LIBS@ -L$(ALLIANCE_LIB) \
< 	  -lMlu502 -lMlo502 -lMal603 -lMcl413 -lMel407 -lMhl403 \
< 	  -lMgl100 -lMsl700 -lMvl409 -lMpu408 -lMph413 -lMap408 \
< 	  -lMcp409 -lMmg403 -lMut325 -lRcn200
<
< ocp_SOURCES = Ocp.cpp PBBox.cpp PBin.cpp PCon.cpp \
< 	      PIns.cpp PMove.cpp PNet.cpp PONet.cpp \
< 	      PFixedIns.cpp \
< 	      PDetToPlaceIns.cpp \
< 	      PPlacement.cpp \
< 	      PPlacementGlobal.cpp PPos.cpp \
< 	      PSubRow.cpp PRow.cpp \
< 	      PDetSubRow.cpp PElem.cpp\
< 	      PToPlaceIns.cpp \
< 	      PPlacementFinal.cpp \

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src/common

alliance-programmers '01
ALC : CVS loginfo, ocp/src/common

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 13 Nov 2001 15:29:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

===================================================================
Modification le : Tue Nov 13 15:28:50 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/common

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src/placer

alliance-programmers '01
ALC : CVS loginfo, ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 13 Nov 2001 15:29:10 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/timegraph"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

===================================================================
Modification le : Tue Nov 13 15:28:55 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/placer

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/timegraph"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src/timegraph

alliance-programmers '01
ALC : CVS loginfo, ocp/src/timegraph

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 13 Nov 2001 15:29:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

===================================================================
Modification le : Tue Nov 13 15:29:01 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/timegraph
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/timegraph

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/ocp/src/timegraph added to the repository

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src/common

alliance-programmers '01
ALC : CVS loginfo, ocp/src/common

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 13 Nov 2001 15:30:08 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/timegraph"

===================================================================
Modification le : Tue Nov 13 15:29:49 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/common

Added Files:
    Makefile.am PBBox.cpp PBBox.h PCommon.cpp PCommon.h
    PConstants.h PContainer.h PPos.cpp PPos.h
Log Message:
mise a jour

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/timegraph"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src/placer

alliance-programmers '01
ALC : CVS loginfo, ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 13 Nov 2001 15:30:11 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

===================================================================
Modification le : Tue Nov 13 15:29:56 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/placer

Added Files:
    Makefile.am Ocp.cpp PBin.cpp PBin.h PCon.cpp PCon.h
    PDetPlacement.cpp PDetPlacement.h PDetSubRow.cpp PDetSubRow.h
    PDetToPlaceIns.cpp PDetToPlaceIns.h PElem.cpp PElem.h
    PFixedIns.cpp PFixedIns.h PIns.cpp PIns.h PMove.cpp PMove.h
    PNet.cpp PNet.h PONet.cpp PONet.h PPlacement.cpp PPlacement.h
    PPlacementFinal.cpp PPlacementGlobal.cpp PRow.cpp PRow.h
    PSubRow.cpp PSubRow.h PToPlaceIns.cpp PToPlaceIns.h
    iocheader.h
Log Message:
mise a jour

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src/placer

alliance-programmers '01
ALC : CVS loginfo, ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 13 Nov 2001 15:41:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man5"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

===================================================================
Modification le : Tue Nov 13 15:41:15 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/placer

Added Files:
    iocgram.y iocscan.l
Log Message:
mise a jour

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man5"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 November 2001.


alliance-programmers '01: ALC : CVS loginfo, man/man5

alliance-programmers '01
ALC : CVS loginfo, man/man5

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 14 Nov 2001 12:23:45 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

===================================================================
Modification le : Wed Nov 14 12:23:25 MET 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man5
In directory huelgoat:/users/cao/francois/alliance/share/man/man5

Modified Files:
    lax.5
Log Message:
precision sur les parametres qu'utilisent boog et loon

===================================================================

Index: lax.5
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man5/lax.5,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
97,99d96
<
< ## The following parameters are used in boom boog and loon.
<
103a101
> ## Used by boog and loon
113,115c111
< ## Set the list of delayed inputs
< ## This can be used to delay some primary inputs of
< ## the circuit. Delay is in ns (nano-seconds).
---
> ## External Input Delay (in ns)
117a114
> ## Used by boog and loon
169,170c166,167
< ## Output Capacitance : The primary outputs of the circuit
< ## can have capacitance. (in fF)
---
> ## External Output Capacitance (in fF)
> ## Used by boog and loon
175c172,173
< ## Input Impedance (in Ohms)
---
> ## External Input Impedance (in Ohms)
> ## Used by boog and loon
192a191
> .BR \fBglop\fP (1),

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 November 2001.


alliance-programmers '01: ALC : Instool de xtof

alliance-programmers '01
ALC : Instool de xtof

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 14 Nov 2001 18:05:59 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man5"

====================================================================
Instool de xtof
le  : Wed Nov 14 18:05:59 CET 2001
par : xtof
====================================================================

/users/cao/xtof TASPASTOUTDITATADOUDOU

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man5"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src/placer

alliance-programmers '01
ALC : CVS loginfo, ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 14 Nov 2001 18:08:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

===================================================================
Modification le : Wed Nov 14 18:07:48 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/placer

Modified Files:
    Makefile.am PPlacement.cpp PRow.h PSubRow.cpp PSubRow.h
    PToPlaceIns.h
Log Message:
Erreur losrque des connecteurs non presents dans la figure
sont dans le fichier ioc.

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/Makefile.am,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
25c25
< INCLUDES = -I$(top_srcdir)/src/common -I$(top_srcdir)/src/placer -I$(ALLIANCE_INCLUDE)
---
> INCLUDES = -I$(top_srcdir)/src/common -I$(top_srcdir)/src/placer -I$(ALLIANCE_INCLUDE) -I.
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PPlacement.cpp,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
749a750,757
> 	if (ploconmap.find(tmpcon->NAME) == ploconmap.end())
> 	{
> 	    cerr << " o Error in ioc file ...." << endl
> 		 << "   The connector " << tmpcon->NAME
> 		 << " doesn't exist in your figure ...."
> 		 << endl;
> 	    exit(1);
> 	}
Index: PRow.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PRow.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
34d33
< 			~PRow() {}
Index: PSubRow.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PSubRow.cpp,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
10a11,13
> PSubRow::~PSubRow()
> {}
>
Index: PSubRow.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PSubRow.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
33c33

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 15 November 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Thu, 15 Nov 2001 18:54:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

===================================================================
Modification le : Thu Nov 15 18:54:42 MET 2001
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genlib
In directory odroz:/users/cao/fred/alliance/sources/genlib

Modified Files:
    genlib.c mgn330.h
Log Message:
Adding a way to delete references

===================================================================

Index: genlib.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genlib/genlib.c,v
retrieving revision 1.17
retrieving revision 1.18
diff -r1.17 -r1.18
2081a2082,2115
> void genDEL_PHREF(type, pattern)
> char *type;
> char *pattern;
> {
> char       *s;
> int         n;
> phref_list *r, *rr;
>
>    if (WORK_PHFIG == NULL) {
>       (void)fflush(stdout);
>       (void)fputs("*** genlib error ***\n", stderr);
>       (void)fputs("DEL_PHREF impossible : missing DEF_PHFIG\n", stderr);
>       EXIT(1);
>    }
>    if (pattern == NULL) {
>       (void)fflush(stdout);
>       (void)fputs("*** genlib error ***\n", stderr);
>       (void)fputs("DEL_PHREF impossible : null pattern not allowed\n", stderr);
>       EXIT(1);
>    }
>
>    s = strchr(pattern, "*");
>    if (s == NULL)
>       n = strlen(pattern);
>    else
>       n = s - pattern;
>
>    for (r = WORK_PHFIG->PHREF; r; r = rr) {
>       rr = r->NEXT;
>       if (!strcmp(r->FIGNAME, type) && !strncmp(r->NAME, pattern, n))
>          WORK_PHFIG->PHREF = delphref(WORK_PHFIG, r);
>    }
> }
>
Index: mgn330.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genlib/mgn330.h,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
67a68
> extern void        genDEL_PHREF();
185a187

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 November 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Fri, 16 Nov 2001 10:39:45 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Frederic Petrot: "(no subject)"

===================================================================
Modification le : Fri Nov 16 10:39:29 MET 2001
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory odroz:/users/cao/fred/alliance/sources/mbk

Modified Files:
    mbk_lo_util.c
Log Message:
Avoids a spurious warning when flattening

===================================================================

Index: mbk_lo_util.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/mbk_lo_util.c,v
retrieving revision 1.20
retrieving revision 1.21
diff -r1.20 -r1.21
235,236c235,236
<   if( ! getptype( ptfig->LOSIG->USER, LOFIGCHAIN ) )
<   {
---
>   if (!getptype(ptfig->LOSIG->USER, LOFIGCHAIN)) {
> #if 0
239a240
> #endif

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Frederic Petrot: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src/placer

alliance-programmers '01
ALC : CVS loginfo, ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 16 Nov 2001 10:46:20 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: Frederic Petrot: "(no subject)"

===================================================================
Modification le : Fri Nov 16 10:46:05 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/placer

Modified Files:
    PPlacement.cpp
Log Message:
Quelques sueurs froides pour entamer la journee dans la joie et la bonne humeur....
le lofigchain etait executee avant la mise a plat de la netlist
aie aie aie ....

===================================================================

Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PPlacement.cpp,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
26d25
<     lofigchain(fig);
27a27
>     lofigchain(fig);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : Instool de xtof"
  • Previous message: Frederic Petrot: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 November 2001.


alliance-programmers '01: ALC : Instool de xtof

alliance-programmers '01
ALC : Instool de xtof

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 16 Nov 2001 11:18:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

====================================================================
Instool de xtof
le  : Fri Nov 16 11:18:30 CET 2001
par : xtof
====================================================================

/users/cao/xtof CESTBONPOURLEMORALCESTBONBON

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src/placer

alliance-programmers '01
ALC : CVS loginfo, ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 16 Nov 2001 11:19:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

===================================================================
Modification le : Fri Nov 16 11:19:21 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/placer

Modified Files:
    Ocp.cpp
Log Message:
rajout d'un warning ....

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/Ocp.cpp,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
38a39
>     bool		marginflag		= false;
153a155
> 	      marginflag = true;
270a273,282
>     }
>
>     if ( marginflag && PartialFlg )
>     {
> 	cerr << " o Ocp Warning : the switch margin and partial are not coherent "
> 	     << "and should not be use together...." << endl
> 	     << " o In case of a preplacement the margin is determined"
> 	     << " by the value of the Abutment Box and the net netlist you give me." << endl
> 	     << " o In consequence the switch margin has no sense and is bypassed ...."
> 	     << endl;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, boog"
  • Previous message: Christophe Alexandre: "ALC : Instool de xtof"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 November 2001.


alliance-programmers '01: ALC : CVS loginfo, boog

alliance-programmers '01
ALC : CVS loginfo, boog

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Fri, 16 Nov 2001 19:01:37 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

===================================================================
Modification le : Fri Nov 16 19:01:22 MET 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory huelgoat:/users/cao/francois/alliance/sources/boog

Modified Files:
    Makefile
Log Message:
mise a jour du numero de version

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/boog/Makefile,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
43c43
< BOOG_VERSION = '"1.11 [2000/12/14]"'
---
> BOOG_VERSION = '"1.30 [2001/11/07]"'

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : CVS loginfo, loon"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 November 2001.


alliance-programmers '01: ALC : CVS loginfo, loon

alliance-programmers '01
ALC : CVS loginfo, loon

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Fri, 16 Nov 2001 19:01:57 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

===================================================================
Modification le : Fri Nov 16 19:01:39 MET 2001
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/loon
In directory huelgoat:/users/cao/francois/alliance/sources/loon

Modified Files:
    Makefile
Log Message:
mise a jour du numero de version

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/loon/Makefile,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
44c44
< LOON_VERSION = '"1.00 [2000/09/01]"'
---
> LOON_VERSION = '"1.30 [2001/08/21]"'

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, boog"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 November 2001.


alliance-programmers '01: ALC : CVS loginfo, man/man1

alliance-programmers '01
ALC : CVS loginfo, man/man1

syf@asim.lip6.fr
Sat, 17 Nov 2001 15:02:16 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"

===================================================================
Modification le : Sat Nov 17 15:02:00 MET 2001
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory beny:/users/outil/syf/alliance/share/man/man1

Modified Files:
    boom.1
Log Message:
50% 50% -> 0 100%

===================================================================

Index: boom.1
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man1/boom.1,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
88c88
< (default is 50% delay, 50% surface).
---
> (default is 0% delay, 100% surface).

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, loon"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr

alliance-programmers '01
ALC : CVS loginfo, ocr

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Tue, 20 Nov 2001 10:39:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/include"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"

===================================================================
Modification le : Tue Nov 20 10:38:52 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr
In directory bip.lip6.fr:/users/cao/hcl/toto/alliance/sources/ocr

Modified Files:
    Makefile
Log Message:
du bo, du bon, prefet dubonnet

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/Makefile,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
2a3,4
> #DEBUG ="-DOCR_DEBUG -Wall -g"
> DEBUG ="-Wall -g"
5,8c7,10
< 	cd sce/seg;$(MAKE)
< 	cd sce/stat_netlist;$(MAKE)
< 	cd sce/rout;$(MAKE)
< 	cd sce/dens;$(MAKE)
---
> 	cd sce/seg;$(MAKE) OCR_CFLAGS+=$(DEBUG)
> 	cd sce/stat_netlist;$(MAKE) OCR_CFLAGS+=$(DEBUG)
> 	cd sce/rout;$(MAKE) OCR_CFLAGS+=$(DEBUG)
> 	cd sce/dens;$(MAKE) OCR_CFLAGS+=$(DEBUG)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/include"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, man/man1"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/include

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/include

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Tue, 20 Nov 2001 10:40:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr"

===================================================================
Modification le : Tue Nov 20 10:39:57 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/include
In directory bip.lip6.fr:/users/cao/hcl/toto/alliance/sources/ocr/sce/include

Modified Files:
    getOption.h ocrConnectorUtil.h ocrWRoutingDataBase.h
    ocrWRoutingUtil.h
Log Message:
du bo, du bon, prefet dubonnet

===================================================================

Index: getOption.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/include/getOption.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
7a8,10
>    Revision 1.2  2001/11/20 09:39:56  hcl
>    du bo, du bon, prefet dubonnet
>
16c19
< #endif _GETOPTION_H_
---
> #endif /*_GETOPTION_H_*/
Index: ocrConnectorUtil.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/include/ocrConnectorUtil.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
8a9,11
>    Revision 1.2  2001/11/20 09:39:57  hcl
>    du bo, du bon, prefet dubonnet
>
38c41
< ocrNaturalInt isFreePoint (ocrWRoutingGrid * i_pGrid,
---
> ocrNaturalInt isFreePoint (ocrConnector *l_pCon, ocrWRoutingGrid * i_pGrid,
43c46,47
< 								 ocrConnector * i_pCon2);
---
> 								 ocrConnector * i_pCon2,
> 								 int mode);
Index: ocrWRoutingDataBase.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/include/ocrWRoutingDataBase.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
8a9,11
>    Revision 1.2  2001/11/20 09:39:57  hcl
>    du bo, du bon, prefet dubonnet
>
74a78
>     char *NAME;
130c134,135
<     //ocrNaturalInt FREE_COUNT;
---
>     ocrNaturalInt NB_VC;
>     ocrVirtualConnector *critVC;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/rout

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/rout

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Tue, 20 Nov 2001 10:41:24 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/include"

===================================================================
Modification le : Tue Nov 20 10:41:09 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory bip.lip6.fr:/users/cao/hcl/toto/alliance/sources/ocr/sce/rout

Modified Files:
    Makefile findNPointsPath.c getOption.c ocrGlobalRouting.c
    ocrRouter.c
Log Message:
chez Francis, on y route le mips ...

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/Makefile,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
15a16
> PURIFY = /users/soft2/purify/purify-5.1-solaris2/purify
92a94,95
> 	#$(CC) $(OCR_CFLAGS) $(OCR_ALC_INCLUDE) $^ $(OCR_ALC_LIB) -o $@ -L/users/cao/hcl/softs/lib -lefence
> 	#$(PURIFY) $(CC) $(OCR_CFLAGS) $(OCR_ALC_INCLUDE) $^ $(OCR_ALC_LIB) -o $@
Index: findNPointsPath.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/findNPointsPath.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
5a6,8
>    Revision 1.2  2001/11/20 09:41:09  hcl
>    chez Francis, on y route le mips ...
>
204c207
<                                                                     LAYER - 1,
---
>                                                                     LAYER, // XXX - 1
224c227
<                                                                     LAYER + 1,
---
>                                                                     LAYER + 2, // XXX + 1
249c252
<                                              i_pSegment->LAYER, 0, 0));
---
>                                              i_pSegment->LAYER + 1, 0, 0)); // XXX ± 0
267c270
<                                              i_pSegment->LAYER, 0, 0));
---
>                                              i_pSegment->LAYER + 1, 0, 0)); // XXX ± 0
289c292
<                                              i_pSegment->LAYER - 1, 0, 0));
---
>                                              i_pSegment->LAYER, 0, 0)); // XXX - 1
304c307
<                                              i_pSegment->LAYER + 1, 0, 0));
---
>                                              i_pSegment->LAYER + 2, 0, 0)); // XXX + 1
327c330
<                                              i_pSegment->LAYER, 0, 0));
---
>                                              i_pSegment->LAYER + 1, 0, 0)); // XXX ± 0
345c348

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/include"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/seg

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/seg

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Tue, 20 Nov 2001 10:41:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

===================================================================
Modification le : Tue Nov 20 10:41:35 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg
In directory bip.lip6.fr:/users/cao/hcl/toto/alliance/sources/ocr/sce/seg

Modified Files:
    ocrToPhFig.c ocrWRouting.c ocrWRoutingUtil.c
Log Message:
segmentation fault

===================================================================

Index: ocrToPhFig.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg/ocrToPhFig.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
5a6,8
>    Revision 1.2  2001/11/20 09:41:34  hcl
>    segmentation fault
>
22a26
> #include <stdlib.h>
162c166,167
< 			 i_pParam->PITCH_H * 2 * SCALE_X / 10,
---
> 			 // FIXME width of phseg ??? 2 or 1 ?
> 			 i_pParam->PITCH_H * 4 * SCALE_X / 10,
308c313
< 						 -1,		// VIA ALU1<->ALU2
---
> 						 l_pCon->CON->Z -1,		// VIA ALUx<->ALU(x-1)
347c352,353
< 		  indexSignal ("vss", l_uIndex),
---
> 		  //indexSignal ("vss", l_uIndex),
> 		  "vss",
353c359,360
< 		  indexSignal ("vss", l_uIndex),
---
> 		  //indexSignal ("vss", l_uIndex),
> 		  "vss",
369c376,377
< 			 indexSignal ("vss", l_uIndex),
---
> 			 //indexSignal ("vss", l_uIndex),
> 			 "vss",
375c383,384
< 			 indexSignal ("vss", l_uIndex),
---
> 			 //indexSignal ("vss", l_uIndex),
> 			 "vss",
381c390,391
< 			 indexSignal ("vss", l_uIndex),
---
> 			 //indexSignal ("vss", l_uIndex),
> 			 "vss",
387c397,398
< 			 indexSignal ("vss", l_uIndex),
---
> 			 //indexSignal ("vss", l_uIndex),

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/util

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/util

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Tue, 20 Nov 2001 10:42:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"

===================================================================
Modification le : Tue Nov 20 10:42:06 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util
In directory bip.lip6.fr:/users/cao/hcl/toto/alliance/sources/ocr/sce/util

Modified Files:
    ocrConnectorUtil.c ocrDataBaseUtil.c ocrInitDataBase.c
    ocrSignalUtil.c ocrWindow.c
Log Message:
last but not least

===================================================================

Index: ocrConnectorUtil.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util/ocrConnectorUtil.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
5a6,8
>    Revision 1.2  2001/11/20 09:42:06  hcl
>    last but not least
>
29,30d31
< static char *res_id = "$Id$";
<
103a105,106
>
> // FIXME
105c108,109
< isFreeLine (ocrWRoutingGrid * i_pGrid,
---
> isFreeLine (/*ocrConnector i_pCon,*/
> 	    ocrWRoutingGrid * i_pGrid,
114c118
<                             0);
---
>                             l_pVirCon1->Z);
118c122
<                              0);
---
>                              l_pVirCon2->Z);
130,134c134,162
< isFreePoint (ocrWRoutingGrid * i_pGrid, ocrVirtualConnector * l_pVirCon)
< {
<   return (getWSegment (i_pGrid, l_pVirCon->X /* / SCALE_X / PITCH */ ,
<                        l_pVirCon->Y /* / SCALE_X / PITCH */ ,
<                        l_pVirCon->Z)->SIGNAL_INDEX == WSEGMENT_FREE);
---
> isFreePoint (ocrConnector *i_pCon,
> 		ocrWRoutingGrid * i_pGrid, ocrVirtualConnector * l_pVirCon)
> // FIXME
> {
> 	ocrWSegment *seg;
> 	if (l_pVirCon->Z)
> 	seg = getWSegment (i_pGrid, l_pVirCon->X /* / SCALE_X / PITCH */ ,
> 			l_pVirCon->Y /* / SCALE_X / PITCH */ ,
> 			l_pVirCon->Z - 1);
> 	else
> 	seg = getWSegment (i_pGrid, l_pVirCon->X /* / SCALE_X / PITCH */ ,
> 			l_pVirCon->Y /* / SCALE_X / PITCH */ ,
> 			l_pVirCon->Z);
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr

alliance-programmers '01
ALC : CVS loginfo, ocr

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Tue, 20 Nov 2001 10:48:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"

===================================================================
Modification le : Tue Nov 20 10:47:47 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr
In directory bip.lip6.fr:/users/cao/hcl/alliance/sources/ocr

Modified Files:
    Makefile
Log Message:
mkdir ...

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/Makefile,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
6a7
> 	-mkdir sce/lib

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/util

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/util

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Tue, 20 Nov 2001 12:02:19 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr"

===================================================================
Modification le : Tue Nov 20 12:02:04 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util
In directory bip.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/util

Modified Files:
    ocrDataBaseUtil.c
Log Message:
Derecursivation de deleteVirtualConnectorList

===================================================================

Index: ocrDataBaseUtil.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util/ocrDataBaseUtil.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
5a6,8
>    Revision 1.3  2001/11/20 11:02:04  hcl
>    Derecursivation de deleteVirtualConnectorList
>
522,526c525,532
<   if (i_pVirCon)
<     {
<       deleteVirtualConnectorList ((ocrVirtualConnector *) i_pVirCon->NEXT);
<       mbkfree (i_pVirCon);
<     }
---
> 	ocrVirtualConnector *vc1, *vc2;
>
> 	vc1 = vc2 = i_pVirCon;
> 	while (vc1) {
> 		vc2 = vc1;
> 		vc1 = vc1->NEXT;
> 		mbkfree (vc2);
> 	}

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 November 2001.


alliance-programmers '01: ALC : Instool de genlib

alliance-programmers '01
ALC : Instool de genlib

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 21 Nov 2001 13:10:15 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"

====================================================================
Instool de genlib
le  : Wed Nov 21 13:10:15 MET 2001
par :
====================================================================

/users/outil/alcban/genlib Yet another Brain damage in erasing references

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 November 2001.


alliance-programmers '01: ALC : Instool de genlib

alliance-programmers '01
ALC : Instool de genlib

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 21 Nov 2001 13:16:04 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"

====================================================================
Instool de genlib
le  : Wed Nov 21 13:16:04 MET 2001
par :
====================================================================

/users/outil/alcban/genlib The series goes on : Yet another Brain damage in erasing references

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Frederic Petrot: "ALC : Instool de genlib"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 November 2001.


alliance-programmers '01: ALC : Instool de genlib

alliance-programmers '01
ALC : Instool de genlib

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 21 Nov 2001 13:22:21 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"

====================================================================
Instool de genlib
le  : Wed Nov 21 13:22:21 MET 2001
par :
====================================================================

/users/outil/alcban/genlib Soon, let do not loose hope

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src/placer

alliance-programmers '01
ALC : CVS loginfo, ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 27 Nov 2001 13:54:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"

===================================================================
Modification le : Tue Nov 27 13:54:10 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/placer

Modified Files:
    PPlacement.cpp
Log Message:
une sortie intempestive

===================================================================

Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PPlacement.cpp,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
58d57
< 		cout << pins->FIGNAME;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"
  • Previous message: Frederic Petrot: "ALC : Instool de genlib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 November 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src/common

alliance-programmers '01
ALC : CVS loginfo, ocp/src/common

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 27 Nov 2001 13:55:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, lynx"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

===================================================================
Modification le : Tue Nov 27 13:55:08 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/common

Modified Files:
    PCommon.cpp PCommon.h PPos.cpp
Log Message:
sorties plus propres, on remplace les char* par des strings...

===================================================================

Index: PCommon.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common/PCommon.cpp,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
1a2
> #include <iostream.h>
3c4,5
< #include <string.h>
---
> #include <string>
> #include <assert.h>
6c8
< bool IsSpecialNet(const losig* sig)
---
> bool IsSpecialNet(const losig* const sig)
22a25,45
> unsigned NbCons(const losig* const sig)
> {
>     //on compte le nombre de connecteurs sur un signal
>     //lofigchain doit avoir ete execute avant l'appel
>     unsigned nbcons = 0;
>     for (chain_list* it = (chain_list *)(getptype(sig->USER, (long)LOFIGCHAIN)->DATA);
> 	    it;
> 	    it = it->NEXT)
> 	++nbcons;
>     return nbcons;
> }
>
> ostream& PrintLocon(ostream& os, const locon* const con)
> {
>     if (con->TYPE == INTERNAL)
> 	os << (static_cast<loins*>(con->ROOT))->INSNAME << " : " << con->NAME;
>     else
> 	os << (static_cast<lofig*>(con->ROOT))->NAME << " : " << con->NAME;
>     return os;
> }
>
25,28d47
<     char* tie;
<     tie = "tie_x0";
<     char* rowend;
<     rowend = "rowend_x0";
30c49,51
<     if (!strcmp(fig->NAME, tie))
---
>     string figname(fig->NAME);
>
>     if (figname.find("tie_x0") != string::npos)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: syf@asim.lip6.fr: "ALC : CVS loginfo, lynx"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 November 2001.


alliance-programmers '01: ALC : CVS loginfo, lynx

alliance-programmers '01
ALC : CVS loginfo, lynx

syf@asim.lip6.fr
Tue, 27 Nov 2001 19:20:07 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Vincent Beaudenon: "ALC : CVS loginfo, c4"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

===================================================================
Modification le : Tue Nov 27 19:19:51 MET 2001
Par             : syf
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/lynx
In directory beny:/users/outil/syf/alliance/sources/lynx

Modified Files:
    mbkrds.c
Log Message:
Bug dans la generation d'un fichier de trace (core_equi) avec les options -c -r
 sur des descriptions reelles hierarchiques

===================================================================

Index: mbkrds.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/lynx/mbkrds.c,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
703c703
<     if ( ! IsLynxTreat( Rectangle ) )
---
>     if ( Rectangle != (rdsrec_list *)0 )
705c705
<       if ( Real )
---
>       if ( ! IsLynxTreat( Rectangle ) )
707,712c707,726
<         addrdsins( Figure,
<                    InstanceRds->FIGNAME,
<                    InstanceRds->INSNAME,
<                    InstanceRds->TRANSF,
<                    InstanceRds->X,
<                    InstanceRds->Y );
---
>         if ( Real )
>         {
>           addrdsins( Figure,
>                      InstanceRds->FIGNAME,
>                      InstanceRds->INSNAME,
>                      InstanceRds->TRANSF,
>                      InstanceRds->X,
>                      InstanceRds->Y );
>         }
>         else
>         {
>           addphins( Figure,
>                     InstanceRds->FIGNAME,
>                     InstanceRds->INSNAME,
>                     InstanceRds->TRANSF,
>                     Rectangle->X * SCALE_X / RDS_LAMBDA,
>                     Rectangle->Y * SCALE_X / RDS_LAMBDA );
>         }
>
>         SetLynxTreat( Rectangle );
714,724d727
<       else
<       {
<         addphins( Figure,
<                   InstanceRds->FIGNAME,
<                   InstanceRds->INSNAME,
<                   InstanceRds->TRANSF,
<                   Rectangle->X * SCALE_X / RDS_LAMBDA,

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Vincent Beaudenon: "ALC : CVS loginfo, c4"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 30 November 2001.


alliance-programmers '01: ALC : CVS loginfo, c4

alliance-programmers '01
ALC : CVS loginfo, c4

Vincent Beaudenon (Vincent.Beaudenon@asim.lip6.fr)
Fri, 30 Nov 2001 11:58:28 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Vincent Beaudenon: "ALC : CVS loginfo, c4"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, lynx"

===================================================================
Modification le : Fri Nov 30 11:58:12 CET 2001
Par             : vincent
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/c4
In directory molene.lip6.fr:/users/cao/vincent/c4map/toto/alliance/sources/c4

Removed Files:
    C4_check.c C4_check.h C4_layout.c C4_layout.h C4_lofig.c
    C4_lofig.h C4_topologie.c C4_topologie.h Makefile main.c
Log Message:
rm

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Vincent Beaudenon: "ALC : CVS loginfo, c4"
  • Previous message: syf@asim.lip6.fr: "ALC : CVS loginfo, lynx"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 30 November 2001.


alliance-programmers '01: ALC : CVS loginfo, c4

alliance-programmers '01
ALC : CVS loginfo, c4

Vincent Beaudenon (Vincent.Beaudenon@asim.lip6.fr)
Fri, 30 Nov 2001 11:59:41 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Vincent Beaudenon: "ALC : CVS loginfo, c4"

===================================================================
Modification le : Fri Nov 30 11:59:26 CET 2001
Par             : vincent
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/c4
In directory molene.lip6.fr:/users/cao/vincent/c4map/toto/alliance/sources/c4

Added Files:
    C4_check.c C4_check.h C4_layout.c C4_layout.h C4_lofig.c
    C4_lofig.h C4_main.c C4_main.h C4_topologie.c C4_topologie.h
    Makefile c4_buf_x2.ap c4_buf_x4.ap c4_in.ap c4_inv_x2.ap
    c4_inv_x4.ap c4_tr.ap delay.c delay.h fig.c fig.h giveName.c
    giveName.h inv_x4.al inv_x4.ap link.c link.h lofig.c lofig.h
    mainC4.c mainC4.o mainC4map.c names.h node.c node.h nxr2_x4.al
    nxr2_x4.ap optim.c optim.h reportInv.c reportInv.h resultat.al
    resultat.rep resultat.vst sff1_x4.al sff1_x4.ap tree.c tree.h
    ts_x4.al ts_x4.ap xr2_x4.al xr2_x4.ap
Log Message:
tout nouveau...

===================================================================

Index: C4_check.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/c4/C4_check.c,v
retrieving revision 1.1
retrieving revision 1.3
diff -r1.1 -r1.3
4c4
< /*	Fonction C4_test_NOT()						*/
---
> /*	Fonction C4_test_NOT()																							*/
15,18c15,18
< /*	Fonction C4_expr_AND_OR()					*/
< /*									*/
< /*	Cette fonction verifie l'absence d'operateurs 			*/
< /*	NOT/XOR/NOR/NAND dans l'expression a synthetiser		*/
---
> /*	Fonction C4_expr_AND_OR()																						*/
> /*																																			*/
> /*	Cette fonction verifie l'absence d'operateurs 											*/
> /*	NOT/XOR/NOR/NAND/NXOR dans l'expression a synthetiser								*/
31a32
>   if (isabloperinexpr (ABL, ABL_NXOR)) return(0);
42,45c43,46
< /*	fonction C4_pas_de_double()					*/
< /*									*/
< /*	Cette fonction verifie qu'aucune variable n'est instanciee	*/
< /*	plus d'une fois							*/
---
> /*	fonction C4_pas_de_double()																					*/
> /*																																			*/
> /*	Cette fonction verifie qu'aucune variable n'est instanciee					*/
> /*	plus d'une fois																											*/
57c58,94
< 	name = ABL_ATOM_VALUE (ABL);
---
> 	name = ABL_ATOM_VALUE (ABL);/*------------------------------------------------------------\
> |                                                             |
> | This file is part of the Alliance CAD System Copyright      |
> | (C) Laboratoire LIP6 - Département ASIM Universite P&M Curie|
> |                                                             |
> | Home page      : http://www-asim.lip6.fr/alliance/          |
> | E-mail support : mailto:alliance-support@asim.lip6.fr       |
> |                                                             |
> | This progam is  free software; you can redistribute it      |
> | and/or modify it under the  terms of the GNU Library General|
> | Public License as published by the Free Software Foundation |
> | either version 2 of the License, or (at your option) any    |
> | later version.                                              |
> |                                                             |
> | Alliance VLSI  CAD System  is distributed  in the hope that |

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Vincent Beaudenon: "ALC : CVS loginfo, c4"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 December 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Mon, 3 Dec 2001 15:31:27 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Vincent Beaudenon: "ALC : CVS loginfo, c4"

===================================================================
Modification le : Mon Dec  3 15:31:11 MET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/include
In directory beny:/users/cao/hcl/alliance/sources/ocr/sce/include

Modified Files:
    ocrWRoutingDataBase.h
Log Message:
Pour la route.

===================================================================

Index: ocrWRoutingDataBase.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/include/ocrWRoutingDataBase.h,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
8a9,11
>    Revision 1.3  2001/12/03 14:31:11  hcl
>    Pour la route.
>
78d80
<     char *NAME;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Vincent Beaudenon: "ALC : CVS loginfo, c4"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 December 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Mon, 3 Dec 2001 15:31:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Hugo Clement: "(no subject)"

===================================================================
Modification le : Mon Dec  3 15:31:21 MET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory beny:/users/cao/hcl/alliance/sources/ocr/sce/rout

Modified Files:
    findNPointsPath.c ocrRouter.c
Log Message:
Pour la route.

===================================================================

Index: findNPointsPath.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/findNPointsPath.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
5a6,8
>    Revision 1.3  2001/12/03 14:31:21  hcl
>    Pour la route.
>
212c215
<              else if (i_pSegment->LAYER < i_pGrid->NB_OF_LAYERS - 1)
---
>              else if (i_pSegment->LAYER < i_pGrid->NB_OF_LAYERS - 2)
295c298
<              else if (i_pSegment->LAYER < i_pGrid->NB_OF_LAYERS - 1)
---
>              else if (i_pSegment->LAYER < i_pGrid->NB_OF_LAYERS - 2)
954a958
> 								//printf ("2points - out\n");
Index: ocrRouter.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/ocrRouter.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
5a6,8
>    Revision 1.3  2001/12/03 14:31:21  hcl
>    Pour la route.
>
275c278
< 		}
---
> 	}
526,573c529,577
< 		l_pSeg->SIGNAL_INDEX = WSEGMENT_FREE;
<
< 		// Fusion des segments libres
< 	//mergeWSegment (i_pDataBase, l_pGrid, l_pSeg);
< 	//return;
< 	if (getWSegDirection (i_pDataBase->PARAM, l_pSeg) == ocrHorizontal)
< 		{
< 			//printf("deprotect (%ld,%ld,%d):", 5 * i_pVirCon->X, 5 * i_pVirCon->Y, z);
< 			seg1 = getWSegment (l_pGrid, i_pVirCon->X - 1, i_pVirCon->Y, z);
< 			if (seg1->SIGNAL_INDEX == WSEGMENT_FREE) {
< 				l_pSeg->P_MIN = seg1->P_MIN;
< 				//printf ("G%ld;", seg1->P_MIN * 5);
< 				//mbkfree (seg1);
< 				freeWSegment (seg1);
< 			}

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Hugo Clement: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 December 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Mon, 3 Dec 2001 15:31:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Hugo Clement: "(no subject)"

===================================================================
Modification le : Mon Dec  3 15:31:23 MET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg
In directory beny:/users/cao/hcl/alliance/sources/ocr/sce/seg

Modified Files:
    ocrWPlaneLabeling.c ocrWRouting.c ocrWRoutingUtil.c
Log Message:
Pour la route.

===================================================================

Index: ocrWPlaneLabeling.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg/ocrWPlaneLabeling.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
5a6,8
>    Revision 1.2  2001/12/03 14:31:23  hcl
>    Pour la route.
>
163c166
<   ocrNaturalInt layer = ((ocrSubWSegment *) sub_segment_chain->DATA)->SEGMENT->LAYER;
---
>   ocrNaturalInt layer;
165a169,174
> 	// XXX pourquoi sub_segment_chain peut etre NULL ?
> 	if (!sub_segment_chain)
> 		abort();
> 	//	return;
>   layer = ((ocrSubWSegment *) sub_segment_chain->DATA)->SEGMENT->LAYER;
>
642,646c651,655
< 											   segment,
< 											   xtarget,
< 											   ytarget,
< 											   delta - 1,
< 											   &delta_tmp);
---
> 							  segment,
> 							  xtarget,
> 							  ytarget,
> 							  delta - 1,
> 							  &delta_tmp);
649,650c658,659
< 							 nb_of_sub_segments,
< 							 sub_segment_chain);
---
> 				    nb_of_sub_segments,
> 				    sub_segment_chain);
Index: ocrWRouting.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg/ocrWRouting.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
5a6,8
>    Revision 1.3  2001/12/03 14:31:23  hcl
>    Pour la route.
>
290c293

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Hugo Clement: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 December 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Mon, 3 Dec 2001 15:31:40 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Hugo Clement: "(no subject)"

===================================================================
Modification le : Mon Dec  3 15:31:24 MET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util
In directory beny:/users/cao/hcl/alliance/sources/ocr/sce/util

Modified Files:
    ocrConnectorUtil.c ocrSignalUtil.c
Log Message:
Pour la route.

===================================================================

Index: ocrConnectorUtil.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util/ocrConnectorUtil.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
5a6,8
>    Revision 1.3  2001/12/03 14:31:24  hcl
>    Pour la route.
>
148,150d150
< 	//if ( (l_pVirCon->X == 676) && (l_pVirCon->Y == 176) )
< 	//	printf ("%p---(%ld, %ld, %ld, %ld):%ld\n", seg, seg->P_MIN, seg->P_MAX, seg->OFFSET, seg->LAYER, seg->SIGNAL_INDEX);
<
382,387c382,392
<   if (i_pCon2->VIR_CON_LIST) {
< 	  if ( (i_pCon2->VIR_CON_LIST->NEXT) && (mode) )
< 		  mode = 1;
< 	  else
< 		  mode = 3;
<   }
---
> 	if (mode == 1) {
> 		if (i_pCon2->VIR_CON_LIST) {
> 			if (i_pCon2->VIR_CON_LIST->NEXT == NULL) {
> 				mode = 3;
> 			} else {
>         mode = 0;
> 			}
> 		}
> 	}
>
>
395c400,402
<           for (l_pVirCon2 = i_pCon2->VIR_CON_LIST;
---
>
>
> 					for (l_pVirCon2 = i_pCon2->VIR_CON_LIST;
399,406c406,414
<               if ((isFreePoint (i_pCon2, i_pGrid, l_pVirCon2)) && (
<                   ( (l_pVirCon2->TAG == 0) && (mode == 0) )
< 		  ||
<                   ( (l_pVirCon2->TAG < 50) && (mode == 1) )
< 		  ||
< 		  (mode == 3)
< 		  )
< 		 )
---
>               if ((isFreePoint (i_pCon2, i_pGrid, l_pVirCon2)) &&

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Hugo Clement: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 December 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Mon, 3 Dec 2001 15:46:17 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Hugo Clement: "(no subject)"

===================================================================
Modification le : Mon Dec  3 15:46:01 MET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory beny:/users/cao/hcl/alliance/sources/ocr/sce/rout

Modified Files:
    ocrRouter.c
Log Message:
ripUp plus agressif.

===================================================================

Index: ocrRouter.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/ocrRouter.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
5a6,8
>    Revision 1.4  2001/12/03 14:46:01  hcl
>    ripUp plus agressif.
>
288a292,386
>
>
> /* On rippe plus de signaux */
> void
> ripUp2 (ocrRoutingDataBase * i_pDataBase,
>        ocrRoutingParameters * i_pParam, ocrSignal * i_pSignal)
> {
>   ocrConnector *l_pCon;
>   ocrVirtualConnector *l_pVirCon;
>   ocrSignal *l_pSignal;
>
>   // recherche du connecteur qui pose un problème
>   for (l_pCon = i_pSignal->CON_LIST;
>        l_pCon && l_pCon->CON; l_pCon = l_pCon->NEXT);
>
>   if (l_pCon)
>     {
>       // parcours des connecteurs virtuels
>       for (l_pVirCon = l_pCon->VIR_CON_LIST;
>            l_pVirCon; l_pVirCon = (ocrVirtualConnector *) l_pVirCon->NEXT)
>         {
>           // altitude du connecteur
>           if (l_pVirCon->Z == 0) {
>             // on déroute sur les 2 niveaux au dessus (ALU2 et ALU3)
>
>             // ALU2
>             l_pSignal = findSignal (i_pDataBase,
>                                     getWSegmentCV (i_pDataBase->GRID,
>                                                    l_pVirCon)->SIGNAL_INDEX);
>             if (l_pSignal)
>               {
>                 // ajoute le signal dans la liste à re-router.
>                 i_pDataBase->RIPUP = addchain (i_pDataBase->RIPUP,
>                                               (void *) l_pSignal);
>
>                 // suppression de son equipotentielle
>                 //                        fprintf (stdout, "RIPUP : Suppression du signal %ld \n",
>                 //                                 l_pSignal->INDEX);
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Hugo Clement: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 December 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Mon, 3 Dec 2001 17:45:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Hugo Clement: "(no subject)"

===================================================================
Modification le : Mon Dec  3 17:45:23 MET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg
In directory beny:/users/cao/hcl/alliance/sources/ocr/sce/seg

Modified Files:
    ocrWPlaneLabeling.c ocrWRoutingUtil.c
Log Message:
Corrections dans ripUp2

===================================================================

Index: ocrWPlaneLabeling.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg/ocrWPlaneLabeling.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
5a6,8
>    Revision 1.3  2001/12/03 16:45:23  hcl
>    Corrections dans ripUp2
>
703,709c706,712
< 							   getWSegXCoord (param,
< 										   SEGMENT (segment_tree1),
< 										   labeling_line),
< 							   getWSegYCoord (param,
< 										   SEGMENT (segment_tree1),
< 										   labeling_line),
< 							   plane_dest);
---
> 					   getWSegXCoord (param,
> 						   SEGMENT (segment_tree1),
> 						   labeling_line),
> 					   getWSegYCoord (param,
> 						   SEGMENT (segment_tree1),
> 						   labeling_line),
> 					   plane_dest);
Index: ocrWRoutingUtil.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg/ocrWRoutingUtil.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
5a6,8
>    Revision 1.4  2001/12/03 16:45:23  hcl
>    Corrections dans ripUp2
>
719,720c722,723
<                      i_pVirCon->Y /*/ 500 */  * grid->NB_OF_LAYERS + i_pVirCon->X	/* / 500 */
<                      * grid->SIZE_V * grid->NB_OF_LAYERS]);
---
>                      i_pVirCon->Y * grid->NB_OF_LAYERS +
> 		     i_pVirCon->X * grid->SIZE_V * grid->NB_OF_LAYERS]);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Hugo Clement: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 December 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Mon, 3 Dec 2001 17:45:50 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Hugo Clement: "(no subject)"

===================================================================
Modification le : Mon Dec  3 17:45:04 MET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory beny:/users/cao/hcl/alliance/sources/ocr/sce/rout

Modified Files:
    ocrRouter.c
Log Message:
Corrections dans ripUp2

===================================================================

Index: ocrRouter.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/ocrRouter.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
5a6,8
>    Revision 1.5  2001/12/03 16:45:04  hcl
>    Corrections dans ripUp2
>
303d305
<   // recherche du connecteur qui pose un problème
305c307
<        l_pCon && l_pCon->CON; l_pCon = l_pCon->NEXT);
---
>        l_pCon; l_pCon = l_pCon->NEXT)
307d308
<   if (l_pCon)
312a314
>           printf ("(%ld,%ld,%ld)\n", l_pVirCon->X, l_pVirCon->Y, l_pVirCon->Z);
321a324
>               if (l_pSignal != i_pSignal)
327,329d329
<                 // suppression de son equipotentielle
<                 //                        fprintf (stdout, "RIPUP : Suppression du signal %ld \n",
<                 //                                 l_pSignal->INDEX);
330a331
>                 fprintf (stdout, "RIPUP : Suppression du signal (ALU2) %ld \n", l_pSignal->INDEX);
343a345
>               if (l_pSignal != i_pSignal)
349,351d350
<                 // suppression de son equipotentielle
<                 //                        fprintf (stdout, "RIPUP : Suppression du signal %ld \n",
<                 //                                 l_pSignal->INDEX);
352a352
>                 fprintf (stdout, "RIPUP : Suppression du signal (ALU3) %ld \n", l_pSignal->INDEX);
372,378d371
<       //    fprintf (stdout, "RIPUP : Suppression du signal %ld \n",
<       //             i_pSignal->INDEX);
<       deleteEquipotentielle (i_pParam, i_pDataBase->GRID, i_pSignal);
<       unMarkSegmentAsFree (i_pDataBase, i_pSignal, i_pSignal->INDEX); // XXX
<       i_pSignal->SEGMENT = NULL;
<       i_pSignal->ROUTED = 0;
<       countFreeVC (i_pDataBase);
379a373,378
>   fprintf (stdout, "RIPUP : Suppression du signal %ld \n", i_pSignal->INDEX);
>   deleteEquipotentielle (i_pParam, i_pDataBase->GRID, i_pSignal);
>   unMarkSegmentAsFree (i_pDataBase, i_pSignal, i_pSignal->INDEX); // XXX
>   i_pSignal->SEGMENT = NULL;
>   i_pSignal->ROUTED = 0;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Hugo Clement: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src/placer

alliance-programmers '01
ALC : CVS loginfo, ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 4 Dec 2001 15:21:15 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Hugo Clement: "(no subject)"

===================================================================
Modification le : Tue Dec  4 15:21:00 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/placer

Modified Files:
    PCon.cpp PCon.h PDetToPlaceIns.cpp PElem.h PFixedIns.cpp
    PFixedIns.h PIns.cpp PIns.h PNet.cpp PNet.h PONet.cpp PONet.h
    PPlacement.cpp PPlacement.h PPlacementFinal.cpp
    PPlacementGlobal.cpp PToPlaceIns.cpp PToPlaceIns.h
Log Message:
modifications afin d'avoir une procedure de chargement plus simple....

===================================================================

Index: PCon.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PCon.cpp,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
8,9c8,9
< PCon::PCon(locon* con):
< 		PElem(1), _con(con), _pos()
---
> PCon::PCon(const locon* con):
> 		PElem(), _con(con), _pos()
12,13c12,13
< PCon::PCon(locon* con, PPos pos, char orient):
< 		PElem(1), _con(con), _pos(pos), _orient(orient)
---
> PCon::PCon(const locon* con, PPos pos, char orient):
> 		PElem(), _con(con), _pos(pos), _orient(orient)
Index: PCon.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PCon.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
12,14c12,14
<       locon*	_con;
<       PPos	_pos;
<       char	_orient;
---
>       const locon*	_con;
>       PPos		_pos;
>       char		_orient;
17,18c17,18
<       PCon(locon* con);
<       PCon(locon* con, PPos pos, char orient);
---
>       PCon(const locon* con);
>       PCon(const locon* con, PPos pos, char orient);
20c20
<       locon*		GetLocon() const		{ return _con; }
---
>       const locon*	GetLocon() const		{ return _con; }
Index: PDetToPlaceIns.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PDetToPlaceIns.cpp,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
13c13
< 	PIns(toplaceins->GetInstance(), toplaceins->GetNets().size()),

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Hugo Clement: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 December 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Mon, 10 Dec 2001 14:09:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

===================================================================
Modification le : Mon Dec 10 14:08:53 MET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory beny:/users/cao/hcl/alliance/sources/ocr/sce/rout

Modified Files:
    findNPointsPath.c ocrRouter.c
Log Message:
Un bigbug en moins.

===================================================================

Index: findNPointsPath.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/findNPointsPath.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
5a6,8
>    Revision 1.4  2001/12/10 13:08:52  hcl
>    Un bigbug en moins.
>
366c369
< //  printf ("delete seg %ld\n", i_pSegment->SIGNAL_INDEX);
---
>   //printf ("delete seg %ld\n", i_pSegment->SIGNAL_INDEX);
Index: ocrRouter.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/ocrRouter.c,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
5a6,8
>    Revision 1.6  2001/12/10 13:08:53  hcl
>    Un bigbug en moins.
>
162a166
>   ocrConnector *l_pCon;
168a173,178
>   markSegmentAsFree (i_pDataBase, i_pSignal, i_pSignal->INDEX);
>   for (l_pCon = i_pSignal->CON_LIST; l_pCon ; l_pCon = l_pCon->NEXT) {
>     if (l_pCon->critVC) {
>       unProtectVC (i_pDataBase, l_pCon->critVC);
>     }
>   }
187d196
<       unMarkSegmentAsFree (i_pDataBase, i_pSignal, i_pSignal->INDEX); // XXX
192a202
>   unMarkSegmentAsFree (i_pDataBase, i_pSignal, i_pSignal->INDEX); // XXX
198d207
<       ocrConnector *l_pCon;
314c323
<           printf ("(%ld,%ld,%ld)\n", l_pVirCon->X, l_pVirCon->Y, l_pVirCon->Z);
---
>           //printf ("(%ld,%ld,%ld)\n", l_pVirCon->X, l_pVirCon->Y, l_pVirCon->Z);
592c601
< 	for (z = i_pVirCon->Z ; z < i_pDataBase->NB_OF_LAYERS ; z++) {
---
> 	//for (z = i_pVirCon->Z ; z <= i_pDataBase->NB_OF_LAYERS ; z++) {
602c611
< 	}
---

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 December 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Mon, 10 Dec 2001 14:09:18 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Hugo Clement: "(no subject)"

===================================================================
Modification le : Mon Dec 10 14:09:02 MET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg
In directory beny:/users/cao/hcl/alliance/sources/ocr/sce/seg

Modified Files:
    ocrWRouting.c ocrWRoutingUtil.c
Log Message:
Un bigbug en moins.

===================================================================

Index: ocrWRouting.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg/ocrWRouting.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
5a6,8
>    Revision 1.4  2001/12/10 13:09:02  hcl
>    Un bigbug en moins.
>
374c377,387
< 			return OCRNATURALINT_MAX;
---
> 		{
>                   cleanLabeledWSegments (grid, labeledSegmentList, &segmentGarbage);
>                   mbkfree (labeledSegmentList);
>                   freeNextDeltaSubWSegList (nextDeltaSubSegmentList,
>                                             nbOfNextDeltaSubSegments,
>                                             grid->NB_OF_LAYERS - 1);
>                   mbkfree (nextDeltaSubSegmentList);
>                   mbkfree (nbOfNextDeltaSubSegments);
>
>                   return OCRNATURALINT_MAX;
>                 }
Index: ocrWRoutingUtil.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg/ocrWRoutingUtil.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
5a6,8
>    Revision 1.5  2001/12/10 13:09:02  hcl
>    Un bigbug en moins.
>
341,342c344,345
< 			y1 = y1 - (i_pPhSeg->WIDTH / 2);
< 			y2 = y2 + (i_pPhSeg->WIDTH / 2);
---
> 			//y1 = y1 - (i_pPhSeg->WIDTH / 2);
> 			//y2 = y2 + (i_pPhSeg->WIDTH / 2);
347,348c350,351
< 			y1 = y1 - (i_pPhSeg->WIDTH / 2);
< 			y2 = y1 + (i_pPhSeg->WIDTH / 2);
---
> 			//y1 = y1 - (i_pPhSeg->WIDTH / 2);
> 			//y2 = y1 + (i_pPhSeg->WIDTH / 2);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Hugo Clement: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 December 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Mon, 10 Dec 2001 14:09:19 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Previous message: Hugo Clement: "(no subject)"

===================================================================
Modification le : Mon Dec 10 14:09:03 MET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util
In directory beny:/users/cao/hcl/alliance/sources/ocr/sce/util

Modified Files:
    ocrConnectorUtil.c
Log Message:
Un bigbug en moins.

===================================================================

Index: ocrConnectorUtil.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util/ocrConnectorUtil.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
5a6,8
>    Revision 1.4  2001/12/10 13:09:03  hcl
>    Un bigbug en moins.
>
465,467d467
< 			//if (i_pSignal->INDEX == 338) {
< 			//	printf ("%s:(%d,%d,%d)\n", l_pCon->NAME, l_pVirCon->X, l_pVirCon->Y, l_pVirCon->Z);
< 			//}
471d470
< 			l_pSeg = getWSegment (i_pDataBase->GRID, l_pVirCon->X, l_pVirCon->Y, l_pVirCon->Z - 1);
472a472
> 			l_pSeg = getWSegment (i_pDataBase->GRID, l_pVirCon->X, l_pVirCon->Y, z);
476,478d475
< 				//&&
< 				////(l_pPoint->SIGNAL_INDEX == i_pSignal->INDEX)
< 				//(l_pPoint->SIGNAL_INDEX == INDEX)
484,485c481,482
< 					deleteSegment (i_pDataBase->PARAM, i_pDataBase->GRID, l_pSeg);
< 					//l_pSeg->SIGNAL_INDEX = WSEGMENT_FREE;
---
> 					//deleteSegment (i_pDataBase->PARAM, i_pDataBase->GRID, l_pSeg);
> 					l_pSeg->SIGNAL_INDEX = WSEGMENT_FREE;
490c487
< 					//mergeWSegment (i_pDataBase->PARAM, l_pGrid, l_pSeg);
---
> 					mergeWSegment (i_pDataBase->PARAM, l_pGrid, l_pSeg);
528c525
< 			l_pSeg = getWSegment (i_pDataBase->GRID, l_pVirCon->X, l_pVirCon->Y, l_pVirCon->Z - 1);
---
> 			l_pSeg = getWSegment (i_pDataBase->GRID, l_pVirCon->X, l_pVirCon->Y, z);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Art: "Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Previous message: Hugo Clement: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 December 2001.


alliance-programmers '01: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported

alliance-programmers '01
Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported

Art (pinaar@austin.rr.com)
Mon, 10 Dec 2001 13:11:24 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Previous message: Hugo Clement: "(no subject)"
  • Next in thread: Czo [Olivier Sirol]: "Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Reply: Czo [Olivier Sirol]: "Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Reply: Art: "RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"

Hi!

I am encountering serious problems building xpat.
I did a "make all", but no X-Windows apps were built.
So, I just cd'd to the "xpat" directory and attempted a
make. I noticed references to missing functions which
are defined in libXm.a, so I added "-lXm" in the "LOCAL_X11_LIB"
variable. This caused more problems, e.g.:
/cygdrive/e/usr/X11r6.4/lib/libXm.a(LTfnmatch.o)(.text+0x3da):LTfnmatch.c:
varia
ble '_ctype_' can't be auto-imported. Please read the documentation for
ld's --e
nable-auto-import for details.
collect2: ld returned 1 exit status
make: *** [/cygdrive/f/u/pinaar/ws/alliance/archi/Cygwin/bin/xpat] Error 1

Before I go reading the documentation, I thought I'd ask, "What am
I doing wrong?"

BTW, I just went to the web site:www.x.org/xdownload.htm
to download X11R6.6 and see if this makes any difference.

System Environment:
Windows98SE on a P3, 550 MHz, 320 MB RAM, 40 GB Disk
Under Cygwin:
 $ uname -a
 CYGWIN_98-4.10 A380 1.3.5(0.47/3/2) 2001-11-13 23:16 i686 unknown
X11R6.4: Release notes timestamped 990210 include this info:
 The Open Group X Project Team
 30 January, 1998

BTW, I saw very little discussion in the "programmers" mailing list,
but this is a programming issue.

Please feel free to respond in French or German or Spanish.
(Je comprend Francais, allemand et l'espagnol.)

Thanks & Regards,

Art

  • Next message: Czo [Olivier Sirol]: "Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Previous message: Hugo Clement: "(no subject)"
  • Next in thread: Czo [Olivier Sirol]: "Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Reply: Czo [Olivier Sirol]: "Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Reply: Art: "RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 December 2001.


alliance-programmers '01: Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported

alliance-programmers '01
Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Tue, 11 Dec 2001 14:38:19 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ring"
  • Previous message: Art: "Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Next in thread: Art: "RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"

Art wrote:

> Hi!
>
> I am encountering serious problems building xpat.
> I did a "make all", but no X-Windows apps were built.
> So, I just cd'd to the "xpat" directory and attempted a
> make. I noticed references to missing functions which
> are defined in libXm.a, so I added "-lXm" in the "LOCAL_X11_LIB"
> variable. This caused more problems, e.g.:
> /cygdrive/e/usr/X11r6.4/lib/libXm.a(LTfnmatch.o)(.text+0x3da):LTfnmatch.c:
> varia
> ble '_ctype_' can't be auto-imported. Please read the documentation for
> ld's --e
> nable-auto-import for details.
> collect2: ld returned 1 exit status
> make: *** [/cygdrive/f/u/pinaar/ws/alliance/archi/Cygwin/bin/xpat] Error 1
>
> Before I go reading the documentation, I thought I'd ask, "What am
> I doing wrong?"
>
> BTW, I just went to the web site:www.x.org/xdownload.htm
> to download X11R6.6 and see if this makes any difference.
>
> System Environment:
> Windows98SE on a P3, 550 MHz, 320 MB RAM, 40 GB Disk
> Under Cygwin:
>  $ uname -a
>  CYGWIN_98-4.10 A380 1.3.5(0.47/3/2) 2001-11-13 23:16 i686 unknown
> X11R6.4: Release notes timestamped 990210 include this info:
>  The Open Group X Project Team
>  30 January, 1998
>

did you try to add e:\usr\X11r6.4\lib to your windows PATH
I did remember I had problems with some dlls...

BTW, the windows dev (4.5) package I've made is rather old
you really should

1- install a fresh cygwin yourself (http://www.cygwin.com/)
2- install xfree (http://cygwin.com/xfree/)
3- build lesstif (http://www.lesstif.org/)
4- download the latest alliance sources and build.
(ftp://asim.lip6.fr/pub/alliance/unstable/cvstree/alliance.tgz)

--
A+

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ring"
  • Previous message: Art: "Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Next in thread: Art: "RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ring

alliance-programmers '01
ALC : CVS loginfo, ring

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 11 Dec 2001 14:55:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Czo [Olivier Sirol]: "Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"

===================================================================
Modification le : Tue Dec 11 14:54:52 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ring
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/sources/ring

Modified Files:
    sesame.c
Log Message:
message d'erreur faux ....

===================================================================

Index: sesame.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ring/sesame.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
85c85
< 		fprintf(stderr, "The catalog file <%s> hasn't been found in MBK_WORK_LIB, and MBK_CATAL_LIB path.\n", (char
---
> 		fprintf(stderr, "The catalog file <%s> hasn't been found in MBK_WORK_LIB, and MBK_CATA_LIB path.\n", (char

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Czo [Olivier Sirol]: "Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/rout

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/rout

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 12 Dec 2001 15:51:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ring"

===================================================================
Modification le : mer déc 12 15:50:59 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory bip.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/rout

Modified Files:
    findNPointsPath.c ocrGlobalRouting.c ocrRouter.c
Log Message:
Prise en compte du placement des connecteurs par OCP.

===================================================================

Index: findNPointsPath.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/findNPointsPath.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
5a6,8
>    Revision 1.5  2001/12/12 14:50:58  hcl
>    Prise en compte du placement des connecteurs par OCP.
>
550a554,560
>    // awfull hack... XXX
>    if (i_pCon->VIR_CON_LIST) {
>       //i_pCon->CON = i_pCon->VIR_CON_LIST;
>       //i_pCon->VIR_CON_LIST->Z = 2;
>       return;
>    }
>
Index: ocrGlobalRouting.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/ocrGlobalRouting.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
5a6,8
>    Revision 1.3  2001/12/12 14:50:58  hcl
>    Prise en compte du placement des connecteurs par OCP.
>
416a420
>   //return;
Index: ocrRouter.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/ocrRouter.c,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
5a6,8
>    Revision 1.7  2001/12/12 14:50:58  hcl
>    Prise en compte du placement des connecteurs par OCP.
>
67,68c70
< phfig_list *
< readPhFig (char *i_sPhFigName)
---
> phfig_list *readPhFig(char *i_sPhFigName)
70,77c72,79
<   phfig_list *l_pPhFig;
<   phins_list *l_pInst;
<   phseg_list *l_pSeg;
<   phcon_list *l_pCon;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ring"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/util

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/util

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 12 Dec 2001 15:51:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

===================================================================
Modification le : mer déc 12 15:51:09 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util
In directory bip.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/util

Modified Files:
    ocrConnectorUtil.c
Log Message:
Prise en compte du placement des connecteurs par OCP.

===================================================================

Index: ocrConnectorUtil.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util/ocrConnectorUtil.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
5a6,8
>    Revision 1.5  2001/12/12 14:51:09  hcl
>    Prise en compte du placement des connecteurs par OCP.
>
203a207,209
>
> #if 0
> //xtof --- pas utilise
246a253
> #endif
812a820,828
>                   phcon_list *l_pPhCon = NULL;
>
>                   //l_pCon =
>                   //  createConnector (l_pLoCon->NAME, i_pLoFig->NAME,
>                   //                   OCR_TYPE_PONC, EXTERNAL, 0,	// FACE
>                   //                   0,	// ORDER
>                   //                   0);	// NumFMF
>
>                   // On ne cherche pas a placer les connecteurs !
820a837,854
>
>                   for (l_pPhCon = i_pPhFig->PHCON ; l_pPhCon ; l_pPhCon = l_pPhCon->NEXT) {
>                     if (l_pPhCon->NAME == l_pLoCon->NAME) {
>                       ocrVirtualConnector *l_pVirCon;
>
>                       //printf ("coucou\n");
>                       l_pVirCon = createVirtualConnector ( l_pPhCon->XCON / 500, l_pPhCon->YCON / 500, 1,
>                                                       0,
>                                                       0);
>                       addVirtualConnector (&(l_pCon->VIR_CON_LIST), l_pVirCon);
>                     }
>                   }
>
>
>
>                   //l_uNbExternal++;
>
>
825d858
<                   l_uNbExternal++;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/rout

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/rout

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Fri, 14 Dec 2001 16:58:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"

===================================================================
Modification le : Fri Dec 14 16:58:36 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory bip.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/rout

Modified Files:
    display.c findNPointsPath.c getOption.c ocrGlobalRouting.c
    ocrMst.c ocrRouter.c ocrWeightedTree.c
Log Message:
indent *.c, quelques bugs en moins, non-placement des connecteurs.

===================================================================

Index: display.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/display.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
5a6,8
>    Revision 1.2  2001/12/14 15:58:35  hcl
>    indent *.c, quelques bugs en moins, non-placement des connecteurs.
>
22,23c25
< void
< display (int i_nLevel, int i_nType, char *fmt,...)
---
> void display(int i_nLevel, int i_nType, char *fmt, ...)
25c27
<   va_list l_pParam;
---
>     va_list l_pParam;
27,29c29,30
<   va_start (l_pParam, fmt);
<   switch (i_nType)
<     {
---
>     va_start(l_pParam, fmt);
>     switch (i_nType) {
31,33c32,34
< 	 fprintf (stderr, "ERROR : ");
< 	 vfprintf (stderr, fmt, l_pParam);
< 	 break;
---
>         fprintf(stderr, "ERROR : ");
>         vfprintf(stderr, fmt, l_pParam);
>         break;
35,37c36,38
< 	 fprintf (stderr, "WARNING : ");
< 	 vfprintf (stderr, fmt, l_pParam);
< 	 break;
---
>         fprintf(stderr, "WARNING : ");
>         vfprintf(stderr, fmt, l_pParam);
>         break;
39,40c40,41
< 	 vfprintf (stdout, fmt, l_pParam);
< 	 break;
---
>         vfprintf(stdout, fmt, l_pParam);
>         break;
42,44c43,45
< 	 if ((i_nLevel == VERBOSE) || (i_nLevel == DEBUG))

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/seg

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/seg

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Fri, 14 Dec 2001 16:58:55 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

===================================================================
Modification le : Fri Dec 14 16:58:40 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg
In directory bip.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/seg

Modified Files:
    mbk_tree.c ocrToPhFig.c ocrUtil.c ocrWPlaneLabeling.c
    ocrWRouting.c ocrWRoutingUtil.c ocrWSegLabeling.c
Log Message:
indent *.c, quelques bugs en moins, non-placement des connecteurs.

===================================================================

Index: mbk_tree.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg/mbk_tree.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
5a6,8
>    Revision 1.2  2001/12/14 15:58:39  hcl
>    indent *.c, quelques bugs en moins, non-placement des connecteurs.
>
26c29,30
< static char *res_id = "$Id$";
---
> static char *res_id =
>     "$Id$";
32,37c36,42
< rbtree rbtreeNil = {NULL,                 /* KEY */
<                     NULL,                 /* DATA */
<                     rbtreeblack,          /* COLOUR */
<                     &rbtreeNil,           /* PARENT */
<                     &rbtreeNil,           /* Left */
<                     &rbtreeNil};          /* Right */
---
> rbtree rbtreeNil = { NULL,      /* KEY */
>     NULL,                       /* DATA */
>     rbtreeblack,                /* COLOUR */
>     &rbtreeNil,                 /* PARENT */
>     &rbtreeNil,                 /* Left */
>     &rbtreeNil
> };                              /* Right */
39c44
< rbtree *HEAD_RBTREE = NULL;               /* red-black tree buffer head */
---
> rbtree *HEAD_RBTREE = NULL;     /* red-black tree buffer head */
49c54,55
< static inline int static_defaultcompare(void *first, void *second) {
---
> static inline int static_defaultcompare(void *first, void *second)
> {
51c57,58
<   return ((int)first == (int)second) ? 0 : (((int)first > (int)second) ? 1 : -1);
---
>     return ((int) first ==
>             (int) second) ? 0 : (((int) first > (int) second) ? 1 : -1);
59,87c66,94
<                                                  rbtree *parent,
<                                                  rbtree *left,
<                                                  rbtree *right) {
<   rbtree *pt;
<   register unsigned long i;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/util

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/util

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Fri, 14 Dec 2001 16:58:55 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"

===================================================================
Modification le : Fri Dec 14 16:58:40 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util
In directory bip.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/util

Modified Files:
    ocrConnectorUtil.c ocrDataBaseUtil.c ocrInitDataBase.c
    ocrSignalUtil.c ocrWindow.c
Log Message:
indent *.c, quelques bugs en moins, non-placement des connecteurs.

===================================================================

Index: ocrConnectorUtil.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util/ocrConnectorUtil.c,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
5a6,8
>    Revision 1.6  2001/12/14 15:58:40  hcl
>    indent *.c, quelques bugs en moins, non-placement des connecteurs.
>
49,50c52,53
< distBetween2VirCon (ocrVirtualConnector * l_pVirCon1,
<                     ocrVirtualConnector * l_pVirCon2)
---
> distBetween2VirCon(ocrVirtualConnector * l_pVirCon1,
>                    ocrVirtualConnector * l_pVirCon2)
52,53c55,56
<   return ABSDIFF (l_pVirCon1->X, l_pVirCon2->X) +
<     ABSDIFF (l_pVirCon1->Y, l_pVirCon2->Y);
---
>     return ABSDIFF(l_pVirCon1->X, l_pVirCon2->X) +
>         ABSDIFF(l_pVirCon1->Y, l_pVirCon2->Y);
87,88c90,91
< deleteConVirInConVirList (ocrVirtualConnector ** io_VirConList,
<                           ocrVirtualConnector * i_pConVir)
---
> deleteConVirInConVirList(ocrVirtualConnector ** io_VirConList,
>                          ocrVirtualConnector * i_pConVir)
90,91c93,94
<   ocrVirtualConnector *l_pVirConList;
<   ocrVirtualConnector *l_pVirConListOld = NULL;
---
>     ocrVirtualConnector *l_pVirConList;
>     ocrVirtualConnector *l_pVirConListOld = NULL;
93,104c96,102
<   for (l_pVirConList = *io_VirConList;
<        l_pVirConList; l_pVirConList = l_pVirConList->NEXT)
<     {
<       if (l_pVirConList == i_pConVir)
<         {
<           if (l_pVirConListOld == NULL)
<             {
<               *io_VirConList = l_pVirConList->NEXT;
<             }
<           else
<             {
<               l_pVirConListOld->NEXT = l_pVirConList->NEXT;
---
>     for (l_pVirConList = *io_VirConList;
>          l_pVirConList; l_pVirConList = l_pVirConList->NEXT) {

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Art: "RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 December 2001.


alliance-programmers '01: RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported

alliance-programmers '01
RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported

Art (pinaar@austin.rr.com)
Mon, 17 Dec 2001 01:07:15 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, man/man1"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"

Hi, Olivier,

Thank you for your advise -- This problem is solved!

I reinstalled 2-4 in the forward below, as you recommended, except for
(1), since I had just installed the latest Cygwin in early
November.

Everything compiled! The build and install ran clean, after
I updated my PATH variable and deleted the old stuff.

BTW, I kept running out of diskspace during the X11R6.6 build
(I only had 300 MB free), so I repartitioned to increase my
home volume by 250 MB - enough to finish the build and installation.

The _ctype_ problem below was apparently due to a bad X11r6.4 installation
which the X11r6.6 install fixed.

I am still experiencing problems with the tutorials, e.g., "Ring" issues
an error:
  Distance between connector <b O> and <sO> of core isn't big enough.
  make: *** [addaccu.ap] Error 20
But, I'll read some more messages in the mailing-lists...

Regards,

Art

-- forw --
Art wrote:

> Hi!
>
> I am encountering serious problems building xpat.
...
> variable. This caused more problems, e.g.:
> /cygdrive/e/usr/X11r6.4/lib/libXm.a(LTfnmatch.o)(.text+0x3da):LTfnmatch.c:
> varia
> ble '_ctype_' can't be auto-imported. Please read the documentation for
...

did you try to add e:\usr\X11r6.4\lib to your windows PATH
I did remember I had problems with some dlls...

BTW, the windows dev (4.5) package I've made is rather old
you really should

1- install a fresh cygwin yourself (http://www.cygwin.com/)
2- install xfree (http://cygwin.com/xfree/)
3- build lesstif (http://www.lesstif.org/)
4- download the latest alliance sources and build.
(ftp://asim.lip6.fr/pub/alliance/unstable/cvstree/alliance.tgz)

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, man/man1"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 December 2001.


alliance-programmers '01: ALC : CVS loginfo, man/man1

alliance-programmers '01
ALC : CVS loginfo, man/man1

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 17 Dec 2001 14:54:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Art: "RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"

===================================================================
Modification le : Mon Dec 17 14:53:47 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory bip.lip6.fr:/users/cao/xtof/alliance/share/man/man1

Modified Files:
    ocp.1
Log Message:
ajout d'une option

===================================================================

Index: ocp.1
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man1/ocp.1,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
47c47
< There are two ways to place connectors in a physical view :
---
> There are three ways to place connectors in a physical view :
50a51,52
> .br
> \fB-ring\fP option will automaticaly place the connectors randomly but only on the north and south side. This option is temporary and is provided for the ring pad placement tool.

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Art: "RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src/placer

alliance-programmers '01
ALC : CVS loginfo, ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 17 Dec 2001 14:57:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, man/man1"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, man/man1"

===================================================================
Modification le : Mon Dec 17 14:57:07 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/placer

Modified Files:
    Ocp.cpp PCon.cpp PPlacement.cpp PPlacement.h
Log Message:
meilleur placement des connecteurs ...

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/Ocp.cpp,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
20a21
> 	 << "o -ring : create connectors (placement randomly generated) suitable for ring pad placement tool" << endl
49a51
>     bool		RingFlg			= false; // Connectors
96a99,104
>
> 	      else
> 		  if (!strcmp (argv[i], "-ring")) {
> 		      if (i+2 < argc) RingFlg = true;
> 		      else UsageFlg = true;
> 		  }
303c311
<     PPlacement Placement(ConFlg, RowMult, BinMult, NetMult,
---
>     PPlacement Placement(ConFlg, RingFlg, RowMult, BinMult, NetMult,
Index: PCon.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PCon.cpp,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
25a26
>     cerr << _con->NAME << " " <<  GetPosY() << " " << dx << " " << dy << endl;
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PPlacement.cpp,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
25a26,30
>     if (_verbose)
>     {
> 	cout << " o Destruction of DATABASE ...." << endl;
>     }
>
127c132
<     if (_placeCons)
---
>     if (_placeCons || _ringPlaceCons)
166c171
< 		    if (_placeCons || _iocFile)
---
> 		    if (_placeCons || _ringPlaceCons || _iocFile)
254c259

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, man/man1"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, man/man1"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 December 2001.


alliance-programmers '01: ALC : CVS loginfo, man/man1

alliance-programmers '01
ALC : CVS loginfo, man/man1

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 17 Dec 2001 15:04:28 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : Instool de ."
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

===================================================================
Modification le : Mon Dec 17 15:04:12 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory bip.lip6.fr:/users/cao/xtof/alliance/share/man/man1

Modified Files:
    ocp.1
Log Message:
erreur de frappe

===================================================================

Index: ocp.1
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man1/ocp.1,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
29c29
< The file containing the routed block will have the name \fIfilename\fP. The output format is defined by the environment variable \fBMBK_OUT_PH\fP.
---
> The file containing the placed block will have the name \fIfilename\fP. The output format is defined by the environment variable \fBMBK_OUT_PH\fP.

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : Instool de ."
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 December 2001.


alliance-programmers '01: ALC : Instool de .

alliance-programmers '01
ALC : Instool de .

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 17 Dec 2001 15:09:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, man/man1"

====================================================================
Instool de .
le  : Mon Dec 17 15:09:29 CET 2001
par : xtof
====================================================================

. TAKATIETAQUITTETICTACTICTAC

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, man/man1"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/rout

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/rout

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Mon, 17 Dec 2001 15:29:48 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"
  • Previous message: Christophe Alexandre: "ALC : Instool de ."

===================================================================
Modification le : Mon Dec 17 15:29:32 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory bip.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/rout

Modified Files:
    ocrRouter.c
Log Message:
VDD/VSS rail bug, new ripUp.

===================================================================

Index: ocrRouter.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/ocrRouter.c,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
5a6,8
>    Revision 1.9  2001/12/17 14:29:32  hcl
>    VDD/VSS rail bug, new ripUp.
>
227,228c230,231
<             //l_pSignal->PRIORITY = i_pDataBase->NB_IT+1;
<             i_pSignal->PRIORITY = i_pDataBase->NB_IT;
---
>             l_pSignal->PRIORITY = i_pDataBase->NB_IT+1;
>             //i_pSignal->PRIORITY = i_pDataBase->NB_IT;
402a406,575
> /* ripUp plus subtil */
> void
> ripUp3(ocrRoutingDataBase * i_pDataBase,
>       ocrRoutingParameters * i_pParam, ocrSignal * i_pSignal)
> {
>     ocrConnector *l_pCon;
>     ocrVirtualConnector *l_pVirCon;
>     ocrSignal *l_pSignal;
>     ocrNaturalInt i;
>
>     // recherche du connecteur qui pose un problème
>     //for (l_pCon = i_pSignal->CON_LIST;
>     //     l_pCon && l_pCon->CON; l_pCon = l_pCon->NEXT);
>     //
>     //if (l_pCon) {
>     for (l_pCon = i_pSignal->CON_LIST; l_pCon; l_pCon = l_pCon->NEXT) {
>         // parcours des connecteurs virtuels
>         for (l_pVirCon = l_pCon->VIR_CON_LIST;
>              l_pVirCon;
>              l_pVirCon = (ocrVirtualConnector *) l_pVirCon->NEXT) {
>             ocrWSegment *l_pSeg;
>             // recherche du signal qui gene
>             l_pSeg = getWSegmentCV (i_pDataBase->GRID, l_pVirCon);
>
>             if (l_pSeg->SIGNAL_INDEX != WSEGMENT_FREE) {
>
>                 l_pSignal = findSignal(i_pDataBase,
>                                      l_pSeg->SIGNAL_INDEX);
>                 if ((l_pSignal) && (l_pSignal->PRIORITY == 0)) {
>                     // ajoute le signal dans la liste à re-router.
>                     i_pDataBase->RIPUP = addchain(i_pDataBase->RIPUP,
>                                                   (void *) l_pSignal);
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"
  • Previous message: Christophe Alexandre: "ALC : Instool de ."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/seg

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/seg

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Mon, 17 Dec 2001 15:29:52 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

===================================================================
Modification le : Mon Dec 17 15:29:36 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg
In directory bip.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/seg

Modified Files:
    ocrToPhFig.c
Log Message:
VDD/VSS rail bug, new ripUp.

===================================================================

Index: ocrToPhFig.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg/ocrToPhFig.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
5a6,8
>    Revision 1.4  2001/12/17 14:29:36  hcl
>    VDD/VSS rail bug, new ripUp.
>
302a306,307
>     char *vss = namealloc ("vss");
>     char *vdd = namealloc ("vdd");
309,313c314,335
<     start_with_vss = (
< 		        ( (i_pPhFig->PHINS->YINS % 100) && (i_pPhFig->PHINS->TRANSF == NOSYM) )
< 			||
< 			( (i_pPhFig->PHINS->YINS %  50) && (i_pPhFig->PHINS->TRANSF == SYM_Y) )
< 		     );
---
>     start_with_vss = !(
>                        ((i_pPhFig->PHINS->YINS == 0) && (i_pPhFig->PHINS->TRANSF == NOSYM))
>                        ||
>                        (
>                         (i_pPhFig->PHINS->YINS != 0)
>                         &&
>                         (
>                          (
>                           (i_pPhFig->PHINS->YINS % 100)
>                           &&(!(i_pPhFig->PHINS->YINS % 50))
>                           && (i_pPhFig->PHINS->TRANSF == NOSYM)
>                          )
>                          ||
>                          (
>                           (!(i_pPhFig->PHINS->YINS % 100))
>                           && (i_pPhFig->PHINS->TRANSF == SYM_Y)
>                          )
>                         )
>                        )
>                       )
>         ;
>
324c346
<              (start_with_vss ? "vss" : "vdd"), i_pDataBase->XAB1, 300, ALU1, 600);
---
>              (start_with_vss ? vss : vdd), i_pDataBase->XAB1, 300, ALU1, 600);
327c349
<              (start_with_vss ? "vss" : "vdd"), i_pDataBase->XAB2, 300, ALU1, 600);
---
>              (start_with_vss ? vss : vdd), i_pDataBase->XAB2, 300, ALU1, 600);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr

alliance-programmers '01
ALC : CVS loginfo, ocr

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 17 Dec 2001 16:16:56 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"

===================================================================
Modification le : Mon Dec 17 16:16:36 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocr

Added Files:
    Makefile.am aclocal.m4 autogen.sh configure.in install-sh
    missing mkinstalldirs
Removed Files:
    Makefile
Log Message:
passage sous autoconf automake

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce

alliance-programmers '01
ALC : CVS loginfo, ocr/sce

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 17 Dec 2001 16:16:56 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr"

===================================================================
Modification le : Mon Dec 17 16:16:39 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocr/sce

Added Files:
    Makefile.am
Log Message:
passage sous autoconf automake

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/rout

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/rout

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 17 Dec 2001 16:16:58 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce"

===================================================================
Modification le : Mon Dec 17 16:16:43 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocr/sce/rout

Added Files:
    Makefile.am
Removed Files:
    Makefile
Log Message:
passage sous autoconf automake

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/util

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/util

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 17 Dec 2001 16:17:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/seg"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/rout"

===================================================================
Modification le : Mon Dec 17 16:16:54 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocr/sce/util

Added Files:
    Makefile.am
Log Message:
passage sous autoconf automake

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/seg"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/rout"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/seg

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/seg

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 17 Dec 2001 16:17:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/util"

===================================================================
Modification le : Mon Dec 17 16:16:46 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocr/sce/seg

Added Files:
    Makefile.am
Removed Files:
    Makefile
Log Message:
passage sous autoconf automake

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/util"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 December 2001.


alliance-programmers '01: (no subject)

alliance-programmers '01
(no subject)

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Tue, 18 Dec 2001 10:46:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/seg"

===================================================================
Modification le : Tue Dec 18 10:46:24 MET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory beny:/users/cao/hcl/alliance/sources/ocr/sce/rout

Modified Files:
    Makefile.am
Log Message:
Oubli d'une lib (-lm) lors du link.

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/Makefile.am,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
23c23
< ocr_LDADD = @LIBS@ -L$(ALLIANCE_LIB) \
---
> ocr_LDADD = @LIBS@ -L$(ALLIANCE_LIB) -lm \

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/seg"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr

alliance-programmers '01
ALC : CVS loginfo, ocr

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 19 Dec 2001 15:23:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Hugo Clement: "(no subject)"

===================================================================
Modification le : mer déc 19 15:22:45 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr
In directory bip.lip6.fr:/users/cao/hcl/alliance/sources/ocr

Modified Files:
    configure.in
Log Message:
Moult petits changements.

===================================================================

Index: configure.in
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/configure.in,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
35a36
> AC_CHECK_LIB(m, sqrt)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Hugo Clement: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/rout

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/rout

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 19 Dec 2001 15:23:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr"

===================================================================
Modification le : mer déc 19 15:22:49 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory bip.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/rout

Modified Files:
    Makefile.am findNPointsPath.c ocrRouter.c
Log Message:
Moult petits changements.

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/Makefile.am,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
23c23
< ocr_LDADD = @LIBS@ -L$(ALLIANCE_LIB) -lm \
---
> ocr_LDADD = @LIBS@ -L$(ALLIANCE_LIB) \
Index: findNPointsPath.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/findNPointsPath.c,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
5a6,8
>    Revision 1.7  2001/12/19 14:22:49  hcl
>    Moult petits changements.
>
676c679
<         printf("Sig %s un seul Con\n", i_pSignal->NAME);
---
>         fprintf(stderr, "Sig %s un seul Con\n", i_pSignal->NAME);
Index: ocrRouter.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/ocrRouter.c,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
5a6,8
>    Revision 1.10  2001/12/19 14:22:49  hcl
>    Moult petits changements.
>
65c68
< ocrNaturalInt g_OptLayer = 5;
---
> ocrNaturalInt g_OptLayer = 2;
87c90
<     display(LEVEL, VERBOSE, "%s\n", "Read .ap ...");
---
>     display(LEVEL, VERBOSE, "%s\n", "o Read .ap ...");
95c98
<         display(LEVEL, VERBOSE, "  %s\n", "Translating .ap ...");
---
>         display(LEVEL, VERBOSE, "  %s\n", "o Translating .ap ...\n");
149a153,340
> /* protection des connecteurs isoles */
> void
> protectVC(ocrRoutingDataBase * i_pDataBase,

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/util

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/util

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 19 Dec 2001 15:23:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

===================================================================
Modification le : mer déc 19 15:22:49 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util
In directory bip.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/util

Modified Files:
    ocrConnectorUtil.c ocrWindow.c
Log Message:
Moult petits changements.

===================================================================

Index: ocrConnectorUtil.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util/ocrConnectorUtil.c,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
5a6,8
>    Revision 1.7  2001/12/19 14:22:49  hcl
>    Moult petits changements.
>
180c183
<     display(LEVEL, VERBOSE, "%s\n", "Init HashTable ...");
---
>     display(LEVEL, VERBOSE, "%s\n", "o HashTable initialization...");
595,600d597
<     case POLY:
<         fprintf(stderr,
<                 " o POLY %s : rien a faire dans l'interf de %s:%s pour le connecteur %s\n",
<                 i_pPhSeg->NAME, i_pPhIns->INSNAME, i_pPhModel->NAME,
<                 i_pCon->NAME);
<         return 1;
607c604
<                 " o %s : rien a faire dans l'interf de %s:%s pour le connecteur %s\n",
---
>                 " o %s : should not be in the interface of %s:%s\n",
860,862c857,859
<                         printf
<                             ("ERROR : cannot find the right instance: %s\n !",
<                              ((loins_list *) l_pLoCon->ROOT)->INSNAME);
---
>                         fprintf (stderr,
>                                  "ERROR : cannot find the right instance: %s !\n",
>                                  ((loins_list *) l_pLoCon->ROOT)->INSNAME);
961c958,959
<                 fprintf(stderr, "un seul connecteur pour %s\n",
---
>                 fprintf(stderr,
>                         "o WARNING : net with only one connector : %s\n",
Index: ocrWindow.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util/ocrWindow.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
5a6,8
>    Revision 1.4  2001/12/19 14:22:49  hcl
>    Moult petits changements.
>
121,123c124,126
<         printf

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/seg

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/seg

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 19 Dec 2001 15:23:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : Instool de ."
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"

===================================================================
Modification le : mer déc 19 15:22:49 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg
In directory bip.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/seg

Modified Files:
    ocrToPhFig.c ocrWPlaneLabeling.c ocrWRoutingUtil.c
Log Message:
Moult petits changements.

===================================================================

Index: ocrToPhFig.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg/ocrToPhFig.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
5a6,8
>    Revision 1.5  2001/12/19 14:22:49  hcl
>    Moult petits changements.
>
39a43
> #include "display.h"
46a51,52
> extern ocrOption *g_pOption;
> #define LEVEL (g_pOption->LEVEL)
75c81
<     puts("ERROR : getPhVia");
---
>     fprintf(stderr, "ERROR : getPhVia\n");
105c111
<     puts("ERROR : getPhLayer");
---
>     fprintf(stderr, "ERROR : getPhLayer\n");
305a312
>     ocrNaturalInt sym_y = 0;
309c316
<     puts("Dumping Alim to PhFig ...");
---
>     display(LEVEL, VERBOSE, "o Dumping Alim to PhFig...");
313a321,329
>
>
>     sym_y = (
>              (i_pPhFig->PHINS->TRANSF == SYM_Y)
>              ||
>              (i_pPhFig->PHINS->TRANSF == SYMXY)
>             )
>         ;
>
315,316d330
<                        ((i_pPhFig->PHINS->YINS == 0) && (i_pPhFig->PHINS->TRANSF == NOSYM))
<                        ||
318,331c332,336
<                         (i_pPhFig->PHINS->YINS != 0)
<                         &&
<                         (
<                          (
<                           (i_pPhFig->PHINS->YINS % 100)
<                           &&(!(i_pPhFig->PHINS->YINS % 50))
<                           && (i_pPhFig->PHINS->TRANSF == NOSYM)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : Instool de ."
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 December 2001.


alliance-programmers '01: ALC : Instool de .

alliance-programmers '01
ALC : Instool de .

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 19 Dec 2001 16:11:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"

====================================================================
Instool de .
le  : Wed Dec 19 16:11:51 CET 2001
par : hcl
====================================================================

. OCRBACKDANSLESBACS2

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 December 2001.


alliance-programmers '01: ALC : CVS loginfo, sources

alliance-programmers '01
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 19 Dec 2001 16:38:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : Instool de ."
  • Previous message: Hugo Clement: "ALC : Instool de ."

===================================================================
Modification le : Wed Dec 19 16:37:59 CET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources

Modified Files:
    Makefile
Log Message:
ocp, le cartel

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/Makefile,v
retrieving revision 1.23
retrieving revision 1.24
diff -r1.23 -r1.24
41c41
< ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg rfg amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop grog rds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap boog loon scapin power dpgen sea c4 pcbs obsolete
---
> ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg rfg amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop grog rds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap boog loon scapin power dpgen sea c4 pcbs obsolete ocp ocr

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : Instool de ."
  • Previous message: Hugo Clement: "ALC : Instool de ."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 December 2001.


alliance-programmers '01: ALC : Instool de .

alliance-programmers '01
ALC : Instool de .

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Wed, 19 Dec 2001 17:17:43 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Instool de .
le  : Wed Dec 19 17:17:43 CET 2001
par : hcl
====================================================================

. VDDVSSVDDVSSVDDVSS

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 December 2001.


alliance-programmers '01: ALC : CVS loginfo, sources

alliance-programmers '01
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 19 Dec 2001 17:24:37 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : Instool de ."
  • Previous message: Hugo Clement: "ALC : Instool de ."

===================================================================
Modification le : Wed Dec 19 17:24:21 CET 2001
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory bop.lip6.fr:/users/soft5/newlabo/dev/alliance/sources

Modified Files:
    Makefile
Log Message:
c4

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/Makefile,v
retrieving revision 1.24
retrieving revision 1.25
diff -r1.24 -r1.25
38c38
< # ocp ocr
---
> # c4
41c41
< ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg rfg amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop grog rds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap boog loon scapin power dpgen sea c4 pcbs obsolete ocp ocr
---
> ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg rfg amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop grog rds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap boog loon scapin power dpgen sea pcbs obsolete ocp ocr

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : Instool de ."
  • Previous message: Hugo Clement: "ALC : Instool de ."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 December 2001.


alliance-programmers '01: ALC : Instool de .

alliance-programmers '01
ALC : Instool de .

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Thu, 20 Dec 2001 14:03:35 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

====================================================================
Instool de .
le  : Thu Dec 20 14:03:35 CET 2001
par : hcl
====================================================================

. COSMETIQUE

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr

alliance-programmers '01
ALC : CVS loginfo, ocr

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Thu, 20 Dec 2001 14:04:15 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Hugo Clement: "ALC : Instool de ."

===================================================================
Modification le : jeu déc 20 14:04:00 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr
In directory bip.lip6.fr:/users/cao/hcl/alliance/sources/ocr

Modified Files:
    aclocal.m4
Log Message:
Cosmetique.

===================================================================

Index: aclocal.m4
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/aclocal.m4,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
157,162c157
< #
< # the following will cause an existing older ltconfig to fail, so
< # we ignore this at the expense of the cache file... Checking this
< # will just take longer ... bummer!
< #libtool_flags="--cache-file=$cache_file"
< #
---
> libtool_flags="--cache-file=$cache_file"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Hugo Clement: "ALC : Instool de ."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/rout

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/rout

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Thu, 20 Dec 2001 14:04:18 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr"

===================================================================
Modification le : jeu déc 20 14:04:03 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory bip.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/rout

Modified Files:
    findNPointsPath.c ocrGlobalRouting.c ocrMst.c ocrRouter.c
    ocrWeightedTree.c
Log Message:
Cosmetique.

===================================================================

Index: findNPointsPath.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/findNPointsPath.c,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
5a6,8
>    Revision 1.8  2001/12/20 13:04:03  hcl
>    Cosmetique.
>
101d103
<                 // puts ("ajout");
125d126
<                 // puts ("ajout");
149d149
<                 // puts ("ajout");
172d171
<                 // puts ("ajout");
333d331
< //            puts ("1");
362d359
< //            puts ("2");
487,488c484,487
<         if (!i_pCon->CON)
<             puts("ERROR");
---
>         if (!i_pCon->CON) {
>             display(LEVEL, ERROR, "Internal error at %s:%d\n", __FILE__, __LINE__);
>             abort ();
>         }
515d513
<         // display (LEVEL, VERBOSE, "S %ld : %ld\n", i_pWindow->NB_SIG_FACE[OCR_FACE_SOUTH], l_uDelta);
542d539
< //    display (LEVEL, VERBOSE, "N %ld : %ld\n", i_pWindow->NB_SIG_FACE[OCR_FACE_NORTH], l_uDelta);
572d568
<         //  display (LEVEL, VERBOSE, "E %ld : %ld\n", i_pWindow->NB_SIG_FACE[OCR_FACE_EAST], l_uDelta);
595d590
< //    display (LEVEL, VERBOSE, "W %ld : %ld\n", i_pWindow->NB_SIG_FACE[OCR_FACE_WEST], l_uDelta);
689d683
<             puts("---");
697,700c691,692
<             display(LEVEL, DEBUG, "%s\n",
<                     "Il n'y a plus de connecteurs !");
<             display(LEVEL, DEBUG, "Impossible de router %ld\n",
<                     i_pSignal->INDEX);
---
>             display(LEVEL, DEBUG, "%s\n%s%ld\n",
>                     "o No more connectors :", "  unable to route ", i_pSignal->INDEX);
761d752
< //  puts("OK");

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/seg

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/seg

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Thu, 20 Dec 2001 14:04:19 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

===================================================================
Modification le : jeu déc 20 14:04:04 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg
In directory bip.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/seg

Modified Files:
    mbk_tree.c ocrToPhFig.c ocrWPlaneLabeling.c ocrWRoutingUtil.c
Log Message:
Cosmetique.

===================================================================

Index: mbk_tree.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg/mbk_tree.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
5a6,8
>    Revision 1.3  2001/12/20 13:04:03  hcl
>    Cosmetique.
>
498,501c501,504
<         fflush(stdout);
<         fprintf(stderr, "*** mbk error ***");
<         fprintf(stderr,
<                 "  delrbtree() impossible : pointer = RBTREENULL !\n");
---
>         //fflush(stdout);
>         //fprintf(stderr, "*** mbk error ***");
>         //fprintf(stderr,
>         //        "  delrbtree() impossible : pointer = RBTREENULL !\n");
503d505
< 	 puts("core ...");
Index: ocrToPhFig.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg/ocrToPhFig.c,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
5a6,8
>    Revision 1.6  2001/12/20 13:04:03  hcl
>    Cosmetique.
>
81c84
<     fprintf(stderr, "ERROR : getPhVia\n");
---
>     display(LEVEL, ERROR, "getPhVia in %s:%d\n", __FILE__, __LINE__);
111c114
<     fprintf(stderr, "ERROR : getPhLayer\n");
---
>     display(LEVEL, ERROR, "getPhLayer in %s:%d\n", __FILE__, __LINE__);
316c319
<     display(LEVEL, VERBOSE, "o Dumping Alim to PhFig...");
---
>     display(LEVEL, VERBOSE, "o Dumping Alim to PhFig...\n");
330c333
<     start_with_vss = !(
---
>     start_with_vss =  (
332c335
<                         i_pPhFig->PHINS->YINS % 100

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/util

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/util

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Thu, 20 Dec 2001 14:04:19 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"

===================================================================
Modification le : jeu déc 20 14:04:04 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util
In directory bip.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/util

Modified Files:
    ocrConnectorUtil.c ocrDataBaseUtil.c ocrInitDataBase.c
    ocrSignalUtil.c ocrWindow.c
Log Message:
Cosmetique.

===================================================================

Index: ocrConnectorUtil.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util/ocrConnectorUtil.c,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
5a6,8
>    Revision 1.8  2001/12/20 13:04:04  hcl
>    Cosmetique.
>
183c186
<     display(LEVEL, VERBOSE, "%s\n", "o HashTable initialization...");
---
>     display(LEVEL, DEBUG, "%s", "o HashTable initialization...");
193c196
<     display(LEVEL, VERBOSE, "%s\n", "HashTable OK ...");
---
>     display(LEVEL, DEBUG, "%s\n", " done");
203c206
<     display(LEVEL, VERBOSE, "%s\n", "Delete HashTable ...");
---
>     display(LEVEL, DEBUG, "%s\n", "o Delete HashTable ...");
603c606
<         fprintf(stderr,
---
>         display(LEVEL, ERROR,
653c656
<         puts("Error add_calu_cv");
---
>         display(LEVEL, ERROR, "o Error add_calu_cv\n");
857,858c860,861
<                         fprintf (stderr,
<                                  "ERROR : cannot find the right instance: %s !\n",
---
>                         display (LEVEL, ERROR,
>                                  "cannot find the right instance: %s !\n",
958c961
<                 fprintf(stderr,
---
>                 display (LEVEL, WARNING,
Index: ocrDataBaseUtil.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util/ocrDataBaseUtil.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
5a6,8
>    Revision 1.5  2001/12/20 13:04:04  hcl
>    Cosmetique.
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/rout

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/rout

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Thu, 20 Dec 2001 14:05:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : Instool de ."
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"

===================================================================
Modification le : jeu déc 20 14:05:10 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory bip.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/rout

Modified Files:
    ocrRouter.c
Log Message:
Un oubli.

===================================================================

Index: ocrRouter.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/ocrRouter.c,v
retrieving revision 1.10
retrieving revision 1.12
diff -r1.10 -r1.12
5a6,11
>    Revision 1.12  2001/12/20 13:05:09  hcl
>    Un oubli.
>
>    Revision 1.11  2001/12/20 13:04:03  hcl
>    Cosmetique.
>
1016c1022
<                 display(LEVEL, VERBOSE, "o Routing %s:%ld\n",
---
>                 display(LEVEL, VERBOSE, "o Routing %s:%ld",
1069,1074d1074
< /*
<    display (LEVEL, INFO, "It = %ld Sig = %ld Echec = %ld\n\n",
<    i_pDataBase->NB_IT,
<    i_pDataBase->NB_ROUTED,
<    i_pDataBase->NB_UNROUTED);
<  */
1088c1088
<                 unMarkSegmentAsFree(i_pDataBase, i_pDataBase->SIGNAL[i], i);    // XXX
---
>                 unMarkSegmentAsFree(i_pDataBase, i_pDataBase->SIGNAL[i], i);
1090c1090
<                 // LOOP pour reperer les connecteurs isoles.   FIXME XXX
---
>                 // LOOP pour reperer les connecteurs isoles.
1195a1196,1198
>     ocrNaturalInt start_with_vss = 0;
>     ocrNaturalInt sym_y = 0;
>
1226c1229
<                     fprintf(stderr, "option -l n : n >= 2\n");
---
>                     display(LEVEL, ERROR, "option -l n : n >= 2\n");
1280d1282
<

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : Instool de ."
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 December 2001.


alliance-programmers '01: ALC : Instool de .

alliance-programmers '01
ALC : Instool de .

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Thu, 20 Dec 2001 14:20:28 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Boris Boutillier: "ALC : CVS loginfo, dpgen"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

====================================================================
Instool de .
le  : Thu Dec 20 14:20:28 CET 2001
par : hcl
====================================================================

. POMPOMPIDOU

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Boris Boutillier: "ALC : CVS loginfo, dpgen"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 December 2001.


alliance-programmers '01: ALC : CVS loginfo, dpgen

alliance-programmers '01
ALC : CVS loginfo, dpgen

Boris Boutillier (Boris.Boutillier@asim.lip6.fr)
Thu, 20 Dec 2001 15:02:49 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : Instool de ."
  • Previous message: Hugo Clement: "ALC : Instool de ."

===================================================================
Modification le : Thu Dec 20 15:02:33 CET 2001
Par             : boris
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory cantal.lip6.fr:/users/cao/boris/cvs/alliance/sources/dpgen

Modified Files:
    dpgen_Shifter.c
Log Message:
Modification de la puissance des cellules de commandes en fonction du nombre de bit de la colonne

===================================================================

Index: dpgen_Shifter.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/dpgen/dpgen_Shifter.c,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
27a28,30
>    Revision 1.6  2001/12/20 14:02:33  boris
>    Modification de la puissance des cellules de commandes en fonction du nombre de bit de la colonne
>
147a151
>    char *o2_model,*inv_model;
155c159,166
<
---
>
>    if      (n>=32) {
> 	   o2_model="o2_x4";
> 	   inv_model="inv_x4";
>    } else  {
> 	   o2_model="o2_x2";
> 	   inv_model="inv_x2";
>    }
167,168c178,179
< #define O2(k, i0, i1, q)  \
<    GENLIB_LOINS("o2_x2", XX_NAME("o_%d", k), i0, i1, q, "vdd", "vss", NULL)
---
> #define O2(c,k, i0, i1, q)  \
>    GENLIB_LOINS(c, XX_NAME("o_%d", k), i0, i1, q, "vdd", "vss", NULL)
170,171c181,182
< #define INV(k, i, nq)  \
<    GENLIB_LOINS("inv_x2", XX_NAME("i_%d", k), i, nq, "vdd", "vss", NULL)
---
> #define INV(c,k, i, nq)  \
>    GENLIB_LOINS(c, XX_NAME("i_%d", k), i, nq, "vdd", "vss", NULL)
211,212c222,223
<       INV(SliceIndex, shamt(SliceIndex), c1(SliceIndex));
<       O2 (SliceIndex, c1(SliceIndex),    op(0), c0(SliceIndex));
---
>       INV(inv_model,SliceIndex, shamt(SliceIndex), c1(SliceIndex));
>       O2 (o2_model,SliceIndex, c1(SliceIndex),    op(0), c0(SliceIndex));

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : Instool de ."
  • Previous message: Hugo Clement: "ALC : Instool de ."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 December 2001.


alliance-programmers '01: ALC : Instool de .

alliance-programmers '01
ALC : Instool de .

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Thu, 20 Dec 2001 16:24:49 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Boris Boutillier: "ALC : CVS loginfo, dpgen"

====================================================================
Instool de .
le  : Thu Dec 20 16:24:49 CET 2001
par : hcl
====================================================================

. ALU56GOOOOOOOOOOD

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Boris Boutillier: "ALC : CVS loginfo, dpgen"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/rout

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/rout

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Thu, 20 Dec 2001 16:44:32 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"
  • Previous message: Hugo Clement: "ALC : Instool de ."

===================================================================
Modification le : jeu déc 20 16:44:17 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory bip.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/rout

Modified Files:
    ocrRouter.c
Log Message:
ALU5 et ALU6 : distance min respectee.

===================================================================

Index: ocrRouter.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/ocrRouter.c,v
retrieving revision 1.12
retrieving revision 1.13
diff -r1.12 -r1.13
5a6,8
>    Revision 1.13  2001/12/20 15:44:17  hcl
>    ALU5 et ALU6 : distance min respectee.
>
968a972
>         //dumpWGrid ("prosper", i_pDataBase, l_pWindow);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"
  • Previous message: Hugo Clement: "ALC : Instool de ."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/seg

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/seg

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Thu, 20 Dec 2001 16:44:37 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

===================================================================
Modification le : jeu déc 20 16:44:22 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg
In directory bip.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/seg

Modified Files:
    ocrWRoutingUtil.c
Log Message:
ALU5 et ALU6 : distance min respectee.

===================================================================

Index: ocrWRoutingUtil.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg/ocrWRoutingUtil.c,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
5a6,8
>    Revision 1.9  2001/12/20 15:44:22  hcl
>    ALU5 et ALU6 : distance min respectee.
>
160a164,179
>     }
>
>     if (i_pGrid->NB_OF_LAYERS > 2) {
>         for (l_uLayer = 3; l_uLayer < i_pGrid->NB_OF_LAYERS; l_uLayer++)
>
>             if (getDirection(i_pParam, l_uLayer) == ocrHorizontal)
>                 for (i = 0; i < i_pGrid->SIZE_V; i += 2) {
>                     l_pSegment = getWSegment(i_pGrid, 0, i, l_uLayer);
>                     l_pSegment->SIGNAL_INDEX = WSEGMENT_OBSTACLE;
>                 }
>             else                  // vertical
>
>                 for (j = 0; j < i_pGrid->SIZE_H; j += 2) {
>                     l_pSegment = getWSegment(i_pGrid, j, 0, l_uLayer);
>                     l_pSegment->SIGNAL_INDEX = WSEGMENT_OBSTACLE;
>                 }

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/rout"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocr/sce/util

alliance-programmers '01
ALC : CVS loginfo, ocr/sce/util

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Thu, 20 Dec 2001 16:44:37 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : Instool de ."
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"

===================================================================
Modification le : jeu déc 20 16:44:22 CET 2001
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util
In directory bip.lip6.fr:/users/cao/hcl/alliance/sources/ocr/sce/util

Modified Files:
    ocrConnectorUtil.c
Log Message:
ALU5 et ALU6 : distance min respectee.

===================================================================

Index: ocrConnectorUtil.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util/ocrConnectorUtil.c,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
5a6,8
>    Revision 1.9  2001/12/20 15:44:22  hcl
>    ALU5 et ALU6 : distance min respectee.
>
906,913d908
< //                                      if (instr ("scan", l_pLoCon->NAME, (char) 0)) {
< //                                              printf("non ajout CALU pour :%s, %s, %s\n", l_pLoCon->NAME, l_pPhInst->INSNAME, l_pPhSeg->NAME);
< //                                      }
< //                                } else {
< //                                      if (instr ("scan", l_pLoCon->NAME, (char) 0)) {
< //                                              printf("ajout CALU pour :%s, %s, %s\n", l_pLoCon->NAME, l_pPhInst->INSNAME, l_pPhSeg->NAME);
< //                                      }
< //                                }
918,955d912
<                     // parcours des references
< #if 0
<                     if (!check)
<                         for (l_pPhRef = l_pPhModel->PHREF;
<                              l_pPhRef; l_pPhRef = l_pPhRef->NEXT) {
<                             // vérification du nom du connecteur
<                             if (instr
<                                 (l_pPhRef->NAME, l_pLoCon->NAME,
<                                  (char) 0)) {
<                                 ocrVirtualConnector *l_pVirCon;
<                                 ocrNaturalInt l_uX, l_uY;
<
<
<                                 // coordonnées Absolue du connecteur par rapport
<                                 // à l'abutment box
<                                 getPhConCoord(l_pPhInst,
<                                               l_pPhModel, l_pPhRef, &l_uX,
<                                               &l_uY);
<
< //FIXME: ici, on fait l'hypothese que les connecteurs sont tous en z=0
<
<                                 l_pVirCon = createVirtualConnector(l_uX / 500, l_uY / 500, 0,   // Z
<                                                                    0,   // WIDTH
<                                                                    0);  // ORIENT
<
<                                 addVirtualConnector(&
<                                                     (l_pCon->VIR_CON_LIST),
<                                                     l_pVirCon);
< #ifdef OCR_DEBUG
<                                 printf("adding virtual connector :%s\n",

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : Instool de ."
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/seg"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 December 2001.


alliance-programmers '01: ALC : Instool de .

alliance-programmers '01
ALC : Instool de .

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 20 Dec 2001 16:44:45 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "ALC : Instool de ."
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"

====================================================================
Instool de .
le  : Thu Dec 20 16:44:45 CET 2001
par : xtof
====================================================================

. JINGLEBELLEJINGLEBELLE

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Hugo Clement: "ALC : Instool de ."
  • Previous message: Hugo Clement: "ALC : CVS loginfo, ocr/sce/util"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 December 2001.


alliance-programmers '01: ALC : Instool de .

alliance-programmers '01
ALC : Instool de .

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Thu, 20 Dec 2001 17:11:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ring"
  • Previous message: Christophe Alexandre: "ALC : Instool de ."

====================================================================
Instool de .
le  : jeu déc 20 17:11:16 CET 2001
par : hcl
====================================================================

. NOMS_EXPLICITES

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ring"
  • Previous message: Christophe Alexandre: "ALC : Instool de ."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ring

alliance-programmers '01
ALC : CVS loginfo, ring

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 20 Dec 2001 18:22:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : Instool de ."
  • Previous message: Hugo Clement: "ALC : Instool de ."

===================================================================
Modification le : Thu Dec 20 18:22:38 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ring
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ring

Modified Files:
    Makefile interp.lex struct2.c
Added Files:
    interp.y
Removed Files:
    interp.yac
Log Message:
on ne verifie pas les distances entre alims ....

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ring/Makefile,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
62c62
<           interp.yac.tab.o \
---
>           interp.tab.o \
112,114c112,114
< interp.yac.tab.o : interp.yac $(HEADERS)
< 	$(YACC) -d -v interp.yac
< 	$(CC) $(CFLAGS) $(EXTRAFLAGS) -c interp.yac.tab.c
---
> interp.tab.o : interp.y $(HEADERS)
> 	$(YACC) -d -v interp.y
> 	$(CC) $(CFLAGS) $(EXTRAFLAGS) -c interp.tab.c
117c117
< 	$(RM) -f $(OBJ) lex.yy.c interp.yac.tab.c interp.yac.tab.h interp.yac.output
---
> 	$(RM) -f $(OBJ) lex.yy.c interp.tab.c interp.tab.h interp.output
Index: interp.lex
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ring/interp.lex,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
2c2
< #include "interp.yac.tab.h"
---
> #include "interp.tab.h"
Index: struct2.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ring/struct2.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
61a62,63
> 	if (isvdd(con->con_lo->NAME) || isvss(con->con_lo->NAME))
> 	    return (0);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : Instool de ."
  • Previous message: Hugo Clement: "ALC : Instool de ."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 December 2001.


alliance-programmers '01: ALC : Instool de .

alliance-programmers '01
ALC : Instool de .

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 20 Dec 2001 18:26:44 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ring"

====================================================================
Instool de .
le  : Thu Dec 20 18:26:44 CET 2001
par : xtof
====================================================================

. JINGLEALLTHEWAILLE

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ring"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 December 2001.


alliance-programmers '01: ALC : CVS loginfo, ocp/src/placer

alliance-programmers '01
ALC : CVS loginfo, ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 20 Dec 2001 18:35:45 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : Instool de ."
  • Previous message: Christophe Alexandre: "ALC : Instool de ."

===================================================================
Modification le : Thu Dec 20 18:35:30 CET 2001
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/placer

Modified Files:
    PCon.cpp PPlacement.cpp
Log Message:
meilleur traitement des connecteurs ... une coquille dans l'option
ring

===================================================================

Index: PCon.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PCon.cpp,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
26d25
<     cerr << _con->NAME << " " <<  GetPosY() << " " << dx << " " << dy << endl;
Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PPlacement.cpp,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
364c364
<     if (_placeCons) GenerateConsPlacement();
---
>     if (_placeCons && !_ringPlaceCons) GenerateConsPlacement();
686,687d685
<
<
1055,1061c1053,1060
<     double minx = BBox.GetMinX();
<     double miny = BBox.GetMinY();
<     double maxx = BBox.GetMaxX();
<     double maxy = BBox.GetMaxY();
<
<     int pos = 0;
<     int interval = 0;
---
>     unsigned minx = (unsigned)BBox.GetMinX();
>     unsigned miny = (unsigned)BBox.GetMinY();
>     unsigned maxx = (unsigned)BBox.GetMaxX();
>     unsigned maxy = (unsigned)BBox.GetMaxY();
>
>     unsigned pos = 0;
>     unsigned interval = 0;
>     int spaceLeft = 0;
1064,1065c1063,1065
<     interval = (int)((maxx - minx) / (double)(faces[0]));
<     pos = (int)minx + interval / 2;
---
>     interval = (maxx - minx) / faces[0];
>     spaceLeft = (maxx - minx) % faces[0];
>     pos = minx + interval / 2;
1067a1068,1069
> 	if (spaceLeft-- > 0)
> 	    pos += 1;
1074,1075c1076,1078
<     interval = (int)((maxy - miny) / (double)(faces[1]));

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : Instool de ."
  • Previous message: Christophe Alexandre: "ALC : Instool de ."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 December 2001.


alliance-programmers '01: ALC : Instool de .

alliance-programmers '01
ALC : Instool de .

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 20 Dec 2001 18:41:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "Unable to access CVS via pserver with anoncvs account"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

====================================================================
Instool de .
le  : Thu Dec 20 18:41:38 CET 2001
par : xtof
====================================================================

. OHTANNENBAUMMEINTANNENBAUM

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Art: "Unable to access CVS via pserver with anoncvs account"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 December 2001.


alliance-programmers '01: Unable to access CVS via pserver with anoncvs account

alliance-programmers '01
Unable to access CVS via pserver with anoncvs account

Art (pinaar@austin.rr.com)
Sat, 29 Dec 2001 01:38:05 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "RE: Unable to access CVS via pserver with anoncvs account"
  • Previous message: Christophe Alexandre: "ALC : Instool de ."
  • Next in thread: Art: "RE: Unable to access CVS via pserver with anoncvs account"
  • Reply: Art: "RE: Unable to access CVS via pserver with anoncvs account"

Hi!

I just tried to download the latest Alliance development code from your CVS
tree
but failed with the following message:

$ Logging in to :pserver:anoncvs@asim.lip6.fr:2401/cvsroot
CVS password:
cvs [login aborted]: connect to asim.lip6.fr(132.227.86.2):2401 failed:
Connecti
on refused

I also tried "anonymous" for the account and this failed too.

Has the password server been disabled for CVS?
If so, how can I get the latest code without having
to manually traverse the CVS tree on-line or wait for
a tar ball?

BTW, I can log onto other CVS pservers, so I believe my
setup is Ok.

Thanks & Regards,

Art

  • Next message: Art: "RE: Unable to access CVS via pserver with anoncvs account"
  • Previous message: Christophe Alexandre: "ALC : Instool de ."
  • Next in thread: Art: "RE: Unable to access CVS via pserver with anoncvs account"
  • Reply: Art: "RE: Unable to access CVS via pserver with anoncvs account"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 December 2001.


alliance-programmers '01: RE: Unable to access CVS via pserver with anoncvs account

alliance-programmers '01
RE: Unable to access CVS via pserver with anoncvs account

Art (pinaar@austin.rr.com)
Sat, 29 Dec 2001 02:02:27 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Previous message: Art: "Unable to access CVS via pserver with anoncvs account"

> -----Original Message-----
> From: Art [mailto:pinaar@austin.rr.com]
> Sent: Saturday, December 29, 2001 1:38 AM
...
> Has the password server been disabled for CVS?
> If so, how can I get the latest code without having
> to manually traverse the CVS tree on-line or wait for
> a tar ball?

Ok - I see that tarballs are automatically generated.
(I just issued the ftp command given to my by Olivier
a few weeks back and downloaded a 13 MB compressed tarball.
Good thing I have a cablemodem :-)
I believe the CVS "update" command is more efficient in
that it only sends changes vs a blind copy of everything.

Art

  • Previous message: Art: "Unable to access CVS via pserver with anoncvs account"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 December 2001.


alliance-programmers '01: By Author

alliance-programmers '01
By Author

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Starting: Sun Jan 04 1970 - 15:33:11 MET
Ending: Tue Dec 29 1970 - 09:01:56 MET
Messages: 551

  • Alain GREINER
    • (no subject) Mon, 25 Jun 2001 17:09:49 +0200 (MET DST)
    • (no subject) Mon, 25 Jun 2001 14:20:37 +0200 (MET DST)
    • (no subject) Mon, 25 Jun 2001 14:15:47 +0200 (MET DST)
    • (no subject) Thu, 14 Jun 2001 19:04:27 +0200 (MET DST)
    • (no subject) Wed, 13 Jun 2001 18:17:03 +0200 (MET DST)
    • ALC : CVS loginfo, dpgen Tue, 20 Mar 2001 10:14:08 +0100 (MET)
    • ALC : CVS loginfo, cells/rflib Thu, 15 Mar 2001 11:22:27 +0100 (MET)
    • ALC : CVS loginfo, dpgen Thu, 15 Mar 2001 11:19:08 +0100 (MET)
    • ALC : CVS loginfo, cells/rflib Tue, 13 Mar 2001 18:40:47 +0100 (MET)
    • ALC : CVS loginfo, dpgen Tue, 13 Mar 2001 18:39:07 +0100 (MET)
  • Art
    • RE: Unable to access CVS via pserver with anoncvs account Sat, 29 Dec 2001 02:02:27 -0600
    • Unable to access CVS via pserver with anoncvs account Sat, 29 Dec 2001 01:38:05 -0600
    • RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported Mon, 17 Dec 2001 01:07:15 -0600
    • Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported Mon, 10 Dec 2001 13:11:24 -0600
  • Boris Boutillier
    • ALC : CVS loginfo, dpgen Thu, 20 Dec 2001 15:02:49 +0100
    • ALC : CVS loginfo, dpgen Fri, 19 Oct 2001 16:15:19 +0200
  • Christophe Alexandre
    • ALC : Instool de . Thu, 20 Dec 2001 18:41:38 +0100
    • ALC : CVS loginfo, ocp/src/placer Thu, 20 Dec 2001 18:35:45 +0100
    • ALC : Instool de . Thu, 20 Dec 2001 18:26:44 +0100
    • ALC : CVS loginfo, ring Thu, 20 Dec 2001 18:22:53 +0100
    • ALC : Instool de . Thu, 20 Dec 2001 16:44:45 +0100
    • ALC : CVS loginfo, ocr/sce/seg Mon, 17 Dec 2001 16:17:01 +0100
    • ALC : CVS loginfo, ocr/sce/util Mon, 17 Dec 2001 16:17:09 +0100
    • ALC : CVS loginfo, ocr/sce/rout Mon, 17 Dec 2001 16:16:58 +0100
    • ALC : CVS loginfo, ocr/sce Mon, 17 Dec 2001 16:16:56 +0100
    • ALC : CVS loginfo, ocr Mon, 17 Dec 2001 16:16:56 +0100
    • ALC : Instool de . Mon, 17 Dec 2001 15:09:29 +0100
    • ALC : CVS loginfo, man/man1 Mon, 17 Dec 2001 15:04:28 +0100
    • ALC : CVS loginfo, ocp/src/placer Mon, 17 Dec 2001 14:57:22 +0100
    • ALC : CVS loginfo, man/man1 Mon, 17 Dec 2001 14:54:03 +0100
    • ALC : CVS loginfo, ring Tue, 11 Dec 2001 14:55:07 +0100
    • ALC : CVS loginfo, ocp/src/placer Tue, 4 Dec 2001 15:21:15 +0100
    • ALC : CVS loginfo, ocp/src/common Tue, 27 Nov 2001 13:55:23 +0100
    • ALC : CVS loginfo, ocp/src/placer Tue, 27 Nov 2001 13:54:25 +0100
    • ALC : CVS loginfo, ocp/src/placer Fri, 16 Nov 2001 11:19:36 +0100
    • ALC : Instool de xtof Fri, 16 Nov 2001 11:18:30 +0100
    • ALC : CVS loginfo, ocp/src/placer Fri, 16 Nov 2001 10:46:20 +0100
    • ALC : CVS loginfo, ocp/src/placer Wed, 14 Nov 2001 18:08:04 +0100
    • ALC : Instool de xtof Wed, 14 Nov 2001 18:05:59 +0100
    • ALC : CVS loginfo, ocp/src/placer Tue, 13 Nov 2001 15:41:30 +0100
    • ALC : CVS loginfo, ocp/src/placer Tue, 13 Nov 2001 15:30:11 +0100
    • ALC : CVS loginfo, ocp/src/common Tue, 13 Nov 2001 15:30:08 +0100
    • ALC : CVS loginfo, ocp/src/timegraph Tue, 13 Nov 2001 15:29:16 +0100
    • ALC : CVS loginfo, ocp/src/placer Tue, 13 Nov 2001 15:29:10 +0100
    • ALC : CVS loginfo, ocp/src/common Tue, 13 Nov 2001 15:29:05 +0100
    • ALC : CVS loginfo, ocp/src Tue, 13 Nov 2001 15:28:51 +0100
    • ALC : CVS loginfo, ocp Tue, 13 Nov 2001 15:28:38 +0100
    • ALC : CVS loginfo, ocp/src Mon, 12 Nov 2001 23:40:36 +0100
    • ALC : CVS loginfo, ocp/src Mon, 12 Nov 2001 23:34:18 +0100
    • ALC : Instool de xtof Fri, 9 Nov 2001 15:41:23 +0100
    • ALC : CVS loginfo, ocp/src Fri, 9 Nov 2001 15:30:55 +0100
    • ALC : Instool de xtof Wed, 7 Nov 2001 18:33:33 +0100
    • ALC : CVS loginfo, ocp/src Wed, 7 Nov 2001 18:30:09 +0100
    • ALC : CVS loginfo, ocp Tue, 6 Nov 2001 19:55:36 +0100
    • ALC : CVS loginfo, ocp/src Tue, 6 Nov 2001 19:05:43 +0100
    • ALC : CVS loginfo, ocp Tue, 6 Nov 2001 19:05:39 +0100
    • ALC : Instool de xtof Mon, 5 Nov 2001 16:06:20 +0100
    • ALC : CVS loginfo, ocp/src Mon, 5 Nov 2001 15:59:46 +0100
    • ALC : Instool de xtof Fri, 2 Nov 2001 18:37:55 +0100
    • ALC : CVS loginfo, ocp/src Fri, 2 Nov 2001 18:34:12 +0100
    • ALC : Instool de xtof Mon, 29 Oct 2001 18:53:53 +0100
    • ALC : Instool de xtof Mon, 29 Oct 2001 18:50:54 +0100
    • ALC : CVS loginfo, ocp/src Mon, 29 Oct 2001 18:41:25 +0100
    • ALC : CVS loginfo, man/man3 Mon, 29 Oct 2001 11:49:30 +0100
    • ALC : CVS loginfo, man/man3 Mon, 29 Oct 2001 11:45:59 +0100
    • ALC : Instool de xtof Fri, 26 Oct 2001 20:05:49 +0200
    • ALC : CVS loginfo, ocp Fri, 26 Oct 2001 20:04:16 +0200
    • ALC : CVS loginfo, ocp/src Fri, 26 Oct 2001 18:45:06 +0200
    • ALC : CVS loginfo, ocp/src Fri, 26 Oct 2001 14:20:30 +0200
    • ALC : CVS loginfo, ocp/src Thu, 25 Oct 2001 17:07:47 +0200
    • ALC : CVS loginfo, ocp/src Thu, 25 Oct 2001 16:51:33 +0200
    • ALC : CVS loginfo, ring Mon, 22 Oct 2001 12:51:31 +0200
    • ALC : Instool de xtof Fri, 19 Oct 2001 20:11:26 +0200
    • ALC : CVS loginfo, ocp/src Fri, 19 Oct 2001 20:07:20 +0200
    • ALC : Instool de xtof Wed, 17 Oct 2001 13:12:14 +0200
    • ALC : CVS loginfo, ocp/src Wed, 17 Oct 2001 13:07:18 +0200
    • ALC : Instool de xtof Mon, 15 Oct 2001 14:37:33 +0200
    • ALC : Instool de . Fri, 5 Oct 2001 13:14:58 +0200
    • ALC : CVS loginfo, ocp/src Fri, 5 Oct 2001 13:00:16 +0200
    • ALC : CVS loginfo, ocp Fri, 28 Sep 2001 13:47:37 +0200
    • ALC : Instool de ocp Thu, 27 Sep 2001 20:00:55 +0200 (MET DST)
    • ALC : Instool de ocp Thu, 27 Sep 2001 19:59:51 +0200 (MET DST)
    • ALC : CVS loginfo, ocp/src Thu, 27 Sep 2001 18:00:01 +0200
    • ALC : CVS loginfo, ocp/src Thu, 27 Sep 2001 17:59:21 +0200
    • ALC : CVS loginfo, ocp/src Thu, 27 Sep 2001 11:43:39 +0200
    • ALC : CVS loginfo, ocp/src Wed, 26 Sep 2001 15:39:54 +0200
    • ALC : CVS loginfo, ocp/src Mon, 24 Sep 2001 20:31:14 +0200
    • ALC : CVS loginfo, ocp/src Mon, 24 Sep 2001 19:23:15 +0200
    • ALC : CVS loginfo, ocp Mon, 24 Sep 2001 19:23:09 +0200
    • ALC : CVS loginfo, ocp/src Mon, 24 Sep 2001 17:19:22 +0200
    • ALC : CVS loginfo, ocp/src Mon, 24 Sep 2001 13:01:13 +0200
    • ALC : CVS loginfo, ocp/src Fri, 21 Sep 2001 19:16:42 +0200
    • ALC : CVS loginfo, ocp/src Fri, 21 Sep 2001 17:31:42 +0200
    • ALC : CVS loginfo, ocp/src Fri, 21 Sep 2001 15:10:42 +0200
    • ALC : CVS loginfo, ocp/src Thu, 20 Sep 2001 23:37:16 +0200
    • ALC : CVS loginfo, ocp/src Thu, 20 Sep 2001 14:07:33 +0200
    • ALC : CVS loginfo, ocp/src Tue, 18 Sep 2001 17:15:11 +0200
    • ALC : CVS loginfo, ocp/src Mon, 17 Sep 2001 22:21:50 +0200
    • ALC : CVS loginfo, ocp/src Mon, 17 Sep 2001 18:09:03 +0200
    • ALC : CVS loginfo, ocp/src Mon, 17 Sep 2001 11:10:53 +0200
    • ALC : CVS loginfo, ocp/src Mon, 17 Sep 2001 11:09:55 +0200
    • ALC : CVS loginfo, ocp/src Fri, 14 Sep 2001 13:38:24 +0200
    • ALC : CVS loginfo, ocp/src Thu, 13 Sep 2001 21:50:08 +0200
    • ALC : CVS loginfo, ocp/src Thu, 13 Sep 2001 16:13:19 +0200
    • ALC : CVS loginfo, ocp/src Thu, 13 Sep 2001 15:30:33 +0200
    • ALC : CVS loginfo, ocp/src Wed, 12 Sep 2001 21:55:30 +0200
    • ALC : CVS loginfo, ocp/src Wed, 12 Sep 2001 21:54:34 +0200
    • ALC : CVS loginfo, ocp/src Wed, 12 Sep 2001 21:54:03 +0200
    • ALC : CVS loginfo, ocp/src Wed, 12 Sep 2001 18:23:06 +0200
    • ALC : CVS loginfo, ocp/src Wed, 12 Sep 2001 17:23:29 +0200
    • ALC : CVS loginfo, ocp/src Wed, 12 Sep 2001 16:22:03 +0200
    • ALC : CVS loginfo, ocp/src Wed, 12 Sep 2001 16:21:12 +0200
    • ALC : CVS loginfo, ocp Tue, 11 Sep 2001 21:33:19 +0200
    • ALC : CVS loginfo, ocp/src Mon, 10 Sep 2001 17:39:50 +0200
    • ALC : CVS loginfo, ocp/src Mon, 10 Sep 2001 17:38:59 +0200
    • ALC : CVS loginfo, ocp/src Sat, 8 Sep 2001 21:12:39 +0200
    • ALC : CVS loginfo, ocp/src Tue, 4 Sep 2001 14:24:28 +0200
    • ALC : CVS loginfo, ocp/src Tue, 4 Sep 2001 10:59:35 +0200
    • ALC : CVS loginfo, ocp/src Mon, 3 Sep 2001 17:06:46 +0200
    • ALC : CVS loginfo, ocp Mon, 3 Sep 2001 17:06:34 +0200
    • ALC : CVS loginfo, ocp/src Mon, 3 Sep 2001 17:00:28 +0200
    • ALC : CVS loginfo, ocp Mon, 3 Sep 2001 16:59:58 +0200
    • ALC : CVS loginfo, cells/sc2sxlib Mon, 5 Mar 2001 12:13:17 +0100
  • Czo [Olivier Sirol]
    • ALC : CVS loginfo, sources Wed, 19 Dec 2001 17:24:37 +0100
    • ALC : CVS loginfo, sources Wed, 19 Dec 2001 16:38:14 +0100
    • Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported Tue, 11 Dec 2001 14:38:19 +0100
    • ALC : cmos_12.rds changed!!!!! Mon, 12 Nov 2001 20:29:01 +0100
    • ALC : cmos_12.rds changed!!!!! Fri, 9 Nov 2001 18:29:02 +0100
    • ALC : CVS loginfo, yeap/benchs/prf Thu, 8 Nov 2001 16:22:17 +0100
    • ALC : CVS loginfo, yeap/rapport Thu, 8 Nov 2001 16:22:21 +0100
    • ALC : CVS loginfo, yeap/benchs Thu, 8 Nov 2001 16:22:17 +0100
    • ALC : CVS loginfo, yeap/benchs/prf Wed, 7 Nov 2001 18:55:58 +0100
    • ALC : CVS loginfo, yeap/rapport Wed, 7 Nov 2001 18:55:08 +0100
    • ALC : CVS loginfo, yeap/benchs Wed, 7 Nov 2001 18:55:03 +0100
    • ALC : CVS loginfo, distrib Wed, 7 Nov 2001 16:17:04 +0100
    • ALC : CVS loginfo, distrib Wed, 7 Nov 2001 16:16:01 +0100
    • ALC : CVS loginfo, sources Tue, 6 Nov 2001 18:18:39 +0100
    • ALC : CVS loginfo, sources Tue, 6 Nov 2001 15:15:38 +0100
    • ALC : CVS loginfo, ocp Tue, 6 Nov 2001 15:14:52 +0100
    • ALC : CVS loginfo, distrib Fri, 2 Nov 2001 17:21:58 +0100
    • ALC : CVS loginfo, distrib/cd-root Fri, 2 Nov 2001 16:48:56 +0100
    • ALC : CVS loginfo, distrib Fri, 2 Nov 2001 16:48:55 +0100
    • ALC : CVS loginfo, man/man3 Fri, 2 Nov 2001 15:51:27 +0100
    • ALC : CVS loginfo, man/man1 Fri, 2 Nov 2001 15:51:25 +0100
    • ALC : alc_env.sh changed!!!!! Fri, 26 Oct 2001 18:29:00 +0200
    • ALC : alc_env.bat changed!!!!! Fri, 26 Oct 2001 18:29:00 +0200
    • ALC : alc_env.csh changed!!!!! Fri, 26 Oct 2001 18:29:00 +0200
    • ALC : alc_env.csh.in changed!!!!! Fri, 26 Oct 2001 18:29:00 +0200
    • ALC : alc_env.bat.in changed!!!!! Fri, 26 Oct 2001 18:29:00 +0200
    • ALC : Linux.mk changed!!!!! Fri, 26 Oct 2001 18:28:59 +0200
    • ALC : alc_env.sh.in changed!!!!! Fri, 26 Oct 2001 18:29:00 +0200
    • ALC : Instool de czo Fri, 26 Oct 2001 17:36:10 +0200
    • ALC : Instool de czo Fri, 26 Oct 2001 16:48:19 +0200
    • ALC : config.status changed!!!!! Fri, 26 Oct 2001 12:29:01 +0200
    • ALC : config.log changed!!!!! Fri, 26 Oct 2001 12:29:01 +0200
    • ALC : alc_env.sh changed!!!!! Fri, 26 Oct 2001 12:29:00 +0200
    • ALC : alc_env.bat changed!!!!! Fri, 26 Oct 2001 12:29:00 +0200
    • ALC : Solaris.mk changed!!!!! Fri, 26 Oct 2001 12:29:00 +0200
    • ALC : alc_env.csh changed!!!!! Fri, 26 Oct 2001 12:29:00 +0200
    • ALC : Home changed!!!!! Fri, 26 Oct 2001 10:29:00 +0200
    • ALC : Page.url changed!!!!! Fri, 26 Oct 2001 10:29:00 +0200
    • ALC : Alliance changed!!!!! Fri, 26 Oct 2001 10:29:00 +0200
    • ALC : Page.url changed!!!!! Fri, 26 Oct 2001 08:29:00 +0200
    • ALC : Alliance changed!!!!! Fri, 26 Oct 2001 08:29:00 +0200
    • ALC : Home changed!!!!! Fri, 26 Oct 2001 08:29:00 +0200
    • ALC : Alliance changed!!!!! Fri, 26 Oct 2001 06:29:00 +0200
    • ALC : Home changed!!!!! Fri, 26 Oct 2001 06:29:00 +0200
    • ALC : Page.url changed!!!!! Fri, 26 Oct 2001 06:29:00 +0200
    • ALC : Alliance changed!!!!! Fri, 26 Oct 2001 04:29:00 +0200
    • ALC : Page.url changed!!!!! Fri, 26 Oct 2001 04:29:00 +0200
    • ALC : Home changed!!!!! Fri, 26 Oct 2001 04:29:00 +0200
    • ALC : Alliance changed!!!!! Fri, 26 Oct 2001 02:29:00 +0200
    • ALC : Page.url changed!!!!! Fri, 26 Oct 2001 02:29:00 +0200
    • ALC : Home changed!!!!! Fri, 26 Oct 2001 02:29:00 +0200
    • ALC : Home changed!!!!! Fri, 26 Oct 2001 00:29:01 +0200
    • ALC : Page.url changed!!!!! Fri, 26 Oct 2001 00:29:01 +0200
    • ALC : Alliance changed!!!!! Fri, 26 Oct 2001 00:29:01 +0200
    • ALC : Page.url changed!!!!! Thu, 25 Oct 2001 22:29:00 +0200
    • ALC : Home changed!!!!! Thu, 25 Oct 2001 22:29:00 +0200
    • ALC : Alliance changed!!!!! Thu, 25 Oct 2001 22:29:00 +0200
    • ALC : Alliance changed!!!!! Thu, 25 Oct 2001 20:29:00 +0200
    • ALC : Home changed!!!!! Thu, 25 Oct 2001 20:29:00 +0200
    • ALC : Page.url changed!!!!! Thu, 25 Oct 2001 20:29:00 +0200
    • ALC : Alliance changed!!!!! Thu, 25 Oct 2001 18:29:00 +0200
    • ALC : Home changed!!!!! Thu, 25 Oct 2001 18:29:00 +0200
    • ALC : Page.url changed!!!!! Thu, 25 Oct 2001 18:29:00 +0200
    • ALC : Home changed!!!!! Thu, 25 Oct 2001 16:29:00 +0200
    • ALC : Alliance changed!!!!! Thu, 25 Oct 2001 16:29:00 +0200
    • ALC : Page.url changed!!!!! Thu, 25 Oct 2001 16:29:00 +0200
    • ALC : Page.url changed!!!!! Thu, 25 Oct 2001 14:29:00 +0200
    • ALC : Alliance changed!!!!! Thu, 25 Oct 2001 14:29:00 +0200
    • ALC : Home changed!!!!! Thu, 25 Oct 2001 14:29:00 +0200
    • ALC : config.log changed!!!!! Thu, 25 Oct 2001 12:29:02 +0200
    • ALC : config.status changed!!!!! Thu, 25 Oct 2001 12:29:02 +0200
    • ALC : alc_env.csh changed!!!!! Thu, 25 Oct 2001 12:29:00 +0200
    • ALC : configure changed!!!!! Thu, 25 Oct 2001 12:29:02 +0200
    • ALC : alc_env.sh changed!!!!! Thu, 25 Oct 2001 12:29:00 +0200
    • ALC : alc_env.bat changed!!!!! Thu, 25 Oct 2001 12:29:00 +0200
    • ALC : Linux.mk changed!!!!! Thu, 25 Oct 2001 12:29:00 +0200
    • ALC : configure.in changed!!!!! Thu, 25 Oct 2001 12:29:02 +0200
    • ALC : alc_env.csh.in changed!!!!! Thu, 25 Oct 2001 12:29:00 +0200
    • ALC : alc_env.sh.in changed!!!!! Thu, 25 Oct 2001 12:29:00 +0200
    • ALC : Page.url changed!!!!! Thu, 25 Oct 2001 12:29:00 +0200
    • ALC : alc_env.bat.in changed!!!!! Thu, 25 Oct 2001 12:29:00 +0200
    • ALC : SunOS.mk changed!!!!! Thu, 25 Oct 2001 12:29:00 +0200
    • ALC : Solaris.mk changed!!!!! Thu, 25 Oct 2001 12:29:00 +0200
    • ALC : Alliance changed!!!!! Thu, 25 Oct 2001 12:29:00 +0200
    • ALC : Home changed!!!!! Thu, 25 Oct 2001 12:29:00 +0200
    • ALC : CVS loginfo, etc Thu, 25 Oct 2001 11:28:50 +0200
    • ALC : CVS loginfo, man/man1 Wed, 10 Oct 2001 10:31:00 +0200
    • ALC : CVS loginfo, distrib Tue, 14 Aug 2001 17:27:47 +0200
    • ALC : Instool de czo Thu, 12 Jul 2001 17:04:18 +0200
    • ALC : CVS loginfo, CVSROOT Thu, 12 Jul 2001 17:02:32 +0200
    • ALC : Instool de czo Thu, 12 Jul 2001 14:46:17 +0200
    • ALC : CVS loginfo, CVSROOT Tue, 3 Jul 2001 16:08:01 +0200
    • ALC : Instool de czo Tue, 3 Jul 2001 15:57:05 +0200
    • ALC : Instool de czo Mon, 25 Jun 2001 15:46:07 +0200
    • ALC : CVS loginfo, algue Mon, 25 Jun 2001 15:45:44 +0200
    • ALC : CVS loginfo, distrib Wed, 6 Jun 2001 15:49:51 +0200
    • ALC : CVS loginfo, sources Wed, 6 Jun 2001 11:06:54 +0200
    • ALC : CVS loginfo, distrib Tue, 5 Jun 2001 17:19:17 +0200
    • ALC : CVS loginfo, distrib Tue, 5 Jun 2001 16:48:13 +0200
    • ALC : CVS loginfo, etc Wed, 23 May 2001 16:48:58 +0200
    • ALC : CVS loginfo, sources Wed, 23 May 2001 15:40:36 +0200
    • ALC : CVS loginfo, distrib Wed, 23 May 2001 15:37:15 +0200
    • ALC : CVS loginfo, distrib Wed, 23 May 2001 15:36:35 +0200
    • ALC : CVS loginfo, mbk Tue, 22 May 2001 17:14:57 +0200
    • ALC : CVS loginfo, testools Tue, 22 May 2001 17:12:08 +0200
    • ALC : CVS loginfo, sl Tue, 22 May 2001 17:12:07 +0200
    • ALC : CVS loginfo, algue Tue, 22 May 2001 17:12:07 +0200
    • ALC : CVS loginfo, obsolete Tue, 22 May 2001 17:09:49 +0200
    • ALC : CVS loginfo, obsolete Tue, 22 May 2001 17:09:21 +0200
    • ALC : CVS loginfo, CVSROOT Tue, 22 May 2001 16:20:01 +0200
    • ALC : CVS loginfo, boog Mon, 21 May 2001 17:30:03 +0200
    • ALC : CVS loginfo, flatbeh Mon, 21 May 2001 17:30:06 +0200
    • ALC : CVS loginfo, dreal Mon, 21 May 2001 17:30:05 +0200
    • ALC : CVS loginfo, fitpath/FpGen Mon, 21 May 2001 17:30:05 +0200
    • ALC : CVS loginfo, elp Mon, 21 May 2001 17:30:05 +0200
    • ALC : CVS loginfo, dpr Mon, 21 May 2001 17:30:05 +0200
    • ALC : CVS loginfo, cns Mon, 21 May 2001 17:30:03 +0200
    • ALC : CVS loginfo, asimut/simulad Mon, 21 May 2001 17:30:02 +0200
    • ALC : CVS loginfo, behvhdl/bvl Mon, 21 May 2001 17:30:02 +0200
    • ALC : CVS loginfo, testools Mon, 21 May 2001 17:29:50 +0200
    • ALC : CVS loginfo, syf/xvp Mon, 21 May 2001 17:29:50 +0200
    • ALC : CVS loginfo, syf/ftl Mon, 21 May 2001 17:29:46 +0200
    • ALC : CVS loginfo, lynx Mon, 21 May 2001 17:29:38 +0200
    • ALC : CVS loginfo, syf/abv Mon, 21 May 2001 17:29:45 +0200
    • ALC : CVS loginfo, sl Mon, 21 May 2001 17:29:44 +0200
    • ALC : CVS loginfo, mbkmg Mon, 21 May 2001 17:29:39 +0200
    • ALC : CVS loginfo, syf/vpn Mon, 21 May 2001 17:29:47 +0200
    • ALC : CVS loginfo, rds Mon, 21 May 2001 17:29:42 +0200
    • ALC : CVS loginfo, syf/xfs Mon, 21 May 2001 17:29:48 +0200
    • ALC : CVS loginfo, syf/xpt Mon, 21 May 2001 17:29:48 +0200
    • ALC : CVS loginfo, syf/aut Mon, 21 May 2001 17:29:45 +0200
    • ALC : CVS loginfo, mbkedif Mon, 21 May 2001 17:29:39 +0200
    • ALC : CVS loginfo, syf/xsc Mon, 21 May 2001 17:29:49 +0200
    • ALC : CVS loginfo, syf/scl Mon, 21 May 2001 17:29:46 +0200
    • ALC : CVS loginfo, syf/syf Mon, 21 May 2001 17:29:47 +0200
    • ALC : CVS loginfo, scr Mon, 21 May 2001 17:29:43 +0200
    • ALC : CVS loginfo, pat/ppt Mon, 21 May 2001 17:29:41 +0200
    • ALC : CVS loginfo, rdscif Mon, 21 May 2001 17:29:43 +0200
    • ALC : CVS loginfo, scapin Mon, 21 May 2001 17:29:43 +0200
    • ALC : CVS loginfo, power Mon, 21 May 2001 17:29:42 +0200
    • ALC : CVS loginfo, mbkspice Mon, 21 May 2001 17:29:40 +0200
    • ALC : CVS loginfo, genview Mon, 21 May 2001 17:29:36 +0200
    • ALC : CVS loginfo, mbkvti Mon, 21 May 2001 17:29:41 +0200
    • ALC : CVS loginfo, mbk Mon, 21 May 2001 17:29:39 +0200
    • ALC : CVS loginfo, loon Mon, 21 May 2001 17:29:37 +0200
    • ALC : CVS loginfo, icones Mon, 21 May 2001 17:29:37 +0200
    • ALC : CVS loginfo, graal Mon, 21 May 2001 17:29:37 +0200
    • ALC : CVS loginfo, genview/gcc-1.42 Mon, 21 May 2001 17:23:54 +0200
    • ALC : CVS loginfo, genview/gcc-1.42 Mon, 21 May 2001 17:11:23 +0200
    • mbkgetenv Mon, 21 May 2001 17:03:47 +0200
    • ALC : CVS loginfo, mbk Mon, 21 May 2001 15:57:11 +0200
    • ALC : CVS loginfo, sources Mon, 21 May 2001 12:17:56 +0200
    • ALC : CVS loginfo, distrib Mon, 21 May 2001 11:57:08 +0200
    • ALC : CVS loginfo, etc Fri, 18 May 2001 18:08:03 +0200
    • ALC : CVS loginfo, sources Fri, 18 May 2001 18:07:50 +0200
    • ALC : CVS loginfo, sources Fri, 18 May 2001 18:06:40 +0200
    • ALC : CVS loginfo, distrib Fri, 18 May 2001 18:05:53 +0200
    • ALC : CVS loginfo, etc Fri, 18 May 2001 16:37:32 +0200
    • ALC : CVS loginfo, distrib Fri, 18 May 2001 16:37:12 +0200
    • ALC : CVS loginfo, c4 Mon, 7 May 2001 15:28:05 +0200
    • ALC : CVS loginfo, c4 Mon, 7 May 2001 15:25:30 +0200
    • ALC : CVS loginfo, distrib/cd-root Fri, 4 May 2001 17:52:43 +0200 (MET DST)
    • ALC : CVS loginfo, distrib/cd-root Fri, 4 May 2001 17:49:11 +0200 (MET DST)
    • ALC : CVS loginfo, man/man3 Wed, 25 Apr 2001 10:32:03 +0200
    • ALC : CVS loginfo, sources Wed, 25 Apr 2001 10:29:05 +0200
    • ALC : CVS loginfo, distrib/autoconf Tue, 24 Apr 2001 17:51:12 +0200
    • ALC : CVS loginfo, distrib Tue, 24 Apr 2001 17:51:09 +0200
    • ALC : CVS loginfo, distrib/autoconf Tue, 24 Apr 2001 17:47:23 +0200
    • ALC : CVS loginfo, distrib Tue, 24 Apr 2001 17:47:14 +0200
    • ALC : CVS loginfo, genview/gcc-1.42 Fri, 13 Apr 2001 17:44:46 +0200 (MET DST)
    • ALC : CVS loginfo, sources Wed, 21 Mar 2001 12:22:08 +0100 (MET)
    • ALC : CVS loginfo, genlib Wed, 21 Mar 2001 11:33:57 +0100
    • ALC : libraries.mk changed!!!!! Tue, 20 Mar 2001 14:29:01 +0100
    • ALC : CVS loginfo, etc Tue, 20 Mar 2001 12:33:29 +0100
    • ALC : Solaris.mk changed!!!!! Thu, 8 Mar 2001 16:29:01 +0100
    • ALC : libraries.mk changed!!!!! Wed, 21 Feb 2001 18:29:02 +0100
    • ALC : CVS loginfo, etc Wed, 21 Feb 2001 17:23:50 +0100
    • ALC : libraries.mk changed!!!!! Wed, 7 Feb 2001 14:29:00 +0100
    • ALC : CVS loginfo, etc Wed, 24 Jan 2001 18:43:21 +0100
    • ALC : CVS loginfo, graal Wed, 24 Jan 2001 18:43:01 +0100
    • ALC : CVS loginfo, syf/xvp Wed, 24 Jan 2001 18:43:02 +0100
    • ALC : CVS loginfo, syf/xsc Wed, 24 Jan 2001 18:43:02 +0100
    • ALC : CVS loginfo, syf/xpt Wed, 24 Jan 2001 18:43:01 +0100
    • ALC : CVS loginfo, syf/xfs Wed, 24 Jan 2001 18:43:01 +0100
    • ALC : CVS loginfo, dreal Wed, 24 Jan 2001 18:43:00 +0100
    • ALC : CVS loginfo, syf/xvp Wed, 10 Jan 2001 18:19:50 +0100
    • ALC : CVS loginfo, syf/xsc Wed, 10 Jan 2001 18:19:49 +0100
    • ALC : CVS loginfo, syf/xpt Wed, 10 Jan 2001 18:19:48 +0100
    • ALC : CVS loginfo, syf/xfs Wed, 10 Jan 2001 18:19:48 +0100
    • ALC : CVS loginfo, graal Wed, 10 Jan 2001 18:19:47 +0100
    • ALC : CVS loginfo, dreal Wed, 10 Jan 2001 18:19:46 +0100
    • ALC : Instool de czo Tue, 9 Jan 2001 12:10:02 +0100
  • Emmanuel Vancour [cao]
    • ALC : CVS loginfo, ocp/src Tue, 6 Nov 2001 15:29:16 +0100
    • ALC : CVS loginfo, ocp/src Fri, 2 Nov 2001 14:15:24 +0100
  • Franck WAJSBURT
    • ALC : CVS loginfo, etc Fri, 9 Nov 2001 16:41:53 +0100 (MET)
    • ALC : CVS loginfo, cells/sxlib Tue, 2 Oct 2001 11:02:36 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Mon, 20 Aug 2001 11:15:47 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Mon, 7 May 2001 10:45:16 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Fri, 2 Feb 2001 14:21:23 +0100 (MET)
  • Francois DONNET
    • ALC : CVS loginfo, loon Fri, 16 Nov 2001 19:01:57 +0100 (MET)
    • ALC : CVS loginfo, boog Fri, 16 Nov 2001 19:01:37 +0100 (MET)
    • ALC : CVS loginfo, man/man5 Wed, 14 Nov 2001 12:23:45 +0100 (MET)
    • ALC : Instool de boog Wed, 7 Nov 2001 20:19:28 +0100 (MET)
    • ALC : CVS loginfo, boog Wed, 7 Nov 2001 20:17:11 +0100 (MET)
    • ALC : Instool de boog Wed, 7 Nov 2001 12:37:42 +0100 (MET)
    • ALC : CVS loginfo, boog Wed, 7 Nov 2001 12:13:00 +0100 (MET)
    • ALC : Instool de boog Tue, 16 Oct 2001 14:13:04 +0200 (MET DST)
    • ALC : CVS loginfo, boog Tue, 16 Oct 2001 13:22:12 +0200 (MET DST)
    • ALC : Instool de loon Tue, 21 Aug 2001 18:22:27 +0200 (MET DST)
    • ALC : Instool de boog Tue, 21 Aug 2001 18:15:02 +0200 (MET DST)
    • ALC : CVS loginfo, loon Tue, 21 Aug 2001 18:04:40 +0200 (MET DST)
    • ALC : CVS loginfo, boog Tue, 21 Aug 2001 17:29:42 +0200 (MET DST)
    • ALC : CVS loginfo, pcbs/pcbs Tue, 12 Jun 2001 12:15:42 +0200 (MET DST)
    • ALC : CVS loginfo, pcbs/pcbs Mon, 11 Jun 2001 16:11:46 +0200 (MET DST)
    • ALC : Instool de pcbs Mon, 21 May 2001 13:55:06 +0200 (MET DST)
    • ALC : CVS loginfo, pcbs/pcbs Mon, 21 May 2001 13:53:03 +0200 (MET DST)
    • ALC : CVS loginfo, pcbs/pcbs Mon, 21 May 2001 10:46:57 +0200 (MET DST)
    • ALC : Instool de pcbs Thu, 19 Apr 2001 16:34:51 +0200 (MET DST)
    • ALC : CVS loginfo, pcbs/pcbs Thu, 19 Apr 2001 16:33:10 +0200 (MET DST)
    • ALC : CVS loginfo, pcbs/pcbs Fri, 13 Apr 2001 16:13:36 +0200
    • ALC : CVS loginfo, man/man1 Fri, 13 Apr 2001 16:12:51 +0200
    • ALC : Instool de pcbs Tue, 10 Apr 2001 18:06:23 +0200 (MET DST)
    • ALC : CVS loginfo, pcbs/pcbs Tue, 10 Apr 2001 17:57:58 +0200 (MET DST)
    • ALC : CVS loginfo, pcbs/lpscan Tue, 10 Apr 2001 17:57:46 +0200 (MET DST)
    • ALC : CVS loginfo, pcbs Tue, 10 Apr 2001 17:54:04 +0200 (MET DST)
    • ALC : CVS loginfo, pcbs/pcbs Tue, 10 Apr 2001 17:53:18 +0200 (MET DST)
    • ALC : CVS loginfo, pcbs/lpscan Tue, 10 Apr 2001 17:52:06 +0200 (MET DST)
    • ALC : CVS loginfo, pcbs Tue, 10 Apr 2001 17:51:56 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Tue, 10 Apr 2001 17:48:39 +0200 (MET DST)
    • ALC : CVS loginfo, man/man1 Wed, 4 Apr 2001 15:20:15 +0200 (MET DST)
  • Frederic Petrot
    • ALC : Instool de genlib Wed, 21 Nov 2001 13:22:21 +0100 (MET)
    • ALC : Instool de genlib Wed, 21 Nov 2001 13:16:04 +0100 (MET)
    • ALC : Instool de genlib Wed, 21 Nov 2001 13:10:15 +0100 (MET)
    • (no subject) Fri, 16 Nov 2001 10:39:45 +0100 (MET)
    • (no subject) Thu, 15 Nov 2001 18:54:58 +0100 (MET)
    • (no subject) Mon, 12 Nov 2001 14:38:48 +0100 (MET)
    • (no subject) Thu, 27 Sep 2001 16:07:27 +0200 (MET DST)
    • (no subject) Thu, 27 Sep 2001 16:05:56 +0200 (MET DST)
    • ALC : CVS loginfo, genview Fri, 18 May 2001 18:15:07 +0200 (MET DST)
    • ALC : Instool de genlib Fri, 18 May 2001 10:09:56 +0200 (MET DST)
    • ALC : Instool de genview Fri, 18 May 2001 09:40:57 +0200 (MET DST)
    • ALC : CVS loginfo, genlib Thu, 22 Feb 2001 17:56:51 +0100 (MET)
    • ALC : CVS loginfo, genview/gcc-1.42 Thu, 22 Feb 2001 17:56:04 +0100 (MET)
    • ALC : CVS loginfo, genview Thu, 22 Feb 2001 17:55:52 +0100 (MET)
    • ALC : CVS loginfo, mbkvti Wed, 21 Feb 2001 16:37:56 +0100 (MET)
    • ALC : CVS loginfo, mbkap Wed, 21 Feb 2001 16:37:36 +0100 (MET)
    • ALC : Instool de genlib Wed, 21 Feb 2001 12:27:48 +0100 (MET)
    • ALC : Instool de genlib Mon, 12 Feb 2001 11:25:05 +0100 (MET)
    • ALC : Instool de mbkvti Thu, 8 Feb 2001 16:54:38 +0100 (MET)
    • ALC : Instool de mbkap Thu, 8 Feb 2001 16:36:15 +0100 (MET)
    • ALC : Instool de genlib Thu, 8 Feb 2001 13:53:27 +0100 (MET)
    • ALC : CVS loginfo, mbk Thu, 8 Feb 2001 10:58:57 +0100 (MET)
    • ALC : Instool de mbk Thu, 8 Feb 2001 10:58:06 +0100 (MET)
    • ALC : Instool de mbk Thu, 8 Feb 2001 10:44:05 +0100 (MET)
    • ALC : Instool de mbk Wed, 7 Feb 2001 12:54:45 +0100 (MET)
    • ALC : CVS loginfo, mbk Wed, 7 Feb 2001 12:47:59 +0100 (MET)
  • Frédéric Pétrot
    • Re: ALC : CVS loginfo, ocp Wed, 7 Nov 2001 08:29:29 +0100
  • Gregoire AVOT
    • (no subject) Wed, 17 Oct 2001 19:06:33 +0200 (MET DST)
    • (no subject) Mon, 9 Jul 2001 11:49:27 +0200 (MET DST)
    • ALC : CVS loginfo, lynx Mon, 28 May 2001 16:12:24 +0200
    • ALC : CVS loginfo, mbkspice Mon, 28 May 2001 16:12:02 +0200
    • ALC : CVS loginfo, mbkspice Fri, 9 Mar 2001 09:23:46 +0100 (MET)
    • ALC : CVS loginfo, man/man5 Sat, 3 Mar 2001 20:13:21 +0100 (MET)
    • ALC : CVS loginfo, mbkspice Sat, 3 Mar 2001 20:12:34 +0100 (MET)
    • ALC : CVS loginfo, mbk Sat, 3 Mar 2001 20:10:31 +0100 (MET)
    • ALC : CVS loginfo, mbkspice Tue, 13 Feb 2001 17:01:22 +0100 (MET)
    • ALC : CVS loginfo, mbkspice Fri, 9 Feb 2001 19:12:03 +0100 (MET)
    • ALC : CVS loginfo, mbkspice Wed, 7 Feb 2001 19:07:40 +0100 (MET)
    • ALC : CVS loginfo, man/man5 Mon, 8 Jan 2001 10:58:58 +0100 (MET)
    • ALC : CVS loginfo, mbkspice Thu, 4 Jan 2001 15:33:11 +0100 (MET)
  • Hugo Clement
    • ALC : Instool de . Thu, 20 Dec 2001 17:11:16 +0100
    • ALC : CVS loginfo, ocr/sce/util Thu, 20 Dec 2001 16:44:37 +0100
    • ALC : CVS loginfo, ocr/sce/seg Thu, 20 Dec 2001 16:44:37 +0100
    • ALC : CVS loginfo, ocr/sce/rout Thu, 20 Dec 2001 16:44:32 +0100
    • ALC : Instool de . Thu, 20 Dec 2001 16:24:49 +0100
    • ALC : Instool de . Thu, 20 Dec 2001 14:20:28 +0100
    • ALC : CVS loginfo, ocr/sce/rout Thu, 20 Dec 2001 14:05:25 +0100
    • ALC : CVS loginfo, ocr/sce/util Thu, 20 Dec 2001 14:04:19 +0100
    • ALC : CVS loginfo, ocr/sce/seg Thu, 20 Dec 2001 14:04:19 +0100
    • ALC : CVS loginfo, ocr/sce/rout Thu, 20 Dec 2001 14:04:18 +0100
    • ALC : CVS loginfo, ocr Thu, 20 Dec 2001 14:04:15 +0100
    • ALC : Instool de . Thu, 20 Dec 2001 14:03:35 +0100
    • ALC : Instool de . Wed, 19 Dec 2001 17:17:43 +0100
    • ALC : Instool de . Wed, 19 Dec 2001 16:11:51 +0100
    • ALC : CVS loginfo, ocr/sce/seg Wed, 19 Dec 2001 15:23:05 +0100
    • ALC : CVS loginfo, ocr/sce/util Wed, 19 Dec 2001 15:23:05 +0100
    • ALC : CVS loginfo, ocr/sce/rout Wed, 19 Dec 2001 15:23:04 +0100
    • ALC : CVS loginfo, ocr Wed, 19 Dec 2001 15:23:00 +0100
    • (no subject) Tue, 18 Dec 2001 10:46:39 +0100 (MET)
    • ALC : CVS loginfo, ocr/sce/seg Mon, 17 Dec 2001 15:29:52 +0100
    • ALC : CVS loginfo, ocr/sce/rout Mon, 17 Dec 2001 15:29:48 +0100
    • ALC : CVS loginfo, ocr/sce/util Fri, 14 Dec 2001 16:58:55 +0100
    • ALC : CVS loginfo, ocr/sce/seg Fri, 14 Dec 2001 16:58:55 +0100
    • ALC : CVS loginfo, ocr/sce/rout Fri, 14 Dec 2001 16:58:51 +0100
    • ALC : CVS loginfo, ocr/sce/util Wed, 12 Dec 2001 15:51:25 +0100
    • ALC : CVS loginfo, ocr/sce/rout Wed, 12 Dec 2001 15:51:14 +0100
    • (no subject) Mon, 10 Dec 2001 14:09:19 +0100 (MET)
    • (no subject) Mon, 10 Dec 2001 14:09:18 +0100 (MET)
    • (no subject) Mon, 10 Dec 2001 14:09:09 +0100 (MET)
    • (no subject) Mon, 3 Dec 2001 17:45:50 +0100 (MET)
    • (no subject) Mon, 3 Dec 2001 17:45:39 +0100 (MET)
    • (no subject) Mon, 3 Dec 2001 15:46:17 +0100 (MET)
    • (no subject) Mon, 3 Dec 2001 15:31:40 +0100 (MET)
    • (no subject) Mon, 3 Dec 2001 15:31:39 +0100 (MET)
    • (no subject) Mon, 3 Dec 2001 15:31:38 +0100 (MET)
    • (no subject) Mon, 3 Dec 2001 15:31:27 +0100 (MET)
    • ALC : CVS loginfo, ocr/sce/util Tue, 20 Nov 2001 12:02:19 +0100
    • ALC : CVS loginfo, ocr Tue, 20 Nov 2001 10:48:02 +0100
    • ALC : CVS loginfo, ocr/sce/util Tue, 20 Nov 2001 10:42:22 +0100
    • ALC : CVS loginfo, ocr/sce/seg Tue, 20 Nov 2001 10:41:50 +0100
    • ALC : CVS loginfo, ocr/sce/rout Tue, 20 Nov 2001 10:41:24 +0100
    • ALC : CVS loginfo, ocr/sce/include Tue, 20 Nov 2001 10:40:12 +0100
    • ALC : CVS loginfo, ocr Tue, 20 Nov 2001 10:39:07 +0100
    • ALC : CVS loginfo, ocr/sce/rout Wed, 26 Sep 2001 16:33:22 +0200
    • ALC : CVS loginfo, ocr Wed, 26 Sep 2001 16:28:24 +0200
    • ALC : CVS loginfo, ocr/sce/util Wed, 26 Sep 2001 16:28:12 +0200
    • ALC : CVS loginfo, ocr/sce/stat_netlist Wed, 26 Sep 2001 16:28:09 +0200
    • ALC : CVS loginfo, ocr/sce/seg Wed, 26 Sep 2001 16:28:07 +0200
    • ALC : CVS loginfo, ocr/sce/rout Wed, 26 Sep 2001 16:28:05 +0200
    • ALC : CVS loginfo, ocr/sce/include Wed, 26 Sep 2001 16:28:01 +0200
    • ALC : CVS loginfo, ocr/sce/dens Wed, 26 Sep 2001 16:27:58 +0200
    • ALC : CVS loginfo, ocr/sce/stat_netlist Wed, 26 Sep 2001 16:24:10 +0200
    • ALC : CVS loginfo, ocr/sce/util Wed, 26 Sep 2001 16:24:10 +0200
    • ALC : CVS loginfo, ocr/sce/rout Wed, 26 Sep 2001 16:24:09 +0200
    • ALC : CVS loginfo, ocr/sce/seg Wed, 26 Sep 2001 16:24:09 +0200
    • ALC : CVS loginfo, ocr/sce/include Wed, 26 Sep 2001 16:24:09 +0200
    • ALC : CVS loginfo, ocr/sce/dens Wed, 26 Sep 2001 16:24:09 +0200
    • ALC : CVS loginfo, ocr/sce Wed, 26 Sep 2001 16:23:12 +0200
    • ALC : CVS loginfo, ocr Wed, 26 Sep 2001 16:22:47 +0200
  • Jean-Paul CHAPUT
    • ALC : Instool de dpgen Wed, 7 Nov 2001 17:46:20 +0100 (MET)
    • ALC : CVS loginfo, dpgen Wed, 7 Nov 2001 17:43:26 +0100
    • ALC : Instool de ring Mon, 22 Oct 2001 13:12:25 +0200 (MET DST)
    • ALC : CVS loginfo, sea Fri, 19 Oct 2001 21:04:38 +0200
    • ALC : Instool de sea Fri, 19 Oct 2001 16:44:57 +0200 (MET DST)
    • ALC : Instool de dpgen Fri, 19 Oct 2001 16:40:33 +0200 (MET DST)
    • ALC : CVS loginfo, CVSROOT Fri, 19 Oct 2001 16:32:16 +0200 (MET DST)
    • ALC : Instool de sea Tue, 9 Oct 2001 18:36:32 +0100 (MET)
    • ALC : Instool de sea Tue, 9 Oct 2001 17:53:38 +0100 (MET)
    • ALC : Instool de sea Tue, 9 Oct 2001 17:13:17 +0100 (MET)
    • ALC : CVS loginfo, sea Tue, 9 Oct 2001 16:06:22 +0200
    • ALC : CVS loginfo, cells/rf2lib Fri, 6 Jul 2001 16:39:28 +0200 (MET DST)
    • ALC : CVS loginfo, cells/rflib Fri, 6 Jul 2001 16:39:28 +0200 (MET DST)
    • ALC : CVS loginfo, cells/dp_sxlib Fri, 6 Jul 2001 16:39:28 +0200 (MET DST)
    • ALC : CVS loginfo, cells/sxlib Fri, 6 Jul 2001 16:39:20 +0200 (MET DST)
    • ALC : CVS loginfo, sea Tue, 3 Jul 2001 16:16:24 +0200
    • ALC : Instool de sea Mon, 2 Jul 2001 15:47:00 +0200 (MET DST)
    • ALC : Instool de sea Tue, 19 Jun 2001 13:45:46 +0200 (MET DST)
    • ALC : CVS loginfo, sea Tue, 19 Jun 2001 11:53:44 +0200
    • ALC : Instool de sea Tue, 12 Jun 2001 12:36:42 +0200 (MET DST)
    • ALC : Instool de sea Tue, 12 Jun 2001 12:32:47 +0200 (MET DST)
    • ALC : Instool de sea Tue, 12 Jun 2001 12:08:45 +0200 (MET DST)
    • ALC : CVS loginfo, sea Thu, 31 May 2001 18:23:41 +0200
    • ALC : Instool de sea Fri, 18 May 2001 18:14:38 +0200 (MET DST)
    • ALC : CVS loginfo, sea Fri, 18 May 2001 17:59:01 +0200
    • ALC : Instool de dpgen Tue, 10 Apr 2001 19:09:34 +0200 (MET DST)
    • ALC : CVS loginfo, cells/rf2lib Tue, 10 Apr 2001 18:57:14 +0200
    • ALC : CVS loginfo, cells/rf2lib Tue, 10 Apr 2001 18:46:15 +0200
    • ALC : CVS loginfo, dpgen Tue, 10 Apr 2001 18:37:33 +0200
    • ALC : CVS loginfo, cells/rflib Tue, 10 Apr 2001 18:32:15 +0200
    • ALC : Instool de dpgen Thu, 15 Mar 2001 11:33:23 +0100 (MET)
    • ALC : Instool de sea Wed, 21 Feb 2001 10:49:41 +0100 (MET)
    • ALC : Instool de sea Wed, 21 Feb 2001 10:25:39 +0100 (MET)
    • ALC : Instool de dpgen Mon, 5 Feb 2001 10:40:52 +0100 (MET)
    • ALC : CVS loginfo, dpgen Mon, 5 Feb 2001 10:28:32 +0100
    • ALC : Instool de sea Tue, 23 Jan 2001 19:04:49 +0100 (MET)
    • ALC : Instool de dpgen Tue, 23 Jan 2001 17:33:31 +0100 (MET)
  • Mohamed YEBARI
    • I need help...please Tue, 6 Feb 2001 18:04:30 -0000
  • syf@asim.lip6.fr
    • ALC : CVS loginfo, lynx Tue, 27 Nov 2001 19:20:07 +0100 (MET)
    • ALC : CVS loginfo, man/man1 Sat, 17 Nov 2001 15:02:16 +0100 (MET)
    • ALC : CVS loginfo, syf/boo Mon, 5 Nov 2001 17:45:23 +0100 (MET)
    • ALC : Instool de boo Fri, 2 Nov 2001 17:50:00 +0100 (MET)
    • ALC : CVS loginfo, syf/boo Fri, 2 Nov 2001 17:33:51 +0100 (MET)
    • ALC : Instool de xvp Mon, 29 Oct 2001 15:59:26 +0100 (MET)
    • ALC : Instool de vas Mon, 29 Oct 2001 15:57:09 +0100 (MET)
    • ALC : Instool de vvh Mon, 29 Oct 2001 15:55:48 +0100 (MET)
    • ALC : Instool de vbl Mon, 29 Oct 2001 15:54:57 +0100 (MET)
    • ALC : Instool de vbh Mon, 29 Oct 2001 15:53:59 +0100 (MET)
    • ALC : Instool de vbh Mon, 29 Oct 2001 15:47:13 +0100 (MET)
    • ALC : CVS loginfo, syf/vbl Mon, 29 Oct 2001 15:43:53 +0100 (MET)
    • ALC : CVS loginfo, syf/vbh Mon, 29 Oct 2001 15:43:50 +0100 (MET)
    • ALC : CVS loginfo, syf/xsc Mon, 29 Oct 2001 14:13:17 +0100 (MET)
    • ALC : CVS loginfo, syf/abe Mon, 29 Oct 2001 14:13:11 +0100 (MET)
    • ALC : Instool de dreal Wed, 25 Apr 2001 17:57:42 +0200 (MET DST)
    • ALC : Instool de s2r Wed, 25 Apr 2001 17:39:30 +0200 (MET DST)
    • ALC : Instool de rdscif Wed, 25 Apr 2001 16:58:17 +0200 (MET DST)
    • ALC : CVS loginfo, rdscif Wed, 25 Apr 2001 16:51:24 +0200 (MET DST)
    • ALC : Instool de dreal Wed, 25 Apr 2001 15:42:52 +0200 (MET DST)
    • ALC : Instool de s2r Wed, 25 Apr 2001 15:15:46 +0200 (MET DST)
    • ALC : Instool de rdscif Wed, 25 Apr 2001 15:00:42 +0200 (MET DST)
    • ALC : CVS loginfo, rdscif Wed, 25 Apr 2001 14:59:09 +0200 (MET DST)
    • ALC : Instool de graal Thu, 8 Mar 2001 16:11:20 +0100 (MET)
    • ALC : Instool de dreal Thu, 8 Mar 2001 15:57:41 +0100 (MET)
    • ALC : CVS loginfo, dreal Thu, 8 Mar 2001 15:57:36 +0100 (MET)
    • ALC : Instool de druc Thu, 8 Mar 2001 15:43:08 +0100 (MET)
    • ALC : CVS loginfo, graal Thu, 8 Mar 2001 15:38:59 +0100 (MET)
    • ALC : CVS loginfo, dreal Thu, 8 Mar 2001 15:22:53 +0100 (MET)
    • ALC : CVS loginfo, graal Thu, 8 Mar 2001 15:22:32 +0100 (MET)
    • ALC : Instool de rdscif Wed, 21 Feb 2001 16:59:35 +0100 (MET)
    • ALC : Instool de rdsgds Wed, 21 Feb 2001 16:57:32 +0100 (MET)
    • ALC : Instool de rds Wed, 21 Feb 2001 16:55:52 +0100 (MET)
    • ALC : CVS loginfo, rds Wed, 21 Feb 2001 16:50:07 +0100 (MET)
  • VANCOUR Emmanuel [Mai]
    • ALC : CVS loginfo, ocp/src Fri, 28 Sep 2001 13:59:00 +0200
    • ALC : CVS loginfo, ocp/src Thu, 27 Sep 2001 17:53:12 +0200
    • ALC : CVS loginfo, man/man1 Thu, 27 Sep 2001 17:08:25 +0200
    • ALC : CVS loginfo, ocp/src Thu, 27 Sep 2001 12:35:34 +0200
    • ALC : CVS loginfo, ocp/src Wed, 26 Sep 2001 17:57:55 +0200
    • ALC : CVS loginfo, ocp/src Tue, 25 Sep 2001 17:54:41 +0200
    • ALC : CVS loginfo, ocp/src Tue, 25 Sep 2001 17:43:22 +0200
    • ALC : CVS loginfo, ocp/src Mon, 24 Sep 2001 19:30:01 +0200 (MET DST)
    • ALC : CVS loginfo, ocp/src Mon, 24 Sep 2001 16:41:49 +0200
    • ALC : CVS loginfo, ocp/src Mon, 24 Sep 2001 15:54:18 +0200
    • ALC : CVS loginfo, ocp/src Fri, 21 Sep 2001 19:22:38 +0200
    • ALC : CVS loginfo, ocp/src Thu, 20 Sep 2001 12:30:38 +0200
    • ALC : CVS loginfo, ocp/src Mon, 17 Sep 2001 18:17:33 +0200
    • ALC : CVS loginfo, ocp/src Mon, 17 Sep 2001 18:00:01 +0200
    • ALC : CVS loginfo, ocp/src Mon, 17 Sep 2001 17:01:13 +0200
    • ALC : CVS loginfo, ocp/src Fri, 14 Sep 2001 13:52:12 +0200
    • ALC : CVS loginfo, ocp/src Thu, 13 Sep 2001 18:15:07 +0200
    • ALC : CVS loginfo, ocp/src Thu, 13 Sep 2001 17:06:57 +0200
    • ALC : CVS loginfo, ocp/src Thu, 13 Sep 2001 13:22:02 +0200
    • ALC : CVS loginfo, ocp/src Wed, 12 Sep 2001 18:24:10 +0200
    • ALC : CVS loginfo, ocp/src Wed, 12 Sep 2001 16:24:00 +0200
    • ALC : CVS loginfo, ocp/src Wed, 12 Sep 2001 16:13:31 +0200
    • ALC : CVS loginfo, ocp/src Mon, 3 Sep 2001 17:57:58 +0200
  • Vincent Beaudenon
    • ALC : CVS loginfo, c4 Fri, 30 Nov 2001 11:59:41 +0100
    • ALC : CVS loginfo, c4 Fri, 30 Nov 2001 11:58:28 +0100
  • Vincent Bourguet
    • Librds Tue, 9 Oct 2001 11:17:38 +0200
  • ÀÌÇüÈ
    • alliance-programmers´Ô ¾È³çÇÏ¼¼¿ä Tue, 18 Sep 2001 11:06:16 +0900

Last message date: Tue Dec 29 1970 - 09:01:56 MET
Archived on: Sat 29 Dec 2001 - 09:02:02 MET

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 December 2001.


alliance-programmers '01: By Date

alliance-programmers '01
By Date

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Starting: Sun Jan 04 1970 - 15:33:11 MET
Ending: Tue Dec 29 1970 - 09:01:56 MET
Messages: 551

  • RE: Unable to access CVS via pserver with anoncvs account Art
  • Unable to access CVS via pserver with anoncvs account Art
  • ALC : Instool de . Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : Instool de . Christophe Alexandre
  • ALC : CVS loginfo, ring Christophe Alexandre
  • ALC : Instool de . Hugo Clement
  • ALC : Instool de . Christophe Alexandre
  • ALC : CVS loginfo, ocr/sce/util Hugo Clement
  • ALC : CVS loginfo, ocr/sce/seg Hugo Clement
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : Instool de . Hugo Clement
  • ALC : CVS loginfo, dpgen Boris Boutillier
  • ALC : Instool de . Hugo Clement
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : CVS loginfo, ocr/sce/util Hugo Clement
  • ALC : CVS loginfo, ocr/sce/seg Hugo Clement
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : CVS loginfo, ocr Hugo Clement
  • ALC : Instool de . Hugo Clement
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : Instool de . Hugo Clement
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : Instool de . Hugo Clement
  • ALC : CVS loginfo, ocr/sce/seg Hugo Clement
  • ALC : CVS loginfo, ocr/sce/util Hugo Clement
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : CVS loginfo, ocr Hugo Clement
  • (no subject) Hugo Clement
  • ALC : CVS loginfo, ocr/sce/util Christophe Alexandre
  • ALC : CVS loginfo, ocr/sce/seg Christophe Alexandre
  • ALC : CVS loginfo, ocr/sce/rout Christophe Alexandre
  • ALC : CVS loginfo, ocr/sce Christophe Alexandre
  • ALC : CVS loginfo, ocr Christophe Alexandre
  • ALC : CVS loginfo, ocr/sce/seg Hugo Clement
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : Instool de . Christophe Alexandre
  • ALC : CVS loginfo, man/man1 Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, man/man1 Christophe Alexandre
  • RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported Art
  • ALC : CVS loginfo, ocr/sce/util Hugo Clement
  • ALC : CVS loginfo, ocr/sce/seg Hugo Clement
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : CVS loginfo, ocr/sce/util Hugo Clement
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : CVS loginfo, ring Christophe Alexandre
  • Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported Czo [Olivier Sirol]
  • Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported Art
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • ALC : CVS loginfo, c4 Vincent Beaudenon
  • ALC : CVS loginfo, c4 Vincent Beaudenon
  • ALC : CVS loginfo, lynx syf@asim.lip6.fr
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : Instool de genlib Frederic Petrot
  • ALC : Instool de genlib Frederic Petrot
  • ALC : Instool de genlib Frederic Petrot
  • ALC : CVS loginfo, ocr/sce/util Hugo Clement
  • ALC : CVS loginfo, ocr Hugo Clement
  • ALC : CVS loginfo, ocr/sce/util Hugo Clement
  • ALC : CVS loginfo, ocr/sce/seg Hugo Clement
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : CVS loginfo, ocr/sce/include Hugo Clement
  • ALC : CVS loginfo, ocr Hugo Clement
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • (no subject) Frederic Petrot
  • (no subject) Frederic Petrot
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, man/man5 Francois DONNET
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/timegraph Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : cmos_12.rds changed!!!!! Czo [Olivier Sirol]
  • (no subject) Frederic Petrot
  • ALC : cmos_12.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, yeap/rapport Czo [Olivier Sirol]
  • ALC : CVS loginfo, yeap/benchs/prf Czo [Olivier Sirol]
  • ALC : CVS loginfo, yeap/benchs Czo [Olivier Sirol]
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, yeap/benchs/prf Czo [Olivier Sirol]
  • ALC : CVS loginfo, yeap/rapport Czo [Olivier Sirol]
  • ALC : CVS loginfo, yeap/benchs Czo [Olivier Sirol]
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • Re: ALC : CVS loginfo, ocp Frédéric Pétrot
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocp/src Emmanuel Vancour [cao]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocp Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/boo syf@asim.lip6.fr
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : Instool de boo syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/boo syf@asim.lip6.fr
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib/cd-root Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man3 Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocp/src Emmanuel Vancour [cao]
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : Instool de xvp syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : Instool de vvh syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : Instool de vbh syf@asim.lip6.fr
  • ALC : Instool de vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abe syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man3 Christophe Alexandre
  • ALC : CVS loginfo, man/man3 Christophe Alexandre
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : alc_env.sh changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh.in changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.bat.in changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.sh.in changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.bat changed!!!!! Czo [Olivier Sirol]
  • ALC : Linux.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : config.status changed!!!!! Czo [Olivier Sirol]
  • ALC : config.log changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.sh changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.bat changed!!!!! Czo [Olivier Sirol]
  • ALC : Solaris.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : config.log changed!!!!! Czo [Olivier Sirol]
  • ALC : config.status changed!!!!! Czo [Olivier Sirol]
  • ALC : configure changed!!!!! Czo [Olivier Sirol]
  • ALC : configure.in changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.bat.in changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.sh changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.bat changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh.in changed!!!!! Czo [Olivier Sirol]
  • ALC : SunOS.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Linux.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.sh.in changed!!!!! Czo [Olivier Sirol]
  • ALC : Solaris.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : Instool de ring Jean-Paul CHAPUT
  • ALC : CVS loginfo, ring Christophe Alexandre
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, CVSROOT Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Boris Boutillier
  • (no subject) Gregoire AVOT
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • Librds Vincent Bourguet
  • ALC : Instool de . Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : Instool de ocp Christophe Alexandre
  • ALC : Instool de ocp Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, man/man1 VANCOUR Emmanuel [Mai]
  • (no subject) Frederic Petrot
  • (no subject) Frederic Petrot
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : CVS loginfo, ocr Hugo Clement
  • ALC : CVS loginfo, ocr/sce/util Hugo Clement
  • ALC : CVS loginfo, ocr/sce/stat_netlist Hugo Clement
  • ALC : CVS loginfo, ocr/sce/seg Hugo Clement
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : CVS loginfo, ocr/sce/include Hugo Clement
  • ALC : CVS loginfo, ocr/sce/dens Hugo Clement
  • ALC : CVS loginfo, ocr/sce/util Hugo Clement
  • ALC : CVS loginfo, ocr/sce/stat_netlist Hugo Clement
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : CVS loginfo, ocr/sce/seg Hugo Clement
  • ALC : CVS loginfo, ocr/sce/include Hugo Clement
  • ALC : CVS loginfo, ocr/sce/dens Hugo Clement
  • ALC : CVS loginfo, ocr/sce Hugo Clement
  • ALC : CVS loginfo, ocr Hugo Clement
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • alliance-programmers´Ô ¾È³çÇÏ¼¼¿ä ÀÌÇüÈ
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : Instool de loon Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • (no subject) Gregoire AVOT
  • ALC : CVS loginfo, cells/rf2lib Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/rflib Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/sxlib Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de sea Jean-Paul CHAPUT
  • (no subject) Alain GREINER
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • (no subject) Alain GREINER
  • (no subject) Alain GREINER
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • (no subject) Alain GREINER
  • (no subject) Alain GREINER
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, testools Czo [Olivier Sirol]
  • ALC : CVS loginfo, sl Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, obsolete Czo [Olivier Sirol]
  • ALC : CVS loginfo, obsolete Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, dpr Czo [Olivier Sirol]
  • ALC : CVS loginfo, cns Czo [Olivier Sirol]
  • ALC : CVS loginfo, dreal Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/simulad Czo [Olivier Sirol]
  • ALC : CVS loginfo, behvhdl/bvl Czo [Olivier Sirol]
  • ALC : CVS loginfo, flatbeh Czo [Olivier Sirol]
  • ALC : CVS loginfo, fitpath/FpGen Czo [Olivier Sirol]
  • ALC : CVS loginfo, testools Czo [Olivier Sirol]
  • ALC : CVS loginfo, boog Czo [Olivier Sirol]
  • ALC : CVS loginfo, elp Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xvp Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xsc Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xpt Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xfs Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/vpn Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/aut Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/scl Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/syf Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/ftl Czo [Olivier Sirol]
  • ALC : CVS loginfo, sl Czo [Olivier Sirol]
  • ALC : CVS loginfo, scr Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/abv Czo [Olivier Sirol]
  • ALC : CVS loginfo, rds Czo [Olivier Sirol]
  • ALC : CVS loginfo, scapin Czo [Olivier Sirol]
  • ALC : CVS loginfo, rdscif Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat/ppt Czo [Olivier Sirol]
  • ALC : CVS loginfo, power Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkspice Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkmg Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkedif Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvti Czo [Olivier Sirol]
  • ALC : CVS loginfo, lynx Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, loon Czo [Olivier Sirol]
  • ALC : CVS loginfo, icones Czo [Olivier Sirol]
  • ALC : CVS loginfo, graal Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • mbkgetenv Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : Instool de pcbs Francois DONNET
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : CVS loginfo, genview Frederic Petrot
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : Instool de genlib Frederic Petrot
  • ALC : Instool de genview Frederic Petrot
  • ALC : CVS loginfo, c4 Czo [Olivier Sirol]
  • ALC : CVS loginfo, c4 Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, distrib/cd-root Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib/cd-root Czo [Olivier Sirol]
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de s2r syf@asim.lip6.fr
  • ALC : Instool de rdscif syf@asim.lip6.fr
  • ALC : CVS loginfo, rdscif syf@asim.lip6.fr
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de s2r syf@asim.lip6.fr
  • ALC : Instool de rdscif syf@asim.lip6.fr
  • ALC : CVS loginfo, rdscif syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man3 Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib/autoconf Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib/autoconf Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : Instool de pcbs Francois DONNET
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/rf2lib Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/rf2lib Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/rflib Jean-Paul CHAPUT
  • ALC : Instool de pcbs Francois DONNET
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : CVS loginfo, pcbs/lpscan Francois DONNET
  • ALC : CVS loginfo, pcbs Francois DONNET
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : CVS loginfo, pcbs/lpscan Francois DONNET
  • ALC : CVS loginfo, pcbs Francois DONNET
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, genlib Czo [Olivier Sirol]
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, dpgen Alain GREINER
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : CVS loginfo, dpgen Alain GREINER
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : CVS loginfo, dpgen Alain GREINER
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : Solaris.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, dreal syf@asim.lip6.fr
  • ALC : Instool de druc syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : CVS loginfo, dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : CVS loginfo, cells/sc2sxlib Christophe Alexandre
  • ALC : CVS loginfo, man/man5 Gregoire AVOT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, genlib Frederic Petrot
  • ALC : CVS loginfo, genview/gcc-1.42 Frederic Petrot
  • ALC : CVS loginfo, genview Frederic Petrot
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : Instool de rdscif syf@asim.lip6.fr
  • ALC : Instool de rdsgds syf@asim.lip6.fr
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvti Frederic Petrot
  • ALC : CVS loginfo, mbkap Frederic Petrot
  • ALC : Instool de genlib Frederic Petrot
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : Instool de genlib Frederic Petrot
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : Instool de mbkvti Frederic Petrot
  • ALC : Instool de mbkap Frederic Petrot
  • ALC : Instool de genlib Frederic Petrot
  • ALC : CVS loginfo, mbk Frederic Petrot
  • ALC : Instool de mbk Frederic Petrot
  • ALC : Instool de mbk Frederic Petrot
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de mbk Frederic Petrot
  • ALC : CVS loginfo, mbk Frederic Petrot
  • I need help...please Mohamed YEBARI
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xvp Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xsc Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xpt Czo [Olivier Sirol]
  • ALC : CVS loginfo, graal Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xfs Czo [Olivier Sirol]
  • ALC : CVS loginfo, dreal Czo [Olivier Sirol]
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, syf/xvp Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xsc Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xpt Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xfs Czo [Olivier Sirol]
  • ALC : CVS loginfo, graal Czo [Olivier Sirol]
  • ALC : CVS loginfo, dreal Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man5 Gregoire AVOT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT

Last message date: Tue Dec 29 1970 - 09:01:56 MET
Archived on: Sat 29 Dec 2001 - 09:02:02 MET

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 December 2001.


alliance-programmers '01: By Thread

alliance-programmers '01
By Thread

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Starting: Sun Jan 04 1970 - 15:33:11 MET
Ending: Tue Dec 29 1970 - 09:01:56 MET
Messages: 551

  • Unable to access CVS via pserver with anoncvs account Art
    • RE: Unable to access CVS via pserver with anoncvs account Art
  • ALC : Instool de . Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : Instool de . Christophe Alexandre
  • ALC : CVS loginfo, ring Christophe Alexandre
  • ALC : Instool de . Hugo Clement
  • ALC : Instool de . Christophe Alexandre
  • ALC : CVS loginfo, ocr/sce/util Hugo Clement
  • ALC : CVS loginfo, ocr/sce/seg Hugo Clement
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : Instool de . Hugo Clement
  • ALC : CVS loginfo, dpgen Boris Boutillier
  • ALC : Instool de . Hugo Clement
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : CVS loginfo, ocr/sce/util Hugo Clement
  • ALC : CVS loginfo, ocr/sce/seg Hugo Clement
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : CVS loginfo, ocr Hugo Clement
  • ALC : Instool de . Hugo Clement
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : Instool de . Hugo Clement
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : Instool de . Hugo Clement
  • ALC : CVS loginfo, ocr/sce/seg Hugo Clement
  • ALC : CVS loginfo, ocr/sce/util Hugo Clement
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : CVS loginfo, ocr Hugo Clement
  • (no subject) Hugo Clement
  • ALC : CVS loginfo, ocr/sce/util Christophe Alexandre
  • ALC : CVS loginfo, ocr/sce/seg Christophe Alexandre
  • ALC : CVS loginfo, ocr/sce/rout Christophe Alexandre
  • ALC : CVS loginfo, ocr/sce Christophe Alexandre
  • ALC : CVS loginfo, ocr Christophe Alexandre
  • ALC : CVS loginfo, ocr/sce/seg Hugo Clement
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : Instool de . Christophe Alexandre
  • ALC : CVS loginfo, man/man1 Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, man/man1 Christophe Alexandre
  • ALC : CVS loginfo, ocr/sce/util Hugo Clement
  • ALC : CVS loginfo, ocr/sce/seg Hugo Clement
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : CVS loginfo, ocr/sce/util Hugo Clement
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : CVS loginfo, ring Christophe Alexandre
  • Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported Art
    • Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported Czo [Olivier Sirol]
    • RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported Art
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • ALC : CVS loginfo, c4 Vincent Beaudenon
  • ALC : CVS loginfo, c4 Vincent Beaudenon
  • ALC : CVS loginfo, lynx syf@asim.lip6.fr
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : Instool de genlib Frederic Petrot
  • ALC : Instool de genlib Frederic Petrot
  • ALC : Instool de genlib Frederic Petrot
  • ALC : CVS loginfo, ocr/sce/util Hugo Clement
  • ALC : CVS loginfo, ocr Hugo Clement
  • ALC : CVS loginfo, ocr/sce/util Hugo Clement
  • ALC : CVS loginfo, ocr/sce/seg Hugo Clement
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : CVS loginfo, ocr/sce/include Hugo Clement
  • ALC : CVS loginfo, ocr Hugo Clement
  • ALC : CVS loginfo, man/man1 syf@asim.lip6.fr
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • (no subject) Frederic Petrot
  • (no subject) Frederic Petrot
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, man/man5 Francois DONNET
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/timegraph Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : cmos_12.rds changed!!!!! Czo [Olivier Sirol]
  • (no subject) Frederic Petrot
  • ALC : cmos_12.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Franck WAJSBURT
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, yeap/rapport Czo [Olivier Sirol]
  • ALC : CVS loginfo, yeap/benchs/prf Czo [Olivier Sirol]
  • ALC : CVS loginfo, yeap/benchs Czo [Olivier Sirol]
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, yeap/benchs/prf Czo [Olivier Sirol]
  • ALC : CVS loginfo, yeap/rapport Czo [Olivier Sirol]
  • ALC : CVS loginfo, yeap/benchs Czo [Olivier Sirol]
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, ocp Christophe Alexandre
    • Re: ALC : CVS loginfo, ocp Frédéric Pétrot
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocp/src Emmanuel Vancour [cao]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocp Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/boo syf@asim.lip6.fr
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : Instool de boo syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/boo syf@asim.lip6.fr
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib/cd-root Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man3 Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocp/src Emmanuel Vancour [cao]
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : Instool de xvp syf@asim.lip6.fr
  • ALC : Instool de vas syf@asim.lip6.fr
  • ALC : Instool de vvh syf@asim.lip6.fr
  • ALC : Instool de vbl syf@asim.lip6.fr
  • ALC : Instool de vbh syf@asim.lip6.fr
  • ALC : Instool de vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbl syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/vbh syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/xsc syf@asim.lip6.fr
  • ALC : CVS loginfo, syf/abe syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man3 Christophe Alexandre
  • ALC : CVS loginfo, man/man3 Christophe Alexandre
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : alc_env.sh changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh.in changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.bat.in changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.sh.in changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.bat changed!!!!! Czo [Olivier Sirol]
  • ALC : Linux.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : config.status changed!!!!! Czo [Olivier Sirol]
  • ALC : config.log changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.sh changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.bat changed!!!!! Czo [Olivier Sirol]
  • ALC : Solaris.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : config.log changed!!!!! Czo [Olivier Sirol]
  • ALC : config.status changed!!!!! Czo [Olivier Sirol]
  • ALC : configure changed!!!!! Czo [Olivier Sirol]
  • ALC : configure.in changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.bat.in changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.sh changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.bat changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.csh.in changed!!!!! Czo [Olivier Sirol]
  • ALC : SunOS.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Linux.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : alc_env.sh.in changed!!!!! Czo [Olivier Sirol]
  • ALC : Solaris.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Page.url changed!!!!! Czo [Olivier Sirol]
  • ALC : Home changed!!!!! Czo [Olivier Sirol]
  • ALC : Alliance changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : Instool de ring Jean-Paul CHAPUT
  • ALC : CVS loginfo, ring Christophe Alexandre
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, CVSROOT Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Boris Boutillier
  • (no subject) Gregoire AVOT
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : Instool de xtof Christophe Alexandre
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • Librds Vincent Bourguet
  • ALC : Instool de . Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : Instool de ocp Christophe Alexandre
  • ALC : Instool de ocp Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, man/man1 VANCOUR Emmanuel [Mai]
  • (no subject) Frederic Petrot
  • (no subject) Frederic Petrot
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : CVS loginfo, ocr Hugo Clement
  • ALC : CVS loginfo, ocr/sce/util Hugo Clement
  • ALC : CVS loginfo, ocr/sce/stat_netlist Hugo Clement
  • ALC : CVS loginfo, ocr/sce/seg Hugo Clement
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : CVS loginfo, ocr/sce/include Hugo Clement
  • ALC : CVS loginfo, ocr/sce/dens Hugo Clement
  • ALC : CVS loginfo, ocr/sce/util Hugo Clement
  • ALC : CVS loginfo, ocr/sce/stat_netlist Hugo Clement
  • ALC : CVS loginfo, ocr/sce/rout Hugo Clement
  • ALC : CVS loginfo, ocr/sce/seg Hugo Clement
  • ALC : CVS loginfo, ocr/sce/include Hugo Clement
  • ALC : CVS loginfo, ocr/sce/dens Hugo Clement
  • ALC : CVS loginfo, ocr/sce Hugo Clement
  • ALC : CVS loginfo, ocr Hugo Clement
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • alliance-programmers´Ô ¾È³çÇÏ¼¼¿ä ÀÌÇüÈ
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp/src VANCOUR Emmanuel [Mai]
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : Instool de loon Francois DONNET
  • ALC : Instool de boog Francois DONNET
  • ALC : CVS loginfo, loon Francois DONNET
  • ALC : CVS loginfo, boog Francois DONNET
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • (no subject) Gregoire AVOT
  • ALC : CVS loginfo, cells/rf2lib Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/rflib Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/dp_sxlib Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/sxlib Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : Instool de sea Jean-Paul CHAPUT
  • (no subject) Alain GREINER
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • (no subject) Alain GREINER
  • (no subject) Alain GREINER
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • (no subject) Alain GREINER
  • (no subject) Alain GREINER
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, lynx Gregoire AVOT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, testools Czo [Olivier Sirol]
  • ALC : CVS loginfo, sl Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, obsolete Czo [Olivier Sirol]
  • ALC : CVS loginfo, obsolete Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, dpr Czo [Olivier Sirol]
  • ALC : CVS loginfo, cns Czo [Olivier Sirol]
  • ALC : CVS loginfo, dreal Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/simulad Czo [Olivier Sirol]
  • ALC : CVS loginfo, behvhdl/bvl Czo [Olivier Sirol]
  • ALC : CVS loginfo, flatbeh Czo [Olivier Sirol]
  • ALC : CVS loginfo, fitpath/FpGen Czo [Olivier Sirol]
  • ALC : CVS loginfo, testools Czo [Olivier Sirol]
  • ALC : CVS loginfo, boog Czo [Olivier Sirol]
  • ALC : CVS loginfo, elp Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xvp Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xsc Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xpt Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xfs Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/vpn Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/aut Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/scl Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/syf Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/ftl Czo [Olivier Sirol]
  • ALC : CVS loginfo, sl Czo [Olivier Sirol]
  • ALC : CVS loginfo, scr Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/abv Czo [Olivier Sirol]
  • ALC : CVS loginfo, rds Czo [Olivier Sirol]
  • ALC : CVS loginfo, scapin Czo [Olivier Sirol]
  • ALC : CVS loginfo, rdscif Czo [Olivier Sirol]
  • ALC : CVS loginfo, pat/ppt Czo [Olivier Sirol]
  • ALC : CVS loginfo, power Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkspice Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkmg Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkedif Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvti Czo [Olivier Sirol]
  • ALC : CVS loginfo, lynx Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, loon Czo [Olivier Sirol]
  • ALC : CVS loginfo, icones Czo [Olivier Sirol]
  • ALC : CVS loginfo, graal Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • mbkgetenv Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : Instool de pcbs Francois DONNET
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : CVS loginfo, genview Frederic Petrot
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : Instool de genlib Frederic Petrot
  • ALC : Instool de genview Frederic Petrot
  • ALC : CVS loginfo, c4 Czo [Olivier Sirol]
  • ALC : CVS loginfo, c4 Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, distrib/cd-root Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib/cd-root Czo [Olivier Sirol]
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de s2r syf@asim.lip6.fr
  • ALC : Instool de rdscif syf@asim.lip6.fr
  • ALC : CVS loginfo, rdscif syf@asim.lip6.fr
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : Instool de s2r syf@asim.lip6.fr
  • ALC : Instool de rdscif syf@asim.lip6.fr
  • ALC : CVS loginfo, rdscif syf@asim.lip6.fr
  • ALC : CVS loginfo, man/man3 Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib/autoconf Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib/autoconf Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : Instool de pcbs Francois DONNET
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/rf2lib Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/rf2lib Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/rflib Jean-Paul CHAPUT
  • ALC : Instool de pcbs Francois DONNET
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : CVS loginfo, pcbs/lpscan Francois DONNET
  • ALC : CVS loginfo, pcbs Francois DONNET
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : CVS loginfo, pcbs/lpscan Francois DONNET
  • ALC : CVS loginfo, pcbs Francois DONNET
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, genlib Czo [Olivier Sirol]
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, dpgen Alain GREINER
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : CVS loginfo, dpgen Alain GREINER
  • ALC : CVS loginfo, cells/rflib Alain GREINER
  • ALC : CVS loginfo, dpgen Alain GREINER
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : Solaris.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de graal syf@asim.lip6.fr
  • ALC : Instool de dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, dreal syf@asim.lip6.fr
  • ALC : Instool de druc syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : CVS loginfo, dreal syf@asim.lip6.fr
  • ALC : CVS loginfo, graal syf@asim.lip6.fr
  • ALC : CVS loginfo, cells/sc2sxlib Christophe Alexandre
  • ALC : CVS loginfo, man/man5 Gregoire AVOT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • ALC : CVS loginfo, genlib Frederic Petrot
  • ALC : CVS loginfo, genview/gcc-1.42 Frederic Petrot
  • ALC : CVS loginfo, genview Frederic Petrot
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : Instool de rdscif syf@asim.lip6.fr
  • ALC : Instool de rdsgds syf@asim.lip6.fr
  • ALC : Instool de rds syf@asim.lip6.fr
  • ALC : CVS loginfo, rds syf@asim.lip6.fr
  • ALC : CVS loginfo, mbkvti Frederic Petrot
  • ALC : CVS loginfo, mbkap Frederic Petrot
  • ALC : Instool de genlib Frederic Petrot
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : Instool de genlib Frederic Petrot
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : Instool de mbkvti Frederic Petrot
  • ALC : Instool de mbkap Frederic Petrot
  • ALC : Instool de genlib Frederic Petrot
  • ALC : CVS loginfo, mbk Frederic Petrot
  • ALC : Instool de mbk Frederic Petrot
  • ALC : Instool de mbk Frederic Petrot
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de mbk Frederic Petrot
  • ALC : CVS loginfo, mbk Frederic Petrot
  • I need help...please Mohamed YEBARI
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, cells/sxlib Franck WAJSBURT
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xvp Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xsc Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xpt Czo [Olivier Sirol]
  • ALC : CVS loginfo, graal Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xfs Czo [Olivier Sirol]
  • ALC : CVS loginfo, dreal Czo [Olivier Sirol]
  • ALC : Instool de sea Jean-Paul CHAPUT
  • ALC : Instool de dpgen Jean-Paul CHAPUT
  • ALC : CVS loginfo, syf/xvp Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xsc Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xpt Czo [Olivier Sirol]
  • ALC : CVS loginfo, syf/xfs Czo [Olivier Sirol]
  • ALC : CVS loginfo, graal Czo [Olivier Sirol]
  • ALC : CVS loginfo, dreal Czo [Olivier Sirol]
  • ALC : Instool de czo Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man5 Gregoire AVOT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT

Last message date: Tue Dec 29 1970 - 09:01:56 MET
Archived on: Sat 29 Dec 2001 - 09:02:02 MET

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 December 2001.


alliance-programmers '01: By Subject

alliance-programmers '01
By Subject

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Starting: Sun Jan 04 1970 - 15:33:11 MET
Ending: Tue Dec 29 1970 - 09:01:56 MET
Messages: 551

  • (no subject)
    • Hugo Clement Tue, 18 Dec 2001 10:46:39 +0100 (MET)
    • Hugo Clement Mon, 10 Dec 2001 14:09:19 +0100 (MET)
    • Hugo Clement Mon, 10 Dec 2001 14:09:18 +0100 (MET)
    • Hugo Clement Mon, 10 Dec 2001 14:09:09 +0100 (MET)
    • Hugo Clement Mon, 3 Dec 2001 17:45:50 +0100 (MET)
    • Hugo Clement Mon, 3 Dec 2001 17:45:39 +0100 (MET)
    • Hugo Clement Mon, 3 Dec 2001 15:46:17 +0100 (MET)
    • Hugo Clement Mon, 3 Dec 2001 15:31:40 +0100 (MET)
    • Hugo Clement Mon, 3 Dec 2001 15:31:39 +0100 (MET)
    • Hugo Clement Mon, 3 Dec 2001 15:31:38 +0100 (MET)
    • Hugo Clement Mon, 3 Dec 2001 15:31:27 +0100 (MET)
    • Frederic Petrot Fri, 16 Nov 2001 10:39:45 +0100 (MET)
    • Frederic Petrot Thu, 15 Nov 2001 18:54:58 +0100 (MET)
    • Frederic Petrot Mon, 12 Nov 2001 14:38:48 +0100 (MET)
    • Gregoire AVOT Wed, 17 Oct 2001 19:06:33 +0200 (MET DST)
    • Frederic Petrot Thu, 27 Sep 2001 16:07:27 +0200 (MET DST)
    • Frederic Petrot Thu, 27 Sep 2001 16:05:56 +0200 (MET DST)
    • Gregoire AVOT Mon, 9 Jul 2001 11:49:27 +0200 (MET DST)
    • Alain GREINER Mon, 25 Jun 2001 17:09:49 +0200 (MET DST)
    • Alain GREINER Mon, 25 Jun 2001 14:20:37 +0200 (MET DST)
    • Alain GREINER Mon, 25 Jun 2001 14:15:47 +0200 (MET DST)
    • Alain GREINER Thu, 14 Jun 2001 19:04:27 +0200 (MET DST)
    • Alain GREINER Wed, 13 Jun 2001 18:17:03 +0200 (MET DST)
  • ALC : alc_env.bat changed!!!!!
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 18:29:00 +0200
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 12:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 12:29:00 +0200
  • ALC : alc_env.bat.in changed!!!!!
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 18:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 12:29:00 +0200
  • ALC : alc_env.csh changed!!!!!
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 18:29:00 +0200
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 12:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 12:29:00 +0200
  • ALC : alc_env.csh.in changed!!!!!
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 18:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 12:29:00 +0200
  • ALC : alc_env.sh changed!!!!!
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 18:29:00 +0200
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 12:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 12:29:00 +0200
  • ALC : alc_env.sh.in changed!!!!!
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 18:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 12:29:00 +0200
  • ALC : Alliance changed!!!!!
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 10:29:00 +0200
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 08:29:00 +0200
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 06:29:00 +0200
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 04:29:00 +0200
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 02:29:00 +0200
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 00:29:01 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 22:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 20:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 18:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 16:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 14:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 12:29:00 +0200
  • ALC : cmos_12.rds changed!!!!!
    • Czo [Olivier Sirol] Mon, 12 Nov 2001 20:29:01 +0100
    • Czo [Olivier Sirol] Fri, 9 Nov 2001 18:29:02 +0100
  • ALC : config.log changed!!!!!
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 12:29:01 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 12:29:02 +0200
  • ALC : config.status changed!!!!!
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 12:29:01 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 12:29:02 +0200
  • ALC : configure changed!!!!!
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 12:29:02 +0200
  • ALC : configure.in changed!!!!!
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 12:29:02 +0200
  • ALC : CVS loginfo, algue
    • Czo [Olivier Sirol] Mon, 25 Jun 2001 15:45:44 +0200
    • Czo [Olivier Sirol] Tue, 22 May 2001 17:12:07 +0200
  • ALC : CVS loginfo, asimut/simulad
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:30:02 +0200
  • ALC : CVS loginfo, behvhdl/bvl
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:30:02 +0200
  • ALC : CVS loginfo, boog
    • Francois DONNET Fri, 16 Nov 2001 19:01:37 +0100 (MET)
    • Francois DONNET Wed, 7 Nov 2001 20:17:11 +0100 (MET)
    • Francois DONNET Wed, 7 Nov 2001 12:13:00 +0100 (MET)
    • Francois DONNET Tue, 16 Oct 2001 13:22:12 +0200 (MET DST)
    • Francois DONNET Tue, 21 Aug 2001 17:29:42 +0200 (MET DST)
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:30:03 +0200
  • ALC : CVS loginfo, c4
    • Vincent Beaudenon Fri, 30 Nov 2001 11:59:41 +0100
    • Vincent Beaudenon Fri, 30 Nov 2001 11:58:28 +0100
    • Czo [Olivier Sirol] Mon, 7 May 2001 15:28:05 +0200
    • Czo [Olivier Sirol] Mon, 7 May 2001 15:25:30 +0200
  • ALC : CVS loginfo, cells/dp_sxlib
    • Jean-Paul CHAPUT Fri, 6 Jul 2001 16:39:28 +0200 (MET DST)
  • ALC : CVS loginfo, cells/rf2lib
    • Jean-Paul CHAPUT Fri, 6 Jul 2001 16:39:28 +0200 (MET DST)
    • Jean-Paul CHAPUT Tue, 10 Apr 2001 18:57:14 +0200
    • Jean-Paul CHAPUT Tue, 10 Apr 2001 18:46:15 +0200
  • ALC : CVS loginfo, cells/rflib
    • Jean-Paul CHAPUT Fri, 6 Jul 2001 16:39:28 +0200 (MET DST)
    • Jean-Paul CHAPUT Tue, 10 Apr 2001 18:32:15 +0200
    • Alain GREINER Thu, 15 Mar 2001 11:22:27 +0100 (MET)
    • Alain GREINER Tue, 13 Mar 2001 18:40:47 +0100 (MET)
  • ALC : CVS loginfo, cells/sc2sxlib
    • Christophe Alexandre Mon, 5 Mar 2001 12:13:17 +0100
  • ALC : CVS loginfo, cells/sxlib
    • Franck WAJSBURT Tue, 2 Oct 2001 11:02:36 +0200 (MET DST)
    • Franck WAJSBURT Mon, 20 Aug 2001 11:15:47 +0200 (MET DST)
    • Jean-Paul CHAPUT Fri, 6 Jul 2001 16:39:20 +0200 (MET DST)
    • Franck WAJSBURT Mon, 7 May 2001 10:45:16 +0200 (MET DST)
    • Franck WAJSBURT Fri, 2 Feb 2001 14:21:23 +0100 (MET)
  • ALC : CVS loginfo, cns
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:30:03 +0200
  • ALC : CVS loginfo, CVSROOT
    • Jean-Paul CHAPUT Fri, 19 Oct 2001 16:32:16 +0200 (MET DST)
    • Czo [Olivier Sirol] Thu, 12 Jul 2001 17:02:32 +0200
    • Czo [Olivier Sirol] Tue, 3 Jul 2001 16:08:01 +0200
    • Czo [Olivier Sirol] Tue, 22 May 2001 16:20:01 +0200
  • ALC : CVS loginfo, distrib
    • Czo [Olivier Sirol] Wed, 7 Nov 2001 16:17:04 +0100
    • Czo [Olivier Sirol] Wed, 7 Nov 2001 16:16:01 +0100
    • Czo [Olivier Sirol] Fri, 2 Nov 2001 17:21:58 +0100
    • Czo [Olivier Sirol] Fri, 2 Nov 2001 16:48:55 +0100
    • Czo [Olivier Sirol] Tue, 14 Aug 2001 17:27:47 +0200
    • Czo [Olivier Sirol] Wed, 6 Jun 2001 15:49:51 +0200
    • Czo [Olivier Sirol] Tue, 5 Jun 2001 17:19:17 +0200
    • Czo [Olivier Sirol] Tue, 5 Jun 2001 16:48:13 +0200
    • Czo [Olivier Sirol] Wed, 23 May 2001 15:37:15 +0200
    • Czo [Olivier Sirol] Wed, 23 May 2001 15:36:35 +0200
    • Czo [Olivier Sirol] Mon, 21 May 2001 11:57:08 +0200
    • Czo [Olivier Sirol] Fri, 18 May 2001 18:05:53 +0200
    • Czo [Olivier Sirol] Fri, 18 May 2001 16:37:12 +0200
    • Czo [Olivier Sirol] Tue, 24 Apr 2001 17:51:09 +0200
    • Czo [Olivier Sirol] Tue, 24 Apr 2001 17:47:14 +0200
  • ALC : CVS loginfo, distrib/autoconf
    • Czo [Olivier Sirol] Tue, 24 Apr 2001 17:51:12 +0200
    • Czo [Olivier Sirol] Tue, 24 Apr 2001 17:47:23 +0200
  • ALC : CVS loginfo, distrib/cd-root
    • Czo [Olivier Sirol] Fri, 2 Nov 2001 16:48:56 +0100
    • Czo [Olivier Sirol] Fri, 4 May 2001 17:52:43 +0200 (MET DST)
    • Czo [Olivier Sirol] Fri, 4 May 2001 17:49:11 +0200 (MET DST)
  • ALC : CVS loginfo, dpgen
    • Boris Boutillier Thu, 20 Dec 2001 15:02:49 +0100
    • Jean-Paul CHAPUT Wed, 7 Nov 2001 17:43:26 +0100
    • Boris Boutillier Fri, 19 Oct 2001 16:15:19 +0200
    • Jean-Paul CHAPUT Tue, 10 Apr 2001 18:37:33 +0200
    • Alain GREINER Tue, 20 Mar 2001 10:14:08 +0100 (MET)
    • Alain GREINER Thu, 15 Mar 2001 11:19:08 +0100 (MET)
    • Alain GREINER Tue, 13 Mar 2001 18:39:07 +0100 (MET)
    • Jean-Paul CHAPUT Mon, 5 Feb 2001 10:28:32 +0100
  • ALC : CVS loginfo, dpr
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:30:05 +0200
  • ALC : CVS loginfo, dreal
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:30:05 +0200
    • syf@asim.lip6.fr Thu, 8 Mar 2001 15:57:36 +0100 (MET)
    • syf@asim.lip6.fr Thu, 8 Mar 2001 15:22:53 +0100 (MET)
    • Czo [Olivier Sirol] Wed, 24 Jan 2001 18:43:00 +0100
    • Czo [Olivier Sirol] Wed, 10 Jan 2001 18:19:46 +0100
  • ALC : CVS loginfo, elp
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:30:05 +0200
  • ALC : CVS loginfo, etc
    • Franck WAJSBURT Fri, 9 Nov 2001 16:41:53 +0100 (MET)
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 11:28:50 +0200
    • Czo [Olivier Sirol] Wed, 23 May 2001 16:48:58 +0200
    • Czo [Olivier Sirol] Fri, 18 May 2001 18:08:03 +0200
    • Czo [Olivier Sirol] Fri, 18 May 2001 16:37:32 +0200
    • Czo [Olivier Sirol] Tue, 20 Mar 2001 12:33:29 +0100
    • Czo [Olivier Sirol] Wed, 21 Feb 2001 17:23:50 +0100
    • Czo [Olivier Sirol] Wed, 24 Jan 2001 18:43:21 +0100
  • ALC : CVS loginfo, fitpath/FpGen
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:30:05 +0200
  • ALC : CVS loginfo, flatbeh
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:30:06 +0200
  • ALC : CVS loginfo, genlib
    • Czo [Olivier Sirol] Wed, 21 Mar 2001 11:33:57 +0100
    • Frederic Petrot Thu, 22 Feb 2001 17:56:51 +0100 (MET)
  • ALC : CVS loginfo, genview
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:36 +0200
    • Frederic Petrot Fri, 18 May 2001 18:15:07 +0200 (MET DST)
    • Frederic Petrot Thu, 22 Feb 2001 17:55:52 +0100 (MET)
  • ALC : CVS loginfo, genview/gcc-1.42
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:23:54 +0200
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:11:23 +0200
    • Czo [Olivier Sirol] Fri, 13 Apr 2001 17:44:46 +0200 (MET DST)
    • Frederic Petrot Thu, 22 Feb 2001 17:56:04 +0100 (MET)
  • ALC : CVS loginfo, graal
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:37 +0200
    • syf@asim.lip6.fr Thu, 8 Mar 2001 15:38:59 +0100 (MET)
    • syf@asim.lip6.fr Thu, 8 Mar 2001 15:22:32 +0100 (MET)
    • Czo [Olivier Sirol] Wed, 24 Jan 2001 18:43:01 +0100
    • Czo [Olivier Sirol] Wed, 10 Jan 2001 18:19:47 +0100
  • ALC : CVS loginfo, icones
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:37 +0200
  • ALC : CVS loginfo, loon
    • Francois DONNET Fri, 16 Nov 2001 19:01:57 +0100 (MET)
    • Francois DONNET Tue, 21 Aug 2001 18:04:40 +0200 (MET DST)
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:37 +0200
  • ALC : CVS loginfo, lynx
    • syf@asim.lip6.fr Tue, 27 Nov 2001 19:20:07 +0100 (MET)
    • Gregoire AVOT Mon, 28 May 2001 16:12:24 +0200
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:38 +0200
  • ALC : CVS loginfo, man/man1
    • Christophe Alexandre Mon, 17 Dec 2001 15:04:28 +0100
    • Christophe Alexandre Mon, 17 Dec 2001 14:54:03 +0100
    • syf@asim.lip6.fr Sat, 17 Nov 2001 15:02:16 +0100 (MET)
    • Czo [Olivier Sirol] Fri, 2 Nov 2001 15:51:25 +0100
    • Czo [Olivier Sirol] Wed, 10 Oct 2001 10:31:00 +0200
    • VANCOUR Emmanuel [Mai] Thu, 27 Sep 2001 17:08:25 +0200
    • Francois DONNET Fri, 13 Apr 2001 16:12:51 +0200
    • Francois DONNET Tue, 10 Apr 2001 17:48:39 +0200 (MET DST)
    • Francois DONNET Wed, 4 Apr 2001 15:20:15 +0200 (MET DST)
  • ALC : CVS loginfo, man/man3
    • Czo [Olivier Sirol] Fri, 2 Nov 2001 15:51:27 +0100
    • Christophe Alexandre Mon, 29 Oct 2001 11:49:30 +0100
    • Christophe Alexandre Mon, 29 Oct 2001 11:45:59 +0100
    • Czo [Olivier Sirol] Wed, 25 Apr 2001 10:32:03 +0200
  • ALC : CVS loginfo, man/man5
    • Francois DONNET Wed, 14 Nov 2001 12:23:45 +0100 (MET)
    • Gregoire AVOT Sat, 3 Mar 2001 20:13:21 +0100 (MET)
    • Gregoire AVOT Mon, 8 Jan 2001 10:58:58 +0100 (MET)
  • ALC : CVS loginfo, mbk
    • Czo [Olivier Sirol] Tue, 22 May 2001 17:14:57 +0200
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:39 +0200
    • Czo [Olivier Sirol] Mon, 21 May 2001 15:57:11 +0200
    • Gregoire AVOT Sat, 3 Mar 2001 20:10:31 +0100 (MET)
    • Frederic Petrot Thu, 8 Feb 2001 10:58:57 +0100 (MET)
    • Frederic Petrot Wed, 7 Feb 2001 12:47:59 +0100 (MET)
  • ALC : CVS loginfo, mbkap
    • Frederic Petrot Wed, 21 Feb 2001 16:37:36 +0100 (MET)
  • ALC : CVS loginfo, mbkedif
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:39 +0200
  • ALC : CVS loginfo, mbkmg
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:39 +0200
  • ALC : CVS loginfo, mbkspice
    • Gregoire AVOT Mon, 28 May 2001 16:12:02 +0200
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:40 +0200
    • Gregoire AVOT Fri, 9 Mar 2001 09:23:46 +0100 (MET)
    • Gregoire AVOT Sat, 3 Mar 2001 20:12:34 +0100 (MET)
    • Gregoire AVOT Tue, 13 Feb 2001 17:01:22 +0100 (MET)
    • Gregoire AVOT Fri, 9 Feb 2001 19:12:03 +0100 (MET)
    • Gregoire AVOT Wed, 7 Feb 2001 19:07:40 +0100 (MET)
    • Gregoire AVOT Thu, 4 Jan 2001 15:33:11 +0100 (MET)
  • ALC : CVS loginfo, mbkvti
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:41 +0200
    • Frederic Petrot Wed, 21 Feb 2001 16:37:56 +0100 (MET)
  • ALC : CVS loginfo, obsolete
    • Czo [Olivier Sirol] Tue, 22 May 2001 17:09:49 +0200
    • Czo [Olivier Sirol] Tue, 22 May 2001 17:09:21 +0200
  • ALC : CVS loginfo, ocp
    • Christophe Alexandre Tue, 13 Nov 2001 15:28:38 +0100
    • Frédéric Pétrot Wed, 7 Nov 2001 08:29:29 +0100
    • Christophe Alexandre Tue, 6 Nov 2001 19:55:36 +0100
    • Christophe Alexandre Tue, 6 Nov 2001 19:05:39 +0100
    • Czo [Olivier Sirol] Tue, 6 Nov 2001 15:14:52 +0100
    • Christophe Alexandre Fri, 26 Oct 2001 20:04:16 +0200
    • Christophe Alexandre Fri, 28 Sep 2001 13:47:37 +0200
    • Christophe Alexandre Mon, 24 Sep 2001 19:23:09 +0200
    • Christophe Alexandre Tue, 11 Sep 2001 21:33:19 +0200
    • Christophe Alexandre Mon, 3 Sep 2001 17:06:34 +0200
    • Christophe Alexandre Mon, 3 Sep 2001 16:59:58 +0200
  • ALC : CVS loginfo, ocp/src
    • Christophe Alexandre Tue, 13 Nov 2001 15:28:51 +0100
    • Christophe Alexandre Mon, 12 Nov 2001 23:40:36 +0100
    • Christophe Alexandre Mon, 12 Nov 2001 23:34:18 +0100
    • Christophe Alexandre Fri, 9 Nov 2001 15:30:55 +0100
    • Christophe Alexandre Wed, 7 Nov 2001 18:30:09 +0100
    • Christophe Alexandre Tue, 6 Nov 2001 19:05:43 +0100
    • Emmanuel Vancour [cao] Tue, 6 Nov 2001 15:29:16 +0100
    • Christophe Alexandre Mon, 5 Nov 2001 15:59:46 +0100
    • Christophe Alexandre Fri, 2 Nov 2001 18:34:12 +0100
    • Emmanuel Vancour [cao] Fri, 2 Nov 2001 14:15:24 +0100
    • Christophe Alexandre Mon, 29 Oct 2001 18:41:25 +0100
    • Christophe Alexandre Fri, 26 Oct 2001 18:45:06 +0200
    • Christophe Alexandre Fri, 26 Oct 2001 14:20:30 +0200
    • Christophe Alexandre Thu, 25 Oct 2001 17:07:47 +0200
    • Christophe Alexandre Thu, 25 Oct 2001 16:51:33 +0200
    • Christophe Alexandre Fri, 19 Oct 2001 20:07:20 +0200
    • Christophe Alexandre Wed, 17 Oct 2001 13:07:18 +0200
    • Christophe Alexandre Fri, 5 Oct 2001 13:00:16 +0200
    • VANCOUR Emmanuel [Mai] Fri, 28 Sep 2001 13:59:00 +0200
    • Christophe Alexandre Thu, 27 Sep 2001 18:00:01 +0200
    • Christophe Alexandre Thu, 27 Sep 2001 17:59:21 +0200
    • VANCOUR Emmanuel [Mai] Thu, 27 Sep 2001 17:53:12 +0200
    • VANCOUR Emmanuel [Mai] Thu, 27 Sep 2001 12:35:34 +0200
    • Christophe Alexandre Thu, 27 Sep 2001 11:43:39 +0200
    • VANCOUR Emmanuel [Mai] Wed, 26 Sep 2001 17:57:55 +0200
    • Christophe Alexandre Wed, 26 Sep 2001 15:39:54 +0200
    • VANCOUR Emmanuel [Mai] Tue, 25 Sep 2001 17:54:41 +0200
    • VANCOUR Emmanuel [Mai] Tue, 25 Sep 2001 17:43:22 +0200
    • Christophe Alexandre Mon, 24 Sep 2001 20:31:14 +0200
    • VANCOUR Emmanuel [Mai] Mon, 24 Sep 2001 19:30:01 +0200 (MET DST)
    • Christophe Alexandre Mon, 24 Sep 2001 19:23:15 +0200
    • Christophe Alexandre Mon, 24 Sep 2001 17:19:22 +0200
    • VANCOUR Emmanuel [Mai] Mon, 24 Sep 2001 16:41:49 +0200
    • VANCOUR Emmanuel [Mai] Mon, 24 Sep 2001 15:54:18 +0200
    • Christophe Alexandre Mon, 24 Sep 2001 13:01:13 +0200
    • VANCOUR Emmanuel [Mai] Fri, 21 Sep 2001 19:22:38 +0200
    • Christophe Alexandre Fri, 21 Sep 2001 19:16:42 +0200
    • Christophe Alexandre Fri, 21 Sep 2001 17:31:42 +0200
    • Christophe Alexandre Fri, 21 Sep 2001 15:10:42 +0200
    • Christophe Alexandre Thu, 20 Sep 2001 23:37:16 +0200
    • Christophe Alexandre Thu, 20 Sep 2001 14:07:33 +0200
    • VANCOUR Emmanuel [Mai] Thu, 20 Sep 2001 12:30:38 +0200
    • Christophe Alexandre Tue, 18 Sep 2001 17:15:11 +0200
    • Christophe Alexandre Mon, 17 Sep 2001 22:21:50 +0200
    • VANCOUR Emmanuel [Mai] Mon, 17 Sep 2001 18:17:33 +0200
    • Christophe Alexandre Mon, 17 Sep 2001 18:09:03 +0200
    • VANCOUR Emmanuel [Mai] Mon, 17 Sep 2001 18:00:01 +0200
    • VANCOUR Emmanuel [Mai] Mon, 17 Sep 2001 17:01:13 +0200
    • Christophe Alexandre Mon, 17 Sep 2001 11:10:53 +0200
    • Christophe Alexandre Mon, 17 Sep 2001 11:09:55 +0200
    • VANCOUR Emmanuel [Mai] Fri, 14 Sep 2001 13:52:12 +0200
    • Christophe Alexandre Fri, 14 Sep 2001 13:38:24 +0200
    • Christophe Alexandre Thu, 13 Sep 2001 21:50:08 +0200
    • VANCOUR Emmanuel [Mai] Thu, 13 Sep 2001 18:15:07 +0200
    • VANCOUR Emmanuel [Mai] Thu, 13 Sep 2001 17:06:57 +0200
    • Christophe Alexandre Thu, 13 Sep 2001 16:13:19 +0200
    • Christophe Alexandre Thu, 13 Sep 2001 15:30:33 +0200
    • VANCOUR Emmanuel [Mai] Thu, 13 Sep 2001 13:22:02 +0200
    • Christophe Alexandre Wed, 12 Sep 2001 21:55:30 +0200
    • Christophe Alexandre Wed, 12 Sep 2001 21:54:34 +0200
    • Christophe Alexandre Wed, 12 Sep 2001 21:54:03 +0200
    • VANCOUR Emmanuel [Mai] Wed, 12 Sep 2001 18:24:10 +0200
    • Christophe Alexandre Wed, 12 Sep 2001 18:23:06 +0200
    • Christophe Alexandre Wed, 12 Sep 2001 17:23:29 +0200
    • VANCOUR Emmanuel [Mai] Wed, 12 Sep 2001 16:24:00 +0200
    • Christophe Alexandre Wed, 12 Sep 2001 16:22:03 +0200
    • Christophe Alexandre Wed, 12 Sep 2001 16:21:12 +0200
    • VANCOUR Emmanuel [Mai] Wed, 12 Sep 2001 16:13:31 +0200
    • Christophe Alexandre Mon, 10 Sep 2001 17:39:50 +0200
    • Christophe Alexandre Mon, 10 Sep 2001 17:38:59 +0200
    • Christophe Alexandre Sat, 8 Sep 2001 21:12:39 +0200
    • Christophe Alexandre Tue, 4 Sep 2001 14:24:28 +0200
    • Christophe Alexandre Tue, 4 Sep 2001 10:59:35 +0200
    • VANCOUR Emmanuel [Mai] Mon, 3 Sep 2001 17:57:58 +0200
    • Christophe Alexandre Mon, 3 Sep 2001 17:06:46 +0200
    • Christophe Alexandre Mon, 3 Sep 2001 17:00:28 +0200
  • ALC : CVS loginfo, ocp/src/common
    • Christophe Alexandre Tue, 27 Nov 2001 13:55:23 +0100
    • Christophe Alexandre Tue, 13 Nov 2001 15:30:08 +0100
    • Christophe Alexandre Tue, 13 Nov 2001 15:29:05 +0100
  • ALC : CVS loginfo, ocp/src/placer
    • Christophe Alexandre Thu, 20 Dec 2001 18:35:45 +0100
    • Christophe Alexandre Mon, 17 Dec 2001 14:57:22 +0100
    • Christophe Alexandre Tue, 4 Dec 2001 15:21:15 +0100
    • Christophe Alexandre Tue, 27 Nov 2001 13:54:25 +0100
    • Christophe Alexandre Fri, 16 Nov 2001 11:19:36 +0100
    • Christophe Alexandre Fri, 16 Nov 2001 10:46:20 +0100
    • Christophe Alexandre Wed, 14 Nov 2001 18:08:04 +0100
    • Christophe Alexandre Tue, 13 Nov 2001 15:41:30 +0100
    • Christophe Alexandre Tue, 13 Nov 2001 15:30:11 +0100
    • Christophe Alexandre Tue, 13 Nov 2001 15:29:10 +0100
  • ALC : CVS loginfo, ocp/src/timegraph
    • Christophe Alexandre Tue, 13 Nov 2001 15:29:16 +0100
  • ALC : CVS loginfo, ocr
    • Hugo Clement Thu, 20 Dec 2001 14:04:15 +0100
    • Hugo Clement Wed, 19 Dec 2001 15:23:00 +0100
    • Christophe Alexandre Mon, 17 Dec 2001 16:16:56 +0100
    • Hugo Clement Tue, 20 Nov 2001 10:48:02 +0100
    • Hugo Clement Tue, 20 Nov 2001 10:39:07 +0100
    • Hugo Clement Wed, 26 Sep 2001 16:28:24 +0200
    • Hugo Clement Wed, 26 Sep 2001 16:22:47 +0200
  • ALC : CVS loginfo, ocr/sce
    • Christophe Alexandre Mon, 17 Dec 2001 16:16:56 +0100
    • Hugo Clement Wed, 26 Sep 2001 16:23:12 +0200
  • ALC : CVS loginfo, ocr/sce/dens
    • Hugo Clement Wed, 26 Sep 2001 16:27:58 +0200
    • Hugo Clement Wed, 26 Sep 2001 16:24:09 +0200
  • ALC : CVS loginfo, ocr/sce/include
    • Hugo Clement Tue, 20 Nov 2001 10:40:12 +0100
    • Hugo Clement Wed, 26 Sep 2001 16:28:01 +0200
    • Hugo Clement Wed, 26 Sep 2001 16:24:09 +0200
  • ALC : CVS loginfo, ocr/sce/rout
    • Hugo Clement Thu, 20 Dec 2001 16:44:32 +0100
    • Hugo Clement Thu, 20 Dec 2001 14:05:25 +0100
    • Hugo Clement Thu, 20 Dec 2001 14:04:18 +0100
    • Hugo Clement Wed, 19 Dec 2001 15:23:04 +0100
    • Christophe Alexandre Mon, 17 Dec 2001 16:16:58 +0100
    • Hugo Clement Mon, 17 Dec 2001 15:29:48 +0100
    • Hugo Clement Fri, 14 Dec 2001 16:58:51 +0100
    • Hugo Clement Wed, 12 Dec 2001 15:51:14 +0100
    • Hugo Clement Tue, 20 Nov 2001 10:41:24 +0100
    • Hugo Clement Wed, 26 Sep 2001 16:33:22 +0200
    • Hugo Clement Wed, 26 Sep 2001 16:28:05 +0200
    • Hugo Clement Wed, 26 Sep 2001 16:24:09 +0200
  • ALC : CVS loginfo, ocr/sce/seg
    • Hugo Clement Thu, 20 Dec 2001 16:44:37 +0100
    • Hugo Clement Thu, 20 Dec 2001 14:04:19 +0100
    • Hugo Clement Wed, 19 Dec 2001 15:23:05 +0100
    • Christophe Alexandre Mon, 17 Dec 2001 16:17:01 +0100
    • Hugo Clement Mon, 17 Dec 2001 15:29:52 +0100
    • Hugo Clement Fri, 14 Dec 2001 16:58:55 +0100
    • Hugo Clement Tue, 20 Nov 2001 10:41:50 +0100
    • Hugo Clement Wed, 26 Sep 2001 16:28:07 +0200
    • Hugo Clement Wed, 26 Sep 2001 16:24:09 +0200
  • ALC : CVS loginfo, ocr/sce/stat_netlist
    • Hugo Clement Wed, 26 Sep 2001 16:28:09 +0200
    • Hugo Clement Wed, 26 Sep 2001 16:24:10 +0200
  • ALC : CVS loginfo, ocr/sce/util
    • Hugo Clement Thu, 20 Dec 2001 16:44:37 +0100
    • Hugo Clement Thu, 20 Dec 2001 14:04:19 +0100
    • Hugo Clement Wed, 19 Dec 2001 15:23:05 +0100
    • Christophe Alexandre Mon, 17 Dec 2001 16:17:09 +0100
    • Hugo Clement Fri, 14 Dec 2001 16:58:55 +0100
    • Hugo Clement Wed, 12 Dec 2001 15:51:25 +0100
    • Hugo Clement Tue, 20 Nov 2001 12:02:19 +0100
    • Hugo Clement Tue, 20 Nov 2001 10:42:22 +0100
    • Hugo Clement Wed, 26 Sep 2001 16:28:12 +0200
    • Hugo Clement Wed, 26 Sep 2001 16:24:10 +0200
  • ALC : CVS loginfo, pat/ppt
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:41 +0200
  • ALC : CVS loginfo, pcbs
    • Francois DONNET Tue, 10 Apr 2001 17:54:04 +0200 (MET DST)
    • Francois DONNET Tue, 10 Apr 2001 17:51:56 +0200 (MET DST)
  • ALC : CVS loginfo, pcbs/lpscan
    • Francois DONNET Tue, 10 Apr 2001 17:57:46 +0200 (MET DST)
    • Francois DONNET Tue, 10 Apr 2001 17:52:06 +0200 (MET DST)
  • ALC : CVS loginfo, pcbs/pcbs
    • Francois DONNET Tue, 12 Jun 2001 12:15:42 +0200 (MET DST)
    • Francois DONNET Mon, 11 Jun 2001 16:11:46 +0200 (MET DST)
    • Francois DONNET Mon, 21 May 2001 13:53:03 +0200 (MET DST)
    • Francois DONNET Mon, 21 May 2001 10:46:57 +0200 (MET DST)
    • Francois DONNET Thu, 19 Apr 2001 16:33:10 +0200 (MET DST)
    • Francois DONNET Fri, 13 Apr 2001 16:13:36 +0200
    • Francois DONNET Tue, 10 Apr 2001 17:57:58 +0200 (MET DST)
    • Francois DONNET Tue, 10 Apr 2001 17:53:18 +0200 (MET DST)
  • ALC : CVS loginfo, power
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:42 +0200
  • ALC : CVS loginfo, rds
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:42 +0200
    • syf@asim.lip6.fr Wed, 21 Feb 2001 16:50:07 +0100 (MET)
  • ALC : CVS loginfo, rdscif
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:43 +0200
    • syf@asim.lip6.fr Wed, 25 Apr 2001 16:51:24 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 25 Apr 2001 14:59:09 +0200 (MET DST)
  • ALC : CVS loginfo, ring
    • Christophe Alexandre Thu, 20 Dec 2001 18:22:53 +0100
    • Christophe Alexandre Tue, 11 Dec 2001 14:55:07 +0100
    • Christophe Alexandre Mon, 22 Oct 2001 12:51:31 +0200
  • ALC : CVS loginfo, scapin
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:43 +0200
  • ALC : CVS loginfo, scr
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:43 +0200
  • ALC : CVS loginfo, sea
    • Jean-Paul CHAPUT Fri, 19 Oct 2001 21:04:38 +0200
    • Jean-Paul CHAPUT Tue, 9 Oct 2001 16:06:22 +0200
    • Jean-Paul CHAPUT Tue, 3 Jul 2001 16:16:24 +0200
    • Jean-Paul CHAPUT Tue, 19 Jun 2001 11:53:44 +0200
    • Jean-Paul CHAPUT Thu, 31 May 2001 18:23:41 +0200
    • Jean-Paul CHAPUT Fri, 18 May 2001 17:59:01 +0200
  • ALC : CVS loginfo, sl
    • Czo [Olivier Sirol] Tue, 22 May 2001 17:12:07 +0200
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:44 +0200
  • ALC : CVS loginfo, sources
    • Czo [Olivier Sirol] Wed, 19 Dec 2001 17:24:37 +0100
    • Czo [Olivier Sirol] Wed, 19 Dec 2001 16:38:14 +0100
    • Czo [Olivier Sirol] Tue, 6 Nov 2001 18:18:39 +0100
    • Czo [Olivier Sirol] Tue, 6 Nov 2001 15:15:38 +0100
    • Czo [Olivier Sirol] Wed, 6 Jun 2001 11:06:54 +0200
    • Czo [Olivier Sirol] Wed, 23 May 2001 15:40:36 +0200
    • Czo [Olivier Sirol] Mon, 21 May 2001 12:17:56 +0200
    • Czo [Olivier Sirol] Fri, 18 May 2001 18:07:50 +0200
    • Czo [Olivier Sirol] Fri, 18 May 2001 18:06:40 +0200
    • Czo [Olivier Sirol] Wed, 25 Apr 2001 10:29:05 +0200
    • Czo [Olivier Sirol] Wed, 21 Mar 2001 12:22:08 +0100 (MET)
  • ALC : CVS loginfo, syf/abe
    • syf@asim.lip6.fr Mon, 29 Oct 2001 14:13:11 +0100 (MET)
  • ALC : CVS loginfo, syf/abv
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:45 +0200
  • ALC : CVS loginfo, syf/aut
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:45 +0200
  • ALC : CVS loginfo, syf/boo
    • syf@asim.lip6.fr Mon, 5 Nov 2001 17:45:23 +0100 (MET)
    • syf@asim.lip6.fr Fri, 2 Nov 2001 17:33:51 +0100 (MET)
  • ALC : CVS loginfo, syf/ftl
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:46 +0200
  • ALC : CVS loginfo, syf/scl
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:46 +0200
  • ALC : CVS loginfo, syf/syf
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:47 +0200
  • ALC : CVS loginfo, syf/vbh
    • syf@asim.lip6.fr Mon, 29 Oct 2001 15:43:50 +0100 (MET)
  • ALC : CVS loginfo, syf/vbl
    • syf@asim.lip6.fr Mon, 29 Oct 2001 15:43:53 +0100 (MET)
  • ALC : CVS loginfo, syf/vpn
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:47 +0200
  • ALC : CVS loginfo, syf/xfs
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:48 +0200
    • Czo [Olivier Sirol] Wed, 24 Jan 2001 18:43:01 +0100
    • Czo [Olivier Sirol] Wed, 10 Jan 2001 18:19:48 +0100
  • ALC : CVS loginfo, syf/xpt
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:48 +0200
    • Czo [Olivier Sirol] Wed, 24 Jan 2001 18:43:01 +0100
    • Czo [Olivier Sirol] Wed, 10 Jan 2001 18:19:48 +0100
  • ALC : CVS loginfo, syf/xsc
    • syf@asim.lip6.fr Mon, 29 Oct 2001 14:13:17 +0100 (MET)
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:49 +0200
    • Czo [Olivier Sirol] Wed, 24 Jan 2001 18:43:02 +0100
    • Czo [Olivier Sirol] Wed, 10 Jan 2001 18:19:49 +0100
  • ALC : CVS loginfo, syf/xvp
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:50 +0200
    • Czo [Olivier Sirol] Wed, 24 Jan 2001 18:43:02 +0100
    • Czo [Olivier Sirol] Wed, 10 Jan 2001 18:19:50 +0100
  • ALC : CVS loginfo, testools
    • Czo [Olivier Sirol] Tue, 22 May 2001 17:12:08 +0200
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:29:50 +0200
  • ALC : CVS loginfo, yeap/benchs
    • Czo [Olivier Sirol] Thu, 8 Nov 2001 16:22:17 +0100
    • Czo [Olivier Sirol] Wed, 7 Nov 2001 18:55:03 +0100
  • ALC : CVS loginfo, yeap/benchs/prf
    • Czo [Olivier Sirol] Thu, 8 Nov 2001 16:22:17 +0100
    • Czo [Olivier Sirol] Wed, 7 Nov 2001 18:55:58 +0100
  • ALC : CVS loginfo, yeap/rapport
    • Czo [Olivier Sirol] Thu, 8 Nov 2001 16:22:21 +0100
    • Czo [Olivier Sirol] Wed, 7 Nov 2001 18:55:08 +0100
  • ALC : Home changed!!!!!
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 10:29:00 +0200
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 08:29:00 +0200
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 06:29:00 +0200
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 04:29:00 +0200
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 02:29:00 +0200
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 00:29:01 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 22:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 20:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 18:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 16:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 14:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 12:29:00 +0200
  • ALC : Instool de .
    • Christophe Alexandre Thu, 20 Dec 2001 18:41:38 +0100
    • Christophe Alexandre Thu, 20 Dec 2001 18:26:44 +0100
    • Hugo Clement Thu, 20 Dec 2001 17:11:16 +0100
    • Christophe Alexandre Thu, 20 Dec 2001 16:44:45 +0100
    • Hugo Clement Thu, 20 Dec 2001 16:24:49 +0100
    • Hugo Clement Thu, 20 Dec 2001 14:20:28 +0100
    • Hugo Clement Thu, 20 Dec 2001 14:03:35 +0100
    • Hugo Clement Wed, 19 Dec 2001 17:17:43 +0100
    • Hugo Clement Wed, 19 Dec 2001 16:11:51 +0100
    • Christophe Alexandre Mon, 17 Dec 2001 15:09:29 +0100
    • Christophe Alexandre Fri, 5 Oct 2001 13:14:58 +0200
  • ALC : Instool de boo
    • syf@asim.lip6.fr Fri, 2 Nov 2001 17:50:00 +0100 (MET)
  • ALC : Instool de boog
    • Francois DONNET Wed, 7 Nov 2001 20:19:28 +0100 (MET)
    • Francois DONNET Wed, 7 Nov 2001 12:37:42 +0100 (MET)
    • Francois DONNET Tue, 16 Oct 2001 14:13:04 +0200 (MET DST)
    • Francois DONNET Tue, 21 Aug 2001 18:15:02 +0200 (MET DST)
  • ALC : Instool de czo
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 17:36:10 +0200
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 16:48:19 +0200
    • Czo [Olivier Sirol] Thu, 12 Jul 2001 17:04:18 +0200
    • Czo [Olivier Sirol] Thu, 12 Jul 2001 14:46:17 +0200
    • Czo [Olivier Sirol] Tue, 3 Jul 2001 15:57:05 +0200
    • Czo [Olivier Sirol] Mon, 25 Jun 2001 15:46:07 +0200
    • Czo [Olivier Sirol] Tue, 9 Jan 2001 12:10:02 +0100
  • ALC : Instool de dpgen
    • Jean-Paul CHAPUT Wed, 7 Nov 2001 17:46:20 +0100 (MET)
    • Jean-Paul CHAPUT Fri, 19 Oct 2001 16:40:33 +0200 (MET DST)
    • Jean-Paul CHAPUT Tue, 10 Apr 2001 19:09:34 +0200 (MET DST)
    • Jean-Paul CHAPUT Thu, 15 Mar 2001 11:33:23 +0100 (MET)
    • Jean-Paul CHAPUT Mon, 5 Feb 2001 10:40:52 +0100 (MET)
    • Jean-Paul CHAPUT Tue, 23 Jan 2001 17:33:31 +0100 (MET)
  • ALC : Instool de dreal
    • syf@asim.lip6.fr Wed, 25 Apr 2001 17:57:42 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 25 Apr 2001 15:42:52 +0200 (MET DST)
    • syf@asim.lip6.fr Thu, 8 Mar 2001 15:57:41 +0100 (MET)
  • ALC : Instool de druc
    • syf@asim.lip6.fr Thu, 8 Mar 2001 15:43:08 +0100 (MET)
  • ALC : Instool de genlib
    • Frederic Petrot Wed, 21 Nov 2001 13:22:21 +0100 (MET)
    • Frederic Petrot Wed, 21 Nov 2001 13:16:04 +0100 (MET)
    • Frederic Petrot Wed, 21 Nov 2001 13:10:15 +0100 (MET)
    • Frederic Petrot Fri, 18 May 2001 10:09:56 +0200 (MET DST)
    • Frederic Petrot Wed, 21 Feb 2001 12:27:48 +0100 (MET)
    • Frederic Petrot Mon, 12 Feb 2001 11:25:05 +0100 (MET)
    • Frederic Petrot Thu, 8 Feb 2001 13:53:27 +0100 (MET)
  • ALC : Instool de genview
    • Frederic Petrot Fri, 18 May 2001 09:40:57 +0200 (MET DST)
  • ALC : Instool de graal
    • syf@asim.lip6.fr Thu, 8 Mar 2001 16:11:20 +0100 (MET)
  • ALC : Instool de loon
    • Francois DONNET Tue, 21 Aug 2001 18:22:27 +0200 (MET DST)
  • ALC : Instool de mbk
    • Frederic Petrot Thu, 8 Feb 2001 10:58:06 +0100 (MET)
    • Frederic Petrot Thu, 8 Feb 2001 10:44:05 +0100 (MET)
    • Frederic Petrot Wed, 7 Feb 2001 12:54:45 +0100 (MET)
  • ALC : Instool de mbkap
    • Frederic Petrot Thu, 8 Feb 2001 16:36:15 +0100 (MET)
  • ALC : Instool de mbkvti
    • Frederic Petrot Thu, 8 Feb 2001 16:54:38 +0100 (MET)
  • ALC : Instool de ocp
    • Christophe Alexandre Thu, 27 Sep 2001 20:00:55 +0200 (MET DST)
    • Christophe Alexandre Thu, 27 Sep 2001 19:59:51 +0200 (MET DST)
  • ALC : Instool de pcbs
    • Francois DONNET Mon, 21 May 2001 13:55:06 +0200 (MET DST)
    • Francois DONNET Thu, 19 Apr 2001 16:34:51 +0200 (MET DST)
    • Francois DONNET Tue, 10 Apr 2001 18:06:23 +0200 (MET DST)
  • ALC : Instool de rds
    • syf@asim.lip6.fr Wed, 21 Feb 2001 16:55:52 +0100 (MET)
  • ALC : Instool de rdscif
    • syf@asim.lip6.fr Wed, 25 Apr 2001 16:58:17 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 25 Apr 2001 15:00:42 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 21 Feb 2001 16:59:35 +0100 (MET)
  • ALC : Instool de rdsgds
    • syf@asim.lip6.fr Wed, 21 Feb 2001 16:57:32 +0100 (MET)
  • ALC : Instool de ring
    • Jean-Paul CHAPUT Mon, 22 Oct 2001 13:12:25 +0200 (MET DST)
  • ALC : Instool de s2r
    • syf@asim.lip6.fr Wed, 25 Apr 2001 17:39:30 +0200 (MET DST)
    • syf@asim.lip6.fr Wed, 25 Apr 2001 15:15:46 +0200 (MET DST)
  • ALC : Instool de sea
    • Jean-Paul CHAPUT Fri, 19 Oct 2001 16:44:57 +0200 (MET DST)
    • Jean-Paul CHAPUT Tue, 9 Oct 2001 18:36:32 +0100 (MET)
    • Jean-Paul CHAPUT Tue, 9 Oct 2001 17:53:38 +0100 (MET)
    • Jean-Paul CHAPUT Tue, 9 Oct 2001 17:13:17 +0100 (MET)
    • Jean-Paul CHAPUT Mon, 2 Jul 2001 15:47:00 +0200 (MET DST)
    • Jean-Paul CHAPUT Tue, 19 Jun 2001 13:45:46 +0200 (MET DST)
    • Jean-Paul CHAPUT Tue, 12 Jun 2001 12:36:42 +0200 (MET DST)
    • Jean-Paul CHAPUT Tue, 12 Jun 2001 12:32:47 +0200 (MET DST)
    • Jean-Paul CHAPUT Tue, 12 Jun 2001 12:08:45 +0200 (MET DST)
    • Jean-Paul CHAPUT Fri, 18 May 2001 18:14:38 +0200 (MET DST)
    • Jean-Paul CHAPUT Wed, 21 Feb 2001 10:49:41 +0100 (MET)
    • Jean-Paul CHAPUT Wed, 21 Feb 2001 10:25:39 +0100 (MET)
    • Jean-Paul CHAPUT Tue, 23 Jan 2001 19:04:49 +0100 (MET)
  • ALC : Instool de vas
    • syf@asim.lip6.fr Mon, 29 Oct 2001 15:57:09 +0100 (MET)
  • ALC : Instool de vbh
    • syf@asim.lip6.fr Mon, 29 Oct 2001 15:53:59 +0100 (MET)
    • syf@asim.lip6.fr Mon, 29 Oct 2001 15:47:13 +0100 (MET)
  • ALC : Instool de vbl
    • syf@asim.lip6.fr Mon, 29 Oct 2001 15:54:57 +0100 (MET)
  • ALC : Instool de vvh
    • syf@asim.lip6.fr Mon, 29 Oct 2001 15:55:48 +0100 (MET)
  • ALC : Instool de xtof
    • Christophe Alexandre Fri, 16 Nov 2001 11:18:30 +0100
    • Christophe Alexandre Wed, 14 Nov 2001 18:05:59 +0100
    • Christophe Alexandre Fri, 9 Nov 2001 15:41:23 +0100
    • Christophe Alexandre Wed, 7 Nov 2001 18:33:33 +0100
    • Christophe Alexandre Mon, 5 Nov 2001 16:06:20 +0100
    • Christophe Alexandre Fri, 2 Nov 2001 18:37:55 +0100
    • Christophe Alexandre Mon, 29 Oct 2001 18:53:53 +0100
    • Christophe Alexandre Mon, 29 Oct 2001 18:50:54 +0100
    • Christophe Alexandre Fri, 26 Oct 2001 20:05:49 +0200
    • Christophe Alexandre Fri, 19 Oct 2001 20:11:26 +0200
    • Christophe Alexandre Wed, 17 Oct 2001 13:12:14 +0200
    • Christophe Alexandre Mon, 15 Oct 2001 14:37:33 +0200
  • ALC : Instool de xvp
    • syf@asim.lip6.fr Mon, 29 Oct 2001 15:59:26 +0100 (MET)
  • ALC : libraries.mk changed!!!!!
    • Czo [Olivier Sirol] Tue, 20 Mar 2001 14:29:01 +0100
    • Czo [Olivier Sirol] Wed, 21 Feb 2001 18:29:02 +0100
    • Czo [Olivier Sirol] Wed, 7 Feb 2001 14:29:00 +0100
  • ALC : Linux.mk changed!!!!!
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 18:28:59 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 12:29:00 +0200
  • ALC : Page.url changed!!!!!
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 10:29:00 +0200
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 08:29:00 +0200
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 06:29:00 +0200
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 04:29:00 +0200
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 02:29:00 +0200
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 00:29:01 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 22:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 20:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 18:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 16:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 14:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 12:29:00 +0200
  • ALC : Solaris.mk changed!!!!!
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 12:29:00 +0200
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 12:29:00 +0200
    • Czo [Olivier Sirol] Thu, 8 Mar 2001 16:29:01 +0100
  • ALC : SunOS.mk changed!!!!!
    • Czo [Olivier Sirol] Thu, 25 Oct 2001 12:29:00 +0200
  • alliance-programmers´Ô ¾È³çÇÏ¼¼¿ä
    • ÀÌÇüÈ Tue, 18 Sep 2001 11:06:16 +0900
  • I need help...please
    • Mohamed YEBARI Tue, 6 Feb 2001 18:04:30 -0000
  • Librds
    • Vincent Bourguet Tue, 9 Oct 2001 11:17:38 +0200
  • mbkgetenv
    • Czo [Olivier Sirol] Mon, 21 May 2001 17:03:47 +0200
  • Unable to access CVS via pserver with anoncvs account
    • Art Sat, 29 Dec 2001 02:02:27 -0600
    • Art Sat, 29 Dec 2001 01:38:05 -0600
  • Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported
    • Art Mon, 17 Dec 2001 01:07:15 -0600
    • Czo [Olivier Sirol] Tue, 11 Dec 2001 14:38:19 +0100
    • Art Mon, 10 Dec 2001 13:11:24 -0600

Last message date: Tue Dec 29 1970 - 09:01:56 MET
Archived on: Sat 29 Dec 2001 - 09:02:02 MET

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 December 2001.


alliance-programmers '02: ALC : CVS loginfo, ocp/src/common

alliance-programmers '02
ALC : CVS loginfo, ocp/src/common

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 2 Jan 2002 16:56:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

===================================================================
Modification le : Wed Jan  2 16:56:07 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/common

Modified Files:
    PCommon.cpp PCommon.h
Log Message:
mise à jour ...

===================================================================

Index: PCommon.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common/PCommon.cpp,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
42a43,57
>     os << endl;
>     return os;
> }
>
> ostream& PrintLosig(ostream& os, const losig* const sig)
> {
>     if (!sig->NAMECHAIN)
> 	return os;
>     for (struct chain* ch = sig->NAMECHAIN;
> 	    ch;
> 	    ch = ch->NEXT)
>     {
> 	os << (char*)(ch->DATA) << " " ;
>     }
>     os << endl;
55a71,110
> }
>
> double ComputeInsTime(const locon* in, const locon* out, const befig* model)
> {
>     int delay = 0;
>     unsigned count = 0;
>     for (begen* gen = model->BEGEN; gen; gen=gen->NEXT)
>     {
> 	string genname(gen->NAME);
> 	if (genname.find("tp") != string::npos
> 		&& genname.find(string(in->NAME)) != string::npos
> 		&& genname.find(string(out->NAME)) != string::npos)
> 	{
> 	    delay += *(int*)(gen->VALUE);
> 	    ++count;
> 	}
>     }
>     if (!count)
> 	return 0.0;
>     else
> 	return (double)delay / count;
> }
>
> double ComputeRegTime(const locon* ck, const locon* out, const befig* reg)
> {
>     int delay = 0;
>     unsigned count = 0;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 January 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp/src/placer

alliance-programmers '02
ALC : CVS loginfo, ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 2 Jan 2002 16:56:35 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

===================================================================
Modification le : Wed Jan  2 16:56:20 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/placer

Modified Files:
    Ocp.cpp
Log Message:
mise à jour + warning

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/Ocp.cpp,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
291a292,299
>
>     if ((IocFlg && ConFlg) || (IocFlg && RingFlg))
>     {
> 	cerr << " o You cannot have a connectors placement file and ask "
> 	    << "for a automatic connectors placement at the same time ...." << endl
> 	    << " o Use -ioc or -c or -ring" << endl;
> 	exit(1);
>     }

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 January 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp/src/common

alliance-programmers '02
ALC : CVS loginfo, ocp/src/common

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 3 Jan 2002 14:00:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

===================================================================
Modification le : Thu Jan  3 14:00:02 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/common

Modified Files:
    Makefile.am PCommon.cpp PCommon.h
Log Message:
calcul de timing en moins ....

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common/Makefile.am,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
21,22c21
<        -DMLU_H="<mlu502.h>" \
<        -DABL_H="<abl103.h>"
---
>        -DMLU_H="<mlu502.h>"
Index: PCommon.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common/PCommon.cpp,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
72,111d71
<
< double ComputeInsTime(const locon* in, const locon* out, const befig* model)
< {
<     int delay = 0;
<     unsigned count = 0;
<     for (begen* gen = model->BEGEN; gen; gen=gen->NEXT)
<     {
< 	string genname(gen->NAME);
< 	if (genname.find("tp") != string::npos
< 		&& genname.find(string(in->NAME)) != string::npos
< 		&& genname.find(string(out->NAME)) != string::npos)
< 	{
< 	    delay += *(int*)(gen->VALUE);
< 	    ++count;
< 	}
<     }
<     if (!count)
< 	return 0.0;
<     else
< 	return (double)delay / count;
< }
<
< double ComputeRegTime(const locon* ck, const locon* out, const befig* reg)
< {
<     int delay = 0;
<     unsigned count = 0;
<     for (begen* gen = reg->BEGEN; gen; gen=gen->NEXT)
<     {
< 	string genname(gen->NAME);
< 	if (genname.find("ta") != string::npos
< 		&& genname.find(string(ck->NAME)) != string::npos
< 		&& genname.find(string(out->NAME)) != string::npos)

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 January 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp/src/common

alliance-programmers '02
ALC : CVS loginfo, ocp/src/common

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 7 Jan 2002 16:59:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

===================================================================
Modification le : Mon Jan  7 16:59:37 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/common

Modified Files:
    Makefile.am
Log Message:
meilleure gestion des CXXFLAGS

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common/Makefile.am,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
10,15c10
< ## OPTIONS FOR DEBUG
< #CXXFLAGS = -g -Wall
< ## OPTIONS FOR PROFILING
< #CXXFLAGS = @CXXFLAGS@ -pg -fprofile-arcs -ftest-coverage
<
< DEFS	= @DEFS@ @CXXFLAGS@ \
---
> DEFS	= @DEFS@ \

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 January 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp/src/placer

alliance-programmers '02
ALC : CVS loginfo, ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 7 Jan 2002 16:59:55 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

===================================================================
Modification le : Mon Jan  7 16:59:40 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/placer

Modified Files:
    Makefile.am
Log Message:
meilleure gestion des CXXFLAGS

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/Makefile.am,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
11,16c11
< ## OPTIONS FOR DEBUG
< #CXXFLAGS = -g -Wall
< ## OPTIONS FOR PROFILING
< #CXXFLAGS = @CXXFLAGS@ -pg -fprofile-arcs -ftest-coverage
<
< DEFS	= @DEFS@ @CXXFLAGS@ \
---
> DEFS	= @DEFS@ \

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 January 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp

alliance-programmers '02
ALC : CVS loginfo, ocp

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 7 Jan 2002 17:05:21 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Unable to access CVS via pserver with anoncvs account"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

===================================================================
Modification le : Mon Jan  7 17:05:06 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocp

Added Files:
    README
Log Message:
quelques notes ....

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "Re: Unable to access CVS via pserver with anoncvs account"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 January 2002.


alliance-programmers '02: Re: Unable to access CVS via pserver with anoncvs account

alliance-programmers '02
Re: Unable to access CVS via pserver with anoncvs account

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Mon, 07 Jan 2002 17:45:11 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "mailliang lists alliance"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Next in thread: Art: "RE: Unable to access CVS via pserver with anoncvs account"
  • Reply: Art: "RE: Unable to access CVS via pserver with anoncvs account"

Art wrote:

> Hi!
>
> I just tried to download the latest Alliance development code from your CVS
> tree
> but failed with the following message:

cvs access is working again :

cvs -d :pserver:anoncvs@asim.lip6.fr:/cvsroot login <ENTER>
anoncvs <ENTER>
cvs -d :pserver:anoncvs@asim.lip6.fr:/cvsroot co alliance <ENTER>

--
Regards

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Czo [Olivier Sirol]: "mailliang lists alliance"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Next in thread: Art: "RE: Unable to access CVS via pserver with anoncvs account"
  • Reply: Art: "RE: Unable to access CVS via pserver with anoncvs account"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 January 2002.


alliance-programmers '02: mailliang lists alliance

alliance-programmers '02
mailliang lists alliance

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Mon, 07 Jan 2002 18:03:55 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "RE: Unable to access CVS via pserver with anoncvs account"
  • Previous message: Czo [Olivier Sirol]: "Re: Unable to access CVS via pserver with anoncvs account"

Salut et !!!!!!!!!BONNE ANNEE!!!!!!!!!

J'ai modifié la gestion des mailling listes alliance comme suit:

1- Il faut etre abonné pour pouvoir poster
2- le champ Resent-Reply-To est mis a alliance-$LIST@asim.lip6.fr

Les personnes ayant acces a l'abre CVS sont:

=><======
anthony
cns
czo
franck
fred
gregoire
jpc
karim
elp
ludo
dreal
druc
graal
rds
rdscif
rdsgds
syf
mourad
pirouz
asimut
asm
beh
behvhdl
mbkvhdl
ac
lynx
outil
julien
simcity
tas
yagle
fg
ftucky
pat
francois
xtof
alain
vincent
hcl
boris
dom
10231
=><======

je ne sais pas qui est 10231 et d'autre part, je pense qu'il serait bon
de ne laisser l'acces en ecriture qu'a des personnes physique et non pas des
comptes outils.

J'ai ajoutté d'office tous ces logins a la liste alliance-programmers
Il est impossible de desabonner un de ceci (pour permettre l'envoi
d'un mail a alliance-programmers lors d'un commit)

Donc Il est probable que vous receviez des mail alliance-programmers
en double. Il faudra vous desabonner manuellement.
(cf http://www-asim.lip6.fr/alliance/mailing-lists/index.html)

Voici la suite de la liste des emails abonnées a alliance-programmers
=><======
Alain.Greiner@lip6.fr
Amal.Zerrouki@lip6.fr
Anne.Derieux@lip6.fr
Cyril.Spasevski@lip6.fr
Fabrice.Ilponse@lip6.fr
Franck.Wajsburt@lip6.fr
Frederic.Petrot@lip6.fr
Jean-Lou.Desbarbieux@lip6.fr
Jean-Paul.Chaput@lip6.fr
Laurent.Ducerf@lip6.fr
Laurent.Vuillemin@lip6.fr
Ludovic.Jacomme@lip6.fr
Marie-Martine.Paget@lip6.fr
Olivier.Sirol@lip6.fr
Pirouz.Bazargan-Sabet@lip6.fr
Yannick.Dumonteix@lip6.fr
palacios@aoba.toin.ac.jp
ahmadi23@yahoo.de
Marie-Minerve.Louerat@asim.lip6.fr
slevassort@freesurf.fr
karim.Dioury@avertec.com
lyqin@cti.com.cn
Laurent.Mortiez@asim.lip6.fr
miguel.coronel@ar.unisys.com
sigit@ic.vlsi.itb.ac.id
adrijean@asim.lip6.fr
Christophe.Alexandre@asim.lip6.fr
bjzheng@ict.ac.cn
hcl@aemiaif.lip6.fr
Pierre.Nguyen-Tuong@lip6.fr
Boris.Boutillier@asim.lip6.fr
leeck@cs.tu-berlin.de
pinaar@austin.rr.com
=><======

--
A+

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Art: "RE: Unable to access CVS via pserver with anoncvs account"
  • Previous message: Czo [Olivier Sirol]: "Re: Unable to access CVS via pserver with anoncvs account"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 January 2002.


alliance-programmers '02: RE: Unable to access CVS via pserver with anoncvs account

alliance-programmers '02
RE: Unable to access CVS via pserver with anoncvs account

Art (pinaar@austin.rr.com)
Mon, 7 Jan 2002 12:09:15 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "RE: Unable to access CVS via pserver with anoncvs account"
  • Previous message: Czo [Olivier Sirol]: "mailliang lists alliance"
  • Next in thread: Christophe Alexandre: "RE: Unable to access CVS via pserver with anoncvs account"
  • Reply: Christophe Alexandre: "RE: Unable to access CVS via pserver with anoncvs account"
  • Reply: Czo [Olivier Sirol]: "Re: Unable to access CVS via pserver with anoncvs account"

> -----Original Message-----
> From: Czo [Olivier Sirol] [mailto:Olivier.Sirol@lip6.fr]
> Sent: Monday, January 07, 2002 10:45 AM
...
> Art wrote:
>
> > Hi!
> >
> > I just tried to download the latest Alliance development code
> from your CVS
> > tree
> > but failed with the following message:
>
> cvs access is working again :
>
> cvs -d :pserver:anoncvs@asim.lip6.fr:/cvsroot login <ENTER>
> anoncvs <ENTER>
> cvs -d :pserver:anoncvs@asim.lip6.fr:/cvsroot co alliance <ENTER>

Thanks, Olivier.

I've sync'd up my local CVS repository with yours and
have separated the "source" from the "build" directories.

I do not know if the "Alliance" developers are interested
in this approach, but I like it because it keeps a "pure"
source tree separate from the "build" tree which can be destroyed
and recreated anywhere without having to re-download or "clean"
the source tree. I.e., it's a way to do a "I know is is as clean
as you get distribution" vs "make clean" or "make distclean".

I am thinking about posting the "diff -c" of the "build", "Makefile",
"configure", "configure.in" and the "mbk/Makefile", once I rebuild
the entire Alliance 4.5. This will mean that this separation is complete
and works for "make". I was thinking about doing this as a sort of "staging"
approach. Once, I'm comfortable with a few "confidence" tests, I could tell
do a "make install" which would copy my "working" files from $(BUILDDIR)
to $(PRODDIR), e.g., /usr/alliance.

Comments appreciated. It was quite an effort, since I had to modify a
lot of Makefiles with different styles into a more generic style.
A nice side-effect is that I converted a lot of explicit make rules
to fewer, more concise implicit rules.
One bad thing is, I only tested the change with GNU make vs Unix make.
I did not change the syntax much and noticed many of the current make
files already use "my" constructs anyways. :->

BTW, I got the opportunity to refresh my memory on Vi macros! :-)
E.g., :map #7 /libraries.mk<CR>A<CR>sdir=$(SRCDIR)<Esc>

 :map #8 /local.mk<CR>i$(sdir)/<Esc>
 :map #9 /^.c.o<CR>5cw%.o<Tab>: $(sdir)/%.c<Esc>

Thanks & Regards,

Art

  • Next message: Christophe Alexandre: "RE: Unable to access CVS via pserver with anoncvs account"
  • Previous message: Czo [Olivier Sirol]: "mailliang lists alliance"
  • Next in thread: Christophe Alexandre: "RE: Unable to access CVS via pserver with anoncvs account"
  • Reply: Christophe Alexandre: "RE: Unable to access CVS via pserver with anoncvs account"
  • Reply: Czo [Olivier Sirol]: "Re: Unable to access CVS via pserver with anoncvs account"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 January 2002.


alliance-programmers '02: RE: Unable to access CVS via pserver with anoncvs account

alliance-programmers '02
RE: Unable to access CVS via pserver with anoncvs account

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 7 Jan 2002 19:16:33 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Unable to access CVS via pserver with anoncvs account"
  • Previous message: Art: "RE: Unable to access CVS via pserver with anoncvs account"
  • In reply to: Czo [Olivier Sirol]: "Re: Unable to access CVS via pserver with anoncvs account"
  • Next in thread: Czo [Olivier Sirol]: "Re: Unable to access CVS via pserver with anoncvs account"

We are planning to put all alliance tools
under autoconf / automake ....
With those two tools, the multi-architecture builds are very easy
with vpath variables.
It's already done for ocp and ocr but it's a lot of work
for the other tools ....

Regards ...
Christophe.

On Mon, 7 Jan 2002, Art wrote:

> Thanks, Olivier.
>
> I've sync'd up my local CVS repository with yours and
> have separated the "source" from the "build" directories.
>
> I do not know if the "Alliance" developers are interested
> in this approach, but I like it because it keeps a "pure"
> source tree separate from the "build" tree which can be destroyed
> and recreated anywhere without having to re-download or "clean"
> the source tree. I.e., it's a way to do a "I know is is as clean
> as you get distribution" vs "make clean" or "make distclean".
>
> I am thinking about posting the "diff -c" of the "build", "Makefile",
> "configure", "configure.in" and the "mbk/Makefile", once I rebuild
> the entire Alliance 4.5. This will mean that this separation is complete
> and works for "make". I was thinking about doing this as a sort of "staging"
> approach. Once, I'm comfortable with a few "confidence" tests, I could tell
> do a "make install" which would copy my "working" files from $(BUILDDIR)
> to $(PRODDIR), e.g., /usr/alliance.
>
> Comments appreciated. It was quite an effort, since I had to modify a
> lot of Makefiles with different styles into a more generic style.
> A nice side-effect is that I converted a lot of explicit make rules
> to fewer, more concise implicit rules.
> One bad thing is, I only tested the change with GNU make vs Unix make.
> I did not change the syntax much and noticed many of the current make
> files already use "my" constructs anyways. :->
>
> BTW, I got the opportunity to refresh my memory on Vi macros! :-)
> E.g., :map #7 /libraries.mk<CR>A<CR>sdir=$(SRCDIR)<Esc>
>
>  :map #8 /local.mk<CR>i$(sdir)/<Esc>
>  :map #9 /^.c.o<CR>5cw%.o<Tab>: $(sdir)/%.c<Esc>
>
>
> Thanks & Regards,
>
> Art
>

--

  • Next message: Czo [Olivier Sirol]: "Re: Unable to access CVS via pserver with anoncvs account"
  • Previous message: Art: "RE: Unable to access CVS via pserver with anoncvs account"
  • In reply to: Czo [Olivier Sirol]: "Re: Unable to access CVS via pserver with anoncvs account"
  • Next in thread: Czo [Olivier Sirol]: "Re: Unable to access CVS via pserver with anoncvs account"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 January 2002.


alliance-programmers '02: Re: Unable to access CVS via pserver with anoncvs account

alliance-programmers '02
Re: Unable to access CVS via pserver with anoncvs account

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Tue, 08 Jan 2002 16:18:44 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "Re: separating build from source dirs"
  • Previous message: Christophe Alexandre: "RE: Unable to access CVS via pserver with anoncvs account"
  • In reply to: Art: "RE: Unable to access CVS via pserver with anoncvs account"
  • Next in thread: Art: "Re: separating build from source dirs"
  • Reply: Art: "Re: separating build from source dirs"

Art wrote:

> I've sync'd up my local CVS repository with yours and
> have separated the "source" from the "build" directories.
>
> I am thinking about posting the "diff -c" of the "build", "Makefile",
> "configure", "configure.in" and the "mbk/Makefile", once I rebuild
> ...

Hi!

I think you can send theese patches even if we are planning
to put all alliance tools under autoconf / automake ....but beware:
I will commit some Makefiles in a short time (bison pb...)

For the moment I use lndir to keep the source tree clean. You can
have a look at multibuild in the sourecs/distrib dir.

--
bye.

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Art: "Re: separating build from source dirs"
  • Previous message: Christophe Alexandre: "RE: Unable to access CVS via pserver with anoncvs account"
  • In reply to: Art: "RE: Unable to access CVS via pserver with anoncvs account"
  • Next in thread: Art: "Re: separating build from source dirs"
  • Reply: Art: "Re: separating build from source dirs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 January 2002.


alliance-programmers '02: Re: separating build from source dirs

alliance-programmers '02
Re: separating build from source dirs

Art (pinaar@austin.rr.com)
Tue, 8 Jan 2002 10:13:46 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "RE: separating build from source dirs - Done - builds"
  • Previous message: Czo [Olivier Sirol]: "Re: Unable to access CVS via pserver with anoncvs account"
  • In reply to: Art: "RE: Unable to access CVS via pserver with anoncvs account"

> -----Original Message-----
> From: Czo [Olivier Sirol] [mailto:Olivier.Sirol@lip6.fr]
> Sent: Tuesday, January 08, 2002 9:19 AM
...
> Art wrote:
>
> > I've sync'd up my local CVS repository with yours and
> > have separated the "source" from the "build" directories.
> >
> > I am thinking about posting the "diff -c" of the "build", "Makefile",
> > "configure", "configure.in" and the "mbk/Makefile", once I rebuild
> > ...
>
>
> Hi!
>
> I think you can send theese patches even if we are planning
> to put all alliance tools under autoconf / automake ....but beware:
> I will commit some Makefiles in a short time (bison pb...)

That's Ok. I am still testing my "build" procedure.
I moved configure and *.in from the share dir to the sources
dir so I can issue the command:

 configure --srcdir=$SRCDIR

from the "build" script and not have "configure" complain.

> For the moment I use lndir to keep the source tree clean. You can
> have a look at multibuild in the sourecs/distrib dir.

I will take a quick look at "multibuild" before posting my changes,
just in case there is something stupid I am thinking about doing.
I might still do it, but I'll know. :->

Thanks & Regards,

Art

  • Next message: Art: "RE: separating build from source dirs - Done - builds"
  • Previous message: Czo [Olivier Sirol]: "Re: Unable to access CVS via pserver with anoncvs account"
  • In reply to: Art: "RE: Unable to access CVS via pserver with anoncvs account"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 January 2002.


alliance-programmers '02: RE: separating build from source dirs - Done - builds

alliance-programmers '02
RE: separating build from source dirs - Done - builds

Art (pinaar@austin.rr.com)
Fri, 11 Jan 2002 03:10:14 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Art: "Re: separating build from source dirs"
  • In reply to: Czo [Olivier Sirol]: "Re: Unable to access CVS via pserver with anoncvs account"
  • Next in thread: Christophe Alexandre: "RE: separating build from source dirs - Done - builds"
  • Reply: Christophe Alexandre: "RE: separating build from source dirs - Done - builds"

Hi!

It took me three days to make the changes necessary to separate the
build from the source tree. It's not clean. I would like to see
add an install option so I can install the code in the system default
directory after I've tested it in my workspace.

At the moment, I was able to run build to create the working
installation and run the "Halfadder" tutorial. Obviously, this is
not an exhaustive test, but I'm confident the process works.

Strategy
========

I modified all Makefiles so could reference the source tree.
The "build" script created symlinks from the "build" tree
to the "source" tree Makefiles and make ran recursively, as
it always has. I ran into problems with the GNU gcc 1.42 compiler.
I made a smarter Makefile to link more source files in the
build space. The "ocp" and "ocr" directories presented a bigger
challenge, as I didn't have the libtools, autoconf or automake.
Here, I had to add a "-I /usr/share/aclocal" option to the
aclocal command in autogen.sh.

Comments
========

My motivation was to enable separate builds from the same
source tree so one could test a new configuration before releasing
it. Arguably, this might just add complexity, but I liked the
approach because you can quickly determine your source integrity.
Things did get a little messy with the autoconf creating "Makefile.in"
files in the source tree and my changing a lot of the Makefile
rules, especially leaning towards implicit pattern rules which,
again managed to create ".o" files in the source where the ".c"
files sat.

Action
======

I need to make all patches available - what is the best
way to do this? (The 288 lines below are just the tip
of the iceberg)

I'd like to hear back from the development community and I can
revise my changes to assimulate the latest CVS tree content.
I would also like to clean up some of the changes I've made
with ideas from software developers who have more elegant
or effective solutions. Performance in compiling, testing
and normal usage are very important and I believe there
are caching opportunities as well as more efficient ways
to so some of what needs to be done. (Admittedly, I'm
Unix biased - and Cygwin 1.3.5+ enables real Unix emulation,
e.g., all scripts see the standard Unix mount points,
libraries and tools, e.g., /tmp, /usr/, /lib, gcc...)

I've appended the first 288 lines of the raw 19916 lines
of context diff - Unix format newlines.
I'd rather zip or tar-compress this file after I've edited out
the "accidentally" modified files.

Please advise. I want to share this data, but it's a lot (I think
too much) for an email and I know the mailing list does not like
MIME encoding.

BTW, this is a change which needs to be committed to CVS:
Index: sources/ocp/src/placer/PDetPlacement.cpp
===================================================================
RCS file: /cvs/alliance/sources/ocp/src/placer/PDetPlacement.cpp,v
retrieving revision 1.1
diff -b -i -c -r1.1 PDetPlacement.cpp
*** sources/ocp/src/placer/PDetPlacement.cpp    3 Jan 2002 19:18:06 -0000
1.1
--- sources/ocp/src/placer/PDetPlacement.cpp    11 Jan 2002 05:06:00 -0000
***************
*** 1,5 ****
  #include "PDetPlacement.h"
! #include <values.h>
  #include "PBin.h"
  #include "PPlacement.h"

--- 1,5 ----
  #include "PDetPlacement.h"
! /* #include <values.h>    - obsolete  */
  #include "PBin.h"
  #include "PPlacement.h"
--- end of diff ---

I would like to sync my local cache with your site, but I'm not
familiar enough with CVS to do this right. As it stands, I inadvertently
wind up changing the revs!
I typically do a "cvs update" from your site, then I am forced to do
a "cvs import" into my repository, but then merge fouls things up
when I edit some files...

Some in a newsgroup suggested doing a CVS checkout of the control files,
I guess that would be "cvs co CVSROOT" or something, then replacing
these files in the local repository and somehow doing a "cvs ci" to
pull all data from the working directories into the local repository.
I don't know about this. cvs is VERY slow and even slower under Cygwin.
I just haven't gotten around to creating the repository under Linux
and using the cvs client/server mode to do light duty operations under
Cygwin and reserve the heavy duty stuff for Linux.

Sorry for the discussion - should discussions be done the alliance-support
mailing list?

Thanks,

Art

> -----Original Message-----
> From: Art [mailto:pinaar@austin.rr.com]
> Sent: Tuesday, January 08, 2002 10:14 AM
> To: alliance-programmers@asim.lip6.fr
> Subject: Re: separating build from source dirs
>
>
> > -----Original Message-----
> > From: Czo [Olivier Sirol] [mailto:Olivier.Sirol@lip6.fr]
> > Sent: Tuesday, January 08, 2002 9:19 AM
> ...
> > Art wrote:
> >
> > > I've sync'd up my local CVS repository with yours and
> > > have separated the "source" from the "build" directories.
> > >
> > > I am thinking about posting the "diff -c" of the "build", "Makefile",
> > > "configure", "configure.in" and the "mbk/Makefile", once I rebuild
> > > ...
> >
> >
> > Hi!
> >
> > I think you can send these patches even if we are planning
> > to put all alliance tools under autoconf / automake ....but beware:
> > I will commit some Makefiles in a short time (bison pb...)
>
> That's Ok. I am still testing my "build" procedure.
> I moved configure and *.in from the share dir to the sources
> dir so I can issue the command:
>
>  configure --srcdir=$SRCDIR
>
> from the "build" script and not have "configure" complain.
>
> > For the moment I use lndir to keep the source tree clean. You can
> > have a look at multibuild in the sourecs/distrib dir.
>
> I will take a quick look at "multibuild" before posting my changes,
> just in case there is something stupid I am thinking about doing.
> I might still do it, but I'll know. :->
>
> Thanks & Regards,
>
> Art

-- appended first 288 lines of patch via  cvs -d /cvs diff -bi -R -c
sources --

Index: sources/Makefile
===================================================================
RCS file: /cvs/alliance/sources/Makefile,v
retrieving revision 1.1.1.1
diff -b -i -c -r1.1.1.1 Makefile
*** sources/Makefile    3 Jan 2002 19:17:37 -0000   1.1.1.1
--- sources/Makefile    6 Jan 2002 09:06:26 -0000
***************
*** 37,43 ****
  # a ajouter :
  # c4

-
  ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog
mbkap mb
kmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg
rfg
 amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop
grog r
ds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap
boog
 loon scapin power dpgen sea pcbs obsolete ocp ocr

--- 37,42 ----
***************
*** 45,51 ****

  all :
    @for DIR in $(ALL_DIRS)     ;\
!   do echo %%%%%%%%% building $$DIR ; $(MAKE) -C $$DIR     ;\
    if [ $$? -ne 0 ]            ;\
      then  exit 1              ;\
    fi                  ;\
--- 44,57 ----

  all :
    @for DIR in $(ALL_DIRS)     ;\
!   do echo %%%%%%%%% building $$DIR ; \
!   if [ ! -L $$DIR/Makefile ]          ;\
!     then \
!       mkdir $$DIR ;\
!       echo ln -s $(SRCDIR)/$$DIR/Makefile $$DIR;\
!       ln -s $(SRCDIR)/$$DIR/Makefile $$DIR;\
!   fi                  ;\
!   $(MAKE) -C $$DIR    ;\
    if [ $$? -ne 0 ]            ;\
      then  exit 1              ;\
    fi                  ;\
Index: sources/build
===================================================================
RCS file: /cvs/alliance/sources/build,v
retrieving revision 1.14
diff -b -i -c -r1.14 build
*** sources/build   20 Mar 2001 11:33:13 -0000  1.14
--- sources/build   11 Jan 2002 06:53:08 -0000
***************
*** 7,36 ****
  #
  # (C) Czo 1998,99
  # This code is released under GPL
! <<<<<<< build
! # $Id: build,v 1.14 2001/03/20 11:33:13 czo Exp $
! =======
! # $Id: build,v 1.14 2001/03/20 11:33:13 czo Exp $
! >>>>>>> 1.1.1.1
  #

! MYDIR=`pwd`

! cd ../share/etc

  echo "Configuring..."
! # ./configure
! # if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi

  echo "Sourcing env..."
  . ./alc_env.sh
  if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi

! cd "$MYDIR"
!
! echo "Making links..."
! ./mklinks "$ALLIANCE_OS"
! if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi

  echo "Compiling..."
  # WARNING : modifying CFLAGS on make command line
--- 7,70 ----
  #
  # (C) Czo 1998,99
  # This code is released under GPL
! # $Id: build,v 1.14 2002/01/05 18:16:27 pinaar Exp $
  #
+ # Remarks   : env var: EXEC -- Very local temporary variable
+ #           : env SRCDIR    -- defined here and passed to configure

! BUILDIR=`pwd`

! SRCDIR=`dirname $0`
! # Get parent absolute path
! (cd $SRCDIR;SRCDIR=`pwd`)
! export SRCDIR
! PDIR=`dirname $SRCDIR`
!
! echo "Building in '$BUILDIR'"
!
! # Current build does not use configure.in
! CONF=configure

  echo "Configuring..."
! CONFSTS=config.status
! if [ -f $CONFSTS ]; then
!   echo "Skipping configure - delete $CONFSTS to re-configure"
! else
!   if [ -f $CONF ]; then
!       EXEC=./$CONF
!   else
!       EXEC=$SRCDIR/$CONF
!   fi
!   $EXEC --srcdir=$SRCDIR
! fi

  echo "Sourcing env..."
  . ./alc_env.sh
  if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi

! cd $BUILDIR   # Create links vs copying to installation dir - if needed
! if [ -d archi/$ALLIANCE_OS/bin ]; then
!   echo "Dir found - skipping dir and links creation in"
!   echo "  $BUILDIR/archi/$ALLIANCE_OS"
! else
!   echo "Creating dirs... in $BUILDIR/archi/$ALLIANCE_OS"
!   mkdir -p "archi/$ALLIANCE_OS/bin"
!   mkdir -p "archi/$ALLIANCE_OS/etc"
!   mkdir -p "archi/$ALLIANCE_OS/include"
!   mkdir -p "archi/$ALLIANCE_OS/lib"
!   if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi
!   if [ ! -L archi/$ALLIANCE_OS/doc ]; then
!       echo "Making links... in $BUILDIR/archi/$ALLIANCE_OS"
!       ln -s $PDIR/share/cells "archi/$ALLIANCE_OS"
!       ln -s $PDIR/share/doc "archi/$ALLIANCE_OS"
!       ln -s $PDIR/share/man "archi/$ALLIANCE_OS"
!       ln -s $PDIR/share/tutorials "archi/$ALLIANCE_OS"
!       # etc files - differs from installation
!       ln -s $PDIR/share/etc/libraries.mk archi/$ALLIANCE_OS/etc
!       ln -s $BUILDIR/$ALLIANCE_OS.mk archi/$ALLIANCE_OS/etc
!   fi
!   if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi
! fi

  echo "Compiling..."
  # WARNING : modifying CFLAGS on make command line
***************
*** 38,64 ****
  # of Linux.mk included value of CFLAGS
  #

  MAKEOP="ALLIANCE_INSTALL_DIR=$ALLIANCE_TOP STRIP=echo $*"
  echo make $MAKEOP
  make $MAKEOP
  # on strip ici tous les exe
  cd  "$ALLIANCE_TOP/bin"
  strip *
! cd "$MYDIR"

  if [ $? -ne 0 ]
  then
  echo "In csh, you can run :"
  echo "source $ALLIANCE_TOP/etc/alc_env.csh"
! echo "cd $MYDIR"
  echo "make $MAKEOP"
  echo ""
          echo "Errors have occured"
          exit 4
  else
  echo "In csh, you can run :"
  echo "source $ALLIANCE_TOP/etc/alc_env.csh"
! echo "cd $MYDIR"
  echo "make $MAKEOP"
  echo ""
          echo "Remember to link $ALLIANCE_TOP/etc/alc_env.{c}sh to
/etc/profile
.d"
--- 72,116 ----
  # of Linux.mk included value of CFLAGS
  #

+ MFILE=$BUILDIR/Makefile
+ cd $BUILDIR
+ if [ ! -L $MFILE ]; then
+   ln -s $SRCDIR/Makefile
+ fi
  MAKEOP="ALLIANCE_INSTALL_DIR=$ALLIANCE_TOP STRIP=echo $*"
  echo make $MAKEOP
  make $MAKEOP
  # on strip ici tous les exe
+ echo "cd  ALLIANCE_TOP/bin # and strip code"
  cd  "$ALLIANCE_TOP/bin"
+ pwd
  strip *
!
! cd "$BUILDIR"

  if [ $? -ne 0 ]
  then
  echo "In csh, you can run :"
  echo "source $ALLIANCE_TOP/etc/alc_env.csh"
! echo "cd $BUILDIR"
  echo "make $MAKEOP"
  echo ""
          echo "Errors have occured"
          exit 4
  else
+ echo "Now, linking design files in etc build/work tree"
+ FILES=`(cd $PDIR/share/etc;ls cmos*)`
+ for f in $FILES; do
+   s=$PDIR/share/etc/$f
+   t=archi/$ALLIANCE_OS/etc/$f
+   if [ ! -L $t ]; then
+   ln -s $s $t
+   fi
+ done
+
  echo "In csh, you can run :"
  echo "source $ALLIANCE_TOP/etc/alc_env.csh"
! echo "cd $BUILDIR"
  echo "make $MAKEOP"
  echo ""
          echo "Remember to link $ALLIANCE_TOP/etc/alc_env.{c}sh to
/etc/profile
.d"
Index: sources/alcban/Makefile
===================================================================
RCS file: /cvs/alliance/sources/alcban/Makefile,v
retrieving revision 1.1
diff -b -i -c -r1.1 Makefile
*** sources/alcban/Makefile 3 Jan 2002 19:17:38 -0000   1.1
--- sources/alcban/Makefile 7 Jan 2002 03:23:26 -0000
***************
*** 26,37 ****
  # Date    : 1996,97
  # Author  : Czo <Olivier.Sirol@lip6.fr>
  #
! # $Id: Makefile,v 1.1 2002/01/03 19:17:38 pinaar Exp $
  #

  include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
  include $(ALLIANCE_TOP)/etc/libraries.mk

  #TARGET_BIN      =.
--- 26,38 ----
  # Date    : 1996,97
  # Author  : Czo <Olivier.Sirol@lip6.fr>
  #
! # $Id: Makefile,v 1.3 1999/11/05 16:43:22 czo Exp $
  #

  include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
  include $(ALLIANCE_TOP)/etc/libraries.mk
+ sdir=$(SRCDIR)/alcban

  #TARGET_BIN      =.
***************
*** 59,73 ****

  LOCAL_OBJ = alcbanner.o

! .c.o:
!   $(CC) -c -o $@ $(LOCAL_CFLAGS) $(LOCAL_INC) $<

  all : $(EXEC)

  $(EXEC) : $(LOCAL_OBJ)
!   $(CC) -o $(EXEC) $(LOCAL_CFLAGS) $(LOCAL_OBJ) $(LOCAL_LIB) -lm

  clean :
--- 60,74 ----

  LOCAL_OBJ = alcbanner.o

! %.o: $(sdir)/%.c
!   $(CC) -c $(LOCAL_CFLAGS) $(LOCAL_INC) $<

  all : $(EXEC)

  $(EXEC) : $(LOCAL_OBJ)
!   $(CC) -o $(EXEC) $(LOCAL_CFLAGS) $< $(LOCAL_LIB) -lm

  clean :

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Art: "Re: separating build from source dirs"
  • In reply to: Czo [Olivier Sirol]: "Re: Unable to access CVS via pserver with anoncvs account"
  • Next in thread: Christophe Alexandre: "RE: separating build from source dirs - Done - builds"
  • Reply: Christophe Alexandre: "RE: separating build from source dirs - Done - builds"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 January 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp/src/placer

alliance-programmers '02
ALC : CVS loginfo, ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 11 Jan 2002 13:07:15 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "RE: separating build from source dirs - Done - builds"
  • Previous message: Art: "RE: separating build from source dirs - Done - builds"

===================================================================
Modification le : Fri Jan 11 13:07:00 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/placer

Modified Files:
    PBin.cpp PBin.h PDetPlacement.cpp PDetPlacement.h PSubRow.h
Log Message:
Update of variable names and (thanks to Art ...)
Remove of a obsolete (and unused) include (values.h)

===================================================================

Index: PBin.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PBin.cpp,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
12c12
< PBin::Init(const PBBox NewBBox, const double NewCapa, PSubRow &NewRow)
---
> PBin::Init(const PBBox bbox, const double capa, PSubRow &row)
14,18c14,18
<     _bBox = NewBBox;
<     Pos = _bBox.GetCenter();
<     Capa = NewCapa;
<     Size = 0.0;
<     _subRow = &NewRow;
---
>     _bBox = bbox;
>     _pos = _bBox.GetCenter();
>     _capa = capa;
>     _size = 0.0;
>     _subRow = &row;
23c23
< PBin::UnderOccupied(const double Margin) const
---
> PBin::UnderOccupied(const double margin) const
29c29
<     return (Size <= (1.0 - Margin - 0.2) * Capa);
---
>     return (_size <= (1.0 - margin - 0.2) * _capa);
43c43
<   _nHits++;
---
>     _nHits++;
76c76
< PBin::PlotLabel(ofstream& out, unsigned TotalMoves) const
---
> PBin::PlotLabel(ofstream& out, unsigned totalMoves) const
81c81
<   if (TotalMoves != 0)
---
>   if (totalMoves != 0)
83c83
<     percent = (_nHits * 100.0) / TotalMoves;
---
>     percent = (_nHits * 100.0) / totalMoves;
Index: PBin.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PBin.h,v
retrieving revision 1.1

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "RE: separating build from source dirs - Done - builds"
  • Previous message: Art: "RE: separating build from source dirs - Done - builds"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 January 2002.


alliance-programmers '02: RE: separating build from source dirs - Done - builds

alliance-programmers '02
RE: separating build from source dirs - Done - builds

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 11 Jan 2002 13:28:19 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, man/man1"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Hi Art, thanks very much for all your interest and your help for alliance.
First, I think we should discuss in the alliance-support list.
The names and the rules of the list are actually quite a mess and I
think we should unite the lists in just alliance-user.
alliance-programmers maybe should be renamed as alliance-cvs ....
Actually, we use this list just to know the cvs changes in alliance.

I've removed the values.h include from ocp. Thanks again.

For the ocp and ocr installation, Just ask if you've got problems.
The multi architecture build should be quite easy for those two.
For your add to the autogen.sh script, could you please explain
me more the use of your add, so I can add it to the script.

Christophe.

PS: I'm sending this also to alliance-support so we can continue
this discussion in this list, where there is more people ....

On Fri, 11 Jan 2002, Art wrote:

> Hi!
>
> It took me three days to make the changes necessary to separate the
> build from the source tree. It's not clean. I would like to see
> add an install option so I can install the code in the system default
> directory after I've tested it in my workspace.
>
> At the moment, I was able to run build to create the working
> installation and run the "Halfadder" tutorial. Obviously, this is
> not an exhaustive test, but I'm confident the process works.
>
> Strategy
> ========
>
> I modified all Makefiles so could reference the source tree.
> The "build" script created symlinks from the "build" tree
> to the "source" tree Makefiles and make ran recursively, as
> it always has. I ran into problems with the GNU gcc 1.42 compiler.
> I made a smarter Makefile to link more source files in the
> build space. The "ocp" and "ocr" directories presented a bigger
> challenge, as I didn't have the libtools, autoconf or automake.
> Here, I had to add a "-I /usr/share/aclocal" option to the
> aclocal command in autogen.sh.
>
> Comments
> ========
>
> My motivation was to enable separate builds from the same
> source tree so one could test a new configuration before releasing
> it. Arguably, this might just add complexity, but I liked the
> approach because you can quickly determine your source integrity.
> Things did get a little messy with the autoconf creating "Makefile.in"
> files in the source tree and my changing a lot of the Makefile
> rules, especially leaning towards implicit pattern rules which,
> again managed to create ".o" files in the source where the ".c"
> files sat.
>
> Action
> ======
>
> I need to make all patches available - what is the best
> way to do this? (The 288 lines below are just the tip
> of the iceberg)
>
> I'd like to hear back from the development community and I can
> revise my changes to assimulate the latest CVS tree content.
> I would also like to clean up some of the changes I've made
> with ideas from software developers who have more elegant
> or effective solutions. Performance in compiling, testing
> and normal usage are very important and I believe there
> are caching opportunities as well as more efficient ways
> to so some of what needs to be done. (Admittedly, I'm
> Unix biased - and Cygwin 1.3.5+ enables real Unix emulation,
> e.g., all scripts see the standard Unix mount points,
> libraries and tools, e.g., /tmp, /usr/, /lib, gcc...)
>
> I've appended the first 288 lines of the raw 19916 lines
> of context diff - Unix format newlines.
> I'd rather zip or tar-compress this file after I've edited out
> the "accidentally" modified files.
>
> Please advise. I want to share this data, but it's a lot (I think
> too much) for an email and I know the mailing list does not like
> MIME encoding.
>
>
> BTW, this is a change which needs to be committed to CVS:
> Index: sources/ocp/src/placer/PDetPlacement.cpp
> ===================================================================
> RCS file: /cvs/alliance/sources/ocp/src/placer/PDetPlacement.cpp,v
> retrieving revision 1.1
> diff -b -i -c -r1.1 PDetPlacement.cpp
> *** sources/ocp/src/placer/PDetPlacement.cpp    3 Jan 2002 19:18:06 -0000
> 1.1
> --- sources/ocp/src/placer/PDetPlacement.cpp    11 Jan 2002 05:06:00 -0000
> ***************
> *** 1,5 ****
>   #include "PDetPlacement.h"
> ! #include <values.h>
>   #include "PBin.h"
>   #include "PPlacement.h"
>
> --- 1,5 ----
>   #include "PDetPlacement.h"
> ! /* #include <values.h>    - obsolete  */
>   #include "PBin.h"
>   #include "PPlacement.h"
> --- end of diff ---
>
> I would like to sync my local cache with your site, but I'm not
> familiar enough with CVS to do this right. As it stands, I inadvertently
> wind up changing the revs!
> I typically do a "cvs update" from your site, then I am forced to do
> a "cvs import" into my repository, but then merge fouls things up
> when I edit some files...
>
> Some in a newsgroup suggested doing a CVS checkout of the control files,
> I guess that would be "cvs co CVSROOT" or something, then replacing
> these files in the local repository and somehow doing a "cvs ci" to
> pull all data from the working directories into the local repository.
> I don't know about this. cvs is VERY slow and even slower under Cygwin.
> I just haven't gotten around to creating the repository under Linux
> and using the cvs client/server mode to do light duty operations under
> Cygwin and reserve the heavy duty stuff for Linux.
>
> Sorry for the discussion - should discussions be done the alliance-support
> mailing list?
>
> Thanks,
>
> Art
>
> > -----Original Message-----
> > From: Art [mailto:pinaar@austin.rr.com]
> > Sent: Tuesday, January 08, 2002 10:14 AM
> > To: alliance-programmers@asim.lip6.fr
> > Subject: Re: separating build from source dirs
> >
> >
> > > -----Original Message-----
> > > From: Czo [Olivier Sirol] [mailto:Olivier.Sirol@lip6.fr]
> > > Sent: Tuesday, January 08, 2002 9:19 AM
> > ...
> > > Art wrote:
> > >
> > > > I've sync'd up my local CVS repository with yours and
> > > > have separated the "source" from the "build" directories.
> > > >
> > > > I am thinking about posting the "diff -c" of the "build", "Makefile",
> > > > "configure", "configure.in" and the "mbk/Makefile", once I rebuild
> > > > ...
> > >
> > >
> > > Hi!
> > >
> > > I think you can send these patches even if we are planning
> > > to put all alliance tools under autoconf / automake ....but beware:
> > > I will commit some Makefiles in a short time (bison pb...)
> >
> > That's Ok. I am still testing my "build" procedure.
> > I moved configure and *.in from the share dir to the sources
> > dir so I can issue the command:
> >
> >  configure --srcdir=$SRCDIR
> >
> > from the "build" script and not have "configure" complain.
> >
> > > For the moment I use lndir to keep the source tree clean. You can
> > > have a look at multibuild in the sourecs/distrib dir.
> >
> > I will take a quick look at "multibuild" before posting my changes,
> > just in case there is something stupid I am thinking about doing.
> > I might still do it, but I'll know. :->
> >
> > Thanks & Regards,
> >
> > Art
>
> -- appended first 288 lines of patch via  cvs -d /cvs diff -bi -R -c
> sources --
>
> Index: sources/Makefile
> ===================================================================
> RCS file: /cvs/alliance/sources/Makefile,v
> retrieving revision 1.1.1.1
> diff -b -i -c -r1.1.1.1 Makefile
> *** sources/Makefile    3 Jan 2002 19:17:37 -0000   1.1.1.1
> --- sources/Makefile    6 Jan 2002 09:06:26 -0000
> ***************
> *** 37,43 ****
>   # a ajouter :
>   # c4
>
> -
>   ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog
> mbkap mb
> kmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg
> rfg
>  amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop
> grog r
> ds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap
> boog
>  loon scapin power dpgen sea pcbs obsolete ocp ocr
>
>
> --- 37,42 ----
> ***************
> *** 45,51 ****
>
>   all :
>     @for DIR in $(ALL_DIRS)     ;\
> !   do echo %%%%%%%%% building $$DIR ; $(MAKE) -C $$DIR     ;\
>     if [ $$? -ne 0 ]            ;\
>       then  exit 1              ;\
>     fi                  ;\
> --- 44,57 ----
>
>   all :
>     @for DIR in $(ALL_DIRS)     ;\
> !   do echo %%%%%%%%% building $$DIR ; \
> !   if [ ! -L $$DIR/Makefile ]          ;\
> !     then \
> !       mkdir $$DIR ;\
> !       echo ln -s $(SRCDIR)/$$DIR/Makefile $$DIR;\
> !       ln -s $(SRCDIR)/$$DIR/Makefile $$DIR;\
> !   fi                  ;\
> !   $(MAKE) -C $$DIR    ;\
>     if [ $$? -ne 0 ]            ;\
>       then  exit 1              ;\
>     fi                  ;\
> Index: sources/build
> ===================================================================
> RCS file: /cvs/alliance/sources/build,v
> retrieving revision 1.14
> diff -b -i -c -r1.14 build
> *** sources/build   20 Mar 2001 11:33:13 -0000  1.14
> --- sources/build   11 Jan 2002 06:53:08 -0000
> ***************
> *** 7,36 ****
>   #
>   # (C) Czo 1998,99
>   # This code is released under GPL
> ! <<<<<<< build
> ! # $Id: build,v 1.14 2001/03/20 11:33:13 czo Exp $
> ! =======
> ! # $Id: build,v 1.14 2001/03/20 11:33:13 czo Exp $
> ! >>>>>>> 1.1.1.1
>   #
>
> ! MYDIR=`pwd`
>
> ! cd ../share/etc
>
>   echo "Configuring..."
> ! # ./configure
> ! # if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi
>
>   echo "Sourcing env..."
>   . ./alc_env.sh
>   if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi
>
> ! cd "$MYDIR"
> !
> ! echo "Making links..."
> ! ./mklinks "$ALLIANCE_OS"
> ! if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi
>
>   echo "Compiling..."
>   # WARNING : modifying CFLAGS on make command line
> --- 7,70 ----
>   #
>   # (C) Czo 1998,99
>   # This code is released under GPL
> ! # $Id: build,v 1.14 2002/01/05 18:16:27 pinaar Exp $
>   #
> + # Remarks   : env var: EXEC -- Very local temporary variable
> + #           : env SRCDIR    -- defined here and passed to configure
>
>
> ! BUILDIR=`pwd`
>
> ! SRCDIR=`dirname $0`
> ! # Get parent absolute path
> ! (cd $SRCDIR;SRCDIR=`pwd`)
> ! export SRCDIR
> ! PDIR=`dirname $SRCDIR`
> !
> ! echo "Building in '$BUILDIR'"
> !
> ! # Current build does not use configure.in
> ! CONF=configure
>
>   echo "Configuring..."
> ! CONFSTS=config.status
> ! if [ -f $CONFSTS ]; then
> !   echo "Skipping configure - delete $CONFSTS to re-configure"
> ! else
> !   if [ -f $CONF ]; then
> !       EXEC=./$CONF
> !   else
> !       EXEC=$SRCDIR/$CONF
> !   fi
> !   $EXEC --srcdir=$SRCDIR
> ! fi
>
>   echo "Sourcing env..."
>   . ./alc_env.sh
>   if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi
>
> ! cd $BUILDIR   # Create links vs copying to installation dir - if needed
> ! if [ -d archi/$ALLIANCE_OS/bin ]; then
> !   echo "Dir found - skipping dir and links creation in"
> !   echo "  $BUILDIR/archi/$ALLIANCE_OS"
> ! else
> !   echo "Creating dirs... in $BUILDIR/archi/$ALLIANCE_OS"
> !   mkdir -p "archi/$ALLIANCE_OS/bin"
> !   mkdir -p "archi/$ALLIANCE_OS/etc"
> !   mkdir -p "archi/$ALLIANCE_OS/include"
> !   mkdir -p "archi/$ALLIANCE_OS/lib"
> !   if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi
> !   if [ ! -L archi/$ALLIANCE_OS/doc ]; then
> !       echo "Making links... in $BUILDIR/archi/$ALLIANCE_OS"
> !       ln -s $PDIR/share/cells "archi/$ALLIANCE_OS"
> !       ln -s $PDIR/share/doc "archi/$ALLIANCE_OS"
> !       ln -s $PDIR/share/man "archi/$ALLIANCE_OS"
> !       ln -s $PDIR/share/tutorials "archi/$ALLIANCE_OS"
> !       # etc files - differs from installation
> !       ln -s $PDIR/share/etc/libraries.mk archi/$ALLIANCE_OS/etc
> !       ln -s $BUILDIR/$ALLIANCE_OS.mk archi/$ALLIANCE_OS/etc
> !   fi
> !   if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi
> ! fi
>
>   echo "Compiling..."
>   # WARNING : modifying CFLAGS on make command line
> ***************
> *** 38,64 ****
>   # of Linux.mk included value of CFLAGS
>   #
>
>   MAKEOP="ALLIANCE_INSTALL_DIR=$ALLIANCE_TOP STRIP=echo $*"
>   echo make $MAKEOP
>   make $MAKEOP
>   # on strip ici tous les exe
>   cd  "$ALLIANCE_TOP/bin"
>   strip *
> ! cd "$MYDIR"
>
>   if [ $? -ne 0 ]
>   then
>   echo "In csh, you can run :"
>   echo "source $ALLIANCE_TOP/etc/alc_env.csh"
> ! echo "cd $MYDIR"
>   echo "make $MAKEOP"
>   echo ""
>           echo "Errors have occured"
>           exit 4
>   else
>   echo "In csh, you can run :"
>   echo "source $ALLIANCE_TOP/etc/alc_env.csh"
> ! echo "cd $MYDIR"
>   echo "make $MAKEOP"
>   echo ""
>           echo "Remember to link $ALLIANCE_TOP/etc/alc_env.{c}sh to
> /etc/profile
> .d"
> --- 72,116 ----
>   # of Linux.mk included value of CFLAGS
>   #
>
> + MFILE=$BUILDIR/Makefile
> + cd $BUILDIR
> + if [ ! -L $MFILE ]; then
> +   ln -s $SRCDIR/Makefile
> + fi
>   MAKEOP="ALLIANCE_INSTALL_DIR=$ALLIANCE_TOP STRIP=echo $*"
>   echo make $MAKEOP
>   make $MAKEOP
>   # on strip ici tous les exe
> + echo "cd  ALLIANCE_TOP/bin # and strip code"
>   cd  "$ALLIANCE_TOP/bin"
> + pwd
>   strip *
> !
> ! cd "$BUILDIR"
>
>   if [ $? -ne 0 ]
>   then
>   echo "In csh, you can run :"
>   echo "source $ALLIANCE_TOP/etc/alc_env.csh"
> ! echo "cd $BUILDIR"
>   echo "make $MAKEOP"
>   echo ""
>           echo "Errors have occured"
>           exit 4
>   else
> + echo "Now, linking design files in etc build/work tree"
> + FILES=`(cd $PDIR/share/etc;ls cmos*)`
> + for f in $FILES; do
> +   s=$PDIR/share/etc/$f
> +   t=archi/$ALLIANCE_OS/etc/$f
> +   if [ ! -L $t ]; then
> +   ln -s $s $t
> +   fi
> + done
> +
>   echo "In csh, you can run :"
>   echo "source $ALLIANCE_TOP/etc/alc_env.csh"
> ! echo "cd $BUILDIR"
>   echo "make $MAKEOP"
>   echo ""
>           echo "Remember to link $ALLIANCE_TOP/etc/alc_env.{c}sh to
> /etc/profile
> .d"
> Index: sources/alcban/Makefile
> ===================================================================
> RCS file: /cvs/alliance/sources/alcban/Makefile,v
> retrieving revision 1.1
> diff -b -i -c -r1.1 Makefile
> *** sources/alcban/Makefile 3 Jan 2002 19:17:38 -0000   1.1
> --- sources/alcban/Makefile 7 Jan 2002 03:23:26 -0000
> ***************
> *** 26,37 ****
>   # Date    : 1996,97
>   # Author  : Czo <Olivier.Sirol@lip6.fr>
>   #
> ! # $Id: Makefile,v 1.1 2002/01/03 19:17:38 pinaar Exp $
>   #
>
>
>   include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
>   include $(ALLIANCE_TOP)/etc/libraries.mk
>
>
>   #TARGET_BIN      =.
> --- 26,38 ----
>   # Date    : 1996,97
>   # Author  : Czo <Olivier.Sirol@lip6.fr>
>   #
> ! # $Id: Makefile,v 1.3 1999/11/05 16:43:22 czo Exp $
>   #
>
>
>   include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
>   include $(ALLIANCE_TOP)/etc/libraries.mk
> + sdir=$(SRCDIR)/alcban
>
>
>   #TARGET_BIN      =.
> ***************
> *** 59,73 ****
>
>   LOCAL_OBJ = alcbanner.o
>
> ! .c.o:
> !   $(CC) -c -o $@ $(LOCAL_CFLAGS) $(LOCAL_INC) $<
>
>
>   all : $(EXEC)
>
>
>   $(EXEC) : $(LOCAL_OBJ)
> !   $(CC) -o $(EXEC) $(LOCAL_CFLAGS) $(LOCAL_OBJ) $(LOCAL_LIB) -lm
>
>
>   clean :
> --- 60,74 ----
>
>   LOCAL_OBJ = alcbanner.o
>
> ! %.o: $(sdir)/%.c
> !   $(CC) -c $(LOCAL_CFLAGS) $(LOCAL_INC) $<
>
>
>   all : $(EXEC)
>
>
>   $(EXEC) : $(LOCAL_OBJ)
> !   $(CC) -o $(EXEC) $(LOCAL_CFLAGS) $< $(LOCAL_LIB) -lm
>
>
>   clean :
>

--

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, man/man1"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 January 2002.


alliance-programmers '02: ALC : CVS loginfo, man/man1

alliance-programmers '02
ALC : CVS loginfo, man/man1

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 14 Jan 2002 10:58:18 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ring"
  • Previous message: Christophe Alexandre: "RE: separating build from source dirs - Done - builds"

===================================================================
Modification le : Mon Jan 14 10:58:02 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/share/man/man1

Modified Files:
    ocp.1
Log Message:
update ...

===================================================================

Index: ocp.1
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man1/ocp.1,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
85a86,95
> .SH ENVIRONMENT VARIABLES
> .PP
> \fBocp\fP uses the environment variables MBK_VDD and MBK_VSS to know
> the name of the power signals vdd and vss.
> .br
>
> .SH SEE ALSO
> .PP
> ocr(1), MBK_IN_LO(1), MBK_IN_PH(1), MBK_OUT_PH(1), MBK_VDD(1), MBK_VSS(1)
> .so man1/alc_bug_report.1

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ring"
  • Previous message: Christophe Alexandre: "RE: separating build from source dirs - Done - builds"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 January 2002.


alliance-programmers '02: ALC : CVS loginfo, ring

alliance-programmers '02
ALC : CVS loginfo, ring

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 14 Jan 2002 17:01:18 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ring"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, man/man1"

===================================================================
Modification le : Mon Jan 14 17:01:03 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ring
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/sources/ring

Modified Files:
    ring2.c
Log Message:
warnings !!!!

===================================================================

Index: ring2.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ring/ring2.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
47a48
> #include <stdlib.h>
82a84
> int
92,93d93
< 	chain_list     * lst_width;              /* liste de pointeurs sur les connecteurs qui
< 	                                            ont des contraintes speciales (vdd, vss...) */
103,108d102
< 	BARRE_PLOTS    tab_couts[NB_ITERATIONS]; /* tableau de stockage des couts du
<                                                     placement de la barre des plots
< 	                                            en fonction de ses coordonnees */
<
< 	LST_EQUIPO     eq_externe;               /* liste des equipo. externes (connect. pads) */
< 	LST_EQUIPO     eq_width;                 /* liste des equipo. avec traitement special */

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ring"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, man/man1"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 January 2002.


alliance-programmers '02: ALC : CVS loginfo, ring

alliance-programmers '02
ALC : CVS loginfo, ring

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 14 Jan 2002 17:56:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ring"

===================================================================
Modification le : Mon Jan 14 17:55:54 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ring
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/sources/ring

Modified Files:
    barre.c bigvia.c compress.c deport.c distance.c includes.h
    interp.y lireplace.c lirevues.c placement.c posercircuit.c
    routage.c routalim.c sesame.c struct.c struct.h struct2.c
Log Message:
guerre anti warning et plus ....

===================================================================

Index: barre.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ring/barre.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
69a70
> 		{
78a80
> 		}
221a224
> 	{
227a231
> 	}
Index: bigvia.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ring/bigvia.c,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
53,56c53
< bigvia_ring(l1, l2, f, x, y, dx, dy)
< char l1, l2;
< phfig_list *f;
< long	x, y, dx, dy;
---
> bigvia_ring(char l1, char l2, phfig_list* f, long x, long y, long dx, long dy)
78,79c75,76
< 		fprintf(stderr, " negative values dx = %d, dy = %d\n", dx, dy);
< 		fprintf(stderr, "in figure '%s' at (%d, %d)\n", f->NAME, x, y);
---
> 		fprintf(stderr, " negative values dx = %ld, dy = %ld\n", dx, dy);
> 		fprintf(stderr, "in figure '%s' at (%ld, %ld)\n", f->NAME, x, y);
Index: compress.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ring/compress.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
101,102c101,102
< 	char	niveaupiste;
< 	LST_SEGMENT    * segpiste;
---
> 	char	niveaupiste = 0;
> 	LST_SEGMENT    * segpiste = NULL;
Index: deport.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ring/deport.c,v
retrieving revision 1.1
retrieving revision 1.2

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ring"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 January 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp/src/placer

alliance-programmers '02
ALC : CVS loginfo, ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 17 Jan 2002 19:47:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ring"

===================================================================
Modification le : Thu Jan 17 19:47:14 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/placer

Modified Files:
    PPlacement.cpp
Log Message:
un truc qui trainait et vraiment pas beau ...
verifier qu'on est pas sur la derniere ligne avant
d'aller voir les sous lignes

===================================================================

Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PPlacement.cpp,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
402c402,403
< 	if (subrfirst == rfirst->GetSubRows().end())
---
> 	if (subrfirst == rfirst->GetSubRows().end()
> 		&& (++rfirst != _rows.end()))
404d404
< 	    ++rfirst;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ring"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 January 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp/src/placer

alliance-programmers '02
ALC : CVS loginfo, ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 18 Jan 2002 10:43:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : Instool de ."
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

===================================================================
Modification le : Fri Jan 18 10:42:50 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/placer

Modified Files:
    PPlacement.cpp PSubRow.cpp
Log Message:
bug's life la suite ....
heureusement que le traitement de l'occupation des lignes
est relatif parce que au niveau de l'objectif, c'etait
pas vraiment au point ...

===================================================================

Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PPlacement.cpp,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
437,438c437,439
<
< 		    if (subrfirst == rfirst->GetSubRows().end())
---
>
> 		    if (subrfirst == rfirst->GetSubRows().end()
> 			    && (++rfirst != _rows.end()))
440d440
< 			rfirst++;
Index: PSubRow.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PSubRow.cpp,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
35c35
<     _capa = (maxx - minx) / (1.0 - margin);
---
>     _capa = (maxx - minx) * (1.0 - margin);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : Instool de ."
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 January 2002.


alliance-programmers '02: ALC : Instool de .

alliance-programmers '02
ALC : Instool de .

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 18 Jan 2002 10:51:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, man/man3"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

====================================================================
Instool de .
le  : Fri Jan 18 10:51:37 CET 2002
par : xtof
====================================================================

. ESOPERESTEICIETSEREPOSE

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, man/man3"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 January 2002.


alliance-programmers '02: ALC : CVS loginfo, man/man3

alliance-programmers '02
ALC : CVS loginfo, man/man3

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 21 Jan 2002 15:56:26 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, man/man3"
  • Previous message: Christophe Alexandre: "ALC : Instool de ."

===================================================================
Modification le : Mon Jan 21 15:56:11 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man3
In directory bop.lip6.fr:/users/cao/xtof/alliance/share/man/man3

Modified Files:
    savelofig.3 savephfig.3
Log Message:
erreur d'include dans les mans

===================================================================

Index: savelofig.3
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man3/savelofig.3,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
23c23
< #include "mlo412.h"
---
> #include "mlu502.h"
71c71
< #include "mlo412.h"
---
> #include "mlu502.h"
Index: savephfig.3
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man3/savephfig.3,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
23c23
< #include "mph403.h"
---
> #include "mpu408.h"
71c71
< #include "mph403.h"
---
> #include "mpu408.h"

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, man/man3"
  • Previous message: Christophe Alexandre: "ALC : Instool de ."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 January 2002.


alliance-programmers '02: ALC : CVS loginfo, man/man3

alliance-programmers '02
ALC : CVS loginfo, man/man3

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 22 Jan 2002 19:55:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, man/man3"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, man/man3"

===================================================================
Modification le : Tue Jan 22 19:54:58 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man3
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/share/man/man3

Modified Files:
    addlosig.3
Log Message:
plus de capa dans addlosig ... maj du man

===================================================================

Index: addlosig.3
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man3/addlosig.3,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
24c24
< losig_list \(**addlosig(ptfig, index, namechain, type, capa)
---
> losig_list \(**addlosig(ptfig, index, namechain, type)
29d28
< float capa;
45,47d43
< .TP
< \fIcapa\fP
< Total capacitance attached to the signal
62,63c58,59
< The \fIindex\fP, \fItype\fP and \fIcapa\fP arguments fill the \fIINDEX\fP,
< \fITYPE\fP and \fICAPA\fP fields of the \fBlosig\fP(3) structure. The index
---
> The \fIindex\fP and \fItype\fP arguments fill the \fIINDEX\fP and
> \fITYPE\fP fields of the \fBlosig\fP(3) structure. The index
106,107c102
< 			EXTERNAL : INTERNAL,
< 			s1\->CAPA + s0\->CAPA);
---
> 			EXTERNAL : INTERNAL);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, man/man3"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, man/man3"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 January 2002.


alliance-programmers '02: ALC : CVS loginfo, man/man3

alliance-programmers '02
ALC : CVS loginfo, man/man3

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 22 Jan 2002 20:51:34 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pierre NGUYEN-TUONG: "make vs gmake"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, man/man3"

===================================================================
Modification le : Tue Jan 22 20:51:18 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man3
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/share/man/man3

Modified Files:
    getsigname.3
Log Message:
erreur dans le man .... getsigname ne renvoie jamais NULL ....

===================================================================

Index: getsigname.3
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man3/getsigname.3,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
37c37,38
< \fIptsig\->NAMECHAIN\fP is not \fBNULL\fP, else \fBNULL\fP is returned.
---
> \fIptsig\->NAMECHAIN\fP is not \fBNULL\fP, else a name constructed with
> the signal \fBINDEX\fP is returned.
49,50c50
< 	fprintf(stdout, "signal name : %s\\n", getsigname(p) ? getsigname(p)
< 																			: "no name";
---
> 	fprintf(stdout, "signal name : %s\\n", getsigname(p));
61d60
<

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Pierre NGUYEN-TUONG: "make vs gmake"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, man/man3"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 23 January 2002.


alliance-programmers '02: make vs gmake

alliance-programmers '02
make vs gmake

Pierre NGUYEN-TUONG (Pierre.Nguyen-Tuong@lip6.fr)
Wed, 23 Jan 2002 17:06:31 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pierre NGUYEN-TUONG: "vfork in mbk"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, man/man3"

Hello,

fpmap is using directly the make command instead of the globale variable
MAKE in the
fpmap main Makefile. Considering that my make command does not accept
the -C option, I am using gmake
thru the global variable... and the build fails because the fpmap make
is hardcoded. Same thing in the build
script from sources/build . Is it possible to fix this in the distribution ?

Regards,

Pierre Nguyen Tuong.

  • Next message: Pierre NGUYEN-TUONG: "vfork in mbk"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, man/man3"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 23 January 2002.


alliance-programmers '02: vfork in mbk

alliance-programmers '02
vfork in mbk

Pierre NGUYEN-TUONG (Pierre.Nguyen-Tuong@lip6.fr)
Wed, 23 Jan 2002 17:19:35 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: vfork in mbk"
  • Previous message: Pierre NGUYEN-TUONG: "make vs gmake"
  • Next in thread: Frédéric Pétrot: "Re: vfork in mbk"
  • Reply: Frédéric Pétrot: "Re: vfork in mbk"
  • Reply: Grégoire AVOT: "Re: vfork in mbk"
  • Reply: Czo [Olivier Sirol]: "Re: vfork in mbk"
  • Reply: Czo [Olivier Sirol]: "Re: vfork in mbk"

Hello,

mbk is using vfork instead of fork (file sources/mbk/mbk_sys.c). Reading
the vfork manual, you can
see that

" BUGS
       It  is  rather unfortunate that Linux revived this spectre from
the past.  The BSD manpage states: "This
       system call will be eliminated when proper system sharing
mechanisms are implemented. Users  should  not
       depend on the memory sharing semantics of vfork as it will, in
that case, be made synonymous to fork.""

Besides vfork doesn't exist on IRIX. Surprising, no ? Is there a -good-
reason to maintain vfork in mbk ?

Best regards,

Pierre Nguyen Tuong.

  • Next message: Frédéric Pétrot: "Re: vfork in mbk"
  • Previous message: Pierre NGUYEN-TUONG: "make vs gmake"
  • Next in thread: Frédéric Pétrot: "Re: vfork in mbk"
  • Reply: Frédéric Pétrot: "Re: vfork in mbk"
  • Reply: Grégoire AVOT: "Re: vfork in mbk"
  • Reply: Czo [Olivier Sirol]: "Re: vfork in mbk"
  • Reply: Czo [Olivier Sirol]: "Re: vfork in mbk"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 January 2002.


alliance-programmers '02: Re: vfork in mbk

alliance-programmers '02
Re: vfork in mbk

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Wed, 23 Jan 2002 17:56:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Grégoire AVOT: "Re: vfork in mbk"
  • Previous message: Pierre NGUYEN-TUONG: "vfork in mbk"
  • Next in thread: Grégoire AVOT: "Re: vfork in mbk"

On Wed, Jan 23, 2002 at 05:19:35PM +0100, Pierre NGUYEN-TUONG wrote:
> Hello,
>
> mbk is using vfork instead of fork (file sources/mbk/mbk_sys.c). Reading
> the vfork manual, you can
> see that
>
> " BUGS
>        It  is  rather unfortunate that Linux revived this spectre from
> the past.  The BSD manpage states: "This
>        system call will be eliminated when proper system sharing
> mechanisms are implemented. Users  should  not
>        depend on the memory sharing semantics of vfork as it will, in
> that case, be made synonymous to fork.""
>
> Besides vfork doesn't exist on IRIX. Surprising, no ? Is there a -good-
> reason to maintain vfork in mbk ?

  I read from the Solaris manual (and it is also partly evocated in
  the Linux one) :
  «~vfork - spawn new process in a virtual memory efficient way~»

  The reason why vfork was prefered is linked to resource usage, since
  it avoids lots of memory allocation and duplications.
  Grossly, vfork runs in its parent memory whereas fork duplicate the
  parent memory prior to run in it.
  This is particularly sensitive on older machines with fewer
  resources.
  Now if vfork poses a portability problem, lets remove it, since its
  behavior is more constrained that the one of vfork.

  We could has well detect its existance (using for example autoconf),
  and then compile conditionally, but this is an other story.

  See ya,
  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         65-66/403 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44277280       Frederic.Petrot@lip6.fr |
|Home:331 47129513                         //www-asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Grégoire AVOT: "Re: vfork in mbk"
  • Previous message: Pierre NGUYEN-TUONG: "vfork in mbk"
  • Next in thread: Grégoire AVOT: "Re: vfork in mbk"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 January 2002.


alliance-programmers '02: Re: vfork in mbk

alliance-programmers '02
Re: vfork in mbk

Grégoire AVOT (gregoire.avot@lip6.fr)
Thu, 24 Jan 2002 10:55:37 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: vfork in mbk"
  • Previous message: Frédéric Pétrot: "Re: vfork in mbk"
  • In reply to: Pierre NGUYEN-TUONG: "vfork in mbk"
  • Next in thread: Czo [Olivier Sirol]: "Re: vfork in mbk"

Quelques infos :

Sous Linux 2.x, le malloc (je reviens au fork plus tard) est particulier. La
réservation mémoire n'est effective que lorsqu'elle est utilisée. C-a-d que
si j'ai 100Mo de mémoire disponible sur ma machine, et que mon programme
alloue 4 fois 50Mo par des malloc, ça marchera, aucun des malloc ne renvera
NULL : c'est contraire à la sémantique de la fonction malloc, mais c'est
comme ça, on fait avec. Curieusement, si je tente un malloc de 150Mo, là, ça
me renvoie NULL. L'inconvéniant, c'est que lorsqu'on accède à plus de 100Mo,
la programme termine violement par un SEGMENTATION FAULT. Pour nous qui
faisons de la CAO, on peut considérer que Linux a un comportement qui n'est
pas du tout adapté à nos besoins.
Sous Solaris, le comportement du malloc est normal : lorsqu'à l'instant T la
mémoire disponible n'est pas suffisante, le malloc renvoie NULL. C'est le
concepteur qui décide ensuite ce qu'il veut faire. Je me demande si
quelqu'un a testé ce comportement sous Windows.

Concernant fork() et vfork(), je rappelle qu'ils n'ont pas du tout la même
fonctionnalité, contrairement à ce que prétend le man de Irix :

Le fork() : Les 2 processus s'exécutent en parallèle, chacun à sa mémoire.
Le vfork() : Le processus pêre est bloqué jusqu'à ce que le fils se termine
( par un _exit(), et non pas exit(), c'est important) ou soit remplacé. La
mémoire est partagée.

Sous linux 2.0, vfork() est un alias de fork(). Sous linux 2.2, les deux
fonctions ont bien leur caractéristiques respectives.

Le rapport avec malloc(), et le choix du vfork()/fork() :

Sous Linux, lorsque je fais un fork(), la mémoire n'est dupliquée que
lorsque un des deux processus pere ou fils modifie la mémoire : c'est le
mécanisme du "COPY ON WRITE", mais sans allocation préalable. On retombe
alors dans les travers du malloc(), lorsque plus tard la mémoire viendrait à
manquer (SEGMENTATION FAULT). Le fork devrait retourner -1 si il n'y a pas
de ressources disponibles. Sous Linux, ça n'arrive jamais à cause de la
façon dont est gérée la mémoire.
Sous Solaris, le fork() regarde si la mémoire est disponible, et si ce n'est
pas le cas, fork renvoie -1.

Le vfork() a l'air standard dans les deux systèmes.

En conclusion : Linux fait mal son boulot : il parie sur la disponibilité de
la mémoire quand elle sera utilisée. Solaris ne fais pas ce parie, il assure
qu'elle sera disponible. Pour Irix, faut voir, mais ça n'a pas de sens de
dire qu'il ne s'agit que d'un problème de mémoire : il s'agit d'un problème
de comportement lorsque les ressources ne sont plus disponibles. Le fork et
le vfork on chacun leur role, et aucun ne remplace l'autre.

En CAO, on travaille avec beaucoup de mémoire, c'est à dire plus que la
moitié de la mémoire disponible. A l'époque, on avait utilisé naïvement le
fork() suivit plus tard d'un execvp() dans le fils. Sous Linux, ça marchait
toujours, mais sous Solaris, il arrivait que ça coince. C'est LA raison pour
laquelle nous avions choisi vfork() par la suite :

revision 1.14
date: 1999/10/28 12:09:06;  author: karim;  state: Exp;  lines: +5 -5
remplace fork par vfork sinon pb avec solaris
correction d'un core avec la variable MBK_FILE_TRACE quand extension est
NULL.

Je rejoins la suggestion de Fred : par défaut, il faut utiliser vfork(),
sauf sur les systèmes qui ne l'on pas.

Grégoire.

  • Next message: Czo [Olivier Sirol]: "Re: vfork in mbk"
  • Previous message: Frédéric Pétrot: "Re: vfork in mbk"
  • In reply to: Pierre NGUYEN-TUONG: "vfork in mbk"
  • Next in thread: Czo [Olivier Sirol]: "Re: vfork in mbk"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 January 2002.


alliance-programmers '02: Re: vfork in mbk

alliance-programmers '02
Re: vfork in mbk

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Thu, 24 Jan 2002 15:22:47 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: vfork in mbk"
  • Previous message: Grégoire AVOT: "Re: vfork in mbk"
  • In reply to: Pierre NGUYEN-TUONG: "vfork in mbk"
  • Next in thread: Czo [Olivier Sirol]: "Re: vfork in mbk"

Frédéric Pétrot wrote:

>   We could has well detect its existance (using for example autoconf),
>   and then compile conditionally, but this is an other story.

Ya deja dans l'autoconf la verification de SA_RESTART
(et le positionnement du define -DAUTO_HAS_SA_RESTART)
je peux peut etre rajouter un truc pour substituer
vfork par fork si ca marche sur l'IRIX de pierre

--
See Ya :-)

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Czo [Olivier Sirol]: "Re: vfork in mbk"
  • Previous message: Grégoire AVOT: "Re: vfork in mbk"
  • In reply to: Pierre NGUYEN-TUONG: "vfork in mbk"
  • Next in thread: Czo [Olivier Sirol]: "Re: vfork in mbk"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 January 2002.


alliance-programmers '02: Re: vfork in mbk

alliance-programmers '02
Re: vfork in mbk

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Thu, 24 Jan 2002 16:13:26 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: vfork in mbk"
  • Previous message: Czo [Olivier Sirol]: "Re: vfork in mbk"
  • In reply to: Pierre NGUYEN-TUONG: "vfork in mbk"

Czo [Olivier Sirol] wrote:

> Frédéric Pétrot wrote:
>
>>   We could has well detect its existance (using for example autoconf),
>>   and then compile conditionally, but this is an other story.
>
>
>
> Ya deja dans l'autoconf la verification de SA_RESTART
> (et le positionnement du define -DAUTO_HAS_SA_RESTART)
> je peux peut etre rajouter un truc pour substituer
> vfork par fork si ca marche sur l'IRIX de pierre

bon, je ne sais pas pourquoi je persiste a associer SA_RESTART
et fork :-( gre viens de me reexpliquer SA_RESTART pour la 10e fois...
Je fais un -DAUTO_HAS_VFORK tout de suite. Pour $MAKE, c'est plus delicat,
je ferais ca plus tard...

--
A+

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Frédéric Pétrot: "Re: vfork in mbk"
  • Previous message: Czo [Olivier Sirol]: "Re: vfork in mbk"
  • In reply to: Pierre NGUYEN-TUONG: "vfork in mbk"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 January 2002.


alliance-programmers '02: Re: vfork in mbk

alliance-programmers '02
Re: vfork in mbk

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Fri, 25 Jan 2002 09:28:59 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Czo [Olivier Sirol]: "Re: vfork in mbk"
  • In reply to: Pierre NGUYEN-TUONG: "vfork in mbk"
  • Next in thread: Christophe Alexandre: "Re: vfork in mbk"
  • Reply: Christophe Alexandre: "Re: vfork in mbk"

On Thu, Jan 24, 2002 at 05:50:25PM +0100, Pierre NGUYEN-TUONG wrote:
> > > Je rejoins la suggestion de Fred : par défaut, il faut utiliser vfork(),
> > > sauf sur les systèmes qui ne l'on pas.
> >
> > Sur les systemes ne disposant pas de vfork, la question ne se pose evidement
> > pas. Sur les autres, a vous de voir.
> >
>
> Considerant aussi que le manuel de vfork est clair: vfork est une erreur et ne devrait
> pas exister...

  Combien de choses sont des erreurs qui ne devraient pas exister, et
  qui s'averent utiles !
  Et de plus, le manuel de Linux n'est pas la sainte bible, et ne
  reflete que les opinions de ses auteurs..
  L'opengroup, qui normalise les nouvelles moutures d'Unix,
  (http://www.unix-systems.org/apis.html) a conservé vfork, donc il me
  semble raisonnable de le conserver.
  Le HAVE_VFORK d'autoglon devrait nous sauver a peu de frais.

  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         65-66/403 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44277280       Frederic.Petrot@lip6.fr |
|Home:331 47129513                         //www-asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Czo [Olivier Sirol]: "Re: vfork in mbk"
  • In reply to: Pierre NGUYEN-TUONG: "vfork in mbk"
  • Next in thread: Christophe Alexandre: "Re: vfork in mbk"
  • Reply: Christophe Alexandre: "Re: vfork in mbk"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 January 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp/src/placer

alliance-programmers '02
ALC : CVS loginfo, ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Sat, 26 Jan 2002 16:22:32 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : Instool de ."
  • Previous message: Frédéric Pétrot: "Re: vfork in mbk"

===================================================================
Modification le : Sat Jan 26 16:22:17 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/placer

Modified Files:
    PPlacement.cpp
Log Message:
bug dans les initialisations du nombre de bins dans une
sous ligne.

===================================================================

Index: PPlacement.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PPlacement.cpp,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
435a436,437
> 			if (subrfirst != rfirst->GetSubRows().end())
> 			    NbOfBins = subrfirst->GetNBins();
441a444
> 			NbOfBins = subrfirst->GetNBins();

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : Instool de ."
  • Previous message: Frédéric Pétrot: "Re: vfork in mbk"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 January 2002.


alliance-programmers '02: ALC : Instool de .

alliance-programmers '02
ALC : Instool de .

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Sat, 26 Jan 2002 17:30:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: vfork in mbk"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

====================================================================
Instool de .
le  : Sat Jan 26 17:30:16 CET 2002
par : xtof
====================================================================

. OUAGADUGU

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "Re: vfork in mbk"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 January 2002.


alliance-programmers '02: Re: vfork in mbk

alliance-programmers '02
Re: vfork in mbk

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Sat, 26 Jan 2002 18:23:25 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : cmos_7.genview changed!!!!!"
  • Previous message: Christophe Alexandre: "ALC : Instool de ."

Voici un extrait du manuel d'autoconf qui peut peut-etre vous
intéresser ....

 - Macro: AC_FUNC_VFORK
 If `vfork.h' is found, define `HAVE_VFORK_H'.  If a working
 `vfork' is not found, define `vfork' to be `fork'.  This macro
 checks for several known errors in implementations of `vfork' and
 considers the system to not have a working `vfork' if it detects
 any of them.  It is not considered to be an implementation error
 if a child's invocation of `signal' modifies the parent's signal
 handler, since child processes rarely change their signal handlers.

Christophe.
--

  • Next message: Czo [Olivier Sirol]: "ALC : cmos_7.genview changed!!!!!"
  • Previous message: Christophe Alexandre: "ALC : Instool de ."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 January 2002.


alliance-programmers '02: ALC : cmos_7.genview changed!!!!!

alliance-programmers '02
ALC : cmos_7.genview changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 28 Jan 2002 12:29:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : configure.in changed!!!!!"
  • Previous message: Christophe Alexandre: "Re: vfork in mbk"

====================================================================
Modification le : Mon Jan 28 12:29:02 CET 2002
-rw-rw-r--    1 czo      alliance     5640 May 31  1999 /asim/alliance/etc/cmos_7.genview
====================================================================

diff /asim/alliance/etc/cmos_7.genview /asim/alliance/etc/orig/cmos_7.genview
1,170d0
< # /*------------------------------------------------------------\
< # |                                                             |
< # | Title      :      Parameters File for Genview               |
< # |                                                             |
< # | Technology :               Cmos                             |
< # |                                                             |
< # | Date       :             17.08.95                           |
< # |                                                             |
< # \------------------------------------------------------------*/
< # /*------------------------------------------------------------\
< # |                                                             |
< # |               Genview Peek Bound in lambda                  |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE GENVIEW_PEEK_BOUND 7
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                       Segment name                          |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GENVIEW_SEGMENT_NAME
<
<   NWELL    Nwell
<   PWELL    Pwell
<   NDIF     Ndif
<   PDIF     Pdif
<   NTIE     Ntie
<   PTIE     Ptie
<   NTRANS   Ntrans
<   PTRANS   Ptrans
<   POLY     Poly
<   ALU1     Alu1
<   ALU2     Alu2
<   ALU3     Alu3
<   TPOLY    Tpoly
<   TALU1    Talu1
<   TALU2    Talu2
<   TALU3    Talu3
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                     Connector Name                          |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GENVIEW_CONNECTOR_NAME
<
<   POLY     Poly
<   ALU1     Alu1
<   ALU2     Alu2
<   ALU3     Alu3
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                      Reference Name                         |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GENVIEW_REFERENCE_NAME
<
<   REF_REF  Ref_Ref
<   REF_CON  Ref_Con
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                          Via Name                           |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GENVIEW_VIA_NAME
<
<   CONT_DIF_N   Cont_DifN
<   CONT_DIF_P   Cont_DifP
<   CONT_BODY_N  Cont_BodyN
<   CONT_BODY_P  Cont_BodyP
<   CONT_POLY    Cont_Poly
<   CONT_VIA     Cont_Via
<   CONT_VIA2    Cont_Via2
<   C_X_N        Cont_CxN
<   C_X_P        Cont_CxP
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                    Connector Orient Name                    |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GENVIEW_ORIENT_NAME
<
<   NORTH  North
<   SOUTH  South
<   EAST   East
<   WEST   West
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                          Symmetry Name                      |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GENVIEW_SYMMETRY_NAME
<
<   NOSYM No_Sym
<   SYM_X Sym_X
<   SYM_Y Sym_Y
<   SYMXY Sym_XY
<   ROT_P Rot_P
<   ROT_M Rot_M
<   SY_RP Sym_RP
<   SY_RM Sym_RM
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                   Rds Layer Name and Color                  |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GENVIEW_RDS_LAYER_NAME
<
<   RDS_NWELL    Nwell   tan
<   RDS_PWELL    Pwell   light_yellow
<   RDS_NIMP     Nimp    forest_green
<   RDS_PIMP     Pimp    goldenrod
<   RDS_ACTIV    Activ   brown
<   RDS_NDIF     Ndif    lawn_green
<   RDS_PDIF     Pdif    yellow
<   RDS_NTIE     Ntie    spring_green
<   RDS_PTIE     Ptie    light_goldenrod
<   RDS_POLY     Poly    red
<   RDS_VPOLY    VPoly   coral
<   RDS_GATE     Gate    orange
<   RDS_TPOLY    Tpoly   light_pink
<   RDS_CONT     Cont    dark_violet
<   RDS_TCONT    TCont   orchid
<   RDS_ALU1     Alu1    royal_blue
<   RDS_VALU1    VAlu1   sky_blue
<   RDS_TALU1    Talu1   light_steel_blue
<   RDS_VIA1     Via1    deep_sky_blue
<   RDS_TVIA1    TVia1   dodger_blue
<   RDS_ALU2     Alu2    Cyan
<   RDS_VALU2    VAlu2   turquoise
<   RDS_TALU2    Talu2   light_cyan
<   RDS_VIA2     Via2    chocolate
<   RDS_TVIA2    TVia2   sandy_brown
<   RDS_ALU3     Alu3    peach_puff
<   RDS_VALU3    VAlu3   dark_salmon
<   RDS_TALU3    Talu3   bisque
<   RDS_CPAS     Cpas    gray
<   RDS_REF      Ref     coral
<   RDS_USER0    User0   White
<   RDS_USER1    User1   Gray
<   RDS_USER2    User2   Gray
<   RDS_ABOX     Abox    pink
<
< END

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : configure.in changed!!!!!"
  • Previous message: Christophe Alexandre: "Re: vfork in mbk"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 January 2002.


alliance-programmers '02: ALC : configure.in changed!!!!!

alliance-programmers '02
ALC : configure.in changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 28 Jan 2002 12:29:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : cmos_7.genview changed!!!!!"

====================================================================
Modification le : Mon Jan 28 12:29:03 CET 2002
-rw-r--r--    1 czo      alliance    15504 Jan 24 20:19 /asim/alliance/etc/configure.in
====================================================================

diff /asim/alliance/etc/configure.in /asim/alliance/etc/orig/configure.in
1,581d0
< #             ,,,
< #            (o o)
< ####=====oOO--(_)--OOO=========================================####
< #
< # Filename: configure.in
< # Copyright (C) 1997, 2000 Czo <Olivier.Sirol@lip6.fr>
< # License: GPL (http://www.gnu.org/copyleft/gpl.html)
< # Started: Feb 1997
< # Last Change: Thursday 24 January 2002, 16:43
< # Edit Time: 5:33:45
< # Description: Alliance CAD system configure.in
< #
< # $Id: configure.in,v 1.26 2002/01/24 15:45:29 czo Exp $
< #
<
< AC_REVISION($Revision: 1.26 $)dnl
<
< AC_INIT(configure.in)
<
< AC_PREFIX_DEFAULT(/usr/local/alliance)
<
< # Helps this script to run in bad configured env...
<
< #PATH=$PATH:/bin:/usr/bin:/usr/local/bin:/labo/TeX/teTeX/bin:/labo/X11R6/bin:/labo/X11r5/bin:/labo/bin:/labo/gnu/bin:/sbin:/user/local/bin:/usr/X11/bin:/usr/X11R6/bin:/usr/andrew/bin:/usr/bin/X11:/usr/bin/games:/usr/bin:/usr/ccs/bin:/usr/dt/bin:/usr/etc:/usr/games:/usr/lib/teTeX/bin:/usr/local/bin:/usr/local/games:/usr/openwin/bin:/usr/sbin:/usr/ucb/bin:/usr/ucb:/usr/xpg4/bin
<
< #LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/usr/lib:/usr/local/lib:/labo/gnu/lib:/labo/X11R6/lib:/usr/lib/X11:/labo/X11r5/lib:/usr/X11R6.3/lib
<
<
< # Which platform for Alliance CAD
< AC_MSG_CHECKING(for platform)
<
< # WARNING : if changing this remember to do it on the 3 config files :
< # configure.in alc_env.sh.in and alc_env.csh.in
<
< ALLIANCE_OS=Unknown
<
< case `uname` in
<
<   Linux*) case `uname -r` in
<            1.*) ALLIANCE_OS=Linux_aout ;;
<           2.0*) ALLIANCE_OS=Linux_elf  ;;
<              *) ALLIANCE_OS=Linux  ;;
<           esac ;;
<
<   SunOS*) case `uname -r` in
<             5*) ALLIANCE_OS=Solaris ;;
<              *) ALLIANCE_OS=SunOS ;;
<           esac ;;
<
<   FreeBSD*)     ALLIANCE_OS=FreeBSD ;;
<
<   NetBSD*)      ALLIANCE_OS=NetBSD ;;
<
<   HP-UX*)       ALLIANCE_OS=HPUX ;;
<
<   OSF1*)        ALLIANCE_OS=OSF ;;
<
<   CYGWIN*)      ALLIANCE_OS=Cygwin ;;
<
<   *)            ALLIANCE_OS=Unknown ;;
<
< esac
<
< export ALLIANCE_OS
< # echo $ALLIANCE_OS
<
< AC_MSG_RESULT(Configuring Alliance VLSI CAD System on platform : $ALLIANCE_OS)
< AC_SUBST(ALLIANCE_OS)
<
< AC_PROG_MAKE_SET
<
< if test "$program_suffix" = NONE ; then
<   if test "$ALLIANCE_OS" = Cygwin ; then
<       PROGRAM_SUFFIX=".exe"
<   else
<       PROGRAM_SUFFIX=""
<   fi
< else
<     PROGRAM_SUFFIX="$program_suffix"
< fi
<
< AC_SUBST(PROGRAM_SUFFIX)
<
<
< ################################################################## Binaries
< AC_CHECKING(%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries)
<
< # AC_CANONICAL_SYSTEM
<
< # Set default value for CC and CFLAGS
< # -DALLIANCE_DISTRIB
<
< if test -z "$CFLAGS" ; then
<   CFLAGS="-O -D$ALLIANCE_OS"
< fi
<
< AC_PROG_CC
<
< AC_PATH_PROG(FULL_CC,       $CC)
< AC_SUBST(FULL_CC)
<
< AC_PROG_CPP
<
< if test "$GCC" = yes ; then
<     CFLAGS="-O2 -Wall -D$ALLIANCE_OS"
< fi
<
<
< # Set default value for MAKE
< AC_PATH_PROG(GMAKE,      gmake)
< AC_PATH_PROG(MAKE,       make)
< if test -n "$GMAKE" ; then
<     MAKE=$GMAKE
< fi
<
< ARFLAGS=
< AC_SUBST(MAKEFLAGS)
<
< # Looking for particular programs
< # Lex & Yacc
< # Do not use AC_PROG_YACC because our yacc grammar
< # is not compatible with bison...
< # AC_PATH_PROG(YACC, yacc)
<
< AC_PROG_YACC
< AC_PROG_LEX
< AC_DECL_YYTEXT
<
< YACCFLAGS=`echo $YACC | awk '{for (i=2 ; i<=NF ; i++) printf("%s ", $i);printf ("\n"); }'`
< AC_SUBST(YACCFLAGS)
<
< LEXFLAGS=`echo $LEX  | awk '{for (i=2 ; i<=NF ; i++) printf("%s ", $i);printf ("\n"); }'`
< AC_SUBST(LEXFLAGS)
<
< AC_PATH_PROG(FULL_LEX,   `echo $LEX | awk '{print $1}'`)
< AC_SUBST(FULL_LEX)
<
< AC_PATH_PROG(FULL_YACC,  `echo $YACC | awk '{print $1}'`)
< AC_SUBST(FULL_YACC)
<
< # gcc-cpp has the wonderful -MM option to produce nicer dependencies
< test "$GCC" = yes && CPP_MM=M; AC_SUBST(CPP_MM)
<
< AC_PROG_LN_S
<
< # Looking for ordinary programs
<
< AC_PATH_PROG(AR,         ar)
<
< ARFLAGS=rv
< AC_SUBST(ARFLAGS)
<
< AC_PATH_PROG(AUTOCONF,   autoconf)
< AC_PATH_PROG(AUTOHEADER, autoheader)
< AC_PATH_PROG(AUTOMAKE,   automake)
<
< AC_PATH_PROG(GAWK,       gawk)
< AC_PATH_PROG(AWK,        awk)
< if test -n "$GAWK" ; then
<     AWK=$GAWK
< fi
<
< AC_PATH_PROG(CHMOD,      chmod)
< AC_PATH_PROG(CP,         cp)
< AC_PATH_PROG(CAT,        cat)
< AC_PATH_PROG(CSH,        csh)
< AC_PATH_PROG(CUT,        cut)
< AC_PATH_PROG(ECHO,       echo)
< AC_PATH_PROG(FALSE,      false)
< AC_PATH_PROG(FIND,       find)
< AC_PATH_PROG(GREP,       grep)
< AC_PATH_PROG(HOSTNAME,   hostname)
< AC_PATH_PROG(LD,         ld)
< AC_PATH_PROG(LNDIR,      lndir)
< AC_PATH_PROG(LS,         ls)
< AC_PATH_PROG(MKDIR,      mkdir)
< AC_PATH_PROG(MV,         mv)
< AC_PATH_PROG(PERL,       perl)
< AC_PATH_PROG(PWDBIN,     pwd)
< AC_PATH_PROG(RANLIB,     ranlib)
< AC_PATH_PROG(RM,         rm)
< AC_PATH_PROG(SED,        sed)
<
< AC_PATH_PROG(SH,      sh)
< if test "$SH" != sh ; then
<     SHELL=$SH
< else
<     SHELL=/bin/sh
< fi
< AC_SUBST(SHELL)
<
< AC_PATH_PROG(STRIP,      strip)
< AC_PATH_PROG(TEST,       test)
< AC_PATH_PROG(TOUCH,      touch)
< AC_PATH_PROG(TR,         tr)
< AC_PATH_PROG(TRUE,       true)
< AC_PATH_PROG(WC,         wc)
<
<
< # SKIPTEST
< # if false; then
<
< # Check that all the utilities are present
<
< # All but makeinfo, automake, autoconf, autoheader, zsh
< if $TEST -z "$AR" \
<    -o -z "$AWK" \
<    -o -z "$CAT" \
<    -o -z "$CHMOD" \
<    -o -z "$CP" \
<    -o -z "$CUT" \
<    -o -z "$ECHO" \
<    -o -z "$FALSE" \
<    -o -z "$FIND" \
<    -o -z "$GREP" \
<    -o -z "$HOSTNAME" \
<    -o -z "$LD" \
<    -o -z "$LS" \
<    -o -z "$MKDIR" \
<    -o -z "$MV" \
<    -o -z "$PERL" \
<    -o -z "$PWDBIN" \
<    -o -z "$RM" \
<    -o -z "$SED" \
<    -o -z "$STRIP" \
<    -o -z "$TEST" \
<    -o -z "$TOUCH" \
<    -o -z "$TR" \
<    -o -z "$TRUE" \
<    -o -z "$WC"
< then
<   AC_MSG_WARN([please install the above utilities that are not present])
< fi
<
< if test "$ALLIANCE_OS" = Cygwin ; then
<     STRIP="echo"
< fi
<
<
< ################################################################## Libraries...
< AC_CHECKING(%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%  Headers and Libraries...)
< # Check that Xpm is installed
< # ($TRUE is used to avoid inclusion of -lXpm in LIBS)
< #AC_CHECK_LIB(Xpm, XpmReadFileToImage, $TRUE,
< #  AC_MSG_ERROR([please install Xpm]))
<
< # Check that xforms is installed
< #AC_CHECK_LIB(xforms, fl_init_font, $TRUE,
< #  AC_MSG_ERROR([please install xforms]))
<
<
< if test "$ALLIANCE_OS" = Solaris ; then
<     x_includes=/usr/openwin/include
<     x_libraries=/usr/openwin/lib
< fi
<
< AC_PATH_XTRA
<
< #dnl Check for Motif include files location.
< #dnl The LAST one found is used, this makes the highest version to be used,
< #dnl e.g. when Motif1.2 and Motif2.0 are both present.
<
< SKIP_MOTIF=
< if test -z "$SKIP_MOTIF"; then
<   gui_includes="`echo $x_includes|sed 's%/[^/][^/]*$%%'` /local/Motif*/include /local/include/Motif* /usr/local/Motif*/include /usr/local/include/Motif* /usr/include/Motif* /usr/Motif*/include /usr/local/include /usr/local/X11*/include /usr/include /usr/X11*/include /usr/include/X11* /usr/dt/include $MOTIFHOME/include $GUI_INC_LOC"
<   AC_MSG_CHECKING(for location of Motif GUI includes)
<   GUI_INC_LOC=
<   for try in $gui_includes; do
<     if test -f "$try/Xm/Xm.h"; then
<       GUI_INC_LOC=$try
<     fi
<   done
<   if test -n "$GUI_INC_LOC"; then
<     AC_MSG_RESULT($GUI_INC_LOC)
<     test "$GUI_INC_LOC" = /usr/include && GUI_INC_LOC=.
<   else
<     AC_MSG_RESULT(<not found>)
<     SKIP_MOTIF=YES
<   fi
< fi
<
< #dnl Check for Motif library files location.
< #dnl The LAST one found is used, this makes the highest version to be used,
< #dnl e.g. when Motif1.2 and Motif2.0 are both present.
<
< if test -z "$SKIP_MOTIF"; then
<   gui_libs="`echo $x_libraries|sed 's%/[^/][^/]*$%%'` `echo "$GUI_INC_LOC" | sed 's/include/lib/'` /local/Motif*/lib /local/lib/Motif* /usr/local/Motif*/lib /usr/local/lib/Motif* /usr/Motif*/lib /usr/lib/Motif* /usr/local/lib /usr/local/X11*/lib /usr/lib /usr/X11*/lib /usr/lib/X11* /usr/dt/lib $MOTIFHOME/lib $GUI_LIB_LOC"
<   AC_MSG_CHECKING(for location of Motif GUI libs)
<   GUI_LIB_LOC=
<   for try in $gui_libs; do
<     if test -f "$try/libXm.a" -o -f "$try/libXm.so" -o -f "$try/libXm.sl"; then
<       GUI_LIB_LOC=$try
<       if test "`(uname) 2>/dev/null`" = SunOS &&
<             uname -r | grep '^5' >/dev/null; then
<         GUI_LIB_LOC="$GUI_LIB_LOC -R $try"
<       fi
<     fi
<   done
<   if test -n "$GUI_LIB_LOC"; then
<     AC_MSG_RESULT($GUI_LIB_LOC)
<   else
<     AC_MSG_RESULT(<not found>)
<     SKIP_MOTIF=YES
<   fi
< fi
<
< MOTIF_INC_LOC="-I$GUI_INC_LOC"
< MOTIF_LIB_LOC="-L$GUI_LIB_LOC -lXm"
<
< # Try static link on Linux
< # TODO: faire pareil pour Xpm, voir gvim???
< # ERRORLinux !!!! ca marche pas Xm a besoin de -lXp (pb xfsm)
<
<     if test -f "$GUI_LIB_LOC/libXm.a"; then
<       if test "$ALLIANCE_OS" = ERRORLinux; then
<           MOTIF_LIB_LOC="$GUI_LIB_LOC/libXm.a"
<       fi
<     fi
<
< AC_SUBST(MOTIF_INC_LOC)
< AC_SUBST(MOTIF_LIB_LOC)
<
< # Under Cygwin I had problems with the order of libs...
< if test "$ALLIANCE_OS" = Cygwin ; then
<     X_PRE_LIBS="-lXt $X_PRE_LIBS"
< fi
<
< # Check if a small X app compiles
<
< OLD_LIBS=$LIBS
< OLD_CFLAGS=$CFLAGS
< LIBS="$OLD_LIBS $X_LIBS $X_EXTRA_LIBS $X_PRE_LIBS -lXt -lX11"
< CFLAGS="$OLD_CFLAGS $X_CFLAGS"
< AC_MSG_CHECKING(if you can link X11 app)
< AC_TRY_LINK([#include <stdio.h>
< #include <X11/Xlib.h>],
< [ XOpenDisplay (":0");],
< AC_MSG_RESULT(yes),
< AC_MSG_RESULT(ERROR: BAD X11 environment)
< )
< LIBS=$OLD_LIBS
< CFLAGS=$OLD_CFLAGS
<
< # Check if the motif lib needs other libs to link ok
<
< OLD_LIBS=$LIBS
< OLD_CFLAGS=$CFLAGS
< LIBS="$OLD_LIBS -L$GUI_LIB_LOC -lXm $X_LIBS $X_EXTRA_LIBS $X_PRE_LIBS -lXt -lX11"
< CFLAGS="$OLD_CFLAGS $X_CFLAGS -I$GUI_INC_LOC"
<
< AC_CHECKING([if you can link Motif/LessTif app])
< AC_MSG_CHECKING([       without additional libs])
< AC_TRY_LINK([# include <Xm/Xm.h>
< # include <Xm/FileSB.h>
< # include <Xm/MessageB.h>
< # include <Xm/SelectioB.h>
< # include <Xm/SeparatoG.h>],
< [ XtAppContext app;
<   Widget toplevel;
<   XmString xm_string;
<   Arg args[1];
<   toplevel = XtVaAppInitialize(&app, "Demos", 0, 0, 0, 0, 0, 0);
<   xm_string = XmStringCreateSimple("Vive Alliance");
<   XtSetArg(args[0], XmNmessageString, xm_string);
<   XmStringFree(xm_string);
<   XtAppMainLoop( app );],
< AC_MSG_RESULT(yes),
< AC_MSG_RESULT(no)
<
< # try with Xintl
< AC_MSG_CHECKING([       with Xintl])
< LIBS="$OLD_LIBS -L$GUI_LIB_LOC -lXm $X_LIBS $X_EXTRA_LIBS $X_PRE_LIBS -lXintl -lXt -lX11"
< CFLAGS="$OLD_CFLAGS $X_CFLAGS -I$GUI_INC_LOC"
< [
< AC_TRY_LINK([# include <Xm/Xm.h>
< # include <Xm/FileSB.h>
< # include <Xm/MessageB.h>
< # include <Xm/SelectioB.h>
< # include <Xm/SeparatoG.h>],
< [ XtAppContext app;
<   Widget toplevel;
<   XmString xm_string;
<   Arg args[1];
<   toplevel = XtVaAppInitialize(&app, "Demos", 0, 0, 0, 0, 0, 0);
<   xm_string = XmStringCreateSimple("Vive Alliance");
<   XtSetArg(args[0], XmNmessageString, xm_string);
<   XmStringFree(xm_string);
<   XtAppMainLoop( app );],
< AC_MSG_RESULT(yes); X_PRE_LIBS="$X_PRE_LIBS -lXintl",
< AC_MSG_RESULT(no)
<
< # try with Xp
< AC_MSG_CHECKING([       with Xext and Xp])
< LIBS="$OLD_LIBS -L$GUI_LIB_LOC -lXm $X_LIBS $X_EXTRA_LIBS $X_PRE_LIBS -lXext -lXp -lXt -lX11"
< CFLAGS="$OLD_CFLAGS $X_CFLAGS -I$GUI_INC_LOC"
< [
< AC_TRY_LINK([# include <Xm/Xm.h>
< # include <Xm/FileSB.h>
< # include <Xm/MessageB.h>
< # include <Xm/SelectioB.h>
< # include <Xm/SeparatoG.h>],
< [ XtAppContext app;
<   Widget toplevel;
<   XmString xm_string;
<   Arg args[1];
<   toplevel = XtVaAppInitialize(&app, "Demos", 0, 0, 0, 0, 0, 0);
<   xm_string = XmStringCreateSimple("Vive Alliance");
<   XtSetArg(args[0], XmNmessageString, xm_string);
<   XmStringFree(xm_string);
<   XtAppMainLoop( app );],
< AC_MSG_RESULT(yes); X_PRE_LIBS="$X_PRE_LIBS -lXext -lXp",
< AC_MSG_RESULT(ERROR: BAD Motif/LessTif environment)
< )])])
<
< LIBS=$OLD_LIBS
< CFLAGS=$OLD_CFLAGS
<
<
< dnl ##### Check for libXpm.
<
< XPM_CFLAGS_LOC=""
< XPM_LIBS_LOC="-lXpm"
<
< OLD_LIBS=$LIBS
< OLD_CFLAGS=$CFLAGS
< LIBS="$OLD_LIBS $XPM_LIBS_LOC $X_LIBS $X_EXTRA_LIBS $X_PRE_LIBS -lXt -lX11"
< CFLAGS="$OLD_CFLAGS $X_CFLAGS $XPM_CFLAGS_LOC"
< AC_MSG_CHECKING(for libXpm)
< AC_TRY_LINK([#include <stdio.h>
< #include <stdlib.h>
< #include <X11/xpm.h>],
< [ XpmWriteFileFromPixmap( NULL, NULL, NULL, NULL, NULL );],
< AC_MSG_RESULT(yes); AUTO_HAS="$AUTO_HAS -DAUTO_HAS_XPM",
< AC_MSG_RESULT(no);XPM_CFLAGS_LOC="" ; XPM_LIBS_LOC=""
< )
< LIBS=$OLD_LIBS
< CFLAGS=$OLD_CFLAGS
<
< AC_SUBST(XPM_LIBS_LOC)
< AC_SUBST(XPM_CFLAGS_LOC)
<
< # Check where usefull GNU libs are installed (readline)
< #AC_CHECK_LIB(readline, main, $TRUE,
< #AC_MSG_WARN(Cannot find readline library), -ltermcap )
<
<
< # Check for readline include
<
< SKIP_GNU=
< if test -z "$SKIP_GNU"; then
<   gnu_includes="`echo $LD_LIBRARY_PATH | sed 's/:/ /g' | sed 's/lib/include/g'` /usr/local/include /usr/include $GNUHOME/include $GNU_INC_LOC"
<   AC_MSG_CHECKING(for location of GNU readline include)
<   GNU_INC_LOC=
< #    echo $gnu_includes
<   for try in $gnu_includes; do
<     if test -f "$try/readline/readline.h"; then
<       GNU_INC_LOC=$try
<     fi
<   done
<   if test -n "$GNU_INC_LOC"; then
<     AC_MSG_RESULT($GNU_INC_LOC)
<     test "$GNU_INC_LOC" = /usr/include && GNU_INC_LOC=.
<   else
<     AC_MSG_RESULT(not found.)
<     SKIP_GNU=YES
<   fi
< fi
<
< # Check for readline library
<
< if test -z "$SKIP_GNU"; then
<   gnu_libs="`echo $LD_LIBRARY_PATH | sed 's/:/ /g'` `echo "$GNU_INC_LOC" | sed 's/include/lib/'` /usr/local/lib /usr/lib $GNUHOME/lib $GNU_LIB_LOC"
<   AC_MSG_CHECKING(for location of GNU libs)
<   GNU_LIB_LOC=
< #    echo $gnu_libs
<   for try in $gnu_libs; do
<     if test -f "$try/libreadline.a" ; then
<       GNU_LIB_LOC=$try
<     fi
<   done
<   if test -n "$GNU_LIB_LOC"; then
<     AC_MSG_RESULT($GNU_LIB_LOC)
<   else
<     AC_MSG_RESULT(not found. Please install readline and add lib to your LD_LIBRARY_PATH )
<     SKIP_GNU=YES
<   fi
< fi
<
< AC_SUBST(GNU_INC_LOC)
< AC_SUBST(GNU_LIB_LOC)
<
<
< ################################################################### Headers...
< AC_STDC_HEADERS
<
< #AC_CHECK_SIZEOF(int)
<
< #AC_CHECK_SIZEOF(void *)
<
< #AC_MSG_RESULT([kernel name : "$KERNEL_FILE"])
<
< ################################################################### OS specific...
<
< vfork=vfork
< AC_FUNC_VFORK
< AC_MSG_CHECKING(AUTO_HAS_VFORK)
< if test $vfork = fork; then
< AC_MSG_RESULT(no)
< else
< AC_MSG_RESULT(yes)
< AUTO_HAS="$AUTO_HAS -DAUTO_HAS_VFORK"
< fi
<
< AC_MSG_CHECKING(AUTO_HAS_SA_RESTART)
< AC_TRY_LINK([#include <stdio.h>
< #include <stdlib.h>
< #include <signal.h>],
< [struct sigaction sgct;
< sgct.sa_flags    = SA_RESTART;
< sigaction( SIGCHLD, &sgct , NULL );],
< AC_MSG_RESULT(yes); AUTO_HAS="$AUTO_HAS -DAUTO_HAS_SA_RESTART",
< AC_MSG_RESULT(no))
<
< AC_MSG_CHECKING(AUTO_HAS_DRAND48)
< AC_TRY_LINK([#include <stdio.h>
< #include <stdlib.h>],
< [  double     Proba;
<    Proba    = drand48();],
< AC_MSG_RESULT(yes); AUTO_HAS="$AUTO_HAS -DAUTO_HAS_DRAND48",
< AC_MSG_RESULT(no))
<
< AC_MSG_CHECKING(AUTO_HAS_VALUES_H)
< AC_TRY_LINK([#include <stdio.h>
< #include <stdlib.h>
< #include <values.h>],
< [  float     Proba;
<    Proba   = MAXFLOAT;],
< AC_MSG_RESULT(yes); AUTO_HAS="$AUTO_HAS -DAUTO_HAS_VALUES_H",
< AC_MSG_RESULT(no))
<
< AC_SUBST(AUTO_HAS)
<
< #fi # SKIPTEST
<
< ################################################################### Alliance ALLIANCE_TOP
< AC_MSG_CHECKING(where the Alliance package was installed)
< # Avoid problems with soft links and builtin pwd...
< ALLIANCE_TOP=`$PWDBIN | sed 's§share/etc$§archi§'`
< ALLIANCE_TOP=`echo $ALLIANCE_TOP | sed 's§archi/Cygwin/etc$§archi§'`
<
< export ALLIANCE_TOP
< AC_MSG_RESULT("")
< AC_SUBST(ALLIANCE_TOP)
<
< DATE=`date`
< AC_SUBST(DATE)
<
< HOST=`uname -a`
< AC_SUBST(HOST)
<
< # create output files
<
< AC_OUTPUT(alliance_os.mk alc_env.sh alc_env.csh alc_env.bat)
<
< mv alliance_os.mk $ALLIANCE_OS.mk
< chmod +x alc_env.sh alc_env.csh alc_env.bat
<
< # remove  config cache
< rm -f config.cache
<
< #cat config.status | grep '^s%' | sed -e 's/^s%@//' -e 's/@%/ /' -e 's/%g$//' | sort | gawk '{printf("%-30s",$1) ; for (i=2 ; i<=NF ; i++) printf("%s ", $i); printf ("\n");}'
<
< cat << EOF
< Done...
< Alliance is installed on $ALLIANCE_TOP/$ALLIANCE_OS
< OS definitions are in $ALLIANCE_OS.mk
< You'll need to 'source alc_env.csh'
< or '. alc_env.sh' whether you use csh or sh"
< EOF
<
< # end of configure

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : cmos_7.genview changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 January 2002.


alliance-programmers '02: ALC : libraries.mk changed!!!!!

alliance-programmers '02
ALC : libraries.mk changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 28 Jan 2002 12:29:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : se_defaults.mac changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : configure.in changed!!!!!"

====================================================================
Modification le : Mon Jan 28 12:29:03 CET 2002
-rw-rw-r--    1 fred     games       15375 Nov 21 13:22 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
1,437d0
< # ###---------------------------------------------------------###
< # file          : libraries.mk                                  #
< # description   : Alliance Shared Libraries and Include Files   #
< # ###---------------------------------------------------------###
<
< # $Id: libraries.mk,v 1.33 2001/03/20 11:33:13 czo Exp $
<
< # The variables $ALLIANCE_TOP and $ALLIANCE_OS are set by
< # alc_env.[c]sh script
<
< # ###---------------------------------------------------------###
< #    Common settings                                            #
< # ###---------------------------------------------------------###
<
< ALLIANCE_VERSION = '"4.5.0"'
< ALLIANCE_BIN     = $(ALLIANCE_TOP)/bin
< ALLIANCE_LIB     = $(ALLIANCE_TOP)/lib
< ALLIANCE_INCLUDE = $(ALLIANCE_TOP)/include
< ALLIANCE_CELLS   = $(ALLIANCE_TOP)/cells
< ALLIANCE_ETC     = $(ALLIANCE_TOP)/etc
<
< # distrib path is now set by make command line
< # when building alliance distrib (./build)
< #ALLIANCE_INSTALL_DIR     = $(ALLIANCE_TOP)
< # develloppers path
< ALLIANCE_INSTALL_DIR     = $(HOME)/labo/$(ALLIANCE_OS)
<
< TARGET_BIN       = $(ALLIANCE_INSTALL_DIR)/bin
< TARGET_LIB       = $(ALLIANCE_INSTALL_DIR)/lib
< TARGET_INCLUDE   = $(ALLIANCE_INSTALL_DIR)/include
<
< # ###---------------------------------------------------------###
< #    general purpose utilities                                  #
< # ###---------------------------------------------------------###
<
< MUT_L      =  -lMut325
< MUT_LIB    = libMut325.a
< MUT_H      =    mut325.h
<
< # ###---------------------------------------------------------###
< #    functions related to cone net-list representation :        #
< #                                                               #
< #      - cns : cone net_list                                    #
< #      - yag : cone extractor form transistor net-list          #
< # ###---------------------------------------------------------###
<
< CNS_L      =  -lCns211
< CNS_LIB    = libCns211.a
< CNS_H      =    cns211.h
<
< YAG_L      =  -lYag350
< YAG_LIB    = libYag350.a
< YAG_H      =    yag350.h
<
< # ###---------------------------------------------------------###
< #    functions related to net-list representation :             #
< #                                                               #
< #      - rcn : data structures for resistor representation      #
< #      - mlo : basic data structures                            #
< #                                                               #
< #      - mal : parser & driver for Al format                    #
< #      - mcl : parser & driver for COMPASS net-lists            #
< #      - mel : parser & driver for EDIF                         #
< #      - mgl :          driver for VERILOG net-lists            #
< #      - mhl :          driver for GHDL net-list                #
< #      - msl : parser & driver for SPICE                        #
< #      - mvl : parser & driver for VHDL net-lists               #
< #                                                               #
< #      - mlu : user level functions                             #
< # ###---------------------------------------------------------###
<
<
< RCN_L      =  -lRcn200
< RCN_LIB    = libRcn200.a
< RCN_H      =    rcn200.h
<
< MLO_L      =  -lMlo502
< MLO_LIB    = libMlo502.a
< MLO_H      =    mlo502.h
<
< MAL_L      =  -lMal603
< MAL_LIB    = libMal603.a
<
< MCL_L      =  -lMcl413
< MCL_LIB    = libMcl413.a
<
< MEL_L      =  -lMel407
< MEL_LIB    = libMel407.a
<
< MHL_L      =  -lMhl403
< MHL_LIB    = libMhl403.a
<
< MGL_L      =  -lMgl100
< MGL_LIB    = libMgl100.a
<
< MSL_L      =  -lMsl700
< MSL_LIB    = libMsl700.a
< MSL_H      =    msl700.h
<
< MVL_L      =  -lMvl409
< MVL_LIB    = libMvl409.a
<
< MLU_L      =  -lMlu502
< MLU_LIB    = libMlu502.a
< MLU_H      =    mlu502.h
<
< # ###---------------------------------------------------------###
< #    functions related to symbolic layout representation :      #
< #                                                               #
< #      - mph : basic data structures                            #
< #                                                               #
< #      - map : parser & driver for AP format                    #
< #      - mcp : parser & driver for COMPASS Compose layout       #
< #      - mmg : parser & driver for MODGEN                       #
< #                                                               #
< #      - mpu : user level functions                             #
< # ###---------------------------------------------------------###
<
< MPH_L      =  -lMph413
< MPH_LIB    = libMph413.a
< MPH_H      =    mph413.h
<
< MAP_L      =  -lMap408
< MAP_LIB    = libMap408.a
< MCP_L      =  -lMcp409
< MCP_LIB    = libMcp409.a
< MMG_L      =  -lMmg403
< MMG_LIB    = libMmg403.a
<
< MPU_L      =  -lMpu408
< MPU_LIB    = libMpu408.a
< MPU_H      =    mpu408.h
<
< # ###---------------------------------------------------------###
< #    user level functions for GENLIB                            #
< # ###---------------------------------------------------------###
<
< MGN_L      =  -lMgn330
< MGN_LIB    = libMgn330.a
< MGN_H      =    mgn330.h
<
< # ###---------------------------------------------------------###
< #    functions related to expression representation :           #
< #                                                               #
< #      - aut : utilites                                         #
< #      - abl : lisp-like trees                                  #
< #      - bdd : binary decision diagram                          #
< #      - gef : factorized expression representation             #
< # ###---------------------------------------------------------###
<
< AUT_L      =  -lAut103
< AUT_LIB    = libAut103.a
< AUT_H      =    aut103.h
<
< ABL_L      =  -lAbl103
< ABL_LIB    = libAbl103.a
< ABL_H      =    abl103.h
<
< BDD_L      =  -lBdd105
< BDD_LIB    = libBdd105.a
< BDD_H      =    bdd105.h
<
< # attention il s'agit de la lib luc
< # ne pas utiliser avec aut abl bdd : utiliser log102...
<
< LOG_L      =  -llog201
< LOG_LIB    = liblog201.a
< LOG_H      =    log201.h
<
< # ###---------------------------------------------------------###
< #    functions related to another behavioural representation :  #
< #                                                               #
< #      - abe : basic data structures                            #
< #      - abt : high level functions                             #
< #      - abv : parser & driver for Data-Flow VHDL and user      #
< #              level functions                                  #
< # ###---------------------------------------------------------###
<
< ABE_L      =  -lAbe201
< ABE_LIB    = libAbe201.a
< ABE_H      =    abe201.h
< ABT_L      =  -lAbt201
< ABT_LIB    = libAbt201.a
< ABT_H      =    abt201.h
< ABV_L      =  -lAbv201
< ABV_LIB    = libAbv201.a
< ABV_H      =    abv201.h
<
< # ###---------------------------------------------------------###
< #    functions related to simulation scheduler :                #
< #                                                               #
< #      - sch : simulation scheduler                             #
< # ###---------------------------------------------------------###
<
< SCH_L      =  -lSch110
< SCH_LIB    = libSch110.a
< SCH_H      =    sch110.h
<
< # ###---------------------------------------------------------###
< #    functions related to schematic :                           #
< #                                                               #
< #      - scl : Schematic Library                                #
< # ###---------------------------------------------------------###
<
< SCL_L      =  -lScl105
< SCL_LIB    = libScl105.a
< SCL_H      =    scl105.h
<
< # ###---------------------------------------------------------###
< #    functions related to behavioural representation :          #
< #                                                               #
< #      - beh : basic data structures                            #
< #      - cst : chain-like set treatment                         #
< #      - bhl : high level functions                             #
< #      - bvl : parser & driver for Data-Flow VHDL and user      #
< #              level functions                                  #
< # ###---------------------------------------------------------###
<
< BEH_L      =  -lBeh111
< BEH_LIB    = libBeh111.a
< BEH_H      =    beh111.h
< CST_L      =  -lCst100
< CST_LIB    = libCst100.a
< CST_H      =    cst100.h
< BHL_L      =  -lBhl111
< BHL_LIB    = libBhl111.a
< BHL_H      =    bhl111.h
< BVL_L      =  -lBvl114
< BVL_LIB    = libBvl114.a
< BVL_H      =    bvl114.h
<
< # ###---------------------------------------------------------###
< #    functions related to finite state machine representation : #
< #                                                               #
< #       - fsm : basic data structures                           #
< #       - fbh : intermediate data structures                    #
< #                                                               #
< #       - fvh : VHDL parser                                     #
< #       - fks : KISS parser                                     #
< # ###---------------------------------------------------------###
<
< FSM_L      =  -lFsm104
< FSM_LIB    = libFsm104.a
< FSM_H      =    fsm104.h
<
< FVH_L      =  -lFvh104
< FVH_LIB    = libFvh104.a
< FVH_H      =    fvh104.h
< FKS_L      =  -lFks104
< FKS_LIB    = libFks104.a
< FKS_H      =    fks104.h
<
< FTL_L      =  -lFtl104
< FTL_LIB    = libFtl104.a
< FTL_H      =    ftl104.h
<
< # ###---------------------------------------------------------###
< #    functions related to simulation patterns representation :  #
< #                                                               #
< #      - pat : basic data structures                            #
< #      - phl : high level functions                             #
< #      - ppt : parser & driver for PAT format and user level    #
< #              functions                                        #
< #      - pgn : user level functions for GENPAT                  #
< # ###---------------------------------------------------------###
<
< PAT_L      =  -lPat109
< PAT_LIB    = libPat109.a
< PAT_H      =    pat109.h
< PHL_L      =  -lPhl109
< PHL_LIB    = libPhl109.a
< PHL_H      =    phl109.h
< PPT_L      =  -lPpt109
< PPT_LIB    = libPpt109.a
< PPT_H      =    ppt109.h
< PGN_L      =  -lPgn103
< PGN_LIB    = libPgn103.a
< PGN_H      =    Pgn102.h
<
< # ###---------------------------------------------------------###
< #    functions related to physical (micron) layout :            #
< #                                                               #
< #      - rds : basic data structures                            #
< #      - rut : user level functions                             #
< #                                                               #
< #      - rdf : parser & driver for CIF format                   #
< #      - rgs : parser & driver for GDSII format                 #
< #      - rfm : physical layout from symbolic layout             #
< #      - rpr : parser for technology file                       #
< #      - rwi : windowing functions                              #
< #                                                               #
< #      - rtl : user level functions                             #
< # ###---------------------------------------------------------###
<
< RDS_L      =  -lRds210
< RDS_LIB    = libRds210.a
< RDS_H      =    rds210.h
<
< RUT_L      =  -lRut209
< RUT_LIB    = libRut209.a
< RUT_H      =    rut209.h
<
< RCF_L      =  -lRcf112
< RCF_LIB    = libRcf112.a
< RFM_L      =  -lRfm212
< RFM_LIB    = libRfm212.a
< RFM_H      =    rfm212.h
< RGS_L      =  -lRgs113
< RGS_LIB    = libRgs113.a
< RPR_L      =  -lRpr214
< RPR_LIB    = libRpr214.a
< RPR_H      =    rpr214.h
< RWI_L      =  -lRwi110
< RWI_LIB    = libRwi110.a
< RWI_H      =    rwi110.h
<
< RTL_L      =  -lRtl111
< RTL_LIB    = libRtl111.a
< RTL_H      =    rtl111.h
<
< # ###---------------------------------------------------------###
< #    functions related to icon representation :                 #
< #                                                               #
< #      - icn : basic data structures                            #
< #                                                               #
< #      - ica : parser & driver for Alliance icon format         #
< #      - icc : parser & driver for Compass  icon format         #
< #                                                               #
< #      - icu : user level functions                             #
< # ###---------------------------------------------------------###
<
< ICN_L      =  -lIcn201
< ICN_LIB    = libIcn201.a
< ICN_H      =    icn201.h
<
< IAC_H      =    iac201.h
<
< ICA_L      =  -lIca201
< ICA_LIB    = libIca201.a
< ICC_L      =  -lIcc201
< ICC_LIB    = libIcc201.a
<
< ICU_L      =  -lIcu201
< ICU_LIB    = libIcu201.a
< ICU_H      =    icu201.h
<
< # ###---------------------------------------------------------###
< #    functions related to portable blocks generators :          #
< #                                                               #
< #      - gbs : barrel shifter                                   #
< #      - gga : fast adder                                       #
< #      - ggr : rom                                              #
< #      - grf : register file                                    #
< #      - gam : array pipelined multiplier                       #
< #      - gfp : data path simple operators                       #
< # ###---------------------------------------------------------###
<
< GBS_L      =  -lGbs201
< GBS_LIB    = libGbs201.a
< GBS_H      =    gbs201.h
<
< GGA_L      =  -lGga301
< GGA_LIB    = libGga301.a
< GGA_H      =    gga301.h
<
< GGR_L      =  -lGgr001
< GGR_LIB    = libGgr001.a
< GGR_H      =    ggr001.h
<
< GRF_L      =  -lGrf605
< GRF_LIB    = libGrf605.a
< GRF_H      =    grf605.h
<
< GAM_L      =  -lGam000
< GAM_LIB    = libGam000.a
< GAM_H      =    gam000.h
<
< GFP_L      =  -lGfp116
< GFP_LIB    = libGfp116.a
< GFP_H      =    gfp116.h
<
< # ###---------------------------------------------------------###
< #    place & route functions                                    #
< # ###---------------------------------------------------------###
<
< APR_L      =  -lApr103
< APR_LIB    = libApr103.a
< APR_H      =    apr103.h
<
< # ###---------------------------------------------------------###
< #    design rule checker functions                              #
< # ###---------------------------------------------------------###
<
< VRD_L      =  -lVrd304
< VRD_LIB    = libVrd304.a
< VRD_H      =    vrd304.h
<
< # ###---------------------------------------------------------###
< #    user level functions for FPGEN				#
< # ###---------------------------------------------------------###
<
< FGN_L      =  -lFgn116
< FGN_LIB    = libFgn116.a
< FGN_H        = Fgn115.h
<
<
< # ###---------------------------------------------------------###
< #    Timing Analysis                                            #
< #                                                               #
< #      - ttv : basic timing data structures                     #
< #                                                               #
< #      - inf : information file parser                          #
< #      - elp : electrical parameters' file parser               #
< #      - tas : static delay analysis functions                  #
< # ###---------------------------------------------------------###
<
< TTV_L      =  -lTtv110
< TTV_LIB    = libTtv110.a
< TTV_H      =    ttv110.h
<
< INF_L      =  -lInf112
< INF_LIB    = libInf112.a
< INF_H      =    inf112.h
<
< ELP_L      =  -lElp105
< ELP_LIB    = libElp105.a
< ELP_H      =    elp105.h
<
< TAS_L      =  -lTas542
< TAS_LIB    = libTas542.a
< TAS_H      =    tas542.h
<
< FCL_L      =  -lFcl110
< FCL_LIB    = libFcl110.a
< FCL_H      =    fcl110.h
<
< # end of libraries.mk

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : se_defaults.mac changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : configure.in changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 January 2002.


alliance-programmers '02: ALC : se_defaults.mac changed!!!!!

alliance-programmers '02
ALC : se_defaults.mac changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 28 Jan 2002 12:29:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : spimodel.cfg changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Mon Jan 28 12:29:04 CET 2002
-rw-rw-r--    1 czo      alliance     1642 Dec 21  2000 /asim/alliance/etc/se_defaults.mac
====================================================================

diff /asim/alliance/etc/se_defaults.mac /asim/alliance/etc/orig/se_defaults.mac
1,33d0
< #
< # $Id: se_defaults.mac,v 1.4 2000/12/21 10:45:19 czo Exp $
< #
< # /------------------------------------------------------------------\
< # |                                                                  |
< # |        A l l i a n c e   C A D   S y s t e m                     |
< # |  S i l i c o n   E n s e m b l e / A l l i a n c e               |
< # |                                                                  |
< # |  Author    :                      Jean-Paul CHAPUT               |
< # |  E-mail    :         alliance-support@asim.lip6.fr               |
< # | ================================================================ |
< # |  SE script :         "se_defaults.mac"                           |
< # | **************************************************************** |
< # |  U p d a t e s                                                   |
< # |                                                                  |
< # \------------------------------------------------------------------/
< #
<
<
<  SET VARIABLE draw.swire.at               ON ;
<  SET VARIABLE userlevel                   EXPERT ;
<  SET VARIABLE Plan.RGrid.M1Offset         0 ;
<  SET VARIABLE Plan.RGrid.M2Offset         0 ;
<  SET VARIABLE Plan.RGrid.M3Offset         0 ;
<  SET VARIABLE Plan.RGrid.M4Offset         0 ;
<  SET VARIABLE Plan.Lowerleft.Origin       TRUE ;
<  SET VARIABLE QPlace.Fix.Placed.Cell      TRUE ;
<  SET VARIABLE Qplace.Place.Pin.Preferred.Layer
<                 "(left L_ALU2)(right L_ALU2)(top L_ALU3)(bottom L_ALU3)" ;
<  SET VARIABLE GRoute.AutoGGrid            TRUE ;
<  SET VARIABLE GRoute.Check.Unmarked.Pgnet FALSE ;
<  SET VARIABLE FRoute.AutoSearchAndRepair  TRUE ;
<

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : spimodel.cfg changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 January 2002.


alliance-programmers '02: ALC : spimodel.cfg changed!!!!!

alliance-programmers '02
ALC : spimodel.cfg changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 28 Jan 2002 12:29:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : xfsm.par changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : se_defaults.mac changed!!!!!"

====================================================================
Modification le : Mon Jan 28 12:29:04 CET 2002
-rw-rw-r--    1 czo      alliance       87 May 23  2001 /asim/alliance/etc/spimodel.cfg
====================================================================

diff /asim/alliance/etc/spimodel.cfg /asim/alliance/etc/orig/spimodel.cfg
1,7d0
< # MBK_SPI_MODEL
< # configure the transistor models of spi parser/driver
< #
<
< TN N
< TP P
<

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : xfsm.par changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : se_defaults.mac changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 January 2002.


alliance-programmers '02: ALC : xfsm.par changed!!!!!

alliance-programmers '02
ALC : xfsm.par changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 28 Jan 2002 12:29:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : cmos_11.rds changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : spimodel.cfg changed!!!!!"

====================================================================
Modification le : Mon Jan 28 12:29:05 CET 2002
-rw-rw-r--    1 czo      alliance     2897 May 31  1999 /asim/alliance/etc/xfsm.par
====================================================================

diff /asim/alliance/etc/xfsm.par /asim/alliance/etc/orig/xfsm.par
1,64d0
< # /*------------------------------------------------------------\
< # |                                                             |
< # | Title      :       Parameters File for Xfsm                 |
< # |                                                             |
< # | Date       :             01.01.95                           |
< # |                                                             |
< # \------------------------------------------------------------*/
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                           Unit                              |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE XFSM_UNIT  64
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |               Lower Grid Step in pixel by unit              |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE XFSM_LOWER_GRID_STEP 50
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                        Xfsm Color                           |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE XFSM_CURSOR_COLOR_NAME      Gray
< DEFINE XFSM_BACKGROUND_COLOR_NAME  Black
< DEFINE XFSM_FOREGROUND_COLOR_NAME  White
< DEFINE XFSM_ACCEPT_COLOR_NAME      magenta
< DEFINE XFSM_CONNECT_COLOR_NAME     White
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                  Xfsm Cursor Size in pixel                  |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE XFSM_CURSOR_SIZE 10
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                     Xfsm Layer Color                        |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE XFSM_LAYER_NAME
<
<   0   Arc             Cyan              Black
<   1   Reset           red               Black
<   2   Initial         yellow            Black
<   3   Layer_3         pink              Black
<   4   Layer_4         lawn_green        Black
<   5   Layer_5         red               Black
<   6   Layer_6         yellow            Black
<   7   Layer_7         white             Black
<   8   Layer_8         pink              Black
<   9   Layer_9         red               Black
<
<
< END

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : cmos_11.rds changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : spimodel.cfg changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 January 2002.


alliance-programmers '02: ALC : cmos_11.rds changed!!!!!

alliance-programmers '02
ALC : cmos_11.rds changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 28 Jan 2002 12:29:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : cmos_9.graal changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : xfsm.par changed!!!!!"

====================================================================
Modification le : Mon Jan 28 12:29:01 CET 2002
-rw-rw-r--    1 czo      alliance    24182 Apr 11  2000 /asim/alliance/etc/cmos_11.rds
====================================================================

diff /asim/alliance/etc/cmos_11.rds /asim/alliance/etc/orig/cmos_11.rds
1,854d0
< #=====================================================================
< #
< #                         ALLIANCE VLSI CAD
< #            (R)eal (D)ata (S)tructure parameter file
< #         (c) copyright 1992 Laboratory UPMC/MASI/CAO-VLSI
< #                        all rights reserved
< #                   e-mail : cao-vlsi@masi.ibp.fr
< #
< #                   file       : cmos_9.rds
< #                   version    : 10
< #                   last modif : Nov 4, 1999
< #
< ##-------------------------------------------------------------------
< # Symbolic to micron on a 'one lambda equals one micron' basis
< ##-------------------------------------------------------------------
< # Refer to the documentation for more precise information.
< #=====================================================================
< # 99/11/3 ALU5/6 rules
< # . theses rules are preliminary rules, we hope that they wil change
< #   in future. For now, ALU5/6 are dedicated to supplies an clock.
< #
< # 99/3/22 new symbolics rules
< # . ALU1 width remains 1, ALU2/3/4 is 2
< # . ALU1/2/3/4 distance (edge to edge) is now 3 for all
< # . GATE to GATE distance is 3 but POLY wire to POLY wire remains 2
< # . All via stacking are allowed
< #
< # 98/12/1 drc rules were updated
< # distance VIA to POLY or gate is one rather 2
< # VIA2 and ALU3 appeared
< # . ALU3 width is 3
< # . ALU2/VIA2/ALU3 is resp. 3/1/3
< # . ALU3 edge distance is 2
< # . stacked VIA/VIA2 is allowed
< # . if they are not stacked they must distant of 2
< # . CONT/VIA2 is free
< # note
< # . stacked CONT/VIA is always not allowed
< # NWELL is automatically drawn with the DIFN and NTIE layers
< #=====================================================================
<
< ##-------------------------------------------------------------------
< # PHYSICAL_GRID :
< ##-------------------------------------------------------------------
<
< DEFINE  PHYSICAL_GRID  .5
<
< ##-------------------------------------------------------------------
< # LAMBDA :
< ##-------------------------------------------------------------------
<
< DEFINE  LAMBDA         1
<
< ##-------------------------------------------------------------------
< # TABLE MBK_TO_RDS_SEGMENT :
< #
< # MBK      RDS layer 1                 RDS layer 2
< # name     name TRANS DLR DWR OFFSET   name TRANS DLR DWR OFFSET  ...
< ##-------------------------------------------------------------------
<
< TABLE MBK_TO_RDS_SEGMENT
<
<   PWELL    RDS_PWELL  VW  0.0  0.0  0.0  EXT
<   NWELL    RDS_NWELL  VW  0.0  0.0  0.0  ALL
<   NDIF     RDS_NDIF   VW  0.5  0.0  0.0  ALL
<   PDIF     RDS_PDIF   VW  0.5  0.0  0.0  ALL \
<            RDS_NWELL  VW  1.0  1.0  0.0  ALL
<   NTIE     RDS_NTIE   VW  0.5  0.0  0.0  ALL \
<            RDS_NWELL  VW  1.0  1.0  0.0  ALL
<   PTIE     RDS_PTIE   VW  0.5  0.0  0.0  ALL
<   NTRANS   RDS_POLY   VW  0.0  0.0  0.0  ALL \
<            RDS_NDIF  LCW -1.5  2.0  0.0  EXT \
<            RDS_NDIF  RCW -1.5  2.0  0.0  EXT \
<            RDS_NDIF   VW -1.5  4.0  0.0  DRC \
< 	   RDS_PWELL  VW -1.5  0.0  0.0  EXT
<
<   PTRANS   RDS_POLY   VW  0.0  0.0  0.0  ALL \
<            RDS_PDIF  LCW -1.5  2.0  0.0  EXT \
<            RDS_PDIF  RCW -1.5  2.0  0.0  EXT \
<            RDS_PDIF   VW -1.5  4.0  0.0  DRC \
<            RDS_NWELL  VW -1.0  5.0  0.0  ALL
<   POLY     RDS_POLY   VW  0.5  0.0  0.0  ALL
<   ALU1     RDS_ALU1   VW  0.5  0.0  0.0  ALL
<   ALU2     RDS_ALU2   VW  1.0  0.0  0.0  ALL
<   ALU3     RDS_ALU3   VW  1.0  0.0  0.0  ALL
<   ALU4     RDS_ALU4   VW  1.0  0.0  0.0  ALL
<   ALU5     RDS_ALU5   VW  1.0  0.0  0.0  ALL
<   ALU6     RDS_ALU6   VW  1.0  0.0  0.0  ALL
<   CALU1    RDS_ALU1   VW  0.5  0.0  0.0  ALL
<   CALU2    RDS_ALU2   VW  1.0  0.0  0.0  ALL
<   CALU3    RDS_ALU3   VW  1.0  0.0  0.0  ALL
<   CALU4    RDS_ALU4   VW  1.0  0.0  0.0  ALL
<   CALU5    RDS_ALU5   VW  1.0  0.0  0.0  ALL
<   CALU6    RDS_ALU6   VW  1.0  0.0  0.0  ALL
<   TPOLY    RDS_TPOLY  VW  0.5  0.0  0.0  ALL
<   TALU1    RDS_TALU1  VW  0.5  0.0  0.0  ALL
<   TALU2    RDS_TALU2  VW  1.0  0.0  0.0  ALL
<   TALU3    RDS_TALU3  VW  1.0  0.0  0.0  ALL
<   TALU4    RDS_TALU4  VW  1.0  0.0  0.0  ALL
<   TALU5    RDS_TALU5  VW  1.0  0.0  0.0  ALL
<   TALU6    RDS_TALU6  VW  1.0  0.0  0.0  ALL
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE MBK_TO_RDS_CONNECTOR :
< #
< # MBK      RDS layer
< # name     name     DER DWR
< ##-------------------------------------------------------------------
<
< TABLE MBK_TO_RDS_CONNECTOR
<
<   POLY    RDS_POLY  .5  0
<   ALU1    RDS_ALU1  .5  0
<   ALU2    RDS_ALU2 1.0  0
<   ALU3    RDS_ALU3 1.0  0
<   ALU4    RDS_ALU4 1.0  0
<   ALU5    RDS_ALU4 1.0  0
<   ALU6    RDS_ALU4 1.0  0
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE MBK_TO_RDS_REFERENCE :
< #
< # MBK ref    RDS layer
< # name       name       width
< ##-------------------------------------------------------------------
<
< TABLE MBK_TO_RDS_REFERENCE
<
<   REF_REF    RDS_REF    1
<   REF_CON    RDS_VALU1  2  RDS_TVIA1 1  RDS_TALU2  2
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE MBK_TO_RDS_VIA1 :
< #
< # MBK via      RDS layer 1  RDS  layer 2  RDS  layer 3  RDS layer 4
< # name         name  width  name   width  name   width  name  width
< ##-------------------------------------------------------------------
<
< TABLE MBK_TO_RDS_VIA
<
<   CONT_BODY_P  RDS_ALU1 2 ALL  RDS_CONT 1 ALL  RDS_PTIE 3 ALL
<   CONT_BODY_N  RDS_ALU1 2 ALL  RDS_CONT 1 ALL  RDS_NTIE 3 ALL  RDS_NWELL 4 ALL
<   CONT_DIF_N   RDS_ALU1 2 ALL  RDS_CONT 1 ALL  RDS_NDIF 3 ALL
<   CONT_DIF_P   RDS_ALU1 2 ALL  RDS_CONT 1 ALL  RDS_PDIF 3 ALL  RDS_NWELL 4 ALL
<   CONT_POLY    RDS_ALU1 2 ALL  RDS_CONT 1 ALL  RDS_POLY 3 ALL
<   CONT_VIA     RDS_ALU1 2 ALL  RDS_VIA1 1 ALL  RDS_ALU2 2 ALL
<   CONT_VIA2    RDS_ALU2 2 ALL  RDS_VIA2 1 ALL  RDS_ALU3 2 ALL
<   CONT_VIA3    RDS_ALU3 2 ALL  RDS_VIA3 1 ALL  RDS_ALU4 2 ALL
<   CONT_VIA4    RDS_ALU4 2 ALL  RDS_VIA4 1 ALL  RDS_ALU5 2 ALL
<   CONT_VIA5    RDS_ALU5 2 ALL  RDS_VIA5 1 ALL  RDS_ALU6 2 ALL
<   C_X_N        RDS_POLY 1 ALL  RDS_NDIF 5 ALL
<   C_X_P        RDS_POLY 1 ALL  RDS_PDIF 5 ALL  RDS_NWELL 6 ALL
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE MBK_TO_RDS_BIGVIA_HOLE :
< #
< # MBK via      RDS Hole
< # name         name  side step mode
< ##-------------------------------------------------------------------
<
< TABLE MBK_TO_RDS_BIGVIA_HOLE
<
< CONT_VIA   RDS_VIA1 1 3 ALL
< CONT_VIA2  RDS_VIA2 1 3 ALL
< CONT_VIA3  RDS_VIA3 1 3 ALL
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE MBK_TO_RDS_BIGVIA_METAL :
< #
< # MBK via      RDS layer 1                      ...
< # name         name  delta-width overlap mode
< ##-------------------------------------------------------------------
<
< TABLE MBK_TO_RDS_BIGVIA_METAL
<
< CONT_VIA  RDS_ALU1 0.0 0.5 ALL RDS_ALU2 0.0 0.5 ALL
< CONT_VIA2 RDS_ALU2 0.0 0.5 ALL RDS_ALU3 0.0 0.5 ALL
< CONT_VIA3 RDS_ALU3 0.0 0.5 ALL RDS_ALU4 0.0 0.5 ALL
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE MBK_TO_RDS_TURNVIA :
< #
< # MBK via      RDS layer 1                      ...
< # name         name  DWR MODE
< ##-------------------------------------------------------------------
<
< TABLE MBK_TO_RDS_TURNVIA
<
< CONT_TURN1 RDS_ALU1 0 ALL
< CONT_TURN2 RDS_ALU2 0 ALL
< CONT_TURN3 RDS_ALU3 0 ALL
< CONT_TURN4 RDS_ALU4 0 ALL
<
< END
<
<
< ##-------------------------------------------------------------------
< # TABLE LYNX_GRAPH :
< #
< # RDS layer   Rds layer 1   Rds layer 2    ...
< # name        name          name           ...
< ##-------------------------------------------------------------------
<
< TABLE LYNX_GRAPH
<
< ##---------------------------
< #
< # Modifie par L.Jacomme (Pb Bulk/Alim avec Lynx)
< # 23.11.99
< #
< # RDS_NWELL  RDS_NTIE   RDS_NWELL
< # RDS_PWELL  RDS_PTIE   RDS_PWELL
< # RDS_NDIF  RDS_CONT RDS_NDIF
< # RDS_PDIF  RDS_CONT RDS_PDIF
< # RDS_NTIE  RDS_CONT RDS_NTIE RDS_NWELL
< # RDS_PTIE  RDS_CONT RDS_PTIE RDS_PWELL
<
<   RDS_NDIF  RDS_CONT RDS_NDIF
<   RDS_PDIF  RDS_CONT RDS_PDIF
<   RDS_NTIE  RDS_CONT RDS_NTIE
<   RDS_PTIE  RDS_CONT RDS_PTIE
<
<   RDS_POLY  RDS_CONT RDS_POLY
<   RDS_CONT  RDS_PDIF RDS_NDIF RDS_POLY RDS_PTIE  RDS_NTIE RDS_ALU1 RDS_CONT
<   RDS_ALU1  RDS_CONT RDS_VIA1 RDS_ALU1 RDS_VALU1 RDS_ALU1
<   RDS_VALU1 RDS_CONT RDS_VIA1 RDS_ALU1 RDS_VALU1
<   RDS_VIA1  RDS_ALU1 RDS_ALU2 RDS_VIA1
<   RDS_VIA2  RDS_ALU2 RDS_ALU3 RDS_VIA2
<   RDS_VIA3  RDS_ALU3 RDS_ALU4 RDS_VIA3
<   RDS_VIA4  RDS_ALU4 RDS_ALU5 RDS_VIA4
<   RDS_VIA5  RDS_ALU5 RDS_ALU6 RDS_VIA5
<   RDS_ALU2  RDS_VIA1 RDS_VIA2 RDS_ALU2
<   RDS_ALU3  RDS_VIA2 RDS_VIA3 RDS_ALU3
<   RDS_ALU4  RDS_VIA3 RDS_VIA4 RDS_ALU4
<   RDS_ALU5  RDS_VIA4 RDS_VIA5 RDS_ALU5
<   RDS_ALU6  RDS_VIA5          RDS_ALU6
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE LYNX_CAPA :
< #
< # RDS layer   Surface capacitance  Perimetric capacitance
< # name        piF / Micron^2       piF / Micron
< ##-------------------------------------------------------------------
<
< TABLE LYNX_CAPA
<
<   RDS_POLY    1.00e-04    1.00e-04
<   RDS_ALU1    0.50e-04    0.90e-04
<   RDS_ALU2    0.25e-04    0.95e-04
<   RDS_ALU3    0.25e-04    0.95e-04
<   RDS_ALU4    0.25e-04    0.95e-04
<   RDS_ALU5    0.25e-04    0.95e-04
<   RDS_ALU6    0.25e-04    0.95e-04
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE LYNX_RESISTOR :
< #
< # RDS layer   Surface resistor
< # name        Ohm / Micron^2
< ##-------------------------------------------------------------------
<
< TABLE LYNX_RESISTOR
<
<   RDS_POLY    50.0
<   RDS_ALU1     0.1
<   RDS_ALU2     0.05
<   RDS_ALU3     0.05
<   RDS_ALU4     0.05
<   RDS_ALU5     0.05
<   RDS_ALU6     0.05
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE LYNX_TRANSISTOR :
< #
< # MBK layer  Transistor Type  MBK via
< # name       name             name
< ##-------------------------------------------------------------------
<
< TABLE LYNX_TRANSISTOR
<
<   NTRANS  NTRANS  C_X_N   RDS_POLY   RDS_NDIF  RDS_NDIF  RDS_PWELL
<   PTRANS  PTRANS  C_X_P   RDS_POLY   RDS_PDIF  RDS_PDIF  RDS_NWELL
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE LYNX_DIFFUSION :
< #
< # RDS layer  RDS layer
< # name       name
< ##-------------------------------------------------------------------
<
< TABLE LYNX_DIFFUSION
< END
<
< ##-------------------------------------------------------------------
< # TABLE LYNX_BULK_IMPLICIT :
< #
< # RDS layer  Bulk type
< # name       EXPLICIT/IMPLICIT
< ##-------------------------------------------------------------------
<
< TABLE LYNX_BULK_IMPLICIT
<
< ##---------------------------
< #
< # Modifie par L.Jacomme (Pb Bulk/Alim avec Lynx)
< # 23.11.99
< #
< # NWELL  EXPLICIT
< # PWELL  IMPLICIT
<
< END
<
<
<
< ##-------------------------------------------------------------------
< # TABLE S2R_OVERSIZE_DENOTCH :
< ##-------------------------------------------------------------------
<
< TABLE S2R_OVERSIZE_DENOTCH
< END
<
< ##-------------------------------------------------------------------
< # TABLE S2R_BLOC_RING_WIDTH :
< ##-------------------------------------------------------------------
<
< TABLE S2R_BLOC_RING_WIDTH
< END
<
< ##-------------------------------------------------------------------
< # TABLE S2R_MINIMUM_LAYER_WIDTH :
< ##-------------------------------------------------------------------
<
< TABLE S2R_MINIMUM_LAYER_WIDTH
<
<   RDS_NWELL   4
<   RDS_PDIF    2
<   RDS_NTIE    2
<   RDS_PTIE    2
<   RDS_POLY    1
<   RDS_TPOLY   1
<   RDS_CONT    1
<   RDS_ALU1    1
<   RDS_TALU1   1
<   RDS_VIA1    1
<   RDS_ALU2    2
<   RDS_TALU2   2
<   RDS_VIA2    1
<   RDS_ALU3    2
<   RDS_TALU3   2
<   RDS_VIA3    1
<   RDS_ALU4    2
<   RDS_TALU4   2
<   RDS_VIA4    1
<   RDS_ALU5    2
<   RDS_TALU5   2
<   RDS_VIA5    1
<   RDS_ALU6    2
<   RDS_TALU6   2
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE CIF_LAYER :
< ##-------------------------------------------------------------------
<
< TABLE CIF_LAYER
<
<   RDS_NWELL    LNWELL
<   RDS_NDIF     LNDIF
<   RDS_PDIF     LPDIF
<   RDS_NTIE     LNTIE
<   RDS_PTIE     LPTIE
<   RDS_POLY     LPOLY
<   RDS_TPOLY    LTPOLY
<   RDS_CONT     LCONT
<   RDS_ALU1     LALU1
<   RDS_VALU1    LVALU1
<   RDS_TALU1    LTALU1
<   RDS_VIA1     LVIA
<   RDS_TVIA1    LTVIA1
<   RDS_ALU2     LALU2
<   RDS_TALU2    LTALU2
<   RDS_VIA2     LVIA2
<   RDS_ALU3     LALU3
<   RDS_TALU3    LTALU3
<   RDS_VIA3     LVIA3
<   RDS_ALU4     LALU4
<   RDS_TALU4    LTALU4
<   RDS_VIA4     LVIA4
<   RDS_ALU5     LALU5
<   RDS_TALU5    LTALU5
<   RDS_VIA5     LVIA5
<   RDS_ALU6     LALU6
<   RDS_TALU6    LTALU6
<   RDS_REF      LREF
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE GDS_LAYER :
< ##-------------------------------------------------------------------
<
< TABLE GDS_LAYER
<
<   RDS_NWELL    1
<   RDS_NDIF     3
<   RDS_PDIF     4
<   RDS_NTIE     5
<   RDS_PTIE     6
<   RDS_POLY     7
<   RDS_TPOLY    9
<   RDS_CONT    10
<   RDS_ALU1    11
<   RDS_VALU1   12
<   RDS_TALU1   13
<   RDS_VIA1    14
<   RDS_TVIA1   15
<   RDS_ALU2    16
<   RDS_TALU2   17
<   RDS_VIA2    18
<   RDS_ALU3    19
<   RDS_TALU3   20
<   RDS_VIA3    21
<   RDS_ALU4    22
<   RDS_TALU4   23
<   RDS_VIA4    25
<   RDS_ALU5    26
<   RDS_TALU5   27
<   RDS_VIA5    28
<   RDS_ALU6    29
<   RDS_TALU6   30
<   RDS_REF     24
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE S2R_POST_TREAT :
< ##-------------------------------------------------------------------
<
< TABLE S2R_POST_TREAT
<
< END
< DRC_RULES
<
< layer RDS_NWELL 4.;
< layer RDS_NTIE 2.;
< layer RDS_PTIE 2.;
< layer RDS_NDIF 2.;
< layer RDS_PDIF 2.;
< layer RDS_CONT 1.;
< layer RDS_VIA1 1.;
< layer RDS_VIA2 1.;
< layer RDS_VIA3 1.;
< layer RDS_VIA4 1.;
< layer RDS_VIA5 1.;
< layer RDS_POLY 1.;
< layer RDS_ALU1 1.;
< layer RDS_ALU2 2.;
< layer RDS_ALU3 2.;
< layer RDS_ALU4 2.;
< layer RDS_ALU5 2.;
< layer RDS_ALU6 2.;
< layer RDS_USER0 1.;
< layer RDS_USER1 1.;
< layer RDS_USER2 1.;
<
< regles
<
< # Note : ``min'' is different from ``>=''.
< # min is applied on polygons and >= is applied on rectangles.
< # There is the same difference between max and <=.
< # >= is faster than min, but min must be used where it is
< # required to consider polygons, for example distance of
< # two objects in the same layer
< #
< # There is no rule to check NTIE and PDIF are included in NWELL
< # since this is necessarily true
< #-----------------------------------------------------------
<
< # Check the NWELL shapes
< #-----------------------
< caracterise RDS_NWELL (
<   regle 1 : largeur >= 4. ;
<   regle 2 : longueur_inter min 4. ;
<   regle 3 : notch >= 12. ;
< );
< relation RDS_NWELL , RDS_NWELL (
<   regle 4 : distance axiale min 12. ;
< );
<
< # Check RDS_PTIE is really excluded outside NWELL
< #------------------------------------------------
< relation RDS_PTIE , RDS_NWELL (
<   regle 5 : distance axiale >= 7.5;
<   regle 6 : enveloppe longueur_inter < 0. ;
<   regle 7 : marge longueur_inter < 0. ;
<   regle 8 : croix longueur_inter < 0. ;
<   regle 9 : intersection longueur_inter < 0. ;
<   regle 10 : extension longueur_inter < 0. ;
<   regle 11 : inclusion longueur_inter < 0. ;
< );
<
< # Check RDS_NDIF is really excluded outside NWELL
< #------------------------------------------------
< relation RDS_NDIF , RDS_NWELL (
<   regle 12 : distance axiale >= 7.5;
<   regle 13 : enveloppe longueur_inter < 0. ;
<   regle 14 : marge longueur_inter < 0. ;
<   regle 15 : croix longueur_inter < 0. ;
<   regle 16 : intersection longueur_inter < 0. ;
<   regle 17 : extension longueur_inter < 0. ;
<   regle 18 : inclusion longueur_inter < 0. ;
< );
<
< # Check the RDS_PDIF shapes
< #--------------------------
< caracterise RDS_PDIF (
<   regle 19 : largeur >= 2. ;
<   regle 20 : longueur_inter min 2. ;
<   regle 21 : notch >= 2. ;
< );
< relation RDS_PDIF , RDS_PDIF (
<   regle 22 : distance axiale min 3. ;
< );
<
< # Check the RDS_NDIF shapes
< #--------------------------
< caracterise RDS_NDIF (
<   regle 23 : largeur >= 2. ;
<   regle 24 : longueur_inter min 2. ;
<   regle 25 : notch >= 2. ;
< );
< relation RDS_NDIF , RDS_NDIF (
<   regle 26 : distance axiale min 3. ;
< );
<
< # Check the RDS_PTIE shapes
< #--------------------------
< caracterise RDS_PTIE (
<   regle 27 : largeur >= 2. ;
<   regle 28 : longueur_inter min 2. ;
<   regle 29 : notch >= 2. ;
< );
< relation RDS_PTIE , RDS_PTIE (
<   regle 30 : distance axiale min 3. ;
< );
<
< # Check the RDS_NTIE shapes
< #--------------------------
< caracterise RDS_NTIE (
<   regle 31 : largeur >= 2. ;
<   regle 32 : longueur_inter min 2. ;
<   regle 33 : notch >= 2. ;
< );
< relation RDS_NTIE , RDS_NTIE (
<   regle 34 : distance axiale min 3. ;
< );
<
< define RDS_PDIF , RDS_PTIE union -> ANY_P_DIF;
< define RDS_NDIF , RDS_NTIE union -> ANY_N_DIF;
<
< # Check the ANY_N_DIF ANY_P_DIFF exclusion
< #--------------------------------------
< relation ANY_N_DIF , ANY_P_DIF (
<   regle 35 : distance axiale >= 3. ;
<   regle 36 : enveloppe longueur_inter < 0. ;
<   regle 37 : marge longueur_inter < 0. ;
<   regle 38 : croix longueur_inter < 0. ;
<   regle 39 : intersection longueur_inter < 0. ;
<   regle 40 : extension longueur_inter < 0. ;
<   regle 41 : inclusion longueur_inter < 0. ;
< );
<
< # Check RDS_POLY is distant from ANY_DIF
< #---------------------------------------
< relation RDS_POLY , ANY_P_DIF (
<   regle 42 : distance axiale >= 1. ;
< );
< relation RDS_POLY , ANY_N_DIF (
<   regle 43 : distance axiale >= 1. ;
< );
<
< undefine ANY_P_DIF;
< undefine ANY_N_DIF;
<
< define RDS_NDIF , RDS_PDIF union -> NP_DIF;
< define NP_DIF , RDS_POLY intersection -> CHANNEL;
<
< # Check the RDS_POLY shapes
< #--------------------------
< caracterise RDS_POLY (
<   regle 44 : largeur >= 1. ;
<   regle 45 : longueur_inter min 1. ;
<   regle 46 : notch >= 2. ;
< );
< relation RDS_POLY , RDS_POLY (
<   regle 47 : distance axiale min 2.;
< );
<
< # Check the CHANNEL shapes
< #--------------------------
< caracterise CHANNEL (
<   regle 48 : notch >= 2. ;
< );
< relation CHANNEL , CHANNEL (
<   regle 49 : distance axiale min 2.;
< );
<
<
< # Check the RDS_POLY distance
< #----------------------------
< relation RDS_POLY , RDS_POLY (
<   regle 50 : distance axiale min 2.;
< );
<
< undefine CHANNEL;
<
< define NP_DIF , RDS_CONT intersection -> CONT_DIFF;
< relation RDS_POLY , CONT_DIFF (
<   regle 79 : distance axiale >= 2. ;
< );
<
< undefine CONT_DIFF;
< undefine NP_DIF;
<
<
< # Check RDS_ALU1 shapes
< #----------------------
< caracterise RDS_ALU1 (
<   regle 51 : largeur >= 1. ;
<   regle 52 : longueur_inter min 1. ;
<   regle 53 : notch >= 2.5 ;
< );
< relation RDS_ALU1 , RDS_ALU1 (
<   regle 54 : distance axiale min 2.5 ;
< );
<
< # Check RDS_ALU2 shapes
< #----------------------
< caracterise RDS_ALU2 (
<   regle 55 : largeur >= 2. ;
<   regle 56 : longueur_inter min 2. ;
<   regle 57 : notch >= 2. ;
< );
< relation RDS_ALU2 , RDS_ALU2 (
<   regle 58 : distance axiale min 2. ;
< );
<
< # Check RDS_ALU3 shapes
< #----------------------
< caracterise RDS_ALU3 (
<   regle 59 : largeur >= 2. ;
<   regle 60 : longueur_inter min 2. ;
<   regle 61 : notch >= 3. ;
< );
< relation RDS_ALU3 , RDS_ALU3 (
<   regle 62 : distance axiale min 3. ;
< );
<
< # Check RDS_ALU4 shapes
< #----------------------
< caracterise RDS_ALU4 (
<   regle 63 : largeur >= 2. ;
<   regle 64 : longueur_inter min 2. ;
<   regle 65 : notch >= 3. ;
< );
< relation RDS_ALU4 , RDS_ALU4 (
<   regle 66 : distance axiale min 3. ;
< );
<
< # Check RDS_ALU5 shapes
< #----------------------
< caracterise RDS_ALU5 (
<   regle 80 : largeur >= 2. ;
<   regle 81 : longueur_inter min 2. ;
<   regle 82 : notch >= 12. ;
< );
< relation RDS_ALU5 , RDS_ALU5 (
<   regle 83 : distance axiale min 12. ;
< );
<
< # Check RDS_ALU6 shapes
< #----------------------
< caracterise RDS_ALU6 (
<   regle 84 : largeur >= 2. ;
<   regle 85 : longueur_inter min 2. ;
<   regle 86 : notch >= 12. ;
< );
< relation RDS_ALU6 , RDS_ALU6 (
<   regle 87 : distance axiale min 12. ;
< );
<
< # Check ANY_VIA layers, stacking are free
< #----------------------------------------
< relation RDS_CONT , RDS_CONT (
<   regle 67 : distance axiale >= 3. ;
< );
< relation RDS_VIA , RDS_VIA (
<   regle 68 : distance axiale >= 3. ;
< );
< relation RDS_VIA2 , RDS_VIA2 (
<   regle 69 : distance axiale >= 3. ;
< );
< relation RDS_VIA3 , RDS_VIA3 (
<   regle 70 : distance axiale >= 3. ;
< );
< relation RDS_VIA4 , RDS_VIA4 (
<   regle 88 : distance axiale >= 5. ;
< );
< relation RDS_VIA5 , RDS_VIA5 (
<   regle 89 : distance axiale >= 5. ;
< );
< caracterise RDS_CONT (
<   regle 71 : largeur >= 1. ;
<   regle 72 : longueur <= 1. ;
< );
< caracterise RDS_VIA (
<   regle 73 : largeur >= 1. ;
<   regle 74 : longueur <= 1. ;
< );
< caracterise RDS_VIA2 (
<   regle 75 : largeur >= 1. ;
<   regle 76 : longueur <= 1. ;
< );
< caracterise RDS_VIA3 (
<   regle 77 : largeur >= 1. ;
<   regle 78 : longueur <= 1. ;
< );
< caracterise RDS_VIA4 (
<   regle 90 : largeur >= 1. ;
<   regle 91 : longueur <= 1. ;
< );
< caracterise RDS_VIA5 (
<   regle 92 : largeur >= 1. ;
<   regle 93 : longueur <= 1. ;
< );
<
< fin regles
< DRC_COMMENT
< 1 (RDS_NWELL) minimum width 4.
< 2 (RDS_NWELL) minimum width 4.
< 3 (RDS_NWELL) Manhatan distance min 12.
< 4 (RDS_NWELL,RDS_NWELL) Manhatan distance min 12.
< 5 (RDS_PTIE,RDS_NWELL) Manhatan distance min 7.5
< 6 (RDS_PTIE,RDS_NWELL) must never been in contact
< 7 (RDS_PTIE,RDS_NWELL) must never been in contact
< 8 (RDS_PTIE,RDS_NWELL) must never been in contact
< 9 (RDS_PTIE,RDS_NWELL) must never been in contact
< 10 (RDS_PTIE,RDS_NWELL) must never been in contact
< 11 (RDS_PTIE,RDS_NWELL) must never been in contact
< 12 (RDS_NDIF,RDS_NWELL) Manhatan distance min 7.5
< 13 (RDS_NDIF,RDS_NWELL) must never been in contact
< 14 (RDS_NDIF,RDS_NWELL) must never been in contact
< 15 (RDS_NDIF,RDS_NWELL) must never been in contact
< 16 (RDS_NDIF,RDS_NWELL) must never been in contact
< 17 (RDS_NDIF,RDS_NWELL) must never been in contact
< 18 (RDS_NDIF,RDS_NWELL) must never been in contact
< 19 (RDS_PDIF) minimum width 2.
< 20 (RDS_PDIF) minimum width 2.
< 21 (RDS_PDIF) Manhatan distance min 2.
< 22 (RDS_PDIF,RDS_PDIF) Manhatan distance min 3.
< 23 (RDS_NDIF) minimum width 2.
< 24 (RDS_NDIF) minimum width 2.
< 25 (RDS_NDIF) Manhatan distance min 2.
< 26 (RDS_NDIF,RDS_NDIF) Manhatan distance min 3.
< 27 (RDS_PTIE) minimum width 2.
< 28 (RDS_PTIE) minimum width 2.
< 29 (RDS_PTIE) Manhatan distance min 2.
< 30 (RDS_PTIE,RDS_PTIE) Manhatan distance min 3.
< 31 (RDS_NTIE) minimum width 2.
< 32 (RDS_NTIE) minimum width 2.
< 33 (RDS_NTIE) Manhatan distance min 2.
< 34 (RDS_NTIE,RDS_NTIE) Manhatan distance min 3.
< 35 (ANY_N_DIF,ANY_P_DIF) Manhatan distance min 3.
< 36 (ANY_N_DIF,ANY_P_DIF) must never been in contact
< 37 (ANY_N_DIF,ANY_P_DIF) must never been in contact
< 38 (ANY_N_DIF,ANY_P_DIF) must never been in contact
< 39 (ANY_N_DIF,ANY_P_DIF) must never been in contact
< 40 (ANY_N_DIF,ANY_P_DIF) must never been in contact
< 41 (ANY_N_DIF,ANY_P_DIF) must never been in contact
< 42 (RDS_POLY,ANY_N_DIF) Manhatan distance min 1.
< 43 (RDS_POLY,ANY_P_DIF) Manhatan distance min 1.
< 44 (RDS_POLY) minimum width 1.
< 45 (RDS_POLY) minimum width 1.
< 46 (RDS_POLY) Manhatan distance min 2.
< 47 (RDS_POLY,RDS_POLY) Manhatan distance min 2.
< 48 (CHANNEL) Manhatan distance min 2.
< 49 (CHANNEL,CHANNEL) Manhatan distance min 2.
< 50 (RDS_POLY,RDS_POLY) Manhatan distance min 2.
< 51 (RDS_ALU1) minimum width 1.
< 52 (RDS_ALU1) minimum width 1.
< 53 (RDS_ALU1) Manhatan distance min 2.5
< 54 (RDS_ALU1,RDS_ALU1) Manhatan distance min 2.5
< 55 (RDS_ALU2) minimum width 2.
< 56 (RDS_ALU2) minimum width 2.
< 57 (RDS_ALU2) Manhatan distance min 2.
< 58 (RDS_ALU2,RDS_ALU2) Manhatan distance min 2.
< 59 (RDS_ALU3) minimum width 2.
< 60 (RDS_ALU3) minimum width 2.
< 61 (RDS_ALU3) Manhatan distance min 3.
< 62 (RDS_ALU3,RDS_ALU3) Manhatan distance min 3.
< 63 (RDS_ALU4) minimum width 2.
< 64 (RDS_ALU4) minimum width 2.
< 65 (RDS_ALU4) Manhatan distance min 3.
< 66 (RDS_ALU4,RDS_ALU4) Manhatan distance min 3.
< 67 (RDS_CONT,RDS_CONT) Manhatan distance min 3.
< 68 (RDS_VIA,RDS_VIA) Manhatan distance min 3.
< 69 (RDS_VIA2,RDS_VIA2) Manhatan distance min 3.
< 70 (RDS_VIA3,RDS_VIA3) Manhatan distance min 3.
< 71 (RDS_CONT) minimum width 1.
< 72 (RDS_CONT) maximum length 1.
< 73 (RDS_VIA) minimum width 1.
< 74 (RDS_VIA) maximum length 1.
< 75 (RDS_VIA2) minimum width 1.
< 76 (RDS_VIA2) maximum length 1.
< 77 (RDS_VIA3) minimum width 1.
< 78 (RDS_VIA3) maximum length 1.
< 79 (RDS_POLY,CONT_DIFF) Manhatan distance min 2.
< 80 (RDS_ALU5) minimum width 2.
< 81 (RDS_ALU5) minimum width 2.
< 82 (RDS_ALU5) Manhatan distance min 12.
< 83 (RDS_ALU5,RDS_ALU5) Manhatan distance min 12.
< 84 (RDS_ALU6) minimum width 2.
< 85 (RDS_ALU6) minimum width 2.
< 86 (RDS_ALU6) Manhatan distance min 12.
< 87 (RDS_ALU6,RDS_ALU6) Manhatan distance min 12.
< 88 (RDS_VIA4,RDS_VIA4) Manhatan distance min 5.
< 89 (RDS_VIA5,RDS_VIA5) Manhatan distance min 5.
< 90 (RDS_VIA4) minimum width 1.
< 91 (RDS_VIA4) maximum length 1.
< 92 (RDS_VIA5) minimum width 1.
< 93 (RDS_VIA5) maximum length 1.
< END_DRC_COMMENT
< END_DRC_RULES

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : cmos_9.graal changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : xfsm.par changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 January 2002.


alliance-programmers '02: ALC : cmos_9.graal changed!!!!!

alliance-programmers '02
ALC : cmos_9.graal changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 28 Jan 2002 12:29:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : multiconf changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : cmos_11.rds changed!!!!!"

====================================================================
Modification le : Mon Jan 28 12:29:03 CET 2002
-rw-rw-r--    1 czo      alliance    11576 Nov  4  1999 /asim/alliance/etc/cmos_9.graal
====================================================================

diff /asim/alliance/etc/cmos_9.graal /asim/alliance/etc/orig/cmos_9.graal
1,293d0
< # /*------------------------------------------------------------\
< # |                                                             |
< # | Title      :      Parameters File for Graal                 |
< # |                                                             |
< # | Technology :              Cmos V9                           |
< # |                                                             |
< # | Date       :             4/11/99                            |
< # |                                                             |
< # \------------------------------------------------------------*/
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                 Graal Peek Bound in lambda                  |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE GRAAL_PEEK_BOUND 7
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |               Lower Grid Step in pixel by lambda            |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE GRAAL_LOWER_GRID_STEP 10
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |          Lower Figure Text Step in pixel by lambda          |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE GRAAL_LOWER_FIGURE_STEP 1
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |         Lower Instance Text Step in pixel by lambda         |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE GRAAL_LOWER_INSTANCE_STEP 1
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |        Lower Connector Text Step in pixel by lambda         |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE GRAAL_LOWER_CONNECTOR_STEP 5
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |          Lower Segment Text Step in pixel by lambda         |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE GRAAL_LOWER_SEGMENT_STEP 7
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |         Lower Reference Text Step in pixel by lambda        |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE GRAAL_LOWER_REFERENCE_STEP 10
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                 Graal Cursor Color Name                     |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE GRAAL_CURSOR_COLOR_NAME  Gray
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                 Graal Cursor Size in pixel                  |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE GRAAL_CURSOR_SIZE 10
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |  Segment Panel Button Label, Foreground , Background Color  |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GRAAL_SEGMENT_NAME
<
<   NWELL    Nwell  tan              Black
<   PWELL    Pwell  light_yellow     Black
<   NDIF     Ndif   lawn_green       Black
<   PDIF     Pdif   yellow           Black
<   NTIE     Ntie   spring_green     Black
<   PTIE     Ptie   light_goldenrod  Black
<   POLY     Poly   red              Black
<   ALU1     Alu1   royal_blue       Black
<   ALU2     Alu2   Cyan             Black
<   ALU3     Alu3   light_pink       Black
<   ALU4     Alu4   green            Black
<   ALU5     Alu5   yellow           Black
<   ALU6     Alu6   violet           Black
<   TPOLY    Tpoly  hot_pink         Black
<   TALU1    Talu1  royal_blue       Black
<   TALU2    Talu2  turquoise        Black
<   TALU3    Talu3  light_pink       Black
<   TALU4    Talu4  green            Black
<   TALU5    Talu5  yellow           Black
<   TALU6    Talu6  violet           Black
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # | Transistor Panel Button Label, Foreground, Background Color |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GRAAL_TRANSISTOR_NAME
<
<   NTRANS   Ntrans lawn_green       Black
<   PTRANS   Ptrans yellow           Black
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # | Connector Panel Button Label, Foreground , Background Color |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GRAAL_CONNECTOR_NAME
<
<   POLY     Poly   red              Black
<   ALU1     Alu1   royal_blue       Black
<   ALU2     Alu2   Cyan             Black
<   ALU3     Alu3   light_pink       Black
<   ALU4     Alu4   green            Black
<   ALU5     Alu5   yellow           Black
<   ALU6     Alu6   violet           Black
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |       Minimun Length and Width for a symbolic Segment       |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GRAAL_SEGMENT_VALUE
<
<   NWELL    4   4
<   PWELL    4   4
<   NDIF     2   2
<   PDIF     2   2
<   NTIE     2   2
<   PTIE     2   2
<   NTRANS   1   4
<   PTRANS   1   4
<   POLY     1   1
<   ALU1     1   1
<   ALU2     2   2
<   ALU3     2   2
<   ALU4     2   2
<   ALU5     4   4
<   ALU6     4   4
<   TPOLY    1   1
<   TALU1    1   1
<   TALU2    2   2
<   TALU3    2   2
<   TALU4    2   2
<   TALU5    2   2
<   TALU6    2   2
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # | Reference Panel Button Label, Foreground, Background Color  |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GRAAL_REFERENCE_NAME
<
<   REF_REF  Ref_Ref red  Black
<   REF_CON  Ref_Con Cyan Black
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |     Via Panel Button Label, Foreground , Background Color   |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GRAAL_VIA_NAME
<
<   CONT_DIF_N   Cont_NDif   lawn_green       Black
<   CONT_DIF_P   Cont_PDif   yellow           Black
<   CONT_BODY_N  Cont_NTie   spring_green     Black
<   CONT_BODY_P  Cont_PTie   light_goldenrod  Black
<   CONT_POLY    Cont_Poly   red              Black
<   CONT_VIA     Via_1-2     cyan             Black
<   CONT_VIA2    Via_2-3     light_pink       Black
<   CONT_VIA3    Via_3-4     green            Black
<   CONT_VIA4    Via_4-5     yellow           Black
<   CONT_VIA5    Via_5-6     violet           Black
<   C_X_N        Cont_CxN    orange           Black
<   C_X_P        Cont_CxP    orange           Black
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |   Orient Panel Button Label, Foreground , Background Color  |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GRAAL_ORIENT_NAME
<
<   NORTH  North   lawn_green  Black
<   SOUTH  South   yellow      Black
<   EAST   East    tan         Black
<   WEST   West    red         Black
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # | Symmetry Panel Button Label, Foreground , Background Color  |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GRAAL_SYMMETRY_NAME
<
<   NOSYM No_Sym  LightBlue         Black
<   SYM_X Sym_X   turquoise         Black
<   SYM_Y Sym_Y   cyan              Black
<   SYMXY Sym_XY  LightCyan         Black
<   ROT_P Rot_P   MediumAquamarine  Black
<   ROT_M Rot_M   aquamarine        Black
<   SY_RP Sym_RP  green             Black
<   SY_RM Sym_RM  MediumSpringGreen Black
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # | View Layer Panel Button Label, Foreground, Background Color |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GRAAL_RDS_LAYER_NAME
<
<   RDS_NWELL    Nwell   tan               Black
<   RDS_PWELL    Pwell   light_yellow      Black
<   RDS_NIMP     Nimp    forest_green      Black
<   RDS_PIMP     Pimp    goldenrod         Black
<   RDS_ACTIV    Activ   brown             Black
<   RDS_NDIF     Ndif    lawn_green        Black
<   RDS_PDIF     Pdif    yellow            Black
<   RDS_NTIE     Ntie    spring_green      Black
<   RDS_PTIE     Ptie    light_goldenrod   Black
<   RDS_POLY     Poly    red               Black
<   RDS_VPOLY    VPoly   coral             Black
<   RDS_GATE     Gate    orange            Black
<   RDS_TPOLY    Tpoly   hot_pink          Black
<   RDS_CONT     Cont    dark_violet       Black
<   RDS_TCONT    TCont   orchid            Black
<   RDS_ALU1     Alu1    royal_blue        Black
<   RDS_VALU1    VAlu1   sky_blue          Black
<   RDS_TALU1    Talu1   royal_blue        Black
<   RDS_VIA1     Via1    deep_sky_blue     Black
<   RDS_TVIA1    TVia1   dodger_blue       Black
<   RDS_ALU2     Alu2    cyan              Black
<   RDS_TALU2    Talu2   turquoise         Black
<   RDS_VIA2     Via2    deep_pink         Black
<   RDS_ALU3     Alu3    light_pink        Black
<   RDS_TALU3    Talu3   light_pink        Black
<   RDS_VIA3     Via3    sea_green         Black
<   RDS_ALU4     Alu4    green             Black
<   RDS_TALU4    Talu4   green             Black
<   RDS_VIA4     Via4    gold              Black
<   RDS_ALU5     Alu5    yellow            Black
<   RDS_TALU5    Talu5   yellow            Black
<   RDS_VIA5     Via5    violet_red        Black
<   RDS_ALU6     Alu6    violet            Black
<   RDS_TALU6    Talu6   violet            Black
<   RDS_CPAS     Cpas    gray              Black
<   RDS_REF      Ref     coral             Black
<   RDS_ABOX     Abox    pink              Black
<
< END

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : multiconf changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : cmos_11.rds changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 January 2002.


alliance-programmers '02: ALC : multiconf changed!!!!!

alliance-programmers '02
ALC : multiconf changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 28 Jan 2002 12:29:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : prol05.rds changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : cmos_9.graal changed!!!!!"

====================================================================
Modification le : Mon Jan 28 12:29:04 CET 2002
-rwxrwxr-x    1 czo      alliance      721 May 18  2001 /asim/alliance/etc/multiconf
====================================================================

diff /asim/alliance/etc/multiconf /asim/alliance/etc/orig/multiconf
1,37d0
< #! /bin/sh
< #
< # Author      : Olivier.Sirol@lip6.fr
< # Date        : dec 1998
< # Description :
< #
< # (C) Czo 1998,99
< # This code is released under GPL
< # $Id: multiconf,v 1.2 2001/05/18 14:37:16 czo Exp $
< #
<
<
< # I made this script to build alliance on multiple architectures
< # Modify it to suit you site
<
< # TODO : change this to a makefile...
<
< #set +x
< #set -x
<
< TMPFILE=/tmp/albuild.$$
<
< ALLIANCEDIR=`pwd`
<
< for WKS in beny bip
<
< do
< echo "Configuring $WKS..."
< ssh -n $WKS "cd $ALLIANCEDIR; ./configure"  2>&1 | tee $TMPFILE
< grep "^or .*whether you use csh or sh" $TMPFILE
< if [ $? -ne 0 ] ; then echo "Error, $WKS, exiting" ; exit 4 ; fi
< rm $TMPFILE
< done
<
< echo "done..."
< echo "###########   O K pour tout le monde   #############"
<

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : prol05.rds changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : cmos_9.graal changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 January 2002.


alliance-programmers '02: ALC : prol05.rds changed!!!!!

alliance-programmers '02
ALC : prol05.rds changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 28 Jan 2002 12:29:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : sxlib.scapin changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : multiconf changed!!!!!"

====================================================================
Modification le : Mon Jan 28 12:29:04 CET 2002
-rw-rw-r--    1 czo      alliance     8198 Sep 14  2000 /asim/alliance/etc/prol05.rds
====================================================================

diff /asim/alliance/etc/prol05.rds /asim/alliance/etc/orig/prol05.rds

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : sxlib.scapin changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : multiconf changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 January 2002.


alliance-programmers '02: ALC : sxlib.scapin changed!!!!!

alliance-programmers '02
ALC : sxlib.scapin changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 28 Jan 2002 12:29:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : xpat.par changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : prol05.rds changed!!!!!"

====================================================================
Modification le : Mon Jan 28 12:29:05 CET 2002
-rw-rw-r--    1 czo      alliance     1612 Jun 29  2000 /asim/alliance/etc/sxlib.scapin
====================================================================

diff /asim/alliance/etc/sxlib.scapin /asim/alliance/etc/orig/sxlib.scapin
1,67d0
< # /*------------------------------------------------------------\
< # |                                                             |
< # | Tool    :              Parameter File for Scan Tool         |
< # |                                                             |
< # | File    :                    sxlib.scan                     |
< # |                                                             |
< # | Authors :                  Jacomme Ludovic                  |
< # |                            Kazi Tani Ilhem                  |
< # |                                                             |
< # | Date    :                    29.06.2000                     |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< BEGIN_MUX
<
< MUX_MODEL        mx2_x2
< MUX_SEL          cmd
< MUX_INPUT_SEL    i1
< MUX_INPUT_NSEL   i0
< MUX_VDD          vdd
< MUX_VSS          vss
< MUX_OUTPUT       q
<
< END_MUX
<
<
< BEGIN_REG
<
< REG_MODEL        sff1_x4
< REG_CLK          ck
< REG_INPUT        i
< REG_VDD          vdd
< REG_VSS          vss
< REG_OUTPUT       q
< REG_MUX          mx2_x2
< REG_REG_MUX      sff2_x4
<
< END_REG
<
<
< BEGIN_REG_MUX
<
< REG_MUX_MODEL        sff2_x4
< REG_MUX_SEL          cmd
< REG_MUX_INPUT_SEL    i1
< REG_MUX_INPUT_NSEL   i0
< REG_MUX_CLK          ck
< REG_MUX_VDD          vdd
< REG_MUX_VSS          vss
< REG_MUX_OUTPUT       q
< REG_MUX_MUX          mx2_x2
< REG_MUX_REG          sff1_x4
<
< END_REG_MUX
<
<
< BEGIN_BUF
<
< BUF_MODEL            buf_x2
< BUF_INPUT            i
< BUF_VDD              vdd
< BUF_VSS              vss
< BUF_OUTPUT           q
<
< END_BUF
<
<

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : xpat.par changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : prol05.rds changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 January 2002.


alliance-programmers '02: ALC : xpat.par changed!!!!!

alliance-programmers '02
ALC : xpat.par changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 28 Jan 2002 12:29:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : prol05.elp changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : sxlib.scapin changed!!!!!"

====================================================================
Modification le : Mon Jan 28 12:29:05 CET 2002
-rw-rw-r--    1 czo      alliance     3023 Sep 30  1999 /asim/alliance/etc/xpat.par
====================================================================

diff /asim/alliance/etc/xpat.par /asim/alliance/etc/orig/xpat.par
1,65d0
< # /*------------------------------------------------------------\
< # |                                                             |
< # | Title      :       Parameters File for Xpat                 |
< # |                                                             |
< # | Author     :           Jacomme Ludovic                      |
< # |                                                             |
< # | Date       :             28.05.96                           |
< # |                                                             |
< # \------------------------------------------------------------*/
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                           Unit                              |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE XPAT_UNIT  2
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |               Lower Grid Step in pixel by unit              |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE XPAT_LOWER_GRID_STEP 25
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                        Xpat Color                           |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE XPAT_CURSOR_COLOR_NAME      Gray
< DEFINE XPAT_BACKGROUND_COLOR_NAME  Black
< DEFINE XPAT_FOREGROUND_COLOR_NAME  White
< DEFINE XPAT_ACCEPT_COLOR_NAME      magenta
< DEFINE XPAT_CONNECT_COLOR_NAME     White
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                  Xpat Cursor Size in pixel                  |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE XPAT_CURSOR_SIZE 10
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                     Xpat Layer Color                        |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE XPAT_LAYER_NAME
<
<   0   Zero            DeepSkyBlue       Black
<   1   One             red               Black
<   2   Down            Cyan              Black
<   3   Up              pink              Black
<   4   Dont_care       orchid            Black
<   5   Vector          MediumSlateBlue   Black
<   6   Unused          gray             Black
<   7   Unused          gray             Black
<   8   Unused          gray             Black
<   9   Unused          gray             Black
<
< END

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : prol05.elp changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : sxlib.scapin changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 January 2002.


alliance-programmers '02: ALC : prol05.elp changed!!!!!

alliance-programmers '02
ALC : prol05.elp changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 28 Jan 2002 12:29:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : prol10_8.rds changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : xpat.par changed!!!!!"

====================================================================
Modification le : Mon Jan 28 12:29:04 CET 2002
-rw-rw-r--    1 czo      alliance     1013 May 31  1999 /asim/alliance/etc/prol05.elp
====================================================================

diff /asim/alliance/etc/prol05.elp /asim/alliance/etc/orig/prol05.elp
1,58d0
< #Fichier de parametrisation de TAS, HCMOS05, LEVEL 3, ST-SPICE
< #Les parametres sont calcules en tenant compte des shrinks
< #Par DIOURY karim, le 15/06/1995
<
< Technologie : prol05 Version : 2.0
<
< #Reference Simulator
< ESIM  = ST-SPICE
< MODEL = MOS
< LEVEL = 3.0
<
< #shrink parameters (micron)
< DLN = 0.058
< DLP = 0.015
< DWN = -0.068
< DWP = -0.008
<
< #transistor characteristics
< #NMOS
< VTN = 0.709
< BN  = 1.2177
< AN  = 7.63e-5
< RNT = 13764.0
<
< #PMOS
< VTP = 0.676
< BP  = 0.3302
< AP  = 1.65e-05
< RPT = 34740.0
<
< #general parameters
< VDDmax = 3.0
< VTHR   = 1.5
< VSSdeg = 0.952
< VDDdeg = 2.05
< TEMP   = 70.0
<
< #dynamic capacitance: grid capacitance (in pF/u and pF/u2)
< CGSN = 2704.0e-6
< CGSP = 2704.0e-6
< CGPN = 430.0e-6
< CGPP = 380.0e-6
<
< #dynamic capacitance: drain capacitance (in pF/u and pF/u2)
< CDSN = 840.0e-6
< CDSP = 915.0e-6
< CDPN = 270.0e-6
< CDPP = 220.0e-6
< CDWN = 430.0e-6
< CDWP = 380.0e-6
<
< #dynamic capacitance: source capacitance (in pF/u and pF/u2)
< CSSN = 840.0e-6
< CSSP = 915.0e-6
< CSPN = 270.0e-6
< CSPP = 220.0e-6
< CSWN = 430.0e-6
< CSWP = 380.0e-6

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : prol10_8.rds changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : xpat.par changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 January 2002.


alliance-programmers '02: ALC : prol10_8.rds changed!!!!!

alliance-programmers '02
ALC : prol10_8.rds changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 28 Jan 2002 12:29:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : cmos_7.graal changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : prol05.elp changed!!!!!"

====================================================================
Modification le : Mon Jan 28 12:29:04 CET 2002
-rw-rw-r--    1 czo      alliance     5928 Jan 28  2000 /asim/alliance/etc/prol10_8.rds
====================================================================

diff /asim/alliance/etc/prol10_8.rds /asim/alliance/etc/orig/prol10_8.rds
1,203d0
< DEFINE PHYSICAL_GRID    0.050
<
< DEFINE LAMBDA           1.000
<
< TABLE MBK_TO_RDS_SEGMENT
<
<   NWELL  RDS_NWELL VW   0.500   1.000    0.000  ALL
<   NDIF   RDS_NDIF  VW   0.500   0.000    0.000  EXT\
<          RDS_ACTIV VW   0.500   0.000    0.000  DRC\
<          RDS_NIMP  VW   0.900   0.800    0.000  DRC
<   PDIF   RDS_PDIF  VW   0.500   0.000    0.000  EXT\
<          RDS_ACTIV VW   0.500   0.000    0.000  DRC\
<          RDS_PIMP  VW   0.900   0.800    0.000  DRC\
<          RDS_NWELL VW   1.500   2.000    0.000  DRC
<   NTIE   RDS_NTIE  VW   0.500   0.000    0.000  EXT\
<          RDS_ACTIV VW   0.500   0.000    0.000  DRC\
<          RDS_NIMP  VW   0.900   0.800    0.000  DRC\
<          RDS_NWELL VW   0.900   0.800    0.000  DRC
<   PTIE   RDS_PTIE  VW   0.500   0.000    0.000  EXT\
<          RDS_ACTIV VW   0.500   0.000    0.000  DRC\
<          RDS_PIMP  VW   0.900   0.800    0.000  DRC
<   NTRANS RDS_POLY  VW   0.000   0.000    0.000  EXT\
<          RDS_NDIF LCW  -1.500   2.000    0.000  EXT\
<          RDS_NDIF RCW  -1.500   2.000    0.000  EXT\
<          RDS_POLY  VW   0.000   0.000    0.000  DRC\
<          RDS_ACTIV VW  -1.500   4.000    0.000  DRC\
<          RDS_NIMP  VW  -1.100   4.800    0.000  DRC
<   PTRANS RDS_POLY  VW   0.000   0.000    0.000  EXT\
<          RDS_PDIF LCW  -1.500   2.000    0.000  EXT\
<          RDS_PDIF RCW  -1.500   2.000    0.000  EXT\
<          RDS_POLY  VW   0.000   0.000    0.000  DRC\
<          RDS_ACTIV VW  -1.500   4.000    0.000  DRC\
<          RDS_PIMP  VW  -1.100   4.800    0.000  DRC\
<          RDS_NWELL VW  -0.500   6.000    0.000  DRC
<   POLY   RDS_POLY  VW   0.500   0.000    0.000  ALL
<   ALU1   RDS_ALU1  VW   0.750   0.500    0.000  ALL
<   ALU2   RDS_ALU2  VW   0.750  -0.500    0.000  ALL
< END
< TABLE MBK_TO_RDS_CONNECTOR
<   POLY   RDS_POLY    0.500   0.000
<   ALU1   RDS_ALU1    0.750   0.500
<   ALU2   RDS_ALU2    0.750  -0.500
< END
< TABLE MBK_TO_RDS_REFERENCE
<   REF_REF  RDS_REF   1.500
<   REF_CON  RDS_REF   1.500
< END
< TABLE MBK_TO_RDS_VIA
<   CONT_BODY_N              \
<     RDS_ALU1      2.500  ALL\
<     RDS_CONT      1.500  ALL\
<     RDS_ACTIV     2.500  DRC\
<     RDS_NIMP      3.300  DRC\
<     RDS_NWELL     3.300  DRC\
<     RDS_NTIE      2.500  EXT
<   CONT_BODY_P              \
<     RDS_ALU1      2.500  ALL\
<     RDS_CONT      1.500  ALL\
<     RDS_ACTIV     2.500  DRC\
<     RDS_PIMP      3.300  DRC\
<     RDS_PTIE      2.500  EXT
<   CONT_DIF_N               \
<     RDS_ALU1      2.500  ALL\
<     RDS_CONT      1.500  ALL\
<     RDS_ACTIV     2.500  DRC\
<     RDS_NIMP      3.300  DRC\
<     RDS_NDIF      2.500  EXT
<   CONT_DIF_P               \
<     RDS_ALU1      2.500  ALL\
<     RDS_CONT      1.500  ALL\
<     RDS_ACTIV     2.500  DRC\
<     RDS_PIMP      3.300  DRC\
<     RDS_NWELL     4.500  DRC\
<     RDS_PDIF      2.500  EXT
<   CONT_POLY                \
<     RDS_ALU1      2.500  ALL\
<     RDS_CONT      1.500  ALL\
<     RDS_POLY      2.500  ALL
<   CONT_VIA                 \
<     RDS_ALU1      2.500  ALL\
<     RDS_VIA1      1.500  ALL\
<     RDS_ALU2      2.500  ALL
<   C_X_N                    \
<     RDS_POLY      1.000  DRC\
<     RDS_ACTIV     5.000  DRC\
<     RDS_NIMP      5.800  DRC\
<     RDS_POLY      1.000  EXT\
<     RDS_NDIF      5.000  EXT
<   C_X_P                    \
<     RDS_POLY      1.000  DRC\
<     RDS_ACTIV     5.000  DRC\
<     RDS_PIMP      5.800  DRC\
<     RDS_NWELL     7.000  DRC\
<     RDS_POLY      1.000  EXT\
<     RDS_PDIF      5.000  EXT
< END
< TABLE CIF_LAYER
<   RDS_NWELL    CNW
<   RDS_POLY     CP
<   RDS_CONT     CC
<   RDS_ALU1     CM
<   RDS_TALU1    AM1
<   RDS_VIA1     CC2
<   RDS_ALU2     CM2
<   RDS_TALU2    AM2
<   RDS_ACTIV    AR
<   RDS_NIMP     CND
<   RDS_PIMP     CPD
<   RDS_NDIF     CNDI
<   RDS_PDIF     CPDI
<   RDS_NTIE     CNTI
<   RDS_PTIE     CPTI
<   RDS_CPAS     CG
<   RDS_REF      LREF
< END
< TABLE GDS_LAYER
<   RDS_NWELL    1
<   RDS_POLY     11
<   RDS_CONT     16
<   RDS_ALU1     17
<   RDS_VIA1     18
<   RDS_ALU2     19
<   RDS_ACTIV    2
<   RDS_NIMP     12
<   RDS_PIMP     14
<   RDS_CPAS     20
< END
< TABLE S2R_OVERSIZE_DENOTCH
<   RDS_NWELL     4.000
<   RDS_POLY      0.950
<   RDS_ALU1      0.950
<   RDS_ALU2      0.950
<   RDS_ACTIV     1.000
<   RDS_NIMP      0.250
<   RDS_PIMP      0.250
< END
< TABLE S2R_BLOC_RING_WIDTH
<   RDS_NWELL     8.000
<   RDS_POLY      2.000
<   RDS_ALU1      2.000
<   RDS_ALU2      2.000
<   RDS_ACTIV     2.100
<   RDS_NIMP      0.500
<   RDS_PIMP      0.500
< END
< TABLE S2R_MINIMUM_LAYER_WIDTH
<   RDS_NWELL     4.000
<   RDS_POLY      1.000
<   RDS_ALU1      1.500
<   RDS_ALU2      1.500
<   RDS_ACTIV     2.000
<   RDS_NIMP      2.000
<   RDS_PIMP      2.000
< END
< TABLE S2R_POST_TREAT
<   RDS_NWELL        TREAT NULL
<   RDS_POLY         TREAT NULL
<   RDS_CONT       NOTREAT NULL
<   RDS_ALU1         TREAT NULL
<   RDS_VIA1       NOTREAT NULL
<   RDS_ALU2         TREAT NULL
<   RDS_ACTIV        TREAT NULL
<   RDS_NIMP         TREAT RDS_PIMP
<   RDS_PIMP         TREAT RDS_NIMP
<   RDS_ABOX       NOTREAT NULL
< END
<
< TABLE LYNX_DIFFUSION
<   RDS_NDIF RDS_ACTIV 1 RDS_NIMP 1 RDS_NWELL 0
<   RDS_PDIF RDS_ACTIV 1 RDS_PIMP 1 RDS_NWELL 1
<   RDS_NTIE RDS_ACTIV 1 RDS_NIMP 1 RDS_NWELL 1
<   RDS_PTIE RDS_ACTIV 1 RDS_PIMP 1 RDS_NWELL 0
< END
<
< TABLE LYNX_TRANSISTOR
<   NTRANS  NTRANS C_X_N RDS_POLY RDS_NDIF RDS_ACTIV RDS_PWELL
<   PTRANS  PTRANS C_X_P RDS_POLY RDS_PDIF RDS_ACTIV RDS_NWELL
< END
<
< TABLE LYNX_BULK_IMPLICIT
< END
<
< TABLE LYNX_GRAPH
<   RDS_NDIF   RDS_CONT   RDS_NDIF
<   RDS_PDIF   RDS_CONT   RDS_PDIF
<   RDS_NTIE   RDS_CONT   RDS_NTIE
<   RDS_PTIE   RDS_CONT   RDS_PTIE
<   RDS_POLY   RDS_CONT   RDS_POLY
<   RDS_CONT   RDS_PDIF   RDS_NDIF   RDS_POLY  RDS_PTIE   RDS_NTIE   RDS_ALU1  RDS_CONT
<   RDS_ALU1   RDS_CONT   RDS_VIA1   RDS_ALU1  RDS_REF
<   RDS_REF    RDS_CONT   RDS_VIA1   RDS_ALU1  RDS_REF
<   RDS_VIA1   RDS_ALU1   RDS_ALU2   RDS_VIA1
<   RDS_ALU2   RDS_VIA1   RDS_VIA2   RDS_ALU2
<   RDS_VIA2   RDS_ALU2   RDS_ALU3   RDS_VIA2
<   RDS_ALU3   RDS_VIA2   RDS_ALU3
< END
< TABLE LYNX_CAPA
<   RDS_POLY      7e-05   6e-05
<   RDS_ALU1      3e-05   5e-05
<   RDS_ALU2      2e-05   6e-05
< END
< TABLE LYNX_RESISTOR
< END

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : cmos_7.graal changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : prol05.elp changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 January 2002.


alliance-programmers '02: ALC : cmos_7.graal changed!!!!!

alliance-programmers '02
ALC : cmos_7.graal changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 28 Jan 2002 12:29:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : cmos_9.rds changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : prol10_8.rds changed!!!!!"

====================================================================
Modification le : Mon Jan 28 12:29:02 CET 2002
-rw-rw-r--    1 czo      alliance    11576 Nov  4  1999 /asim/alliance/etc/cmos_7.graal
====================================================================

diff /asim/alliance/etc/cmos_7.graal /asim/alliance/etc/orig/cmos_7.graal
1,293d0
< # /*------------------------------------------------------------\
< # |                                                             |
< # | Title      :      Parameters File for Graal                 |
< # |                                                             |
< # | Technology :              Cmos V7                           |
< # |                                                             |
< # | Date       :             27/06/95                           |
< # |                                                             |
< # \------------------------------------------------------------*/
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                 Graal Peek Bound in lambda                  |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE GRAAL_PEEK_BOUND 7
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |               Lower Grid Step in pixel by lambda            |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE GRAAL_LOWER_GRID_STEP 10
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |          Lower Figure Text Step in pixel by lambda          |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE GRAAL_LOWER_FIGURE_STEP 1
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |         Lower Instance Text Step in pixel by lambda         |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE GRAAL_LOWER_INSTANCE_STEP 1
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |        Lower Connector Text Step in pixel by lambda         |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE GRAAL_LOWER_CONNECTOR_STEP 5
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |          Lower Segment Text Step in pixel by lambda         |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE GRAAL_LOWER_SEGMENT_STEP 7
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |         Lower Reference Text Step in pixel by lambda        |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE GRAAL_LOWER_REFERENCE_STEP 10
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                 Graal Cursor Color Name                     |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE GRAAL_CURSOR_COLOR_NAME  Gray
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                 Graal Cursor Size in pixel                  |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE GRAAL_CURSOR_SIZE 10
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |  Segment Panel Button Label, Foreground , Background Color  |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GRAAL_SEGMENT_NAME
<
<   NWELL    Nwell  tan              Black
<   PWELL    Pwell  light_yellow     Black
<   NDIF     Ndif   lawn_green       Black
<   PDIF     Pdif   yellow           Black
<   NTIE     Ntie   spring_green     Black
<   PTIE     Ptie   light_goldenrod  Black
<   POLY     Poly   red              Black
<   ALU1     Alu1   royal_blue       Black
<   ALU2     Alu2   Cyan             Black
<   ALU3     Alu3   light_pink       Black
<   ALU4     Alu4   green            Black
<   ALU5     Alu5   yellow           Black
<   ALU6     Alu6   violet           Black
<   TPOLY    Tpoly  hot_pink         Black
<   TALU1    Talu1  royal_blue       Black
<   TALU2    Talu2  turquoise        Black
<   TALU3    Talu3  light_pink       Black
<   TALU4    Talu4  green            Black
<   TALU5    Talu5  yellow           Black
<   TALU6    Talu6  violet           Black
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # | Transistor Panel Button Label, Foreground, Background Color |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GRAAL_TRANSISTOR_NAME
<
<   NTRANS   Ntrans lawn_green       Black
<   PTRANS   Ptrans yellow           Black
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # | Connector Panel Button Label, Foreground , Background Color |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GRAAL_CONNECTOR_NAME
<
<   POLY     Poly   red              Black
<   ALU1     Alu1   royal_blue       Black
<   ALU2     Alu2   Cyan             Black
<   ALU3     Alu3   light_pink       Black
<   ALU4     Alu4   green            Black
<   ALU5     Alu5   yellow           Black
<   ALU6     Alu6   violet           Black
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |       Minimun Length and Width for a symbolic Segment       |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GRAAL_SEGMENT_VALUE
<
<   NWELL    4   4
<   PWELL    4   4
<   NDIF     2   2
<   PDIF     2   2
<   NTIE     2   2
<   PTIE     2   2
<   NTRANS   1   4
<   PTRANS   1   4
<   POLY     1   1
<   ALU1     1   1
<   ALU2     2   2
<   ALU3     2   2
<   ALU4     2   2
<   ALU5     4   4
<   ALU6     4   4
<   TPOLY    1   1
<   TALU1    1   1
<   TALU2    2   2
<   TALU3    2   2
<   TALU4    2   2
<   TALU5    2   2
<   TALU6    2   2
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # | Reference Panel Button Label, Foreground, Background Color  |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GRAAL_REFERENCE_NAME
<
<   REF_REF  Ref_Ref red  Black
<   REF_CON  Ref_Con Cyan Black
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |     Via Panel Button Label, Foreground , Background Color   |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GRAAL_VIA_NAME
<
<   CONT_DIF_N   Cont_NDif   lawn_green       Black
<   CONT_DIF_P   Cont_PDif   yellow           Black
<   CONT_BODY_N  Cont_NTie   spring_green     Black
<   CONT_BODY_P  Cont_PTie   light_goldenrod  Black
<   CONT_POLY    Cont_Poly   red              Black
<   CONT_VIA     Via_1-2     cyan             Black
<   CONT_VIA2    Via_2-3     light_pink       Black
<   CONT_VIA3    Via_3-4     green            Black
<   CONT_VIA4    Via_4-5     yellow           Black
<   CONT_VIA5    Via_5-6     violet           Black
<   C_X_N        Cont_CxN    orange           Black
<   C_X_P        Cont_CxP    orange           Black
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |   Orient Panel Button Label, Foreground , Background Color  |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GRAAL_ORIENT_NAME
<
<   NORTH  North   lawn_green  Black
<   SOUTH  South   yellow      Black
<   EAST   East    tan         Black
<   WEST   West    red         Black
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # | Symmetry Panel Button Label, Foreground , Background Color  |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GRAAL_SYMMETRY_NAME
<
<   NOSYM No_Sym  LightBlue         Black
<   SYM_X Sym_X   turquoise         Black
<   SYM_Y Sym_Y   cyan              Black
<   SYMXY Sym_XY  LightCyan         Black
<   ROT_P Rot_P   MediumAquamarine  Black
<   ROT_M Rot_M   aquamarine        Black
<   SY_RP Sym_RP  green             Black
<   SY_RM Sym_RM  MediumSpringGreen Black
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # | View Layer Panel Button Label, Foreground, Background Color |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE GRAAL_RDS_LAYER_NAME
<
<   RDS_NWELL    Nwell   tan               Black
<   RDS_PWELL    Pwell   light_yellow      Black
<   RDS_NIMP     Nimp    forest_green      Black
<   RDS_PIMP     Pimp    goldenrod         Black
<   RDS_ACTIV    Activ   brown             Black
<   RDS_NDIF     Ndif    lawn_green        Black
<   RDS_PDIF     Pdif    yellow            Black
<   RDS_NTIE     Ntie    spring_green      Black
<   RDS_PTIE     Ptie    light_goldenrod   Black
<   RDS_POLY     Poly    red               Black
<   RDS_VPOLY    VPoly   coral             Black
<   RDS_GATE     Gate    orange            Black
<   RDS_TPOLY    Tpoly   hot_pink          Black
<   RDS_CONT     Cont    dark_violet       Black
<   RDS_TCONT    TCont   orchid            Black
<   RDS_ALU1     Alu1    royal_blue        Black
<   RDS_VALU1    VAlu1   sky_blue          Black
<   RDS_TALU1    Talu1   royal_blue        Black
<   RDS_VIA1     Via1    deep_sky_blue     Black
<   RDS_TVIA1    TVia1   dodger_blue       Black
<   RDS_ALU2     Alu2    cyan              Black
<   RDS_TALU2    Talu2   turquoise         Black
<   RDS_VIA2     Via2    deep_pink         Black
<   RDS_ALU3     Alu3    light_pink        Black
<   RDS_TALU3    Talu3   light_pink        Black
<   RDS_VIA3     Via3    sea_green         Black
<   RDS_ALU4     Alu4    green             Black
<   RDS_TALU4    Talu4   green             Black
<   RDS_VIA4     Via4    gold              Black
<   RDS_ALU5     Alu5    yellow            Black
<   RDS_TALU5    Talu5   yellow            Black
<   RDS_VIA5     Via5    violet_red        Black
<   RDS_ALU6     Alu6    violet            Black
<   RDS_TALU6    Talu6   violet            Black
<   RDS_CPAS     Cpas    gray              Black
<   RDS_REF      Ref     coral             Black
<   RDS_ABOX     Abox    pink              Black
<
< END

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : cmos_9.rds changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : prol10_8.rds changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 January 2002.


alliance-programmers '02: ALC : cmos_9.rds changed!!!!!

alliance-programmers '02
ALC : cmos_9.rds changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 28 Jan 2002 12:29:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : xsch.par changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : cmos_7.graal changed!!!!!"

====================================================================
Modification le : Mon Jan 28 12:29:03 CET 2002
-rw-rw-r--    1 czo      alliance    21877 Nov  4  1999 /asim/alliance/etc/cmos_9.rds
====================================================================

diff /asim/alliance/etc/cmos_9.rds /asim/alliance/etc/orig/cmos_9.rds
1,763d0
< #=====================================================================
< #
< #                         ALLIANCE VLSI CAD
< #            (R)eal (D)ata (S)tructure parameter file
< #         (c) copyright 1992 Laboratory UPMC/MASI/CAO-VLSI
< #                        all rights reserved
< #                   e-mail : cao-vlsi@masi.ibp.fr
< #
< #                   file       : cmos_9.rds
< #                   version    : 10
< #                   last modif : Nov 4, 1999
< #
< ##-------------------------------------------------------------------
< # Symbolic to micron on a 'one lambda equals one micron' basis
< ##-------------------------------------------------------------------
< # Refer to the documentation for more precise information.
< #=====================================================================
< # 99/11/3 ALU5/6 rules
< # . theses rules are preliminary rules, we hope that they wil change
< #   in future. For now, ALU5/6 are dedicated to supplies an clock.
< #
< # 99/3/22 new symbolics rules
< # . ALU1 width remains 1, ALU2/3/4 is 2
< # . ALU1/2/3/4 distance (edge to edge) is now 3 for all
< # . GATE to GATE distance is 3 but POLY wire to POLY wire remains 2
< # . All via stacking are allowed
< #
< # 98/12/1 drc rules were updated
< # distance VIA to POLY or gate is one rather 2
< # VIA2 and ALU3 appeared
< # . ALU3 width is 3
< # . ALU2/VIA2/ALU3 is resp. 3/1/3
< # . ALU3 edge distance is 2
< # . stacked VIA/VIA2 is allowed
< # . if they are not stacked they must distant of 2
< # . CONT/VIA2 is free
< # note
< # . stacked CONT/VIA is always not allowed
< # NWELL is automatically drawn with the DIFN and NTIE layers
< #=====================================================================
<
< ##-------------------------------------------------------------------
< # PHYSICAL_GRID :
< ##-------------------------------------------------------------------
<
< DEFINE  PHYSICAL_GRID  .5
<
< ##-------------------------------------------------------------------
< # LAMBDA :
< ##-------------------------------------------------------------------
<
< DEFINE  LAMBDA         1
<
< ##-------------------------------------------------------------------
< # TABLE MBK_TO_RDS_SEGMENT :
< #
< # MBK      RDS layer 1                 RDS layer 2
< # name     name TRANS DLR DWR OFFSET   name TRANS DLR DWR OFFSET  ...
< ##-------------------------------------------------------------------
<
< TABLE MBK_TO_RDS_SEGMENT
<
<   NWELL    RDS_NWELL  VW  0.0  0.0  0.0  ALL
<   NDIF     RDS_NDIF   VW  0.5  0.0  0.0  ALL
<   PDIF     RDS_PDIF   VW  0.5  0.0  0.0  ALL \
<            RDS_NWELL  VW  1.0  1.0  0.0  ALL
<   NTIE     RDS_NTIE   VW  0.5  0.0  0.0  ALL \
<            RDS_NWELL  VW  1.0  1.0  0.0  ALL
<   PTIE     RDS_PTIE   VW  0.5  0.0  0.0  ALL
<   NTRANS   RDS_POLY   VW  0.0  0.0  0.0  ALL \
<            RDS_NDIF  LCW -1.5  2.0  0.0  EXT \
<            RDS_NDIF  RCW -1.5  2.0  0.0  EXT \
<            RDS_NDIF   VW -1.5  4.0  0.0  DRC
<   PTRANS   RDS_POLY   VW  0.0  0.0  0.0  ALL \
<            RDS_PDIF  LCW -1.5  2.0  0.0  EXT \
<            RDS_PDIF  RCW -1.5  2.0  0.0  EXT \
<            RDS_PDIF   VW -1.5  4.0  0.0  DRC \
<            RDS_NWELL  VW -1.0  5.0  0.0  ALL
<   POLY     RDS_POLY   VW  0.5  0.0  0.0  ALL
<   ALU1     RDS_ALU1   VW  0.5  0.0  0.0  ALL
<   ALU2     RDS_ALU2   VW  1.0  0.0  0.0  ALL
<   ALU3     RDS_ALU3   VW  1.0  0.0  0.0  ALL
<   ALU4     RDS_ALU4   VW  1.0  0.0  0.0  ALL
<   ALU5     RDS_ALU5   VW  1.0  0.0  0.0  ALL
<   ALU6     RDS_ALU6   VW  1.0  0.0  0.0  ALL
<   TPOLY    RDS_TPOLY  VW  0.5  0.0  0.0  ALL
<   TALU1    RDS_TALU1  VW  0.5  0.0  0.0  ALL
<   TALU2    RDS_TALU2  VW  1.0  0.0  0.0  ALL
<   TALU3    RDS_TALU3  VW  1.0  0.0  0.0  ALL
<   TALU4    RDS_TALU4  VW  1.0  0.0  0.0  ALL
<   TALU5    RDS_TALU5  VW  1.0  0.0  0.0  ALL
<   TALU6    RDS_TALU6  VW  1.0  0.0  0.0  ALL
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE MBK_TO_RDS_CONNECTOR :
< #
< # MBK      RDS layer
< # name     name     DER DWR
< ##-------------------------------------------------------------------
<
< TABLE MBK_TO_RDS_CONNECTOR
<
<   POLY    RDS_POLY  .5  0
<   ALU1    RDS_ALU1  .5  0
<   ALU2    RDS_ALU2 1.0  0
<   ALU3    RDS_ALU3 1.0  0
<   ALU4    RDS_ALU4 1.0  0
<   ALU5    RDS_ALU4 1.0  0
<   ALU6    RDS_ALU4 1.0  0
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE MBK_TO_RDS_REFERENCE :
< #
< # MBK ref    RDS layer
< # name       name       width
< ##-------------------------------------------------------------------
<
< TABLE MBK_TO_RDS_REFERENCE
<
<   REF_REF    RDS_REF    1
<   REF_CON    RDS_VALU1  2  RDS_TVIA1 1  RDS_TALU2  2
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE MBK_TO_RDS_VIA1 :
< #
< # MBK via      RDS layer 1  RDS  layer 2  RDS  layer 3  RDS layer 4
< # name         name  width  name   width  name   width  name  width
< ##-------------------------------------------------------------------
<
< TABLE MBK_TO_RDS_VIA
<
<   CONT_BODY_P  RDS_ALU1 2 ALL  RDS_CONT 1 ALL  RDS_PTIE 3 ALL
<   CONT_BODY_N  RDS_ALU1 2 ALL  RDS_CONT 1 ALL  RDS_NTIE 3 ALL  RDS_NWELL 4 ALL
<   CONT_DIF_N   RDS_ALU1 2 ALL  RDS_CONT 1 ALL  RDS_NDIF 3 ALL
<   CONT_DIF_P   RDS_ALU1 2 ALL  RDS_CONT 1 ALL  RDS_PDIF 3 ALL  RDS_NWELL 4 ALL
<   CONT_POLY    RDS_ALU1 2 ALL  RDS_CONT 1 ALL  RDS_POLY 3 ALL
<   CONT_VIA     RDS_ALU1 2 ALL  RDS_VIA1 1 ALL  RDS_ALU2 2 ALL
<   CONT_VIA2    RDS_ALU2 2 ALL  RDS_VIA2 1 ALL  RDS_ALU3 2 ALL
<   CONT_VIA3    RDS_ALU3 2 ALL  RDS_VIA3 1 ALL  RDS_ALU4 2 ALL
<   CONT_VIA4    RDS_ALU4 2 ALL  RDS_VIA4 1 ALL  RDS_ALU5 2 ALL
<   CONT_VIA5    RDS_ALU5 2 ALL  RDS_VIA5 1 ALL  RDS_ALU6 2 ALL
<   C_X_N        RDS_POLY 1 ALL  RDS_NDIF 5 ALL
<   C_X_P        RDS_POLY 1 ALL  RDS_PDIF 5 ALL  RDS_NWELL 6 ALL
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE LYNX_GRAPH :
< #
< # RDS layer   Rds layer 1   Rds layer 2    ...
< # name        name          name           ...
< ##-------------------------------------------------------------------
<
< TABLE LYNX_GRAPH
<
<   RDS_NDIF  RDS_CONT RDS_NDIF
<   RDS_PDIF  RDS_CONT RDS_PDIF
<   RDS_NTIE  RDS_CONT RDS_NTIE
<   RDS_PTIE  RDS_CONT RDS_PTIE
<   RDS_POLY  RDS_CONT RDS_POLY
<   RDS_CONT  RDS_PDIF RDS_NDIF RDS_POLY RDS_PTIE  RDS_NTIE RDS_ALU1 RDS_CONT
<   RDS_ALU1  RDS_CONT RDS_VIA1 RDS_ALU1 RDS_VALU1 RDS_ALU1
<   RDS_VALU1 RDS_CONT RDS_VIA1 RDS_ALU1 RDS_VALU1
<   RDS_VIA1  RDS_ALU1 RDS_ALU2 RDS_VIA1
<   RDS_VIA2  RDS_ALU2 RDS_ALU3 RDS_VIA2
<   RDS_VIA3  RDS_ALU3 RDS_ALU4 RDS_VIA3
<   RDS_VIA4  RDS_ALU4 RDS_ALU5 RDS_VIA4
<   RDS_VIA5  RDS_ALU5 RDS_ALU6 RDS_VIA5
<   RDS_ALU2  RDS_VIA1 RDS_VIA2 RDS_ALU2
<   RDS_ALU3  RDS_VIA2 RDS_VIA3 RDS_ALU3
<   RDS_ALU4  RDS_VIA3 RDS_VIA4 RDS_ALU4
<   RDS_ALU5  RDS_VIA4 RDS_VIA5 RDS_ALU5
<   RDS_ALU6  RDS_VIA5          RDS_ALU6
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE LYNX_CAPA :
< #
< # RDS layer   Surface capacitance  Perimetric capacitance
< # name        piF / Micron^2       piF / Micron
< ##-------------------------------------------------------------------
<
< TABLE LYNX_CAPA
<
<   RDS_POLY    1.00e-04    1.00e-04
<   RDS_ALU1    0.50e-04    0.90e-04
<   RDS_ALU2    0.25e-04    0.95e-04
<   RDS_ALU3    0.25e-04    0.95e-04
<   RDS_ALU4    0.25e-04    0.95e-04
<   RDS_ALU5    0.25e-04    0.95e-04
<   RDS_ALU6    0.25e-04    0.95e-04
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE LYNX_RESISTOR :
< #
< # RDS layer   Surface resistor
< # name        Ohm / Micron^2
< ##-------------------------------------------------------------------
<
< TABLE LYNX_RESISTOR
<
<   RDS_POLY    50.0
<   RDS_ALU1     0.1
<   RDS_ALU2     0.05
<   RDS_ALU3     0.05
<   RDS_ALU4     0.05
<   RDS_ALU5     0.05
<   RDS_ALU6     0.05
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE LYNX_TRANSISTOR :
< #
< # MBK layer  Transistor Type  MBK via
< # name       name             name
< ##-------------------------------------------------------------------
<
< TABLE LYNX_TRANSISTOR
<
<   NTRANS  NTRANS  C_X_N   RDS_POLY   RDS_NDIF  RDS_NDIF
<   PTRANS  PTRANS  C_X_P   RDS_POLY   RDS_PDIF  RDS_PDIF
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE LYNX_DIFFUSION :
< #
< # RDS layer  RDS layer
< # name       name
< ##-------------------------------------------------------------------
<
< TABLE LYNX_DIFFUSION
< END
<
< ##-------------------------------------------------------------------
< # TABLE S2R_OVERSIZE_DENOTCH :
< ##-------------------------------------------------------------------
<
< TABLE S2R_OVERSIZE_DENOTCH
< END
<
< ##-------------------------------------------------------------------
< # TABLE S2R_BLOC_RING_WIDTH :
< ##-------------------------------------------------------------------
<
< TABLE S2R_BLOC_RING_WIDTH
< END
<
< ##-------------------------------------------------------------------
< # TABLE S2R_MINIMUM_LAYER_WIDTH :
< ##-------------------------------------------------------------------
<
< TABLE S2R_MINIMUM_LAYER_WIDTH
<
<   RDS_NWELL   4
<   RDS_PDIF    2
<   RDS_NTIE    2
<   RDS_PTIE    2
<   RDS_POLY    1
<   RDS_TPOLY   1
<   RDS_CONT    1
<   RDS_ALU1    1
<   RDS_TALU1   1
<   RDS_VIA1    1
<   RDS_ALU2    2
<   RDS_TALU2   2
<   RDS_VIA2    1
<   RDS_ALU3    2
<   RDS_TALU3   2
<   RDS_VIA3    1
<   RDS_ALU4    2
<   RDS_TALU4   2
<   RDS_VIA4    1
<   RDS_ALU5    2
<   RDS_TALU5   2
<   RDS_VIA5    1
<   RDS_ALU6    2
<   RDS_TALU6   2
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE CIF_LAYER :
< ##-------------------------------------------------------------------
<
< TABLE CIF_LAYER
<
<   RDS_NWELL    LNWELL
<   RDS_NDIF     LNDIF
<   RDS_PDIF     LPDIF
<   RDS_NTIE     LNTIE
<   RDS_PTIE     LPTIE
<   RDS_POLY     LPOLY
<   RDS_TPOLY    LTPOLY
<   RDS_CONT     LCONT
<   RDS_ALU1     LALU1
<   RDS_VALU1    LVALU1
<   RDS_TALU1    LTALU1
<   RDS_VIA1     LVIA
<   RDS_TVIA1    LTVIA1
<   RDS_ALU2     LALU2
<   RDS_TALU2    LTALU2
<   RDS_VIA2     LVIA2
<   RDS_ALU3     LALU3
<   RDS_TALU3    LTALU3
<   RDS_VIA3     LVIA3
<   RDS_ALU4     LALU4
<   RDS_TALU4    LTALU4
<   RDS_VIA4     LVIA4
<   RDS_ALU5     LALU5
<   RDS_TALU5    LTALU5
<   RDS_VIA5     LVIA5
<   RDS_ALU6     LALU6
<   RDS_TALU6    LTALU6
<   RDS_REF      LREF
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE GDS_LAYER :
< ##-------------------------------------------------------------------
<
< TABLE GDS_LAYER
<
<   RDS_NWELL    1
<   RDS_NDIF     3
<   RDS_PDIF     4
<   RDS_NTIE     5
<   RDS_PTIE     6
<   RDS_POLY     7
<   RDS_TPOLY    9
<   RDS_CONT    10
<   RDS_ALU1    11
<   RDS_VALU1   12
<   RDS_TALU1   13
<   RDS_VIA1    14
<   RDS_TVIA1   15
<   RDS_ALU2    16
<   RDS_TALU2   17
<   RDS_VIA2    18
<   RDS_ALU3    19
<   RDS_TALU3   20
<   RDS_VIA3    21
<   RDS_ALU4    22
<   RDS_TALU4   23
<   RDS_VIA4    25
<   RDS_ALU5    26
<   RDS_TALU5   27
<   RDS_VIA5    28
<   RDS_ALU6    29
<   RDS_TALU6   30
<   RDS_REF     24
<
< END
<
< ##-------------------------------------------------------------------
< # TABLE S2R_POST_TREAT :
< ##-------------------------------------------------------------------
<
< TABLE S2R_POST_TREAT
<
< END
< DRC_RULES
<
< layer RDS_NWELL 4.;
< layer RDS_NTIE 2.;
< layer RDS_PTIE 2.;
< layer RDS_NDIF 2.;
< layer RDS_PDIF 2.;
< layer RDS_CONT 1.;
< layer RDS_VIA1 1.;
< layer RDS_VIA2 1.;
< layer RDS_VIA3 1.;
< layer RDS_VIA4 1.;
< layer RDS_VIA5 1.;
< layer RDS_POLY 1.;
< layer RDS_ALU1 1.;
< layer RDS_ALU2 2.;
< layer RDS_ALU3 2.;
< layer RDS_ALU4 2.;
< layer RDS_ALU5 2.;
< layer RDS_ALU6 2.;
< layer RDS_USER0 1.;
< layer RDS_USER1 1.;
< layer RDS_USER2 1.;
<
< regles
<
< # Note : ``min'' is different from ``>=''.
< # min is applied on polygons and >= is applied on rectangles.
< # There is the same difference between max and <=.
< # >= is faster than min, but min must be used where it is
< # required to consider polygons, for example distance of
< # two objects in the same layer
< #
< # There is no rule to check NTIE and PDIF are included in NWELL
< # since this is necessarily true
< #-----------------------------------------------------------
<
< # Check the NWELL shapes
< #-----------------------
< caracterise RDS_NWELL (
<   regle 1 : largeur >= 4. ;
<   regle 2 : longueur_inter min 4. ;
<   regle 3 : notch >= 12. ;
< );
< relation RDS_NWELL , RDS_NWELL (
<   regle 4 : distance axiale min 12. ;
< );
<
< # Check RDS_PTIE is really excluded outside NWELL
< #------------------------------------------------
< relation RDS_PTIE , RDS_NWELL (
<   regle 5 : distance axiale >= 7.5;
<   regle 6 : enveloppe longueur_inter < 0. ;
<   regle 7 : marge longueur_inter < 0. ;
<   regle 8 : croix longueur_inter < 0. ;
<   regle 9 : intersection longueur_inter < 0. ;
<   regle 10 : extension longueur_inter < 0. ;
<   regle 11 : inclusion longueur_inter < 0. ;
< );
<
< # Check RDS_NDIF is really excluded outside NWELL
< #------------------------------------------------
< relation RDS_NDIF , RDS_NWELL (
<   regle 12 : distance axiale >= 7.5;
<   regle 13 : enveloppe longueur_inter < 0. ;
<   regle 14 : marge longueur_inter < 0. ;
<   regle 15 : croix longueur_inter < 0. ;
<   regle 16 : intersection longueur_inter < 0. ;
<   regle 17 : extension longueur_inter < 0. ;
<   regle 18 : inclusion longueur_inter < 0. ;
< );
<
< # Check the RDS_PDIF shapes
< #--------------------------
< caracterise RDS_PDIF (
<   regle 19 : largeur >= 2. ;
<   regle 20 : longueur_inter min 2. ;
<   regle 21 : notch >= 2. ;
< );
< relation RDS_PDIF , RDS_PDIF (
<   regle 22 : distance axiale min 3. ;
< );
<
< # Check the RDS_NDIF shapes
< #--------------------------
< caracterise RDS_NDIF (
<   regle 23 : largeur >= 2. ;
<   regle 24 : longueur_inter min 2. ;
<   regle 25 : notch >= 2. ;
< );
< relation RDS_NDIF , RDS_NDIF (
<   regle 26 : distance axiale min 3. ;
< );
<
< # Check the RDS_PTIE shapes
< #--------------------------
< caracterise RDS_PTIE (
<   regle 27 : largeur >= 2. ;
<   regle 28 : longueur_inter min 2. ;
<   regle 29 : notch >= 2. ;
< );
< relation RDS_PTIE , RDS_PTIE (
<   regle 30 : distance axiale min 3. ;
< );
<
< # Check the RDS_NTIE shapes
< #--------------------------
< caracterise RDS_NTIE (
<   regle 31 : largeur >= 2. ;
<   regle 32 : longueur_inter min 2. ;
<   regle 33 : notch >= 2. ;
< );
< relation RDS_NTIE , RDS_NTIE (
<   regle 34 : distance axiale min 3. ;
< );
<
< define RDS_PDIF , RDS_PTIE union -> ANY_P_DIF;
< define RDS_NDIF , RDS_NTIE union -> ANY_N_DIF;
<
< # Check the ANY_N_DIF ANY_P_DIFF exclusion
< #--------------------------------------
< relation ANY_N_DIF , ANY_P_DIF (
<   regle 35 : distance axiale >= 3. ;
<   regle 36 : enveloppe longueur_inter < 0. ;
<   regle 37 : marge longueur_inter < 0. ;
<   regle 38 : croix longueur_inter < 0. ;
<   regle 39 : intersection longueur_inter < 0. ;
<   regle 40 : extension longueur_inter < 0. ;
<   regle 41 : inclusion longueur_inter < 0. ;
< );
<
< # Check RDS_POLY is distant from ANY_DIF
< #---------------------------------------
< relation RDS_POLY , ANY_P_DIF (
<   regle 42 : distance axiale >= 1. ;
< );
< relation RDS_POLY , ANY_N_DIF (
<   regle 43 : distance axiale >= 1. ;
< );
<
< undefine ANY_P_DIF;
< undefine ANY_N_DIF;
<
< define RDS_NDIF , RDS_PDIF union -> NP_DIF;
< define NP_DIF , RDS_POLY intersection -> CHANNEL;
<
< # Check the RDS_POLY shapes
< #--------------------------
< caracterise RDS_POLY (
<   regle 44 : largeur >= 1. ;
<   regle 45 : longueur_inter min 1. ;
<   regle 46 : notch >= 2. ;
< );
< relation RDS_POLY , RDS_POLY (
<   regle 47 : distance axiale min 2.;
< );
<
< # Check the CHANNEL shapes
< #--------------------------
< caracterise CHANNEL (
<   regle 48 : notch >= 3. ;
< );
< relation CHANNEL , CHANNEL (
<   regle 49 : distance axiale min 3.;
< );
<
< # Check the RDS_POLY distance
< #----------------------------
< relation RDS_POLY , RDS_POLY (
<   regle 50 : distance axiale min 2.;
< );
<
< undefine CHANNEL;
<
< define NP_DIF , RDS_CONT intersection -> CONT_DIFF;
< relation RDS_POLY , CONT_DIFF (
<   regle 79 : distance axiale >= 2. ;
< );
<
< undefine CONT_DIFF;
< undefine NP_DIF;
<
<
< # Check RDS_ALU1 shapes
< #----------------------
< caracterise RDS_ALU1 (
<   regle 51 : largeur >= 1. ;
<   regle 52 : longueur_inter min 1. ;
<   regle 53 : notch >= 3. ;
< );
< relation RDS_ALU1 , RDS_ALU1 (
<   regle 54 : distance axiale min 3. ;
< );
<
< # Check RDS_ALU2 shapes
< #----------------------
< caracterise RDS_ALU2 (
<   regle 55 : largeur >= 2. ;
<   regle 56 : longueur_inter min 2. ;
<   regle 57 : notch >= 3. ;
< );
< relation RDS_ALU2 , RDS_ALU2 (
<   regle 58 : distance axiale min 3. ;
< );
<
< # Check RDS_ALU3 shapes
< #----------------------
< caracterise RDS_ALU3 (
<   regle 59 : largeur >= 2. ;
<   regle 60 : longueur_inter min 2. ;
<   regle 61 : notch >= 3. ;
< );
< relation RDS_ALU3 , RDS_ALU3 (
<   regle 62 : distance axiale min 3. ;
< );
<
< # Check RDS_ALU4 shapes
< #----------------------
< caracterise RDS_ALU4 (
<   regle 63 : largeur >= 2. ;
<   regle 64 : longueur_inter min 2. ;
<   regle 65 : notch >= 3. ;
< );
< relation RDS_ALU4 , RDS_ALU4 (
<   regle 66 : distance axiale min 3. ;
< );
<
< # Check RDS_ALU5 shapes
< #----------------------
< caracterise RDS_ALU5 (
<   regle 80 : largeur >= 2. ;
<   regle 81 : longueur_inter min 2. ;
<   regle 82 : notch >= 8. ;
< );
< relation RDS_ALU5 , RDS_ALU5 (
<   regle 83 : distance axiale min 8. ;
< );
<
< # Check RDS_ALU6 shapes
< #----------------------
< caracterise RDS_ALU6 (
<   regle 84 : largeur >= 2. ;
<   regle 85 : longueur_inter min 2. ;
<   regle 86 : notch >= 12. ;
< );
< relation RDS_ALU6 , RDS_ALU6 (
<   regle 87 : distance axiale min 12. ;
< );
<
< # Check ANY_VIA layers, stacking are free
< #----------------------------------------
< relation RDS_CONT , RDS_CONT (
<   regle 67 : distance axiale >= 3. ;
< );
< relation RDS_VIA , RDS_VIA (
<   regle 68 : distance axiale >= 4. ;
< );
< relation RDS_VIA2 , RDS_VIA2 (
<   regle 69 : distance axiale >= 4. ;
< );
< relation RDS_VIA3 , RDS_VIA3 (
<   regle 70 : distance axiale >= 4. ;
< );
< relation RDS_VIA4 , RDS_VIA4 (
<   regle 88 : distance axiale >= 5. ;
< );
< relation RDS_VIA5 , RDS_VIA5 (
<   regle 89 : distance axiale >= 5. ;
< );
< caracterise RDS_CONT (
<   regle 71 : largeur >= 1. ;
<   regle 72 : longueur <= 1. ;
< );
< caracterise RDS_VIA (
<   regle 73 : largeur >= 1. ;
<   regle 74 : longueur <= 1. ;
< );
< caracterise RDS_VIA2 (
<   regle 75 : largeur >= 1. ;
<   regle 76 : longueur <= 1. ;
< );
< caracterise RDS_VIA3 (
<   regle 77 : largeur >= 1. ;
<   regle 78 : longueur <= 1. ;
< );
< caracterise RDS_VIA4 (
<   regle 90 : largeur >= 1. ;
<   regle 91 : longueur <= 1. ;
< );
< caracterise RDS_VIA5 (
<   regle 92 : largeur >= 1. ;
<   regle 93 : longueur <= 1. ;
< );
<
< fin regles
< DRC_COMMENT
< 1 (RDS_NWELL) minimum width 4.
< 2 (RDS_NWELL) minimum width 4.
< 3 (RDS_NWELL) Manhatan distance min 12.
< 4 (RDS_NWELL,RDS_NWELL) Manhatan distance min 12.
< 5 (RDS_PTIE,RDS_NWELL) Manhatan distance min 7.5
< 6 (RDS_PTIE,RDS_NWELL) must never been in contact
< 7 (RDS_PTIE,RDS_NWELL) must never been in contact
< 8 (RDS_PTIE,RDS_NWELL) must never been in contact
< 9 (RDS_PTIE,RDS_NWELL) must never been in contact
< 10 (RDS_PTIE,RDS_NWELL) must never been in contact
< 11 (RDS_PTIE,RDS_NWELL) must never been in contact
< 12 (RDS_NDIF,RDS_NWELL) Manhatan distance min 7.5
< 13 (RDS_NDIF,RDS_NWELL) must never been in contact
< 14 (RDS_NDIF,RDS_NWELL) must never been in contact
< 15 (RDS_NDIF,RDS_NWELL) must never been in contact
< 16 (RDS_NDIF,RDS_NWELL) must never been in contact
< 17 (RDS_NDIF,RDS_NWELL) must never been in contact
< 18 (RDS_NDIF,RDS_NWELL) must never been in contact
< 19 (RDS_PDIF) minimum width 2.
< 20 (RDS_PDIF) minimum width 2.
< 21 (RDS_PDIF) Manhatan distance min 2.
< 22 (RDS_PDIF,RDS_PDIF) Manhatan distance min 3.
< 23 (RDS_NDIF) minimum width 2.
< 24 (RDS_NDIF) minimum width 2.
< 25 (RDS_NDIF) Manhatan distance min 2.
< 26 (RDS_NDIF,RDS_NDIF) Manhatan distance min 3.
< 27 (RDS_PTIE) minimum width 2.
< 28 (RDS_PTIE) minimum width 2.
< 29 (RDS_PTIE) Manhatan distance min 2.
< 30 (RDS_PTIE,RDS_PTIE) Manhatan distance min 3.
< 31 (RDS_NTIE) minimum width 2.
< 32 (RDS_NTIE) minimum width 2.
< 33 (RDS_NTIE) Manhatan distance min 2.
< 34 (RDS_NTIE,RDS_NTIE) Manhatan distance min 3.
< 35 (ANY_N_DIF,ANY_P_DIF) Manhatan distance min 3.
< 36 (ANY_N_DIF,ANY_P_DIF) must never been in contact
< 37 (ANY_N_DIF,ANY_P_DIF) must never been in contact
< 38 (ANY_N_DIF,ANY_P_DIF) must never been in contact
< 39 (ANY_N_DIF,ANY_P_DIF) must never been in contact
< 40 (ANY_N_DIF,ANY_P_DIF) must never been in contact
< 41 (ANY_N_DIF,ANY_P_DIF) must never been in contact
< 42 (RDS_POLY,ANY_N_DIF) Manhatan distance min 1.
< 43 (RDS_POLY,ANY_P_DIF) Manhatan distance min 1.
< 44 (RDS_POLY) minimum width 1.
< 45 (RDS_POLY) minimum width 1.
< 46 (RDS_POLY) Manhatan distance min 2.
< 47 (RDS_POLY,RDS_POLY) Manhatan distance min 2.
< 48 (CHANNEL) Manhatan distance min 3.
< 49 (CHANNEL,CHANNEL) Manhatan distance min 3.
< 50 (RDS_POLY,RDS_POLY) Manhatan distance min 2.
< 51 (RDS_ALU1) minimum width 1.
< 52 (RDS_ALU1) minimum width 1.
< 53 (RDS_ALU1) Manhatan distance min 3.
< 54 (RDS_ALU1,RDS_ALU1) Manhatan distance min 3.
< 55 (RDS_ALU2) minimum width 2.
< 56 (RDS_ALU2) minimum width 2.
< 57 (RDS_ALU2) Manhatan distance min 3.
< 58 (RDS_ALU2,RDS_ALU2) Manhatan distance min 3.
< 59 (RDS_ALU3) minimum width 2.
< 60 (RDS_ALU3) minimum width 2.
< 61 (RDS_ALU3) Manhatan distance min 3.
< 62 (RDS_ALU3,RDS_ALU3) Manhatan distance min 3.
< 63 (RDS_ALU4) minimum width 2.
< 64 (RDS_ALU4) minimum width 2.
< 65 (RDS_ALU4) Manhatan distance min 3.
< 66 (RDS_ALU4,RDS_ALU4) Manhatan distance min 3.
< 67 (RDS_CONT,RDS_CONT) Manhatan distance min 3.
< 68 (RDS_VIA,RDS_VIA) Manhatan distance min 4.
< 69 (RDS_VIA2,RDS_VIA2) Manhatan distance min 4.
< 70 (RDS_VIA3,RDS_VIA3) Manhatan distance min 4.
< 71 (RDS_CONT) minimum width 1.
< 72 (RDS_CONT) maximum length 1.
< 73 (RDS_VIA) minimum width 1.
< 74 (RDS_VIA) maximum length 1.
< 75 (RDS_VIA2) minimum width 1.
< 76 (RDS_VIA2) maximum length 1.
< 77 (RDS_VIA3) minimum width 1.
< 78 (RDS_VIA3) maximum length 1.
< 79 (RDS_POLY,CONT_DIFF) Manhatan distance min 2.
< 80 (RDS_ALU5) minimum width 2.
< 81 (RDS_ALU5) minimum width 2.
< 82 (RDS_ALU5) Manhatan distance min 8.
< 83 (RDS_ALU5,RDS_ALU5) Manhatan distance min 8.
< 84 (RDS_ALU6) minimum width 2.
< 85 (RDS_ALU6) minimum width 2.
< 86 (RDS_ALU6) Manhatan distance min 12.
< 87 (RDS_ALU6,RDS_ALU6) Manhatan distance min 12.
< 88 (RDS_VIA4,RDS_VIA4) Manhatan distance min 5.
< 89 (RDS_VIA5,RDS_VIA5) Manhatan distance min 5.
< 90 (RDS_VIA4) minimum width 1.
< 91 (RDS_VIA4) maximum length 1.
< 92 (RDS_VIA5) minimum width 1.
< 93 (RDS_VIA5) maximum length 1.
< END_DRC_COMMENT
< END_DRC_RULES

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : xsch.par changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : cmos_7.graal changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 January 2002.


alliance-programmers '02: ALC : xsch.par changed!!!!!

alliance-programmers '02
ALC : xsch.par changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 28 Jan 2002 12:29:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"
  • Previous message: Czo [Olivier Sirol]: "ALC : cmos_9.rds changed!!!!!"

====================================================================
Modification le : Mon Jan 28 12:29:05 CET 2002
-rw-rw-r--    1 czo      alliance    15581 Nov 10  2000 /asim/alliance/etc/xsch.par
====================================================================

diff /asim/alliance/etc/xsch.par /asim/alliance/etc/orig/xsch.par
1,457d0
< # /*------------------------------------------------------------\
< # |                                                             |
< # | Title      :       Parameters File for Xsch                 |
< # |                                                             |
< # | Author     :           Ludovic Jacomme                      |
< # |                                                             |
< # | Date       :             03.29.2000                         |
< # |                                                             |
< # \------------------------------------------------------------*/
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                           Unit                              |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE XSCH_UNIT  64
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |               Lower Grid Step in pixel by unit              |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE XSCH_LOWER_GRID_STEP 50
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                        Xsch Color                           |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE XSCH_CURSOR_COLOR_NAME      Black
< DEFINE XSCH_BACKGROUND_COLOR_NAME  Black
< DEFINE XSCH_FOREGROUND_COLOR_NAME  White
< DEFINE XSCH_ACCEPT_COLOR_NAME      magenta
< DEFINE XSCH_CONNECT_COLOR_NAME     magenta
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                  Xsch Cursor Size in pixel                  |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< DEFINE XSCH_CURSOR_SIZE 10
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                     Xsch Layer Color                        |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE XSCH_LAYER_NAME
<
<   0   Gates           cyan              Black      0070ff
<   1   Inputs          red               Black      ff0000
<   2   Outputs         light_blue        Black      00ff00
<   3   Signals         pink              Black      0000ff
<   4   Debug           spring_green      Black      00a000
<   5   Layer_0         #0000ff           Black      0000ff
<   6   Layer_1         #0020ff           Black      0020ff
<   7   Layer_2         #0040ff           Black      0040ff
<   8   Layer_3         #0060ff           Black      0060ff
<   9   Layer_4         #0080ff           Black      0080ff
<  10   Layer_5         #00a0ff           Black      00a0ff
<  11   Layer_6         #00c0ff           Black      00c0ff
<  12   Layer_7         #00e0ff           Black      00e0ff
<  13   Layer_8         #00ffff           Black      00ffff
<  14   Layer_9         #00ffe0           Black      00ffe0
<  15   Layer_10        #00ffc0           Black      00ffc0
<  16   Layer_11        #00ffa0           Black      00ffa0
<  17   Layer_12        #00ff80           Black      00ff80
<  18   Layer_13        #00ff60           Black      00ff60
<  19   Layer_14        #00ff40           Black      00ff40
<  20   Layer_15        #00ff20           Black      00ff20
<  21   Layer_16        #00ff00           Black      00ff00
<  22   Layer_17        #20ff00           Black      20ff00
<  23   Layer_18        #40ff00           Black      40ff00
<  24   Layer_19        #60ff00           Black      60ff00
<  25   Layer_20        #80ff00           Black      80ff00
<  26   Layer_21        #a0ff00           Black      a0ff00
<  27   Layer_22        #c0ff00           Black      c0ff00
<  28   Layer_23        #e0ff00           Black      e0ff00
<  29   Layer_24        #ffff00           Black      ffff00
<  30   Layer_25        #ffe000           Black      ffe000
<  31   Layer_26        #ffc000           Black      ffc000
<  32   Layer_27        #ffa000           Black      ffa000
<  33   Layer_28        #ff8000           Black      ff8000
<  34   Layer_29        #ff6000           Black      ff6000
<  35   Layer_30        #ff4000           Black      ff4000
<  36   Layer_31        #ff2000           Black      ff2000
<  37   Layer_32        #ff0000           Black      ff0000
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                     Xsch Icon Cell Buffer                   |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE XSCH_ICON_CELL_BUFFER
<
< # model  inputs output not_in not_out
<
< # SXLIB
<
<   buf_x2 i  q 0 0
<   buf_x4 i  q 0 0
<   buf_x8 i  q 0 0
<
<   inv_x1 i nq 0 1
<   inv_x2 i nq 0 1
<   inv_x4 i nq 0 1
<   inv_x8 i nq 0 1
<
< # SCLIB
<
<   b1_y     i  t 0 0
<   d1_y     i  t 0 0
<   p1_y     i  t 0 0
<
<   n1_y     i  f 0 1
<   np1_y    i  f 0 1
<   ndrv_y   i  f 0 1
<   ndrvp_y  i  f 0 1
<
< # DP_SXLIB
<
<   dp_rom2_buf i nix 0 1
<
< # RFLIB
<
<    rf_out_buf_2 nck xcks 0 1
<    rf_out_buf_4 nck xcks 0 1
<    rf_dec_nbuf  i   nq   0 1
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                     Xsch Icon Cell And                      |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE XSCH_ICON_CELL_AND
<
< # model  inputs output number_in not_in not_out
<
< # SXLIB
<
<   a2_x2   i0,i1         q  2 0 0
<   a2_x4   i0,i1         q  2 0 0
<   a3_x2   i0,i1,i2      q  3 0 0
<   a3_x4   i0,i1,i2      q  3 0 0
<   a4_x2   i0,i1,i2,i3   q  4 0 0
<   a4_x4   i0,i1,i2,i3   q  4 0 0
<
<   na2_x1   i0,i1        nq  2 0 1
<   na2_x4   i0,i1        nq  2 0 1
<   na3_x1   i0,i1,i2     nq  3 0 1
<   na3_x4   i0,i1,i2     nq  3 0 1
<   na4_x1   i0,i1,i2,i3  nq  4 0 1
<   na4_x4   i0,i1,i2,i3  nq  4 0 1
<
<   an12_x1  i0,i1         q  2 2 0
<   an12_x4  i0,i1         q  2 2 0
<
< # SCLIB
<
<   a2_y     i0,i1         t 2 0 0
<   a2p_y    i0,i1         t 2 0 0
<   a3_y     i0,i1,i2      t 3 0 0
<   a3p_y    i0,i1,i2      t 3 0 0
<   a4_y     i0,i1,i2,i3   t 4 0 0
<   a4p_y    i0,i1,i2,i3   t 4 0 0
<
<   na2_y    i0,i1         f 2 0 1
<   na2p_y   i0,i1         f 2 0 1
<   na3_y    i0,i1,i2      f 3 0 1
<   na3p_y   i0,i1,i2      f 3 0 1
<   na4_y    i0,i1,i2,i3   f 4 0 1
<   na4p_y   i0,i1,i2,i3   f 4 0 1
<
< # RFLIB
<
<   rf_dec_nand2 i0,i1       nq 2 0 1
<   rf_dec_nand3 i0,i1,i2    nq 3 0 1
<   rf_dec_nand4 i0,i1,i2,i3 nq 4 0 1
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                     Xsch Icon Cell Or                       |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE XSCH_ICON_CELL_OR
<
< # model  inputs output number_in not_in not_out
<
< # SXLIB
<
<   o2_x2   i0,i1         q  2 0 0
<   o2_x4   i0,i1         q  2 0 0
<   o3_x2   i0,i1,i2      q  3 0 0
<   o3_x4   i0,i1,i2      q  3 0 0
<   o4_x2   i0,i1,i2,i3   q  4 0 0
<   o4_x4   i0,i1,i2,i3   q  4 0 0
<
<   no2_x1   i0,i1        nq  2 0 1
<   no2_x4   i0,i1        nq  2 0 1
<   no3_x1   i0,i1,i2     nq  3 0 1
<   no3_x4   i0,i1,i2     nq  3 0 1
<   no4_x1   i0,i1,i2,i3  nq  4 0 1
<   no4_x4   i0,i1,i2,i3  nq  4 0 1
<
<   on12_x1  i0,i1         q  2 2 0
<   on12_x4  i0,i1         q  2 2 0
<
< # SCLIB
<
<   o2_y     i0,i1         t 2 0 0
<   op2_y    i0,i1         t 2 0 0
<   o3_y     i0,i1,i2      t 3 0 0
<   op3_y    i0,i1,i2      t 3 0 0
<
<   no2_y    i0,i1         f 2 0 1
<   nop2_y   i0,i1         f 2 0 1
<   no3_y    i0,i1,i2      f 3 0 1
<   nop3_y   i0,i1,i2      f 3 0 1
<
< # RFLIB
<
<   rf_dec_nor3 i0,i1,i2        nq    3 0 1
<   rf_fifo_inc ckm,nreset,nval inc   3 1 0
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                     Xsch Icon Cell Xor                      |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE XSCH_ICON_CELL_XOR
<
< # model  inputs output number_in not_in not_out
<
< # SXLIB
<
<   xr2_x1    i0,i1         q  2 0 0
<   xr2_x4    i0,i1         q  2 0 0
<
<   nxr2_x1   i0,i1        nq  2 0 1
<   nxr2_x4   i0,i1        nq  2 0 1
<
< # SCLIB
<
<   xr2_y     i0,i1         t  2 0 0
<   nxr2_y    i0,i1         f  2 0 1
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                     Xsch Icon Cell Tristate                 |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE XSCH_ICON_CELL_TRISTATE
<
< # model  inputs output not_in not_out
<
< # SXLIB
<
<   nts_x1    cmd,i        nq  0 1
<   nts_x2    cmd,i        nq  0 1
<
<   ts_x4     cmd,i         q  0 0
<   ts_x8     cmd,i         q  0 0
<
< # SCLIB
<
<   ts_y      v,i           t  0 0
<   tsp_y     v,i           t  0 0
<
<   tsn_y     v,i           f  0 1
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                     Xsch Icon Cell Register                 |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE XSCH_ICON_CELL_REGISTER
<
< # model  inputs output number_in not_in clock_in not_out edge
<
< # SXLIB
<
<   sff1_x4   i,ck                      q 2 0 1  0  1
<   sff2_x4   cmd,i0,i1,ck              q 4 0 1  0  1
<   sff3_x4   cmd0,cmd1,i0,i1,i2,ck     q 6 0 1  0  1
<
< # SCLIB
<
<   ms_y      i,l                       t 2 0 1  0  2
<   msdp2_y   di,ck                     t 2 0 1  0  2
<   msdp4_y   di,ck                     t 2 0 1  0  2
<
<   ms2dp2_y  di,si,se,ck               t 4 0 1  0  2
<   ms2dp4_y  di,si,se,ck               t 4 0 1  0  2
<
< # RFLIB
<
<   rf_out_mem rbus,xcks          dataout 2 0 1 0 0
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                     Xsch Icon Cell One                      |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE XSCH_ICON_CELL_CONSTANT
<
< # model  outputs number_out value
<
< # SXLIB
<   one_x0    q  1 1
<   zero_x0  nq  1 0
<
< # SCLIB
<   one_y     t  1 1
<   zero_y    f  1 0
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                     Xsch Icon Cell Or_And                   |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE XSCH_ICON_CELL_ORAND
<
< # model      inputs  output number_in  not_in not_out
<
< # SXLIB
<
<   ao22_x2    i0,i1,i2     q  3          0     0
<   ao22_x4    i0,i1,i2     q  3          0     0
<   ao2o22_x2  i0,i1,i2,i3  q  4          0     0
<   ao2o22_x4  i0,i1,i2,i3  q  4          0     0
<
<   nao22_x1   i0,i1,i2    nq  3          0     1
<   nao22_x4   i0,i1,i2    nq  3          0     1
<   nao2o22_x1 i0,i1,i2,i3 nq  4          0     1
<   nao2o22_x4 i0,i1,i2,i3 nq  4          0     1
<
< # SCLIB
<
<   mx2_y      i0,l0,i1,l1              t  4   0   0
<   mx2p_y     i0,l0,i1,l1              t  4   0   0
<   mx3_y      i0,l0,i1,l1,i2,l2        t  6   0   0
<   mx4_y      i0,l0,i1,l1,i2,l2,i3,l3  t  8   0   0
<   nmx2_y     j0,i0,j1,i1              t  4   0   1
<   nao3_y     i0,i1,i2                 f  3   0   1
<
< # RFLIB
<
<   rf_dec_nao3 i0,i1,i2               nq  3   0   1
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                     Xsch Icon Cell And_Or                   |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE XSCH_ICON_CELL_ANDOR
<
< # model      inputs  output number_in  not_in   not_out
<
< # SXLIB
<
<   noa22_x1         i0,i1,i2                 nq  3  0 1
<   noa22_x4         i0,i1,i2                 nq  3  0 1
<   noa2a22_x1       i0,i1,i2,i3              nq  4  0 1
<   noa2a22_x4       i0,i1,i2,i3              nq  4  0 1
<   noa2a2a23_x1     i0,i1,i2,i3,i4,i5        nq  6  0 1
<   noa2a2a23_x4     i0,i1,i2,i3,i4,i5        nq  6  0 1
<   noa2a2a2a24_x1   i0,i1,i2,i3,i4,i5,i6,i7  nq  8  0 1
<   noa2a2a2a24_x4   i0,i1,i2,i3,i4,i5,i6,i7  nq  8  0 1
<
<   oa22_x2          i0,i1,i2                  q  3  0 0
<   oa22_x4          i0,i1,i2                  q  3  0 0
<   oa2a22_x2        i0,i1,i2,i3               q  4  0 0
<   oa2a22_x4        i0,i1,i2,i3               q  4  0 0
<   oa2a2a23_x2      i0,i1,i2,i3,i4,i5         q  6  0 0
<   oa2a2a23_x4      i0,i1,i2,i3,i4,i5         q  6  0 0
<   oa2a2a2a24_x2    i0,i1,i2,i3,i4,i5,i6,i7   q  8  0 0
<   oa2a2a2a24_x4    i0,i1,i2,i3,i4,i5,i6,i7   q  8  0 0
<
<
< # SCLIB
<
<    noa3_y          i0,i1,i2                  f  3  0 1
<    annup_y         i1,i2,i3,i4               f  4  0 1
<
< # RFLIB
<
<    rf_fifo_orand4  a0,b0,a1,b1           rippleout   4  0 0
<    rf_fifo_orand5  a0,b0,a1,b1,ripplein  rippleout   5  0 0
<
< END
<
< # /*------------------------------------------------------------\
< # |                                                             |
< # |                     Xsch Icon Cell Mux                      |
< # |                                                             |
< # \------------------------------------------------------------*/
<
< TABLE XSCH_ICON_CELL_MUX
<
< # model  inputs               output number_sel number_in not_in not_out
<
< # SXLIB
<
<   mx2_x2 cmd,i0,i1            q      1          2         0      0
<   mx2_x4 cmd,i0,i1            q      1          2         0      0
<
<   mx3_x2 cmd0,cmd1,i0,i1,i2   q      2          3         0      0
<   mx3_x4 cmd0,cmd1,i0,i1,i2   q      2          3         0      0
<
<   nmx2_x1 cmd,i0,i1          nq      1          2         0      1
<   nmx2_x4 cmd,i0,i1          nq      1          2         0      1
<
<   nmx3_x1 cmd0,cmd1,i0,i1,i2 nq      2          3         0      1
<   nmx3_x4 cmd0,cmd1,i0,i1,i2 nq      2          3         0      1
<
< # DP_SXLIB
<
<   dp_mux_x2  sel0,sel1,i0,i1  q      2          2         0      0
<   dp_mux_x4  sel0,sel1,i0,i1  q      2          2         0      0
<   dp_nmux_x1 sel0,sel1,i0,i1 nq      2          2         0      1
<
< # RFLIB
<
<   rf_inmux_mem sel0,sel1,datain0,datain1 dinx 2 2         0      0
<
< END

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"
  • Previous message: Czo [Olivier Sirol]: "ALC : cmos_9.rds changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 January 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp/src/common

alliance-programmers '02
ALC : CVS loginfo, ocp/src/common

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 29 Jan 2002 10:23:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Czo [Olivier Sirol]: "ALC : xsch.par changed!!!!!"

===================================================================
Modification le : Tue Jan 29 10:23:02 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/common

Modified Files:
    PBBox.cpp PBBox.h PCommon.cpp PCommon.h PContainer.h PPos.cpp
    PPos.h
Log Message:
gcc 3 compliance

===================================================================

Index: PBBox.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common/PBBox.cpp,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
121,122c121,122
< ostream&
< PBBox::Print(ostream& os) const
---
> std::ostream&
> PBBox::Print(std::ostream& os) const
Index: PBBox.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common/PBBox.h,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
68c68
<     ostream& Print(ostream& os) const;
---
>     std::ostream& Print(std::ostream& os) const;
71c71
< inline ostream& operator<<(ostream& os, const PBBox& bbox)
---
> inline std::ostream& operator<<(std::ostream& os, const PBBox& bbox)
76c76
< inline ostream& operator<<(ostream& os, const PBBox* bbox)
---
> inline std::ostream& operator<<(std::ostream& os, const PBBox* bbox)
Index: PCommon.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common/PCommon.cpp,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
6a7
> using std::string;
Index: PCommon.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common/PCommon.h,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
15,16c15,16
< ostream& PrintLocon(ostream& os, const locon* const con);
< ostream& PrintLosig(ostream& os, const losig* const sig);
---
> std::ostream& PrintLocon(std::ostream& os, const locon* const con);
> std::ostream& PrintLosig(std::ostream& os, const losig* const sig);

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Czo [Olivier Sirol]: "ALC : xsch.par changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 January 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp/src/placer

alliance-programmers '02
ALC : CVS loginfo, ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 29 Jan 2002 10:23:21 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

===================================================================
Modification le : Tue Jan 29 10:23:06 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/placer

Modified Files:
    PBin.cpp PBin.h PCon.cpp PCon.h PDetPlacement.h PDetSubRow.cpp
    PDetSubRow.h PDetToPlaceIns.cpp PDetToPlaceIns.h PElem.cpp
    PElem.h PFixedIns.cpp PFixedIns.h PIns.cpp PIns.h PNet.cpp
    PNet.h PPlacement.cpp PPlacement.h PPlacementFinal.cpp
    PPlacementGlobal.cpp PRow.cpp PRow.h PSubRow.cpp PSubRow.h
    PToPlaceIns.cpp PToPlaceIns.h
Log Message:
gcc 3 compliance

===================================================================

Index: PBin.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PBin.cpp,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
54,55c54,55
< ostream&
< PBin::Print(ostream& os) const
---
> std::ostream&
> PBin::Print(std::ostream& os) const
61c61
< // ofstream& Plot(ofstream& out)
---
> // std::ofstream& Plot(std::ofstream& out)
63,64c63,64
< ofstream&
< PBin::Plot(ofstream& out) const
---
> std::ofstream&
> PBin::Plot(std::ofstream& out) const
66,70c66,70
<   out << GetMinX() + 0.3 << " " << GetMinY() + 0.3 << endl
<       << GetMinX() + 0.3 << " " << GetMaxY() - 0.3 << endl
<       << GetMaxX() - 0.3 << " " << GetMaxY() - 0.3 << endl
<       << GetMaxX() - 0.3 << " " << GetMinY() + 0.3 << endl
<       << GetMinX() + 0.3 << " " << GetMinY() + 0.3 << endl << endl;
---
>   out << GetMinX() + 0.3 << " " << GetMinY() + 0.3 << std::endl
>       << GetMinX() + 0.3 << " " << GetMaxY() - 0.3 << std::endl
>       << GetMaxX() - 0.3 << " " << GetMaxY() - 0.3 << std::endl
>       << GetMaxX() - 0.3 << " " << GetMinY() + 0.3 << std::endl
>       << GetMinX() + 0.3 << " " << GetMinY() + 0.3 << std::endl << std::endl;
75,76c75,76
< ofstream&
< PBin::PlotLabel(ofstream& out, unsigned totalMoves) const
---
> std::ofstream&
> PBin::PlotLabel(std::ofstream& out, unsigned totalMoves) const
86c86
< 	<< endl;
---
> 	<< std::endl;
Index: PBin.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PBin.h,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 30 January 2002.


alliance-programmers '02: ALC : CVS loginfo, ocr

alliance-programmers '02
ALC : CVS loginfo, ocr

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 30 Jan 2002 14:09:59 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

===================================================================
Modification le : Wed Jan 30 14:09:43 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocr

Modified Files:
    Makefile.am
Log Message:
variables inutiles srcdir et vpathdir sont automatiquement
configurees

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/Makefile.am,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
3,5d2
< srcdir = @srcdir@
< VPATH = @srcdir@
<

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 30 January 2002.


alliance-programmers '02: ALC : CVS loginfo, ocr/sce

alliance-programmers '02
ALC : CVS loginfo, ocr/sce

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 30 Jan 2002 14:10:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr"

===================================================================
Modification le : Wed Jan 30 14:09:49 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocr/sce

Modified Files:
    Makefile.am
Log Message:
variables inutiles srcdir et vpathdir sont automatiquement
configurees

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/Makefile.am,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
3,5d2
< srcdir = @srcdir@
< VPATH = @srcdir@
<

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 30 January 2002.


alliance-programmers '02: ALC : CVS loginfo, ocr/sce/rout

alliance-programmers '02
ALC : CVS loginfo, ocr/sce/rout

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 30 Jan 2002 14:10:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/seg"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce"

===================================================================
Modification le : Wed Jan 30 14:09:51 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocr/sce/rout

Modified Files:
    Makefile.am
Log Message:
variables inutiles srcdir et vpathdir sont automatiquement
configurees

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/Makefile.am,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
3,6d2
<
< srcdir = @srcdir@
< VPATH = @srcdir@
<

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/seg"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 30 January 2002.


alliance-programmers '02: ALC : CVS loginfo, ocr/sce/seg

alliance-programmers '02
ALC : CVS loginfo, ocr/sce/seg

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 30 Jan 2002 14:10:10 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/rout"

===================================================================
Modification le : Wed Jan 30 14:09:54 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocr/sce/seg

Modified Files:
    Makefile.am
Log Message:
variables inutiles srcdir et vpathdir sont automatiquement
configurees

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg/Makefile.am,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
3,6d2
<
< srcdir = @srcdir@
< VPATH = @srcdir@
<

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/util"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/rout"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 30 January 2002.


alliance-programmers '02: ALC : CVS loginfo, ocr/sce/util

alliance-programmers '02
ALC : CVS loginfo, ocr/sce/util

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 30 Jan 2002 14:10:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/seg"

===================================================================
Modification le : Wed Jan 30 14:09:57 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocr/sce/util

Modified Files:
    Makefile.am
Log Message:
variables inutiles srcdir et vpathdir sont automatiquement
configurees

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/util/Makefile.am,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
3,6d2
<
< srcdir = @srcdir@
< VPATH = @srcdir@
<

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/seg"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 30 January 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp/src

alliance-programmers '02
ALC : CVS loginfo, ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 30 Jan 2002 14:10:41 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/util"

===================================================================
Modification le : Wed Jan 30 14:10:26 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src

Modified Files:
    Makefile.am
Log Message:
variables inutiles ...

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/Makefile.am,v
retrieving revision 1.18
retrieving revision 1.19
diff -r1.18 -r1.19
3,5d2
< srcdir = @srcdir@
< VPATH = @srcdir@
<

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/util"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 30 January 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp/src/common

alliance-programmers '02
ALC : CVS loginfo, ocp/src/common

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 30 Jan 2002 14:10:43 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Next in thread: Art: "Please review and submit these changes to the alliance/sources/dreal source code."
  • Reply: Art: "Please review and submit these changes to the alliance/sources/dreal source code."

===================================================================
Modification le : Wed Jan 30 14:10:28 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/common

Modified Files:
    Makefile.am
Log Message:
variables inutiles ...

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common/Makefile.am,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
3,5d2
<
< srcdir = @srcdir@
< VPATH = @srcdir@

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src"
  • Next in thread: Art: "Please review and submit these changes to the alliance/sources/dreal source code."
  • Reply: Art: "Please review and submit these changes to the alliance/sources/dreal source code."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 February 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp/src/placer

alliance-programmers '02
ALC : CVS loginfo, ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 30 Jan 2002 14:10:45 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

===================================================================
Modification le : Wed Jan 30 14:10:30 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/placer

Modified Files:
    Makefile.am
Log Message:
variables inutiles ...

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/Makefile.am,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
3,5d2
<
< srcdir = @srcdir@
< VPATH = @srcdir@

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 30 January 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp

alliance-programmers '02
ALC : CVS loginfo, ocp

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 30 Jan 2002 14:10:39 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "Please review and submit these changes to the alliance/sources/dreal source code."
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

===================================================================
Modification le : Wed Jan 30 14:10:24 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp

Modified Files:
    Makefile.am
Log Message:
variables inutiles ...

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/Makefile.am,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
3,5d2
< srcdir = @srcdir@
< VPATH = @srcdir@
<

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Art: "Please review and submit these changes to the alliance/sources/dreal source code."
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 February 2002.


alliance-programmers '02: Please review and submit these changes to the alliance/sources/dreal source code.

alliance-programmers '02
Please review and submit these changes to the alliance/sources/dreal source code.

Art (pinaar@austin.rr.com)
Fri, 1 Feb 2002 01:41:11 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

Hi!

I've made some changes to allow gcc 2.95-3 to compile under Cygwin.
In some cases I defined an integer which was previously defined implicitly,
but mostly I just included "<sys/types.h>" to define caddr_t which was
not being defined under Cygwin. (The Linux environment defined this
datatype,
so I didn't rebuild under Linux.)

Please review and submit these changes to the alliance/sources/dreal source
code.

This diff includes the Makefile I modified (as well as most other Makefiles
in
the Alliance source) to build in a tree separate from the source. (This is
the
biggest part of the patch, since almost every line changed.

Thanks & Regards,

Art

-- Context Diffs for patch command --
Index: GME_menu.c
===================================================================
RCS file: /cvsroot/alliance/sources/dreal/GME_menu.c,v
retrieving revision 1.2
diff -c -b -i -r1.2 GME_menu.c
*** GME_menu.c	2000/02/17 10:48:04	1.2
--- GME_menu.c	2002/02/01 07:32:56
***************
*** 46,51 ****
--- 46,52 ----
  # include <Xm/Xm.h>
  # include <Xm/PushBG.h>
  # include <Xm/CascadeBG.h>
+ # include <sys/types.h>	/* defines caddr_t for Cygwin	*/

  # include MPH_H
  # include RDS_H
***************
*** 225,231 ****
               (DrealMenuItem *)NULL
             }
             ,
!            NULL
           };

     DrealMenuItem DrealWindowMenu[] =
--- 226,232 ----
               (DrealMenuItem *)NULL
             }
             ,
!            {NULL}
           };

     DrealMenuItem DrealWindowMenu[] =
***************
*** 343,349 ****
               (DrealMenuItem *)NULL
             }
             ,
!            NULL
          };

  /*------------------------------------------------------------\
--- 344,350 ----
               (DrealMenuItem *)NULL
             }
             ,
!            {NULL}
          };

  /*------------------------------------------------------------\
Index: GMT_menu.c
===================================================================
RCS file: /cvsroot/alliance/sources/dreal/GMT_menu.c,v
retrieving revision 1.3
diff -c -b -i -r1.3 GMT_menu.c
*** GMT_menu.c	2000/10/11 09:08:51	1.3
--- GMT_menu.c	2002/02/01 07:32:57
***************
*** 46,51 ****
--- 46,52 ----
  # include <Xm/Xm.h>
  # include <Xm/PushBG.h>
  # include <Xm/CascadeBG.h>
+ # include <sys/types.h>	/* defines caddr_t for Cygwin	*/

  # include MPH_H
  # include RDS_H
***************
*** 129,135 ****
               (DrealMenuItem *)NULL
             }
             ,
!            NULL
           };

  /*------------------------------------------------------------\
--- 130,136 ----
               (DrealMenuItem *)NULL
             }
             ,
!            {NULL}
           };

  /*------------------------------------------------------------\
Index: GMV_menu.c
===================================================================
RCS file: /cvsroot/alliance/sources/dreal/GMV_menu.c,v
retrieving revision 1.2
diff -c -b -i -r1.2 GMV_menu.c
*** GMV_menu.c	2000/02/17 10:48:12	1.2
--- GMV_menu.c	2002/02/01 07:32:57
***************
*** 46,51 ****
--- 46,52 ----
  # include <Xm/Xm.h>
  # include <Xm/PushBG.h>
  # include <Xm/CascadeBG.h>
+ # include <sys/types.h>	/* defines caddr_t for Cygwin	*/

  # include MPH_H
  # include RDS_H
***************
*** 78,83 ****
--- 79,86 ----

    char DrealFirstViewLayer = 1;

+ extern void DrealInitializeLayer(); /* Also declared in GMV_panel.h */
+
  /*------------------------------------------------------------\
  |                                                             |
  |                            Menu                             |
***************
*** 167,173 ****
               (DrealMenuItem *)NULL
             }
             ,
!            NULL
           };

  /*------------------------------------------------------------\
--- 170,176 ----
               (DrealMenuItem *)NULL
             }
             ,
!            {NULL}
           };

  /*------------------------------------------------------------\
Index: GMV_panel.c
===================================================================
RCS file: /cvsroot/alliance/sources/dreal/GMV_panel.c,v
retrieving revision 1.5
diff -c -b -i -r1.5 GMV_panel.c
*** GMV_panel.c	2000/06/08 14:39:41	1.5
--- GMV_panel.c	2002/02/01 07:32:59
***************
*** 46,51 ****
--- 46,52 ----
  # include <Xm/Xm.h>
  # include <Xm/PushBG.h>
  # include <Xm/CascadeBG.h>
+ # include <sys/types.h>	/* defines caddr_t for Cygwin	*/

  # include MPH_H
  # include RDS_H
***************
*** 3386,3392 ****
    rdsbegin();

    Index = 3 + ( ( RDS_ALL_LAYER + DREAL_MAX_ACTIVE_NAME ) << 1 );
!   Label = XmStringCreateSimple( DrealViewLayerInterfaceName[
Interface ] );

    XtVaSetValues( DrealViewLayerButton[ Index ].BUTTON,
                   XmNlabelString, Label,
--- 3387,3393 ----
    rdsbegin();

    Index = 3 + ( ( RDS_ALL_LAYER + DREAL_MAX_ACTIVE_NAME ) << 1 );
!   Label = XmStringCreateSimple( DrealViewLayerInterfaceName[
(int)Interface ] );

    XtVaSetValues( DrealViewLayerButton[ Index ].BUTTON,
                   XmNlabelString, Label,
***************
*** 3414,3420 ****
    rdsbegin();

    Pos   = 4 + ( ( RDS_ALL_LAYER + DREAL_MAX_ACTIVE_NAME ) << 1 );
!   Label = XmStringCreateSimple( DrealViewLayerCursorType[ Index ] );

    XtVaSetValues( DrealViewLayerButton[ Pos ].BUTTON,
                   XmNlabelString, Label,
--- 3415,3421 ----
    rdsbegin();

    Pos   = 4 + ( ( RDS_ALL_LAYER + DREAL_MAX_ACTIVE_NAME ) << 1 );
!   Label = XmStringCreateSimple( DrealViewLayerCursorType[ (int)Index ] );

    XtVaSetValues( DrealViewLayerButton[ Pos ].BUTTON,
                   XmNlabelString, Label,
***************
*** 3442,3448 ****
    rdsbegin();

    Pos   = 5 + ( ( RDS_ALL_LAYER + DREAL_MAX_ACTIVE_NAME ) << 1 );
!   Label = XmStringCreateSimple( DrealViewLayerForceDisplay[ Index ] );

    XtVaSetValues( DrealViewLayerButton[ Pos ].BUTTON,
                   XmNlabelString, Label,
--- 3443,3449 ----
    rdsbegin();

    Pos   = 5 + ( ( RDS_ALL_LAYER + DREAL_MAX_ACTIVE_NAME ) << 1 );
!   Label = XmStringCreateSimple( DrealViewLayerForceDisplay[
(int)Index ] );

    XtVaSetValues( DrealViewLayerButton[ Pos ].BUTTON,
                   XmNlabelString, Label,
***************
*** 3470,3476 ****
    rdsbegin();

    Pos   = 6 + ( ( RDS_ALL_LAYER + DREAL_MAX_ACTIVE_NAME ) << 1 );
!   Label = XmStringCreateSimple( DrealViewLayerBlackBoxString[ Index ] );

    XtVaSetValues( DrealViewLayerButton[ Pos ].BUTTON,
                   XmNlabelString, Label,
--- 3471,3477 ----
    rdsbegin();

    Pos   = 6 + ( ( RDS_ALL_LAYER + DREAL_MAX_ACTIVE_NAME ) << 1 );
!   Label = XmStringCreateSimple( DrealViewLayerBlackBoxString[
(int)Index ] );

    XtVaSetValues( DrealViewLayerButton[ Pos ].BUTTON,
                   XmNlabelString, Label,
Index: GTB_dialog.c
===================================================================
RCS file: /cvsroot/alliance/sources/dreal/GTB_dialog.c,v
retrieving revision 1.5
diff -c -b -i -r1.5 GTB_dialog.c
*** GTB_dialog.c	2000/02/17 10:48:22	1.5
--- GTB_dialog.c	2002/02/01 07:33:00
***************
*** 48,53 ****
--- 48,54 ----
  # include <Xm/MessageB.h>
  # include <Xm/SelectioB.h>
  # include <Xm/SeparatoG.h>
+ # include <sys/types.h>	/* defines caddr_t for Cygwin	*/
  # include RDS_H
  # include GTB_H
  # include "GTB_dialog.h"
***************
*** 68,74 ****
  |                                                             |
  \------------------------------------------------------------*/

!   static DrealLockLoop = 0;

    static DrealDialogItem DrealWarningDialog =

--- 69,75 ----
  |                                                             |
  \------------------------------------------------------------*/

!   static int DrealLockLoop = 0;

    static DrealDialogItem DrealWarningDialog =

Index: Makefile
===================================================================
RCS file: /cvsroot/alliance/sources/dreal/Makefile,v
retrieving revision 1.9
diff -c -b -i -r1.9 Makefile
*** Makefile	2001/03/08 14:57:20	1.9
--- Makefile	2002/02/01 07:33:00
***************
*** 39,45 ****

  include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
  include $(ALLIANCE_TOP)/etc/libraries.mk
! include local.mk

  # /*------------------------------------------------------------\
  # |                                                             |
--- 39,46 ----

  include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
  include $(ALLIANCE_TOP)/etc/libraries.mk
! sdir=$(SRCDIR)/dreal
! include $(sdir)/local.mk

  # /*------------------------------------------------------------\
  # |                                                             |
***************
*** 71,78 ****
  # |                             Library                         |
  # |                                                             |
  # \------------------------------------------------------------*/

! LOCAL_MOTIF_LIB = -L$(MOTIF_LIB) -lXm

  LOCAL_X11_LIB   = -L$(X11_LIB) -lXt -lX11 $(XPM_LIB)

--- 72,80 ----
  # |                             Library                         |
  # |                                                             |
  # \------------------------------------------------------------*/
+ # MOTIF_LIB includes -L

! LOCAL_MOTIF_LIB = $(MOTIF_LIB) -lXm

  LOCAL_X11_LIB   = -L$(X11_LIB) -lXt -lX11 $(XPM_LIB)

***************
*** 165,173 ****
  LOCAL_GMS_OBJ    = GMS_setup.o GMS_menu.o GMS_dialog.o GMS_panel.o
  LOCAL_GMH_OBJ    = GMH_help.o GMH_menu.o GMH_panel.o

! LOCAL_OBJ        = $(LOCAL_GSB_OBJ) $(LOCAL_GRD_OBJ) $(LOCAL_GTB_OBJ)
$(LOCAL_GMX_OBJ) \
!                    $(LOCAL_GMF_OBJ) $(LOCAL_GMV_OBJ) $(LOCAL_GMT_OBJ)
$(LOCAL_GMS_OBJ) \
!                    $(LOCAL_GMC_OBJ) $(LOCAL_GME_OBJ) $(LOCAL_GMH_OBJ)
$(LOCAL_DREAL_OBJ)

  # /*------------------------------------------------------------\
  # |                                                             |
--- 167,176 ----
  LOCAL_GMS_OBJ    = GMS_setup.o GMS_menu.o GMS_dialog.o GMS_panel.o
  LOCAL_GMH_OBJ    = GMH_help.o GMH_menu.o GMH_panel.o

! LOCAL_OBJ        = $(LOCAL_GSB_OBJ) $(LOCAL_GRD_OBJ) $(LOCAL_GTB_OBJ)\
! 					$(LOCAL_GMX_OBJ) $(LOCAL_GMF_OBJ) $(LOCAL_GMV_OBJ)\
! 					$(LOCAL_GMT_OBJ) $(LOCAL_GMS_OBJ) $(LOCAL_GMC_OBJ)\
! 					$(LOCAL_GME_OBJ) $(LOCAL_GMH_OBJ) $(LOCAL_DREAL_OBJ)

  # /*------------------------------------------------------------\
  # |                                                             |
***************
*** 183,190 ****
      $(STRIP) $(LOCAL_TARGET_BIN)/$(LOCAL_DREAL_BIN)

! dreal.o : dreal.c dreal.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  dreal.c

  # /*------------------------------------------------------------\
  # |                                                             |
--- 186,193 ----
      $(STRIP) $(LOCAL_TARGET_BIN)/$(LOCAL_DREAL_BIN)

! dreal.o : $(sdir)/dreal.c $(sdir)/dreal.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |
***************
*** 192,205 ****
  # |                                                             |
  # \------------------------------------------------------------*/

! GSB_parse.o  : GSB.h GSB_parse.c GSB_parse.h GSB_error.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GSB_parse.c

! GSB_error.o  : GSB.h GSB_error.c GSB_error.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GSB_error.c

! GSB_share.o  : GSB.h GSB_share.c GSB_share.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GSB_share.c

  # /*------------------------------------------------------------\
  # |                                                             |
--- 195,208 ----
  # |                                                             |
  # \------------------------------------------------------------*/

! GSB_parse.o  : $(sdir)/GSB_parse.c $(sdir)/GSB.h $(sdir)/GSB_parse.h
$(sdir)/GSB_error.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GSB_error.o  : $(sdir)/GSB_error.c $(sdir)/GSB.h $(sdir)/GSB_error.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GSB_share.o  : $(sdir)/GSB_share.c $(sdir)/GSB.h $(sdir)/GSB_share.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |
***************
*** 207,229 ****
  # |                                                             |
  # \------------------------------------------------------------*/

! GRD_rds.o    : GSB.h GRD.h GRD_rds.c GRD_rds.h GRD_window.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GRD_rds.c

! GRD_undo.o   : GSB.h GRD.h GRD_undo.c GRD_undo.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GRD_undo.c

! GRD_search.o : GSB.h GRD.h GRD_search.c GRD_search.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GRD_search.c

! GRD_select.o : GSB.h GRD.h GRD_select.c GRD_select.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GRD_select.c

! GRD_window.o : GSB.h GRD.h GRD_window.c GRD_window.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GRD_window.c

! GRD_error.o  : GSB.h GRD.h GRD_error.c GRD_error.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GRD_error.c

  # /*------------------------------------------------------------\
--- 210,232 ----
  # |                                                             |
  # \------------------------------------------------------------*/

! GRD_rds.o    : $(sdir)/GRD_rds.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GRD_rds.h $(sdir)/GRD_window.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GRD_undo.o   : $(sdir)/GRD_undo.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GRD_undo.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GRD_search.o : $(sdir)/GRD_search.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GRD_search.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GRD_select.o : $(sdir)/GRD_select.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GRD_select.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GRD_window.o : $(sdir)/GRD_window.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GRD_window.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GRD_error.o  : $(sdir)/GRD_error.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GRD_error.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
***************
*** 232,254 ****
  # |                                                             |
  # \------------------------------------------------------------*/

! GTB_cursor.o  : GTB.h GTB_cursor.c GTB_cursor.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GTB_cursor.c

! GTB_dialog.o  : GTB.h GTB_dialog.c GTB_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GTB_dialog.c

! GTB_icon.o    : GTB.h GTB_icon.c GTB_icon.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GTB_icon.c

! GTB_menu.o    : GTB.h GTB_menu.c GTB_menu.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GTB_menu.c

! GTB_panel.o   : GTB.h GTB_panel.c GTB_panel.h GTB_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GTB_panel.c

! GTB_pixmap.o  : GTB.h GTB_pixmap.c GTB_pixmap.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GTB_pixmap.c

  # /*------------------------------------------------------------\
  # |                                                             |
--- 235,257 ----
  # |                                                             |
  # \------------------------------------------------------------*/

! GTB_cursor.o  : $(sdir)/GTB_cursor.c $(sdir)/GTB.h $(sdir)/GTB_cursor.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GTB_dialog.o  : $(sdir)/GTB_dialog.c $(sdir)/GTB.h $(sdir)/GTB_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GTB_icon.o    : $(sdir)/GTB_icon.c $(sdir)/GTB.h $(sdir)/GTB_icon.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GTB_menu.o    : $(sdir)/GTB_menu.c $(sdir)/GTB.h $(sdir)/GTB_menu.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GTB_panel.o   : $(sdir)/GTB_panel.c $(sdir)/GTB.h $(sdir)/GTB_panel.h
$(sdir)/GTB_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GTB_pixmap.o  : $(sdir)/GTB_pixmap.c $(sdir)/GTB.h $(sdir)/GTB_pixmap.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |
***************
*** 256,302 ****
  # |                                                             |
  # \------------------------------------------------------------*/

! GMX_icon.o    : GSB.h GMX.h GMX_icon.c GMX_icon.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_icon.c

! GMX_color.o   : GSB.h GMX.h GMX_color.c GMX_color.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_color.c

! GMX_cursor.o  : GSB.h GMX.h GMX_cursor.c GMX_cursor.h GMX_view.h
GMX_grid.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_cursor.c

! GMX_dialog.o  : GSB.h GMX.h GMX_dialog.c GMX.h GMX_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_dialog.c

! GMX_graphic.o : GSB.h GMX.h GMX_graphic.c GMX_graphic.h GMX_view.h
GMX_grid.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_graphic.c

! GMX_grid.o    : GSB.h GMX.h GMX_grid.c GMX_grid.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_grid.c

! GMX_menu.o    : GSB.h GTB.h GMX.h GMF.h GMV.h GMS.h GMT.h GMH.h \
!                 GMX_menu.c GMX_menu.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_menu.c

! GMX_message.o : GSB.h GTB.h GMX.h GMX_message.c GMX_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_message.c

! GMX_motif.o   : GSB.h GTB.h GMX.h GMX_motif.c GMX_motif.h GMX_graphic.h \
!                 GMX_event.h GMX_message.h GMX_menu.h GMX_color.h        \
!                 GMX_panel.h GMX_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_motif.c

! GMX_event.o   : GSB.h GTB.h GRD.h GMX.h GMV.h GMX_event.c GMX_grid.h \
!                 GMX_event.h GMX_cursor.h GMX_event.h \
!                 GMX_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_event.c

! GMX_panel.o   : GSB.h GTB.h GMF.h GMV.h GMT.h GMS.h GMH.h GMX.h \
!                 GMX_panel.c GMX_panel.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_panel.c

! GMX_view.o    : GSB.h GRD.h GMX_view.c GMX_view.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_view.c

  # /*------------------------------------------------------------\
  # |                                                             |
--- 259,305 ----
  # |                                                             |
  # \------------------------------------------------------------*/

! GMX_icon.o    : $(sdir)/GMX_icon.c $(sdir)/GSB.h $(sdir)/GMX.h
$(sdir)/GMX_icon.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_color.o   : $(sdir)/GMX_color.c $(sdir)/GSB.h $(sdir)/GMX.h
$(sdir)/GMX_color.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_cursor.o  : $(sdir)/GMX_cursor.c $(sdir)/GSB.h $(sdir)/GMX.h
$(sdir)/GMX_cursor.h $(sdir)/GMX_view.h $(sdir)/GMX_grid.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_dialog.o  : $(sdir)/GMX_dialog.c $(sdir)/GSB.h $(sdir)/GMX.h
$(sdir)/GMX.h $(sdir)/GMX_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_graphic.o : $(sdir)/GMX_graphic.c $(sdir)/GSB.h $(sdir)/GMX.h
$(sdir)/GMX_graphic.h $(sdir)/GMX_view.h $(sdir)/GMX_grid.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_grid.o    : $(sdir)/GMX_grid.c $(sdir)/GSB.h $(sdir)/GMX.h
$(sdir)/GMX_grid.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_menu.o    : $(sdir)/GMX_menu.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GMX.h $(sdir)/GMF.h $(sdir)/GMV.h $(sdir)/GMS.h $(sdir)/GMT.h
$(sdir)/GMH.h \
!                 $(sdir)/GMX_menu.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_message.o : $(sdir)/GMX_message.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GMX.h $(sdir)/GMX_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_motif.o   : $(sdir)/GMX_motif.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GMX.h $(sdir)/GMX_motif.h $(sdir)/GMX_graphic.h \
!                 $(sdir)/GMX_event.h $(sdir)/GMX_message.h
$(sdir)/GMX_menu.h $(sdir)/GMX_color.h        \
!                 $(sdir)/GMX_panel.h $(sdir)/GMX_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_event.o   : $(sdir)/GMX_event.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GRD.h $(sdir)/GMX.h $(sdir)/GMV.h $(sdir)/GMX_grid.h \
!                 $(sdir)/GMX_event.h $(sdir)/GMX_cursor.h
$(sdir)/GMX_event.h \
!                 $(sdir)/GMX_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_panel.o   : $(sdir)/GMX_panel.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GMF.h $(sdir)/GMV.h $(sdir)/GMT.h $(sdir)/GMS.h $(sdir)/GMH.h
$(sdir)/GMX.h \
!                 $(sdir)/GMX_panel.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_view.o    : $(sdir)/GMX_view.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GMX_view.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |
***************
*** 304,359 ****
  # |                                                             |
  # \------------------------------------------------------------*/

! GMF_panel.o  : GSB.h GRD.h GTB.h GMX.h GMF.h GMF_panel.c GMF_panel.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMF_panel.c

- GMF_menu.o   : GSB.h GRD.h GTB.h GMX.h GMF.h GMF_menu.c GMF_menu.h \
-                GMF_dialog.h GMF_file.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMF_menu.c
-
- GMF_dialog.o  : GSB.h GRD.h GTB.h GMX.h GMF.h GMF_dialog.c GMF_dialog.h \
-                 GMF_file.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMF_dialog.c
-
- GMF_file.o  :  GSB.h GRD.h GTB.h GMX.h GMF.h GMF_file.c GMF_file.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMF_file.c
-
  # /*------------------------------------------------------------\
  # |                                                             |
  # |                         Dreal Menu Edit                     |
  # |                                                             |
  # \------------------------------------------------------------*/

! GME_search.o  : GSB.h GRD.h GMX.h GTB.h GME.h GME_search.c GME_search.h \
!                 GME_panel.h GME_edit.h GME_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GME_search.c
!
! GME_modify.o  : GSB.h GRD.h GMX.h GTB.h GME.h GME_modify.c GME_modify.h \
!                 GME_panel.h GME_edit.h GME_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GME_modify.c
!
! GME_edit.o    : GSB.h GRD.h GMX.h GTB.h GME.h GME_edit.c GME_edit.h \
!                 GME_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GME_edit.c
!
! GME_select.o  : GSB.h GRD.h GMX.h GTB.h GME.h GME_select.c GME_select.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GME_select.c
!
! GME_panel.o   : GSB.h GRD.h GMX.h GTB.h GME.h GME_panel.c GME_panel.h \
!                 GME_message.h GME_dialog.h GME_modify.h GME_search.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GME_panel.c
!
! GME_menu.o    : GSB.h GRD.h GMX.h GTB.h GME.h GME_menu.c GME_menu.h \
!                 GME_edit.h GME_modify.h GME_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GME_menu.c
!
! GME_dialog.o  : GSB.h GRD.h GMX.h GTB.h GME.h GME_dialog.c GME_dialog.h \
!                 GME_modify.h GME_search.h GME_edit.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GME_dialog.c
!
! GME_message.o : GSB.h GRD.h GMX.h GTB.h GME.h GME_message.c GME_message.h
\
!                 GME_modify.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GME_message.c

  # /*------------------------------------------------------------\
  # |                                                             |
--- 307,366 ----
  # |                                                             |
  # \------------------------------------------------------------*/

! GMF_panel.o  : $(sdir)/GMF_panel.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GTB.h\
! 			$(sdir)/GMX.h $(sdir)/GMF.h $(sdir)/GMF_panel.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMF_menu.o   : $(sdir)/GMF_menu.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GTB.h\
! 			$(sdir)/GMX.h $(sdir)/GMF.h $(sdir)/GMF_menu.h \
!                $(sdir)/GMF_dialog.h $(sdir)/GMF_file.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMF_dialog.o  : $(sdir)/GMF_dialog.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GTB.h\
! 			$(sdir)/GMX.h $(sdir)/GMF.h $(sdir)/GMF_dialog.h \
!                 $(sdir)/GMF_file.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMF_file.o  :  $(sdir)/GMF_file.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GTB.h\
! 			$(sdir)/GMX.h $(sdir)/GMF.h $(sdir)/GMF_file.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |
  # |                         Dreal Menu Edit                     |
  # |                                                             |
  # \------------------------------------------------------------*/

! GME_search.o  : $(sdir)/GME_search.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GMX.h $(sdir)/GTB.h $(sdir)/GME.h $(sdir)/GME_search.h \
!                 $(sdir)/GME_panel.h $(sdir)/GME_edit.h
$(sdir)/GME_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GME_modify.o  : $(sdir)/GME_modify.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GMX.h $(sdir)/GTB.h $(sdir)/GME.h $(sdir)/GME_modify.h \
!                 $(sdir)/GME_panel.h $(sdir)/GME_edit.h
$(sdir)/GME_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GME_edit.o    : $(sdir)/GME_edit.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GMX.h $(sdir)/GTB.h $(sdir)/GME.h $(sdir)/GME_edit.h \
!                 $(sdir)/GME_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GME_select.o  : $(sdir)/GME_select.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GMX.h $(sdir)/GTB.h $(sdir)/GME.h $(sdir)/GME_select.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GME_panel.o   : $(sdir)/GME_panel.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GMX.h $(sdir)/GTB.h $(sdir)/GME.h $(sdir)/GME_panel.h \
!                 $(sdir)/GME_message.h $(sdir)/GME_dialog.h
$(sdir)/GME_modify.h $(sdir)/GME_search.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GME_menu.o    : $(sdir)/GME_menu.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GMX.h $(sdir)/GTB.h $(sdir)/GME.h $(sdir)/GME_menu.h \
!                 $(sdir)/GME_edit.h $(sdir)/GME_modify.h
$(sdir)/GME_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GME_dialog.o  : $(sdir)/GME_dialog.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GMX.h $(sdir)/GTB.h $(sdir)/GME.h $(sdir)/GME_dialog.h \
!                 $(sdir)/GME_modify.h $(sdir)/GME_search.h
$(sdir)/GME_edit.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GME_message.o : $(sdir)/GME_message.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GMX.h $(sdir)/GTB.h $(sdir)/GME.h $(sdir)/GME_message.h \
!                 $(sdir)/GME_modify.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |
***************
*** 361,412 ****
  # |                                                             |
  # \------------------------------------------------------------*/

! GMC_menu.o    : GSB.h GRD.h GTB.h GMX.h GMC.h GMC_menu.c GMC_menu.h \
!                 GMC_create.h GMC_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMC_menu.c
!
! GMC_panel.o   : GSB.h GRD.h GTB.h GMX.h GMC.h GMC_panel.c GMC_panel.h \
!                 GMC_dialog.h GMC_create.h GMC_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMC_panel.c
!
! GMC_dialog.o  : GSB.h GRD.h GTB.h GMX.h GMC.h GMC_dialog.c GMC_dialog.h \
!                 GMC_create.h GMC_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMC_dialog.c
!
! GMC_create.o  : GSB.h GRD.h GTB.h GMX.h GMC.h GMC_create.c GMC_create.h \
!                 GMC_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMC_create.c
!
! GMC_message.o : GSB.h GRD.h GTB.h GMX.h GMC.h GMC_message.c GMC_message.h
\
!                 GMC_create.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMC_message.c

  # /*------------------------------------------------------------\
  # |                                                             |
  # |                         Dreal Menu View                     |
  # |                                                             |
  # \------------------------------------------------------------*/
-
- GMV_panel.o   : GSB.h GTB.h GMX.h GMV.h GMV_panel.c GMV_panel.h \
-                 GMV_dialog.h GMV_view.h GMV_message.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMV_panel.c
-
- GMV_menu.o    : GSB.h GTB.h GMX.h GMV.h GMV_menu.c GMV_menu.h\
-                 GMV_dialog.h GMV_view.h GMV_map.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMV_menu.c
-
- GMV_dialog.o  : GSB.h GTB.h GMX.h GMV.h GMV_dialog.c GMV_dialog.h \
-                 GMV_view.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMV_dialog.c
-
- GMV_map.o     : GSB.h GTB.h GMX.h GMV.h GMV_map.c GMV_map.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMV_map.c
-
- GMV_message.o : GSB.h GTB.h GMX.h GMV.h GMV_message.c GMV_message.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMV_message.c

! GMV_view.o    : GSB.h GTB.h GMX.h GMV.h GMV_view.c GMV_view.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMV_view.c

  # /*------------------------------------------------------------\
  # |                                                             |
--- 368,425 ----
  # |                                                             |
  # \------------------------------------------------------------*/

! GMC_menu.o    : $(sdir)/GMC_menu.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GTB.h $(sdir)/GMX.h $(sdir)/GMC.h $(sdir)/GMC_menu.h \
!                 $(sdir)/GMC_create.h $(sdir)/GMC_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMC_panel.o   : $(sdir)/GMC_panel.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GTB.h $(sdir)/GMX.h $(sdir)/GMC.h $(sdir)/GMC_panel.h \
!                 $(sdir)/GMC_dialog.h $(sdir)/GMC_create.h
$(sdir)/GMC_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMC_dialog.o  : $(sdir)/GMC_dialog.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GTB.h $(sdir)/GMX.h $(sdir)/GMC.h $(sdir)/GMC_dialog.h \
!                 $(sdir)/GMC_create.h $(sdir)/GMC_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMC_create.o  : $(sdir)/GMC_create.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GTB.h $(sdir)/GMX.h $(sdir)/GMC.h $(sdir)/GMC_create.h \
!                 $(sdir)/GMC_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMC_message.o : $(sdir)/GMC_message.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GTB.h $(sdir)/GMX.h $(sdir)/GMC.h $(sdir)/GMC_message.h \
!                 $(sdir)/GMC_create.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |
  # |                         Dreal Menu View                     |
  # |                                                             |
  # \------------------------------------------------------------*/

! GMV_panel.o   : $(sdir)/GMV_panel.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GMX.h\
! 			$(sdir)/GMV.h $(sdir)/GMV_panel.h \
!                 $(sdir)/GMV_dialog.h $(sdir)/GMV_view.h
$(sdir)/GMV_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMV_menu.o    : $(sdir)/GMV_menu.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GMX.h\
! 			$(sdir)/GMV.h $(sdir)/GMV_menu.h\
!                 $(sdir)/GMV_dialog.h $(sdir)/GMV_view.h $(sdir)/GMV_map.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMV_dialog.o  : $(sdir)/GMV_dialog.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GMX.h\
! 			$(sdir)/GMV.h $(sdir)/GMV_dialog.h \
!                 $(sdir)/GMV_view.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMV_map.o     : $(sdir)/GMV_map.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GMX.h\
! 			$(sdir)/GMV.h $(sdir)/GMV_map.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMV_message.o : $(sdir)/GMV_message.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GMX.h\
! 			$(sdir)/GMV.h $(sdir)/GMV_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMV_view.o    : $(sdir)/GMV_view.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GMX.h\
! 			$(sdir)/GMV.h $(sdir)/GMV_view.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |
***************
*** 414,438 ****
  # |                                                             |
  # \------------------------------------------------------------*/

! GMT_tools.o   : GTB.h GSB.h GMX.h GRD.h GMT.h GMT_tools.c GMT_tools.h \
!                 GMT_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMT_tools.c
!
! GMT_menu.o    : GTB.h GSB.h GMX.h GRD.h GMT.h  GMT_menu.c GMT_menu.h \
!                 GMT_message.h GMT_tools.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMT_menu.c
!
! GMT_panel.o   : GTB.h GSB.h GMX.h GRD.h GMT.h  GMT_panel.c GMT_panel.h \
!                 GMT_message.h GMT_tools.h GMT_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMT_panel.c
!
! GMT_dialog.o  : GTB.h GSB.h GMX.h GRD.h GMT.h  GMT_dialog.c GMT_dialog.h \
!                 GMT_tools.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMT_dialog.c
!
! GMT_message.o : GTB.h GSB.h GMX.h GRD.h GMT.h  GMT_message.c GMT_message.h
\
!                 GMT_tools.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMT_message.c

  # /*------------------------------------------------------------\
  # |                                                             |
--- 427,451 ----
  # |                                                             |
  # \------------------------------------------------------------*/

! GMT_tools.o   : $(sdir)/GMT_tools.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMX.h $(sdir)/GRD.h $(sdir)/GMT.h $(sdir)/GMT_tools.h \
!                 $(sdir)/GMT_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMT_menu.o    : $(sdir)/GMT_menu.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMX.h $(sdir)/GRD.h $(sdir)/GMT.h  $(sdir)/GMT_menu.h \
!                 $(sdir)/GMT_message.h $(sdir)/GMT_tools.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMT_panel.o   : $(sdir)/GMT_panel.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMX.h $(sdir)/GRD.h $(sdir)/GMT.h  $(sdir)/GMT_panel.h \
!                 $(sdir)/GMT_message.h $(sdir)/GMT_tools.h
$(sdir)/GMT_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMT_dialog.o  : $(sdir)/GMT_dialog.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMX.h $(sdir)/GRD.h $(sdir)/GMT.h  $(sdir)/GMT_dialog.h \
!                 $(sdir)/GMT_tools.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMT_message.o : $(sdir)/GMT_message.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMX.h $(sdir)/GRD.h $(sdir)/GMT.h  $(sdir)/GMT_message.h \
!                 $(sdir)/GMT_tools.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |
***************
*** 440,472 ****
  # |                                                             |
  # \------------------------------------------------------------*/

! GMS_menu.o   : GTB.h GSB.h GMS.h GMS_menu.c GMS_menu.h GMS_setup.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMS_menu.c

- GMS_dialog.o : GTB.h GSB.h GMS.h GMS_dialog.c GMS_dialog.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMS_dialog.c
-
- GMS_panel.o  : GTB.h GSB.h GMS.h GMS_panel.c GMS_panel.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMS_panel.c
-
- GMS_setup.o  : GTB.h GSB.h GMX.h GMF.h GMV.h GMT.h GMS.h GMH.h \
-                GMS_setup.c GMS_setup.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMS_setup.c
-
  # /*------------------------------------------------------------\
  # |                                                             |
  # |                         Dreal Menu Help                     |
  # |                                                             |
  # \------------------------------------------------------------*/
-
- GMH_menu.o   : GTB.h GSB.h GMH.h GMH_menu.c GMH_menu.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMH_menu.c
-
- GMH_panel.o : GTB.h GSB.h GMH.h GMH_panel.c GMH_panel.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMH_panel.c

! GMH_help.o : GTB.h GSB.h GMX.h GMH.h GMH_help.c GMH_help.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMH_help.c

  # /*------------------------------------------------------------\
  # |                                                             |
--- 453,492 ----
  # |                                                             |
  # \------------------------------------------------------------*/

! GMS_menu.o   : $(sdir)/GMS_menu.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMS.h\
! 			$(sdir)/GMS_menu.h $(sdir)/GMS_setup.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMS_dialog.o : $(sdir)/GMS_dialog.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMS.h\
! 			$(sdir)/GMS_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMS_panel.o  : $(sdir)/GMS_panel.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMS.h\
! 			$(sdir)/GMS_panel.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMS_setup.o  : $(sdir)/GMS_setup.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMX.h\
! 			$(sdir)/GMF.h $(sdir)/GMV.h $(sdir)/GMT.h $(sdir)/GMS.h\
! 			$(sdir)/GMH.h $(sdir)/GMS_setup.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |
  # |                         Dreal Menu Help                     |
  # |                                                             |
  # \------------------------------------------------------------*/

! GMH_menu.o   : $(sdir)/GMH_menu.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMH.h\
! 			$(sdir)/GMH_menu.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMH_panel.o : $(sdir)/GMH_panel.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMH.h\
! 			$(sdir)/GMH_panel.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMH_help.o : $(sdir)/GMH_help.c $(sdir)/GTB.h $(sdir)/GSB.h $(sdir)/GMX.h\
! 			$(sdir)/GMH.h $(sdir)/GMH_help.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 February 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp/src/common

alliance-programmers '02
ALC : CVS loginfo, ocp/src/common

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 1 Feb 2002 13:55:39 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Art: "Please review and submit these changes to the alliance/sources/dreal source code."

===================================================================
Modification le : Fri Feb  1 13:53:23 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/common

Modified Files:
    PBBox.cpp PBBox.h PCommon.cpp PCommon.h PContainer.h PPos.cpp
    PPos.h
Log Message:
gcc 3 compliant

===================================================================

Index: PBBox.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common/PBBox.cpp,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
121,122c121,122
< std::ostream&
< PBBox::Print(std::ostream& os) const
---
> ostream&
> PBBox::Print(ostream& os) const
Index: PBBox.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common/PBBox.h,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
5a6
> using namespace std;
68c69
<     std::ostream& Print(std::ostream& os) const;
---
>     ostream& Print(ostream& os) const;
71c72
< inline std::ostream& operator<<(std::ostream& os, const PBBox& bbox)
---
> inline ostream& operator<<(ostream& os, const PBBox& bbox)
76c77
< inline std::ostream& operator<<(std::ostream& os, const PBBox* bbox)
---
> inline ostream& operator<<(ostream& os, const PBBox* bbox)
Index: PCommon.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common/PCommon.cpp,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
7c7
< using std::string;
---
> using namespace std;
Index: PCommon.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common/PCommon.h,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
8a9
> using namespace std;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Art: "Please review and submit these changes to the alliance/sources/dreal source code."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 February 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp/src/placer

alliance-programmers '02
ALC : CVS loginfo, ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 1 Feb 2002 13:55:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

===================================================================
Modification le : Fri Feb  1 13:55:31 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/placer

Modified Files:
    Ocp.cpp PBin.cpp PBin.h PCon.cpp PCon.h PDetPlacement.h
    PDetSubRow.cpp PDetSubRow.h PDetToPlaceIns.cpp
    PDetToPlaceIns.h PElem.cpp PElem.h PFixedIns.cpp PFixedIns.h
    PIns.cpp PIns.h PNet.cpp PNet.h PPlacement.cpp PPlacement.h
    PPlacementGlobal.cpp PRow.cpp PRow.h PSubRow.cpp PSubRow.h
    PToPlaceIns.cpp PToPlaceIns.h
Log Message:
gcc 3 compliant, hash_map is not standard so I have to include it
with hash_map.h.
From the gcc3 doc ... looks like I should not use it but
it may be in further distributions so I'll let it like that ....

===================================================================

Index: Ocp.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/Ocp.cpp,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
10a11
> using namespace std;
Index: PBin.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PBin.cpp,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
54,55c54,55
< std::ostream&
< PBin::Print(std::ostream& os) const
---
> ostream&
> PBin::Print(ostream& os) const
61c61
< // std::ofstream& Plot(std::ofstream& out)
---
> // ofstream& Plot(ofstream& out)
63,64c63,64
< std::ofstream&
< PBin::Plot(std::ofstream& out) const
---
> ofstream&
> PBin::Plot(ofstream& out) const
66,70c66,70
<   out << GetMinX() + 0.3 << " " << GetMinY() + 0.3 << std::endl
<       << GetMinX() + 0.3 << " " << GetMaxY() - 0.3 << std::endl
<       << GetMaxX() - 0.3 << " " << GetMaxY() - 0.3 << std::endl
<       << GetMaxX() - 0.3 << " " << GetMinY() + 0.3 << std::endl
<       << GetMinX() + 0.3 << " " << GetMinY() + 0.3 << std::endl << std::endl;
---
>   out << GetMinX() + 0.3 << " " << GetMinY() + 0.3 << endl
>       << GetMinX() + 0.3 << " " << GetMaxY() - 0.3 << endl
>       << GetMaxX() - 0.3 << " " << GetMaxY() - 0.3 << endl
>       << GetMaxX() - 0.3 << " " << GetMinY() + 0.3 << endl
>       << GetMinX() + 0.3 << " " << GetMinY() + 0.3 << endl << endl;
75,76c75,76
< std::ofstream&
< PBin::PlotLabel(std::ofstream& out, unsigned totalMoves) const
---
> ofstream&
> PBin::PlotLabel(ofstream& out, unsigned totalMoves) const
86c86
< 	<< std::endl;

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 February 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp

alliance-programmers '02
ALC : CVS loginfo, ocp

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 1 Feb 2002 13:57:54 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "Enhancements to Alliance 4.5.0 mbk_sys.c"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

===================================================================
Modification le : Fri Feb  1 13:57:39 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp
In directory bop.lip6.fr:/users/cao/xtof/alliance/sources/ocp

Modified Files:
    README
Log Message:
nothing much to say...

===================================================================

Index: README
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/README,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
9a10,15
> You can also change your gcc version if you have multiple
> versions installed
> example:
> setenv CXX g++3
> setenv CC gcc3
>

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Art: "Enhancements to Alliance 4.5.0 mbk_sys.c"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 February 2002.


alliance-programmers '02: Enhancements to Alliance 4.5.0 mbk_sys.c

alliance-programmers '02
Enhancements to Alliance 4.5.0 mbk_sys.c

Art (pinaar@austin.rr.com)
Sat, 2 Feb 2002 21:59:03 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Enhancements to Alliance 4.5.0 mbk_sys.c"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Next in thread: Czo [Olivier Sirol]: "Re: Enhancements to Alliance 4.5.0 mbk_sys.c"
  • Reply: Czo [Olivier Sirol]: "Re: Enhancements to Alliance 4.5.0 mbk_sys.c"

Hi!

Please review and submit the context diff below.
I did not make any "ocrRouter.c", other then debugging
printf's which I removed.

Thanks & Regards,

Art

--- context diff's ---

*** /usr/local/source/alliance/sources/mbk/mbk_sys.c	Thu Jan 24 15:46:00
2002
--- /cygdrive/f/u/pinaar/ws/alliance/sources/mbk/mbk_sys.c	Sun Feb  3
03:39:30 2002
***************
*** 31,36 ****
--- 31,37 ----
  #ident "$Id: mbk_sys.c,v 1.26 2002/01/24 15:45:59 czo Exp $"

  #include <stdio.h>
+ #include <stdlib.h>	/* Declare getnenv()	*/
  #include <unistd.h>
  #include <malloc.h>
  #include <sys/types.h>
***************
*** 53,72 ****
  autoackchld_list *HEAD_AUTOACKCHLD_FREE=NULL;
  int STAT_AUTOACKCHLD;

! long mbkalloc_stat = 0; /* statistics on maximun allocated memory */

  void *mbkalloc(nbytes)
  unsigned int nbytes;
  {
  void 	*pt;

- 	mbkalloc_stat += nbytes;
      if (!(pt = malloc(nbytes))) {
          (void)fflush(stdout);
            (void)fprintf(stderr,"*** mbk error ***\n");
            (void)fprintf(stderr,"fatal mbkalloc error : not enough memory\n");
            EXIT(1);
        }
      return pt;
  }

--- 54,76 ----
  autoackchld_list *HEAD_AUTOACKCHLD_FREE=NULL;
  int STAT_AUTOACKCHLD;

! unsigned long mbkalloc_stat = 0; /* statistics on maximun allocated memory
*/

  void *mbkalloc(nbytes)
  unsigned int nbytes;
  {
  void 	*pt;

      if (!(pt = malloc(nbytes))) {
          (void)fflush(stdout);
            (void)fprintf(stderr,"*** mbk error ***\n");
            (void)fprintf(stderr,"fatal mbkalloc error : not enough memory\n");
+   		(void)fprintf(stderr,
+ 			"info: %d KB requested. %ld KB allocated\n",
+ 			nbytes/1024,mbkalloc_stat/1024);
            EXIT(1);
        }
+ 	mbkalloc_stat += nbytes;
      return pt;
  }

***************
*** 75,87 ****
  unsigned int nbytes;
  {

- 	mbkalloc_stat += nbytes;
      if (!(pt = realloc(pt, nbytes))) {
          (void)fflush(stdout);
            (void)fprintf(stderr,"*** mbk error ***\n");
            (void)fprintf(stderr,"fatal mbkrealloc error : not enough memory\n");
            EXIT(1);
        }
      return pt;
  }

--- 79,94 ----
  unsigned int nbytes;
  {

      if (!(pt = realloc(pt, nbytes))) {
          (void)fflush(stdout);
            (void)fprintf(stderr,"*** mbk error ***\n");
            (void)fprintf(stderr,"fatal mbkrealloc error : not enough memory\n");
+   		(void)fprintf(stderr,
+ 			"info: %d KB requested. %ld KB allocated\n",
+ 			nbytes/1024,mbkalloc_stat/1024);
            EXIT(1);
        }
+ 	mbkalloc_stat += nbytes;
      return pt;
  }

  • Next message: Czo [Olivier Sirol]: "Re: Enhancements to Alliance 4.5.0 mbk_sys.c"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Next in thread: Czo [Olivier Sirol]: "Re: Enhancements to Alliance 4.5.0 mbk_sys.c"
  • Reply: Czo [Olivier Sirol]: "Re: Enhancements to Alliance 4.5.0 mbk_sys.c"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 February 2002.


alliance-programmers '02: Re: Enhancements to Alliance 4.5.0 mbk_sys.c

alliance-programmers '02
Re: Enhancements to Alliance 4.5.0 mbk_sys.c

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Mon, 04 Feb 2002 17:15:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Art: "Enhancements to Alliance 4.5.0 mbk_sys.c"

Art wrote:

> Hi!
>
> Please review and submit the context diff below.
> I did not make any "ocrRouter.c", other then debugging
> printf's which I removed.

thanks again!!!
but we are making deep modification in alliance sources
and distribution. We have not defined it all for now, but
in this case mbk lib is ready to commit and it has been to
much modified for the "patch" command to work. Maybe Fred
will patch this by hand.
I'll contact you as soon as we have defined the changes...

--
Thanks

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Art: "Enhancements to Alliance 4.5.0 mbk_sys.c"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 February 2002.


alliance-programmers '02: ALC : CVS loginfo, distrib

alliance-programmers '02
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 11 Feb 2002 16:34:49 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "Re: Enhancements to Alliance 4.5.0 mbk_sys.c"

===================================================================
Modification le : Mon Feb 11 16:34:34 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/distrib

Modified Files:
    alliance_tools
Log Message:
yo

===================================================================

Index: alliance_tools
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/alliance_tools,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
3d2
< alc
4a4
> ale
25d24
< etas
34d32
< genelp
50a49,54
> obsolete_bop
> obsolete_genscan
> obsolete_glop
> obsolete_scmap
> ocp
> ocr
65d68
< sxarea
68d70
< tas
70d71
< x2v
75d75
< xtas
77d76
< yagle

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "Re: Enhancements to Alliance 4.5.0 mbk_sys.c"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 February 2002.


alliance-programmers '02: ALC : CVS loginfo, man/man1

alliance-programmers '02
ALC : CVS loginfo, man/man1

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 12 Feb 2002 15:44:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Tue Feb 12 15:44:21 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/man/man1

Added Files:
    boog.1 flatbeh.1 loon.1 pcbs.1
Log Message:
merci d'attendre mon feu vert...

===================================================================

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 February 2002.


alliance-programmers '02: ALC : CVS loginfo, CVSROOT

alliance-programmers '02
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 12 Feb 2002 16:34:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"

===================================================================
Modification le : Tue Feb 12 16:34:23 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory bip.lip6.fr:/users/soft5/newlabo/dev/CVSROOT

Modified Files:
    postconfig
Log Message:
footer dans smartlist

===================================================================

Index: postconfig
===================================================================
RCS file: /users/outil/alliance/cvsroot/CVSROOT/postconfig,v
retrieving revision 1.54
retrieving revision 1.55
diff -r1.54 -r1.55
7,8c7,8
< # Last Change: Tuesday 22 May 2001, 16:19
< # Edit Time: 1:33:30
---
> # Last Change: Tuesday 12 February 2002, 16:29
> # Edit Time: 1:34:49
74,82d73
<
< (
< echo ""
< echo "==================================================================="
< echo "Ce message est envoyé au personnes abonnées à alliance-programmers"
< echo "Pour plus d'information sur cette mailling-list, visitez :"
< echo "http://www-asim.lip6.fr/alliance/mailing-lists/"
< ) >> "$TMPFILE"
<

===================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 February 2002.


alliance-programmers '02: ALC : CVS loginfo, genview/gcc-1.42

alliance-programmers '02
ALC : CVS loginfo, genview/gcc-1.42

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 12 Feb 2002 16:37:27 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

===================================================================
Modification le : Tue Feb 12 16:37:12 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genview/gcc-1.42
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/genview/gcc-1.42

Modified Files:
    c-parse.tab.c
Log Message:
oh

===================================================================

Index: c-parse.tab.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/genview/gcc-1.42/c-parse.tab.c,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
2,3c2,3
< /*  A Bison parser, made from c-parse.y
<     by GNU Bison version 1.28  */
---
> /* A Bison parser, made from c-parse.y
>    by GNU bison 1.30.  */
7,46c7,46
< #define	IDENTIFIER	257
< #define	TYPENAME	258
< #define	SCSPEC	259
< #define	TYPESPEC	260
< #define	TYPE_QUAL	261
< #define	CONSTANT	262
< #define	STRING	263
< #define	ELLIPSIS	264
< #define	SIZEOF	265
< #define	ENUM	266
< #define	STRUCT	267
< #define	UNION	268
< #define	IF	269
< #define	ELSE	270
< #define	WHILE	271
< #define	DO	272
< #define	FOR	273
< #define	SWITCH	274
< #define	CASE	275
< #define	DEFAULT	276
< #define	BREAK	277
< #define	CONTINUE	278
< #define	RETURN	279
< #define	GOTO	280
< #define	ASM	281
< #define	TYPEOF	282
< #define	ALIGNOF	283
< #define	ATTRIBUTE	284
< #define	ASSIGN	285
< #define	OROR	286
< #define	ANDAND	287
< #define	EQCOMPARE	288
< #define	ARITHCOMPARE	289
< #define	LSHIFT	290
< #define	RSHIFT	291
< #define	UNARY	292
< #define	PLUSPLUS	293

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 February 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp

alliance-programmers '02
ALC : CVS loginfo, ocp

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 12 Feb 2002 16:50:31 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"

===================================================================
Modification le : Tue Feb 12 16:50:16 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp

Modified Files:
    configure.in
Log Message:
math library -lm

===================================================================

Index: configure.in
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/configure.in,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
50a51,53
> dnl Check for -lm librarie.  These should always be present.
> AC_CHECK_LIB(m, sin, LIBM="-lm")
> AC_SUBST(LIBM)

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 February 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp/src/common

alliance-programmers '02
ALC : CVS loginfo, ocp/src/common

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 12 Feb 2002 16:50:33 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

===================================================================
Modification le : Tue Feb 12 16:50:18 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/common

Modified Files:
    Makefile.am
Log Message:
math library -lm

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common/Makefile.am,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
3,4d2
< YACC = @YACC@ -d
<
13a12,14
>
> # Math library (-lm)
> LIBM = @LIBM@

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 February 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp/src/placer

alliance-programmers '02
ALC : CVS loginfo, ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 12 Feb 2002 16:50:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, druc"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

===================================================================
Modification le : Tue Feb 12 16:50:23 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/placer

Modified Files:
    Makefile.am PIns.cpp PMove.cpp
Log Message:
math library -lm

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/Makefile.am,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
18a19,21
> # Math library (-lm)
> LIBM = @LIBM@
>
26c29
< ocp_LDADD = @LIBS@ -L$(ALLIANCE_LIB) -L../common\
---
> ocp_LDADD = @LIBS@ @LIBM@ -L$(ALLIANCE_LIB) -L../common\
Index: PIns.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PIns.cpp,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
2d1
< #include <math.h>
Index: PMove.cpp
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/PMove.cpp,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
2d1
< #include <math.h>

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, druc"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 February 2002.


alliance-programmers '02: ALC : CVS loginfo, druc

alliance-programmers '02
ALC : CVS loginfo, druc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 12 Feb 2002 16:51:55 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ocr"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

===================================================================
Modification le : Tue Feb 12 16:51:39 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/druc
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/druc

Modified Files:
    Makefile
Log Message:
le pb de bison semble regle

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/druc/Makefile,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
156,157c156,157
< drucyac.h : drucompi.yac.tab.h
< 	$(CP) drucompi.yac.tab.h drucyac.h
---
> drucyac.h : y.tab.h
> 	$(CP) y.tab.h drucyac.h
162,163c162,163
< 	$(YACC) -d drucompi.yac
< 	$(MV) drucompi.yac.tab.c drucyac.c
---
> 	$(YACC) $(YACCFLAGS) -d drucompi.yac
> 	$(MV) y.tab.c drucyac.c
167c167
< 	$(RM) -f $(OBJ_EXE) lex.yy.c drucompi.yac.tab.* drucyac.c drucyac.h drucompi.yac.output drucgral.o
---
> 	$(RM) -f $(OBJ_EXE) lex.yy.c y.tab.* drucyac.c drucyac.h drucompi.yac.output drucgral.o

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ocr"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 February 2002.


alliance-programmers '02: ALC : CVS loginfo, ocr

alliance-programmers '02
ALC : CVS loginfo, ocr

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 12 Feb 2002 16:51:55 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ring"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, druc"

===================================================================
Modification le : Tue Feb 12 16:51:40 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/ocr

Modified Files:
    aclocal.m4
Log Message:
le pb de bison semble regle

===================================================================

Index: aclocal.m4
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/aclocal.m4,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
157c157,162
< libtool_flags="--cache-file=$cache_file"
---
> #
> # the following will cause an existing older ltconfig to fail, so
> # we ignore this at the expense of the cache file... Checking this
> # will just take longer ... bummer!
> #libtool_flags="--cache-file=$cache_file"
> #

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ring"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, druc"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 February 2002.


alliance-programmers '02: ALC : CVS loginfo, ring

alliance-programmers '02
ALC : CVS loginfo, ring

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 12 Feb 2002 16:51:56 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ocr"

===================================================================
Modification le : Tue Feb 12 16:51:40 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ring
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/ring

Modified Files:
    Makefile interp.lex
Log Message:
le pb de bison semble regle

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ring/Makefile,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
62c62
<           interp.tab.o \
---
>           y.tab.o \
112,114c112,114
< interp.tab.o : interp.y $(HEADERS)
< 	$(YACC) -d -v interp.y
< 	$(CC) $(CFLAGS) $(EXTRAFLAGS) -c interp.tab.c
---
> y.tab.o : interp.y $(HEADERS)
> 	$(YACC) $(YACCFLAGS) -d -v interp.y
> 	$(CC) $(CFLAGS) $(EXTRAFLAGS) -c y.tab.c
117c117
< 	$(RM) -f $(OBJ) lex.yy.c interp.tab.c interp.tab.h interp.output
---
> 	$(RM) -f $(OBJ) lex.yy.c y.tab.c y.tab.h interp.output
Index: interp.lex
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ring/interp.lex,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
2c2
< #include "interp.tab.h"
---
> #include "y.tab.h"

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ocr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 February 2002.


alliance-programmers '02: ALC : CVS loginfo, pcbs/pcbs

alliance-programmers '02
ALC : CVS loginfo, pcbs/pcbs

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 12 Feb 2002 16:51:55 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ring"

===================================================================
Modification le : Tue Feb 12 16:51:40 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/pcbs/pcbs

Modified Files:
    emul_yac.h
Log Message:
le pb de bison semble regle

===================================================================

Index: emul_yac.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs/emul_yac.h,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
1,4c1,2
<
< typedef union
< #ifdef __cplusplus
< 	EMUL_STYPE
---
> #ifndef EMUL_ERRCODE
> #define EMUL_ERRCODE 256
6c4,18
<  {
---
>
> #define _IN 257
> #define _OUT 258
> #define _INOUT 259
> #define Pt_virg 260
> #define Db_pt 261
> #define Assign 262
> #define TNbr 263
> #define TMot 264
> #define Lettre 265
> #define Par_ouv 266
> #define Par_fer 267
> #define Cro_ouv 268
> #define Cro_fer 269
> typedef union {
11,23d22
< # define _IN 257
< # define _OUT 258
< # define _INOUT 259
< # define Pt_virg 260
< # define Db_pt 261
< # define Assign 262
< # define TNbr 263
< # define TMot 264
< # define Lettre 265
< # define Par_ouv 266
< # define Par_fer 267
< # define Cro_ouv 268
< # define Cro_fer 269

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ring"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 February 2002.


alliance-programmers '02: ALC : CVS loginfo, etc

alliance-programmers '02
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 12 Feb 2002 17:12:34 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pcbs/pcbs"

===================================================================
Modification le : Tue Feb 12 17:12:19 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/etc

Modified Files:
    configure configure.in libraries.mk
Added Files:
    cvsrmlist.txt
Log Message:
bientot une 4.9

===================================================================

Index: configure
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/configure,v
retrieving revision 1.24
retrieving revision 1.25
diff -r1.24 -r1.25
3c3
< # From configure.in Revision: 1.25
---
> # From configure.in Revision: 1.26
532a533,534
> PATH=/usr/local/gcc-2.95.2:$PATH
>
540c542
< echo "configure:541: checking for platform" >&5
---
> echo "configure:543: checking for platform" >&5
581c583
< echo "configure:582: checking whether ${MAKE-make} sets \${MAKE}" >&5
---
> echo "configure:584: checking whether ${MAKE-make} sets \${MAKE}" >&5
623c625
< echo "configure:624: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries" >&5
---
> echo "configure:626: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries" >&5
637c639
< echo "configure:638: checking for $ac_word" >&5
---
> echo "configure:640: checking for $ac_word" >&5
667c669
< echo "configure:668: checking for $ac_word" >&5
---
> echo "configure:670: checking for $ac_word" >&5
718c720
< echo "configure:719: checking for $ac_word" >&5
---
> echo "configure:721: checking for $ac_word" >&5
750c752
< echo "configure:751: checking whether the C compiler ($CC $CFLAGS $LDFLAGS) works" >&5
---
> echo "configure:753: checking whether the C compiler ($CC $CFLAGS $LDFLAGS) works" >&5
761c763
< #line 762 "configure"
---
> #line 764 "configure"
766c768
< if { (eval echo configure:767: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:769: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
792c794

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pcbs/pcbs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 February 2002.


alliance-programmers '02: ALC : CVS loginfo, etc

alliance-programmers '02
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 12 Feb 2002 17:19:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Tue Feb 12 17:19:06 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/etc

Modified Files:
    configure configure.in
Log Message:
ok

===================================================================

Index: configure
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/configure,v
retrieving revision 1.25
retrieving revision 1.26
diff -r1.25 -r1.26
3c3
< # From configure.in Revision: 1.26
---
> # From configure.in Revision: 1.27
533c533
< PATH=/usr/local/gcc-2.95.2:$PATH
---
> PATH=/usr/local/gcc-2.95.2/bin:$PATH
Index: configure.in
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/configure.in,v
retrieving revision 1.27
retrieving revision 1.28
diff -r1.27 -r1.28
9,10c9,10
< # Last Change: Tuesday 12 February 2002, 17:03
< # Edit Time: 5:34:12
---
> # Last Change: Tuesday 12 February 2002, 17:18
> # Edit Time: 5:34:32
24c24
< PATH=/usr/local/gcc-2.95.2:$PATH
---
> PATH=/usr/local/gcc-2.95.2/bin:$PATH

  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 February 2002.


alliance-programmers '02: ALC : libraries.mk changed!!!!!

alliance-programmers '02
ALC : libraries.mk changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 12 Feb 2002 20:29:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : configure changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

====================================================================
Modification le : Tue Feb 12 20:29:03 CET 2002
-rw-r--r--    1 czo      alliance    15388 Feb 12 20:19 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
6c6
< # $Id: libraries.mk,v 1.34 2002/02/12 16:12:19 czo Exp $
---
> # $Id: libraries.mk,v 1.33 2001/03/20 11:33:13 czo Exp $
15c15
< ALLIANCE_VERSION = '"4.9.0 [2002/02/12]"'
---
> ALLIANCE_VERSION = '"4.5.0"'

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : configure changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 February 2002.


alliance-programmers '02: ALC : configure changed!!!!!

alliance-programmers '02
ALC : configure changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 12 Feb 2002 20:29:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : configure.in changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

====================================================================
Modification le : Tue Feb 12 20:29:03 CET 2002
-rwxr-xr-x    1 czo      alliance   129300 Feb 12 20:19 /asim/alliance/etc/configure
====================================================================

diff /asim/alliance/etc/configure /asim/alliance/etc/orig/configure
3c3
< # From configure.in Revision: 1.27
---
> # From configure.in Revision: 1.25
533,534d532
< PATH=/usr/local/gcc-2.95.2/bin:$PATH
<
542c540
< echo "configure:543: checking for platform" >&5
---
> echo "configure:541: checking for platform" >&5
583c581
< echo "configure:584: checking whether ${MAKE-make} sets \${MAKE}" >&5
---
> echo "configure:582: checking whether ${MAKE-make} sets \${MAKE}" >&5
625c623
< echo "configure:626: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries" >&5
---
> echo "configure:624: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries" >&5
639c637
< echo "configure:640: checking for $ac_word" >&5
---
> echo "configure:638: checking for $ac_word" >&5
669c667
< echo "configure:670: checking for $ac_word" >&5
---
> echo "configure:668: checking for $ac_word" >&5
720c718
< echo "configure:721: checking for $ac_word" >&5
---
> echo "configure:719: checking for $ac_word" >&5
752c750
< echo "configure:753: checking whether the C compiler ($CC $CFLAGS $LDFLAGS) works" >&5
---
> echo "configure:751: checking whether the C compiler ($CC $CFLAGS $LDFLAGS) works" >&5
763c761
< #line 764 "configure"
---
> #line 762 "configure"
768c766
< if { (eval echo configure:769: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:767: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
794c792
< echo "configure:795: checking whether the C compiler ($CC $CFLAGS $LDFLAGS) is a cross-compiler" >&5
---
> echo "configure:793: checking whether the C compiler ($CC $CFLAGS $LDFLAGS) is a cross-compiler" >&5
799c797
< echo "configure:800: checking whether we are using GNU C" >&5
---
> echo "configure:798: checking whether we are using GNU C" >&5
808c806
< if { ac_try='${CC-cc} -E conftest.c'; { (eval echo configure:809: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }; } | egrep yes >/dev/null 2>&1; then
---
> if { ac_try='${CC-cc} -E conftest.c'; { (eval echo configure:807: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }; } | egrep yes >/dev/null 2>&1; then
827c825
< echo "configure:828: checking whether ${CC-cc} accepts -g" >&5
---
> echo "configure:826: checking whether ${CC-cc} accepts -g" >&5
862c860
< echo "configure:863: checking for $ac_word" >&5
---
> echo "configure:861: checking for $ac_word" >&5
897c895
< echo "configure:898: checking how to run the C preprocessor" >&5
---
> echo "configure:896: checking how to run the C preprocessor" >&5
912c910
< #line 913 "configure"
---
> #line 911 "configure"
918c916
< { (eval echo configure:919: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
---
> { (eval echo configure:917: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
929c927
< #line 930 "configure"
---
> #line 928 "configure"
935c933
< { (eval echo configure:936: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
---
> { (eval echo configure:934: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
946c944
< #line 947 "configure"
---
> #line 945 "configure"
952c950
< { (eval echo configure:953: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
---
> { (eval echo configure:951: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
986c984
< echo "configure:987: checking for $ac_word" >&5
---
> echo "configure:985: checking for $ac_word" >&5
1021c1019
< echo "configure:1022: checking for $ac_word" >&5
---
> echo "configure:1020: checking for $ac_word" >&5
1071c1069
< echo "configure:1072: checking for $ac_word" >&5
---
> echo "configure:1070: checking for $ac_word" >&5
1104c1102
< echo "configure:1105: checking for $ac_word" >&5
---
> echo "configure:1103: checking for $ac_word" >&5
1138c1136
< echo "configure:1139: checking for yywrap in -l$ac_lib" >&5
---
> echo "configure:1137: checking for yywrap in -l$ac_lib" >&5
1146c1144
< #line 1147 "configure"
---
> #line 1145 "configure"
1157c1155
< if { (eval echo configure:1158: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:1156: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
1180c1178
< echo "configure:1181: checking lex output file root" >&5
---
> echo "configure:1179: checking lex output file root" >&5
1201c1199
< echo "configure:1202: checking whether yytext is a pointer" >&5
---
> echo "configure:1200: checking whether yytext is a pointer" >&5
1213c1211
< #line 1214 "configure"
---
> #line 1212 "configure"
1220c1218
< if { (eval echo configure:1221: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:1219: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
1251c1249
< echo "configure:1252: checking for $ac_word" >&5
---
> echo "configure:1250: checking for $ac_word" >&5
1288c1286
< echo "configure:1289: checking for $ac_word" >&5
---
> echo "configure:1287: checking for $ac_word" >&5
1326c1324
< echo "configure:1327: checking whether ln -s works" >&5
---
> echo "configure:1325: checking whether ln -s works" >&5
1352c1350
< echo "configure:1353: checking for $ac_word" >&5
---
> echo "configure:1351: checking for $ac_word" >&5
1391c1389
< echo "configure:1392: checking for $ac_word" >&5
---
> echo "configure:1390: checking for $ac_word" >&5
1426c1424
< echo "configure:1427: checking for $ac_word" >&5
---
> echo "configure:1425: checking for $ac_word" >&5
1461c1459
< echo "configure:1462: checking for $ac_word" >&5
---
> echo "configure:1460: checking for $ac_word" >&5
1497c1495
< echo "configure:1498: checking for $ac_word" >&5
---
> echo "configure:1496: checking for $ac_word" >&5
1532c1530
< echo "configure:1533: checking for $ac_word" >&5
---
> echo "configure:1531: checking for $ac_word" >&5
1571c1569
< echo "configure:1572: checking for $ac_word" >&5
---
> echo "configure:1570: checking for $ac_word" >&5
1606c1604
< echo "configure:1607: checking for $ac_word" >&5
---
> echo "configure:1605: checking for $ac_word" >&5
1641c1639
< echo "configure:1642: checking for $ac_word" >&5
---
> echo "configure:1640: checking for $ac_word" >&5
1676c1674
< echo "configure:1677: checking for $ac_word" >&5
---
> echo "configure:1675: checking for $ac_word" >&5
1711c1709
< echo "configure:1712: checking for $ac_word" >&5
---
> echo "configure:1710: checking for $ac_word" >&5
1746c1744
< echo "configure:1747: checking for $ac_word" >&5
---
> echo "configure:1745: checking for $ac_word" >&5
1781c1779
< echo "configure:1782: checking for $ac_word" >&5
---
> echo "configure:1780: checking for $ac_word" >&5
1816c1814
< echo "configure:1817: checking for $ac_word" >&5
---
> echo "configure:1815: checking for $ac_word" >&5
1851c1849
< echo "configure:1852: checking for $ac_word" >&5
---
> echo "configure:1850: checking for $ac_word" >&5
1886c1884
< echo "configure:1887: checking for $ac_word" >&5
---
> echo "configure:1885: checking for $ac_word" >&5
1921c1919
< echo "configure:1922: checking for $ac_word" >&5
---
> echo "configure:1920: checking for $ac_word" >&5
1956c1954
< echo "configure:1957: checking for $ac_word" >&5
---
> echo "configure:1955: checking for $ac_word" >&5
1991c1989
< echo "configure:1992: checking for $ac_word" >&5
---
> echo "configure:1990: checking for $ac_word" >&5
2026c2024
< echo "configure:2027: checking for $ac_word" >&5
---
> echo "configure:2025: checking for $ac_word" >&5
2061c2059
< echo "configure:2062: checking for $ac_word" >&5
---
> echo "configure:2060: checking for $ac_word" >&5
2096c2094
< echo "configure:2097: checking for $ac_word" >&5
---
> echo "configure:2095: checking for $ac_word" >&5
2131c2129
< echo "configure:2132: checking for $ac_word" >&5
---
> echo "configure:2130: checking for $ac_word" >&5
2166c2164
< echo "configure:2167: checking for $ac_word" >&5
---
> echo "configure:2165: checking for $ac_word" >&5
2201c2199
< echo "configure:2202: checking for $ac_word" >&5
---
> echo "configure:2200: checking for $ac_word" >&5
2236c2234
< echo "configure:2237: checking for $ac_word" >&5
---
> echo "configure:2235: checking for $ac_word" >&5
2272c2270
< echo "configure:2273: checking for $ac_word" >&5
---
> echo "configure:2271: checking for $ac_word" >&5
2314c2312
< echo "configure:2315: checking for $ac_word" >&5
---
> echo "configure:2313: checking for $ac_word" >&5
2349c2347
< echo "configure:2350: checking for $ac_word" >&5
---
> echo "configure:2348: checking for $ac_word" >&5
2384c2382
< echo "configure:2385: checking for $ac_word" >&5
---
> echo "configure:2383: checking for $ac_word" >&5
2419c2417
< echo "configure:2420: checking for $ac_word" >&5
---
> echo "configure:2418: checking for $ac_word" >&5
2454c2452
< echo "configure:2455: checking for $ac_word" >&5
---
> echo "configure:2453: checking for $ac_word" >&5
2489c2487
< echo "configure:2490: checking for $ac_word" >&5
---
> echo "configure:2488: checking for $ac_word" >&5
2565c2563
< echo "configure:2566: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%  Headers and Libraries..." >&5
---
> echo "configure:2564: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%  Headers and Libraries..." >&5
2586c2584
< echo "configure:2587: checking for X" >&5
---
> echo "configure:2585: checking for X" >&5
2648c2646
< #line 2649 "configure"
---
> #line 2647 "configure"
2653c2651
< { (eval echo configure:2654: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
---
> { (eval echo configure:2652: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
2722c2720
< #line 2723 "configure"
---
> #line 2721 "configure"
2729c2727
< if { (eval echo configure:2730: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:2728: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
2835c2833
< echo "configure:2836: checking whether -R must be followed by a space" >&5
---
> echo "configure:2834: checking whether -R must be followed by a space" >&5
2838c2836
< #line 2839 "configure"
---
> #line 2837 "configure"
2845c2843
< if { (eval echo configure:2846: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:2844: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
2861c2859
< #line 2862 "configure"
---
> #line 2860 "configure"
2868c2866
< if { (eval echo configure:2869: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:2867: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
2900c2898
< echo "configure:2901: checking for dnet_ntoa in -ldnet" >&5
---
> echo "configure:2899: checking for dnet_ntoa in -ldnet" >&5
2908c2906
< #line 2909 "configure"
---
> #line 2907 "configure"
2919c2917
< if { (eval echo configure:2920: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:2918: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
2941c2939
< echo "configure:2942: checking for dnet_ntoa in -ldnet_stub" >&5
---
> echo "configure:2940: checking for dnet_ntoa in -ldnet_stub" >&5
2949c2947
< #line 2950 "configure"
---
> #line 2948 "configure"
2960c2958
< if { (eval echo configure:2961: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:2959: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
2989c2987
< echo "configure:2990: checking for gethostbyname" >&5
---
> echo "configure:2988: checking for gethostbyname" >&5
2994c2992
< #line 2995 "configure"
---
> #line 2993 "configure"
3017c3015
< if { (eval echo configure:3018: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3016: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3038c3036
< echo "configure:3039: checking for gethostbyname in -lnsl" >&5
---
> echo "configure:3037: checking for gethostbyname in -lnsl" >&5
3046c3044
< #line 3047 "configure"
---
> #line 3045 "configure"
3057c3055
< if { (eval echo configure:3058: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3056: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3087c3085
< echo "configure:3088: checking for connect" >&5
---
> echo "configure:3086: checking for connect" >&5
3092c3090
< #line 3093 "configure"
---
> #line 3091 "configure"
3115c3113
< if { (eval echo configure:3116: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3114: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3136c3134
< echo "configure:3137: checking for connect in -lsocket" >&5
---
> echo "configure:3135: checking for connect in -lsocket" >&5
3144c3142
< #line 3145 "configure"
---
> #line 3143 "configure"
3155c3153
< if { (eval echo configure:3156: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3154: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3179c3177
< echo "configure:3180: checking for remove" >&5
---
> echo "configure:3178: checking for remove" >&5
3184c3182
< #line 3185 "configure"
---
> #line 3183 "configure"
3207c3205
< if { (eval echo configure:3208: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3206: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3228c3226
< echo "configure:3229: checking for remove in -lposix" >&5
---
> echo "configure:3227: checking for remove in -lposix" >&5
3236c3234
< #line 3237 "configure"
---
> #line 3235 "configure"
3247c3245
< if { (eval echo configure:3248: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3246: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3271c3269
< echo "configure:3272: checking for shmat" >&5
---
> echo "configure:3270: checking for shmat" >&5
3276c3274
< #line 3277 "configure"
---
> #line 3275 "configure"
3299c3297
< if { (eval echo configure:3300: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3298: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3320c3318
< echo "configure:3321: checking for shmat in -lipc" >&5
---
> echo "configure:3319: checking for shmat in -lipc" >&5
3328c3326
< #line 3329 "configure"
---
> #line 3327 "configure"
3339c3337
< if { (eval echo configure:3340: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3338: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3372c3370
< echo "configure:3373: checking for IceConnectionNumber in -lICE" >&5
---
> echo "configure:3371: checking for IceConnectionNumber in -lICE" >&5
3380c3378
< #line 3381 "configure"
---
> #line 3379 "configure"
3391c3389
< if { (eval echo configure:3392: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3390: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3424c3422
< echo "configure:3425: checking for location of Motif GUI includes" >&5
---
> echo "configure:3423: checking for location of Motif GUI includes" >&5
3447c3445
< echo "configure:3448: checking for location of Motif GUI libs" >&5
---
> echo "configure:3446: checking for location of Motif GUI libs" >&5
3494c3492
< echo "configure:3495: checking if you can link X11 app" >&5
---
> echo "configure:3493: checking if you can link X11 app" >&5
3496c3494
< #line 3497 "configure"
---
> #line 3495 "configure"
3504c3502
< if { (eval echo configure:3505: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3503: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3526c3524
< echo "configure:3527: checking if you can link Motif/LessTif app" >&5
---
> echo "configure:3525: checking if you can link Motif/LessTif app" >&5
3528c3526
< echo "configure:3529: checking        without additional libs" >&5
---
> echo "configure:3527: checking        without additional libs" >&5
3530c3528
< #line 3531 "configure"
---
> #line 3529 "configure"
3549c3547
< if { (eval echo configure:3550: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3548: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3560c3558
< echo "configure:3561: checking        with Xintl" >&5
---
> echo "configure:3559: checking        with Xintl" >&5
3565c3563
< #line 3566 "configure"
---
> #line 3564 "configure"
3584c3582
< if { (eval echo configure:3585: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3583: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3595c3593
< echo "configure:3596: checking        with Xext and Xp" >&5
---
> echo "configure:3594: checking        with Xext and Xp" >&5
3600c3598
< #line 3601 "configure"
---
> #line 3599 "configure"
3619c3617
< if { (eval echo configure:3620: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3618: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3648c3646
< echo "configure:3649: checking for libXpm" >&5
---
> echo "configure:3647: checking for libXpm" >&5
3650c3648
< #line 3651 "configure"
---
> #line 3649 "configure"
3659c3657
< if { (eval echo configure:3660: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3658: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3687c3685
< echo "configure:3688: checking for location of GNU readline include" >&5
---
> echo "configure:3686: checking for location of GNU readline include" >&5
3709c3707
< echo "configure:3710: checking for location of GNU libs" >&5
---
> echo "configure:3708: checking for location of GNU libs" >&5
3731c3729
< echo "configure:3732: checking for ANSI C header files" >&5
---
> echo "configure:3730: checking for ANSI C header files" >&5
3736c3734
< #line 3737 "configure"
---
> #line 3735 "configure"
3744c3742
< { (eval echo configure:3745: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
---
> { (eval echo configure:3743: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
3761c3759
< #line 3762 "configure"
---
> #line 3760 "configure"
3779c3777
< #line 3780 "configure"
---
> #line 3778 "configure"
3800c3798
< #line 3801 "configure"
---
> #line 3799 "configure"
3811c3809
< if { (eval echo configure:3812: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext} && (./conftest; exit) 2>/dev/null
---
> if { (eval echo configure:3810: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext} && (./conftest; exit) 2>/dev/null
3845c3843
< echo "configure:3846: checking for pid_t" >&5
---
> echo "configure:3844: checking for pid_t" >&5
3850c3848
< #line 3851 "configure"
---
> #line 3849 "configure"
3879c3877
< echo "configure:3880: checking for vfork.h" >&5
---
> echo "configure:3878: checking for vfork.h" >&5
3884c3882
< #line 3885 "configure"
---
> #line 3883 "configure"
3889c3887
< { (eval echo configure:3890: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
---
> { (eval echo configure:3888: \"$ac_try\") 1>&5; (eval $ac_try) 2>&5; }
3914c3912
< echo "configure:3915: checking for working vfork" >&5
---
> echo "configure:3913: checking for working vfork" >&5
3920c3918
< echo "configure:3921: checking for vfork" >&5
---
> echo "configure:3919: checking for vfork" >&5
3925c3923
< #line 3926 "configure"
---
> #line 3924 "configure"
3948c3946
< if { (eval echo configure:3949: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:3947: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
3970c3968
< #line 3971 "configure"
---
> #line 3969 "configure"
4065c4063
< if { (eval echo configure:4066: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext} && (./conftest; exit) 2>/dev/null
---
> if { (eval echo configure:4064: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext} && (./conftest; exit) 2>/dev/null
4088c4086
< echo "configure:4089: checking AUTO_HAS_VFORK" >&5
---
> echo "configure:4087: checking AUTO_HAS_VFORK" >&5
4093a4092
>
4097c4096
< echo "configure:4098: checking AUTO_HAS_SA_RESTART" >&5
---
> echo "configure:4097: checking AUTO_HAS_SA_RESTART" >&5
4099c4098
< #line 4100 "configure"
---
> #line 4099 "configure"
4110c4109
< if { (eval echo configure:4111: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:4110: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
4122c4121
< echo "configure:4123: checking AUTO_HAS_DRAND48" >&5
---
> echo "configure:4122: checking AUTO_HAS_DRAND48" >&5
4124c4123
< #line 4125 "configure"
---
> #line 4124 "configure"
4133c4132
< if { (eval echo configure:4134: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:4133: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
4145c4144
< echo "configure:4146: checking AUTO_HAS_VALUES_H" >&5
---
> echo "configure:4145: checking AUTO_HAS_VALUES_H" >&5
4147c4146
< #line 4148 "configure"
---
> #line 4147 "configure"
4157c4156
< if { (eval echo configure:4158: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
---
> if { (eval echo configure:4157: \"$ac_link\") 1>&5; (eval $ac_link) 2>&5; } && test -s conftest${ac_exeext}; then
4174c4173
< echo "configure:4175: checking where the Alliance package was installed" >&5
---
> echo "configure:4174: checking where the Alliance package was installed" >&5

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Czo [Olivier Sirol]: "ALC : configure.in changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 February 2002.


alliance-programmers '02: ALC : configure.in changed!!!!!

alliance-programmers '02
ALC : configure.in changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 12 Feb 2002 20:29:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Grégoire AVOT: "Lock dans CVS"
  • Previous message: Czo [Olivier Sirol]: "ALC : configure changed!!!!!"

====================================================================
Modification le : Tue Feb 12 20:29:03 CET 2002
-rw-r--r--    1 czo      alliance    15542 Feb 12 20:19 /asim/alliance/etc/configure.in
====================================================================

diff /asim/alliance/etc/configure.in /asim/alliance/etc/orig/configure.in
9,10c9,10
< # Last Change: Tuesday 12 February 2002, 17:18
< # Edit Time: 5:34:32
---
> # Last Change: Thursday 24 January 2002, 16:43
> # Edit Time: 5:33:45
13c13
< # $Id: configure.in,v 1.28 2002/02/12 16:19:06 czo Exp $
---
> # $Id: configure.in,v 1.26 2002/01/24 15:45:29 czo Exp $
16c16
< AC_REVISION($Revision: 1.28 $)dnl
---
> AC_REVISION($Revision: 1.26 $)dnl
23,24d22
<
< PATH=/usr/local/gcc-2.95.2/bin:$PATH

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Grégoire AVOT: "Lock dans CVS"
  • Previous message: Czo [Olivier Sirol]: "ALC : configure changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-programmers '02: Lock dans CVS

alliance-programmers '02
Lock dans CVS

Grégoire AVOT (gregoire.avot@lip6.fr)
Wed, 13 Feb 2002 11:07:39 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : configure.in changed!!!!!"

Quand je veux commiter, j'ai ça :

Checking in rcn200.h;
/users/outil/alliance/cvsroot/alliance/sources/mbk/rcn200.h,v  <--  rcn200.h
new revision: 1.9; previous revision: 1.8
cvs [commit aborted]: could not open lock file
`/users/outil/alliance/cvsroot/alliance/sources/mbk/,rcn200.h,': File exists

What can I do ?

Grég.

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : configure.in changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-programmers '02: ALC : CVS loginfo, mbk

alliance-programmers '02
ALC : CVS loginfo, mbk

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Wed, 13 Feb 2002 11:37:41 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: Grégoire AVOT: "Lock dans CVS"

===================================================================
Modification le : Wed Feb 13 11:37:26 MET 2002
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory beny:/local/beny2/greg/alliance/sources/mbk

Modified Files:
    rcn200.h
Log Message:
Quelques macros pratiques.

===================================================================

Index: rcn200.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbk/rcn200.h,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
103a104,111
>
> /* Macro to get the other signal of a ctc */
> #define RCN_CTCGETOTHERSIG( c, s ) ( (c)->SIG1==(s) ? (c)->SIG2 : (c)->SIG1 )
> /* Macro to get the other node of a ctc */
> #define RCN_CTCGETOTHERNODE( c, s ) ( (c)->SIG1==(s) ? (c)->NODE2 : (c)->NODE1 )
> /* Macro to get the node of the signal of the ctc */
> #define RCN_CTCGETTHENODE( c, s ) ( (c)->SIG1==(s) ? (c)->NODE1 : (c)->NODE2 )
>

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: Grégoire AVOT: "Lock dans CVS"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-programmers '02: ALC : CVS loginfo, alliance

alliance-programmers '02
ALC : CVS loginfo, alliance

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 13 Feb 2002 16:33:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

===================================================================
Modification le : Wed Feb 13 16:33:08 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance

Modified Files:
    CHANGES
Log Message:
:

===================================================================

Index: CHANGES
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/CHANGES,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
11a12,71
>
>
> --------------------------------------------------------------------------------
>
> ALLIANCE revision 4.9.0 (2002/02/14)
>
> 1/ New tools
>
> Place and Route:
> ocp and ocr replace scr.
>
> 2/ This is pre-release 5.0 version.
>     We have decided to remove in Alliance 5.0 all tools, libs, cell
>     libs and documentation wich doesn't work or are obsolete :
>
>     removed tools:
>     ali algue amg bbr bop bsg c4map dlx_asm dlx_asm_v0_2 dpr fpgen fpmap
>     genscan genview genview_cc1 genview_cpp genview_gcc glop grog k2f l2p
>     mips_asm obsolete_bop obsolete_genscan obsolete_glop obsolete_scmap pocpag
>     rage rfg rsa scmap scr sicc xvpn
>
>     removed cells:
>     amg bsg dplib fplib grog padlib rage rf2lib rfg rflib rsa sc2sxlib sclib
>
> --------------------------------------------------------------------------------
>
> ALLIANCE revision 4.5.0 (2001/10/11)
>
> 1/ New tools
>
> Datapath:
> dpgen replaces fpgen and dpr is dead
>
> Synthesys :
>     boom replaces bop
>     boog replaces scmap
>     loon replaces glop
>
> scanpath:
>     scapin replace genscan
>
> 2/ AP and AL format :
>     new layers, new transistors

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbk"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-programmers '02: ALC : CVS loginfo, alliance

alliance-programmers '02
ALC : CVS loginfo, alliance

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 13 Feb 2002 17:36:39 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

===================================================================
Modification le : Wed Feb 13 17:36:24 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance

Modified Files:
    CHANGES FAQ LICENCE README README.win32
Log Message:
4.9

===================================================================

Index: CHANGES
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/CHANGES,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
2c2
< # Copyright (C) 1990, 2000 ASIM/LIP6/UPMC
---
> # Copyright (C) 1990, 2002 ASIM/LIP6/UPMC
4c4
< # Home page          : http://www-asim.lip6.fr/alliance/
---
> # Home page          : http://asim.lip6.fr/alliance/
6c6,9
< # ftp site           : ftp://ftp-asim.lip6.fr/pub/alliance/
---
> # ftp site           : ftp://asim.lip6.fr/pub/alliance/
> #
> # NOTE: You can find the latest revision of this file at:
> # http://asim.lip6.fr/pub/alliance/unstable/cvstree/alliance/
11,12d13
<
<
Index: FAQ
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/FAQ,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
2c2
< # Copyright (C) 1990, 2000 ASIM/LIP6/UPMC
---
> # Copyright (C) 1990, 2002 ASIM/LIP6/UPMC
4c4
< # Home page          : http://www-asim.lip6.fr/alliance/
---
> # Home page          : http://asim.lip6.fr/alliance/
6c6,9
< # ftp site           : ftp://ftp-asim.lip6.fr/pub/alliance/
---
> # ftp site           : ftp://asim.lip6.fr/pub/alliance/
> #
> # NOTE: You can find the latest revision of this file at:
> # http://asim.lip6.fr/pub/alliance/unstable/cvstree/alliance/
8a12,15
>
> ##########################################################
> # WARNING: This file needs to rewritten for Alliance 5.0
> ##########################################################

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-programmers '02: ALC : CVS loginfo, sources

alliance-programmers '02
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 13 Feb 2002 17:36:39 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

===================================================================
Modification le : Wed Feb 13 17:36:24 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources

Modified Files:
    Makefile README.sources
Log Message:
4.9

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/Makefile,v
retrieving revision 1.25
retrieving revision 1.26
diff -r1.25 -r1.26
38a39,41
> # cvs rm
> #
> algue amg asm bsg cns dpr elp fitpath flop fpmap genview grog gscr obsolete pcbs power rage rds2ps rfg rsa scr sea
40,41c43
<
< ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg rfg amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop grog rds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap boog loon scapin power dpgen sea pcbs obsolete ocp ocr
---
> ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl pat rds rdscif rdsgds icones genlib asimut alcban druc syf dreal graal lvx ring s2r lynx genpat sl testools flatbeh mbktools boog loon scapin dpgen ocp ocr
Index: README.sources
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/README.sources,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
2c2
< # Copyright (C) 1990, 2000 ASIM/LIP6/UPMC
---
> # Copyright (C) 1990, 2002 ASIM/LIP6/UPMC
4c4
< # Home page          : http://www-asim.lip6.fr/alliance/
---
> # Home page          : http://asim.lip6.fr/alliance/
6c6,9
< # ftp site           : ftp://ftp-asim.lip6.fr/pub/alliance/
---
> # ftp site           : ftp://asim.lip6.fr/pub/alliance/
> #
> # NOTE: You can find the latest revision of this file at:
> # http://asim.lip6.fr/pub/alliance/unstable/cvstree/alliance/
8a12,15
>
> ##########################################################
> # WARNING: This file needs to rewritten for Alliance 5.0
> ##########################################################

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-programmers '02: ALC : CVS loginfo, cells/rflib

alliance-programmers '02
ALC : CVS loginfo, cells/rflib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 13 Feb 2002 18:07:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rsa"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Wed Feb 13 18:05:54 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rflib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/cells/rflib

Removed Files:
    CATAL rf_dec_bufad0.ap rf_dec_bufad0.vbe rf_dec_bufad1.ap
    rf_dec_bufad1.vbe rf_dec_bufad2.ap rf_dec_bufad2.vbe
    rf_dec_nand2.ap rf_dec_nand2.vbe rf_dec_nand3.ap
    rf_dec_nand3.vbe rf_dec_nand4.ap rf_dec_nand4.vbe
    rf_dec_nao3.ap rf_dec_nao3.vbe rf_dec_nbuf.ap rf_dec_nbuf.vbe
    rf_dec_nor3.ap rf_dec_nor3.vbe rf_fifo_buf.ap rf_fifo_buf.vbe
    rf_fifo_clock.ap rf_fifo_clock.vbe rf_fifo_empty.ap
    rf_fifo_empty.vbe rf_fifo_full.ap rf_fifo_full.vbe
    rf_fifo_inc.ap rf_fifo_inc.vbe rf_fifo_nop.ap rf_fifo_nop.vbe
    rf_fifo_ok.ap rf_fifo_ok.vbe rf_fifo_orand4.ap
    rf_fifo_orand4.vbe rf_fifo_orand5.ap rf_fifo_orand5.vbe
    rf_fifo_ptreset.ap rf_fifo_ptreset.vbe rf_fifo_ptset.ap
    rf_fifo_ptset.vbe rf_inmux_buf_2.ap rf_inmux_buf_2.vbe
    rf_inmux_buf_4.ap rf_inmux_buf_4.vbe rf_inmux_mem.ap
    rf_inmux_mem.vbe rf_mid_buf_2.ap rf_mid_buf_2.vbe
    rf_mid_buf_4.ap rf_mid_buf_4.vbe rf_mid_mem.ap rf_mid_mem.vbe
    rf_mid_mem_r0.ap rf_mid_mem_r0.vbe rf_out_buf_2.ap
    rf_out_buf_2.vbe rf_out_buf_4.ap rf_out_buf_4.vbe
    rf_out_mem.ap rf_out_mem.vbe rflib.lef
Log Message:
disparition des librairies de cellules suivantes : amg bsg dplib fplib grog padlib rage rf2lib rfg rflib rsa sc2sxlib sclib

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rsa"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-programmers '02: ALC : CVS loginfo, cells/rsa

alliance-programmers '02
ALC : CVS loginfo, cells/rsa

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 13 Feb 2002 18:07:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rage"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rflib"

===================================================================
Modification le : Wed Feb 13 18:06:02 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rsa
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/cells/rsa

Removed Files:
    CATAL gac1y_c.ap gaca1_c.ap gaca2_c.ap gaca3_c.ap gaci0_c.ap
    gaci2_c.ap gaci4_c.ap gaci8_c.ap gacid_c.ap gacin0_c.ap
    gacin2_c.ap gacin4_c.ap gacin8_c.ap gacind_c.ap gacinp_c.ap
    gacip_c.ap gaco_c.ap gacoc_c.ap gacon_c.ap gacsa_c.ap
    gacsaf_c.ap gacsay_c.ap gae03_c.ap gae0_c.ap gaec03_c.ap
    gaec03c_c.ap gaec0_c.ap gaec0c_c.ap gaen03_c.ap gaen0_c.ap
    gai0_c.ap gai0y_c.ap gai1_c.ap gapg0_c.ap gapg2_c.ap
    gapg4_c.ap gapg8_c.ap gapga4_c.ap gapga8_c.ap gapgad_c.ap
    gapgap_c.ap gapgm4_c.ap gapgm8_c.ap gapgmd_c.ap gapgn0_c.ap
    gapgn2_c.ap gapgn4_c.ap gapgn8_c.ap gapgnd_c.ap gas0_c.ap
    gas0c_c.ap gas0f_c.ap gas0y_c.ap gasub_c.ap gasxr2b_c.ap
    gaxr2_c.ap gaxr2b_c.ap ref_via.ap
Log Message:
disparition des librairies de cellules suivantes : amg bsg dplib fplib grog padlib rage rf2lib rfg rflib rsa sc2sxlib sclib

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rage"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rflib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-programmers '02: ALC : CVS loginfo, cells/rage

alliance-programmers '02
ALC : CVS loginfo, cells/rage

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 13 Feb 2002 18:07:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/bsg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rsa"

===================================================================
Modification le : Wed Feb 13 18:05:32 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rage
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/cells/rage

Removed Files:
    CATAL dtali1_c.ap dtali2_c.ap dtbadr0_c.ap dtbadr1_c.ap
    dtbadr2_c.ap dtbadr3_c.ap dtbadr4_c.ap dtbadr5_c.ap
    dtbmxe0_c.ap dtbmxe1_c.ap dtbmxe2_c.ap dtbmxl0_c.ap
    dtbmxl1_c.ap dtbmxl2_c.ap dtbmxl2y_c.ap dtbmxr0_c.ap
    dtbmxr1_c.ap dtbmxr2_c.ap dtbmxr2y_c.ap dtbmxr3_c.ap
    dtbmxr3y_c.ap dtcmb_c.ap dtcmp_c.ap dtcms2.ap dtcms3.ap
    dtcms_c.ap dtcmw2.ap dtcmw_c.ap dtdcd6_c.ap dtdcd7_c.ap
    dtdcd8_c.ap dtdcg6_c.ap dtdcg7_c.ap dtdcg8_c.ap dtedg0_c.ap
    dtedg1_c.ap dtedg2_c.ap dtedg3_c.ap dtext3_c.ap dtext4_c.ap
    dtext5_c.ap dtext6_c.ap dtinv2_c.ap dtinv3_c.ap dtinv_c.ap
    dtio0_c.ap dtio2_c.ap dtio3_c.ap dtio4_c.ap dtio_c.ap
    dtmx0_c.ap dtmxed2_c.ap dtmxed3_c.ap dtmxed4_c.ap dtmxeg2_c.ap
    dtmxeg3_c.ap dtmxeg4_c.ap dtmxi_c.ap dtmxm_c.ap dtpcg_c.ap
    dtpdc0_c.ap dtpdc1_c.ap dtpdc2_c.ap dtpdc3_c.ap dtpdcl_c.ap
    dtpre_c.ap dtram2_c.ap dtram_c.ap dttr0_c.ap dttr1_c.ap
    dttr2_c.ap
Log Message:
disparition des librairies de cellules suivantes : amg bsg dplib fplib grog padlib rage rf2lib rfg rflib rsa sc2sxlib sclib

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/bsg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rsa"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-programmers '02: ALC : CVS loginfo, cells/bsg

alliance-programmers '02
ALC : CVS loginfo, cells/bsg

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 13 Feb 2002 18:07:18 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rf2lib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rage"

===================================================================
Modification le : Wed Feb 13 18:03:32 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/bsg
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/cells/bsg

Removed Files:
    CATAL bsalim_c.ap bsalim_c.cp bsalim_c.sc bsdand16_c.ap
    bsdand16_c.cp bsdand16_c.sc bsdand32_c.ap bsdand32_c.cp
    bsdand32_c.sc bsdand4_c.ap bsdand4_c.cp bsdand4_c.sc
    bsdand64_c.ap bsdand64_c.cp bsdand64_c.sc bsdand8_c.ap
    bsdand8_c.cp bsdand8_c.sc bsdandh16_c.ap bsdandh16_c.cp
    bsdandh16_c.sc bsdandh32_c.ap bsdandh32_c.cp bsdandh32_c.sc
    bsdandh64_c.ap bsdandh64_c.cp bsdandh64_c.sc bsdandh8_c.ap
    bsdandh8_c.cp bsdandh8_c.sc bsdandhi16_c.ap bsdandhi16_c.cp
    bsdandhi16_c.sc bsdandhi32_c.ap bsdandhi32_c.cp
    bsdandhi32_c.sc bsdandhi64_c.ap bsdandhi64_c.cp
    bsdandhi64_c.sc bsdandhi8_c.ap bsdandhi8_c.cp bsdandhi8_c.sc
    bsdandi4_c.ap bsdandi4_c.cp bsdandi4_c.sc bsdandi8_c.ap
    bsdandi8_c.cp bsdandi8_c.sc bsdbuf32_c.ap bsdbuf32_c.cp
    bsdbuf32_c.sc bsdbufi32_c.ap bsdbufi32_c.cp bsdbufi32_c.sc
    bsdept32_c.ap bsdept32_c.cp bsdept32_c.sc bsdepti32_c.ap
    bsdepti32_c.cp bsdepti32_c.sc bshalim_c.ap bshalim_c.cp
    bshalim_c.sc bshand16_c.ap bshand16_c.cp bshand16_c.sc
    bshand32_c.ap bshand32_c.cp bshand32_c.sc bshand4_c.ap
    bshand4_c.cp bshand4_c.sc bshand64_c.ap bshand64_c.cp
    bshand64_c.sc bshand8_c.ap bshand8_c.cp bshand8_c.sc
    bshcmd32_c.ap bshcmd32_c.cp bshcmd32_c.sc bshcmdi32_c.ap
    bshcmdi32_c.cp bshcmdi32_c.sc bshept32_c.ap bshept32_c.cp
    bshept32_c.sc bshlmx32_c.ap bshlmx32_c.cp bshlmx32_c.sc
    bshlmxi32_c.ap bshlmxi32_c.cp bshlmxi32_c.sc bshmat32_c.ap
    bshmat32_c.cp bshmat32_c.sc bshmati32_c.ap bshmati32_c.cp
    bshmati32_c.sc bshmatr32_c.ap bshmatr32_c.cp bshmatr32_c.sc
    bshout32_c.ap bshout32_c.cp bshout32_c.sc bshrmx32_c.ap
    bshrmx32_c.cp bshrmx32_c.sc bshsel32_c.ap bshsel32_c.cp
    bshsel32_c.sc bshseli32_c.ap bshseli32_c.cp bshseli32_c.sc
    bslmuxi32_c.ap bslmuxi32_c.cp bslmuxi32_c.sc bslmuxm32_c.ap
    bslmuxm32_c.cp bslmuxm32_c.sc bslmuxt32_c.ap bslmuxt32_c.cp
    bslmuxt32_c.sc bsmlef32_c.ap bsmlef32_c.cp bsmlef32_c.sc
    bsmlefi32_c.ap bsmlefi32_c.cp bsmlefi32_c.sc bsmmat32_c.ap
    bsmmat32_c.cp bsmmat32_c.sc bsmmati32_c.ap bsmmati32_c.cp
    bsmmati32_c.sc bsmrig32_c.ap bsmrig32_c.cp bsmrig32_c.sc
    bsoout32_c.ap bsoout32_c.cp bsoout32_c.sc bsoouti32_c.ap
    bsoouti32_c.cp bsoouti32_c.sc bsrmux32_c.ap bsrmux32_c.cp
    bsrmux32_c.sc bsrmuxi32_c.ap bsrmuxi32_c.cp bsrmuxi32_c.sc
    bssnbli32_c.ap bssnbli32_c.cp bssnbli32_c.sc bssnblm32_c.ap
    bssnblm32_c.cp bssnblm32_c.sc bssnblt32_c.ap bssnblt32_c.cp
    bssnblt32_c.sc bssseli32_c.ap bssseli32_c.cp bssseli32_c.sc
    bssselm32_c.ap bssselm32_c.cp bssselm32_c.sc bssselt32_c.ap
    bssselt32_c.cp bssselt32_c.sc
Log Message:
disparition des librairies de cellules suivantes : amg bsg dplib fplib grog padlib rage rf2lib rfg rflib rsa sc2sxlib sclib

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rf2lib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rage"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-programmers '02: ALC : CVS loginfo, cells/rf2lib

alliance-programmers '02
ALC : CVS loginfo, cells/rf2lib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 13 Feb 2002 18:07:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/sclib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/bsg"

===================================================================
Modification le : Wed Feb 13 18:05:37 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rf2lib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/cells/rf2lib

Removed Files:
    CATAL rf2_dec_bufad0.ap rf2_dec_bufad0.vbe rf2_dec_bufad1_l.ap
    rf2_dec_bufad1_l.vbe rf2_dec_bufad1_r.ap rf2_dec_bufad1_r.vbe
    rf2_dec_bufad2_l.ap rf2_dec_bufad2_l.vbe rf2_dec_bufad2_r.ap
    rf2_dec_bufad2_r.vbe rf2_dec_nand2.ap rf2_dec_nand2.vbe
    rf2_dec_nand3.ap rf2_dec_nand3.vbe rf2_dec_nand4.ap
    rf2_dec_nand4.vbe rf2_dec_nao3.ap rf2_dec_nao3.vbe
    rf2_dec_nbuf.ap rf2_dec_nbuf.vbe rf2_dec_nor3.ap
    rf2_dec_nor3.vbe rf2_inmux_buf.ap rf2_inmux_buf.vbe
    rf2_inmux_mem.ap rf2_inmux_mem.vbe rf2_mid_buf.ap
    rf2_mid_buf.vbe rf2_mid_mem.ap rf2_mid_mem.vbe
    rf2_mid_mem_r0.ap rf2_mid_mem_r0.vbe rf2_out_buf.ap
    rf2_out_buf.vbe rf2_out_mem.ap rf2_out_mem.vbe rf2lib.lef
Log Message:
disparition des librairies de cellules suivantes : amg bsg dplib fplib grog padlib rage rf2lib rfg rflib rsa sc2sxlib sclib

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/sclib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/bsg"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-programmers '02: ALC : CVS loginfo, cells/sclib

alliance-programmers '02
ALC : CVS loginfo, cells/sclib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 13 Feb 2002 18:07:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rf2lib"

===================================================================
Modification le : Wed Feb 13 18:07:07 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/sclib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/cells/sclib

Removed Files:
    000000002.dat 000000003.dat 000000004.dat 000000005.dat
    000000006.dat 000000007.dat 000000008.dat 000000009.dat
    000000010.dat 000000011.dat 000000012.dat 000000013.dat
    000000014.dat 000000015.dat 000000016.dat 000000017.dat
    000000018.dat 000000019.dat 000000020.dat 000000021.dat
    000000022.dat 000000023.dat 000000024.dat 000000025.dat
    000000026.dat 000000027.dat 000000028.dat 000000029.dat
    000000030.dat 000000031.dat 000000032.dat 000000033.dat
    000000034.dat 000000035.dat 000000036.dat 000000037.dat
    000000038.dat 000000039.dat 000000040.dat 000000041.dat
    000000042.dat 000000043.dat 000000044.dat 000000045.dat
    000000046.dat 000000047.dat 000000048.dat 000000049.dat
    000000050.dat 000000051.dat 000000052.dat 000000053.dat
    000000054.dat CATAL CIRCUIT.IDX a2_y.al a2_y.ap a2_y.cp
    a2_y.hns a2_y.sc a2_y.vbe a2p_y.al a2p_y.ap a2p_y.cp a2p_y.hns
    a2p_y.sc a2p_y.vbe a3_y.al a3_y.ap a3_y.cp a3_y.hns a3_y.sc
    a3_y.vbe a3p_y.al a3p_y.ap a3p_y.cp a3p_y.hns a3p_y.sc
    a3p_y.vbe a4_y.al a4_y.ap a4_y.cp a4_y.hns a4_y.sc a4_y.vbe
    a4p_y.al a4p_y.ap a4p_y.cp a4p_y.hns a4p_y.sc a4p_y.vbe
    annup_y.al annup_y.ap annup_y.cp annup_y.hns annup_y.sc
    annup_y.vbe b1_y.al b1_y.ap b1_y.cp b1_y.hns b1_y.sc b1_y.vbe
    cctlist cmx2_y.al cmx2_y.ap cmx2_y.cp cmx2_y.hns cmx2_y.sc
    cmx2_y.vbe cry_y.al cry_y.ap cry_y.cp cry_y.hns cry_y.sc
    cry_y.vbe d1_y.al d1_y.ap d1_y.cp d1_y.hns d1_y.sc d1_y.vbe
    ms2dp2_y.al ms2dp2_y.ap ms2dp2_y.cp ms2dp2_y.hns ms2dp2_y.sc
    ms2dp2_y.vbe ms2dp4_y.al ms2dp4_y.ap ms2dp4_y.cp ms2dp4_y.hns
    ms2dp4_y.sc ms2dp4_y.vbe msdp2_y.al msdp2_y.ap msdp2_y.cp
    msdp2_y.hns msdp2_y.sc msdp2_y.vbe msdp4_y.al msdp4_y.ap
    msdp4_y.cp msdp4_y.hns msdp4_y.sc msdp4_y.vbe mx2_y.al
    mx2_y.ap mx2_y.cp mx2_y.hns mx2_y.sc mx2_y.vbe mx2p_y.al
    mx2p_y.ap mx2p_y.cp mx2p_y.hns mx2p_y.sc mx2p_y.vbe mx3_y.al
    mx3_y.ap mx3_y.cp mx3_y.hns mx3_y.sc mx3_y.vbe mx4_y.al
    mx4_y.ap mx4_y.cp mx4_y.hns mx4_y.sc mx4_y.vbe n1_y.al n1_y.ap
    n1_y.cp n1_y.hns n1_y.sc n1_y.vbe na2_y.al na2_y.ap na2_y.cp
    na2_y.hns na2_y.sc na2_y.vbe na2p_y.al na2p_y.ap na2p_y.cp
    na2p_y.hns na2p_y.sc na2p_y.vbe na3_y.al na3_y.ap na3_y.cp
    na3_y.hns na3_y.sc na3_y.vbe na3p_y.al na3p_y.ap na3p_y.cp
    na3p_y.hns na3p_y.sc na3p_y.vbe na4_y.al na4_y.ap na4_y.cp
    na4_y.hns na4_y.sc na4_y.vbe nao3_y.al nao3_y.ap nao3_y.cp
    nao3_y.hns nao3_y.sc nao3_y.vbe nao4_y.al nao4_y.ap nao4_y.cp
    nao4_y.hns nao4_y.sc nao4_y.vbe ndrv_y.al ndrv_y.ap ndrv_y.cp
    ndrv_y.hns ndrv_y.sc ndrv_y.vbe ndrvp_y.al ndrvp_y.ap
    ndrvp_y.cp ndrvp_y.hns ndrvp_y.sc ndrvp_y.vbe nmx2_y.al
    nmx2_y.ap nmx2_y.cp nmx2_y.hns nmx2_y.sc nmx2_y.vbe no2_y.al
    no2_y.ap no2_y.cp no2_y.hns no2_y.sc no2_y.vbe no3_y.al
    no3_y.ap no3_y.cp no3_y.hns no3_y.sc no3_y.vbe noa3_y.al
    noa3_y.ap noa3_y.cp noa3_y.hns noa3_y.sc noa3_y.vbe noa4_y.al
    noa4_y.ap noa4_y.cp noa4_y.hns noa4_y.sc noa4_y.vbe nop2_y.al
    nop2_y.ap nop2_y.cp nop2_y.hns nop2_y.sc nop2_y.vbe nop3_y.al
    nop3_y.ap nop3_y.cp nop3_y.hns nop3_y.sc nop3_y.vbe noue4_y.al
    noue4_y.ap noue4_y.cp noue4_y.hns noue4_y.sc noue4_y.vbe
    np1_y.al np1_y.ap np1_y.cp np1_y.hns np1_y.sc np1_y.vbe
    nxr2_y.al nxr2_y.ap nxr2_y.cp nxr2_y.hns nxr2_y.sc nxr2_y.vbe
    o2_y.al o2_y.ap o2_y.cp o2_y.hns o2_y.sc o2_y.vbe o3_y.al
    o3_y.ap o3_y.cp o3_y.hns o3_y.sc o3_y.vbe one_y.al one_y.ap
    one_y.cp one_y.hns one_y.sc one_y.vbe op2_y.al op2_y.ap
    op2_y.cp op2_y.hns op2_y.sc op2_y.vbe op3_y.al op3_y.ap
    op3_y.cp op3_y.hns op3_y.sc op3_y.vbe p1_y.al p1_y.ap p1_y.cp
    p1_y.hns p1_y.sc p1_y.vbe sclib.db sum_y.al sum_y.ap sum_y.cp
    sum_y.hns sum_y.sc sum_y.vbe tie_y.al tie_y.ap tie_y.cp
    tie_y.hns tie_y.sc tie_y.vbe ts_y.al ts_y.ap ts_y.cp ts_y.hns
    ts_y.sc ts_y.vbe tsn_y.al tsn_y.ap tsn_y.cp tsn_y.hns tsn_y.sc
    tsn_y.vbe tsp_y.al tsp_y.ap tsp_y.cp tsp_y.hns tsp_y.sc
    tsp_y.vbe vlsi.atr vlsi.boo vlsi.idx xr2_y.al xr2_y.ap
    xr2_y.cp xr2_y.hns xr2_y.sc xr2_y.vbe zbli_y.al zbli_y.ap
    zbli_y.cp zbli_y.hns zbli_y.sc zbli_y.vbe zero_y.al zero_y.ap
    zero_y.cp zero_y.hns zero_y.sc zero_y.vbe
Log Message:
disparition des librairies de cellules suivantes : amg bsg dplib fplib grog padlib rage rf2lib rfg rflib rsa sc2sxlib sclib

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rf2lib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-programmers '02: ALC : CVS loginfo, cells

alliance-programmers '02
ALC : CVS loginfo, cells

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 13 Feb 2002 18:07:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/grog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/sclib"

===================================================================
Modification le : Wed Feb 13 18:02:37 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/cells

Removed Files:
    README.cells
Log Message:
disparition des librairies de cellules suivantes : amg bsg dplib fplib grog padlib rage rf2lib rfg rflib rsa sc2sxlib sclib

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/grog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/sclib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-programmers '02: ALC : CVS loginfo, cells/grog

alliance-programmers '02
ALC : CVS loginfo, cells/grog

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 13 Feb 2002 18:07:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rfg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells"

===================================================================
Modification le : Wed Feb 13 18:05:10 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/grog
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/cells/grog

Removed Files:
    grbl4_c.ap grbl4_c.cp grmbob_c.ap grmbob_c.cp grmbs_c.ap
    grmbs_c.cp grmbt_c.ap grmbt_c.cp grmfeed_c.ap grmfeed_c.cp
    grmfill_c.ap grmfill_c.cp grmli_c.ap grmli_c.cp grmmot_c.ap
    grmmot_c.cp grmmt_c.ap grmmt_c.cp grmmx_c.ap grmmx_c.cp
    grmob_c.ap grmob_c.cp grmobh_c.ap grmobh_c.cp grmoebh_c.ap
    grmoebh_c.cp grmoth_c.ap grmoth_c.cp grmrbom_c.ap grmrbom_c.cp
    grmrck_c.ap grmrck_c.cp grmrick_c.ap grmrick_c.cp grmrl_c.ap
    grmrl_c.cp grmrs_c.ap grmrs_c.cp grmrst_c.ap grmrst_c.cp
    grmrw0_c.ap grmrw0_c.cp grmrw1_c.ap grmrw1_c.cp grmrw2_c.ap
    grmrw2_c.cp grmrw3_c.ap grmrw3_c.cp grmrwb_c.ap grmrwb_c.cp
    grmrx0_c.ap grmrx0_c.cp grmrx1_c.ap grmrx1_c.cp grmrx2_c.ap
    grmrx2_c.cp grmrx3_c.ap grmrx3_c.cp grmx4_c.ap grmx4_c.cp
    grnbom_c.ap grnbom_c.cp grnbs_c.ap grnbs_c.cp grnmht_c.ap
    grnmht_c.cp grnrste_c.ap grnrste_c.cp grog.db grp4_c.ap
    grp4_c.cp grpbom_c.ap grpbom_c.cp grpbs_c.ap grpbs_c.cp
    grpf_c.ap grpf_c.cp grpfeed_c.ap grpfeed_c.cp grpfeedh_c.ap
    grpfeedh_c.cp grpfill_c.ap grpfill_c.cp grpick_c.ap
    grpick_c.cp grpli_c.ap grpli_c.cp grpmht_c.ap grpmht_c.cp
    grpmt_c.ap grpmt_c.cp grpob_c.ap grpob_c.cp grpobhc_c.ap
    grpobhc_c.cp grpobhs_c.ap grpobhs_c.cp grpobhtc_c.ap
    grpobhtc_c.cp grprs_c.ap grprs_c.cp grprst_c.ap grprst_c.cp
    grprste_c.ap grprste_c.cp grprw0_c.ap grprw0_c.cp grprw1_c.ap
    grprw1_c.cp grprw2_c.ap grprw2_c.cp grprw3_c.ap grprw3_c.cp
    grprx0_c.ap grprx0_c.cp grprx1_c.ap grprx1_c.cp grpubht_c.ap
    grpubht_c.cp grpubob_c.ap grpubob_c.cp grpubobh_c.ap
    grpubobh_c.cp grpubt_c.ap grpubt_c.cp grrbob_c.ap grrbob_c.cp
    grrbs1_c.ap grrbs1_c.cp grrbs2_c.ap grrbs2_c.cp grrbs3_c.ap
    grrbs3_c.cp grrbt_c.ap grrbt_c.cp grrfeed_c.ap grrfeed_c.cp
    grrfill_c.ap grrfill_c.cp grrli_c.ap grrli_c.cp grrmo_c.ap
    grrmo_c.cp grrmt_c.ap grrmt_c.cp grrmx_c.ap grrmx_c.cp
    grrob_c.ap grrob_c.cp grrobh_c.ap grrobh_c.cp grroebh_c.ap
    grroebh_c.cp grroth_c.ap grroth_c.cp grubom_c.ap grubom_c.cp
    grufill_c.ap grufill_c.cp grumf_c.ap grumf_c.cp grumx2e_c.ap
    grumx2e_c.cp grumx2et_c.ap grumx2et_c.cp grumx2o_c.ap
    grumx2o_c.cp grumx2ot_c.ap grumx2ot_c.cp gruobe_c.ap
    gruobe_c.cp gruobeh_c.ap gruobeh_c.cp gruobeht_c.ap
    gruobeht_c.cp gruobet_c.ap gruobet_c.cp gruobf_c.ap
    gruobf_c.cp gruobfe_c.ap gruobfe_c.cp gruobfh_c.ap
    gruobfh_c.cp gruobfo_c.ap gruobfo_c.cp gruobo_c.ap gruobo_c.cp
    gruoboh_c.ap gruoboh_c.cp gruoboht_c.ap gruoboht_c.cp
    gruobot_c.ap gruobot_c.cp gruoebh_c.ap gruoebh_c.cp
    grurx1_c.ap grurx1_c.cp grurx2_c.ap grurx2_c.cp gruwi_c.ap
    gruwi_c.cp
Log Message:
disparition des librairies de cellules suivantes : amg bsg dplib fplib grog padlib rage rf2lib rfg rflib rsa sc2sxlib sclib

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rfg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-programmers '02: ALC : CVS loginfo, cells/rfg

alliance-programmers '02
ALC : CVS loginfo, cells/rfg

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 13 Feb 2002 18:07:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/padlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/grog"

===================================================================
Modification le : Wed Feb 13 18:05:45 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rfg
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/cells/rfg

Removed Files:
    CATAL rfahb2_c.ap rfahb4_c.ap rfal2_c.ap rfal4_c.ap rfal_c.ap
    rfalck_c.ap rfalckmod_c.ap rfaw16_c.ap rfaw16n_c.ap rfaw8_c.ap
    rfaw8n_c.ap rfbdo_c.ap rfblo_c.ap rfblomod_c.ap rfbsl_c.ap
    rfbslmod_c.ap rfbudo1b_c.ap rfbudo2b_c.ap rfbul1b_c.ap
    rfbul2b_c.ap rfbus1b_c.ap rfchr_c.ap rfchw16_c.ap rfchw8_c.ap
    rfcna1_c.ap rfcna2_c.ap rfcna2b_c.ap rfcna3d_c.ap rfcna3s_c.ap
    rfcna4d_c.ap rfcna4s_c.ap rfcnard_c.ap rfcnars_c.ap
    rfcnrw1_c.ap rfcnrw2_c.ap rfcnrw3_c.ap rfde1b_c.ap
    rfde1bf_c.ap rfde1bs_c.ap rfde1bsf_c.ap rfde2b_c.ap
    rfde2bf_c.ap rfde2bs_c.ap rfde2bsf_c.ap rfdi16_c.ap
    rfdi16n_c.ap rfdi8_c.ap rfdi8n_c.ap rfdi_c.ap rfdo1b_c.ap
    rfdo2b_c.ap rfl1b_c.ap rfl1bh_c.ap rfl1bl_c.ap rfl2b_c.ap
    rfl2bh_c.ap rfl2bl_c.ap rflo1b_c.ap rflo2b_c.ap rfspe_c.ap
Log Message:
disparition des librairies de cellules suivantes : amg bsg dplib fplib grog padlib rage rf2lib rfg rflib rsa sc2sxlib sclib

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/padlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/grog"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-programmers '02: ALC : CVS loginfo, cells/padlib

alliance-programmers '02
ALC : CVS loginfo, cells/padlib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 13 Feb 2002 18:07:35 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/sc2sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rfg"

===================================================================
Modification le : Wed Feb 13 18:05:20 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/padlib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/cells/padlib

Removed Files:
    CATAL corner_sp.ap corner_sp.vbe padreal.ap padreal.cif
    padsymb.db palck_sp.ap pali_sp.ap paliot_sp.ap paliotw_sp.ap
    palo_sp.ap palot_sp.ap palotw_sp.ap palow_sp.ap palvdde_sp.ap
    palvddeck_sp.ap palvddi_sp.ap palvddick_sp.ap palvsse_sp.ap
    palvsseck_sp.ap palvssi_sp.ap palvssick_sp.ap pck_sp.al
    pck_sp.ap pck_sp.vbe pi_sp.al pi_sp.ap pi_sp.vbe piot_sp.al
    piot_sp.ap piot_sp.vbe piotw_sp.al piotw_sp.ap piotw_sp.vbe
    po_sp.al po_sp.ap po_sp.vbe pot_sp.al pot_sp.ap pot_sp.vbe
    potw_sp.al potw_sp.ap potw_sp.vbe pow_sp.al pow_sp.ap
    pow_sp.vbe pvdde_sp.al pvdde_sp.ap pvdde_sp.vbe pvddeck_sp.al
    pvddeck_sp.ap pvddeck_sp.vbe pvddi_sp.al pvddi_sp.ap
    pvddi_sp.vbe pvddick_sp.al pvddick_sp.ap pvddick_sp.vbe
    pvsse_sp.al pvsse_sp.ap pvsse_sp.vbe pvsseck_sp.al
    pvsseck_sp.ap pvsseck_sp.vbe pvssi_sp.al pvssi_sp.ap
    pvssi_sp.vbe pvssick_sp.al pvssick_sp.ap pvssick_sp.vbe
Log Message:
disparition des librairies de cellules suivantes : amg bsg dplib fplib grog padlib rage rf2lib rfg rflib rsa sc2sxlib sclib

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/sc2sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rfg"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-programmers '02: ALC : CVS loginfo, cells/sc2sxlib

alliance-programmers '02
ALC : CVS loginfo, cells/sc2sxlib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 13 Feb 2002 18:07:24 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/fplib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/padlib"

===================================================================
Modification le : Wed Feb 13 18:06:09 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/sc2sxlib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/cells/sc2sxlib

Removed Files:
    a2_y.vst a2p_y.vst a3_y.vst a3p_y.vst a4_y.vst a4p_y.vst
    annup_y.vst b1_y.vst cmx2_y.vst cry_y.vst d1_y.vst
    ms2dp2_y.vst ms2dp4_y.vst msdp2_y.vst msdp4_y.vst mx2_y.vst
    mx2p_y.vst mx3_y.vst mx4_y.vst n1_y.vst na2_y.vst na2p_y.vst
    na3_y.vst na3p_y.vst na4_y.vst nao3_y.vst nao4_y.vst
    ndrv_y.vst ndrvp_y.vst nmx2_y.vst no2_y.vst no3_y.vst
    noa3_y.vst noa4_y.vst nop2_y.vst nop3_y.vst noue4_y.vst
    np1_y.vst nxr2_y.vst o2_y.vst o3_y.vst one_y.vst op2_y.vst
    op3_y.vst p1_y.vst sum_y.vst tie_y.vst ts_y.vst tsn_y.vst
    tsp_y.vst xr2_y.vst zbli_y.vst zero_y.vst
Log Message:
disparition des librairies de cellules suivantes : amg bsg dplib fplib grog padlib rage rf2lib rfg rflib rsa sc2sxlib sclib

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/fplib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/padlib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-programmers '02: ALC : CVS loginfo, cells/fplib

alliance-programmers '02
ALC : CVS loginfo, cells/fplib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 13 Feb 2002 18:07:32 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/dplib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/sc2sxlib"

===================================================================
Modification le : Wed Feb 13 18:04:46 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/fplib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/cells/fplib

Removed Files:
    CATAL a2_fp.ap a2_fp.cp a2_fp.hns a2_fp.nle a2_fp.sc a2_fp.vbe
    a2p_fp.ap a2p_fp.cp a2p_fp.hns a2p_fp.nle a2p_fp.sc a2p_fp.vbe
    a3_fp.ap a3_fp.cp a3_fp.hns a3_fp.nle a3_fp.sc a3_fp.vbe
    a3p_fp.ap a3p_fp.cp a3p_fp.hns a3p_fp.nle a3p_fp.sc a3p_fp.vbe
    bna2x_fp.ap bna2x_fp.cp bna2x_fp.hns bna2x_fp.nle bna2x_fp.sc
    bna2x_fp.vbe bno2x_fp.ap bno2x_fp.cp bno2x_fp.hns bno2x_fp.nle
    bno2x_fp.sc bno2x_fp.vbe bnt1_fp.ap bnt1_fp.cp bnt1_fp.hns
    bnt1_fp.nle bnt1_fp.sc bnt1_fp.vbe bnxr2x_fp.ap bnxr2x_fp.cp
    bnxr2x_fp.hns bnxr2x_fp.nle bnxr2x_fp.sc bnxr2x_fp.vbe
    bt1_fp.ap bt1_fp.cp bt1_fp.hns bt1_fp.nle bt1_fp.sc bt1_fp.vbe
    buff_fp.ap buff_fp.cp buff_fp.hns buff_fp.nle buff_fp.sc
    buff_fp.vbe drv_fp.ap drv_fp.cp drv_fp.hns drv_fp.nle
    drv_fp.sc drv_fp.vbe drvp_fp.ap drvp_fp.cp drvp_fp.hns
    drvp_fp.nle drvp_fp.sc drvp_fp.vbe mx2sb0_fp.ap mx2sb0_fp.cp
    mx2sb0_fp.hns mx2sb0_fp.nle mx2sb0_fp.sc mx2sb0_fp.vbe
    mx2sc_fp.ap mx2sc_fp.cp mx2sc_fp.hns mx2sc_fp.nle mx2sc_fp.sc
    mx2sc_fp.vbe mx3sb0_fp.ap mx3sb0_fp.cp mx3sb0_fp.hns
    mx3sb0_fp.nle mx3sb0_fp.sc mx3sb0_fp.vbe mx3sc_fp.ap
    mx3sc_fp.cp mx3sc_fp.hns mx3sc_fp.nle mx3sc_fp.sc mx3sc_fp.vbe
    mx4sb0_fp.ap mx4sb0_fp.cp mx4sb0_fp.hns mx4sb0_fp.nle
    mx4sb0_fp.sc mx4sb0_fp.vbe mx4sc_fp.ap mx4sc_fp.cp
    mx4sc_fp.hns mx4sc_fp.nle mx4sc_fp.sc mx4sc_fp.vbe
    mx5sb0_fp.ap mx5sb0_fp.cp mx5sb0_fp.hns mx5sb0_fp.nle
    mx5sb0_fp.sc mx5sb0_fp.vbe mx5sc_fp.ap mx5sc_fp.cp
    mx5sc_fp.hns mx5sc_fp.nle mx5sc_fp.sc mx5sc_fp.vbe n1_fp.ap
    n1_fp.cp n1_fp.hns n1_fp.nle n1_fp.sc n1_fp.vbe n1na2x_fp.ap
    n1na2x_fp.cp n1na2x_fp.hns n1na2x_fp.nle n1na2x_fp.sc
    n1na2x_fp.vbe n1no2x_fp.ap n1no2x_fp.cp n1no2x_fp.hns
    n1no2x_fp.nle n1no2x_fp.sc n1no2x_fp.vbe n1xr2x_fp.ap
    n1xr2x_fp.cp n1xr2x_fp.hns n1xr2x_fp.nle n1xr2x_fp.sc
    n1xr2x_fp.vbe na2_fp.ap na2_fp.cp na2_fp.hns na2_fp.nle
    na2_fp.sc na2_fp.vbe na2p_fp.ap na2p_fp.cp na2p_fp.hns
    na2p_fp.nle na2p_fp.sc na2p_fp.vbe na2x_fp.ap na2x_fp.cp
    na2x_fp.hns na2x_fp.nle na2x_fp.sc na2x_fp.vbe na3_fp.ap
    na3_fp.cp na3_fp.hns na3_fp.nle na3_fp.sc na3_fp.vbe
    na3p_fp.ap na3p_fp.cp na3p_fp.hns na3p_fp.nle na3p_fp.sc
    na3p_fp.vbe ndrv_fp.ap ndrv_fp.cp ndrv_fp.hns ndrv_fp.nle
    ndrv_fp.sc ndrv_fp.vbe ndrvp_fp.ap ndrvp_fp.cp ndrvp_fp.hns
    ndrvp_fp.nle ndrvp_fp.sc ndrvp_fp.vbe nmx2sb0_fp.ap
    nmx2sb0_fp.cp nmx2sb0_fp.hns nmx2sb0_fp.nle nmx2sb0_fp.sc
    nmx2sb0_fp.vbe nmx2sc_fp.ap nmx2sc_fp.cp nmx2sc_fp.hns
    nmx2sc_fp.nle nmx2sc_fp.sc nmx2sc_fp.vbe no2_fp.ap no2_fp.cp
    no2_fp.hns no2_fp.nle no2_fp.sc no2_fp.vbe no2p_fp.ap
    no2p_fp.cp no2p_fp.hns no2p_fp.nle no2p_fp.sc no2p_fp.vbe
    no2x_fp.ap no2x_fp.cp no2x_fp.hns no2x_fp.nle no2x_fp.sc
    no2x_fp.vbe no3_fp.ap no3_fp.cp no3_fp.hns no3_fp.nle
    no3_fp.sc no3_fp.vbe no3p_fp.ap no3p_fp.cp no3p_fp.hns
    no3p_fp.nle no3p_fp.sc no3p_fp.vbe np1_fp.ap np1_fp.cp
    np1_fp.hns np1_fp.nle np1_fp.sc np1_fp.vbe nt1_fp.ap nt1_fp.cp
    nt1_fp.hns nt1_fp.nle nt1_fp.sc nt1_fp.vbe nxr2_fp.ap
    nxr2_fp.cp nxr2_fp.hns nxr2_fp.nle nxr2_fp.sc nxr2_fp.vbe
    nxr2x_fp.ap nxr2x_fp.cp nxr2x_fp.hns nxr2x_fp.nle nxr2x_fp.sc
    nxr2x_fp.vbe nz1t0w0p_fp.ap nz1t0w0p_fp.vbe nz1t0w2p_fp.ap
    nz1t0w2p_fp.vbe nz2l2w0p_fp.ap nz2l2w0p_fp.vbe nz2t0w0p_fp.ap
    nz2t0w0p_fp.vbe nz2t0w2p_fp.ap nz2t0w2p_fp.vbe nz2t2w0p_fp.ap
    nz2t2w0p_fp.vbe nz3t0w0p_fp.ap nz3t0w0p_fp.vbe nz3t0w2p_fp.ap
    nz3t0w2p_fp.vbe nz4l0w0p_fp.ap nz4l0w0p_fp.vbe nz4l0w1p_fp.ap
    nz4l0w1p_fp.vbe nz4l0w2p_fp.ap nz4l0w2p_fp.vbe nz4l0w3p_fp.ap
    nz4l0w3p_fp.vbe nz4t0w0p_fp.ap nz4t0w0p_fp.vbe nz4t0w2p_fp.ap
    nz4t0w2p_fp.vbe o2_fp.ap o2_fp.cp o2_fp.hns o2_fp.nle o2_fp.sc
    o2_fp.vbe o2p_fp.ap o2p_fp.cp o2p_fp.hns o2p_fp.nle o2p_fp.sc
    o2p_fp.vbe o3_fp.ap o3_fp.cp o3_fp.hns o3_fp.nle o3_fp.sc
    o3_fp.vbe o3p_fp.ap o3p_fp.cp o3p_fp.hns o3p_fp.nle o3p_fp.sc
    o3p_fp.vbe one_fp.ap one_fp.cp one_fp.hns one_fp.nle one_fp.sc
    one_fp.vbe pdffb2_fp.ap pdffb2_fp.cp pdffb2_fp.hns
    pdffb2_fp.nle pdffb2_fp.sc pdffb2_fp.vbe pdffb6_fp.ap
    pdffb6_fp.cp pdffb6_fp.hns pdffb6_fp.nle pdffb6_fp.sc
    pdffb6_fp.vbe pdffba_fp.ap pdffba_fp.cp pdffba_fp.hns
    pdffba_fp.nle pdffba_fp.sc pdffba_fp.vbe pdffbe_fp.ap
    pdffbe_fp.cp pdffbe_fp.hns pdffbe_fp.nle pdffbe_fp.sc
    pdffbe_fp.vbe pdffub6_fp.ap pdffub6_fp.vbe pmsa1_fp.ap
    pmsa1_fp.cp pmsa1_fp.hns pmsa1_fp.nle pmsa1_fp.sc pmsa1_fp.vbe
    pmsa9_fp.ap pmsa9_fp.cp pmsa9_fp.hns pmsa9_fp.nle pmsa9_fp.sc
    pmsa9_fp.vbe pmsh5_fp.ap pmsh5_fp.cp pmsh5_fp.hns pmsh5_fp.nle
    pmsh5_fp.sc pmsh5_fp.vbe pmshd_fp.ap pmshd_fp.cp pmshd_fp.hns
    pmshd_fp.nle pmshd_fp.sc pmshd_fp.vbe pmsi5_fp.ap pmsi5_fp.cp
    pmsi5_fp.hns pmsi5_fp.nle pmsi5_fp.sc pmsi5_fp.vbe pmsid_fp.ap
    pmsid_fp.cp pmsid_fp.hns pmsid_fp.nle pmsid_fp.sc pmsid_fp.vbe
    pmsj5_fp.ap pmsj5_fp.cp pmsj5_fp.hns pmsj5_fp.nle pmsj5_fp.sc
    pmsj5_fp.vbe pmsjd_fp.ap pmsjd_fp.cp pmsjd_fp.hns pmsjd_fp.nle
    pmsjd_fp.sc pmsjd_fp.vbe pmsp5_fp.ap pmsp5_fp.cp pmsp5_fp.hns
    pmsp5_fp.nle pmsp5_fp.sc pmsp5_fp.vbe pmspd_fp.ap pmspd_fp.cp
    pmspd_fp.hns pmspd_fp.nle pmspd_fp.sc pmspd_fp.vbe pmsq5_fp.ap
    pmsq5_fp.cp pmsq5_fp.hns pmsq5_fp.nle pmsq5_fp.sc pmsq5_fp.vbe
    pmsqd_fp.ap pmsqd_fp.cp pmsqd_fp.hns pmsqd_fp.nle pmsqd_fp.sc
    pmsqd_fp.vbe t1_fp.ap t1_fp.cp t1_fp.hns t1_fp.nle t1_fp.sc
    t1_fp.vbe xr2_fp.ap xr2_fp.vbe z1t0w1p_fp.ap z1t0w1p_fp.vbe
    z1t0w3p_fp.ap z1t0w3p_fp.vbe z2l1w0p_fp.ap z2l1w0p_fp.vbe
    z2l1w2p_fp.ap z2l1w2p_fp.vbe z2t0w1p_fp.ap z2t0w1p_fp.vbe
    z2t0w3p_fp.ap z2t0w3p_fp.vbe z2t1w0p_fp.ap z2t1w0p_fp.vbe
    z2t3w0p_fp.ap z2t3w0p_fp.vbe z3t0w1p_fp.ap z3t0w1p_fp.vbe
    z3t0w3p_fp.ap z3t0w3p_fp.vbe z4t0w0p_fp.ap z4t0w0p_fp.vbe
    z4t0w1p_fp.ap z4t0w1p_fp.vbe z4t0w3p_fp.ap z4t0w3p_fp.vbe
    zero_fp.ap zero_fp.cp zero_fp.hns zero_fp.nle zero_fp.sc
    zero_fp.vbe
Log Message:
disparition des librairies de cellules suivantes : amg bsg dplib fplib grog padlib rage rf2lib rfg rflib rsa sc2sxlib sclib

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/dplib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/sc2sxlib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-programmers '02: ALC : CVS loginfo, cells/dplib

alliance-programmers '02
ALC : CVS loginfo, cells/dplib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 13 Feb 2002 18:07:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/amg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/fplib"

===================================================================
Modification le : Wed Feb 13 18:03:50 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/dplib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/cells/dplib

Removed Files:
    CATAL a2_dp.al a2_dp.ap a2_dp.vbe a2p_dp.al a2p_dp.ap
    a2p_dp.vbe a3_dp.al a3_dp.ap a3_dp.vbe a3p_dp.al a3p_dp.ap
    a3p_dp.vbe a4_dp.al a4_dp.ap a4_dp.vbe a4p_dp.al a4p_dp.ap
    a4p_dp.vbe annup_dp.al annup_dp.ap annup_dp.vbe b1_dp.al
    b1_dp.ap b1_dp.vbe cry_dp.al cry_dp.ap cry_dp.vbe dplib.db
    ms2_dp.al ms2_dp.ap ms2_dp.vbe ms2n_dp.al ms2n_dp.ap
    ms2n_dp.vbe ms2rx_dp.al ms2rx_dp.ap ms2rx_dp.vbe ms2sx_dp.al
    ms2sx_dp.ap ms2sx_dp.vbe ms2x_dp.al ms2x_dp.ap ms2x_dp.vbe
    ms_dp.al ms_dp.ap ms_dp.vbe msn_dp.al msn_dp.ap msn_dp.vbe
    msrx_dp.al msrx_dp.ap msrx_dp.vbe mssx_dp.al mssx_dp.ap
    mssx_dp.vbe msx_dp.al msx_dp.ap msx_dp.vbe mx2_dp.al mx2_dp.ap
    mx2_dp.vbe mx2p_dp.al mx2p_dp.ap mx2p_dp.vbe mx3_dp.al
    mx3_dp.ap mx3_dp.vbe n1_dp.al n1_dp.ap n1_dp.vbe na2_dp.al
    na2_dp.ap na2_dp.vbe na2p_dp.al na2p_dp.ap na2p_dp.vbe
    na3_dp.al na3_dp.ap na3_dp.vbe na3p_dp.al na3p_dp.ap
    na3p_dp.vbe na4_dp.al na4_dp.ap na4_dp.vbe nao3_dp.al
    nao3_dp.ap nao3_dp.vbe nao4_dp.al nao4_dp.ap nao4_dp.vbe
    ndrv_dp.al ndrv_dp.ap ndrv_dp.vbe neou4_dp.al neou4_dp.ap
    neou4_dp.vbe nmx2_dp.al nmx2_dp.ap nmx2_dp.vbe no2_dp.al
    no2_dp.ap no2_dp.vbe no3_dp.al no3_dp.ap no3_dp.vbe noa3_dp.al
    noa3_dp.ap noa3_dp.vbe noa4_dp.al noa4_dp.ap noa4_dp.vbe
    nop2_dp.al nop2_dp.ap nop2_dp.vbe nop3_dp.al nop3_dp.ap
    nop3_dp.vbe noue4_dp.al noue4_dp.ap noue4_dp.vbe np1_dp.al
    np1_dp.ap np1_dp.vbe nxr2_dp.al nxr2_dp.ap nxr2_dp.vbe
    o2_dp.al o2_dp.ap o2_dp.vbe o3_dp.al o3_dp.ap o3_dp.vbe
    one_dp.al one_dp.ap one_dp.vbe op2_dp.al op2_dp.ap op2_dp.vbe
    op3_dp.al op3_dp.ap op3_dp.vbe p1_dp.al p1_dp.ap p1_dp.vbe
    sum_dp.al sum_dp.ap sum_dp.vbe ts_dp.al ts_dp.ap ts_dp.vbe
    tsn_dp.al tsn_dp.ap tsn_dp.vbe xr2_dp.al xr2_dp.ap xr2_dp.vbe
    zero_dp.al zero_dp.ap zero_dp.vbe
Log Message:
disparition des librairies de cellules suivantes : amg bsg dplib fplib grog padlib rage rf2lib rfg rflib rsa sc2sxlib sclib

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/amg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/fplib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-programmers '02: ALC : CVS loginfo, cells/amg

alliance-programmers '02
ALC : CVS loginfo, cells/amg

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 13 Feb 2002 18:07:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/padlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/dplib"

===================================================================
Modification le : Wed Feb 13 18:03:13 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/amg
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/cells/amg

Removed Files:
    CATAL amalimi_c.ap amalimi_c.cp amalimi_c.hns amalimiout_c.ap
    amalimiout_c.cp amalimiout_c.hns amalimitop_c.ap
    amalimitop_c.cp amalimitop_c.hns amalimp_c.ap amalimp_c.cp
    amalimp_c.hns amalimpbot_c.ap amalimpbot_c.cp amalimpbot_c.hns
    amalimpout_c.ap amalimpout_c.cp amalimpout_c.hns
    amalimptop_c.ap amalimptop_c.cp amalimptop_c.hns amcl4_c.ap
    amcl4_c.cp amcl4_c.hns amcl4lft_c.ap amcl4lft_c.cp
    amcl4lft_c.hns amcl4out_c.ap amcl4out_c.cp amcl4out_c.hns
    amcoin_c.ap amcoin_c.cp amcoin_c.hns amcsai_c.ap amcsai_c.cp
    amcsai_c.hns amcsaiin_c.ap amcsaiin_c.cp amcsaiin_c.hns
    amcsaiinbot_c.ap amcsaiinbot_c.cp amcsaiinbot_c.hns
    amcsaiintop_c.ap amcsaiintop_c.cp amcsaiintop_c.hns
    amcsaiout_c.ap amcsaiout_c.cp amcsaiout_c.hns
    amcsaiouttop_c.ap amcsaiouttop_c.cp amcsaiouttop_c.hns
    amcsaitop_c.ap amcsaitop_c.cp amcsaitop_c.hns amcsap_c.ap
    amcsap_c.cp amcsap_c.hns amcsapin_c.ap amcsapin_c.cp
    amcsapin_c.hns amcsapintop_c.ap amcsapintop_c.cp
    amcsapintop_c.hns amcsapout_c.ap amcsapout_c.cp
    amcsapout_c.hns amcsapouttop_c.ap amcsapouttop_c.cp
    amcsapouttop_c.hns amcsaptop_c.ap amcsaptop_c.cp
    amcsaptop_c.hns amdnc_c.ap amdnc_c.cp amdnc_c.hns
    amdncbot_c.ap amdncbot_c.cp amdncbot_c.hns amdnctop1_c.ap
    amdnctop1_c.cp amdnctop1_c.hns amdnctop2_c.ap amdnctop2_c.cp
    amdnctop2_c.hns ammuxi1_c.ap ammuxi1_c.cp ammuxi1_c.hns
    ammuxi1bot_c.ap ammuxi1bot_c.cp ammuxi1bot_c.hns
    ammuxi1top_c.ap ammuxi1top_c.cp ammuxi1top_c.hns ammuxi_c.ap
    ammuxi_c.cp ammuxi_c.hns ammuxibot_c.ap ammuxibot_c.cp
    ammuxibot_c.hns ammuxiin_c.ap ammuxiin_c.cp ammuxiin_c.hns
    ammuxiinbot_c.ap ammuxiinbot_c.cp ammuxiinbot_c.hns
    ammuxiintop_c.ap ammuxiintop_c.cp ammuxiintop_c.hns
    ammuxitop_c.ap ammuxitop_c.cp ammuxitop_c.hns ammuxp1_c.ap
    ammuxp1_c.cp ammuxp1_c.hns ammuxp1top_c.ap ammuxp1top_c.cp
    ammuxp1top_c.hns ammuxp_c.ap ammuxp_c.cp ammuxp_c.hns
    ammuxpin_c.ap ammuxpin_c.cp ammuxpin_c.hns ammuxpintop_c.ap
    ammuxpintop_c.cp ammuxpintop_c.hns ammuxptop_c.ap
    ammuxptop_c.cp ammuxptop_c.hns amouti_c.ap amouti_c.cp
    amouti_c.hns amoutibot_c.ap amoutibot_c.cp amoutibot_c.hns
    amoutitop1_c.ap amoutitop1_c.cp amoutitop1_c.hns
    amoutitop2_c.ap amoutitop2_c.cp amoutitop2_c.hns
    amoutitop_c.ap amoutitop_c.cp amoutitop_c.hns amoutp_c.ap
    amoutp_c.cp amoutp_c.hns amoutpbot_c.ap amoutpbot_c.cp
    amoutpbot_c.hns amoutptop1_c.ap amoutptop1_c.cp
    amoutptop1_c.hns amoutptop2_c.ap amoutptop2_c.cp
    amoutptop2_c.hns amoutptop_c.ap amoutptop_c.cp amoutptop_c.hns
    amregbot0_c.ap amregbot0_c.cp amregbot0_c.hns amregbot1_c.ap
    amregbot1_c.cp amregbot1_c.hns amregbotn_c.ap amregbotn_c.cp
    amregbotn_c.hns amregni1_c.ap amregni1_c.cp amregni1_c.hns
    amregni2_c.ap amregni2_c.cp amregni2_c.hns amregni_c.ap
    amregni_c.cp amregni_c.hns amregnp1_c.ap amregnp1_c.cp
    amregnp1_c.hns amregnp2_c.ap amregnp2_c.cp amregnp2_c.hns
    amregnp_c.ap amregnp_c.cp amregnp_c.hns amregt0i1_c.ap
    amregt0i1_c.cp amregt0i1_c.hns amregt0i_c.ap amregt0i_c.cp
    amregt0i_c.hns amregt0p1_c.ap amregt0p1_c.cp amregt0p1_c.hns
    amregt0p_c.ap amregt0p_c.cp amregt0p_c.hns amregt1i1_c.ap
    amregt1i1_c.cp amregt1i1_c.hns amregt1i_c.ap amregt1i_c.cp
    amregt1i_c.hns amregt1p1_c.ap amregt1p1_c.cp amregt1p1_c.hns
    amregt1p_c.ap amregt1p_c.cp amregt1p_c.hns amregtop01_c.ap
    amregtop01_c.cp amregtop01_c.hns amregtop02_c.ap
    amregtop02_c.cp amregtop02_c.hns amregtop10_c.ap
    amregtop10_c.cp amregtop10_c.hns amregtop11_c.ap
    amregtop11_c.cp amregtop11_c.hns amregtop12_c.ap
    amregtop12_c.cp amregtop12_c.hns amregtop13_c.ap
    amregtop13_c.cp amregtop13_c.hns amregtopn1_c.ap
    amregtopn1_c.cp amregtopn1_c.hns amregtopn2_c.ap
    amregtopn2_c.cp amregtopn2_c.hns
Log Message:
disparition des librairies de cellules suivantes : amg bsg dplib fplib grog padlib rage rf2lib rfg rflib rsa sc2sxlib sclib

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/padlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/dplib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 February 2002.


alliance-programmers '02: ALC : CVS loginfo, cells/padlib

alliance-programmers '02
ALC : CVS loginfo, cells/padlib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 14 Feb 2002 11:52:06 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/amg"

===================================================================
Modification le : Thu Feb 14 11:51:51 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/padlib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/cells/padlib

Added Files:
    CATAL corner_sp.ap corner_sp.vbe padreal.ap padreal.cif
    padsymb.db palck_sp.ap pali_sp.ap paliot_sp.ap paliotw_sp.ap
    palo_sp.ap palot_sp.ap palotw_sp.ap palow_sp.ap palvdde_sp.ap
    palvddeck_sp.ap palvddi_sp.ap palvddick_sp.ap palvsse_sp.ap
    palvsseck_sp.ap palvssi_sp.ap palvssick_sp.ap pck_sp.al
    pck_sp.ap pck_sp.vbe pi_sp.al pi_sp.ap pi_sp.vbe piot_sp.al
    piot_sp.ap piot_sp.vbe piotw_sp.al piotw_sp.ap piotw_sp.vbe
    po_sp.al po_sp.ap po_sp.vbe pot_sp.al pot_sp.ap pot_sp.vbe
    potw_sp.al potw_sp.ap potw_sp.vbe pow_sp.al pow_sp.ap
    pow_sp.vbe pvdde_sp.al pvdde_sp.ap pvdde_sp.vbe pvddeck_sp.al
    pvddeck_sp.ap pvddeck_sp.vbe pvddi_sp.al pvddi_sp.ap
    pvddi_sp.vbe pvddick_sp.al pvddick_sp.ap pvddick_sp.vbe
    pvsse_sp.al pvsse_sp.ap pvsse_sp.vbe pvsseck_sp.al
    pvsseck_sp.ap pvsseck_sp.vbe pvssi_sp.al pvssi_sp.ap
    pvssi_sp.vbe pvssick_sp.al pvssick_sp.ap pvssick_sp.vbe
Log Message:
oups...

===================================================================

  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/amg"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 15 February 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Fri, 15 Feb 2002 13:06:48 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/lpscan"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/padlib"

===================================================================
Modification le : Fri Feb 15 13:06:32 MET 2002
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory rondo:/users/cao/hcl/alliance/sources/ocr/sce/rout

Modified Files:
    ocrAstar.c
Log Message:
First attempt

===================================================================

Index: ocrAstar.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/ocrAstar.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
8a9,11
>    Revision 1.2  2002/02/15 12:06:31  hcl
>    First attempt
>
26a30,39
> #include "display.h"
>
> extern ocrOption *g_pOption;
> #define LEVEL (g_pOption->LEVEL)
>
> /*********************************************************************/
> #define TAG_KEEP             1
> #define TAG_CLEAN            2
> #define TAG_FREED            4
>
51c64,65
<         /*ocrNaturalInt t;*/
---
>         ocrNaturalInt t;
>         ocrNaturalInt TAG;
98c112
<     tmp = malloc (sizeof (path_list));
---
>     tmp = mbkalloc (sizeof (path_list));
104a119,120
>     tmp->t = 0;
>     tmp->TAG = TAG_CLEAN;
110a127,135
> void tag_keep (path_list *path) {
>
>     while (path) {
>         path->TAG = TAG_KEEP;
>         path = path->ROOT;
>     }
>     return;
> }
>
121c146,147
<     list = &( (*list)->NEXT );
---
>     (*list) = ( (*list)->NEXT );
>     res->NEXT = NULL;
143a170,187
>         switch (list->TAG) {

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/lpscan"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/padlib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 15 February 2002.


alliance-programmers '02: ALC : CVS loginfo, pcbs/lpscan

alliance-programmers '02
ALC : CVS loginfo, pcbs/lpscan

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Fri, 15 Feb 2002 17:51:31 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/lpscan"
  • Previous message: Hugo Clement: "(no subject)"

===================================================================
Modification le : Fri Feb 15 17:51:15 MET 2002
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/lpscan
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/lpscan

Modified Files:
    HOWTO.INSTALL
Log Message:
mise a jour du mode d'emploi pour le noyau 2.4.9

===================================================================

Index: HOWTO.INSTALL
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pcbs/lpscan/HOWTO.INSTALL,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
12c12
<  i/   Version du noyau utilisee : 2.2.10
---
>  i/   Version du noyau utilisee : 2.2.10 et 2.4.9-21
49,50c49,55
<     3.1/ 'lpscan' dans la liste 'ALL_SUB_DIRS := $(SUB_DIRS) ...'
<          situee au debut (vers la ligne 12 dans le noyau 2.2.10).
---
>     3.1/ ligne 12 dans le noyau 2.2.10
>
>         ajouter 'lpscan' dans la liste 'ALL_SUB_DIRS := $(SUB_DIRS) ...'
>
>         noyau 2.4.9
>         ajouter 'lpscan' dans la liste 'mod_subdirs := ...'
>
53c58,59
<
---
>          noyau 2.2.10
>
58a65,71
>          noyau 2.4.9
>
>          # Ajout du driver lpscan
>          ifdef CONFIG_LPSCAN
>          subdir-$(CONFIG_LPSCAN) += lpscan
>          endif
>
62a76,84
>          noyau 2.2.10
>
>          # Ajout du driver lpscan
>          ifdef CONFIG_LPSCAN
>          DRIVERS := $(DRIVERS) drivers/lpscan/lpscan.a
>          endif
>
>          noyau 2.4.9
>
65c87
<          DRIVERS := $(DRIVERS) dirvers/lpscan/lpscan.a
---
>          DRIVERS-$(CONFIG_LPSCAN) += drivers/lpscan/lpscan.a
73c95
<          void lpscan_init(void);

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/lpscan"
  • Previous message: Hugo Clement: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 15 February 2002.


alliance-programmers '02: ALC : CVS loginfo, pcbs/lpscan

alliance-programmers '02
ALC : CVS loginfo, pcbs/lpscan

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Fri, 15 Feb 2002 17:52:48 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/lpscan"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/lpscan"

===================================================================
Modification le : Fri Feb 15 17:52:32 MET 2002
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/lpscan
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/lpscan

Modified Files:
    Makefile lpscan.c
Log Message:
noyau 2.4.9

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pcbs/lpscan/Makefile,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
15c15
< ##  Authors            : Philippe OLEK, Olivier SIROL
---
> ##  Authors            : Philippe OLEK, Olivier SIROL, Francois Donnet
18a19
> ##  Revision           : Febr  2002
23c24,30
< L_OBJS   := lpscan.o
---
> # noyau 2.4.9-21
> obj-$(CONFIG_LPSCAN) := lpscan.o
>
> # noyau 2.2.10
> L_OBJS   := lpscan.o
>
> #target
Index: lpscan.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pcbs/lpscan/lpscan.c,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
27a28,29
> /*##  15/02/02  1/ F. Donnet pour la version 2.4.9-21                 ##*/
> /*##               la structure file_operations a changee             ##*/
88c90
< #if 0
---
> #if 0  /*noyau 2.0*/
100a103,104
>
> #if 0 /*noyau 2.2.10*/
117a122
> #endif
118a124,142
> /*noyau 2.4.9-21*/
> static struct file_operations lpscan_fops = {  /* struct imposee */
> 	NULL,                   /* struct module *owner; */
>         NULL,                   /* loff_t (*llseek) (struct file *, loff_t, int); */
>         lpscan_read,		/* ssize_t (*read) (struct file *, char *, size_t, loff_t *); */
>         lpscan_write,		/* ssize_t (*write) (struct file *, const char *, size_t, loff_t *); */
>         NULL,			/* int (*readdir) (struct file *, void *, filldir_t); */
>         NULL,			/* unsigned int (*poll) (struct file *, struct poll_table_struct *); */
>         lpscan_ioctl,		/* int (*ioctl) (struct inode *, struct file *, unsigned int, unsigned long); */

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/lpscan"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/lpscan"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 15 February 2002.


alliance-programmers '02: ALC : CVS loginfo, pcbs/lpscan

alliance-programmers '02
ALC : CVS loginfo, pcbs/lpscan

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Fri, 15 Feb 2002 18:38:34 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/lpscan"

===================================================================
Modification le : Fri Feb 15 18:38:18 MET 2002
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/lpscan
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/lpscan

Modified Files:
    HOWTO.INSTALL
Log Message:
encore plus moderne!

===================================================================

Index: HOWTO.INSTALL
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pcbs/lpscan/HOWTO.INSTALL,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
115c115,118
< 7/ faire un make config dans le repertoire linux,
---
> 7/ faire un make xconfig dans le repertoire linux,
>    et cliquer sur le bouton CONFIG_LPSCAN et selectionner 'y' puis save & exit
>
>    ou bien faire un make config dans le repertoire linux,

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/lpscan"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 February 2002.


alliance-programmers '02: ALC : CVS loginfo, pcbs/pcbs

alliance-programmers '02
ALC : CVS loginfo, pcbs/pcbs

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 18 Feb 2002 14:19:05 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/lpscan"

===================================================================
Modification le : Mon Feb 18 14:18:50 MET 2002
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/pcbs

Modified Files:
    Makefile emul_yac.h
Removed Files:
    pcbs.c
Log Message:
pour ne pas creer de conflit avec l'ancien pcbs, je le renomme en emulbs

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs/Makefile,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
51c51
< EXE		    = pcbs
---
> EXE		    = emulbs
85,86c85,86
< SCE		= pcbs.c util.c bstools.c infos.c verif.c traduction.c emul_yac.c emul_lex.c hardware_io.c
< OBJ		= pcbs.o util.o bstools.o infos.o verif.o traduction.o emul_yac.o emul_lex.o hardware_io.o
---
> SCE		= emulbs.c util.c bstools.c infos.c verif.c traduction.c emul_yac.c emul_lex.c hardware_io.c
> OBJ		= emulbs.o util.o bstools.o infos.o verif.o traduction.o emul_yac.o emul_lex.o hardware_io.o
Index: emul_yac.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs/emul_yac.h,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
1,3d0
< #ifndef EMUL_ERRCODE
< #define EMUL_ERRCODE 256
< #endif
5,18c2,6
< #define _IN 257
< #define _OUT 258
< #define _INOUT 259
< #define Pt_virg 260
< #define Db_pt 261
< #define Assign 262
< #define TNbr 263
< #define TMot 264
< #define Lettre 265
< #define Par_ouv 266
< #define Par_fer 267
< #define Cro_ouv 268
< #define Cro_fer 269
< typedef union {
---
> typedef union
> #ifdef __cplusplus
> 	EMUL_STYPE
> #endif
>  {
22a11,23
> # define _IN 257
> # define _OUT 258

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/lpscan"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 February 2002.


alliance-programmers '02: ALC : CVS loginfo, pcbs/pcbs

alliance-programmers '02
ALC : CVS loginfo, pcbs/pcbs

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 18 Feb 2002 14:21:44 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

===================================================================
Modification le : Mon Feb 18 14:21:28 MET 2002
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/pcbs

Added Files:
    emulbs.1 emulbs.c
Removed Files:
    emul_yac.h
Log Message:
on continue le renommage..

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs/Makefile,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
51c51
< EXE		    = pcbs
---
> EXE		    = emulbs
85,86c85,86
< SCE		= pcbs.c util.c bstools.c infos.c verif.c traduction.c emul_yac.c emul_lex.c hardware_io.c
< OBJ		= pcbs.o util.o bstools.o infos.o verif.o traduction.o emul_yac.o emul_lex.o hardware_io.o
---
> SCE		= emulbs.c util.c bstools.c infos.c verif.c traduction.c emul_yac.c emul_lex.c hardware_io.c
> OBJ		= emulbs.o util.o bstools.o infos.o verif.o traduction.o emul_yac.o emul_lex.o hardware_io.o

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 February 2002.


alliance-programmers '02: ALC : CVS loginfo, pcbs/bvl

alliance-programmers '02
ALC : CVS loginfo, pcbs/bvl

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 18 Feb 2002 14:24:31 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/behave"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

===================================================================
Modification le : Mon Feb 18 14:24:16 MET 2002
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/bvl
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/bvl

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/pcbs/bvl added to the repository

===================================================================

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/behave"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 February 2002.


alliance-programmers '02: ALC : CVS loginfo, pcbs/bvl/behave

alliance-programmers '02
ALC : CVS loginfo, pcbs/bvl/behave

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 18 Feb 2002 14:25:14 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/behvhdl"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl"

===================================================================
Modification le : Mon Feb 18 14:24:59 MET 2002
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/bvl/behave
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/bvl/behave

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/pcbs/bvl/behave added to the repository

===================================================================

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/behvhdl"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 February 2002.


alliance-programmers '02: ALC : CVS loginfo, pcbs/bvl/behvhdl

alliance-programmers '02
ALC : CVS loginfo, pcbs/bvl/behvhdl

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 18 Feb 2002 14:25:15 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/util"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/behave"

===================================================================
Modification le : Mon Feb 18 14:24:59 MET 2002
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/bvl/behvhdl
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/bvl/behvhdl

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/pcbs/bvl/behvhdl added to the repository

===================================================================

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/util"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/behave"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 February 2002.


alliance-programmers '02: ALC : CVS loginfo, pcbs/bvl/util

alliance-programmers '02
ALC : CVS loginfo, pcbs/bvl/util

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 18 Feb 2002 14:25:15 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/behvhdl"

===================================================================
Modification le : Mon Feb 18 14:24:59 MET 2002
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/bvl/util
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/bvl/util

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/sources/pcbs/bvl/util added to the repository

===================================================================

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/behvhdl"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 February 2002.


alliance-programmers '02: ALC : CVS loginfo, pcbs

alliance-programmers '02
ALC : CVS loginfo, pcbs

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 18 Feb 2002 14:31:41 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/behave"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/util"

===================================================================
Modification le : Mon Feb 18 14:31:25 MET 2002
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs

Modified Files:
    Makefile
Removed Files:
    pcbs.1
Log Message:
introduction de bvl

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pcbs/Makefile,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
41c41,43
< 	cd pcbs ; $(MAKE)
---
> 	cd bvl   ; $(MAKE)
> 	cd emulbs; $(MAKE)
> 	cd pcbs  ; $(MAKE)
42a45,46
> 	cd bvl   ; $(MAKE) clean
> 	cd emulbs; $(MAKE)  clean
44a49,50
> 	cd bvl   ; $(MAKE) realclean
> 	cd emulbs; $(MAKE)  realclean

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/behave"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/util"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 February 2002.


alliance-programmers '02: ALC : CVS loginfo, pcbs/bvl/behave

alliance-programmers '02
ALC : CVS loginfo, pcbs/bvl/behave

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 18 Feb 2002 14:31:48 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/behvhdl"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs"

===================================================================
Modification le : Mon Feb 18 14:31:32 MET 2002
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/bvl/behave
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/bvl/behave

Added Files:
    bvl_bcomp.lex bvl_bcomp.yac bvl_bedef.h bvl_blex.h bvl_bspec.c
    bvl_bspec.h bvl_byacc.h
Log Message:
introduction de bvl

===================================================================

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/behvhdl"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 February 2002.


alliance-programmers '02: ALC : CVS loginfo, pcbs/bvl/behvhdl

alliance-programmers '02
ALC : CVS loginfo, pcbs/bvl/behvhdl

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 18 Feb 2002 14:31:49 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/util"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/behave"

===================================================================
Modification le : Mon Feb 18 14:31:33 MET 2002
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/bvl/behvhdl
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/bvl/behvhdl

Added Files:
    Makefile bvl999.h bvl_drive.c bvl_drive.h bvl_parse.c
    bvl_parse.h
Log Message:
introduction de bvl

===================================================================

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/util"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/behave"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 February 2002.


alliance-programmers '02: ALC : CVS loginfo, pcbs/bvl/util

alliance-programmers '02
ALC : CVS loginfo, pcbs/bvl/util

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 18 Feb 2002 14:31:50 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/behvhdl"

===================================================================
Modification le : Mon Feb 18 14:31:34 MET 2002
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/bvl/util
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/bvl/util

Added Files:
    bvl_utdef.h bvl_util.c bvl_util.h bvl_utype.h
Log Message:
introduction de bvl

===================================================================

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/behvhdl"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 February 2002.


alliance-programmers '02: ALC : CVS loginfo, pcbs/pcbs

alliance-programmers '02
ALC : CVS loginfo, pcbs/pcbs

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 18 Feb 2002 14:38:05 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/util"

===================================================================
Modification le : Mon Feb 18 14:37:50 MET 2002
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/pcbs
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/pcbs

Added Files:
    Makefile bstools.c bstools.h emul.yac emul31.h global.h
    infos.c infos.h lexeur.lex parseur.c parseur.h pcbs.1 pcbs.c
    pcbs.h pcbs_sav.c pga.yac sig.c sig.h traduction.c
    traduction.h type_infos.h util.c util.h verif.c verif.h
Log Message:
pour conclure la transformation

===================================================================

  • Next message: Francois DONNET: "ALC : Instool de"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl/util"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 February 2002.


alliance-programmers '02: ALC : Instool de

alliance-programmers '02
ALC : Instool de

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 18 Feb 2002 15:19:49 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : Instool de"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

====================================================================
Instool de
le  : Mon Feb 18 15:19:49 MET 2002
par : francois
====================================================================

/users/outil/alcban/pcbs/ hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Francois DONNET: "ALC : Instool de"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/pcbs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 February 2002.


alliance-programmers '02: ALC : Instool de

alliance-programmers '02
ALC : Instool de

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Mon, 18 Feb 2002 15:22:00 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Francois DONNET: "ALC : Instool de"

====================================================================
Instool de
le  : Mon Feb 18 15:22:00 MET 2002
par : francois
====================================================================

/users/outil/alcban/pcbs/ hello_world

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"
  • Previous message: Francois DONNET: "ALC : Instool de"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 February 2002.


alliance-programmers '02: ALC : CVS loginfo, mbkspice

alliance-programmers '02
ALC : CVS loginfo, mbkspice

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Tue, 19 Feb 2002 18:10:33 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "ALC : CVS loginfo, man/man5"
  • Previous message: Francois DONNET: "ALC : Instool de"

===================================================================
Modification le : Tue Feb 19 18:10:18 MET 2002
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkspice
In directory beny:/local/beny2/greg/alliance/sources/mbkspice

Modified Files:
    spi_drive.c spi_drive.h
Log Message:
Tachys way of life !

Ajout de la variable d'environnement MBK_SPI_NAMEDNODES.
Lorsqu'elle est positionnée, les index des noeuds sont remplacés par :

  - "nom du signal" MBK_SEPAR "numero du noeud RCN"
  - sig "index du signal" MBK_SEPAR "numero du noeud RCN"  (si le signal n'a
                                                            pas de nom)
  - "nom du signal"                                        (si le signal n'a
                                                            pas de RCN)
  - sig "index du signal"                                  (si le signal n'a ni
                                                            nom, ni CRN)

Ca a l'air de fonctionner sur les petits exemples que j'ai essayé.

===================================================================

Index: spi_drive.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/mbkspice/spi_drive.c,v
retrieving revision 1.15
retrieving revision 1.16
diff -r1.15 -r1.16
56a57,108
> char            SPI_NAMEDNODES;
>
> #define SPI_NONODES (-1l)
> #define SPI_MAXSTATICNAME 16
>
> char*           spinamednode( losig, node )
> losig_list      *losig;
> long            node;
> {
>   static char    names[SPI_MAXSTATICNAME][255];
>   static int     curnames = 0;
>
>   ptype_list    *ptptype;
>   convindex	*cvx;
>
>   curnames++;
>   if( curnames == SPI_MAXSTATICNAME )
>     curnames=0;
>
>   if( SPI_NAMEDNODES == TRUE ) {
>     if( node == SPI_NONODES ) {
>       if( losig->NAMECHAIN )
>         sprintf( names[curnames], "%s", (char*)(losig->NAMECHAIN->DATA) );
>       else
>         sprintf( names[curnames], "sig%ld", losig->INDEX );
>     }
>     else {
>       if( losig->NAMECHAIN ) {
>         sprintf( names[curnames], "%s%c%ld", (char*)(losig->NAMECHAIN->DATA),
>                                              SEPAR,
>                                              node
>                );
>       }
>       else {
>         sprintf( names[curnames], "sig%ld%c%ld", losig->INDEX,
>                                                  SEPAR,
>                                                  node
>                );
>       }
>     }
>   }
>   else {
>     ptptype = getptype( losig->USER, SPI_DRIVER_PTYPE );

  • Next message: Gregoire AVOT: "ALC : CVS loginfo, man/man5"
  • Previous message: Francois DONNET: "ALC : Instool de"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 February 2002.


alliance-programmers '02: ALC : CVS loginfo, man/man5

alliance-programmers '02
ALC : CVS loginfo, man/man5

Gregoire AVOT (Gregoire.AVOT@asim.lip6.fr)
Tue, 19 Feb 2002 18:24:12 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

===================================================================
Modification le : Tue Feb 19 18:23:57 MET 2002
Par             : gregoire
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man5
In directory beny:/local/beny2/greg/alliance/share/man/man5

Modified Files:
    spi.5
Log Message:
Superman !

===================================================================

Index: spi.5
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man5/spi.5,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
45c45
< The driver creates a Spice netlist of the \fILOFIG\fP passed as a parameter.  The file contain a single \fB.SUBCKT\fP representing the figure and commands \fB.INCLUDE\fP with name of instances contained in the \fILOFIG\fP.  Nodes are number named with the directive \fB* NET\fP. A comment at the beginning of the file represents the interface of the \fILOFIG\fP. This comment is not used by the parser.
---
> The driver creates a Spice netlist of the \fILOFIG\fP passed as a parameter.  The file contain a single \fB.SUBCKT\fP representing the figure and commands \fB.INCLUDE\fP with name of instances contained in the \fILOFIG\fP.  Nodes are number named with the directive \fB* NET\fP, or strings, depending on \fIMBK_SPI_NAMEDNODES\fP. A comment at the beginning of the file represents the interface of the \fILOFIG\fP. This comment is not used by the parser.
53a54
> .B MBK_SPI_NAMEDNODES
130a132,147
> .B MBK_SPI_NAMEDNODES
>
> When this environment variable is set, spice netlist's nodes are named using one of the following convention, if signal name is set or no, or if signal has an RCN view :
>
> .RS
> "SIGNAL NAME" $MBK_SEPAR "RCN NODE"
>
> "SIGNAL NAME"
>
> SIG "SIGNAL INDEX" $MBK_SEPAR "RCN NODE"
>
> SIG "SIGNAL INDEX"
> .RE
>
> $MBK_SEPAR is a single character defined by a environment variable with the same name.
>
174c191
< .B Alliance(1) MBK(1) Al(1) RCN(1)
---
> .B Alliance(1) MBK(1) Al(1) RCN(1) MBK_SEPAR(1)

  • Next message: Francois DONNET: "ALC : CVS loginfo, man/man1"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, mbkspice"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 February 2002.


alliance-programmers '02: ALC : CVS loginfo, man/man1

alliance-programmers '02
ALC : CVS loginfo, man/man1

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 20 Feb 2002 14:20:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, man/man5"

===================================================================
Modification le : Wed Feb 20 14:20:23 MET 2002
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory huelgoat:/users/cao/francois/alliance/share/man/man1

Modified Files:
    pcbs.1
Log Message:
mise a jour pcbs

===================================================================

Index: pcbs.1
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man1/pcbs.1,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
1c1
< .\" @(#)PCBS.1 3.0 April 2001 UPMC; Author: DONNET Francois
---
> .\" @(#)PCBS.1 2.0 April 1998 UPMC; Author: DONNET F.
5c5
< \fIPcBs\fP, PC/Boundary-Scan Tester Platform.
---
> \fIpcbs\fP, PC/Boundary-Scan Tester Platform.
11,15c11,18
<    \f4pcbs\fP   [ -hv ]  [ \-\-pci | \-\-parallel ]
<                 [ -l <\fInumber\fP> ]  [ -b <\fInumber\fP> ]
<                 [ <\fIsource.PAT\fP>  [ <\fIres.PAT\fP> ] ]
<                 [ -e <\fIconnections_file\fP> [ -s <\fIbs.PAT\fP> ] ]
<
---
> \fBpcbs\fP \-\-check [-b <\fIBSDL\fP> | -e <\fIemul\fP> <\fIpga\fP>]
> .PP
> \fBpcbs\fP \-\-execute <\fIsource.PAT\fP> [<\fIdestination.PAT\fP>]
> .PP
> \fBpcbs\fP \-\-bsdl <\fIBSDL\fP> <\fIsource.PAT\fP> <\fIdestination.PAT\fP>
> .PP
> \fBpcbs\fP \-\-emulbs <\fIemul\fP> <\fIpga\fP> <\fIsource.PAT\fP> <\fIdestination.PAT\fP>
>
19,20c22,23
< \f4pcbs\fP is a tool addressing a Boundary Scan card connected to the PC Printer
< parallel interface or to the pci bus interface. This tool is able to :
---
> \fBpcbs\fP is a tool addressing a Boundary Scan card connected to the PC Printer
> parallel interface. This tool is able to :
26c29,31
< \- Translate functionnal patterns to Boundary\-scan patterns using an ASCII description of the device Boundary\-scan architecture for the specific emulbs31 card.
---
> \- Translate functionnal patterns to Boundary\-scan patterns using a BSDL description of the device Boundary\-scan architecture,
> .PP
> \- Translate functionnal patterns to Boundary\-scan patterns using an ASCII description of the device Boundary\-scan architecture for the specific emulbs31 card,
30,31c35,43
< To use this tool, you don't need to have a particular knowledge of Boundary-scan architecture.
< The lpscan driver should be installed if you want to use the parallel port.
---
> To use this tool, you must have a strong knowledge of Boundary-scan architecture
> and eventually Boundary\-scan Description Language.
>
> .SH DEFINITION
> .PP

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs"
  • Previous message: Gregoire AVOT: "ALC : CVS loginfo, man/man5"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 February 2002.


alliance-programmers '02: ALC : CVS loginfo, pcbs

alliance-programmers '02
ALC : CVS loginfo, pcbs

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 20 Feb 2002 16:49:18 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"

===================================================================
Modification le : Wed Feb 20 16:49:03 MET 2002
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs

Modified Files:
    Makefile
Log Message:

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/pcbs/Makefile,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
39a40,42
> include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
> include $(ALLIANCE_TOP)/etc/libraries.mk
>

  • Next message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, man/man1"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 February 2002.


alliance-programmers '02: ALC : CVS loginfo, pcbs/bvl

alliance-programmers '02
ALC : CVS loginfo, pcbs/bvl

Francois DONNET (Francois.DONNET@asim.lip6.fr)
Wed, 20 Feb 2002 16:49:23 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs"

===================================================================
Modification le : Wed Feb 20 16:49:07 MET 2002
Par             : francois
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/bvl
In directory huelgoat:/users/cao/francois/alliance/sources/pcbs/bvl

Added Files:
    Makefile
Log Message:

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 February 2002.


alliance-programmers '02: ALC : CVS loginfo, sources

alliance-programmers '02
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 20 Feb 2002 17:24:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl"

===================================================================
Modification le : Wed Feb 20 17:23:50 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources

Modified Files:
    Makefile
Log Message:
4.9 suite

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/Makefile,v
retrieving revision 1.26
retrieving revision 1.27
diff -r1.26 -r1.27
39,41c39,41
< # cvs rm
< #
< algue amg asm bsg cns dpr elp fitpath flop fpmap genview grog gscr obsolete pcbs power rage rds2ps rfg rsa scr sea
---
> # cvs rm : algue amg asm bsg dpr fitpath flop fpmap genview grog gscr obsolete rage rds2ps rfg rsa scr testools
> # caché : c4 cns pcbs power sea yeap
> #
43c43
< ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl pat rds rdscif rdsgds icones genlib asimut alcban druc syf dreal graal lvx ring s2r lynx genpat sl testools flatbeh mbktools boog loon scapin dpgen ocp ocr
---
> ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog mbkap mbkmg bdd beh behvhdl pat rds rdscif rdsgds icones elp genlib asimut alcban druc syf dreal graal lvx ring s2r lynx genpat sl flatbeh mbktools boog loon scapin dpgen ocp ocr

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"
  • Previous message: Francois DONNET: "ALC : CVS loginfo, pcbs/bvl"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 February 2002.


alliance-programmers '02: ALC : CVS loginfo, sl

alliance-programmers '02
ALC : CVS loginfo, sl

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 20 Feb 2002 17:24:06 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Wed Feb 20 17:23:50 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/sl
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/sl

Modified Files:
    Makefile
Log Message:
4.9 suite

===================================================================

Index: Makefile
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/sl/Makefile,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
185,188c185
< all : $(EXEC_NETOP) \
<       $(EXEC_BOPTIM) \
<       $(EXEC_PROOF) \
<       $(EXEC_SCMAP) $(EXEC_C4MAP)
---
> all : $(EXEC_PROOF)

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 February 2002.


alliance-programmers '02: ALC : CVS loginfo, ocr/sce/rout

alliance-programmers '02
ALC : CVS loginfo, ocr/sce/rout

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 20 Feb 2002 17:32:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"

===================================================================
Modification le : Wed Feb 20 17:31:47 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocr/sce/rout

Modified Files:
    findNPointsPath.c ocrRouter.c
Log Message:
syntax errors ....

===================================================================

Index: findNPointsPath.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/findNPointsPath.c,v
retrieving revision 1.11
retrieving revision 1.12
diff -r1.11 -r1.12
5a6,8
>    Revision 1.12  2002/02/20 16:31:47  xtof
>    syntax errors ....
>
715c718
<         switch (g_pOtion->ALGO) {
---
>         switch (g_pOption->ALGO) {
Index: ocrRouter.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/ocrRouter.c,v
retrieving revision 1.15
retrieving revision 1.16
diff -r1.15 -r1.16
5a6,8
>    Revision 1.16  2002/02/20 16:31:47  xtof
>    syntax errors ....
>
1240c1243,1244
<                 g_OptAlgo = 0;
---
> 		/* xtof */
>                 /* g_OptAlgo = 0; */
1246c1250,1251
<                 display (LEVEL, INFO, "o Algorithm : %s\n", argv[index]);
---
> 		/* xtof */
>                 /* display (LEVEL, INFO, "o Algorithm : %s\n", argv[index]); */

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sl"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 February 2002.


alliance-programmers '02: ALC : CVS loginfo, alliance

alliance-programmers '02
ALC : CVS loginfo, alliance

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 21 Feb 2002 12:05:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/rout"

===================================================================
Modification le : Thu Feb 21 12:04:52 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance

Modified Files:
    CHANGES
Log Message:
444codette

===================================================================

Index: CHANGES
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/CHANGES,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
36a37,44
> 3/ Renamed tools
>
> lynx is renamed cougar
> ali is renamed ale
>
> This is to avoid name clash with well known internet tools
> (btw: we had the anteriority of the name lynx...)
>

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocr/sce/rout"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 February 2002.


alliance-programmers '02: ALC : CVS loginfo, distrib

alliance-programmers '02
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 21 Feb 2002 14:04:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

===================================================================
Modification le : Thu Feb 21 14:04:14 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/distrib

Modified Files:
    mk-distrib
Log Message:
444codette

===================================================================

Index: mk-distrib
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/mk-distrib,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
58c58
< tar czf $FTPDIR/alliance-$VER-$DATE-i386-linux-2.4.2-glibc2.tar.gz $FILES alliance/share alliance/archi/Linux
---
> tar czf $FTPDIR/alliance-$VER-$DATE-i386-linux-2.4.9-glibc2.tar.gz $FILES alliance/share alliance/archi/Linux

  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 February 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Thu, 21 Feb 2002 14:18:03 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Thu Feb 21 14:17:46 MET 2002
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/include
In directory rondo:/users/cao/hcl/alliance/sources/ocr/sce/include

Modified Files:
    ocrWRoutingDataBase.h
Log Message:
Introducing a new algo (A*, dont yet work...)

===================================================================

Index: ocrWRoutingDataBase.h
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/include/ocrWRoutingDataBase.h,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
8a9,11
>    Revision 1.5  2002/02/21 13:17:46  hcl
>    Introducing a new algo (A*, dont yet work...)
>
85a89
>     ocrNaturalInt H, COST, HCOST;
91a96
>     struct ocrWSegment *ROOT;

  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 February 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Thu, 21 Feb 2002 14:18:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Hugo Clement: "(no subject)"

===================================================================
Modification le : Thu Feb 21 14:17:57 MET 2002
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory rondo:/users/cao/hcl/alliance/sources/ocr/sce/rout

Modified Files:
    findNPointsPath.c ocrAstar.c ocrRouter.c
Log Message:
Introducing a new algo (A*, dont yet work...)

===================================================================

Index: findNPointsPath.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/findNPointsPath.c,v
retrieving revision 1.12
retrieving revision 1.13
diff -r1.12 -r1.13
5a6,8
>    Revision 1.13  2002/02/21 13:17:56  hcl
>    Introducing a new algo (A*, dont yet work...)
>
665a669,711
> ocrNaturalInt biroute (ocrRoutingParameters *i_pParam,
>                        ocrWRoutingGrid *i_pGrid,
>                        ocrConnector *l_pCon1,
>                        ocrConnector *l_pCon2,
>                        ocrSignal *i_pSignal
>                       )
> {
>     ocrNaturalInt l_uLength = 0;
>
>     switch (g_pOption->ALGO) {
>         case 0:
>             l_uLength = FINDPATH(i_pParam, i_pGrid,
>                                  l_pCon1->CON->X,
>                                  l_pCon1->CON->Y,
>                                  (l_pCon1->CON->Z ? l_pCon1->CON->Z - 1 : l_pCon1->CON->Z),
>                                  l_pCon2->CON->X,
>                                  l_pCon2->CON->Y,
>                                  (l_pCon2->CON->Z ? l_pCon2->CON->Z - 1 : l_pCon2->CON->Z),
>                                  i_pSignal->INDEX,
>                                  i_pSignal
>                                 );
>             break;
>         case 1:
>             display (LEVEL, DEBUG, "\no Launching A*\n");
>             l_uLength = find_path_astar(i_pParam, i_pGrid,
>                                         l_pCon1->CON->X,
>                                         l_pCon1->CON->Y,
>                                         (l_pCon1->CON->Z ? l_pCon1->CON->Z - 1 : l_pCon1->CON->Z),
>                                         l_pCon2->CON->X,
>                                         l_pCon2->CON->Y,
>                                         (l_pCon2->CON->Z ? l_pCon2->CON->Z - 1 : l_pCon2->CON->Z),
>                                         i_pSignal->INDEX,
>                                         i_pSignal
>                                        );
>             display (LEVEL, DEBUG, "o back from A*\n");
>             break;
>         default:
>             display (LEVEL, ERROR, "unknown algorithm\n");
>             exit (-1);

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Hugo Clement: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 February 2002.


alliance-programmers '02: ALC : CVS loginfo, distrib

alliance-programmers '02
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 21 Feb 2002 17:44:57 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Hugo Clement: "(no subject)"

===================================================================
Modification le : Thu Feb 21 17:44:42 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/distrib

Modified Files:
    mk-distrib
Log Message:
tee

===================================================================

Index: mk-distrib
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/mk-distrib,v
retrieving revision 1.9
retrieving revision 1.10
diff -r1.9 -r1.10
12c12
<
---
> (
77c77
<
---
> ) 2>&1 | tee mk-distrib-$$.log &

  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Hugo Clement: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 February 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Fri, 22 Feb 2002 16:20:55 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Fri Feb 22 16:20:38 MET 2002
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr
In directory rondo:/users/cao/hcl/alliance/sources/ocr

Modified Files:
    configure.in
Log Message:
Minor improvement

===================================================================

Index: configure.in
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/configure.in,v
retrieving revision 1.2
retrieving revision 1.3
diff -r1.2 -r1.3
2c2
< AC_INIT(configure.in)
---
> AC_INIT(sce/rout/ocrRouter.c)

  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 February 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Fri, 22 Feb 2002 16:21:06 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Hugo Clement: "(no subject)"

===================================================================
Modification le : Fri Feb 22 16:20:50 MET 2002
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory rondo:/users/cao/hcl/alliance/sources/ocr/sce/rout

Modified Files:
    ocrAstar.c ocrRouter.c
Log Message:
A* is ready

===================================================================

Index: ocrAstar.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/ocrAstar.c,v
retrieving revision 1.3
retrieving revision 1.4
diff -r1.3 -r1.4
8a9,11
>    Revision 1.4  2002/02/22 15:20:49  hcl
>    A* is ready
>
157c160
<     } else if ( ((elem->HCOST) == (list->HCOST)) && ((elem->COST) <= (list->COST)) ){
---
>     } else if ( ((elem->HCOST) == (list->HCOST)) && ((elem->COST) > (list->COST)) ){
308c311
<     aux = NULL;
---
>     aux = i_pSignal->SEGMENT;
315a319,328
>     /*
>
>        seg, seg->ROOT
>        nseg <= split (seg)
>
>        nseg -> NEXT = prevseg;
>        prevseg = nseg;
>
>     */
>
320c333
<         display (LEVEL, DEBUG, "p (%ld, %ld, %ld) -> (%ld, %ld, %ld) : %ld\n", xp, yp, seg->LAYER, xn, yn, seg->LAYER, distance);
---
>         display (LEVEL, DEBUG, "p (%ld, %ld, %ld) -> (%ld, %ld, %ld) : d=%ld, c=%ld, h=%ld, hc=%ld\n", xp, yp, seg->LAYER, xn, yn, seg->LAYER, distance, seg->COST, seg->H, seg->HCOST);
327,329c340,341
<         if (!(aux))
<             aux = nseg;
<         nseg->NEXT = root;
---
>         nseg->NEXT = aux;
>         aux = nseg;
342c354
<     root = seg->ROOT;
---
>     /*root = seg->ROOT;*/
349,351c361,363
<     if (!(aux))
<         aux = nseg;
<     nseg->NEXT = root;
---
>     nseg->NEXT = aux;

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Hugo Clement: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 February 2002.


alliance-programmers '02: ALC : CVS loginfo, etc

alliance-programmers '02
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 22 Feb 2002 17:21:24 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Hugo Clement: "(no subject)"

===================================================================
Modification le : Fri Feb 22 17:21:09 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
4.9.2

===================================================================

Index: libraries.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/libraries.mk,v
retrieving revision 1.34
retrieving revision 1.35
diff -r1.34 -r1.35
15c15
< ALLIANCE_VERSION = '"4.9.0 [2002/02/12]"'
---
> ALLIANCE_VERSION = '"4.9.2"'

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Hugo Clement: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 February 2002.


alliance-programmers '02: ALC : CVS loginfo, distrib

alliance-programmers '02
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 22 Feb 2002 17:24:08 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "arbre cvs alliance et 4.9"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Fri Feb 22 17:23:53 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/distrib

Modified Files:
    multibuild
Log Message:
4.9.2

===================================================================

Index: multibuild
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/multibuild,v
retrieving revision 1.6
retrieving revision 1.7
diff -r1.6 -r1.7
21,22c21,22
< WKSOSLIST="Linux"
< WKSLIST="bip"
---
> WKSOSLIST="Linux bip"
> WKSLIST="bip beny"

  • Next message: Czo [Olivier Sirol]: "arbre cvs alliance et 4.9"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 February 2002.


alliance-programmers '02: arbre cvs alliance et 4.9

alliance-programmers '02
arbre cvs alliance et 4.9

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Fri, 22 Feb 2002 17:52:54 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Salut,

Je pense tout tagguer et faire un rm de l'arbre lundi soir. Si vous voulez que qqchose
apparaisse dans la version 4.9 committez le avant lundi soir...

Bon week end

Olivier.

  • Next message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 February 2002.


alliance-programmers '02: ALC : libraries.mk changed!!!!!

alliance-programmers '02
ALC : libraries.mk changed!!!!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Fri, 22 Feb 2002 20:29:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Czo [Olivier Sirol]: "arbre cvs alliance et 4.9"

====================================================================
Modification le : Fri Feb 22 20:29:03 CET 2002
-rw-r--r--    1 czo      alliance    15375 Feb 22 20:19 /asim/alliance/etc/libraries.mk
====================================================================

diff /asim/alliance/etc/libraries.mk /asim/alliance/etc/orig/libraries.mk
6c6
< # $Id: libraries.mk,v 1.35 2002/02/22 16:21:08 czo Exp $
---
> # $Id: libraries.mk,v 1.34 2002/02/12 16:12:19 czo Exp $
15c15
< ALLIANCE_VERSION = '"4.9.2"'
---
> ALLIANCE_VERSION = '"4.9.0 [2002/02/12]"'

====================================================================
Ce message est envoyé au personnes abonnées à alliance-programmers
Pour plus d'information sur cette mailling-list, visitez :
http://www-asim.lip6.fr/alliance/mailing-lists/

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp"
  • Previous message: Czo [Olivier Sirol]: "arbre cvs alliance et 4.9"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 February 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp

alliance-programmers '02
ALC : CVS loginfo, ocp

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 22 Feb 2002 20:41:26 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

===================================================================
Modification le : Fri Feb 22 20:41:10 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp

Modified Files:
    configure.in
Log Message:
minor changes for 4.9

===================================================================

Index: configure.in
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/configure.in,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
2,4c2
< AC_INIT(configure.in)
<
<
---
> AC_INIT(src/placer/PIns.cpp)
52c50
< AC_CHECK_LIB(m, sin, LIBM="-lm")
---
> AC_CHECK_LIB(m, exp, LIBM="-lm")

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"
  • Previous message: Czo [Olivier Sirol]: "ALC : libraries.mk changed!!!!!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 February 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp/src/common

alliance-programmers '02
ALC : CVS loginfo, ocp/src/common

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 22 Feb 2002 20:41:28 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

===================================================================
Modification le : Fri Feb 22 20:41:13 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/common

Modified Files:
    Makefile.am
Log Message:
minor changes for 4.9

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/common/Makefile.am,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
6c6
< 	-DALLIANCE_VERSION='"4.5.0"' \
---
> 	-DALLIANCE_VERSION='"4.9.0"' \

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 February 2002.


alliance-programmers '02: ALC : CVS loginfo, ocp/src/placer

alliance-programmers '02
ALC : CVS loginfo, ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 22 Feb 2002 20:41:31 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

===================================================================
Modification le : Fri Feb 22 20:41:16 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer
In directory bip.lip6.fr:/users/cao/xtof/alliance/sources/ocp/src/placer

Modified Files:
    Makefile.am
Log Message:
minor changes for 4.9

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocp/src/placer/Makefile.am,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
9c9
< 	-DALLIANCE_VERSION='"4.5.0"' \
---
> 	-DALLIANCE_VERSION='"4.9.0"' \
18,20d17
<
< # Math library (-lm)
< LIBM = @LIBM@

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/common"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 February 2002.


alliance-programmers '02: ALC : CVS loginfo, distrib

alliance-programmers '02
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 25 Feb 2002 10:53:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

===================================================================
Modification le : Mon Feb 25 10:52:57 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/distrib

Modified Files:
    multibuild
Log Message:
snif

===================================================================

Index: multibuild
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/multibuild,v
retrieving revision 1.7
retrieving revision 1.8
diff -r1.7 -r1.8
21c21
< WKSOSLIST="Linux bip"
---
> WKSOSLIST="Linux Solaris"

  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 February 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Mon, 25 Feb 2002 12:41:30 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Mon Feb 25 12:41:14 MET 2002
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory rondo:/users/cao/hcl/alliance/sources/ocr/sce/rout

Modified Files:
    findNPointsPath.c ocrAstar.c
Log Message:
A la chasse au bug bug bug

===================================================================

Index: findNPointsPath.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/findNPointsPath.c,v
retrieving revision 1.13
retrieving revision 1.14
diff -r1.13 -r1.14
5a6,8
>    Revision 1.14  2002/02/25 11:41:12  hcl
>    A la chasse au bug bug bug
>
757,762c760,765
<                 l_pCon->CON->X / 1 * SCALE_X,
<                 l_pCon->CON->Y / 1 * SCALE_X,
<                 l_pCon->CON->Z / 1 * SCALE_X,
<                 l_pCon->NEXT->CON->X / 1 * SCALE_X,
<                 l_pCon->NEXT->CON->Y / 1 * SCALE_X,
<                 l_pCon->NEXT->CON->Z / 1 * SCALE_X);
---
>                 l_pCon->CON->X * 5/* 1 * SCALE_X*/,
>                 l_pCon->CON->Y * 5/* 1 * SCALE_X*/,
>                 l_pCon->CON->Z,
>                 l_pCon->NEXT->CON->X * 5/* 1 * SCALE_X*/,
>                 l_pCon->NEXT->CON->Y * 5/* 1 * SCALE_X*/,
>                 l_pCon->NEXT->CON->Z);
906c909,910
<                         l_pCon->NEXT->CON->Y * 5, l_pCon->NEXT->CON->Z);
---
>                         l_pCon->NEXT->CON->Y * 5,
>                         l_pCon->NEXT->CON->Z);
Index: ocrAstar.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout/ocrAstar.c,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
8a9,11
>    Revision 1.5  2002/02/25 11:41:13  hcl
>    A la chasse au bug bug bug
>
55a59,60
> ocrNaturalInt xs = 0, ys = 0;
>
86,87c91,92
<     dx = ( (x2s < x1d)? (x1d - x2s) : ( (x1s < x2d) ? (x2d - x1d) : 0 ) );
<     dy = ( (y2s < y1d)? (y1d - y2s) : ( (y1s < y2d) ? (y2d - y1d) : 0 ) );
---
>     dx = ( (x2s < x1d)? (x1d - x2s) : ( (x1s > x2d) ? (x1s - x2d) : 0 ) );
>     dy = ( (y2s < y1d)? (y1d - y2s) : ( (y1s > y2d) ? (y1s - y2d) : 0 ) );
93c98,104
< ocrNaturalInt kost (ocrWSegment *segment_source, ocrWSegment *segment_dest) {

  • Next message: Hugo Clement: "(no subject)"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 February 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Hugo Clement (Hugo.Clement@asim.lip6.fr)
Mon, 25 Feb 2002 12:41:42 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Hugo Clement: "(no subject)"

===================================================================
Modification le : Mon Feb 25 12:41:26 MET 2002
Par             : hcl
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg
In directory rondo:/users/cao/hcl/alliance/sources/ocr/sce/seg

Modified Files:
    ocrWRoutingUtil.c
Log Message:
A la chasse au bug bug bug

===================================================================

Index: ocrWRoutingUtil.c
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/seg/ocrWRoutingUtil.c,v
retrieving revision 1.12
retrieving revision 1.13
diff -r1.12 -r1.13
5a6,8
>    Revision 1.13  2002/02/25 11:41:26  hcl
>    A la chasse au bug bug bug
>
153a157
>     //return; // XXX DEBUG

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Hugo Clement: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 February 2002.


alliance-programmers '02: ALC : CVS loginfo, distrib

alliance-programmers '02
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 25 Feb 2002 15:08:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Hugo Clement: "(no subject)"

===================================================================
Modification le : Mon Feb 25 15:08:30 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory bip.lip6.fr:/users/soft5/newlabo/alliance-4.9.4/sources/distrib

Modified Files:
    mk-distrib
Log Message:

===================================================================

Index: mk-distrib
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/mk-distrib,v
retrieving revision 1.10
retrieving revision 1.11
diff -r1.10 -r1.11
12a13,14
> date
>
76a79
> date

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Hugo Clement: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 February 2002.


alliance-programmers '02: ALC : CVS loginfo, etc

alliance-programmers '02
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 25 Feb 2002 15:09:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Mon Feb 25 15:08:45 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory bip.lip6.fr:/users/soft5/newlabo/alliance-4.9.4/share/etc

Modified Files:
    configure configure.in
Log Message:

===================================================================

Index: configure
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/configure,v
retrieving revision 1.26
retrieving revision 1.27
diff -r1.26 -r1.27
3c3
< # From configure.in Revision: 1.27
---
> # From configure.in Revision: 1.28
533c533
< PATH=/usr/local/gcc-2.95.2/bin:$PATH
---
> PATH=/local/beny1/arnaud/bin:$PATH
Index: configure.in
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/configure.in,v
retrieving revision 1.28
retrieving revision 1.29
diff -r1.28 -r1.29
9,10c9,10
< # Last Change: Tuesday 12 February 2002, 17:18
< # Edit Time: 5:34:32
---
> # Last Change: Monday 25 February 2002, 15:06
> # Edit Time: 5:34:52
24c24
< PATH=/usr/local/gcc-2.95.2/bin:$PATH
---
> PATH=/local/beny1/arnaud/bin:$PATH

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 February 2002.


alliance-programmers '02: ALC : CVS loginfo, sources

alliance-programmers '02
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 25 Feb 2002 15:09:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Mon Feb 25 15:09:23 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory bip.lip6.fr:/users/soft5/newlabo/alliance-4.9.4/sources

Modified Files:
    build
Log Message:

===================================================================

Index: build
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/build,v
retrieving revision 1.14
retrieving revision 1.15
diff -r1.14 -r1.15
35c35
< #
---
> # STRIP=echo
37c37
< MAKEOP="ALLIANCE_INSTALL_DIR=$ALLIANCE_TOP STRIP=echo $*"
---
> MAKEOP="ALLIANCE_INSTALL_DIR=$ALLIANCE_TOP $*"

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 February 2002.


alliance-programmers '02: ALC : CVS loginfo, distrib

alliance-programmers '02
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 26 Feb 2002 12:25:10 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Tue Feb 26 12:24:55 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/distrib

Modified Files:
    multibuild
Log Message:

===================================================================

Index: multibuild
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/multibuild,v
retrieving revision 1.8
retrieving revision 1.9
diff -r1.8 -r1.9
18,19d17
< #WKSOSLIST="Solaris Linux"
< #WKSLIST="beny bip"
21,22c19,24
< WKSOSLIST="Linux Solaris"
< WKSLIST="bip beny"
---
> #WKSOSLIST="Linux Solaris"
> #WKSLIST="bip beny"
>
> WKSOSLIST="Linux"
> WKSLIST="bip"
>

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 February 2002.


alliance-programmers '02: ALC : CVS loginfo, distrib

alliance-programmers '02
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 26 Feb 2002 14:41:59 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Tue Feb 26 14:41:44 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/distrib

Modified Files:
    alliance.spec
Log Message:
4.9

===================================================================

Index: alliance.spec
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/alliance.spec,v
retrieving revision 1.5
retrieving revision 1.6
diff -r1.5 -r1.6
47c47
<  cd $RPM_BUILD_ROOT/usr/local ; tar xzf  /users/largo2/ftp/pub/alliance/unstable/distribution/alliance-%{version}-%{release}-i386-linux-2.4.2-glibc2.tar.gz
---
>  cd $RPM_BUILD_ROOT/usr/local ; tar xzf  /users/largo2/ftp/pub/alliance/unstable/distribution/alliance-%{version}-%{release}-i386-linux-2.4.9-glibc2.tar.gz

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 February 2002.


alliance-programmers '02: ALC : CVS loginfo, man/man1

alliance-programmers '02
ALC : CVS loginfo, man/man1

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 26 Feb 2002 14:42:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Tue Feb 26 14:41:46 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory coltrane.lip6.fr:/users/cao/xtof/alliance/share/man/man1

Modified Files:
    ocp.1
Log Message:
aurtografe

===================================================================

Index: ocp.1
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/man/man1/ocp.1,v
retrieving revision 1.4
retrieving revision 1.5
diff -r1.4 -r1.5
50c50
< \fB-c\fP option will automaticaly place the connectors randomly. The auto placement will set connectors on each side of the abutment box.
---
> \fB-c\fP option will automatically place the connectors randomly. The auto placement will set connectors on each side of the abutment box.
52c52
< \fB-ring\fP option will automaticaly place the connectors randomly but only on the north and south side. This option is temporary and is provided for the ring pad placement tool.
---
> \fB-ring\fP option will automatically place the connectors randomly but only on the north and south side. This option is temporary and is provided for the ring pad placement tool.
72c72
< The abutment box's width is automaticaly generated.
---
> The abutment box's width is automatically generated.
84c84
< \fB-gnuplot\fP option allow to generate automaticaly gnuplot files, for editing statistics
---
> \fB-gnuplot\fP option allow to generate automatically gnuplot files, for editing statistics

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 February 2002.


alliance-programmers '02: ALC : CVS loginfo, distrib

alliance-programmers '02
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 26 Feb 2002 14:42:39 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, man/man1"

===================================================================
Modification le : Tue Feb 26 14:42:24 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/sources/distrib

Modified Files:
    mk-distrib
Log Message:
4.9

===================================================================

Index: mk-distrib
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/distrib/mk-distrib,v
retrieving revision 1.11
retrieving revision 1.12
diff -r1.11 -r1.12
62c62
< tar czf $FTPDIR/alliance-$VER-$DATE-sparc-solaris-2.7.tar.gz $FILES alliance/share alliance/archi/Solaris
---
> #tar czf $FTPDIR/alliance-$VER-$DATE-sparc-solaris-2.7.tar.gz $FILES alliance/share alliance/archi/Solaris

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, man/man1"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 February 2002.


alliance-programmers '02: ALC : CVS loginfo, etc

alliance-programmers '02
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 26 Feb 2002 14:43:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Tue Feb 26 14:42:50 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory bip.lip6.fr:/users/soft5/newlabo/dev/alliance/share/etc

Modified Files:
    libraries.mk
Log Message:
4.9

===================================================================

Index: libraries.mk
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/share/etc/libraries.mk,v
retrieving revision 1.35
retrieving revision 1.36
diff -r1.35 -r1.36
15c15
< ALLIANCE_VERSION = '"4.9.2"'
---
> ALLIANCE_VERSION = '"4.9.4"'

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, CVSROOT

alliance-programmers '02
ALC : CVS loginfo, CVSROOT

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 11:32:41 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "cvs rm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Wed Feb 27 11:32:25 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/CVSROOT
In directory bip.lip6.fr:/users/soft5/newlabo/dev/CVSROOT

Modified Files:
    instool
Log Message:
il faut reecrire instool...

===================================================================

Index: instool
===================================================================
RCS file: /users/outil/alliance/cvsroot/CVSROOT/instool,v
retrieving revision 1.28
retrieving revision 1.29
diff -r1.28 -r1.29
2,3d1
< # set -v
< # set -x
5,8c3,9
< # Installation script for the tools of the lab that plug on Alliance
< #
< # Author: Frédéric Pétrot (< # Author: Frédéric Pétrot (fred@pasta.fr.ea)
< #         for version 0
---
> # Filename: instool
> # Copyright (C) 1999, 2000 Czo <Olivier.Sirol@lip6.fr>
> # License: GPL (http://www.gnu.org/copyleft/gpl.html)
> # Started: Feb 2002
> # Last Change: Wednesday 27 February 2002, 11:31
> # Edit Time: 0:15:25
> # Description:
13,37c14
<
< #rsh ssh et .profile ...
< #DATE=`date +"%Y.%m.%d_%H.%M.%S"`
<
< DATE=`date +"%Y.%m.%d"`
< mkdir -p $HOME/tmp
< TMPDIR=$HOME/tmp
< LOG=$TMPDIR/`basename $0`.$$
< BUG=$TMPDIR/`basename $0`_bug.$$
<
< BUGTEAM="fred ludo czo"
<
< # rep par defaut : alliance/archi/$MACHINE
< #                  alliance/share/...
< TARGET="Solaris Linux"
< NUM_TARGET=`echo $TARGET | wc -w`
<
< LABO=/users/soft5/newlabo/alliance
< CELL_EXTENSIONS="al ap vst vbe cp hns edi spi db dat IDX"
< CELLS=$LABO/share/cells
< ETC=$LABO/share/etc
< MANS=$LABO/share/man
<
< umask 002
< alcbanner "Instool" "0.0 alpha" "Alliance Tools Installation Script" "1999"
---
> echo "Instool est desactivé."

  • Next message: Czo [Olivier Sirol]: "cvs rm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: cvs rm

alliance-programmers '02
cvs rm

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Wed, 27 Feb 2002 11:56:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, src"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

L'arbre cvs alliance a ete tagge "Revision-4-9-4"
ce qui est dans /asim/alliance provient de ca...

Le checkout complet de l'arbre cvs se trouve
dans /users/soft5/newlabo/alliance-4.9.4/
(ce rep est en lecture seule)
cet aprem je fais le cvs rm...

--
A+

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, src"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, CVSROOT"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, src

alliance-programmers '02
ALC : CVS loginfo, src

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:28:32 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "cvs rm"

===================================================================
Modification le : Wed Feb 27 17:28:17 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/src
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/src

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/src added to the repository

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"
  • Previous message: Czo [Olivier Sirol]: "cvs rm"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, sources

alliance-programmers '02
ALC : CVS loginfo, sources

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, elp"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, src"

===================================================================
Modification le : Wed Feb 27 17:35:53 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources

Removed Files:
    COPYING-2.0 COPYING.LIB-2.0 Makefile README.sources build
    mklinks
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, elp"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, elp

alliance-programmers '02
ALC : CVS loginfo, elp

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

===================================================================
Modification le : Wed Feb 27 17:37:56 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/elp
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/elp

Removed Files:
    Makefile elp.c elp.lex elp.yac elp105.h elperror.c
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, sources"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, genpat

alliance-programmers '02
ALC : CVS loginfo, genpat

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, elp"

===================================================================
Modification le : Wed Feb 27 17:38:26 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genpat
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/genpat

Removed Files:
    AFFECT.c ARRAY.c CONV.c DECLAR.c DEF_GEN.c GETCPAT.c INIT.c
    LABEL.c Makefile SAVE.c SAV_GEN.c SETTUNIT.c genpat genpat.1
    genpat.h libpat_l.c libpat_l.h prototypes
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, elp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, algue

alliance-programmers '02
ALC : CVS loginfo, algue

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alcban"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"

===================================================================
Modification le : Wed Feb 27 17:35:54 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/algue
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/algue

Removed Files:
    Makefile ale algue
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alcban"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genpat"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, alcban

alliance-programmers '02
ALC : CVS loginfo, alcban

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm/stock_asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"

===================================================================
Modification le : Wed Feb 27 17:35:54 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/alcban
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/alcban

Removed Files:
    Makefile alcbanner.1 alcbanner.c
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm/stock_asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, algue"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, tutorials/dlxm/stock_asm

alliance-programmers '02
ALC : CVS loginfo, tutorials/dlxm/stock_asm

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alcban"

===================================================================
Modification le : Wed Feb 27 17:35:24 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/tutorials/dlxm/stock_asm
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/share/tutorials/dlxm/stock_asm

Removed Files:
    add000.s add000.u add001.s add001.u add002.s add002.u add003.s
    add003.u add004.s add004.u add005.s add005.u and000.s and000.u
    bne000.s bne000.u exc000.s exc000.u exc001.s exc001.u exc002.s
    exc002.u exc003.s exc003.u exc004.s exc004.u exc005.s exc005.u
    exc006.s exc006.u exc007.s exc007.u exc008.s exc008.u exc009.s
    exc009.u exc010.s exc010.u jal000.s jal000.u jal001.s jal001.u
    lb000.s lb000.u or000.s or000.u or001.s or001.u reg000.s
    reg000.u seq000.s seq000.u seq001.s seq001.u seq002.s seq002.u
    sge000.s sge000.u sle000.s sle000.u sne000.s sne000.u sne001.s
    sne001.u trp000.s trp000.u xor000.s xor000.u xor001.s xor001.u
    xor002.s xor002.u
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, alcban"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, mbk

alliance-programmers '02
ALC : CVS loginfo, mbk

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:19 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath/FpGen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm/stock_asm"

===================================================================
Modification le : Wed Feb 27 17:40:04 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbk
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/mbk

Removed Files:
    Makefile mbk_lo.c mbk_lo.h mbk_lo_util.c mbk_lo_util.h
    mbk_ph.c mbk_ph.h mbk_ph_util.c mbk_ph_util.h mbk_sys.c
    mbk_sys.h mbk_util.c mbk_util.h mlo502.h mlu502.h mph413.h
    mpu408.h mut325.h rcn200.h rcn_lo.c rcn_lo.h rcn_lo_util.c
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath/FpGen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm/stock_asm"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, fitpath/FpGen

alliance-programmers '02
ALC : CVS loginfo, fitpath/FpGen

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"

===================================================================
Modification le : Wed Feb 27 17:38:01 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/fitpath/FpGen
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/fitpath/FpGen

Removed Files:
    FpGenMBK.c FpGenMBK.h FpGenMGN.c FpGenMGN.h FpLibGN.c
    GenericGN.h H.fpgen Makefile ScLibGN.c SharedGN.c SharedGN.h
    UtBase.c UtEnv.c UtFileDPR.c UtFlat.c UtHierarchy.c UtLib.c
    UtMBKLo.c UtMBKPh.c UtPowerBar.c UtProto.c UtTechno.c UtUser.c
    UtXlong.c fpgen
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbk"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, doc

alliance-programmers '02
ALC : CVS loginfo, doc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:13 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901/tex"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath/FpGen"

===================================================================
Modification le : Wed Feb 27 17:32:27 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/doc
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/share/doc

Removed Files:
    overview.pdf overview.ps process_mapping.pdf
    process_mapping.ps
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901/tex"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath/FpGen"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, tutorials/amd2901/tex

alliance-programmers '02
ALC : CVS loginfo, tutorials/amd2901/tex

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc"

===================================================================
Modification le : Wed Feb 27 17:35:07 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/tutorials/amd2901/tex
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/share/tutorials/amd2901/tex

Removed Files:
    Makefile amd2901.tex
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, fitpath

alliance-programmers '02
ALC : CVS loginfo, fitpath

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901/tex"

===================================================================
Modification le : Wed Feb 27 17:37:57 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/fitpath
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/fitpath

Removed Files:
    Makefile
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/amd2901/tex"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, genview/gcc-1.42

alliance-programmers '02
ALC : CVS loginfo, genview/gcc-1.42

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath/tex"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath"

===================================================================
Modification le : Wed Feb 27 17:39:13 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genview/gcc-1.42
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/genview/gcc-1.42

Removed Files:
    COPYING ChangeLog INSTALL Makefile OChangeLog PROBLEMS
    PROJECTS README README-ALTOS README-ENCAP README-NS32K
    README-VMS README-X11 SERVICE alloca.c assert.h aux-output.c
    basic-block.h c-convert.c c-decl.c c-parse.gperf c-parse.h
    c-parse.output c-parse.tab.c c-parse.y c-tree.h c-typeck.c
    caller-save.c cexp.c cexp.y combine.c conditions.h
    config-gcc.com config.gcc config.h config.status configure
    cpp.aux cpp.cps cpp.fns cpp.info cpp.info-1 cpp.info-2
    cpp.texinfo cse.c dbranch.c dbxout.c ecoff-cmp emit-rtl.c
    explow.c expmed.c expr.c expr.h final.c fixcpp fixinc.new
    fixincludes fixincludes-V4 flags.h flow.c fold-const.c gcc.1
    gcc.aux gcc.c gcc.cp gcc.cps gcc.fn gcc.hlp gcc.info
    gcc.info-1 gcc.info-10 gcc.info-11 gcc.info-2 gcc.info-3
    gcc.info-4 gcc.info-5 gcc.info-6 gcc.info-7 gcc.info-8
    gcc.info-9 gcc.ky gcc.log gcc.pg gcc.texinfo gcc.toc gcc.tp
    gcc.vr gdbfiles.h gencodes.c genconfig.c genemit.c
    genextract.c genflags.c genoutput.c genpeep.c genrecog.c
    global-alloc.c gnulib.c gnulib2.c gstab.h gstdarg.h gvarargs.h
    hard-params.c hard-reg-set.h input.h integrate.c jump.c
    limits.h local-alloc.c loop.c machmode.def make-cc1.com
    make-cccp.com make.com masm386.c math-68881.h md
    move-if-change nmake obstack.c obstack.h optabs.c output.h
    print-self.c print-self1.c print-tree.c proto.h real.h recog.c
    recog.h regclass.c regs.h reload.c reload.h reload1.c rtl.c
    rtl.def rtl.h rtlanal.c sdbout.c stab.def stddef.h stmt.c
    stor-layout.c stupid.c symout.c symseg.h texinfo.tex tm.h
    toplev.c tree.c tree.def tree.h typeclass.h va-i860.h
    va-mips.h va-pyr.h va-sparc.h va-spur.h varasm.c version.c
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath/tex"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fitpath"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, tutorials/fitpath/tex

alliance-programmers '02
ALC : CVS loginfo, tutorials/fitpath/tex

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"

===================================================================
Modification le : Wed Feb 27 17:35:43 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/tutorials/fitpath/tex
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/share/tutorials/fitpath/tex

Removed Files:
    Makefile fitpath.tex gates.fig hierarchy_dpt-1.fig
    sample_dpt-1.fig sample_dpt-2.fig sample_dpt-3.fig
    sample_dpt-4.fig sample_dpt-5.fig sample_dpt-6.fig
    trace-desb-1.ps trace-dpr-1.ps trace-druc-1.ps
    trace-fpgen-1.ps trace-logic-1.ps trace-logic-2.ps
    trace-lvx-1.ps trace-lynx-1.ps trace-lynx-2.ps
    trace-proof-1.ps usercol_dpt-2.fig
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, etc/algue

alliance-programmers '02
ALC : CVS loginfo, etc/algue

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:31 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flop"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath/tex"

===================================================================
Modification le : Wed Feb 27 17:32:44 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc/algue
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/share/etc/algue

Removed Files:
    Dialogue.tcl Supervision_cmdunix.tcl alliance.gif alliance.tk
    asim.gif asimut.env bbr.env bop.env bsg.env dpr.env dreal.env
    druc.env fpgen.env fpmap.env genlib.env genpat.env genview.env
    glop.env graal.env grog.env lip6.gif lvx.env lynx.env main.cfg
    maine.cfg proof.env rage.env rfg.env ring.env rsa.env s2r.env
    scmap.env scr.env syf.env tas.env tclIndex yagle.env
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flop"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/fitpath/tex"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, flop

alliance-programmers '02
ALC : CVS loginfo, flop

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:21 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"

===================================================================
Modification le : Wed Feb 27 17:38:06 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/flop
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/flop

Removed Files:
    Makefile bbr.c check.c compact.c old_check.c random.c rc.c
    util.c util.h
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rflib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc/algue"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, cells/rflib

alliance-programmers '02
ALC : CVS loginfo, cells/rflib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man5"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flop"

===================================================================
Modification le : Wed Feb 27 17:30:54 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/rflib
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/share/cells/rflib

Removed Files:
    CATAL rf_dec_bufad0.ap rf_dec_bufad0.vbe rf_dec_bufad1.ap
    rf_dec_bufad1.vbe rf_dec_bufad2.ap rf_dec_bufad2.vbe
    rf_dec_nand2.ap rf_dec_nand2.vbe rf_dec_nand3.ap
    rf_dec_nand3.vbe rf_dec_nand4.ap rf_dec_nand4.vbe
    rf_dec_nao3.ap rf_dec_nao3.vbe rf_dec_nbuf.ap rf_dec_nbuf.vbe
    rf_dec_nor3.ap rf_dec_nor3.vbe rf_fifo_buf.ap rf_fifo_buf.vbe
    rf_fifo_clock.ap rf_fifo_clock.vbe rf_fifo_empty.ap
    rf_fifo_empty.vbe rf_fifo_full.ap rf_fifo_full.vbe
    rf_fifo_inc.ap rf_fifo_inc.vbe rf_fifo_nop.ap rf_fifo_nop.vbe
    rf_fifo_ok.ap rf_fifo_ok.vbe rf_fifo_orand4.ap
    rf_fifo_orand4.vbe rf_fifo_orand5.ap rf_fifo_orand5.vbe
    rf_fifo_ptreset.ap rf_fifo_ptreset.vbe rf_fifo_ptset.ap
    rf_fifo_ptset.vbe rf_inmux_buf_2.ap rf_inmux_buf_2.vbe
    rf_inmux_buf_4.ap rf_inmux_buf_4.vbe rf_inmux_mem.ap
    rf_inmux_mem.vbe rf_mid_buf_2.ap rf_mid_buf_2.vbe
    rf_mid_buf_4.ap rf_mid_buf_4.vbe rf_mid_mem.ap rf_mid_mem.vbe
    rf_mid_mem_r0.ap rf_mid_mem_r0.vbe rf_out_buf_2.ap
    rf_out_buf_2.vbe rf_out_buf_4.ap rf_out_buf_4.vbe
    rf_out_mem.ap rf_out_mem.vbe rflib.lef
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man5"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, flop"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, man/man5

alliance-programmers '02
ALC : CVS loginfo, man/man5

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rflib"

===================================================================
Modification le : Wed Feb 27 17:35:00 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man5
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/share/man/man5

Removed Files:
    a2_dp.5 a2_y.5 a2p_dp.5 a2p_y.5 a3_dp.5 a3_y.5 a3p_dp.5
    a3p_y.5 a4_dp.5 a4_y.5 a4p_dp.5 a4p_y.5 ai.5 al.5 annup_dp.5
    annup_y.5 ap.5 b1_dp.5 b1_y.5 catal.5 cmx2_y.5 cry_dp.5
    cry_y.5 d1_y.5 dplib.5 dtv.5 fcl.5 fplib.5 fsm.5 htv.5 inf.5
    l1_y.5 l1n_y.5 l1x_y.5 l2_y.5 l2n_y.5 l3_y.5 l3r_y.5 l3s_y.5
    l4_y.5 l4r_y.5 l4s_y.5 l5_y.5 l5r_y.5 l5s_y.5 l6r_y.5 l6s_y.5
    lax.5 ms2_dp.5 ms2_y.5 ms2n_dp.5 ms2n_y.5 ms2rx_dp.5 ms2rx_y.5
    ms2sx_dp.5 ms2sx_y.5 ms2x_dp.5 ms2x_y.5 ms_dp.5 ms_y.5
    msn_dp.5 msn_y.5 msrx_dp.5 msrx_y.5 mssx_dp.5 mssx_y.5
    msx_dp.5 msx_y.5 mx2_dp.5 mx2_y.5 mx2p_dp.5 mx2p_y.5 mx3_dp.5
    mx3_y.5 mx4_y.5 n1_dp.5 n1_y.5 na2_dp.5 na2_y.5 na2p_dp.5
    na2p_y.5 na3_dp.5 na3_y.5 na3p_dp.5 na3p_y.5 na4_dp.5 na4_y.5
    nao3_dp.5 nao3_y.5 nao4_dp.5 nao4_y.5 ndrv_dp.5 ndrv_y.5
    neou4_dp.5 nmx2_dp.5 nmx2_y.5 no2_dp.5 no2_y.5 no3_dp.5
    no3_y.5 noa3_dp.5 noa3_y.5 noa4_dp.5 noa4_y.5 nop2_dp.5
    nop2_y.5 nop3_dp.5 nop3_y.5 noue4_dp.5 noue4_y.5 np1_dp.5
    np1_y.5 nxr2_dp.5 nxr2_y.5 o2_dp.5 o2_y.5 o3_dp.5 o3_y.5
    one_dp.5 one_y.5 op2_dp.5 op2_y.5 op3_dp.5 op3_y.5 p1_dp.5
    p1_y.5 pat.5 pck_sp.5 pi_sp.5 piot_sp.5 piotw_sp.5 po_sp.5
    pot_sp.5 potw_sp.5 pow_sp.5 prol.5 pvdde_sp.5 pvddeck_sp.5
    pvddi_sp.5 pvddick_sp.5 pvsse_sp.5 pvsseck_sp.5 pvssi_sp.5
    pvssick_sp.5 sclib.5 spi.5 sum_dp.5 sum_y.5 sxlib.5 tie_y.5
    tpl.5 ts_dp.5 ts_y.5 tsn_dp.5 tsn_y.5 tsp_y.5 ttv.5 vasy.5
    vbe.5 vhdl.5 vst.5 xr2_dp.5 xr2_y.5 zbli_y.5 zero_dp.5
    zero_y.5
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/rflib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, mbkal

alliance-programmers '02
ALC : CVS loginfo, mbkal

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:20 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man5"

===================================================================
Modification le : Wed Feb 27 17:40:05 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkal
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/mbkal

Removed Files:
    Makefile alc_driv_l.c alc_pars_l.c alc_pars_l6.c
    generic_target.h main.c mal603.h
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, boog"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man5"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, boog

alliance-programmers '02
ALC : CVS loginfo, boog

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx/asm_v0_2"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkal"

===================================================================
Modification le : Wed Feb 27 17:36:44 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/boog
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/boog

Removed Files:
    Makefile bog_lax_param.c bog_lax_param.h bog_lib_cell.c
    bog_lib_cell.h bog_lib_complete.c bog_lib_complete.h
    bog_lib_format.c bog_lib_format.h bog_lib_matching.c
    bog_lib_matching.h bog_lib_negativ.c bog_lib_negativ.h
    bog_lib_permute.c bog_lib_permute.h bog_lib_reader.c
    bog_lib_reader.h bog_lib_specifications.c
    bog_lib_specifications.h bog_lib_utils.c bog_lib_utils.h
    bog_main.c bog_map_abl.c bog_map_abl.h bog_map_adapt.c
    bog_map_adapt.h bog_map_befig.c bog_map_befig.h
    bog_map_delay.c bog_map_delay.h bog_map_pattern.c
    bog_map_pattern.h bog_map_prepare.c bog_map_prepare.h
    bog_normalize_ARITY.c bog_normalize_ARITY.h
    bog_normalize_DAG.c bog_normalize_DAG.h bog_normalize_DC.c
    bog_normalize_DC.h bog_normalize_message.c
    bog_normalize_message.h bog_normalize_nameindex.c
    bog_normalize_nameindex.h bog_normalize_power.c
    bog_normalize_power.h bog_normalize_register.c
    bog_normalize_register.h bog_normalize_simplify.c
    bog_normalize_simplify.h bog_signal_adapt.c bog_signal_adapt.h
    bog_signal_delay.c bog_signal_delay.h bog_signal_nameindex.c
    bog_signal_nameindex.h bog_signal_utils.c bog_signal_utils.h
    bog_unflatten_abl.c bog_unflatten_abl.h bog_unflatten_area.c
    bog_unflatten_area.h bog_unflatten_befig.c
    bog_unflatten_befig.h bog_unflatten_delay.c
    bog_unflatten_delay.h bog_unflatten_oper.c
    bog_unflatten_oper.h bog_unflatten_utils.c
    bog_unflatten_utils.h bog_xsch_driver.c bog_xsch_driver.h
    boog.1
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx/asm_v0_2"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkal"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, asm/dlx/asm_v0_2

alliance-programmers '02
ALC : CVS loginfo, asm/dlx/asm_v0_2

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:28 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm/latex"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, boog"

===================================================================
Modification le : Wed Feb 27 17:36:12 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/asm/dlx/asm_v0_2
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/asm/dlx/asm_v0_2

Removed Files:
    Makefile dx_defs.h dx_dlx.lex dx_dlx.yac dx_globals.c dx_lex.h
    dx_type.h dx_yacc.h
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm/latex"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, boog"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, tutorials/dlxm/latex

alliance-programmers '02
ALC : CVS loginfo, tutorials/dlxm/latex

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx/asm_v0_2"

===================================================================
Modification le : Wed Feb 27 17:35:14 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/tutorials/dlxm/latex
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/share/tutorials/dlxm/latex

Removed Files:
    Makefile dlxm.tex
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx/asm_v0_2"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, etc

alliance-programmers '02
ALC : CVS loginfo, etc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:26 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man3"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm/latex"

===================================================================
Modification le : Wed Feb 27 17:32:40 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/etc
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/share/etc

Removed Files:
    Alliance Home Page.url alc_env.bat.in alc_env.csh.in
    alc_env.sh.in alliance.ico alliance_os.mk.in asga_7.dreal
    asga_7.genview asga_7.graal asga_7.rds cmos_10.rds
    cmos_11.genview cmos_11.graal cmos_11.rds cmos_12.graal
    cmos_12.lef cmos_12.rds cmos_7.dreal cmos_7.genview
    cmos_7.graal cmos_7.rds cmos_7.rds.1999.09.30 cmos_8.graal
    cmos_8.rds cmos_9.graal cmos_9.rds configure configure.in
    cvsrmlist.txt ecpd07.elp ecpd10.elp ecpd12.elp hcmos05.elp
    libraries.mk multiconf prol035.elp prol035.rds prol05.elp
    prol05.rds prol10.elp prol10_11.rds prol10_7.rds prol10_8.rds
    se_defaults.mac spimodel.cfg sxlib.scapin xfsm.par xpat.par
    xsch.par xvpn.par
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man3"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm/latex"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, man/man3

alliance-programmers '02
ALC : CVS loginfo, man/man3

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:24 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

===================================================================
Modification le : Wed Feb 27 17:34:36 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man3
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/share/man/man3

Removed Files:
    ACTION.3 AFFECT.3 ARRAY.3 BUS.3 COPY_UP_ALL_CON.3
    COPY_UP_ALL_REF.3 COPY_UP_CON.3 COPY_UP_CON_FACE.3
    COPY_UP_REF.3 COPY_UP_SEG.3 DECLAR.3 DEF_AB.3 DEF_GENPAT.3
    DEF_LOFIG.3 DEF_PHFIG.3 DEF_PHINS.3 DEF_PHSC.3 DP_ADD2F.3
    DP_ADSB2.3 DP_ADSB2F.3 DP_AND2.3 DP_AND3.3 DP_BUFF.3 DP_BUSE.3
    DP_CONST.3 DP_DEFLOFIG.3 DP_IMPORT.3 DP_INV.3 DP_LOCON.3
    DP_MULT.3 DP_MULTP.3 DP_MUX2CS.3 DP_MUX3CD.3 DP_MUX3CS.3
    DP_MUX4CS.3 DP_MUX5CS.3 DP_NAND2.3 DP_NAND2MASK.3 DP_NAND3.3
    DP_NBUSE.3 DP_NMUX2CS.3 DP_NOR2.3 DP_NOR2MASK.3 DP_NOR3.3
    DP_NUL.3 DP_OR2.3 DP_OR3.3 DP_PDFF.3 DP_PDFFQ.3 DP_PDFFR.3
    DP_PDFFRT.3 DP_PDFFT.3 DP_PDFFTQ.3 DP_RFG1C0.3 DP_RFG1CC.3
    DP_RFG2C0.3 DP_RFG2CC.3 DP_SAVLOFIG.3 DP_SHIFT.3 DP_TRACE.3
    DP_XNOR2.3 DP_XNOR2MASK.3 DP_XOR2.3 ELM.3 FLATTEN_ALL_LOINS.3
    FLATTEN_ALL_PHINS.3 FLATTEN_LOFIG.3 FLATTEN_PHFIG.3
    GENLIB_BUS.3 GENLIB_COPY_UP_ALL_CON.3 GENLIB_COPY_UP_ALL_REF.3
    GENLIB_COPY_UP_CON.3 GENLIB_COPY_UP_CON_FACE.3
    GENLIB_COPY_UP_REF.3 GENLIB_COPY_UP_SEG.3 GENLIB_DEF_AB.3
    GENLIB_DEF_LOFIG.3 GENLIB_DEF_PHFIG.3 GENLIB_DEF_PHINS.3
    GENLIB_DEF_PHSC.3 GENLIB_ELM.3 GENLIB_FLATTEN_ALL_LOINS.3
    GENLIB_FLATTEN_ALL_PHINS.3 GENLIB_FLATTEN_LOFIG.3
    GENLIB_FLATTEN_PHFIG.3 GENLIB_GET_CON_X.3 GENLIB_GET_CON_Y.3
    GENLIB_GET_INS_X.3 GENLIB_GET_INS_Y.3 GENLIB_GET_REF_X.3
    GENLIB_GET_REF_Y.3 GENLIB_HEIGHT.3 GENLIB_LOAD_LOFIG.3
    GENLIB_LOAD_PHFIG.3 GENLIB_LOCON.3 GENLIB_LOINS.3
    GENLIB_LOINSE.3 GENLIB_LOSIG.3 GENLIB_LOSIGMERGE.3
    GENLIB_LOTRS.3 GENLIB_OUTLINE.3 GENLIB_PHCON.3 GENLIB_PHREF.3
    GENLIB_PHSEG.3 GENLIB_PHVIA.3 GENLIB_PLACE.3
    GENLIB_PLACE_BOTTOM.3 GENLIB_PLACE_CON_REF.3
    GENLIB_PLACE_LEFT.3 GENLIB_PLACE_ON.3 GENLIB_PLACE_RIGHT.3
    GENLIB_PLACE_SEG_REF.3 GENLIB_PLACE_TOP.3
    GENLIB_PLACE_VIA_REF.3 GENLIB_REVERSE_PHCON.3
    GENLIB_SAVE_LOFIG.3 GENLIB_SAVE_PHFIG.3 GENLIB_SAVE_PHSC.3
    GENLIB_SC_BOTTOM.3 GENLIB_SC_LEFT.3 GENLIB_SC_PLACE.3
    GENLIB_SC_RIGHT.3 GENLIB_SC_TOP.3 GENLIB_THRU_CON_H.3
    GENLIB_THRU_CON_V.3 GENLIB_THRU_H.3 GENLIB_THRU_V.3
    GENLIB_UNFLATTEN_LOFIG.3 GENLIB_WIDTH.3 GENLIB_WIRE1.3
    GENLIB_WIRE2.3 GENLIB_WIRE3.3 GETCPAT.3 GET_CON_X.3
    GET_CON_Y.3 GET_INS_X.3 GET_INS_Y.3 GET_REF_X.3 GET_REF_Y.3
    HEIGHT.3 INIT.3 LABEL.3 LOAD_LOFIG.3 LOAD_PHFIG.3 LOCON.3
    LOINS.3 LOINSE.3 LOSIG.3 LOSIGMERGE.3 LOTRS.3 OUTLINE.3
    OpenVerticalChannel.3 PHCON.3 PHREF.3 PHSEG.3 PHVIA.3 PLACE.3
    PLACE_BOTTOM.3 PLACE_CON_REF.3 PLACE_LEFT.3 PLACE_ON.3
    PLACE_RIGHT.3 PLACE_SEG_REF.3 PLACE_TOP.3 PLACE_VIA_REF.3
    PMExpr.3 REVERSE_PHCON.3 RFG2CC.3 SAVE.3 SAVE_LOFIG.3
    SAVE_PHFIG.3 SAVE_PHSC.3 SAV_GENPAT.3 SC_BOTTOM.3 SC_LEFT.3
    SC_PLACE.3 SC_RIGHT.3 SC_TOP.3 SETTUNIT.3
    SymbolicChannelRouter.3 THRU_CON_H.3 THRU_CON_V.3 THRU_H.3
    THRU_V.3 UNFLATTEN_LOFIG.3 WIDTH.3 WIRE1.3 WIRE2.3 WIRE3.3
    ablToBddCct.3 aboxmbkrds.3 addHExpr.3 addInputCct.3
    addListBdd.3 addOutputCct.3 addQExpr.3 addTH.3 addablhexpr.3
    addablqexpr.3 addauth2elem.3 addauthelem.3 addbddassoc.3
    addbddcircuitabl.3 addbddcircuitin.3 addbddcircuitout.3
    addbddnode.3 addbddnodeassoc.3 addbddnodelist.3 addbddvar.3
    addbddvarafter.3 addbddvarbefore.3 addbddvarfirst.3
    addbddvarlast.3 addcapa.3 addchain.3 addht.3 addhtitem.3
    addlocon.3 addlofig.3 addloins.3 addlomodel.3 addlosig.3
    addlotrs.3 addnum.3 addphcon.3 addphfig.3 addphins.3
    addphref.3 addphseg.3 addphvia.3 addptype.3 addrdsfig.3
    addrdsfigrec.3 addrdsins.3 addrdsinsrec.3 addrdsrecwindow.3
    alliancebanner.3 allocrdsfig.3 allocrdsins.3 allocrdsrec.3
    allocrdsrecwin.3 allocrdswin.3 allocrdswindow.3
    allocrdswinrec.3 anyExpr.3 append.3 applyBdd.3 applyBinBdd.3
    applybddnode.3 applybddnodeite.3 applybddnodelist.3
    applybddnodenot.3 applybddnodeterm.3 applyrdssym.3 apr.3 arp.3
    autallocblock.3 autallocheap.3 autfreeblock.3 autfreeheap.3
    auth2elem.3 auth2table.3 authelem.3 authtable.3
    autresizeblock.3 bddToAblCct.3 beaux.3 bebus.3 bebux.3 befig.3
    begen.3 beh.3 beh_addbeaux.3 beh_addbebus.3 beh_addbebux.3
    beh_addbefig.3 beh_addbegen.3 beh_addbemsg.3 beh_addbeout.3
    beh_addbepor.3 beh_addbereg.3 beh_addberin.3 beh_addbiabl.3
    beh_addbinod.3 beh_debug.3 beh_delbeaux.3 beh_delbebus.3
    beh_delbebux.3 beh_delbefig.3 beh_delbegen.3 beh_delbemsg.3
    beh_delbeout.3 beh_delbepor.3 beh_delbereg.3 beh_delberin.3
    beh_delbiabl.3 beh_delbinod.3 beh_depend.3 beh_error.3
    beh_frebeaux.3 beh_frebebus.3 beh_frebebux.3 beh_frebefig.3
    beh_frebegen.3 beh_frebemsg.3 beh_frebeout.3 beh_frebepor.3
    beh_frebereg.3 beh_freberin.3 beh_frebiabl.3 beh_frebinod.3
    beh_getgenva.3 beh_makbdd.3 beh_makgex.3 beh_message.3
    beh_rmvbeaux.3 beh_rmvbebus.3 beh_rmvbebux.3 beh_rmvbefig.3
    beh_rmvbegen.3 beh_rmvbemsg.3 beh_rmvbeout.3 beh_rmvbepor.3
    beh_rmvbereg.3 beh_rmvberin.3 bemsg.3 beout.3 bepor.3 bereg.3
    berin.3 biabl.3 bigvia.3 binod.3 binode.3 buildrdswindow.3
    chain.3 changeOperExpr.3 charToExpr.3 charToOper.3
    checkloconorder.3 clearbddsystemref.3 clearbddsystemrefext.3
    clearbddsystemrefint.3 cofactorbddnode.3 comment.3
    composeBdd.3 composeCct.3 composebddnode.3 concatname.3
    conmbkrds.3 constraintBdd.3 constraintCct.3 conv.3 convcmp.3
    convertbddcircuitabl.3 convertbddcircuitsumabl.3
    convertbddindexabl.3 convertbddmuxabl.3 convertbddnodeabl.3
    convertbddnodesumabl.3 copyExpr.3 cpOrderCct.3 createAtom.3
    createBinExpr.3 createExpr.3 createNodeTermBdd.3 createTH.3
    createablatom.3 createablbinexpr.3 createablnotexpr.3
    createabloper.3 createablunaryexpr.3 createablxorbinexpr.3
    createauth2table.3 createauthtable.3 createbddcircuit.3
    createbddsystem.3 decbddrefext.3 decbddrefint.3 defab.3
    delablexpr.3 delablexprnum.3 delauth2elem.3 delauthelem.3
    delbddassoc.3 delbddcircuitout.3 delbddnode.3
    delbddnodeassoc.3 delbddnodelist.3 delchain.3 deleteNumExpr.3
    deleteTH.3 delht.3 delhtitem.3 dellocon.3 dellofig.3
    delloins.3 dellosig.3 dellotrs.3 delnum.3 delphcon.3
    delphfig.3 delphins.3 delphref.3 delphseg.3 delphvia.3
    delptype.3 delrdsfig.3 delrdsfigrec.3 delrdsins.3
    delrdsinsrec.3 delrdsrecwindow.3 destroyBdd.3 destroyCct.3
    destroyTH.3 destroyauth2table.3 destroyauthtable.3
    destroybddassoc.3 destroybddcircuit.3 destroybddsystem.3
    destroyrdswindow.3 devXor2Expr.3 devXorExpr.3 devablxorexpr.3
    devdupablxorexpr.3 displayBdd.3 displayCct.3 displayExpr.3
    displayInfExpr.3 displayTH.3 downstr.3 dupablexpr.3
    equalExpr.3 equalVarExpr.3 everyExpr.3 existbddnodeassocoff.3
    existbddnodeassocon.3 exprToChar.3 figmbkrds.3 filepath.3
    flatArityExpr.3 flatPolarityExpr.3 flatablexpr.3
    flattenlofig.3 flattenphfig.3 freeExpr.3 freeablexpr.3
    freechain.3 freelomodel.3 freenum.3 freeptype.3 freerdsfig.3
    freerdsins.3 freerdsrec.3 funbeaux.3 funbebus.3 funbebux.3
    funbefig.3 funbegen.3 funbemsg.3 funbeout.3 funbepor.3
    funbereg.3 funberin.3 funbiabl.3 funbinod.3 funpacom.3
    funpaevt.3 funpagrp.3 funpaini.3 funpaiol.3 funpapat.3
    funpaseq.3 garbagebddsystem.3 gcNodeBdd.3 gcNodeCct.3
    getablexprdepth.3 getablexprlength.3 getablexprmax.3
    getablexprmin.3 getablexprnum.3 getablexprnumatom.3
    getablexprnumbinoper.3 getablexprnumocc.3 getablexprsupport.3
    getbddnodenum.3 getbddnodesize.3 getbddnodesupport.3
    getbddvarbyindex.3 getbddvarindex.3 getbddvarnode.3
    getbddvarnodebyindex.3 gethtitem.3 getlocon.3 getlofig.3
    getloins.3 getlomodel.3 getlosig.3 getphcon.3 getphfig.3
    getphins.3 getphref.3 getptype.3 getrdsfig.3 getrdsmodellist.3
    getsigname.3 givelosig.3 grog.3 guessextdir.3 identExpr.3
    implybddnode.3 incatalog.3 incatalogdelete.3 incatalogfeed.3
    incataloggds.3 incbddrefext.3 incbddrefint.3 initializeBdd.3
    initializeCct.3 insconmbkrds.3 insmbkrds.3 insrefmbkrds.3
    inssegmbkrds.3 instanceface.3 instr.3 insviambkrds.3
    intersectbddnode.3 isablbinaryoper.3 isablequalexpr.3
    isablnameinexpr.3 isabloperinexpr.3 isablsimilarexpr.3
    isablunaryoper.3 isbddvarinsupport.3 isvdd.3 isvss.3
    lengthExpr.3 libpat.3 loadlofig.3 loadphfig.3 loadrdsfig.3
    loadrdsparam.3 locon.3 lofig.3 lofigchain.3 log.3 loins.3
    losig.3 lotrs.3 mapCarExpr.3 mapExpr.3 mapablanyexpr.3
    mapableveryexpr.3 mapablexpr.3 mapabloperexpr.3 markAllBdd.3
    markBdd.3 markbddnode.3 maxExpr.3 mbk.3 mbkalloc.3 mbkenv.3
    mbkfopen.3 mbkfree.3 mbkgetenv.3 mbkps.3 mbkrealloc.3
    mbksetautoackchld.3 mbkunlink.3 mbkwaitpid.3 minExpr.3
    mlodebug.3 modelmbkrds.3 mphdebug.3 namealloc.3 namefind.3
    nameindex.3 naturalstrcmp.3 normExpr.3 notBdd.3 notExpr.3
    num.3 numberAtomExpr.3 numberNodeAllBdd.3 numberNodeBdd.3
    numberNodeCct.3 numberOccExpr.3 numberOperBinExpr.3
    operToChar.3 pacom.3 paevt.3 pagrp.3 paini.3 paiol.3 papat.3
    paseq.3 pat.3 pat_addpacom.3 pat_addpaevt.3 pat_addpagrp.3
    pat_addpaini.3 pat_addpaiol.3 pat_addpapat.3 pat_addpaseq.3
    pat_crtpaiol.3 pat_debug.3 pat_frepacom.3 pat_frepaevt.3
    pat_frepaini.3 pat_frepaiol.3 pat_frepapat.3 pat_lodpaseq.3
    pat_savpaseq.3 phcon.3 phfig.3 phins.3 phref.3 phseg.3 phvia.3
    polarablexpr.3 polardupablexpr.3 port.3 process.3 profAOExpr.3
    profExpr.3 proofCct.3 ptype.3 rdsalloc.3 rdsenv.3 rdsfree.3
    refmbkrds.3 register.3 relprodbddnodeassoc.3
    reorderbddsystemdynamic.3 reorderbddsystemsimple.3
    reorderbddsystemtop.3 reorderbddsystemwindow.3 resetBdd.3
    resetCct.3 resetauth2table.3 resetauthtable.3
    resetbddcircuit.3 resetbddsystem.3 restorealldir.3
    restoredirvbe.3 restrictbddnode.3 reverse.3 rflattenlofig.3
    rflattenphfig.3 roundrdsrec.3 rsa.3 satisfybddnode.3
    savelofig.3 savephfig.3 saverdsfig.3 searchExpr.3
    searchInputCct.3 searchNumExpr.3 searchOperExpr.3
    searchOutputCct.3 searchTH.3 searchauth2elem.3
    searchauthelem.3 searchbddcircuitin.3 searchbddcircuitout.3
    searchrdsfig.3 segmbkrds.3 setbddrefext.3 sethtitem.3 signal.3
    simpablexpr.3 simpbddnodedcoff.3 simpbddnodedcon.3
    simpdupablexpr.3 simplif10Expr.3 simplifDcOneBdd.3
    simplifDcZeroBdd.3 simplifNotExpr.3 sortExpr.3 sortautarray.3
    sortlocon.3 sortlosig.3 substExpr.3 substPhyExpr.3
    substablexpr.3 substbddnodeassoc.3 substdupablexpr.3
    supportChain_listBdd.3 supportChain_listExpr.3
    supportPtype_listExpr.3 swapbddvar.3 testbddcircuit.3
    unflatablexpr.3 unflattenlofig.3 unmarkbddnode.3
    unsetbddrefext.3 upVarBdd.3 upVarCct.3 upstr.3 vhdlablname.3
    vhdlablvector.3 viambkrds.3 viewablexpr.3 viewablexprfile.3
    viewablexprstr.3 viewbddcircuit.3 viewbddnode.3
    viewbddsystem.3 viewbddsysteminfo.3 viewht.3 viewlo.3
    viewlofig.3 viewlofigcon.3 viewloins.3 viewloinscon.3
    viewlosig.3 viewlotrs.3 viewph.3 viewphcon.3 viewphfig.3
    viewphins.3 viewphref.3 viewphseg.3 viewphvia.3 viewrdsfig.3
    viewrdsins.3 viewrdsparam.3 viewrdsrec.3 viewrdswindow.3
    viewrfmcon.3 viewrfmfig.3 viewrfmins.3 viewrfmrec.3
    viewrfmref.3 viewrfmseg.3 viewrfmvia.3 xyflat.3
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/dp_sxlib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, etc"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, cells/dp_sxlib

alliance-programmers '02
ALC : CVS loginfo, cells/dp_sxlib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42/config"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man3"

===================================================================
Modification le : Wed Feb 27 17:30:36 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/cells/dp_sxlib
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/share/cells/dp_sxlib

Removed Files:
    CATAL dp_dff_scan_x4.ap dp_dff_scan_x4.vbe
    dp_dff_scan_x4_buf.ap dp_dff_scan_x4_buf.vbe dp_dff_x4.ap
    dp_dff_x4.vbe dp_dff_x4_buf.ap dp_dff_x4_buf.vbe dp_mux_x2.ap
    dp_mux_x2.vbe dp_mux_x2_buf.ap dp_mux_x2_buf.vbe dp_mux_x4.ap
    dp_mux_x4.vbe dp_mux_x4_buf.ap dp_mux_x4_buf.vbe dp_nmux_x1.ap
    dp_nmux_x1.vbe dp_nmux_x1_buf.ap dp_nmux_x1_buf.vbe
    dp_nts_x2.ap dp_nts_x2.vbe dp_nts_x2_buf.ap dp_nts_x2_buf.vbe
    dp_rom2_buf.ap dp_rom2_buf.vbe dp_rom4_buf.ap dp_rom4_buf.vbe
    dp_rom4_nxr2_x4.ap dp_rom4_nxr2_x4.vbe dp_rom4_xr2_x4.ap
    dp_rom4_xr2_x4.vbe dp_sff_scan_x4.ap dp_sff_scan_x4.vbe
    dp_sff_scan_x4_buf.ap dp_sff_scan_x4_buf.vbe dp_sff_x4.ap
    dp_sff_x4.vbe dp_sff_x4_buf.ap dp_sff_x4_buf.vbe dp_sxlib.lef
    dp_ts_x4.ap dp_ts_x4.vbe dp_ts_x4_buf.ap dp_ts_x4_buf.vbe
    dp_ts_x8.ap dp_ts_x8.vbe dp_ts_x8_buf.ap dp_ts_x8_buf.vbe
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42/config"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man3"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, genview/gcc-1.42/config

alliance-programmers '02
ALC : CVS loginfo, genview/gcc-1.42/config

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/dp_sxlib"

===================================================================
Modification le : Wed Feb 27 17:39:14 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genview/gcc-1.42/config
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/genview/gcc-1.42/config

Removed Files:
    mu.md out-mu.c tm-mu.h xm-mu.h
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, cells/dp_sxlib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, asm/dlx

alliance-programmers '02
ALC : CVS loginfo, asm/dlx

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/include"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42/config"

===================================================================
Modification le : Wed Feb 27 17:36:09 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/asm/dlx
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/asm/dlx

Removed Files:
    Makefile
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/include"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview/gcc-1.42/config"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, beh/include

alliance-programmers '02
ALC : CVS loginfo, beh/include

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/bhl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx"

===================================================================
Modification le : Wed Feb 27 17:36:31 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/beh/include
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/beh/include

Removed Files:
    beh111.h bhl111.h
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/bhl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, beh/bhl

alliance-programmers '02
ALC : CVS loginfo, beh/bhl

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx/asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/include"

===================================================================
Modification le : Wed Feb 27 17:36:30 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/beh/bhl
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/beh/bhl

Removed Files:
    Makefile beh_chkbefig.c beh_clrdepend.c beh_debug.c
    beh_debug.h beh_depend.c beh_dly2sta.c beh_freabl.c
    beh_gettu.c beh_indexbdd.c beh_makabl.c beh_makbdd.c
    beh_makderiv.c beh_makgex.c beh_maknode.c beh_makquad.c
    beh_makvarlist.c beh_namelist.c beh_sta2dly.c beh_unamlist.c
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx/asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/include"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, asm/dlx/asm

alliance-programmers '02
ALC : CVS loginfo, asm/dlx/asm

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:26 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/bhl"

===================================================================
Modification le : Wed Feb 27 17:36:11 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/asm/dlx/asm
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/asm/dlx/asm

Removed Files:
    Makefile dlx_defs.h dlx_dlx.lex dlx_dlx.yac dlx_globals.c
    dlx_lex.h dlx_type.h dlx_util.c dlx_yacc.h
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/bhl"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, distrib

alliance-programmers '02
ALC : CVS loginfo, distrib

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx/asm"

===================================================================
Modification le : Wed Feb 27 17:37:08 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/distrib
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/distrib

Removed Files:
    TODO alc.buildlist alc.ext alc.responsables
    alliance-readme-after.txt alliance-readme-before.txt
    alliance.iss alliance.spec alliance_tools alliance_tools2
    alliance_tools3 alliance_tools_news avcs.hhc avcs.hhk avcs.hhp
    mk-distrib multibuild multibuild-nt mysed.pl
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/dlx/asm"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, man/man1

alliance-programmers '02
ALC : CVS loginfo, man/man1

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:15 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dpgen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

===================================================================
Modification le : Wed Feb 27 17:32:59 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/man/man1
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/share/man/man1

Removed Files:
    MBK_CATAL_NAME.1 MBK_CATA_LIB.1 MBK_FILTER_SFX.1
    MBK_IN_FILTER.1 MBK_IN_LO.1 MBK_IN_PH.1 MBK_OUT_FILTER.1
    MBK_OUT_LO.1 MBK_OUT_PH.1 MBK_SEPAR.1 MBK_TRACE_GETENV.1
    MBK_VDD.1 MBK_VSS.1 MBK_WORK_LIB.1 RDS_IN.1 RDS_OUT.1
    RDS_TECHNO_NAME.1 abl.1 abl101.1 alc_bug_report.1
    alc_contents.mac alc_origin.1 alcbanner.1 algue.1 ali.1 amg.1
    asimut.1 aut101.1 bbr.1 bdd.1 bdd101.1 bgd.1 boog.1 boom.1
    bop.1 bsg.1 buseg.1 c4map.1 dlx_asm.1 dpp.1 dpr.1 dreal.1
    druc.1 emulbs.1 flatbeh.1 fmi.1 fpgen.1 fpmap.1 fsm.1 fsp.1
    genbs.1 genlib.1 genpat.1 genscan.1 genview.1 glop.1 graal.1
    grog.1 k2f.1 l2p.1 librds.1 librfm.1 librpr.1 librtl.1
    librut.1 librwi.1 log.1 loon.1 lvx.1 lynx.1 mbk.1 mbk2ps.1
    mbkcif.1 ocp.1 ocr.1 pat2dwl.1 patest.1 pcbs.1 proof.1 rage.1
    rds.1 rfg.1 ring.1 rsa.1 s2r.1 scapin.1 scmap.1 scr.1 syf.1
    vasy.1 xmbk.1 xpat.1 xsch.1
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dpgen"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, distrib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, dpgen

alliance-programmers '02
ALC : CVS loginfo, dpgen

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:31 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dpr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"

===================================================================
Modification le : Wed Feb 27 17:37:15 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpgen
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/dpgen

Removed Files:
    GNU_Defs.h Makefile debugoff.h debugon.h dgnvrr.h dpgen.sh
    dpgen_Adder.c dpgen_Defs.h dpgen_Macro.c dpgen_Nul.c
    dpgen_RF1.c dpgen_RF2.c dpgen_Regular.c dpgen_Shifter.c
    dpgen_uROM.c util_Const.c util_Defs.h util_Genlib.c
    util_Misc.c util_Sys.c
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dpr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, man/man1"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, dpr

alliance-programmers '02
ALC : CVS loginfo, dpr

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:13 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, graal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dpgen"

===================================================================
Modification le : Wed Feb 27 17:37:26 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/dpr
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/dpr

Removed Files:
    Makefile Makefile.depends dpr.c dpr.h placer_create_con.c
    placer_create_con.h placer_create_grid.c placer_create_grid.h
    placer_decoup.c placer_decoup.h placer_dprfile.c
    placer_dprfile.h placer_main.c placer_main.h placer_scr.lex
    placer_scr.yac placer_structure.c placer_structure.h
    placer_utils.c placer_utils.h router_acces.c router_acces.h
    router_chanrout.c router_debug.c router_debug.h router_dpr.c
    router_dpr.h router_dprlin.c router_init_router.c
    router_init_router.h router_load.c router_load.h
    router_optiplace.c router_phwork.c router_phwork.h
    router_router.c router_save.c router_sig.c router_util.c
    router_util.h scp_scp2mbk.c scp_scp2mbk.h strecher_allowed.c
    strecher_allowed.h strecher_bics.c strecher_bics.h
    strecher_dtdupl.c strecher_dtdupl.h strecher_hierarch.c
    strecher_hierarch.h strecher_intv.c strecher_intv.h
    strecher_phcma.c strecher_phcma.h strecher_phcut.c
    strecher_phcut.h strecher_phtalu.c strecher_phtalu.h
    strecher_strech.c strecher_strech.h strecher_supply.c
    strecher_supply.h strecher_support.c strecher_support.h
    strecher_upper.c strecher_upper.h strecher_vrdrules.h
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, graal"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dpgen"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, graal

alliance-programmers '02
ALC : CVS loginfo, graal

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dpr"

===================================================================
Modification le : Wed Feb 27 17:39:36 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/graal
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/graal

Removed Files:
    GMC.h GMC_create.c GMC_create.h GMC_dialog.c GMC_dialog.h
    GMC_menu.c GMC_menu.h GMC_message.c GMC_message.h GMC_panel.c
    GMC_panel.h GME.h GME_dialog.c GME_dialog.h GME_edit.c
    GME_edit.h GME_menu.c GME_menu.h GME_message.c GME_message.h
    GME_modify.c GME_modify.h GME_panel.c GME_panel.h GME_search.c
    GME_search.h GME_select.c GME_select.h GMF.h GMF_dialog.c
    GMF_dialog.h GMF_file.c GMF_file.h GMF_menu.c GMF_menu.h
    GMF_panel.c GMF_panel.h GMH.h GMH_help.c GMH_help.h GMH_menu.c
    GMH_menu.h GMH_panel.c GMH_panel.h GMS.h GMS_dialog.c
    GMS_dialog.h GMS_menu.c GMS_menu.h GMS_panel.c GMS_panel.h
    GMS_setup.c GMS_setup.h GMT.h GMT_dialog.c GMT_dialog.h
    GMT_druc.c GMT_druc.h GMT_menu.c GMT_menu.h GMT_message.c
    GMT_message.h GMT_panel.c GMT_panel.h GMT_tools.c GMT_tools.h
    GMV.h GMV_dialog.c GMV_dialog.h GMV_map.c GMV_map.h GMV_menu.c
    GMV_menu.h GMV_message.c GMV_message.h GMV_panel.c GMV_panel.h
    GMV_view.c GMV_view.h GMX.h GMX_color.c GMX_color.h
    GMX_cursor.c GMX_cursor.h GMX_dialog.c GMX_dialog.h
    GMX_event.c GMX_event.h GMX_graphic.c GMX_graphic.h GMX_grid.c
    GMX_grid.h GMX_icon.c GMX_icon.h GMX_menu.c GMX_menu.h
    GMX_message.c GMX_message.h GMX_motif.c GMX_motif.h
    GMX_panel.c GMX_panel.h GMX_view.c GMX_view.h GRM.h
    GRM_connector.c GRM_connector.h GRM_druc.c GRM_druc.h
    GRM_equi.c GRM_equi.h GRM_error.c GRM_error.h GRM_mbkrds.c
    GRM_mbkrds.h GRM_peek.c GRM_peek.h GRM_search.c GRM_search.h
    GRM_select.c GRM_select.h GRM_undo.c GRM_undo.h GRM_window.c
    GRM_window.h GSB.h GSB_error.c GSB_error.h GSB_parse.c
    GSB_parse.h GSB_share.c GSB_share.h GTB.h GTB_cursor.c
    GTB_cursor.h GTB_dialog.c GTB_dialog.h GTB_icon.c GTB_icon.h
    GTB_menu.c GTB_menu.h GTB_panel.c GTB_panel.h GTB_pixmap.c
    GTB_pixmap.h LIP6bw.h Makefile graal.c graal.h local.mk
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, dpr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, genview

alliance-programmers '02
ALC : CVS loginfo, genview

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:26 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, graal"

===================================================================
Modification le : Wed Feb 27 17:38:41 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/genview
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/genview

Removed Files:
    C_utils.c C_utils.h C_win.c C_win.h D_stdlib.c D_stdlib.h
    G_cache.c G_cache.h G_global.c G_global.h G_inspect.c
    G_inspect.h G_move.c G_move.h G_parse.c G_parse.h G_peek.c
    G_peek.h G_rpeek.c G_rpeek.h G_string.c G_string.h G_user.c
    G_user.h M_win.c M_win.h Makefile V_area.c V_area.h V_boxes.c
    V_boxes.h V_clear.c V_clear.h V_clip.c V_clip.h V_colors.c
    V_colors.h V_drv.c V_drv.h V_peek.c V_peek.h V_put.c V_put.h
    V_scroll.c V_scroll.h V_str.c V_str.h c_menu.h d_asm.c d_asm.h
    d_asm.lex d_asm.yac d_codes.h d_dbx.c d_dbx.h d_dbx.yac
    d_dbx_trace.c d_exec.c d_fonc.h d_interp.c d_interp_fonc.c
    d_interp_lib.h d_interp_sig.c d_tabcodes.c d_term.c e_edit.h
    e_menu.c e_menu.h e_vi_cmd.c e_vi_display.c e_win.c genview.c
    genview.h grog_genview.c i_lines.h i_menu.c i_menu.h i_rl.c
    i_win.c local.mk m_menu.c m_menu.h m_mes_id.h t_menu.c
    t_menu.h t_rl.c t_win.c v_extern.h v_menu.c v_menu.h v_view.h
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, graal"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, asm

alliance-programmers '02
ALC : CVS loginfo, asm

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:24 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"

===================================================================
Modification le : Wed Feb 27 17:36:09 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/asm
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/asm

Removed Files:
    Makefile
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, genview"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, doc/overview

alliance-programmers '02
ALC : CVS loginfo, doc/overview

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, c4"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm"

===================================================================
Modification le : Wed Feb 27 17:32:30 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/doc/overview
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/share/doc/overview

Removed Files:
    Makefile datapath.gif genview.gif graal.gif na3dp.ps na3y.ps
    nmx2_dp.ps nmx2_y.ps overview.blg overview.tex stacs.gif
    thesis.bib tools.fig
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, c4"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, c4

alliance-programmers '02
ALC : CVS loginfo, c4

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, gscr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"

===================================================================
Modification le : Wed Feb 27 17:36:55 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/c4
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/c4

Removed Files:
    C4_check.c C4_check.h C4_layout.c C4_layout.h C4_lofig.c
    C4_lofig.h C4_main.c C4_main.h C4_topologie.c C4_topologie.h
    Makefile README c4_buf_x2.ap c4_buf_x4.ap c4_in.ap
    c4_inv_x2.ap c4_inv_x4.ap c4_tr.ap delay.c delay.h fig.c fig.h
    giveName.c giveName.h inv_x4.al inv_x4.ap link.c link.h
    lofig.c lofig.h mainC4.c mainC4.o mainC4map.c names.h node.c
    node.h nxr2_x4.al nxr2_x4.ap optim.c optim.h reportInv.c
    reportInv.h resultat.al resultat.rep resultat.vst sff1_x4.al
    sff1_x4.ap tree.c tree.h ts_x4.al ts_x4.ap xr2_x4.al xr2_x4.ap
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, gscr"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc/overview"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, gscr

alliance-programmers '02
ALC : CVS loginfo, gscr

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, c4"

===================================================================
Modification le : Wed Feb 27 17:39:44 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/gscr
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/gscr

Removed Files:
    Makefile apr103.h distrib gscr_AllowFree.c gscr_AllowFree.h
    gscr_DataBase.h gscr_DynamicUtil.c gscr_DynamicUtil.h
    gscr_GreedyRout.c gscr_GreedyRout.h gscr_StaticUtil.c
    gscr_StaticUtil.h gscr_SymbChanRout.c gscr_SymbChanRout.h
    gscr_greedy.h gscr_main.c gscr_main.h scp_channel.c
    scp_channel.h scp_inits.c scp_inits.h scp_main.c scp_main.h
    scp_mbk2scp.c scp_mbk2scp.h scp_modif.c scp_modif.h
    scp_placer.c scp_placer.h scp_scp2mbk.c scp_scp2mbk.h
    scp_time.c scp_time.h scp_types.h sx2sc.c
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, c4"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, tutorials

alliance-programmers '02
ALC : CVS loginfo, tutorials

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/cst"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, gscr"

===================================================================
Modification le : Wed Feb 27 17:35:00 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/tutorials
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/share/tutorials

Removed Files:
    README.tutorials
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/cst"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, gscr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, asimut/cst

alliance-programmers '02
ALC : CVS loginfo, asimut/cst

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fpmap/but"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials"

===================================================================
Modification le : Wed Feb 27 17:35:59 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/asimut/cst
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/asimut/cst

Removed Files:
    Makefile cst100.h cst_AddSetElt.c cst_CrtCompSet.c
    cst_CrtInterSet.c cst_CrtUnionSet.c cst_DisjunctSet.c
    cst_GetFirstElt.c cst_GetLastElt.c cst_GetNextElt.c
    cst_GetPrevElt.c cst_IsInSetElt.c cst_RemSetElt.c cst_SetCmp.c
    cst_error.c cst_globals.c
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fpmap/but"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, fpmap/but

alliance-programmers '02
ALC : CVS loginfo, fpmap/but

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/cst"

===================================================================
Modification le : Wed Feb 27 17:38:14 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/fpmap/but
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/fpmap/but

Removed Files:
    Makefile but101.h butbdd.c butcompil.c butcount.c butfind.c
    butis.c butsweep.c butunvector.c bututil.c testunvector.c
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/simulad"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/cst"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, asimut/simulad

alliance-programmers '02
ALC : CVS loginfo, asimut/simulad

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, amg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fpmap/but"

===================================================================
Modification le : Wed Feb 27 17:36:08 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/asimut/simulad
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/asimut/simulad

Removed Files:
    Makefile beh_delay.h beh_setdelay.c c_fsyn_sr1k_1.c
    c_fsyn_sr1k_10.c c_fsyn_sr1k_24.c c_fsyn_sr1k_4.c
    c_fsyn_sr1k_56.c c_fsyn_sr4k_10.c c_hada_repondeur.c
    c_sr1k_8a.c c_sr1k_8b.c c_sr8k_8a.c vh_debug.c vh_debug.h
    vh_dtype.h vh_globals.c vh_globals.h vh_init.c vh_lspec.c
    vh_lspec.h vh_ltype.h vh_simulad.c vh_simulad.h vh_util.c
    vh_util.h vh_xcomm.c vh_xcomm.h vh_xspec.c vh_xspec.h
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, amg"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fpmap/but"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, amg

alliance-programmers '02
ALC : CVS loginfo, amg

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/beh"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/simulad"

===================================================================
Modification le : Wed Feb 27 17:35:56 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/amg
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/amg

Removed Files:
    Makefile amg_data.c amg_icon.c amg_layout.c amg_pat.c
    amg_vhdl.c contexte.con dispatch.c gam000.h install_amg main.c
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/beh"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/simulad"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, beh/beh

alliance-programmers '02
ALC : CVS loginfo, beh/beh

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:13 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc/symb_rules"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, amg"

===================================================================
Modification le : Wed Feb 27 17:36:27 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/beh/beh
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/beh/beh

Removed Files:
    Makefile beh_addbeaux.c beh_addbebus.c beh_addbebux.c
    beh_addbeder.c beh_addbefig.c beh_addbegen.c beh_addbemsg.c
    beh_addbeout.c beh_addbepor.c beh_addbequad.c beh_addbereg.c
    beh_addberin.c beh_addbiabl.c beh_addbinod.c beh_apdbeaux.c
    beh_apdberin.c beh_delbeaux.c beh_delbebus.c beh_delbebux.c
    beh_delbeder.c beh_delbefig.c beh_delbegen.c beh_delbemsg.c
    beh_delbeout.c beh_delbepor.c beh_delbequad.c beh_delbereg.c
    beh_delberin.c beh_delbiabl.c beh_delbinod.c beh_dict.c
    beh_error.c beh_expdelayed.c beh_expstable.c beh_frebeaux.c
    beh_frebebus.c beh_frebebux.c beh_frebeder.c beh_frebefig.c
    beh_frebegen.c beh_frebemsg.c beh_frebeout.c beh_frebepor.c
    beh_frebereg.c beh_freberin.c beh_frebiabl.c beh_frebinod.c
    beh_getgenva.c beh_getvers.c beh_globals.c beh_message.c
    beh_rmvbeaux.c beh_rmvbebus.c beh_rmvbebux.c beh_rmvbeder.c
    beh_rmvbefig.c beh_rmvbegen.c beh_rmvbemsg.c beh_rmvbeout.c
    beh_rmvbepor.c beh_rmvbereg.c beh_rmvberin.c beh_rpldelayed.c
    beh_rplstable.c beh_toolbug.c beh_vhdlname.c beh_vhvector.c
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc/symb_rules"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, amg"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, doc/symb_rules

alliance-programmers '02
ALC : CVS loginfo, doc/symb_rules

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/beh"

===================================================================
Modification le : Wed Feb 27 17:32:32 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/doc/symb_rules
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/share/doc/symb_rules

Removed Files:
    symb_rules-orig.ps symb_rules.eps symb_rules.fig symb_rules.ps
    symb_rules.sld
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, beh/beh"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, tutorials/dlxm

alliance-programmers '02
ALC : CVS loginfo, tutorials/dlxm

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:28 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/scheduler"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc/symb_rules"

===================================================================
Modification le : Wed Feb 27 17:35:13 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/tutorials/dlxm
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/share/tutorials/dlxm

Removed Files:
    CATAL CATAL_CPU_BLOCKS CATAL_CPU_CHIP CATAL_CPU_GATES Makefile
    NO_CATAL add000.s add000.u dlxm.pdf dlxm.ps dlxm_chip.rin
    dlxm_chip.vbe dlxm_chip.vst dlxm_core.c dlxm_core.vst
    dlxm_cpu.pat dlxm_cpu.vst dlxm_ctl.scr dlxm_ctl.vst.h
    dlxm_dec.vbe dlxm_dpt.c dlxm_dpt.dpr dlxm_dpt.vbe
    dlxm_scan.pat dlxm_seq.enc dlxm_seq.fsm dlxm_sts.vbe mbkenv
    roms2.vbe romu2.vbe sr64_1a.vbe sr64_32a.vst sr64_8a.vst
    timer.vbe
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/scheduler"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, doc/symb_rules"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, asimut/scheduler

alliance-programmers '02
ALC : CVS loginfo, asimut/scheduler

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:18 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fpmap/bfl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm"

===================================================================
Modification le : Wed Feb 27 17:36:03 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/asimut/scheduler
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/asimut/scheduler

Removed Files:
    Makefile sch110.h sch_AddTra.c sch_CrtSch.c sch_Free.c
    sch_GetCTim.c sch_GetCTra.c sch_GetNTim.c sch_GoNTim.c
    sch_SetCTim.c sch_addshent.c sch_addshtra.c sch_addshwav.c
    sch_bug.c sch_debug.c sch_debug.h sch_error.c sch_globals.c
    sch_hash.c sch_insentry.c sch_inswave.c sch_message.c
    sch_rmventry.c
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fpmap/bfl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/dlxm"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, fpmap/bfl

alliance-programmers '02
ALC : CVS loginfo, fpmap/bfl

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:27 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/mips/asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/scheduler"

===================================================================
Modification le : Wed Feb 27 17:38:12 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/fpmap/bfl
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/fpmap/bfl

Removed Files:
    Makefile bfl106.h bflchrono.c bflchrono.h bflcomp.c bflcube.c
    bflenv.c bflerr.c bflheap.c bfllist.c bflmap.c bflmat.c
    bflmath.c bflmem.c bflname.c bflpos.c bflrandom.c bflsort.c
    bflstring.c bflstrmatch.3 bflstrmatch.c bfltree.c bflvec.c
    testchrono.c testcube.c testerr.c testlist.c testmap.c
    testmat.c testmatch.c testmem.c testqueue.c testrand.c
    testsort.c testtree.c testvec.c
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/mips/asm"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/scheduler"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, asm/mips/asm

alliance-programmers '02
ALC : CVS loginfo, asm/mips/asm

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, druc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fpmap/bfl"

===================================================================
Modification le : Wed Feb 27 17:36:14 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/asm/mips/asm
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/asm/mips/asm

Removed Files:
    Makefile mips_defs.h mips_globals.c mips_lex.h mips_mips.lex
    mips_mips.yac mips_type.h mips_util.c mips_yacc.h
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, druc"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, fpmap/bfl"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, druc

alliance-programmers '02
ALC : CVS loginfo, druc

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/power"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/mips/asm"

===================================================================
Modification le : Wed Feb 27 17:37:55 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/druc
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/druc

Removed Files:
    Makefile defdefin.c defdefin.h defexclu.c defexclu.h
    definclu.c definclu.h definter.c definter.h defresiz.c
    defresiz.h deftools.c deftools.h defunion.c defunion.h
    drucbath.c drucbath.h drucgral.c drucgral.h drucgral_test.c
    druchier.c druchier.h drucmin.c drucmin.h drucompi.c
    drucompi.h drucompi.lex drucompi.yac drucring.c drucring.h
    drucutil.c drucutil.h local.mk vmcaract.c vmcaract.h
    vmcasmld.c vmcasmld.h vmcerror.c vmcerror.h vmcmesur.c
    vmcmesur.h vmcrelat.c vmcrelat.h vmctools.c vmctools.h
    vmcunify.c vmcunify.h
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/power"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asm/mips/asm"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, tutorials/power

alliance-programmers '02
ALC : CVS loginfo, tutorials/power

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/tests"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, druc"

===================================================================
Modification le : Wed Feb 27 17:35:44 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/share/tutorials/power
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/share/tutorials/power

Removed Files:
    Makefile default.prb digi.fsm
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/tests"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, druc"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, asimut/tests

alliance-programmers '02
ALC : CVS loginfo, asimut/tests

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:40:24 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pcbs/bvl/util"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/power"

===================================================================
Modification le : Wed Feb 27 17:36:09 CET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/asimut/tests
In directory bop.lip6.fr:/users/soft5/newlabo/distrib/alliance/sources/asimut/tests

Removed Files:
    Makefile stick_bit.pat stick_bit.vst
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pcbs/bvl/util"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, tutorials/power"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, pcbs/bvl/util

alliance-programmers '02
ALC : CVS loginfo, pcbs/bvl/util

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:56:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pcbs/bvl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/tests"

===================================================================
Modification le : Wed Feb 27 17:47:09 MET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/bvl/util
In directory beny:/users/soft5/newlabo/distrib/alliance/sources/pcbs/bvl/util

Removed Files:
    bvl_utdef.h bvl_util.c bvl_util.h bvl_utype.h
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pcbs/bvl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, asimut/tests"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, pcbs/bvl

alliance-programmers '02
ALC : CVS loginfo, pcbs/bvl

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:56:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pcbs/bvl/util"

===================================================================
Modification le : Wed Feb 27 17:46:58 MET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/pcbs/bvl
In directory beny:/users/soft5/newlabo/distrib/alliance/sources/pcbs/bvl

Removed Files:
    Makefile
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ocr/sce/rout"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pcbs/bvl/util"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, ocr/sce/rout

alliance-programmers '02
ALC : CVS loginfo, ocr/sce/rout

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:56:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvhdl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pcbs/bvl"

===================================================================
Modification le : Wed Feb 27 17:46:15 MET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/rout
In directory beny:/users/soft5/newlabo/distrib/alliance/sources/ocr/sce/rout

Removed Files:
    Makefile.am display.c findNPointsPath.c getOption.c ocrAstar.c
    ocrGlobalRouting.c ocrMst.c ocrRouter.c ocrWeightedTree.c
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvhdl"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, pcbs/bvl"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, mbkvhdl

alliance-programmers '02
ALC : CVS loginfo, mbkvhdl

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:56:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ocr/sce/include"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ocr/sce/rout"

===================================================================
Modification le : Wed Feb 27 17:44:57 MET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/mbkvhdl
In directory beny:/users/soft5/newlabo/distrib/alliance/sources/mbkvhdl

Removed Files:
    Makefile
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ocr/sce/include"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ocr/sce/rout"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-programmers '02: ALC : CVS loginfo, ocr/sce/include

alliance-programmers '02
ALC : CVS loginfo, ocr/sce/include

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 27 Feb 2002 17:56:09 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "ALLIANCE 5.0 : nouvel arbre CVS"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvhdl"

===================================================================
Modification le : Wed Feb 27 17:46:10 MET 2002
Par             : czo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources/ocr/sce/include
In directory beny:/users/soft5/newlabo/distrib/alliance/sources/ocr/sce/include

Removed Files:
    display.h getOption.h mbk_tree.h ocr.h ocrAstar.h
    ocrConnectorUtil.h ocrGlobalRouting.h ocrInitDataBase.h
    ocrMst.h ocrNpoints.h ocrPath.h ocrSignalUtil.h ocrToPhFig.h
    ocrUtil.h ocrWPlaneLabeling.h ocrWRouting.h
    ocrWRoutingDataBase.h ocrWRoutingUtil.h ocrWSegLabeling.h
    ocrWeightedTree.h ocrWindow.h
Log Message:
CVS RM DE SHARE et SOURCE, add de SRC

===================================================================

  • Next message: Czo [Olivier Sirol]: "ALLIANCE 5.0 : nouvel arbre CVS"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, mbkvhdl"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 February 2002.


alliance-programmers '02: ALLIANCE 5.0 : nouvel arbre CVS

alliance-programmers '02
ALLIANCE 5.0 : nouvel arbre CVS

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Thu, 28 Feb 2002 12:01:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ocr/sce/include"

Bonjour,

L'arbre CVS Alliance a ete remis a zero.
Vous pouvez maintenant commencer a le re remplir.
pour les outils on va tout mettre sous alliance/src
je suis partisan de ne pas tout mettre a plat mais de separer
en outils/libs/cellules/config etc...
il faut qu'on se mette d'accord...

Sinon l'ensemble de l'arbre 4.9.4 se trouve dans
/users/soft5/newlabo/alliance-4.9.4

Je rappelle l'arborescence qu'on a decide :

outil -+- src
        |
        +- man

et le travail a faire:
1/ virer les numeros de librairies
2/ recuperer les man et les mettre avec l'outil concerné...
3/ remplacer les makefiles par automake/autoconf
(pensez a faire un sed dans les mans qui parlent de mut666.h...)

voila la liste des responsables des comptes, il faudra
aider franck a faire le make install des cellules.

Christophe        ocp
Hugo              ocr
Jpc               dpgen sea /share/cells/dp_sxlib
Francois          boog loon flatbeh pcbs
Fred              genlib mbk mbkmg mbkvti
Franck            lvx ring s2r /share/cells/sxlib  /share/cells/rflib
Ludo              dreal druc graal power rds rdscif rdsgds scapin syf
Olivier           alcban distrib icones lynx mbkal mbkap mbkedif
                   mbkhilo mbkspice mbkvrlog sl testools c4 cns elp
                   asimut beh behvhdl genpat mbkvhdl pat /share/etc

A+

Olivier.

  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Czo [Olivier Sirol]: "ALC : CVS loginfo, ocr/sce/include"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 March 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Fri, 8 Mar 2002 14:51:22 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Czo [Olivier Sirol]: "ALLIANCE 5.0 : nouvel arbre CVS"

===================================================================
Modification le : Fri Mar  8 14:51:06 MET 2002
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/src/mbk
In directory odroz:/users/cao/fred/alliance/src/mbk

Log Message:
Importing MBK sources into the new CVS tree

Status:

Vendor Tag:	ASIM/LIP6/UPMC
Release Tags:	start

N alliance/src/mbk/Makefile.in
N alliance/src/mbk/configure.in
N alliance/src/mbk/Makefile.am
N alliance/src/mbk/man3/upstr.3
N alliance/src/mbk/man3/Makefile.am
N alliance/src/mbk/man3/x
N alliance/src/mbk/man3/addcapa.3
N alliance/src/mbk/man3/addchain.3
N alliance/src/mbk/man3/addht.3
N alliance/src/mbk/man3/addhtitem.3
N alliance/src/mbk/man3/addlocon.3
N alliance/src/mbk/man3/addlofig.3
N alliance/src/mbk/man3/addloins.3
N alliance/src/mbk/man3/addlomodel.3
N alliance/src/mbk/man3/addlosig.3
N alliance/src/mbk/man3/addlotrs.3
N alliance/src/mbk/man3/addnum.3
N alliance/src/mbk/man3/addphcon.3
N alliance/src/mbk/man3/addphfig.3
N alliance/src/mbk/man3/addphins.3
N alliance/src/mbk/man3/addphref.3
N alliance/src/mbk/man3/addphseg.3
N alliance/src/mbk/man3/addphvia.3
N alliance/src/mbk/man3/addptype.3
N alliance/src/mbk/man3/alliancebanner.3
N alliance/src/mbk/man3/append.3
N alliance/src/mbk/man3/bigvia.3
N alliance/src/mbk/man3/chain.3
N alliance/src/mbk/man3/checkloconorder.3
N alliance/src/mbk/man3/concatname.3
N alliance/src/mbk/man3/defab.3
N alliance/src/mbk/man3/delchain.3
N alliance/src/mbk/man3/delht.3
N alliance/src/mbk/man3/delhtitem.3
N alliance/src/mbk/man3/dellocon.3
N alliance/src/mbk/man3/dellofig.3
N alliance/src/mbk/man3/delloins.3
N alliance/src/mbk/man3/dellosig.3
N alliance/src/mbk/man3/dellotrs.3
N alliance/src/mbk/man3/delnum.3
N alliance/src/mbk/man3/delphcon.3
N alliance/src/mbk/man3/delphfig.3
N alliance/src/mbk/man3/delphins.3
N alliance/src/mbk/man3/delphref.3
N alliance/src/mbk/man3/delphseg.3
N alliance/src/mbk/man3/delphvia.3
N alliance/src/mbk/man3/delptype.3
N alliance/src/mbk/man3/downstr.3
N alliance/src/mbk/man3/filepath.3
N alliance/src/mbk/man3/flattenlofig.3
N alliance/src/mbk/man3/flattenphfig.3
N alliance/src/mbk/man3/freechain.3
N alliance/src/mbk/man3/freelomodel.3
N alliance/src/mbk/man3/freenum.3
N alliance/src/mbk/man3/freeptype.3
N alliance/src/mbk/man3/gethtitem.3
N alliance/src/mbk/man3/getlocon.3
N alliance/src/mbk/man3/getlofig.3
N alliance/src/mbk/man3/getloins.3
N alliance/src/mbk/man3/getlomodel.3
N alliance/src/mbk/man3/getlosig.3
N alliance/src/mbk/man3/getphcon.3
N alliance/src/mbk/man3/getphfig.3
N alliance/src/mbk/man3/getphins.3
N alliance/src/mbk/man3/getphref.3
N alliance/src/mbk/man3/getptype.3
N alliance/src/mbk/man3/getsigname.3
N alliance/src/mbk/man3/givelosig.3
N alliance/src/mbk/man3/guessextdir.3
N alliance/src/mbk/man3/incatalog.3
N alliance/src/mbk/man3/incatalogdelete.3
N alliance/src/mbk/man3/incatalogfeed.3
N alliance/src/mbk/man3/incataloggds.3
N alliance/src/mbk/man3/instanceface.3
N alliance/src/mbk/man3/instr.3
N alliance/src/mbk/man3/isvdd.3
N alliance/src/mbk/man3/isvss.3
N alliance/src/mbk/man3/libpat.3
N alliance/src/mbk/man3/loadlofig.3
N alliance/src/mbk/man3/loadphfig.3
N alliance/src/mbk/man3/locon.3
N alliance/src/mbk/man3/lofig.3
N alliance/src/mbk/man3/lofigchain.3
N alliance/src/mbk/man3/log.3
N alliance/src/mbk/man3/loins.3
N alliance/src/mbk/man3/losig.3
N alliance/src/mbk/man3/lotrs.3
N alliance/src/mbk/man3/mbk.3
N alliance/src/mbk/man3/mbkalloc.3
N alliance/src/mbk/man3/mbkenv.3
N alliance/src/mbk/man3/mbkfopen.3
N alliance/src/mbk/man3/mbkfree.3
N alliance/src/mbk/man3/mbkgetenv.3
N alliance/src/mbk/man3/mbkps.3
N alliance/src/mbk/man3/mbkrealloc.3
N alliance/src/mbk/man3/mbksetautoackchld.3
N alliance/src/mbk/man3/mbkunlink.3
N alliance/src/mbk/man3/mbkwaitpid.3
N alliance/src/mbk/man3/mlodebug.3
N alliance/src/mbk/man3/mphdebug.3
N alliance/src/mbk/man3/namealloc.3
N alliance/src/mbk/man3/namefind.3
N alliance/src/mbk/man3/nameindex.3
N alliance/src/mbk/man3/naturalstrcmp.3
N alliance/src/mbk/man3/phcon.3
N alliance/src/mbk/man3/phfig.3
N alliance/src/mbk/man3/phins.3
N alliance/src/mbk/man3/phref.3
N alliance/src/mbk/man3/phseg.3
N alliance/src/mbk/man3/phvia.3
N alliance/src/mbk/man3/ptype.3
N alliance/src/mbk/man3/restorealldir.3
N alliance/src/mbk/man3/restoredirvbe.3
N alliance/src/mbk/man3/reverse.3
N alliance/src/mbk/man3/rflattenlofig.3
N alliance/src/mbk/man3/rflattenphfig.3
N alliance/src/mbk/man3/savelofig.3
N alliance/src/mbk/man3/savephfig.3
N alliance/src/mbk/man3/sethtitem.3
N alliance/src/mbk/man3/sortlocon.3
N alliance/src/mbk/man3/sortlosig.3
N alliance/src/mbk/man3/unflattenlofig.3
N alliance/src/mbk/man3/viewht.3
N alliance/src/mbk/man3/viewlo.3
N alliance/src/mbk/man3/viewlofig.3
N alliance/src/mbk/man3/viewlofigcon.3
N alliance/src/mbk/man3/viewloins.3
N alliance/src/mbk/man3/viewloinscon.3
N alliance/src/mbk/man3/viewlosig.3
N alliance/src/mbk/man3/viewlotrs.3
N alliance/src/mbk/man3/viewph.3
N alliance/src/mbk/man3/viewphcon.3
N alliance/src/mbk/man3/viewphfig.3
N alliance/src/mbk/man3/viewphins.3
N alliance/src/mbk/man3/viewphref.3
N alliance/src/mbk/man3/viewphseg.3
N alliance/src/mbk/man3/viewphvia.3
N alliance/src/mbk/man3/xyflat.3
I alliance/src/mbk/man1/CVS
N alliance/src/mbk/man1/MBK_CATAL_NAME.1
N alliance/src/mbk/man1/MBK_CATA_LIB.1
N alliance/src/mbk/man1/MBK_FILTER_SFX.1
N alliance/src/mbk/man1/MBK_IN_FILTER.1
N alliance/src/mbk/man1/MBK_IN_LO.1
N alliance/src/mbk/man1/MBK_IN_PH.1
N alliance/src/mbk/man1/MBK_OUT_FILTER.1
N alliance/src/mbk/man1/MBK_OUT_LO.1
N alliance/src/mbk/man1/MBK_OUT_PH.1
N alliance/src/mbk/man1/MBK_SEPAR.1
N alliance/src/mbk/man1/MBK_TRACE_GETENV.1
N alliance/src/mbk/man1/MBK_VDD.1
N alliance/src/mbk/man1/MBK_VSS.1
N alliance/src/mbk/man1/MBK_WORK_LIB.1
N alliance/src/mbk/man1/Makefile.am
N alliance/src/mbk/src/Makefile.am
N alliance/src/mbk/src/mbk_lo.c
N alliance/src/mbk/src/mbk_lo.h
N alliance/src/mbk/src/mbk_lo_util.c
N alliance/src/mbk/src/mbk_lo_util.h
N alliance/src/mbk/src/mbk_ph.c
N alliance/src/mbk/src/mbk_ph.h
N alliance/src/mbk/src/mbk_ph_util.c
N alliance/src/mbk/src/mbk_ph_util.h
N alliance/src/mbk/src/mbk_sys.c
N alliance/src/mbk/src/mbk_sys.h
N alliance/src/mbk/src/mbk_util.c
N alliance/src/mbk/src/mbk_util.h
N alliance/src/mbk/src/mlo.h
N alliance/src/mbk/src/mlu.h
N alliance/src/mbk/src/mph.h
N alliance/src/mbk/src/mpu.h
N alliance/src/mbk/src/mut.h
N alliance/src/mbk/src/rcn.h
N alliance/src/mbk/src/rcn_lo.c
N alliance/src/mbk/src/rcn_lo.h
N alliance/src/mbk/src/rcn_lo_util.c

No conflicts created by this import

===================================================================

  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Czo [Olivier Sirol]: "ALLIANCE 5.0 : nouvel arbre CVS"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 March 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Fri, 8 Mar 2002 15:08:27 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, src/aut"
  • Previous message: Frederic Petrot: "(no subject)"

===================================================================
Modification le : Fri Mar  8 15:08:11 MET 2002
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/src/genlib
In directory odroz:/users/cao/fred/alliance/src/genlib

Log Message:
Importing GENLIB sources into the new CVS tree

Status:

Vendor Tag:	ASIM/LIP6/UPMC
Release Tags:	start

N alliance/src/genlib/configure.in
N alliance/src/genlib/Makefile.am
N alliance/src/genlib/man1/genlib.1
N alliance/src/genlib/man1/Makefile.am
N alliance/src/genlib/man3/GENLIB_BUS.3
N alliance/src/genlib/man3/GENLIB_COPY_UP_ALL_CON.3
N alliance/src/genlib/man3/GENLIB_COPY_UP_ALL_REF.3
N alliance/src/genlib/man3/GENLIB_COPY_UP_CON.3
N alliance/src/genlib/man3/GENLIB_COPY_UP_CON_FACE.3
N alliance/src/genlib/man3/GENLIB_COPY_UP_REF.3
N alliance/src/genlib/man3/GENLIB_COPY_UP_SEG.3
N alliance/src/genlib/man3/GENLIB_DEF_AB.3
N alliance/src/genlib/man3/GENLIB_DEF_LOFIG.3
N alliance/src/genlib/man3/GENLIB_DEF_PHFIG.3
N alliance/src/genlib/man3/GENLIB_DEF_PHINS.3
N alliance/src/genlib/man3/GENLIB_DEF_PHSC.3
N alliance/src/genlib/man3/GENLIB_ELM.3
N alliance/src/genlib/man3/GENLIB_FLATTEN_ALL_LOINS.3
N alliance/src/genlib/man3/GENLIB_FLATTEN_ALL_PHINS.3
N alliance/src/genlib/man3/GENLIB_GET_CON_X.3
N alliance/src/genlib/man3/GENLIB_FLATTEN_LOFIG.3
N alliance/src/genlib/man3/GENLIB_FLATTEN_PHFIG.3
N alliance/src/genlib/man3/GENLIB_GET_CON_Y.3
N alliance/src/genlib/man3/GENLIB_GET_INS_X.3
N alliance/src/genlib/man3/GENLIB_GET_INS_Y.3
N alliance/src/genlib/man3/GENLIB_GET_REF_X.3
N alliance/src/genlib/man3/GENLIB_GET_REF_Y.3
N alliance/src/genlib/man3/GENLIB_HEIGHT.3
N alliance/src/genlib/man3/GENLIB_LOAD_LOFIG.3
N alliance/src/genlib/man3/GENLIB_LOAD_PHFIG.3
N alliance/src/genlib/man3/GENLIB_LOCON.3
N alliance/src/genlib/man3/GENLIB_LOINS.3
N alliance/src/genlib/man3/GENLIB_LOINSE.3
N alliance/src/genlib/man3/GENLIB_LOSIG.3
N alliance/src/genlib/man3/GENLIB_LOSIGMERGE.3
N alliance/src/genlib/man3/GENLIB_LOTRS.3
N alliance/src/genlib/man3/GENLIB_OUTLINE.3
N alliance/src/genlib/man3/GENLIB_PHCON.3
N alliance/src/genlib/man3/GENLIB_PHREF.3
N alliance/src/genlib/man3/GENLIB_PHSEG.3
N alliance/src/genlib/man3/GENLIB_PHVIA.3
N alliance/src/genlib/man3/GENLIB_PLACE.3
N alliance/src/genlib/man3/GENLIB_PLACE_BOTTOM.3
N alliance/src/genlib/man3/GENLIB_PLACE_CON_REF.3
N alliance/src/genlib/man3/GENLIB_PLACE_LEFT.3
N alliance/src/genlib/man3/GENLIB_PLACE_ON.3
N alliance/src/genlib/man3/GENLIB_PLACE_RIGHT.3
N alliance/src/genlib/man3/GENLIB_PLACE_SEG_REF.3
N alliance/src/genlib/man3/GENLIB_PLACE_TOP.3
N alliance/src/genlib/man3/GENLIB_PLACE_VIA_REF.3
N alliance/src/genlib/man3/GENLIB_REVERSE_PHCON.3
N alliance/src/genlib/man3/GENLIB_SAVE_LOFIG.3
N alliance/src/genlib/man3/GENLIB_SAVE_PHFIG.3
N alliance/src/genlib/man3/GENLIB_SAVE_PHSC.3
N alliance/src/genlib/man3/GENLIB_SC_BOTTOM.3
N alliance/src/genlib/man3/GENLIB_SC_LEFT.3
N alliance/src/genlib/man3/GENLIB_SC_TOP.3
N alliance/src/genlib/man3/GENLIB_SC_PLACE.3
N alliance/src/genlib/man3/GENLIB_SC_RIGHT.3
N alliance/src/genlib/man3/GENLIB_UNFLATTEN_LOFIG.3
N alliance/src/genlib/man3/GENLIB_WIRE1.3
N alliance/src/genlib/man3/GENLIB_WIRE2.3
N alliance/src/genlib/man3/GENLIB_WIRE3.3
N alliance/src/genlib/man3/Makefile.am
I alliance/src/genlib/src/CVS
N alliance/src/genlib/src/genlib.c
N alliance/src/genlib/src/mbkgen.h
N alliance/src/genlib/src/mgn.h
N alliance/src/genlib/src/Makefile.am
N alliance/src/genlib/src/genlib.sh

No conflicts created by this import

===================================================================

  • Next message: Ludovic JACOMME: "ALC : CVS loginfo, src/aut"
  • Previous message: Frederic Petrot: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 March 2002.


alliance-programmers '02: ALC : CVS loginfo, src/aut

alliance-programmers '02
ALC : CVS loginfo, src/aut

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 8 Mar 2002 15:14:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "alliance-5.0"
  • Previous message: Frederic Petrot: "(no subject)"

===================================================================
Modification le : Fri Mar  8 15:14:22 MET 2002
Par             : ludo
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/src/aut
In directory beny:/users/cao/ludo/alliance/src/aut

Log Message:
ajout aut

Status:

Vendor Tag:	ASIM/LIP6/UPMC
Release Tags:	start

N alliance/src/aut/Makefile.am
N alliance/src/aut/Makefile.in
N alliance/src/aut/configure.in
N alliance/src/aut/src/Makefile.am
N alliance/src/aut/src/aut.h
N alliance/src/aut/src/autalloc.c
N alliance/src/aut/src/autalloc.h
N alliance/src/aut/src/autdebug.c
N alliance/src/aut/src/autdebug.h
N alliance/src/aut/src/autenv.c
N alliance/src/aut/src/autenv.h
N alliance/src/aut/src/auterror.c
N alliance/src/aut/src/auterror.h
N alliance/src/aut/src/autexit.c
N alliance/src/aut/src/autexit.h
N alliance/src/aut/src/autfree.c
N alliance/src/aut/src/autfree.h
N alliance/src/aut/src/autgraph.c
N alliance/src/aut/src/autgraph.h
N alliance/src/aut/src/authash.c
N alliance/src/aut/src/authash.h
N alliance/src/aut/src/authash2.c
N alliance/src/aut/src/authash2.h
N alliance/src/aut/src/autname.c
N alliance/src/aut/src/autname.h
N alliance/src/aut/src/autresize.c
N alliance/src/aut/src/autresize.h
N alliance/src/aut/src/autsort.c
N alliance/src/aut/src/autsort.h
N alliance/src/aut/src/auttest.c
N alliance/src/aut/src/auttest.h
N alliance/src/aut/src/Makefile.in
N alliance/src/aut/src/main.c
N alliance/src/aut/src/testhash.c
N alliance/src/aut/doc/Makefile.am
N alliance/src/aut/doc/Makefile.in
N alliance/src/aut/doc/man1/Makefile.am
N alliance/src/aut/doc/man1/aut.1
N alliance/src/aut/doc/man1/Makefile.in
N alliance/src/aut/doc/man3/autallocblock.3
N alliance/src/aut/doc/man3/autallocheap.3
N alliance/src/aut/doc/man3/autfreeblock.3
N alliance/src/aut/doc/man3/autfreeheap.3
N alliance/src/aut/doc/man3/auth2elem.3
N alliance/src/aut/doc/man3/auth2table.3
N alliance/src/aut/doc/man3/authelem.3
N alliance/src/aut/doc/man3/authtable.3
N alliance/src/aut/doc/man3/autresizeblock.3
N alliance/src/aut/doc/man3/Makefile.am
N alliance/src/aut/doc/man3/Makefile.in

No conflicts created by this import

===================================================================

  • Next message: Czo [Olivier Sirol]: "alliance-5.0"
  • Previous message: Frederic Petrot: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 March 2002.


alliance-programmers '02: alliance-5.0

alliance-programmers '02
alliance-5.0

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Fri, 08 Mar 2002 16:11:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "New mbk installed"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, src/aut"

Le rep
/users/soft5/newlabo/alliance-5.0
est créé...

--
A+

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Frédéric Pétrot: "New mbk installed"
  • Previous message: Ludovic JACOMME: "ALC : CVS loginfo, src/aut"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 March 2002.


alliance-programmers '02: New mbk installed

alliance-programmers '02
New mbk installed

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Fri, 8 Mar 2002 17:01:48 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Czo [Olivier Sirol]: "alliance-5.0"

Hi guys,

  the new version of mbk, mbkvti and genlib have been added to the cvs
  tree and installed.
  Representative exemples of configure.in and Makefile.am can be found
  in ~/genlib/ and its sub-directories.

  Have fun,
  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         65-66/403 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44277280       Frederic.Petrot@lip6.fr |
|Home:331 47129513                         //www-asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Czo [Olivier Sirol]: "alliance-5.0"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 13 Mar 2002 11:19:06 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frédéric Pétrot: "New mbk installed"

===================================================================
Modification le : Wed Mar 13 11:18:47 MET 2002
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/src/mbkap
In directory odroz:/users/cao/fred/alliance/src/mbkap

Log Message:
Importing MBKAP sources into the new CVS tree

Status:

Vendor Tag:	ASIM/LIP6/UPMC
Release Tags:	start

N alliance/src/mbkap/Makefile.am
N alliance/src/mbkap/configure.in
N alliance/src/mbkap/src/alc_driv_p.c
N alliance/src/mbkap/src/alc_pars_p.c
N alliance/src/mbkap/src/map.h
N alliance/src/mbkap/src/Makefile.am

No conflicts created by this import

===================================================================

  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frédéric Pétrot: "New mbk installed"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 13 Mar 2002 14:37:54 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frederic Petrot: "(no subject)"

===================================================================
Modification le : Wed Mar 13 14:37:38 MET 2002
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/src/rds
In directory odroz:/users/cao/fred/alliance/src/rds

Log Message:
Importing RDS sources into the new CVS tree

Status:

Vendor Tag:	ASIM/LIP6/UPMC
Release Tags:	start

N alliance/src/rds/Makefile.am
N alliance/src/rds/Makefile.in
N alliance/src/rds/configure.in
N alliance/src/rds/configure
N alliance/src/rds/src/main.c
N alliance/src/rds/src/prout.c
N alliance/src/rds/src/rwi.h
N alliance/src/rds/src/rdsadd.c
N alliance/src/rds/src/rdsadd.h
N alliance/src/rds/src/rdsalloc.c
N alliance/src/rds/src/rdsalloc.h
N alliance/src/rds/src/rdsdebug.c
N alliance/src/rds/src/rdsdebug.h
N alliance/src/rds/src/rdsdel.c
N alliance/src/rds/src/rdsdel.h
N alliance/src/rds/src/rdserror.c
N alliance/src/rds/src/rdserror.h
N alliance/src/rds/src/rdsfree.c
N alliance/src/rds/src/rdsfree.h
N alliance/src/rds/src/rdsview.c
N alliance/src/rds/src/rdsview.h
N alliance/src/rds/src/rfmacces.c
N alliance/src/rds/src/rfmacces.h
N alliance/src/rds/src/rfmerror.c
N alliance/src/rds/src/rfmerror.h
N alliance/src/rds/src/rfmview.c
N alliance/src/rds/src/rfmview.h
N alliance/src/rds/src/rpr.h
N alliance/src/rds/src/rprerror.c
N alliance/src/rds/src/rprerror.h
N alliance/src/rds/src/rprparse.c
N alliance/src/rds/src/rprparse.h
N alliance/src/rds/src/rprview.c
N alliance/src/rds/src/rprview.h
N alliance/src/rds/src/rut.h
N alliance/src/rds/src/rtlacces.c
N alliance/src/rds/src/rtlacces.h
N alliance/src/rds/src/rtlenv.c
N alliance/src/rds/src/rtlenv.h
N alliance/src/rds/src/rtlerror.c
N alliance/src/rds/src/rtlerror.h
N alliance/src/rds/src/rfm.h
N alliance/src/rds/src/rutacces.c
N alliance/src/rds/src/rutacces.h
N alliance/src/rds/src/rutequi.c
N alliance/src/rds/src/rutequi.h
N alliance/src/rds/src/ruterror.c
N alliance/src/rds/src/ruterror.h
N alliance/src/rds/src/rutpoly.c
N alliance/src/rds/src/rutpoly.h
N alliance/src/rds/src/rutunify.c
N alliance/src/rds/src/rutunify.h
N alliance/src/rds/src/rtl.h
N alliance/src/rds/src/rwiadd.c
N alliance/src/rds/src/rwiadd.h
N alliance/src/rds/src/rwialloc.c
N alliance/src/rds/src/rwialloc.h
N alliance/src/rds/src/rwibuild.c
N alliance/src/rds/src/rwibuild.h
N alliance/src/rds/src/rwidel.c
N alliance/src/rds/src/rwidel.h
N alliance/src/rds/src/rwidestroy.c
N alliance/src/rds/src/rwidestroy.h
N alliance/src/rds/src/rwierror.c
N alliance/src/rds/src/rwierror.h
N alliance/src/rds/src/rwifree.c
N alliance/src/rds/src/rwifree.h
N alliance/src/rds/src/rwiget.c
N alliance/src/rds/src/rwiget.h
N alliance/src/rds/src/rwiview.c
N alliance/src/rds/src/rwiview.h
N alliance/src/rds/src/Makefile.am
N alliance/src/rds/src/Makefile.in
N alliance/src/rds/src/rds.h
N alliance/src/rds/man3/addrdsfig.3
N alliance/src/rds/man3/addrdsfigrec.3
N alliance/src/rds/man3/addrdsins.3
N alliance/src/rds/man3/addrdsinsrec.3
N alliance/src/rds/man3/addrdsrecwindow.3
N alliance/src/rds/man3/allocrdsfig.3
N alliance/src/rds/man3/allocrdsins.3
N alliance/src/rds/man3/allocrdsrec.3
N alliance/src/rds/man3/allocrdsrecwin.3
N alliance/src/rds/man3/allocrdswin.3
N alliance/src/rds/man3/allocrdswindow.3
N alliance/src/rds/man3/allocrdswinrec.3
N alliance/src/rds/man3/buildrdswindow.3
N alliance/src/rds/man3/conmbkrds.3
N alliance/src/rds/man3/delrdsfig.3
N alliance/src/rds/man3/delrdsfigrec.3
N alliance/src/rds/man3/delrdsins.3
N alliance/src/rds/man3/delrdsinsrec.3
N alliance/src/rds/man3/delrdsrecwindow.3
N alliance/src/rds/man3/destroyrdswindow.3
N alliance/src/rds/man3/figmbkrds.3
N alliance/src/rds/man3/freerdsfig.3
N alliance/src/rds/man3/freerdsins.3
N alliance/src/rds/man3/freerdsrec.3
N alliance/src/rds/man3/getrdsmodellist.3
N alliance/src/rds/man3/insconmbkrds.3
N alliance/src/rds/man3/insmbkrds.3
N alliance/src/rds/man3/insrefmbkrds.3
N alliance/src/rds/man3/inssegmbkrds.3
N alliance/src/rds/man3/instanceface.3
N alliance/src/rds/man3/insviambkrds.3
N alliance/src/rds/man3/loadrdsfig.3
N alliance/src/rds/man3/loadrdsparam.3
N alliance/src/rds/man3/modelmbkrds.3
N alliance/src/rds/man3/rdsalloc.3
N alliance/src/rds/man3/rdsenv.3
N alliance/src/rds/man3/rdsfree.3
N alliance/src/rds/man3/refmbkrds.3
N alliance/src/rds/man3/roundrdsrec.3
N alliance/src/rds/man3/saverdsfig.3
N alliance/src/rds/man3/searchrdsfig.3
N alliance/src/rds/man3/segmbkrds.3
N alliance/src/rds/man3/viambkrds.3
N alliance/src/rds/man3/viewrdsfig.3
N alliance/src/rds/man3/viewrdsins.3
N alliance/src/rds/man3/viewrdsparam.3
N alliance/src/rds/man3/viewrdsrec.3
N alliance/src/rds/man3/viewrdswindow.3
N alliance/src/rds/man3/viewrfmcon.3
N alliance/src/rds/man3/viewrfmfig.3
N alliance/src/rds/man3/viewrfmins.3
N alliance/src/rds/man3/viewrfmrec.3
N alliance/src/rds/man3/viewrfmref.3
N alliance/src/rds/man3/viewrfmseg.3
N alliance/src/rds/man3/viewrfmvia.3
N alliance/src/rds/man3/Makefile.am
N alliance/src/rds/man3/Makefile.in

No conflicts created by this import

===================================================================

  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frederic Petrot: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 13 Mar 2002 14:38:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frederic Petrot: "(no subject)"

===================================================================
Modification le : Wed Mar 13 14:37:58 MET 2002
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/src/rdsgds
In directory odroz:/users/cao/fred/alliance/src/rdsgds

Log Message:
Importing RDSGDS sources into the new CVS tree

Status:

Vendor Tag:	ASIM/LIP6/UPMC
Release Tags:	start

N alliance/src/rdsgds/Makefile.am
N alliance/src/rdsgds/configure.in
N alliance/src/rdsgds/Makefile.in
N alliance/src/rdsgds/configure
N alliance/src/rdsgds/src/gds.h
N alliance/src/rdsgds/src/gds_drive.c
N alliance/src/rdsgds/src/gds_drive.h
N alliance/src/rdsgds/src/gds_error.c
N alliance/src/rdsgds/src/gds_error.h
N alliance/src/rdsgds/src/gds_parse.c
N alliance/src/rdsgds/src/gds_parse.h
N alliance/src/rdsgds/src/gds_swap.c
N alliance/src/rdsgds/src/gds_swap.h
N alliance/src/rdsgds/src/rgs.h
N alliance/src/rdsgds/src/Makefile.am
N alliance/src/rdsgds/src/Makefile.in

No conflicts created by this import

===================================================================

  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frederic Petrot: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 13 Mar 2002 14:38:32 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Infos on what has been done on Alliance lately"
  • Previous message: Frederic Petrot: "(no subject)"

===================================================================
Modification le : Wed Mar 13 14:38:17 MET 2002
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/src/rdscif
In directory odroz:/users/cao/fred/alliance/src/rdscif

Log Message:
Importing RDSCIF sources into the new CVS tree

Status:

Vendor Tag:	ASIM/LIP6/UPMC
Release Tags:	start

N alliance/src/rdscif/Makefile.am
N alliance/src/rdscif/configure.in
N alliance/src/rdscif/Makefile.in
N alliance/src/rdscif/configure
N alliance/src/rdscif/src/cif.h
N alliance/src/rdscif/src/cif_drive.c
N alliance/src/rdscif/src/cif_drive.h
N alliance/src/rdscif/src/cif_error.c
N alliance/src/rdscif/src/cif_error.h
N alliance/src/rdscif/src/cif_parse.c
N alliance/src/rdscif/src/cif_parse.h
N alliance/src/rdscif/src/rcf.h
N alliance/src/rdscif/src/Makefile.am
N alliance/src/rdscif/src/Makefile.in

No conflicts created by this import

===================================================================

  • Next message: Frédéric Pétrot: "Infos on what has been done on Alliance lately"
  • Previous message: Frederic Petrot: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: Infos on what has been done on Alliance lately

alliance-programmers '02
Infos on what has been done on Alliance lately

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Wed, 13 Mar 2002 15:15:06 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Previous message: Frederic Petrot: "(no subject)"

Hi all,

  As you may have noticed, I'm into putting some of the basic libraries of
  Alliance in the new cvs tree.
  This is a short term necessity in order to backup the work in
  progress for all of us, and move to the autostuff tools.

  SO PLEASE DO NOT ANYMORE CHECK IN THINGS IN THE OLD CVS TREE.
  MERGING MAY BE TEDIOUS AFTERWARDS.

  So, are in the CVS tree and installed on both linux and solaris:
  mbk, mbkvti, mbkedif, mbkal, mbkap
  rds, rdsgds, rdscif
  genlib

  Some adds-on: a top level Makefile.am => replace the SUBDIRs by your
                own
                a top level configure.in => replace the
                AC_CONFIG_SUBDIRs by your own
                the famous autostuff, that lanches automake and
                autoconf with the correct options.

  Fred

  P.S: I've modified the GDS parsers and drivers to add connector
       layers.
       These layers are a second entry in the RDS_LAYER_TABLE!
       No existing rds file will work with this modification, ...

--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         65-66/403 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44277280       Frederic.Petrot@lip6.fr |
|Home:331 47129513                         //www-asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Previous message: Frederic Petrot: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 13 Mar 2002 18:51:56 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frédéric Pétrot: "Infos on what has been done on Alliance lately"

===================================================================
Modification le : Wed Mar 13 18:51:41 MET 2002
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory odroz:/users/cao/fred/alliance/src

Removed Files:
    aclocal.m4
Log Message:
Removing a generated file

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/Makefile.am,v
retrieving revision 1.1
diff -r1.1 Makefile.am
1c1
< SUBDIRS = mbk genlib mbkvti mbkedif mbkal mbkap rds rdsgds rdscif
---
> SUBDIRS = @SUBDIRS@
Index: autostuff
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/autostuff,v
retrieving revision 1.1
diff -r1.1 autostuff
5c5,6
<    find . -name configure   -exec rm {} \; -print
---
>    find . -name aclocal -exec rm {} \; -print
>    find . -name configure -exec rm {} \; -print
11d11
< cmd=$PWD/`basename $0`
14,17c14
< if test ! -f aclocal.m4 ; then
<    aclocal
< fi
<
---
> aclocal -I .
23a21
>       aclocal -I .
25c23
<       autoconf --localdir=../
---
>       autoconf
Index: configure.in
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/configure.in,v
retrieving revision 1.1
diff -r1.1 configure.in
28c28
< dnl $Id$
---
> dnl $Id: configure.in,v 1.1 2002/03/13 13:41:08 fred Exp $
34a35
>
36c37,43
< AUTOCONF="autoconf --localdir=../"
---
> dirs=`\ls -1pd $srcdir/* | grep / | grep -v CVS`
> for i in $dirs ; do

  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frédéric Pétrot: "Infos on what has been done on Alliance lately"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 13 Mar 2002 18:55:33 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frederic Petrot: "(no subject)"

===================================================================
Modification le : Wed Mar 13 18:55:18 MET 2002
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/src/mbkhilo
In directory odroz:/users/cao/fred/alliance/src/mbkhilo

Log Message:
Importing MBKHILO sources into the new CVS tree

Status:

Vendor Tag:	ASIM/LIP6/UPMC
Release Tags:	start

N alliance/src/mbkhilo/Makefile.am
N alliance/src/mbkhilo/configure.in
N alliance/src/mbkhilo/src/drive_hilo.c
N alliance/src/mbkhilo/src/Makefile.am

No conflicts created by this import

===================================================================

  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frederic Petrot: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 13 Mar 2002 18:55:56 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frederic Petrot: "(no subject)"

===================================================================
Modification le : Wed Mar 13 18:55:41 MET 2002
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/src/mbkvhdl
In directory odroz:/users/cao/fred/alliance/src/mbkvhdl

Log Message:
Importing MBKVHDL sources into the new CVS tree

Status:

Vendor Tag:	ASIM/LIP6/UPMC
Release Tags:	start

N alliance/src/mbkvhdl/Makefile.am
N alliance/src/mbkvhdl/configure.in
N alliance/src/mbkvhdl/src/Makefile.am
N alliance/src/mbkvhdl/src/mbkvhdl/Makefile.am
N alliance/src/mbkvhdl/src/mbkvhdl/mvl_drive.c
N alliance/src/mbkvhdl/src/mbkvhdl/mvl_drive.h
N alliance/src/mbkvhdl/src/mbkvhdl/mvl_parse.c
N alliance/src/mbkvhdl/src/mbkvhdl/mvl_parse.h
N alliance/src/mbkvhdl/src/mbkvhdl/mvl.h
N alliance/src/mbkvhdl/src/struct/x
N alliance/src/mbkvhdl/src/struct/mvl_scomp_y.y
N alliance/src/mbkvhdl/src/struct/Makefile.am
N alliance/src/mbkvhdl/src/struct/mvl_slex.h
N alliance/src/mbkvhdl/src/struct/mvl_sspec.c
N alliance/src/mbkvhdl/src/struct/mvl_sspec.h
N alliance/src/mbkvhdl/src/struct/mvl_stdef.h
N alliance/src/mbkvhdl/src/struct/mvl_stype.h
N alliance/src/mbkvhdl/src/struct/mvl_syacc.h
N alliance/src/mbkvhdl/src/struct/mvl_scomp_l.l
N alliance/src/mbkvhdl/src/util/mvl_utdef.h
N alliance/src/mbkvhdl/src/util/mvl_util.c
N alliance/src/mbkvhdl/src/util/mvl_util.h
N alliance/src/mbkvhdl/src/util/mvl_utype.h
N alliance/src/mbkvhdl/src/util/Makefile.am

No conflicts created by this import

===================================================================

  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frederic Petrot: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 13 Mar 2002 18:57:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frederic Petrot: "(no subject)"

===================================================================
Modification le : Wed Mar 13 18:57:43 MET 2002
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/src/mbkvhdl
In directory odroz:/users/cao/fred/alliance/src/mbkmg

Log Message:
Importing MBKVHDL sources into the new CVS tree

Status:

Vendor Tag:	ASIM/LIP6/UPMC
Release Tags:	start

U alliance/src/mbkvhdl/Makefile.am
U alliance/src/mbkvhdl/configure.in
N alliance/src/mbkvhdl/src/mmg.h
N alliance/src/mbkvhdl/src/mbk2mg.c
N alliance/src/mbkvhdl/src/mg2mbk_y.y
U alliance/src/mbkvhdl/src/Makefile.am
N alliance/src/mbkvhdl/src/mg2mbk_l.l

No conflicts created by this import

===================================================================

  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frederic Petrot: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 13 Mar 2002 18:58:48 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frederic Petrot: "(no subject)"

===================================================================
Modification le : Wed Mar 13 18:58:33 MET 2002
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/src/mbkspice
In directory odroz:/users/cao/fred/alliance/src/mbkspice

Log Message:
Importing MBKSPICE sources into the new CVS tree

Status:

Vendor Tag:	ASIM/LIP6/UPMC
Release Tags:	start

N alliance/src/mbkspice/Makefile.am
N alliance/src/mbkspice/configure.in
N alliance/src/mbkspice/src/Makefile.am
N alliance/src/mbkspice/src/msl.h
N alliance/src/mbkspice/src/spi_drive.c
N alliance/src/mbkspice/src/spi_drive.h
N alliance/src/mbkspice/src/spi_global.c
N alliance/src/mbkspice/src/spi_global.h
N alliance/src/mbkspice/src/spi_hash.c
N alliance/src/mbkspice/src/spi_hash.h
N alliance/src/mbkspice/src/spi_int.c
N alliance/src/mbkspice/src/spi_int.h
N alliance/src/mbkspice/src/spi_msg.c
N alliance/src/mbkspice/src/spi_msg.h
N alliance/src/mbkspice/src/spi_parse.c
N alliance/src/mbkspice/src/spi_parse.h

No conflicts created by this import

===================================================================

  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frederic Petrot: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 13 Mar 2002 18:59:16 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frederic Petrot: "(no subject)"

===================================================================
Modification le : Wed Mar 13 18:59:01 MET 2002
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/src/mbkvrlog
In directory odroz:/users/cao/fred/alliance/src/mbkvrlog

Log Message:
Importing MBKVRLOG sources into the new CVS tree

Status:

Vendor Tag:	ASIM/LIP6/UPMC
Release Tags:	start

N alliance/src/mbkvrlog/Makefile.am
N alliance/src/mbkvrlog/configure.in
N alliance/src/mbkvrlog/src/drive_vlog.c
N alliance/src/mbkvrlog/src/Makefile.am

No conflicts created by this import

===================================================================

  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frederic Petrot: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 13 Mar 2002 19:01:57 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frederic Petrot: "(no subject)"

===================================================================
Modification le : Wed Mar 13 19:01:41 MET 2002
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory odroz:/users/cao/fred/alliance/src

Modified Files:
    Makefile.am
Log Message:
Making the thing independant of the directories involved in the
compilation.
Eases compiling parts of Alliance locally.

===================================================================

Index: Makefile.am
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/Makefile.am,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
1c1
< SUBDIRS = mbk genlib mbkvti mbkedif mbkal mbkap rds rdsgds rdscif
---
> SUBDIRS = @SUBDIRS@

  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frederic Petrot: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 13 Mar 2002 19:02:02 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frederic Petrot: "(no subject)"

===================================================================
Modification le : Wed Mar 13 19:00:16 MET 2002
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory odroz:/users/cao/fred/alliance/src

Modified Files:
    autostuff
Log Message:
Now calling aclocal for each directory containing a configure.in

===================================================================

Index: autostuff
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/autostuff,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
5c5,6
<    find . -name configure   -exec rm {} \; -print
---
>    find . -name aclocal.m4 -exec rm {} \; -print
>    find . -name configure -exec rm {} \; -print
8a10
>    exit
11d12
< cmd=$PWD/`basename $0`
14,17c15
< if test ! -f aclocal.m4 ; then
<    aclocal
< fi
<
---
> aclocal -I .
23a22
>       aclocal -I .
25c24
<       autoconf --localdir=../
---
>       autoconf

  • Next message: Frederic Petrot: "(no subject)"
  • Previous message: Frederic Petrot: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: (no subject)

alliance-programmers '02
(no subject)

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 13 Mar 2002 19:02:07 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp"
  • Previous message: Frederic Petrot: "(no subject)"

===================================================================
Modification le : Wed Mar 13 19:01:51 MET 2002
Par             : fred
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/sources
In directory odroz:/users/cao/fred/alliance/src

Modified Files:
    configure.in
Log Message:
Making the thing independant of the directories involved in the
compilation.
Eases compiling parts of Alliance locally.

===================================================================

Index: configure.in
===================================================================
RCS file: /users/outil/alliance/cvsroot/alliance/sources/configure.in,v
retrieving revision 1.1
retrieving revision 1.2
diff -r1.1 -r1.2
34a35
>
36c37,43
< AUTOCONF="autoconf --localdir=../"
---
> dirs=`\ls -1pd $srcdir/* | grep / | grep -v CVS`
> for i in $dirs ; do
>    if test -f $i/configure.in ; then
>       sdirs="$sdirs `basename $i`"
>    fi
> done
> SUBDIRS=$sdirs
38,39c45,47
< AC_SUBST(AUTOCONF)
< AC_CONFIG_SUBDIRS(mbk genlib mbkvti mbkedif mbkal mbkap rds rdsgds rdscif)
---
> AC_CONFIG_SUBDIRS($sdirs)
> AC_SUBST(SUBDIRS)
>

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp"
  • Previous message: Frederic Petrot: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: ALC : CVS loginfo, src/ocp

alliance-programmers '02
ALC : CVS loginfo, src/ocp

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 13 Mar 2002 19:51:15 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/src/common"
  • Previous message: Frederic Petrot: "(no subject)"

===================================================================
Modification le : Wed Mar 13 19:51:00 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/src/ocp
In directory bip.lip6.fr:/users/cao/xtof/alliance/src/ocp

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/src/ocp added to the repository

===================================================================

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/src/common"
  • Previous message: Frederic Petrot: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: ALC : CVS loginfo, src/ocp/src/common

alliance-programmers '02
ALC : CVS loginfo, src/ocp/src/common

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 13 Mar 2002 19:53:42 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp"

===================================================================
Modification le : Wed Mar 13 19:53:26 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/src/ocp/src/common
In directory bip.lip6.fr:/users/cao/xtof/alliance/src/ocp/src/common

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/src/ocp/src/common added to the repository

===================================================================

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: ALC : CVS loginfo, src/ocp/src/placer

alliance-programmers '02
ALC : CVS loginfo, src/ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 13 Mar 2002 19:53:41 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/doc"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/src/common"

===================================================================
Modification le : Wed Mar 13 19:53:26 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/src/ocp/src/placer
In directory bip.lip6.fr:/users/cao/xtof/alliance/src/ocp/src/placer

Log Message:
Directory /users/outil/alliance/cvsroot/alliance/src/ocp/src/placer added to the repository

===================================================================

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/doc"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/src/common"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: ALC : CVS loginfo, src/ocp/doc

alliance-programmers '02
ALC : CVS loginfo, src/ocp/doc

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 13 Mar 2002 19:57:27 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/src/common"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/src/placer"

===================================================================
Modification le : Wed Mar 13 19:57:11 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/src/ocp/doc
In directory bip.lip6.fr:/users/cao/xtof/alliance/src/ocp/doc

Added Files:
    Makefile.am ocp.1
Log Message:
ocp is back ....

===================================================================

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/src/common"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/src/placer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: ALC : CVS loginfo, src/ocp/src/common

alliance-programmers '02
ALC : CVS loginfo, src/ocp/src/common

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 13 Mar 2002 19:57:33 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/doc"

===================================================================
Modification le : Wed Mar 13 19:57:18 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/src/ocp/src/common
In directory bip.lip6.fr:/users/cao/xtof/alliance/src/ocp/src/common

Added Files:
    Makefile.am PBBox.cpp PBBox.h PCommon.cpp PCommon.h
    PConstants.h PContainer.h PPos.cpp PPos.h
Log Message:
ocp is back ....

===================================================================

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/src"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/doc"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: ALC : CVS loginfo, src/ocp/src

alliance-programmers '02
ALC : CVS loginfo, src/ocp/src

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 13 Mar 2002 19:57:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/src/common"

===================================================================
Modification le : Wed Mar 13 19:57:15 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/src/ocp/src
In directory bip.lip6.fr:/users/cao/xtof/alliance/src/ocp/src

Added Files:
    Makefile.am
Log Message:
ocp is back ....

===================================================================

  • Next message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/src/placer"
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/src/common"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: ALC : CVS loginfo, src/ocp/src/placer

alliance-programmers '02
ALC : CVS loginfo, src/ocp/src/placer

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 13 Mar 2002 19:57:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/src"

===================================================================
Modification le : Wed Mar 13 19:57:23 CET 2002
Par             : xtof
===================================================================

Update of /users/outil/alliance/cvsroot/alliance/src/ocp/src/placer
In directory bip.lip6.fr:/users/cao/xtof/alliance/src/ocp/src/placer

Added Files:
    Makefile.am Ocp.cpp PBin.cpp PBin.h PCon.cpp PCon.h
    PDetPlacement.cpp PDetPlacement.h PDetSubRow.cpp PDetSubRow.h
    PDetToPlaceIns.cpp PDetToPlaceIns.h PElem.cpp PElem.h
    PFixedIns.cpp PFixedIns.h PIns.cpp PIns.h PMove.cpp PMove.h
    PNet.cpp PNet.h PONet.cpp PONet.h PPlacement.cpp PPlacement.h
    PPlacementFinal.cpp PPlacementGlobal.cpp PRow.cpp PRow.h
    PSubRow.cpp PSubRow.h PToPlaceIns.cpp PToPlaceIns.h
    iocheader.h
Log Message:
ocp is back ....

===================================================================

  • Previous message: Christophe Alexandre: "ALC : CVS loginfo, src/ocp/src"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: By Author

alliance-programmers '02
By Author

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Starting: Fri Jan 02 1970 - 16:56:22 MET
Ending: Fri Mar 13 1970 - 15:15:06 MET
Messages: 226

  • Art
    • Enhancements to Alliance 4.5.0 mbk_sys.c Sat, 2 Feb 2002 21:59:03 -0600
    • Please review and submit these changes to the alliance/sources/dreal source code. Fri, 1 Feb 2002 01:41:11 -0600
    • RE: separating build from source dirs - Done - builds Fri, 11 Jan 2002 03:10:14 -0600
    • Re: separating build from source dirs Tue, 8 Jan 2002 10:13:46 -0600
    • RE: Unable to access CVS via pserver with anoncvs account Mon, 7 Jan 2002 12:09:15 -0600
  • Christophe Alexandre
    • ALC : CVS loginfo, man/man1 Tue, 26 Feb 2002 14:42:02 +0100
    • ALC : CVS loginfo, ocp/src/placer Fri, 22 Feb 2002 20:41:31 +0100
    • ALC : CVS loginfo, ocp/src/common Fri, 22 Feb 2002 20:41:28 +0100
    • ALC : CVS loginfo, ocp Fri, 22 Feb 2002 20:41:26 +0100
    • ALC : CVS loginfo, ocr/sce/rout Wed, 20 Feb 2002 17:32:02 +0100
    • ALC : CVS loginfo, ocp/src/placer Tue, 12 Feb 2002 16:50:38 +0100
    • ALC : CVS loginfo, ocp/src/common Tue, 12 Feb 2002 16:50:33 +0100
    • ALC : CVS loginfo, ocp Tue, 12 Feb 2002 16:50:31 +0100
    • ALC : CVS loginfo, ocp Fri, 1 Feb 2002 13:57:54 +0100
    • ALC : CVS loginfo, ocp/src/placer Fri, 1 Feb 2002 13:55:46 +0100
    • ALC : CVS loginfo, ocp/src/common Fri, 1 Feb 2002 13:55:39 +0100
    • ALC : CVS loginfo, ocp Wed, 30 Jan 2002 14:10:39 +0100
    • ALC : CVS loginfo, ocp/src/placer Wed, 30 Jan 2002 14:10:45 +0100
    • ALC : CVS loginfo, ocp/src/common Wed, 30 Jan 2002 14:10:43 +0100
    • ALC : CVS loginfo, ocp/src Wed, 30 Jan 2002 14:10:41 +0100
    • ALC : CVS loginfo, ocr/sce/util Wed, 30 Jan 2002 14:10:12 +0100
    • ALC : CVS loginfo, ocr/sce/seg Wed, 30 Jan 2002 14:10:10 +0100
    • ALC : CVS loginfo, ocr/sce/rout Wed, 30 Jan 2002 14:10:07 +0100
    • ALC : CVS loginfo, ocr/sce Wed, 30 Jan 2002 14:10:05 +0100
    • ALC : CVS loginfo, ocr Wed, 30 Jan 2002 14:09:59 +0100
    • ALC : CVS loginfo, ocp/src/placer Tue, 29 Jan 2002 10:23:21 +0100
    • ALC : CVS loginfo, ocp/src/common Tue, 29 Jan 2002 10:23:17 +0100
    • Re: vfork in mbk Sat, 26 Jan 2002 18:23:25 +0100 (CET)
    • ALC : Instool de . Sat, 26 Jan 2002 17:30:16 +0100
    • ALC : CVS loginfo, ocp/src/placer Sat, 26 Jan 2002 16:22:32 +0100
    • ALC : CVS loginfo, man/man3 Tue, 22 Jan 2002 20:51:34 +0100
    • ALC : CVS loginfo, man/man3 Tue, 22 Jan 2002 19:55:14 +0100
    • ALC : CVS loginfo, man/man3 Mon, 21 Jan 2002 15:56:26 +0100
    • ALC : Instool de . Fri, 18 Jan 2002 10:51:38 +0100
    • ALC : CVS loginfo, ocp/src/placer Fri, 18 Jan 2002 10:43:05 +0100
    • ALC : CVS loginfo, ocp/src/placer Thu, 17 Jan 2002 19:47:30 +0100
    • ALC : CVS loginfo, ring Mon, 14 Jan 2002 17:56:09 +0100
    • ALC : CVS loginfo, ring Mon, 14 Jan 2002 17:01:18 +0100
    • ALC : CVS loginfo, man/man1 Mon, 14 Jan 2002 10:58:18 +0100
    • RE: separating build from source dirs - Done - builds Fri, 11 Jan 2002 13:28:19 +0100 (CET)
    • ALC : CVS loginfo, ocp/src/placer Fri, 11 Jan 2002 13:07:15 +0100
    • RE: Unable to access CVS via pserver with anoncvs account Mon, 7 Jan 2002 19:16:33 +0100 (CET)
    • ALC : CVS loginfo, ocp Mon, 7 Jan 2002 17:05:21 +0100
    • ALC : CVS loginfo, ocp/src/placer Mon, 7 Jan 2002 16:59:55 +0100
    • ALC : CVS loginfo, ocp/src/common Mon, 7 Jan 2002 16:59:53 +0100
    • ALC : CVS loginfo, ocp/src/common Thu, 3 Jan 2002 14:00:17 +0100
    • ALC : CVS loginfo, ocp/src/placer Wed, 2 Jan 2002 16:56:35 +0100
    • ALC : CVS loginfo, ocp/src/common Wed, 2 Jan 2002 16:56:22 +0100
  • Czo [Olivier Sirol]
    • alliance-5.0 Fri, 08 Mar 2002 16:11:50 +0100
    • ALLIANCE 5.0 : nouvel arbre CVS Thu, 28 Feb 2002 12:01:23 +0100
    • ALC : CVS loginfo, ocr/sce/include Wed, 27 Feb 2002 17:56:09 +0100 (MET)
    • ALC : CVS loginfo, mbkvhdl Wed, 27 Feb 2002 17:56:08 +0100 (MET)
    • ALC : CVS loginfo, ocr/sce/rout Wed, 27 Feb 2002 17:56:08 +0100 (MET)
    • ALC : CVS loginfo, pcbs/bvl Wed, 27 Feb 2002 17:56:08 +0100 (MET)
    • ALC : CVS loginfo, pcbs/bvl/util Wed, 27 Feb 2002 17:56:08 +0100 (MET)
    • ALC : CVS loginfo, asimut/tests Wed, 27 Feb 2002 17:40:24 +0100
    • ALC : CVS loginfo, tutorials/power Wed, 27 Feb 2002 17:40:30 +0100
    • ALC : CVS loginfo, druc Wed, 27 Feb 2002 17:40:12 +0100
    • ALC : CVS loginfo, asm/mips/asm Wed, 27 Feb 2002 17:40:30 +0100
    • ALC : CVS loginfo, fpmap/bfl Wed, 27 Feb 2002 17:40:27 +0100
    • ALC : CVS loginfo, asimut/scheduler Wed, 27 Feb 2002 17:40:18 +0100
    • ALC : CVS loginfo, tutorials/dlxm Wed, 27 Feb 2002 17:40:28 +0100
    • ALC : CVS loginfo, doc/symb_rules Wed, 27 Feb 2002 17:40:17 +0100
    • ALC : CVS loginfo, beh/beh Wed, 27 Feb 2002 17:40:13 +0100
    • ALC : CVS loginfo, amg Wed, 27 Feb 2002 17:40:12 +0100
    • ALC : CVS loginfo, asimut/simulad Wed, 27 Feb 2002 17:40:23 +0100
    • ALC : CVS loginfo, fpmap/but Wed, 27 Feb 2002 17:40:30 +0100
    • ALC : CVS loginfo, asimut/cst Wed, 27 Feb 2002 17:40:14 +0100
    • ALC : CVS loginfo, tutorials Wed, 27 Feb 2002 17:40:16 +0100
    • ALC : CVS loginfo, gscr Wed, 27 Feb 2002 17:40:29 +0100
    • ALC : CVS loginfo, c4 Wed, 27 Feb 2002 17:40:12 +0100
    • ALC : CVS loginfo, doc/overview Wed, 27 Feb 2002 17:40:16 +0100
    • ALC : CVS loginfo, asm Wed, 27 Feb 2002 17:40:24 +0100
    • ALC : CVS loginfo, genview Wed, 27 Feb 2002 17:40:26 +0100
    • ALC : CVS loginfo, graal Wed, 27 Feb 2002 17:40:22 +0100
    • ALC : CVS loginfo, dpr Wed, 27 Feb 2002 17:40:13 +0100
    • ALC : CVS loginfo, dpgen Wed, 27 Feb 2002 17:40:31 +0100
    • ALC : CVS loginfo, man/man1 Wed, 27 Feb 2002 17:40:15 +0100
    • ALC : CVS loginfo, distrib Wed, 27 Feb 2002 17:40:23 +0100
    • ALC : CVS loginfo, asm/dlx/asm Wed, 27 Feb 2002 17:40:26 +0100
    • ALC : CVS loginfo, beh/bhl Wed, 27 Feb 2002 17:40:16 +0100
    • ALC : CVS loginfo, beh/include Wed, 27 Feb 2002 17:40:16 +0100
    • ALC : CVS loginfo, asm/dlx Wed, 27 Feb 2002 17:40:25 +0100
    • ALC : CVS loginfo, genview/gcc-1.42/config Wed, 27 Feb 2002 17:40:30 +0100
    • ALC : CVS loginfo, cells/dp_sxlib Wed, 27 Feb 2002 17:40:22 +0100
    • ALC : CVS loginfo, man/man3 Wed, 27 Feb 2002 17:40:24 +0100
    • ALC : CVS loginfo, etc Wed, 27 Feb 2002 17:40:26 +0100
    • ALC : CVS loginfo, tutorials/dlxm/latex Wed, 27 Feb 2002 17:40:29 +0100
    • ALC : CVS loginfo, asm/dlx/asm_v0_2 Wed, 27 Feb 2002 17:40:28 +0100
    • ALC : CVS loginfo, boog Wed, 27 Feb 2002 17:40:30 +0100
    • ALC : CVS loginfo, mbkal Wed, 27 Feb 2002 17:40:20 +0100
    • ALC : CVS loginfo, man/man5 Wed, 27 Feb 2002 17:40:16 +0100
    • ALC : CVS loginfo, cells/rflib Wed, 27 Feb 2002 17:40:12 +0100
    • ALC : CVS loginfo, flop Wed, 27 Feb 2002 17:40:21 +0100
    • ALC : CVS loginfo, etc/algue Wed, 27 Feb 2002 17:40:31 +0100
    • ALC : CVS loginfo, tutorials/fitpath/tex Wed, 27 Feb 2002 17:40:29 +0100
    • ALC : CVS loginfo, genview/gcc-1.42 Wed, 27 Feb 2002 17:40:29 +0100
    • ALC : CVS loginfo, fitpath Wed, 27 Feb 2002 17:40:12 +0100
    • ALC : CVS loginfo, tutorials/amd2901/tex Wed, 27 Feb 2002 17:40:22 +0100
    • ALC : CVS loginfo, doc Wed, 27 Feb 2002 17:40:13 +0100
    • ALC : CVS loginfo, fitpath/FpGen Wed, 27 Feb 2002 17:40:17 +0100
    • ALC : CVS loginfo, mbk Wed, 27 Feb 2002 17:40:19 +0100
    • ALC : CVS loginfo, tutorials/dlxm/stock_asm Wed, 27 Feb 2002 17:40:12 +0100
    • ALC : CVS loginfo, alcban Wed, 27 Feb 2002 17:40:09 +0100
    • ALC : CVS loginfo, algue Wed, 27 Feb 2002 17:40:12 +0100
    • ALC : CVS loginfo, genpat Wed, 27 Feb 2002 17:40:12 +0100
    • ALC : CVS loginfo, elp Wed, 27 Feb 2002 17:40:12 +0100
    • ALC : CVS loginfo, sources Wed, 27 Feb 2002 17:40:09 +0100
    • ALC : CVS loginfo, src Wed, 27 Feb 2002 17:28:32 +0100
    • cvs rm Wed, 27 Feb 2002 11:56:03 +0100
    • ALC : CVS loginfo, CVSROOT Wed, 27 Feb 2002 11:32:41 +0100
    • ALC : CVS loginfo, etc Tue, 26 Feb 2002 14:43:05 +0100
    • ALC : CVS loginfo, distrib Tue, 26 Feb 2002 14:42:39 +0100
    • ALC : CVS loginfo, distrib Tue, 26 Feb 2002 14:41:59 +0100
    • ALC : CVS loginfo, distrib Tue, 26 Feb 2002 12:25:10 +0100
    • ALC : CVS loginfo, sources Mon, 25 Feb 2002 15:09:38 +0100
    • ALC : CVS loginfo, etc Mon, 25 Feb 2002 15:09:00 +0100
    • ALC : CVS loginfo, distrib Mon, 25 Feb 2002 15:08:46 +0100
    • ALC : CVS loginfo, distrib Mon, 25 Feb 2002 10:53:12 +0100
    • ALC : libraries.mk changed!!!!! Fri, 22 Feb 2002 20:29:03 +0100
    • arbre cvs alliance et 4.9 Fri, 22 Feb 2002 17:52:54 +0100
    • ALC : CVS loginfo, distrib Fri, 22 Feb 2002 17:24:08 +0100
    • ALC : CVS loginfo, etc Fri, 22 Feb 2002 17:21:24 +0100
    • ALC : CVS loginfo, distrib Thu, 21 Feb 2002 17:44:57 +0100
    • ALC : CVS loginfo, distrib Thu, 21 Feb 2002 14:04:29 +0100
    • ALC : CVS loginfo, alliance Thu, 21 Feb 2002 12:05:07 +0100
    • ALC : CVS loginfo, sl Wed, 20 Feb 2002 17:24:06 +0100
    • ALC : CVS loginfo, sources Wed, 20 Feb 2002 17:24:05 +0100
    • ALC : CVS loginfo, cells/padlib Thu, 14 Feb 2002 11:52:06 +0100
    • ALC : CVS loginfo, cells/amg Wed, 13 Feb 2002 18:07:29 +0100
    • ALC : CVS loginfo, cells/dplib Wed, 13 Feb 2002 18:07:36 +0100
    • ALC : CVS loginfo, cells/fplib Wed, 13 Feb 2002 18:07:32 +0100
    • ALC : CVS loginfo, cells/sc2sxlib Wed, 13 Feb 2002 18:07:24 +0100
    • ALC : CVS loginfo, cells/padlib Wed, 13 Feb 2002 18:07:35 +0100
    • ALC : CVS loginfo, cells/rfg Wed, 13 Feb 2002 18:07:30 +0100
    • ALC : CVS loginfo, cells/grog Wed, 13 Feb 2002 18:07:25 +0100
    • ALC : CVS loginfo, cells Wed, 13 Feb 2002 18:07:23 +0100
    • ALC : CVS loginfo, cells/sclib Wed, 13 Feb 2002 18:07:23 +0100
    • ALC : CVS loginfo, cells/rf2lib Wed, 13 Feb 2002 18:07:22 +0100
    • ALC : CVS loginfo, cells/bsg Wed, 13 Feb 2002 18:07:18 +0100
    • ALC : CVS loginfo, cells/rage Wed, 13 Feb 2002 18:07:17 +0100
    • ALC : CVS loginfo, cells/rsa Wed, 13 Feb 2002 18:07:17 +0100
    • ALC : CVS loginfo, cells/rflib Wed, 13 Feb 2002 18:07:09 +0100
    • ALC : CVS loginfo, sources Wed, 13 Feb 2002 17:36:39 +0100
    • ALC : CVS loginfo, alliance Wed, 13 Feb 2002 17:36:39 +0100
    • ALC : CVS loginfo, alliance Wed, 13 Feb 2002 16:33:23 +0100
    • ALC : configure.in changed!!!!! Tue, 12 Feb 2002 20:29:03 +0100
    • ALC : configure changed!!!!! Tue, 12 Feb 2002 20:29:03 +0100
    • ALC : libraries.mk changed!!!!! Tue, 12 Feb 2002 20:29:03 +0100
    • ALC : CVS loginfo, etc Tue, 12 Feb 2002 17:19:22 +0100
    • ALC : CVS loginfo, etc Tue, 12 Feb 2002 17:12:34 +0100
    • ALC : CVS loginfo, pcbs/pcbs Tue, 12 Feb 2002 16:51:55 +0100
    • ALC : CVS loginfo, ring Tue, 12 Feb 2002 16:51:56 +0100
    • ALC : CVS loginfo, ocr Tue, 12 Feb 2002 16:51:55 +0100
    • ALC : CVS loginfo, druc Tue, 12 Feb 2002 16:51:55 +0100
    • ALC : CVS loginfo, genview/gcc-1.42 Tue, 12 Feb 2002 16:37:27 +0100
    • ALC : CVS loginfo, CVSROOT Tue, 12 Feb 2002 16:34:38 +0100
    • ALC : CVS loginfo, man/man1 Tue, 12 Feb 2002 15:44:36 +0100
    • ALC : CVS loginfo, distrib Mon, 11 Feb 2002 16:34:49 +0100
    • Re: Enhancements to Alliance 4.5.0 mbk_sys.c Mon, 04 Feb 2002 17:15:07 +0100
    • ALC : xsch.par changed!!!!! Mon, 28 Jan 2002 12:29:05 +0100
    • ALC : cmos_9.rds changed!!!!! Mon, 28 Jan 2002 12:29:03 +0100
    • ALC : cmos_7.graal changed!!!!! Mon, 28 Jan 2002 12:29:02 +0100
    • ALC : prol10_8.rds changed!!!!! Mon, 28 Jan 2002 12:29:04 +0100
    • ALC : prol05.elp changed!!!!! Mon, 28 Jan 2002 12:29:04 +0100
    • ALC : xpat.par changed!!!!! Mon, 28 Jan 2002 12:29:05 +0100
    • ALC : sxlib.scapin changed!!!!! Mon, 28 Jan 2002 12:29:05 +0100
    • ALC : prol05.rds changed!!!!! Mon, 28 Jan 2002 12:29:04 +0100
    • ALC : multiconf changed!!!!! Mon, 28 Jan 2002 12:29:04 +0100
    • ALC : cmos_9.graal changed!!!!! Mon, 28 Jan 2002 12:29:03 +0100
    • ALC : cmos_11.rds changed!!!!! Mon, 28 Jan 2002 12:29:01 +0100
    • ALC : xfsm.par changed!!!!! Mon, 28 Jan 2002 12:29:05 +0100
    • ALC : spimodel.cfg changed!!!!! Mon, 28 Jan 2002 12:29:04 +0100
    • ALC : se_defaults.mac changed!!!!! Mon, 28 Jan 2002 12:29:04 +0100
    • ALC : libraries.mk changed!!!!! Mon, 28 Jan 2002 12:29:03 +0100
    • ALC : configure.in changed!!!!! Mon, 28 Jan 2002 12:29:03 +0100
    • ALC : cmos_7.genview changed!!!!! Mon, 28 Jan 2002 12:29:02 +0100
    • Re: vfork in mbk Thu, 24 Jan 2002 16:13:26 +0100
    • Re: vfork in mbk Thu, 24 Jan 2002 15:22:47 +0100
    • Re: Unable to access CVS via pserver with anoncvs account Tue, 08 Jan 2002 16:18:44 +0100
    • mailliang lists alliance Mon, 07 Jan 2002 18:03:55 +0100
    • Re: Unable to access CVS via pserver with anoncvs account Mon, 07 Jan 2002 17:45:11 +0100
  • Francois DONNET
    • ALC : CVS loginfo, pcbs/bvl Wed, 20 Feb 2002 16:49:23 +0100 (MET)
    • ALC : CVS loginfo, pcbs Wed, 20 Feb 2002 16:49:18 +0100 (MET)
    • ALC : CVS loginfo, man/man1 Wed, 20 Feb 2002 14:20:38 +0100 (MET)
    • ALC : Instool de Mon, 18 Feb 2002 15:22:00 +0100 (MET)
    • ALC : Instool de Mon, 18 Feb 2002 15:19:49 +0100 (MET)
    • ALC : CVS loginfo, pcbs/pcbs Mon, 18 Feb 2002 14:38:05 +0100 (MET)
    • ALC : CVS loginfo, pcbs/bvl/util Mon, 18 Feb 2002 14:31:50 +0100 (MET)
    • ALC : CVS loginfo, pcbs/bvl/behvhdl Mon, 18 Feb 2002 14:31:49 +0100 (MET)
    • ALC : CVS loginfo, pcbs/bvl/behave Mon, 18 Feb 2002 14:31:48 +0100 (MET)
    • ALC : CVS loginfo, pcbs Mon, 18 Feb 2002 14:31:41 +0100 (MET)
    • ALC : CVS loginfo, pcbs/bvl/util Mon, 18 Feb 2002 14:25:15 +0100 (MET)
    • ALC : CVS loginfo, pcbs/bvl/behvhdl Mon, 18 Feb 2002 14:25:15 +0100 (MET)
    • ALC : CVS loginfo, pcbs/bvl/behave Mon, 18 Feb 2002 14:25:14 +0100 (MET)
    • ALC : CVS loginfo, pcbs/bvl Mon, 18 Feb 2002 14:24:31 +0100 (MET)
    • ALC : CVS loginfo, pcbs/pcbs Mon, 18 Feb 2002 14:21:44 +0100 (MET)
    • ALC : CVS loginfo, pcbs/pcbs Mon, 18 Feb 2002 14:19:05 +0100 (MET)
    • ALC : CVS loginfo, pcbs/lpscan Fri, 15 Feb 2002 18:38:34 +0100 (MET)
    • ALC : CVS loginfo, pcbs/lpscan Fri, 15 Feb 2002 17:52:48 +0100 (MET)
    • ALC : CVS loginfo, pcbs/lpscan Fri, 15 Feb 2002 17:51:31 +0100 (MET)
  • Frederic Petrot
    • (no subject) Wed, 13 Mar 2002 14:38:32 +0100 (MET)
    • (no subject) Wed, 13 Mar 2002 14:38:13 +0100 (MET)
    • (no subject) Wed, 13 Mar 2002 14:37:54 +0100 (MET)
    • (no subject) Wed, 13 Mar 2002 11:19:06 +0100 (MET)
    • (no subject) Fri, 8 Mar 2002 15:08:27 +0100 (MET)
    • (no subject) Fri, 8 Mar 2002 14:51:22 +0100 (MET)
  • Frédéric Pétrot
    • Infos on what has been done on Alliance lately Wed, 13 Mar 2002 15:15:06 +0100
    • New mbk installed Fri, 8 Mar 2002 17:01:48 +0100
    • Re: vfork in mbk Fri, 25 Jan 2002 09:28:59 +0100
    • Re: vfork in mbk Wed, 23 Jan 2002 17:56:04 +0100
  • Gregoire AVOT
    • ALC : CVS loginfo, man/man5 Tue, 19 Feb 2002 18:24:12 +0100 (MET)
    • ALC : CVS loginfo, mbkspice Tue, 19 Feb 2002 18:10:33 +0100 (MET)
    • ALC : CVS loginfo, mbk Wed, 13 Feb 2002 11:37:41 +0100 (MET)
  • Grégoire AVOT
    • Lock dans CVS Wed, 13 Feb 2002 11:07:39 +0100
    • Re: vfork in mbk Thu, 24 Jan 2002 10:55:37 +0100
  • Hugo Clement
    • (no subject) Mon, 25 Feb 2002 12:41:42 +0100 (MET)
    • (no subject) Mon, 25 Feb 2002 12:41:30 +0100 (MET)
    • (no subject) Fri, 22 Feb 2002 16:21:06 +0100 (MET)
    • (no subject) Fri, 22 Feb 2002 16:20:55 +0100 (MET)
    • (no subject) Thu, 21 Feb 2002 14:18:13 +0100 (MET)
    • (no subject) Thu, 21 Feb 2002 14:18:03 +0100 (MET)
    • (no subject) Fri, 15 Feb 2002 13:06:48 +0100 (MET)
  • Ludovic JACOMME
    • ALC : CVS loginfo, src/aut Fri, 8 Mar 2002 15:14:38 +0100 (MET)
  • Pierre NGUYEN-TUONG
    • vfork in mbk Wed, 23 Jan 2002 17:19:35 +0100
    • make vs gmake Wed, 23 Jan 2002 17:06:31 +0100

Last message date: Fri Mar 13 1970 - 15:15:06 MET
Archived on: Wed 13 Mar 2002 - 15:15:40 MET

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: By Date

alliance-programmers '02
By Date

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Starting: Fri Jan 02 1970 - 16:56:22 MET
Ending: Fri Mar 13 1970 - 15:15:06 MET
Messages: 226

  • Infos on what has been done on Alliance lately Frédéric Pétrot
  • (no subject) Frederic Petrot
  • (no subject) Frederic Petrot
  • (no subject) Frederic Petrot
  • (no subject) Frederic Petrot
  • New mbk installed Frédéric Pétrot
  • alliance-5.0 Czo [Olivier Sirol]
  • ALC : CVS loginfo, src/aut Ludovic JACOMME
  • (no subject) Frederic Petrot
  • (no subject) Frederic Petrot
  • ALLIANCE 5.0 : nouvel arbre CVS Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocr/sce/include Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvhdl Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocr/sce/rout Czo [Olivier Sirol]
  • ALC : CVS loginfo, pcbs/bvl Czo [Olivier Sirol]
  • ALC : CVS loginfo, pcbs/bvl/util Czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/dlxm/latex Czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/power Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/mips/asm Czo [Olivier Sirol]
  • ALC : CVS loginfo, dpgen Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview/gcc-1.42/config Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/dlx/asm_v0_2 Czo [Olivier Sirol]
  • ALC : CVS loginfo, boog Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc/algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • ALC : CVS loginfo, fpmap/but Czo [Olivier Sirol]
  • ALC : CVS loginfo, gscr Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/dlx Czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/dlxm Czo [Olivier Sirol]
  • ALC : CVS loginfo, fpmap/bfl Czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/fitpath/tex Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/dlx/asm Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/simulad Czo [Olivier Sirol]
  • ALC : CVS loginfo, graal Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man3 Czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/amd2901/tex Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/tests Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/scheduler Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkal Czo [Olivier Sirol]
  • ALC : CVS loginfo, flop Czo [Olivier Sirol]
  • ALC : CVS loginfo, beh/bhl Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/dp_sxlib Czo [Olivier Sirol]
  • ALC : CVS loginfo, doc/symb_rules Czo [Olivier Sirol]
  • ALC : CVS loginfo, beh/include Czo [Olivier Sirol]
  • ALC : CVS loginfo, fitpath/FpGen Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials Czo [Olivier Sirol]
  • ALC : CVS loginfo, doc/overview Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man5 Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/cst Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/dlxm/stock_asm Czo [Olivier Sirol]
  • ALC : CVS loginfo, c4 Czo [Olivier Sirol]
  • ALC : CVS loginfo, beh/beh Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/rflib Czo [Olivier Sirol]
  • ALC : CVS loginfo, doc Czo [Olivier Sirol]
  • ALC : CVS loginfo, druc Czo [Olivier Sirol]
  • ALC : CVS loginfo, dpr Czo [Olivier Sirol]
  • ALC : CVS loginfo, amg Czo [Olivier Sirol]
  • ALC : CVS loginfo, fitpath Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, genpat Czo [Olivier Sirol]
  • ALC : CVS loginfo, elp Czo [Olivier Sirol]
  • ALC : CVS loginfo, alcban Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, src Czo [Olivier Sirol]
  • cvs rm Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 Christophe Alexandre
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • arbre cvs alliance et 4.9 Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocr/sce/rout Christophe Alexandre
  • ALC : CVS loginfo, sl Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, pcbs/bvl Francois DONNET
  • ALC : CVS loginfo, pcbs Francois DONNET
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : CVS loginfo, man/man5 Gregoire AVOT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : Instool de Francois DONNET
  • ALC : Instool de Francois DONNET
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : CVS loginfo, pcbs/bvl/util Francois DONNET
  • ALC : CVS loginfo, pcbs/bvl/behvhdl Francois DONNET
  • ALC : CVS loginfo, pcbs/bvl/behave Francois DONNET
  • ALC : CVS loginfo, pcbs Francois DONNET
  • ALC : CVS loginfo, pcbs/bvl/util Francois DONNET
  • ALC : CVS loginfo, pcbs/bvl/behvhdl Francois DONNET
  • ALC : CVS loginfo, pcbs/bvl/behave Francois DONNET
  • ALC : CVS loginfo, pcbs/bvl Francois DONNET
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : CVS loginfo, pcbs/lpscan Francois DONNET
  • ALC : CVS loginfo, pcbs/lpscan Francois DONNET
  • ALC : CVS loginfo, pcbs/lpscan Francois DONNET
  • (no subject) Hugo Clement
  • ALC : CVS loginfo, cells/padlib Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/dplib Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/padlib Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/fplib Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/rfg Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/amg Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/grog Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sc2sxlib Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sclib Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/rf2lib Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/bsg Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/rage Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/rsa Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/rflib Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance Czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • Lock dans CVS Grégoire AVOT
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : configure.in changed!!!!! Czo [Olivier Sirol]
  • ALC : configure changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, pcbs/pcbs Czo [Olivier Sirol]
  • ALC : CVS loginfo, ring Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocr Czo [Olivier Sirol]
  • ALC : CVS loginfo, druc Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • Re: Enhancements to Alliance 4.5.0 mbk_sys.c Czo [Olivier Sirol]
  • Enhancements to Alliance 4.5.0 mbk_sys.c Art
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre
  • Please review and submit these changes to the alliance/sources/dreal source code. Art
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocr/sce/util Christophe Alexandre
  • ALC : CVS loginfo, ocr/sce/seg Christophe Alexandre
  • ALC : CVS loginfo, ocr/sce/rout Christophe Alexandre
  • ALC : CVS loginfo, ocr/sce Christophe Alexandre
  • ALC : CVS loginfo, ocr Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre
  • ALC : xsch.par changed!!!!! Czo [Olivier Sirol]
  • ALC : xpat.par changed!!!!! Czo [Olivier Sirol]
  • ALC : sxlib.scapin changed!!!!! Czo [Olivier Sirol]
  • ALC : xfsm.par changed!!!!! Czo [Olivier Sirol]
  • ALC : spimodel.cfg changed!!!!! Czo [Olivier Sirol]
  • ALC : prol10_8.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : se_defaults.mac changed!!!!! Czo [Olivier Sirol]
  • ALC : prol05.elp changed!!!!! Czo [Olivier Sirol]
  • ALC : prol05.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : multiconf changed!!!!! Czo [Olivier Sirol]
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : configure.in changed!!!!! Czo [Olivier Sirol]
  • ALC : cmos_9.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : cmos_9.graal changed!!!!! Czo [Olivier Sirol]
  • ALC : cmos_7.graal changed!!!!! Czo [Olivier Sirol]
  • ALC : cmos_11.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : cmos_7.genview changed!!!!! Czo [Olivier Sirol]
  • Re: vfork in mbk Christophe Alexandre
  • ALC : Instool de . Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • Re: vfork in mbk Frédéric Pétrot
  • Re: vfork in mbk Czo [Olivier Sirol]
  • Re: vfork in mbk Czo [Olivier Sirol]
  • Re: vfork in mbk Grégoire AVOT
  • Re: vfork in mbk Frédéric Pétrot
  • vfork in mbk Pierre NGUYEN-TUONG
  • make vs gmake Pierre NGUYEN-TUONG
  • ALC : CVS loginfo, man/man3 Christophe Alexandre
  • ALC : CVS loginfo, man/man3 Christophe Alexandre
  • ALC : CVS loginfo, man/man3 Christophe Alexandre
  • ALC : Instool de . Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ring Christophe Alexandre
  • ALC : CVS loginfo, ring Christophe Alexandre
  • ALC : CVS loginfo, man/man1 Christophe Alexandre
  • RE: separating build from source dirs - Done - builds Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • RE: separating build from source dirs - Done - builds Art
  • Re: separating build from source dirs Art
  • Re: Unable to access CVS via pserver with anoncvs account Czo [Olivier Sirol]
  • RE: Unable to access CVS via pserver with anoncvs account Christophe Alexandre
  • RE: Unable to access CVS via pserver with anoncvs account Art
  • mailliang lists alliance Czo [Olivier Sirol]
  • Re: Unable to access CVS via pserver with anoncvs account Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre

Last message date: Fri Mar 13 1970 - 15:15:06 MET
Archived on: Wed 13 Mar 2002 - 15:15:40 MET

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: By Thread

alliance-programmers '02
By Thread

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Starting: Fri Jan 02 1970 - 16:56:22 MET
Ending: Fri Mar 13 1970 - 15:15:06 MET
Messages: 226

  • Infos on what has been done on Alliance lately Frédéric Pétrot
  • (no subject) Frederic Petrot
  • (no subject) Frederic Petrot
  • (no subject) Frederic Petrot
  • (no subject) Frederic Petrot
  • New mbk installed Frédéric Pétrot
  • alliance-5.0 Czo [Olivier Sirol]
  • ALC : CVS loginfo, src/aut Ludovic JACOMME
  • (no subject) Frederic Petrot
  • (no subject) Frederic Petrot
  • ALLIANCE 5.0 : nouvel arbre CVS Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocr/sce/include Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkvhdl Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocr/sce/rout Czo [Olivier Sirol]
  • ALC : CVS loginfo, pcbs/bvl Czo [Olivier Sirol]
  • ALC : CVS loginfo, pcbs/bvl/util Czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/dlxm/latex Czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/power Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/mips/asm Czo [Olivier Sirol]
  • ALC : CVS loginfo, dpgen Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview/gcc-1.42/config Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/dlx/asm_v0_2 Czo [Olivier Sirol]
  • ALC : CVS loginfo, boog Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc/algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • ALC : CVS loginfo, fpmap/but Czo [Olivier Sirol]
  • ALC : CVS loginfo, gscr Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/dlx Czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/dlxm Czo [Olivier Sirol]
  • ALC : CVS loginfo, fpmap/bfl Czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/fitpath/tex Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm Czo [Olivier Sirol]
  • ALC : CVS loginfo, genview Czo [Olivier Sirol]
  • ALC : CVS loginfo, asm/dlx/asm Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/simulad Czo [Olivier Sirol]
  • ALC : CVS loginfo, graal Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man3 Czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/amd2901/tex Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/tests Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/scheduler Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbkal Czo [Olivier Sirol]
  • ALC : CVS loginfo, flop Czo [Olivier Sirol]
  • ALC : CVS loginfo, beh/bhl Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/dp_sxlib Czo [Olivier Sirol]
  • ALC : CVS loginfo, doc/symb_rules Czo [Olivier Sirol]
  • ALC : CVS loginfo, beh/include Czo [Olivier Sirol]
  • ALC : CVS loginfo, fitpath/FpGen Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials Czo [Olivier Sirol]
  • ALC : CVS loginfo, doc/overview Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man5 Czo [Olivier Sirol]
  • ALC : CVS loginfo, asimut/cst Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, tutorials/dlxm/stock_asm Czo [Olivier Sirol]
  • ALC : CVS loginfo, c4 Czo [Olivier Sirol]
  • ALC : CVS loginfo, beh/beh Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/rflib Czo [Olivier Sirol]
  • ALC : CVS loginfo, doc Czo [Olivier Sirol]
  • ALC : CVS loginfo, druc Czo [Olivier Sirol]
  • ALC : CVS loginfo, dpr Czo [Olivier Sirol]
  • ALC : CVS loginfo, amg Czo [Olivier Sirol]
  • ALC : CVS loginfo, fitpath Czo [Olivier Sirol]
  • ALC : CVS loginfo, algue Czo [Olivier Sirol]
  • ALC : CVS loginfo, genpat Czo [Olivier Sirol]
  • ALC : CVS loginfo, elp Czo [Olivier Sirol]
  • ALC : CVS loginfo, alcban Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, src Czo [Olivier Sirol]
  • cvs rm Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 Christophe Alexandre
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • arbre cvs alliance et 4.9 Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • (no subject) Hugo Clement
  • (no subject) Hugo Clement
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocr/sce/rout Christophe Alexandre
  • ALC : CVS loginfo, sl Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, pcbs/bvl Francois DONNET
  • ALC : CVS loginfo, pcbs Francois DONNET
  • ALC : CVS loginfo, man/man1 Francois DONNET
  • ALC : CVS loginfo, man/man5 Gregoire AVOT
  • ALC : CVS loginfo, mbkspice Gregoire AVOT
  • ALC : Instool de Francois DONNET
  • ALC : Instool de Francois DONNET
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : CVS loginfo, pcbs/bvl/util Francois DONNET
  • ALC : CVS loginfo, pcbs/bvl/behvhdl Francois DONNET
  • ALC : CVS loginfo, pcbs/bvl/behave Francois DONNET
  • ALC : CVS loginfo, pcbs Francois DONNET
  • ALC : CVS loginfo, pcbs/bvl/util Francois DONNET
  • ALC : CVS loginfo, pcbs/bvl/behvhdl Francois DONNET
  • ALC : CVS loginfo, pcbs/bvl/behave Francois DONNET
  • ALC : CVS loginfo, pcbs/bvl Francois DONNET
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : CVS loginfo, pcbs/pcbs Francois DONNET
  • ALC : CVS loginfo, pcbs/lpscan Francois DONNET
  • ALC : CVS loginfo, pcbs/lpscan Francois DONNET
  • ALC : CVS loginfo, pcbs/lpscan Francois DONNET
  • (no subject) Hugo Clement
  • ALC : CVS loginfo, cells/padlib Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/dplib Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/padlib Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/fplib Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/rfg Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/amg Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/grog Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sc2sxlib Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/sclib Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/rf2lib Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/bsg Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/rage Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/rsa Czo [Olivier Sirol]
  • ALC : CVS loginfo, cells/rflib Czo [Olivier Sirol]
  • ALC : CVS loginfo, sources Czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance Czo [Olivier Sirol]
  • ALC : CVS loginfo, alliance Czo [Olivier Sirol]
  • ALC : CVS loginfo, mbk Gregoire AVOT
  • Lock dans CVS Grégoire AVOT
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : configure.in changed!!!!! Czo [Olivier Sirol]
  • ALC : configure changed!!!!! Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, etc Czo [Olivier Sirol]
  • ALC : CVS loginfo, pcbs/pcbs Czo [Olivier Sirol]
  • ALC : CVS loginfo, ring Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocr Czo [Olivier Sirol]
  • ALC : CVS loginfo, druc Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : CVS loginfo, genview/gcc-1.42 Czo [Olivier Sirol]
  • ALC : CVS loginfo, CVSROOT Czo [Olivier Sirol]
  • ALC : CVS loginfo, man/man1 Czo [Olivier Sirol]
  • ALC : CVS loginfo, distrib Czo [Olivier Sirol]
  • Enhancements to Alliance 4.5.0 mbk_sys.c Art
    • Re: Enhancements to Alliance 4.5.0 mbk_sys.c Czo [Olivier Sirol]
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre
    • Please review and submit these changes to the alliance/sources/dreal source code. Art
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : CVS loginfo, ocp/src Christophe Alexandre
  • ALC : CVS loginfo, ocr/sce/util Christophe Alexandre
  • ALC : CVS loginfo, ocr/sce/seg Christophe Alexandre
  • ALC : CVS loginfo, ocr/sce/rout Christophe Alexandre
  • ALC : CVS loginfo, ocr/sce Christophe Alexandre
  • ALC : CVS loginfo, ocr Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre
  • ALC : xsch.par changed!!!!! Czo [Olivier Sirol]
  • ALC : xpat.par changed!!!!! Czo [Olivier Sirol]
  • ALC : sxlib.scapin changed!!!!! Czo [Olivier Sirol]
  • ALC : xfsm.par changed!!!!! Czo [Olivier Sirol]
  • ALC : spimodel.cfg changed!!!!! Czo [Olivier Sirol]
  • ALC : prol10_8.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : se_defaults.mac changed!!!!! Czo [Olivier Sirol]
  • ALC : prol05.elp changed!!!!! Czo [Olivier Sirol]
  • ALC : prol05.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : multiconf changed!!!!! Czo [Olivier Sirol]
  • ALC : libraries.mk changed!!!!! Czo [Olivier Sirol]
  • ALC : configure.in changed!!!!! Czo [Olivier Sirol]
  • ALC : cmos_9.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : cmos_9.graal changed!!!!! Czo [Olivier Sirol]
  • ALC : cmos_7.graal changed!!!!! Czo [Olivier Sirol]
  • ALC : cmos_11.rds changed!!!!! Czo [Olivier Sirol]
  • ALC : cmos_7.genview changed!!!!! Czo [Olivier Sirol]
  • ALC : Instool de . Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • Re: vfork in mbk Frédéric Pétrot
    • Re: vfork in mbk Christophe Alexandre
  • vfork in mbk Pierre NGUYEN-TUONG
    • Re: vfork in mbk Frédéric Pétrot
    • Re: vfork in mbk Grégoire AVOT
    • Re: vfork in mbk Czo [Olivier Sirol]
    • Re: vfork in mbk Czo [Olivier Sirol]
  • make vs gmake Pierre NGUYEN-TUONG
  • ALC : CVS loginfo, man/man3 Christophe Alexandre
  • ALC : CVS loginfo, man/man3 Christophe Alexandre
  • ALC : CVS loginfo, man/man3 Christophe Alexandre
  • ALC : Instool de . Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ring Christophe Alexandre
  • ALC : CVS loginfo, ring Christophe Alexandre
  • ALC : CVS loginfo, man/man1 Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • RE: separating build from source dirs - Done - builds Art
    • RE: separating build from source dirs - Done - builds Christophe Alexandre
  • mailliang lists alliance Czo [Olivier Sirol]
  • Re: Unable to access CVS via pserver with anoncvs account Czo [Olivier Sirol]
    • RE: Unable to access CVS via pserver with anoncvs account Art
    • RE: Unable to access CVS via pserver with anoncvs account Christophe Alexandre
    • Re: Unable to access CVS via pserver with anoncvs account Czo [Olivier Sirol]
    • Re: separating build from source dirs Art
  • ALC : CVS loginfo, ocp Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/placer Christophe Alexandre
  • ALC : CVS loginfo, ocp/src/common Christophe Alexandre

Last message date: Fri Mar 13 1970 - 15:15:06 MET
Archived on: Wed 13 Mar 2002 - 15:15:40 MET

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-programmers '02: By Subject

alliance-programmers '02
By Subject

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Starting: Fri Jan 02 1970 - 16:56:22 MET
Ending: Fri Mar 13 1970 - 15:15:06 MET
Messages: 226

  • (no subject)
    • Frederic Petrot Wed, 13 Mar 2002 14:38:32 +0100 (MET)
    • Frederic Petrot Wed, 13 Mar 2002 14:38:13 +0100 (MET)
    • Frederic Petrot Wed, 13 Mar 2002 14:37:54 +0100 (MET)
    • Frederic Petrot Wed, 13 Mar 2002 11:19:06 +0100 (MET)
    • Frederic Petrot Fri, 8 Mar 2002 15:08:27 +0100 (MET)
    • Frederic Petrot Fri, 8 Mar 2002 14:51:22 +0100 (MET)
    • Hugo Clement Mon, 25 Feb 2002 12:41:42 +0100 (MET)
    • Hugo Clement Mon, 25 Feb 2002 12:41:30 +0100 (MET)
    • Hugo Clement Fri, 22 Feb 2002 16:21:06 +0100 (MET)
    • Hugo Clement Fri, 22 Feb 2002 16:20:55 +0100 (MET)
    • Hugo Clement Thu, 21 Feb 2002 14:18:13 +0100 (MET)
    • Hugo Clement Thu, 21 Feb 2002 14:18:03 +0100 (MET)
    • Hugo Clement Fri, 15 Feb 2002 13:06:48 +0100 (MET)
  • ALC : cmos_11.rds changed!!!!!
    • Czo [Olivier Sirol] Mon, 28 Jan 2002 12:29:01 +0100
  • ALC : cmos_7.genview changed!!!!!
    • Czo [Olivier Sirol] Mon, 28 Jan 2002 12:29:02 +0100
  • ALC : cmos_7.graal changed!!!!!
    • Czo [Olivier Sirol] Mon, 28 Jan 2002 12:29:02 +0100
  • ALC : cmos_9.graal changed!!!!!
    • Czo [Olivier Sirol] Mon, 28 Jan 2002 12:29:03 +0100
  • ALC : cmos_9.rds changed!!!!!
    • Czo [Olivier Sirol] Mon, 28 Jan 2002 12:29:03 +0100
  • ALC : configure changed!!!!!
    • Czo [Olivier Sirol] Tue, 12 Feb 2002 20:29:03 +0100
  • ALC : configure.in changed!!!!!
    • Czo [Olivier Sirol] Tue, 12 Feb 2002 20:29:03 +0100
    • Czo [Olivier Sirol] Mon, 28 Jan 2002 12:29:03 +0100
  • ALC : CVS loginfo, alcban
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:09 +0100
  • ALC : CVS loginfo, algue
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:12 +0100
  • ALC : CVS loginfo, alliance
    • Czo [Olivier Sirol] Thu, 21 Feb 2002 12:05:07 +0100
    • Czo [Olivier Sirol] Wed, 13 Feb 2002 17:36:39 +0100
    • Czo [Olivier Sirol] Wed, 13 Feb 2002 16:33:23 +0100
  • ALC : CVS loginfo, amg
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:12 +0100
  • ALC : CVS loginfo, asimut/cst
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:14 +0100
  • ALC : CVS loginfo, asimut/scheduler
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:18 +0100
  • ALC : CVS loginfo, asimut/simulad
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:23 +0100
  • ALC : CVS loginfo, asimut/tests
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:24 +0100
  • ALC : CVS loginfo, asm
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:24 +0100
  • ALC : CVS loginfo, asm/dlx
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:25 +0100
  • ALC : CVS loginfo, asm/dlx/asm
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:26 +0100
  • ALC : CVS loginfo, asm/dlx/asm_v0_2
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:28 +0100
  • ALC : CVS loginfo, asm/mips/asm
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:30 +0100
  • ALC : CVS loginfo, beh/beh
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:13 +0100
  • ALC : CVS loginfo, beh/bhl
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:16 +0100
  • ALC : CVS loginfo, beh/include
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:16 +0100
  • ALC : CVS loginfo, boog
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:30 +0100
  • ALC : CVS loginfo, c4
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:12 +0100
  • ALC : CVS loginfo, cells
    • Czo [Olivier Sirol] Wed, 13 Feb 2002 18:07:23 +0100
  • ALC : CVS loginfo, cells/amg
    • Czo [Olivier Sirol] Wed, 13 Feb 2002 18:07:29 +0100
  • ALC : CVS loginfo, cells/bsg
    • Czo [Olivier Sirol] Wed, 13 Feb 2002 18:07:18 +0100
  • ALC : CVS loginfo, cells/dp_sxlib
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:22 +0100
  • ALC : CVS loginfo, cells/dplib
    • Czo [Olivier Sirol] Wed, 13 Feb 2002 18:07:36 +0100
  • ALC : CVS loginfo, cells/fplib
    • Czo [Olivier Sirol] Wed, 13 Feb 2002 18:07:32 +0100
  • ALC : CVS loginfo, cells/grog
    • Czo [Olivier Sirol] Wed, 13 Feb 2002 18:07:25 +0100
  • ALC : CVS loginfo, cells/padlib
    • Czo [Olivier Sirol] Thu, 14 Feb 2002 11:52:06 +0100
    • Czo [Olivier Sirol] Wed, 13 Feb 2002 18:07:35 +0100
  • ALC : CVS loginfo, cells/rage
    • Czo [Olivier Sirol] Wed, 13 Feb 2002 18:07:17 +0100
  • ALC : CVS loginfo, cells/rf2lib
    • Czo [Olivier Sirol] Wed, 13 Feb 2002 18:07:22 +0100
  • ALC : CVS loginfo, cells/rfg
    • Czo [Olivier Sirol] Wed, 13 Feb 2002 18:07:30 +0100
  • ALC : CVS loginfo, cells/rflib
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:12 +0100
    • Czo [Olivier Sirol] Wed, 13 Feb 2002 18:07:09 +0100
  • ALC : CVS loginfo, cells/rsa
    • Czo [Olivier Sirol] Wed, 13 Feb 2002 18:07:17 +0100
  • ALC : CVS loginfo, cells/sc2sxlib
    • Czo [Olivier Sirol] Wed, 13 Feb 2002 18:07:24 +0100
  • ALC : CVS loginfo, cells/sclib
    • Czo [Olivier Sirol] Wed, 13 Feb 2002 18:07:23 +0100
  • ALC : CVS loginfo, CVSROOT
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 11:32:41 +0100
    • Czo [Olivier Sirol] Tue, 12 Feb 2002 16:34:38 +0100
  • ALC : CVS loginfo, distrib
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:23 +0100
    • Czo [Olivier Sirol] Tue, 26 Feb 2002 14:42:39 +0100
    • Czo [Olivier Sirol] Tue, 26 Feb 2002 14:41:59 +0100
    • Czo [Olivier Sirol] Tue, 26 Feb 2002 12:25:10 +0100
    • Czo [Olivier Sirol] Mon, 25 Feb 2002 15:08:46 +0100
    • Czo [Olivier Sirol] Mon, 25 Feb 2002 10:53:12 +0100
    • Czo [Olivier Sirol] Fri, 22 Feb 2002 17:24:08 +0100
    • Czo [Olivier Sirol] Thu, 21 Feb 2002 17:44:57 +0100
    • Czo [Olivier Sirol] Thu, 21 Feb 2002 14:04:29 +0100
    • Czo [Olivier Sirol] Mon, 11 Feb 2002 16:34:49 +0100
  • ALC : CVS loginfo, doc
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:13 +0100
  • ALC : CVS loginfo, doc/overview
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:16 +0100
  • ALC : CVS loginfo, doc/symb_rules
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:17 +0100
  • ALC : CVS loginfo, dpgen
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:31 +0100
  • ALC : CVS loginfo, dpr
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:13 +0100
  • ALC : CVS loginfo, druc
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:12 +0100
    • Czo [Olivier Sirol] Tue, 12 Feb 2002 16:51:55 +0100
  • ALC : CVS loginfo, elp
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:12 +0100
  • ALC : CVS loginfo, etc
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:26 +0100
    • Czo [Olivier Sirol] Tue, 26 Feb 2002 14:43:05 +0100
    • Czo [Olivier Sirol] Mon, 25 Feb 2002 15:09:00 +0100
    • Czo [Olivier Sirol] Fri, 22 Feb 2002 17:21:24 +0100
    • Czo [Olivier Sirol] Tue, 12 Feb 2002 17:19:22 +0100
    • Czo [Olivier Sirol] Tue, 12 Feb 2002 17:12:34 +0100
  • ALC : CVS loginfo, etc/algue
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:31 +0100
  • ALC : CVS loginfo, fitpath
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:12 +0100
  • ALC : CVS loginfo, fitpath/FpGen
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:17 +0100
  • ALC : CVS loginfo, flop
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:21 +0100
  • ALC : CVS loginfo, fpmap/bfl
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:27 +0100
  • ALC : CVS loginfo, fpmap/but
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:30 +0100
  • ALC : CVS loginfo, genpat
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:12 +0100
  • ALC : CVS loginfo, genview
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:26 +0100
  • ALC : CVS loginfo, genview/gcc-1.42
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:29 +0100
    • Czo [Olivier Sirol] Tue, 12 Feb 2002 16:37:27 +0100
  • ALC : CVS loginfo, genview/gcc-1.42/config
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:30 +0100
  • ALC : CVS loginfo, graal
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:22 +0100
  • ALC : CVS loginfo, gscr
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:29 +0100
  • ALC : CVS loginfo, man/man1
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:15 +0100
    • Christophe Alexandre Tue, 26 Feb 2002 14:42:02 +0100
    • Francois DONNET Wed, 20 Feb 2002 14:20:38 +0100 (MET)
    • Czo [Olivier Sirol] Tue, 12 Feb 2002 15:44:36 +0100
    • Christophe Alexandre Mon, 14 Jan 2002 10:58:18 +0100
  • ALC : CVS loginfo, man/man3
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:24 +0100
    • Christophe Alexandre Tue, 22 Jan 2002 20:51:34 +0100
    • Christophe Alexandre Tue, 22 Jan 2002 19:55:14 +0100
    • Christophe Alexandre Mon, 21 Jan 2002 15:56:26 +0100
  • ALC : CVS loginfo, man/man5
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:16 +0100
    • Gregoire AVOT Tue, 19 Feb 2002 18:24:12 +0100 (MET)
  • ALC : CVS loginfo, mbk
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:19 +0100
    • Gregoire AVOT Wed, 13 Feb 2002 11:37:41 +0100 (MET)
  • ALC : CVS loginfo, mbkal
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:20 +0100
  • ALC : CVS loginfo, mbkspice
    • Gregoire AVOT Tue, 19 Feb 2002 18:10:33 +0100 (MET)
  • ALC : CVS loginfo, mbkvhdl
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:56:08 +0100 (MET)
  • ALC : CVS loginfo, ocp
    • Christophe Alexandre Fri, 22 Feb 2002 20:41:26 +0100
    • Christophe Alexandre Tue, 12 Feb 2002 16:50:31 +0100
    • Christophe Alexandre Fri, 1 Feb 2002 13:57:54 +0100
    • Christophe Alexandre Wed, 30 Jan 2002 14:10:39 +0100
    • Christophe Alexandre Mon, 7 Jan 2002 17:05:21 +0100
  • ALC : CVS loginfo, ocp/src
    • Christophe Alexandre Wed, 30 Jan 2002 14:10:41 +0100
  • ALC : CVS loginfo, ocp/src/common
    • Christophe Alexandre Fri, 22 Feb 2002 20:41:28 +0100
    • Christophe Alexandre Tue, 12 Feb 2002 16:50:33 +0100
    • Christophe Alexandre Fri, 1 Feb 2002 13:55:39 +0100
    • Christophe Alexandre Wed, 30 Jan 2002 14:10:43 +0100
    • Christophe Alexandre Tue, 29 Jan 2002 10:23:17 +0100
    • Christophe Alexandre Mon, 7 Jan 2002 16:59:53 +0100
    • Christophe Alexandre Thu, 3 Jan 2002 14:00:17 +0100
    • Christophe Alexandre Wed, 2 Jan 2002 16:56:22 +0100
  • ALC : CVS loginfo, ocp/src/placer
    • Christophe Alexandre Fri, 22 Feb 2002 20:41:31 +0100
    • Christophe Alexandre Tue, 12 Feb 2002 16:50:38 +0100
    • Christophe Alexandre Fri, 1 Feb 2002 13:55:46 +0100
    • Christophe Alexandre Wed, 30 Jan 2002 14:10:45 +0100
    • Christophe Alexandre Tue, 29 Jan 2002 10:23:21 +0100
    • Christophe Alexandre Sat, 26 Jan 2002 16:22:32 +0100
    • Christophe Alexandre Fri, 18 Jan 2002 10:43:05 +0100
    • Christophe Alexandre Thu, 17 Jan 2002 19:47:30 +0100
    • Christophe Alexandre Fri, 11 Jan 2002 13:07:15 +0100
    • Christophe Alexandre Mon, 7 Jan 2002 16:59:55 +0100
    • Christophe Alexandre Wed, 2 Jan 2002 16:56:35 +0100
  • ALC : CVS loginfo, ocr
    • Czo [Olivier Sirol] Tue, 12 Feb 2002 16:51:55 +0100
    • Christophe Alexandre Wed, 30 Jan 2002 14:09:59 +0100
  • ALC : CVS loginfo, ocr/sce
    • Christophe Alexandre Wed, 30 Jan 2002 14:10:05 +0100
  • ALC : CVS loginfo, ocr/sce/include
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:56:09 +0100 (MET)
  • ALC : CVS loginfo, ocr/sce/rout
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:56:08 +0100 (MET)
    • Christophe Alexandre Wed, 20 Feb 2002 17:32:02 +0100
    • Christophe Alexandre Wed, 30 Jan 2002 14:10:07 +0100
  • ALC : CVS loginfo, ocr/sce/seg
    • Christophe Alexandre Wed, 30 Jan 2002 14:10:10 +0100
  • ALC : CVS loginfo, ocr/sce/util
    • Christophe Alexandre Wed, 30 Jan 2002 14:10:12 +0100
  • ALC : CVS loginfo, pcbs
    • Francois DONNET Wed, 20 Feb 2002 16:49:18 +0100 (MET)
    • Francois DONNET Mon, 18 Feb 2002 14:31:41 +0100 (MET)
  • ALC : CVS loginfo, pcbs/bvl
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:56:08 +0100 (MET)
    • Francois DONNET Wed, 20 Feb 2002 16:49:23 +0100 (MET)
    • Francois DONNET Mon, 18 Feb 2002 14:24:31 +0100 (MET)
  • ALC : CVS loginfo, pcbs/bvl/behave
    • Francois DONNET Mon, 18 Feb 2002 14:31:48 +0100 (MET)
    • Francois DONNET Mon, 18 Feb 2002 14:25:14 +0100 (MET)
  • ALC : CVS loginfo, pcbs/bvl/behvhdl
    • Francois DONNET Mon, 18 Feb 2002 14:31:49 +0100 (MET)
    • Francois DONNET Mon, 18 Feb 2002 14:25:15 +0100 (MET)
  • ALC : CVS loginfo, pcbs/bvl/util
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:56:08 +0100 (MET)
    • Francois DONNET Mon, 18 Feb 2002 14:31:50 +0100 (MET)
    • Francois DONNET Mon, 18 Feb 2002 14:25:15 +0100 (MET)
  • ALC : CVS loginfo, pcbs/lpscan
    • Francois DONNET Fri, 15 Feb 2002 18:38:34 +0100 (MET)
    • Francois DONNET Fri, 15 Feb 2002 17:52:48 +0100 (MET)
    • Francois DONNET Fri, 15 Feb 2002 17:51:31 +0100 (MET)
  • ALC : CVS loginfo, pcbs/pcbs
    • Francois DONNET Mon, 18 Feb 2002 14:38:05 +0100 (MET)
    • Francois DONNET Mon, 18 Feb 2002 14:21:44 +0100 (MET)
    • Francois DONNET Mon, 18 Feb 2002 14:19:05 +0100 (MET)
    • Czo [Olivier Sirol] Tue, 12 Feb 2002 16:51:55 +0100
  • ALC : CVS loginfo, ring
    • Czo [Olivier Sirol] Tue, 12 Feb 2002 16:51:56 +0100
    • Christophe Alexandre Mon, 14 Jan 2002 17:56:09 +0100
    • Christophe Alexandre Mon, 14 Jan 2002 17:01:18 +0100
  • ALC : CVS loginfo, sl
    • Czo [Olivier Sirol] Wed, 20 Feb 2002 17:24:06 +0100
  • ALC : CVS loginfo, sources
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:09 +0100
    • Czo [Olivier Sirol] Mon, 25 Feb 2002 15:09:38 +0100
    • Czo [Olivier Sirol] Wed, 20 Feb 2002 17:24:05 +0100
    • Czo [Olivier Sirol] Wed, 13 Feb 2002 17:36:39 +0100
  • ALC : CVS loginfo, src
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:28:32 +0100
  • ALC : CVS loginfo, src/aut
    • Ludovic JACOMME Fri, 8 Mar 2002 15:14:38 +0100 (MET)
  • ALC : CVS loginfo, tutorials
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:16 +0100
  • ALC : CVS loginfo, tutorials/amd2901/tex
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:22 +0100
  • ALC : CVS loginfo, tutorials/dlxm
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:28 +0100
  • ALC : CVS loginfo, tutorials/dlxm/latex
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:29 +0100
  • ALC : CVS loginfo, tutorials/dlxm/stock_asm
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:12 +0100
  • ALC : CVS loginfo, tutorials/fitpath/tex
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:29 +0100
  • ALC : CVS loginfo, tutorials/power
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 17:40:30 +0100
  • ALC : Instool de
    • Francois DONNET Mon, 18 Feb 2002 15:22:00 +0100 (MET)
    • Francois DONNET Mon, 18 Feb 2002 15:19:49 +0100 (MET)
  • ALC : Instool de .
    • Christophe Alexandre Sat, 26 Jan 2002 17:30:16 +0100
    • Christophe Alexandre Fri, 18 Jan 2002 10:51:38 +0100
  • ALC : libraries.mk changed!!!!!
    • Czo [Olivier Sirol] Fri, 22 Feb 2002 20:29:03 +0100
    • Czo [Olivier Sirol] Tue, 12 Feb 2002 20:29:03 +0100
    • Czo [Olivier Sirol] Mon, 28 Jan 2002 12:29:03 +0100
  • ALC : multiconf changed!!!!!
    • Czo [Olivier Sirol] Mon, 28 Jan 2002 12:29:04 +0100
  • ALC : prol05.elp changed!!!!!
    • Czo [Olivier Sirol] Mon, 28 Jan 2002 12:29:04 +0100
  • ALC : prol05.rds changed!!!!!
    • Czo [Olivier Sirol] Mon, 28 Jan 2002 12:29:04 +0100
  • ALC : prol10_8.rds changed!!!!!
    • Czo [Olivier Sirol] Mon, 28 Jan 2002 12:29:04 +0100
  • ALC : se_defaults.mac changed!!!!!
    • Czo [Olivier Sirol] Mon, 28 Jan 2002 12:29:04 +0100
  • ALC : spimodel.cfg changed!!!!!
    • Czo [Olivier Sirol] Mon, 28 Jan 2002 12:29:04 +0100
  • ALC : sxlib.scapin changed!!!!!
    • Czo [Olivier Sirol] Mon, 28 Jan 2002 12:29:05 +0100
  • ALC : xfsm.par changed!!!!!
    • Czo [Olivier Sirol] Mon, 28 Jan 2002 12:29:05 +0100
  • ALC : xpat.par changed!!!!!
    • Czo [Olivier Sirol] Mon, 28 Jan 2002 12:29:05 +0100
  • ALC : xsch.par changed!!!!!
    • Czo [Olivier Sirol] Mon, 28 Jan 2002 12:29:05 +0100
  • ALLIANCE 5.0 : nouvel arbre CVS
    • Czo [Olivier Sirol] Thu, 28 Feb 2002 12:01:23 +0100
  • alliance-5.0
    • Czo [Olivier Sirol] Fri, 08 Mar 2002 16:11:50 +0100
  • arbre cvs alliance et 4.9
    • Czo [Olivier Sirol] Fri, 22 Feb 2002 17:52:54 +0100
  • cvs rm
    • Czo [Olivier Sirol] Wed, 27 Feb 2002 11:56:03 +0100
  • Enhancements to Alliance 4.5.0 mbk_sys.c
    • Czo [Olivier Sirol] Mon, 04 Feb 2002 17:15:07 +0100
    • Art Sat, 2 Feb 2002 21:59:03 -0600
  • Infos on what has been done on Alliance lately
    • Frédéric Pétrot Wed, 13 Mar 2002 15:15:06 +0100
  • Lock dans CVS
    • Grégoire AVOT Wed, 13 Feb 2002 11:07:39 +0100
  • mailliang lists alliance
    • Czo [Olivier Sirol] Mon, 07 Jan 2002 18:03:55 +0100
  • make vs gmake
    • Pierre NGUYEN-TUONG Wed, 23 Jan 2002 17:06:31 +0100
  • New mbk installed
    • Frédéric Pétrot Fri, 8 Mar 2002 17:01:48 +0100
  • Please review and submit these changes to the alliance/sources/dreal source code.
    • Art Fri, 1 Feb 2002 01:41:11 -0600
  • separating build from source dirs
    • Art Tue, 8 Jan 2002 10:13:46 -0600
  • separating build from source dirs - Done - builds
    • Christophe Alexandre Fri, 11 Jan 2002 13:28:19 +0100 (CET)
    • Art Fri, 11 Jan 2002 03:10:14 -0600
  • Unable to access CVS via pserver with anoncvs account
    • Czo [Olivier Sirol] Tue, 08 Jan 2002 16:18:44 +0100
    • Christophe Alexandre Mon, 7 Jan 2002 19:16:33 +0100 (CET)
    • Art Mon, 7 Jan 2002 12:09:15 -0600
    • Czo [Olivier Sirol] Mon, 07 Jan 2002 17:45:11 +0100
  • vfork in mbk
    • Christophe Alexandre Sat, 26 Jan 2002 18:23:25 +0100 (CET)
    • Frédéric Pétrot Fri, 25 Jan 2002 09:28:59 +0100
    • Czo [Olivier Sirol] Thu, 24 Jan 2002 16:13:26 +0100
    • Czo [Olivier Sirol] Thu, 24 Jan 2002 15:22:47 +0100
    • Grégoire AVOT Thu, 24 Jan 2002 10:55:37 +0100
    • Frédéric Pétrot Wed, 23 Jan 2002 17:56:04 +0100
    • Pierre NGUYEN-TUONG Wed, 23 Jan 2002 17:19:35 +0100

Last message date: Fri Mar 13 1970 - 15:15:06 MET
Archived on: Wed 13 Mar 2002 - 15:15:40 MET

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


Mailing-list Archives :

alliance-support

Please choose an item below

  • 2002
  • 2001
  • 2000
  • 1999
  • 1998
  • 1997
  • 1996

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 January 2002.


alliance-support '1996: grid

alliance-support '1996
grid

Humberto Honda (honda@cpdee.ufmg.br)
Fri, 27 Sep 1996 12:18:34 -0300 (SAT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Xavier Formatje: "Circuito BLOCO0"

Dear Sir,

The ecpd10.rds in your first line has the follow definition:
DEFINE PHYSICAL_GRID    0.125
This definition is correct in accord ES2 rules.
I'm running the remote DRC from Barcelona (CNM Institute/Iberchip
Sercice) and the circuit has no errors. But there a lot of cells OFF-GRID ??
Why ? Has a solution for this trouble ?

A little sample from DRC file:
******* CELL PLACEMENTS OFF-GRID ********

 CELL                 IN CELL                  X         Y

 PO_SP               CHIPAO                    0.87   -146.12
 PO_SP               CHIPAO                  389.37   -146.12
 PO_SP               CHIPAO                 1554.87   -146.12
 PO_SP               CHIPAO                 1943.37   -146.12
 PO_SP               CHIPAO                 2331.87   -146.12
 PO_SP               CHIPAO                 1554.87   2436.87
 PO_SP               CHIPAO                 1943.37   2436.87
 PO_SP               CHIPAO                 2331.87   2436.87
 PVDDI_SP            CHIPAO                 -170.62   1247.75
 PVSSI_SP            CHIPAO                 -170.62   1070.12
 PVDDE_SP            CHIPAO                 -170.62    892.50
 PVSSE_SP            CHIPAO                 -170.62    714.87
 PI_SP               CHIPAO                 2631.12     -6.12
 PI_SP               CHIPAO                 2631.12    350.00
 PI_SP               CHIPAO                 2631.12    706.12
 PI_SP               CHIPAO                 2631.12   1062.25
 PI_SP               CHIPAO                 2631.12   1418.37
 PI_SP               CHIPAO                 2631.12   1774.50
 PI_SP               CHIPAO                 2631.12   2130.62
   .                   .                      .         .
   .                   .                      .         .
   .                   .                      .         .

---------------------- X --------------------------------------

GDSII results:
-------------------------- X ------------------------------------

  • Next message: Xavier Formatje: "Circuito BLOCO0"


alliance-support '1996: Circuito BLOCO0

alliance-support '1996
Circuito BLOCO0

Xavier Formatje (xevi@cnm.es)
Wed, 2 Oct 96 09:44:30 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Previous message: Humberto Honda: "grid"

 From honda@cpdee.ufmg.br Tue Oct  1 21:14:41 1996
 Subject: Resultados DRC del circuito BLOCO0 (fwd)
 To: xevi@cnm.es
 Cc: honda@lecom.dcc.ufmg.br
 Mime-Version: 1.0
 Content-Type :  TEXT/PLAIN ;  charset=US-ASCII
 Content-Length: 1985
 X-Lines: 62

 Xavier,

 Yo he posto nuevamente el fichero bloco0.gds, pero el mail que tengo recebido
 es el mismo.
 ? El circuito esta correcto ?

Humberto,

El fichero bloco0.gds no puede leerse correctamente. Mi conversor da el
siguiente error :
Creating template for strmin process

--- Running GDSII to DFWII conversion ...

    ***********************************************************
    *                                                         *
    *	      CADENCE Design Systems, Inc.                *
    *             Physical Data Translator 4.3                *
    *             EXEC TIME : 02-Oct-1996  09:35:32           *
    *                                                         *
    ***********************************************************
* Fatal * Bad Stream record length -2, at record=1 word=769 word).
* Fatal * (piStrmReadLib) - End of file encountered before Library ENDLIB.
    If it looks like none of the GDSII Stream data has been read in
    at all, the problem may be due to the fact that the data is not
    a valid GDSII Stream format file. If it is, then it could be that
    the data may be in swapped byte format. If so, use the Unix dd
    utility with the 'conv=swab' option to correct the byte ordering.
* Fatal * (pipoMain) - Read or write data error.
* Fatal * (pipo) - Physical data translated error.

&lt;--- Failed... Check output.

Con que programa has generado ese fichero ???

El fichero bloco0.cif no es correcto porque los nombres de layers no son los
que corresponden a la tecnologia especificada. Para ecpd10 los nombres de
los layers en formato cif son : CNWI, CNPI, CPPI, CTOX, CPOL, CME1, CME2,CCON,
CVIA y CPAS; mientras que en tu fichero los layers aparecen como CNW,CND,...

Genera un GDSII o un CIF correcto, dejalos en el ftp y mandame un mail y
pasare el DRC.

Saludos,

Xavier Formatje
-----------------------------------------------------------------------------
  CNM-IBERCHIP Services :			E-Mail: iberchip@cnm.es

  Centre Nacional de Microelectronica (CNM)
  Campus Univ. Autonoma de Barcelona
  08193 - Bellaterra - Barcelona (Spain)
  Telf.: +34-3-580.26.25
  Fax:   +34-3-580.14.96
-----------------------------------------------------------------------------

Once more thank you

HHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH
| Humberto Honda - Master Science Student    |
| Dept. of Electrical Engineering - U.F.M.G  |
|   e-mail: honda@cpdee.ufmg.br              |
|   Home-page: www.cpdee.ufmg.br/~honda      |
HHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH

  • Previous message: Humberto Honda: "grid"


alliance-support '1996: By Author

alliance-support '1996
By Author

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Starting: Fri Sep 27 1996 - 12:15:09 MET
Ending: Mon Dec 09 1996 - 12:05:54 MET
Messages: 2

  • Humberto Honda
    • grid Fri, 27 Sep 1996 12:18:34 -0300 (SAT)
  • Xavier Formatje
    • Circuito BLOCO0 Wed, 2 Oct 96 09:44:30 +0200

Last message date: Mon Dec 09 1996 - 12:05:54 MET
Archived on: Thu 22 Mar 2001 - 13:57:44 MET

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]


alliance-support '1996: By Date

alliance-support '1996
By Date

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Starting: Fri Sep 27 1996 - 12:15:09 MET
Ending: Mon Dec 09 1996 - 12:05:54 MET
Messages: 2

  • Circuito BLOCO0 Xavier Formatje
  • grid Humberto Honda

Last message date: Mon Dec 09 1996 - 12:05:54 MET
Archived on: Thu 22 Mar 2001 - 13:57:43 MET

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]


alliance-support '1996: By Thread

alliance-support '1996
By Thread

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Starting: Fri Sep 27 1996 - 12:15:09 MET
Ending: Mon Dec 09 1996 - 12:05:54 MET
Messages: 2

  • Circuito BLOCO0 Xavier Formatje
  • grid Humberto Honda

Last message date: Mon Dec 09 1996 - 12:05:54 MET
Archived on: Thu 22 Mar 2001 - 13:57:43 MET

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]


alliance-support '1996: By Subject

alliance-support '1996
By Subject

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Starting: Fri Sep 27 1996 - 12:15:09 MET
Ending: Mon Dec 09 1996 - 12:05:54 MET
Messages: 2

  • Circuito BLOCO0
    • Xavier Formatje Wed, 2 Oct 96 09:44:30 +0200
  • grid
    • Humberto Honda Fri, 27 Sep 1996 12:18:34 -0300 (SAT)

Last message date: Mon Dec 09 1996 - 12:05:54 MET
Archived on: Thu 22 Mar 2001 - 13:57:44 MET

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]


alliance-support '1997: difficulties getting alliance to run

alliance-support '1997
difficulties getting alliance to run

steve barton (sbarton@hooked.net)
Fri, 14 Mar 1997 09:43:47

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: compass@cegely.insa-lyon.fr: "Alliance/GenLib"

--=====================_858361427==_
Content-Type: text/plain; charset="us-ascii"

It has been 20 years since I studied or used french, please pardon use of
English
(j'ai oublie)

I have been trying to get the alliance cad system to run under linux
(Debian 1.2, linux 2.0.27 kernel) without success.

Tried two distributions, see attachement for some of the headaches.

Please advise where a fully functional and internally self-consistent
distribution might be found.

Please reply to sbarton@hooked.net and skb@crystal.cirrus.com
--=====================_858361427==_
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: attachment; filename="ALLIANCE.TXT"

I have been trying to get your alliance software to work, using
two different distributions.

One distribution is that found at your ftp site=

ftp://ftp.ibp.fr/ibp/softs/masi/alliance the source distribution (9+MB),
but this does not compile for the following reasons:
1	the top level Makefile assumes a very different directory tree
    structure than that in the distribution, it assumes that
    the source is in subdirectory tools/&lt;tool/archi/pc/obj for each
    tool tool name,
    where the source is actually in tools/&lt;tool/sce
2.	Upon patching up the directory tree, it is found that no library
    sources (the libxxxxx.a files) are present.
3.	Upon copying in and linking the libraries from the LINUX=
 SUNSITE
    distribution, they are found to be the incorrect libraries,
    in that some required ones are missing.
4.	On compiling other tools, it is found that mbkedif file parser.yac
    has errors at lines 343 and 1004 =3D empty rule for type nonterminal
    with no action.

Another distribution is that found at sunsite, a 16 MB file, likely=
 derived
from the linux distribution at your site.
This does not run for the following reasons:
1.	in file ADDACCU/core.c	I get a ton of "undefined reference to
    gen&lt;your function names", despite these function names appearing
    the libraries linked by LIBLIST in genlib.

--=====================_858361427==_
Content-Type: text/plain; charset="us-ascii"

--=====================_858361427==_--

  • Next message: compass@cegely.insa-lyon.fr: "Alliance/GenLib"


alliance-support '1997: Alliance/GenLib

alliance-support '1997
Alliance/GenLib

compass@cegely.insa-lyon.fr
Mon, 17 Mar 1997 10:02:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Josan Moreno: "Genlib problem"
  • Previous message: steve barton: "difficulties getting alliance to run"

Chere HotLine,

En utilisant genlib (tutorial addaccu), j'obtiens des messages du type suivant:
ld: fatal: file /usr/compass/alliance/archi/sparc/lib/libMgn322.a: unknown type, unable to process using elf(3E) libraries
ld: fatal: library -lMgn322: not found
ld: fatal: file /usr/compass/alliance/archi/sparc/lib/libMlu413.a: unknown type, unable to process using elf(3E) libraries
ld: fatal: library -lMlu413: not found

J'utilise une Sparc10, sous Solaris 5.5

Pouvez-vous demeler ce probleme ?

Sincerement,

Bruno ALLARD
allard@cegely.insa-lyon.fr

CIMIRLY
INSA Lyon - Bat 401

  • Next message: Josan Moreno: "Genlib problem"
  • Previous message: steve barton: "difficulties getting alliance to run"


alliance-support '1997: Genlib problem

alliance-support '1997
Genlib problem

Josan Moreno (joseanmo@unex.es)
Mon, 17 Mar 1997 20:27:32 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Andrea Neviani: "Alliance for Sparc2"
  • Previous message: compass@cegely.insa-lyon.fr: "Alliance/GenLib"

Hello,

Im learning to use the Alliance CAD System 3 with the tutorials and I
cant execute correctly the Genlib compiler. I have followed the steps in
the tutorial for the environment variables for the addaccu and amd
tutorials, and the result is always:

04: Command not found.
             @@@@ @                        @@@@@@         @   @@@
           @@    @@                          @@          @@@   @@
          @@      @                          @@           @    @@
         @@             @@@@@   @@@ @@@      @@                @@ @@
         @@            @     @   @@@   @     @@        @@@@    @@@  @@
         @@     @@@@@ @@     @@  @@    @@    @@          @@    @@    @@
         @@     @ @@  @@@@@@@@@  @@    @@    @@          @@    @@    @@
         @@    @  @@  @@         @@    @@    @@          @@    @@    @@
          @@      @@  @@      @  @@    @@    @@      @   @@    @@    @@
           @@    @@    @@    @@  @@    @@    @@     @    @@    @@@  @@
             @@@@        @@@@   @@@@  @@@@ @@@@@@@@@@  @@@@@@ @@@ @@

                         Procedural Generation Language

                    Alliance CAD System 3.0,     genlib 3.21
                    Copyright (c) 91-95, MASI, CAO-VLSI Team
                    E-mail support:     cao-vlsi@masi.ibp.fr

include: Undefined variable.

Im using the Linux version RedHat 4.1. Ill be very pleasant if you can
help me, because im using it for my research.
Thank you.

-------------------------------
  Jose A. Moreno Zamora
  Dept. Informatica
  University of Extremadura
  10071 CACERES (SPAIN)
  joseanmo@unex.es
-------------------------------

  • Next message: Andrea Neviani: "Alliance for Sparc2"
  • Previous message: compass@cegely.insa-lyon.fr: "Alliance/GenLib"


alliance-support '1997: Alliance for Sparc2

alliance-support '1997
Alliance for Sparc2

Andrea Neviani (andrea@elena.dei.unipd.it)
Fri, 21 Mar 97 13:17:32 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic PETROT: "Re: alliance 3.0"
  • Previous message: Josan Moreno: "Genlib problem"

Dear CAO-VLSI team,
   here at the Department of Electronics and Computer Science
of the University of Padova, Italy, we have just downloaded
the Alliance tools for Sparc station (binary version).
We are considering to start using these tools for one or
more classes on Digital VLSI design. We have some questions
(maybe stupid, but let's try) about installation and
future developments:

1) we have expanded the tarfile containing the binaries for
   sparc in a directory /alliance, just below the root /; we
   also set up a bin and man search path; we started the
   addaccu tutorial but we had problems with genlib, which
   seems not able to find the include-file directory (maybe
   we forgot an environment variable?)

2) is motif required in order to run graal and the other
   X-dependent tools? Now invoking graal we get a bunch
   of errors about colors not being in the X11 database;

3) is there any provision to expand alligator in order to
   support xilinx fpga families other than X3000, and to
   support altera epld's?

I thank you in advance for any help and suggestions you
can give me.

Best Regards

Andrea Neviani

=========================================

Andrea Neviani
Dipartimento di Elettronica e Informatica
Universita' di Padova
Via Gradenigo 6A
I-35131 Padova, Italy
Tel: (+39) 49 827 7659/64
Fax: (+39) 49 827 7699
E-mail: andrea@elena.dei.unipd.it

  • Next message: Frederic PETROT: "Re: alliance 3.0"
  • Previous message: Josan Moreno: "Genlib problem"


alliance-support '1997: Re: alliance 3.0

alliance-support '1997
Re: alliance 3.0

Frederic PETROT (fred)
Wed, 26 Mar 1997 08:55:10 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ivan Saraiva Silva: "sclib"
  • Previous message: Andrea Neviani: "Alliance for Sparc2"
  • Next in thread: steve barton: "Re: alliance 3.0"
  • Reply: steve barton: "Re: alliance 3.0"

 The alliance 3.0 source on your site is incomplete and does not compile
 (top level makefile assumes a different directory structure than the files
 included, no library sources, etc.)

 The alliance 3.0 LINUX binary is nonfunctional  (nothing will link)

 Please advise how I may obtain correct copies.

  I'm no longer in charge of Alliance.
  Please contact `cao-vlsi@masi.ibp.fr' for any question regarding
  Alliance.

  Fred
@-------------------,-,-----,-------,---------------------------@
| J'ai  déjà      Frederic PETROT : Equipe Archi, Labo MASI/IBP |
| donné, ...      Universite  Pierre et Marie Curie  (Paris VI) |
|                 4  place  Jussieu,    75252  Paris  Cedex  05 |
| Tel:331 44275415 Fax:331 44276286 Frederic.Petrot@masi.ibp.fr |
@---------------------------------------------------------------@

  • Next message: Ivan Saraiva Silva: "sclib"
  • Previous message: Andrea Neviani: "Alliance for Sparc2"
  • Next in thread: steve barton: "Re: alliance 3.0"
  • Reply: steve barton: "Re: alliance 3.0"


alliance-support '1997: sclib

alliance-support '1997
sclib

Ivan Saraiva Silva (ivan@sol.dimap.ufrn.br)
Wed, 26 Mar 1997 09:42:32 -0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: steve barton: "Re: alliance 3.0"
  • Previous message: Frederic PETROT: "Re: alliance 3.0"

Cher Fred,

Je recupere le fichier alliance-3.0_SunOS4.1.1.tar.gz, mais je ne
trouve pas sclib ni dblib. Elles sont distribuees avec alliance?

A plus,

Ivan

  • Next message: steve barton: "Re: alliance 3.0"
  • Previous message: Frederic PETROT: "Re: alliance 3.0"


alliance-support '1997: Re: alliance 3.0

alliance-support '1997
Re: alliance 3.0

steve barton (sbarton@hooked.net)
Wed, 26 Mar 1997 23:41:01

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Donna J. Armijo: "SAL beta testing"
  • Previous message: Ivan Saraiva Silva: "sclib"

tried that -- they dont answer email, or are over 2 weeks behind.
Do you have any suggestions as to email addresses where someone might
actually reply, and know something about the software?

At 08:55 AM 3/26/97 +0100, you wrote:
=20
 The alliance 3.0 source on your site is incomplete and does not compile
 (top level makefile assumes a different directory structure than the=
 files
 included, no library sources, etc.)
=20
 The alliance 3.0 LINUX binary is nonfunctional  (nothing will link)
=20
 Please advise how I may obtain correct copies.

  I'm no longer in charge of Alliance.
  Please contact `cao-vlsi@masi.ibp.fr' for any question regarding
  Alliance.

  Fred
@-------------------,-,-----,-------,---------------------------@
| J'ai  d=E9j=E0      Frederic PETROT : Equipe Archi, Labo MASI/IBP |
| donn=E9, ...      Universite  Pierre et Marie Curie  (Paris VI) |
|                 4  place  Jussieu,    75252  Paris  Cedex  05 |
| Tel:331 44275415 Fax:331 44276286 Frederic.Petrot@masi.ibp.fr |
@---------------------------------------------------------------@

  • Next message: Donna J. Armijo: "SAL beta testing"
  • Previous message: Ivan Saraiva Silva: "sclib"


alliance-support '1997: SAL beta testing

alliance-support '1997
SAL beta testing

Donna J. Armijo (donna@KachinaTech.COM)
Thu, 27 Mar 1997 19:37:58 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Nilesh Gharia: "Alliance Installation"
  • Previous message: steve barton: "Re: alliance 3.0"

Dear Frederic Petrot,

SAL (Scientific Applications on Linux) is a collection of
information and links of software that scientists and engineers
will be interested in. The broad coverage on Linux applications
might also benefit the whole Linux community. Dr. Jou has developed
this popular site since 1995 and now, we at Kachina Technologies, Inc.
endorsed his effort and developed a new version of SAL to serve Linux
users better. We greatly appreciate all of you who have made such
amazing software for us and we are here to do our best to prompt your
work.

In order to provide more accurate information about your software to
Linux users, we'd like to ask you to check pages dedicated to your
software in our beta testing phase. The following questions are general
and please free feel to tell us as much as you can.

1. Will you please check "ALLIANCEF" on the following SAL link?
   http://www.KachinaTech.COM/~hjjou/new-SAL/Z/1/ALLIANCE.html

2. Please confirm/modify/add any information on this page to make
   it complete.

3. If you have a copyright statement, will you provide it in
   text form or provide a www link?

4. Could you provide a "screen shot image" of your software and
   a small icon representing your package that we can use in the
   page?

The following are some examples with better shapes to look at for
reference:
    http://www.kachinatech.com/SAL/alpha/G/3/THOT.html
    http://www.kachinatech.com/SAL/alpha/A/1/MATHEMATICA.html
    http://www.kachinatech.com/SAL/alpha/A/3/FFE.html

5. Could you offer some user comments about the package?

6. Is your software package designed specifically to Linux?
   If not, will you mention as completely as possible the
   'Software/Hardware Requirement(s)' and general installation guide?

7. Please include any pertinent information not listed here.

8. Please send your responses to 8. Please send your responses to SAL@KachinaTech.COM.

We appreciate your input and assistance. Thank you.

Sincerely,

Donna Armijo
Donna.Armijo@KachinaTech.COM
Technical Editor/Administrative Assistant
Kachina Technologies, Inc.
http://www.KachinaTech.COM

  • Next message: Nilesh Gharia: "Alliance Installation"
  • Previous message: steve barton: "Re: alliance 3.0"


alliance-support '1997: Alliance Installation

alliance-support '1997
Alliance Installation

Nilesh Gharia (ngharia@www.lsem.com)
Sat, 29 Mar 1997 10:52:49 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: vlsi@tarra.ced.tuc.gr: "ALLIANCE"
  • Previous message: Donna J. Armijo: "SAL beta testing"

Hello,

Before I get the binaries on 8mm cartridge I would like to make sure
that the alliance software would work on the following machines:

Option 1
Operating System: Sun Sparc 5, SunOS Release 5.4, Solaris 2.4
Window System: OpenWindows Version 3.4

Option 2
Operating System: PC, Pentium (586), Windows 95,16M RAM, 133Mhz
What type of Linux should be installed so that Alliance software would
work?
There are different Linux Distribution available like Caldera 1.0(kernel
1.2.13), Caldera OpnenLinux (kernel 2.0.25), Craftworks 2.0 (kernel
1.2.8),Debian (kernal 2.0.27), Linux Universe (kernel 1.2.13), Linux-FT
(kernel 1.2.13), Linuxware 2.5 (kernel 1.2.8), Red Hat 3.0 (kernel
(1.2.13), Red Hat 4.0 (kernel 2.0.18).
I would appreciate which Linux to select from the above?

Your effort to clarify the above matter would be very helpfull

Nilesh Gharia
Texas, U.S.A.
email: ngharia@www.lsem.com
phone: 817-640-4566

  • Next message: vlsi@tarra.ced.tuc.gr: "ALLIANCE"
  • Previous message: Donna J. Armijo: "SAL beta testing"


alliance-support '1997: ALLIANCE

alliance-support '1997
ALLIANCE

vlsi@tarra.ced.tuc.gr
Wed, 02 Apr 1997 14:09:46 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Re: ALLIANCE"
  • Previous message: Nilesh Gharia: "Alliance Installation"

Dear Sir,
 We are interested in your VLSI design tool ALLIANCE
for educational use in our VLSI desing lab. of the
Technical University of Crete, Greece.
 We have been trying to downdoad the ALLIANCE software
from the ftp site ftp.ibp.fr and 132.227.60.2 for
several days now but we haven't succeeded yet because the
server seems to be down or not responding.
 Do you have any suggestions on how to obtain the
software in short time? We would be for any further
information concerning the above software.
 Thank you in advance,
 Eleas Malamas
Graduate Student,Technical University of Crete.

  • Next message: Gilles-Eric DESCAMPS: "Re: ALLIANCE"
  • Previous message: Nilesh Gharia: "Alliance Installation"


alliance-support '1997: Re: ALLIANCE

alliance-support '1997
Re: ALLIANCE

Gilles-Eric DESCAMPS (ged)
Wed, 2 Apr 1997 14:03:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Marcos Heredero Bueno - acd: "Alliance trouble"
  • Previous message: vlsi@tarra.ced.tuc.gr: "ALLIANCE"

-----------------------------------------------------------------------
(G)illes-(E)ric (D)ESCAMPS            Paris, le Wed 02 Apr 1997 a 14:01
--------------------------

Suite au message de vlsi@tarra.ced.tuc.gr:
  We have been trying to downdoad the ALLIANCE software
 from the ftp site ftp.ibp.fr and 132.227.60.2 for
 several days now but we haven't succeeded yet because the
 server seems to be down or not responding.

    Yes, it seems that the main ftp server of our organisation is
  down.

    You should try the original site :
  asim.ibp.fr:/pub/alliance/              (132.227.60.20).

------------------------------------+--------------------------+
| GED :        Gilles-Eric DESCAMPS | Tel: +33.(0).144.275.399 |
|   Coul. 55-65, 2e etg, Bur. 228   | Fax: +33.(0).144.277.280 |
|         UPMC LIP6 ASIM            |     EMERGENCY phone :    |
| 4 pl Jussieu, 75252 PARIS cedex 5 | J'ai de'ja donne' (fred) |
+-----------------------------------+--------------------------+

  • Next message: Marcos Heredero Bueno - acd: "Alliance trouble"
  • Previous message: vlsi@tarra.ced.tuc.gr: "ALLIANCE"


alliance-support '1997: Alliance trouble

alliance-support '1997
Alliance trouble

Marcos Heredero Bueno - acd (mhered@euitt.upm.es)
Wed, 2 Apr 1997 20:00:12 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Roy Mammen: "STOP THE INSANITY!!!! (fwd)"
  • Previous message: Gilles-Eric DESCAMPS: "Re: ALLIANCE"

Hello, i'm a student of electronics, i beg you send me the manual of
Alliance 3.0.
if you can't, please tell me where can i get it.
it's very important for my student live.
agreedments from Marcos, Madrid.

  • Next message: Roy Mammen: "STOP THE INSANITY!!!! (fwd)"
  • Previous message: Gilles-Eric DESCAMPS: "Re: ALLIANCE"


alliance-support '1997: STOP THE INSANITY!!!! (fwd)

alliance-support '1997
STOP THE INSANITY!!!! (fwd)

Roy Mammen (roym@ncore.soft.net)
Thu, 3 Apr 1997 10:01:12 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Mourad ABERBOUR: "Question Alliance ..."
  • Previous message: Marcos Heredero Bueno - acd: "Alliance trouble"

        *    . Dreams are just the screen savers of the brain.     .

---------- Forwarded message ----------
Date: Thu, 3 Apr 1997 12:10:14 +1000
From: Anja Schiller &lt;anja@netshop.com.au
To: roym@ncore.soft.net
Subject: STOP THE INSANITY!!!! (fwd)

Return-Path: &lt;temp@erols.com
Date: Wed, 2 Apr 1997 16:37:15 -0500 (EST)
From: temp@erols.com
X-Sender: temp@pop.erols.com
To: anja@netshop.com.au
Subject: STOP THE INSANITY!!!! (fwd)

Date: Wed, 2 Apr 1997 15:57:11 -0500 (EST)
From: Amy M Hare &lt;amh25266@pegasus.cc.ucf.edu
X-Sender: X-Sender: amh25266@pegasus
To: Sandra L Pimental &lt;slp73764@pegasus.cc.ucf.edu,
        kurt oppelt &lt;ace747high@aol.com, "L.S.K" &lt;kautcha@ix.netcom.com=
,
        Molik Johnson &lt;mj65291@pegasus.cc.ucf.edu,
        stephanie horrell &lt;horrells@belmont.edu,
        Tiffany Hilliker &lt;thilli@osprey.unf.edu,
        griscom missy &lt;Griscom_Missy/furman@furman.edu,
        matt gepbhardt &lt;matt3174@aol.com, Your Best Friend &lt;, Your Best Friend &lt;temp@erols.c=
om,
        Anthony Caldiero &lt;acaldero@okra.deltast.edu, dyski@cris.com,
        JL114@mdx.ac.uk, JMurphy857@aol.com
Subject: STOP THE INSANITY!!!! (fwd)

sorry guys! but i don't need anymore bad luck!!!=3D)

---------- Forwarded message ----------
Date: Sat, 29 Mar 1997 10:37:23 -0500 (EST)
From: Robert Michael Miller &lt;millerrm@grove.ufl.EDU
To: jason miller &lt;jbdebell@siemens-wireless.com,
    Chuck Bellew &lt;bellews5@cnmnet.com,
    UF Computing Help Desk &lt;ufhelp@nervm.nerdc.ufl.edu,
    Ted Wright &lt;wigric@aol.com, paul hart &lt;JHart66451@aol.com,
    Keith Miller &lt;gameface88@aol.com, Mike Seney &lt;mseney@grove.ufl.EDU,
    Stephanie Joy Kinsey &lt;gt4781d@prism.gatech.edu,
    Ken Walters &lt;kwalters@grove.ufl.EDU,
    Amy M Hare &lt;amh25266@pegasus.cc.ucf.edu, eric o &lt;eric@surv.ufl.edu,
    candi hart &lt;cwhart@grove.ufl.EDU,
    Brad Bellew &lt;bcbelle@rs6000.cmp.ilstu.edu
Subject: STOP THE INSANITY!!!! (fwd)

i'm sorry about sending this, read it over and do what you want. i've bee=
n
having bad luck as it is- so i didn't want to risk it.

---------- Forwarded message ----------
Date: Fri, 28 Mar 1997 17:28:21 -0500 (EST)
From: ERICA K HILL &lt;ekh8871@garnet.acns.fsu.edu
To: mta3064@garnet.acns.fsu.edu, Kelly Sirrine &lt;KSIRRINE@ATHENA.VALPO.EDU=
,
    Krysti Sirrine &lt;KJSIRRIN@ATHENA.VALPO.EDU,
    Nicole Quigley &lt;NQ21554@conrad.appstate.edu,
    Jem Sirrine &lt;JS10483@appstate.edu, trs0878@garnet.acns.fsu.edu,
    ebr7235@garnet.acns.fsu.edu, Robbie Miller &lt;millerrm@grove.ufl.EDU,
    pgw0654@garnet.acns.fsu.edu
Subject: STOP THE INSANITY!!!! (fwd)

---------- Forwarded message ----------
Date: Wed, 26 Mar 1997 18:00:40 -0500 (EST)
From: nq21554@conrad.appstate.edu
To: aaal@hotmail.com, akwok@po-box.mcgill.ca, afn51276@afn.org,
    65804910@mmu.ac.uk, jccullom@main.rmwc.edu, rdhobbs@primeline.com,
    ekh8871@garnet.acns.fsu.edu, gbjohnson@Newberry.edu,
    slk3606@garnet.acns.fsu.edu, EL21223@conrad.appstate.edu,
    jp904@conrad.appstate.edu, ZZB96KR@sheffield.ac.uk,
    jas0378@garnet.acns.fsu.edu
Subject: STOP THE INSANITY!!!! (fwd)

don't hate me cuz i'm a wimp . . .=20

---------- Forwarded message ----------
Date: Wed, 26 Mar 1997 02:10:10 -0500 (EST)
From: tim sherwood &lt;ts25113@conrad.appstate.edu
To: nq15419 &lt;nq15419@conrad.appstate.edu, zq15420 &lt;, zq15420 &lt;zq1@conrad.appstate.e=
du,
    mq15811 &lt;mq15811@conrad.appstate.edu,
    aq22820 &lt;aq22820@conrad.appstate.edu,
    hq14987 &lt;hq14987@conrad.appstate.edu,
    aq16426 &lt;aq16426@conrad.appstate.edu,
    aq13346 &lt;aq13346@conrad.appstate.edu,
    fq14465 &lt;fq14465@conrad.appstate.edu,
    rq12560 &lt;rq12560@conrad.appstate.edu,
    nq21554 &lt;nq21554@conrad.appstate.edu,
    cq6182 &lt;cq6182@conrad.appstate.edu,
    jq12156 &lt;jq12156@conrad.appstate.edu,
    tq9558 &lt;tq9558@conrad.appstate.edu
Subject: STOP THE INSANITY!!!! (fwd)

---------- Forwarded message ----------
Date: Sun, 23 Mar 1997 19:47:01 -0500 (EST)
From: ly20148@conrad.appstate.edu
To: ss23353 &lt;ss23353@conrad.appstate.edu,
    ns20902 &lt;ns20902@conrad.appstate.edu,
    js5840 &lt;js5840@conrad.appstate.edu,
    ms25860 &lt;ms25860@conrad.appstate.edu,
    ws17235 &lt;ws17235@conrad.appstate.edu,
    ls19499 &lt;ls19499@conrad.appstate.edu,
    cs13850 &lt;cs13850@conrad.appstate.edu,
    ts25113 &lt;ts25113@conrad.appstate.edu,
    ps21104 &lt;ps21104@conrad.appstate.edu,
    as25363 &lt;as25363@conrad.appstate.edu,
    ms19841 &lt;ms19841@conrad.appstate.edu,
    ts4680 &lt;ts4680@conrad.appstate.edu
Subject: STOP THE INSANITY!!!! (fwd)

---------- Forwarded message ----------
Date: Mon, 17 Mar 1997 15:23:35 -0500 (EST)
From: Bradley Aldridge &lt;baldridg@email.unc.edu
To: Heather Liles &lt;hliles@email.unc.edu
Cc: lshuping@email.unc.edu, kdoan1@email.unc.edu, braddock@email.unc.edu,
    Carl Sloop &lt;carl.sloop@mail.rowan.k12.nc.us,
    Lisa Yontz &lt;ly20148@appstate.edu, Byron Miller &lt;bm20602@appstate.edu=
,
    Richard Haigler &lt;haiglre5@wfu.edu,
    Jason Brinkley &lt;jlbrink2@eos.ncsu.edu,
    Jason Alan Cox &lt;jacox@eos.ncsu.edu, mkd@email.unc.edu,
    zeapen@email.unc.edu, lucky@email.unc.edu
Subject: STOP THE INSANITY!!!! (fwd)

---------- Forwarded message ----------
Date: Mon, 17 Mar 1997 12:44:12 -0500 (EST)
From: The Honey Man &lt;honeyl5@wfu.edu
To: Heater &lt;swordha5@wfu.edu, B-Ball Maniac &lt;bentlhj5@wfu.edu,
    Debra &lt;dgwilkin@hamlet.uncg.edu, MoJo &lt;cavaj5m0@numen.elon.edu,
    Jason &lt;nelsonr@aurora.ncat.edu, Ashley &lt;aemundy@eos.ncsu.edu,
    Mary Bryan &lt;holem5b0@numen.elon.edu, Nikki &lt;nduncan@email.unc.edu,
    Jennifer &lt;jennbyrd@email.unc.edu, Kelly &lt;kequinon@hamlet.uncg.edu,
    Sean &lt;jsearnha@hamlet.uncg.edu, Brad &lt;baldridg@email.unc.edu,
    Franz &lt;fm20606@appstate.edu
Subject: STOP THE INSANITY!!!! (fwd)

I hate chain letters you guys, but I was kind of scared after I read this=
=20
one!  Hope all of you are doing well!  Lee

---------- Forwarded message ----------
Date: Sun, 16 Mar 1997 20:12:34 -0500
From: Bryan Alan Herring &lt;herriba5@wfu.edu
To: honeyl5@wfu.edu, teagujl5@wfu.edu, thompch5@wfu.edu, calarcd5@wfu.edu=
,
    hasliem5@wfu.edu, handvk5@wfu.edu, bradlka5@wfu.edu, maierce5@wfu.edu=
,
    brockmk3@wfu.edu, brookdb5@wfu.edu, rameyht3@wfu.edu, , firstjm5@wfu.ed=
u,
    klinese5@wfu.edu
Subject: STOP THE INSANITY!!!!

Date: Sun, 16 Mar 1997 18:08:42 -0500 (EST)
From: helen tesh ramey &lt;rameyht3@wfu.edu
X-Sender: rameyht3@acg60.wfunet.wfu.edu
To: grasshopper &lt;sheltja3@wfu.edu, matthew james gilley &lt;, matthew james gilley &lt;gillemj4@wfu.e=
du,
        "Bryan A. Herring" &lt;herriba5@wfu.edu, nortonmt@wfu.edu,
        "Robert D. Grimes" &lt;grimerd9@wfu.edu,
        Capt Yossarian &lt;mitchtz9@wfu.edu, James D Brockman
&lt;brockmjd@wfu.edu,
        brian matthew calhoun &lt;calhobm3@wfu.edu,
        leslie lucille mountcastle &lt;mountll4@wfu.edu, , jpb5@acpub.duke.e=
du,
        dvb@acpub.duke.edu, LG2720@conrad.appstate.edu, , pls1@acpub.duke.=
edu
Subject: STOP THE INSANITY!!!!

i realize that no one wants to die, but *FOR THE LOVE OF GOD* don't send=
=20
this one back to me!  *gag*

---------- Forwarded message ----------
Date: Wed, 5 Mar 1997 17:20:52 -0400
From: Jennifer L. Stevenson &lt;jls21@acpub.duke.edu
To: alexandra.l.barth@dartmouth.edu, barbara.loomis@dartmouth.edu,
    brk2@acpub.duke.edu, cdg@acpub.duke.edu
Cc: ewcarter@minerva.cis.yale.edu, jlc14@acpub.duke.edu,
jpw4@acpub.duke.edu,
    lrh1@acpub.duke.edu, ms17@acpub.duke.edu, pls1@acpub.duke.edu,
    rms4@acpub.duke.edu, sej1@acpub.duke.edu, ho97t56@acs.wooster.edu
Subject: YUCK

What's up guys?  I hate chain letters too, but I am not breaking this o=
ne!
Payce,
Jen

From: LKickli291@aol.com
Date: Wed, 5 Mar 1997 13:12:46 -0500 (EST)
To: KICKAH64@aol.com, Iverson911@aol.com, Jackiedspy@aol.com,=20
Dreamhd@aol.com,
        JEN438@aol.com, KrmtTheFrg@aol.com, DStaley638@aol.com,
        Jls21@acpub.duke.edu
Subject: Fwd: This is hilarious, oh boy,
MIME-Version: 1.0

CC:      FATTACOZ,TAFKAM1,Blwer2
CC:      Brat Tease,Decypher98,K DUBB2

HERE
---------------------
Forwarded message:
Subj:    Fwd: Sorry, but this is too freaky to ignore
Date:    97-02-06 20:53:51 EST
From:    POOKEY 5
To:      DEEZ 268

In a message dated 97-02-06 20:42:42 EST, Butcher411 writes:

&lt;&lt; 63

---------------------
Forwarded message:
Subj:    Sorry, but this is too freaky to ignore
Date:    97-02-06 20:42:42 EST
From:    Butcher411

=B4=E3- -=F1 Fate Ultra (V)(V)er By MaGuS =F1-- -=F5=AA
=B4=E3- -=F1 Mail # 1 Out Of 3 =F1-- -=F5=AA
=B4=E3- -=F1 Brought To You By Butcher411 =F1-- -=F5=AA

---------------------
Forwarded message:
Subj:    Fwd: Sorry, but this is too freaky to ignore
Date:    97-02-06 18:50:39 EST
From:    Turttle1
To:      Metalli193,Quirkdom,I H8 U3862
To:      Cutie 350,Sunflwrs99,Bernie090
To:      Butcher411,MEagle326

---------------------
Forwarded message:
Subj:    Fwd: Sorry, but this is too freaky to ignore
Date:    97-02-06 18:27:04 EST
From:    Farland91
To:      Turttle1

---------------------
Forwarded message:
Subj:    Fwd: Sorry, but this is too freaky to ignore
Date:    97-02-06 18:11:14 EST
From:    Shadow1561
To:      MC Milan 6,Angel14R,Azgirls15,BAL
To:      BAS100,Booburns,Cwj132,Dysfunctnd
To:      Farland91,Gum22,Habitat13,STABS2
To:      Citrene

I hate chain letters but I am scared and I don't wanna die
---------------------
Forwarded message:
Subj:    Fwd: Sorry, but this is too freaky to ignore
Date:    97-02-03 15:10:53 EST
From:    Turtle2me
To:      SoccerPea
CC:      Mindscape,Thotjunkie,Stela blu
CC:      CANDI MAC,Ensnarer,Ski22222
CC:      JimRTobin,Jamie256,PUGHJK
CC:      TopGun06,Chadagain,Shadow1561
CC:      FlexiOne

---------------------
Forwarded message:
Subj:    Sorry, but this is too freaky to ignore
Date:    97-02-02 21:10:07 EST
From:    Warrior36
To:      KJEAN12,Campb24,Finel47466
To:      RainFaerie,Hunkanater,Sweeti5363
To:      ORGANIK9,SWEETIBRAT,BathrmPoet
To:      Lena8FHill,NODER 5,Cherry9059
To:      Turtle2me

Sorry...but this one is really freaky.

In a message dated 97-02-02 18:18:28 EST, LocalHgrrl writes:

&lt;&lt; Subj:        Fwd: Sorry, this is too creepy to ignore.
 Date:  97-02-02 18:18:28 EST
 From:  LocalHgrrl
 To:    Warrior36, Pluto7777, Heryl

 I'm sorry!
 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-02-02 17:11:52 EST
 From:  SURESHOT22
 To:    LocalHgrrl

 sorry...
 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-02-01 23:46:14 EST
 From:  Slowshoot
 To:    Sir Gila, SURESHOT22, ANTONIO107, Roberta 4u
 To:    TWIN MDLS, AIC 56, JJRwalk, ChainXX, Larax3
 To:    Tommy501, ChainBrker, SPumkinGal, Guitarbnc

 sorry to send you this but I didn't want to be the one to break it
 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-02-01 16:44:06 EST
 From:  Crayzi17
 To:    JAKKAR29, Kar00017, STACIPOOH, Dewey123, KATWW18
 To:    WALLS57, CLINGER69, AshPash17, Slowshoot
 To:    Babsy6872, APESTEVE, Luv2uhon, ERIC 2G, Solid 00

 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-02-01 14:11:14 EST
 From:  Bizacks
 To:    Crayzi17, EyorDonkey
 To:    aanunzi@nimbus.ocis.temple.edu, RIPMolly95
 To:    TALLHALL1, Nico 1con, Jerb 3, Hotjh, Bgluzer
 To:    FAK OFF, JAKKAR29, THE MONGE, Tornado939

 I'm really sorry for this freaky letter, but I'm not going to be the
one to
break it.
 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-02-01 14:01:55 EST
 From:  Ajm908
 To:    C MAN16245, Curtman4, Funiturn, Goblu24
 To:    ImLoaded30, JCobb78166, Josey66640, Badeys
 To:    BCook75, Bizacks, Buddy199, CnA inLBca, FunkyAce

 Sorry dudes and dudettes,I'm to young TO DIE!

 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-01-31 20:06:07 EST
 From:  SkiLax311
 To:    Ajm908, Carneen, Brodia, EXPOSURE42, Frizz 3
 To:    Weez910, Lambs2, Jet20, Pmath83, Girls2
 To:    SheRa2264, Jk cygnus, Twiffer

 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-01-31 17:10:59 EST
 From:  BYUCougar1
 To:    olds@scf.usc.edu, bulger@oswego.oswego.edu
 To:    JNT003@acad.drake.edu, Mr Xtreme5, SkiLax311
 To:    PreT96, UNCFTBALL, TOMCMINE, Sangxter, RLBrownJr
 To:    ImagineREM, Wartboy101, TheHoffMan, CharlieB13

 Sorry.  This is Adam Brown (AKA CharlieB13).  I usually don't send th=
is
crap
but.....
 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-01-30 21:36:19 EST
 From:  PrettyP6
 To:    BYUCougar1

 Sorry--hate to do this to you, but I don't want to die and I'm sure y=
ou
don't want me to, either!!!
 -----------------
 Forwarded Message:
 Subj:  Sorry, this is too creepy to ignore.
 Date:  97-01-30 18:38:12 EST
 From:  Jaimeita
 To:    Tmvawter, Lemonade9, HumanMAP16, Sham17rock
 To:    Tessabear1, Arion333, SQUIDPANTS, ELMO 64
 To:    BYUCougar1, PrettyP6, snoopy10@ix.netcom.com
 To:    BASSIX2DX, Cool4Katz, AceofSwrds

 Vawter, is this your first chain letter? If it is I'm sorry.
 GUYS GUYS GUYS CALM DOWN. look I'm sorry but I read it ack and if you=
 go
further down there's a guy that says "I read it and I'm sure as hell n=
ot
gonna be the one to break it." I tend to agree. sorry again but....
 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-01-29 15:26:28 EST
 From:  DELSEA944
 To:    Jaimeita

 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-01-27 19:26:47 EST
 From:  Ashley2674
 To:    DELSEA944

 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-01-27 18:54:06 EST
 From:  Fine120
 To:    Ashley2674

 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-01-27 18:05:10 EST
 From:  Airwalk706
 To:    Hukwa, Baylonx, Fine120, NOLAguy935, JLIVENS
 To:    Bookbagian, Nanette009, EXCELTELE1, Claibo
 To:    IRVING 01, CBreaze410, NiteSun578, Bola4, Barr

 Sorry I had to send this to you but I don't want to break the chain.
 LUV
 Airwalk706

 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-01-27 17:21:05 EST
 From:  Sickened
 To:    Airwalk706

 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-01-27 15:14:37 EST
 From:  GremlinAB
 To:    GremlinDJ, Stickm8n, PHYL76, CHINACAT72
 To:    Pisterman, Beltman20, Iceman295, DMac35
 To:    Shortie708, Sickened, K FX, LEXUS21045

 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-01-26 19:29:39 EST
 From:  T Pooh
 To:    KaliMur, Serndipity, Samcat2767, Jsmith5715
 To:    HERBIE4JAN, ANDRAYA, GremlinAB, Propine, Pet34dd
 To:    Snowangel8, CP411

 I'm soooo sorry. I hate these things.
 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-01-26 15:28:33 EST
 From:  ZeebuG 143
 To:    T Pooh

 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-01-26 14:58:03 EST
 From:  UGLYODA
 To:    MallowBoy9, ALC KLC, THARAT3, Amsar09, ANDREW DLG
 To:    Baby Huie1, SexyChickn, IBNedKelly, JBianc40
 To:    LOSER48840, MsPurry123, Passgo34, ZeebuG 143

 sorry bout this
 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-01-26 12:47:24 EST
 From:  Wildfun101
 To:    Zaner30
 CC:    Loser329BH, Thornbox, Hotshot77, Sexwthu101
 CC:    We suck tv, CooKieBoY, AlKlion, GREEN1142
 CC:    UGLYODA, RoperStan, LordOfBane, Gretsch169
 CC:    Timinator, AN Drew906, GUITARNDM

 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-01-25 14:45:00 EST
 From:  Funcicle
 To:    NateDog711, Wildfun101, SOLENTGREN, Aimee1131
 To:    BasePlyr, Bnmdono, Bootnewt7, BRIT10NEE
 To:    OSUFAN1129, DanoTaz, DALA8084, Drums1982, EMM410

 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-01-25 11:11:38 EST
 From:  RowdyGusto
 To:    Theboy1979, SoylentNeb, alliwant@juno.com, Dkrain
 To:    LBaab19, JSando8357, Me1234567, Sk8terF14
 To:    HERB4UTWO, Me Peetree, Corman69, Funcicle
 To:    BurnGirl1

 sorry this one is really scary!!!!!!
  -nitro
 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-01-24 20:07:25 EST
 From:  O9mm11
 To:    RowdyGusto, Chinoook, AlienFumes, Jeramy01
 To:    Sincola551

 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-01-24 19:23:58 EST
 From:  SaNe 3
 To:    TIGGER410, Breed74, AZTRO13, S1NDEL, ASASSIN187
 To:    Cobain, Cpank thru, O9mm11, TACOB73325, JCTC2
 To:    SD2601, CAbeauti4u, SHARK 523, Jre2521
 To:    Clover Sky

 man, this sucks.... but I'v hade a enough bad luck
 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-01-24 19:07:27 EST
 From:  NIRVANAJTM
 To:    SaNe 3

 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-01-24 18:51:52 EST
 From:  QueenB4563
 To:    Oicu813, Reefer6823, Duff33345, EatMeElmo9
 To:    TULIP96252, ERICCOBAIN, NIRVANAJTM, Manson4478
 To:    ILOVEVINYL, Scrtchacid, Boddahgirl, Brian96W
 To:    SeanKeGOE3
 CC:    QueenB4563

 SORRY ALL..... BUT THIS LETTER IS REALLY WEIRD AND IM NOT ABOUT TA
BREAK IT
....... I DONT WANNA DIE BECAUSE OF A STUPID CHAIN LETTER THAT I DIDNT=
 SEND
..... SORRY :-(
 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this is too creepy to ignore.
 Date:  97-01-23 23:59:22 EST
 From:  Sarah 107
 To:    Sk8er848, KudosPong, QueenB4563, Bijulee 97
 To:    MMaNsOn197, Yoshi96, Simon1432, Phedge151
 To:    MATT WED, Wd40000268, JHarris829, ChainBrker
 To:    Fade1239

 I'm sooo sorry.  I hate chain letters, but this one was kinda scary.
I'm not
taking any chances.
 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this was is too creepy to ignore.
 Date:  97-01-23 23:34:54 EST
 From:  SPummpkin
 To:    BuddaGirl, Orkling, KLake777, Jonny52818
 To:    Sarah 107, Wow70, Mr AP Gone, Wooodrow
 To:    Capulet888, Grev1999, Button2102, NoiseBunni
 To:    Tristessa4

 Sorry, I'm trying to stop the chain letter madness, but not this one
 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this was is too creepy to ignore.
 Date:  97-01-23 23:15:12 EST
 From:  LucySPfan
 To:    Inbloom86, NIN6925582, ebpx53a@prodigy.com
 To:    EFlores570, SPummpkin, Glynis33, Tigger6019
 To:    MrHappy381, Stumblein9, Snoopwoody, XYU0Muzzle
 To:    MissCorgan, Snoopy611

 i'm really sorry, but i'm a little superstitious, not to mention para=
noid.
 ps- if you can figure out how, please add 13 for me to the count.  i
couldn't figure out how.
 -----------------
 Forwarded Message:
 Subj:  Fwd: Sorry, this was is too creepy to ignore.
 Date:  97-01-22 14:54:22 EST
 From:  HOMEARA
 To:    SuprGir102, SuperFrey1, Casy11, Casy22
 To:    Smash1pump, SwimGrlSP, LucySPfan, Sweetsiva
 To:    STATIC H, DARCY4989, MaRqUiEs33, LJ and PJ
 To:    SPxRxBEST

 I'm really sorry you guys, but I don't want to die. I'm having a part=
y
next
weekend, and my life is going great. You read the stories, now pass it
on....GOOD LUCK

 &lt;&lt;  If you have read this far, you must keep reading and follow the
  instruction at the end.
         This letter was originated in India, and has been received=
 by
  101,663 people. It is not your usual chain letter, as it can curs=
e you
for
  eternity.  When I first got this chain letter it was so long and
had so
  many stories written by people who had received it beforehand, in=
 an
  effort to warn those who will receive this letter someday. Since
it was
  too long to copy them all, I only included the original messages =
when
  typing it into e-mail. If you want to add something of your own t=
o
this
  letter, you can; but don't forget to copy the original paragraphs=

  • Next message: Mourad ABERBOUR: "Question Alliance ..."
  • Previous message: Marcos Heredero Bueno - acd: "Alliance trouble"


alliance-support '1997: Question Alliance ...

alliance-support '1997
Question Alliance ...

Mourad ABERBOUR (mourad)
Thu, 3 Apr 1997 16:45:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: c.visavakul@ic.ac.uk: "A problem."
  • Previous message: Roy Mammen: "STOP THE INSANITY!!!! (fwd)"

Salut,
J'ai recu cette question d'Aldo Mozzi (je lui avais demander qqchose
et dans sa reponse il m'a pose la question ci-dessous, peut-tu me repondre
ou lui repondre directement STP.

Merci

I have a question for you: I found on www.hungry.com that their
(partial) clone of motif (they call it lesstif) works with Alliance.
I also heard about some German university using lesstif to port Alliance
to OS/2.
Are you (or other people at Masi) involved in this development/porting,
or was this activity carried out totally outside your laboratories and
without any cooperation with you?
I am interested in this, because I wish to come in contact with other
people working with and on Alliance.

Thank you and best regards.

Aldo Mozzi

  • Next message: c.visavakul@ic.ac.uk: "A problem."
  • Previous message: Roy Mammen: "STOP THE INSANITY!!!! (fwd)"


alliance-support '1997: A problem.

alliance-support '1997
A problem.

c.visavakul@ic.ac.uk
Thu, 3 Apr 97 16:10:21 BST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck FLAMMANC: "Alliance : probleme d'installation"
  • Previous message: Mourad ABERBOUR: "Question Alliance ..."

Dear helpdesk,

    I've just downloaded and installed Alliance 3.0 from ftp.ibp.fr. But when I followed the tutorial steps in ADDACCU. I experienced an error that
 didn't tell in the tutorial. That is:

Topic 6.2 Simulation of the specification netlist.

 setenv MBK_IN_LO vst
 setenv MBK_OUT_LO vst

 asimut addaccu addaccu schema
            ...
    error 109: signal 'cki' never assigned

    Thanks a lot for your developing the software and answering my
question.

regards,
Chakkapas Visavakul

  • Next message: Franck FLAMMANC: "Alliance : probleme d'installation"
  • Previous message: Mourad ABERBOUR: "Question Alliance ..."


alliance-support '1997: Alliance : probleme d'installation

alliance-support '1997
Alliance : probleme d'installation

Franck FLAMMANC (flammanc@iut.univ-lehavre.fr)
Mon, 07 Apr 1997 13:39:27 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ingo Cyliax: "abstract/extract"
  • Previous message: c.visavakul@ic.ac.uk: "A problem."

Je suis etudiant en DEA au Havre et dans le cadre de mon stage je dois
installer ALLIANCE sur une station sparc sous SUN Os4.1.

Pour ce faire, j'ai rappatrie la version de ALLIANCE pour SUN,rappatrie
le repertoir TOOLS,ecrit les chemins d'acced pour BISON et FLEX dans le
fichier sparc.mk et enfin j'ai tape INSTALL.

probleme:
    arrive au niveau de "---processing MBKEDIF---"
    j'obtient l'erreur suivante:

/usr/local/bin/bison -y -d parser.yac
("parser.yac",line 343)error: empty rule for typed nonterminal, and no
action
("parser.yac",line 1004)error: empty rule for typed nonterminal,and no
action
***error code1
make: Fatal error: commande failed for target 'parser_yac.o'

Quel peut etre le probleme?
Merci d'avance de bien vouloir m'aider.

Frank Flammanc

  • Next message: Ingo Cyliax: "abstract/extract"
  • Previous message: c.visavakul@ic.ac.uk: "A problem."


alliance-support '1997: abstract/extract

alliance-support '1997
abstract/extract

Ingo Cyliax (cyliax@cs.indiana.edu)
Tue, 08 Apr 1997 10:57:09 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: JUAN CARLOS CHAPARRO DOS ANJOS: "Unused signals (help)"
  • Previous message: Franck FLAMMANC: "Alliance : probleme d'installation"

Hi,

do you have a version of abstract which works better than the version
I have. I consistently get the following error, even though asimut will
compile and simulate my design correctly.

I suspect it's a problem in mbk, since asimut uses a different method
to flatten the design.

Anyway ideas ? I would be more than happy to send you some simple designs
that evoke this problem.

Thanks, -ingo

-------------------
% abstract f

        @      @@@
        @       @@                   @                                    @
       @@@      @@                  @@                                   @@
       @@@      @@ @@     @@@@@@    @@     @@@ @@@    @@@@       @@@     @@
      @  @@     @@@  @@  @@    @  @@@@@@@@  @@@  @@  @@   @    @@   @@ @@@@@@@@
      @  @@     @@    @@ @@@        @@      @@   @@  @@   @@  @@     @   @@
     @    @@    @@    @@  @@@@      @@      @@         @@@@@  @@         @@
     @@@@@@@    @@    @@    @@@@    @@      @@       @@   @@  @@         @@
    @      @@   @@    @@ @    @@@   @@      @@      @@    @@  @@     @   @@
    @      @@   @@@  @@  @@    @@   @@   @  @@      @@   @@@   @@   @@   @@   @
  @@@@    @@@@ @@@ @@    @ @@@@@     @@@@  @@@@      @@@@  @@    @@@      @@@@

                              a netlist ABSTRACTor

                    Alliance CAD System 3.0,    abstract 1.1
                    Copyright (c) 90-94, MASI, CAO-VLSI Team
                    E-mail support:     cao-vlsi@masi.ibp.fr

     =========================  Environnement  =========================
     MBK_WORK_LIB        = .
     MBK_CATA_LIB        = (null)
     ============================== Files ==============================
     Netlist file        = f.vst
     Output  file        = fabs.vbe
     ===================================================================

Loading './f.vst'
Abstracting lofig 'f'
*** mbk error *** restoredirvbe : figure xor48 have more connectors than vbe
*** mbk error *** restoredirvbe : figure salt have more connectors than vbe
restore dir KO
Segmentation Fault (core dumped)

  • Next message: JUAN CARLOS CHAPARRO DOS ANJOS: "Unused signals (help)"
  • Previous message: Franck FLAMMANC: "Alliance : probleme d'installation"


alliance-support '1997: Unused signals (help)

alliance-support '1997
Unused signals (help)

JUAN CARLOS CHAPARRO DOS ANJOS (d8444611@solete.upc.es)
Tue, 15 Apr 1997 15:52:05 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ainarozidou Loukia: "Question?"
  • Previous message: Ingo Cyliax: "abstract/extract"

Hi,

I'm a spanish student of Informatica  who is using Alliance.
I have a problem with some input signals that I don't want
to use in the module. The solution I found was to pass this
signals through a buffer, but when I use Netoptim for general
optimization it can't go on.

What is the solution? What can I do with this signals ?

I send you with this message the code of a simple module with
this problem.
----------------------------------------------------
ENTITY shl1 IS

PORT (  A : in bit_vector  (2 downto 0) ;
        Y   : out bit_vector  (2 downto 0) ;
        vdd : in bit;
        vss : in bit );
END shl1;

ARCHITECTURE structure OF shl1 IS

  COMPONENT b1_y
  PORT( i : in bit;
        t : out bit;
        vdd : in bit;
        vss : in bit);
  END COMPONENT;

  COMPONENT one_y
  PORT( t : out bit;
        vdd : in bit;
        vss : in bit);
  END COMPONENT;

SIGNAL kk : bit;

BEGIN
        uno  : one_y PORT MAP (Y(0),vdd,vss);
        buf1 : b1_y PORT MAP (A(0),Y(1),vdd,vss);
        buf2 : b1_y PORT MAP (A(1),Y(2),vdd,vss);
 -- I don't want to use the signal A(2). I have put it in a buffer
 -- to avoid errors messages. But Netoptim don't work with this.
        bufk : b1_y PORT MAP (A(2),kk,vdd,vss);
END structure;
------------------------------------------------------

Thank you in advance !
Sincerelly,

J.C.Chaparro.

  • Next message: Ainarozidou Loukia: "Question?"
  • Previous message: Ingo Cyliax: "abstract/extract"


alliance-support '1997: Question?

alliance-support '1997
Question?

Ainarozidou Loukia (laina@elaia.tei-pelab.ariadne-t.gr)
Wed, 16 Apr 1997 14:47:34 +0300 (EET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Aldo Mozzi: "can't contact Mourad Aberbour: please help"
  • Previous message: JUAN CARLOS CHAPARRO DOS ANJOS: "Unused signals (help)"

When i use tool genlib (genlib -v core) of addaccu tutorial
When i use tool genlib (genlib -v core) of addaccu tutorial
there are errors like..
undefined reference to 'genDEF_LOFIG'
undefined reference to 'genLOCON'
undefined reference to 'genLOINS'
Can you please tell me why this happens?

  • Next message: Aldo Mozzi: "can't contact Mourad Aberbour: please help"
  • Previous message: JUAN CARLOS CHAPARRO DOS ANJOS: "Unused signals (help)"


alliance-support '1997: can't contact Mourad Aberbour: please help

alliance-support '1997
can't contact Mourad Aberbour: please help

Aldo Mozzi (aldo@protec.it)
Wed, 16 Apr 1997 21:37:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: SAL@KachinaTech.COM: "SAL Beta Release"
  • Previous message: Ainarozidou Loukia: "Question?"

Sorry for disturbing so many people: since one week I cannot contact
Mourad Aberbour.
Maybe you can help me by sending the right address: I have the
following: aberbour@masi.ibp.fr, and I succeeded in sending messages to
him, but since about one week, a couple of messages bounced back, with
the "User unknown" reason.

Thank you in advance,

Aldo Mozzi

  • Next message: SAL@KachinaTech.COM: "SAL Beta Release"
  • Previous message: Ainarozidou Loukia: "Question?"


alliance-support '1997: SAL Beta Release

alliance-support '1997
SAL Beta Release

SAL@KachinaTech.COM
Thu, 17 Apr 1997 11:40:55 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Compte general MST2: "ennonce des tutoriaux d'alliance ?"
  • Previous message: Aldo Mozzi: "can't contact Mourad Aberbour: please help"

Dear Frederic Petrot,

The SAL team is pleased to announce the beta release of SAL (Scientific
Applications on Linux).  The official URL is:
    http://SAL.KachinaTech.COM/
and your software ALLIANCEF is located at the following URL
    http://SAL.KachinaTech.COM/Z/1/ALLIANCE.html
Thanks for your contribution to the Linux community.

In order to keep the information in SAL up-to-date, we would like to keep
close contact with you.  You are certainly more than welcome to contact
us for modifying/adding information on the software page when needed
--- new release, change of URL, etc.  We will also regularly contact you
to make sure that the information in SAL database is current.

So far, we have received about 230 responses from the software authors who
offered more information on their pages, thank you!  If you are not one
of them, please have a look of the page and tell us what infomation is missing.

We, of course, also welcome any suggestions regarding the SAL in general.

Best Regards,

Team SAL, SAL@KachinaTech.COM
http://SAL.KachinaTech.COM

  • Next message: Compte general MST2: "ennonce des tutoriaux d'alliance ?"
  • Previous message: Aldo Mozzi: "can't contact Mourad Aberbour: please help"


alliance-support '1997: ennonce des tutoriaux d'alliance ?

alliance-support '1997
ennonce des tutoriaux d'alliance ?

Compte general MST2 (mst2g32@infopc1.cesium.univ-metz.fr)
Mon, 21 Apr 1997 14:24:19 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Dayton Clark: "Hello"
  • Previous message: SAL@KachinaTech.COM: "SAL Beta Release"

+------------------------------------------------------------------------=
---+
Florent PORTELATINE           |                   |
UFR SciFA, Filieres Telecom   |  16 rue d'Annecy  | 34 rue Vincent
d'Indy =

Universite de METZ            |  57070 METZ       | 71880 Chatenoy le
Royal
1, rue Marconi                |                   |                     =

57070 METZ                    |                   |   =

FRANCE                        |                   |
                              |                   |
Phone:	+33 (0)3.87.74.61.00  | 03.87.36.13.48    | 03.85.87.70.11 =

FAX:	+33 (0)3.87.20.33.87  |   (semaine)       |   (week-end) =

+------------------------------------------------------------------------=
---+      =

Email:	mst2g32@infopc1.cesium.univ-metz.fr
+------------------------------------------------------------------------=
---+

J'effectue un stage qui consiste dans un premier temps =E0 l'etude
detaill=E9e d'alliance. =

Je souhaiterais savoir si il existe un acces aux ennonces des
tutoriaux d'allaince dans un format autre que post-script, si oui; ou?

  • Next message: Dayton Clark: "Hello"
  • Previous message: SAL@KachinaTech.COM: "SAL Beta Release"


alliance-support '1997: Hello

alliance-support '1997
Hello

Dayton Clark (dayton@sci.brooklyn.cuny.edu)
Mon, 21 Apr 1997 13:12:03 -0400 (EDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Usup Lal Rajbahak: "Request Letter."
  • Previous message: Compte general MST2: "ennonce des tutoriaux d'alliance ?"

Folks,

I am interested in VLSI design tools, primarily for classroom use but
also for some research.  I picked up alliance-3.0, which looks very
interesting, but noticed nothing has been done on it for 2 years.  My
hope is that it is perfect 8-), but I suspect that the
users/developers have moved on to other things.  Are there still
active alliance users?  Developers?  Is there some superior package
that everyone has moved to?

Any help would be appreciated.

thanks
dayton

 Dayton Clark
 CIS Department                 dayton@brooklyn.cuny.edu
 Brooklyn College/CUNY          1-718-951-4811
 Brooklyn, New York  11210      1-718-951-4842 (fax)

  • Next message: Usup Lal Rajbahak: "Request Letter."
  • Previous message: Compte general MST2: "ennonce des tutoriaux d'alliance ?"


alliance-support '1997: Request Letter.

alliance-support '1997
Request Letter.

Usup Lal Rajbahak (usupl@polynet.lviv.ua)
Tue, 22 Apr 1997 14:39:50 +0300 (EET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: cornelia: "Installation"
  • Previous message: Dayton Clark: "Hello"

Dear sir,
 I'm right now studying in Lviv, Ukraine on my last course of computer
engineering. And I\m doing my Diploma Project in FPGA, which requires a
fluent knowledge in VHDL. And I was going through the VHDL tutorials, and
there I read your material on dlxm. If it\s not a big prolem for you to
send me some more latest materials on this field (assingning VHDL), then
I would be really gratefull to you if would mail me the materials or
articals etc. Thank you, sincerely your's Usup, Lviv.

  • Next message: cornelia: "Installation"
  • Previous message: Dayton Clark: "Hello"


alliance-support '1997: Installation

alliance-support '1997
Installation

cornelia (cornelia@ufr924.jussieu.fr)
Thu, 24 Apr 1997 15:51:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Predrag Markovic: "error in sclib library cell (msrx_y)!"
  • Previous message: Usup Lal Rajbahak: "Request Letter."

Bonjour!

Je m'appele Cornelia et je suis en these a UPMC, labo LIS.

On vous demande l'aide pour l'installation de Alliance.=20
On a essay=E9 de l'installer et il nous manque les fichiers sources
(binaires). Ici on a Solaris 2.4.

Est-ce que vous pouvez nous renseigner d'ou on peut prendre ces fichiers et
quels sont les etapes de l'installation?- On a lu deja les fichiers README
et on a recup=E9r=E9 le fichier alliance-3.0.tar.gz.
Si c'est possible,on voudrait vous joindre par telephone, mais on ne connait
pas votre numero.

On attend votre reponse.

Je vous remercie,
Cornelia

  • Next message: Predrag Markovic: "error in sclib library cell (msrx_y)!"
  • Previous message: Usup Lal Rajbahak: "Request Letter."


alliance-support '1997: error in sclib library cell (msrx_y)!

alliance-support '1997
error in sclib library cell (msrx_y)!

Predrag Markovic (PECA@lab250.imp.bg.ac.yu)
Tue, 29 Apr 1997 15:12:24 GMT+02

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Predrag Markovic: "error in sclib library cell (msrx_y)!"
  • Previous message: cornelia: "Installation"

Hello,

We think that we find an error in msrx_y library cell, Alliance 3.0
distribution.
The error is in msrx_y.ap file and it is related to the dimension of
abutment box. The box does not satisfying the scr requirements:
height=42 and width=6 x n.
The dimenstion of abutment box in msrx_y.ap are:
height=42
width=103, wich is not multiple of 6.
scr reports errors with this version of msrx_y.ap
We have corrected the dimensions of msrx_y.ap abutment box
(line no. 3 in msrx_y.ap file) as well as the positions of 2 connectors
(vdd and vss) (lines no. 9 and 10 in msrx_y.ap).

The dimension of abutment box is set to
-3, 20, 99, 62

vdd and vss connectors are put on points: 99, 60 and 99, 22,
respectively.

We are sending you 2 ap files.
msrx_y.old.ap found in Alliance 3.0 distribution and
msrx_y.ap with the corrections described above.

Would you be so kind and check our corrections.

Looking forward to hear your comments.

Sincerely,

Predrag Markovic

---------------------------------------------------------
| Predrag Markovic
| Senior Research Engineer
| Mihajlo Pupin Institute     Computer Department 250
| Volgina 15
| 11060 Beograd / Serbia
| fax: + 381 11 775 835       phone: + 381 11 784 400
|        email: peca@lab250.imp.bg.ac.yu
----------------------------------------------------------

  • Next message: Predrag Markovic: "error in sclib library cell (msrx_y)!"
  • Previous message: cornelia: "Installation"


alliance-support '1997: error in sclib library cell (msrx_y)!

alliance-support '1997
error in sclib library cell (msrx_y)!

Predrag Markovic (PECA@lab250.imp.bg.ac.yu)
Tue, 29 Apr 1997 15:12:23 GMT+02

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Predrag Markovic: "error in sclib library cell (msrx_y)!"
  • Previous message: Predrag Markovic: "error in sclib library cell (msrx_y)!"

V ALLIANCE : 3
H msrx_y,P, 9/10/94
A -3,20,99,62
C 96,20,2,f,0,SOUTH,ALU2
C 72,20,2,t,0,SOUTH,ALU2
C 0,20,2,i,0,SOUTH,ALU2
C 12,20,2,l,0,SOUTH,ALU2
C 74,62,3,(null),0,NORTH,NTIE
C 99,60,8,vdd,1,EAST,ALU1
C 99,22,8,vss,1,EAST,ALU1
C 72,62,2,t,1,NORTH,ALU2
C 96,62,2,f,1,NORTH,ALU2
C 12,62,2,l,1,NORTH,ALU2
C 0,62,2,i,1,NORTH,ALU2
C -3,60,8,vdd,0,WEST,ALU1
C -3,22,8,vss,0,WEST,ALU1
C 36,20,2,r,0,SOUTH,ALU2
C 36,62,2,r,1,NORTH,ALU2
S 82,37,83,37,2,dff_s,RIGHT,ALU1
S 81,41,82,41,2,*,RIGHT,ALU1
S 82,37,82,49,1,dff_s,UP,ALU1
S 79,41,81,41,2,dff_s,LEFT,POLY
S 73,33,73,35,2,dff_s,UP,POLY
S 68,35,79,35,1,dff_s,RIGHT,POLY
S 79,33,79,42,1,dff_s,UP,POLY
S 66,32,66,36,1,dff_s,UP,ALU1
S 67,46,73,46,1,dff_s,RIGHT,POLY
S 67,36,67,46,1,dff_s,UP,POLY
S 27,28,27,30,2,*,DOWN,NDIF
S 3,23,3,32,1,*,UP,NTRANS
S 3,32,3,48,1,*,UP,POLY
S 10,23,10,32,1,*,UP,NTRANS
S 6,25,6,28,3,*,UP,NDIF
S 16,49,16,57,1,*,UP,PTRANS
S 6,51,7,51,2,*,RIGHT,ALU1
S 7,30,7,51,1,*,UP,ALU1
S 12,20,12,62,2,*,UP,ALU2
S 10,32,10,38,1,*,UP,POLY
S 36,20,36,62,2,*,UP,ALU2
S 3,48,3,63,1,*,UP,PTRANS
S 20,54,20,55,3,*,UP,PDIF
S 14,25,14,28,3,*,UP,NDIF
S 0,28,0,30,3,*,UP,NDIF
S 12,54,12,55,3,*,UP,PDIF
S 12,51,12,52,3,*,UP,PDIF
S 6,52,6,61,2,*,UP,PDIF
S 0,50,0,59,3,*,UP,PDIF
S 25,49,25,54,4,*,UP,PTRANS
S 1,40,1,44,1,*,UP,ALU1
S 0,44,1,44,1,*,RIGHT,ALU1
S 1,40,3,40,2,*,RIGHT,ALU1
S 67,46,67,72,1,*,UP,PTRANS
S 73,18,73,33,1,*,UP,NTRANS
S 91,46,91,72,1,*,UP,PTRANS
S 91,18,91,33,1,*,UP,NTRANS
S 89,34,89,40,7,*,UP,NTRANS
S 20,52,20,57,1,*,UP,ALU1
S 41,47,42,47,1,*,RIGHT,ALU1
S 41,47,41,57,1,*,UP,ALU1
S 79,25,79,33,1,*,UP,NTRANS
S 96,20,96,62,2,*,UP,ALU2
S 0,20,0,62,2,*,UP,ALU2
S 36,49,37,49,2,*,RIGHT,ALU1
S 76,23,76,31,2,*,UP,NDIF
S 64,51,64,70,2,*,UP,PDIF
S 82,27,82,29,2,*,UP,NDIF
S 70,20,70,28,2,*,UP,NDIF
S 80,54,85,54,4,*,RIGHT,PTRANS
S 88,48,88,60,2,*,UP,PDIF
S 88,43,95,43,1,*,RIGHT,ALU1
S 95,43,96,43,1,*,RIGHT,ALU1
S 95,43,95,49,1,*,UP,ALU1
S 94,49,95,49,2,*,RIGHT,ALU1
S 88,30,88,43,1,*,UP,ALU1
S 94,20,94,29,2,*,UP,NDIF
S 88,20,88,28,2,*,UP,NDIF
S 91,33,91,34,1,*,UP,POLY
S 94,26,94,37,1,*,UP,ALU1
S 94,37,95,37,2,*,RIGHT,ALU1
S 70,52,70,56,1,*,UP,ALU1
S 72,20,72,62,2,*,UP,ALU2
S 64,43,64,49,1,*,UP,ALU1
S 64,43,71,43,1,*,RIGHT,ALU1
S 71,30,71,43,1,*,UP,ALU1
S 71,43,72,43,1,*,RIGHT,ALU1
S 70,30,71,30,2,*,RIGHT,ALU1
S 88,64,88,70,2,*,UP,PDIF
S 76,46,76,52,1,*,UP,ALU1
S 76,33,76,46,1,*,UP,ALU1
S 76,33,82,33,1,*,RIGHT,ALU1
S 82,30,82,33,2,*,UP,ALU1
S 76,46,77,46,1,*,RIGHT,ALU1
S 85,46,85,56,1,*,UP,POLY
S 85,46,91,46,1,*,RIGHT,POLY
S 91,46,91,46,1,*,LEFT,POLY
S 91,40,91,46,1,*,UP,POLY
S 79,54,80,54,4,*,RIGHT,POLY
S 79,45,79,54,1,*,UP,POLY
S 73,47,73,55,1,*,UP,PTRANS
S 76,49,76,53,2,*,UP,PDIF
S 70,49,70,53,2,*,UP,PDIF
S 74,58,74,62,3,*,UP,NTIE
S 0,20,5,20,2,*,RIGHT,PTIE
S 30,52,31,52,2,*,RIGHT,ALU1
S 12,60,37,60,2,*,RIGHT,NTIE
S 48,46,48,67,1,*,UP,PTRANS
S 54,46,54,61,1,*,UP,PTRANS
S 51,60,51,65,2,*,UP,PDIF
S 51,48,51,56,2,*,UP,PDIF
S 45,54,45,65,2,*,UP,PDIF
S 45,48,45,50,2,*,UP,PDIF
S 57,48,57,49,2,*,UP,PDIF
S 57,53,57,59,2,*,UP,PDIF
S 46,24,46,29,2,*,UP,NDIF
S 52,28,52,32,2,*,UP,NDIF
S 61,26,61,35,1,*,UP,NTRANS
S 55,26,55,35,1,*,UP,NTRANS
S 58,28,58,30,2,*,UP,NDIF
S 64,28,64,30,2,*,UP,NDIF
S 66,36,67,36,2,*,RIGHT,ALU1
S 64,32,66,32,2,*,RIGHT,ALU1
S 52,35,52,46,1,*,UP,POLY
S 52,46,54,46,1,*,RIGHT,POLY
S 52,35,55,35,1,*,RIGHT,POLY
S 60,32,60,51,1,*,UP,ALU1
S 57,51,60,51,2,*,RIGHT,ALU1
S 58,32,60,32,2,*,RIGHT,ALU1
S 45,52,46,52,2,*,RIGHT,ALU1
S 46,39,46,52,1,*,UP,ALU1
S 46,39,56,39,1,*,RIGHT,ALU1
S 46,30,46,39,1,*,UP,ALU1
S 61,35,61,39,1,*,UP,POLY
S 58,39,61,39,1,*,RIGHT,POLY
S 58,23,64,23,2,*,RIGHT,PTIE
S 16,49,17,49,1,*,RIGHT,POLY
S 17,43,17,49,1,*,UP,POLY
S 15,30,15,35,1,*,UP,ALU1
S 14,30,15,30,2,*,RIGHT,ALU1
S 43,19,55,19,1,*,RIGHT,POLY
S 55,19,55,26,1,*,UP,POLY
S 49,22,49,34,1,*,UP,NTRANS
S 52,24,52,25,2,*,UP,NDIF
S 21,40,21,48,1,*,UP,ALU1
S 12,48,21,48,1,*,RIGHT,ALU1
S 12,48,12,52,1,*,UP,ALU1
S 22,39,22,44,1,*,UP,POLY
S 12,39,22,39,1,*,RIGHT,POLY
S 48,34,49,34,1,*,RIGHT,POLY
S 48,34,48,46,1,*,UP,POLY
S 26,40,26,48,1,*,UP,ALU1
S 25,48,26,48,2,*,RIGHT,ALU1
S 7,20,37,20,2,*,RIGHT,PTIE
S 94,51,94,70,2,*,UP,PDIF
S -3,22,100,22,8,*,RIGHT,ALU1
S -3,60,100,60,8,*,RIGHT,ALU1
S -3,59,100,59,24,*,RIGHT,NWELL
S 6,20,6,62,2,*,UP,TALU2
S 18,20,18,62,2,*,UP,TALU2
S 24,20,24,62,2,*,UP,TALU2
S 30,20,30,62,2,*,UP,TALU2
S 42,20,42,62,2,*,UP,TALU2
S 48,20,48,62,2,*,UP,TALU2
S 54,20,54,62,2,*,UP,TALU2
S 60,20,60,62,2,*,UP,TALU2
S 66,20,66,62,2,*,UP,TALU2
S 78,20,78,62,2,*,UP,TALU2
S 84,20,84,62,2,*,UP,TALU2
S 90,20,90,62,2,*,UP,TALU2
S 73,46,73,47,1,*,UP,POLY
S 39,30,39,34,1,*,UP,ALU1
S 31,34,39,34,1,*,LEFT,ALU1
S 31,34,31,52,1,*,UP,ALU1
S 39,31,39,34,3,*,DOWN,NDIF
S 37,41,37,49,1,*,UP,ALU1
S 42,38,42,47,1,*,UP,ALU1
S 22,44,31,44,1,*,RIGHT,POLY
S 31,44,31,46,1,*,DOWN,POLY
S 31,46,48,46,1,*,LEFT,POLY
S 43,35,44,35,1,*,RIGHT,POLY
S 44,35,44,42,1,*,UP,POLY
S 36,42,44,42,1,*,LEFT,POLY
S 20,40,25,40,1,*,RIGHT,ALU1
S 23,36,31,36,1,*,RIGHT,ALU1
S 27,40,28,40,3,*,LEFT,POLY
S 15,35,15,44,1,*,UP,ALU1
S 11,40,11,43,2,*,UP,ALU1
S 33,24,33,30,7,*,UP,NTRANS
S 30,24,43,24,1,*,RIGHT,POLY
S 24,24,24,32,1,*,UP,NTRANS
S 17,24,24,24,1,*,RIGHT,POLY
S 43,19,43,24,1,*,UP,POLY
S 39,26,39,29,2,*,DOWN,NDIF
S 17,24,17,36,1,*,UP,POLY
S 27,26,27,28,2,*,UP,NDIF
S 24,32,24,35,1,*,UP,POLY
S 28,32,28,41,1,*,DOWN,POLY
S 28,32,30,32,1,*,RIGHT,POLY
S 30,30,30,32,1,*,DOWN,POLY
S 20,26,20,29,3,*,UP,NDIF
S 19,30,19,40,1,*,UP,ALU1
S 31,35,43,35,1,*,LEFT,NTRANS
V 39,30,CONT_DIF_N
V 14,20,CONT_BODY_P
V 25,48,CONT_POLY
V 52,26,CONT_DIF_N
V 58,23,CONT_BODY_P
V 64,23,CONT_BODY_P
V 58,32,CONT_DIF_N
V 56,39,CONT_POLY
V 21,20,CONT_BODY_P
V 82,22,CONT_BODY_P
V 39,20,CONT_BODY_P
V 33,20,CONT_BODY_P
V 27,20,CONT_BODY_P
V 7,20,CONT_BODY_P
V 1,20,CONT_BODY_P
V 74,58,CONT_BODY_N
V 74,63,CONT_BODY_N
V 83,37,CONT_DIF_N
V 37,60,CONT_BODY_N
V 12,60,CONT_BODY_N
V 19,60,CONT_BODY_N
V 31,60,CONT_BODY_N
V 25,60,CONT_BODY_N
V 70,30,CONT_DIF_N
V 72,43,CONT_VIA
V 70,52,CONT_DIF_P
V 82,30,CONT_DIF_N
V 46,31,CONT_DIF_N
V 96,43,CONT_VIA
V 77,46,CONT_POLY
V 82,59,CONT_DIF_P
V 88,62,CONT_DIF_P
V 94,30,CONT_DIF_N
V 81,41,CONT_POLY
V 94,49,CONT_DIF_P
V 88,30,CONT_DIF_N
V 76,52,CONT_DIF_P
V 82,49,CONT_DIF_P
V 95,37,CONT_DIF_N
V 67,36,CONT_POLY
V 76,21,CONT_DIF_N
V 64,32,CONT_DIF_N
V 64,49,CONT_DIF_P
V 45,52,CONT_DIF_P
V 30,52,CONT_DIF_P
V 57,51,CONT_DIF_P
V 26,40,CONT_POLY
V 51,58,CONT_DIF_P
V 36,49,CONT_VIA
V 20,52,CONT_DIF_P
V 6,51,CONT_DIF_P
V 14,30,CONT_DIF_N
V 7,30,CONT_DIF_N
V 12,52,CONT_DIF_P
V 0,44,CONT_VIA
V 3,40,CONT_POLY
V 0,26,CONT_DIF_N
V 0,60,CONT_DIF_P
V 36,41,CONT_POLY
V 41,38,CONT_DIF_N
V 23,35,CONT_POLY
V 15,35,CONT_POLY
V 11,44,CONT_VIA
V 16,44,CONT_POLY
V 11,40,CONT_POLY
V 20,30,CONT_DIF_N
V 27,26,CONT_DIF_N
EOF

  • Next message: Predrag Markovic: "error in sclib library cell (msrx_y)!"
  • Previous message: Predrag Markovic: "error in sclib library cell (msrx_y)!"


alliance-support '1997: error in sclib library cell (msrx_y)!

alliance-support '1997
error in sclib library cell (msrx_y)!

Predrag Markovic (PECA@lab250.imp.bg.ac.yu)
Tue, 29 Apr 1997 15:12:23 GMT+02

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Laurent Foube: "problème avec GENLIB (ALLIANCE 3)"
  • Previous message: Predrag Markovic: "error in sclib library cell (msrx_y)!"

V ALLIANCE : 3
H msrx_y.old,P, 9/10/94
A -3,20,100,62
C 96,20,2,f,0,SOUTH,ALU2
C 72,20,2,t,0,SOUTH,ALU2
C 0,20,2,i,0,SOUTH,ALU2
C 12,20,2,l,0,SOUTH,ALU2
C 74,62,3,(null),0,NORTH,NTIE
C 100,60,8,vdd,1,EAST,ALU1
C 100,22,8,vss,1,EAST,ALU1
C 72,62,2,t,1,NORTH,ALU2
C 96,62,2,f,1,NORTH,ALU2
C 12,62,2,l,1,NORTH,ALU2
C 0,62,2,i,1,NORTH,ALU2
C -3,60,8,vdd,0,WEST,ALU1
C -3,22,8,vss,0,WEST,ALU1
C 36,20,2,r,0,SOUTH,ALU2
C 36,62,2,r,1,NORTH,ALU2
S 82,37,83,37,2,dff_s,RIGHT,ALU1
S 81,41,82,41,2,*,RIGHT,ALU1
S 82,37,82,49,1,dff_s,UP,ALU1
S 79,41,81,41,2,dff_s,LEFT,POLY
S 73,33,73,35,2,dff_s,UP,POLY
S 68,35,79,35,1,dff_s,RIGHT,POLY
S 79,33,79,42,1,dff_s,UP,POLY
S 66,32,66,36,1,dff_s,UP,ALU1
S 67,46,73,46,1,dff_s,RIGHT,POLY
S 67,36,67,46,1,dff_s,UP,POLY
S 27,28,27,30,2,*,DOWN,NDIF
S 3,23,3,32,1,*,UP,NTRANS
S 3,32,3,48,1,*,UP,POLY
S 10,23,10,32,1,*,UP,NTRANS
S 6,25,6,28,3,*,UP,NDIF
S 16,49,16,57,1,*,UP,PTRANS
S 6,51,7,51,2,*,RIGHT,ALU1
S 7,30,7,51,1,*,UP,ALU1
S 12,20,12,62,2,*,UP,ALU2
S 10,32,10,38,1,*,UP,POLY
S 36,20,36,62,2,*,UP,ALU2
S 3,48,3,63,1,*,UP,PTRANS
S 20,54,20,55,3,*,UP,PDIF
S 14,25,14,28,3,*,UP,NDIF
S 0,28,0,30,3,*,UP,NDIF
S 12,54,12,55,3,*,UP,PDIF
S 12,51,12,52,3,*,UP,PDIF
S 6,52,6,61,2,*,UP,PDIF
S 0,50,0,59,3,*,UP,PDIF
S 25,49,25,54,4,*,UP,PTRANS
S 1,40,1,44,1,*,UP,ALU1
S 0,44,1,44,1,*,RIGHT,ALU1
S 1,40,3,40,2,*,RIGHT,ALU1
S 67,46,67,72,1,*,UP,PTRANS
S 73,18,73,33,1,*,UP,NTRANS
S 91,46,91,72,1,*,UP,PTRANS
S 91,18,91,33,1,*,UP,NTRANS
S 89,34,89,40,7,*,UP,NTRANS
S 20,52,20,57,1,*,UP,ALU1
S 41,47,42,47,1,*,RIGHT,ALU1
S 41,47,41,57,1,*,UP,ALU1
S 79,25,79,33,1,*,UP,NTRANS
S 96,20,96,62,2,*,UP,ALU2
S 0,20,0,62,2,*,UP,ALU2
S 36,49,37,49,2,*,RIGHT,ALU1
S 76,23,76,31,2,*,UP,NDIF
S 64,51,64,70,2,*,UP,PDIF
S 82,27,82,29,2,*,UP,NDIF
S 70,20,70,28,2,*,UP,NDIF
S 80,54,85,54,4,*,RIGHT,PTRANS
S 88,48,88,60,2,*,UP,PDIF
S 88,43,95,43,1,*,RIGHT,ALU1
S 95,43,96,43,1,*,RIGHT,ALU1
S 95,43,95,49,1,*,UP,ALU1
S 94,49,95,49,2,*,RIGHT,ALU1
S 88,30,88,43,1,*,UP,ALU1
S 94,20,94,29,2,*,UP,NDIF
S 88,20,88,28,2,*,UP,NDIF
S 91,33,91,34,1,*,UP,POLY
S 94,26,94,37,1,*,UP,ALU1
S 94,37,95,37,2,*,RIGHT,ALU1
S 70,52,70,56,1,*,UP,ALU1
S 72,20,72,62,2,*,UP,ALU2
S 64,43,64,49,1,*,UP,ALU1
S 64,43,71,43,1,*,RIGHT,ALU1
S 71,30,71,43,1,*,UP,ALU1
S 71,43,72,43,1,*,RIGHT,ALU1
S 70,30,71,30,2,*,RIGHT,ALU1
S 88,64,88,70,2,*,UP,PDIF
S 76,46,76,52,1,*,UP,ALU1
S 76,33,76,46,1,*,UP,ALU1
S 76,33,82,33,1,*,RIGHT,ALU1
S 82,30,82,33,2,*,UP,ALU1
S 76,46,77,46,1,*,RIGHT,ALU1
S 85,46,85,56,1,*,UP,POLY
S 85,46,91,46,1,*,RIGHT,POLY
S 91,46,91,46,1,*,LEFT,POLY
S 91,40,91,46,1,*,UP,POLY
S 79,54,80,54,4,*,RIGHT,POLY
S 79,45,79,54,1,*,UP,POLY
S 73,47,73,55,1,*,UP,PTRANS
S 76,49,76,53,2,*,UP,PDIF
S 70,49,70,53,2,*,UP,PDIF
S 74,58,74,62,3,*,UP,NTIE
S 0,20,5,20,2,*,RIGHT,PTIE
S 30,52,31,52,2,*,RIGHT,ALU1
S 12,60,37,60,2,*,RIGHT,NTIE
S 48,46,48,67,1,*,UP,PTRANS
S 54,46,54,61,1,*,UP,PTRANS
S 51,60,51,65,2,*,UP,PDIF
S 51,48,51,56,2,*,UP,PDIF
S 45,54,45,65,2,*,UP,PDIF
S 45,48,45,50,2,*,UP,PDIF
S 57,48,57,49,2,*,UP,PDIF
S 57,53,57,59,2,*,UP,PDIF
S 46,24,46,29,2,*,UP,NDIF
S 52,28,52,32,2,*,UP,NDIF
S 61,26,61,35,1,*,UP,NTRANS
S 55,26,55,35,1,*,UP,NTRANS
S 58,28,58,30,2,*,UP,NDIF
S 64,28,64,30,2,*,UP,NDIF
S 66,36,67,36,2,*,RIGHT,ALU1
S 64,32,66,32,2,*,RIGHT,ALU1
S 52,35,52,46,1,*,UP,POLY
S 52,46,54,46,1,*,RIGHT,POLY
S 52,35,55,35,1,*,RIGHT,POLY
S 60,32,60,51,1,*,UP,ALU1
S 57,51,60,51,2,*,RIGHT,ALU1
S 58,32,60,32,2,*,RIGHT,ALU1
S 45,52,46,52,2,*,RIGHT,ALU1
S 46,39,46,52,1,*,UP,ALU1
S 46,39,56,39,1,*,RIGHT,ALU1
S 46,30,46,39,1,*,UP,ALU1
S 61,35,61,39,1,*,UP,POLY
S 58,39,61,39,1,*,RIGHT,POLY
S 58,23,64,23,2,*,RIGHT,PTIE
S 16,49,17,49,1,*,RIGHT,POLY
S 17,43,17,49,1,*,UP,POLY
S 15,30,15,35,1,*,UP,ALU1
S 14,30,15,30,2,*,RIGHT,ALU1
S 43,19,55,19,1,*,RIGHT,POLY
S 55,19,55,26,1,*,UP,POLY
S 49,22,49,34,1,*,UP,NTRANS
S 52,24,52,25,2,*,UP,NDIF
S 21,40,21,48,1,*,UP,ALU1
S 12,48,21,48,1,*,RIGHT,ALU1
S 12,48,12,52,1,*,UP,ALU1
S 22,39,22,44,1,*,UP,POLY
S 12,39,22,39,1,*,RIGHT,POLY
S 48,34,49,34,1,*,RIGHT,POLY
S 48,34,48,46,1,*,UP,POLY
S 26,40,26,48,1,*,UP,ALU1
S 25,48,26,48,2,*,RIGHT,ALU1
S 7,20,37,20,2,*,RIGHT,PTIE
S 94,51,94,70,2,*,UP,PDIF
S -3,22,100,22,8,*,RIGHT,ALU1
S -3,60,100,60,8,*,RIGHT,ALU1
S -3,59,100,59,24,*,RIGHT,NWELL
S 6,20,6,62,2,*,UP,TALU2
S 18,20,18,62,2,*,UP,TALU2
S 24,20,24,62,2,*,UP,TALU2
S 30,20,30,62,2,*,UP,TALU2
S 42,20,42,62,2,*,UP,TALU2
S 48,20,48,62,2,*,UP,TALU2
S 54,20,54,62,2,*,UP,TALU2
S 60,20,60,62,2,*,UP,TALU2
S 66,20,66,62,2,*,UP,TALU2
S 78,20,78,62,2,*,UP,TALU2
S 84,20,84,62,2,*,UP,TALU2
S 90,20,90,62,2,*,UP,TALU2
S 73,46,73,47,1,*,UP,POLY
S 39,30,39,34,1,*,UP,ALU1
S 31,34,39,34,1,*,LEFT,ALU1
S 31,34,31,52,1,*,UP,ALU1
S 39,31,39,34,3,*,DOWN,NDIF
S 37,41,37,49,1,*,UP,ALU1
S 42,38,42,47,1,*,UP,ALU1
S 22,44,31,44,1,*,RIGHT,POLY
S 31,44,31,46,1,*,DOWN,POLY
S 31,46,48,46,1,*,LEFT,POLY
S 43,35,44,35,1,*,RIGHT,POLY
S 44,35,44,42,1,*,UP,POLY
S 36,42,44,42,1,*,LEFT,POLY
S 20,40,25,40,1,*,RIGHT,ALU1
S 23,36,31,36,1,*,RIGHT,ALU1
S 27,40,28,40,3,*,LEFT,POLY
S 15,35,15,44,1,*,UP,ALU1
S 11,40,11,43,2,*,UP,ALU1
S 33,24,33,30,7,*,UP,NTRANS
S 30,24,43,24,1,*,RIGHT,POLY
S 24,24,24,32,1,*,UP,NTRANS
S 17,24,24,24,1,*,RIGHT,POLY
S 43,19,43,24,1,*,UP,POLY
S 39,26,39,29,2,*,DOWN,NDIF
S 17,24,17,36,1,*,UP,POLY
S 27,26,27,28,2,*,UP,NDIF
S 24,32,24,35,1,*,UP,POLY
S 28,32,28,41,1,*,DOWN,POLY
S 28,32,30,32,1,*,RIGHT,POLY
S 30,30,30,32,1,*,DOWN,POLY
S 20,26,20,29,3,*,UP,NDIF
S 19,30,19,40,1,*,UP,ALU1
S 31,35,43,35,1,*,LEFT,NTRANS
V 39,30,CONT_DIF_N
V 14,20,CONT_BODY_P
V 25,48,CONT_POLY
V 52,26,CONT_DIF_N
V 58,23,CONT_BODY_P
V 64,23,CONT_BODY_P
V 58,32,CONT_DIF_N
V 56,39,CONT_POLY
V 21,20,CONT_BODY_P
V 82,22,CONT_BODY_P
V 39,20,CONT_BODY_P
V 33,20,CONT_BODY_P
V 27,20,CONT_BODY_P
V 7,20,CONT_BODY_P
V 1,20,CONT_BODY_P
V 74,58,CONT_BODY_N
V 74,63,CONT_BODY_N
V 83,37,CONT_DIF_N
V 37,60,CONT_BODY_N
V 12,60,CONT_BODY_N
V 19,60,CONT_BODY_N
V 31,60,CONT_BODY_N
V 25,60,CONT_BODY_N
V 70,30,CONT_DIF_N
V 72,43,CONT_VIA
V 70,52,CONT_DIF_P
V 82,30,CONT_DIF_N
V 46,31,CONT_DIF_N
V 96,43,CONT_VIA
V 77,46,CONT_POLY
V 82,59,CONT_DIF_P
V 88,62,CONT_DIF_P
V 94,30,CONT_DIF_N
V 81,41,CONT_POLY
V 94,49,CONT_DIF_P
V 88,30,CONT_DIF_N
V 76,52,CONT_DIF_P
V 82,49,CONT_DIF_P
V 95,37,CONT_DIF_N
V 67,36,CONT_POLY
V 76,21,CONT_DIF_N
V 64,32,CONT_DIF_N
V 64,49,CONT_DIF_P
V 45,52,CONT_DIF_P
V 30,52,CONT_DIF_P
V 57,51,CONT_DIF_P
V 26,40,CONT_POLY
V 51,58,CONT_DIF_P
V 36,49,CONT_VIA
V 20,52,CONT_DIF_P
V 6,51,CONT_DIF_P
V 14,30,CONT_DIF_N
V 7,30,CONT_DIF_N
V 12,52,CONT_DIF_P
V 0,44,CONT_VIA
V 3,40,CONT_POLY
V 0,26,CONT_DIF_N
V 0,60,CONT_DIF_P
V 36,41,CONT_POLY
V 41,38,CONT_DIF_N
V 23,35,CONT_POLY
V 15,35,CONT_POLY
V 11,44,CONT_VIA
V 16,44,CONT_POLY
V 11,40,CONT_POLY
V 20,30,CONT_DIF_N
V 27,26,CONT_DIF_N
EOF

  • Next message: Laurent Foube: "problème avec GENLIB (ALLIANCE 3)"
  • Previous message: Predrag Markovic: "error in sclib library cell (msrx_y)!"


alliance-support '1997: problème avec GENLIB (ALLIANCE 3)

alliance-support '1997
problème avec GENLIB (ALLIANCE 3)

Laurent Foube (Laurent.Foube@inforoute.cgs.fr)
Tue, 06 May 1997 22:05:13 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: \K\O\U\J\I\A: "Problem"
  • Previous message: Predrag Markovic: "error in sclib library cell (msrx_y)!"

Bonjour,

je tente d'utiliser depuis quelques temps votre chaine de CAO ALLIANCE,
et j'ai quelques problèmes. Je travaille sous LINUX, et j'essai de
compiler l'exemple 'addaccu'. L'execution s'arrête lors de la commande
'genlib -gv core' avec le fichier core.grr suivant :

/tmp/cca004351.o(.text+0xc): undefined reference to `genDEF_LOFIG'
/tmp/cca004351.o(.text+0x20): undefined reference to `genLOCON'
/tmp/cca004351.o(.text+0x34): undefined reference to `genLOCON'
/tmp/cca004351.o(.text+0x48): undefined reference to `genLOCON'
/tmp/cca004351.o(.text+0x5c): undefined reference to `genLOCON'
/tmp/cca004351.o(.text+0x70): undefined reference to `genLOCON'
/tmp/cca004351.o(.text+0x84): more undefined references to `genLOCON'
follow
/tmp/cca004351.o(.text+0xc5): undefined reference to `genLOINS'
/tmp/cca004351.o(.text+0xf2): undefined reference to `genLOINS'
/tmp/cca004351.o(.text+0x11f): undefined reference to `genLOINS'
/tmp/cca004351.o(.text+0x14c): undefined reference to `genLOINS'
/tmp/cca004351.o(.text+0x179): undefined reference to `genLOINS'
/tmp/cca004351.o(.text+0x1a6): more undefined references to `genLOINS'
follow
/tmp/cca004351.o(.text+0x3d6): undefined reference to `genNAME'
/tmp/cca004351.o(.text+0x3ef): undefined reference to `genNAME'
/tmp/cca004351.o(.text+0x408): undefined reference to `genNAME'
/tmp/cca004351.o(.text+0x41c): undefined reference to `genNAME'
/tmp/cca004351.o(.text+0x42c): undefined reference to `genLOINS'
/tmp/cca004351.o(.text+0x449): undefined reference to `genNAME'
/tmp/cca004351.o(.text+0x462): undefined reference to `genNAME'
/tmp/cca004351.o(.text+0x476): undefined reference to `genNAME'
/tmp/cca004351.o(.text+0x486): undefined reference to `genLOINS'
/tmp/cca004351.o(.text+0x4a1): undefined reference to `genSAVE_LOFIG'

...

Il s'agit probablement d'une grossière erreur de ma part... mais je ne
trouve pas!

Pouvez vous me donner quelques conseils?

    Merci d'avance.

:-)	Laurent.	(Laurent.Foube@inforoute.cgs.fr)

  • Next message: \K\O\U\J\I\A: "Problem"
  • Previous message: Predrag Markovic: "error in sclib library cell (msrx_y)!"


alliance-support '1997: Problem

alliance-support '1997
Problem

\K\O\U\J\I\A (laina@elaia.tei-pelab.ariadne-t.gr)
Thu, 08 May 1997 15:28:34 +0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Xavier BONNAIRE: "[Fwd: Frederic Petrot and others]"
  • Previous message: Laurent Foube: "problème avec GENLIB (ALLIANCE 3)"

Hello!!
My name is Makis Samoladas.I'm a student at Technological Institute
of Pireus and I'm working my Diplomatic research this period, in
Package tool for designing integrated circuits.
But, unfortunately, I have some problems with addaccu tutorial.
When i execute the genlib program (genlib -v core)... there are in
the screen the following errors:
- undefined reference to 'genDEF_LOFIG'
- undefined reference to 'genLOCON'
- undefined reference to 'genLOINS'
- undefined reference to 'genNAME'
Can you please tell me why this happens?
Thank you ...
Makis.

  • Next message: Xavier BONNAIRE: "[Fwd: Frederic Petrot and others]"
  • Previous message: Laurent Foube: "problème avec GENLIB (ALLIANCE 3)"


alliance-support '1997: [Fwd: Frederic Petrot and others]

alliance-support '1997
[Fwd: Frederic Petrot and others]

Xavier BONNAIRE (Xavier.Bonnaire@masi.ibp.fr)
Tue, 13 May 1997 10:33:30 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic PETROT: "Re: Paper reference"
  • Previous message: \K\O\U\J\I\A: "Problem"

This is a multi-part message in MIME format.
--------------B67D3BE3EAB7AED8290E66E9
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

--------------B67D3BE3EAB7AED8290E66E9
Content-Type: message/rfc822
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

Return-Path: &lt;honda@lecom.dcc.ufmg.br
Received: from durandal.ibp.fr (durandal.ibp.fr [132.227.60.2])
    by masi.ibp.fr (8.6.11/jtpda-5.0) with ESMTP id VAA24795
    for &lt;BONNAIRE@masi.ibp.fr; Mon, 12 May 1997 21:16:00 +0200
Received: from dcc.ufmg.br (caxambu.dcc.ufmg.br [150.164.10.134])
          by durandal.ibp.fr (8.8.5/jtpda-5.2) with ESMTP id VAA01742
          for &lt;BONNAIRE@masi.ibp.fr; Mon, 12 May 1997 21:18:18 +0200 (MET DST)
Received: from lecom.dcc.ufmg.br (vilarica.dcc.ufmg.br [150.164.10.42]) by dcc.ufmg.br (8.7.3/8.7.3) with SMTP id QAA03164 for &lt;BONNAIRE@masi.ibp.fr; Mon, 12 May 1997 16:18:09 -0300 (EST)
Received: from congonhas.lecom.dcc.ufmg.br by lecom.dcc.ufmg.br (4.1/SMI-4.1)
    id AA15002; Mon, 12 May 97 16:12:04 EST
Received: from congonhas by congonhas.lecom.dcc.ufmg.br (4.1/SMI-4.1)
    id AA04533; Mon, 12 May 97 16:13:54 EST
Date: Mon, 12 May 1997 16:13:53 -0300 (EST)
From: Humberto Honda &lt;honda@lecom.dcc.ufmg.br
X-Sender: X-Sender: honda@congonhas
To: BONNAIRE@masi.ibp.fr
Subject: Frederic Petrot and others
Message-Id: &lt;Pine.SUN.3.93.970512160344.4517A-100000@congonhas
Mime-Version: 1.0
Content-Type: TEXT/PLAIN; charset=US-ASCII

Dear Xavier,

Excuse me my repentine introduccing, but I had a little questions about
MASI team's.

1) The ALLIANCE system is still supported by Frederic Petrot? Petrot is
replyed many question about ALLIANCE, but no more reply the e-mails a long
time ago. What happens ? Who's in chair ? Alliance will be realesed ?

2) The address @cao-vlsi.ibp.fr is active ?

3) How to contact Alain Greiner, more specifically, what's your e-mail or
phone ?

4) Do you know Denis Archambaud ? How to contact Denis ?

HHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH
| Humberto Honda - Master Science Student    |
| Dept. of Electrical Engineering - U.F.M.G  |
|   e-mail: honda@cpdee.ufmg.br              |
|   Home-page: www.cpdee.ufmg.br/~honda      |
HHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH

--------------B67D3BE3EAB7AED8290E66E9--

  • Next message: Frederic PETROT: "Re: Paper reference"
  • Previous message: \K\O\U\J\I\A: "Problem"


alliance-support '1997: Re: Paper reference

alliance-support '1997
Re: Paper reference

Frederic PETROT (fred)
Wed, 14 May 1997 14:02:16 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Humberto Honda: "Re: Paper reference"
  • Previous message: Xavier BONNAIRE: "[Fwd: Frederic Petrot and others]"
  • Next in thread: Humberto Honda: "Re: Paper reference"
  • Reply: Humberto Honda: "Re: Paper reference"

Hello Alberto,

 I'm writting my master dissertation and will paper:

 "Symbolic Pads Close the Gap to Whole Symbolic Designs" by

 D.Archambuad, A.Greiner, F.Petrot, V.Reibaldi, F.Wajsburt

 The main trouble is that I don't have informations like local, conference
 and year about this paper. Do you help me ?

  Unfortunately this paper is a little to specific to be published by
  the usual means.
  It has been released as a research report of our former institution,
  the MASI.
  I included the reference of this report below.

@TECHREPORT{pads95,
   author       = "Denis Archambaud and Alain Greiner and
                   Fr{\'e}d{\'e}ric P{\'e}trot and Vincent Reibaldi
                   and Franck Wajsb{\"u}rt",
   title        = "Symbolic Pads Close the Gap to Whole Symbolic Designs",
   institution  = "Institut Blaise Pascal, Laboratoire {MASI}",
   number       = "{MASI} 95/28",
   address      = "4 pl. Jussieu 75252 Paris Cedex 05",
   month        = oct,
   year         = "1995",
   note         = "9 p."
}

  In the hope that I've been helpful.

 P.S: Alliance will be realesed ?

  Not in a near futur I'm afraid.
  A new release is planned, but its due date is related to the defense
  of a PhD, as unfortunately nobody has enough time to put things
  together once more, so it may take a while, ...

  Fred
@-------------------,-,-----,-------,---------------------------@
| J'ai  déjà      Frederic PETROT : Equipe Archi, Labo MASI/IBP |
| donné, ...      Universite  Pierre et Marie Curie  (Paris VI) |
|                 4  place  Jussieu,    75252  Paris  Cedex  05 |
| Tel:331 44275415 Fax:331 44276286 Frederic.Petrot@masi.ibp.fr |
@---------------------------------------------------------------@

  • Next message: Humberto Honda: "Re: Paper reference"
  • Previous message: Xavier BONNAIRE: "[Fwd: Frederic Petrot and others]"
  • Next in thread: Humberto Honda: "Re: Paper reference"
  • Reply: Humberto Honda: "Re: Paper reference"


alliance-support '1997: Re: Paper reference

alliance-support '1997
Re: Paper reference

Humberto Honda (honda@lecom.dcc.ufmg.br)
Wed, 14 May 1997 10:11:52 -0300 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gerhard Rueckle: "VHDL"
  • Previous message: Frederic PETROT: "Re: Paper reference"

Thank's for paper informations,

Frederic, in the last year I tryed to run a remote DRC from CNM (Centro
Nacional de MIcroeletronica) at Barcelona, Spain.
But the results to CIF file was a many cells out of grid. The circuit was
standard-cell block.
The GDSII file is unreadable for the same DRC.
I'd like to know if this wrong is a bug from S2R. This detail is important
to my dissertation.
In follow line I attached the sample of DRC results.

CIF results:
------------------------- X ------------------------------------

  • Next message: Gerhard Rueckle: "VHDL"
  • Previous message: Frederic PETROT: "Re: Paper reference"


alliance-support '1997: VHDL

alliance-support '1997
VHDL

Gerhard Rueckle (rueckle@ea.e-technik.fh-darmstadt.de)
Thu, 15 May 1997 10:48:55 GMT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "test hypermai"
  • Previous message: Humberto Honda: "Re: Paper reference"

Hello,

primarily interested in the VHDL part of your software system, I'd like
to know, whether there's a release date for version 4.0. Are the
sequential statements included then?

Kind regards, Gerhard Rueckle

+-----------------------------------------------------------------------------+
| Prof. Dr. G. Rueckle            FH Darmstadt, Fb. E/Automatisierungstechnik |
|                                 Haardring 100, D63295 Darmstadt, Germany    |
| Tel.:                           + 49 6151 16 8308/8295, FAX 8934            |
| EMAIL:               rueckle@dr.fbe.fh-darmstadt.de, rueckle@aol.com        |
| pgp key at:          www.drpub.fbe.fh-darmstadt.de, members.aol.com/rueckle |
+-----------------------------------------------------------------------------+

  • Next message: Gilles-Eric DESCAMPS: "test hypermai"
  • Previous message: Humberto Honda: "Re: Paper reference"


alliance-support '1997: test hypermai

alliance-support '1997
test hypermai

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Thu, 24 Jul 1997 14:09:10 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "0.6 micron technology (fwd)"
  • Previous message: Gerhard Rueckle: "VHDL"

test hypermail;
please ignore

  • Next message: Gilles-Eric DESCAMPS: "0.6 micron technology (fwd)"
  • Previous message: Gerhard Rueckle: "VHDL"


alliance-support '1997: 0.6 micron technology (fwd)

alliance-support '1997
0.6 micron technology (fwd)

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Mon, 28 Jul 1997 11:31:27 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: jnjere@mail.utexas.edu: "genlib problem"
  • Previous message: Gilles-Eric DESCAMPS: "test hypermai"

-----------------------------------------------------------------------
(G)illes-(E)ric (D)ESCAMPS            Paris, le Mon 28 Jul 1997 a 11:15
--------------------------

    Bonjour Olivier,

    Et voila la première question !

    N'oublie pas de faire un CC: à alliance-support de ta réponse
  afin que celle-ci soit consultable sur le web dorénavant...

    Bon courage !

Suite au message de Juan Manuel Orduña Huertas:
 From juanma@gap.upv.es Mon Jul 28 10:19:09 1997
 Resent-Date: Mon, 28 Jul 1997 10:18:48 +0200 (MET DST)
 Old-Return-Path: &lt;juanma@gap.upv.es
 Date: Mon, 28 Jul 1997 10:13:11 +0100 (GMT+0100)
 From: Juan Manuel Orduña Huertas &lt;juanma@gap.upv.es
 To: alliance-users@asim.lip6.fr
 Subject: 0.6 micron technology
 Message-ID: &lt;Pine.LNX.3.91.970728100817.13127E-100000@cyborg.gap.upv.es
 MIME-Version: 1.0
 Content-Type: TEXT/PLAIN; charset=ISO-8859-1
 Content-Transfer-Encoding: QUOTED-PRINTABLE
 Resent-Message-ID: &lt;"VQBrRD.A.5X.oWF3z"@largo
 Resent-From: alliance-users@asim.lip6.fr
 X-Mailing-List: &lt;alliance-users@asim.lip6.fr archive/latest/3
 X-Loop: alliance-users@asim.lip6.fr
 Precedence: list
 Resent-Sender: alliance-users-request@asim.lip6.fr
 Content-Length: 967

 Hello

 I'm an Alliance user who is  trying to make a design and a simulation
  with 0.6 micron technology. I've seen in the network some=20
 "prolxx.rules" files for 1 and 0.8 micron, but I've not found any=20
 0.6-micron tech file that defines the rules for symbolic to real Layout
  translation. If anyone knows how could I get this file, would you be so ki=
 nd
  to answer this e-mail and tell it to me?. Thank you very much.

 ########################################################################
 Juan Manuel Ordu=F1a Huertas     | E-mail : juanma@pulgoso.eleinf.uv.es
 Dept. Inform=E1tica y Electr=F3nica|          root@juanma.eleinf.uv.es
 Facultad de F=EDsicas            |          juanma@cyborg.gap.upv.es =20
 C/ Doctor Moliner, 50          |    Tel   (96) 3864300 Ext. 3405
 46100 - Burjassot (VALENCIA)   |               3864353
 SPAIN                          |    Fax : (96) 3864768
 ########################################################################

--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e étg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: jnjere@mail.utexas.edu: "genlib problem"
  • Previous message: Gilles-Eric DESCAMPS: "test hypermai"


alliance-support '1997: genlib problem

alliance-support '1997
genlib problem

jnjere@mail.utexas.edu
Mon, 28 Jul 1997 11:29:08 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Help: Trouble with Genview and Linux (fwd)"
  • Previous message: Gilles-Eric DESCAMPS: "0.6 micron technology (fwd)"

Hi:

I am using Alliance on Linux Redhat 4.0.
When I run genlib, I get:

04: Command not found.
.
.
   GENLIB banner
.
.
include: Undefined variable.

What is the problem? Any help is appreciated.
Thanks.

Jayant Jere

  • Next message: Gilles-Eric DESCAMPS: "Help: Trouble with Genview and Linux (fwd)"
  • Previous message: Gilles-Eric DESCAMPS: "0.6 micron technology (fwd)"


alliance-support '1997: Help: Trouble with Genview and Linux (fwd)

alliance-support '1997
Help: Trouble with Genview and Linux (fwd)

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Mon, 4 Aug 1997 09:18:34 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "installation problem (fwd)"
  • Previous message: jnjere@mail.utexas.edu: "genlib problem"

    Salut Olivier,

    Voila la troisième qui t'attend :

Suite au message de Schreiber, Ronald:
 From RSchreiber@stepnet.de Sat Aug  2 23:56:00 1997
 Resent-Date: Sat, 2 Aug 1997 23:55:52 +0200 (MET DST)
 Old-Return-Path: &lt;RSchreiber@stepnet.de
 From: RSchreiber@stepnet.de (Schreiber, Ronald)
 To: "Alliance Mailing List" &lt;alliance@masi.ibp.fr
 Date: Sat, 02 Aug 97 22:32:08 -0100
 Reply-To: "Ronald Schreiber" &lt;RSchreiber@stepnet.de
 Priority: Normal
 X-Mailer: PMMail 1.92 For OS/2
 MIME-Version: 1.0
 Content-Type: text/plain; charset="iso-8859-1"
 Content-Transfer-Encoding: 7bit
 Subject: Help: Trouble with Genview and Linux
 Message-ID: &lt;19970802215502096.AAB187@dial-in30-datacomm.stepnet.de
 Resent-Message-ID: &lt;"G-yc1.A.rFB.4y64z"@largo
 Resent-From: alliance-users@asim.lip6.fr
 X-Mailing-List: &lt;alliance-users@asim.lip6.fr archive/latest/4
 X-Loop: alliance-users@asim.lip6.fr
 Precedence: list
 Resent-Sender: alliance-users-request@asim.lip6.fr
 Content-Length: 3053

 Dear Sirs and Ladies,

 I am very interested in the Alliance design system. I have
 downloaded the Linux version and have started to explore the
 possibilities of Alliance. But already in the tutorial Addaccu
 I have a problem with Genview.

 When running Genview with core.c of tutorial Addaccu I get the
 following error messages:

 ----- Start of core.grr -----
 /tmp/cca004961.o: In function `main':
 /home/sbr/addaccu/core.c:22: undefined reference to `genDEF_LOFIG'
 /home/sbr/addaccu/core.c:35: undefined reference to `genLOCON'
 /home/sbr/addaccu/core.c:36: undefined reference to `genLOCON'
 /home/sbr/addaccu/core.c:37: undefined reference to `genLOCON'
 /home/sbr/addaccu/core.c:38: undefined reference to `genLOCON'
 /home/sbr/addaccu/core.c:44: undefined reference to `genLOCON'
 /tmp/cca004961.o:/home/sbr/addaccu/core.c:51: more undefined references
 to `genLOCON' follow
 /tmp/cca004961.o: In function `main':
 /home/sbr/addaccu/core.c:63: undefined reference to `genLOINS'
 /home/sbr/addaccu/core.c:67: undefined reference to `genLOINS'
 /home/sbr/addaccu/core.c:75: undefined reference to `genLOINS'
 /home/sbr/addaccu/core.c:79: undefined reference to `genLOINS'
 /home/sbr/addaccu/core.c:83: undefined reference to `genLOINS'
 /tmp/cca004961.o:/home/sbr/addaccu/core.c:87: more undefined references
 to `genLOINS' follow
 /tmp/cca004961.o: In function `main':
 /home/sbr/addaccu/core.c:147: undefined reference to `genNAME'
 /home/sbr/addaccu/core.c:147: undefined reference to `genNAME'
 /home/sbr/addaccu/core.c:147: undefined reference to `genNAME'
 /home/sbr/addaccu/core.c:147: undefined reference to `genNAME'
 /home/sbr/addaccu/core.c:147: undefined reference to `genLOINS'
 /home/sbr/addaccu/core.c:152: undefined reference to `genNAME'
 /home/sbr/addaccu/core.c:152: undefined reference to `genNAME'
 /home/sbr/addaccu/core.c:152: undefined reference to `genNAME'
 /home/sbr/addaccu/core.c:152: undefined reference to `genLOINS'
 /home/sbr/addaccu/core.c:157: undefined reference to `genSAVE_LOFIG'
 ----- End of core.grr -----

 My alliance is installed in /alliance. The link libraries are placed in
 /alliance/archi/pc/lib. The libraries (especially libMgn322.a) seems to
 bee ok.

 I have also tested to compile core.c directly:

   gcc -g -o core core.c -I/alliance/archi/pc/include
   -L/alliance/archi/pc/lib -lMgn322 -lMlu413 -lMpu403 -lMcp402 -lMap405
   -lMmg402 -lMal404 -lMcl408 -lMel406 -lMhl403 -lMsl611 -lMvl408
   -lMph402 -lMlo404 -lMut316 -Wall

 The resulting error messages are the same you have seen above.
 I am sure my C-compiler and linker are working correctly. I could not
 find the reason for the errors.

 The versions of my Linux, compiler and linker are:
   Linux version 2.0.29 (distribution: S.u.S.E. 4.4.1)
   gcc version 2.7.2.1
   ld version 2.7 (with BFD 2.7.0.3)

 I hope you can help me.
 Thank you!

 With best regards,
   Ronald Schreiber

 ___________________________________________________________
 Ronald Schreiber             Tel.:   +41 07621 166905
 Ufhabiweg 1                  e-mail: rschreiber@stepnet.de
 79539 Loerrach
 Germany

  • Next message: Gilles-Eric DESCAMPS: "installation problem (fwd)"
  • Previous message: jnjere@mail.utexas.edu: "genlib problem"


alliance-support '1997: installation problem (fwd)

alliance-support '1997
installation problem (fwd)

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Mon, 4 Aug 1997 09:22:34 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: A E Lawrence: "linux_elf system built and available"
  • Previous message: Gilles-Eric DESCAMPS: "Help: Trouble with Genview and Linux (fwd)"

    Salut Olivier,

    Voila le quatrième message qui t'attend :

    Bon retour de vacances :

P.S.: N'oublies pas de faire un CC: à alliance-support de tes réponses.

Suite au message de ISMAIL LAKKIS:
 From ILAKKIS@msn.com Sun Aug  3 22:09:23 1997
 Date: Sun, 3 Aug 1997 22:09:23 +0200 (MET DST)
 X-From_: ILAKKIS@msn.com  Sun Aug  3 22:09:21 1997
 Old-Date: Sun, 3 Aug 97 20:08:15 UT
 From: "ISMAIL LAKKIS" &lt;ILAKKIS@msn.com
 Message-Id: &lt;UPMAIL04.199708032008050846@msn.com
 To: alliance-users-request@asim.lip6.fr
 Subject: installation problem
 X-Diagnostic: Already on the subscriber list
 X-Diagnostic: 160 ilakkis@msn.com                    32760 ILAKKIS@msn.com
 X-Envelope-To: alliance-users-request
 Content-Length: 1007

 Hi,

 My name is Ismail. When I attempt to install Alliance (Operating System:
 Slackaware Linux on a PC), I get the following error message. Any help in
 overcoming this problem would be greatly appreciated. .

 Thanks.

 ---------------------------- done ---------------------------
 make[1]: Entering directory `/storage/apps/circuits/alliance'
 ---------------- Executing ranlib on libraries --------------
 ---------------------------- done ---------------------------
 make[1]: Leaving directory `/storage/apps/circuits/alliance'
 -------------------- Processing mbkedif ---------------------
 make[1]: Entering directory =
 `/storage/apps/circuits/alliance/tools/mbkedif/archi/pc/obj'
 /usr/bin/bison -y -d parser.yac
 ("parser.yac", line 343) error: empty rule for typed nonterminal, and no =
 action
 ("parser.yac", line 1004) error: empty rule for typed nonterminal, and =
 no action
 make[1]: *** [parser_yac.o] Error 1
 make[1]: Leaving directory =
 `/storage/apps/circuits/alliance/tools/mbkedif/archi/pc/obj'

  • Next message: A E Lawrence: "linux_elf system built and available"
  • Previous message: Gilles-Eric DESCAMPS: "Help: Trouble with Genview and Linux (fwd)"


alliance-support '1997: linux_elf system built and available

alliance-support '1997
linux_elf system built and available

A E Lawrence (adrian.lawrence@computing-services.oxford.ac.uk)
Mon, 04 Aug 1997 16:39:43 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Re: linux_elf system built and available"
  • Previous message: Gilles-Eric DESCAMPS: "installation problem (fwd)"

I tried to explore alliance a while ago on linux, but hit problems.

Last week I discovered your mailing lists and noted that more than 50%
of the archived messages were about this problem. So over the weekend
I managed to compile the system under a current linux (kernel 2.0.31,
Redhat 4.2). More to the point, it is linux with shared libraries and
ELF. Exactly what all those people seem to want.

As I am completely new to alliance, I have tested almost nothing except
the first tutorial. The alliance tools all appeared to work, including
genlib calling gcc.

So I have built a tar file which contains the patched sources and
binaries. It is currently at:

ftp://ftp.ox.ac.uk/pub/users/adrian/alliance_3.0_linux_elf.tar.gz

I suggest that you take a copy and place it on your site. Then all those
linux people will be happy, and you can stop answering all those
messages. I hope that you are happy with what I have done.

Looking forward to the new version, and thanks for making alliance
generally available.

Adrian

  • Next message: Gilles-Eric DESCAMPS: "Re: linux_elf system built and available"
  • Previous message: Gilles-Eric DESCAMPS: "installation problem (fwd)"


alliance-support '1997: Re: linux_elf system built and available

alliance-support '1997
Re: linux_elf system built and available

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Mon, 4 Aug 1997 20:48:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jon Wallace: "ALLIANCE under Linux 2.0.30"
  • Previous message: A E Lawrence: "linux_elf system built and available"

Suite au message de A E Lawrence:
 Date: Mon, 04 Aug 1997 16:39:43 +0100
 From: A E Lawrence &lt;adrian.lawrence@computing-services.oxford.ac.uk
 Organization: Oxford University
 To: alliance-support@asim.lip6.fr
 Subject: linux_elf system built and available

 I tried to explore alliance a while ago on linux, but hit problems.
 Last week I discovered your mailing lists and noted that more than 50%
 of the archived messages were about this problem. So over the weekend
 I managed to compile the system under a current linux (kernel 2.0.31,
 Redhat 4.2). More to the point, it is linux with shared libraries and
 ELF. Exactly what all those people seem to want.
 As I am completely new to alliance, I have tested almost nothing except
 the first tutorial. The alliance tools all appeared to work, including
 genlib calling gcc.
 So I have built a tar file which contains the patched sources and
 binaries. It is currently at:
 ftp://ftp.ox.ac.uk/pub/users/adrian/alliance_3.0_linux_elf.tar.gz
 I suggest that you take a copy and place it on your site. Then all those
 linux people will be happy, and you can stop answering all those
 messages. I hope that you are happy with what I have done.

    Thank you very much for that job. I've made it available under
  ftp://asim.lip6.fr/pub/alliance/

 Looking forward to the new version, and thanks for making alliance
 generally available.

    Watch the web (asim.lip6.fr/alliance/), I'm trying to
  keep it up-to-date with our internal discussions. Only the section
  on mailing-lists is good actually, but, I'll try to improve it.
  (I'm an overwhelmed systems manager).

    Thanks,
--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e étg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Jon Wallace: "ALLIANCE under Linux 2.0.30"
  • Previous message: A E Lawrence: "linux_elf system built and available"


alliance-support '1997: Asimut

alliance-support '1997
Asimut

Manish_Bhardwaj (manish@sinserv.ezm.sgp.hl.siemens.de)
Tue, 5 Aug 1997 15:25:49 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Lance Leong: "Alliance 3.0: Problems compiling with Genlib on Linux"
  • Previous message: Jon Wallace: "ALLIANCE under Linux 2.0.30"

Hi,

  • Next message: Lance Leong: "Alliance 3.0: Problems compiling with Genlib on Linux"
  • Previous message: Jon Wallace: "ALLIANCE under Linux 2.0.30"


alliance-support '1997: Alliance 3.0: Problems compiling with Genlib on Linux

alliance-support '1997
Alliance 3.0: Problems compiling with Genlib on Linux

Lance Leong (lleong@CSUA.Berkeley.EDU)
Tue, 05 Aug 1997 20:18:42 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Dinesh Kumar: "Regarding alliance installment"
  • Previous message: Manish_Bhardwaj: "Asimut"

Si vous ne parlez pas anglais, je peux vous ecrire en francais.
Je parle francais un peu.

I have been encountering linker errors when running genlib
on Linux.  Here is the list of errors I am getting:

-----

$ genlib -v core

             @@@@ @                        @@@@@@         @   @@@
           @@    @@                          @@          @@@   @@
          @@      @                          @@           @    @@
         @@             @@@@@   @@@ @@@      @@                @@ @@
         @@            @     @   @@@   @     @@        @@@@    @@@  @@
         @@     @@@@@ @@     @@  @@    @@    @@          @@    @@    @@
         @@     @ @@  @@@@@@@@@  @@    @@    @@          @@    @@    @@
         @@    @  @@  @@         @@    @@    @@          @@    @@    @@
          @@      @@  @@      @  @@    @@    @@      @   @@    @@    @@
           @@    @@    @@    @@  @@    @@    @@     @    @@    @@@  @@
             @@@@        @@@@   @@@@  @@@@ @@@@@@@@@@  @@@@@@ @@@ @@

                         Procedural Generation Language

                    Alliance CAD System 3.0,     genlib 3.21
                    Copyright (c) 91-95, MASI, CAO-VLSI Team
                    E-mail support:     cao-vlsi@masi.ibp.fr

Compiling core.c ...
Compilation aborted
/tmp/cca009971.o: In function `main':
/tmp/cca009971.o(.text+0xc): undefined reference to `genDEF_LOFIG'
/tmp/cca009971.o(.text+0x20): undefined reference to `genLOCON'
/tmp/cca009971.o(.text+0x34): undefined reference to `genLOCON'
/tmp/cca009971.o(.text+0x48): undefined reference to `genLOCON'
/tmp/cca009971.o(.text+0x5c): undefined reference to `genLOCON'
/tmp/cca009971.o(.text+0x70): undefined reference to `genLOCON'
/tmp/cca009971.o(.text+0x84): more undefined references to `genLOCON'
follow
/tmp/cca009971.o: In function `main':
/tmp/cca009971.o(.text+0xc5): undefined reference to `genLOINS'
/tmp/cca009971.o(.text+0xf2): undefined reference to `genLOINS'
/tmp/cca009971.o(.text+0x11f): undefined reference to `genLOINS'
/tmp/cca009971.o(.text+0x14c): undefined reference to `genLOINS'
/tmp/cca009971.o(.text+0x179): undefined reference to `genLOINS'
/tmp/cca009971.o(.text+0x1a6): more undefined references to `genLOINS'
follow
/tmp/cca009971.o: In function `main':
/tmp/cca009971.o(.text+0x3d6): undefined reference to `genNAME'
/tmp/cca009971.o(.text+0x3ef): undefined reference to `genNAME'
/tmp/cca009971.o(.text+0x408): undefined reference to `genNAME'
/tmp/cca009971.o(.text+0x41c): undefined reference to `genNAME'
/tmp/cca009971.o(.text+0x42c): undefined reference to `genLOINS'
/tmp/cca009971.o(.text+0x449): undefined reference to `genNAME'
/tmp/cca009971.o(.text+0x462): undefined reference to `genNAME'
/tmp/cca009971.o(.text+0x476): undefined reference to `genNAME'
/tmp/cca009971.o(.text+0x486): undefined reference to `genLOINS'
/tmp/cca009971.o(.text+0x4a1): undefined reference to `genSAVE_LOFIG'
Errors report in core.grr file

-----

The functions appear to be in mgn322.h, and libMgn322 is being
linked in.  Could you please help me with this problem?  I'd
really like to get this system running so I can evaluate it before
school starts up again.  Thank you in advance.

--
//--------------------------------------------------------
// Lance W. Leong
//
// lwleong@cory.eecs.berkeley.edu
// http://www-inst.eecs.berkeley.edu/~lwleong
//
// PH: (510) 664-0464
//
// Go, Bears!  Beat Stanfurd!
//

Rai:  "I never play the opening rounds anyway, inconsequential. Besides,
 there are much better things to negotiate on this ship. Like dinner
 tonight?"
Troi:  "What about youyr travelling companion?"
Rai:  "My travelling companion is...travelling. I sent her home?"
Troi:  "Why?"
Rai:  "You know why." "The Price", Stardate 43385.6

  • Next message: Dinesh Kumar: "Regarding alliance installment"
  • Previous message: Manish_Bhardwaj: "Asimut"


alliance-support '1997: Regarding alliance installment

alliance-support '1997
Regarding alliance installment

Dinesh Kumar (dka@kuk.ernet.in)
Fri, 8 Aug 1997 05:07:05 +0530 (IST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Dinesh Kumar: "Regarding alliance installment (fwd)"
  • Previous message: Lance Leong: "Alliance 3.0: Problems compiling with Genlib on Linux"

Dear sir

we have recently loaded allaince software pacakage on a linux machine.
However now we are not able to run it. Please suggest how to install or
run the program.
Or may be the process to use make command.

thanks

Dinesh

  • Next message: Dinesh Kumar: "Regarding alliance installment (fwd)"
  • Previous message: Lance Leong: "Alliance 3.0: Problems compiling with Genlib on Linux"


alliance-support '1997: Regarding alliance installment (fwd)

alliance-support '1997
Regarding alliance installment (fwd)

Dinesh Kumar (dka@kuk.ernet.in)
Mon, 11 Aug 1997 03:55:59 +0530 (IST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Dinesh Kumar: "Regarding alliance installment"
  • Previous message: Dinesh Kumar: "Regarding alliance installment"

Dear sir

we have recently loaded allaince software pacakage on a linux machine.
However now we are not able to run it. Please suggest how to install or
run the program.
Or may be the process to use make command.

thanks

Dinesh

  • Next message: Dinesh Kumar: "Regarding alliance installment"
  • Previous message: Dinesh Kumar: "Regarding alliance installment"


alliance-support '1997: Regarding alliance installment

alliance-support '1997
Regarding alliance installment

Dinesh Kumar (dka@kuk.ernet.in)
Tue, 19 Aug 1997 00:56:29 +0530 (IST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: abuse@demon.co.uk: "toner"
  • Previous message: Dinesh Kumar: "Regarding alliance installment (fwd)"
  • Next in thread: Czo: "Re: Regarding alliance installment"
  • Maybe reply: Czo: "Re: Regarding alliance installment"

Dear sir
I am waiting for a reply from you. I am not able to proceed further.
My problem is as follows:
We have recently loaded allaince software pacakage on a linux machine.
However now we are not able to run it. Please suggest how to install or
run the program.
Or may be the process to use MAKE command.

thanks

Dinesh

  • Next message: abuse@demon.co.uk: "toner"
  • Previous message: Dinesh Kumar: "Regarding alliance installment (fwd)"
  • Next in thread: Czo: "Re: Regarding alliance installment"
  • Maybe reply: Czo: "Re: Regarding alliance installment"


alliance-support '1997: toner

alliance-support '1997
toner

abuse@demon.co.uk
Sun, 22 Jun 97 07:47:44 EST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christoph Jaeschke: "some bug-fixes of an older alliance 3.0 port"
  • Previous message: Dinesh Kumar: "Regarding alliance installment"

(FOR ALL YOUR PRINTER/COPIER/FAX SUPPLIES)

BENCHMARK PRINT SUPPLY
5579-B Chamblee Dunwoody Rd  #371
Atlanta GA 30338
(770)512-0083

NEW PRINTER SUPPLY  PRICES  FOR THE MONTH OF AUGUST;

(note: call about our special discounts on selected items every week)

HEWLETT PACKARD
Series 2,3=$59
Series 2P=$54
Series 4,4M,4 Plus =$79
Series 3SI/4SI=$85
Series 4L=$54
Series 5L=$50
Series 5P=$79
Series 4V=$100
Series 5SI= $145
Fax  FX1/FX2=$59
Deskjet/Inkjet= $21

IBM/LEXMARK:
Optra 4019/4029/4039=$125

EPSON:
Models  7000/1500=$100
CANON FAX/PC'S:
Fax 700,770,5000,7000=$59
PC Copier 6re/7/11=$69
PC Copier 320/740=$79

PLEASE CALL FOR OTHER PRINTER/FAX/COPIER/COMPUTER  SUPPLIES NOT
LISTED ABOVE

- VISA/MASTERCARD/AMEX CARDS WELCOME - CORPORATE ACCOUNTS AVAILABLE W/APPROVED CREDIT- OFFICE HOURS ARE 10-6 EST

IF YOU'RE GETTING YOUR TONER CHEEPER  THAN OURS WE OFFER
YOU A 10% DISCOUNT OFF OF WHAT YOU'RE PAYING.

ASK FOR OUR FREE CATALOG. WE CARRY THE LARGEST SELECTION OF
PRINTER/FAX/COPIER/COMPUTER SUPPLIES AVAILABLE.

ORDER FROM  BENCHMARK PRINT SUPPLY ONE OF THE LARGEST
DISTRIBUTERS OF FAX/PRINTER/COPIER SUPPLIES WITH UNCONDITIONAL
1 YEAR WARRANTY ON ALL PRODUCTS .

TO BE REMOVED FROM OUR LIST CLICK ON BLUE BELOWAND IN THE HEADER TYPE "REMOVE".

&lt;a href="mailto:capital@answerme.com"click here &lt;/a
mailto:capital@answerme.com

  • Next message: Christoph Jaeschke: "some bug-fixes of an older alliance 3.0 port"
  • Previous message: Dinesh Kumar: "Regarding alliance installment"


alliance-support '1997: some bug-fixes of an older alliance 3.0 port

alliance-support '1997
some bug-fixes of an older alliance 3.0 port

Christoph Jaeschke (jaeschke@item.uni-bremen.de)
Mon, 25 Aug 1997 10:46:53 -0400 (EDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John Chow: "installation trouble"
  • Previous message: abuse@demon.co.uk: "toner"
  • Next in thread: Czo: "Re: some bug-fixes of an older alliance 3.0 port"
  • Maybe reply: Czo: "Re: some bug-fixes of an older alliance 3.0 port"

Hello alliance team,

a while ago I ported alliance 3.0 to OS/2, DOS, WIN95/WIN NT.
I worked only with the OS/2 version, the DOS, WIN95/NT versions
dropped from the porting efforts for nearly free and are mainly untested.

During this work I detected some bugs in the code, I mailed 4 or 5 times
to the old alliance email address, but there where no responses.

If you are interested in checking this bugs against the being allready
catched in your new version 3.2 try

    ftp://ftp.uni-bremen.de/pub/os2/applications/alliance/

to look into the patches.
The patches contain not only bug-fixes, they make the neccessary
changes needed for correct OP-system support, too.

By the way, have you tested lesstif as a motif replacement?  I used
version 0.75 for dreal/graal under OS/2 in january and found it nearly
complete usable. Lesstif has now reached 0.8, I think it's worth
checking it again.

Sincerly
        Chr. Jaeschke

****************************:)*********************************
*                                                             *
* Dipl.-Ing. Christoph Jaeschke                               *
* University of Bremen, FB1 - Department of Microelectronics  *
* Phone : +49 421 218-4079     Fax : +49 421 218-4434         *
* email: jaeschke@item.uni-bremen.de                          *
*                                                             *
****************************:)*********************************

  • Next message: John Chow: "installation trouble"
  • Previous message: abuse@demon.co.uk: "toner"
  • Next in thread: Czo: "Re: some bug-fixes of an older alliance 3.0 port"
  • Maybe reply: Czo: "Re: some bug-fixes of an older alliance 3.0 port"


alliance-support '1997: installation trouble

alliance-support '1997
installation trouble

John Chow (canus@octonline)
Fri, 29 Aug 1997 13:14:02 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alex Yakovlev: "new release of alliance ?"
  • Previous message: Christoph Jaeschke: "some bug-fixes of an older alliance 3.0 port"

Dear Sir,

I am interested in your Alliance VLSI/CAD system and I am going to install
it to my PC with following configurations:

1) PC Pentium-100 with 16 MB RAM
2) OS: Linux ver 1.2.1

After I modified the INSTALL file and run it, the following error appears:

e.g.

/usr/bin/ranlib../../lib/libul110.9
make [2]: * [distrib] Error 127
make [2] : Leaving directory .........

Therefore I cannot generate the executable file for each tools.

Could you please E-mail me the correct installation files to me and tell me
the exact procedures?

Thanks for your help.

Wisetronics Canada Inc.
John Chow

Tel :(905) 276  0129
Fax:(905) 276 0058

  • Next message: Alex Yakovlev: "new release of alliance ?"
  • Previous message: Christoph Jaeschke: "some bug-fixes of an older alliance 3.0 port"


alliance-support '1997: new release of alliance ?

alliance-support '1997
new release of alliance ?

Alex Yakovlev (Alex.Yakovlev@newcastle.ac.uk)
Tue, 2 Sep 1997 11:40:48 +0100 (BST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Tim Fisher: "X libs for dreal"
  • Previous message: John Chow: "installation trouble"
  • Next in thread: Czo: "Re: new release of alliance ?"
  • Maybe reply: Czo: "Re: new release of alliance ?"

To whom it may concern:

We used Alliance last year for teaching a short VLSI Design course in
our computing science curriculum. We found it quite satisfactory
to our needs. We would like to continue this year but preferably
with an up-to-date version (according to your WWW announcement, the
3.2 one). Could you please let us know if the release is actually
going to be avialble before the end of Sept (when our teaching
process begins). Our problems with further use of the current 3.0
version are mainly concerned with the fact that our linux setups
get upgraded with newer linux libraries, eg. such as libm.so.5 instead
of libm.so.4.

Any info will be greatly appreciated.

On behalf of the Newcastle users group,
Alex Yakovlev
(alex.yakovlev@ncl.ac.uk)

  • Next message: Tim Fisher: "X libs for dreal"
  • Previous message: John Chow: "installation trouble"
  • Next in thread: Czo: "Re: new release of alliance ?"
  • Maybe reply: Czo: "Re: new release of alliance ?"


alliance-support '1997: X libs for dreal

alliance-support '1997
X libs for dreal

Tim Fisher (tfisher@teamparadigm.com)
Tue, 2 Sep 1997 23:55:47 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ben Dooley: "waveform viewer..."
  • Previous message: Alex Yakovlev: "new release of alliance ?"
  • Next in thread: Czo: "Re: X libs for dreal"
  • Maybe reply: Czo: "Re: X libs for dreal"

Hi. I'm hoping someone can help me on this one for a class I'm taking.

I'm trying to compile dreal on MkLinux running on an 8100/100 PowerPC. All
the other files in the Alliance distribution have compiled successfully. I
believe during the dreal make, gcc is looking for two files that I do not
have: libXt.a, and libX11.a. I do have very similarly named files in my X11
lib directory called libXt.so and libX11.so but the only *.a files are
libFS.a, libMrm.a, libXau.a, libXdmcp.a, libXm.a, libXpm.a, liboldX.a, and
libxkbfile.a. I don't know much about X, but could any of these files
contain the functions that dreal needs?

My powerpc.mk file uses X11_LIB=/usr/X11R6.3/lib which is the directory
containing these lib files.

Thank you for any help you can give.

--Tim Fisher
University of Florida
Electrical &amp; Computer Engineering

  • Next message: Ben Dooley: "waveform viewer..."
  • Previous message: Alex Yakovlev: "new release of alliance ?"
  • Next in thread: Czo: "Re: X libs for dreal"
  • Maybe reply: Czo: "Re: X libs for dreal"


alliance-support '1997: waveform viewer...

alliance-support '1997
waveform viewer...

Ben Dooley (yelood@ix.netcom.com)
Wed, 03 Sep 1997 10:11:30 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John Chow: "Fw: installation trouble"
  • Previous message: Tim Fisher: "X libs for dreal"
  • Next in thread: Czo: "Re: waveform viewer..."
  • Maybe reply: Czo: "Re: waveform viewer..."

I have been using the alliance tools for about a year in designing a
project for school, and
I would like to write a waveform viewer for the alliance toolset that
will make post-simulation analysis easier.  I would, of course donate
the result of this work to the alliance team.

However, I need some help.   Is there a way to make asimut produce a
listing of the output values of the top level signals as opposed to just
giving a mismatch message.  I could then parse this output and translate
it to a waveform viewer.  I would do this on my own, but I don't know
the internal data structures that alliance uses to represent the
signals.  If I could get a hacked version that could do this, it would
be a great help!

Please let me know.  I think this would be a valuable addition to the
toolset.

Thanks,
Ben
Boston, MA

  • Next message: John Chow: "Fw: installation trouble"
  • Previous message: Tim Fisher: "X libs for dreal"
  • Next in thread: Czo: "Re: waveform viewer..."
  • Maybe reply: Czo: "Re: waveform viewer..."


alliance-support '1997: Fw: installation trouble

alliance-support '1997
Fw: installation trouble

John Chow (johnchow@octonline)
Thu, 4 Sep 1997 08:39:34 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Rob Gerth: "buglet"
  • Previous message: Ben Dooley: "waveform viewer..."

  Dear Sir,

  I am interested in your Alliance VLSI/CAD system and I am going to
 install
  it to my PC with following configurations:

  1) PC Pentium-100 with 16 MB RAM
  2) OS: Linux ver 1.2.1

  After I modified the INSTALL file and run it, the following error
 appears:

  e.g...

  /usr/bin/ranlib../../lib/libul110.9
  make [2]: * [distrib] Error 127
  make [2] : Leaving directory ...........

  Therefore I cannot generate the executable file for each tools...

  Could you please E-mail me the correct installation files to me and
tell
 me
  the exact procedures to install?

  Thanks for your help...

  Wisetronics Canada Inc...
  John Chow

  Tel :(905) 276  0129
  Fax:(905) 276 0058

  • Next message: Rob Gerth: "buglet"
  • Previous message: Ben Dooley: "waveform viewer..."


alliance-support '1997: buglet

alliance-support '1997
buglet

Rob Gerth (robg@win.tue.nl)
Thu, 4 Sep 1997 17:02:29 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Rob Gerth: "some more bugs and a problem"
  • Previous message: John Chow: "Fw: installation trouble"

Hi,
The install-logic target in the root makefile is missing a dependency:
Rob

diff -c Makefile.ORIG Makefile
*** Makefile.ORIG       Fri May 12 20:10:34 1995
--- Makefile    Thu Sep  4 16:43:39 1997
***************
*** 698,704 ****
  install-netoptim: $(MBK) $(MBK_LO) $(MBK_PH) $(BDD) $(BEH) $(GENLIB) netoptim
        @if [ ! -f $(TOP)/tools/netoptim/archi/$(MACHINE)/bin/INSTALLED ] ; then $(CP) $(TOP)/tools/netoptim/archi/$(MACHINE)/bin/* $(ALLIANCE_BIN) ; $(TOUCH) $(TOP)/tools/netoptim/archi/$(MACHINE)/bin/INSTALLED ; else true ; fi

! install-logic: $(MBK) $(MBK_LO) $(MBK_PH) $(GENLIB) $(BDD) $(BEH) logic
        @if [ ! -f $(TOP)/tools/sl/archi/$(MACHINE)/bin/INSTALLED ] ; then $(CP) $(TOP)/tools/sl/archi/$(MACHINE)/bin/* $(ALLIANCE_BIN) ; $(TOUCH) $(TOP)/tools/sl/archi/$(MACHINE)/bin/INSTALLED ; else true ; fi

  install-desb: $(MBK) $(MBK_LO) $(BDD) $(BEH) desb
--- 698,704 ----
  install-netoptim: $(MBK) $(MBK_LO) $(MBK_PH) $(BDD) $(BEH) $(GENLIB) netoptim
        @if [ ! -f $(TOP)/tools/netoptim/archi/$(MACHINE)/bin/INSTALLED ] ; then $(CP) $(TOP)/tools/netoptim/archi/$(MACHINE)/bin/* $(ALLIANCE_BIN) ; $(TOUCH) $(TOP)/tools/netoptim/archi/$(MACHINE)/bin/INSTALLED ; else true ; fi

! install-logic: $(MBK) $(MBK_LO) $(MBK_PH) $(GENLIB) $(BDD) $(BEH) $(ICON) logic
        @if [ ! -f $(TOP)/tools/sl/archi/$(MACHINE)/bin/INSTALLED ] ; then $(CP) $(TOP)/tools/sl/archi/$(MACHINE)/bin/* $(ALLIANCE_BIN) ; $(TOUCH) $(TOP)/tools/sl/archi/$(MACHINE)/bin/INSTALLED ; else true ; fi

  install-desb: $(MBK) $(MBK_LO) $(BDD) $(BEH) desb

--
# internet:  robg@win.tue.nl        | Department of Math. and Comp. Sci.  #
# EUT:       HG 7.16                | Eindhoven University of Technology  #
# voice:     +31-(0)40-2474389/4124 | P.O. Box 513                        #
# fax:       +31-(0)40-2463992      | 5600 MB Eindhoven, The Netherlands  #

  • Next message: Rob Gerth: "some more bugs and a problem"
  • Previous message: John Chow: "Fw: installation trouble"


alliance-support '1997: some more bugs and a problem

alliance-support '1997
some more bugs and a problem

Rob Gerth (robg@win.tue.nl)
Thu, 4 Sep 1997 20:47:45 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "ALLIANCE DISTRIB"
  • Previous message: Rob Gerth: "buglet"
  • Next in thread: Czo: "Re: some more bugs and a problem"
  • Maybe reply: Czo: "Re: some more bugs and a problem"

Hi there,
- The dreal Makefile assumes Motif include and lib dirs to be the same
  as the X11 dirs:

   *** ./tools/dreal/archi/sparc/obj/Makefile.ORIG Sat Mar  4 17:29:17 1995
   --- ./tools/dreal/archi/sparc/obj/Makefile      Thu Sep  4 20:21:54 1997
   ***************
   *** 27,33 ****
     # |                                                             |
     # \------------------------------------------------------------*/

   ! LOCAL_INCLUDE = -I$(X11_INCLUDE) -I$(ALLIANCE_INCLUDE)

     # /*------------------------------------------------------------\
     # |                                                             |
   --- 27,33 ----
     # |                                                             |
     # \------------------------------------------------------------*/

   ! LOCAL_INCLUDE = -I$(X11_INCLUDE) -I$(ALLIANCE_INCLUDE) -I$(MOTIF_INCLUDE)

     # /*------------------------------------------------------------\
     # |                                                             |
   ***************
   *** 35,41 ****
     # |                                                             |
     # \------------------------------------------------------------*/

   ! LOCAL_X11_LIB = -L$(X11_LIB) -lXm -lXt -lX11
     LOCAL_MBK_LIB = -L$(ALLIANCE_LIB) \
                     $(MPU_L) \
                     $(MAP_L) \
   --- 35,41 ----
     # |                                                             |
     # \------------------------------------------------------------*/

   ! LOCAL_X11_LIB = -L$(X11_LIB) -L$(MOTIF_LIB) -lXm -lXt -lX11
     LOCAL_MBK_LIB = -L$(ALLIANCE_LIB) \
                     $(MPU_L) \
                     $(MAP_L) \

- in tools/fitpath/archi/sparc/obj/FpGen/FpGenMGN.h you use things like
       extern void  DP_IMPORT    _FPROTO(( ... ));
  which is illegal in ansi-C: you need at least one named ident, so
  my loyal gcc tells me

- Finally, I get the following error:
       d_interp_fonc.c: In function `RempFonc':
       d_interp_fonc.c:229: `_iob' undeclared (first use this function)
       d_interp_fonc.c:229: (Each undeclared identifier is reported only once
       d_interp_fonc.c:229: for each function it appears in.)
       *** Error code 1
       make: Fatal error: Command failed for target `d_interp_fonc.o'
       Current working directory /local/robg/VHDL/alliance/tools/genview/archi/sparc/obj
       *** Error code 1
       make: Fatal error: Command failed for target `genview'

--
# internet:  robg@win.tue.nl        | Department of Math. and Comp. Sci.  #
# EUT:       HG 7.16                | Eindhoven University of Technology  #
# voice:     +31-(0)40-2474389/4124 | P.O. Box 513                        #
# fax:       +31-(0)40-2463992      | 5600 MB Eindhoven, The Netherlands  #

  • Next message: Czo: "ALLIANCE DISTRIB"
  • Previous message: Rob Gerth: "buglet"
  • Next in thread: Czo: "Re: some more bugs and a problem"
  • Maybe reply: Czo: "Re: some more bugs and a problem"


alliance-support '1997: ALLIANCE DISTRIB

alliance-support '1997
ALLIANCE DISTRIB

Czo (Olivier.Sirol@asim.lip6.fr)
Fri, 12 Sep 1997 15:00:29 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: eomejdri@cacd.rockwell.com: "Re: ALLIANCE DISTRIB"
  • Previous message: Rob Gerth: "some more bugs and a problem"
  • Next in thread: eomejdri@cacd.rockwell.com: "Re: ALLIANCE DISTRIB"
  • Maybe reply: eomejdri@cacd.rockwell.com: "Re: ALLIANCE DISTRIB"
  • Maybe reply: Czo: "Re: ALLIANCE DISTRIB"

About Alliance distrib,

We, at ASIM lab, are working very hard to give you a new distrib,
at the expense of ansewing to this mailling list. But be sure I'll
answer all mail in a few day...

This new distrib (3.2.b) -- available in late september -- shoud
give you what you expect...no more problems whith genlib, easy
installation, binaries for Linux_elf, SunOS and Solaris.

There is also some new tools like a waveform viewer..

Be patient a few days more. Thanks.

Regards,
Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@asim.lip6.fr          Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/alliance/          Fax: (33/0) 1.44.27.72.80
--------------------------------------------------------------------

  • Next message: eomejdri@cacd.rockwell.com: "Re: ALLIANCE DISTRIB"
  • Previous message: Rob Gerth: "some more bugs and a problem"
  • Next in thread: eomejdri@cacd.rockwell.com: "Re: ALLIANCE DISTRIB"
  • Maybe reply: eomejdri@cacd.rockwell.com: "Re: ALLIANCE DISTRIB"
  • Maybe reply: Czo: "Re: ALLIANCE DISTRIB"


alliance-support '1997: Re: ALLIANCE DISTRIB

alliance-support '1997
Re: ALLIANCE DISTRIB

eomejdri@cacd.rockwell.com
Fri, 12 Sep 97 08:14:55 cst

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: Hello. We're here!"
  • Previous message: Czo: "ALLIANCE DISTRIB"
  • Next in thread: Czo: "Re: ALLIANCE DISTRIB"

          Hello -

          Thanks for the hard work you are doing.

          Is source code for the new distribution going to be
          available.  I usually compile for IRIX which I notice
          is not listed below.

          Thanks again.

          Eric Oliver Mejdrich
          Digital ASIC Engineer

          -- Opinions expressed are my own, and in no way reflect upon
          -- those of my employer Rockwell International.

______________________________ Reply Separator _________________________________
Subject: ALLIANCE DISTRIB
Author:  alliance-support@asim.lip6.fr at ccmgw1
Date:    9/12/97 8:02 AM

About Alliance distrib,

We, at ASIM lab, are working very hard to give you a new distrib,
at the expense of ansewing to this mailling list. But be sure I'll
answer all mail in a few day...

This new distrib (3.2.b) -- available in late september -- shoud
give you what you expect...no more problems whith genlib, easy
installation, binaries for Linux_elf, SunOS and Solaris.

There is also some new tools like a waveform viewer..

Be patient a few days more. Thanks.

Regards,
Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@asim.lip6.fr          Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/alliance/          Fax: (33/0) 1.44.27.72.80
--------------------------------------------------------------------

Received: from  by ccmgw1.cacd.rockwell.com (SMTPLINK V2.11)
    ; Fri, 12 Sep 97 08:02:12 cst
Return-Path: &lt;alliance-support-request@asim.lip6.fr
Received: from gatekeeper.cca.rockwell.com by mailserv with ESMTP
    (1.40.112.8/16.2) id AA260959328; Fri, 12 Sep 1997 08:02:08 -0500
Received: by gatekeeper.cca.rockwell.com; id IAA21800; Fri, 12 Sep 1997 08:02:05 -0500
Received: from hwking.cca.rockwell.com(131.198.213.213) by gatekeeper.cca.rockwell.com via smap (3.2)
    id xma021737; Fri, 12 Sep 97 08:01:13 -0500
Received: from gatekeeper.cca.rockwell.com by hwking.cca.rockwell.com; (5.65v3.2/1.1.8.2/06Aug95-0809AM)
    id AA11204; Fri, 12 Sep 1997 08:01:14 -0500
Received: by gatekeeper.cca.rockwell.com; id IAA21733; Fri, 12 Sep 1997 08:01:12 -0500
Received: from isis.lip6.fr(132.227.60.2) by gatekeeper.cca.rockwell.com via smap (3.2)
    id xma021693; Fri, 12 Sep 97 08:00:40 -0500
Received: from asim.lip6.fr (asim.lip6.fr [132.227.60.20])
          by isis.lip6.fr (8.8.5/jtpda-5.2) with ESMTP id PAA01366
          for &lt;eomejdri@collins.rockwell.com; Fri, 12 Sep 1997 15:00:34 +0200 (MET DST)
Received: from (Received: from (listsrvr@localhost)
          by asim.lip6.fr (8.8.6/jtpda-5.2) id PAA06515
          for eomejdri@collins.rockwell.com; Fri, 12 Sep 1997 15:00:31 +0200 (MET DST)
Resent-Date: Fri, 12 Sep 1997 15:00:31 +0200 (MET DST)
Old-Return-Path: &lt;Olivier.Sirol@asim.lip6.fr
Sender: Olivier.Sirol@asim.lip6.fr
Message-Id: &lt;34193CED.F4CA68D6@asim.lip6.fr
Date: Fri, 12 Sep 1997 15:00:29 +0200
From: Czo &lt;Olivier.Sirol@asim.lip6.fr
Organization: LIP6/cao-vlsi team
X-Mailer: Mozilla 4.01b6C [en] (X11; I; Linux 2.0.25 i586)
Mime-Version: 1.0
To: alliance-support@asim.lip6.fr
Subject: ALLIANCE DISTRIB
X-Priority: 3 (Normal)
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Resent-Message-Id: &lt;"tkGT9B.A.ulB.vzTG0"@largo
Resent-From: alliance-support@asim.lip6.fr
X-Mailing-List: &lt;alliance-support@asim.lip6.fr archive/latest/23
X-Loop: alliance-support@asim.lip6.fr
Precedence: list
Resent-Sender: alliance-support-request@asim.lip6.fr

  • Next message: Czo: "Re: Hello. We're here!"
  • Previous message: Czo: "ALLIANCE DISTRIB"
  • Next in thread: Czo: "Re: ALLIANCE DISTRIB"


alliance-support '1997: Re: Hello. We're here!

alliance-support '1997
Re: Hello. We're here!

Czo (Olivier.Sirol@asim.lip6.fr)
Wed, 17 Sep 1997 14:36:51 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: Question Regarding Alliance"
  • Previous message: eomejdri@cacd.rockwell.com: "Re: ALLIANCE DISTRIB"
  • Maybe in reply to: Czo: "ALLIANCE DISTRIB"

Dto. Ingenieria Electronica wrote:
  As an answer to Mr. Dayton Clark, who wrote

  Folks,

  I am interested in VLSI design tools, primarily for classroom use but
  also for some research.  I picked up alliance-3.0, which looks very
  interesting, but noticed nothing has been done on it for 2 years.  My
  hope is that it is perfect 8-), but I suspect that the
  users/developers have moved on to other things.  Are there still
  active alliance users?  Developers?  Is there some superior package
  that everyone has moved to?

Alliance maintenance is again on line.

A new distrib (3.2.b) will be available in late september.
This new distrib will be in binary form,
ready to install for Linux_elf, SunOS and Solaris.
There is also some new tools like a waveform viewer..

It will be available on ftp://ftp.lip6.fr/lip6/softs/alliance/

Regards,
Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@asim.lip6.fr          Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/alliance/          Fax: (33/0) 1.44.27.72.80
--------------------------------------------------------------------

  • Next message: Czo: "Re: Question Regarding Alliance"
  • Previous message: eomejdri@cacd.rockwell.com: "Re: ALLIANCE DISTRIB"
  • Maybe in reply to: Czo: "ALLIANCE DISTRIB"


alliance-support '1997: Re: Question Regarding Alliance

alliance-support '1997
Re: Question Regarding Alliance

Czo (Olivier.Sirol@asim.lip6.fr)
Wed, 17 Sep 1997 15:04:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: Problems with Alliance"
  • Previous message: Czo: "Re: Hello. We're here!"

Sami Shaaban wrote:
 Hi, I am using the Alliance software, but upon attempting to use the
 genlib script, I get the following type of error:

 Compilation aborted
 /tmp/cca054521.o: In function `main':
 /alliance/tutorials/addaccu/core.c:22: undefined reference to
 `genDEF_LOFIG'
 /alliance/tutorials/addaccu/core.c:35: undefined reference to `genLOCON'

You have to link whith libMgnXXX.a (where XXX is the rev #)
This library is found in alliance/lib/
This problem may come from a bad number of libMgnXXX.a in
genlib script (gcc .... -L/alliance/lib -lMgnXXX ...) or
badly installed libraries...

--
Regards,
Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@asim.lip6.fr          Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/alliance/          Fax: (33/0) 1.44.27.72.80
--------------------------------------------------------------------

  • Next message: Czo: "Re: Problems with Alliance"
  • Previous message: Czo: "Re: Hello. We're here!"


alliance-support '1997: Re: Problems with Alliance

alliance-support '1997
Re: Problems with Alliance

Czo (Olivier.Sirol@asim.lip6.fr)
Wed, 17 Sep 1997 16:37:45 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: some more bugs and a problem"
  • Previous message: Czo: "Re: Question Regarding Alliance"

vlsi-lab wrote:
 Dear Sirs
  We have installed the Alliance 3.0 CAD Tool

Check out the new distrib (late sep 1997) on
ftp://ftp.lip6.fr/lip6/softs/alliance/

  We started to run the tutorial Addaccu following
 the instructions on the manual. We successfully passed
 the asimut process and tried to proceed onto the next step
 of the tutorial, that is the genlib tool. We executed the
 command "genlib -v core" and we came up with the following
 problems:

We know this problem and have rewritten genlib tool

   We quote the report of the genlib included in the
 core.grr file (by the way, what are files with extention .grr?):

It was the output of cc

 /alliance/tutorials/addaccu/core.c:22: undefined reference to
 `genDEF_LOFIG' `genLOCON' `genLOINS'
 We searched the .h files included in the core.c file and we found out
 that those functions were declared in the mgn322.h file. We also found the
 libMgn322.a in the /alliance/archi/pc/lib directory where all the other
 libraries are also located.
  The only environment variables we have set
 were the ones described in the tutorial until the point the problem
 occured. We came up with similar problems trying the amd2901 tutorial.
  What can we do to overcome the above problems?

You have to link with libMgnXXX.a (where XXX is the rev #)
This library is found in alliance/.../lib/
This problem seems to be a bad number of libMgnXXX.a in
genlib script : edit alliance/.../bin/genlib and change
the -lMgnXXX by -lMgn322

--
Regards,
Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@asim.lip6.fr          Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/alliance/          Fax: (33/0) 1.44.27.72.80
--------------------------------------------------------------------

  • Next message: Czo: "Re: some more bugs and a problem"
  • Previous message: Czo: "Re: Question Regarding Alliance"


alliance-support '1997: Re: some more bugs and a problem

alliance-support '1997
Re: some more bugs and a problem

Czo (Olivier.Sirol@asim.lip6.fr)
Wed, 17 Sep 1997 16:54:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: waveform viewer..."
  • Previous message: Czo: "Re: Problems with Alliance"

Rob Gerth wrote:

 Hi there,
 - The dreal Makefile assumes Motif include and lib dirs to be the same
   as the X11 dirs:
    ! LOCAL_INCLUDE = -I$(X11_INCLUDE) -I$(ALLIANCE_INCLUDE)

 - in tools/fitpath/archi/sparc/obj/FpGen/FpGenMGN.h you use things like
        extern void  DP_IMPORT    _FPROTO(( ... ));
   which is illegal in ansi-C: you need at least one named ident, so
   my loyal gcc tells me

 - Finally, I get the following error:
        d_interp_fonc.c: In function `RempFonc':
        d_interp_fonc.c:229: `_iob' undeclared (first use this function)
        d_interp_fonc.c:229: (Each undeclared identifier is reported only once
        d_interp_fonc.c:229: for each function it appears in.)
        *** Error code 1
        make: Fatal error: Command failed for target `d_interp_fonc.o'
        Current working directory /local/robg/VHDL/alliance/tools/genview/archi/sparc/obj
        *** Error code 1
        make: Fatal error: Command failed for target `genview'

All these errors have been fixed...
Check out the new distrib 3.2b in late september on
ftp://ftp.lip6.fr/lip6/softs/alliance/

--
Regards,
Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@asim.lip6.fr          Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/alliance/          Fax: (33/0) 1.44.27.72.80
--------------------------------------------------------------------

  • Next message: Czo: "Re: waveform viewer..."
  • Previous message: Czo: "Re: Problems with Alliance"


alliance-support '1997: Re: waveform viewer...

alliance-support '1997
Re: waveform viewer...

Czo (Olivier.Sirol@asim.lip6.fr)
Wed, 17 Sep 1997 17:18:20 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: X libs for dreal"
  • Previous message: Czo: "Re: some more bugs and a problem"
  • Maybe in reply to: Rob Gerth: "some more bugs and a problem"

Ben Dooley wrote:

 I have been using the alliance tools for about a year in designing a
 project for school, and
 I would like to write a waveform viewer for the alliance toolset that
 will make post-simulation analysis easier.  I would, of course donate
 the result of this work to the alliance team.

Check out the new distrib 3.2b in late september on
ftp://ftp.lip6.fr/lip6/softs/alliance/
There is a new tool : "xpat" a waveform viewer.
It is MOTIF based and could be of course
improved. May be you could work on it or
rewrite it all...

I'll contact you later for news on it...

--
Regards,
Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@asim.lip6.fr          Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/alliance/          Fax: (33/0) 1.44.27.72.80
--------------------------------------------------------------------

  • Next message: Czo: "Re: X libs for dreal"
  • Previous message: Czo: "Re: some more bugs and a problem"
  • Maybe in reply to: Rob Gerth: "some more bugs and a problem"


alliance-support '1997: Re: X libs for dreal

alliance-support '1997
Re: X libs for dreal

Czo (Olivier.Sirol@asim.lip6.fr)
Wed, 17 Sep 1997 17:43:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: new release of alliance ?"
  • Previous message: Czo: "Re: waveform viewer..."
  • Maybe in reply to: Ben Dooley: "waveform viewer..."

Tim Fisher wrote:

 Hi. I'm hoping someone can help me on this one for a class I'm taking.

 I'm trying to compile dreal on MkLinux running on an 8100/100 PowerPC. All
 the other files in the Alliance distribution have compiled successfully. I
 believe during the dreal make, gcc is looking for two files that I do not
 have: libXt.a, and libX11.a. I do have very similarly named files in my X11
 lib directory called libXt.so and libX11.so but the only *.a files are
 libFS.a, libMrm.a, libXau.a, libXdmcp.a, libXm.a, libXpm.a, liboldX.a, and
 libxkbfile.a. I don't know much about X, but could any of these files
 contain the functions that dreal needs?

 My powerpc.mk file uses X11_LIB=/usr/X11R6.3/lib which is the directory
 containing these lib files.

 Thank you for any help you can give.

*.so are dynamic libraries
*.a are static libraries

So you'll have to compile "dreal" in a dynamic format.
Try "cc -Bdynamic ...." or "cc -dynamic ....",
this give the linker "ld" switches to link dynamically.
To do this try to edit the file Makefile and search for CC.

--
Regards,
Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@asim.lip6.fr          Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/alliance/          Fax: (33/0) 1.44.27.72.80
--------------------------------------------------------------------

  • Next message: Czo: "Re: new release of alliance ?"
  • Previous message: Czo: "Re: waveform viewer..."
  • Maybe in reply to: Ben Dooley: "waveform viewer..."


alliance-support '1997: Re: new release of alliance ?

alliance-support '1997
Re: new release of alliance ?

Czo (Olivier.Sirol@asim.lip6.fr)
Wed, 17 Sep 1997 17:48:09 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: Regarding alliance installment"
  • Previous message: Czo: "Re: X libs for dreal"
  • Maybe in reply to: Tim Fisher: "X libs for dreal"

Alex Yakovlev wrote:
 We used Alliance last year for teaching a short VLSI Design course in
 our computing science curriculum. We found it quite satisfactory
 to our needs. We would like to continue this year but preferably
 with an up-to-date version (according to your WWW announcement, the
 3.2 one). Could you please let us know if the release is actually
 going to be avialble before the end of Sept (when our teaching
 process begins). Our problems with further use of the current 3.0
 version are mainly concerned with the fact that our linux setups
 get upgraded with newer linux libraries, eg. such as libm.so.5 instead
 of libm.so.4.

I'm afraid it won't be available before the Sept., 29 1997.
Check out the new distrib 3.2b on
ftp://ftp.lip6.fr/lip6/softs/alliance/

--
Regards,
Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@asim.lip6.fr          Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/alliance/          Fax: (33/0) 1.44.27.72.80
--------------------------------------------------------------------

  • Next message: Czo: "Re: Regarding alliance installment"
  • Previous message: Czo: "Re: X libs for dreal"
  • Maybe in reply to: Tim Fisher: "X libs for dreal"


alliance-support '1997: Re: Regarding alliance installment

alliance-support '1997
Re: Regarding alliance installment

Czo (Olivier.Sirol@asim.lip6.fr)
Wed, 17 Sep 1997 17:54:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: some bug-fixes of an older alliance 3.0 port"
  • Previous message: Czo: "Re: new release of alliance ?"
  • Maybe in reply to: Alex Yakovlev: "new release of alliance ?"

Dinesh Kumar wrote:
 we have recently loaded allaince software pacakage on a linux machine.
 However now we are not able to run it. Please suggest how to install or
 run the program.
 Or may be the process to use make command.

A new distrib (3.2.b) will be available in late september.
This new distrib will be in binary form,
ready to install for Linux_elf, SunOS and Solaris.
There is also some new tools like a waveform viewer..

It will be available on ftp://ftp.lip6.fr/lip6/softs/alliance/

--
Regards,
Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@asim.lip6.fr          Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/alliance/          Fax: (33/0) 1.44.27.72.80
--------------------------------------------------------------------

  • Next message: Czo: "Re: some bug-fixes of an older alliance 3.0 port"
  • Previous message: Czo: "Re: new release of alliance ?"
  • Maybe in reply to: Alex Yakovlev: "new release of alliance ?"


alliance-support '1997: Re: some bug-fixes of an older alliance 3.0 port

alliance-support '1997
Re: some bug-fixes of an older alliance 3.0 port

Czo (Olivier.Sirol@asim.lip6.fr)
Wed, 17 Sep 1997 18:25:14 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Problems with genlib on Linux"
  • Previous message: Czo: "Re: Regarding alliance installment"
  • Maybe in reply to: Dinesh Kumar: "Regarding alliance installment"

Christoph Jaeschke wrote:
 a while ago I ported alliance 3.0 to OS/2, DOS, WIN95/WIN NT.
 I worked only with the OS/2 version, the DOS, WIN95/NT versions

We are thinking about releasing a Win95/NT distrib, without
the X11/Motif tools : genview, graal ... (maybe whith lesstiff?)

 During this work I detected some bugs in the code

Thanks a lot for your work. Some tools/libs have changed a lot
within 2 years. Have you got a list of the bugs your are talking?

 By the way, have you tested lesstif as a motif replacement?
 I think it's worth checking it again.

Yes, we'll do it when the 3.2 distrib will be stable...

--
Regards,
Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@asim.lip6.fr          Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/alliance/          Fax: (33/0) 1.44.27.72.80
--------------------------------------------------------------------

  • Next message: Czo: "Problems with genlib on Linux"
  • Previous message: Czo: "Re: Regarding alliance installment"
  • Maybe in reply to: Dinesh Kumar: "Regarding alliance installment"


alliance-support '1997: Problems with genlib on Linux

alliance-support '1997
Problems with genlib on Linux

Czo (Olivier.Sirol@asim.lip6.fr)
Wed, 17 Sep 1997 19:14:40 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: Information about Alliance"
  • Previous message: Czo: "Re: some bug-fixes of an older alliance 3.0 port"

A lot of people had this problem
 I have been encountering linker errors when running genlib
 on Linux.

 /alliance/tutorials/addaccu/core.c:22: undefined reference to
 `genDEF_LOFIG' `genLOCON' `genLOINS'

 The functions appear to be in mgn322.h, and libMgn322 is being
 linked in.  Could you please help me with this problem?  I'd
 really like to get this system running so I can evaluate it before
 school starts up again.  Thank you in advance.

1) If you use a Linux aout distrib (linux &lt; 1.2)

You have to link with libMgnXXX.a (where XXX is the rev #)
This library is found in alliance/.../lib/
This problem seems to be a bad number of libMgnXXX.a in
genlib script : edit alliance/.../bin/genlib and change
the -lMgnXXX by -lMgn322

2) If you use a Linux elf distrib (linux  2.0)

This is more to be a problem linking with some
lib in elf format (e.g. libc...) and a pre compiled
release of Alliance for linux in aout format.
You could try to compile using a.out compatibility :
Install the a.out libs (see your linux distrib doc)
and recompile your kernel with a.out compatibility.
Then edit the file alliance/etc/pc.mk
and change the CC line :
CC = /usr/i486-linuxaout/bin/gcc
Thus genlib will generate an a.out binary,
and all should go well...

         ----------------------------

Be aware that we won't  support Linux aout anymore unless
numerous people can not upgrade to a Linux elf (2.xx)

Check out the new distrib (late sep 1997) on
ftp://ftp.lip6.fr/lip6/softs/alliance/

--
Regards,
Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@asim.lip6.fr          Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/alliance/          Fax: (33/0) 1.44.27.72.80
--------------------------------------------------------------------

  • Next message: Czo: "Re: Information about Alliance"
  • Previous message: Czo: "Re: some bug-fixes of an older alliance 3.0 port"


alliance-support '1997: Re: Information about Alliance

alliance-support '1997
Re: Information about Alliance

Czo (Olivier.Sirol@asim.lip6.fr)
Thu, 18 Sep 1997 11:11:55 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Daniele Pinto: "Alliance under Linux 2.0.27"
  • Previous message: Czo: "Problems with genlib on Linux"

Manuel Bataller wrote:
 Dear sir,

         I want to know if exists a version of the software of design VLSI ALLIANCE VLSI/CAD
 SYSTEM for a PC in environment DOS or Windows. While waiting for their news thanks in advance.

We are thinking about releasing a Win95/NT distrib, without
the X11/Motif tools : genview, graal ... (maybe whith lesstiff?)
but not in a near future.

Regards,
Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@asim.lip6.fr          Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/alliance/          Fax: (33/0) 1.44.27.72.80
--------------------------------------------------------------------

  • Next message: Daniele Pinto: "Alliance under Linux 2.0.27"
  • Previous message: Czo: "Problems with genlib on Linux"


alliance-support '1997: Alliance under Linux 2.0.27

alliance-support '1997
Alliance under Linux 2.0.27

Daniele Pinto (i076054@spv21.ing.uniroma1.it)
Fri, 19 Sep 1997 15:49:04 +0200 (METDST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Craig Dry: "installation problems (alliance vhdl on Linux)"
  • Previous message: Czo: "Re: Information about Alliance"

Hallo, My name is Daniele and I am a student of electronics engineering.
This is My question (sorry for My english) :
How can I installing and execute Your software :
alliance-3.0_Linux1.0.9.tar.gz?
Please, after 10 days of trial I don't understand.
In Your archives  there isn't the directory "/tool" and some syntax is
mistake.
Please, HELP ME ! Thanks !

               e-mail:    i076054@spv.ing.uniroma1.it

  • Next message: Craig Dry: "installation problems (alliance vhdl on Linux)"
  • Previous message: Czo: "Re: Information about Alliance"


alliance-support '1997: installation problems (alliance vhdl on Linux)

alliance-support '1997
installation problems (alliance vhdl on Linux)

Craig Dry (craigy@swbell.net)
Fri, 19 Sep 1997 21:32:25 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: zahi: "Trouble with GenLib tool"
  • Previous message: Daniele Pinto: "Alliance under Linux 2.0.27"

Dear Sir:
  Today I downloaded "alliance-3.0_Linux1.0.9.tar.gz" from
    ftp://ftp.ibp.fr/ibp/softs/masi/alliance.

  After installing it on my Linux system(Slackware 3.2 -Kernel 2.0.29)
  I tried to "GET STARTED"  as detailed in the /alliance/README
  file.  When I changed directories to tutorials/addacu and
  did a "make", I got the output shown below, with the "undefined"
  errors shown.  All the files are present (I just unzipped and
  untared the distribution file from '/'.)  I even grepped through
  the include files to see if the value was there.  It was present
  and the file was found because the "undefined" value was generated
  by another "define" in the same file. I get the same error
  on the Linux system at work that I get here at home.

  Do you know what is the problem?

  Thanks... Craig Dry(Austin,TX,USA)
=============================================================================
/alliance/archi/pc/bin/asimut -b addaccu addaccu specifications

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@
@
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                 Alliance CAD System 3.0,          asimut v1.93
                 Copyright (c) 1991...1994, MASI, CAO-VLSI Team
                 E-mail support:           cao-vlsi@masi.ibp.fr

    Paris, FRANCE, Europe, Earth, Solar system, Milky Way, ...
Initializing ...
Searching `addaccu` ...
BEH : Compiling `addaccu.vbe` (Behaviour) ...
Making GEX ...

Searching pattern file : `addaccu` ...
Restoring ...

Linking ...
###----- processing pattern 0 -----###
###----- processing pattern 1 -----###
###----- processing pattern 2 -----###
###----- processing pattern 3 -----###
###----- processing pattern 4 -----###
###----- processing pattern 5 -----###
###----- processing pattern 6 -----###
MBK_IN_LO=vst ;\
MBK_OUT_LO=vst ;\
MBK_CATA_LIB=/alliance/cells/scr ;\
export MBK_IN_LO MBK_OUT_LO MBK_CATA_LIB ;\
/alliance/archi/pc/bin/genlib core

             @@@@ @                        @@@@@@         @   @@@
           @@    @@                          @@          @@@   @@
          @@      @                          @@           @    @@
         @@             @@@@@   @@@ @@@      @@                @@ @@
         @@            @     @   @@@   @     @@        @@@@    @@@  @@
         @@     @@@@@ @@     @@  @@    @@    @@          @@    @@    @@
         @@     @ @@  @@@@@@@@@  @@    @@    @@          @@    @@    @@
         @@    @  @@  @@         @@    @@    @@          @@    @@    @@
          @@      @@  @@      @  @@    @@    @@      @   @@    @@    @@
           @@    @@    @@    @@  @@    @@    @@     @    @@    @@@  @@
             @@@@        @@@@   @@@@  @@@@ @@@@@@@@@@  @@@@@@ @@@ @@

                         Procedural Generation Language

                    Alliance CAD System 3.0,     genlib 3.21
                    Copyright (c) 91-95, MASI, CAO-VLSI Team
                    E-mail support:     cao-vlsi@masi.ibp.fr

Compilation aborted
/tmp/cca026641.o: In function `main':
/alliance/tutorials/addaccu/core.c:22: undefined reference to
`genDEF_LOFIG'
/alliance/tutorials/addaccu/core.c:35: undefined reference to `genLOCON'
/alliance/tutorials/addaccu/core.c:36: undefined reference to `genLOCON'
/alliance/tutorials/addaccu/core.c:37: undefined reference to `genLOCON'
/alliance/tutorials/addaccu/core.c:38: undefined reference to `genLOCON'
/alliance/tutorials/addaccu/core.c:44: undefined reference to `genLOCON'
/tmp/cca026641.o:/alliance/tutorials/addaccu/core.c:51: more undefined
references to `genLOCON' follow
/tmp/cca026641.o: In function `main':
/alliance/tutorials/addaccu/core.c:63: undefined reference to `genLOINS'
/alliance/tutorials/addaccu/core.c:67: undefined reference to `genLOINS'
/alliance/tutorials/addaccu/core.c:75: undefined reference to `genLOINS'
/alliance/tutorials/addaccu/core.c:79: undefined reference to `genLOINS'
/alliance/tutorials/addaccu/core.c:83: undefined reference to `genLOINS'
/tmp/cca026641.o:/alliance/tutorials/addaccu/core.c:87: more undefined
references to `genLOINS' follow
/tmp/cca026641.o: In function `main':
/alliance/tutorials/addaccu/core.c:147: undefined reference to `genNAME'
/alliance/tutorials/addaccu/core.c:147: undefined reference to `genNAME'
/alliance/tutorials/addaccu/core.c:147: undefined reference to `genNAME'
/alliance/tutorials/addaccu/core.c:147: undefined reference to `genNAME'
/alliance/tutorials/addaccu/core.c:147: undefined reference to
`genLOINS'
/alliance/tutorials/addaccu/core.c:152: undefined reference to `genNAME'
/alliance/tutorials/addaccu/core.c:152: undefined reference to `genNAME'
/alliance/tutorials/addaccu/core.c:152: undefined reference to `genNAME'
/alliance/tutorials/addaccu/core.c:152: undefined reference to
`genLOINS'
/alliance/tutorials/addaccu/core.c:157: undefined reference to
`genSAVE_LOFIG'
Errors report in core.grr file
make: *** [core.vst] Error 1

  • Next message: zahi: "Trouble with GenLib tool"
  • Previous message: Daniele Pinto: "Alliance under Linux 2.0.27"


alliance-support '1997: Trouble with GenLib tool

alliance-support '1997
Trouble with GenLib tool

zahi (zahi@horizon-semi.com)
Sun, 21 Sep 1997 11:57:41 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jovan Ilic: "Alliance 3.0 and Solaris x86"
  • Previous message: Craig Dry: "installation problems (alliance vhdl on Linux)"

Hi
 I am trying to run the AMD2901 test example here on a Linux PC, and I am
running into a problem.  The following is the gcc compile command with all
the -I &amp; -L pointers to the correct directories, all the Lib files are
where they should be (I have included the gcc compile command). But still I
am running into a " undefined reference to `genDEF_LOFIG' " errors.  Please
give me some guidance, I am stuck at this point.

Regards

- Zahi

gcc -I/usr/zahi/alliance/archi/pc/include -g -o chip chip.c
-L/usr/zahi/alliance/archi/pc/lib -lMgn322 -lMlu413 -lMpu403 -lMcp402
-lMap405 -lMmg402 -lMal404 -lMcl408 -lMel406 -lMhl403 -lMsl611 -lMvl408
-lMph402 -lMlo404 -lMut316

[zahi ~/2901]$ genlib chip

             @@@@ @                        @@@@@@         @   @@@
           @@    @@                          @@          @@@   @@
          @@      @                          @@           @    @@
         @@             @@@@@   @@@ @@@      @@                @@ @@
         @@            @     @   @@@   @     @@        @@@@    @@@  @@
         @@     @@@@@ @@     @@  @@    @@    @@          @@    @@    @@
         @@     @ @@  @@@@@@@@@  @@    @@    @@          @@    @@    @@
         @@    @  @@  @@         @@    @@    @@          @@    @@    @@
          @@      @@  @@      @  @@    @@    @@      @   @@    @@    @@
           @@    @@    @@    @@  @@    @@    @@     @    @@    @@@  @@
             @@@@        @@@@   @@@@  @@@@ @@@@@@@@@@  @@@@@@ @@@ @@

                         Procedural Generation Language

                    Alliance CAD System 3.0,     genlib 3.21
                    Copyright (c) 91-95, MASI, CAO-VLSI Team
                    E-mail support:     cao-vlsi@masi.ibp.fr

Compilation aborted
/tmp/cca039241.o: In function `main':
/usr/zahi/2901/chip.c:4: undefined reference to `genDEF_LOFIG'
/usr/zahi/2901/chip.c:6: undefined reference to `genLOCON'
/usr/zahi/2901/chip.c:7: undefined reference to `genLOCON'
/usr/zahi/2901/chip.c:8: undefined reference to `genLOCON'
/usr/zahi/2901/chip.c:9: undefined reference to `genLOCON'
/usr/zahi/2901/chip.c:10: undefined reference to `genLOCON'
/tmp/cca039241.o:/usr/zahi/2901/chip.c:11: more undefined references to
`genLOCON' follow
/tmp/cca039241.o: In function `main':
/usr/zahi/2901/chip.c:22: undefined reference to `genLOINS'
/usr/zahi/2901/chip.c:23: undefined reference to `genLOINS'
/usr/zahi/2901/chip.c:24: undefined reference to `genLOINS'
/usr/zahi/2901/chip.c:25: undefined reference to `genLOINS'
/usr/zahi/2901/chip.c:26: undefined reference to `genLOINS'

  • Next message: Jovan Ilic: "Alliance 3.0 and Solaris x86"
  • Previous message: Craig Dry: "installation problems (alliance vhdl on Linux)"


alliance-support '1997: Alliance 3.0 and Solaris x86

alliance-support '1997
Alliance 3.0 and Solaris x86

Jovan Ilic (ilic@hickory.engr.utk.edu)
Sun, 21 Sep 1997 16:25:42 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: zahi: "Resend: Trouble with GenLib tool"
  • Previous message: zahi: "Trouble with GenLib tool"

Hi,

I tried to recompile Alliance 3.0 on a Solaris 2.5 x86
machine but keep getting error messages from the
parser (yacc and bison) when trying to  parse
parser.yac file.  Is this something known to cause
problems or am I doing something wrong.

Thanks,

ilic@hickory.engr.utk.edu

P.S. Here is an error message:

make[1]: Entering directory `/opt/pkg/alliance/tools/mbkedif/archi/solaris/obj'
/opt/Summertime_97.i386/bin/bison -y -d parser.yac
("parser.yac", line 343) error: empty rule for typed nonterminal, and no action
("parser.yac", line 1005) error: empty rule for typed nonterminal, and no action
make[1]: *** [parser_yac.o] Error 1
make[1]: Leaving directory `/opt/pkg/alliance/tools/mbkedif/archi/solaris/obj'
make: *** [mbkedif] Error 2

  • Next message: zahi: "Resend: Trouble with GenLib tool"
  • Previous message: zahi: "Trouble with GenLib tool"


alliance-support '1997: Resend: Trouble with GenLib tool

alliance-support '1997
Resend: Trouble with GenLib tool

zahi (zahi@horizon-semi.com)
Sun, 21 Sep 1997 19:38:56 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alberto C Moreira: "genlib include-directory, comment l'specifier ?"
  • Previous message: Jovan Ilic: "Alliance 3.0 and Solaris x86"
  • Next in thread: Czo: "Re: Resend: Trouble with GenLib tool"
  • Maybe reply: Czo: "Re: Resend: Trouble with GenLib tool"

Hi,

 My mailer had trouble sending this in the first place.  This is a second
try.  Sorry for clog your e-mail if it already worked.

Regards

- Zahi

----------
 From: zahi &lt;zahi@horizon-semi.com
 To: cao-vlsi@masi.ibp.fr
 Cc: eudes@masi.ibp.fr
 Subject: Trouble with GenLib tool
 Date: Sunday, September 21, 1997 11:57 AM

 Hi
  I am trying to run the AMD2901 test example here on a Linux PC, and I am
 running into a problem.  The following is the gcc compile command with
all
 the -I &amp; -L pointers to the correct directories, all the Lib files are
 where they should be (I have included the gcc compile command). But still
I
 am running into a " undefined reference to `genDEF_LOFIG' " errors.
Please
 give me some guidance, I am stuck at this point.

 Regards

 - Zahi

 gcc -I/usr/zahi/alliance/archi/pc/include -g -o chip chip.c
 -L/usr/zahi/alliance/archi/pc/lib -lMgn322 -lMlu413 -lMpu403 -lMcp402
 -lMap405 -lMmg402 -lMal404 -lMcl408 -lMel406 -lMhl403 -lMsl611 -lMvl408
 -lMph402 -lMlo404 -lMut316

 [zahi ~/2901]$ genlib chip

              @@@@ @                        @@@@@@         @   @@@
            @@    @@                          @@          @@@   @@
           @@      @                          @@           @    @@
          @@             @@@@@   @@@ @@@      @@                @@ @@
          @@            @     @   @@@   @     @@        @@@@    @@@  @@
          @@     @@@@@ @@     @@  @@    @@    @@          @@    @@    @@
          @@     @ @@  @@@@@@@@@  @@    @@    @@          @@    @@    @@
          @@    @  @@  @@         @@    @@    @@          @@    @@    @@
           @@      @@  @@      @  @@    @@    @@      @   @@    @@    @@
            @@    @@    @@    @@  @@    @@    @@     @    @@    @@@  @@
              @@@@        @@@@   @@@@  @@@@ @@@@@@@@@@  @@@@@@ @@@ @@

                          Procedural Generation Language

                     Alliance CAD System 3.0,     genlib 3.21
                     Copyright (c) 91-95, MASI, CAO-VLSI Team
                     E-mail support:     cao-vlsi@masi.ibp.fr

 Compilation aborted
 /tmp/cca039241.o: In function `main':
 /usr/zahi/2901/chip.c:4: undefined reference to `genDEF_LOFIG'
 /usr/zahi/2901/chip.c:6: undefined reference to `genLOCON'
 /usr/zahi/2901/chip.c:7: undefined reference to `genLOCON'
 /usr/zahi/2901/chip.c:8: undefined reference to `genLOCON'
 /usr/zahi/2901/chip.c:9: undefined reference to `genLOCON'
 /usr/zahi/2901/chip.c:10: undefined reference to `genLOCON'
 /tmp/cca039241.o:/usr/zahi/2901/chip.c:11: more undefined references to
 `genLOCON' follow
 /tmp/cca039241.o: In function `main':
 /usr/zahi/2901/chip.c:22: undefined reference to `genLOINS'
 /usr/zahi/2901/chip.c:23: undefined reference to `genLOINS'
 /usr/zahi/2901/chip.c:24: undefined reference to `genLOINS'
 /usr/zahi/2901/chip.c:25: undefined reference to `genLOINS'
 /usr/zahi/2901/chip.c:26: undefined reference to `genLOINS'

  • Next message: Alberto C Moreira: "genlib include-directory, comment l'specifier ?"
  • Previous message: Jovan Ilic: "Alliance 3.0 and Solaris x86"
  • Next in thread: Czo: "Re: Resend: Trouble with GenLib tool"
  • Maybe reply: Czo: "Re: Resend: Trouble with GenLib tool"


alliance-support '1997: genlib include-directory, comment l'specifier ?

alliance-support '1997
genlib include-directory, comment l'specifier ?

Alberto C Moreira (alberto@moreira.mv.com)
Mon, 22 Sep 1997 10:28:41 -0005

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: Resend: Trouble with GenLib tool"
  • Previous message: zahi: "Resend: Trouble with GenLib tool"
  • Next in thread: Czo: "Re: genlib include-directory, comment l'specifier ?"
  • Maybe reply: Czo: "Re: genlib include-directory, comment l'specifier ?"

Pardonnez mon Francais!

J'use Alliance pour la premiere fois. Quand je "make" le tutoriel
addaccu, une message "genlib.h: no such file" me dit que le "include
directory" n'est pas specifie'. Y-a-t'il une "Shell Variable" pour
specifier la place ou les ".h" archives sont trouve's ?

Merci,

Alberto Moreira
alberto@moreira.mv.com

  • Next message: Czo: "Re: Resend: Trouble with GenLib tool"
  • Previous message: zahi: "Resend: Trouble with GenLib tool"
  • Next in thread: Czo: "Re: genlib include-directory, comment l'specifier ?"
  • Maybe reply: Czo: "Re: genlib include-directory, comment l'specifier ?"


alliance-support '1997: Re: Resend: Trouble with GenLib tool

alliance-support '1997
Re: Resend: Trouble with GenLib tool

Czo (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Sep 1997 17:30:23 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: genlib include-directory, comment l'specifier ?"
  • Previous message: Alberto C Moreira: "genlib include-directory, comment l'specifier ?"

This is a common problem

Please, see msg "Problems with genlib on Linux" on
alliance-support mailing list.

Mailing list archive is available at :
http://asim.lip6.fr/alliance/mail/alliance-support/

--
Sincerly,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@asim.lip6.fr          Tel: (33/0) 1.44.27.30.43
http://www.ecoledoc.lip6.fr/~sirol         Fax: (33/0) 1.44.27.72.80
--------------------------------------------------------------------

  • Next message: Czo: "Re: genlib include-directory, comment l'specifier ?"
  • Previous message: Alberto C Moreira: "genlib include-directory, comment l'specifier ?"


alliance-support '1997: Re: genlib include-directory, comment l'specifier ?

alliance-support '1997
Re: genlib include-directory, comment l'specifier ?

Czo (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Sep 1997 17:53:06 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: 48082680@usa.net: "FREE phone sex! Limited time offer!"
  • Previous message: Czo: "Re: Resend: Trouble with GenLib tool"
  • Maybe in reply to: zahi: "Resend: Trouble with GenLib tool"

This is a common problem

Please, see msg "Problems with genlib on Linux" on
alliance-support mailing list.

Mailing list archive is available at :
http://asim.lip6.fr/alliance/mail/alliance-support/

--
Sincerly,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@asim.lip6.fr          Tel: (33/0) 1.44.27.30.43
http://www.ecoledoc.lip6.fr/~sirol         Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page :                      http://asim.lip6.fr/alliance/
- Ftp site  :                 ftp://ftp.lip6.fr/lip6/softs/alliance/
- Support and bug report (Mailing-list archive) :
             http://asim.lip6.fr/alliance/mail/alliance-support/
- Discussions about using Alliance tools (Mailing-list archive) :
               http://asim.lip6.fr/alliance/mail/alliance-users/
====================================================================

  • Next message: 48082680@usa.net: "FREE phone sex! Limited time offer!"
  • Previous message: Czo: "Re: Resend: Trouble with GenLib tool"
  • Maybe in reply to: zahi: "Resend: Trouble with GenLib tool"


alliance-support '1997: FREE phone sex! Limited time offer!

alliance-support '1997
FREE phone sex! Limited time offer!

48082680@usa.net
Tue, 23 Sep 97 12:00:12 EST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: ALLIANCE DISTRIB"
  • Previous message: Czo: "Re: genlib include-directory, comment l'specifier ?"

If you're under 18, delete this now!  And don't call this number!

                            011-59-256-8527

But, if you're over 18, get ready and hang onto your shorts (or whatever)!

       Our nasty girls (or sweet if you want) are gonna rock your world!

             Talk to them LIVE!  For FREE!

Only long distance charges apply. Choose from:

                          * Live 1 on 1 *
                            *Swingers*
                            *Personals*
       **    Meet a live nasty girl in your area tonight! **

       Get away from that computer for a few minutes,
      recharge your batteries, and have some fun!

     They're waiting for your call, and will talk about
          ANYTHING you want! No holds barred.

                         011-59-256-8527

The service is free! Only small long distance charges apply!

  • Next message: Czo: "Re: ALLIANCE DISTRIB"
  • Previous message: Czo: "Re: genlib include-directory, comment l'specifier ?"


alliance-support '1997: Re: ALLIANCE DISTRIB

alliance-support '1997
Re: ALLIANCE DISTRIB

Czo (Olivier.Sirol@asim.lip6.fr)
Mon, 29 Sep 1997 11:08:28 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: Interested in getting ALLIANCE"
  • Previous message: 48082680@usa.net: "FREE phone sex! Limited time offer!"

eomejdri@cacd.rockwell.com wrote:

           Hello -

           Thanks for the hard work you are doing.

           Is source code for the new distribution going to be
           available.  I usually compile for IRIX which I notice
           is not listed below.

           Thanks again.

           Eric Oliver Mejdrich
           Digital ASIC Engineer

Alliance 3.2 distrib should be available next week!

The source files can be obtained from us on request for cooperation
projects.
You'll have to fax us a "Non Disclosure Agreement". We are writing it...
So, as we are late on binaries distrib, I'm afraid you'll have to wait
a few weeks before source distrib is ready.

Since we only have Linux, SunOs and Solaris, we are looking for people
that would compile Alliance on other platforms...

I'll contact you in a few weeks...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://www.ecoledoc.lip6.fr/~sirol         Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page :                      http://asim.lip6.fr/alliance/
- Ftp site  :                 ftp://ftp.lip6.fr/lip6/softs/alliance/
- Support and bug report (Mailing list archive) :
             http://asim.lip6.fr/alliance/mail/alliance-support/
- Discussions about using Alliance tools (Mailing list archive) :
               http://asim.lip6.fr/alliance/mail/alliance-users/
====================================================================

  • Next message: Czo: "Re: Interested in getting ALLIANCE"
  • Previous message: 48082680@usa.net: "FREE phone sex! Limited time offer!"


alliance-support '1997: Re: Interested in getting ALLIANCE

alliance-support '1997
Re: Interested in getting ALLIANCE

Czo (Olivier.Sirol@asim.lip6.fr)
Mon, 29 Sep 1997 12:10:31 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: Alliance"
  • Previous message: Czo: "Re: ALLIANCE DISTRIB"
  • Maybe in reply to: Czo: "ALLIANCE DISTRIB"

Sory for replying so late...

Mrs. Shaila Subbaraman (94407301) wrote:

    I am a Ph. D. student on deputation to IIT. Bombay from one of the
 engineering colleges in Maharashtra, India. My college is interested in
 procuring the VHDL based s/w such as ALLIANCE for synthesis of digital ckts.
 I would like to know the following.

     1. What is the total memory requirement for the complete ALLIANCE s/w?
VLSI design memory hungry. Some process can take up to 400Mb!!
A minimum of 32Mb is required

     2. How much hard-disk memory is required to load and work on ALLIANCE?
about 50Mb, depending on what you install (say from 40Mb to 150Mb
(Multi-arch))

     3. Whai is RAM requirement?
A minimum of 32Mb is required + 64Mb swap

     4. If you can ftp the s/w to IIT.,Bombay, perhaps I can copy it onto
 a tape and hand over to my college. ( My college at present is not
 having internet facility; however expected very shortly.)
Alliance 3.2 distrib should be available next week,
Please, contact me again

     5. Is ALLIANCE s/w compatible with UNIX?
yes

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://www.ecoledoc.lip6.fr/~sirol         Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page :                      http://asim.lip6.fr/alliance/
- Ftp site  :                 ftp://ftp.lip6.fr/lip6/softs/alliance/
- Support and bug report (Mailing-list archive) :
             http://asim.lip6.fr/alliance/mail/alliance-support/
- Discussions about using Alliance tools (Mailing-list archive) :
               http://asim.lip6.fr/alliance/mail/alliance-users/
====================================================================

  • Next message: Czo: "Re: Alliance"
  • Previous message: Czo: "Re: ALLIANCE DISTRIB"
  • Maybe in reply to: Czo: "ALLIANCE DISTRIB"


alliance-support '1997: Re: Alliance

alliance-support '1997
Re: Alliance

Czo (Olivier.Sirol@asim.lip6.fr)
Mon, 29 Sep 1997 15:36:21 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Yann BAJOT: "bug SCR: probleme ligne de commande"
  • Previous message: Czo: "Re: Interested in getting ALLIANCE"

Dario Piantanida wrote:

 Hi.

 I found your very interesting software and installed it on a Sun system.
 I would like to have all the latest available news about XC4000 support
 and plans for other platforms than Linux on PCs.

 Thank you a lot for your attention.

In the new distrib 3.2 of Alliance, you will a new tool
"xlmap" (aka alligator) that will support X4000 and X5000
There will be binaries for linux sunos and solaris.

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://www.ecoledoc.lip6.fr/~sirol         Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page :                      http://asim.lip6.fr/alliance/
- Ftp site  :                 ftp://ftp.lip6.fr/lip6/softs/alliance/
- Support and bug report (Mailing-list archive) :
             http://asim.lip6.fr/alliance/mail/alliance-support/
- Discussions about using Alliance tools (Mailing-list archive) :
               http://asim.lip6.fr/alliance/mail/alliance-users/
====================================================================

  • Next message: Yann BAJOT: "bug SCR: probleme ligne de commande"
  • Previous message: Czo: "Re: Interested in getting ALLIANCE"


alliance-support '1997: bug SCR: probleme ligne de commande

alliance-support '1997
bug SCR: probleme ligne de commande

Yann BAJOT (Yann.Bajot@lip6.fr)
Tue, 30 Sep 1997 15:02:09 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: vlsi-lab: "Questions about Alliance"
  • Previous message: Czo: "Re: Alliance"

Date: Tue, 30 Sep 1997 13:26:24

Platefome matérielle et système d'exploitation (résultat de « uname -a
»): SunOS charleston 5.5.1 Generic sun4u sparc SUNW,Ultra-1

Description détaillée du problème   :

Lorsque l'on veut effectuer un placement sans routage avec specification
du nom du fichier de sortie:

scr -p -o nom-cible nom-source

le parametre nom-cible n'est pas pris en compte: le fichier de placement
obtenu a pour nom "nom-source"

####----------------------------------------------------------------####
BAJOT Yann                                     mailto:Yann.Bajot@lip6.fr
Laboratoire LIP6 / ASIM
Couloir 55-65 2eme etage                            Tel : 01 44 27 71 24
4, place Jussieu                                          01 44 27 30 43
75252 Paris Cedex 05                                Fax : 01 44 27 72 80
####----------------------------------------------------------------####

  • Next message: vlsi-lab: "Questions about Alliance"
  • Previous message: Czo: "Re: Alliance"


alliance-support '1997: Questions about Alliance

alliance-support '1997
Questions about Alliance

vlsi-lab (vlsi@tarra.ced.tuc.gr)
Tue, 30 Sep 1997 16:51:13 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: gperez@almanzor: "throuble whit genlib"
  • Previous message: Yann BAJOT: "bug SCR: probleme ligne de commande"

Dear Sirs.
 We have installed the Alliance v3.0 package
on a Pentium PC with 32 MB RAM, with
a Linux OS. We are currently trying to
build a system that uses three levels of
hierarchy, with the top level being a
2-input 4-bit wide comparator, the next
level a bit slice comparator and the low
level gates from the /scr library of Alliance.
This comparator is used as a component in
a circuit that acts as a processing element in
an array that puts in order numbers.
 When trying to place and route the processing
element structural description in VHDL, with the
scr tool, the process of plasement seems to be
alright, but the tool stops during routing,
and edits the following message:
        .
        .
        .
Loading SCR data base...
scr_error: Overlaping of cells &lt;cell

where &lt;cell is an instance of a gate used in
the structural description of the comparator.
Note that the &lt;cell is different each time we
run the scr tool with a different -i specification.
What is wrong? What does the above message mean?
No such message is mentioned in the "diagnostics"
section of the man scr pages.
Looking forward to your reply,
Sincerely yours,
Eleas Malamas,Postgraduate st.,
Electronis Lab.,
Technical University of Crete.

  • Next message: gperez@almanzor: "throuble whit genlib"
  • Previous message: Yann BAJOT: "bug SCR: probleme ligne de commande"


alliance-support '1997: throuble whit genlib

alliance-support '1997
throuble whit genlib

gperez@almanzor
Wed, 1 Oct 1997 19:01:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: Getting Alliance 3.2"
  • Previous message: vlsi-lab: "Questions about Alliance"

--2caa_680c-212d_444a-4b86_1126
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Content-MD5: hDVWDb8CoK5KgqK/7NhsMA==
X-Sun-Data-Type: text

We are a development group of the University of Extremadura. We are traing to
install the alliance Application in a Sparc whit Solaris O.S.
We was beable to install all the sotfware, but we did not can run genlib because
we don't undertand the error message.

Please, take the Attachments.
--2caa_680c-212d_444a-4b86_1126
Content-Type: application/octet-stream; name=core.grr
Content-Transfer-Encoding: 7bit
Content-MD5: xTO+WkfZv5zLEJ9nRpvGUQ==
Content-Description: core.grr
Content-Disposition: attachment; filename=core.grr
X-Sun-Data-Type: corefile

Reading specs from /opt/GNUgcc/lib/gcc-lib/sparc-sun-solaris2.5/2.7.2/specs
gcc version 2.7.2
 /opt/GNUgcc/lib/gcc-lib/sparc-sun-solaris2.5/2.7.2/cpp -lang-c -v -I/alliance/archi/sparc/include -undef -D__GNUC__=2 -D__GNUC_MINOR__=7 -Dsun -Dsparc -Dunix -D__svr4__ -D__SVR4 -D__GCC_NEW_VARARGS__ -D__sun__ -D__sparc__ -D__unix__ -D__svr4__ -D__SVR4 -D__GCC_NEW_VARARGS__ -D__sun -D__sparc -D__unix -Asystem(unix) -Asystem(svr4) -Acpu(sparc) -Amachine(sparc) -g core.c /var/tmp/cca000ZG.i
GNU CPP version 2.7.2 (sparc)
#include "..." search starts here:
#include &lt;... search starts here:
 /alliance/archi/sparc/include
 /usr/local/include
 /usr/local/sparc-sun-solaris2.5/include
 /usr/local/lib/gcc-lib/sparc-sun-solaris2.5/2.7.2/include
 /usr/include
End of search list.
 /opt/GNUgcc/lib/gcc-lib/sparc-sun-solaris2.5/2.7.2/cc1 /var/tmp/cca000ZG.i -quiet -dumpbase core.c -g -version -o /var/tmp/cca000ZG.s
GNU C version 2.7.2 (sparc) compiled by GNU C version 2.7.2.
 /usr/ccs/bin/as -V -Qy -s -o /var/tmp/cca000ZG1.o /var/tmp/cca000ZG.s
/usr/ccs/bin/as: SC4.2 dev 30 Nov 1995
 /usr/ccs/bin/ld -V -Y P,/usr/ccs/lib:/usr/lib -Qy -o core /opt/GNUgcc/lib/gcc-lib/sparc-sun-solaris2.5/2.7.2/crt1.o /opt/GNUgcc/lib/gcc-lib/sparc-sun-solaris2.5/2.7.2/crti.o /usr/ccs/lib/values-Xa.o /opt/GNUgcc/lib/gcc-lib/sparc-sun-solaris2.5/2.7.2/crtbegin.o -L/alliance/archi/sparc/lib -L/opt/GNUgcc/lib/gcc-lib/sparc-sun-solaris2.5/2.7.2 -L/usr/ccs/bin -L/usr/ccs/lib -L/opt/GNUgcc/lib /var/tmp/cca000ZG1.o -lMgn322 -lMlu413 -lMpu403 -lMcp402 -lMap405 -lMmg402 -lMal404 -lMcl408 -lMel406 -lMhl403 -lMsl611 -lMvl408 -lMph402 -lMlo404 -lMut316 -lgcc -lc -lgcc /opt/GNUgcc/lib/gcc-lib/sparc-sun-solaris2.5/2.7.2/crtend.o /opt/GNUgcc/lib/gcc-lib/sparc-sun-solaris2.5/2.7.2/crtn.o
ld: Software Generation Utilities (SGU) SunOS/ELF (LK-2.0 (S/I) - versioning)
ld: fatal: file /alliance/archi/sparc/lib/libMgn322.a: unknown type, unable to process using elf(3E) libraries
ld: fatal: library -lMgn322: not found
ld: fatal: file /alliance/archi/sparc/lib/libMlu413.a: unknown type, unable to process using elf(3E) libraries
ld: fatal: library -lMlu413: not found
ld: fatal: file /alliance/archi/sparc/lib/libMpu403.a: unknown type, unable to process using elf(3E) libraries
ld: fatal: library -lMpu403: not found
ld: fatal: file /alliance/archi/sparc/lib/libMcp402.a: unknown type, unable to process using elf(3E) libraries
ld: fatal: library -lMcp402: not found
ld: fatal: file /alliance/archi/sparc/lib/libMap405.a: unknown type, unable to process using elf(3E) libraries
ld: fatal: library -lMap405: not found
ld: fatal: file /alliance/archi/sparc/lib/libMmg402.a: unknown type, unable to process using elf(3E) libraries
ld: fatal: library -lMmg402: not found
ld: fatal: file /alliance/archi/sparc/lib/libMal404.a: unknown type, unable to process using elf(3E) libraries
ld: fatal: library -lMal404: not found
ld: fatal: file /alliance/archi/sparc/lib/libMcl408.a: unknown type, unable to process using elf(3E) libraries
ld: fatal: library -lMcl408: not found
ld: fatal: file /alliance/archi/sparc/lib/libMel406.a: unknown type, unable to process using elf(3E) libraries
ld: fatal: library -lMel406: not found
ld: fatal: file /alliance/archi/sparc/lib/libMhl403.a: unknown type, unable to process using elf(3E) libraries
ld: fatal: library -lMhl403: not found
ld: fatal: file /alliance/archi/sparc/lib/libMsl611.a: unknown type, unable to process using elf(3E) libraries
ld: fatal: library -lMsl611: not found
ld: fatal: file /alliance/archi/sparc/lib/libMvl408.a: unknown type, unable to process using elf(3E) libraries
ld: fatal: library -lMvl408: not found
ld: fatal: file /alliance/archi/sparc/lib/libMph402.a: unknown type, unable to process using elf(3E) libraries
ld: fatal: library -lMph402: not found
ld: fatal: file /alliance/archi/sparc/lib/libMlo404.a: unknown type, unable to process using elf(3E) libraries
ld: fatal: library -lMlo404: not found
ld: fatal: file /alliance/archi/sparc/lib/libMut316.a: unknown type, unable to process using elf(3E) libraries
ld: fatal: library -lMut316: not found
ld: fatal: File processing errors.  No output written to core
--2caa_680c-212d_444a-4b86_1126--

  • Next message: Czo: "Re: Getting Alliance 3.2"
  • Previous message: vlsi-lab: "Questions about Alliance"


alliance-support '1997: Re: Getting Alliance 3.2

alliance-support '1997
Re: Getting Alliance 3.2

Czo (Olivier.Sirol@asim.lip6.fr)
Thu, 02 Oct 1997 11:57:17 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: gperez@unex.es: "Alliance for SunOS"
  • Previous message: gperez@almanzor: "throuble whit genlib"

Christopher A. Gomez wrote:

 I am going to your ftp site where the Alliance 3.2 package is said to be

 but all I see is the 3.0 release. The date was September 29, 1997?

 Thank you
 Chris

Sorry, but we are late. We still have some bug fix to do,
and the copyright notice isn't writen yet.
Please, give us a few days more!
I hope, (but it's not sure) that Alliance 3.2 distrib will
be on ftp server (by the way we have problems with our mirror)
next week... say October 10, 1997.

We are sorry for this delay.

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://www.ecoledoc.lip6.fr/~sirol         Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page :                      http://asim.lip6.fr/alliance/
- Ftp site  :                 ftp://ftp.lip6.fr/lip6/softs/alliance/
- Support and bug report (Mailing-list archive) :
             http://asim.lip6.fr/alliance/mail/alliance-support/
- Discussions about using Alliance tools (Mailing-list archive) :
               http://asim.lip6.fr/alliance/mail/alliance-users/
====================================================================

  • Next message: gperez@unex.es: "Alliance for SunOS"
  • Previous message: gperez@almanzor: "throuble whit genlib"


alliance-support '1997: Alliance for SunOS

alliance-support '1997
Alliance for SunOS

gperez@unex.es
Mon, 6 Oct 1997 10:51:29 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: vlsi-lab: "Questions about Alliance"
  • Previous message: Czo: "Re: Getting Alliance 3.2"

I would like to know if it possible down load Alliance the new
distrib  for SunOS and Solaris that resolv the problems with genlib.

  • Next message: vlsi-lab: "Questions about Alliance"
  • Previous message: Czo: "Re: Getting Alliance 3.2"


alliance-support '1997: Questions about Alliance

alliance-support '1997
Questions about Alliance

vlsi-lab (vlsi@tarra.ced.tuc.gr)
Thu, 09 Oct 1997 11:56:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Edmund Yuen: "Installation Problem"
  • Previous message: gperez@unex.es: "Alliance for SunOS"

Dear Sirs,
 On September the 30-th i sent you the
following email:

 Dear Sirs.
  We have installed the Alliance v3.0 package
 on a Pentium PC with 32 MB RAM, with
 a Linux OS. We are currently trying to
 build a system that uses three levels of
 hierarchy, with the top level being a
 2-input 4-bit wide comparator, the next
 level a bit slice comparator and the low
 level gates from the /scr library of Alliance.
 This comparator is used as a component in
 a circuit that acts as a processing element in
 an array that puts in order numbers.
  When trying to place and route the processing
 element structural description in VHDL, with the
 scr tool, the process of placement seems to be
 alright, but the tool stops during routing,
 and edits the following message:
                 .
                 .
                 .
 Loading SCR data base...
 scr_error: Overlaping of cells &lt;cell

 where &lt;cell is an instance of a gate used in
 the structural description of the comparator.
 Note that the &lt;cell is different each time we
 run the scr tool with a different -i specification.
 What is wrong? What does the above message mean?
 No such message is mentioned in the "diagnostics"
 section of the man scr pages.
 Looking forward to your reply,
 Sincerely yours,
 Eleas Malamas,Postgraduate st.,
 Electronis Lab.,
 Technical University of Crete.

I am more than certain that you have already
replied to the above message, but i have had some
troubles with my email server lately, so i
would be obliged if you sent the reply once
more.
 Thank you in advance,
 Eleas Malamas.

  • Next message: Edmund Yuen: "Installation Problem"
  • Previous message: gperez@unex.es: "Alliance for SunOS"


alliance-support '1997: Installation Problem

alliance-support '1997
Installation Problem

Edmund Yuen (edmund.yuen@dsto.defence.GOV.AU)
Fri, 10 Oct 1997 10:26:07 +0930 (CST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: gperez@unex.es: "(Fwd) Alliance for SunOS"
  • Previous message: vlsi-lab: "Questions about Alliance"

Hello,

I am currently trying to compile Alliance on Solaris 2.5 and I'm having
a problem with "mbkedif". I get the message:

staghorn 15:30 ~/alliance/tools/mbkedif/sce% make
/usr/local/gnu/bin/bison -y -d parser.yac
("parser.yac", line 343) error: empty rule for typed nonterminal, and no action
("parser.yac", line 1004) error: empty rule for typed nonterminal, and no action
make: *** [parser_yac.o] Error 1

There seems to be a problem in parser.yac:
r_opt_property :
      | r_property
      ;

and

l_anything :
      /* empty */
      | l_anything r_anything
      ;

Can you help?

Thanks in advance,

Edmund Yuen

---------------------------------------------------------------------
Edmund Yuen                         IMF ITD DSTO PO Box 1500
Defence Science &amp; Technology Org.   Salisbury, South Australia 5108
Department of Defence                            Tel:(61) 8 8259 5840
Email: Edmund.Yuen@dsto.defence.gov.au           Fax:(61) 8 8259 5619

  • Next message: gperez@unex.es: "(Fwd) Alliance for SunOS"
  • Previous message: vlsi-lab: "Questions about Alliance"


alliance-support '1997: (Fwd) Alliance for SunOS

alliance-support '1997
(Fwd) Alliance for SunOS

gperez@unex.es
Fri, 10 Oct 1997 09:16:32 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: (Fwd) Alliance for SunOS"
  • Previous message: Edmund Yuen: "Installation Problem"
  • Next in thread: Czo: "Re: (Fwd) Alliance for SunOS"
  • Maybe reply: Czo: "Re: (Fwd) Alliance for SunOS"

------- Forwarded Message Follows -------
From:          gperez@unex.es
To:            alliance-support@asim.lip6.fr
Date:          Mon, 6 Oct 1997 10:51:29 +0000
Subject:       Alliance for SunOS
Cc:            gperez@unex.es
Priority:      normal

I would like to know if it possible down load Alliance the new
distrib  for SunOS and Solaris that resolv the problems with genlib.

  • Next message: Czo: "Re: (Fwd) Alliance for SunOS"
  • Previous message: Edmund Yuen: "Installation Problem"
  • Next in thread: Czo: "Re: (Fwd) Alliance for SunOS"
  • Maybe reply: Czo: "Re: (Fwd) Alliance for SunOS"


alliance-support '1997: Re: (Fwd) Alliance for SunOS

alliance-support '1997
Re: (Fwd) Alliance for SunOS

Czo (Olivier.Sirol@asim.lip6.fr)
Fri, 10 Oct 1997 18:33:52 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: tienhai: "some problem"
  • Previous message: gperez@unex.es: "(Fwd) Alliance for SunOS"

gperez@unex.es wrote:

 ------- Forwarded Message Follows -------
 From:          gperez@unex.es
 To:            alliance-support@asim.lip6.fr
 Date:          Mon, 6 Oct 1997 10:51:29 +0000
 Subject:       Alliance for SunOS
 Cc:            gperez@unex.es
 Priority:      normal

 I would like to know if it possible down load Alliance the new
 distrib  for SunOS and Solaris that resolv the problems with genlib.

Yes,
Please just wait a few days...The distrib is nearly ready.

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://humanus.lip6.fr/~czo                Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page :                      http://asim.lip6.fr/alliance/
- Ftp site  :                 ftp://ftp.lip6.fr/lip6/softs/alliance/
- Support and bug report (Mailing-list archive) :
             http://asim.lip6.fr/alliance/mail/alliance-support/
- Discussions about using Alliance tools (Mailing-list archive) :
               http://asim.lip6.fr/alliance/mail/alliance-users/
====================================================================

  • Next message: tienhai: "some problem"
  • Previous message: gperez@unex.es: "(Fwd) Alliance for SunOS"


alliance-support '1997: some problem

alliance-support '1997
some problem

tienhai (janes_tian@hotmail.com)
Sun, 5 Oct 1997 20:36:45 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: vlsi-lab: "Questions about Alliance"
  • Previous message: Czo: "Re: (Fwd) Alliance for SunOS"

Hi,
     I got some problem when i use " genlib  file ". Compile abort
and  It say that " undefined reference to genLOCON, genNAME
..." . But i see that my include and lib path is correct.genlib.h is
in the looking path. what is problem? The same thing is in the
all subdirc. of  tutorials.
     Next, it says "fgn105.h  78  ANSI C required a named argument
before '...' " when i compile dlxm_dpt.c with fpgen. the 78th line of
fgn105.h is  "extern void DP_IMPORT _FPROTO((...))" . what should i
do with this case?
     The ALLIANCE i got is from anonymous ftp in the net. it is 3.0
for linux. my os is linux 3.0.
     my email is      my email is janes_tian@hotmail.com. Thanks for your help

tienhai

  • Next message: vlsi-lab: "Questions about Alliance"
  • Previous message: Czo: "Re: (Fwd) Alliance for SunOS"


alliance-support '1997: Questions about Alliance

alliance-support '1997
Questions about Alliance

vlsi-lab (vlsi@tarra.ced.tuc.gr)
Mon, 13 Oct 1997 13:38:45 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ahmad Raif Mohd Noor Beg: "Alliance - ram generator"
  • Previous message: tienhai: "some problem"

Dear Sirs,
 On September the 30-th i sent you the
following email:

 Dear Sirs.
  We have installed the Alliance v3.0 package
 on a Pentium PC with 32 MB RAM, with
 a Linux OS. We are currently trying to
 build a system that uses three levels of
 hierarchy, with the top level being a
 2-input 4-bit wide comparator, the next
 level a bit slice comparator and the low
 level gates from the /scr library of Alliance.
 This comparator is used as a component in
 a circuit that acts as a processing element in
 an array that puts in order numbers.
  When trying to place and route the processing
 element structural description in VHDL, with the
 scr tool, the process of placement seems to be
 alright, but the tool stops during routing,
 and edits the following message:
                 .
                 .
                 .
 Loading SCR data base...
 scr_error: Overlaping of cells &lt;cell

 where &lt;cell is an instance of a gate used in
 the structural description of the comparator.
 Note that the &lt;cell is different each time we
 run the scr tool with a different -i specification.
 What is wrong? What does the above message mean?
 No such message is mentioned in the "diagnostics"
 section of the man scr pages.
 Looking forward to your reply,
 Sincerely yours,
 Eleas Malamas,Postgraduate st.,
 Electronis Lab.,
 Technical University of Crete.

I am more than certain that you have already
replied to the above message, but i have had some
troubles with my email server lately, so i
would be obliged if you sent the reply once
more.
 Thank you in advance,
 Eleas Malamas.

  • Next message: Ahmad Raif Mohd Noor Beg: "Alliance - ram generator"
  • Previous message: tienhai: "some problem"


alliance-support '1997: Alliance - ram generator

alliance-support '1997
Alliance - ram generator

Ahmad Raif Mohd Noor Beg (raif@ew.mimos.my)
Thu, 16 Oct 1997 16:03:10 +0800 (SGT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pahi Andras: "licensing ALLIANCE"
  • Previous message: vlsi-lab: "Questions about Alliance"

Hello,
    Right now we're looking for a RAM generator. I am particularly
interested to use "rage" which comes from the Alliance-3.0 package. Right
now, I noticed that "rage" can only generate layout and vhdl of a ram
with sizes 128 - 4096 bits.

    How can I change the "rage" souce codes so that we can get
smaller than 128 bits. We're actually interested in ram sizes 16x16 and
32x32 that is (16bit word by 16) and (32bit word by 32)

Thank you for your time!

- raif
researcher
Malaysian Institute of Microelectronic Systems
http://www.jaring.my/mimos/bi/eng.html

  • Next message: Pahi Andras: "licensing ALLIANCE"
  • Previous message: vlsi-lab: "Questions about Alliance"


alliance-support '1997: licensing ALLIANCE

alliance-support '1997
licensing ALLIANCE

Pahi Andras (pahi@mozart.eet.bme.hu)
Thu, 16 Oct 1997 20:20:22 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Maghsoud Abbaspour: "help me please"
  • Previous message: Ahmad Raif Mohd Noor Beg: "Alliance - ram generator"
  • Next in thread: Czo: "Re: licensing ALLIANCE"
  • Maybe reply: Czo: "Re: licensing ALLIANCE"

Dears software developers,

We are the members of a new spin-off company of the Technical University of
Budapest Department of Electron Devices. We are offering microelectronics
designs as well, and we wouldlike to use your software as a commercial
product.

As we see your software is under the GNU GPL license. This license does not
speak about the conditions under which we could use the software in commercial
designs.

We have some questions regarding the licensing fees:

1) Could we use the software package for commercial designs as well?

2) What price conditions are available for the commercial use?

Best regards,

            Andrew Pahi
            Micred Ltd.

            pahi@eet.bme.hu

  • Next message: Maghsoud Abbaspour: "help me please"
  • Previous message: Ahmad Raif Mohd Noor Beg: "Alliance - ram generator"
  • Next in thread: Czo: "Re: licensing ALLIANCE"
  • Maybe reply: Czo: "Re: licensing ALLIANCE"


alliance-support '1997: help me please

alliance-support '1997
help me please

Maghsoud Abbaspour (abbaspur@khorshid.ece.ut.ac.ir)
Wed, 22 Oct 1997 11:45:51 +0330 (IST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: bils@india.ti.com: "Alliance tutorial"
  • Previous message: Pahi Andras: "licensing ALLIANCE"
  • Next in thread: Czo: "Re: help me please"
  • Maybe reply: Czo: "Re: help me please"

hello Dear sir/Madam I am a user new user of ALiiance-2,0 and i want to
use genlib with your tutoriasl chip file(addaccu or amd.." but i got the
folloewing errors
/var/tmp/cca0007Q1.o: In function `main':
/var/tmp/cca0007Q1.o(.text+0xc): undefined reference to `genDEF_LOFIG'
/var/tmp/cca0007Q1.o(.text+0x28): undefined reference to `genLOCON'
/var/tmp/cca0007Q1.o(.text+0x44): undefined reference to `genLOCON'
/var/tmp/cca0007Q1.o(.text+0x60): undefined reference to `genLOCON'
/var/tmp/cca0007Q1.o(.text+0x7c): undefined reference to `genLOCON'
/var/tmp/cca0007Q1.o(.text+0x98): undefined reference to `genLOCON'
/var/tmp/cca0007Q1.o(.text+0xb4): more undefined references to `genLOCON'
follow/var/tmp/cca0007Q1.o: In function `main':
/var/tmp/cca0007Q1.o(.text+0x238): undefined reference to `genLOINS'
/var/tmp/cca0007Q1.o(.text+0x26c): undefined reference to `genLOINS'
/var/tmp/cca0007Q1.o(.text+0x2a0): undefined reference to `genLOINS'
/var/tmp/cca0007Q1.o(.text+0x2e8): undefined reference to `genLOINS'
/var/tmp/cca0007Q1.o(.text+0x330): undefined reference to `genLOINS'
i use csh but for running genlib i had to write following command1...
 $csh genlib chip
 what can i do!

thanks in advance
PS:My system is solaris 2.5 and have no cc compiler, it only have a gcc
compiler.

  • Next message: bils@india.ti.com: "Alliance tutorial"
  • Previous message: Pahi Andras: "licensing ALLIANCE"
  • Next in thread: Czo: "Re: help me please"
  • Maybe reply: Czo: "Re: help me please"


alliance-support '1997: Alliance tutorial

alliance-support '1997
Alliance tutorial

bils@india.ti.com
Wed, 22 Oct 1997 09:00:58 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jan Radil Ing. K313: "Ivitation to ISPS'98"
  • Previous message: Maghsoud Abbaspour: "help me please"
  • Next in thread: Czo: "Re: Alliance tutorial"
  • Maybe reply: Czo: "Re: Alliance tutorial"

To	ALLIANCE VLSI/CAD SYSTEM TEAM (cao-vlsi@masi.ibp.fr)

Sub	Alliance tutorial

From	Bilas Datta (bils@india.ti.com)

Hello,

   This is Bilas from Texas Instruments, India. I have installed
"ALLIANCE VLSI/CAD SYSTEM RELEASE 3.0 May 10th 1995" software to
practice the software.
   I have initially started with the tutorials.Out of six,I have
already tried the first three :

    a ADDACCU
    b AMD2901
    c DLX

   I successfully completed the last two with some minor changes
in the path name etc.  But for the first one i.e. ADDACCU , I am
facing problems. I am describing what I have faced/done:
----------------------------------------------------------------
  Step				Command			  Status
----------------------------------------------------------------

Behavior Compilation  	asimut -b -c addaccu		  O.K.

----------------------------------------------------------------
Behavior Simulation					  O.K.
    &amp;	   asimut -b addaccu addaccu specifications
  Validation

----------------------------------------------------------------
Netlist Capture	   genlib -v core
            &amp;				  O.K.
           genlib -v addaccu
----------------------------------------------------------------

Simulation of the
specification 	  asimut addaccu addaccu schema      Error 109:
Netlist
----------------------------------------------------------------

Error 109 :signal `cki` never assigned
    cannot continue further more

So what I did is, I replaced all "cki" by "ck" and repeated the
steps . This time I didn't get the error mentioned above.

But in the very next step i.e. core layout generation I faced
error again, described below:

command: scr -p -r addaccu addaccu

Error msg: scr_error,Bad placed instance : p15, or the abutment
box is not defined in the genlib file.

I couldn't proceed further.

I will appreciate your help to solve this problem.

Thanks and Regards,
Bilas.

  • Next message: Jan Radil Ing. K313: "Ivitation to ISPS'98"
  • Previous message: Maghsoud Abbaspour: "help me please"
  • Next in thread: Czo: "Re: Alliance tutorial"
  • Maybe reply: Czo: "Re: Alliance tutorial"


alliance-support '1997: Ivitation to ISPS'98

alliance-support '1997
Ivitation to ISPS'98

Jan Radil Ing. K313 (RADILJ@feld.cvut.cz)
Thu, 23 Oct 1997 09:52:25 MET-1MEST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: Alliance tutorial"
  • Previous message: bils@india.ti.com: "Alliance tutorial"

                    I S P S' 98

          Invitation and call for papers

                4th  INTERNATIONAL
                SEMINAR ON  POWER
                 SEMICONDUCTORS

    Organized by Department of Electrotechnology
        Czech Technical University in Prague
                 Czech Republic

 Co-sponsor: The Institution of Electrical Engineers

            2-4 September 1998, Prague

BACKGROUND:The International Seminar on Power Semiconductor (ISPS'98)
           provides forum for technical discussion in the area of the
           poweronductor devices and their applications.

AREAS OF INTEREST:-power semiconductor devices (materials, physics,
                   modelling technology, diagnostics)
                  -advanced device applications, reliability and
                   diagnostics.

Subjects of particular interest are methods of research and education
in these fields at universities and polytechnics.

Papers oriented in the field of power semiconductors are supposed
to be presented in  sessions:

-Device Physics and Technology
-Power Bipolar Devices
-Voltage Controlled Power Devices
-Applications
-Education

A round  table discussion  oriented on  topical problems of research
and education in the field of power semiconductors will be organised
in the framework of the Seminar.

WORKING LANGUAGE:The working language on the Seminar is English.
                 It  will  be used in the  printed material,
                 presentations and discussion.

ORGANISING COMMITTEE:

Chairman:
Assoc. Prof. Vitezslav Benda, MSc, PhD, MIEE
Members:
Prof. Vladimir Rysanek, MSc, Dr.Sc, FIEE,
Tomas Cetl, MSc,
Novak Zdenek, MSc,
Radil Jan, MSc.

INTERNATIONAL PROGRAMME COMMITTEE:

Dr. Vitezslav Benda, Czech Technical University in Prague,
Prof. Giovanni Busatto, University of Naples,
Prof. Willy Gerlach, Technical University Berlin,
Dr. Duncan Grant, University of Bristol,
Dr. Georges Charitat, LAAS du CNRS Toulouse,
Prof. Zbygniew Lisik, University of Lod,
Prof. Ninoslav Stojadinovic, University of Nis,
Dr. Jan Vobecky, Czech Technical University in Prague,
Dr. Jaroslav Zacek, Czech Technical University in Prague.

REGISTRATION FEE:The registration fee of approximately 180 USD will
                 cover the cost of the seminar, documentation,
                 proceedings, refreshments and social programme.

PAPER SUBMISSION:A summary of 300 - 500 words is required for review.
                 Three copies should be sent to the ISPS 98
                 Organising Committee before 23 January 1998.

ISPS'98 Organising Committee
CTU Prague, Department of Electrotechnology
Technicka  2, 166 27  Praha 6
tel. +420 2 24352163,+420 2 2435 2123,
fax +420 2 2435 3949
email: benda@feld.cvut.cz
       radilj@feld.cvut.cz

PRELIMINARY SCHEDULE:
Deadline for submission of summaries and/or reply
forms:                                              23 January 1998

Notification of acceptance:                         15 March 1998

Receipt of final paper in camera-ready
form:                                               20 May 1998

Venue

 Prague, the capital of the Czech Republic, lies on the 50th northern
parallel in the very heard of Europe. It has more than 1,200,000
inhabitants. For a thousand years, Prague has been the seat of Czech
kings, emperors and presidents. Prague s history goes back to the
9 th century. The River Vltava flows through Prague, with 10 islands
and 18 bridges within the city. Known as "Mother of Cities" and
"Golden Prague", it has more hills than Rome and over 500 spires.
A count of Prague s culturally significant buildings comes to more
than 2,000 and the city has 27 permanent theatres, 16 museums and 130
galleries. As a university town since 1348, Prague has 8 institutes
of higher education, where almost 55,000 students now study at 37
faculties.

 The origin of the Czech Technical University dates back to 1707,
when the Austrian Emperor Joseph I established the Czech Institute of
Engineering Education, reorganized in 1806 as the Prague Polytechnic.
Electrical Engineering as an independent course has been taught at
the Czech Technical University since the 1884/85 academic year.
A separate Department of Electrical Engineering was established in
1891/92. The separate Faculty of Electrical Engineering has existed
since 1950. It has conferred some 26,000 Electrical Engineer degrees
and 1450 PhD degrees to students from many countries.

              ISPS'98

 Prof     Dr      Mrs      Ms      Mr

Name:

Organization:

Department:

Address:

ZIP/City:

Country:

Telephone:

Fax:

E-mail:

The probability that I attend the seminar is:

    25%     50%      75%      100%

I will submit a paper entitled:

Please also send information to:

Completion of this card does not commit you in any way,
but is purely for local purposes.

Please return not later than January 1998.

  • Next message: Czo: "Re: Alliance tutorial"
  • Previous message: bils@india.ti.com: "Alliance tutorial"


alliance-support '1997: Re: Alliance tutorial

alliance-support '1997
Re: Alliance tutorial

Czo (czo@asim.lip6.fr)
Thu, 23 Oct 1997 17:14:51 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: help me please"
  • Previous message: Jan Radil Ing. K313: "Ivitation to ISPS'98"

This is a multi-part message in MIME format.
--------------D60497A255A53E7CB90FD1E6
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

bils@india.ti.com wrote:

    This is Bilas from Texas Instruments, India. I have installed
 "ALLIANCE VLSI/CAD SYSTEM RELEASE 3.0 May 10th 1995" software to
 practice the software.
    I have initially started with the tutorials.Out of six,I have
 already tried the first three :

         a ADDACCU
         b AMD2901
         c DLX

    I successfully completed the last two with some minor changes
 in the path name etc.  But for the first one i.e. ADDACCU , I am
 facing problems. I am describing what I have faced/done:

 I will appreciate your help to solve this problem.

 Thanks and Regards,
 Bilas.

This is solved in 3.2 release.
I have attached a revised "addaccu.c" in this mail.
Try to replace the file addaccu.c in the addaccu tutorial
and do a make clean; make.
This should work Ok.

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://humanus.lip6.fr/~czo                Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :            ftp://ftp.lip6.fr/lip6/softs/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================
--------------D60497A255A53E7CB90FD1E6
Content-Type: application/octet-stream; name="addaccu.c"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="addaccu.c"
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--------------D60497A255A53E7CB90FD1E6--

  • Next message: Czo: "Re: help me please"
  • Previous message: Jan Radil Ing. K313: "Ivitation to ISPS'98"


alliance-support '1997: Re: help me please

alliance-support '1997
Re: help me please

Czo (czo@asim.lip6.fr)
Thu, 23 Oct 1997 17:18:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: licensing ALLIANCE"
  • Previous message: Czo: "Re: Alliance tutorial"
  • Maybe in reply to: bils@india.ti.com: "Alliance tutorial"

Maghsoud Abbaspour wrote:

 hello Dear sir/Madam I am a user new user of ALiiance-2,0 and i want to
 use genlib with your tutoriasl chip file(addaccu or amd.." but i got the
 folloewing errors
 /var/tmp/cca0007Q1.o: In function `main':
 /var/tmp/cca0007Q1.o(.text+0xc): undefined reference to `genDEF_LOFIG'
 /var/tmp/cca0007Q1.o(.text+0x28): undefined reference to `genLOCON'
 /var/tmp/cca0007Q1.o(.text+0x44): undefined reference to `genLOCON'
 /var/tmp/cca0007Q1.o(.text+0x60): undefined reference to `genLOCON'
 /var/tmp/cca0007Q1.o(.text+0x7c): undefined reference to `genLOCON'
 /var/tmp/cca0007Q1.o(.text+0x98): undefined reference to `genLOCON'
 /var/tmp/cca0007Q1.o(.text+0xb4): more undefined references to `genLOCON'
 follow/var/tmp/cca0007Q1.o: In function `main':
 /var/tmp/cca0007Q1.o(.text+0x238): undefined reference to `genLOINS'
 /var/tmp/cca0007Q1.o(.text+0x26c): undefined reference to `genLOINS'
 /var/tmp/cca0007Q1.o(.text+0x2a0): undefined reference to `genLOINS'
 /var/tmp/cca0007Q1.o(.text+0x2e8): undefined reference to `genLOINS'
 /var/tmp/cca0007Q1.o(.text+0x330): undefined reference to `genLOINS'
 i use csh but for running genlib i had to write following command1...
  $csh genlib chip
  what can i do!

 thanks in advance
 PS:My system is solaris 2.5 and have no cc compiler, it only have a gcc
 compiler.

gcc is best...

Please take a look at
http://asim.lip6.fr/alliance/mail/alliance-support/1997/0069/
This might solve your problem

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://humanus.lip6.fr/~czo                Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :            ftp://ftp.lip6.fr/lip6/softs/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo: "Re: licensing ALLIANCE"
  • Previous message: Czo: "Re: Alliance tutorial"
  • Maybe in reply to: bils@india.ti.com: "Alliance tutorial"


alliance-support '1997: Re: licensing ALLIANCE

alliance-support '1997
Re: licensing ALLIANCE

Czo (czo@asim.lip6.fr)
Thu, 23 Oct 1997 17:44:30 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Remy Card: "Problem with downloading...alliance... (fwd)"
  • Previous message: Czo: "Re: help me please"
  • Maybe in reply to: Maghsoud Abbaspour: "help me please"

Pahi Andras wrote:

 Dears software developers,

 We are the members of a new spin-off company of the Technical University of
 Budapest Department of Electron Devices. We are offering microelectronics
 designs as well, and we wouldlike to use your software as a commercial
 product.

 As we see your software is under the GNU GPL license. This license does not
 speak about the conditions under which we could use the software in commercial
 designs.

 We have some questions regarding the licensing fees:

 1) Could we use the software package for commercial designs as well?
 2) What price conditions are available for the commercial use?

As of revision 3.2 Alliance be no more GPLed.
(The source code is no more freely available, but the package is still
free software)

You are welcome to use the software package even for commercial
designs whithout any fee, and this for all rev : 2.0,3.0,3.2 and later.

You are just required to mention : "Designed with Alliance CAD system"

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://humanus.lip6.fr/~czo                Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :            ftp://ftp.lip6.fr/lip6/softs/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Remy Card: "Problem with downloading...alliance... (fwd)"
  • Previous message: Czo: "Re: help me please"
  • Maybe in reply to: Maghsoud Abbaspour: "help me please"


alliance-support '1997: Problem with downloading...alliance... (fwd)

alliance-support '1997
Problem with downloading...alliance... (fwd)

Remy Card (card@nephtys.lip6.fr)
Thu, 23 Oct 1997 18:04:36 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: drix nv: "problems with gemlib"
  • Previous message: Czo: "Re: licensing ALLIANCE"

    Je vous transmets ce message qui concerne Alliance.

        RC

----- Forwarded message from AJOY CHAKRAVARTY CSG -----

Date: Wed, 22 Oct 1997 15:03:46 +0530 (IST)
From: AJOY CHAKRAVARTY CSG &lt;ajoy@hub.nic.in
To: ftpmaint@lip6.fr
Subject: Problem with downloading...alliance...
Message-ID: &lt;Pine.SV4.3.95.971022145857.5771A-100000@hub.nic.in

Hi ... I have tried so many times to download  /ibp/softs/masi/alliance/*
I get the following error / some other error  all  the time....

Is there any other Mirror  site... where  the link may be faster and...
where both the source and  binaries for SUN/Solaris are available.

Thanks!

aJoY :

...........................................................................
150 Opening BINARY mode data connection for alliance-3.0.tar.gz (9609806
bytes).
################################
netin: Connection reset by peer
426 Data connection: Illegal seek.
...........................................................................

----- End of forwarded message from AJOY CHAKRAVARTY CSG -----

  • Next message: drix nv: "problems with gemlib"
  • Previous message: Czo: "Re: licensing ALLIANCE"


alliance-support '1997: problems with gemlib

alliance-support '1997
problems with gemlib

drix nv (gi30640@glo.be)
Fri, 24 Oct 1997 11:48:29 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Sylvester Bailey Brown: "Drivers up date"
  • Previous message: Remy Card: "Problem with downloading...alliance... (fwd)"

DRIX  NV
Drabstraat 9
2640 Mortsel
Tel: 032 3 448.06.03
email: drix@glo.be
Staf Wagemakers

Hello,

we are a small start up Belgian firm in semiconductor proc., we are looking
for a
chip design tool for testing our installation. I'm evaluating your 'Alliance
CAD System 3.0' on a x86 Linux 2.0.0 system.

Unfortunately I have some problems with it :-(

This are my installation commands:

  tar xzf alliance-3.0_Linux1.0.9.tar.gz
  export TOP=/alliance
  export MACHINE=pc

When I try to build the 'addaccu' circuit in the '/alliance/tutorials/addaccu'
(by typing 'make'), give 'genlib' the following errors:

             @@@@ @                        @@@@@@         @   @@@
           @@    @@                          @@          @@@   @@
          @@      @                          @@           @    @@
         @@             @@@@@   @@@ @@@      @@                @@ @@
         @@            @     @   @@@   @     @@        @@@@    @@@  @@
         @@     @@@@@ @@     @@  @@    @@    @@          @@    @@    @@
         @@     @ @@  @@@@@@@@@  @@    @@    @@          @@    @@    @@
         @@    @  @@  @@         @@    @@    @@          @@    @@    @@
          @@      @@  @@      @  @@    @@    @@      @   @@    @@    @@
           @@    @@    @@    @@  @@    @@    @@     @    @@    @@@  @@
             @@@@        @@@@   @@@@  @@@@ @@@@@@@@@@  @@@@@@ @@@ @@

                         Procedural Generation Language

                    Alliance CAD System 3.0,     genlib 3.21
                    Copyright (c) 91-95, MASI, CAO-VLSI Team
                    E-mail support:     cao-vlsi@masi.ibp.fr

Compilation aborted
/tmp/cca003661.o: In function `main':
/alliance/tutorials/addaccu/core.c:22: undefined reference to `genDEF_LOFIG'
/alliance/tutorials/addaccu/core.c:35: undefined reference to `genLOCON'
/alliance/tutorials/addaccu/core.c:36: undefined reference to `genLOCON'
/alliance/tutorials/addaccu/core.c:37: undefined reference to `genLOCON'
/alliance/tutorials/addaccu/core.c:38: undefined reference to `genLOCON'
/alliance/tutorials/addaccu/core.c:44: undefined reference to `genLOCON'
/tmp/cca003661.o:/alliance/tutorials/addaccu/core.c:51: more undefined
references to `genLOCON' follow
/tmp/cca003661.o: In function `main':
/alliance/tutorials/addaccu/core.c:63: undefined reference to `genLOINS'
/alliance/tutorials/addaccu/core.c:67: undefined reference to `genLOINS'
/alliance/tutorials/addaccu/core.c:75: undefined reference to `genLOINS'
/alliance/tutorials/addaccu/core.c:79: undefined reference to `genLOINS'
/alliance/tutorials/addaccu/core.c:83: undefined reference to `genLOINS'
/tmp/cca003661.o:/alliance/tutorials/addaccu/core.c:87: more undefined
references to `genLOINS' follow
/tmp/cca003661.o: In function `main':
/alliance/tutorials/addaccu/core.c:147: undefined reference to `genNAME'
/alliance/tutorials/addaccu/core.c:147: undefined reference to `genNAME'
/alliance/tutorials/addaccu/core.c:147: undefined reference to `genNAME'
/alliance/tutorials/addaccu/core.c:147: undefined reference to `genNAME'
/alliance/tutorials/addaccu/core.c:147: undefined reference to `genLOINS'
/alliance/tutorials/addaccu/core.c:152: undefined reference to `genNAME'
/alliance/tutorials/addaccu/core.c:152: undefined reference to `genNAME'
/alliance/tutorials/addaccu/core.c:152: undefined reference to `genNAME'
/alliance/tutorials/addaccu/core.c:152: undefined reference to `genLOINS'
/alliance/tutorials/addaccu/core.c:157: undefined reference to `genSAVE_LOFIG'
Errors report in core.grr file

Do you know what is wrong with our installation?????? (Probably there some
problems with our libraries)

If you have a solution, please let me know. You can reach my at

       drix@glo.be  attn. Staf Wagemakers

Kind regards,

Staf Wagemakers.

  • Next message: Sylvester Bailey Brown: "Drivers up date"
  • Previous message: Remy Card: "Problem with downloading...alliance... (fwd)"


alliance-support '1997: Drivers up date

alliance-support '1997
Drivers up date

Sylvester Bailey Brown (iron@sybcom.com)
Sat, 25 Oct 1997 05:17:51 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ronnie L. Wright: "LOGIC tool missing"
  • Previous message: drix nv: "problems with gemlib"

--------------6ED6E61A1595CF7E13A1F009
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

I hope this  company is  alliance promotion.

Iam using real  audio player and  i want to go full screen wih my video
files .
So i installed  microsoft directx5.0   to be able to run video files at
full screen capability
but i am getting this message that i may  have to update my video
drives.
I cant find these file to down load so you may be able to help me.

My video card type is .002

Manufacture:alliace semiconductor

I have a  nec ready 9616

--------------6ED6E61A1595CF7E13A1F009
Content-Type: text/html; charset=us-ascii
Content-Transfer-Encoding: 7bit
<HTML>

<H3>
I hope this&nbsp; company is&nbsp; alliance promotion.</H3>

<H3>
</H3>
Iam using real&nbsp; audio player and&nbsp; i want to go full screen wih
my video files .
<BR>So i installed&nbsp; microsoft directx5.0&nbsp;&nbsp; to be able to
run video files at full screen capability
<BR>but i am getting this message that i may&nbsp; have to update my video
drives.
<BR>I cant find these file to down load so you may be able to help me.
<PRE>My video card type is .<FONT COLOR="#CC0000">002</FONT></PRE>

<PRE>Manufacture:<FONT COLOR="#3333FF">alliace semiconductor</FONT></PRE>

<PRE>I have a&nbsp;<FONT COLOR="#FF6600"> nec ready 9616</FONT></PRE>
</HTML>

--------------6ED6E61A1595CF7E13A1F009--

  • Next message: Ronnie L. Wright: "LOGIC tool missing"
  • Previous message: drix nv: "problems with gemlib"


alliance-support '1997: LOGIC tool missing

alliance-support '1997
LOGIC tool missing

Ronnie L. Wright (wrightr6@egr.msu.edu)
Mon, 27 Oct 1997 07:41:52 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "mirror update of Alliance (fwd)"
  • Previous message: Sylvester Bailey Brown: "Drivers up date"

FROM:

Ronnie L. Wright
Michigan State University
Electrical Engineering Department
East Lansing, Michigan 48823

Hello Alliance Team:

How are you ? I was very pleased to find the ALLIANCE CAD system.
I'm a researcher at MSU, in the VLSI and Low-Power circuit design group.
I have been looking for VHDL front-end to the system that I am proposing
to my research committee. I found the ALLIANCE package/source but it seems
that the LOGIC tool is missing from the tools directory. Could you please
help me find the LOGIC tool source. Much thanks and have a nice day.

-- Ronnie L. Wright
email: wrightr6@egr.msu.edu
phone: 517/355-5849

  • Next message: Gilles-Eric DESCAMPS: "mirror update of Alliance (fwd)"
  • Previous message: Sylvester Bailey Brown: "Drivers up date"


alliance-support '1997: mirror update of Alliance (fwd)

alliance-support '1997
mirror update of Alliance (fwd)

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Mon, 27 Oct 1997 15:38:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ronnie L. Wright: "Source code for LOGIC tool"
  • Previous message: Ronnie L. Wright: "LOGIC tool missing"

    Ca y est : j'ai enfin réussi à trouver les 5 mn pour remettre en
  marche la recopie automatique de asim sur ftp.lip6.fr (en fait, c'est pas
  5 mn, mais plutôt une heure...)

    Deux infos:
    1) a voir les fichiers transmis, c'était en panne depuis Dec 1995
  (bientot deux ans).
    2) le fichier contrib/README-bsd n'est pas lisible.

    On peut enfin diffuser sans craintes l'URL :

ftp://ftp.lip6.fr/lip6/softs/alliance/

Suite au message de Gilles-Eric DESCAMPS:
 Date: Mon, 27 Oct 1997 15:23:46 +0100
 Subject: mirror update of Alliance

 Mirrored Alliance (asim.lip6.fr:/pub/alliance - /archive/ftp/lip6/softs/alliance) A free CAD system for VLSI designs @ Mon Oct 27 15:23:45 MET 1997
 Got alliance-3.0_Linux_elf.README 1423
 Got alliance-3.0_Linux_elf.tar.gz 18058708
 Got README 1042
 Got pads.ps.gz 123199
 Got dave/ptx.channels.gz 170487
 Got dave/scseq.channels.gz 38342
 Got dave/scmul.channels.gz 1265480
 Got dave/scexec.channels.gz 57181
 Got dave/scman.channels.gz 5215
 Got dave/scage.channels.gz 1135036
 Got split/SUM 3636
 Got pstacs/dpmmu.cp 620544
 Got pstacs/dpman.cp 687470
 Got pstacs/dpexec.cp 34903
 Got pstacs/dpcmpadr.cp 1010808
 Got pstacs/dpalu.cp 1525601
 Got pstacs/dffp_dp.cp 11963
 Got pstacs/dffp_c_dp.cp 12206
 Got pstacs/dffi_dp.cp 11875
 Got pstacs/dffi_c_dp.cp 12250
 Got pstacs/dff_y.cp 11951
 Got pstacs/decoder_6_3.cp 30043
 Got pstacs/decg_5.cp 18478
 Got pstacs/decd_5.cp 36545
 Got pstacs/cr2.cp 18922
 Got pstacs/combi2.cp 1430
 Got pstacs/cmpgen2.cp 22228
 Got pstacs/cmp32.cp 22564
 Got pstacs/bxr2x_dp.cp 4091
 Got pstacs/bvid5i_t.cp 13777
 Got pstacs/bvid0i_t.cp 16292
 Got pstacs/bufl3.cp 6717
 Got pstacs/bufl2.cp 6539
 Got pstacs/bufl1.cp 6492
 Got pstacs/bufl0.cp 6387
 Got pstacs/btxr2_dp.cp 3956
 Got pstacs/bto2_dp.cp 3955
 Got pstacs/btn1_e_dp.cp 3897
 Got pstacs/btn1_dp.cp 3895
 Got pstacs/bss_32.cp 27019
 Got pstacs/bs_sselt32.cp 5263
 Got pstacs/bs_sselm32.cp 3675
 Got pstacs/bta2_dp.cp 3816
 Got pstacs/bs_snblt32.cp 7846
 Got pstacs/bs_snblm32.cp 8974
 Got pstacs/bs_rmux32.cp 12038
 Got pstacs/bs_oout32.cp 4516
 Got pstacs/bs_mrig32.cp 2891
 Got pstacs/bs_mmat32.cp 3958
 Got pstacs/bs_mlef32.cp 3617
 Got pstacs/bs_lmuxm32.cp 13910
 Got pstacs/bs_hsel32.cp 10389
 Got pstacs/bs_lmuxt32.cp 13954
 Got pstacs/bs_hout32.cp 957
 Got pstacs/bs_hmatr32.cp 1166
 Got pstacs/bs_hmat32.cp 1113
 Got pstacs/bs_hrmx32.cp 3924
 Got pstacs/bs_hlmx32.cp 4641
 Got pstacs/bs_hept32.cp 562
 Got pstacs/bs_hcmd32.cp 12116
 Got pstacs/bs_hand32.cp 630
 Got pstacs/bs_dept32.cp 741
 Got pstacs/bs_dbuf32.cp 7091
 Got pstacs/bs_dandh32.cp 12873
 Got pstacs/bs_dand32.cp 13016
 Got pstacs/breck1_t.cp 22993
 Got pstacs/breck2_t.cp 22993
 Got pstacs/bord2.cp 3731
 Got pstacs/bnmxb3_dp.cp 7963
 Got pstacs/bnmxb3_m_dp.cp 8215
 Got pstacs/bnmxb4_m_dp.cp 10217
 Got pstacs/bnmxb2_m_dp.cp 5915
 Got pstacs/bno2x_dp.cp 4066
 Got pstacs/bnmxb2_dp.cp 6232
 Got pstacs/bnmx2_dp.cp 6005
 Got pstacs/bnao6xs_dp.cp 7847
 Got pstacs/bnao4xs_dp.cp 6094
 Got pstacs/bmxr2y.cp 9445
 Got pstacs/bmxe2.cp 2208
 Got pstacs/bmxr2.cp 9491
 Got pstacs/bmxl2y.cp 11696
 Got pstacs/bmxl2.cp 11748
 Got pstacs/bl1_e_dp.cp 3893
 Got pstacs/bmsim_dp.cp 9289
 Got pstacs/bmsi_dp.cp 9411
 Got pstacs/besnz3_t.cp 24184
 Got pstacs/bl1_dp.cp 4119
 Got pstacs/bdk0e_t.cp 16125
 Got pstacs/bekshc_t.cp 22565
 Got pstacs/bdk5e_t.cp 22321
 Got pstacs/bdffe2_dp.cp 15812
 Got pstacs/bdff_c_dp.cp 11007
 Got pstacs/ba07fa832.cp 211
 Got pstacs/bbmsim_dp.cp 7224
 Got pstacs/bbl1_dp.cp 1758
 Got pstacs/ba07fa854.cp 4470
 Got pstacs/ba07fa834.cp 4956
 Got pstacs/ba07f4854.cp 4470
 Got pstacs/ba07fa824.cp 733
 Got pstacs/ba07fa820.cp 247
 Got pstacs/ba07f4852.cp 253
 Got pstacs/ba07f4834.cp 4956
 Got pstacs/ba07f0834.cp 4956
 Got pstacs/ba07f4832.cp 211
 Got pstacs/ba07f4828.cp 245
 Got pstacs/ba07f4824.cp 733
 Got pstacs/ba07f0854.cp 4470
 Got pstacs/ali.cp 14060
 Got pstacs/ba07f0832.cp 211
 Got pstacs/ba07f0824.cp 733
 Got pstacs/annup_y.cp 4457
 Got pstacs/alim.cp 734
 Got pstacs/a4_y.cp 5251
 Got pstacs/a3_dp.cp 4095
 Got pstacs/a4_dp.cp 5329
 Got pstacs/a4_cmp.cp 4375
 Got pstacs/a3_y.cp 4237
 Got pstacs/a2_y.cp 3901
 Got pstacs/a2_dp.cp 3261
 Got pstacs/TR 46
 Got pstacs/RESULTS 590
 Got pstacs/NM 82
 Got pstacs/AR 71
 Got pstacs/FINAL.LOG 14525
 Got pstacs/Readme 7143
 Got pstacs/README 1443
 Got pstacs/Makefile 3731
 Got contrib/README-solaris 100
 Failed to get contrib/README-bsd: 553 Permission denied.
 Got contrib/bsd.patches.gz 5082
 Got contrib/solaris.patches.tar.gz 1759
 Got alliance/cells/amg/amcsaiin_c.vbe 0
 Got alliance/cells/amg/amalimptop_c.vbe 253
 Got alliance/cells/amg/amalimpout_c.vbe 223
 Got alliance/cells/amg/amalimpbot_c.vbe 254
 Got alliance/cells/amg/amalimitop_c.vbe 254
 Got alliance/cells/amg/amalimiout_c.vbe 223
 Got alliance/cells/amg/amcsai_c.vbe 728
 Got alliance/cells/amg/amcoin_c.vbe 266
 Got alliance/cells/amg/amcl4out_c.vbe 986
 Got alliance/cells/amg/amcl4lft_c.vbe 755
 Got alliance/cells/amg/amalimp_c.vbe 256
 Got alliance/cells/amg/amalimi_c.vbe 256
 Got alliance/cells/amg/amcsai_c.ap 7629
 Got alliance/cells/amg/amcsaiin_c.ap 7851
 Got alliance/cells/amg/amcl4out_c.ap 11393
 Got alliance/cells/amg/amcoin_c.ap 1827
 Got alliance/cells/amg/amcl4_c.ap 11448
 Got alliance/cells/amg/amcl4lft_c.ap 9879
 Got alliance/cells/amg/amalimptop_c.ap 1264
 Got alliance/cells/amg/amalimpout_c.ap 1052
 Got alliance/cells/amg/amalimpbot_c.ap 1277
 Got alliance/cells/amg/amalimp_c.ap 1366
 Got alliance/cells/amg/amalimitop_c.ap 1266
 Got alliance/cells/amg/amalimiout_c.ap 1052
 Got alliance/cells/amg/amcl4_c.vbe 974
 Got alliance/cells/amg/amalimi_c.ap 1371
 Got alliance/cells/amg/CATAL 918

--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e etg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Ronnie L. Wright: "Source code for LOGIC tool"
  • Previous message: Ronnie L. Wright: "LOGIC tool missing"


alliance-support '1997: Source code for LOGIC tool

alliance-support '1997
Source code for LOGIC tool

Ronnie L. Wright (wrightr6@egr.msu.edu)
Mon, 27 Oct 1997 11:41:29 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ronnie L. Wright: "missing LOGIC tool source"
  • Previous message: Gilles-Eric DESCAMPS: "mirror update of Alliance (fwd)"

From: Frederic.Petrot@lip6.fr (Frederic PETROT)
Subject: Re: LOGIC tool source missing
To: wrightr6@egr.msu.edu (Ronnie L. Wright)
Date: Mon, 27 Oct 1997 16:17:29 +0100 (MET)
Cc: alliance-support@lip6.fr, czo@asim.lip6.fr (Czo (Olivier SIROL))
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit

Hi Ronnie,

 FROM:

 Ronnie L. Wright
 Michigan State University
 Electrical Engineering Department
 East Lansing, Michigan 48823

 Hello Fred:

 How are you ? I was very pleased to find the ALLIANCE CAD system.
 I'm a researcher at MSU, in the VLSI and Low-Power circuit design group.
 I have been looking for VHDL front-end to the system that I am proposing
 to my research committee. I found the ALLIANCE package/source but it seems
 that the LOGIC tool is missing from the tools directory. Could you please
 help me find the LOGIC tool source. Much thanks and have a nice day.

  I quited supporting Alliance about two years ago :-(, but lucky you,
  it is still supported.
  You can get in touch with the new maintainer, Olivier Sirol, at
  Olivier.Sirol@lip6.fr (or alliance-support@asim.lip6.fr).
  He'll probably do its best to help you out.

  Thanks for your interest in Alliance,
  Fred
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work -   Tel:331 44275415 Fax:331 44276286 Frederic.Petrot@lip6.fr |
|Home -   Tel:331 47129513           http://asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Ronnie L. Wright: "missing LOGIC tool source"
  • Previous message: Gilles-Eric DESCAMPS: "mirror update of Alliance (fwd)"


alliance-support '1997: missing LOGIC tool source

alliance-support '1997
missing LOGIC tool source

Ronnie L. Wright (wrightr6@egr.msu.edu)
Mon, 27 Oct 1997 11:59:32 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: missing LOGIC tool source"
  • Previous message: Ronnie L. Wright: "Source code for LOGIC tool"
  • Next in thread: Czo: "Re: missing LOGIC tool source"
  • Maybe reply: Czo: "Re: missing LOGIC tool source"
  • Maybe reply: Ronnie L. Wright: "Re: missing LOGIC tool source"
  • Maybe reply: Ronnie L. Wright: "Re: missing LOGIC tool source"
  • Maybe reply: Czo [Olivier SIROL]: "Re: missing LOGIC tool source"
  • Maybe reply: Ronnie L. Wright: "Re: missing LOGIC tool source"
  • Maybe reply: Czo [Olivier SIROL]: "Re: missing LOGIC tool source"

Hello Alliance Support:

I have just been introduced to the ALLIANCE CAD system;
I think that it is great. I'm a graduate student at
Michigan State University, in the area of Low-Power
VLSI circuit design. I beilieve I can really benefit
from the for done with ALLIANCE. I have obtained source
code for most of the source, but the LOGIC tool seems
to be missing. On your web site under the tools directory
a directory for LOGIC is missing. Could you please help
me locate the LOGIC source ? Much thanks and have a nice day.

-- Ronnie L. Wright
email wrightr6@egr.msu.edu
phone 517/355-5849

------------------------------------------

  • Next message: Czo: "Re: missing LOGIC tool source"
  • Previous message: Ronnie L. Wright: "Source code for LOGIC tool"
  • Next in thread: Czo: "Re: missing LOGIC tool source"
  • Maybe reply: Czo: "Re: missing LOGIC tool source"
  • Maybe reply: Ronnie L. Wright: "Re: missing LOGIC tool source"
  • Maybe reply: Ronnie L. Wright: "Re: missing LOGIC tool source"
  • Maybe reply: Czo [Olivier SIROL]: "Re: missing LOGIC tool source"
  • Maybe reply: Ronnie L. Wright: "Re: missing LOGIC tool source"
  • Maybe reply: Czo [Olivier SIROL]: "Re: missing LOGIC tool source"


alliance-support '1997: Re: missing LOGIC tool source

alliance-support '1997
Re: missing LOGIC tool source

Czo (czo@asim.lip6.fr)
Mon, 27 Oct 1997 18:29:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Homero Guimaraes: "Alliance 3.2"
  • Previous message: Ronnie L. Wright: "missing LOGIC tool source"
  • Next in thread: Ronnie L. Wright: "Re: missing LOGIC tool source"

Ronnie L. Wright wrote:

 Hello Alliance Support:

 I have just been introduced to the ALLIANCE CAD system;
 I think that it is great. I'm a graduate student at
 Michigan State University, in the area of Low-Power
 VLSI circuit design. I beilieve I can really benefit
 from the for done with ALLIANCE. I have obtained source
 code for most of the source, but the LOGIC tool seems
 to be missing. On your web site under the tools directory
 a directory for LOGIC is missing. Could you please help
 me locate the LOGIC source ? Much thanks and have a nice day.

Please look at tools/sl/

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://humanus.lip6.fr/~czo                Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :            ftp://ftp.lip6.fr/lip6/softs/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Homero Guimaraes: "Alliance 3.2"
  • Previous message: Ronnie L. Wright: "missing LOGIC tool source"
  • Next in thread: Ronnie L. Wright: "Re: missing LOGIC tool source"


alliance-support '1997: Alliance 3.2

alliance-support '1997
Alliance 3.2

Homero Guimaraes (homero@FNAL.GOV)
Mon, 27 Oct 1997 12:07:58 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "BUG MANUAL : Erreur dans le man de fpgen"
  • Previous message: Czo: "Re: missing LOGIC tool source"

This is a multi-part message in MIME format.

------=_NextPart_000_0004_01BCE2D0.F6CC7280
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Hi Mr Sirol:

My Name is Homero Guimaraes and I work at the Fermi National Laboratory =
(Fermilab) here in Batavia (USA). I design IC's for use in High Energy =
physics experiments. I am now working in a VLSI project and I have just =
begun using Alliance 3.0.  Since I have to design my own Cell library to =
version 3.0, I would like to know if my new  cell library will be =
compatible with the new version 3.2 when it arrives. If not , do you =
have any idea of when the new version will be available?

Regards

Homero Guimaraes
R&amp;D Engineer
Fermi National Accelerator Laboratory
Dzero Experiment
Ph: (630)840-8343
homero@fnal.gov

------=_NextPart_000_0004_01BCE2D0.F6CC7280
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

&lt;!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML//EN"
<HTML>
<HEAD>

<META content=3Dtext/html;charset=3Diso-8859-1 =
http-equiv=3DContent-Type>
<META content=3D'"MSHTML 4.71.1712.3"' name=3DGENERATOR>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT color=3D#000000 size=3D2>Hi Mr Sirol:</FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#000000 size=3D2>My Name is Homero Guimaraes and I =
work at the=20
Fermi National Laboratory (Fermilab) here in Batavia (USA). I design =
IC's for=20
use in High Energy physics experiments. I am now working in a VLSI =
project and I=20
have just begun using Alliance 3.0.&nbsp; Since I have to design my own =
Cell=20
library to version 3.0, I would like to know if my new&nbsp; cell =
library will=20
be compatible with the new version 3.2 when it arrives. If not , do you =
have any=20
idea of when the new version will be available?</FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>Regards</FONT></DIV>
<DIV><FONT size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>Homero Guimaraes</FONT></DIV>
<DIV><FONT size=3D2>R&amp;D Engineer</FONT></DIV>
<DIV><FONT size=3D2>Fermi National Accelerator Laboratory</FONT></DIV>
<DIV><FONT size=3D2>Dzero Experiment</FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>Ph: (630)840-8343</FONT></DIV>
<DIV><FONT size=3D2><A=20
href=3D"mailto:homero@fnal.gov">homero@fnal.gov</A></FONT></DIV></BODY></=
HTML>

------=_NextPart_000_0004_01BCE2D0.F6CC7280--

  • Next message: Czo: "BUG MANUAL : Erreur dans le man de fpgen"
  • Previous message: Czo: "Re: missing LOGIC tool source"


alliance-support '1997: BUG MANUAL : Erreur dans le man de fpgen

alliance-support '1997
BUG MANUAL : Erreur dans le man de fpgen

Czo (czo)
Fri, 31 Oct 1997 18:08:52 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "BUG MANUAL : test"
  • Previous message: Homero Guimaraes: "Alliance 3.2"

Alliance bug report [3.2b]
-------------------------------------------------------------------

Posted on :  1997 October 31 (Friday at 18:08) MET
       by :  &lt;dea7028@enseig.lip6.fr
  subject : BUG MANUAL  : Erreur dans le man de fpgen

-------------------------------------------------------------------

Problem description :
---------------------

Le man de fpgen fait allusion a 4 generateurs qui sont DP_RGF1CC(),
DP_RGF1C0(),DP_RGF2CC(), DP_RGF2C0(). Il s'agit en fait de DP_RFG1CC(),
DP_RFG1C0(),DP_RFG2CC(),DP_RFG2C0().

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

  • Next message: Czo: "BUG MANUAL : test"
  • Previous message: Homero Guimaraes: "Alliance 3.2"


alliance-support '1997: BUG MANUAL : test

alliance-support '1997
BUG MANUAL : test

Czo (czo)
Mon, 3 Nov 1997 11:24:54 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ronnie L. Wright: "Re: missing LOGIC tool source"
  • Previous message: Czo: "BUG MANUAL : Erreur dans le man de fpgen"

Alliance bug report [3.2b]
-------------------------------------------------------------------

Posted on :  1997 November 03 (Monday at 11:24) MET
       by :  &lt;Gilles-Eric.Descamps@lip6.fr
  subject : BUG MANUAL  : test

-------------------------------------------------------------------

Problem description :
---------------------

Marie-Minerve dit que ca merde....

... alors, je teste.

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

  • Next message: Ronnie L. Wright: "Re: missing LOGIC tool source"
  • Previous message: Czo: "BUG MANUAL : Erreur dans le man de fpgen"


alliance-support '1997: Re: missing LOGIC tool source

alliance-support '1997
Re: missing LOGIC tool source

Ronnie L. Wright (wrightr6@egr.msu.edu)
Tue, 4 Nov 1997 02:24:52 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ronnie L. Wright: "Re: missing LOGIC tool source"
  • Previous message: Czo: "BUG MANUAL : test"
  • Next in thread: Ronnie L. Wright: "Re: missing LOGIC tool source"

Hello Olivier:

I have a few questions:

1) When will the ALLIANCE 3.2 release be available ?

2) Will the new release support the VHDL'93 standard ?

3) I have Linux Slackware Version 3.2(2.0.29), the libraries
   for ALLIANCE 3.0 appear to be incompatible with my version
   of Linux. Could you send the lib-lists of the libraries, so
   that I may rebuild the libraries ?

Once again, thanks for your support.

-- Ronnie L. Wright

  • Next message: Ronnie L. Wright: "Re: missing LOGIC tool source"
  • Previous message: Czo: "BUG MANUAL : test"
  • Next in thread: Ronnie L. Wright: "Re: missing LOGIC tool source"


alliance-support '1997: Re: missing LOGIC tool source

alliance-support '1997
Re: missing LOGIC tool source

Ronnie L. Wright (wrightr6@egr.msu.edu)
Tue, 4 Nov 1997 02:26:14 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: missing LOGIC tool source"
  • Previous message: Ronnie L. Wright: "Re: missing LOGIC tool source"
  • Maybe in reply to: Ronnie L. Wright: "missing LOGIC tool source"
  • Next in thread: Czo [Olivier SIROL]: "Re: missing LOGIC tool source"

Hello Olivier:

I have a few questions:

1) When will the ALLIANCE 3.2 release be available ?

2) Will the new release support the VHDL'93 standard ?

3) I have Linux Slackware Version 3.2(2.0.29), the libraries
   for ALLIANCE 3.0 appear to be incompatible with my version
   of Linux. Could you send the lib-lists of the libraries, so
   that I may rebuild the libraries ?

Once again, thanks for your support.

-- Ronnie L. Wright

  • Next message: Czo [Olivier SIROL]: "Re: missing LOGIC tool source"
  • Previous message: Ronnie L. Wright: "Re: missing LOGIC tool source"
  • Maybe in reply to: Ronnie L. Wright: "missing LOGIC tool source"
  • Next in thread: Czo [Olivier SIROL]: "Re: missing LOGIC tool source"


alliance-support '1997: Re: missing LOGIC tool source

alliance-support '1997
Re: missing LOGIC tool source

Czo [Olivier SIROL] (czo@asim.lip6.fr)
Tue, 04 Nov 1997 15:15:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG bop : differences de fichier avant et apres bop"
  • Previous message: Ronnie L. Wright: "Re: missing LOGIC tool source"
  • Maybe in reply to: Ronnie L. Wright: "missing LOGIC tool source"
  • Next in thread: Ronnie L. Wright: "Re: missing LOGIC tool source"

Ronnie L. Wright wrote:

 Hello Olivier:

 I have a few questions:

 1) When will the ALLIANCE 3.2 release be available ?

It might be next week (10 Nov. 1997) I hope ....
I sincerely apologizes for the delay.

 2) Will the new release support the VHDL'93 standard ?

No.

 3) I have Linux Slackware Version 3.2(2.0.29), the libraries
    for ALLIANCE 3.0 appear to be incompatible with my version
    of Linux.

yes.

    Could you send the lib-lists of the libraries, so
    that I may rebuild the libraries ?

Please wait for the 3.2 release

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://humanus.lip6.fr/~czo                Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :            ftp://ftp.lip6.fr/lip6/softs/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "BUG bop : differences de fichier avant et apres bop"
  • Previous message: Ronnie L. Wright: "Re: missing LOGIC tool source"
  • Maybe in reply to: Ronnie L. Wright: "missing LOGIC tool source"
  • Next in thread: Ronnie L. Wright: "Re: missing LOGIC tool source"


alliance-support '1997: BUG bop : differences de fichier avant et apres bop

alliance-support '1997
BUG bop : differences de fichier avant et apres bop

Czo [Olivier SIROL] (czo)
Tue, 4 Nov 1997 19:17:37 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG bop : differences de fichier avant et apres bop"
  • Previous message: Czo [Olivier SIROL]: "Re: missing LOGIC tool source"

Alliance bug report [3.2b]
-------------------------------------------------------------------

Posted on :  1997 November 04 (Tuesday at 19:17) MET
       by :  &lt;dea7004@enseig.lip6.fr
  subject : BUG bop  : differences de fichier avant et apres bop

-------------------------------------------------------------------

Problem description :
---------------------

Un fichier .vbe est deforme par bop : les patterns ne passent pas
sur le fichier genere par bop, alors qu'il passaient avec le fichier
source. proof trouve 8 erreurs entre les deux fichiers

Environnement :
---------------

Platform : bop -o mips_sts mips_sts1 mips_ctl

MBK_WORK_LIB=.
MBK_C4_LIB=./cellsC4
MBK_CATA_LIB=$(cells)
MBK_TARGET_LIB=$(cells)
MBK_OUT_LO=vst
MBK_IN_LO=vst
MBK_OUT_PH=ap

How to reproduce the bug :
--------------------------

bop -o mips_sts mips_sts1 mips_ctl

/users/dsk02/dea7004/MIPS/mips_sts.vbe
.....................MIPS/mips_sts1.vbe
.....................MIPS/mips_ctl.lax

ensuite, proof mips_sts mips_sts1

  • Next message: Czo [Olivier SIROL]: "BUG bop : differences de fichier avant et apres bop"
  • Previous message: Czo [Olivier SIROL]: "Re: missing LOGIC tool source"


alliance-support '1997: BUG bop : differences de fichier avant et apres bop

alliance-support '1997
BUG bop : differences de fichier avant et apres bop

Czo [Olivier SIROL] (czo)
Tue, 4 Nov 1997 19:17:37 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG bop : PROJET MIPSR3000 : Partie 3 a et b ; DEA ASIM"
  • Previous message: Czo [Olivier SIROL]: "BUG bop : differences de fichier avant et apres bop"

Alliance bug report [3.2b]
-------------------------------------------------------------------

Posted on :  1997 November 04 (Tuesday at 19:17) MET
       by :  &lt;dea7004@enseig.lip6.fr
  subject : BUG bop  : differences de fichier avant et apres bop

-------------------------------------------------------------------

Problem description :
---------------------

Un fichier .vbe est deforme par bop : les patterns ne passent pas
sur le fichier genere par bop, alors qu'il passaient avec le fichier
source. proof trouve 8 erreurs entre les deux fichiers

Environnement :
---------------

Platform : bop -o mips_sts mips_sts1 mips_ctl

MBK_WORK_LIB=.
MBK_C4_LIB=./cellsC4
MBK_CATA_LIB=$(cells)
MBK_TARGET_LIB=$(cells)
MBK_OUT_LO=vst
MBK_IN_LO=vst
MBK_OUT_PH=ap

How to reproduce the bug :
--------------------------

bop -o mips_sts mips_sts1 mips_ctl

/users/dsk02/dea7004/MIPS/mips_sts.vbe
.....................MIPS/mips_sts1.vbe
.....................MIPS/mips_ctl.lax

ensuite, proof mips_sts mips_sts1

  • Next message: Czo [Olivier SIROL]: "BUG bop : PROJET MIPSR3000 : Partie 3 a et b ; DEA ASIM"
  • Previous message: Czo [Olivier SIROL]: "BUG bop : differences de fichier avant et apres bop"


alliance-support '1997: BUG bop : PROJET MIPSR3000 : Partie 3 a et b ; DEA ASIM

alliance-support '1997
BUG bop : PROJET MIPSR3000 : Partie 3 a et b ; DEA ASIM

Czo [Olivier SIROL] (czo)
Thu, 6 Nov 1997 13:13:35 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG bop : Optimisation avec bop"
  • Previous message: Czo [Olivier SIROL]: "BUG bop : differences de fichier avant et apres bop"

Alliance bug report [3.2b]
-------------------------------------------------------------------

Posted on :  1997 November 06 (Thursday at 13:13) MET
       by :  &lt;dea7044@enseig.lip6.fr
  subject : BUG bop  : PROJET MIPSR3000 : Partie 3 a et b ; DEA ASIM

-------------------------------------------------------------------

Problem description :
---------------------

Bonjour,

les etudiants du projet rencontrent des problemes en
utilisant bop sur le fichier status du MipsR3000.
Proof indique en effet 11 erreurs.

En lancant SCMAP sur l original du fichier status (dans
le repertoire ~dea7000/Mips/sce/), et en le lancant
sur le fichier status que nous avons modifie,
nous obtenons toujours la meme erreur:

'sr_ckd' n est pas un virtuel.

Il est possible que cette erreur, presente donc dans le fichier
d origine, provoque les problemes sur BOP.

Nous voudrions surtout arriver a lancer Scmap!

Merci!

Environnement :
---------------

Platform : scmap ~dea7000/Mips/sce/mips_sts temp_scmap_mips_sts

L environnement est standard.

How to reproduce the bug :
--------------------------

Il suffit de!!!!

  • Next message: Czo [Olivier SIROL]: "BUG bop : Optimisation avec bop"
  • Previous message: Czo [Olivier SIROL]: "BUG bop : differences de fichier avant et apres bop"


alliance-support '1997: BUG bop : Optimisation avec bop

alliance-support '1997
BUG bop : Optimisation avec bop

Czo [Olivier SIROL] (czo)
Thu, 6 Nov 1997 16:03:51 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG fpgen : DP_NOR2MASK"
  • Previous message: Czo [Olivier SIROL]: "BUG bop : PROJET MIPSR3000 : Partie 3 a et b ; DEA ASIM"

Alliance bug report [3.2b]
-------------------------------------------------------------------

Posted on :  1997 November 06 (Thursday at 16:03) MET
       by :  &lt;dea7020@enseig.lip6.fr
  subject : BUG bop  : Optimisation avec bop

-------------------------------------------------------------------

Problem description :
---------------------

L'optimisation booleenne avec l'option -o (optimisation globale) genere
peut-etre des erreurs (resultat controle avec proof).
En revanche, l'option -l (local) produit un fichier correct.

Environnement :
---------------

Platform : proof signal 9 erreurs (Pas de precisions)

Environnement standard du projet DEA ASIME 1997 (/users/soft5/newlabo/env.csh)

How to reproduce the bug :
--------------------------

Les fichiers se trouvent dans ~dea7019/projet

Pour reproduire l'erreur:
- copier tout le repertoire
- se placer dans /projet/automate
- Modifier le fichier Makefile_synthese en remplacant l'option -l de bop
par l'option -o
- executer
 make lessive ; make preparation ; make generation ; make synthese
- Le resultat de proof se trouve dans le fichier
 !!!!

  • Next message: Czo [Olivier SIROL]: "BUG fpgen : DP_NOR2MASK"
  • Previous message: Czo [Olivier SIROL]: "BUG bop : PROJET MIPSR3000 : Partie 3 a et b ; DEA ASIM"


alliance-support '1997: BUG fpgen : DP_NOR2MASK

alliance-support '1997
BUG fpgen : DP_NOR2MASK

Czo [Olivier SIROL] (czo)
Thu, 6 Nov 1997 17:44:42 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG OTHER : TEST finger"
  • Previous message: Czo [Olivier SIROL]: "BUG bop : Optimisation avec bop"

Alliance bug report [3.2b]
-------------------------------------------------------------------

Posted on :  1997 November 06 (Thursday at 17:44) MET
       by :  &lt;dea7040@enseig.lip6.fr
  subject : BUG fpgen  : DP_NOR2MASK

-------------------------------------------------------------------

Problem description :
---------------------

La cellule NOR2MASK n'effectue apparemment pas toujours bien le
masquage. Dans notre cas, le masquage etait effectue sur tous les
bits de l'entree sauf le bit de poids fort. Nous avons bien sur
compte et recompte le nombre de bit de masquage de maniere a etre
certain qu'il y en ait autant que la largeur de la colonne.
En rajoutant un bit de plus que la largeur de la colonne, le masquage
s'est bien passe !!!

dea7040 et dea7021

Environnement :
---------------

Platform : SunOS grieg 4.1.4 1 sun4m

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea7040   			In real life: Laurent Pasquier
Directory: /users/dsk02/dea7040     	Shell: /bin/tcsh
Last login Mon Nov  3 13:12 on ttyp0 from debussy
Mail last read Thu Nov  6 15:29:42 1997
No Plan.

  • Next message: Czo [Olivier SIROL]: "BUG OTHER : TEST finger"
  • Previous message: Czo [Olivier SIROL]: "BUG bop : Optimisation avec bop"


alliance-support '1997: BUG OTHER : TEST finger

alliance-support '1997
BUG OTHER : TEST finger

Czo [Olivier SIROL] (czo)
Thu, 6 Nov 1997 18:02:52 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chetan Singh Solanki: "Request for Alliance material"
  • Previous message: Czo [Olivier SIROL]: "BUG fpgen : DP_NOR2MASK"

Begin Alliance bug report 1.2

-------------------------------------------------------------------

Posted on :  1997 November 06 (Thursday at 18:02) MET
       by :  &lt;czo@asim.lip6.fr
  subject : BUG OTHER  : TEST finger
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

This is a test

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

[asim.lip6.fr]
Login name: czo       			In real life: Czo [Olivier SIROL]
Directory: /users/cao7/czo          	Shell: /bin/tcsh
On since Nov  6 17:00:59 on pts/23 from bechet
3 minutes 29 seconds Idle Time
No unread mail
Plan:

Type Bits/KeyID    Date       User ID
pub  1024/A4A78C6D 1997/04/17 &lt;Olivier.Sirol@lip6.fr

-----BEGIN PGP PUBLIC KEY BLOCK-----
Version: 2.6.3ia

mQCNAzNWRYEAAAEEALH4dOiwON8Fk0YNRTBaHczpBZXZaoBJkYVjrERWH/EFDHuJ
XU3KtvhjKqGrTHSHvAbaZ6EPauFnNqf1WJ5i+I4AwVDYFky5Azn5dCvb+I/sHwSz
mYpxWWDfhbnogBDJIN1pMD6/0MOtpLOJ8+53RnLklwj0JsWNNSCXRW+kp4xtAAUR
tBc8c2lyb2xAY2FvLXZsc2kuaWJwLmZyPokAlQMFEDNWRYIgl0VvpKeMbQEBBAYD
/3PfdVPsGOebauX0a/ZI6bOTeZan51WwZjScMOV44YmYJkeEM50u1Z4N/ezBbhG1
Mqqet3/qKD+/ovOhJj1/JReQlBVbfcNr35BWU7/Yr97kRaSECl9PTjsRb5kRv8ji
qYCPaHLci02W/+ytuwyfBjYuFgQmwXUii3n2HeS+q+N1
=SCWk
-----END PGP PUBLIC KEY BLOCK-----

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://humanus.lip6.fr/~czo                Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page :                      http://asim.lip6.fr/alliance/
- Ftp site  :                 ftp://ftp.lip6.fr/lip6/softs/alliance/
- Support and bug report (Mailing-list archive) :
             http://asim.lip6.fr/alliance/mail/alliance-support/
- Discussions about using Alliance tools (Mailing-list archive) :
               http://asim.lip6.fr/alliance/mail/alliance-users/
====================================================================

Login name: czo       			In real life: Czo [Olivier SIROL]
Directory: /users/cao7/czo          	Shell: /bin/tcsh
On since Nov  6 12:00:37 on pts/21 from bechet
1 hour 2 minutes Idle Time

End Alliance bug report 1.2

  • Next message: Chetan Singh Solanki: "Request for Alliance material"
  • Previous message: Czo [Olivier SIROL]: "BUG fpgen : DP_NOR2MASK"


alliance-support '1997: Request for Alliance material

alliance-support '1997
Request for Alliance material

Chetan Singh Solanki (yamini@ee.iitb.ernet.in)
Fri, 7 Nov 1997 07:57:40 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG asimut : core dump avec asimut"
  • Previous message: Czo [Olivier SIROL]: "BUG OTHER : TEST finger"

Sir,

I am the student of Indian Institute of Technology, Bombay. I jsut started
with Alliance software package.  I am finding it difficult to use alliance
because only few of VHDL commands run in alliance.  So I request you to
send me the whole list of commands which runs on alliance.  Also I find it
difficult to use software like logic, layout generator, router/placer, so
please send me a sample programme with process steps of going from
behavioral description to the layout design and verification.

Thanking in anticipation.

yours sincerely,
Chetan Singh Solanki.

Email : yamini@ee.iitb.ernet.in

  • Next message: Czo [Olivier SIROL]: "BUG asimut : core dump avec asimut"
  • Previous message: Czo [Olivier SIROL]: "BUG OTHER : TEST finger"


alliance-support '1997: BUG asimut : core dump avec asimut

alliance-support '1997
BUG asimut : core dump avec asimut

Czo [Olivier SIROL] (czo)
Fri, 7 Nov 1997 16:39:43 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG asimut : core dump avec asimut"
  • Previous message: Chetan Singh Solanki: "Request for Alliance material"

Begin Alliance bug report 1.2

-------------------------------------------------------------------

Posted on :  1997 November 07 (Friday at 16:39) MET
       by :  &lt;dea7020@enseig.lip6.fr
  subject : BUG asimut  : core dump avec asimut
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

(Projet du DEA ASIM 1997)

Asimut provoque des "core dump" dans certaines conditions ; la suite
des evenements est :
- generation du fichier comportemental d'un automate d'etats
- optimisation avec l'option -l de bop
- tests avec asimut (via le script bench)

Precision : le "core dump" ne se produit pas dans tous les tests.
Certains tests d'une meme serie peuvent comporter des "core dump", d'autre
etre valables et se derouler normalement.

Le message d'erreurs est : bus error - core dump

Environnement :
---------------

Platform : asimut -bdd -p 100

environnement standard du projet DEA ASIM 1997
(/users/soft5/newlabo/env.csh)

How to reproduce the bug :
--------------------------

Nous avons sauvegarde les fichiers "core" pour analyse.

Les!!!!

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea7020   			In real life: Pierre Nguyen Tuong
Directory: /users/dsk02/dea7020     	Shell: /bin/tcsh
Last login Fri Oct 31 11:59 on ttyp0 from liszt
New mail received Fri Nov  7 14:54:12 1997;
  unread since Fri Nov  7 10:08:24 1997
No Plan.

End Alliance bug report 1.2

  • Next message: Czo [Olivier SIROL]: "BUG asimut : core dump avec asimut"
  • Previous message: Chetan Singh Solanki: "Request for Alliance material"


alliance-support '1997: BUG asimut : core dump avec asimut

alliance-support '1997
BUG asimut : core dump avec asimut

Czo [Olivier SIROL] (czo)
Fri, 7 Nov 1997 16:39:55 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG dpr : dpr ne trouve pas un connecteur"
  • Previous message: Czo [Olivier SIROL]: "BUG asimut : core dump avec asimut"

Begin Alliance bug report 1.2

-------------------------------------------------------------------

Posted on :  1997 November 07 (Friday at 16:39) MET
       by :  &lt;dea7020@enseig.lip6.fr
  subject : BUG asimut  : core dump avec asimut
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

(Projet du DEA ASIM 1997)

Asimut provoque des "core dump" dans certaines conditions ; la suite
des evenements est :
- generation du fichier comportemental d'un automate d'etats
- optimisation avec l'option -l de bop
- tests avec asimut (via le script bench)

Precision : le "core dump" ne se produit pas dans tous les tests.
Certains tests d'une meme serie peuvent comporter des "core dump", d'autre
etre valables et se derouler normalement.

Le message d'erreurs est : bus error - core dump

Environnement :
---------------

Platform : asimut -bdd -p 100

environnement standard du projet DEA ASIM 1997
(/users/soft5/newlabo/env.csh)

How to reproduce the bug :
--------------------------

Nous avons sauvegarde les fichiers "core" pour analyse.

Les!!!!

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea7020   			In real life: Pierre Nguyen Tuong
Directory: /users/dsk02/dea7020     	Shell: /bin/tcsh
Last login Fri Oct 31 11:59 on ttyp0 from liszt
New mail received Fri Nov  7 14:54:12 1997;
  unread since Fri Nov  7 10:08:24 1997
No Plan.

End Alliance bug report 1.2

  • Next message: Czo [Olivier SIROL]: "BUG dpr : dpr ne trouve pas un connecteur"
  • Previous message: Czo [Olivier SIROL]: "BUG asimut : core dump avec asimut"


alliance-support '1997: BUG dpr : dpr ne trouve pas un connecteur

alliance-support '1997
BUG dpr : dpr ne trouve pas un connecteur

Czo [Olivier SIROL] (czo)
Mon, 10 Nov 1997 15:22:40 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: carl langlois: "Alliance 3.2"
  • Previous message: Czo [Olivier SIROL]: "BUG asimut : core dump avec asimut"

Begin Alliance bug report 1.2

-------------------------------------------------------------------

Posted on :  1997 November 10 (Monday at 15:22) MET
       by :  &lt;dea7024@enseig.lip6.fr
  subject : BUG dpr  : dpr ne trouve pas un connecteur
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Il m'envoie  les messages
warning 2 consistency checks will be disabled

et

mbk error
getlocon impossible
connector rf_aw doesn't exist in figure mips_dpt

Ce qui est faux : le connecteur existe bien

Environnement :
---------------

Platform : $TOP/bin/dpr -o -V -p -r mips_dpt mips_dpt

MBK_CATAL_NAME=CATAL
MBK_CATA_LIB=./colonnes:$TOP/cells/padlib:$TOP/share/cells/dplib
etc...

How to reproduce the bug :
--------------------------

voir dans le repertoire

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea7024   			In real life: gruik
Directory: /users/dsk02/dea7024     	Shell: /bin/tcsh
Last login Mon Nov 10 09:04 on ttyp0 from dukas
No unread mail
No Plan.

End Alliance bug report 1.2

  • Next message: carl langlois: "Alliance 3.2"
  • Previous message: Czo [Olivier SIROL]: "BUG asimut : core dump avec asimut"


alliance-support '1997: Alliance 3.2

alliance-support '1997
Alliance 3.2

carl langlois (langlois@watt.info.uqam.ca)
Tue, 11 Nov 1997 18:41:48 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Alliance 3.2"
  • Previous message: Czo [Olivier SIROL]: "BUG dpr : dpr ne trouve pas un connecteur"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance 3.2"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance 3.2"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance 3.2"

I

I know that this question have been ask a lot but i didn't see the
awnser in the mailing list archive, in the last mount. The only think
i've seen is that alliance 3.2 will be relase in setptember 1997 ?? we
are in november.... so i would like to know is there any developement
going on about that release,  if yes when are you planning the release..
or if it already release would you like to point me to where i can get
it.

Thank
Carl Langlois
Student in Microelectronique
UQAM
langlois@joule.info.uqam.ca

  • Next message: Czo [Olivier SIROL]: "Re: Alliance 3.2"
  • Previous message: Czo [Olivier SIROL]: "BUG dpr : dpr ne trouve pas un connecteur"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance 3.2"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance 3.2"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance 3.2"


alliance-support '1997: Re: Alliance 3.2

alliance-support '1997
Re: Alliance 3.2

Czo [Olivier SIROL] (czo@asim.lip6.fr)
Wed, 12 Nov 1997 11:51:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG fpgen : fpgen fouille dans le fichier de layout"
  • Previous message: carl langlois: "Alliance 3.2"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance 3.2"

carl langlois wrote:

 I

 I know that this question have been ask a lot but i didn't see the
 awnser in the mailing list archive, in the last mount. The only think
 i've seen is that alliance 3.2 will be relase in setptember 1997 ?? we
 are in november.... so i would like to know is there any developement
 going on about that release,  if yes when are you planning the release..
 or if it already release would you like to point me to where i can get
 it.

 Thank

We working hard to bring you the Alliance 3.2 release.
I really appologize to be so late (already 1.5 month),
But i'm doing my best.

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://humanus.lip6.fr/~czo                Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :            ftp://ftp.lip6.fr/lip6/softs/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "BUG fpgen : fpgen fouille dans le fichier de layout"
  • Previous message: carl langlois: "Alliance 3.2"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance 3.2"


alliance-support '1997: BUG fpgen : fpgen fouille dans le fichier de layout

alliance-support '1997
BUG fpgen : fpgen fouille dans le fichier de layout

Czo [Olivier SIROL] (czo)
Wed, 12 Nov 1997 14:43:56 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG proof : inversion des deux fichiers a comparer : etrange resultat"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance 3.2"

Begin Alliance bug report 1.2

-------------------------------------------------------------------

Posted on :  1997 November 12 (Wednesday at 14:43) MET
       by :  &lt;dea7024@enseig.lip6.fr
  subject : BUG fpgen  : fpgen fouille dans le fichier de layout
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Au moment lancement de fpgen
ce dernier me dit qu'il ne peut pas ouvrir
machin.ap, ou "machin" designe une cellule
dont j'ai genere la netlist et que j'utilise
via DP_IMPORT.
Avec l'aide de Denys il nous vient a l'idee
de renommer le fichier de la vue physique du
datapath qui avait ete cree auparavant.
Consequence : fpgen ne dit pas de message
d'erreur et genere la netlist comme si de
rien etait !
Pourquoi fpgen met son nez dans une layout ?
Pourquoi cela l'empeche-t-il de creer la netlsit ?

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea7024   			In real life: gruik
Directory: /users/dsk02/dea7024     	Shell: /bin/tcsh
Last login Mon Nov 10 09:04 on ttyp0 from dukas
No unread mail
No Plan.

End Alliance bug report 1.2

  • Next message: Czo [Olivier SIROL]: "BUG proof : inversion des deux fichiers a comparer : etrange resultat"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance 3.2"


alliance-support '1997: BUG proof : inversion des deux fichiers a comparer : etrange resultat

alliance-support '1997
BUG proof : inversion des deux fichiers a comparer : etrange resultat

Czo [Olivier SIROL] (czo)
Wed, 12 Nov 1997 15:49:44 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG genlib : non respect des interfaces"
  • Previous message: Czo [Olivier SIROL]: "BUG fpgen : fpgen fouille dans le fichier de layout"

Begin Alliance bug report 1.2

-------------------------------------------------------------------

Posted on :  1997 November 12 (Wednesday at 15:49) MET
       by :  &lt;dea7004@enseig.lip6.fr
  subject : BUG proof  : inversion des deux fichiers a comparer : etrange resultat
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Salut !

Vous trouverez dans le repertoire /users/dsk02/dea7004/MIPS/PROOF_BUG
deux fichiers .vbe, mips_sts.vbe et mips_sts1.vbe :

proof mips_sts1 mips_sts
            donne un segmentation fault,
tandis que

proof mips_sts mips_sts1
            donne Formal Proof : OK !!

C'est fou, non ?

Environnement :
---------------

Platform : proof mips_sts mips_sts1 et proof mips_sts1 mips_sts

/users/soft5/newlabo/env.csh

How to reproduce the bug :
--------------------------

/users/dsk02/dea7004/MIPS/PROOF_BUG/mips_sts.vbe
/users/dsk02/dea7004/MIPS/PROOF_BUG/mips_sts1.vbe

/users/soft5/newlabo/SunOS/bin/proof

N.B. Le repertoire PROOF_BUG est entierement dedie a ce probleme.
bug_rep!!!!

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea7004   			In real life: pmarchay
Directory: /users/dsk02/dea7004     	Shell: /bin/tcsh
Last login Wed Nov 12 13:10 on ttyp1 from faure
No unread mail
No Plan.

End Alliance bug report 1.2

  • Next message: Czo [Olivier SIROL]: "BUG genlib : non respect des interfaces"
  • Previous message: Czo [Olivier SIROL]: "BUG fpgen : fpgen fouille dans le fichier de layout"


alliance-support '1997: BUG genlib : non respect des interfaces

alliance-support '1997
BUG genlib : non respect des interfaces

Czo [Olivier SIROL] (czo)
Thu, 13 Nov 1997 09:57:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Alliance 3.2"
  • Previous message: Czo [Olivier SIROL]: "BUG proof : inversion des deux fichiers a comparer : etrange resultat"

Begin Alliance bug report 1.2

-------------------------------------------------------------------

Posted on :  1997 November 13 (Thursday at 09:57) MET
       by :  &lt;dea7001@enseig.lip6.fr
  subject : BUG genlib  : non respect des interfaces
  version : Alliance 3.2b PC

-------------------------------------------------------------------

Problem description :
---------------------

genlib a tendance a ne pas respecter les interfaces des blocs instancier
dans le fichier c creer.

QD il a envie, il transforme  des out en inout. C'est embetant car
on se retrouve avec des problemes avec asimut, et cela ne permet pas
de faire un makefile complet , car si on change quelque chose dans le
fichier c, les erreurs ne seront plus les memes

Environnement :
---------------

Platform : Linux varese 2.0.30 #3 Fri Oct 3 10:56:53 MET DST 1997 i586 unknown

full_env.csh

How to reproduce the bug :
--------------------------

dans ~dea7001/Pub/bug : mips_ctl.vst , mips_seqo.vbe, mips_sts.vbe
mips_bar.vbe

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea7001   			In real life: BUJON Frederic
Directory: /users/dsk03/dea7001     	Shell: /bin/tcsh
Last login Fri Nov  7 15:01 on ttyp1 from allegri
No unread mail
No Plan.

End Alliance bug report 1.2

  • Next message: Czo [Olivier SIROL]: "Re: Alliance 3.2"
  • Previous message: Czo [Olivier SIROL]: "BUG proof : inversion des deux fichiers a comparer : etrange resultat"


alliance-support '1997: Re: Alliance 3.2

alliance-support '1997
Re: Alliance 3.2

Czo [Olivier SIROL] (czo@asim.lip6.fr)
Thu, 13 Nov 1997 14:48:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG MANUAL : genscan : Erreur dans le nom d'une variable d'environnement"
  • Previous message: Czo [Olivier SIROL]: "BUG genlib : non respect des interfaces"

 Homero Guimaraes wrote:

 Hi Mr Sirol:

 My Name is Homero Guimaraes and I work at the Fermi National
 Laboratory (Fermilab) here in Batavia (USA). I design IC's for use in
 High Energy physics experiments. I am now working in a VLSI project
 and I have just begun using Alliance 3.0.  Since I have to design my
 own Cell library to version 3.0, I would like to know if my new  cell
 library will be compatible with the new version 3.2 when it arrives.

Yes

 If not , do you have any idea of when the new version will be
 available?

I do not want to talk about date as I have had bad experience...
but soon I hope.

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://humanus.lip6.fr/~czo                Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :            ftp://ftp.lip6.fr/lip6/softs/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "BUG MANUAL : genscan : Erreur dans le nom d'une variable d'environnement"
  • Previous message: Czo [Olivier SIROL]: "BUG genlib : non respect des interfaces"


alliance-support '1997: BUG MANUAL : genscan : Erreur dans le nom d'une variable d'environnement

alliance-support '1997
BUG MANUAL : genscan : Erreur dans le nom d'une variable d'environnement

Czo [Olivier SIROL] (czo)
Thu, 13 Nov 1997 17:36:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG syf : Documentation sur l'architecture externe"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance 3.2"

Begin Alliance bug report 1.2

-------------------------------------------------------------------

Posted on :  1997 November 13 (Thursday at 17:36) MET
       by :  &lt;dea7004@enseig.lip6.fr
  subject : BUG MANUAL  : genscan : Erreur dans le nom d'une variable d'environnement
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Dans le man de genscan, il est donne SCANDFF comme variable
d'environnement, alors que genscan demande SCAN_DFF

Environnement :
---------------

Platform : man genscan

MANPATH=/users/soft5/newlabo/SunOS/man

How to reproduce the bug :
--------------------------

rien a ajouter

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea7004   			In real life: pmarchay
Directory: /users/dsk02/dea7004     	Shell: /bin/tcsh
Last login Thu Nov 13 15:13 on ttyp3 from faure
No unread mail
No Plan.

End Alliance bug report 1.2

  • Next message: Czo [Olivier SIROL]: "BUG syf : Documentation sur l'architecture externe"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance 3.2"


alliance-support '1997: BUG syf : Documentation sur l'architecture externe

alliance-support '1997
BUG syf : Documentation sur l'architecture externe

Czo [Olivier SIROL] (czo)
Mon, 17 Nov 1997 13:02:34 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG genscan : core genere par genscan"
  • Previous message: Czo [Olivier SIROL]: "BUG MANUAL : genscan : Erreur dans le nom d'une variable d'environnement"

Begin Alliance bug report 1.2

-------------------------------------------------------------------

Posted on :  1997 November 17 (Monday at 13:02) MET
       by :  &lt;dea7024@enseig.lip6.fr
  subject : BUG syf  : Documentation sur l'architecture externe
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Page 13 (hasard) de la dite documentation il
est ecrit la description de deux instruction
"jalr". Personnellement je ne pense pas que
deux versions differentes de cette instruction
puisse exister...
En l'occurence celle qui n'aurait comme operande
que le registre "Rs" me semble erronee.

Franck Michaux

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea7024   			In real life: gruik
Directory: /users/dsk02/dea7024     	Shell: /bin/tcsh
Last login Thu Nov 13 15:27 on ttyp2 from dukas
No unread mail
No Plan.

End Alliance bug report 1.2

  • Next message: Czo [Olivier SIROL]: "BUG genscan : core genere par genscan"
  • Previous message: Czo [Olivier SIROL]: "BUG MANUAL : genscan : Erreur dans le nom d'une variable d'environnement"


alliance-support '1997: BUG genscan : core genere par genscan

alliance-support '1997
BUG genscan : core genere par genscan

Czo [Olivier SIROL] (czo)
Mon, 17 Nov 1997 18:30:24 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ronnie L. Wright: "Re: missing LOGIC tool source"
  • Previous message: Czo [Olivier SIROL]: "BUG syf : Documentation sur l'architecture externe"

Begin Alliance bug report 1.2

-------------------------------------------------------------------

Posted on :  1997 November 17 (Monday at 18:30) MET
       by :  &lt;dea7020@enseig.lip6.fr
  subject : BUG genscan  : core genere par genscan
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

genscan genere un fichier core au moment de la liberation des
ressources . Il a quand meme le temps de sauvegarder le fichier
resultat.

Environnement :
---------------

Platform : genscan

environnement standard du projet DEA 1997

How to reproduce the bug :
--------------------------

Le fichier core se trouve dans ~/dea7019/bug

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea7020   			In real life: Pierre Nguyen Tuong
Directory: /users/dsk02/dea7020     	Shell: /bin/tcsh
Last login Mon Nov 17 14:47 on ttyp1 from haendel
New mail received Mon Nov 17 15:52:07 1997;
  unread since Mon Nov 17 12:05:48 1997
No Plan.

End Alliance bug report 1.2

  • Next message: Ronnie L. Wright: "Re: missing LOGIC tool source"
  • Previous message: Czo [Olivier SIROL]: "BUG syf : Documentation sur l'architecture externe"


alliance-support '1997: Re: missing LOGIC tool source

alliance-support '1997
Re: missing LOGIC tool source

Ronnie L. Wright (wrightr6@egr.msu.edu)
Wed, 19 Nov 1997 08:51:02 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: missing LOGIC tool source"
  • Previous message: Czo [Olivier SIROL]: "BUG genscan : core genere par genscan"
  • Next in thread: Czo [Olivier SIROL]: "Re: missing LOGIC tool source"

Hello Olivier:

What's the status of the ALLIANCE 3.2 release ?
If the release is out, where can it be found ?

Sincerely,

Ronnie L. Wright

  • Next message: Czo [Olivier SIROL]: "Re: missing LOGIC tool source"
  • Previous message: Czo [Olivier SIROL]: "BUG genscan : core genere par genscan"
  • Next in thread: Czo [Olivier SIROL]: "Re: missing LOGIC tool source"


alliance-support '1997: Re: missing LOGIC tool source

alliance-support '1997
Re: missing LOGIC tool source

Czo [Olivier SIROL] (czo@asim.lip6.fr)
Wed, 19 Nov 1997 15:08:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Ajoutez + czo dans le .rhosts de vos comptes outils"
  • Previous message: Ronnie L. Wright: "Re: missing LOGIC tool source"
  • Maybe in reply to: Ronnie L. Wright: "missing LOGIC tool source"

Ronnie L. Wright wrote:

 Hello Olivier:

 What's the status of the ALLIANCE 3.2 release ?
 If the release is out, where can it be found ?

ALLIANCE 3.2 release will be soon out ...
Binaries seems to work ok now. We still have
to write some readmes and licence for binaries and source...
I do not want to talk about date as I have had bad experience...
It will be available at ftp://ftp.lip6.fr/lip6/softs/alliance/

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://humanus.lip6.fr/~czo                Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :            ftp://ftp.lip6.fr/lip6/softs/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "Re: Ajoutez + czo dans le .rhosts de vos comptes outils"
  • Previous message: Ronnie L. Wright: "Re: missing LOGIC tool source"
  • Maybe in reply to: Ronnie L. Wright: "missing LOGIC tool source"


alliance-support '1997: Re: Ajoutez + czo dans le .rhosts de vos comptes outils

alliance-support '1997
Re: Ajoutez + czo dans le .rhosts de vos comptes outils

Czo [Olivier SIROL] (czo@asim.lip6.fr)
Wed, 19 Nov 1997 15:17:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG genpat : Difficulte de debug avec genpat."
  • Previous message: Czo [Olivier SIROL]: "Re: missing LOGIC tool source"
  • Maybe in reply to: Ronnie L. Wright: "missing LOGIC tool source"

Precision pour les inquiets : je ne touche pas aux
comptes qui ont etes modifies depuis moins de 2 ans :-)

Je propeserait dans quelques jour de remettre a jours
les comptes des gens qui le VOUDRONT (Ceux qui ne voudront
pas le feront eux memes...)

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://humanus.lip6.fr/~czo                Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :            ftp://ftp.lip6.fr/lip6/softs/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "BUG genpat : Difficulte de debug avec genpat."
  • Previous message: Czo [Olivier SIROL]: "Re: missing LOGIC tool source"
  • Maybe in reply to: Ronnie L. Wright: "missing LOGIC tool source"


alliance-support '1997: BUG genpat : Difficulte de debug avec genpat.

alliance-support '1997
BUG genpat : Difficulte de debug avec genpat.

Czo [Olivier SIROL] (czo)
Fri, 21 Nov 1997 17:43:22 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: BUG genpat : Difficulte de debug avec genpat."
  • Previous message: Czo [Olivier SIROL]: "Re: Ajoutez + czo dans le .rhosts de vos comptes outils"
  • Next in thread: Czo [Olivier SIROL]: "Re: BUG genpat : Difficulte de debug avec genpat."
  • Maybe reply: Czo [Olivier SIROL]: "Re: BUG genpat : Difficulte de debug avec genpat."

Begin Alliance bug report 1.2

-------------------------------------------------------------------

Posted on :  1997 November 21 (Friday at 17:43) MET
       by :  &lt;Denis.Hommais@masi.ibp.fr
  subject : BUG genpat  : Difficulte de debug avec genpat.
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Lorsque le resultat de l'execution d'un programme "genpat"
fait core dump, il est tres difficile d'en trouver la cause.
Je pense qu'il serait bien que le programme soit compile avec
l'option -g. Ceci associe avec l'option -k de genpat devrait
permettre une plus grande facilite de debug.

Environnement :
---------------

Platform : all

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

[masi.ibp.fr]
Login name: Denis.Hommais			In real life: ???

End Alliance bug report 1.2

  • Next message: Czo [Olivier SIROL]: "Re: BUG genpat : Difficulte de debug avec genpat."
  • Previous message: Czo [Olivier SIROL]: "Re: Ajoutez + czo dans le .rhosts de vos comptes outils"
  • Next in thread: Czo [Olivier SIROL]: "Re: BUG genpat : Difficulte de debug avec genpat."
  • Maybe reply: Czo [Olivier SIROL]: "Re: BUG genpat : Difficulte de debug avec genpat."


alliance-support '1997: Re: BUG genpat : Difficulte de debug avec genpat.

alliance-support '1997
Re: BUG genpat : Difficulte de debug avec genpat.

Czo [Olivier SIROL] (czo@asim.lip6.fr)
Fri, 21 Nov 1997 18:16:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG graal : le druc de graal est myope"
  • Previous message: Czo [Olivier SIROL]: "BUG genpat : Difficulte de debug avec genpat."

 -------------------------------------------------------------------

 Posted on :  1997 November 21 (Friday at 17:43) MET
        by :  &lt;Denis.Hommais@masi.ibp.fr
   subject : BUG genpat  : Difficulte de debug avec genpat.
   version : Alliance 3.2b

 -------------------------------------------------------------------

 Lorsque le resultat de l'execution d'un programme "genpat"
 fait core dump, il est tres difficile d'en trouver la cause.
 Je pense qu'il serait bien que le programme soit compile avec
 l'option -g. Ceci associe avec l'option -k de genpat devrait
 permettre une plus grande facilite de debug.

Ok ...
Ce sera fait...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://humanus.lip6.fr/~czo                Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :            ftp://ftp.lip6.fr/lip6/softs/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "BUG graal : le druc de graal est myope"
  • Previous message: Czo [Olivier SIROL]: "BUG genpat : Difficulte de debug avec genpat."


alliance-support '1997: BUG graal : le druc de graal est myope

alliance-support '1997
BUG graal : le druc de graal est myope

Czo [Olivier SIROL] (czo)
Sat, 22 Nov 1997 20:05:45 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG scr : scr cree des connecteurs flottants"
  • Previous message: Czo [Olivier SIROL]: "Re: BUG genpat : Difficulte de debug avec genpat."

Begin Alliance bug report 1.2

-------------------------------------------------------------------

Posted on :  1997 November 22 (Saturday at 20:05) MET
       by :  &lt;dea7020@enseig.lip6.fr
  subject : BUG graal  : le druc de graal est myope
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

1. druc en ligne de commande detecte une erreur dans un fichier .ap
2. druc dans graal ne detecte pas l'erreur. Il faut lui indiquer ou
   se trouve le probleme pour qu'il confirme enfin.(En insistant
   franchement)

Environnement :
---------------

Platform : graal

Environnement standard du projet DEA 1997-1998

How to reproduce the bug :
--------------------------

Les fichier mips_ctl.ap et mips_ctl.drc se trouvent archives et compresses
dans ~dea7019/bug/bug_druc_graal.tar.gz.

Examiner mips_ctl.ap avec graal ; faire druc sur le circuit
Comparer avec les erreurs detectees par druc en ligne de commande

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea7020   			In real life: Pierre Nguyen Tuong
Directory: /users/dsk02/dea7020     	Shell: /bin/tcsh
Last login Mon Nov 17 14:47 on ttyp1 from haendel
New mail received Sat Nov 22 11:39:33 1997;
  unread since Fri Nov 21 22:39:59 1997
No Plan.

End Alliance bug report 1.2

  • Next message: Czo [Olivier SIROL]: "BUG scr : scr cree des connecteurs flottants"
  • Previous message: Czo [Olivier SIROL]: "Re: BUG genpat : Difficulte de debug avec genpat."


alliance-support '1997: BUG scr : scr cree des connecteurs flottants

alliance-support '1997
BUG scr : scr cree des connecteurs flottants

Czo [Olivier SIROL] (czo)
Sat, 22 Nov 1997 20:56:54 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Maitrise 1997-8: "information sur fichier#"
  • Previous message: Czo [Olivier SIROL]: "BUG graal : le druc de graal est myope"

Begin Alliance bug report 1.2

-------------------------------------------------------------------

Posted on :  1997 November 22 (Saturday at 20:56) MET
       by :  &lt;dea7020@enseig.lip6.fr
  subject : BUG scr  : scr cree des connecteurs flottants
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

scr cree des connecteurs flottants (Ils ne sont racordes a aucun signal).
Ces connecteurs peuvent ne pas respecter les regles de dessin

Environnement :
---------------

Platform : scr avec fichier de placement

environnement standard du projet DEA 1997-1998

How to reproduce the bug :
--------------------------

Le fichier resultat est archive et compresse dans ~dea7019/bug/bug_druc_graal.tar.gz

Le circuit de mips_ctl.ap possede des connecteurs fantomes  sur sa face est

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea7020   			In real life: Pierre Nguyen Tuong
Directory: /users/dsk02/dea7020     	Shell: /bin/tcsh
Last login Mon Nov 17 14:47 on ttyp1 from haendel
Mail last read Sat Nov 22 20:08:48 1997
No Plan.

End Alliance bug report 1.2

  • Next message: Maitrise 1997-8: "information sur fichier#"
  • Previous message: Czo [Olivier SIROL]: "BUG graal : le druc de graal est myope"


alliance-support '1997: information sur fichier#

alliance-support '1997
information sur fichier#

Maitrise 1997-8 (mai7070@enseig.lip6.fr)
Fri, 5 Dec 1997 13:32:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG dpr : bad vss, vdd name ???"
  • Previous message: Czo [Olivier SIROL]: "BUG scr : scr cree des connecteurs flottants"
  • Next in thread: Czo [Olivier SIROL]: "Re: information sur fichier#"
  • Maybe reply: Czo [Olivier SIROL]: "Re: information sur fichier#"

le fichier kplots.c a un probleme avec Genlib il n'ouvre pas le fichier pvdde_sp

  • Next message: Czo [Olivier SIROL]: "BUG dpr : bad vss, vdd name ???"
  • Previous message: Czo [Olivier SIROL]: "BUG scr : scr cree des connecteurs flottants"
  • Next in thread: Czo [Olivier SIROL]: "Re: information sur fichier#"
  • Maybe reply: Czo [Olivier SIROL]: "Re: information sur fichier#"


alliance-support '1997: BUG dpr : bad vss, vdd name ???

alliance-support '1997
BUG dpr : bad vss, vdd name ???

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 11 Dec 1997 16:03:43 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG OTHER : fpgen, genlib environement set impact !"
  • Previous message: Maitrise 1997-8: "information sur fichier#"

Begin Alliance bug report 1.2

-------------------------------------------------------------------

Posted on :  1997 December 11 (Thursday at 16:03) MET
       by :  &lt;BUJON_Frederic@mail.dotcom.fr
  subject : BUG dpr  : bad vss, vdd name  ???
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Quand je route avec dpr un datapath, (pas n'importe lequel bien sur),
il me nomme les vss et vdd dans le .ap : vss_1, vss_2, vss_3 etc, etc

Or, je doit effectuer un BBR plus tard !
Le probleme est que bbr ne routera pas les alimentations entre elle,
ni ring je pense, donc j'aurais une partie de circuit non alimenter !!

C'est-y normal ???

La marche que je suis est : fpgen ramcore
dpr -p -r ramcore -o ramcore

Merci

Environnement :
---------------

Platform : Linux boubou 2.0.32 #4 Sun Dec 7 23:38:49 MET 1997 i586

MBK_CATAL_NAME=CATAL
MBK_CATA_LIB=.:/labo/Linux_elf/cells/sclib:/labo/Linux_elf/cells/dplib:/labo/Linux_elf/cells/fplib:/labo/Linux_elf/cells/rfg:/labo/Linux_elf%!!2Fcells/rsa:./colonnes:/labo/Linux_elf/cells/bsg:/labo/Linux_elf/cells/padlib
MBK_IN_LO=vst
MBK_IN_PH=ap
MBK_OUT_LO=vst
MBK_OUT_PH=ap
MBK_TARGET_LIB=/labo/Linux_elf/cells/sclib
MBK_WORK_LIB=.

How to reproduce the bug :
--------------------------

/* DATAPATH DESCRIPTION OF RAM */
/* HADAMARD Version 2.0        */
/* BUJON FREDERIC     1197     */
/*******************************/

#include "genlib.h"
#include "fpgen.h"

#define LC DP_LOCON
#define DW DEFAULT_WIDTH
#define DS DEFAULT_SLICE

main()
{
    DP_DEFLOFIG("ramcore",32,LSB_INDEX_ZERO);

    LC("ck[15:0]",IN,"ck[15:0]");
    LC("co3",IN,"co3");
    LC("co0",IN,"co0");
    LC("coa[2:1]",IN,"coa[2:1]");
    LC("cob[2:1]",!!IN,"cob[2:1]");
    LC("coc[2:1]",IN,"coc[2:1]");
    LC("cod[2:1]",IN,"cod[2:1]");
    LC("din[31:0]",IN,"din[31:0]");
    LC("ramo[31:0]",OUT,"ramo[31:0]");
    LC("wen[15:0]",IN,"wen[15:0]");
    LC("vdd",IN,"vdd");
    LC("vss",IN,"vss");

    /* Debut du carnage */

    /* Déclaration des registres (bascules D ici) */
    DP_PDFF("ram0",DW,DS,"wen[0]","ck[0]",
              "din[31:0]",
              "ram0[31:0]",
              "niet0[31:0]",EOL);

    DP_PDFF("ram1",DW,DS,"wen[1]","ck[1]",
              "din[31:0]",
              "ram1[31:0]",
    %0!!9	  "niet1[31:0]",EOL);

    DP_PDFF("ram2",DW,DS,"wen[2]","ck[2]",
              "din[31:0]",
              "ram2[31:0]",
              "niet2[31:0]",EOL);

    DP_PDFF("ram3",DW,DS,"wen[3]","ck[3]",
              "din[31:0]",
              "ram3[31:0]",
              "niet3[31:0]",EOL);

    DP_PDFF("ram4",DW,DS,"wen[4]","ck[4]",
              "din[31:0]",
              "ram4[31:0]",
              "niet4[31:0]",EOL);

    DP_PDFF("ram5",DW,DS,"wen[5]","ck[5]",
              "din[31:0]",
              "ram5[31:0]",
              "niet5[31:0]",EOL);

    DP_PDFF("ram6",DW,DS,"wen[6]","!!ck[6]",
              "din[31:0]",
              "ram6[31:0]",
              "niet6[31:0]",EOL);

    DP_PDFF("ram7",DW,DS,"wen[7]","ck[7]",
              "din[31:0]",
              "ram7[31:0]",
              "niet7[31:0]",EOL);

    DP_PDFF("ram8",DW,DS,"wen[8]","ck[8]",
              "din[31:0]",
              "ram8[31:0]",
              "niet8[31:0]",EOL);

    DP_PDFF("ram9",DW,DS,"wen[9]","ck[9]",
              "din[31:0]",
              "ram9[31:0]",
              "niet9[31:0]",EOL);

    DP_PDFF("ram10",DW,DS,"wen[10]","ck[10]",
              "din[31:0]",
              "ram10[31:0]",
    !!		  "niet10[31:0]",EOL);

    DP_PDFF("ram11",DW,DS,"wen[11]","ck[11]",
              "din[31:0]",
              "ram11[31:0]",
              "niet11[31:0]",EOL);

    DP_PDFF("ram12",DW,DS,"wen[12]","ck[12]",
              "din[31:0]",
              "ram12[31:0]",
              "niet12[31:0]",EOL);

    DP_PDFF("ram13",DW,DS,"wen[13]","ck[13]",
              "din[31:0]",
              "ram13[31:0]",
              "niet13[31:0]",EOL);

    DP_PDFF("ram14",DW,DS,"wen[14]","ck[14]",
              "din[31:0]",
              "ram14[31:0]",
              "niet14[31:0]",EOL);

    DP_PDFF("ram15",DW,DS%!!2C"wen[15]","ck[15]",
              "din[31:0]",
              "ram15[31:0]",
              "niet15[31:0]",EOL);

    /* 1ere etage */

    DP_MUX4CS("mux4a",DW,DS,"coa[2:1]",
                 "ram0[7:0]","ram2[7:0]","ram8[7:0]","ram10[7:0]",
                 "ram0[15:8]","ram2[15:8]","ram8[15:8]","ram10[15:8]",
                 "ram0[23:16]","ram2[23:16]","ram8[23:16]","ram10[23:16]",
                 "ram0[31:24]","ram2[31:24]","ram8[31:24]","ram10[31:24]",
                 "muxao[31:0]",EOL);

    DP_MUX4CS("mux4b",DW,DS,"cob[2:1]",
                 "ram4[7:0]","ram6[7:0]","ram12[7:0]!!","ram14[7:0]",
                 "ram4[15:8]","ram6[15:8]","ram12[15:8]","ram14[15:8]",
                 "ram4[23:16]","ram6[23:16]","ram12[23:16]","ram14[23:16]",
                 "ram4[31:24]","ram6[31:24]","ram12[31:24]","ram14[31:24]",
                 "muxbo[31:0]",EOL);

    DP_MUX4CS("mux4c",DW,DS,"coc[2:1]",
                 "ram1[7:0]","ram3[7:0]","ram9[7:0]","ram11[7:0]",
                 "ram1[15:8]","ram3[15:8]","ram9[15:8]","ram11[15:8]",
                 "ram1[23:16]","ram3[23:16]","ram9[23:16]","ram11[23:16]",
                 "ram1[31:24]","ram3[31:24]","ram9[31:24]",%!!22ram11[31:24]",
                 "muxco[31:0]",EOL);

    DP_MUX4CS("mux4d",DW,DS,"cod[2:1]",
                 "ram5[7:0]","ram7[7:0]","ram13[7:0]","ram15[7:0]",
                 "ram5[15:8]","ram7[15:8]","ram13[15:8]","ram15[15:8]",
                 "ram5[23:16]","ram7[23:16]","ram13[23:16]","ram15[23:16]",
                 "ram5[31:24]","ram7[31:24]","ram13[31:24]","ram15[31:24]",
                 "muxdo[31:0]",EOL);

    /* Deuxieme etage */

    DP_MUX4CS("mux4fi",DW,DS,
                 "co3","co0",
                 "muxdo[31:0]",
                 "muxco[31:0]",
                 "muxbo[31:0]",
                 "m!!

Finger Information :
--------------------

End Alliance bug report 1.2

  • Next message: Czo [Olivier SIROL]: "BUG OTHER : fpgen, genlib environement set impact !"
  • Previous message: Maitrise 1997-8: "information sur fichier#"


alliance-support '1997: BUG OTHER : fpgen, genlib environement set impact !

alliance-support '1997
BUG OTHER : fpgen, genlib environement set impact !

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 11 Dec 1997 16:12:30 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG xmbk : Makefile ..."
  • Previous message: Czo [Olivier SIROL]: "BUG dpr : bad vss, vdd name ???"

Begin Alliance bug report 1.2

-------------------------------------------------------------------

Posted on :  1997 December 11 (Thursday at 16:12) MET
       by :  &lt;BUJON_Frederic@mail.dotcom.fr
  subject : BUG OTHER  : fpgen, genlib environement set impact !
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

J'ai remarque que sur ma machine, apres avoir lance genlib ou fpgen
Certain programme de la chaine alliance ne fonctionne plus correctement..

Du genre : glop -g = core dump alors que ailleurs il fonctionne
       glop -f = p1_y different de l'instance netoptXXX ! Alors
que c'est lui qui genere l'instance a partir de cette cellule (qui est la cellule de reference !!)

      dpr me trouve des erreurs de routage, alors que ailleurs
ca fonctionne !!

Enfin des trucs bizarres quoi !!!!

Environnement :
---------------

Platform : Linux boubou 2.0.32 #4 Sun Dec 7 23:38:49 MET 1997 i586

MBK_CATAL_NAME=CATAL
MBK_CATA_LIB=.:/labo/Linux_elf/cells/sclib:/labo/Linux_elf/cells/dplib:/labo/Linux_elf/cells!!

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

End Alliance bug report 1.2

  • Next message: Czo [Olivier SIROL]: "BUG xmbk : Makefile ..."
  • Previous message: Czo [Olivier SIROL]: "BUG dpr : bad vss, vdd name ???"


alliance-support '1997: BUG xmbk : Makefile ...

alliance-support '1997
BUG xmbk : Makefile ...

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 11 Dec 1997 16:20:19 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alcides Montoya Can~ola: "Problem with graal"
  • Previous message: Czo [Olivier SIROL]: "BUG OTHER : fpgen, genlib environement set impact !"

Begin Alliance bug report 1.2

-------------------------------------------------------------------

Posted on :  1997 December 11 (Thursday at 16:20) MET
       by :  &lt;BUJON_Frederic@mail.dotcom.fr
  subject : BUG xmbk  : Makefile ...
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Le makefile de xmbk (enfin celui que j'ai et qui doit dater)
(n'est-ce pas olivier ;o)) est un peu trop rigide !!
Nombre de chemin sont condes en "dur" dans le makefile (specialement
pour les XFORMS).

On est obiliger de tous les modifier pour pouvoir le compiler !!

sous bash, pour qu'il fonctionne, il faut ajouter l'alias :
alias xmbk='eval `$TOP/bin/xmbk -u`'

Y'a t-il rien de plus simple ???
Enfin, ca marche comme ca alors ...

Environnement :
---------------

Platform : Linux boubou 2.0.32 #4 Sun Dec 7 23:38:49 MET 1997 i586

How to reproduce the bug :
--------------------------

essayer de le compilersur une machine n'ayant pas la meme configuration!

Finger Information :
--------------------

End Alliance bug report 1.2

  • Next message: Alcides Montoya Can~ola: "Problem with graal"
  • Previous message: Czo [Olivier SIROL]: "BUG OTHER : fpgen, genlib environement set impact !"


alliance-support '1997: Problem with graal

alliance-support '1997
Problem with graal

Alcides Montoya Can~ola (alcides@catios.udea.edu.co)
Sun, 14 Dec 1997 14:22:45 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Alliance 3.2 is AVAILABLE"
  • Previous message: Czo [Olivier SIROL]: "BUG xmbk : Makefile ..."

Hello:

The versiOn of alliance is 3.0.

I have execute graal, my alliance is installed in a Sun Sparc Classic.
The tools of alliance are funcionality, but graal no. The messange of
graal is:

Rpr206: Tecnological file /alliance/etc/cmos_5.rds can't be opened.

The file is in the alliance/etc, your date is:

27738 Feb 23 cmos_5.rds

What is the solution for this?...in a Machine Linux the problem is the
same, help please.
                               .                 * *
             .     .                       *** ***      .
                     !      .           ._*.                       .
                  - -*- -       .-'-.   !  !     .
         .    .      *       .-' .-. '-.!  !             .
                   ***   .-' .-'   '-. '-.!    .
            *       ***.-' .-'         '-. '-.   .                .
            *      ***$*.-'          .    '-. '-.     *  .
       *   *o*     * ***     ___________     !-..!-. o *     *     *
       *   *s*    **$** *   !__!__!__!__!    !    !  *s**   ***  ***
      *** **s*    * *****   !__!__!__!__!    !      .**s-.-*** *** *
     *******i**  * ****$ *  !__!__!__!__!    !-..--'****i  #..---#***
     **** *****  * $** ***      .            !      *****     *** **
     ***********   .-#.-'           '-.-''-..!     *******   ****...#
        -''-.---''       FELIZ NAVIDAD Y    '-....---#..--'*****
                         Feliz Nuevo An~o 1998!
                           " C O R D I A L M E N T E "
                    _  ___________________________________  _
                   / )|    Alcides Montoya Can~ola,FIsico |( \
                  / / |    Departamento de Computo UdeA   | \ \
                _( (_ |    Centro de Capacitacion Internet| _) )_
               (((\ \| /-Biblioteca UdeA, 2105952   &lt;-\ |&lt;/ /)))
               (\\\\ \|/ /_____________________________\ \_/ ////)
                \       /                               \       /
                 \    _/                                 \_    /
                 /___/                                     \___\

_______________________________________________________________________________

  • Next message: Czo [Olivier SIROL]: "Alliance 3.2 is AVAILABLE"
  • Previous message: Czo [Olivier SIROL]: "BUG xmbk : Makefile ..."


alliance-support '1997: Alliance 3.2 is AVAILABLE

alliance-support '1997
Alliance 3.2 is AVAILABLE

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 15 Dec 1997 22:02:26 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG xmbk : need cct extension"
  • Previous message: Alcides Montoya Can~ola: "Problem with graal"

Alliance 3.2 is available!

You can get Alliance via anonymous FTP from ftp.lip6.fr

       ftp://ftp.lip6.fr/lip6/softs/alliance/

or     ftp://asim.lip6.fr/pub/alliance/

You will have to download at least two files : one for the common files
of Alliance (like cells library) and another containing binaries for
your specific platform. Actually only Linux_elf, SunOS and Solaris
are supported.

alliance-3.2b-common.tar.gz                Files common to each platform
*required*

alliance-3.2b-i386-linux-2.0.30.tar.gz     Binaries Linux_elf

alliance-3.2b-sparc-sunos-4.1.1.tar.gz     Binaries SunOS

alliance-3.2b-sparc-solaris-2.5.1.tar.gz   Binaries Solaris

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/users/czo/         Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :          http://asim.lip6.fr/alliance/support
- Ftp site       :            ftp://ftp.lip6.fr/lip6/softs/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "BUG xmbk : need cct extension"
  • Previous message: Alcides Montoya Can~ola: "Problem with graal"


alliance-support '1997: BUG xmbk : need cct extension

alliance-support '1997
BUG xmbk : need cct extension

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Dec 1997 16:20:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ronnie L. Wright: "Alliance 3.2 Source"
  • Previous message: Czo [Olivier SIROL]: "Alliance 3.2 is AVAILABLE"

Begin Alliance bug report 1.2

-------------------------------------------------------------------

Posted on :  1997 December 16 (Tuesday at 16:20) MET
       by :  &lt;dea7001@enseig.lip6.fr
  subject : BUG xmbk  : need  cct extension
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

hello

Can you add the cct extension for xmbk for MBK_OUT_LO

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea7001   			In real life: BUJON Frederic
Directory: /users/dsk03/dea7001     	Shell: /bin/tcsh
Last login Thu Nov 27 12:37 on ttyp0 from keiser
No unread mail
No Plan.

End Alliance bug report 1.2

  • Next message: Ronnie L. Wright: "Alliance 3.2 Source"
  • Previous message: Czo [Olivier SIROL]: "Alliance 3.2 is AVAILABLE"


alliance-support '1997: Alliance 3.2 Source

alliance-support '1997
Alliance 3.2 Source

Ronnie L. Wright (wrightr6@egr.msu.edu)
Tue, 16 Dec 1997 11:34:48 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Vitezslav Benda Doc.Ing.CSc.MIEE. K313: "ISPS 98"
  • Previous message: Czo [Olivier SIROL]: "BUG xmbk : need cct extension"

Dear Alliance Support Team:

I have based a lot of potential research on the
Alliance CAD system. I am a graduate student at
Michigan State University. The source code will be used
for academic purposes only. I would like to have access
to the Alliance 3.2 source code. How can I get access
to the new source ? Thanks..

Ronnie L. Wright
Michigan State University
Department of Electrical Engineering
email: wrightr6@egr.msu.edu
phone: (517) 355-5849

  • Next message: Vitezslav Benda Doc.Ing.CSc.MIEE. K313: "ISPS 98"
  • Previous message: Czo [Olivier SIROL]: "BUG xmbk : need cct extension"


alliance-support '1997: ISPS 98

alliance-support '1997
ISPS 98

Vitezslav Benda Doc.Ing.CSc.MIEE. K313 (BENDA@feld.cvut.cz)
Mon, 15 Dec 1997 16:40:26 MET-1MEST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Remy Card: "Mise a jour finale des adresses de mail"
  • Previous message: Ronnie L. Wright: "Alliance 3.2 Source"

I wish you Merry Christmas and a Happy and Successful New Year

Vitezslav Benda
ISPS'98 Chairman

Please, find once more information about the ISPS'98. Information are
also available at the adress
http://K313.feld.cvut.cz/vyzkum/ISPS98/htm

                    I S P S' 98

          Invitation and call for papers

                4th  INTERNATIONAL
                SEMINAR ON  POWER
                 SEMICONDUCTORS

    Organized by Department of Electrotechnology
        Czech Technical University in Prague
                 Czech Republic

 Co-sponsor: The Institution of Electrical Engineers

           2-4 September 1998, Prague

BACKGROUND:The International Seminar on Power Semiconductor (ISPS'98)
           provides forum for technical discussion in the area of the
           poweronductor devices and their applications.

AREAS OF INTEREST:-power semiconductor devices (materials, physics,
                   modelling technology, diagnostics)
                  -advanced device applications, reliability and
                   diagnostics.

Subjects of particular interest are methods of research and education
in these fields at universities and polytechnics.

Papers oriented in the field of power semiconductors are supposed
to be presented in  sessions:

-Device Physics and Technology
-Power Bipolar Devices
-Voltage Controlled Power Devices
-Applications
-Education

A round  table discussion  oriented on  topical problems of research
and education in the field of power semiconductors will be organised
in the framework of the Seminar.

WORKING LANGUAGE:The working language on the Seminar is English.
                 It  will  be used in the  printed material,
                 presentations and discussion.

ORGANISING COMMITTEE:

Chairman:
Assoc. Prof. Vitezslav Benda, MSc, PhD, MIEE
Members:
Prof. Vladimir Rysanek, MSc, Dr.Sc, FIEE,
Tomas Cetl, MSc,
Novak Zdenek, MSc,
Radil Jan, MSc.

INTERNATIONAL PROGRAMME COMMITTEE:

Dr. Vitezslav Benda, Czech Technical University in Prague,
Prof. Giovanni Busatto, University of Naples,
Prof. Willy Gerlach, Technical University Berlin,
Dr. Duncan Grant, University of Bristol,
Dr. Georges Charitat, LAAS du CNRS Toulouse,
Prof. Zbygniew Lisik, University of Lod,
Prof. Ninoslav Stojadinovic, University of Nis,
Dr. Jan Vobecky, Czech Technical University in Prague,
Dr. Jaroslav Zacek, Czech Technical University in Prague.

REGISTRATION FEE:The registration fee of approximately 180 USD will
                 cover the cost of the seminar, documentation,
                 proceedings, refreshments and social programme.

PAPER SUBMISSION:A summary of 300 - 500 words is required for review.
                 Three copies should be sent to the ISPS 98
                 Organising Committee before 23 January 1998.

ISPS'98 Organising Committee
CTU Prague, Department of Electrotechnology
Technicka  2, 166 27  Praha 6
tel. +420 2 24352163,+420 2 2435 2123,
fax +420 2 2435 3949
email: benda@feld.cvut.cz
       radilj@feld.cvut.cz

PRELIMINARY SCHEDULE:
Deadline for submission of summaries and/or reply
forms:                                              23 January 1998

Notification of acceptance:                         15 March 1998

Receipt of final paper in camera-ready
form:                                               20 May 1998

Venue

Prague, the capital of the Czech Republic, lies on the 50th northern
parallel in the very heard of Europe. It has more than 1,200,000
inhabitants. For a thousand years, Prague has been the seat of Czech
kings, emperors and presidents. Prague s history goes back to the
9 th century. The River Vltava flows through Prague, with 10 islands
and 18 bridges within the city. Known as "Mother of Cities" and
"Golden Prague", it has more hills than Rome and over 500 spires.
A count of Prague s culturally significant buildings comes to more
than 2,000 and the city has 27 permanent theatres, 16 museums and 130
galleries. As a university town since 1348, Prague has 8 institutes
of higher education, where almost 55,000 students now study at 37
faculties.

The origin of the Czech Technical University dates back to 1707, when
the Austrian Emperor Joseph I established the Czech Institute of
Engineering Education, reorganized in 1806 as the Prague Polytechnic.
Electrical Engineering as an independent course has been taught at
the Czech Technical University since the 1884/85 academic year. A
separate Department of Electrical Engineering was established in
1891/92. The separate Faculty of Electrical Engineering has existed
since 1950. It has conferred some 26,000 Electrical Engineer degrees
and 1450 PhD degrees to students from many countries.

----------------------------------------------------------------------

Reply form

              ISPS'98

 Prof     Dr      Mrs      Ms      Mr

Name:

Organization:

Department:

Address:

ZIP/City:

Country:

Telephone:

Fax:

E-mail:

The probability that I attend the seminar is:

25%     50%      75%      100%

I will submit a paper entitled:

Please also send information to:

Completion of this form does not commit you in any way,
but is purely for local purposes.

Please return not later than January 1998.

  • Next message: Remy Card: "Mise a jour finale des adresses de mail"
  • Previous message: Ronnie L. Wright: "Alliance 3.2 Source"


alliance-support '1997: Mise a jour finale des adresses de mail

alliance-support '1997
Mise a jour finale des adresses de mail

Remy Card (Remy.Card@lip6.fr)
Wed, 17 Dec 1997 21:23:01 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: family of_kanekal: "Rehdat recompile of Alliance 3.2"
  • Previous message: Vitezslav Benda Doc.Ing.CSc.MIEE. K313: "ISPS 98"

    Bonjour,

    Ce courrier vous est envoye de maniere automatique.

    Comme vous le savez probablement, le domaine ibp.fr va prochainement
disparaitre. Afin de vous aider a determiner les correspondants continuant
a utiliser vos adresses de courrier electronique contenues dans le domaine
ibp.fr, une procedure automatique d'analyse des echanges de courrier
a ete mise en place. Cette procedure a detecte que, durant les deux derniers
mois, des courriers ont ete recus depuis les adresses citees dans ce courrier
vers l'adresse vers l'adresse cao-vlsi@masi.ibp.fr.

    Vous pouvez contacter vos correspondants afin de leur fournir votre
nouvelle adresse, et proceder a des changements d'abonnement pour les listes
de diffusion que vous recevez.

    Cordialement

        Remy Card

Liste des correspondants ecrivant encore a l'adresse cao-vlsi@masi.ibp.fr :

     abbaspur@khorshid.ece.ut.ac.ir
     bils@india.ti.com
     gi30640@glo.be
     mai7070@enseig.lip6.fr
     nobody@ursa.astro.ku.dk
     radilj@feld.cvut.cz
     wrightr6@egr.msu.edu

  • Next message: family of_kanekal: "Rehdat recompile of Alliance 3.2"
  • Previous message: Vitezslav Benda Doc.Ing.CSc.MIEE. K313: "ISPS 98"


alliance-support '1997: Rehdat recompile of Alliance 3.2

alliance-support '1997
Rehdat recompile of Alliance 3.2

family of_kanekal (lakenak@hotmail.com)
Wed, 17 Dec 1997 17:15:34 PST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Aldo Mozzi: "Working on a Verilog parse - Alliance 3.2 source code"
  • Previous message: Remy Card: "Mise a jour finale des adresses de mail"
  • Next in thread: Czo [Olivier SIROL]: "Re: Rehdat recompile of Alliance 3.2"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Rehdat recompile of Alliance 3.2"

--====================987654321_0==_
Content-Type: text/plain; charset="us-ascii"

Hello Adrian,

    Much appreciation and many many thanks and good wishes
to the alliance team. Please keep up the excellent work!

I noticed in the previous support mail groups, that you had
recompiled the alliance version 3.0. Now that the version 3.2
is released, Could you please do the same again ?  It appears
that many of the compile problems seen by Genlib etc are present
in the Linux_elf version 3.2
Many many Thanks, and gratitude.

lakenak@hotmail.com

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com
--====================987654321_0==_
Content-Type: text/html; name="fixdalnc.htm"
Content-Disposition: attachment; filename="fixdalnc.htm"

 Date: Mon, 04 Aug 1997 16:39:43 +0100
 From: A E Lawrence &amp;lt;&lt;a href="mailto:adrian.lawrence@computing-services.oxford.ac.uk"adrian.lawrence@computing-services.oxford.ac.uk&lt;/a
 Organization: Oxford University
 To: &lt;a href="mailto:alliance-support@asim.lip6.fr"alliance-support@asim.lip6.fr&lt;/a
 Subject: linux_elf system built and available

 I tried to explore alliance a while ago on linux, but hit problems.
 Last week I discovered your mailing lists and noted that more than 50%
 of the archived messages were about this problem. So over the weekend
 I managed to compile the system under a current linux (kernel 2.0.31,
 Redhat 4.2). More to the point, it is linux with shared libraries and
 ELF. Exactly what all those people seem to want.
 As I am completely new to alliance, I have tested almost nothing except
 the first tutorial. The alliance tools all appeared to work, including
 genlib calling gcc.
 So I have built a tar file which contains the patched sources and
 binaries. It is currently at:
 &lt;a href="ftp://ftp.ox.ac.uk/pub/users/adrian/alliance_3.0_linux_elf.tar.gz"ftp://ftp.ox.ac.uk/pub/users/adrian/alliance_3.0_linux_elf.tar.gz&lt;/a
 I suggest that you take a copy and place it on your site. Then all those
 linux people will be happy, and you can stop answering all those
 messages. I hope that you are happy with what I have done.

--====================987654321_0==_
Content-Type: text/plain; charset="us-ascii"

--====================987654321_0==_--

  • Next message: Aldo Mozzi: "Working on a Verilog parse - Alliance 3.2 source code"
  • Previous message: Remy Card: "Mise a jour finale des adresses de mail"
  • Next in thread: Czo [Olivier SIROL]: "Re: Rehdat recompile of Alliance 3.2"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Rehdat recompile of Alliance 3.2"


alliance-support '1997: Working on a Verilog parse - Alliance 3.2 source code

alliance-support '1997
Working on a Verilog parse - Alliance 3.2 source code

Aldo Mozzi (aldo@protec.it)
Thu, 18 Dec 1997 08:07:39 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Nadja Rogeria A Candido: "executables"
  • Previous message: family of_kanekal: "Rehdat recompile of Alliance 3.2"

This is a follow up of a message of yesterday that was probably
lost (I did not see it appear on the web page).

My name is Aldo Mozzi, I developed a Verilog driver for MBK and
contributed it to the alliance team, now I see that a Verilog
driver is officially distributed, you did a good work with my
code if you were able to qualyfy for an official distribution.

Thank you.

I am now working on a Verilog (structural!) parser.
I am employed in a company that designs ASICS and am in charge of the
front-end job (no layout or library design), but I am working on these
as a hobby, at home, on a Linux box.
I would like to know if you can give me the source code for the new
release of Alliance, so I can work to the parser with a better
starting point.
My plans are to contribute to you my new code, as far as you agree to
comply with the implicaton of partly coming form Berkeley (I am
borrowing from the vl2blif program, a translator from verilog to
the blif format used at Berkeley).
I know I will have to sign a nondisclosure agreement, please provide
it, I will sign it and send back to you by mail; if you just have
the NDA in French, it is not a problem: I speak French enough to
understand it.
Thank you again for making Alliance live again.

Aldo Mozzi

--
Aldo Mozzi
Via Monte Cimone, 17
35035 Mestrino PD
ITALY

  • Next message: Nadja Rogeria A Candido: "executables"
  • Previous message: family of_kanekal: "Rehdat recompile of Alliance 3.2"


alliance-support '1997: executables

alliance-support '1997
executables

Nadja Rogeria A Candido (nadja@costeira.dimap.ufrn.br)
Thu, 18 Dec 1997 10:01:07 -0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "BUG OTHER : no problem with install"
  • Previous message: Aldo Mozzi: "Working on a Verilog parse - Alliance 3.2 source code"
  • Next in thread: Czo [Olivier SIROL]: "Re: executables"
  • Maybe reply: Czo [Olivier SIROL]: "Re: executables"

Salut,

    Je suis Nadja.
    Je travaille avec Alliance, mais les executables mis a disposition
(linux, sun os et solaris) ne foctionnement pas ici.
    J'ai donc besoin des sources, afin de realizer ma these de D.E.A.
    Me serai-t-il possible d'avoir une copie des sources d'Alliance?
Comment et a quelles conditions?

            Merci

                Nadja

  • Next message: Czo [Olivier SIROL]: "BUG OTHER : no problem with install"
  • Previous message: Aldo Mozzi: "Working on a Verilog parse - Alliance 3.2 source code"
  • Next in thread: Czo [Olivier SIROL]: "Re: executables"
  • Maybe reply: Czo [Olivier SIROL]: "Re: executables"


alliance-support '1997: BUG OTHER : no problem with install

alliance-support '1997
BUG OTHER : no problem with install

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 18 Dec 1997 13:47:36 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Daniele Pinto: "Problem with addaccu"
  • Previous message: Nadja Rogeria A Candido: "executables"

Begin Alliance bug report 1.2

-------------------------------------------------------------------

Posted on :  1997 December 18 (Thursday at 13:47) MET
       by :
  subject : BUG OTHER  : no problem with install
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

For The first Time, I had no problem to install Alliance ...

You must get "une bouteille de champagne mon gars !!!"

Environnement :
---------------

Platform : linux 2.0.32 PC

PAS BEsoin

How to reproduce the bug :
--------------------------

Y4en as aps !

Finger Information :
--------------------

Login name: root      			In real life: [ADMINISTRATEUR]
Directory: /                        	Shell: /sbin/sh
On since Dec 13 12:33:31 on console
No unread mail
No Plan.

Login name: czo       			In real life: Czo [Olivier SIROL]
Directory: /users/cao7/czo          	Shell: /bin/tcsh
On since Dec 18 13:32:11 on pts/12 from bechet
5 minutes 51 seconds Idle Time
No unread mail
Plan:

Type Bits/KeyID    Date       User ID
pub  1024/A4A78C6D 1997/04/17 &lt;Olivier.Sirol@lip6.fr

-----BEGIN PGP PUBLIC KEY BLOCK-----
Version: 2.6.3ia

mQCNAzNWRYEAAAEEALH4dOiwON8Fk0YNRTBaHczpBZXZaoBJkYVjrERWH/EFDHuJ
XU3KtvhjKqGrTHSHvAbaZ6EPauFnNqf1WJ5i+I4AwVDYFky5Azn5dCvb+I/sHwSz
mYpxWWDfhbnogBDJIN1pMD6/0MOtpLOJ8+53RnLklwj0JsWNNSCXRW+kp4xtAAUR
tBc8c2lyb2xAY2FvLXZsc2kuaWJwLmZyPokAlQMFEDNWRYIgl0VvpKeMbQEBBAYD
/3PfdVPsGOebauX0a/ZI6bOTeZan51WwZjScMOV44YmYJkeEM50u1Z4N/ezBbhG1
Mqqet3/qKD+/ovOhJj1/JReQlBVbfcNr35BWU7/Yr97kRaSECl9PTjsRb5kRv8ji
qYCPaHLci02W/+ytuwyfBjYuFgQmwXUii3n2HeS+q+N1
=SCWk
-----END PGP PUBLIC KEY BLOCK-----

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://humanus.lip6.fr/~czo                Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page :                      http://asim.lip6.fr/alliance/
- Ftp site  :                 ftp://ftp.lip6.fr/lip6/softs/alliance/
- Support and bug report (Mailing-list archive) :
             http://asim.lip6.fr/alliance/mail/alliance-support/
- Discussions about using Alliance tools (Mailing-list archive) :
               http://asim.lip6.fr/alliance/mail/alliance-users/
====================================================================

Login name: gregoire  			In real life: Gregoire AVOT
Directory: /users/cao3/gregoire     	Shell: /bin/tcsh
On since Dec 18 13:46:01 on pts/5 from valse
17 seconds Idle Time
No unread mail
Plan:
              Gregoire AVOT   Universite Pierre &amp; Marie Curie
Laboratoire LIP6 - Dpt ASIM   4 Place Jussieu, Paris Cedex 05
 Couloir 55-65, 2eme etage.   Tel : 01.44.27.30.43.
             http://asim.lip6.fr/~gregoire

Login name: lv        			In real life: Laurent VUILLEMIN
Directory: /users/cao3/lv           	Shell: /bin/tcsh
On since Dec 17 11:44:08 on pts/2 from tango
23 hours Idle Time
Mail last read Thu Dec 18 12:59:56 1997
Plan:
*---------------------------------------------------------------------------*
|                                                                           |
|  Laurent VUILLEMIN                                    Tel: 01 44 27 53 99 |
|  Laboratoire d'Informatique de Paris 6                                    |
|  Architecture des Systemes Integres                   Fax: 01 44 27 62 86 |
|        et Micro-electronique                                              |
|                                                                           |
|  Universite Pierre et Marie Curie                                         |
|  4 place Jussieu, 75252 Paris Cedex 05      Laurent.Vuillemin@lip6.fr     |
|                                                                           |
*---------------------------------------------------------------------------*

Login name: lv        			In real life: Laurent VUILLEMIN
Directory: /users/cao3/lv           	Shell: /bin/tcsh
On since Dec 17 11:44:50 on pts/4 from tango
1 day 1 hour Idle Time

Login name: jpc       			In real life: Jean-Paul CHAPUT
Directory: /users/cao4/jpc          	Shell: /bin/tcsh
On since Dec 18 11:57:48 on pts/18 from deus.ecoledoc.lip6.fr
1 hour 39 minutes Idle Time
Mail last read Thu Dec 18 11:57:55 1997
Plan:

   J e a n - P a u l   C h a p u t
                 |
                 |-- e-mail : Jean-Paul.Chaput@lip6.fr
                 `-- Tel    : (33) 01.44.27.54.15

   U P M C   Universite Pierre &amp; Marie Curie
   L I P 6   Laboratoire d'Informatique de Paris VI
   A S I M   Architecture des Systemes Integres et Micro-electronique

Login name: czo       			In real life: Czo [Olivier SIROL]
Directory: /users/cao7/czo          	Shell: /bin/tcsh
On since Dec 18 13:47:20 on pts/19 from bechet

Login name: ia        			In real life: Ivan AUGE
Directory: /users/cao4/ia           	Shell: /bin/tcsh
On since Dec 18 12:20:01 on pts/7 from glinka.iie.cnam.fr
1 hour 16 minutes Idle Time
Mail last read Thu Dec 18 12:20:08 1997
No Plan.

Login name: ged       			In real life: Gilles-Eric DESCAMPS
Directory: /users/cao1/ged          	Shell: /bin/tcsh
On since Dec 17 14:57:39 on pts/3 from mantra
16 minutes Idle Time
New mail received Thu Dec 18 13:06:36 1997;
  unread since Thu Dec 18 12:03:19 1997
Plan:
--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e etg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

Login name: ged       			In real life: Gilles-Eric DESCAMPS
Directory: /users/cao1/ged          	Shell: /bin/tcsh
On since Dec 17 19:36:52 on pts/16 from mantra
1 hour 18 minutes Idle Time

Login name: root      			In real life: [ADMINISTRATEUR]
Directory: /                        	Shell: /sbin/sh
On since Dec 13 12:33:55 on pts/8
15 hours Idle Time

Login name: root      			In real life: [ADMINISTRATEUR]
Directory: /                        	Shell: /sbin/sh
On since Dec 13 12:33:56 on pts/9
15 hours Idle Time

Login name: root      			In real life: [ADMINISTRATEUR]
Directory: /                        	Shell: /sbin/sh
On since Dec 13 12:33:57 on pts/10
15 hours Idle Time

Login name: root      			In real life: [ADMINISTRATEUR]
Directory: /                        	Shell: /sbin/sh
On since Dec 13 12:33:58 on pts/14
1 day 16 hours Idle Time

Login name: ged       			In real life: Gilles-Eric DESCAMPS
Directory: /users/cao1/ged          	Shell: /bin/tcsh
On since Dec 17 20:49:31 on pts/17 from asim.lip6.fr
15 hours Idle Time

Login name: ged       			In real life: Gilles-Eric DESCAMPS
Directory: /users/cao1/ged          	Shell: /bin/tcsh
On since Dec 18 12:03:12 on pts/1 from mantra
1 hour 11 minutes Idle Time

End Alliance bug report 1.2

  • Next message: Daniele Pinto: "Problem with addaccu"
  • Previous message: Nadja Rogeria A Candido: "executables"


alliance-support '1997: Problem with addaccu

alliance-support '1997
Problem with addaccu

Daniele Pinto (t076054@spv105.ing.uniroma1.it)
Thu, 18 Dec 1997 16:07:05 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Problem with addaccu"
  • Previous message: Czo [Olivier SIROL]: "BUG OTHER : no problem with install"
  • Next in thread: Czo [Olivier SIROL]: "Re: Problem with addaccu"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Problem with addaccu"

Hello,
I'm a student of electronic engineering at University of Rome "La
Sapienza".

After the installation of your software in my Linux machine, I've tried to
run addaccu tutorial.

The command:
     asimut addaccu addaccu schema
return this error:
Initializing ...
Searching `addaccu` ...
Compiling `addaccu` (Structural) ...

Warning 2 : consistency checks will be disabled
Flattening the root figure ...

*** mbk error *** can't open file : pck_sp.vst

I've tried to set in more time the variable MBK_CATA_LIB but this was
useless.

Please help me.

Thanks in advance.
----------------------------
Daniele Pinto
IEEE, LUG member
t076054@spv.ing.uniroma1.it
pinto.ad@iol.it
----------------------------

  • Next message: Czo [Olivier SIROL]: "Re: Problem with addaccu"
  • Previous message: Czo [Olivier SIROL]: "BUG OTHER : no problem with install"
  • Next in thread: Czo [Olivier SIROL]: "Re: Problem with addaccu"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Problem with addaccu"


alliance-support '1997: Re: Problem with addaccu

alliance-support '1997
Re: Problem with addaccu

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Fri, 19 Dec 1997 18:24:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: executables"
  • Previous message: Daniele Pinto: "Problem with addaccu"

Daniele Pinto wrote:

 Hello,
 I'm a student of electronic engineering at University of Rome "La
 Sapienza".

 After the installation of your software in my Linux machine, I've tried to
 run addaccu tutorial.

 The command:
      asimut addaccu addaccu schema
 return this error:
 Initializing ...
 Searching `addaccu` ...
 Compiling `addaccu` (Structural) ...

 Warning 2 : consistency checks will be disabled
 Flattening the root figure ...

 *** mbk error *** can't open file : pck_sp.vst

 I've tried to set in more time the variable MBK_CATA_LIB but this was
 useless.

 Please help me.

 Thanks in advance.

Hi,

pck_sp is in the padlib library, so you have to add the padlib dir to
MBK_CATA_LIB :

in cshell  setenv MBK_CATA_LIB .:$TOP/cells/sclib:$TOP/cells/padlib/

That's all!

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :          http://asim.lip6.fr/alliance/support
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "Re: executables"
  • Previous message: Daniele Pinto: "Problem with addaccu"


alliance-support '1997: Re: executables

alliance-support '1997
Re: executables

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Fri, 19 Dec 1997 18:34:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: information sur fichier#"
  • Previous message: Czo [Olivier SIROL]: "Re: Problem with addaccu"
  • Maybe in reply to: Daniele Pinto: "Problem with addaccu"

Nadja Rogeria A Candido wrote:

 Salut,

         Je suis Nadja.
         Je travaille avec Alliance, mais les executables mis a disposition
 (linux, sun os et solaris) ne foctionnement pas ici.
         J'ai donc besoin des sources, afin de realizer ma these de D.E.A.
         Me serai-t-il possible d'avoir une copie des sources d'Alliance?
 Comment et a quelles conditions?

Nous sommes en train de discuter au Laboratoire ASIM de ces conditions.
Les sources de Yagle et Tas ne seront *pas* disponibles.
Tout le reste le sera apres avoir signe un 'Non Disclosure Agreement'
Ce NDA sera disponible sur le web Alliance debut janvier...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :          http://asim.lip6.fr/alliance/support
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "Re: information sur fichier#"
  • Previous message: Czo [Olivier SIROL]: "Re: Problem with addaccu"
  • Maybe in reply to: Daniele Pinto: "Problem with addaccu"


alliance-support '1997: Re: information sur fichier#

alliance-support '1997
Re: information sur fichier#

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Fri, 19 Dec 1997 18:36:56 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Rehdat recompile of Alliance 3.2"
  • Previous message: Czo [Olivier SIROL]: "Re: executables"
  • Maybe in reply to: Nadja Rogeria A Candido: "executables"

Maitrise 1997-8 wrote:

 le fichier kplots.c a un probleme avec Genlib il n'ouvre pas le fichier pvdde_sp

Je ne comprends pas tres bien...
quel est ce fichier? de quoi s'agit-il exactement?

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :          http://asim.lip6.fr/alliance/support
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "Re: Rehdat recompile of Alliance 3.2"
  • Previous message: Czo [Olivier SIROL]: "Re: executables"
  • Maybe in reply to: Nadja Rogeria A Candido: "executables"


alliance-support '1997: Re: Rehdat recompile of Alliance 3.2

alliance-support '1997
Re: Rehdat recompile of Alliance 3.2

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Fri, 19 Dec 1997 18:39:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Bernd-Gunter Nitzler: "Alliance 3.2b"
  • Previous message: Czo [Olivier SIROL]: "Re: information sur fichier#"
  • Maybe in reply to: Maitrise 1997-8: "information sur fichier#"

family of_kanekal wrote:

 Now that the version 3.2
 is released, Could you please do the same again ?  It appears
 that many of the compile problems seen by Genlib etc are present
 in the Linux_elf version 3.2

Hmmm....
Interresting!
What compile problems ?
Could you tell me so that I try to fix it?

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :          http://asim.lip6.fr/alliance/support
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Bernd-Gunter Nitzler: "Alliance 3.2b"
  • Previous message: Czo [Olivier SIROL]: "Re: information sur fichier#"
  • Maybe in reply to: Maitrise 1997-8: "information sur fichier#"


alliance-support '1997: Alliance 3.2b

alliance-support '1997
Alliance 3.2b

Bernd-Gunter Nitzler (bernd-nitzler@wanadoo.fr)
Sat, 20 Dec 1997 22:05:45 -0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John Wehle: "Request for access to Alliance 3.2 source code"
  • Previous message: Czo [Olivier SIROL]: "Re: Rehdat recompile of Alliance 3.2"

Hello!

This week I tried to download your Alliance 3.2b. After several aborts I
succeeded in receiving at least the common files. I am *very*
disappointed, that the sources are no longer included. That is mainly
because I extended the version 3.0 a lot to create programming files for
the 6200 FPGA's from XILINX.

You write that it is necessary now to sign an NDA. That will normally be
no problem if that NDA is acceptable to me. At least should all my
extensions to the Alliance system (including the sources) remain free
for the world (except commercial use).

For your information I'll include a mail which I sent to Alain Greiner
end of november but never received any reponse:

 Since about three months I am extending the version 3.0 of your
 ALLIANCE  project. The goal for this extension is to create programming
 files for the XILINX 6200 FPGA series and possibly also the brand new
 ATMEL AT40K FPGA's which are not so expensive.

 I do this for a project of my own to recreate the good old ZUSE Z23
 (the first fully transistorized Computer) on one chip. Because of my
 *very* small budget I cannot buy the expensive programming software
 from XILINX but I have some spare time so I decided to program the
 necessary things myself. Then, by accident, I found your very good
 ALLIANCE software on one of my Linux CD's which turned out to be a good
 basis to do this.

 Until today I've finished an EDIF version 1 MBK module to be able to
 read in the schematic which I had already finished with my very old
 OrCAD-III system with help of the XILINX XC4000 library. Then I
 finished a converter to make an ALLIANCE compatible behavioral VHDL
 file out of the MBK net list (XILINX XC4000 specific).

 After that I extended the ALLIGATOR (FPGA synthesis) to create an
 XC6200 optimized AL and XNF file. It was funny to understand source
 files with comments mixed in english, french, and portuguese
 (I am german). This is finished now and I am on the road to write a
 router for FPGA's because such a program is missing in the ALLIANCE
 series. A program to create an optimized binary data file with all
 the interconnections and internal multiplexer programming information's
 and timings of the XC6200 series is already finished.

 Today I searched for more information's about the ALLIANCE software in
 the Internet and found your announcement for ALLIANCE 3.2. Before I
 thought that Version 3.0 was the last version because it was dated 1995
 and there was nothing newer on your ftp server.

 To not develop things which are already under development I am
 interested in information's about what has changed after 3.0 and what
 is planned in the near future. Also I would like to get the sources of
 the newest version so I can integrate my changes and bug fixes. If
 you're interested you can get all my extensions and new programs after
 they are finished.

Regards, -- Bernd-Gunter Nitzler

PS: You can answer in french or english, but for me it is much easier to
write in english because my french writing is very bad.

Bernd-Gunter Nitzler
Bourdiguet
30700 Aigaliers
Tel/Fax: 04.66.22.03.43
Mail: bernd-nitzler@wanadoo.fr
www: http://perso.wanadoo.fr/bernd-nitzler

  • Next message: John Wehle: "Request for access to Alliance 3.2 source code"
  • Previous message: Czo [Olivier SIROL]: "Re: Rehdat recompile of Alliance 3.2"


alliance-support '1997: Request for access to Alliance 3.2 source code

alliance-support '1997
Request for access to Alliance 3.2 source code

John Wehle (john@feith.com)
Sat, 20 Dec 1997 18:53:58 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "[Fwd: Rehdat recompile of Alliance 3.2]"
  • Previous message: Bernd-Gunter Nitzler: "Alliance 3.2b"

Hello,

Back in November of 1995 I ported Alliance 3.0 to FreeBSD.
I would like access to the current source code so that I
can do this once more.  Please let me know what I need to
do in order to get a NDA in place.

Sincerely,

John Wehle
-------------------------------------------------------------------------
|   Feith Systems  |   Voice: 1-215-646-8000  |  Email: john@feith.com  |
|    John Wehle    |     Fax: 1-215-540-5495  |                         |
-------------------------------------------------------------------------

  • Next message: Czo [Olivier SIROL]: "[Fwd: Rehdat recompile of Alliance 3.2]"
  • Previous message: Bernd-Gunter Nitzler: "Alliance 3.2b"


alliance-support '1997: [Fwd: Rehdat recompile of Alliance 3.2]

alliance-support '1997
[Fwd: Rehdat recompile of Alliance 3.2]

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Dec 1997 11:33:08 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gustavo Perez Herrero: "Electrical specifications extracting tool"
  • Previous message: John Wehle: "Request for access to Alliance 3.2 source code"

This is a multi-part message in MIME format.
--------------48EC6441A68E1635241BE73E
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :          http://asim.lip6.fr/alliance/support
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================
--------------48EC6441A68E1635241BE73E
Content-Type: message/rfc822
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

Return-Path: &lt;lakenak@hotmail.com
Received: from isis.lip6.fr (isis [132.227.60.2])
          by asim.lip6.fr (8.8.6/jtpda-5.2) with ESMTP id CAA22654
          for &lt;Olivier.Sirol@asim.lip6.fr; Sat, 20 Dec 1997 02:47:28 +0100 (MET)
Received: from f85.hotmail.com (F85.hotmail.com [207.82.250.191])
          by isis.lip6.fr (8.8.8/jtpda-5.2.9.1+lip6) with ESMTP id CAA08459
          for &lt;Olivier.Sirol@lip6.fr; Sat, 20 Dec 1997 02:47:33 +0100 (MET)
Received: (from Received: (from root@localhost)
    by f85.hotmail.com (8.8.5/8.8.5) id RAA28786
    for Olivier.Sirol@lip6.fr; Fri, 19 Dec 1997 17:47:01 -0800 (PST)
Message-Id: &lt;199712200147.RAA28786@f85.hotmail.com
Received: from 148.80.1.97 by www.hotmail.com with HTTP;
    Fri, 19 Dec 1997 17:46:59 PST
X-Originating-IP: [148.80.1.97]
From: "family of_kanekal" &lt;lakenak@hotmail.com
To: Olivier.Sirol@lip6.fr
Subject: Re: Rehdat recompile of Alliance 3.2
Content-Type: text/plain
Date: Fri, 19 Dec 1997 17:46:59 PST
X-No-Loop: Czo21

Hello Olivier,

Forgive me for my ignorance. I was running this on an Oooold
version of Linux 1.0.2 :-&lt; . Sorry, my apologies again.
I ran out and got RedHat Version 5.0  and will try the reinstall.

Excellent install routines with the alliance3.2 version. It installed
with no problems even on the old version of linux!

Could you please delete my earlier message from the mailing list?
:-)
Thanks in advance
lakenak@hotmail.com

>From olivier.sirol@lip6.fr Fri Dec 19 09:40:28 1997
Status: O
Content-Length: 635
Lines: 28

family of_kanekal wrote:

 Now that the version 3.2
 is released, Could you please do the same again ?  It appears
 that many of the compile problems seen by Genlib etc are present
 in the Linux_elf version 3.2

Hmmm....
Interresting!
What compile problems ?
Could you tell me so that I try to fix it?

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

--------------48EC6441A68E1635241BE73E--

  • Next message: Gustavo Perez Herrero: "Electrical specifications extracting tool"
  • Previous message: John Wehle: "Request for access to Alliance 3.2 source code"


alliance-support '1997: Electrical specifications extracting tool

alliance-support '1997
Electrical specifications extracting tool

Gustavo Perez Herrero (gperez@unex.es)
Mon, 22 Dec 1997 20:37:13 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Kaushik.SAHA@st.com: "request for alliance 3.1/3.2 source"
  • Previous message: Czo [Olivier SIROL]: "[Fwd: Rehdat recompile of Alliance 3.2]"
  • Next in thread: Czo [Olivier SIROL]: "Re: Electrical specifications extracting tool"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Electrical specifications extracting tool"

I'm working whith graal and I maded any layout succefuly,  but my ask is
if Alliace have some tool to get a file in SPICE format from a file with
extension .ap maded whith graal tool.

*****************************************************************************
Gustavo Perez Herrero
Universidad de Extremadura
E-mail: gperez@unex.es
*****************************************************************************

  • Next message: Kaushik.SAHA@st.com: "request for alliance 3.1/3.2 source"
  • Previous message: Czo [Olivier SIROL]: "[Fwd: Rehdat recompile of Alliance 3.2]"
  • Next in thread: Czo [Olivier SIROL]: "Re: Electrical specifications extracting tool"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Electrical specifications extracting tool"


alliance-support '1997: request for alliance 3.1/3.2 source

alliance-support '1997
request for alliance 3.1/3.2 source

Kaushik.SAHA@st.com
Tue, 23 Dec 97 13:11:38 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Electrical specifications extracting tool"
  • Previous message: Gustavo Perez Herrero: "Electrical specifications extracting tool"

     Dear Alliance-support,

     I am an Indian student working on Fault Tolerant VLSI design at the
     Indian Institute of Technology, New Delhi, India. I am badly in need
     of the Alliance 3.1/3.2 source for my work. Could you please let me
     know how I can get it? I understand that the 3.1 source is available
     freely. Could you please tell me the site name?

     Can you also tell me what formalities I must complete to get the 3.2
     source? Please let me know soon as I need it urgently.

     Regards
     Haresh Kripalani
     Deptt of Electrical Engineering
     Indian Institute of Technology
     Hauz Khas
     New Delhi - 110 016
     INDIA

     PS: Please note that I am using someone else's e-mail account as
     e-mail facilities in my university are restricted. Please send any
     replies to this address.

  • Next message: Czo [Olivier SIROL]: "Re: Electrical specifications extracting tool"
  • Previous message: Gustavo Perez Herrero: "Electrical specifications extracting tool"


alliance-support '1997: Re: Electrical specifications extracting tool

alliance-support '1997
Re: Electrical specifications extracting tool

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 23 Dec 1997 15:47:24 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ravarro Dario: "Problems with Alliance3.2"
  • Previous message: Kaushik.SAHA@st.com: "request for alliance 3.1/3.2 source"

Gustavo Perez Herrero wrote:

 I'm working whith graal and I maded any layout succefuly,  but my ask is
 if Alliace have some tool to get a file in SPICE format from a file with
 extension .ap maded whith graal tool.

Try (in c-shell)

 setenv MBK_IN_PH ap
 setenv MBK_OUT_LO spi
 lynx -t foo

where foo, the figure you want to extract, is in Alliance Physical
format (ap)

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :          http://asim.lip6.fr/alliance/support
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Ravarro Dario: "Problems with Alliance3.2"
  • Previous message: Kaushik.SAHA@st.com: "request for alliance 3.1/3.2 source"


alliance-support '1997: Problems with Alliance3.2

alliance-support '1997
Problems with Alliance3.2

Ravarro Dario (ravadario@cclix1.polito.it)
Tue, 30 Dec 1997 18:58:40 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Previous message: Czo [Olivier SIROL]: "Re: Electrical specifications extracting tool"

This is a multi-part message in MIME format.

------=_NextPart_000_0004_01BD1554.F19127A0
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

I have some problems in installing Alliance3.2 on my Pc Pentium 133 with =
32MB with RedHat4.2 and kernel 2.0.30. After executing configure to =
create alc_env.sh and alc_env.csh, I ran
 source alc_env.csh
and I got a syntax error in the line that contains
switch ('uname')
Please help me.
ravadario@cclix1.polito.it

------=_NextPart_000_0004_01BD1554.F19127A0
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

&lt;!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML//EN"
<HTML>
<HEAD>

<META content=3Dtext/html;charset=3Diso-8859-1 =
http-equiv=3DContent-Type>
<META content=3D'"MSHTML 4.71.1712.3"' name=3DGENERATOR>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT color=3D#000000 face=3DArial size=3D2>I have some problems in =
installing=20
Alliance3.2 on my Pc Pentium 133 with 32MB with RedHat4.2 and kernel =
2.0.30.=20
After executing configure to create alc_env.sh and alc_env.csh, I=20
ran</FONT></DIV>
<DIV><FONT color=3D#000000 face=3DArial size=3D2> source =
alc_env.csh</FONT></DIV>
<DIV><FONT color=3D#000000 face=3DArial size=3D2>and I got a syntax =
error in the line=20
that contains</FONT></DIV>
<DIV><FONT color=3D#000000 face=3DArial size=3D2>switch =
('uname')</FONT></DIV>
<DIV><FONT color=3D#000000 face=3DArial size=3D2>Please help =
me.</FONT></DIV>
<DIV><FONT color=3D#000000 face=3DArial=20
size=3D2>ravadario@cclix1.polito.it</FONT></DIV></BODY></HTML>

------=_NextPart_000_0004_01BD1554.F19127A0--

  • Previous message: Czo [Olivier SIROL]: "Re: Electrical specifications extracting tool"


alliance-support '1997: By Author

alliance-support '1997
By Author

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Starting: Fri Mar 14 1997 - 16:58:08 MET
Ending: Tue Dec 30 1997 - 19:01:27 MET
Messages: 166

  • 48082680@usa.net
    • FREE phone sex! Limited time offer! Tue, 23 Sep 97 12:00:12 EST
  • \K\O\U\J\I\A
    • Problem Thu, 08 May 1997 15:28:34 +0300
  • A E Lawrence
    • linux_elf system built and available Mon, 04 Aug 1997 16:39:43 +0100
  • abuse@demon.co.uk
    • toner Sun, 22 Jun 97 07:47:44 EST
  • Ahmad Raif Mohd Noor Beg
    • Alliance - ram generator Thu, 16 Oct 1997 16:03:10 +0800 (SGT)
  • Ainarozidou Loukia
    • Question? Wed, 16 Apr 1997 14:47:34 +0300 (EET DST)
  • Alberto C Moreira
    • genlib include-directory, comment l'specifier ? Mon, 22 Sep 1997 10:28:41 -0005
  • Alcides Montoya Can~ola
    • Problem with graal Sun, 14 Dec 1997 14:22:45 -0500 (EST)
  • Aldo Mozzi
    • Working on a Verilog parse - Alliance 3.2 source code Thu, 18 Dec 1997 08:07:39 +0100
    • can't contact Mourad Aberbour: please help Wed, 16 Apr 1997 21:37:37 +0200
  • Alex Yakovlev
    • new release of alliance ? Tue, 2 Sep 1997 11:40:48 +0100 (BST)
  • Andrea Neviani
    • Alliance for Sparc2 Fri, 21 Mar 97 13:17:32 +0100
  • Ben Dooley
    • waveform viewer... Wed, 03 Sep 1997 10:11:30 -0400
  • Bernd-Gunter Nitzler
    • Alliance 3.2b Sat, 20 Dec 1997 22:05:45 -0100
  • bils@india.ti.com
    • Alliance tutorial Wed, 22 Oct 1997 09:00:58 -0500
  • c.visavakul@ic.ac.uk
    • A problem. Thu, 3 Apr 97 16:10:21 BST
  • carl langlois
    • Alliance 3.2 Tue, 11 Nov 1997 18:41:48 -0500
  • Chetan Singh Solanki
    • Request for Alliance material Fri, 7 Nov 1997 07:57:40 +0100
  • Christoph Jaeschke
    • some bug-fixes of an older alliance 3.0 port Mon, 25 Aug 1997 10:46:53 -0400 (EDT)
  • compass@cegely.insa-lyon.fr
    • Alliance/GenLib Mon, 17 Mar 1997 10:02:14 +0100
  • Compte general MST2
    • ennonce des tutoriaux d'alliance ? Mon, 21 Apr 1997 14:24:19 +0100
  • cornelia
    • Installation Thu, 24 Apr 1997 15:51:10 +0200
  • Craig Dry
    • installation problems (alliance vhdl on Linux) Fri, 19 Sep 1997 21:32:25 -0500
  • Czo
    • BUG MANUAL : test Mon, 3 Nov 1997 11:24:54 +0100 (MET)
    • BUG MANUAL : Erreur dans le man de fpgen Fri, 31 Oct 1997 18:08:52 +0100 (MET)
    • Re: missing LOGIC tool source Mon, 27 Oct 1997 18:29:50 +0100
    • Re: licensing ALLIANCE Thu, 23 Oct 1997 17:44:30 +0200
    • Re: help me please Thu, 23 Oct 1997 17:18:19 +0200
    • Re: Alliance tutorial Thu, 23 Oct 1997 17:14:51 +0200
    • Re: (Fwd) Alliance for SunOS Fri, 10 Oct 1997 18:33:52 +0200
    • Re: Getting Alliance 3.2 Thu, 02 Oct 1997 11:57:17 +0200
    • Re: Alliance Mon, 29 Sep 1997 15:36:21 +0200
    • Re: Interested in getting ALLIANCE Mon, 29 Sep 1997 12:10:31 +0200
    • Re: ALLIANCE DISTRIB Mon, 29 Sep 1997 11:08:28 +0200
    • Re: genlib include-directory, comment l'specifier ? Mon, 22 Sep 1997 17:53:06 +0200
    • Re: Resend: Trouble with GenLib tool Mon, 22 Sep 1997 17:30:23 +0200
    • Re: Information about Alliance Thu, 18 Sep 1997 11:11:55 +0200
    • Problems with genlib on Linux Wed, 17 Sep 1997 19:14:40 +0200
    • Re: some bug-fixes of an older alliance 3.0 port Wed, 17 Sep 1997 18:25:14 +0200
    • Re: Regarding alliance installment Wed, 17 Sep 1997 17:54:19 +0200
    • Re: new release of alliance ? Wed, 17 Sep 1997 17:48:09 +0200
    • Re: X libs for dreal Wed, 17 Sep 1997 17:43:10 +0200
    • Re: waveform viewer... Wed, 17 Sep 1997 17:18:20 +0200
    • Re: some more bugs and a problem Wed, 17 Sep 1997 16:54:50 +0200
    • Re: Problems with Alliance Wed, 17 Sep 1997 16:37:45 +0200
    • Re: Question Regarding Alliance Wed, 17 Sep 1997 15:04:19 +0200
    • Re: Hello. We're here! Wed, 17 Sep 1997 14:36:51 +0200
    • ALLIANCE DISTRIB Fri, 12 Sep 1997 15:00:29 +0200
  • Czo [Olivier SIROL]
    • Re: Electrical specifications extracting tool Tue, 23 Dec 1997 15:47:24 +0100
    • [Fwd: Rehdat recompile of Alliance 3.2] Mon, 22 Dec 1997 11:33:08 +0100
    • Re: Rehdat recompile of Alliance 3.2 Fri, 19 Dec 1997 18:39:50 +0100
    • Re: information sur fichier# Fri, 19 Dec 1997 18:36:56 +0100
    • Re: executables Fri, 19 Dec 1997 18:34:12 +0100
    • Re: Problem with addaccu Fri, 19 Dec 1997 18:24:16 +0100
    • BUG OTHER : no problem with install Thu, 18 Dec 1997 13:47:36 +0100 (MET)
    • BUG xmbk : need cct extension Tue, 16 Dec 1997 16:20:13 +0100 (MET)
    • Alliance 3.2 is AVAILABLE Mon, 15 Dec 1997 22:02:26 +0100
    • BUG xmbk : Makefile ... Thu, 11 Dec 1997 16:20:19 +0100 (MET)
    • BUG OTHER : fpgen, genlib environement set impact ! Thu, 11 Dec 1997 16:12:30 +0100 (MET)
    • BUG dpr : bad vss, vdd name ??? Thu, 11 Dec 1997 16:03:43 +0100 (MET)
    • BUG scr : scr cree des connecteurs flottants Sat, 22 Nov 1997 20:56:54 +0100 (MET)
    • BUG graal : le druc de graal est myope Sat, 22 Nov 1997 20:05:45 +0100 (MET)
    • Re: BUG genpat : Difficulte de debug avec genpat. Fri, 21 Nov 1997 18:16:05 +0100
    • BUG genpat : Difficulte de debug avec genpat. Fri, 21 Nov 1997 17:43:22 +0100 (MET)
    • Re: Ajoutez + czo dans le .rhosts de vos comptes outils Wed, 19 Nov 1997 15:17:02 +0100
    • Re: missing LOGIC tool source Wed, 19 Nov 1997 15:08:30 +0100
    • BUG genscan : core genere par genscan Mon, 17 Nov 1997 18:30:24 +0100 (MET)
    • BUG syf : Documentation sur l'architecture externe Mon, 17 Nov 1997 13:02:34 +0100 (MET)
    • BUG MANUAL : genscan : Erreur dans le nom d'une variable d'environnement Thu, 13 Nov 1997 17:36:58 +0100 (MET)
    • Re: Alliance 3.2 Thu, 13 Nov 1997 14:48:04 +0100
    • BUG genlib : non respect des interfaces Thu, 13 Nov 1997 09:57:58 +0100 (MET)
    • BUG proof : inversion des deux fichiers a comparer : etrange resultat Wed, 12 Nov 1997 15:49:44 +0100 (MET)
    • BUG fpgen : fpgen fouille dans le fichier de layout Wed, 12 Nov 1997 14:43:56 +0100 (MET)
    • Re: Alliance 3.2 Wed, 12 Nov 1997 11:51:22 +0100
    • BUG dpr : dpr ne trouve pas un connecteur Mon, 10 Nov 1997 15:22:40 +0100 (MET)
    • BUG asimut : core dump avec asimut Fri, 7 Nov 1997 16:39:55 +0100 (MET)
    • BUG asimut : core dump avec asimut Fri, 7 Nov 1997 16:39:43 +0100 (MET)
    • BUG OTHER : TEST finger Thu, 6 Nov 1997 18:02:52 +0100 (MET)
    • BUG fpgen : DP_NOR2MASK Thu, 6 Nov 1997 17:44:42 +0100 (MET)
    • BUG bop : Optimisation avec bop Thu, 6 Nov 1997 16:03:51 +0100 (MET)
    • BUG bop : PROJET MIPSR3000 : Partie 3 a et b ; DEA ASIM Thu, 6 Nov 1997 13:13:35 +0100 (MET)
    • BUG bop : differences de fichier avant et apres bop Tue, 4 Nov 1997 19:17:37 +0100 (MET)
    • BUG bop : differences de fichier avant et apres bop Tue, 4 Nov 1997 19:17:37 +0100 (MET)
    • Re: missing LOGIC tool source Tue, 04 Nov 1997 15:15:30 +0100
  • Daniele Pinto
    • Problem with addaccu Thu, 18 Dec 1997 16:07:05 +0100 (MET)
    • Alliance under Linux 2.0.27 Fri, 19 Sep 1997 15:49:04 +0200 (METDST)
  • Dayton Clark
    • Hello Mon, 21 Apr 1997 13:12:03 -0400 (EDT)
  • Dinesh Kumar
    • Regarding alliance installment Tue, 19 Aug 1997 00:56:29 +0530 (IST)
    • Regarding alliance installment (fwd) Mon, 11 Aug 1997 03:55:59 +0530 (IST)
    • Regarding alliance installment Fri, 8 Aug 1997 05:07:05 +0530 (IST)
  • Donna J. Armijo
    • SAL beta testing Thu, 27 Mar 1997 19:37:58 -0700
  • drix nv
    • problems with gemlib Fri, 24 Oct 1997 11:48:29 +0200 (MET DST)
  • Edmund Yuen
    • Installation Problem Fri, 10 Oct 1997 10:26:07 +0930 (CST)
  • eomejdri@cacd.rockwell.com
    • Re: ALLIANCE DISTRIB Fri, 12 Sep 97 08:14:55 cst
  • family of_kanekal
    • Rehdat recompile of Alliance 3.2 Wed, 17 Dec 1997 17:15:34 PST
  • Franck FLAMMANC
    • Alliance : probleme d'installation Mon, 07 Apr 1997 13:39:27 +0200
  • Frederic PETROT
    • Re: Paper reference Wed, 14 May 1997 14:02:16 +0200 (MET DST)
    • Re: alliance 3.0 Wed, 26 Mar 1997 08:55:10 +0100 (MET)
  • Gerhard Rueckle
    • VHDL Thu, 15 May 1997 10:48:55 GMT
  • Gilles-Eric DESCAMPS
    • mirror update of Alliance (fwd) Mon, 27 Oct 1997 15:38:39 +0100 (MET)
    • Re: linux_elf system built and available Mon, 4 Aug 1997 20:48:54 +0200 (MET DST)
    • installation problem (fwd) Mon, 4 Aug 1997 09:22:34 +0200 (MET DST)
    • Help: Trouble with Genview and Linux (fwd) Mon, 4 Aug 1997 09:18:34 +0200 (MET DST)
    • 0.6 micron technology (fwd) Mon, 28 Jul 1997 11:31:27 +0200 (MET DST)
    • test hypermai Thu, 24 Jul 1997 14:09:10 +0200 (MET DST)
    • Re: ALLIANCE Wed, 2 Apr 1997 14:03:47 +0200 (MET DST)
  • gperez@almanzor
    • throuble whit genlib Wed, 1 Oct 1997 19:01:54 +0200
  • gperez@unex.es
    • (Fwd) Alliance for SunOS Fri, 10 Oct 1997 09:16:32 +0000
    • Alliance for SunOS Mon, 6 Oct 1997 10:51:29 +0000
  • Gustavo Perez Herrero
    • Electrical specifications extracting tool Mon, 22 Dec 1997 20:37:13 +0100 (CET)
  • Homero Guimaraes
    • Alliance 3.2 Mon, 27 Oct 1997 12:07:58 -0600
  • Humberto Honda
    • Re: Paper reference Wed, 14 May 1997 10:11:52 -0300 (EST)
  • Ingo Cyliax
    • abstract/extract Tue, 08 Apr 1997 10:57:09 -0500
  • Ivan Saraiva Silva
    • sclib Wed, 26 Mar 1997 09:42:32 -0300
  • Jan Radil Ing. K313
    • Ivitation to ISPS'98 Thu, 23 Oct 1997 09:52:25 MET-1MEST
  • jnjere@mail.utexas.edu
    • genlib problem Mon, 28 Jul 1997 11:29:08 -0500
  • John Chow
    • Fw: installation trouble Thu, 4 Sep 1997 08:39:34 -0700
    • installation trouble Fri, 29 Aug 1997 13:14:02 -0700
  • John Wehle
    • Request for access to Alliance 3.2 source code Sat, 20 Dec 1997 18:53:58 -0500
  • Jon Wallace
    • ALLIANCE under Linux 2.0.30 Mon, 4 Aug 1997 22:10:06 +0000 ( )
  • Josan Moreno
    • Genlib problem Mon, 17 Mar 1997 20:27:32 +0100
  • Jovan Ilic
    • Alliance 3.0 and Solaris x86 Sun, 21 Sep 1997 16:25:42 -0400
  • JUAN CARLOS CHAPARRO DOS ANJOS
    • Unused signals (help) Tue, 15 Apr 1997 15:52:05 +0200 (MET DST)
  • Kaushik.SAHA@st.com
    • request for alliance 3.1/3.2 source Tue, 23 Dec 97 13:11:38 +0530
  • Lance Leong
    • Alliance 3.0: Problems compiling with Genlib on Linux Tue, 05 Aug 1997 20:18:42 -0400
  • Laurent Foube
    • problème avec GENLIB (ALLIANCE 3) Tue, 06 May 1997 22:05:13 +0200
  • Maghsoud Abbaspour
    • help me please Wed, 22 Oct 1997 11:45:51 +0330 (IST)
  • Maitrise 1997-8
    • information sur fichier# Fri, 5 Dec 1997 13:32:30 +0100
  • Manish_Bhardwaj
    • Asimut Tue, 5 Aug 1997 15:25:49 +0800
  • Marcos Heredero Bueno - acd
    • Alliance trouble Wed, 2 Apr 1997 20:00:12 +0200 (MET DST)
  • Mourad ABERBOUR
    • Question Alliance ... Thu, 3 Apr 1997 16:45:47 +0200 (MET DST)
  • Nadja Rogeria A Candido
    • executables Thu, 18 Dec 1997 10:01:07 -0200
  • Nilesh Gharia
    • Alliance Installation Sat, 29 Mar 1997 10:52:49 -0600
  • Pahi Andras
    • licensing ALLIANCE Thu, 16 Oct 1997 20:20:22 +0200
  • Predrag Markovic
    • error in sclib library cell (msrx_y)! Tue, 29 Apr 1997 15:12:23 GMT+02
    • error in sclib library cell (msrx_y)! Tue, 29 Apr 1997 15:12:23 GMT+02
    • error in sclib library cell (msrx_y)! Tue, 29 Apr 1997 15:12:24 GMT+02
  • Ravarro Dario
    • Problems with Alliance3.2 Tue, 30 Dec 1997 18:58:40 +0100
  • Remy Card
    • Mise a jour finale des adresses de mail Wed, 17 Dec 1997 21:23:01 +0100 (MET)
    • Problem with downloading...alliance... (fwd) Thu, 23 Oct 1997 18:04:36 +0200 (MET DST)
  • Rob Gerth
    • some more bugs and a problem Thu, 4 Sep 1997 20:47:45 +0200 (MET DST)
    • buglet Thu, 4 Sep 1997 17:02:29 +0200 (MET DST)
  • Ronnie L. Wright
    • Alliance 3.2 Source Tue, 16 Dec 1997 11:34:48 -0500 (EST)
    • Re: missing LOGIC tool source Wed, 19 Nov 1997 08:51:02 -0500
    • Re: missing LOGIC tool source Tue, 4 Nov 1997 02:26:14 -0500
    • Re: missing LOGIC tool source Tue, 4 Nov 1997 02:24:52 -0500
    • missing LOGIC tool source Mon, 27 Oct 1997 11:59:32 -0500
    • Source code for LOGIC tool Mon, 27 Oct 1997 11:41:29 -0500
    • LOGIC tool missing Mon, 27 Oct 1997 07:41:52 -0500
  • Roy Mammen
    • STOP THE INSANITY!!!! (fwd) Thu, 3 Apr 1997 10:01:12 +0000
  • SAL@KachinaTech.COM
    • SAL Beta Release Thu, 17 Apr 1997 11:40:55 -0600
  • steve barton
    • Re: alliance 3.0 Wed, 26 Mar 1997 23:41:01
    • difficulties getting alliance to run Fri, 14 Mar 1997 09:43:47
  • Sylvester Bailey Brown
    • Drivers up date Sat, 25 Oct 1997 05:17:51 -0600
  • tienhai
    • some problem Sun, 5 Oct 1997 20:36:45 +0000
  • Tim Fisher
    • X libs for dreal Tue, 2 Sep 1997 23:55:47 -0400
  • Usup Lal Rajbahak
    • Request Letter. Tue, 22 Apr 1997 14:39:50 +0300 (EET DST)
  • Vitezslav Benda Doc.Ing.CSc.MIEE. K313
    • ISPS 98 Mon, 15 Dec 1997 16:40:26 MET-1MEST
  • vlsi-lab
    • Questions about Alliance Mon, 13 Oct 1997 13:38:45 +0200
    • Questions about Alliance Thu, 09 Oct 1997 11:56:57 +0200
    • Questions about Alliance Tue, 30 Sep 1997 16:51:13 +0200
  • vlsi@tarra.ced.tuc.gr
    • ALLIANCE Wed, 02 Apr 1997 14:09:46 +0000
  • Xavier BONNAIRE
    • [Fwd: Frederic Petrot and others] Tue, 13 May 1997 10:33:30 +0200
  • Yann BAJOT
    • bug SCR: probleme ligne de commande Tue, 30 Sep 1997 15:02:09 +0200
  • zahi
    • Resend: Trouble with GenLib tool Sun, 21 Sep 1997 19:38:56 -0400
    • Trouble with GenLib tool Sun, 21 Sep 1997 11:57:41 -0400

Last message date: Tue Dec 30 1997 - 19:01:27 MET
Archived on: Thu 22 Mar 2001 - 13:57:43 MET

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]


alliance-support '1997: By Date

alliance-support '1997
By Date

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Starting: Fri Mar 14 1997 - 16:58:08 MET
Ending: Tue Dec 30 1997 - 19:01:27 MET
Messages: 166

  • Problems with Alliance3.2 Ravarro Dario
  • Re: Electrical specifications extracting tool Czo [Olivier SIROL]
  • request for alliance 3.1/3.2 source Kaushik.SAHA@st.com
  • Electrical specifications extracting tool Gustavo Perez Herrero
  • [Fwd: Rehdat recompile of Alliance 3.2] Czo [Olivier SIROL]
  • Request for access to Alliance 3.2 source code John Wehle
  • Alliance 3.2b Bernd-Gunter Nitzler
  • Re: Rehdat recompile of Alliance 3.2 Czo [Olivier SIROL]
  • Re: information sur fichier# Czo [Olivier SIROL]
  • Re: executables Czo [Olivier SIROL]
  • Re: Problem with addaccu Czo [Olivier SIROL]
  • Problem with addaccu Daniele Pinto
  • BUG OTHER : no problem with install Czo [Olivier SIROL]
  • executables Nadja Rogeria A Candido
  • Working on a Verilog parse - Alliance 3.2 source code Aldo Mozzi
  • Rehdat recompile of Alliance 3.2 family of_kanekal
  • Mise a jour finale des adresses de mail Remy Card
  • ISPS 98 Vitezslav Benda Doc.Ing.CSc.MIEE. K313
  • Alliance 3.2 Source Ronnie L. Wright
  • BUG xmbk : need cct extension Czo [Olivier SIROL]
  • Alliance 3.2 is AVAILABLE Czo [Olivier SIROL]
  • Problem with graal Alcides Montoya Can~ola
  • BUG xmbk : Makefile ... Czo [Olivier SIROL]
  • BUG OTHER : fpgen, genlib environement set impact ! Czo [Olivier SIROL]
  • BUG dpr : bad vss, vdd name ??? Czo [Olivier SIROL]
  • information sur fichier# Maitrise 1997-8
  • BUG scr : scr cree des connecteurs flottants Czo [Olivier SIROL]
  • BUG graal : le druc de graal est myope Czo [Olivier SIROL]
  • Re: BUG genpat : Difficulte de debug avec genpat. Czo [Olivier SIROL]
  • BUG genpat : Difficulte de debug avec genpat. Czo [Olivier SIROL]
  • Re: Ajoutez + czo dans le .rhosts de vos comptes outils Czo [Olivier SIROL]
  • Re: missing LOGIC tool source Czo [Olivier SIROL]
  • Re: missing LOGIC tool source Ronnie L. Wright
  • BUG genscan : core genere par genscan Czo [Olivier SIROL]
  • BUG syf : Documentation sur l'architecture externe Czo [Olivier SIROL]
  • BUG MANUAL : genscan : Erreur dans le nom d'une variable d'environnement Czo [Olivier SIROL]
  • Re: Alliance 3.2 Czo [Olivier SIROL]
  • BUG genlib : non respect des interfaces Czo [Olivier SIROL]
  • BUG proof : inversion des deux fichiers a comparer : etrange resultat Czo [Olivier SIROL]
  • BUG fpgen : fpgen fouille dans le fichier de layout Czo [Olivier SIROL]
  • Re: Alliance 3.2 Czo [Olivier SIROL]
  • Alliance 3.2 carl langlois
  • BUG dpr : dpr ne trouve pas un connecteur Czo [Olivier SIROL]
  • BUG asimut : core dump avec asimut Czo [Olivier SIROL]
  • BUG asimut : core dump avec asimut Czo [Olivier SIROL]
  • Request for Alliance material Chetan Singh Solanki
  • BUG OTHER : TEST finger Czo [Olivier SIROL]
  • BUG fpgen : DP_NOR2MASK Czo [Olivier SIROL]
  • BUG bop : Optimisation avec bop Czo [Olivier SIROL]
  • BUG bop : PROJET MIPSR3000 : Partie 3 a et b ; DEA ASIM Czo [Olivier SIROL]
  • BUG bop : differences de fichier avant et apres bop Czo [Olivier SIROL]
  • BUG bop : differences de fichier avant et apres bop Czo [Olivier SIROL]
  • Re: missing LOGIC tool source Czo [Olivier SIROL]
  • Re: missing LOGIC tool source Ronnie L. Wright
  • Re: missing LOGIC tool source Ronnie L. Wright
  • BUG MANUAL : test Czo
  • BUG MANUAL : Erreur dans le man de fpgen Czo
  • Alliance 3.2 Homero Guimaraes
  • Re: missing LOGIC tool source Czo
  • missing LOGIC tool source Ronnie L. Wright
  • Source code for LOGIC tool Ronnie L. Wright
  • mirror update of Alliance (fwd) Gilles-Eric DESCAMPS
  • LOGIC tool missing Ronnie L. Wright
  • Drivers up date Sylvester Bailey Brown
  • problems with gemlib drix nv
  • Problem with downloading...alliance... (fwd) Remy Card
  • Re: licensing ALLIANCE Czo
  • Re: help me please Czo
  • Re: Alliance tutorial Czo
  • Ivitation to ISPS'98 Jan Radil Ing. K313
  • Alliance tutorial bils@india.ti.com
  • help me please Maghsoud Abbaspour
  • licensing ALLIANCE Pahi Andras
  • Alliance - ram generator Ahmad Raif Mohd Noor Beg
  • Questions about Alliance vlsi-lab
  • some problem tienhai
  • Re: (Fwd) Alliance for SunOS Czo
  • (Fwd) Alliance for SunOS gperez@unex.es
  • Installation Problem Edmund Yuen
  • Questions about Alliance vlsi-lab
  • Alliance for SunOS gperez@unex.es
  • Re: Getting Alliance 3.2 Czo
  • throuble whit genlib gperez@almanzor
  • Questions about Alliance vlsi-lab
  • bug SCR: probleme ligne de commande Yann BAJOT
  • Re: Alliance Czo
  • Re: Interested in getting ALLIANCE Czo
  • Re: ALLIANCE DISTRIB Czo
  • FREE phone sex! Limited time offer! 48082680@usa.net
  • Re: genlib include-directory, comment l'specifier ? Czo
  • Re: Resend: Trouble with GenLib tool Czo
  • genlib include-directory, comment l'specifier ? Alberto C Moreira
  • Resend: Trouble with GenLib tool zahi
  • Alliance 3.0 and Solaris x86 Jovan Ilic
  • Trouble with GenLib tool zahi
  • installation problems (alliance vhdl on Linux) Craig Dry
  • Alliance under Linux 2.0.27 Daniele Pinto
  • Re: Information about Alliance Czo
  • Problems with genlib on Linux Czo
  • Re: some bug-fixes of an older alliance 3.0 port Czo
  • Re: Regarding alliance installment Czo
  • Re: new release of alliance ? Czo
  • Re: X libs for dreal Czo
  • Re: waveform viewer... Czo
  • Re: some more bugs and a problem Czo
  • Re: Problems with Alliance Czo
  • Re: Question Regarding Alliance Czo
  • Re: Hello. We're here! Czo
  • Re: ALLIANCE DISTRIB eomejdri@cacd.rockwell.com
  • ALLIANCE DISTRIB Czo
  • some more bugs and a problem Rob Gerth
  • buglet Rob Gerth
  • Fw: installation trouble John Chow
  • waveform viewer... Ben Dooley
  • X libs for dreal Tim Fisher
  • new release of alliance ? Alex Yakovlev
  • installation trouble John Chow
  • some bug-fixes of an older alliance 3.0 port Christoph Jaeschke
  • toner abuse@demon.co.uk
  • Regarding alliance installment Dinesh Kumar
  • Regarding alliance installment (fwd) Dinesh Kumar
  • Regarding alliance installment Dinesh Kumar
  • Alliance 3.0: Problems compiling with Genlib on Linux Lance Leong
  • Asimut Manish_Bhardwaj
  • ALLIANCE under Linux 2.0.30 Jon Wallace
  • Re: linux_elf system built and available Gilles-Eric DESCAMPS
  • linux_elf system built and available A E Lawrence
  • installation problem (fwd) Gilles-Eric DESCAMPS
  • Help: Trouble with Genview and Linux (fwd) Gilles-Eric DESCAMPS
  • genlib problem jnjere@mail.utexas.edu
  • 0.6 micron technology (fwd) Gilles-Eric DESCAMPS
  • test hypermai Gilles-Eric DESCAMPS
  • VHDL Gerhard Rueckle
  • Re: Paper reference Humberto Honda
  • Re: Paper reference Frederic PETROT
  • [Fwd: Frederic Petrot and others] Xavier BONNAIRE
  • Problem \K\O\U\J\I\A
  • problème avec GENLIB (ALLIANCE 3) Laurent Foube
  • error in sclib library cell (msrx_y)! Predrag Markovic
  • error in sclib library cell (msrx_y)! Predrag Markovic
  • error in sclib library cell (msrx_y)! Predrag Markovic
  • Installation cornelia
  • Request Letter. Usup Lal Rajbahak
  • Hello Dayton Clark
  • ennonce des tutoriaux d'alliance ? Compte general MST2
  • SAL Beta Release SAL@KachinaTech.COM
  • can't contact Mourad Aberbour: please help Aldo Mozzi
  • Question? Ainarozidou Loukia
  • Unused signals (help) JUAN CARLOS CHAPARRO DOS ANJOS
  • abstract/extract Ingo Cyliax
  • Alliance : probleme d'installation Franck FLAMMANC
  • A problem. c.visavakul@ic.ac.uk
  • Question Alliance ... Mourad ABERBOUR
  • STOP THE INSANITY!!!! (fwd) Roy Mammen
  • Alliance trouble Marcos Heredero Bueno - acd
  • Re: ALLIANCE Gilles-Eric DESCAMPS
  • ALLIANCE vlsi@tarra.ced.tuc.gr
  • Alliance Installation Nilesh Gharia
  • SAL beta testing Donna J. Armijo
  • Re: alliance 3.0 steve barton
  • sclib Ivan Saraiva Silva
  • Re: alliance 3.0 Frederic PETROT
  • Alliance for Sparc2 Andrea Neviani
  • Genlib problem Josan Moreno
  • Alliance/GenLib compass@cegely.insa-lyon.fr
  • difficulties getting alliance to run steve barton

Last message date: Tue Dec 30 1997 - 19:01:27 MET
Archived on: Thu 22 Mar 2001 - 13:57:43 MET

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]


alliance-support '1997: By Thread

alliance-support '1997
By Thread

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Starting: Fri Mar 14 1997 - 16:58:08 MET
Ending: Tue Dec 30 1997 - 19:01:27 MET
Messages: 166

  • Problems with Alliance3.2 Ravarro Dario
  • request for alliance 3.1/3.2 source Kaushik.SAHA@st.com
  • Electrical specifications extracting tool Gustavo Perez Herrero
    • Re: Electrical specifications extracting tool Czo [Olivier SIROL]
  • [Fwd: Rehdat recompile of Alliance 3.2] Czo [Olivier SIROL]
  • Request for access to Alliance 3.2 source code John Wehle
  • Alliance 3.2b Bernd-Gunter Nitzler
  • Problem with addaccu Daniele Pinto
    • Re: Problem with addaccu Czo [Olivier SIROL]
  • BUG OTHER : no problem with install Czo [Olivier SIROL]
  • executables Nadja Rogeria A Candido
    • Re: executables Czo [Olivier SIROL]
  • Working on a Verilog parse - Alliance 3.2 source code Aldo Mozzi
  • Rehdat recompile of Alliance 3.2 family of_kanekal
    • Re: Rehdat recompile of Alliance 3.2 Czo [Olivier SIROL]
  • Mise a jour finale des adresses de mail Remy Card
  • ISPS 98 Vitezslav Benda Doc.Ing.CSc.MIEE. K313
  • Alliance 3.2 Source Ronnie L. Wright
  • BUG xmbk : need cct extension Czo [Olivier SIROL]
  • Alliance 3.2 is AVAILABLE Czo [Olivier SIROL]
  • Problem with graal Alcides Montoya Can~ola
  • BUG xmbk : Makefile ... Czo [Olivier SIROL]
  • BUG OTHER : fpgen, genlib environement set impact ! Czo [Olivier SIROL]
  • BUG dpr : bad vss, vdd name ??? Czo [Olivier SIROL]
  • information sur fichier# Maitrise 1997-8
    • Re: information sur fichier# Czo [Olivier SIROL]
  • BUG scr : scr cree des connecteurs flottants Czo [Olivier SIROL]
  • BUG graal : le druc de graal est myope Czo [Olivier SIROL]
  • BUG genpat : Difficulte de debug avec genpat. Czo [Olivier SIROL]
    • Re: BUG genpat : Difficulte de debug avec genpat. Czo [Olivier SIROL]
  • Re: Ajoutez + czo dans le .rhosts de vos comptes outils Czo [Olivier SIROL]
  • BUG genscan : core genere par genscan Czo [Olivier SIROL]
  • BUG syf : Documentation sur l'architecture externe Czo [Olivier SIROL]
  • BUG MANUAL : genscan : Erreur dans le nom d'une variable d'environnement Czo [Olivier SIROL]
  • BUG genlib : non respect des interfaces Czo [Olivier SIROL]
  • BUG proof : inversion des deux fichiers a comparer : etrange resultat Czo [Olivier SIROL]
  • BUG fpgen : fpgen fouille dans le fichier de layout Czo [Olivier SIROL]
  • Alliance 3.2 carl langlois
    • Re: Alliance 3.2 Czo [Olivier SIROL]
    • Re: Alliance 3.2 Czo [Olivier SIROL]
  • BUG dpr : dpr ne trouve pas un connecteur Czo [Olivier SIROL]
  • BUG asimut : core dump avec asimut Czo [Olivier SIROL]
  • BUG asimut : core dump avec asimut Czo [Olivier SIROL]
  • Request for Alliance material Chetan Singh Solanki
  • BUG OTHER : TEST finger Czo [Olivier SIROL]
  • BUG fpgen : DP_NOR2MASK Czo [Olivier SIROL]
  • BUG bop : Optimisation avec bop Czo [Olivier SIROL]
  • BUG bop : PROJET MIPSR3000 : Partie 3 a et b ; DEA ASIM Czo [Olivier SIROL]
  • BUG bop : differences de fichier avant et apres bop Czo [Olivier SIROL]
  • BUG bop : differences de fichier avant et apres bop Czo [Olivier SIROL]
  • BUG MANUAL : test Czo
  • BUG MANUAL : Erreur dans le man de fpgen Czo
  • Alliance 3.2 Homero Guimaraes
  • missing LOGIC tool source Ronnie L. Wright
    • Re: missing LOGIC tool source Czo
    • Re: missing LOGIC tool source Ronnie L. Wright
    • Re: missing LOGIC tool source Ronnie L. Wright
    • Re: missing LOGIC tool source Czo [Olivier SIROL]
    • Re: missing LOGIC tool source Ronnie L. Wright
    • Re: missing LOGIC tool source Czo [Olivier SIROL]
  • Source code for LOGIC tool Ronnie L. Wright
  • mirror update of Alliance (fwd) Gilles-Eric DESCAMPS
  • LOGIC tool missing Ronnie L. Wright
  • Drivers up date Sylvester Bailey Brown
  • problems with gemlib drix nv
  • Problem with downloading...alliance... (fwd) Remy Card
  • Ivitation to ISPS'98 Jan Radil Ing. K313
  • Alliance tutorial bils@india.ti.com
    • Re: Alliance tutorial Czo
  • help me please Maghsoud Abbaspour
    • Re: help me please Czo
  • licensing ALLIANCE Pahi Andras
    • Re: licensing ALLIANCE Czo
  • Alliance - ram generator Ahmad Raif Mohd Noor Beg
  • Questions about Alliance vlsi-lab
  • some problem tienhai
  • (Fwd) Alliance for SunOS gperez@unex.es
    • Re: (Fwd) Alliance for SunOS Czo
  • Installation Problem Edmund Yuen
  • Questions about Alliance vlsi-lab
  • Alliance for SunOS gperez@unex.es
  • Re: Getting Alliance 3.2 Czo
  • throuble whit genlib gperez@almanzor
  • Questions about Alliance vlsi-lab
  • bug SCR: probleme ligne de commande Yann BAJOT
  • Re: Alliance Czo
  • Re: Interested in getting ALLIANCE Czo
  • FREE phone sex! Limited time offer! 48082680@usa.net
  • genlib include-directory, comment l'specifier ? Alberto C Moreira
    • Re: genlib include-directory, comment l'specifier ? Czo
  • Resend: Trouble with GenLib tool zahi
    • Re: Resend: Trouble with GenLib tool Czo
  • Alliance 3.0 and Solaris x86 Jovan Ilic
  • Trouble with GenLib tool zahi
  • installation problems (alliance vhdl on Linux) Craig Dry
  • Alliance under Linux 2.0.27 Daniele Pinto
  • Re: Information about Alliance Czo
  • Problems with genlib on Linux Czo
  • Re: Problems with Alliance Czo
  • Re: Question Regarding Alliance Czo
  • Re: Hello. We're here! Czo
  • ALLIANCE DISTRIB Czo
    • Re: ALLIANCE DISTRIB eomejdri@cacd.rockwell.com
    • Re: ALLIANCE DISTRIB Czo
  • some more bugs and a problem Rob Gerth
    • Re: some more bugs and a problem Czo
  • buglet Rob Gerth
  • Fw: installation trouble John Chow
  • waveform viewer... Ben Dooley
    • Re: waveform viewer... Czo
  • X libs for dreal Tim Fisher
    • Re: X libs for dreal Czo
  • new release of alliance ? Alex Yakovlev
    • Re: new release of alliance ? Czo
  • installation trouble John Chow
  • some bug-fixes of an older alliance 3.0 port Christoph Jaeschke
    • Re: some bug-fixes of an older alliance 3.0 port Czo
  • toner abuse@demon.co.uk
  • Regarding alliance installment Dinesh Kumar
    • Re: Regarding alliance installment Czo
  • Regarding alliance installment (fwd) Dinesh Kumar
  • Regarding alliance installment Dinesh Kumar
  • Alliance 3.0: Problems compiling with Genlib on Linux Lance Leong
  • Asimut Manish_Bhardwaj
  • ALLIANCE under Linux 2.0.30 Jon Wallace
  • Re: linux_elf system built and available Gilles-Eric DESCAMPS
  • linux_elf system built and available A E Lawrence
  • installation problem (fwd) Gilles-Eric DESCAMPS
  • Help: Trouble with Genview and Linux (fwd) Gilles-Eric DESCAMPS
  • genlib problem jnjere@mail.utexas.edu
  • 0.6 micron technology (fwd) Gilles-Eric DESCAMPS
  • test hypermai Gilles-Eric DESCAMPS
  • VHDL Gerhard Rueckle
  • Re: Paper reference Frederic PETROT
    • Re: Paper reference Humberto Honda
  • [Fwd: Frederic Petrot and others] Xavier BONNAIRE
  • Problem \K\O\U\J\I\A
  • problème avec GENLIB (ALLIANCE 3) Laurent Foube
  • error in sclib library cell (msrx_y)! Predrag Markovic
  • error in sclib library cell (msrx_y)! Predrag Markovic
  • error in sclib library cell (msrx_y)! Predrag Markovic
  • Installation cornelia
  • Request Letter. Usup Lal Rajbahak
  • Hello Dayton Clark
  • ennonce des tutoriaux d'alliance ? Compte general MST2
  • SAL Beta Release SAL@KachinaTech.COM
  • can't contact Mourad Aberbour: please help Aldo Mozzi
  • Question? Ainarozidou Loukia
  • Unused signals (help) JUAN CARLOS CHAPARRO DOS ANJOS
  • abstract/extract Ingo Cyliax
  • Alliance : probleme d'installation Franck FLAMMANC
  • A problem. c.visavakul@ic.ac.uk
  • Question Alliance ... Mourad ABERBOUR
  • STOP THE INSANITY!!!! (fwd) Roy Mammen
  • Alliance trouble Marcos Heredero Bueno - acd
  • Re: ALLIANCE Gilles-Eric DESCAMPS
  • ALLIANCE vlsi@tarra.ced.tuc.gr
  • Alliance Installation Nilesh Gharia
  • SAL beta testing Donna J. Armijo
  • sclib Ivan Saraiva Silva
  • Re: alliance 3.0 Frederic PETROT
    • Re: alliance 3.0 steve barton
  • Alliance for Sparc2 Andrea Neviani
  • Genlib problem Josan Moreno
  • Alliance/GenLib compass@cegely.insa-lyon.fr
  • difficulties getting alliance to run steve barton

Last message date: Tue Dec 30 1997 - 19:01:27 MET
Archived on: Thu 22 Mar 2001 - 13:57:43 MET

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]


alliance-support '1997: By Subject

alliance-support '1997
By Subject

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Starting: Fri Mar 14 1997 - 16:58:08 MET
Ending: Tue Dec 30 1997 - 19:01:27 MET
Messages: 166

  • (Fwd) Alliance for SunOS
    • Czo Fri, 10 Oct 1997 18:33:52 +0200
    • gperez@unex.es Fri, 10 Oct 1997 09:16:32 +0000
  • 0.6 micron technology (fwd)
    • Gilles-Eric DESCAMPS Mon, 28 Jul 1997 11:31:27 +0200 (MET DST)
  • [Fwd: Frederic Petrot and others]
    • Xavier BONNAIRE Tue, 13 May 1997 10:33:30 +0200
  • [Fwd: Rehdat recompile of Alliance 3.2]
    • Czo [Olivier SIROL] Mon, 22 Dec 1997 11:33:08 +0100
  • A problem.
    • c.visavakul@ic.ac.uk Thu, 3 Apr 97 16:10:21 BST
  • abstract/extract
    • Ingo Cyliax Tue, 08 Apr 1997 10:57:09 -0500
  • Ajoutez + czo dans le .rhosts de vos comptes outils
    • Czo [Olivier SIROL] Wed, 19 Nov 1997 15:17:02 +0100
  • Alliance
    • Czo Mon, 29 Sep 1997 15:36:21 +0200
    • Gilles-Eric DESCAMPS Wed, 2 Apr 1997 14:03:47 +0200 (MET DST)
    • vlsi@tarra.ced.tuc.gr Wed, 02 Apr 1997 14:09:46 +0000
  • Alliance - ram generator
    • Ahmad Raif Mohd Noor Beg Thu, 16 Oct 1997 16:03:10 +0800 (SGT)
  • alliance 3.0
    • steve barton Wed, 26 Mar 1997 23:41:01
    • Frederic PETROT Wed, 26 Mar 1997 08:55:10 +0100 (MET)
  • Alliance 3.0 and Solaris x86
    • Jovan Ilic Sun, 21 Sep 1997 16:25:42 -0400
  • Alliance 3.0: Problems compiling with Genlib on Linux
    • Lance Leong Tue, 05 Aug 1997 20:18:42 -0400
  • Alliance 3.2
    • Czo [Olivier SIROL] Thu, 13 Nov 1997 14:48:04 +0100
    • Czo [Olivier SIROL] Wed, 12 Nov 1997 11:51:22 +0100
    • carl langlois Tue, 11 Nov 1997 18:41:48 -0500
    • Homero Guimaraes Mon, 27 Oct 1997 12:07:58 -0600
  • Alliance 3.2 is AVAILABLE
    • Czo [Olivier SIROL] Mon, 15 Dec 1997 22:02:26 +0100
  • Alliance 3.2 Source
    • Ronnie L. Wright Tue, 16 Dec 1997 11:34:48 -0500 (EST)
  • Alliance 3.2b
    • Bernd-Gunter Nitzler Sat, 20 Dec 1997 22:05:45 -0100
  • Alliance : probleme d'installation
    • Franck FLAMMANC Mon, 07 Apr 1997 13:39:27 +0200
  • ALLIANCE DISTRIB
    • Czo Mon, 29 Sep 1997 11:08:28 +0200
    • eomejdri@cacd.rockwell.com Fri, 12 Sep 97 08:14:55 cst
    • Czo Fri, 12 Sep 1997 15:00:29 +0200
  • Alliance for Sparc2
    • Andrea Neviani Fri, 21 Mar 97 13:17:32 +0100
  • Alliance for SunOS
    • gperez@unex.es Mon, 6 Oct 1997 10:51:29 +0000
  • Alliance Installation
    • Nilesh Gharia Sat, 29 Mar 1997 10:52:49 -0600
  • Alliance trouble
    • Marcos Heredero Bueno - acd Wed, 2 Apr 1997 20:00:12 +0200 (MET DST)
  • Alliance tutorial
    • Czo Thu, 23 Oct 1997 17:14:51 +0200
    • bils@india.ti.com Wed, 22 Oct 1997 09:00:58 -0500
  • Alliance under Linux 2.0.27
    • Daniele Pinto Fri, 19 Sep 1997 15:49:04 +0200 (METDST)
  • ALLIANCE under Linux 2.0.30
    • Jon Wallace Mon, 4 Aug 1997 22:10:06 +0000 ( )
  • Alliance/GenLib
    • compass@cegely.insa-lyon.fr Mon, 17 Mar 1997 10:02:14 +0100
  • Asimut
    • Manish_Bhardwaj Tue, 5 Aug 1997 15:25:49 +0800
  • BUG asimut : core dump avec asimut
    • Czo [Olivier SIROL] Fri, 7 Nov 1997 16:39:55 +0100 (MET)
    • Czo [Olivier SIROL] Fri, 7 Nov 1997 16:39:43 +0100 (MET)
  • BUG bop : differences de fichier avant et apres bop
    • Czo [Olivier SIROL] Tue, 4 Nov 1997 19:17:37 +0100 (MET)
    • Czo [Olivier SIROL] Tue, 4 Nov 1997 19:17:37 +0100 (MET)
  • BUG bop : Optimisation avec bop
    • Czo [Olivier SIROL] Thu, 6 Nov 1997 16:03:51 +0100 (MET)
  • BUG bop : PROJET MIPSR3000 : Partie 3 a et b ; DEA ASIM
    • Czo [Olivier SIROL] Thu, 6 Nov 1997 13:13:35 +0100 (MET)
  • BUG dpr : bad vss, vdd name ???
    • Czo [Olivier SIROL] Thu, 11 Dec 1997 16:03:43 +0100 (MET)
  • BUG dpr : dpr ne trouve pas un connecteur
    • Czo [Olivier SIROL] Mon, 10 Nov 1997 15:22:40 +0100 (MET)
  • BUG fpgen : DP_NOR2MASK
    • Czo [Olivier SIROL] Thu, 6 Nov 1997 17:44:42 +0100 (MET)
  • BUG fpgen : fpgen fouille dans le fichier de layout
    • Czo [Olivier SIROL] Wed, 12 Nov 1997 14:43:56 +0100 (MET)
  • BUG genlib : non respect des interfaces
    • Czo [Olivier SIROL] Thu, 13 Nov 1997 09:57:58 +0100 (MET)
  • BUG genpat : Difficulte de debug avec genpat.
    • Czo [Olivier SIROL] Fri, 21 Nov 1997 18:16:05 +0100
    • Czo [Olivier SIROL] Fri, 21 Nov 1997 17:43:22 +0100 (MET)
  • BUG genscan : core genere par genscan
    • Czo [Olivier SIROL] Mon, 17 Nov 1997 18:30:24 +0100 (MET)
  • BUG graal : le druc de graal est myope
    • Czo [Olivier SIROL] Sat, 22 Nov 1997 20:05:45 +0100 (MET)
  • BUG MANUAL : Erreur dans le man de fpgen
    • Czo Fri, 31 Oct 1997 18:08:52 +0100 (MET)
  • BUG MANUAL : genscan : Erreur dans le nom d'une variable d'environnement
    • Czo [Olivier SIROL] Thu, 13 Nov 1997 17:36:58 +0100 (MET)
  • BUG MANUAL : test
    • Czo Mon, 3 Nov 1997 11:24:54 +0100 (MET)
  • BUG OTHER : fpgen, genlib environement set impact !
    • Czo [Olivier SIROL] Thu, 11 Dec 1997 16:12:30 +0100 (MET)
  • BUG OTHER : no problem with install
    • Czo [Olivier SIROL] Thu, 18 Dec 1997 13:47:36 +0100 (MET)
  • BUG OTHER : TEST finger
    • Czo [Olivier SIROL] Thu, 6 Nov 1997 18:02:52 +0100 (MET)
  • BUG proof : inversion des deux fichiers a comparer : etrange resultat
    • Czo [Olivier SIROL] Wed, 12 Nov 1997 15:49:44 +0100 (MET)
  • bug SCR: probleme ligne de commande
    • Yann BAJOT Tue, 30 Sep 1997 15:02:09 +0200
  • BUG scr : scr cree des connecteurs flottants
    • Czo [Olivier SIROL] Sat, 22 Nov 1997 20:56:54 +0100 (MET)
  • BUG syf : Documentation sur l'architecture externe
    • Czo [Olivier SIROL] Mon, 17 Nov 1997 13:02:34 +0100 (MET)
  • BUG xmbk : Makefile ...
    • Czo [Olivier SIROL] Thu, 11 Dec 1997 16:20:19 +0100 (MET)
  • BUG xmbk : need cct extension
    • Czo [Olivier SIROL] Tue, 16 Dec 1997 16:20:13 +0100 (MET)
  • buglet
    • Rob Gerth Thu, 4 Sep 1997 17:02:29 +0200 (MET DST)
  • can't contact Mourad Aberbour: please help
    • Aldo Mozzi Wed, 16 Apr 1997 21:37:37 +0200
  • difficulties getting alliance to run
    • steve barton Fri, 14 Mar 1997 09:43:47
  • Drivers up date
    • Sylvester Bailey Brown Sat, 25 Oct 1997 05:17:51 -0600
  • Electrical specifications extracting tool
    • Czo [Olivier SIROL] Tue, 23 Dec 1997 15:47:24 +0100
    • Gustavo Perez Herrero Mon, 22 Dec 1997 20:37:13 +0100 (CET)
  • ennonce des tutoriaux d'alliance ?
    • Compte general MST2 Mon, 21 Apr 1997 14:24:19 +0100
  • error in sclib library cell (msrx_y)!
    • Predrag Markovic Tue, 29 Apr 1997 15:12:23 GMT+02
    • Predrag Markovic Tue, 29 Apr 1997 15:12:23 GMT+02
    • Predrag Markovic Tue, 29 Apr 1997 15:12:24 GMT+02
  • executables
    • Czo [Olivier SIROL] Fri, 19 Dec 1997 18:34:12 +0100
    • Nadja Rogeria A Candido Thu, 18 Dec 1997 10:01:07 -0200
  • FREE phone sex! Limited time offer!
    • 48082680@usa.net Tue, 23 Sep 97 12:00:12 EST
  • Fw: installation trouble
    • John Chow Thu, 4 Sep 1997 08:39:34 -0700
  • genlib include-directory, comment l'specifier ?
    • Czo Mon, 22 Sep 1997 17:53:06 +0200
    • Alberto C Moreira Mon, 22 Sep 1997 10:28:41 -0005
  • genlib problem
    • jnjere@mail.utexas.edu Mon, 28 Jul 1997 11:29:08 -0500
    • Josan Moreno Mon, 17 Mar 1997 20:27:32 +0100
  • Getting Alliance 3.2
    • Czo Thu, 02 Oct 1997 11:57:17 +0200
  • Hello
    • Dayton Clark Mon, 21 Apr 1997 13:12:03 -0400 (EDT)
  • Hello. We're here!
    • Czo Wed, 17 Sep 1997 14:36:51 +0200
  • help me please
    • Czo Thu, 23 Oct 1997 17:18:19 +0200
    • Maghsoud Abbaspour Wed, 22 Oct 1997 11:45:51 +0330 (IST)
  • Help: Trouble with Genview and Linux (fwd)
    • Gilles-Eric DESCAMPS Mon, 4 Aug 1997 09:18:34 +0200 (MET DST)
  • Information about Alliance
    • Czo Thu, 18 Sep 1997 11:11:55 +0200
  • information sur fichier#
    • Czo [Olivier SIROL] Fri, 19 Dec 1997 18:36:56 +0100
    • Maitrise 1997-8 Fri, 5 Dec 1997 13:32:30 +0100
  • Installation
    • cornelia Thu, 24 Apr 1997 15:51:10 +0200
  • Installation Problem
    • Edmund Yuen Fri, 10 Oct 1997 10:26:07 +0930 (CST)
  • installation problem (fwd)
    • Gilles-Eric DESCAMPS Mon, 4 Aug 1997 09:22:34 +0200 (MET DST)
  • installation problems (alliance vhdl on Linux)
    • Craig Dry Fri, 19 Sep 1997 21:32:25 -0500
  • installation trouble
    • John Chow Fri, 29 Aug 1997 13:14:02 -0700
  • Interested in getting ALLIANCE
    • Czo Mon, 29 Sep 1997 12:10:31 +0200
  • ISPS 98
    • Vitezslav Benda Doc.Ing.CSc.MIEE. K313 Mon, 15 Dec 1997 16:40:26 MET-1MEST
  • Ivitation to ISPS'98
    • Jan Radil Ing. K313 Thu, 23 Oct 1997 09:52:25 MET-1MEST
  • licensing ALLIANCE
    • Czo Thu, 23 Oct 1997 17:44:30 +0200
    • Pahi Andras Thu, 16 Oct 1997 20:20:22 +0200
  • linux_elf system built and available
    • Gilles-Eric DESCAMPS Mon, 4 Aug 1997 20:48:54 +0200 (MET DST)
    • A E Lawrence Mon, 04 Aug 1997 16:39:43 +0100
  • LOGIC tool missing
    • Ronnie L. Wright Mon, 27 Oct 1997 07:41:52 -0500
  • mirror update of Alliance (fwd)
    • Gilles-Eric DESCAMPS Mon, 27 Oct 1997 15:38:39 +0100 (MET)
  • Mise a jour finale des adresses de mail
    • Remy Card Wed, 17 Dec 1997 21:23:01 +0100 (MET)
  • missing LOGIC tool source
    • Czo [Olivier SIROL] Wed, 19 Nov 1997 15:08:30 +0100
    • Ronnie L. Wright Wed, 19 Nov 1997 08:51:02 -0500
    • Czo [Olivier SIROL] Tue, 04 Nov 1997 15:15:30 +0100
    • Ronnie L. Wright Tue, 4 Nov 1997 02:26:14 -0500
    • Ronnie L. Wright Tue, 4 Nov 1997 02:24:52 -0500
    • Czo Mon, 27 Oct 1997 18:29:50 +0100
    • Ronnie L. Wright Mon, 27 Oct 1997 11:59:32 -0500
  • new release of alliance ?
    • Czo Wed, 17 Sep 1997 17:48:09 +0200
    • Alex Yakovlev Tue, 2 Sep 1997 11:40:48 +0100 (BST)
  • Paper reference
    • Humberto Honda Wed, 14 May 1997 10:11:52 -0300 (EST)
    • Frederic PETROT Wed, 14 May 1997 14:02:16 +0200 (MET DST)
  • Problem
    • \K\O\U\J\I\A Thu, 08 May 1997 15:28:34 +0300
  • Problem with addaccu
    • Czo [Olivier SIROL] Fri, 19 Dec 1997 18:24:16 +0100
    • Daniele Pinto Thu, 18 Dec 1997 16:07:05 +0100 (MET)
  • Problem with downloading...alliance... (fwd)
    • Remy Card Thu, 23 Oct 1997 18:04:36 +0200 (MET DST)
  • Problem with graal
    • Alcides Montoya Can~ola Sun, 14 Dec 1997 14:22:45 -0500 (EST)
  • Problems with Alliance
    • Czo Wed, 17 Sep 1997 16:37:45 +0200
  • Problems with Alliance3.2
    • Ravarro Dario Tue, 30 Dec 1997 18:58:40 +0100
  • problems with gemlib
    • drix nv Fri, 24 Oct 1997 11:48:29 +0200 (MET DST)
  • Problems with genlib on Linux
    • Czo Wed, 17 Sep 1997 19:14:40 +0200
  • problème avec GENLIB (ALLIANCE 3)
    • Laurent Foube Tue, 06 May 1997 22:05:13 +0200
  • Question Alliance ...
    • Mourad ABERBOUR Thu, 3 Apr 1997 16:45:47 +0200 (MET DST)
  • Question Regarding Alliance
    • Czo Wed, 17 Sep 1997 15:04:19 +0200
  • Question?
    • Ainarozidou Loukia Wed, 16 Apr 1997 14:47:34 +0300 (EET DST)
  • Questions about Alliance
    • vlsi-lab Mon, 13 Oct 1997 13:38:45 +0200
    • vlsi-lab Thu, 09 Oct 1997 11:56:57 +0200
    • vlsi-lab Tue, 30 Sep 1997 16:51:13 +0200
  • Regarding alliance installment
    • Czo Wed, 17 Sep 1997 17:54:19 +0200
    • Dinesh Kumar Tue, 19 Aug 1997 00:56:29 +0530 (IST)
    • Dinesh Kumar Fri, 8 Aug 1997 05:07:05 +0530 (IST)
  • Regarding alliance installment (fwd)
    • Dinesh Kumar Mon, 11 Aug 1997 03:55:59 +0530 (IST)
  • Rehdat recompile of Alliance 3.2
    • Czo [Olivier SIROL] Fri, 19 Dec 1997 18:39:50 +0100
    • family of_kanekal Wed, 17 Dec 1997 17:15:34 PST
  • Request for access to Alliance 3.2 source code
    • John Wehle Sat, 20 Dec 1997 18:53:58 -0500
  • request for alliance 3.1/3.2 source
    • Kaushik.SAHA@st.com Tue, 23 Dec 97 13:11:38 +0530
  • Request for Alliance material
    • Chetan Singh Solanki Fri, 7 Nov 1997 07:57:40 +0100
  • Request Letter.
    • Usup Lal Rajbahak Tue, 22 Apr 1997 14:39:50 +0300 (EET DST)
  • Resend: Trouble with GenLib tool
    • Czo Mon, 22 Sep 1997 17:30:23 +0200
    • zahi Sun, 21 Sep 1997 19:38:56 -0400
  • SAL Beta Release
    • SAL@KachinaTech.COM Thu, 17 Apr 1997 11:40:55 -0600
  • SAL beta testing
    • Donna J. Armijo Thu, 27 Mar 1997 19:37:58 -0700
  • sclib
    • Ivan Saraiva Silva Wed, 26 Mar 1997 09:42:32 -0300
  • some bug-fixes of an older alliance 3.0 port
    • Czo Wed, 17 Sep 1997 18:25:14 +0200
    • Christoph Jaeschke Mon, 25 Aug 1997 10:46:53 -0400 (EDT)
  • some more bugs and a problem
    • Czo Wed, 17 Sep 1997 16:54:50 +0200
    • Rob Gerth Thu, 4 Sep 1997 20:47:45 +0200 (MET DST)
  • some problem
    • tienhai Sun, 5 Oct 1997 20:36:45 +0000
  • Source code for LOGIC tool
    • Ronnie L. Wright Mon, 27 Oct 1997 11:41:29 -0500
  • STOP THE INSANITY!!!! (fwd)
    • Roy Mammen Thu, 3 Apr 1997 10:01:12 +0000
  • test hypermai
    • Gilles-Eric DESCAMPS Thu, 24 Jul 1997 14:09:10 +0200 (MET DST)
  • throuble whit genlib
    • gperez@almanzor Wed, 1 Oct 1997 19:01:54 +0200
  • toner
    • abuse@demon.co.uk Sun, 22 Jun 97 07:47:44 EST
  • Trouble with GenLib tool
    • zahi Sun, 21 Sep 1997 11:57:41 -0400
  • Unused signals (help)
    • JUAN CARLOS CHAPARRO DOS ANJOS Tue, 15 Apr 1997 15:52:05 +0200 (MET DST)
  • VHDL
    • Gerhard Rueckle Thu, 15 May 1997 10:48:55 GMT
  • waveform viewer...
    • Czo Wed, 17 Sep 1997 17:18:20 +0200
    • Ben Dooley Wed, 03 Sep 1997 10:11:30 -0400
  • Working on a Verilog parse - Alliance 3.2 source code
    • Aldo Mozzi Thu, 18 Dec 1997 08:07:39 +0100
  • X libs for dreal
    • Czo Wed, 17 Sep 1997 17:43:10 +0200
    • Tim Fisher Tue, 2 Sep 1997 23:55:47 -0400

Last message date: Tue Dec 30 1997 - 19:01:27 MET
Archived on: Thu 22 Mar 2001 - 13:57:43 MET

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]


alliance-support '1998: How to display waveform of .pat result?

alliance-support '1998
How to display waveform of .pat result?

mauro osvaldella (mosva@cdh.it)
Thu, 1 Jan 1998 11:01:27 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "mailto with a subject ?"

Hello,
I'd like to learn VHDL language through Alliance3.0 for Linux.

Alliance is a complete and good tool package, but I have a limit when I
have to display  (like using Cadence cwaves in X-window) the .pat result
pattern of VHDL simulator, because there is no tool in the package to do
this.

Can you help me to find a such tool out,if any?

I think, it will be  very useful for any alliance user.

I thank you in advance.
Best Regards.

                    Mauro Osvaldella
                    Designer of Sgs-Thompson
                e-mail: mauro.osvaldella@st.com

  • Next message: Gilles-Eric DESCAMPS: "mailto with a subject ?"


alliance-support '1998: mailto with a subject ?

alliance-support '1998
mailto with a subject ?

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Sat, 3 Jan 1998 20:31:45 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Problems with Alliance3.2"
  • Previous message: mauro osvaldella: "How to display waveform of .pat result?"

    Salut Olivier,

    Peut-être que la possibilité de mettre un champ "subject" dans
  un "mailto:" t'interesse :

  http://www.hotwired.com/webmonkey/geektalk/97/37/index3a.html?collection=html

    Bonne année,

  • Next message: Czo [Olivier SIROL]: "Re: Problems with Alliance3.2"
  • Previous message: mauro osvaldella: "How to display waveform of .pat result?"


alliance-support '1998: Re: Problems with Alliance3.2

alliance-support '1998
Re: Problems with Alliance3.2

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 05 Jan 1998 12:05:10 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "double emploi"
  • Previous message: Gilles-Eric DESCAMPS: "mailto with a subject ?"

 Ravarro Dario wrote:

 I have some problems in installing Alliance3.2 on my Pc Pentium 133
 with 32MB with RedHat4.2 and kernel 2.0.30. After executing configure
 to create alc_env.sh and alc_env.csh, I ran
  source alc_env.csh
 and I got a syntax error in the line that contains
 switch ('uname')
 Please help me.

Are you sure you are using a C shell like 'tcsh' ????
By defaulft RedHat uses a bourne shell called 'bash'.
If so uses the following command line :
 . alc_env.sh
           ^^^^
--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :          http://asim.lip6.fr/alliance/support
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Gilles-Eric DESCAMPS: "double emploi"
  • Previous message: Gilles-Eric DESCAMPS: "mailto with a subject ?"


alliance-support '1998: double emploi

alliance-support '1998
double emploi

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Mon, 5 Jan 1998 13:52:50 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: just joined the mailling list, hi all!"
  • Previous message: Czo [Olivier SIROL]: "Re: Problems with Alliance3.2"

    Bonne Année Olivier,

    Ma home-page d'alliance offrait essentiellement trois informations
  - un chapeau de notre chef
  - un pointeur vers le site ftp
  - un pointeur vers les mailings listes d'alliance.

    Ta home-page du support d'alliance a repris ces informations.

    Ta home-page est aussi plus jolie et plus complète.

    Donc, je te laisse la charge de gérer le web Alliance. (j'ai
  modifié les owners en conséquence). Il serait bien que tu mettes
  en place ta home-page à la place de ma vieille.

    Ceci en termine avec la dernière tâche que je faisais pour Alliance.
  (Ca fera plaisir à Karim qui souhaitait que je ne m'occupe plus d'Alliance).

    Meilleurs voeux.

--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e etg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Czo [Olivier SIROL]: "Re: just joined the mailling list, hi all!"
  • Previous message: Czo [Olivier SIROL]: "Re: Problems with Alliance3.2"


alliance-support '1998: Re: just joined the mailling list, hi all!

alliance-support '1998
Re: just joined the mailling list, hi all!

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 05 Jan 1998 13:59:21 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jasper balraj: "just joined the mailling list, hi all!"
  • Previous message: Gilles-Eric DESCAMPS: "double emploi"

Jasper balraj wrote:

 Hi friends

 Are alliance-users@asim.lip6.fr and alliance@masi.ibp.fr the same mailing list?
Yes, domain name 'ibp.fr' no longer exist

 I've just started installing the alliance system in my PC. I have downloaded the
 gzip-tarred file from sunsite.unc.edu
Please upgrade to Alliance 3.2

 Is there any tool to look into the waveforms
Yes : xpat

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :          http://asim.lip6.fr/alliance/support
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Jasper balraj: "just joined the mailling list, hi all!"
  • Previous message: Gilles-Eric DESCAMPS: "double emploi"


alliance-support '1998: just joined the mailling list, hi all!

alliance-support '1998
just joined the mailling list, hi all!

Jasper balraj (jasper@wipinfo.soft.net)
Mon, 29 Dec 1997 10:56:09 +0530 (IST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Shawki Areibi: "Error in alliance 3.2"
  • Previous message: Czo [Olivier SIROL]: "Re: just joined the mailling list, hi all!"
  • Next in thread: Czo [Olivier SIROL]: "Re: just joined the mailling list, hi all!"
  • Maybe reply: Czo [Olivier SIROL]: "Re: just joined the mailling list, hi all!"

Hi friends

Are alliance-users@asim.lip6.fr and alliance@masi.ibp.fr the same mailing list?
Because when I subscribed to alliance-request@masi.ibp.fr, I got a subscription
confirmation only from alliance-users@asim.lip6.fr

I've just started installing the alliance system in my PC. I have downloaded the
gzip-tarred file from sunsite.unc.edu Is there any tool to look into the waveforms
like the simwave that comes with cadence tools? How do we compare these alliance
tools with the cadence tool set other than that the cadence tool is quite expensive?
Thanx-in -advance for the expert comments.

with best regards

-Jasper

e-mail : jasper@wipinfo.soft.net

  • Next message: Shawki Areibi: "Error in alliance 3.2"
  • Previous message: Czo [Olivier SIROL]: "Re: just joined the mailling list, hi all!"
  • Next in thread: Czo [Olivier SIROL]: "Re: just joined the mailling list, hi all!"
  • Maybe reply: Czo [Olivier SIROL]: "Re: just joined the mailling list, hi all!"


alliance-support '1998: Error in alliance 3.2

alliance-support '1998
Error in alliance 3.2

Shawki Areibi (sareibi@ee.ryerson.ca)
Tue, 6 Jan 1998 14:33:33 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Sten Widerstrom: "missing file??"
  • Previous message: Jasper balraj: "just joined the mailling list, hi all!"

hi, I managed to download alliance 3.2 and install it correctly on my Sun
Ultra1 with Solaris OS.  I used the tutorial addaccu and was stuck in the
step before sterp 9 (i.e step 8.2 - asimut core addaccu result)
here alliance complains and gives me an error
Linking ...
Error 104 :input/output `vdde` doesn't exist
Error 104 :input/output `vsse` doesn't exist

        cannot continue further more.

                Have a nice day...

I hope to hear from you soon
Shawki

 -----------------------------------------------------------------------
||  Shawki Areibi, Ph.D               Voice: (416) 979-5000 Ext 6086   ||
||  Dept of Electrical &amp; Computer Eng Fax  : (416) 979-5280            ||
||  Ryerson Polytechnic University    350 Victoria St, Toronto M5B2K3  ||
 -----------------------------------------------------------------------

  • Next message: Sten Widerstrom: "missing file??"
  • Previous message: Jasper balraj: "just joined the mailling list, hi all!"


alliance-support '1998: missing file??

alliance-support '1998
missing file??

Sten Widerstrom (Sten.Widerstrom@ein.ericsson.se)
Thu, 08 Jan 1998 21:55:43 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: missing file??"
  • Previous message: Shawki Areibi: "Error in alliance 3.2"
  • Next in thread: Czo [Olivier SIROL]: "Re: missing file??"
  • Maybe reply: Czo [Olivier SIROL]: "Re: missing file??"

Hi
I have just downloaded the file (for Linux) from the ftp site and
unpacked them.
When I was looking for fpmap I could not find it. I just wonder if it
should be
in the distrubution or not. I did download it to use it at home.

Best Regards
Sten Widerstrom

  • Next message: Czo [Olivier SIROL]: "Re: missing file??"
  • Previous message: Shawki Areibi: "Error in alliance 3.2"
  • Next in thread: Czo [Olivier SIROL]: "Re: missing file??"
  • Maybe reply: Czo [Olivier SIROL]: "Re: missing file??"


alliance-support '1998: Re: missing file??

alliance-support '1998
Re: missing file??

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Fri, 09 Jan 1998 14:35:11 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ronnie L Wright: "Unidentified subject!"
  • Previous message: Sten Widerstrom: "missing file??"

Sten Widerstrom wrote:

 Hi
 I have just downloaded the file (for Linux) from the ftp site and
 unpacked them.
 When I was looking for fpmap I could not find it. I just wonder if it
 should be in the distrubution or not.

Yes, it should ....
It's unintentionally missing on all distrib, and I will update
in very near future. I will create a 'patch' dir
on ftp site

Sorry for any unconvenience.

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Ronnie L Wright: "Unidentified subject!"
  • Previous message: Sten Widerstrom: "missing file??"


alliance-support '1998: Unidentified subject!

alliance-support '1998
Unidentified subject!

Ronnie L Wright (wright@kostabi.gdls.com)
Mon, 12 Jan 1998 05:10:19 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "connais-tu ..."
  • Previous message: Czo [Olivier SIROL]: "Re: missing file??"

Hello Alliance Support Team:

When will the non disclosure agreement be available
for the Alliance 3.2 source code ? How and where do
I acquire this agreement ? I need the source for
academic and research purposes. Thanks.

Ronnie L. Wright
Michigan State University
Department of Electrical Engineering
East Lansing, Michigan 48823, USA

email: wrightr6@egr.msu.edu

  • Next message: Gilles-Eric DESCAMPS: "connais-tu ..."
  • Previous message: Czo [Olivier SIROL]: "Re: missing file??"


alliance-support '1998: connais-tu ...

alliance-support '1998
connais-tu ...

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Mon, 12 Jan 1998 11:48:29 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Alliance CAD Mirrors"
  • Previous message: Ronnie L Wright: "Unidentified subject!"

    http://fivedots.coe.psu.ac.th/alliance/

    http://www.funet.fi/index/Science/computer/alliance/README

    http://www.ece.ucdavis.edu/sscrl/clcfaq/faq/faq-N-55.html

    http://www.mst.uni-hannover.de/cadinfo/software/cadsoft/alliance/overview-e.html

    La meilleure : http://diamond.hike.te.chiba-u.ac.jp/~atsushi/Tutvhdl/hajimeni.html

    http://www.c2v.com/sax.htm

    http://sadko.ncl.ac.uk/~nay/all_vhdl.txt

    http://www.uni-klu.ac.at/groups/asi/easa/submissions/Alliance.html

    http://www.cse.nau.edu/IS_Info/NetInfo/Tech_Model/tsld012.htm

    http://www.gumbeers.elka.pg.gda.pl/~macieyg/faq/faq.comp.lsi.cad/answ56.htm

    etc...

--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e etg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Czo [Olivier SIROL]: "Re: Alliance CAD Mirrors"
  • Previous message: Ronnie L Wright: "Unidentified subject!"


alliance-support '1998: Re: Alliance CAD Mirrors

alliance-support '1998
Re: Alliance CAD Mirrors

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 12 Jan 1998 14:03:37 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Olivier.Sirol@lip6.fr: "BUG OTHER : test bug report"
  • Previous message: Gilles-Eric DESCAMPS: "connais-tu ..."

Stjepan Gros wrote:

 Hi!

    I'm trying to download Alliance tools, but I get so many timeouts that it's
 allmost imposible to get it. So, are there any mirror sites and where?

                                                 sgros@pinus.cc.fer.hr

I'll upload alliance on sunsite.unc.edu and some other major ftp sites
in near future.

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Olivier.Sirol@lip6.fr: "BUG OTHER : test bug report"
  • Previous message: Gilles-Eric DESCAMPS: "connais-tu ..."


alliance-support '1998: BUG OTHER : test bug report

alliance-support '1998
BUG OTHER : test bug report

Olivier.Sirol@lip6.fr
Mon, 12 Jan 1998 17:59:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Mourad.Aberbour@lip6.fr: "BUG OTHER : This is a test"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance CAD Mirrors"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 January 12 (Monday at 17:59) MET
       by : mailto:Olivier.Sirol@lip6.fr
  subject : BUG OTHER  : test bug report
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

End Alliance bug report 1.3

  • Next message: Mourad.Aberbour@lip6.fr: "BUG OTHER : This is a test"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance CAD Mirrors"


alliance-support '1998: BUG OTHER : This is a test

alliance-support '1998
BUG OTHER : This is a test

Mourad.Aberbour@lip6.fr
Mon, 12 Jan 1998 18:08:34 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Claude Fernandes: "Tutorial ADDACCU"
  • Previous message: Olivier.Sirol@lip6.fr: "BUG OTHER : test bug report"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 January 12 (Monday at 18:08) MET
       by : Mourad.Aberbour@lip6.fr
  subject : BUG OTHER  : This is a test
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

End Alliance bug report 1.3

  • Next message: Claude Fernandes: "Tutorial ADDACCU"
  • Previous message: Olivier.Sirol@lip6.fr: "BUG OTHER : test bug report"


alliance-support '1998: Tutorial ADDACCU

alliance-support '1998
Tutorial ADDACCU

Claude Fernandes (cfernand@cnam.fr)
Tue, 13 Jan 1998 13:23:58 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: owl@owlseye.com: "OK to send e-mail?"
  • Previous message: Mourad.Aberbour@lip6.fr: "BUG OTHER : This is a test"
  • Next in thread: Claude Fernandes: "Re: Tutorial ADDACCU"
  • Maybe reply: Claude Fernandes: "Re: Tutorial ADDACCU"

Bonjour et meilleurs voeux pour 1998

J'utilise au CNAM Paris la version d'Alliance 3.2 disponible depuis le
15/12/97,et que Joel BERTHELIN &lt;jb@cnam.fr a charge sur les machines du
CNAM.
J'ai constate des differences entre le texte du tutorial (fred) et les
encadres issus du makefile...
J'ai travaille a partir des fichiers d'origine de addaccu qui se
trouvent sous $TOP/tutorials/addaccu et en refaisant les differentes
commandes manuellement

page 4  je ne trouve pas ring ou scr sous $TOP/cells

page 10 pour faire tourner geblib -v addaccu, il manque un setenv
MBK_CATA_LIB $TOP/cells/padlib:$MBK_CATA_LIB a mon avis.Est ce exact?

Page 18 asimut core addaccu result ne fonctionne pas
il faut remplacer addaccu par vecteurs.Est ce exact?

page 19 dans les commandes lvx addaccu doit etre indique deux fois

page 20 et 21 yagle est indique avec des fichiers differents , dont un
addaccue dount on ne comprend pas d'ou il sort

j'ai alors recopie addaccue.inf en addaccu.inf et j'ai execute
yagle -i -v addaccu addaccu_x
pour obtenir un addaccu_x.vbe .
Pour simuler le resultat,j'ai fait
asimut -b addaccu_x addaccu result_x

-- chip.vbe n'existe pas5page 21)ce doit etre  addaccu_x.vbe

proof -d addaccu_x addaccu   fonctionne
mais proof -d -p addaccu_x addaccu ne fonctionne pas!

A note que l'encadre issu de makefile ne donne pas -p!!!
que faut il faire?

page 26 s2r -cv addaccu
            s'arrete en cours d'execution avec le message

cif109: Layer unknown, line 11

J'ai fait un make,a partir des fichiers d'origine
tout parait se derouler sans ennui,sauf quand,a la fin,on fait

dreal -l addaccu

on ne peut voir que addaccu _rng.cif .Le reste est vide

Desolee d'un si long message,mais je compte faire utiliser ce tutorial
a des auditeurs du CNAM

Cordialement
C.Fernandes
********************************************************
* Mme Claude FERNANDES
*
* CNAM - Conservatoire National des Arts et Métiers
* Laboratoire Electronique et Communication (35)
*
* 292,rue Saint Martin         Metro:Reaumur-Sebastopol
* 75141 PARIS Cedex 03            ou Arts et Metiers
* FRANCE
*
* Tel : +33 (0)1 40272081
* Fax : +33 (0)1 40272779     E-mail : cfernand@cnam.fr
*
* Bureau 35-3-20 à l'annexe,2,rue Conté Acces 35
********************************************************

  • Next message: owl@owlseye.com: "OK to send e-mail?"
  • Previous message: Mourad.Aberbour@lip6.fr: "BUG OTHER : This is a test"
  • Next in thread: Claude Fernandes: "Re: Tutorial ADDACCU"
  • Maybe reply: Claude Fernandes: "Re: Tutorial ADDACCU"


alliance-support '1998: OK to send e-mail?

alliance-support '1998
OK to send e-mail?

owl@owlseye.com
Thu, 15 Jan 1998 08:04:26 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Mads Hommelgaard: "Making polygons in graal ?"
  • Previous message: Claude Fernandes: "Tutorial ADDACCU"

OK to send an e-mail to cao-vlsi@masi.ibp.fr?

  • Next message: Mads Hommelgaard: "Making polygons in graal ?"
  • Previous message: Claude Fernandes: "Tutorial ADDACCU"


alliance-support '1998: Making polygons in graal ?

alliance-support '1998
Making polygons in graal ?

Mads Hommelgaard (mh@it.dtu.dk)
Thu, 15 Jan 1998 15:46:06 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jan Radil Ing. K313: "ISPS 98"
  • Previous message: owl@owlseye.com: "OK to send e-mail?"

Is it possible to make polygons in GRAAL ?

In order to get better matching for eg. capacitors in analog layout you
need to make polygons without 90 deg. angles.

If it is possible, it would make it easier to make Analog Integrated
Circuits without having to use Cadence etc.

--
Mvh. Mads Hommelgaard

Thanks for a great design system !

  • Next message: Jan Radil Ing. K313: "ISPS 98"
  • Previous message: owl@owlseye.com: "OK to send e-mail?"


alliance-support '1998: ISPS 98

alliance-support '1998
ISPS 98

Jan Radil Ing. K313 (RADILJ@feld.cvut.cz)
Thu, 15 Jan 1998 13:14:47 MET-1MEST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Patrick REIN: "The consulting opportunities Newsletter"
  • Previous message: Mads Hommelgaard: "Making polygons in graal ?"

                Second announcement

                    I S P S' 98

          Invitation and call for papers

                4th  INTERNATIONAL
                SEMINAR ON  POWER
                 SEMICONDUCTORS

    Organized by Department of Electrotechnology
        Czech Technical University in Prague
                 Czech Republic

 Co-sponsor: The Institution of Electrical Engineers

           2-4 September 1998, Prague

BACKGROUND:The International Seminar on Power Semiconductor (ISPS'98)
           provides forum for technical discussion in the area of the
           poweronductor devices and their applications.

AREAS OF INTEREST:-power semiconductor devices (materials, physics,
                   modelling technology, diagnostics)
                  -advanced device applications, reliability and
                   diagnostics.

Subjects of particular interest are methods of research and education
in these fields at universities and polytechnics.

Papers oriented in the field of power semiconductors are supposed
to be presented in  sessions:

-Device Physics and Technology
-Power Bipolar Devices
-Voltage Controlled Power Devices
-Applications
-Education

A round  table discussion  oriented on  topical problems of research
and education in the field of power semiconductors will be organised
in the framework of the Seminar.

Papers presented at the Seminar will be published in the ISPS'98
Proceedings and will be abstracted by INSPEC. Selected papers could
be developed for further publication in the IEE Proceedings or in the
Microelectronics Journal.

WORKING LANGUAGE:The working language on the Seminar is English.
                 It  will  be used in the  printed materials,
                 presentations and discussion.

ORGANISING COMMITTEE:

Chairman:
Assoc. Prof. Vitezslav Benda, MSc, PhD, MIEE
Members:
Prof. Vladimir Rysanek, MSc, Dr.Sc, FIEE,
Tomas Cetl, MSc,
Novak Zdenek, MSc,
Radil Jan, MSc.

INTERNATIONAL PROGRAMME COMMITTEE:

Dr. Vitezslav Benda, Czech Technical University in Prague,
Prof. Giovanni Busatto, University of Naples,
Prof. Willy Gerlach, Technical University Berlin,
Dr. Duncan Grant, University of Bristol,
Dr. Georges Charitat, LAAS du CNRS Toulouse,
Prof. Zbygniew Lisik, University of Lod,
Prof. Ninoslav Stojadinovic, University of Nis,
Dr. Jan Vobecky, Czech Technical University in Prague,
Dr. Jaroslav Zacek, Czech Technical University in Prague.

REGISTRATION FEE:The registration fee of approximately 200 USD will
                 cover the cost of the seminar, documentation,
                 proceedings, refreshments, lunches and social
                 programme.

PAPER SUBMISSION:A summary of 300 - 500 words is required for review.
                 Three copies should be sent to the ISPS 98
                 Organising Committee before 23 January 1998.

ISPS'98 Organising Committee
CTU Prague, Department of Electrotechnology
Technicka  2, 166 27  Praha 6
tel. +420 2 24352163,+420 2 2435 2123,
fax +420 2 2435 3949
email: benda@feld.cvut.cz
       radilj@feld.cvut.cz

PRELIMINARY SCHEDULE:
Deadline for submission of summaries and/or reply
forms:                                              23 January 1998

Notification of acceptance:                         15 March 1998

Receipt of final paper in camera-ready
form:                                               20 May 1998

Venue

Prague, the capital of the Czech Republic, lies on the 50th northern
parallel in the very heard of Europe. It has more than 1,200,000
inhabitants. For a thousand years, Prague has been the seat of Czech
kings, emperors and presidents. Prague s history goes back to the
9 th century. The River Vltava flows through Prague, with 10 islands
and 18 bridges within the city. Known as "Mother of Cities" and
"Golden Prague", it has more hills than Rome and over 500 spires.
A count of Prague s culturally significant buildings comes to more
than 2,000 and the city has 27 permanent theatres, 16 museums and 130
galleries. As a university town since 1348, Prague has 8 institutes
of higher education, where almost 55,000 students now study at 37
faculties.

The origin of the Czech Technical University dates back to 1707, when
the Austrian Emperor Joseph I established the Czech Institute of
Engineering Education, reorganized in 1806 as the Prague Polytechnic.
Electrical Engineering as an independent course has been taught at
the Czech Technical University since the 1884/85 academic year. A
separate Department of Electrical Engineering was established in
1891/92. The separate Faculty of Electrical Engineering has existed
since 1950. It has conferred some 26,000 Electrical Engineer degrees
and 1450 PhD degrees to students from many countries.

----------------------------------------------------------------------

Reply form

              ISPS'98

 Prof     Dr      Mrs      Ms      Mr

Name:

Organization:

Department:

Address:

ZIP/City:

Country:

Telephone:

Fax:

E-mail:

The probability that I attend the seminar is:

25%     50%      75%      100%

I will submit a paper entitled:

Please also send information to:

Completion of this form does not commit you in any way,
but is purely for local purposes.

Please return not later than January 1998.

  • Next message: Patrick REIN: "The consulting opportunities Newsletter"
  • Previous message: Mads Hommelgaard: "Making polygons in graal ?"


alliance-support '1998: The consulting opportunities Newsletter

alliance-support '1998
The consulting opportunities Newsletter

Patrick REIN (rein@icna-net.org)
Thu, 15 Jan 98 22:32:47 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: anusornt@mocnet.moc.go.th: "display card"
  • Previous message: Jan Radil Ing. K313: "ISPS 98"

More consulting and business opportunities for 1998.

ICNA &amp; LINKS now offer even more business opprtunities. By simply
registering on the web site (http://www.paris2.net/links/business), you
will receive free of charge the ICNA-LINKS Business opportunities
Newsletter every week.

Happy and prosperous new Year.

ICNA - International Consultant Networking Association
(http://www.icna-net.org)

The Links between Consultants and Firms
(http://www.paris2.net/links/business)

   Patrick REIN
____________________________________________________________________
                             ICNA

        ICNA regroups 60 members across 21 countries
         For you this is 60 new business partners.

15, Rue des Freres LUMIERE
F68200 Mulhouse
FRANCE
                                        Tel : + 33 (0)3 89.42.42.20
                                        Fax : + 33 (0)3 89.60.15.90
                                         Email: rein@icna-net.org
http://www.icna-net.org

____________________________________________________________________

  • Next message: anusornt@mocnet.moc.go.th: "display card"
  • Previous message: Jan Radil Ing. K313: "ISPS 98"


alliance-support '1998: display card

alliance-support '1998
display card

anusornt@mocnet.moc.go.th
Fri, 16 Jan 1998 13:14:32 +0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: display card"
  • Previous message: Patrick REIN: "The consulting opportunities Newsletter"
  • Next in thread: Czo [Olivier SIROL]: "Re: display card"
  • Maybe reply: Czo [Olivier SIROL]: "Re: display card"

My diskettte for setup driver display card has lost.Could you tell me how
to down load and what aweb site.
I hoap your help.
Thank You.  from &lt;C.patch@mailcity.com

  • Next message: Czo [Olivier SIROL]: "Re: display card"
  • Previous message: Patrick REIN: "The consulting opportunities Newsletter"
  • Next in thread: Czo [Olivier SIROL]: "Re: display card"
  • Maybe reply: Czo [Olivier SIROL]: "Re: display card"


alliance-support '1998: Re: display card

alliance-support '1998
Re: display card

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Fri, 16 Jan 1998 10:18:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Baptiste BODART: "Probleme avec"
  • Previous message: anusornt@mocnet.moc.go.th: "display card"

anusornt@mocnet.moc.go.th wrote:

 My diskettte for setup driver display card has lost.Could you tell me how
 to down load and what aweb site.
 I hoap your help.
 Thank You.  from &lt;C.patch@mailcity.com

Hmm! 'think you're wrong mailling list...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Jean-Baptiste BODART: "Probleme avec"
  • Previous message: anusornt@mocnet.moc.go.th: "display card"


alliance-support '1998: Probleme avec

alliance-support '1998
Probleme avec

Jean-Baptiste BODART (mai7026@enseig.lip6.fr)
Fri, 16 Jan 1998 16:29:54 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Greg Hankins: "Notice of file-name problems problems in a submission to sunsite"
  • Previous message: Czo [Olivier SIROL]: "Re: display card"

Bonjour,

J'ai un petit probleme avec "etas" : apres avoir cree les fichiers .ttx
et .ttv a l'aide de "tas", "etas" ne veut pas les charger (erreur ttv 10
: parse line 1)
Or les memes fichiers sont acceptes par le meme "etas" installe sur un
autre ordinateur.
Est-ce in probleme de variable d'environnement ?

Voici (en gros) ma configuration :
Linux 2.0.32 sur i586 (RedHat 5.0)
Mem 32 Mo
Alliance 3.2b

Merci d'avance !

Jean-Baptiste BODART

  • Next message: Greg Hankins: "Notice of file-name problems problems in a submission to sunsite"
  • Previous message: Czo [Olivier SIROL]: "Re: display card"


alliance-support '1998: Notice of file-name problems problems in a submission to sunsite

alliance-support '1998
Notice of file-name problems problems in a submission to sunsite

Greg Hankins (gregh@sunsite.unc.edu)
Fri, 16 Jan 1998 21:59:36 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Greg Hankins: "sunsite action notice from the `keeper' program"
  • Previous message: Jean-Baptiste BODART: "Probleme avec"

alliance

These files have names that confuse sunsite's archiving robot.  You can
find guidelines for good naming practice at http://sunsite.unc.edu/pub/Linux/NAMES.
Please change these filenames appropriately in the next release.

This message was a form letter generated by keeper 1.46, but replying to
it will reach the human who told keeper what to do.  You got this note
because you're listed as a maintainer or author in the archive part involved.
If your package was actually uploaded by someone else, and you know who that
person is, please try to get that person to list him or herself in the LSM.
--
            gregh (sunsite co-maintainer)

  • Next message: Greg Hankins: "sunsite action notice from the `keeper' program"
  • Previous message: Jean-Baptiste BODART: "Probleme avec"


alliance-support '1998: sunsite action notice from the `keeper' program

alliance-support '1998
sunsite action notice from the `keeper' program

Greg Hankins (gregh@sunsite.unc.edu)
Fri, 16 Jan 1998 22:00:32 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Greg Hankins: "sunsite action notice from the keeper program"
  • Previous message: Greg Hankins: "Notice of file-name problems problems in a submission to sunsite"

At about Jan 16, 1998 22:0:32 EST, `keeper' moved the following files from
Incoming to apps/circuits (tools for electronic-circuit design):

alliance                 system for chip design using a VHDL subset
alliance-3.2b.README
alliance-3.2b.patches    alliance-3.2b patches
alliance.lsm

These replaced the following files:

alliance-3.0_Linux1.0.9.lsm
alliance-3.0_Linux1.0.9.tar.gz system for chip design using a VHDL subset

Thank you for your contribution of time, effort, and creativity.

This message was a form letter generated by keeper 1.46, but replying to
it will reach the human who told keeper what to do.  You got this note
because you're listed as a maintainer or author in the archive part involved.
If your package was actually uploaded by someone else, and you know who that
person is, please try to get that person to list him or herself in the LSM.
--
            gregh (sunsite co-maintainer)

  • Next message: Greg Hankins: "sunsite action notice from the keeper program"
  • Previous message: Greg Hankins: "Notice of file-name problems problems in a submission to sunsite"


alliance-support '1998: sunsite action notice from the keeper program

alliance-support '1998
sunsite action notice from the keeper program

Greg Hankins (gregh@sunsite.unc.edu)
Fri, 16 Jan 1998 22:09:32 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: rdm@cfcl.com: "PTF Bulletin - January 1998"
  • Previous message: Greg Hankins: "sunsite action notice from the `keeper' program"

At Jan 16, 1998 22:9:31 EST the following descriptions were changed.

From:
alliance-3.2b-i386-linux-2.0.30.tar.gz system for chip design using a VHDL subset [?}
alliance-3.2b-common.tar.gz system for chip design using a VHDL subset [src]

To:
alliance-3.2b-i386-linux-2.0.30.tar.gz system for chip design using a VHDL subset [bin]
alliance-3.2b-common.tar.gz system for chip design using a VHDL subset [common files]

This message was a form letter generated by keeper 1.46, but replying to
it will reach the human who told keeper what to do.  You got this note
because you're listed as a maintainer or author in the archive part involved.
If your package was actually uploaded by someone else, and you know who that
person is, please try to get that person to list him or herself in the LSM.
--
            gregh (sunsite co-maintainer)

  • Next message: rdm@cfcl.com: "PTF Bulletin - January 1998"
  • Previous message: Greg Hankins: "sunsite action notice from the `keeper' program"


alliance-support '1998: PTF Bulletin - January 1998

alliance-support '1998
PTF Bulletin - January 1998

rdm@cfcl.com
Fri, 16 Jan 98 12:32:10 PST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: stst55: "Unidentified subject!"
  • Previous message: Greg Hankins: "sunsite action notice from the keeper program"

Sent to: descamps@masi.ibp.fr (Gilles-Eric Descamps)

Prime Time Freeware (PTF) sends these bulletins to customers, prospects, and
other interested parties.  If you do NOT wish to get our bulletins, or if we
are using a bad address, please send a note to us at are using a bad address, please send a note to us at info@ptf.com.  Include
the "Sent to:" line (above), and tell us what you want us to change.

            PTF Bulletin, January 1998
            ==========================

MacPerl Book/CD
===============

  As you may be aware, Vicki Brown and Chris Nandor are hard at work on
  "MacPerl: Power and Ease", PTF's upcoming book/CD product.  More than
  half of the chapters are available for perusal on the MacPerl Pages
  (http://www.ptf.com/macperl).  We hope to have the finished product
  available by April.

  Meanwhile, Vicki and I have created Version 0.5 of the PTF MacPerl CD-
  ROM.  (Version 1.0 will ship with the book.)  We started with the "Perl
  Developer's Kit" (2nd. edition), from ADVICE Press, added lots of handy
  Macintosh utilities, then indexed and Macintized the results.

  The disc, IMHO, is really pretty cool.  Most of the CPAN (Comprehensive
  Perl Archive Network) has been unpacked and indexed, letting you browse
  modules (for instance) by author name (first and/or last), category, or
  module name.  There is also a set of HTMLized POD text for modules, tons
  of other documentation, lots of useful Macintosh utilities, the latest
  version of MacPerl (5.1.9r4), and many other goodies.

  The list price for the disc is $20.  Of course, if you have purchased
  PTF products before, you can apply the "Continuing Customer" discount
  to your order, saving $10 on your order.  In any case, by buying the
  disc, you will qualify for the discount on "MacPerl: Power and Ease"
  in a few months.  In short, this is a real bargain...

  For more details, including ordering information, please visit

    http://www.ptf.com/macperl/ptf_book/cdrom.html

  or send email to Prime Time Freeware at mailto://info@ptf.com

MkLinux DR3
===========

  (For those of you who came in late, MkLinux is Apple Computer's port
  of the Linux kernel and utilities to the Power Macintosh, with help
  from the Mach 3 Microkernel.  Developer Release 3 (aka DR3) is the
  long-awaited new baseline release for the system.  For more details,
  visit http://www.ptf.com)

  First, the good news.  DR3 will support a greatly expanded range of
  machines.  The installation process will allow users to select which
  packages (out of a cast of hundreds!) they wish to install.  And, of
  course, users will be able to install other modules at a later date.
  Support is also being added for assorted hardware, along with a slew
  of bug fixes, compatibility and performance enhancements, etc.

  Now, the bad news.  DR3 is still under development.  At this point,
  the release appears to be about a month off.  So, if you haven't sent
  in your "Free Update" cards, please hang onto them!  As soon as we go
  into production, we'll let you know, and you can send them in...

Yours, Rich Morin
President, PTF

  • Next message: stst55: "Unidentified subject!"
  • Previous message: Greg Hankins: "sunsite action notice from the keeper program"


alliance-support '1998: Unidentified subject!

alliance-support '1998
Unidentified subject!

stst55 (stst55@ix.netcom.com)
Sun, 18 Jan 1998 04:10:06 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Papier de PUBlicité"
  • Previous message: rdm@cfcl.com: "PTF Bulletin - January 1998"

Authenticated sender is &lt;ststs55@ix.netcom.com
Subject:  Sunday
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit

EMAIL MARKETING WORKS!!

Bull's Eye Gold is the PREMIER email address collection tool.
This program allows you to develop TARGETED lists of email
addresses.  Doctors, florists, MLM, biz opp,...you can collect
anything...you are only limited by your imagination!  You can
even collect email addresses for specific states, cities, and
even countries!  All you need is your web browser and this program.
Our software utilizes the latest in search technology called
"spidering". By simply feeding the spider program a starting
website it will collect for hours. The spider will go from website
to targeted website providing you with thousands upon thousands of
fresh TARGETED email addresses. When you are done collecting,  the
spider removes duplicates and saves the email list in a ready to
send format. No longer is it necessary to send millions of ads to
get a handful of responses...SEND LESS...EARN MORE!!!

A terrific aspect of the Bull's Eye software is that there is
no difficult set up involved and no special technical mumbo-jumbo
to learn. All you need to know is how to search for your targeted
market in one of the many search engines and let the spider do the
rest! Not familiar with the search engines? No problem, we provide
you with a list of all the top search engines. Just surf to the
location of a search engine on your browser then search for the
market you wish to reach...it's that easy!

For instance if you were looking for email addresses of Doctors
in New York all you would do is:

1) Do a search using your favorite search engine by typing in
the words doctor(s) and New York
2) Copy the URL (one or more)...that's the stuff after the
http://...  for instance it might look like
http://www.yahoo.com/?doctor(s)/?New+York
3) Press the START button

THAT's IT!!!  The Bull's Eye spider will go to all the websites
that are linked, automatically extracting the email addresses
you want.

The spider is passive too! That means you can let it run all
day or all night while you are working on important things or
just having fun on your computer. There is no need to keep a
constant watch on it, just feed it your target market and give
it praise when it delivers thousands of email addresses at
the end of the day!

Features of the Bull's Eye Software:

* Does TARGETED searches of websites collecting the email
  addresses you want!
* Collects Email addresses by City, State, even specific
  Countries
* Runs Automatically...simply enter the Starting information,
  press The Start Button, and it does the rest
* Filters out duplicates
* Keeps track of URLs already visited
* Can run 24 hours per day, 7 days per week
* Fast and Easy List Management
* Also has built in filtering options...you can put in words
  that it "Must" have while searching,...you can even put in
  criteria that it  "Must NOT Have"...giving you added flexibility
* Also imports email addresses from any kind of files (text
  files, binary files, database files)
* List editor handles Multiple files to work on many lists
  simultaneously
* Has a Black-Book feature... avoid sending emails to people
  who do not want to receive it
* Built-in Mail program...send email directly on the internet
  with just a click of your mouse
* Personalized Emails...if the email address has the user's
  name when it is collected,..you can send Personalized emails!!!
* Sort by Location, Server, User Name, Contact Name
* Advanced Operations:
· Email address lists export in many different formats
  (HTML, Comma delimited, text file)
· Advanced editing...Transfer, Copy,  Addition, Delete, Crop,
  Move to Top/Bottom
· Operations between lists...Union, Subtraction, Comparison
* Program is Passive,...meaning you can run other programs at
  the same time

CALL FOR MORE INFORMATION   213-980-7850
CALL FOR MORE INFORMATION   213-980-7850

ORDERING INFORMATION

Customer Name
Company Name
Address
City
State                       Zip
Phone                                       Fax
Email Address

______ BULL'S EYE SOFTWARE   $259.00
Includes Software, Instructions, Technical Support

______ Shipping &amp; Handling  (2-3 Day Fedex)  $10.00
                           (Fedex Overnite) $20.00

______  TOTAL
                 (CA Residents add applicable sales tax)

*All orders are for Win 95 and Win NT

                *****CREDIT CARDS ACCEPTED*****
                   MASTERCARD   VISA   AMEX

   PLEASE CALL 213-980-7850 to process your order
                        9am-5pm Pacific Time
                Checks or Money Orders send to:
                      WorldTouch Network Inc.
5670 Wilshire Blvd.  Suite 2170 Los Angeles, CA 90036
Please note:  Allow 5 business days for all checks to
clear before order is shipped.

  • Next message: Gilles-Eric DESCAMPS: "Papier de PUBlicité"
  • Previous message: rdm@cfcl.com: "PTF Bulletin - January 1998"


alliance-support '1998: Papier de PUBlicité

alliance-support '1998
Papier de PUBlicité

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Sun, 18 Jan 1998 11:30:02 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Lance Leong: "Generating EDIF output"
  • Previous message: stst55: "Unidentified subject!"

    Pour le renouveau d'Alliance, il me semble indispensable
  qu'Olivier se fende d'une plaquette de pub (percutante, jolie,
  look professionnel) sur la nouvelle version d'Alliance.

    Il faudrait en prévoir environ 500 ex à distribuer a DATE'98.

    A bientot,

P.S.: je me demande pourquoi je dis encore ca, alors que Karim me
l'a bien dit : je ne dois plus rien avoir a faire avec Alliance.
--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e etg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Lance Leong: "Generating EDIF output"
  • Previous message: stst55: "Unidentified subject!"


alliance-support '1998: Generating EDIF output

alliance-support '1998
Generating EDIF output

Lance Leong (lwleong@cory.eecs.berkeley.edu)
Mon, 19 Jan 1998 00:07:22 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John Wehle: "Request for access to Alliance 3.2 source code"
  • Previous message: Gilles-Eric DESCAMPS: "Papier de PUBlicité"

I was wondering how to generate EDIF netlists using Alliance tools.

Thanks in advance for any help.

--
//--------------------------------------------------------
// Lance W. Leong
//
// lwleong@cory.eecs.berkeley.edu
// http://www-inst.eecs.berkeley.edu/~lwleong
//
// Go, Bears!  Beat Stanfurd!
//

McCoy:  "This is a new ship, boy, but she's got the right name. Now you
 remember that, you hear?"
Data:  "I will, sir."
McCoy:  "You treat her like a lady, and she'll always bring you home."
 "Encounter at Farpoint", Stardate 41153.7

  • Next message: John Wehle: "Request for access to Alliance 3.2 source code"
  • Previous message: Gilles-Eric DESCAMPS: "Papier de PUBlicité"


alliance-support '1998: Request for access to Alliance 3.2 source code

alliance-support '1998
Request for access to Alliance 3.2 source code

John Wehle (john@feith.com)
Mon, 19 Jan 1998 20:38:13 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: zoran@ebs330.eb.uah.edu: "Alliance tools and FPGA"
  • Previous message: Lance Leong: "Generating EDIF output"

Hello,

Back in November of 1995 I contributed some bug fixes as
a result of porting Alliance 3.0 to FreeBSD.  I would like
access to the current source code so that I can do this once
more.  Please let me know what I need to do in order to get
a non disclosure agreement in place.

Sincerely,

John Wehle
-------------------------------------------------------------------------
|   Feith Systems  |   Voice: 1-215-646-8000  |  Email: john@feith.com  |
|    John Wehle    |     Fax: 1-215-540-5495  |                         |
-------------------------------------------------------------------------

  • Next message: zoran@ebs330.eb.uah.edu: "Alliance tools and FPGA"
  • Previous message: Lance Leong: "Generating EDIF output"


alliance-support '1998: Alliance tools and FPGA

alliance-support '1998
Alliance tools and FPGA

zoran@ebs330.eb.uah.edu
Tue, 20 Jan 1998 17:22:19 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: owl@owlseye.com: "Is Your Web Site A Secret?"
  • Previous message: John Wehle: "Request for access to Alliance 3.2 source code"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance tools and FPGA"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance tools and FPGA"

 What is necessary to obtain other than Alliance tools
in order to do a FPGA design ? I guess FPGA library
at least ( Does anyone provide it for free ? ) .

 Zoran Mihajlovic

  • Next message: owl@owlseye.com: "Is Your Web Site A Secret?"
  • Previous message: John Wehle: "Request for access to Alliance 3.2 source code"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance tools and FPGA"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance tools and FPGA"


alliance-support '1998: Is Your Web Site A Secret?

alliance-support '1998
Is Your Web Site A Secret?

owl@owlseye.com
Wed, 21 Jan 1998 06:58:26 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Alliance tools and FPGA"
  • Previous message: zoran@ebs330.eb.uah.edu: "Alliance tools and FPGA"

To: cao-vlsi@masi.ibp.fr
     Is your web site the best kept secret on the Internet?

     We'll promote it to 50 search engines and indexes for $85
     and complete the job in 2 business days.  Satisfaction is
     guaranteed!

If you have a great product, but are not getting many inquiries from
your Web site, you may not be adequately listed on the Web's search
engines and indexes.

Millions of viewers daily use these facilities to find the products
and services they are looking for.  But if your site is not listed, no
one will see it.

Listings on most of these services are free.  However, locating and
filling out the forms required to get a listing can take several days,
and most people just don't have the time to do it.

That is why we offer a web site promotion service.

WHAT'S THE DEAL?

We will submit your site to 50 indexes and search engines for $85.  We
will accept the return of this E-mail, with the form below filled out,
as an order.  We will bill you upon completion of the promotion.  Our
terms are net 15 days from date of invoice.  Satisfaction guaranteed!

HOW LONG WILL IT TAKE?

Generally, we complete the submissions within 48 hours of
receiving your order.  It can take any individual search engine or
index up to three weeks to process your submission, although most are
much faster.

WHAT SEARCH ENGINES AND INDEXES ARE INCLUDED IN THE
PROMOTION?

The list changes from time to time.  This is our current list:

Alta Vista, BC Internet, BizCardz Business Directory, BizWeb, Excite,
Galaxy, HotBot, Infoseek, InfoSpace, Jayde Online Directory, JumpCity
JumpLink, Linkcentre Directory, LinkMonster, Lycos, Magellan,
Manufacturers Information Network, Net Happenings, Net Mall,
Net-Announce, New Page List, New Riders WWW Yellow Pages, Northern
Light, One World Plaza, Open Text Web Index, PageHost A-Z, PeekABoo,
Project Cool, Scrub The Web, Seven Wonders, Sserv, Starting Point, The
Galactic Galaxy, The Weekly Bookmark, True North,TurnPike, Unlock:The
Information Exchange, Web 100, Web Crawler, Web Walker, Web World
Internet Directory, WebVenture Hotlist, What's New, WhatUSeek,
Where2Go, World Wide Business Yellow Pages, Wow! Web Wonders!, WWW
Worm, YelloWWWeb, Your WebScout

HOW WILL I KNOW THAT YOU HAVE PROMOTED MY SITE?

When we have completed the promotion, we will send you an HTML
file as an attachment to your E-mail bill.  Save this file to your
disk, and view it through your Web browser.  It provides links to the
search engine we submitted your site to, plus any comments we received
from them when we did it.

ARE THERE ANY GUARANTEES?

We do not require prepayment.  Your satisfaction is guaranteed or
you don't pay the bill.

WHO IS OWL'S EYE PRODUCTIONS?

We are a web site promotion company located at:

   Owl's Eye Productions, Inc.
   260 E. Main Street
   Brewster, NY 10509
   Phone: (914) 278-4933
   Fax:     (914) 278-4507
   Email: owl@secretwebsite.com

HOW DO I ORDER?

The easiest way to order is by e-mail.  Just hit the REPLY button on
your e-mail program and fill out the following information. (This
information will be posted to the search engines/indexes):

Your name:
Company Name:
Address:
City:              State/Prov:     Zip/Postal Code:
Telephone:
Fax:
Email address:
URL:  http://
Site Title:
Description (about 25 words):
Key words (maximum of 25, in descending order of importance):

Proofs (Where shall we e-mail proofs):

If  billing a different address, please complete the following:

Addressee:
Company Name:
Address:
City:              State/Prov:     Zip/Postal Code:
Telephone:
Fax:
Email address:

We will bill via Email. (SE7N09)

Terms:  By returning this document via Email, you agree as follows:
You have the authority to purchase this service on behalf of your
company.    Terms are net 15 days.  Accounts sent to collections will
be liable for collection costs.  You agree to protect and indemnify
Owl's Eye Productions, Inc. in any claim for libel, copyright
violations, plagiarism, or privacy and other suits or claims based on
the content or subject matter of  your site.

WHAT HAPPENS NEXT?

When we receive your order, we will input the information into
our system.  Then we will run your promotion, capturing
any comments from search engines as we go.  We will incorporate these
into an HTML-formatted report to you, which we will attach to
your bill.
=====================================================================
                 Owl's Eye Productions, Inc.
                   260 E. Main Street
                   Brewster, NY 10509
Ph: 914-278-4933  Fx: 914-278-4507  E-mail: owlseye@secretwebsite.com

  • Next message: Czo [Olivier SIROL]: "Re: Alliance tools and FPGA"
  • Previous message: zoran@ebs330.eb.uah.edu: "Alliance tools and FPGA"


alliance-support '1998: Re: Alliance tools and FPGA

alliance-support '1998
Re: Alliance tools and FPGA

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 21 Jan 1998 13:26:19 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Claude Fernandes: "Re: Tutorial ADDACCU"
  • Previous message: owl@owlseye.com: "Is Your Web Site A Secret?"

zoran@ebs330.eb.uah.edu wrote:

  What is necessary to obtain other than Alliance tools
 in order to do a FPGA design ? I guess FPGA library
 at least ( Does anyone provide it for free ? ) .

After using Alliance 'fpmap' use a place &amp; route tool
(eg: Xilinx M1, Examplar Gallileo)

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Claude Fernandes: "Re: Tutorial ADDACCU"
  • Previous message: owl@owlseye.com: "Is Your Web Site A Secret?"


alliance-support '1998: Re: Tutorial ADDACCU

alliance-support '1998
Re: Tutorial ADDACCU

Claude Fernandes (cfernand@cnam.fr)
Wed, 21 Jan 1998 17:11:13 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Patrick REIN: "The consulting opportunities newsletter #8"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance tools and FPGA"
  • Maybe in reply to: zoran@ebs330.eb.uah.edu: "Alliance tools and FPGA"

Bonjour a l'equipe support d'Alliance
Je souhaite utiliser ce tutorial ADDACCU pour un TP aux auditeurs du
CNAM le mardi 27/1/98.
Pourrai- je avoir une reponse aux questions ci dessous,en particulier
pour S2R et DREAL
Cordialement
C.Fernandes

Claude Fernandes wrote:  message expedie le 13/1/98

 Bonjour et meilleurs voeux pour 1998

 J'utilise au CNAM Paris la version d'Alliance 3.2 disponible depuis le
 15/12/97,et que Joel BERTHELIN &lt;jb@cnam.fr a charge sur les machines du
 CNAM.
 J'ai constate des differences entre le texte du tutorial (fred) et les
 encadres issus du makefile...
 J'ai travaille a partir des fichiers d'origine de addaccu qui se
 trouvent sous $TOP/tutorials/addaccu et en refaisant les differentes
 commandes manuellement

 page 4  je ne trouve pas ring ou scr sous $TOP/cells

 page 10 pour faire tourner geblib -v addaccu, il manque un setenv
 MBK_CATA_LIB $TOP/cells/padlib:$MBK_CATA_LIB a mon avis.Est ce exact?

 Page 18 asimut core addaccu result ne fonctionne pas
 il faut remplacer addaccu par vecteurs.Est ce exact?

 page 19 dans les commandes lvx addaccu doit etre indique deux fois

 page 20 et 21 yagle est indique avec des fichiers differents , dont un
 addaccue dount on ne comprend pas d'ou il sort

 j'ai alors recopie addaccue.inf en addaccu.inf et j'ai execute
 yagle -i -v addaccu addaccu_x
 pour obtenir un addaccu_x.vbe .
 Pour simuler le resultat,j'ai fait
 asimut -b addaccu_x addaccu result_x

 -- chip.vbe n'existe pas5page 21)ce doit etre  addaccu_x.vbe

 proof -d addaccu_x addaccu   fonctionne
 mais proof -d -p addaccu_x addaccu ne fonctionne pas!

 A note que l'encadre issu de makefile ne donne pas -p!!!
 que faut il faire?

 page 26 s2r -cv addaccu
                         s'arrete en cours d'execution avec le message

 cif109: Layer unknown, line 11

 J'ai fait un make,a partir des fichiers d'origine
 tout parait se derouler sans ennui,sauf quand,a la fin,on fait

 dreal -l addaccu

 on ne peut voir que addaccu _rng.cif .Le reste est vide

 Desolee d'un si long message,mais je compte faire utiliser ce tutorial
 a des auditeurs du CNAM

 Cordialement
 C.Fernandes
 ********************************************************
 * Mme Claude FERNANDES
 *
 * CNAM - Conservatoire National des Arts et Métiers
 * Laboratoire Electronique et Communication (35)
 *
 * 292,rue Saint Martin         Metro:Reaumur-Sebastopol
 * 75141 PARIS Cedex 03            ou Arts et Metiers
 * FRANCE
 *
 * Tel : +33 (0)1 40272081
 * Fax : +33 (0)1 40272779     E-mail : cfernand@cnam.fr
 *
 * Bureau 35-3-20 à l'annexe,2,rue Conté Acces 35
 ********************************************************

  • Next message: Patrick REIN: "The consulting opportunities newsletter #8"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance tools and FPGA"
  • Maybe in reply to: zoran@ebs330.eb.uah.edu: "Alliance tools and FPGA"


alliance-support '1998: The consulting opportunities newsletter #8

alliance-support '1998
The consulting opportunities newsletter #8

Patrick REIN (rein@icna-net.org)
Tue, 27 Jan 98 09:08:50 -0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Olivier.Sirol@lip6.fr: "BUG genpat : exec pb on Linux Redhat"
  • Previous message: Claude Fernandes: "Re: Tutorial ADDACCU"

The Monthly ICNA opportunities newsletter #8
(Best of the weekly newsletter Newsletter #36-37-38-39-40)

* ICNA has advanced its Internet site. The site now contains a search =
engine. Bookmark ICNA=B9s new web site : http://www.icna-net.org

* Placing an advertisement in the ICNA Letter is free of charge for =
any company looking for certain skills or for consultants looking for =
partners.

* The new icna update is available on our Web site : =
http://www.icna-net.org/update/update.htm
------------------------------------------------------
ANNOUNCEMENTS

Offre 36-6. German company is looking for partners involved in =
software distribution.
A small German software company based in Berlin and St. Petersburg, =
Russia
plans to export a software.

Offre 36-7. A search engine.is looking  for a permanent server.
The American creator of a small, but fast search engine.is looking =
for a
permanent place to put the search engine.

Offre 36-9. Privatisation in Romania
In the framework of the privatisations in Romania, the European =
commission
is launching this call for tender :
IFC Advisory Assistance Project for Corporatisation,restructuring &amp; =
privatisation of Bucharest Water &amp; Sewerage Cy
With International Finance Corporation (IFC), provision of advisory =
assistance (economics, technical/environmental &amp; market research) to =
Municipality for restructuring/privatisation RGAB.

Offer 37.1 Consultant services with the European Union .
The European Commission launched towards the end of 1997, a call for =
expression of interest concerning consultancy services in the fields =
of employment, industrial relations and social affairs.
This call must allow the Commission's services to establish a list of =
potential contractors to whom diverse contracted tasks in the fields =
mentioned below can be entrusted . The list will be used to select =
the candidates who will be invited to submit detailed proposals for =
restricted/limited calls to tender to the commission according to the =
subject covered and within a limit of 200 000 ECU.

1. Research and studies  -  Recapitulative, juridical,  economic =
studies, Statistical analysis,  Quantitative studies (maintenance)
2.  Conception, follow-up and valuation of community programs and =
actions in the field of social politics, employment and health.
3.  Technical Assistance - Organisation and coordination of research =
networks, Organisation and coordination of information activities ,  =
follow-up and internal valuation of projects
4.  Organisation of seminars, conferences and research networks
5.  Communication and information
Offer 37.5. Competency wanted in PowerBuilder, SAP, AS/400, DB2, ...
A firm based in Lyon proposes analysis, development and application =
parametering missions.
Profiles required : Level AP, project managers, consultants.
competence required :  PowerBuilder, SAP, AS/400, DB2, ...
Location =3D Lyon, Paris, Switzerland
Duration =3D 3 months to 1 year

Offer 38.1 Belgium. Consulting partners wanted.
A Belgium company involved in Consulting and technical assistance in =
Central and Eastern European countries has many opportunities. The =
firm is looking for experts or partners in all countries of Central =
and Eastern Europe. The skills reasearched are in all sectors covered =
by the economic co-operation with Central and Eastern European =
Countries.

Offer 38.4. Senegal. Legal consulting wanted.
A company based in Dakar involved in the creation of an investment =
firm is looking for a permanent Consultant.
Skills required : International business law, company legislation, =
import of equipment into African countries.

Offer 38.5. Tunisia : mission for development Socioeconomist.
A Tunisian company is looking for a development Socioeconomist.
Mission duration : 3 months
Location =3D Tunisia
Skills : Synthesis, capacity to listen, report writing; data analysis

Offer 38.6*. Israeli partner wanted.
A Tunisian company is looking for an Israeli partner for an European =
project. The project goal is to generate, through satellite image =
treatment, thematic images (agriculture, climate, geology, pedology, =
etc : function of needs) being operated from a GIS. This therefore =
involves recognizing the texture of satellite images, and building =
homogenous "zones" (having the same characteristics).

Offer 38.9.* France. manufacturing and distribution of electronic, =
electrical and medical material.
A French company specialised in the manufacturing and distribution of =
electronic, electrical and medical material, has invented (a patent =
with no competition) an expert system in medical analysis of =
biochemistry, haemotology, blood, haemostasis, allowing automatic, =
instantaneous validation of the results of the analysis. The company =
is looking to :
1. Sell 100% of the concept
2. Sell parts of a company to be created in order to assure its =
commercial development in all countries
3. Find companies who sell biochemical or biological automation in =
order to distribute this product in hospitals and laboratories

Offre 38.11. Slovakia. looking for partners specializedd in Venture =
capital.
A Slovakia Training and investment organisation operating in Central =
Europe
- helping SMEs,  is looking for partners that are able to offer =
ability to
find sources to finance various projects (SMEs) after approval.
competencies =3D Experiences in Venture Capital and other experiences =
in fund localisation.

Offer 38.12.  Registration at the World Bank.
Some 40 000 contacts are awarded each year to private firms by the =
world bank.
When you register to the world bank , the Information you provide =
will become part of the database and will be accessible by borrowers, =
grant beneficiaries, world bank staff, staff of other  international =
financing institutions and members of Governments.  The database is =
primarily used for two purposes :
- To assess qualifications of firms proposed for particular =
assignments
- To prepare short lists

Offer 39.4* Executive temporary work firm wanted.
A company based in Paris and Alsace which works in the field of =
salary invoicing is looking to associate itself with an =
executives/managers temporary-work company. An association with =
consultants with good experience in human resources and the right to =
work could also be envisaged.

Offer 39.5. Australia. Municipal Engineering and Road Asset Management
A company based in Australia and dealing with Municipal Engineering =
and Road
Asset Management is looking Companies and Consultants to bid in =
partnership
for jobs in Local Government.
Location : Mauritius and Australia
Competencies : Expertise in Municipal Engineering and Road Asset =
Management

Offer 39.7* Commercial agents and industrial partners wanted in the =
food industry.
A company manufacturing and marketing chocolate, present in all 4 =
market sectors (Large bars, small bars and boxs, seasonal products, =
biscuit coverings)
- is looking for commercial agents or importers for commercial =
representation. The company has excellent know-how of the industry =
and good quality products.
- is looking to establish an industrial and commercial partnership =
for Central and Eastern Europe with a company in the same sector with =
the company also taking charge of European distribution.
- offers its services in the engineering and delivery of chocolate. =
Also experienced in technology transfer.

Offer 39.8* Commercial agents and industrial partners wanted in the =
wood industry.
A French company specialised in the manufacture and marketing of =
moulds in pine
- is looking for commercial agents or importers for commercial =
representation.
- is looking to establish an industrial and commercial partnership in =
the pannelling and floors sector with a company in the industry. The =
company possesses good commercial know-how in France and is =
susceptible to relocating part of its production through the =
partnership.

Offer 39.9* Commercial agents and industrial partners wanted in the =
furniture industry.
A company manufacturing and marketing top of the range furniture, is =
looking for importers and commercial agents well introduced in the =
furniture and luxury product sectors. Sectors to be covered : house =
furniture,  fitting out of prestige residencies, top of the range =
hotelliery, etc.
Possibility of participation in the creation of a showroom to present =
the products.

A French company specialised in searching for finance is looking for =
the following capital for its clients :
---------
Offer 39.10*. Bucarest -Hotel.
Bucarest :  8 MFF wanted to build a 44 room hotel in Bucarest
---------
Offer 39.11*. Yugoslavia - Industry.
13 MFF wanted for an industrial firm wishing to acquire manufacturing =
material in Yugoslavia.
-----------
Offer 39.12*. France - Multimedia.
 A multimedia company is looking for capital and a partnership for =
its industrial applications.
------------
Offer 39.13*. France - Hospital sector.
Capital wanted (majority or minority participation) in the Private =
Clinic sector. This group of clinics, located in a highly-populated =
basin with low competition near Paris, wishes to enhance its =
development through external growth and regrouping its activities.
----------
Offer 39.14*. France - Industry.
France : To complete the acquisition of an industrial firm located in =
the Meaux region, 9 MF is wanted.

Offre 39.18* Experts in the field of forestry agriculture and rural =
development wanted.
The Commission intends to draw up a list of potential contractors who =
may be
called upon to assist the Commission in the evaluation of proposals =
in these
fields. The list will be divided into 15 sub-areas, corresponding to =
the
following fields:

Offer 40.1. Project Managers and Multimedia Engineers wanted.
A company is looking for several project managers and multimedia =
engineers (design and development) for the management, coordination =
and/or running of multimedia projects (Internet/Intranet, Bornes =
Interactives) for important accounts.
Mission duration :  2 to 6 months. Location : Paris

Offer 40.3. Mission for a health economist / public health doctor
A consulting firm in Paris is looking for a health economist / public =
health doctor :
central level consulting
Medium-term consultation
Mission duration : 18 months. Location =3D Asia
competence : senior expert, fluent English, EU national

Offer 40.4. Cisco technical engineer wanted.
A firm located in the Paris region is looking for a technical =
engineer experienced in the field of cisco routing and with telecom =
knowledge. Elevated salary in a firm experiencing growth and =
belonging to an international group operating in the fielod of =
satelite links.

Offer 40.6. Partners wanted for computer technolgy analysis and =
decision making assistance
An international company is looking for partners in France and in =
Europe able to distribute and develop computer technology analysis =
and decision making assistance based on cognitive design techniques, =
notably stemming from fuzzy logic concepts.
Two types of partnership could be envisaged :
Country or region partnerships ,
JOB partnerships,

Offer 40.7* Commercial agents and industrial partners wanted.
A firm specialised in finding financing and partners, whose client is =
a French company in manufacturing and marketing of pine floors, =
panelling, and fruit and market garden crates, is looking
-  for commercial agents or importers for commercial representation.
-  to establish an industrial and commercial partnership in the =
pannelling and floors sectors with a company in the industry. The =
company possesses good commercial know-how in France and is =
susceptible to relocating part of its production through the =
partnership.
- to import small wooden furniture or other wooden articles, to =
reinforce its "trade" sector.

Offer 40.8* Importers or commercial agents wanted.
A company manufacturing and marketing printed and non-printed =
envelopes is looking for importers, commercial agents or direct =
customers. The company offers a real know-how in dealing with Public =
Administration, mail order companies and large firms, who are =
customers in France. It will equally consider all proposals of =
commercial or industrial partnership.

Offer 40.9. Training and educational assistance.
A college specialised in school and professional assistance is =
looking for collaboration with a French school on Internet for =
lessons at primary and secondary school level. This offer may also =
interest training consultants.

-----------------------------------------------------------------------=
--------
* Where an announcement is indicated with (*), this signifies that a =
member of  ICNA or a letter subscriber has placed the announcement =
and thus you may contact them free of charge. To obtain further =
details just contact ICNA.
To gain access to other announcements you must be an ICNA member or =
subscribed to our weekly opportunities newsletter. You may subscribe =
to the letter in 3 ways
- Quaterly : 550 FF (99 US$)
- 6 Monthly : 990 FF (179US$)
- Annualy : 1590 FF (289US$)

The storage of all the weekly ICNA-Links opportunities newsletter and =
the newsletter subscription for are avaialble on the web site =
www.paris2.net/links/business

* FOR FRENCH READERS ; Une version fran=E7aise de la lettre des =
opportunit=E9s de ICNA est d=E9sormais disponible.  Si vous souhaitez =
la recevoir repondez =E0 cette lettre en inscrivant =B3inscription=B2 =
dans le champs objet.

For more information do not hesitate to contact us : rein@icna-net.org

   Patrick REIN
____________________________________________________________________
                             ICNA

        ICNA regroups 60 members across 21 countries
         For you this is 60 new business partners.

15, Rue des Freres LUMIERE
F68200 Mulhouse
FRANCE
                                        Tel : + 33 (0)3 89.42.42.20
                                        Fax : + 33 (0)3 89.60.15.90
                                         Email: rein@icna-net.org
http://www.icna-net.org

____________________________________________________________________

  • Next message: Olivier.Sirol@lip6.fr: "BUG genpat : exec pb on Linux Redhat"
  • Previous message: Claude Fernandes: "Re: Tutorial ADDACCU"


alliance-support '1998: BUG genpat : exec pb on Linux Redhat

alliance-support '1998
BUG genpat : exec pb on Linux Redhat

Olivier.Sirol@lip6.fr
Tue, 27 Jan 1998 10:22:23 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Olivier.Sirol@lip6.fr: "BUG OTHER : Driver VST"
  • Previous message: Patrick REIN: "The consulting opportunities newsletter #8"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 January 27 (Tuesday at 10:22) MET
       by : Olivier.Sirol@lip6.fr
  subject : BUG genpat  : exec pb on Linux Redhat
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

l'exec genere par genpat dit : line xxx : IDENT unknown
ca fait ca avec la distrib Linux sur
Redhat 4.1, 4.2

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

End Alliance bug report 1.3

  • Next message: Olivier.Sirol@lip6.fr: "BUG OTHER : Driver VST"
  • Previous message: Patrick REIN: "The consulting opportunities newsletter #8"


alliance-support '1998: BUG OTHER : Driver VST

alliance-support '1998
BUG OTHER : Driver VST

Olivier.Sirol@lip6.fr
Tue, 27 Jan 1998 10:25:44 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Olivier.Sirol@lip6.fr: "BUG OTHER : x2y : bad parsing of command line"
  • Previous message: Olivier.Sirol@lip6.fr: "BUG genpat : exec pb on Linux Redhat"
  • Next in thread: Czo [Olivier SIROL]: "Re: BUG OTHER : Driver VST"
  • Maybe reply: Czo [Olivier SIROL]: "Re: BUG OTHER : Driver VST"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 January 27 (Tuesday at 10:25) MET
       by : Olivier.Sirol@lip6.fr
  subject : BUG OTHER  : Driver VST
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

le driver VST fini les fichiers par :

end VST;

?????

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

End Alliance bug report 1.3

  • Next message: Olivier.Sirol@lip6.fr: "BUG OTHER : x2y : bad parsing of command line"
  • Previous message: Olivier.Sirol@lip6.fr: "BUG genpat : exec pb on Linux Redhat"
  • Next in thread: Czo [Olivier SIROL]: "Re: BUG OTHER : Driver VST"
  • Maybe reply: Czo [Olivier SIROL]: "Re: BUG OTHER : Driver VST"


alliance-support '1998: BUG OTHER : x2y : bad parsing of command line

alliance-support '1998
BUG OTHER : x2y : bad parsing of command line

Olivier.Sirol@lip6.fr
Tue, 27 Jan 1998 10:27:19 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: BUG OTHER : Driver VST"
  • Previous message: Olivier.Sirol@lip6.fr: "BUG OTHER : Driver VST"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 January 27 (Tuesday at 10:27) MET
       by : Olivier.Sirol@lip6.fr
  subject : BUG OTHER  : x2y : bad parsing of command line
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

2 nom de fichier mal pris en compte...

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

End Alliance bug report 1.3

  • Next message: Czo [Olivier SIROL]: "Re: BUG OTHER : Driver VST"
  • Previous message: Olivier.Sirol@lip6.fr: "BUG OTHER : Driver VST"


alliance-support '1998: Re: BUG OTHER : Driver VST

alliance-support '1998
Re: BUG OTHER : Driver VST

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 27 Jan 1998 11:37:33 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ralf Anhorn: "proof"
  • Previous message: Olivier.Sirol@lip6.fr: "BUG OTHER : x2y : bad parsing of command line"

Olivier.Sirol@lip6.fr wrote:

 Begin Alliance bug report 1.3

 -------------------------------------------------------------------

 Posted on : 1998 January 27 (Tuesday at 10:25) MET
        by : Olivier.Sirol@lip6.fr
   subject : BUG OTHER  : Driver VST
   version : Alliance 3.2b

 -------------------------------------------------------------------

 Problem description :
 ---------------------

 le driver VST fini les fichiers par :

 end VST;

 ?????

And...
Whats the problem?
This is VHDL semantics :

begin architecture VST of xxxx
...
...
...
...
end VST;

Please read a VHDL manual...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Ralf Anhorn: "proof"
  • Previous message: Olivier.Sirol@lip6.fr: "BUG OTHER : x2y : bad parsing of command line"


alliance-support '1998: proof

alliance-support '1998
proof

Ralf Anhorn (ranhorn@htwm.de)
Tue, 27 Jan 1998 16:55:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: chris@mil.ufl.edu: "BUG genpat : IDENT: string IDENT is not allowed."
  • Previous message: Czo [Olivier SIROL]: "Re: BUG OTHER : Driver VST"

Dear Sirs

    I would like to know if 'proof' from Alliance 3.2 is an equivalent
checker or a model checker. The Verification section in the Alliance
Design Flow overview says little about it. I did not install Alliance
yet but I am really interested in doing so as soon I find some time.

Thanks in advance

    Ralf Anhorn

  • Next message: chris@mil.ufl.edu: "BUG genpat : IDENT: string IDENT is not allowed."
  • Previous message: Czo [Olivier SIROL]: "Re: BUG OTHER : Driver VST"


alliance-support '1998: BUG genpat : IDENT: string IDENT is not allowed.

alliance-support '1998
BUG genpat : IDENT: string IDENT is not allowed.

chris@mil.ufl.edu
Thu, 29 Jan 1998 06:37:42 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: BUG genpat : IDENT: string IDENT is not allowed."
  • Previous message: Ralf Anhorn: "proof"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 January 29 (Thursday at 06:37) MET
       by : chris@mil.ufl.edu
  subject : BUG genpat  : IDENT: string IDENT is not allowed.
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

When running genpat the following:

                 DECLAR("sel",":2","B",IN,"");

produces this output:

                 IDENT not an identifier, line 3.

I believe that in your code the IDENT was not declared
as a string type or a char array. Maybe?

Thanks for a great VLSI design system.

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

[mil.ufl.edu]

End Alliance bug report 1.3

  • Next message: Czo [Olivier SIROL]: "Re: BUG genpat : IDENT: string IDENT is not allowed."
  • Previous message: Ralf Anhorn: "proof"


alliance-support '1998: Re: BUG genpat : IDENT: string IDENT is not allowed.

alliance-support '1998
Re: BUG genpat : IDENT: string IDENT is not allowed.

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 29 Jan 1998 19:08:11 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Rainer.Keller@studbox.uni-stuttgart.de: "BUG dreal : Seg Fault under Linux"
  • Previous message: chris@mil.ufl.edu: "BUG genpat : IDENT: string IDENT is not allowed."

chris@mil.ufl.edu wrote:

 Begin Alliance bug report 1.3

 -------------------------------------------------------------------

 Posted on : 1998 January 29 (Thursday at 06:37) MET
        by : chris@mil.ufl.edu
   subject : BUG genpat  : IDENT: string IDENT is not allowed.
   version : Alliance 3.2b

 -------------------------------------------------------------------

 Problem description :
 ---------------------

 When running genpat the following:

                  DECLAR("sel",":2","B",IN,"");

 produces this output:

                  IDENT not an identifier, line 3.

 I believe that in your code the IDENT was not declared
 as a string type or a char array. Maybe?

 Thanks for a great VLSI design system.

 Environnement :
 ---------------

 Platform :

Please give the Platform in your bug reports!
I'd better put this field required!

I think your running Alliance on a Linux whith
a RedHat install? No?
Try it on other platform if you can

Someone reported this problem to me... I have had a look at the
source, but i have no ideas, may be a libc problem???

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Rainer.Keller@studbox.uni-stuttgart.de: "BUG dreal : Seg Fault under Linux"
  • Previous message: chris@mil.ufl.edu: "BUG genpat : IDENT: string IDENT is not allowed."


alliance-support '1998: BUG dreal : Seg Fault under Linux

alliance-support '1998
BUG dreal : Seg Fault under Linux

Rainer.Keller@studbox.uni-stuttgart.de
Thu, 29 Jan 1998 21:35:38 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Rusty Brooks: "Next Alliance release"
  • Previous message: Czo [Olivier SIROL]: "Re: BUG genpat : IDENT: string IDENT is not allowed."

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 January 29 (Thursday at 21:35) MET
       by : Rainer.Keller@studbox.uni-stuttgart.de
  subject : BUG dreal  : Seg Fault under Linux
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Hello Y'all !
I downloaded alliance 3.2b (without the patches yet ,-]) and set up
everything as told. When running the tutorial files (both: addaccu &amp;
amd2901) with make, everything compiles just fine.
But when running dreal -l addaccu (or just the exec. alone) I get
a segmentation fault.
The last four lines of the strace output are:
[...]
stat("/usr/src/alliance/share/tutorials/addaccu/addaccu.cif", {st_mode=S_IFREG|0644, st_size=139292, ...}) = 0
stat("/usr/src/alliance/share/tutorials/addaccu/addaccu.rep", {st_mode=S_IFREG|0644, st_size=50, ...}) = 0
getdents(4, /* 0 entries */, 4096)      = 0
close(4)                                = 0
--- SIGSEGV (Segmentation fault) ---
+++ killed by SIGSEGV +++

If You need any further information, please do contact me ,-]

                        Thanx ray

My system is:
P133 intel (but who cares for that ,-])
Linux James 2.0.33
libc 5.4.38

Environnement :
---------------

Platform : Linux James 2.0.33 #1 Wed Dec 17 23:23:19 GMT-1 1997 i586

XPAT_PARAM_NAME=/usr/src/alliance/archi/Linux_elf/etc/xpat.par
TOP=/usr/src/alliance/archi/Linux_elf
XFSM_PARAM_NAME=/usr/src/alliance/archi/Linux_elf/etc/xfsm.par
ELP_TECHNO_NAME=/usr/src/alliance/archi/Linux_elf/etc/prol10.elp
MBK_CATA_LIB=.:/usr/src/alliance/archi/Linux_elf/cells/sclib
DREAL_TECHNO_NAME=/usr/src/alliance/archi/Linux_elf/etc/cmos_7.dreal
RDS_TECHNO_NAME=/usr/src/alliance/archi/Linux_elf/etc/cmos_7.rds
MBK_TARGET_LIB=/usr/src/alliance/archi/Linux_elf/cells/sclib
GRAAL_TECHNO_NAME=/usr/src/alliance/archi/Linux_elf/etc/cmos_7.graal

How to reproduce the bug :
--------------------------

call the linux standalone version of dreal !

Finger Information :
--------------------

[studbox.uni-stuttgart.de]

End Alliance bug report 1.3

  • Next message: Rusty Brooks: "Next Alliance release"
  • Previous message: Czo [Olivier SIROL]: "Re: BUG genpat : IDENT: string IDENT is not allowed."


alliance-support '1998: Next Alliance release

alliance-support '1998
Next Alliance release

Rusty Brooks (rbrooks@utdallas.edu)
Fri, 30 Jan 1998 10:32:28 -0600 (CST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: cid8@isis.ist.utl.pt: "About your alliance release 3.2b"
  • Previous message: Rainer.Keller@studbox.uni-stuttgart.de: "BUG dreal : Seg Fault under Linux"

I am really looking forward to the next Alliance release (I really need
to use ieee libraries, the current version does not allow user defined
types)  When will the next version be out, or do you know a way to use
other libraries with Alliance?

         _
        / 7            Rusty Brooks
       /_( 	       rbrooks@utdallas.edu
       |_|	       http://www.utdallas.edu/~rbrooks
       |_|
       |_|             You can't teach people to be lazy,
       |_| /\          either they have it, or they don't.
     /\|=|/ /
     \ |_| /
      ) _  \
     / |_|  \
    /  -=-o /
    \  /~\_/
     \/

  • Next message: cid8@isis.ist.utl.pt: "About your alliance release 3.2b"
  • Previous message: Rainer.Keller@studbox.uni-stuttgart.de: "BUG dreal : Seg Fault under Linux"


alliance-support '1998: About your alliance release 3.2b

alliance-support '1998
About your alliance release 3.2b

cid8@isis.ist.utl.pt
Mon, 2 Feb 98 17:32:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Nelson Raio: "About your last alliance release."
  • Previous message: Rusty Brooks: "Next Alliance release"

I have installed your last release of alliance on linux (but not the patches)
and when i try to compile a file from your tutorial with 'bop -o file file' and
the program crashed and created a file named core.
Is this because i did't installed your patches?

        Nelson Raio at
        Instituto Superior Tecnico

P.S sorry about my English

  • Next message: Nelson Raio: "About your last alliance release."
  • Previous message: Rusty Brooks: "Next Alliance release"


alliance-support '1998: About your last alliance release.

alliance-support '1998
About your last alliance release.

Nelson Raio (l38189@alfa.ist.utl.pt)
Mon, 2 Feb 1998 16:42:11 +0100 (GMT+0100)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Patrick REIN: "More consulting opportunities"
  • Previous message: cid8@isis.ist.utl.pt: "About your alliance release 3.2b"

I have installed your last alliance release (3.2b) in my linux sistem and
when i tried to compile a example from your tutorial directory with 'bop
-o file file' the program had crashed and created a core file.
I had not installed the patches from your patches directory.
Is this the cause of the crash of 'bop' ?

        Nelson Raio at
        Instituto Superior Tecnico

  • Next message: Patrick REIN: "More consulting opportunities"
  • Previous message: cid8@isis.ist.utl.pt: "About your alliance release 3.2b"


alliance-support '1998: More consulting opportunities

alliance-support '1998
More consulting opportunities

Patrick REIN (rein@icna-net.org)
Thu, 5 Feb 98 16:58:27 -0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: kcs909@hotmail.com: "Unix/NT Integration Issues"
  • Previous message: Nelson Raio: "About your last alliance release."

Dear ICNA newsletter reader,

Each month, you are receiving the consulting opportunities newsletter.

Now you can subscribe free of charge to the weekly newsletter.

Subscription in English language
http://www.paris2.net/links/business/lettergb.htm

Subscription in French Language
http://www.paris2.net/links/lettre.htm

Best regards,

Patrick REIN
rein@icna-net.org

Eric Copie
links@paris2.net

   Patrick REIN
____________________________________________________________________
                             ICNA

        ICNA regroups 60 members across 21 countries
         For you this is 60 new business partners.

15, Rue des Freres LUMIERE
F68200 Mulhouse
FRANCE
                                        Tel : + 33 (0)3 89.42.42.20
                                        Fax : + 33 (0)3 89.60.15.90
                                         Email: rein@icna-net.org
http://www.icna-net.org

____________________________________________________________________

  • Next message: kcs909@hotmail.com: "Unix/NT Integration Issues"
  • Previous message: Nelson Raio: "About your last alliance release."


alliance-support '1998: Unix/NT Integration Issues

alliance-support '1998
Unix/NT Integration Issues

kcs909@hotmail.com
Thu, 05 Feb 98 20:37:09 EST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DROMARD: "Syf -&gt; Bop"
  • Previous message: Patrick REIN: "More consulting opportunities"

Subject: Unix/NT Integration Issues

Programmers confronting Unix/NT integration issues may receive
a complimentary White Paper on the subject by replying to
unixnt@unitedmall.com
mailto:unixnt@unitedmall.com

Place "Remove" in the subject line to be removed from our emailing lists.

  • Next message: Francois DROMARD: "Syf -&gt; Bop"
  • Previous message: Patrick REIN: "More consulting opportunities"


alliance-support '1998: Syf -&gt; Bop

alliance-support '1998
Syf -&gt; Bop

Francois DROMARD (Francois.Dromard@asim.lip6.fr)
Fri, 6 Feb 1998 09:54:34 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Syf -&gt; Bop"
  • Previous message: kcs909@hotmail.com: "Unix/NT Integration Issues"
  • Next in thread: Czo [Olivier SIROL]: "Re: Syf -&gt; Bop"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Syf -&gt; Bop"

        Salut,
Pour un tp en dea j'utilise certaines parties d'Alliance. J'ai repris les
memes fichiers que l'annee derniere. Mais avec la nouvelle version
d'Alliance cela coince.
Le fichier genere par Syf, n'est pas accepte par Bop.
Voir ci-dessous.

frevo:/users/cao1/fd/tpdea/tp98/gpci|10 make pci
MBK_WORK_LIB=./vbe;   export MBK_WORK_LIB; /users/soft5/newlabo/SunOS/bin/syf  -
CVE -o ./fsm/p_autom ../vbe/p_autom

                          @@@@ @  @@@@   @@@@ @@@@@@@@@
                         @    @@   @@     @     @@    @
                        @@     @    @@   @      @@     @
                        @@@          @@ @       @@
                         @@@@         @@        @@   @
                           @@@@       @@        @@@@@@
                             @@@      @@        @@   @
                        @      @@     @@        @@
                        @@     @@     @@        @@
                        @@@    @      @@        @@
                        @  @@@@     @@@@@@    @@@@@@

                                 FSM Synthesizer

                     Alliance CAD System 3.2,       syf 3.05
                     Copyright (c) 1995, MASI, CAO-VLSI Team
                     E-mail support:    cao-vlsi@masi.ibp.fr

                -- Compile FSM file ./fsm/p_autom
                -- Simplify FSM figure
                -- Verify FSM figure

                -- States  : 20
                -- Inputs  : 14
                -- Outputs : 15
                -- Edges   : 33
                -- Stacks  : 0

                -- Encode FSM figure
                -- One hot encoding
                -- Save FSM codes
                -- Translate FSM to BEH
                -- Simplify BEH figure

                -- Literals : 492

                -- Save BEH file ../vbe/p_autom

MBK_WORK_LIB=./vbe;     export MBK_WORK_LIB;      MBK_TARGET_LIB=./xilib;
                export MBK_TARGET_LIB;  MBK_CATA_LIB=./xilib;
export MBK_CATA_LIB; /users/soft5/newlabo/SunOS/bin/bop -o p_autom p_automo

                         @@@           @@@
                          @@         @@   @@
                          @@        @@     @@
                          @@ @@    @@       @@ @@@ @@@
                          @@@  @@  @@       @@  @@@  @@
                          @@    @@ @@       @@  @@    @@
                          @@    @@ @@       @@  @@    @@
                          @@    @@ @@       @@  @@    @@
                          @@    @@  @@     @@   @@    @@
                          @@@  @@    @@   @@    @@@  @@
                         @@@ @@        @@@      @@ @@@
                                                @@
                                               @@@@

                              Boolean OPtimization

                 Alliance CAD System 3.2b, bop 4.20 [1997/10/09]
                 Copyright (c) 1990-1998,         ASIM/LIP6/UPMC
                 E-mail support:   alliance-support@asim.lip6.fr

================================  Environment  ================================
MBK_WORK_LIB        = ./vbe
MBK_CATA_LIB        = ./xilib
=======================  Files, Options and Parameters  =======================
VHDL file           = p_autom.vbe
output file         = p_automo.vbe
Parameter file      = ./vbe/default.lax
Mode                = Global optimization
Optimization mode   = 50% area - 50% delay optimization
Optimization level  = 2
===============================================================================

Compiling 'p_autom' ...
`p_autom.vbe` Error line 7 : parse error
`p_autom.vbe` Error 2 line 7 :bad entity declaration

Running abl ordonnancer on `(null)`
Running Abl2Bdd on `(null)`

--- Final number of nodes = 0(0)

*** Compilation aborted...
*** Error code 255
make: Fatal error: Command failed for target `vbe/p_automo.vbe'

o---------------------------------------------------------------------o
|  Francois  DROMARD        | Couloir 65-55, 2eme etage, Bureau 08    |
|  Maitre  de conferences   | Universite Pierre et Marie Curie (P6)   |
|  Equipe ASIM              | 4 place Jussieu, 75252 Paris Cedex 05   |
|  Laboratoire LIP6         | Tel    :     01.44.27.71.18             |
|                           | Fax    :     01.44.27.62.86             |
|                           | e-mail : Francois.DROMARD@asim.lip6.fr   |
o---------------------------------------------------------------------o

  • Next message: Czo [Olivier SIROL]: "Re: Syf -&gt; Bop"
  • Previous message: kcs909@hotmail.com: "Unix/NT Integration Issues"
  • Next in thread: Czo [Olivier SIROL]: "Re: Syf -&gt; Bop"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Syf -&gt; Bop"


alliance-support '1998: Re: Syf -&gt; Bop

alliance-support '1998
Re: Syf -&gt; Bop

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Fri, 06 Feb 1998 14:24:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: RStonge602@aol.com: "win95"
  • Previous message: Francois DROMARD: "Syf -&gt; Bop"

Francois DROMARD wrote:

         Salut,
 Pour un tp en dea j'utilise certaines parties d'Alliance. J'ai repris les
 memes fichiers que l'annee derniere. Mais avec la nouvelle version
 d'Alliance cela coince.
 Le fichier genere par Syf, n'est pas accepte par Bop.
 Voir ci-dessous.

 frevo:/users/cao1/fd/tpdea/tp98/gpci|10 make pci
 MBK_WORK_LIB=./vbe;   export MBK_WORK_LIB; /users/soft5/newlabo/SunOS/bin/syf  -
 CVE -o ./fsm/p_autom ../vbe/p_autom
                 -- Save BEH file ../vbe/p_autom

 MBK_WORK_LIB=./vbe;     export MBK_WORK_LIB;      MBK_TARGET_LIB=./xilib;
                 export MBK_TARGET_LIB;  MBK_CATA_LIB=./xilib;
 export MBK_CATA_LIB; /users/soft5/newlabo/SunOS/bin/bop -o p_autom p_automo

 *** Compilation aborted...
 *** Error code 255
 make: Fatal error: Command failed for target `vbe/p_automo.vbe'

Pourtant ca marche avec Alliance 3.2b (Elle sera installee des que
possible)

 syf -CVE -o ./fsm/p_autom ../vbe/p_autom

Par contre la philosophie Alliance veut que l'on ne specifie qu'un nom
d'instance et non un nom de fichier : ceci implique de ne *pas* donner
de chemmin explicite...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: RStonge602@aol.com: "win95"
  • Previous message: Francois DROMARD: "Syf -&gt; Bop"


alliance-support '1998: win95

alliance-support '1998
win95

RStonge602@aol.com
Sat, 7 Feb 1998 15:03:25 EST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Angel Buron: "graal dont load"
  • Previous message: Czo [Olivier SIROL]: "Re: Syf -&gt; Bop"

Recently I upgraded a customer from a NEC system with the Alliance Promotion
video card.  The new system has a trident 9680 video card.  I cannot get the
system to recognize the trident card.  The temporary fix that I used is to
install the windows 3.11 drivers for Trident, which leaves me to believe that
the customer had install the promotion drivers for win3.11 into the win95.
This is a big problem.  I need to know if I can remove all video drivers so
that I may start from fresh

Russ St.Onge

  • Next message: Angel Buron: "graal dont load"
  • Previous message: Czo [Olivier SIROL]: "Re: Syf -&gt; Bop"


alliance-support '1998: graal dont load

alliance-support '1998
graal dont load

Angel Buron (abr@dyvci.unican.es)
Mon, 09 Feb 1998 13:05:43 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: graal dont load"
  • Previous message: RStonge602@aol.com: "win95"
  • Next in thread: Czo [Olivier SIROL]: "Re: graal dont load"
  • Maybe reply: Czo [Olivier SIROL]: "Re: graal dont load"

Dear Alliance team,

Many thanks for your excellent set of design tools!

I have been able to go through the AMD2901 tutorial with no/minor
problems and also with the addaccu one, except for visualization.

When launching graal I always get:

ld.so.1: graal: fatal: libSM.so.6.0: can't open file: errno=2
Killed

I am running version 3.2b for Solaris under Solaris 2.5.1.
I have tried to have ld.so.1 under the PATH but no success!
It seems it has to be something with X11 libs! dont you think so?

Could you help me?

Many thanks,

Angel Buron. Universidad de Cantabria. Santander. Espagne.

  • Next message: Czo [Olivier SIROL]: "Re: graal dont load"
  • Previous message: RStonge602@aol.com: "win95"
  • Next in thread: Czo [Olivier SIROL]: "Re: graal dont load"
  • Maybe reply: Czo [Olivier SIROL]: "Re: graal dont load"


alliance-support '1998: Re: graal dont load

alliance-support '1998
Re: graal dont load

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 09 Feb 1998 13:59:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: José Daniel Muñoz Frías: "Support for Xilinx FPGA"
  • Previous message: Angel Buron: "graal dont load"

Angel Buron wrote:

 Dear Alliance team,

 Many thanks for your excellent set of design tools!

 I have been able to go through the AMD2901 tutorial with no/minor
 problems and also with the addaccu one, except for visualization.

 When launching graal I always get:

 ld.so.1: graal: fatal: libSM.so.6.0: can't open file: errno=2
 Killed

 I am running version 3.2b for Solaris under Solaris 2.5.1.
 I have tried to have ld.so.1 under the PATH but no success!
 It seems it has to be something with X11 libs! dont you think so?

 Could you help me?

 Many thanks,

 Angel Buron. Universidad de Cantabria. Santander. Espagne.

We have installed X11R6 on our Solaris and linked whith these libs.
The standard Solaris installs /usr/openwin/lib/libX11.so.4 (I think)
wich doesn't need libSM.so.6.0.

Hint :
1- Install Xfree (If you can...)
2- Or wait til i recompile for X11R4 X11R5 (a long time :-)

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: José Daniel Muñoz Frías: "Support for Xilinx FPGA"
  • Previous message: Angel Buron: "graal dont load"


alliance-support '1998: Support for Xilinx FPGA

alliance-support '1998
Support for Xilinx FPGA

José Daniel Muñoz Frías (daniel@srvnt1.upco.es)
Mon, 09 Feb 1998 19:20:24 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: YunSeok, Cho: "On supporting"
  • Previous message: Czo [Olivier SIROL]: "Re: graal dont load"

Hello!

I'm trying to design a XC4005 FPGA based circuit. Is it possible with
Alliance?
I'm using the 3.2 version on an Linux box.

Thanks

Dani

--
______________________________________________________________
José Daniel Muñoz Frías		       Daniel@dea.icai.upco.es

Universidad Pontificia Comillas
ICAI. Depto. Electrónica y Automática

Alberto Aguilera 23
28015 Madrid, Spain

Telf. 34-1-5422800                           Fax: 34-1-5596569
______________________________________________________________

  • Next message: YunSeok, Cho: "On supporting"
  • Previous message: Czo [Olivier SIROL]: "Re: graal dont load"


alliance-support '1998: On supporting

alliance-support '1998
On supporting

YunSeok, Cho (yscho@han.ac.kr)
Tue, 10 Feb 1998 17:21:06 +0900

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: On supporting"
  • Previous message: José Daniel Muñoz Frías: "Support for Xilinx FPGA"

Dear Sir:

Thanks for getting your software freely.
I am planning the digital system design course,
and trying the "alliance" tools for the course.
The course covers from system design using VHDL
to the implementation using FPGA, and focuses
the front-end part.

I am trying this procedure using the "alliance" software last week.
Doing this, I have some questions:

(1) The "vbe" manual wrotes that no sequential statement are supported.
Most of VHDL-related materals use sequential statement (PROCESS).
So we must change the VHDL code for simulation.
Please let me know why sequential statements are missing.
Also, I wonder if the "alliance" software supports
"PROCESS" statement in the near future.

(2) An error message in using "fpmap" :
I am using "alliance" software, version 3.2b for Solaris under Solaris 2.5.1,
and the version of X11 is X11R5.
For FPGA mapping from .vbe to .xnf, the command below were run.
% fpmap -TX4000 -af addaccu
But .xnf file is not generated. The messages reported on the screen are:
---------------------------------------------
(omitted)
* Loading vhdl file `addaccu.vbe` ...
  - Compiling ...
  - Checking ...
  - Running the abl ordonancer ...
authash.488 hash key 0 error !
---------------------------------------------
Please help us how to solve this problem.

Thanks in advance.

Regards,
YunSeok Cho.

-----------------------------------
School of Comp. Sci. &amp; Elec. Eng.
Handong University
Pohang, Korea 791-940
----------------------------------

  • Next message: Czo [Olivier SIROL]: "Re: On supporting"
  • Previous message: José Daniel Muñoz Frías: "Support for Xilinx FPGA"


alliance-support '1998: Re: On supporting

alliance-support '1998
Re: On supporting

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 10 Feb 1998 11:00:13 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: REMI SENARD: "j'ai des problemes avec grall"
  • Previous message: YunSeok, Cho: "On supporting"

YunSeok, Cho wrote:

 (1) The "vbe" manual wrotes that no sequential statement are supported.
 Most of VHDL-related materals use sequential statement (PROCESS).
 So we must change the VHDL code for simulation.
 Please let me know why sequential statements are missing.

We want the same VHDL subset for simulation and synthezis
Allowing PROCESS in our VHDL subset is a very hard task

This VHDL subset is Register Transfer Level, this means
we describe netlists knowing about each register (it's not
the case when using PROCESS).

The way to achive an FSM whithin Alliance is to use "syf"
wich will generate a VBE file from an FSM description
(wich is rather near PROCESS of full VHDL)

 Also, I wonder if the "alliance" software supports
 "PROCESS" statement in the near future.

No, not in the near future.

 (2) An error message in using "fpmap" :
 But .xnf file is not generated. The messages reported on the screen are:

I am forwarding this question to the maintainer of fpmap.

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: REMI SENARD: "j'ai des problemes avec grall"
  • Previous message: YunSeok, Cho: "On supporting"


alliance-support '1998: j'ai des problemes avec grall

alliance-support '1998
j'ai des problemes avec grall

REMI SENARD (59722146@ect.uce.ac.uk)
Tue, 10 Feb 1998 13:20:49 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea7001@enseig.lip6.fr: "BUG scmap : suppression signaux constant"
  • Previous message: Czo [Olivier SIROL]: "Re: On supporting"

Bonjour,

Tous d'abord je suis etudiant en Msc System design option
Microelectronic a l'universite de Birmingham (England).
Je cherchais un soft qui pouvait tourner sous Linux pour faire de la
programmation en VHDL. A parament Alliance permet de le faire.
J'ai reussie a installer tous le package sans trops de difficulter.
Le probleme vient de Graal. Lorsque je lance la commande Graal il me
renvoie comme message: "can not open display".
Lorsque je suis sous xwindow. Lorsque je fait appel a Graal, depuis une
fenetre command tool, il me renvois qu'il ne peut pas pas trouver des
font.
Je pense qu'il doit me manquer une librairie.
Actuellement j'utilise la version Red hat 4.0.0 sur un pentium 133 avec
32 Mo de ram. Ma carte graphique est une Diamond Stelth 64 (S3 968) a
2Mo.

Si vous pouviez m'aider j'en serais tres heureux.

Merci d'avance.

Remi SENARD

  • Next message: dea7001@enseig.lip6.fr: "BUG scmap : suppression signaux constant"
  • Previous message: Czo [Olivier SIROL]: "Re: On supporting"


alliance-support '1998: BUG scmap : suppression signaux constant

alliance-support '1998
BUG scmap : suppression signaux constant

dea7001@enseig.lip6.fr
Wed, 11 Feb 1998 18:11:48 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: moini@eleceng.adelaide.edu.au: "Obtaining alliance"
  • Previous message: REMI SENARD: "j'ai des problemes avec grall"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 February 11 (Wednesday at 18:11) MET
       by : dea7001@enseig.lip6.fr
  subject : BUG scmap  : suppression signaux constant
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

lorsqu'un signal est constant dans un vbe
par exemple :
  signal &lt;= '0'

scmap les supprimes purement et simplement ce qui entraine des erreurs fatale
au niveau de asimut.

car le signal est dans l'interface du circuit, mais rien ne le genere.
D'ou plantage de asimut.

C'est donc SCMAP qui supprime la generation de ces signaux..

Environnement :
---------------

Platform : SunOS faure 4.1.4 1 sun4m

MBK_C4_LIB=./cellsC4
MBK_CATAL_NAME=CATAL
MBK_CATA_LIB=.:/users/soft5/newlabo/SunOS/cells/sclib:/users/soft5/newlabo/SunOS/cells/amg:/users/soft5/newlabo/SunOS/cells/bsg:/users/soft5/newlabo/SunOS/dplib:/users/soft5/newlabo/SunOS/cells/fplib:/users/soft5/newlabo/SunOS%2 Fcells/padlib:/users/soft5/newlabo/SunOS/cells/rfg:/users/soft5/newlabo/SunOS/cells/rsa
MBK_IN_LO=vst
MBK_IN_PH=ap
MBK_OUT_LO=vst
MBK_OUT_PH=ap
MBK_TARGET_LIB=/users/soft5/newlabo/SunOS/cells/sclib
MBK_VDD=vdd
MBK_VSS=vss
MBK_WORK_LIB=.

How to reproduce the bug :
--------------------------

voir Mr Dromard

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea7001   			In real life: BUJON Frederic
Directory: /users/dsk03/dea7001     	Shell: /bin/tcsh
Last login Tue Feb  3 17:13 on ttyp0 from debussy
New mail received Wed Feb 11 18:10:10 1998;
  unread since Wed Feb 11 17:21:54 1998
No Plan.

End Alliance bug report 1.3

  • Next message: moini@eleceng.adelaide.edu.au: "Obtaining alliance"
  • Previous message: REMI SENARD: "j'ai des problemes avec grall"


alliance-support '1998: Obtaining alliance

alliance-support '1998
Obtaining alliance

moini@eleceng.adelaide.edu.au
Thu, 12 Feb 1998 13:32:15 +1030 (CST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: pmarchay@isep.fr: "BUG graal : Core dumped lors de la sauvegarde sous ..."
  • Previous message: dea7001@enseig.lip6.fr: "BUG scmap : suppression signaux constant"

Dear Sir/Madam,

I would like to use Alliance for the VLSI laboratory suject at our
department. However, we need to compile it for DEC machines running OSF.
I would be really glad if you have an already compiled version, otherwise I
would need the source code, in which case I will sign the NDA.

Looking forward to hear from you
Alir Moini
************************************************************************
** Alireza Moini (Ali)                                                **
**                                                                    **
** Lecturer                                                           **
** Centre for High Performance Integrated Technologies and Systems    **
** Department of Electrical &amp; Electronics Engineering                 **
** The University of Adelaide                                         **
** South Australia 5005                                               **
** Phone: 61 8 8303 3403(Vision Lab.)   Fax: 61 8 8303 4360           **
************************ WWW      Page *********************************
**  http://www.eleceng.adelaide.edu.au/Personal/moini/index.html      **
**  http://www.eleceng.adelaide.edu.au/Groups/GAAS/bugeye.html        **
************************************************************************

  • Next message: pmarchay@isep.fr: "BUG graal : Core dumped lors de la sauvegarde sous ..."
  • Previous message: dea7001@enseig.lip6.fr: "BUG scmap : suppression signaux constant"


alliance-support '1998: BUG graal : Core dumped lors de la sauvegarde sous ...

alliance-support '1998
BUG graal : Core dumped lors de la sauvegarde sous ...

pmarchay@isep.fr
Thu, 12 Feb 1998 13:08:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Song Chen: "GUI problem."
  • Previous message: moini@eleceng.adelaide.edu.au: "Obtaining alliance"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 February 12 (Thursday at 13:08) MET
       by : pmarchay@isep.fr
  subject : BUG graal  : Core dumped lors de la sauvegarde sous ...
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Voila, bonjour.

Si nous enregistrons un layout sous un nom contenant un repertoire
avec le menu File - Save as, graal se ferme avec le message suivant :

    Segmentation falut	graal (core dumped)

Environnement :
---------------

Platform : SunOS akhenaton 5.5.1 Generic_103640_08 sun4u sparc SUNW,Ultra-1

source env.csh dispo en ftp avec la version 3.2b pour Solaris

How to reproduce the bug :
--------------------------

Lancer graal dans un repertoire, ouvrez un layout, sauver-le avec Save as
en incluant le nom d'un sous-repertoire du repertoire d'origine dans le nom de sauvegarde
et vous obtenez un core dumped.

Finger Information :
--------------------

[isep.fr]

End Alliance bug report 1.3

  • Next message: Song Chen: "GUI problem."
  • Previous message: moini@eleceng.adelaide.edu.au: "Obtaining alliance"


alliance-support '1998: GUI problem.

alliance-support '1998
GUI problem.

Song Chen (songc@jdc.csg.mot.com)
Thu, 12 Feb 1998 16:23:38 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ingo Cyliax: "fpmap missing in 3.2b Linux distribution."
  • Previous message: pmarchay@isep.fr: "BUG graal : Core dumped lors de la sauvegarde sous ..."

Howdy,

I downloaded alliance package for solaris, and installed it without problems.
However, when I was running thru the tutorial, the program died on graphical
tools such as "dreal" and "graal" leaving the following complaints:

ld.so.1: graal: fatal: libSM.so.6.0: can't open file: errno=2
Killed

Is this some Solaris patches I need to install? thanks in advance for the
pointers on that.

Song Chen

  • Next message: Ingo Cyliax: "fpmap missing in 3.2b Linux distribution."
  • Previous message: pmarchay@isep.fr: "BUG graal : Core dumped lors de la sauvegarde sous ..."


alliance-support '1998: fpmap missing in 3.2b Linux distribution.

alliance-support '1998
fpmap missing in 3.2b Linux distribution.

Ingo Cyliax (cyliax@ezcomm.com)
Sat, 14 Feb 1998 09:23:06 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ingo Cyliax: "Re: fpmap missing in 3.2b Linux distribution."
  • Previous message: Song Chen: "GUI problem."
  • Next in thread: Ingo Cyliax: "Re: fpmap missing in 3.2b Linux distribution."
  • Maybe reply: Ingo Cyliax: "Re: fpmap missing in 3.2b Linux distribution."

Hi,

I'm interested in using fpmap, to replace alligator in your 3.2b
release but can't find the programm in the linux distribution. The
man-page for the program was included in the common distribution.
Is there a way to obtain this program ?

Thanks, -ingo
--
/* Ingo Cyliax, cyliax@derivation.com, Tel/Fax: 760-431-1400/1484 */

  • Next message: Ingo Cyliax: "Re: fpmap missing in 3.2b Linux distribution."
  • Previous message: Song Chen: "GUI problem."
  • Next in thread: Ingo Cyliax: "Re: fpmap missing in 3.2b Linux distribution."
  • Maybe reply: Ingo Cyliax: "Re: fpmap missing in 3.2b Linux distribution."


alliance-support '1998: Re: fpmap missing in 3.2b Linux distribution.

alliance-support '1998
Re: fpmap missing in 3.2b Linux distribution.

Ingo Cyliax (cyliax@ezcomm.com)
Mon, 16 Feb 1998 16:55:46 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: douglas m cowart: "video driver"
  • Previous message: Ingo Cyliax: "fpmap missing in 3.2b Linux distribution."

+  I'm interested in using fpmap, to replace alligator in your 3.2b
+  release but can't find the programm in the linux distribution. The
+  man-page for the program was included in the common distribution.
+  Is there a way to obtain this program ?
+
+ Please look at :
+
+ ftp://asim.lip6.fr/pub/alliance/alliance-3.2b.patches/

Very good. Thanks. -ingo

  • Next message: douglas m cowart: "video driver"
  • Previous message: Ingo Cyliax: "fpmap missing in 3.2b Linux distribution."


alliance-support '1998: video driver

alliance-support '1998
video driver

douglas m cowart (pompano@shadow.net)
Mon, 16 Feb 1998 17:29:10 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chris Dewhurst: "Alliance on Windows???"
  • Previous message: Ingo Cyliax: "Re: fpmap missing in 3.2b Linux distribution."

i've contacted excel support and was informed that my Alliance video
driver was causing conflicts with my windows 95 system. is there an
updated driver i can download?

thank you,
doug
pompano@shadow.net

  • Next message: Chris Dewhurst: "Alliance on Windows???"
  • Previous message: Ingo Cyliax: "Re: fpmap missing in 3.2b Linux distribution."


alliance-support '1998: Alliance on Windows???

alliance-support '1998
Alliance on Windows???

Chris Dewhurst (chris@capilano.com)
Mon, 16 Feb 1998 15:44:35 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: FitzDean@aol.com: "Alliance VHDL Tools Source Code"
  • Previous message: douglas m cowart: "video driver"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance on Windows???"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance on Windows???"

Salut, Alliance!

We are looking for a VHDL simulator that can be distributed at low cost to
students along with our LogicWorks circuit design package.  Have you ever
heard of anyone compiling the Alliance simulator under Windows?  If not, do
you know of any serious technical reasons why this could not be done?  We
don't have to handle large designs, since it is only for low-end student
use.

Best Regards,

Chris Dewhurst,
Capilano Computing

  • Next message: FitzDean@aol.com: "Alliance VHDL Tools Source Code"
  • Previous message: douglas m cowart: "video driver"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance on Windows???"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance on Windows???"


alliance-support '1998: Alliance VHDL Tools Source Code

alliance-support '1998
Alliance VHDL Tools Source Code

FitzDean@aol.com
Sat, 21 Feb 1998 17:48:16 EST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Deepak Kumar Tala: "QUERY"
  • Previous message: Chris Dewhurst: "Alliance on Windows???"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance VHDL Tools Source Code"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance VHDL Tools Source Code"

To whom it may concern,

I would be interested in receiving access to the 3.2 (and beyond) source.
I would like to port it to Windows 95.
The non-disclosure is fine with me.

Thanks in advance.

Dean Fitzgerald
1520 29TH AVE SE
Puyallup, WA  98374-1387
USA

  • Next message: Deepak Kumar Tala: "QUERY"
  • Previous message: Chris Dewhurst: "Alliance on Windows???"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance VHDL Tools Source Code"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance VHDL Tools Source Code"


alliance-support '1998: QUERY

alliance-support '1998
QUERY

Deepak Kumar Tala (deeps@cisco.com)
Mon, 23 Feb 1998 14:47:52 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: José Daniel Muñoz Frías: "Some bugs"
  • Previous message: FitzDean@aol.com: "Alliance VHDL Tools Source Code"

Dear sir

I am  working in cisco as a design engineer. I did my engineering degree
from REC trichy INDIA. I want to help my college in setting up a VLSI
lab, one of my friends told me that I can get a free compiler from your
your WWW site. Please let me know the details....So that I can help my
college to set up a VLSI lab.

my e-mail id
deeps@cisco.com

regards
deepak kumar
14:51 ISD
INDIA

  • Next message: José Daniel Muñoz Frías: "Some bugs"
  • Previous message: FitzDean@aol.com: "Alliance VHDL Tools Source Code"


alliance-support '1998: Some bugs

alliance-support '1998
Some bugs

José Daniel Muñoz Frías (daniel@srvnt1.upco.es)
Mon, 23 Feb 1998 13:56:23 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: vlsi-lab: "Integrated Circuit Occupied Area measurements with Alliance"
  • Previous message: Deepak Kumar Tala: "QUERY"

Hello!

I have been working with alliance and I have found some bugs and have
some questions:

First the questions:

I have read somewere that the alliance's VHDL subset will be improved.
?Wich kind of improvements are planned?

I'd like to implement counters easily, but the 'counter &lt;= counter + 1;'
is not supported. There is any way to do that in alliance.

Now the bugs (or things that I suppose are bugs). My Alliace version is
3.2b.

****************************************************************************
**First bug:
****************************************************************************

In the program fpmap (ver 0.62) if I name the clock signal with a name
distinct of 'ck', it gives the error:

   - Compiling ...
fpmap: error: invalid block condition on register `cuenta 0'

The file that I'm compiling is:
-----------------------contSinc.vbe-------------------ENTITY encoder IS
PORT(
    hab: in BIT;-- Habilitación de cuenta
        clk: in BIT;  -- Reloj del procesador.

    reset: in BIT; -- Puesta a cero
    preset: in BIT; -- Precarga del contador con el valor de Dbus
        InBus: in BIT_VECTOR(3 DOWNTO 0); -- Bus Para la precarga
    OutBus:out BIT_VECTOR(3 DOWNTO 0) -- Bus Para la lectura
);
END encoder;

ARCHITECTURE Comportamental OF encoder IS
SIGNAL Cuenta: REG_VECTOR(3 DOWNTO 0) REGISTER; -- Cuenta del contador
SIGNAL CuentaIn: BIT_VECTOR(3 DOWNTO 0); -- Entradas del contador
BEGIN
    CuentaIn(0) &lt;= '0' WHEN reset = '1'
            ELSE
            Inbus(0) WHEN preset = '1'
            ELSE
            NOT Cuenta(0) WHEN hab = '1'
            ELSE Cuenta(0);

    CuentaIn(1) &lt;= '0' WHEN reset = '1'
            ELSE
            Inbus(1) WHEN preset = '1'
            ELSE
            NOT Cuenta(1) WHEN hab = '1' AND Cuenta(0) = '1'
            ELSE Cuenta(1);

    CuentaIn(2) &lt;= '0' WHEN reset = '1'
            ELSE
            Inbus(2) WHEN preset = '1'
            ELSE
            NOT Cuenta(2) WHEN hab = '1' AND Cuenta(0 to 1) = "11"
            ELSE Cuenta(2);

    CuentaIn(3) &lt;= '0' WHEN reset = '1'
            ELSE
            Inbus(3) WHEN preset = '1'
            ELSE
            NOT Cuenta(3) WHEN hab = '1' AND Cuenta(0 to 2) = "111"
            ELSE Cuenta(3);

    Outbus &lt;= Cuenta;

    contador: BLOCK (clk = '1' and not clk'STABLE)
    BEGIN
        Cuenta &lt;= GUARDED CuentaIn;
    END BLOCK contador;
END Comportamental;
----------------------------contSinc.vbe---------------------------------

if in this file clk is replaced by ck, fmap works OK

*************************************************************************
** Second bug:
*************************************************************************

The program genpat (ver 3.1) fails if the names of signals are bigger
than one character. If I call genpat with: 'genpat contSincVec' I get
the following error:

GENPAT : line 25 : IDENT error not an identifier

The source code is:
-----------------------------contSincVec.c------------------
#include &lt;stdio.h
#include "genpat.h"

#define FIN_SIMU 60

char *inttostr(entier)
     int entier;
{
  char *str;
  str = (char *) mbkalloc (32 * sizeof (char));
  sprintf (str, "%d",entier);
  return(str);
}
/*------------------------------*/
/* end of the description       */
/*------------------------------*/

main()
{
  int ciclo;

  DEF_GENPAT("Vec1");

  /* Interfaz */
  DECLAR("hab", ":2", "B", IN, "");
  DECLAR("ck", ":2", "B", IN, "");
  DECLAR("reset", ":2", "B", IN, "");
  DECLAR("preset", ":2", "B", IN, "");
  DECLAR("InBus", ":2", "X", IN, "3 downto 0");
  DECLAR("OutBus", ":2", "X", OUT, "3 downto 0");

  LABEL("Reloj");

  for(ciclo = 0; ciclo&lt;FIN_SIMU; ciclo++){
    AFFECT (inttostr(ciclo), "c", "0b0");
    ciclo++;
    AFFECT (inttostr(ciclo), "c", "0B1");
  }

  AFFECT("0", "r", "0B1");
  AFFECT("0", "p", "0B0");
  AFFECT("0", "h", "0B0");
  AFFECT("0", "I", "0B0000");

  AFFECT("4", "r", "0B0");
  AFFECT("6", "h", "0B1");

  AFFECT("40", "I", "0B1010");
  AFFECT("50", "p", "0B1");
  AFFECT("55", "p", "0B0");

  SAV_GENPAT();
}

-----------------------contSincVec.c-------------------------------

If I change the calls to the function DECLAR with:

  /* Interfaz */
  DECLAR("h", ":2", "B", IN, "");
  DECLAR("c", ":2", "B", IN, "");
  DECLAR("r", ":2", "B", IN, "");
  DECLAR("p", ":2", "B", IN, "");
  DECLAR("I", ":2", "X", IN, "3 downto 0");
  DECLAR("O", ":2", "X", OUT, "3 downto 0");

GenPat works OK, but of course I have to manually edit the patterns file
generater and change the signal's names.

**************************************************************************
** Third bug.
**************************************************************************

The finite state machine generator SYF (ver 3.05) only works well with
the "Asp" encoding algoritm. With the others encodings, the compiled
circuit simulation results are wrong. (with the ramdom encoding,
sometimes ok, sometimes wrong)

The fsm source code is:
------------------------------maquinilla.fsm------------------------
ENTITY contador IS
PORT(
    ck: in BIT;     -- Reloj
    reset: in BIT;   -- Reset
    Ua1: in BIT;     -- Entrada desde el encoder
    cuenta :out BIT -- Señal para que cuente el contador.
);
END contador;

ARCHITECTURE auto OF contador IS
TYPE estado IS (espera1, AContar, espera0);

-- pragma CLOCK ck
-- pragma NEXT_STATE EstaoFuturo
-- pragma CURRENT_STATE EstaoActual
-- pragma RETURN_STATE espera1

SIGNAL EstaoActual, EstaoFuturo : estado;

BEGIN
    PROCESS(EstaoActual, Ua1, reset)
    BEGIN
        IF (reset) THEN
            EstaoFuturo &lt;= espera1;
            cuenta &lt;= '0';
        ELSE
            CASE EstaoActual IS
            WHEN espera1 =
                IF Ua1 = '1' THEN
                    EstaoFuturo &lt;= AContar;
                    cuenta &lt;= '0';
                --ELSE
                --	EstaoFuturo &lt;= EstaoActual;
                END IF;
            WHEN AContar =
                EstaoFuturo &lt;= Espera0;
                cuenta &lt;= '1';
            WHEN Espera0 =
                IF Ua1 = '0' THEN
                    EstaoFuturo &lt;= Espera1;
                    cuenta &lt;= '0';
                --ELSE
                --	EstaoFuturo &lt;= EstaoActual;
                END IF;
            WHEN others =
                EstaoFuturo &lt;= EstaoActual;
                --report "Estao Ilegal!!!";
            END CASE;
        END IF;
    END PROCESS;

    PROCESS (ck)
    BEGIN
        IF ((ck = '1') AND (NOT ck'STABLE)) THEN
            EstaoActual &lt;= EstaoFuturo;
        --ELSE
        --	EstaoActual &lt;= EstaoActual;
        END IF;
    END PROCESS;
END auto;
-------------------------maquinilla.fsm-------------------------------

and the simulation patterns:

-------------------------maquinilla.pat-------------------------------
in ck;;
in reset;;
in Ua1;;
out cuenta;

begin

pat_1: 0 1 0 ?0;
pat_2: 1 1 0 ?0;
pat_3: 0 1 0 ?0;
pat_4: 1 1 0 ?0;
pat_5: 0 0 0 ?0;
pat_6: 1 0 0 ?0;
pat_7: 0 0 1 ?0;
pat_8: 1 0 1 ?1;
pat_9: 0 0 1 ?1;
pat_10:1 0 1 ?0;
pat_11:0 0 1 ?0;
pat_12:1 0 1 ?0;
pat_13:0 0 0 ?0;
pat_14:1 0 0 ?0;
pat_15:0 0 0 ?0;
pat_16:1 0 0 ?0;
pat_17:0 0 1 ?0;
pat_18:1 0 1 ?1;
pat_19:0 0 1 ?1;
pat_20:1 0 1 ?0;
pat_21:0 0 1 ?0;
end;
-----------------------------maquinilla.pat--------------------------

*********************************************************************

Thanks for your work in alliance!

Dani.
--
______________________________________________________________
José Daniel Muñoz Frías		       Daniel@dea.icai.upco.es

Universidad Pontificia Comillas
ICAI. Depto. Electrónica y Automática

Alberto Aguilera 23
28015 Madrid, Spain

Telf. 34-1-5422800                           Fax: 34-1-5596569
______________________________________________________________

  • Next message: vlsi-lab: "Integrated Circuit Occupied Area measurements with Alliance"
  • Previous message: Deepak Kumar Tala: "QUERY"


alliance-support '1998: Integrated Circuit Occupied Area measurements with Alliance

alliance-support '1998
Integrated Circuit Occupied Area measurements with Alliance

vlsi-lab (vlsi@tarra.ced.tuc.gr)
Tue, 24 Feb 1998 09:51:43 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Patrick REIN: "The Monthly ICNA opportunities newsletter #9"
  • Previous message: José Daniel Muñoz Frías: "Some bugs"

Dear Sirs
 I'm using the Alliance v3.0
for Linux to implement several
VLSI systems. It is very important
sometimes to know the area that an
integrated system occupies (such as mm2).
Is there any possibility that one of
the tools of Alliance can provide
such piece of information?
Yours Sincerely
Eleas N. Malamas, Postgraduate Student
Technical University of Crete,
Greece.

  • Next message: Patrick REIN: "The Monthly ICNA opportunities newsletter #9"
  • Previous message: José Daniel Muñoz Frías: "Some bugs"


alliance-support '1998: The Monthly ICNA opportunities newsletter #9

alliance-support '1998
The Monthly ICNA opportunities newsletter #9

Patrick REIN (rein@icna-net.org)
Tue, 24 Feb 98 22:27:14 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: St. Bernard: "HELP: mbkalloc error"
  • Previous message: vlsi-lab: "Integrated Circuit Occupied Area measurements with Alliance"

The Monthly ICNA opportunities newsletter #9
(Best of Newsletter #41-42-43-44)

- ICNA=B9s new official web site : http://www.icna-net.org

- Where an announcement is indicated with (*), this signifies that a =
member of  ICNA or a letter subscriber has
 placed the announcement and thus you may contact them free of =
charge. To obtain further details just contact ICNA.
To gain access to other announcements you must be an ICNA member or =
subscribed to our weekly opportunities
newsletter. You may subscribe to the letter.

- The storage of all the weekly ICNA-Links opportunities newsletter =
and the newsletter subscription for are avaialble
on the web site www.links-web.net

- For more information do not hesitate to contact us : =
rein@icna-net.org

- Placing an advertisement in the ICNA Letter is free of charge for =
any company looking for certain skills or for
 consultants looking for partners.

------------------------------------------------------
ANNOUNCEMENTS

Offer 41.1. France : Research of expert in chemical installations .
Wanted : expert who has worked in the setting-up of chemical =
installations which the process of
hydrogenation of nitrobenzene.
-----------------------------------------------------------------------=
--------
Offer 41.5.  Switzerland : Wanted :  a consultant (fiduciary, lawyer).
Switzerland : French consulting firm wishing to set-up a Swiss branch =
is looking for a consultant (fiduciary,
lawyer) capable of aiding in its start-up, administration and company =
harbouring. Location : Western
Switzerland (near French border) Date of start-up envisaged for : =
May-June 1998.
-----------------------------------------------------------------------=
--------
Offer 41.11. Germany. Research of engineers in high-performance =
multifunctional instrumentation.
An Institute for Applied Solid State Physics (IAF) in Freiburg, =
Germany  is looking for expertise for a call in a
European project ESPRIT. Wanted experience : All =
researchers/engineers that are active in the
development/production of high-performance multifunctional =
instrumentation are invited to participate.
Profound experience on the system level is
desirable to define the  specifications of the mixed-signal ASICs to =
be developed.
-----------------------------------------------------------------------=
--------
Offer 42.3 International. Commercial export development in textiles.
A textile company based in France is looking for a partnership for =
the commercial development of a
 new collection (existing) in international markets (department =
stores, speciality boutiques). They are
looking for :
1- a commercial development partnership
2- a production development partnership ( eastern Europe or Asia)
-----------------------------------------------------------------------=
------------
Offer 42.4 European partners wanted (architects, research =
consultants, etc.)
A strategy consultancy on behalf of a lift manufacturing and =
maintenance company, soon to be ISO
 9001 certified, developing projects integrating new information =
technology and communication
(internet, intranet, extranet) is looking for European partners, =
architects, research consultancies,
industrials, property agents, technical training establishments.
-----------------------------------------------------------------------=
------------
Offer 42.6 * France: partners wanted in the fields of transport and =
logistics
A firm specialised in consultancy to companies in transport and =
logistics (mergers,  acqusitions, network organisation, correspondant =
searches, purchasing  centre) is looking for :
- partners in EEC countries where the organisation has common =
interests and benefits from extensive
 knowledge of transport and logistics (including loading and =
distribution)
- consultancy firm wishing to create a transport department  by =
commercialising all their products and services already conceived
Form of collaboration: joint venture 50
-----------------------------------------------------------------------=
------------
Offer 42.7 * UK. A consultant is looking for information in the field =
of satellites.
Within the scope of a project a British strategic alliances =
consultant needs to find information on private satellite =
reconnaissance services, orservices which are available to corporate =
buyers.
-----------------------------------------------------------------------=
------------
Offer 42.8 Europe : European partners wanted for a database
Leading French consultancy  firm in information on public finance aid =
mechanisms for companies has
 finished the development of a database of French and community aids =
which will be attainable on the
 Web through an expert software programme (charge for services). This =
service will be operational in
June 1998.
This firm envisages the generalisation of this tool to different =
countries of the EU and is looking for
 partners in each EU country.
-----------------------------------------------------------------------=
------------
Offer 42.10 Expert consultant wanted in the field of information =
technology
the EC has published a call for tender inviting expert consultants to
express an interest in the development of techincal assistance in =
future
dossiers concerning competition in the fields of information, =
communication
and the information society
The commisssion wishes to set up a list of contractors susceptible to =
be
invited to submit offers concerning activities in their fields
Expert consultants are required in the following sectors:
- economic analysis
-regulation analysis
- trend interpretation
- contact and communication with actors concerned with the market and =
publicpowers
- telecommunications and value added services
- access to contents ( television channels, interactive services )
- internet access
- services of public networks
- telecommunications by satellite
- telecommunication by cable
- information technology and computers
-----------------------------------------------------------------------=
------------
Offer 43.1- Germany / Nicaragua: Research of partners for a project =
in Nicaragua
An International Management Consultant based in Frankfurt is looking =
for
European partner firms and experts for a rural development project in =
the
North of Nicaragua (Planning, project management, road construction
subcontracting, rural credit, sell-help organization, gender)
duration : up to 4 years
Location : Nicaragua
Required skills :  Experts in rural development, agroindustry, rural =
credit,
self-help, gender, infrastructure. Must have EU citizenship, long- =
and short
term positions available in team.
-----------------------------------------------------------------------=
------------
Offer 43.2- India. Joint Venture proposal.
India : A Design Engineering Consultants Company  for the oil, gas, =
chemical
&amp; petroleum industry  would  like to associate with firms abroad for =
joint
venture participation  The company can also  undertake design =
engineering
activities for firms abroad due to the low man hour rates in India
-----------------------------------------------------------------------=
------------
Offer 43.7.Africa. Notes experts and others consultants wanted
A computing firms searches a Notes expert for a minimal 3 weeks =
mission in
an African Country :  Application development and consulting. French =
spoken.
-----------------------------------------------------------------------=
------------
Offer 43.8- London. Looking for engineer Sybase Open Server, C++,  =
ORBIX
A French company is looking for a engineer having a good knowledge in =
the
Sybase Open Server, C++, ORBIX  environment  for a mission in London =
(French
and English Mandatory- French spoken)
Sector of activity : Assurances &amp; Banks
Location : London
-----------------------------------------------------------------------=
------------
Offer 43.10- Romania : Consultants needed for grain export market.
The project will support improvements in the flow of grain to and from
Romania and neighbouring countries. Consultants services are =
required. The project includes
- infrastructure improvements in selected Danube ports
- construction of a 100.000 ton capacity grain silo
- improvement of marketing, quality control and associated services
- possible provision of foreign exchange for export working capital.
-----------------------------------------------------------------------=
------------
Offer 43.11- Madagascar. Education and training.
Consultants are needed for a project supported by the World Bank.
The project will support qualitative and quantitative improvement in
learning at the school level. It will extend reforms and actions =
initiated
under the Education Sector Reinforcement Projet (CRESED).
-----------------------------------------------------------------------=
------------
Offer 43.12- EBRD  : monitoring transport projects - Invitation for =
expressions of interest
The European Bank for Reconstruction and Development (EBRD) intends =
engaging
2 consulting firms to assist in preparing the transport team's project
pipeline (1998 to 2000) and monitoring its expanding portfolio in the =
Tacis
countries.
The main objective of the assignment shall be to assist the transport =
team
in specific assignments relating to project preparation, appraisal and
specialist aspects of monitoring. The assistance will cover aviation, =
ports,
railways and intermodal transport, road and urban public transport.
Specific tasks may include: site evaluation; engineering design =
reviews;
review of technical specifications; market research; development of =
demand
forecasts and marketing strategies; financial and economic appraisal;
financial structuring; institutional development; legal due diligence;
advice on safety; environmental scoping, audits and assessments; and
specialist aspects of monitoring (especially procurement).

The assignment is expected to start in May 1998 and last about 24 =
months.
-----------------------------------------------------------------------=
------------
Offer 43.17*- International: creation of a network of lawyers at the =
heart of ICNA
ICNA federates consultants internationally under a label of quality. =
ICNA
provides highly professional services and qualified information to =
members
assisting them to develop their business.
In order to sort out practical and juridical difficulties linked to
internationalisation several ICNA members have decided to create a =
network
of lawyers with one or two representatives per country
A selection of firms will be carried out following cooption and the
acceptance of qualities demanded by ICNA
The firm chosen will have the task of identifying demand and choosing =
the
best intervention to treat it
For further information contact icna@icna-net.org
-----------------------------------------------------------------------=
------------
Offer 43.15*- Canada/Europe : Research of distributors.
A Canadian company specialised in the distribution of construction =
materials
(65, 000 different products in catalogue), houses, commercial and
agricultural  building already present in Poland, Russia and Germany =
is
looking for partners in Europe. The task will be to undertake the
distribution of the products and/or to build  houses with the Canadian
technical specifications.
Training and technical supports will be supplied to the new partners.
-----------------------------------------------------------------------=
------------
Offer 44.1 Europe. An airport is looking for competences and partners.
An international airport is interested in the Task 5.5 of the program
"integration of air freight transport in the intermodal transport =
chain"
This airport is looking for
1/ A consultant/research centre to ensure the logistics of the =
dossier +
methodology + study.
2/ Industry partners to put together a multi-competency group.
3/ or to take part eventually in a group in the process of being =
formed.
-----------------------------------------------------------------------=
------------
Offer 44.2*. Europe. Industrial economist wanted.
A French firm in order to reply to an EC call for candidates (ASIA =
invest
program) is looking for an Industrial economist with good vision of =
the
problems in Bangladesh and with at least some experience of the Indian
sub-continent. The mission, if granted will be a study of the =
opportunities
of European industrial investment.
The expert will be of European nationality (if possible not French) =
and will
speak and write fluent French and English. Urgent.
-----------------------------------------------------------------------=
------------
Offer 44-5*. Hungary : Partners in the field of adult education
and/or distance education
The Adult Educational Centre of a Hungarian teachers college is =
looking for
foreign partner(s) having experience in the field of adult education =
and/or
distance education. The aim is to adapt existing courses of the =
partner to
the Hungarian circumstances, introduce these course in Hungary and =
provide
the participants with a diploma, which is accepted not only in =
Hungary but
also in the country of the partner.
The preferred fields are: information technology and environment =
protection.
-----------------------------------------------------------------------=
------------
Offer 44.6 Europe. Partners wanted for a European call for tender :
urban transport.
A French organisation connected to the ministry of amenities and =
specialised
in information systems for urban transport wishes to make contact with
organisations or companies interested in the setting up of a proposal =
(aimed
at information linked to urban transport). This concerns the =
publication of
the European call for tender INFO2000 for the exploitation of =
resources in
information retained by the public sector in Nov 1997.
Reply due the 17/04/1998
-----------------------------------------------------------------------=
------------
Offer 44.7 Israel/Latin America/Europe. Partners wanted.
An Israeli consulting firm working in Fund Raising and Resource =
Development
for NPO (Non Profit Organisations) is looking for partners in order =
to work
on projects in Latin America and Europe.
-----------------------------------------------------------------------=
------------
Offer 44.8 Europe. Partners for European TEN-TELECOM project.
A private independent laboratory working on the amenity of
telecommunications terminals is looking for partners in order to take =
part
in a project within the scope of the EC DG XIII TEN TELECOM (TI 321, =
TI322,
TI323) call for tender. Partners wanted for competency in validation
including project inter-operability aspects using  technologies such =
as DECT
or ADSL.
-----------------------------------------------------------------------=
------------
Offer 44.9 Europe. Partners wanted for European INFO2000 call for =
tender.
A French company working in the sectors of access to information, in
partnership with an important computing company in Luxembourg (who =
conceive
well known servers) wishes to make contact with institutions working =
in the
Environmental sector who would be interested in the European INFO2000 =
call
for tender concerning the exploitation of resources in information. =
Reply
due the 17/04/1998.
-----------------------------------------------------------------------=
------------
Offer 44-10. France/Europe : Partners dealing with transport wanted =
for an
European project.
A French Consulting firm is looking for European partners in order to
complete our Consortium dealing with tasks 5.1, 5.2 and 5.6 of the =
DGVII and
DG XIII joint call for proposal (16th December). These partners =
should be
carriers, transport relay centres, operators involved in intermodal =
freight
chains.
-----------------------------------------------------------------------=
------------
Offer 44-11. Switzerland : synergy with a Swiss partner.
An order to expand and diversify the company's range of activities,  =
a Swiss
company is looking for companies, consultants or businessmen wishing =
to have
an operating base in Switzerland by utilising the existing logistic,
administrative and legal company's structures, and carry out in =
synergy with
this Swiss company, if and when necessary, all those operations that =
could
result feasible more economically and efficiently from Switzerland but
without being obliged to create a new Swiss corporation.  We are =
ready and
willing to examine any valuable proposal, included the incorporation =
of a
new potential active or passive Shareholder.
-----------------------------------------------------------------------=
------------
Offer 44.17* International : Joint venture experts wanted.
An international organisation is looking for speakers for Joint =
venture
conferences.
The public will be comprised of SMEs and consultants. The speech is =
to be of
high standard and very practical (ready to use information) Large =
amount of
experience in the field of Joint ventures required.
Location : Bale-Mulhouse Euro Airport
Date : End of November 1998

The topics proposed are :
- What is a joint venture?
-Why set up a joint venture
-The judicial forms of joint venture possible
- The European projects stimulating joint ventures
-The running of an alliance (management, solving of conflict,...)
- Advantages and disadvantages of a joint venture
-How to make a joint venture succeed
-Joint ventures in Central and Eastern European countries
-Joint ventures in Asia
-Joint ventures in the USA and Canada
-The protection of patents and licenses
- The role of  consultants in the setting up of a joint venture
-----------------------------------------------------------------------=
--------

The new  ICNA Update #9 is now available : =
http://www.icna-net.org/update/update.htm
Summary of the letter #9 :
- Development of SME's in Central Europe
- The creation of a network of lawyers at the heart of ICNA.
- EURIADE : A satisfied ICNA member
- International Co-operation and Consortiums
- The new Web arrives
- The next ICNA forum

 Patrick REIN

                                  ICNA

                         http://www.icna-net.org
                         Email: rein@icna-net.org

ICNA federates consultants internationally under a label of quality.
ICNA provides highly professionnal services and qualified information
to members assisting them to develop their business.

                                ICNA
15, Rue des Freres LUMIERE - F68200 Mulhouse - FRANCE
Tel : + 33 (0)3 89.42.42.20 - Fax : + 33 (0)3 89.60.15.90

  • Next message: St. Bernard: "HELP: mbkalloc error"
  • Previous message: vlsi-lab: "Integrated Circuit Occupied Area measurements with Alliance"


alliance-support '1998: HELP: mbkalloc error

alliance-support '1998
HELP: mbkalloc error

St. Bernard (barny@polgas.ps.admu.edu.ph)
Fri, 27 Feb 1998 14:03:21 +0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: St. Bernard: "HELP: mbkalloc error"
  • Previous message: Patrick REIN: "The Monthly ICNA opportunities newsletter #9"

Greetings,

Please help us on our problem,
we were using Logic w/ the cell routing option (option 4)
for our vbe file.  After running for a while, this appears:

    186 rules generated
    ..................*** mbk error ***
    fatal mbkalloc error : not enough memory

Then, Logic quits.
Logic was the only thing running on the computer, and
computer was already rebooted to clear up the memory.

(our system is a Pentium 133 w/ 32MB RAM running LINUX)

Thank you for your time,
Barny
(Computer Eng. Undergrad., Ateneo de Manila University, Philippines)

  • Next message: St. Bernard: "HELP: mbkalloc error"
  • Previous message: Patrick REIN: "The Monthly ICNA opportunities newsletter #9"


alliance-support '1998: HELP: mbkalloc error

alliance-support '1998
HELP: mbkalloc error

St. Bernard (barny@polgas.ps.admu.edu.ph)
Fri, 27 Feb 1998 14:15:32 +0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Victor Miranda da Silva: "Questions about Alliance"
  • Previous message: St. Bernard: "HELP: mbkalloc error"
  • Next in thread: Czo [Olivier SIROL]: "Re: HELP: mbkalloc error"
  • Maybe reply: Czo [Olivier SIROL]: "Re: HELP: mbkalloc error"

  This message is in MIME format.  The first part should be readable text,
  while the remaining parts are likely unreadable without MIME-aware tools.
  Send mail to mime@docserver.cac.washington.edu for more info.

---593163259-297554042-888560132=:4251
Content-Type: TEXT/PLAIN; charset=US-ASCII

(this is the same message, I just attached a copy of our vbe file)
thanks again.

__________________________________________________________
Greetings,

Please help us on our problem,
we were using Logic w/ the cell routing option (option 4)
for our vbe file.  After running for a while, this appears:

    186 rules generated
    ..................*** mbk error ***
    fatal mbkalloc error : not enough memory

Then, Logic quits.
Logic was the only thing running on the computer, and
computer was already rebooted to clear up the memory.

(our system is a Pentium 133 w/ 32MB RAM running LINUX)

Thank you for your time,
Barny
(Computer Eng. Undergrad., Ateneo de Manila University, Philippines)

---593163259-297554042-888560132=:4251
Content-Type: TEXT/PLAIN; charset=US-ASCII; name="traffic4.vbe"
Content-Transfer-Encoding: BASE64
Content-ID: &lt;Pine.LNX.3.93.980227141531.4251B@polgas.ps.admu.edu.ph
Content-Description: vbe file
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---593163259-297554042-888560132=:4251--

  • Next message: Victor Miranda da Silva: "Questions about Alliance"
  • Previous message: St. Bernard: "HELP: mbkalloc error"
  • Next in thread: Czo [Olivier SIROL]: "Re: HELP: mbkalloc error"
  • Maybe reply: Czo [Olivier SIROL]: "Re: HELP: mbkalloc error"


alliance-support '1998: Questions about Alliance

alliance-support '1998
Questions about Alliance

Victor Miranda da Silva (victor@ldn1.ee.ufpe.br)
Mon, 02 Mar 1998 16:31:33 -0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Alliance on Windows???"
  • Previous message: St. Bernard: "HELP: mbkalloc error"
  • Next in thread: Czo [Olivier SIROL]: "Re: Questions about Alliance"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Questions about Alliance"

To: Alliance support team

Dear Sir/Madam:

    First at all, I'd like to congratulate you for your Alliance system.
It's very useful.
    I described a small circuit in VHDL and throughly simulate it with
Alliance. I obtained the '.ap' file, and
the masks can be seen well with Graal. But, I'd like to open them with
Magic (CAD tool from Digital) and
simulate electrically the circuit with Spice (Berkeley's Linux version),
for validation.
    So, I've got two questions about it:

1 - How can I translate the '.ap' type file to Magic ? ;
2 - Can I obtain a Spice description ?

    I can translate from '.ap' to CIF, but I can't open it with
Magic. There are many errors. I can see only few connections.
    We haven't got much experience with Alliance. Do you have a quick
guide or tutorial ?
    Sorry about so many questions.

Thanks in advanced,

Victor Miranda

victor@ldn1.ee.ufpe.br

  • Next message: Czo [Olivier SIROL]: "Re: Alliance on Windows???"
  • Previous message: St. Bernard: "HELP: mbkalloc error"
  • Next in thread: Czo [Olivier SIROL]: "Re: Questions about Alliance"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Questions about Alliance"


alliance-support '1998: Re: Alliance on Windows???

alliance-support '1998
Re: Alliance on Windows???

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 05 Mar 1998 11:45:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Alliance VHDL Tools Source Code"
  • Previous message: Victor Miranda da Silva: "Questions about Alliance"

Chris Dewhurst wrote:

 Salut, Alliance!

 We are looking for a VHDL simulator that can be distributed at low cost to
 students along with our LogicWorks circuit design package.  Have you ever
 heard of anyone compiling the Alliance simulator under Windows?  If not, do
 you know of any serious technical reasons why this could not be done?  We
 don't have to handle large designs, since it is only for low-end student
 use.

I'm in charge of this. This should be done before this summer...
By the way, Linux is cheaper than Windows...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "Re: Alliance VHDL Tools Source Code"
  • Previous message: Victor Miranda da Silva: "Questions about Alliance"


alliance-support '1998: Re: Alliance VHDL Tools Source Code

alliance-support '1998
Re: Alliance VHDL Tools Source Code

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 05 Mar 1998 11:48:18 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Alliance (fwd)"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance on Windows???"
  • Maybe in reply to: Chris Dewhurst: "Alliance on Windows???"

FitzDean@aol.com wrote:

 To whom it may concern,

 I would be interested in receiving access to the 3.2 (and beyond) source.
Please wait some time more. We have meeting whith our legal dpt.

 I would like to port it to Windows 95.
In the mean time I'm working on this...
--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "Re: Alliance (fwd)"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance on Windows???"
  • Maybe in reply to: Chris Dewhurst: "Alliance on Windows???"


alliance-support '1998: Re: Alliance (fwd)

alliance-support '1998
Re: Alliance (fwd)

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 05 Mar 1998 15:30:55 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: HELP: mbkalloc error"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance VHDL Tools Source Code"
  • Maybe in reply to: FitzDean@aol.com: "Alliance VHDL Tools Source Code"

Ludovic JACOMME wrote:

 Forwarded message:
  From dbellem@azstarnet.com Wed Mar  4 05:43:36 1998
  Message-Id: &lt;199803040443.VAA20136@polaris.azstarnet.com
  X-Sent-via: StarNet http://www.azstarnet.com/
  From: "Daniel W. Bellemare" &lt;dbellem@azstarnet.com
  To: "Ludovic JACOMME" &lt;Ludovic.Jacomme@lip6.fr
  Subject: Re: Alliance
  Date: Tue, 3 Mar 1998 21:41:43 -0700
  X-Priority: 3
  X-MSMail-Priority: Normal
  X-Mailer: Microsoft Outlook Express 4.71.1712.3
  X-MimeOLE: Produced By Microsoft MimeOLE V4.71.1712.3
  Content-Length: 3227

  -----Original Message-----
  From: Ludovic JACOMME &lt;Ludovic.Jacomme@lip6.fr
  To: dbellem@azstarnet.com &lt;dbellem@azstarnet.com
  Date: Tuesday, March 03, 1998 2:45 AM
  Subject: Alliance

   Begin Alliance bug report 1.3

   -------------------------------------------------------------------

   Posted on : 1998 March 03 (Tuesday at 04:03) MET
          by : dbellem@azstarnet.com
     subject : BUG OTHE : ld.so1: dreal fatal libSM.so.6.0: open failed no
  such file or di
     version : Alliance 3.2b

   -------------------------------------------------------------------

   Problem description :
   ---------------------

   I compiled with no problem but when I try to execute dreal or graal
   this error message come up.

   ld.so1: dreal fatal libSM.so.6.0: open failed no such file or directory

   Compiled with gcc 2.8
   Currently running Solaris 2.6 right out of the box.
   CDE version 1.2

   Any help or clues would be appreciated.

   Dan Bellemare%0

   Environnement :
   ---------------

   Platform : SunOS cuda 5.6 Generic sun4m sparc SUNW,SPARCstation-2

   MACHINE=Solaris
   TOP=/export/home/users/dbellema/alliance/archi/Solaris
   MBK_IN_LO=vst
   MBK_OUT_LO=vst
   MBK_IN_PH=ap
   MBK_OUT_PH=ap
   MBK_WORK_LIB=.
   MBK_CATAL_NAME=CATAL
   MBK_SCALE_X=10
   VH_MAXERR=10
   VH_BEHSFX=vbe
   VH_PATSFX=pat

  MBK_CATA_LIB=.:/export/home/users/dbellema/alliance/archi/Solaris/cells/scli
  b

  MBK_TARGET_LIB=/export/home/users/dbellema/alliance/archi/Solaris/cells/scli
  b
   MBK_C4_LIB=./cellsC4

  XPAT_PARAM_NAME=/export/home/users/dbellema/alliance/archi/Solaris/etc/xpat.
  par

  XFSM_PARAM_NAME=/export/home/users/dbellema/alliance/archi/Solaris/etc/xfsm.
  par

  DREAL_TECHNO_NAME=/export/home/users/dbellema/alliance/archi/Solaris/etc/cmo
  s_7.dreal

  GRAAL_TECHNO_NAME=/export/home/users/dbellema/alliance/archi/Solaris/etc/cmo
  s_7.graal

  RDS_TECHNO_NAME=/export/home/users/dbellema/alliance/archi/Solaris/etc/cmos_
  7.rds
   RDS_IN=cif
   RDS_OUT=cif

  ELP_TECHNO_NAME=/export/home/users/dbellema/alliance/archi/Solaris/etc/prol1
  0.elp%0

   How to reproduce the bug :
   --------------------------

   3

   Finger Information :
   --------------------

   [azstarnet.com]

   End Alliance bug report 1.3

    Hi !

     You have to specify the path of the dynamic library libSM.so.6.0 by
     setting the LD_LIBRARY_PATH environement variable.

                 Ludo.

       (_)   ___             Ludovic  JACOMME
    _   _   (   )
   ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
   ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
   ( )___  ( )          Universite P. et M. Curie (P6)
   (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

             Tel: (33) 01.44.27.54.15
             Fax: (33) 01.44.27.72.80

          e-mail: Ludovic.Jacomme@asim.lip6.fr

  Hi Ludo,

   I believe that I have older versions of the dependencies (dynamic
  libraries)
  even though I'm running Solaris 2.6

  Where did you get your libraries from ?
  Did you install software or patched to get these libraries?

  BTW,  I did forget to set the LD_LIBRARY_PATH thanks for pointing that out.

  Regards

  Dan

  Daniel W. Bellemare
  dbellem@azstarnet.com

 --

      (_)   ___             Ludovic  JACOMME
   _   _   (   )
  ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
  ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
  ( )___  ( )          Universite P. et M. Curie (P6)
  (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

            Tel: (33) 01.44.27.54.15
            Fax: (33) 01.44.27.72.80

         e-mail: Ludovic.Jacomme@asim.lip6.fr

try ftp.x.org

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "Re: HELP: mbkalloc error"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance VHDL Tools Source Code"
  • Maybe in reply to: FitzDean@aol.com: "Alliance VHDL Tools Source Code"


alliance-support '1998: Re: HELP: mbkalloc error

alliance-support '1998
Re: HELP: mbkalloc error

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 05 Mar 1998 15:43:40 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Questions about Alliance"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance (fwd)"

St. Bernard wrote:

 (this is the same message, I just attached a copy of our vbe file)
 thanks again.

 __________________________________________________________
 Greetings,

 Please help us on our problem,
 we were using Logic w/ the cell routing option (option 4)
 for our vbe file.  After running for a while, this appears:

         186 rules generated
         ..................*** mbk error ***
         fatal mbkalloc error : not enough memory

 Then, Logic quits.
 Logic was the only thing running on the computer, and
 computer was already rebooted to clear up the memory.

 (our system is a Pentium 133 w/ 32MB RAM running LINUX)

 Thank you for your time,
 Barny
 (Computer Eng. Undergrad., Ateneo de Manila University, Philippines)

Logical synthesis sometimes needs a lot of memory, especially with
comparators...
Consider splitting your descrition or upgrade your computer!
We use linux station with 128Mb RAM and 256Mb swap...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "Re: Questions about Alliance"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance (fwd)"


alliance-support '1998: Re: Questions about Alliance

alliance-support '1998
Re: Questions about Alliance

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 05 Mar 1998 15:51:18 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Request on Alliance Sourece from Korea"
  • Previous message: Czo [Olivier SIROL]: "Re: HELP: mbkalloc error"
  • Maybe in reply to: St. Bernard: "HELP: mbkalloc error"

Victor Miranda da Silva wrote:

 To: Alliance support team

 Dear Sir/Madam:

     First at all, I'd like to congratulate you for your Alliance system.
 It's very useful.
     I described a small circuit in VHDL and throughly simulate it with
 Alliance. I obtained the '.ap' file, and
 the masks can be seen well with Graal. But, I'd like to open them with
 Magic (CAD tool from Digital) and
 simulate electrically the circuit with Spice (Berkeley's Linux version),
 for validation.
     So, I've got two questions about it:

 1 - How can I translate the '.ap' type file to Magic ? ;

use s2r

     I can translate from '.ap' to CIF, but I can't open it with
 Magic. There are many errors. I can see only few connections.

I'm not sure but...
Magic CIF format is not exactly the same as Alliance's (which is a
compass
extention). Use Magic to generate a CIF file then compare with the
Alliance
generated  file and use a small sed/awk script to modify as needed...

 2 - Can I obtain a Spice description ?

use x2y

     We haven't got much experience with Alliance. Do you have a quick
 guide or tutorial ?

yes, overview.ps and 2 tutorials in Alliance 3.2 distrib.
--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "Re: Request on Alliance Sourece from Korea"
  • Previous message: Czo [Olivier SIROL]: "Re: HELP: mbkalloc error"
  • Maybe in reply to: St. Bernard: "HELP: mbkalloc error"


alliance-support '1998: Re: Request on Alliance Sourece from Korea

alliance-support '1998
Re: Request on Alliance Sourece from Korea

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 05 Mar 1998 15:54:57 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Alliance sources NEWS"
  • Previous message: Czo [Olivier SIROL]: "Re: Questions about Alliance"
  • Maybe in reply to: Victor Miranda da Silva: "Questions about Alliance"

Yim Joon-seo wrote:

 alliance-support@asim.lip6.fr
 alliance-support@lip6.fr

 To Alliance VLSI CAD System

 I am a student in KAIST in Korea who studying the
 microprocessor-level design. You can refer our
 work from 34th DAC pp.83--88, " A C-Based RTL Design........".
 That was K486 microprocessor developed in academia.
 Now we are going to upgrade our design into better technology
 such as 0.35um. I have been looking for some layout-level
 tools. I found "Alliance".  But it is not so friendly as I
 expected first. I think I am not familiar with this new tool.
 But I am seriously considering to  use your tools.
 Moreover, if possible, I want to see your sources that is
 not available now. I know it was available until version 3.1.
 So I wrote this e-mail to you.

 I promise you a non disclosure agreement.
 Can you provide me with 3.2 version source
 especially solaris version?
 Please let me know the result as soon as possible.

 We can be good alliance between Asia and Europe.
 If possible, we are going to promote our design to European DAC,
 actually DATE next year.

 Waiting for your reply and assistance.
 Thanks
 Joon-seo Yim

Please, look at "Alliance sources NEWS" on this mailling list

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "Alliance sources NEWS"
  • Previous message: Czo [Olivier SIROL]: "Re: Questions about Alliance"
  • Maybe in reply to: Victor Miranda da Silva: "Questions about Alliance"


alliance-support '1998: Alliance sources NEWS

alliance-support '1998
Alliance sources NEWS

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 05 Mar 1998 16:03:11 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Guido Grimm: "HADLOP--ASIMUT"
  • Previous message: Czo [Olivier SIROL]: "Re: Request on Alliance Sourece from Korea"

Hi,

We still have meetings with our legal dpt.
Some big changes are planned. We plan to distribute
Alliance source code as GPL (http://www.fsf.org)
We expect cooperation with other universities
or institutions to improve and maintain Alliance.
Moreover we plan to ask for money for hot-line and
Alliance support.
I have a lot of work and do my best to prepare
a GPLed distribution. Please don't expect it before
the end of march.

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Guido Grimm: "HADLOP--ASIMUT"
  • Previous message: Czo [Olivier SIROL]: "Re: Request on Alliance Sourece from Korea"


alliance-support '1998: HADLOP--ASIMUT

alliance-support '1998
HADLOP--ASIMUT

Guido Grimm (grimm@informatik.uni-jena.de)
Tue, 10 Mar 1998 12:45:19 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hans van der Linden: "alliance beh -&gt; struct; how to use scmap?"
  • Previous message: Czo [Olivier SIROL]: "Alliance sources NEWS"

Hello,
we have developed a simulation environment for digital
optoelectronic architectures called HADLOP
(http://www2.informatik.uni-jena.de/pope/HADLOP/hadlop.html).
HADLOP was made to verify algorithms for parallel architectures
for optical computing systems. The data between parallel processing
units are exchanged by beams of light.
So far the functionality of the processing units can be specified
by Boolean equations and C/C++ statements, respectively.
We would like to provide a VHDL interface for our simulation system.

We would like to use your excellent VHDL-simulator ASIMUT for this
purpose.
Unfortunately, the tool "just" reads a stimulus file and writes the
simulation results into an output file.
When our simulation tool (HADLOP) performs a single simulation step a
stimulus file for ASIMUT would have to be created on disk.
Then ASIMUT would have to be started and afterwards HADLOP must read
the simulation results for further processing from disk.
This has to be done for every single HADLOP-simulation step.
Hence, we would appreciate if we could start ASIMUT once and could
send a stimulus to the VHDL simulator. This could be done by a shared
memory segment or a pipe, for example. In the same way we would like to
obtain the simulation results without reading/writing on/from disk.

One way to achieve that aim is that we could adapt the source code
of the ASIMUT simulation tool. But this adapted module would not be
compatible to further improved ASIMUT versions.

It would be nice if such an extension could be integrated in all further
ASIMUT versions. Of course, we would offer our help in order to provide
such an additional module.

Please inform us if you think that the suggested interface can be
added to ASIMUT.

Many thanks,
-Guido.

----------------------------------------------------------------
Guido Grimm
Friedrich-Schiller University Jena, Germany
Department of Computer Architecture and Computer Communication
Ernst-Abbe-Platz 1-4, 07743 Jena, Germany
++49 3641 946373    grimm@informatik.uni-jena.de
http://www2.informatik.uni-jena.de/~grimm/
----------------------------------------------------------------

  • Next message: Hans van der Linden: "alliance beh -&gt; struct; how to use scmap?"
  • Previous message: Czo [Olivier SIROL]: "Alliance sources NEWS"


alliance-support '1998: alliance beh -&gt; struct; how to use scmap?

alliance-support '1998
alliance beh -&gt; struct; how to use scmap?

Hans van der Linden (linden@nand.et.tudelft.nl)
Wed, 11 Mar 1998 15:34:39 GMT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hans van der Linden: "cd tutorials/fitpath"
  • Previous message: Guido Grimm: "HADLOP--ASIMUT"
  • Next in thread: Czo [Olivier SIROL]: "Re: alliance beh -&gt; struct; how to use scmap?"
  • Maybe reply: Czo [Olivier SIROL]: "Re: alliance beh -&gt; struct; how to use scmap?"

Hello,

I am trying to see if I can use the alliance CAD framework. I worked
my way through the addaccu and amd2901 tutorials (I needed to correct
quite a lot of mistakes in the instructions in these tutorials before
things worked out as they should...).

Then it became clear to me that in both examples (of the tutorials)
in fact the synthesis step between behavioural and structural level
was missing, and the structure was already there at the start...

Looking further in the man pages etc., I found the mappers such as
scmap, and apparanetly they are what I was looking for, however, I
tried to apply scmap to the addaccu behavioral description, only to get
a core dump.....I will attach the scmap output so you can see if I did
anything wrong.    Please inform me what I am doing wrong, so I can get
the scmap tools etc to run, and if possible please provide me with, or
point me to, an example, such as the tutorials, or smaller, wherein the
synthesis steps between behavioral and structural level are made clear.

regards,
hvdl

              @      @@ @@          @@  @@  @@   @@   @@   @@    @@
              @@     @@  @@      @  @@  @@  @@  @@    @@   @@    @@
              @@@    @    @@    @@  @@  @@  @@  @@   @@@   @@@  @@
              @  @@@@       @@@@   @@@@ @@@ @@@  @@@@  @@  @@ @@@
                                                           @@
                                                          @@@@

                             Mapping Standard Cells

                Alliance CAD System 3.2b, scmap 4.20 [1997/10/09]
                Copyright (c) 1990-1998,           ASIM/LIP6/UPMC
                E-mail support:     alliance-support@asim.lip6.fr

================================  Environment  ================================
MBK_WORK_LIB        = .
MBK_CATA_LIB        = /users/chimera/uj/linden/alliance/alliance/share/cells/sclib/:/users/chimera/uj/linden/alliance/alliance/share/cells/ring
MBK_TARGET_LIB      = /users/chimera/uj/linden/alliance/alliance/archi/Linux_elf/cells/sclib
MBK_IN_LO           = vst
MBK_OUT_LO          = vst
=======================  Files, Options and Parameters  =======================
VHDL file           = addaccu.vbe
output file         = addaccuc4.vst
Parameter file      = default.lax
Mode                = Mapping standard cell
Optimization mode   = 50% area - 50% delay optimization
Optimization level  = 2
===============================================================================

Compiling 'addaccu' ...
Running Standard Cell Mapping
=============================  INITIAL COST  ==================================
Total number of literals    = 194
Number of reduced literals  = 57
Number of latches           = 8
Maximum logical depth       = 13
Maximum delay               = 4.833
===============================================================================
Compiling library '/users/chimera/uj/linden/alliance/alliance/archi/Linux_elf/cells/sclib'
Generating Expert System ...
Cell 'cmx2_y' Unused
Cell 'cry_y' Unused
Cell 'sum_y' Unused
Cell 'tie_y' Unused
162 rules generated
......Segmentation fault (core dumped)

rerunnning it with the debugger around it gives the same, only ends in:
Cell 'tie_y' Unused
162 rules generated
......
Program received signal SIGSEGV, Segmentation fault.
0x8084ad7 in free ()

Thanks in advance,

best regards,
hvdl
///////////////////////////////////////////////////////////////////////////////
// Hans van der Linden         Delft University of Technology
// linden@fanout.et.tudelft.nl or J.Th.vdLinden@et.tudelft.nl

  • Next message: Hans van der Linden: "cd tutorials/fitpath"
  • Previous message: Guido Grimm: "HADLOP--ASIMUT"
  • Next in thread: Czo [Olivier SIROL]: "Re: alliance beh -&gt; struct; how to use scmap?"
  • Maybe reply: Czo [Olivier SIROL]: "Re: alliance beh -&gt; struct; how to use scmap?"


alliance-support '1998: cd tutorials/fitpath

alliance-support '1998
cd tutorials/fitpath

Hans van der Linden (linden@nand.et.tudelft.nl)
Wed, 11 Mar 1998 15:42:52 GMT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Iris Lewis: "Workshop Announcement"
  • Previous message: Hans van der Linden: "alliance beh -&gt; struct; how to use scmap?"
  • Next in thread: Czo [Olivier SIROL]: "Re: cd tutorials/fitpath"
  • Maybe reply: Czo [Olivier SIROL]: "Re: cd tutorials/fitpath"

Hello

In your documentation there is mention of a third tutorial: fitpath
It does not appear to be in the 3.2b distribution I have installed.
How do I get it? (and any other examples are welcome too)

best regards,
hvdl
///////////////////////////////////////////////////////////////////////////////
// Hans van der Linden         Delft University of Technology
// linden@fanout.et.tudelft.nl or J.Th.vdLinden@et.tudelft.nl

  • Next message: Iris Lewis: "Workshop Announcement"
  • Previous message: Hans van der Linden: "alliance beh -&gt; struct; how to use scmap?"
  • Next in thread: Czo [Olivier SIROL]: "Re: cd tutorials/fitpath"
  • Maybe reply: Czo [Olivier SIROL]: "Re: cd tutorials/fitpath"


alliance-support '1998: Workshop Announcement

alliance-support '1998
Workshop Announcement

Iris Lewis (ilewis@calce.umd.edu)
Mon, 16 Mar 1998 09:37:17 -0500 EST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: graal message"
  • Previous message: Hans van der Linden: "cd tutorials/fitpath"

Greetings:

I would like to bring to your attention an upcoming technical workshop
sponsored by the CALCE Consortium, National Science Foundation, and
the University of Maryland, to be held at College Park, MD on April 6
&amp; 7, 1998.  The workshop will focus on MANUFACTURING OF ELECTRONIC
SYSTEMS IN THE 21ST CENTURY.  The workshop will focus on manufacturing
and assembly issues in the areas of Package Manufacturing, Direct Chip
Attach, Area Array and TAB Technologies and Substrate Manufacturing
and Assembly. I invite you to participate in the workshop and would
appreciate it if you could also share this note with others at your
company who may have an interest in the subject area.

More information regarding the workshop is available at our web-site:
http://www.calce.umd.edu/cgi-bin/entityTools/webmultidbhtmlfrm.cgi?1997/workshops+standard.irp+2

Sincerely,

M. Natishan
Assistant Professor

  • Next message: Czo [Olivier SIROL]: "Re: graal message"
  • Previous message: Hans van der Linden: "cd tutorials/fitpath"


alliance-support '1998: Re: graal message

alliance-support '1998
Re: graal message

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 19 Mar 1998 11:58:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: cd tutorials/fitpath"
  • Previous message: Iris Lewis: "Workshop Announcement"

Hugo chonghing Cheung wrote:

 Hi,

 I am instructor for the University Of Sourthern California EE477 MOS
 VLSI design class. We are using Alliance for the class project.
 However, I have problem getting graal to run. Here is the message from graal:
         ld.so.1: graal: fatal: libSM.so.6.0: can't open file: errno=2
         Killed

 Please suggest how to fix the problem. Also attached the config.log
 and env dump.

 Thanks for your help

 Hugo Cheung

First of all graal is linked whith XFree,
so you have to intall X11R6 (http://www.x.org/)
I will recompile Alliance 3.2b on Solaris
and link whith /usr/openwin/lib soon.
Please, check ftp...

It seems that you bad configured machine
Is your CC /usr/usc/bin/gcc?
Is /usr/usc/X11R5/lib the X11 lib path? It seems strange on
Solaris.
 configure:979: checking for flex
bad lex...

Please ask your Admin for a *good* LD_LIBRARY_PATH
and/or install X11R6.

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "Re: cd tutorials/fitpath"
  • Previous message: Iris Lewis: "Workshop Announcement"


alliance-support '1998: Re: cd tutorials/fitpath

alliance-support '1998
Re: cd tutorials/fitpath

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 19 Mar 1998 12:02:15 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: alliance beh -&gt; struct; how to use scmap?"
  • Previous message: Czo [Olivier SIROL]: "Re: graal message"

Hans van der Linden wrote:

 Hello

 In your documentation there is mention of a third tutorial: fitpath
 It does not appear to be in the 3.2b distribution I have installed.
 How do I get it? (and any other examples are welcome too)

It is not distributed for now as we have problems with it...

For news, please check
ftp://asim.lip6.fr/pub/alliance/alliance-3.2b.patches/README
as i have very little time to maintain web pages.

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Czo [Olivier SIROL]: "Re: alliance beh -&gt; struct; how to use scmap?"
  • Previous message: Czo [Olivier SIROL]: "Re: graal message"


alliance-support '1998: Re: alliance beh -&gt; struct; how to use scmap?

alliance-support '1998
Re: alliance beh -&gt; struct; how to use scmap?

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 19 Mar 1998 12:05:06 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Paul.Chaput@lip6.fr: "BUG scmap : Instance names under SCMAP"
  • Previous message: Czo [Olivier SIROL]: "Re: cd tutorials/fitpath"
  • Maybe in reply to: Hans van der Linden: "cd tutorials/fitpath"

Hans van der Linden wrote:

 Hello,

 I am trying to see if I can use the alliance CAD framework. I worked
 my way through the addaccu and amd2901 tutorials (I needed to correct
 quite a lot of mistakes in the instructions in these tutorials before
 things worked out as they should...).

 Then it became clear to me that in both examples (of the tutorials)
 in fact the synthesis step between behavioural and structural level
 was missing, and the structure was already there at the start...

 Looking further in the man pages etc., I found the mappers such as
 scmap, and apparanetly they are what I was looking for, however, I
 tried to apply scmap to the addaccu behavioral description, only to get
 a core dump.....I will attach the scmap output so you can see if I did
 anything wrong.    Please inform me what I am doing wrong, so I can get
 the scmap tools etc to run, and if possible please provide me with, or
 point me to, an example, such as the tutorials, or smaller, wherein the
 synthesis steps between behavioral and structural level are made clear.

 regards,
 hvdl

bugs....

You'll need to optimize the vhdl equations first.
-- man bop

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.30.43
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

===================== Alliance on the WWW ==========================
- Home page      :                 http://asim.lip6.fr/alliance/
- Ftp site       :              ftp://asim.lip6.fr/pub/alliance/
- E-mail support :              mailto:alliance-support@asim.lip6.fr
====================================================================

  • Next message: Jean-Paul.Chaput@lip6.fr: "BUG scmap : Instance names under SCMAP"
  • Previous message: Czo [Olivier SIROL]: "Re: cd tutorials/fitpath"
  • Maybe in reply to: Hans van der Linden: "cd tutorials/fitpath"


alliance-support '1998: BUG scmap : Instance names under SCMAP

alliance-support '1998
BUG scmap : Instance names under SCMAP

Jean-Paul.Chaput@lip6.fr
Mon, 23 Mar 1998 11:26:32 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Patrick REIN: "Consulting opportunities"
  • Previous message: Czo [Olivier SIROL]: "Re: alliance beh -&gt; struct; how to use scmap?"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 March 23 (Monday at 11:26) MET
       by : Jean-Paul.Chaput@lip6.fr
  subject : BUG scmap  : Instance names under SCMAP
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

SCMAP generates netlists that have the sames names
for boths instances and signals. Although this is a
legal VHDL syntax, it confuse some tools. For example
the Cadence VHDL parser...
  Could SCMAP have an option to uses differents names
for instances and signals?

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

End Alliance bug report 1.3

  • Next message: Patrick REIN: "Consulting opportunities"
  • Previous message: Czo [Olivier SIROL]: "Re: alliance beh -&gt; struct; how to use scmap?"


alliance-support '1998: Consulting opportunities

alliance-support '1998
Consulting opportunities

Patrick REIN (rein@icna-net.org)
Mon, 23 Mar 98 13:54:44 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Rosa M. Badia: "ETAS formats"
  • Previous message: Jean-Paul.Chaput@lip6.fr: "BUG scmap : Instance names under SCMAP"

 Dear consulting opportunities newsletter reader,

The ICNA-Links Business Opportunities Letter is a free service available
to companies in search of consultants, technical experts or partners.

Your proposal will be placed (free of charge) in the next weekly
ICNA-Links Letter and
will be sent to 5000 qualified contacts world wide.

Offers are to be deposited at the following address :
http://www.links-web.net/business/enterprise.htm

With our best regards,

Patrick REIN
rein@links-web.net
http://www.links-web.net

To unsubscribe from this mailing list, simply send back a "remove" mail

How can you be successful in your Joint venture and in your partnership
strategy ?
http://www.icna-net.org/forum

 Patrick REIN

                                  ICNA

                         http://www.icna-net.org
                         Email: rein@icna-net.org

ICNA federates consultants internationally under a label of quality.
ICNA provides highly professionnal services and qualified information
to members assisting them to develop their business.

                                ICNA
15, Rue des Freres LUMIERE - F68200 Mulhouse - FRANCE
Tel : + 33 (0)3 89.42.42.20 - Fax : + 33 (0)3 89.60.15.90

  • Next message: Rosa M. Badia: "ETAS formats"
  • Previous message: Jean-Paul.Chaput@lip6.fr: "BUG scmap : Instance names under SCMAP"


alliance-support '1998: ETAS formats

alliance-support '1998
ETAS formats

Rosa M. Badia (rosab@ac.upc.es)
Mon, 23 Mar 1998 16:59:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Daniel C. Konnoff: "technology mapping"
  • Previous message: Patrick REIN: "Consulting opportunities"

Hi,
   I would like to use ETAS to caracterize a cell but I have some
problems with the formats. For example, is I ask for the critical path
of a cell (this is for na2_y) I obtain:

1 : M i1 f DU MAX TP = 783 ps RC = 218 ps

I understand that 783 ps is the internal delay and RC is the delay due
to the output load, but I am not sure is this 218 ps are ps/pF or if
a value is assumed for the output load. I have looked at the man pages,
but I haven't found it. Also  the man pages of ttv and dtv are not
complete in this sense and ttx and dtx man pages are missing. Where can
I found any extra information about all this timing issues?

Thanks in advance,
            Rosa

PS: I have been using alliance for my VLSI courses for some years and I
find it very useful, so I encourage you to continue with this good work.

------------------------------------------------------------------------

                Rosa M. Badia Sala
                Dept. Computer Architecture
                Universitat Politecnica Catalunya
                Campus Nord - Modul D6
                c/Jordi Girona 1-3
                E08034 - Barcelona

                T. +34 - 3 - 4017191
------------------------------------------------------------------------

  • Next message: Daniel C. Konnoff: "technology mapping"
  • Previous message: Patrick REIN: "Consulting opportunities"


alliance-support '1998: technology mapping

alliance-support '1998
technology mapping

Daniel C. Konnoff (daniel@mysonusa.com)
Mon, 23 Mar 1998 10:34:00 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Meng Jie: "About the addaccu.c in Tutorial!"
  • Previous message: Rosa M. Badia: "ETAS formats"

Hello:

    I would like to try Alliance out on a small datapath design using
    our foundry (TSMC). I was unable to find information about this
    in the documentation; did I miss something?

    thanks

Daniel C. Konnoff
Myson Technologies
20111 Stevens Creek Blvd. #138
Cupertino, Ca. 95014

daniel@mysonusa.com
Tele: 408/252-8788
Fax:  408/252-8789

  • Next message: Meng Jie: "About the addaccu.c in Tutorial!"
  • Previous message: Rosa M. Badia: "ETAS formats"


alliance-support '1998: About the addaccu.c in Tutorial!

alliance-support '1998
About the addaccu.c in Tutorial!

Meng Jie (mengjie@vuse.vanderbilt.edu)
Mon, 23 Mar 1998 14:07:05 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: joho@jaschobeam.ping.de: "download/unzip"
  • Previous message: Daniel C. Konnoff: "technology mapping"
  • Next in thread: Czo [Olivier SIROL]: "Re: About the addaccu.c in Tutorial!"
  • Maybe reply: Czo [Olivier SIROL]: "Re: About the addaccu.c in Tutorial!"

Dear sir,

The 26 and 27 lines in the addaccu.c files have the same parameter, I
think one of them should be "pvsse_sp", the other should be "pvdde_sp",
am I right?

Waiting for your reply.

Thanks.

Jie

  • Next message: joho@jaschobeam.ping.de: "download/unzip"
  • Previous message: Daniel C. Konnoff: "technology mapping"
  • Next in thread: Czo [Olivier SIROL]: "Re: About the addaccu.c in Tutorial!"
  • Maybe reply: Czo [Olivier SIROL]: "Re: About the addaccu.c in Tutorial!"


alliance-support '1998: download/unzip

alliance-support '1998
download/unzip

joho@jaschobeam.ping.de
23 Mar 1998 23:23:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: 7bnn43: "Unidentified subject!"
  • Previous message: Meng Jie: "About the addaccu.c in Tutorial!"
  • Next in thread: Czo [Olivier SIROL]: "Re: download/unzip"
  • Maybe reply: Czo [Olivier SIROL]: "Re: download/unzip"

Hallo,

I'm writing my dissertation about VHDL.

While searching for various vhdl frontends, i found your web-page.

I downloaded the free software with the filename: Alliance.gz

I tried to unzip it with WINZIP, but the program asks for the full name in
order to unzip it.

Can you give me a hint how to unpack it under Win95?

Thank you in advance!
Jörg Horstmann

## CrossPoint v3.1 ##

  • Next message: 7bnn43: "Unidentified subject!"
  • Previous message: Meng Jie: "About the addaccu.c in Tutorial!"
  • Next in thread: Czo [Olivier SIROL]: "Re: download/unzip"
  • Maybe reply: Czo [Olivier SIROL]: "Re: download/unzip"


alliance-support '1998: Unidentified subject!

alliance-support '1998
Unidentified subject!

7bnn43 (7bnn43@mci.com)
Tue, 24 Mar 1998 05:49:03 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: download/unzip"
  • Previous message: joho@jaschobeam.ping.de: "download/unzip"

Authenticated sender is &lt;7bnn43@mci.com
Subject:  807
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit

EMAIL MARKETING WORKS!!

Bull's Eye Gold is the PREMIER email address collection tool.
This program allows you to develop TARGETED lists of email
addresses.  Doctors, florists, MLM, biz opp,...you can collect
anything...you are only limited by your imagination!  You can
even collect email addresses for specific states, cities, and
even countries!  All you need is your web browser and this program.
Our software utilizes the latest in search technology called
"spidering". By simply feeding the spider program a starting
website it will collect for hours. The spider will go from website
to targeted website providing you with thousands upon thousands of
fresh TARGETED email addresses. When you are done collecting,  the
spider removes duplicates and saves the email list in a ready to
send format. No longer is it necessary to send millions of ads to
get a handful of responses...SEND LESS...EARN MORE!!!

A terrific aspect of the Bull's Eye software is that there is
no difficult set up involved and no special technical mumbo-jumbo
to learn. All you need to know is how to search for your targeted
market in one of the many search engines and let the spider do the
rest! Not familiar with the search engines? No problem, we provide
you with a list of all the top search engines. Just surf to the
location of a search engine on your browser then search for the
market you wish to reach...it's that easy!

For instance if you were looking for email addresses of Doctors
in New York all you would do is:

1) Do a search using your favorite search engine by typing in
the words doctor(s) and New York
2) Copy the URL (one or more)...that's the stuff after the
http://...  for instance it might look like
http://www.yahoo.com/?doctor(s)/?New+York
3) Press the START button

THAT's IT!!!  The Bull's Eye spider will go to all the websites
that are linked, automatically extracting the email addresses
you want.

The spider is passive too! That means you can let it run all
day or all night while you are working on important things or
just having fun on your computer. There is no need to keep a
constant watch on it, just feed it your target market and give
it praise when it delivers thousands of email addresses at
the end of the day!

Features of the Bull's Eye Software:

* Does TARGETED searches of websites collecting the email
  addresses you want!
* Collects Email addresses by City, State, even specific
  Countries
* Runs Automatically...simply enter the Starting information,
  press The Start Button, and it does the rest
* Filters out duplicates
* Keeps track of URLs already visited
* Can run 24 hours per day, 7 days per week
* Fast and Easy List Management
* Also has built in filtering options...you can put in words
  that it "Must" have while searching,...you can even put in
  criteria that it  "Must NOT Have"...giving you added flexibility
* Also imports email addresses from any kind of files (text
  files, binary files, database files)
* List editor handles Multiple files to work on many lists
  simultaneously
* Has a Black-Book feature... avoid sending emails to people
  who do not want to receive it
* Built-in Mail program...send email directly on the internet
  with just a click of your mouse
* Personalized Emails...if the email address has the user's
  name when it is collected,..you can send Personalized emails!!!
* Sort by Location, Server, User Name, Contact Name
* Advanced Operations:
· Email address lists export in many different formats
  (HTML, Comma delimited, text file)
· Advanced editing...Transfer, Copy,  Addition, Delete, Crop,
  Move to Top/Bottom
· Operations between lists...Union, Subtraction, Comparison
* Program is Passive,...meaning you can run other programs at
  the same time

CALL FOR MORE INFORMATION   213-980-7850
CALL FOR MORE INFORMATION   213-980-7850

ORDERING INFORMATION

Customer Name
Company Name
Address
City
State                       Zip
Phone                                       Fax
Email Address

______ BULL'S EYE SOFTWARE   $259.00
Includes Software, Instructions, Technical Support

______ Shipping &amp; Handling  (2-3 Day Fedex)  $10.00
                           (Fedex Overnite) $20.00

______  TOTAL
                 (CA Residents add applicable sales tax)

*All orders are for Win 95 and Win NT

                *****CREDIT CARDS ACCEPTED*****
                   MASTERCARD   VISA   AMEX

   PLEASE CALL 213-980-7850 to process your order
                        9am-5pm Pacific Time
                Checks or Money Orders send to:
                      WorldTouch Network Inc.
5670 Wilshire Blvd.  Suite 2170 Los Angeles, CA 90036
Please note:  Allow 5 business days for all checks to
clear before order is shipped.

  • Next message: Czo [Olivier SIROL]: "Re: download/unzip"
  • Previous message: joho@jaschobeam.ping.de: "download/unzip"


alliance-support '1998: Re: download/unzip

alliance-support '1998
Re: download/unzip

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 24 Mar 1998 17:41:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: About the addaccu.c in Tutorial!"
  • Previous message: 7bnn43: "Unidentified subject!"

joho@jaschobeam.ping.de wrote:

 Hallo,

 I'm writing my dissertation about VHDL.

 While searching for various vhdl frontends, i found your web-page.

 I downloaded the free software with the filename: Alliance.gz

 I tried to unzip it with WINZIP, but the program asks for the full name in
 order to unzip it.

 Can you give me a hint how to unpack it under Win95?

This is in gzip format, widely used on unix station
Alliance doesn't on Windows 95/NT for now...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: About the addaccu.c in Tutorial!"
  • Previous message: 7bnn43: "Unidentified subject!"


alliance-support '1998: Re: About the addaccu.c in Tutorial!

alliance-support '1998
Re: About the addaccu.c in Tutorial!

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 24 Mar 1998 17:46:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Karim DIOURY: "[Fwd: TR: ETAS formats] (fwd)"
  • Previous message: Czo [Olivier SIROL]: "Re: download/unzip"
  • Maybe in reply to: joho@jaschobeam.ping.de: "download/unzip"

Meng Jie wrote:

 Dear sir,

 The 26 and 27 lines in the addaccu.c files have the same parameter, I
 think one of them should be "pvsse_sp", the other should be "pvdde_sp",
 am I right?

 Waiting for your reply.

 Thanks.

 Jie

You are right.
It will be fixed in next releases.
Thanks

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Karim DIOURY: "[Fwd: TR: ETAS formats] (fwd)"
  • Previous message: Czo [Olivier SIROL]: "Re: download/unzip"
  • Maybe in reply to: joho@jaschobeam.ping.de: "download/unzip"


alliance-support '1998: [Fwd: TR: ETAS formats] (fwd)

alliance-support '1998
[Fwd: TR: ETAS formats] (fwd)

Karim DIOURY (Karim.Dioury@asim.lip6.fr)
Tue, 24 Mar 1998 17:51:35 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Guido Grimm: "Segmentation fault"
  • Previous message: Czo [Olivier SIROL]: "Re: About the addaccu.c in Tutorial!"

    I would like to use ETAS to caracterize a cell but I have some
 problems with the formats. For example, is I ask for the critical path
 of a cell (this is for na2_y) I obtain:

 1 : M i1 f DU MAX TP = 783 ps RC = 218 ps

TP = SF + RC = 728
RC = 218
SF = (728 - 218)

C is the capacitance connected to the output (for a nand it is the transistors
capacitances)
F is the input slope

RC is the part of the delay due to the ouput capacitance.
SF is the part of the delay due to the input slope.

 I understand that 783 ps is the internal delay and RC is the delay due
 to the output load, but I am not sure is this 218 ps are ps/pF or if
 a value is assumed for the output load. I have looked at the man pages,
 but I haven't found it. Also  the man pages of ttv and dtv are not
 complete in this sense and ttx and dtx man pages are missing. Where can
 I found any extra information about all this timing issues?

 Thanks in advance,
             Rosa

Karim

+------------------------------------------------------------+
|       _                                       karim DIOURY |
|      (_)                                       Equipe ASIM |
|   _   _   ___                             Laboratoire LIP6 |
|  | | | | |   )       Couloir 55-65, 2eme etage, Bureau 230 |
|  | | | | | 6  )      Universite Pierre et Marie Curie (P6) |
|  | | |_| |  _)       4 place Jussieu, 75252 Paris Cedex 05 |
|  | |___  | |     Tel : 1.44.27.71.24  Fax : 01.44.27.72.80 |
|  |_____| |_|                 E-mail : karim.Dioury@lip6.fr |
+------------------------------------------------------------+

  • Next message: Guido Grimm: "Segmentation fault"
  • Previous message: Czo [Olivier SIROL]: "Re: About the addaccu.c in Tutorial!"


alliance-support '1998: Segmentation fault

alliance-support '1998
Segmentation fault

Guido Grimm (grimm@informatik.uni-jena.de)
Wed, 25 Mar 1998 18:54:54 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Patrick REIN: "Consultant Wanted"
  • Previous message: Karim DIOURY: "[Fwd: TR: ETAS formats] (fwd)"
  • Next in thread: Czo [Olivier SIROL]: "Re: Segmentation fault"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Segmentation fault"

Hello,
we always get a "Segmentation fault" when we try to run X11
programs belonging to the ALLIANCE 3.2/3.2b package.
System parameters:

  Operating system: Linux, Kernel 2.0.30
  Shared libraries: libSM.so.6.0
                    libICE.so.6.3
                    libXt.so.6.0
                    libX11.so.6.1
                    libm.so.5.0.9
                    libc.so.5.4.33 (we also tried libc.so.5.2.18)
  X server:         XF86_S3

"gdb" prints the following error message after running "graal"
within "gdb":

   (no debugging symbols found)...
   Program received signal SIGSEGV, Segmentation fault.
   0x4017aa61 in __libc_free ()

"__libc_free" looks like a "libc" function ?
Which library versions do we need ?

Many thanks,
-Guido

----------------------------------------------------------------
Guido Grimm
Friedrich-Schiller University Jena, Germany
Department of Computer Architecture and Computer Communication
grimm@informatik.uni-jena.de
----------------------------------------------------------------

  • Next message: Patrick REIN: "Consultant Wanted"
  • Previous message: Karim DIOURY: "[Fwd: TR: ETAS formats] (fwd)"
  • Next in thread: Czo [Olivier SIROL]: "Re: Segmentation fault"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Segmentation fault"


alliance-support '1998: Consultant Wanted

alliance-support '1998
Consultant Wanted

Patrick REIN (rein@icna-net.org)
Wed, 25 Mar 98 20:19:15 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Meng Jie: "About the Makefile in addaccu tutorial"
  • Previous message: Guido Grimm: "Segmentation fault"

The Monthly ICNA opportunities newsletter #10
(Best of Newsletter #45-46-47-48)

-----------------------------------------------------------------------=
-------

CONSULTANTS WANTED

Offer 45-14 * Search for an automation consultant
Training body is looking in eastern France for an automation =
consultant with good knowledge of special areas of Siemens =
automatons, with a view to two weeks practical training.

Offer 45-15 *Search for conference interpreters
International body looking for two interpreters for simultaneous =
French -English translation for an event. This event will last for =
one and a half days. It involves translating conferences in the field =
of =B7business to business=B7
Dates - 25-26 November 1998
Location - B=E2le Mulhouse airport

Offer 46.2 USA-International. Consultant partners wanted in the field =
of computing
An American group specialist of  Information Loss &amp; Computer security
consulting is looking for all geographical areas partners except the =
U.S.
and the United Kingdom.  This company wishes to identify independent
consultants and consulting firms to perform Information Loss / =
Computer
security assessments, consulting and post incident response services =
to
address computer hacking, information system extortion, software =
viruses and
other incidents involving data theft and sabotage of systems or data =
for
assignments involving clients of  this Group.
Location : International except U.S &amp; U.K.
competencies required :  Demonstrated skills and background in =
Information
Loss, Computer Security, and/or
Internal auditing, EDP auditing . Highly professional reputation in
character, integrity and performance in corporate or governmental =
agency environments.
Demonstrated competence in communication skills, interpersonal skills =
and analytical reporting.

Offer 46.6 France. Computing specialist wanted for six month =
assignment
A computing company which offers state-controllled analysis and =
development
assignments with their clients (large accounts ) is currently looking =
for
computer scientists qualified in one or several of the following:
- Powerbuilder, Oracle, Sybase
-C, C++. Pro* C, PL/SQL
- Visual Basic, Access, Delphi
Needed immediately. Duration: minimum six months. =
Location-Paris/Paris region

Offer 46.9 Europe:Search for consultants in the fields of competition
policy, communication and information.
The Commission of the European Community  has decided  to call for
expressions of interest from expert consultants to provide technical
assistance in certain future cases in the field of competition policy,
information, communication and the Information Society.
The purpose of this call for expressions of interest is to =
constitute, after
a selection process, a file of potential contractors who will =
subsequently
be invited to submit tenders concerning activities in their fields.
The aim is to establish a list of expert consultants that it may call =
upon,
in the future, to assist in its cases in the following sectors and =
services:
- economic analysis: the economic impact of restructuring, market =
behaviour
and agreements especially involving dominant players (namely =
concerning
interconnection and access to essential facilities)
- regulatory analysis: including commercial impact of restrictive =
government
measures and legislation, in particular the effects on market entry
- interpretation of trends: convergence between information =
technology,
telecommunications and media industries; vertical integration between
content service provision and networks; global alliances and foreign =
direct
investment
- contact and communication with relevant market players and public =
policy
makers
- telecommunications and value added services
- access to content (TV channels, interactive services and other =
services)
- access to Internet (including prices)
- public network services
- satellite communications
- cable tv communications -
- information technology and computers
- internal software standards
- software integration

Offer 47.1. Sweden- France. Public Relations Consultants wanted.
A Swedish Public Relations Consultants company specialising in high =
tech is
looking for a high tech public relations agency in Toulouse or Sophia
Antipolis, France, for possible co-operation.
Required skills : Proven track record of working with PR for IT and/or
aerospace companies.

Offer 48.17  Europe - Latin America-Caribbean: water industry experts
A French company in the field of water industry services is looking =
for
experienced consultants and partners well received in the sector.
Assignment: management, engineering, setting up of micro projects =
abroad.
Priority zones: Europe - Latin America - Caribbean

Offer 48-19. Italy Looking for partners in bio-technology.
A Italian company involved in Bioelectronics is looking 2 SMEs with =
no or
inadequate research means in the framework of European Union CRAFT =
Stage 2
Cooperative Research Project.
Duration =3D 2 years
Location =3D EU, other than US of polymer compounds sensitive to =
e-beam effect
2. SME for production of substrates for microelectronics lithography =
masks
3. Microelectronics company dealing with e-beam lithography for mask =
production
or direct write.

Offer 47.12. Central + Eastern Europe. Computer consultants wanted.
A firm is looking for French or English speaking consultants in =
Computing
(Management computing - Getlon database system - L4G - Java) for a =
mission
in Europe. Logistic assured. Technological + methodological training =
assured.
Countries involved : Poland - Hungary - Czech Republic - Romania

Offer 48-10. USA. Computing skills required.
A Us company involved in GIS, AM/FM, utility and telecommunications =
industry
is looking for software engineers and Magik (Smallworld GIS) =
developers.
As a team member, they will contribute in these areas:
- Develop software products using C++, Visual Basic, Oracle, =
Powerbuilder,
Java, Smallworld GIS
- Deliver training programs for sophisticated technology-based =
products
This company is looking for professionals with strengths in any =
combination
of areas:
- Experience in C++, Java, (OO), GIS
- Utility or telecommunications industry experience
- 3-5 years experience training or developing technical products
- Windows NT
- Internet/intranet/extranet
- Web design

EVENTS

Offer 48.1 How to make a success of your joint ventures and strategic =
partnerships ?
The third forum for the international development of SMEs will take =
place in Nov 98. The objectives are to organise meetings between =
companies wishing to develop internationally and to give participants =
a practical
approach to joint ventures. The Internet site for the third =
international forum is now open:
http://www.icna-net.org/forum.

Offer 48.22 Forum EAVC98 Start-ups reaching the American market
EAVC98 aims to make European start-ups in the information sector =
aware of the strategic aspects necessary for eventual setting-up in =
the USA. This conference will take place on May 4th and 5th in San =
Francisco. This event
is created and organised by Ollivier Partners. Sponsors: Anvar, Atlas =
Venture, Sofinnova etc. Full details at www.eacv98.com
A 25% reductions given to Links Letter subscribers who will be given =
a password to benefit from this

PRODUCTS WANTED

Offer 46.3 * Tunisia. Software package wanted
A Tunisian computing company is looking for a Translator from RPG =
(GAP) to
COBOL 2. This tool is required by  certain Tunisian banks.

PARTNER WANTED

Offer 47.2 USA-World. Freelance partners wanted for Internet projects.
An American firm is looking for 45 partners throughout the world for =
the
development of multiple services via Internet.
- knowledge of a foreign language is a must.
- possibility of receiving an office or portable computer and =
complementary
equipment following selection.

Offer 47.3* Europe- Romania . Institutional partners wanted for PHARE
Within the scope of a PHARE European call for tender, an international
organisation is looking for a Romanian partner. The project goal is to
further Consulting in Romania in order to help the development of =
Romanian
SMEs. The partner must be a not for profit organisation. The project  =
budget
is 100 000 Ecus. The deadline for dossier presentation is the 29 May =
1998.

Offer 47- 4. Germany- North Sea : Partners for Interreg II wanted.
A German company in Kiel is looking for regional North Sea =
partnership in a
European project : The aim of the project is to find solutions for =
waste
management in SMEs. The sub goals are: Education and training of =
employees
in SMEs to improve waste management, as well as make it more =
cost-efficient.

Offer 47.10 France- Italy. Partner wanted for european study
A French consultancy and training firm is looking for an Italian =
consultant
working in SME/SMI development for a european study concerning =
France, Italy
and Spain. It concerns the creativity of entrepreneurs faced by the =
crisis
and the training of those that blossom.
Location : Genoa or other towns
Country : Italy

Offer 48.2 Asia-Europe. Commercial development in Asia
A company based in Hong Kong working in promotion, marketing and
distribution in Asia is looking for partners to help European =
companies
establish themselves in Asian markets.

Offer 48.3 USA. Japan. China. Partners wanted in the wine industry
A group of wine-growers with one hundred domains or chateaux in =
several
different wine regions is looking for partners for the export of =
French
wines to all countries.

Offer 48.6 France-Germany Internet site development
Group of three top level freelance graphic designers need a freelance
marketing person to develop the marketing of internet sites (hotel =
business,
hospitals, local community, etc) and ensure the marketing of =
publicity CD
Roms(company presentations etc). The company has potential clients in =
the
pre-Press sector.
Countries concerned - France, Germany

Offer 48-7. USA-Europe. CDRom developpement.
An american company is looking for partners and specialists in USA and
EUROPE for Game Development, CD Rom development, educational or
entertainment Television or Motion Picture Original Music Production
This company is involved in Multimedia Production, Music &amp; Sound =
Effects for
computer game development

CALL FOR TENDERS

Offer 46.8 Support for the creation of Joint transnational companies =
for
small and medium sized businesses in the EC

The European Commission has published a call for show of interest =
with a
view to recruiting financial institutions who will take part in a =
European
Community network supporting the creation of joint transnational =
companies
for small and medium sized businesses. The Commission has decided to =
start
an initiative supporting the setting-up of Joint transnational =
companies
within the EC ( JEV-Joint European Venture)

Offer 48-24. Call for expression of interest for trans-European
telecommunications networks
The European Commission has launched a rolling call for proposals =
aimed at
the implementation of support and
coordination actions which provide the appropriate environment for =
projects
of common interest in the field of trans-European telecommunications
networks (TEN-TELECOM).
The Commission invites organizations or consortia to submit proposals =
for
support actions, such as measures to prepare, support and disseminate =
the
outcomes of projects. Proposals must include the reference "TI 4
Trans-European telecommunications support and coordination actions". =
The
indicative Community budget allocation for this call ranges from ECU =
1 to 2
million.
The submission of proposals may take place at any time from 14 March =
1998
until the closing date of 31 December 2000.

Offer 48-24. Call for expression of interest for SAVE.
The European Commission has lauched a call for expression of interest =
for
the provision of a list of possible experts to assist the Commission =
in the
following:
evaluation of SAVE II action proposals;
evaluation of ongoing SAVE II actions/projects;
-evaluation of SAVE II programme according to Art. 8.2 of Council =
Decision
No 96/737/EC of 16. 12. 1996 concerning a multiannual programme for =
the
promotion of energy efficiency in the Community.

SAVE II programme is a non-technology programme and its objectives =
are:
a) to stimulate energy efficiency measures in all sectors,
b) to encourage investments in energy conservation by private and =
public
consumers and by industry,
c) to create the conditions for improving the energy intensity of =
final
consumption.

Persons or organizations who are interested in having their names =
entered on
a list of potential contractors are invited to submit an application.

Offre 48-25. eleventh call for proposals for ESPRIT
The European Commission has published the eleventh call for proposals =
under
the Community's specific RTD
programme in the field of Information Technologies (ESPRIT).
All proposals will be evaluated in one single step. The tasks being =
called
include:
- Domain 1. Software technologies: Proposals for specific statistical
applications are invited to address and exploit advances in =
statistical
methodology, computer systems and prototype software;
- Domain 2. Technologies for components and subsystems
- Domain 6. High performance computing and networking
- Domain 8. Integration in manufacturing
on30 June The closing date for receipt of proposals is 16 June 1998.
------------------------------------------------------------
USEFUL INFORMATION.

- Where an announcement is indicated with (*), this signifies that a =
member of  ICNA or a letter subscriber has placed the announcement =
and thus you may contact them free of charge. To obtain further =
details just contact ICNA.
To gain access to other announcements you must be an ICNA member or =
subscribed to our weekly opportunities
newsletter. You may subscribe to the letter.

- The storage of all the weekly ICNA-Links opportunities newsletter =
and the newsletter subscription for are avaialble  on the web site =
http://www.links-web.net

ICNA (International Consultant Networking Association)  is now member =
of the
European Network  BC-Net,  (DG XXIII of the European Commission.
For details about ICNA : http://www.icna-net.org

- For more information do not hesitate to contact us : =
rein@icna-net.org

 Patrick REIN

                                  ICNA

                         http://www.icna-net.org
                         Email: rein@icna-net.org

ICNA federates consultants internationally under a label of quality.
ICNA provides highly professionnal services and qualified information
to members assisting them to develop their business.

                                ICNA
15, Rue des Freres LUMIERE - F68200 Mulhouse - FRANCE
Tel : + 33 (0)3 89.42.42.20 - Fax : + 33 (0)3 89.60.15.90

  • Next message: Meng Jie: "About the Makefile in addaccu tutorial"
  • Previous message: Guido Grimm: "Segmentation fault"


alliance-support '1998: About the Makefile in addaccu tutorial

alliance-support '1998
About the Makefile in addaccu tutorial

Meng Jie (mengjie@vuse.vanderbilt.edu)
Mon, 30 Mar 1998 09:23:54 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Meng Jie: "About -bdd in asimut!"
  • Previous message: Patrick REIN: "Consultant Wanted"

Hi,

In the Makefile of addaccu tutorial, in line 146,
$(LVX) vst al addaccu  addaccu.lvx

it should be
$(LVX) vst al addaccu addaccu addaccu.lvx

I think LVX needs two file name parameters.

Thanks.

Jie

  • Next message: Meng Jie: "About -bdd in asimut!"
  • Previous message: Patrick REIN: "Consultant Wanted"


alliance-support '1998: About -bdd in asimut!

alliance-support '1998
About -bdd in asimut!

Meng Jie (mengjie@vuse.vanderbilt.edu)
Mon, 30 Mar 1998 10:39:15 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: alc_env.csh"
  • Previous message: Meng Jie: "About the Makefile in addaccu tutorial"

Hi,

When I use asimut to compile amd.vbe, it needs -bdd parameter, if I only
use -b -c, as the tutorial says, it says " Fatal error 101 executing
`beh_abl2gex`: unknown terminal operand `'d'` ". I read the manual of
asimut , and -bdd means " use BDDs to represent expressions...," that
means this parameter is not necessary, just used for accelerating the
compiling. Why it is necessary for amd compiling?

Thanks.

Jie

  • Next message: Czo [Olivier SIROL]: "Re: alc_env.csh"
  • Previous message: Meng Jie: "About the Makefile in addaccu tutorial"


alliance-support '1998: Re: alc_env.csh

alliance-support '1998
Re: alc_env.csh

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 30 Mar 1998 18:54:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Segmentation fault"
  • Previous message: Meng Jie: "About -bdd in asimut!"

Pascal VARNIOL wrote:

 Bonjour,

 je suis en train de travailler sur les bench du projet
 Mips du mois de Novembre.

 J obtiens une erreur :
 syntax error at line 14: `switch' unexpected

 J utilise le fichier :
 /users/soft5/newlabo

 Visiblement ce n est pas votre fichier qui est en cause,
 puisque j obtiens la meme erreur a une ligne differente, pour
 un autre alc_env.csh.

 En fait si vous pouviez m eclairer quant a la nature de l erreur.

 Par avance merci.

 Pascal VARNIOL.

LIZEZ les README!!!

in sh   . [where you have installed
Alliance]/alliance/share/etc/alc_env.sh
in csh  source [where you have installed
Alliance]/alliance/share/etc/alc_env.csh

# Alliance VLSI CAD System
#
# Home page          : http://asim.lip6.fr/alliance/
# E-mail support     : mailto:alliance-support@asim.lip6.fr
# ftp sites          : ftp://ftp.lip6.fr/lip6/softs/alliance/
#                   or ftp://asim.lip6.fr/pub/alliance/
#
# $Id: README,v 1.4 1997/12/15 17:39:11 czo Exp czo $

# Alliance
# ===================================================================

"Alliance VLSI CAD System" is free Software.

Unlike versions of Alliance up to 3.1 that where released
including sources, version 3.2 and up will not be available
with the source code.

Source is however still available, but only upon request to
alliance-support@lip6.fr. The release of the source is now
subject to a non disclosure agreement.

You are welcome to use the software package even for commercial
designs whithout any fee. You are just required to mention :
"Designed with Alliance CAD system"

You can get Alliance via anonymous FTP from ftp.lip6.fr

       ftp://ftp.lip6.fr/lip6/softs/alliance/

or     ftp://asim.lip6.fr/pub/alliance/

# Downloading
# ===================================================================

You will have to download at least two files : one for the common files
of Alliance (like cells library) and another containing binaries for
your specific platform. Actually only Linux_elf, SunOS and Solaris
are supported.

alliance-3.2b-common.tar.gz                Files common to each platform
*required*

alliance-3.2b-i386-linux-2.0.30.tar.gz     Binaries Linux_elf

alliance-3.2b-sparc-sunos-4.1.1.tar.gz     Binaries SunOS

alliance-3.2b-sparc-solaris-2.5.1.tar.gz   Binaries Solaris

# Installation :
# ===================================================================

You *dont* need to be root to install Alliance in a directory you *own*

In the example above I assume you have logged as root

1/ cd to the directory where you want to install Alliance

   cd /usr/local

2/ Unpack the common package

   gunzip -c alliance-3.2b-common.tgz | tar -pvxf -

3/ Unpack one of the platform specific package

   gunzip -c alliance-3.2b-Linux_elf.tgz | tar -pvxf -

4/ cd to alliance/share/etc and run the 'configure' script
   (This is the *only* script you need to run)

   cd alliance/share/etc
   ./configure

If you install Alliance on different platforms you'll
need to run the 'configure' script on each of them

# Usage :
# ===================================================================

Each user has to source alc_env.[c]sh to set Alliance environment
variables to be able to run the Alliance tools.

in sh   . [where you have installed
Alliance]/alliance/share/etc/alc_env.sh

in csh  source [where you have installed
Alliance]/alliance/share/etc/alc_env.csh

This could be done in system's profile (/etc/profile)...
so that it would be done at user login

This sets various default environement variables which could be changed
by user
later (Like MBK_OUT_LO to set the netlist output file format).

If you encounter problems, check the value of these variables in
alc_env.[c]sh

          $MACHINE : actually Linux_elf
                           or SunOS
                           or Solaris

          $TOP     : actually [where you have installed
Alliance]/alliance/archi/Linux_elf
                           or [where you have installed
Alliance]/alliance/archi/SunOS
                           or [where you have installed
Alliance]/alliance/archi/Solaris

That's all :-)

# EOF
--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: Segmentation fault"
  • Previous message: Meng Jie: "About -bdd in asimut!"


alliance-support '1998: Re: Segmentation fault

alliance-support '1998
Re: Segmentation fault

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 31 Mar 1998 13:54:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Vecoven: "Alliance for Solaris x86 ?"
  • Previous message: Czo [Olivier SIROL]: "Re: alc_env.csh"

Guido Grimm wrote:

 Hello,
 we always get a "Segmentation fault" when we try to run X11
 programs belonging to the ALLIANCE 3.2/3.2b package.
 System parameters:

I'm sorry, but I have no idea...
I think it's a motif pb.
The source code will be soon available on ftp...
You'll have to recompile.

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Frederic Vecoven: "Alliance for Solaris x86 ?"
  • Previous message: Czo [Olivier SIROL]: "Re: alc_env.csh"


alliance-support '1998: Alliance for Solaris x86 ?

alliance-support '1998
Alliance for Solaris x86 ?

Frederic Vecoven (fre@adc-itcl.ce.philips.com)
Wed, 01 Apr 1998 08:15:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: jes6@lehigh.edu: "BUG dreal : can't open file using dreal"
  • Previous message: Czo [Olivier SIROL]: "Re: Segmentation fault"

Hi.

I am a VLSI engineer, now working for Philips.
The fact is I am still scientific collaborator of the university of
Liege, and is looking for a tool to give to students for VLSI design.
As lots of them uses PC at home (Linux or Solaris), I'd like to have
a version of Alliance for Solaris x86.

Can you provide me the source tree for Alliance, so that I can compile
it on Solaris x86 ? In counterparty, I'll of course give you the
complete
compiled set, so that you can put it on your web site for others
users...
(For info, I use Solaris x86 2.5.1 with gcc-2.8.0)

-Fred
--
Frederic Vecoven
 VLSI engineer

  • Next message: jes6@lehigh.edu: "BUG dreal : can't open file using dreal"
  • Previous message: Czo [Olivier SIROL]: "Re: Segmentation fault"


alliance-support '1998: BUG dreal : can't open file using dreal

alliance-support '1998
BUG dreal : can't open file using dreal

jes6@lehigh.edu
Thu, 2 Apr 1998 19:32:06 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: jes6@lehigh.edu: "BUG dreal : can't open file using dreal"
  • Previous message: Frederic Vecoven: "Alliance for Solaris x86 ?"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 April 02 (Thursday at 19:32) MET DST
       by : jes6@lehigh.edu
  subject : BUG dreal  : can't open file using dreal
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Trying tutorial addaccu

After compile -- try dreal -l addaccu to see the layout and
get the following error message.  Any suggestions?  The same
error message happens with other programs too such as graal

Thanks!!!
james stine
jes6@lehigh.edu
-------------------------- OUTPUT BELOW --------------

olympus:/proj/caar2/alliance/share/tutorials/addaccu% make
################################################
##                                            ##
##                 D O N E                    ##
##                                            ##
################################################

Please run 'dreal -l addaccu' to see the layout.

olympus:/proj/caar2/alliance/share/tutorials/addaccu% dreal -l addaccu
ld.so.1: dreal: fatal: libSM.so.6.0: can't open file: errno=2
Killed
olympus:/proj/caar2/alliance/share/tutorials/addaccu%

Environnement :
---------------

Platform : SunOS olympus 5.5.1 Generic_103640-08 sun4u sparc SUNW,Ultra-2

AMPLE_PATH=/home/benson4/jes6/mgc/userware:/apps/mgc.hep/userware:/apps/mgc.hep/userware/ic
ATT_LIB=/usr/cad/att/ads/lib/pclib
ATT_MGC=/usr/cad/att/ads/lib/mgc
BACKUPJ=/export/proj/ranier/jes6
BASH=/bin/bash
BASH_VERSION=1.14.5(1)
COLUMNS=87
CSI_NETLM_21=/caedata/$node/license.dat_2.4
DEFAULT_PRINTER_NAME=mentor
DISPLAY=fuji:0.0
DREAL_TECHNO_NAME=/proj/caar2/alliance/archi/Solaris/etc/cmos_7.dreal
EDITOR=/usr/local/gnu/bin/emacs
ELP_TECHNO_NAME=/proj/caar2/alliance/archi/Solaris/etc/prol10.elp
EUID=21586
GDT_PATH=/usr/local/apps/mgc/MGC_A.4-I/gdt
GDT_SCS=/usr/local/apps/mgc/MGC_A.4-I/gdt
GDT_SCSDIR=/usr/local/apps/mgc/MGC_A.4-I/gdt
GRAAL_TECHNO_NAME=/proj/caar2/alliance/archi/Solaris/etc/cmos_7.graal
HISTFILE=/home/benson4/jes6/.bash_history
HISTFILESIZE=500
HISTSIZE=500
HOME=/home/benson4/jes6
HOSTTYPE=sparc
HZ=100
IFS=

LA2MML=/home/benson4/jes6/la2mml
LABV=/home/benson4/jes6/DA/vending_machine
LCA=/cae/Xilinx
LD_LIBRARY_PATH=/usr/lib/X11:/usr/openwin/lib:/usr/local/gnu/lib:/home/benson4/jes6/rvplayer5.0b3:/usr/openwin/lib
LINES=35
LM_LICENSE_FILE=/apps/mgc.sunos/etc/cust/mgls/mgc.licenses
LOGNAME=jes6
LSIM_SCS=/usr/local/apps/mgc/MGC_A.4-I/lsim
LSIM_SCSDIR=/usr/local/apps/mgc/MGC_A.4-I/lsim
MACHINE=Solaris
MAIL=/var/mail/jes6
MAILCHECK=60
MANPATH=/proj/caar2/alliance/archi/Solaris/man:/usr/local/man:/usr/local/gnu/man:/usr/man:/usr/local/gnu/man
MBK_C4_LIB=./cellsC4
MBK_CATAL_NAME=CATAL
MBK_CATA_LIB=.:/proj/caar2/alliance/archi/Solaris/cells/sclib
MBK_IN_LO=vst
MBK_IN_PH=ap
MBK_OUT_LO=vst
MBK_OUT_PH=ap
MBK_SCALE_X=10
MBK_TARGET_LIB=/proj/caar2/alliance/archi/Solaris/cells/sclib
MBK_WORK_LIB=.
MENTORJ=/proj/caar2/jes6
MENTOR_LIB=/usr/local/apps/mgc.lib
MENTOR_PATH=/home/benson4/jes6
MGC_HEP=/apps/mgc.hep
MGC_HOME=/apps/mgc.solaris
MGC_LOCATION_MAP=/home/benson4/jes6/mgc/mgc_location_map
MGC_PLOT_OPTIONS=/apps/mgc.sunos/configurations
MGLSIM=/usr/local/apps/mgc/MGC_A.4-I/lsim
MGLS_EXP_WARN_DAYS=45
MGLS_HOME=/apps/mgc.solaris/pkgs/mgls
MGLS_LICENSE_FILE=MGLS_LICENSE_FILE=1717@saturn
MGLS_PKGINFO_FILE=/apps/mgc.solaris/pkgs/mgls_rgy/lib/mgc.pkginfo
MOZILLA_HOME=/usr/local/netscape
NNTPSERVER=netnews.cc.lehigh.edu
OLDPWD=/proj/caar2/alliance/share/tutorials
OPENWINHOME=/usr/openwin
OPTERR=1
OPTIND=1
OS=unix
OSENVIRONMENT=gcc
OSRELEASE=solaris
OSTYPE=solaris
PATH=/proj/caar2/alliance/archi/Solaris/bin:/apps/mgc.solaris/bin:/usr/openwin/bin:/bin:/apps/SUNWspro/bin:/apps/Acrobat3/bin:/home/benson4/jes6/byacc/byacc:/usr/openwin/bin:.:/home/benson4/jes6/bin:/usr/local/bin:/usr/bin::/usr/local/lang:/usr/local/apps:/usr/local/gnu/bin:/usr/local/matlab:/usr/local/matlab/bin:/caesys/nui/bin:/usr/local/tcl7.5/bin:/usr/sbin:/proj/caar2/spice3f4/obj/bin:/usr/local/lang/bin:/home/benson4/jes6/rvplayer5.0b3:/apps/maxplus2/bin:/home/benson4/jes6/la2mml:/apps/matlab51/bin:/apps/mgc.solaris/bin:/usr/local/apps/mgc/MGC_A.4-I/gdt/ind/bin:/usr/local/apps/mgc/MGC_A.4-I/lsim/ind/bin:/apps/mgc.hep/bin
PL_SCSDIR=/usr/local/apps/mgc/MGC_A.4-I/scs
PPID=26977
PS1=olympus:\w%
PS2=
PS4=+
PWD=/proj/caar2/alliance/share/tutorials/addaccu
RDS_TECHNO_NAME=/proj/caar2/alliance/archi/Solaris/etc/cmos_7.rds
REALHOME=/home/benson4/jes6
SCMOS_IC_TECH=/apps/mgc.hep/technology/ic/scna20orbit.params4
SHELL=/bin/bash
SHLVL=1
SPICE3F4=/proj/caar2/spice3f4/obj/bin
SPW_NET_LICENSE=1
TERM=sun-cmd
TEXINPUTS=.//:/usr/local/lib/texmf//
TIMID_DIR=/home/benson4/jes6/.netscape/timidity
TOP=/proj/caar2/alliance/archi/Solaris
TZ=US/Eastern
UID=21586
VH_BEHSFX=vbe
VH_MAXERR=10
VH_PATSFX=pat
XACT=/cae/Xilinx
XFSM_PARAM_NAME=/proj/caar2/alliance/archi/Solaris/etc/xfsm.par
XPAT_PARAM_NAME=/proj/caar2/alliance/archi/Solaris/etc/xpat.par
_=set
motd=/usr/local/share/motd.olympus
mprofile=/usr/local/lib/profile.olympus
setenv=()
{
    eval $1="$2";
    eval export $1
}

How to reproduce the bug :
--------------------------

go into tutorials addaccu directory

compile

type dreal -l accacu

Finger Information :
--------------------

[lehigh.edu]

End Alliance bug report 1.3

  • Next message: jes6@lehigh.edu: "BUG dreal : can't open file using dreal"
  • Previous message: Frederic Vecoven: "Alliance for Solaris x86 ?"


alliance-support '1998: BUG dreal : can't open file using dreal

alliance-support '1998
BUG dreal : can't open file using dreal

jes6@lehigh.edu
Thu, 2 Apr 1998 19:32:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: jes6@lehigh.edu: "BUG dreal : can't open file using dreal"
  • Previous message: jes6@lehigh.edu: "BUG dreal : can't open file using dreal"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 April 02 (Thursday at 19:32) MET DST
       by : jes6@lehigh.edu
  subject : BUG dreal  : can't open file using dreal
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Trying tutorial addaccu

After compile -- try dreal -l addaccu to see the layout and
get the following error message.  Any suggestions?  The same
error message happens with other programs too such as graal

Thanks!!!
james stine
jes6@lehigh.edu
-------------------------- OUTPUT BELOW --------------

olympus:/proj/caar2/alliance/share/tutorials/addaccu% make
################################################
##                                            ##
##                 D O N E                    ##
##                                            ##
################################################

Please run 'dreal -l addaccu' to see the layout.

olympus:/proj/caar2/alliance/share/tutorials/addaccu% dreal -l addaccu
ld.so.1: dreal: fatal: libSM.so.6.0: can't open file: errno=2
Killed
olympus:/proj/caar2/alliance/share/tutorials/addaccu%

Environnement :
---------------

Platform : SunOS olympus 5.5.1 Generic_103640-08 sun4u sparc SUNW,Ultra-2

AMPLE_PATH=/home/benson4/jes6/mgc/userware:/apps/mgc.hep/userware:/apps/mgc.hep/userware/ic
ATT_LIB=/usr/cad/att/ads/lib/pclib
ATT_MGC=/usr/cad/att/ads/lib/mgc
BACKUPJ=/export/proj/ranier/jes6
BASH=/bin/bash
BASH_VERSION=1.14.5(1)
COLUMNS=87
CSI_NETLM_21=/caedata/$node/license.dat_2.4
DEFAULT_PRINTER_NAME=mentor
DISPLAY=fuji:0.0
DREAL_TECHNO_NAME=/proj/caar2/alliance/archi/Solaris/etc/cmos_7.dreal
EDITOR=/usr/local/gnu/bin/emacs
ELP_TECHNO_NAME=/proj/caar2/alliance/archi/Solaris/etc/prol10.elp
EUID=21586
GDT_PATH=/usr/local/apps/mgc/MGC_A.4-I/gdt
GDT_SCS=/usr/local/apps/mgc/MGC_A.4-I/gdt
GDT_SCSDIR=/usr/local/apps/mgc/MGC_A.4-I/gdt
GRAAL_TECHNO_NAME=/proj/caar2/alliance/archi/Solaris/etc/cmos_7.graal
HISTFILE=/home/benson4/jes6/.bash_history
HISTFILESIZE=500
HISTSIZE=500
HOME=/home/benson4/jes6
HOSTTYPE=sparc
HZ=100
IFS=

LA2MML=/home/benson4/jes6/la2mml
LABV=/home/benson4/jes6/DA/vending_machine
LCA=/cae/Xilinx
LD_LIBRARY_PATH=/usr/lib/X11:/usr/openwin/lib:/usr/local/gnu/lib:/home/benson4/jes6/rvplayer5.0b3:/usr/openwin/lib
LINES=35
LM_LICENSE_FILE=/apps/mgc.sunos/etc/cust/mgls/mgc.licenses
LOGNAME=jes6
LSIM_SCS=/usr/local/apps/mgc/MGC_A.4-I/lsim
LSIM_SCSDIR=/usr/local/apps/mgc/MGC_A.4-I/lsim
MACHINE=Solaris
MAIL=/var/mail/jes6
MAILCHECK=60
MANPATH=/proj/caar2/alliance/archi/Solaris/man:/usr/local/man:/usr/local/gnu/man:/usr/man:/usr/local/gnu/man
MBK_C4_LIB=./cellsC4
MBK_CATAL_NAME=CATAL
MBK_CATA_LIB=.:/proj/caar2/alliance/archi/Solaris/cells/sclib
MBK_IN_LO=vst
MBK_IN_PH=ap
MBK_OUT_LO=vst
MBK_OUT_PH=ap
MBK_SCALE_X=10
MBK_TARGET_LIB=/proj/caar2/alliance/archi/Solaris/cells/sclib
MBK_WORK_LIB=.
MENTORJ=/proj/caar2/jes6
MENTOR_LIB=/usr/local/apps/mgc.lib
MENTOR_PATH=/home/benson4/jes6
MGC_HEP=/apps/mgc.hep
MGC_HOME=/apps/mgc.solaris
MGC_LOCATION_MAP=/home/benson4/jes6/mgc/mgc_location_map
MGC_PLOT_OPTIONS=/apps/mgc.sunos/configurations
MGLSIM=/usr/local/apps/mgc/MGC_A.4-I/lsim
MGLS_EXP_WARN_DAYS=45
MGLS_HOME=/apps/mgc.solaris/pkgs/mgls
MGLS_LICENSE_FILE=MGLS_LICENSE_FILE=1717@saturn
MGLS_PKGINFO_FILE=/apps/mgc.solaris/pkgs/mgls_rgy/lib/mgc.pkginfo
MOZILLA_HOME=/usr/local/netscape
NNTPSERVER=netnews.cc.lehigh.edu
OLDPWD=/proj/caar2/alliance/share/tutorials
OPENWINHOME=/usr/openwin
OPTERR=1
OPTIND=1
OS=unix
OSENVIRONMENT=gcc
OSRELEASE=solaris
OSTYPE=solaris
PATH=/proj/caar2/alliance/archi/Solaris/bin:/apps/mgc.solaris/bin:/usr/openwin/bin:/bin:/apps/SUNWspro/bin:/apps/Acrobat3/bin:/home/benson4/jes6/byacc/byacc:/usr/openwin/bin:.:/home/benson4/jes6/bin:/usr/local/bin:/usr/bin::/usr/local/lang:/usr/local/apps:/usr/local/gnu/bin:/usr/local/matlab:/usr/local/matlab/bin:/caesys/nui/bin:/usr/local/tcl7.5/bin:/usr/sbin:/proj/caar2/spice3f4/obj/bin:/usr/local/lang/bin:/home/benson4/jes6/rvplayer5.0b3:/apps/maxplus2/bin:/home/benson4/jes6/la2mml:/apps/matlab51/bin:/apps/mgc.solaris/bin:/usr/local/apps/mgc/MGC_A.4-I/gdt/ind/bin:/usr/local/apps/mgc/MGC_A.4-I/lsim/ind/bin:/apps/mgc.hep/bin
PL_SCSDIR=/usr/local/apps/mgc/MGC_A.4-I/scs
PPID=26977
PS1=olympus:\w%
PS2=
PS4=+
PWD=/proj/caar2/alliance/share/tutorials/addaccu
RDS_TECHNO_NAME=/proj/caar2/alliance/archi/Solaris/etc/cmos_7.rds
REALHOME=/home/benson4/jes6
SCMOS_IC_TECH=/apps/mgc.hep/technology/ic/scna20orbit.params4
SHELL=/bin/bash
SHLVL=1
SPICE3F4=/proj/caar2/spice3f4/obj/bin
SPW_NET_LICENSE=1
TERM=sun-cmd
TEXINPUTS=.//:/usr/local/lib/texmf//
TIMID_DIR=/home/benson4/jes6/.netscape/timidity
TOP=/proj/caar2/alliance/archi/Solaris
TZ=US/Eastern
UID=21586
VH_BEHSFX=vbe
VH_MAXERR=10
VH_PATSFX=pat
XACT=/cae/Xilinx
XFSM_PARAM_NAME=/proj/caar2/alliance/archi/Solaris/etc/xfsm.par
XPAT_PARAM_NAME=/proj/caar2/alliance/archi/Solaris/etc/xpat.par
_=set
motd=/usr/local/share/motd.olympus
mprofile=/usr/local/lib/profile.olympus
setenv=()
{
    eval $1="$2";
    eval export $1
}

How to reproduce the bug :
--------------------------

go into tutorials addaccu directory

compile

type dreal -l accacu

Finger Information :
--------------------

[lehigh.edu]

End Alliance bug report 1.3

  • Next message: jes6@lehigh.edu: "BUG dreal : can't open file using dreal"
  • Previous message: jes6@lehigh.edu: "BUG dreal : can't open file using dreal"


alliance-support '1998: BUG dreal : can't open file using dreal

alliance-support '1998
BUG dreal : can't open file using dreal

jes6@lehigh.edu
Thu, 2 Apr 1998 19:33:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "ALLIANCE SOURCE CODE AVAILABLE"
  • Previous message: jes6@lehigh.edu: "BUG dreal : can't open file using dreal"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 April 02 (Thursday at 19:33) MET DST
       by : jes6@lehigh.edu
  subject : BUG dreal  : can't open file using dreal
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Trying tutorial addaccu

After compile -- try dreal -l addaccu to see the layout and
get the following error message.  Any suggestions?  The same
error message happens with other programs too such as graal

Thanks!!!
james stine
jes6@lehigh.edu
-------------------------- OUTPUT BELOW --------------

olympus:/proj/caar2/alliance/share/tutorials/addaccu% make
################################################
##                                            ##
##                 D O N E                    ##
##                                            ##
################################################

Please run 'dreal -l addaccu' to see the layout.

olympus:/proj/caar2/alliance/share/tutorials/addaccu% dreal -l addaccu
ld.so.1: dreal: fatal: libSM.so.6.0: can't open file: errno=2
Killed
olympus:/proj/caar2/alliance/share/tutorials/addaccu%

Environnement :
---------------

Platform : SunOS olympus 5.5.1 Generic_103640-08 sun4u sparc SUNW,Ultra-2

AMPLE_PATH=/home/benson4/jes6/mgc/userware:/apps/mgc.hep/userware:/apps/mgc.hep/userware/ic
ATT_LIB=/usr/cad/att/ads/lib/pclib
ATT_MGC=/usr/cad/att/ads/lib/mgc
BACKUPJ=/export/proj/ranier/jes6
BASH=/bin/bash
BASH_VERSION=1.14.5(1)
COLUMNS=87
CSI_NETLM_21=/caedata/$node/license.dat_2.4
DEFAULT_PRINTER_NAME=mentor
DISPLAY=fuji:0.0
DREAL_TECHNO_NAME=/proj/caar2/alliance/archi/Solaris/etc/cmos_7.dreal
EDITOR=/usr/local/gnu/bin/emacs
ELP_TECHNO_NAME=/proj/caar2/alliance/archi/Solaris/etc/prol10.elp
EUID=21586
GDT_PATH=/usr/local/apps/mgc/MGC_A.4-I/gdt
GDT_SCS=/usr/local/apps/mgc/MGC_A.4-I/gdt
GDT_SCSDIR=/usr/local/apps/mgc/MGC_A.4-I/gdt
GRAAL_TECHNO_NAME=/proj/caar2/alliance/archi/Solaris/etc/cmos_7.graal
HISTFILE=/home/benson4/jes6/.bash_history
HISTFILESIZE=500
HISTSIZE=500
HOME=/home/benson4/jes6
HOSTTYPE=sparc
HZ=100
IFS=

LA2MML=/home/benson4/jes6/la2mml
LABV=/home/benson4/jes6/DA/vending_machine
LCA=/cae/Xilinx
LD_LIBRARY_PATH=/usr/lib/X11:/usr/openwin/lib:/usr/local/gnu/lib:/home/benson4/jes6/rvplayer5.0b3:/usr/openwin/lib
LINES=35
LM_LICENSE_FILE=/apps/mgc.sunos/etc/cust/mgls/mgc.licenses
LOGNAME=jes6
LSIM_SCS=/usr/local/apps/mgc/MGC_A.4-I/lsim
LSIM_SCSDIR=/usr/local/apps/mgc/MGC_A.4-I/lsim
MACHINE=Solaris
MAIL=/var/mail/jes6
MAILCHECK=60
MANPATH=/proj/caar2/alliance/archi/Solaris/man:/usr/local/man:/usr/local/gnu/man:/usr/man:/usr/local/gnu/man
MBK_C4_LIB=./cellsC4
MBK_CATAL_NAME=CATAL
MBK_CATA_LIB=.:/proj/caar2/alliance/archi/Solaris/cells/sclib
MBK_IN_LO=vst
MBK_IN_PH=ap
MBK_OUT_LO=vst
MBK_OUT_PH=ap
MBK_SCALE_X=10
MBK_TARGET_LIB=/proj/caar2/alliance/archi/Solaris/cells/sclib
MBK_WORK_LIB=.
MENTORJ=/proj/caar2/jes6
MENTOR_LIB=/usr/local/apps/mgc.lib
MENTOR_PATH=/home/benson4/jes6
MGC_HEP=/apps/mgc.hep
MGC_HOME=/apps/mgc.solaris
MGC_LOCATION_MAP=/home/benson4/jes6/mgc/mgc_location_map
MGC_PLOT_OPTIONS=/apps/mgc.sunos/configurations
MGLSIM=/usr/local/apps/mgc/MGC_A.4-I/lsim
MGLS_EXP_WARN_DAYS=45
MGLS_HOME=/apps/mgc.solaris/pkgs/mgls
MGLS_LICENSE_FILE=MGLS_LICENSE_FILE=1717@saturn
MGLS_PKGINFO_FILE=/apps/mgc.solaris/pkgs/mgls_rgy/lib/mgc.pkginfo
MOZILLA_HOME=/usr/local/netscape
NNTPSERVER=netnews.cc.lehigh.edu
OLDPWD=/proj/caar2/alliance/share/tutorials
OPENWINHOME=/usr/openwin
OPTERR=1
OPTIND=1
OS=unix
OSENVIRONMENT=gcc
OSRELEASE=solaris
OSTYPE=solaris
PATH=/proj/caar2/alliance/archi/Solaris/bin:/apps/mgc.solaris/bin:/usr/openwin/bin:/bin:/apps/SUNWspro/bin:/apps/Acrobat3/bin:/home/benson4/jes6/byacc/byacc:/usr/openwin/bin:.:/home/benson4/jes6/bin:/usr/local/bin:/usr/bin::/usr/local/lang:/usr/local/apps:/usr/local/gnu/bin:/usr/local/matlab:/usr/local/matlab/bin:/caesys/nui/bin:/usr/local/tcl7.5/bin:/usr/sbin:/proj/caar2/spice3f4/obj/bin:/usr/local/lang/bin:/home/benson4/jes6/rvplayer5.0b3:/apps/maxplus2/bin:/home/benson4/jes6/la2mml:/apps/matlab51/bin:/apps/mgc.solaris/bin:/usr/local/apps/mgc/MGC_A.4-I/gdt/ind/bin:/usr/local/apps/mgc/MGC_A.4-I/lsim/ind/bin:/apps/mgc.hep/bin
PL_SCSDIR=/usr/local/apps/mgc/MGC_A.4-I/scs
PPID=26977
PS1=olympus:\w%
PS2=
PS4=+
PWD=/proj/caar2/alliance/share/tutorials/addaccu
RDS_TECHNO_NAME=/proj/caar2/alliance/archi/Solaris/etc/cmos_7.rds
REALHOME=/home/benson4/jes6
SCMOS_IC_TECH=/apps/mgc.hep/technology/ic/scna20orbit.params4
SHELL=/bin/bash
SHLVL=1
SPICE3F4=/proj/caar2/spice3f4/obj/bin
SPW_NET_LICENSE=1
TERM=sun-cmd
TEXINPUTS=.//:/usr/local/lib/texmf//
TIMID_DIR=/home/benson4/jes6/.netscape/timidity
TOP=/proj/caar2/alliance/archi/Solaris
TZ=US/Eastern
UID=21586
VH_BEHSFX=vbe
VH_MAXERR=10
VH_PATSFX=pat
XACT=/cae/Xilinx
XFSM_PARAM_NAME=/proj/caar2/alliance/archi/Solaris/etc/xfsm.par
XPAT_PARAM_NAME=/proj/caar2/alliance/archi/Solaris/etc/xpat.par
_=set
motd=/usr/local/share/motd.olympus
mprofile=/usr/local/lib/profile.olympus
setenv=()
{
    eval $1="$2";
    eval export $1
}

How to reproduce the bug :
--------------------------

go into tutorials addaccu directory

compile

type dreal -l accacu

Finger Information :
--------------------

[lehigh.edu]

End Alliance bug report 1.3

  • Next message: Czo [Olivier SIROL]: "ALLIANCE SOURCE CODE AVAILABLE"
  • Previous message: jes6@lehigh.edu: "BUG dreal : can't open file using dreal"


alliance-support '1998: ALLIANCE SOURCE CODE AVAILABLE

alliance-support '1998
ALLIANCE SOURCE CODE AVAILABLE

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 02 Apr 1998 20:28:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Diganta Das: "Commercial Component Technology Insertion Workshop Series"
  • Previous message: jes6@lehigh.edu: "BUG dreal : can't open file using dreal"

Alliance Source code is now available.
There is no more any NDA to sign.
Alliance source code is released under the GNU
General Public Licence (GPL). This is a complete
package exept for the 3 following tools : Tas, Yagle
and Fpmap wich source code will never be released.

You will need the "common" package to compile.

Please read
ftp://asim.lip6.fr/pub/alliance/alliance-3.2c.sources.README

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Diganta Das: "Commercial Component Technology Insertion Workshop Series"
  • Previous message: jes6@lehigh.edu: "BUG dreal : can't open file using dreal"


alliance-support '1998: Commercial Component Technology Insertion Workshop Series

alliance-support '1998
Commercial Component Technology Insertion Workshop Series

Diganta Das (digudas@calce.umd.edu)
Thu, 2 Apr 1998 10:16:35 -0500 EST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ken Martin: "Aliance Technology Files:"
  • Previous message: Czo [Olivier SIROL]: "ALLIANCE SOURCE CODE AVAILABLE"

The CALCE Consortium is hosting three one-day workshops from June 16-18, 1998.
Day one will focus on Electronic Part Selection and Management, day two will
focus on Part Conformance to Environmental Requirements, and day three will
focus on Part Availability and Obsolescence Management.  Please visit our web
site at

http://www.calce.umd.edu/cgi-bin/entityTools/webmultidbhtmlfrm.cgi?1997/workshop
s+standard.irp+3

for more details on the workshop.

  • Next message: Ken Martin: "Aliance Technology Files:"
  • Previous message: Czo [Olivier SIROL]: "ALLIANCE SOURCE CODE AVAILABLE"


alliance-support '1998: Aliance Technology Files:

alliance-support '1998
Aliance Technology Files:

Ken Martin (martin@eecg.toronto.edu)
Fri, 3 Apr 1998 09:17:15 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ken Martin: "Possible Visit"
  • Previous message: Diganta Das: "Commercial Component Technology Insertion Workshop Series"

I have just down-loaded alliance and it looks very interesting. My group
has developed a couple of tools here and I am interested in not only using
alliance but perhaps integrating some of our tools into it (a timing/logic
simulator and a layout language for analog circuits that currently
compiles into Mentor Graphics LX language). I would like to get the
non-disclosure statements so I can get technology files and perhaps source
in the future. Locally we use TSMC's 0.35 um technology so if we use
alliance, I will develop a technology file for that process (which
unfortunately can only be released with TSMC's permission and NDA's as
well). It will be much easier to develop this file if you could give us
SGS-Thomson's 0.5 um technology. My fax number is 416 535-5515. Looking
forward to interacting in the future.
P.S.
If you give the source, I will pay to have it sent on a CD or tape. Thanks
again.

Ken Martin: 416 978-0503, Fax: 416 535-5515,
Dept. of ECE, Univ. of Toronto, 10 King's College Rd., Toronto, ON M5S 3G4

  • Next message: Ken Martin: "Possible Visit"
  • Previous message: Diganta Das: "Commercial Component Technology Insertion Workshop Series"


alliance-support '1998: Possible Visit

alliance-support '1998
Possible Visit

Ken Martin (martin@eecg.toronto.edu)
Fri, 3 Apr 1998 09:48:43 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Daniel Wildhaber: "Problem when using addaccu tutorial"
  • Previous message: Ken Martin: "Aliance Technology Files:"

I just sent an e-mail requesting NDA's for technology files and for
source. I would also like to request visiting your institution on Friday,
Jun. 26'th, if possible. I am a Full Professor at the Univ. of Toronto
(holding the Stanley Ho Professorship of Microelectronics). I was a
Professor at UCLA until 1991 when I accepted the endowed chair at U of T.
I have been active in IC design since 1977 and have recently published a
fairly successful text wrt analog IC design along with Dave Johns entitled
"Analog Integrated Circuit Design" (nobody else had take the title
previously). I hope the visit is possible and would not
inconvenience anyone. I could possibly give a talk on biasing
analog circuits and phased-locked-loop design if there was an
interest. Sincerely,
-Ken Martin

Ken Martin: 416 978-0503, Fax: 416 535-5515,
Dept. of ECE, Univ. of Toronto, 10 King's College Rd., Toronto, ON M5S 3G4

  • Next message: Daniel Wildhaber: "Problem when using addaccu tutorial"
  • Previous message: Ken Martin: "Aliance Technology Files:"


alliance-support '1998: Problem when using addaccu tutorial

alliance-support '1998
Problem when using addaccu tutorial

Daniel Wildhaber (dwildha@ee.lsu.edu)
Fri, 3 Apr 1998 14:44:16 -0600 (CST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: wildha@ibm.net: "Problem when using addaccu tutorial"
  • Previous message: Ken Martin: "Possible Visit"

  This message is in MIME format.  The first part should be readable text,
  while the remaining parts are likely unreadable without MIME-aware tools.
  Send mail to mime@docserver.cac.washington.edu for more info.

--1426077312-236375241-891636256=:26348
Content-Type: TEXT/PLAIN; charset=US-ASCII

My name is Daniel and I am a student at Louisiana State University. I'm
presently going through the addaccu tutorial from Alliance and have an
error when I simulate the specifications netlist in part 6.2. The
following error occurs:

                         Error 109 :signal `cki` never assigned

                         cannot continue further more.

Do I have to expand the simulation pattern file (addaccu.pat) and include
'cki' in it? How would I do that? Is not 'cki' the clock?

I attached that simulation step as well as the simulation pattern file I'm
using. Thanks for any help and suggestions.

Daniel Wildhaber

--1426077312-236375241-891636256=:26348
Content-Type: TEXT/PLAIN; charset=US-ASCII; name="addaccu.pat"
Content-Transfer-Encoding: BASE64
Content-ID: &lt;Pine.SUN.3.95.980403144416.26348B@wafer.ee.lsu.edu
Content-Description:

aW4gdmRkZSA7DQppbiB2c3NlIDsNCmluIHZkZDsNCmluIHZzczsNCmluIGEo
MyB0byAwKTsNCmluIGIoMyB0byAwKTsNCmluIHNlbDs7DQppbiBjazs7Ow0K
b3V0IHMoMyB0byAwKTsNCmJlZ2luDQoNCiMgYT0wLCBiPTMsIHNlbD1kaXJl
Y3QgaW5wdXQsIHdlIGV4cGVjdCB2YWx1ZSAzIG9uIHMNCnBhdF8xIDogMSAw
IDEgMCAgMDAwMCAgMDAxMSAgMCAwICA/MDAxMSA7DQojIGE9MSwgYj0zLCBz
ZWw9ZGlyZWN0IGlucHV0LCB3ZSBleHBlY3QgdmFsdWUgNCBvbiBzDQpwYXRf
MiA6IDEgMCAxIDAgIDAwMDEgIDAwMTEgIDAgMCAgPzAxMDAgOw0KIyBhPTcs
IGI9Mywgc2VsPWRpcmVjdCBpbnB1dCwgd2UgZXhwZWN0IHZhbHVlIGJpbiAx
MDEwIG9uIHMNCnBhdF8zIDogMSAwIDEgMCAgMDExMSAgMDAxMSAgMCAwICA/
MTAxMCA7DQojIGE9NywgYj0zLCBzZWw9ZGlyZWN0IGlucHV0LCB3ZSBzZXQg
Y2sgdG8gMSwgd2Ugc3RpbGwgZXhwZWN0IGJpbiAxMDEwIG9uIHMgDQpwYXRf
NCA6IDEgMCAxIDAgIDAxMTEgIDAwMTEgIDAgMSAgPzEwMTAgOw0KIyB3aGVu
IGNrIGZhbGxzIHRvIDAsIHRoZSBjb21wdXRlZCB2YWx1ZSAoNyszPWJpbiAx
MDEwKSBpcyBzdG9yZWQgaW4gYWNjdQ0KcGF0XzUgOiAxIDAgMSAwICAwMTEx
ICAwMDExICAwIDAgID8xMDEwIDsNCiMgaWYgd2UgY2hvb3NlIHNlbD1hY2N1
IG91dHB1dCwgd2UgZXhwZWN0IHZhbHVlIGJpbiAxMDEwICsgND0gYmluIDEx
MTAgb24gcyANCiMgZXZlbiBpZiBhPTExMTENCnBhdF82IDogMSAwIDEgMCAg
MTExMSAgMDEwMCAgMSAwICA/MTExMCA7DQojIGJhY2sgdG8gbm9ybWFsIG1v
ZGUsIDUrND05DQpwYXRfNyA6IDEgMCAxIDAgIDAxMDEgIDAxMDAgIDAgMCAg
KioqKiA7DQplbmQ7DQo=
--1426077312-236375241-891636256=:26348
Content-Type: TEXT/PLAIN; charset=US-ASCII; name=Simulation_Specification_netlist%
Content-Transfer-Encoding: BASE64
Content-ID: &lt;Pine.SUN.3.95.980403144416.26348C@wafer.ee.lsu.edu
Content-Description:

DQogICAgICAgICAgICAgQCAgICAgICAgQEBAQCBAICAgICBAICAgICAgICAg
ICAgICAgICAgICAgICAgICAgIEBAQEBAQEBAQEAgDQogICAgICAgICAgICAg
QCAgICAgICBAICAgIEBAICAgIEBAQCAgICAgICAgICAgICAgICAgICAgICAg
ICAgIEAgICBAQCAgIEAgDQogICAgICAgICAgICBAQEAgICAgIEBAICAgICBA
ICAgICBAICAgICAgICAgICAgICAgICAgICAgICAgICAgQCAgICBAQCAgICBA
DQogICAgICAgICAgICBAQEAgICAgIEBAQCAgICAgICAgICAgICAgQEBAIEBA
IEBAQCAgIEBAQCAgQEBAQCAgICAgICBAQCAgICAgDQogICAgICAgICAgIEAg
IEBAICAgICBAQEBAICAgICBAQEBAICAgIEBAQCBAQCAgQEAgICBAQCAgICBA
QCAgICAgICBAQCAgICAgDQogICAgICAgICAgIEAgIEBAICAgICAgIEBAQEAg
ICAgIEBAICAgIEBAICBAQCAgQEAgICBAQCAgICBAQCAgICAgICBAQCAgICAg
DQogICAgICAgICAgQCAgICBAQCAgICAgICAgQEBAICAgIEBAICAgIEBAICBA
QCAgQEAgICBAQCAgICBAQCAgICAgICBAQCAgICAgDQogICAgICAgICAgQEBA
QEBAQCAgIEAgICAgICBAQCAgIEBAICAgIEBAICBAQCAgQEAgICBAQCAgICBA
QCAgICAgICBAQCAgICAgDQogICAgICAgICBAICAgICAgQEAgIEBAICAgICBA
QCAgIEBAICAgIEBAICBAQCAgQEAgICBAQCAgICBAQCAgICAgICBAQCAgICAg
DQogICAgICAgICBAICAgICAgQEAgIEBAQCAgICBAICAgIEBAICAgIEBAICBA
QCAgQEAgICBAQCAgIEBAQCAgICAgICBAQCAgICAgDQogICAgICAgQEBAQCAg
ICBAQEBAIEAgIEBAQEAgICBAQEBAQEAgQEBAQCBAQEAgQEBAICAgQEBAQCAg
QEAgICAgQEBAQEBAICAgDQoNCiAgICAgICAgICAgICAgICAgICAgICAgICAg
ICAgICAgQSBTSU1VbGF0aW9uIFRvb2wNCg0KICAgICAgICAgICAgICAgICBB
bGxpYW5jZSBDQUQgU3lzdGVtIDMuMCwgICAgICAgICAgYXNpbXV0IHYxLjkz
DQogICAgICAgICAgICAgICAgIENvcHlyaWdodCAoYykgMTk5MS4uLjE5OTQs
IE1BU0ksIENBTy1WTFNJIFRlYW0NCiAgICAgICAgICAgICAgICAgRS1tYWls
IHN1cHBvcnQ6ICAgICAgICAgICBjYW8tdmxzaUBtYXNpLmlicC5mcg0KDQoJ
UGFyaXMsIEZSQU5DRSwgRXVyb3BlLCBFYXJ0aCwgU29sYXIgc3lzdGVtLCBN
aWxreSBXYXksIC4uLg0KSW5pdGlhbGl6aW5nIC4uLg0KU2VhcmNoaW5nIGBh
ZGRhY2N1YCAuLi4NCkNvbXBpbGluZyBgYWRkYWNjdWAgKFN0cnVjdHVyYWwp
IC4uLg0KDQpGbGF0dGVuaW5nIHRoZSByb290IGZpZ3VyZSAuLi4NCg0KU2Vh
cmNoaW5nIGBhMl95YCAuLi4NCkJFSCA6IENvbXBpbGluZyBgYTJfeS52YmVg
IChCZWhhdmlvdXIpIC4uLg0KTWFraW5nIEdFWCAuLi4NCg0KU2VhcmNoaW5n
IGBvM195YCAuLi4NCkJFSCA6IENvbXBpbGluZyBgbzNfeS52YmVgIChCZWhh
dmlvdXIpIC4uLg0KTWFraW5nIEdFWCAuLi4NCg0KU2VhcmNoaW5nIGB4cjJf
eWAgLi4uDQpCRUggOiBDb21waWxpbmcgYHhyMl95LnZiZWAgKEJlaGF2aW91
cikgLi4uDQpNYWtpbmcgR0VYIC4uLg0KDQpTZWFyY2hpbmcgYG4xX3lgIC4u
Lg0KQkVIIDogQ29tcGlsaW5nIGBuMV95LnZiZWAgKEJlaGF2aW91cikgLi4u
DQpNYWtpbmcgR0VYIC4uLg0KDQpTZWFyY2hpbmcgYG14Ml95YCAuLi4NCkJF
SCA6IENvbXBpbGluZyBgbXgyX3kudmJlYCAoQmVoYXZpb3VyKSAuLi4NCk1h
a2luZyBHRVggLi4uDQoNClNlYXJjaGluZyBgbXNfeWAgLi4uDQpCRUggOiBD
b21waWxpbmcgYG1zX3kudmJlYCAoQmVoYXZpb3VyKSAuLi4NCk1ha2luZyBH
RVggLi4uDQoNClNlYXJjaGluZyBgcHZzc2Vfc3BgIC4uLg0KQkVIIDogQ29t
cGlsaW5nIGBwdnNzZV9zcC52YmVgIChCZWhhdmlvdXIpIC4uLg0KTWFraW5n
IEdFWCAuLi4NCg0KU2VhcmNoaW5nIGBwdmRkZV9zcGAgLi4uDQpCRUggOiBD
b21waWxpbmcgYHB2ZGRlX3NwLnZiZWAgKEJlaGF2aW91cikgLi4uDQpNYWtp
bmcgR0VYIC4uLg0KDQpTZWFyY2hpbmcgYHB2c3NpX3NwYCAuLi4NCkJFSCA6
IENvbXBpbGluZyBgcHZzc2lfc3AudmJlYCAoQmVoYXZpb3VyKSAuLi4NCk1h
a2luZyBHRVggLi4uDQoNClNlYXJjaGluZyBgcHZkZGlfc3BgIC4uLg0KQkVI
IDogQ29tcGlsaW5nIGBwdmRkaV9zcC52YmVgIChCZWhhdmlvdXIpIC4uLg0K
TWFraW5nIEdFWCAuLi4NCg0KU2VhcmNoaW5nIGBwb19zcGAgLi4uDQpCRUgg
OiBDb21waWxpbmcgYHBvX3NwLnZiZWAgKEJlaGF2aW91cikgLi4uDQpNYWtp
bmcgR0VYIC4uLg0KDQpTZWFyY2hpbmcgYHBpX3NwYCAuLi4NCkJFSCA6IENv
bXBpbGluZyBgcGlfc3AudmJlYCAoQmVoYXZpb3VyKSAuLi4NCk1ha2luZyBH
RVggLi4uDQoNClNlYXJjaGluZyBwYXR0ZXJuIGZpbGUgOiBgYWRkYWNjdWAg
Li4uDQpSZXN0b3JpbmcgLi4uDQoNCg==
--1426077312-236375241-891636256=:26348--

  • Next message: wildha@ibm.net: "Problem when using addaccu tutorial"
  • Previous message: Ken Martin: "Possible Visit"


alliance-support '1998: Problem when using addaccu tutorial

alliance-support '1998
Problem when using addaccu tutorial

wildha@ibm.net
Sat, 04 Apr 1998 14:55:58 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: judas@RZ.FH-Augsburg.DE: "alpha-linux ?"
  • Previous message: Daniel Wildhaber: "Problem when using addaccu tutorial"

My name is Daniel and I am a student at Louisiana State University. I'm
presently going through the addaccu tutorial from Alliance and have an
error when I simulate the specifications netlist in part 6.2. The
following error occurs:

                         Error 109 :signal `cki` never assigned

                         cannot continue further more.

Do I have to expand the simulation pattern file (addaccu.pat) and
include
'cki' in it? How would I do that? Is not 'cki' the clock?

I attached that simulation step as well as the simulation pattern file
I'm
using. Thanks for any help and suggestions.

Daniel Wildhaber

addaccu.pat
===========================================================================
in vdde ;
in vsse ;
in vdd;
in vss;
in a(3 to 0);
in b(3 to 0);
in sel;;
in ck;;;
out s(3 to 0);
begin

# a=0, b=3, sel=direct input, we expect value 3 on s
pat_1 : 1 0 1 0  0000  0011  0 0  ?0011 ;
# a=1, b=3, sel=direct input, we expect value 4 on s
pat_2 : 1 0 1 0  0001  0011  0 0  ?0100 ;
# a=7, b=3, sel=direct input, we expect value bin 1010 on s
pat_3 : 1 0 1 0  0111  0011  0 0  ?1010 ;
# a=7, b=3, sel=direct input, we set ck to 1, we still expect bin 1010
on s
pat_4 : 1 0 1 0  0111  0011  0 1  ?1010 ;
# when ck falls to 0, the computed value (7+3=bin 1010) is stored in
accu
pat_5 : 1 0 1 0  0111  0011  0 0  ?1010 ;
# if we choose sel=accu output, we expect value bin 1010 + 4= bin 1110
on s
# even if a=1111
pat_6 : 1 0 1 0  1111  0100  1 0  ?1110 ;
# back to normal mode, 5+4=9
pat_7 : 1 0 1 0  0101  0100  0 0  **** ;
end;

==========================================================================
 asimut addaccu addaccu schema

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@
@
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                 Alliance CAD System 3.0,          asimut v1.93
                 Copyright (c) 1991...1994, MASI, CAO-VLSI Team
                 E-mail support:           cao-vlsi@masi.ibp.fr

        Paris, FRANCE, Europe, Earth, Solar system, Milky Way, ...
Initializing ...
Searching `addaccu` ...
Compiling `addaccu` (Structural) ...

Flattening the root figure ...

Searching `a2_y` ...
BEH : Compiling `a2_y.vbe` (Behaviour) ...
Making GEX ...

Searching `o3_y` ...
BEH : Compiling `o3_y.vbe` (Behaviour) ...
Making GEX ...

Searching `xr2_y` ...
BEH : Compiling `xr2_y.vbe` (Behaviour) ...
Making GEX ...

Searching `n1_y` ...
BEH : Compiling `n1_y.vbe` (Behaviour) ...
Making GEX ...

Searching `mx2_y` ...
BEH : Compiling `mx2_y.vbe` (Behaviour) ...
Making GEX ...

Searching `ms_y` ...
BEH : Compiling `ms_y.vbe` (Behaviour) ...
Making GEX ...

Searching `pvsse_sp` ...
BEH : Compiling `pvsse_sp.vbe` (Behaviour) ...
Making GEX ...

Searching `pvdde_sp` ...
BEH : Compiling `pvdde_sp.vbe` (Behaviour) ...
Making GEX ...

Searching `pvssi_sp` ...
BEH : Compiling `pvssi_sp.vbe` (Behaviour) ...
Making GEX ...

Searching `pvddi_sp` ...
BEH : Compiling `pvddi_sp.vbe` (Behaviour) ...
Making GEX ...

Searching `po_sp` ...
BEH : Compiling `po_sp.vbe` (Behaviour) ...
Making GEX ...

Searching `pi_sp` ...
BEH : Compiling `pi_sp.vbe` (Behaviour) ...
Making GEX ...

Searching pattern file : `addaccu` ...
Restoring ...

      Error 109 :signal `cki` never assigned

                 cannot continue further more.

==========================================================================

  • Next message: judas@RZ.FH-Augsburg.DE: "alpha-linux ?"
  • Previous message: Daniel Wildhaber: "Problem when using addaccu tutorial"


alliance-support '1998: alpha-linux ?

alliance-support '1998
alpha-linux ?

judas@RZ.FH-Augsburg.DE
Mon, 6 Apr 1998 22:50:51 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ramzan Jabbar: "very urgent"
  • Previous message: wildha@ibm.net: "Problem when using addaccu tutorial"
  • Next in thread: Czo [Olivier SIROL]: "Re: alpha-linux ?"
  • Maybe reply: Czo [Olivier SIROL]: "Re: alpha-linux ?"

Hi,

I`m running linux on an alpha and I`d like to use your VHDL-tool.
On sunsite I go tthe *common* and *i386*-package, but I didn`t
spot an *alpha*-one. =(

- Does it work on alpha-linux ?

- How2get it ?

(binaries or source- both should work for me =)

ThanX.

  • Next message: Ramzan Jabbar: "very urgent"
  • Previous message: wildha@ibm.net: "Problem when using addaccu tutorial"
  • Next in thread: Czo [Olivier SIROL]: "Re: alpha-linux ?"
  • Maybe reply: Czo [Olivier SIROL]: "Re: alpha-linux ?"


alliance-support '1998: very urgent

alliance-support '1998
very urgent

Ramzan Jabbar (elb95rj@sheffield.ac.uk)
Fri, 10 Apr 1998 18:16:33 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: bizjak@rd.iskraemeco.si: "BUG scmap : ##### WARNING : 'mulb_ix_0' n'est pas un virtuel"
  • Previous message: judas@RZ.FH-Augsburg.DE: "alpha-linux ?"

I am a student at Sheffield Uni., and I need a compiler to verify my vhdl
designs.
Please help me.
I would very much appreciate if you could send any compiler software via
e-mail address
since I have been unsuccessful in getting it via your ftp.
Thank You Very Much

Ramzan Jabbar

  • Next message: bizjak@rd.iskraemeco.si: "BUG scmap : ##### WARNING : 'mulb_ix_0' n'est pas un virtuel"
  • Previous message: judas@RZ.FH-Augsburg.DE: "alpha-linux ?"


alliance-support '1998: BUG scmap : ##### WARNING : 'mulb_ix_0' n'est pas un virtuel

alliance-support '1998
BUG scmap : ##### WARNING : 'mulb_ix_0' n'est pas un virtuel

bizjak@rd.iskraemeco.si
Wed, 15 Apr 1998 12:34:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Winfried Gehrke: "Segmentation fault of X based programs"
  • Previous message: Ramzan Jabbar: "very urgent"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 April 15 (Wednesday at 12:34) MET DST
       by : bizjak@rd.iskraemeco.si
  subject : BUG scmap  : ##### WARNING : 'mulb_ix_0' n'est pas un virtuel
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

When I compile behavioral VHDL file, generated with bop, I got
message, saying: ##### WARNING : 'mulb_ix_0' n'est pas un virtuel.

I included bop' output file, which produces problem.

Environnement :
---------------

Platform : SunOS ems 5.5.1 Generic_103640-18 sun4c sparc SUNW,Sun_4_75

alliance=/software/shared/alliance/share/etc/env.csh
TOP=/software/shared/alliance/archi/Solaris
MBK_IN_LO=vst
MBK_OUT_LO=vst
MBK_IN_PH=ap
MBK_OUT_PH=ap
MBK_WORK_LIB=.
MBK_CATAL_NAME=CATAL
MBK_SCALE_X=10
VH_MAXERR=10
VH_BEHSFX=vbe
VH_PATSFX=pat
MBK_CATA_LIB=.:/software/shared/alliance/archi/Solaris/cells/sclib
MBK_TARGET_LIB=/software/shared/alliance/archi/Solaris/cells/sclib
MBK_C4_LIB=./cellsC4
XPAT_PARAM_NAME=/software/shared/alliance/archi/Solaris/etc/xpat.par
XFSM_PARAM_NAME=/software/shared/alliance/archi/Solaris/etc/xfsm.par
DREAL_TECHNO_NAME=/software/shared/alliance/archi/Solaris/etc/cmos_7.dreal
GRAAL_TECHNO_NAME=/software/shared/alliance/archi/Solaris/etc/cmos_7.graal
RDS_TECHNO_NAME=/software/shared/alliance/archi/Solaris/etc/cmos_7.rds
RDS_IN=cif
RDS_OUT=cif
ELP_TECHNO_NAME=/software/shared/alliance/archi/Solaris/etc/prol10.elp

How to reproduce the bug :
--------------------------

-- VHDL data flow description generated from `xxx`
--		date : Wed Apr 15 11:55:57 1998

-- Entity Declaration

ENTITY xxx IS
  PORT (
  mula : in bit_vector(3 DOWNTO 0) ;	-- mula
  mulb : in bit_vector(3 DOWNTO 0) ;	-- mulb
  mulr : out bit_vector(7 DOWNTO 0) ;	-- mulr
  load : in BIT;	-- load
  clk : in BIT	-- clk
  );
END xxx;

-- Architecture Declaration

ARCHITECTURE VBE OF xxx IS
  SIGNAL xleft : REG_VECTOR(7 DOWNTO 0) REGISTER;	-- xleft
  SIGNAL xright : REG_VECTOR(3 DOWNTO 0) REGISTER;	-- xright
  SIGNAL ra_cw_1 : BIT;		-- ra_cw_1
  SIGNAL ra_cw_2 : BIT;		-- ra_cw_2
  SIGNAL ra_cw_3 : BIT;		-- ra_cw_3
  SIGNAL ra_cw_4 : BIT;		-- ra_cw_4
  SIGNAL ra_cw_5 : BIT;		-- ra_cw_5
  SIGNAL ra_cw_6 : BIT;		-- ra_cw_6
  SIGNAL xright_l_0 : BIT;		-- xright_l_0
  SIGNAL xright_l_1 : BIT;		-- xright_l_1
  SIGNAL xright_l_2 : BIT;		-- xright_l_2
  SIGNAL xright_l_3 : BIT;		-- xright_l_3
  SIGNAL xleft_l_0 : BIT;		-- xleft_l_0
  SIGNAL xleft_l_1 : BIT;		-- xleft_l_1
  SIGNAL xleft_l_2 : BIT;		-- xleft_l_2
  SIGNAL xleft_l_3 : BIT;		-- xleft_l_3
  SIGNAL xleft_l_4 : BIT;		-- xleft_l_4
  SIGNAL xleft_l_5 : BIT;		-- xleft_l_5
  SIGNAL xleft_l_6 : BIT;		-- xleft_l_6
  SIGNAL xleft_l_7 : BIT;		-- xleft_l_7
  SIGNAL mulb_ix_0 : BIT;		-- mulb_ix_0
  SIGNAL mulb_ix_1 : BIT;		-- mulb_ix_1
  SIGNAL mulb_ix_2 : BIT;		-- mulb_ix_2
  SIGNAL mulb_ix_3 : BIT;		-- mulb_ix_3
  SIGNAL mulb_ii_0 : BIT;		-- mulb_ii_0
  SIGNAL mulb_ii_1 : BIT;		-- mulb_ii_1
  SIGNAL mulb_ii_2 : BIT;		-- mulb_ii_2
  SIGNAL mulb_ii_3 : BIT;		-- mulb_ii_3
  SIGNAL mulb_i_0 : BIT;		-- mulb_i_0
  SIGNAL mulb_i_1 : BIT;		-- mulb_i_1
  SIGNAL mulb_i_2 : BIT;		-- mulb_i_2
  SIGNAL mulb_i_3 : BIT;		-- mulb_i_3
  SIGNAL mula_ix_0 : BIT;		-- mula_ix_0
  SIGNAL mula_ix_1 : BIT;		-- mula_ix_1
  SIGNAL mula_ix_2 : BIT;		-- mula_ix_2
  SIGNAL mula_ix_3 : BIT;		-- mula_ix_3
  SIGNAL mula_ii_0 : BIT;		-- mula_ii_0
  SIGNAL mula_ii_1 : BIT;		-- mula_ii_1
  SIGNAL mula_ii_2 : BIT;		-- mula_ii_2
  SIGNAL mula_ii_3 : BIT;		-- mula_ii_3
  SIGNAL mula_i_0 : BIT;		-- mula_i_0
  SIGNAL mula_i_1 : BIT;		-- mula_i_1
  SIGNAL mula_i_2 : BIT;		-- mula_i_2
  SIGNAL mula_i_3 : BIT;		-- mula_i_3
  SIGNAL invt : BIT;		-- invt

BEGIN
  invt &lt;= mulb (3);
  mula_i_3 &lt;= (mula_ii_3 xor mula_ix_3);
  mula_i_2 &lt;= (mula_ii_2 xor mula_ix_2);
  mula_i_1 &lt;= (mula_ii_1 xor mula_ix_1);
  mula_i_0 &lt;= (mula_ix_0 xor mula_ii_0);
  mula_ii_3 &lt;= not (mula (3));
  mula_ii_2 &lt;= not (mula (2));
  mula_ii_1 &lt;= not (mula (1));
  mula_ii_0 &lt;= not (mula (0));
  mula_ix_3 &lt;= (mula_ii_2 and mula_ix_2);
  mula_ix_2 &lt;= (mula_ii_1 and mula_ix_1);
  mula_ix_1 &lt;= (mula_ix_0 and mula_ii_0);
  mula_ix_0 &lt;= '1';
  mulb_i_3 &lt;= (mulb_ii_3 xor mulb_ix_3);
  mulb_i_2 &lt;= (mulb_ii_2 xor mulb_ix_2);
   mulb_i_1 &lt;= (mulb_ii_1 xor mulb_ix_1);
  mulb_i_0 &lt;= (mulb_ix_0 xor mulb_ii_0);
  mulb_ii_3 &lt;= not (mulb (3));
  mulb_ii_2 &lt;= not (mulb (2));
  mulb_ii_1 &lt;= not (mulb (1));
  mulb_ii_0 &lt;= not (mulb (0));
  mulb_ix_3 &lt;= (mulb_ii_2 and mulb_ix_2);
  mulb_ix_2 &lt;= (mulb_ii_1 and mulb_ix_1);
  mulb_ix_1 &lt;= (mulb_ix_0 and mulb_ii_0);
  mulb_ix_0 &lt;= '1';
  xleft_l_7 &lt;= xleft_l_3;
  xleft_l_6 &lt;= xleft_l_3;
  xleft_l_5 &lt;= xleft_l_3;
  xleft_l_4 &lt;= xleft_l_3;
  xleft_l_3 &lt;= ((not (invt) and mula (3)) or (invt and mula_i_3));
  xleft_l_2 &lt;= ((not (invt) and mula (2)) or (invt and mula_i_2));
  xleft_l_1 &lt;= ((not (invt) and mula (1)) or (invt and mula_i_1));
  xleft_l_0 &lt;= ((not (invt) and mula (0)) or (invt and mula_i_0));
  xright_l_3 &lt;= ((not (invt) and mulb (3)) or (invt and mulb_i_3));
  xright_l_2 &lt;= ((not (invt) and mulb (2)) or (invt and mulb_i_2));
  xright_l_1 &lt;= ((not (invt) and mulb (1)) or (invt and mulb_i_1));
  xright_l_0 &lt;= ((not (invt) and mulb (0)) or (invt and mulb_i_0));
  ra_cw_6 &lt;= (('0' and xleft (5)) or (('0' or xleft (5)) and ra_cw_5));
  ra_cw_5 &lt;= (('0' and xleft (4)) or (('0' or xleft (4)) and ra_cw_4));
  ra_cw_4 &lt;= ((xright (3) and xleft (3)) or ((xright (3) or xleft (3)) and
ra_cw_3));
  ra_cw_3 &lt;= ((xright (2) and xleft (2)) or ((xright (2) or xleft (2)) and
ra_cw_2));
  ra_cw_2 &lt;= ((xright (1) and xleft (1)) or ((xright (1) or xleft (1)) and
ra_cw_1));
  ra_cw_1 &lt;= ((xright (0) and xleft (0)) or ('0' and (xright (0) or xleft
(0))));
  label0 : BLOCK ((clk and not (clk'STABLE)) = '1')
  BEGIN
    xright (0) &lt;= GUARDED (load and xright_l_0);
  END BLOCK label0;
  label1 : BLOCK ((clk and not (clk'STABLE)) = '1')
  BEGIN
    xright (1) &lt;= GUARDED ((not (load) and xright (1)) or (load and xright_l_1));
  END BLOCK label1;
  label2 : BLOCK ((clk and not (clk'STABLE)) = '1')
  BEGIN
    xright (2) &lt;= GUARDED ((not (load) and xright (2)) or (load and xright_l_2));
  END BLOCK label2;
  label3 : BLOCK ((clk and not (clk'STABLE)) = '1')
  BEGIN
    xright (3) &lt;= GUARDED ((not (load) and xright (3)) or (load and xright_l_3));
  END BLOCK label3;
  label4 : BLOCK ((clk and not (clk'STABLE)) = '1')
  BEGIN
    xleft (0) &lt;= GUARDED (load and xleft_l_0);
  END BLOCK label4;
  label5 : BLOCK ((clk and not (clk'STABLE)) = '1')
  BEGIN
    xleft (1) &lt;= GUARDED ((not (load) and xleft (1)) or (load and xleft_l_1));
  END BLOCK label5;
  label6 : BLOCK ((clk and not (clk'STABLE)) = '1')
  BEGIN
    xleft (2) &lt;= GUARDED ((not (load) and xleft (2)) or (load and xleft_l_2));
  END BLOCK label6;
  label7 : BLOCK ((clk and not (clk'STABLE)) = '1')
  BEGIN
    xleft (3) &lt;= GUARDED ((not (load) and xleft (3)) or (load and xleft_l_3));
  END BLOCK label7;
  label8 : BLOCK ((clk and not (clk'STABLE)) = '1')
  BEGIN
    xleft (4) &lt;= GUARDED ((not (load) and xleft (4)) or (load and xleft_l_4));
  END BLOCK label8;
  label9 : BLOCK ((clk and not (clk'STABLE)) = '1')
  BEGIN
    xleft (5) &lt;= GUARDED ((not (load) and xleft (5)) or (load and xleft_l_5));
  END BLOCK label9;
  label10 : BLOCK ((clk and not (clk'STABLE)) = '1')
  BEGIN
    xleft (6) &lt;= GUARDED ((not (load) and xleft (6)) or (load and xleft_l_6));
  END BLOCK label10;
  label11 : BLOCK ((clk and not (clk'STABLE)) = '1')
  BEGIN
    xleft (7) &lt;= GUARDED ((not (load) and xleft (7)) or (load and xleft_l_7));
  END BLOCK label11;

mulr (0) &lt;= ('0' xor xright (0) xor xleft (0));

mulr (1) &lt;= (xright (1) xor xleft (1) xor ra_cw_1);

mulr (2) &lt;= (xright (2) xor xleft (2) xor ra_cw_2);

mulr (3) &lt;= (xright (3) xor xleft (3) xor ra_cw_3);

mulr (4) &lt;= ('0' xor xleft (4) xor ra_cw_4);

mulr (5) &lt;= ('0' xor xleft (5) xor ra_cw_5);

mulr (6) &lt;= ('0' xor xleft (6) xor ra_cw_6);

mulr (7) &lt;= ('0' xor xleft (7) xor (('0' and xleft (6)) or (('0' or xleft
(6)) and ra_cw_6)));
END;

Finger Information :
--------------------

[rd.iskraemeco.si]

End Alliance bug report 1.3

  • Next message: Winfried Gehrke: "Segmentation fault of X based programs"
  • Previous message: Ramzan Jabbar: "very urgent"


alliance-support '1998: Segmentation fault of X based programs

alliance-support '1998
Segmentation fault of X based programs

Winfried Gehrke (Winfried.Gehrke@hamburg.sc.philips.com)
Wed, 15 Apr 1998 12:49:25 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Patrick REIN: "consultants wanted #11"
  • Previous message: bizjak@rd.iskraemeco.si: "BUG scmap : ##### WARNING : 'mulb_ix_0' n'est pas un virtuel"
  • Next in thread: Czo [Olivier SIROL]: "Re: Segmentation fault of X based programs"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Segmentation fault of X based programs"

I have recently installed the alliance-3.2b on my Linux-PC.
Everything runs fine except the X based programs like 'graal'.
These programs crash with 'segmentation fault'.

I could imagine that this problem is caused by Motif or
communication between Motif and X. (I am using X11R6)

Since I do not have a Motif Development licence I am not
able to recompile the new 3.2c sources. Do you have any
ideas how this problem can be solved without recompiling
the source code?

Thanks in advance.

Winfried Gehrke.

  • Next message: Patrick REIN: "consultants wanted #11"
  • Previous message: bizjak@rd.iskraemeco.si: "BUG scmap : ##### WARNING : 'mulb_ix_0' n'est pas un virtuel"
  • Next in thread: Czo [Olivier SIROL]: "Re: Segmentation fault of X based programs"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Segmentation fault of X based programs"


alliance-support '1998: consultants wanted #11

alliance-support '1998
consultants wanted #11

Patrick REIN (rein@icna-net.org)
Wed, 22 Apr 98 08:49:24 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: pmarchay@isep.fr: "BUG graal : mauvaise mise a jour des fichiers ap"
  • Previous message: Winfried Gehrke: "Segmentation fault of X based programs"

To know more about ICNA : http://www.icna-net.org

The Monthly ICNA-Links opportunities newsletter #11
(Best of the weekly Newsletter #49-50-51-52)

CONSULTANTS WANTED

-----------------------
INFORMATION AND TECHNOLOGY
-----------------------

Offer 50-4* Switzerland - Two computer developers wantedA Swiss =
company is
looking for 2 Freelance sw-developpers  for a  telecommunication =
project in
Switzerland.
- DSP or embedded SW experience in C and real-time development. or
- Experience in OO development, rational rose, UML in a PC/NT =
environment.

Offer 49.3 Banking and NTCC consultant wanted
A management consulting firm based in Paris is looking for consultants
specialised in banking for assignments in organisation and setting up =
of
information systems.

Offer 50-2. European partner for a multimedia terminals project =
wanted.
A French company is looking for partners for a feasibility study for =
the
KNET project: deployment and running of multimedia terminals in the
framework of community programmes. This project aims to develop means =
of
access to the Internet and to encourage its use by everyone, from
individuals to businesses, whilst ensuring economic viability.
It involves deploying 10,000 terminals, allowing access to a full =
range of
on-line service, to be used by the public and small businesses. =
Partners
wanted are:
- content providers from public or private sectors
- applications and generic service providers
- manufacturers
- integrators
- telecom operators
- Research and Development centres or institutes

Offer 51.1 *Europe. Technical and Financial partners wanted for an =
Internet site
A consulting firm situated in the south of France is seeking partners,
preferably technical or financial, to set up a very important =
federative
Internet site for France and consequently for Europe, as its =
duplication
will be immediate.

Offer 51.3 Madagascar. Information systems engineer wanted.
A engineering consulting firm is seeking an Information Systems =
Consultant
for a three month project in Madagascar, to define an Information =
Systems
Structure

Offer 51-5. Greece : Research for partners for TEN TELECOM
 A Electrical &amp; Computer Engineering Department of a Greek University =
(the
Region of Central Macedonia in Greece) is looking for partners in =
order to
participate in any TEN-TELECOM consortium preparing  a proposal in =
the first
or second TEN-TELECOM call (in the SME area for the second call).
This University has already :
1) A business plan for the development of a network for its small and =
medium
Enterprises, developed during the IRISI project  (Information Society
Initiative).
2) A fund of 1 MECU already allocated for the realization of this =
network.

Offre 51-6. Austria : Partners for TEN TELECOM
An Austrian organisation is in search for partners for companies  in =
order
to participate in the next call for proposals for TEN TELECOM :
Field of interest :
-Multimedia based information systems of city administrations =
including all
citizen services like administrative, legal, environmental and other
informations.
-Internet based medical information system including  information =
about all relevant topics like private and
public hospitals, social security issues,  literature, pharmacists, ..

Offer 52-4. USA. Research for d=E9veloppers C++.
A US Consulting company (from MA )for  healthcare and government =
agencies
requires experienced programmers to service their accounts.
duration : 6 months minimum
location : Washington D.C. area
competencies : C++

Offer 52-7. Austria - European partners wanted for commercial =
development
An Austrian company specialised in conception, design and =
administration of
websites  for commercial, governmental and non-profit organisations is
looking for partners to participate to calls for proposal or tenders =
in the
framework of Programme  INFO2000
Partners are also searched for further research or development =
support,
Marketing agreement and financial resources. Special research =
Interest :
Telecommunication engineering

-----------------------
ENGINEERING
-----------------------

Offer 49.7 Romania: Partners wanted in agribusinessA small team of =
Dutch
professionals
A Dutch small team of professionals working in international =
agricultural
consultancy is seeking contact with colleagues in Romania for  =
co-operation.
Approaches successfully applied elsewhere will be introduced for the
development of the primary production and agro-business in various =
parts of
the country. Quality animal husbandry  is notably included and hence =
good
knowledge of this sector will be required.

Offer 52-9. Partnership with engineering companies.
A very important French distributor of sport and leisure products is =
looking
for partnership with designand research engineers dealing with =
creation of metal articles.
Target countries : France and Belgium.

Offer 52-10. France.  Environmental engineer wanted
A consultancy firm located in the East of France, specialised in the
Environment, Petroleum and Geology, is looking for an environmental =
engineer
and a commercial rep in order to expand its team. They could equally =
become
associates of this firm who are also looking for financial partners or
shareholders in order to become a limited company.

-----------------------
INTERNATIONAL DEVELOPMENT
-----------------------
Offer 49-10. Mexico. Consultants required for partnership in lowering
production cost.
A Mexican consulting firm seeks  USA consultants that could partner  =
with
small companies interested in lowering their manufacturing costs by =
moving
part of their production into Mexico.
This company can also offer investment possibilities.

Offer 50-6 Algeria. Partnership with European consulting firms wanted
An Algerian consulting firm is seeking a partnership with European
consulting firms in the framework of privatisation, currently taking =
place
in Algeria. It is looking for partners in the framework of setting-up =
French
businesses in Algeria.

Offer 50-7 Switzerland. European and American partners wanted.
A consulting firm situated in Switzerland is looking for partners =
interested
in the development of 'learning organisations' and 'team learning' in =
the
perspective of an enterprising leadership
Localisation: Europe, America
Countries: French and English-speaking

Offer 51-9. Portugal. Resarch of consulting firms for partnership.
A Portuguese Firm of Management Consultancy wishes to establish a
cooperation agreement
with similar companies all over Europe in order to:
-provide services in Portugal to foreign partners on behalf of  their =
clients;
-satisfy its clients' needs for consultancy services in foreign =
markets
where partners are located.
Services in the area of company management, studies and projects, =
assessment
of companies, management of human resources, accounts and wages =
processing

Offer 51.10 Romania. Import-Export of consumable goods
A Romanian company wishes to find partners to either
- launch an import-export operation in Romania
-  create a joint-venture
The Romanian company offers all the infrastructure: premises, depots, =
means
of transport, telephone, fax, etc... and has several shops. This =
company is
situated in Mizil and has a market of 4 million inhabitants
in its catchment area (including the town of Bucharest) It is one of =
the
richest areas of Romania and is the best known Romanian tourist area =
Looking
towards production is also an eventual possibility

Offer 51.11 Poland. Commercial partners wanted
A company specialising in French-Polish relations, situated in Lyons, =
is
seeking partners in France or Poland, to develop its import-export =
activity.
Form: Association or free-collaboration

Offer 51.12* Romania: Consultants in agricultural sector wanted
A small Dutch consulting firm active in the agricultural sector in =
Romania
wishes to come into contact with likewise Romanian consultants for
collaboration in various fields. Notably persons who could bring them =
into
contact with small and medium sized manufacturers of feed =
concentrates for
livestock are invited to react.

Offer 52-11. Paraguay : 2 years mission in Quality Management and =
Productivity
An  International Management Consulting company based in Frankfurt =
(Germany)
is looking for a partner for a 2 years mission in Paraguay.
Mission : Quality Management and Productivity, Institutional =
Development of
National Certification Bodies, Assistance to SME. This is an Ad-hoc
co-operation for European Commission Tender IB/AMS/366
Required skills : Quality Management, Experience in certification =
bodies or
assistance to SME in Europe, Spanish fluent, experience with EC =
projects is
an asset

Offer 52-12. Europe. Partner in Human Resources and recruitment =
wanted.
A small, English owner managed executive recruitment business (based =
in
Worcestershire) is looking for partnership mainland Europe, with a =
specific
interest in Portugal.
This partnership could have different frameworks : joint venture,
collaboration, introduction of clients etc.
Skills required :  Track record in Executive Recruitment or other =
Human
Resources disciplines. Entrepreneurial in approach. Flexible in =
thinking

-----------------------
LOCAL DEVELOPMENT
-----------------------
Offer 49.11* Local development support
A mixed economy firm wishes to contribute to local development in the =
east
of France within the scope of its reconversion. The goal is to aid
industrial implantation by offering land and building support =
logistical
support for implantation financial aid management and development =
support
with business opportunities

Offer 52-13. Vietnam. Vietnam - Recruitment of a team of international
specialists
16 months assignment in Vietnam. The consultants required will =
strengthen
the audit office, particularly for the evaluation of state companies =
and
foreign investment projects, as well as multi-lateral financing,
joint-venture agreements and international call for tender procedures.

Offer 52-14. Italy : Italian partners wanted
In the scope of its activity, a chartered accountancy firm in the =
South of
France is seeking partners in Italy.

Offer 52-15. Europe-USA. Marketing of UV systems.
A German company is requiring marketing and sales skills of industrial
equipment for environmental industries, for opto-electronic and
semiconductor industries. The objective is to  help with the market
introduction of new UV systems for environmental and high-tech =
applications,
as a potential distributor and/or an investor.
location =3D Europe and USA

-----------------------
EVENT
-----------------------
How to make a success
of your joint ventures
and strategic partnerships ?

The third forum for the international development of SMEs will take =
place the 25th and 26th Nov 98. The objectives are to organise =
meetings between companies wishing to develop internationally and to =
give participants a practical
approach to joint ventures. The Internet site for the third =
international forum is now open:
http://www.icna-net.org/forum.
26 participants from 10 countries are already registered.

-----------------------
EUROPEAN COMMISSION TENDERS
-----------------------
Offre 49-14 . Action plan for the safe use of the Internet
The European Commission, has published a call for expressions of =
interest
relating to technical assistance with the proposed action plan on =
promoting
safe use of the Internet. This call has the objective of enabling the
Commission to compile a list of potential evaluators. The tasks =
involved
would include:
- Technical assistance with evaluating proposals submitted in =
response to calls under the action plan;
- Technical assistance in the review of projects supported under the =
action plan;
- Technical assistance in the context of the mid-term review of the =
action plan.

Applications for the first selection for admission to the list must =
be submitted by 30 June 1998.

Offer 50-13. call on independent consultants.
Call for expressions of interest for cooperation within the framework =
of
consumer-policy information instruments.
In the framework of Consumer Policy and Consumer Health Protection, =
the
Commission of the European Communities plans to call on independent
consultants to perform the tasks detailed below.

This call aims at enabling interested persons to make themselves =
known so
that they can be included in a file on the basis of which specific
invitations to tender will be sent out.

Nature of the cooperation :
- Assist and cooperate with Commission departments in the drawing-up =
of a
quarterly information bulletin for the Directorate-General in =
question,
INFO-C and its different headings 'Institutions', 'Points of view and
debates', 'Jurisprudence', 'Publications', etc.
- Provide the follow-up of the development of various consumer =
movements in countries where there is still a special effort to be =
made in taking account of consumer interests.
- Stimulate and enrich the debate on this issue by drawing up =
articles and reports.

Offer 52-17. Expressions of interest for short-term consultancy =
services
Call for expressions of interest in favour of the West Bank and Gaza
concerning a project financed by the European Community Call for =
expressions
of interest.
Expressions of interest are sought from service providers from the EU =
or
countries benefiting from the MEDA programme with the capability of
providing short-term consultancy services in support of the =
private-sector
development work being carried out through the Center for Private =
Enterprise
Development (CPED) which is based in Ramallah, West Bank. Expertise =
will be
required in the following areas:
- business planning,  company development, financial control, =
production,
marketing, feasibility studies, joint-venture search, trade =
promotion/export
development, management information systems, human-resources =
development,
administration, training, development of professional organisations =
such as
Chambers / manufacturers' associations.
Service providers may be generalists or have expertise in particular =
sectors
such as, inter alia, the following:
- clothing and textiles, pharmaceuticals, food processing, leather and
shoes, plastics, light engineering, marble and stone, packaging, =
financial
services, information technology, tourism.
Knowledge of Arabic would be an asset.

Offer 52-19. classification of standardisation requirements in =
electronic
commerce.
The European Commission has published an invitation to tender =
concerning a
study on the classification of standardisation requirements in =
electronic
commerce.
The tasks are :
- Defining and describing a reference model for global, open and =
ubiquitous
electronic commerce;
- Analysing current market developments in support of this open =
model;
- Analysing prospects for consensus-based commercial solutions for =
promoting
an open environment;
- Assessing the need for legal and regulatory actions to protect fair
competition and to back interoperability legally;
- Constructing a classification of standardisation-related policy =
actions in
support of the open global reference model.
Tender documents should be requested no later than 13 May 1998. The =
deadline
for receipt of tenders is 20 May 1998.

----------------------------------------------------------
- Where an announcement is indicated with (*), this signifies that a =
member of  ICNA or a letter subscriber has placed the announcement =
and thus you may contact them free of charge. To obtain further =
details just contact ICNA.
To gain access to other announcements you must be an ICNA member or =
subscribed to our weekly opportunities
newsletter. You may subscribe to the letter.

- The storage of all the weekly ICNA-Links opportunities newsletter =
and the newsletter subscription for are avaialble  on the web site =
http://www.links-web.net

- For more information do not hesitate to contact us : =
rein@icna-net.org

--------------------------------------------------------------

 Patrick REIN

                                  ICNA

                         http://www.icna-net.org
                         Email: rein@icna-net.org

ICNA federates consultants internationally under a label of quality.
ICNA provides highly professionnal services and qualified information
to members assisting them to develop their business.

                                ICNA
15, Rue des Freres LUMIERE - F68200 Mulhouse - FRANCE
Tel : + 33 (0)3 89.42.42.20 - Fax : + 33 (0)3 89.60.15.90

  • Next message: pmarchay@isep.fr: "BUG graal : mauvaise mise a jour des fichiers ap"
  • Previous message: Winfried Gehrke: "Segmentation fault of X based programs"


alliance-support '1998: BUG graal : mauvaise mise a jour des fichiers ap

alliance-support '1998
BUG graal : mauvaise mise a jour des fichiers ap

pmarchay@isep.fr
Thu, 23 Apr 1998 10:51:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: pmarchay@isep.fr: "BUG graal : Non-enregistrement des connecteurs !!!"
  • Previous message: Patrick REIN: "consultants wanted #11"
  • Next in thread: Czo [Olivier SIROL]: "Re: BUG graal : mauvaise mise a jour des fichiers ap"
  • Maybe reply: Czo [Olivier SIROL]: "Re: BUG graal : mauvaise mise a jour des fichiers ap"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 April 23 (Thursday at 10:51) MET DST
       by : pmarchay@isep.fr
  subject : BUG graal  : mauvaise mise a jour des fichiers ap
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

    lorsqu'on a modifie un fichier ap a la main avec un editeur
de texte, et qu'une session graal est ouverte, l'edition du fichier
modifie ne montre pas a tout les coups les modifications apportees.

    De plus, lorsqu'on enregistre un ap qu'on a modifie avec graal,
le fichier est enregistre dans le repertoire de lancement de graal et
non dans le repertoire du fichier : cela est tres ennuyeux lorsqu'on
modifie des bibliotheque complete.

Environnement :
---------------

Platform : SunOS siptah 5.5 Generic sun4u sparc SUNW,Ultra-1

MACHINE=sun4/os5.4
TOP=/home1/disk1/alliance-3.2b/archi/Solaris
MBK_IN_LO=vst
MBK_OUT_LO=spi
MBK_IN_PH=ap
MBK_OUT_PH=ap
MBK_WORK_LIB=.
MBK_CATAL_NAME=CATAL
MBK_SCALE_X=10
VH_MAXERR=10
VH_BEHSFX=vbe
VH_PATSFX=pat
MBK_CATA_LIB=.:/home1/disk1/alliance-3.2b/archi/Solaris/cells/sclib
MBK_TARGET_LIB=/home1/disk1/alliance-3.2b/archi/Solaris/cells/sclib
MBK_C4_LIB=./cellsC4
XPAT_PARAM_NAME=/home1/disk1/alliance-3.2b/archi/Solaris/etc/xpat.par
XFSM_PARAM_NAME=/home1/disk1/alliance-3.2b/archi/Solaris/etc/xfsm.par
DREAL_TECHNO_NAME=/home1/disk1/alliance-3.2b/archi/Solaris/etc/cmos_7.dreal
GRAAL_TECHNO_NAME=/home1/disk1/alliance-3.2b/archi/Solaris/etc/cmos_7.graal
RDS_TECHNO_NAME=/home1/disk1/alliance-3.2b/archi/Solaris/etc/cmos_7.rds
RDS_IN=cif
RDS_OUT=cif
ELP_TECHNO_NAME=/home1/disk1/alliance-3.2b/archi/Solaris/etc/prol10.elp

How to reproduce the bug :
--------------------------

Ouvrez une session graal.
editiez un fichier ap, puis un autre.
modifiez le premier avec un editeur de texte, enregistrez-le.
rouvrez-le sous graal : les modification apportees a la main n'apparaissent
pas. ouvrez -le une seconde fois : elles apparaissent.

Finger Information :
--------------------

[isep.fr]

End Alliance bug report 1.3

  • Next message: pmarchay@isep.fr: "BUG graal : Non-enregistrement des connecteurs !!!"
  • Previous message: Patrick REIN: "consultants wanted #11"
  • Next in thread: Czo [Olivier SIROL]: "Re: BUG graal : mauvaise mise a jour des fichiers ap"
  • Maybe reply: Czo [Olivier SIROL]: "Re: BUG graal : mauvaise mise a jour des fichiers ap"


alliance-support '1998: BUG graal : Non-enregistrement des connecteurs !!!

alliance-support '1998
BUG graal : Non-enregistrement des connecteurs !!!

pmarchay@isep.fr
Thu, 23 Apr 1998 12:35:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: 344t62: "Unidentified subject!"
  • Previous message: pmarchay@isep.fr: "BUG graal : mauvaise mise a jour des fichiers ap"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 April 23 (Thursday at 12:35) MET DST
       by : pmarchay@isep.fr
  subject : BUG graal  : Non-enregistrement des connecteurs !!!
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Graal a tendance a ne pas garder les connecteurs :

Pour placer des connecteurs sur une abutment box, je cree une instance voisine
voisine du layout pour ainsi placer mes connecteurs au bon niveau. Je
cree alors tout mes connecteurs ( plus de cent la derniere fois ), puis j'efface
l'instance voisine en utilisant la commande delete du menu edit, puis save :
resultat : tout mes connecteurs ont disparus !!!!! Cela arrive malheureusement
tres frequemment

Environnement :
---------------

Platform : SunOS siptah 5.5 Generic sun4u sparc SUNW,Ultra-1

MACHINE=sun4/os5.4
TOP=/home1/disk1/alliance-3.2b/archi/Solaris
MBK_IN_LO=vst
MBK_OUT_LO=spi
MBK_IN_PH=ap
MBK_OUT_PH=ap
MBK_WORK_LIB=.
MBK_CATAL_NAME=CATAL
MBK_SCALE_X=10
VH_MAXERR=10
VH_BEHSFX=vbe
VH_PATSFX=pat
MBK_CATA_LIB=.:/home1/disk1/alliance-3.2b/archi/Solaris/cells/sclib
MBK_TARGET_LIB=/home1/disk1/alliance-3.2b/archi/Solaris/cells/sclib
MBK_C4_LIB=./cellsC4
XPAT_PARAM_NAME=/home1/disk1/alliance-3.2b/archi/Solaris/etc/xpat.par
XFSM_PARAM_NAME=/home1/disk1/alliance-3.2b/archi/Solaris/etc/xfsm.par
DREAL_TECHNO_NAME=/home1/disk1/alliance-3.2b/archi/Solaris/etc/cmos_7.dreal
GRAAL_TECHNO_NAME=/home1/disk1/alliance-3.2b/archi/Solaris/etc/cmos_7.graal
RDS_TECHNO_NAME=/home1/disk1/alliance-3.2b/archi/Solaris/etc/cmos_7.rds
RDS_IN=cif
RDS_OUT=cif
ELP_TECHNO_NAME=/home1/disk1/alliance-3.2b/archi/Solaris/etc/prol10.elp

How to reproduce the bug :
--------------------------

create instance : on voit les connecteurs de cette instance.

on creee alors l'abutment box, et ses connectors en s'aidant de la
position de ceux de l'instance importe.

une fois notre cellule termine, on delete l'instance en trop et enregistrons
notre travail : a plus de connectors !

Finger Information :
--------------------

[isep.fr]

End Alliance bug report 1.3

  • Next message: 344t62: "Unidentified subject!"
  • Previous message: pmarchay@isep.fr: "BUG graal : mauvaise mise a jour des fichiers ap"


alliance-support '1998: Unidentified subject!

alliance-support '1998
Unidentified subject!

344t62 (344t62@msn.com)
Fri, 24 Apr 1998 04:52:48 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: 344t62: "22"
  • Previous message: pmarchay@isep.fr: "BUG graal : Non-enregistrement des connecteurs !!!"

Subject:  22
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit

EMAIL MARKETING WORKS!!

Bull's Eye Gold is the PREMIER email address collection tool.
This program allows you to develop TARGETED lists of email
addresses.  Doctors, florists, MLM, biz opp,...you can collect
anything...you are only limited by your imagination!  You can
even collect email addresses for specific states, cities, and
even countries!  All you need is your web browser and this program.
Our software utilizes the latest in search technology called
"spidering". By simply feeding the spider program a starting
website it will collect for hours. The spider will go from website
to targeted website providing you with thousands upon thousands of
fresh TARGETED email addresses. When you are done collecting,  the
spider removes duplicates and saves the email list in a ready to
send format. No longer is it necessary to send millions of ads to
get a handful of responses...SEND LESS...EARN MORE!!!

A terrific aspect of the Bull's Eye software is that there is
no difficult set up involved and no special technical mumbo-jumbo
to learn. All you need to know is how to search for your targeted
market in one of the many search engines and let the spider do the
rest! Not familiar with the search engines? No problem, we provide
you with a list of all the top search engines. Just surf to the
location of a search engine on your browser then search for the
market you wish to reach...it's that easy!

For instance if you were looking for email addresses of Doctors
in New York all you would do is:

1) Do a search using your favorite search engine by typing in
the words doctor(s) and New York
2) Copy the URL (one or more)...that's the stuff after the
http://...  for instance it might look like
http://www.yahoo.com/?doctor(s)/?New+York
3) Press the START button

THAT's IT!!!  The Bull's Eye spider will go to all the websites
that are linked, automatically extracting the email addresses
you want.

The spider is passive too! That means you can let it run all
day or all night while you are working on important things or
just having fun on your computer. There is no need to keep a
constant watch on it, just feed it your target market and give
it praise when it delivers thousands of email addresses at
the end of the day!

Features of the Bull's Eye Software:

* Does TARGETED searches of websites collecting the email
  addresses you want!
* Collects Email addresses by City, State, even specific
  Countries
* Runs Automatically...simply enter the Starting information,
  press The Start Button, and it does the rest
* Filters out duplicates
* Keeps track of URLs already visited
* Can run 24 hours per day, 7 days per week
* Fast and Easy List Management
* Also has built in filtering options...you can put in words
  that it "Must" have while searching,...you can even put in
  criteria that it  "Must NOT Have"...giving you added flexibility
* Also imports email addresses from any kind of files (text
  files, binary files, database files)
* List editor handles Multiple files to work on many lists
  simultaneously
* Has a Black-Book feature... avoid sending emails to people
  who do not want to receive it
* Built-in Mail program...send email directly on the internet
  with just a click of your mouse
* Personalized Emails...if the email address has the user's
  name when it is collected,..you can send Personalized emails!!!
* Sort by Location, Server, User Name, Contact Name
* Advanced Operations:
· Email address lists export in many different formats
  (HTML, Comma delimited, text file)
· Advanced editing...Transfer, Copy,  Addition, Delete, Crop,
  Move to Top/Bottom
· Operations between lists...Union, Subtraction, Comparison
* Program is Passive,...meaning you can run other programs at
  the same time

CALL FOR MORE INFORMATION   213-980-7850
CALL FOR MORE INFORMATION   213-980-7850

ORDERING INFORMATION

Customer Name
Company Name
Address
City
State                       Zip
Phone                                       Fax
Email Address

______ BULL'S EYE SOFTWARE   $259.00
Includes Software, Instructions, Technical Support

______ Shipping &amp; Handling  (2-3 Day Fedex)  $10.00
                           (Fedex Overnite) $20.00

______  TOTAL
                 (CA Residents add applicable sales tax)

*All orders are for Win 95 and Win NT

                *****CREDIT CARDS ACCEPTED*****
                   MASTERCARD   VISA   AMEX

   PLEASE CALL 213-980-7850 to process your order
                        9am-5pm Pacific Time
                Checks or Money Orders send to:
                      WorldTouch Network Inc.
5670 Wilshire Blvd.  Suite 2170 Los Angeles, CA 90036
Please note:  Allow 5 business days for all checks to
clear before order is shipped.

  • Next message: 344t62: "22"
  • Previous message: pmarchay@isep.fr: "BUG graal : Non-enregistrement des connecteurs !!!"


alliance-support '1998: 22

alliance-support '1998
22

344t62 (344t62@msn.com)
Fri, 24 Apr 1998 04:41:50 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: 981c15: "Unidentified subject!"
  • Previous message: 344t62: "Unidentified subject!"

EMAIL MARKETING WORKS!!

Bull's Eye Gold is the PREMIER email address collection tool.
This program allows you to develop TARGETED lists of email
addresses.  Doctors, florists, MLM, biz opp,...you can collect
anything...you are only limited by your imagination!  You can
even collect email addresses for specific states, cities, and
even countries!  All you need is your web browser and this program.
Our software utilizes the latest in search technology called
"spidering". By simply feeding the spider program a starting
website it will collect for hours. The spider will go from website
to targeted website providing you with thousands upon thousands of
fresh TARGETED email addresses. When you are done collecting,  the
spider removes duplicates and saves the email list in a ready to
send format. No longer is it necessary to send millions of ads to
get a handful of responses...SEND LESS...EARN MORE!!!

A terrific aspect of the Bull's Eye software is that there is
no difficult set up involved and no special technical mumbo-jumbo
to learn. All you need to know is how to search for your targeted
market in one of the many search engines and let the spider do the
rest! Not familiar with the search engines? No problem, we provide
you with a list of all the top search engines. Just surf to the
location of a search engine on your browser then search for the
market you wish to reach...it's that easy!

For instance if you were looking for email addresses of Doctors
in New York all you would do is:

1) Do a search using your favorite search engine by typing in
the words doctor(s) and New York
2) Copy the URL (one or more)...that's the stuff after the
http://...  for instance it might look like
http://www.yahoo.com/?doctor(s)/?New+York
3) Press the START button

THAT's IT!!!  The Bull's Eye spider will go to all the websites
that are linked, automatically extracting the email addresses
you want.

The spider is passive too! That means you can let it run all
day or all night while you are working on important things or
just having fun on your computer. There is no need to keep a
constant watch on it, just feed it your target market and give
it praise when it delivers thousands of email addresses at
the end of the day!

Features of the Bull's Eye Software:

* Does TARGETED searches of websites collecting the email
  addresses you want!
* Collects Email addresses by City, State, even specific
  Countries
* Runs Automatically...simply enter the Starting information,
  press The Start Button, and it does the rest
* Filters out duplicates
* Keeps track of URLs already visited
* Can run 24 hours per day, 7 days per week
* Fast and Easy List Management
* Also has built in filtering options...you can put in words
  that it "Must" have while searching,...you can even put in
  criteria that it  "Must NOT Have"...giving you added flexibility
* Also imports email addresses from any kind of files (text
  files, binary files, database files)
* List editor handles Multiple files to work on many lists
  simultaneously
* Has a Black-Book feature... avoid sending emails to people
  who do not want to receive it
* Built-in Mail program...send email directly on the internet
  with just a click of your mouse
* Personalized Emails...if the email address has the user's
  name when it is collected,..you can send Personalized emails!!!
* Sort by Location, Server, User Name, Contact Name
* Advanced Operations:
· Email address lists export in many different formats
  (HTML, Comma delimited, text file)
· Advanced editing...Transfer, Copy,  Addition, Delete, Crop,
  Move to Top/Bottom
· Operations between lists...Union, Subtraction, Comparison
* Program is Passive,...meaning you can run other programs at
  the same time

CALL FOR MORE INFORMATION   213-980-7850
CALL FOR MORE INFORMATION   213-980-7850

ORDERING INFORMATION

Customer Name
Company Name
Address
City
State                       Zip
Phone                                       Fax
Email Address

______ BULL'S EYE SOFTWARE   $259.00
Includes Software, Instructions, Technical Support

______ Shipping &amp; Handling  (2-3 Day Fedex)  $10.00
                           (Fedex Overnite) $20.00

______  TOTAL
                 (CA Residents add applicable sales tax)

*All orders are for Win 95 and Win NT

                *****CREDIT CARDS ACCEPTED*****
                   MASTERCARD   VISA   AMEX

   PLEASE CALL 213-980-7850 to process your order
                        9am-5pm Pacific Time
                Checks or Money Orders send to:
                      WorldTouch Network Inc.
5670 Wilshire Blvd.  Suite 2170 Los Angeles, CA 90036
Please note:  Allow 5 business days for all checks to
clear before order is shipped.

  • Next message: 981c15: "Unidentified subject!"
  • Previous message: 344t62: "Unidentified subject!"


alliance-support '1998: Unidentified subject!

alliance-support '1998
Unidentified subject!

981c15 (981c15@msn.com)
Sat, 25 Apr 1998 10:07:23 +0900

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: mlevine: "link errors trying to make alliance"
  • Previous message: 344t62: "22"

Authenticated sender is &lt;981c15@msn.com
Subject:  t
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit

EMAIL MARKETING WORKS!!

Bull's Eye Gold is the PREMIER email address collection tool.
This program allows you to develop TARGETED lists of email
addresses.  Doctors, florists, MLM, biz opp,...you can collect
anything...you are only limited by your imagination!  You can
even collect email addresses for specific states, cities, and
even countries!  All you need is your web browser and this program.
Our software utilizes the latest in search technology called
"spidering". By simply feeding the spider program a starting
website it will collect for hours. The spider will go from website
to targeted website providing you with thousands upon thousands of
fresh TARGETED email addresses. When you are done collecting,  the
spider removes duplicates and saves the email list in a ready to
send format. No longer is it necessary to send millions of ads to
get a handful of responses...SEND LESS...EARN MORE!!!

A terrific aspect of the Bull's Eye software is that there is
no difficult set up involved and no special technical mumbo-jumbo
to learn. All you need to know is how to search for your targeted
market in one of the many search engines and let the spider do the
rest! Not familiar with the search engines? No problem, we provide
you with a list of all the top search engines. Just surf to the
location of a search engine on your browser then search for the
market you wish to reach...it's that easy!

For instance if you were looking for email addresses of Doctors
in New York all you would do is:

1) Do a search using your favorite search engine by typing in
the words doctor(s) and New York
2) Copy the URL (one or more)...that's the stuff after the
http://...  for instance it might look like
http://www.yahoo.com/?doctor(s)/?New+York
3) Press the START button

THAT's IT!!!  The Bull's Eye spider will go to all the websites
that are linked, automatically extracting the email addresses
you want.

The spider is passive too! That means you can let it run all
day or all night while you are working on important things or
just having fun on your computer. There is no need to keep a
constant watch on it, just feed it your target market and give
it praise when it delivers thousands of email addresses at
the end of the day!

Features of the Bull's Eye Software:

* Does TARGETED searches of websites collecting the email
  addresses you want!
* Collects Email addresses by City, State, even specific
  Countries
* Runs Automatically...simply enter the Starting information,
  press The Start Button, and it does the rest
* Filters out duplicates
* Keeps track of URLs already visited
* Can run 24 hours per day, 7 days per week
* Fast and Easy List Management
* Also has built in filtering options...you can put in words
  that it "Must" have while searching,...you can even put in
  criteria that it  "Must NOT Have"...giving you added flexibility
* Also imports email addresses from any kind of files (text
  files, binary files, database files)
* List editor handles Multiple files to work on many lists
  simultaneously
* Has a Black-Book feature... avoid sending emails to people
  who do not want to receive it
* Built-in Mail program...send email directly on the internet
  with just a click of your mouse
* Personalized Emails...if the email address has the user's
  name when it is collected,..you can send Personalized emails!!!
* Sort by Location, Server, User Name, Contact Name
* Advanced Operations:
· Email address lists export in many different formats
  (HTML, Comma delimited, text file)
· Advanced editing...Transfer, Copy,  Addition, Delete, Crop,
  Move to Top/Bottom
· Operations between lists...Union, Subtraction, Comparison
* Program is Passive,...meaning you can run other programs at
  the same time

CALL FOR MORE INFORMATION   213-980-7850
CALL FOR MORE INFORMATION   213-980-7850

ORDERING INFORMATION

Customer Name
Company Name
Address
City
State                       Zip
Phone                                       Fax
Email Address

______ BULL'S EYE SOFTWARE   $259.00
Includes Software, Instructions, Technical Support

______ Shipping &amp; Handling  (2-3 Day Fedex)  $10.00
                           (Fedex Overnite) $20.00

______  TOTAL
                 (CA Residents add applicable sales tax)

*All orders are for Win 95 and Win NT

                *****CREDIT CARDS ACCEPTED*****
                   MASTERCARD   VISA   AMEX

   PLEASE CALL 213-980-7850 to process your order
                        9am-5pm Pacific Time
                Checks or Money Orders send to:
                      WorldTouch Network Inc.
5670 Wilshire Blvd.  Suite 2170 Los Angeles, CA 90036
Please note:  Allow 5 business days for all checks to
clear before order is shipped.

  • Next message: mlevine: "link errors trying to make alliance"
  • Previous message: 344t62: "22"


alliance-support '1998: link errors trying to make alliance

alliance-support '1998
link errors trying to make alliance

mlevine (mlevine@reshape.com)
Mon, 27 Apr 1998 16:24:12 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: PAOLA ANDREA ENRIQUEZ OJEDA: "Help!"
  • Previous message: 981c15: "Unidentified subject!"
  • Next in thread: Czo [Olivier SIROL]: "Re: link errors trying to make alliance"
  • Maybe reply: Czo [Olivier SIROL]: "Re: link errors trying to make alliance"

I'm trying to compile the alliance sources on my linux 586 pc, using
gcc version 2.7.2, and linux 2.0.33.    I had a few problems with what seems
to be the libraries.mk file.  I ended up changing

  MPH_L = -lMph406
to

  MPH_L = -lMph408

there was another similar case with mut321, which I changed to mut323.
These changes seem to be ok, so I assume they are not what's causing the problem
below.

Now I am having link problems, as show below:

    gmake[1]: Entering directory `/d/mlevine/ftp/alliance/sources/rsa'
    /usr/bin/gcc -O4 -Wall -I/d/mlevine/ftp/alliance/archi/Linux_elf/include -I/d/mlevine/ftp/alliance/archi/Linux_elf/include -O -DMUT_H='&lt;'mut323.h'' -DMLO_H='&lt;'mlo407.h'' -DMPH_H='&lt;'mph408.h'' -DMLU_H='&lt;'mlu414.h'' -DMPU_H='&lt;''' -DMGN_H='&lt;'mgn327.h'' -DGGA_H='&lt;'gga301.h'' -DICU_H='&lt;'icu201.h'' -DICN_H='&lt;'icn201.h'' -DIAC_H='&lt;'iac201.h'' -DALC='"3.2b"' -o /d/mlevine/ftp/alliance/archi/Linux_elf/bin/rsa main.c -L/d/mlevine/ftp/alliance/archi/Linux_elf/lib -lGga301 -L/d/mlevine/ftp/alliance/archi/Linux_elf/lib -lMgn327 -lMlu414  -lMcp405  -lMmg402 -lMcl410 -lMal500 -lMvl409 -lMel407 -lMsl614 -lMhl403 -lMgl100 -lRcn102 -lMlo407 -lMph408  -lIcu201 -lIcc201 -lIca201 -lIcn201 -lMut323 -lm
    main.c:43: warning: return-type defaults to `int'
    main.c: In function `main':
    main.c:74: warning: implicit declaration of function `atoi'
    main.c:46: warning: unused variable `i'
    /d/mlevine/ftp/alliance/archi/Linux_elf/lib/libGga301.a(rsa.o): In function `NET_ins':
    rsa.o(.text+0x4746): undefined reference to `getphfig'
    /d/mlevine/ftp/alliance/archi/Linux_elf/lib/libGga301.a(rsa.o): In function `HSTRETCH':
    rsa.o(.text+0x610d): undefined reference to `getphfig'
    rsa.o(.text+0x616c): undefined reference to `getphfig'
    /d/mlevine/ftp/alliance/archi/Linux_elf/lib/libMgn327.a(genlib.o): In function `genLOAD_PHFIG':
    genlib.o(.text+0xa2): undefined reference to `getphfig'
    /d/mlevine/ftp/alliance/archi/Linux_elf/lib/libMgn327.a(genlib.o): In function `genSAVE_PHFIG':
    genlib.o(.text+0x11b): undefined reference to `savephfig'
    /d/mlevine/ftp/alliance/archi/Linux_elf/lib/libMgn327.a(genlib.o): In function `genDEF_AB':
    genlib.o(.text+0x209): undefined reference to `getphfig'
    /d/mlevine/ftp/alliance/archi/Linux_elf/lib/libMgn327.a(genlib.o): In function `genCOPY_UP_CON':
    genlib.o(.text+0x438): undefined reference to `getphfig'

Any ideas on what is causing this?

Thanks,

 - Margie Levine
   mlevine@reshape.com
   (415) 518-0610

  • Next message: PAOLA ANDREA ENRIQUEZ OJEDA: "Help!"
  • Previous message: 981c15: "Unidentified subject!"
  • Next in thread: Czo [Olivier SIROL]: "Re: link errors trying to make alliance"
  • Maybe reply: Czo [Olivier SIROL]: "Re: link errors trying to make alliance"


alliance-support '1998: Help!

alliance-support '1998
Help!

PAOLA ANDREA ENRIQUEZ OJEDA (paeo@colombianet.net)
Wed, 29 Apr 1998 09:48:26 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jan Radil Ing. K313: "ISPS`98"
  • Previous message: mlevine: "link errors trying to make alliance"
  • Next in thread: Czo [Olivier SIROL]: "Re: Help!"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Help!"

--------------11C40B4C6888214CBE651C97
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

Hello! I write from Colombia!
I am interested in your help! I have to learn  to use Alliance for a
project in the University!, but I need aditional information about the
tool.
Where can I get an Alliance tutorial?  What can I do?

Thanks !
I waiting for your response!

Paola

--------------11C40B4C6888214CBE651C97
Content-Type: text/html; charset=us-ascii
Content-Transfer-Encoding: 7bit
<HTML>
Hello! I write from Colombia!
<BR>I am interested in your help! I have to learn&nbsp; to use Alliance
for a project in the University!, but I need aditional information about
the tool.
<BR>Where can I get an Alliance tutorial?&nbsp; <B>What can I do?</B><B></B>

<P><B>Thanks !</B>
<BR><B>I waiting for your response!</B><B></B>

<P>Paola</HTML>

--------------11C40B4C6888214CBE651C97--

  • Next message: Jan Radil Ing. K313: "ISPS`98"
  • Previous message: mlevine: "link errors trying to make alliance"
  • Next in thread: Czo [Olivier SIROL]: "Re: Help!"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Help!"


alliance-support '1998: ISPS`98

alliance-support '1998
ISPS`98

Jan Radil Ing. K313 (RADILJ@feld.cvut.cz)
Mon, 4 May 1998 14:59:44 MET-1MEST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: R.Sasportas: "Alliance sous linux"
  • Previous message: PAOLA ANDREA ENRIQUEZ OJEDA: "Help!"

--Message-Boundary-11968
Content-type: text/plain; charset=US-ASCII
Content-description: Information about this message.

This message contains a file prepared for transmission using the
MIME BASE64 transfer encoding scheme. If you are using Pegasus
Mail or another MIME-compliant system, you should be able to extract
it from within your mailer. If you cannot, please ask your system
administrator for help.

   ---- File information -----------
     File:  ISPS98.TXT
     Date:  4 May 1998, 9:43
     Size:  6547 bytes.
     Type:  Unknown

--Message-Boundary-11968
Content-type: Application/Octet-stream; name=ISPS98.TXT
Content-transfer-encoding: BASE64
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  • Next message: R.Sasportas: "Alliance sous linux"
  • Previous message: PAOLA ANDREA ENRIQUEZ OJEDA: "Help!"


alliance-support '1998: Alliance sous linux

alliance-support '1998
Alliance sous linux

R.Sasportas (sasporta@cmm.ensmp.fr)
Tue, 5 May 1998 15:16:07 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pei-Hsiuan Chou: "A VHDL behavioral question."
  • Previous message: Jan Radil Ing. K313: "ISPS`98"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance sous linux"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance sous linux"

Bonjour à toute l'équipe,
Je souhaiterai savoir s'il est existe une version d'Alliance qui tourne
sous linux.
Mes salutations
###############################
Raphaël Sasportas
Centre de Morphologie Mathématique
Ph D Student
sasporta@cmm.ensmp.fr
Tel: 0164694798
###############################

  • Next message: Pei-Hsiuan Chou: "A VHDL behavioral question."
  • Previous message: Jan Radil Ing. K313: "ISPS`98"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance sous linux"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance sous linux"


alliance-support '1998: A VHDL behavioral question.

alliance-support '1998
A VHDL behavioral question.

Pei-Hsiuan Chou (chou@norm.dpo.uab.edu)
Wed, 06 May 1998 01:25:15 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: alpha-linux ?"
  • Previous message: R.Sasportas: "Alliance sous linux"
  • Next in thread: Czo [Olivier SIROL]: "Re: A VHDL behavioral question."
  • Maybe reply: Czo [Olivier SIROL]: "Re: A VHDL behavioral question."

To whom it may concern:

    I am an EE major graduate student at University of Alabama at Birmingham.
Currently I am evaluating Alliance for upcoming VLSI design course.
    I tried to use Alliance to generate a physical layout from VHDL behavioral
description which is files with .vbe for Alliance.  After reading the
overview of Alliance and the addaccu tutorial, the answer is still not
clear to me. Would you please help me on this question.  If it's possible
to generate a chip layout by using Alliance and a VHDL behavioral
description file.  If the answer is "yes", which Alliance tools and what
procedures I should use.

Best regards.

Pei-Hsiuan Chou
University of Alabama at Birmingham
Electrical Engineering

  • Next message: Czo [Olivier SIROL]: "Re: alpha-linux ?"
  • Previous message: R.Sasportas: "Alliance sous linux"
  • Next in thread: Czo [Olivier SIROL]: "Re: A VHDL behavioral question."
  • Maybe reply: Czo [Olivier SIROL]: "Re: A VHDL behavioral question."


alliance-support '1998: Re: alpha-linux ?

alliance-support '1998
Re: alpha-linux ?

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 06 May 1998 13:57:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: BUG scmap : ##### WARNING : 'mulb_ix_0' n'est pas un virtuel"
  • Previous message: Pei-Hsiuan Chou: "A VHDL behavioral question."

judas@RZ.FH-Augsburg.DE wrote:

 Hi,

 I`m running linux on an alpha and I`d like to use your VHDL-tool.
 On sunsite I go tthe *common* and *i386*-package, but I didn`t
 spot an *alpha*-one. =(

The source code is now available under GPL
If you can recompile Alliance please send me an archive so that
i can put on ftp.
Thanks

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: BUG scmap : ##### WARNING : 'mulb_ix_0' n'est pas un virtuel"
  • Previous message: Pei-Hsiuan Chou: "A VHDL behavioral question."


alliance-support '1998: Re: BUG scmap : ##### WARNING : 'mulb_ix_0' n'est pas un virtuel

alliance-support '1998
Re: BUG scmap : ##### WARNING : 'mulb_ix_0' n'est pas un virtuel

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 06 May 1998 14:01:36 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Segmentation fault of X based programs"
  • Previous message: Czo [Olivier SIROL]: "Re: alpha-linux ?"
  • Maybe in reply to: judas@RZ.FH-Augsburg.DE: "alpha-linux ?"

bizjak@rd.iskraemeco.si wrote:

 Begin Alliance bug report 1.3

 -------------------------------------------------------------------

 Posted on : 1998 April 15 (Wednesday at 12:34) MET DST
        by : bizjak@rd.iskraemeco.si
   subject : BUG scmap  : ##### WARNING : 'mulb_ix_0' n'est pas un virtuel
   version : Alliance 3.2b

 -------------------------------------------------------------------

 Problem description :
 ---------------------

 When I compile behavioral VHDL file, generated with bop, I got
 message, saying: ##### WARNING : 'mulb_ix_0' n'est pas un virtuel.

This is a known bug.
The only wrap around we found is to change the affectation
of the signal mulb_ix_0... This is random and might change your
design ...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: Segmentation fault of X based programs"
  • Previous message: Czo [Olivier SIROL]: "Re: alpha-linux ?"
  • Maybe in reply to: judas@RZ.FH-Augsburg.DE: "alpha-linux ?"


alliance-support '1998: Re: Segmentation fault of X based programs

alliance-support '1998
Re: Segmentation fault of X based programs

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 06 May 1998 14:04:44 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: BUG graal : mauvaise mise a jour des fichiers ap"
  • Previous message: Czo [Olivier SIROL]: "Re: BUG scmap : ##### WARNING : 'mulb_ix_0' n'est pas un virtuel"

Winfried Gehrke wrote:

 I have recently installed the alliance-3.2b on my Linux-PC.
 Everything runs fine except the X based programs like 'graal'.
 These programs crash with 'segmentation fault'.

 I could imagine that this problem is caused by Motif or
 communication between Motif and X. (I am using X11R6)

I think so...

 Since I do not have a Motif Development licence I am not
 able to recompile the new 3.2c sources. Do you have any
 ideas how this problem can be solved without recompiling
 the source code?

No, but try recompile whith LessTif a free Motif
(www.lesstif.org)

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: BUG graal : mauvaise mise a jour des fichiers ap"
  • Previous message: Czo [Olivier SIROL]: "Re: BUG scmap : ##### WARNING : 'mulb_ix_0' n'est pas un virtuel"


alliance-support '1998: Re: BUG graal : mauvaise mise a jour des fichiers ap

alliance-support '1998
Re: BUG graal : mauvaise mise a jour des fichiers ap

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 06 May 1998 14:08:49 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: bizjak@rd.iskraemeco.si: "BUG genlib : producing EDIF output files with genlib and scmap"
  • Previous message: Czo [Olivier SIROL]: "Re: Segmentation fault of X based programs"
  • Maybe in reply to: Winfried Gehrke: "Segmentation fault of X based programs"

pmarchay@isep.fr wrote:

 Begin Alliance bug report 1.3

 -------------------------------------------------------------------

 Posted on : 1998 April 23 (Thursday at 10:51) MET DST
        by : pmarchay@isep.fr
   subject : BUG graal  : mauvaise mise a jour des fichiers ap
   version : Alliance 3.2b

 -------------------------------------------------------------------

 Problem description :
 ---------------------

         lorsqu'on a modifie un fichier ap a la main avec un editeur
 de texte, et qu'une session graal est ouverte, l'edition du fichier
 modifie ne montre pas a tout les coups les modifications apportees.

changez son nom?

         De plus, lorsqu'on enregistre un ap qu'on a modifie avec graal,
 le fichier est enregistre dans le repertoire de lancement de graal et
 non dans le repertoire du fichier : cela est tres ennuyeux lorsqu'on
 modifie des bibliotheque complete.

changez MBK_WORK_LIB

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: bizjak@rd.iskraemeco.si: "BUG genlib : producing EDIF output files with genlib and scmap"
  • Previous message: Czo [Olivier SIROL]: "Re: Segmentation fault of X based programs"
  • Maybe in reply to: Winfried Gehrke: "Segmentation fault of X based programs"


alliance-support '1998: BUG genlib : producing EDIF output files with genlib and scmap

alliance-support '1998
BUG genlib : producing EDIF output files with genlib and scmap

bizjak@rd.iskraemeco.si
Wed, 6 May 1998 15:33:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: link errors trying to make alliance"
  • Previous message: Czo [Olivier SIROL]: "Re: BUG graal : mauvaise mise a jour des fichiers ap"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 May 06 (Wednesday at 15:33) MET DST
       by : bizjak@rd.iskraemeco.si
  subject : BUG genlib  : producing EDIF output files with genlib and scmap
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

I tried to generate EDIF output file from core.c file from
addaccu tutorial. Genlib crashed with Segmentation Fault

scmap also won't produce EDIF output files from *.vbe files.
It exits with message:

Compiling library '/software/shared/alliance/archi/Solaris/cells/sclib'
Generating Expert System ...
Cell 'cmx2_y' Unused
Cell 'cry_y' Unused
Cell 'sum_y' Unused
Cell 'tie_y' Unused
162 rules generated
..................................................

*** mbk error *** edifloadlofig : can't open file ./nxr2_y.edi

Environnement :
---------------

Platform : SunOS ems 5.5.1 Generic_103640-18 sun4c sparc SUNW,Sun_4_75

MBK_IN_LO=vst
MBK_OUT_LO=edi

How to reproduce the bug :
--------------------------

Use core.c from addaccu tutorial

Finger Information :
--------------------

[rd.iskraemeco.si]

End Alliance bug report 1.3

  • Next message: Czo [Olivier SIROL]: "Re: link errors trying to make alliance"
  • Previous message: Czo [Olivier SIROL]: "Re: BUG graal : mauvaise mise a jour des fichiers ap"


alliance-support '1998: Re: link errors trying to make alliance

alliance-support '1998
Re: link errors trying to make alliance

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 06 May 1998 15:04:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Help!"
  • Previous message: bizjak@rd.iskraemeco.si: "BUG genlib : producing EDIF output files with genlib and scmap"

mlevine wrote:

 I'm trying to compile the alliance sources on my linux 586 pc, using
 gcc version 2.7.2, and linux 2.0.33.    I had a few problems with what seems
 to be the libraries.mk file.  I ended up changing

   MPH_L = -lMph406
 to

   MPH_L = -lMph408

 there was another similar case with mut321, which I changed to mut323.
 These changes seem to be ok, so I assume they are not what's causing the problem
 below.

There is a new libraries.mk at
ftp://asim.lip6.fr/pub/alliance/alliance-3.2b.patches/libraries.mk

 Now I am having link problems, as show below:

     gmake[1]: Entering directory `/d/mlevine/ftp/alliance/sources/rsa'
     /usr/bin/gcc -O4 -Wall -I/d/mlevine/ftp/alliance/archi/Linux_elf/include -I/d/mlevine/ftp/alliance/archi/Linux_elf/include -O -DMUT_H='&lt;'mut323.h'' -DMLO_H='&lt;'mlo407.h'' -DMPH_H='&lt;'mph408.h'' -DMLU_H='&lt;'mlu414.h'' -DMPU_H='&lt;''' -DMGN_H='&lt;'mgn327.h'' -DGGA_H='&lt;'gga301.h'' -DICU_H='&lt;'icu201.h'' -DICN_H='&lt;'icn201.h'' -DIAC_H='&lt;'iac201.h'' -DALC='"3.2b"' -o /d/mlevine/ftp/alliance/archi/Linux_elf/bin/rsa main.c -L/d/mlevine/ftp/alliance/archi/Linux_elf/lib -lGga301 -L/d/mlevine/ftp/alliance/archi/Linux_elf/lib -lMgn327 -lMlu414  -lMcp405  -lMmg402 -lMcl410 -lMal500 -lMvl409 -lMel407 -lMsl614 -lMhl403 -lMgl100 -lRcn102 -lMlo407 -lMph408  -lIcu201 -lIcc201 -lIca201 -lIcn201 -lMut323 -lm

`getphfig' is a MPU function...
it is missing in Makefile commandline -DMPU_H='&lt;'''
you might have modified it in libraries.mk...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: Help!"
  • Previous message: bizjak@rd.iskraemeco.si: "BUG genlib : producing EDIF output files with genlib and scmap"


alliance-support '1998: Re: Help!

alliance-support '1998
Re: Help!

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 06 May 1998 15:06:28 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Alliance sous linux"
  • Previous message: Czo [Olivier SIROL]: "Re: link errors trying to make alliance"
  • Maybe in reply to: mlevine: "link errors trying to make alliance"

PAOLA ANDREA ENRIQUEZ OJEDA wrote:

 Hello! I write from Colombia!
 I am interested in your help! I have to learn  to use Alliance for a
 project in the University!, but I need aditional information about the
 tool.
 Where can I get an Alliance tutorial?  What can I do?

 Thanks !
 I waiting for your response!

 Paola

Please read http://asim/alliance/overview/overview/
and look at the tutorials contained in the distribution.

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: Alliance sous linux"
  • Previous message: Czo [Olivier SIROL]: "Re: link errors trying to make alliance"
  • Maybe in reply to: mlevine: "link errors trying to make alliance"


alliance-support '1998: Re: Alliance sous linux

alliance-support '1998
Re: Alliance sous linux

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 06 May 1998 16:30:09 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: A VHDL behavioral question."
  • Previous message: Czo [Olivier SIROL]: "Re: Help!"
  • Maybe in reply to: PAOLA ANDREA ENRIQUEZ OJEDA: "Help!"

R.Sasportas wrote:

 Bonjour à toute l'équipe,
 Je souhaiterai savoir s'il est existe une version d'Alliance qui tourne
 sous linux.

Oui, bien sur!
Jetez un coup d'oeil a http://asim.lip6.fr/alliance/

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: A VHDL behavioral question."
  • Previous message: Czo [Olivier SIROL]: "Re: Help!"
  • Maybe in reply to: PAOLA ANDREA ENRIQUEZ OJEDA: "Help!"


alliance-support '1998: Re: A VHDL behavioral question.

alliance-support '1998
Re: A VHDL behavioral question.

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 06 May 1998 16:32:56 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: ATIF ZAFAR: "Alliance on an SGI"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance sous linux"
  • Maybe in reply to: R.Sasportas: "Alliance sous linux"

Pei-Hsiuan Chou wrote:

 To whom it may concern:

         I am an EE major graduate student at University of Alabama at Birmingham.
 Currently I am evaluating Alliance for upcoming VLSI design course.
         I tried to use Alliance to generate a physical layout from VHDL behavioral
 description which is files with .vbe for Alliance.  After reading the
 overview of Alliance and the addaccu tutorial, the answer is still not
 clear to me. Would you please help me on this question.  If it's possible
 to generate a chip layout by using Alliance and a VHDL behavioral
 description file.  If the answer is "yes", which Alliance tools and what
 procedures I should use.

Yes,
you'll have to use *bop* &amp; *scmap* (also *syf* if you have FSM)
bop optimizes the vbe file
scmap maps a vbe to a vst

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: ATIF ZAFAR: "Alliance on an SGI"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance sous linux"
  • Maybe in reply to: R.Sasportas: "Alliance sous linux"


alliance-support '1998: Alliance on an SGI

alliance-support '1998
Alliance on an SGI

ATIF ZAFAR (zafar_a@regenstrief.iupui.edu)
Thu, 7 May 1998 17:07:52 EST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ajay Kumar Sinha: "Features not working"
  • Previous message: Czo [Olivier SIROL]: "Re: A VHDL behavioral question."
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance on an SGI"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance on an SGI"

Hello:

    I would like to know if anyone has compiled Alliance for an SGI.
I am running IRIX 6.3 on an SGI O2. Thanks.

Atif Zafar
Regenstrief Institute
Zafar_A@regenstrief.iupui.edu

  • Next message: Ajay Kumar Sinha: "Features not working"
  • Previous message: Czo [Olivier SIROL]: "Re: A VHDL behavioral question."
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance on an SGI"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance on an SGI"


alliance-support '1998: Features not working

alliance-support '1998
Features not working

Ajay Kumar Sinha (ajay@india.s3.com)
Fri, 08 May 1998 18:25:46 +0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ahmad Wabbi: "Probleme avec le tutorial addaccu"
  • Previous message: ATIF ZAFAR: "Alliance on an SGI"
  • Next in thread: Czo [Olivier SIROL]: "Re: Features not working"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Features not working"

Hi,
I just downloaded ur software but coldn't run features:
1.genview
2.dreal
3.graal
4.xfsm
5.xpat
All b'cause of absence of
    libSM.so.6.0 =  (not found)
        libICE.so.6.3 =         (not found)
        libXt.so.6.0 =  (not found)
        libX11.so.6.1 =         (not found)
I could get  libX11.so.6.1 but not others. What do i do?

To make things a bit complicaed, i thought i could compile ur source
code for 3.2c but it ran into problems while running gmake. Several yacc
file in several directories had problems too numerous to list here. Does
it run on ur system?

Regards
Ajay

  • Next message: Ahmad Wabbi: "Probleme avec le tutorial addaccu"
  • Previous message: ATIF ZAFAR: "Alliance on an SGI"
  • Next in thread: Czo [Olivier SIROL]: "Re: Features not working"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Features not working"


alliance-support '1998: Probleme avec le tutorial addaccu

alliance-support '1998
Probleme avec le tutorial addaccu

Ahmad Wabbi (wabbi@laria.u-picardie.fr)
Mon, 11 May 1998 04:27:23 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Daniele Pinto: "IEEE library"
  • Previous message: Ajay Kumar Sinha: "Features not working"
  • Next in thread: Czo [Olivier SIROL]: "Re: Probleme avec le tutorial addaccu"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Probleme avec le tutorial addaccu"

Bonjour,

J'ai recuperer recement votre systeme Alliance et j'envisage
l'utiliser pour la synthese d'un circuit qui represente
le sujet de ma these.

J'ai deux questions:
1- Dans le tutorial addaccu , le 'make'
termine normalement avec le message
'executer dreal -l addaccu'. Quand j'execute
cette instruction, la fenetre de l'application s'ouvre
mais avec une page noire vide (avec les points de la
grille). Quand je choisis la commande 'open' et le fichier
'addaccu.cif', j'obtiens ce message d'erreur:

Unable to open this figure !

Voici l'entete du fichier addaccu.cif:

(rds to CIF driver version 1.03
technology /usr/local/alliance/archi/Linux_elf/etc/prol10_7.rds
Mon May 11 03:20:32 1998
addaccu
alliance);

DS1 5 2;
9 palo_sp;
(AB : 0.00, -7.00 172.00, 356.00 in micron);
4A 0 -280 6880 14240;
LCNW;
B2360 2960 2520 3420;
B6440 3760 3440 7220;
LCND;
B152 3712 6560 7220;
B472 152 6400 5440;
B792 152 5600 5440;

Quelle est la raison? Je suis sur qu'alliance est bien
installe et j'utilise tcsh comme shell. Je rencontre le meme
probleme avec le deuxieme tutorial amd2901.cif.

2-dreal est mal documente avec 'man dreal'. Y a t'il un
document complet qui bien explique les differentes partie
d'alliance?

Merci pour vos effort pour realiser un tel systeme tres
bien fait.

Cordialement

Ahmad WABBI

  • Next message: Daniele Pinto: "IEEE library"
  • Previous message: Ajay Kumar Sinha: "Features not working"
  • Next in thread: Czo [Olivier SIROL]: "Re: Probleme avec le tutorial addaccu"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Probleme avec le tutorial addaccu"


alliance-support '1998: IEEE library

alliance-support '1998
IEEE library

Daniele Pinto (pinto@space.it)
Tue, 12 May 1998 16:38:24 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Don McInnis: "Software Developer for VHDL Logic Simulation Product"
  • Previous message: Ahmad Wabbi: "Probleme avec le tutorial addaccu"
  • Next in thread: Czo [Olivier SIROL]: "Re: IEEE library"
  • Maybe reply: Czo [Olivier SIROL]: "Re: IEEE library"

Hello,
I downloaded alliance 3.2 for linux.
I write circuit in VHDL language.
How can I include library in my behavioral description?
For example: ieee  std_logic_1164
             ieee  std_logic_arith

             etc...

In Model tech (commercial simulator) I write:
....
....

Library IEEE;
use IEEE.std_logic_1164.all;

....
....

How can I use my VHDL library?
Is standard TEXIO library supported?

Is there a waver to wiev wave form after simulation?

Thanking in advance,
                     sinceraly Daniele
-----------------------------------------------------------------------------
Daniele Pinto
Member of IEEE Student Branch of Rome
Member of Linux User Group of Rome

e-mail:  pinto@space.it
         t076054@spv.ing.uniroma1.it
-----------------------------------------------------------------------------

  • Next message: Don McInnis: "Software Developer for VHDL Logic Simulation Product"
  • Previous message: Ahmad Wabbi: "Probleme avec le tutorial addaccu"
  • Next in thread: Czo [Olivier SIROL]: "Re: IEEE library"
  • Maybe reply: Czo [Olivier SIROL]: "Re: IEEE library"


alliance-support '1998: Software Developer for VHDL Logic Simulation Product

alliance-support '1998
Software Developer for VHDL Logic Simulation Product

Don McInnis (dmcinnis@quickturn.com)
Wed, 13 May 1998 16:23:17 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pei-Hsiuan Chou: "Unidentified subject!"
  • Previous message: Daniele Pinto: "IEEE library"

We have openings for software developers with strong experience
with VHDL.  Please pass this on to any one who might be looking
for this type of opportunity.  Thank you.

=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D

                =09

Description:

=B7 Design an implementation of VHDL compilers, including parsers, logic
synthesizers, programming interfaces, and GUIs.
=B7 Design and implementation of utilities and interfaces to related softwar=
e
products from Quickturn Design Systems, and third-party tools using OMI/OVI
standards.
=B7 In collaboration with the engineering team, define and implement
performance enhancement features in the SpeedSim product.

Requirements:

Experience in developing C (preferably C++) code for EDA (simulation,
timing verification, formal verification, or synthesis) software products.
VHDL  knowledge is key. C, C++, UNIX, MS/NT experience.  MS or Phd in
Electrical Engineering or Computer Science.

-----------------------------------------------------------
Don McInnis, Sr. VP			Phone:	 978-251-3377 X310
Advanced Simulation Division	Fax:	 978-251-4004
Quickturn Design Systems, Inc.	Email:	 dmcinnis@quickturn.com
11 School Street			URL:	 http://www.quickturn.com/
N. Chelmsford, MA  01863
  o___
  _, / _    "SpeedSim, The Leader in Cycle-Based Simulation"
 (_) .\(_) -----------------------------------------------------

  • Next message: Pei-Hsiuan Chou: "Unidentified subject!"
  • Previous message: Daniele Pinto: "IEEE library"


alliance-support '1998: Unidentified subject!

alliance-support '1998
Unidentified subject!

Pei-Hsiuan Chou (chou@norm.dpo.uab.edu)
Sun, 17 May 1998 21:15:58 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: a33s23: "Unidentified subject!"
  • Previous message: Don McInnis: "Software Developer for VHDL Logic Simulation Product"

To whom it may concern:

    I am an EE major graduate student at University of Alabama at
Birmingham(UAB).  Currently I am evaluating Alliance for upcoming VLSI
design course.
    I have some problem to see the layout by XWindows.  Would you please give
my some advise if some software need to be installed or I used incorrect
environment variables ?  The system here is Sun Ultra running SunOS 5.6
(Solaris for XWindos).  I recorded the response of the total process as
following :

    -Alliance installed ( alliance-3.2b-common.tar.gz &amp;
allliance-3.2b-sparc-solaris-2.5.1.tar.gz were used)
    -"configure" executed (alc_env.[c]sh generated)
    -"source alc_env.csh" executed
    -"make" under "addaccu" directory executed
    -"dreal -l addaccu" and "graal -l addaccu" both executed and fail to see
the result on the Sun workstation.

The results from running "configure"

configure
creating cache ./config.cache
checking for platform... Configuring Alliance VLSI CAD System on platform :
Solaris
checking whether make sets ${MAKE}... yes
checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries
checking for gcc... no
checking for cc... cc
checking whether the C compiler (cc -O ) works... yes
checking whether the C compiler (cc -O ) is a cross-compiler... no
checking whether we are using GNU C... no
checking for cc... /usr1/programs/workshop/SUNWspro/bin/cc
checking how to run the C preprocessor... cc -E
checking for gmake... no
checking for make... /usr1/programs/bin/make
checking for bison... no
checking for byacc... no
checking for flex... lex
checking for yywrap in -ll... yes
checking lex output file root... Error in finding run directory. Using
default /home/choup93/test/ac
line 3: Error: Lex driver missing, file
/home/choup93/test/alliance/share/etc/ncform
lex.yy
checking whether yytext is a pointer... no
checking for lex... /usr/ccs/bin/lex
checking for yacc... /usr/ccs/bin/yacc
checking whether ln -s works... yes
checking for ar... /usr/ccs/bin/ar
checking for autoconf... no
checking for autoheader... no
checking for automake... no
checking for gawk... no
checking for awk... /bin/awk
checking for cat... /bin/cat
checking for chmod... /bin/chmod
checking for cp... /bin/cp
checking for csh... /bin/csh
checking for cut... /bin/cut
checking for echo... /bin/echo
checking for false... /bin/false
checking for find... /bin/find
checking for grep... /bin/grep
checking for hostname... /bin/hostname
checking for ld... /usr/ucb/ld
checking for lndir... no
checking for ls... /bin/ls
checking for mkdir... /bin/mkdir
checking for mv... /bin/mv
checking for perl... no
checking for ranlib... /usr/ccs/bin/ranlib
checking for rm... /bin/rm
checking for sed... /bin/sed
checking for sh... /bin/sh
checking for strip... /usr/ccs/bin/strip
checking for test... /bin/test
checking for touch... /bin/touch
checking for tr... /bin/tr
checking for true... /bin/true
checking for wc... /bin/wc
configure: warning: please install the above utilities that are not present
checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%  Headers and Libraries...
checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%  Headers and Libraries...
checking for X... libraries /usr/openwin/lib, headers /usr/openwin/include
checking whether -R must be followed by a space... no
checking for dnet_ntoa in -ldnet... no
checking for dnet_ntoa in -ldnet_stub... no
checking for gethostbyname... no
checking for gethostbyname in -lnsl... yes
checking for connect... no
checking for connect in -lsocket... yes
checking for remove... yes
checking for shmat... yes
checking for IceConnectionNumber in -lICE... yes
checking for location of Motif GUI includes... /usr/dt/include
checking for location of Motif GUI libs... /lib -R /lib
checking for location of GNU includes... not found.
checking for ANSI C header files... yes
checking where the Alliance package was installed... Alliance TOP is
/home/choup93/test/alliance/ari
updating cache ./config.cache
creating ./config.status
creating Solaris.mk
creating alc_env.sh
creating alc_env.csh
Done...
englab10%

The result from running "source alc_env.csh"

source alc_env.csh

Alliance settings :

    MACHINE = Solaris
    TOP     = /home/choup93/test/alliance/archi/Solaris

englab10%

The results from running "make"

englab10% cd addaccu
englab10% make
################################################
##                                            ##
##                 D O N E                    ##
##                                            ##
################################################

Please run 'dreal -l addaccu' to see the layout.

The results from running "dreal -l addaccu" and "graal -l addaccu"

englab10% dreal -l addaccu
ld.so.1: dreal: fatal: libSM.so.6.0: open failed: No such file or directory
Killed

englab10% graal -l addaccu
ld.so.1: graal: fatal: libSM.so.6.0: open failed: No such file or directory
Killed

englab10%

Would you please help me about where or what cause the problem.  Thanks for
your help.

Best regards.

Pei-Hsiuan Chou
University of Alabama, Birmingham
E&amp;CE

  • Next message: a33s23: "Unidentified subject!"
  • Previous message: Don McInnis: "Software Developer for VHDL Logic Simulation Product"


alliance-support '1998: Unidentified subject!

alliance-support '1998
Unidentified subject!

a33s23 (a33s23@att.net)
Tue, 19 May 1998 03:52:12 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: E. TAMURA: "missing files in the patches directory?"
  • Previous message: Pei-Hsiuan Chou: "Unidentified subject!"

Authenticated sender is &lt;a33s23@att.net
Subject:  s5  h2
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Date: Tue, 19 May 98  02:43:25 +0100

EMAIL MARKETING WORKS!!

Bull's Eye Gold is the PREMIER email address collection tool.
This program allows you to develop TARGETED lists of email
addresses.  Doctors, florists, MLM, biz opp,...you can collect
anything...you are only limited by your imagination!  You can
even collect email addresses for specific states, cities, and
even countries!  All you need is your web browser and this program.
Our software utilizes the latest in search technology called
"spidering". By simply feeding the spider program a starting
website it will collect for hours. The spider will go from website
to targeted website providing you with thousands upon thousands of
fresh TARGETED email addresses. When you are done collecting,  the
spider removes duplicates and saves the email list in a ready to
send format. No longer is it necessary to send millions of ads to
get a handful of responses...SEND LESS...EARN MORE!!!

A terrific aspect of the Bull's Eye software is that there is
no difficult set up involved and no special technical mumbo-jumbo
to learn. All you need to know is how to search for your targeted
market in one of the many search engines and let the spider do the
rest! Not familiar with the search engines? No problem, we provide
you with a list of all the top search engines. Just surf to the
location of a search engine on your browser then search for the
market you wish to reach...it's that easy!

For instance if you were looking for email addresses of Doctors
in New York all you would do is:

1) Do a search using your favorite search engine by typing in
the words doctor(s) and New York
2) Copy the URL (one or more)...that's the stuff after the
http://...  for instance it might look like
http://www.yahoo.com/?doctor(s)/?New+York
3) Press the START button

THAT's IT!!!  The Bull's Eye spider will go to all the websites
that are linked, automatically extracting the email addresses
you want.

The spider is passive too! That means you can let it run all
day or all night while you are working on important things or
just having fun on your computer. There is no need to keep a
constant watch on it, just feed it your target market and give
it praise when it delivers thousands of email addresses at
the end of the day!

Features of the Bull's Eye Software:

* Does TARGETED searches of websites collecting the email
  addresses you want!
* Collects Email addresses by City, State, even specific
  Countries
* Runs Automatically...simply enter the Starting information,
  press The Start Button, and it does the rest
* Filters out duplicates
* Keeps track of URLs already visited
* Can run 24 hours per day, 7 days per week
* Fast and Easy List Management
* Also has built in filtering options...you can put in words
  that it "Must" have while searching,...you can even put in
  criteria that it  "Must NOT Have"...giving you added flexibility
* Also imports email addresses from any kind of files (text
  files, binary files, database files)
* List editor handles Multiple files to work on many lists
  simultaneously
* Has a Black-Book feature... avoid sending emails to people
  who do not want to receive it
* Built-in Mail program...send email directly on the internet
  with just a click of your mouse
* Personalized Emails...if the email address has the user's
  name when it is collected,..you can send Personalized emails!!!
* Sort by Location, Server, User Name, Contact Name
* Advanced Operations:
· Email address lists export in many different formats
  (HTML, Comma delimited, text file)
· Advanced editing...Transfer, Copy,  Addition, Delete, Crop,
  Move to Top/Bottom
· Operations between lists...Union, Subtraction, Comparison
* Program is Passive,...meaning you can run other programs at
  the same time

CALL FOR MORE INFORMATION   213-980-7850
CALL FOR MORE INFORMATION   213-980-7850

ORDERING INFORMATION

Customer Name
Company Name
Address
City
State                       Zip
Phone                                       Fax
Email Address

______ BULL'S EYE SOFTWARE   $259.00
Includes Software, Instructions, Technical Support

______ Shipping &amp; Handling  (2-3 Day Fedex)  $10.00
                           (Fedex Overnite) $20.00

______  TOTAL
                 (CA Residents add applicable sales tax)

*All orders are for Win 95 and Win NT

                *****CREDIT CARDS ACCEPTED*****
                   MASTERCARD   VISA   AMEX

   PLEASE CALL 213-980-7850 to process your order
                        9am-5pm Pacific Time
                Checks or Money Orders send to:
                      WorldTouch Network Inc.
5670 Wilshire Blvd.  Suite 2170 Los Angeles, CA 90036
Please note:  Allow 5 business days for all checks to
clear before order is shipped.

  • Next message: E. TAMURA: "missing files in the patches directory?"
  • Previous message: Pei-Hsiuan Chou: "Unidentified subject!"


alliance-support '1998: missing files in the patches directory?

alliance-support '1998
missing files in the patches directory?

E. TAMURA (tek@clotho.ujavcali.edu.co)
Mon, 18 May 1998 22:03:10 +0500 (GMT-5)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Links: "The Consulting Links Letter # 56."
  • Previous message: a33s23: "Unidentified subject!"

Hello!

We are using Alliance 3.2b in our Computer Architecture course since we
believe that it is a excellent framework coupled with a very simple
methodology to use.

We were running the framework under Solaris 2.5.1 in a SPARCstation 5 and
under Linux 2.0.30 in Pentium-based machines. There have been some minor
problems (mostly in Linux, and we believe that there are some
inconsistencies with the libc library in the 2.0.30 version as reported by
some others). In the last days we upgraded the kernel (now we are running
Red Hat Linux 5.0 -- 2.0.32 kernel --, and some of the previous problems
disappeared.

We check regularly your site for patches and found that there are some new
libraries and header files as listed in the updated libraries.mk file
(dated May 6):

libMut323.a
libMph408.a
libMap406.a
mut323.h
mph408.h

However, we have searched over the

alliance-3.2b.patches/archi/Linux-elf/lib/
alliance-3.2b.patches/archi/Linux-elf/include/

alliance-3.2b.patches/archi/Solaris/lib/
alliance-3.2b.patches/archi/Solaris/include/

at the following site:

ftp://asim.lip6.fr/pub/alliance

and could not find any of the aforementioned files.

Hence, could you please tell me where could I get the missing files?

Thank you very much for your time and efforts in doing this!

Sincerely,

E. TAMURA

--
_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
_/ Eugenio TAMURA                     _/ Mail: A.A. 26239                   _/
_/ Carrera de Ingenieria Electronica  _/      Cali, Colombia, SOUTH AMERICA _/
_/ Facultad de Ingenieria             _/ Voice:  +57 2 321 8230             _/
_/ Pontificia Universidad Javeriana   _/ Fax:    +57 2 555 2178             _/
_/ Cali	                              _/ E-Mail: tek@clotho.ujavcali.edu.co _/
_/ Colombia, SOUTH AMERICA            _/         E.Tamura@computer.org      _/
_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

  • Next message: Links: "The Consulting Links Letter # 56."
  • Previous message: a33s23: "Unidentified subject!"


alliance-support '1998: The Consulting Links Letter # 56.

alliance-support '1998
The Consulting Links Letter # 56.

Links (links@links-web.net)
Tue, 19 May 1998 13:01:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Matthew Dyke: "Looking for Win95 drivers"
  • Previous message: E. TAMURA: "missing files in the patches directory?"

The Consulting Opportunities Links Letter.

Letter #  56 : From 18th to 24th May 1998.

-----------------
Every confidential Letter contains announcements from companies looking for
experts, Consultants looking for partners, opportunities of missions in
Europe and  private and public tenders.
Where an announcement is indicated with (*), this signifies that a member of
ICNA or a letter subscriber has placed the announcement and thus you may
contact them free of charge. To obtain further details just contact us by
e.mail at links@links-web.net
-----------------

                                THE PROPOSAL

MARKETING AND STRATEGY
-----------------------

Offer 56.1 USA  Specialist in North American industrial market wanted
A communications agency is seeking a marketing consultant with good
knowledge of the North American industrial market, for development of
delocalisation projects of North-American companies in Europe. French and
English essential. Urgent

-----------------------

Offer 56.2 France: Consultant partners wanted
A company specialised in consulting in clients capital development is
seeking consulting partners in the following fields:=20
Organisation and reconfiguration of relative marketing proceedings
Customer relations training
Loyalty programmes
Location: Whole of France

-----------------------

Offer 56.3 Switzerland - operational marketing
A company taking part in TELECOM 99 (Geneva exhibition)  is seeking an
independent consultant for the organisation and co-ordination of projects
relative to the exhibition
Length of assignment:16 months

-----------------------
NEW INFORMATION TECHNOLOGIES - COMPUTING
-----------------------

Offer 56.4* France Internet : Business development
A multimedia consultant based in the West is seeking consultants to present
'Christmas ', our virtual business site, to companies, in order to convince
them to set up their own Internet site
 ( 20 to 35% commission)

-----------------------

Offer 56.5* Europe : Internet technological experience wanted
A consultant is seeking companies in order to take control of the whole
setting-up of an Internet site which will include database management,
security access etc. The option of accommodating this site 'business to
business' is necessary

-----------------------

Offer 56.6 France: Expert in radio communications BSS BTS BSC Alcatel
A company is seeking an expert in radio communications BSS BTS BSC Alcatel.
Assignment in Paris for one year. This expert does not have to be French,
but the working language will be French

-----------------------

Offer 56.7 Europe TEN TELECOM partner wanted
A German company specialised in  services linked to the Internet is seeking
European partners to present 3 projects within the framework of TEN TELECOM

-----------------------

Offer 56-8. International : Looking for distributors..
An American company is looking for distributors of its Web-based Helpdesk
call tracking system Footprints in other parts of the world. The partner
must be an established software distributor. In countries not speaking
English, partner must be willing to rewrite materials into the native=
 language.

-----------------------

Offer 56-9. Europe : Looking for commercial partners.
A Italian information technology company specialising in computer
consultancy for the creation of information technology services and
communication on the Internet / Intranet is looking for commercial
partnership to develop training programs on the Internet, the definition of
formats, internet publishing, production of material for the web.

-----------------------

Offer 56-10 . Europe : partners for TEN TELECOM
A Romanian informatic centre is  looking for partners interested in
participating in future international projects in the case of the
TEN-Telecom Programme.
This institute has 300 highly qualified researchers, analysts and
programmers working in 25 laboratories.

-----------------------

Offer 56.11 AS400 experience wanted
A company is seeking several experienced AS400 /RPG400/COBOL/400 analysts
for analytical assignments and for development of specific applications.
Length of assignments- from 3 months to 1 year

-----------------------

Offer 56.12 France ORACLE - UNIX experience wanted
A company is seeking experience in development of Oracle, Unix, Sybase for
assignments of between 8 months and one year. Area: Ile de France

-----------------------

Offer 56.13 France Computer experts for long assginments wanted
For assignments ranging from between 6 months and one year, a company is
seeking computer experts in the following fields:
PACBASE - 6 months including pre-job training Location: Paris
Vax cobol RDB: 1 year: Location Ile de France
SMALLTALK. Duration:7 months minimum. Location: Marseilles

-----------------------

Offer 56-14. Europe : partners for TEN TELECOM wanted
A Irish district is looking for partners in order to tender in a Ten-Telecom
consortium for the 2nd 1998 call (Generic Services and Applications).
It is trying to put together a number of pilot projects, to examine the
potential of delivering services to residents via telematics applications.
The projects cover a number of different themes.
1. tele-medicine (e.g. remote monitoring, on-line diagnosis)
2. provision of local authority services (e.g. completion of application
forms on-line, document image processing, etc.) via PCs based at public
access points (e.g. . community centres)
3. Real-time video links with the Police through Community Safety Video=
 Kiosks
4. Virtual Tourist Centre
5. Schools Internet access

-----------------------
FINANCE AND LAWS
-----------------------

Offer 56-15. Dominican Republic : capital wanted for tourism project.
A consultant is looking for capital to finance a project in tourism in
Dominican Republic. The necessary amount of capital is $ US  1.5 MM to build
" condos ".
The aim is to sell this small houses or to rent them (management by the
owner, president of a real estate company in Montreal, Canada ).

-----------------------

Offer 56-16. South Korea : Looking for investors and joint ventures.
An international marketing firm based in USA representing various
manufacturers, importers and exporters in the Pacific RIM : Korea in
particular is looking for  joint venture, equity participation and investors
who would like to explore South Korea's investment climate. Due to the
current economic crisis in Korea, Korean companies are scrambling to attract
foreign capital. There are many market sectors in Korea to be explored by
foreign investors.=20

-----------------------
TRAINING - HUMAN RESSOURCES
-----------------------

Offer 56.17 Europe- Trainers in purchasing or stock management and=
 organisation
A French consulting firm is seeking a trainer-consultant specialised in
purchasing or stock management and organisation of industrial warehouses,
speaking perfect English, for selective but repetitive assignments in France
and in English-speaking countries

-----------------------

Offer 56.18 South Eastern France Trainers wanted
A large town is seeking training officers for its administrative personnel
Areas concerned
 - financial and property management, human resources management, social
enquiry, service organisation
Closing date for application: 4th June 1998

-----------------------
ENGINEERING AND ARCHITECTURE
-----------------------

Offer 56.19 Middle East Person responsable for decorating works wanted
An interior decorating and architecture firm is seeking an export agent in
the Middle East for private decorating work, speaking fluent Arabic.

-----------------------

Offer 56-20. Peru :  looking for partners in road engineering.=20
A Peruvian enterprise dedicated to consultancy services with wide experience
in privatisation, marketing studies, management is looking for partners
involved in road engineering, highway studies, road networks. This partner
must have done studies over USD 200 000.

-----------------------

Offer 56-21. Europe : Research for partner in TEN TELECOM
A Spain institute is looking for partners for the development of an
information system to be used by independent repair shops, official
licensees and repair associations, by  applying new technologies
(Intranet-Internet) and at low cost.
Partner's profile :
Enterprise related to the automobile sector which have a R+D department
within its structure.
Independent repair shops, multibrand official licensees or spare parts
manufacturers associations.
Public Organisations directly related with the automobile sector.

-----------------------
PROJETS EUROPEENS
-----------------------

Offer 56.22 France : Call for research project in telecommunications
A call for projects has been launched to create upstream research projects
in telecommunications, starting up a co-operation between public
laboratories, industrial laboratories, and SMEs=20
There are two types of projects eligible in the framework of this call:

- Exploratory projects, tackling technological limits or constrictions and
showing new practicalities for telecommunications. Themes:
Telecommunications based technologies, new tools for system design
and development, applications support technologies, services and usage
 - Pre-competitive projects, integrating multidisciplinary technologies,
leading to demonstrators preparing the emergence of new telecommunications
services. Themes: Multimedia integration in the networks, mobility in
telecommunications, large scale development of interconnected networks.

-----------------------

Offer 56-23. Launch of CREDO=20
The EU-PHARE CREDO programme has been launched for the development of border
regions between Central European countries (CECs) and between CECs and the
New Independent States (NIS). The objectives of the programme are to promote
good neighbourliness, social stability and economic development in these
border regions.=20
Two types of projects will be funded:=20
- "Soft projects" that involve cooperation in learning exchanges, expert
advice, economic and trade development and information exchange. The total
EU contribution will be 90% of project costs;=20
- "Hard projects" that involve small-scale infrastructure, provided that the
infrastructure is an integral part of a broader cooperation project. The
total EU contribution will be 80% of project costs.=20
Eligible activities range widely and include activities in the field of
economic development, urban and regional services, human resources,
environment and local and regional government. Infrastructure projects may
also be considered for support, however commercial projects will not be
financed.=20
The deadline for submission of project applications is 27 July 1998.

-----------------------

Offer 56-24. Europrix : " Oscar " for multimedia
A new European competition for extraordinary Multimedia productions is=
 launched
All entries should be marketable products and no demonstration  prototypes
are accepted. Products should have been published within the last two years.=
=20
Evaluation Criteria:
- General realisation of concept
- Clarity of address to users and markets, incl. pertinence of the   choice
of media elements with regard to the target audience
- Quality of the interface design, incl. the interaction established   with
the user
- Functionality and esthetic value
- Development and production quality
- Value added by the multimedia format to accomplish the purpose of the
content-topics
Entries to be submitted before June 30th, 1998 to the Europrix Secretariat.
The winners will be celebrated at a Gala Evening in Vienna at the end of
November and a series of publications and events are planned in  order to
promote Europe=B4s best in multimedia.

-----------------------
ICNA NEWS - SUCCESS STORY .
--------------------
With the help of our tools (ICNA Forum,  the Links-ICNA letters,...), Hans &amp;
Craja (chartered accountants) and Euriade have set up a new subsidiary in
Romania, Euriade Romania specialising in services for the establishment of
European companies in Romania.
Euriade also organise a seminar: " How to succeed in Romania ". This event
will  place in  Strasbourg (France) on 21 of September, 1998. Special
discount of 15% for ICNA members and subscribers to the Links Letters.=20
Registration : Please contact ICNA (icna@icna-net.org)

----------------------------
Feel free to use the material in this newsletter, under the condition you
mention the source. Forward this newsletter to interested persons, but
please forward it completely.
-----------------------
The Links Letters are published by Links (http://www.links-web.net/business)
in collaboration  with ICNA, International Network of Consultants
(http://www.icna-net.org)
-----------------------
SUBSCRIPTION FEES.
To gain access to other announcements (than those with *) you must be an
ICNA member or subscribed to our weekly opportunities newsletter.You may
subscribe to the letter in 3 ways
 - Quarterly : 690 FF (125 US$)
 - 6 Monthly : 1250 FF (229US$)
 - Annually : 1790 FF (325US$)

A subscription form is at your disposal at www.links-web.net/business
-----------------------
To stop receiving this Letter, please, just ask us to remove your adress.
------------------- Links ---------------------
le Lien entre les Consultants et les Entreprises.
----------http://www.links-web.net--------------

Eric COPIE-PARENT
links@links-web.net

Tel : (+33)01.44.64.74.76
Fax : (+33)01.44.64.73.76

133, rue de la Roquette
75011 PARIS - France

--------------- Links ----------------
The Link between consultants and firms
---http://www.links-web.net/business--

  • Next message: Matthew Dyke: "Looking for Win95 drivers"
  • Previous message: E. TAMURA: "missing files in the patches directory?"


alliance-support '1998: Looking for Win95 drivers

alliance-support '1998
Looking for Win95 drivers

Matthew Dyke (mattness@ij.net)
Wed, 20 May 1998 21:42:00 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Lorne Mortara: "VHDL subset for 3.2"
  • Previous message: Links: "The Consulting Links Letter # 56."

This is a multi-part message in MIME format.

------=_NextPart_000_0004_01BD8438.1F038000
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Hi...

Due to the recent purchase of a Turbo TV Card for my PC and some display =
problems I'm having, I'm looking for updated Win95 drivers for my =
Alliance Promotion driver 2.1.19 dated 9/25/95..  That's all the =
information I have on the video card,=20

I hope you can help me. =20

Thanks,

------=_NextPart_000_0004_01BD8438.1F038000
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

&lt;!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML//EN"
<HTML>
<HEAD>

<META content=3Dtext/html;charset=3Diso-8859-1 =
http-equiv=3DContent-Type>
<META content=3D'"MSHTML 4.71.1712.3"' name=3DGENERATOR>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT color=3D#000000 size=3D2>Hi...</FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#000000 size=3D2>Due to the recent purchase of a =
Turbo TV Card=20
for my PC and some display problems I'm having, I'm looking for updated =
Win95=20
drivers for my Alliance Promotion driver 2.1.19 dated 9/25/95..&nbsp; =
That's all=20
the information I have on the video card, </FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#000000 size=3D2>I hope you can help me.&nbsp; =
</FONT></DIV>
<DIV><FONT color=3D#000000 =
size=3D2><BR>Thanks,</FONT>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0004_01BD8438.1F038000--

  • Next message: Lorne Mortara: "VHDL subset for 3.2"
  • Previous message: Links: "The Consulting Links Letter # 56."


alliance-support '1998: VHDL subset for 3.2

alliance-support '1998
VHDL subset for 3.2

Lorne Mortara (mortaral@mortara.com)
Thu, 21 May 1998 10:42:19 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: golf@ip127.houston2.tx.pub-ip.psi.net: "Increase Your Sales - Accept Credit Cards"
  • Previous message: Matthew Dyke: "Looking for Win95 drivers"
  • Next in thread: Czo [Olivier SIROL]: "Re: VHDL subset for 3.2"
  • Maybe reply: Czo [Olivier SIROL]: "Re: VHDL subset for 3.2"

I have just loaded the 3.2 linux elf release as posted on sunsite and
have been reading the man page for VHDL(5).  I note that the date of the
man page is 97/10/1 and that there is a comment at the end that the
subset will be extended in the next release (which I assume means 3.2).
Has it been extended and is there a new man page to go with it?
Thank you.
Lorne Mortara (lmortara@execpc.com)

  • Next message: golf@ip127.houston2.tx.pub-ip.psi.net: "Increase Your Sales - Accept Credit Cards"
  • Previous message: Matthew Dyke: "Looking for Win95 drivers"
  • Next in thread: Czo [Olivier SIROL]: "Re: VHDL subset for 3.2"
  • Maybe reply: Czo [Olivier SIROL]: "Re: VHDL subset for 3.2"


alliance-support '1998: Increase Your Sales - Accept Credit Cards

alliance-support '1998
Increase Your Sales - Accept Credit Cards

golf@ip127.houston2.tx.pub-ip.psi.net
Sat, 23 May 1998 18:40:41 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: golf@ip127.houston2.tx.pub-ip.psi.net: "IBM BUSINESS PARTNER offers UNIQUE INVESTMENT/BUSINESS OPPORTUNITY,"
  • Previous message: Lorne Mortara: "VHDL subset for 3.2"

------------------------------------------------------
          Do You Accept Credit Cards?

The right answer to the above question means more business, higher sales amounts, and higher profits.  It's a proven fact:  more Americans prefer using credit cards -  for more kinds of purchases - than ever before.
And more kinds of businesses are accepting them, too!

The Good news:

If you think you're too small, too unconventional, or if you've ever been turned down for a merchant account, you'll be happy to know about.....

http://www.bankcardservice.com

An easy, affordable way to accept credit cards.  BankCardService.com eliminates the endless expenses and hidden fees charged by other credit card processors, with these and other great features:

     * 2% Discount Rate

     * Money Deposited Into Your Business Account in 48 	Hours

     * Windows-Based or Macintosh Compatible Credit Card 	Processing Software Available

     * No Additional Cost To Accept Credit Cards On-Line 	with a Secured Electronic Transaction (SET)
    Provider

     * Referral Program - $100 Reward For Each Referred 	Account

     * And Many More Benefits...

If you're a small business - Internet-based, Mail-Order, Phone-Order, or Start-Up business - it's never been a better, more profitable time to ACCEPT CREDIT CARDS!

Let us show you how easy and affordable it can be!

If you have any questions or would like more information, please visit our web site by clicking the link below:

http://www.bankcardservice.com

Or, if you prefer, email us your name and phone number and someone will contact you shortly.  Just hit reply to email us now, or send email to:

info@bankcardservice.com

While you're visiting our web site, please complete the pre-application form for approval.  There is absolutely no obligation to find out if you qualify.  Most who apply easily qualify!

Thank you for your time.

  • Next message: golf@ip127.houston2.tx.pub-ip.psi.net: "IBM BUSINESS PARTNER offers UNIQUE INVESTMENT/BUSINESS OPPORTUNITY,"
  • Previous message: Lorne Mortara: "VHDL subset for 3.2"


alliance-support '1998: IBM BUSINESS PARTNER offers UNIQUE INVESTMENT/BUSINESS OPPORTUNITY,

alliance-support '1998
IBM BUSINESS PARTNER offers UNIQUE INVESTMENT/BUSINESS OPPORTUNITY,

golf@ip127.houston2.tx.pub-ip.psi.net
Sun, 24 May 1998 02:11:11 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: pmarchay@isep.fr: "BUG lynx : erreurs d'extraction en hierarchique"
  • Previous message: golf@ip127.houston2.tx.pub-ip.psi.net: "Increase Your Sales - Accept Credit Cards"

FREE $25.00!

Dear Investor or Entrepreneur,

We would like you to look at an investment/business opportunity with IWSC, an IBM Technology-Based Internet Commerce Provider.

IWSC is an IBM Business Partner with a 3 year track record, and we will pay you $25.00 to check out our company. No Tricks.

We were told that you are a person that is motivated by profits, and wants to be kept up on the latest Internet based Investment or Business Opportunities.

If that information was accurate, and you respond to this request, we believe it is worth that much to get your attention. We believe you will be impressed with what our company has created.

If you are motivated by profits, read on, or click on:

http://www.1worldcenter.com/invest526/ to find out more.

You know the experts say that the Internet Shopping or "E-Commerce" Explosion is creating massive fortunes for Savvy Investors and Entrepreneurs. We are the E-Commerce Experts.

You can own an Exclusive piece of the Internet company that has created "THE ULTIMATE INTERNET SHOPPING LOCATION".

You can become one of only 20 people in the world that will own, and profit from AN EXCLUSIVE MAJOR NAME BRAND STORE on the Internet, featuring all the top selling Brands that consumers know, love and BUY, located at
"THE ULTIMATE INTERNET SHOPPING LOCATION!"

If you have your own products, those can also be sold in the "THE ULTIMATE INTERNET SHOPPING LOCATION".

MILLIONS will be spent in the next few months bringing shoppers to this one location. Only 20 people in the World will benefit from the profits generated in each Brand Name store by those shoppers.

Find out how you can be one of those 20 people making serious profits, and enjoying the ongoing cash flow of a successful e-business.

Click on http://www.1worldcenter.com/invest526/

You will receive your FREE INFORMATION ON this
UNIQUE INVESTMENT/BUSINESS OPPORTUNITY and your "Thank You" gift of the FREE $25.00.

Thank You, and Have a Profitable Day.

FYI; This message is NOT being sent directly by IBM,
but by IWSC, an IBM Business Partner and IBM Technology-Based Internet Commerce, Hosting and Service Provider.

  • Next message: pmarchay@isep.fr: "BUG lynx : erreurs d'extraction en hierarchique"
  • Previous message: golf@ip127.houston2.tx.pub-ip.psi.net: "Increase Your Sales - Accept Credit Cards"


alliance-support '1998: BUG lynx : erreurs d'extraction en hierarchique

alliance-support '1998
BUG lynx : erreurs d'extraction en hierarchique

pmarchay@isep.fr
Mon, 25 May 1998 18:19:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Len Harold: "HP-UX port?"
  • Previous message: golf@ip127.houston2.tx.pub-ip.psi.net: "IBM BUSINESS PARTNER offers UNIQUE INVESTMENT/BUSINESS OPPORTUNITY,"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 May 25 (Monday at 18:19) MET DST
       by : pmarchay@isep.fr
  subject : BUG lynx  : erreurs d'extraction en hierarchique
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Salut  ! Je suis en projet D.E.A chez Amara, et je dois verifier electri-
quement le decodeur de ma SRAM. Le probleme est plutot genant :

Lorsque je demande une extraction a plat ( option -t ) d'un ensemble de
cellules hierarchiquement constitue ( a peu pres 5 niveaux de hierarchisation),
elle s'effectue sans probleme : mais lorsque je fouille dans le fichier
.spi genere, je m'apercoit que Lynx n'a pas fait toutes les jonctions
entre les segments d'alu1 relies a vss, alors qu'il y arrive tres bien par exemple
sur les segments d'alu1 relies a vdd.
Le truc, s'est que les segements de vss et vdd sont exactements de meme
longueur et de meme largueur, avec tout deux un overlap de 5x1 lambda avec
leur voisin respectif.

Que nenni me dis-je, je vais faire un real flat sur mon decodeur jusqu'
au niveau transistor, puis j'extrairai le modele electrique : equi sous
graal me dit bien qu'il y a contact entre mes segments, druc me signal qu'il n'y a pas
d'erreur, j'y vais !

Et bien re-belote, meme probleme : des la deuxieme cellule reliee au connecteur
vss, je trouve un node sans aucune autre liaison que celle avec son transistor :
mon alim vss est encore coupe, et vdd passe toujours !

J'ai bien essaye de creer une petite cellule avec trois segments se suivant
avec un overlap de 1 lambda, d'encapsule le tout dans une abutment box avec deux jolis connecteurs :
pas de probleme a l'extraction.

S'il te plait Olivier, dis-moi tres vite si tu sais quelque chose la-dessus,
car je suis assez presse.

Je te remercie,

                Fil.

P.S. Pour l'extraction hierarchise, j'avais des connecteurs sur toutes les cellules de bases,
ainsi que sur la top. Pas de connecteurs sur les cellules intermediaires.

Environnement :
---------------

Platform : SunOS siptah 5.5 Generic sun4u sparc SUNW,Ultra-1

MACHINE=sun4/os5.4
TOP=/home1/disk1/alliance-3.2b/archi/Solaris
MBK_IN_LO=vst
MBK_OUT_LO=spi
MBK_IN_PH=ap
MBK_OUT_PH=ap
MBK_WORK_LIB=.
MBK_CATAL_NAME=CATAL
MBK_SCALE_X=10
VH_MAXERR=10
VH_BEHSFX=vbe
VH_PATSFX=pat
MBK_CATA_LIB=.:./decodage/colonne_dec:./decodage/ligne_adr:./transparence:./decodage/a3_a5:./decodage/a6_a9:./decodage/clk_buf:./decodage/wen_buf:./decodage/precharge:./decodage/1_passage:./decodage/dec_bloc:./decodage/2_passage:./decodage/commande_ampli:./decodage/word_line:./decodage/write:./decodage:./colonne
MBK_TARGET_LIB=/home1/disk1/alliance-3.2b/archi/Solaris/cells/sclib
MBK_C4_LIB=./cellsC4
XPAT_PARAM_NAME=/home1/disk1/alliance-3.2b/archi/Solaris/etc/xpat.par
XFSM_PARAM_NAME=/home1/disk1/alliance-3.2b/archi/Solaris/etc/xfsm.par
DREAL_TECHNO_NAME=/home1/disk1/alliance-3.2b/archi/Solaris/etc/cmos_7.dreal
GRAAL_TECHNO_NAME=/home1/disk1/alliance-3.2b/archi/Solaris/etc/cmos_7.graal
RDS_TECHNO_NAME=ams08.rds
RDS_IN=cif
RDS_OUT=cif
ELP_TECHNO_NAME=/home1/disk1/alliance-3.2b/archi/Solaris/etc/prol10.elp

How to reproduce the bug :
--------------------------

Essayer avec un gros truc bien hierarchise !!!

Finger Information :
--------------------

[isep.fr]

End Alliance bug report 1.3

  • Next message: Len Harold: "HP-UX port?"
  • Previous message: golf@ip127.houston2.tx.pub-ip.psi.net: "IBM BUSINESS PARTNER offers UNIQUE INVESTMENT/BUSINESS OPPORTUNITY,"


alliance-support '1998: HP-UX port?

alliance-support '1998
HP-UX port?

Len Harold (lharold@mrc.uidaho.edu)
Wed, 27 May 1998 14:50:35 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Johann Ruiz: "Probleme pour compiler librairies avec asimut."
  • Previous message: pmarchay@isep.fr: "BUG lynx : erreurs d'extraction en hierarchique"
  • Next in thread: Czo [Olivier SIROL]: "Re: HP-UX port?"
  • Maybe reply: Czo [Olivier SIROL]: "Re: HP-UX port?"

Dear sirs,

Do you have any plans on making an HPUX port of Alliance?
If I gave your team access to a small network of HPs would that help?

Thanks,
Len Harold

--
  ___     ___    ___  ________  ______
 /|  |   /\  \  /|  \|\   _   \/\   __\      Len Harold
| |  |   \ \   - |   \ \  \_\ /_ \  \_/      Systems Engineer
| |   \   \ \  \ _|\  \ \   _   \ \  \___    Phone: 208-885-7034
| |    \   \ \__\/\ \__\ \__\ \__\ \_____\   Fax:   208-885-6840
| |*    |   \/__/  \/__/\/__/\/__/\/_____/   Email: len@mrc.uidaho.edu
|/\     |/\                                  Web:   www.mrc.uidaho.edu
 \/        \_/\
 /|            |   Microelectronics Research
| |            |   and Communications Institute
| |____________|   at the University of Idaho
|/____________/

  • Next message: Johann Ruiz: "Probleme pour compiler librairies avec asimut."
  • Previous message: pmarchay@isep.fr: "BUG lynx : erreurs d'extraction en hierarchique"
  • Next in thread: Czo [Olivier SIROL]: "Re: HP-UX port?"
  • Maybe reply: Czo [Olivier SIROL]: "Re: HP-UX port?"


alliance-support '1998: Probleme pour compiler librairies avec asimut.

alliance-support '1998
Probleme pour compiler librairies avec asimut.

Johann Ruiz (johann@DotCom.FR)
Fri, 29 May 1998 14:43:47 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Probleme pour compiler librairies avec asimut."
  • Previous message: Len Harold: "HP-UX port?"
  • Next in thread: Czo [Olivier SIROL]: "Re: Probleme pour compiler librairies avec asimut."
  • Maybe reply: Czo [Olivier SIROL]: "Re: Probleme pour compiler librairies avec asimut."

Bonjour

Dévellopant du VHDL et utilisant le compilateur asimut,
je souhaiterai savoir si la librairie IEEE existe et si oui,
comment faire pour l'utiliser.

Actuellement je défini la librairie comme ceci :

LIBRARY IEEE;
  use IEEE.std_logic_unsigned.all;

et lorsque je lance le compilateur "asimut -b -c vhdl"
celui ci me trouve une erreur :

`vhdl.vbe` Error line 1 : parse error

ce qui correspond à la ligne de déclaration des librairies.

Cette librairie,
Existe t'elle?
est elle utilisée sous un autre nom?
ou puis-je la récupérer?

Par avance je vous remercie de votre réponse.

    Johann

johann@dotcom.fr

  • Next message: Czo [Olivier SIROL]: "Re: Probleme pour compiler librairies avec asimut."
  • Previous message: Len Harold: "HP-UX port?"
  • Next in thread: Czo [Olivier SIROL]: "Re: Probleme pour compiler librairies avec asimut."
  • Maybe reply: Czo [Olivier SIROL]: "Re: Probleme pour compiler librairies avec asimut."


alliance-support '1998: Re: Probleme pour compiler librairies avec asimut.

alliance-support '1998
Re: Probleme pour compiler librairies avec asimut.

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 03 Jun 1998 14:21:22 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: HP-UX port?"
  • Previous message: Johann Ruiz: "Probleme pour compiler librairies avec asimut."

Johann Ruiz wrote:

 Bonjour

 Dévellopant du VHDL et utilisant le compilateur asimut,
 je souhaiterai savoir si la librairie IEEE existe et si oui,
 comment faire pour l'utiliser.
 ....  use IEEE.std_logic_unsigned.all;

Asimut (et Alliance) ne supporte qu'un subset de vhdl
avec certains types pré-définis.

Regardez "man vhdl".

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: HP-UX port?"
  • Previous message: Johann Ruiz: "Probleme pour compiler librairies avec asimut."


alliance-support '1998: Re: HP-UX port?

alliance-support '1998
Re: HP-UX port?

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 03 Jun 1998 14:31:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: VHDL subset for 3.2"
  • Previous message: Czo [Olivier SIROL]: "Re: Probleme pour compiler librairies avec asimut."
  • Maybe in reply to: Johann Ruiz: "Probleme pour compiler librairies avec asimut."

Len Harold wrote:

 Dear sirs,

 Do you have any plans on making an HPUX port of Alliance?
 If I gave your team access to a small network of HPs would that help?

Yes. But as I have very little time, i would prefer that you compile it
on your HP... Of course if you've got preoblems, i could help you and do
the work on your workstation. Be sure you have Motif or LessTiff
installed.
Please get the common and source package and read :
ftp://asim.lip6.fr/pub/alliance/alliance-3.2c.sources.README

If you success in building Alliance on HP, please send me a copy so
I can put it on ftp.

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: VHDL subset for 3.2"
  • Previous message: Czo [Olivier SIROL]: "Re: Probleme pour compiler librairies avec asimut."
  • Maybe in reply to: Johann Ruiz: "Probleme pour compiler librairies avec asimut."


alliance-support '1998: Re: VHDL subset for 3.2

alliance-support '1998
Re: VHDL subset for 3.2

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 03 Jun 1998 14:35:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Unidentified subject!"
  • Previous message: Czo [Olivier SIROL]: "Re: HP-UX port?"
  • Maybe in reply to: Len Harold: "HP-UX port?"

Lorne Mortara wrote:

 I have just loaded the 3.2 linux elf release as posted on sunsite and
 have been reading the man page for VHDL(5).  I note that the date of the
 man page is 97/10/1 and that there is a comment at the end that the
 subset will be extended in the next release (which I assume means 3.2).
 Has it been extended and is there a new man page to go with it?

No, the vhdl subset is the same. There is work on this and
it might be exteded one day...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: Unidentified subject!"
  • Previous message: Czo [Olivier SIROL]: "Re: HP-UX port?"
  • Maybe in reply to: Len Harold: "HP-UX port?"


alliance-support '1998: Re: Unidentified subject!

alliance-support '1998
Re: Unidentified subject!

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 03 Jun 1998 14:56:08 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: IEEE library"
  • Previous message: Czo [Olivier SIROL]: "Re: VHDL subset for 3.2"
  • Maybe in reply to: Lorne Mortara: "VHDL subset for 3.2"

Pei-Hsiuan Chou wrote:

 To whom it may concern:

         I am an EE major graduate student at University of Alabama at
 Birmingham(UAB).  Currently I am evaluating Alliance for upcoming VLSI
 design course.
         I have some problem to see the layout by XWindows.  Would you please give
 my some advise if some software need to be installed or I used incorrect
 environment variables ?  The system here is Sun Ultra running SunOS 5.6
 (Solaris for XWindos).  I recorded the response of the total process as
 following :

         -Alliance installed ( alliance-3.2b-common.tar.gz &amp;
 allliance-3.2b-sparc-solaris-2.5.1.tar.gz were used)
         -"configure" executed (alc_env.[c]sh generated)
         -"source alc_env.csh" executed
         -"make" under "addaccu" directory executed
         -"dreal -l addaccu" and "graal -l addaccu" both executed and fail to see
 the result on the Sun workstation.

 englab10% graal -l addaccu
 ld.so.1: graal: fatal: libSM.so.6.0: open failed: No such file or directory
 Killed

 englab10%

 Would you please help me about where or what cause the problem.  Thanks for
 your help.

Graphic tools are compiled whith X11R6 ( ftp://ftp.X.org )
So either install X11R6 or wait till a new distrib

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: IEEE library"
  • Previous message: Czo [Olivier SIROL]: "Re: VHDL subset for 3.2"
  • Maybe in reply to: Lorne Mortara: "VHDL subset for 3.2"


alliance-support '1998: Re: IEEE library

alliance-support '1998
Re: IEEE library

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 03 Jun 1998 14:58:21 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Probleme avec le tutorial addaccu"
  • Previous message: Czo [Olivier SIROL]: "Re: Unidentified subject!"
  • Maybe in reply to: mohamed kkssmm: "Unidentified subject!"

Daniele Pinto wrote:

 Hello,
 I downloaded alliance 3.2 for linux.
 I write circuit in VHDL language.
 How can I include library in my behavioral description?
 For example: ieee  std_logic_1164
              ieee  std_logic_arith

 How can I use my VHDL library?

No way... Alliance only supports a VHDL subset
with predefine types. See "man vhdl"

 Is there a waver to wiev wave form after simulation?

yes : xpat

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: Probleme avec le tutorial addaccu"
  • Previous message: Czo [Olivier SIROL]: "Re: Unidentified subject!"
  • Maybe in reply to: mohamed kkssmm: "Unidentified subject!"


alliance-support '1998: Re: Probleme avec le tutorial addaccu

alliance-support '1998
Re: Probleme avec le tutorial addaccu

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 03 Jun 1998 16:09:26 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Features not working"
  • Previous message: Czo [Olivier SIROL]: "Re: IEEE library"
  • Maybe in reply to: Daniele Pinto: "IEEE library"

Ahmad Wabbi wrote:

 Bonjour,

 J'ai recuperer recement votre systeme Alliance et j'envisage
 l'utiliser pour la synthese d'un circuit qui represente
 le sujet de ma these.

 J'ai deux questions:
 1- Dans le tutorial addaccu , le 'make'
 termine normalement avec le message
 'executer dreal -l addaccu'. Quand j'execute
 cette instruction, la fenetre de l'application s'ouvre
 mais avec une page noire vide (avec les points de la
 grille). Quand je choisis la commande 'open' et le fichier
 'addaccu.cif', j'obtiens ce message d'erreur:
 Quelle est la raison? Je suis sur qu'alliance est bien
 installe et j'utilise tcsh comme shell. Je rencontre le meme
 probleme avec le deuxieme tutorial amd2901.cif.

Il faut au prealable positioner RDS_TECHNO_NAME au
fichier decrivant la technologie reelle.

% man RDS_TECHNO_NAME
% setenv RDS_TECHNO_NAME $TOP/etc/prol10_7.rds
% dreal ....

 Y a t'il un
 document complet qui bien explique les differentes partie
 d'alliance?

Overview.ps  est le plus complet

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: Features not working"
  • Previous message: Czo [Olivier SIROL]: "Re: IEEE library"
  • Maybe in reply to: Daniele Pinto: "IEEE library"


alliance-support '1998: Re: Features not working

alliance-support '1998
Re: Features not working

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 03 Jun 1998 16:12:52 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Alliance on an SGI"
  • Previous message: Czo [Olivier SIROL]: "Re: Probleme avec le tutorial addaccu"
  • Maybe in reply to: Ahmad Wabbi: "Probleme avec le tutorial addaccu"

Ajay Kumar Sinha wrote:

 Hi,
 I just downloaded ur software but coldn't run features:
 1.genview
 2.dreal
 3.graal
 4.xfsm
 5.xpat
 All b'cause of absence of
     libSM.so.6.0 =  (not found)
         libICE.so.6.3 =         (not found)
         libXt.so.6.0 =  (not found)
         libX11.so.6.1 =         (not found)
 I could get  libX11.so.6.1 but not others. What do i do?

ftp://ftp.x.org/ and install X11R6
or wait til the next distrib.

 To make things a bit complicaed, i thought i could compile ur source
 code for 3.2c but it ran into problems while running gmake. Several yacc
 file in several directories had problems too numerous to list here. Does
 it run on ur system?

yes, but there is a lot of debugging to do...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: Alliance on an SGI"
  • Previous message: Czo [Olivier SIROL]: "Re: Probleme avec le tutorial addaccu"
  • Maybe in reply to: Ahmad Wabbi: "Probleme avec le tutorial addaccu"


alliance-support '1998: Re: Alliance on an SGI

alliance-support '1998
Re: Alliance on an SGI

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 03 Jun 1998 16:14:31 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: mark ka leung chan: "exec of script alc_env.sh"
  • Previous message: Czo [Olivier SIROL]: "Re: Features not working"
  • Maybe in reply to: Ajay Kumar Sinha: "Features not working"

ATIF ZAFAR wrote:

 Hello:

     I would like to know if anyone has compiled Alliance for an SGI.
 I am running IRIX 6.3 on an SGI O2. Thanks.

Why won't you?
Could you send me the result of 'uname -a' on your IRIX machine

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: mark ka leung chan: "exec of script alc_env.sh"
  • Previous message: Czo [Olivier SIROL]: "Re: Features not working"
  • Maybe in reply to: Ajay Kumar Sinha: "Features not working"


alliance-support '1998: exec of script alc_env.sh

alliance-support '1998
exec of script alc_env.sh

mark ka leung chan (mk-chan@ews.uiuc.edu)
Sun, 7 Jun 1998 02:31:25 -0500 (CDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Patrick REIN: "Consultants Wanted #12"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance on an SGI"
  • Next in thread: Czo [Olivier SIROL]: "Re: exec of script alc_env.sh"
  • Maybe reply: Czo [Olivier SIROL]: "Re: exec of script alc_env.sh"

 Hi, I need some help with the execution of the alc_env.sh script. Is it
correct to put the line

. /usr/local/alliance/share/etc/alc_env.sh

in /etc/profile?
According to the README, this is what I should do, but I get the error,

]: Too many arguments

How do I fix this problem, thanks very much

Mark Chan

  • Next message: Patrick REIN: "Consultants Wanted #12"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance on an SGI"
  • Next in thread: Czo [Olivier SIROL]: "Re: exec of script alc_env.sh"
  • Maybe reply: Czo [Olivier SIROL]: "Re: exec of script alc_env.sh"


alliance-support '1998: Consultants Wanted #12

alliance-support '1998
Consultants Wanted #12

Patrick REIN (rein@icna-net.org)
Sun, 7 Jun 98 21:09:10 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Lou.Desbarbieux@lip6.fr: "BUG scmap : bug scmap: lofigchain impossible"
  • Previous message: mark ka leung chan: "exec of script alc_env.sh"

The Monthly ICNA-Links opportunities newsletter #12
(Best of the weekly Newsletter #53-54-55-56-57)

CONSULTANTS WANTED

-----------------
STRATEGY AND MANAGEMENT - HUMAN RESSOURCE
-----------------
Offer 54.1 France Consulting partner wanted
In the scope of its development a consulting firm specialised in =
business
strategy (from audits to action plans), quality controls and =
environment, is
looking for partnerships with consulting firms and independent =
consultants.

Offer 56.17 Europe- Trainers in purchasing or stock management and =
organisation
A French consulting firm is seeking a trainer-consultant specialised =
in purchasing or stock management and organisation of industrial =
warehouses, speaking perfect English, for selective but repetitive =
assignments in France
and in English-speaking countries

Offer 57.10 Europe: Financial and management consultants wanted
In the framework of the european Development Fund, the European =
Commission is seeking consultants for 3 executive contracts, which =
must take place in ACP countries and in the community states.
Specialities required:
1. Financial audit
2. Organisational and technical audit
3. Public finance audit
Closing date for applications: 03 07 98

Offer 57.11 Africa :  Consultants for a Post office and telephone =
service
reorganisation project wanted
A consultants group in the ICNA network is setting up a consortium  =
to reply to a call for offfers in Africa, in collaboration with a  =
local research department. This group is seeking consultants with =
proven experience to carrying out a separation study of the post =
office and the telephone service company, with the aim of creating =
two entities: a post office company and another responsable for =
telecommunications

-----------------
FINANCIAL-JURIDICIAL - JOINT VENTURE
-----------------
Offer 53.7 Tunisia -  short-term services for SMEs and SMIs
Consulting firms are wanted with a view to improving the =
competitivity of Tunisian businesses. the services envisaged concern:
- Industrial restructuring, quality, maintenance and logistics and =
industrial processes
- New technologies, transfer of technologies, financial restructuring
- Marketing and development of export
 -Human Resources and on the job training
 -Development of financial, technical and business partners
 -Control of energy, security and environment management.
these services will cover, amongst others, the following sectors:
Clothing trade and textiles, pharmaceuticals and cosmetics, =
farm-produce industry. construction, plastics and chemicals, leather, =
gifts and toys, mechanical industry , electric and electronic

Offer 53.8 Brasil : Consultants for a financial modernisation project
In the field of a financial modernisation programme in the state of =
Pare, consultants are wanted for organisational structure =
organisation, conception of an organisation system and training of =
personnel involved in the project.

Offer 54.12 * Company sought by investor
On behalf of an investor, a consulting firm member of ICNA, is =
seeking a company for sale with good profitability, with an annual =
turnover of between 300 and 500 M francs. The company would be =
preferably based in France, Germany or Switzerland. This investor is =
not interested in 'start up'

Offer 54.14 Tunisia: evaluation - Mergers
For their merger, two Tunisian banks are seeking a consulting firm =
specialised in this field to lead an assignment of the evaluation of =
two banks and to set up their merger. This is an open invitation for =
tender
without international financing.

Offer 55.8 Kazakstan : looking for a partners in taxation juridical =
questions
A firm in consulting and audits situated in Kazakhstan, specialised =
in audits, consulting in legal matters concerning taxation, financial =
and economic assessment and assistance, in case of conflict, is =
seeking international partners
Fields of activity: International taxation audit, assistance in =
monetary conflict, import- export transactions and consulting firms =
already trading with Kazakhstan
Targeted countries are : France, Germany, UK, Denmark, Turkey, =
Russia, Kazakhstan, USA, Canada, China and Japan.

Offer 57.13 International: Financing Joint Venture
A  financial consultant specialised in financing by American Venture =
Capitalists for large projects ( minimum one million dollars) who =
find it difficult to find takers on the European market, is seeking =
ambitious projects.

-----------------
COMPUTING AND NEW TECHNOLOGIES
-----------------
Offre 53-13. Spain: Partner for telematic project wanted.
The General Director of the Information&amp;Communications =
Technologiesdepatment of the Regional Government of  a Region placed =
in the southeast of Spain would find europeans partners for their =
projects.
They are finishing the definition of the an interesting pilot project =
in order to concentrate in a small city a series of telematics =
activities making in fact a cybercity, where the educational aspects =
are very importants.
These partners could be institutions or companies

Offre 53-14*. An Indian company is looking for a European company
An Indian company (member of ICNA) is looking for partners to have a =
joint venture with European software company.
This Indian company could bring software professionals and search for =
ideal location and office and multilingual staff along with relevant =
software programmers.

Offer 54.5 Looking for European partners for a  tele-trainning =
project (TEN-TELECOM)
A Spanish company specialised in Design and development of multimedia =
authoring tools and application,  design and implantation of =
solutions in communication technology and database wants to develop a =
teletraning project. The aim of the project is to create a net of =
training centres connected with video-conference systems, making easy =
the access to this
network to the SMEs across tele-trainning systems located in =
councils, making possible the reaching of new technologies, including =
those small enterprises very far from big cities.

The partner should be from the European Union
The expertise needed : Providing information in general (video, =
images,...)

Offer 54-9 Europe : Research of partners to tender for European =
projects.
An Austrian research institute is interested in participating to =
European projects and is in search of partners in order to tender.
Their skills concerns : Web Based Training, Digital Libraries, =
Distributed Search and Information Management, Solutions for enhanced =
Intranet Systems as well as Extranet Systems, Hyper Media =
Applications,Audio and Video Databases, 3D Information Visualization

Offer 55.4 Germany, France, Italy, GB A Spanish institute is seeking =
TEN TELECOM partners
Project characteristics:  development of an information system to be =
used by independent repair shops, official licensees and repair =
associations, by applying new technologies (Intranet-Internet) and at =
low cost.

Partners characteristics :
=B7 Country: Germany, France, Italy, United Kingdom
. Characteristics: Any of the following:
- Enterprise related to the automobile sector which have a R+D =
department within its structure.
- Independent repair shops, multibrand official licensees or spare =
parts manufacturers associations.
- Public Organisations directly related with the automobile sector.

Offer 56.5 Europe:Internet technological experience wanted
A consultant is seeking companies in order to take control of the =
whole setting-up of an Internet site which will include database =
management, security access etc. The option of accommodating this =
site 'business to business' is necessary

Offer 56.7 Europe TEN TELECOM partner wanted
A German company specialised in  services linked to the Internet is =
seeking European partners to present 3 projects within the framework =
of TEN telecom

Offer 57.1 France Internet/Intranet partners and consultants wanted
A company that gives help, conceives ideas and advises in the field =
of Internet and Intranet is currently setting up a network of =
partners that they will call upon for assignments. This company's =
field is above all commercial, from  a search for needs to a search =
for solutions.  The fields concerned are as follows :
- Technology: help and advice on choice of technology ( security, =
electronic business)
- Marketing and communication: promotion, referencing, publicity, =
Internet marketing approach
- Strategy: impact studies, Internet integration in clients' =
strategy, surveillance
- Development: help, advice to development of activities linked to =
Internet Engineering: Global project accompaniment
- Design and development of web and Intranet tools

Offer 57.3 France - Creation of multimedia tools
A training organisation has launched a call for offers for the =
creation of a collection of multimedia tools for training on the =
theme of asbestos.

------------------------------
COMMERCIAL - MARKETING
------------------------------
Offer 55.1 Luxembourg  Consulting firm seeks a consultant in =
commercial training. Their assignment will be:
- to undertake the skills diagnosis of salespeople in the =
agricultural field
- to carry out commercial training of the sales force within the =
framework of business tools and concepts
They will work in constant contact with the company's head office
Languages: fluent German imperative, ideally as mother tongue. Plus =
French
Start of assignment: June 1998

Offer 56.1 USA  Specialist in North American industrial market wanted
A communications agency is seeking a marketing consultant with good =
knowledge of the North American industrial market, for development of =
delocalisation projects of North-American companies in Europe. French =
and English essential. Urgent

------------------------------
PRODUCTION
------------------------------
Offer 55.7 Italy, Spain: consultant in value analysis
A work-sharing consulting firm is seeking an expert in value analysis =
( one week per month, for 6 or 12 months) in mass production of =
products
Experience required: having worked in mass production (car production =
for example)
Language: English
Location: Italy-Spain

------------------------------
ENGINEERING
------------------------------
Offer 55-13. International : Consulting Collaboration in Medical =
Devices, Pharmaceuticals
An American company is looking partners to collaborate in consulting =
projects world-wide. They have proprietary templates and =
methodologies as well as technology/business know how for =
breakthrough profitability, quality
and performance improvements in any organisation.
Areas of specialisation include medical devices and pharmaceuticals

Offer 57.16 * Europe: Financial and medical expert partners wanted
A company specialised in financing is seeking partners to complete =
its network of specialists involved in the evaluation of innovations =
in the medical and bio-medical sector. Two types of partner are wanted
- to complete a start-up financing fund for pre-industrialisation =
phase (pre-launch)
- to form a pool of medical experts ( all sectors) to create a =
technical valuation and economic evaluation committee for each project

Offer 57.20 The Maldives. Consultants for port management and =
development
In the framework of an Asiatic Development Bank project, several =
consultants are wanted, specialised in restructuring, development, =
port management and training, financing, evaluations of workers, =
jurisdiction, public management. The required consultants will =
formulate the juridicial, operational and strategic measures to take =
in order to attract private investors to the port of Male's =
developement and management operations

Offer 57.23 Vietnam - Agriculture and rural developement
In the framework of an Asiatic Development bank project, a call for =
consultants has been launched for technical assistance. They will =
have to help the Vietnam government to strengthen its capacities in =
order to offer better services to the rural population

-----------------
CALL FOR TENDER
-----------------
Offer 57-27. Study about  economic importance of the transport sector
The European Commission  has published an invitation to tender =
concerning a study on the economic importance of the transport =
sector.  This invitation to tender concerns a study aimed at =
collecting data on important socio-economic aspects
of transport (time series 1980-96 on employment, value created, tax =
and other public revenues, public expenditure and investment in the =
transport sector by mode and by EU Member State, economic parameters =
of transport equipment). This includes the collection of available =
statistical data and estimating missing data in order to provide =
consistent time series. The Commission thus intends to obtain =
coherent information on important socio-economic aspects of =
transport. The information is required for various policy purposes.  =
The study should be completed within six months.  Tender documents =
should be requested by 12 June 1998. The deadline for submission of =
tenders is 3 July 1998.

Offer 57-26. Eco-management and Audit Scheme - Support services
The European Commission  has published an invitation to tender for =
the supply of support services for the Community Eco-management and =
Audit Scheme (EMAS). EMAS is the EU's scheme for the promotion of =
continuous improvement
of industry's environmental performance through environmental =
management systems.  The contract is divided into two lots:
- Lot 1: Involving the management and operation of the EMAS Help =
Desk, responding to enquiries from
the public and making information available to interested parties as =
requested by the Commission.
- Lot 2: Involving the operation and maintenance of an EMAS database =
service to co-ordinate the collection of data concerning EMAS =
registered sites and accredited environmental verifiers, maintain the =
data and provide the Commission services with regularly updated =
reports on the database.
The contract would last for a total of twelve months.
Tender documents should be requested no later than 21 June 1998. The =
deadline for the submission of
tenders is 6 July 1998.

Offer 57-23. Vietnam - Agriculture and rural development
In the framework of an Asiatic Development bank project, a call for =
consultants has been launched for technical assistance. They will =
have to help the Vietnam government to strengthen its capacities in =
order to offer better services to the rural population

-----------------
ICNA NEWS
-----------------
SUCCESS STORIES
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D
SUCCESS STORIES

Following the second ICNA forum, Genetix Europe was created in =
February 1998, with Peter Dzwig at its helm as general manager Peter =
Dzwig has also joined the group's  board in Canada

Genetix Europe Ltd will be responsible for the European operations of =
the Genetix group and will be looking for opportunities to increase =
capital, through institutional contributions as well as private ones =
in Europe and elsewhere

Genetix has set up very efficient techniques in computer application =
development. These techniques are particulary well adapted for =
launched systems (smart cards, control systems for automobile =
applications and in the field of aviation) At the end of April, 1998, =
Genetix was used to develop a hospital's information system.

Genetix thanks ICNA and the consulting letter for having helped bring =
us together and looks forward with other members in the future.

Anyone requiring further information - please do not hesitate to =
contact us :
Bernie Hodson. bhodson@gold.sao.nrc.ca
Peter Dzwig: pdzwig@summaventures.demon.co.uk

--------------
With the help of our tools (ICNA Forum,  the Links-ICNA letters,...), =
Hans &amp;
Craja (chartered accountants - Romania) and Euriade (France) have set =
up a new subsidiary, Euriade Romania specialising in services for the =
establishment of
European companies in Romania.
For more information : Christian Gondolff, euriade-cg@wanadoo.fr

Euriade Romania also organise a seminar: " How to succeed in Romania =
". This event
will  place in  Strasbourg (France) on 21 of September, 1998. Special
discount of 15% for ICNA members and subscribers to the Links =
Letters.
Registration : Please contact ICNA (icna@icna-net.org)
------------

" As a Management Consulting company, specialised in Search and =
Selection of permanent employees, we are also involved in =
Interim-Management on the executive level and in setting up entire =
SW-Project organisations with fix and contract employees for large =
SW-Projects.

In early May, we were confronted with a difficult situation on our =
client side of taking over a SW-System from an other company. In =
addition to general skills, we were looking for a top architect, =
knowing Smalltalk implementations and OO-Architectures in detail for =
evaluation and the appropriate redesign of the acquired SW-System.

Placing our request in the ICNA Opportunity Letter we were contacted =
by AFC Europe, an ICNA member. Within 1 week we were able to set up =
the contract with the AFC Europe representative Annick Fron, getting =
the work permits, finding accommodation and start the work in =
Switzerland. Thank you to ICNA. But remember, it is not enough to be =
a member, only the active members are successful. "
For more information please contact :
AFC Europe - Annick FRON - (France)- Email : =
100342.3301@compuserve.com
ATEFOS AG -Hans-Peter BEER - (Switzerland)- Email : hbeer@atefos.ch

-----------------------------------------------------------------------=
---
- In our newsletter, where an announcement is indicated with (*), =
this signifies that a member of  ICNA or a letter subscriber has =
placed the announcement and thus you may contact them free of charge. =
To obtain further details just contact ICNA.

To gain access to other announcements you must :

-  be an ICNA member (please visit our web site (www.icna-net.org)
   ICNA federates consultants internationally under a label of =
quality. ICNA provide
   highly professionnal services and qualified information to members =
assisting them to
   develop their business.

- subscribe to our weekly opportunities newsletter. You may subscribe =
to the letter in
   3 ways
   . Quaterly : 690 FF (124 US$)
   . 6 Monthly : 1250 FF (224US$)
   . Annualy : 1790 FF (319US$)
The storage of all the weekly ICNA-Links opportunities newsletter and =
the newsletter subscription for are available on the web site =
www.links-web.net/business

If you need any further details do not hesitate to contact  =
icna@icna-net.org

The Links Letters are published by Links =
(http://www.links-web.net/business)
in collaboration  with ICNA, International Network of Consultants =
(http://www.icna-net.org)
-------------------------------
Feel free to use the material in this newsletter, under the condition =
you mention the source. Forward this newsletter to interested =
persons, but please forward it completely.
-------------------------------
A subscription form is at your disposal at www.links-web.net/business

 Patrick REIN

                                  ICNA

                         http://www.icna-net.org
                         Email: rein@icna-net.org

ICNA federates consultants internationally under a label of quality.
ICNA provides highly professionnal services and qualified information
to members assisting them to develop their business.

                                ICNA
15, Rue des Freres LUMIERE - F68200 Mulhouse - FRANCE
Tel : + 33 (0)3 89.42.42.20 - Fax : + 33 (0)3 89.60.15.90

  • Next message: Jean-Lou.Desbarbieux@lip6.fr: "BUG scmap : bug scmap: lofigchain impossible"
  • Previous message: mark ka leung chan: "exec of script alc_env.sh"


alliance-support '1998: BUG scmap : bug scmap: lofigchain impossible

alliance-support '1998
BUG scmap : bug scmap: lofigchain impossible

Jean-Lou.Desbarbieux@lip6.fr
Mon, 8 Jun 1998 16:07:52 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: B.G.M.Rao: "Format error"
  • Previous message: Patrick REIN: "Consultants Wanted #12"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 June 08 (Monday at 16:07) MET DST
       by : Jean-Lou.Desbarbieux@lip6.fr
  subject : BUG scmap  : bug scmap: lofigchain impossible
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

OK with VST format
KO with HNS format

[opera]/users/opera2/noe/v2/Noe/Core/Pcimod/Dmaw/Dmaw_pi_dat/behscmap.1 dmaw_pi_dato dmaw_pi_dato

                @@@@ @      @@@@ @
               @    @@    @@    @@
              @@     @   @@      @
              @@@       @@       @ @@@ @@ @@@     @@@@    @@@ @@@
               @@@@     @@          @@@ @@  @@   @@   @    @@@  @@
                 @@@@   @@          @@  @@  @@   @@   @@   @@    @@
                   @@@  @@          @@  @@  @@     @@@@@   @@    @@
              @      @@ @@          @@  @@  @@   @@   @@   @@    @@
              @@     @@  @@      @  @@  @@  @@  @@    @@   @@     @@
              @@@    @    @@    @@  @@  @@  @@  @@   @@@   @@@  @@
              @  @@@@       @@@@   @@@@ @@@ @@@  @@@@  @@  @@ @@@
                                                           @@
                                                          @@@@

                             Mapping Standard Cells

                Alliance CAD System 3.2b, scmap 4.20 [1997/10/09]
                Copyright (c) 1990-1998,           ASIM/LIP6/UPMC
                E-mail support:     alliance-support@asim.lip6.fr

================================  Environment  ================================
MBK_WORK_LIB        = .
MBK_CATA_LIB        = /users/soft5/newlabo/alliance/share/cells/sclib
MBK_TARGET_LIB      = /users/soft5/new labo/alliance/share/cells/sclib
MBK_IN_LO           = hns
MBK_OUT_LO          = hns
=======================  Files, Options and Parameters  =======================
VHDL file           = dmaw_pi_dato.vbe
output file         = dmaw_pi_dato.hns
Parameter file      = default.lax
Mode                = Mapping standard cell
Optimization mode   = 50% area - 50% delay optimization
Optimization level  = 2
===============================================================================

Compiling 'dmaw_pi_dato' ...
Running Standard Cell Mapping
=============================  INITIAL  COST  ==================================
Total number of literals    = 2911
Number of reduced literals  = 2197
Number of latches           = 456
Maximum logical depth       = 9
Maximum delay               = 4.000
===============================================================================
Compiling library '/users/soft5/newlabo/alliance/share/cells/sclib'
Generating Expert System ...
Cell 'cmx2_y' Unused
Cell 'cry_y' Unused
Cell 'sum_y' Unused
Cell 'tie_y' Unused
162 rules generated
................................................................................................................................................................ ........................................................................................................................................................................................................

*** mbk error ***
lofigchain impossible : figure a2_y is interface only

Environnement :
---------------

Platform : Solaris (opera)

MBK_CATA_LIB=/users/soft5/newlabo/alliance/share/cells/sclib
MBK_IN_LO=hns
MBK_OUT_LO=hns
MBK_TARGET_LIB=/users/soft5/newlabo/alliance/share/cells/sclib

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

End Alliance bug report 1.3

  • Next message: B.G.M.Rao: "Format error"
  • Previous message: Patrick REIN: "Consultants Wanted #12"


alliance-support '1998: Format error

alliance-support '1998
Format error

B.G.M.Rao (bgmrao@protocol.ece.iisc.ernet.in)
Thu, 11 Jun 1998 02:05:26 +0530 (IST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: B.G.M.Rao: "Format error"
  • Previous message: Jean-Lou.Desbarbieux@lip6.fr: "BUG scmap : bug scmap: lofigchain impossible"

Dear Sir/Madam,

    I am a graduate student of Microelectronics in the Dept.
of ECE, Indian Institute of Science , Bangalore, INDIA. I
downloaded the file of ALLIANCE for the Linux platform.However, I
am not able to unzip it..a format error is being reported. I have
downloaded the file a couple of times already, but I am getting
the same error repeatedly.

    Could you please suggest a solution to the problem?

Thanks,
B G M Rao,

Garduate Student,
Dept. of ECE,
IISc, Bangalore,
INDIA.

e-mail : bgmrao@protocol.ece.iisc.ernet.in

  • Next message: B.G.M.Rao: "Format error"
  • Previous message: Jean-Lou.Desbarbieux@lip6.fr: "BUG scmap : bug scmap: lofigchain impossible"


alliance-support '1998: Format error

alliance-support '1998
Format error

B.G.M.Rao (bgmrao@protocol.ece.iisc.ernet.in)
Mon, 15 Jun 1998 17:16:48 +0530 (IST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Format error"
  • Previous message: B.G.M.Rao: "Format error"
  • Next in thread: Czo [Olivier SIROL]: "Re: Format error"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Format error"

Dear Sir/Madam,

    I am a graduate student of Microelectronics in the Dept.
of ECE, Indian Institute of Science , Bangalore, INDIA. I
downloaded the file of ALLIANCE for the Linux platform.However, I
am not able to unzip it..a format error is being reported. I have
downloaded the file a couple of times already, but I am getting
the same error repeatedly.

    Could you please suggest a solution to the problem?

Thanks,
B G M Rao,

Garduate Student,
Dept. of ECE,
IISc, Bangalore,
INDIA.

e-mail : bgmrao@protocol.ece.iisc.ernet.in

  • Next message: Czo [Olivier SIROL]: "Re: Format error"
  • Previous message: B.G.M.Rao: "Format error"
  • Next in thread: Czo [Olivier SIROL]: "Re: Format error"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Format error"


alliance-support '1998: Re: Format error

alliance-support '1998
Re: Format error

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 23 Jun 1998 18:54:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: exec of script alc_env.sh"
  • Previous message: B.G.M.Rao: "Format error"

B.G.M.Rao wrote:

 Dear Sir/Madam,

         I am a graduate student of Microelectronics in the Dept.
 of ECE, Indian Institute of Science , Bangalore, INDIA. I
 downloaded the file of ALLIANCE for the Linux platform.However, I
 am not able to unzip it..a format error is being reported. I have
 downloaded the file a couple of times already, but I am getting
 the same error repeatedly.

Either the file you have downloded is corrupted (check this
with MD5 signatures provided) or you don't use GNU gunzip (gzip -d)
I can send you an e-mail whith the packgages you want or a CDROM...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: exec of script alc_env.sh"
  • Previous message: B.G.M.Rao: "Format error"


alliance-support '1998: Re: exec of script alc_env.sh

alliance-support '1998
Re: exec of script alc_env.sh

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 23 Jun 1998 18:57:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alberto Palacios: "needing help&amp;advice"
  • Previous message: Czo [Olivier SIROL]: "Re: Format error"
  • Maybe in reply to: B.G.M.Rao: "Format error"

mark ka leung chan wrote:

  Hi, I need some help with the execution of the alc_env.sh script. Is it
 correct to put the line

 . /usr/local/alliance/share/etc/alc_env.sh

 in /etc/profile?
 According to the README, this is what I should do, but I get the error,

 ]: Too many arguments

 How do I fix this problem, thanks very much

Sorry for late answering...

What platform are you using ? (uname -a)
Which /bin/sh ???
Did you try : sh -x -v -c "/usr/local/alliance/share/etc/alc_env.sh"

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Alberto Palacios: "needing help&amp;advice"
  • Previous message: Czo [Olivier SIROL]: "Re: Format error"
  • Maybe in reply to: B.G.M.Rao: "Format error"


alliance-support '1998: needing help&amp;advice

alliance-support '1998
needing help&amp;advice

Alberto Palacios (palacios@aoba.toin.ac.jp)
Thu, 25 Jun 1998 11:17:46 +0900

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: needing help&amp;advice"
  • Previous message: Czo [Olivier SIROL]: "Re: exec of script alc_env.sh"
  • Next in thread: Czo [Olivier SIROL]: "Re: needing help&amp;advice"
  • Maybe reply: Czo [Olivier SIROL]: "Re: needing help&amp;advice"

My name is Alberto Palacios-Pawlovsky. I am lecturer in the Toin University of Yokohama.
I knew about the Alliance tools when looking for free software for designing LSI circuits.
I have a DELL PC that has installed Turbo Linux 1.0 (bash shell). I downloaded and follow
the directions given in the readmes but I could not source the environment variables.
Due to that the system is running with a bash shell I first found that the setenv directives
are not used by bash so I modify all them from
setenv MACHINE Linux_elf
to
MACHINE=Linux_elf
I also got some syntax errors witch switch and if conditional statements so I modify them to
single lines choosing one of the settings given (I know about C but nothing about Tcl).
I tried to source the modified file but I am getting the following message:
syntax error: unexpected end of file
I tried also changing #EOF to EOF but got the same message.
I will really appreciatte you comments or anything that could help me start using your tools.
----------------------------------------------------------------------------------
#copy of the file after all the above modifications
# -*- Mode: Shell-script -*-
#             ,,,
#            (o o)
####=====oOO--(_)--OOO=========================================####
#
#  Alliance CAD system environnement
#  Usage (in C-shell) :  source alc_env.csh
#  (C) 1997 Czo  -- &lt;Olivier.Sirol@lip6.fr
#  $Id: alc_env.csh.in,v 1.2 1997/12/15 10:52:02 czo Exp $
#  Generated from alc_env.csh.in on Thu Jun 25 09:54:03 JST 1998

# $MACHINE and $TOP are the only variables you will
# have to modify if something goes wrong

# Which platform for Alliance CAD

MACHINE=Linux_elf

# Where the Alliance CAD is installed

TOP=/usr/local/alliance/archi/$MACHINE

# User def

MBK_IN_LO=vst
MBK_OUT_LO=vst
MBK_IN_PH=ap
MBK_OUT_PH=ap

MBK_WORK_LIB=.
elnet fs1.aoba.toin.ac.jp
Trying 163.148.10.11...
Connected to fs1.aoba.toin.ac.jp.
Escape character is '^]'.
ld.so: warning: /usr/lib/libc.so.101.8 has older revision than expected 9

SunOS UNIX 4.1 (fs1) (ttyp4)

login: palacios
Password:
Last login: Wed Jun 24 17:07:39 from 163.148.105.213
SunOS Release 4.1.3-JLE1.1.3 (FS1) #1: Tue Apr 18 14:20:36 JST 1995
You have new mail.
KANJI CODE : SJIS
fs1% mail alliance-support@asim.lip6.fr
Subject: needing help&amp;advice
My name is Alberto Palacios-Pawlovsky. I am lecturer in the Toin University of Yokohama.
I knew about the Alliance tools when looking for free software for designing LSI circuits.
I have a DELL PC that has installed Turbo Linux 1.0 (bash shell). I downloaded and follow
the directions given in the readmes but I could not source the environment variables.
Due to that the system is running with a bash shell I first found that the setenv directives
are not used by bash so I modify all them from
setenv MACHINE Linux_elf
to
MACHINE=Linux_elf
I also got some syntax errors witch switch and if conditional statements so I modify them to
single lines choosing one of the settings given (I know about C but nothing about Tcl).
I tried to source the modified file but I am getting the following message:
syntax error: unexpected end of file
I tried also changing #EOF to EOF but got the same message.
I will really appreciatte you comments or anything that could help me start using your tools.
----------------------------------------------------------------------------------
#copy of the file after all the above modifications
# -*- Mode: Shell-script -*-
#             ,,,
#            (o o)
####=====oOO--(_)--OOO=========================================####
#
#  Alliance CAD system environnement
#  Usage (in C-shell) :  source alc_env.csh
#  (C) 1997 Czo  -- &lt;Olivier.Sirol@lip6.fr
#  $Id: alc_env.csh.in,v 1.2 1997/12/15 10:52:02 czo Exp $
#  Generated from alc_env.csh.in on Thu Jun 25 09:54:03 JST 1998

# $MACHINE and $TOP are the only variables you will
# have to modify if something goes wrong

# Which platform for Alliance CAD

MACHINE=Linux_elf

# Where the Alliance CAD is installed

TOP=/usr/local/alliance/archi/$MACHINE

# User def

MBK_IN_LO=vst
MBK_OUT_LO=vst
MBK_IN_PH=ap
MBK_OUT_PH=ap

MBK_WORK_LIB=.

MBK_CATAL_NAME=CATAL

MBK_SCALE_X=10

VH_MAXERR=10
VH_BEHSFX=vbe
VH_PATSFX=pat

MBK_CATA_LIB=.:$TOP/cells/sclib
MBK_TARGET_LIB=$TOP/cells/sclib
MBK_C4_LIB=./cellsC4

XPAT_PARAM_NAME=$TOP/etc/xpat.par
XFSM_PARAM_NAME=$TOP/etc/xfsm.par

DREAL_TECHNO_NAME=$TOP/etc/cmos_7.dreal
GRAAL_TECHNO_NAME=$TOP/etc/cmos_7.graal

RDS_TECHNO_NAME=$TOP/etc/cmos_7.rds

RDS_IN=cif
RDS_OUT=cif

ELP_TECHNO_NAME=$TOP/etc/prol10.elp

# Update PATH and MANPATH

PATH=$TOP/bin:$PATH;

MANPATH=$TOP/man:$MANPATH;

# Show results
if ($?prompt) then
        echo ""
        echo "Alliance settings :"
        echo ""
        echo "    MACHINE = $MACHINE"
        echo "    TOP     = $TOP"
        echo ""
endif

EOF
-----------------------------------------------------------------------------
Also when run the script ./configure I got among all the messages the following ones:
..... cross-compiler ...no

in the Headers and Libs
dnet_ntoa in -ldnet ...no
dnet_ntoa in _ldnet_stub ...no
checking for location of MOTIF GUI includes ... &lt;not found

will the above make alliance NOt run?

Expecting your kind support,

**************************************
Alberto Palacios-Pawlovsky, Lecturer
Toin University of Yokohama, Faculty of Engineering.
Department of Electronics and Information
225-8502 Kanagawa-ken, Yokohama-shi, Aoba-ku, Kurogane-cho 1614. Japan
TEF: +81-45-974-5229 FAX:+81-45-972-5972
E-mail: palacios@aoba.toin.ac.jp
**************************************

  • Next message: Czo [Olivier SIROL]: "Re: needing help&amp;advice"
  • Previous message: Czo [Olivier SIROL]: "Re: exec of script alc_env.sh"
  • Next in thread: Czo [Olivier SIROL]: "Re: needing help&amp;advice"
  • Maybe reply: Czo [Olivier SIROL]: "Re: needing help&amp;advice"


alliance-support '1998: Re: needing help&amp;advice

alliance-support '1998
Re: needing help&amp;advice

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 25 Jun 1998 18:39:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: ceppi@stsd.trevano.ch: "FWD: ALLIANCE design tool/Training"
  • Previous message: Alberto Palacios: "needing help&amp;advice"

Alberto Palacios wrote:

 My name is Alberto Palacios-Pawlovsky. I am lecturer in the Toin University of Yokohama.
 I knew about the Alliance tools when looking for free software for designing LSI circuits.
 I have a DELL PC that has installed Turbo Linux 1.0 (bash shell). I downloaded and follow
 the directions given in the readmes but I could not source the environment variables.
 Due to that the system is running with a bash shell I first found that the setenv directives
 are not used by bash so I modify all them from
 setenv MACHINE Linux_elf
 to
 MACHINE=Linux_elf
 # -*- Mode: Shell-script -*-
 #             ,,,
 #            (o o)
 ####=====oOO--(_)--OOO=========================================####
 #
 #  Alliance CAD system environnement
 #  Usage (in C-shell) :  source alc_env.csh
      ^^^^^^^^^^^^^^^
      ^^^^^^^^^^^^^^^

Bash is a Bourne Shell, so the script for the C-shell won't work...
Please use the script alc_env.sh ....

 . alc_env.sh

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: ceppi@stsd.trevano.ch: "FWD: ALLIANCE design tool/Training"
  • Previous message: Alberto Palacios: "needing help&amp;advice"


alliance-support '1998: FWD: ALLIANCE design tool/Training

alliance-support '1998
FWD: ALLIANCE design tool/Training

ceppi@stsd.trevano.ch
Fri, 26 Jun 1998 13:27:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Juan Zapata Perez: "problem with dreal y graal"
  • Previous message: Czo [Olivier SIROL]: "Re: needing help&amp;advice"

From:	STSD::CEPPI           19-JUN-1998 19:58
To:	Alain.Greiner@masi.ibp.fr &lt;&lt;&lt;&lt;&lt;&lt;&lt;&lt;--- Cette adresse n'est plus valable!
CC:	ceppi
Subj:	ALLIANCE design tool/Training

To the recipients of this mail: is Mr. Greiner still in charge of the Alliance crew?
Can your forward this mail to him or to the competent person?

Suite a un echange de courier avec M. Greiner:
********

Cher Monsieur Greiner,
il y a 4 ans, nous avions eu un echange de mail concernant la possibilite'
de formation acceleree sur Alliance.

J'ai visite votre stand a la conference EDAC a  Paris ce mars dernier et
j'ai repris de l'elan sur Alliance: il y a eu des progres techniques
remarquables, et vos collaborateurs ont tenu a preciser que il y a eu
la decision de continuer le developpement et la maintenance de Alliance.

Il y a une bonne possibilite que cette annee on reussisse a motiver un
jeune diplome de chez nous (accompagne de temps a autre par un prof) a
suivre votre cours de formation avec l'objectif d'introduire rapidement
chez nous l'utilisation de Alliance sur PC-Linux pour la formation.

Le  6-DEC-1994 vous nous ecriviez:

**************
3/ concernant une formation acceleree a l'utilisation des outils ALLIANCE,
un module de formation intensive de deux mois est organise tous les ans
en octobre/novembre a PARIS, dans le cadre vdu DEA MEMI.
Il est destine a des etudiants de 5e annee, et aboutit a la realisation
complete d'un microprocesseur 32 bits (processeur DLX de PATTERSON &amp;
HENNESSY)
Ce module a deja ete suivi, en auditeur libre par des enseignants
desireux de demarrer ensuite un enseignement utilisant ALLIANCE.

**************

- Est-ce que la possibilite decrite ci dessus existe toujours?
- Existe-t-il un plan de cours detaille?
- Quel est l'engagement horaire necessaire/semaine pour suivre cette formation?
- Quelle formation prealable faut-il avoir?

Merci

Cordialement

Paolo Ceppi

  • Next message: Juan Zapata Perez: "problem with dreal y graal"
  • Previous message: Czo [Olivier SIROL]: "Re: needing help&amp;advice"


alliance-support '1998: problem with dreal y graal

alliance-support '1998
problem with dreal y graal

Juan Zapata Perez (zapata@plc.um.es)
Tue, 30 Jun 1998 12:27:11 +0100 (WET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Needing help again"
  • Previous message: ceppi@stsd.trevano.ch: "FWD: ALLIANCE design tool/Training"
  • Next in thread: Czo [Olivier SIROL]: "Re: problem with dreal y graal"
  • Maybe reply: Czo [Olivier SIROL]: "Re: problem with dreal y graal"

Dear sir,

I should greatly appreciate receiving a reply about a problem with we
have with dreal.

We have installed (binaries) alliance 3.0 in SunOS 4.1.1 and it like to
go right. We used the tutorial addaccu and amd2901 and they like to go
right. But when we try display addaccu.cif and amd2901.cif with dreal (we
used makefile for get addaccu.cif and amd2901.cif) we obtain the next
error (in both):

cif109:Layer unknow, line 11

the file adm2901 say that:
----begin file------
(rds to CIF driver version 1.03
technology /usr1/home/software/alliance/archi/SunOS/etc/prol10_7.rds
Tue Jun 30 11:18:41 1998
amd2901
alumnos);

DS1 5 2;
9 palo_sp;
(AB : 0.00, -7.00 172.00, 356.00 in micron);
4A 0 -280 6880 14240;=20
LCNW;
B2360 2960 2520 3420;
B6440 3760 3440 7220;
LCND;
B152 3712 6560 7220;
B472 152 6400 5440;
B792 152 5600 5440;
B792 152 4640 5440;
B792 152 3680 5440;
B152 2912 3600 3420;
B792 152 2720 5440;
=2E.......

and the file addaccu.cif that:
---- begin file ----
(rds to CIF driver version 1.03
technology /usr1/home/software/alliance/archi/SunOS/etc/prol10_7.rds
Tue Jun 30 10:21:22 1998
addaccu
alumnos);

DS1 5 2;
9 palo_sp;
(AB : 0.00, -7.00 172.00, 356.00 in micron);
4A 0 -280 6880 14240;=20
LCNW;
B2360 2960 2520 3420;
B6440 3760 3440 7220;
LCND;
B152 3712 6560 7220;
B472 152 6400 5440;
B792 152 5600 5440;
B792 152 4640 5440;
B792 152 3680 5440;
B152 2912 3600 3420;
B792 152 2720 5440;
=2E................. =20

What is wrong?
the enviroment is the next:
MACHINE=3DSunOS
TOP=3D/usr1/home/software/alliance/archi/SunOS
MBK_IN_LO=3Dvst
MBK_OUT_LO=3Dvst
MBK_IN_PH=3Dap
MBK_OUT_PH=3Dap
MBK_WORK_LIB=3D.
MBK_CATAL_NAME=3DCATAL
MBK_SCALE_X=3D10
VH_MAXERR=3D10
VH_BEHSFX=3Dvbe
VH_PATSFX=3Dpat
MBK_CATA_LIB=3D.:/usr1/home/software/alliance/archi/SunOS/cells/sclib
MBK_TARGET_LIB=3D/usr1/home/software/alliance/archi/SunOS/cells/sclib
MBK_C4_LIB=3D./cellsC4
XPAT_PARAM_NAME=3D/usr1/home/software/alliance/archi/SunOS/etc/xpat.par
XFSM_PARAM_NAME=3D/usr1/home/software/alliance/archi/SunOS/etc/xfsm.par
DREAL_TECHNO_NAME=3D/usr1/home/software/alliance/archi/SunOS/etc/cmos_7.dre=
al
GRAAL_TECHNO_NAME=3D/usr1/home/software/alliance/archi/SunOS/etc/cmos_7.gra=
al
RDS_TECHNO_NAME=3D/usr1/home/software/alliance/archi/SunOS/etc/cmos_7.rds
RDS_IN=3Dcif
RDS_OUT=3Dcif
ELP_TECHNO_NAME=3D/usr1/home/software/alliance/archi/SunOS/etc/prol10.elp

Other thing, when we launch dreal or any display tool obtain the next:

susana:/home/alumnos/vlsi/amd2901:  dreal

                 @@@@@@@                                  @@@@ =20
                   @@   @@                                  @@ =20
                   @@    @@                                 @@ =20
                   @@     @@ @@@ @@@    @@@@@     @@@@      @@ =20
                   @@     @@  @@@  @@  @     @   @@   @     @@ =20
                   @@     @@  @@   @@ @@     @@  @@   @@    @@ =20
                   @@     @@  @@      @@@@@@@@@    @@@@@    @@ =20
                   @@     @@  @@      @@         @@   @@    @@ =20
                   @@    @@   @@      @@      @ @@    @@    @@ =20
                   @@   @@    @@       @@    @@ @@   @@@    @@ =20
                 @@@@@@@     @@@@        @@@@    @@@@  @@ @@@@@@

                               Design  Real layout

                  Alliance CAD System 3.2b,          dreal 1.08
                  Copyright (c) 1997-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Warning: translation table syntax error: Unknown keysym name: osfActivate
Warning: ... found while parsing '&lt;KeyosfActivate:
ManagerGadgetSelect() '
Warning: translation table syntax error: Unknown keysym name: osfSelect
Warning: ... found while parsing '       &lt;KeyosfSelect:
ManagerGadgetSelect() '
Warning: translation table syntax error: Unknown keysym name: osfHelp
Warning: ... found while parsing '       &lt;KeyosfHelp:
ManagerGadgetHelp() '
Warning: translation table syntax error: Unknown keysym name: osfBeginLine
Warning: ... found while parsing '&lt;KeyosfBeginLine:
ManagerGadgetTraverseHome()'
Warning: translation table syntax error: Unknown keysym name: osfUp
Warning: ... found while parsing '       &lt;KeyosfUp:
ManagerGadgetTraverseUp()'
Warning: translation table syntax error: Unknown keysym name: osfDown
Warning: ... found while parsing '       &lt;KeyosfDown:
ManagerGadgetTraverseDown()'
Warning: translation table syntax error: Unknown keysym name: osfLeft
Warning: ... found while parsing '       &lt;KeyosfLeft:
ManagerGadgetTraverseLeft()'
Warning: translation table syntax error: Unknown keysym name: osfRight
Warning: ... found while parsing '       &lt;KeyosfRight:
ManagerGadgetTraverseRight()'
=2E.........................
A LONG LIST
=2E.........................

How we can eliminate warnings?

Thank you very much for your courtesy in advance.
=09=09
 =09=09=09=09=09Your sincerely,

=09=09=09=09=09 Juan Zapata

-----------------------------------------------------------------------
Juan Zapata=09
Dpto. Inform=E1tica, Inteligencia Artificial y Electr=F3nica=09=09=09
Universidad de Murcia
E.T.S.I. Industriales=09=09=09
Paseo Alfonso XIII, 44=09=09=09
E-30203 Cartagena (Murcia). SPAIN=09=09=09=09=09
=09=09=09=09=09Phone: 34 - 68 - 32.56.01
=09=09=09=09=09Fax: 34 - 68 - 32-54-33
=09=09=09=09=09E-mail: zapata@plc.um.es
-----------------------------------------------------------------------

  • Next message: Czo [Olivier SIROL]: "Re: Needing help again"
  • Previous message: ceppi@stsd.trevano.ch: "FWD: ALLIANCE design tool/Training"
  • Next in thread: Czo [Olivier SIROL]: "Re: problem with dreal y graal"
  • Maybe reply: Czo [Olivier SIROL]: "Re: problem with dreal y graal"


alliance-support '1998: Re: Needing help again

alliance-support '1998
Re: Needing help again

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 30 Jun 1998 16:46:20 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: problem with dreal y graal"
  • Previous message: Juan Zapata Perez: "problem with dreal y graal"

Alberto Palacios Pawlovsky wrote:

 Mr. Olivier Sirol,

 I tried % . alc_env.sh to source the Alliance environment variables
 but, I've got now the following message
 too many arguments
 without indication of the line or location of the problem.
 What must I do in this case? Any help will be really appreciated.
 Thanks in advance.
 Sincerely,
 Alberto Palacios Pawlovsky

Hi,
try :
 bash -x -v -c ". ./alc_env.sh"

...Please send your mails to the Alliance mailling list...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: problem with dreal y graal"
  • Previous message: Juan Zapata Perez: "problem with dreal y graal"


alliance-support '1998: Re: problem with dreal y graal

alliance-support '1998
Re: problem with dreal y graal

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 01 Jul 1998 17:51:04 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Myong Cynn: "configure file"
  • Previous message: Czo [Olivier SIROL]: "Re: Needing help again"

Czo [Olivier SIROL] wrote:

 Juan Zapata Perez wrote:

  Dear sir,

  I should greatly appreciate receiving a reply about a problem with we
  have with dreal.
  Warning: translation table syntax error: Unknown keysym name: osfActivate
  Warning: ... found while parsing '&lt;KeyosfActivate:
  ManagerGadgetSelect() '
  Warning: translation table syntax error: Unknown keysym name: osfSelect
  Warning: ... found while parsing '       &lt;KeyosfSelect:
  ManagerGadgetSelect() '
  How we can eliminate warnings?

 This seems to be a problem whith a badly installed Motif pack

 --
 Sincerely,
           Olivier.

 ====================================================================
 Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
 Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
 mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
 http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Myong Cynn: "configure file"
  • Previous message: Czo [Olivier SIROL]: "Re: Needing help again"


alliance-support '1998: configure file

alliance-support '1998
configure file

Myong Cynn (cynn@colorado.cirrus.com)
Fri, 3 Jul 1998 18:09:15 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Juan Zapata Perez: "problem with dreal y graal (fwd)"
  • Previous message: Czo [Olivier SIROL]: "Re: problem with dreal y graal"
  • Next in thread: Czo [Olivier SIROL]: "Re: configure file"
  • Maybe reply: Czo [Olivier SIROL]: "Re: configure file"

Hi,
I have difficulties to install Alliance because the configure
file stopped near make file checking.

Can you send me new configure file by email?
I maybe screwed up the file.

My machine is SUn Ultra 10.

Thanks,
Myong

  • Next message: Juan Zapata Perez: "problem with dreal y graal (fwd)"
  • Previous message: Czo [Olivier SIROL]: "Re: problem with dreal y graal"
  • Next in thread: Czo [Olivier SIROL]: "Re: configure file"
  • Maybe reply: Czo [Olivier SIROL]: "Re: configure file"


alliance-support '1998: problem with dreal y graal (fwd)

alliance-support '1998
problem with dreal y graal (fwd)

Juan Zapata Perez (zapata@plc.um.es)
Mon, 6 Jul 1998 12:53:35 +0100 (WET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: problem with dreal y graal (fwd)"
  • Previous message: Myong Cynn: "configure file"
  • Next in thread: Czo [Olivier SIROL]: "Re: problem with dreal y graal (fwd)"
  • Maybe reply: Czo [Olivier SIROL]: "Re: problem with dreal y graal (fwd)"

Dear sir,

I should greatly appreciate receiving a reply about a problem with we
have with dreal.

We have installed (binaries) alliance 3.0 in SunOS 4.1.1 and it like to
go right. We used the tutorial addaccu and amd2901 and they like to go
right. But when we try display addaccu.cif and amd2901.cif with dreal (we
used makefile for get addaccu.cif and amd2901.cif) we obtain the next
error (in both):

cif109:Layer unknow, line 11

the file adm2901 say that:
----begin file------
(rds to CIF driver version 1.03
technology /usr1/home/software/alliance/archi/SunOS/etc/prol10_7.rds
Tue Jun 30 11:18:41 1998
amd2901
alumnos);

DS1 5 2;
9 palo_sp;
(AB : 0.00, -7.00 172.00, 356.00 in micron);
4A 0 -280 6880 14240;=20
LCNW;
B2360 2960 2520 3420;
B6440 3760 3440 7220;
LCND;
B152 3712 6560 7220;
B472 152 6400 5440;
B792 152 5600 5440;
B792 152 4640 5440;
B792 152 3680 5440;
B152 2912 3600 3420;
B792 152 2720 5440;
=2E.......

and the file addaccu.cif that:
---- begin file ----
(rds to CIF driver version 1.03
technology /usr1/home/software/alliance/archi/SunOS/etc/prol10_7.rds
Tue Jun 30 10:21:22 1998
addaccu
alumnos);

DS1 5 2;
9 palo_sp;
(AB : 0.00, -7.00 172.00, 356.00 in micron);
4A 0 -280 6880 14240;=20
LCNW;
B2360 2960 2520 3420;
B6440 3760 3440 7220;
LCND;
B152 3712 6560 7220;
B472 152 6400 5440;
B792 152 5600 5440;
B792 152 4640 5440;
B792 152 3680 5440;
B152 2912 3600 3420;
B792 152 2720 5440;
=2E................. =20

WHAT IS WRONG?
Our enviroment is the next:
MACHINE=3DSunOS
TOP=3D/usr1/home/software/alliance/archi/SunOS
MBK_IN_LO=3Dvst
MBK_OUT_LO=3Dvst
MBK_IN_PH=3Dap
MBK_OUT_PH=3Dap
MBK_WORK_LIB=3D.
MBK_CATAL_NAME=3DCATAL
MBK_SCALE_X=3D10
VH_MAXERR=3D10
VH_BEHSFX=3Dvbe
VH_PATSFX=3Dpat
MBK_CATA_LIB=3D.:/usr1/home/software/alliance/archi/SunOS/cells/sclib
MBK_TARGET_LIB=3D/usr1/home/software/alliance/archi/SunOS/cells/sclib
MBK_C4_LIB=3D./cellsC4
XPAT_PARAM_NAME=3D/usr1/home/software/alliance/archi/SunOS/etc/xpat.par
XFSM_PARAM_NAME=3D/usr1/home/software/alliance/archi/SunOS/etc/xfsm.par
DREAL_TECHNO_NAME=3D/usr1/home/software/alliance/archi/SunOS/etc/cmos_7.dre=
al
GRAAL_TECHNO_NAME=3D/usr1/home/software/alliance/archi/SunOS/etc/cmos_7.gra=
al
RDS_TECHNO_NAME=3D/usr1/home/software/alliance/archi/SunOS/etc/cmos_7.rds
RDS_IN=3Dcif
RDS_OUT=3Dcif
ELP_TECHNO_NAME=3D/usr1/home/software/alliance/archi/SunOS/etc/prol10.elp

Plase help me!!
THANK YOU FOR YOU COURTESY
 =09=09=09=09=09Your sincerely,

=09=09=09=09=09 Juan Zapata

-----------------------------------------------------------------------
Juan Zapata=09
Dpto. Inform=E1tica, Inteligencia Artificial y Electr=F3nica=09=09=09
Universidad de Murcia
E.T.S.I. Industriales=09=09=09
Paseo Alfonso XIII, 44=09=09=09
E-30203 Cartagena (Murcia). SPAIN=09=09=09=09=09
=09=09=09=09=09Phone: 34 - 68 - 32.56.01
=09=09=09=09=09Fax: 34 - 68 - 32-54-33
=09=09=09=09=09E-mail: zapata@plc.um.es
-----------------------------------------------------------------------

  • Next message: Czo [Olivier SIROL]: "Re: problem with dreal y graal (fwd)"
  • Previous message: Myong Cynn: "configure file"
  • Next in thread: Czo [Olivier SIROL]: "Re: problem with dreal y graal (fwd)"
  • Maybe reply: Czo [Olivier SIROL]: "Re: problem with dreal y graal (fwd)"


alliance-support '1998: Re: problem with dreal y graal (fwd)

alliance-support '1998
Re: problem with dreal y graal (fwd)

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 07 Jul 1998 11:59:43 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: WBell10139@aol.com: "help"
  • Previous message: Juan Zapata Perez: "problem with dreal y graal (fwd)"

Juan Zapata Perez wrote:

 Dear sir,

 I should greatly appreciate receiving a reply about a problem with we
 have with dreal.

 We have installed (binaries) alliance 3.0 in SunOS 4.1.1 and it like to
                                        ^^^
                                     ??? please upgrade to 3.2
 go right. We used the tutorial addaccu and amd2901 and they like to go
 right. But when we try display addaccu.cif and amd2901.cif with dreal (we
 used makefile for get addaccu.cif and amd2901.cif) we obtain the next
 error (in both):

 cif109:Layer unknow, line 11

 the file adm2901 say that:
 ----begin file------
 (rds to CIF driver version 1.03
 technology /usr1/home/software/alliance/archi/SunOS/etc/prol10_7.rds
 Tue Jun 30 11:18:41 1998
 amd2901
 alumnos);

 WHAT IS WRONG?

Our enviroment is the next:
MACHINE=SunOS
RDS_TECHNO_NAME=/usr1/home/software/alliance/archi/SunOS/etc/cmos_7.rds
                                                            ^^^^^^^^^^^

sould be prol10_7.rds

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: WBell10139@aol.com: "help"
  • Previous message: Juan Zapata Perez: "problem with dreal y graal (fwd)"


alliance-support '1998: help

alliance-support '1998
help

WBell10139@aol.com
Tue, 7 Jul 1998 22:27:45 EDT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: configure file"
  • Previous message: Czo [Olivier SIROL]: "Re: problem with dreal y graal (fwd)"

Hi,
     I have an alliance promotion 24 truecolor on my computer, How can I get a
driver for it.

  • Next message: Czo [Olivier SIROL]: "Re: configure file"
  • Previous message: Czo [Olivier SIROL]: "Re: problem with dreal y graal (fwd)"


alliance-support '1998: Re: configure file

alliance-support '1998
Re: configure file

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 09 Jul 1998 11:07:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Olle Pettersson: "Source building problems."
  • Previous message: WBell10139@aol.com: "help"

Myong Cynn wrote:

 Hi,
 I have difficulties to install Alliance because the configure
 file stopped near make file checking.

Could you be more precise?

 Can you send me new configure file by email?
 I maybe screwed up the file.
 My machine is SUn Ultra 10.

Done. I'll expand the archives on our ftp site sometime

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Olle Pettersson: "Source building problems."
  • Previous message: WBell10139@aol.com: "help"


alliance-support '1998: Source building problems.

alliance-support '1998
Source building problems.

Olle Pettersson (dat94opn@idt.mdh.se)
Fri, 10 Jul 1998 13:04:06 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Becker, Peter E: "PowerMac?"
  • Previous message: Czo [Olivier SIROL]: "Re: configure file"
  • Next in thread: Czo [Olivier SIROL]: "RE: Source building problems."
  • Maybe reply: Czo [Olivier SIROL]: "RE: Source building problems."

Hello!

I have recently downloaded the sources for Your toolset. Unfortunately, I
cannot get it to compile.

Results from make (when the error occurs)

root@dat94opn:/mp3/alliance/sources make
%%%%%%%%% building mbk
make[1]: Entering directory `/mp3/alliance/sources/mbk'
/usr/bin/gcc -O4 -Wall -O4 -DLinux_elf -DMLU_H='"mlu414.h"'
-DMLO_H='"mlo407.h"' -DMPU_H='"mpu405.h"' -DMPH_H='"mph408.h"'
-DMUT_H='"mut323.h"' -c mbk_util.c
mbk_util.c:80: warning: implicit declaration of function `BITS'
mbk_util.c:80: parse error before `char'
mbk_util.c: In function `mbkenv':
mbk_util.c:246: `tolowertable' undeclared (first use this function)
mbk_util.c:246: (Each undeclared identifier is reported only once
mbk_util.c:246: for each function it appears in.)
mbk_util.c: In function `delchain':
mbk_util.c:352: warning: `ptsav' might be used uninitialized in this
function
mbk_util.c: In function `delptype':
mbk_util.c:419: warning: `ptsav' might be used uninitialized in this
function
mbk_util.c: In function `namealloc':
mbk_util.c:504: `tolowertable' undeclared (first use this function)
mbk_util.c: In function `namefind':
mbk_util.c:538: `tolowertable' undeclared (first use this function)
make[1]: *** [mbk_util.o] Error 1
make[1]: Leaving directory `/mp3/alliance/sources/mbk'
make: *** [all] Error 1

It seems that the constant BITS is not defined. A grep of .c and .h files
in the source directory can find no place where BITS is defined.

When I diff Linux_elf.mk (created by configure) and Linux_elf.mk~ , this
is the result:

root@dat94opn:/mp3/alliance/sources diff ../share/etc/Linux_elf.mk
../share/etc/Linux_elf.mk~
5,6c5,6
&lt; # architecture        : Linux dat94opn 2.0.30 #1 Fri Jan 23 09:41:49 CET
1998
i586 unknown
&lt; # date                : Fri Jul 10 13:28:55 CEST 1998
---
 # architecture        : Linux bechet 2.0.31 #2 Thu Oct 30 16:32:03 MET
1997 i586 unknown
 # date                : Mon Dec 15 21:01:42 MET 1997
30,31c30,31
&lt; GNU_LIB          =
&lt; GNU_INCLUDE      =
---
 GNU_LIB          = /users/outil6/absynth/local//Linux_elf/lib
 GNU_INCLUDE      = /users/outil6/absynth/local//Linux_elf/include
39c39
&lt; MOTIF_INCLUDE    = /usr/X11R6/include
---
 MOTIF_INCLUDE    = /usr/include/X11
48c48
&lt; SED           = /bin/sed
---
 SED           = /usr/bin/sed
51c51
&lt; TOUCH         = /usr/bin/touch
---
 TOUCH         = /bin/touch

So I'm thinking maybe GNU_LIB and GNU_INCLUDE needs to be set, but to
what? Or maybe the problem is something else altogether.
I believe I have followed the instructions in the README-files; make makes
at least some files (except mbk_util.c).
I would be most grateful for any input on this problem, maybe just what
BITS is supposed to be set to so I can change it myself (but then there
might be other problems from the same source as this one).

Regards

Olle Pettersson

  • Next message: Becker, Peter E: "PowerMac?"
  • Previous message: Czo [Olivier SIROL]: "Re: configure file"
  • Next in thread: Czo [Olivier SIROL]: "RE: Source building problems."
  • Maybe reply: Czo [Olivier SIROL]: "RE: Source building problems."


alliance-support '1998: PowerMac?

alliance-support '1998
PowerMac?

Becker, Peter E (Peter.Becker@unisys.com)
Thu, 16 Jul 1998 10:36:25 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Khan Kibria: "Trying to run alliance on solaris and having problem"
  • Previous message: Olle Pettersson: "Source building problems."
  • Next in thread: Czo [Olivier SIROL]: "Re: PowerMac?"
  • Maybe reply: Czo [Olivier SIROL]: "Re: PowerMac?"

Do you know if anyone has successfully built Alliance for MkLinux on the
Power Macintosh? I just recently purchased MkLinux from Apple and I am
planning to install it on a Power Macintosh 7100/66AV, soon, and would
like to try to build Alliance.  If anyone has been successful, I would
like their feedback, otherwise, maybe I'll be the first.

Thanks,
-Pete

  • Next message: Khan Kibria: "Trying to run alliance on solaris and having problem"
  • Previous message: Olle Pettersson: "Source building problems."
  • Next in thread: Czo [Olivier SIROL]: "Re: PowerMac?"
  • Maybe reply: Czo [Olivier SIROL]: "Re: PowerMac?"


alliance-support '1998: Trying to run alliance on solaris and having problem

alliance-support '1998
Trying to run alliance on solaris and having problem

Khan Kibria (kkibria@iss-us.com)
Thu, 16 Jul 1998 08:25:26 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: PowerMac?"
  • Previous message: Becker, Peter E: "PowerMac?"
  • Next in thread: Czo [Olivier SIROL]: "Re: Trying to run alliance on solaris and having problem"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Trying to run alliance on solaris and having problem"

This is a multi-part message in MIME format.

------=_NextPart_000_0006_01BDB093.48E83320
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: 7bit

Dear Sir:

I am trying to learn Alliance CAD system and installed the Solaris binary
downloaded from your site. Although I have full access to a solaris machine,
I am not a solaris expert by any means, so fogive me if this is a stupid
question.

I have run the following:

dhaka{khan}% uname -a
SunOS dhaka 5.5.1 Generic sun4m sparc SUNW,SPARCstation-20
dhaka{khan}% graal
ld.so.1: graal: fatal: libSM.so.6.0: can't open file: errno=2
Killed

As you can see it is complaining about some file. What am I doing wrong?
Please help!!!

Best regards,

Khan
kkibria@iss-us.com

------=_NextPart_000_0006_01BDB093.48E83320
Content-Type: text/x-vcard;
    name="Khan M Kibria.vcf"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: attachment;
    filename="Khan M Kibria.vcf"

BEGIN:VCARD
N:Kibria;Khan;M
FN:Khan M Kibria
ORG:Interconnect Systems Solution
TITLE:President
TEL;WORK;VOICE:714-587-0628
TEL;WORK;FAX:714-587-0642
ADR;WORK:;;22691 Lambert Street, Suite 503;Lake Forest;CA;92630;USA
LABEL;WORK;ENCODING=3DQUOTED-PRINTABLE:22691 Lambert Street, Suite =
503=3D0D=3D0ALake Forest, CA 92630=3D0D=3D0AUSA
URL:http://www.iss-us.com
EMAIL;PREF;INTERNET:kkibria@iss-us.com
END:VCARD

------=_NextPart_000_0006_01BDB093.48E83320--

  • Next message: Czo [Olivier SIROL]: "Re: PowerMac?"
  • Previous message: Becker, Peter E: "PowerMac?"
  • Next in thread: Czo [Olivier SIROL]: "Re: Trying to run alliance on solaris and having problem"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Trying to run alliance on solaris and having problem"


alliance-support '1998: Re: PowerMac?

alliance-support '1998
Re: PowerMac?

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 16 Jul 1998 19:29:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "RE: Source building problems."
  • Previous message: Khan Kibria: "Trying to run alliance on solaris and having problem"

Becker, Peter E wrote:

 Do you know if anyone has successfully built Alliance for MkLinux on the
 Power Macintosh? I just recently purchased MkLinux from Apple and I am
 planning to install it on a Power Macintosh 7100/66AV, soon, and would
 like to try to build Alliance.  If anyone has been successful, I would
 like their feedback, otherwise, maybe I'll be the first.

Yes, try to contact anthony@asim.lip6.fr

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "RE: Source building problems."
  • Previous message: Khan Kibria: "Trying to run alliance on solaris and having problem"


alliance-support '1998: RE: Source building problems.

alliance-support '1998
RE: Source building problems.

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 16 Jul 1998 19:30:31 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Trying to run alliance on solaris and having problem"
  • Previous message: Czo [Olivier SIROL]: "Re: PowerMac?"
  • Maybe in reply to: Becker, Peter E: "PowerMac?"

 Source building problems.

 Olle Pettersson (dat94opn@idt.mdh.se)
 Fri, 10 Jul 1998 13:04:06 +0200 (MET DST)

     Messages sorted by: [ date ][ thread ][ subject ][ author ]
     Previous message: Czo [Olivier SIROL]: "Re: configure file"

 Hello!

 I have recently downloaded the sources for Your toolset. Unfortunately, I
 cannot get it to compile.

 Results from make (when the error occurs)

  root@dat94opn:/mp3/alliance/sources make
 %%%%%%%%% building mbk
 make[1]: Entering directory `/mp3/alliance/sources/mbk'
 /usr/bin/gcc -O4 -Wall -O4 -DLinux_elf -DMLU_H='"mlu414.h"'
 -DMLO_H='"mlo407.h"' -DMPU_H='"mpu405.h"' -DMPH_H='"mph408.h"'
 -DMUT_H='"mut323.h"' -c mbk_util.c
 mbk_util.c:80: warning: implicit declaration of function `BITS'
 mbk_util.c:80: parse error before `char'

You'll have to define the BITS macro
(On a linux, it's done in /usr/include/values.h)

#define BITS(type)  ( 8 * (int)sizeof((type)))

where 8 is the number of bits per bytes for your system...

I'll change the mbk's source to implement this...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: Trying to run alliance on solaris and having problem"
  • Previous message: Czo [Olivier SIROL]: "Re: PowerMac?"
  • Maybe in reply to: Becker, Peter E: "PowerMac?"


alliance-support '1998: Re: Trying to run alliance on solaris and having problem

alliance-support '1998
Re: Trying to run alliance on solaris and having problem

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Fri, 17 Jul 1998 10:33:04 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Luis Alfonso Entrena Arrontes: "Design kit for Alliance"
  • Previous message: Czo [Olivier SIROL]: "RE: Source building problems."
  • Maybe in reply to: Olle Pettersson: "Source building problems."

Khan Kibria wrote:

 Alliance binaries are precompiled with XFree X11R6.3
 (http://www.xfree.org) wich is different from openwin.
 So you have the choice between installing XFree
 or recompile Alliance.

 I have tried that URL and didnt find any, however found one called
 www.xfree86.org is it the same thing you mentioned?

yes, sorry i was thinking www.xfree86.org
But in fact it is http://www.x.org
the packages are at ftp://ftp.x.org/pub/R6.3

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Luis Alfonso Entrena Arrontes: "Design kit for Alliance"
  • Previous message: Czo [Olivier SIROL]: "RE: Source building problems."
  • Maybe in reply to: Olle Pettersson: "Source building problems."


alliance-support '1998: Design kit for Alliance

alliance-support '1998
Design kit for Alliance

Luis Alfonso Entrena Arrontes (entrena@ing.uc3m.es)
Thu, 23 Jul 1998 10:33:49 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jens Lauer: "something wrong with genlib ??"
  • Previous message: Czo [Olivier SIROL]: "Re: Trying to run alliance on solaris and having problem"
  • Next in thread: Czo [Olivier SIROL]: "Re: Design kit for Alliance"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Design kit for Alliance"

First of all, congratulations for the excellent work you have done with the
Alliance set of tools.
We are going to use your tools for the first time in a new course
starting next semester. We plan to use Synopsys for VHDL synthesis and
simulation and then Alliance for physical design. To this purpose,
I need to find a set of technology libraries that could be used in this
design flow. We are currently members of Europractice, so that we can
get a Synopsys design kit from there, but I cannot find any Alliance
design kit. Can you tell me which of the currently available Europractice
libraries can be used with Alliance? Or else, where can I find a set of
libraries that can be used with Synopsys + Alliance?

Thanks in advance. Best regards

---------------------------------------------------------------------
   Luis Entrena

   Area de Tecnologia Electronica
   Universidad Carlos III             E-mail: entrena@ing.uc3m.es
   Butarque, 15                       Tel:    (34) 1 624-9909
   28911 Leganes                      Fax:    (34) 1 624-9430
   Madrid, SPAIN
---------------------------------------------------------------------

  • Next message: Jens Lauer: "something wrong with genlib ??"
  • Previous message: Czo [Olivier SIROL]: "Re: Trying to run alliance on solaris and having problem"
  • Next in thread: Czo [Olivier SIROL]: "Re: Design kit for Alliance"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Design kit for Alliance"


alliance-support '1998: something wrong with genlib ??

alliance-support '1998
something wrong with genlib ??

Jens Lauer (jens.lauer@e-technik.tu-chemnitz.de)
Wed, 29 Jul 1998 16:07:40 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gensemi@aol.com: "Problems installinf on SUN Ultra 1 Solaris"
  • Previous message: Luis Alfonso Entrena Arrontes: "Design kit for Alliance"
  • Next in thread: Czo [Olivier SIROL]: "Re: something wrong with genlib ??"
  • Maybe reply: Czo [Olivier SIROL]: "Re: something wrong with genlib ??"

Hello,

I am just a novice using Alliance and about the tutorial for the
"addacu".
The first invoke of genlib , like mentioned at side 9,  "genlib -v core"
leads to following output:

[[lauer@antec28 addaccu]$ genlib -v core

             @@@@ @                        @@@@@@         @   @@@
           @@    @@                          @@          @@@   @@
          @@      @                          @@           @    @@
         @@             @@@@@   @@@ @@@      @@                @@ @@
         @@            @     @   @@@   @     @@        @@@@    @@@  @@
         @@     @@@@@ @@     @@  @@    @@    @@          @@    @@    @@
         @@     @ @@  @@@@@@@@@  @@    @@    @@          @@    @@    @@
         @@    @  @@  @@         @@    @@    @@          @@    @@    @@
          @@      @@  @@      @  @@    @@    @@      @   @@    @@    @@
           @@    @@    @@    @@  @@    @@    @@     @    @@    @@@  @@
             @@@@        @@@@   @@@@  @@@@ @@@@@@@@@@  @@@@@@ @@@ @@

                         Procedural Generation Language

                  Alliance CAD System 3.2b,          genlib 3.3
                  Copyright (c) 1991-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Generating the Makefile
Compiling, ...
Current execution environment
MBK_CATA_LIB   :
.:/home/lauer/VHDL/Alliance/alliance/archi/Linux_elf/cells/sclib
MBK_WORK_LIB   : .
MBK_IN_LO      : vst
MBK_OUT_LO     : vst
MBK_IN_PH      : ap
MBK_OUT_PH     : ap
MBK_CATAL_NAME : CATAL
Executing ...
/home/lauer/VHDL/Alliance/alliance/archi/Linux_elf/bin/genlib: ./core:
No such file or directory
Removing tmp files ...

Also an strace was not able to help me out. The file core.c also seems
not to be erronous too. Could you help - 'cause all work made by
Makefiles (addacu and amd2910) fails to by similiar reason.

thanks in advance

Jens Lauer
----------

TU Chemnitz /Germany
09107 Chemnitz
Fakultaet fuer Elektrotechnik und Informationstechnik
Lehrstuhl Elektrische Maschinen und Antriebe (Prof. Hofmann)

Tel +49 (0)371 531 3379
Fax +49 (0)371 531 3324
jla@hrz.tu-chemnitz.de

  • Next message: Gensemi@aol.com: "Problems installinf on SUN Ultra 1 Solaris"
  • Previous message: Luis Alfonso Entrena Arrontes: "Design kit for Alliance"
  • Next in thread: Czo [Olivier SIROL]: "Re: something wrong with genlib ??"
  • Maybe reply: Czo [Olivier SIROL]: "Re: something wrong with genlib ??"


alliance-support '1998: Problems installinf on SUN Ultra 1 Solaris

alliance-support '1998
Problems installinf on SUN Ultra 1 Solaris

Gensemi@aol.com
Wed, 29 Jul 1998 20:11:12 EDT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ricard y Silvia: "alliance program VHDL"
  • Previous message: Jens Lauer: "something wrong with genlib ??"

Dear Sirs,

I have pulled down the Alliance design software to
do a quick evaluation of the software.  The problem is that
the 'configure' script does not successfully complete.  The
config.out file is copied to the end of this message. Please note
the following:

1) This is a SUN Ultra 1 running Solaris.
2) I am sure the library path points to the directory where
    the files mentioned exist.  This comes from my .cshrc
    file.  The GNU installation we have may not be a common
    set-up.
3) I am not sure why the library path does not show up in
    the compile line (gcc....).
4) It also seems that the 'conftest.c' file is not in the directory
    either.  I am not sure if this file is copied from somewhere else.

Thank you for your help.

Regards,
Chuck Pilch

&lt;&lt;&lt;&lt;&lt;&lt; config.out file
This file contains any messages produced by compilers while
running configure, to aid debugging if configure makes a mistake.
configure:537: checking for platform
configure:554: checking whether make sets ${MAKE}
configure:586: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries
configure:598: checking for gcc
configure:675: checking whether the C compiler (gcc -O ) works
configure:689: gcc -o conftest -O   conftest.c  1&amp;5
ld: fatal: file crt1.o: cannot open file; errno=2
ld: fatal: file crti.o: cannot open file; errno=2
ld: fatal: file crtbegin.o: cannot open file; errno=2
ld: fatal: file crtend.o: cannot open file; errno=2
ld: fatal: file crtn.o: cannot open file; errno=2
ld: fatal: File processing errors.  No output written to conftest
configure: failed program was:
#line 685 "configure"
#include "confdefs.h"
main(){return(0);}

  • Next message: Ricard y Silvia: "alliance program VHDL"
  • Previous message: Jens Lauer: "something wrong with genlib ??"


alliance-support '1998: alliance program VHDL

alliance-support '1998
alliance program VHDL

Ricard y Silvia (ricsil@sabadell.org)
Sat, 01 Aug 1998 10:01:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gensemi@aol.com: "Alliance problem fixed"
  • Previous message: Gensemi@aol.com: "Problems installinf on SUN Ultra 1 Solaris"
  • Next in thread: Czo [Olivier SIROL]: "Re: alliance program VHDL"
  • Maybe reply: Czo [Olivier SIROL]: "Re: alliance program VHDL"

Please send information about download mode,
if my E-mail is valid
      ricsil@sabadell.org
I` m very interested in your software.

Thank you very much for your  information.
        Ricard Alegret Llorens
        c./Italia 24-26 At.F
        08100 Mollet del Vallés (Barcelona) SPAIN
        Phone-  93 593 42 00 - Fax - 93 570 10 29

  • Next message: Gensemi@aol.com: "Alliance problem fixed"
  • Previous message: Gensemi@aol.com: "Problems installinf on SUN Ultra 1 Solaris"
  • Next in thread: Czo [Olivier SIROL]: "Re: alliance program VHDL"
  • Maybe reply: Czo [Olivier SIROL]: "Re: alliance program VHDL"


alliance-support '1998: Alliance problem fixed

alliance-support '1998
Alliance problem fixed

Gensemi@aol.com
Wed, 5 Aug 1998 21:53:25 EDT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: atecsoft: "Unable to Run GRAAL"
  • Previous message: Ricard y Silvia: "alliance program VHDL"

Dear Sirs,

I have fixed a problem with our GNU installation and have
now been able to compile the Alliance tools correctly.

There is no need to worry about my previous message.
Thanks.

Regards,
Chuck Pilch

  • Next message: atecsoft: "Unable to Run GRAAL"
  • Previous message: Ricard y Silvia: "alliance program VHDL"


alliance-support '1998: Unable to Run GRAAL

alliance-support '1998
Unable to Run GRAAL

atecsoft (atecsoft@ch1.vsnl.net.in)
Thu, 6 Aug 1998 18:44:03 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Roden, Thomas: "Timing simulation in Alliance"
  • Previous message: Gensemi@aol.com: "Alliance problem fixed"
  • Next in thread: Czo [Olivier SIROL]: "Re: Unable to Run GRAAL"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Unable to Run GRAAL"

This is a multi-part message in MIME format.

------=_NextPart_000_0004_01BDC16A.2F06F080
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Hi ,
I am new to Alliance Tools. I down load all the required files and then =
make them but unable to run GRAAL.
While running it asks for technological file rprparse.2431.
Could you send me a pointer why this happens?
Also write :-=20
What is the actual command line syntax to Run GRAAL individually for =
Spice Format and EDIF format.
Thanks,
Ritesh Gupta

------=_NextPart_000_0004_01BDC16A.2F06F080
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

&lt;!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML//EN"
<HTML>
<HEAD>

<META content=3Dtext/html;charset=3Diso-8859-1 =
http-equiv=3DContent-Type>
<META content=3D'"MSHTML 4.72.2106.6"' name=3DGENERATOR>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT color=3D#000000 size=3D2>Hi ,</FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2>I am new to Alliance Tools. I down =
load all the=20
required files and then make them but unable to run GRAAL.</FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2>While running it asks for =
technological file=20
rprparse.2431.</FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2>Could you send me a pointer why this =

happens?</FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2>Also write :-&nbsp;</FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2>What is the actual command line =
syntax to Run=20
GRAAL individually for Spice Format and EDIF format.</FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2>Thanks,</FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2>Ritesh =
Gupta</FONT></DIV></BODY></HTML>

------=_NextPart_000_0004_01BDC16A.2F06F080--

  • Next message: Roden, Thomas: "Timing simulation in Alliance"
  • Previous message: Gensemi@aol.com: "Alliance problem fixed"
  • Next in thread: Czo [Olivier SIROL]: "Re: Unable to Run GRAAL"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Unable to Run GRAAL"


alliance-support '1998: Timing simulation in Alliance

alliance-support '1998
Timing simulation in Alliance

Roden, Thomas (Thomas.Roden@alliedsignal.com)
Thu, 6 Aug 1998 07:16:23 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: NIRANJAN PRABHU: "Can this be done?"
  • Previous message: atecsoft: "Unable to Run GRAAL"
  • Next in thread: Czo [Olivier SIROL]: "Re: Timing simulation in Alliance"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Timing simulation in Alliance"

Greetings,

Please entertain a possibly silly question:  How does one do timing
simulation of a completed design in Alliance?

Regards,
Tom

tom@batc.allied.com

  • Next message: NIRANJAN PRABHU: "Can this be done?"
  • Previous message: atecsoft: "Unable to Run GRAAL"
  • Next in thread: Czo [Olivier SIROL]: "Re: Timing simulation in Alliance"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Timing simulation in Alliance"


alliance-support '1998: Can this be done?

alliance-support '1998
Can this be done?

NIRANJAN PRABHU (nprabhu@giasmd01.vsnl.net.in)
Wed, 12 Aug 1998 13:33:23 +0530 (IST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Graal which is compiled in X11R5 ?"
  • Previous message: Roden, Thomas: "Timing simulation in Alliance"
  • Next in thread: Czo [Olivier SIROL]: "Re: Can this be done?"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Can this be done?"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Can this be done?"

Hello,
    I have attached a VHDL code below. I tried compiling this
behavioural model but could not. I just want to know if the below can be
done? If yes, the method.

Thanking you,

Niranjan.

-----------------------------------------------------------------------

ENTITY mul IS
PORT (
a,b	: IN BIT_VECTOR(0 to 1);
x	: OUT BIT_VECTOR(0 to 2)
);
END mul;

ARCHITECTURE multi OF mul IS
BEGIN
    x(0) &lt;= (a(0) AND b(0));
    x(1) &lt;= (( a(1) AND b(0) ) XOR ( a(0) AND b(1) ));
    x(2) &lt;= (( a(1) AND b(1) ) XOR
    ( ( a(1) AND b(0) ) AND ( b(1) AND a(0) )));
END multi;

ENTITY comp IS
PORT (
ina,inb         : IN BIT_VECTOR (0 to 1);
out             : OUT BIT_VECTOR (0 to 1)
);
END comp;

ARCHITECTURE comp OF comp IS
    COMPONENT mul
        PORT ( a,b : IN BIT_VECTOR (0 to 1);
            x  : OUT BIT_VECTOR (0 to 1)
             );
    END COMPONENT;
BEGIN
    u1 : mul PORT MAP (a,b,out);
END comp;

  • Next message: Czo [Olivier SIROL]: "Re: Graal which is compiled in X11R5 ?"
  • Previous message: Roden, Thomas: "Timing simulation in Alliance"
  • Next in thread: Czo [Olivier SIROL]: "Re: Can this be done?"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Can this be done?"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Can this be done?"


alliance-support '1998: Re: Graal which is compiled in X11R5 ?

alliance-support '1998
Re: Graal which is compiled in X11R5 ?

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 12 Aug 1998 10:58:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: something wrong with genlib ??"
  • Previous message: NIRANJAN PRABHU: "Can this be done?"

 Ken Li wrote:

 Olivier,

 I have the same problem with graal as well. I do not know if you
 already
 have the graal which is compiled by X11R5. I really eager to try this
 program.

Try to recompile graal yourself as I wont have time to make
new distribution until september/october...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: something wrong with genlib ??"
  • Previous message: NIRANJAN PRABHU: "Can this be done?"


alliance-support '1998: Re: something wrong with genlib ??

alliance-support '1998
Re: something wrong with genlib ??

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 13 Aug 1998 17:34:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Alliance - Prol"
  • Previous message: Czo [Olivier SIROL]: "Re: Graal which is compiled in X11R5 ?"

Jens Lauer wrote:

 Hello,

 I am just a novice using Alliance and about the tutorial for the
 "addacu".
 The first invoke of genlib , like mentioned at side 9,  "genlib -v core"
 leads to following output:
 Executing ...
 /home/lauer/VHDL/Alliance/alliance/archi/Linux_elf/bin/genlib: ./core:
 No such file or directory
        ^^^^^^^^^^^^^^^
        is it ./core wich is not found ??

What platform are you working on???

May be it's a problem of shell...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: Alliance - Prol"
  • Previous message: Czo [Olivier SIROL]: "Re: Graal which is compiled in X11R5 ?"


alliance-support '1998: Re: Alliance - Prol

alliance-support '1998
Re: Alliance - Prol

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 13 Aug 1998 17:48:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: alliance program VHDL"
  • Previous message: Czo [Olivier SIROL]: "Re: something wrong with genlib ??"
  • Maybe in reply to: Jens Lauer: "something wrong with genlib ??"

Khan Kibria wrote:

 Hello Olivier:

 I have been trying to learn alliance tools, it is pretty cool !!! However, I
 was told that there is a tool called prol which allows to create rds files,
 and cant find that program in the distribution, how can I get hold of prol?

You'll find it at
ftp://asim.lip6.fr/pub/alliance/obsolete/prol.tar.gz
But there won't be much support on it...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: alliance program VHDL"
  • Previous message: Czo [Olivier SIROL]: "Re: something wrong with genlib ??"
  • Maybe in reply to: Jens Lauer: "something wrong with genlib ??"


alliance-support '1998: Re: alliance program VHDL

alliance-support '1998
Re: alliance program VHDL

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 13 Aug 1998 17:52:58 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Unable to Run GRAAL"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance - Prol"

Ricard y Silvia wrote:

 Please send information about download mode,
 I` m very interested in your software.

The Alliance Home Page is located at:
http://asim.lip6.fr/alliance/

And you can downlowd the distrib at:
ftp://asim.lip6.fr/pub/alliance/

We can also make you a copy on CDs, ZIP or tape
if you send us one...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: Unable to Run GRAAL"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance - Prol"


alliance-support '1998: Re: Unable to Run GRAAL

alliance-support '1998
Re: Unable to Run GRAAL

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 13 Aug 1998 18:17:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Timing simulation in Alliance"
  • Previous message: Czo [Olivier SIROL]: "Re: alliance program VHDL"
  • Maybe in reply to: Ricard y Silvia: "alliance program VHDL"

 atecsoft wrote:

 Hi ,
 I am new to Alliance Tools. I down load all the required files and
 then make them but unable to run GRAAL.
 While running it asks for technological file rprparse.2431.
 Could you send me a pointer why this happens?

You have to (in cshell) source the file alc_env.csh as it is written
in the Alliance README to set the variable RDS_TECHNO_NAME

 Also write :-
 What is the actual command line syntax to Run GRAAL individually for
 Spice Format and EDIF format.

Graal is a layout editor, so you can only edit layouts whith it.

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: Timing simulation in Alliance"
  • Previous message: Czo [Olivier SIROL]: "Re: alliance program VHDL"
  • Maybe in reply to: Ricard y Silvia: "alliance program VHDL"


alliance-support '1998: Re: Timing simulation in Alliance

alliance-support '1998
Re: Timing simulation in Alliance

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 13 Aug 1998 18:38:16 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Can this be done?"
  • Previous message: Czo [Olivier SIROL]: "Re: Unable to Run GRAAL"
  • Maybe in reply to: atecsoft: "Unable to Run GRAAL"

Roden, Thomas wrote:
 Please entertain a possibly silly question:  How does one do timing
 simulation of a completed design in Alliance?

You can use "tas" to do static timing analysis

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: Can this be done?"
  • Previous message: Czo [Olivier SIROL]: "Re: Unable to Run GRAAL"
  • Maybe in reply to: atecsoft: "Unable to Run GRAAL"


alliance-support '1998: Re: Can this be done?

alliance-support '1998
Re: Can this be done?

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 13 Aug 1998 18:46:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: R.N.Dutt: "Alliance Documentation"
  • Previous message: Czo [Olivier SIROL]: "Re: Timing simulation in Alliance"
  • Maybe in reply to: Roden, Thomas: "Timing simulation in Alliance"
  • Next in thread: Czo [Olivier SIROL]: "Re: Can this be done?"

NIRANJAN PRABHU wrote:

 Hello,
         I have attached a VHDL code below. I tried compiling this
 behavioural model but could not. I just want to know if the below can be
 done? If yes, the method.

         x(1) &lt;= (( a(1) AND b(0) ) XOR ( a(0) AND b(1) ));

is a behavioural vhdl view

         u1 : mul PORT MAP (a,b,out);

is a structural vhdl view
...

you'll have to split in two files : .vbe and .vst.
Alliance .vbe is for behavioural vhdl view
Alliance .vst is for structural vhdl view
Please look at amd2901 tutorial.

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: R.N.Dutt: "Alliance Documentation"
  • Previous message: Czo [Olivier SIROL]: "Re: Timing simulation in Alliance"
  • Maybe in reply to: Roden, Thomas: "Timing simulation in Alliance"
  • Next in thread: Czo [Olivier SIROL]: "Re: Can this be done?"


alliance-support '1998: Alliance Documentation

alliance-support '1998
Alliance Documentation

R.N.Dutt (raj@nsc.ernet.in)
Fri, 14 Aug 1998 14:04:19 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Alliance Documentation"
  • Previous message: Czo [Olivier SIROL]: "Re: Can this be done?"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance Documentation"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance Documentation"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance Documentation"

For the Alliance software, I could not find the documentation.
Where do I get it?

Sincerely yours

R.N.Dutt
(raj@nsc.ernet.in)

  • Next message: Czo [Olivier SIROL]: "Re: Alliance Documentation"
  • Previous message: Czo [Olivier SIROL]: "Re: Can this be done?"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance Documentation"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance Documentation"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance Documentation"


alliance-support '1998: Re: Alliance Documentation

alliance-support '1998
Re: Alliance Documentation

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Fri, 14 Aug 1998 18:03:42 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Can this be done?"
  • Previous message: R.N.Dutt: "Alliance Documentation"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance Documentation"

R.N.Dutt wrote:

 For the Alliance software, I could not find the documentation.
 Where do I get it?

The only documentation available is a ps file : overview.ps,
some tutorials and all the man pages

these files are in
ftp://asim.lip6.fr/pub/alliance/alliance-3.2b-common.tar.gz

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: Can this be done?"
  • Previous message: R.N.Dutt: "Alliance Documentation"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance Documentation"


alliance-support '1998: Re: Can this be done?

alliance-support '1998
Re: Can this be done?

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Fri, 14 Aug 1998 18:12:06 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Design kit for Alliance"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance Documentation"
  • Maybe in reply to: R.N.Dutt: "Alliance Documentation"

NIRANJAN PRABHU wrote:

 Hello again,
         I seem to have a problem. I split them into 2 files. ".vbe and
 .vst". I also gave the appropriate env. variables.

         I am getting error in compiling the .vst file using asimut tool.
 Where shuld I put the .vbe file to be used by .vst file.

in your MBK_WORK_LIB  ( for example . )

 The AMD example, .vst file is generated using genlib. I think it shuld be
 possiblt to write a .vst file directly and compile it.

Of course

 Can you please tell
 me the steps involved in compiling the .vst file?

You have to point out that your .vbe is a leaf cell,
this is done by creating a file called CATAL (in your MBK_WORK_LIB )
containing : "myfigure C"
see man CATAL

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: Design kit for Alliance"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance Documentation"
  • Maybe in reply to: R.N.Dutt: "Alliance Documentation"


alliance-support '1998: Re: Design kit for Alliance

alliance-support '1998
Re: Design kit for Alliance

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 17 Aug 1998 16:29:23 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Thomas Pasch: "Problems with graal and dreal"
  • Previous message: Czo [Olivier SIROL]: "Re: Can this be done?"
  • Maybe in reply to: NIRANJAN PRABHU: "Can this be done?"

Luis Alfonso Entrena Arrontes wrote:

 We are going to use your tools for the first time in a new course
 starting next semester. We plan to use Synopsys for VHDL synthesis and
 simulation and then Alliance for physical design. To this purpose,
 I need to find a set of technology libraries that could be used in this
 design flow. We are currently members of Europractice, so that we can
 get a Synopsys design kit from there, but I cannot find any Alliance
 design kit. Can you tell me which of the currently available Europractice
 libraries can be used with Alliance? Or else, where can I find a set of
 libraries that can be used with Synopsys + Alliance?

We are going to distribute a Design Kit to use the Alliance Standard
Cell
Library (SCLIB) with Synopsys. This Design Kit should be on our ftp
server within two month.

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Thomas Pasch: "Problems with graal and dreal"
  • Previous message: Czo [Olivier SIROL]: "Re: Can this be done?"
  • Maybe in reply to: NIRANJAN PRABHU: "Can this be done?"


alliance-support '1998: Problems with graal and dreal

alliance-support '1998
Problems with graal and dreal

Thomas Pasch (Thomas.Pasch@E-Technik.Uni-Magdeburg.DE)
Fri, 21 Aug 1998 11:37:07 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Predrag Markovic: "Alliance tech files?"
  • Previous message: Czo [Olivier SIROL]: "Re: Design kit for Alliance"
  • Next in thread: Czo [Olivier SIROL]: "Re: Problems with graal and dreal"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Problems with graal and dreal"

Hello,

I'm testing your VHDL CAD system at the moment on a linux-pc-elf-glibc6
machine. Both the tutorial sections of the distribution runs fine but
the two X11 based tools graal and dreal don't run at all. They are
simply scrolling their banner and then ... nothing. Even no error
message. I tested a self compiled version and your binary linux distro
(witch is a little out of date because it uses old libc.so.5 and old
libm.so.5, that means it will have problems on newer linux distros like
debian 2.0 or redhat 5.2) but always the same effect.

Perhaps is because of the linking against the Motif library? I'm using
lesstif-0.85 (www.lesstif.org) as a replacement which runs fine for most
programs. Which motif version are the two programs build against: 1.0,
1.2, 2.0 or 2.1?

Regards,

Thomas Pasch

PS: Its a little bit strange to compile your source distro. There is
some mess with the numbering of your *.h and *.a files which can be
fixed. Strangest thing is that Tas, Yagle and Fpmap are not included but
normally you want to use them. I think that a binary tgz package with
only this 3 programs would come in handy. If you want to compile at the
moment you've got to download the full binary version also!

  • Next message: Predrag Markovic: "Alliance tech files?"
  • Previous message: Czo [Olivier SIROL]: "Re: Design kit for Alliance"
  • Next in thread: Czo [Olivier SIROL]: "Re: Problems with graal and dreal"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Problems with graal and dreal"


alliance-support '1998: Alliance tech files?

alliance-support '1998
Alliance tech files?

Predrag Markovic (peca@lab250.imp.bg.ac.yu)
Mon, 24 Aug 1998 12:25:14 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Yashesh Bhatia: "Help for generating core.c and &lt;component.c&gt; for structural simulation."
  • Previous message: Thomas Pasch: "Problems with graal and dreal"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance tech files?"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance tech files?"

Hello,

I am looking for the Alliance tech files for the CMOS
technologies supported by CMP and EUROPRACTICE.
Do you have any of these files?
If yes, please let me know.

Sincerely,

Predrag

--

***************************************************************

* M. Sc. Predrag Markovic          * Mihajlo Pupin Institute
*
* Senior Research Engineer         * Computer Department
*
* email: PECA@LAB250.IMP.BG.AC.YU  * Volgina 15,
*
* fax: + 381 11 775 835            * 11050 Beograd
*
* phone: + 381 11 784 400          * Yugoslavia
*
* http://www.imp.bg.ac.yu          *
*
***************************************************************

  • Next message: Yashesh Bhatia: "Help for generating core.c and &lt;component.c&gt; for structural simulation."
  • Previous message: Thomas Pasch: "Problems with graal and dreal"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance tech files?"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance tech files?"


alliance-support '1998: Help for generating core.c and &lt;component.c&gt; for structural simulation.

alliance-support '1998
Help for generating core.c and &lt;component.c&gt; for structural simulation.

Yashesh Bhatia (venus@bom2.vsnl.net.in)
Thu, 27 Aug 1998 20:49:57 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Paulo Maciel: "Help"
  • Previous message: Predrag Markovic: "Alliance tech files?"

                    NAYAN B. KAWA
                    software engineer.
                    Venus Electronics and Controls

To alliance team

      Hi, I am Nayan asking you few questions as far as capturing and
simulation of the structural views are concerned.

I used the following steps for the design flow.

------------------------------------------------------------------------
1 I captured a behavioral view for a two input and_gate as and2bit.vbe.

2 I then compliled the and2bit.vbe using following command :

   $MBK_WORK_LIB  asimut -b -c and2bit.vbe

   The compilation was successful.

3 I then created a correct pattern file viz. and2bit.pat using the
alliance
   tool genpat and a and2bit.c file.

4 I was then able to successfully simulate the behavioral view and2bit.vbe
   using following command.

   $MBK_WORK_LIB  asimut -b and2bit and2bit spc1

   Here I got spc1.pat file without andy error.

5 This is the step where I am getting stuck.  My target is to "generate" a
   structural view as and2bit.vst so that I can use asimut to simulate the
   same using the pattern file and2bit.pat file using following command.

   $MBK_WORK_LIB  asimut and2bit and2bit spc2

   But how do I generate the and2bit.vst file?
         Yes I know that it can be generated using the tool genlib.  But
   that tool requires two files as parameter viz. core.c and and2bit.c
   Hence my questions are as follows:

   Question1 : Shall I have to write this and2bit.c file myself or is there
               any tool available to generate this file from the
and2bit.vbe
               which I might be missing or not aware of?

   Question2 : What about core.c file where to get that file from or is it
               generated by another tool. Also, I have looked at the core.c
               for the 2 tutorial examples addacu and amd2901. Should I use
               either one of them with modifications ?

6 I tried generating and2bit.vst file using alliance tools bop and scmap
   respectively and I was successful to get and2bit.vst.

   But when I tried simulating this and2bit.vst file using following
   command:

   $MBK_WORK_LIB  asimut and2bit and2bit spc2

   Here I got errors of the type :
              Illegal connections on signal 'xx'
              cannot continue further more

                  Have a nice day...

--------------------------------------------------------------------

Please help me out  on these issues.

I am running allaince VLSI CAD system(3.2) on linux kernel 2.0.29
 (Slackware distribution) on Intel's pentium 166MHz.
I am using asimut version v2.01 from the Alliance 3.2 suite.

Waiting for a favourable reply.

Thanking you,				Yours faithfully,
Nayan B. Kawa

  • Next message: Paulo Maciel: "Help"
  • Previous message: Predrag Markovic: "Alliance tech files?"


alliance-support '1998: Help

alliance-support '1998
Help

Paulo Maciel (prmm@di.ufpe.br)
Thu, 27 Aug 1998 15:54:53 -0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Karl-Max Wagner: "XC3000 backend inclu ?"
  • Previous message: Yashesh Bhatia: "Help for generating core.c and &lt;component.c&gt; for structural simulation."
  • Next in thread: Czo [Olivier SIROL]: "Re: Help"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Help"

Dear Sir/Madam,

I have been adopting the Alliance libraries in my reaserch (Petri nets
and codesign). Right now, I am trying to apply my delay and area
estimates to behavioral descriptions. Therefore, it is important to me
to find out what mean the specified area (I suppose it is the number of
transistors) and the respective delays (nonoseconds ?) of the Alliance
library components.  For instance,  within a generic we may found:

ENTITY sum_y IS
  GENERIC (
    CONSTANT area : NATURAL := 2016;    -- area
    CONSTANT cin_c0b : NATURAL := 46;   -- cin_c0b
    CONSTANT tphl_c0b : NATURAL := 1075;        -- tphl_c0b
    CONSTANT rdown_c0b : NATURAL := 2582;       -- rdown_c0b
    CONSTANT tplh_c0b : NATURAL := 2057;        -- tplh_c0b
    CONSTANT rup_c0b : NATURAL := 5150; -- rup_c0b
    CONSTANT cin_ci : NATURAL := 90;    -- cin_ci
    CONSTANT tphl_ci : NATURAL := 4235; -- tphl_ci
    CONSTANT rdown_ci : NATURAL := 3540;        -- rdown_ci
    CONSTANT tplh_ci : NATURAL := 5791; -- tplh_ci
    CONSTANT rup_ci : NATURAL := 7291;  -- rup_ci
    CONSTANT cin_si : NATURAL := 89;    -- cin_si
    CONSTANT tphl_si : NATURAL := 5113; -- tphl_si
    CONSTANT rdown_si : NATURAL := 3540;        -- rdown_si
    CONSTANT tplh_si : NATURAL := 6761; -- tplh_si
    CONSTANT rup_si : NATURAL := 7291;  -- rup_si
    CONSTANT cin_pi : NATURAL := 91;    -- cin_pi
    CONSTANT tphl_pi : NATURAL := 3277; -- tphl_pi
    CONSTANT rdown_pi : NATURAL := 3540;        -- rdown_pi
    CONSTANT tplh_pi : NATURAL := 4120; -- tplh_pi
    CONSTANT rup_pi : NATURAL := 7291   -- rup_pi
  );

Where may I find a document that explaines theses numbers (nonoseconds,
transistor ?) and what these words (tphl_pi, rup_c0b, etc) stand for ?

Thank you in advance for your attention.

Regards,

Paulo Maciel

  • Next message: Karl-Max Wagner: "XC3000 backend inclu ?"
  • Previous message: Yashesh Bhatia: "Help for generating core.c and &lt;component.c&gt; for structural simulation."
  • Next in thread: Czo [Olivier SIROL]: "Re: Help"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Help"


alliance-support '1998: XC3000 backend inclu ?

alliance-support '1998
XC3000 backend inclu ?

Karl-Max Wagner (karlmax@oberland.net)
Thu, 27 Aug 1998 22:25:26 +0000 (GMT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: friebe: "Missing library libSM.so.6.0"
  • Previous message: Paulo Maciel: "Help"

Cher groupe Alliance,

d'abord, merci pour creer un outil aussi fantastique comme
Alliance.

J'ai ici une belle quantite de XC3030 et j'aimerais bien les
utiliser pour des projets divers. Autant que je sais, le format
dans la memoire de configuration est pas publie ( au mois j'ai
rien trouve sur le site de Xilinx... ). Sont des outils pour
creer un fichier sortie pour la programmation d'un EPROM de
configuration pour la serie XC3000 deja inclu dans Alliance ou
est le format de sortie XNF et j'ai besoin de quelque truc
proprietaire ? Si c'est le cas, comment s'appelle ce truc la ?
Probablement pas disponible pour Linux.....

Merci pour votre patience.

================================================================
"It was hell. They knew it.          Karl-Max Wagner
  But they called it                 karlmax@oberland.net
    W-I-N-D-O-Z-E"
================================================================

  • Next message: friebe: "Missing library libSM.so.6.0"
  • Previous message: Paulo Maciel: "Help"


alliance-support '1998: Missing library libSM.so.6.0

alliance-support '1998
Missing library libSM.so.6.0

friebe (Bernhard.Friebe@bk.bosch.de)
Fri, 28 Aug 1998 14:46:51 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alberto Palacios Pawlovsky: "Alliance in a Power MAC"
  • Previous message: Karl-Max Wagner: "XC3000 backend inclu ?"
  • Next in thread: Czo [Olivier SIROL]: "Re: Missing library libSM.so.6.0"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Missing library libSM.so.6.0"

Dear Alliance team,

On starting graal the following error message occured:

  ld.so.1: graal: fatal: libSM.so.6.0: open failed: No such file or
directory

I'm working with a UltraSPARC-II
(SunOS Release 5.5.1 Version Generic_103640-18 [UNIX(R) System V Release
4.0]
I was not able to locate this shared library on my system. Is it part of
the Solaris
distribution or where does it come from?

Bernhard Friebe

  • Next message: Alberto Palacios Pawlovsky: "Alliance in a Power MAC"
  • Previous message: Karl-Max Wagner: "XC3000 backend inclu ?"
  • Next in thread: Czo [Olivier SIROL]: "Re: Missing library libSM.so.6.0"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Missing library libSM.so.6.0"


alliance-support '1998: Alliance in a Power MAC

alliance-support '1998
Alliance in a Power MAC

Alberto Palacios Pawlovsky (palacios@aoba.toin.ac.jp)
Wed, 02 Sep 1998 12:16:23 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: lt@samatnet.com: "antiradiation protection for mobile phone"
  • Previous message: friebe: "Missing library libSM.so.6.0"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance in a Power MAC"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance in a Power MAC"

I used the Alliance tools for about two weeks in a Windows PC and two days ago
I started the installation
of them in a PowerMac running MKLinux(R3). For this I downloaded the 3.2b
version of the common package
and the sources of version 3.2c. I follow the instructions of the README and
tried the installation.
After two days of a try-fail process I could compile all the tools with the
exception of yagle and tas that
seems not to be included in the sources. I also used the tools using the
addaccu tutorial with the following
results:
asimut,genlib,scr,lvx,ring and proof works in the same way they do in the PC
environment, but lynx, graal and druc not.
I saw the dumped core files and could read that in the case of lynx there are
spice related errors, and that
ld.so is called, but I do not know enough of unix or C to say where the
problem is.Could be these errors due to the lack of yagle? I also compared the
MKLinux and PC(Linux) environments and found that in MKLinux there is
no ld.so, but ld.so.1 in /lib, also in the PC(Linux) environment I have an
openwin directory that in the MKLinux
environment does not exists. Could the lack of this cause graal not to work? I
also noted that the core.al file
generated by scr in the MKLinux environment is different of the one generated
by the PC(Linux) one. The units
in the MKLinux file are ten times the ones of those of the PC generated one. I
tried to find why but arrived nowhere.
I dont' t know if the steps I took in the compilation process could be of any
help, in finding an answer.
I don't have a complete list (I missed to write down some of them) the main
changes were the following ones:
1) During gmaking the process stopped because could'nt find the following
files: mut321.h and mph408.h
   so I cp mut323.h mut321.h and
        cp mph408.h mph406.h
2) in sources/mbkvrlog/drive_vlog.c function vlogsavelofig
   I renamed time_t to clock_t
   and added #include&lt;time.h at the beginning of the file
3) The gmaking process complained because could'n t find some files in lib
   so I cp libMap406.a libMap405.a
        cp libMph408.a libMph406.a
        cp libMut323.a libMut321.a
4) In alliance/sources/genview/e_view.c
   I renamed
    static char *basename();
   function to
    char *basename();
    and modified its description (at the end of the file) to
   char *basename(filename)
   const char *filename;

This was done to make it match its prototype in /usr/include/  .h file

5) in gcc-1.42/gcc.c I changed
   extern char *sys_errlist[]     to    extern const char *const sys_errlist[];
   to make it match its prototype.

Could these changes and renaming made graal do not work,made scr change the
units in the al files and
made druc run without stopping and consume all memory until bring the xwindow
environment down?
Any advise or help will be really appreciatte. In the mean time I will
continue using your tools in the PC(linux)
environment.
Now, regarding this, I found that when running the amd tutorial
 if one use  asimut -b -c amd
   ....asimut ends with a fatal error 101 executing 'beh_abl2gex': unknown
terminal operand ''d''
but if one use the command used in the makefile  asimut -bdd -b -d
It ends without noticing any errors. Is this correct?

Here in Japan since 1996 the universities has access to (low cost) foundry
services provided through
the University of Tokyo's VDEC (VLSI) center. Also commercial software
licenses are provided at low cost
but the reason that impede their use is the (still) high cost of the
workstations needed to run them.
 Pad and cell libraries are provided for four technologies (ranging from 1.2um
to 0.5um) in GDSII format.
 I am planning to use your tools with these libraries (if possible). I would
appreciatte any information
that could help me in translating the technology "dependent" information to
the format needed by your system.
In the alliance documentation is mentioned the existence of the tool "logic"
to map user's behavioral descriptions to a symbolic library. Is this tool
available to us?
Are the data of the projects (dlx, data-safe, FRISC,etc) mentioned in the
Alliance manuals available?
I think that they could be a very useful additional reference source.

Expecting to hear from you.
Best Regards,

Alberto Palacios-Pawlovsky

---------------------------------------
Alberto Palacios-Pawlovsky (Lecturer)
Toin University of Yokohama, Faculty of
Engineering, Dept. of Electronics and Information.
225-8502 Kanagawa-ken, Yokohama-shi,
Aoba-ku, Kurogane-cho 1614. Japan.
TEL: +81-45-974-5229
FAX: +81-45-972-5972
e-mail: palacios@aoba.toin.ac.jp
---------------------------------------

  • Next message: lt@samatnet.com: "antiradiation protection for mobile phone"
  • Previous message: friebe: "Missing library libSM.so.6.0"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance in a Power MAC"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Alliance in a Power MAC"


alliance-support '1998: antiradiation protection for mobile phone

alliance-support '1998
antiradiation protection for mobile phone

lt@samatnet.com
Fri, 4 Sep 98 23:28:39 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Problems with graal and dreal"
  • Previous message: Alberto Palacios Pawlovsky: "Alliance in a Power MAC"

we produce mobile accessories and we are looking for agents / distributors in your country. see more at http://www.samatnet.com/antiradiation

  • Next message: Czo [Olivier SIROL]: "Re: Problems with graal and dreal"
  • Previous message: Alberto Palacios Pawlovsky: "Alliance in a Power MAC"


alliance-support '1998: Re: Problems with graal and dreal

alliance-support '1998
Re: Problems with graal and dreal

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 08 Sep 1998 14:58:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Alliance tech files?"
  • Previous message: lt@samatnet.com: "antiradiation protection for mobile phone"

Thomas Pasch wrote:

 Hello,

 I'm testing your VHDL CAD system at the moment on a linux-pc-elf-glibc6
 machine. Both the tutorial sections of the distribution runs fine but
 the two X11 based tools graal and dreal don't run at all. They are
 simply scrolling their banner and then ... nothing. Even no error
 message. I tested a self compiled version and your binary linux distro
 (witch is a little out of date because it uses old libc.so.5 and old
 libm.so.5, that means it will have problems on newer linux distros like
 debian 2.0 or redhat 5.2) but always the same effect.

We are currently working on new distrib...

 Perhaps is because of the linking against the Motif library? I'm using
 lesstif-0.85 (www.lesstif.org) as a replacement which runs fine for most
 programs. Which motif version are the two programs build against: 1.0,
 1.2, 2.0 or 2.1?

These programs are build against Motif 1.2, BUT iI did succeffully
build those under FreeBSD whith LessTif (try 0.86)

 PS: Its a little bit strange to compile your source distro. There is
 some mess with the numbering of your *.h and *.a files which can be
 fixed.

Please check :
ftp://asim.lip6.fr/pub/alliance/patches/alliance-3.2c.patches/

 Strangest thing is that Tas, Yagle and Fpmap are not included but
 normally you want to use them. I think that a binary tgz package with
 only this 3 programs would come in handy. If you want to compile at the
 moment you've got to download the full binary version also!

Tas, Yagle and Fpmap are not GPLed and their sources are not distributed
Please check :
ftp://asim.lip6.fr/pub/alliance/patches/alliance-3.2b.patches/archi/

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: Alliance tech files?"
  • Previous message: lt@samatnet.com: "antiradiation protection for mobile phone"


alliance-support '1998: Re: Alliance tech files?

alliance-support '1998
Re: Alliance tech files?

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 08 Sep 1998 16:03:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Help for generating core.c and &lt;component.c&gt; for structural"
  • Previous message: Czo [Olivier SIROL]: "Re: Problems with graal and dreal"
  • Maybe in reply to: Thomas Pasch: "Problems with graal and dreal"

Predrag Markovic wrote:

 Hello,

 I am looking for the Alliance tech files for the CMOS
 technologies supported by CMP and EUROPRACTICE.
 Do you have any of these files?
 If yes, please let me know.

Yes, but we have signed some NDAs...
Please check our web site in a few weeks for
more information.(I am currently rewriting it...)

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: Help for generating core.c and &lt;component.c&gt; for structural"
  • Previous message: Czo [Olivier SIROL]: "Re: Problems with graal and dreal"
  • Maybe in reply to: Thomas Pasch: "Problems with graal and dreal"


alliance-support '1998: Re: Help for generating core.c and &lt;component.c&gt; for structural

alliance-support '1998
Re: Help for generating core.c and &lt;component.c&gt; for structural

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 08 Sep 1998 17:07:32 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Help"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance tech files?"
  • Maybe in reply to: Predrag Markovic: "Alliance tech files?"

Yashesh Bhatia wrote:

 I used the following steps for the design flow.

 ------------------------------------------------------------------------
 1 I captured a behavioral view for a two input and_gate as and2bit.vbe.

 2 I then compliled the and2bit.vbe using following command :

    $MBK_WORK_LIB  asimut -b -c and2bit.vbe

    The compilation was successful.

 3 I then created a correct pattern file viz. and2bit.pat using the
 alliance
    tool genpat and a and2bit.c file.

 4 I was then able to successfully simulate the behavioral view and2bit.vbe
    using following command.

    $MBK_WORK_LIB  asimut -b and2bit and2bit spc1

    Here I got spc1.pat file without andy error.

ok...

 5 This is the step where I am getting stuck.  My target is to "generate" a
    structural view as and2bit.vst so that I can use asimut to simulate the
    same using the pattern file and2bit.pat file using following command.

    $MBK_WORK_LIB  asimut and2bit and2bit spc2

    But how do I generate the and2bit.vst file?
          Yes I know that it can be generated using the tool genlib.  But
    that tool requires two files as parameter viz. core.c and and2bit.c
    Hence my questions are as follows:

you don't need any core.c

    Question1 : Shall I have to write this and2bit.c file myself or is there
                any tool available to generate this file from the
 and2bit.vbe which I might be missing or not aware of?

you can :
- write the structural vhdl yourself
- write some C and generate structural vhdl whith genlib
- use scmap

    Question2 : What about core.c file where to get that file from or is it
                generated by another tool. Also, I have looked at the core.c
                for the 2 tutorial examples addacu and amd2901. Should I use
                either one of them with modifications ?

Again,you don't need any core.c if you just want structural vhdl view of
your and2bit

 6 I tried generating and2bit.vst file using alliance tools bop and scmap
    respectively and I was successful to get and2bit.vst.

    But when I tried simulating this and2bit.vst file using following
    command:

    $MBK_WORK_LIB  asimut and2bit and2bit spc2

    Here I got errors of the type :
               Illegal connections on signal 'xx'
               cannot continue further more

                   Have a nice day...

It might be a bug in bop or scmap, try those progs whith some other
options... and it should work ok...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: Help"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance tech files?"
  • Maybe in reply to: Predrag Markovic: "Alliance tech files?"


alliance-support '1998: Re: Help

alliance-support '1998
Re: Help

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 08 Sep 1998 18:17:43 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Alliance Documentation"
  • Previous message: Czo [Olivier SIROL]: "Re: Help for generating core.c and &lt;component.c&gt; for structural"

This is a multi-part message in MIME format.
--------------FA95A834032BD1DB322F2BF1
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

--------------FA95A834032BD1DB322F2BF1
Content-Type: message/rfc822
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

X-Mozilla-Status2: 00000000
Message-ID: &lt;35F5586C.82F4FB3C@asim.lip6.fr
Date: Tue, 08 Sep 1998 18:16:44 +0200
From: "Czo [Olivier SIROL]" &lt;czo@asim.lip6.fr
Reply-To: Olivier.Sirol@lip6.fr
Organization: CAO-VLSI team, ASIM/LIP6/UPMC
X-Mailer: Mozilla 4.5b1 [en] (X11; I; SunOS 5.5.1 sun4u)
X-Accept-Language: en,fr,fr-FR
MIME-Version: 1.0
To: Paulo Maciel &lt;prmm@di.ufpe.br
Subject: Re: Help
References: &lt;35E5AB7D.E72E62F6@di.ufpe.br
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

Paulo Maciel wrote:
 I have been adopting the Alliance libraries in my reaserch (Petri nets
 and codesign). Right now, I am trying to apply my delay and area
 estimates to behavioral descriptions. Therefore, it is important to me
 to find out what mean the specified area (I suppose it is the number of
 transistors) and the respective delays (nonoseconds ?) of the Alliance
 library components.  For instance,  within a generic we may found:

 ENTITY sum_y IS
   GENERIC (
     CONSTANT area : NATURAL := 2016;    -- area
     CONSTANT cin_c0b : NATURAL := 46;   -- cin_c0b
     CONSTANT tphl_c0b : NATURAL := 1075;        -- tphl_c0b
 Where may I find a document that explaines theses numbers (nonoseconds,
 transistor ?) and what these words (tphl_pi, rup_c0b, etc) stand for ?

area is in uxu (square micron)
times (low-high or high - low) are in ps
try man xxx_dp form more information...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

--------------FA95A834032BD1DB322F2BF1--

  • Next message: Czo [Olivier SIROL]: "Re: Alliance Documentation"
  • Previous message: Czo [Olivier SIROL]: "Re: Help for generating core.c and &lt;component.c&gt; for structural"


alliance-support '1998: Re: Alliance Documentation

alliance-support '1998
Re: Alliance Documentation

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 08 Sep 1998 18:27:52 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Missing library libSM.so.6.0"
  • Previous message: Czo [Olivier SIROL]: "Re: Help"
  • Maybe in reply to: Paulo Maciel: "Help"

raj@nsc.ernet.in wrote:
         I could successfully download and install alliance v3.2 from
 sunsite. However I am interested in FPGA design which it seems is not
 there in the archieve I downloaded. Do I have to down v 3.0 for that. I
 could not connect to ftp.ibp.fr even after trrying many times.
                          ^^^^^
                          lip6!!!!!!!!

Please try :
ftp://asim.lip6.fr/pub/alliance/patches/alliance-3.2b.patches/archi/

or
http://asim.lip6.fr/~ac/fpmap.html

or I can send it to you by e-mail. (please name your platform)

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: Missing library libSM.so.6.0"
  • Previous message: Czo [Olivier SIROL]: "Re: Help"
  • Maybe in reply to: Paulo Maciel: "Help"


alliance-support '1998: Re: Missing library libSM.so.6.0

alliance-support '1998
Re: Missing library libSM.so.6.0

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 08 Sep 1998 18:36:15 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Alliance in a Power MAC"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance Documentation"
  • Maybe in reply to: R.N.Dutt: "Alliance Documentation"

friebe wrote:

 Dear Alliance team,

 On starting graal the following error message occured:

   ld.so.1: graal: fatal: libSM.so.6.0: open failed: No such file or
 directory

 I'm working with a UltraSPARC-II
 (SunOS Release 5.5.1 Version Generic_103640-18 [UNIX(R) System V Release
 4.0]
 I was not able to locate this shared library on my system. Is it part of
 the Solaris
 distribution or where does it come from?

It comes from the X11 distrib
(http://www.camb.opengroup.org/tech/desktop/x/)
You might have other problems later and should consider recompiling
Alliance.

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: Czo [Olivier SIROL]: "Re: Alliance in a Power MAC"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance Documentation"
  • Maybe in reply to: R.N.Dutt: "Alliance Documentation"


alliance-support '1998: Re: Alliance in a Power MAC

alliance-support '1998
Re: Alliance in a Power MAC

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 08 Sep 1998 19:01:16 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: mohamed kkssmm: "Unidentified subject!"
  • Previous message: Czo [Olivier SIROL]: "Re: Missing library libSM.so.6.0"
  • Maybe in reply to: friebe: "Missing library libSM.so.6.0"

Alberto Palacios Pawlovsky wrote:

 I used the Alliance tools for about two weeks in a Windows PC and two days ago
 I started the installation
 of them in a PowerMac running MKLinux(R3). For this I downloaded the 3.2b
 version of the common package
 and the sources of version 3.2c. I follow the instructions of the README and
 tried the installation.
 After two days of a try-fail process I could compile all the tools with the
 exception of yagle and tas that
 seems not to be included in the sources.

A new distrib should be ready in a few month. A lot of bugs and
compile problems have been fixed...but we don't have any power mac...

 Could these changes and renaming made graal do not work,made scr change the
 units in the al files and
 made druc run without stopping and consume all memory until bring the xwindow
 environment down?
 Any advise or help will be really appreciatte. In the mean time I will
 continue using your tools in the PC(linux)
 environment.

I don't think so... please wait till the new distrib be ready

 Now, regarding this, I found that when running the amd tutorial
  if one use  asimut -b -c amd
    ....asimut ends with a fatal error 101 executing 'beh_abl2gex': unknown
 terminal operand ''d''
 but if one use the command used in the makefile  asimut -bdd -b -d
 It ends without noticing any errors. Is this correct?

No... We are looking for this bug. Normally 'dont care' are replaced
by zeros.

 Here in Japan since 1996 the universities has access to (low cost) foundry
 services provided through
 the University of Tokyo's VDEC (VLSI) center. Also commercial software
 licenses are provided at low cost
 but the reason that impede their use is the (still) high cost of the
 workstations needed to run them.
  Pad and cell libraries are provided for four technologies (ranging from 1.2um
 to 0.5um) in GDSII format.
  I am planning to use your tools with these libraries (if possible).

it will be difficult!

 I would
 appreciatte any information
 that could help me in translating the technology "dependent" information to
 the format needed by your system.
 In the alliance documentation is mentioned the existence of the tool "logic"
 to map user's behavioral descriptions to a symbolic library. Is this tool
 available to us?

Yes...But the problem is that Alliance uses a library of portable cells
(symbolic layout).
This means that at the very last step of design we use a tool (s2r) to
convert
from symbolic to real layout. This tool needs a technological file for a
given
process...
Please look at
ftp://asim.lip6.fr/pub/alliance/obsolete/prol.tar.gz
this might help you building your .rds file

 Are the data of the projects (dlx, data-safe, FRISC,etc) mentioned in the
 Alliance manuals available?

old version not fully working may be available...

--
Sincerely,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 213                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr               Tel: (33/0) 1.44.27.74.78
http://asim.lip6.fr/~czo/              Fax: (33/0) 1.44.27.72.80

  • Next message: mohamed kkssmm: "Unidentified subject!"
  • Previous message: Czo [Olivier SIROL]: "Re: Missing library libSM.so.6.0"
  • Maybe in reply to: friebe: "Missing library libSM.so.6.0"


alliance-support '1998: Unidentified subject!

alliance-support '1998
Unidentified subject!

mohamed kkssmm (mksg@hotmail.com)
Tue, 15 Sep 1998 05:07:00 PDT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: no name: "Broken lock on mcp406.h,v"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance in a Power MAC"
  • Next in thread: Czo [Olivier SIROL]: "Re: Unidentified subject!"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Unidentified subject!"

hi iam a new user to alliance
i was using magic 6.4 layout editor to do my layouts
i would like to use alliance and magic togather
but cif files generated by s2r cannot be opened under magic
also i would like to know how to optain technology files for alliance
or s2r
in magic iam using tech files for scmos(scalabel cmos) 1u technology
and i would like to use them with alliance how could this be done

 thank u for your help

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

  • Next message: no name: "Broken lock on mcp406.h,v"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance in a Power MAC"
  • Next in thread: Czo [Olivier SIROL]: "Re: Unidentified subject!"
  • Maybe reply: Czo [Olivier SIROL]: "Re: Unidentified subject!"


alliance-support '1998: Broken lock on mcp406.h,v

alliance-support '1998
Broken lock on mcp406.h,v

no name (")
Wed, 16 Sep 1998 16:47:45 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: IFSoffice@aol.com: "support"
  • Previous message: mohamed kkssmm: "Unidentified subject!"
  • Next in thread: Ig: "Re: Broken lock on mcp406.h,v"
  • Maybe reply: Ig: "Re: Broken lock on mcp406.h,v"

Your lock on revision 1.1 of file /users/outil1/mbkvti/dev/sce/RCS/mcp406.h,v
has been broken by mbkvti for the following reason:

What the hell happenned here ?

  • Next message: IFSoffice@aol.com: "support"
  • Previous message: mohamed kkssmm: "Unidentified subject!"
  • Next in thread: Ig: "Re: Broken lock on mcp406.h,v"
  • Maybe reply: Ig: "Re: Broken lock on mcp406.h,v"


alliance-support '1998: support

alliance-support '1998
support

IFSoffice@aol.com
Tue, 22 Sep 1998 11:41:26 EDT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Karl: "NEC Ready9619 P166 Drvrs?"
  • Previous message: no name: "Broken lock on mcp406.h,v"

Hello,

I just purchased an MMUI 3600 alliance promotion video card.  Now i have slash
marks running across my display screen. Any ideas on what has caused this?

The software info says 4.1.27 with direct draw 1.10.

I am running windows 98. i have an IBM pentium, 32M RAM

Thank you for your help.

Tamara

  • Next message: Karl: "NEC Ready9619 P166 Drvrs?"
  • Previous message: no name: "Broken lock on mcp406.h,v"


alliance-support '1998: NEC Ready9619 P166 Drvrs?

alliance-support '1998
NEC Ready9619 P166 Drvrs?

Karl (karl@ka.net)
Tue, 22 Sep 1998 15:23:54 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jason Schonberg: "BUG in graal"
  • Previous message: IFSoffice@aol.com: "support"
  • Next in thread: Czo [Olivier Sirol]: "Re: Broken lock on mcp406.h,v"
  • Reply: Czo [Olivier Sirol]: "Re: Broken lock on mcp406.h,v"

This is a multi-part message in MIME format.

------=_NextPart_000_0007_01BDE63D.02AFA160
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Greetings:

Du2 a coupla reformattz - the Machine Ndz a SVGA drvr -nt40 &amp; 98 type

I found a 98 drvr that wrkz - but nd a NT4.0 - I believe itz version2=20

Poss  PROMTN.VXD   ??
          PROMTN.DRV  ??

Or possibly a Nur 1-- Thanx in advance for your time in this matter =
-Karl=20

------=_NextPart_000_0007_01BDE63D.02AFA160
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

&lt;!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML//EN"
<HTML>
<HEAD>

<META content=3Dtext/html;charset=3Diso-8859-1 =
http-equiv=3DContent-Type>
<META content=3D'"MSHTML 4.72.3110.7"' name=3DGENERATOR>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT color=3D#000000 size=3D2>Greetings:</FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#000000 size=3D2>Du2 a coupla reformattz - the =
Machine Ndz a SVGA=20
drvr -nt40 &amp; 98 type</FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#000000 size=3D2>I found a 98 drvr that wrkz - but nd =
a NT4.0 - I=20
believe itz version2 </FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#000000 size=3D2>Poss&nbsp; PROMTN.VXD&nbsp;&nbsp;=20
??</FONT></DIV>
<DIV><FONT color=3D#000000=20
size=3D2>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; =
PROMTN.DRV&nbsp;=20
??</FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#000000 size=3D2>Or possibly a Nur 1-- Thanx in =
advance for your=20
time in this matter -Karl&nbsp;</FONT></DIV></BODY></HTML>

------=_NextPart_000_0007_01BDE63D.02AFA160--

  • Next message: Jason Schonberg: "BUG in graal"
  • Previous message: IFSoffice@aol.com: "support"
  • Next in thread: Czo [Olivier Sirol]: "Re: Broken lock on mcp406.h,v"
  • Reply: Czo [Olivier Sirol]: "Re: Broken lock on mcp406.h,v"


alliance-support '1998: BUG in graal

alliance-support '1998
BUG in graal

Jason Schonberg (schon@mips.com)
Thu, 24 Sep 1998 15:18:05 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: FYP on Forth CPU: "Cells Problem."
  • Previous message: Karl: "NEC Ready9619 P166 Drvrs?"

GMC_create.c prints the name of a transistor.  If the transistor name is NULL,
graal core dumps.

Compiled from source alliance-3.2c-sources.tar.gz on Solaris 2.6.

schon@lightyear:~/alliance 24 uname -a
SunOS lightyear 5.6 Generic_105181-06 sun4u sparc

To recreate, run graal and create a transistor with no name.

A patch is included below.

Jason Schonberg
schon@mips.com

_____

schon@lightyear:~/alliance 25 diff -u alliance/sources/graal/GMC_create.c.old
alliance/sources/graal/GMC_create.c
--- alliance/sources/graal/GMC_create.c.old     Thu Sep 24 15:12:26 1998
+++ alliance/sources/graal/GMC_create.c Thu Sep 24 14:41:14 1998
@@ -339,8 +339,10 @@
   }

   GraalCreateFigureMbk();
-
-fprintf( stdout, "Ici %s\n", GraalTransistorName );
+  if (GraalTransistorName!=NULL)
+  {
+    fprintf( stdout, "Ici %s\n", GraalTransistorName );
+  }
   Transistor =

      addphseg( GraalFigureMbk, GraalTransistorType,

  • Next message: FYP on Forth CPU: "Cells Problem."
  • Previous message: Karl: "NEC Ready9619 P166 Drvrs?"


alliance-support '1998: Cells Problem.

alliance-support '1998
Cells Problem.

FYP on Forth CPU (lhw9804@cse.cuhk.edu.hk)
Thu, 1 Oct 1998 17:14:42 +0800 (HKT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: FYP on Forth CPU: "Cells Problem."
  • Previous message: Jason Schonberg: "BUG in graal"

Dear Sir,

    I am trying to do the addaccu tutorial. I follow the procedure
state in tutorial.ps and I find there is problem when I run the following
command. "genlib -v addaccu"
the screen shows:

*** mbk error *** can't open file : pvsse_sp.vbe

And I notices the cell lib is:

$TOP/cells/scr:$TOP/cells/ring

    but I cannot find these directory under the directory of cells.
Would you please help me to solve this problem?

                    Best Regards,
                    Ray Cheung
                    Student from
                    The Chinese University of HK

  • Next message: FYP on Forth CPU: "Cells Problem."
  • Previous message: Jason Schonberg: "BUG in graal"


alliance-support '1998: Cells Problem.

alliance-support '1998
Cells Problem.

FYP on Forth CPU (lhw9804@cse.cuhk.edu.hk)
Sun, 4 Oct 1998 00:23:54 +0800 (HKT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gary Bowman: "AT24 Cd"
  • Previous message: FYP on Forth CPU: "Cells Problem."

Dear Sir,

    I would like to say thanks for your help first. And the previous
problem is solved when "setenv MBK_CATA_LIB to $TOP/cells/padlib", but I
find the /cells/ring doesn't exist.

    Now, would you help me to solve another problem? I have passed
the stage "Gate Netlist Comparator" that is "lvx vst al core core" but I
cannot finished the command "asimut core addaccu result".

The screen shows:
.
.
.
Searching `a2_y` ...
BEH : Compiling `a2_y.vbe` (Behaviour) ...
Making GEX ...

Searching pattern file : `addaccu` ...
Restoring ...

Linking ...
Error 104 :input/output `vdde` doesn't exist
Error 104 :input/output `vsse` doesn't exist

        cannot continue further more.

    Thanks in advance!

Regards,
Ray Cheung

  • Next message: Gary Bowman: "AT24 Cd"
  • Previous message: FYP on Forth CPU: "Cells Problem."


alliance-support '1998: AT24 Cd

alliance-support '1998
AT24 Cd

Gary Bowman (itsztime@earthlink.net)
Tue, 06 Oct 1998 19:04:04 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Favergeon: "Alliance pour LinuxPPC ?"
  • Previous message: FYP on Forth CPU: "Cells Problem."

--------------BDA902E4A2E22117F9C694FE
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

HELP !!!
I really need some help. I have a Alliance ProMotion AT24 &amp;  AT3D cd
that is not working. When I put the cd in my cd drive it can't read the
cd so I cant install the video drivers that I need for my video card. I
took it to a computer store and they said that the disk is defective and
I should try to get a new CD or try to download it from the internet.
Well I tried to find the correct file but with no luck. Can you please
guide me the right direction so i can get the correct cd or get a new
one.

PS.
The company that I bought the computer from is no longer in business.

Thank you
Gary Bowman
ITSZTIME@EARTHLINK.NET

--------------BDA902E4A2E22117F9C694FE
Content-Type: text/html; charset=us-ascii
Content-Transfer-Encoding: 7bit
<HTML>
<B><FONT SIZE=+1>HELP !!!</FONT></B>
<BR>I really need some help. I have a Alliance ProMotion AT24 &amp;&nbsp;
AT3D cd that is not working. When I put the cd in my cd drive it can't
read the cd so I cant install the video drivers that I need for my video
card. I took it to a computer store and they said that the disk is defective
and I should try to get a new CD or try to download it from the internet.
Well I tried to find the correct file but with no luck. Can you please
guide me the right direction so i can get the correct cd or get a new one.

<P><B>PS.</B>
<BR><B>The company that I bought the computer from is no longer in business.</B>

<P>Thank you
<BR>Gary Bowman
<BR>ITSZTIME@EARTHLINK.NET</HTML>

--------------BDA902E4A2E22117F9C694FE--

  • Next message: Christophe Favergeon: "Alliance pour LinuxPPC ?"
  • Previous message: FYP on Forth CPU: "Cells Problem."


alliance-support '1998: Alliance pour LinuxPPC ?

alliance-support '1998
Alliance pour LinuxPPC ?

Christophe Favergeon (favergeon@csi.com)
Thu, 08 Oct 1998 20:06:54 -0000 (GMT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Helge Danielsen: "alliance tutorial addaccu"
  • Previous message: Gary Bowman: "AT24 Cd"

Madame, ou Monsieur,

Je suis extremement interesse par Alliance afin d'apprendre le VHDL que
j'ignore.
Malheureusement, vous ne fournissez pas de binaires pour LinuxPPC.
(Version PowerPC de Linux)

Est-ce quelque chose de prevu a court terme ?

Cordialement,
Christophe Favergeon.
---------------------------------------------------------
E-Mail: favergeon@csi.com

You see things; and you say 'Why?' But I dream
things that never were; and I say 'Why not?'
                                         -- Bernard Shaw

  • Next message: Helge Danielsen: "alliance tutorial addaccu"
  • Previous message: Gary Bowman: "AT24 Cd"


alliance-support '1998: alliance tutorial addaccu

alliance-support '1998
alliance tutorial addaccu

Helge Danielsen (Helge.Danielsen@informatics.sintef.no)
Fri, 9 Oct 1998 15:33:41 +0200 (METDST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Sandy Harris: "Efficiency of Bop"
  • Previous message: Christophe Favergeon: "Alliance pour LinuxPPC ?"

I have installed the alliance binary on Linux computer.
I have copied the addaccu tutorial dir. to a local dir.
When I run stepwise through the addaccu tutorial, I get error
when I run the command :

%genlib -v addaccu

             @@@@ @                        @@@@@@         @   @@@
           @@    @@                          @@          @@@   @@
          @@      @                          @@           @    @@
         @@             @@@@@   @@@ @@@      @@                @@ @@
         @@            @     @   @@@   @     @@        @@@@    @@@  @@
         @@     @@@@@ @@     @@  @@    @@    @@          @@    @@    @@
         @@     @ @@  @@@@@@@@@  @@    @@    @@          @@    @@    @@
         @@    @  @@  @@         @@    @@    @@          @@    @@    @@
          @@      @@  @@      @  @@    @@    @@      @   @@    @@    @@
           @@    @@    @@    @@  @@    @@    @@     @    @@    @@@  @@
             @@@@        @@@@   @@@@  @@@@ @@@@@@@@@@  @@@@@@ @@@ @@

                         Procedural Generation Language

                  Alliance CAD System 3.2b,          genlib 3.3
                  Copyright (c) 1991-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Generating the Makefile
Compiling, ...
Current execution environment
MBK_CATA_LIB   : .:/usr/local/alliance/archi/Linux_elf/cells/sclib
MBK_WORK_LIB   : .
MBK_IN_LO      : vst
MBK_OUT_LO     : vst
MBK_IN_PH      : ap
MBK_OUT_PH     : ap
MBK_CATAL_NAME : CATAL
Executing ...

*** mbk error *** can't open file : pvsse_sp.vbe
Removing tmp files ...

I found this files (somwhere) and copied them to the local
directory. Then the command run without errors.
But the next command did not work, and some similar files
was missing (another extension) and I couldn't find them any
place.

(There is a differense in the MBK_CATA_LIB env. var. from the book.
 MBK_CATA_LIB   : .:/usr/local/alliance/archi/Linux_elf/cells/sclib)

When I just run make on the directory, everything works fine and
may even look at the layout.

Have a nice weekend.

Regards Helge

      ****************************************************
      *      Helge Danielsen, SINTEF  Tele og Data,      *
      *                       7034 Trondheim             *
      *   Email : Helge.Danielsen@Informatics.Sintef.no  *
      *      Fax : 47/73591039    Tlf.: 47/73592679      *
      ****************************************************

  • Next message: Sandy Harris: "Efficiency of Bop"
  • Previous message: Christophe Favergeon: "Alliance pour LinuxPPC ?"


alliance-support '1998: Efficiency of Bop

alliance-support '1998
Efficiency of Bop

Sandy Harris (sandy.harris@sympatico.ca)
Sat, 10 Oct 1998 23:48:57 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Marcos Zini: "A wave form viewer for alliance"
  • Previous message: Helge Danielsen: "alliance tutorial addaccu"

I'm looking at bop as a tool I may want to use, but for an unusual
application which leads to some questions.

In particular, can you tell me anything about how the tool's
performance &amp; resource requirements vary with problem size?

My goal is cracking ciphers. A typical modern block cipher encrypts
64-bit blocks using a 128-bit key. It can be written as 64 ghastly
boolean equations for output bits in terms of input &amp; key.

Then if we know N input/output block pairs, all encrypted with the
same key, we get 64N eqn's. All inputs &amp; outputs are known, so there's
only 128 unknowns, the key. Is that soluble for any real cipher &amp;
reasonable N?

What I need is software that'll solve large messy systems of boolean
eqn's efficiently. I'm reasonably certain that's not practical in the
general case, but it seems worth exploring.

So I'd want to feed bop a VHDL description of the cipher, derived
from published C source &amp; Oxford's C-to-VHDL translator, plus some
known plaintext/ciphertext pairs, &amp; let it reduce the monster to the
constant key.

For one cipher I'd like to attack, the authors have a published
claim that it can be implemented in 14,000 gates. So with a number
of input pairs I'd expect to be dealing with a system of eqn's
equivalent to a few 100,000 or a few million gates, but known to
be reducable to a 128-bit constant.

If bop's resource requirements go up quickly with problem size,
this attack is going to be horribly infeasible. I'd like to know
that in advance rather than working to discover it. What can you
tell me?

--
Sandy Harris                        sandy.harris@sympatico.ca
Help secure the Internet: http://www.cygnus.com/~gnu/swan.html

  • Next message: Marcos Zini: "A wave form viewer for alliance"
  • Previous message: Helge Danielsen: "alliance tutorial addaccu"


alliance-support '1998: A wave form viewer for alliance

alliance-support '1998
A wave form viewer for alliance

Marcos Zini (mzini01@icanect.net)
Sun, 11 Oct 1998 02:17:05 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Demethria Johnson: "Alliance"
  • Previous message: Sandy Harris: "Efficiency of Bop"
  • Next in thread: Czo [Olivier Sirol]: "Re: BUG in graal"
  • Reply: Czo [Olivier Sirol]: "Re: BUG in graal"

Hi there,
    My name is Marcos Zini and I've been using Alliance for about a year
now. After using it for a little while I realized I needed a graphical
display of the output signals from 'asimut' so I wrote a wave viewer
that can take 'pat' files that come out of asimut and display them
graphically on a XWindows program..
    I'm willing to make my program freely available with source code if
you guys include it in the Alliance distribution.
    If you are interested, please contact me:
        Marcos Zini
        mzini01@icanect.net

Thanks,
--Marcos Zini

  • Next message: Demethria Johnson: "Alliance"
  • Previous message: Sandy Harris: "Efficiency of Bop"
  • Next in thread: Czo [Olivier Sirol]: "Re: BUG in graal"
  • Reply: Czo [Olivier Sirol]: "Re: BUG in graal"


alliance-support '1998: Alliance

alliance-support '1998
Alliance

Demethria Johnson (johnsd8@Eng.Auburn.EDU)
Wed, 14 Oct 1998 15:13:30 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: FYP on Forth CPU: "Cells Problem"
  • Previous message: Marcos Zini: "A wave form viewer for alliance"

I downloaded alliance from the
following location ftp://asim.lip6.fr/pub/alliance/
however, when I attempted to gunzip it,
I received the following error
gunzip: alliance-3.2b-sparc-solaris-2.5.1.tar.gz: unexpected end of file
Is there something wrong with this file?

--Demethria Johnson

  • Next message: FYP on Forth CPU: "Cells Problem"
  • Previous message: Marcos Zini: "A wave form viewer for alliance"


alliance-support '1998: Cells Problem

alliance-support '1998
Cells Problem

FYP on Forth CPU (lhw9804@cse.cuhk.edu.hk)
Fri, 16 Oct 1998 10:58:49 +0800 (HKT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Cicuttin Andres: "Urgent! fpgen problems."
  • Previous message: Demethria Johnson: "Alliance"

Dear Sir,

    I would like to say thanks for your help first. And the previous
problem is solved when "setenv MBK_CATA_LIB to $TOP/cells/padlib", but I
find the /cells/ring doesn't exist. How can I download this library?

    Now, would you help me to solve another problem? I have passed
the stage "Gate Netlist Comparator" that is "lvx vst al core core" but I
cannot finished the command "asimut core addaccu result".

The screen shows:
.
.
.
Searching `a2_y` ...
BEH : Compiling `a2_y.vbe` (Behaviour) ...
Making GEX ...

Searching pattern file : `addaccu` ...
Restoring ...

Linking ...
Error 104 :input/output `vdde` doesn't exist
Error 104 :input/output `vsse` doesn't exist

        cannot continue further more.

    Thanks in advance!

Regards,
Ray Cheung
Student from The Chinese University of HK

  • Next message: Cicuttin Andres: "Urgent! fpgen problems."
  • Previous message: Demethria Johnson: "Alliance"


alliance-support '1998: Urgent! fpgen problems.

alliance-support '1998
Urgent! fpgen problems.

Cicuttin Andres (cicuttin@ictp.trieste.it)
Wed, 28 Oct 1998 11:25:46 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Very busy..."
  • Previous message: FYP on Forth CPU: "Cells Problem"

  This message is in MIME format.  The first part should be readable text,
  while the remaining parts are likely unreadable without MIME-aware tools.
  Send mail to mime@docserver.cac.washington.edu for more info.

--1770831897-1229128477-909569711=:8071
Content-Type: TEXT/PLAIN; CHARSET=US-ASCII
Content-ID: &lt;Pine.LNX.3.96.981028111603.8077B@mlab-42.ictp.trieste.it

Dear Alliance support team,

    We are trying to run an exercise using Data Path Entities, it is a
simple 4-bit adder accumulator. This exercises run well on the previous
releases of alliance but now we are in trouble trying to run it with the
new Alliance3.2b. We modified the original fpgen changing the third line
were the variable TOP is defined. We put the correct PATH for our case and
fpgen start working, but still there are problems.

    In the C file there are two lines containing "DP_MUX2CS" and
"DP_ADSB2F".  We tried changing the order of this lines but we have the
same kind of error message concerning the first encountered line only.

We are using Linux Read Hat 5.1 (2.0.34) on a pentium PC.

We have attached the following files in order you can reproduce the
problem:

env_var.txt: 	environment variables.
accum.frr: 	output error file.
my_fpgen_screen.txt: output screen after the command "fpgen -v accum" is
             issued.
accum.c: Source C file.

    This exercise is part of the practical work of the "Fifth Course
on Basic VLSI Design Techniques" to be held at the International Centre
for Theoretical Physics from 9 Nov. to 4 Dec. of this year. We choose the
Alliance3.2b CAD to teach "TOP DOWN DESIGN METHODOLOY", and we consider
fpgen an important tool for synthesis of Data Path structures, then we
need to have this tool fully working as soon as possible.

Many Thanks.

Waiting for an early reply.

Andres Cicuttin.

e-mail: cicuttin@ictp.trieste.it

phone: +39-040-2249914

fax: +39-040-224600

--1770831897-1229128477-909569711=:8071
Content-Type: TEXT/PLAIN; NAME="env_var.txt"
Content-Transfer-Encoding: BASE64
Content-ID: &lt;Pine.LNX.3.96.981028111511.8071B@mlab-42.ictp.trieste.it
Content-Description: enviorment variables

TUJLX0lOX0xPPXZzdA0KTUJLX09VVF9MTz12c3QNCk1CS19JTl9QSD1hcA0K
TUJLX09VVF9QSD1hcA0KTUJLX1dPUktfTElCPS4NCk1CS19DQVRBTF9OQU1F
PUNBVEFMDQpNQktfU0NBTEVfWD0xMA0KTUJLX0NBVEFfTElCPS46L2FsbGlh
bmNlL2FyY2hpL0xpbnV4X2VsZi9jZWxscy9zY2xpYjoNCgkJL2FsbGlhbmNl
L2FyY2hpL0xpbnV4X2VsZi9jZWxscy9wYWRsaWI6DQoJL2FsbGlhbmNlL2Fy
Y2hpL0xpbnV4X2VsZi9jZWxscy9mcGxpYjoNCgkvYWxsaWFuY2UvYXJjaGkv
TGludXhfZWxmL2NlbGxzL3JzYQ0KTUJLX1RBUkdFVF9MSUI9L2FsbGlhbmNl
L2FyY2hpL0xpbnV4X2VsZi9jZWxscy9zY2xpYg0KTUFOUEFUSD0vYWxsaWFu
Y2UvYXJjaGkvTGludXhfZWxmL21hbjovYWxsaWFuY2UvYXJjaGkvTGludXhf
ZWxmL21hbg0KVkhfTUFYRVJSPTEwDQpWSF9CRUhTRlg9dmJlDQpWSF9QQVRT
Rlg9cGF0DQpQQVRIPS9hbGxpYW5jZS9hcmNoaS9MaW51eF9lbGYvYmluOg0K
CS9hbGxpYW5jZS9hcmNoaS9MaW51eF9lbGYvYmluOg0KCS9iaW46L3Vzci9i
aW46L3Vzci9sb2NhbC9iaW46DQoJL29wdC9rZGUvYmluOi91c3IvWDExL2Jp
bjoNCkxEX0xJQlJBUllfUEFUSD0vb3B0L2tkZS9saWINCk1BTlBBVEg9L2Fs
bGlhbmNlL2FyY2hpL0xpbnV4X2VsZi9tYW46L2FsbGlhbmNlL2FyY2hpL0xp
bnV4X2VsZi9tYW4NClNIRUxMPS9iaW4vY3NoDQpNQUNISU5FPUxpbnV4X2Vs
Zg0KVE9QPS9hbGxpYW5jZS9hcmNoaS9MaW51eF9lbGYNCg==
--1770831897-1229128477-909569711=:8071
Content-Type: TEXT/PLAIN; CHARSET=US-ASCII; NAME="accum.frr"
Content-Transfer-Encoding: BASE64
Content-ID: &lt;Pine.LNX.3.96.981028111511.8071C@mlab-42.ictp.trieste.it
Content-Description: error file
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--1770831897-1229128477-909569711=:8071
Content-Type: TEXT/plain; name="my_fpgen_screen.txt"
Content-Transfer-Encoding: BASE64
Content-ID: &lt;Pine.LNX.3.96.981028112546.8077C@mlab-42.ictp.trieste.it
Content-Description: output screen

DQogICAgICAgICAgICAgQEBAQEBAQEBAICAgICAgICAgICAgICAgIEBAQEAg
QCAgICAgICAgICAgICAgICAgICAgICAgIA0KICAgICAgICAgICAgICAgQEAg
ICAgQCAgICAgICAgICAgICAgQEAgICAgQEAgICAgICAgICAgICAgICAgICAg
ICAgICANCiAgICAgICAgICAgICAgIEBAICAgICBAICAgICAgICAgICAgQEAg
ICAgICBAICAgICAgICAgICAgICAgICAgICAgICAgDQogICAgICAgICAgICAg
ICBAQCAgICAgICBAQEAgQEBAICAgQEAgICAgICAgICAgICAgQEBAQEAgICBA
QEAgQEBAICAgIA0KICAgICAgICAgICAgICAgQEAgICBAICAgIEBAQCAgQEAg
IEBAICAgICAgICAgICAgQCAgICAgQCAgIEBAQCAgIEAgICANCiAgICAgICAg
ICAgICAgIEBAQEBAQCAgICBAQCAgICBAQCBAQCAgICAgQEBAQEAgQEAgICAg
IEBAICBAQCAgICBAQCAgDQogICAgICAgICAgICAgICBAQCAgIEAgICAgQEAg
ICAgQEAgQEAgICAgIEAgQEAgIEBAQEBAQEBAQCAgQEAgICAgQEAgIA0KICAg
ICAgICAgICAgICAgQEAgICAgICAgIEBAICAgIEBAIEBAICAgIEAgIEBAICBA
QCAgICAgICAgIEBAICAgIEBAICANCiAgICAgICAgICAgICAgIEBAICAgICAg
ICBAQCAgICBAQCAgQEAgICAgICBAQCAgQEAgICAgICBAICBAQCAgICBAQCAg
DQogICAgICAgICAgICAgICBAQCAgICAgICAgQEBAICBAQCAgICBAQCAgICBA
QCAgICBAQCAgICBAQCAgQEAgICAgQEAgIA0KICAgICAgICAgICAgIEBAQEBA
QCAgICAgIEBAIEBAQCAgICAgICBAQEBAICAgICAgICBAQEBAICAgQEBAQCAg
QEBAQCANCiAgICAgICAgICAgICAgICAgICAgICAgICBAQCAgICAgICAgICAg
ICAgICAgICAgICAgICAgICAgICAgICAgICAgICAgDQogICAgICAgICAgICAg
ICAgICAgICAgICBAQEBAICAgICAgICAgICAgICAgICAgICAgICAgICAgICAg
ICAgICAgICAgIA0KDQogICAgICAgICAgICAgICAgICAgICAgICAgICBGaXRw
YXRoIEdlbmVyYXRpb24gTGFuZ3VhZ2UgICAgICAgICANCg0KICAgICAgICAg
ICAgICAgICBBbGxpYW5jZSBDQUQgU3lzdGVtIDMuMmIsICAgICAgICAgICBm
cGdlbiAxLjEwIA0KICAgICAgICAgICAgICAgICBDb3B5cmlnaHQgKGMpIDkz
LTk3LCAgICAgICAgICAgQVNJTS9MSVA2L1VQTUMgDQogICAgICAgICAgICAg
ICAgIEUtbWFpbCBzdXBwb3J0OiBhbGxpYW5jZS1zdXBwb3J0QGFzaW0ubGlw
Ni5mciANCg0KDQogIG8gIEN1cnJlbnQgQWxsaWFuY2UgZW52aXJvbm1lbnQ6
DQogICAgIC0gQUxMSUFOQ0VfVE9QICAgIDogbm90IHNldA0KICAgICAtICAg
ICAgTUFDSElORSAgICA6IExpbnV4X2VsZg0KICBvICBDdXJyZW50IE1CSyBl
bnZpcm9ubWVudDoNCiAgICAgLSBNQktfSU5fTE8gICAgICAgOiB2c3QNCiAg
ICAgLSBNQktfT1VUX0xPICAgICAgOiB2c3QNCiAgICAgLSBNQktfSU5fUEgg
ICAgICAgOiBhcA0KICAgICAtIE1CS19PVVRfUEggICAgICA6IGFwDQogICAg
IC0gTUJLX1dPUktfTElCICAgIDogLg0KICAgICAtIE1CS19DQVRBX0xJQiAg
ICA6IC4NCiAgICAgICAgICAgICAgICAgICAgICAgICAvYWxsaWFuY2UvYXJj
aGkvTGludXhfZWxmL2NlbGxzL3NjbGliDQogICAgICAgICAgICAgICAgICAg
ICAgICAgL2FsbGlhbmNlL2FyY2hpL0xpbnV4X2VsZi9jZWxscy9wYWRsaWIN
CiAgICAgICAgICAgICAgICAgICAgICAgICAvYWxsaWFuY2UvYXJjaGkvTGlu
dXhfZWxmL2NlbGxzL2ZwbGliDQogICAgICAgICAgICAgICAgICAgICAgICAg
L2FsbGlhbmNlL2FyY2hpL0xpbnV4X2VsZi9jZWxscy9yc2ENCiAgICAgLSBN
QktfQ0FUQUxfTkFNRSAgOiBDQVRBTA0KICAgICAtIE1CS19WREQgICAgICAg
ICA6IG5vdCBzZXQNCiAgICAgLSBNQktfVlNTICAgICAgICAgOiBub3Qgc2V0
DQogICAgIC0gUkRTX1RFQ0hOT19OQU1FIDogL2FsbGlhbmNlL2FyY2hpL0xp
bnV4X2VsZi9ldGMvY21vc183LnJkcw0KICBvICBGcEdlbiBNYWNyby1GdW5j
dGlvbnMgbGlicmFyeToNCiAgICAgLSBGUEdFTl9MSUIgICAgICAgOiBub3Qg
c2V0DQoNCiAgbyAgUHJvZ3JhbSBnZW5lcmF0aW9uLg0KICAgICAtIENyZWF0
aW5nIE1ha2VmaWxlLg0KICAgICAtIFJ1bm5pbmcgTWFrZWZpbGUuDQogIG8g
IEV4ZWN1dGUgcHJvZ3JhbS4uLg0KSW50ZXJmYWNlDQoNCioqKiBGcEdlbiBF
cnJvciAqKio6UHJvZ3JhbSByZWNlaXZlIHNpZ25hbCBTSUdTRUdWOg0KICBQ
bGVhc2UgY2hlY2sgY2FyZWZ1bGx5IHRoZSBwYXJhbWV0ZXJzIG9mIHRoZSBm
b2xsb3dpbmcgZnVuY3Rpb24gY2FsbC4NCg0KDQoqKiogRnBHZW4gQ29udGV4
dCAqKio6DQogICAgICBNYWNyby1GdW5jdGlvbiA6IERQX01VWDJDUy4NCiAg
ICAoY2hhciAqKUluc3ROYW1lIDogKDB4MDgwQzFBNjUpICJNVVhJTlNUIi4N
CiAgICAgICAgIChsb25nKVdpZHRoIDogKDB4LS0tLS0tLS0pICA0Lg0KICAg
ICAgICAgKGxvbmcpU2xpY2UgOiAoMHgtLS0tLS0tLSkgIDAuDQogICAgICAg
ICAgICAgWyBNb2RlbCA6ICJtdXgyY3NfNHg0eDBsX2NsIiA6IEdlbmVyYXRl
ZCBvbiBtZW1vcnkgXQ0KDQoNCg0KICAgICAtIEV4aXQgY29kZSA6PSAxLg0K
ZnBnZW46ZXJyb3I6IEV4ZWN1dGlvbiBmYWlsZWQuDQoNCiAgbyAgUmVtb3Zl
IHRlbXBvcmFyeSBmaWxlLg0KDQo=
--1770831897-1229128477-909569711=:8071
Content-Type: TEXT/plain; name="accum.c"
Content-Transfer-Encoding: BASE64
Content-ID: &lt;Pine.LNX.3.96.981028112546.8077D@mlab-42.ictp.trieste.it
Content-Description: Source C file

I2luY2x1ZGUgPGdlbmxpYi5oPg0KI2luY2x1ZGUgPGZwZ2VuLmg+DQoNCm1h
aW4oKQ0Kew0KRFBfREVGTE9GSUcoIkFDQ1VNIiwgNCwgTFNCX0lOREVYX1pF
Uk8pOw0KDQovKiAgSW50ZXJmYWNlIGRlY2xhcmF0aW9uICAqLw0KDQpwcmlu
dGYoICJJbnRlcmZhY2VcbiIgKTsNCg0KIERQX0xPQ09OKCJ2ZGQiLElOLCJ2
ZGQiKTsNCiBEUF9MT0NPTigidnNzIixJTiwidnNzIik7DQogRFBfTE9DT04o
IkFbMzowXSIsSU4sIkFbMzowXSIpOw0KIERQX0xPQ09OKCJCWzM6MF0iLElO
LCJCWzM6MF0iKTsNCiBEUF9MT0NPTigiU1VNWzM6MF0iLE9VVCwiU1VNWzM6
MF0iKTsNCiBEUF9MT0NPTigiU0VMIixJTiwiU0VMIik7DQogRFBfTE9DT04o
IkNMSyIsSU4sIkNMSyIpOw0KIERQX0xPQ09OKCJDVFJMIixJTiwiQ1RSTCIp
Ow0KDQogRFBfTVVYMkNTKCJNVVhJTlNUIiw0LDAsIlNFTCIsIkJbMzowXSIs
IlNVTVszOjBdIiwiTVVYT1VUWzM6MF0iLEVPTCk7DQoNCg0KICAgICAgICAg
ICBEUF9BRFNCMkYoICAgICAgICAiQURERVIiLA0KICAgICAgICAgICAgICAg
ICAgICAgICAgICAgICAiQVszOjBdIiwNCiAgICAgICAgICAgICAgICAgICAg
ICAgICAgICAgIk1VWE9VVFszOjBdIiwNCiAgICAgICAgICAgICAgICAgICAg
ICAgICAgICAiQ0FSUlkiLA0KICAgICAgICAgICAgICAgICAgICAgICAgICAg
ICJPVkYiLA0KICAgICAgICAgICAgICAgICAgICAgICAgICAgICJDU1VNWzM6
MF0iLA0KICAgICAgICAgICAgICAgICAgICAgICAgICAgICJDVFJMIiwNCiAg
ICAgICAgICAgICAgICAgICAgICAgICAgICAgICBFT0wgICk7DQoNCg0KDQov
KiBoZXRlcm9nZW5lb3VzIG9wZXJhdG9yICovDQpMT0lOUyAoIm5kcnZfZHAi
LCJDTEtJTlYiLCJDTEsiLCJOQ0xLIiwidmRkIiwidnNzIiwwKTsNCg0KRFBf
SU1QT1JUKCJtZW1vcnlfdXMiLCJNRU1JTlMiLCJDU1VNWzM6MF0iLCJTVU1b
MzowXSIsIk5DTEsiLEVPTCk7DQoNCkRQX1NBVkxPRklHKCk7DQoNCiAgICAg
ICAgZXhpdCggMCApOw0KfQ0KDQo=
--1770831897-1229128477-909569711=:8071--

  • Next message: Czo [Olivier Sirol]: "Very busy..."
  • Previous message: FYP on Forth CPU: "Cells Problem"


alliance-support '1998: Very busy...

alliance-support '1998
Very busy...

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 29 Oct 1998 14:05:39 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Fabrice ILPONSE: "BUG SYF"
  • Previous message: Cicuttin Andres: "Urgent! fpgen problems."
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance"

Hi evryone,

I am currently (since about one month) very busy. We are
1- Preparing a new Alliance release
2- Redesigning Alliance WWW/ftp servers
3- Internal Alliance courses have begun at late september
   and debuging was our primary goal

So forgive me for late replying to your mails...

I send this little note to ask people that answer to some questions
(I really thanks those people) to also "CC" their mail to
alliance-support@asim.lip6.fr or "REPLY" all (sender + recipicients)
so I can follow wich mails are answered and wich are not, and
answers beeing logged in our WWW pages...

--
Thanks a lot,
          Olivier.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr                  Tel: +33 1 44 27 53 24
http://asim.lip6.fr/~czo/                 Fax: +33 1 44 27 72 80

  • Next message: Fabrice ILPONSE: "BUG SYF"
  • Previous message: Cicuttin Andres: "Urgent! fpgen problems."
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance"


alliance-support '1998: BUG SYF

alliance-support '1998
BUG SYF

Fabrice ILPONSE (Fabrice.Ilponse@asim.lip6.fr)
Thu, 29 Oct 1998 15:43:12 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Demethria Johnson: "missing alliance library"
  • Previous message: Czo [Olivier Sirol]: "Very busy..."

TRES URGENT:

dans le cadre du projet mips, SYF genere une mauvais fichier mips_seqo.vbe.

la version de SYF dans /asim/alliance.97/bin marche tres bien.

la commande est:

        syf -CEVP -o mips_seq.fsm

le fichier mips_seq.fsm se trouve dans ~fabrice/bug_syf/mips_seq.fsm.gz

A+

  • Next message: Demethria Johnson: "missing alliance library"
  • Previous message: Czo [Olivier Sirol]: "Very busy..."


alliance-support '1998: missing alliance library

alliance-support '1998
missing alliance library

Demethria Johnson (johnsd8@Eng.Auburn.EDU)
Sat, 31 Oct 1998 20:25:21 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Demethria Johnson: "problems with graal"
  • Previous message: Fabrice ILPONSE: "BUG SYF"
  • Next in thread: Czo [Olivier Sirol]: "Re: missing alliance library"
  • Reply: Czo [Olivier Sirol]: "Re: missing alliance library"

I was going through one of the tutorials and
when I got to step 10..chip layout visualization i was
asked to typed in the command graal -l addaccu...
I got the following error:
    ld.so.1: graal: fatal: libSM.so.6.0: open failed: No such file or directory

I looked around and I couldn't find the library anywhere..

What should I do?  Or can someone please send me a copy of
this library?

---Help Please !!!
Dee

  • Next message: Demethria Johnson: "problems with graal"
  • Previous message: Fabrice ILPONSE: "BUG SYF"
  • Next in thread: Czo [Olivier Sirol]: "Re: missing alliance library"
  • Reply: Czo [Olivier Sirol]: "Re: missing alliance library"


alliance-support '1998: problems with graal

alliance-support '1998
problems with graal

Demethria Johnson (johnsd8@Eng.Auburn.EDU)
Sat, 31 Oct 1998 20:36:17 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Olivier.Sirol@lip6.fr: "BUG MANUAL : TEST"
  • Previous message: Demethria Johnson: "missing alliance library"
  • Next in thread: Czo [Olivier Sirol]: "Re: problems with graal"
  • Reply: Czo [Olivier Sirol]: "Re: problems with graal"

I have a new problem.  When I execute graal I get the following errors...
         @@@@ @                                @@@@
                  @@    @@                                  @@
                 @@      @                                  @@
                @@           @@@ @@@    @@@@      @@@@      @@
                @@            @@@  @@  @@   @    @@   @     @@
                @@     @@@@@  @@   @@  @@   @@   @@   @@    @@
                @@     @ @@   @@         @@@@@     @@@@@    @@
                @@    @  @@   @@       @@   @@   @@   @@    @@
                 @@      @@   @@      @@    @@  @@    @@    @@
                  @@    @@    @@      @@   @@@  @@   @@@    @@
                    @@@@     @@@@      @@@@  @@  @@@@  @@ @@@@@@

                              Graphic layout editor

                  Alliance CAD System 3.2b,          graal 1.16
                  Copyright (c) 1995-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Warning: Cannot allocate colormap entry for "tan"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "lawn green"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "light goldenrod"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "orange"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "light pink"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "dark violet"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "royal blue"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "sky blue"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "light steel blue"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "dodger blue"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "light cyan"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "chocolate"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "peach puff"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "bisque"
Gmx101: Color name 'forest green' is not in X11 database !

Gmx101: Color name 'goldenrod' is not in X11 database !

Gmx101: Color name 'brown' is not in X11 database !

Gmx101: Color name 'lawn green' is not in X11 database !

Gmx101: Color name 'light goldenrod' is not in X11 database !

Gmx101: Color name 'orange' is not in X11 database !

Gmx101: Color name 'coral' is not in X11 database !

Gmx101: Color name 'light pink' is not in X11 database !

Gmx101: Color name 'dark violet' is not in X11 database !

Gmx101: Color name 'orchid' is not in X11 database !

Gmx101: Color name 'royal blue' is not in X11 database !

Gmx101: Color name 'sky blue' is not in X11 database !

Gmx101: Color name 'light steel blue' is not in X11 database !

Gmx101: Color name 'dodger blue' is not in X11 database !

Gmx101: Color name 'turquoise' is not in X11 database !

etc..
[1]    Exit 1               graal -l addaccu

What should I do?

--Dee

  • Next message: Olivier.Sirol@lip6.fr: "BUG MANUAL : TEST"
  • Previous message: Demethria Johnson: "missing alliance library"
  • Next in thread: Czo [Olivier Sirol]: "Re: problems with graal"
  • Reply: Czo [Olivier Sirol]: "Re: problems with graal"


alliance-support '1998: BUG MANUAL : TEST

alliance-support '1998
BUG MANUAL : TEST

Olivier.Sirol@lip6.fr
Tue, 10 Nov 1998 18:46:28 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: C. Collier: "Functional Abstraction of VLSI Components"
  • Previous message: Demethria Johnson: "problems with graal"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 November 10 (Tuesday at 18:46) MET
       by : Olivier.Sirol@lip6.fr
  subject : BUG MANUAL  : TEST
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

End Alliance bug report 1.3

  • Next message: C. Collier: "Functional Abstraction of VLSI Components"
  • Previous message: Demethria Johnson: "problems with graal"


alliance-support '1998: Functional Abstraction of VLSI Components

alliance-support '1998
Functional Abstraction of VLSI Components

C. Collier (ccollier@ns.net)
Tue, 10 Nov 1998 12:50:10 -0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: lienard: "Problemes rencontres avec alliance"
  • Previous message: Olivier.Sirol@lip6.fr: "BUG MANUAL : TEST"

This is a multi-part message in MIME format.

------=_NextPart_000_0004_01BE0CA8.A6F27860
Content-Type: text/plain;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

while visiting your website I noticed an item written by Jean Bruce =
Guignet the subject of which was Functional Abstraction of VLSI =
Components.  Is this the same tool that Mr. Guignet described in a 1996 =
paper at ED&amp;TC '9?  This was entitled Generalized Recognition of Gates: =
a VLSI Abstraction Tool.

I am a senior engineer with Raytheon Systems Company and pending further =
information about this tool Raytheon may be interested in obtaining this =
tool. =20

Please respond with sufficient information for Raytheon to evauluate the =
tool with respect to our requirements. =20

My name is Carroll Collier and the address is Raytheon Systems Company, =
2525 Natomas Park Drive, Sacramento, CA 95833 USA. my e-mail address is =
ccollier@ns.net

I will appreciate any help you may provide.

------=_NextPart_000_0004_01BE0CA8.A6F27860
Content-Type: text/html;
    charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

&lt;!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML//EN"
<HTML>
<HEAD>

<META content=3Dtext/html;charset=3Diso-8859-1 =
http-equiv=3DContent-Type>
<META content=3D'"MSHTML 4.72.3110.7"' name=3DGENERATOR>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT color=3D#000000 size=3D2>while visiting your website I =
noticed an item=20
written by Jean Bruce Guignet the subject of which was Functional =
Abstraction of=20
VLSI Components.&nbsp; Is this the same tool that Mr. Guignet described =
in a=20
1996 paper at ED&amp;TC '9?&nbsp; This was entitled Generalized =
Recognition of=20
Gates: a VLSI Abstraction Tool.</FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#000000 size=3D2>I am a senior engineer with Raytheon =
Systems=20
Company and pending further information about this tool Raytheon may be=20
interested in obtaining this tool.&nbsp; </FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#000000 size=3D2>Please respond with sufficient =
information for=20
Raytheon to evauluate the tool with respect to our requirements.&nbsp;=20
</FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT color=3D#000000 size=3D2>My name is Carroll Collier and the =
address is=20
Raytheon Systems Company, 2525 Natomas Park Drive, Sacramento, CA 95833 =
USA. my=20
e-mail address is <A=20
href=3D"mailto:ccollier@ns.net">ccollier@ns.net</A></FONT></DIV>
<DIV><FONT color=3D#000000 size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2>I will appreciate any help you may=20
provide.</FONT></DIV></BODY></HTML>

------=_NextPart_000_0004_01BE0CA8.A6F27860--

  • Next message: lienard: "Problemes rencontres avec alliance"
  • Previous message: Olivier.Sirol@lip6.fr: "BUG MANUAL : TEST"


alliance-support '1998: Problemes rencontres avec alliance

alliance-support '1998
Problemes rencontres avec alliance

lienard (lienard@ibm.net)
Thu, 12 Nov 1998 14:08:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: BUG =?iso-8859-1?Q?genscan=A0?= : pas de generation de chemin de"
  • Previous message: C. Collier: "Functional Abstraction of VLSI Components"

Mail Delivery Subsystem wrote:

 The original message was received at Thu, 12 Nov 1998 12:45:50 GMT
 from slip139-92-72-27.pa.fr.ibm.net [139.92.72.27]

    ----- The following addresses had permanent fatal errors -----
 &lt;alliance-support@lip6.fr

    ----- Transcript of session follows -----
 ... while talking to isis.lip6.fr.:
  RCPT To:&lt;alliance-support@lip6.fr
 &lt;&lt;&lt; 550 &lt; &lt;&lt;&lt; 550 &lt;alliance-support@lip6.fr... User unknown
 550 &lt; 550 &lt;alliance-support@lip6.fr... User unknown

     ---------------------------------------------------------------
 Reporting-MTA: dns; out5.ibm.net
 Received-From-MTA: dns; slip139-92-72-27.pa.fr.ibm.net
 Arrival-Date: Thu, 12 Nov 1998 12:45:50 GMT

 Final-Recipient: rfc822; alliance-support@lip6.fr
 Action: failed
 Status: 5.1.1
 Remote-MTA: dns; isis.lip6.fr
 Diagnostic-Code: smtp; 550 &lt; Diagnostic-Code: smtp; 550 &lt;alliance-support@lip6.fr... User unknown
 Last-Attempt-Date: Thu, 12 Nov 1998 12:45:54 GMT

     ---------------------------------------------------------------

 Subject: Problemes rencontres avec le addaccu tutorial
 Date: Thu, 12 Nov 1998 12:45:49 +0100
 From: lienard &lt;lienard@ibm.net
 To: alliance-support@lip6.fr

 Je suis etudiant an CNAM a Paris sur la conception de circuit VLSI.
 Pour cela nous devons utiliser alliance.
 Ayant installé alliance sous linux et demarre le addaccu tutorial je me
 suis heurte aux problemes suivants:

 en 4.1  je pense que la ligne devrait etre la suivante:
         setenv MBK_CATA_LIB $TOP/cells/sclib (et non pas
 src):$TOP/cells/padlib (car ring pas trouve).

 ensuite jusqu'en 8.2 tout se passe bien mais lors de l'executionde:
         asimut core addaccu result
 le probleme suivant apparait:

 error 104: input/output 'vdde' doesn't exist
 error 104: input/output 'vsse' doesn't exist

 et la impossible d'aller plus loin.

 en vous remerciant par avance de l'aide que vous pourriez m'apporter
 have a good day -).

 V. LIENARD

  • Next message: Czo [Olivier Sirol]: "Re: BUG =?iso-8859-1?Q?genscan=A0?= : pas de generation de chemin de"
  • Previous message: C. Collier: "Functional Abstraction of VLSI Components"


alliance-support '1998: Re: BUG =?iso-8859-1?Q?genscan=A0?= : pas de generation de chemin de

alliance-support '1998
Re: BUG =?iso-8859-1?Q?genscan=A0?= : pas de generation de chemin de

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 12 Nov 1998 15:32:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hiredhit@hiredhits.com: "FREE DEMO of Web Promotion Software That Submits Your Site to 900+ Search Engines!"
  • Previous message: lienard: "Problemes rencontres avec alliance"

dea8025@enseig.lip6.fr wrote:

 Begin Alliance bug report 1.3

 -------------------------------------------------------------------

 Posted on : 1998 November 09 (Monday at 10:10) MET
        by : dea8025@enseig.lip6.fr
   subject : BUG genscan  : pas de generation de chemin de test sur une netlist hierarchique
   version : Alliance 3.2b

 -------------------------------------------------------------------

 Problem description :
 ---------------------

 Environnement :
 ---------------

 Platform : Linux piston 2.0.35 #4 Fri Oct 2 14:59:49 MET DST 1998 i586 unknown

 SCIN=scin
 SCOUT=scout
 TEST=test
 DFF=msdp2_y:di:ck:t
 SCAN_DFF=ms2dp2_y:di:si:se:ck:t
 CLOCK=ck
 VDD=vdd
 VSS=vss
 MBK_IN_LO=vst
 MBK_OUT_LO=vst
 MBK_IN_PH=ap
 MBK_OUT_PH=ap
 MBK_WORK_LIB=.
 MBK_CATAL_NAME=CATAL
 MBK_SCALE_X=10
 MBK_CATA_LIB=.:/asim/alliance/cells/sclib:/asim/alliance/cells/padlib:/asim/alliance/cells/fplib:/asim/alliance/cells/rfg:TOP/cells/bsg:/asim/alliance/cells/rsa:./colonnes
 MBK_TARGET_LIB=/asim/alliance/cells/sclib
 MBK_C4_LIB=./cellsC4

 bug_report_ files=les fichier sources se trouvent dans le repertoire :
 ~dea8195/.BUG/gscan/

 genscan mips_seq0 mips_seqo_1 -n

 Resultat ok

 genscan mips_sts mips_sts_1 -n

 Resultat ok

 genscan mips_ctl mip-ctl -n

 genscan n'accepte pas d'inserer le chemin de test:
 ERROR : Can't insert scan path in combinatory circuit !
 Check environment variables for Dff models
 Exit 1

 Tous le .vst ont ete obetenus par un SCMAP et passes a
 GLOP. Les .vbe etant prealablement passes a BOP.

C'est normal genscan ne passe que sur des blocs et pas sur une
hierarchie...

          Olivier.

--
http://asim.lip6.fr/~czo/vcard

  • Next message: hiredhit@hiredhits.com: "FREE DEMO of Web Promotion Software That Submits Your Site to 900+ Search Engines!"
  • Previous message: lienard: "Problemes rencontres avec alliance"


alliance-support '1998: FREE DEMO of Web Promotion Software That Submits Your Site to 900+ Search Engines!

alliance-support '1998
FREE DEMO of Web Promotion Software That Submits Your Site to 900+ Search Engines!

hiredhit@hiredhits.com
Thu, 12 Nov 1998 11:08:25 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea8005@asim.lip6.fr: "BUG dpr : projet hadamard: erreurs de dessin"
  • Previous message: Czo [Olivier Sirol]: "Re: BUG =?iso-8859-1?Q?genscan=A0?= : pas de generation de chemin de"

Greetings!

I thought I would take some time today to let you know about a wonderful new software package that will dramatically increase your web site's visibility.  It's called The Spider, and I have been using it for several months and enjoyed a tremendous increase in my website's traffic.

This software has impressed me so much that I decided to buy the reseller rights to it.  And now, we are offering it on a FREE DEMO basis.  Before I let you in on our secret download location, let me tell you a bit more about it.

1) 1000 + Supported Search Engines (Pro), 450 for standard edition

2) Batch Processing - allows you to take control of your website promotions - for all of your pages and sites. With a built in on-board database and batch processing, you can accurately register as many sites or pages as you like, all at once.

3) Categorized submissions - accuracy is critical when placing your site; our program recognizes and properly places you in all of our supported search engines. Don't be fooled by the competition - the shotgun approach does not work!

4) True CGI based registration - while other programs simply email your site information to search engine webmasters in the vain hope they will manually enter your information, The Search Engine Spider interacts with the server directly, custom formatting your site information for each and every supported engine.

5) Small Size, Fast Execution : The Spider is written entirely in the C programming language, and takes advantage of the true 32 bit multithreaded programming environment provided therein. It's fast: in our internal testing, the new program will perform 450 individual registrations in just under 18 minutes. Testing was done on a 28.8 dialup line.

6) Automatic Update Feature: No more weekly and monthly downloads! In an effort to keep up to date with search engine changes and updates, we have now incorporated a feature that will automate this task. Here's how it works:
a.. Each time the program is loaded, it will automatically connect to our server and verify that the current search engine database is loaded on your user's machine. If it is not, it will automatically initiate a download.
b. Once the download is complete (typically 20-30 seconds on a 28.8K connection), normal program operation will resume with the new database.

7) Improved Error Checking: anytime an error is generated during submission, by any user anywhere, the program updates our server with the search engine name, time and date of the error, and the nature of the error. Our resource manager for this project checks his log daily and investigates each and every error and has the ability to dynamically and instantly update the master database with the corrections. Once the correction is made, the Automatic Update Feature kicks in, distributing the updated registration database to every user worldwide the next time they use the program.

To get your FREE DEMO of this amazing software, please visit:
http://www.hiredhits.com/

If you would prefer us to send you a CD with The Spider, along with free demos of over 10 of our other web promotion software packages, please visit:
http://www.hiredhits.com/order/process_cd.htm

If you are having problems connecting to the above links, please give us a call at 773-271-8484 and we will arrange another way for you to get your FREE DEMO.

Thanks again for your time and please let me know if you have any questions.

Best Regards,
Amy Horowitz
MasterPromote, Inc.
120 Broadview Village Square
Suite 315
Broadview, IL 60153
773-271-8484
hire@hiredhits.com

*********
To remove yourself from this mailing list, please visit http://www.hiredhits.com and we will promptly remove your name from future mailings.  Sorry for any inconvenience we may have caused

$user

  • Next message: dea8005@asim.lip6.fr: "BUG dpr : projet hadamard: erreurs de dessin"
  • Previous message: Czo [Olivier Sirol]: "Re: BUG =?iso-8859-1?Q?genscan=A0?= : pas de generation de chemin de"


alliance-support '1998: BUG dpr : projet hadamard: erreurs de dessin

alliance-support '1998
BUG dpr : projet hadamard: erreurs de dessin

dea8005@asim.lip6.fr
Fri, 13 Nov 1998 14:01:39 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea8191@enseig.lip6.fr: "BUG fpgen : Boite d'aboutement"
  • Previous message: hiredhit@hiredhits.com: "FREE DEMO of Web Promotion Software That Submits Your Site to 900+ Search Engines!"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 November 13 (Friday at 14:01) MET
       by : dea8005@asim.lip6.fr
  subject : BUG dpr  : projet hadamard: erreurs de dessin
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Ce probleme semble commun a tous les groupes:
rfg cree une ram dont une version .ap
On rajoute un Buffer en sortie et on veut regrouper le tout a l'aide de dpr -o -p -r
Le fichier genere possede alors de nombreuse erreurs dues a des fils d'alu2 d'alim trop proches
alors qu'ils sont du meme genre.
ex: vdd - vdd
Ils pourraient etre regroupes en un seul mais ne le sont pas.

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

[asim.lip6.fr]
Login name: dea8005   			In real life: ???

End Alliance bug report 1.3

  • Next message: dea8191@enseig.lip6.fr: "BUG fpgen : Boite d'aboutement"
  • Previous message: hiredhit@hiredhits.com: "FREE DEMO of Web Promotion Software That Submits Your Site to 900+ Search Engines!"


alliance-support '1998: BUG fpgen : Boite d'aboutement

alliance-support '1998
BUG fpgen : Boite d'aboutement

dea8191@enseig.lip6.fr
Fri, 13 Nov 1998 16:40:44 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: c.visavakul@ic.ac.uk: "Compiling 3.2c"
  • Previous message: dea8005@asim.lip6.fr: "BUG dpr : projet hadamard: erreurs de dessin"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 November 13 (Friday at 16:40) MET
       by : dea8191@enseig.lip6.fr
  subject : BUG fpgen  : Boite d'aboutement
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Lors de l'utilisation de fpgen pour generer le data-path du circuit MipsR3000, le mode
 verbose nous a signale un warning concernant une cellule qui ne pouvait etre
contenue dans la boite d'aboutement (sans le mode verbose aucun warning).
De plus, pour un meme fichier ce message est donne de facon aleatoire.
Il nous semble que ce message devrait etre explique dans le man de FPGEN.
Nous tenons a votre disposition le fichier permettant la generation de ce warning.

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea8191   			In real life: DEA/DESS 1998-9
Directory: /users/dsk04/dea8191     	Shell: /bin/tcsh
Never logged in.
New mail received Fri Nov 13 16:04:13 1998;
  unread since Fri Nov 13 16:04:12 1998
No Plan.

End Alliance bug report 1.3

  • Next message: c.visavakul@ic.ac.uk: "Compiling 3.2c"
  • Previous message: dea8005@asim.lip6.fr: "BUG dpr : projet hadamard: erreurs de dessin"


alliance-support '1998: Compiling 3.2c

alliance-support '1998
Compiling 3.2c

c.visavakul@ic.ac.uk
Mon, 16 Nov 98 10:00:45 GMT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea8025@enseig.lip6.fr: "BUG genpat : genpat ne fonctionne pas sous PC"
  • Previous message: dea8191@enseig.lip6.fr: "BUG fpgen : Boite d'aboutement"
  • Next in thread: Czo [Olivier Sirol]: "Re: Compiling 3.2c"
  • Reply: Czo [Olivier Sirol]: "Re: Compiling 3.2c"

Dear supporters,

    I try to compile Alliance 3.2c on RedHat Linux 5.1 there were
many errors and warnings, some of them I can fix but some could not.
Lot of files in 'alliance/sources/syf/xfs' reported that
the include file 'Xm/Xm.h' could not be found.
    It would be grateful to hear your reply.

Thanks very much,
Chakkapas

PS. I were looking for the answer in mailing list but it seemed that the
    list was not active. It was accessed via following URL:
    http://asim.lip6.fr/alliance/

  • Next message: dea8025@enseig.lip6.fr: "BUG genpat : genpat ne fonctionne pas sous PC"
  • Previous message: dea8191@enseig.lip6.fr: "BUG fpgen : Boite d'aboutement"
  • Next in thread: Czo [Olivier Sirol]: "Re: Compiling 3.2c"
  • Reply: Czo [Olivier Sirol]: "Re: Compiling 3.2c"


alliance-support '1998: BUG genpat : genpat ne fonctionne pas sous PC

alliance-support '1998
BUG genpat : genpat ne fonctionne pas sous PC

dea8025@enseig.lip6.fr
Mon, 16 Nov 1998 16:09:52 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea8191@enseig.lip6.fr: "BUG lvx : melange de modeles et d'instances"
  • Previous message: c.visavakul@ic.ac.uk: "Compiling 3.2c"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 November 16 (Monday at 16:09) MET
       by : dea8025@enseig.lip6.fr
  subject : BUG genpat  : genpat ne fonctionne pas sous PC
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Par contre il fonctionne sous Sun

Il y a un an, genpat marchait tres bien sous PC

Environnement :
---------------

Platform : Linux souris 2.0.35 #4 Fri Oct 2 13:53:23 MET DST 1998 i586 unknown

MBK_IN_LO=vst
MBK_OUT_LO=vst
MBK_IN_PH=ap
MBK_OUT_PH=ap
MBK_WORK_LIB=.
MBK_CATAL_NAME=CATAL
MBK_SCALE_X=10
MBK_CATA_LIB=.:/asim/alliance/cells/sclib:/asim/alliance/cells/padlib
MBK_TARGET_LIB=/asim/alliance/cells/sclib
MBK_C4_LIB=./cellsC4

How to reproduce the bug :
--------------------------

pas besoin de source

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea8025   			In real life: manu
Directory: /users/dsk02/dea8025     	Shell: /bin/tcsh
Never logged in.
New mail received Mon Nov 16 15:27:35 1998;
  unread since Mon Nov 16 14:20:14 1998
Plan:
                   /\             /\
                  |`\\_,--="=--,_//`|
                  \ ."  :'. .':  ". /
                 ==)  _ :  '  : _  (==
                   |/O\   _   /O\&lt;|
                   | \-"~` _ `~"-/ |
                  |`===. \_/ .===`|&lt;
        jgs .-"-.   \==='  |  '===/   .-"-.
     .-----{'. '`}---\,  .-'-.  ,/---{.'. '}-----.
     |     `"---"`     `~-===-~`     `"---"`     |
     |     .-------------------------------.     |
     |     |                               |     |
     |     |                               |     |
     |     |                    .--.       |     |
     |     |                  ."  o \__    |     |
     |     |               _.-"    ,(  `   |     |
     |     |           _.-"      ,;;|      |     |
     |     |      _.-=" _,"    ,,;;;'      |     |\
     |     |  .-"`_.-"``-..,,;;;;:'        |     |'\
     |     |  `"'`          `\`\           |     |.'`\
     |     |                 /^\\\         |     |'.'`}
     |     |                               |     } '. }
     |     |                               |    /.'`./
     |     '-------------------------------'   /. './
    _|  _                                     /.`'./
   (.\-/.)--------.__________________.-------{.'. {
    \6 6/         /                  \       `\.'`\
(   =\ /=  ______/....................\______  \.'.\
 \   /O\  |                                  |  }'.'}
  ) /   \ | [[[[[[[[[[ ===       ()  ()  ()  | {'.'/
 (  U   U |                       ________   |  `~`
  \(|   |)| [[[[[[[[[[ ===       [________]  |
   _w___w_:----------------------------------:_______
  |  []  [][][][] [][][][] [][][][] [][][]  == ===== |
  |                                                  |
  |   [][][][][][][][][][][][][][]_ [][][] [][][][]  |
  |   [_][][][][][][][][][][][][]| |[][][] [][][]||  |
  |   []  [][][][][][][][][][][][__|       [][][]||  |
  |   [__] [][][][][][][][][][][___]  []   [][][]||  |
  |   [_]  [_][_____________][_] [_][][][] [__][]||  |
  '--------------------------------------------------'

End Alliance bug report 1.3

  • Next message: dea8191@enseig.lip6.fr: "BUG lvx : melange de modeles et d'instances"
  • Previous message: c.visavakul@ic.ac.uk: "Compiling 3.2c"


alliance-support '1998: BUG lvx : melange de modeles et d'instances

alliance-support '1998
BUG lvx : melange de modeles et d'instances

dea8191@enseig.lip6.fr
Mon, 16 Nov 1998 16:12:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: BUG =?iso-8859-1?Q?lynx=A0?= : comparaison de netlist hierarchique"
  • Previous message: dea8025@enseig.lip6.fr: "BUG genpat : genpat ne fonctionne pas sous PC"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 November 16 (Monday at 16:12) MET
       by : dea8191@enseig.lip6.fr
  subject : BUG lvx  : melange de modeles et d'instances
  version : Alliance 3.5.003

-------------------------------------------------------------------

Problem description :
---------------------

Lors de l'utilisation de LVX pour valider la netlist extraite du data_path physique du MipsR3000
nous avons eu un message d'erreur specifiant que dans le fichier structurel (.VST) ,
les connecteurs i1 et o etaient declares plusieurs fois. Apres verification il s'est avere que
ces connecteurs etaient des connecteurs d'instances : ce qui est normal lorsqu'on
 instancie plusieurs fois le meme modele.

Environnement :
---------------

Platform : lvx al vst mips_dpt mips_dpt

How to reproduce the bug :
--------------------------

Nous tenons a votre disposition les fichiers permettant d'obtenir ce message d'erreur.

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea8191   			In real life: DEA/DESS 1998-9
Directory: /users/dsk04/dea8191     	Shell: /bin/tcsh
Never logged in.
No unread mail
No Plan.

End Alliance bug report 1.3

  • Next message: Czo [Olivier Sirol]: "Re: BUG =?iso-8859-1?Q?lynx=A0?= : comparaison de netlist hierarchique"
  • Previous message: dea8025@enseig.lip6.fr: "BUG genpat : genpat ne fonctionne pas sous PC"


alliance-support '1998: Re: BUG =?iso-8859-1?Q?lynx=A0?= : comparaison de netlist hierarchique

alliance-support '1998
Re: BUG =?iso-8859-1?Q?lynx=A0?= : comparaison de netlist hierarchique

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 16 Nov 1998 16:20:44 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea8191@enseig.lip6.fr: "BUG dpr : Manque d'information"
  • Previous message: dea8191@enseig.lip6.fr: "BUG lvx : melange de modeles et d'instances"

dea8025@enseig.lip6.fr wrote:

 Begin Alliance bug report 1.3

 -------------------------------------------------------------------

 Posted on : 1998 November 06 (Friday at 11:54) MET
        by : dea8025@enseig.lip6.fr
   subject : BUG lynx  : comparaison de netlist hierarchique
   version : Alliance 3.2b

 -------------------------------------------------------------------

 Les fichiers sources se trouvent dans le repertoire :
 /users/dsk04/dea8195/.BUG/

 setenv MBK_OUT_LO al
 lynx mips_seqo
 lynx mips_sts
 lvx vst al mips_seqo mips_seqo
 lvx vst al mips_sts mips_sts

 resultat : Netlists identiques.

 Routage de mips_ctl qui instancie les le s ts et le seqo:
 scr -r -p -i 5000 mips_ctl

 Extraction d'une netlist au niveau cellules de sclib:
 lynx -f mips_ctl

 Comparaison au niveau cellules:
 lvx vst al mips_ctl mips_ctl -f

 Resultat les netlists ne sont plus identiques,
 il y a repetition des connecteurs.

On vient de me dire que c'etait normal :
il y a reelement une erreur, certainement
lors des precedentes phases...

--
Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr                  Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: dea8191@enseig.lip6.fr: "BUG dpr : Manque d'information"
  • Previous message: dea8191@enseig.lip6.fr: "BUG lvx : melange de modeles et d'instances"


alliance-support '1998: BUG dpr : Manque d'information

alliance-support '1998
BUG dpr : Manque d'information

dea8191@enseig.lip6.fr
Mon, 16 Nov 1998 16:28:37 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea8029@enseig.lip6.fr: "BUG MANUAL : inconsistancy"
  • Previous message: Czo [Olivier Sirol]: "Re: BUG =?iso-8859-1?Q?lynx=A0?= : comparaison de netlist hierarchique"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 November 16 (Monday at 16:28) MET
       by : dea8191@enseig.lip6.fr
  subject : BUG dpr  : Manque d'information
  version : Alliance 3.5.003

-------------------------------------------------------------------

Problem description :
---------------------

Lors de l'utilisation de DPR pour generer la vue phisyque du data_path du MipsR3000
nous avons eu le warning suivant :

**** dpr warning *** : instance with transformation in SeekNotCon(ignored)

Evidement ceci n'est pas un bug, mais un message non repertorie qui nous a gene
 dans la progression de notre projet.

Environnement :
---------------

Platform : dpr -v -o -p -r mips_dpt mips_dpt

How to reproduce the bug :
--------------------------

Nous tenons a votre disposition les fichiers permettant d'obtenir ce message.

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea8191   			In real life: DEA/DESS 1998-9
Directory: /users/dsk04/dea8191     	Shell: /bin/tcsh
Never logged in.
No unread mail
No Plan.

End Alliance bug report 1.3

  • Next message: dea8029@enseig.lip6.fr: "BUG MANUAL : inconsistancy"
  • Previous message: Czo [Olivier Sirol]: "Re: BUG =?iso-8859-1?Q?lynx=A0?= : comparaison de netlist hierarchique"


alliance-support '1998: BUG MANUAL : inconsistancy

alliance-support '1998
BUG MANUAL : inconsistancy

dea8029@enseig.lip6.fr
Mon, 16 Nov 1998 16:57:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea8029@enseig.lip6.fr: "BUG MANUAL : no manual for flatlo."
  • Previous message: dea8191@enseig.lip6.fr: "BUG dpr : Manque d'information"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 November 16 (Monday at 16:57) MET
       by : dea8029@enseig.lip6.fr
  subject : BUG MANUAL  : inconsistancy
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

dp_or3 manual is wrong on the output order.

Environnement :
---------------

Platform : every version

-

How to reproduce the bug :
--------------------------

-

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea8029   			In real life: DEA/DESS 1998-9
Directory: /users/dsk02/dea8029     	Shell: /bin/tcsh
Never logged in.
No unread mail
No Plan.

End Alliance bug report 1.3

  • Next message: dea8029@enseig.lip6.fr: "BUG MANUAL : no manual for flatlo."
  • Previous message: dea8191@enseig.lip6.fr: "BUG dpr : Manque d'information"


alliance-support '1998: BUG MANUAL : no manual for flatlo.

alliance-support '1998
BUG MANUAL : no manual for flatlo.

dea8029@enseig.lip6.fr
Mon, 16 Nov 1998 16:58:41 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea8029@enseig.lip6.fr: "BUG MANUAL : manual pas suffisamment renseigne"
  • Previous message: dea8029@enseig.lip6.fr: "BUG MANUAL : inconsistancy"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 November 16 (Monday at 16:58) MET
       by : dea8029@enseig.lip6.fr
  subject : BUG MANUAL  : no manual for flatlo.
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea8029   			In real life: DEA/DESS 1998-9
Directory: /users/dsk02/dea8029     	Shell: /bin/tcsh
Never logged in.
New mail received Mon Nov 16 17:01:14 1998;
  unread since Mon Nov 16 15:07:17 1998
No Plan.

End Alliance bug report 1.3

  • Next message: dea8029@enseig.lip6.fr: "BUG MANUAL : manual pas suffisamment renseigne"
  • Previous message: dea8029@enseig.lip6.fr: "BUG MANUAL : inconsistancy"


alliance-support '1998: BUG MANUAL : manual pas suffisamment renseigne

alliance-support '1998
BUG MANUAL : manual pas suffisamment renseigne

dea8029@enseig.lip6.fr
Mon, 16 Nov 1998 17:12:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea8191@enseig.lip6.fr: "BUG druc : druc 'integre' a graal n'a pas detecte un court-circuit"
  • Previous message: dea8029@enseig.lip6.fr: "BUG MANUAL : no manual for flatlo."

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 November 16 (Monday at 17:12) MET
       by : dea8029@enseig.lip6.fr
  subject : BUG MANUAL  : manual pas suffisamment renseigne
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Dans la page de manuel de l'operateur DP_ADSB2F de la fplib, il est specifie nul part que la retenue sortante N et la retenue sortante N-1 sont en logique negative.

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea8029   			In real life: DEA/DESS 1998-9
Directory: /users/dsk02/dea8029     	Shell: /bin/tcsh
Never logged in.
New mail received Mon Nov 16 17:02:01 1998;
  unread since Mon Nov 16 15:07:17 1998
No Plan.

End Alliance bug report 1.3

  • Next message: dea8191@enseig.lip6.fr: "BUG druc : druc 'integre' a graal n'a pas detecte un court-circuit"
  • Previous message: dea8029@enseig.lip6.fr: "BUG MANUAL : no manual for flatlo."


alliance-support '1998: BUG druc : druc 'integre' a graal n'a pas detecte un court-circuit

alliance-support '1998
BUG druc : druc 'integre' a graal n'a pas detecte un court-circuit

dea8191@enseig.lip6.fr
Mon, 16 Nov 1998 17:33:11 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Karim.Dioury@lip6.fr: "BUG genlib : pb avec les parsers al et vst"
  • Previous message: dea8029@enseig.lip6.fr: "BUG MANUAL : manual pas suffisamment renseigne"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 November 16 (Monday at 17:33) MET
       by : dea8191@enseig.lip6.fr
  subject : BUG druc  : druc 'integre' a graal n'a pas detecte un court-circuit
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

lors du projet mips r3000 des dea98, un dessin de masque comportant un court circuit
n'a produit aucune erreur lors du passage de druc par le menu tools-druc.

Environnement :
---------------

Platform : voir ~dea8191/Mips/bug/bug4/env.debug

voir ~dea8191/Mips/bug/bug4/env.debug

How to reproduce the bug :
--------------------------

voir ~dea8191/Mips/bug/bug4/readme

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea8191   			In real life: DEA/DESS 1998-9
Directory: /users/dsk04/dea8191     	Shell: /bin/tcsh
Never logged in.
Unread mail since Mon Nov 16 16:31:59 1998
No Plan.

End Alliance bug report 1.3

  • Next message: Karim.Dioury@lip6.fr: "BUG genlib : pb avec les parsers al et vst"
  • Previous message: dea8029@enseig.lip6.fr: "BUG MANUAL : manual pas suffisamment renseigne"


alliance-support '1998: BUG genlib : pb avec les parsers al et vst

alliance-support '1998
BUG genlib : pb avec les parsers al et vst

Karim.Dioury@lip6.fr
Mon, 16 Nov 1998 19:17:39 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea8001@asim.lip6.fr: "BUG fpgen : impossible d'utiliser un buffer vectorise"
  • Previous message: dea8191@enseig.lip6.fr: "BUG druc : druc 'integre' a graal n'a pas detecte un court-circuit"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 November 16 (Monday at 19:17) MET
       by : Karim.Dioury@lip6.fr
  subject : BUG genlib  : pb avec les parsers al et vst
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Je tente Genlib sur :

#include &lt;genlib.h

main()
{
int i;

   DEF_LOFIG("exemple");

   LOCON("in",  IN, "in"); /* output            */
   LOCON("out",  OUT, "out"); /* output            */
   LOCON("vdd",  IN, "vdd"); /* output            */
   LOCON("vss",  IN, "vss"); /* output            */

   LOINS("n1_y", "n1", "in", "s1", "vdd", "vss", 0);
   LOINS("n1_y", "n2", "s1", "out", "vdd", "vss", 0);

   SAVE_LOFIG();
   exit(0); /* necessary for the proper run of the Makefile */
}

avec :

setenv  MBK_IN_LO al

resulat :

*** mbk error ***
lofigchain impossible : figure n1_y is interface only

Environnement :
---------------

Platform : SunOS madison 5.6 Generic sun4u sparc

MBK_C4_LIB=./cellsC4
MBK_CATAL_NAME=CATAL
MBK_CATA_LIB=.:/asim/alliance/cells/sclib
MBK_IN_LO=al
MBK_IN_PH=ap
MBK_OUT_LO=al
MBK_OUT_PH=ap
MBK_TARGET_LIB=/asim/alliance/cells/sclib
MBK_WORK_LIB=.

How to reproduce the bug :
--------------------------

#include &lt;genlib.h

main()
{
int i;

   DEF_LOFIG("exemple");

   LOCON("in",  IN, "in"); /* output            */
   LOCON("out",  OUT, "out"); /* output            */
   LOCON("vdd",  IN, "vdd"); /* output            */
   LOCON("vss",  IN, "vss"); /* output            */

   LOINS("n1_y" , "n1", "in", "s1", "vdd", "vss", 0);
   LOINS("n1_y", "n2", "s1", "out", "vdd", "vss", 0);

   SAVE_LOFIG();
   exit(0); /* necessary for the proper run of the Makefile */
}

Finger Information :
--------------------

End Alliance bug report 1.3

  • Next message: dea8001@asim.lip6.fr: "BUG fpgen : impossible d'utiliser un buffer vectorise"
  • Previous message: dea8191@enseig.lip6.fr: "BUG druc : druc 'integre' a graal n'a pas detecte un court-circuit"


alliance-support '1998: BUG fpgen : impossible d'utiliser un buffer vectorise

alliance-support '1998
BUG fpgen : impossible d'utiliser un buffer vectorise

dea8001@asim.lip6.fr
Mon, 16 Nov 1998 20:37:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea8001@asim.lip6.fr: "BUG dpr : boite d'aboutement par defaut trop petite - seule orientation N-S possib"
  • Previous message: Karim.Dioury@lip6.fr: "BUG genlib : pb avec les parsers al et vst"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 November 16 (Monday at 20:37) MET
       by : dea8001@asim.lip6.fr
  subject : BUG fpgen  : impossible d'utiliser un buffer vectorise
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

A la sortie de la RAM que nous avons generes avec l'outils RFG, nous avons place un buffer
necessaire a l'outils DPR pour qu'il puisse reconnaitre les sorties de la RAM (sinon il est
impossible de les recuperer sur la vue physique).
Il nous a ete impossible de vectoriser le buffer (8 bits), nous avons du definir un buffer
pour chaque bit de sortie.

Vous trouverez ci-joint les fichiers concernes

dea8190@asim.lip6.fr

Environnement :
---------------

Platform : parse error - illegal constant

MBK_IN_LO vst
MBK_OUT_LO vst
MBK_CATA_LIB sclib padlib fplib rfg
MBK_WORK_LIB .
MBK_TARGET_LIB sclib
FPGEN_LIB colonnes

How to reproduce the bug :
--------------------------

En lancant FPGEN sur le fichier contenant le buffer vectorise, on obtient le fichier VST
souhaite,  mais un simple:

ASIMUT -C CONTROLE.VST

indique qu'il y a une erreur de type PARSE ERROR
Cela ne se produit pas lorsque les buffers ne sont pas vectorises

Les fichiers posants problemes sont dans le repertoire:

~dea8190/groupe-1/bugs/bug_ram.tar

Finger Information :
--------------------

[asim.lip6.fr]
Login name: dea8001   			In real life: ???

End Alliance bug report 1.3

  • Next message: dea8001@asim.lip6.fr: "BUG dpr : boite d'aboutement par defaut trop petite - seule orientation N-S possib"
  • Previous message: Karim.Dioury@lip6.fr: "BUG genlib : pb avec les parsers al et vst"


alliance-support '1998: BUG dpr : boite d'aboutement par defaut trop petite - seule orientation N-S possib

alliance-support '1998
BUG dpr : boite d'aboutement par defaut trop petite - seule orientation N-S possib

dea8001@asim.lip6.fr
Mon, 16 Nov 1998 20:43:45 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea8001@asim.lip6.fr: "BUG glop : impossible de lancer GLOP sur un fichier genere par GENLIB"
  • Previous message: dea8001@asim.lip6.fr: "BUG fpgen : impossible d'utiliser un buffer vectorise"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 November 16 (Monday at 20:43) MET
       by : dea8001@asim.lip6.fr
  subject : BUG dpr  : boite d'aboutement par defaut trop petite - seule orientation N-S possib
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

En lancant l'outils DPR sur le fichier RAM.VST et en lui associant le fichier .DPR
correspondant, 2 erreurs surviennent:
- la boite d'aboutement par defaut (celle utilisee si on ne met pas DP_DEFAB) est trop petite
- toute orientation autre que celle NORD-SUD pose des problemes

Vous trouverez ci-joint les fichiers concernes

dea8190@asim.lip6.fr

Environnement :
---------------

Platform : absence de certains connecteurs dans le fichier .AP generes

MBK_IN_LO vst
MBK_OUT_LO vst
MBK_CATA_LIB sclib padlib fplib rfg
MBK_WORK_LIB .
MBK_TARGET_LIB sclib

How to reproduce the bug :
--------------------------

En ouvrant le fichier RAM.AP genere, on constate que certains connecteurs n'ont pas ete
place, et ont ete tout simplement ignore.

Les  fichiers posants problemes sont dans le repertoire:

~dea8190/groupe-1/bugs/bug_dpr.tar

Finger Information :
--------------------

[asim.lip6.fr]
Login name: dea8001   			In real life: ???

End Alliance bug report 1.3

  • Next message: dea8001@asim.lip6.fr: "BUG glop : impossible de lancer GLOP sur un fichier genere par GENLIB"
  • Previous message: dea8001@asim.lip6.fr: "BUG fpgen : impossible d'utiliser un buffer vectorise"


alliance-support '1998: BUG glop : impossible de lancer GLOP sur un fichier genere par GENLIB

alliance-support '1998
BUG glop : impossible de lancer GLOP sur un fichier genere par GENLIB

dea8001@asim.lip6.fr
Mon, 16 Nov 1998 20:46:39 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea8001@asim.lip6.fr: "BUG scr : tout orientation autre que NORD-SUD impossible"
  • Previous message: dea8001@asim.lip6.fr: "BUG dpr : boite d'aboutement par defaut trop petite - seule orientation N-S possib"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 November 16 (Monday at 20:46) MET
       by : dea8001@asim.lip6.fr
  subject : BUG glop  : impossible de lancer GLOP sur un fichier genere par GENLIB
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

En lancant l'outils GLOP sur un fichier .VST genere par GENLIB, on obtient un
CORE DUMPED

Vous trouverez ci-joint les fichiers concernes

dea8190@asim.lip6.fr

Environnement :
---------------

Platform : Segmentation (core dumped)

MBK_IN_LO vst
MBK_OUT_LO vst
MBK_CATA_LIB sclib padlib fplib rfg
MBK_WORK_LIB .
MBK_TARGET_LIB sclib

How to reproduce the bug :
--------------------------

Apres avoir genere le fichier CONTROLE.VST avec GENLIB, on tente une optimisation
avec GLOP. Elle s'est soldee par un CORE DUMPED.

Les fichiers posants problemes sont dans le repertoire:

~dea8190/groupe-1/bugs/bug_glop.tar

Finger Information :
--------------------

[asim.lip6.fr]
Login name: dea8001   			In real life: ???

End Alliance bug report 1.3

  • Next message: dea8001@asim.lip6.fr: "BUG scr : tout orientation autre que NORD-SUD impossible"
  • Previous message: dea8001@asim.lip6.fr: "BUG dpr : boite d'aboutement par defaut trop petite - seule orientation N-S possib"


alliance-support '1998: BUG scr : tout orientation autre que NORD-SUD impossible

alliance-support '1998
BUG scr : tout orientation autre que NORD-SUD impossible

dea8001@asim.lip6.fr
Mon, 16 Nov 1998 20:58:19 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea8029@enseig.lip6.fr: "BUG scr : fichier padreal"
  • Previous message: dea8001@asim.lip6.fr: "BUG glop : impossible de lancer GLOP sur un fichier genere par GENLIB"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 November 16 (Monday at 20:58) MET
       by : dea8001@asim.lip6.fr
  subject : BUG scr  : tout orientation autre que NORD-SUD impossible
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

En lancant l'outils SCR avec le fichier .SCR associe sur un fichier .VST, on obtenait des
Warnings abondants si on prenait une autre orientation que celle NORD-SUD, et certains
connecteurs n'apparaissaient pas dans le fichier .AP genere.

Vous trouverez ci-joint les fichiers concernes

dea8190@asim.lip6.fr

Environnement :
---------------

Platform : warnings

MBK_IN_LO vst
MBK_OUT_LO vst
MBK_CATA_LIB sclib padlib fplib rfg
MBK_WORK_LIB .
MBK_TARGET_LIB sclib

How to reproduce the bug :
--------------------------

Apres avoir lance SCR donnant beaucoup de warnings, il est apparu que certains connecteurs
disparaissaient si une autre orientation que celle NORD-SUD etait donne a ces derniers.

Les fichiers posants problemes sont dans le repertoire:

~dea8190/groupe -1/bugs/bug_SCR.tar

Finger Information :
--------------------

[asim.lip6.fr]
Login name: dea8001   			In real life: ???

End Alliance bug report 1.3

  • Next message: dea8029@enseig.lip6.fr: "BUG scr : fichier padreal"
  • Previous message: dea8001@asim.lip6.fr: "BUG glop : impossible de lancer GLOP sur un fichier genere par GENLIB"


alliance-support '1998: BUG scr : fichier padreal

alliance-support '1998
BUG scr : fichier padreal

dea8029@enseig.lip6.fr
Tue, 17 Nov 1998 13:25:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea8029@enseig.lip6.fr: "BUG MANUAL : techno(5)"
  • Previous message: dea8001@asim.lip6.fr: "BUG scr : tout orientation autre que NORD-SUD impossible"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 November 17 (Tuesday at 13:25) MET
       by : dea8029@enseig.lip6.fr
  subject : BUG scr  :  fichier padreal
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

loadgds : Je n'arrive pas a ouvrir le fichier padreal !

Environnement :
---------------

Platform : sunos

technology file : /users/outil1/alliance/alliance/archi/Linux_elf/etc/cmos_7.rds

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea8029   			In real life: DEA/DESS 1998-9
Directory: /users/dsk02/dea8029     	Shell: /bin/tcsh
Never logged in.
No unread mail
No Plan.

End Alliance bug report 1.3

  • Next message: dea8029@enseig.lip6.fr: "BUG MANUAL : techno(5)"
  • Previous message: dea8001@asim.lip6.fr: "BUG scr : tout orientation autre que NORD-SUD impossible"


alliance-support '1998: BUG MANUAL : techno(5)

alliance-support '1998
BUG MANUAL : techno(5)

dea8029@enseig.lip6.fr
Tue, 17 Nov 1998 13:28:24 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea8029@enseig.lip6.fr: "BUG lynx : sigfpe"
  • Previous message: dea8029@enseig.lip6.fr: "BUG scr : fichier padreal"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 November 17 (Tuesday at 13:28) MET
       by : dea8029@enseig.lip6.fr
  subject : BUG MANUAL  : techno(5)
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

No manual:
 man 5 techno
No entry for techno in section 5 of the manual.

Environnement :
---------------

Platform : sunos

 echo $MANPATH
/asim/alliance/man:/asim/gnu/man:/usr/man:/labo/TeX/man:/labo/X11r5/man

How to reproduce the bug :
--------------------------

man 5 techno

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea8029   			In real life: DEA/DESS 1998-9
Directory: /users/dsk02/dea8029     	Shell: /bin/tcsh
Never logged in.
New mail received Tue Nov 17 13:30:42 1998;
  unread since Tue Nov 17 12:50:13 1998
No Plan.

End Alliance bug report 1.3

  • Next message: dea8029@enseig.lip6.fr: "BUG lynx : sigfpe"
  • Previous message: dea8029@enseig.lip6.fr: "BUG scr : fichier padreal"


alliance-support '1998: BUG lynx : sigfpe

alliance-support '1998
BUG lynx : sigfpe

dea8029@enseig.lip6.fr
Tue, 17 Nov 1998 14:24:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Bertie Kemp: "Logic synthesis using Alliance tools"
  • Previous message: dea8029@enseig.lip6.fr: "BUG MANUAL : techno(5)"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 November 17 (Tuesday at 14:24) MET
       by : dea8029@enseig.lip6.fr
  subject : BUG lynx  : sigfpe
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

        --- Extracts symbolic figure mips_core
        --- Net extract is running...
make: *** [mips_core.al] Floating point exception

Environnement :
---------------

Platform : Linux busoni 2.0.35

MBK_CATAL_NAME=CATAL
MBK_WORK_LIB=.
MBK_CATA_LIB=.:/asim/alliance/cells/sclib:/asim/alliance/cells/padlib:/asim/alliance/cells/bsg/:/asim/alliance/cells/rfg:/asim/alliance/cells/rsa:/asim/alliance/cells/fplib:/asim/alliance/cells/dplib:./colonnes

How to reproduce the bug :
--------------------------

RDS_TECHNO_NAME=/asim/alliance/etc/cmos_7.rds MBK_OUT_LO=al /asim/alliance/bin/lynx -ar mips_core

fichier mips_core.ap disponible sur demande.

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea8029   			In real life: DEA/DESS 1998-9
Directory: /users/dsk02/dea8029     	Shell: /bin/tcsh
Never logged in.
New mail received Tue Nov 17 14:26:39 1998;
  unread since Tue Nov 17 13:33:49 1998
No Plan.

End Alliance bug report 1.3

  • Next message: Bertie Kemp: "Logic synthesis using Alliance tools"
  • Previous message: dea8029@enseig.lip6.fr: "BUG MANUAL : techno(5)"


alliance-support '1998: Logic synthesis using Alliance tools

alliance-support '1998
Logic synthesis using Alliance tools

Bertie Kemp (bjk00001@pixie.co.za)
Tue, 17 Nov 1998 15:48:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: BUG =?iso-8859-1?Q?glop=A0?= : impossible de lancer GLOP sur un"
  • Previous message: dea8029@enseig.lip6.fr: "BUG lynx : sigfpe"

Dear Support,

I installed alliance-3.2b on freebsd a few days ago with the aim to
investigate its suitability for VHDL (behavioural) -
Silicon_foundry_synthesis.  Even VHDL (behavioural) - VHDL (structural)
would be a good first step for me.  At present, I am still learning and
reading up on the various tools available.

I started off with the addaccu tutorial, but with the following
difference:

1) 'addaccu.vbe' compiles and simulates with asimut (to be expected).
2) I then use bop to generate 'addaccu-bop.vbe' from 'addaccu.vbe'.
   It compiles and simulates with asimut.
3) I then use scmap to generate 'addaccu-scmap.vst' from
'addaccu-bop.vbe'.
   It compiles with asimut (no errors).
   It gives the following errors when I want to simulate it:

   Error 111: illegal connection on signal 's 1'
   Error 111: illegal connection on signal 's 2'
   Warning 3: signal 'vdde' never used.
   Warning 3: signal 'vsse' never used.
   cannot continue further more.
   Have a nice day...

The circuit 'addaccu-scmap.vst' is to big to completely trace, but I can
see that the signals s(1) and s(2) are used both as outputs and fed back
into the circuit again.  (In modern VHDL such signals will be declared
as 'buffer'.)

Now my question: Am I doing something wrong or is there a problem with
scmap and asimut? (scmap gives a wrong circuit and asimut compiles it
without warning.)

I would be grateful for any advice in this regard, but keep in mind, I
am still new with alliance.

Best wishes,

Bertie Kemp
PICO Systems cc.

  • Next message: Czo [Olivier Sirol]: "Re: BUG =?iso-8859-1?Q?glop=A0?= : impossible de lancer GLOP sur un"
  • Previous message: dea8029@enseig.lip6.fr: "BUG lynx : sigfpe"


alliance-support '1998: Re: BUG =?iso-8859-1?Q?glop=A0?= : impossible de lancer GLOP sur un

alliance-support '1998
Re: BUG =?iso-8859-1?Q?glop=A0?= : impossible de lancer GLOP sur un

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 17 Nov 1998 14:59:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: BUG =?iso-8859-1?Q?lynx=A0?= : comparaison de netlist hierarchique"
  • Previous message: Bertie Kemp: "Logic synthesis using Alliance tools"

dea8001@asim.lip6.fr wrote:

 Begin Alliance bug report 1.3

 -------------------------------------------------------------------

 Posted on : 1998 November 16 (Monday at 20:46) MET
        by : dea8001@asim.lip6.fr
   subject : BUG glop  : impossible de lancer GLOP sur un fichier genere par GENLIB
   version : Alliance 3.2b

 -------------------------------------------------------------------

 Problem description :
 ---------------------

 En lancant l'outils GLOP sur un fichier .VST genere par GENLIB, on obtient un
 CORE DUMPED

 Vous trouverez ci-joint les fichiers concernes

 dea8190@asim.lip6.fr

 Environnement :
 ---------------

 Platform : Segmentation (core dumped)

 MBK_IN_LO vst
 MBK_OUT_LO vst
 MBK_CATA_LIB sclib padlib fplib rfg
 MBK_WORK_LIB .
 MBK_TARGET_LIB sclib

 How to reproduce the bug :
 --------------------------

 Apres avoir genere le fichier CONTROLE.VST avec GENLIB, on tente une optimisation
 avec GLOP. Elle s'est soldee par un CORE DUMPED.

 Les fichiers posants problemes sont dans le repertoire:

 ~dea8190/groupe-1/bugs/bug_glop.tar

c'est peut etre corrige.
en tout cas avec les seul fichiers que vous me donner je
n'ai rien pu verifier par maoi meme

          Olivier.

--
http://asim.lip6.fr/~czo/vcard

  • Next message: Czo [Olivier Sirol]: "Re: BUG =?iso-8859-1?Q?lynx=A0?= : comparaison de netlist hierarchique"
  • Previous message: Bertie Kemp: "Logic synthesis using Alliance tools"


alliance-support '1998: Re: BUG =?iso-8859-1?Q?lynx=A0?= : comparaison de netlist hierarchique

alliance-support '1998
Re: BUG =?iso-8859-1?Q?lynx=A0?= : comparaison de netlist hierarchique

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 17 Nov 1998 15:02:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea8001@asim.lip6.fr: "BUG lynx : absence d'options importantes dans le MAN de LYNX"
  • Previous message: Czo [Olivier Sirol]: "Re: BUG =?iso-8859-1?Q?glop=A0?= : impossible de lancer GLOP sur un"

"Czo [Olivier Sirol]" wrote:

 dea8025@enseig.lip6.fr wrote:

  Begin Alliance bug report 1.3

  -------------------------------------------------------------------

  Posted on : 1998 November 06 (Friday at 11:54) MET
         by : dea8025@enseig.lip6.fr
    subject : BUG lynx  : comparaison de netlist hierarchique
    version : Alliance 3.2b

  -------------------------------------------------------------------

  Les fichiers sources se trouvent dans le repertoire :
  /users/dsk04/dea8195/.BUG/

  setenv MBK_OUT_LO al
  lynx mips_seqo
  lynx mips_sts
  lvx vst al mips_seqo mips_seqo
  lvx vst al mips_sts mips_sts

  resultat : Netlists identiques.

  Routage de mips_ctl qui instancie les le s ts et le seqo:
  scr -r -p -i 5000 mips_ctl

  Extraction d'une netlist au niveau cellules de sclib:
  lynx -f mips_ctl

  Comparaison au niveau cellules:
  lvx vst al mips_ctl mips_ctl -f

  Resultat les netlists ne sont plus identiques,
  il y a repetition des connecteurs.

 On vient de me dire que c'etait normal :
 il y a reelement une erreur, certainement
 lors des precedentes phases...

ERREUR!

c'etait bel et bien un bug...
c'est corrige...

--
http://asim.lip6.fr/~czo/

  • Next message: dea8001@asim.lip6.fr: "BUG lynx : absence d'options importantes dans le MAN de LYNX"
  • Previous message: Czo [Olivier Sirol]: "Re: BUG =?iso-8859-1?Q?glop=A0?= : impossible de lancer GLOP sur un"


alliance-support '1998: BUG lynx : absence d'options importantes dans le MAN de LYNX

alliance-support '1998
BUG lynx : absence d'options importantes dans le MAN de LYNX

dea8001@asim.lip6.fr
Tue, 17 Nov 1998 20:44:10 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Alliance Mailling lists"
  • Previous message: Czo [Olivier Sirol]: "Re: BUG =?iso-8859-1?Q?lynx=A0?= : comparaison de netlist hierarchique"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 November 17 (Tuesday at 20:44) MET
       by : dea8001@asim.lip6.fr
  subject : BUG lynx  : absence d'options importantes dans le MAN de LYNX
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Lors du projet HADAMARD des DESS, il a ete necessaire d'effectuer une extraction de
netlist a l'aide de LYNX, mais pour tenir compte des capacites et des resistances des fils,
il est necessaire d'utiliser les options -AC et -AR qui n'apparaissent nul part dans le
MAN de LYNX.

(voir MAN de LYNX)

dea8001@asim.lip6.fr (groupe de projet)
dea8190@asim.lip6.fr

Environnement :
---------------

Platform : pas de sortie mais les mauvais resultats en sortie de l'outils LYNX

setenv MBK_OUT_LO al
setenv MBK_CATA_LIB sclib

How to reproduce the bug :
--------------------------

Pour reproduire le probleme, il suffit de lancer LYNX sur n'importe quel projet
HADAMARD sans les options -AR et -AC, puis avec ces options.
Les differences de resultats sont frappantes, d'o u leur importance et les consequences
de leur absence dans le MAN de LYNX.

Finger Information :
--------------------

[asim.lip6.fr]
Login name: dea8001   			In real life: ???

End Alliance bug report 1.3

  • Next message: Czo [Olivier Sirol]: "Alliance Mailling lists"
  • Previous message: Czo [Olivier Sirol]: "Re: BUG =?iso-8859-1?Q?lynx=A0?= : comparaison de netlist hierarchique"


alliance-support '1998: Alliance Mailling lists

alliance-support '1998
Alliance Mailling lists

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 26 Nov 1998 17:53:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Michail Vysotsky: "Help me !!!!"
  • Previous message: dea8001@asim.lip6.fr: "BUG lynx : absence d'options importantes dans le MAN de LYNX"

Hi everyone,

We have had problems with our mailling lists for the two past days

Wed Nov 25 1998
Thu Nov 26 1998

this seems to work now.

If you had posted something at this time it may have been lost,
so, please repost it.

--
Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr                  Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Michail Vysotsky: "Help me !!!!"
  • Previous message: dea8001@asim.lip6.fr: "BUG lynx : absence d'options importantes dans le MAN de LYNX"


alliance-support '1998: Help me !!!!

alliance-support '1998
Help me !!!!

Michail Vysotsky (m_vysotsky@yahoo.com)
Thu, 26 Nov 1998 14:21:35 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: vysotsky@ref.nstu.ru: "BUG graa : Not Work to FreeBSD v.2.2."
  • Previous message: Czo [Olivier Sirol]: "Alliance Mailling lists"

Dear sirs.
Recently I am engaged in adaptation of the Alliance-3.2 package to use
it in FreeBSD-2.2.7 system. I have made operations, which are
necessary, that Alliance-3.2 has run:
1. For  ".profile"  file it is necessary to add:
TOP = (directory of installation of the package)
export TOP
2. In the directory $ (TOP) /etc I have made:
 ln -s i386.mk Unknow.mk
3. I have installed the lesstif-0.86 package, and in  /usr/X11R6/lib
directory has made:
ln -s libXm.so.0.82 libXm.so.2.0

The Alliance package fulfils test examples, but the "graal" and
"dreal" programs are not started. They produce the messages
"Segmentation fault". I used Windows Manager mwm. That it is necessary
to make, that these programs were ran also I could look layout and it
to edit.
Sincerely Michail Vysotsky.

_________________________________________________________
DO YOU YAHOO!?
Get your free @yahoo.com address at http://mail.yahoo.com

  • Next message: vysotsky@ref.nstu.ru: "BUG graa : Not Work to FreeBSD v.2.2."
  • Previous message: Czo [Olivier Sirol]: "Alliance Mailling lists"


alliance-support '1998: BUG graa : Not Work to FreeBSD v.2.2.

alliance-support '1998
BUG graa : Not Work to FreeBSD v.2.2.

vysotsky@ref.nstu.ru
Thu, 26 Nov 1998 23:37:49 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: m_vysotsky@yahoo.com: "BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2."
  • Previous message: Michail Vysotsky: "Help me !!!!"
  • Next in thread: Czo [Olivier Sirol]: "Re: BUG graa : Not Work to FreeBSD v.2.2."
  • Reply: Czo [Olivier Sirol]: "Re: BUG graa : Not Work to FreeBSD v.2.2."

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 November 26 (Thursday at 23:37) MET
       by : vysotsky@ref.nstu.ru
  subject : BUG graa : Not Work to FreeBSD v.2.2.
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Dear sirs.
Recently I am engaged in adaptation of the Alliance-3.2 package to use it in FreeBSD-2.2.7 system. I have made operations, which are necessary, that Alliance-3.2 has run:
1. For  .profile  file it is necessary to add:
TOP = (directory of installation of the package)
export TOP
2. In the directory $ (TOP) /etc I have made:
 ln -s i386.mk Unknow.mk
3. I have installed the lesstif-0.86 package, and in  /usr/X11R6/lib directory has made:
ln -s libXm.so.0.82 libXm.so.2.0

The Alliance package fulfils test examples, but the "graal" and "dreal" programs are not started. They produce the messages "Segmentation fault". I used Windows Manager mwm. That it is necessary to make, that these programs were ran also I could look layout and it to edit.
Sincerely Michail Vysotsky.
My Email: m_vysotsky@yahoo.co

Environnement :
---------------

Platform :

3

How to reproduce the bug :
--------------------------

3

Finger Information :
--------------------

[ref.nstu.ru]
Login: kuper1         			Name: Vysotsky M.
Directory: /users/home/kuper1       	Shell: /bin/bash
Never logged in.
    from d028.pop12g.israsrv.net.il
No unread mail
No Plan.

End Alliance bug report 1.3

  • Next message: m_vysotsky@yahoo.com: "BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2."
  • Previous message: Michail Vysotsky: "Help me !!!!"
  • Next in thread: Czo [Olivier Sirol]: "Re: BUG graa : Not Work to FreeBSD v.2.2."
  • Reply: Czo [Olivier Sirol]: "Re: BUG graa : Not Work to FreeBSD v.2.2."


alliance-support '1998: BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2.

alliance-support '1998
BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2.

m_vysotsky@yahoo.com
Thu, 26 Nov 1998 23:59:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: vysotsky: "BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2."
  • Previous message: vysotsky@ref.nstu.ru: "BUG graa : Not Work to FreeBSD v.2.2."

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 November 26 (Thursday at 23:59) MET
       by : m_vysotsky@yahoo.com
  subject : BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2.
  version : Alliance 3.2

-------------------------------------------------------------------

Problem description :
---------------------

bug_report_fullÞar sirs.
Recently I am engaged in adaptation of the Alliance-3.2 package to use it in FreeBSD-2.2.7 system. I have made operations, which are necessary, that Alliance-3.2 has run:
1. For  .profile  file it is necessary to add:
TOP = (directory of installation of the package)
export TOP
2. In the directory $ (TOP) /etc I have made:
 ln -s i386.mk Unknow.mk
3. I have installed the lesstif-0.86 package, and in  /usr/X11R6/lib directory has made:
ln -s libXm.so.0.82 libXm.so.2.0

The Alliance package fulfils test examples, but the "graal" and "dreal" programs are not started. They produce the messages "Segmentation fault". I used Windows Manager mwm. That it is necessary to make, that these programs were ran also I could look layout and it to edit.
Sincerely Michail Vysotsky.
My Email: m_vysotsky@yahoo.co

Environnement :
---------------

Platform : 3

3

How to reproduce the bug :
--------------------------

3

Finger Information :
--------------------

[yahoo.com]

End Alliance bug report 1.3

  • Next message: vysotsky: "BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2."
  • Previous message: vysotsky@ref.nstu.ru: "BUG graa : Not Work to FreeBSD v.2.2."


alliance-support '1998: BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2.

alliance-support '1998
BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2.

vysotsky (m_vysotsky@yahoo.com)
Fri, 27 Nov 1998 01:04:18 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Michail Vysotsky: "BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2."
  • Previous message: m_vysotsky@yahoo.com: "BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2."

Dear sirs.

Recently I am engaged in adaptation of the Alliance-3.2 package to use it in FreeBSD-2.2.7 system. I have made operations, which are necessary, that Alliance-3.2 has run:

1. For .profile file it is necessary to add:

TOP = (directory of installation of the package)

export TOP

2. In the directory $ (TOP) /etc I have made:

ln -s i386.mk Unknow.mk

3. I have installed the lesstif-0.86 package, and in /usr/X11R6/lib directory has made:

ln -s libXm.so.0.82 libXm.so.2.0

The Alliance package fulfils test examples, but the "graal" and "dreal" programs are not started. They produce the messages "Segmentation fault". I used Windows Manager mwm. That it is necessary to make, that these programs were ran also I could look layout and it to edit.

Sincerely Michail Vysotsky.

My Email: m_vysotsky@yahoo.com

  • Next message: Michail Vysotsky: "BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2."
  • Previous message: m_vysotsky@yahoo.com: "BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2."


alliance-support '1998: BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2.

alliance-support '1998
BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2.

Michail Vysotsky (m_vysotsky@yahoo.com)
Thu, 26 Nov 1998 15:03:01 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Uros Bizjak: "Alliance and GNU Electronic Design Automation"
  • Previous message: vysotsky: "BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2."

Dear sirs.
Recently I am engaged in adaptation of the Alliance-3.2 package to use
it in FreeBSD-2.2.7 system. I have made operations, which are
necessary, that Alliance-3.2 has run:
1. For  .profile  file it is necessary to add:
TOP = (directory of installation of the package)
export TOP
2. In the directory $ (TOP) /etc I have made:
 ln -s i386.mk Unknow.mk
3. I have installed the lesstif-0.86 package, and in  /usr/X11R6/lib
directory has made:
ln -s libXm.so.0.82 libXm.so.2.0

The Alliance package fulfils test examples, but the "graal" and
"dreal" programs are not started. They produce the messages
"Segmentation fault". I used Windows Manager mwm. That it is necessary
to make, that these programs were ran also I could look layout and it
to edit.
Sincerely Michail Vysotsky.

_________________________________________________________
DO YOU YAHOO!?
Get your free @yahoo.com address at http://mail.yahoo.com

  • Next message: Uros Bizjak: "Alliance and GNU Electronic Design Automation"
  • Previous message: vysotsky: "BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2."


alliance-support '1998: Alliance and GNU Electronic Design Automation

alliance-support '1998
Alliance and GNU Electronic Design Automation

Uros Bizjak (bizjak@rd.iskraemeco.si)
Fri, 27 Nov 1998 10:23:39 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: BUG graa : Not Work to FreeBSD v.2.2."
  • Previous message: Michail Vysotsky: "BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2."
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance and GNU Electronic Design Automation"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance and GNU Electronic Design Automation"

Hello!

  Do you plan to include GNU EDA Tools (http://www.geda.seul.org/) in
Alliance?

  Also, there is gnu FreeHDL project (http://www.freehdl.seul.org/) to
develop a free VHDL'93 compliant VHDL simulator. Are there any plans to
make asimut VHDL'93 compliant?
--

  • Next message: Czo [Olivier Sirol]: "Re: BUG graa : Not Work to FreeBSD v.2.2."
  • Previous message: Michail Vysotsky: "BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2."
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance and GNU Electronic Design Automation"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance and GNU Electronic Design Automation"


alliance-support '1998: Re: BUG graa : Not Work to FreeBSD v.2.2.

alliance-support '1998
Re: BUG graa : Not Work to FreeBSD v.2.2.

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 27 Nov 1998 18:29:31 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Richard Stallman: "Re: Alliance VLSI design system"
  • Previous message: Uros Bizjak: "Alliance and GNU Electronic Design Automation"

vysotsky@ref.nstu.ru wrote:
>
> Begin Alliance bug report 1.3
>
> -------------------------------------------------------------------
>
> Posted on : 1998 November 26 (Thursday at 23:37) MET
>        by : vysotsky@ref.nstu.ru
>   subject : BUG graa : Not Work to FreeBSD v.2.2.
>   version : Alliance 3.2b
>
> -------------------------------------------------------------------
>
> Problem description :
> ---------------------
>
> Dear sirs.
> Recently I am engaged in adaptation of the Alliance-3.2 package to use
it in FreeBSD-2.2.7 system. I have made operations, which are necessary,
that Alliance-3.2 has run:
> 1. For  .profile  file it is necessary to add:
> TOP = (directory of installation of the package)
> export TOP
> 2. In the directory $ (TOP) /etc I have made:
>  ln -s i386.mk Unknow.mk
> 3. I have installed the lesstif-0.86 package, and in  /usr/X11R6/lib
directory has made:
> ln -s libXm.so.0.82 libXm.so.2.0
                 ^^^^^ 86?

> The Alliance package fulfils test examples, but the "graal" and "dreal"
programs are not started. They produce the messages "Segmentation
fault".
I used Windows Manager mwm. That it is necessary to make, that these
programs were ran also I could look layout and it to edit.
> Sincerely Michail Vysotsky.
> My Email: m_vysotsky@yahoo.co

So, if I understand, using mwm, graal works...
We have not tested much the port of Motif tools to LessTif...
IMHO the Motif Xressources are parsed and merged by mwm.
The lack of Motif Xresources could lead graal to crash...

Have you succefully executed some other motif tool linked
with LessTiff on your system?

--
Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr                  Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Richard Stallman: "Re: Alliance VLSI design system"
  • Previous message: Uros Bizjak: "Alliance and GNU Electronic Design Automation"


alliance-support '1998: Re: Alliance VLSI design system

alliance-support '1998
Re: Alliance VLSI design system

Richard Stallman (rms@gnu.org)
Sat, 28 Nov 1998 20:36:35 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Unidentified subject!"
  • Previous message: Czo [Olivier Sirol]: "Re: BUG graa : Not Work to FreeBSD v.2.2."
  • In reply to: vysotsky@ref.nstu.ru: "BUG graa : Not Work to FreeBSD v.2.2."

Our webmaster will take care of adding the link; meanwhile,
could you email me a brief description of Alliance?  I'd
like to know something about it.

  • Next message: Czo [Olivier Sirol]: "Re: Unidentified subject!"
  • Previous message: Czo [Olivier Sirol]: "Re: BUG graa : Not Work to FreeBSD v.2.2."
  • In reply to: vysotsky@ref.nstu.ru: "BUG graa : Not Work to FreeBSD v.2.2."


alliance-support '1998: Re: Unidentified subject!

alliance-support '1998
Re: Unidentified subject!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 30 Nov 1998 12:14:10 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Broken lock on mcp406.h,v"
  • Previous message: Richard Stallman: "Re: Alliance VLSI design system"

mohamed kkssmm wrote:
>
> hi iam a new user to alliance
> i was using magic 6.4 layout editor to do my layouts
> i would like to use alliance and magic togather
> but cif files generated by s2r cannot be opened under magic
> also i would like to know how to optain technology files for alliance
> or s2r
> in magic iam using tech files for scmos(scalabel cmos) 1u technology
> and i would like to use them with alliance how could this be done

Unfortunately, we don't use the same cif format as magic.
Technology files can be obtained under some NDAs, there will
be some explanation on the web in a few month...
I don't know how you could use magic's tech files in Alliance,
I'll ask...

Thanks for your interest in Alliance.

--
Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr                  Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

          Olivier.

--
http://asim.lip6.fr/~czo/

  • Next message: Czo [Olivier Sirol]: "Re: Broken lock on mcp406.h,v"
  • Previous message: Richard Stallman: "Re: Alliance VLSI design system"


alliance-support '1998: Re: Broken lock on mcp406.h,v

alliance-support '1998
Re: Broken lock on mcp406.h,v

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 30 Nov 1998 12:14:49 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ig: "Re: Broken lock on mcp406.h,v"
  • Previous message: Czo [Olivier Sirol]: "Re: Unidentified subject!"

mbkvti wrote:
>
> Your lock on revision 1.1 of file /users/outil1/mbkvti/dev/sce/RCS/mcp406.h,v
> has been broken by mbkvti for the following reason:
>
> What the hell happenned here ?

????

  • Next message: Ig: "Re: Broken lock on mcp406.h,v"
  • Previous message: Czo [Olivier Sirol]: "Re: Unidentified subject!"


alliance-support '1998: Re: Broken lock on mcp406.h,v

alliance-support '1998
Re: Broken lock on mcp406.h,v

Ig (luisoni@trevano.ch)
Mon, 30 Nov 1998 12:21:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Unidentified subject!"
  • Previous message: Czo [Olivier Sirol]: "Re: Broken lock on mcp406.h,v"
  • In reply to: Karl: "NEC Ready9619 P166 Drvrs?"
  • Next in thread: Czo [Olivier Sirol]: "Re: Unidentified subject!"
  • Reply: Czo [Olivier Sirol]: "Re: Unidentified subject!"

Bounjour, je m'appelle Igor Luisoni et je suis l'etudiat qui a ete' la bas
pendant le cour quia ete lieu du 28.10.98 jusqu'a 20.11.98.
Je une question a vous poser, je suis en train de regarder le cellules de
la libreire SCLIB et je ne comprend pas qu'est que sont le ligne suivante
contene dans le n1_y.vbe:

CONSTANT rdown_i : NATURAL := 2048;-- rdown_i
CONSTANT rup_i : NATURAL := 1848	-- rup_i

Elle sont peut etre les valeurs de les resistences en entre?
Et si c'est le cas, il sont combient de ohm?

Je vous remercie et j'ettende une repose.

Luisoni@trevano.ch

  • Next message: Czo [Olivier Sirol]: "Re: Unidentified subject!"
  • Previous message: Czo [Olivier Sirol]: "Re: Broken lock on mcp406.h,v"
  • In reply to: Karl: "NEC Ready9619 P166 Drvrs?"
  • Next in thread: Czo [Olivier Sirol]: "Re: Unidentified subject!"
  • Reply: Czo [Olivier Sirol]: "Re: Unidentified subject!"


alliance-support '1998: Re: Unidentified subject!

alliance-support '1998
Re: Unidentified subject!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 30 Nov 1998 13:39:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: BUG in graal"
  • Previous message: Ig: "Re: Broken lock on mcp406.h,v"
  • Maybe in reply to: no name: "Broken lock on mcp406.h,v"

Ig wrote:
>
> Bounjour, je m'appelle Igor Luisoni et je suis l'etudiat qui a ete' la bas
> pendant le cour quia ete lieu du 28.10.98 jusqu'a 20.11.98.
> Je une question a vous poser, je suis en train de regarder le cellules de
> la libreire SCLIB et je ne comprend pas qu'est que sont le ligne suivante
> contene dans le n1_y.vbe:
>
> CONSTANT rdown_i : NATURAL := 2048;-- rdown_i
> CONSTANT rup_i : NATURAL := 1848        -- rup_i
>
> Elle sont peut etre les valeurs de les resistences en entre?
> Et si c'est le cas, il sont combient de ohm?

c'est ca.
rdown_i = 2048 Ohms

--
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr                  Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: BUG in graal"
  • Previous message: Ig: "Re: Broken lock on mcp406.h,v"
  • Maybe in reply to: no name: "Broken lock on mcp406.h,v"


alliance-support '1998: Re: BUG in graal

alliance-support '1998
Re: BUG in graal

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 30 Nov 1998 15:12:18 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Urgent! fpgen problems."
  • Previous message: Czo [Olivier Sirol]: "Re: Unidentified subject!"
  • In reply to: Ig: "Re: Broken lock on mcp406.h,v"

Jason Schonberg wrote:
>
> GMC_create.c prints the name of a transistor.  If the transistor name is NULL,
> graal core dumps.
>
> Compiled from source alliance-3.2c-sources.tar.gz on Solaris 2.6.
>
> > schon@lightyear:~/alliance 24 uname -a
> SunOS lightyear 5.6 Generic_105181-06 sun4u sparc
>
> To recreate, run graal and create a transistor with no name.
>
> A patch is included below.

Thanks for your patch and your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: Urgent! fpgen problems."
  • Previous message: Czo [Olivier Sirol]: "Re: Unidentified subject!"
  • In reply to: Ig: "Re: Broken lock on mcp406.h,v"


alliance-support '1998: Re: Urgent! fpgen problems.

alliance-support '1998
Re: Urgent! fpgen problems.

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 30 Nov 1998 15:34:49 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Urgent Help"
  • Previous message: Czo [Olivier Sirol]: "Re: BUG in graal"
  • In reply to: Marcos Zini: "A wave form viewer for alliance"

Cicuttin Andres wrote:
>
> Dear Alliance support team,
>
>         We are trying to run an exercise using Data Path Entities, it is a
> simple 4-bit adder accumulator. This exercises run well on the previous
> releases of alliance but now we are in trouble trying to run it with the
> new Alliance3.2b. We modified the original fpgen changing the third line
> were the variable TOP is defined. We put the correct PATH for our case and
> fpgen start working, but still there are problems...

I'm forwarding to alliance-support some answers so that this mail is
logged...

> From  Ludovic.Jacomme@asim.lip6.fr Wed Oct 14 17:29:20 1998
> Subject: Re: Urgent Help
> To: hakimus@univalle.edu.co (Luis A. Caceres)
> Date: Wed, 14 Oct 1998 17:29:20 +0200 (MET DST)
> >
> > Hi all,
> >
> > I am beginner with VHDL-Alliance, and have some problems for to invoke
> > custom circuit in another circuit.
> >
> > I have described one full adder (myFullAdder.vbe = two output's ).
> > Now I need to describe one circuit that invoke my  full adder,
> > as one component.
> >
> > The question is: how can I get that alliance to recognize my circuit?
> > How can I to define my circuit ? and later call it as one component?
> >
> > Example:
> > entity circuit is
> >   port ( A, B,C: in BIT;
> >   X,Y: out BIT);
> > end;
> >
> > architecture STRUCTURE of circuit is
> > component myFullAdder            <----------- This is the problem:
> >   port (A,B,C: in BIT;                                     myFullAdder
> > is not Scell,
> >   X,Y: out BIT);                                             How I get
> > that Alliance recognize it?
> > end component;
> >
> > begin
> > ...structural description...
> > end;
> >
> > Thank in advance  by your help!!!!!
> >
> > Luis A. Caceres.
> >
> > PD: Please help me, I not have another resource.
> >
> >
>    Hi !
>
>     I suggest you to have a look on the tutorial of the addaccu.
>     If you want to use your component myFullAdder in the structural view
>     of your circuit you have to write the behaviour of myFullAdder in a
file
>     myfulladder.vbe.
>     I you want a physical view of your circuit you need to create a
structural
>     view of your cell myFullAdder (with bop and scmap).
>
>                           Good luck         Ludo.
>

2-From: Denis Hommais <Denis.Hommais@asim.lip6.fr>
                                                         29/10/98 10:07
 Hi,

> MBK_CATA_LIB=.:/alliance/archi/Linux_elf/cells/sclib:
>               /alliance/archi/Linux_elf/cells/padlib:
>       /alliance/archi/Linux_elf/cells/fplib:
>       /alliance/archi/Linux_elf/cells/rsa

> /* heterogeneous operator */
> LOINS ("ndrv_dp","CLKINV","CLK","NCLK","vdd","vss",0);

ndrp_dp is a cell that comes from dplib. You will have better result
adding /alliance/archi/Linux_elf/cells/dplib in your MBK_CATA_LIB.

                                                Denis.

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: Urgent Help"
  • Previous message: Czo [Olivier Sirol]: "Re: BUG in graal"
  • In reply to: Marcos Zini: "A wave form viewer for alliance"


alliance-support '1998: Re: Urgent Help

alliance-support '1998
Re: Urgent Help

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 30 Nov 1998 15:38:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Alliance pour LinuxPPC ?"
  • Previous message: Czo [Olivier Sirol]: "Re: Urgent! fpgen problems."

"Luis A. Caceres" wrote:
>
> Hi all,
>
> I am beginner with VHDL-Alliance, and have some problems for to invoke
> custom circuit in another circuit.
>
> I have described one full adder (myFullAdder.vbe = two output's ).
> Now I need to describe one circuit that invoke my  full adder,
> as one component.
>
> The question is: how can I get that alliance to recognize my circuit?
> How can I to define my circuit ? and later call it as one component?
>
> Example:
> entity circuit is
>   port ( A, B,C: in BIT;
>   X,Y: out BIT);
> end;
>
> architecture STRUCTURE of circuit is
> component myFullAdder            <----------- This is the problem:
>   port (A,B,C: in BIT;                                     myFullAdder
> is not Scell,
>   X,Y: out BIT);                                             How I get
> that Alliance recognize it?
> end component;
>
> begin
> ...structural description...
> end;
>
> Thank in advance  by your help!!!!!

I am just forwarding the answer given by Ludovic...

Forwarded message:
> From ludo Wed Oct 14 17:29:20 1998
> Subject: Re: Urgent Help
> To: hakimus@univalle.edu.co (Luis A. Caceres)
> Date: Wed, 14 Oct 1998 17:29:20 +0200 (MET DST)
> In-Reply-To: <3624C014.D877CE82@univalle.edu.co> from "Luis A. Caceres"
at Oct 14, 98 10:15:33 am
> X-Mailer: ELM [version 2.4 PL25 PGP8]
> MIME-Version: 1.0
> Content-Type: text/plain; charset=US-ASCII
> Content-Transfer-Encoding: 7bit
> Content-Length: 1986
>
> >
> > Hi all,
> >
> > I am beginner with VHDL-Alliance, and have some problems for to invoke
> > custom circuit in another circuit.
> >
> > I have described one full adder (myFullAdder.vbe = two output's ).
> > Now I need to describe one circuit that invoke my  full adder,
> > as one component.
> >
> > The question is: how can I get that alliance to recognize my circuit?
> > How can I to define my circuit ? and later call it as one component?
> >
> > Example:
> > entity circuit is
> >   port ( A, B,C: in BIT;
> >   X,Y: out BIT);
> > end;
> >
> > architecture STRUCTURE of circuit is
> > component myFullAdder            <----------- This is the problem:
> >   port (A,B,C: in BIT;                                     myFullAdder
> > is not Scell,
> >   X,Y: out BIT);                                             How I get
> > that Alliance recognize it?
> > end component;
> >
> > begin
> > ...structural description...
> > end;
> >
> > Thank in advance  by your help!!!!!
> >
> > Luis A. Caceres.
> >
> > PD: Please help me, I not have another resource.
> >
> >
>    Hi !
>
>     I suggest you to have a look on the tutorial of the addaccu.
>     If you want to use your component myFullAdder in the structural view
>     of your circuit you have to write the behaviour of myFullAdder in a
file
>     myfulladder.vbe.
>     I you want a physical view of your circuit you need to create a
structural
>     view of your cell myFullAdder (with bop and scmap).
>
>                           Good luck         Ludo.
>
>      (_)   ___             Ludovic  JACOMME
>   _   _   (   )
>  ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
>  ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
>  ( )___  ( )          Universite P. et M. Curie (P6)
>  (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05
>
>            Tel: (33) 01.44.27.54.15
>            Fax: (33) 01.44.27.72.80
>
>         e-mail: Ludovic.Jacomme@asim.lip6.fr
>
>

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

          Olivier.

--
http://asim.lip6.fr/~czo/

  • Next message: Czo [Olivier Sirol]: "Re: Alliance pour LinuxPPC ?"
  • Previous message: Czo [Olivier Sirol]: "Re: Urgent! fpgen problems."


alliance-support '1998: Re: Alliance pour LinuxPPC ?

alliance-support '1998
Re: Alliance pour LinuxPPC ?

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 30 Nov 1998 15:43:43 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Alliance"
  • Previous message: Czo [Olivier Sirol]: "Re: Urgent Help"

Christophe Favergeon wrote:
>
> Madame, ou Monsieur,
>
> Je suis extremement interesse par Alliance afin d'apprendre le VHDL que
> j'ignore.
> Malheureusement, vous ne fournissez pas de binaires pour LinuxPPC.
> (Version PowerPC de Linux)
>
> Est-ce quelque chose de prevu a court terme ?

Non... mais les sources devraient compiler sans trop de problemes...

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: Alliance"
  • Previous message: Czo [Olivier Sirol]: "Re: Urgent Help"


alliance-support '1998: Re: Alliance

alliance-support '1998
Re: Alliance

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 30 Nov 1998 16:18:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: missing alliance library"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance pour LinuxPPC ?"

Demethria Johnson wrote:
>
> I downloaded alliance from the
> following location ftp://asim.lip6.fr/pub/alliance/
> however, when I attempted to gunzip it,
> I received the following error
> gunzip: alliance-3.2b-sparc-solaris-2.5.1.tar.gz: unexpected end of file
> Is there something wrong with this file?
>
> --Demethria Johnson

Forwarded message:
> From ludo Thu Oct 15 17:37:25 1998
> Subject: Re: Alliance
> To: johnsd8@Eng.Auburn.EDU (Demethria Johnson)
> Date: Thu, 15 Oct 1998 17:37:25 +0200 (MET DST)
> In-Reply-To: <199810142013.PAA01062@chestnut.eng.auburn.edu> from "Demethria Johnson" at Oct 14,
98 03:13:30 pm
> X-Mailer: ELM [version 2.4 PL25 PGP8]
> MIME-Version: 1.0
> Content-Type: text/plain; charset=US-ASCII
> Content-Transfer-Encoding: 7bit
> Content-Length: 988
>
> >
> >
> > I downloaded alliance from the
> > following location ftp://asim.lip6.fr/pub/alliance/
> > however, when I attempted to gunzip it,
> > I received the following error
> > gunzip: alliance-3.2b-sparc-solaris-2.5.1.tar.gz: unexpected end of file
> > Is there something wrong with this file?
> >
> > --Demethria Johnson
> >
> >
> >
>    Hi !
>
>      I suggest you to download this file again.
>
>            Thanks for your interest in Alliance Cad tools.
>
>      (_)   ___             Ludovic  JACOMME
>   _   _   (   )
>  ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
>  ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
>  ( )___  ( )          Universite P. et M. Curie (P6)
>  (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05
>
>            Tel: (33) 01.44.27.54.15
>            Fax: (33) 01.44.27.72.80
>
>         e-mail: Ludovic.Jacomme@asim.lip6.fr
>
>

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: missing alliance library"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance pour LinuxPPC ?"


alliance-support '1998: Re: missing alliance library

alliance-support '1998
Re: missing alliance library

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 30 Nov 1998 16:22:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: problems with graal"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance"
  • In reply to: Czo [Olivier Sirol]: "Very busy..."

Demethria Johnson wrote:
>
> I was going through one of the tutorials and
> when I got to step 10..chip layout visualization i was
> asked to typed in the command graal -l addaccu...
> I got the following error:
>         ld.so.1: graal: fatal: libSM.so.6.0: open failed: No such file or directory
>
> I looked around and I couldn't find the library anywhere..
>
> What should I do?  Or can someone please send me a copy of
> this library?

Graal is linked against X11R6 libs from ftp.x.org...
not the standard openwin libs that are installed by default
on a Solaris machine.

Please, either install theese libs or recompile Graal.

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: problems with graal"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance"
  • In reply to: Czo [Olivier Sirol]: "Very busy..."


alliance-support '1998: Re: problems with graal

alliance-support '1998
Re: problems with graal

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 30 Nov 1998 16:32:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Compiling 3.2c"
  • Previous message: Czo [Olivier Sirol]: "Re: missing alliance library"
  • In reply to: Demethria Johnson: "missing alliance library"

Demethria Johnson wrote:
>
> I have a new problem.  When I execute graal I get the following errors...
>          @@@@ @                                @@@@
>                   @@    @@                                  @@
>                  @@      @                                  @@
>                 @@           @@@ @@@    @@@@      @@@@      @@
>                 @@            @@@  @@  @@   @    @@   @     @@
>                 @@     @@@@@  @@   @@  @@   @@   @@   @@    @@
>                 @@     @ @@   @@         @@@@@     @@@@@    @@
>                 @@    @  @@   @@       @@   @@   @@   @@    @@
>                  @@      @@   @@      @@    @@  @@    @@    @@
>                   @@    @@    @@      @@   @@@  @@   @@@    @@
>                     @@@@     @@@@      @@@@  @@  @@@@  @@ @@@@@@
>
>                               Graphic layout editor
>
>                   Alliance CAD System 3.2b,          graal 1.16
>                   Copyright (c) 1995-1998,       ASIM/LIP6/UPMC
>                   E-mail support: alliance-support@asim.lip6.fr
>
> Warning: Cannot allocate colormap entry for "tan"
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Cannot allocate colormap entry for "lawn green"
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Cannot allocate colormap entry for "light goldenrod"

This is likely to happen if your X colormap is full.
eg: you have a 256 colors display and netscape is running...
or your WindowManager uses a lot of colors...

Workaroud : run graal before any X11 'color hungry' program

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: Compiling 3.2c"
  • Previous message: Czo [Olivier Sirol]: "Re: missing alliance library"
  • In reply to: Demethria Johnson: "missing alliance library"


alliance-support '1998: Re: Compiling 3.2c

alliance-support '1998
Re: Compiling 3.2c

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 30 Nov 1998 18:26:41 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: alliance tutorial addaccu"
  • Previous message: Czo [Olivier Sirol]: "Re: problems with graal"
  • In reply to: Demethria Johnson: "problems with graal"

c.visavakul@ic.ac.uk wrote:
>
> Dear supporters,
>
>         I try to compile Alliance 3.2c on RedHat Linux 5.1 there were
> many errors and warnings, some of them I can fix but some could not.
> Lot of files in 'alliance/sources/syf/xfs' reported that
> the include file 'Xm/Xm.h' could not be found.
>         It would be grateful to hear your reply.

The next release of Alliance (3.5) will be out at the end of year.
A lot of bug fixes have been done and it will compile under RH5
Support for LessTif instead Motif (lib Xm) is not fully fonctional
now...

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: alliance tutorial addaccu"
  • Previous message: Czo [Olivier Sirol]: "Re: problems with graal"
  • In reply to: Demethria Johnson: "problems with graal"


alliance-support '1998: Re: alliance tutorial addaccu

alliance-support '1998
Re: alliance tutorial addaccu

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 30 Nov 1998 19:19:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: james bond: "How To Start"
  • Previous message: Czo [Olivier Sirol]: "Re: Compiling 3.2c"
  • In reply to: c.visavakul@ic.ac.uk: "Compiling 3.2c"

Helge Danielsen wrote:
>
> I have installed the alliance binary on Linux computer.
> I have copied the addaccu tutorial dir. to a local dir.
> When I run stepwise through the addaccu tutorial, I get error
> when I run the command :
>
> %genlib -v addaccu
 ........
 ........
> *** mbk error *** can't open file : pvsse_sp.vbe
> Removing tmp files ...
>

These cells are located in /xxx/cells/padlib
you need to set
MBK_CATA_LIB=.:/usr/local/alliance/archi/Linux_elf/cells/sclib:/usr/local/alliance/archi/Linux_elf/cells/padlib

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: james bond: "How To Start"
  • Previous message: Czo [Olivier Sirol]: "Re: Compiling 3.2c"
  • In reply to: c.visavakul@ic.ac.uk: "Compiling 3.2c"


alliance-support '1998: How To Start

alliance-support '1998
How To Start

james bond (nada_nadie@hotmail.com)
Mon, 30 Nov 1998 14:48:21 PST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: How To Start"
  • Previous message: Czo [Olivier Sirol]: "Re: alliance tutorial addaccu"
  • Next in thread: Czo [Olivier Sirol]: "Re: How To Start"
  • Reply: Czo [Olivier Sirol]: "Re: How To Start"

I have recently installed the Alliance tools under Linux and now I am
ready to start using them.  How do I start the program from Xwindows?
Is there a tutorial somewhere?  Thanks.

james b.
nada_nadie@hotmail.com

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

  • Next message: Czo [Olivier Sirol]: "Re: How To Start"
  • Previous message: Czo [Olivier Sirol]: "Re: alliance tutorial addaccu"
  • Next in thread: Czo [Olivier Sirol]: "Re: How To Start"
  • Reply: Czo [Olivier Sirol]: "Re: How To Start"


alliance-support '1998: Re: How To Start

alliance-support '1998
Re: How To Start

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 01 Dec 1998 15:03:47 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: A wave form viewer for alliance"
  • Previous message: james bond: "How To Start"

james bond wrote:
>
> I have recently installed the Alliance tools under Linux and now I am
> ready to start using them.  How do I start the program from Xwindows?
> Is there a tutorial somewhere?  Thanks.

Yes.
Please look at the overview.ps
and the tutorials...

Alliance overview is also available at :
http://asim.lip6.fr/alliance/overview/overview/

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: A wave form viewer for alliance"
  • Previous message: james bond: "How To Start"


alliance-support '1998: Re: A wave form viewer for alliance

alliance-support '1998
Re: A wave form viewer for alliance

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 01 Dec 1998 16:58:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Alliance VLSI design system"
  • Previous message: Czo [Olivier Sirol]: "Re: How To Start"
  • In reply to: james bond: "How To Start"

Marcos Zini wrote:
>
> Hi there,
>     My name is Marcos Zini and I've been using Alliance for about a year
> now. After using it for a little while I realized I needed a graphical
> display of the output signals from 'asimut' so I wrote a wave viewer
> that can take 'pat' files that come out of asimut and display them
> graphically on a XWindows program..
>     I'm willing to make my program freely available with source code if
> you guys include it in the Alliance distribution.

Thanks for this!
Could you send me an archive (.tar.gz) of your tool so that I
copy it to our ftp server.
Please include in your archive a small README file so that users
can install/use your tool with ease.
I suggest you to build separate tgz for the sources and binary
distributions (one for each platform you can support.)

Thanks a lot,

          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: Alliance VLSI design system"
  • Previous message: Czo [Olivier Sirol]: "Re: How To Start"
  • In reply to: james bond: "How To Start"


alliance-support '1998: Re: Alliance VLSI design system

alliance-support '1998
Re: Alliance VLSI design system

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 01 Dec 1998 17:22:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Alliance and GNU Electronic Design Automation"
  • Previous message: Czo [Olivier Sirol]: "Re: A wave form viewer for alliance"

Richard Stallman wrote:
>
> Our webmaster will take care of adding the link; meanwhile,
> could you email me a brief description of Alliance?  I'd
> like to know something about it.

You can find some information about Alliance at :
http://asim.lip6.fr/alliance/

What is Alliance?

The Alliance package is a complete set of CAD tools for the
specification, design and validation of digital VLSI circuits. Beside
the
tools, Alliance includes also a set of cell libraries, from standard
cells
for automatic place and route tools, to custom block generators to be
used in high performance circuits. This package is used in more than
250 universities worldwide.

Each Alliance tool can operate as a standalone program as well as a
part of the complete design framework.

Alliance runs on any Unix system. It is freely available on ftp, and
includes binaries, leaf cells libraries, on-line documentation, and
tutorials. Source code is available under the GNU Public License (L)GPL
v2
at ftp://asim.lip6.fr/pub/alliance/

The Alliance package is the result of a ten years effort spent at the
ASIM Lab of LIP6 (Laboratoire d'Informatique de Paris 6) -- formerly
MASI
Laboratory -- of the Pierre et Marie Curie University (UPMC), in
Paris. During these years, our major goal was to provide our
undergraduate and graduate students with a complete CAD framework,
designed to assist them in digital VLSI CMOS course. The Architecture
team at MASI focuses its activity on two key issues: computer
architectures using high complexity ASICs, and innovative CAD tools for
VLSI design. Strong interaction exists between the people working on
computer architectures and the one working on CAD tools. The main CAD
action aims at fulfilling both the needs of experienced designers by
providing practical answers to state-of-the-art problems (logic
synthesis,
procedural generation, layout verification, test and interoperability),
and
novice designers, by providing a simple and consistent set of tools. Our
VLSI design flow is therefore based on both advanced CAD tools that are
not available within commercial CAD systems, such as functional
abstraction or static timing analysis, and standard design/validation
tools.

For any questions please mail to : For any questions please mail to : alliance-support@lip6.fr.

--
Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: Alliance and GNU Electronic Design Automation"
  • Previous message: Czo [Olivier Sirol]: "Re: A wave form viewer for alliance"


alliance-support '1998: Re: Alliance and GNU Electronic Design Automation

alliance-support '1998
Re: Alliance and GNU Electronic Design Automation

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 01 Dec 1998 17:39:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Florent de Dinechin: "xpat sources?"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance VLSI design system"

Uros Bizjak wrote:
>
> Hello!
>
>   Do you plan to include GNU EDA Tools (http://www.geda.seul.org/) in
> Alliance?
>   Also, there is gnu FreeHDL project (http://www.freehdl.seul.org/) to
> develop a free VHDL'93 compliant VHDL simulator.

This would be great to include those projects in one big
project GPL VLSI CAD Tools. We'll have to get in touch
with those peoples...

> Are there any plans to
> make asimut VHDL'93 compliant?

Not in a near future...

--
Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Florent de Dinechin: "xpat sources?"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance VLSI design system"


alliance-support '1998: xpat sources?

alliance-support '1998
xpat sources?

Florent de Dinechin (fdedinec@ens-lyon.fr)
Thu, 3 Dec 1998 11:08:46 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: james bond: "sh variables"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance and GNU Electronic Design Automation"
  • Next in thread: Czo [Olivier Sirol]: "Re: xpat sources?"
  • Reply: Czo [Olivier Sirol]: "Re: xpat sources?"

Hello, I just download and (almost successfully) installed Alliance (Sparc,
Solaris).
It's an amazing piece of software (for the price).

The only problem I had was the known "libSM.so.6.0: open failed" one. I
recompiled the graphical tools I needed, and it was solved. Then I searched
through the mailing list and saw I had been right. Then I discoverd there was a
search engine... I think you should put link to the search engine everywhere,
especially on top of the support list archive. I lost some time looking inside
messages with such meaningful titles as "help with alliance".

And now for the real question: the binary of xpat suffers from the libSM.so.6.0
syndrome. Unfortunately I cannot recompile it because I couldn't find the
sources. Could you tell me if it's available and where?

Thanks again,

    Florent

---------------------------------------------------------------------
          Florent de Dinechin, Projet Arenaire
     Laboratoire de l'Informatique du Parallelisme  (aka LIP)
           Ecole Normale Superieure de Lyon (aka ENSL)
              46 allee d'Italie, 69364 Lyon, France
      tel (+33) 4 72 72 83 52       fax (+33) 4 72 72 80 80
---------------------------------------------------------------------

  • Next message: james bond: "sh variables"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance and GNU Electronic Design Automation"
  • Next in thread: Czo [Olivier Sirol]: "Re: xpat sources?"
  • Reply: Czo [Olivier Sirol]: "Re: xpat sources?"


alliance-support '1998: sh variables

alliance-support '1998
sh variables

james bond (nada_nadie@hotmail.com)
Thu, 03 Dec 1998 04:01:21 PST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Earner Michael: "alliance software installation problem"
  • Previous message: Florent de Dinechin: "xpat sources?"
  • Next in thread: Czo [Olivier Sirol]: "Re: sh variables"
  • Reply: Czo [Olivier Sirol]: "Re: sh variables"

I was going through the tutorial and it said to go to the "addaccu"
directory and type "yagle" to make sure everything was working.  I did
and nothing happened, so then I looked at the /alliance/README file and
typed in

cd /usr/alliance/
./usr/alliance/alliance/share/etc/alc_env.sh

and what I got back was

permission denied

What does that mean?

james b.
nada_nadie@hotmail.com

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

  • Next message: Earner Michael: "alliance software installation problem"
  • Previous message: Florent de Dinechin: "xpat sources?"
  • Next in thread: Czo [Olivier Sirol]: "Re: sh variables"
  • Reply: Czo [Olivier Sirol]: "Re: sh variables"


alliance-support '1998: alliance software installation problem

alliance-support '1998
alliance software installation problem

Earner Michael (M.A.Earner@livjm.ac.uk)
Fri, 4 Dec 1998 15:53:29 -0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: alliance software installation problem"
  • Previous message: james bond: "sh variables"
  • Next in thread: Czo [Olivier Sirol]: "Re: alliance software installation problem"
  • Reply: Czo [Olivier Sirol]: "Re: alliance software installation problem"

    Dear Sir
        I am in the process of installing the Alliance 3.0 software
on a Sun (Solaris 2.5.1 operating system.Unfortunately i have encountered a
slight problem.Could you please assist.
        The problem is as below

# ./configure
loading cache ./config.cache
checking for platform... Configuring Alliance VLSI CAD System on platform :
Solaris
checking whether make sets ${MAKE}... yes
checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries
checking for gcc... gcc
checking whether the C compiler (gcc -O ) works... no
configure: error: installation or configuration problem: C compiler cannot
create executables.

                Thanks
                Mike Earner

  • Next message: Czo [Olivier Sirol]: "Re: alliance software installation problem"
  • Previous message: james bond: "sh variables"
  • Next in thread: Czo [Olivier Sirol]: "Re: alliance software installation problem"
  • Reply: Czo [Olivier Sirol]: "Re: alliance software installation problem"


alliance-support '1998: Re: alliance software installation problem

alliance-support '1998
Re: alliance software installation problem

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 04 Dec 1998 16:55:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: xpat sources?"
  • Previous message: Earner Michael: "alliance software installation problem"

Earner Michael wrote:
>
>         Dear Sir
>                 I am in the process of installing the Alliance 3.0 software
> on a Sun (Solaris 2.5.1 operating system.Unfortunately i have encountered a
> slight problem.Could you please assist.
>                 The problem is as below
>
> # ./configure
> loading cache ./config.cache
> checking for platform... Configuring Alliance VLSI CAD System on platform :
> Solaris
> checking whether make sets ${MAKE}... yes
> checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries
> checking for gcc... gcc
> checking whether the C compiler (gcc -O ) works... no
> configure: error: installation or configuration problem: C compiler cannot
> create executables.

Speaking about Alliance 3.2b?
Ok, so your gcc cannot create executables? can you compile and link
simple C source? I think your gcc is not installed well on your
workstation...

Please ask your local Administrator.

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: xpat sources?"
  • Previous message: Earner Michael: "alliance software installation problem"


alliance-support '1998: Re: xpat sources?

alliance-support '1998
Re: xpat sources?

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 04 Dec 1998 17:08:35 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: sh variables"
  • Previous message: Czo [Olivier Sirol]: "Re: alliance software installation problem"
  • In reply to: Earner Michael: "alliance software installation problem"

Florent de Dinechin wrote:
>
> Hello, I just download and (almost successfully) installed Alliance (Sparc,
> Solaris).
> It's an amazing piece of software (for the price).
>
> The only problem I had was the known "libSM.so.6.0: open failed" one. I
> recompiled the graphical tools I needed, and it was solved. Then I searched
> through the mailing list and saw I had been right. Then I discoverd there was a
> search engine... I think you should put link to the search engine everywhere,
> especially on top of the support list archive. I lost some time looking inside
> messages with such meaningful titles as "help with alliance".

you are right... I'll do it ... un jour :-)

> And now for the real question: the binary of xpat suffers from the libSM.so.6.0
> syndrome. Unfortunately I cannot recompile it because I couldn't find the
> sources. Could you tell me if it's available and where?

xpat sources are located under syf...
May be you should recompile the entire tree...

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: sh variables"
  • Previous message: Czo [Olivier Sirol]: "Re: alliance software installation problem"
  • In reply to: Earner Michael: "alliance software installation problem"


alliance-support '1998: Re: sh variables

alliance-support '1998
Re: sh variables

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 04 Dec 1998 17:10:19 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: getmore@getmoretraffic.com: "FREE DEMO of Web Promotion Software That Submits Your Site to 1100+ Search Engines!"
  • Previous message: Czo [Olivier Sirol]: "Re: xpat sources?"
  • In reply to: Florent de Dinechin: "xpat sources?"

james bond wrote:
>
> I was going through the tutorial and it said to go to the "addaccu"
> directory and type "yagle" to make sure everything was working.  I did
> and nothing happened, so then I looked at the /alliance/README file and
> typed in
>
> cd /usr/alliance/
> ./usr/alliance/alliance/share/etc/alc_env.sh
>
> and what I got back was
>
> permission denied
>
> What does that mean?

I dont know!!!!

try sh -v -x alc_env.sh

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: getmore@getmoretraffic.com: "FREE DEMO of Web Promotion Software That Submits Your Site to 1100+ Search Engines!"
  • Previous message: Czo [Olivier Sirol]: "Re: xpat sources?"
  • In reply to: Florent de Dinechin: "xpat sources?"


alliance-support '1998: FREE DEMO of Web Promotion Software That Submits Your Site to 1100+ Search Engines!

alliance-support '1998
FREE DEMO of Web Promotion Software That Submits Your Site to 1100+ Search Engines!

getmore@getmoretraffic.com
Fri, 04 Dec 1998 09:37:41 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Configuration error installation or configuration problem C conpiler cannot create executables"
  • Previous message: Czo [Olivier Sirol]: "Re: sh variables"

Greetings!

I thought I would take some time today to let you know about a wonderful new software package that will dramatically increase your web site's visibility.  It's called The Spider, and I have been using it for several months and enjoyed a tremendous increase in my website's traffic.

This software has impressed me so much that I decided to buy the reseller rights to it.  And now, we are offering it on a FREE DEMO basis.  Before I let you in on our secret download location, let me tell you a bit more about it.

1) 1100 + Supported Search Engines (Pro), 450 for standard edition

2) Batch Processing - allows you to take control of your website promotions - for all of your pages and sites. With a built in on-board database and batch processing, you can accurately register as many sites or pages as you like, all at once.

3) Categorized submissions - accuracy is critical when placing your site; our program recognizes and properly places you in all of our supported search engines. Don't be fooled by the competition - the shotgun approach does not work!

4) True CGI based registration - while other programs simply email your site information to search engine webmasters in the vain hope they will manually enter your information, The Search Engine Spider interacts with the server directly, custom formatting your site information for each and every supported engine.

5) Small Size, Fast Execution : The Spider is written entirely in the C programming language, and takes advantage of the true 32 bit multithreaded programming environment provided therein. It's fast: in our internal testing, the new program will perform 450 individual registrations in just under 18 minutes. Testing was done on a 28.8 dialup line.

6) Automatic Update Feature: No more weekly and monthly downloads! In an effort to keep up to date with search engine changes and updates, we have now incorporated a feature that will automate this task. Here's how it works:
a.. Each time the program is loaded, it will automatically connect to our server and verify that the current search engine database is loaded on your user's machine. If it is not, it will automatically initiate a download.
b. Once the download is complete (typically 20-30 seconds on a 28.8K connection), normal program operation will resume with the new database.

7) Improved Error Checking: anytime an error is generated during submission, by any user anywhere, the program updates our server with the search engine name, time and date of the error, and the nature of the error. Our resource manager for this project checks his log daily and investigates each and every error and has the ability to dynamically and instantly update the master database with the corrections. Once the correction is made, the Automatic Update Feature kicks in, distributing the updated registration database to every user worldwide the next time they use the program.

To get your FREE DEMO of this amazing software, please visit:
http://www.getmoretraffic.com

If you would prefer us to send you a CD with The Spider, along with free demos of over 10 of our other web promotion software packages, please visit:
http://www.getmoretraffic.com/order/process_cd.htm

If you are having problems connecting to the above links, please give us a call at 773-271-8484 and we will arrange another way for you to get your FREE DEMO.

Thanks again for your time and please let me know if you have any questions.

Best Regards,
Joe Halinsdorf
Master Promote, Inc.
120 Broadview Village Square
Suite 315
Broadview, IL 60153
773-271-8484
getmore@getmoretraffic.com

*********
To remove yourself from this mailing list, please visit http://www.getmoretraffic.com and type your email address ( alliance-support ) in the "Remove Me!" box, and we will promptly remove your name from future mailings.  Sorry for any inconvenience we may have caused.

  • Next message: Czo [Olivier Sirol]: "Re: Configuration error installation or configuration problem C conpiler cannot create executables"
  • Previous message: Czo [Olivier Sirol]: "Re: sh variables"


alliance-support '1998: Re: Configuration error installation or configuration problem C conpiler cannot create executables

alliance-support '1998
Re: Configuration error installation or configuration problem C conpiler cannot create executables

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 07 Dec 1998 15:35:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chittaranjan.Mandal@brunel.ac.uk: "Problem with running Dreal"
  • Previous message: getmore@getmoretraffic.com: "FREE DEMO of Web Promotion Software That Submits Your Site to 1100+ Search Engines!"

Juan Castillo wrote:
>
> When I try to run the configurare script I get the above message, C
> compiler cannot create executables,  a check to the file configure.log
> give me :
>
> ...  configure:675: checking whether the C compiler (gcc -O ) works
>      configure:689: gcc -o conftest -O conftest.c 1>&5
>      ld: cannot open crt1.o :  no such file or directory
>      configure: failed program was:
>      #line 685 "configure"
>      #include "confdefs.h"
>      main(){return(0);}

Some Alliance tools need a C compiler, not necessarily gcc.

Your gcc cannot create executables? can you compile and link
simple C source? I think your gcc is not installed well on your
workstation...

Please ask your local Administrator.

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Chittaranjan.Mandal@brunel.ac.uk: "Problem with running Dreal"
  • Previous message: getmore@getmoretraffic.com: "FREE DEMO of Web Promotion Software That Submits Your Site to 1100+ Search Engines!"


alliance-support '1998: Problem with running Dreal

alliance-support '1998
Problem with running Dreal

Chittaranjan.Mandal@brunel.ac.uk
Mon, 7 Dec 1998 19:39:59 GMT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chittaranjan.Mandal@brunel.ac.uk: "Re: Problem with running Dreal"
  • Previous message: Czo [Olivier Sirol]: "Re: Configuration error installation or configuration problem C conpiler cannot create executables"
  • Next in thread: Chittaranjan.Mandal@brunel.ac.uk: "Re: Problem with running Dreal"
  • Maybe reply: Chittaranjan.Mandal@brunel.ac.uk: "Re: Problem with running Dreal"
  • Reply: Ludovic JACOMME: "Re: Problem with running Dreal"

Dear Sir,

I recently downloaded alliance tool suite.
I was running the addaccu tutorial example.
The run with make seemed to go fine.
However, I am having a problem with Dreal.
Please find the transcript below.
Would you be able to suggest what is going wrong, and how that can be
rectified.

Thanks,
Chitta
-----------------

# dreal -l addaccu

                 @@@@@@@                                  @@@@
                   @@   @@                                  @@
                   @@    @@                                 @@
                   @@     @@ @@@ @@@    @@@@@     @@@@      @@
                   @@     @@  @@@  @@  @     @   @@   @     @@
                   @@     @@  @@   @@ @@     @@  @@   @@    @@
                   @@     @@  @@      @@@@@@@@@    @@@@@    @@
                   @@     @@  @@      @@         @@   @@    @@
                   @@    @@   @@      @@      @ @@    @@    @@
                   @@   @@    @@       @@    @@ @@   @@@    @@
                 @@@@@@@     @@@@        @@@@    @@@@  @@ @@@@@@

                               Design  Real layout

                  Alliance CAD System 3.2b,          dreal 1.08
                  Copyright (c) 1997-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Warning: Cannot allocate colormap entry for "gray"
Warning:
    Cannot allocate colormap entry for default background

Warning: Cannot allocate colormap entry for "tan"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "lawn green"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "spring green"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "light goldenrod"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "orange"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "light pink"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "dark violet"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "royal blue"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "sky blue"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "light steel blue"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "deep sky blue"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "light steel blue"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "deep sky blue"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "dodger blue"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "light cyan"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "chocolate"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "peach puff"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "coral"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "pink"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Type conversion failed

Gmx101: Color name 'tan' is not in X11 database !

Gmx101: Color name 'light yellow' is not in X11 database !

Gmx101: Color name 'forest green' is not in X11 database !

Gmx101: Color name 'goldenrod' is not in X11 database !

Gmx101: Color name 'brown' is not in X11 database !

Gmx101: Color name 'lawn green' is not in X11 database !

Gmx101: Color name 'spring green' is not in X11 database !

Gmx101: Color name 'light goldenrod' is not in X11 database !

Gmx101: Color name 'orange' is not in X11 database !

Gmx101: Color name 'coral' is not in X11 database !

Gmx101: Color name 'light pink' is not in X11 database !

Gmx101: Color name 'dark violet' is not in X11 database !

Gmx101: Color name 'orchid' is not in X11 database !

Gmx101: Color name 'royal blue' is not in X11 database !

Gmx101: Color name 'sky blue' is not in X11 database !

Gmx101: Color name 'light steel blue' is not in X11 database !

Gmx101: Color name 'deep sky blue' is not in X11 database !

Gmx101: Color name 'dodger blue' is not in X11 database !

Gmx101: Color name 'turquoise' is not in X11 database !

Gmx101: Color name 'light cyan' is not in X11 database !

Gmx101: Color name 'chocolate' is not in X11 database !

Gmx101: Color name 'sandy brown' is not in X11 database !

Gmx101: Color name 'peach puff' is not in X11 database !

Gmx101: Color name 'dark salmon' is not in X11 database !

Gmx101: Color name 'gray' is not in X11 database !

Gmx101: Color name 'coral' is not in X11 database !

Gmx101: Color name 'pink' is not in X11 database !

  • Next message: Chittaranjan.Mandal@brunel.ac.uk: "Re: Problem with running Dreal"
  • Previous message: Czo [Olivier Sirol]: "Re: Configuration error installation or configuration problem C conpiler cannot create executables"
  • Next in thread: Chittaranjan.Mandal@brunel.ac.uk: "Re: Problem with running Dreal"
  • Maybe reply: Chittaranjan.Mandal@brunel.ac.uk: "Re: Problem with running Dreal"
  • Reply: Ludovic JACOMME: "Re: Problem with running Dreal"


alliance-support '1998: Re: Problem with running Dreal

alliance-support '1998
Re: Problem with running Dreal

Chittaranjan.Mandal@brunel.ac.uk
Tue, 8 Dec 1998 09:54:11 GMT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Problem with running Dreal"
  • Previous message: Chittaranjan.Mandal@brunel.ac.uk: "Problem with running Dreal"
  • Next in thread: Ludovic JACOMME: "Re: Problem with running Dreal"
  • Reply: Ludovic JACOMME: "Re: Problem with running Dreal"

I have a problem with displaying addaccu.cif, at the end of the tutorial
example of addaccu, using Dreal.

When I issue the command 'dreal -l addaccu', I get the main window and two
other windows for arrows and zoom, and nothing happens.
After I have tried to open addaccu.cif from the file menu, for the second
time, I get the message: 'cif109: Layer unknown, line 11'.
Line 11 of addaccu.cif reads: 'LCNW;'

Could you suggest how this situation is to be handled?

Dreal did display another file addaccu_rng.cif.

Also, where can I find documentation for all the tools in the suite?

Regards,
Chitta

  • Next message: Ludovic JACOMME: "Re: Problem with running Dreal"
  • Previous message: Chittaranjan.Mandal@brunel.ac.uk: "Problem with running Dreal"
  • Next in thread: Ludovic JACOMME: "Re: Problem with running Dreal"
  • Reply: Ludovic JACOMME: "Re: Problem with running Dreal"


alliance-support '1998: Re: Problem with running Dreal

alliance-support '1998
Re: Problem with running Dreal

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Tue, 8 Dec 1998 11:03:50 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Problem with running Dreal"
  • Previous message: Chittaranjan.Mandal@brunel.ac.uk: "Re: Problem with running Dreal"
  • Maybe in reply to: Chittaranjan.Mandal@brunel.ac.uk: "Problem with running Dreal"
  • Next in thread: Ludovic JACOMME: "Re: Problem with running Dreal"

>
> I have a problem with displaying addaccu.cif, at the end of the tutorial
> example of addaccu, using Dreal.
>
> When I issue the command 'dreal -l addaccu', I get the main window and two
> other windows for arrows and zoom, and nothing happens.
> After I have tried to open addaccu.cif from the file menu, for the second
> time, I get the message: 'cif109: Layer unknown, line 11'.
> Line 11 of addaccu.cif reads: 'LCNW;'
>
> Could you suggest how this situation is to be handled?
>
> Dreal did display another file addaccu_rng.cif.
>
> Also, where can I find documentation for all the tools in the suite?
>
> Regards,
> Chitta
>
>
  Hi Chitta,

   You have to set the environnement variable RDS_TECHNO_NAME :
   setenv RDS_TECHNO_NAME $TOP/etc/prol10_7.rds
   (Replace $TOP by the alliance path)

                 Regards,      Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Ludovic JACOMME: "Re: Problem with running Dreal"
  • Previous message: Chittaranjan.Mandal@brunel.ac.uk: "Re: Problem with running Dreal"
  • Maybe in reply to: Chittaranjan.Mandal@brunel.ac.uk: "Problem with running Dreal"
  • Next in thread: Ludovic JACOMME: "Re: Problem with running Dreal"


alliance-support '1998: Re: Problem with running Dreal

alliance-support '1998
Re: Problem with running Dreal

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Tue, 8 Dec 1998 11:07:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Karim Dioury: "pb parser vst"
  • Previous message: Ludovic JACOMME: "Re: Problem with running Dreal"
  • In reply to: Chittaranjan.Mandal@brunel.ac.uk: "Re: Problem with running Dreal"

>
> Dear Sir,
>
> I recently downloaded alliance tool suite.
> I was running the addaccu tutorial example.
> The run with make seemed to go fine.
> However, I am having a problem with Dreal.
> Please find the transcript below.
> Would you be able to suggest what is going wrong, and how that can be
> rectified.
>
> Thanks,
> Chitta
> -----------------
>
> # dreal -l addaccu
>
>                  @@@@@@@                                  @@@@
>                    @@   @@                                  @@
>                    @@    @@                                 @@
>                    @@     @@ @@@ @@@    @@@@@     @@@@      @@
>                    @@     @@  @@@  @@  @     @   @@   @     @@
>                    @@     @@  @@   @@ @@     @@  @@   @@    @@
>                    @@     @@  @@      @@@@@@@@@    @@@@@    @@
>                    @@     @@  @@      @@         @@   @@    @@
>                    @@    @@   @@      @@      @ @@    @@    @@
>                    @@   @@    @@       @@    @@ @@   @@@    @@
>                  @@@@@@@     @@@@        @@@@    @@@@  @@ @@@@@@
>
>                                Design  Real layout
>
>                   Alliance CAD System 3.2b,          dreal 1.08
>                   Copyright (c) 1997-1998,       ASIM/LIP6/UPMC
>                   E-mail support: alliance-support@asim.lip6.fr
>
> Warning: Cannot allocate colormap entry for "gray"
> Warning:
>     Cannot allocate colormap entry for default background
>
> Warning: Cannot allocate colormap entry for "tan"
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Cannot allocate colormap entry for "lawn green"
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Cannot allocate colormap entry for "spring green"
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Cannot allocate colormap entry for "light goldenrod"
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Cannot allocate colormap entry for "orange"
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Cannot allocate colormap entry for "light pink"
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Cannot allocate colormap entry for "dark violet"
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Cannot allocate colormap entry for "royal blue"
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Cannot allocate colormap entry for "sky blue"
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Cannot allocate colormap entry for "light steel blue"
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Cannot allocate colormap entry for "deep sky blue"
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Cannot allocate colormap entry for "light steel blue"
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Cannot allocate colormap entry for "deep sky blue"
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Cannot allocate colormap entry for "dodger blue"
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Cannot allocate colormap entry for "light cyan"
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Cannot allocate colormap entry for "chocolate"
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Cannot allocate colormap entry for "peach puff"
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Cannot allocate colormap entry for "coral"
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Cannot allocate colormap entry for "pink"
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
> Warning: Type conversion failed
>
> Gmx101: Color name 'tan' is not in X11 database !
>
> Gmx101: Color name 'light yellow' is not in X11 database !
>
> Gmx101: Color name 'forest green' is not in X11 database !
>
> Gmx101: Color name 'goldenrod' is not in X11 database !
>
> Gmx101: Color name 'brown' is not in X11 database !
>
> Gmx101: Color name 'lawn green' is not in X11 database !
>
> Gmx101: Color name 'spring green' is not in X11 database !
>
> Gmx101: Color name 'light goldenrod' is not in X11 database !
>
> Gmx101: Color name 'orange' is not in X11 database !
>
> Gmx101: Color name 'coral' is not in X11 database !
>
> Gmx101: Color name 'light pink' is not in X11 database !
>
> Gmx101: Color name 'dark violet' is not in X11 database !
>
> Gmx101: Color name 'orchid' is not in X11 database !
>
> Gmx101: Color name 'royal blue' is not in X11 database !
>
> Gmx101: Color name 'sky blue' is not in X11 database !
>
> Gmx101: Color name 'light steel blue' is not in X11 database !
>
> Gmx101: Color name 'deep sky blue' is not in X11 database !
>
> Gmx101: Color name 'dodger blue' is not in X11 database !
>
> Gmx101: Color name 'turquoise' is not in X11 database !
>
> Gmx101: Color name 'light cyan' is not in X11 database !
>
> Gmx101: Color name 'chocolate' is not in X11 database !
>
> Gmx101: Color name 'sandy brown' is not in X11 database !
>
> Gmx101: Color name 'peach puff' is not in X11 database !
>
> Gmx101: Color name 'dark salmon' is not in X11 database !
>
> Gmx101: Color name 'gray' is not in X11 database !
>
> Gmx101: Color name 'coral' is not in X11 database !
>
> Gmx101: Color name 'pink' is not in X11 database !
>
>
   Graal and Dreal need to allocate about 30 colors.
   If you run netscape (without -install option) or if your X
   environnement take to many colors, Graal or Dreal can't
   be run properly.

             Regards,          Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Karim Dioury: "pb parser vst"
  • Previous message: Ludovic JACOMME: "Re: Problem with running Dreal"
  • In reply to: Chittaranjan.Mandal@brunel.ac.uk: "Re: Problem with running Dreal"


alliance-support '1998: pb parser vst

alliance-support '1998
pb parser vst

Karim Dioury (Karim.Dioury@lip6.fr)
Wed, 09 Dec 1998 10:57:42 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chih-chang Lin: "remove from mailing list"
  • Previous message: Ludovic JACOMME: "Re: Problem with running Dreal"

Avec cette exemple le parser vst a des pbs

Karim

--
+------------------------------------------------------------+
|       _                                       karim DIOURY |
|      (_)                                       Equipe ASIM |
|   _   _   ___                             Laboratoire LIP6 |
|  | | | | |   )       Couloir 55-65, 2eme etage, Bureau 206 |
|  | | | | | 6  )      Universite Pierre et Marie Curie (P6) |
|  | | |_| |  _)       4 place Jussieu, 75252 Paris Cedex 05 |
|  | |___  | |    Tel : 01.44.27.71.24  Fax : 01.44.27.72.80 |
|  |_____| |_|                 E-mail : karim.Dioury@lip6.fr |
+------------------------------------------------------------+

  • application/x-gzip attachment: exemple.tr.gz

  • Next message: Chih-chang Lin: "remove from mailing list"
  • Previous message: Ludovic JACOMME: "Re: Problem with running Dreal"


alliance-support '1998: remove from mailing list

alliance-support '1998
remove from mailing list

Chih-chang Lin (linchih@guitar.ece.ucsb.edu)
Wed, 09 Dec 1998 13:28:13 -0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Fernando Pardo: "Alliance"
  • Previous message: Karim Dioury: "pb parser vst"

Dear Sir,

Please remove me from the mailing list of alliance.
My email is either linchih@guitar.ece.ucsb.edu or
linchih@violin.ece.ucsb.edu.

Thanks!
Chih-chang Lin

  • Next message: Fernando Pardo: "Alliance"
  • Previous message: Karim Dioury: "pb parser vst"


alliance-support '1998: Alliance

alliance-support '1998
Alliance

Fernando Pardo (pardo@uv.es)
Tue, 15 Dec 1998 00:18:59 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Alliance"
  • Previous message: Chih-chang Lin: "remove from mailing list"
  • Next in thread: Ludovic JACOMME: "Re: Alliance"
  • Reply: Ludovic JACOMME: "Re: Alliance"

Hello,

Alliance seems very good. I installed it and prayed since that is the tool
that could help me solve most of my IC design problems. I just need the
'dreal' tool. I installed everything in Linux (SuSe distribution) and I got
segmentation faults on all this programs. In other program, 'genview', I got
the following message that makes me think that the installation is wrong:

Gparser: Parameters file
/users/cao7/czo/dev/distrib3.2b/alliance/archi/Linux_elf/etc/cmos_7.genview
can't be opened

of course I don't have that directory in my computer.

May be the segmentations faults are due to the X11R5??? I say this because
my linux distribution (and most of them) use X11R6. Solution??

In the other hand, it could be a waste of time if 'dreal' connot do what I
want it to do: I work with non squared designs, it means that my polygons
can have vertex at any point with no 90 degrees disposition; example, a
triangle. Is it possible to see CIF or GDSII files with such polygons??? Do
you know any other tool to see such layouts??

And the last question: where can I find information about the CIF or GDSII
formats??

Thank you very much!!!!!

PS: even if I cannot use alliance for my purposes, it seems a good and
complete tool.
--
--------------------------------------------------------------------------
Dr. Fernando Pardo  (Prof. Ayte. Facultad)  | e-mail: Fernando.Pardo@uv.es
Dpt. Informatica y Electronica              | Phone:  +34 96 316 0426
Universidad de Valencia                     |         +34 96 386 4565
C/ Dr. Moliner 50                           | Fax:    +34 96 316 0466
46100 Burjassot (Valencia) SPAIN            | http://bugs.uv.es/~pardo
--------------------------------------------------------------------------

  • Next message: Ludovic JACOMME: "Re: Alliance"
  • Previous message: Chih-chang Lin: "remove from mailing list"
  • Next in thread: Ludovic JACOMME: "Re: Alliance"
  • Reply: Ludovic JACOMME: "Re: Alliance"


alliance-support '1998: Re: Alliance

alliance-support '1998
Re: Alliance

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Mon, 14 Dec 1998 16:46:29 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: M.I Mpholo: "installation"
  • Previous message: Fernando Pardo: "Alliance"

   Hi !

>
> Hello,
>
> Alliance seems very good. I installed it and prayed since that is the tool
> that could help me solve most of my IC design problems. I just need the
> 'dreal' tool. I installed everything in Linux (SuSe distribution) and I got
> segmentation faults on all this programs. In other program, 'genview', I got
> the following message that makes me think that the installation is wrong:
>
> Gparser: Parameters file
> /users/cao7/czo/dev/distrib3.2b/alliance/archi/Linux_elf/etc/cmos_7.genview
> can't be opened
>
> of course I don't have that directory in my computer.

   You have to specify the correct path with the environement variable :
   setenv GENVIEW_TECHNO_NAME $TOP/etc/cmos_7.genview
   (replace $TOP with the directory of alliance)

>
> May be the segmentations faults are due to the X11R5??? I say this because
> my linux distribution (and most of them) use X11R6. Solution??

  Graal and Dreal try to load misc fonts and you have to install :
  9x15, 7x13 and 5x8 fonts.
  Anyway  please try to run dreal with the -debug option, and send me
  back the result, i'll try to help you ...
>
> In the other hand, it could be a waste of time if 'dreal' connot do what I
> want it to do: I work with non squared designs, it means that my polygons
> can have vertex at any point with no 90 degrees disposition; example, a
> triangle. Is it possible to see CIF or GDSII files with such polygons??? Do
> you know any other tool to see such layouts??

  Dreal is a rectangle editor ...
>
> And the last question: where can I find information about the CIF or GDSII
> formats??
>
  Sorry but i don't know.

> Thank you very much!!!!!
>
> PS: even if I cannot use alliance for my purposes, it seems a good and
> complete tool.
> --
> --------------------------------------------------------------------------
> Dr. Fernando Pardo  (Prof. Ayte. Facultad)  | e-mail: Fernando.Pardo@uv.es
> Dpt. Informatica y Electronica              | Phone:  +34 96 316 0426
> Universidad de Valencia                     |         +34 96 386 4565
> C/ Dr. Moliner 50                           | Fax:    +34 96 316 0466
> 46100 Burjassot (Valencia) SPAIN            | http://bugs.uv.es/~pardo
> --------------------------------------------------------------------------
>
>
    Regards               Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: M.I Mpholo: "installation"
  • Previous message: Fernando Pardo: "Alliance"


alliance-support '1998: installation

alliance-support '1998
installation

M.I Mpholo (mi.mpholo@nul.ls)
Mon, 14 Dec 1998 21:35:56 -0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Jacques.Lecler@lip6.fr: "BUG lynx : lynx behavior when resistors values are missing in RDS"
  • Previous message: Ludovic JACOMME: "Re: Alliance"

Hi,

I have the common file and the Linux_elf but when I try to unpack the
common package using >gunzip.....| tar -pvxf -, there is an error message
saying there is no such file or directory.

Do I write

> gunzip -c alliance-3.2b-common.tgz | tar -pvxf -

or

> gunzip -c alliance-3.2b-common.tar.gz | tar -pvxf -  ?

Both of them reflect error messages however.

Thank you.
********************************************************************
Moeketsi Mpholo, National University of Lesotho, Roma 180, Lesotho.
Tel: +266 340601	    Fax: +266 340000 	Mobile: +266 853040

  • Next message: Jean-Jacques.Lecler@lip6.fr: "BUG lynx : lynx behavior when resistors values are missing in RDS"
  • Previous message: Ludovic JACOMME: "Re: Alliance"


alliance-support '1998: BUG lynx : lynx behavior when resistors values are missing in RDS

alliance-support '1998
BUG lynx : lynx behavior when resistors values are missing in RDS

Jean-Jacques.Lecler@lip6.fr
Tue, 15 Dec 1998 09:44:39 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Jacques.Lecler@lip6.fr: "BUG lynx : lynx ignores Metal3 and higher."
  • Previous message: M.I Mpholo: "installation"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 December 15 (Tuesday at 09:44) MET
       by : Jean-Jacques.Lecler@lip6.fr
  subject : BUG lynx  : lynx behavior when resistors values are missing in RDS
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

When lynx is used with the -ar option,
and resistors values are missing in the RDS file,
no error or warning is produced,
and the generated file is inconsistant
(resistors with floating nodes)

lynx should generate an error.
(No -ar option possible when resistors values are missing)

Quite the same problem appears if capacitance values are missing,
when the -ac or -ar option is used.
All capacitors are considered null.

Once again, lynx should generate an error.
(No -ac or -ar option possible when capacitance values are missing)

Environnement :
---------------

Platform : Not required

Not Required

How to reproduce the bug :
--------------------------

Not Required

Finger Information :
--------------------

End Alliance bug report 1.3

  • Next message: Jean-Jacques.Lecler@lip6.fr: "BUG lynx : lynx ignores Metal3 and higher."
  • Previous message: M.I Mpholo: "installation"


alliance-support '1998: BUG lynx : lynx ignores Metal3 and higher.

alliance-support '1998
BUG lynx : lynx ignores Metal3 and higher.

Jean-Jacques.Lecler@lip6.fr
Tue, 15 Dec 1998 09:51:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: M.I Mpholo: "QUERIS"
  • Previous message: Jean-Jacques.Lecler@lip6.fr: "BUG lynx : lynx behavior when resistors values are missing in RDS"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 December 15 (Tuesday at 09:51) MET
       by : Jean-Jacques.Lecler@lip6.fr
  subject : BUG lynx  : lynx ignores Metal3 and higher.
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

lynx is unable to extract Metal3 and higher capacitors and resistors.

lynx should integrate those parameters,
and at least generate a warning, when those layers are used.

Environnement :
---------------

Platform : Not Required

Not Required

How to reproduce the bug :
--------------------------

Not Required

Finger Information :
--------------------

End Alliance bug report 1.3

  • Next message: M.I Mpholo: "QUERIS"
  • Previous message: Jean-Jacques.Lecler@lip6.fr: "BUG lynx : lynx behavior when resistors values are missing in RDS"


alliance-support '1998: QUERIS

alliance-support '1998
QUERIS

M.I Mpholo (mi.mpholo@nul.ls)
Wed, 16 Dec 1998 11:10:18 -0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jorge JUAN CHICO: "libc5 obscure problem? (fwd)"
  • Previous message: Jean-Jacques.Lecler@lip6.fr: "BUG lynx : lynx ignores Metal3 and higher."

I am trying to use gunzip to install as instructed in the readme file but
there is an error message saying there is no such file or directory. I have
the common and the linux files already downloaded.

Ciao.
********************************************************************
Moeketsi Mpholo, National University of Lesotho, Roma 180, Lesotho.
Tel: +266 340601	    Fax: +266 340000 	Mobile: +266 853040

  • Next message: Jorge JUAN CHICO: "libc5 obscure problem? (fwd)"
  • Previous message: Jean-Jacques.Lecler@lip6.fr: "BUG lynx : lynx ignores Metal3 and higher."


alliance-support '1998: libc5 obscure problem? (fwd)

alliance-support '1998
libc5 obscure problem? (fwd)

Jorge JUAN CHICO (jjchico@imse.cnm.es)
Wed, 16 Dec 1998 20:02:08 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Bernardo Pastorelli: "Information about compilation of Alliance sources"
  • Previous message: M.I Mpholo: "QUERIS"

---------- Forwarded message ----------
Date: Wed, 16 Dec 1998 19:51:09 +0100
From: Jorge JUAN CHICO <jjchico@imse.cnm.es>
Newsgroups: linux.debian.user
Subject: libc5 obscure problem?

I run hamm on two boxes and have the same problem: some x programs
compiled against libc5 don't work. They spend some seconds (doing
initialization or whatever) and then silently exit without any error
message. I have no a clue about what the problem is.

I've observed the problem with scilab (a deb package) and the X-programs
(graal and dreal) of the Alliance 3.2b environment (a set of tools to do
IC design http://asim.lip6.fr/alliance).

The most clear example is scilab (which binary is scilex), which comes
with hamm (and bo).

Some data:

- both programs run perfectly under bo.

- ldd gives the right links to libc5 libraries.

$ ldd `locate scilex`
        libdl.so.1 => /lib/libdl.so.1 (0x4000b000)
        libXaw.so.6 => /usr/lib/libc5-compat/Xaw3d/libXaw.so.6
(0x4000e000)
        libXmu.so.6 => /usr/lib/libc5-compat/libXmu.so.6 (0x40061000)
        libXt.so.6 => /usr/lib/libc5-compat/libXt.so.6 (0x40073000)
        libXext.so.6 => /usr/lib/libc5-compat/libXext.so.6 (0x400b5000)
        libSM.so.6 => /usr/lib/libc5-compat/libSM.so.6 (0x400c0000)
        libICE.so.6 => /usr/lib/libc5-compat/libICE.so.6 (0x400c9000)
        libX11.so.6 => /usr/lib/libc5-compat/libX11.so.6 (0x400de000)
        libncurses.so.3.0 => /lib/libncurses.so.3.0 (0x4017c000)
        libf2c.so.2 => /usr/lib/libf2c.so.2 (0x401b8000)
        libm.so.5 => /lib/libm.so.5 (0x401d6000)
        libc.so.5 => /lib/libc.so.5 (0x401df000)
        libc.so.6 => /lib/libc.so.6 (0x4029d000)
        ld-linux.so.2 => /lib/ld-linux.so.2 (0x40342000)
$ ldd `which graal`
        libSM.so.6 => /usr/lib/libc5-compat/libSM.so.6 (0x4000b000)
        libICE.so.6 => /usr/lib/libc5-compat/libICE.so.6 (0x40014000)
        libXt.so.6 => /usr/lib/libc5-compat/libXt.so.6 (0x40029000)
        libX11.so.6 => /usr/lib/libc5-compat/libX11.so.6 (0x4006b000)
        libm.so.5 => /lib/libm.so.5 (0x40109000)

- The same problem in both systems (P166 upgraded from bo to hamm and PII
266 new hamm instalation)

- Other libc5 programs run OK

- A custom compilation of one aplication (graal) against libc6 have the
same problem.

$ ldd ./graal
        libXm.so.1 => /usr/X11R6/lib/libXm.so.1 (0x4000f000)
        libSM.so.6 => /usr/X11R6/lib/libSM.so.6 (0x40114000)
        libICE.so.6 => /usr/X11R6/lib/libICE.so.6 (0x4011d000)
        libXt.so.6 => /usr/X11R6/lib/libXt.so.6 (0x40134000)
        libX11.so.6 => /usr/X11R6/lib/libX11.so.6 (0x4017c000)
        libm.so.6 => /lib/libm.so.6 (0x4021f000)
        libc.so.6 => /lib/libc.so.6 (0x40238000)
        /lib/ld-linux.so.2 => /lib/ld-linux.so.2 (0x40000000)

I desperately need some help as I pretend that about 100 alumns install
Debian to run de design environmen.
Thanks in advance.

Jorge.

---------- End Forwarded message ----------

Any clue?

Jorge.

  • Next message: Bernardo Pastorelli: "Information about compilation of Alliance sources"
  • Previous message: M.I Mpholo: "QUERIS"


alliance-support '1998: Information about compilation of Alliance sources

alliance-support '1998
Information about compilation of Alliance sources

Bernardo Pastorelli (pastorb@tin.it)
Fri, 18 Dec 1998 18:29:56 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: V. A. Chouliaras: "Leonardo Interfacing"
  • Previous message: Jorge JUAN CHICO: "libc5 obscure problem? (fwd)"

I'm a student of Electronic Engineering and I'm trying to compile
Alliance using RedHAT Linux 5.0. I'm not able to compile some of your
tools (for example dreal): they require some include files (like
Xm/Frame.h and Xm/Form.h) that I'm not able to find. Are they a standard
component of Linux or I need to download them from another source?

Thank you for your help,
Bernardo Pastorelli.

  • Next message: V. A. Chouliaras: "Leonardo Interfacing"
  • Previous message: Jorge JUAN CHICO: "libc5 obscure problem? (fwd)"


alliance-support '1998: Leonardo Interfacing

alliance-support '1998
Leonardo Interfacing

V. A. Chouliaras (vac@otenet.gr)
Sat, 18 Jul 1998 05:50:30 +0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Franck.Wajsburt@lip6.fr: "BUG OTHER : hns parser core dump"
  • Previous message: Bernardo Pastorelli: "Information about compilation of Alliance sources"

Sir,

I would be very much interested in finding out about whether alliance can accept an RTL VHDL netlist (generated by Exemplar's Leonardo) for a given Gate Array Tech and proceed to layout completion (inc scan insertion).

Thank you
Vassilios Chouliaras

  • Next message: Franck.Wajsburt@lip6.fr: "BUG OTHER : hns parser core dump"
  • Previous message: Bernardo Pastorelli: "Information about compilation of Alliance sources"


alliance-support '1998: BUG OTHER : hns parser core dump

alliance-support '1998
BUG OTHER : hns parser core dump

Franck.Wajsburt@lip6.fr
Mon, 21 Dec 1998 15:29:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jorge JUAN CHICO: "libc5 obscure problem? SOLVED"
  • Previous message: V. A. Chouliaras: "Leonardo Interfacing"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1998 December 21 (Monday at 15:29) MET
       by : Franck.Wajsburt@lip6.fr
  subject : BUG OTHER  : hns parser core dump
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

The hns parser core dump whatever file is read (but maybe small transistor netlist).

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

try x2y or any tool using hns on any netlist

Finger Information :
--------------------

End Alliance bug report 1.3

  • Next message: Jorge JUAN CHICO: "libc5 obscure problem? SOLVED"
  • Previous message: V. A. Chouliaras: "Leonardo Interfacing"


alliance-support '1998: libc5 obscure problem? SOLVED

alliance-support '1998
libc5 obscure problem? SOLVED

Jorge JUAN CHICO (jjchico@imse.cnm.es)
Wed, 23 Dec 1998 12:44:48 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Previous message: Franck.Wajsburt@lip6.fr: "BUG OTHER : hns parser core dump"

Finally I found the solution for the problem I myself sent a few days
before. graal and dreal expect a /usr/tmp directory to exist, which is not
true for Debian 2.0. I just linked it to /tmp and they work fine now:

# ln -s /tmp /usr/tmp

I found the problem using the strace program.

Maybe the graal source code could be changed to access /tmp and adhere the
FHS.

The problem with scilab must be different as this didn't work with it.

Hopping to be useful,

Jorge.

---------- Forwarded message ----------
Date: Wed, 16 Dec 1998 20:02:08 +0100 (MET)
From: Jorge JUAN CHICO <jjchico@imse.cnm.es>
To: alliance-support@asim.lip6.fr
Subject: libc5 obscure problem? (fwd)

---------- Forwarded message ----------
Date: Wed, 16 Dec 1998 19:51:09 +0100
From: Jorge JUAN CHICO <jjchico@imse.cnm.es>
Newsgroups: linux.debian.user
Subject: libc5 obscure problem?

I run hamm on two boxes and have the same problem: some x programs
compiled against libc5 don't work. They spend some seconds (doing
initialization or whatever) and then silently exit without any error
message. I have no a clue about what the problem is.

I've observed the problem with scilab (a deb package) and the X-programs
(graal and dreal) of the Alliance 3.2b environment (a set of tools to do
IC design http://asim.lip6.fr/alliance).

The most clear example is scilab (which binary is scilex), which comes
with hamm (and bo).

Some data:

- both programs run perfectly under bo.

- ldd gives the right links to libc5 libraries.

$ ldd `locate scilex`
        libdl.so.1 => /lib/libdl.so.1 (0x4000b000)
        libXaw.so.6 => /usr/lib/libc5-compat/Xaw3d/libXaw.so.6
(0x4000e000)
        libXmu.so.6 => /usr/lib/libc5-compat/libXmu.so.6 (0x40061000)
        libXt.so.6 => /usr/lib/libc5-compat/libXt.so.6 (0x40073000)
        libXext.so.6 => /usr/lib/libc5-compat/libXext.so.6 (0x400b5000)
        libSM.so.6 => /usr/lib/libc5-compat/libSM.so.6 (0x400c0000)
        libICE.so.6 => /usr/lib/libc5-compat/libICE.so.6 (0x400c9000)
        libX11.so.6 => /usr/lib/libc5-compat/libX11.so.6 (0x400de000)
        libncurses.so.3.0 => /lib/libncurses.so.3.0 (0x4017c000)
        libf2c.so.2 => /usr/lib/libf2c.so.2 (0x401b8000)
        libm.so.5 => /lib/libm.so.5 (0x401d6000)
        libc.so.5 => /lib/libc.so.5 (0x401df000)
        libc.so.6 => /lib/libc.so.6 (0x4029d000)
        ld-linux.so.2 => /lib/ld-linux.so.2 (0x40342000)
$ ldd `which graal`
        libSM.so.6 => /usr/lib/libc5-compat/libSM.so.6 (0x4000b000)
        libICE.so.6 => /usr/lib/libc5-compat/libICE.so.6 (0x40014000)
        libXt.so.6 => /usr/lib/libc5-compat/libXt.so.6 (0x40029000)
        libX11.so.6 => /usr/lib/libc5-compat/libX11.so.6 (0x4006b000)
        libm.so.5 => /lib/libm.so.5 (0x40109000)

- The same problem in both systems (P166 upgraded from bo to hamm and PII
266 new hamm instalation)

- Other libc5 programs run OK

- A custom compilation of one aplication (graal) against libc6 have the
same problem.

$ ldd ./graal
        libXm.so.1 => /usr/X11R6/lib/libXm.so.1 (0x4000f000)
        libSM.so.6 => /usr/X11R6/lib/libSM.so.6 (0x40114000)
        libICE.so.6 => /usr/X11R6/lib/libICE.so.6 (0x4011d000)
        libXt.so.6 => /usr/X11R6/lib/libXt.so.6 (0x40134000)
        libX11.so.6 => /usr/X11R6/lib/libX11.so.6 (0x4017c000)
        libm.so.6 => /lib/libm.so.6 (0x4021f000)
        libc.so.6 => /lib/libc.so.6 (0x40238000)
        /lib/ld-linux.so.2 => /lib/ld-linux.so.2 (0x40000000)

I desperately need some help as I pretend that about 100 alumns install
Debian to run de design environmen.
Thanks in advance.

Jorge.

---------- End Forwarded message ----------

Any clue?

Jorge.

  • Previous message: Franck.Wajsburt@lip6.fr: "BUG OTHER : hns parser core dump"


alliance-support '1998: By Author

alliance-support '1998
By Author

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Starting: Thu Jan 01 1998 - 11:01:30 MET
Ending: Wed Dec 23 1998 - 12:46:01 MET
Messages: 318

  • 344t62
    • 22 Fri, 24 Apr 1998 04:41:50 +0200 (MET DST)
    • Unidentified subject! Fri, 24 Apr 1998 04:52:48 +0200
  • 7bnn43
    • Unidentified subject! Tue, 24 Mar 1998 05:49:03 +0100 (MET)
  • 981c15
    • Unidentified subject! Sat, 25 Apr 1998 10:07:23 +0900
  • a33s23
    • Unidentified subject! Tue, 19 May 1998 03:52:12 +0200 (MET DST)
  • Ahmad Wabbi
    • Probleme avec le tutorial addaccu Mon, 11 May 1998 04:27:23 +0200
  • Ajay Kumar Sinha
    • Features not working Fri, 08 May 1998 18:25:46 +0500
  • Alberto Palacios
    • needing help&amp;advice Thu, 25 Jun 1998 11:17:46 +0900
  • Alberto Palacios Pawlovsky
    • Alliance in a Power MAC Wed, 02 Sep 1998 12:16:23 +0000
  • Angel Buron
    • graal dont load Mon, 09 Feb 1998 13:05:43 +0100
  • anusornt@mocnet.moc.go.th
    • display card Fri, 16 Jan 1998 13:14:32 +0700
  • atecsoft
    • Unable to Run GRAAL Thu, 6 Aug 1998 18:44:03 +0530
  • ATIF ZAFAR
    • Alliance on an SGI Thu, 7 May 1998 17:07:52 EST
  • B.G.M.Rao
    • Format error Mon, 15 Jun 1998 17:16:48 +0530 (IST)
    • Format error Thu, 11 Jun 1998 02:05:26 +0530 (IST)
  • Becker, Peter E
    • PowerMac? Thu, 16 Jul 1998 10:36:25 -0400
  • Bernardo Pastorelli
    • Information about compilation of Alliance sources Fri, 18 Dec 1998 18:29:56 +0100
  • Bertie Kemp
    • Logic synthesis using Alliance tools Tue, 17 Nov 1998 15:48:57 +0200
  • bizjak@rd.iskraemeco.si
    • BUG genlib : producing EDIF output files with genlib and scmap Wed, 6 May 1998 15:33:02 +0200
    • BUG scmap : ##### WARNING : 'mulb_ix_0' n'est pas un virtuel Wed, 15 Apr 1998 12:34:59 +0200
  • C. Collier
    • Functional Abstraction of VLSI Components Tue, 10 Nov 1998 12:50:10 -0800
  • c.visavakul@ic.ac.uk
    • Compiling 3.2c Mon, 16 Nov 98 10:00:45 GMT
  • ceppi@stsd.trevano.ch
    • FWD: ALLIANCE design tool/Training Fri, 26 Jun 1998 13:27:11 +0200
  • Chih-chang Lin
    • remove from mailing list Wed, 09 Dec 1998 13:28:13 -0800
  • Chittaranjan.Mandal@brunel.ac.uk
    • Re: Problem with running Dreal Tue, 8 Dec 1998 09:54:11 GMT
    • Problem with running Dreal Mon, 7 Dec 1998 19:39:59 GMT
  • Chris Dewhurst
    • Alliance on Windows??? Mon, 16 Feb 1998 15:44:35 -0700
  • chris@mil.ufl.edu
    • BUG genpat : IDENT: string IDENT is not allowed. Thu, 29 Jan 1998 06:37:42 +0100 (MET)
  • Christophe Favergeon
    • Alliance pour LinuxPPC ? Thu, 08 Oct 1998 20:06:54 -0000 (GMT)
  • Cicuttin Andres
    • Urgent! fpgen problems. Wed, 28 Oct 1998 11:25:46 +0100 (CET)
  • cid8@isis.ist.utl.pt
    • About your alliance release 3.2b Mon, 2 Feb 98 17:32:36 +0100
  • Claude Fernandes
    • Re: Tutorial ADDACCU Wed, 21 Jan 1998 17:11:13 +0000
    • Tutorial ADDACCU Tue, 13 Jan 1998 13:23:58 +0000
  • Czo [Olivier Sirol]
    • Re: Configuration error installation or configuration problem C conpiler cannot create executables Mon, 07 Dec 1998 15:35:03 +0100
    • Re: sh variables Fri, 04 Dec 1998 17:10:19 +0100
    • Re: xpat sources? Fri, 04 Dec 1998 17:08:35 +0100
    • Re: alliance software installation problem Fri, 04 Dec 1998 16:55:00 +0100
    • Re: Alliance and GNU Electronic Design Automation Tue, 01 Dec 1998 17:39:02 +0100
    • Re: Alliance VLSI design system Tue, 01 Dec 1998 17:22:29 +0100
    • Re: A wave form viewer for alliance Tue, 01 Dec 1998 16:58:14 +0100
    • Re: How To Start Tue, 01 Dec 1998 15:03:47 +0100
    • Re: alliance tutorial addaccu Mon, 30 Nov 1998 19:19:16 +0100
    • Re: Compiling 3.2c Mon, 30 Nov 1998 18:26:41 +0100
    • Re: problems with graal Mon, 30 Nov 1998 16:32:02 +0100
    • Re: missing alliance library Mon, 30 Nov 1998 16:22:03 +0100
    • Re: Alliance Mon, 30 Nov 1998 16:18:38 +0100
    • Re: Alliance pour LinuxPPC ? Mon, 30 Nov 1998 15:43:43 +0100
    • Re: Urgent Help Mon, 30 Nov 1998 15:38:53 +0100
    • Re: Urgent! fpgen problems. Mon, 30 Nov 1998 15:34:49 +0100
    • Re: BUG in graal Mon, 30 Nov 1998 15:12:18 +0100
    • Re: Unidentified subject! Mon, 30 Nov 1998 13:39:22 +0100
    • Re: Broken lock on mcp406.h,v Mon, 30 Nov 1998 12:14:49 +0100
    • Re: Unidentified subject! Mon, 30 Nov 1998 12:14:10 +0100
    • Re: BUG graa : Not Work to FreeBSD v.2.2. Fri, 27 Nov 1998 18:29:31 +0100
    • Alliance Mailling lists Thu, 26 Nov 1998 17:53:50 +0100
    • Re: BUG =?iso-8859-1?Q?lynx=A0?= : comparaison de netlist hierarchique Tue, 17 Nov 1998 15:02:09 +0100
    • Re: BUG =?iso-8859-1?Q?glop=A0?= : impossible de lancer GLOP sur un Tue, 17 Nov 1998 14:59:38 +0100
    • Re: BUG =?iso-8859-1?Q?lynx=A0?= : comparaison de netlist hierarchique Mon, 16 Nov 1998 16:20:44 +0100
    • Re: BUG =?iso-8859-1?Q?genscan=A0?= : pas de generation de chemin de Thu, 12 Nov 1998 15:32:09 +0100
    • Very busy... Thu, 29 Oct 1998 14:05:39 +0100
    • Re: Alliance in a Power MAC Tue, 08 Sep 1998 19:01:16 +0200
    • Re: Missing library libSM.so.6.0 Tue, 08 Sep 1998 18:36:15 +0200
    • Re: Alliance Documentation Tue, 08 Sep 1998 18:27:52 +0200
    • Re: Help Tue, 08 Sep 1998 18:17:43 +0200
    • Re: Help for generating core.c and &lt;component.c&gt; for structural Tue, 08 Sep 1998 17:07:32 +0200
    • Re: Alliance tech files? Tue, 08 Sep 1998 16:03:24 +0200
    • Re: Problems with graal and dreal Tue, 08 Sep 1998 14:58:37 +0200
    • Re: Design kit for Alliance Mon, 17 Aug 1998 16:29:23 +0200
    • Re: Can this be done? Fri, 14 Aug 1998 18:12:06 +0200
    • Re: Alliance Documentation Fri, 14 Aug 1998 18:03:42 +0200
    • Re: Can this be done? Thu, 13 Aug 1998 18:46:12 +0200
    • Re: Timing simulation in Alliance Thu, 13 Aug 1998 18:38:16 +0200
    • Re: Unable to Run GRAAL Thu, 13 Aug 1998 18:17:37 +0200
    • Re: alliance program VHDL Thu, 13 Aug 1998 17:52:58 +0200
    • Re: Alliance - Prol Thu, 13 Aug 1998 17:48:34 +0200
    • Re: something wrong with genlib ?? Thu, 13 Aug 1998 17:34:01 +0200
    • Re: Graal which is compiled in X11R5 ? Wed, 12 Aug 1998 10:58:24 +0200
    • Re: Trying to run alliance on solaris and having problem Fri, 17 Jul 1998 10:33:04 +0200
    • RE: Source building problems. Thu, 16 Jul 1998 19:30:31 +0200
    • Re: PowerMac? Thu, 16 Jul 1998 19:29:11 +0200
    • Re: configure file Thu, 09 Jul 1998 11:07:10 +0200
    • Re: problem with dreal y graal (fwd) Tue, 07 Jul 1998 11:59:43 +0200
    • Re: problem with dreal y graal Wed, 01 Jul 1998 17:51:04 +0200
    • Re: Needing help again Tue, 30 Jun 1998 16:46:20 +0200
    • Re: needing help&amp;advice Thu, 25 Jun 1998 18:39:11 +0200
    • Re: exec of script alc_env.sh Tue, 23 Jun 1998 18:57:54 +0200
    • Re: Format error Tue, 23 Jun 1998 18:54:53 +0200
    • Re: Alliance on an SGI Wed, 03 Jun 1998 16:14:31 +0200
    • Re: Features not working Wed, 03 Jun 1998 16:12:52 +0200
    • Re: Probleme avec le tutorial addaccu Wed, 03 Jun 1998 16:09:26 +0200
    • Re: IEEE library Wed, 03 Jun 1998 14:58:21 +0200
    • Re: Unidentified subject! Wed, 03 Jun 1998 14:56:08 +0200
    • Re: VHDL subset for 3.2 Wed, 03 Jun 1998 14:35:03 +0200
    • Re: HP-UX port? Wed, 03 Jun 1998 14:31:24 +0200
    • Re: Probleme pour compiler librairies avec asimut. Wed, 03 Jun 1998 14:21:22 +0200
    • Re: A VHDL behavioral question. Wed, 06 May 1998 16:32:56 +0200
    • Re: Alliance sous linux Wed, 06 May 1998 16:30:09 +0200
    • Re: Help! Wed, 06 May 1998 15:06:28 +0200
    • Re: link errors trying to make alliance Wed, 06 May 1998 15:04:34 +0200
    • Re: BUG graal : mauvaise mise a jour des fichiers ap Wed, 06 May 1998 14:08:49 +0200
    • Re: Segmentation fault of X based programs Wed, 06 May 1998 14:04:44 +0200
    • Re: BUG scmap : ##### WARNING : 'mulb_ix_0' n'est pas un virtuel Wed, 06 May 1998 14:01:36 +0200
    • Re: alpha-linux ? Wed, 06 May 1998 13:57:01 +0200
    • ALLIANCE SOURCE CODE AVAILABLE Thu, 02 Apr 1998 20:28:46 +0200
    • Re: Segmentation fault Tue, 31 Mar 1998 13:54:12 +0200
    • Re: alc_env.csh Mon, 30 Mar 1998 18:54:19 +0200
    • Re: About the addaccu.c in Tutorial! Tue, 24 Mar 1998 17:46:04 +0100
    • Re: download/unzip Tue, 24 Mar 1998 17:41:17 +0100
    • Re: alliance beh -&gt; struct; how to use scmap? Thu, 19 Mar 1998 12:05:06 +0100
    • Re: cd tutorials/fitpath Thu, 19 Mar 1998 12:02:15 +0100
    • Re: graal message Thu, 19 Mar 1998 11:58:07 +0100
    • Alliance sources NEWS Thu, 05 Mar 1998 16:03:11 +0100
    • Re: Request on Alliance Sourece from Korea Thu, 05 Mar 1998 15:54:57 +0100
    • Re: Questions about Alliance Thu, 05 Mar 1998 15:51:18 +0100
    • Re: HELP: mbkalloc error Thu, 05 Mar 1998 15:43:40 +0100
    • Re: Alliance (fwd) Thu, 05 Mar 1998 15:30:55 +0100
    • Re: Alliance VHDL Tools Source Code Thu, 05 Mar 1998 11:48:18 +0100
    • Re: Alliance on Windows??? Thu, 05 Mar 1998 11:45:04 +0100
    • Re: On supporting Tue, 10 Feb 1998 11:00:13 +0100
    • Re: graal dont load Mon, 09 Feb 1998 13:59:30 +0100
    • Re: Syf -&gt; Bop Fri, 06 Feb 1998 14:24:14 +0100
    • Re: BUG genpat : IDENT: string IDENT is not allowed. Thu, 29 Jan 1998 19:08:11 +0100
    • Re: BUG OTHER : Driver VST Tue, 27 Jan 1998 11:37:33 +0100
    • Re: Alliance tools and FPGA Wed, 21 Jan 1998 13:26:19 +0100
    • Re: display card Fri, 16 Jan 1998 10:18:22 +0100
    • Re: Alliance CAD Mirrors Mon, 12 Jan 1998 14:03:37 +0100
    • Re: missing file?? Fri, 09 Jan 1998 14:35:11 +0100
    • Re: just joined the mailling list, hi all! Mon, 05 Jan 1998 13:59:21 +0100
    • Re: Problems with Alliance3.2 Mon, 05 Jan 1998 12:05:10 +0100
  • Daniel C. Konnoff
    • technology mapping Mon, 23 Mar 1998 10:34:00 -0800 (PST)
  • Daniel Wildhaber
    • Problem when using addaccu tutorial Fri, 3 Apr 1998 14:44:16 -0600 (CST)
  • Daniele Pinto
    • IEEE library Tue, 12 May 1998 16:38:24 +0200 (MET DST)
  • dea7001@enseig.lip6.fr
    • BUG scmap : suppression signaux constant Wed, 11 Feb 1998 18:11:48 +0100
  • dea8001@asim.lip6.fr
    • BUG lynx : absence d'options importantes dans le MAN de LYNX Tue, 17 Nov 1998 20:44:10 +0100
    • BUG scr : tout orientation autre que NORD-SUD impossible Mon, 16 Nov 1998 20:58:19 +0100
    • BUG glop : impossible de lancer GLOP sur un fichier genere par GENLIB Mon, 16 Nov 1998 20:46:39 +0100
    • BUG dpr : boite d'aboutement par defaut trop petite - seule orientation N-S possib Mon, 16 Nov 1998 20:43:45 +0100
    • BUG fpgen : impossible d'utiliser un buffer vectorise Mon, 16 Nov 1998 20:37:36 +0100
  • dea8005@asim.lip6.fr
    • BUG dpr : projet hadamard: erreurs de dessin Fri, 13 Nov 1998 14:01:39 +0100
  • dea8025@enseig.lip6.fr
    • BUG genpat : genpat ne fonctionne pas sous PC Mon, 16 Nov 1998 16:09:52 +0100
  • dea8029@enseig.lip6.fr
    • BUG lynx : sigfpe Tue, 17 Nov 1998 14:24:36 +0100
    • BUG MANUAL : techno(5) Tue, 17 Nov 1998 13:28:24 +0100
    • BUG scr : fichier padreal Tue, 17 Nov 1998 13:25:07 +0100
    • BUG MANUAL : manual pas suffisamment renseigne Mon, 16 Nov 1998 17:12:36 +0100
    • BUG MANUAL : no manual for flatlo. Mon, 16 Nov 1998 16:58:41 +0100
    • BUG MANUAL : inconsistancy Mon, 16 Nov 1998 16:57:53 +0100
  • dea8191@enseig.lip6.fr
    • BUG druc : druc 'integre' a graal n'a pas detecte un court-circuit Mon, 16 Nov 1998 17:33:11 +0100
    • BUG dpr : Manque d'information Mon, 16 Nov 1998 16:28:37 +0100
    • BUG lvx : melange de modeles et d'instances Mon, 16 Nov 1998 16:12:53 +0100
    • BUG fpgen : Boite d'aboutement Fri, 13 Nov 1998 16:40:44 +0100
  • Deepak Kumar Tala
    • QUERY Mon, 23 Feb 1998 14:47:52 +0000
  • Demethria Johnson
    • problems with graal Sat, 31 Oct 1998 20:36:17 -0600
    • missing alliance library Sat, 31 Oct 1998 20:25:21 -0600
    • Alliance Wed, 14 Oct 1998 15:13:30 -0500
  • Diganta Das
    • Commercial Component Technology Insertion Workshop Series Thu, 2 Apr 1998 10:16:35 -0500 EST
  • Don McInnis
    • Software Developer for VHDL Logic Simulation Product Wed, 13 May 1998 16:23:17 -0400
  • douglas m cowart
    • video driver Mon, 16 Feb 1998 17:29:10 -0500
  • E. TAMURA
    • missing files in the patches directory? Mon, 18 May 1998 22:03:10 +0500 (GMT-5)
  • Earner Michael
    • alliance software installation problem Fri, 4 Dec 1998 15:53:29 -0000
  • Fabrice ILPONSE
    • BUG SYF Thu, 29 Oct 1998 15:43:12 +0100 (MET)
  • Fernando Pardo
    • Alliance Tue, 15 Dec 1998 00:18:59 +0100 (CET)
  • FitzDean@aol.com
    • Alliance VHDL Tools Source Code Sat, 21 Feb 1998 17:48:16 EST
  • Florent de Dinechin
    • xpat sources? Thu, 3 Dec 1998 11:08:46 +0100 (MET)
  • Franck.Wajsburt@lip6.fr
    • BUG OTHER : hns parser core dump Mon, 21 Dec 1998 15:29:53 +0100
  • Francois DROMARD
    • Syf -&gt; Bop Fri, 6 Feb 1998 09:54:34 +0100
  • Frederic Vecoven
    • Alliance for Solaris x86 ? Wed, 01 Apr 1998 08:15:38 +0200
  • friebe
    • Missing library libSM.so.6.0 Fri, 28 Aug 1998 14:46:51 +0200
  • FYP on Forth CPU
    • Cells Problem Fri, 16 Oct 1998 10:58:49 +0800 (HKT)
    • Cells Problem. Sun, 4 Oct 1998 00:23:54 +0800 (HKT)
    • Cells Problem. Thu, 1 Oct 1998 17:14:42 +0800 (HKT)
  • Gary Bowman
    • AT24 Cd Tue, 06 Oct 1998 19:04:04 +0000
  • Gensemi@aol.com
    • Alliance problem fixed Wed, 5 Aug 1998 21:53:25 EDT
    • Problems installinf on SUN Ultra 1 Solaris Wed, 29 Jul 1998 20:11:12 EDT
  • getmore@getmoretraffic.com
    • FREE DEMO of Web Promotion Software That Submits Your Site to 1100+ Search Engines! Fri, 04 Dec 1998 09:37:41 -0600
  • Gilles-Eric DESCAMPS
    • Papier de PUBlicité Sun, 18 Jan 1998 11:30:02 +0100 (MET)
    • connais-tu ... Mon, 12 Jan 1998 11:48:29 +0100 (MET)
    • double emploi Mon, 5 Jan 1998 13:52:50 +0100 (MET)
    • mailto with a subject ? Sat, 3 Jan 1998 20:31:45 +0100 (MET)
  • golf@ip127.houston2.tx.pub-ip.psi.net
    • IBM BUSINESS PARTNER offers UNIQUE INVESTMENT/BUSINESS OPPORTUNITY, Sun, 24 May 1998 02:11:11 +0200 (MET DST)
    • Increase Your Sales - Accept Credit Cards Sat, 23 May 1998 18:40:41 +0200 (MET DST)
  • Greg Hankins
    • sunsite action notice from the keeper program Fri, 16 Jan 1998 22:09:32 -0500 (EST)
    • sunsite action notice from the `keeper' program Fri, 16 Jan 1998 22:00:32 -0500 (EST)
    • Notice of file-name problems problems in a submission to sunsite Fri, 16 Jan 1998 21:59:36 -0500 (EST)
  • Guido Grimm
    • Segmentation fault Wed, 25 Mar 1998 18:54:54 +0100
    • HADLOP--ASIMUT Tue, 10 Mar 1998 12:45:19 +0100
  • Hans van der Linden
    • cd tutorials/fitpath Wed, 11 Mar 1998 15:42:52 GMT
    • alliance beh -&gt; struct; how to use scmap? Wed, 11 Mar 1998 15:34:39 GMT
  • Helge Danielsen
    • alliance tutorial addaccu Fri, 9 Oct 1998 15:33:41 +0200 (METDST)
  • hiredhit@hiredhits.com
    • FREE DEMO of Web Promotion Software That Submits Your Site to 900+ Search Engines! Thu, 12 Nov 1998 11:08:25 -0600
  • IFSoffice@aol.com
    • support Tue, 22 Sep 1998 11:41:26 EDT
  • Ig
    • Re: Broken lock on mcp406.h,v Mon, 30 Nov 1998 12:21:23 +0100
  • Ingo Cyliax
    • Re: fpmap missing in 3.2b Linux distribution. Mon, 16 Feb 1998 16:55:46 -0500
    • fpmap missing in 3.2b Linux distribution. Sat, 14 Feb 1998 09:23:06 -0500
  • Iris Lewis
    • Workshop Announcement Mon, 16 Mar 1998 09:37:17 -0500 EST
  • james bond
    • sh variables Thu, 03 Dec 1998 04:01:21 PST
    • How To Start Mon, 30 Nov 1998 14:48:21 PST
  • Jan Radil Ing. K313
    • ISPS`98 Mon, 4 May 1998 14:59:44 MET-1MEST
    • ISPS 98 Thu, 15 Jan 1998 13:14:47 MET-1MEST
  • Jason Schonberg
    • BUG in graal Thu, 24 Sep 1998 15:18:05 -0700 (PDT)
  • Jasper balraj
    • just joined the mailling list, hi all! Mon, 29 Dec 1997 10:56:09 +0530 (IST)
  • Jean-Baptiste BODART
    • Probleme avec Fri, 16 Jan 1998 16:29:54 +0100
  • Jean-Jacques.Lecler@lip6.fr
    • BUG lynx : lynx ignores Metal3 and higher. Tue, 15 Dec 1998 09:51:51 +0100
    • BUG lynx : lynx behavior when resistors values are missing in RDS Tue, 15 Dec 1998 09:44:39 +0100
  • Jean-Lou.Desbarbieux@lip6.fr
    • BUG scmap : bug scmap: lofigchain impossible Mon, 8 Jun 1998 16:07:52 +0200
  • Jean-Paul.Chaput@lip6.fr
    • BUG scmap : Instance names under SCMAP Mon, 23 Mar 1998 11:26:32 +0100
  • Jens Lauer
    • something wrong with genlib ?? Wed, 29 Jul 1998 16:07:40 +0200
  • jes6@lehigh.edu
    • BUG dreal : can't open file using dreal Thu, 2 Apr 1998 19:33:01 +0200
    • BUG dreal : can't open file using dreal Thu, 2 Apr 1998 19:32:59 +0200
    • BUG dreal : can't open file using dreal Thu, 2 Apr 1998 19:32:06 +0200
  • Johann Ruiz
    • Probleme pour compiler librairies avec asimut. Fri, 29 May 1998 14:43:47 +0200 (MET DST)
  • John Wehle
    • Request for access to Alliance 3.2 source code Mon, 19 Jan 1998 20:38:13 -0500
  • joho@jaschobeam.ping.de
    • download/unzip 23 Mar 1998 23:23:00 +0200
  • Jorge JUAN CHICO
    • libc5 obscure problem? SOLVED Wed, 23 Dec 1998 12:44:48 +0100 (MET)
    • libc5 obscure problem? (fwd) Wed, 16 Dec 1998 20:02:08 +0100 (MET)
  • José Daniel Muñoz Frías
    • Some bugs Mon, 23 Feb 1998 13:56:23 +0000
    • Support for Xilinx FPGA Mon, 09 Feb 1998 19:20:24 +0000
  • Juan Zapata Perez
    • problem with dreal y graal (fwd) Mon, 6 Jul 1998 12:53:35 +0100 (WET DST)
    • problem with dreal y graal Tue, 30 Jun 1998 12:27:11 +0100 (WET DST)
  • judas@RZ.FH-Augsburg.DE
    • alpha-linux ? Mon, 6 Apr 1998 22:50:51 +0200 (MET DST)
  • Karim Dioury
    • pb parser vst Wed, 09 Dec 1998 10:57:42 +0100
    • [Fwd: TR: ETAS formats] (fwd) Tue, 24 Mar 1998 17:51:35 +0100 (MET)
  • Karim.Dioury@lip6.fr
    • BUG genlib : pb avec les parsers al et vst Mon, 16 Nov 1998 19:17:39 +0100
  • Karl
    • NEC Ready9619 P166 Drvrs? Tue, 22 Sep 1998 15:23:54 -0400
  • Karl-Max Wagner
    • XC3000 backend inclu ? Thu, 27 Aug 1998 22:25:26 +0000 (GMT)
  • kcs909@hotmail.com
    • Unix/NT Integration Issues Thu, 05 Feb 98 20:37:09 EST
  • Ken Martin
    • Possible Visit Fri, 3 Apr 1998 09:48:43 -0500 (EST)
    • Aliance Technology Files: Fri, 3 Apr 1998 09:17:15 -0500 (EST)
  • Khan Kibria
    • Trying to run alliance on solaris and having problem Thu, 16 Jul 1998 08:25:26 -0700
  • Lance Leong
    • Generating EDIF output Mon, 19 Jan 1998 00:07:22 -0500
  • Len Harold
    • HP-UX port? Wed, 27 May 1998 14:50:35 -0700
  • lienard
    • Problemes rencontres avec alliance Thu, 12 Nov 1998 14:08:12 +0100
  • Links
    • The Consulting Links Letter # 56. Tue, 19 May 1998 13:01:59 +0200
  • Lorne Mortara
    • VHDL subset for 3.2 Thu, 21 May 1998 10:42:19 -0500
  • lt@samatnet.com
    • antiradiation protection for mobile phone Fri, 4 Sep 98 23:28:39 +0800
  • Ludovic JACOMME
    • Re: Alliance Mon, 14 Dec 1998 16:46:29 +0100 (MET)
    • Re: Problem with running Dreal Tue, 8 Dec 1998 11:07:39 +0100 (MET)
    • Re: Problem with running Dreal Tue, 8 Dec 1998 11:03:50 +0100 (MET)
  • Luis Alfonso Entrena Arrontes
    • Design kit for Alliance Thu, 23 Jul 1998 10:33:49 -0500
  • M.I Mpholo
    • QUERIS Wed, 16 Dec 1998 11:10:18 -0800
    • installation Mon, 14 Dec 1998 21:35:56 -0800
  • m_vysotsky@yahoo.com
    • BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2. Thu, 26 Nov 1998 23:59:36 +0100
  • Mads Hommelgaard
    • Making polygons in graal ? Thu, 15 Jan 1998 15:46:06 +0100
  • Marcos Zini
    • A wave form viewer for alliance Sun, 11 Oct 1998 02:17:05 -0400
  • mark ka leung chan
    • exec of script alc_env.sh Sun, 7 Jun 1998 02:31:25 -0500 (CDT)
  • Matthew Dyke
    • Looking for Win95 drivers Wed, 20 May 1998 21:42:00 -0400
  • mauro osvaldella
    • How to display waveform of .pat result? Thu, 1 Jan 1998 11:01:27 +0100
  • Meng Jie
    • About -bdd in asimut! Mon, 30 Mar 1998 10:39:15 -0700
    • About the Makefile in addaccu tutorial Mon, 30 Mar 1998 09:23:54 -0700
    • About the addaccu.c in Tutorial! Mon, 23 Mar 1998 14:07:05 -0700
  • Michail Vysotsky
    • BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2. Thu, 26 Nov 1998 15:03:01 -0800 (PST)
    • Help me !!!! Thu, 26 Nov 1998 14:21:35 -0800 (PST)
  • mlevine
    • link errors trying to make alliance Mon, 27 Apr 1998 16:24:12 -0700
  • mohamed kkssmm
    • Unidentified subject! Tue, 15 Sep 1998 05:07:00 PDT
  • moini@eleceng.adelaide.edu.au
    • Obtaining alliance Thu, 12 Feb 1998 13:32:15 +1030 (CST)
  • Mourad.Aberbour@lip6.fr
    • BUG OTHER : This is a test Mon, 12 Jan 1998 18:08:34 +0100 (MET)
  • Myong Cynn
    • configure file Fri, 3 Jul 1998 18:09:15 -0600
  • Nelson Raio
    • About your last alliance release. Mon, 2 Feb 1998 16:42:11 +0100 (GMT+0100)
  • NIRANJAN PRABHU
    • Can this be done? Wed, 12 Aug 1998 13:33:23 +0530 (IST)
  • no name
    • Broken lock on mcp406.h,v Wed, 16 Sep 1998 16:47:45 +0200 (MET DST)
  • Olivier.Sirol@lip6.fr
    • BUG MANUAL : TEST Tue, 10 Nov 1998 18:46:28 +0100
    • BUG OTHER : x2y : bad parsing of command line Tue, 27 Jan 1998 10:27:19 +0100 (MET)
    • BUG OTHER : Driver VST Tue, 27 Jan 1998 10:25:44 +0100 (MET)
    • BUG genpat : exec pb on Linux Redhat Tue, 27 Jan 1998 10:22:23 +0100 (MET)
    • BUG OTHER : test bug report Mon, 12 Jan 1998 17:59:08 +0100 (MET)
  • Olle Pettersson
    • Source building problems. Fri, 10 Jul 1998 13:04:06 +0200 (MET DST)
  • owl@owlseye.com
    • Is Your Web Site A Secret? Wed, 21 Jan 1998 06:58:26 -0500 (EST)
    • OK to send e-mail? Thu, 15 Jan 1998 08:04:26 -0500 (EST)
  • PAOLA ANDREA ENRIQUEZ OJEDA
    • Help! Wed, 29 Apr 1998 09:48:26 -0500
  • Patrick REIN
    • Consultants Wanted #12 Sun, 7 Jun 98 21:09:10 +0000
    • consultants wanted #11 Wed, 22 Apr 98 08:49:24 +0100
    • Consultant Wanted Wed, 25 Mar 98 20:19:15 +0000
    • Consulting opportunities Mon, 23 Mar 98 13:54:44 +0100
    • The Monthly ICNA opportunities newsletter #9 Tue, 24 Feb 98 22:27:14 +0000
    • More consulting opportunities Thu, 5 Feb 98 16:58:27 -0000
    • The consulting opportunities newsletter #8 Tue, 27 Jan 98 09:08:50 -0000
    • The consulting opportunities Newsletter Thu, 15 Jan 98 22:32:47 +0000
  • Paulo Maciel
    • Help Thu, 27 Aug 1998 15:54:53 -0300
  • Pei-Hsiuan Chou
    • Unidentified subject! Sun, 17 May 1998 21:15:58 -0500
    • A VHDL behavioral question. Wed, 06 May 1998 01:25:15 -0500
  • pmarchay@isep.fr
    • BUG lynx : erreurs d'extraction en hierarchique Mon, 25 May 1998 18:19:50 +0200
    • BUG graal : Non-enregistrement des connecteurs !!! Thu, 23 Apr 1998 12:35:01 +0200
    • BUG graal : mauvaise mise a jour des fichiers ap Thu, 23 Apr 1998 10:51:50 +0200
    • BUG graal : Core dumped lors de la sauvegarde sous ... Thu, 12 Feb 1998 13:08:50 +0100
  • Predrag Markovic
    • Alliance tech files? Mon, 24 Aug 1998 12:25:14 +0200
  • R.N.Dutt
    • Alliance Documentation Fri, 14 Aug 1998 14:04:19 +0000
  • R.Sasportas
    • Alliance sous linux Tue, 5 May 1998 15:16:07 +0200
  • Rainer.Keller@studbox.uni-stuttgart.de
    • BUG dreal : Seg Fault under Linux Thu, 29 Jan 1998 21:35:38 +0100 (MET)
  • Ralf Anhorn
    • proof Tue, 27 Jan 1998 16:55:17 +0100
  • Ramzan Jabbar
    • very urgent Fri, 10 Apr 1998 18:16:33 +0100
  • rdm@cfcl.com
    • PTF Bulletin - January 1998 Fri, 16 Jan 98 12:32:10 PST
  • REMI SENARD
    • j'ai des problemes avec grall Tue, 10 Feb 1998 13:20:49 +0000
  • Ricard y Silvia
    • alliance program VHDL Sat, 01 Aug 1998 10:01:00 +0200
  • Richard Stallman
    • Re: Alliance VLSI design system Sat, 28 Nov 1998 20:36:35 -0500
  • Roden, Thomas
    • Timing simulation in Alliance Thu, 6 Aug 1998 07:16:23 -0700
  • Ronnie L Wright
    • Unidentified subject! Mon, 12 Jan 1998 05:10:19 -0500
  • Rosa M. Badia
    • ETAS formats Mon, 23 Mar 1998 16:59:07 +0100
  • RStonge602@aol.com
    • win95 Sat, 7 Feb 1998 15:03:25 EST
  • Rusty Brooks
    • Next Alliance release Fri, 30 Jan 1998 10:32:28 -0600 (CST)
  • Sandy Harris
    • Efficiency of Bop Sat, 10 Oct 1998 23:48:57 -0400
  • Shawki Areibi
    • Error in alliance 3.2 Tue, 6 Jan 1998 14:33:33 -0500 (EST)
  • Song Chen
    • GUI problem. Thu, 12 Feb 1998 16:23:38 -0600
  • St. Bernard
    • HELP: mbkalloc error Fri, 27 Feb 1998 14:15:32 +0800 (PST)
    • HELP: mbkalloc error Fri, 27 Feb 1998 14:03:21 +0800 (PST)
  • Sten Widerstrom
    • missing file?? Thu, 08 Jan 1998 21:55:43 +0100
  • stst55
    • Unidentified subject! Sun, 18 Jan 1998 04:10:06 -0500 (EST)
  • Thomas Pasch
    • Problems with graal and dreal Fri, 21 Aug 1998 11:37:07 +0200
  • Uros Bizjak
    • Alliance and GNU Electronic Design Automation Fri, 27 Nov 1998 10:23:39 +0100
  • V. A. Chouliaras
    • Leonardo Interfacing Sat, 18 Jul 1998 05:50:30 +0300
  • Victor Miranda da Silva
    • Questions about Alliance Mon, 02 Mar 1998 16:31:33 -0300
  • vlsi-lab
    • Integrated Circuit Occupied Area measurements with Alliance Tue, 24 Feb 1998 09:51:43 +0200
  • vysotsky
    • BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2. Fri, 27 Nov 1998 01:04:18 +0200
  • vysotsky@ref.nstu.ru
    • BUG graa : Not Work to FreeBSD v.2.2. Thu, 26 Nov 1998 23:37:49 +0100
  • WBell10139@aol.com
    • help Tue, 7 Jul 1998 22:27:45 EDT
  • wildha@ibm.net
    • Problem when using addaccu tutorial Sat, 04 Apr 1998 14:55:58 -0600
  • Winfried Gehrke
    • Segmentation fault of X based programs Wed, 15 Apr 1998 12:49:25 +0200
  • Yashesh Bhatia
    • Help for generating core.c and &lt;component.c&gt; for structural simulation. Thu, 27 Aug 1998 20:49:57 +0530
  • YunSeok, Cho
    • On supporting Tue, 10 Feb 1998 17:21:06 +0900
  • zoran@ebs330.eb.uah.edu
    • Alliance tools and FPGA Tue, 20 Jan 1998 17:22:19 -0600

Last message date: Wed Dec 23 1998 - 12:46:01 MET
Archived on: Thu 22 Mar 2001 - 13:57:50 MET

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]


alliance-support '1998: By Date

alliance-support '1998
By Date

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Starting: Thu Jan 01 1998 - 11:01:30 MET
Ending: Wed Dec 23 1998 - 12:46:01 MET
Messages: 318

  • libc5 obscure problem? SOLVED Jorge JUAN CHICO
  • BUG OTHER : hns parser core dump Franck.Wajsburt@lip6.fr
  • Leonardo Interfacing V. A. Chouliaras
  • Information about compilation of Alliance sources Bernardo Pastorelli
  • libc5 obscure problem? (fwd) Jorge JUAN CHICO
  • QUERIS M.I Mpholo
  • BUG lynx : lynx ignores Metal3 and higher. Jean-Jacques.Lecler@lip6.fr
  • BUG lynx : lynx behavior when resistors values are missing in RDS Jean-Jacques.Lecler@lip6.fr
  • installation M.I Mpholo
  • Re: Alliance Ludovic JACOMME
  • Alliance Fernando Pardo
  • remove from mailing list Chih-chang Lin
  • pb parser vst Karim Dioury
  • Re: Problem with running Dreal Ludovic JACOMME
  • Re: Problem with running Dreal Ludovic JACOMME
  • Re: Problem with running Dreal Chittaranjan.Mandal@brunel.ac.uk
  • Problem with running Dreal Chittaranjan.Mandal@brunel.ac.uk
  • Re: Configuration error installation or configuration problem C conpiler cannot create executables Czo [Olivier Sirol]
  • FREE DEMO of Web Promotion Software That Submits Your Site to 1100+ Search Engines! getmore@getmoretraffic.com
  • Re: sh variables Czo [Olivier Sirol]
  • Re: xpat sources? Czo [Olivier Sirol]
  • Re: alliance software installation problem Czo [Olivier Sirol]
  • alliance software installation problem Earner Michael
  • sh variables james bond
  • xpat sources? Florent de Dinechin
  • Re: Alliance and GNU Electronic Design Automation Czo [Olivier Sirol]
  • Re: Alliance VLSI design system Czo [Olivier Sirol]
  • Re: A wave form viewer for alliance Czo [Olivier Sirol]
  • Re: How To Start Czo [Olivier Sirol]
  • How To Start james bond
  • Re: alliance tutorial addaccu Czo [Olivier Sirol]
  • Re: Compiling 3.2c Czo [Olivier Sirol]
  • Re: problems with graal Czo [Olivier Sirol]
  • Re: missing alliance library Czo [Olivier Sirol]
  • Re: Alliance Czo [Olivier Sirol]
  • Re: Alliance pour LinuxPPC ? Czo [Olivier Sirol]
  • Re: Urgent Help Czo [Olivier Sirol]
  • Re: Urgent! fpgen problems. Czo [Olivier Sirol]
  • Re: BUG in graal Czo [Olivier Sirol]
  • Re: Unidentified subject! Czo [Olivier Sirol]
  • Re: Broken lock on mcp406.h,v Ig
  • Re: Broken lock on mcp406.h,v Czo [Olivier Sirol]
  • Re: Unidentified subject! Czo [Olivier Sirol]
  • Re: Alliance VLSI design system Richard Stallman
  • Re: BUG graa : Not Work to FreeBSD v.2.2. Czo [Olivier Sirol]
  • Alliance and GNU Electronic Design Automation Uros Bizjak
  • BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2. Michail Vysotsky
  • BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2. vysotsky
  • BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2. m_vysotsky@yahoo.com
  • BUG graa : Not Work to FreeBSD v.2.2. vysotsky@ref.nstu.ru
  • Help me !!!! Michail Vysotsky
  • Alliance Mailling lists Czo [Olivier Sirol]
  • BUG lynx : absence d'options importantes dans le MAN de LYNX dea8001@asim.lip6.fr
  • Re: BUG =?iso-8859-1?Q?lynx=A0?= : comparaison de netlist hierarchique Czo [Olivier Sirol]
  • Re: BUG =?iso-8859-1?Q?glop=A0?= : impossible de lancer GLOP sur un Czo [Olivier Sirol]
  • Logic synthesis using Alliance tools Bertie Kemp
  • BUG lynx : sigfpe dea8029@enseig.lip6.fr
  • BUG MANUAL : techno(5) dea8029@enseig.lip6.fr
  • BUG scr : fichier padreal dea8029@enseig.lip6.fr
  • BUG scr : tout orientation autre que NORD-SUD impossible dea8001@asim.lip6.fr
  • BUG glop : impossible de lancer GLOP sur un fichier genere par GENLIB dea8001@asim.lip6.fr
  • BUG dpr : boite d'aboutement par defaut trop petite - seule orientation N-S possib dea8001@asim.lip6.fr
  • BUG fpgen : impossible d'utiliser un buffer vectorise dea8001@asim.lip6.fr
  • BUG genlib : pb avec les parsers al et vst Karim.Dioury@lip6.fr
  • BUG druc : druc 'integre' a graal n'a pas detecte un court-circuit dea8191@enseig.lip6.fr
  • BUG MANUAL : manual pas suffisamment renseigne dea8029@enseig.lip6.fr
  • BUG MANUAL : no manual for flatlo. dea8029@enseig.lip6.fr
  • BUG MANUAL : inconsistancy dea8029@enseig.lip6.fr
  • BUG dpr : Manque d'information dea8191@enseig.lip6.fr
  • Re: BUG =?iso-8859-1?Q?lynx=A0?= : comparaison de netlist hierarchique Czo [Olivier Sirol]
  • BUG lvx : melange de modeles et d'instances dea8191@enseig.lip6.fr
  • BUG genpat : genpat ne fonctionne pas sous PC dea8025@enseig.lip6.fr
  • Compiling 3.2c c.visavakul@ic.ac.uk
  • BUG fpgen : Boite d'aboutement dea8191@enseig.lip6.fr
  • BUG dpr : projet hadamard: erreurs de dessin dea8005@asim.lip6.fr
  • FREE DEMO of Web Promotion Software That Submits Your Site to 900+ Search Engines! hiredhit@hiredhits.com
  • Re: BUG =?iso-8859-1?Q?genscan=A0?= : pas de generation de chemin de Czo [Olivier Sirol]
  • Problemes rencontres avec alliance lienard
  • Functional Abstraction of VLSI Components C. Collier
  • BUG MANUAL : TEST Olivier.Sirol@lip6.fr
  • problems with graal Demethria Johnson
  • missing alliance library Demethria Johnson
  • BUG SYF Fabrice ILPONSE
  • Very busy... Czo [Olivier Sirol]
  • Urgent! fpgen problems. Cicuttin Andres
  • Cells Problem FYP on Forth CPU
  • Alliance Demethria Johnson
  • A wave form viewer for alliance Marcos Zini
  • Efficiency of Bop Sandy Harris
  • alliance tutorial addaccu Helge Danielsen
  • Alliance pour LinuxPPC ? Christophe Favergeon
  • AT24 Cd Gary Bowman
  • Cells Problem. FYP on Forth CPU
  • Cells Problem. FYP on Forth CPU
  • BUG in graal Jason Schonberg
  • NEC Ready9619 P166 Drvrs? Karl
  • support IFSoffice@aol.com
  • Broken lock on mcp406.h,v no name
  • Unidentified subject! mohamed kkssmm
  • Re: Alliance in a Power MAC Czo [Olivier SIROL]
  • Re: Missing library libSM.so.6.0 Czo [Olivier SIROL]
  • Re: Alliance Documentation Czo [Olivier SIROL]
  • Re: Help Czo [Olivier SIROL]
  • Re: Help for generating core.c and &lt;component.c&gt; for structural Czo [Olivier SIROL]
  • Re: Alliance tech files? Czo [Olivier SIROL]
  • Re: Problems with graal and dreal Czo [Olivier SIROL]
  • antiradiation protection for mobile phone lt@samatnet.com
  • Alliance in a Power MAC Alberto Palacios Pawlovsky
  • Missing library libSM.so.6.0 friebe
  • XC3000 backend inclu ? Karl-Max Wagner
  • Help Paulo Maciel
  • Help for generating core.c and &lt;component.c&gt; for structural simulation. Yashesh Bhatia
  • Alliance tech files? Predrag Markovic
  • Problems with graal and dreal Thomas Pasch
  • Re: Design kit for Alliance Czo [Olivier SIROL]
  • Re: Can this be done? Czo [Olivier SIROL]
  • Re: Alliance Documentation Czo [Olivier SIROL]
  • Alliance Documentation R.N.Dutt
  • Re: Can this be done? Czo [Olivier SIROL]
  • Re: Timing simulation in Alliance Czo [Olivier SIROL]
  • Re: Unable to Run GRAAL Czo [Olivier SIROL]
  • Re: alliance program VHDL Czo [Olivier SIROL]
  • Re: Alliance - Prol Czo [Olivier SIROL]
  • Re: something wrong with genlib ?? Czo [Olivier SIROL]
  • Re: Graal which is compiled in X11R5 ? Czo [Olivier SIROL]
  • Can this be done? NIRANJAN PRABHU
  • Timing simulation in Alliance Roden, Thomas
  • Unable to Run GRAAL atecsoft
  • Alliance problem fixed Gensemi@aol.com
  • alliance program VHDL Ricard y Silvia
  • Problems installinf on SUN Ultra 1 Solaris Gensemi@aol.com
  • something wrong with genlib ?? Jens Lauer
  • Design kit for Alliance Luis Alfonso Entrena Arrontes
  • Re: Trying to run alliance on solaris and having problem Czo [Olivier SIROL]
  • RE: Source building problems. Czo [Olivier SIROL]
  • Re: PowerMac? Czo [Olivier SIROL]
  • Trying to run alliance on solaris and having problem Khan Kibria
  • PowerMac? Becker, Peter E
  • Source building problems. Olle Pettersson
  • Re: configure file Czo [Olivier SIROL]
  • help WBell10139@aol.com
  • Re: problem with dreal y graal (fwd) Czo [Olivier SIROL]
  • problem with dreal y graal (fwd) Juan Zapata Perez
  • configure file Myong Cynn
  • Re: problem with dreal y graal Czo [Olivier SIROL]
  • Re: Needing help again Czo [Olivier SIROL]
  • problem with dreal y graal Juan Zapata Perez
  • FWD: ALLIANCE design tool/Training ceppi@stsd.trevano.ch
  • Re: needing help&amp;advice Czo [Olivier SIROL]
  • needing help&amp;advice Alberto Palacios
  • Re: exec of script alc_env.sh Czo [Olivier SIROL]
  • Re: Format error Czo [Olivier SIROL]
  • Format error B.G.M.Rao
  • Format error B.G.M.Rao
  • BUG scmap : bug scmap: lofigchain impossible Jean-Lou.Desbarbieux@lip6.fr
  • Consultants Wanted #12 Patrick REIN
  • exec of script alc_env.sh mark ka leung chan
  • Re: Alliance on an SGI Czo [Olivier SIROL]
  • Re: Features not working Czo [Olivier SIROL]
  • Re: Probleme avec le tutorial addaccu Czo [Olivier SIROL]
  • Re: IEEE library Czo [Olivier SIROL]
  • Re: Unidentified subject! Czo [Olivier SIROL]
  • Re: VHDL subset for 3.2 Czo [Olivier SIROL]
  • Re: HP-UX port? Czo [Olivier SIROL]
  • Re: Probleme pour compiler librairies avec asimut. Czo [Olivier SIROL]
  • Probleme pour compiler librairies avec asimut. Johann Ruiz
  • HP-UX port? Len Harold
  • BUG lynx : erreurs d'extraction en hierarchique pmarchay@isep.fr
  • IBM BUSINESS PARTNER offers UNIQUE INVESTMENT/BUSINESS OPPORTUNITY, golf@ip127.houston2.tx.pub-ip.psi.net
  • Increase Your Sales - Accept Credit Cards golf@ip127.houston2.tx.pub-ip.psi.net
  • VHDL subset for 3.2 Lorne Mortara
  • Looking for Win95 drivers Matthew Dyke
  • The Consulting Links Letter # 56. Links
  • missing files in the patches directory? E. TAMURA
  • Unidentified subject! a33s23
  • Unidentified subject! Pei-Hsiuan Chou
  • Software Developer for VHDL Logic Simulation Product Don McInnis
  • IEEE library Daniele Pinto
  • Probleme avec le tutorial addaccu Ahmad Wabbi
  • Features not working Ajay Kumar Sinha
  • Alliance on an SGI ATIF ZAFAR
  • Re: A VHDL behavioral question. Czo [Olivier SIROL]
  • Re: Alliance sous linux Czo [Olivier SIROL]
  • Re: Help! Czo [Olivier SIROL]
  • Re: link errors trying to make alliance Czo [Olivier SIROL]
  • BUG genlib : producing EDIF output files with genlib and scmap bizjak@rd.iskraemeco.si
  • Re: BUG graal : mauvaise mise a jour des fichiers ap Czo [Olivier SIROL]
  • Re: Segmentation fault of X based programs Czo [Olivier SIROL]
  • Re: BUG scmap : ##### WARNING : 'mulb_ix_0' n'est pas un virtuel Czo [Olivier SIROL]
  • Re: alpha-linux ? Czo [Olivier SIROL]
  • A VHDL behavioral question. Pei-Hsiuan Chou
  • Alliance sous linux R.Sasportas
  • ISPS`98 Jan Radil Ing. K313
  • Help! PAOLA ANDREA ENRIQUEZ OJEDA
  • link errors trying to make alliance mlevine
  • Unidentified subject! 981c15
  • 22 344t62
  • Unidentified subject! 344t62
  • BUG graal : Non-enregistrement des connecteurs !!! pmarchay@isep.fr
  • BUG graal : mauvaise mise a jour des fichiers ap pmarchay@isep.fr
  • consultants wanted #11 Patrick REIN
  • Segmentation fault of X based programs Winfried Gehrke
  • BUG scmap : ##### WARNING : 'mulb_ix_0' n'est pas un virtuel bizjak@rd.iskraemeco.si
  • very urgent Ramzan Jabbar
  • alpha-linux ? judas@RZ.FH-Augsburg.DE
  • Problem when using addaccu tutorial wildha@ibm.net
  • Problem when using addaccu tutorial Daniel Wildhaber
  • Possible Visit Ken Martin
  • Aliance Technology Files: Ken Martin
  • Commercial Component Technology Insertion Workshop Series Diganta Das
  • ALLIANCE SOURCE CODE AVAILABLE Czo [Olivier SIROL]
  • BUG dreal : can't open file using dreal jes6@lehigh.edu
  • BUG dreal : can't open file using dreal jes6@lehigh.edu
  • BUG dreal : can't open file using dreal jes6@lehigh.edu
  • Alliance for Solaris x86 ? Frederic Vecoven
  • Re: Segmentation fault Czo [Olivier SIROL]
  • Re: alc_env.csh Czo [Olivier SIROL]
  • About -bdd in asimut! Meng Jie
  • About the Makefile in addaccu tutorial Meng Jie
  • Consultant Wanted Patrick REIN
  • Segmentation fault Guido Grimm
  • [Fwd: TR: ETAS formats] (fwd) Karim DIOURY
  • Re: About the addaccu.c in Tutorial! Czo [Olivier SIROL]
  • Re: download/unzip Czo [Olivier SIROL]
  • Unidentified subject! 7bnn43
  • download/unzip joho@jaschobeam.ping.de
  • About the addaccu.c in Tutorial! Meng Jie
  • technology mapping Daniel C. Konnoff
  • ETAS formats Rosa M. Badia
  • Consulting opportunities Patrick REIN
  • BUG scmap : Instance names under SCMAP Jean-Paul.Chaput@lip6.fr
  • Re: alliance beh -&gt; struct; how to use scmap? Czo [Olivier SIROL]
  • Re: cd tutorials/fitpath Czo [Olivier SIROL]
  • Re: graal message Czo [Olivier SIROL]
  • Workshop Announcement Iris Lewis
  • cd tutorials/fitpath Hans van der Linden
  • alliance beh -&gt; struct; how to use scmap? Hans van der Linden
  • HADLOP--ASIMUT Guido Grimm
  • Alliance sources NEWS Czo [Olivier SIROL]
  • Re: Request on Alliance Sourece from Korea Czo [Olivier SIROL]
  • Re: Questions about Alliance Czo [Olivier SIROL]
  • Re: HELP: mbkalloc error Czo [Olivier SIROL]
  • Re: Alliance (fwd) Czo [Olivier SIROL]
  • Re: Alliance VHDL Tools Source Code Czo [Olivier SIROL]
  • Re: Alliance on Windows??? Czo [Olivier SIROL]
  • Questions about Alliance Victor Miranda da Silva
  • HELP: mbkalloc error St. Bernard
  • HELP: mbkalloc error St. Bernard
  • The Monthly ICNA opportunities newsletter #9 Patrick REIN
  • Integrated Circuit Occupied Area measurements with Alliance vlsi-lab
  • Some bugs José Daniel Muñoz Frías
  • QUERY Deepak Kumar Tala
  • Alliance VHDL Tools Source Code FitzDean@aol.com
  • Alliance on Windows??? Chris Dewhurst
  • video driver douglas m cowart
  • Re: fpmap missing in 3.2b Linux distribution. Ingo Cyliax
  • fpmap missing in 3.2b Linux distribution. Ingo Cyliax
  • GUI problem. Song Chen
  • BUG graal : Core dumped lors de la sauvegarde sous ... pmarchay@isep.fr
  • Obtaining alliance moini@eleceng.adelaide.edu.au
  • BUG scmap : suppression signaux constant dea7001@enseig.lip6.fr
  • j'ai des problemes avec grall REMI SENARD
  • Re: On supporting Czo [Olivier SIROL]
  • On supporting YunSeok, Cho
  • Support for Xilinx FPGA José Daniel Muñoz Frías
  • Re: graal dont load Czo [Olivier SIROL]
  • graal dont load Angel Buron
  • win95 RStonge602@aol.com
  • Re: Syf -&gt; Bop Czo [Olivier SIROL]
  • Syf -&gt; Bop Francois DROMARD
  • Unix/NT Integration Issues kcs909@hotmail.com
  • More consulting opportunities Patrick REIN
  • About your last alliance release. Nelson Raio
  • About your alliance release 3.2b cid8@isis.ist.utl.pt
  • Next Alliance release Rusty Brooks
  • BUG dreal : Seg Fault under Linux Rainer.Keller@studbox.uni-stuttgart.de
  • Re: BUG genpat : IDENT: string IDENT is not allowed. Czo [Olivier SIROL]
  • BUG genpat : IDENT: string IDENT is not allowed. chris@mil.ufl.edu
  • proof Ralf Anhorn
  • Re: BUG OTHER : Driver VST Czo [Olivier SIROL]
  • BUG OTHER : x2y : bad parsing of command line Olivier.Sirol@lip6.fr
  • BUG OTHER : Driver VST Olivier.Sirol@lip6.fr
  • BUG genpat : exec pb on Linux Redhat Olivier.Sirol@lip6.fr
  • The consulting opportunities newsletter #8 Patrick REIN
  • Re: Tutorial ADDACCU Claude Fernandes
  • Re: Alliance tools and FPGA Czo [Olivier SIROL]
  • Is Your Web Site A Secret? owl@owlseye.com
  • Alliance tools and FPGA zoran@ebs330.eb.uah.edu
  • Request for access to Alliance 3.2 source code John Wehle
  • Generating EDIF output Lance Leong
  • Papier de PUBlicité Gilles-Eric DESCAMPS
  • Unidentified subject! stst55
  • PTF Bulletin - January 1998 rdm@cfcl.com
  • sunsite action notice from the keeper program Greg Hankins
  • sunsite action notice from the `keeper' program Greg Hankins
  • Notice of file-name problems problems in a submission to sunsite Greg Hankins
  • Probleme avec Jean-Baptiste BODART
  • Re: display card Czo [Olivier SIROL]
  • display card anusornt@mocnet.moc.go.th
  • The consulting opportunities Newsletter Patrick REIN
  • ISPS 98 Jan Radil Ing. K313
  • Making polygons in graal ? Mads Hommelgaard
  • OK to send e-mail? owl@owlseye.com
  • Tutorial ADDACCU Claude Fernandes
  • BUG OTHER : This is a test Mourad.Aberbour@lip6.fr
  • BUG OTHER : test bug report Olivier.Sirol@lip6.fr
  • Re: Alliance CAD Mirrors Czo [Olivier SIROL]
  • connais-tu ... Gilles-Eric DESCAMPS
  • Unidentified subject! Ronnie L Wright
  • Re: missing file?? Czo [Olivier SIROL]
  • missing file?? Sten Widerstrom
  • Error in alliance 3.2 Shawki Areibi
  • just joined the mailling list, hi all! Jasper balraj
  • Re: just joined the mailling list, hi all! Czo [Olivier SIROL]
  • double emploi Gilles-Eric DESCAMPS
  • Re: Problems with Alliance3.2 Czo [Olivier SIROL]
  • mailto with a subject ? Gilles-Eric DESCAMPS
  • How to display waveform of .pat result? mauro osvaldella

Last message date: Wed Dec 23 1998 - 12:46:01 MET
Archived on: Thu 22 Mar 2001 - 13:57:50 MET

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]


alliance-support '1998: By Thread

alliance-support '1998
By Thread

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Starting: Thu Jan 01 1998 - 11:01:30 MET
Ending: Wed Dec 23 1998 - 12:46:01 MET
Messages: 318

  • libc5 obscure problem? SOLVED Jorge JUAN CHICO
  • BUG OTHER : hns parser core dump Franck.Wajsburt@lip6.fr
  • Leonardo Interfacing V. A. Chouliaras
  • Information about compilation of Alliance sources Bernardo Pastorelli
  • libc5 obscure problem? (fwd) Jorge JUAN CHICO
  • QUERIS M.I Mpholo
  • BUG lynx : lynx ignores Metal3 and higher. Jean-Jacques.Lecler@lip6.fr
  • BUG lynx : lynx behavior when resistors values are missing in RDS Jean-Jacques.Lecler@lip6.fr
  • installation M.I Mpholo
  • Alliance Fernando Pardo
    • Re: Alliance Ludovic JACOMME
  • remove from mailing list Chih-chang Lin
  • pb parser vst Karim Dioury
  • Problem with running Dreal Chittaranjan.Mandal@brunel.ac.uk
    • Re: Problem with running Dreal Chittaranjan.Mandal@brunel.ac.uk
    • Re: Problem with running Dreal Ludovic JACOMME
    • Re: Problem with running Dreal Ludovic JACOMME
  • Re: Configuration error installation or configuration problem C conpiler cannot create executables Czo [Olivier Sirol]
  • FREE DEMO of Web Promotion Software That Submits Your Site to 1100+ Search Engines! getmore@getmoretraffic.com
  • alliance software installation problem Earner Michael
    • Re: alliance software installation problem Czo [Olivier Sirol]
  • sh variables james bond
    • Re: sh variables Czo [Olivier Sirol]
  • xpat sources? Florent de Dinechin
    • Re: xpat sources? Czo [Olivier Sirol]
  • Re: Alliance VLSI design system Czo [Olivier Sirol]
  • Re: A wave form viewer for alliance Czo [Olivier Sirol]
  • How To Start james bond
    • Re: How To Start Czo [Olivier Sirol]
  • Re: alliance tutorial addaccu Czo [Olivier Sirol]
  • Re: Alliance pour LinuxPPC ? Czo [Olivier Sirol]
  • Re: Urgent Help Czo [Olivier Sirol]
  • Re: Urgent! fpgen problems. Czo [Olivier Sirol]
  • Re: Unidentified subject! Czo [Olivier Sirol]
  • Re: Alliance VLSI design system Richard Stallman
  • Alliance and GNU Electronic Design Automation Uros Bizjak
    • Re: Alliance and GNU Electronic Design Automation Czo [Olivier Sirol]
  • BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2. Michail Vysotsky
  • BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2. vysotsky
  • BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2. m_vysotsky@yahoo.com
  • BUG graa : Not Work to FreeBSD v.2.2. vysotsky@ref.nstu.ru
    • Re: BUG graa : Not Work to FreeBSD v.2.2. Czo [Olivier Sirol]
  • Help me !!!! Michail Vysotsky
  • Alliance Mailling lists Czo [Olivier Sirol]
  • BUG lynx : absence d'options importantes dans le MAN de LYNX dea8001@asim.lip6.fr
  • Re: BUG =?iso-8859-1?Q?lynx=A0?= : comparaison de netlist hierarchique Czo [Olivier Sirol]
  • Re: BUG =?iso-8859-1?Q?glop=A0?= : impossible de lancer GLOP sur un Czo [Olivier Sirol]
  • Logic synthesis using Alliance tools Bertie Kemp
  • BUG lynx : sigfpe dea8029@enseig.lip6.fr
  • BUG MANUAL : techno(5) dea8029@enseig.lip6.fr
  • BUG scr : fichier padreal dea8029@enseig.lip6.fr
  • BUG scr : tout orientation autre que NORD-SUD impossible dea8001@asim.lip6.fr
  • BUG glop : impossible de lancer GLOP sur un fichier genere par GENLIB dea8001@asim.lip6.fr
  • BUG dpr : boite d'aboutement par defaut trop petite - seule orientation N-S possib dea8001@asim.lip6.fr
  • BUG fpgen : impossible d'utiliser un buffer vectorise dea8001@asim.lip6.fr
  • BUG genlib : pb avec les parsers al et vst Karim.Dioury@lip6.fr
  • BUG druc : druc 'integre' a graal n'a pas detecte un court-circuit dea8191@enseig.lip6.fr
  • BUG MANUAL : manual pas suffisamment renseigne dea8029@enseig.lip6.fr
  • BUG MANUAL : no manual for flatlo. dea8029@enseig.lip6.fr
  • BUG MANUAL : inconsistancy dea8029@enseig.lip6.fr
  • BUG dpr : Manque d'information dea8191@enseig.lip6.fr
  • Re: BUG =?iso-8859-1?Q?lynx=A0?= : comparaison de netlist hierarchique Czo [Olivier Sirol]
  • BUG lvx : melange de modeles et d'instances dea8191@enseig.lip6.fr
  • BUG genpat : genpat ne fonctionne pas sous PC dea8025@enseig.lip6.fr
  • Compiling 3.2c c.visavakul@ic.ac.uk
    • Re: Compiling 3.2c Czo [Olivier Sirol]
  • BUG fpgen : Boite d'aboutement dea8191@enseig.lip6.fr
  • BUG dpr : projet hadamard: erreurs de dessin dea8005@asim.lip6.fr
  • FREE DEMO of Web Promotion Software That Submits Your Site to 900+ Search Engines! hiredhit@hiredhits.com
  • Re: BUG =?iso-8859-1?Q?genscan=A0?= : pas de generation de chemin de Czo [Olivier Sirol]
  • Problemes rencontres avec alliance lienard
  • Functional Abstraction of VLSI Components C. Collier
  • BUG MANUAL : TEST Olivier.Sirol@lip6.fr
  • problems with graal Demethria Johnson
    • Re: problems with graal Czo [Olivier Sirol]
  • missing alliance library Demethria Johnson
    • Re: missing alliance library Czo [Olivier Sirol]
  • BUG SYF Fabrice ILPONSE
  • Very busy... Czo [Olivier Sirol]
    • Re: Alliance Czo [Olivier Sirol]
  • Urgent! fpgen problems. Cicuttin Andres
  • Cells Problem FYP on Forth CPU
  • Alliance Demethria Johnson
  • A wave form viewer for alliance Marcos Zini
    • Re: BUG in graal Czo [Olivier Sirol]
  • Efficiency of Bop Sandy Harris
  • alliance tutorial addaccu Helge Danielsen
  • Alliance pour LinuxPPC ? Christophe Favergeon
  • AT24 Cd Gary Bowman
  • Cells Problem. FYP on Forth CPU
  • Cells Problem. FYP on Forth CPU
  • BUG in graal Jason Schonberg
  • NEC Ready9619 P166 Drvrs? Karl
    • Re: Broken lock on mcp406.h,v Czo [Olivier Sirol]
  • support IFSoffice@aol.com
  • Broken lock on mcp406.h,v no name
    • Re: Broken lock on mcp406.h,v Ig
    • Re: Unidentified subject! Czo [Olivier Sirol]
  • Unidentified subject! mohamed kkssmm
    • Re: Unidentified subject! Czo [Olivier SIROL]
  • Re: Help for generating core.c and &lt;component.c&gt; for structural Czo [Olivier SIROL]
  • antiradiation protection for mobile phone lt@samatnet.com
  • Alliance in a Power MAC Alberto Palacios Pawlovsky
    • Re: Alliance in a Power MAC Czo [Olivier SIROL]
  • Missing library libSM.so.6.0 friebe
    • Re: Missing library libSM.so.6.0 Czo [Olivier SIROL]
  • XC3000 backend inclu ? Karl-Max Wagner
  • Help Paulo Maciel
    • Re: Help Czo [Olivier SIROL]
  • Help for generating core.c and &lt;component.c&gt; for structural simulation. Yashesh Bhatia
  • Alliance tech files? Predrag Markovic
    • Re: Alliance tech files? Czo [Olivier SIROL]
  • Problems with graal and dreal Thomas Pasch
    • Re: Problems with graal and dreal Czo [Olivier SIROL]
  • Alliance Documentation R.N.Dutt
    • Re: Alliance Documentation Czo [Olivier SIROL]
    • Re: Alliance Documentation Czo [Olivier SIROL]
  • Re: Alliance - Prol Czo [Olivier SIROL]
  • Re: Graal which is compiled in X11R5 ? Czo [Olivier SIROL]
  • Can this be done? NIRANJAN PRABHU
    • Re: Can this be done? Czo [Olivier SIROL]
    • Re: Can this be done? Czo [Olivier SIROL]
  • Timing simulation in Alliance Roden, Thomas
    • Re: Timing simulation in Alliance Czo [Olivier SIROL]
  • Unable to Run GRAAL atecsoft
    • Re: Unable to Run GRAAL Czo [Olivier SIROL]
  • Alliance problem fixed Gensemi@aol.com
  • alliance program VHDL Ricard y Silvia
    • Re: alliance program VHDL Czo [Olivier SIROL]
  • Problems installinf on SUN Ultra 1 Solaris Gensemi@aol.com
  • something wrong with genlib ?? Jens Lauer
    • Re: something wrong with genlib ?? Czo [Olivier SIROL]
  • Design kit for Alliance Luis Alfonso Entrena Arrontes
    • Re: Design kit for Alliance Czo [Olivier SIROL]
  • Trying to run alliance on solaris and having problem Khan Kibria
    • Re: Trying to run alliance on solaris and having problem Czo [Olivier SIROL]
  • PowerMac? Becker, Peter E
    • Re: PowerMac? Czo [Olivier SIROL]
  • Source building problems. Olle Pettersson
    • RE: Source building problems. Czo [Olivier SIROL]
  • help WBell10139@aol.com
  • problem with dreal y graal (fwd) Juan Zapata Perez
    • Re: problem with dreal y graal (fwd) Czo [Olivier SIROL]
  • configure file Myong Cynn
    • Re: configure file Czo [Olivier SIROL]
  • Re: Needing help again Czo [Olivier SIROL]
  • problem with dreal y graal Juan Zapata Perez
    • Re: problem with dreal y graal Czo [Olivier SIROL]
  • FWD: ALLIANCE design tool/Training ceppi@stsd.trevano.ch
  • needing help&amp;advice Alberto Palacios
    • Re: needing help&amp;advice Czo [Olivier SIROL]
  • Format error B.G.M.Rao
    • Re: Format error Czo [Olivier SIROL]
  • Format error B.G.M.Rao
  • BUG scmap : bug scmap: lofigchain impossible Jean-Lou.Desbarbieux@lip6.fr
  • Consultants Wanted #12 Patrick REIN
  • exec of script alc_env.sh mark ka leung chan
    • Re: exec of script alc_env.sh Czo [Olivier SIROL]
  • Probleme pour compiler librairies avec asimut. Johann Ruiz
    • Re: Probleme pour compiler librairies avec asimut. Czo [Olivier SIROL]
  • HP-UX port? Len Harold
    • Re: HP-UX port? Czo [Olivier SIROL]
  • BUG lynx : erreurs d'extraction en hierarchique pmarchay@isep.fr
  • IBM BUSINESS PARTNER offers UNIQUE INVESTMENT/BUSINESS OPPORTUNITY, golf@ip127.houston2.tx.pub-ip.psi.net
  • Increase Your Sales - Accept Credit Cards golf@ip127.houston2.tx.pub-ip.psi.net
  • VHDL subset for 3.2 Lorne Mortara
    • Re: VHDL subset for 3.2 Czo [Olivier SIROL]
  • Looking for Win95 drivers Matthew Dyke
  • The Consulting Links Letter # 56. Links
  • missing files in the patches directory? E. TAMURA
  • Unidentified subject! a33s23
  • Unidentified subject! Pei-Hsiuan Chou
  • Software Developer for VHDL Logic Simulation Product Don McInnis
  • IEEE library Daniele Pinto
    • Re: IEEE library Czo [Olivier SIROL]
  • Probleme avec le tutorial addaccu Ahmad Wabbi
    • Re: Probleme avec le tutorial addaccu Czo [Olivier SIROL]
  • Features not working Ajay Kumar Sinha
    • Re: Features not working Czo [Olivier SIROL]
  • Alliance on an SGI ATIF ZAFAR
    • Re: Alliance on an SGI Czo [Olivier SIROL]
  • BUG genlib : producing EDIF output files with genlib and scmap bizjak@rd.iskraemeco.si
  • Re: BUG scmap : ##### WARNING : 'mulb_ix_0' n'est pas un virtuel Czo [Olivier SIROL]
  • A VHDL behavioral question. Pei-Hsiuan Chou
    • Re: A VHDL behavioral question. Czo [Olivier SIROL]
  • Alliance sous linux R.Sasportas
    • Re: Alliance sous linux Czo [Olivier SIROL]
  • ISPS`98 Jan Radil Ing. K313
  • Help! PAOLA ANDREA ENRIQUEZ OJEDA
    • Re: Help! Czo [Olivier SIROL]
  • link errors trying to make alliance mlevine
    • Re: link errors trying to make alliance Czo [Olivier SIROL]
  • Unidentified subject! 981c15
  • 22 344t62
  • Unidentified subject! 344t62
  • BUG graal : Non-enregistrement des connecteurs !!! pmarchay@isep.fr
  • BUG graal : mauvaise mise a jour des fichiers ap pmarchay@isep.fr
    • Re: BUG graal : mauvaise mise a jour des fichiers ap Czo [Olivier SIROL]
  • consultants wanted #11 Patrick REIN
  • Segmentation fault of X based programs Winfried Gehrke
    • Re: Segmentation fault of X based programs Czo [Olivier SIROL]
  • BUG scmap : ##### WARNING : 'mulb_ix_0' n'est pas un virtuel bizjak@rd.iskraemeco.si
  • very urgent Ramzan Jabbar
  • alpha-linux ? judas@RZ.FH-Augsburg.DE
    • Re: alpha-linux ? Czo [Olivier SIROL]
  • Problem when using addaccu tutorial wildha@ibm.net
  • Problem when using addaccu tutorial Daniel Wildhaber
  • Possible Visit Ken Martin
  • Aliance Technology Files: Ken Martin
  • Commercial Component Technology Insertion Workshop Series Diganta Das
  • ALLIANCE SOURCE CODE AVAILABLE Czo [Olivier SIROL]
  • BUG dreal : can't open file using dreal jes6@lehigh.edu
  • BUG dreal : can't open file using dreal jes6@lehigh.edu
  • BUG dreal : can't open file using dreal jes6@lehigh.edu
  • Alliance for Solaris x86 ? Frederic Vecoven
  • Re: alc_env.csh Czo [Olivier SIROL]
  • About -bdd in asimut! Meng Jie
  • About the Makefile in addaccu tutorial Meng Jie
  • Consultant Wanted Patrick REIN
  • Segmentation fault Guido Grimm
    • Re: Segmentation fault Czo [Olivier SIROL]
  • [Fwd: TR: ETAS formats] (fwd) Karim DIOURY
  • Unidentified subject! 7bnn43
  • download/unzip joho@jaschobeam.ping.de
    • Re: download/unzip Czo [Olivier SIROL]
  • About the addaccu.c in Tutorial! Meng Jie
    • Re: About the addaccu.c in Tutorial! Czo [Olivier SIROL]
  • technology mapping Daniel C. Konnoff
  • ETAS formats Rosa M. Badia
  • Consulting opportunities Patrick REIN
  • BUG scmap : Instance names under SCMAP Jean-Paul.Chaput@lip6.fr
  • Re: graal message Czo [Olivier SIROL]
  • Workshop Announcement Iris Lewis
  • cd tutorials/fitpath Hans van der Linden
    • Re: cd tutorials/fitpath Czo [Olivier SIROL]
  • alliance beh -&gt; struct; how to use scmap? Hans van der Linden
    • Re: alliance beh -&gt; struct; how to use scmap? Czo [Olivier SIROL]
  • HADLOP--ASIMUT Guido Grimm
  • Alliance sources NEWS Czo [Olivier SIROL]
  • Re: Request on Alliance Sourece from Korea Czo [Olivier SIROL]
  • Re: Alliance (fwd) Czo [Olivier SIROL]
  • Questions about Alliance Victor Miranda da Silva
    • Re: Questions about Alliance Czo [Olivier SIROL]
  • HELP: mbkalloc error St. Bernard
    • Re: HELP: mbkalloc error Czo [Olivier SIROL]
  • HELP: mbkalloc error St. Bernard
  • The Monthly ICNA opportunities newsletter #9 Patrick REIN
  • Integrated Circuit Occupied Area measurements with Alliance vlsi-lab
  • Some bugs José Daniel Muñoz Frías
  • QUERY Deepak Kumar Tala
  • Alliance VHDL Tools Source Code FitzDean@aol.com
    • Re: Alliance VHDL Tools Source Code Czo [Olivier SIROL]
  • Alliance on Windows??? Chris Dewhurst
    • Re: Alliance on Windows??? Czo [Olivier SIROL]
  • video driver douglas m cowart
  • fpmap missing in 3.2b Linux distribution. Ingo Cyliax
    • Re: fpmap missing in 3.2b Linux distribution. Ingo Cyliax
  • GUI problem. Song Chen
  • BUG graal : Core dumped lors de la sauvegarde sous ... pmarchay@isep.fr
  • Obtaining alliance moini@eleceng.adelaide.edu.au
  • BUG scmap : suppression signaux constant dea7001@enseig.lip6.fr
  • j'ai des problemes avec grall REMI SENARD
  • Re: On supporting Czo [Olivier SIROL]
  • On supporting YunSeok, Cho
  • Support for Xilinx FPGA José Daniel Muñoz Frías
  • graal dont load Angel Buron
    • Re: graal dont load Czo [Olivier SIROL]
  • win95 RStonge602@aol.com
  • Syf -&gt; Bop Francois DROMARD
    • Re: Syf -&gt; Bop Czo [Olivier SIROL]
  • Unix/NT Integration Issues kcs909@hotmail.com
  • More consulting opportunities Patrick REIN
  • About your last alliance release. Nelson Raio
  • About your alliance release 3.2b cid8@isis.ist.utl.pt
  • Next Alliance release Rusty Brooks
  • BUG dreal : Seg Fault under Linux Rainer.Keller@studbox.uni-stuttgart.de
  • Re: BUG genpat : IDENT: string IDENT is not allowed. Czo [Olivier SIROL]
  • BUG genpat : IDENT: string IDENT is not allowed. chris@mil.ufl.edu
  • proof Ralf Anhorn
  • BUG OTHER : x2y : bad parsing of command line Olivier.Sirol@lip6.fr
  • BUG OTHER : Driver VST Olivier.Sirol@lip6.fr
    • Re: BUG OTHER : Driver VST Czo [Olivier SIROL]
  • BUG genpat : exec pb on Linux Redhat Olivier.Sirol@lip6.fr
  • The consulting opportunities newsletter #8 Patrick REIN
  • Is Your Web Site A Secret? owl@owlseye.com
  • Alliance tools and FPGA zoran@ebs330.eb.uah.edu
    • Re: Alliance tools and FPGA Czo [Olivier SIROL]
  • Request for access to Alliance 3.2 source code John Wehle
  • Generating EDIF output Lance Leong
  • Papier de PUBlicité Gilles-Eric DESCAMPS
  • Unidentified subject! stst55
  • PTF Bulletin - January 1998 rdm@cfcl.com
  • sunsite action notice from the keeper program Greg Hankins
  • sunsite action notice from the `keeper' program Greg Hankins
  • Notice of file-name problems problems in a submission to sunsite Greg Hankins
  • Probleme avec Jean-Baptiste BODART
  • display card anusornt@mocnet.moc.go.th
    • Re: display card Czo [Olivier SIROL]
  • The consulting opportunities Newsletter Patrick REIN
  • ISPS 98 Jan Radil Ing. K313
  • Making polygons in graal ? Mads Hommelgaard
  • OK to send e-mail? owl@owlseye.com
  • Tutorial ADDACCU Claude Fernandes
    • Re: Tutorial ADDACCU Claude Fernandes
  • BUG OTHER : This is a test Mourad.Aberbour@lip6.fr
  • BUG OTHER : test bug report Olivier.Sirol@lip6.fr
  • Re: Alliance CAD Mirrors Czo [Olivier SIROL]
  • connais-tu ... Gilles-Eric DESCAMPS
  • Unidentified subject! Ronnie L Wright
  • missing file?? Sten Widerstrom
    • Re: missing file?? Czo [Olivier SIROL]
  • Error in alliance 3.2 Shawki Areibi
  • just joined the mailling list, hi all! Jasper balraj
    • Re: just joined the mailling list, hi all! Czo [Olivier SIROL]
  • double emploi Gilles-Eric DESCAMPS
  • Re: Problems with Alliance3.2 Czo [Olivier SIROL]
  • mailto with a subject ? Gilles-Eric DESCAMPS
  • How to display waveform of .pat result? mauro osvaldella

Last message date: Wed Dec 23 1998 - 12:46:01 MET
Archived on: Thu 22 Mar 2001 - 13:57:50 MET

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]


alliance-support '1998: By Subject

alliance-support '1998
By Subject

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Starting: Thu Jan 01 1998 - 11:01:30 MET
Ending: Wed Dec 23 1998 - 12:46:01 MET
Messages: 318

  • 22
    • 344t62 Fri, 24 Apr 1998 04:41:50 +0200 (MET DST)
  • [Fwd: TR: ETAS formats] (fwd)
    • Karim DIOURY Tue, 24 Mar 1998 17:51:35 +0100 (MET)
  • A VHDL behavioral question.
    • Czo [Olivier SIROL] Wed, 06 May 1998 16:32:56 +0200
    • Pei-Hsiuan Chou Wed, 06 May 1998 01:25:15 -0500
  • A wave form viewer for alliance
    • Czo [Olivier Sirol] Tue, 01 Dec 1998 16:58:14 +0100
    • Marcos Zini Sun, 11 Oct 1998 02:17:05 -0400
  • About -bdd in asimut!
    • Meng Jie Mon, 30 Mar 1998 10:39:15 -0700
  • About the addaccu.c in Tutorial!
    • Czo [Olivier SIROL] Tue, 24 Mar 1998 17:46:04 +0100
    • Meng Jie Mon, 23 Mar 1998 14:07:05 -0700
  • About the Makefile in addaccu tutorial
    • Meng Jie Mon, 30 Mar 1998 09:23:54 -0700
  • About your alliance release 3.2b
    • cid8@isis.ist.utl.pt Mon, 2 Feb 98 17:32:36 +0100
  • About your last alliance release.
    • Nelson Raio Mon, 2 Feb 1998 16:42:11 +0100 (GMT+0100)
  • alc_env.csh
    • Czo [Olivier SIROL] Mon, 30 Mar 1998 18:54:19 +0200
  • Aliance Technology Files:
    • Ken Martin Fri, 3 Apr 1998 09:17:15 -0500 (EST)
  • Alliance
    • Ludovic JACOMME Mon, 14 Dec 1998 16:46:29 +0100 (MET)
    • Fernando Pardo Tue, 15 Dec 1998 00:18:59 +0100 (CET)
    • Czo [Olivier Sirol] Mon, 30 Nov 1998 16:18:38 +0100
    • Demethria Johnson Wed, 14 Oct 1998 15:13:30 -0500
  • Alliance (fwd)
    • Czo [Olivier SIROL] Thu, 05 Mar 1998 15:30:55 +0100
  • Alliance - Prol
    • Czo [Olivier SIROL] Thu, 13 Aug 1998 17:48:34 +0200
  • Alliance and GNU Electronic Design Automation
    • Czo [Olivier Sirol] Tue, 01 Dec 1998 17:39:02 +0100
    • Uros Bizjak Fri, 27 Nov 1998 10:23:39 +0100
  • alliance beh -&gt; struct; how to use scmap?
    • Czo [Olivier SIROL] Thu, 19 Mar 1998 12:05:06 +0100
    • Hans van der Linden Wed, 11 Mar 1998 15:34:39 GMT
  • Alliance CAD Mirrors
    • Czo [Olivier SIROL] Mon, 12 Jan 1998 14:03:37 +0100
  • Alliance Documentation
    • Czo [Olivier SIROL] Tue, 08 Sep 1998 18:27:52 +0200
    • Czo [Olivier SIROL] Fri, 14 Aug 1998 18:03:42 +0200
    • R.N.Dutt Fri, 14 Aug 1998 14:04:19 +0000
  • Alliance for Solaris x86 ?
    • Frederic Vecoven Wed, 01 Apr 1998 08:15:38 +0200
  • Alliance in a Power MAC
    • Czo [Olivier SIROL] Tue, 08 Sep 1998 19:01:16 +0200
    • Alberto Palacios Pawlovsky Wed, 02 Sep 1998 12:16:23 +0000
  • Alliance Mailling lists
    • Czo [Olivier Sirol] Thu, 26 Nov 1998 17:53:50 +0100
  • Alliance on an SGI
    • Czo [Olivier SIROL] Wed, 03 Jun 1998 16:14:31 +0200
    • ATIF ZAFAR Thu, 7 May 1998 17:07:52 EST
  • Alliance on Windows???
    • Czo [Olivier SIROL] Thu, 05 Mar 1998 11:45:04 +0100
    • Chris Dewhurst Mon, 16 Feb 1998 15:44:35 -0700
  • Alliance pour LinuxPPC ?
    • Czo [Olivier Sirol] Mon, 30 Nov 1998 15:43:43 +0100
    • Christophe Favergeon Thu, 08 Oct 1998 20:06:54 -0000 (GMT)
  • Alliance problem fixed
    • Gensemi@aol.com Wed, 5 Aug 1998 21:53:25 EDT
  • alliance program VHDL
    • Czo [Olivier SIROL] Thu, 13 Aug 1998 17:52:58 +0200
    • Ricard y Silvia Sat, 01 Aug 1998 10:01:00 +0200
  • alliance software installation problem
    • Czo [Olivier Sirol] Fri, 04 Dec 1998 16:55:00 +0100
    • Earner Michael Fri, 4 Dec 1998 15:53:29 -0000
  • ALLIANCE SOURCE CODE AVAILABLE
    • Czo [Olivier SIROL] Thu, 02 Apr 1998 20:28:46 +0200
  • Alliance sources NEWS
    • Czo [Olivier SIROL] Thu, 05 Mar 1998 16:03:11 +0100
  • Alliance sous linux
    • Czo [Olivier SIROL] Wed, 06 May 1998 16:30:09 +0200
    • R.Sasportas Tue, 5 May 1998 15:16:07 +0200
  • Alliance tech files?
    • Czo [Olivier SIROL] Tue, 08 Sep 1998 16:03:24 +0200
    • Predrag Markovic Mon, 24 Aug 1998 12:25:14 +0200
  • Alliance tools and FPGA
    • Czo [Olivier SIROL] Wed, 21 Jan 1998 13:26:19 +0100
    • zoran@ebs330.eb.uah.edu Tue, 20 Jan 1998 17:22:19 -0600
  • alliance tutorial addaccu
    • Czo [Olivier Sirol] Mon, 30 Nov 1998 19:19:16 +0100
    • Helge Danielsen Fri, 9 Oct 1998 15:33:41 +0200 (METDST)
  • Alliance VHDL Tools Source Code
    • Czo [Olivier SIROL] Thu, 05 Mar 1998 11:48:18 +0100
    • FitzDean@aol.com Sat, 21 Feb 1998 17:48:16 EST
  • Alliance VLSI design system
    • Czo [Olivier Sirol] Tue, 01 Dec 1998 17:22:29 +0100
    • Richard Stallman Sat, 28 Nov 1998 20:36:35 -0500
  • alpha-linux ?
    • Czo [Olivier SIROL] Wed, 06 May 1998 13:57:01 +0200
    • judas@RZ.FH-Augsburg.DE Mon, 6 Apr 1998 22:50:51 +0200 (MET DST)
  • antiradiation protection for mobile phone
    • lt@samatnet.com Fri, 4 Sep 98 23:28:39 +0800
  • AT24 Cd
    • Gary Bowman Tue, 06 Oct 1998 19:04:04 +0000
  • Broken lock on mcp406.h,v
    • Ig Mon, 30 Nov 1998 12:21:23 +0100
    • Czo [Olivier Sirol] Mon, 30 Nov 1998 12:14:49 +0100
    • no name Wed, 16 Sep 1998 16:47:45 +0200 (MET DST)
  • BUG =?iso-8859-1?Q?genscan=A0?= : pas de generation de chemin de
    • Czo [Olivier Sirol] Thu, 12 Nov 1998 15:32:09 +0100
  • BUG =?iso-8859-1?Q?glop=A0?= : impossible de lancer GLOP sur un
    • Czo [Olivier Sirol] Tue, 17 Nov 1998 14:59:38 +0100
  • BUG =?iso-8859-1?Q?lynx=A0?= : comparaison de netlist hierarchique
    • Czo [Olivier Sirol] Tue, 17 Nov 1998 15:02:09 +0100
    • Czo [Olivier Sirol] Mon, 16 Nov 1998 16:20:44 +0100
  • BUG Choose one item in this lis : Problem with Graal to FreeBSD 2.2.
    • Michail Vysotsky Thu, 26 Nov 1998 15:03:01 -0800 (PST)
    • vysotsky Fri, 27 Nov 1998 01:04:18 +0200
    • m_vysotsky@yahoo.com Thu, 26 Nov 1998 23:59:36 +0100
  • BUG dpr : boite d'aboutement par defaut trop petite - seule orientation N-S possib
    • dea8001@asim.lip6.fr Mon, 16 Nov 1998 20:43:45 +0100
  • BUG dpr : Manque d'information
    • dea8191@enseig.lip6.fr Mon, 16 Nov 1998 16:28:37 +0100
  • BUG dpr : projet hadamard: erreurs de dessin
    • dea8005@asim.lip6.fr Fri, 13 Nov 1998 14:01:39 +0100
  • BUG dreal : can't open file using dreal
    • jes6@lehigh.edu Thu, 2 Apr 1998 19:33:01 +0200
    • jes6@lehigh.edu Thu, 2 Apr 1998 19:32:59 +0200
    • jes6@lehigh.edu Thu, 2 Apr 1998 19:32:06 +0200
  • BUG dreal : Seg Fault under Linux
    • Rainer.Keller@studbox.uni-stuttgart.de Thu, 29 Jan 1998 21:35:38 +0100 (MET)
  • BUG druc : druc 'integre' a graal n'a pas detecte un court-circuit
    • dea8191@enseig.lip6.fr Mon, 16 Nov 1998 17:33:11 +0100
  • BUG fpgen : Boite d'aboutement
    • dea8191@enseig.lip6.fr Fri, 13 Nov 1998 16:40:44 +0100
  • BUG fpgen : impossible d'utiliser un buffer vectorise
    • dea8001@asim.lip6.fr Mon, 16 Nov 1998 20:37:36 +0100
  • BUG genlib : pb avec les parsers al et vst
    • Karim.Dioury@lip6.fr Mon, 16 Nov 1998 19:17:39 +0100
  • BUG genlib : producing EDIF output files with genlib and scmap
    • bizjak@rd.iskraemeco.si Wed, 6 May 1998 15:33:02 +0200
  • BUG genpat : exec pb on Linux Redhat
    • Olivier.Sirol@lip6.fr Tue, 27 Jan 1998 10:22:23 +0100 (MET)
  • BUG genpat : genpat ne fonctionne pas sous PC
    • dea8025@enseig.lip6.fr Mon, 16 Nov 1998 16:09:52 +0100
  • BUG genpat : IDENT: string IDENT is not allowed.
    • Czo [Olivier SIROL] Thu, 29 Jan 1998 19:08:11 +0100
    • chris@mil.ufl.edu Thu, 29 Jan 1998 06:37:42 +0100 (MET)
  • BUG glop : impossible de lancer GLOP sur un fichier genere par GENLIB
    • dea8001@asim.lip6.fr Mon, 16 Nov 1998 20:46:39 +0100
  • BUG graa : Not Work to FreeBSD v.2.2.
    • Czo [Olivier Sirol] Fri, 27 Nov 1998 18:29:31 +0100
    • vysotsky@ref.nstu.ru Thu, 26 Nov 1998 23:37:49 +0100
  • BUG graal : Core dumped lors de la sauvegarde sous ...
    • pmarchay@isep.fr Thu, 12 Feb 1998 13:08:50 +0100
  • BUG graal : mauvaise mise a jour des fichiers ap
    • Czo [Olivier SIROL] Wed, 06 May 1998 14:08:49 +0200
    • pmarchay@isep.fr Thu, 23 Apr 1998 10:51:50 +0200
  • BUG graal : Non-enregistrement des connecteurs !!!
    • pmarchay@isep.fr Thu, 23 Apr 1998 12:35:01 +0200
  • BUG in graal
    • Czo [Olivier Sirol] Mon, 30 Nov 1998 15:12:18 +0100
    • Jason Schonberg Thu, 24 Sep 1998 15:18:05 -0700 (PDT)
  • BUG lvx : melange de modeles et d'instances
    • dea8191@enseig.lip6.fr Mon, 16 Nov 1998 16:12:53 +0100
  • BUG lynx : absence d'options importantes dans le MAN de LYNX
    • dea8001@asim.lip6.fr Tue, 17 Nov 1998 20:44:10 +0100
  • BUG lynx : erreurs d'extraction en hierarchique
    • pmarchay@isep.fr Mon, 25 May 1998 18:19:50 +0200
  • BUG lynx : lynx behavior when resistors values are missing in RDS
    • Jean-Jacques.Lecler@lip6.fr Tue, 15 Dec 1998 09:44:39 +0100
  • BUG lynx : lynx ignores Metal3 and higher.
    • Jean-Jacques.Lecler@lip6.fr Tue, 15 Dec 1998 09:51:51 +0100
  • BUG lynx : sigfpe
    • dea8029@enseig.lip6.fr Tue, 17 Nov 1998 14:24:36 +0100
  • BUG MANUAL : inconsistancy
    • dea8029@enseig.lip6.fr Mon, 16 Nov 1998 16:57:53 +0100
  • BUG MANUAL : manual pas suffisamment renseigne
    • dea8029@enseig.lip6.fr Mon, 16 Nov 1998 17:12:36 +0100
  • BUG MANUAL : no manual for flatlo.
    • dea8029@enseig.lip6.fr Mon, 16 Nov 1998 16:58:41 +0100
  • BUG MANUAL : techno(5)
    • dea8029@enseig.lip6.fr Tue, 17 Nov 1998 13:28:24 +0100
  • BUG MANUAL : TEST
    • Olivier.Sirol@lip6.fr Tue, 10 Nov 1998 18:46:28 +0100
  • BUG OTHER : Driver VST
    • Czo [Olivier SIROL] Tue, 27 Jan 1998 11:37:33 +0100
    • Olivier.Sirol@lip6.fr Tue, 27 Jan 1998 10:25:44 +0100 (MET)
  • BUG OTHER : hns parser core dump
    • Franck.Wajsburt@lip6.fr Mon, 21 Dec 1998 15:29:53 +0100
  • BUG OTHER : test bug report
    • Olivier.Sirol@lip6.fr Mon, 12 Jan 1998 17:59:08 +0100 (MET)
  • BUG OTHER : This is a test
    • Mourad.Aberbour@lip6.fr Mon, 12 Jan 1998 18:08:34 +0100 (MET)
  • BUG OTHER : x2y : bad parsing of command line
    • Olivier.Sirol@lip6.fr Tue, 27 Jan 1998 10:27:19 +0100 (MET)
  • BUG scmap : ##### WARNING : 'mulb_ix_0' n'est pas un virtuel
    • Czo [Olivier SIROL] Wed, 06 May 1998 14:01:36 +0200
    • bizjak@rd.iskraemeco.si Wed, 15 Apr 1998 12:34:59 +0200
  • BUG scmap : bug scmap: lofigchain impossible
    • Jean-Lou.Desbarbieux@lip6.fr Mon, 8 Jun 1998 16:07:52 +0200
  • BUG scmap : Instance names under SCMAP
    • Jean-Paul.Chaput@lip6.fr Mon, 23 Mar 1998 11:26:32 +0100
  • BUG scmap : suppression signaux constant
    • dea7001@enseig.lip6.fr Wed, 11 Feb 1998 18:11:48 +0100
  • BUG scr : fichier padreal
    • dea8029@enseig.lip6.fr Tue, 17 Nov 1998 13:25:07 +0100
  • BUG scr : tout orientation autre que NORD-SUD impossible
    • dea8001@asim.lip6.fr Mon, 16 Nov 1998 20:58:19 +0100
  • BUG SYF
    • Fabrice ILPONSE Thu, 29 Oct 1998 15:43:12 +0100 (MET)
  • Can this be done?
    • Czo [Olivier SIROL] Fri, 14 Aug 1998 18:12:06 +0200
    • Czo [Olivier SIROL] Thu, 13 Aug 1998 18:46:12 +0200
    • NIRANJAN PRABHU Wed, 12 Aug 1998 13:33:23 +0530 (IST)
  • cd tutorials/fitpath
    • Czo [Olivier SIROL] Thu, 19 Mar 1998 12:02:15 +0100
    • Hans van der Linden Wed, 11 Mar 1998 15:42:52 GMT
  • Cells Problem
    • FYP on Forth CPU Fri, 16 Oct 1998 10:58:49 +0800 (HKT)
  • Cells Problem.
    • FYP on Forth CPU Sun, 4 Oct 1998 00:23:54 +0800 (HKT)
    • FYP on Forth CPU Thu, 1 Oct 1998 17:14:42 +0800 (HKT)
  • Commercial Component Technology Insertion Workshop Series
    • Diganta Das Thu, 2 Apr 1998 10:16:35 -0500 EST
  • Compiling 3.2c
    • Czo [Olivier Sirol] Mon, 30 Nov 1998 18:26:41 +0100
    • c.visavakul@ic.ac.uk Mon, 16 Nov 98 10:00:45 GMT
  • Configuration error installation or configuration problem C conpiler cannot create executables
    • Czo [Olivier Sirol] Mon, 07 Dec 1998 15:35:03 +0100
  • configure file
    • Czo [Olivier SIROL] Thu, 09 Jul 1998 11:07:10 +0200
    • Myong Cynn Fri, 3 Jul 1998 18:09:15 -0600
  • connais-tu ...
    • Gilles-Eric DESCAMPS Mon, 12 Jan 1998 11:48:29 +0100 (MET)
  • Consultant Wanted
    • Patrick REIN Wed, 25 Mar 98 20:19:15 +0000
  • consultants wanted #11
    • Patrick REIN Wed, 22 Apr 98 08:49:24 +0100
  • Consultants Wanted #12
    • Patrick REIN Sun, 7 Jun 98 21:09:10 +0000
  • Consulting opportunities
    • Patrick REIN Mon, 23 Mar 98 13:54:44 +0100
  • Design kit for Alliance
    • Czo [Olivier SIROL] Mon, 17 Aug 1998 16:29:23 +0200
    • Luis Alfonso Entrena Arrontes Thu, 23 Jul 1998 10:33:49 -0500
  • display card
    • Czo [Olivier SIROL] Fri, 16 Jan 1998 10:18:22 +0100
    • anusornt@mocnet.moc.go.th Fri, 16 Jan 1998 13:14:32 +0700
  • double emploi
    • Gilles-Eric DESCAMPS Mon, 5 Jan 1998 13:52:50 +0100 (MET)
  • download/unzip
    • Czo [Olivier SIROL] Tue, 24 Mar 1998 17:41:17 +0100
    • joho@jaschobeam.ping.de 23 Mar 1998 23:23:00 +0200
  • Efficiency of Bop
    • Sandy Harris Sat, 10 Oct 1998 23:48:57 -0400
  • Error in alliance 3.2
    • Shawki Areibi Tue, 6 Jan 1998 14:33:33 -0500 (EST)
  • ETAS formats
    • Rosa M. Badia Mon, 23 Mar 1998 16:59:07 +0100
  • exec of script alc_env.sh
    • Czo [Olivier SIROL] Tue, 23 Jun 1998 18:57:54 +0200
    • mark ka leung chan Sun, 7 Jun 1998 02:31:25 -0500 (CDT)
  • Features not working
    • Czo [Olivier SIROL] Wed, 03 Jun 1998 16:12:52 +0200
    • Ajay Kumar Sinha Fri, 08 May 1998 18:25:46 +0500
  • Format error
    • Czo [Olivier SIROL] Tue, 23 Jun 1998 18:54:53 +0200
    • B.G.M.Rao Mon, 15 Jun 1998 17:16:48 +0530 (IST)
    • B.G.M.Rao Thu, 11 Jun 1998 02:05:26 +0530 (IST)
  • fpmap missing in 3.2b Linux distribution.
    • Ingo Cyliax Mon, 16 Feb 1998 16:55:46 -0500
    • Ingo Cyliax Sat, 14 Feb 1998 09:23:06 -0500
  • FREE DEMO of Web Promotion Software That Submits Your Site to 1100+ Search Engines!
    • getmore@getmoretraffic.com Fri, 04 Dec 1998 09:37:41 -0600
  • FREE DEMO of Web Promotion Software That Submits Your Site to 900+ Search Engines!
    • hiredhit@hiredhits.com Thu, 12 Nov 1998 11:08:25 -0600
  • Functional Abstraction of VLSI Components
    • C. Collier Tue, 10 Nov 1998 12:50:10 -0800
  • FWD: ALLIANCE design tool/Training
    • ceppi@stsd.trevano.ch Fri, 26 Jun 1998 13:27:11 +0200
  • Generating EDIF output
    • Lance Leong Mon, 19 Jan 1998 00:07:22 -0500
  • graal dont load
    • Czo [Olivier SIROL] Mon, 09 Feb 1998 13:59:30 +0100
    • Angel Buron Mon, 09 Feb 1998 13:05:43 +0100
  • graal message
    • Czo [Olivier SIROL] Thu, 19 Mar 1998 11:58:07 +0100
  • Graal which is compiled in X11R5 ?
    • Czo [Olivier SIROL] Wed, 12 Aug 1998 10:58:24 +0200
  • GUI problem.
    • Song Chen Thu, 12 Feb 1998 16:23:38 -0600
  • HADLOP--ASIMUT
    • Guido Grimm Tue, 10 Mar 1998 12:45:19 +0100
  • Help
    • Czo [Olivier SIROL] Tue, 08 Sep 1998 18:17:43 +0200
    • Paulo Maciel Thu, 27 Aug 1998 15:54:53 -0300
    • WBell10139@aol.com Tue, 7 Jul 1998 22:27:45 EDT
  • Help for generating core.c and &lt;component.c&gt; for structural
    • Czo [Olivier SIROL] Tue, 08 Sep 1998 17:07:32 +0200
  • Help for generating core.c and &lt;component.c&gt; for structural simulation.
    • Yashesh Bhatia Thu, 27 Aug 1998 20:49:57 +0530
  • Help me !!!!
    • Michail Vysotsky Thu, 26 Nov 1998 14:21:35 -0800 (PST)
  • Help!
    • Czo [Olivier SIROL] Wed, 06 May 1998 15:06:28 +0200
    • PAOLA ANDREA ENRIQUEZ OJEDA Wed, 29 Apr 1998 09:48:26 -0500
  • HELP: mbkalloc error
    • Czo [Olivier SIROL] Thu, 05 Mar 1998 15:43:40 +0100
    • St. Bernard Fri, 27 Feb 1998 14:15:32 +0800 (PST)
    • St. Bernard Fri, 27 Feb 1998 14:03:21 +0800 (PST)
  • How to display waveform of .pat result?
    • mauro osvaldella Thu, 1 Jan 1998 11:01:27 +0100
  • How To Start
    • Czo [Olivier Sirol] Tue, 01 Dec 1998 15:03:47 +0100
    • james bond Mon, 30 Nov 1998 14:48:21 PST
  • HP-UX port?
    • Czo [Olivier SIROL] Wed, 03 Jun 1998 14:31:24 +0200
    • Len Harold Wed, 27 May 1998 14:50:35 -0700
  • IBM BUSINESS PARTNER offers UNIQUE INVESTMENT/BUSINESS OPPORTUNITY,
    • golf@ip127.houston2.tx.pub-ip.psi.net Sun, 24 May 1998 02:11:11 +0200 (MET DST)
  • IEEE library
    • Czo [Olivier SIROL] Wed, 03 Jun 1998 14:58:21 +0200
    • Daniele Pinto Tue, 12 May 1998 16:38:24 +0200 (MET DST)
  • Increase Your Sales - Accept Credit Cards
    • golf@ip127.houston2.tx.pub-ip.psi.net Sat, 23 May 1998 18:40:41 +0200 (MET DST)
  • Information about compilation of Alliance sources
    • Bernardo Pastorelli Fri, 18 Dec 1998 18:29:56 +0100
  • installation
    • M.I Mpholo Mon, 14 Dec 1998 21:35:56 -0800
  • Integrated Circuit Occupied Area measurements with Alliance
    • vlsi-lab Tue, 24 Feb 1998 09:51:43 +0200
  • Is Your Web Site A Secret?
    • owl@owlseye.com Wed, 21 Jan 1998 06:58:26 -0500 (EST)
  • ISPS 98
    • Jan Radil Ing. K313 Thu, 15 Jan 1998 13:14:47 MET-1MEST
  • ISPS`98
    • Jan Radil Ing. K313 Mon, 4 May 1998 14:59:44 MET-1MEST
  • j'ai des problemes avec grall
    • REMI SENARD Tue, 10 Feb 1998 13:20:49 +0000
  • just joined the mailling list, hi all!
    • Jasper balraj Mon, 29 Dec 1997 10:56:09 +0530 (IST)
    • Czo [Olivier SIROL] Mon, 05 Jan 1998 13:59:21 +0100
  • Leonardo Interfacing
    • V. A. Chouliaras Sat, 18 Jul 1998 05:50:30 +0300
  • libc5 obscure problem? (fwd)
    • Jorge JUAN CHICO Wed, 16 Dec 1998 20:02:08 +0100 (MET)
  • libc5 obscure problem? SOLVED
    • Jorge JUAN CHICO Wed, 23 Dec 1998 12:44:48 +0100 (MET)
  • link errors trying to make alliance
    • Czo [Olivier SIROL] Wed, 06 May 1998 15:04:34 +0200
    • mlevine Mon, 27 Apr 1998 16:24:12 -0700
  • Logic synthesis using Alliance tools
    • Bertie Kemp Tue, 17 Nov 1998 15:48:57 +0200
  • Looking for Win95 drivers
    • Matthew Dyke Wed, 20 May 1998 21:42:00 -0400
  • mailto with a subject ?
    • Gilles-Eric DESCAMPS Sat, 3 Jan 1998 20:31:45 +0100 (MET)
  • Making polygons in graal ?
    • Mads Hommelgaard Thu, 15 Jan 1998 15:46:06 +0100
  • missing alliance library
    • Czo [Olivier Sirol] Mon, 30 Nov 1998 16:22:03 +0100
    • Demethria Johnson Sat, 31 Oct 1998 20:25:21 -0600
  • missing file??
    • Czo [Olivier SIROL] Fri, 09 Jan 1998 14:35:11 +0100
    • Sten Widerstrom Thu, 08 Jan 1998 21:55:43 +0100
  • missing files in the patches directory?
    • E. TAMURA Mon, 18 May 1998 22:03:10 +0500 (GMT-5)
  • Missing library libSM.so.6.0
    • Czo [Olivier SIROL] Tue, 08 Sep 1998 18:36:15 +0200
    • friebe Fri, 28 Aug 1998 14:46:51 +0200
  • More consulting opportunities
    • Patrick REIN Thu, 5 Feb 98 16:58:27 -0000
  • NEC Ready9619 P166 Drvrs?
    • Karl Tue, 22 Sep 1998 15:23:54 -0400
  • Needing help again
    • Czo [Olivier SIROL] Tue, 30 Jun 1998 16:46:20 +0200
  • needing help&amp;advice
    • Czo [Olivier SIROL] Thu, 25 Jun 1998 18:39:11 +0200
    • Alberto Palacios Thu, 25 Jun 1998 11:17:46 +0900
  • Next Alliance release
    • Rusty Brooks Fri, 30 Jan 1998 10:32:28 -0600 (CST)
  • Notice of file-name problems problems in a submission to sunsite
    • Greg Hankins Fri, 16 Jan 1998 21:59:36 -0500 (EST)
  • Obtaining alliance
    • moini@eleceng.adelaide.edu.au Thu, 12 Feb 1998 13:32:15 +1030 (CST)
  • OK to send e-mail?
    • owl@owlseye.com Thu, 15 Jan 1998 08:04:26 -0500 (EST)
  • On supporting
    • Czo [Olivier SIROL] Tue, 10 Feb 1998 11:00:13 +0100
    • YunSeok, Cho Tue, 10 Feb 1998 17:21:06 +0900
  • Papier de PUBlicité
    • Gilles-Eric DESCAMPS Sun, 18 Jan 1998 11:30:02 +0100 (MET)
  • pb parser vst
    • Karim Dioury Wed, 09 Dec 1998 10:57:42 +0100
  • Possible Visit
    • Ken Martin Fri, 3 Apr 1998 09:48:43 -0500 (EST)
  • PowerMac?
    • Czo [Olivier SIROL] Thu, 16 Jul 1998 19:29:11 +0200
    • Becker, Peter E Thu, 16 Jul 1998 10:36:25 -0400
  • Problem when using addaccu tutorial
    • wildha@ibm.net Sat, 04 Apr 1998 14:55:58 -0600
    • Daniel Wildhaber Fri, 3 Apr 1998 14:44:16 -0600 (CST)
  • problem with dreal y graal
    • Czo [Olivier SIROL] Wed, 01 Jul 1998 17:51:04 +0200
    • Juan Zapata Perez Tue, 30 Jun 1998 12:27:11 +0100 (WET DST)
  • problem with dreal y graal (fwd)
    • Czo [Olivier SIROL] Tue, 07 Jul 1998 11:59:43 +0200
    • Juan Zapata Perez Mon, 6 Jul 1998 12:53:35 +0100 (WET DST)
  • Problem with running Dreal
    • Ludovic JACOMME Tue, 8 Dec 1998 11:07:39 +0100 (MET)
    • Ludovic JACOMME Tue, 8 Dec 1998 11:03:50 +0100 (MET)
    • Chittaranjan.Mandal@brunel.ac.uk Tue, 8 Dec 1998 09:54:11 GMT
    • Chittaranjan.Mandal@brunel.ac.uk Mon, 7 Dec 1998 19:39:59 GMT
  • Probleme avec
    • Jean-Baptiste BODART Fri, 16 Jan 1998 16:29:54 +0100
  • Probleme avec le tutorial addaccu
    • Czo [Olivier SIROL] Wed, 03 Jun 1998 16:09:26 +0200
    • Ahmad Wabbi Mon, 11 May 1998 04:27:23 +0200
  • Probleme pour compiler librairies avec asimut.
    • Czo [Olivier SIROL] Wed, 03 Jun 1998 14:21:22 +0200
    • Johann Ruiz Fri, 29 May 1998 14:43:47 +0200 (MET DST)
  • Problemes rencontres avec alliance
    • lienard Thu, 12 Nov 1998 14:08:12 +0100
  • Problems installinf on SUN Ultra 1 Solaris
    • Gensemi@aol.com Wed, 29 Jul 1998 20:11:12 EDT
  • Problems with Alliance3.2
    • Czo [Olivier SIROL] Mon, 05 Jan 1998 12:05:10 +0100
  • problems with graal
    • Czo [Olivier Sirol] Mon, 30 Nov 1998 16:32:02 +0100
    • Demethria Johnson Sat, 31 Oct 1998 20:36:17 -0600
  • Problems with graal and dreal
    • Czo [Olivier SIROL] Tue, 08 Sep 1998 14:58:37 +0200
    • Thomas Pasch Fri, 21 Aug 1998 11:37:07 +0200
  • proof
    • Ralf Anhorn Tue, 27 Jan 1998 16:55:17 +0100
  • PTF Bulletin - January 1998
    • rdm@cfcl.com Fri, 16 Jan 98 12:32:10 PST
  • QUERIS
    • M.I Mpholo Wed, 16 Dec 1998 11:10:18 -0800
  • QUERY
    • Deepak Kumar Tala Mon, 23 Feb 1998 14:47:52 +0000
  • Questions about Alliance
    • Czo [Olivier SIROL] Thu, 05 Mar 1998 15:51:18 +0100
    • Victor Miranda da Silva Mon, 02 Mar 1998 16:31:33 -0300
  • remove from mailing list
    • Chih-chang Lin Wed, 09 Dec 1998 13:28:13 -0800
  • Request for access to Alliance 3.2 source code
    • John Wehle Mon, 19 Jan 1998 20:38:13 -0500
  • Request on Alliance Sourece from Korea
    • Czo [Olivier SIROL] Thu, 05 Mar 1998 15:54:57 +0100
  • Segmentation fault
    • Czo [Olivier SIROL] Tue, 31 Mar 1998 13:54:12 +0200
    • Guido Grimm Wed, 25 Mar 1998 18:54:54 +0100
  • Segmentation fault of X based programs
    • Czo [Olivier SIROL] Wed, 06 May 1998 14:04:44 +0200
    • Winfried Gehrke Wed, 15 Apr 1998 12:49:25 +0200
  • sh variables
    • Czo [Olivier Sirol] Fri, 04 Dec 1998 17:10:19 +0100
    • james bond Thu, 03 Dec 1998 04:01:21 PST
  • Software Developer for VHDL Logic Simulation Product
    • Don McInnis Wed, 13 May 1998 16:23:17 -0400
  • Some bugs
    • José Daniel Muñoz Frías Mon, 23 Feb 1998 13:56:23 +0000
  • something wrong with genlib ??
    • Czo [Olivier SIROL] Thu, 13 Aug 1998 17:34:01 +0200
    • Jens Lauer Wed, 29 Jul 1998 16:07:40 +0200
  • Source building problems.
    • Czo [Olivier SIROL] Thu, 16 Jul 1998 19:30:31 +0200
    • Olle Pettersson Fri, 10 Jul 1998 13:04:06 +0200 (MET DST)
  • sunsite action notice from the `keeper' program
    • Greg Hankins Fri, 16 Jan 1998 22:00:32 -0500 (EST)
  • sunsite action notice from the keeper program
    • Greg Hankins Fri, 16 Jan 1998 22:09:32 -0500 (EST)
  • support
    • IFSoffice@aol.com Tue, 22 Sep 1998 11:41:26 EDT
  • Support for Xilinx FPGA
    • José Daniel Muñoz Frías Mon, 09 Feb 1998 19:20:24 +0000
  • Syf -&gt; Bop
    • Czo [Olivier SIROL] Fri, 06 Feb 1998 14:24:14 +0100
    • Francois DROMARD Fri, 6 Feb 1998 09:54:34 +0100
  • technology mapping
    • Daniel C. Konnoff Mon, 23 Mar 1998 10:34:00 -0800 (PST)
  • The Consulting Links Letter # 56.
    • Links Tue, 19 May 1998 13:01:59 +0200
  • The consulting opportunities Newsletter
    • Patrick REIN Thu, 15 Jan 98 22:32:47 +0000
  • The consulting opportunities newsletter #8
    • Patrick REIN Tue, 27 Jan 98 09:08:50 -0000
  • The Monthly ICNA opportunities newsletter #9
    • Patrick REIN Tue, 24 Feb 98 22:27:14 +0000
  • Timing simulation in Alliance
    • Czo [Olivier SIROL] Thu, 13 Aug 1998 18:38:16 +0200
    • Roden, Thomas Thu, 6 Aug 1998 07:16:23 -0700
  • Trying to run alliance on solaris and having problem
    • Czo [Olivier SIROL] Fri, 17 Jul 1998 10:33:04 +0200
    • Khan Kibria Thu, 16 Jul 1998 08:25:26 -0700
  • Tutorial ADDACCU
    • Claude Fernandes Wed, 21 Jan 1998 17:11:13 +0000
    • Claude Fernandes Tue, 13 Jan 1998 13:23:58 +0000
  • Unable to Run GRAAL
    • Czo [Olivier SIROL] Thu, 13 Aug 1998 18:17:37 +0200
    • atecsoft Thu, 6 Aug 1998 18:44:03 +0530
  • Unidentified subject!
    • Czo [Olivier Sirol] Mon, 30 Nov 1998 13:39:22 +0100
    • Czo [Olivier Sirol] Mon, 30 Nov 1998 12:14:10 +0100
    • mohamed kkssmm Tue, 15 Sep 1998 05:07:00 PDT
    • Czo [Olivier SIROL] Wed, 03 Jun 1998 14:56:08 +0200
    • a33s23 Tue, 19 May 1998 03:52:12 +0200 (MET DST)
    • Pei-Hsiuan Chou Sun, 17 May 1998 21:15:58 -0500
    • 981c15 Sat, 25 Apr 1998 10:07:23 +0900
    • 344t62 Fri, 24 Apr 1998 04:52:48 +0200
    • 7bnn43 Tue, 24 Mar 1998 05:49:03 +0100 (MET)
    • stst55 Sun, 18 Jan 1998 04:10:06 -0500 (EST)
    • Ronnie L Wright Mon, 12 Jan 1998 05:10:19 -0500
  • Unix/NT Integration Issues
    • kcs909@hotmail.com Thu, 05 Feb 98 20:37:09 EST
  • Urgent Help
    • Czo [Olivier Sirol] Mon, 30 Nov 1998 15:38:53 +0100
  • Urgent! fpgen problems.
    • Czo [Olivier Sirol] Mon, 30 Nov 1998 15:34:49 +0100
    • Cicuttin Andres Wed, 28 Oct 1998 11:25:46 +0100 (CET)
  • Very busy...
    • Czo [Olivier Sirol] Thu, 29 Oct 1998 14:05:39 +0100
  • very urgent
    • Ramzan Jabbar Fri, 10 Apr 1998 18:16:33 +0100
  • VHDL subset for 3.2
    • Czo [Olivier SIROL] Wed, 03 Jun 1998 14:35:03 +0200
    • Lorne Mortara Thu, 21 May 1998 10:42:19 -0500
  • video driver
    • douglas m cowart Mon, 16 Feb 1998 17:29:10 -0500
  • win95
    • RStonge602@aol.com Sat, 7 Feb 1998 15:03:25 EST
  • Workshop Announcement
    • Iris Lewis Mon, 16 Mar 1998 09:37:17 -0500 EST
  • XC3000 backend inclu ?
    • Karl-Max Wagner Thu, 27 Aug 1998 22:25:26 +0000 (GMT)
  • xpat sources?
    • Czo [Olivier Sirol] Fri, 04 Dec 1998 17:08:35 +0100
    • Florent de Dinechin Thu, 3 Dec 1998 11:08:46 +0100 (MET)

Last message date: Wed Dec 23 1998 - 12:46:01 MET
Archived on: Thu 22 Mar 2001 - 13:57:50 MET

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]


alliance-support '1999: help/installation

alliance-support '1999
help/installation

Zina Ben Miled (miled@engr.iupui.edu)
Thu, 14 Jan 1999 09:34:56 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: help/installation"
  • Next in thread: Czo [Olivier Sirol]: "Re: help/installation"
  • Reply: Czo [Olivier Sirol]: "Re: help/installation"

I installed the alliance software on a Sparc running
Solaris. When I run the makefile in the tutorial addccu
I get the following error. Any suggestions ?

------------------------------------------------------

-- Initializing ...
*** mbk error ***
netlist output format 'at' not supported
*** Signal 15
make: Fatal error: Command failed for target `specifications.pat'
-------------------------------------------------

similar error occurs with amd2901

---------------------------------------------

Initializing ...
*** mbk error ***
netlist output format 'at' not supported
*** Error code 143
make: Fatal error: Command failed for target `asimut_first'
---------------------------------------------

thanks

-----
Zina Ben Miled
Electrical Engineering Department
723 W. Michigan St. SL 160,  Indianapolis, IN 46202
ph: (317) 278-3317     fax: (317) 274-4493

  • Next message: Czo [Olivier Sirol]: "Re: help/installation"
  • Next in thread: Czo [Olivier Sirol]: "Re: help/installation"
  • Reply: Czo [Olivier Sirol]: "Re: help/installation"


alliance-support '1999: Re: help/installation

alliance-support '1999
Re: help/installation

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 14 Jan 1999 16:57:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: mcesar: "problems with scmap"
  • Previous message: Zina Ben Miled: "help/installation"

Zina Ben Miled wrote:
>
> I installed the alliance software on a Sparc running
> Solaris. When I run the makefile in the tutorial addccu
> I get the following error. Any suggestions ?
>
>
> ------------------------------------------------------
>
> -- Initializing ...
> *** mbk error ***
> netlist output format 'at' not supported
> *** Signal 15
> make: Fatal error: Command failed for target `specifications.pat'

I dont see...
output format should be 'al'

did you run the configure script?
and do you source the alc_env.csh script?

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: mcesar: "problems with scmap"
  • Previous message: Zina Ben Miled: "help/installation"


alliance-support '1999: problems with scmap

alliance-support '1999
problems with scmap

mcesar (mcesar@sec.upm.es)
Wed, 20 Jan 1999 19:33:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: mcesar: "Sources for tas, etas & yagle not found"
  • Previous message: Czo [Olivier Sirol]: "Re: help/installation"
  • Next in thread: Czo [Olivier Sirol]: "Re: problems with scmap"
  • Reply: Czo [Olivier Sirol]: "Re: problems with scmap"

    We have recently compiled Alliance 3.2c under Solaris. Almost all is ok,
but we are in trouble with scmap. Almost all times we launch it we obtain a
segmentation fault:

                @@@@ @      @@@@ @
               @    @@    @@    @@
              @@     @   @@      @
              @@@       @@       @ @@@ @@ @@@     @@@@    @@@ @@@
               @@@@     @@          @@@ @@  @@   @@   @    @@@  @@
                 @@@@   @@          @@  @@  @@   @@   @@   @@    @@
                   @@@  @@          @@  @@  @@     @@@@@   @@    @@
              @      @@ @@          @@  @@  @@   @@   @@   @@    @@
              @@     @@  @@      @  @@  @@  @@  @@    @@   @@    @@
              @@@    @    @@    @@  @@  @@  @@  @@   @@@   @@@  @@
              @  @@@@       @@@@   @@@@ @@@ @@@  @@@@  @@  @@ @@@
                                                           @@
                                                          @@@@

                             Mapping Standard Cells

                Alliance CAD System 3.2b, scmap 4.20 [1997/10/09]
                Copyright (c) 1990-1999,           ASIM/LIP6/UPMC
                E-mail support:     alliance-support@asim.lip6.fr

================================  Environment
================================
MBK_WORK_LIB        = .
MBK_CATA_LIB        =
.:/home3/asterix/master1/alliance/archi/Solaris/cells/sclib
MBK_TARGET_LIB      =
/home3/asterix/master1/alliance/archi/Solaris/cells/sclib
MBK_IN_LO           = vst
MBK_OUT_LO          = vst
=======================  Files, Options and Parameters
=======================
VHDL file           = addaccu.vbe
output file         = addaccus.vst
Parameter file      = default.lax
Mode                = Mapping standard cell
Optimization mode   = 50% area - 50% delay optimization
Optimization level  = 2
============================================================================
===

Compiling 'addaccu' ...
Running Standard Cell Mapping
=============================  INITIAL COST
==================================
Total number of literals    = 194
Number of reduced literals  = 57
Number of latches           = 8
Maximum logical depth       = 13
Maximum delay               = 4.833
============================================================================
===
Compiling library
'/home3/asterix/master1/alliance/archi/Solaris/cells/sclib'
Generating Expert System ...
Cell 'cmx2_y' Unused
Cell 'cry_y' Unused
Cell 'sum_y' Unused
Cell 'tie_y' Unused
162 rules generated
......Segmentation Fault (core dumped)

    c4map does it better, but unfortunately it also gives us some
segmentation faults, apparently at random.

    Thanks.

-----------------------------------------------
- mcesar    email: mcesar at sec dot upm dot es
- PGP key available
- Key Fingerprint:     D6 B8 E6 31  D2 CD 55 D5
-                      B2 81 AB 01  92 9C 06 BC

  • Next message: mcesar: "Sources for tas, etas & yagle not found"
  • Previous message: Czo [Olivier Sirol]: "Re: help/installation"
  • Next in thread: Czo [Olivier Sirol]: "Re: problems with scmap"
  • Reply: Czo [Olivier Sirol]: "Re: problems with scmap"


alliance-support '1999: Sources for tas, etas & yagle not found

alliance-support '1999
Sources for tas, etas & yagle not found

mcesar (mcesar@sec.upm.es)
Wed, 20 Jan 1999 19:45:10 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Marc Daumas: "Livre CI"
  • Previous message: mcesar: "problems with scmap"
  • Next in thread: Czo [Olivier Sirol]: "Re: Sources for tas, etas & yagle not found"
  • Reply: Czo [Olivier Sirol]: "Re: Sources for tas, etas & yagle not found"

    After compiling alliance 3.2c under Solaris we missed sources & binaries
for tas, etas & yagle. We found the binaries on your ftp site but ¿are the
sources for these tools freely available?

    Thanks.

-----------------------------------------------
- mcesar    email: mcesar at sec dot upm dot es
- PGP key available
- Key Fingerprint:     D6 B8 E6 31  D2 CD 55 D5
-                      B2 81 AB 01  92 9C 06 BC

  • Next message: Marc Daumas: "Livre CI"
  • Previous message: mcesar: "problems with scmap"
  • Next in thread: Czo [Olivier Sirol]: "Re: Sources for tas, etas & yagle not found"
  • Reply: Czo [Olivier Sirol]: "Re: Sources for tas, etas & yagle not found"


alliance-support '1999: Livre CI

alliance-support '1999
Livre CI

Marc Daumas (Marc.Daumas@ENS-Lyon.Fr)
Thu, 21 Jan 1999 10:43:28 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Marc Daumas: "Mail precedent"
  • Previous message: mcesar: "Sources for tas, etas & yagle not found"
  • Next in thread: Czo [Olivier Sirol]: "Re: Livre CI"
  • Reply: Czo [Olivier Sirol]: "Re: Livre CI"

Bonjour,

Je prepare un livre en francais sur la conception des circuits integres
avec Arnaud Tisserand (CSEM) et nous devons fournir en annexe la
presentation d'un additionneur et d'un multiplieur. Est-ce possible
d'utiliser alliance pour l'un, l'autre ou les deux. Dans ce cas, il nous
faudrait une autorisation pour reproduire des copies d'ecran et les
differents fichiers texte ou graphiques generes par alliance. Cela
signifie que l'on aura aussi besoin de reproduire des cellules de la
bibliotheque. Est-ce que vous en etes les auteurs ?

Alliance me semble etre une bonne solution dans les outils de conception
et je serai heureux de pouvoir l'utiliser au niveau de notre livre.

Merci.

--
Marc Daumas - Charge de recherches au CNRS (LIP - ENS de Lyon)
mailto:Marc.Daumas@ENS-Lyon.Fr - http://www.ens-lyon.fr/~daumas
ENS de Lyon - 46, allee d'Italie - 69364 Lyon Cedex 07 - FRANCE
Phone: (+33) 4 72 72 83 52 - Fax: (+33) 4 72 72 80 80

  • Next message: Marc Daumas: "Mail precedent"
  • Previous message: mcesar: "Sources for tas, etas & yagle not found"
  • Next in thread: Czo [Olivier Sirol]: "Re: Livre CI"
  • Reply: Czo [Olivier Sirol]: "Re: Livre CI"


alliance-support '1999: Mail precedent

alliance-support '1999
Mail precedent

Marc Daumas (Marc.Daumas@ENS-Lyon.Fr)
Thu, 21 Jan 1999 10:48:13 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo chonghing Cheung: "Alliance Supports Synopsys"
  • Previous message: Marc Daumas: "Livre CI"

Je vous prie de m'excuser de cette fausse manoeuvre, le mail precedent
etait destine a l'equipe de conception d'alliance et non pas a
l'ensemble des personnes inscrites sur la liste de support.

:-(

Je ne le ferai plus.

--
Marc Daumas - Charge de recherches au CNRS (LIP - ENS de Lyon)
mailto:Marc.Daumas@ENS-Lyon.Fr - http://www.ens-lyon.fr/~daumas
ENS de Lyon - 46, allee d'Italie - 69364 Lyon Cedex 07 - FRANCE
Phone: (+33) 4 72 72 83 52 - Fax: (+33) 4 72 72 80 80

  • Next message: Hugo chonghing Cheung: "Alliance Supports Synopsys"
  • Previous message: Marc Daumas: "Livre CI"


alliance-support '1999: Alliance Supports Synopsys

alliance-support '1999
Alliance Supports Synopsys

Hugo chonghing Cheung (ee477sg@scf-fs.usc.edu)
Fri, 22 Jan 1999 19:27:08 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: mcesar: "SCR doesn't route home-made cells"
  • Previous message: Marc Daumas: "Mail precedent"
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance Supports Synopsys"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance Supports Synopsys"

Dear Support,

We would like to check when will Alliance
support Synopsys. Can we get more info. We would like to
include the tool in the VLSI design class at USC
EE477.

Regards,

Hugo Cheung

EE477 Instructor

  • Next message: mcesar: "SCR doesn't route home-made cells"
  • Previous message: Marc Daumas: "Mail precedent"
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance Supports Synopsys"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance Supports Synopsys"


alliance-support '1999: SCR doesn't route home-made cells

alliance-support '1999
SCR doesn't route home-made cells

mcesar (mcesar@sec.upm.es)
Mon, 25 Jan 1999 19:02:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Perry Mages: "quick help"
  • Previous message: Hugo chonghing Cheung: "Alliance Supports Synopsys"
  • Next in thread: Czo [Olivier Sirol]: "Re: SCR doesn't route home-made cells"
  • Reply: Czo [Olivier Sirol]: "Re: SCR doesn't route home-made cells"

    Hi, after some successful tests we have substituted the cell n1_y in
tutorial addaccu by our home made inverter.

    Be believe that this inverter fulfills all requirements stated in 'man
sclib' & 'man scr'. We have also created a CATAL file for this new cell.
Cell is 18*42 lambdas & has its in & out conectors in ALU2 3 lambdas from
cell edges. We've created the .al & .vbe files for this cell with lynx &
yagle & verified that the order in which conectors are listed in the .al,
.vbe files & LOINS function call are the same. Asimut can simulate the new
core & addaccu structures right.

    The problem is that scr doesn't route (sometimes) the core in the right
way. It misses (sometimes) some connections to the conectors of the new
cell.

    These failures seem to depend on the order in what we created those
conectors with graal when editing the cell. Furthermore, these failures also
seem to depend on cell in & out conector names. This way editing a
non-working cell deleting conectors & creating new ones can give a working
cell & vice versa. Changing the name of the cell conectors can give the same
results.

    In the addaccu example, the inverter drives 4 mx2_y cells, but when the
n1_y cell is substituted by the new one, scr usually routes 2 or none of
this conections (as seen in core.ap with graal).

    Thanks.

-----------------------------------------------
- mcesar    email: mcesar at sec dot upm dot es
- PGP key available
- Key Fingerprint:     D6 B8 E6 31  D2 CD 55 D5
-                      B2 81 AB 01  92 9C 06 BC

  • Next message: Perry Mages: "quick help"
  • Previous message: Hugo chonghing Cheung: "Alliance Supports Synopsys"
  • Next in thread: Czo [Olivier Sirol]: "Re: SCR doesn't route home-made cells"
  • Reply: Czo [Olivier Sirol]: "Re: SCR doesn't route home-made cells"


alliance-support '1999: quick help

alliance-support '1999
quick help

Perry Mages (mages@cig.mot.com)
Tue, 26 Jan 1999 16:33:56 -0600 (CST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Information about compilation of Alliance sources"
  • Previous message: mcesar: "SCR doesn't route home-made cells"
  • Next in thread: Czo [Olivier Sirol]: "Re: quick help"
  • Reply: Czo [Olivier Sirol]: "Re: quick help"

Ok, I have a VHDL file.  Let's call it proj1.vhdl.  How do I compile it and run
it through your simulator for a period of 100ns.

Here is the VHDL file: (I used it fine with synopsys)

------------------------------------------------------------------------

entity proj1 is
end proj1;

library ieee;
use ieee.std_logic_1164.all;

architecture test of proj1 is
  -- signal definitions
  signal enable: std_logic := '0';
  signal clear: std_logic := '0';

  signal output0: std_logic := '0';
  signal output1: std_logic := '0';

  signal clock: std_logic := '0';

begin
  clock <= not clock after 5 ns;

  counter: process(clock, enable, clear, output0, output1)
  begin

    if rising_edge(clock) then
      if clear = '1' then
        -- clear the output
        output0 <= '0' after 8 ns;
        output1 <= '0' after 8 ns;
      elsif enable = '1' then
        -- increment counter
        output0 <= not output0 after 8 ns;
        if output0 = '1' then
          output1 <= not output1 after 8 ns;
        end if;
      end if;
    end if;

  end process counter;

end test;

----------------------------------------------------------------

thanks,

Perry

--
You have just received mail from:

Perry Z. Mages
mages@cig.mot.com

Your smiley face is:
^v^v^	mountains [Kenneth P. Brooks, <CSD.BROOKS at SU-SCORE>]

  • Next message: Czo [Olivier Sirol]: "Re: Information about compilation of Alliance sources"
  • Previous message: mcesar: "SCR doesn't route home-made cells"
  • Next in thread: Czo [Olivier Sirol]: "Re: quick help"
  • Reply: Czo [Olivier Sirol]: "Re: quick help"


alliance-support '1999: Re: Information about compilation of Alliance sources

alliance-support '1999
Re: Information about compilation of Alliance sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 27 Jan 1999 18:48:11 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: QUERIS"
  • Previous message: Perry Mages: "quick help"

Bernardo Pastorelli wrote:
>
> I'm a student of Electronic Engineering and I'm trying to compile
> Alliance using RedHAT Linux 5.0. I'm not able to compile some of your
> tools (for example dreal): they require some include files (like
> Xm/Frame.h and Xm/Form.h) that I'm not able to find. Are they a standard
> component of Linux or I need to download them from another source?
>
> Thank you for your help,
> Bernardo Pastorelli.

Theese tools require Motif...
You could try LessTif a free Motif clone...

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: QUERIS"
  • Previous message: Perry Mages: "quick help"


alliance-support '1999: Re: QUERIS

alliance-support '1999
Re: QUERIS

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 27 Jan 1999 18:50:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: problems with scmap"
  • Previous message: Czo [Olivier Sirol]: "Re: Information about compilation of Alliance sources"

"M.I Mpholo" wrote:
>
> I am trying to use gunzip to install as instructed in the readme file but
> there is an error message saying there is no such file or directory. I have
> the common and the linux files already downloaded.

The name of the files you did download is not exactly the same as
the one in README file...

Good luck!

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: problems with scmap"
  • Previous message: Czo [Olivier Sirol]: "Re: Information about compilation of Alliance sources"


alliance-support '1999: Re: problems with scmap

alliance-support '1999
Re: problems with scmap

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 27 Jan 1999 19:16:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Sources for tas, etas & yagle not found"
  • Previous message: Czo [Olivier Sirol]: "Re: QUERIS"

mcesar wrote:
>
>     We have recently compiled Alliance 3.2c under Solaris. Almost all is ok,
> but we are in trouble with scmap. Almost all times we launch it we obtain a
> segmentation fault:
>
> 162 rules generated
> ......Segmentation Fault (core dumped)
>
>     c4map does it better, but unfortunately it also gives us some
> segmentation faults, apparently at random.

scmap does its best but crashes sometime...
try to slightly modify your vhdl source or
use bop whith some other options...

Good luck...

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: Sources for tas, etas & yagle not found"
  • Previous message: Czo [Olivier Sirol]: "Re: QUERIS"


alliance-support '1999: Re: Sources for tas, etas & yagle not found

alliance-support '1999
Re: Sources for tas, etas & yagle not found

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 27 Jan 1999 19:18:11 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Livre CI"
  • Previous message: Czo [Olivier Sirol]: "Re: problems with scmap"
  • In reply to: mcesar: "problems with scmap"

mcesar wrote:
>
>     After compiling alliance 3.2c under Solaris we missed sources & binaries
> for tas, etas & yagle. We found the binaries on your ftp site but ¿are the
> sources for these tools freely available?

No.
tas, etas & yagle are commercial tools.
Binaries use is kindly given to Alliance users but
their source will never be available.

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: Livre CI"
  • Previous message: Czo [Olivier Sirol]: "Re: problems with scmap"
  • In reply to: mcesar: "problems with scmap"


alliance-support '1999: Re: Livre CI

alliance-support '1999
Re: Livre CI

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 27 Jan 1999 19:21:21 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Alliance Supports Synopsys"
  • Previous message: Czo [Olivier Sirol]: "Re: Sources for tas, etas & yagle not found"
  • In reply to: mcesar: "Sources for tas, etas & yagle not found"

Marc Daumas wrote:
>
> Bonjour,
>
> Je prepare un livre en francais sur la conception des circuits integres
> avec Arnaud Tisserand (CSEM) et nous devons fournir en annexe la
> presentation d'un additionneur et d'un multiplieur. Est-ce possible
> d'utiliser alliance pour l'un, l'autre ou les deux. Dans ce cas, il nous
> faudrait une autorisation pour reproduire des copies d'ecran et les
> differents fichiers texte ou graphiques generes par alliance. Cela
> signifie que l'on aura aussi besoin de reproduire des cellules de la
> bibliotheque. Est-ce que vous en etes les auteurs ?

Oui. Voici la reponse directeur du département
Architecture du laboratoire LIP6.

From:
         Alain GREINER <Alain.Greiner@lip6.fr>
                                                              sam. 18:22

bonjour,

Je vous confirme mon accord, en tant que directeur du département
Architecture
du laboratoire LIP6, et responsable à ce titre du projet ALLIANCE, pour
que
vous utilisiez
Alliance pour ce livre, à la condition que vous citiez vos sources,
c'est
à
dire
Alliance et le laboratoire LIP6 (avec événtuellement une référence à
l'URL
http://asim.lip6.fr/alliance/  ... que vous devez connaitre).

Si vous souhaitez être plus précis, les auteurs sont
- pour le générateur d'additionneur : Luis Lucas
- pour le générateur de multiplieur : Philippe Royannez et Alain Greiner
- pour la bibliothêque de cellules SCLIB : Anne Derieux, Alain Greiner,
Housseine Rejouan, Franck Wajsburt

Je suis très content que Alliance puisse vous être utile pour votre
livre.

cordialement,

  • Next message: Czo [Olivier Sirol]: "Re: Alliance Supports Synopsys"
  • Previous message: Czo [Olivier Sirol]: "Re: Sources for tas, etas & yagle not found"
  • In reply to: mcesar: "Sources for tas, etas & yagle not found"


alliance-support '1999: Re: Alliance Supports Synopsys

alliance-support '1999
Re: Alliance Supports Synopsys

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 27 Jan 1999 19:26:18 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: quick help"
  • Previous message: Czo [Olivier Sirol]: "Re: Livre CI"
  • In reply to: Marc Daumas: "Livre CI"

Hugo chonghing Cheung wrote:
>
> Dear Support,
>
> We would like to check when will Alliance
> support Synopsys. Can we get more info. We would like to
> include the tool in the VLSI design class at USC
> EE477.

It is planned for this summer.

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: quick help"
  • Previous message: Czo [Olivier Sirol]: "Re: Livre CI"
  • In reply to: Marc Daumas: "Livre CI"


alliance-support '1999: Re: quick help

alliance-support '1999
Re: quick help

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 27 Jan 1999 19:33:13 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Mikolaj Jakub ANTOSZKIEWICZ: "Problem with processes"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance Supports Synopsys"
  • In reply to: Hugo chonghing Cheung: "Alliance Supports Synopsys"

Perry Mages wrote:
>
> Ok, I have a VHDL file.  Let's call it proj1.vhdl.  How do I compile it and run
> it through your simulator for a period of 100ns.
>

Asimut is an event driven logic simulator. So time is not taken in
account...
Alliance uses a VHDL subset and is not VHDL'93 compliant...

In other words you wont be able to do anything with Alliance this way...
Please read some manuals or at least overview.ps.

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Mikolaj Jakub ANTOSZKIEWICZ: "Problem with processes"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance Supports Synopsys"
  • In reply to: Hugo chonghing Cheung: "Alliance Supports Synopsys"


alliance-support '1999: Problem with processes

alliance-support '1999
Problem with processes

Mikolaj Jakub ANTOSZKIEWICZ (antoszki@ii.pw.edu.pl)
Thu, 28 Jan 1999 12:15:05 +0100 (NFT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Numerical errors with s2r"
  • Previous message: Czo [Olivier Sirol]: "Re: quick help"
  • Next in thread: Czo [Olivier Sirol]: "Re: Problem with processes"
  • Reply: Czo [Olivier Sirol]: "Re: Problem with processes"

    I was unable to compile with (asimut -b -c) a simple VHDL
specification of an entity with a process in its architecture.
    It looked like this:
        entity clk_gen is
           port(clock : out bit);
        end clk_gen;

        architecture clk_gen_arch of clk_gen is
        begin
           clk:process -- clock generator
             begin
            clock <= '0';
            wait for 5 ns;
            clock <= '1';
            wait for 5 ns;
             end process;
        end clk_gen_arch;

The asimut returned errors on most lines begining with the one in witch
process is declared and wrote "illegal concurrent statement".
What am I doing wrong? Or is it some other problem that I don't know
about.

Nick

  • Next message: Czo [Olivier Sirol]: "Re: Numerical errors with s2r"
  • Previous message: Czo [Olivier Sirol]: "Re: quick help"
  • Next in thread: Czo [Olivier Sirol]: "Re: Problem with processes"
  • Reply: Czo [Olivier Sirol]: "Re: Problem with processes"


alliance-support '1999: Re: Numerical errors with s2r

alliance-support '1999
Re: Numerical errors with s2r

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 28 Jan 1999 14:02:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: SCR doesn't route home-made cells"
  • Previous message: Mikolaj Jakub ANTOSZKIEWICZ: "Problem with processes"

Jeffrey Bull wrote:
>
> Hello,
>
> I have been trying to convert a symbolic layout to a real layout and
> seem to get unusual numerical errors in the output file.  The mask
> layout is a single layer, created directly with graal.  I need to use a
> lambda of  0.1 microns or smaller and a physical grid of 0.05 microns or
> smaller, preferably 0.001 micron.  When I set lambda and the physical
> grid in the rds technology file, I get small numerical errors as
> demonstrated below.
>
> For the case of: physical grid =0.01, lambda=0.1,   here is the result
> for a 6.1 micron wide rectangle, 32 mm long, starting at x=98300
> microns, y=98496.95, as output from the "Identify" command in dreal, for
> a gds output file.
...
...

You're certainly right....
buit 0.1 micron technologies wont be available before 2007
at this time those precision errors will be surely corrected :-)

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: SCR doesn't route home-made cells"
  • Previous message: Mikolaj Jakub ANTOSZKIEWICZ: "Problem with processes"


alliance-support '1999: Re: SCR doesn't route home-made cells

alliance-support '1999
Re: SCR doesn't route home-made cells

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 28 Jan 1999 18:03:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Problem with processes"
  • Previous message: Czo [Olivier Sirol]: "Re: Numerical errors with s2r"

mcesar wrote:
>
>     Hi, after some successful tests we have substituted the cell n1_y in
> tutorial addaccu by our home made inverter.
>
>     Be believe that this inverter fulfills all requirements stated in 'man
> sclib' & 'man scr'. We have also created a CATAL file for this new cell.
> Cell is 18*42 lambdas & has its in & out conectors in ALU2 3 lambdas from
> cell edges. We've created the .al & .vbe files for this cell with lynx &
> yagle & verified that the order in which conectors are listed in the .al,
> .vbe files & LOINS function call are the same. Asimut can simulate the new
> core & addaccu structures right.
>
>     The problem is that scr doesn't route (sometimes) the core in the right
> way. It misses (sometimes) some connections to the conectors of the new
> cell.

There are constraints in the way connectors are placed and so on...
please look at a cell like na2_y and try again...

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: Problem with processes"
  • Previous message: Czo [Olivier Sirol]: "Re: Numerical errors with s2r"


alliance-support '1999: Re: Problem with processes

alliance-support '1999
Re: Problem with processes

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 28 Jan 1999 18:07:32 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Rod Rebello: "GDS to AP convertor?"
  • Previous message: Czo [Olivier Sirol]: "Re: SCR doesn't route home-made cells"
  • In reply to: mcesar: "SCR doesn't route home-made cells"

Mikolaj Jakub ANTOSZKIEWICZ wrote:
>
>         I was unable to compile with (asimut -b -c) a simple VHDL
> specification of an entity with a process in its architecture.
>         It looked like this:
>                 entity clk_gen is
>                    port(clock : out bit);
>                 end clk_gen;
>
>                 architecture clk_gen_arch of clk_gen is
>                 begin
>                    clk:process -- clock generator
>                      begin
>                         clock <= '0';
>                         wait for 5 ns;
>                         clock <= '1';
>                         wait for 5 ns;
>                      end process;
>                 end clk_gen_arch;
>
> The asimut returned errors on most lines begining with the one in witch
> process is declared and wrote "illegal concurrent statement".
> What am I doing wrong? Or is it some other problem that I don't know
> about.
>
> Nick

Alliance uses a VHDL subset and is not VHDL'93 compliant...
Please read some manuals or at least overview.ps.

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Rod Rebello: "GDS to AP convertor?"
  • Previous message: Czo [Olivier Sirol]: "Re: SCR doesn't route home-made cells"
  • In reply to: mcesar: "SCR doesn't route home-made cells"


alliance-support '1999: GDS to AP convertor?

alliance-support '1999
GDS to AP convertor?

Rod Rebello (rod.rebello@microchip.com)
Fri, 29 Jan 1999 14:54:19 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Olivier.Sirol@lip6.fr: "BUG OTHER : x2y , edif driver???"
  • Previous message: Czo [Olivier Sirol]: "Re: Problem with processes"

Is there a utility to convert GDS-II to the AP format that I can get? I
have a set of standard cells that I want to try in SCR, but would rather
not redraw using graal.

Thanks
Rod Rebello
rod.rebello@microchip.com

  • Next message: Olivier.Sirol@lip6.fr: "BUG OTHER : x2y , edif driver???"
  • Previous message: Czo [Olivier Sirol]: "Re: Problem with processes"


alliance-support '1999: BUG OTHER : x2y , edif driver???

alliance-support '1999
BUG OTHER : x2y , edif driver???

Olivier.Sirol@lip6.fr
Mon, 8 Feb 1999 16:56:52 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Shih-Ming Shu: "Lynx problem"
  • Previous message: Rod Rebello: "GDS to AP convertor?"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 February 08 (Monday at 16:56) MET
       by : Olivier.Sirol@lip6.fr
  subject : BUG OTHER  : x2y , edif driver???
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

x2y al edi na2_y toto
core dumps

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

End Alliance bug report 1.3

  • Next message: Shih-Ming Shu: "Lynx problem"
  • Previous message: Rod Rebello: "GDS to AP convertor?"


alliance-support '1999: Lynx problem

alliance-support '1999
Lynx problem

Shih-Ming Shu (shu@cs.ucsb.edu)
Thu, 11 Feb 1999 17:35:40 -0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Shih-Ming Shu: "disregard my previous mail about lynx problem"
  • Previous message: Olivier.Sirol@lip6.fr: "BUG OTHER : x2y , edif driver???"

Dear Sir,

I just installed alliance 3.2, and tried to run the tutorial example:
addaccu. I follow the directions  provided in addaccu/. I passed asimut,
genlib, and scr. However, I could not run lynx and graal . The error
message is as follows:

rpr:rprparse.2431 Technological file can't be opened

Please tell me how to solve the problem.

Thanks,

Shih-Ming Shu

  • Next message: Shih-Ming Shu: "disregard my previous mail about lynx problem"
  • Previous message: Olivier.Sirol@lip6.fr: "BUG OTHER : x2y , edif driver???"


alliance-support '1999: disregard my previous mail about lynx problem

alliance-support '1999
disregard my previous mail about lynx problem

Shih-Ming Shu (shu@cs.ucsb.edu)
Thu, 11 Feb 1999 17:46:25 -0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Mick Tooher: "Problems Compiling Alliance under Linux. HELP"
  • Previous message: Shih-Ming Shu: "Lynx problem"

Dear Sir,

I found the problem, please disgegard my previous mail.

Thanks,

Shih-Ming Shu

  • Next message: Mick Tooher: "Problems Compiling Alliance under Linux. HELP"
  • Previous message: Shih-Ming Shu: "Lynx problem"


alliance-support '1999: Problems Compiling Alliance under Linux. HELP

alliance-support '1999
Problems Compiling Alliance under Linux. HELP

Mick Tooher (micktooher@vossnet.de)
Thu, 18 Feb 1999 18:23:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Problems Compiling Alliance under Linux. HELP"
  • Previous message: Shih-Ming Shu: "disregard my previous mail about lynx problem"
  • Next in thread: Czo [Olivier Sirol]: "Re: Problems Compiling Alliance under Linux. HELP"
  • Reply: Czo [Olivier Sirol]: "Re: Problems Compiling Alliance under Linux. HELP"

Hi

My name is Mick Tooher. I got a distribution of your software "Alliance" from a "Red Hat" Linux CD and am currently trying to go through the tutorials. The version I got was 3.0 in which the dlxm tutorial exists. The tutorial is very interesting and I even bought the referenced book. However I'm experiencing some problems in the section 3.2.4 (Data path Compilation). This uses the program "fpgen". I tried today updating to the 3.2B version but still encountered problems

1) The "$TOP" directory-path in set internally in the "fpgen" script but I simply reset this to my path. Then when I run the program it prints .......................

[CAD @ dlxm] fpgen dlxm_dpt

             @@@@@@@@@                @@@@ @
               @@    @              @@    @@
               @@     @            @@      @
               @@       @@@ @@@   @@             @@@@@   @@@ @@@
               @@   @    @@@  @@  @@            @     @   @@@   @
               @@@@@@    @@    @@ @@     @@@@@ @@     @@  @@    @@
               @@   @    @@    @@ @@     @ @@  @@@@@@@@@  @@    @@
               @@        @@    @@ @@    @  @@  @@         @@    @@
               @@        @@    @@  @@      @@  @@      @  @@    @@
               @@        @@@  @@    @@    @@    @@    @@  @@    @@
             @@@@@@      @@ @@@       @@@@        @@@@   @@@@  @@@@
                         @@
                        @@@@

                           Fitpath Generation Language

                 Alliance CAD System 3.2b,           fpgen 1.10
                 Copyright (c) 93-97,           ASIM/LIP6/UPMC
                 E-mail support: alliance-support@asim.lip6.fr

*** FpGen Error ***:Program receive signal SIGSEGV:
  Please check carefully the parameters of the following function call.

*** FpGen Context ***:
      Macro-Function : DP_INV.
    (char *)InstName : (0x080C2E28) "INV_OUT_ADR".
         (long)Width : (0x--------)  32.
         (long)Slice : (0x--------)  0.
         (long)Drive : (0x--------)  1.
             [ Model : "inv_32x32x0x1l_cl" : Generated on memory ]

fpgen:error: Execution failed.

The contents of the Dlxm_dpt.frr file is ............................

rm -f dlxm_dpt dlxm_dpt.o
/usr/bin/gcc -O4 -Wall -c -g -DLinux_elf  -I/home/CAD/Alliance32C/alliance/archi/Linux_elf/include -DALLIANCE_VERSION='"3.2b"' -DFGN_H='<Fgn107.h>' -DGFP_H='<gfp110.h>' -DGRF_H='<grf604.h>' -DGBS_H='<gbs201.h>' -DGAM_H='<gam000.h>' -DRSA_H='<gga301.h>' -DAPR_H='<apr102.h>' -DMGN_H='<mgn327.h>' -DMLU_H='<mlu414.h>' -DMLO_H='<mlo407.h>' -DMPH_H='<mph406.h>' -DMPU_H='<mpu405.h>' -DMUT_H='<mut321.h>' -DMGN_H='<mgn327.h>' -DBEH_H='<beh109.h>' -DLOG_H='<log201.h>' dlxm_dpt.c
dlxm_dpt.c:23: warning: return-type defaults to `int'
/usr/bin/gcc  -o dlxm_dpt dlxm_dpt.o  -L/home/CAD/Alliance32C/alliance/archi/Linux_elf/lib -lFgn110 -lGfp110 -lGrf604 -lGbs201 -lGam000 -lGga301 -lBvl111 -lBeh109 -lBhl109 -llog201 -lApr102 -lIcu201 -lIcc201 -lIca201 -lIcn201 -lMgn327 -lMlu414 -lMlo407 -lMal500 -lMcl410 -lMgl100 -lMel407 -lMhl403 -lMsl614 -lMvl409 -lRcn102 -lMpu405 -lMph406 -lMap405 -lMcp405 -lMmg402 -lMut321 -lm
/home/CAD/Alliance32C/alliance/archi/Linux_elf/lib/libMlu414.a(mbk_lo_util.o): In function `vhd_getcmd':
mbk_lo_util.o(.text+0x2e27): the `gets' function is dangerous and should not be used.
rm -f dlxm_dpt.o

2) I tried to download the 3.2C source code version and compile it. When I run "make all" under the "source" directory the program stops with the following............

/usr/bin/gcc -O4 -Wall -O4 -DLinux_elf -DMLU_H='"mlu414.h"' -DMLO_H='"mlo407.h"' -DMPU_H='"mpu405.h"' -DMPH_H='"mph408.h"' -DMUT_H='"mut323.h"' -c mbk_util.c
mbk_util.c:80: warning: implicit declaration of function `BITS'
mbk_util.c:80: parse error before `char'
mbk_util.c: In function `mbkenv':
mbk_util.c:246: `tolowertable' undeclared (first use this function)
mbk_util.c:246: (Each undeclared identifier is reported only once
mbk_util.c:246: for each function it appears in.)
mbk_util.c: In function `delchain':
mbk_util.c:352: warning: `ptsav' might be used uninitialized in this function
mbk_util.c: In function `delptype':
mbk_util.c:419: warning: `ptsav' might be used uninitialized in this function
mbk_util.c: In function `namealloc':
mbk_util.c:504: `tolowertable' undeclared (first use this function)
mbk_util.c: In function `namefind':
mbk_util.c:538: `tolowertable' undeclared (first use this function)
make: *** [mbk_util.o] Error 1

Do you have any suggestions on how I can proceed.

Thanks in advance,

Mick Tooher

  • Next message: Czo [Olivier Sirol]: "Re: Problems Compiling Alliance under Linux. HELP"
  • Previous message: Shih-Ming Shu: "disregard my previous mail about lynx problem"
  • Next in thread: Czo [Olivier Sirol]: "Re: Problems Compiling Alliance under Linux. HELP"
  • Reply: Czo [Olivier Sirol]: "Re: Problems Compiling Alliance under Linux. HELP"


alliance-support '1999: Re: Problems Compiling Alliance under Linux. HELP

alliance-support '1999
Re: Problems Compiling Alliance under Linux. HELP

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 19 Feb 1999 13:51:02 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Yvan Blom: "Alliance for HP/UX"
  • Previous message: Mick Tooher: "Problems Compiling Alliance under Linux. HELP"

Mick Tooher wrote:
>
> 2) I tried to download the 3.2C source code version and compile it. When I run "make all" under the "source" directory the program stops with the following............
>
> /usr/bin/gcc -O4 -Wall -O4 -DLinux_elf -DMLU_H='"mlu414.h"' -DMLO_H='"mlo407.h"' -DMPU_H='"mpu405.h"' -DMPH_H='"mph408.h"' -DMUT_H='"mut323.h"' -c mbk_util.c
> mbk_util.c:80: warning: implicit declaration of function `BITS'

Release 3.2 has never benn tested under Linux RedHat 5xx
it its likely you'll run into problems...(due to glibc2)

Suggestions :

- try to debbug some source code
or
- wait for the next release (3.5) available in september 1999

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Yvan Blom: "Alliance for HP/UX"
  • Previous message: Mick Tooher: "Problems Compiling Alliance under Linux. HELP"


alliance-support '1999: Alliance for HP/UX

alliance-support '1999
Alliance for HP/UX

Yvan Blom (blom@kahosl.be)
Sun, 21 Feb 1999 16:45:30 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Alliance for HP/UX"
  • Previous message: Czo [Olivier Sirol]: "Re: Problems Compiling Alliance under Linux. HELP"
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance for HP/UX"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance for HP/UX"

Dear Alliance team,

I am working as an assistant in higher education, at KAHO Sint-Lieven,
Belgium.
Since several years, we've been training our students in VLSI-design using
Mentor Graphics software on HP/UX workstations. Recently, I downloaded
Alliance for Linux and worked trough the tutorials.
In practice, Alliance seems much more attractive for educational purposes
than the packages we are now using.
Unfortunately, we have no Alliance port for the HP/UX workstations we are
using now and we don't have the financial means to replace them for Linux
workstations.

My question: is there a port for Alliance to HP/UX (version10) ?
If not, could we get the Alliance sources to compile them on these
workstations ??

Thanks in advance,
 -

ing. Yvan Blom
VLSI design lab.

-------------------------------------------------------------------
! Yvan Blom  KAHO Sint-Lieven, dept. KIHO                         !
!            Gebroeders Desmetstraat 1                            !
!            B-9000 Ghent (Belgium, EU)                           !
! phone ++32 9 265.86.10                                          !
! fax   ++32 9 225.62.69                                          !
! E-mail:  blom@kahosl.be                                         !
-------------------------------------------------------------------

  • Next message: Czo [Olivier Sirol]: "Re: Alliance for HP/UX"
  • Previous message: Czo [Olivier Sirol]: "Re: Problems Compiling Alliance under Linux. HELP"
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance for HP/UX"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance for HP/UX"


alliance-support '1999: Re: Alliance for HP/UX

alliance-support '1999
Re: Alliance for HP/UX

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 22 Feb 1999 14:55:24 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: psurti: "xpat"
  • Previous message: Yvan Blom: "Alliance for HP/UX"

Yvan Blom wrote:
>
> Dear Alliance team,
>
> I am working as an assistant in higher education, at KAHO Sint-Lieven,
> Belgium.
> Since several years, we've been training our students in VLSI-design using
> Mentor Graphics software on HP/UX workstations. Recently, I downloaded
> Alliance for Linux and worked trough the tutorials.
> In practice, Alliance seems much more attractive for educational purposes
> than the packages we are now using.
> Unfortunately, we have no Alliance port for the HP/UX workstations we are
> using now and we don't have the financial means to replace them for Linux
> workstations.
>
> My question: is there a port for Alliance to HP/UX (version10) ?

No, not for now...

> If not, could we get the Alliance sources to compile them on these
> workstations ??

yes, Alliace is GLP, look at
ftp://asim.lip6.fr/pub/alliance/

You must have Motif/Lesstif to compile motif apps and might
run into trouble with 3.2c sources. Next distrib (3.5) should be out
in september 99.

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: psurti: "xpat"
  • Previous message: Yvan Blom: "Alliance for HP/UX"


alliance-support '1999: xpat

alliance-support '1999
xpat

psurti (psurti@pcocd2.intel.com)
Mon, 22 Feb 1999 14:56:32 -0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: BOSS: ".CIF files format"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance for HP/UX"
  • Next in thread: Czo [Olivier Sirol]: "Re: xpat"
  • Reply: Czo [Olivier Sirol]: "Re: xpat"

Hi,

I installed Alliance on RH5.2 and it seems to be working fine. I went
thru
the addaccu tutorial myself. After all the steps I could view the lay
out
using xpat. It opens the window and says could not open the pat file.
There is a .pat file in the directory I inviked xpat.

Any suggestion?

Also, how do I use boolean optimization routines?

Thanks,
prasoon

  • Next message: BOSS: ".CIF files format"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance for HP/UX"
  • Next in thread: Czo [Olivier Sirol]: "Re: xpat"
  • Reply: Czo [Olivier Sirol]: "Re: xpat"


alliance-support '1999: .CIF files format

alliance-support '1999
.CIF files format

BOSS (GERMANDELBARRIO.BOSS@teleline.es)
Wed, 24 Feb 1999 12:46:29 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ken Spicer: "Returned mail: User unknown"
  • Previous message: psurti: "xpat"
  • Next in thread: Czo [Olivier Sirol]: "Re: .CIF files format"
  • Reply: Czo [Olivier Sirol]: "Re: .CIF files format"

Hi,

I've to write a conversion program in C, from .CIF file to .GIF file
and  I don't  know  the .CIF's files format.

Help,
German.

  • Next message: Ken Spicer: "Returned mail: User unknown"
  • Previous message: psurti: "xpat"
  • Next in thread: Czo [Olivier Sirol]: "Re: .CIF files format"
  • Reply: Czo [Olivier Sirol]: "Re: .CIF files format"


alliance-support '1999: Returned mail: User unknown

alliance-support '1999
Returned mail: User unknown

Ken Spicer (spicer@atmel.com)
Wed, 24 Feb 99 16:38:42 EST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ken Spicer: "missing files?"
  • Previous message: BOSS: ".CIF files format"

----- Begin Included Message -----

>From MAILER-DAEMON@atmel.com Wed Feb 24 16:37:22 1999
Reply-To: @@gateway.atmel.com
Date: Wed, 24 Feb 1999 13:39:09 -0800 (PST)
From: Mail Delivery Subsystem <MAILER-DAEMON@atmel.com>
Subject: Returned mail: User unknown
To: <spicer@atmel.com>
Mime-Version: 1.0
Content-Type: multipart/report; report-type=delivery-status; boundary="NAA08336.919892349/gw.atmel.com"
Auto-Submitted: auto-generated (failure)
Content-Length: 2766

This is a MIME-encapsulated message

--NAA08336.919892349/gw.atmel.com

The original message was received at Wed, 24 Feb 1999 13:39:05 -0800 (PST)
from from uucp@localhost

   ----- The following addresses had permanent fatal errors -----
<alliance-support@lip6.fr>

   ----- Transcript of session follows -----
... while talking to isis.lip6.fr.:
>>> RCPT To:<alliance-support@lip6.fr>
<<< 550 <alliance-support@lip6.fr>... User unknown
550 <alliance-support@lip6.fr>... User unknown

--NAA08336.919892349/gw.atmel.com
Content-Type: message/delivery-status

Reporting-MTA: dns; gw.atmel.com
Arrival-Date: Wed, 24 Feb 1999 13:39:05 -0800 (PST)

Final-Recipient: rfc822; alliance-support@lip6.fr
Action: failed
Status: 5.1.1
Remote-MTA: dns; isis.lip6.fr
Diagnostic-Code: smtp; 550 <alliance-support@lip6.fr>... User unknown
Last-Attempt-Date: Wed, 24 Feb 1999 13:39:08 -0800 (PST)

--NAA08336.919892349/gw.atmel.com
Content-Type: message/rfc822

Return-Path: <spicer@atmel.com>
Received: by gw.atmel.com; id NAA08326; Wed, 24 Feb 1999 13:39:05 -0800 (PST)
Received: from unknown(192.199.7.21) by gw.atmel.com via smap (4.1)
    id xma008264; Wed, 24 Feb 99 13:38:44 -0800
Received: from email.atmel.com by gateway.atmel.com (SMI-8.6/SMI-SVR4)
    id NAA20077; Wed, 24 Feb 1999 13:33:52 -0800
Received: from chp.atmel.com (pelican) by email.atmel.com (5.x/SMI-SVR4)
    id AA29395; Wed, 24 Feb 1999 13:36:53 -0800
Reply-To: spicer@atmel.com
Received: from oyster.chp.atmel.com by chp.atmel.com (SMI-8.6/SMI-SVR4)
    id QAA22616; Wed, 24 Feb 1999 16:36:45 -0500
Received: by oyster.chp.atmel.com (4.1/SMI-4.1)
    id AA02243; Wed, 24 Feb 99 16:36:42 EST
Date: Wed, 24 Feb 99 16:36:42 EST
From: spicer@atmel.com (Ken Spicer)
Message-Id: <9902242136.AA02243@oyster.chp.atmel.com>
To: alliance-support@lip6.fr
Subject: missing files?
Cc: spicer@atmel.com

Hi,

I have recently downloaded the alliance software package for the SunOS
and have successfully loaded and run the software.  I am very much impressed.

I have a particular interest in using the rom generator(grog).  I have in
fact created a 4 by 256 memory and translated it to the 'cmos_7' process as
a test case.  Subsequently I was able to read it in to one of our technologies
via the gds interface.

I was able to remap the output layers to our technology by editing the cmos_7.rds
file.  In order to continue I need to set the minimum space and lambda's
according to your documentation.  In regard to that I saw in your documentation
reference to a program "prol" which is supposed to assist in creating the '.rds'
file.  The program does not appear to be included in the software that I downloaded.

Please advise as how to proceed.

Thanks for your help.

Ken Spicer
spicer@atmel.com

--NAA08336.919892349/gw.atmel.com--

----- End Included Message -----

  • Next message: Ken Spicer: "missing files?"
  • Previous message: BOSS: ".CIF files format"


alliance-support '1999: missing files?

alliance-support '1999
missing files?

Ken Spicer (spicer@atmel.com)
Fri, 26 Feb 99 11:48:59 EST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pierre Bolomier: "VHDL subset."
  • Previous message: Ken Spicer: "Returned mail: User unknown"
  • Next in thread: Czo [Olivier Sirol]: "Re: missing files?"
  • Reply: Czo [Olivier Sirol]: "Re: missing files?"

Hi,

I have recently downloaded the alliance software package for the SunOS
and have successfully loaded and run the software.  I am very much impressed.

I have a particular interest in using the rom generator(grog).  I have in
fact created a 4 by 256 memory and translated it to the 'cmos_7' process as
a test case.  Subsequently I was able to read it in to one of our technologies
via the gds interface.

I was able to remap the output layers to our technology by editing the cmos_7.rds
file.  In order to continue I need to set the minimum space and lambda's
according to your documentation.  In regard to that I saw in your documentation
reference to a program "prol" which is supposed to assist in creating the '.rds'
file.  The program does not appear to be included in the software that I downloaded.

Please advise as how to proceed.

Thanks for your help.

Ken Spicer
spicer@atmel.com

  • Next message: Pierre Bolomier: "VHDL subset."
  • Previous message: Ken Spicer: "Returned mail: User unknown"
  • Next in thread: Czo [Olivier Sirol]: "Re: missing files?"
  • Reply: Czo [Olivier Sirol]: "Re: missing files?"


alliance-support '1999: VHDL subset.

alliance-support '1999
VHDL subset.

Pierre Bolomier (pbolomie@sun.cpe.fr)
Mon, 1 Mar 1999 03:55:36 +0000 (WET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: H. T. Vergos: "Alliance resitor extraction"
  • Previous message: Ken Spicer: "missing files?"
  • Next in thread: Ludovic JACOMME: "Re: VHDL subset."
  • Reply: Ludovic JACOMME: "Re: VHDL subset."

I'm an electronic student and I have to make an ASIC using alliance during
my final year project.

I want to know if it is possible to find tutorials or courses about the
alliance vhdl subset. I learned during my studies the vhdl 93 but vhdl 87
seems to be different.

Thank you to answer quickly.

------------------------------------
 Pierre Bolomier
 pbolomie@sun.cpe.fr

  • Next message: H. T. Vergos: "Alliance resitor extraction"
  • Previous message: Ken Spicer: "missing files?"
  • Next in thread: Ludovic JACOMME: "Re: VHDL subset."
  • Reply: Ludovic JACOMME: "Re: VHDL subset."


alliance-support '1999: Alliance resitor extraction

alliance-support '1999
Alliance resitor extraction

H. T. Vergos (vergos@cti.gr)
Mon, 1 Mar 1999 13:23:31 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: VHDL subset."
  • Previous message: Pierre Bolomier: "VHDL subset."
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance resitor extraction"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance resitor extraction"

Dear sir / madam,

I would like to define the transistor conducting resistance for the example
cmos_5 technology included in alliance.
How can I achive this ? In what file / files is this information hidden ?

Regards,
H. T. Vergos

  • Next message: Ludovic JACOMME: "Re: VHDL subset."
  • Previous message: Pierre Bolomier: "VHDL subset."
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance resitor extraction"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance resitor extraction"


alliance-support '1999: Re: VHDL subset.

alliance-support '1999
Re: VHDL subset.

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Mon, 1 Mar 1999 14:12:49 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Min Gong: "Please help..."
  • Previous message: H. T. Vergos: "Alliance resitor extraction"

On Mon, Mar 01, 1999 at 03:55:36AM +0000, Pierre Bolomier wrote:
>
> I'm an electronic student and I have to make an ASIC using alliance during
> my final year project.
>
> I want to know if it is possible to find tutorials or courses about the
> alliance vhdl subset. I learned during my studies the vhdl 93 but vhdl 87
> seems to be different.
>
> Thank you to answer quickly.
>
> ------------------------------------
>  Pierre Bolomier
>  pbolomie@sun.cpe.fr
>
  Hi !

    You can find all you want to know in the "vbe" man page ...
    Our subset is a very restricted substet, we accept only
    concurrent statements ...

             Thanks for your interest in Alliance,

                   regards,         Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Min Gong: "Please help..."
  • Previous message: H. T. Vergos: "Alliance resitor extraction"


alliance-support '1999: Please help...

alliance-support '1999
Please help...

Min Gong (min@jt11-129-1.tky.hut.fi)
Mon, 1 Mar 1999 22:34:34 +0200 (EET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Harald Buchner: "Graphical Input"
  • Previous message: Ludovic JACOMME: "Re: VHDL subset."
  • Next in thread: Czo [Olivier Sirol]: "Re: Please help..."
  • Reply: Czo [Olivier Sirol]: "Re: Please help..."

Hi Friends,

First of all, I'm sorry that I don't have any knowkedge of your language.
Please excuse me.

I have 688 Linux computer and using glibc. So, your Linux_elf package does
not work for me.

Then, I took the source of 3.2c startd to compile it with lesstiff.

After modified 5 files, it was compiled. Should I send you the diff? But I
don't have yagle, tas and fpmap. For this reason I can not run the
tutorials.

Could you please tell me what should I do?

BTW, Some years ago I compiled your alliance-2.0 for me (with huge work I made
it), it works.

Min Gong
----
NT=No Thanks, WWW=World Wide Wait
Does PnP mean "Plug and Pray"?

  • Next message: Harald Buchner: "Graphical Input"
  • Previous message: Ludovic JACOMME: "Re: VHDL subset."
  • Next in thread: Czo [Olivier Sirol]: "Re: Please help..."
  • Reply: Czo [Olivier Sirol]: "Re: Please help..."


alliance-support '1999: Graphical Input

alliance-support '1999
Graphical Input

Harald Buchner (Service.SWAudio@t-online.de)
Tue, 2 Mar 1999 10:31:20 +-100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Vincent Chan: "About The "RDS_TECHNO_NAME""
  • Previous message: Min Gong: "Please help..."
  • Next in thread: Czo [Olivier Sirol]: "Re: Graphical Input"
  • Reply: Czo [Olivier Sirol]: "Re: Graphical Input"

Hello,

I ´m looking for a graphical interface for alliance because I don´t like VHDL. I didn´t find a hint in the tutorials or in the documentation. Is there any chance to get alliance work like some frontends for FPGA design ?

Regards

Harald Buchner
Soundware Audio Team GmbH Germany

  • Next message: Vincent Chan: "About The "RDS_TECHNO_NAME""
  • Previous message: Min Gong: "Please help..."
  • Next in thread: Czo [Olivier Sirol]: "Re: Graphical Input"
  • Reply: Czo [Olivier Sirol]: "Re: Graphical Input"


alliance-support '1999: About The "RDS_TECHNO_NAME"

alliance-support '1999
About The "RDS_TECHNO_NAME"

Vincent Chan (hero1hero@hknet.com)
Wed, 03 Mar 1999 00:14:17 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Marco Gavesi: "Information"
  • Previous message: Harald Buchner: "Graphical Input"
  • Next in thread: Czo [Olivier Sirol]: "Re: About The "RDS_TECHNO_NAME""
  • Reply: Czo [Olivier Sirol]: "Re: About The "RDS_TECHNO_NAME""

Hello all support term members

    I have some question about RDS_TECHNO_NAME. I see the cmos_7.graal,
cmos_7.dreal & cmos_7.rds files. And I want to re-define the name of
layer ( i.e. AUL1 change to MET1 , POLY changed to Poly1 ...etc. ).

    After I changed all related layer name in cmos_7.rds ,cmos_7.graal &
cmos_7.dreal file. Why I can not access to graal Layout edit. Moreover,
I change the files name to ( new2.gra ,new2.rds & new2.dre ) and update
the alc_env.csh file.

Thank you !

Vincent Chan

  • application/x-unknown-content-type-MSGraph.Chart.8 attachment: New2.gra

#=====================================================================
#
#                          ALLIANCE VLSI CAD
#             (R)eal (D)ata (S)tructure parameter file
#          (c) copyright 1992 Laboratory UPMC/MASI/CAO-VLSI
#                         all rights reserved
#                    e-mail : cao-vlsi@masi.ibp.fr
#
#                    file       : cmos1u2.rds
#                    version    : 1.1
#                    last modif : Feb 22, 1999
#
#---------------------------------------------------------------------
# Symbolic to micron on a 'one lambda equals one micron' basis
#--------------------------------------------------------------------
#   Refer to the documentation for more precise information.
#=====================================================================

DEFINE  PHYSICAL_GRID  .5

DEFINE  LAMBDA         1

TABLE MBK_TO_RDS_SEGMENT

  NWELL    RDS_NWELL  VW  0.0  0.0  0.0  ALL
  NDIF     RDS_NDIF   VW  0.0  0.0  0.0  ALL
  PDIF     RDS_PDIF   VW  0.0  0.0  0.0  ALL
  NPLUS    RDS_NPLUS  VW  0.0  0.0  0.0  ALL
  PPLUS    RDS_PPLUS  VW  0.0  0.0  0.0  ALL

  NTRANS   RDS_POLY2  VW  0.0  0.0  0.0  ALL \
           RDS_NDIF  LCW -1.8  1.8  0.0  EXT \
           RDS_NDIF  RCW -1.8  1.8  0.0  EXT \
           RDS_NDIF   VW -1.8  1.8  0.0  DRC \

  PTRANS   RDS_POLY2  VW  0.0  0.0  0.0  ALL \
           RDS_PDIF  LCW -1.2  1.2  0.0  EXT \
           RDS_PDIF  RCW -1.2  1.2  0.0  EXT \
           RDS_PDIF   VW -1.2  4.0  0.0  DRC \

  POLY1    RDS_POLY1  VW  0.0  0.0  0.0  ALL
  POLY2    RDS_POLY2  VW  0.0  0.0  0.0  ALL
  MET1     RDS_MET1   VW  0.0  0.0  0.0  ALL
  MET2     RDS_MET2   VW  0.0  0.0  0.0  ALL

  OD       RDS_OD     VW  0.0  0.0  0.0  ALL
  CONT     RDS_CONT   VW  0.0  0.0  0.0  ALL

END

TABLE MBK_TO_RDS_CONNECTOR

  POLY1   RDS_POLY1  0  0
  MET1    RDS_MET1   0  0
  MET2    RDS_MET2   0  0

END

TABLE MBK_TO_RDS_REFERENCE

  REF_TESTPt  RDS_TESTPt  1
  REF_CON     RDS_MET1    2  RDS_VIA 1   RDS_MET2  3

END

TABLE MBK_TO_RDS_VIA

  CONT_BODY_P  RDS_MET1  2  ALL  RDS_CONT   1  ALL  RDS_PPLUS  3  ALL
  CONT_BODY_N  RDS_MET1  2  ALL  RDS_CONT   1  ALL  RDS_NPLUS  3  ALL
  CONT_DIF_N   RDS_MET1  2  ALL  RDS_CONT   1  ALL  RDS_NDIF   3  ALL
  CONT_DIF_P   RDS_MET1  2  ALL  RDS_CONT   1  ALL  RDS_PDIF   3  ALL
  CONT_POLY1   RDS_MET1  2  ALL  RDS_CONT   1  ALL  RDS_POLY1  3  ALL
  CONT_M1M2VIA RDS_MET1  2  ALL  RDS_VIA    1  ALL  RDS_MET2   3  ALL

  C_X_N        RDS_POLY2  1  ALL  RDS_NDIF   5  ALL
  C_X_P        RDS_POLY2  1  ALL  RDS_PDIF   5  ALL

END

TABLE LYNX_GRAPH

  RDS_NDIF   RDS_CONT   RDS_NDIF
  RDS_PDIF   RDS_CONT   RDS_PDIF
  RDS_NPLUS  RDS_CONT   RDS_NPLUS
  RDS_PPLUS  RDS_CONT   RDS_PPLUS
  RDS_POLY1  RDS_CONT   RDS_POLY2  RDS_POLY1
  RDS_POLY2  RDS_POLY1  RDS_POLY2
  RDS_CONT   RDS_PDIF   RDS_NDIF   RDS_POLY1 RDS_PPLUS  RDS_NPLUS  RDS_MET1  RDS_CONT
  RDS_MET1   RDS_CONT   RDS_VIA    RDS_MET1
  RDS_VMET1  RDS_CONT   RDS_VIA    RDS_MET1
  RDS_VIA    RDS_MET1   RDS_MET2   RDS_VIA
  RDS_MET2   RDS_VIA    RDS_VIA2   RDS_MET2

END

TABLE LYNX_CAPA

  RDS_POLY1   1.00e-04    1.00e-04
  RDS_MET1    0.50e-04    0.90e-04
  RDS_MET2    0.25e-04    0.95e-04

END

TABLE LYNX_RESISTOR

  RDS_POLY1    50.0
  RDS_MET1     0.1
  RDS_MET2     0.05

END

TABLE LYNX_TRANSISTOR

  NTRANS  NTRANS  C_X_N   RDS_POLY2   RDS_NDIF  RDS_NDIF
  PTRANS  PTRANS  C_X_P   RDS_POLY2   RDS_PDIF  RDS_PDIF

END

TABLE LYNX_DIFFUSION
END

#---------------------------------------------------------------------
# TABLE CIF_LAYER :
#---------------------------------------------------------------------

TABLE CIF_LAYER

  RDS_NWELL    LNWELL
  RDS_OD       LOD
  RDS_POLY1    LPOLY1
  RDS_POLY2    LPOLY2
  RDS_NDIF     LNDIF
  RDS_PDIF     LPDIF
  RDS_PPLUS    LPPLUS
  RDS_NPLUS    LNPLUS
  RDS_CONT     LCONT # CONT ++> CO
  RDS_MET1     LMET1
  RDS_VIA      LVIA
  RDS_MET2     LMET2
  RDS_CB       LCB
  RDS_TXT      LTXT
  RDS_CARE     LCARE
  RDS_RES      LRES
  RDS_REST     LREST
  RDS_LVS      LLVS
  RDS_L100     LL100

END

#---------------------------------------------------------------------
# TABLE GDS_LAYER :
#---------------------------------------------------------------------

TABLE GDS_LAYER

  RDS_NWELL    1
  RDS_OD       2
  RDS_POLY1    3
  RDS_POLY2    5
  RDS_NDIF     21
  RDS_PDIF     22
  RDS_PPLUS    6
  RDS_NPLUS    7
  RDS_CONT     8  # CONT ++> CO
  RDS_MET1     9
  RDS_VIA      10
  RDS_MET2     11
  RDS_CB       12
  RDS_TXT      20
  RDS_CARE     30
  RDS_RES      50
  RDS_REST     51
  RDS_LVS      57
  RDS_L100     100

END

TABLE S2R_OVERSIZE_DENOTCH

END

TABLE S2R_BLOC_RING_WIDTH

END

TABLE S2R_MINIMUM_LAYER_WIDTH

  RDS_NWELL    6
  RDS_OD       1.2
  RDS_POLY1    1.8
  RDS_POLY2    1.8
  RDS_NDIF     1
  RDS_PDIF     1
  RDS_PPLUS    1.8
  RDS_NPLUS    1.8
  RDS_CONT     1.5  # CONT ++> CO
  RDS_MET1     1.8
  RDS_VIA      1.5
  RDS_MET2     1.8
  RDS_CB       100
  RDS_TXT      1
  RDS_CARE     1
  RDS_RES      1
  RDS_REST     1
  RDS_LVS      1
  RDS_L100     1

END

TABLE S2R_POST_TREAT

END

#------------------------------------------------------
#              Start DRC Setting ( Vincent )
#------------------------------------------------------

DRC_RULES

layer  RDS_NWELL 6.;
layer  RDS_NDIF  1.;
layer  RDS_PDIF  1.;
layer  RDS_NPLUS 3.;
layer  RDS_PPLUS 1.8;
layer  RDS_POLY1 4. ;
layer  RDS_CONT  1.5;
layer  RDS_MET1  1.8;
layer  RDS_VIA   1.5;
layer  RDS_MET2  1.8;
layer  RDS_POLY2 1.2;
# layer  RDS_OD    1.2;
# layer  RDS_CB    100;

regles

caracterise RDS_NWELL(
   regle 100: largeur  >= 6. ;
   regle 101: longueur_inter  min 6. ;
   regle 102: notch    >= 6. ;
);

relation RDS_NWELL , RDS_NPLUS (
  regle  103 : enveloppe    largeur_min     min    1.5; # ----> PP.E.1
  regle  104 : marge        longueur_inter  max    0. ;
  regle  105 : croix        longueur_inter  max    0. ;
  regle  106 : intersection longueur_inter  max    0. ;
  regle  107 : extension    longueur_inter  max    0. ;
  regle  108 : inclusion    longueur_inter  max    0. ;
);

define RDS_NPLUS , RDS_NWELL exclusion -> NWEL_NPLUS;

caracterise NWEL_NPLUS (
   regle  109 : longueur     <    0. ;
);

undefine NWEL_NPLUS;

relation RDS_NWELL , RDS_PDIF (
   regle  110 : enveloppe    largeur_min     min    1.5; # -----> PP.E.1
   regle  111 : marge        longueur_inter  max    0. ;
   regle  112 : croix        longueur_inter  max    0. ;
   regle  113 : intersection longueur_inter  max    0. ;
   regle  114 : extension    longueur_inter  max    0. ;
   regle  115 : inclusion    longueur_inter  max    0. ;
);

define RDS_PDIF , RDS_NWELL exclusion -> NWEL_PDIF;

caracterise NWEL_PDIF (
   regle  117 : longueur     <    0. ;
);

undefine NWEL_PDIF;

relation RDS_NWELL , RDS_NWELL (
   regle  118 : distance     axiale         min  9.6 ;
);

caracterise RDS_NPLUS (
   regle 119: largeur  >= 1.8 ;
   regle 120: notch    >= 1.8 ;
);

relation RDS_NPLUS , RDS_NPLUS (
   regle  121 : distance     axiale         min   1.8 ;
);

caracterise RDS_PPLUS (
   regle 122: largeur  >= 1.8 ;
   regle 123: longueur_inter  min 1.8 ;
   regle 124: notch    >= 1.8 ;
);

relation RDS_PPLUS , RDS_NWELL (
   regle  125 : distance     axiale         >=   3.6;
   regle  126 : enveloppe    longueur_inter  <    0. ;
   regle  127 : marge        longueur_inter  <    0. ;
   regle  128 : croix        longueur_inter  <    0. ;
   regle  129 : intersection longueur_inter  <    0. ;
   regle  130 : extension    longueur_inter  <    0. ;
   regle  131 : inclusion    longueur_inter  <    0. ;
);

relation RDS_PPLUS , RDS_NPLUS (
   regle  132 : distance     axiale         >=   1.5. ;
   regle  133 : enveloppe    longueur_inter  <    0. ;
   regle  134 : marge        longueur_inter  <    0. ;
   regle  135 : croix        longueur_inter  <    0. ;
   regle  136 : intersection longueur_inter  <    0. ;
   regle  137 : extension    longueur_inter  <    0. ;
   regle  138 : inclusion    longueur_inter  <    0. ;
);

relation RDS_PPLUS , RDS_PPLUS (
   regle  139 : distance     axiale         >=   1.8. ;
);

caracterise RDS_NDIF (
   regle 140: largeur  >= 1.2 ;
   regle 141: longueur_inter  min 1.2 ;
   regle 142: notch    >= 1.2 ;
);

relation RDS_NDIF , RDS_NWELL (
   regle  143 : distance     axiale         >=    3.6; #---- Outside the Nwell region
   regle  144 : enveloppe    longueur_inter  <    0. ;
   regle  145 : marge        longueur_inter  <    0. ;
   regle  146 : croix        longueur_inter  <    0. ;
   regle  147 : intersection longueur_inter  <    0. ;
   regle  148 : extension    longueur_inter  <    0. ;
   regle  149 : inclusion    longueur_inter  <    0. ;
);

relation RDS_NDIF , RDS_NPLUS (
   regle  150 : distance     axiale         >=    1.5 ;
   regle  151 : enveloppe    longueur_inter  <    0. ;
   regle  152 : marge        longueur_inter  <    0. ;
   regle  153 : croix        longueur_inter  <    0. ;
   regle  154 : intersection longueur_inter  <    0. ;
   regle  155 : extension    longueur_inter  <    0. ;
   regle  156 : inclusion    longueur_inter  <    1.5 ; #------ Inside the N+ of Ndif
);

relation RDS_NDIF , RDS_PPLUS (
   regle  157 : distance     axiale         >=   1.5 ;  #------ PP.C.1
   regle  158 : enveloppe    longueur_inter  <    0. ;
   regle  159 : marge        longueur_inter  <    0. ;
   regle  160 : croix        longueur_inter  <    0. ;
   regle  161 : intersection longueur_inter  <    0. ;
   regle  162 : extension    longueur_inter  <    0. ;
   regle  163 : inclusion    longueur_inter  <    0. ;
);

relation RDS_NDIF , RDS_NDIF (
   regle  164 : distance     axiale         min   2.4 ; #----- OD.S.1
);

caracterise RDS_PDIF (
   regle 165: largeur  >= 1.5 ;         #---- Gate Width
   regle 166: longueur_inter  min 1.2 ; #--- Inter. connection
   regle 167: notch    >= 1.2 ;
);

relation RDS_PDIF , RDS_NPLUS (
   regle  168 : distance     axiale         >=   1.5 ;# ------- PP.C.1
   regle  169 : enveloppe    longueur_inter  <    0. ;
   regle  170 : marge        longueur_inter  <    0. ;
   regle  171 : croix        longueur_inter  <    0. ;
   regle  172 : intersection longueur_inter  <    0. ;
   regle  173 : extension    longueur_inter  <    0. ;
   regle  174 : inclusion    longueur_inter  <    0. ;
);

relation RDS_PDIF , RDS_PPLUS (
   regle  175 : distance     axiale         >=   1.5 ; #----- PP.E.1
   regle  176 : enveloppe    longueur_inter  <    0. ;
   regle  177 : marge        longueur_inter  <    0. ;
   regle  178 : croix        longueur_inter  <    0. ;
   regle  179 : intersection longueur_inter  <    0. ;
   regle  180 : extension    longueur_inter  <   1.5 ;# ------- PP.E.1
   regle  181 : inclusion    longueur_inter  <   1.5 ;# ------- PP.O.2
);

relation RDS_PDIF , RDS_NDIF (
   regle  182 : distance     axiale         >=   2.4 ;#----- OD.S.1
   regle  183 : enveloppe    longueur_inter  <    0. ;
   regle  184 : marge        longueur_inter  <    0. ;
   regle  185 : croix        longueur_inter  <    0. ;
   regle  186 : intersection longueur_inter  <    0. ;
   regle  187 : extension    longueur_inter  <    0. ;
   regle  188 : inclusion    longueur_inter  <    0. ;
);

relation RDS_PDIF , RDS_PDIF (
   regle  189 : distance     axiale         min  2.4 ;# -----OD.S.1
);

relation RDS_POLY2 , RDS_NPLUS (
   regle  190 : distance     axiale         >=   1.5 ;# -----PP.O.1
   regle  191 : enveloppe    longueur_inter  <    0. ;
   regle  192 : marge        longueur_inter  <    0. ;
   regle  193 : croix        longueur_inter  <    0. ;
   regle  194 : intersection longueur_inter  <    0. ;
   regle  195 : extension    longueur_inter  <    0. ;
   regle  196 : inclusion    longueur_inter  <    0. ;
);

relation RDS_POLY2 , RDS_PPLUS   (
   regle  197 : distance     axiale         >=   1.5 ;# ------ PP.O.1
   regle  198 : enveloppe    longueur_inter  <    0. ;
   regle  199 : marge        longueur_inter  <    0. ;
   regle  200 : croix        longueur_inter  <    0. ;
   regle  201 : intersection longueur_inter  <    0. ;
   regle  202 : extension    longueur_inter  <    0. ;
   regle  203 : inclusion    longueur_inter  <    0. ;
);

relation RDS_POLY2 , RDS_NDIF (
   regle  204 : distance     axiale         min   1.2 ;# ----- PO2.W.2
);

relation RDS_POLY2 , RDS_PDIF (
   regle  205 : distance     axiale         min   1.2 ;# ----- PO2.W.1
);

relation RDS_POLY1 , RDS_NPLUS   (
   regle  206 : distance     axiale         >=   1.5 ; # ----- PP.O.1
   regle  207 : enveloppe    longueur_inter  <    0. ;
   regle  208 : marge        longueur_inter  <    0. ;
   regle  209 : croix        longueur_inter  <    0. ;
   regle  210 : intersection longueur_inter  <    0. ;
   regle  211 : extension    longueur_inter  <    0. ;
   regle  212 : inclusion    longueur_inter  <    0. ;
);

relation RDS_POLY1 , RDS_PPLUS   (
   regle  213 : distance     axiale         >=   1.5 ;
   regle  214 : enveloppe    longueur_inter  <    0. ;
   regle  215 : marge        longueur_inter  <    0. ;
   regle  216 : croix        longueur_inter  <    0. ;
   regle  217 : intersection longueur_inter  <    0. ;
   regle  218 : extension    longueur_inter  <    0. ;
   regle  219 : inclusion    longueur_inter  <    0. ;
);

relation RDS_POLY1 , RDS_NDIF (
   regle  220 : distance     axiale         >=   1. ;
   regle  221 : enveloppe    longueur_inter  <    0. ;
   regle  222 : marge        longueur_inter  <    0. ;
   regle  223 : croix        longueur_inter  <    0. ;
   regle  224 : intersection longueur_inter  <    0. ;
   regle  225 : extension    longueur_inter  <    0. ;
   regle  226 : inclusion    longueur_inter  <    0. ;
);

relation RDS_POLY1 , RDS_PDIF (
   regle  227 : distance     axiale         >=   1. ;
   regle  228 : enveloppe    longueur_inter  <    0. ;
   regle  229 : marge        longueur_inter  <    0. ;
   regle  230 : croix        longueur_inter  <    0. ;
   regle  231 : intersection longueur_inter  <    0. ;
   regle  232 : extension    longueur_inter  <    0. ;
   regle  233 : inclusion    longueur_inter  <    0. ;
);

caracterise RDS_POLY1 (
   regle 234: largeur  >= 4. ; # --------- PO1.W.1
   regle 235: longueur_inter  min 4. ;
#   regle 236: notch    >= 4. ;
#   Modif Patrick le 11/03/94
   regle 236: notch    >= 4. ;
);

define RDS_POLY1 , RDS_POLY2 union -> POLY1_POLY2;

relation POLY1_POLY2 , POLY1_POLY2 (
   regle 237 : distance      axiale         min   1.8 ; # ----- PO2.S.1
);

relation POLY1_POLY2 , RDS_CONT (
   regle 248 : distance      axiale         min   1.05;  # ----- CO.C.1
);
#pour renumeroter il faut aussi modifier le fichier des commentaires et le man

undefine POLY1_POLY2;

caracterise RDS_MET1 (
   regle 238: largeur  >= 1.8 ;         # ---- M1.W.1
   regle 239: longueur_inter  min 1.8 ; # ---- M1.W.1
   regle 240: notch    >= 1.8 ;         # ---- M1.W.1
);

relation RDS_MET1 , RDS_MET1 (
   regle  241 : distance     axiale         min   1.8; # ---- M1.S.1
);

caracterise RDS_MET2 (
   regle 242: largeur  >= 1.8 ;         # ---- M2.W.1
   regle 243: longueur_inter  min 1.8 ; # ---- M2.W.1
   regle 244: notch    >= 1.8 ;         # ---- M2.W.1
);

relation RDS_MET2 , RDS_MET2 (
   regle  245 : distance     axiale         min   1.8 ; # ---- M2.W.1
);

caracterise RDS_CONT (
   regle 246 : largeur  >= 1.5 ;    # ---- CO.A.1
   regle 247 : longueur <= 1.5 ;    # ---- CO.A.1
);

relation RDS_CONT , RDS_POLY2 (                         # -----  CO.G.1

   regle  249 : enveloppe    longueur_inter  <    0. ;
   regle  250 : marge        longueur_inter  <    0. ;
   regle  251 : croix        longueur_inter  <    0. ;
   regle  252 : intersection longueur_inter  <    0. ;
   regle  253 : extension    longueur_inter  <    0. ;
   regle  254 : inclusion    longueur_inter  <    0. ;
);

relation RDS_CONT , RDS_CONT (
   regle  255 : distance     axiale          >=  1.5 ; # ---- CO.S.1
);

caracterise RDS_VIA (
   regle 261 : largeur  >= 1.5 ;  # ---- VIA.A.1
   regle 262 : longueur <= 1.5 ;  # ---- VIA.A.1
);

relation RDS_VIA , RDS_POLY2 (
   regle  263 : distance     axiale          >=  1.65 ; # ----- VIA.C.4
   regle  264 : enveloppe    longueur_inter  <    0. ;
   regle  265 : marge        longueur_inter  <    0. ;
   regle  266 : croix        longueur_inter  <    0. ;
   regle  267 : intersection longueur_inter  <    0. ;
   regle  268 : extension    longueur_inter  <    0. ;
   regle  269 : inclusion    longueur_inter  <    0. ;
);

relation RDS_VIA , RDS_POLY1 (
   regle  270 : distance     axiale          >=  1.65 ;# ----- VIA.C.4
   regle  271 : enveloppe    longueur_inter  <    0. ;
   regle  272 : marge        longueur_inter  <    0. ;
   regle  273 : croix        longueur_inter  <    0. ;
   regle  274 : intersection longueur_inter  <    0. ;
   regle  275 : extension    longueur_inter  <    0. ;
   regle  276 : inclusion    longueur_inter  <    0. ;
);

relation RDS_VIA , RDS_CONT (
   regle  277 : distance     axiale          >=  1.5. ;
   regle  278 : enveloppe    longueur_inter  <    0. ;
   regle  279 : marge        longueur_inter  <    0. ;
   regle  280 : croix        longueur_inter  <    0. ;
   regle  281 : intersection longueur_inter  <    0. ;
   regle  282 : extension    longueur_inter  <    0. ;
   regle  283 : inclusion    longueur_inter  <    0. ;
);

relation RDS_VIA , RDS_VIA (
   regle  284 : distance     axiale          >=  1.5. ; # ---- VIA.S.1
);

fin regles
END_DRC_RULES

#--------------------------------------------------------
#            END OF DRC RULES Setting !! Vincent
#--------------------------------------------------------

#--------------------------------------------------------
#                  DRC COMMENT WITH RULES
#--------------------------------------------------------

DRC_COMMENT
END_DRC_COMMENT

  • application/x-csh attachment: Alc_env.csh

  • Next message: Marco Gavesi: "Information"
  • Previous message: Harald Buchner: "Graphical Input"
  • Next in thread: Czo [Olivier Sirol]: "Re: About The "RDS_TECHNO_NAME""
  • Reply: Czo [Olivier Sirol]: "Re: About The "RDS_TECHNO_NAME""


alliance-support '1999: Information

alliance-support '1999
Information

Marco Gavesi (bap2938@iperbole.bologna.it)
Tue, 02 Mar 1999 19:33:11 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ken Spicer: "where is prol?"
  • Previous message: Vincent Chan: "About The "RDS_TECHNO_NAME""
  • Next in thread: Czo [Olivier Sirol]: "Re: Information"
  • Reply: Czo [Olivier Sirol]: "Re: Information"

Dear Sir,

I have designed ASIC protoytpe under Cadence Virtuoso with AMS Hit KIt.

I'ld like to know if it's possible read layout view with graal (Alliance)
and how make this.

My system is Linux with Alliance ver. 3.0

Best Regards

Marco Gavesi

--

Mr. Marco Gavesi

5th undergraduate Electronics Engineering student at Bologna
University

phone: +39 (0)51 269071
Via Marconi, 18   40122 Bologna (ITALY)

e-mail address: bap2938@iperbole.bologna.it

personal web-page: http://www.ing.unibo.it/Mappa/marco.htm

  • Next message: Ken Spicer: "where is prol?"
  • Previous message: Vincent Chan: "About The "RDS_TECHNO_NAME""
  • Next in thread: Czo [Olivier Sirol]: "Re: Information"
  • Reply: Czo [Olivier Sirol]: "Re: Information"


alliance-support '1999: where is prol?

alliance-support '1999
where is prol?

Ken Spicer (spicer@atmel.com)
Tue, 2 Mar 99 14:05:25 EST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Harald Buchner: "I wonder"
  • Previous message: Marco Gavesi: "Information"
  • Next in thread: Czo [Olivier Sirol]: "Re: where is prol?"
  • Reply: Czo [Olivier Sirol]: "Re: where is prol?"

Hi guys,

I wrote last week asking where I can find 'prol.'  I have had limited success
in translating a grog generated memory to our .35micron technology. I believe
that 'prol' would be a significant help.

I do not want to be impatient, but I do not know how long a response should
require.  Thanks for your kind cosideration.

yours,

Ken spicer
spicer@atmel.com

  • Next message: Harald Buchner: "I wonder"
  • Previous message: Marco Gavesi: "Information"
  • Next in thread: Czo [Olivier Sirol]: "Re: where is prol?"
  • Reply: Czo [Olivier Sirol]: "Re: where is prol?"


alliance-support '1999: I wonder

alliance-support '1999
I wonder

Harald Buchner (Service.SWAudio@t-online.de)
Wed, 3 Mar 1999 08:38:04 +-100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: I wonder"
  • Previous message: Ken Spicer: "where is prol?"
  • Next in thread: Czo [Olivier Sirol]: "Re: I wonder"
  • Reply: Czo [Olivier Sirol]: "Re: I wonder"

if it´s OK that I get your Support e-mail from all over the world, BTW it is very interssting, but hopefully you get those mails too.
If you didn´t receive the mails from Ken Spicer, Marco Gavesi and Vincent Chan all mailed yesterday, I will return that to you by your request.
Regards
Harald Buchner

  • Next message: Czo [Olivier Sirol]: "Re: I wonder"
  • Previous message: Ken Spicer: "where is prol?"
  • Next in thread: Czo [Olivier Sirol]: "Re: I wonder"
  • Reply: Czo [Olivier Sirol]: "Re: I wonder"


alliance-support '1999: Re: I wonder

alliance-support '1999
Re: I wonder

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 03 Mar 1999 17:00:28 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Yangdong Deng: "Need document"
  • Previous message: Harald Buchner: "I wonder"

Harald Buchner wrote:
>
> if it´s OK that I get your Support e-mail from all over the world, BTW it is very interssting, but hopefully you get those mails too.
> If you didn´t receive the mails from Ken Spicer, Marco Gavesi and Vincent Chan all mailed yesterday, I will return that to you by your request.
> Regards
> Harald Buchner
>

Hi!

Yes I did receive them, but I'm busy preparing Date99 demonstration.
This support is free, and I reply the fastest as I can. Anybody
who whish helping me is welcome...

So don't blame me if answers take a week or too, or a month or if
these are bad answers...

We try to do our best to support and improve Alliance. As you may
have noticed, I have announced Release 3.5 for dec 1998 then
jan 1999 and this will surerely be delayed to sept 99. We cannot
offer the same services as Cadence or Synopsys...Again, we try
to do our best.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Yangdong Deng: "Need document"
  • Previous message: Harald Buchner: "I wonder"


alliance-support '1999: Need document

alliance-support '1999
Need document

Yangdong Deng (yangdon@andrew.cmu.edu)
Thu, 04 Mar 1999 15:45:15 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Yangdong Deng: "Document needed"
  • Previous message: Czo [Olivier Sirol]: "Re: I wonder"

Hi,

I'm a doctoral student of ECE, Carnegie Mellon University and an old
user of Alliance. Now I'm trying to develop a new standard-cell placer
and router. I want to use the source code of Alliance's scr as the
starting point. However, the source code is somewhat difficult to
understand. So can you give me some additional documents and papers?
Thanks a lot. I'm looking forward to hearing from you.

Yangdong Deng
Office: HH2131 Phone: (412)268-5234
Dept. of Electrical and Computer Engineering
Hamerschlag Hall - 5000 Forbes Avenue
Pittsburgh, PA 15213-3890
USA

  • Next message: Yangdong Deng: "Document needed"
  • Previous message: Czo [Olivier Sirol]: "Re: I wonder"


alliance-support '1999: Document needed

alliance-support '1999
Document needed

Yangdong Deng (yangdon@andrew.cmu.edu)
Thu, 4 Mar 1999 15:47:32 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Robyn King: "Mosis prototyping with Alliance"
  • Previous message: Yangdong Deng: "Need document"
  • Next in thread: Czo [Olivier Sirol]: "Re: Document needed"
  • Reply: Czo [Olivier Sirol]: "Re: Document needed"

Hi,

I'm a doctoral student of ECE, Carnegie Mellon University and an old
user of Alliance. Now I'm trying to develop a new standard-cell placer
and router. I want to use the source code of Alliance's scr as the
starting point. However, the source code is somewhat difficult to
understand. So can you give me some additional documents and papers?
Thanks a lot. I'm looking forward to hearing from you.

Yangdong Deng
Office: HH2131 Phone: (412)268-5234
Dept. of Electrical and Computer Engineering
Hamerschlag Hall - 5000 Forbes Avenue
Pittsburgh, PA 15213-3890
USA

  • Next message: Robyn King: "Mosis prototyping with Alliance"
  • Previous message: Yangdong Deng: "Need document"
  • Next in thread: Czo [Olivier Sirol]: "Re: Document needed"
  • Reply: Czo [Olivier Sirol]: "Re: Document needed"


alliance-support '1999: Mosis prototyping with Alliance

alliance-support '1999
Mosis prototyping with Alliance

Robyn King (rking@pop700.gsfc.nasa.gov)
Fri, 05 Mar 1999 15:47:14 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: HUET Olivier: "Difference entre version precompilee et sources"
  • Previous message: Yangdong Deng: "Document needed"
  • Next in thread: Czo [Olivier Sirol]: "Re: Mosis prototyping with Alliance"
  • Reply: Czo [Olivier Sirol]: "Re: Mosis prototyping with Alliance"

Sir,

How do I use the MOSIS protoyping service with Alliance 3.2b? Does Alliance
provide the appropriate format for MOSIS?

Please elaborate.

Thank you,

Robyn King

  • Next message: HUET Olivier: "Difference entre version precompilee et sources"
  • Previous message: Yangdong Deng: "Document needed"
  • Next in thread: Czo [Olivier Sirol]: "Re: Mosis prototyping with Alliance"
  • Reply: Czo [Olivier Sirol]: "Re: Mosis prototyping with Alliance"


alliance-support '1999: Difference entre version precompilee et sources

alliance-support '1999
Difference entre version precompilee et sources

HUET Olivier (p9734@bigiup.univ-lemans.fr)
Thu, 11 Mar 1999 18:10:38 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Robert Heaton: "Download password?"
  • Previous message: Robyn King: "Mosis prototyping with Alliance"
  • Next in thread: Czo [Olivier Sirol]: "Re: Difference entre version precompilee et sources"
  • Reply: Czo [Olivier Sirol]: "Re: Difference entre version precompilee et sources"

Bonjour

Je suis étudiant au Mans, en licence MIME (Informatique/Electronique).
Je participe à un travail qui consiste à étudier le fonctionnement
d'Alliance, en l'utilisant pour faire un petit circuit. Nous disposons
de stations Sun sous SunOS 5.5.1. Avec ce système, la version précompilé
disponible sur votre site ne fonctionne pas (ce sont des librairies
partagées de XWindow libSM, et libICE qui manquent).

J'ai donc compilé les sources, mais après un début d'utilisation, nous
avons constaté que "yagle", ainsi que "tas" et "etas" n'y sont pas
présent. Etant donné qu'ils fonctionnent avec la version précompilé
(mode terminal), je pourrais faire un mixage des deux version. J'ai été
étonné de ne pas trouver ces sources.

Olivier Huet
<p9734@bigiup.univ-lemans.fr>

  • Next message: Robert Heaton: "Download password?"
  • Previous message: Robyn King: "Mosis prototyping with Alliance"
  • Next in thread: Czo [Olivier Sirol]: "Re: Difference entre version precompilee et sources"
  • Reply: Czo [Olivier Sirol]: "Re: Difference entre version precompilee et sources"


alliance-support '1999: Download password?

alliance-support '1999
Download password?

Robert Heaton (rh@ot1.com)
Sat, 13 Mar 1999 12:08:46 -0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Download password?"
  • Previous message: HUET Olivier: "Difference entre version precompilee et sources"
  • Next in thread: Czo [Olivier Sirol]: "Re: Download password?"
  • Reply: Czo [Olivier Sirol]: "Re: Download password?"
  • Reply: Olexiy Ye Tykhomyrov: "Re: Download password?"

I notice that a password is required to ftp from
http://asim.lip6.fr/alliance/ .
Can I receive the username and password?
R.
--

Robert Heaton

~~~~~~~~~~~~~~~~~~~
OBSIDIAN TECHNOLOGY
~~~~~~~~~~~~~~~~~~~
Phone:     + (949) 363-7982
Fax:       + (949) 249-2167
Mobile:      (714) 914-5642
email:     rh@ot1.com
www.ot1.com

  • Next message: Czo [Olivier Sirol]: "Re: Download password?"
  • Previous message: HUET Olivier: "Difference entre version precompilee et sources"
  • Next in thread: Czo [Olivier Sirol]: "Re: Download password?"
  • Reply: Czo [Olivier Sirol]: "Re: Download password?"
  • Reply: Olexiy Ye Tykhomyrov: "Re: Download password?"


alliance-support '1999: Re: Download password?

alliance-support '1999
Re: Download password?

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 15 Mar 1999 10:50:41 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Difference entre version precompilee et sources"
  • Previous message: Robert Heaton: "Download password?"
  • Next in thread: Olexiy Ye Tykhomyrov: "Re: Download password?"

Robert Heaton wrote:
>
> I notice that a password is required to ftp from
> http://asim.lip6.fr/alliance/ .
> Can I receive the username and password?
--

This must be another problem...

NO passwd is required at
ftp://asim.lip6.fr/pub/alliance/
You can login as anonymous
and guive your e-mail as passwd.

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: Difference entre version precompilee et sources"
  • Previous message: Robert Heaton: "Download password?"
  • Next in thread: Olexiy Ye Tykhomyrov: "Re: Download password?"


alliance-support '1999: Re: Difference entre version precompilee et sources

alliance-support '1999
Re: Difference entre version precompilee et sources

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 15 Mar 1999 11:37:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Document needed"
  • Previous message: Czo [Olivier Sirol]: "Re: Download password?"
  • In reply to: Robert Heaton: "Download password?"

HUET Olivier wrote:
>
> ...
> d'Alliance, Sun sous SunOS 5.5.1
> XWindow libSM, et libICE qui manquent...
> ...
> "yagle", ainsi que "tas" et "etas" n'y sont pas

Bonjour!
Je reponds en Anglais pour que les non francophones puissent
profiter d'une reponse generale...

SunOs binaries are linked linked against X11R6 libs from ftp.x.org...
not the standard openwin libs that are installed by default
on a Solaris machine.

Yagle and Tas have special commercial licence,
and their sources will never be available.
(of course you are free to use them within Alliance)

*** Please *** Try to search! Alliance's Web Site
(http://asim.lip6.fr/search/) to be sure your
question has not already been answered! *** Thanks ***

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: Document needed"
  • Previous message: Czo [Olivier Sirol]: "Re: Download password?"
  • In reply to: Robert Heaton: "Download password?"


alliance-support '1999: Re: Document needed

alliance-support '1999
Re: Document needed

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 15 Mar 1999 11:47:37 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Olexiy Ye Tykhomyrov: "Re: Download password?"
  • Previous message: Czo [Olivier Sirol]: "Re: Difference entre version precompilee et sources"
  • In reply to: HUET Olivier: "Difference entre version precompilee et sources"

Yangdong Deng wrote:
>
> Hi,
>
> I'm a doctoral student of ECE, Carnegie Mellon University and an old
> user of Alliance. Now I'm trying to develop a new standard-cell placer
> and router. I want to use the source code of Alliance's scr as the
> starting point. However, the source code is somewhat difficult to
> understand. So can you give me some additional documents and papers?
> Thanks a lot. I'm looking forward to hearing from you.

All documentation we have is provided in Alliance's distribution
and in our Web Site. Nearly each function/data structure
has an associated manual. Try to understand simplier tool source
(like x2y) before scr...

Good luck

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Olexiy Ye Tykhomyrov: "Re: Download password?"
  • Previous message: Czo [Olivier Sirol]: "Re: Difference entre version precompilee et sources"
  • In reply to: HUET Olivier: "Difference entre version precompilee et sources"


alliance-support '1999: Re: Download password?

alliance-support '1999
Re: Download password?

Olexiy Ye Tykhomyrov (tiger@ff.dsu.dp.ua)
Mon, 15 Mar 1999 11:00:10 +0000 (GMT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: where is prol?"
  • Previous message: Czo [Olivier Sirol]: "Re: Document needed"
  • In reply to: Yangdong Deng: "Document needed"

On Sat, 13 Mar 1999, Robert Heaton wrote:

> I notice that a password is required to ftp from
> http://asim.lip6.fr/alliance/ .
> Can I receive the username and password?
> R.
> --
>
>From tiger@ff.dsu.dp.ua Mon Mar 15 09:06:00 1999
Newsgroups:
Date: Mon, 15 Mar 1999 09:06:00 +0000 (GMT)
From: Olexiy Ye Tykhomyrov <tiger@ff.dsu.dp.ua>
X-Sender: tiger@tiger.net2-ff.dsu.dp.ua
Reply-To: tiger@ff.dsu.dp.ua
To: Robert Heaton <rh@ot1.com>
Subject: Re: Download password?
Fcc: sent-mail
In-Reply-To: <36EAC5CE.E44E3B00@ot1.com>
Message-ID: <Pine.LNX.4.05.9903150753530.4948@tiger.net2-ff.dsu.dp.ua>
X-Reply-UID: (2 > )(1 919433725 15){localhost/imap/user=tiger}/var/spool/mail/tiger
X-Cursor-Pos: : 409
X-Our-ReplyTo: Full
MIME-Version: 1.0
Content-Type: TEXT/PLAIN; charset=US-ASCII

On Sat, 13 Mar 1999, Robert Heaton wrote:

> I notice that a password is required to ftp from
> http://asim.lip6.fr/alliance/ .
> Can I receive the username and password?
> R.

Dear Robert Heaton,

I think the simpliest way is using ordinary ftp:

ftp asim.lip6.fr
username: anonymous
password: <your email-address>
cd /pub/alliance
get <what you want>

DO not use "guest" or "ftp" instead of "anonymous"!

Ciao,

Olexiy Ye. Tykhomyrov

> --
>
> Robert Heaton
>
> ~~~~~~~~~~~~~~~~~~~
> OBSIDIAN TECHNOLOGY
> ~~~~~~~~~~~~~~~~~~~
> Phone:     + (949) 363-7982
> Fax:       + (949) 249-2167
> Mobile:      (714) 914-5642
> email:     rh@ot1.com
> www.ot1.com
>

  • Next message: Czo [Olivier Sirol]: "Re: where is prol?"
  • Previous message: Czo [Olivier Sirol]: "Re: Document needed"
  • In reply to: Yangdong Deng: "Document needed"


alliance-support '1999: Re: where is prol?

alliance-support '1999
Re: where is prol?

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 15 Mar 1999 12:12:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Information"
  • Previous message: Olexiy Ye Tykhomyrov: "Re: Download password?"
  • In reply to: Robert Heaton: "Download password?"

Ken Spicer wrote:
>
> Hi guys,
>
> I wrote last week asking where I can find 'prol.'  I have had limited success
> in translating a grog generated memory to our .35micron technology. I believe
> that 'prol' would be a significant help.

You'll find an old package at :
ftp://asim.lip6.fr/pub/alliance/obsolete/prol.tar.gz

Let me know if it helps you.

> I do not want to be impatient, but I do not know how long a response should
> require.  Thanks for your kind cosideration.

I'm sorry for answering so late but I had not time to read
Alliance's mailling lists theese days...

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: Information"
  • Previous message: Olexiy Ye Tykhomyrov: "Re: Download password?"
  • In reply to: Robert Heaton: "Download password?"


alliance-support '1999: Re: Information

alliance-support '1999
Re: Information

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 15 Mar 1999 12:14:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Graphical Input"
  • Previous message: Czo [Olivier Sirol]: "Re: where is prol?"
  • In reply to: Ken Spicer: "where is prol?"

Marco Gavesi wrote:
>
> Dear Sir,
>
> I have designed ASIC protoytpe under Cadence Virtuoso with AMS Hit
> KIt.
> I'ld like to know if it's possible read layout view with graal
> (Alliance) and how make this.
> My system is Linux with Alliance ver. 3.0

Try the Cadence-Alliance Design Kit
You'll find it at
ftp://asim.lip6.fr/pub/alliance/DesignKits/cadence/

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: Graphical Input"
  • Previous message: Czo [Olivier Sirol]: "Re: where is prol?"
  • In reply to: Ken Spicer: "where is prol?"


alliance-support '1999: Re: Graphical Input

alliance-support '1999
Re: Graphical Input

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 15 Mar 1999 12:21:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Please help..."
  • Previous message: Czo [Olivier Sirol]: "Re: Information"
  • In reply to: Marco Gavesi: "Information"

Harald Buchner wrote:
>
> Hello,
>
> I ´m looking for a graphical interface for alliance because I don´t like VHDL. I didn´t find a hint in the tutorials or in the documentation. Is there any chance to get alliance work like some frontends for FPGA design ?

I don't think so...

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: Please help..."
  • Previous message: Czo [Olivier Sirol]: "Re: Information"
  • In reply to: Marco Gavesi: "Information"


alliance-support '1999: Re: Please help...

alliance-support '1999
Re: Please help...

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 15 Mar 1999 12:22:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Alliance resitor extraction"
  • Previous message: Czo [Olivier Sirol]: "Re: Graphical Input"
  • In reply to: Harald Buchner: "Graphical Input"

Min Gong wrote:
>
> Hi Friends,
>
> I have 688 Linux computer and using glibc. So, your Linux_elf package does
> not work for me.
>
> Then, I took the source of 3.2c startd to compile it with lesstiff.
>
> After modified 5 files, it was compiled. Should I send you the diff? But I
> don't have yagle, tas and fpmap. For this reason I can not run the
> tutorials.
>
> Could you please tell me what should I do?

Yagle and Tas have special commercial licence,
and their sources will never be available.
(of course you are free to use them within Alliance)

*** Please *** Try to search! Alliance's Web Site
(http://asim.lip6.fr/search/) to be sure your
question has not already been answered! *** Thanks ***

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: Alliance resitor extraction"
  • Previous message: Czo [Olivier Sirol]: "Re: Graphical Input"
  • In reply to: Harald Buchner: "Graphical Input"


alliance-support '1999: Re: Alliance resitor extraction

alliance-support '1999
Re: Alliance resitor extraction

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 15 Mar 1999 12:27:20 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: missing files?"
  • Previous message: Czo [Olivier Sirol]: "Re: Please help..."
  • In reply to: Min Gong: "Please help..."

"H. T. Vergos" wrote:
>
> Dear sir / madam,
>
> I would like to define the transistor conducting resistance for the example
> cmos_5 technology included in alliance.

Could you be more precise? What do you want to do exactly

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: missing files?"
  • Previous message: Czo [Olivier Sirol]: "Re: Please help..."
  • In reply to: Min Gong: "Please help..."


alliance-support '1999: Re: missing files?

alliance-support '1999
Re: missing files?

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 15 Mar 1999 12:29:21 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: .CIF files format"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance resitor extraction"
  • In reply to: H. T. Vergos: "Alliance resitor extraction"

Ken Spicer wrote:
>
> Hi,
>
> In regard to that I saw in your documentation
> reference to a program "prol" which is supposed to assist in creating the '.rds'
> file.  The program does not appear to be included in the software that I downloaded.

You'll find an old prol package at :
ftp://asim.lip6.fr/pub/alliance/obsolete/prol.tar.gz

Let me know if it helps you.

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: .CIF files format"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance resitor extraction"
  • In reply to: H. T. Vergos: "Alliance resitor extraction"


alliance-support '1999: Re: .CIF files format

alliance-support '1999
Re: .CIF files format

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 15 Mar 1999 12:32:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: xpat"
  • Previous message: Czo [Olivier Sirol]: "Re: missing files?"
  • In reply to: Ken Spicer: "missing files?"

"German del Barrio Gonzalez (BOSS)" wrote:
>
> Hi,
>
> I've to write a conversion program in C, from .CIF file to .GIF file
> and  I don't  know  the .CIF's files format.

I don't think this is the right place to this type of question :-)
However you should have a look at Alliance's parsers/drivers
source code and "l2p" a layout to postscript tool.

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: xpat"
  • Previous message: Czo [Olivier Sirol]: "Re: missing files?"
  • In reply to: Ken Spicer: "missing files?"


alliance-support '1999: Re: xpat

alliance-support '1999
Re: xpat

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 15 Mar 1999 12:33:32 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ken Spicer: "s2r technology files"
  • Previous message: Czo [Olivier Sirol]: "Re: .CIF files format"
  • In reply to: BOSS: ".CIF files format"

psurti wrote:
>
> Hi,
>
> I installed Alliance on RH5.2 and it seems to be working fine. I went
> thru
> the addaccu tutorial myself. After all the steps I could view the lay
> out
> using xpat. It opens the window and says could not open the pat file.
> There is a .pat file in the directory I inviked xpat.
>
> Any suggestion?

pb whith glibc2?? Lestif /Motif???

> Also, how do I use boolean optimization routines?

???

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Ken Spicer: "s2r technology files"
  • Previous message: Czo [Olivier Sirol]: "Re: .CIF files format"
  • In reply to: BOSS: ".CIF files format"


alliance-support '1999: s2r technology files

alliance-support '1999
s2r technology files

Ken Spicer (spicer@atmel.com)
Wed, 17 Mar 99 14:35:57 EST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Anna Boszko: "portable cells - Mr Aberbour"
  • Previous message: Czo [Olivier Sirol]: "Re: xpat"
  • Next in thread: Czo [Olivier Sirol]: "Re: s2r technology files"
  • Reply: Czo [Olivier Sirol]: "Re: s2r technology files"

Hi Olivier,

Thanks for your help.  I downloaded the 'prol' program that you showed to me.
I ran it on a rules file that i created using included samples as a guide.

The program created a '.rds' file that i subsequently used with 's2r.'  's2r'
complained initially that it had encountered an unexpected 'eof' and that there
were missing definitions.  Subsequent comparison of the new '.rds' file and
cmos_7.rds showed that there were in fact portions of file that apparently
were not created by the 'prol' program.  I suspect that the missing elements
are required for features that were added after the 'prol' program was written
and that this is probably the reason that 'prol' is obsolete....

I then copied what appeared to be the missing parts of the file from 'cmos_7.rds'
to the new '.rds' file.  's2r' now reads the new '.rds' file up to the
DESIGN_RULE section at which time the program exits with a 'syntax error.'  I can
no obvious syntax error.

Is there any documentation that specifies the required elements of the technology
file?

By the way, I have looked through the 'search' section of the alliance web page
where i found lots of interesting information, but nothing that helps with this
problem.

Thanks in advance for your help.

Sincerely,
Ken Spicer
spicer@atmel.com

  • Next message: Anna Boszko: "portable cells - Mr Aberbour"
  • Previous message: Czo [Olivier Sirol]: "Re: xpat"
  • Next in thread: Czo [Olivier Sirol]: "Re: s2r technology files"
  • Reply: Czo [Olivier Sirol]: "Re: s2r technology files"


alliance-support '1999: portable cells - Mr Aberbour

alliance-support '1999
portable cells - Mr Aberbour

Anna Boszko (boszko@ite.waw.pl)
Thu, 18 Mar 1999 08:32:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: where is prol?"
  • Previous message: Ken Spicer: "s2r technology files"
  • Next in thread: Czo [Olivier Sirol]: "Re: portable cells - Mr Aberbour"
  • Reply: Czo [Olivier Sirol]: "Re: portable cells - Mr Aberbour"

Dear Sir,
I was not present in Munich to DATE '99 but now I'm reading the short abstract "University Booth Demonstration Abstracts" from there and see something which I've been expecting for a long time. Please, give me the way we could get the technology portable DesignKit tools. The Institute of Electron Technology Warsaw is Europractice member No 40030. Is it possible to develop analogue or "non-digital" cells with it too? Best regards Anna Boszko.
----------------------------------------------------------------------
Anna Boszko, MSc. E.-Eng.	tel:	 +48 22 - 847 22 61
e-mail: boszko@ite.waw.pl	fax:	 +48 22 - 847 22 61
http://www.ite.waw.pl
IC and System Design
Institute of Electron Technology
Al. Lotnikow 32/46
PL-02-668 Warsaw
-----------------------------------------------------------------------

  • Next message: Czo [Olivier Sirol]: "Re: where is prol?"
  • Previous message: Ken Spicer: "s2r technology files"
  • Next in thread: Czo [Olivier Sirol]: "Re: portable cells - Mr Aberbour"
  • Reply: Czo [Olivier Sirol]: "Re: portable cells - Mr Aberbour"


alliance-support '1999: Re: where is prol?

alliance-support '1999
Re: where is prol?

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 18 Mar 1999 19:36:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: s2r technology files"
  • Previous message: Anna Boszko: "portable cells - Mr Aberbour"

Ken Spicer wrote:
> Thanks for your help.  I downloaded the 'prol' program that you showed to me.
> I ran it on a rules file that i created using included samples as a guide.
> ...
> I then copied what appeared to be the missing parts of the file from 'cmos_7.rds'
> to the new '.rds' file.  's2r' now reads the new '.rds' file up to the
> DESIGN_RULE section at which time the program exits with a 'syntax error.'  I can
> no obvious syntax error.

I'm afraid I can't help you right now.

> Is there any documentation that specifies the required elements of the technology
> file?

No. Not for now. But I'll write one as soon as I can

--
Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: s2r technology files"
  • Previous message: Anna Boszko: "portable cells - Mr Aberbour"


alliance-support '1999: Re: s2r technology files

alliance-support '1999
Re: s2r technology files

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 18 Mar 1999 19:36:34 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: portable cells - Mr Aberbour"
  • Previous message: Czo [Olivier Sirol]: "Re: where is prol?"

Ken Spicer wrote:
> Thanks for your help.  I downloaded the 'prol' program that you showed to me.
> I ran it on a rules file that i created using included samples as a guide.
> ...
> I then copied what appeared to be the missing parts of the file from
'cmos_7.rds'
> to the new '.rds' file.  's2r' now reads the new '.rds' file up to the
> DESIGN_RULE section at which time the program exits with a 'syntax error.'  I
can
> no obvious syntax error.

I'm afraid I can't help you right now.

> Is there any documentation that specifies the required elements of the
technology
> file?

No. Not for now. But I'll write one as soon as I can

--
Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: portable cells - Mr Aberbour"
  • Previous message: Czo [Olivier Sirol]: "Re: where is prol?"


alliance-support '1999: Re: portable cells - Mr Aberbour

alliance-support '1999
Re: portable cells - Mr Aberbour

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 18 Mar 1999 19:40:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Mosis prototyping with Alliance"
  • Previous message: Czo [Olivier Sirol]: "Re: s2r technology files"
  • In reply to: Ken Spicer: "s2r technology files"

Anna Boszko wrote:
>
> ...
> Please, give me the way we could get the technology portable DesignKit tools.

You can get Cadence-Alliance Design Kit at :
ftp://asim.lip6.fr/pub/alliance/DesignKits/cadence/

Only version 1.0 is available for now.
M Aberbour is preparing the CADAL 1.1 (Demonstrated at Date 99) archive
It should be available in a fwe weeks.

--
Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: Mosis prototyping with Alliance"
  • Previous message: Czo [Olivier Sirol]: "Re: s2r technology files"
  • In reply to: Ken Spicer: "s2r technology files"


alliance-support '1999: Re: Mosis prototyping with Alliance

alliance-support '1999
Re: Mosis prototyping with Alliance

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 18 Mar 1999 19:43:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: About The "RDS_TECHNO_NAME""
  • Previous message: Czo [Olivier Sirol]: "Re: portable cells - Mr Aberbour"
  • In reply to: Anna Boszko: "portable cells - Mr Aberbour"

Robyn King wrote:
> How do I use the MOSIS protoyping service with Alliance 3.2b? Does Alliance
> provide the appropriate format for MOSIS?

No we don't. You'll have to write your own .rds file...
There is not much documentation on how to do this
but we'll write some as soon as we can.

--
Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: About The "RDS_TECHNO_NAME""
  • Previous message: Czo [Olivier Sirol]: "Re: portable cells - Mr Aberbour"
  • In reply to: Anna Boszko: "portable cells - Mr Aberbour"


alliance-support '1999: Re: About The "RDS_TECHNO_NAME"

alliance-support '1999
Re: About The "RDS_TECHNO_NAME"

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 18 Mar 1999 19:48:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ken Spicer: "techno(5)"
  • Previous message: Czo [Olivier Sirol]: "Re: Mosis prototyping with Alliance"
  • In reply to: Robyn King: "Mosis prototyping with Alliance"

Vincent Chan wrote:
>
> Hello all support term members
>
>     I have some question about RDS_TECHNO_NAME. I see the cmos_7.graal,
> cmos_7.dreal & cmos_7.rds files. And I want to re-define the name of
> layer ( i.e. AUL1 change to MET1 , POLY changed to Poly1 ...etc. ).

Most of theese values are hard coded and you should not try to
change theese names (unless you want to deeply modify Alliance's source
code). The only thing you can do is to change the menus of graal/dreal
but this won't change the internal names ie ALU1...

--
Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Ken Spicer: "techno(5)"
  • Previous message: Czo [Olivier Sirol]: "Re: Mosis prototyping with Alliance"
  • In reply to: Robyn King: "Mosis prototyping with Alliance"


alliance-support '1999: techno(5)

alliance-support '1999
techno(5)

Ken Spicer (spicer@atmel.com)
Mon, 22 Mar 99 14:39:51 EST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Samuel GOUET: "J'ai besoin d'aide pour un projet"
  • Previous message: Czo [Olivier Sirol]: "Re: About The "RDS_TECHNO_NAME""
  • Next in thread: Czo: "Re: techno(5)"
  • Reply: Czo: "Re: techno(5)"

Hi,

Where is /alliance/htmlman/techno.5.html?

Ken Spicer
spicer@atmel.com

  • Next message: Samuel GOUET: "J'ai besoin d'aide pour un projet"
  • Previous message: Czo [Olivier Sirol]: "Re: About The "RDS_TECHNO_NAME""
  • Next in thread: Czo: "Re: techno(5)"
  • Reply: Czo: "Re: techno(5)"


alliance-support '1999: J'ai besoin d'aide pour un projet

alliance-support '1999
J'ai besoin d'aide pour un projet

Samuel GOUET (p9730@bigiup.univ-lemans.fr)
Tue, 23 Mar 1999 14:06:10 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic PETROT: "Re: J'ai besoin d'aide pour un projet"
  • Previous message: Ken Spicer: "techno(5)"
  • Next in thread: Frederic PETROT: "Re: J'ai besoin d'aide pour un projet"
  • Reply: Frederic PETROT: "Re: J'ai besoin d'aide pour un projet"

Bonjour,
Je suis étudiant en licence d'informatique-électronique au Mans et je
travaille en projet avec un autre étudiant sur Alliance. Notre but est
de créer par nous-même un composant simple et une documentation
compréhensible qui servira (on l'espère) pour des TP futurs. Mes
questions résident en deux points que j'aimerais clarifier :

1) D'après les tutoriels ("addaccu" et "amd"), il m'a semblé comprendre
que le fichier de description comportementale (.vbe) n'étaient utilisés
uniquement qu'à des fins de test de comportement, et que le composant
était généré un peu comme un 'puzzle' dans les fichiers sources en c, en
assemblant les portes une à une. Maintenant, j'en suis arrivé au point
suivant dans mes investigations : j'ai cherché à faire une synthèse
directe à partir du fichier addaccu.vbe. J'ai donc fait fonctionner "bop
-o" et "scmap" sur ce fichier afin de créer le noyau(core) du composant
et j'ai ensuite utilisé le fichier "addaccu.c" pour relier ce noyau au
broches(pads) puis j'ai suivi la procédure standard pour compiler l'ASIC
: "scr -p -r", "ring" et "s2r". Tous se passe bien jusqu'au moment ou on
lance le prouveur formel. Après correction des problèmes liés à
l'existence ou l'absence de certaines lignes (par exemple vdde et vsse
ainsi que les lignes du registre qui doivent être renommées dans le
fichier .inf), je me retrouve avec un total de 8 erreurs. Pourtant, une
simulation comportementale (fichier "vecteurs.pat") sur le fichier
résultat de yagle se termine sans erreur (d'après l'analyse que j'ai pu
faire de la sortie de asimut). J'aimerais avoir plus de renseignements
sur les spécificités du 'direct synthesis', voire connaître exactement
la marche à suivre pour obtenir une sortie sans erreur.

2) On m'a dit que Alliance était capable de générer un fichier
compilable dans un EPLD. Est-ce vrai et pourriez-vous me dire comment?
On peut obtenir des ASIC du CMP de Grenoble gratuitement(dans le cadre
de notre projet) mais quand il faut attendre 12 semaines pour obtenir un
composant dont on doute de son fonctionnement, vous comprenez qu'il
serait intéresaant de trouver une alternative.

Je vous remercie par avance pour toute information que vous pourrez nous
donner.

  • Next message: Frederic PETROT: "Re: J'ai besoin d'aide pour un projet"
  • Previous message: Ken Spicer: "techno(5)"
  • Next in thread: Frederic PETROT: "Re: J'ai besoin d'aide pour un projet"
  • Reply: Frederic PETROT: "Re: J'ai besoin d'aide pour un projet"


alliance-support '1999: Re: J'ai besoin d'aide pour un projet

alliance-support '1999
Re: J'ai besoin d'aide pour un projet

Frederic PETROT (Frederic.Petrot@asim.lip6.fr)
Tue, 23 Mar 1999 14:39:41 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ken Spicer: "mbk symbolic layers to rds layers"
  • Previous message: Samuel GOUET: "J'ai besoin d'aide pour un projet"

Salut,

On Tue, Mar 23, 1999 at 02:06:10PM +0000, Samuel GOUET wrote:
> Bonjour,
> Je suis étudiant en licence d'informatique-électronique au Mans et je
> travaille en projet avec un autre étudiant sur Alliance. Notre but est
> de créer par nous-même un composant simple et une documentation
> compréhensible qui servira (on l'espère) pour des TP futurs. Mes
> questions résident en deux points que j'aimerais clarifier :
>
> 1) D'après les tutoriels ("addaccu" et "amd"), il m'a semblé comprendre
> que le fichier de description comportementale (.vbe) n'étaient utilisés
> uniquement qu'à des fins de test de comportement, et que le composant
> était généré un peu comme un 'puzzle' dans les fichiers sources en c, en
> assemblant les portes une à une. Maintenant, j'en suis arrivé au point
> suivant dans mes investigations : j'ai cherché à faire une synthèse
> directe à partir du fichier addaccu.vbe. J'ai donc fait fonctionner "bop
> -o" et "scmap" sur ce fichier afin de créer le noyau(core) du composant
> et j'ai ensuite utilisé le fichier "addaccu.c" pour relier ce noyau au
> broches(pads) puis j'ai suivi la procédure standard pour compiler l'ASIC
> : "scr -p -r", "ring" et "s2r". Tous se passe bien jusqu'au moment ou on
> lance le prouveur formel. Après correction des problèmes liés à
> l'existence ou l'absence de certaines lignes (par exemple vdde et vsse
> ainsi que les lignes du registre qui doivent être renommées dans le
> fichier .inf), je me retrouve avec un total de 8 erreurs. Pourtant, une
> simulation comportementale (fichier "vecteurs.pat") sur le fichier
> résultat de yagle se termine sans erreur (d'après l'analyse que j'ai pu
> faire de la sortie de asimut). J'aimerais avoir plus de renseignements
> sur les spécificités du 'direct synthesis', voire connaître exactement
> la marche à suivre pour obtenir une sortie sans erreur.

  Déjà pas si mal d'en être arrivé là, ...
  Ton problème vient de la polarité des points mémorisant dans les
  bascules, ...
  En effet, la description vbe des registres indique un point
  memorisant positif (genre q <= d), alors que les cellules sur
  lesquelles tu mappe ont un point memorisant négatif (genre x <= d',
  puis q <= x').
  Ça ne s'invente pas, et proof doit être informé grâce a une option
  magique du tour de passe-passe
  En fait, proof a besoin d'une option particuliere, genre -p, (pour
  passe-passe:), pour retrouver ses petits.

> 2) On m'a dit que Alliance était capable de générer un fichier
> compilable dans un EPLD. Est-ce vrai et pourriez-vous me dire comment?
> On peut obtenir des ASIC du CMP de Grenoble gratuitement(dans le cadre
> de notre projet) mais quand il faut attendre 12 semaines pour obtenir un
> composant dont on doute de son fonctionnement, vous comprenez qu'il
> serait intéresaant de trouver une alternative.

  J'avais écris un driver XNF y'a des lustres, qui permettait de faire
  x2xnf, mais il est disparu dans les limbes, par contre je suis sur
  qu'il en existe un autre, que tu dois pouvoir te procurer aupres
  d'Arnaud Caron, Arnaud.Caron@lip6.fr, pour de plus amples details.

> Je vous remercie par avance pour toute information que vous pourrez nous
> donner.

  Comme c'est bien dit!
  Et on dit que la jeunesse n'est plus ce qu'elle était, ...

  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44276286       Frederic.Petrot@lip6.fr |
|Home:331 47129513  Pager:336 56278636     //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Ken Spicer: "mbk symbolic layers to rds layers"
  • Previous message: Samuel GOUET: "J'ai besoin d'aide pour un projet"


alliance-support '1999: mbk symbolic layers to rds layers

alliance-support '1999
mbk symbolic layers to rds layers

Ken Spicer (spicer@atmel.com)
Tue, 23 Mar 99 16:49:19 EST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Mario Bergotto: "Testing a very simple processor"
  • Previous message: Frederic PETROT: "Re: J'ai besoin d'aide pour un projet"

Greetings,

Is it possible to map symbolic layer segments to more than one rds layer using the
mbk to rds segment table found in the '.rds' technology file?  If so, how?

I would like to be able to derive a second oversized layer(or undersized) from a
symbolic layer by adding an entry to the mbk to rds layer table.

Thanks for your help.

Ken Spicer
spicer@atmel.com

  • Next message: Mario Bergotto: "Testing a very simple processor"
  • Previous message: Frederic PETROT: "Re: J'ai besoin d'aide pour un projet"


alliance-support '1999: Testing a very simple processor

alliance-support '1999
Testing a very simple processor

Mario Bergotto (mbergott@dc.uba.ar)
Wed, 24 Mar 1999 20:27:30 -0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Marc Daumas: "Is there a library cell for full adder and half adder"
  • Previous message: Ken Spicer: "mbk symbolic layers to rds layers"
  • Next in thread: Marc Daumas: "Is there a library cell for full adder and half adder"
  • Reply: Marc Daumas: "Is there a library cell for full adder and half adder"
  • Reply: Czo [Olivier SIROL]: "Re: Testing a very simple processor"

I've just finished building a single-cycle processor based on the
Patterson & Hennesy book.  Every component is Ok, but now I have to test
the whole thing.

I don't know what's the standard procedure to do so.  I've thought about
filling my instruction ROM and data RAM using mips_asm and then running
asimut, but I don't know how to validate the results. I'd like to know
if it is possible to have a dump of the internal state of my register
bank and memory after each cycle.

Thanks in advance.

                                                                Mario
Bergotto.

  • Next message: Marc Daumas: "Is there a library cell for full adder and half adder"
  • Previous message: Ken Spicer: "mbk symbolic layers to rds layers"
  • Next in thread: Marc Daumas: "Is there a library cell for full adder and half adder"
  • Reply: Marc Daumas: "Is there a library cell for full adder and half adder"
  • Reply: Czo [Olivier SIROL]: "Re: Testing a very simple processor"


alliance-support '1999: Is there a library cell for full adder and half adder

alliance-support '1999
Is there a library cell for full adder and half adder

Marc Daumas (Marc.Daumas@ENS-Lyon.Fr)
Thu, 25 Mar 1999 10:33:14 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire.Avot@lip6.fr: "BUG scmap : probleme avec scmap"
  • Previous message: Mario Bergotto: "Testing a very simple processor"
  • Next in thread: Czo [Olivier SIROL]: "Re: Testing a very simple processor"

Hi,

Are there cells somewhere in the common library for the full adder and
for the half adder. I did not find them looking in the directories.

alliance/share/cells/*

Thks.

--
Marc Daumas - Charge de recherches au CNRS (LIP - ENS de Lyon)
mailto:Marc.Daumas@ENS-Lyon.Fr - http://www.ens-lyon.fr/~daumas
ENS de Lyon - 46, allee d'Italie - 69364 Lyon Cedex 07 - FRANCE
Phone: (+33) 4 72 72 83 52 - Fax: (+33) 4 72 72 80 80

  • Next message: Gregoire.Avot@lip6.fr: "BUG scmap : probleme avec scmap"
  • Previous message: Mario Bergotto: "Testing a very simple processor"
  • Next in thread: Czo [Olivier SIROL]: "Re: Testing a very simple processor"


alliance-support '1999: BUG scmap : probleme avec scmap

alliance-support '1999
BUG scmap : probleme avec scmap

Gregoire.Avot@lip6.fr
Mon, 29 Mar 1999 15:56:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Y.C.Chuang: "BUG scmap : probleme avec scmap"
  • Previous message: Marc Daumas: "Is there a library cell for full adder and half adder"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 March 29 (Monday at 15:56) MET DST
       by : Gregoire.Avot@lip6.fr
  subject : BUG scmap  : probleme avec scmap
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Ca marche pas : arret premature du programme sur une net list correcte.
L'instance mx2_y est aussi correcte (il s'agit de celle du /asim/alliance/cells/sclib).

Environnement :
---------------

Platform : SunOS cassini 4.1.4 2 sun4c unknown

Environnement ALC par defaut :

MBK_CATAL_NAME=CATAL
MBK_CATA_LIB=.:/asim/alliance/cells/sclib:/asim/alliance/cells/padlib
MBK_WORK_LIB=.
MBK_IN_LO=vst
MBK_OUT_LO=al
MBK_IN_PH=ap
MBK_OUT_PH=ap
MBK_SCALE_X=10
MBK_TARGET_LIB=/asim/alliance/cells/sclib
MBK_C4_LIB=./cellsC4
MBK_SPI_TP=p
MBK_SPI_TN=n

How to reproduce the bug :
--------------------------

La sortie obtenue :

                @@@@ @      @@@@ @
                @    @@    @@    @@
              @@     @   @@      @
              @@@       @@       @ @@@ @@ @@@     @@@@    @@@ @@@
               @@@@     @@          @@@ @@  @@   @@   @    @@@  @@
                 @@@@   @@          @@  @@  @@   @@   @@   @@    @@
                   @@@  @@          @@  @@  @@     @@@@@   @@    @@
              @      @@ @@          @@  @@  @@   @@   @@   @@    @@
              @@     @@  @@      @  @@  @@  @@  @@    @@   @@    @@
              @@@    @    @@    @@  @@  @@  @@  @@   @@@   @@@  @@
              % 40  @@@@       @@@@   @@@@ @@@ @@@  @@@@  @@  @@ @@@
                                                           @@
                                                          @@@@

                             Mapping Standard Cells

              Alliance CAD System 3.5.003, scmap 4.20 [1997/10/09]
              Copyright (c) 1990-1999,              ASIM/LIP6/UPMC
              E-mail support:        alliance-support@asim.lip6.fr

================================  Environment  ================================
MBK_WORK_LIB        = .
MBK_CATA_LIB        = .:/asim/alliance/cells/sclib:/asim/alliance/cells/padlib
MBK_TARGET_LIB      = /asim/alliance/cells/sclib
MBK_IN_LO           = al
MBK_OUT_LO          %3 D al
=======================  Files, Options and Parameters  =======================
VHDL file           = gxor.vbe
output file         = gxor.al
Parameter file      = default.lax
Mode                = Mapping standard cell
Optimization mode   = 50% area - 50% delay optimization
Optimization level  = 2
===============================================================================

Compiling 'gxor' ...
Running Standard Cell Mapping
=============================  INITIAL COST  ==================================
Total num ber of literals    = 4
Number of reduced literals  = 8
Number of latches           = 0
Maximum logical depth       = 2
Maximum delay               = 1.000
===============================================================================
Compiling library '/asim/alliance/cells/sclib'
Generating Expert System ...
Cell 'cmx2_y' Unused
Cell 'cry_y' Unused
Cell 'sum_y' Unused
Cell 'tie_y' Unused
addOper : Warning operator already exists -> not1
Compile : Warning on 'zbli_y.vbe'
--> Cell already declared with another entity
142 rules generated

  • Next message: Y.C.Chuang: "BUG scmap : probleme avec scmap"
  • Previous message: Marc Daumas: "Is there a library cell for full adder and half adder"


alliance-support '1999: BUG scmap : probleme avec scmap

alliance-support '1999
BUG scmap : probleme avec scmap

Y.C.Chuang (cyc@netscape.net)
30 Mar 99 21:36:13 PST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Y.C.Chuang: "fpgen"
  • Previous message: Gregoire.Avot@lip6.fr: "BUG scmap : probleme avec scmap"

Dear all,    I have problem using fplib, and I can't find out how to solve
it.Please help!    The circuit description file,          [it.Please help!    The circuit description file,          [cyc@linux led]# cat
inv2.c          #include <fpgen.h>          int main()          {
    DP_DEFLOFIG("inv2",2,LSB_INDEX_ZERO);
DP_LOCON("din[1:0]", IN, "din[1:0]");  /*          input bus a      */
         DP_LOCON("dout[1:0]", OUT, "dout[1:0]"); /*          output bus
*/                  DP_LOCON("vdd", IN, "vdd");
DP_LOCON("vss", IN, "vss");
DP_INV("inv_inst",2,0,1,"din[1:0]","dout[1:0]",EOL);
DP_SAVLOFIG();                  exit(0);          }    The error message,
    [    [cyc@linux led]# fpgen inv2          *** FpGen Error ***:Program receive
signal SIGSEGV:            Please check carefully the parameters of the
  following function call.          *** FpGen Context ***:
Macro-Function : DP_INV.              (char *)InstName : (0x080C173C)
"inv_inst".                   (long)Width : (0x--------)  2.
(long)Slice : (0x--------)  0.                   (long)Drive : (0x--------)
1.                       [ Model : "inv_2x2x0x1l_cl" : Generated          on
memory ]          fpgen:error: Execution failed.    What dose this mean? How
to solve it?

____________________________________________________________________
Get your own FREE, personal Netscape WebMail account today at http://webmail.netscape.com.

  • Next message: Y.C.Chuang: "fpgen"
  • Previous message: Gregoire.Avot@lip6.fr: "BUG scmap : probleme avec scmap"


alliance-support '1999: fpgen

alliance-support '1999
fpgen

Y.C.Chuang (cyc@netscape.net)
30 Mar 99 22:25:39 PST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ken Spicer: "grog generated roms"
  • Previous message: Y.C.Chuang: "BUG scmap : probleme avec scmap"

Hello all,
I was trying to place and route an array of 10
inverters by dpr.

[[cyc@linux led]# cat inv2.c
#include <fpgen.h>
int main()
{
        DP_DEFLOFIG("inv2",2,LSB_INDEX_ZERO);
        DP_LOCON("din[1:0]", IN, "din[1:0]");
        DP_LOCON("dout[1:0]", OUT, "dout[1:0]");
        DP_LOCON("vdd", IN, "vdd");
        DP_LOCON("vss", IN, "vss");
        DP_INV("inv_inst",2,0,1,"din[1:0]","dout[1:0]",EOL);
        DP_SAVLOFIG();
        exit(0);
}

[[cyc@linux led]# fpgen inv2
*** FpGen Error ***:Program receive signal SIGSEGV:
Please check carefully the parameters of the following function call.

*** FpGen Context ***:
      Macro-Function : DP_INV.
    (char *)InstName : (0x080C173C) "inv_inst".
         (long)Width : (0x--------)  2.
         (long)Slice : (0x--------)  0.
         (long)Drive : (0x--------)  1.
             [ Model : "inv_2x2x0x1l_cl" : Generated on memory ]
fpgen:error: Execution failed.

What dose this mean? How to solve it?

____________________________________________________________________
Get your own FREE, personal Netscape WebMail account today at http://webmail.netscape.com.

  • Next message: Ken Spicer: "grog generated roms"
  • Previous message: Y.C.Chuang: "BUG scmap : probleme avec scmap"


alliance-support '1999: grog generated roms

alliance-support '1999
grog generated roms

Ken Spicer (spicer@atmel.com)
Fri, 2 Apr 99 09:24:57 EST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic PETROT: "Re: grog generated roms"
  • Previous message: Y.C.Chuang: "fpgen"
  • Next in thread: Frederic PETROT: "Re: grog generated roms"
  • Reply: Frederic PETROT: "Re: grog generated roms"

Hi guys,

Can anyone there supply me with documentation that describes the operation
of grog generated memories, specifically required signals and their relationships.

I have noticed in a .vst file that was generated by grog a reference to a clock(?)
which appears to be a four bit wide signal.  Can you explain this?

Thanks,

Ken Spicer
spicer@atmel.com

  • Next message: Frederic PETROT: "Re: grog generated roms"
  • Previous message: Y.C.Chuang: "fpgen"
  • Next in thread: Frederic PETROT: "Re: grog generated roms"
  • Reply: Frederic PETROT: "Re: grog generated roms"


alliance-support '1999: Re: grog generated roms

alliance-support '1999
Re: grog generated roms

Frederic PETROT (Frederic.Petrot@asim.lip6.fr)
Fri, 2 Apr 1999 18:26:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Thomas Stichelbout: "alliance/download"
  • Previous message: Ken Spicer: "grog generated roms"
  • Next in thread: Olexiy Ye Tykhomyrov: "Compiling from sources"
  • Reply: Olexiy Ye Tykhomyrov: "Compiling from sources"

Hi Ken,

On Fri, Apr 02, 1999 at 09:24:57AM -0500, Ken Spicer wrote:
> Hi guys,
>
> Can anyone there supply me with documentation that describes the operation
> of grog generated memories, specifically required signals and their relationships.

  I've got a pretty old -- April 2 1993 to be precise, what a
  coincidence -- (and pretty unfinished) document that gives some
  insights on ROM generated by grog, I attatch it to the mail.

> I have noticed in a .vst file that was generated by grog a reference to a clock(?)
> which appears to be a four bit wide signal.  Can you explain this?

  Sure I can, but you may not like it :-)
  All these clocks should be connected together externally, as we
  usually use clock rings to avoid too much skew.

  If you read (some) french, I have an appendix in my thesis that also
  says a few things.
  You can fetch that on asim.lip6.fr/publication/1994/

  Bye,
  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44276286       Frederic.Petrot@lip6.fr |
|Home:331 47129513  Pager:336 56278636     //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • application/x-gunzip attachment: grog.ps.gz

  • Next message: Thomas Stichelbout: "alliance/download"
  • Previous message: Ken Spicer: "grog generated roms"
  • Next in thread: Olexiy Ye Tykhomyrov: "Compiling from sources"
  • Reply: Olexiy Ye Tykhomyrov: "Compiling from sources"


alliance-support '1999: alliance/download

alliance-support '1999
alliance/download

Thomas Stichelbout (sonic@kom.auc.dk)
Thu, 8 Apr 1999 09:54:00 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Samuel GOUET: "padlib et le signal d'horloge(clock)"
  • Previous message: Frederic PETROT: "Re: grog generated roms"
  • Next in thread: Czo: "Re: alliance/download"
  • Reply: Czo: "Re: alliance/download"

Bonjour,

Il pourrait etre interessant d'avoir l'ensemble de l'installation de votre
logiciel Alliance regroupee sous un RPM pour une installation simplifiee sous
linux redhat.

Cordialement

Thomas Stichelbout,
Electronic Engineer (ESIEE Paris 1996), Ph.D. student at Aalborg University
Fredrik Bajersvej 7, a4-212		DK-9220 Aalborg
Tel : work (45).96.35.86.94, after 17h  (45).98.13.29.86 / Fax :
(45).98.15.37.68
email : sonic@kom.auc.dk	homepage : http://www.kom.auc.dk/~sonic/phd
               #

Home :  H.C Andersensvej 30, 2 th. , DK-9000 Aalborg

  • Next message: Samuel GOUET: "padlib et le signal d'horloge(clock)"
  • Previous message: Frederic PETROT: "Re: grog generated roms"
  • Next in thread: Czo: "Re: alliance/download"
  • Reply: Czo: "Re: alliance/download"


alliance-support '1999: padlib et le signal d'horloge(clock)

alliance-support '1999
padlib et le signal d'horloge(clock)

Samuel GOUET (p9730@bigiup.univ-lemans.fr)
Thu, 08 Apr 1999 16:38:33 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ken Spicer: "lynx errors"
  • Previous message: Thomas Stichelbout: "alliance/download"

Bonjour,

nous avons un problème "crucial" qui se pose. les différentes cellules
de padlib prennent en entrée les tensions d'alimentation
(vdde,vsse,vddi,vssi) et aussi un signal d'horloge. Pourriez-vous
m'expliquer l'utilité de ce signal?
Maintenant, le coeur du problème : il nous faut concevoir un circuit
d'essai qui n'a pas d'horloge et qui réagira de façon asynchrone sur des
fronts montants et descendants de différents signaux d'entrées. En quoi
les pads risquent de poser problème? Comment peut-on les contourner?

Merci par avance pour votre aide...

  • Next message: Ken Spicer: "lynx errors"
  • Previous message: Thomas Stichelbout: "alliance/download"


alliance-support '1999: lynx errors

alliance-support '1999
lynx errors

Ken Spicer (spicer@atmel.com)
Fri, 9 Apr 99 12:20:13 EDT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ken Spicer: "Dreal"
  • Previous message: Samuel GOUET: "padlib et le signal d'horloge(clock)"

Hi guys,

I have just made my first effort to use lynx.  It reports many unconnected nodes and is
complaining that it is not able to compute the transistor gate( pattern.315 Error :
Unable to compute transistor gate).  Why?

thanks for your help.

Ken Spicer
spicer@atmel.com

  • Next message: Ken Spicer: "Dreal"
  • Previous message: Samuel GOUET: "padlib et le signal d'horloge(clock)"


alliance-support '1999: Dreal

alliance-support '1999
Dreal

Ken Spicer (spicer@atmel.com)
Fri, 9 Apr 99 16:50:07 EDT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Olexiy Ye Tykhomyrov: "Compiling from sources"
  • Previous message: Ken Spicer: "lynx errors"

Hi guys,

Are there any instructions for the use of dreal?

I have been trying to edit a real(gds)layout without alot of success.  I have been
trying to stretch a segment to make it shorter.  The editor insists on making the
opposite end of the segment longer.  What is going on?

Thanks for you help.

Ken Spicer
spicer@atmel.com

  • Next message: Olexiy Ye Tykhomyrov: "Compiling from sources"
  • Previous message: Ken Spicer: "lynx errors"


alliance-support '1999: Compiling from sources

alliance-support '1999
Compiling from sources

Olexiy Ye Tykhomyrov (tiger@ff.dsu.dp.ua)
Fri, 16 Apr 1999 16:56:11 +0000 (GMT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Arnaud CARON: "Re: Compiling from sources"
  • Previous message: Ken Spicer: "Dreal"
  • Next in thread: Arnaud CARON: "Re: Compiling from sources"
  • Reply: Arnaud CARON: "Re: Compiling from sources"

Salut,

Due to new (glibs) version of my Linux I tried to recompile Alliance from
sources but had no success. Lots of warnings, such as implicit declaration
of function `BITS', etc. Sources installed (as well as all directories)
seems to me good.

Using old libs is not critical, but why it complains?

Any ideas to recompile?

Olexiy Ye. Tykhomyrov

  • Next message: Arnaud CARON: "Re: Compiling from sources"
  • Previous message: Ken Spicer: "Dreal"
  • Next in thread: Arnaud CARON: "Re: Compiling from sources"
  • Reply: Arnaud CARON: "Re: Compiling from sources"


alliance-support '1999: Re: Compiling from sources

alliance-support '1999
Re: Compiling from sources

Arnaud CARON (Arnaud.Caron@asim.lip6.fr)
Mon, 19 Apr 1999 15:27:40 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "technology files"
  • Previous message: Olexiy Ye Tykhomyrov: "Compiling from sources"
  • In reply to: Frederic PETROT: "Re: grog generated roms"

    Slaut,

On Fri, Apr 16, 1999 at 04:56:11PM +0000, Olexiy Ye Tykhomyrov wrote:
> Due to new (glibs) version of my Linux I tried to recompile Alliance from
> sources but had no success. Lots of warnings, such as implicit declaration
> of function `BITS', etc. Sources installed (as well as all directories)
> seems to me good.

    The BITS macro is obsolete under linux + glib. New programs
should use _TYPEBITS instead of BITS or define

#define BITS(type)   (sizeof (type) * CHAR_BIT)

> Any ideas to recompile?

    Change BITS to _TYPEBITS in grog/vtisim.c and mbk/mbk_util.c and
this should work....

> Olexiy Ye. Tykhomyrov

--
    Arnaud Caron

  • Next message: Czo: "technology files"
  • Previous message: Olexiy Ye Tykhomyrov: "Compiling from sources"
  • In reply to: Frederic PETROT: "Re: grog generated roms"


alliance-support '1999: technology files

alliance-support '1999
technology files

Czo (Olivier.Sirol@asim.lip6.fr)
Mon, 19 Apr 1999 16:25:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: techno(5)"
  • Previous message: Arnaud CARON: "Re: Compiling from sources"

Hi,

Some people asked me lately for some tips on Alliance technology files.
You can have a look at the following paper :
ftp://asim.lip6.fr/pub/alliance/misc/masi.ps

--

          Olivier.

  • Next message: Czo: "Re: techno(5)"
  • Previous message: Arnaud CARON: "Re: Compiling from sources"


alliance-support '1999: Re: techno(5)

alliance-support '1999
Re: techno(5)

Czo (Olivier.Sirol@asim.lip6.fr)
Mon, 19 Apr 1999 16:50:13 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ken Spicer: "Linux installation problems"
  • Previous message: Czo: "technology files"

Hi!

Ken Spicer wrote:
> Where is /alliance/htmlman/techno.5.html?

dont know :-)

You might be interrested in "man RDS_TECHNO_NAME"

--

          Olivier.

  • Next message: Ken Spicer: "Linux installation problems"
  • Previous message: Czo: "technology files"


alliance-support '1999: Linux installation problems

alliance-support '1999
Linux installation problems

Ken Spicer (spicer@atmel.com)
Mon, 19 Apr 99 12:57:28 EDT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: Linux installation problems"
  • Previous message: Czo: "Re: techno(5)"
  • Next in thread: Czo: "Re: Linux installation problems"
  • Reply: Czo: "Re: Linux installation problems"

Hi Guys,

This past weekend I downloaded Alliance3.2 for installation on my Linux
machine at  home.  The installation script fails when it tries to include
confdef.h.  I noticed that confdef.h is a file with "0" size as are
several *.elp files.

Is this because of problems with the download, or are these files not used?

How can I get the installation to succeed?

Thanks,

Ken Spicer
spicer@atmel.com

  • Next message: Czo: "Re: Linux installation problems"
  • Previous message: Czo: "Re: techno(5)"
  • Next in thread: Czo: "Re: Linux installation problems"
  • Reply: Czo: "Re: Linux installation problems"


alliance-support '1999: Re: Linux installation problems

alliance-support '1999
Re: Linux installation problems

Czo (Olivier.Sirol@asim.lip6.fr)
Mon, 19 Apr 1999 19:04:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Thomas Stichelbout: "unsubscribe"
  • Previous message: Ken Spicer: "Linux installation problems"

Hi again,

Ken Spicer wrote:
>
> Hi Guys,
>
> This past weekend I downloaded Alliance3.2 for installation on my Linux
> machine at  home.  The installation script fails when it tries to include
> confdef.h.  I noticed that confdef.h is a file with "0" size as are
> several *.elp files.
Are you speaking about ./configure script?

> Is this because of problems with the download, or are these files not used?
I don't think so if the "tar xvzf .."  went ok

--

          Olivier.

  • Next message: Thomas Stichelbout: "unsubscribe"
  • Previous message: Ken Spicer: "Linux installation problems"


alliance-support '1999: unsubscribe

alliance-support '1999
unsubscribe

Thomas Stichelbout (sonic@kom.auc.dk)
Tue, 20 Apr 1999 09:11:36 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: H. T. Vergos: "unsubscribe"
  • Previous message: Czo: "Re: Linux installation problems"

> From: alliance-support-request@asim.lip6.fr
> Date: Thu, 8 Apr 1999 09:54:04 +0200
> To: sonic@kom.auc.dk
> Subject: Re: auto subscribe
> X-Loop: alliance-support@asim.lip6.fr
>
> WARNING:
> 	Please try to use 'alliance-support-request@asim.lip6.fr'
> 	the next time when issuing (un)subscribe requests.
>
> You have added to the subscriber list of:
>
> 	alliance-support@asim.lip6.fr
>
> the following mail address:
>
> 	sonic@kom.auc.dk
>
> By default, copies of your own submissions will be returned.
>
> This is an automated subscription mechanism.  For your verification, a
> transcript of the original subscription request is included below.
>
> If the wrong address has been subscribed and you seem to be unable to fix it
> yourself, reply to this message now (quoting it entirely (for diagnostic
> purposes), and of course adding any comments you see fit).
> --
> >From sonic@kom.auc.dk  Thu Apr  8 09:54:02 1999
> >Return-Path: <sonic@kom.auc.dk>
> >Received: from isis.lip6.fr (isis [132.227.60.2])
> >          by asim.lip6.fr (SMI-8.6/jtpda-5.2) with ESMTP id JAA08960
> >          for <alliance-support@asim.lip6.fr>; Thu, 8 Apr 1999 09:54:01 +0200
> >Received: from zaz.kom.auc.dk (root@zaz.kom.auc.dk [130.225.51.10])
> >          by isis.lip6.fr (8.8.8/jtpda-5.2.9.1+lip6) with ESMTP id JAA00256
> >          for <alliance-support@asim.lip6.fr>; Thu, 8 Apr 1999 09:54:02 +0200
(MET DST)
> >Received: from zastava.kom.auc.dk ([130.225.51.58] ident=sonic)
> >	by zaz.kom.auc.dk with smtp (Exim 2.05 #3)
> >	id 10V9dQ-0003Re-00
> >	for alliance-support@asim.lip6.fr; Thu, 8 Apr 1999 09:54:00 +0200
> >Date: Thu, 8 Apr 1999 09:54:00 +0200 (MET DST)
> >From: Thomas Stichelbout <sonic@kom.auc.dk>
> >Reply-To: Thomas Stichelbout <sonic@kom.auc.dk>
> >To: alliance-support@asim.lip6.fr
> >MIME-Version: 1.0
> >Content-Type: TEXT/plain; charset=us-ascii
> >Content-MD5: 1h0FTyjLjnv8luaz5lsfgQ==
> >X-Mailer: dtmail 1.2.1 CDE Version 1.2.1 SunOS 5.6 sun4u sparc
> >Message-Id: <E10V9dQ-0003Re-00@zaz.kom.auc.dk>
> >content-length: 572
> >Subject: auto subscribe
> >

  • Next message: H. T. Vergos: "unsubscribe"
  • Previous message: Czo: "Re: Linux installation problems"


alliance-support '1999: unsubscribe

alliance-support '1999
unsubscribe

H. T. Vergos (vergos@cti.gr)
Tue, 20 Apr 1999 13:04:21 +0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Unsubscring Alliance mailing lists..."
  • Previous message: Thomas Stichelbout: "unsubscribe"

Please unsubsribe me from the list.

  • Next message: Czo: "Unsubscring Alliance mailing lists..."
  • Previous message: Thomas Stichelbout: "unsubscribe"


alliance-support '1999: Unsubscring Alliance mailing lists...

alliance-support '1999
Unsubscring Alliance mailing lists...

Czo (Olivier.Sirol@asim.lip6.fr)
Tue, 20 Apr 1999 12:53:22 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo: "Re: alliance/download"
  • Previous message: H. T. Vergos: "unsubscribe"

Hi,

This is just a litle note about how to unsubscribe Alliance mailing
lists. This is an *automated* process. *Please* have a look at :
http://asim.lip6.fr/alliance/mailing-lists/

You can click the subscribe/unsubscribe links if you have a recent
browser.

You shouldn't mail anything to alliance-support@asim.lip6.fr
but instead to alliance-support-request@asim.lip6.fr

>From now on, there is no more *auto*-subscribe for any alliance lists.

Thanks for your attention.

--

          Olivier.

  • Next message: Czo: "Re: alliance/download"
  • Previous message: H. T. Vergos: "unsubscribe"


alliance-support '1999: Re: alliance/download

alliance-support '1999
Re: alliance/download

Czo (Olivier.Sirol@asim.lip6.fr)
Tue, 20 Apr 1999 13:23:39 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ein Terakawa: "trouble with search"
  • Previous message: Czo: "Unsubscring Alliance mailing lists..."

bonjour,

Thomas Stichelbout wrote:
> Il pourrait etre interessant d'avoir l'ensemble de l'installation de votre
> logiciel Alliance regroupee sous un RPM pour une installation simplifiee sous
> linux redhat.

Is a good idea but i have no time making such archives...
If you want to write a script that will generate the .rpm
from the 2 tgz , your welcome.

The post install script would be alc_enc.sh....

Thanks.

--

          Olivier.

  • Next message: Ein Terakawa: "trouble with search"
  • Previous message: Czo: "Unsubscring Alliance mailing lists..."


alliance-support '1999: trouble with search

alliance-support '1999
trouble with search

Ein Terakawa (applause@tky.3web.ne.jp)
Wed, 21 Apr 1999 12:55:24 +0900

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: trouble with search"
  • Previous message: Czo: "Re: alliance/download"
  • Next in thread: Czo [Olivier SIROL]: "Re: trouble with search"
  • Reply: Czo [Olivier SIROL]: "Re: trouble with search"

Hello.

I think something wrong with your site's search engine.
When I search for 'FPGA' ,
> 2. [75%] alliance-support: Support for Xilinx FPGA
> 3. [70%] alliance-support: Alliance tools and FPGA
> 4. [55%] alliance-support: Re: Alliance tools and FPGA
these are found. But following these result in `File Not Found'.

Where are these pages actually?

Ein Terakawa

  • Next message: Czo [Olivier SIROL]: "Re: trouble with search"
  • Previous message: Czo: "Re: alliance/download"
  • Next in thread: Czo [Olivier SIROL]: "Re: trouble with search"
  • Reply: Czo [Olivier SIROL]: "Re: trouble with search"


alliance-support '1999: Re: trouble with search

alliance-support '1999
Re: trouble with search

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Wed, 21 Apr 1999 14:59:39 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: njean@cf6.fr: "BUG Choose one item in this lis : RAS for N"
  • Previous message: Ein Terakawa: "trouble with search"

Ein Terakawa wrote:
>
> Hello.
>
> I think something wrong with your site's search engine.
> When I search for 'FPGA' ,
> > 2. [75%] alliance-support: Support for Xilinx FPGA
> > 3. [70%] alliance-support: Alliance tools and FPGA
> > 4. [55%] alliance-support: Re: Alliance tools and FPGA
> these are found. But following these result in `File Not Found'.

Hi,
I have re-generated htmlized mailling lists yesterday...
and search database is generated every nights, so this
should work now.

          Olivier.
--
http://asim.lip6.fr/~czo/vcard/

  • Next message: njean@cf6.fr: "BUG Choose one item in this lis : RAS for N"
  • Previous message: Ein Terakawa: "trouble with search"


alliance-support '1999: BUG Choose one item in this lis : RAS for N

alliance-support '1999
BUG Choose one item in this lis : RAS for N

njean@cf6.fr
Tue, 27 Apr 1999 12:33:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: ARICH Touria: "BUG Choose one item in this lis : RAS for N"
  • Previous message: Czo [Olivier SIROL]: "Re: trouble with search"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 April 27 (Tuesday at 12:33) MET DST
       by : njean@cf6.fr
  subject : BUG Choose one item in this lis : RAS for N
  version : Alliance 3.2

-------------------------------------------------------------------

Problem description :
---------------------

3

Environnement :
---------------

Platform : 3

3

How to reproduce the bug :
--------------------------

3

Finger Information :
--------------------

End Alliance bug report 1.3

  • Next message: ARICH Touria: "BUG Choose one item in this lis : RAS for N"
  • Previous message: Czo [Olivier SIROL]: "Re: trouble with search"


alliance-support '1999: BUG Choose one item in this lis : RAS for N

alliance-support '1999
BUG Choose one item in this lis : RAS for N

ARICH Touria (arich@emi.ac.ma)
Wed, 28 Apr 1999 08:56:08 GMT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Samuel GOUET: "padlib et le signal d'horloge(clock)"
  • Previous message: njean@cf6.fr: "BUG Choose one item in this lis : RAS for N"
  • Next in thread: Czo [Olivier SIROL]: "Re: Unidentified subject!"
  • Reply: Czo [Olivier SIROL]: "Re: Unidentified subject!"

Bonjour Monsieur,

   Je suis étudiante à l'Ecole Mohammadia d'Ingénieurs à Rabat  MAROC. Je
travaille sur la chaine de conception ALLIANCE pour concevoir un circuit
integré. J'ai trouvé un problème pendant la génération des vecteurs de
test (utilisés par l'outil de simulation ASIMUT). Lors de la compilation
du fichier.c qui me génére ces vecteurs, un méssage d'erreur s'affiche et
indique que les fonctions existantes  dans la librairie genpat.h ne sont
pas définies. Si vous voulez bien m'aider à résoudre ce problème. Merci.

   Le méssage d'erreur est le fuivant:
     undefined reference to 'GNP_LINE'
     undefined reference to 'd_AFFECT'
     undefined reference to 'SAVE_GENPAT'
         ...
                                                     T. ARICH

  • Next message: Samuel GOUET: "padlib et le signal d'horloge(clock)"
  • Previous message: njean@cf6.fr: "BUG Choose one item in this lis : RAS for N"
  • Next in thread: Czo [Olivier SIROL]: "Re: Unidentified subject!"
  • Reply: Czo [Olivier SIROL]: "Re: Unidentified subject!"


alliance-support '1999: padlib et le signal d'horloge(clock)

alliance-support '1999
padlib et le signal d'horloge(clock)

Samuel GOUET (p9730@bigiup.univ-lemans.fr)
Wed, 28 Apr 1999 17:01:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic Petrot: "Re: padlib et le signal d'horloge(clock)"
  • Previous message: ARICH Touria: "BUG Choose one item in this lis : RAS for N"
  • Next in thread: Frederic Petrot: "Re: padlib et le signal d'horloge(clock)"
  • Reply: Frederic Petrot: "Re: padlib et le signal d'horloge(clock)"

Bonjour,

J'ai déjà posé cette question mais elle est restée sans réponse.
Les différentes cellules de padlib prennent en entrée les tensions
d'alimentation (vdde,vsse,vddi,vssi) et aussi un signal d'horloge.
Pourriez-vous m'expliquer l'utilité de ce signal?
Maintenant, le coeur du problème : il nous faut concevoir un circuit
d'essai qui n'a pas d'horloge et qui réagira de façon asynchrone sur des
fronts montants et descendants de différents signaux d'entrées. En quoi
les pads risquent de poser problème? Comment faire pour concevoir un
circuit sans horloge?

Merci par avance pour votre aide...

  • Next message: Frederic Petrot: "Re: padlib et le signal d'horloge(clock)"
  • Previous message: ARICH Touria: "BUG Choose one item in this lis : RAS for N"
  • Next in thread: Frederic Petrot: "Re: padlib et le signal d'horloge(clock)"
  • Reply: Frederic Petrot: "Re: padlib et le signal d'horloge(clock)"


alliance-support '1999: Re: padlib et le signal d'horloge(clock)

alliance-support '1999
Re: padlib et le signal d'horloge(clock)

Frederic Petrot (Frederic.Petrot@asim.lip6.fr)
Wed, 28 Apr 1999 17:27:20 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frederic PETROT: "Re: Question on "ring""
  • Previous message: Samuel GOUET: "padlib et le signal d'horloge(clock)"

Salut,

On Wed, Apr 28, 1999 at 05:01:09PM +0100, Samuel GOUET wrote:
> Bonjour,
>
> J'ai déjà posé cette question mais elle est restée sans réponse.
> Les différentes cellules de padlib prennent en entrée les tensions
> d'alimentation (vdde,vsse,vddi,vssi) et aussi un signal d'horloge.
> Pourriez-vous m'expliquer l'utilité de ce signal?

  Une vielle reponse d'un vieux mail (in english) qui explique la
  chose:
  Comme je n'ai pas suivi de pres l'evolution d'Alliance depuis juin
  96, je ne sais si c'est toujours valide, mais dans tous les cas
  c'est mieux que rien.

  • Next message: Frederic PETROT: "Re: Question on "ring""
  • Previous message: Samuel GOUET: "padlib et le signal d'horloge(clock)"


alliance-support '1999: Re: Question on "ring"

alliance-support '1999
Re: Question on "ring"

Frederic PETROT (fred)
Sat, 30 Dec 1995 10:27:34 +0000 (GMT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: LCFIB: "year 2000 compliant ?"
  • Previous message: Frederic Petrot: "Re: padlib et le signal d'horloge(clock)"
  • In reply to: Samuel GOUET: "padlib et le signal d'horloge(clock)"

Hello dear Mr Onodera,

> >From the "man page" of "ring", "ring" needs two files;an input netlist
> and a parameter file.
> It seems OK for us to create the parameter file, but we meet
> difficulties to create the input netlist file.
> In the symbolic pad library, we found the following pads:
>
>               pck_sp      po_sp       pvdde_sp    pvsse_sp
>               pi_sp       pot_sp      pvddeck_sp  pvsseck_sp
>               piot_sp     potw_sp     pvddi_sp    pvssi_sp
>               piotw_sp    pow_sp      pvddick_sp  pvssick_sp
>
> The function of some pads, such as pi_sp and po_sp, seem to be trivial.
> However, the function of other pads are not clear to us.

  To each of these pad is assiated a `vbe' description that specifies
  its behaviour, but that's not necessarilly very clear, so let me
  give you a few hints :

pi_sp     : input pad
po_sp     : ouptut pad
pow_sp    : weak output pad, ie for small loads on the PCB
pot_sp    : tri-state output pad
potw_sp   : weak tri-state output pad
piot_sp   : tri-state bi-directional pad
piotw_sp  : weak version of piot_sp
pvdde_sp  : external power supply, ie power supply for the pads'
            amplifiers
pvsse_sp  : external ground, ie ground for the pads' amplifiers
pvddi_sp  : internal power supplies, ie power supply for the core
            logic
pvssi_sp  : ground for the core logic
            The pads amplifiers require a large amount of current, and
            to avoid noise on the logic signals in the circuit when an
            output (or a very loaded input) changes, there are two
            separate supplies.

pck_sp    : clock input pad.
            The clock feeding a circuit must be connected to this pad,
            and as you may notice, this pad has no output on its south
            face.
            In fact, `clock lines' are spread around the circuit, and
            amplified using the buffers of the p[vdd,vss][i,e]ck_sp
            pads.
pvddeck_sp: same as above, but also containing a clock amplifier
pvsseck_sp: same as above, but also containing a clock amplifier
pvddick_sp: same as above, but also containing a clock amplifier
pvssick_sp: same as above, but also containing a clock amplifier

There is a small and IMHO not very well written technical report that
gives more explanation on that.
I put it on our ftp : cao-vlsi.ibp.fr, /pub/alliance/pads.ps.gz

Thanks for your support,
Fred

> Maintenant, le coeur du problème : il nous faut concevoir un circuit
> d'essai qui n'a pas d'horloge et qui réagira de façon asynchrone sur des
> fronts montants et descendants de différents signaux d'entrées. En quoi
> les pads risquent de poser problème?

  Afin de faire taire la bete, il faut (je ne vois pas d'autres solutions)
  mettre un plot «~pck_sp~» et lui coller un niveau style vdd de
  l'exterieur.
  Ainsi tout le monde est content: y'a plus de signaux flottant, et
  y'a pas d'horloge non plus. Le cout est un pad et une pinoche a
  relier a vdd.

> Comment faire pour concevoir un circuit sans horloge?

  Ça, c'est hors de ma juridiction!
  Fred, Former Alliance Consulting Inc
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44276286       Frederic.Petrot@lip6.fr |
|Home:331 47129513  Pager:336 56278636     //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: LCFIB: "year 2000 compliant ?"
  • Previous message: Frederic Petrot: "Re: padlib et le signal d'horloge(clock)"
  • In reply to: Samuel GOUET: "padlib et le signal d'horloge(clock)"


alliance-support '1999: year 2000 compliant ?

alliance-support '1999
year 2000 compliant ?

LCFIB (pfc@fib.upc.es)
Wed, 28 Apr 1999 20:00:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: LCFIB: "year 2000 compliant ?"
  • Previous message: Frederic PETROT: "Re: Question on "ring""
  • Next in thread: Czo [Olivier Sirol]: "Re: year 2000 compliant ?"
  • Reply: Czo [Olivier Sirol]: "Re: year 2000 compliant ?"
  • Reply: Czo [Olivier SIROL]: "Re: year 2000 compliant ?"

Dear sirs:

We are using your software Alliance.

One question:

is your software y2k compliant ?

Thanks in advanced.

Jordi Renye
jordir@fib.upc.es
UPC

  • Next message: LCFIB: "year 2000 compliant ?"
  • Previous message: Frederic PETROT: "Re: Question on "ring""
  • Next in thread: Czo [Olivier Sirol]: "Re: year 2000 compliant ?"
  • Reply: Czo [Olivier Sirol]: "Re: year 2000 compliant ?"
  • Reply: Czo [Olivier SIROL]: "Re: year 2000 compliant ?"


alliance-support '1999: year 2000 compliant ?

alliance-support '1999
year 2000 compliant ?

LCFIB (pfc@fib.upc.es)
Wed, 28 Apr 1999 20:02:14 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: year 2000 compliant ?"
  • Previous message: LCFIB: "year 2000 compliant ?"
  • Next in thread: Czo [Olivier Sirol]: "Re: year 2000 compliant ?"
  • Reply: Czo [Olivier Sirol]: "Re: year 2000 compliant ?"

Dear Sirs:

We are using your software in University Polithecnic of  Catalunya.

Is your softwar "year 2000 compliant" ?

Thanks in advanced,

Jordi Renye
jordir@fib.upc.es

  • Next message: Czo [Olivier Sirol]: "Re: year 2000 compliant ?"
  • Previous message: LCFIB: "year 2000 compliant ?"
  • Next in thread: Czo [Olivier Sirol]: "Re: year 2000 compliant ?"
  • Reply: Czo [Olivier Sirol]: "Re: year 2000 compliant ?"


alliance-support '1999: Re: year 2000 compliant ?

alliance-support '1999
Re: year 2000 compliant ?

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 28 Apr 1999 20:06:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: year 2000 compliant ?"
  • Previous message: LCFIB: "year 2000 compliant ?"

Il y a peu, LCFIB écrivit :
> Dear Sirs:
>
> We are using your software in University Polithecnic of  Catalunya.
>
> Is your softwar "year 2000 compliant" ?
>
> Thanks in advanced,

No, why?

          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier Sirol]: "Re: year 2000 compliant ?"
  • Previous message: LCFIB: "year 2000 compliant ?"


alliance-support '1999: Re: year 2000 compliant ?

alliance-support '1999
Re: year 2000 compliant ?

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 28 Apr 1999 20:25:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: VAGELIS: "Some questions"
  • Previous message: Czo [Olivier Sirol]: "Re: year 2000 compliant ?"
  • In reply to: LCFIB: "year 2000 compliant ?"
  • Next in thread: Czo [Olivier SIROL]: "Re: year 2000 compliant ?"

Il y a peu, LCFIB écrivit :
>
> Dear sirs:
> We are using your software Alliance.
> One question:
> is your software y2k compliant ?
> Thanks in advanced.

Sorry, I tought this was an automatic spam mail.
Alliance VLSI CAD software is build on UNIX C libraries...
Dates have no effects on the resulting data of our CAD tools.
IMHO there won't be any specific y2k problems...

          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: VAGELIS: "Some questions"
  • Previous message: Czo [Olivier Sirol]: "Re: year 2000 compliant ?"
  • In reply to: LCFIB: "year 2000 compliant ?"
  • Next in thread: Czo [Olivier SIROL]: "Re: year 2000 compliant ?"


alliance-support '1999: Some questions

alliance-support '1999
Some questions

VAGELIS (aplb@otenet.gr)
Fri, 15 Jan 1999 02:04:40 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: George Hwa: "compiling alliance on Linux"
  • Previous message: Czo [Olivier Sirol]: "Re: year 2000 compliant ?"

1.The Alliance system needs Motif to run on a Linux platform or just
plain X-Windows(XFree86)?
2.Can Alliance deal with technologies with metal3 or poly2 or not?
  If so can l find somewhere these libraries?
3.Can l create my own standard shell libraries in any technology?

  • Next message: George Hwa: "compiling alliance on Linux"
  • Previous message: Czo [Olivier Sirol]: "Re: year 2000 compliant ?"


alliance-support '1999: compiling alliance on Linux

alliance-support '1999
compiling alliance on Linux

George Hwa (hwa@rtda.com)
Fri, 30 Apr 1999 10:53:29 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Anthony Lester: "Re: compiling alliance on Linux"
  • Previous message: VAGELIS: "Some questions"
  • Next in thread: Anthony Lester: "Re: compiling alliance on Linux"
  • Reply: Anthony Lester: "Re: compiling alliance on Linux"

It seems that MOTIF is required for compilation. Do you
use a commercial version of MOTIF or something different?

Thanks

--
George C. Hwa                   Runtime Design Automation
(408) 524 0463                  1208 Apollo Way, Suite 507,
                                Sunnyvale, CA 94086

  • Next message: Anthony Lester: "Re: compiling alliance on Linux"
  • Previous message: VAGELIS: "Some questions"
  • Next in thread: Anthony Lester: "Re: compiling alliance on Linux"
  • Reply: Anthony Lester: "Re: compiling alliance on Linux"


alliance-support '1999: Re: compiling alliance on Linux

alliance-support '1999
Re: compiling alliance on Linux

Anthony Lester (Anthony.Lester@lip6.fr)
Fri, 30 Apr 1999 20:45:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Unidentified subject!"
  • Previous message: George Hwa: "compiling alliance on Linux"

At our lab we use a commercial version of Motif 1.2, however
you should be able to get the tools that require Motif to
work using Lesstif.

Lesstif is a free (GPL) replacement for Motif. You will be able
to get the most up-to-date information at http://www.lesstif.org

I personally have Graal working quite happily with Lesstif, but
Genview crashes very early on.

Your Mileage May Vary ;-)

Good Luck

Anthony

George Hwa wrote:
>
> It seems that MOTIF is required for compilation. Do you
> use a commercial version of MOTIF or something different?
>
> Thanks
>
> --
> George C. Hwa                   Runtime Design Automation
> (408) 524 0463                  1208 Apollo Way, Suite 507,
>                                 Sunnyvale, CA 94086

--
+--------------------------------------------------------------------+
|       _           |     Anthony LESTER                             |
|      (_)          |     Laboratoire LIP6 / Equipe ASIM             |
|   _   _   ___     |     Universite Pierre et Marie Curie (Paris 6) |
|  | | | | |   )    |     Couloir 55-65 2eme etage                   |
|  | | | | | 6  )   |     4, place Jussieu, 75252 Paris Cedex 05     |
|  | | |_| |  _)    |     Tel: (33) 1 44 27 71 24                    |
|  | |___  | |      |     Fax: (33) 1 44 27 72 80                    |
|  |_____| |_|      |     e-mail: Anthony.Lester@lip6.fr             |
+--------------------------------------------------------------------+

  • Next message: Czo [Olivier SIROL]: "Re: Unidentified subject!"
  • Previous message: George Hwa: "compiling alliance on Linux"


alliance-support '1999: Re: Unidentified subject!

alliance-support '1999
Re: Unidentified subject!

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 03 May 1999 10:42:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: year 2000 compliant ?"
  • Previous message: Anthony Lester: "Re: compiling alliance on Linux"
  • In reply to: George Hwa: "compiling alliance on Linux"

Bonjour,

ARICH Touria wrote:
>
>    Le méssage d'erreur est le fuivant:
>      undefined reference to 'GNP_LINE'
>      undefined reference to 'd_AFFECT'
>      undefined reference to 'SAVE_GENPAT'

Ces references sont contenues dans la librairie genpat : libPgnXXX.a
verifiez que vous ajouttez bien -lPgnXXX a la la ligne de commande de
gcc. (XXX represente le numero de version de la librairie)

Bonne chance.

          Olivier.
--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier SIROL]: "Re: year 2000 compliant ?"
  • Previous message: Anthony Lester: "Re: compiling alliance on Linux"
  • In reply to: George Hwa: "compiling alliance on Linux"


alliance-support '1999: Re: year 2000 compliant ?

alliance-support '1999
Re: year 2000 compliant ?

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 03 May 1999 11:27:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Aldo Mozzi: "Unable to convert (s2r) a RAM generated by rage."
  • Previous message: Czo [Olivier SIROL]: "Re: Unidentified subject!"
  • In reply to: ARICH Touria: "BUG Choose one item in this lis : RAS for N"

"Czo [Olivier Sirol]" wrote:
>
> Il y a peu, LCFIB écrivit :
> >
> > Dear sirs:
> > We are using your software Alliance.
> > One question:
> > is your software y2k compliant ?
> > Thanks in advanced.
>
> Sorry, I tought this was an automatic spam mail.
> Alliance VLSI CAD software is build on UNIX C libraries...
> Dates have no effects on the resulting data of our CAD tools.
> IMHO there won't be any specific y2k problems...
>

After some talks about this, I must agree that we can't
say that Alliance IS y2k compliant, as we havn't made any test
in such a way... It's easy to say that it's NOT y2k compliant,
and would require too much work to assert Alliance IS y2k compliant.
In other word I don't think there will be any specific y2k problems,
but who knows?

          Olivier.
--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Aldo Mozzi: "Unable to convert (s2r) a RAM generated by rage."
  • Previous message: Czo [Olivier SIROL]: "Re: Unidentified subject!"
  • In reply to: ARICH Touria: "BUG Choose one item in this lis : RAS for N"


alliance-support '1999: Unable to convert (s2r) a RAM generated by rage.

alliance-support '1999
Unable to convert (s2r) a RAM generated by rage.

Aldo Mozzi (aldo@protec.it)
Mon, 03 May 1999 16:09:16 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ken Spicer: "Asimut expected syntax"
  • Previous message: Czo [Olivier SIROL]: "Re: year 2000 compliant ?"

I need to generate a RAM (8 bits by 128 words) with RAGE.
The RAGE step went well with both Alliance 3.0 (office machine,
Solaris 2.5.1 on SPARC and home machine with Linux SuSE 5.2 on
Pentium) and Alliance 3.2c (home machine only).
I could see the generated symbolic layout with GRAAL at least
at home.
But when trying to use s2r to get a GDS II or cif format, the
two versions behave differently: both look for a file named
dtram_c, with a suffix (cif or gds) depending on environment
variable RDS_OUT, but on 3.2c the file is not found, while on
3.0, if RDS_OUT is cif, a message

cif105: Layer unknown, line 10

is issued.

A "strace s2r <input-file-name>" shows that the dtram_c.cif is
sought for first in . (where the MBK_WORK_LIB points) and then
in $TOP/share/cells/rage, where $TOP is correctly replaced by
the top directory of Alliance, that is the MBK_CATA_LIB variable
is  correctly interpreted.

Copying the dtram_c.cif file from the directory tree of Alliance
3.0 to the one of Alliance 3.2c moves the result too: now both
systems complain about the unknown layer in line 10.....

I have some abilities with the front-end (syntesis, optimization)
of Alliance, but this is the first time I try to use the back-end
silicon-level tools.

Please help, if possible.

Thanks in advance and best regards.

Aldo Mozzi
--
Aldo Mozzi <aldo@protec.it>
Via Monte Cimone, 17
35035 Mestrino PD
Italia

  • Next message: Ken Spicer: "Asimut expected syntax"
  • Previous message: Czo [Olivier SIROL]: "Re: year 2000 compliant ?"


alliance-support '1999: Asimut expected syntax

alliance-support '1999
Asimut expected syntax

Ken Spicer (spicer@atmel.com)
Mon, 3 May 99 13:18:18 EDT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Kapoor, Rajiv: "Alliance for Windows NT/95"
  • Previous message: Aldo Mozzi: "Unable to convert (s2r) a RAM generated by rage."

Hi Guys,

This morning I have been able to read an OPUS generated hspice netlist into asimut.
Everything is ok until asimut reaches the linking process. It dies because:
Error 104 :input/output `adr 11` doesn't exist
Error 104 :input/output `adr 10` doesn't exist
Error 104 :input/output `adr 9` doesn't exist
Error 104 :input/output `adr 8` doesn't exist
Error 104 :input/output `adr 7` doesn't exist
Error 104 :input/output `adr 6` doesn't exist
Error 104 :input/output `adr 5` doesn't exist
Error 104 :input/output `adr 4` doesn't exist
Error 104 :input/output `adr 3` doesn't exist
Error 104 :input/output `adr 2` doesn't exist
Error 104 :input/output `adr 1` doesn't exist
Error 104 :input/output `adr 0` doesn't exist
Error 104 :input/output `ck 0` doesn't exist, but all these nodes do exist in the
netlist.  The names are different adr_11, etc. because node names in a spice netlist
cannot have embedded spaces.  What is the correct syntax for node names in a spice
netlist?

Thanks,

Ken Spicer
spicer@atmel.com

  • Next message: Kapoor, Rajiv: "Alliance for Windows NT/95"
  • Previous message: Aldo Mozzi: "Unable to convert (s2r) a RAM generated by rage."


alliance-support '1999: Alliance for Windows NT/95

alliance-support '1999
Alliance for Windows NT/95

Kapoor, Rajiv (rajiv.kapoor@intel.com)
Tue, 4 May 1999 20:11:48 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: ssy bla: "Problems with Alliance installation"
  • Previous message: Ken Spicer: "Asimut expected syntax"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance for Windows NT/95"
  • Reply: Czo [Olivier SIROL]: "Re: Alliance for Windows NT/95"

Hi,

Is Alliance available for Windows NT/95?  Are you aware of any third party
who may have ported it to Windows NT/95?

Thanks,
Rajiv Kapoor
Intel Corporation

  • Next message: ssy bla: "Problems with Alliance installation"
  • Previous message: Ken Spicer: "Asimut expected syntax"
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance for Windows NT/95"
  • Reply: Czo [Olivier SIROL]: "Re: Alliance for Windows NT/95"


alliance-support '1999: Problems with Alliance installation

alliance-support '1999
Problems with Alliance installation

ssy bla (ssy6@hotmail.com)
Sat, 08 May 1999 09:59:11 PDT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Problems with Alliance installation"
  • Previous message: Kapoor, Rajiv: "Alliance for Windows NT/95"
  • Next in thread: Czo [Olivier SIROL]: "Re: Problems with Alliance installation"
  • Reply: Czo [Olivier SIROL]: "Re: Problems with Alliance installation"
  • Maybe reply: ssy bla: "Re: Problems with Alliance installation"

Subject: Problems with the installation of Alliance VLSI Cad system
I own a PC with RedHat Linux 5.0 operating system. I tried to install your
Cad system, but found some problems with the compilation process.
I downloaded the common package and the sources package (it was half the
size of the binary so I decided to download it instead of the binary) from
ftp://asim.lip6.fr:
1. alliance-3.2b-common.tar.gz
2. alliance-3.2c-sources.tar.gz    (The sources)
3. alliance-3.2c.README

I followed all the instructions in alliance-3.2c.README
1. I opened the packages with gunzip and untarred them to the directory /usr
I came up with /usr/alliance directory in which both packages were located.

2. I moved to /usr/alliance/share/etc and executed ./configure
3. I created a directory architecture as mentioned in the file
alliance-3.2c.README
4. As mentioned in alliance-3.2c.README; I moved to the
/usr/alliance/sources directory and executed make, which was supposed to
compile the program, but instead I received this message:
make[1]: Entering directory /usr/alliance/sources/mbk
Makefile:33: /etc/.mk: No such file or directory
make[1]: *** No rule to make target '/etc/.mk'. Stop;
make: *** [all] Error 1

I would appreciate it if you answer my question.
                                                                  SY

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

  • Next message: Czo [Olivier SIROL]: "Re: Problems with Alliance installation"
  • Previous message: Kapoor, Rajiv: "Alliance for Windows NT/95"
  • Next in thread: Czo [Olivier SIROL]: "Re: Problems with Alliance installation"
  • Reply: Czo [Olivier SIROL]: "Re: Problems with Alliance installation"
  • Maybe reply: ssy bla: "Re: Problems with Alliance installation"


alliance-support '1999: Re: Problems with Alliance installation

alliance-support '1999
Re: Problems with Alliance installation

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 10 May 1999 16:31:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Alliance for Windows NT/95"
  • Previous message: ssy bla: "Problems with Alliance installation"
  • Next in thread: ssy bla: "Re: Problems with Alliance installation"

ssy bla wrote:
>
> Subject: Problems with the installation of Alliance VLSI Cad system
> I own a PC with RedHat Linux 5.0 operating system. I tried to install your
> Cad system, but found some problems with the compilation process.
> I downloaded the common package and the sources package (it was half the
> size of the binary so I decided to download it instead of the binary) from
> ftp://asim.lip6.fr:
> 1. alliance-3.2b-common.tar.gz
> 2. alliance-3.2c-sources.tar.gz    (The sources)
> 3. alliance-3.2c.README
>
> I followed all the instructions in alliance-3.2c.README
> 1. I opened the packages with gunzip and untarred them to the directory /usr
> I came up with /usr/alliance directory in which both packages were located.
>
> 2. I moved to /usr/alliance/share/etc and executed ./configure
> 3. I created a directory architecture as mentioned in the file
> alliance-3.2c.README
> 4. As mentioned in alliance-3.2c.README; I moved to the
> /usr/alliance/sources directory and executed make, which was supposed to
> compile the program, but instead I received this message:
> make[1]: Entering directory /usr/alliance/sources/mbk
> Makefile:33: /etc/.mk: No such file or directory
> make[1]: *** No rule to make target '/etc/.mk'. Stop;
> make: *** [all] Error 1

this is because $MACHINE is no defined...
before running ./configure,
cd where you have installed alliance ie /usr/alliance
run the fowllowing script
mklinks.sh Linux_elf
this will create dir and symlinks for Linux_elf machine.
cd etc ; run ./configure
cd sources and compile.

this time you may have compilation problems as theese sources (3.2c)
have never been compiled on rh5 (glibc2/libc6)
Be sure, however, to download
ftp://asim.lip6.fr/pub/alliance/patches/alliance-3.2c.patches

good luck.

          Olivier.
--
http://asim.lip6.fr/~czo/vcard/

======================= mklinks.sh
#! /bin/sh

# $* arg is $ALLIANCE_OS eg Linux_elf, Solaris...

for MACHINE in $*
do

 mkdir -p archi/$MACHINE/bin
 mkdir -p archi/$MACHINE/include
 mkdir -p archi/$MACHINE/lib

 cd archi/$MACHINE
 for MYDIR in cells doc etc man tutorials
 do
  ln -s ../../share/$MYDIR .
 done
 cd ../..

done
=======================

  • Next message: Czo [Olivier SIROL]: "Re: Alliance for Windows NT/95"
  • Previous message: ssy bla: "Problems with Alliance installation"
  • Next in thread: ssy bla: "Re: Problems with Alliance installation"


alliance-support '1999: Re: Alliance for Windows NT/95

alliance-support '1999
Re: Alliance for Windows NT/95

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 10 May 1999 16:40:21 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Sylvaine Eyraud: "AMS alliance design kit"
  • Previous message: Czo [Olivier SIROL]: "Re: Problems with Alliance installation"
  • In reply to: ssy bla: "Problems with Alliance installation"

Hi,

Alliance is not available for Windows NT/95 for now,
but it will be at the start of the new academic year.

It will be compiled with gcc for win32
(http://sourceware.cygnus.com/cygwin/)
This release will be in UNIX spirit : you'll need
cygwyn, X11, and an X server to run it.

more news in september 99...

bye,

          Olivier.
--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Sylvaine Eyraud: "AMS alliance design kit"
  • Previous message: Czo [Olivier SIROL]: "Re: Problems with Alliance installation"
  • In reply to: ssy bla: "Problems with Alliance installation"


alliance-support '1999: AMS alliance design kit

alliance-support '1999
AMS alliance design kit

Sylvaine Eyraud (Sylvaine.Eyraud@imag.fr)
Tue, 11 May 1999 11:39:16 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ken Spicer: "floating ground in rom"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance for Windows NT/95"
  • Next in thread: Czo [Olivier SIROL]: "Re: AMS alliance design kit"
  • Reply: Czo [Olivier SIROL]: "Re: AMS alliance design kit"

Bonjour,

Le design kit 0.8µ AMS CMOS Alliance  que nous avons date du 24/04/96 et
a été fourni par LIP6 pour la version 3.0 de Alliance.
Pourriez vous nous indiquer si ce kit est fonctionnel sur la version
3.2b d'Alliance et nous souhaiterions recevoir la nouvelle version de ce
kit.

Sincères salutations,
--
-------------------------------------------------------------------------------

Sylvaine Eyraud                         Tel: +33 4 76 57 48 65
CMP                                     FAX: +33 4 76 47 38 14
46, Av. Felix Viallet                   E_mail: Sylvaine.Eyraud@imag.fr
38031 Grenoble Cedex
France
-------------------------------------------------------------------------------

  • Next message: Ken Spicer: "floating ground in rom"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance for Windows NT/95"
  • Next in thread: Czo [Olivier SIROL]: "Re: AMS alliance design kit"
  • Reply: Czo [Olivier SIROL]: "Re: AMS alliance design kit"


alliance-support '1999: floating ground in rom

alliance-support '1999
floating ground in rom

Ken Spicer (spicer@atmel.com)
Tue, 11 May 99 11:17:07 EDT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: vlachidis costas: "congiguring alliance"
  • Previous message: Sylvaine Eyraud: "AMS alliance design kit"

Hi Guys,

We have been able to successfully generate a 4096w by 16bit rom using Grog.
We are still unable to netlist and simulate this rom using the alliance tools.
However, we  have extracted a netlist using cadence tools and simulated the
rom using "TimeMill" which is now a Synopsys tool.

The simulations show that the rom has a ground that gradually floats toward 2.5volts.
As the simulation steps through the low addresses for approximately the first 1000ns
you can see that the memory contents appear to be correct.  As the ground level
rises the rom stops working.

Have you seen this phenomenon before?  Do you have any ideas as to what is going on?
Any suggestions?

Thanks for your help.

Yours,

Ken Spicer
spicer@atmel.com

  • Next message: vlachidis costas: "congiguring alliance"
  • Previous message: Sylvaine Eyraud: "AMS alliance design kit"


alliance-support '1999: congiguring alliance

alliance-support '1999
congiguring alliance

vlachidis costas (vlachid@otenet.gr)
Wed, 12 May 1999 14:31:21 +0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: applause@tky.3web.ne.jp: "BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file."
  • Previous message: Ken Spicer: "floating ground in rom"
  • Next in thread: Czo [Olivier SIROL]: "Re: congiguring alliance"
  • Reply: Czo [Olivier SIROL]: "Re: congiguring alliance"

Bonjour
Trying to configure alliance in my Suse6.0 linux workstation,
I had following messages :(after I made  ./configure )

./configure: sed: command not found
configure: error: can not find sources in  or...

After trying with some breakpoints,Ifounded that configure file has a
problem at the line
                          for ac_option
                         do
                        .......

and all of that because ac_option variable is not defined any where in
this file
Any sugestions?
Thank you
Vlachidis Costas
Mechanical Engineer
vlachid@otenet.gr

  • Next message: applause@tky.3web.ne.jp: "BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file."
  • Previous message: Ken Spicer: "floating ground in rom"
  • Next in thread: Czo [Olivier SIROL]: "Re: congiguring alliance"
  • Reply: Czo [Olivier SIROL]: "Re: congiguring alliance"


alliance-support '1999: BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file.

alliance-support '1999
BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file.

applause@tky.3web.ne.jp
Wed, 12 May 1999 21:36:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Robyn King: "Alliance 3.2b patches"
  • Previous message: vlachidis costas: "congiguring alliance"
  • Next in thread: Czo [Olivier SIROL]: "Re: BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file."
  • Reply: Czo [Olivier SIROL]: "Re: BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file."

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 May 12 (Wednesday at 21:36) MET DST
       by : applause@tky.3web.ne.jp
  subject : BUG OTHER  : fpmap: Two probrems with fpmap generated .XNF file.
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

1) Needless statements in .XNF are rejected by Xilinx's tools.
Without '-n' option fpmap always generates statements like these.
>SYM, EQN_1, EQN, EQN=I0
>PIN, I0, I, auxil0
>PIN, O, O, auxil0
>END
It is doing needless thing, that is assigning auxiliary signal to it's self.
When the .XNF file is feeded to 'ngdbuild' it says,
"ERROR:basnu:114 - logical net "auxil0" has multiple drivers" .
Removing above four lines manually solves this problem.

2)Name spcae collision in .XNF .
Again without '-n' option fpmap generates statements like these.
>SYM, IBUF_2, IBUF,
>PIN, O, O, aa,
>PIN, I, I, aa,
>END
>EXT, aa, I,
In respect of IBUF, both input pin 'I' and output pin 'O' are connected to signal 'aa'.
When the .XNF file is feeded to 'ngdbuild' it says,
"WARNING:basnu:130 - output pad net "aa" is not driven by an output symbol",
"ERROR:basnu:142 - output pad net "aa" has an illegal connection".
Modifying above five lines manually like following solves this problem.
>SYM, IBUF_2, IBUF,
>PIN, O, O, aa,
>PIN, I, I, aa_pin,
>END
>EXT, aa_pin, I,

You are welcome to e-mail for further questions.
Ein Terakawa
e-mail: applause@tky.3web.ne.jp

Period.

Environnement :
---------------

Platform : Linux mars 2.0.35 #2 Fri Jan 8 19:31:08 JST 1999 i586 unknown

No environment variables set except for path.

How to reproduce the bug :
--------------------------

>fpmap -TX4000 testand
This generates testandl.xnf.
Copy it to Windows environment.
Next is the first step in the fitting operation.
>ngdbuild -p xc4000e testandl.xnf
And the error occurs.

Modifying testandl.xnf manually and rename it to testandm.xnf.
>ngdbuild -p xc4000e testandm.xnf
This time command completes successfully.
Following all steps in the fitting operation,
bit stream file will be successfully generated.

------ testand.vbe start ------
ENTITY myand IS
PORT (
       aa       : IN BIT;
       bb       : IN BIT;
       cc       : OUT BIT);
END myand;

ARCHITECTURE arch_and OF myand IS
BEGIN
cc <= aa AND bb ;
END arch_and;
------ testand.vbe end ------

------ testandl.xnf start ------
LCANET, 5
PROG, generated by xnf driver. date: Fri May 12 18:57:15 1995
SYM, EQN_1, EQN, EQN=I0
PIN, I0, I, auxil0
PIN, O, O, auxil0
END
SYM, OBUF_1, OBUF,
PIN, O, O, cc,
PIN, I, I, auxil0,
END
EXT, cc, O,
SYM, IBUF_1, IBUF,
PIN, O, O, bb,
PIN, I, I, bb,
END
EXT, bb, I,
SYM, IBUF_2, IBUF,
PIN, O, O, aa,
PIN, I, I, aa,
END
EXT, aa, I,
SYM, EQN_2, EQN, EQN=(I0*I1)
PIN, I1, I, aa
PIN, I0, I, bb
PIN, O, O, auxil0
END
EOF
------ testandl.xnf end ------

------ testandm.xnf start ------
LCANET, 5
PROG, generated by xnf driver. date: Fri May 12 18:01:48 1995
SYM, OBUF_1, OBUF,
PIN, O, O, cc_pin,
PIN, I, I, auxil0,
END
EXT, cc_pin, O,
SYM, IBUF_1, IBUF,
PIN, O, O, bb,
PIN, I, I, bb_pin,
END
EXT, bb_pin, I,
SYM, IBUF_2, IBUF,
PIN, O, O, aa,
PIN, I, I, aa_pin,
END
EXT, aa_pin, I,
SYM, EQN_2, EQN, EQN=(I0*I1)
PIN, I1, I, aa
PIN, I0, I, bb
PIN, O, O, auxil0
END
EOF
------ testandm.xnf end ------

Finger Information :
--------------------

[tky.3web.ne.jp]

End Alliance bug report 1.3

  • Next message: Robyn King: "Alliance 3.2b patches"
  • Previous message: vlachidis costas: "congiguring alliance"
  • Next in thread: Czo [Olivier SIROL]: "Re: BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file."
  • Reply: Czo [Olivier SIROL]: "Re: BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file."


alliance-support '1999: Alliance 3.2b patches

alliance-support '1999
Alliance 3.2b patches

Robyn King (rking@pop700.gsfc.nasa.gov)
Wed, 12 May 1999 16:36:40 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Robyn King: "CMP technology files"
  • Previous message: applause@tky.3web.ne.jp: "BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file."
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance 3.2b patches"
  • Reply: Czo [Olivier SIROL]: "Re: Alliance 3.2b patches"

Sir:

What do I do with Alliance 3.2b patches? How do I use them and what do they
do?

Thank you,

Robyn King

  • Next message: Robyn King: "CMP technology files"
  • Previous message: applause@tky.3web.ne.jp: "BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file."
  • Next in thread: Czo [Olivier SIROL]: "Re: Alliance 3.2b patches"
  • Reply: Czo [Olivier SIROL]: "Re: Alliance 3.2b patches"


alliance-support '1999: CMP technology files

alliance-support '1999
CMP technology files

Robyn King (rking@pop700.gsfc.nasa.gov)
Thu, 13 May 1999 14:53:22 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Robyn King: "dlx tutorial"
  • Previous message: Robyn King: "Alliance 3.2b patches"
  • Next in thread: Czo [Olivier SIROL]: "Re: CMP technology files"
  • Reply: Czo [Olivier SIROL]: "Re: CMP technology files"

Sir:

Could you please tell me if there is a design kit or technology files
for use with the CPM using Alliance 3.2b.

Thank you

  • Next message: Robyn King: "dlx tutorial"
  • Previous message: Robyn King: "Alliance 3.2b patches"
  • Next in thread: Czo [Olivier SIROL]: "Re: CMP technology files"
  • Reply: Czo [Olivier SIROL]: "Re: CMP technology files"


alliance-support '1999: dlx tutorial

alliance-support '1999
dlx tutorial

Robyn King (rking@pop700.gsfc.nasa.gov)
Thu, 13 May 1999 14:56:55 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: S. Ahmed: "Datapath"
  • Previous message: Robyn King: "CMP technology files"
  • Next in thread: Czo [Olivier SIROL]: "Re: dlx tutorial"
  • Reply: Czo [Olivier SIROL]: "Re: dlx tutorial"

Sir:

Could you please tell me where the dlx tutorial is in the Alliance linux
binary distribution 3.2b. I cannot seem to find it in the tutorial directory.

Thank you,

Robyn King

  • Next message: S. Ahmed: "Datapath"
  • Previous message: Robyn King: "CMP technology files"
  • Next in thread: Czo [Olivier SIROL]: "Re: dlx tutorial"
  • Reply: Czo [Olivier SIROL]: "Re: dlx tutorial"


alliance-support '1999: Datapath

alliance-support '1999
Datapath

S. Ahmed (sahmed@msai.mea.com)
Fri, 14 May 1999 11:20:15 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: DS Oberoi: "Datapath"
  • Previous message: Robyn King: "dlx tutorial"

Hi there:

I downloaded alliance software package for Solaris yesterday. I am very
interested to learn and use this tool personally as well as possibly at my
work place as well.

In the FAQ file, there is a mention of a tutorial of a datapath block. But I
went to the tutorial directory, and didn't see any tutotrial on Datapath.
Would you be kind enough to send me any example/tutorial of Datapath block
place and route?

Also, I have some questions, if you could answer them I will greatly
appreciate it :

We have synopsys synthesized netlist for a few datapath blocks. What would be
easiest or "a" way to use this netlist in your dpr software tool? If
necessary, we are willing to write C programs using C macro functions in
fpgen. If you could give us some direction, that would be very useful.

I guess I am asking for your input as to what would be a good flow for us to
place and route datapath blocks for which we have verilog netlist.

Thank you in advance and hope to hear from you very soon.

Shahab

  • Next message: DS Oberoi: "Datapath"
  • Previous message: Robyn King: "dlx tutorial"


alliance-support '1999: Datapath

alliance-support '1999
Datapath

DS Oberoi (ds_oberoi@hotpop.com)
Sat, 15 May 1999 10:35:20 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: DS Oberoi: "Assistance Required"
  • Previous message: S. Ahmed: "Datapath"

Dear Sir,

I am relatively new entrant to VHDL domain in LINUX and problem with us in INDIA (a group of programmer and user) is that we are unable to get hold of VHDL copy and INTERNET is not relibale for software download/transfer and have tried number of times to download  but without any success.

Can you let me know from where can I get the copy VHDL with all the requistic and support software (X-Windows, Compiling enviorement) in INDIA. I am using Read Hat v5.2

I will be grateful for the purpose.

Thanking you.

Yours sincerely,

DS Oberoi
Jammu. India

e-mail:ds_oberoi@hotpop.com, ds_oberoi@yahoo.com

  • Next message: DS Oberoi: "Assistance Required"
  • Previous message: S. Ahmed: "Datapath"


alliance-support '1999: Assistance Required

alliance-support '1999
Assistance Required

DS Oberoi (ds_oberoi@hotpop.com)
Sat, 15 May 1999 10:44:57 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: getting Alliance"
  • Previous message: DS Oberoi: "Datapath"
  • Next in thread: Czo [Olivier SIROL]: "Re: getting Alliance"
  • Reply: Czo [Olivier SIROL]: "Re: getting Alliance"

Dear Sir,

I am relatively new entrant to VHDL domain in LINUX and problem with us in INDIA (a group of programmer and user) is that we are unable to get hold of VHDL copy and INTERNET is not relibale for software download/transfer and have tried number of times to download  but without any success.

Can you let me know from where can I get the copy VHDL with all the requistic and support software (X-Windows, Compiling enviorement) in INDIA. I am using Read Hat v5.2

I will be grateful for the purpose.

Thanking you.

Yours sincerely,

DS Oberoi
Jammu. India

e-mail:ds_oberoi@hotpop.com, ds_oberoi@yahoo.com

  • Next message: Czo [Olivier SIROL]: "Re: getting Alliance"
  • Previous message: DS Oberoi: "Datapath"
  • Next in thread: Czo [Olivier SIROL]: "Re: getting Alliance"
  • Reply: Czo [Olivier SIROL]: "Re: getting Alliance"


alliance-support '1999: Re: getting Alliance

alliance-support '1999
Re: getting Alliance

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Tue, 18 May 1999 16:04:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ken Spicer: "Tutorials"
  • Previous message: DS Oberoi: "Assistance Required"

> DS Oberoi wrote:
>
> Dear Sir,
>
> I am relatively new entrant to VHDL domain in LINUX and problem with
> us in INDIA (a group of programmer and user) is that we are unable to
> get hold of VHDL copy and INTERNET is not relibale for software
> download/transfer and have tried number of times to download  but
> without any success.

Hi,

You can get Alliance via anonymous FTP from
ftp://asim.lip6.fr/pub/alliance/

Our FTP site is mirrored at
ftp://sunsite.unc.edu/pub/Linux/apps/circuits/alliance/
and thus at any sunsite mirror around the world. (You might have one
close to you... check sunsite's Linux archive mirrors
http://metalab.unc.edu/pub/Linux/MIRRORS.html )

If you can not access to FTP you can also send us a blank CD-ROM or
ZIP100. We will copy it for you.
(Please include a self-addressed envelope! :-)

Alliance Support
Couloir 55-65, 2ème étage
ASIM / LIP6
Université Pierre et Marie Curie
4, Place Jussieu 75252 Paris Cedex 05,
France

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Ken Spicer: "Tutorials"
  • Previous message: DS Oberoi: "Assistance Required"


alliance-support '1999: Tutorials

alliance-support '1999
Tutorials

Ken Spicer (spicer@atmel.com)
Thu, 20 May 99 08:05:16 EDT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ken Spicer: "rage"
  • Previous message: Czo [Olivier SIROL]: "Re: getting Alliance"

Hi guys,

I have worked through both tutorials supplied with the alliance tools.
I used the "make" procedure for the amd2901 demo.  All progressed smoothly
until i tried to view the layout using dreal.  The message: "cif109: Layer
unknown, line 11" appears and dreal cannot open the file.

I reset the environment variables to point to my own technology file and the
gds output format.  I invoked s2r hoping to get a gds file of the amd2901
processor.  Instead, s2r quit, complaining that it was unable to open file
"padreal."

I had the same experience trying to use s2r with the addaccu demo.

Does it matter that there is no "ring" library that I see mentioned in the
documentation?  Cell "padreal.ap" and "padreal.cif" are actually in padlib.
I tried to use s2r to create a gds version of padreal.  That didn't work
either.

What's going on?

Thanks for your help.

Ken Spicer
spicer@atmel.com

  • Next message: Ken Spicer: "rage"
  • Previous message: Czo [Olivier SIROL]: "Re: getting Alliance"


alliance-support '1999: rage

alliance-support '1999
rage

Ken Spicer (spicer@atmel.com)
Wed, 26 May 1999 16:45:53 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GOUET Samuel: "Documentation : notre projet peut servir?"
  • Previous message: Ken Spicer: "Tutorials"
  • Next in thread: Czo [Olivier SIROL]: "Re: rage"
  • Reply: Czo [Olivier SIROL]: "Re: rage"

Hi Guys,

Will rage generate dual port memories?

Ken Spicer
spicer@atmel.com

  • Next message: GOUET Samuel: "Documentation : notre projet peut servir?"
  • Previous message: Ken Spicer: "Tutorials"
  • Next in thread: Czo [Olivier SIROL]: "Re: rage"
  • Reply: Czo [Olivier SIROL]: "Re: rage"


alliance-support '1999: Documentation : notre projet peut servir?

alliance-support '1999
Documentation : notre projet peut servir?

GOUET Samuel (p9730@bigiup.univ-lemans.fr)
Fri, 28 May 1999 15:03:33 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: ssy bla: "Re: Problems with Alliance installation"
  • Previous message: Ken Spicer: "rage"
  • Next in thread: Czo [Olivier SIROL]: "Re: Documentation : notre projet peut servir?"
  • Reply: Czo [Olivier SIROL]: "Re: Documentation : notre projet peut servir?"

Bonjour,

nous sommes étudiants en licence à l'IUP au Mans, et notre projet,
maintenant terminé, portait sur la découverte d'Alliance. Nous
apprécions grandement la sympathie des personnes qui ont répondu à des
débutants comme nous. Nous aimerions, à notre tour, contribuer peut-être
un peu à Alliance. Nous avons en effet, dans le cadre de notre projet,
réalisé une doc HTML (en Français) qui serait à usage interne et devrait
servir pour des projets futurs. Nous nous sommes exclusivement penchés
sur la production d'un ASIC à partir du source VHDL correspondant. Nous
sommes naturellement conscients que l'intérêt d'Alliance ne réside pas
que dans l'interprétation VHDL, mais il nous fallait centrer un peu nos
activités.
l'adresse de cette doc. se trouve provisoirement à l'adresse:
    http://bigiup.univ-lemans.fr/~p9730
ou:
    http://groucho.univ-lemans.fr/~p9730

Nous reprenons le tutorial addaccu que nous essayons d'éclaircir et
détailler point par point (En synthétisant le composant à partir du
source VHDL). Nous décrivons les tests. Nous essayons ensuite de
comprendre les pièges à éviter dans la synthèse VHDL.

Nous avons aussi réalisé un module de synthèse qui permet d'automatiser
un grand nombre de processus. Par exemple ce module, à l'aide de scripts
Perl, permet de générer automatiquement l'anneau(ring) avec tous les
pads à l'intérieur en fonction de l'entité VHDL qu'on lui donne et
fonctionne sur des entités VHDL avec ou sans horloge. Ce module
permettrait de concentrer ses efforts sur uniquement 3 fichiers : le
fichier de description VHDL, la disposition de pads(fichier rin) et un
fichier de test complet en C à passer à genpat.

Sinon, comme je l'ai dit, cette doc était réservée à un usage interne,
si bien que des remarques concernant l'installation d'Alliance et
d'autres choses peuvent ne pas vous concerner.

Voilà, c'est terminé. Comme je pense que notre professeur, M.Masson, a
apprécié notre projet, je pense que l'année prochaine, il va demander de
le pousser un peu plus. C'est un peu aussi pour ça que je demande à la
communauté d'Alliance de le commenter pour savoir s'il est bien, les
choses à corriger, ou alors si nous nous sommes totalement "plantés" et
dans ce cas, quelle direction reprendre.

En espérant avoir tout dit, je vous remercie par avance de votre intérêt
pour notre travail.

  • Next message: ssy bla: "Re: Problems with Alliance installation"
  • Previous message: Ken Spicer: "rage"
  • Next in thread: Czo [Olivier SIROL]: "Re: Documentation : notre projet peut servir?"
  • Reply: Czo [Olivier SIROL]: "Re: Documentation : notre projet peut servir?"


alliance-support '1999: Re: Problems with Alliance installation

alliance-support '1999
Re: Problems with Alliance installation

ssy bla (ssy6@hotmail.com)
Fri, 28 May 1999 12:21:56 PDT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: DIEGO HERNAN MONTOYA BEDOYA: "Help"
  • Previous message: GOUET Samuel: "Documentation : notre projet peut servir?"
  • Next in thread: Czo [Olivier SIROL]: "Re: Problems with Alliance installation"
  • Reply: Czo [Olivier SIROL]: "Re: Problems with Alliance installation"

>From: "Czo [Olivier SIROL]" <Olivier.Sirol@lip6.fr>
>Reply-To: Olivier.Sirol@lip6.fr
>To: ssy bla <ssy6@hotmail.com>
>CC: alliance-support@asim.lip6.fr
>Subject: Re: Problems with Alliance installation
>Date: Mon, 10 May 1999 16:31:53 +0200
>
>
>
>ssy bla wrote:
> >
> > Subject: Problems with the installation of Alliance VLSI Cad system
> > I own a PC with RedHat Linux 5.0 operating system. I tried to install
>your
> > Cad system, but found some problems with the compilation process.
> > I downloaded the common package and the sources package (it was half the
> > size of the binary so I decided to download it instead of the binary)
>from
> > ftp://asim.lip6.fr:
> > 1. alliance-3.2b-common.tar.gz
> > 2. alliance-3.2c-sources.tar.gz    (The sources)
> > 3. alliance-3.2c.README
> >
> > I followed all the instructions in alliance-3.2c.README
> > 1. I opened the packages with gunzip and untarred them to the directory
>/usr
> > I came up with /usr/alliance directory in which both packages were
>located.
> >
> > 2. I moved to /usr/alliance/share/etc and executed ./configure
> > 3. I created a directory architecture as mentioned in the file
> > alliance-3.2c.README
> > 4. As mentioned in alliance-3.2c.README; I moved to the
> > /usr/alliance/sources directory and executed make, which was supposed to
> > compile the program, but instead I received this message:
> > make[1]: Entering directory /usr/alliance/sources/mbk
> > Makefile:33: /etc/.mk: No such file or directory
> > make[1]: *** No rule to make target '/etc/.mk'. Stop;
> > make: *** [all] Error 1
>
>
>this is because $MACHINE is no defined...
>before running ./configure,
>cd where you have installed alliance ie /usr/alliance
>run the fowllowing script
>mklinks.sh Linux_elf
>this will create dir and symlinks for Linux_elf machine.
>cd etc ; run ./configure
>cd sources and compile.
>
>this time you may have compilation problems as theese sources (3.2c)
>have never been compiled on rh5 (glibc2/libc6)
>Be sure, however, to download
>ftp://asim.lip6.fr/pub/alliance/patches/alliance-3.2c.patches
>
>good luck.
>
>           Olivier.
>--
>http://asim.lip6.fr/~czo/vcard/
>
>
>======================= mklinks.sh
>#! /bin/sh
>
># $* arg is $ALLIANCE_OS eg Linux_elf, Solaris...
>
>for MACHINE in $*
>do
>
>  mkdir -p archi/$MACHINE/bin
>  mkdir -p archi/$MACHINE/include
>  mkdir -p archi/$MACHINE/lib
>
>  cd archi/$MACHINE
>  for MYDIR in cells doc etc man tutorials
>  do
>   ln -s ../../share/$MYDIR .
>  done
>  cd ../..
>
>done
>=======================

Alliance VLSI Cad Compilation Problems
    Thankyou for your help, but still couldn't compile Alliance. After I typed
make in the sources directory (/usr/alliance/source) I received a message
that in the file /usr/alliance/sources/mbk/mbk_util.c line 80 (before the
second 'char'), the type CHARBITS was not defined. I used 'grep' to 'CHAR*'
definitions and I traced them to the file 'values.h', but there was no
'CHARBITS' declaration. I wonder if I need a newer version of libc or an
older version of Alliance.
    I would appreciate it if you answer my question.
SY
P.S.- Please don't fill my email with junk-mail, thankyou.

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

  • Next message: DIEGO HERNAN MONTOYA BEDOYA: "Help"
  • Previous message: GOUET Samuel: "Documentation : notre projet peut servir?"
  • Next in thread: Czo [Olivier SIROL]: "Re: Problems with Alliance installation"
  • Reply: Czo [Olivier SIROL]: "Re: Problems with Alliance installation"


alliance-support '1999: Help

alliance-support '1999
Help

DIEGO HERNAN MONTOYA BEDOYA (dmontoya@delta.eafit.edu.co)
Mon, 31 May 1999 11:55:20 +0500 (GMT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Salah Abusalah: "ASIMUT"
  • Previous message: ssy bla: "Re: Problems with Alliance installation"
  • Next in thread: Czo [Olivier SIROL]: "Re: Help"
  • Reply: Czo [Olivier SIROL]: "Re: Help"

Greetings...

I'm beginning to use alliance for a project in the university... and I'm
having troubles with "genlib":  when I use it, it shows this
message:

Executing ...

*** mbk error *** can't open file : pvdde_sp.vbe

... it really exists... it's on
/dir/alliance/share/cells/padlib/pvdde_sp.vbe ...

I thought that I had to put it's location on the profile archive, but it
didn't work... so, what can I do ???

Thanks for your help.

Diego Montoya.

  • Next message: Salah Abusalah: "ASIMUT"
  • Previous message: ssy bla: "Re: Problems with Alliance installation"
  • Next in thread: Czo [Olivier SIROL]: "Re: Help"
  • Reply: Czo [Olivier SIROL]: "Re: Help"


alliance-support '1999: ASIMUT

alliance-support '1999
ASIMUT

Salah Abusalah (sabusala@uwf.edu)
Mon, 31 May 1999 15:27:17 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Re: Site Web Alliance"
  • Previous message: DIEGO HERNAN MONTOYA BEDOYA: "Help"
  • Next in thread: Czo [Olivier SIROL]: "Re: ASIMUT"
  • Reply: Czo [Olivier SIROL]: "Re: ASIMUT"

Hello,

I am using ASIMUT for my course (Computer Architecture)
Sometime, I got different type of errors, such as mkb and error 100.
I would like to know if there is a documentation which describes these
errors.
Where do I find more information and help about ASIMUT?

Thank you.

Best regards,

Dr. Abusalah

  • Next message: Gilles-Eric DESCAMPS: "Re: Site Web Alliance"
  • Previous message: DIEGO HERNAN MONTOYA BEDOYA: "Help"
  • Next in thread: Czo [Olivier SIROL]: "Re: ASIMUT"
  • Reply: Czo [Olivier SIROL]: "Re: ASIMUT"


alliance-support '1999: Re: Site Web Alliance

alliance-support '1999
Re: Site Web Alliance

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Thu, 3 Jun 1999 17:13:35 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Site Web Alliance"
  • Previous message: Salah Abusalah: "ASIMUT"
  • Next in thread: Czo [Olivier SIROL]: "Re: Site Web Alliance"
  • Reply: Czo [Olivier SIROL]: "Re: Site Web Alliance"

Suite au message de Czo [Olivier SIROL]:
> Date: Thu, 03 Jun 1999 16:06:23 +0200
>
> Le site Web Alliance fait peau neuve.
> Merci d'y jetter un coup d'oeil
> http://asim.lip6.fr/alliance/

    Ben moi, ca me fait : "
Not Acceptable

An appropriate representation of the requested resource /alliance/ could not be found on this server.

Available variants:

•index.gb.html , type text/html, language en
"

    quand j'essaye.

> Vos commentaires sont les biens venus.

--
(attention, ne plus utiliser cette adresse professionnelle à partir
du 24 juin 1999. Mon remplacant sera du 24 juin 1999. Mon remplacant sera Manuel.Bouyer@lip6.fr. Pour plus de
détails, voir http://perso.club-internet.fr/paumierj/mid_dassin3.html )
        _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e etg,  Bur. 218    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: Czo [Olivier SIROL]: "Re: Site Web Alliance"
  • Previous message: Salah Abusalah: "ASIMUT"
  • Next in thread: Czo [Olivier SIROL]: "Re: Site Web Alliance"
  • Reply: Czo [Olivier SIROL]: "Re: Site Web Alliance"


alliance-support '1999: Re: Site Web Alliance

alliance-support '1999
Re: Site Web Alliance

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Thu, 03 Jun 1999 17:36:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Alliance News..."
  • Previous message: Gilles-Eric DESCAMPS: "Re: Site Web Alliance"

Gilles-Eric DESCAMPS wrote:
>
> Suite au message de Czo [Olivier SIROL]:
> > Date: Thu, 03 Jun 1999 16:06:23 +0200
> >
> > Le site Web Alliance fait peau neuve.
> > Merci d'y jetter un coup d'oeil
> > http://asim.lip6.fr/alliance/
>
>         Ben moi, ca me fait : "
> Not Acceptable
>
> An appropriate representation of the requested resource /alliance/ could not be found on this server.
>
> Available variants:
>
> •index.gb.html , type text/html, language en
> "
>
>     quand j'essaye.
>
> > Vos commentaires sont les biens venus.
>

C'est sans doute parce-que tu as configure ton browser web
pour qu'il n'accepte que les pages en francais. or les pages alliance
sont en anglais, donc ton browser web t'avertit de l'absence de page
en francais et te la propose en anglais...

          Olivier Sirol.

--
http://asim.lip6.fr/~czo/vcard/

PS : :-)

  • Next message: Czo [Olivier SIROL]: "Alliance News..."
  • Previous message: Gilles-Eric DESCAMPS: "Re: Site Web Alliance"


alliance-support '1999: Alliance News...

alliance-support '1999
Alliance News...

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 07 Jun 1999 15:52:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: ASIMUT"
  • Previous message: Czo [Olivier SIROL]: "Re: Site Web Alliance"

Hi,
here is some fresh news ....

Alliance web site has been completely redesigned, visit:
http://asim.lip6.fr/alliance/

Cadence-Alliance design kit version 1.1 is out, visit:
ftp://asim.lip6.fr/pub/alliance/DesignKits/cadence/

Thanks for your interest in Alliance.

          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier SIROL]: "Re: ASIMUT"
  • Previous message: Czo [Olivier SIROL]: "Re: Site Web Alliance"


alliance-support '1999: Re: ASIMUT

alliance-support '1999
Re: ASIMUT

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 07 Jun 1999 16:33:49 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Help"
  • Previous message: Czo [Olivier SIROL]: "Alliance News..."

Salah Abusalah wrote:
>
> Hello,
>
> I am using ASIMUT for my course (Computer Architecture)
> Sometime, I got different type of errors, such as mkb and error 100.
> I would like to know if there is a documentation which describes these
> errors.

no, there are only manuals

> Where do I find more information and help about ASIMUT?

you could have a look at the source code.
Look at mbk, beh, bhl, bvl, asimut...

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier SIROL]: "Re: Help"
  • Previous message: Czo [Olivier SIROL]: "Alliance News..."


alliance-support '1999: Re: Help

alliance-support '1999
Re: Help

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 07 Jun 1999 16:55:39 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Problems with Alliance installation"
  • Previous message: Czo [Olivier SIROL]: "Re: ASIMUT"
  • In reply to: Salah Abusalah: "ASIMUT"
  • Next in thread: DIEGO HERNAN MONTOYA BEDOYA: "Help again..."
  • Reply: DIEGO HERNAN MONTOYA BEDOYA: "Help again..."

DIEGO HERNAN MONTOYA BEDOYA wrote:
>
> Greetings...
>
> I'm beginning to use alliance for a project in the university... and I'm
> having troubles with "genlib":  when I use it, it shows this
> message:
>
> Executing ...
>
> *** mbk error *** can't open file : pvdde_sp.vbe
>
> ... it really exists... it's on
> /dir/alliance/share/cells/padlib/pvdde_sp.vbe ...

Hi,

I think you have to add the padlib dir to MBK_CATA_LIB :

in cshell  setenv MBK_CATA_LIB .:$TOP/cells/sclib:$TOP/cells/padlib/

That's all!

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier SIROL]: "Re: Problems with Alliance installation"
  • Previous message: Czo [Olivier SIROL]: "Re: ASIMUT"
  • In reply to: Salah Abusalah: "ASIMUT"
  • Next in thread: DIEGO HERNAN MONTOYA BEDOYA: "Help again..."
  • Reply: DIEGO HERNAN MONTOYA BEDOYA: "Help again..."


alliance-support '1999: Re: Problems with Alliance installation

alliance-support '1999
Re: Problems with Alliance installation

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 07 Jun 1999 16:59:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Documentation : notre projet peut servir?"
  • Previous message: Czo [Olivier SIROL]: "Re: Help"
  • In reply to: DIEGO HERNAN MONTOYA BEDOYA: "Help"

ssy bla wrote:
> Alliance VLSI Cad Compilation Problems
>         Thankyou for your help, but still couldn't compile Alliance. After I typed
> make in the sources directory (/usr/alliance/source) I received a message
> that in the file /usr/alliance/sources/mbk/mbk_util.c line 80 (before the
> second 'char'), the type CHARBITS was not defined. I used 'grep' to 'CHAR*'
> definitions and I traced them to the file 'values.h', but there was no
> 'CHARBITS' declaration. I wonder if I need a newer version of libc or an
> older version of Alliance.
>         I would appreciate it if you answer my question.

You need an older version of libc if you don't want to modify the code.
I think you are are using a a Linux RedHat > 5.0? no?
The new Alliance release should compile on recent Linux RedHat
without problems...

Sincerely,
          Olivier Sirol.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier SIROL]: "Re: Documentation : notre projet peut servir?"
  • Previous message: Czo [Olivier SIROL]: "Re: Help"
  • In reply to: DIEGO HERNAN MONTOYA BEDOYA: "Help"


alliance-support '1999: Re: Documentation : notre projet peut servir?

alliance-support '1999
Re: Documentation : notre projet peut servir?

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 07 Jun 1999 17:48:07 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: rage"
  • Previous message: Czo [Olivier SIROL]: "Re: Problems with Alliance installation"
  • In reply to: ssy bla: "Re: Problems with Alliance installation"

GOUET Samuel wrote:
>
> Bonjour,
>
> nous sommes étudiants en licence à l'IUP au Mans, et notre projet,
> maintenant terminé, portait sur la découverte d'Alliance. Nous
> apprécions grandement la sympathie des personnes qui ont répondu à des
> débutants comme nous. Nous aimerions, à notre tour, contribuer peut-être
> un peu à Alliance. Nous avons en effet, dans le cadre de notre projet,
> réalisé une doc HTML (en Français) qui serait à usage interne et devrait
> servir pour des projets futurs. Nous nous sommes exclusivement penchés
> sur la production d'un ASIC à partir du source VHDL correspondant. Nous
> sommes naturellement conscients que l'intérêt d'Alliance ne réside pas
> que dans l'interprétation VHDL, mais il nous fallait centrer un peu nos
> activités.
> l'adresse de cette doc. se trouve provisoirement à l'adresse:
>         http://bigiup.univ-lemans.fr/~p9730

Merci beaucoup pour ce document, nous allons le lire plus en details.
a terme il serait peut etre bien de le mettre sur le WEB Alliance...

Merci encore.

          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier SIROL]: "Re: rage"
  • Previous message: Czo [Olivier SIROL]: "Re: Problems with Alliance installation"
  • In reply to: ssy bla: "Re: Problems with Alliance installation"


alliance-support '1999: Re: rage

alliance-support '1999
Re: rage

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 07 Jun 1999 17:56:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: dlx tutorial"
  • Previous message: Czo [Olivier SIROL]: "Re: Documentation : notre projet peut servir?"
  • In reply to: GOUET Samuel: "Documentation : notre projet peut servir?"

Hi,

Ken Spicer wrote:
>
> Hi Guys,
>
> Will rage generate dual port memories?

Sorry, I'm afraid no.

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier SIROL]: "Re: dlx tutorial"
  • Previous message: Czo [Olivier SIROL]: "Re: Documentation : notre projet peut servir?"
  • In reply to: GOUET Samuel: "Documentation : notre projet peut servir?"


alliance-support '1999: Re: dlx tutorial

alliance-support '1999
Re: dlx tutorial

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 07 Jun 1999 18:09:07 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: CMP technology files"
  • Previous message: Czo [Olivier SIROL]: "Re: rage"
  • In reply to: Ken Spicer: "rage"

Robyn King wrote:
>
> Sir:
>
> Could you please tell me where the dlx tutorial is in the Alliance linux
> binary distribution 3.2b. I cannot seem to find it in the tutorial directory.

Hi,

The dlx tutorial is not provided anymore in the Alliance distrib.
However you can get an old version at

ftp://asim.lip6.fr/pub/alliance/obsolete/dlx-tutorial-971020.tgz

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier SIROL]: "Re: CMP technology files"
  • Previous message: Czo [Olivier SIROL]: "Re: rage"
  • In reply to: Ken Spicer: "rage"


alliance-support '1999: Re: CMP technology files

alliance-support '1999
Re: CMP technology files

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 07 Jun 1999 18:13:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Alliance 3.2b patches"
  • Previous message: Czo [Olivier SIROL]: "Re: dlx tutorial"
  • In reply to: Robyn King: "dlx tutorial"

Robyn King wrote:
>
> Sir:
>
> Could you please tell me if there is a design kit or technology files
> for use with the CPM using Alliance 3.2b.
>
> Thank you

Hi again,

A lot of work has to be done in such a way that the CMP could provide
technology files for a given foundry. We will discuss a way to acheive
this.
More news in september...

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier SIROL]: "Re: Alliance 3.2b patches"
  • Previous message: Czo [Olivier SIROL]: "Re: dlx tutorial"
  • In reply to: Robyn King: "dlx tutorial"


alliance-support '1999: Re: Alliance 3.2b patches

alliance-support '1999
Re: Alliance 3.2b patches

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 07 Jun 1999 18:20:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file."
  • Previous message: Czo [Olivier SIROL]: "Re: CMP technology files"
  • In reply to: Robyn King: "CMP technology files"

Robyn King wrote:
>
> Sir:
>
> What do I do with Alliance 3.2b patches? How do I use them and what do they
> do?

Hi,

ftp://asim.lip6.fr/pub/alliance/patches/alliance-3.2b.patches/

are new or modified files you have that you have to copy
to your installed alliance 3.2b.

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier SIROL]: "Re: BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file."
  • Previous message: Czo [Olivier SIROL]: "Re: CMP technology files"
  • In reply to: Robyn King: "CMP technology files"


alliance-support '1999: Re: BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file.

alliance-support '1999
Re: BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file.

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 07 Jun 1999 18:23:25 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: congiguring alliance"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance 3.2b patches"
  • In reply to: Robyn King: "Alliance 3.2b patches"

applause@tky.3web.ne.jp wrote:
>
> Begin Alliance bug report 1.3
>
> -------------------------------------------------------------------
>
> Posted on : 1999 May 12 (Wednesday at 21:36) MET DST
>        by : applause@tky.3web.ne.jp
>   subject : BUG OTHER  : fpmap: Two probrems with fpmap generated .XNF file.
>   version : Alliance 3.2b
>

A new (corrected) version of fpmap should be available in a few weeks
Please check :

http://asim.lip6.fr/~ac/fpmap.html

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier SIROL]: "Re: congiguring alliance"
  • Previous message: Czo [Olivier SIROL]: "Re: Alliance 3.2b patches"
  • In reply to: Robyn King: "Alliance 3.2b patches"


alliance-support '1999: Re: congiguring alliance

alliance-support '1999
Re: congiguring alliance

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 07 Jun 1999 18:26:20 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: AMS alliance design kit"
  • Previous message: Czo [Olivier SIROL]: "Re: BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file."
  • In reply to: applause@tky.3web.ne.jp: "BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file."

vlachidis costas wrote:
>
> Bonjour
> Trying to configure alliance in my Suse6.0 linux workstation,
> I had following messages :(after I made  ./configure )
>
> ./configure: sed: command not found

I'm sorry, but if sed is not installed on your machine
you won't be able to do much things. Please check your
Linux install.

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier SIROL]: "Re: AMS alliance design kit"
  • Previous message: Czo [Olivier SIROL]: "Re: BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file."
  • In reply to: applause@tky.3web.ne.jp: "BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file."


alliance-support '1999: Re: AMS alliance design kit

alliance-support '1999
Re: AMS alliance design kit

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 07 Jun 1999 18:34:17 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier SIROL]: "Re: Testing a very simple processor"
  • Previous message: Czo [Olivier SIROL]: "Re: congiguring alliance"
  • In reply to: vlachidis costas: "congiguring alliance"

Sylvaine Eyraud wrote:
>
> Bonjour,
>
> Le design kit 0.8µ AMS CMOS Alliance  que nous avons date du 24/04/96 et
> a été fourni par LIP6 pour la version 3.0 de Alliance.
> Pourriez vous nous indiquer si ce kit est fonctionnel sur la version
> 3.2b d'Alliance et nous souhaiterions recevoir la nouvelle version de ce
> kit.

Bonjour,

Il y a eu des changements de format du fichier rds depuis 96.
Pour savoir si le vieux design kit fonctionne, il faut l'essayer... soit
ca passe et ca marche :-) soit aucun soft n'arrive a le parser et ca ne
fonctionnera jamais... :-(
Nous sommes en discussions en ce qui concerne les fichiers
technologiques.
Je vous recontacterais des que j'en saurais plus...

          Olivier Sirol.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier SIROL]: "Re: Testing a very simple processor"
  • Previous message: Czo [Olivier SIROL]: "Re: congiguring alliance"
  • In reply to: vlachidis costas: "congiguring alliance"


alliance-support '1999: Re: Testing a very simple processor

alliance-support '1999
Re: Testing a very simple processor

Czo [Olivier SIROL] (Olivier.Sirol@asim.lip6.fr)
Mon, 07 Jun 1999 18:41:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: S. Ahmed: "New to Alliance."
  • Previous message: Czo [Olivier SIROL]: "Re: AMS alliance design kit"
  • In reply to: Sylvaine Eyraud: "AMS alliance design kit"

Mario Bergotto wrote:
>
> I've just finished building a single-cycle processor based on the
> Patterson & Hennesy book.  Every component is Ok, but now I have to test
> the whole thing.
> I don't know what's the standard procedure to do so.  I've thought about
> filling my instruction ROM and data RAM using mips_asm and then running
> asimut, but I don't know how to validate the results. I'd like to know
> if it is possible to have a dump of the internal state of my register
> bank and memory after each cycle.

Please read the Alliance documentation at :
http://asim.lip6.fr/alliance/doc/index.gb.html

You could have a look at the dlx tutorial :
http://asim.lip6.fr/alliance/doc/jumpstart/Tutorials/DLXm.html

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: S. Ahmed: "New to Alliance."
  • Previous message: Czo [Olivier SIROL]: "Re: AMS alliance design kit"
  • In reply to: Sylvaine Eyraud: "AMS alliance design kit"


alliance-support '1999: New to Alliance.

alliance-support '1999
New to Alliance.

S. Ahmed (sahmed@msai.mea.com)
Mon, 07 Jun 1999 15:06:11 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Aldo Mozzi: "RAMs generated by RAGE"
  • Previous message: Czo [Olivier SIROL]: "Re: Testing a very simple processor"

Hello all:

I was wondering if someone could provide me some info. What exactly is
Cadence-Alliance Design kit? We have Cadence software here. But I am not sure
what this design kit contains. Would someone please let me know or point me to
the right direction.

Also, does anyone have any tutorial on any datapath design using Alliance. I
will truly appreciate if anyone could send me a tutorial or some other
detailed document that gives step by step direction. Just reading the manual
pages didn't help me that much.

Thanks for your kind attention in this regard.

Sincerely,

Shahab

  • Next message: Aldo Mozzi: "RAMs generated by RAGE"
  • Previous message: Czo [Olivier SIROL]: "Re: Testing a very simple processor"


alliance-support '1999: RAMs generated by RAGE

alliance-support '1999
RAMs generated by RAGE

Aldo Mozzi (aldo@protec.it)
Mon, 07 Jun 1999 22:07:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: DIEGO HERNAN MONTOYA BEDOYA: "Help again..."
  • Previous message: S. Ahmed: "New to Alliance."

I am very interested in knowing more about the structure of the
RAMs generated by RAGE.
I tried to abstract the schematics from the layout... too difficult!
I would be very happy if a document exists similar to the one
about GROG recently posted on this list by Fredric Petrot.

Thank you in advance.

Aldo Mozzi
--
Aldo Mozzi <aldo@protec.it>
Via Monte Cimone, 17
35035 Mestrino PD            tel +39 049 900 2448
ITALY                        fax +39 049 897 6788

  • Next message: DIEGO HERNAN MONTOYA BEDOYA: "Help again..."
  • Previous message: S. Ahmed: "New to Alliance."


alliance-support '1999: Help again...

alliance-support '1999
Help again...

DIEGO HERNAN MONTOYA BEDOYA (dmontoya@delta.eafit.edu.co)
Wed, 9 Jun 1999 09:33:01 +0500 (GMT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ravi Bhagavathula: "Alliance for Solaris on Pentium III"
  • Previous message: Aldo Mozzi: "RAMs generated by RAGE"

Hi !!! It's me again....

I've already told you I'm beginning to use Alliance for a project in the
university.... so I ask you to pardon me if I'm asking a lot...

so... I have another problem, and it's when I use "ring": the message that
appears when I use: "$ring anyfile anyfile" is:

....
        o reading netlists, layout views of core and pads.
        o reading file of parameters, including the placements of pads.
Segmentation fault (core dumped)

... and I don't know what can I do... is my operating system ???
the problem could be inssuficiet memory... but I have 128 MB...
could be the processor... but Is a Pentium II (400 Mhz)...
I have enough space on disk... what can it be ???

THANKS FOR YOUR HELP

Diego Montoya.

  • Next message: Ravi Bhagavathula: "Alliance for Solaris on Pentium III"
  • Previous message: Aldo Mozzi: "RAMs generated by RAGE"


alliance-support '1999: Alliance for Solaris on Pentium III

alliance-support '1999
Alliance for Solaris on Pentium III

Ravi Bhagavathula (rsbhagav@ee.twsu.edu)
Fri, 11 Jun 1999 23:34:26 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Michel Elnaggar: "Cad 1.1 comment l'installer?"
  • Previous message: DIEGO HERNAN MONTOYA BEDOYA: "Help again..."

Dear Sir,

I was trying to run alliance on one of my new Pentium II machines which is running Solaris 7. I followed the installation instructions very carefully and there were no installation warnings/errors. However, when I take a shot at the tutorials, it stumps me.

One of your pre-tutorials test is to type yagle at the command prompt to test if all the paths have been properly installed or not. When I look at my environment, everything is set as it should be. However, it gives an error saying

# yagle
yagle: syntax error at line 1: '(' unexpected

Is the above error because the Solaris distribution is for a SPARC edition of Solaris only? Could you suggest a fix to this problem?

Pray reply at the earliest. Thanks a lot for your time.

Ravi Bhagavathula
Graduate Teaching Assistant,
Wichita State University.
Wichita, KS

  • Next message: Michel Elnaggar: "Cad 1.1 comment l'installer?"
  • Previous message: DIEGO HERNAN MONTOYA BEDOYA: "Help again..."


alliance-support '1999: Cad 1.1 comment l'installer?

alliance-support '1999
Cad 1.1 comment l'installer?

Michel Elnaggar (michel_s_g@yahoo.com)
Mon, 14 Jun 1999 03:59:41 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: DIEGO HERNAN MONTOYA BEDOYA: "Help again... (fwd)"
  • Previous message: Ravi Bhagavathula: "Alliance for Solaris on Pentium III"

Bonjour Messieurs,
J'ai telecharge (cadal_distrib-1.1) .Ensuite je l'ai
decompresse par WINZIP
Ca donne 5000 fichiers environ de 50MB dans un dossier
(designkit_cadal)
situe dans (E:\alliance).Maintenant comment puis-je
l'installer ,
aucun fichier n'etant du type exe (application)?

Merci d'avance,
Amicalement,
Michel Elnaggar.
_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

  • Next message: DIEGO HERNAN MONTOYA BEDOYA: "Help again... (fwd)"
  • Previous message: Ravi Bhagavathula: "Alliance for Solaris on Pentium III"


alliance-support '1999: Help again... (fwd)

alliance-support '1999
Help again... (fwd)

DIEGO HERNAN MONTOYA BEDOYA (dmontoya@delta.eafit.edu.co)
Tue, 15 Jun 1999 09:17:00 +0500 (GMT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: ssy bla: "Help again... (fwd)"
  • Previous message: Michel Elnaggar: "Cad 1.1 comment l'installer?"

Hi !!! It's me again....

The mail server wasn't working last week so I don't know if you already
received this message...

I've already told you I'm beginning to use Alliance for a project in the
university.... so I ask you to pardon me if I'm asking a lot...

so... I have another problem, and it's when I use "ring": the message that
appears when I use: "$ring anyfile anyfile" is:

....
        o reading netlists, layout views of core and pads.
        o reading file of parameters, including the placements of pads.
Segmentation fault (core dumped)

... and I don't know what can I do... is my operating system ???
the problem could be inssuficiet memory... but I have 128 MB...
could be the processor... but Is a Pentium II (400 Mhz)...
I have enough space on disk... what can it be ???

THANKS FOR YOUR HELP

Diego Montoya.

  • Next message: ssy bla: "Help again... (fwd)"
  • Previous message: Michel Elnaggar: "Cad 1.1 comment l'installer?"


alliance-support '1999: Help again... (fwd)

alliance-support '1999
Help again... (fwd)

ssy bla (ssy6@hotmail.com)
Sun, 20 Jun 1999 09:54:51 PDT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Luis Miguel Querido Ferreira: "Logic"
  • Previous message: DIEGO HERNAN MONTOYA BEDOYA: "Help again... (fwd)"

A Basic Alliance Chip
    I have finally installed the Alliance CAD 3.2b it works great, but isn't
there any other, WYSIWYG way to create chips? Must I use the long complex
typing way in order to create a simple bit adder?

         Sincerely,

         SY

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

  • Next message: Luis Miguel Querido Ferreira: "Logic"
  • Previous message: DIEGO HERNAN MONTOYA BEDOYA: "Help again... (fwd)"


alliance-support '1999: Logic

alliance-support '1999
Logic

Luis Miguel Querido Ferreira (lferr@math.ist.utl.pt)
Wed, 23 Jun 1999 03:33:25 +0100 (WET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: david hasan: "contrller ?"
  • Previous message: ssy bla: "Help again... (fwd)"

    Dear sirs

    We are students currently working with vhdl with alliance 3.0
distribution. We are using logic 3.01 in solaris 2.51 to translate .vbe =>
.vst, but we are finding many bugs in the program.

    Can you please indicate us a proper alternative to that program,
since it is not included with the 3.2b distribution.

    We would appreciate very much your consideration

    Best regards,

    Luis Ferreira
    Ricardo Faria

    Engineering students at IST - Lisbon

  • Next message: david hasan: "contrller ?"
  • Previous message: ssy bla: "Help again... (fwd)"


alliance-support '1999: contrller ?

alliance-support '1999
contrller ?

david hasan (hasan_9@hotmail.com)
Fri, 02 Jul 1999 09:42:50 PDT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: gotou akira: "Thanks!"
  • Previous message: Luis Miguel Querido Ferreira: "Logic"

Messieurs , bonjour

nous avons etudie le system alliance avec succee.
maintenant nous cherchons une idee sur une simple controller?
est-il possible de realiser une controller sous le paket alliance?
de quoi on est besoin?(en general)

                     merci beaucuop de votre aide

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

  • Next message: gotou akira: "Thanks!"
  • Previous message: Luis Miguel Querido Ferreira: "Logic"


alliance-support '1999: Thanks!

alliance-support '1999
Thanks!

gotou akira (r98036ag@iizuka.isc.kyutech.ac.jp)
Sun, 04 Jul 1999 13:30:48 +0900

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Antonio Carlos Cavalcanti: "mbk_util.c:80: parse error before `char'"
  • Previous message: david hasan: "contrller ?"

 Thank you for alliance VHDL tool kit on FreeBSD.
 Thank you very much.

    r98036ag@iizuka.isc.kyutech.ac.jp
    A.Goto

  • Next message: Antonio Carlos Cavalcanti: "mbk_util.c:80: parse error before `char'"
  • Previous message: david hasan: "contrller ?"


alliance-support '1999: mbk_util.c:80: parse error before `char'

alliance-support '1999
mbk_util.c:80: parse error before `char'

Antonio Carlos Cavalcanti (caval@gcsi.ist.utl.pt)
Mon, 12 Jul 1999 17:41:54 +0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: mbk_util.c:80: parse error before `char'"
  • Previous message: gotou akira: "Thanks!"
  • Next in thread: Ludovic JACOMME: "Re: mbk_util.c:80: parse error before `char'"
  • Reply: Ludovic JACOMME: "Re: mbk_util.c:80: parse error before `char'"

Bonjour!
je ne parviens pas a compiler la version 3c
j´essaye d ' editer la ligne 80
mais je ne trouve pas l´erreur
merci par tout aide!
amicalement
Antonio Cavalcanti
%%%%%%%%% building mbk
make[1]: Entering directory `/home/caval/alliance/sources/mbk'
/usr/bin/gcc -O4 -Wall -O4 -DLinux_elf -DMLU_H='"mlu414.h"'
-DMLO_H='"mlo407.h"' -DMPU_H='"mpu405.h"' -DMPH_H='"mph408.h"'
-DMUT_H='"mut323.h"' -c mbk_util.c
mbk_util.c:80: warning: implicit declaration of function `BITS'
mbk_util.c:80: parse error before `char'
mbk_util.c: In function `mbkenv':
mbk_util.c:245: `tolowertable' undeclared (first use in this function)
mbk_util.c:245: (Each undeclared identifier is reported only once
mbk_util.c:245: for each function it appears in.)
mbk_util.c: In function `namealloc':
mbk_util.c:503: `tolowertable' undeclared (first use in this function)
mbk_util.c: In function `namefind':
mbk_util.c:537: `tolowertable' undeclared (first use in this function)
mbk_util.c: In function `delchain':
mbk_util.c:351: warning: `ptsav' might be used uninitialized in this
function
mbk_util.c: In function `delptype':
mbk_util.c:418: warning: `ptsav' might be used uninitialized in this
function
make[1]: *** [mbk_util.o] Error 1
make[1]: Leaving directory `/home/caval/alliance/sources/mbk'
make: *** [all] Error 1

  • Next message: Ludovic JACOMME: "Re: mbk_util.c:80: parse error before `char'"
  • Previous message: gotou akira: "Thanks!"
  • Next in thread: Ludovic JACOMME: "Re: mbk_util.c:80: parse error before `char'"
  • Reply: Ludovic JACOMME: "Re: mbk_util.c:80: parse error before `char'"


alliance-support '1999: Re: mbk_util.c:80: parse error before `char'

alliance-support '1999
Re: mbk_util.c:80: parse error before `char'

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Mon, 12 Jul 1999 18:59:44 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: suite compiling 32c"
  • Previous message: Antonio Carlos Cavalcanti: "mbk_util.c:80: parse error before `char'"

On Mon, Jul 12, 1999 at 05:41:54PM +0700, Antonio Carlos Cavalcanti wrote:
> Bonjour!
> je ne parviens pas a compiler la version 3c
> j´essaye d ' editer la ligne 80
> mais je ne trouve pas l´erreur
> merci par tout aide!
> amicalement
> Antonio Cavalcanti
> %%%%%%%%% building mbk
> make[1]: Entering directory `/home/caval/alliance/sources/mbk'
> /usr/bin/gcc -O4 -Wall -O4 -DLinux_elf -DMLU_H='"mlu414.h"'
> -DMLO_H='"mlo407.h"' -DMPU_H='"mpu405.h"' -DMPH_H='"mph408.h"'
> -DMUT_H='"mut323.h"' -c mbk_util.c
> mbk_util.c:80: warning: implicit declaration of function `BITS'
> mbk_util.c:80: parse error before `char'
> mbk_util.c: In function `mbkenv':
> mbk_util.c:245: `tolowertable' undeclared (first use in this function)
> mbk_util.c:245: (Each undeclared identifier is reported only once
> mbk_util.c:245: for each function it appears in.)
> mbk_util.c: In function `namealloc':
> mbk_util.c:503: `tolowertable' undeclared (first use in this function)
> mbk_util.c: In function `namefind':
> mbk_util.c:537: `tolowertable' undeclared (first use in this function)
> mbk_util.c: In function `delchain':
> mbk_util.c:351: warning: `ptsav' might be used uninitialized in this
> function
> mbk_util.c: In function `delptype':
> mbk_util.c:418: warning: `ptsav' might be used uninitialized in this
> function
> make[1]: *** [mbk_util.o] Error 1
> make[1]: Leaving directory `/home/caval/alliance/sources/mbk'
> make: *** [all] Error 1
>
  Hi !

     You have to modify de file mbk_util.c :
---
/*
 * This file is part of the Alliance CAD System
 * Copyright (C) Laboratoire LIP6 - Département ASIM
 * Universite Pierre et Marie Curie
 *
 * Home page          : http://asim.lip6.fr/alliance/
 * E-mail support     : mailto:alliance-support@asim.lip6.fr
 *
 * This library is free software; you  can redistribute it and/or modify it
 * under the terms  of the GNU Library General Public  License as published
 * by the Free Software Foundation; either version 2 of the License, or (at
 * your option) any later version.
 *
 * Alliance VLSI  CAD System  is distributed  in the hope  that it  will be
 * useful, but WITHOUT  ANY WARRANTY; without even the  implied warranty of
 * MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU General
 * Public License for more details.
 *
 * You should have received a copy  of the GNU General Public License along
 * with the GNU C Library; see the  file COPYING. If not, write to the Free
 * Software Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
 */

/*
 * Purpose : services functions and global variables
 * Date    : 06/03/92
 * Author  : Frederic Petrot <Frederic.Petrot@lip6.fr>
 * Modified by Czo <Olivier.Sirol@lip6.fr> 1997,98
 */

#ident  "$Id: $";

/*
 * $Log: mbk_util.c,v $
 * Revision 7.8  1997/11/12  16:41:07  mbk
 * ajout de namefind
 *
 * Revision 7.7  1997/07/30 15:42:09  mbk
 * Change in the value of SCALE_X, it is now 100
 *
 */

#include <stdio.h>
#include <stdlib.h>
#include <unistd.h>
#include <ctype.h>
#include <string.h>
#include <values.h>
#include <signal.h>

#include MUT_H
#include "mbk_util.h"

/* HERE IS THE MODIFIED LINES */
/* Normally defined in values.h, 8 is the number of bits per bytes for your system.. */
#ifndef BITS
#define  BITS(type)  (8 * (int)sizeof(type))
#endif
/* END OF MODIFIED LINES     */

/*******************************************************************************
* global variables                                                             *
*******************************************************************************/
chain_list *HEAD_CHAIN = NULL;                 /* chain buffer head           */
ptype_list *HEAD_PTYPE = NULL;                 /* ptype buffer head           */
num_list *HEAD_NUM = NULL;                     /* num   buffer head           */
char TRACE_MODE  = 'N';                        /* trace if 'Y'                */
char DEBUG_MODE  = 'N';                        /* debug if 'Y'                */
char FAST_MODE   = 'N';                        /* no consistency check if 'Y' */
char SEPAR  = '.';                             /* char used in concatenation  */
char *WORK_LIB = NULL;                         /* working directory           */
char **CATA_LIB = NULL;                        /* read only directories       */
char *CATAL = NULL;                            /* catalog file                */
char IN_LO[5] = "al";                          /* input logical format        */
char IN_PH[5] = "ap";                          /* input physical format       */
char OUT_LO[5] = "al";                         /* output logical format       */
char OUT_PH[5] = "ap";                         /* output physical format      */
long SCALE_X = 100;                            /* distance scale definition   */
char PARSER_INFO[100] = "nothing yet";         /* version number, and so on   */
char *VDD = NULL;                              /* user name for power high    */
char *VSS = NULL;                              /* user name for power ground  */

/* table de hash de namealloc() et namefind() */
static chain_list *NAME_HASHTABLE[HASHVAL];
static char buffer[BUFSIZ];                    /* buffer for namealloc strcpy */
static char str[BUFSIZ];                       /* buffer for concatname       */
static char tolowertable[1 << BITS(char)];     /* number of chars             */

/*******************************************************************************
* fonction handler()                                                           *
*******************************************************************************/
static void dflhandler()
{
    exit(100);
}
/*******************************************************************************
* fonction mbkenv()                                                            *
*******************************************************************************/
void mbkenv()
{
char *getenv();
char *str;
long nchar;

static char MBK_RAND_SEED[] = { 0x62,
  0x37, 0x34, 0x30, 0x30, 0x32, 0x31, 0x38, 0x61, 0x31, 0x37, 0x34,
  0x64, 0x34, 0x64, 0x36, 0x36, 0x65, 0x32, 0x35, 0x38, 0x30, 0x34, 0x63,
  0x31, 0x36, 0x32, 0x38, 0x34, 0x65, 0x37, 0x61 } ;

    read_lib(); /* read the contents of MBK_WORK_LIB and MBK_CATA_LIB */

    str = getenv("MBK_DEBUG_MODE");
    if (str != NULL)
        if (!strcmp(str,"yes"))
            DEBUG_MODE = 'Y';

    str = getenv("MBK_TRACE_MODE");
    if (str != NULL)
        if (!strcmp(str,"yes"))
            TRACE_MODE = 'Y';

    str = getenv("MBK_FAST_MODE");
    if (str != NULL)
        if (!strcmp(str,"yes"))
            FAST_MODE = 'Y';

    str = getenv("MBK_SCALE_X");
    if (str != NULL)
        SCALE_X = (long)atoi(str);

    srand((unsigned int) MBK_RAND_SEED);

    str = getenv("MBK_IN_LO");
    if (str != NULL) {
        if (!strcmp(str, "hns"))
            (void)strcpy(IN_LO, "hns");
        else if (!strcmp(str, "fne"))
            (void)strcpy(IN_LO, "fne");
        else if (!strcmp(str, "hdn"))
            (void)strcpy(IN_LO, "hdn");
        else if (!strcmp(str, "fdn"))
            (void)strcpy(IN_LO, "fdn");
        else if (!strcmp(str, "al" ))
            (void)strcpy(IN_LO, "al");
        else if (!strcmp(str, "alx"))
            (void)strcpy(IN_LO, "alx");
        else if (!strcmp(str, "spi"))
            (void)strcpy(IN_LO, "spi");
        else if (!strcmp(str, "edi"))
            (void)strcpy(IN_LO, "edi");
        else if (!strcmp(str, "vst"))
            (void)strcpy(IN_LO, "vst");
        else {
            (void)fflush(stdout);
            (void)fprintf(stderr,"*** mbk error ***\n");
            (void)fprintf(stderr,"netlist input format '%s' not supported\n",str);
            EXIT(1);
        }
    }

    str = getenv("MBK_OUT_LO");
    if (str != NULL) {
        if (!strcmp(str, "hns"))
            (void)strcpy(OUT_LO, "hns");
        else if (!strcmp(str, "fne"))
            (void)strcpy(OUT_LO, "fne");
        else if (!strcmp(str, "hdn"))
            (void)strcpy(OUT_LO, "hdn");
        else if (!strcmp(str, "fdn"))
            (void)strcpy(OUT_LO, "fdn");
        else if (!strcmp(str, "al" ))
            (void)strcpy(OUT_LO, "al");
        else if (!strcmp(str, "alx"))
            (void)strcpy(OUT_LO, "alx");
        else if (!strcmp(str, "spi"))
            (void)strcpy(OUT_LO, "spi");
        else if (!strcmp(str, "edi"))
            (void)strcpy(OUT_LO, "edi");
        else if (!strcmp(str, "vst"))
            (void)strcpy(OUT_LO, "vst");
        else if (!strcmp(str, "cct"))
            (void)strcpy(OUT_LO, "cct");
                else if (!strcmp(str, "vlg"))
                      (void)strcpy(OUT_LO, "vlg");
        else {
            (void)fflush(stdout);
            (void)fprintf(stderr,"*** mbk error ***\n");
            (void)fprintf(stderr,"netlist output format '%s' not supported\n",str);
            EXIT(1);
        }
    }

    str = getenv("MBK_IN_PH");
    if (str != NULL) {
        if (!strcmp(str, "cp"))
            (void)strcpy(IN_PH, "cp");
        else if (!strcmp(str, "ap"))
            (void)strcpy(IN_PH, "ap");
        else if (!strcmp(str, "mg"))
            (void)strcpy(IN_PH, "mg");
        else {
            (void)fflush(stdout);
            (void)fprintf(stderr,"*** mbk error ***\n");
            (void)fprintf(stderr,"layout input format '%s' not supported\n",str);
            EXIT(1);
        }
    }

    str = getenv("MBK_OUT_PH");
    if (str != NULL) {
        if (!strcmp(str, "cp"))
            (void)strcpy(OUT_PH, "cp");
        else if (!strcmp(str, "ap"))
            (void)strcpy(OUT_PH, "ap");
        else if (!strcmp(str, "mg"))
            (void)strcpy(OUT_PH, "mg");
        else {
            (void)fflush(stdout);
            (void)fprintf(stderr,"*** mbk error ***\n");
            (void)fprintf(stderr,"layout output format '%s' not supported\n",str);
            EXIT(1);
        }
    }

    str = getenv("MBK_CATAL_NAME");
    if (str != NULL)
        CATAL = str;
    else /* default value for catalog name */
        CATAL = "CATAL";

    str = getenv("MBK_SEPAR");
    if (str != NULL)
        SEPAR = *str;

    str = getenv("MBK_VDD");
    if (str != NULL)
        VDD = str;
    else /* default value for power high */
        VDD = "vdd";

    str = getenv("MBK_VSS");
    if (str != NULL)
        VSS = str;
    else /* default value for power high */
        VSS = "vss";

    /* EXIT shall produce a real exit if not trapped */
    signal(SIGTERM, dflhandler);

    /* Initialize a table of lower case characters for the machine encoding */
    for (nchar = 0; nchar < sizeof(tolowertable); nchar++)
        tolowertable[nchar] = isupper(nchar) ? tolower(nchar) : nchar;

}

/*******************************************************************************
* function nameindex()                                                         *
* return a string that is the concatenation of the name argument, the mbk      *
* separator, and an index                                                      *
*******************************************************************************/
char *nameindex(name, index)
char *name;
long index;
{
char str[100];

    (void)sprintf(str,"%s%c%ld", name, SEPAR, index);
    return namealloc(str);
}

/*******************************************************************************
* fonction addnum()                                                            *
* num list specialized allocator to avoid too many mallocs                     *
*******************************************************************************/
num_list *addnum(ptnum, data)
num_list *ptnum;
long data;
{
num_list *pt;
register int i;

    if (HEAD_NUM == NULL) {
        HEAD_NUM = (num_list *)mbkalloc(BUFSIZE*sizeof(num_list));
        pt = HEAD_NUM;
        for (i = 1; i < BUFSIZE; i++) {
            pt->NEXT = pt + 1;
            pt++;
        }
        pt->NEXT = NULL;
    }

    pt = HEAD_NUM;
    HEAD_NUM = HEAD_NUM->NEXT;
    pt->NEXT = ptnum;
    pt->DATA = data;
    return pt;
}

/*******************************************************************************
* function freenum()                                                           *
* gives back freed block to the num memory allocator                           *
*******************************************************************************/
void freenum(pt)
num_list *pt;
{
    HEAD_NUM = (num_list *)append((chain_list *)pt, (chain_list *)HEAD_NUM);
}

/*******************************************************************************
* function addchain()                                                          *
* chain list specialized allocator to avoid too many mallocs                   *
*******************************************************************************/
chain_list *addchain(pthead, ptdata)
chain_list *pthead;
void *ptdata;
{
chain_list *pt;
register int i;

    if (HEAD_CHAIN == NULL) {
        pt = (chain_list *)mbkalloc(BUFSIZE*sizeof(chain_list));
        HEAD_CHAIN = pt;
        for (i = 1; i < BUFSIZE; i++) {
            pt->NEXT = pt + 1;
            pt++;
        }
        pt->NEXT = NULL;
    }

    pt = HEAD_CHAIN;
    HEAD_CHAIN = HEAD_CHAIN->NEXT;
    pt->NEXT = pthead;
    pt->DATA = ptdata;
    return pt;
}

/*******************************************************************************
* function freechain()                                                         *
* gives back freed block or blocks to the chain_list memory allocator          *
*******************************************************************************/
void freechain(pt)
chain_list *pt;
{
    HEAD_CHAIN = append(pt, HEAD_CHAIN);
}

/*******************************************************************************
* function delchain()                                                          *
* delete a single element of a chain_list and gives it back to freechain       *
*******************************************************************************/
chain_list *delchain(pthead, ptdel)
chain_list *pthead;
chain_list *ptdel;
{
chain_list *pt;
chain_list *ptsav;

    if (pthead == NULL || ptdel == NULL) {
        (void)fflush(stdout);
        (void)fprintf(stderr,"*** mbk error ***");
        (void)fprintf(stderr,"  delchain() impossible : pointer = NULL !\n");
        EXIT(1);
    }

    if (ptdel == pthead) {
        pt = pthead->NEXT;
        pthead->NEXT = NULL;
        freechain(pthead);
        return pt;
    } else {
        for (pt = pthead; pt; pt = pt->NEXT) {
            if (pt == ptdel)
                break;
            ptsav = pt;
        }
        if (pt != NULL) {
            ptsav->NEXT = pt->NEXT;
            ptdel->NEXT = NULL;
            freechain(ptdel);
            return pthead;
        } else
            return NULL;
    }
}

/*******************************************************************************
* function addptype()                                                          *
*******************************************************************************/
ptype_list *addptype(pthead,type,ptdata)
ptype_list *pthead;
long type;
void *ptdata;
{
ptype_list *pt;
register int i;

    if (HEAD_PTYPE == NULL) {
        pt = (ptype_list *)mbkalloc(BUFSIZE * sizeof(ptype_list));
        HEAD_PTYPE = pt;
        for (i = 1; i < BUFSIZE; i++) {
            pt->NEXT = pt + 1;
            pt++;
        }
        pt->NEXT = NULL;
    }

    pt = HEAD_PTYPE;
    HEAD_PTYPE = HEAD_PTYPE->NEXT;
    pt->NEXT = pthead;
    pt->DATA = ptdata;
    pt->TYPE = type;
    return pt;
}

/*******************************************************************************
* function delptype()                                                          *
*******************************************************************************/
ptype_list *delptype(pthead, type)
ptype_list *pthead;
long type;
{
ptype_list *pt;
ptype_list *ptsav;

    if (pthead == NULL) {
        (void)fflush(stdout);
        (void)fprintf(stderr,"*** mbk error ***\n");
        (void)fprintf(stderr,"delptype() impossible : pthead = NULL !\n");
        EXIT(1);
    }

    if (pthead->TYPE == type) {
        pt = pthead->NEXT;
        pthead->NEXT = NULL;
        freeptype(pthead);
        return pt;
    } else {
        for (pt = pthead; pt; pt = pt->NEXT) {
            if (pt->TYPE == type)
                break;
            ptsav = pt;
        }
        if (pt != NULL) {
            ptsav->NEXT = pt->NEXT;
            pt->NEXT = NULL;
            freeptype(pt);
            return pthead;
        } else
            return NULL;
    }
}

/*******************************************************************************
* function freeptype()                                                         *
*******************************************************************************/
void freeptype(pt)
ptype_list	*pt;
{
    HEAD_PTYPE = (ptype_list *)append((chain_list *)pt,(chain_list *)HEAD_PTYPE);
}

/*******************************************************************************
* function getptype()                                                          *
*******************************************************************************/
ptype_list *getptype(pthead, type)
ptype_list *pthead;
long type;
{
ptype_list	*pt;

    for (pt = pthead; pt; pt = pt->NEXT)
        if (pt->TYPE == type)
            return pt;
    return NULL;
}

/*******************************************************************************
* function append()                                                            *
*******************************************************************************/
chain_list *append(pt1, pt2)
chain_list *pt1,*pt2;
{
chain_list *pt;

    if (pt1 == NULL)
        return pt2;
    else {
        for (pt = pt1; pt->NEXT; pt = pt->NEXT);
        pt->NEXT = pt2; /* append the list 2 at the end of list 1 */
        return pt1;
    }
}

/*******************************************************************************
* function namealloc()                                                         *
*******************************************************************************/
char *namealloc(inputname)
char *inputname;
{
chain_list *pt;
char *name = buffer; /* ensure no modification of parameter string */
register int code = 0;

    if (inputname == NULL)
        return NULL;

    while (*inputname) {
        *name = tolowertable[(int)(*inputname)];
        code =  code << 1 ^ *name++;
        inputname++;
    }
    *name = '\0';
    if (code < 0)
        code = -code;
    code %= HASHVAL;

    for (pt = NAME_HASHTABLE[code]; pt; pt = pt->NEXT)
        if (!strcmp(buffer, (char *)pt->DATA))
            return (char *)pt->DATA;

    name = (char *)mbkalloc((unsigned int)(strlen(buffer) + 1));
    (void)strcpy(name, buffer);
    NAME_HASHTABLE[code] = addchain(NAME_HASHTABLE[code], (void *)name);
    return (char *)(NAME_HASHTABLE[code]->DATA);
}

/*******************************************************************************
* function namefind()                                                         *
*******************************************************************************/
char *namefind(inputname)
char *inputname;
{
chain_list *pt;
char *name = buffer; /* ensure no modification of parameter string */
register int code = 0;

    if (inputname == NULL)
        return NULL;

    while (*inputname) {
        *name = tolowertable[(int)(*inputname)];
        code =  code << 1 ^ *name++;
        inputname++;
    }
    *name = '\0';
    if (code < 0)
        code = -code;
    code %= HASHVAL;

    for (pt = NAME_HASHTABLE[code]; pt; pt = pt->NEXT)
        if (!strcmp(buffer, (char *)pt->DATA))
            return (char *)pt->DATA;

    return NULL ;
}

/*******************************************************************************
* function downstr()                                                           *
*******************************************************************************/
void downstr(s, t)
char *s, *t;
{
    for (; *s; s++, t++)
        *t = isupper(*s) ? tolower(*s) : *s;
    *t = *s;
}

/*******************************************************************************
* function upstr()                                                             *
*******************************************************************************/
void upstr(s, t)
char *s, *t;
{
    for (; *s; s++, t++)
        *t = islower(*s) ? toupper(*s) : *s;
    *t = *s;
}

/*******************************************************************************
* function instr() : about strstr, but some systems don't have it              *
*******************************************************************************/
char *instr(s, find, separ)
char *s, *find, separ;
{
char *t, c, sc;
int len;

    if (!s || !find)
        return NULL;
    if (separ) {
        t = s;
        if ((s = strrchr(s, separ)) == NULL)
            s = t;
        else
            s++; /* skip the separator itself */
    }
    if ((c = *find++) != 0) {
        len = strlen(find);
        do {
            do {
                if ((sc = *s++) == 0)
                    return NULL;
            } while (sc != c);
        } while (strncmp(s, find, len) != 0);
        s--;
    }
    return s;
}

/*******************************************************************************
* function vectorize : builds a legal mbk vector from a name and an index      *
*******************************************************************************/
char *vectorize(radical, index)
char *radical;
long index;
{
  (void)sprintf(str,"%s %ld", radical, index);
  return namealloc(str);
}

/*******************************************************************************
* function vectorradical : returns the radical of an mbk vector                *
*******************************************************************************/
char *vectorradical(name)
char *name;
{
char *s;

    strcpy(str, name);
    s = strchr(str, ' ');

    if (!s)
        return name;

    *s = '\0';
    return namealloc(str);
}

/*******************************************************************************
* function vectorindex : returns the index of an mbk vector                    *
*******************************************************************************/
int vectorindex(name)
char *name;
{
char *s = strchr(name, ' ');

    if (!s)
        return -1;

    return atoi(s);
}

/*******************************************************************************
*  generic compaison function :                                                *
*  unlike strcmp, ensure that 10 > 2 for vectorized strings.                   *
*  first, check strings, then check numerical values as numbers, not strings.  *
*******************************************************************************/
int naturalstrcmp(s, t)
char *s, *t;
{
char *spt, *tpt , *st = s, *tt = t;
int u, ls, lt;

    spt = buffer, tpt = str;

    while ((!isspace(*st)) && *st)
        *spt++ = *st++;
    *spt = '\0';

    while ((!isspace(*tt)) && *tt)
        *tpt++ = *tt++;
    *tpt = '\0';

    if ((u = strcmp(buffer, str)) != 0)
        return u;

    if ((ls = strlen(s)) == (lt = strlen(t)))
        return strcmp(s, t);

    return ls - lt;
}

/*******************************************************************************
* function concatname()                                                        *
*******************************************************************************/
char *concatname(name1, name2)
char *name1, *name2;
{
  (void)sprintf(str,"%s%c%s", name1, SEPAR, name2);
  return namealloc(str);
}

/*******************************************************************************
* mbkstrdup : since brain damaged system we aim at do not have it              *
*******************************************************************************/
char *mbkstrdup(s)
char *s;
{
  char *t;

  if (s == NULL)
    return NULL;

  t = (char *)mbkalloc((unsigned int)(strlen(s) + 1));
  return strcpy(t, s);
}

/*******************************************************************************
* function reverse                                                             *
*******************************************************************************/
chain_list *reverse(head)
chain_list *head;
{
chain_list *p;
chain_list *q = (chain_list *)NULL;

    if (!head)
        return NULL;
    while ((p = head->NEXT)) {
        head->NEXT = q;
        q = head;
        head = p;
    }
    head->NEXT = q;
    return head;
}

/*******************************************************************************
* function pstrcmp                                                             *
* used for qsort and bsearch use for catalog sorting and acessing              *
*******************************************************************************/
static int pstrcmp(s, t)
char **s, **t;
{
    return strcmp(*s, *t);
}

/*******************************************************************************
* function incatalogfeed                                                       *
* tests if a model is present in the catalog with the F attribut               *
*******************************************************************************/
int incatalogfeed(figname)
char *figname;
{
static int size;
static char **table;

    if (!size)
        loadcatalog(&table, &size, 'F');
    return size ?
                (int)bsearch(&figname, table, size, sizeof(char *), pstrcmp) : 0;
}

/*******************************************************************************
* function incataloggds                                                        *
* tests if a model is present in the catalog with the G attribut               *
*******************************************************************************/
int incataloggds(figname)
char *figname;
{
static int size;
static char **table;

    if (!size)
        loadcatalog(&table, &size, 'G');
    return size ?
                (int)bsearch(&figname, table, size, sizeof(char *), pstrcmp) : 0;
}

/*******************************************************************************
* function incatalog                                                           *
* tests if a model is present in the catalog with the F attribut               *
*******************************************************************************/
int incatalog(figname)
char *figname;
{
static int size;
static char **table;

    if (!size)
        loadcatalog(&table, &size, 'C');
    return size ?
                (int)bsearch(&figname, table, size, sizeof(char *), pstrcmp) : 0;
}

/*******************************************************************************
* function incatalogdelete                                                     *
* tests if a model is present in the catalog with the D attribut               *
*******************************************************************************/
int incatalogdelete(figname)
char *figname;
{
static int size;
static char **table;

    if (!size)
        loadcatalog(&table, &size, 'D');
    return size ?
                (int)bsearch(&figname, table, size, sizeof(char *), pstrcmp) : 0;
}

/*******************************************************************************
* function loadcatalog                                                         *
* read the catalog from disk checking the given type                           *
*******************************************************************************/

static void loadcatalog(table, size, type)
char ***table;
int *size;
char type;
{
void *pt;
char attrib;
int nb;
int nb_input;
int i = 0;
chain_list *files = (chain_list *)NULL;
/* Tables for quick cell search :
   The catalog file is read only once, and sorted for speed.
   The later calls to loadcatalog only return the approriate table. */
static chain_list *cells[4];
static char **tabs[4];
static int sizes[4];
static int read;

    if (!read) {
        read++;
        (void)sprintf(buffer, "%s/%s", WORK_LIB, CATAL ? CATAL : "CATAL");
        files = addchain(files, (void *)fopen(buffer, READ_TEXT));
        while (CATA_LIB[i]) {
            (void)sprintf(buffer, "%s/CATAL", CATA_LIB[i++]);
            files = addchain(files, (void *)fopen(buffer, READ_TEXT));
        }
        /* error message :
           To avoid malloc/free on file name, the error message is output
           relatively to its order. */
        files = reverse(files);
        for (i = 0, pt = (void *)files; pt;
                pt = (void *)((chain_list *)pt)->NEXT, i++) {
            if (!((chain_list *)pt)->DATA)
                continue;
            nb = 0;
            while (!feof((FILE *)((chain_list *)pt)->DATA)) {
                nb++; /* count lines */
                nb_input = fscanf((FILE *)((chain_list *)pt)->DATA, "%s %c\n",
                                        buffer, &attrib);
                if (nb_input == 0) /* skip white lines */
                    continue;
                if (nb_input != 2) {
                    (void)fflush(stdout);
                    (void)fprintf(stderr, "*** mbk error ***\n");
                    (void)fprintf(stderr, "loadcatalog syntax error line %d ", nb);
                    if (i == 0)
                        (void)fprintf(stderr, "in file %s/%s\n", WORK_LIB, CATAL);
                    else
                        (void)fprintf(stderr, "in file %s/CATAL\n", CATA_LIB[i - 1]);
                    EXIT(1);
                }
                attrib = islower(attrib) ? (char)toupper(attrib) : attrib;
                switch (attrib) {
                    case 'C' :
                        cells[0] = addchain(cells[0], namealloc(buffer));
                        sizes[0]++;
                        break;
                    case 'G' :
                        cells[1] = addchain(cells[1], namealloc(buffer));
                        sizes[1]++;
                        break;
                    case 'F' :
                        cells[2] = addchain(cells[2], namealloc(buffer));
                        sizes[2]++;
                        break;
                    case 'D' :
                        cells[3] = addchain(cells[3], namealloc(buffer));
                        sizes[3]++;
                        break;
                    default :
                        (void)fflush(stdout);
                        (void)fprintf(stderr, "*** mbk error ***\n");
                        (void)fprintf(stderr, "loadcatalog syntax error line %d ",
                                            nb);
                        if (i == 0)
                            (void)fprintf(stderr, "in file %s/%s\n", WORK_LIB, CATAL);
                        else
                            (void)fprintf(stderr, "in file %s/CATAL\n",
                                                CATA_LIB[i - 1]);
                        (void)fprintf(stderr,"unknown attribut %c\n", attrib);
                        EXIT(1);
                }
            }
            (void)fclose((FILE *)((chain_list *)pt)->DATA);
        }
        for (nb = 0; nb < 4; nb++) {
            if (sizes[nb]) {
                tabs[nb] = (char **)mbkalloc(sizes[nb] * sizeof(char *));
                for (i = 0, pt = (void *)cells[nb]; pt;
                        pt = (void *)((chain_list *)pt)->NEXT, i++)
                    tabs[nb][i] = (char *)((chain_list *)pt)->DATA;
                qsort(tabs[nb], sizes[nb], sizeof(char *), pstrcmp);
                freechain(cells[nb]);
            }
        }
    }

    switch (type) {
        case 'C' :
            *table = tabs[0];
            *size = sizes[0];
            break;
        case 'G' :
            *table = tabs[1];
            *size = sizes[1];
            break;
        case 'F' :
            *table = tabs[2];
            *size = sizes[2];
            break;
        case 'D' :
            *table = tabs[3];
            *size = sizes[3];
            break;
    }
}

/*******************************************************************************
* function read_lib()                                                          *
* fills an array of char * in order to have a list of names as CATA_LIB        *
*******************************************************************************/
static void read_lib()
{
char *getenv();
char *str, *s, *stc, *c;
int argc = 0;

    str = getenv("MBK_WORK_LIB");
    if (str != NULL) {
        WORK_LIB =
            (char *)mbkalloc((unsigned int)(strlen(str) + 1) * sizeof(char));
        (void)strcpy(WORK_LIB, str);
    } else { /* no specific path is given */
        WORK_LIB = (char *)mbkalloc((unsigned int)2 * sizeof(char));
        (void)strcpy(WORK_LIB, ".");
    }

    str = getenv("MBK_CATA_LIB");
    if(str != NULL) {
        s = (char *)mbkalloc((unsigned int)(strlen(str) + 1) * sizeof(char));
        (void)strcpy(s, str);
        str = s;   /* let's not modify the environement values */
        stc = str; /* for counting purposes */
        while (1) {
            if ((c = strchr(stc, ':')) == NULL)
                break;
            argc++;
            stc = ++c;
        }
        CATA_LIB = (char **)mbkalloc((unsigned int)(argc + 2) * sizeof(char *));
        argc = 0;
        while (1) {
            if ((s = strchr(str, ':')) == NULL)
                break;
            *(s++) = '\0';
            CATA_LIB[argc++] = str; /* no allocation necessary */
            str = s;
        }
        if (s == NULL)
            CATA_LIB[argc++] = str == NULL || *str == '\0' ? NULL : str;
        CATA_LIB[argc] = NULL;
    } else { /* no specific path is given */
        CATA_LIB = (char **)mbkalloc((unsigned int)2 * sizeof(char *));
        CATA_LIB[0] = ".";
        CATA_LIB[1] = NULL;
    }
}
/*******************************************************************************
* Hash tables management functions, contributed to by Luc Burgun on 20/06/92   *
*******************************************************************************/
/*******************************************************************************
* dilution function for the table accesses                                     *
*******************************************************************************/
static unsigned long hash(p)
void *p;
{
    return abs((long)p * ((long)p >> 5) >> 4);
}

/*******************************************************************************
* function addht, create a hash table                                          *
*******************************************************************************/
ht *addht(len)
unsigned long len;
{
ht *pTable;
htitem *pEl;
int i;

    if (len == 0) {
        fflush(stdout);
        (void)fprintf(stderr, "*** mbk error ***\n");
        (void)fprintf(stderr, "addht impossible : hash table size is '0'\n");
        EXIT(1);
    }
    pTable = (ht *)mbkalloc(sizeof(struct htable));
    pTable->length = len;
    pEl = (htitem *)mbkalloc(len * (sizeof(struct htitem)));
    pTable->pElem = pEl;
    for (i = 0; i < len; i++) {
        pEl[i].key = NULL;
        pEl[i].value = EMPTYHT;
    }
    pTable->count = 0;
    return pTable;
}

/*******************************************************************************
* function delht, delete a hash table                                          *
*******************************************************************************/
void delht(pTable)
ht *pTable;
{
htitem * pEl;

    pEl = pTable->pElem;
    mbkfree(pEl);
    mbkfree(pTable);
}

/*******************************************************************************
* function gethtitem, get an element in a hash table                            *
*******************************************************************************/
long gethtitem(pTable, key)
ht *pTable;
void *key;
{
long co = 0;
long indice = 0;
htitem * pEl;

    indice = hash(key) % pTable->length;
    do {
        if (co++ > HMAX_CALLS) {
            reallocht(pTable);
            return gethtitem(pTable, key);
        }

        pEl = (pTable->pElem) + indice;
        if (pEl->value != EMPTYHT && pEl->value != DELETEHT) {
            if ((long) key == (long) pEl->key)
                return pEl->value;
        } else if (pEl->value == EMPTYHT)
            return EMPTYHT;
        indice = (indice + 1) % pTable->length;
    } while (1);
}

/*******************************************************************************
* function addhtitem, get an element in a hash table                            *
*******************************************************************************/
long addhtitem(pTable, key, value)
ht *pTable;
void *key;
long value;
{
int indice = 0;
htitem *pEl;
int co = 0;

    if (value == EMPTYHT || value == DELETEHT) {
        fflush(stdout);
        (void)fprintf(stderr, "*** mbk error ***\n");
        (void)fprintf(stderr, "addhtitem impossible : value is EMPTYHT or DELETEHT\n");
        EXIT(1);
    }
    if (pTable->count++ > (pTable->length) * 8 / 10) {
        reallocht(pTable);
        return addhtitem(pTable, key, value);
    }

    indice = hash(key) % pTable->length;
    do {
        if (co++ > HMAX_CALLS) {
            reallocht(pTable);
            return addhtitem(pTable, key, value);
        }
        pEl = (pTable->pElem) + indice;
        if (pEl->value == EMPTYHT || pEl->value == DELETEHT) {
            pEl->value = value;
            pEl->key = key;
            return value;
        } else if ((long) pEl->key == (long) key) {
            pTable->count--;
            pEl->value = value;
            return value;
        }
        indice = (indice + 1) % pTable->length;
    } while (1);
}

/*******************************************************************************
* function sethtitem, test if an element exists in a hash table,                *
* adds it anyway, and returns 1 if it used to exist, 0 else.                   *
*******************************************************************************/
long sethtitem(pTable, key, value)
ht *pTable;
void *key;
long value;
{
int indice = 0;
htitem *pEl;
int co = 0;

    if (value == EMPTYHT || value == DELETEHT) {
        fflush(stdout);
        (void)fprintf(stderr, "*** mbk error ***\n");
        (void)fprintf(stderr, "sethtitem impossible : value is EMPTYHT or DELETEHT\n");
        EXIT(1);
    }
    if (pTable->count++ > (pTable->length) * 8 / 10) {
        reallocht(pTable);
        return sethtitem(pTable, key, value);
    }

    indice = hash(key) % pTable->length;
    do {
        if (co++ > HMAX_CALLS) {
            reallocht(pTable);
            return sethtitem(pTable, key, value);
        }
        pEl = (pTable->pElem) + indice;
        if (pEl->value == EMPTYHT || pEl->value == DELETEHT) {
            pEl->value = value;
            pEl->key = key;
            return 0;
        } else if ((long) pEl->key == (long) key) {
            pTable->count--;
            pEl->value = value;
            return 1;
        }
        indice = (indice + 1) % pTable->length;
    } while (1);
}

/*******************************************************************************
* function delhtitem, delete an element in a hash table                         *
*******************************************************************************/
long delhtitem(pTable, key)
ht *pTable;
void *key;
{
int indice = 0;
htitem *pEl;
int co = 0;

    indice = hash(key) % pTable->length;
    do {
        if (co++ > HMAX_CALLS) {
            reallocht(pTable);
            return delhtitem(pTable, key);
        }
        pEl = (pTable->pElem) + indice;
        if (pEl->value != EMPTYHT && pEl->value != DELETEHT) {
            if ((long) key == (long)pEl->key) {
                pTable->count--;
                pEl->value = DELETEHT;
                return pEl->value;
            }
        } else if (pEl->value == EMPTYHT)
            return EMPTYHT;
        indice = (indice + 1) % pTable->length;
    } while (1);
}

/*******************************************************************************
* display contents of an hash table                                            *
*******************************************************************************/
void viewht(pTable, pout)
ht *pTable;
char *(*pout)();
{
long i;
htitem *pEl = pTable->pElem;

    (void)printf("================== viewht ================\n");
    (void)printf("length = %ld\t		count = %ld\n",
                        pTable->length, pTable->count);
    (void)printf("==========================================\n");
    for (i = 0; i < pTable->length; i++) {
        if (pEl->value != EMPTYHT && pEl->value != DELETEHT) {
            printf("index  %ld\t", i);
            printf("key    %s\t", pout(pEl->key));
            printf("value  %ld \n", pEl->value);
        }
        pEl++;
    }
}

/*******************************************************************************
* realloc space to adapt hash table size to number of entries                  *
*******************************************************************************/
static void reallocht(pTable)
ht *pTable;
{
ht *tabBis;
htitem *pEl;
int i;

    pEl = pTable->pElem;
    tabBis = addht((pTable->length) * 5);
    for (i = 0; i < pTable->length; i++) {
        if (pEl->value != EMPTYHT && pEl->value != DELETEHT)
            addhtitem(tabBis, pEl->key, pEl->value);
        pEl++;
    }
    mbkfree(pTable->pElem);
    pTable->length = tabBis->length;
    pTable->pElem = tabBis->pElem;
    pTable->count = tabBis->count;
    mbkfree(tabBis);
}

/*******************************************************************************
* All that needed for a cute banner, by Frederic Petrot                        *
* Used to be a standalone library                                              *
*******************************************************************************/
#include <time.h>
#define WINDOW_SIZE 81
#define LINES 15
#define ASCENT 13
static char screen[LINES][WINDOW_SIZE];

static int indx(c)
char c;
{
    return c >= '0' && c <= '9' ? (int)c - '0'
                                        : isupper(c) ? (int)10 + c - 'A'
                                        : islower(c) ? (int)11 + 'Z' - 'A' + c - 'a'
                                        : -1;
}

static void banner(s, police, nl)
char *s;
char *police[][62];
int nl;
{
int i, j, k, l, m;
char *line;

    /* rince off :
       the buffer is filled with nul characteres. */
    for (j = 0; j < nl; j++)
        for (i = 0; i < WINDOW_SIZE; i++)
            screen[j][i] = '\0';
    /* first :
       filling the buffer with direct table output. */
    while (*s) {
        for (i = 0; i < nl; i++) {
            if ((j = indx(*s)) == -1) {
                fprintf(stderr,
                    "alliancebanner: Error: Character out of [0-9A-Za-z] range\n");
                exit(1);
            }
            line = police[j][i];
            if (strlen(line) + strlen(screen[i]) >= WINDOW_SIZE) {
                fprintf(stderr,
    "alliancebanner: Error: Resulting size bigger than %d columns not allowed\n",
                                        WINDOW_SIZE - 1);
                exit(1);
            }
            strcat(screen[i], line);
            if (*(s + 1) != '\0')
                strcat(screen[i], " ");
        }
        s++;
    }
    for (m = l = -1, j = 0; j < nl; j++)
        for (i = 0; i < WINDOW_SIZE; i++)
            if (screen[j][i] == '@') {
                if (m == -1)
                    m = j;
                l = j;
                break;
            }
    k = strlen(screen[0]);
    /* banner :
       output on stdout. */
    putc('\n', stdout);
    for (j = m; j <= l; j++) {
        for (i = 0; i < (WINDOW_SIZE - k) / 2; i++)
            putc(' ', stdout);
        for (i = 0; i < k; i++)
            putc(screen[j][i], stdout);
        putc('\n', stdout);
    }
}

static void cartouche(tool, tv, comment, date, av)
char *tool, *tv, *comment, *date, *av;
{
int i, j, k, l;
static char *msg[4] = {
    "%s",
    "Alliance CAD System %s,\"%s %s",
    "Copyright (c) %s-%d,\"ASIM/LIP6/UPMC",
    "E-mail support:\"alliance-support@asim.lip6.fr"
};
int msgl[4];
char *str;
time_t timer;
char day[4], month[4];
int year, nday, hour, minute, second;

   (void)time(&timer);
   (void)sscanf(ctime(&timer), "%s %s %d %d:%d:%d %d",
                       day, month, &nday, &hour, &minute, &second, &year);

    /* rince off :
       the buffer is filled with nul characteres. */
    for (j = 0; j < 8; j++)
        for (i = 0; i < WINDOW_SIZE; i++)
            screen[j][i] = '\0';
    i = strlen(tool);
    str = mbkstrdup(tool);
    for (k = 0; k < i; k++)
        str[k] = isupper(tool[k]) ? tolower(tool[k]) : tool[k];
    sprintf(screen[0], msg[0], comment);
    sprintf(screen[1], msg[1], av, str, tv);
    mbkfree(str);
    sprintf(screen[2], msg[2], date, year);
    strcat(screen[3], msg[3]);
    for (i = 1; i < 4; i++) {
        msgl[i] = strlen(screen[i]);
        j = j < msgl[i] ? msgl[i] : j;
    }
    for (i = 1; i < 4; i++)
        for (l = 0, k = 0; k < WINDOW_SIZE; k++) {
            if (screen[i][k] == '\0') {
                screen[i + 4][k + l] = '\0';
                break;
            }
            if (screen[i][k] == '"') { /* only once per line */
                for (; l <= j - msgl[i]; l++)
                    screen[i + 4][k + l] = ' ';
                continue;
            }
            screen[i + 4][k + l] = screen[i][k];
        }
    /* cartouche :
       output on stdout. */
    i = strlen(comment);
    putc('\n', stdout);
    for (k = 0; k < (WINDOW_SIZE - i) / 2; k++)
        putc(' ', stdout);
    puts(screen[0]);
    putc('\n', stdout);
    for (i = 1; i < 4; i++) {
        for (k = 0; k < (WINDOW_SIZE - j) / 2; k++)
            putc(' ', stdout);
        for (k = 0; k <= j; k++)
            if (screen[i + 4][k] != 0) /* not so nice, but */
                putc(screen[i + 4][k], stdout);
        putc('\n', stdout);
    }
    putc('\n', stdout);
}

void alliancebanner(tool, tv, comment, date, av)
char *tool, *tv, *comment, *date, *av;
{
    banner(tool, Unknown_Bold_Normal_14, 15);
    cartouche(tool, tv, comment, date, av);
}

/******************
* Contributed to by Ludovic Jacomme
**************************/
ptype_list *HEAD_MBKDEBUG = NULL;
char        MBK_DEBUG_ON  = 0;

static void trapdebug()
{
  ptype_list *ScanDebug;

  for ( ScanDebug  = HEAD_MBKDEBUG;
        ScanDebug != (ptype_list *)NULL;
        ScanDebug  = ScanDebug->NEXT )
  {
    fprintf( stdout, "mbkdebug: file %s line %ld\n",
             (char *)ScanDebug->DATA, ScanDebug->TYPE );
  }

  fflush( stdout );

  signal( SIGQUIT, trapdebug );
  signal( SIGSEGV, SIG_DFL      );
  signal( SIGBUS , SIG_DFL      );
  signal( SIGILL , SIG_DFL      );
}

void mbkdebug()
{
  signal( SIGSEGV, trapdebug );
  signal( SIGBUS,  trapdebug );
  signal( SIGILL,  trapdebug );
  signal( SIGQUIT, trapdebug );

  MBK_DEBUG_ON = 1;
}

/* To compile with gcc under SunOS */

#ifdef SunOS

     void *dlopen(path, mode)
     char *path; int mode;
        {
        }

     void *dlsym(handle, symbol)
     void *handle; char *symbol;
        {
        }

     char *dlerror()
        {
        }

     int dlclose(handle)
     void *handle;
        {
        }

#endif
--
                         Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Ludovic JACOMME: "Re: suite compiling 32c"
  • Previous message: Antonio Carlos Cavalcanti: "mbk_util.c:80: parse error before `char'"


alliance-support '1999: Re: suite compiling 32c

alliance-support '1999
Re: suite compiling 32c

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Tue, 13 Jul 1999 15:13:49 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: david hasan: "a simple controller"
  • Previous message: Ludovic JACOMME: "Re: mbk_util.c:80: parse error before `char'"
  • In reply to: Antonio Carlos Cavalcanti: "mbk_util.c:80: parse error before `char'"

> >
>
> Bonjour Ludovic!
>
>
> > %%%%%%%%% building mbkvrlog ....

  I join to this mail, the good file mbkvrlog.c.
  All the bugs you talk me about have been corrected by others
  Alliance users, and you can find more detailed answers
  on the following link http://asim.lip6.fr/search/

>
> gmake[2]: Entering directory `/home/caval/alliance/sources/syf/xfs'
> /usr/bin/gcc -O4 -Wall -DLinux_elf -I    -I.  -I/usr/X11R6/include -I/home/caval/alliance/archi/Linux_elf/include
> -I/home/caval/alliance/archi/Linux_elf/include -D_NO_PROTO  -DFSM_H='"fsm102.h"' -DFTL_H='"ftl102.h"' -DAUT_H='"aut102.h"'
> -DABL_H='"abl102.h"' -DBDD_H='"bdd102.h"'  -DMUT_H='"mut321.h"' -DXTB_H='"XTB.h"' -DXSB_H='"XSB.h"' -DXMF_H='"XMF.h"'
> -DXME_H='"XME.h"' -DXMV_H='"XMV.h"' -DXMT_H='"XMT.h"' -DXMS_H='"XMS.h"' -DXMH_H='"XMH.h"' -DXMX_H='"XMX.h"' -DXFS_H='"XFS.h"'
> -DXFSM_DEFAULT_PARAM_NAME='"/home/caval/alliance/archi/Linux_elf/etc/xfsm.par"' -DXMS_FILE_NAME='".xfsm.cfg"'
> -DALLIANCE_VERSION='"3.2b"' -DXFSM_TOOL_NAME='"xfsm"' -DXFSM_VERSION='"1.02"'  -c XSB_share.c
> XSB_share.c:43: Xm/Xm.h: No such file or directory
> gmake[2]: *** [XSB_share.o] Error 1
> gmake[2]: Leaving directory `/home/caval/alliance/sources/syf/xfs'
> make[1]: *** [/home/caval/alliance/archi/Linux_elf/bin/xfsm] Error 2
> make[1]: Leaving directory `/home/caval/alliance/sources/syf'
> make: *** [all] Error 1
>

   You need the OSF motif librairies to compile all Alliance graphical
   tools.
>

                                     Regards,       Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: david hasan: "a simple controller"
  • Previous message: Ludovic JACOMME: "Re: mbk_util.c:80: parse error before `char'"
  • In reply to: Antonio Carlos Cavalcanti: "mbk_util.c:80: parse error before `char'"


alliance-support '1999: a simple controller

alliance-support '1999
a simple controller

david hasan (hasan_9@hotmail.com)
Thu, 15 Jul 1999 04:08:06 PDT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Marie Saint-Paul: "Question about VHDL subset in Alliance"
  • Previous message: Ludovic JACOMME: "Re: suite compiling 32c"

Hello all

I need some information about a simple controller
who 's could help me
is it possible to construkt this controller with alliance program

                      thank's for your help

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

  • Next message: Jean-Marie Saint-Paul: "Question about VHDL subset in Alliance"
  • Previous message: Ludovic JACOMME: "Re: suite compiling 32c"


alliance-support '1999: Question about VHDL subset in Alliance

alliance-support '1999
Question about VHDL subset in Alliance

Jean-Marie Saint-Paul (jmarie@sd.com)
Fri, 16 Jul 1999 13:54:44 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Antonia Gomez: "alliance fot solaris 2.6 or 2.7"
  • Previous message: david hasan: "a simple controller"

Bonjour,

je suis un ancien eleve de Paris 6, EEA option micro-elec (Licence 1993 et
Maitrise 1994).

Je voudrais tester le DLX sur une plateforme de conception HDL graphique
(Visual HDL de Summit Design). Pour cela il me faudrait la definition (le
package ?) des types formant le subset VHDL utilise dans Aliance (Mux_bit,
Wor_bit, Reg_bit...).

Ou puis je trouver un tel package?

Merci par avance,

Jean-Marie Saint-Paul

  • Next message: Antonia Gomez: "alliance fot solaris 2.6 or 2.7"
  • Previous message: david hasan: "a simple controller"


alliance-support '1999: alliance fot solaris 2.6 or 2.7

alliance-support '1999
alliance fot solaris 2.6 or 2.7

Antonia Gomez (antonia@fib.upc.es)
Wed, 21 Jul 1999 14:04:07 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Antonia Gomez: "alliance fot solaris 2.6 or 2.7"
  • Previous message: Jean-Marie Saint-Paul: "Question about VHDL subset in Alliance"

Hello!

Actually we use alliance in Solaris 2.5.1 but I need to install Solaris
2.6 or 2.7 but I don't know if alliance work in this news versions.
Can you help me, please?
--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Antonia Gomez Gonzalez
FIB (Laboratori de Calcul) UPC
Barcelona
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

  • Next message: Antonia Gomez: "alliance fot solaris 2.6 or 2.7"
  • Previous message: Jean-Marie Saint-Paul: "Question about VHDL subset in Alliance"


alliance-support '1999: alliance fot solaris 2.6 or 2.7

alliance-support '1999
alliance fot solaris 2.6 or 2.7

Antonia Gomez (antonia@fib.upc.es)
Fri, 23 Jul 1999 13:51:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ken Spicer: "next release of alliance"
  • Previous message: Antonia Gomez: "alliance fot solaris 2.6 or 2.7"

I'm compiling alliance 3.2c in Solaris 2.6 and I have the next error:

    pat_pars.lex:48: `lval_pnt' undeclared (first use in this function)

I use gcc-2.8.1.

Any Idea?

Thanks
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Antonia Gomez Gonzalez
FIB (Laboratori de Calcul) UPC
Barcelona
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

  • Next message: Ken Spicer: "next release of alliance"
  • Previous message: Antonia Gomez: "alliance fot solaris 2.6 or 2.7"


alliance-support '1999: next release of alliance

alliance-support '1999
next release of alliance

Ken Spicer (spicer@atmel.com)
Fri, 30 Jul 1999 14:48:43 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: A. Quijano: "Quelques problemes d'utilisation"
  • Previous message: Antonia Gomez: "alliance fot solaris 2.6 or 2.7"

Hi guys,

Another Alliance user mentioned recently that there was to be a new release
of Alliance this year.  Is that correct, and if so, what enhancements can we
expect to see?

Thanks,

Ken Spicer
spicer@atmel.com

  • Next message: A. Quijano: "Quelques problemes d'utilisation"
  • Previous message: Antonia Gomez: "alliance fot solaris 2.6 or 2.7"


alliance-support '1999: Quelques problemes d'utilisation

alliance-support '1999
Quelques problemes d'utilisation

A. Quijano (adrian@cetad.ing.unlp.edu.ar)
Sat, 31 Jul 99 13:16:55 EST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: matousek: "genview"
  • Previous message: Ken Spicer: "next release of alliance"

Messieurs
Laboratoire LIP6 - Departement ASIM
Universite Pierre et Marie Curie - Paris - France

Le CeTAD est un laboratoire a l'Universite de La Plata, en Argentine. Nous avons essaye sans problemes ALLIANCE version 3.2b sur une machine SUN SPARC 5 avec
SunOS. Mais apres l'installation des binaires correspondant a Solaris sur une
autre machine courant Solaris 2.5.1, nous ne pouvons pas executer le programme
dreal apres la compilation complete et correcte de votre exemple "addaccu". On
trouve le message: ld.so.1: /usr/local/alliance/archi/Solaris/bin/dreal:
fatal: libSM.so.6.0: can't open file: errno=2
Killed
Evidemment, la bibliotheque dynamique indiquee n'existe pas (nous l'avons
cherche partout sans aucun resultat).

Sur une machine IBM RS/6000 nous avons essaye la compilation pour ALLIANCE 3.2c
en utilisant le compilateur gcc de GNU. On trouve aussi des ennuis:

1) Apres une compilation complete et sans problemes, le binaire du programme
"yagle" n'est pas genere. Nous ne trouvons aucune reference apres l'etude des
Makefiles. Est-qu'il n'existe pas sur 3.2.c ?
2) En essayant plusieurs binaires on n'arrive pas a l'execution parce que le format n'est pas XCOFF d'IBM. Nous verrons si c'est possible d'introduire xcoff.h.

Nous attendons vos commentaires en vous envoyant nos meilleures salutations,

Antonio A. Quijano - Professeur, Directeur CeTAD

  • Next message: matousek: "genview"
  • Previous message: Ken Spicer: "next release of alliance"


alliance-support '1999: genview

alliance-support '1999
genview

matousek (matousek@utia.cas.cz)
Thu, 05 Aug 1999 16:51:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: matousek: "Genview in 3.2c"
  • Previous message: A. Quijano: "Quelques problemes d'utilisation"

Hello,

I have some troubles with genview. I tried to run it from binary
distribution
(ver 3.2b) on i386 Debian Linux 2.1 with kernel 2.2.10.

Genview needs to run this link:
            /users/cao7/czo/dev/distrib3.2b/alliance ->
/usr/local/alliance

Yes, sure, I can create this link. I think, that this executable doesn't
accept TOP variable, because it is set correctly. And next, if I create
this link, I still cannot execute this utility. It looks good, first
window is trying to get place (I am using fvwm1 without smart
placement), but when I choose place, application exits. Without saying
anything.

I have tried to read mailing lists, but there is nothing about my
problem.

I hope, that my description will be usable. If will not, mail to:
     matousek@utia.cas.cz

Thank you very much.

                                                                    Ruda
Matousek

  • Next message: matousek: "Genview in 3.2c"
  • Previous message: A. Quijano: "Quelques problemes d'utilisation"


alliance-support '1999: Genview in 3.2c

alliance-support '1999
Genview in 3.2c

matousek (matousek@utia.cas.cz)
Tue, 10 Aug 1999 21:16:39 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Vineet Mehta: "documentation for alliance"
  • Previous message: matousek: "genview"

Hello,

I have compiled genview with -DGENVIEW_DEBUG. I executed the
binary and got a message:

X Error of failed request:  BadValue (integer parameter out of range for
operation)
  Major opcode of failed request:  53 (X_CreatePixmap)
  Value in failed request:  0x8
  Serial number of failed request:  237
  Current serial number in output stream:  346

I don't know what's wrong.

Ruda M.

  • Next message: Vineet Mehta: "documentation for alliance"
  • Previous message: matousek: "genview"


alliance-support '1999: documentation for alliance

alliance-support '1999
documentation for alliance

Vineet Mehta (vmehta@mediaone.net)
Mon, 30 Aug 1999 20:59:02 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Trac Van: "Alliance - DLXm tutorial"
  • Previous message: matousek: "Genview in 3.2c"

I wanted to know if there documentation accessible through the url
http://asim.lip6.fr/alliance/doc/index.gb.html
is archived and available for download. If not, would you be able
to make it available ?

Thanks in advance
Vineet

  • Next message: Trac Van: "Alliance - DLXm tutorial"
  • Previous message: matousek: "Genview in 3.2c"


alliance-support '1999: Alliance - DLXm tutorial

alliance-support '1999
Alliance - DLXm tutorial

Trac Van (tvan@asc.corp.mot.com)
Tue, 31 Aug 1999 16:21:16 +0930 (CST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: DIEGO HERNAN MONTOYA BEDOYA: "problems with s2r"
  • Previous message: Vineet Mehta: "documentation for alliance"
  • Next in thread: Ludovic JACOMME: "Re: Alliance - DLXm tutorial"
  • Reply: Ludovic JACOMME: "Re: Alliance - DLXm tutorial"

Hi,

My name is Trac Van, I'm current working at the Motorola Australia
Software Centre (MASC) in Australia.  I've been assigned with the
task of coordinating an "Introduction Training Course on Chip-Design"
for undergraduate students.
I've looked at the Alliance tools and the tutorials provided, they
covered most of the materials that I needed. However, I wonder if
you've a source files for "DLXm tutorial", would I be able to download
them if they are available.

Regards,
Trac Van

----------------------------------------------------------------------
Trac Van                                        _--_|\
Software Engineer                              / MASC \
Design & Re-engineering Program                \_.-*._/
                                                     v
Motorola Australia Software Centre
2 Second Avenue,           Email: Trac_Van-A13566@email.mot.com
Mawson Lake,               Phone: 61 8 8203 3710
South Australia 5095       Fax:   61 8 8203 3501
----------------------------------------------------------------------

  • Next message: DIEGO HERNAN MONTOYA BEDOYA: "problems with s2r"
  • Previous message: Vineet Mehta: "documentation for alliance"
  • Next in thread: Ludovic JACOMME: "Re: Alliance - DLXm tutorial"
  • Reply: Ludovic JACOMME: "Re: Alliance - DLXm tutorial"


alliance-support '1999: problems with s2r

alliance-support '1999
problems with s2r

DIEGO HERNAN MONTOYA BEDOYA (dmontoya@delta.eafit.edu.co)
Tue, 31 Aug 1999 13:56:06 -0500 (GMT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Juan Zapata: "alliance and FPGA"
  • Previous message: Trac Van: "Alliance - DLXm tutorial"
  • Next in thread: Ludovic JACOMME: "Re: problems with s2r"
  • Reply: Ludovic JACOMME: "Re: problems with s2r"

greettings...

When I use s2r, it shows me a message like this:

:loadgds : Je n'arrive pas a ouvrir le fichier padreal !

and I don't know how to solve this... note that I don't speak french...

What can I do ???

thanks for your help.

Diego Montoya

  • Next message: Juan Zapata: "alliance and FPGA"
  • Previous message: Trac Van: "Alliance - DLXm tutorial"
  • Next in thread: Ludovic JACOMME: "Re: problems with s2r"
  • Reply: Ludovic JACOMME: "Re: problems with s2r"


alliance-support '1999: alliance and FPGA

alliance-support '1999
alliance and FPGA

Juan Zapata (zapata@plc.um.es)
Fri, 3 Sep 1999 10:49:29 +0100 (WET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Thorben Skoeldvik: "netlist"
  • Previous message: DIEGO HERNAN MONTOYA BEDOYA: "problems with s2r"
  • Next in thread: Ludovic JACOMME: "Re: alliance and FPGA"
  • Reply: Ludovic JACOMME: "Re: alliance and FPGA"

Do Alliance provide physical mapping on FPGA (xilinx, etc)?

-----------------------------------------------------------------------
Juan Zapata
Dpto. Informática, Inteligencia Artificial y Electrónica
Universidad de Murcia
E.T.S.I. Industriales
Paseo Alfonso XIII, 44
E-30203 Cartagena (Murcia). SPAIN
                    Phone: 34 -(9)68 -32.56.01
                        Fax: 34 - (9)68 - 32-54-33
                    E-mail: zapata@plc.um.es
-----------------------------------------------------------------------

  • Next message: Thorben Skoeldvik: "netlist"
  • Previous message: DIEGO HERNAN MONTOYA BEDOYA: "problems with s2r"
  • Next in thread: Ludovic JACOMME: "Re: alliance and FPGA"
  • Reply: Ludovic JACOMME: "Re: alliance and FPGA"


alliance-support '1999: netlist

alliance-support '1999
netlist

Thorben Skoeldvik (thorben_s@hotmail.com)
Tue, 07 Sep 1999 04:09:34 PDT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Alliance - DLXm tutorial"
  • Previous message: Juan Zapata: "alliance and FPGA"
  • Next in thread: Ludovic JACOMME: "Re: netlist"
  • Reply: Ludovic JACOMME: "Re: netlist"

Hello!

My name is Thorben Skoeldvik and i'm a student att mid Sweden university att
Sundsvall in Sweden. I wonder how you can get a graphical netlist on the
gate level. The textfile is easily made but a graphical view would be nice
as well. Do i need another program, which one, or is that program included
in the Alliance 3.2b package?

Thank you...

/Thorben

thorben_s@hotmail.com

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

  • Next message: Ludovic JACOMME: "Re: Alliance - DLXm tutorial"
  • Previous message: Juan Zapata: "alliance and FPGA"
  • Next in thread: Ludovic JACOMME: "Re: netlist"
  • Reply: Ludovic JACOMME: "Re: netlist"


alliance-support '1999: Re: Alliance - DLXm tutorial

alliance-support '1999
Re: Alliance - DLXm tutorial

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Wed, 8 Sep 1999 14:31:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: problems with s2r"
  • Previous message: Thorben Skoeldvik: "netlist"

On Tue, Aug 31, 1999 at 04:21:16PM +0930, Trac Van wrote:
> Hi,
>
> My name is Trac Van, I'm current working at the Motorola Australia
> Software Centre (MASC) in Australia.  I've been assigned with the
> task of coordinating an "Introduction Training Course on Chip-Design"
> for undergraduate students.
> I've looked at the Alliance tools and the tutorials provided, they
> covered most of the materials that I needed. However, I wonder if
> you've a source files for "DLXm tutorial", would I be able to download
> them if they are available.
>
> Regards,
> Trac Van
> 
> ----------------------------------------------------------------------
> Trac Van                                        _--_|\
> Software Engineer                              / MASC \
> Design & Re-engineering Program                \_.-*._/
>                                                      v
> Motorola Australia Software Centre
> 2 Second Avenue,           Email: Trac_Van-A13566@email.mot.com
> Mawson Lake,               Phone: 61 8 8203 3710
> South Australia 5095       Fax:   61 8 8203 3501
> ----------------------------------------------------------------------

  I think it's what you're looking for
  (The file dlxm.tgz attached to this mail)
  I have tested this tutorial with Alliance 3.2b, and it works
  properly (may be, you won't be so lucky)

                   regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • application/octet-stream attachment: dlxm.tgz

  • Next message: Ludovic JACOMME: "Re: problems with s2r"
  • Previous message: Thorben Skoeldvik: "netlist"


alliance-support '1999: Re: problems with s2r

alliance-support '1999
Re: problems with s2r

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Wed, 8 Sep 1999 13:26:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: alliance and FPGA"
  • Previous message: Ludovic JACOMME: "Re: Alliance - DLXm tutorial"
  • In reply to: Trac Van: "Alliance - DLXm tutorial"

On Tue, Aug 31, 1999 at 01:56:06PM -0500, DIEGO HERNAN MONTOYA BEDOYA wrote:
>
> greettings...
>
> When I use s2r, it shows me a message like this:
>
> :loadgds : Je n'arrive pas a ouvrir le fichier padreal !
>
> and I don't know how to solve this... note that I don't speak french...
>
> What can I do ???
>
>
> thanks for your help.
>
>
>
> Diego Montoya

  You have to set properly the environement variable RDS_IN and
  RDS_OUT : (See man pages for more informations)
  The default file format for real physical layout is "gds",
  but for your application you have to use the "cif" format.

  So if you use tcsh :

  setenv RDS_IN cif
  setenv RDS_OUT cif

                         regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Ludovic JACOMME: "Re: alliance and FPGA"
  • Previous message: Ludovic JACOMME: "Re: Alliance - DLXm tutorial"
  • In reply to: Trac Van: "Alliance - DLXm tutorial"


alliance-support '1999: Re: alliance and FPGA

alliance-support '1999
Re: alliance and FPGA

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Wed, 8 Sep 1999 13:20:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: netlist"
  • Previous message: Ludovic JACOMME: "Re: problems with s2r"
  • In reply to: DIEGO HERNAN MONTOYA BEDOYA: "problems with s2r"

On Fri, Sep 03, 1999 at 10:49:29AM +0100, Juan Zapata wrote:
> Do Alliance provide physical mapping on FPGA (xilinx, etc)?
>
> -----------------------------------------------------------------------
> Juan Zapata
> Dpto. Informática, Inteligencia Artificial y Electrónica
> Universidad de Murcia
> E.T.S.I. Industriales
> Paseo Alfonso XIII, 44
> E-30203 Cartagena (Murcia). SPAIN
> 					Phone: 34 -(9)68 -32.56.01
>         				Fax: 34 - (9)68 - 32-54-33
> 					E-mail: zapata@plc.um.es
> -----------------------------------------------------------------------

  Yes it's possible with the tool fpmap
  for more information, have a look on the following page:
  http://asim.lip6.fr/~ac/fpmap.html, or send an email
  to Arnaud.Caron@lip6.fr

                  regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Ludovic JACOMME: "Re: netlist"
  • Previous message: Ludovic JACOMME: "Re: problems with s2r"
  • In reply to: DIEGO HERNAN MONTOYA BEDOYA: "problems with s2r"


alliance-support '1999: Re: netlist

alliance-support '1999
Re: netlist

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Wed, 8 Sep 1999 13:18:18 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Alliance - DLXm tutorial"
  • Previous message: Ludovic JACOMME: "Re: alliance and FPGA"
  • In reply to: Juan Zapata: "alliance and FPGA"

On Tue, Sep 07, 1999 at 04:09:34AM -0700, Thorben Skoeldvik wrote:
> Hello!
>
> My name is Thorben Skoeldvik and i'm a student att mid Sweden university att
> Sundsvall in Sweden. I wonder how you can get a graphical netlist on the
> gate level. The textfile is easily made but a graphical view would be nice
> as well. Do i need another program, which one, or is that program included
> in the Alliance 3.2b package?
>
> Thank you...
>
> /Thorben
>
> thorben_s@hotmail.com
>
> ______________________________________________________
> Get Your Private, Free Email at http://www.hotmail.com

   Such a tool exists in our lab, but it's not available
   in the Alliance 3.2b distribution.
   So you have to wait for the new release of Alliance
   in a very near future (october or december).

                regards,

   PS : If you want i can send you, a binary version
   of this tool (Xsch) but i have to know the architecture
   you use (Linux, Solaris or SunOS)

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Ludovic JACOMME: "Re: Alliance - DLXm tutorial"
  • Previous message: Ludovic JACOMME: "Re: alliance and FPGA"
  • In reply to: Juan Zapata: "alliance and FPGA"


alliance-support '1999: Re: Alliance - DLXm tutorial

alliance-support '1999
Re: Alliance - DLXm tutorial

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Thu, 9 Sep 1999 10:37:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: DIEGO HERNAN MONTOYA BEDOYA: "Analog technology"
  • Previous message: Ludovic JACOMME: "Re: netlist"
  • In reply to: Thorben Skoeldvik: "netlist"

>M JACOMME,
>
>The dlxm.tgz is stucked at fpgen, as follows:
>------------------------
> Alliance CAD System 3.2b,           fpgen 1.10
>                 Copyright (c) 93-97,           ASIM/LIP6/UPMC
>                 E-mail support: alliance-support@asim.lip6.fr
>
>
>  o  Current Alliance environment:
>     - ALLIANCE_TOP    : not set
>     -      MACHINE    : Linux_elf
>  o  Current MBK environment:
>     - MBK_IN_LO       : vst
>     - MBK_OUT_LO      : vst
>     - MBK_IN_PH       : ap
>     - MBK_OUT_PH      : ap
>     - MBK_WORK_LIB    : .
>     - MBK_CATA_LIB    : ./mclib
>
>/cadtools/cadadmin2/alliance/archi/Linux_elf/cells/sclib
>/cadtools/cadadmin2/alliance/archi/Linux_elf/cells/padlib
>/cadtools/cadadmin2/alliance/archi/Linux_elf/cells/fplib
>/cadtools/cadadmin2/alliance/archi/Linux_elf/cells/rsa
>/cadtools/cadadmin2/alliance/archi/Linux_elf/cells/rfg
>/cadtools/cadadmin2/alliance/archi/Linux_elf/cells/bsg
>     - MBK_CATAL_NAME  : CATAL
>     - MBK_VDD         : not set
>     - MBK_VSS         : not set
>     - RDS_TECHNO_NAME :
/cadtools/cadadmin2/alliance/archi/Linux_elf/etc/cmos_7.rds
>  o  FpGen Macro-Functions library:
>     - FPGEN_LIB       : ./mclib
>
>  o  Program generation.
>     - Creating Makefile.
>     - Running Makefile.
>fpgen:error: Compilation failed.
>~
>------------------------------

 I send you another version of the fpgen shell script
 i think it will work better,
 If it's not the case, please send me back the
 file dlxm_dpt.frr generated by fpgen
 (it's the error output file)

>Is the ALLIANCE_TOP must be set?
>Do ALLIANCE_TOP is same with TOP variabel at Makefile?
>
 Yes, you have to set ALLIANCE_TOP and TOP properly
 to the same path :

 setenv ALLIANCE_TOP ...
 setenv TOP $ALLIANCE_TOP

>I used linux elf version on Debian Linux.
>Thanks for your help.
>Regards from Bandung INDONESIA
>
>Sarwono Sutikno
>
>PS.: Please send my regard to Madam Yustina, my classmate, when you
>meet her.
>
                       best regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

#!/bin/sh

           TOP="$TOP"
     DEVEL_TOP="$TOP"
echo $DEVEL_TOP
 DEVEL_VERSION="114"

#
# %% \textrm{This File Looks Nicer with\textsf{ LGrind} and \LaTeXe.}        %%
# %|                                                                         |%
# %| $Id: B.fpgen.sh,v 1.1.1.1 1998/10/02 15:26:37 alliance Exp $          |%
# %|                                                                         |%
# %| /---------------------------------------------------------------------\ |%
# %| |                                                                     | |%
# %| |            Alliance CAD System 3.2b                                  | |%
# %| |       F p G e n   P a c k a g e   1.10                              | |%
# %| |                                                                     | |%
# %| |    Copyright(c) 95-97, ASIM, CAO-VLSI Team                          | |%
# %| |                                                                     | |%
# %| |  Author    :                Jean-Paul CHAPUT                        | |%
# %| |  E-mail    :   alliance-support@asim.lip6.fr                        | |%
# %| | =================================================================== | |%
# %| |  File      :   "<>/dev/sce/FpGen/fpgen.sh"                          | |%
# %| | ******************************************************************* | |%
# %| |  U p d a t e s                                                      | |%
# %| |                                                                     | |%
# %| \---------------------------------------------------------------------/ |%
#

# %| /---------------------------------------------------------------------\ |%
# %| |                                                                     | |%
# %| |                        Functions Definitions                        | |%
# %| |                                                                     | |%
# %| \---------------------------------------------------------------------/ |%

# --------------------------------------------------------------------------
#  Function  :  `print_banner()'.

 print_banner()
 {
   echo ""
   echo "             @@@@@@@@@                @@@@ @                        "
   echo "               @@    @              @@    @@                        "
   echo "               @@     @            @@      @                        "
   echo "               @@       @@@ @@@   @@             @@@@@   @@@ @@@    "
   echo "               @@   @    @@@  @@  @@            @     @   @@@   @   "
   echo "               @@@@@@    @@    @@ @@     @@@@@ @@     @@  @@    @@  "
   echo "               @@   @    @@    @@ @@     @ @@  @@@@@@@@@  @@    @@  "
   echo "               @@        @@    @@ @@    @  @@  @@         @@    @@  "
   echo "               @@        @@    @@  @@      @@  @@      @  @@    @@  "
   echo "               @@        @@@  @@    @@    @@    @@    @@  @@    @@  "
   echo "             @@@@@@      @@ @@@       @@@@        @@@@   @@@@  @@@@ "
   echo "                         @@                                         "
   echo "                        @@@@                                        "
   echo ""
   echo "                           Fitpath Generation Language         "
   echo ""
   echo "                 Alliance CAD System 3.2b,           fpgen 1.10 "
   echo "                 Copyright (c) 93-97,           ASIM/LIP6/UPMC "
   echo "                 E-mail support: alliance-support@asim.lip6.fr "
   echo ""
   echo ""
 }

# --------------------------------------------------------------------------
#  Function  :  `print_usage()'.

 print_usage()
 {
   echo ""
   echo "  usage: fpgen [-clknv] [--keep-exec] [--no-exec] [--no-rm-core]"
   echo "               [--keep-log] [--verbose] <progam> [-e [args]]"
   echo ""
   echo "  Options:"
   echo "    [-c|--no-rm-core] : Don't remove core file."
   echo "    [-l|--keep-log]   : Keep log file (.frr) after execution."
   echo "    [-k|--keep-exec]  : Keep binary after execution."
   echo "    [-n|--no-exec]    : Do not execute the binary."
   echo "    [-v|--verbose]    : Issue more informations."
   echo "    [-e [args]]       : [args] are passed to the binary."
   echo ""
 }

# --------------------------------------------------------------------------
#  Function  :  `vecho()'.

 vecho()
 {
   ECHOFLAGS=""
   if [ $1 -gt $VERBOSE ]; then return 0; fi
   if [ "$2" = "-n" ]; then
     ECHOFLAGS="-n"; shift;
   fi
   echo $ECHOFLAGS "$2" 2>&1 | tee -a $CSOURCE.frr
 }

# %| /---------------------------------------------------------------------\ |%
# %| |                                                                     | |%
# %| |                    Main Part of the Shell Script                    | |%
# %| |                                                                     | |%
# %| \---------------------------------------------------------------------/ |%

 print_banner

# --------------------------------------------------------------------------
#  Process the command line.

# If no arguments, print usage.
 if [ $# -eq 0 ]; then print_usage; exit 0; fi

  KEEP_BIN="n"
  KEEP_LOG="n"
 KEEP_CORE="n"
   VERBOSE=0
   EXECUTE="y"
 ARGUMENTS=""
   PROGRAM="not set"

#  Parse the arguments.
 while [ $# -gt 0 ]
 do
   case $1 in
     -*) NB=2; CH=`echo $1 | cut -c$NB`
     while [ "$CH" != "" ]; do
       case $CH in
             c) KEEP_CORE="y";;
             k) KEEP_BIN="y";;
             l) KEEP_LOG="y";;
             n) EXECUTE="n";;
             v) VERBOSE=1;;
             e) echo "fpgen:warning: misplaced -e option.";
                print_usage; exit 1;;
             *) echo "fpgen:warning: Invalid option \`$CH' (ignored)."
                print_usage;;
       esac
           NB=`expr $NB + 1`
           CH=`echo $1 | cut -c$NB`
         done;;
     --no-rm-core) KEEP_CORE="n";;
     --keep-exec)  KEEP_BIN="n";;
     --keep-log)   KEEP_LOG="n";;
     --no-exec)    EXECUTE="n";;
     --verbose)    VERBOSE=1;;
     *)            PROGRAM=$1; shift; break;;
   esac
   shift
 done
#  Parse optionals program arguments.
 if [ $# -gt 0 ]; then
   if [ "$1" != "-e" ]; then
     echo "fpgen:warning: ignored \`$1' parameter after program name."
     print_usage
   else
     shift; ARGUMENTS="$*"
   fi
 fi
#  Check arguments coherency.
 if [ "$PROGRAM" = "not set" ]; then
   echo "fpgen:error: Missing <program> argument."
   print_usage; exit 1;
 fi
 CSOURCE=`basename $PROGRAM .c`

# Removing previously generated files.
 rm -f $CSOURCE.frr $CSOURCE.o > /dev/null 2>&1

# --------------------------------------------------------------------------
#  Print the current MBK environment.

 DEVEL_MACS=""
 if [ ! -z "$DEVEL_TOP" ]; then
   vecho 1    "  o  Alliance Devellopment environment:"
   vecho 1    "     - DEVEL_TOP       : ${DEVEL_TOP-not set}"
   vecho 1    "     - DEVEL_VERSION   : ${DEVEL_VERSION-not set}"
   DEVEL_MACS="$DEVEL_MACS     DEVEL_TOP=$DEVEL_TOP"
   DEVEL_MACS="$DEVEL_MACS DEVEL_INCLUDE=-I$DEVEL_TOP/include"
   DEVEL_MACS="$DEVEL_MACS     DEVEL_LIB=-L$DEVEL_TOP/lib "
   DEVEL_MACS="$DEVEL_MACS         FGN_H=fgn$DEVEL_VERSION.h"
   DEVEL_MACS="$DEVEL_MACS         GFP_H=gfp$DEVEL_VERSION.h"
   DEVEL_MACS="$DEVEL_MACS         FGN_L=-lFgn$DEVEL_VERSION"
   DEVEL_MACS="$DEVEL_MACS         GFP_L=-lGfp$DEVEL_VERSION"
 else
   DEVEL_MACS="$DEVEL_MACS     DEVEL_TOP=$TOP"
 fi
 if [ ! -z "$ALLIANCE_TOP" ]; then TOP=$ALLIANCE_TOP; fi

 vecho 1    "  o  Current Alliance environment:"
 vecho 1    "     - ALLIANCE_TOP    : ${ALLIANCE_TOP-not set}"
 vecho 1    "     -      MACHINE    : ${MACHINE-not set}"
 vecho 1    "  o  Current MBK environment:"
 vecho 1    "     - MBK_IN_LO       : ${MBK_IN_LO-not set}"
 vecho 1    "     - MBK_OUT_LO      : ${MBK_OUT_LO-not set}"
 vecho 1    "     - MBK_IN_PH       : ${MBK_IN_PH-not set}"
 vecho 1    "     - MBK_OUT_PH      : ${MBK_OUT_PH-not set}"
 vecho 1    "     - MBK_WORK_LIB    : ${MBK_WORK_LIB-not set}"
 vecho 1 -n "     - MBK_CATA_LIB    : "
 if [ -z "$MBK_CATA_LIB" ]; then
   vecho 1 "not set"
 else
   STRING=`echo ${MBK_CATA_LIB} |                            \
             awk 'BEGIN { FS=":"; }                          \
                  { for( i=1; i<=NF; i++) {                  \
                      printf("%s\n", $i);                    \
                      if (i < NF)                            \
                        printf("                         "); \
                    }                                        \
                  }' -`
   vecho 1 "$STRING"
 fi
 vecho 1    "     - MBK_CATAL_NAME  : ${MBK_CATAL_NAME-not set}"
 vecho 1    "     - MBK_VDD         : ${MBK_VDD-not set}"
 vecho 1    "     - MBK_VSS         : ${MBK_VSS-not set}"
 vecho 1    "     - RDS_TECHNO_NAME : ${RDS_TECHNO_NAME-not set}"
 vecho 1    "  o  FpGen Macro-Functions library:"
 vecho 1    "     - FPGEN_LIB       : ${FPGEN_LIB-not set}"
 vecho 1    ""

# Adding FPGEN_LIB to MBK_CATA_LIB.
# (needed for hierarchical analysis functions)
 MBK_CATA_LIB=$MBK_CATA_LIB:$FPGEN_LIB

# --------------------------------------------------------------------------
#  Build and execute the Makefile.

 vecho 1 "  o  Program generation."
 vecho 1 "     - Creating Makefile."
 MAKEFILE="Makefile-$$"

 cat << EOT  > $MAKEFILE
include \$(TOP)/etc/libraries.mk
include \$(TOP)/etc/\$(MACHINE).mk

include \$(DEVEL_TOP)/etc/fpgen.mk
EOT

 vecho 1 "     - Running Makefile."
 make -f $MAKEFILE       TOP=$TOP        \
                             $DEVEL_MACS \
                     CSOURCE=$CSOURCE    clean all >> $CSOURCE.frr 2>&1
 exit_code=$?
 if [ $exit_code -ne 0 ]; then
   echo "fpgen:error: Compilation failed."
   exit $exit_code
 else
   if [ "$EXECUTE" = "y" ]; then
     vecho 1 "  o  Execute program..."
     ./$CSOURCE $ARGUMENTS; exit_code=$?
     vecho 1 "     - Exit code := $exit_code."
     if [ $exit_code -ne 0 ]; then
       echo "fpgen:error: Execution failed."
     fi
     if [ "$KEEP_CORE" != "y" ]; then rm -f core >> $CSOURCE.frr 2>&1; fi
   else
     vecho 1 "  o  Execution step skipped."
   fi
 fi

 vecho 1 ""
 vecho 1 "  o  Remove temporary file."
 rm -f $MAKEFILE
 if [ "$KEEP_BIN"  != "y" ]; then rm -f $CSOURCE >> $CSOURCE.frr 2>&1; fi
 if [ \( $exit_code -eq 0 \) -a \( "$KEEP_LOG" != "y" \) ]; then
   rm -f $CSOURCE.frr > /dev/null 2>&1
 fi
 echo ""

 exit $exit_code

  • Next message: DIEGO HERNAN MONTOYA BEDOYA: "Analog technology"
  • Previous message: Ludovic JACOMME: "Re: netlist"
  • In reply to: Thorben Skoeldvik: "netlist"


alliance-support '1999: Analog technology

alliance-support '1999
Analog technology

DIEGO HERNAN MONTOYA BEDOYA (dmontoya@delta.eafit.edu.co)
Mon, 13 Sep 1999 11:17:03 -0500 (GMT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Enrique G. Leites: "What is wrong?tutorial-addaccu"
  • Previous message: Ludovic JACOMME: "Re: Alliance - DLXm tutorial"

greettings...

I want to know if I can make an analog circuit with Alliance, like an
analog to digital converter, for example.

thanks for your help.

Diego Montoya

  • Next message: Enrique G. Leites: "What is wrong?tutorial-addaccu"
  • Previous message: Ludovic JACOMME: "Re: Alliance - DLXm tutorial"


alliance-support '1999: What is wrong?tutorial-addaccu

alliance-support '1999
What is wrong?tutorial-addaccu

Enrique G. Leites (gus@valley-oak.com)
Fri, 17 Sep 1999 11:52:50 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hakan Ardo: "compiling alliance on linux"
  • Previous message: DIEGO HERNAN MONTOYA BEDOYA: "Analog technology"

When I run: asimut core core result (In the addaccu tutorial section 8.2 @ http://asim.lip6.fr/alliance/doc/jumpstart/Tutorials/addaccu.html)
I get:

asimut core core result

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                  Alliance CAD System 3.2b,        asimut v2.01
                  Copyright (c) 1991-1999,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

    Paris, France, Europe, Earth, Solar system, Milky Way, ...
Initializing ...
Searching `core` ...
Compiling `core` (Structural) ...

Flattening the root figure ...

Searching `n1_y` ...
BEH : Compiling `n1_y.vbe` (Behaviour) ...
Making GEX ...

Searching `mx2_y` ...
BEH : Compiling `mx2_y.vbe` (Behaviour) ...
Making GEX ...

Searching `ms_y` ...
BEH : Compiling `ms_y.vbe` (Behaviour) ...
Making GEX ...

Searching `tie_y` ...
BEH : Compiling `tie_y.vbe` (Behaviour) ...
Making GEX ...

Searching `xr2_y` ...
BEH : Compiling `xr2_y.vbe` (Behaviour) ...
Making GEX ...

Searching `o3_y` ...
BEH : Compiling `o3_y.vbe` (Behaviour) ...
Making GEX ...

Searching `a2_y` ...
BEH : Compiling `a2_y.vbe` (Behaviour) ...
Making GEX ...

Searching pattern file : `core` ...
PAT : Compiler err. 102 : cannot open file `core`

    cannot continue further more.

        Have a nice day...

When I run: asimut core addaccu result (In the addaccu tutorial section 8.2 @ tutorials/addaccu/tutorials.ps)
I get:

asimut core addaccu result

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                  Alliance CAD System 3.2b,        asimut v2.01
                  Copyright (c) 1991-1999,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

    Paris, France, Europe, Earth, Solar system, Milky Way, ...
Initializing ...
Searching `core` ...
Compiling `core` (Structural) ...

Flattening the root figure ...

Searching `n1_y` ...
BEH : Compiling `n1_y.vbe` (Behaviour) ...
Making GEX ...

Searching `mx2_y` ...
BEH : Compiling `mx2_y.vbe` (Behaviour) ...
Making GEX ...

Searching `ms_y` ...
BEH : Compiling `ms_y.vbe` (Behaviour) ...
Making GEX ...

Searching `tie_y` ...
BEH : Compiling `tie_y.vbe` (Behaviour) ...
Making GEX ...

Searching `xr2_y` ...
BEH : Compiling `xr2_y.vbe` (Behaviour) ...
Making GEX ...

Searching `o3_y` ...
BEH : Compiling `o3_y.vbe` (Behaviour) ...
Making GEX ...

Searching `a2_y` ...
BEH : Compiling `a2_y.vbe` (Behaviour) ...
Making GEX ...

Searching pattern file : `addaccu` ...
Restoring ...

Linking ...
Error 104 :input/output `vdde` doesn't exist
Error 104 :input/output `vsse` doesn't exist

    cannot continue further more.

        Have a nice day...

Here are the variables at the time of this command:

TOP=/home/gus/alliance/archi/Solaris
MBK_IN_LO=al
MBK_OUT_LO=al
MBK_IN_PH=ap
MBK_OUT_PH=ap
MBK_WORK_LIB=.
MBK_CATAL_NAME=CATAL
MBK_SCALE_X=10
VH_MAXERR=10
VH_BEHSFX=vbe
VH_PATSFX=pat
MBK_CATA_LIB=/home/gus/alliance/archi/Solaris/cells/sclib:/home/gus/alliance/archi/Solaris/cells/padlib
MBK_TARGET_LIB=/home/gus/alliance/archi/Solaris/cells/sclib
MBK_C4_LIB=./cellsC4
XPAT_PARAM_NAME=/home/gus/alliance/archi/Solaris/etc/xpat.par
XFSM_PARAM_NAME=/home/gus/alliance/archi/Solaris/etc/xfsm.par
DREAL_TECHNO_NAME=/home/gus/alliance/archi/Solaris/etc/cmos_7.dreal
GRAAL_TECHNO_NAME=/home/gus/alliance/archi/Solaris/etc/cmos_7.graal
RDS_TECHNO_NAME=/home/gus/alliance/archi/Solaris/etc/cmos_7.rds
RDS_IN=cif
RDS_OUT=cif
ELP_TECHNO_NAME=/home/gus/alliance/archi/Solaris/etc/prol10.elp

What is wrong?

Thank you.

Gus

Enrique G. (Gus) Leites

Valley Oak Semiconductor, Inc.

voice:	818.707.4222
fax:	818.706.0149
email:	gus@valley-oak.com
email:	egleites@pacbell.net

  • Next message: Hakan Ardo: "compiling alliance on linux"
  • Previous message: DIEGO HERNAN MONTOYA BEDOYA: "Analog technology"


alliance-support '1999: compiling alliance on linux

alliance-support '1999
compiling alliance on linux

Hakan Ardo (hakan@debian.org)
Sun, 19 Sep 1999 15:35:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Cheng Wang: "PC version of Alliance"
  • Previous message: Enrique G. Leites: "What is wrong?tutorial-addaccu"

Hi,
I've compiled alliance on a debian linux box with egcs-1.1.2 and glibc 2.1.2
(libc6). I used alliance-3.2b-common.tar.gz and alliance-3.2c-sources.tar.gz
as a base (there was no alliance-3.2c-common.tar.gz at the ftp site). I ran
into some problems but after modifying the following files the stuff
compiled, but with a lot of warnings:

alliance/share/etc/libraries.mk
alliance/sources/genview/gcc-1.42/gcc.c
alliance/sources/mbkvrlog/drive_vlog.c
alliance/sources/grog/vtisim.c
alliance/sources/mbk/mbk_util.c

Included is a patch with my changes, also the shared libraries dons't seem
to be created anywhere in the makefile. I did that by hand using the
following perl script:

#!/usr/bin/perl

foreach (@ARGV) {
        if (/^(.*)(\d)(\d)(\d)\.a$/) {
                $n="$1$2$3$4";
                system("gcc -shared -Wl,-soname,$n.so.$2 -o $n.so.$2.$3.$4 $_\n");
                system("ln -s $n.so.$2.$3.$4 $n.so.$2.$3");
                system("ln -s $n.so.$2.$3 $n.so.$2");
        }
}

--
---------------------------------------------------------------
 Name:        Hakan Ardo
 E-Mail:      hakan@debian.org
 WWW:         http://www.ub2.lu.se/~hakan/sig.html
 Public Key:  Try "finger hakan@master.debian.org"
 Fingerprint: E9 81 FD 90 53 5C E9 3E  3D ED 57 15 1B 7E 29 F3
 Interests:   WWW, Programming, 3D graphics

 Thought for the day: As long as one understands, the
 spelling does not matter :-)
---------------------------------------------------------------

diff -U3 alliance.org/share/etc/libraries.mk alliance/share/etc/libraries.mk
--- alliance.org/share/etc/libraries.mk Tue Dec  2 12:13:04 1997
+++ alliance/share/etc/libraries.mk     Sun Sep 19 11:27:15 1999
@@ -9,9 +9,9 @@
 #    general purpose utilities                                 #
 # ###---------------------------------------------------------###

-MUT_L      =  -lMut321
-MUT_LIB    = libMut321.a
-MUT_H      =    mut321.h
+MUT_L      =  -lMut323
+MUT_LIB    = libMut323.a
+MUT_H      =    mut323.h

 # ###---------------------------------------------------------###
 #    functions related to cone net-list representation :       #
@@ -90,12 +90,12 @@
 #      - mpu : user level functions                            #
 # ###---------------------------------------------------------###

-MPH_L      =  -lMph406
-MPH_LIB    = libMph406.a
-MPH_H      =    mph406.h
+MPH_L      =  -lMph408
+MPH_LIB    = libMph408.a
+MPH_H      =    mph408.h

-MAP_L      =  -lMap405
-MAP_LIB    = libMap405.a
+MAP_L      =  -lMap406
+MAP_LIB    = libMap406.a
 MCP_L      =  -lMcp405
 MCP_LIB    = libMcp405.a
 MMG_L      =  -lMmg402
diff -U3 alliance.org/sources/genview/gcc-1.42/gcc.c alliance/sources/genview/gcc-1.42/gcc.c
--- alliance.org/sources/genview/gcc-1.42/gcc.c Thu Apr  2 19:03:50 1998
+++ alliance/sources/genview/gcc-1.42/gcc.c     Sun Sep 19 11:46:29 1999
@@ -1933,7 +1933,7 @@
      char *name;
 {
   extern int errno, sys_nerr;
-  extern char *sys_errlist[];
+  /* extern char *sys_errlist[]; */ /*Definition already excists in stdio.h*/
   char *s;

   if (errno < sys_nerr)
@@ -1947,7 +1947,7 @@
      char *name;
 {
   extern int errno, sys_nerr;
-  extern char *sys_errlist[];
+  /* extern char *sys_errlist[]; */ /*Definition already excists in stdio.h*/
   char *s;

   if (errno < sys_nerr)
@@ -1961,7 +1961,7 @@
      char *name;
 {
   extern int errno, sys_nerr;
-  extern char *sys_errlist[];
+  /* extern char *sys_errlist[]; */ /*Definition already excists in stdio.h*/
   char *s;

   if (errno < sys_nerr)
diff -U3 alliance.org/sources/mbkvrlog/drive_vlog.c alliance/sources/mbkvrlog/drive_vlog.c
--- alliance.org/sources/mbkvrlog/drive_vlog.c  Thu Apr  2 18:44:48 1998
+++ alliance/sources/mbkvrlog/drive_vlog.c      Sun Sep 19 10:57:52 1999
@@ -35,6 +35,7 @@
 #include MLO_H
 #include <string.h>
 #include <ctype.h>
+#include <time.h>

 static char name_buffer[255];
 static char vec_name_buffer[255];
diff -U3 alliance.org/sources/grog/vtisim.c alliance/sources/grog/vtisim.c
--- alliance.org/sources/grog/vtisim.c  Thu Apr  2 19:04:14 1998
+++ alliance/sources/grog/vtisim.c      Sun Sep 19 10:49:17 1999
@@ -83,7 +83,7 @@
           srandom(getpid());
           for (i = 0; i < nw; i++) {
              data[i].low = data[i].high = 0;
-         for (n = 0; n < BITS(long); n++) {
+         for (n = 0; n < (8*sizeof(long)); n++) {
                 (data[i].low) |= (((random() % 10) < pattern ? 0 : 1) << n);
             (data[i].high) |= (((random() % 10) < pattern ? 0 : 1) << n);
          }
diff -U3 alliance.org/sources/mbk/mbk_util.c alliance/sources/mbk/mbk_util.c
--- alliance.org/sources/mbk/mbk_util.c Thu Apr  2 18:44:26 1998
+++ alliance/sources/mbk/mbk_util.c     Sun Sep 19 10:48:39 1999
@@ -77,7 +77,7 @@
 static chain_list *NAME_HASHTABLE[HASHVAL];
 static char buffer[BUFSIZ];                    /* buffer for namealloc strcpy */
 static char str[BUFSIZ];                       /* buffer for concatname       */
-static char tolowertable[1 << BITS(char)];     /* number of chars             */
+static char tolowertable[1 << (8*sizeof(char))]; /* number of chars           */

 /*******************************************************************************
 * fonction handler()                                                           *

  • application/pgp-signature attachment: stored

  • Next message: Cheng Wang: "PC version of Alliance"
  • Previous message: Enrique G. Leites: "What is wrong?tutorial-addaccu"


alliance-support '1999: PC version of Alliance

alliance-support '1999
PC version of Alliance

Cheng Wang (drichengwang@earthlink.net)
Sun, 19 Sep 1999 22:02:43 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Cheng Wang: "Fw: PC version of Alliance"
  • Previous message: Hakan Ardo: "compiling alliance on linux"

Dear Sir:

I am currently teaching a VLSI design course at California State University, Fullerton.
and I wish very much to have a chance to use your software for the class.

However, the EE Department has only the 500 MHz Dell PCs for computing use.(no VAX)
We might be able to use the mainframe CDC Cyber for the entire CSU system
(19 sites).   If you have a PC version or mainframe version of the Alliance, I will
very much appreciate it that you can show me how to get a copy of the software.

Cheng T. Wang, Ph.D.

  • Next message: Cheng Wang: "Fw: PC version of Alliance"
  • Previous message: Hakan Ardo: "compiling alliance on linux"


alliance-support '1999: Fw: PC version of Alliance

alliance-support '1999
Fw: PC version of Alliance

Cheng Wang (drichengwang@earthlink.net)
Tue, 21 Sep 1999 11:56:55 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Tae Youn Kim: "DLX tutorial"
  • Previous message: Cheng Wang: "PC version of Alliance"

-----Original Message-----
From: Cheng Wang <drichengwang@earthlink.net>
To: alliance-support@asim.lip6.fr <alliance-support@asim.lip6.fr>
Date: Sunday, September 19, 1999 10:02 PM
Subject: PC version of Alliance

Dear Sir:

I am currently teaching a VLSI design course at California State University, Fullerton.
and I wish very much to have a chance to use your software for the class.

However, the EE Department has only the 500 MHz Dell PCs for computing use.(no VAX)
We might be able to use the mainframe CDC Cyber for the entire CSU system
(19 sites).   If you have a PC version or mainframe version of the Alliance, I will
very much appreciate it that you can show me how to get a copy of the software.

Cheng T. Wang, Ph.D.

  • Next message: Tae Youn Kim: "DLX tutorial"
  • Previous message: Cheng Wang: "PC version of Alliance"


alliance-support '1999: DLX tutorial

alliance-support '1999
DLX tutorial

Tae Youn Kim (tae.kim@student.adelaide.edu.au)
Fri, 24 Sep 99 18:01:21 +950

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: DLX tutorial"
  • Previous message: Cheng Wang: "Fw: PC version of Alliance"
  • Next in thread: Ludovic JACOMME: "Re: DLX tutorial"
  • Reply: Ludovic JACOMME: "Re: DLX tutorial"

Dear Sir/Madam

I've visited the following web page,

http://asim.lip6.fr/alliance/doc/jumpstart/Tutorials/DLXm.html

then tried to get the source fils for the tutorial by clicking on the link to
the following web address:

http://asim.lip6.fr/alliance/doc/jumpstart/Tutorials/DLXm_Appendix.html

But the link seemed to be broken, and could not find the tutorial files.

I am looking for an example source file that successfully uses the Alliance
tool "bbr" to route two logic blocks together, which are created by data path
method (fpgen) and standard method (genlib).

The DLXm tutorial believed to demonstrate this particular operation and I would
like to get the source files for this tutorial.

Thanks for your free support and I'll look forward to your kind reply.

Regards,

Taeyoon.

  • Next message: Ludovic JACOMME: "Re: DLX tutorial"
  • Previous message: Cheng Wang: "Fw: PC version of Alliance"
  • Next in thread: Ludovic JACOMME: "Re: DLX tutorial"
  • Reply: Ludovic JACOMME: "Re: DLX tutorial"


alliance-support '1999: Re: DLX tutorial

alliance-support '1999
Re: DLX tutorial

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Fri, 24 Sep 1999 15:07:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Dr. Ali Ziya ALKAR: "solaris 7 ??"
  • Previous message: Tae Youn Kim: "DLX tutorial"

  Hi Taeyoon,

    You can find what you looking for :
 http://asim.lip6.fr/alliance/mailing-lists/alliance-support/1999/0136.html

On Fri, Sep 24, 1999 at 06:01:21PM +0000, Tae Youn Kim wrote:
> Dear Sir/Madam
>
> I've visited the following web page,
>
> http://asim.lip6.fr/alliance/doc/jumpstart/Tutorials/DLXm.html
>
> then tried to get the source fils for the tutorial by clicking on the link to
> the following web address:
>
> http://asim.lip6.fr/alliance/doc/jumpstart/Tutorials/DLXm_Appendix.html
>
>
> But the link seemed to be broken, and could not find the tutorial files.
>
> I am looking for an example source file that successfully uses the Alliance
> tool "bbr" to route two logic blocks together, which are created by data path
> method (fpgen) and standard method (genlib).
>
> The DLXm tutorial believed to demonstrate this particular operation and I would
> like to get the source files for this tutorial.
>
> Thanks for your free support and I'll look forward to your kind reply.
>
> Regards,
>
> Taeyoon.
>

   Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Dr. Ali Ziya ALKAR: "solaris 7 ??"
  • Previous message: Tae Youn Kim: "DLX tutorial"


alliance-support '1999: solaris 7 ??

alliance-support '1999
solaris 7 ??

Dr. Ali Ziya ALKAR (hun-2@ankara5.turnet.net.tr)
Fri, 1 Oct 1999 19:18:03 +0300 (EET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "[Fwd: GENERIC]"
  • Previous message: Ludovic JACOMME: "Re: DLX tutorial"

Hi folks, first thanks for your efforts in such an elaborate software.
I am sure we can make use of it if we can get it working over here
on sparc-solaris 7 environment.
I am using gmake and have extraceted all the necessary source code and the
common files and used the configure and source alc_env.csh.
no metter what I did it failed to compile the source. I am not sure
if I am missing something. at first I thougt it was because of the make
file
but I replaced it with the GNU make and still getting the same result.
the compilation ends around somewhere:
usr/ccs/bin/yacc  -d -p pat_decl pat_decl.yac
"pat_decl.yac", line 412: fatal: invalid escape, or illegal reserved word:
pure_parser
make[2]: *** [pat_decl.c] Error 1
make[2]: Leaving directory `/export/home/sonmez/alliance/sources/pat/ppt'
make[1]: *** [v106] Error 2
make[1]: Leaving directory `/export/home/sonmez/alliance/sources/pat'
make: *** [all] Error 1

did you ever got any success stories fro people for solaris 7 on a sparc?
or is there a place where I can get binaries for 2.7?
I almost got the 2.5 version runing on the system except the
files that use X failed to run such as graal. it is asking for a
libSM.so.6?? (i do have it somewhere on the system though)

could you please help me out with the installation? I appreciate any help.
thank you.

  • Next message: Czo [Olivier Sirol]: "[Fwd: GENERIC]"
  • Previous message: Ludovic JACOMME: "Re: DLX tutorial"


alliance-support '1999: [Fwd: GENERIC]

alliance-support '1999
[Fwd: GENERIC]

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 06 Oct 1999 13:48:55 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: [Fwd: GENERIC]"
  • Previous message: Dr. Ali Ziya ALKAR: "solaris 7 ??"
  • Next in thread: Czo [Olivier Sirol]: "Re: [Fwd: GENERIC]"
  • Reply: Czo [Olivier Sirol]: "Re: [Fwd: GENERIC]"

--
          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

attached mail follows:
Message-ID: <19991006104622.17290.rocketmail@web305.mail.yahoo.com>

Date: Wed, 6 Oct 1999 12:46:22 +0200 (CEST)

From: hassan Ahmadi

Subject: GENERIC

svp est ce que le paquet alliance soutient le
"GENERIC"

           merci d´avance

=====

__________________________________________________________________
Do You Yahoo!?
Gesendet von Yahoo! Mail - http://mail.yahoo.de
Yahoo! Auktionen - gleich ausprobieren - http://auktionen.yahoo.de

  • Next message: Czo [Olivier Sirol]: "Re: [Fwd: GENERIC]"
  • Previous message: Dr. Ali Ziya ALKAR: "solaris 7 ??"
  • Next in thread: Czo [Olivier Sirol]: "Re: [Fwd: GENERIC]"
  • Reply: Czo [Olivier Sirol]: "Re: [Fwd: GENERIC]"


alliance-support '1999: Re: [Fwd: GENERIC]

alliance-support '1999
Re: [Fwd: GENERIC]

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 06 Oct 1999 13:54:36 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Felix Reuning: "AMS 0.6 / AMS 0.8"
  • Previous message: Czo [Olivier Sirol]: "[Fwd: GENERIC]"

> Subject: GENERIC
> Date: Wed, 6 Oct 1999 12:46:22 +0200 (CEST)
> From: hassan Ahmadi <ahmadi23@yahoo.de>
>
> Guten Tag
>
> svp est ce que le paquet alliance soutient le
> "GENERIC"

Sorry, but there is no support for GENERIC in Alliance's vhdl subset.

          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Felix Reuning: "AMS 0.6 / AMS 0.8"
  • Previous message: Czo [Olivier Sirol]: "[Fwd: GENERIC]"


alliance-support '1999: AMS 0.6 / AMS 0.8

alliance-support '1999
AMS 0.6 / AMS 0.8

Felix Reuning (Felix.Reuning@student.fh-nuernberg.de)
Tue, 12 Oct 1999 19:21:26 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alumne FEDERICO ARDANAZ PARALLADA FIB: "help, I need somebody ;-)"
  • Previous message: Czo [Olivier Sirol]: "Re: [Fwd: GENERIC]"

Hi all:

I am looking for the technology file for AMS 0.6 um or/and AMS 0.8 um. I
read that this files will be distributed under NDA on january 99.
Are they avaible now ? Where can I get this files ?

Sincerely,

Felix Reuning

  • Next message: Alumne FEDERICO ARDANAZ PARALLADA FIB: "help, I need somebody ;-)"
  • Previous message: Czo [Olivier Sirol]: "Re: [Fwd: GENERIC]"


alliance-support '1999: help, I need somebody ;-)

alliance-support '1999
help, I need somebody ;-)

Alumne FEDERICO ARDANAZ PARALLADA FIB (a0864211@est.fib.upc.es)
Thu, 14 Oct 1999 08:32:55 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Tae Youn Kim: "BBR"
  • Previous message: Felix Reuning: "AMS 0.6 / AMS 0.8"

Hello, I am not sure if I am using the right @ but is the only one I
have. I am a computer science stundent at UPC-FIB (Barcelona).
We are using alliance tool for some VLSI lab. works. I was trying to
find your web... The question is: There is some version
of alliance that run under linux.?There is some share/free ware version
for students...  in other words. Can I work with this
at home :-)

Thanks:

Federico Ardanaz

  • Next message: Tae Youn Kim: "BBR"
  • Previous message: Felix Reuning: "AMS 0.6 / AMS 0.8"


alliance-support '1999: BBR

alliance-support '1999
BBR

Tae Youn Kim (tykim@smug.adelaide.edu.au)
Fri, 15 Oct 1999 13:07:25 +0930 (CST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: mcesar: "Verilog?"
  • Previous message: Alumne FEDERICO ARDANAZ PARALLADA FIB: "help, I need somebody ;-)"

Dear Sir/Madam

I'm an undergraduate student, studying in the university of Adelaide located
in Australia. We're currently running a digital VLSI course using the tool
Alliance you people have developed.
It'a very nice tool and I have managed to do most of the design.

Now, here is the problem. I have a control logic block created by using scr,
and a data-path block created by using dpr. There are two lots of RAM blocks
generated by rage. The next step is to join all of these 4 blocks into one
large block. I've joined the two RAM blocks by using bbr, and joined the
control logic block and data-path block by using bbr again.
Now there are two new blocks created by above process, and they have to be
joined together as well.
But i am not successful in doing so by using bbr again.
Is it possible to use bbr again on blocks which are generated by bbr?
I have attached a copy of source files i have been working on. Plus a list of
commands, which i have been using.
The last step of commands trying to use bbr to join the last two blocks is un
successful. Please indicate me the way of doing the last step. Thanks for your
kind support.

Regards,

Tae Youn.

  • APPLICATION/octet-stream attachment: amd16.tar.gz

  • Next message: mcesar: "Verilog?"
  • Previous message: Alumne FEDERICO ARDANAZ PARALLADA FIB: "help, I need somebody ;-)"


alliance-support '1999: Verilog?

alliance-support '1999
Verilog?

mcesar (mcesar@sec.upm.es)
Fri, 15 Oct 1999 10:02:22 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Vladimir Broz: "please help"
  • Previous message: Tae Youn Kim: "BBR"

    We, at the Politechnic University at Madrid (Spain) are using Alliance
in our course on Microelectronic design from 6 years ago, with versions 2.0
thru 3.0, 3.1 & up to 3.2. We also use other software from Altera & Cadence.
Recently we think to move from a VHDL based course to a Verilog based one,
cause cumbersome VHDL syntax seems to confuse students & also because
spanish firms seem to prefer Verilog. Tools from Cadence & Altera support
Verilog, so the question is ¿Would Alliance support Verilog in the future
(or better, in the near future)?

    Thanks for your superb work. Greetings.

--------------------------------------------------------------
- mcesar                   email: mcesar at sec dot upm dot es
- PGP key available
- Key Fingerprint:
-    RSA:    D6B8 E631 D2CD 55D5 B281 AB01 929C 06BC
-    DH/DSS: A395 E0BE 39DE 89EC AE91 44CD 95AF 4DFC EAB2 FB31

  • Next message: Vladimir Broz: "please help"
  • Previous message: Tae Youn Kim: "BBR"


alliance-support '1999: please help

alliance-support '1999
please help

Vladimir Broz (broz@netmagic.net)
Sun, 17 Oct 1999 22:21:22 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Tae Youn Kim: "BBR (fwd)"
  • Previous message: mcesar: "Verilog?"

Hello,

    my name is Vladimir Broz and I am a Ph.D. student at Czech Technical

University. For my research I need a good VHDL simulator so I have
downloaded your Alliance system. I installed all Alliance files on my
Linux workstation and everything works form command line fine.

Well, now I am trying the example addaccu. I strictly follow your
instructions in file tutorial.ps and I cannot generate addaccu.vst file.

When I execute command genlib -v addaccu  which is on page 10 in
tutorial.ps then genlib program run and everything seems to be OK. But
when I list my working directory the mentioned file is not there. Do you

know what could be wrong please?

Also I have problems with waview utility. When I run program waview I
always get the following error message: can't resolve symbol
'__register_frame_info'. I also do not know what I am doing wrong.

Thank you very much for your help.

Best regards,
Vladimir

  • Next message: Tae Youn Kim: "BBR (fwd)"
  • Previous message: mcesar: "Verilog?"


alliance-support '1999: BBR (fwd)

alliance-support '1999
BBR (fwd)

Tae Youn Kim (tykim@smug.adelaide.edu.au)
Tue, 19 Oct 1999 22:02:10 +0930 (CST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alejandro Viteri: "DesignKit 1.1"
  • Previous message: Vladimir Broz: "please help"

This email has been sent for the second time.

Dear Sir/Madam

I'm an undergraduate student, studying in the university of Adelaide located
in Australia. We're currently running a digital VLSI course using the tool
Alliance you people have developed.
It'a very nice tool and I have managed to do most of the design.

Now, here is the problem. I have a control logic block created by using scr,
and a data-path block created by using dpr. There are two lots of RAM blocks
generated by rage. The next step is to join all of these 4 blocks into one
large block. I've joined the two RAM blocks by using bbr, and joined the
control logic block and data-path block by using bbr again.
Now there are two new blocks created by above process, and they have to be
joined together as well.
But i am not successful in doing so by using bbr again.
Is it possible to use bbr again on blocks which are generated by bbr?
I have attached a copy of source files i have been working on. Plus a list of
commands, which i have been using.
The last step of commands trying to use bbr to join the last two blocks is un
successful. Please indicate me the way of doing the last step. Thanks for your
kind support.

Regards,

Tae Youn.

  • APPLICATION/OCTET-STREAM attachment: stored

  • Next message: Alejandro Viteri: "DesignKit 1.1"
  • Previous message: Vladimir Broz: "please help"


alliance-support '1999: DesignKit 1.1

alliance-support '1999
DesignKit 1.1

Alejandro Viteri (vgr@ia.cl)
Wed, 20 Oct 1999 01:09:56 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hassan Ahmadi: "vos conseils?"
  • Previous message: Tae Youn Kim: "BBR (fwd)"

Dear alliance-support team:

I want to know if the Cadence Alliance design kit 1.1 run under linux.
If that is correct, please let me know how is the procedure to intall it (the README file is less understandable).

I recently install the linux SuSE 6.2 (Kernel 2.2.2).

my e-mail is : eviteri@ia.cl
or jano@lucas.elo.utfsm.cl

Best regards

Alejandro Viteri

  • Next message: hassan Ahmadi: "vos conseils?"
  • Previous message: Tae Youn Kim: "BBR (fwd)"


alliance-support '1999: vos conseils?

alliance-support '1999
vos conseils?

hassan Ahmadi (ahmadi23@yahoo.de)
Thu, 21 Oct 1999 14:22:05 +0200 (CEST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Matteo CORLEONE: "Alto uomo lo indovinate per la VLSI"
  • Previous message: Alejandro Viteri: "DesignKit 1.1"

Bonjour Mr WAJSBURT

nous sommes 2 etudiants de la FH_dortmund(Germany)
notre project est  de developper (design) le processor
de motorla 6809 avec la chaine d´alliance.
on a deja etudie avec succe l ´example Addaccu.
nous demandons maintenant vos conseils? votre aide?

                        Merci infiniment

=====

__________________________________________________________________
Do You Yahoo!?
Gesendet von Yahoo! Mail - http://mail.yahoo.de
Yahoo! Auktionen - gleich ausprobieren - http://auktionen.yahoo.de

  • Next message: Matteo CORLEONE: "Alto uomo lo indovinate per la VLSI"
  • Previous message: Alejandro Viteri: "DesignKit 1.1"


alliance-support '1999: Alto uomo lo indovinate per la VLSI

alliance-support '1999
Alto uomo lo indovinate per la VLSI

Matteo CORLEONE (matteo_corleone@yahoo.it)
Thu, 21 Oct 1999 17:15:38 +0200 (CEST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jorge JUAN CHICO: "scmap and mux problem"
  • Previous message: hassan Ahmadi: "vos conseils?"

Funzionando nel quadro grande de progetto quando ho
uno sguardo al vostro strumento meraviglioso chiamato.
Alleanza e desidero sapere se potete aiutarli per un
assistante:
 Ho il problema di segu con uno dei vostri strumenti
 Asimut -----> Gex ----->Core Dump

 Il pozzo i presume che il una netlist come i MIPS
esso dovrebbe essere un PC 266Mhhz / Linux

Merci

=====

______________________________________________________________________
Do You Yahoo!?
Il tuo indirizzo gratis e per sempre @yahoo.it su http://mail.yahoo.it

  • Next message: Jorge JUAN CHICO: "scmap and mux problem"
  • Previous message: hassan Ahmadi: "vos conseils?"


alliance-support '1999: scmap and mux problem

alliance-support '1999
scmap and mux problem

Jorge JUAN CHICO (jjchico@imse.cnm.es)
Thu, 28 Oct 1999 18:38:35 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: vasuj: "problem using cad tools"
  • Previous message: Matteo CORLEONE: "Alto uomo lo indovinate per la VLSI"

This is the second year we are using Alliance 3.2b in a curse for
undergraduate computer science students. Using alliance's tools we are
able to build a 32bit SRC (Simple Risc Computer).

Last year we found a very annoying problem with scmap when dealing with
multiple controlled signals arriving to a bus. In particular, the example
in the vbe man page (man vbe) would not work:

      signal Distributed_Mux : mux_bit bus;

       begin

       first_driver_of_mux : block (Sel1 = '1')
       begin
         Distributed_Mux <= guarded Data1;
       end block;

       second_driver_of_mux : block (Sel2 = '1')
       begin
         Distributed_Mux <= guarded Data2;
       end block;

scmap would build a right standard cell circuit except for the fact
that would use the same controling signal for both 3-state buffers
connected to the bus.

We are currently using multiplexers to solve the problem, which is a much
more expensive solution.

Any comments on that? Someone with a similar problem?

Thanks in advace and thanks to the Alliance group. We are really looking
forward to seeing Alliance 3.5.

jorge.

--
Jorge JUAN-CHICO                 Instituto de Microelectronica de Sevilla -CNM-
<jjchico@imse.cnm.es>                          Edificio C.I.C.A.
Phone: +34-955 05 66 74/66                  Av/ Reina Mercedes s/n
Fax:   +34-955 05 66 86                      41012-SEVILLA, SPAIN

  • Next message: vasuj: "problem using cad tools"
  • Previous message: Matteo CORLEONE: "Alto uomo lo indovinate per la VLSI"


alliance-support '1999: problem using cad tools

alliance-support '1999
problem using cad tools

vasuj (vasuj@bol.net.in)
Fri, 29 Oct 1999 20:35:17 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Deepak Kumar Tala: "Platform Support"
  • Previous message: Jorge JUAN CHICO: "scmap and mux problem"

Hi,
I have downloaded the software  from your site for linux but am unable to run the applications
files downloaded
alliance-3.2b-common.tar.gz
alliance-3.2b-i386-linux-2.0.30.tar.gz
I have run the configure command and generated the necessary files and am using the bash shell
what is to be done?
waiting for your reply
jahagirdar.vs@mailcity.com

  • Next message: Deepak Kumar Tala: "Platform Support"
  • Previous message: Jorge JUAN CHICO: "scmap and mux problem"


alliance-support '1999: Platform Support

alliance-support '1999
Platform Support

Deepak Kumar Tala (deeps@netlab.hcltech.com)
Tue, 02 Nov 1999 12:33:46 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9020@enseig.lip6.fr: "BUG bop : simulations differentes suivants les options M et L de bop"
  • Previous message: vasuj: "problem using cad tools"

HI

I working in HCL Technologies Ltd in India, I had this small doubt
I just wanted know, is it possible to install Alliance on Redhat linux
and run it?
if not is there any method by whihc I can run it on red hat.

Hope to hear from you soon
regards
Deepak

  • Next message: dea9020@enseig.lip6.fr: "BUG bop : simulations differentes suivants les options M et L de bop"
  • Previous message: vasuj: "problem using cad tools"


alliance-support '1999: BUG bop : simulations differentes suivants les options M et L de bop

alliance-support '1999
BUG bop : simulations differentes suivants les options M et L de bop

dea9020@enseig.lip6.fr
Wed, 3 Nov 1999 15:17:47 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Paul James Hirschausen: "problem with Ring"
  • Previous message: Deepak Kumar Tala: "Platform Support"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 03 (Wednesday at 15:17) MET
       by : dea9020@enseig.lip6.fr
  subject : BUG bop  : simulations differentes suivants les options M et L de bop
  version : Alliance 3.5.9

-------------------------------------------------------------------

Problem description :
---------------------

Nous disposons d'une description comportementale qui se simule bien...

  Si nous utilisons BOP sur cette description avec les options d'optimisation M=1 et L=3, le
fichier issu se simule encore correctement.

  Si nous utilisons BOP avec M=0 et L=4, le fichier se simule mal.

  Nous utilisons bop avec l'option -o d'optimisation globale

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

le plus simple semble  etre de recuperer le makefile et l'architecture du repertoire  suivant :

   ~dea9194/mips/

  sinon, le plus simple serait qu'on vous le montre ...

    bonne journee, a bientot,

   l'equipe de projet dea9194

bug_rep ort_reply=0

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea9020   			In real life: DEA/DESS 1999/2000
Directory: /users/dsk04/dea9020     	Shell: /asim/gnu/bin/tcsh
Never logged in.
New mail received Wed Nov  3 15:17:39 1999;
  unread since Wed Nov  3 14:39:41 1999
No Plan.

End Alliance bug report 1.3

  • Next message: Paul James Hirschausen: "problem with Ring"
  • Previous message: Deepak Kumar Tala: "Platform Support"


alliance-support '1999: problem with Ring

alliance-support '1999
problem with Ring

Paul James Hirschausen (ua963134@student.adelaide.edu.au)
Thu, 4 Nov 1999 04:00:25 GMT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9010@asim.lip6.fr: "BUG bop : option local de bop"
  • Previous message: dea9020@enseig.lip6.fr: "BUG bop : simulations differentes suivants les options M et L de bop"

I am a new user of Alliance, and have been able to complete the addaccu tutorial,

Can Somebody please tell me what this error means
****************************************************************

        o reading netlists, layout views of core and pads.
Warning 2 : consistency checks will be disabled
        o reading file of parameters, including the placements of pads.
        o making equipotential list.
        o making the first placement of pads.
        o filling data internal structures.
        o reading the connectors positions of the core.
Distance between connector <vdd> and connector <vdd> of the core isn't big enough.

  • Next message: dea9010@asim.lip6.fr: "BUG bop : option local de bop"
  • Previous message: dea9020@enseig.lip6.fr: "BUG bop : simulations differentes suivants les options M et L de bop"


alliance-support '1999: BUG bop : option local de bop

alliance-support '1999
BUG bop : option local de bop

dea9010@asim.lip6.fr
Thu, 4 Nov 1999 16:42:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9191@asim.lip6.fr: "BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern"
  • Previous message: Paul James Hirschausen: "problem with Ring"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 04 (Thursday at 16:42) MET
       by : dea9010@asim.lip6.fr
  subject : BUG bop  : option local de bop
  version : Alliance

-------------------------------------------------------------------

Problem description :
---------------------

Lors du projet MIPS, l'option -o de bop sur le fichier mips_sts.vbe génère des erreurs dans le fichier de sortie.
En effet, certains benchs, fonctionnant avant le passage de bop, ne passe plus aprés.
Afin de valider ces benchs, nous avons du utiliser l'option -l.

groupe : dea9197
encadrant : Fabrice ILPONSE

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

[asim.lip6.fr]
Login name: dea9010   			In real life: ???

End Alliance bug report 1.3

  • Next message: dea9191@asim.lip6.fr: "BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern"
  • Previous message: Paul James Hirschausen: "problem with Ring"


alliance-support '1999: BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern

alliance-support '1999
BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern

dea9191@asim.lip6.fr
Fri, 5 Nov 1999 09:54:37 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9196@enseig.lip6.fr: "BUG druc : erreurs de regles de dessins avec druc"
  • Previous message: dea9010@asim.lip6.fr: "BUG bop : option local de bop"
  • Next in thread: Ludovic JACOMME: "Re: BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern"
  • Reply: Ludovic JACOMME: "Re: BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 05 (Friday at 09:54) MET
       by : dea9191@asim.lip6.fr
  subject : BUG xpat  : génération d'un core lors de la lecture d'un fichier de pattern
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

Lorsqu'on génére un fichier de pattern avec genpat et qu'on utlise la macro ARRAY,
le fichier ainsi créée n'est pas lisible par xpat et provoque un segmentaion fault (core).

Bug-report du dea9191

les fichiers qui incriminent xpat se trouvent :

~dea9191/bug_report/xpat/

un Makefile est disponible.

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

[asim.lip6.fr]
Login name: dea9191   			In real life: ???

End Alliance bug report 1.3

  • Next message: dea9196@enseig.lip6.fr: "BUG druc : erreurs de regles de dessins avec druc"
  • Previous message: dea9010@asim.lip6.fr: "BUG bop : option local de bop"
  • Next in thread: Ludovic JACOMME: "Re: BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern"
  • Reply: Ludovic JACOMME: "Re: BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern"


alliance-support '1999: BUG druc : erreurs de regles de dessins avec druc

alliance-support '1999
BUG druc : erreurs de regles de dessins avec druc

dea9196@enseig.lip6.fr
Fri, 5 Nov 1999 10:43:43 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9196@enseig.lip6.fr: "BUG bop : bop"
  • Previous message: dea9191@asim.lip6.fr: "BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 05 (Friday at 10:43) MET
       by : dea9196@enseig.lip6.fr
  subject : BUG druc  : erreurs de regles de dessins avec druc
  version : Alliance 4.0

-------------------------------------------------------------------

Problem description :
---------------------

Le passage de druc sur le datapath du MipsR3000, avec le fichier /asim/alliance/etc/cmos7.rds, mnous fournit un fichier d'erreurs de 15Mo.
Les regles de dessin violees sont :
    - regle 53 : RDS_ALU1
    - regle 54 : RDS_ALU1 RDS_ALU1

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

~dea9000/Mips/DPT/mips_dpt.ap
~dea9000/Mips/DPT/mips_dpt.drc

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea9196   			In real life: MIPS 3 [Matthieu]
Directory: /users/dsk04/dea9196     	Shell: /asim/gnu/bin/tcsh
Never logged in.
No unread mail
No Plan.

End Alliance bug report 1.3

  • Next message: dea9196@enseig.lip6.fr: "BUG bop : bop"
  • Previous message: dea9191@asim.lip6.fr: "BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern"


alliance-support '1999: BUG bop : bop

alliance-support '1999
BUG bop : bop

dea9196@enseig.lip6.fr
Fri, 5 Nov 1999 10:53:57 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9196@enseig.lip6.fr: "BUG bop : bop2"
  • Previous message: dea9196@enseig.lip6.fr: "BUG druc : erreurs de regles de dessins avec druc"
  • Next in thread: Ludovic JACOMME: "Re: BUG bop : bop"
  • Reply: Ludovic JACOMME: "Re: BUG bop : bop"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 05 (Friday at 10:53) MET
       by : dea9196@enseig.lip6.fr
  subject : BUG bop  : bop
  version : Alliance 3.9

-------------------------------------------------------------------

Problem description :
---------------------

en lancant BOP -l de notre compte dea9196 il met plusieurs heure a optimiser que ce soit sur sun ou linux
et ce termine avec un not enough memory.
En lancant les memes fichiers d'un autre compte que ce soit le mien ou un autre il passe en quelques secondes.
Sur le compte dea9196 il en detecte 140000 noeuds alors que pour le meme fichier lance
d'un autre compte il en detecte 1000.
Quelle peut etre la raison alors que les fichiers sont les memes?

Environnement :
---------------

Platform :

defaut

How to reproduce the bug :
--------------------------

fichier:
dea9196/mips/CTRL/mips_sts.vbe et dea9196/mips/CTRL/param.lax

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea9196   			In real life: MIPS 3 [Matthieu]
Directory: /users/dsk04/dea9196     	Shell: /asim/gnu/bin/tcsh
Never logged in.
No unread mail
No Plan.

End Alliance bug report 1.3

  • Next message: dea9196@enseig.lip6.fr: "BUG bop : bop2"
  • Previous message: dea9196@enseig.lip6.fr: "BUG druc : erreurs de regles de dessins avec druc"
  • Next in thread: Ludovic JACOMME: "Re: BUG bop : bop"
  • Reply: Ludovic JACOMME: "Re: BUG bop : bop"


alliance-support '1999: BUG bop : bop2

alliance-support '1999
BUG bop : bop2

dea9196@enseig.lip6.fr
Fri, 5 Nov 1999 11:45:41 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9194@enseig.lip6.fr: "BUG glop : fanout max negatif"
  • Previous message: dea9196@enseig.lip6.fr: "BUG bop : bop"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 05 (Friday at 11:45) MET
       by : dea9196@enseig.lip6.fr
  subject : BUG bop  : bop2
  version : Alliance 3.9

-------------------------------------------------------------------

Problem description :
---------------------

On vient de resoudre le probleme de bop avec l'option -l, sans faire
attention nous faisions un bop -l d'un fichier deja optimise par bop car nous avions
ecrase l'original sans faire attention.

Par contre nous avons d'autres problemes avec bop ou asimut.
Avant bop, les fichiers mips_seqo.vbe generes par syf avec l'option -o de mips_seq.fsm
et mips_sts.vbe passent correctement.
Apres bop certaines simulations ne passent plus ce sont celle des benchs correspondant a
des exceptions.
Nous avons remarque que toutes les simulations passaient apres bop si l'on utilise
le codage j pour obtenir mips_seqj que l'on transforme ensuite en mips_seqo.vbe avec 'sed'
pour ne pas avoir a changer le core.vst .
Pourquoi?

Environnement :
---------------

Platform :

defaut

How to reproduce the bug :
--------------------------

f ichier:
dea9196/Mips/CTRL/mips_sts.vbe et dea9196/mips/CTRL/param.lax
dea9196/Mips/CTRL/mips_seq.fsm
bench: dans le meme repertoire

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea9196   			In real life: MIPS 3 [Matthieu]
Directory: /users/dsk04/dea9196     	Shell: /asim/gnu/bin/tcsh
Never logged in.
Mail last read Fri Nov  5 11:38:52 1999
No Plan.

End Alliance bug report 1.3

  • Next message: dea9194@enseig.lip6.fr: "BUG glop : fanout max negatif"
  • Previous message: dea9196@enseig.lip6.fr: "BUG bop : bop"


alliance-support '1999: BUG glop : fanout max negatif

alliance-support '1999
BUG glop : fanout max negatif

dea9194@enseig.lip6.fr
Fri, 5 Nov 1999 12:04:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9196@enseig.lip6.fr: "BUG MANUAL : pas de man pour x2y"
  • Previous message: dea9196@enseig.lip6.fr: "BUG bop : bop2"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 05 (Friday at 12:04) MET
       by : dea9194@enseig.lip6.fr
  subject : BUG glop  : fanout max negatif
  version : Alliance 3.5.9

-------------------------------------------------------------------

Problem description :
---------------------

  En utilisant glop avec l'option -i on obtient la reponse suivante :

INSTANCE : excp_0 [oa22_x2] Fanout max = -1494967
      Sum Cin = 32, 1 gate driven

  la ligne de commande etait

 glop -i mips_seqo mips_seqo mips_seqo_scmap

  cette erreur apparait aussi bien sous linux que sous station

Environnement :
---------------

Platform : glop -i mips_seqo mips_seqo mips_seqo_scmap

MBK_CATA_LIB=.:/users/soft5/newlabo/alliance/archi/SunOS/cells/sxlib:/users/soft5/newlabo/alliance/archi/SunOS/cells/padlib
MBK_IN_LO=vst
MBK_OUT_LO=vst
MBK_VDD=vdd
MBK_VSS=vss
MBK_WORK_LIB=.

How to reproduce the bug :
--------------------------

mips_seqo_scmap.lax :

## fichier lax pour l'automate du Mips

##Parametre s d'optimisation pour bop
## type d'optimisation:
##     0 optimisation en surface,
##     4 optimisation en delais
#M{2}

##Niveau d'optimisation:
#L{2}

## Fanout factor : the max fanout of the
## output connector is multiplied by this factor
#T{4000}

## Buffered Input : this is a list of primary inputs whith
## the number of buffer you want to add.
#B{
   reset:4;
   frz:4;
}

## Output Capacitance : The primary outputs of the circuit
## can have capacitance. (in fF)
#C{
   ctlopx(8):700;
   ctlopx(7):700;
   ctlopx(6):700;
   ctlopx(5):700;
   ctlopx(4):700;
   ctlopx(3):700;
   ctlopx(2):700;
   ctlopx(1):700;
   ctlopx(0):700;
   ctlopy(6)% 3A700;
   ctlopy(5):700;
   ctlopy(4):700;
   ctlopy(3):700;
   ctlopy(2):700;
   ctlopy(1):700;
   ctlopy(0):700;
   wenable(10):700;
   wenable(9):700;
   wenable(8):700;
   wenable(7):700;
   wenable(6):700;
   wenable(5):700;
   wenable(4):700;
   wenable(3):700;
   wenable(2):700;
   wenable(1):700;
   wenable(0):700;
     }

mips_seqo.vst

-- VHDL structural description generated from `mips_seqo`
--		date : Fri Nov  5 11:29:23 1999

-- Entity Declaration

ENTITY mips_seqo IS
  PORT (
  ck : in BIT;	-- ck
  frz : in BIT;	-- frz
  rqs : in BIT;	-- rqs
  reset : in BIT;	-- reset
  resnu l : in BIT;	-- resnul
  alu_sign : in BIT;	-- alu_sign
  ir_opcod : in BIT_VECTOR (18 DOWNTO 0);	-- ir_opcod
  vdd : in BIT;	-- vdd
  vss : in BIT;	-- vss
  scin : in BIT;	-- scin
  test : in BIT;	-- test
  itrqs : in BIT;	-- itrqs
  adrs : in BIT_VECTOR (1 DOWNTO 0);	-- adrs
  exrqs : in BIT;	-- exrqs
  ctlopx : out BIT_VECTOR (8 DOWNTO 0);	-- ctlopx
  ctlopy : out BIT_VECTOR (6 DOWNTO 0);	-- ctlopy
  ctlalu : out BIT_VECTOR (5 DOWNTO 0);	-- ctlalu
  wenable : out BIT_VECTOR (10 DOWNTO 0);	-- wenable
  ctlrw : out BIT_VECTOR (4 DOWNTO 0);	-- ctlrw
  ctladr : out BIT;	-- ctladr
  excp : out BIT_VECTOR (6 DOWNTO 0);	-- excp
  scout : inout BIT	-- scout
  );
END mips_seqo;

-- Architecture Declaration

ARCHITECTURE VST OF mi ps_seqo IS
  COMPONENT oa2a2a2a24_x2
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    i2 : in BIT;	-- i2
    i3 : in BIT;	-- i3
    i4 : in BIT;	-- i4
    i5 : in BIT;	-- i5
    i6 : in BIT;	-- i6
    i7 : in BIT;	-- i7
    q : out BIT;	-- q
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT noa2a2a2a24_x1
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    i2 : in BIT;	-- i2
    i3 : in BIT;	-- i3
    i4 : in BIT;	-- i4
    i5 : in BIT;	-- i5
    i6 : in BIT;	-- i6
    i7 : in BIT;	-- i7
    nq : out BIT;	-- nq
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT a4_x2
    port %2 8
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    i2 : in BIT;	-- i2
    i3 : in BIT;	-- i3
    q : out BIT;	-- q
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT o4_x2
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    i2 : in BIT;	-- i2
    i3 : in BIT;	-- i3
    q : out BIT;	-- q
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT oa2a22_x2
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    i2 : in BIT;	-- i2
    i3 : in BIT;	-- i3
    q : out BIT;	-- q
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT oa2a2a23_x2
    port (
%0 A    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    i2 : in BIT;	-- i2
    i3 : in BIT;	-- i3
    i4 : in BIT;	-- i4
    i5 : in BIT;	-- i5
    q : out BIT;	-- q
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT on12_x1
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    q : out BIT;	-- q
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT noa2a2a23_x1
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    i2 : in BIT;	-- i2
    i3 : in BIT;	-- i3
    i4 : in BIT;	-- i4
    i5 : in BIT;	-- i5
    nq : out BIT;	-- nq
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END C OMPONENT;

  COMPONENT an12_x1
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    q : out BIT;	-- q
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT no4_x1
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    i2 : in BIT;	-- i2
    i3 : in BIT;	-- i3
    nq : out BIT;	-- nq
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT na3_x1
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    i2 : in BIT;	-- i2
    nq : out BIT;	-- nq
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT o3_x2
    port (
    i0 : in BIT;	-- i0
    i1 : i n BIT;	-- i1
    i2 : in BIT;	-- i2
    q : out BIT;	-- q
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT nao22_x1
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    i2 : in BIT;	-- i2
    nq : out BIT;	-- nq
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT na4_x1
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    i2 : in BIT;	-- i2
    i3 : in BIT;	-- i3
    nq : out BIT;	-- nq
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT oa22_x2
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    i2 : in BIT;	-- i2
    q : out BIT% 3B	-- q
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT ao22_x2
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    i2 : in BIT;	-- i2
    q : out BIT;	-- q
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT ao2o22_x2
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    i2 : in BIT;	-- i2
    i3 : in BIT;	-- i3
    q : out BIT;	-- q
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT inv_x1
    port (
    i : in BIT;	-- i
    nq : out BIT;	-- nq
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT noa 22_x1
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    i2 : in BIT;	-- i2
    nq : out BIT;	-- nq
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT nao2o22_x1
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    i2 : in BIT;	-- i2
    i3 : in BIT;	-- i3
    nq : out BIT;	-- nq
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT no3_x1
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    i2 : in BIT;	-- i2
    nq : out BIT;	-- nq
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT na2_x1
    port (
    i0 : in BIT;	-- i0
    i1 % 3A in BIT;	-- i1
    nq : out BIT;	-- nq
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT xr2_x1
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    q : out BIT;	-- q
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT o2_x2
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    q : out BIT;	-- q
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT nxr2_x1
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    nq : out BIT;	-- nq
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT noa2a22_x1
    port %2 8
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    i2 : in BIT;	-- i2
    i3 : in BIT;	-- i3
    nq : out BIT;	-- nq
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT a2_x2
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    q : out BIT;	-- q
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT no2_x1
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    nq : out BIT;	-- nq
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT a3_x2
    port (
    i0 : in BIT;	-- i0
    i1 : in BIT;	-- i1
    i2 : in BIT;	-- i2
    q : out BIT;	-- q
    v dd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  COMPONENT sff1_x4
    port (
    ck : in BIT;	-- ck
    i : in BIT;	-- i
    q : out BIT;	-- q
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

  SIGNAL aux765_a : BIT;	-- aux765_a
  SIGNAL aux762_a : BIT;	-- aux762_a
  SIGNAL aux758_a : BIT;	-- aux758_a
  SIGNAL aux757_a : BIT;	-- aux757_a
  SIGNAL aux752_a : BIT;	-- aux752_a
  SIGNAL aux742_a : BIT;	-- aux742_a
  SIGNAL aux740_a : BIT;	-- aux740_a
  SIGNAL aux738_a : BIT;	-- aux738_a
  SIGNAL aux737_a : BIT;	-- aux737_a
  SIGNAL aux736_a : BIT;	-- aux736_a
  SIGNAL aux733_a : BIT;	-- aux733_a
  SIGNAL aux732_a : BIT;	-- aux732_a
  SIGNAL aux731_a : BIT;	-- aux731_a
   SIGNAL aux729_a : BIT;	-- aux729_a
  SIGNAL ef_1 : BIT;	-- ef_1
  SIGNAL aux564_a : BIT;	-- aux564_a
  SIGNAL aux566_a : BIT;	-- aux566_a
  SIGNAL aux567_a : BIT;	-- aux567_a
  SIGNAL aux568_a : BIT;	-- aux568_a
  SIGNAL aux569_a : BIT;	-- aux569_a
  SIGNAL aux570_a : BIT;	-- aux570_a
  SIGNAL aux573_a : BIT;	-- aux573_a
  SIGNAL aux576_a : BIT;	-- aux576_a
  SIGNAL aux577_a : BIT;	-- aux577_a
  SIGNAL aux578_a : BIT;	-- aux578_a
  SIGNAL aux579_a : BIT;	-- aux579_a
  SIGNAL aux580_a : BIT;	-- aux580_a
  SIGNAL aux582_a : BIT;	-- aux582_a
  SIGNAL aux583_a : BIT;	-- aux583_a
  SIGNAL aux587_a : BIT;	-- aux587_a
  SIGNAL aux588_a : BIT;	-- aux588_a
  SIGNAL aux590_a : BIT;	-- aux590_a
  SIGNAL aux591_a : BIT;	-- aux591_a
  SIGNAL aux592_a : BIT;	-- aux59 2_a
  SIGNAL aux595_a : BIT;	-- aux595_a
  SIGNAL aux597_a : BIT;	-- aux597_a
  SIGNAL aux600_a : BIT;	-- aux600_a
  SIGNAL aux601_a : BIT;	-- aux601_a
  SIGNAL aux603_a : BIT;	-- aux603_a
  SIGNAL aux605_a : BIT;	-- aux605_a
  SIGNAL aux609_a : BIT;	-- aux609_a
  SIGNAL aux611_a : BIT;	-- aux611_a
  SIGNAL aux613_a : BIT;	-- aux613_a
  SIGNAL aux615_a : BIT;	-- aux615_a
  SIGNAL aux622_a : BIT;	-- aux622_a
  SIGNAL aux623_a : BIT;	-- aux623_a
  SIGNAL aux626_a : BIT;	-- aux626_a
  SIGNAL aux627_a : BIT;	-- aux627_a
  SIGNAL aux631_a : BIT;	-- aux631_a
  SIGNAL aux633_a : BIT;	-- aux633_a
  SIGNAL aux646_a : BIT;	-- aux646_a
  SIGNAL aux647_a : BIT;	-- aux647_a
  SIGNAL aux648_a : BIT;	-- aux648_a
  SIGNAL aux649_a : BIT;	-- aux649_a
  SIGNAL aux658_a :  BIT;	-- aux658_a
  SIGNAL aux659_a : BIT;	-- aux659_a
  SIGNAL aux661_a : BIT;	-- aux661_a
  SIGNAL aux671_a : BIT;	-- aux671_a
  SIGNAL aux672_a : BIT;	-- aux672_a
  SIGNAL aux676_a : BIT;	-- aux676_a
  SIGNAL aux677_a : BIT;	-- aux677_a
  SIGNAL aux681_a : BIT;	-- aux681_a
  SIGNAL aux685_a : BIT;	-- aux685_a
  SIGNAL aux687_a : BIT;	-- aux687_a
  SIGNAL aux696_a : BIT;	-- aux696_a
  SIGNAL aux699_a : BIT;	-- aux699_a
  SIGNAL aux706_a : BIT;	-- aux706_a
  SIGNAL aux712_a : BIT;	-- aux712_a
  SIGNAL aux713_a : BIT;	-- aux713_a
  SIGNAL aux718_a : BIT;	-- aux718_a
  SIGNAL aux720_a : BIT;	-- aux720_a
  SIGNAL aux723_a : BIT;	-- aux723_a
  SIGNAL aux770_a : BIT;	-- aux770_a
  SIGNAL aux775_a : BIT;	-- aux775_a
  SIGNAL auxsc1901 : BIT;	-- auxsc1901
  S IGNAL auxsc352 : BIT;	-- auxsc352
  SIGNAL auxsc1865 : BIT;	-- auxsc1865
  SIGNAL auxsc423 : BIT;	-- auxsc423
  SIGNAL auxsc50 : BIT;	-- auxsc50
  SIGNAL auxsc37 : BIT;	-- auxsc37
  SIGNAL auxsc21 : BIT;	-- auxsc21
  SIGNAL auxsc92 : BIT;	-- auxsc92
  SIGNAL auxsc24 : BIT;	-- auxsc24
  SIGNAL auxsc23 : BIT;	-- auxsc23
  SIGNAL auxsc1318 : BIT;	-- auxsc1318
  SIGNAL auxsc105 : BIT;	-- auxsc105
  SIGNAL auxsc1078 : BIT;	-- auxsc1078
  SIGNAL auxsc1119 : BIT;	-- auxsc1119
  SIGNAL auxsc40 : BIT;	-- auxsc40
  SIGNAL auxsc39 : BIT;	-- auxsc39
  SIGNAL auxsc1116 : BIT;	-- auxsc1116
  SIGNAL auxsc278 : BIT;	-- auxsc278
  SIGNAL auxsc1309 : BIT;	-- auxsc1309
  SIGNAL auxsc63 : BIT;	-- auxsc63
  SIGNAL auxsc500 : BIT;	-- auxsc500
  SIGNAL auxsc1310 : BIT;	-- auxsc 1310
  SIGNAL auxsc1315 : BIT;	-- auxsc1315
  SIGNAL auxsc74 : BIT;	-- auxsc74
  SIGNAL auxsc1317 : BIT;	-- auxsc1317
  SIGNAL auxsc1319 : BIT;	-- auxsc1319
  SIGNAL auxsc295 : BIT;	-- auxsc295
  SIGNAL auxsc20 : BIT;	-- auxsc20
  SIGNAL auxsc871 : BIT;	-- auxsc871
  SIGNAL auxsc872 : BIT;	-- auxsc872
  SIGNAL auxsc877 : BIT;	-- auxsc877
  SIGNAL auxsc859 : BIT;	-- auxsc859
  SIGNAL auxsc860 : BIT;	-- auxsc860
  SIGNAL auxsc46 : BIT;	-- auxsc46
  SIGNAL auxsc861 : BIT;	-- auxsc861
  SIGNAL auxsc515 : BIT;	-- auxsc515
  SIGNAL auxsc862 : BIT;	-- auxsc862
  SIGNAL auxsc45 : BIT;	-- auxsc45
  SIGNAL auxsc856 : BIT;	-- auxsc856
  SIGNAL auxsc47 : BIT;	-- auxsc47
  SIGNAL auxsc857 : BIT;	-- auxsc857
  SIGNAL auxsc863 : BIT;	-- auxsc863
  SIGNAL auxsc864 : BIT ;	-- auxsc864
  SIGNAL auxsc875 : BIT;	-- auxsc875
  SIGNAL auxsc482 : BIT;	-- auxsc482
  SIGNAL auxsc848 : BIT;	-- auxsc848
  SIGNAL auxsc866 : BIT;	-- auxsc866
  SIGNAL auxsc830 : BIT;	-- auxsc830
  SIGNAL auxsc845 : BIT;	-- auxsc845
  SIGNAL auxsc846 : BIT;	-- auxsc846
  SIGNAL auxsc847 : BIT;	-- auxsc847
  SIGNAL auxsc865 : BIT;	-- auxsc865
  SIGNAL auxsc874 : BIT;	-- auxsc874
  SIGNAL auxsc878 : BIT;	-- auxsc878
  SIGNAL auxsc879 : BIT;	-- auxsc879
  SIGNAL auxsc471 : BIT;	-- auxsc471
  SIGNAL auxsc472 : BIT;	-- auxsc472
  SIGNAL auxsc543 : BIT;	-- auxsc543
  SIGNAL auxsc14 : BIT;	-- auxsc14
  SIGNAL auxsc703 : BIT;	-- auxsc703
  SIGNAL auxsc7 : BIT;	-- auxsc7
  SIGNAL auxsc10 : BIT;	-- auxsc10
  SIGNAL auxsc6 : BIT;	-- auxsc6
  SIGNAL auxsc8 :  BIT;	-- auxsc8
  SIGNAL auxsc9 : BIT;	-- auxsc9
  SIGNAL auxsc956 : BIT;	-- auxsc956
  SIGNAL auxsc106 : BIT;	-- auxsc106
  SIGNAL auxsc1320 : BIT;	-- auxsc1320
  SIGNAL auxsc1322 : BIT;	-- auxsc1322
  SIGNAL auxsc102 : BIT;	-- auxsc102
  SIGNAL auxsc27 : BIT;	-- auxsc27
  SIGNAL auxsc1232 : BIT;	-- auxsc1232
  SIGNAL auxsc171 : BIT;	-- auxsc171
  SIGNAL auxsc1636 : BIT;	-- auxsc1636
  SIGNAL auxsc454 : BIT;	-- auxsc454
  SIGNAL auxsc455 : BIT;	-- auxsc455
  SIGNAL auxsc1637 : BIT;	-- auxsc1637
  SIGNAL auxsc1638 : BIT;	-- auxsc1638
  SIGNAL auxsc128 : BIT;	-- auxsc128
  SIGNAL auxsc1541 : BIT;	-- auxsc1541
  SIGNAL auxsc1632 : BIT;	-- auxsc1632
  SIGNAL auxsc1642 : BIT;	-- auxsc1642
  SIGNAL auxsc1643 : BIT;	-- auxsc1643
  SIGNAL auxsc1639 : BIT;	-- auxsc1 639
  SIGNAL auxsc1640 : BIT;	-- auxsc1640
  SIGNAL auxsc1641 : BIT;	-- auxsc1641
  SIGNAL auxsc1646 : BIT;	-- auxsc1646
  SIGNAL auxsc1612 : BIT;	-- auxsc1612
  SIGNAL auxsc1555 : BIT;	-- auxsc1555
  SIGNAL auxsc1556 : BIT;	-- auxsc1556
  SIGNAL auxsc1554 : BIT;	-- auxsc1554
  SIGNAL auxsc1550 : BIT;	-- auxsc1550
  SIGNAL auxsc1622 : BIT;	-- auxsc1622
  SIGNAL auxsc1623 : BIT;	-- auxsc1623
  SIGNAL auxsc1624 : BIT;	-- auxsc1624
  SIGNAL auxsc1625 : BIT;	-- auxsc1625
  SIGNAL auxsc213 : BIT;	-- auxsc213
  SIGNAL auxsc1626 : BIT;	-- auxsc1626
  SIGNAL auxsc1627 : BIT;	-- auxsc1627
  SIGNAL auxsc392 : BIT;	-- auxsc392
  SIGNAL auxsc1628 : BIT;	-- auxsc1628
  SIGNAL auxsc1629 : BIT;	-- auxsc1629
  SIGNAL auxsc1621 : BIT;	-- auxsc1621
  SIGNAL auxsc1630 : BIT;	-- a uxsc1630
  SIGNAL auxsc1605 : BIT;	-- auxsc1605
  SIGNAL auxsc690 : BIT;	-- auxsc690
  SIGNAL auxsc1332 : BIT;	-- auxsc1332
  SIGNAL auxsc1606 : BIT;	-- auxsc1606
  SIGNAL auxsc1607 : BIT;	-- auxsc1607
  SIGNAL auxsc1552 : BIT;	-- auxsc1552
  SIGNAL auxsc1600 : BIT;	-- auxsc1600
  SIGNAL auxsc343 : BIT;	-- auxsc343
  SIGNAL auxsc1567 : BIT;	-- auxsc1567
  SIGNAL auxsc1568 : BIT;	-- auxsc1568
  SIGNAL auxsc1570 : BIT;	-- auxsc1570
  SIGNAL auxsc1573 : BIT;	-- auxsc1573
  SIGNAL auxsc1601 : BIT;	-- auxsc1601
  SIGNAL auxsc313 : BIT;	-- auxsc313
  SIGNAL auxsc1224 : BIT;	-- auxsc1224
  SIGNAL auxsc1602 : BIT;	-- auxsc1602
  SIGNAL auxsc1608 : BIT;	-- auxsc1608
  SIGNAL auxsc1609 : BIT;	-- auxsc1609
  SIGNAL auxsc1046 : BIT;	-- auxsc1046
  SIGNAL auxsc1631 : BIT;	- - auxsc1631
  SIGNAL auxsc1644 : BIT;	-- auxsc1644
  SIGNAL auxsc1647 : BIT;	-- auxsc1647
  SIGNAL auxsc1478 : BIT;	-- auxsc1478
  SIGNAL auxsc1764 : BIT;	-- auxsc1764
  SIGNAL auxsc1769 : BIT;	-- auxsc1769
  SIGNAL auxsc1757 : BIT;	-- auxsc1757
  SIGNAL auxsc1709 : BIT;	-- auxsc1709
  SIGNAL auxsc1765 : BIT;	-- auxsc1765
  SIGNAL auxsc1766 : BIT;	-- auxsc1766
  SIGNAL auxsc1767 : BIT;	-- auxsc1767
  SIGNAL auxsc1759 : BIT;	-- auxsc1759
  SIGNAL auxsc1768 : BIT;	-- auxsc1768
  SIGNAL auxsc1761 : BIT;	-- auxsc1761
  SIGNAL auxsc1772 : BIT;	-- auxsc1772
  SIGNAL auxsc1773 : BIT;	-- auxsc1773
  SIGNAL auxsc1785 : BIT;	-- auxsc1785
  SIGNAL auxsc1782 : BIT;	-- auxsc1782
  SIGNAL auxsc1783 : BIT;	-- auxsc1783
  SIGNAL auxsc1784 : BIT;	-- auxsc1784
  SIGNAL auxsc1807 : B IT;	-- auxsc1807
  SIGNAL auxsc1791 : BIT;	-- auxsc1791
  SIGNAL auxsc1808 : BIT;	-- auxsc1808
  SIGNAL auxsc1809 : BIT;	-- auxsc1809
  SIGNAL auxsc1801 : BIT;	-- auxsc1801
  SIGNAL auxsc1804 : BIT;	-- auxsc1804
  SIGNAL auxsc1805 : BIT;	-- auxsc1805
  SIGNAL auxsc1806 : BIT;	-- auxsc1806
  SIGNAL auxsc1832 : BIT;	-- auxsc1832
  SIGNAL auxsc1827 : BIT;	-- auxsc1827
  SIGNAL auxsc1704 : BIT;	-- auxsc1704
  SIGNAL auxsc1829 : BIT;	-- auxsc1829
  SIGNAL auxsc1830 : BIT;	-- auxsc1830
  SIGNAL auxsc1831 : BIT;	-- auxsc1831
  SIGNAL auxsc1852 : BIT;	-- auxsc1852
  SIGNAL auxsc1851 : BIT;	-- auxsc1851
  SIGNAL auxsc1853 : BIT;	-- auxsc1853
  SIGNAL auxsc1856 : BIT;	-- auxsc1856
  SIGNAL auxsc1846 : BIT;	-- auxsc1846
  SIGNAL auxsc1849 : BIT;	-- auxsc1849
  SIGNAL auxsc1 848 : BIT;	-- auxsc1848
  SIGNAL auxsc1857 : BIT;	-- auxsc1857
  SIGNAL auxsc1858 : BIT;	-- auxsc1858
  SIGNAL auxsc1924 : BIT;	-- auxsc1924
  SIGNAL auxsc1925 : BIT;	-- auxsc1925
  SIGNAL auxsc1908 : BIT;	-- auxsc1908
  SIGNAL auxsc1902 : BIT;	-- auxsc1902
  SIGNAL auxsc1006 : BIT;	-- auxsc1006
  SIGNAL auxsc1886 : BIT;	-- auxsc1886
  SIGNAL auxsc1888 : BIT;	-- auxsc1888
  SIGNAL auxsc1911 : BIT;	-- auxsc1911
  SIGNAL auxsc1880 : BIT;	-- auxsc1880
  SIGNAL auxsc1919 : BIT;	-- auxsc1919
  SIGNAL auxsc1920 : BIT;	-- auxsc1920
  SIGNAL auxsc1921 : BIT;	-- auxsc1921
  SIGNAL auxsc1926 : BIT;	-- auxsc1926
  SIGNAL auxsc1874 : BIT;	-- auxsc1874
  SIGNAL auxsc1922 : BIT;	-- auxsc1922
  SIGNAL auxsc1923 : BIT;	-- auxsc1923
  SIGNAL auxsc1876 : BIT;	-- auxsc1876
  SIGN AL auxsc1897 : BIT;	-- auxsc1897
  SIGNAL auxsc1913 : BIT;	-- auxsc1913
  SIGNAL auxsc1914 : BIT;	-- auxsc1914
  SIGNAL auxsc1915 : BIT;	-- auxsc1915
  SIGNAL auxsc1916 : BIT;	-- auxsc1916
  SIGNAL auxsc1891 : BIT;	-- auxsc1891
  SIGNAL auxsc1906 : BIT;	-- auxsc1906
  SIGNAL auxsc1917 : BIT;	-- auxsc1917
  SIGNAL auxsc1918 : BIT;	-- auxsc1918
  SIGNAL auxsc1900 : BIT;	-- auxsc1900
  SIGNAL auxsc348 : BIT;	-- auxsc348
  SIGNAL auxsc1939 : BIT;	-- auxsc1939
  SIGNAL auxsc1940 : BIT;	-- auxsc1940
  SIGNAL auxsc1941 : BIT;	-- auxsc1941
  SIGNAL auxsc1942 : BIT;	-- auxsc1942
  SIGNAL auxsc1943 : BIT;	-- auxsc1943
  SIGNAL auxsc1944 : BIT;	-- auxsc1944
  SIGNAL auxsc1945 : BIT;	-- auxsc1945
  SIGNAL auxsc1946 : BIT;	-- auxsc1946
  SIGNAL auxsc1947 : BIT;	-- auxsc1947
%0 A  SIGNAL auxsc1948 : BIT;	-- auxsc1948
  SIGNAL auxsc1957 : BIT;	-- auxsc1957
  SIGNAL auxsc1956 : BIT;	-- auxsc1956
  SIGNAL auxsc1952 : BIT;	-- auxsc1952
  SIGNAL auxsc1951 : BIT;	-- auxsc1951
  SIGNAL auxsc1961 : BIT;	-- auxsc1961
  SIGNAL auxsc1962 : BIT;	-- auxsc1962
  SIGNAL auxsc645 : BIT;	-- auxsc645
  SIGNAL auxsc754 : BIT;	-- auxsc754
  SIGNAL auxsc1967 : BIT;	-- auxsc1967
  SIGNAL auxsc1969 : BIT;	-- auxsc1969
  SIGNAL auxsc1970 : BIT;	-- auxsc1970
  SIGNAL auxsc1974 : BIT;	-- auxsc1974
  SIGNAL auxsc1975 : BIT;	-- auxsc1975
  SIGNAL auxsc1973 : BIT;	-- auxsc1973
  SIGNAL auxsc2023 : BIT;	-- auxsc2023
  SIGNAL auxsc2024 : BIT;	-- auxsc2024
  SIGNAL auxsc2025 : BIT;	-- auxsc2025
  SIGNAL auxsc2036 : BIT;	-- auxsc2036
  SIGNAL auxsc2037 : BIT;	-- auxsc2037
  SIGNAL auxsc2038 : BIT;	-- auxsc2038
  SIGNAL auxsc2014 : BIT;	-- auxsc2014
  SIGNAL auxsc1999 : BIT;	-- auxsc1999
  SIGNAL auxsc2039 : BIT;	-- auxsc2039
  SIGNAL auxsc2040 : BIT;	-- auxsc2040
  SIGNAL auxsc2041 : BIT;	-- auxsc2041
  SIGNAL auxsc2042 : BIT;	-- auxsc2042
  SIGNAL auxsc1255 : BIT;	-- auxsc1255
  SIGNAL auxsc2015 : BIT;	-- auxsc2015
  SIGNAL auxsc1982 : BIT;	-- auxsc1982
  SIGNAL auxsc2034 : BIT;	-- auxsc2034
  SIGNAL auxsc2016 : BIT;	-- auxsc2016
  SIGNAL auxsc1981 : BIT;	-- auxsc1981
  SIGNAL auxsc2043 : BIT;	-- auxsc2043
  SIGNAL auxsc2020 : BIT;	-- auxsc2020
  SIGNAL auxsc1732 : BIT;	-- auxsc1732
  SIGNAL auxsc2017 : BIT;	-- auxsc2017
  SIGNAL auxsc2021 : BIT;	-- auxsc2021
  SIGNAL auxsc2029 : BIT;	-- auxsc2029
  SIGNAL auxsc2044 : BIT;	--  auxsc2044
  SIGNAL auxsc2011 : BIT;	-- auxsc2011
  SIGNAL auxsc2076 : BIT;	-- auxsc2076
  SIGNAL auxsc2071 : BIT;	-- auxsc2071
  SIGNAL auxsc2077 : BIT;	-- auxsc2077
  SIGNAL auxsc2067 : BIT;	-- auxsc2067
  SIGNAL auxsc2068 : BIT;	-- auxsc2068
  SIGNAL auxsc2073 : BIT;	-- auxsc2073
  SIGNAL auxsc2078 : BIT;	-- auxsc2078
  SIGNAL auxsc2079 : BIT;	-- auxsc2079
  SIGNAL auxsc2080 : BIT;	-- auxsc2080
  SIGNAL auxsc2070 : BIT;	-- auxsc2070
  SIGNAL auxsc2072 : BIT;	-- auxsc2072
  SIGNAL auxsc2075 : BIT;	-- auxsc2075
  SIGNAL auxsc2081 : BIT;	-- auxsc2081
  SIGNAL auxsc2065 : BIT;	-- auxsc2065
  SIGNAL auxsc2091 : BIT;	-- auxsc2091
  SIGNAL auxsc2095 : BIT;	-- auxsc2095
  SIGNAL auxsc2085 : BIT;	-- auxsc2085
  SIGNAL auxsc1028 : BIT;	-- auxsc1028
  SIGNAL auxsc2092 : BIT ;	-- auxsc2092
  SIGNAL auxsc425 : BIT;	-- auxsc425
  SIGNAL auxsc2093 : BIT;	-- auxsc2093
  SIGNAL auxsc2094 : BIT;	-- auxsc2094
  SIGNAL auxsc2089 : BIT;	-- auxsc2089
  SIGNAL auxsc2108 : BIT;	-- auxsc2108
  SIGNAL auxsc2109 : BIT;	-- auxsc2109
  SIGNAL auxsc2110 : BIT;	-- auxsc2110
  SIGNAL auxsc2111 : BIT;	-- auxsc2111
  SIGNAL auxsc2112 : BIT;	-- auxsc2112
  SIGNAL auxsc2103 : BIT;	-- auxsc2103
  SIGNAL auxsc2132 : BIT;	-- auxsc2132
  SIGNAL auxsc2123 : BIT;	-- auxsc2123
  SIGNAL auxsc2128 : BIT;	-- auxsc2128
  SIGNAL auxsc2129 : BIT;	-- auxsc2129
  SIGNAL auxsc2130 : BIT;	-- auxsc2130
  SIGNAL auxsc2131 : BIT;	-- auxsc2131
  SIGNAL auxsc2133 : BIT;	-- auxsc2133
  SIGNAL auxsc2137 : BIT;	-- auxsc2137
  SIGNAL auxsc2136 : BIT;	-- auxsc2136
  SIGNAL auxsc2143  : BIT;	-- auxsc2143
  SIGNAL auxsc2144 : BIT;	-- auxsc2144
  SIGNAL auxsc2142 : BIT;	-- auxsc2142
  SIGNAL auxsc2176 : BIT;	-- auxsc2176
  SIGNAL auxsc2177 : BIT;	-- auxsc2177
  SIGNAL auxsc2178 : BIT;	-- auxsc2178
  SIGNAL auxsc2179 : BIT;	-- auxsc2179
  SIGNAL auxsc2180 : BIT;	-- auxsc2180
  SIGNAL auxsc2169 : BIT;	-- auxsc2169
  SIGNAL auxsc2152 : BIT;	-- auxsc2152
  SIGNAL auxsc2181 : BIT;	-- auxsc2181
  SIGNAL auxsc2182 : BIT;	-- auxsc2182
  SIGNAL auxsc2183 : BIT;	-- auxsc2183
  SIGNAL auxsc2168 : BIT;	-- auxsc2168
  SIGNAL auxsc2162 : BIT;	-- auxsc2162
  SIGNAL auxsc2160 : BIT;	-- auxsc2160
  SIGNAL auxsc2184 : BIT;	-- auxsc2184
  SIGNAL auxsc2185 : BIT;	-- auxsc2185
  SIGNAL auxsc2167 : BIT;	-- auxsc2167
  SIGNAL auxsc2203 : BIT;	-- auxsc2203
  SIGNAL a uxsc2204 : BIT;	-- auxsc2204
  SIGNAL auxsc2200 : BIT;	-- auxsc2200
  SIGNAL auxsc2201 : BIT;	-- auxsc2201
  SIGNAL auxsc2206 : BIT;	-- auxsc2206
  SIGNAL auxsc2207 : BIT;	-- auxsc2207
  SIGNAL auxsc2237 : BIT;	-- auxsc2237
  SIGNAL auxsc2241 : BIT;	-- auxsc2241
  SIGNAL auxsc2242 : BIT;	-- auxsc2242
  SIGNAL auxsc2243 : BIT;	-- auxsc2243
  SIGNAL auxsc2265 : BIT;	-- auxsc2265
  SIGNAL auxsc1261 : BIT;	-- auxsc1261
  SIGNAL auxsc2266 : BIT;	-- auxsc2266
  SIGNAL auxsc2253 : BIT;	-- auxsc2253
  SIGNAL auxsc2254 : BIT;	-- auxsc2254
  SIGNAL auxsc2246 : BIT;	-- auxsc2246
  SIGNAL auxsc2238 : BIT;	-- auxsc2238
  SIGNAL auxsc2247 : BIT;	-- auxsc2247
  SIGNAL auxsc2248 : BIT;	-- auxsc2248
  SIGNAL auxsc2255 : BIT;	-- auxsc2255
  SIGNAL auxsc2210 : BIT;	-- auxsc2210
   SIGNAL auxsc2244 : BIT;	-- auxsc2244
  SIGNAL auxsc2256 : BIT;	-- auxsc2256
  SIGNAL auxsc2257 : BIT;	-- auxsc2257
  SIGNAL auxsc2258 : BIT;	-- auxsc2258
  SIGNAL auxsc2259 : BIT;	-- auxsc2259
  SIGNAL auxsc1651 : BIT;	-- auxsc1651
  SIGNAL auxsc2260 : BIT;	-- auxsc2260
  SIGNAL auxsc2261 : BIT;	-- auxsc2261
  SIGNAL auxsc2262 : BIT;	-- auxsc2262
  SIGNAL auxsc2263 : BIT;	-- auxsc2263
  SIGNAL auxsc2264 : BIT;	-- auxsc2264
  SIGNAL auxsc2267 : BIT;	-- auxsc2267
  SIGNAL auxsc2286 : BIT;	-- auxsc2286
  SIGNAL auxsc1270 : BIT;	-- auxsc1270
  SIGNAL auxsc739 : BIT;	-- auxsc739
  SIGNAL auxsc2287 : BIT;	-- auxsc2287
  SIGNAL auxsc2291 : BIT;	-- auxsc2291
  SIGNAL auxsc2296 : BIT;	-- auxsc2296
  SIGNAL auxsc2297 : BIT;	-- auxsc2297
  SIGNAL auxsc2270 : BIT;	-- auxsc2270
  SIGNAL auxsc2271 : BIT;	-- auxsc2271
  SIGNAL auxsc2288 : BIT;	-- auxsc2288
  SIGNAL auxsc2292 : BIT;	-- auxsc2292
  SIGNAL auxsc2298 : BIT;	-- auxsc2298
  SIGNAL auxsc2299 : BIT;	-- auxsc2299
  SIGNAL auxsc2310 : BIT;	-- auxsc2310
  SIGNAL auxsc2341 : BIT;	-- auxsc2341
  SIGNAL auxsc2342 : BIT;	-- auxsc2342
  SIGNAL auxsc2343 : BIT;	-- auxsc2343
  SIGNAL auxsc2336 : BIT;	-- auxsc2336
  SIGNAL auxsc2337 : BIT;	-- auxsc2337
  SIGNAL auxsc2344 : BIT;	-- auxsc2344
  SIGNAL auxsc2345 : BIT;	-- auxsc2345
  SIGNAL auxsc2346 : BIT;	-- auxsc2346
  SIGNAL auxsc2333 : BIT;	-- auxsc2333
  SIGNAL auxsc2334 : BIT;	-- auxsc2334
  SIGNAL auxsc2323 : BIT;	-- auxsc2323
  SIGNAL auxsc2335 : BIT;	-- auxsc2335
  SIGNAL auxsc2347 : BIT;	-- auxsc2347
  SIGNAL auxsc2348 : BIT;	--  auxsc2348
  SIGNAL auxsc2349 : BIT;	-- auxsc2349
  SIGNAL auxsc2359 : BIT;	-- auxsc2359
  SIGNAL auxsc2356 : BIT;	-- auxsc2356
  SIGNAL auxsc2383 : BIT;	-- auxsc2383
  SIGNAL auxsc2384 : BIT;	-- auxsc2384
  SIGNAL auxsc2373 : BIT;	-- auxsc2373
  SIGNAL auxsc2377 : BIT;	-- auxsc2377
  SIGNAL auxsc728 : BIT;	-- auxsc728
  SIGNAL auxsc2385 : BIT;	-- auxsc2385
  SIGNAL auxsc2379 : BIT;	-- auxsc2379
  SIGNAL auxsc2380 : BIT;	-- auxsc2380
  SIGNAL auxsc2386 : BIT;	-- auxsc2386
  SIGNAL auxsc2387 : BIT;	-- auxsc2387
  SIGNAL auxsc2412 : BIT;	-- auxsc2412
  SIGNAL auxsc2419 : BIT;	-- auxsc2419
  SIGNAL auxsc2414 : BIT;	-- auxsc2414
  SIGNAL auxsc2409 : BIT;	-- auxsc2409
  SIGNAL auxsc2415 : BIT;	-- auxsc2415
  SIGNAL auxsc2416 : BIT;	-- auxsc2416
  SIGNAL auxsc2418 : BIT%3 B	-- auxsc2418
  SIGNAL auxsc2424 : BIT;	-- auxsc2424
  SIGNAL auxsc2411 : BIT;	-- auxsc2411
  SIGNAL auxsc2421 : BIT;	-- auxsc2421
  SIGNAL auxsc2425 : BIT;	-- auxsc2425
  SIGNAL auxsc2426 : BIT;	-- auxsc2426
  SIGNAL auxsc2432 : BIT;	-- auxsc2432
  SIGNAL auxsc2447 : BIT;	-- auxsc2447
  SIGNAL auxsc2429 : BIT;	-- auxsc2429
  SIGNAL auxsc2452 : BIT;	-- auxsc2452
  SIGNAL auxsc2448 : BIT;	-- auxsc2448
  SIGNAL auxsc2453 : BIT;	-- auxsc2453
  SIGNAL auxsc2446 : BIT;	-- auxsc2446
  SIGNAL auxsc2450 : BIT;	-- auxsc2450
  SIGNAL auxsc2449 : BIT;	-- auxsc2449
  SIGNAL auxsc2454 : BIT;	-- auxsc2454
  SIGNAL auxsc2455 : BIT;	-- auxsc2455
  SIGNAL auxsc2456 : BIT;	-- auxsc2456
  SIGNAL auxsc2467 : BIT;	-- auxsc2467
  SIGNAL auxsc2468 : BIT;	-- auxsc2468
  SIGNAL auxsc2469  : BIT;	-- auxsc2469
  SIGNAL auxsc2470 : BIT;	-- auxsc2470
  SIGNAL auxsc2465 : BIT;	-- auxsc2465
  SIGNAL auxsc2472 : BIT;	-- auxsc2472
  SIGNAL auxsc2500 : BIT;	-- auxsc2500
  SIGNAL auxsc2526 : BIT;	-- auxsc2526
  SIGNAL auxsc2527 : BIT;	-- auxsc2527
  SIGNAL auxsc2524 : BIT;	-- auxsc2524
  SIGNAL auxsc2511 : BIT;	-- auxsc2511
  SIGNAL auxsc2520 : BIT;	-- auxsc2520
  SIGNAL auxsc2528 : BIT;	-- auxsc2528
  SIGNAL auxsc2529 : BIT;	-- auxsc2529
  SIGNAL auxsc2530 : BIT;	-- auxsc2530
  SIGNAL auxsc2531 : BIT;	-- auxsc2531
  SIGNAL auxsc2512 : BIT;	-- auxsc2512
  SIGNAL auxsc2532 : BIT;	-- auxsc2532
  SIGNAL auxsc1711 : BIT;	-- auxsc1711
  SIGNAL auxsc2514 : BIT;	-- auxsc2514
  SIGNAL auxsc2517 : BIT;	-- auxsc2517
  SIGNAL auxsc2508 : BIT;	-- auxsc2508
  SIGNAL a uxsc2516 : BIT;	-- auxsc2516
  SIGNAL auxsc2492 : BIT;	-- auxsc2492
  SIGNAL auxsc2515 : BIT;	-- auxsc2515
  SIGNAL auxsc2533 : BIT;	-- auxsc2533
  SIGNAL auxsc2534 : BIT;	-- auxsc2534
  SIGNAL auxsc337 : BIT;	-- auxsc337
  SIGNAL auxsc2556 : BIT;	-- auxsc2556
  SIGNAL auxsc2550 : BIT;	-- auxsc2550
  SIGNAL auxsc2545 : BIT;	-- auxsc2545
  SIGNAL auxsc2557 : BIT;	-- auxsc2557
  SIGNAL auxsc2549 : BIT;	-- auxsc2549
  SIGNAL auxsc2580 : BIT;	-- auxsc2580
  SIGNAL auxsc2590 : BIT;	-- auxsc2590
  SIGNAL auxsc2600 : BIT;	-- auxsc2600
  SIGNAL auxsc745 : BIT;	-- auxsc745
  SIGNAL auxsc2595 : BIT;	-- auxsc2595
  SIGNAL auxsc2596 : BIT;	-- auxsc2596
  SIGNAL auxsc2601 : BIT;	-- auxsc2601
  SIGNAL auxsc2602 : BIT;	-- auxsc2602
  SIGNAL auxsc2578 : BIT;	-- auxsc2578
  SIG NAL auxsc2594 : BIT;	-- auxsc2594
  SIGNAL auxsc2563 : BIT;	-- auxsc2563
  SIGNAL auxsc2599 : BIT;	-- auxsc2599
  SIGNAL auxsc2561 : BIT;	-- auxsc2561
  SIGNAL auxsc2606 : BIT;	-- auxsc2606
  SIGNAL auxsc2629 : BIT;	-- auxsc2629
  SIGNAL auxsc2620 : BIT;	-- auxsc2620
  SIGNAL auxsc2621 : BIT;	-- auxsc2621
  SIGNAL auxsc2622 : BIT;	-- auxsc2622
  SIGNAL auxsc2623 : BIT;	-- auxsc2623
  SIGNAL auxsc2630 : BIT;	-- auxsc2630
  SIGNAL auxsc2618 : BIT;	-- auxsc2618
  SIGNAL auxsc2631 : BIT;	-- auxsc2631
  SIGNAL auxsc2633 : BIT;	-- auxsc2633
  SIGNAL auxsc2635 : BIT;	-- auxsc2635
  SIGNAL auxsc2636 : BIT;	-- auxsc2636
  SIGNAL auxsc2641 : BIT;	-- auxsc2641
  SIGNAL auxsc1285 : BIT;	-- auxsc1285
  SIGNAL auxsc2642 : BIT;	-- auxsc2642
  SIGNAL auxsc2647 : BIT;	-- auxsc2647%0 D
  SIGNAL auxsc2648 : BIT;	-- auxsc2648
  SIGNAL auxsc2649 : BIT;	-- auxsc2649
  SIGNAL auxsc2683 : BIT;	-- auxsc2683
  SIGNAL auxsc2676 : BIT;	-- auxsc2676
  SIGNAL auxsc2657 : BIT;	-- auxsc2657
  SIGNAL auxsc2678 : BIT;	-- auxsc2678
  SIGNAL auxsc2679 : BIT;	-- auxsc2679
  SIGNAL auxsc2680 : BIT;	-- auxsc2680
  SIGNAL auxsc2681 : BIT;	-- auxsc2681
  SIGNAL auxsc2675 : BIT;	-- auxsc2675
  SIGNAL auxsc2672 : BIT;	-- auxsc2672
  SIGNAL auxsc2682 : BIT;	-- auxsc2682
  SIGNAL auxsc2684 : BIT;	-- auxsc2684
  SIGNAL auxsc2709 : BIT;	-- auxsc2709
  SIGNAL auxsc2697 : BIT;	-- auxsc2697
  SIGNAL auxsc2725 : BIT;	-- auxsc2725
  SIGNAL auxsc2726 : BIT;	-- auxsc2726
  SIGNAL auxsc2721 : BIT;	-- auxsc2721
  SIGNAL auxsc2727 : BIT;	-- auxsc2727
  SIGNAL auxsc2728 : BIT;	-- au xsc2728
  SIGNAL auxsc2729 : BIT;	-- auxsc2729
  SIGNAL auxsc2730 : BIT;	-- auxsc2730
  SIGNAL auxsc2731 : BIT;	-- auxsc2731
  SIGNAL auxsc2710 : BIT;	-- auxsc2710
  SIGNAL auxsc2711 : BIT;	-- auxsc2711
  SIGNAL auxsc2712 : BIT;	-- auxsc2712
  SIGNAL auxsc2719 : BIT;	-- auxsc2719
  SIGNAL auxsc2713 : BIT;	-- auxsc2713
  SIGNAL auxsc2714 : BIT;	-- auxsc2714
  SIGNAL auxsc2715 : BIT;	-- auxsc2715
  SIGNAL auxsc2716 : BIT;	-- auxsc2716
  SIGNAL auxsc2732 : BIT;	-- auxsc2732
  SIGNAL auxsc2733 : BIT;	-- auxsc2733
  SIGNAL auxsc2734 : BIT;	-- auxsc2734
  SIGNAL auxsc2765 : BIT;	-- auxsc2765
  SIGNAL auxsc2763 : BIT;	-- auxsc2763
  SIGNAL auxsc2756 : BIT;	-- auxsc2756
  SIGNAL auxsc2766 : BIT;	-- auxsc2766
  SIGNAL auxsc2757 : BIT;	-- auxsc2757
  SIGNAL auxsc2767 : BIT%3 B	-- auxsc2767
  SIGNAL auxsc2768 : BIT;	-- auxsc2768
  SIGNAL auxsc2769 : BIT;	-- auxsc2769
  SIGNAL auxsc2770 : BIT;	-- auxsc2770
  SIGNAL auxsc2755 : BIT;	-- auxsc2755
  SIGNAL auxsc2771 : BIT;	-- auxsc2771
  SIGNAL auxsc2772 : BIT;	-- auxsc2772
  SIGNAL auxsc2773 : BIT;	-- auxsc2773
  SIGNAL auxsc2784 : BIT;	-- auxsc2784
  SIGNAL auxsc2785 : BIT;	-- auxsc2785
  SIGNAL auxsc2786 : BIT;	-- auxsc2786
  SIGNAL auxsc2790 : BIT;	-- auxsc2790
  SIGNAL auxsc2830 : BIT;	-- auxsc2830
  SIGNAL auxsc2831 : BIT;	-- auxsc2831
  SIGNAL auxsc2837 : BIT;	-- auxsc2837
  SIGNAL auxsc2829 : BIT;	-- auxsc2829
  SIGNAL auxsc2835 : BIT;	-- auxsc2835
  SIGNAL auxsc2838 : BIT;	-- auxsc2838
  SIGNAL auxsc2843 : BIT;	-- auxsc2843
  SIGNAL auxsc2826 : BIT;	-- auxsc2826
  SIGNAL auxsc2839  : BIT;	-- auxsc2839
  SIGNAL auxsc2840 : BIT;	-- auxsc2840
  SIGNAL auxsc2841 : BIT;	-- auxsc2841
  SIGNAL auxsc2834 : BIT;	-- auxsc2834
  SIGNAL auxsc2795 : BIT;	-- auxsc2795
  SIGNAL auxsc2842 : BIT;	-- auxsc2842
  SIGNAL auxsc2847 : BIT;	-- auxsc2847
  SIGNAL auxsc2853 : BIT;	-- auxsc2853
  SIGNAL auxsc2854 : BIT;	-- auxsc2854
  SIGNAL auxsc2848 : BIT;	-- auxsc2848
  SIGNAL auxsc2855 : BIT;	-- auxsc2855
  SIGNAL auxsc456 : BIT;	-- auxsc456
  SIGNAL auxsc444 : BIT;	-- auxsc444
  SIGNAL auxsc451 : BIT;	-- auxsc451
  SIGNAL auxsc424 : BIT;	-- auxsc424
  SIGNAL auxsc426 : BIT;	-- auxsc426
  SIGNAL auxsc123 : BIT;	-- auxsc123
  SIGNAL auxsc452 : BIT;	-- auxsc452
  SIGNAL auxsc457 : BIT;	-- auxsc457
  SIGNAL auxsc458 : BIT;	-- auxsc458
  SIGNAL auxsc462 : BIT; 	-- auxsc462
  SIGNAL auxsc413 : BIT;	-- auxsc413
  SIGNAL auxsc154 : BIT;	-- auxsc154
  SIGNAL auxsc414 : BIT;	-- auxsc414
  SIGNAL auxsc433 : BIT;	-- auxsc433
  SIGNAL auxsc441 : BIT;	-- auxsc441
  SIGNAL auxsc409 : BIT;	-- auxsc409
  SIGNAL auxsc88 : BIT;	-- auxsc88
  SIGNAL auxsc89 : BIT;	-- auxsc89
  SIGNAL auxsc294 : BIT;	-- auxsc294
  SIGNAL auxsc52 : BIT;	-- auxsc52
  SIGNAL auxsc296 : BIT;	-- auxsc296
  SIGNAL auxsc80 : BIT;	-- auxsc80
  SIGNAL auxsc81 : BIT;	-- auxsc81
  SIGNAL auxsc76 : BIT;	-- auxsc76
  SIGNAL auxsc82 : BIT;	-- auxsc82
  SIGNAL auxsc83 : BIT;	-- auxsc83
  SIGNAL auxsc84 : BIT;	-- auxsc84
  SIGNAL auxsc44 : BIT;	-- auxsc44
  SIGNAL auxsc72 : BIT;	-- auxsc72
  SIGNAL auxsc73 : BIT;	-- auxsc73
  SIGNAL auxsc85 : BIT;	-- au xsc85
  SIGNAL auxsc75 : BIT;	-- auxsc75
  SIGNAL auxsc86 : BIT;	-- auxsc86
  SIGNAL auxsc87 : BIT;	-- auxsc87
  SIGNAL auxsc297 : BIT;	-- auxsc297
  SIGNAL auxsc317 : BIT;	-- auxsc317
  SIGNAL auxsc160 : BIT;	-- auxsc160
  SIGNAL auxsc381 : BIT;	-- auxsc381
  SIGNAL auxsc382 : BIT;	-- auxsc382
  SIGNAL auxsc383 : BIT;	-- auxsc383
  SIGNAL auxsc410 : BIT;	-- auxsc410
  SIGNAL auxsc385 : BIT;	-- auxsc385
  SIGNAL auxsc411 : BIT;	-- auxsc411
  SIGNAL auxsc412 : BIT;	-- auxsc412
  SIGNAL auxsc167 : BIT;	-- auxsc167
  SIGNAL auxsc389 : BIT;	-- auxsc389
  SIGNAL auxsc415 : BIT;	-- auxsc415
  SIGNAL auxsc416 : BIT;	-- auxsc416
  SIGNAL auxsc22 : BIT;	-- auxsc22
  SIGNAL auxsc372 : BIT;	-- auxsc372
  SIGNAL auxsc36 : BIT;	-- auxsc36
  SIGNAL auxsc391 : BIT;%0 9-- auxsc391
  SIGNAL auxsc393 : BIT;	-- auxsc393
  SIGNAL auxsc417 : BIT;	-- auxsc417
  SIGNAL auxsc395 : BIT;	-- auxsc395
  SIGNAL auxsc396 : BIT;	-- auxsc396
  SIGNAL auxsc418 : BIT;	-- auxsc418
  SIGNAL auxsc436 : BIT;	-- auxsc436
  SIGNAL auxsc139 : BIT;	-- auxsc139
  SIGNAL auxsc420 : BIT;	-- auxsc420
  SIGNAL auxsc368 : BIT;	-- auxsc368
  SIGNAL auxsc369 : BIT;	-- auxsc369
  SIGNAL auxsc370 : BIT;	-- auxsc370
  SIGNAL auxsc421 : BIT;	-- auxsc421
  SIGNAL auxsc437 : BIT;	-- auxsc437
  SIGNAL auxsc442 : BIT;	-- auxsc442
  SIGNAL auxsc446 : BIT;	-- auxsc446
  SIGNAL auxsc459 : BIT;	-- auxsc459
  SIGNAL auxsc403 : BIT;	-- auxsc403
  SIGNAL auxsc366 : BIT;	-- auxsc366
  SIGNAL auxsc365 : BIT;	-- auxsc365
  SIGNAL auxsc404 : BIT;	-- auxsc404
  SIGNAL auxs c427 : BIT;	-- auxsc427
  SIGNAL auxsc359 : BIT;	-- auxsc359
  SIGNAL auxsc406 : BIT;	-- auxsc406
  SIGNAL auxsc361 : BIT;	-- auxsc361
  SIGNAL auxsc237 : BIT;	-- auxsc237
  SIGNAL auxsc339 : BIT;	-- auxsc339
  SIGNAL auxsc311 : BIT;	-- auxsc311
  SIGNAL auxsc323 : BIT;	-- auxsc323
  SIGNAL auxsc324 : BIT;	-- auxsc324
  SIGNAL auxsc340 : BIT;	-- auxsc340
  SIGNAL auxsc362 : BIT;	-- auxsc362
  SIGNAL auxsc407 : BIT;	-- auxsc407
  SIGNAL auxsc428 : BIT;	-- auxsc428
  SIGNAL auxsc448 : BIT;	-- auxsc448
  SIGNAL auxsc350 : BIT;	-- auxsc350
  SIGNAL auxsc351 : BIT;	-- auxsc351
  SIGNAL auxsc234 : BIT;	-- auxsc234
  SIGNAL auxsc209 : BIT;	-- auxsc209
  SIGNAL auxsc304 : BIT;	-- auxsc304
  SIGNAL auxsc335 : BIT;	-- auxsc335
  SIGNAL auxsc303 : BIT;	-- auxsc303%0 D
  SIGNAL auxsc308 : BIT;	-- auxsc308
  SIGNAL auxsc309 : BIT;	-- auxsc309
  SIGNAL auxsc109 : BIT;	-- auxsc109
  SIGNAL auxsc328 : BIT;	-- auxsc328
  SIGNAL auxsc336 : BIT;	-- auxsc336
  SIGNAL auxsc228 : BIT;	-- auxsc228
  SIGNAL auxsc398 : BIT;	-- auxsc398
  SIGNAL auxsc430 : BIT;	-- auxsc430
  SIGNAL auxsc354 : BIT;	-- auxsc354
  SIGNAL auxsc355 : BIT;	-- auxsc355
  SIGNAL auxsc400 : BIT;	-- auxsc400
  SIGNAL auxsc283 : BIT;	-- auxsc283
  SIGNAL auxsc284 : BIT;	-- auxsc284
  SIGNAL auxsc285 : BIT;	-- auxsc285
  SIGNAL auxsc301 : BIT;	-- auxsc301
  SIGNAL auxsc319 : BIT;	-- auxsc319
  SIGNAL auxsc326 : BIT;	-- auxsc326
  SIGNAL auxsc330 : BIT;	-- auxsc330
  SIGNAL auxsc331 : BIT;	-- auxsc331
  SIGNAL auxsc290 : BIT;	-- auxsc290
  SIGNAL auxsc282 : BIT%3 B	-- auxsc282
  SIGNAL auxsc279 : BIT;	-- auxsc279
  SIGNAL auxsc280 : BIT;	-- auxsc280
  SIGNAL auxsc281 : BIT;	-- auxsc281
  SIGNAL auxsc255 : BIT;	-- auxsc255
  SIGNAL auxsc251 : BIT;	-- auxsc251
  SIGNAL auxsc291 : BIT;	-- auxsc291
  SIGNAL auxsc292 : BIT;	-- auxsc292
  SIGNAL auxsc306 : BIT;	-- auxsc306
  SIGNAL auxsc315 : BIT;	-- auxsc315
  SIGNAL auxsc332 : BIT;	-- auxsc332
  SIGNAL auxsc333 : BIT;	-- auxsc333
  SIGNAL auxsc334 : BIT;	-- auxsc334
  SIGNAL auxsc344 : BIT;	-- auxsc344
  SIGNAL auxsc357 : BIT;	-- auxsc357
  SIGNAL auxsc401 : BIT;	-- auxsc401
  SIGNAL auxsc431 : BIT;	-- auxsc431
  SIGNAL auxsc449 : BIT;	-- auxsc449
  SIGNAL auxsc460 : BIT;	-- auxsc460
  SIGNAL auxsc463 : BIT;	-- auxsc463
  SIGNAL auxsc276 : BIT;	-- auxsc276
  SIGNAL a uxsc798 : BIT;	-- auxsc798
  SIGNAL auxsc792 : BIT;	-- auxsc792
  SIGNAL auxsc799 : BIT;	-- auxsc799
  SIGNAL auxsc746 : BIT;	-- auxsc746
  SIGNAL auxsc711 : BIT;	-- auxsc711
  SIGNAL auxsc712 : BIT;	-- auxsc712
  SIGNAL auxsc734 : BIT;	-- auxsc734
  SIGNAL auxsc735 : BIT;	-- auxsc735
  SIGNAL auxsc747 : BIT;	-- auxsc747
  SIGNAL auxsc748 : BIT;	-- auxsc748
  SIGNAL auxsc765 : BIT;	-- auxsc765
  SIGNAL auxsc782 : BIT;	-- auxsc782
  SIGNAL auxsc732 : BIT;	-- auxsc732
  SIGNAL auxsc768 : BIT;	-- auxsc768
  SIGNAL auxsc681 : BIT;	-- auxsc681
  SIGNAL auxsc688 : BIT;	-- auxsc688
  SIGNAL auxsc689 : BIT;	-- auxsc689
  SIGNAL auxsc687 : BIT;	-- auxsc687
  SIGNAL auxsc682 : BIT;	-- auxsc682
  SIGNAL auxsc683 : BIT;	-- auxsc683
  SIGNAL auxsc684 : BIT;	-- auxsc68 4
  SIGNAL auxsc685 : BIT;	-- auxsc685
  SIGNAL auxsc686 : BIT;	-- auxsc686
  SIGNAL auxsc700 : BIT;	-- auxsc700
  SIGNAL auxsc729 : BIT;	-- auxsc729
  SIGNAL auxsc528 : BIT;	-- auxsc528
  SIGNAL auxsc529 : BIT;	-- auxsc529
  SIGNAL auxsc530 : BIT;	-- auxsc530
  SIGNAL auxsc531 : BIT;	-- auxsc531
  SIGNAL auxsc517 : BIT;	-- auxsc517
  SIGNAL auxsc532 : BIT;	-- auxsc532
  SIGNAL auxsc533 : BIT;	-- auxsc533
  SIGNAL auxsc501 : BIT;	-- auxsc501
  SIGNAL auxsc520 : BIT;	-- auxsc520
  SIGNAL auxsc534 : BIT;	-- auxsc534
  SIGNAL auxsc522 : BIT;	-- auxsc522
  SIGNAL auxsc510 : BIT;	-- auxsc510
  SIGNAL auxsc523 : BIT;	-- auxsc523
  SIGNAL auxsc535 : BIT;	-- auxsc535
  SIGNAL auxsc511 : BIT;	-- auxsc511
  SIGNAL auxsc512 : BIT;	-- auxsc512
  SIGNAL auxsc503 : BI T;	-- auxsc503
  SIGNAL auxsc536 : BIT;	-- auxsc536
  SIGNAL auxsc706 : BIT;	-- auxsc706
  SIGNAL auxsc730 : BIT;	-- auxsc730
  SIGNAL auxsc731 : BIT;	-- auxsc731
  SIGNAL auxsc590 : BIT;	-- auxsc590
  SIGNAL auxsc701 : BIT;	-- auxsc701
  SIGNAL auxsc702 : BIT;	-- auxsc702
  SIGNAL auxsc725 : BIT;	-- auxsc725
  SIGNAL auxsc726 : BIT;	-- auxsc726
  SIGNAL auxsc727 : BIT;	-- auxsc727
  SIGNAL auxsc767 : BIT;	-- auxsc767
  SIGNAL auxsc781 : BIT;	-- auxsc781
  SIGNAL auxsc786 : BIT;	-- auxsc786
  SIGNAL auxsc740 : BIT;	-- auxsc740
  SIGNAL auxsc557 : BIT;	-- auxsc557
  SIGNAL auxsc755 : BIT;	-- auxsc755
  SIGNAL auxsc585 : BIT;	-- auxsc585
  SIGNAL auxsc753 : BIT;	-- auxsc753
  SIGNAL auxsc564 : BIT;	-- auxsc564
  SIGNAL auxsc750 : BIT;	-- auxsc750
  SIGNA L auxsc751 : BIT;	-- auxsc751
  SIGNAL auxsc752 : BIT;	-- auxsc752
  SIGNAL auxsc773 : BIT;	-- auxsc773
  SIGNAL auxsc784 : BIT;	-- auxsc784
  SIGNAL auxsc787 : BIT;	-- auxsc787
  SIGNAL auxsc794 : BIT;	-- auxsc794
  SIGNAL auxsc621 : BIT;	-- auxsc621
  SIGNAL auxsc716 : BIT;	-- auxsc716
  SIGNAL auxsc717 : BIT;	-- auxsc717
  SIGNAL auxsc741 : BIT;	-- auxsc741
  SIGNAL auxsc761 : BIT;	-- auxsc761
  SIGNAL auxsc622 : BIT;	-- auxsc622
  SIGNAL auxsc775 : BIT;	-- auxsc775
  SIGNAL auxsc629 : BIT;	-- auxsc629
  SIGNAL auxsc692 : BIT;	-- auxsc692
  SIGNAL auxsc697 : BIT;	-- auxsc697
  SIGNAL auxsc698 : BIT;	-- auxsc698
  SIGNAL auxsc705 : BIT;	-- auxsc705
  SIGNAL auxsc722 : BIT;	-- auxsc722
  SIGNAL auxsc723 : BIT;	-- auxsc723
  SIGNAL auxsc724 : BIT;	-- auxs c724
  SIGNAL auxsc763 : BIT;	-- auxsc763
  SIGNAL auxsc776 : BIT;	-- auxsc776
  SIGNAL auxsc789 : BIT;	-- auxsc789
  SIGNAL auxsc756 : BIT;	-- auxsc756
  SIGNAL auxsc715 : BIT;	-- auxsc715
  SIGNAL auxsc691 : BIT;	-- auxsc691
  SIGNAL auxsc693 : BIT;	-- auxsc693
  SIGNAL auxsc694 : BIT;	-- auxsc694
  SIGNAL auxsc668 : BIT;	-- auxsc668
  SIGNAL auxsc669 : BIT;	-- auxsc669
  SIGNAL auxsc670 : BIT;	-- auxsc670
  SIGNAL auxsc677 : BIT;	-- auxsc677
  SIGNAL auxsc695 : BIT;	-- auxsc695
  SIGNAL auxsc696 : BIT;	-- auxsc696
  SIGNAL auxsc704 : BIT;	-- auxsc704
  SIGNAL auxsc757 : BIT;	-- auxsc757
  SIGNAL auxsc778 : BIT;	-- auxsc778
  SIGNAL auxsc721 : BIT;	-- auxsc721
  SIGNAL auxsc759 : BIT;	-- auxsc759
  SIGNAL auxsc779 : BIT;	-- auxsc779
  SIGNAL auxsc790 :  BIT;	-- auxsc790
  SIGNAL auxsc795 : BIT;	-- auxsc795
  SIGNAL auxsc800 : BIT;	-- auxsc800
  SIGNAL auxsc801 : BIT;	-- auxsc801
  SIGNAL auxsc666 : BIT;	-- auxsc666
  SIGNAL auxsc1049 : BIT;	-- auxsc1049
  SIGNAL auxsc1050 : BIT;	-- auxsc1050
  SIGNAL auxsc1051 : BIT;	-- auxsc1051
  SIGNAL auxsc1052 : BIT;	-- auxsc1052
  SIGNAL auxsc1053 : BIT;	-- auxsc1053
  SIGNAL auxsc1008 : BIT;	-- auxsc1008
  SIGNAL auxsc985 : BIT;	-- auxsc985
  SIGNAL auxsc986 : BIT;	-- auxsc986
  SIGNAL auxsc987 : BIT;	-- auxsc987
  SIGNAL auxsc959 : BIT;	-- auxsc959
  SIGNAL auxsc1007 : BIT;	-- auxsc1007
  SIGNAL auxsc1036 : BIT;	-- auxsc1036
  SIGNAL auxsc1004 : BIT;	-- auxsc1004
  SIGNAL auxsc1005 : BIT;	-- auxsc1005
  SIGNAL auxsc1035 : BIT;	-- auxsc1035
  SIGNAL auxsc1037 : BIT;% 09-- auxsc1037
  SIGNAL auxsc1057 : BIT;	-- auxsc1057
  SIGNAL auxsc1031 : BIT;	-- auxsc1031
  SIGNAL auxsc1023 : BIT;	-- auxsc1023
  SIGNAL auxsc1032 : BIT;	-- auxsc1032
  SIGNAL auxsc548 : BIT;	-- auxsc548
  SIGNAL auxsc998 : BIT;	-- auxsc998
  SIGNAL auxsc1033 : BIT;	-- auxsc1033
  SIGNAL auxsc1034 : BIT;	-- auxsc1034
  SIGNAL auxsc1058 : BIT;	-- auxsc1058
  SIGNAL auxsc1059 : BIT;	-- auxsc1059
  SIGNAL auxsc1027 : BIT;	-- auxsc1027
  SIGNAL auxsc895 : BIT;	-- auxsc895
  SIGNAL auxsc978 : BIT;	-- auxsc978
  SIGNAL auxsc989 : BIT;	-- auxsc989
  SIGNAL auxsc1019 : BIT;	-- auxsc1019
  SIGNAL auxsc1026 : BIT;	-- auxsc1026
  SIGNAL auxsc1039 : BIT;	-- auxsc1039
  SIGNAL auxsc1040 : BIT;	-- auxsc1040
  SIGNAL auxsc1054 : BIT;	-- auxsc1054
  SIGNAL auxsc909 : BIT;	 -- auxsc909
  SIGNAL auxsc1016 : BIT;	-- auxsc1016
  SIGNAL auxsc1017 : BIT;	-- auxsc1017
  SIGNAL auxsc1043 : BIT;	-- auxsc1043
  SIGNAL auxsc1013 : BIT;	-- auxsc1013
  SIGNAL auxsc1012 : BIT;	-- auxsc1012
  SIGNAL auxsc981 : BIT;	-- auxsc981
  SIGNAL auxsc982 : BIT;	-- auxsc982
  SIGNAL auxsc973 : BIT;	-- auxsc973
  SIGNAL auxsc972 : BIT;	-- auxsc972
  SIGNAL auxsc974 : BIT;	-- auxsc974
  SIGNAL auxsc983 : BIT;	-- auxsc983
  SIGNAL auxsc984 : BIT;	-- auxsc984
  SIGNAL auxsc988 : BIT;	-- auxsc988
  SIGNAL auxsc933 : BIT;	-- auxsc933
  SIGNAL auxsc1011 : BIT;	-- auxsc1011
  SIGNAL auxsc1002 : BIT;	-- auxsc1002
  SIGNAL auxsc1014 : BIT;	-- auxsc1014
  SIGNAL auxsc1042 : BIT;	-- auxsc1042
  SIGNAL auxsc1055 : BIT;	-- auxsc1055
  SIGNAL auxsc1056 : BIT;	-- auxsc10 56
  SIGNAL auxsc1063 : BIT;	-- auxsc1063
  SIGNAL auxsc1064 : BIT;	-- auxsc1064
  SIGNAL auxsc1066 : BIT;	-- auxsc1066
  SIGNAL auxsc970 : BIT;	-- auxsc970
  SIGNAL auxsc1292 : BIT;	-- auxsc1292
  SIGNAL auxsc1282 : BIT;	-- auxsc1282
  SIGNAL auxsc1278 : BIT;	-- auxsc1278
  SIGNAL auxsc1273 : BIT;	-- auxsc1273
  SIGNAL auxsc1279 : BIT;	-- auxsc1279
  SIGNAL auxsc1131 : BIT;	-- auxsc1131
  SIGNAL auxsc1271 : BIT;	-- auxsc1271
  SIGNAL auxsc1280 : BIT;	-- auxsc1280
  SIGNAL auxsc1283 : BIT;	-- auxsc1283
  SIGNAL auxsc1284 : BIT;	-- auxsc1284
  SIGNAL auxsc1253 : BIT;	-- auxsc1253
  SIGNAL auxsc1254 : BIT;	-- auxsc1254
  SIGNAL auxsc1276 : BIT;	-- auxsc1276
  SIGNAL auxsc1217 : BIT;	-- auxsc1217
  SIGNAL auxsc1233 : BIT;	-- auxsc1233
  SIGNAL auxsc1234 : BIT;	--  auxsc1234
  SIGNAL auxsc1160 : BIT;	-- auxsc1160
  SIGNAL auxsc1256 : BIT;	-- auxsc1256
  SIGNAL auxsc1257 : BIT;	-- auxsc1257
  SIGNAL auxsc1286 : BIT;	-- auxsc1286
  SIGNAL auxsc1287 : BIT;	-- auxsc1287
  SIGNAL auxsc1293 : BIT;	-- auxsc1293
  SIGNAL auxsc1244 : BIT;	-- auxsc1244
  SIGNAL auxsc1262 : BIT;	-- auxsc1262
  SIGNAL auxsc1243 : BIT;	-- auxsc1243
  SIGNAL auxsc1122 : BIT;	-- auxsc1122
  SIGNAL auxsc1123 : BIT;	-- auxsc1123
  SIGNAL auxsc1087 : BIT;	-- auxsc1087
  SIGNAL auxsc1127 : BIT;	-- auxsc1127
  SIGNAL auxsc1109 : BIT;	-- auxsc1109
  SIGNAL auxsc1110 : BIT;	-- auxsc1110
  SIGNAL auxsc1117 : BIT;	-- auxsc1117
  SIGNAL auxsc1118 : BIT;	-- auxsc1118
  SIGNAL auxsc1105 : BIT;	-- auxsc1105
  SIGNAL auxsc1113 : BIT;	-- auxsc1113
  SIGNAL auxsc1107 : BIT ;	-- auxsc1107
  SIGNAL auxsc1114 : BIT;	-- auxsc1114
  SIGNAL auxsc1115 : BIT;	-- auxsc1115
  SIGNAL auxsc1120 : BIT;	-- auxsc1120
  SIGNAL auxsc1102 : BIT;	-- auxsc1102
  SIGNAL auxsc1235 : BIT;	-- auxsc1235
  SIGNAL auxsc1236 : BIT;	-- auxsc1236
  SIGNAL auxsc1237 : BIT;	-- auxsc1237
  SIGNAL auxsc1263 : BIT;	-- auxsc1263
  SIGNAL auxsc1264 : BIT;	-- auxsc1264
  SIGNAL auxsc1265 : BIT;	-- auxsc1265
  SIGNAL auxsc1214 : BIT;	-- auxsc1214
  SIGNAL auxsc1215 : BIT;	-- auxsc1215
  SIGNAL auxsc1210 : BIT;	-- auxsc1210
  SIGNAL auxsc1211 : BIT;	-- auxsc1211
  SIGNAL auxsc1212 : BIT;	-- auxsc1212
  SIGNAL auxsc1213 : BIT;	-- auxsc1213
  SIGNAL auxsc1216 : BIT;	-- auxsc1216
  SIGNAL auxsc1222 : BIT;	-- auxsc1222
  SIGNAL auxsc1223 : BIT;	-- auxsc1223
  SIGNAL auxsc122 5 : BIT;	-- auxsc1225
  SIGNAL auxsc1128 : BIT;	-- auxsc1128
  SIGNAL auxsc1221 : BIT;	-- auxsc1221
  SIGNAL auxsc1227 : BIT;	-- auxsc1227
  SIGNAL auxsc1240 : BIT;	-- auxsc1240
  SIGNAL auxsc1228 : BIT;	-- auxsc1228
  SIGNAL auxsc1229 : BIT;	-- auxsc1229
  SIGNAL auxsc1230 : BIT;	-- auxsc1230
  SIGNAL auxsc1241 : BIT;	-- auxsc1241
  SIGNAL auxsc1242 : BIT;	-- auxsc1242
  SIGNAL auxsc1250 : BIT;	-- auxsc1250
  SIGNAL auxsc1251 : BIT;	-- auxsc1251
  SIGNAL auxsc1266 : BIT;	-- auxsc1266
  SIGNAL auxsc1289 : BIT;	-- auxsc1289
  SIGNAL auxsc1294 : BIT;	-- auxsc1294
  SIGNAL auxsc1295 : BIT;	-- auxsc1295
  SIGNAL auxsc1207 : BIT;	-- auxsc1207
  SIGNAL auxsc1459 : BIT;	-- auxsc1459
  SIGNAL auxsc1445 : BIT;	-- auxsc1445
  SIGNAL auxsc1446 : BIT;	-- auxsc1446
  SIGNAL  auxsc1395 : BIT;	-- auxsc1395
  SIGNAL auxsc1485 : BIT;	-- auxsc1485
  SIGNAL auxsc1456 : BIT;	-- auxsc1456
  SIGNAL auxsc1457 : BIT;	-- auxsc1457
  SIGNAL auxsc1466 : BIT;	-- auxsc1466
  SIGNAL auxsc1467 : BIT;	-- auxsc1467
  SIGNAL auxsc1486 : BIT;	-- auxsc1486
  SIGNAL auxsc1469 : BIT;	-- auxsc1469
  SIGNAL auxsc1470 : BIT;	-- auxsc1470
  SIGNAL auxsc1453 : BIT;	-- auxsc1453
  SIGNAL auxsc1443 : BIT;	-- auxsc1443
  SIGNAL auxsc1444 : BIT;	-- auxsc1444
  SIGNAL auxsc1439 : BIT;	-- auxsc1439
  SIGNAL auxsc1440 : BIT;	-- auxsc1440
  SIGNAL auxsc1416 : BIT;	-- auxsc1416
  SIGNAL auxsc1441 : BIT;	-- auxsc1441
  SIGNAL auxsc1442 : BIT;	-- auxsc1442
  SIGNAL auxsc1454 : BIT;	-- auxsc1454
  SIGNAL auxsc1471 : BIT;	-- auxsc1471
  SIGNAL auxsc1487 : BIT;	-- auxsc1487
%0 A  SIGNAL auxsc1488 : BIT;	-- auxsc1488
  SIGNAL auxsc1489 : BIT;	-- auxsc1489
  SIGNAL auxsc1429 : BIT;	-- auxsc1429
  SIGNAL auxsc1507 : BIT;	-- auxsc1507
  SIGNAL auxsc1476 : BIT;	-- auxsc1476
  SIGNAL auxsc1460 : BIT;	-- auxsc1460
  SIGNAL auxsc1461 : BIT;	-- auxsc1461
  SIGNAL auxsc1462 : BIT;	-- auxsc1462
  SIGNAL auxsc1477 : BIT;	-- auxsc1477
  SIGNAL auxsc1516 : BIT;	-- auxsc1516
  SIGNAL auxsc1517 : BIT;	-- auxsc1517
  SIGNAL auxsc1373 : BIT;	-- auxsc1373
  SIGNAL auxsc1518 : BIT;	-- auxsc1518
  SIGNAL auxsc1519 : BIT;	-- auxsc1519
  SIGNAL auxsc1520 : BIT;	-- auxsc1520
  SIGNAL auxsc1521 : BIT;	-- auxsc1521
  SIGNAL auxsc1522 : BIT;	-- auxsc1522
  SIGNAL auxsc1523 : BIT;	-- auxsc1523
  SIGNAL auxsc1524 : BIT;	-- auxsc1524
  SIGNAL auxsc1529 : BIT;	-- auxsc 1529
  SIGNAL auxsc1448 : BIT;	-- auxsc1448
  SIGNAL auxsc1498 : BIT;	-- auxsc1498
  SIGNAL auxsc1480 : BIT;	-- auxsc1480
  SIGNAL auxsc1481 : BIT;	-- auxsc1481
  SIGNAL auxsc1482 : BIT;	-- auxsc1482
  SIGNAL auxsc1497 : BIT;	-- auxsc1497
  SIGNAL auxsc1525 : BIT;	-- auxsc1525
  SIGNAL auxsc1493 : BIT;	-- auxsc1493
  SIGNAL auxsc1494 : BIT;	-- auxsc1494
  SIGNAL auxsc1464 : BIT;	-- auxsc1464
  SIGNAL auxsc1465 : BIT;	-- auxsc1465
  SIGNAL auxsc1495 : BIT;	-- auxsc1495
  SIGNAL auxsc1496 : BIT;	-- auxsc1496
  SIGNAL auxsc1526 : BIT;	-- auxsc1526
  SIGNAL auxsc1530 : BIT;	-- auxsc1530
  SIGNAL auxsc1500 : BIT;	-- auxsc1500
  SIGNAL auxsc1501 : BIT;	-- auxsc1501
  SIGNAL auxsc1502 : BIT;	-- auxsc1502
  SIGNAL auxsc1503 : BIT;	-- auxsc1503
  SIGNAL auxsc1531 : BIT;%0 9-- auxsc1531
  SIGNAL auxsc1532 : BIT;	-- auxsc1532
  SIGNAL auxsc1433 : BIT;	-- auxsc1433
  SIGNAL auxsc1536 : BIT;	-- auxsc1536
  SIGNAL auxsc1538 : BIT;	-- auxsc1538
  SIGNAL auxsc1437 : BIT;	-- auxsc1437
  SIGNAL auxsc1746 : BIT;	-- auxsc1746
  SIGNAL auxsc1743 : BIT;	-- auxsc1743
  SIGNAL auxsc1747 : BIT;	-- auxsc1747
  SIGNAL auxsc1735 : BIT;	-- auxsc1735
  SIGNAL auxsc1736 : BIT;	-- auxsc1736
  SIGNAL auxsc1737 : BIT;	-- auxsc1737
  SIGNAL auxsc1738 : BIT;	-- auxsc1738
  SIGNAL auxsc1739 : BIT;	-- auxsc1739
  SIGNAL auxsc1740 : BIT;	-- auxsc1740
  SIGNAL auxsc1741 : BIT;	-- auxsc1741
  SIGNAL auxsc1706 : BIT;	-- auxsc1706
  SIGNAL auxsc1707 : BIT;	-- auxsc1707
  SIGNAL auxsc1719 : BIT;	-- auxsc1719
  SIGNAL auxsc1720 : BIT;	-- auxsc1720
  SIGNAL auxsc1700 :  BIT;	-- auxsc1700
  SIGNAL auxsc1698 : BIT;	-- auxsc1698
  SIGNAL auxsc1699 : BIT;	-- auxsc1699
  SIGNAL auxsc1721 : BIT;	-- auxsc1721
  SIGNAL auxsc1727 : BIT;	-- auxsc1727
  SIGNAL auxsc1712 : BIT;	-- auxsc1712
  SIGNAL auxsc1713 : BIT;	-- auxsc1713
  SIGNAL auxsc1724 : BIT;	-- auxsc1724
  SIGNAL auxsc1705 : BIT;	-- auxsc1705
  SIGNAL auxsc1716 : BIT;	-- auxsc1716
  SIGNAL auxsc1717 : BIT;	-- auxsc1717
  SIGNAL auxsc1725 : BIT;	-- auxsc1725
  SIGNAL auxsc1728 : BIT;	-- auxsc1728
  SIGNAL auxsc1742 : BIT;	-- auxsc1742
  SIGNAL auxsc1744 : BIT;	-- auxsc1744
  SIGNAL auxsc1748 : BIT;	-- auxsc1748
  SIGNAL auxsc1696 : BIT;	-- auxsc1696
  SIGNAL auxreg7 : BIT;	-- auxreg7
  SIGNAL auxreg6 : BIT;	-- auxreg6
  SIGNAL auxreg5 : BIT;	-- auxreg5
  SIGNAL auxreg4 : BIT% 3B	-- auxreg4
  SIGNAL auxreg3 : BIT;	-- auxreg3
  SIGNAL auxreg2 : BIT;	-- auxreg2

BEGIN

  excp_0 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => excp(0),
    i2 => auxsc1773,
    i1 => auxsc171,
    i0 => auxsc1772);
  excp_1 : nao2o22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => excp(1),
    i3 => auxreg7,
    i2 => auxsc1784,
    i1 => auxsc1785,
    i0 => auxsc1046);
  excp_2 : oa2a2a23_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => excp(2),
    i5 => auxsc1806,
    i4 => auxsc1804,
    i3 => auxsc1809,
    i2 => auxsc1808,
    i1 => auxreg7,
    i0 => auxreg6);
  excp_3 : nao2o22_x1% 0D
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => excp(3),
    i3 => auxreg7,
    i2 => auxsc1831,
    i1 => auxsc1832,
    i0 => auxsc1046);
  excp_4 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => excp(4),
    i1 => auxsc1858,
    i0 => auxsc1773);
  excp_5 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => excp(5),
    i2 => auxsc1900,
    i1 => auxsc1876,
    i0 => auxsc1926);
  excp_6 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => excp(6),
    i2 => auxsc1948,
    i1 => auxsc1940,
    i0 => auxsc1939);
  ctladr : o4_x2
    PORT MAP (
    vss => vss,
    vd d => vdd,
    q => ctladr,
    i3 => auxsc1951,
    i2 => auxsc1952,
    i1 => auxsc1956,
    i0 => auxsc1942);
  ctlrw_0 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => ctlrw(0),
    i2 => auxsc1962,
    i1 => auxreg6,
    i0 => auxsc1961);
  ctlrw_1 : a3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => ctlrw(1),
    i2 => auxsc1967,
    i1 => auxreg5,
    i0 => auxsc754);
  ctlrw_2 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => ctlrw(2),
    i1 => auxsc1970,
    i0 => auxsc1969);
  ctlrw_3 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => ctlrw(3),
    i1 =% 3E aux733_a,
    i0 => auxsc1973);
  ctlrw_4 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => ctlrw(4),
    i1 => auxsc2011,
    i0 => auxsc128);
  wenable_0 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => wenable(0),
    i1 => auxsc2065,
    i0 => auxsc128);
  wenable_1 : a3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => wenable(1),
    i2 => auxsc2089,
    i1 => auxsc2085,
    i0 => auxsc128);
  wenable_2 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => wenable(2),
    i1 => auxsc2103,
    i0 => auxsc128);
  wenable_3 : nao2o22_x1
    PORT MAP (
    vss => vss,
    vdd  => vdd,
    nq => wenable(3),
    i3 => auxsc2133,
    i2 => frz,
    i1 => auxsc171,
    i0 => auxsc2132);
  wenable_4 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => wenable(4),
    i1 => aux733_a,
    i0 => auxsc2136);
  wenable_5 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => wenable(5),
    i1 => aux733_a,
    i0 => auxsc2142);
  wenable_6 : a3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => wenable(6),
    i2 => aux752_a,
    i1 => aux577_a,
    i0 => auxsc128);
  wenable_7 : a4_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => wenable(7),
    i3 => aux752_a,% 0D
    i2 => aux592_a,
    i1 => auxreg5,
    i0 => auxsc128);
  wenable_8 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => wenable(8),
    i1 => auxsc2167,
    i0 => auxsc128);
  wenable_9 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => wenable(9),
    i3 => auxsc2207,
    i2 => auxsc2204,
    i1 => aux564_a,
    i0 => auxsc128);
  wenable_10 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => wenable(10),
    i2 => auxsc128,
    i1 => auxsc2267,
    i0 => auxsc2266);
  ctlalu_0 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => ctlalu(0),
    i2 => auxsc2299,
     i1 => auxreg7,
    i0 => auxsc2291);
  ctlalu_1 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => ctlalu(1),
    i1 => auxsc2349,
    i0 => auxsc2343);
  ctlalu_2 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => ctlalu(2),
    i2 => auxreg7,
    i1 => auxsc2387,
    i0 => auxsc2384);
  ctlalu_3 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => ctlalu(3),
    i1 => auxsc2343,
    i0 => auxsc2426);
  ctlalu_4 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => ctlalu(4),
    i2 => auxsc2456,
    i1 => auxreg7,
    i0 => auxsc2455);
  ctlalu_5 : o2_x2
    PORT MAP (
% 0A    vss => vss,
    vdd => vdd,
    q => ctlalu(5),
    i1 => auxreg7,
    i0 => auxsc2472);
  ctlopy_0 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => ctlopy(0),
    i1 => auxsc2534,
    i0 => auxsc2531);
  ctlopy_1 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => ctlopy(1),
    i2 => auxsc2549,
    i1 => auxreg7,
    i0 => auxreg6);
  ctlopy_2 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => ctlopy(2),
    i1 => auxreg7,
    i0 => auxsc2200);
  ctlopy_3 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => ctlopy(3),
    i2 => auxsc2606,
    i1 => auxreg 7,
    i0 => auxsc2602);
  ctlopy_4 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => ctlopy(4),
    i2 => auxsc2636,
    i1 => auxsc171,
    i0 => auxsc2618);
  ctlopy_5 : nao2o22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => ctlopy(5),
    i3 => auxsc2642,
    i2 => auxsc27,
    i1 => auxsc1285,
    i0 => auxsc2641);
  ctlopy_6 : nao2o22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => ctlopy(6),
    i3 => auxsc2649,
    i2 => auxsc2648,
    i1 => auxsc1940,
    i0 => auxsc2647);
  ctlopx_0 : oa2a2a23_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => ctlopx(0),
    i5 => auxsc1 71,
    i4 => auxsc2684,
    i3 => aux740_a,
    i2 => auxsc2657,
    i1 => auxreg6,
    i0 => auxsc2683);
  ctlopx_1 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => ctlopx(1),
    i2 => auxsc2734,
    i1 => auxsc2728,
    i0 => auxsc2726);
  ctlopx_2 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => ctlopx(2),
    i1 => auxsc2773,
    i0 => auxsc2770);
  ctlopx_3 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => ctlopx(3),
    i1 => auxreg7,
    i0 => auxsc2786);
  ctlopx_4 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => ctlopx(4),
    i1 => auxsc2790,
    i0  => auxsc1632);
  ctlopx_5 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => ctlopx(5),
    i1 => auxsc1632,
    i0 => aux622_a);
  ctlopx_6 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => ctlopx(6),
    i2 => auxsc2847,
    i1 => auxreg7,
    i0 => auxsc2843);
  ctlopx_7 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => ctlopx(7),
    i2 => auxsc2848,
    i1 => auxreg7,
    i0 => auxsc2854);
  ctlopx_8 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => ctlopx(8),
    i1 => auxsc1809,
    i0 => auxsc2855);
  auxsc1696 : noa2a22_x1
    PORT MAP (
    vss => vss,
     vdd => vdd,
    nq => auxsc1696,
    i3 => auxsc1748,
    i2 => auxsc1747,
    i1 => auxsc1746,
    i0 => test);
  auxsc1748 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1748,
    i1 => auxsc1744,
    i0 => frz);
  auxsc1744 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1744,
    i3 => auxsc1742,
    i2 => auxsc1741,
    i1 => auxsc1740,
    i0 => auxsc171);
  auxsc1742 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1742,
    i3 => auxsc1728,
    i2 => auxsc423,
    i1 => auxsc1727,
    i0 => auxreg4);
  auxsc1728 : noa22_x1
    PORT MAP (
    vss => vss,
%0 A    vdd => vdd,
    nq => auxsc1728,
    i2 => auxsc1725,
    i1 => auxsc1705,
    i0 => auxsc1724);
  auxsc1725 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1725,
    i2 => auxreg5,
    i1 => auxsc1717,
    i0 => auxsc1716);
  auxsc1717 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1717,
    i1 => auxreg6,
    i0 => auxsc213);
  auxsc1716 : na3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1716,
    i2 => auxreg6,
    i1 => aux622_a,
    i0 => auxsc234);
  auxsc1705 : oa2a22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1705,
    i3 => auxsc27,
     i2 => aux601_a,
    i1 => auxreg6,
    i0 => auxsc1704);
  auxsc1724 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1724,
    i1 => auxsc352,
    i0 => auxsc1713);
  auxsc1713 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1713,
    i => auxsc1712);
  auxsc1712 : on12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1712,
    i1 => auxreg2,
    i0 => rqs);
  auxsc1727 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1727,
    i3 => auxsc1721,
    i2 => auxreg5,
    i1 => auxsc1720,
    i0 => auxsc1719);
  auxsc1721 : no2_x1
    PORT MAP (
    vss = > vss,
    vdd => vdd,
    nq => auxsc1721,
    i1 => auxsc1699,
    i0 => auxsc1700);
  auxsc1699 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1699,
    i1 => auxreg6,
    i0 => auxsc1698);
  auxsc1698 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1698,
    i => auxsc1628);
  auxsc1700 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1700,
    i1 => auxsc348,
    i0 => auxreg6);
  auxsc1720 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1720,
    i2 => auxreg6,
    i1 => auxsc352,
    i0 => auxsc1709);
  auxsc1719 : a2_x2
    PORT MAP (
%0 A    vss => vss,
    vdd => vdd,
    q => auxsc1719,
    i1 => auxsc1707,
    i0 => auxsc1706);
  auxsc1707 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1707,
    i1 => auxsc471,
    i0 => ir_opcod(9));
  auxsc1706 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1706,
    i2 => ir_opcod(8),
    i1 => auxsc471,
    i0 => ir_opcod(9));
  auxsc1741 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1741,
    i => auxsc171);
  auxsc1740 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1740,
    i => auxsc1739);
  auxsc1739 : on12_x1
    PORT MAP (%0 D
    vss => vss,
    vdd => vdd,
    q => auxsc1739,
    i1 => auxreg6,
    i0 => auxsc1738);
  auxsc1738 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1738,
    i2 => auxsc1737,
    i1 => auxsc1732,
    i0 => auxsc1651);
  auxsc1737 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1737,
    i2 => auxsc423,
    i1 => auxsc1736,
    i0 => auxsc1735);
  auxsc1736 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1736,
    i1 => auxreg5,
    i0 => auxsc1711);
  auxsc1735 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1735,
    i1 => auxreg5,
     i0 => auxsc703);
  auxsc1747 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1747,
    i1 => auxsc456,
    i0 => auxsc1743);
  auxsc1743 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1743,
    i1 => frz,
    i0 => auxsc171);
  auxsc1746 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1746,
    i => scin);
  auxsc1437 : nao2o22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1437,
    i3 => auxsc1538,
    i2 => auxsc456,
    i1 => auxsc454,
    i0 => auxsc27);
  auxsc1538 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1538% 2C
    i2 => auxsc1536,
    i1 => auxsc1433,
    i0 => auxsc128);
  auxsc1536 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1536,
    i2 => auxsc128,
    i1 => auxsc792,
    i0 => auxsc352);
  auxsc1433 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1433,
    i2 => auxsc1532,
    i1 => auxsc1529,
    i0 => auxreg7);
  auxsc1532 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1532,
    i2 => auxsc171,
    i1 => auxsc1531,
    i0 => auxsc1530);
  auxsc1531 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1531,
    i2 => auxreg4,
    i1 =>  auxsc1503,
    i0 => auxsc1500);
  auxsc1503 : no4_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1503,
    i3 => auxsc1502,
    i2 => auxsc1501,
    i1 => auxsc6,
    i0 => auxsc1488);
  auxsc1502 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1502,
    i1 => auxreg3,
    i0 => auxreg6);
  auxsc1501 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1501,
    i2 => auxsc234,
    i1 => auxreg3,
    i0 => scout);
  auxsc1500 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1500,
    i2 => auxsc27,
    i1 => auxsc106,
    i0 => scout);
  auxsc1530 :  oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1530,
    i2 => auxreg4,
    i1 => auxsc1526,
    i0 => auxsc1525);
  auxsc1526 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1526,
    i1 => auxsc1496,
    i0 => auxsc1494);
  auxsc1496 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1496,
    i2 => auxsc27,
    i1 => auxsc1495,
    i0 => scout);
  auxsc1495 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1495,
    i1 => auxreg3,
    i0 => auxsc1465);
  auxsc1465 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1465,
     i => auxsc1464);
  auxsc1464 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1464,
    i1 => auxreg2,
    i0 => auxsc109);
  auxsc1494 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1494,
    i1 => auxreg2,
    i0 => auxsc1493);
  auxsc1493 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1493,
    i1 => auxsc27,
    i0 => auxreg5);
  auxsc1525 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1525,
    i2 => auxsc352,
    i1 => auxsc1497,
    i0 => auxsc1498);
  auxsc1497 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1497 ,
    i2 => auxsc1006,
    i1 => auxsc1482,
    i0 => auxsc1480);
  auxsc1482 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1482,
    i1 => auxreg3,
    i0 => auxsc1481);
  auxsc1481 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1481,
    i2 => auxreg2,
    i1 => scout,
    i0 => auxsc691);
  auxsc1480 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1480,
    i1 => auxsc14,
    i0 => rqs);
  auxsc1498 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1498,
    i1 => auxsc1478,
    i0 => auxsc1448);
  auxsc1448 : ao2o22_x2
    PORT MAP (
    v ss => vss,
    vdd => vdd,
    q => auxsc1448,
    i3 => auxsc1319,
    i2 => ir_opcod(17),
    i1 => auxsc1318,
    i0 => auxsc50);
  auxsc1529 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1529,
    i2 => auxsc1524,
    i1 => auxsc423,
    i0 => auxsc1429);
  auxsc1524 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1524,
    i1 => auxreg4,
    i0 => auxsc1523);
  auxsc1523 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1523,
    i2 => auxsc1522,
    i1 => auxsc1517,
    i0 => auxsc1507);
  auxsc1522 : oa2a22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,%0 D
    q => auxsc1522,
    i3 => auxsc1521,
    i2 => auxsc352,
    i1 => auxsc1373,
    i0 => auxsc1488);
  auxsc1521 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1521,
    i1 => auxsc1520,
    i0 => auxsc1518);
  auxsc1520 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1520,
    i2 => auxsc1519,
    i1 => auxsc27,
    i0 => rqs);
  auxsc1519 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1519,
    i1 => aux613_a,
    i0 => auxsc1322);
  auxsc1518 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1518,
    i1 => auxsc739,
    i0 => auxreg6);
   auxsc1373 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1373,
    i2 => auxsc27,
    i1 => auxreg3,
    i0 => aux567_a);
  auxsc1517 : a3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1517,
    i2 => auxsc343,
    i1 => auxsc1516,
    i0 => auxsc1488);
  auxsc1516 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1516,
    i1 => auxreg3,
    i0 => auxsc1477);
  auxsc1477 : oa2a22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1477,
    i3 => auxreg2,
    i2 => auxsc1462,
    i1 => auxsc10,
    i0 => auxsc1476);
  auxsc1462 : inv_x1
    PORT MAP (
    vss =%3 E vss,
    vdd => vdd,
    nq => auxsc1462,
    i => auxsc1461);
  auxsc1461 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1461,
    i1 => scout,
    i0 => auxsc1460);
  auxsc1460 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1460,
    i1 => auxsc109,
    i0 => auxsc304);
  auxsc1476 : a4_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1476,
    i3 => auxsc690,
    i2 => auxsc21,
    i1 => auxsc50,
    i0 => ir_opcod(16));
  auxsc1507 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1507,
    i1 => aux568_a,
    i0 => auxreg6);
  auxsc1429 : n ao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1429,
    i2 => auxsc1489,
    i1 => auxsc1485,
    i0 => auxsc352);
  auxsc1489 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1489,
    i2 => auxsc1488,
    i1 => auxsc1487,
    i0 => auxsc1486);
  auxsc1488 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1488,
    i => auxsc352);
  auxsc1487 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1487,
    i2 => auxsc1471,
    i1 => auxsc1470,
    i0 => auxsc1469);
  auxsc1471 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1471,
%0 A    i2 => auxreg3,
    i1 => auxsc1454,
    i0 => auxsc1453);
  auxsc1454 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1454,
    i2 => auxsc39,
    i1 => auxsc1442,
    i0 => auxsc1444);
  auxsc1442 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1442,
    i1 => auxsc1441,
    i0 => auxsc1440);
  auxsc1441 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1441,
    i2 => auxsc1416,
    i1 => auxsc278,
    i0 => ir_opcod(2));
  auxsc1416 : xr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1416,
    i1 => ir_opcod(3),
    i0 => ir_opcod(1));
  a uxsc1440 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1440,
    i1 => auxsc1439,
    i0 => auxsc46);
  auxsc1439 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1439,
    i1 => ir_opcod(3),
    i0 => ir_opcod(0));
  auxsc1444 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1444,
    i2 => auxsc1443,
    i1 => ir_opcod(13),
    i0 => ir_opcod(4));
  auxsc1443 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1443,
    i1 => aux718_a,
    i0 => ir_opcod(5));
  auxsc1453 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1 453,
    i1 => aux758_a,
    i0 => auxsc40);
  auxsc1470 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1470,
    i1 => auxsc6,
    i0 => auxsc27);
  auxsc1469 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1469,
    i1 => auxsc10,
    i0 => aux723_a);
  auxsc1486 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1486,
    i2 => auxsc27,
    i1 => auxsc1467,
    i0 => auxsc1466);
  auxsc1467 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1467,
    i1 => auxreg3,
    i0 => scout);
  auxsc1466 : a2_x2
    PORT MAP (
    vss => vss,
    vdd = > vdd,
    q => auxsc1466,
    i1 => auxsc1457,
    i0 => auxsc1456);
  auxsc1457 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1457,
    i1 => auxreg2,
    i0 => auxsc237);
  auxsc1456 : na3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1456,
    i2 => auxreg2,
    i1 => aux720_a,
    i0 => auxsc50);
  auxsc1485 : noa2a22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1485,
    i3 => auxsc1395,
    i2 => auxsc27,
    i1 => auxsc351,
    i0 => auxsc1459);
  auxsc1395 : nao2o22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1395,
    i3 => auxsc1224,
    i2 %3 D> auxsc1445,
    i1 => auxreg3,
    i0 => auxsc1446);
  auxsc1446 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1446,
    i1 => aux567_a,
    i0 => auxsc1445);
  auxsc1445 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1445,
    i1 => auxsc109,
    i0 => alu_sign);
  auxsc1459 : nxr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1459,
    i1 => scout,
    i0 => auxsc109);
  auxsc1207 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1207,
    i1 => auxsc1295,
    i0 => auxsc1292);
  auxsc1295 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1295,
    i2 => auxsc456,
    i1 => auxsc1294,
    i0 => auxsc1293);
  auxsc1294 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1294,
    i1 => auxsc1289,
    i0 => frz);
  auxsc1289 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1289,
    i3 => auxsc1266,
    i2 => auxsc1265,
    i1 => auxsc1264,
    i0 => auxsc1261);
  auxsc1266 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1266,
    i2 => auxsc1251,
    i1 => auxsc1242,
    i0 => auxsc1240);
  auxsc1251 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1251,
    i2 => auxsc101 7,
    i1 => aux706_a,
    i0 => auxsc1250);
  auxsc1250 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1250,
    i => ir_opcod(9));
  auxsc1242 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1242,
    i1 => auxsc1241,
    i0 => auxreg5);
  auxsc1241 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1241,
    i1 => auxsc1230,
    i0 => auxsc1229);
  auxsc1230 : oa2a22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1230,
    i3 => auxreg3,
    i2 => auxsc10,
    i1 => auxsc6,
    i0 => scout);
  auxsc1229 : no3_x1
    PORT MAP (
    vss => vss,
     vdd => vdd,
    nq => auxsc1229,
    i2 => auxsc956,
    i1 => auxsc1228,
    i0 => ir_opcod(17));
  auxsc1228 : na3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1228,
    i2 => aux699_a,
    i1 => auxsc21,
    i0 => ir_opcod(16));
  auxsc1240 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1240,
    i2 => auxsc1227,
    i1 => auxsc1225,
    i0 => auxsc1223);
  auxsc1227 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1227,
    i2 => auxsc27,
    i1 => auxreg3,
    i0 => auxsc1221);
  auxsc1221 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => au xsc1221,
    i1 => scout,
    i0 => auxsc1128);
  auxsc1128 : oa2a22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1128,
    i3 => auxsc1102,
    i2 => auxsc1127,
    i1 => auxsc1123,
    i0 => auxsc36);
  auxsc1225 : no4_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1225,
    i3 => auxsc1224,
    i2 => ir_opcod(18),
    i1 => ir_opcod(17),
    i0 => ir_opcod(16));
  auxsc1223 : no4_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1223,
    i3 => auxsc1222,
    i2 => ir_opcod(15),
    i1 => ir_opcod(14),
    i0 => ir_opcod(13));
  auxsc1222 : ao2o22_x2
    PORT MAP (
    vss => v ss,
    vdd => vdd,
    q => auxsc1222,
    i3 => auxsc1216,
    i2 => auxsc1215,
    i1 => auxsc1214,
    i0 => ir_opcod(4));
  auxsc1216 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1216,
    i1 => auxsc1213,
    i0 => auxsc1210);
  auxsc1213 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1213,
    i2 => ir_opcod(2),
    i1 => auxsc1212,
    i0 => auxsc1211);
  auxsc1212 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1212,
    i1 => auxsc45,
    i0 => ir_opcod(3));
  auxsc1211 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1211,
% 0A    i2 => ir_opcod(0),
    i1 => auxsc45,
    i0 => ir_opcod(3));
  auxsc1210 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1210,
    i2 => auxsc46,
    i1 => auxsc278,
    i0 => ir_opcod(3));
  auxsc1215 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1215,
    i1 => auxsc515,
    i0 => ir_opcod(4));
  auxsc1214 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1214,
    i2 => auxsc688,
    i1 => auxsc46,
    i0 => ir_opcod(5));
  auxsc1265 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1265,
    i1 => auxsc171,
    i0 => auxsc423);
%0 A  auxsc1264 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1264,
    i1 => auxsc1263,
    i0 => auxsc1262);
  auxsc1263 : noa2a2a2a24_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1263,
    i7 => auxreg3,
    i6 => auxsc1237,
    i5 => auxsc6,
    i4 => auxsc1243,
    i3 => aux595_a,
    i2 => auxreg6,
    i1 => aux567_a,
    i0 => auxsc7);
  auxsc1237 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1237,
    i1 => auxreg2,
    i0 => auxsc1236);
  auxsc1236 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1236,
    i3 => auxsc10,
    i2 => auxsc1235,

    i1 => scout,
    i0 => adrs(1));
  auxsc1235 : noa2a22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1235,
    i3 => auxsc1102,
    i2 => auxsc1127,
    i1 => auxsc1123,
    i0 => auxsc36);
  auxsc1102 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1102,
    i2 => auxsc1120,
    i1 => auxsc1115,
    i0 => auxsc1118);
  auxsc1120 : nao2o22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1120,
    i3 => auxsc1119,
    i2 => auxsc37,
    i1 => auxsc40,
    i0 => ir_opcod(13));
  auxsc1115 : na3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1115,
    i2 %3 D> auxsc1114,
    i1 => auxsc1113,
    i0 => auxsc20);
  auxsc1114 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1114,
    i1 => auxsc1107,
    i0 => ir_opcod(4));
  auxsc1107 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1107,
    i2 => auxsc857,
    i1 => auxsc688,
    i0 => ir_opcod(2));
  auxsc1113 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1113,
    i1 => auxsc1105,
    i0 => ir_opcod(2));
  auxsc1105 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1105,
    i2 => ir_opcod(3),
    i1 => ir_opcod(1),
    i0 => ir_opcod(0));
%0 A  auxsc1118 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1118,
    i1 => auxsc1117,
    i0 => auxsc1116);
  auxsc1117 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1117,
    i1 => auxsc1110,
    i0 => auxsc1109);
  auxsc1110 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1110,
    i1 => ir_opcod(13),
    i0 => ir_opcod(5));
  auxsc1109 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1109,
    i1 => ir_opcod(13),
    i0 => ir_opcod(6));
  auxsc1127 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1127,
    i1 => auxsc108 7,
    i0 => auxsc50);
  auxsc1087 : nao2o22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1087,
    i3 => auxsc1119,
    i2 => auxsc37,
    i1 => ir_opcod(18),
    i0 => ir_opcod(16));
  auxsc1123 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1123,
    i2 => auxsc1122,
    i1 => auxsc50,
    i0 => auxsc89);
  auxsc1122 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1122,
    i1 => ir_opcod(18),
    i0 => ir_opcod(16));
  auxsc1243 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1243,
    i2 => scout,
    i1 => auxsc548,
    i0 => rqs);% 0D
  auxsc1262 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1262,
    i2 => auxsc352,
    i1 => auxsc1244,
    i0 => auxsc27);
  auxsc1244 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1244,
    i1 => auxreg2,
    i0 => auxsc7);
  auxsc1293 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1293,
    i2 => auxsc1287,
    i1 => auxsc1284,
    i0 => auxsc1282);
  auxsc1287 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1287,
    i1 => auxsc1286,
    i0 => auxsc1285);
  auxsc1286 : noa2a22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq =%3 E auxsc1286,
    i3 => auxsc1257,
    i2 => auxsc1276,
    i1 => aux576_a,
    i0 => auxsc352);
  auxsc1257 : nao2o22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1257,
    i3 => auxsc7,
    i2 => auxsc1256,
    i1 => auxsc1255,
    i0 => auxsc27);
  auxsc1256 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1256,
    i1 => auxsc1160,
    i0 => auxsc27);
  auxsc1160 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1160,
    i1 => auxsc1234,
    i0 => auxsc1232);
  auxsc1234 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1234,
    i2 => auxreg2,
    i1  => auxsc10,
    i0 => auxsc1233);
  auxsc1233 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1233,
    i2 => auxsc37,
    i1 => auxsc1217,
    i0 => ir_opcod(18));
  auxsc1217 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1217,
    i1 => ir_opcod(17),
    i0 => ir_opcod(15));
  auxsc1276 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1276,
    i1 => auxsc1254,
    i0 => auxreg5);
  auxsc1254 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1254,
    i1 => auxsc1253,
    i0 => rqs);
  auxsc1253 : nxr2_x1
    PORT MAP (
    vss => vss,
    v dd => vdd,
    nq => auxsc1253,
    i1 => scout,
    i0 => auxsc27);
  auxsc1284 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1284,
    i1 => auxsc1283,
    i0 => auxsc171);
  auxsc1283 : a3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1283,
    i2 => auxsc1280,
    i1 => auxsc1279,
    i0 => auxsc1278);
  auxsc1280 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1280,
    i2 => aux627_a,
    i1 => auxsc1271,
    i0 => auxsc1270);
  auxsc1271 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1271,
    i1 => auxsc1131,
    i0 => auxreg6);
  auxsc1 131 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1131,
    i1 => auxsc10,
    i0 => auxreg2);
  auxsc1279 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1279,
    i2 => auxsc106,
    i1 => scout,
    i0 => auxsc1273);
  auxsc1273 : na4_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1273,
    i3 => aux696_a,
    i2 => auxsc352,
    i1 => auxsc234,
    i0 => auxreg4);
  auxsc1278 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1278,
    i1 => scout,
    i0 => auxsc27);
  auxsc1282 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q =% 3E auxsc1282,
    i1 => frz,
    i0 => auxsc423);
  auxsc1292 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1292,
    i1 => auxsc454,
    i0 => auxsc352);
  auxsc970 : nao2o22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc970,
    i3 => auxsc1066,
    i2 => auxsc456,
    i1 => auxsc454,
    i0 => auxsc423);
  auxsc1066 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1066,
    i2 => auxsc1064,
    i1 => auxsc1063,
    i0 => auxsc128);
  auxsc1064 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1064,
    i2 => auxsc128,
    i1 => auxsc792,
    i0  => auxsc7);
  auxsc1063 : o4_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1063,
    i3 => auxsc1056,
    i2 => auxsc1059,
    i1 => auxsc1053,
    i0 => auxsc1050);
  auxsc1056 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1056,
    i2 => auxreg7,
    i1 => auxsc1055,
    i0 => auxsc1054);
  auxsc1055 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1055,
    i2 => auxreg4,
    i1 => auxsc1042,
    i0 => auxsc1043);
  auxsc1042 : o4_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1042,
    i3 => auxsc1014,
    i2 => auxsc1011,
    i1 => auxsc1012,
     i0 => auxsc1013);
  auxsc1014 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1014,
    i1 => auxsc1002,
    i0 => auxreg5);
  auxsc1002 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1002,
    i1 => auxreg2,
    i0 => auxreg6);
  auxsc1011 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1011,
    i1 => auxsc933,
    i0 => auxsc7);
  auxsc933 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc933,
    i1 => scout,
    i0 => auxsc988);
  auxsc988 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc988,
    i1 => auxsc984,
     i0 => auxsc981);
  auxsc984 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc984,
    i2 => ir_opcod(15),
    i1 => auxsc983,
    i0 => auxsc982);
  auxsc983 : nao2o22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc983,
    i3 => auxsc974,
    i2 => ir_opcod(3),
    i1 => auxsc972,
    i0 => auxsc973);
  auxsc974 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc974,
    i1 => auxsc46,
    i0 => auxsc278);
  auxsc972 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc972,
    i1 => auxsc47,
    i0 => ir_opcod(0));
  auxsc973 : o2_x2
    PORT MAP (
     vss => vss,
    vdd => vdd,
    q => auxsc973,
    i1 => aux712_a,
    i0 => ir_opcod(2));
  auxsc982 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc982,
    i2 => auxsc515,
    i1 => ir_opcod(13),
    i0 => ir_opcod(4));
  auxsc981 : a4_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc981,
    i3 => auxsc21,
    i2 => auxsc50,
    i1 => auxsc37,
    i0 => auxsc40);
  auxsc1012 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1012,
    i1 => auxsc10,
    i0 => aux713_a);
  auxsc1013 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1013,
     i1 => aux603_a,
    i0 => itrqs);
  auxsc1043 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1043,
    i2 => auxsc1017,
    i1 => auxsc1016,
    i0 => ir_opcod(9));
  auxsc1017 : na3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1017,
    i2 => aux570_a,
    i1 => auxsc27,
    i0 => auxreg5);
  auxsc1016 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1016,
    i2 => auxsc909,
    i1 => scout,
    i0 => ir_opcod(10));
  auxsc909 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc909,
    i1 => ir_opcod(10),
    i0 => ir_opcod(8));
  auxsc10 54 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1054,
    i2 => auxsc1040,
    i1 => auxsc1026,
    i0 => auxsc1027);
  auxsc1040 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1040,
    i2 => auxsc1039,
    i1 => scout,
    i0 => rqs);
  auxsc1039 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1039,
    i1 => auxsc1028,
    i0 => auxreg6);
  auxsc1026 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1026,
    i2 => auxsc7,
    i1 => auxsc1019,
    i0 => auxsc956);
  auxsc1019 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q % 3D> auxsc1019,
    i1 => auxreg2,
    i0 => auxsc989);
  auxsc989 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc989,
    i1 => scout,
    i0 => auxsc978);
  auxsc978 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc978,
    i2 => auxsc284,
    i1 => aux687_a,
    i0 => auxsc895);
  auxsc895 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc895,
    i1 => ir_opcod(15),
    i0 => ir_opcod(13));
  auxsc1027 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1027,
    i1 => auxsc14,
    i0 => auxreg3);
  auxsc1059 : noa22_x1
    PORT MAP (
    vss =%3 E vss,
    vdd => vdd,
    nq => auxsc1059,
    i2 => auxsc171,
    i1 => auxsc1058,
    i0 => auxsc1057);
  auxsc1058 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1058,
    i1 => auxsc1034,
    i0 => auxsc1031);
  auxsc1034 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1034,
    i2 => auxsc1033,
    i1 => auxsc1032,
    i0 => auxsc423);
  auxsc1033 : noa2a2a23_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1033,
    i5 => auxsc14,
    i4 => auxsc7,
    i3 => aux578_a,
    i2 => auxreg3,
    i1 => auxreg2,
    i0 => auxsc998);
  auxsc998 : a2_x2
    PORT MAP (
    vss % 3D> vss,
    vdd => vdd,
    q => auxsc998,
    i1 => auxsc548,
    i0 => auxsc234);
  auxsc548 : na3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc548,
    i2 => aux677_a,
    i1 => auxsc543,
    i0 => auxsc39);
  auxsc1032 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1032,
    i2 => auxsc352,
    i1 => aux590_a,
    i0 => auxsc1023);
  auxsc1023 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1023,
    i1 => auxsc691,
    i0 => auxsc716);
  auxsc1031 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1031,
    i1 => auxsc27,
    i0 => scout) ;
  auxsc1057 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1057,
    i2 => auxsc1037,
    i1 => auxsc1035,
    i0 => auxsc1036);
  auxsc1037 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1037,
    i1 => auxsc423,
    i0 => auxreg5);
  auxsc1035 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1035,
    i1 => auxsc1006,
    i0 => auxsc1005);
  auxsc1005 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1005,
    i2 => auxsc14,
    i1 => auxsc1004,
    i0 => rqs);
  auxsc1004 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq =>  auxsc1004,
    i2 => auxsc697,
    i1 => auxsc698,
    i0 => ir_opcod(15));
  auxsc1036 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1036,
    i2 => auxsc1007,
    i1 => auxsc1008,
    i0 => auxsc7);
  auxsc1007 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1007,
    i1 => auxsc959,
    i0 => auxsc10);
  auxsc959 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc959,
    i1 => auxreg2,
    i0 => auxsc987);
  auxsc987 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc987,
    i1 => auxsc986,
    i0 => auxsc985);
  auxsc986 : oa22_x2
    PORT MAP %2 8
    vss => vss,
    vdd => vdd,
    q => auxsc986,
    i2 => ir_opcod(17),
    i1 => auxsc878,
    i0 => auxsc877);
  auxsc985 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc985,
    i2 => auxsc23,
    i1 => auxsc92,
    i0 => auxsc50);
  auxsc1008 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1008,
    i1 => aux587_a,
    i0 => adrs(1));
  auxsc1053 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1053,
    i1 => auxsc1052,
    i0 => auxsc1051);
  auxsc1052 : noa2a22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1052,
    i3 => auxsc6,

    i2 => auxreg3,
    i1 => auxreg2,
    i0 => scout);
  auxsc1051 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1051,
    i1 => auxsc1046,
    i0 => auxsc27);
  auxsc1050 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1050,
    i2 => auxsc1049,
    i1 => auxsc1028,
    i0 => rqs);
  auxsc1049 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1049,
    i1 => aux583_a,
    i0 => auxreg6);
  auxsc666 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc666,
    i1 => auxsc801,
    i0 => auxsc798);
  auxsc801 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc801,
    i2 => auxsc456,
    i1 => auxsc800,
    i0 => auxsc799);
  auxsc800 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc800,
    i2 => frz,
    i1 => auxsc795,
    i0 => auxsc794);
  auxsc795 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc795,
    i2 => auxsc171,
    i1 => auxsc790,
    i0 => auxsc789);
  auxsc790 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc790,
    i2 => auxreg4,
    i1 => auxsc779,
    i0 => auxsc778);
  auxsc779 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc779,
    i1 => a uxsc759,
    i0 => auxreg5);
  auxsc759 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc759,
    i3 => auxsc721,
    i2 => rqs,
    i1 => auxsc703,
    i0 => auxsc27);
  auxsc721 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc721,
    i1 => aux591_a,
    i0 => auxsc27);
  auxsc778 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc778,
    i2 => auxsc352,
    i1 => auxsc757,
    i0 => auxsc756);
  auxsc757 : nao2o22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc757,
    i3 => auxsc704,
    i2 => auxsc715,
    i1 => auxsc10,
    i0 => auxsc692)%3 B
  auxsc704 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc704,
    i1 => auxsc696,
    i0 => auxsc7);
  auxsc696 : on12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc696,
    i1 => auxsc695,
    i0 => auxsc694);
  auxsc695 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc695,
    i2 => scout,
    i1 => auxsc536,
    i0 => auxsc677);
  auxsc677 : na3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc677,
    i2 => auxsc670,
    i1 => auxsc669,
    i0 => auxsc668);
  auxsc670 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc670,
%0 A    i1 => auxsc532,
    i0 => ir_opcod(16));
  auxsc669 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc669,
    i1 => auxsc530,
    i0 => auxsc37);
  auxsc668 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc668,
    i2 => auxsc50,
    i1 => auxsc528,
    i0 => ir_opcod(12));
  auxsc694 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc694,
    i2 => auxsc693,
    i1 => scout,
    i0 => adrs(1));
  auxsc693 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc693,
    i1 => auxsc692,
    i0 => auxsc691);
  auxsc691 : inv_x1
    PORT MAP (
    vss  => vss,
    vdd => vdd,
    nq => auxsc691,
    i => adrs(1));
  auxsc715 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc715,
    i1 => auxsc703,
    i0 => auxreg6);
  auxsc756 : na4_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc756,
    i3 => auxsc10,
    i2 => aux696_a,
    i1 => auxsc234,
    i0 => auxsc6);
  auxsc789 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc789,
    i2 => auxsc423,
    i1 => auxsc776,
    i0 => auxsc775);
  auxsc776 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc776,
    i1 => auxsc763,
    i0 => auxreg5);
% 0A  auxsc763 : noa2a2a2a24_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc763,
    i7 => auxsc10,
    i6 => auxreg6,
    i5 => auxsc724,
    i4 => auxreg3,
    i3 => auxsc723,
    i2 => auxsc692,
    i1 => auxsc629,
    i0 => aux671_a);
  auxsc724 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc724,
    i1 => scout,
    i0 => auxreg2);
  auxsc723 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc723,
    i1 => auxsc722,
    i0 => rqs);
  auxsc722 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc722,
    i2 => auxsc27,
    i1 => auxsc705,
    i0 => aux sc7);
  auxsc705 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc705,
    i2 => auxsc698,
    i1 => auxsc697,
    i0 => ir_opcod(15));
  auxsc698 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc698,
    i1 => auxsc40,
    i0 => ir_opcod(13));
  auxsc697 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc697,
    i1 => aux757_a,
    i0 => ir_opcod(18));
  auxsc692 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc692,
    i => auxsc6);
  auxsc629 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc629,
    i1 => auxsc543,
%0 A    i0 => auxsc36);
  auxsc775 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc775,
    i2 => auxsc622,
    i1 => auxsc761,
    i0 => auxsc352);
  auxsc622 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc622,
    i1 => aux567_a,
    i0 => auxsc621);
  auxsc761 : a3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc761,
    i2 => auxsc741,
    i1 => auxsc621,
    i0 => auxsc7);
  auxsc741 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc741,
    i1 => scout,
    i0 => auxsc717);
  auxsc717 : nxr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq  => auxsc717,
    i1 => auxsc716,
    i0 => adrs(1));
  auxsc716 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc716,
    i => adrs(0));
  auxsc621 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc621,
    i2 => auxsc27,
    i1 => scout,
    i0 => auxsc7);
  auxsc794 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc794,
    i2 => auxreg7,
    i1 => auxsc787,
    i0 => auxsc786);
  auxsc787 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc787,
    i1 => auxsc784,
    i0 => auxsc423);
  auxsc784 : noa2a22_x1
    PORT MAP (
    vss => vss,
% 0A    vdd => vdd,
    nq => auxsc784,
    i3 => auxsc773,
    i2 => auxsc755,
    i1 => auxsc557,
    i0 => auxsc352);
  auxsc773 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc773,
    i1 => auxsc752,
    i0 => auxsc753);
  auxsc752 : oa2a22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc752,
    i3 => auxsc751,
    i2 => auxsc7,
    i1 => auxsc750,
    i0 => auxreg3);
  auxsc751 : xr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc751,
    i1 => scout,
    i0 => auxreg2);
  auxsc750 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc750,
    i2 => scout ,
    i1 => auxsc564,
    i0 => auxsc6);
  auxsc564 : na3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc564,
    i2 => auxsc83,
    i1 => auxsc690,
    i0 => auxsc284);
  auxsc753 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc753,
    i2 => auxsc352,
    i1 => auxsc585,
    i0 => auxreg6);
  auxsc585 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc585,
    i1 => scout,
    i0 => auxreg2);
  auxsc755 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc755,
    i1 => auxsc754,
    i0 => rqs);
  auxsc557 : nao2o22_x1
    PORT MAP (
    vss => vs s,
    vdd => vdd,
    nq => auxsc557,
    i3 => auxsc383,
    i2 => auxsc740,
    i1 => auxsc739,
    i0 => auxreg6);
  auxsc740 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc740,
    i1 => auxsc234,
    i0 => auxreg6);
  auxsc786 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc786,
    i2 => auxreg4,
    i1 => auxsc781,
    i0 => auxsc782);
  auxsc781 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc781,
    i2 => auxsc767,
    i1 => auxsc768,
    i0 => auxreg5);
  auxsc767 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc767,
    i1 %3 D> auxsc727,
    i0 => auxsc731);
  auxsc727 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc727,
    i2 => auxsc27,
    i1 => auxsc726,
    i0 => auxsc725);
  auxsc726 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc726,
    i1 => scout,
    i0 => auxreg3);
  auxsc725 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc725,
    i2 => auxsc702,
    i1 => scout,
    i0 => auxreg2);
  auxsc702 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc702,
    i2 => auxsc7,
    i1 => auxsc701,
    i0 => auxsc590);
  auxsc701 : o3_x2
    PORT MAP (
    v ss => vss,
    vdd => vdd,
    q => auxsc701,
    i2 => auxsc39,
    i1 => auxsc311,
    i0 => auxsc6);
  auxsc590 : na3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc590,
    i2 => auxsc21,
    i1 => auxsc50,
    i0 => ir_opcod(16));
  auxsc731 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc731,
    i2 => auxsc730,
    i1 => auxsc729,
    i0 => auxsc728);
  auxsc730 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc730,
    i1 => scout,
    i0 => auxsc706);
  auxsc706 : no4_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc706,
    i3 => auxsc536,
    i2 => auxsc533,
    i1 => auxsc531,
    i0 => auxsc529);
  auxsc536 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc536,
    i2 => auxsc503,
    i1 => auxsc535,
    i0 => auxsc534);
  auxsc503 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc503,
    i1 => auxsc512,
    i0 => ir_opcod(5));
  auxsc512 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc512,
    i1 => auxsc511,
    i0 => ir_opcod(4));
  auxsc511 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc511,
    i2 => ir_opcod(3),
    i1 => auxsc45,
    i0 => ir_opcod(2));
  auxs c535 : a4_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc535,
    i3 => auxsc523,
    i2 => auxsc522,
    i1 => auxsc515,
    i0 => auxsc63);
  auxsc523 : xr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc523,
    i1 => auxsc510,
    i0 => auxsc47);
  auxsc510 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc510,
    i1 => auxsc278,
    i0 => ir_opcod(1));
  auxsc522 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc522,
    i1 => auxsc46,
    i0 => auxsc45);
  auxsc534 : o4_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc534,
    i3  => auxsc520,
    i2 => auxsc22,
    i1 => ir_opcod(15),
    i0 => ir_opcod(13));
  auxsc520 : no4_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc520,
    i3 => auxsc500,
    i2 => auxsc501,
    i1 => auxsc63,
    i0 => ir_opcod(5));
  auxsc501 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc501,
    i1 => ir_opcod(1),
    i0 => ir_opcod(0));
  auxsc533 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc533,
    i1 => auxsc532,
    i0 => ir_opcod(16));
  auxsc532 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc532,
    i2 => auxsc44,
    i1  => auxsc517,
    i0 => ir_opcod(18));
  auxsc517 : no4_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc517,
    i3 => auxsc24,
    i2 => auxsc20,
    i1 => auxsc76,
    i0 => ir_opcod(6));
  auxsc531 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc531,
    i1 => auxsc530,
    i0 => auxsc37);
  auxsc530 : noa2a22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc530,
    i3 => auxsc105,
    i2 => ir_opcod(15),
    i1 => ir_opcod(18),
    i0 => ir_opcod(14));
  auxsc529 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc529,
    i2 => auxsc50,
    i1  => auxsc528,
    i0 => ir_opcod(12));
  auxsc528 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc528,
    i2 => ir_opcod(16),
    i1 => ir_opcod(15),
    i0 => ir_opcod(13));
  auxsc729 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc729,
    i2 => auxreg3,
    i1 => scout,
    i0 => auxsc700);
  auxsc700 : no4_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc700,
    i3 => auxsc686,
    i2 => auxsc687,
    i1 => auxsc689,
    i0 => auxsc681);
  auxsc686 : na4_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc686,
    i3 => auxsc685,
    i2 => auxsc 684,
    i1 => auxsc683,
    i0 => auxsc682);
  auxsc685 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc685,
    i1 => auxsc47,
    i0 => auxsc46);
  auxsc684 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc684,
    i1 => auxsc47,
    i0 => ir_opcod(0));
  auxsc683 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc683,
    i1 => auxsc278,
    i0 => ir_opcod(1));
  auxsc682 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc682,
    i2 => ir_opcod(5),
    i1 => auxsc47,
    i0 => ir_opcod(1));
  auxsc687 : na2_x1
    PORT MAP (
    vss => vss%2 C
    vdd => vdd,
    nq => auxsc687,
    i1 => aux672_a,
    i0 => auxsc63);
  auxsc689 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc689,
    i1 => auxsc688,
    i0 => ir_opcod(2));
  auxsc688 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc688,
    i1 => auxsc47,
    i0 => ir_opcod(1));
  auxsc681 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc681,
    i1 => aux757_a,
    i0 => auxsc21);
  auxsc768 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc768,
    i1 => auxsc732,
    i0 => itrqs);
  auxsc732 : na2_x1
    PORT MAP (
    vss  => vss,
    vdd => vdd,
    nq => auxsc732,
    i1 => aux603_a,
    i0 => auxsc27);
  auxsc782 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc782,
    i2 => auxsc765,
    i1 => aux623_a,
    i0 => auxsc352);
  auxsc765 : a4_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc765,
    i3 => auxsc748,
    i2 => auxsc747,
    i1 => auxsc746,
    i0 => auxsc745);
  auxsc748 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc748,
    i1 => auxsc14,
    i0 => auxsc7);
  auxsc747 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc747,
    i2 => auxsc735,
    i1  => auxsc734,
    i0 => auxsc106);
  auxsc735 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc735,
    i1 => scout,
    i0 => auxsc472);
  auxsc734 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc734,
    i2 => scout,
    i1 => auxsc712,
    i0 => ir_opcod(9));
  auxsc712 : nxr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc712,
    i1 => auxsc711,
    i0 => ir_opcod(10));
  auxsc711 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc711,
    i => ir_opcod(8));
  auxsc746 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc74 6,
    i1 => auxsc106,
    i0 => auxsc27);
  auxsc799 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc799,
    i2 => auxsc128,
    i1 => auxsc792,
    i0 => auxsc6);
  auxsc792 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc792,
    i1 => aux633_a,
    i0 => auxreg7);
  auxsc798 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc798,
    i1 => auxsc454,
    i0 => auxsc7);
  auxsc276 : noa2a22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc276,
    i3 => auxsc463,
    i2 => auxsc462,
    i1 => auxsc6,
    i0 => test);
  auxsc463 : oa22_x2
    POR T MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc463,
    i2 => frz,
    i1 => auxsc460,
    i0 => auxsc459);
  auxsc460 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc460,
    i2 => auxreg7,
    i1 => auxsc449,
    i0 => auxsc448);
  auxsc449 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc449,
    i2 => auxreg4,
    i1 => auxsc431,
    i0 => auxsc430);
  auxsc431 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc431,
    i2 => auxreg5,
    i1 => auxsc401,
    i0 => auxsc400);
  auxsc401 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq %3 D> auxsc401,
    i2 => auxsc357,
    i1 => auxsc334,
    i0 => auxsc331);
  auxsc357 : na4_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc357,
    i3 => auxsc344,
    i2 => auxsc343,
    i1 => auxsc27,
    i0 => rqs);
  auxsc344 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc344,
    i1 => aux578_a,
    i0 => auxreg3);
  auxsc334 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc334,
    i2 => auxreg6,
    i1 => auxsc333,
    i0 => auxsc332);
  auxsc333 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc333,
    i2 => auxsc10,
    i1 => auxsc317,
    i0 => auxsc6);
  auxsc332 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc332,
    i1 => auxsc315,
    i0 => auxsc7);
  auxsc315 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc315,
    i2 => auxsc306,
    i1 => auxsc292,
    i0 => auxsc290);
  auxsc306 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc306,
    i1 => scout,
    i0 => auxreg2);
  auxsc292 : oa2a22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc292,
    i3 => auxsc291,
    i2 => auxsc255,
    i1 => auxsc282,
    i0 => ir_opcod(15));
  auxsc291 : a3_x2
    PORT MAP (
    vss =>  vss,
    vdd => vdd,
    q => auxsc291,
    i2 => aux672_a,
    i1 => auxsc63,
    i0 => auxsc251);
  auxsc251 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc251,
    i2 => ir_opcod(5),
    i1 => ir_opcod(2),
    i0 => ir_opcod(0));
  auxsc255 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc255,
    i1 => auxsc281,
    i0 => auxsc280);
  auxsc281 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc281,
    i1 => auxsc45,
    i0 => ir_opcod(3));
  auxsc280 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc280,
    i1 => auxsc279,
    i0 % 3D> auxsc278);
  auxsc279 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc279,
    i1 => ir_opcod(3),
    i0 => ir_opcod(2));
  auxsc282 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc282,
    i1 => auxsc20,
    i0 => ir_opcod(14));
  auxsc290 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc290,
    i1 => auxsc22,
    i0 => ir_opcod(18));
  auxsc331 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc331,
    i1 => auxsc330,
    i0 => auxsc27);
  auxsc330 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc330,
    i2 % 3D> auxsc326,
    i1 => auxsc319,
    i0 => auxreg3);
  auxsc326 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc326,
    i1 => auxsc7,
    i0 => scout);
  auxsc319 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc319,
    i3 => auxsc301,
    i2 => auxsc6,
    i1 => aux685_a,
    i0 => auxsc14);
  auxsc301 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc301,
    i2 => scout,
    i1 => auxsc285,
    i0 => auxsc284);
  auxsc285 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc285,
    i1 => auxsc74,
    i0 => auxsc39);
  auxsc284 : an12_x1
% 0A    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc284,
    i1 => auxsc283,
    i0 => auxsc37);
  auxsc283 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc283,
    i1 => ir_opcod(18),
    i0 => ir_opcod(17));
  auxsc400 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc400,
    i1 => auxsc355,
    i0 => auxsc354);
  auxsc355 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc355,
    i1 => auxsc348,
    i0 => auxreg6);
  auxsc354 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc354,
    i => itrqs);
  auxsc430 : o2_x2
    PORT MAP (
%0 A    vss => vss,
    vdd => vdd,
    q => auxsc430,
    i1 => auxsc398,
    i0 => auxsc352);
  auxsc398 : noa2a2a23_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc398,
    i5 => auxsc228,
    i4 => auxsc27,
    i3 => auxsc209,
    i2 => auxsc234,
    i1 => auxsc351,
    i0 => auxsc350);
  auxsc228 : nao2o22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc228,
    i3 => auxsc336,
    i2 => auxsc7,
    i1 => auxsc335,
    i0 => auxreg3);
  auxsc336 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc336,
    i2 => auxsc328,
    i1 => auxsc309,
    i0 => auxreg2);
  auxsc328 : noa22 _x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc328,
    i2 => auxsc14,
    i1 => auxsc109,
    i0 => alu_sign);
  auxsc109 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc109,
    i => resnul);
  auxsc309 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc309,
    i2 => auxsc308,
    i1 => auxsc303,
    i0 => ir_opcod(8));
  auxsc308 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc308,
    i2 => ir_opcod(9),
    i1 => ir_opcod(8),
    i0 => auxsc10);
  auxsc303 : na3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc303,
     i2 => ir_opcod(10),
    i1 => ir_opcod(9),
    i0 => auxsc10);
  auxsc335 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc335,
    i2 => aux567_a,
    i1 => auxsc304,
    i0 => resnul);
  auxsc304 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc304,
    i => alu_sign);
  auxsc209 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc209,
    i2 => auxsc337,
    i1 => aux570_a,
    i0 => auxsc27);
  auxsc234 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc234,
    i => rqs);
  auxsc351 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd ,
    nq => auxsc351,
    i1 => auxsc106,
    i0 => auxsc27);
  auxsc350 : nxr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc350,
    i1 => resnul,
    i0 => scout);
  auxsc448 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc448,
    i2 => auxsc423,
    i1 => auxsc428,
    i0 => auxsc427);
  auxsc428 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc428,
    i2 => auxsc352,
    i1 => auxsc407,
    i0 => auxsc406);
  auxsc407 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc407,
    i2 => auxreg6,
    i1 => auxsc362,
    i0 => auxsc361);
  a uxsc362 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc362,
    i2 => auxsc7,
    i1 => auxsc340,
    i0 => auxsc339);
  auxsc340 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc340,
    i2 => auxsc324,
    i1 => aux699_a,
    i0 => auxsc323);
  auxsc324 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc324,
    i2 => auxsc14,
    i1 => auxsc313,
    i0 => auxsc37);
  auxsc323 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc323,
    i1 => auxsc311,
    i0 => auxsc39);
  auxsc311 : nxr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq =%3 E auxsc311,
    i1 => ir_opcod(14),
    i0 => ir_opcod(13));
  auxsc339 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc339,
    i2 => auxsc237,
    i1 => auxsc6,
    i0 => auxsc10);
  auxsc237 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc237,
    i1 => resnul,
    i0 => alu_sign);
  auxsc361 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc361,
    i1 => aux578_a,
    i0 => auxreg3);
  auxsc406 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc406,
    i1 => auxsc359,
    i0 => rqs);
  auxsc359 : ao2o22_x2
    PORT MAP (
    vss => vss,
     vdd => vdd,
    q => auxsc359,
    i3 => aux570_a,
    i2 => auxsc10,
    i1 => auxsc27,
    i0 => scout);
  auxsc427 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc427,
    i2 => auxreg5,
    i1 => auxsc404,
    i0 => auxsc403);
  auxsc404 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc404,
    i2 => rqs,
    i1 => auxsc365,
    i0 => auxsc366);
  auxsc365 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc365,
    i2 => auxreg6,
    i1 => auxsc213,
    i0 => auxreg3);
  auxsc366 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc366,
% 0A    i1 => auxsc27,
    i0 => auxsc7);
  auxsc403 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc403,
    i2 => aux569_a,
    i1 => auxreg6,
    i0 => auxsc10);
  auxsc459 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc459,
    i1 => auxsc446,
    i0 => auxsc171);
  auxsc446 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc446,
    i2 => auxsc442,
    i1 => auxsc167,
    i0 => auxsc441);
  auxsc442 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc442,
    i2 => auxsc423,
    i1 => auxsc437,
    i0 => auxsc436);
  auxsc437 : o3_x2
    PORT MAP % 28
    vss => vss,
    vdd => vdd,
    q => auxsc437,
    i2 => auxsc421,
    i1 => auxsc420,
    i0 => rqs);
  auxsc421 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc421,
    i2 => auxsc370,
    i1 => auxsc368,
    i0 => auxreg5);
  auxsc370 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc370,
    i1 => auxsc369,
    i0 => auxreg6);
  auxsc369 : nxr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc369,
    i1 => auxsc7,
    i0 => auxsc14);
  auxsc368 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc368,
    i1 => auxsc27,
    i0 => auxreg 2);
  auxsc420 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc420,
    i1 => auxsc139,
    i0 => auxsc10);
  auxsc139 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc139,
    i1 => auxsc352,
    i0 => auxreg6);
  auxsc436 : a4_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc436,
    i3 => auxsc418,
    i2 => auxsc417,
    i1 => auxsc416,
    i0 => auxsc415);
  auxsc418 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc418,
    i2 => auxsc396,
    i1 => auxsc395,
    i0 => auxreg5);
  auxsc396 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,% 0D
    nq => auxsc396,
    i2 => auxsc23,
    i1 => auxsc21,
    i0 => auxsc22);
  auxsc395 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc395,
    i1 => auxsc7,
    i0 => auxsc14);
  auxsc417 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc417,
    i2 => auxsc7,
    i1 => auxsc393,
    i0 => auxsc391);
  auxsc393 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc393,
    i1 => auxsc392,
    i0 => auxsc352);
  auxsc391 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc391,
    i2 => auxsc14,
    i1 => auxsc36,
    i0 => auxsc372);
  auxsc36 :  no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc36,
    i1 => auxsc24,
    i0 => ir_opcod(13));
  auxsc372 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc372,
    i1 => auxsc21,
    i0 => auxsc22);
  auxsc22 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc22,
    i1 => ir_opcod(17),
    i0 => ir_opcod(16));
  auxsc416 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc416,
    i1 => auxsc27,
    i0 => scout);
  auxsc415 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc415,
    i1 => auxsc389,
    i0 => auxreg5);
   auxsc389 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc389,
    i2 => auxreg2,
    i1 => adrs(0),
    i0 => scout);
  auxsc167 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc167,
    i2 => auxsc412,
    i1 => auxsc317,
    i0 => auxsc409);
  auxsc412 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc412,
    i1 => auxsc411,
    i0 => auxsc410);
  auxsc411 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc411,
    i1 => auxsc385,
    i0 => rqs);
  auxsc385 : noa2a22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc385,
     i3 => auxsc6,
    i2 => auxreg6,
    i1 => auxsc27,
    i0 => auxsc7);
  auxsc410 : a4_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc410,
    i3 => auxsc383,
    i2 => auxsc382,
    i1 => auxsc381,
    i0 => auxreg5);
  auxsc383 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc383,
    i1 => aux567_a,
    i0 => auxsc7);
  auxsc382 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc382,
    i1 => aux582_a,
    i0 => auxreg3);
  auxsc381 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc381,
    i2 => auxreg6,
    i1 => auxsc160,
    i0 => auxsc10) ;
  auxsc160 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc160,
    i1 => resnul,
    i0 => auxreg2);
  auxsc317 : noa2a22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc317,
    i3 => auxsc297,
    i2 => auxsc296,
    i1 => auxsc295,
    i0 => auxsc294);
  auxsc297 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc297,
    i2 => auxsc87,
    i1 => auxsc84,
    i0 => auxsc81);
  auxsc87 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc87,
    i2 => auxsc86,
    i1 => auxsc85,
    i0 => ir_opcod(18));
  auxsc86 : ao2o22_x2
    PORT MAP (
    vss =%3 E vss,
    vdd => vdd,
    q => auxsc86,
    i3 => auxsc75,
    i2 => ir_opcod(5),
    i1 => auxsc74,
    i0 => auxsc39);
  auxsc75 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc75,
    i1 => aux762_a,
    i0 => auxsc20);
  auxsc85 : noa2a2a2a24_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc85,
    i7 => auxsc73,
    i6 => ir_opcod(0),
    i5 => aux681_a,
    i4 => auxsc72,
    i3 => aux765_a,
    i2 => auxsc45,
    i1 => auxsc44,
    i0 => ir_opcod(15));
  auxsc73 : a3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc73,
    i2 => auxsc47,
    i1 => auxsc46,
     i0 => ir_opcod(1));
  auxsc72 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc72,
    i1 => auxsc63,
    i0 => auxsc46);
  auxsc44 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc44,
    i1 => auxsc40,
    i0 => ir_opcod(13));
  auxsc84 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc84,
    i1 => auxsc83,
    i0 => auxsc82);
  auxsc83 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc83,
    i1 => auxsc20,
    i0 => ir_opcod(15));
  auxsc82 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc82,
    i1 => auxsc40,
% 0A    i0 => auxsc76);
  auxsc76 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc76,
    i => ir_opcod(7));
  auxsc81 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc81,
    i1 => auxsc80,
    i0 => auxsc21);
  auxsc80 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc80,
    i1 => auxsc20,
    i0 => ir_opcod(14));
  auxsc296 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc296,
    i1 => auxsc52,
    i0 => auxsc50);
  auxsc52 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc52,
    i1 => aux676_a,
    i0 => auxsc37);
% 0A  auxsc294 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc294,
    i1 => auxsc89,
    i0 => auxsc88);
  auxsc89 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc89,
    i => ir_opcod(12));
  auxsc88 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc88,
    i => ir_opcod(11));
  auxsc409 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc409,
    i1 => auxsc213,
    i0 => auxsc7);
  auxsc441 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc441,
    i1 => auxsc433,
    i0 => auxreg4);
  auxsc433 : no3_x1
    PORT MAP (
     vss => vss,
    vdd => vdd,
    nq => auxsc433,
    i2 => auxsc414,
    i1 => auxsc413,
    i0 => auxreg5);
  auxsc414 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc414,
    i1 => auxsc154,
    i0 => auxsc27);
  auxsc154 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc154,
    i2 => scout,
    i1 => auxsc6,
    i0 => auxreg3);
  auxsc413 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc413,
    i2 => rqs,
    i1 => auxsc7,
    i0 => auxreg6);
  auxsc462 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc462,
    i1 => auxsc458,
     i0 => auxsc456);
  auxsc458 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc458,
    i1 => auxsc457,
    i0 => auxsc128);
  auxsc457 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc457,
    i2 => auxsc452,
    i1 => auxsc123,
    i0 => auxsc451);
  auxsc452 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc452,
    i1 => auxreg7,
    i0 => auxsc10);
  auxsc123 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc123,
    i1 => auxsc426,
    i0 => auxsc424);
  auxsc426 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc426,
    i1  => auxsc425,
    i0 => auxsc27);
  auxsc424 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc424,
    i1 => auxsc352,
    i0 => auxsc423);
  auxsc451 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc451,
    i1 => auxsc444,
    i0 => auxreg7);
  auxsc444 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc444,
    i1 => auxsc27,
    i0 => auxsc10);
  auxsc456 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc456,
    i1 => auxsc455,
    i0 => auxsc454);
  auxsc2855 : a3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2855,
    i2 % 3D> auxsc27,
    i1 => auxreg5,
    i0 => aux626_a);
  auxsc2848 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2848,
    i1 => aux742_a,
    i0 => aux626_a);
  auxsc2854 : oa2a22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2854,
    i3 => aux738_a,
    i2 => auxsc2853,
    i1 => auxsc1975,
    i0 => auxsc2137);
  auxsc2853 : xr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2853,
    i1 => auxreg3,
    i0 => auxsc14);
  auxsc2847 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2847,
    i2 => auxreg7,
    i1 => auxsc2842,
    i0 => auxsc2841);
  aux sc2842 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2842,
    i1 => auxsc2795,
    i0 => auxsc423);
  auxsc2795 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2795,
    i1 => auxreg6,
    i0 => auxsc2834);
  auxsc2834 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2834,
    i1 => auxreg5,
    i0 => aux578_a);
  auxsc2841 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2841,
    i2 => auxsc423,
    i1 => auxsc2840,
    i0 => auxsc2839);
  auxsc2840 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2840,
    i2 => auxsc352% 2C
    i1 => auxreg6,
    i0 => auxsc1957);
  auxsc2839 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2839,
    i2 => auxreg5,
    i1 => auxreg6,
    i0 => auxsc2826);
  auxsc2826 : nxr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2826,
    i1 => auxreg3,
    i0 => aux567_a);
  auxsc2843 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2843,
    i3 => auxsc2838,
    i2 => auxsc423,
    i1 => auxsc2837,
    i0 => auxreg4);
  auxsc2838 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2838,
    i2 => auxsc2835,
    i1 => auxsc2829,
    i0 => auxs c352);
  auxsc2835 : na3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2835,
    i2 => auxsc27,
    i1 => auxsc352,
    i0 => aux615_a);
  auxsc2829 : noa2a22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2829,
    i3 => auxsc27,
    i2 => aux595_a,
    i1 => auxreg6,
    i0 => auxsc2109);
  auxsc2837 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2837,
    i3 => auxsc2025,
    i2 => auxsc2831,
    i1 => auxreg6,
    i0 => auxsc2830);
  auxsc2831 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2831,
    i1 => auxreg3,
    i0 => auxsc2511);
  auxsc2830  : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2830,
    i1 => auxsc352,
    i0 => auxsc1709);
  auxsc2790 : nao2o22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2790,
    i3 => auxreg6,
    i2 => auxsc2578,
    i1 => auxreg3,
    i0 => auxsc956);
  auxsc2786 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2786,
    i3 => auxsc2785,
    i2 => auxreg4,
    i1 => auxreg6,
    i0 => auxsc2784);
  auxsc2785 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2785,
    i1 => auxsc2310,
    i0 => auxreg5);
  auxsc2784 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2784,
    i1 => aux738_a,
    i0 => aux605_a);
  auxsc2773 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2773,
    i1 => auxreg7,
    i0 => auxsc2772);
  auxsc2772 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2772,
    i3 => auxsc2771,
    i2 => auxreg4,
    i1 => auxsc352,
    i0 => auxsc1626);
  auxsc2771 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2771,
    i3 => auxsc2620,
    i2 => auxreg5,
    i1 => auxsc2755,
    i0 => auxsc352);
  auxsc2755 : noa2a22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2 755,
    i3 => auxreg6,
    i2 => auxsc2210,
    i1 => auxreg3,
    i0 => aux578_a);
  auxsc2770 : on12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2770,
    i1 => auxreg7,
    i0 => auxsc2769);
  auxsc2769 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2769,
    i3 => auxsc2768,
    i2 => auxreg4,
    i1 => auxsc2763,
    i0 => auxsc2765);
  auxsc2768 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2768,
    i1 => auxsc2767,
    i0 => auxsc2766);
  auxsc2767 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2767,
    i2 => auxsc2757,
    i1 => au xreg6,
    i0 => auxsc2144);
  auxsc2757 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2757,
    i2 => auxreg5,
    i1 => auxsc7,
    i0 => auxsc8);
  auxsc2766 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2766,
    i2 => auxsc2756,
    i1 => auxreg6,
    i0 => auxsc1651);
  auxsc2756 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2756,
    i2 => auxsc352,
    i1 => auxreg3,
    i0 => auxsc8);
  auxsc2763 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2763,
    i1 => auxsc27,
    i0 => aux736_a);
  auxsc2765 : o2_x2
    PORT MAP (
     vss => vss,
    vdd => vdd,
    q => auxsc2765,
    i1 => auxreg3,
    i0 => aux587_a);
  auxsc2734 : nao2o22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2734,
    i3 => auxreg7,
    i2 => auxsc2733,
    i1 => auxsc2731,
    i0 => auxsc423);
  auxsc2733 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2733,
    i1 => auxsc2732,
    i0 => auxsc2719);
  auxsc2732 : o4_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2732,
    i3 => auxsc2716,
    i2 => auxsc2715,
    i1 => auxreg4,
    i0 => auxsc2713);
  auxsc2716 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq % 3D> auxsc2716,
    i1 => auxsc2270,
    i0 => auxsc14);
  auxsc2715 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2715,
    i1 => auxreg5,
    i0 => auxsc2714);
  auxsc2714 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2714,
    i => auxsc703);
  auxsc2713 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2713,
    i1 => auxsc14,
    i0 => auxsc7);
  auxsc2719 : on12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2719,
    i1 => auxsc2712,
    i0 => auxsc2710);
  auxsc2712 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2712%2 C
    i2 => auxreg4,
    i1 => auxreg6,
    i0 => auxsc2711);
  auxsc2711 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2711,
    i1 => auxreg5,
    i0 => aux570_a);
  auxsc2710 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2710,
    i1 => auxreg5,
    i0 => auxsc1801);
  auxsc2731 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2731,
    i1 => auxsc2730,
    i0 => auxsc2729);
  auxsc2730 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2730,
    i1 => aux731_a,
    i0 => auxsc2072);
  auxsc2729 : a3_x2
    PORT MAP (
    vss => vss,
    vdd =%3 E vdd,
    q => auxsc2729,
    i2 => auxsc2253,
    i1 => auxreg5,
    i0 => auxsc1846);
  auxsc2728 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2728,
    i1 => auxreg7,
    i0 => auxsc2727);
  auxsc2727 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2727,
    i3 => auxsc1046,
    i2 => auxsc2675,
    i1 => auxsc1028,
    i0 => auxsc2721);
  auxsc2721 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2721,
    i1 => auxsc7,
    i0 => auxreg2);
  auxsc2726 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2726,
    i2 => auxsc2725,
    i1 => a ux775_a,
    i0 => auxreg4);
  auxsc2725 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2725,
    i2 => auxsc1891,
    i1 => auxsc2697,
    i0 => auxreg5);
  auxsc2697 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2697,
    i2 => auxsc2709,
    i1 => auxreg6,
    i0 => auxreg3);
  auxsc2709 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2709,
    i1 => auxsc10,
    i0 => auxsc6);
  auxsc2684 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2684,
    i1 => auxsc2682,
    i0 => auxsc2681);
  auxsc2682 : no3_x1
    PORT MAP (
    vss => vss,
     vdd => vdd,
    nq => auxsc2682,
    i2 => aux633_a,
    i1 => auxsc2672,
    i0 => auxsc1046);
  auxsc2672 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2672,
    i1 => auxreg6,
    i0 => auxsc2675);
  auxsc2675 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2675,
    i1 => auxreg3,
    i0 => auxsc14);
  auxsc2681 : oa2a2a23_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2681,
    i5 => auxsc2680,
    i4 => auxsc2679,
    i3 => auxsc1975,
    i2 => auxsc2678,
    i1 => auxreg4,
    i0 => auxsc6);
  auxsc2680 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
     nq => auxsc2680,
    i1 => auxreg5,
    i0 => auxreg3);
  auxsc2679 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2679,
    i1 => auxsc423,
    i0 => scout);
  auxsc2678 : oa2a22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2678,
    i3 => auxreg3,
    i2 => auxreg2,
    i1 => auxreg2,
    i0 => auxsc10);
  auxsc2657 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2657,
    i1 => aux731_a,
    i0 => auxsc2676);
  auxsc2676 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2676,
    i1 => auxreg3,
    i0 => aux582_a);
  auxsc2683 : na2_x1
    PORT  MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2683,
    i1 => aux729_a,
    i0 => aux569_a);
  auxsc2649 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2649,
    i2 => auxsc171,
    i1 => auxreg5,
    i0 => auxsc423);
  auxsc2648 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2648,
    i1 => auxsc7,
    i0 => scout);
  auxsc2647 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2647,
    i1 => auxsc27,
    i0 => aux601_a);
  auxsc2642 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2642,
    i1 => auxsc171,
    i0 => auxsc10);
  au xsc1285 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1285,
    i1 => auxreg7,
    i0 => auxsc423);
  auxsc2641 : na3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2641,
    i2 => auxsc27,
    i1 => auxsc352,
    i0 => auxsc1322);
  auxsc2636 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2636,
    i1 => auxreg7,
    i0 => auxsc2635);
  auxsc2635 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2635,
    i2 => auxsc2633,
    i1 => auxsc2631,
    i0 => auxsc1732);
  auxsc2633 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2633,% 0D
    i1 => auxsc2071,
    i0 => auxsc2144);
  auxsc2631 : noa2a2a23_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2631,
    i5 => auxreg6,
    i4 => auxsc2210,
    i3 => auxreg3,
    i2 => aux567_a,
    i1 => auxsc6,
    i0 => auxsc10);
  auxsc2618 : nao2o22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2618,
    i3 => auxsc2630,
    i2 => auxreg4,
    i1 => auxsc2629,
    i0 => auxsc1626);
  auxsc2630 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2630,
    i2 => auxsc2623,
    i1 => auxsc2620,
    i0 => auxreg5);
  auxsc2623 : inv_x1
    PORT MAP (
    vss => vss,
    vdd =%3 E vdd,
    nq => auxsc2623,
    i => auxsc2622);
  auxsc2622 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2622,
    i1 => auxreg5,
    i0 => auxsc2621);
  auxsc2621 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2621,
    i1 => auxsc7,
    i0 => auxsc645);
  auxsc2620 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2620,
    i1 => auxsc27,
    i0 => aux591_a);
  auxsc2629 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2629,
    i1 => auxreg6,
    i0 => auxsc1028);
  auxsc2606 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq % 3D> auxsc2606,
    i2 => auxreg7,
    i1 => auxsc2561,
    i0 => auxsc2599);
  auxsc2561 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2561,
    i2 => auxsc1853,
    i1 => auxreg6,
    i0 => aux569_a);
  auxsc2599 : oa2a2a2a24_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2599,
    i7 => auxreg6,
    i6 => auxsc10,
    i5 => auxsc352,
    i4 => auxsc2563,
    i3 => aux736_a,
    i2 => auxsc2578,
    i1 => auxreg5,
    i0 => auxsc1886);
  auxsc2563 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2563,
    i2 => auxsc2594,
    i1 => auxreg3,
    i0 => aux567_a);
  auxsc2594  : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2594,
    i1 => auxsc10,
    i0 => auxsc6);
  auxsc2578 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2578,
    i1 => auxreg3,
    i0 => scout);
  auxsc2602 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2602,
    i3 => auxsc2601,
    i2 => auxsc423,
    i1 => auxsc2600,
    i0 => auxreg4);
  auxsc2601 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2601,
    i2 => auxsc2596,
    i1 => auxsc2595,
    i0 => auxsc745);
  auxsc2596 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    n q => auxsc2596,
    i1 => auxsc2025,
    i0 => auxsc1322);
  auxsc2595 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2595,
    i2 => auxreg5,
    i1 => auxsc27,
    i0 => aux567_a);
  auxsc745 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc745,
    i1 => auxreg3,
    i0 => auxsc6);
  auxsc2600 : noa2a2a23_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2600,
    i5 => auxsc2524,
    i4 => auxsc2590,
    i3 => auxsc2580,
    i2 => auxsc352,
    i1 => auxsc27,
    i0 => aux578_a);
  auxsc2590 : nxr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2590,
     i1 => auxreg3,
    i0 => auxsc10);
  auxsc2580 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2580,
    i2 => auxreg6,
    i1 => auxsc7,
    i0 => auxsc10);
  auxsc2549 : nao2o22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2549,
    i3 => auxsc2557,
    i2 => auxsc423,
    i1 => auxsc2556,
    i0 => auxsc2296);
  auxsc2557 : noa2a22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2557,
    i3 => auxsc2545,
    i2 => auxsc352,
    i1 => auxsc2550,
    i0 => auxreg5);
  auxsc2545 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2545,
    i2 => auxreg6,
%0 A    i1 => auxreg3,
    i0 => auxsc102);
  auxsc2550 : oa2a22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2550,
    i3 => auxreg6,
    i2 => auxsc1711,
    i1 => auxsc7,
    i0 => auxsc10);
  auxsc2556 : noa2a22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2556,
    i3 => auxreg6,
    i2 => auxsc337,
    i1 => auxsc7,
    i0 => auxsc102);
  auxsc337 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc337,
    i1 => auxreg2,
    i0 => auxsc10);
  auxsc2534 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2534,
    i2 => auxreg7,
    i1 => auxsc2533,
    i 0 => auxsc2532);
  auxsc2533 : a4_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2533,
    i3 => auxsc2515,
    i2 => auxsc2516,
    i1 => auxsc2517,
    i0 => auxsc2514);
  auxsc2515 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2515,
    i2 => auxsc1046,
    i1 => auxsc2492,
    i0 => aux646_a);
  auxsc2492 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2492,
    i1 => auxreg6,
    i0 => scout);
  auxsc2516 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2516,
    i1 => auxsc1952,
    i0 => auxsc2508);
  auxsc2508 : no2_x1
    PORT MAP (
    vss => v ss,
    vdd => vdd,
    nq => auxsc2508,
    i1 => aux569_a,
    i0 => scout);
  auxsc2517 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2517,
    i1 => auxsc2025,
    i0 => auxsc1322);
  auxsc2514 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2514,
    i1 => auxsc1028,
    i0 => auxsc1711);
  auxsc1711 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1711,
    i1 => auxreg3,
    i0 => aux567_a);
  auxsc2532 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2532,
    i1 => auxsc2512,
    i0 => auxreg4);
  auxsc2512 : oa22_x2
    PORT MAP (
    vss  => vss,
    vdd => vdd,
    q => auxsc2512,
    i2 => auxsc352,
    i1 => auxreg6,
    i0 => auxsc1901);
  auxsc2531 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2531,
    i1 => auxreg7,
    i0 => auxsc2530);
  auxsc2530 : oa2a22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2530,
    i3 => auxsc2529,
    i2 => auxsc2520,
    i1 => auxsc2524,
    i0 => auxsc2527);
  auxsc2529 : a3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2529,
    i2 => auxsc27,
    i1 => auxsc2528,
    i0 => auxreg4);
  auxsc2528 : nxr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq =>  auxsc2528,
    i1 => auxreg5,
    i0 => auxsc10);
  auxsc2520 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2520,
    i3 => auxsc7,
    i2 => auxsc2511,
    i1 => auxreg3,
    i0 => auxreg2);
  auxsc2511 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2511,
    i1 => auxreg2,
    i0 => auxsc10);
  auxsc2524 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2524,
    i1 => auxreg6,
    i0 => auxsc352);
  auxsc2527 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2527,
    i1 => auxsc423,
    i0 => auxsc2526);
  auxsc2526 : nxr2_x1
    PORT MAP (

    vss => vss,
    vdd => vdd,
    nq => auxsc2526,
    i1 => auxsc2500,
    i0 => auxsc10);
  auxsc2500 : nxr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2500,
    i1 => auxreg3,
    i0 => auxsc6);
  auxsc2472 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2472,
    i1 => auxsc27,
    i0 => auxsc2465);
  auxsc2465 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2465,
    i2 => auxsc2470,
    i1 => auxsc2468,
    i0 => auxsc2467);
  auxsc2470 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2470,
    i2 => auxsc2469,
    i1 => auxreg5,
    i0  => auxsc7);
  auxsc2469 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2469,
    i3 => auxreg3,
    i2 => auxreg2,
    i1 => auxsc6,
    i0 => auxsc10);
  auxsc2468 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2468,
    i1 => auxreg5,
    i0 => auxreg3);
  auxsc2467 : nxr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2467,
    i1 => auxreg4,
    i0 => auxsc1612);
  auxsc2456 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2456,
    i2 => auxreg7,
    i1 => auxsc2342,
    i0 => auxsc2341);
  auxsc2455 : ao2o22_x2
    PORT MAP (
    vss => v ss,
    vdd => vdd,
    q => auxsc2455,
    i3 => auxsc2454,
    i2 => auxsc2453,
    i1 => auxsc2452,
    i0 => auxreg4);
  auxsc2454 : a3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2454,
    i2 => auxsc2449,
    i1 => auxsc2450,
    i0 => auxreg5);
  auxsc2449 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2449,
    i1 => auxreg6,
    i0 => auxsc1651);
  auxsc2450 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2450,
    i1 => auxreg6,
    i0 => auxsc2446);
  auxsc2446 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2446,
    i1 => auxreg3,%0 D
    i0 => auxsc213);
  auxsc2453 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2453,
    i1 => auxsc2448,
    i0 => auxreg4);
  auxsc2448 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2448,
    i1 => auxsc352,
    i0 => auxsc1322);
  auxsc2452 : no4_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2452,
    i3 => aux658_a,
    i2 => aux661_a,
    i1 => auxsc2429,
    i0 => auxsc2432);
  auxsc2429 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2429,
    i1 => auxreg5,
    i0 => auxsc2447);
  auxsc2447 : no2_x1
    PORT MAP (
    vss => vss,
    vdd % 3D> vdd,
    nq => auxsc2447,
    i1 => auxsc7,
    i0 => auxsc6);
  auxsc2432 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2432,
    i1 => auxreg3,
    i0 => aux587_a);
  auxsc2426 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2426,
    i2 => auxreg7,
    i1 => auxsc2425,
    i0 => auxsc2424);
  auxsc2425 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2425,
    i1 => auxsc2421,
    i0 => auxreg4);
  auxsc2421 : noa2a2a2a24_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2421,
    i7 => auxsc27,
    i6 => auxsc1651,
    i5 => aux600_a,
    i4 %3 D> auxsc352,
    i3 => auxreg6,
    i2 => auxsc2411,
    i1 => auxreg5,
    i0 => auxsc2337);
  auxsc2411 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2411,
    i1 => auxsc2373,
    i0 => auxreg2);
  auxsc2424 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2424,
    i2 => auxsc2418,
    i1 => auxsc2419,
    i0 => auxsc423);
  auxsc2418 : a4_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2418,
    i3 => auxsc2416,
    i2 => auxsc2415,
    i1 => auxsc352,
    i0 => auxsc2414);
  auxsc2416 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2416,
    i1 =>  auxreg6,
    i0 => auxsc7);
  auxsc2415 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2415,
    i1 => auxreg6,
    i0 => auxsc2409);
  auxsc2409 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2409,
    i1 => auxsc6,
    i0 => auxreg3);
  auxsc2414 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2414,
    i2 => auxsc1320,
    i1 => auxreg3,
    i0 => auxsc6);
  auxsc2419 : a4_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2419,
    i3 => auxsc728,
    i2 => auxsc2412,
    i1 => auxreg5,
    i0 => auxsc7);
  auxsc2412 : na2_x1
    PORT MAP (
     vss => vss,
    vdd => vdd,
    nq => auxsc2412,
    i1 => auxreg6,
    i0 => auxsc1320);
  auxsc2387 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2387,
    i2 => auxsc423,
    i1 => auxsc2386,
    i0 => auxsc2385);
  auxsc2386 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2386,
    i1 => auxsc2380,
    i0 => auxsc2379);
  auxsc2380 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2380,
    i2 => auxsc7,
    i1 => auxreg6,
    i0 => auxsc102);
  auxsc2379 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2379,
    i1 => auxsc352,
    i0 %3 D> aux647_a);
  auxsc2385 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2385,
    i2 => auxsc352,
    i1 => auxsc728,
    i0 => auxsc2377);
  auxsc728 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc728,
    i1 => auxreg6,
    i0 => auxreg2);
  auxsc2377 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2377,
    i1 => auxreg6,
    i0 => auxsc2373);
  auxsc2373 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2373,
    i1 => auxsc7,
    i0 => auxsc10);
  auxsc2384 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2384,
     i2 => auxreg4,
    i1 => auxsc1791,
    i0 => auxsc2383);
  auxsc2383 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2383,
    i2 => auxsc1764,
    i1 => auxsc2356,
    i0 => auxsc2359);
  auxsc2356 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2356,
    i1 => auxreg5,
    i0 => auxsc14);
  auxsc2359 : xr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2359,
    i1 => auxsc2016,
    i0 => scout);
  auxsc2349 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2349,
    i1 => auxreg7,
    i0 => auxsc2348);
  auxsc2348 : oa2a22_x2
    PORT MAP (
    vss % 3D> vss,
    vdd => vdd,
    q => auxsc2348,
    i3 => auxsc2347,
    i2 => auxsc2346,
    i1 => auxsc2345,
    i0 => auxsc2344);
  auxsc2347 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2347,
    i2 => auxsc2335,
    i1 => auxsc2334,
    i0 => auxsc2333);
  auxsc2335 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2335,
    i1 => auxsc2323,
    i0 => auxsc352);
  auxsc2323 : xr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2323,
    i1 => auxreg6,
    i0 => auxreg2);
  auxsc2334 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2334,
    i2 =% 3E auxreg6,
    i1 => auxsc7,
    i0 => auxsc10);
  auxsc2333 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2333,
    i1 => auxsc352,
    i0 => aux648_a);
  auxsc2346 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2346,
    i2 => auxreg4,
    i1 => auxsc7,
    i0 => auxsc102);
  auxsc2345 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2345,
    i1 => aux659_a,
    i0 => aux658_a);
  auxsc2344 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2344,
    i2 => auxreg4,
    i1 => auxsc2337,
    i0 => auxsc2336);
  auxsc2337 : no2_x1
    PORT MAP (
% 0A    vss => vss,
    vdd => vdd,
    nq => auxsc2337,
    i1 => auxsc7,
    i0 => scout);
  auxsc2336 : xr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2336,
    i1 => auxsc10,
    i0 => auxreg2);
  auxsc2343 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2343,
    i2 => auxreg7,
    i1 => auxsc2342,
    i0 => auxsc2341);
  auxsc2342 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2342,
    i2 => auxreg4,
    i1 => auxsc2025,
    i0 => auxsc2169);
  auxsc2341 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2341,
    i2 => auxreg4,
    i1 =% 3E auxsc2310,
    i0 => auxreg5);
  auxsc2310 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2310,
    i1 => auxreg6,
    i0 => auxsc348);
  auxsc2299 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2299,
    i3 => auxsc2298,
    i2 => auxsc423,
    i1 => auxsc2297,
    i0 => auxsc2296);
  auxsc2298 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2298,
    i3 => auxsc2292,
    i2 => auxsc2288,
    i1 => auxsc2271,
    i0 => auxsc6);
  auxsc2292 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2292,
    i => auxsc1925);
  auxsc2288 : inv_x1
    P ORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2288,
    i => auxsc1902);
  auxsc2271 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2271,
    i1 => auxsc2270,
    i0 => aux615_a);
  auxsc2270 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2270,
    i1 => auxreg6,
    i0 => auxsc352);
  auxsc2297 : noa2a22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2297,
    i3 => auxreg6,
    i2 => aux570_a,
    i1 => auxreg3,
    i0 => aux582_a);
  auxsc2296 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2296,
    i1 => auxsc352,
    i0 => auxreg4) ;
  auxsc2291 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2291,
    i3 => auxsc2287,
    i2 => auxsc1270,
    i1 => auxsc2286,
    i0 => auxsc2072);
  auxsc2287 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2287,
    i1 => auxreg6,
    i0 => auxsc739);
  auxsc739 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc739,
    i1 => aux567_a,
    i0 => auxreg3);
  auxsc1270 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1270,
    i1 => auxsc352,
    i0 => auxsc423);
  auxsc2286 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq =>  auxsc2286,
    i1 => auxreg6,
    i0 => aux729_a);
  auxsc2267 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2267,
    i2 => auxsc2264,
    i1 => auxsc2257,
    i0 => auxsc2254);
  auxsc2264 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2264,
    i1 => auxreg7,
    i0 => auxsc2263);
  auxsc2263 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2263,
    i2 => auxsc2262,
    i1 => auxreg5,
    i0 => auxsc2258);
  auxsc2262 : oa2a22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2262,
    i3 => auxsc2261,
    i2 => auxsc2260,
    i1 => auxsc2259,
    i0 % 3D> auxreg4);
  auxsc2261 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2261,
    i1 => aux631_a,
    i0 => auxsc1046);
  auxsc2260 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2260,
    i1 => auxreg6,
    i0 => auxsc1651);
  auxsc1651 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1651,
    i1 => auxreg3,
    i0 => auxsc102);
  auxsc2259 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2259,
    i1 => aux611_a,
    i0 => aux649_a);
  auxsc2258 : a3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2258,
    i2 => auxsc423,
%0 A    i1 => auxsc2072,
    i0 => auxsc1901);
  auxsc2257 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2257,
    i2 => auxsc423,
    i1 => auxsc2256,
    i0 => auxsc2255);
  auxsc2256 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2256,
    i1 => auxsc2244,
    i0 => auxreg5);
  auxsc2244 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2244,
    i2 => aux605_a,
    i1 => auxreg6,
    i0 => auxsc2210);
  auxsc2210 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2210,
    i1 => scout,
    i0 => auxsc7);
  auxsc2255 : no2_x1
    PORT MAP (
    vss  => vss,
    vdd => vdd,
    nq => auxsc2255,
    i1 => auxsc2248,
    i0 => auxsc2246);
  auxsc2248 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2248,
    i1 => auxreg6,
    i0 => auxsc2247);
  auxsc2247 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2247,
    i2 => auxsc2238,
    i1 => auxreg3,
    i0 => scout);
  auxsc2238 : xr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2238,
    i1 => auxreg2,
    i0 => auxsc10);
  auxsc2246 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2246,
    i2 => auxsc352,
    i1 => auxreg3,
    i0 => auxsc10 2);
  auxsc2254 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2254,
    i1 => auxsc2253,
    i0 => auxsc1732);
  auxsc2253 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2253,
    i1 => auxreg6,
    i0 => auxsc106);
  auxsc2266 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2266,
    i1 => auxsc1261,
    i0 => auxsc2265);
  auxsc1261 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1261,
    i1 => auxreg7,
    i0 => auxsc423);
  auxsc2265 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2265,
    i2 => auxsc1916,
     i1 => auxsc2243,
    i0 => auxsc2242);
  auxsc2243 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2243,
    i1 => auxreg6,
    i0 => aux569_a);
  auxsc2242 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2242,
    i1 => auxreg5,
    i0 => auxsc2241);
  auxsc2241 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2241,
    i2 => auxsc2237,
    i1 => auxreg3,
    i0 => auxsc6);
  auxsc2237 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2237,
    i1 => auxsc6,
    i0 => auxsc10);
  auxsc2207 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,

    nq => auxsc2207,
    i2 => auxsc2206,
    i1 => auxreg7,
    i0 => auxsc2200);
  auxsc2206 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2206,
    i3 => auxsc1830,
    i2 => auxreg4,
    i1 => auxsc2201,
    i0 => auxsc1028);
  auxsc2201 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2201,
    i1 => auxreg6,
    i0 => aux568_a);
  auxsc2200 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2200,
    i2 => auxreg6,
    i1 => auxsc352,
    i0 => auxsc2144);
  auxsc2204 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2204,
    i1 => auxreg7,%0 D
    i0 => auxsc2203);
  auxsc2203 : noa2a22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2203,
    i3 => auxreg6,
    i2 => scout,
    i1 => aux737_a,
    i0 => aux568_a);
  auxsc2167 : o4_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2167,
    i3 => auxsc2185,
    i2 => auxsc2182,
    i1 => auxsc2180,
    i0 => auxsc2177);
  auxsc2185 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2185,
    i2 => auxreg7,
    i1 => auxsc2184,
    i0 => auxsc2183);
  auxsc2184 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2184,
    i2 => auxreg4,
    i1 => auxsc21 60,
    i0 => auxsc2162);
  auxsc2160 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2160,
    i2 => auxreg6,
    i1 => auxreg5,
    i0 => auxsc213);
  auxsc2162 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2162,
    i2 => auxreg6,
    i1 => auxsc352,
    i0 => auxsc2168);
  auxsc2168 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2168,
    i1 => auxreg3,
    i0 => auxsc10);
  auxsc2183 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2183,
    i1 => auxsc1046,
    i0 => auxsc1224);
  auxsc2182 : an12_x1
    PORT MAP (
    vss => vss,
    v dd => vdd,
    q => auxsc2182,
    i1 => auxreg7,
    i0 => auxsc2181);
  auxsc2181 : noa2a22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2181,
    i3 => aux738_a,
    i2 => auxsc2152,
    i1 => auxsc1975,
    i0 => auxsc2137);
  auxsc2152 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2152,
    i2 => auxsc2169,
    i1 => auxsc7,
    i0 => scout);
  auxsc2169 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2169,
    i1 => auxreg3,
    i0 => aux582_a);
  auxsc2180 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2180,
    i2 => auxsc423,
    i1  => auxsc2179,
    i0 => auxsc2178);
  auxsc2179 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2179,
    i1 => auxreg6,
    i0 => aux583_a);
  auxsc2178 : na3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2178,
    i2 => auxreg6,
    i1 => auxsc352,
    i0 => aux573_a);
  auxsc2177 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2177,
    i1 => auxreg6,
    i0 => auxsc2176);
  auxsc2176 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2176,
    i2 => aux729_a,
    i1 => auxreg3,
    i0 => auxreg2);
  auxsc2142 : nao2o22_x1
    PORT MAP (
    vss =% 3E vss,
    vdd => vdd,
    nq => auxsc2142,
    i3 => auxsc1028,
    i2 => auxsc2144,
    i1 => auxreg5,
    i0 => auxsc2143);
  auxsc2144 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2144,
    i1 => auxreg3,
    i0 => auxsc956);
  auxsc2143 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2143,
    i1 => auxsc423,
    i0 => aux568_a);
  auxsc2136 : oa2a22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2136,
    i3 => auxsc1975,
    i2 => aux622_a,
    i1 => aux738_a,
    i0 => auxsc2137);
  auxsc2137 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2 137,
    i1 => auxsc7,
    i0 => aux582_a);
  auxsc2133 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2133,
    i2 => auxsc2131,
    i1 => auxsc1940,
    i0 => auxsc1939);
  auxsc2131 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2131,
    i => auxsc2130);
  auxsc2130 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2130,
    i1 => auxreg7,
    i0 => auxsc2129);
  auxsc2129 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2129,
    i3 => auxreg5,
    i2 => auxsc2128,
    i1 => auxsc423,
    i0 => auxsc2123);
  auxsc2128 : o2_x2
    PORT MAP (% 0D
    vss => vss,
    vdd => vdd,
    q => auxsc2128,
    i1 => auxreg4,
    i0 => auxsc1901);
  auxsc2123 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2123,
    i1 => auxsc7,
    i0 => auxsc213);
  auxsc2132 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2132,
    i1 => auxreg6,
    i0 => auxsc10);
  auxsc2103 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2103,
    i2 => auxsc2112,
    i1 => auxsc1940,
    i0 => auxsc1939);
  auxsc2112 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2112,
    i => auxsc2111);
  auxsc2111 : an12_x1
     PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2111,
    i1 => auxreg7,
    i0 => auxsc2110);
  auxsc2110 : noa2a22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2110,
    i3 => aux736_a,
    i2 => auxsc2109,
    i1 => auxsc352,
    i0 => auxsc2108);
  auxsc2109 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2109,
    i1 => auxreg3,
    i0 => aux567_a);
  auxsc2108 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2108,
    i1 => auxsc423,
    i0 => aux588_a);
  auxsc2089 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2089,
    i2 => auxreg7%2 C
    i1 => auxsc2094,
    i0 => auxsc2092);
  auxsc2094 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2094,
    i1 => auxsc2093,
    i0 => auxsc1853);
  auxsc2093 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2093,
    i2 => auxsc1939,
    i1 => auxsc27,
    i0 => auxsc425);
  auxsc425 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc425,
    i1 => auxsc8,
    i0 => auxreg3);
  auxsc2092 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2092,
    i1 => auxsc1852,
    i0 => auxsc1028);
  auxsc1028 : na2_x1
    PORT MAP (
    vss => vss,
    vdd  => vdd,
    nq => auxsc1028,
    i1 => auxreg5,
    i0 => auxreg4);
  auxsc2085 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2085,
    i1 => auxreg7,
    i0 => auxsc2095);
  auxsc2095 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2095,
    i1 => auxreg4,
    i0 => auxsc2091);
  auxsc2091 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2091,
    i1 => auxsc213,
    i0 => auxsc7);
  auxsc2065 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2065,
    i2 => auxsc2081,
    i1 => auxsc2079,
    i0 => auxsc2077);
  auxsc2081 : nao2o22_x1
    PORT MA P (
    vss => vss,
    vdd => vdd,
    nq => auxsc2081,
    i3 => auxreg7,
    i2 => auxsc2075,
    i1 => auxsc2080,
    i0 => auxsc1957);
  auxsc2075 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2075,
    i3 => auxsc1732,
    i2 => auxsc2072,
    i1 => auxsc2071,
    i0 => auxsc2070);
  auxsc2072 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2072,
    i1 => auxsc7,
    i0 => aux582_a);
  auxsc2070 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2070,
    i3 => auxreg3,
    i2 => scout,
    i1 => auxreg2,
    i0 => auxsc10);
  auxsc2080 : o2_x2
    PORT MA P (
    vss => vss,
    vdd => vdd,
    q => auxsc2080,
    i1 => auxsc27,
    i0 => auxsc1732);
  auxsc2079 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2079,
    i1 => auxreg7,
    i0 => auxsc2078);
  auxsc2078 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2078,
    i2 => auxsc2073,
    i1 => auxsc2067,
    i0 => auxreg4);
  auxsc2073 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2073,
    i2 => auxsc2068,
    i1 => auxsc423,
    i0 => auxsc392);
  auxsc2068 : xr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2068,
    i1 => auxreg5,
     i0 => auxsc7);
  auxsc2067 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2067,
    i2 => auxsc1915,
    i1 => auxsc352,
    i0 => aux588_a);
  auxsc2077 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2077,
    i2 => auxsc27,
    i1 => auxsc2071,
    i0 => auxsc2076);
  auxsc2071 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2071,
    i1 => auxreg5,
    i0 => auxsc423);
  auxsc2076 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2076,
    i1 => auxsc1628,
    i0 => auxsc2015);
  auxsc2011 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => v dd,
    q => auxsc2011,
    i2 => auxsc2044,
    i1 => auxsc2042,
    i0 => auxsc2037);
  auxsc2044 : nao2o22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2044,
    i3 => auxreg7,
    i2 => auxsc2029,
    i1 => auxsc2043,
    i0 => auxsc423);
  auxsc2029 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2029,
    i3 => auxsc2021,
    i2 => auxsc423,
    i1 => auxsc1732,
    i0 => auxsc2020);
  auxsc2021 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2021,
    i2 => auxsc2017,
    i1 => auxreg5,
    i0 => aux597_a);
  auxsc2017 : na3_x1
    PORT MAP (
    vss => vss,
    v dd => vdd,
    nq => auxsc2017,
    i2 => auxreg5,
    i1 => aux627_a,
    i0 => scout);
  auxsc1732 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1732,
    i1 => auxreg5,
    i0 => auxsc423);
  auxsc2020 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2020,
    i3 => auxreg3,
    i2 => auxreg2,
    i1 => auxreg2,
    i0 => auxsc10);
  auxsc2043 : noa2a22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2043,
    i3 => auxsc1981,
    i2 => auxsc2034,
    i1 => aux732_a,
    i0 => auxsc1255);
  auxsc1981 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q =%3 E auxsc1981,
    i2 => auxreg6,
    i1 => auxsc2016,
    i0 => auxsc1612);
  auxsc2016 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2016,
    i1 => auxsc6,
    i0 => auxreg3);
  auxsc2034 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2034,
    i1 => auxsc352,
    i0 => auxsc1982);
  auxsc1982 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1982,
    i1 => auxsc2015,
    i0 => auxsc1628);
  auxsc2015 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2015,
    i2 => auxreg3,
    i1 => auxreg2,
    i0 => scout);
  auxsc1255 : na2_x1
    PORT MAP (%0 D
    vss => vss,
    vdd => vdd,
    nq => auxsc1255,
    i1 => auxreg3,
    i0 => aux578_a);
  auxsc2042 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2042,
    i1 => auxreg7,
    i0 => auxsc2041);
  auxsc2041 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2041,
    i2 => auxsc2040,
    i1 => auxsc2038,
    i0 => auxsc423);
  auxsc2040 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2040,
    i2 => auxsc2039,
    i1 => auxsc1999,
    i0 => auxsc352);
  auxsc2039 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2039,
    i2 => auxreg4,
     i1 => auxsc7,
    i0 => aux587_a);
  auxsc1999 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1999,
    i2 => auxsc2014,
    i1 => auxreg6,
    i0 => scout);
  auxsc2014 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2014,
    i2 => auxreg6,
    i1 => auxreg3,
    i0 => auxreg2);
  auxsc2038 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2038,
    i1 => auxreg5,
    i0 => auxsc1865);
  auxsc2037 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2037,
    i1 => auxsc2036,
    i0 => auxreg4);
  auxsc2036 : ao2o22_x2
    PORT MAP (
    vss =%3 E vss,
    vdd => vdd,
    q => auxsc2036,
    i3 => auxsc2025,
    i2 => auxsc2024,
    i1 => auxsc2023,
    i0 => auxsc352);
  auxsc2025 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2025,
    i1 => auxreg6,
    i0 => auxreg5);
  auxsc2024 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc2024,
    i3 => aux569_a,
    i2 => auxsc10,
    i1 => auxsc7,
    i0 => auxsc6);
  auxsc2023 : noa2a22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc2023,
    i3 => auxreg6,
    i2 => auxsc106,
    i1 => auxsc7,
    i0 => aux590_a);
  auxsc1973 : oa2a22_x2
    PORT MAP (
    vss =>  vss,
    vdd => vdd,
    q => auxsc1973,
    i3 => auxsc1975,
    i2 => aux601_a,
    i1 => aux736_a,
    i0 => auxsc1974);
  auxsc1975 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1975,
    i1 => auxreg5,
    i0 => auxsc423);
  auxsc1974 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1974,
    i1 => auxsc7,
    i0 => aux590_a);
  auxsc1970 : a3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1970,
    i2 => aux733_a,
    i1 => auxreg5,
    i0 => auxreg4);
  auxsc1969 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1969,
    i1 => auxreg3,
     i0 => auxsc1911);
  auxsc1967 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1967,
    i1 => auxsc1951,
    i0 => auxsc423);
  auxsc754 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc754,
    i1 => auxsc645,
    i0 => auxsc7);
  auxsc645 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc645,
    i1 => scout,
    i0 => auxsc6);
  auxsc1962 : na3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1962,
    i2 => aux733_a,
    i1 => auxreg5,
    i0 => auxreg4);
  auxsc1961 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1961,
     i1 => auxreg3,
    i0 => auxsc213);
  auxsc1951 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1951,
    i1 => auxreg7,
    i0 => auxsc128);
  auxsc1952 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1952,
    i1 => auxreg6,
    i0 => auxsc352);
  auxsc1956 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1956,
    i1 => auxreg4,
    i0 => auxsc1957);
  auxsc1957 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1957,
    i2 => auxreg3,
    i1 => auxreg2,
    i0 => scout);
  auxsc1948 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,

    nq => auxsc1948,
    i => auxsc1947);
  auxsc1947 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1947,
    i1 => auxreg7,
    i0 => auxsc1946);
  auxsc1946 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1946,
    i2 => auxsc1945,
    i1 => auxreg6,
    i0 => auxsc1941);
  auxsc1945 : on12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1945,
    i1 => auxreg6,
    i0 => auxsc1944);
  auxsc1944 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1944,
    i => auxsc1943);
  auxsc1943 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q =% 3E auxsc1943,
    i1 => auxreg5,
    i0 => auxsc1942);
  auxsc1942 : noa2a22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1942,
    i3 => auxreg3,
    i2 => auxsc10,
    i1 => auxsc6,
    i0 => scout);
  auxsc1941 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1941,
    i1 => auxreg4,
    i0 => aux613_a);
  auxsc1940 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1940,
    i1 => auxsc1805,
    i0 => auxreg5);
  auxsc1939 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1939,
    i1 => auxreg6,
    i0 => auxsc348);
  auxsc348 : na2_x1
    PORT MAP (
     vss => vss,
    vdd => vdd,
    nq => auxsc348,
    i1 => aux582_a,
    i0 => auxsc7);
  auxsc1900 : a3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1900,
    i2 => auxreg7,
    i1 => auxsc1918,
    i0 => auxsc1913);
  auxsc1918 : na3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1918,
    i2 => auxsc1917,
    i1 => auxsc1916,
    i0 => auxsc423);
  auxsc1917 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1917,
    i1 => auxsc1906,
    i0 => auxreg5);
  auxsc1906 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1906,
    i2 => aux609_a,
    i1 =>  auxsc1891,
    i0 => auxreg2);
  auxsc1891 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1891,
    i1 => auxreg6,
    i0 => auxreg3);
  auxsc1916 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1916,
    i => auxsc1915);
  auxsc1915 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1915,
    i1 => auxreg5,
    i0 => auxsc1914);
  auxsc1914 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1914,
    i1 => auxreg3,
    i0 => aux578_a);
  auxsc1913 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1913,
    i1 => aux770_a,
    i0  => auxsc1897);
  auxsc1897 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1897,
    i1 => auxreg5,
    i0 => auxsc1901);
  auxsc1876 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1876,
    i2 => auxreg7,
    i1 => auxsc1923,
    i0 => auxsc1922);
  auxsc1923 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1923,
    i2 => auxsc423,
    i1 => auxreg6,
    i0 => auxsc1901);
  auxsc1922 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1922,
    i2 => aux611_a,
    i1 => auxsc1874,
    i0 => auxsc423);
  auxsc1874 : a2_x2
    PORT MAP (
    vss => v ss,
    vdd => vdd,
    q => auxsc1874,
    i1 => auxreg5,
    i0 => auxsc1006);
  auxsc1926 : oa2a2a23_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1926,
    i5 => auxsc1921,
    i4 => auxreg4,
    i3 => auxsc1888,
    i2 => auxsc423,
    i1 => auxsc1925,
    i0 => auxsc1924);
  auxsc1921 : nao2o22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1921,
    i3 => auxsc1920,
    i2 => auxsc1919,
    i1 => auxsc27,
    i0 => auxsc1911);
  auxsc1920 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1920,
    i1 => auxreg6,
    i0 => auxsc1612);
  auxsc1919 : na2_x1
    PORT MAP (
    v ss => vss,
    vdd => vdd,
    nq => auxsc1919,
    i1 => auxsc352,
    i0 => auxsc1880);
  auxsc1880 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1880,
    i1 => aux566_a,
    i0 => aux569_a);
  auxsc1911 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1911,
    i => auxsc1232);
  auxsc1888 : oa2a22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1888,
    i3 => aux731_a,
    i2 => auxsc1886,
    i1 => auxsc1908,
    i0 => auxreg5);
  auxsc1886 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1886,
    i1 => auxsc1006,
    i0 => auxsc1902);
  auxsc1 006 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1006,
    i1 => auxsc213,
    i0 => auxreg3);
  auxsc1902 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1902,
    i1 => auxreg3,
    i0 => aux578_a);
  auxsc1908 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1908,
    i1 => auxreg6,
    i0 => auxsc6);
  auxsc1925 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1925,
    i1 => auxreg6,
    i0 => auxsc352);
  auxsc1924 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1924,
    i2 => auxreg3,
    i1 => auxreg2,
    i 0 => auxsc10);
  auxsc1858 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1858,
    i2 => auxreg7,
    i1 => auxsc1857,
    i0 => auxsc1856);
  auxsc1857 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1857,
    i2 => auxsc423,
    i1 => auxsc1848,
    i0 => auxsc1849);
  auxsc1848 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1848,
    i2 => auxreg6,
    i1 => auxreg5,
    i0 => auxsc106);
  auxsc1849 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1849,
    i1 => auxreg6,
    i0 => auxsc1846);
  auxsc1846 : na2_x1
    PORT MAP (
    vss => vs s,
    vdd => vdd,
    nq => auxsc1846,
    i1 => auxreg3,
    i0 => auxsc1232);
  auxsc1856 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1856,
    i2 => auxsc1853,
    i1 => auxsc1851,
    i0 => auxsc1852);
  auxsc1853 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1853,
    i1 => auxsc352,
    i0 => auxsc423);
  auxsc1851 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1851,
    i1 => auxreg6,
    i0 => auxsc1628);
  auxsc1852 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1852,
    i1 => auxreg6,
    i0 => auxsc343);
  auxsc1831 : ao2o22 _x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1831,
    i3 => auxsc1830,
    i2 => auxreg4,
    i1 => auxsc1829,
    i0 => auxsc423);
  auxsc1830 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1830,
    i1 => aux592_a,
    i0 => auxsc352);
  auxsc1829 : noa2a22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1829,
    i3 => aux731_a,
    i2 => auxsc1704,
    i1 => auxsc27,
    i0 => auxsc1827);
  auxsc1704 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1704,
    i1 => auxreg3,
    i0 => aux578_a);
  auxsc1827 : a2_x2
    PORT MAP (
    vss => vss,
     vdd => vdd,
    q => auxsc1827,
    i1 => auxreg5,
    i0 => aux588_a);
  auxsc1832 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1832,
    i1 => auxreg6,
    i0 => aux595_a);
  auxsc1806 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1806,
    i1 => auxsc1805,
    i0 => auxreg5);
  auxsc1805 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1805,
    i1 => auxreg7,
    i0 => auxreg4);
  auxsc1804 : oa2a22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1804,
    i3 => auxsc27,
    i2 => aux569_a,
    i1 => auxreg6,
    i0 => auxsc1801);
  auxsc1801  : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1801,
    i2 => auxreg3,
    i1 => auxsc6,
    i0 => auxsc10);
  auxsc1809 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1809,
    i1 => auxsc423,
    i0 => auxreg7);
  auxsc1808 : oa2a22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1808,
    i3 => auxsc1791,
    i2 => auxsc1807,
    i1 => auxreg6,
    i0 => aux583_a);
  auxsc1791 : xr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1791,
    i1 => auxreg6,
    i0 => auxreg3);
  auxsc1807 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q % 3D> auxsc1807,
    i1 => auxsc352,
    i0 => aux567_a);
  auxsc1784 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1784,
    i3 => auxreg6,
    i2 => auxsc1783,
    i1 => auxsc1782,
    i0 => auxsc423);
  auxsc1783 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1783,
    i1 => aux729_a,
    i0 => aux579_a);
  auxsc1782 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1782,
    i1 => auxsc352,
    i0 => aux576_a);
  auxsc1785 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1785,
    i1 => auxreg6,
    i0 => aux580_a);
  auxsc1773 : an12_x1
    P ORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1773,
    i1 => auxreg7,
    i0 => auxsc27);
  auxsc1772 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1772,
    i1 => auxsc1761,
    i0 => auxsc1757);
  auxsc1761 : o4_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1761,
    i3 => auxsc1768,
    i2 => auxsc1767,
    i1 => auxsc1765,
    i0 => auxreg4);
  auxsc1768 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1768,
    i1 => auxsc27,
    i0 => auxsc1759);
  auxsc1759 : oa2a22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1759,
    i3 => auxsc7,%0 D
    i2 => auxsc6,
    i1 => auxreg3,
    i0 => aux567_a);
  auxsc1767 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1767,
    i2 => auxsc27,
    i1 => auxreg5,
    i0 => auxsc1766);
  auxsc1766 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1766,
    i1 => auxsc7,
    i0 => aux567_a);
  auxsc1765 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1765,
    i2 => auxsc1709,
    i1 => auxsc352,
    i0 => auxreg6);
  auxsc1709 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1709,
    i1 => auxreg2,
    i0 => auxreg3);
  auxsc1757 : nao22_x1
     PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1757,
    i2 => auxreg4,
    i1 => auxreg6,
    i0 => auxsc1769);
  auxsc1769 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1769,
    i1 => auxsc1764,
    i0 => auxsc1478);
  auxsc1764 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1764,
    i1 => auxreg5,
    i0 => auxreg2);
  auxsc1478 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1478,
    i1 => auxreg3,
    i0 => scout);
  auxsc1647 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1647,
    i1 => auxsc1644,
    i0 => frz);
   auxsc1644 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1644,
    i3 => auxsc1631,
    i2 => auxreg7,
    i1 => auxsc352,
    i0 => auxsc1630);
  auxsc1631 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1631,
    i3 => auxsc1046,
    i2 => auxsc1609,
    i1 => auxsc1607,
    i0 => auxsc1605);
  auxsc1046 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1046,
    i1 => auxreg5,
    i0 => auxreg4);
  auxsc1609 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1609,
    i1 => auxsc1608,
    i0 => auxreg6);
  auxsc1608 : ao2o22_x2
    PORT MAP (
    vss  => vss,
    vdd => vdd,
    q => auxsc1608,
    i3 => auxsc1602,
    i2 => auxsc1601,
    i1 => auxsc343,
    i0 => auxsc1600);
  auxsc1602 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1602,
    i2 => auxsc1224,
    i1 => auxsc313,
    i0 => ir_opcod(16));
  auxsc1224 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1224,
    i1 => auxreg3,
    i0 => aux582_a);
  auxsc313 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc313,
    i1 => ir_opcod(18),
    i0 => ir_opcod(17));
  auxsc1601 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1601,%0 D
    i1 => auxsc1573,
    i0 => auxsc40);
  auxsc1573 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1573,
    i1 => auxsc1570,
    i0 => ir_opcod(15));
  auxsc1570 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1570,
    i2 => auxsc1568,
    i1 => auxsc848,
    i0 => ir_opcod(13));
  auxsc1568 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1568,
    i1 => auxsc1567,
    i0 => ir_opcod(5));
  auxsc1567 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1567,
    i2 => ir_opcod(2),
    i1 => auxsc278,
    i0 => ir_opcod(1));
  auxsc343 : o2_ x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc343,
    i1 => auxreg3,
    i0 => auxreg2);
  auxsc1600 : na3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1600,
    i2 => scout,
    i1 => auxsc1552,
    i0 => auxsc50);
  auxsc1552 : oa2a2a23_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1552,
    i5 => auxsc1550,
    i4 => auxsc37,
    i3 => auxsc1556,
    i2 => ir_opcod(18),
    i1 => auxsc1555,
    i0 => aux699_a);
  auxsc1607 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1607,
    i2 => auxsc7,
    i1 => auxreg2,
    i0 => auxsc1606);
  auxsc1606 : o2 _x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1606,
    i1 => scout,
    i0 => auxsc1332);
  auxsc1332 : na4_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1332,
    i3 => auxsc690,
    i2 => auxsc21,
    i1 => auxsc50,
    i0 => ir_opcod(16));
  auxsc690 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc690,
    i1 => aux687_a,
    i0 => auxsc39);
  auxsc1605 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1605,
    i1 => aux736_a,
    i0 => auxsc27);
  auxsc1630 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1630,
    i1 =% 3E auxsc1621,
    i0 => auxsc1629);
  auxsc1621 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1621,
    i1 => auxsc171,
    i0 => auxreg4);
  auxsc1629 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1629,
    i2 => auxsc1628,
    i1 => auxsc1627,
    i0 => auxsc1612);
  auxsc1628 : on12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1628,
    i1 => auxreg3,
    i0 => auxsc392);
  auxsc392 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc392,
    i1 => auxsc6,
    i0 => auxsc10);
  auxsc1627 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
     nq => auxsc1627,
    i1 => auxsc1626,
    i0 => auxsc1625);
  auxsc1626 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1626,
    i1 => auxreg3,
    i0 => auxsc213);
  auxsc213 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc213,
    i1 => auxreg2,
    i0 => scout);
  auxsc1625 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1625,
    i => auxsc1624);
  auxsc1624 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1624,
    i1 => auxreg2,
    i0 => auxsc1623);
  auxsc1623 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1623,%0 D
    i2 => auxsc10,
    i1 => auxsc1622,
    i0 => ir_opcod(17));
  auxsc1622 : noa2a2a23_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1622,
    i5 => auxsc1550,
    i4 => auxsc37,
    i3 => auxsc1556,
    i2 => ir_opcod(18),
    i1 => aux699_a,
    i0 => auxsc1555);
  auxsc1550 : nao2o22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1550,
    i3 => auxsc1554,
    i2 => auxsc21,
    i1 => auxsc105,
    i0 => ir_opcod(18));
  auxsc1554 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1554,
    i3 => auxsc20,
    i2 => ir_opcod(15),
    i1 => auxsc39,
    i0 => ir_opcod(14) );
  auxsc1556 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1556,
    i1 => auxsc39,
    i0 => auxsc40);
  auxsc1555 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1555,
    i1 => auxsc21,
    i0 => ir_opcod(16));
  auxsc1612 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1612,
    i1 => auxsc6,
    i0 => auxsc10);
  auxsc1646 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1646,
    i2 => auxsc1641,
    i1 => auxsc1643,
    i0 => auxsc1638);
  auxsc1641 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1641,
    i2 %3 D> auxsc1640,
    i1 => auxreg3,
    i0 => auxsc1639);
  auxsc1640 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1640,
    i1 => aux729_a,
    i0 => auxreg6);
  auxsc1639 : na3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1639,
    i2 => aux587_a,
    i1 => aux720_a,
    i0 => auxsc50);
  auxsc1643 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1643,
    i2 => auxsc1642,
    i1 => auxsc128,
    i0 => auxsc27);
  auxsc1642 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1642,
    i1 => auxsc1632,
    i0 => aux569_a);
  auxsc1632 : no2_x1
    PORT MAP  (
    vss => vss,
    vdd => vdd,
    nq => auxsc1632,
    i1 => auxreg5,
    i0 => auxsc1541);
  auxsc1541 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1541,
    i1 => auxreg4,
    i0 => auxsc171);
  auxsc128 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc128,
    i => frz);
  auxsc1638 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1638,
    i2 => auxsc1637,
    i1 => auxsc10,
    i0 => auxsc1636);
  auxsc1637 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1637,
    i1 => auxsc455,
    i0 => auxsc454);
  auxsc455 : inv_x1
    PORT  MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc455,
    i => reset);
  auxsc454 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc454,
    i => test);
  auxsc1636 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1636,
    i1 => auxsc171,
    i0 => auxsc27);
  auxsc171 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc171,
    i => auxreg7);
  auxsc1232 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1232,
    i1 => auxreg2,
    i0 => scout);
  auxsc27 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc27,
    i % 3D> auxreg6);
  auxsc102 : xr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc102,
    i1 => auxreg2,
    i0 => scout);
  auxsc1322 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1322,
    i1 => auxreg3,
    i0 => auxsc1320);
  auxsc1320 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1320,
    i1 => auxsc6,
    i0 => auxsc10);
  auxsc106 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc106,
    i1 => auxreg3,
    i0 => auxreg2);
  auxsc956 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc956,
    i1 => auxreg2,
    i0 =%3 E auxsc10);
  auxsc9 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc9,
    i1 => auxsc8,
    i0 => auxreg3);
  auxsc8 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc8,
    i1 => auxsc6,
    i0 => scout);
  auxsc6 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc6,
    i => auxreg2);
  auxsc10 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc10,
    i => scout);
  auxsc7 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc7,
    i => auxreg3);
  auxsc703 : an12_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
% 0A    q => auxsc703,
    i1 => scout,
    i0 => auxreg3);
  auxsc14 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc14,
    i1 => auxreg2,
    i0 => scout);
  auxsc543 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc543,
    i1 => aux757_a,
    i0 => ir_opcod(18));
  auxsc472 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc472,
    i1 => auxsc471,
    i0 => ir_opcod(8));
  auxsc471 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc471,
    i => ir_opcod(10));
  auxsc879 : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => au xsc879,
    i2 => ir_opcod(17),
    i1 => auxsc878,
    i0 => auxsc877);
  auxsc878 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc878,
    i2 => ir_opcod(16),
    i1 => auxsc874,
    i0 => auxsc875);
  auxsc874 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc874,
    i2 => ir_opcod(14),
    i1 => auxsc865,
    i0 => auxsc866);
  auxsc865 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc865,
    i2 => auxsc847,
    i1 => auxsc845,
    i0 => ir_opcod(18));
  auxsc847 : no4_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc847,
    i3 => auxsc846%2 C
    i2 => aux712_a,
    i1 => ir_opcod(13),
    i0 => ir_opcod(5));
  auxsc846 : na3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc846,
    i2 => auxsc47,
    i1 => auxsc46,
    i0 => ir_opcod(4));
  auxsc845 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc845,
    i1 => auxsc830,
    i0 => auxsc20);
  auxsc830 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc830,
    i1 => ir_opcod(7),
    i0 => ir_opcod(6));
  auxsc866 : o3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc866,
    i2 => auxsc848,
    i1 => auxsc515,
    i0 => ir_opcod(13))%3 B
  auxsc848 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc848,
    i1 => auxsc482,
    i0 => auxsc63);
  auxsc482 : nao22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc482,
    i2 => ir_opcod(3),
    i1 => auxsc45,
    i0 => ir_opcod(2));
  auxsc875 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc875,
    i1 => auxsc864,
    i0 => auxsc860);
  auxsc864 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc864,
    i2 => auxsc863,
    i1 => auxsc862,
    i0 => auxsc861);
  auxsc863 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q =% 3E auxsc863,
    i1 => auxsc857,
    i0 => auxsc856);
  auxsc857 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc857,
    i1 => auxsc47,
    i0 => ir_opcod(1));
  auxsc47 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc47,
    i => ir_opcod(3));
  auxsc856 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc856,
    i2 => ir_opcod(3),
    i1 => auxsc45,
    i0 => ir_opcod(0));
  auxsc45 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc45,
    i => ir_opcod(1));
  auxsc862 : na4_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq =>  auxsc862,
    i3 => auxsc40,
    i2 => auxsc20,
    i1 => auxsc515,
    i0 => auxsc63);
  auxsc515 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc515,
    i => ir_opcod(5));
  auxsc861 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc861,
    i2 => auxsc46,
    i1 => auxsc278,
    i0 => ir_opcod(1));
  auxsc46 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc46,
    i => ir_opcod(2));
  auxsc860 : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc860,
    i1 => auxsc859,
    i0 => ir_opcod(18));
  auxsc859 : na2_x1
    PORT MAP (
    vss = > vss,
    vdd => vdd,
    nq => auxsc859,
    i1 => auxsc105,
    i0 => ir_opcod(15));
  auxsc877 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc877,
    i2 => auxsc37,
    i1 => auxsc872,
    i0 => auxsc871);
  auxsc872 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc872,
    i2 => ir_opcod(18),
    i1 => auxsc105,
    i0 => ir_opcod(15));
  auxsc871 : oa22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc871,
    i2 => ir_opcod(15),
    i1 => auxsc20,
    i0 => ir_opcod(14));
  auxsc20 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc20% 2C
    i => ir_opcod(13));
  auxsc295 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc295,
    i2 => auxsc23,
    i1 => auxsc92,
    i0 => auxsc50);
  auxsc1319 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1319,
    i3 => auxsc1317,
    i2 => auxsc92,
    i1 => auxsc1119,
    i0 => auxsc37);
  auxsc1317 : ao22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1317,
    i2 => auxsc74,
    i1 => auxsc1315,
    i0 => auxsc1116);
  auxsc74 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc74,
    i1 => auxsc40,
    i0 => ir_opcod(13));
  auxsc1315 :  noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1315,
    i2 => ir_opcod(13),
    i1 => auxsc1310,
    i0 => auxsc1309);
  auxsc1310 : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1310,
    i2 => auxsc500,
    i1 => auxsc63,
    i0 => ir_opcod(5));
  auxsc500 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc500,
    i1 => ir_opcod(3),
    i0 => ir_opcod(2));
  auxsc63 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc63,
    i => ir_opcod(4));
  auxsc1309 : nxr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1309,
     i1 => auxsc278,
    i0 => ir_opcod(1));
  auxsc278 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc278,
    i => ir_opcod(0));
  auxsc1116 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1116,
    i1 => auxsc39,
    i0 => auxsc40);
  auxsc39 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc39,
    i => ir_opcod(15));
  auxsc40 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc40,
    i => ir_opcod(14));
  auxsc1119 : ao2o22_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1119,
    i3 => auxsc1078,
    i2 => auxsc105,
     i1 => ir_opcod(18),
    i0 => ir_opcod(15));
  auxsc1078 : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1078,
    i1 => ir_opcod(18),
    i0 => ir_opcod(15));
  auxsc105 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc105,
    i1 => ir_opcod(14),
    i0 => ir_opcod(13));
  auxsc1318 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1318,
    i1 => auxsc23,
    i0 => auxsc92);
  auxsc23 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc23,
    i1 => auxsc24,
    i0 => ir_opcod(13));
  auxsc24 : o2_x2
    PORT MAP (
    vss => vss,
    vdd %3 D> vdd,
    q => auxsc24,
    i1 => ir_opcod(15),
    i0 => ir_opcod(14));
  auxsc92 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc92,
    i1 => auxsc21,
    i0 => auxsc37);
  auxsc21 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc21,
    i => ir_opcod(18));
  auxsc37 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc37,
    i => ir_opcod(16));
  auxsc50 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc50,
    i => ir_opcod(17));
  auxsc423 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc423,
    i => aux reg4);
  auxsc1865 : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxsc1865,
    i1 => aux568_a,
    i0 => aux603_a);
  auxsc352 : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc352,
    i => auxreg5);
  auxsc1901 : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => auxsc1901,
    i1 => auxreg3,
    i0 => aux590_a);
  aux775_a : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux775_a,
    i2 => auxsc352,
    i1 => auxreg6,
    i0 => auxsc1901);
  aux770_a : noa22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux770_a,
    i2 => auxsc423,
    i1 =% 3E auxreg5,
    i0 => auxsc1865);
  aux723_a : nao2o22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux723_a,
    i3 => auxsc1319,
    i2 => ir_opcod(17),
    i1 => auxsc1318,
    i0 => auxsc50);
  aux720_a : a3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux720_a,
    i2 => aux699_a,
    i1 => auxsc21,
    i0 => ir_opcod(16));
  aux718_a : no3_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux718_a,
    i2 => ir_opcod(3),
    i1 => ir_opcod(1),
    i0 => ir_opcod(0));
  aux713_a : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux713_a,
    i1 => auxsc879,
    i0 =>  auxsc295);
  aux712_a : xr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux712_a,
    i1 => ir_opcod(1),
    i0 => ir_opcod(0));
  aux706_a : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux706_a,
    i1 => scout,
    i0 => auxsc472);
  aux699_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux699_a,
    i1 => auxsc105,
    i0 => ir_opcod(15));
  aux696_a : a3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux696_a,
    i2 => auxsc543,
    i1 => aux677_a,
    i0 => auxsc39);
  aux687_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux687_a,
%0 A    i1 => ir_opcod(14),
    i0 => ir_opcod(13));
  aux685_a : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux685_a,
    i1 => resnul,
    i0 => alu_sign);
  aux681_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux681_a,
    i1 => auxsc45,
    i0 => ir_opcod(3));
  aux677_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux677_a,
    i1 => auxsc40,
    i0 => ir_opcod(13));
  aux676_a : a3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux676_a,
    i2 => auxsc39,
    i1 => auxsc40,
    i0 => ir_opcod(18));
  aux672_a : a2_x2
    PORT MAP (
    vss => vss,%0 D
    vdd => vdd,
    q => aux672_a,
    i1 => aux762_a,
    i0 => auxsc20);
  aux671_a : xr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux671_a,
    i1 => auxsc14,
    i0 => auxreg3);
  aux661_a : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux661_a,
    i1 => auxreg6,
    i0 => aux601_a);
  aux659_a : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux659_a,
    i1 => auxreg6,
    i0 => auxreg3);
  aux658_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux658_a,
    i1 => auxsc352,
    i0 => auxreg6);
  aux649_a : a2_x2
    PORT MAP (
    vss => vss,
     vdd => vdd,
    q => aux649_a,
    i1 => auxreg5,
    i0 => auxsc703);
  aux648_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux648_a,
    i1 => scout,
    i0 => auxsc7);
  aux647_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux647_a,
    i1 => auxsc7,
    i0 => auxreg2);
  aux646_a : na2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux646_a,
    i1 => auxreg6,
    i0 => aux569_a);
  aux633_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux633_a,
    i1 => auxsc10,
    i0 => auxreg6);
  aux631_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd%2 C
    q => aux631_a,
    i1 => auxsc9,
    i0 => auxreg6);
  aux627_a : xr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux627_a,
    i1 => auxreg3,
    i0 => auxreg2);
  aux626_a : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux626_a,
    i1 => auxreg3,
    i0 => auxsc956);
  aux623_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux623_a,
    i1 => auxsc106,
    i0 => auxreg6);
  aux622_a : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux622_a,
    i1 => aux613_a,
    i0 => auxsc1322);
  aux615_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
     q => aux615_a,
    i1 => auxsc10,
    i0 => auxreg3);
  aux613_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux613_a,
    i1 => auxreg3,
    i0 => auxsc14);
  aux611_a : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux611_a,
    i1 => auxreg5,
    i0 => aux597_a);
  aux609_a : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux609_a,
    i1 => auxreg6,
    i0 => scout);
  aux605_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux605_a,
    i1 => aux590_a,
    i0 => auxreg3);
  aux603_a : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq =% 3E aux603_a,
    i1 => scout,
    i0 => auxreg3);
  aux601_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux601_a,
    i1 => auxreg3,
    i0 => auxsc102);
  aux600_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux600_a,
    i1 => auxsc6,
    i0 => auxreg6);
  aux597_a : o2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux597_a,
    i1 => auxreg3,
    i0 => auxsc1320);
  aux595_a : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux595_a,
    i1 => auxreg2,
    i0 => auxsc7);
  aux592_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux592_a,% 0D
    i1 => aux591_a,
    i0 => auxsc27);
  aux591_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux591_a,
    i1 => aux590_a,
    i0 => auxsc7);
  aux590_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux590_a,
    i1 => auxsc6,
    i0 => scout);
  aux588_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux588_a,
    i1 => auxreg3,
    i0 => auxsc1232);
  aux587_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux587_a,
    i1 => auxreg2,
    i0 => auxsc10);
  aux583_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux583_a,
    i1 =% 3E aux582_a,
    i0 => auxreg3);
  aux582_a : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux582_a,
    i1 => auxreg2,
    i0 => scout);
  aux580_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux580_a,
    i1 => aux578_a,
    i0 => auxreg3);
  aux579_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux579_a,
    i1 => auxsc102,
    i0 => auxsc7);
  aux578_a : nxr2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux578_a,
    i1 => auxreg2,
    i0 => scout);
  aux577_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux577_a,
    i1 => aux576_a%2 C
    i0 => auxsc352);
  aux576_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux576_a,
    i1 => aux568_a,
    i0 => auxsc27);
  aux573_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux573_a,
    i1 => aux567_a,
    i0 => auxsc7);
  aux570_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux570_a,
    i1 => auxreg3,
    i0 => auxreg2);
  aux569_a : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux569_a,
    i1 => auxreg3,
    i0 => auxreg2);
  aux568_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux568_a,
    i1 => aux567_a,
     i0 => auxreg3);
  aux567_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux567_a,
    i1 => auxreg2,
    i0 => scout);
  aux566_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux566_a,
    i1 => scout,
    i0 => auxreg3);
  aux564_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux564_a,
    i1 => auxreg7,
    i0 => auxreg6);
  ef_1 : noa2a22_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => ef_1,
    i3 => auxsc1647,
    i2 => auxsc1646,
    i1 => auxsc171,
    i0 => test);
  aux729_a : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux729_a% 2C
    i1 => auxreg5,
    i0 => auxreg4);
  aux731_a : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux731_a,
    i1 => auxreg6,
    i0 => auxreg5);
  aux732_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux732_a,
    i1 => auxreg6,
    i0 => auxreg5);
  aux733_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux733_a,
    i1 => auxreg7,
    i0 => auxsc128);
  aux736_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux736_a,
    i1 => auxreg5,
    i0 => auxreg4);
  aux737_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux737_a,
    i 1 => auxsc423,
    i0 => auxreg5);
  aux738_a : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux738_a,
    i1 => auxreg5,
    i0 => auxsc423);
  aux740_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux740_a,
    i1 => auxsc423,
    i0 => auxreg7);
  aux742_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux742_a,
    i1 => aux729_a,
    i0 => auxreg6);
  aux752_a : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux752_a,
    i1 => auxreg7,
    i0 => auxreg4);
  aux757_a : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux757_a,
    i1 =% 3E ir_opcod(17),
    i0 => ir_opcod(16));
  aux758_a : a2_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux758_a,
    i1 => aux757_a,
    i0 => auxsc21);
  aux762_a : no2_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => aux762_a,
    i1 => ir_opcod(15),
    i0 => ir_opcod(14));
  aux765_a : a3_x2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => aux765_a,
    i2 => auxsc47,
    i1 => auxsc46,
    i0 => ir_opcod(4));
  ep_6 : sff1_x4
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => scout,
    i => auxsc276,
    ck => ck);
  ep_5 : sff1_x4
    PORT MAP (
    vss => vss,
    vdd => vdd% 2C
    q => auxreg2,
    i => auxsc666,
    ck => ck);
  ep_4 : sff1_x4
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxreg3,
    i => auxsc970,
    ck => ck);
  ep_3 : sff1_x4
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxreg4,
    i => auxsc1207,
    ck => ck);
  ep_2 : sff1_x4
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxreg5,
    i => auxsc1437,
    ck => ck);
  ep_1 : sff1_x4
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxreg6,
    i => ef_1,
    ck => ck);
  ep_0 : sff1_x4
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => auxreg7,
    i => auxsc169 6,
    ck => ck);

end VST;

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea9194   			In real life: MIPS 1 [Roselyne]
Directory: /users/dsk04/dea9194     	Shell: /asim/gnu/bin/tcsh
Never logged in.
No unread mail
No Plan.

End Alliance bug report 1.3

  • Next message: dea9196@enseig.lip6.fr: "BUG MANUAL : pas de man pour x2y"
  • Previous message: dea9196@enseig.lip6.fr: "BUG bop : bop2"


alliance-support '1999: BUG MANUAL : pas de man pour x2y

alliance-support '1999
BUG MANUAL : pas de man pour x2y

dea9196@enseig.lip6.fr
Mon, 8 Nov 1999 10:08:44 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9010@asim.lip6.fr: "BUG OTHER : Erreur dans un fichier vbe"
  • Previous message: dea9194@enseig.lip6.fr: "BUG glop : fanout max negatif"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 08 (Monday at 10:08) MET
       by : dea9196@enseig.lip6.fr
  subject : BUG MANUAL  : pas de man pour x2y
  version : Alliance 3.9

-------------------------------------------------------------------

Problem description :
---------------------

Pas de man pour x2y

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea9196   			In real life: MIPS 3 [Matthieu]
Directory: /users/dsk04/dea9196     	Shell: /asim/gnu/bin/tcsh
Never logged in.
No unread mail
No Plan.

End Alliance bug report 1.3

  • Next message: dea9010@asim.lip6.fr: "BUG OTHER : Erreur dans un fichier vbe"
  • Previous message: dea9194@enseig.lip6.fr: "BUG glop : fanout max negatif"


alliance-support '1999: BUG OTHER : Erreur dans un fichier vbe

alliance-support '1999
BUG OTHER : Erreur dans un fichier vbe

dea9010@asim.lip6.fr
Mon, 8 Nov 1999 16:53:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9010@asim.lip6.fr: "BUG MANUAL : Diverses erreurs dans des man"
  • Previous message: dea9196@enseig.lip6.fr: "BUG MANUAL : pas de man pour x2y"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 08 (Monday at 16:53) MET
       by : dea9010@asim.lip6.fr
  subject : BUG OTHER  : Erreur dans un fichier vbe
  version : Alliance 3.9

-------------------------------------------------------------------

Problem description :
---------------------

Fichier mx4sc_fp.vbe: (cellule de la bibliotheque fplib) fait le 30 novembre 1994

ligne 100, 101, 102: REPORT
"s1i1 and s0i1..." au lieu de "s0i0 and s1i0 ..."

ligne 104, 105, 106: REPORT
"s1i1 and s0i1..." au lieu de "s3i0 and s2i0..."

Groupe dea9197

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

[asim.lip6.fr]
Login name: dea9010   			In real life: ???

End Alliance bug report 1.3

  • Next message: dea9010@asim.lip6.fr: "BUG MANUAL : Diverses erreurs dans des man"
  • Previous message: dea9196@enseig.lip6.fr: "BUG MANUAL : pas de man pour x2y"


alliance-support '1999: BUG MANUAL : Diverses erreurs dans des man

alliance-support '1999
BUG MANUAL : Diverses erreurs dans des man

dea9010@asim.lip6.fr
Mon, 8 Nov 1999 17:02:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9196@enseig.lip6.fr: "BUG MANUAL : RDS_WINDOW_AREA"
  • Previous message: dea9010@asim.lip6.fr: "BUG OTHER : Erreur dans un fichier vbe"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 08 (Monday at 17:02) MET
       by : dea9010@asim.lip6.fr
  subject : BUG MANUAL  : Diverses erreurs dans des man
  version : Alliance 3.9

-------------------------------------------------------------------

Problem description :
---------------------

Dans DP_ADD2F:
NAME Addu au lieu de Addu_Substractor

Dans FPLIB:
DP_XOR2 au lieu de DP_XOR
DP_XNOR2 au lieu de DP_XNOR

Il manque les man de :
DP_PDFFUT
DP_PDFFTQ
DP_TRACE
DP_RFGU1C0
NAME
flatlo

La macro fonction NAME n'est pas indiquee dans le man de genlib

Dans le See Also de toutes les macros instructions de fplib, il manque differentes
macros fonctions

Groupe dea9197

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

[asim.lip6.fr]
Login name: dea9010   			In real life: ???

End Alliance bug report 1.3

  • Next message: dea9196@enseig.lip6.fr: "BUG MANUAL : RDS_WINDOW_AREA"
  • Previous message: dea9010@asim.lip6.fr: "BUG OTHER : Erreur dans un fichier vbe"


alliance-support '1999: BUG MANUAL : RDS_WINDOW_AREA

alliance-support '1999
BUG MANUAL : RDS_WINDOW_AREA

dea9196@enseig.lip6.fr
Tue, 9 Nov 1999 09:58:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9189@enseig.lip6.fr: "BUG lvx : Error 139"
  • Previous message: dea9010@asim.lip6.fr: "BUG MANUAL : Diverses erreurs dans des man"
  • Next in thread: Ludovic JACOMME: "Re: BUG MANUAL : RDS WINDOW AREA"
  • Reply: Ludovic JACOMME: "Re: BUG MANUAL : RDS WINDOW AREA"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 09 (Tuesday at 09:58) MET
       by : dea9196@enseig.lip6.fr
  subject : BUG MANUAL  : RDS_WINDOW_AREA
  version : Alliance 4.0.1

-------------------------------------------------------------------

Problem description :
---------------------

Projet Mips:
Il nous est demande d'utiliser la variable d'environnement RDS_WINDOW_AREA  avec lynx;
or cette variable n'est pas reference dans le man de lynx et n'a pas de manuel propre.
Comment utiliser cette variable ?

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea9196   			In real life: MIPS 3 [Matthieu]
Directory: /users/dsk04/dea9196     	Shell: /asim/gnu/bin/tcsh
Never logged in.
No unread mail
No Plan.

End Alliance bug report 1.3

  • Next message: dea9189@enseig.lip6.fr: "BUG lvx : Error 139"
  • Previous message: dea9010@asim.lip6.fr: "BUG MANUAL : Diverses erreurs dans des man"
  • Next in thread: Ludovic JACOMME: "Re: BUG MANUAL : RDS WINDOW AREA"
  • Reply: Ludovic JACOMME: "Re: BUG MANUAL : RDS WINDOW AREA"


alliance-support '1999: BUG lvx : Error 139

alliance-support '1999
BUG lvx : Error 139

dea9189@enseig.lip6.fr
Tue, 9 Nov 1999 10:31:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9195@enseig.lip6.fr: "BUG genscan : genscan de fonctionne pas sous LINUX"
  • Previous message: dea9196@enseig.lip6.fr: "BUG MANUAL : RDS_WINDOW_AREA"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 09 (Tuesday at 10:31) MET
       by : dea9189@enseig.lip6.fr
  subject : BUG lvx  : Error 139
  version : Alliance 4.0.1

-------------------------------------------------------------------

Problem description :
---------------------

Probleme  de comparaison de netlist avec lvx
Sur un Pc Linux, lvx produit un core et une ereur 139
Sur SunOs , lvx declare que les netlist sont identiques

Environnement :
---------------

Platform : Linux eccard 2.2.5-15brumel1 #2 Thu Oct 28 19:30:04 ME

MBK_OUT_PH=ap
MBK_CATAL_NAME=CATAL
XMBK_SCALE_X=10
PAT_PARAM_NAME=/users/soft5/newlabo/alliance/archi/Linux/etc/xpat.par
ALLIANCE_OS=Linux
MBK_VSS=vss
TOP=/asim/alliance
XFSM_PARAM_NAME=/users/soft5/newlabo/alliance/archi/Linux/etc/xfsm.par
ELP_TECHNO_NAME=/users/soft5/newlabo/alliance/archi/Linux/etc/prol10.elp
VH_MAXERR=10
MBK_CATA_LIB=.:.:/users/soft5/newlabo/alliance/archi/Linux/cells/sxlib:/users/soft5/newlabo/alliance%2 Farchi/Linux/cells/padlib:/users/dsk02/dea9189/Hadamard/control/:/users/dsk02/dea9189/Hadamard/ram/:/users/dsk02/dea9189/Hadamard/control/calcul/:/users/dsk02/dea9189/Hadamard/control/seq/:/users/dsk02/dea9189/Hadamard/control/mat/:/users/dsk02/dea9189/Hadamard/control/compteurs/:/users/dsk02/dea9189/Hadamard/

MBK_WORK_LIB=.
MBK_VDD=vdd
DREAL_TECHNO_NAME=/users/soft5/newlabo/alliance/archi/Linux/etc/cmos_7.dreal
XSCH_PARAM_NAME=/users/soft5/newlabo/alliance/archi/Linux/etc/xsch.par
MBK_C4_LIB=./cellsC4
MBK_IN_PH=ap
VH_BEHSFX=vbe

RDS_TECHNO_NAME=/users/soft5/newlabo/alliance/archi/Linux/etc/cmos_7.rds
MBK_IN_LO=vst
MBK_TARGET_LIB=/users/soft5/newlabo/alliance/archi/Linux/cells/sxlib
VH_LIBLST=.
RDS_OUT=cif
% 0AGRAAL_TECHNO_NAME=/users/soft5/newlabo/alliance/archi/Linux/etc/cmos_7.graal
MBK_OUT_LO=vst
ALLIANCE_TOP=/users/soft5/newlabo/alliance/archi/Linux

How to reproduce the bug :
--------------------------

Aller dans le repertoire ~dea9189/Hadamard/
lancer le Makefile pour verifier le routage de ring

> rm hadamard_chip.al

> make hadamard_chip.al

Nous sommes  en salle 203
             ( groupe 5 projet Hadamard )

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea9189   			In real life: Hadamar 1 [Amal]
Directory: /users/dsk02/dea9189     	Shell: /asim/gnu/bin/tcsh
Never logged in.
No unread mail
No Plan.

End Alliance bug report 1.3

  • Next message: dea9195@enseig.lip6.fr: "BUG genscan : genscan de fonctionne pas sous LINUX"
  • Previous message: dea9196@enseig.lip6.fr: "BUG MANUAL : RDS_WINDOW_AREA"


alliance-support '1999: BUG genscan : genscan de fonctionne pas sous LINUX

alliance-support '1999
BUG genscan : genscan de fonctionne pas sous LINUX

dea9195@enseig.lip6.fr
Tue, 9 Nov 1999 11:18:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9195@enseig.lip6.fr: "BUG druc : 30 Mb de fichier erreurs"
  • Previous message: dea9189@enseig.lip6.fr: "BUG lvx : Error 139"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 09 (Tuesday at 11:18) MET
       by : dea9195@enseig.lip6.fr
  subject : BUG genscan  : genscan de fonctionne pas sous LINUX
  version : Alliance 4.0.1

-------------------------------------------------------------------

Problem description :
---------------------

genscan produit alors un core

Environnement :
---------------

Platform : genscan mips_ctl mips_ctl

MBK_CATA_LIB=sxlib:sclib:fplib:./colonnes:rfg:dplib:padlib:bsg:rsa
      MBK_IN_LO=vst;
      MBK_OUT_LO=vst;
      MBK_WORK_LIB=.;
      MBK_VDD=vdd;
      MBK_VSS=vss;
      SCIN=scin;
      SCOUT=scout;
      TEST=test;
      CLOCK=ck;
      DFF=sff1_x4:ck:i:q;
      SCAN_DFF=sff2_x4:ck:i1:cmd:i0:q;

How to reproduce the bug :
--------------------------

fichier mips_ctl.vst à trouver dans ~dea9195/bug

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea9195   			In real life: MIPS 2 [Adrijean]
Directory: /users/dsk02/dea9195     	Shell: /asim/gnu/bin/tcsh
Never logged in.
No unread mail
No Plan.

End Alliance bug report 1.3

  • Next message: dea9195@enseig.lip6.fr: "BUG druc : 30 Mb de fichier erreurs"
  • Previous message: dea9189@enseig.lip6.fr: "BUG lvx : Error 139"


alliance-support '1999: BUG druc : 30 Mb de fichier erreurs

alliance-support '1999
BUG druc : 30 Mb de fichier erreurs

dea9195@enseig.lip6.fr
Tue, 9 Nov 1999 11:46:57 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9036@asim.lip6.fr: "BUG tas : "circuit worst case delay" different sur Linux & SunOS"
  • Previous message: dea9195@enseig.lip6.fr: "BUG genscan : genscan de fonctionne pas sous LINUX"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 09 (Tuesday at 11:46) MET
       by : dea9195@enseig.lip6.fr
  subject : BUG druc  : 30 Mb de fichier erreurs
  version : Alliance 4.0.1

-------------------------------------------------------------------

Problem description :
---------------------

Druc ne semble pas fonctionner correctement avec le fichier mips_dpt.ap

Environnement :
---------------

Platform : druc -v mips_dpt

RDS_TECHNO_NAME=../cmos_7.rds

cmos_7.rds est le fichier pris dans /asim/alliance/etc

How to reproduce the bug :
--------------------------

il faut trouver les fichiers dans ~dea9195/bug  :

mips_dpt.ap
une partie du fichier (100 premières lignes)  mips_dpt.drc

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea9195   			In real life: MIPS 2 [Adrijean]
Directory: /users/dsk02/dea9195     	Shell: /asim/gnu/bin/tcsh
Never logged in.
No unread mail
No Plan.

End Alliance bug report 1.3

  • Next message: dea9036@asim.lip6.fr: "BUG tas : "circuit worst case delay" different sur Linux & SunOS"
  • Previous message: dea9195@enseig.lip6.fr: "BUG genscan : genscan de fonctionne pas sous LINUX"


alliance-support '1999: BUG tas : "circuit worst case delay" different sur Linux & SunOS

alliance-support '1999
BUG tas : "circuit worst case delay" different sur Linux & SunOS

dea9036@asim.lip6.fr
Tue, 9 Nov 1999 13:08:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Karim Dioury: "Re: BUG tas : "circuit worst case delay" different sur Linux & SunOS"
  • Previous message: dea9195@enseig.lip6.fr: "BUG druc : 30 Mb de fichier erreurs"
  • Next in thread: Karim Dioury: "Re: BUG tas : "circuit worst case delay" different sur Linux & SunOS"
  • Reply: Karim Dioury: "Re: BUG tas : "circuit worst case delay" different sur Linux & SunOS"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 09 (Tuesday at 13:08) MET
       by : dea9036@asim.lip6.fr
  subject : BUG tas  : "circuit worst case delay" different sur Linux & SunOS
  version : Alliance 3.5.9

-------------------------------------------------------------------

Problem description :
---------------------

A partir d'un meme fichier .al (extrait avec LYNX -ac -t), on n'obtient pas le meme
"circuit worst case delay" selon qu'on execute TAS sous Linux (11722ps)
 ou sur SunOS (19743ps) mais les chaines longues sont identiques.

Environnement :
---------------

Platform : Linux brumel 2.2.5-15brumel1 #2 Thu Oct 28 19:30:04 MEST 1999 i586

setenv ELP_TECHNO_NAME /asim/alliance/etc/prol035.elp
setenv MBK_IN_LO al

How to reproduce the bug :
--------------------------

aller dans le repertoire ~dea9189/bug/tas et lancer le script sous 2 architectures differentes.

Finger Information :
--------------------

[asim.lip6.fr]
Login name: dea9036   			In real life: ???

End Alliance bug report 1.3

  • Next message: Karim Dioury: "Re: BUG tas : "circuit worst case delay" different sur Linux & SunOS"
  • Previous message: dea9195@enseig.lip6.fr: "BUG druc : 30 Mb de fichier erreurs"
  • Next in thread: Karim Dioury: "Re: BUG tas : "circuit worst case delay" different sur Linux & SunOS"
  • Reply: Karim Dioury: "Re: BUG tas : "circuit worst case delay" different sur Linux & SunOS"


alliance-support '1999: Re: BUG tas : "circuit worst case delay" different sur Linux & SunOS

alliance-support '1999
Re: BUG tas : "circuit worst case delay" different sur Linux & SunOS

Karim Dioury (karim@avertec.lip6.fr)
Tue, 9 Nov 1999 13:56:09 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9195@enseig.lip6.fr: "BUG dpr : disparition de connecteur avec dpr"
  • Previous message: dea9036@asim.lip6.fr: "BUG tas : "circuit worst case delay" different sur Linux & SunOS"

According to dea9036@asim.lip6.fr:
>
> Begin Alliance bug report 1.3
>
> -------------------------------------------------------------------
>
> Posted on : 1999 November 09 (Tuesday at 13:08) MET
>        by : dea9036@asim.lip6.fr
>   subject : BUG tas  : "circuit worst case delay" different sur Linux & SunOS
>   version : Alliance 3.5.9
>
> -------------------------------------------------------------------
>
> Problem description :
> ---------------------
>
> A partir d'un meme fichier .al (extrait avec LYNX -ac -t), on n'obtient pas le meme
> "circuit worst case delay" selon qu'on execute TAS sous Linux (11722ps)
>  ou sur SunOS (19743ps) mais les chaines longues sont identiques.
>
> Environnement :
> ---------------
>
> Platform : Linux brumel 2.2.5-15brumel1 #2 Thu Oct 28 19:30:04 MEST 1999 i586
>
> setenv ELP_TECHNO_NAME /asim/alliance/etc/prol035.elp
> setenv MBK_IN_LO al
>
>
> How to reproduce the bug :
> --------------------------
>
> aller dans le repertoire ~dea9189/bug/tas et lancer le script sous 2 architectures differentes.
>
> Finger Information :
> --------------------
>
>
> [asim.lip6.fr]
> Login name: dea9036   			In real life: ???
>
> End Alliance bug report 1.3
>

Le développeur que vous avez demandé n'est plus en service actuellement.
Veulliez conposer une autre adresse email ou consulter l'annuaire des
nouveaux thèsards.

PS : Message pour Olivier
Qui c'est qui fixe MBK_SCALE_X à 10 sur brumel ou dans alc_env.
la valeur par default c'est 1000 on est en 0.35 micron maintenant.

  • Next message: dea9195@enseig.lip6.fr: "BUG dpr : disparition de connecteur avec dpr"
  • Previous message: dea9036@asim.lip6.fr: "BUG tas : "circuit worst case delay" different sur Linux & SunOS"


alliance-support '1999: BUG dpr : disparition de connecteur avec dpr

alliance-support '1999
BUG dpr : disparition de connecteur avec dpr

dea9195@enseig.lip6.fr
Tue, 9 Nov 1999 15:36:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9190@enseig.lip6.fr: "BUG lynx : core dumped"
  • Previous message: Karim Dioury: "Re: BUG tas : "circuit worst case delay" different sur Linux & SunOS"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 09 (Tuesday at 15:36) MET
       by : dea9195@enseig.lip6.fr
  subject : BUG dpr  : disparition de connecteur avec dpr
  version : Alliance 4.0.1

-------------------------------------------------------------------

Problem description :
---------------------

Lors du routage avec dpr, un connecteur opyts4 disparait.
Pourtant, dpr ne signale pas spécialement d'erreur.
le connecteur opyts4 est utilisé par une colonne de constante instanciée par
FPGEN grace à DP_IMPORT. Dans la colonne, le signal opyts4 est relié
à un mx2_dp. Ce mx2_dp est utilisé pour réaliser la fonction A(B+C).
L'erreur est détectée par lvx aprés extraction.

Environnement :
---------------

Platform : dpr -V -o -p -r mips_dpt mips_dpt

setenv MBK_CATA_LIB ./colonnes:/asim/alliance/cells/dplib:/asim/alliance/cells/fplib:/asim/alliance/cells/bsg:/asim/alliance/cells
/rsa:/asim/alliance/cells/padlib:/asim/alliance/cells/rfg

How to reproduce the bug :
--------------------------

Les fichiers nécessaires sont da ns ~dea9195/bug_tof
avec un makefile

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea9195   			In real life: MIPS 2 [Adrijean]
Directory: /users/dsk02/dea9195     	Shell: /asim/gnu/bin/tcsh
Never logged in.
No unread mail
No Plan.

End Alliance bug report 1.3

  • Next message: dea9190@enseig.lip6.fr: "BUG lynx : core dumped"
  • Previous message: Karim Dioury: "Re: BUG tas : "circuit worst case delay" different sur Linux & SunOS"


alliance-support '1999: BUG lynx : core dumped

alliance-support '1999
BUG lynx : core dumped

dea9190@enseig.lip6.fr
Tue, 9 Nov 1999 19:27:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: BUG MANUAL : RDS WINDOW AREA"
  • Previous message: dea9195@enseig.lip6.fr: "BUG dpr : disparition de connecteur avec dpr"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 09 (Tuesday at 19:27) MET
       by : dea9190@enseig.lip6.fr
  subject : BUG lynx  : core dumped
  version : Alliance 1.19

-------------------------------------------------------------------

Problem description :
---------------------

Environnement :
---------------

Platform : lynx -ar -t controle

How to reproduce the bug :
--------------------------

le fichier controle.ap se trouve dans le repertoire ~dea9190/encodage_j/delai

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea9190   			In real life: Hadamar 2 [Amal]
Directory: /users/dsk04/dea9190     	Shell: /asim/gnu/bin/tcsh
Never logged in.
Unread mail since Mon Nov  8 15:12:23 1999
No Plan.

End Alliance bug report 1.3

  • Next message: Ludovic JACOMME: "Re: BUG MANUAL : RDS WINDOW AREA"
  • Previous message: dea9195@enseig.lip6.fr: "BUG dpr : disparition de connecteur avec dpr"


alliance-support '1999: Re: BUG MANUAL : RDS WINDOW AREA

alliance-support '1999
Re: BUG MANUAL : RDS WINDOW AREA

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Tue, 9 Nov 1999 14:46:49 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern"
  • Previous message: dea9190@enseig.lip6.fr: "BUG lynx : core dumped"

  Hi !

  Pourrais-je savoir qui vous a parle de cette variable d'environnement ?
  Elle n'est utilisee qu'en interne (avec beaucoup de precaution
  et un tas de caculs complexes) pour de tres tres gros circuit afin
  de limiter l'espace memoire occupe ...
  Je ne vois pas en quoi son utilisation peut t'interesser dans
  le cadre du projet Mips ...

     Dans l'attente de ta reponse, Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Ludovic JACOMME: "Re: BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern"
  • Previous message: dea9190@enseig.lip6.fr: "BUG lynx : core dumped"


alliance-support '1999: Re: BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern

alliance-support '1999
Re: BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Fri, 5 Nov 1999 11:13:48 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: RDS_WINDOW_AREA"
  • Previous message: Ludovic JACOMME: "Re: BUG MANUAL : RDS WINDOW AREA"
  • In reply to: dea9196@enseig.lip6.fr: "BUG MANUAL : RDS_WINDOW_AREA"

  Hi !

    Le bug de xpat est corrige,
    bon courage pour la suite du projet,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Ludovic JACOMME: "Re: RDS_WINDOW_AREA"
  • Previous message: Ludovic JACOMME: "Re: BUG MANUAL : RDS WINDOW AREA"
  • In reply to: dea9196@enseig.lip6.fr: "BUG MANUAL : RDS_WINDOW_AREA"


alliance-support '1999: Re: RDS_WINDOW_AREA

alliance-support '1999
Re: RDS_WINDOW_AREA

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Tue, 9 Nov 1999 19:05:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: BUG bop : bop"
  • Previous message: Ludovic JACOMME: "Re: BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern"
  • In reply to: dea9191@asim.lip6.fr: "BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern"

On Tue, Nov 09, 1999 at 03:32:36PM +0100, MIPS 3 [Matthieu] wrote:
> Cette variable d'environnememt apparait dans l'enonce du projet Mips
> (page 13).

   Hi,

    Lynx utilise un algorithme de fenetrage pour extraire les
    équipotentielles ...
    La taille des fenetres (elles sont carres) est definie par
    defaut comme :

      Cote = Sqrt(
        Surface Circuit / Sqrt( Nombre de rectangles dans le circuit. )
    )

    Lorsque cette taille est petite :
      Lynx va vite, mais il prend plus de memoire.
    Lorsque cette taille est grande :
      Lynx se traine, mais il prend peu de memoire.

    Afin de jouer sur la taille des fenetres, j'ai introduit
    (il y a de ca tres longtemps) une variable d'environnement
    RDS_WINDOW_AREA

    Cette variable exprime la taille des fenetres
    (utilisees par Lynx) en Lambda carre ...
    Maintenant pour connaitre la bonne valeur a mettre
    et bien je ne peux pas te repondre, ca depend de ton circuit
    et de la memoire de ta machine (enfin pour le MIPS je te
    rassures tu n'en auras pas besoin  :-) )

                      Bon courage,  et n'hesite pas a partager
    ses informations avec tes petits camarades car je ne suis pas
    pres d'ecrire un man la dessus ;-)

          Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Ludovic JACOMME: "Re: BUG bop : bop"
  • Previous message: Ludovic JACOMME: "Re: BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern"
  • In reply to: dea9191@asim.lip6.fr: "BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern"


alliance-support '1999: Re: BUG bop : bop

alliance-support '1999
Re: BUG bop : bop

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Fri, 5 Nov 1999 11:18:19 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: lrota@integration.com: "BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF"
  • Previous message: Ludovic JACOMME: "Re: RDS_WINDOW_AREA"

   Hi,

> Begin Alliance bug report 1.3
>
> -------------------------------------------------------------------
>
> Posted on : 1999 November 05 (Friday at 10:53) MET
>        by : dea9196@enseig.lip6.fr
>   subject : BUG bop  : bop
>   version : Alliance 3.9
>
> -------------------------------------------------------------------
>
> Problem description :
> ---------------------
>
> en lancant BOP -l de notre compte dea9196 il met plusieurs heure a optimiser que ce soit sur sun ou linux
> et ce termine avec un not enough memory.
> En lancant les memes fichiers d'un autre compte que ce soit le mien ou un autre il passe en quelques secondes.
> Sur le compte dea9196 il en detecte 140000 noeuds alors que pour le meme fichier lance
> d'un autre compte il en detecte 1000.
> Quelle peut etre la raison alors que les fichiers sont les memes?
>
> Environnement :
> ---------------
>
> Platform :
>
> defaut
>
> How to reproduce the bug :
> --------------------------
>
> fichier:
> dea9196/mips/CTRL/mips_sts.vbe et dea9196/mips/CTRL/param.lax

  Ces deux fichiers sont introuvables sur ton compte ...
  Je veux bien t'aider mais il faut que tu m'en donnes les moyens...

                    Dans l'attente de ta reponse,

                                Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: lrota@integration.com: "BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF"
  • Previous message: Ludovic JACOMME: "Re: RDS_WINDOW_AREA"


alliance-support '1999: BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF

alliance-support '1999
BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF

lrota@integration.com
Thu, 11 Nov 1999 03:27:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: lrota@integration.com: "BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF"
  • Previous message: Ludovic JACOMME: "Re: BUG bop : bop"
  • Next in thread: Czo [Olivier Sirol]: "Re: BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF"
  • Reply: Czo [Olivier Sirol]: "Re: BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 11 (Thursday at 03:27) MET
       by : lrota@integration.com
  subject : BUG OTHER  : PROBLEME DE FTP POUR Alliance_LinuxELF
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

lorsque je tente de telecharger le fichier : alliance-3.2b-i396-LinuxELF.tar.gz
la connexion FTP demarre normalement mais ne se termine jamais meme apres que la
fenetre de "download" (et un 'ls' sur terminal) est confirme que la totalite du fichier
(du point de vue de sa taille) est bien arrive.
En fermant manuellement cette fenetre, le fichier que j'ai telecharge est efface de mon
repertoire. En le copiant dans un autre repertoire, avant de fermer la fenetre de
"download", pour le conserver, il m'a ete egalement impossible de le decompresser
GUNZIP affiche le message "unexpected end of file"  ce qui semble logique puisque le fichier
n'a jamais eu de fin en raison de la coupure de la liaison FTP.
Les fichiers:
cadal_distrib-1.1.tgz
lesstif-2.0-devel-0.88.0-1.i386.rpm
et quelques autres ont exactement le meme probleme
alors que tous les autres fichiers compresses (alliance-3.2b-common.tar.gz par exemple)
n'ont pose aucun probleme, ni de FTP, ni de decompression
Pourriez-vous voir de votre cote s'il s'agit d'un probleme de liaison ou d'une mauvaise
de ces fichiers?
merci

Environnement :
---------------

Platform : gunzip -d alliance-3.2b-common.tar.gz

message retourne: "unexpected end fo file"
le telechargement FTP ne s'est jamais fini, il a du etre interrompu

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

[integration.com]

End Alliance bug report 1.3

  • Next message: lrota@integration.com: "BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF"
  • Previous message: Ludovic JACOMME: "Re: BUG bop : bop"
  • Next in thread: Czo [Olivier Sirol]: "Re: BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF"
  • Reply: Czo [Olivier Sirol]: "Re: BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF"


alliance-support '1999: BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF

alliance-support '1999
BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF

lrota@integration.com
Thu, 11 Nov 1999 03:28:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hassan Ahmadi: "THE DLXm"
  • Previous message: lrota@integration.com: "BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 11 (Thursday at 03:28) MET
       by : lrota@integration.com
  subject : BUG OTHER  : PROBLEME DE FTP POUR Alliance_LinuxELF
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

lorsque je tente de telecharger le fichier : alliance-3.2b-i396-LinuxELF.tar.gz
la connexion FTP demarre normalement mais ne se termine jamais meme apres que la
fenetre de "download" (et un 'ls' sur terminal) est confirme que la totalite du fichier
(du point de vue de sa taille) est bien arrive.
En fermant manuellement cette fenetre, le fichier que j'ai telecharge est efface de mon
repertoire. En le copiant dans un autre repertoire, avant de fermer la fenetre de
"download", pour le conserver, il m'a ete egalement impossible de le decompresser
GUNZIP affiche le message "unexpected end of file"  ce qui semble logique puisque le fichier
n'a jamais eu de fin en raison de la coupure de la liaison FTP.
Les fichiers:
cadal_distrib-1.1.tgz
lesstif-2.0-devel-0.88.0-1.i386.rpm
et quelques autres ont exactement le meme probleme
alors que tous les autres fichiers compresses (alliance-3.2b-common.tar.gz par exemple)
n'ont pose aucun probleme, ni de FTP, ni de decompression
Pourriez-vous voir de votre cote s'il s'agit d'un probleme de liaison ou d'une mauvaise
de ces fichiers?
merci

Environnement :
---------------

Platform : gunzip -d alliance-3.2b-common.tar.gz

message retourne: "unexpected end fo file"
le telechargement FTP ne s'est jamais fini, il a du etre interrompu

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

[integration.com]

End Alliance bug report 1.3

  • Next message: hassan Ahmadi: "THE DLXm"
  • Previous message: lrota@integration.com: "BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF"


alliance-support '1999: THE DLXm

alliance-support '1999
THE DLXm

hassan Ahmadi (ahmadi23@yahoo.de)
Thu, 11 Nov 1999 14:43:12 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Joachim Becker: "Macintosh"
  • Previous message: lrota@integration.com: "BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF"

Hallo

we are looking for more informations about the dlxm-
structure with a complet  description(not the dlxm
tutorial).

               Thank for your help

=====

__________________________________________________________________
Do You Yahoo!?
Gesendet von Yahoo! Mail - http://mail.yahoo.de
Yahoo! Auktionen - gleich ausprobieren - http://auktionen.yahoo.de

  • Next message: Joachim Becker: "Macintosh"
  • Previous message: lrota@integration.com: "BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF"


alliance-support '1999: Macintosh

alliance-support '1999
Macintosh

Joachim Becker (himself@joachim-becker.de)
Thu, 11 Nov 1999 19:01:34 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: mcesar: "Verilog?"
  • Previous message: hassan Ahmadi: "THE DLXm"
  • Next in thread: Anthony Lester: "Re: Macintosh"
  • Reply: Anthony Lester: "Re: Macintosh"

Hi!
Is there a binary for the Mac? What language are the Sources?  Are they
in c / C++ so that  I will be able to compile them myself?

Regards, Joachim

  • Next message: mcesar: "Verilog?"
  • Previous message: hassan Ahmadi: "THE DLXm"
  • Next in thread: Anthony Lester: "Re: Macintosh"
  • Reply: Anthony Lester: "Re: Macintosh"


alliance-support '1999: Verilog?

alliance-support '1999
Verilog?

mcesar (mcesar@sec.upm.es)
Thu, 11 Nov 1999 19:26:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Anthony Lester: "Re: Macintosh"
  • Previous message: Joachim Becker: "Macintosh"

    We, at the Polytechnic University at Madrid (Spain) are using Alliance
in our course on Microelectronic design from 6 years ago, with versions 2.0
thru 3.0, 3.1 & up to 3.2. We also use other software from Altera & Cadence.
Recently we think to move from a VHDL based course to a Verilog based one,
cause cumbersome VHDL syntax seems to confuse students & also because
spanish firms seem to prefer Verilog. Tools from Cadence & Altera support
Verilog, so the question is: would Alliance support Verilog in the future
(or better, in the near future)?

    Thanks for your superb work. Greetings.

--------------------------------------------------------------
- mcesar                   email: mcesar at sec dot upm dot es
- PGP key available
- Key Fingerprint:
-    DH/DSS: A395 E0BE 39DE 89EC AE91 44CD 95AF 4DFC EAB2 FB31

  • Next message: Anthony Lester: "Re: Macintosh"
  • Previous message: Joachim Becker: "Macintosh"


alliance-support '1999: Re: Macintosh

alliance-support '1999
Re: Macintosh

Anthony Lester (Anthony.Lester@lip6.fr)
Thu, 11 Nov 1999 21:58:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9196@enseig.lip6.fr: "BUG s2r : Probleme avec s2r"
  • Previous message: mcesar: "Verilog?"

Joachim Becker wrote:
>
> Hi!
> Is there a binary for the Mac? What language are the Sources?  Are they
> in c / C++ so that  I will be able to compile them myself?
>
> Regards, Joachim

try this :

http://asim.lip6.fr/~anthony/mac/alliance.html

Anthony
--

------------------------------
Computers are like air conditioners - they're rendered useless as soon
as you open Windows.

+--------------------------------------------------------------------+
|       _           |     Anthony LESTER                             |
|      (_)          |     Laboratoire LIP6 / Equipe ASIM             |
|   _   _   ___     |     Universite Pierre et Marie Curie (Paris 6) |
|  | | | | |   )    |     Couloir 55-65 2eme etage                   |
|  | | | | | 6  )   |     4, place Jussieu, 75252 Paris Cedex 05     |
|  | | |_| |  _)    |     Tel: (33) 1 44 27 71 24                    |
|  | |___  | |      |     Fax: (33) 1 44 27 72 80                    |
|  |_____| |_|      |     e-mail: Anthony.Lester@lip6.fr             |
+--------------------------------------------------------------------+

  • Next message: dea9196@enseig.lip6.fr: "BUG s2r : Probleme avec s2r"
  • Previous message: mcesar: "Verilog?"


alliance-support '1999: BUG s2r : Probleme avec s2r

alliance-support '1999
BUG s2r : Probleme avec s2r

dea9196@enseig.lip6.fr
Fri, 12 Nov 1999 11:55:55 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: BUG s2r : Probleme avec s2r"
  • Previous message: Anthony Lester: "Re: Macintosh"
  • Next in thread: Ludovic JACOMME: "Re: BUG s2r : Probleme avec s2r"
  • Reply: Ludovic JACOMME: "Re: BUG s2r : Probleme avec s2r"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 12 (Friday at 11:55) MET
       by : dea9196@enseig.lip6.fr
  subject : BUG s2r  : Probleme avec s2r
  version : Alliance 4.0.1

-------------------------------------------------------------------

Problem description :
---------------------

Lors du passage de l'outil s2r sur le chip du mips-r3000, on a l'erreur suivante:
    replacing black boxes
    cif109:Layer unknown, line 11

La ligne 11 appartient a quel fichier?

Environnement :
---------------

Platform :

RDS_OUT = gds
RDS_TECHNO_NAME = /asim/alliance/etc/prol035.rds
MBK_CATA_LIB=/asim/alliance/cells/sxlib:/asim/alliance/cells/padlib:/asim/alliance/cells/dplib:/asim/alliance/cells/fplib:/asim/alliance/cells/rsa:/asim/alliance/cells/bsg:/asim/alliance/cells/rfg:./colonnes

How to reproduce the bug :
--------------------------

~dea9196/Mips/scmapo/
        mips_chip.ap

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea9196   			In real life: MIPS 3 [Matthieu]
Directory: /users/dsk04/dea9196     	Shell: /asim/gnu/bin/tcsh
Never logged in.
No unread mail
No Plan.

End Alliance bug report 1.3

  • Next message: Ludovic JACOMME: "Re: BUG s2r : Probleme avec s2r"
  • Previous message: Anthony Lester: "Re: Macintosh"
  • Next in thread: Ludovic JACOMME: "Re: BUG s2r : Probleme avec s2r"
  • Reply: Ludovic JACOMME: "Re: BUG s2r : Probleme avec s2r"


alliance-support '1999: Re: BUG s2r : Probleme avec s2r

alliance-support '1999
Re: BUG s2r : Probleme avec s2r

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Fri, 12 Nov 1999 14:48:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9198@enseig.lip6.fr: "BUG syf : disfonctionnement de syf"
  • Previous message: dea9196@enseig.lip6.fr: "BUG s2r : Probleme avec s2r"

  Hi !

>
> Lors du passage de l'outil s2r sur le chip du mips-r3000, on a l'erreur
> suivante:
> 	replacing black boxes
> 	cif109:Layer unknown, line 11
>
> La ligne 11 appartient a quel fichier?

  S2r essaye de charger le fichier padreal.cif (de la librairie de cellule
  padsymb) ...
  Le gros probleme c'est que ce fichier padreal.cif (description physique
  reelle de la boite noire correspondant au plot) a ete dessine pour
  une technologie prol10 et PAS pour la technologie prol035.

  La solution est donc d'attendre que la personne qui s'occupe des plots
  et des fichiers techno, dessine le modele reel padreal pour la technologie
  prol035 et qu'elle modifie le fichier prol035.rds pour y ajouter les noms
  des layers CIF de cette technologie.

>
> Environnement :
> ---------------
> RDS_OUT = gds
> RDS_TECHNO_NAME = /asim/alliance/etc/prol035.rds
> MBK_CATA_LIB=/asim/alliance/cells/sxlib:/asim/alliance/cells/padlib:/asim/alliance/cells/dplib:/asim/alliance/cells/fplib:/asim/alliance/cells/rsa:/asim/alliance/cells/bsg:/asim/alliance/cells/rfg:./colonnes
>

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: dea9198@enseig.lip6.fr: "BUG syf : disfonctionnement de syf"
  • Previous message: dea9196@enseig.lip6.fr: "BUG s2r : Probleme avec s2r"


alliance-support '1999: BUG syf : disfonctionnement de syf

alliance-support '1999
BUG syf : disfonctionnement de syf

dea9198@enseig.lip6.fr
Mon, 15 Nov 1999 18:10:15 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9198@enseig.lip6.fr: "BUG syf : disfonctionnement de syf"
  • Previous message: Ludovic JACOMME: "Re: BUG s2r : Probleme avec s2r"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 15 (Monday at 18:10) MET
       by : dea9198@enseig.lip6.fr
  subject : BUG syf  : disfonctionnement de syf
  version : Alliance 3.5.7

-------------------------------------------------------------------

Problem description :
---------------------

La nouvelle version de syf permet d'inclure directement du code
vbe dans la description de sequenceur.
La declaration des signaux internes est correctement reportée dans le
fichier vbe généré dans le cas des signaux sur un bit, mais pas dans
le cas des bit_vector.

C'est a dire, dans le .fsm :

...
signal cmd : bit ;
signal ctlopx_int : bit_vector[6 downto 0] ;
...

dans le .vbe généré:
...
signal cmd : bit ;
...

Environnement :
---------------

Platform : Linux glinka 2.2.5_15brumel1 i586 unknown

MBK_OUT_PH=ap
MBK_CATAL_NAME=CATAL
MBK_SCALE_X=10
MBK_VSS=vss
MBK_CATA_LIB=.:/users/soft5/newlabo/alliance/archi/Linux/cells/sxlib:/users/soft5/newlabo/alliance% 2Farchi/Linux/cells/padlib:/users/soft5/newlabo/alliance/archi/Linux/cells/fplib:/users/soft5/newlabo/alliance/archi/Linux/cells/rfg:/users/soft5/newlabo/alliance/archi/Linux/cells/dplib:/users/soft5/newlabo/alliance/archi/Linux/cells/rsa:/users/dsk01/dea9198/dp/DP/colonnes:/users/soft5/newlabo/alliance/archi/Linux/cells/bsg
MBK_WORK_LIB=.
MBK_VDD=vdd
MBK_C4_LIB=./cellsC4
MBK_IN_LO=vst
MBK_IN_PH=ap
MBK_TARGET_LIB=/users/soft5/newlabo/alliance/archi/Linux/cells/sxlib
MBK_OUT_LO=vst

How to reproduce the bug :
--------------------------

Generer le fichier mips_seqj.vbe a partir de mips_seq.fsm avec

syf -j -CEV mips_seq

(fichier dans ~dea9198/mips/mips2/Mustang/M0L4)

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea9198   			In real life: MIPS 5 [Pierre]
Directory: /users/dsk01/dea9198     	Shell: /asim/gnu/bin/tcsh
Never logged in.
No unread mail
No Plan.

End Alliance bug report 1.3

  • Next message: dea9198@enseig.lip6.fr: "BUG syf : disfonctionnement de syf"
  • Previous message: Ludovic JACOMME: "Re: BUG s2r : Probleme avec s2r"


alliance-support '1999: BUG syf : disfonctionnement de syf

alliance-support '1999
BUG syf : disfonctionnement de syf

dea9198@enseig.lip6.fr
Mon, 15 Nov 1999 18:14:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jorge JUAN CHICO: "Alliance 3.5"
  • Previous message: dea9198@enseig.lip6.fr: "BUG syf : disfonctionnement de syf"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 November 15 (Monday at 18:14) MET
       by : dea9198@enseig.lip6.fr
  subject : BUG syf  : disfonctionnement de syf
  version : Alliance 3.5.7

-------------------------------------------------------------------

Problem description :
---------------------

La nouvelle version de syf permet d'inclure directement du code
vbe dans la description de sequenceur.
La declaration des signaux internes est correctement reportée dans le
fichier vbe généré dans le cas des signaux sur un bit, mais pas dans
le cas des bit_vector.

C'est a dire, dans le .fsm :

...
signal cmd : bit ;
signal ctlopx_int : bit_vector[6 downto 0] ;
...

dans le .vbe généré:
...
signal cmd : bit ;
...

Environnement :
---------------

Platform : Linux glinka 2.2.5_15brumel1 i586 unknown

MBK_OUT_PH=ap
MBK_CATAL_NAME=CATAL
MBK_SCALE_X=10
MBK_VSS=vss
MBK_CATA_LIB=.:/users/soft5/newlabo/alliance/archi/Linux/cells/sxlib:/users/soft5/newlabo/alliance% 2Farchi/Linux/cells/padlib:/users/soft5/newlabo/alliance/archi/Linux/cells/fplib:/users/soft5/newlabo/alliance/archi/Linux/cells/rfg:/users/soft5/newlabo/alliance/archi/Linux/cells/dplib:/users/soft5/newlabo/alliance/archi/Linux/cells/rsa:/users/dsk01/dea9198/dp/DP/colonnes:/users/soft5/newlabo/alliance/archi/Linux/cells/bsg
MBK_WORK_LIB=.
MBK_VDD=vdd
MBK_C4_LIB=./cellsC4
MBK_IN_LO=vst
MBK_IN_PH=ap
MBK_TARGET_LIB=/users/soft5/newlabo/alliance/archi/Linux/cells/sxlib
MBK_OUT_LO=vst

How to reproduce the bug :
--------------------------

Generer le fichier mips_seqo_syf.vbe a partir de mips_seq.fsm avec

syf -m -CEV mips_seq mips_seqo_syf

(fichier dans ~dea9198/mips/mips2/Mustang/M0L4)

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea9198   			In real life: MIPS 5 [Pierre]
Directory: /users/dsk01/dea9198     	Shell: /asim/gnu/bin/tcsh
Never logged in.
New mail received Mon Nov 15 18:20:45 1999;
  unread since Mon Nov 15 18:17:57 1999
No Plan.

End Alliance bug report 1.3

  • Next message: Jorge JUAN CHICO: "Alliance 3.5"
  • Previous message: dea9198@enseig.lip6.fr: "BUG syf : disfonctionnement de syf"


alliance-support '1999: Alliance 3.5

alliance-support '1999
Alliance 3.5

Jorge JUAN CHICO (jjchico@imse.cnm.es)
Mon, 15 Nov 1999 19:18:48 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Alliance 3.5"
  • Previous message: dea9198@enseig.lip6.fr: "BUG syf : disfonctionnement de syf"
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance 3.5"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance 3.5"

Hi all,

I see that Alliance 3.5 (maybe beta) is running since there are posts in
this list from people using it.

Where can I get Alliance 3.5?
Is it just an internal release?

Thanks in advance.

jorge.

  • Next message: Czo [Olivier Sirol]: "Re: Alliance 3.5"
  • Previous message: dea9198@enseig.lip6.fr: "BUG syf : disfonctionnement de syf"
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance 3.5"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance 3.5"


alliance-support '1999: Re: Alliance 3.5

alliance-support '1999
Re: Alliance 3.5

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 16:03:13 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF"
  • Previous message: Jorge JUAN CHICO: "Alliance 3.5"

Jorge JUAN CHICO wrote:
>
> Hi all,
>
> I see that Alliance 3.5 (maybe beta) is running since there are posts in
> this list from people using it.
>
> Where can I get Alliance 3.5?
> Is it just an internal release?

yes, just internal...

Please wait a few days for Alliance 4.0...

--
          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

  • Next message: Czo [Olivier Sirol]: "Re: BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF"
  • Previous message: Jorge JUAN CHICO: "Alliance 3.5"


alliance-support '1999: Re: BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF

alliance-support '1999
Re: BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 16 Nov 1999 16:03:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: The DLXm"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance 3.5"
  • In reply to: Jorge JUAN CHICO: "Alliance 3.5"

Bonjour,

Vous devez parler de

ftp://asim.lip6.fr/pub/alliance/alliance-3.2b-i386-linux-2.0.30.tar.gz
et non pas de alliance-3.2b-i396-LinuxELF.tar.gz

Tout a l'air de bien fonctionner du cote du serveur ftp asim.

Il semble s'agir d'un probleme de ftp par proxy http (en utilisant Netscape ou IE5)

Essayez la commande "ftp" login:anonymous pw:Essayez la commande "ftp" login:anonymous pw:user@host.
Si le probleme persiste, merci de m'envoyer un mail avec la date et l'heure
exacte du probleme pour que je puisse regarder dans les logs.

Merci.

--
          Olivier.

--
http://asim.lip6.fr/~czo/vcard/

> lorsque je tente de telecharger le fichier : alliance-3.2b-i396-LinuxELF.tar.gz
> la connexion FTP demarre normalement mais ne se termine jamais meme apres que la
> fenetre de "download" (et un 'ls' sur terminal) est confirme que la totalite du fichier
> (du point de vue de sa taille) est bien arrive.
> En fermant manuellement cette fenetre, le fichier que j'ai telecharge est efface de mon
> repertoire. En le copiant dans un autre repertoire, avant de fermer la fenetre de
> "download", pour le conserver, il m'a ete egalement impossible de le decompresser
> GUNZIP affiche le message "unexpected end of file"  ce qui semble logique puisque le fichier
> n'a jamais eu de fin en raison de la coupure de la liaison FTP.

  • Next message: Ludovic JACOMME: "Re: The DLXm"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance 3.5"
  • In reply to: Jorge JUAN CHICO: "Alliance 3.5"


alliance-support '1999: Re: The DLXm

alliance-support '1999
Re: The DLXm

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Mon, 22 Nov 1999 17:14:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Antonio_Collantes: "bbr Problems,"
  • Previous message: Czo [Olivier Sirol]: "Re: BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF"
  • In reply to: lrota@integration.com: "BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF"

  Hi,

  Have a look on the following URL :

http://asim.lip6.fr/alliance/mailing-lists/alliance-support/1999/0177.html

                           Regards,

On Mon, Nov 22, 1999 at 05:02:45PM +0100, hassan Ahmadi wrote:
> Hallo
>  wenn i called (make functional) the option to
> validate the dlxm functional description  was OK
> wenn i called (make structural). it gives 2 Errors:
>   1.fpgen:error:compilation failed
>   2. make: *** [dlxm_dpt.vst] error
>
>            thank´s for your help
> __________________________________________________________________
> Do You Yahoo!?
> Gesendet von Yahoo! Mail - http://mail.yahoo.de
> Yahoo! Auktionen - gleich ausprobieren - http://auktionen.yahoo.de

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Antonio_Collantes: "bbr Problems,"
  • Previous message: Czo [Olivier Sirol]: "Re: BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF"
  • In reply to: lrota@integration.com: "BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF"


alliance-support '1999: bbr Problems,

alliance-support '1999
bbr Problems,

Antonio_Collantes (acollan@fnal.gov)
Tue, 23 Nov 1999 14:52:38 -0600 (CST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Adriano Sarmento: "Syf tool"
  • Previous message: Ludovic JACOMME: "Re: The DLXm"

Hi, my name is Antonio Collantes I'm starting to work with alliance, and
I'm experiment some problems with the bbr program, that I'm trying to use
to join two blocks that I have like an .ap file after the whole synthesis
process. Using graal to instance the two blocks , I laced this blocks
together to be routed and I saved this file like a new .ap called
chip1.ap. After that I wrote a structural VHDL file called chip1.vst, in
this file I have the interconnection between the two modules.

When I try to route my chip1 file, the following message appears:

checking and merging logical and physical view*** mbk error ***
getloins impossible :
instance memorod doesn't exist in figure chip1

When I instance those modules  I puted the  correct instance. (I
think!!)..

Could you please take a look of my files and tell me what is wrong and how
to solve it?.......

I send all of this files like attachment. (aco.zip)

Thanks a lot,

Antonio Collates
ICTP

  • APPLICATION/octet-stream attachment: aco.z

  • Next message: Adriano Sarmento: "Syf tool"
  • Previous message: Ludovic JACOMME: "Re: The DLXm"


alliance-support '1999: Syf tool

alliance-support '1999
Syf tool

Adriano Sarmento (aams@csi.com.br)
Wed, 24 Nov 1999 10:37:06 -0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "[Fwd: Pb de Fpgen!]"
  • Previous message: Antonio_Collantes: "bbr Problems,"
  • Next in thread: Ludovic JACOMME: "Re: Syf tool"
  • Reply: Ludovic JACOMME: "Re: Syf tool"
  • Reply: Adriano Sarmento: "Re: Syf tool"

Hello,
I am currently using Alliance 3.0 and I need to synthesize a Control
Unit that uses a Finite State Machine. But every time I try to use the
syf tool I get the following message :
    syf: Number of states is zero

Could you tell me why this is happening, please? Just in case I am
sending the file I want to synthesize.

Thank you,

        Adriano Sarmento

ENTITY UC IS
    PORT(
        CK,RESET,Z,N,O,EQ,LT,GT,MBR: IN BIT;
        SEL_PC_INPUT,SEL_PC_NO_MBRIN: OUT BIT;
        SEL_MAR_INPUT: OUT BIT_VECTOR (1 DOWNTO 0);
-- INICIO DO IR
        INSTR: IN BIT_VECTOR (3 DOWNTO 0);
        SEL_REG1, SEL_REG2:IN BIT_VECTOR (1 DOWNTO 0);
-- FIM DO IR
        T: OUT BIT_VECTOR (2 DOWNTO 0);
        SEL_REGS: OUT BIT_VECTOR (1 DOWNTO 0);
        LD_RD,LD_MBRIN,LD_MBROUT,LD_REG,LD_MAR:OUT BIT;
        LDF,EN1,EN2,SEL_REGS_INPUT,LD_IR,SEL_L1:OUT BIT;
        SEL_L2: OUT BIT_VECTOR (1 DOWNTO 0);
        LD_PC,REQUEST,READWRITE: OUT BIT;
        SHTR,SHTL, CLEAR_PC, CLEAR_IR,LD_SP:OUT BIT);

END UC;

ARCHITECTURE arc OF UC IS
type STATE_TYPE is (S1,S1B,S1C,SLD_IR,SLDA,SLDA_DIRETO,SLDA_DIRETO2,SLDA_DIRETO3,SLDA_INDIRETO,SLDA_INDIRETO2,SLDA_INDIRETO3,SLDA_IMEDIATO,
            SLDA_INDEXADO,SLDA_INDEXADO2,SLDA_INDEXADO3,SSTA,SSTA_DIRETO,SSTA_DIRETO2,
            SSTA_INDIRETO,SSTA_INDIRETO2,SSTA_INDIRETO3,SSTA_INDEXADO,SSTA_INDEXADO2,SSTA_INDEXADO3,SJMP,SJMP_ABSOLUTO,SJMP_RELATIVO,SJMP_RELATIVO2,
            SJMP_RELATIVO3,SJPC,SJPC_ABSOLUTO,SJPC_RELATIVO,SSELECT,SSEL_L2,
            SLD_R1_L1,SLD_R2_L2,SLD_RD,SLD_EM_R1,SSHTR,SSHTL,SINCREM_PC,SINCREM_PC2,SINCREM_PC3,SPUSH,SPUSH2,SPOP,SPOP2,SPOP3,SPOP4,SPOP5,SPOP6,SRET,SRET2,SRET3,SCALL,SCALL2,SCALL3,SCALL_ABS,SCALL4);

-- PRAGMA CLOCK CK
-- PRAGMA CURRENT_STATE CURRENT_STATE
-- PRAGMA NEXT_STATE NEXT_STATE
SIGNAL CURRENT_STATE, NEXT_STATE : STATE_TYPE;
BEGIN

---- Unidade de Controle ----

    process (CURRENT_STATE,RESET)
    begin
         if (RESET = '1') then
            EN1 <= '0';
            EN2 <=	'0';
            LD_PC <= '0';
            LDF <=	'0';
            LD_MBRIN <= '0';
            LD_MBROUT <= '0';
            LD_MAR <= '0';
            LD_IR <= '0';
              LD_REG <= '0';
            LD_RD  <= '0';
            CLEAR_PC <= '1';
            CLEAR_IR <= '1';
             NEXT_STATE <= S1;
         else
             case CURRENT_STATE is
                     -- LOAD no MAR --
                      when S1 =>
                        EN1 <= '0';
                        EN2 <= '0';
                         SEL_MAR_INPUT <= "00";     -- PC
                        SEL_PC_INPUT <= '0';       -- MBROUT
                        CLEAR_IR <= '0';
                        CLEAR_PC <= '0';
                        LD_PC <= '0';
                        LD_SP <= '0';
                        LD_MAR <= '1';
                         NEXT_STATE <= S1B;

                     -- LE DA MEMORIA --
                     when S1B =>
                         LD_MAR <= '0';
                         REQUEST <= '1';
                         READWRITE <= '0'; -- Ler
                         NEXT_STATE <= S1C;

                     -- LOAD no MBROUT --
                     when S1C =>
                         REQUEST <= '0';
                         LD_MBROUT <= '1';
                         case INSTR is
                            when  "0001" =>
                                NEXT_STATE <= SLDA; -- LOAD REG->END
                            when "0010" =>
                                NEXT_STATE <= SSTA; -- LOAD REG->END
                            when "1001" =>
                                 NEXT_STATE <= SJMP; -- JUMP INCONDICIONAL
                            when "1010" =>
                                 NEXT_STATE <= SJPC; -- JUMP CONDICIONAL
                            when "1011" =>
                                 NEXT_STATE <= SCALL; -- CALL SUB-ROUTINE
                            when others =>
                                 NEXT_STATE <= SLD_IR;
                         end case;

                        when SLDA =>
                        REQUEST <= '0';
                         LD_MBROUT <= '0';
                         case SEL_REG2 is -- SELECIONA PELO MODO DE ENDERECAMENTO
                            when  "00" =>
                                NEXT_STATE <= SLDA_IMEDIATO;
                            when "01" =>
                                NEXT_STATE <= SLDA_DIRETO;
                            when "10" =>
                                 NEXT_STATE <= SLDA_INDIRETO;
                            when "11" =>
                                 NEXT_STATE <= SLDA_INDEXADO;
                            WHEN others =>
                        end case;

                    when SLDA_IMEDIATO =>
                        SEL_REGS_INPUT <= '0';
                        SEL_REGS <= SEL_REG1;
                        LD_REG <= '1';
                        SEL_L2 <= "01";
                        SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
                        CLEAR_IR <= '1';  -- RESETA A INSTRUCAO
                        NEXT_STATE <= SINCREM_PC;

                    when SLDA_DIRETO =>
                        SEL_MAR_INPUT <= "01"; -- MBROUT
                        LD_MAR <= '1';
                         LD_MBROUT <= '0';
                        NEXT_STATE <= SLDA_DIRETO2;

                     when SLDA_DIRETO2 =>
                        LD_MAR <= '0';
                        REQUEST <= '1';
                        READWRITE <= '0';
                        NEXT_STATE <= SLDA_DIRETO3;

                     when SLDA_DIRETO3 =>
                        REQUEST <= '0';
                        LD_MBROUT <= '1';
                        SEL_REGS <= SEL_REG1;
                        SEL_REGS_INPUT <= '0'; -- MBROUT
                         CLEAR_IR <= '1';  -- RESETA A INSTRUCAO
                        NEXT_STATE <= SLD_EM_R1;

                     when SLDA_INDIRETO =>
                         SEL_MAR_INPUT <= "01"; -- MBROUT
                         LD_MAR <= '1';
                         NEXT_STATE <= SLDA_INDIRETO2;

                     when SLDA_INDIRETO2 =>
                        LD_MAR <= '0';
                        REQUEST <= '1';
                        READWRITE <= '0';
                        NEXT_STATE <= SLDA_INDIRETO3;

                     when SLDA_INDIRETO3 =>
                        LD_MBROUT <= '1';
                        REQUEST <= '0';
                        NEXT_STATE <= SLDA_DIRETO;

                     when SLDA_INDEXADO =>
                        SEL_L2 <= "11";    --  SELECIONA MBROUT NO L2
                        SEL_REGS <= "00";  --  SELECIONA O REG DE INDICE
                        SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
                        NEXT_STATE <= SLDA_INDEXADO2;

                     when SLDA_INDEXADO2 =>
                        EN2 <= '1';
                        EN1 <= '1';    --  CARREGA NO L1 O VALOR DO REG DE INDICE
                        T <= "001";   -- SOMA O INDICE
                        LD_RD <= '1';		-- RESPONSABILIDADE DE GOTCHEBA
                        NEXT_STATE <= SLDA_INDEXADO3;

                    when SLDA_INDEXADO3 =>
                        EN2 <= '0';
                        EN1 <= '0';
                        SEL_MAR_INPUT <= "10";   --  RD
                        LD_MAR <= '1';
                        NEXT_STATE <= SLDA_DIRETO2;

                     when SSTA =>
                        REQUEST <= '0';
                        LD_MBROUT <= '0';
                        case SEL_REG2 is -- SELECIONA PELO MODO DE ENDERECAMENTO
                            when  "00" =>
                                SEL_L2 <= "01";
                                SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
                                NEXT_STATE <= SINCREM_PC;
                            when "01" =>
                                NEXT_STATE <= SSTA_DIRETO;
                            when "10" =>
                                 NEXT_STATE <= SSTA_INDIRETO;
                            when "11" =>
                                 NEXT_STATE <= SSTA_INDEXADO;
                            when others =>
                        end case;

                     when SSTA_DIRETO =>
                        LD_MBROUT <= '0';
                        SEL_MAR_INPUT <= "01"; -- MBROUT
                        LD_MAR <= '1';
                        SEL_REGS <= SEL_REG1;
                        LD_MBRIN <= '1';
                        NEXT_STATE <= SSTA_DIRETO2;

                     when SSTA_DIRETO2 =>
                        LD_MBRIN <= '0';
                        LD_MAR <= '0';
                        REQUEST <= '1';
                        READWRITE <= '1';
                        CLEAR_IR <= '1';
                        SEL_L2 <= "01";
                        SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
                        NEXT_STATE <= SINCREM_PC;

                    when SSTA_INDIRETO =>
                         SEL_MAR_INPUT <= "01"; -- MBROUT
                         LD_MAR <= '1';
                         NEXT_STATE <= SSTA_INDIRETO2;

                     when SSTA_INDIRETO2 =>
                        REQUEST <= '1';
                        READWRITE <= '0';
                        LD_MAR <= '0';
                        NEXT_STATE <= SSTA_INDIRETO3;

                     when SSTA_INDIRETO3 =>
                        REQUEST <= '0';
                        LD_MBROUT <= '1';
                        NEXT_STATE <= SSTA_DIRETO;

                      when SSTA_INDEXADO =>
                        SEL_L2 <= "11";    --  SELECIONA MBROUT NO L2
                        SEL_REGS <= "00";  --  SELECIONA O REG DE INDICE
                        SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
                        NEXT_STATE <= SSTA_INDEXADO2;

                     when SSTA_INDEXADO2 =>
                        EN2 <= '1';
                        EN1 <= '1';    --  CARREGA NO L1 O VALOR DO REG DE INDICE
                        T <= "001";   -- SOMA O INDICE COM O VALOR BASE
                        LD_RD <= '1';		-- RESPONSABILIDADE DE GOTCHEBA
                        NEXT_STATE <= SSTA_INDEXADO3;

                    when SSTA_INDEXADO3 =>
                        LD_RD <= '0';
                        EN2 <= '0';
                        EN1 <= '0';
                        SEL_REGS <= SEL_REG1;
                        LD_MBRIN <='1';
                        SEL_MAR_INPUT <= "10";   --  RD
                        LD_MAR <= '1';
                        NEXT_STATE <= SSTA_DIRETO2;

                     when SJMP =>
                        LD_MBROUT <= '0';
                        REQUEST <= '0';
                        CLEAR_IR <= '1';  -- RESETA A INSTRUCAO
                        case SEL_REG2 is
                            when "00" =>    --  ABSOLUTO
                                NEXT_STATE <= SJMP_ABSOLUTO;
                            when "01" =>    --  RELATIVO
                                NEXT_STATE <= SJMP_RELATIVO;
                            when others =>
                                NEXT_STATE <= SINCREM_PC;
                        end case;

                     when SJMP_ABSOLUTO =>
                        CLEAR_IR <= '0';
                        SEL_PC_INPUT <= '0'; -- MBROUT
                        LD_PC <= '1';
                        NEXT_STATE <= S1;

                     when SJMP_RELATIVO =>
                        LD_SP <= '0';
                        CLEAR_IR <= '1';
                        SEL_L1 <= '1';	-- PC
                        SEL_L2 <= "11"; -- MBROUT
                        T <= "001";
                        NEXT_STATE <= SJMP_RELATIVO2;

                     when SJMP_RELATIVO2 =>
                        EN1 <= '1';
                        EN2 <= '1';
                        LD_RD <= '1';
                        SEL_PC_INPUT <= '1';    --   ULA
                        NEXT_STATE <= SJMP_RELATIVO3;

                     when SJMP_RELATIVO3  =>
                        EN1 <= '0';
                        EN2 <= '0';
                        LD_RD <= '0';
                        SEL_L1 <= '0';    --   VOLTA SELECAO DO L1 PARA REGS
                        LD_PC <= '1';
                        NEXT_STATE <= S1;

                     when SJPC =>
                        LD_MBROUT <= '0';
                        REQUEST <= '0';
                        case SEL_REG2 is
                            when "00" =>    --  ABSOLUTO
                                NEXT_STATE <= SJPC_ABSOLUTO;
                            when "01" =>    --  RELATIVO
                                NEXT_STATE <= SJPC_RELATIVO;
                            when others =>
                                NEXT_STATE <= SINCREM_PC;
                        end case;

                     when SJPC_ABSOLUTO =>
                        if (SEL_REG1 = "00") and (Z = '1') then
                             NEXT_STATE <= SJMP_ABSOLUTO;
                         elsif (SEL_REG1 = "01") and (GT = '1') then
                             NEXT_STATE <= SJMP_ABSOLUTO;
                         elsif (SEL_REG1 = "10") and (EQ = '1') then --IGUAL BY EDUARDO <<<<<<<<<<<<< antes era LT
                             NEXT_STATE <= SJMP_ABSOLUTO;
                         elsif (SEL_REG1 = "11") and (O = '1') then
                             NEXT_STATE <= SJMP_ABSOLUTO;
                         else
                             CLEAR_IR <= '1';  -- RESETA A INSTRUCAO
                            SEL_L2 <= "01";   -- PC
                            SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
                            NEXT_STATE <= SINCREM_PC;
                         end if;

                     when SJPC_RELATIVO =>
                        if (SEL_REG1 = "00") and (Z = '1') then
                             NEXT_STATE <= SJMP_RELATIVO;
                         elsif (SEL_REG1 = "01") and (GT = '1') then
                             NEXT_STATE <= SJMP_RELATIVO;
                         elsif (SEL_REG1 = "10") and (EQ = '1') then --IGUAL BY EDUARDO <<<<<<<<<<<<< antes era LT
                             NEXT_STATE <= SJMP_RELATIVO;
                         elsif (SEL_REG1 = "11") and (O = '1') then
                             NEXT_STATE <= SJMP_RELATIVO;
                         else
                             CLEAR_IR <= '1';  -- RESETA A INSTRUCAO
                            SEL_L2 <= "01";   -- PC
                            SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
                            NEXT_STATE <= SINCREM_PC;
                         end if;

                     -- LOAD no IR --
                     when SLD_IR =>
                         REQUEST <= '0';
                         LD_IR <= '1';
                         LD_MBROUT <= '0';
                         NEXT_STATE <= SSELECT;

                     -- Seleciona a instrucao --
                     when SSELECT =>
                         LD_IR <= '0';
                         if (INSTR = "0000") then
                            SEL_L2 <= "01";
                            SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
                            NEXT_STATE <= SINCREM_PC;
                         elsif (INSTR = "0011" OR INSTR = "0100" OR INSTR = "0101" OR INSTR = "0110" ) then
                            SEL_L2 <= "00";
                            SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
                            SEL_REGS <= SEL_REG1;
                            NEXT_STATE <= SLD_R1_L1;
                         elsif (INSTR = "0111" OR INSTR = "1000") then
                            SEL_L2 <= "00";
                            SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
                            SEL_REGS <= SEL_REG1;
                            NEXT_STATE <= SLD_R1_L1;
                         elsif (INSTR = "0001" OR INSTR = "0010" OR INSTR = "1001" OR INSTR = "1010" OR INSTR = "1011") then
                            SEL_L2 <= "01";
                            SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
                            NEXT_STATE <= SINCREM_PC;
                         elsif (INSTR = "1101") then -- PUSH
                            SEL_L2 <= "10";      -- SP
                             NEXT_STATE <= SPUSH;
                         elsif (INSTR = "1110") then -- POP
                             SEL_L2 <= "10"; -- SP
                             NEXT_STATE <= SPOP;
                         elsif (INSTR = "1100") then -- RET
                             SEL_L2 <= "10"; -- SP
                             NEXT_STATE <= SPOP;
                         end if;

                     when SPUSH =>
                         SEL_REGS <= SEL_REG1;
                         SEL_MAR_INPUT <= "11"; -- SP
                         LD_MAR <= '1';
                         LD_MBRIN <= '1';
                         EN2 <= '1';
                         T <= "110"; -- DECREMENTAR SP
                         --verificar se vai funcionar--
                        LD_RD <= '1';
                         NEXT_STATE <= SPUSH2;

                     when SPUSH2 =>
                        EN2 <= '0';
                         REQUEST <= '1';
                         READWRITE <= '1';
                         LD_SP <= '1'; -- CARREGA O VALOR DECREMENTADO
                         LD_MAR <= '0';
                         LD_RD <= '0';
                         LD_MBRIN <= '0';
                        SEL_L2 <= "01";    -- PC
                        SEL_L1 <= '0';     -- SELECIONA OS REGS NO L1
                         NEXT_STATE <= SINCREM_PC;

                    when SPOP =>
                        EN2 <= '1';
                         T <= "111"; -- INCREMENTAR SP
                         -- VER SE VAI FUNCIONAR --
                         LD_RD <= '1';
                         NEXT_STATE <= SPOP2;

                    when SPOP2 =>
                        EN2 <= '0';
                        LD_RD <= '0';
                        LD_SP <= '1';
                        NEXT_STATE <= SPOP3;

                    when SPOP3 =>
                        LD_SP <= '0';
                        SEL_MAR_INPUT <= "11"; -- SP
                        LD_MAR <= '1';
                        NEXT_STATE <= SPOP4;

                    when SPOP4 =>
                        LD_MAR <= '0';
                         REQUEST <= '1';
                         READWRITE <= '0'; --LER
                        if INSTR = "1110" then
                            NEXT_STATE <= SPOP5;
                        end if;
                        if INSTR = "1100" then
                            NEXT_STATE <= SRET;
                        end if;

                     when SPOP5 =>
                        REQUEST <= '0';
                        LD_MBROUT <='1';
                         SEL_REGS <= SEL_REG1;
                         SEL_REGS_INPUT <= '0';
                         NEXT_STATE <= SPOP6;

                     when SPOP6 =>
                         LD_MBROUT <='0';
                         LD_REG <= '1';
                         SEL_L2 <= "01";  	--  PC
                        SEL_L1 <= '0';     	--  SELECIONA OS REGS NO L1
                         NEXT_STATE <= SINCREM_PC;

                     when SRET =>
                         REQUEST <= '0';
                         LD_MBROUT <= '1';
                        NEXT_STATE <= SRET2;

                     when SRET2 =>
                         SEL_PC_INPUT <= '0'; -- MBROUT
                         LD_PC <= '1';
                         SEL_L2 <= "01";		-- PC
                         SEL_L1 <= '0';		-- SELECIONA OS REGS NO L1
                         NEXT_STATE <= SINCREM_PC;

                     when SCALL =>
                         SEL_MAR_INPUT <= "11"; -- SP
                         LD_MAR <= '1';
                         SEL_PC_NO_MBRIN <= '1';
                         LD_MBROUT <= '0';
                         LD_MBRIN <= '1';
                        SEL_L2 <= "10";  	-- SP
                        T <= "110";			-- DECREMENTA SP
                         NEXT_STATE <= SCALL2;

                       when SCALL2 =>
                        EN2 <= '1';
                          LD_MBRIN <= '0';
                          LD_MAR <= '0';
                          SEL_PC_NO_MBRIN <= '0';
                          REQUEST <= '1';
                         READWRITE <= '1'; -- WRITE
                         NEXT_STATE <= SCALL3;

                     when SCALL3 =>
                        EN2 <= '0';
                        REQUEST <= '0';
                         READWRITE <= '0';
                        LD_RD <= '1';
                           NEXT_STATE <= SCALL4;

                    when SCALL4 =>
                        LD_SP <= '1';
                        if SEL_REG2 = "00" then
                             NEXT_STATE <= SCALL_ABS;
                         else
                             NEXT_STATE <= SJMP_RELATIVO;
                        end if;

                     when SCALL_ABS =>
                        LD_SP <= '0';
                        LD_RD <= '0';
                        CLEAR_IR <= '1';
                        SEL_PC_INPUT <= '0'; -- MBROUT
                        LD_PC <= '1';
                        NEXT_STATE <= S1;

                     when SLD_R1_L1 =>
                         --SEL_REGS <= SEL_REG1;
                        EN1 <= '1';
                        if (INSTR = "0111") or (INSTR = "1000") then
                            T <= "000";
                            NEXT_STATE <= SLD_RD;
                        else
                            SEL_L2 <= "00";
                            SEL_REGS <= SEL_REG2;
                            NEXT_STATE <= SLD_R2_L2;
                        end if;

                     when SLD_R2_L2 =>
                         EN1 <= '0';
                        EN2 <= '1';

                        if (INSTR = "0011") then      -- soma
                            T <= "001";
                        elsif (INSTR = "0100") then   -- subtracao
                            T <= "010";
                        elsif (INSTR = "0101") then   -- and
                            T <= "011";
                        elsif (INSTR = "0110") then   -- comparacao
                            LDF <= '1';
                            T <= "101";
                        end if;

                        if (INSTR = "0110") then
                            NEXT_STATE <= SSEL_L2;
                        else
                            NEXT_STATE <= SLD_RD;
                        end if;

                    -- ESTE ESTADO FOI ADICIONADO
                    when SSEL_L2 =>
                        SEL_L2 <= "01"; -- seleciona o PC no L2
                        EN2 <= '0';
                        SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
                        NEXT_STATE <= SINCREM_PC;

                    when SLD_RD =>
                        LDF <= '0';
                        EN2 <= '0';
                        LD_RD <= '1';
                        SEL_REGS <= SEL_REG1;
                        SEL_REGS_INPUT <= '1'; -- RD

                        if (INSTR = "0111")  then
                            NEXT_STATE <= SSHTL;
                        elsif (INSTR = "1000") then
                            NEXT_STATE <= SSHTR;
                        else
                            NEXT_STATE <= SLD_EM_R1;
                        end if;

                     when SLD_EM_R1 =>
                        CLEAR_IR <= '0';
                        LD_MBROUT <= '0';
                        LD_RD <= '0';
                        SHTR <= '0';
                        SHTL <= '0';
                        LD_REG <= '1';
                        SEL_L2 <= "01";
                        SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
                        NEXT_STATE <= SINCREM_PC;

                     when SSHTR =>
                        EN1 <= '0';
                        SHTR <= '1';
                        SEL_REGS <= SEL_REG1;
                        SEL_REGS_INPUT <= '1'; -- RD
                        NEXT_STATE <= SLD_EM_R1;

                     when SSHTL =>
                        EN1 <= '0';
                        SHTL <= '1';
                        SEL_REGS <= SEL_REG1;
                        SEL_REGS_INPUT <= '1'; -- RD
                        NEXT_STATE <= SLD_EM_R1;

                     when SINCREM_PC =>
                         SEL_PC_INPUT <= '0';   --   VOLTA SELECAO DO PC PARA MBROUT
                         LD_PC <= '0';
                         CLEAR_IR <= '0';
                         LDF <= '0';
                         REQUEST <= '0';
                         READWRITE <= '0';
                         LD_SP <= '0';
                         LD_REG <= '0';
                         EN1 <= '1';
                         EN2 <= '1';
                         T <= "111"; -- incrementa o PC
                         NEXT_STATE <= SINCREM_PC2;

                     when SINCREM_PC2 =>
                         LD_RD <= '1';
                         NEXT_STATE <= SINCREM_PC3;

                     when SINCREM_PC3 =>
                         T <= "000";
                         SEL_PC_INPUT <= '1';       --  CARREGA NO PC A SAIDA DA ULA
                         LD_PC <= '1';
                         EN1 <= '0';
                         EN2 <=	'0';
                         LDF <=	'0';
                         LD_MBRIN <= '0';
                          LD_MBROUT  <= '0';
                         LD_MAR <=	'0';
                         LD_RD  <= '0';
                         NEXT_STATE <= S1;
                    when others =>
               end case;
          end if;
          CURRENT_STATE <= NEXT_STATE;
    end process;

    process(CK)
    BEGIN
    IF ( CK = '1' AND NOT CK'STABLE ) THEN
            CURRENT_STATE <= NEXT_STATE;
    end process;
END arc;

  • Next message: Czo [Olivier Sirol]: "[Fwd: Pb de Fpgen!]"
  • Previous message: Antonio_Collantes: "bbr Problems,"
  • Next in thread: Ludovic JACOMME: "Re: Syf tool"
  • Reply: Ludovic JACOMME: "Re: Syf tool"
  • Reply: Adriano Sarmento: "Re: Syf tool"


alliance-support '1999: [Fwd: Pb de Fpgen!]

alliance-support '1999
[Fwd: Pb de Fpgen!]

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 25 Nov 1999 19:04:44 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: joseph yiu: "Question in Alliance installation"
  • Previous message: Adriano Sarmento: "Syf tool"

attached mail follows:
Message-ID: <19991125155718.16848.qmail@hotmail.com>

From: "david hasan"

Subject:  Pb de Fpgen!

Date: Thu, 25 Nov 1999 07:57:18 PST

dans le cas de dlxm:quand on lance : make structural
l´erreur est suivante:
Fpgen:error:Compilation failed.
je n ai pas trouver de solution.
                     merci de votre aide.

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

  • Next message: joseph yiu: "Question in Alliance installation"
  • Previous message: Adriano Sarmento: "Syf tool"


alliance-support '1999: Question in Alliance installation

alliance-support '1999
Question in Alliance installation

joseph yiu (mcjy@hotmail.com)
Thu, 25 Nov 1999 11:02:31 PST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: joseph yiu: "Broken link on web page"
  • Previous message: Czo [Olivier Sirol]: "[Fwd: Pb de Fpgen!]"

Hi!

I just started to tried to install the Alliance design system
but have some problems.

I am using Redhat Linux 6.0 but I don't have Cadence.
In the README file provided in the package, it ask me
to modify the path of a number of files for the Alliance
Design kit and the Cadence Design System. Since I
don't have Cadence on my PC, what should I do with
the path settings for Cadence?

Another question is that the command to start the design
mentioned in the README is icfb.  I believed that this
is a command for Cadence.  However, since I don't have
Cadence, which command should I used to start the design
kit? (or should I start individual package?
e.g. I want to use the VHDL simulator, should I just
use asimut directly)

Thanks for your help in advance.

regards,
from
Joseph Yiu

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

  • Next message: joseph yiu: "Broken link on web page"
  • Previous message: Czo [Olivier Sirol]: "[Fwd: Pb de Fpgen!]"


alliance-support '1999: Broken link on web page

alliance-support '1999
Broken link on web page

joseph yiu (mcjy@hotmail.com)
Thu, 25 Nov 1999 11:12:32 PST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Broken link on web page"
  • Previous message: joseph yiu: "Question in Alliance installation"
  • Next in thread: Ludovic JACOMME: "Re: Broken link on web page"
  • Reply: Ludovic JACOMME: "Re: Broken link on web page"

Hi!

I am now browing the documentation page for Alliance tool
(http://asim.lip6.fr/alliance/doc/man/alliance_tools.1.html)

and find a broken link at
SYF(1)
Finite State Machine synthesizer.

It this tools used for general synthesis? Or only
optimized for State machines design?

Thanks for your help in advance.

Regards,
from
Joseph Yiu

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

  • Next message: Ludovic JACOMME: "Re: Broken link on web page"
  • Previous message: joseph yiu: "Question in Alliance installation"
  • Next in thread: Ludovic JACOMME: "Re: Broken link on web page"
  • Reply: Ludovic JACOMME: "Re: Broken link on web page"


alliance-support '1999: Re: Broken link on web page

alliance-support '1999
Re: Broken link on web page

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Thu, 25 Nov 1999 20:16:55 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Syf tool"
  • Previous message: joseph yiu: "Broken link on web page"

On Thu, Nov 25, 1999 at 11:12:32AM -0800, joseph yiu wrote:
> Hi!
>
> I am now browing the documentation page for Alliance tool
> (http://asim.lip6.fr/alliance/doc/man/alliance_tools.1.html)
>
> and find a broken link at
> SYF(1)
> Finite State Machine synthesizer.
>
> It this tools used for general synthesis? Or only
> optimized for State machines design?
>
> Thanks for your help in advance.
>
> Regards,
> from
> Joseph Yiu

  Hi !

    Syf is (only) a Finite State Machine synthesizer...

                          Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Ludovic JACOMME: "Re: Syf tool"
  • Previous message: joseph yiu: "Broken link on web page"


alliance-support '1999: Re: Syf tool

alliance-support '1999
Re: Syf tool

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Thu, 25 Nov 1999 20:21:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Pb Fpgen"
  • Previous message: Ludovic JACOMME: "Re: Broken link on web page"
  • In reply to: joseph yiu: "Broken link on web page"
  • Next in thread: Adriano Sarmento: "Re: Syf tool"

On Wed, Nov 24, 1999 at 10:37:06AM -0200, Adriano Sarmento wrote:
> Hello,
> I am currently using Alliance 3.0 and I need to synthesize a Control
> Unit that uses a Finite State Machine. But every time I try to use the
> syf tool I get the following message :
>     syf: Number of states is zero
>
> Could you tell me why this is happening, please? Just in case I am
> sending the file I want to synthesize.
>
> Thank you,
>
>         Adriano Sarmento

  The file uc.vhd you have send us had VHDL syntaxicals errors
  but i have corrected all for you ...
  Syf support only one case statement on the current_state signals.
  I have modified all others case statement in your description.
  An End if was missing a the end of the second VHDL process.
  (I have also corrected it)
  The new description attached to this mail, is correct for Syf
  but there are some errors left.
  For example The state SRET3 is not used, and all FSM outputs are not
  assigned by all states.

                   Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

ENTITY UC IS
  PORT(
    CK,RESET,Z,N,O,EQ,LT,GT,MBR: IN BIT;
    SEL_PC_INPUT,SEL_PC_NO_MBRIN: OUT BIT;
    SEL_MAR_INPUT: OUT BIT_VECTOR (1 DOWNTO 0);
-- INICIO DO IR
    INSTR: IN BIT_VECTOR (3 DOWNTO 0);
    SEL_REG1, SEL_REG2:IN BIT_VECTOR (1 DOWNTO 0);
-- FIM DO IR
    T: OUT BIT_VECTOR (2 DOWNTO 0);
    SEL_REGS: OUT BIT_VECTOR (1 DOWNTO 0);
    LD_RD,LD_MBRIN,LD_MBROUT,LD_REG,LD_MAR:OUT BIT;
    LDF,EN1,EN2,SEL_REGS_INPUT,LD_IR,SEL_L1:OUT BIT;
    SEL_L2: OUT BIT_VECTOR (1 DOWNTO 0);
    LD_PC,REQUEST,READWRITE: OUT BIT;
    SHTR,SHTL, CLEAR_PC, CLEAR_IR,LD_SP:OUT BIT);

END UC;

ARCHITECTURE arc OF UC IS
type STATE_TYPE is (S1,S1B,S1C,SLD_IR,SLDA,SLDA_DIRETO,SLDA_DIRETO2,SLDA_DIRETO3,SLDA_INDIRETO,SLDA_INDIRETO2,SLDA_INDIRETO3,SLDA_IMEDIATO,
      SLDA_INDEXADO,SLDA_INDEXADO2,SLDA_INDEXADO3,SSTA,SSTA_DIRETO,SSTA_DIRETO2,
      SSTA_INDIRETO,SSTA_INDIRETO2,SSTA_INDIRETO3,SSTA_INDEXADO,SSTA_INDEXADO2,SSTA_INDEXADO3,SJMP,SJMP_ABSOLUTO,SJMP_RELATIVO,SJMP_RELATIVO2,
      SJMP_RELATIVO3,SJPC,SJPC_ABSOLUTO,SJPC_RELATIVO,SSELECT,SSEL_L2,
        SLD_R1_L1,SLD_R2_L2,SLD_RD,SLD_EM_R1,SSHTR,SSHTL,SINCREM_PC,SINCREM_PC2,SINCREM_PC3,SPUSH,SPUSH2,SPOP,SPOP2,SPOP3,SPOP4,SPOP5,SPOP6,SRET,SRET2,SRET3,SCALL,SCALL2,SCALL3,SCALL_ABS,SCALL4);

-- PRAGMA CLOCK CK
-- PRAGMA CURRENT_STATE CURRENT_STATE
-- PRAGMA NEXT_STATE NEXT_STATE
SIGNAL CURRENT_STATE, NEXT_STATE : STATE_TYPE;
BEGIN

---- Unidade de Controle ----

  process (CURRENT_STATE,RESET)
  begin
       if (RESET = '1') then
      EN1 <= '0';
      EN2 <=  '0';
            LD_PC <= '0';
      LDF <=  '0';
      LD_MBRIN <= '0';
            LD_MBROUT <= '0';
      LD_MAR <= '0';
      LD_IR <= '0';
          LD_REG <= '0';
            LD_RD  <= '0';
      CLEAR_PC <= '1';
      CLEAR_IR <= '1';
       NEXT_STATE <= S1;
       else
           case CURRENT_STATE is
           -- LOAD no MAR --
                    when S1 =>
            EN1 <= '0';
            EN2 <= '0';
             SEL_MAR_INPUT <= "00";     -- PC
            SEL_PC_INPUT <= '0';       -- MBROUT
            CLEAR_IR <= '0';
            CLEAR_PC <= '0';
            LD_PC <= '0';
            LD_SP <= '0';
            LD_MAR <= '1';
                 NEXT_STATE <= S1B;

           -- LE DA MEMORIA --
           when S1B =>
             LD_MAR <= '0';
             REQUEST <= '1';
             READWRITE <= '0'; -- Ler
             NEXT_STATE <= S1C;

           -- LOAD no MBROUT --
           when S1C =>
             REQUEST <= '0';
             LD_MBROUT <= '1';
-- MODIFIED
             if ( INSTR="0001") then
                  NEXT_STATE <= SLDA; -- LOAD REG->END
             elsif (INSTR="0010") then
                NEXT_STATE <= SSTA; -- LOAD REG->END
             elsif (INSTR="1001") then
                 NEXT_STATE <= SJMP; -- JUMP INCONDICIONAL
             elsif (INSTR="1010") then
                 NEXT_STATE <= SJPC; -- JUMP CONDICIONAL
             elsif (INSTR="1011") then
                 NEXT_STATE <= SCALL; -- CALL SUB-ROUTINE
             else
                 NEXT_STATE <= SLD_IR;
             end if;
-- END MODIFIED

                when SLDA =>
            REQUEST <= '0';
             LD_MBROUT <= '0';
-- MODIFIED
             -- SELECIONA PELO MODO DE ENDERECAMENTO
             if (SEL_REG2="00") then
                NEXT_STATE <= SLDA_IMEDIATO;
             elsif (SEL_REG2="01") then
                NEXT_STATE <= SLDA_DIRETO;
             elsif (SEL_REG2="10") then
                NEXT_STATE <= SLDA_INDIRETO;
             else
                NEXT_STATE <= SLDA_INDEXADO;
            end if;
-- END MODIFIED

          when SLDA_IMEDIATO =>
            SEL_REGS_INPUT <= '0';
            SEL_REGS <= SEL_REG1;
            LD_REG <= '1';
            SEL_L2 <= "01";
            SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
            CLEAR_IR <= '1';  -- RESETA A INSTRUCAO
            NEXT_STATE <= SINCREM_PC;

          when SLDA_DIRETO =>
            SEL_MAR_INPUT <= "01"; -- MBROUT
            LD_MAR <= '1';
             LD_MBROUT <= '0';
            NEXT_STATE <= SLDA_DIRETO2;

           when SLDA_DIRETO2 =>
            LD_MAR <= '0';
            REQUEST <= '1';
            READWRITE <= '0';
            NEXT_STATE <= SLDA_DIRETO3;

           when SLDA_DIRETO3 =>
            REQUEST <= '0';
            LD_MBROUT <= '1';
            SEL_REGS <= SEL_REG1;
            SEL_REGS_INPUT <= '0'; -- MBROUT
               CLEAR_IR <= '1';  -- RESETA A INSTRUCAO
            NEXT_STATE <= SLD_EM_R1;

           when SLDA_INDIRETO =>
             SEL_MAR_INPUT <= "01"; -- MBROUT
             LD_MAR <= '1';
             NEXT_STATE <= SLDA_INDIRETO2;

           when SLDA_INDIRETO2 =>
            LD_MAR <= '0';
            REQUEST <= '1';
            READWRITE <= '0';
            NEXT_STATE <= SLDA_INDIRETO3;

           when SLDA_INDIRETO3 =>
            LD_MBROUT <= '1';
            REQUEST <= '0';
            NEXT_STATE <= SLDA_DIRETO;

           when SLDA_INDEXADO =>
            SEL_L2 <= "11";    --  SELECIONA MBROUT NO L2
            SEL_REGS <= "00";  --  SELECIONA O REG DE INDICE
            SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
            NEXT_STATE <= SLDA_INDEXADO2;

           when SLDA_INDEXADO2 =>
            EN2 <= '1';
            EN1 <= '1';    --  CARREGA NO L1 O VALOR DO REG DE INDICE
            T <= "001";   -- SOMA O INDICE
            LD_RD <= '1';    -- RESPONSABILIDADE DE GOTCHEBA
            NEXT_STATE <= SLDA_INDEXADO3;

          when SLDA_INDEXADO3 =>
            EN2 <= '0';
            EN1 <= '0';
            SEL_MAR_INPUT <= "10";   --  RD
            LD_MAR <= '1';
            NEXT_STATE <= SLDA_DIRETO2;

           when SSTA =>
            REQUEST <= '0';
            LD_MBROUT <= '0';
-- MODIFIED
            -- SELECIONA PELO MODO DE ENDERECAMENTO
            if (SEL_REG2="00") then
              SEL_L2 <= "01";
              SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
              NEXT_STATE <= SINCREM_PC;
            elsif (SEL_REG2= "01") then
              NEXT_STATE <= SSTA_DIRETO;
            elsif (SEL_REG2= "10") then
              NEXT_STATE <= SSTA_INDIRETO;
            else
              NEXT_STATE <= SSTA_INDEXADO;
            end if;
-- END MODIFIED

           when SSTA_DIRETO =>
            LD_MBROUT <= '0';
            SEL_MAR_INPUT <= "01"; -- MBROUT
            LD_MAR <= '1';
            SEL_REGS <= SEL_REG1;
            LD_MBRIN <= '1';
            NEXT_STATE <= SSTA_DIRETO2;

           when SSTA_DIRETO2 =>
            LD_MBRIN <= '0';
            LD_MAR <= '0';
            REQUEST <= '1';
            READWRITE <= '1';
            CLEAR_IR <= '1';
            SEL_L2 <= "01";
            SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
            NEXT_STATE <= SINCREM_PC;

          when SSTA_INDIRETO =>
             SEL_MAR_INPUT <= "01"; -- MBROUT
             LD_MAR <= '1';
             NEXT_STATE <= SSTA_INDIRETO2;

           when SSTA_INDIRETO2 =>
            REQUEST <= '1';
            READWRITE <= '0';
            LD_MAR <= '0';
            NEXT_STATE <= SSTA_INDIRETO3;

           when SSTA_INDIRETO3 =>
            REQUEST <= '0';
            LD_MBROUT <= '1';
            NEXT_STATE <= SSTA_DIRETO;

            when SSTA_INDEXADO =>
            SEL_L2 <= "11";    --  SELECIONA MBROUT NO L2
            SEL_REGS <= "00";  --  SELECIONA O REG DE INDICE
            SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
            NEXT_STATE <= SSTA_INDEXADO2;

           when SSTA_INDEXADO2 =>
            EN2 <= '1';
            EN1 <= '1';    --  CARREGA NO L1 O VALOR DO REG DE INDICE
            T <= "001";   -- SOMA O INDICE COM O VALOR BASE
            LD_RD <= '1';    -- RESPONSABILIDADE DE GOTCHEBA
            NEXT_STATE <= SSTA_INDEXADO3;

          when SSTA_INDEXADO3 =>
            LD_RD <= '0';
            EN2 <= '0';
            EN1 <= '0';
            SEL_REGS <= SEL_REG1;
            LD_MBRIN <='1';
            SEL_MAR_INPUT <= "10";   --  RD
            LD_MAR <= '1';
            NEXT_STATE <= SSTA_DIRETO2;

           when SJMP =>
            LD_MBROUT <= '0';
            REQUEST <= '0';
            CLEAR_IR <= '1';  -- RESETA A INSTRUCAO
-- MODIFIED
            if (SEL_REG2="00") then   --  ABSOLUTO
                NEXT_STATE <= SJMP_ABSOLUTO;
            elsif (SEL_REG2="01") then --  RELATIVO
              NEXT_STATE <= SJMP_RELATIVO;
            else
              NEXT_STATE <= SINCREM_PC;
            end if;
-- END MODIFIED

           when SJMP_ABSOLUTO =>
            CLEAR_IR <= '0';
            SEL_PC_INPUT <= '0'; -- MBROUT
            LD_PC <= '1';
            NEXT_STATE <= S1;

           when SJMP_RELATIVO =>
            LD_SP <= '0';
            CLEAR_IR <= '1';
            SEL_L1 <= '1';  -- PC
            SEL_L2 <= "11"; -- MBROUT
            T <= "001";
            NEXT_STATE <= SJMP_RELATIVO2;

           when SJMP_RELATIVO2 =>
            EN1 <= '1';
            EN2 <= '1';
            LD_RD <= '1';
            SEL_PC_INPUT <= '1';    --   ULA
            NEXT_STATE <= SJMP_RELATIVO3;

           when SJMP_RELATIVO3  =>
            EN1 <= '0';
            EN2 <= '0';
            LD_RD <= '0';
            SEL_L1 <= '0';    --   VOLTA SELECAO DO L1 PARA REGS
            LD_PC <= '1';
            NEXT_STATE <= S1;

           when SJPC =>
            LD_MBROUT <= '0';
            REQUEST <= '0';
            if (SEL_REG2= "00") then  --  ABSOLUTO
                NEXT_STATE <= SJPC_ABSOLUTO;
            elsif (SEL_REG2="01") then --  RELATIVO
                NEXT_STATE <= SJPC_RELATIVO;
            else
                NEXT_STATE <= SINCREM_PC;
            end if;

           when SJPC_ABSOLUTO =>
            if (SEL_REG1 = "00") and (Z = '1') then
               NEXT_STATE <= SJMP_ABSOLUTO;
             elsif (SEL_REG1 = "01") and (GT = '1') then
               NEXT_STATE <= SJMP_ABSOLUTO;
             elsif (SEL_REG1 = "10") and (EQ = '1') then --IGUAL BY EDUARDO <<<<<<<<<<<<< antes era LT
               NEXT_STATE <= SJMP_ABSOLUTO;
             elsif (SEL_REG1 = "11") and (O = '1') then
               NEXT_STATE <= SJMP_ABSOLUTO;
             else
               CLEAR_IR <= '1';  -- RESETA A INSTRUCAO
              SEL_L2 <= "01";   -- PC
              SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
              NEXT_STATE <= SINCREM_PC;
             end if;

           when SJPC_RELATIVO =>
            if (SEL_REG1 = "00") and (Z = '1') then
               NEXT_STATE <= SJMP_RELATIVO;
             elsif (SEL_REG1 = "01") and (GT = '1') then
               NEXT_STATE <= SJMP_RELATIVO;
             elsif (SEL_REG1 = "10") and (EQ = '1') then --IGUAL BY EDUARDO <<<<<<<<<<<<< antes era LT
               NEXT_STATE <= SJMP_RELATIVO;
             elsif (SEL_REG1 = "11") and (O = '1') then
               NEXT_STATE <= SJMP_RELATIVO;
             else
               CLEAR_IR <= '1';  -- RESETA A INSTRUCAO
              SEL_L2 <= "01";   -- PC
              SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
              NEXT_STATE <= SINCREM_PC;
             end if;

           -- LOAD no IR --
           when SLD_IR =>
             REQUEST <= '0';
             LD_IR <= '1';
             LD_MBROUT <= '0';
             NEXT_STATE <= SSELECT;

           -- Seleciona a instrucao --
           when SSELECT =>
             LD_IR <= '0';
             if (INSTR = "0000") then
              SEL_L2 <= "01";
              SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
              NEXT_STATE <= SINCREM_PC;
             elsif (INSTR = "0011" OR INSTR = "0100" OR INSTR = "0101" OR INSTR = "0110" ) then
              SEL_L2 <= "00";
              SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
              SEL_REGS <= SEL_REG1;
              NEXT_STATE <= SLD_R1_L1;
             elsif (INSTR = "0111" OR INSTR = "1000") then
              SEL_L2 <= "00";
              SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
              SEL_REGS <= SEL_REG1;
              NEXT_STATE <= SLD_R1_L1;
             elsif (INSTR = "0001" OR INSTR = "0010" OR INSTR = "1001" OR INSTR = "1010" OR INSTR = "1011") then
              SEL_L2 <= "01";
              SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
              NEXT_STATE <= SINCREM_PC;
             elsif (INSTR = "1101") then -- PUSH
              SEL_L2 <= "10";      -- SP
               NEXT_STATE <= SPUSH;
             elsif (INSTR = "1110") then -- POP
               SEL_L2 <= "10"; -- SP
               NEXT_STATE <= SPOP;
             elsif (INSTR = "1100") then -- RET
               SEL_L2 <= "10"; -- SP
               NEXT_STATE <= SPOP;
             end if;

           when SPUSH =>
             SEL_REGS <= SEL_REG1;
             SEL_MAR_INPUT <= "11"; -- SP
             LD_MAR <= '1';
             LD_MBRIN <= '1';
             EN2 <= '1';
             T <= "110"; -- DECREMENTAR SP
             --verificar se vai funcionar--
            LD_RD <= '1';
             NEXT_STATE <= SPUSH2;

           when SPUSH2 =>
            EN2 <= '0';
             REQUEST <= '1';
             READWRITE <= '1';
             LD_SP <= '1'; -- CARREGA O VALOR DECREMENTADO
             LD_MAR <= '0';
             LD_RD <= '0';
             LD_MBRIN <= '0';
            SEL_L2 <= "01";    -- PC
            SEL_L1 <= '0';     -- SELECIONA OS REGS NO L1
             NEXT_STATE <= SINCREM_PC;

          when SPOP =>
            EN2 <= '1';
             T <= "111"; -- INCREMENTAR SP
             -- VER SE VAI FUNCIONAR --
             LD_RD <= '1';
             NEXT_STATE <= SPOP2;

          when SPOP2 =>
            EN2 <= '0';
            LD_RD <= '0';
            LD_SP <= '1';
            NEXT_STATE <= SPOP3;

          when SPOP3 =>
            LD_SP <= '0';
            SEL_MAR_INPUT <= "11"; -- SP
            LD_MAR <= '1';
            NEXT_STATE <= SPOP4;

          when SPOP4 =>
            LD_MAR <= '0';
             REQUEST <= '1';
             READWRITE <= '0'; --LER
            if INSTR = "1110" then
              NEXT_STATE <= SPOP5;
            end if;
            if INSTR = "1100" then
              NEXT_STATE <= SRET;
            end if;

           when SPOP5 =>
            REQUEST <= '0';
            LD_MBROUT <='1';
             SEL_REGS <= SEL_REG1;
             SEL_REGS_INPUT <= '0';
             NEXT_STATE <= SPOP6;

           when SPOP6 =>
             LD_MBROUT <='0';
             LD_REG <= '1';
             SEL_L2 <= "01";    --  PC
            SEL_L1 <= '0';       --  SELECIONA OS REGS NO L1
             NEXT_STATE <= SINCREM_PC;

           when SRET =>
             REQUEST <= '0';
             LD_MBROUT <= '1';
            NEXT_STATE <= SRET2;

           when SRET2 =>
             SEL_PC_INPUT <= '0'; -- MBROUT
             LD_PC <= '1';
             SEL_L2 <= "01";    -- PC
             SEL_L1 <= '0';    -- SELECIONA OS REGS NO L1
             NEXT_STATE <= SINCREM_PC;

                     when SCALL =>
                       SEL_MAR_INPUT <= "11"; -- SP
             LD_MAR <= '1';
                       SEL_PC_NO_MBRIN <= '1';
                       LD_MBROUT <= '0';
                       LD_MBRIN <= '1';
            SEL_L2 <= "10";    -- SP
            T <= "110";      -- DECREMENTA SP
                       NEXT_STATE <= SCALL2;

             when SCALL2 =>
            EN2 <= '1';
              LD_MBRIN <= '0';
              LD_MAR <= '0';
              SEL_PC_NO_MBRIN <= '0';
              REQUEST <= '1';
                       READWRITE <= '1'; -- WRITE
                       NEXT_STATE <= SCALL3;

           when SCALL3 =>
            EN2 <= '0';
            REQUEST <= '0';
                       READWRITE <= '0';
            LD_RD <= '1';
                       NEXT_STATE <= SCALL4;

          when SCALL4 =>
            LD_SP <= '1';
            if SEL_REG2 = "00" then
                         NEXT_STATE <= SCALL_ABS;
                       else
                         NEXT_STATE <= SJMP_RELATIVO;
            end if;

           when SCALL_ABS =>
            LD_SP <= '0';
            LD_RD <= '0';
            CLEAR_IR <= '1';
            SEL_PC_INPUT <= '0'; -- MBROUT
            LD_PC <= '1';
            NEXT_STATE <= S1;

           when SLD_R1_L1 =>
             --SEL_REGS <= SEL_REG1;
            EN1 <= '1';
            if (INSTR = "0111") or (INSTR = "1000") then
              T <= "000";
              NEXT_STATE <= SLD_RD;
            else
              SEL_L2 <= "00";
              SEL_REGS <= SEL_REG2;
              NEXT_STATE <= SLD_R2_L2;
            end if;

           when SLD_R2_L2 =>
             EN1 <= '0';
            EN2 <= '1';

            if (INSTR = "0011") then      -- soma
              T <= "001";
            elsif (INSTR = "0100") then   -- subtracao
              T <= "010";
            elsif (INSTR = "0101") then   -- and
              T <= "011";
            elsif (INSTR = "0110") then   -- comparacao
              LDF <= '1';
              T <= "101";
            end if;

            if (INSTR = "0110") then
              NEXT_STATE <= SSEL_L2;
            else
              NEXT_STATE <= SLD_RD;
            end if;

          -- ESTE ESTADO FOI ADICIONADO
          when SSEL_L2 =>
            SEL_L2 <= "01"; -- seleciona o PC no L2
            EN2 <= '0';
            SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
            NEXT_STATE <= SINCREM_PC;

          when SLD_RD =>
            LDF <= '0';
            EN2 <= '0';
            LD_RD <= '1';
            SEL_REGS <= SEL_REG1;
            SEL_REGS_INPUT <= '1'; -- RD

            if (INSTR = "0111")  then
              NEXT_STATE <= SSHTL;
            elsif (INSTR = "1000") then
              NEXT_STATE <= SSHTR;
            else
              NEXT_STATE <= SLD_EM_R1;
            end if;

           when SLD_EM_R1 =>
            CLEAR_IR <= '0';
            LD_MBROUT <= '0';
            LD_RD <= '0';
            SHTR <= '0';
            SHTL <= '0';
            LD_REG <= '1';
            SEL_L2 <= "01";
            SEL_L1 <= '0';     --  SELECIONA OS REGS NO L1
            NEXT_STATE <= SINCREM_PC;

           when SSHTR =>
            EN1 <= '0';
            SHTR <= '1';
            SEL_REGS <= SEL_REG1;
            SEL_REGS_INPUT <= '1'; -- RD
            NEXT_STATE <= SLD_EM_R1;

           when SSHTL =>
            EN1 <= '0';
            SHTL <= '1';
              SEL_REGS <= SEL_REG1;
            SEL_REGS_INPUT <= '1'; -- RD
            NEXT_STATE <= SLD_EM_R1;

           when SINCREM_PC =>
             SEL_PC_INPUT <= '0';   --   VOLTA SELECAO DO PC PARA MBROUT
             LD_PC <= '0';
             CLEAR_IR <= '0';
             LDF <= '0';
             REQUEST <= '0';
             READWRITE <= '0';
             LD_SP <= '0';
             LD_REG <= '0';
             EN1 <= '1';
             EN2 <= '1';
             T <= "111"; -- incrementa o PC
             NEXT_STATE <= SINCREM_PC2;

           when SINCREM_PC2 =>
             LD_RD <= '1';
             NEXT_STATE <= SINCREM_PC3;

           when SINCREM_PC3 =>
             T <= "000";
             SEL_PC_INPUT <= '1';       --  CARREGA NO PC A SAIDA DA ULA
             LD_PC <= '1';
             EN1 <= '0';
             EN2 <=  '0';
             LDF <=  '0';
             LD_MBRIN <= '0';
                        LD_MBROUT  <= '0';
             LD_MAR <=  '0';
             LD_RD  <= '0';
             NEXT_STATE <= S1;
          when others =>
             end case;
        end if;
-- DELETED CURRENT_STATE <= NEXT_STATE
  end process;

  process(CK)
  BEGIN
  IF ( CK = '1' AND NOT CK'STABLE ) THEN
            CURRENT_STATE <= NEXT_STATE;
  END IF;
  end process;
END arc;

  • Next message: Ludovic JACOMME: "Re: Pb Fpgen"
  • Previous message: Ludovic JACOMME: "Re: Broken link on web page"
  • In reply to: joseph yiu: "Broken link on web page"
  • Next in thread: Adriano Sarmento: "Re: Syf tool"


alliance-support '1999: Re: Pb Fpgen

alliance-support '1999
Re: Pb Fpgen

Ludovic JACOMME (Ludovic.Jacomme@asim.lip6.fr)
Fri, 26 Nov 1999 11:09:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Adriano Sarmento: "Re: Syf tool"
  • Previous message: Ludovic JACOMME: "Re: Syf tool"
  • In reply to: Adriano Sarmento: "Syf tool"

   Hi David,

    If think you try to run Alliance under a Linux RedHat 6.
    The version 3.2b was not compiled under this linux version,
    and Alliance librairies are not compatible ...

    I suggest you to recompile Alliance under this Linux version
    (All sources are on our web-site)

                   Regards,

On Fri, Nov 26, 1999 at 01:47:48AM -0800, david hasan wrote:
> bonjour Mr Jacomme
>
> voici le resultat de dlxm_dpt.frr :
> o  Current Alliance environment:
>                              >     - ALLIANCE_TOP    : not set
>                              >     -      MACHINE    : Linux_elf
>                              >  o  Current MBK environment:
>                              >     - MBK_IN_LO       : vst
>                              >     - MBK_OUT_LO      : vst
>                              >     - MBK_IN_PH       : ap
>                              >     - MBK_OUT_PH      : ap
>                              >     - MBK_WORK_LIB    : .
>                              >     - MBK_CATA_LIB    : ./mclib
>                              >
>                              >/
> /home/hasan/alliance/archi/Linux_elf/cells/sclib
>
>  >/home/hasan/alliance/archi/Linux_elf/cells/padlib
>
>  >/home/hasan/alliance/archi/Linux_elf/cells/fplib
>                              >/home/hasan/alliance/archi/Linux_elf/cells/rsa
>                              >/home/hasan/alliance/archi/Linux_elf/cells/rfg
>                              >/home/hasan/alliance/archi/Linux_elf/cells/bsg
>                              >     - MBK_CATAL_NAME  : CATAL
>                              >     - MBK_VDD         : not set
>                              >     - MBK_VSS         : not set
>                              >     - RDS_TECHNO_NAME :
>
> /home/hasaan/alliance/archi/Linux_elf/etc/cmos_7.rds
>                              >  o  FpGen Macro-Functions library:
>                              >     - FPGEN_LIB       : ./mclib
>                              >
>                              >  o  Program generation.
>                              >     - Creating Makefile.
>                              >     - Running Makefile.
>
> make[1]: Enteringdirectory ´/home/hasan/tutorials/das/dlxm´
> rm -f dlxm_dpt.o
> /usr/bin/gcc -04-wall -c -g
> -Dlinux_elf-I/home/hasan/alliance/archi/Linux_elf/include
> -I/home/hasan/alliance/archi/Linux_elf/include _DALLIANCE_VERSION="3.2b"
> -DFGN_H=´<fgn110.h>´ -DGFP_H=´gfp110.h>´ -DGRF_H=´<grf604.h>´
> -DGBS_H=´<gbs201.h>´ DGAM_H=´<gam000.h>´ -DRSA_h=´<gga301.h>´
> -DAPR_H=´<apr102.h>´ -DMGN_H=´<mgn327.h>´ -DMLU_H=´<mlu414.h>´
> -DMLO_H=´<mlo407.h>  -DMPH_h=´<mph406.h> -DMPU_H=´<mpu405.h>
> -DMUT_H=´<mut321> ..<mgn327> ..<beh109.h>
> ...<log201.h> dlxm_dpt.c
> dlxm_dpt.c 23.warning: return_type defaults to ´int´
> .......
> ......
> mbk_lo_util.o<.tex+0+2e27:the ´gets´function is dangerousand should not be
> used.
> /home/hasan/..lib/libfgn110.a<FpgenMBK_CMOS.o>:
> In function ´FgnMBK_DefloFIG´:FpgenMBK_CMOS.o<.tex+0xde>:undefind reference
> to ´_xstat´
> collect: Id returned 1 exit status
> make[1]: ***[dlxm_dpt] Error 1
> make [1] leaving directory /home/hasan .../dlxm
>
>                                      merci de votre aide
> ______________________________________________________
> Get Your Private, Free Email at http://www.hotmail.com

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Adriano Sarmento: "Re: Syf tool"
  • Previous message: Ludovic JACOMME: "Re: Syf tool"
  • In reply to: Adriano Sarmento: "Syf tool"


alliance-support '1999: Re: Syf tool

alliance-support '1999
Re: Syf tool

Adriano Sarmento (aams@csi.com.br)
Mon, 29 Nov 1999 09:48:25 -0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9037@asim.lip6.fr: "BUG scmap : creation d'une architecture vide"
  • Previous message: Ludovic JACOMME: "Re: Pb Fpgen"

Hi,
thank you very much for your help but I am still getting the same type of
message. Do you think that maybe this version of Syf that I am working with
has some kind of bug?  Do you know if there is any kind of limitation in the
number of states that is possible to describe in the syf tool?
Regards,
    Adriano Sarmento

Ludovic JACOMME wrote:

> On Wed, Nov 24, 1999 at 10:37:06AM -0200, Adriano Sarmento wrote:
> > Hello,
> > I am currently using Alliance 3.0 and I need to synthesize a Control
> > Unit that uses a Finite State Machine. But every time I try to use the
> > syf tool I get the following message :
> >     syf: Number of states is zero
> >
> > Could you tell me why this is happening, please? Just in case I am
> > sending the file I want to synthesize.
> >
> > Thank you,
> >
> >         Adriano Sarmento
>
>   The file uc.vhd you have send us had VHDL syntaxicals errors
>   but i have corrected all for you ...
>   Syf support only one case statement on the current_state signals.
>   I have modified all others case statement in your description.
>   An End if was missing a the end of the second VHDL process.
>   (I have also corrected it)
>   The new description attached to this mail, is correct for Syf
>   but there are some errors left.
>   For example The state SRET3 is not used, and all FSM outputs are not
>   assigned by all states.
>
>                    Regards,
>
>      (_)   ___             Ludovic  JACOMME
>   _   _   (   )
>  ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
>  ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
>  ( )___  ( )          Universite P. et M. Curie (P6)
>  (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05
>
>            Tel: (33) 01.44.27.54.15
>            Fax: (33) 01.44.27.72.80
>
>         e-mail: Ludovic.Jacomme@asim.lip6.fr
>
>   ------------------------------------------------------------------------
>
>    uc.fsmName: uc.fsm
>          Type: Plain Text (text/plain)

  • Next message: dea9037@asim.lip6.fr: "BUG scmap : creation d'une architecture vide"
  • Previous message: Ludovic JACOMME: "Re: Pb Fpgen"


alliance-support '1999: BUG scmap : creation d'une architecture vide

alliance-support '1999
BUG scmap : creation d'une architecture vide

dea9037@asim.lip6.fr
Fri, 3 Dec 1999 13:14:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Adrijean.Andriahantenaina@lip6.fr: "BUG OTHER : erreur dans sxlib"
  • Previous message: Adriano Sarmento: "Re: Syf tool"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 December 03 (Friday at 13:14) MET
       by : dea9037@asim.lip6.fr
  subject : BUG scmap  : creation d'une architecture vide
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

lorsqu'un fichier VBE est mal ecrit scmap passe outre sans prevenir
l'utilisateur et cree un fichier qui ne contient aucune architecture.

ce probleme a ete rencontre avec une mauvaise ecriture du PORT d'un VBE.

Environnement :
---------------

Platform : scmap controle controle

How to reproduce the bug :
--------------------------

entity controle is
port( mode : in bit_vector(1 downto 0);
      generateur, multiplexeur, analyseur, : out bit ;
      vdd,vss : in bit);
end controle;

architecture vbe of controle is

begin

generateur <= not(mode(1)) and not(mode(0));
multiplexeur <= not(mode(1)) and mode(0);
analyseur <= mode(1) and not(mode(0));
end;

Finger Information :
--------------------

[asim.lip6.fr]
Login name: dea9037   			In real life: ???

End Alliance bug report 1.3

  • Next message: Adrijean.Andriahantenaina@lip6.fr: "BUG OTHER : erreur dans sxlib"
  • Previous message: Adriano Sarmento: "Re: Syf tool"


alliance-support '1999: BUG OTHER : erreur dans sxlib

alliance-support '1999
BUG OTHER : erreur dans sxlib

Adrijean.Andriahantenaina@lip6.fr
Wed, 8 Dec 1999 17:20:11 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9000@enseig.lip6.fr: "BUG etas : Differences entre Etas et Xtas"
  • Previous message: dea9037@asim.lip6.fr: "BUG scmap : creation d'une architecture vide"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 December 08 (Wednesday at 17:20) MET
       by : Adrijean.Andriahantenaina@lip6.fr
  subject : BUG OTHER  : erreur dans sxlib
  version : Alliance 3.2b

-------------------------------------------------------------------

Problem description :
---------------------

la taille de la cellule inv_x4  est fausse. a mon avis il manque un "zero" dans les tailles dans le fichier inv_x4.ap

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

End Alliance bug report 1.3

  • Next message: dea9000@enseig.lip6.fr: "BUG etas : Differences entre Etas et Xtas"
  • Previous message: dea9037@asim.lip6.fr: "BUG scmap : creation d'une architecture vide"


alliance-support '1999: BUG etas : Differences entre Etas et Xtas

alliance-support '1999
BUG etas : Differences entre Etas et Xtas

dea9000@enseig.lip6.fr
Fri, 10 Dec 1999 10:40:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9015@enseig.lip6.fr: "BUG dpr : signal non routé"
  • Previous message: Adrijean.Andriahantenaina@lip6.fr: "BUG OTHER : erreur dans sxlib"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 December 10 (Friday at 10:40) MET
       by : dea9000@enseig.lip6.fr
  subject : BUG etas  : Differences entre Etas et Xtas
  version : Alliance 4.0.1

-------------------------------------------------------------------

Problem description :
---------------------

dea9196 : Mips groupe 3
On remarque que les chemins donnes par Etas et Xtas different.
En effet, pour le premier chemin donne par Xtas et Etas, on voit que le debut du chemin est
le meme, mais qu'il differe a un moment.
Ce probleme a ete detecte aussi bien su SunOS que sur Linux
Les fichiers se trouvent sur ~dea9196/Mips/tas
Ce sont les fichiers concernant le chip (extraction au niveau transistors)

Environnement :
---------------

Platform :

How to reproduce the bug :
--------------------------

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea9000   			In real life: DEA/DESS 1999/2000
Directory: /users/dsk02/dea9000     	Shell: /asim/gnu/bin/tcsh
Never logged in.
No unread mail
No Plan.

End Alliance bug report 1.3

  • Next message: dea9015@enseig.lip6.fr: "BUG dpr : signal non routé"
  • Previous message: Adrijean.Andriahantenaina@lip6.fr: "BUG OTHER : erreur dans sxlib"


alliance-support '1999: BUG dpr : signal non routé

alliance-support '1999
BUG dpr : signal non routé

dea9015@enseig.lip6.fr
Fri, 10 Dec 1999 14:48:32 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea9015@enseig.lip6.fr: "BUG yagle : problème de cones ...."
  • Previous message: dea9000@enseig.lip6.fr: "BUG etas : Differences entre Etas et Xtas"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 December 10 (Friday at 14:48) MET
       by : dea9015@enseig.lip6.fr
  subject : BUG dpr  : signal non routé
  version : Alliance 4.0.1

-------------------------------------------------------------------

Problem description :
---------------------

Le routage de DPR est incomplet, il manque un segment pour
connecter un fil du canal au connecteur d'un opérateur.
Or, il y abien une piste de libre pour router le segment ( DPR n'indique pas d'ailleur d'erreur du type
"cannot route signal through etc...")

En rajoutant le segment sous graal, le probleme est resolu.

L'erreur n'est détecter qu'à l'etape de l'analyse avec TAS :
dans le ficheir .rep on a la chiose suivante :
[ERR 06] Transistor-gate signal 'consty.bit_4.i2' is not driven

(+ d'autres erreurs mais qui sont liées à celle-ci)

L'erreur se trouve plus précisément en X=2924 Y = 271 (sous graal),
le fil d'alu1, d'abscisse 2902 doit etre relie au signal interne  consty.bit.4 _i2 de l'operateur opyconst.
(c'est une cellule noa3_dp)

Environnement :
---------------

Platform : dpr -o -p -v -r mips_dpt mips_dpt

MBK_SCALE_X = 10
MBK_CATA_LIB =\
$(TOP)/cells/fplib:$(TOP)/cells/dplib:$(TOP)/cells/rfg:$(TOP)/cells/bsg:$(TOP)/cells/rsa:./colonnes
FPGENLIB = ./colonnes
MBK_OUT_LO = vst
MBK_IN_LO = vst
MBK_OUT_PH = ap

How to reproduce the bug :
--------------------------

les fichiers génrant le bug se trouvent dans le repertoire
~dea9015/mipsr3000/save_debug/

-un makefile qui génère la vue physique du chemin de données
- les fichiers opxconst_us et opyconst_us pour les opérateurs personnalisés
- le fichier mips_dpt.c et mips_dpt.vst qui décrivent le chemin de données
- le fichier mips_dpt.dpr pour le placement des connecteurs

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea9015   			In real life: DEA/DESS 1999/2000
Directory: /users/dsk02/dea9015     	Shell: /asim/gnu/bin/tcsh
Never logged in.
Mail last read Fri Dec 10 08:21:15 1999
No Plan.

End Alliance bug report 1.3

  • Next message: dea9015@enseig.lip6.fr: "BUG yagle : problème de cones ...."
  • Previous message: dea9000@enseig.lip6.fr: "BUG etas : Differences entre Etas et Xtas"


alliance-support '1999: BUG yagle : problème de cones ....

alliance-support '1999
BUG yagle : problème de cones ....

dea9015@enseig.lip6.fr
Mon, 13 Dec 1999 19:05:34 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Guy Hutchison: "library documentation"
  • Previous message: dea9015@enseig.lip6.fr: "BUG dpr : signal non routé"

Begin Alliance bug report 1.3

-------------------------------------------------------------------

Posted on : 1999 December 13 (Monday at 19:05) MET
       by : dea9015@enseig.lip6.fr
  subject : BUG yagle  : problème de cones ....
  version : Alliance yagle v3.0

-------------------------------------------------------------------

Problem description :
---------------------

Yagle bloque sur l'expansion d'un cone(il tourne à l'infini, sans faire
de segmentation fault).
Le fichier en entree est l'extraction du chip du MIPSR3000.

Il est possible de contourner ce problème en faisant une extraction
du chip a partir d'une version nivelee du chip ( a l'aide de la commande
real flat sous graal pour supprimer toutes les instances).

L'extraction sur le fichier physique obtennu (30 Mo) ne fait  plus
planter yagle.

NB : le problème de cone se situe au niveau d'un signal du décaleur
DP_SHIFT de la librairie FPGEN.

Une fois le problème contourné(avec graal),  on obtient
des resultats etranges pour l'ananlyse temporelle (un signal
de plus de 10 ns sur le DP_SHIFT).

ya gle ne plante certes plus mais il semblerait que le
probleme ne soit pas totalement resolu.

Environnement :
---------------

Platform : yagle -t -p=5 mips_chip

MBK_IN_LO al
ELP_TECHNO_NAME prol035.elp

How to reproduce the bug :
--------------------------

dans le repertoire ~dea9015/mipsr3000/chip

on y trouve :

- mips_chip.ap : vue physique du chip (non flattenee)
- mips_chip.al : l'extraction de la vue physique

+ les vues physique du datapath, du controleur, et du coeur

Finger Information :
--------------------

[enseig.lip6.fr]
Login name: dea9015   			In real life: DEA/DESS 1999/2000
Directory: /users/dsk02/dea9015     	Shell: /asim/gnu/bin/tcsh
Never logged in.
Mail last read Mon Dec 13 17:09:15 1999
No Plan.

End Alliance bug report 1.3

  • Next message: Guy Hutchison: "library documentation"
  • Previous message: dea9015@enseig.lip6.fr: "BUG dpr : signal non routé"


alliance-support '1999: library documentation

alliance-support '1999
library documentation

Guy Hutchison (ghutchis@pacbell.net)
Thu, 16 Dec 1999 13:51:42 -0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Cuong Du: "investigation into alliance cad tools"
  • Previous message: dea9015@enseig.lip6.fr: "BUG yagle : problème de cones ...."

I noticed that the documentation for the cell libraries was a bit
sparse, so I took the time to write up basic cell descriptions for the
standard-cell library.  This should make it a bit easier to find cells.

  - Guy

sclib Cell Documentation

Explanation of Tables

This table attempts to provide a brief description of each cell,
to assist designers in selecting the appropriate cell.
The exact description of each cell is in that cell's VHDL model.

Logic Elements

Cell Name | Inputs | Outputs | Function | Description
a2_y | 2 | 1 | AND
a2p_y | 2 | 1 | AND
a3_y | 3 | 1 | AND
a3p_y | 3 | 1 | AND
a4_y | 4 | 1 | AND
a4p_y | 4 | 1 | AND
annup_y | 4 | 1 | OR->NAND
b1_y | 1 | 1 | buffer
cmx2_y | 4 | 1 | AND->OR
cry_y | 3 | 1 | carry gen?
d1_y | 1 | 1 | buffer
mx2_y | 4 | 1 | AND->OR
mx2p_y | 4 | 1 | AND->OR
mx3_y | 6 | 1 | AND->OR
mx4_y | 8 | 1 | AND->OR
n1_y | 1 | 1 | inverter
na2_y | 2 | 1 | NAND
na2p_y | 2 | 1 | NAND
na3_y | 3 | 1 | NAND
na3p_y | 3 | 1 | NAND
na4_y | 4 | 1 | NAND
nao3_y | 3 | 1 | NAND->OR
nao4_y | 4 | 1 | NAND->OR
ndrv_y | 1 | 1 | inverter
nmx2_y
no2_y | 2 | 1 | NOR
no3_y | 3 | 1 | NOR
noa3_y | 3 | 1 | NOR->AND
noa4_y | 4 | 1 | NOR->AND
nop2_y | 2 | 1 | NOR
nop3_y | 3 | 1 | NOR
noue4_y | 4 | 1 | OR->AND
np1_y | 1 | 1 | inverter
nxr2_y | 2 | 1 | XOR
o2_y | 2 | 1 | OR
o3_y | 3 | 1 | OR
one_y | 0 | 1 | logic 1
op2_y | 2 | 1 | OR
op3_y | 2 | 1 | OR
p1_y | 1 | 1 | buffer
sum_y | 4 | 1 | sum gen?
tie_y | 0 | 0 |
ts_y | 2 | 1 | tristate buf
tsn_y | 2 | 1 | tristate buf
tsp_y | 2 | 1 | tristate buf
xr2_y | 2 | 1 | XOR
zbli_y | 1 | 1 | inverter
zero_y | 0 | 1 | logic 0

Storage Elements

Cell Name | Inputs | Outputs | Function | Description
l1_y | 2 | 1 | latch
l1n_y | 2 | 1 | latch
l1x_y | 2 | 2 | latch
l2_y | 4 | 1 | latch | 2-port latch
l2n_y | 4 | 1 | latch
l3_y | 6 | 1 | latch | 3-port latch
l3r_y | 5 | 1 | latch | 2-port latch w/ clear
l3s_y | 5 | 1 | latch | 2-port latch w/ set
l4_y | 8 | 1 | latch | 4-port latch
l4r_y | 7 | 1 | latch | 3-port latch w/ clear
l4s_y | 7 | 1 | latch | 3-port latch w/ set
l5_y | 10 | 1 | latch | 5-port latch
l5r_y | 9 | 1 | latch | 4-port latch w/ clear
l5s_y | 9 | 1 | latch | 4-port latch w/ set
l6r_y | 11 | 1 | latch | 5-port latch w/ clear
l6s_y | 11 | 1 | latch | 5-port latch w/ set
ms2_y | 4 | 1 | flop | flop w/ 2-input mux
ms2n_y | 4 | 1 | flop | flop w/ 2-input mux
ms2rx_y
ms2sx_y
ms2x_y
ms_y | 2 | 1 | flop
msn_y | 2 | 1 | flop
msrx_y | 3 | 2 | flop | flop w/ clear
mssx_y | 3 | 2 | flop | flop w/ set
msx_y | 3 | 2 | flop | flop w/ set

  • Next message: Cuong Du: "investigation into alliance cad tools"
  • Previous message: dea9015@enseig.lip6.fr: "BUG yagle : problème de cones ...."


alliance-support '1999: investigation into alliance cad tools

alliance-support '1999
investigation into alliance cad tools

Cuong Du (supafly115@hotmail.com)
Tue, 28 Dec 1999 15:06:49 GMT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: jamil Isma'il khatib: "OpenIPCores call for examples"
  • Previous message: Guy Hutchison: "library documentation"

hi,
I'm a student currently investigating  your free CAD system.  Unfortunately,
I'm having trouble installing it.  I've followed the
readme's and when I came to the final part, the part to run the makefile, it
comes up with an error.  The error message says that /etc/.mbk doesn't
exsist!  Help! These are the CAD tools I need to install before I install
the deisgn kit inself.
RSVP.

regards
______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

  • Next message: jamil Isma'il khatib: "OpenIPCores call for examples"
  • Previous message: Guy Hutchison: "library documentation"


alliance-support '1999: OpenIPCores call for examples

alliance-support '1999
OpenIPCores call for examples

jamil Isma'il khatib (jamil.khatib@pmail.net)
Wed Dec 29 12:31:00 GMT 1999

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Previous message: Cuong Du: "investigation into alliance cad tools"

We are in OpenIPCore and OpenCores projects are trying to increase the popularity of free open hardware designs and free EDA tools.
For this reason we would like to ask from each EDA tool developer a small contribution to our project by putting one of their examples in OpenCores CVS "which is distributed by the tool" that shows the power and the usfulness of the tool.
As a result we will put a link to your project and mark it with special grade

you can visit the Tool.html page to see some links

To send your design please email me at khatib@ieee.org

You are welcome to join us

Thanks
OpenIP Organization  http://www.openip.org
OpenIPCore Project   http://www.openip.org/oc
OpenCores Project    http://www.opencores.org

_______________________________________________________
The Web's BEST free email.......
Get your FREE account at http://www.pmail.net

My Pmail address is:
jamil Isma'il khatib <jamil.khatib@pmail.net>

  • Previous message: Cuong Du: "investigation into alliance cad tools"


alliance-support '1999: By Author

alliance-support '1999
By Author

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Starting: Sat Dec 30 1995 - 10:27:44 MET
Ending: Wed Dec 29 1999 - 13:31:04 MET
Messages: 252

  • A. Quijano
    • Quelques problemes d'utilisation Sat, 31 Jul 99 13:16:55 EST
  • Adriano Sarmento
    • Re: Syf tool Mon, 29 Nov 1999 09:48:25 -0200
    • Syf tool Wed, 24 Nov 1999 10:37:06 -0200
  • Adrijean.Andriahantenaina@lip6.fr
    • BUG OTHER : erreur dans sxlib Wed, 8 Dec 1999 17:20:11 +0100
  • Aldo Mozzi
    • RAMs generated by RAGE Mon, 07 Jun 1999 22:07:37 +0200
    • Unable to convert (s2r) a RAM generated by rage. Mon, 03 May 1999 16:09:16 +0200
  • Alejandro Viteri
    • DesignKit 1.1 Wed, 20 Oct 1999 01:09:56 -0500
  • Alumne FEDERICO ARDANAZ PARALLADA FIB
    • help, I need somebody ;-) Thu, 14 Oct 1999 08:32:55 +0200
  • Anna Boszko
    • portable cells - Mr Aberbour Thu, 18 Mar 1999 08:32:36 +0100
  • Anthony Lester
    • Re: Macintosh Thu, 11 Nov 1999 21:58:09 +0100
    • Re: compiling alliance on Linux Fri, 30 Apr 1999 20:45:11 +0200
  • Antonia Gomez
    • alliance fot solaris 2.6 or 2.7 Fri, 23 Jul 1999 13:51:53 +0200
    • alliance fot solaris 2.6 or 2.7 Wed, 21 Jul 1999 14:04:07 +0200
  • Antonio Carlos Cavalcanti
    • mbk_util.c:80: parse error before `char' Mon, 12 Jul 1999 17:41:54 +0700
  • Antonio_Collantes
    • bbr Problems, Tue, 23 Nov 1999 14:52:38 -0600 (CST)
  • applause@tky.3web.ne.jp
    • BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file. Wed, 12 May 1999 21:36:59 +0200
  • ARICH Touria
    • BUG Choose one item in this lis : RAS for N Wed, 28 Apr 1999 08:56:08 GMT
  • Arnaud CARON
    • Re: Compiling from sources Mon, 19 Apr 1999 15:27:40 +0200
  • BOSS
    • .CIF files format Wed, 24 Feb 1999 12:46:29 +0000
  • Cheng Wang
    • Fw: PC version of Alliance Tue, 21 Sep 1999 11:56:55 -0700
    • PC version of Alliance Sun, 19 Sep 1999 22:02:43 -0700
  • Cuong Du
    • investigation into alliance cad tools Tue, 28 Dec 1999 15:06:49 GMT
  • Czo
    • Re: alliance/download Tue, 20 Apr 1999 13:23:39 +0200
    • Unsubscring Alliance mailing lists... Tue, 20 Apr 1999 12:53:22 +0200
    • Re: Linux installation problems Mon, 19 Apr 1999 19:04:00 +0200
    • Re: techno(5) Mon, 19 Apr 1999 16:50:13 +0200
    • technology files Mon, 19 Apr 1999 16:25:50 +0200
  • Czo [Olivier Sirol]
    • [Fwd: Pb de Fpgen!] Thu, 25 Nov 1999 19:04:44 +0100
    • Re: BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF Tue, 16 Nov 1999 16:03:16 +0100
    • Re: Alliance 3.5 Tue, 16 Nov 1999 16:03:13 +0100
    • Re: [Fwd: GENERIC] Wed, 06 Oct 1999 13:54:36 +0200
    • [Fwd: GENERIC] Wed, 06 Oct 1999 13:48:55 +0200
    • Re: Testing a very simple processor Mon, 07 Jun 1999 18:41:35 +0200
    • Re: AMS alliance design kit Mon, 07 Jun 1999 18:34:17 +0200
    • Re: congiguring alliance Mon, 07 Jun 1999 18:26:20 +0200
    • Re: BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file. Mon, 07 Jun 1999 18:23:25 +0200
    • Re: Alliance 3.2b patches Mon, 07 Jun 1999 18:20:33 +0200
    • Re: CMP technology files Mon, 07 Jun 1999 18:13:02 +0200
    • Re: dlx tutorial Mon, 07 Jun 1999 18:09:07 +0200
    • Re: rage Mon, 07 Jun 1999 17:56:24 +0200
    • Re: Documentation : notre projet peut servir? Mon, 07 Jun 1999 17:48:07 +0200
    • Re: Problems with Alliance installation Mon, 07 Jun 1999 16:59:50 +0200
    • Re: Help Mon, 07 Jun 1999 16:55:39 +0200
    • Re: ASIMUT Mon, 07 Jun 1999 16:33:49 +0200
    • Alliance News... Mon, 07 Jun 1999 15:52:35 +0200
    • Re: Site Web Alliance Thu, 03 Jun 1999 17:36:41 +0200
    • Re: getting Alliance Tue, 18 May 1999 16:04:24 +0200
    • Re: Alliance for Windows NT/95 Mon, 10 May 1999 16:40:21 +0200
    • Re: Problems with Alliance installation Mon, 10 May 1999 16:31:53 +0200
    • Re: year 2000 compliant ? Mon, 03 May 1999 11:27:35 +0200
    • Re: Unidentified subject! Mon, 03 May 1999 10:42:38 +0200
    • Re: year 2000 compliant ? Wed, 28 Apr 1999 20:25:53 +0200
    • Re: year 2000 compliant ? Wed, 28 Apr 1999 20:06:37 +0200
    • Re: trouble with search Wed, 21 Apr 1999 14:59:39 +0200
    • Re: About The "RDS_TECHNO_NAME" Thu, 18 Mar 1999 19:48:46 +0100
    • Re: Mosis prototyping with Alliance Thu, 18 Mar 1999 19:43:25 +0100
    • Re: portable cells - Mr Aberbour Thu, 18 Mar 1999 19:40:03 +0100
    • Re: s2r technology files Thu, 18 Mar 1999 19:36:34 +0100
    • Re: where is prol? Thu, 18 Mar 1999 19:36:07 +0100
    • Re: xpat Mon, 15 Mar 1999 12:33:32 +0100
    • Re: .CIF files format Mon, 15 Mar 1999 12:32:14 +0100
    • Re: missing files? Mon, 15 Mar 1999 12:29:21 +0100
    • Re: Alliance resitor extraction Mon, 15 Mar 1999 12:27:20 +0100
    • Re: Please help... Mon, 15 Mar 1999 12:22:53 +0100
    • Re: Graphical Input Mon, 15 Mar 1999 12:21:29 +0100
    • Re: Information Mon, 15 Mar 1999 12:14:51 +0100
    • Re: where is prol? Mon, 15 Mar 1999 12:12:09 +0100
    • Re: Document needed Mon, 15 Mar 1999 11:47:37 +0100
    • Re: Difference entre version precompilee et sources Mon, 15 Mar 1999 11:37:38 +0100
    • Re: Download password? Mon, 15 Mar 1999 10:50:41 +0100
    • Re: I wonder Wed, 03 Mar 1999 17:00:28 +0100
    • Re: Alliance for HP/UX Mon, 22 Feb 1999 14:55:24 +0100
    • Re: Problems Compiling Alliance under Linux. HELP Fri, 19 Feb 1999 13:51:02 +0100
    • Re: Problem with processes Thu, 28 Jan 1999 18:07:32 +0100
    • Re: SCR doesn't route home-made cells Thu, 28 Jan 1999 18:03:09 +0100
    • Re: Numerical errors with s2r Thu, 28 Jan 1999 14:02:29 +0100
    • Re: quick help Wed, 27 Jan 1999 19:33:13 +0100
    • Re: Alliance Supports Synopsys Wed, 27 Jan 1999 19:26:18 +0100
    • Re: Livre CI Wed, 27 Jan 1999 19:21:21 +0100
    • Re: Sources for tas, etas & yagle not found Wed, 27 Jan 1999 19:18:11 +0100
    • Re: problems with scmap Wed, 27 Jan 1999 19:16:36 +0100
    • Re: QUERIS Wed, 27 Jan 1999 18:50:53 +0100
    • Re: Information about compilation of Alliance sources Wed, 27 Jan 1999 18:48:11 +0100
    • Re: help/installation Thu, 14 Jan 1999 16:57:51 +0100
  • david hasan
    • a simple controller Thu, 15 Jul 1999 04:08:06 PDT
    • contrller ? Fri, 02 Jul 1999 09:42:50 PDT
  • dea9000@enseig.lip6.fr
    • BUG etas : Differences entre Etas et Xtas Fri, 10 Dec 1999 10:40:01 +0100
  • dea9010@asim.lip6.fr
    • BUG MANUAL : Diverses erreurs dans des man Mon, 8 Nov 1999 17:02:36 +0100
    • BUG OTHER : Erreur dans un fichier vbe Mon, 8 Nov 1999 16:53:22 +0100
    • BUG bop : option local de bop Thu, 4 Nov 1999 16:42:53 +0100
  • dea9015@enseig.lip6.fr
    • BUG yagle : problème de cones .... Mon, 13 Dec 1999 19:05:34 +0100
    • BUG dpr : signal non routé Fri, 10 Dec 1999 14:48:32 +0100
  • dea9020@enseig.lip6.fr
    • BUG bop : simulations differentes suivants les options M et L de bop Wed, 3 Nov 1999 15:17:47 +0100
  • dea9036@asim.lip6.fr
    • BUG tas : "circuit worst case delay" different sur Linux & SunOS Tue, 9 Nov 1999 13:08:25 +0100
  • dea9037@asim.lip6.fr
    • BUG scmap : creation d'une architecture vide Fri, 3 Dec 1999 13:14:16 +0100
  • dea9189@enseig.lip6.fr
    • BUG lvx : Error 139 Tue, 9 Nov 1999 10:31:46 +0100
  • dea9190@enseig.lip6.fr
    • BUG lynx : core dumped Tue, 9 Nov 1999 19:27:25 +0100
  • dea9191@asim.lip6.fr
    • BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern Fri, 5 Nov 1999 09:54:37 +0100
  • dea9194@enseig.lip6.fr
    • BUG glop : fanout max negatif Fri, 5 Nov 1999 12:04:46 +0100
  • dea9195@enseig.lip6.fr
    • BUG dpr : disparition de connecteur avec dpr Tue, 9 Nov 1999 15:36:09 +0100
    • BUG druc : 30 Mb de fichier erreurs Tue, 9 Nov 1999 11:46:57 +0100
    • BUG genscan : genscan de fonctionne pas sous LINUX Tue, 9 Nov 1999 11:18:46 +0100
  • dea9196@enseig.lip6.fr
    • BUG s2r : Probleme avec s2r Fri, 12 Nov 1999 11:55:55 +0100
    • BUG MANUAL : RDS_WINDOW_AREA Tue, 9 Nov 1999 09:58:12 +0100
    • BUG MANUAL : pas de man pour x2y Mon, 8 Nov 1999 10:08:44 +0100
    • BUG bop : bop2 Fri, 5 Nov 1999 11:45:41 +0100
    • BUG bop : bop Fri, 5 Nov 1999 10:53:57 +0100
    • BUG druc : erreurs de regles de dessins avec druc Fri, 5 Nov 1999 10:43:43 +0100
  • dea9198@enseig.lip6.fr
    • BUG syf : disfonctionnement de syf Mon, 15 Nov 1999 18:14:22 +0100
    • BUG syf : disfonctionnement de syf Mon, 15 Nov 1999 18:10:15 +0100
  • Deepak Kumar Tala
    • Platform Support Tue, 02 Nov 1999 12:33:46 +0530
  • DIEGO HERNAN MONTOYA BEDOYA
    • Analog technology Mon, 13 Sep 1999 11:17:03 -0500 (GMT)
    • problems with s2r Tue, 31 Aug 1999 13:56:06 -0500 (GMT)
    • Help again... (fwd) Tue, 15 Jun 1999 09:17:00 +0500 (GMT)
    • Help again... Wed, 9 Jun 1999 09:33:01 +0500 (GMT)
    • Help Mon, 31 May 1999 11:55:20 +0500 (GMT)
  • Dr. Ali Ziya ALKAR
    • solaris 7 ?? Fri, 1 Oct 1999 19:18:03 +0300 (EET DST)
  • DS Oberoi
    • Assistance Required Sat, 15 May 1999 10:44:57 +0530
    • Datapath Sat, 15 May 1999 10:35:20 +0530
  • Ein Terakawa
    • trouble with search Wed, 21 Apr 1999 12:55:24 +0900
  • Enrique G. Leites
    • What is wrong?tutorial-addaccu Fri, 17 Sep 1999 11:52:50 -0700 (PDT)
  • Felix Reuning
    • AMS 0.6 / AMS 0.8 Tue, 12 Oct 1999 19:21:26 +0200
  • Frederic PETROT
    • Re: Question on "ring" Sat, 30 Dec 1995 10:27:34 +0000 (GMT)
    • Re: padlib et le signal d'horloge(clock) Wed, 28 Apr 1999 17:27:20 +0200
    • Re: grog generated roms Fri, 2 Apr 1999 18:26:38 +0200
    • Re: J'ai besoin d'aide pour un projet Tue, 23 Mar 1999 14:39:41 +0100
  • George Hwa
    • compiling alliance on Linux Fri, 30 Apr 1999 10:53:29 -0700
  • Gilles-Eric DESCAMPS
    • Re: Site Web Alliance Thu, 3 Jun 1999 17:13:35 +0200 (MET DST)
  • gotou akira
    • Thanks! Sun, 04 Jul 1999 13:30:48 +0900
  • GOUET Samuel
    • Documentation : notre projet peut servir? Fri, 28 May 1999 15:03:33 +0100
  • Gregoire.Avot@lip6.fr
    • BUG scmap : probleme avec scmap Mon, 29 Mar 1999 15:56:05 +0200
  • Guy Hutchison
    • library documentation Thu, 16 Dec 1999 13:51:42 -0800
  • H. T. Vergos
    • unsubscribe Tue, 20 Apr 1999 13:04:21 +0300
    • Alliance resitor extraction Mon, 1 Mar 1999 13:23:31 +0200
  • Hakan Ardo
    • compiling alliance on linux Sun, 19 Sep 1999 15:35:57 +0200
  • Harald Buchner
    • I wonder Wed, 3 Mar 1999 08:38:04 +-100
    • Graphical Input Tue, 2 Mar 1999 10:31:20 +-100
  • hassan Ahmadi
    • THE DLXm Thu, 11 Nov 1999 14:43:12 +0100 (CET)
    • vos conseils? Thu, 21 Oct 1999 14:22:05 +0200 (CEST)
  • HUET Olivier
    • Difference entre version precompilee et sources Thu, 11 Mar 1999 18:10:38 +0000
  • Hugo chonghing Cheung
    • Alliance Supports Synopsys Fri, 22 Jan 1999 19:27:08 -0800 (PST)
  • jamil Isma'il khatib
    • OpenIPCores call for examples Wed Dec 29 12:31:00 GMT 1999
  • Jean-Marie Saint-Paul
    • Question about VHDL subset in Alliance Fri, 16 Jul 1999 13:54:44 +0200
  • Joachim Becker
    • Macintosh Thu, 11 Nov 1999 19:01:34 +0100
  • Jorge JUAN CHICO
    • Alliance 3.5 Mon, 15 Nov 1999 19:18:48 +0100 (MET)
    • scmap and mux problem Thu, 28 Oct 1999 18:38:35 +0200 (MET DST)
  • joseph yiu
    • Broken link on web page Thu, 25 Nov 1999 11:12:32 PST
    • Question in Alliance installation Thu, 25 Nov 1999 11:02:31 PST
  • Juan Zapata
    • alliance and FPGA Fri, 3 Sep 1999 10:49:29 +0100 (WET DST)
  • Kapoor, Rajiv
    • Alliance for Windows NT/95 Tue, 4 May 1999 20:11:48 -0700
  • Karim Dioury
    • Re: BUG tas : "circuit worst case delay" different sur Linux & SunOS Tue, 9 Nov 1999 13:56:09 +0100 (CET)
  • Ken Spicer
    • next release of alliance Fri, 30 Jul 1999 14:48:43 -0400
    • rage Wed, 26 May 1999 16:45:53 -0400
    • Tutorials Thu, 20 May 99 08:05:16 EDT
    • floating ground in rom Tue, 11 May 99 11:17:07 EDT
    • Asimut expected syntax Mon, 3 May 99 13:18:18 EDT
    • Linux installation problems Mon, 19 Apr 99 12:57:28 EDT
    • Dreal Fri, 9 Apr 99 16:50:07 EDT
    • lynx errors Fri, 9 Apr 99 12:20:13 EDT
    • grog generated roms Fri, 2 Apr 99 09:24:57 EST
    • mbk symbolic layers to rds layers Tue, 23 Mar 99 16:49:19 EST
    • techno(5) Mon, 22 Mar 99 14:39:51 EST
    • s2r technology files Wed, 17 Mar 99 14:35:57 EST
    • where is prol? Tue, 2 Mar 99 14:05:25 EST
    • missing files? Fri, 26 Feb 99 11:48:59 EST
    • Returned mail: User unknown Wed, 24 Feb 99 16:38:42 EST
  • LCFIB
    • year 2000 compliant ? Wed, 28 Apr 1999 20:02:14 +0200
    • year 2000 compliant ? Wed, 28 Apr 1999 20:00:41 +0200
  • lrota@integration.com
    • BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF Thu, 11 Nov 1999 03:28:00 +0100
    • BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF Thu, 11 Nov 1999 03:27:53 +0100
  • Ludovic JACOMME
    • Re: Pb Fpgen Fri, 26 Nov 1999 11:09:38 +0100
    • Re: Syf tool Thu, 25 Nov 1999 20:21:38 +0100
    • Re: Broken link on web page Thu, 25 Nov 1999 20:16:55 +0100
    • Re: The DLXm Mon, 22 Nov 1999 17:14:22 +0100
    • Re: BUG s2r : Probleme avec s2r Fri, 12 Nov 1999 14:48:46 +0100
    • Re: BUG bop : bop Fri, 5 Nov 1999 11:18:19 +0100
    • Re: RDS_WINDOW_AREA Tue, 9 Nov 1999 19:05:01 +0100
    • Re: BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern Fri, 5 Nov 1999 11:13:48 +0100
    • Re: BUG MANUAL : RDS WINDOW AREA Tue, 9 Nov 1999 14:46:49 +0100
    • Re: DLX tutorial Fri, 24 Sep 1999 15:07:33 +0200
    • Re: Alliance - DLXm tutorial Thu, 9 Sep 1999 10:37:53 +0200
    • Re: netlist Wed, 8 Sep 1999 13:18:18 +0200
    • Re: alliance and FPGA Wed, 8 Sep 1999 13:20:33 +0200
    • Re: problems with s2r Wed, 8 Sep 1999 13:26:50 +0200
    • Re: Alliance - DLXm tutorial Wed, 8 Sep 1999 14:31:00 +0200
    • Re: suite compiling 32c Tue, 13 Jul 1999 15:13:49 +0200
    • Re: mbk_util.c:80: parse error before `char' Mon, 12 Jul 1999 18:59:44 +0200
    • Re: VHDL subset. Mon, 1 Mar 1999 14:12:49 +0100
  • Luis Miguel Querido Ferreira
    • Logic Wed, 23 Jun 1999 03:33:25 +0100 (WET DST)
  • Marc Daumas
    • Is there a library cell for full adder and half adder Thu, 25 Mar 1999 10:33:14 +0000
    • Mail precedent Thu, 21 Jan 1999 10:48:13 +0100
    • Livre CI Thu, 21 Jan 1999 10:43:28 +0100
  • Marco Gavesi
    • Information Tue, 02 Mar 1999 19:33:11 +0100
  • Mario Bergotto
    • Testing a very simple processor Wed, 24 Mar 1999 20:27:30 -0300
  • matousek
    • Genview in 3.2c Tue, 10 Aug 1999 21:16:39 +0200
    • genview Thu, 05 Aug 1999 16:51:59 +0200
  • Matteo CORLEONE
    • Alto uomo lo indovinate per la VLSI Thu, 21 Oct 1999 17:15:38 +0200 (CEST)
  • mcesar
    • Verilog? Thu, 11 Nov 1999 19:26:46 +0100
    • Verilog? Fri, 15 Oct 1999 10:02:22 +0200
    • SCR doesn't route home-made cells Mon, 25 Jan 1999 19:02:17 +0100
    • Sources for tas, etas & yagle not found Wed, 20 Jan 1999 19:45:10 +0100
    • problems with scmap Wed, 20 Jan 1999 19:33:16 +0100
  • Michel Elnaggar
    • Cad 1.1 comment l'installer? Mon, 14 Jun 1999 03:59:41 -0700 (PDT)
  • Mick Tooher
    • Problems Compiling Alliance under Linux. HELP Thu, 18 Feb 1999 18:23:23 +0100
  • Mikolaj Jakub ANTOSZKIEWICZ
    • Problem with processes Thu, 28 Jan 1999 12:15:05 +0100 (NFT)
  • Min Gong
    • Please help... Mon, 1 Mar 1999 22:34:34 +0200 (EET)
  • njean@cf6.fr
    • BUG Choose one item in this lis : RAS for N Tue, 27 Apr 1999 12:33:34 +0200
  • Olexiy Ye Tykhomyrov
    • Compiling from sources Fri, 16 Apr 1999 16:56:11 +0000 (GMT)
    • Re: Download password? Mon, 15 Mar 1999 11:00:10 +0000 (GMT)
  • Olivier.Sirol@lip6.fr
    • BUG OTHER : x2y , edif driver??? Mon, 8 Feb 1999 16:56:52 +0100
  • Paul James Hirschausen
    • problem with Ring Thu, 4 Nov 1999 04:00:25 GMT
  • Perry Mages
    • quick help Tue, 26 Jan 1999 16:33:56 -0600 (CST)
  • Pierre Bolomier
    • VHDL subset. Mon, 1 Mar 1999 03:55:36 +0000 (WET)
  • psurti
    • xpat Mon, 22 Feb 1999 14:56:32 -0800
  • Ravi Bhagavathula
    • Alliance for Solaris on Pentium III Fri, 11 Jun 1999 23:34:26 -0500
  • Robert Heaton
    • Download password? Sat, 13 Mar 1999 12:08:46 -0800
  • Robyn King
    • dlx tutorial Thu, 13 May 1999 14:56:55 -0400
    • CMP technology files Thu, 13 May 1999 14:53:22 -0400
    • Alliance 3.2b patches Wed, 12 May 1999 16:36:40 -0400
    • Mosis prototyping with Alliance Fri, 05 Mar 1999 15:47:14 -0500
  • Rod Rebello
    • GDS to AP convertor? Fri, 29 Jan 1999 14:54:19 -0700
  • S. Ahmed
    • New to Alliance. Mon, 07 Jun 1999 15:06:11 -0400
    • Datapath Fri, 14 May 1999 11:20:15 -0400
  • Salah Abusalah
    • ASIMUT Mon, 31 May 1999 15:27:17 -0700
  • Samuel GOUET
    • padlib et le signal d'horloge(clock) Wed, 28 Apr 1999 17:01:09 +0100
    • padlib et le signal d'horloge(clock) Thu, 08 Apr 1999 16:38:33 +0100
    • J'ai besoin d'aide pour un projet Tue, 23 Mar 1999 14:06:10 +0000
  • Shih-Ming Shu
    • disregard my previous mail about lynx problem Thu, 11 Feb 1999 17:46:25 -0800
    • Lynx problem Thu, 11 Feb 1999 17:35:40 -0800
  • ssy bla
    • Help again... (fwd) Sun, 20 Jun 1999 09:54:51 PDT
    • Re: Problems with Alliance installation Fri, 28 May 1999 12:21:56 PDT
    • Problems with Alliance installation Sat, 08 May 1999 09:59:11 PDT
  • Sylvaine Eyraud
    • AMS alliance design kit Tue, 11 May 1999 11:39:16 -0500
  • Tae Youn Kim
    • BBR (fwd) Tue, 19 Oct 1999 22:02:10 +0930 (CST)
    • BBR Fri, 15 Oct 1999 13:07:25 +0930 (CST)
    • DLX tutorial Fri, 24 Sep 99 18:01:21 +950
  • Thomas Stichelbout
    • unsubscribe Tue, 20 Apr 1999 09:11:36 +0200 (MET DST)
    • alliance/download Thu, 8 Apr 1999 09:54:00 +0200 (MET DST)
  • Thorben Skoeldvik
    • netlist Tue, 07 Sep 1999 04:09:34 PDT
  • Trac Van
    • Alliance - DLXm tutorial Tue, 31 Aug 1999 16:21:16 +0930 (CST)
  • VAGELIS
    • Some questions Fri, 15 Jan 1999 02:04:40 +0200
  • vasuj
    • problem using cad tools Fri, 29 Oct 1999 20:35:17 +0530
  • Vincent Chan
    • About The "RDS_TECHNO_NAME" Wed, 03 Mar 1999 00:14:17 +0800
  • Vineet Mehta
    • documentation for alliance Mon, 30 Aug 1999 20:59:02 -0400
  • vlachidis costas
    • congiguring alliance Wed, 12 May 1999 14:31:21 +0300
  • Vladimir Broz
    • please help Sun, 17 Oct 1999 22:21:22 -0700
  • Y.C.Chuang
    • fpgen 30 Mar 99 22:25:39 PST
    • BUG scmap : probleme avec scmap 30 Mar 99 21:36:13 PST
  • Yangdong Deng
    • Document needed Thu, 4 Mar 1999 15:47:32 -0500 (EST)
    • Need document Thu, 04 Mar 1999 15:45:15 -0500
  • Yvan Blom
    • Alliance for HP/UX Sun, 21 Feb 1999 16:45:30 +0100 (CET)
  • Zina Ben Miled
    • help/installation Thu, 14 Jan 1999 09:34:56 -0500

Last message date: Wed Dec 29 1999 - 13:31:04 MET
Archived on: Thu 22 Mar 2001 - 13:57:58 MET

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]


alliance-support '1999: By Date

alliance-support '1999
By Date

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Starting: Sat Dec 30 1995 - 10:27:44 MET
Ending: Wed Dec 29 1999 - 13:31:04 MET
Messages: 252

  • OpenIPCores call for examples jamil Isma'il khatib
  • investigation into alliance cad tools Cuong Du
  • library documentation Guy Hutchison
  • BUG yagle : problème de cones .... dea9015@enseig.lip6.fr
  • BUG dpr : signal non routé dea9015@enseig.lip6.fr
  • BUG etas : Differences entre Etas et Xtas dea9000@enseig.lip6.fr
  • BUG OTHER : erreur dans sxlib Adrijean.Andriahantenaina@lip6.fr
  • BUG scmap : creation d'une architecture vide dea9037@asim.lip6.fr
  • Re: Syf tool Adriano Sarmento
  • Re: Pb Fpgen Ludovic JACOMME
  • Re: Syf tool Ludovic JACOMME
  • Re: Broken link on web page Ludovic JACOMME
  • Broken link on web page joseph yiu
  • Question in Alliance installation joseph yiu
  • [Fwd: Pb de Fpgen!] Czo [Olivier Sirol]
  • Syf tool Adriano Sarmento
  • bbr Problems, Antonio_Collantes
  • Re: The DLXm Ludovic JACOMME
  • Re: BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF Czo [Olivier Sirol]
  • Re: Alliance 3.5 Czo [Olivier Sirol]
  • Alliance 3.5 Jorge JUAN CHICO
  • BUG syf : disfonctionnement de syf dea9198@enseig.lip6.fr
  • BUG syf : disfonctionnement de syf dea9198@enseig.lip6.fr
  • Re: BUG s2r : Probleme avec s2r Ludovic JACOMME
  • BUG s2r : Probleme avec s2r dea9196@enseig.lip6.fr
  • Re: Macintosh Anthony Lester
  • Verilog? mcesar
  • Macintosh Joachim Becker
  • THE DLXm hassan Ahmadi
  • BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF lrota@integration.com
  • BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF lrota@integration.com
  • Re: BUG bop : bop Ludovic JACOMME
  • Re: RDS_WINDOW_AREA Ludovic JACOMME
  • Re: BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern Ludovic JACOMME
  • Re: BUG MANUAL : RDS WINDOW AREA Ludovic JACOMME
  • BUG lynx : core dumped dea9190@enseig.lip6.fr
  • BUG dpr : disparition de connecteur avec dpr dea9195@enseig.lip6.fr
  • Re: BUG tas : "circuit worst case delay" different sur Linux & SunOS Karim Dioury
  • BUG tas : "circuit worst case delay" different sur Linux & SunOS dea9036@asim.lip6.fr
  • BUG druc : 30 Mb de fichier erreurs dea9195@enseig.lip6.fr
  • BUG genscan : genscan de fonctionne pas sous LINUX dea9195@enseig.lip6.fr
  • BUG lvx : Error 139 dea9189@enseig.lip6.fr
  • BUG MANUAL : RDS_WINDOW_AREA dea9196@enseig.lip6.fr
  • BUG MANUAL : Diverses erreurs dans des man dea9010@asim.lip6.fr
  • BUG OTHER : Erreur dans un fichier vbe dea9010@asim.lip6.fr
  • BUG MANUAL : pas de man pour x2y dea9196@enseig.lip6.fr
  • BUG glop : fanout max negatif dea9194@enseig.lip6.fr
  • BUG bop : bop2 dea9196@enseig.lip6.fr
  • BUG bop : bop dea9196@enseig.lip6.fr
  • BUG druc : erreurs de regles de dessins avec druc dea9196@enseig.lip6.fr
  • BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern dea9191@asim.lip6.fr
  • BUG bop : option local de bop dea9010@asim.lip6.fr
  • problem with Ring Paul James Hirschausen
  • BUG bop : simulations differentes suivants les options M et L de bop dea9020@enseig.lip6.fr
  • Platform Support Deepak Kumar Tala
  • problem using cad tools vasuj
  • scmap and mux problem Jorge JUAN CHICO
  • Alto uomo lo indovinate per la VLSI Matteo CORLEONE
  • vos conseils? hassan Ahmadi
  • DesignKit 1.1 Alejandro Viteri
  • BBR (fwd) Tae Youn Kim
  • please help Vladimir Broz
  • Verilog? mcesar
  • BBR Tae Youn Kim
  • help, I need somebody ;-) Alumne FEDERICO ARDANAZ PARALLADA FIB
  • AMS 0.6 / AMS 0.8 Felix Reuning
  • Re: [Fwd: GENERIC] Czo [Olivier Sirol]
  • [Fwd: GENERIC] Czo [Olivier Sirol]
  • solaris 7 ?? Dr. Ali Ziya ALKAR
  • Re: DLX tutorial Ludovic JACOMME
  • DLX tutorial Tae Youn Kim
  • Fw: PC version of Alliance Cheng Wang
  • PC version of Alliance Cheng Wang
  • compiling alliance on linux Hakan Ardo
  • What is wrong?tutorial-addaccu Enrique G. Leites
  • Analog technology DIEGO HERNAN MONTOYA BEDOYA
  • Re: Alliance - DLXm tutorial Ludovic JACOMME
  • Re: netlist Ludovic JACOMME
  • Re: alliance and FPGA Ludovic JACOMME
  • Re: problems with s2r Ludovic JACOMME
  • Re: Alliance - DLXm tutorial Ludovic JACOMME
  • netlist Thorben Skoeldvik
  • alliance and FPGA Juan Zapata
  • problems with s2r DIEGO HERNAN MONTOYA BEDOYA
  • Alliance - DLXm tutorial Trac Van
  • documentation for alliance Vineet Mehta
  • Genview in 3.2c matousek
  • genview matousek
  • Quelques problemes d'utilisation A. Quijano
  • next release of alliance Ken Spicer
  • alliance fot solaris 2.6 or 2.7 Antonia Gomez
  • alliance fot solaris 2.6 or 2.7 Antonia Gomez
  • Question about VHDL subset in Alliance Jean-Marie Saint-Paul
  • a simple controller david hasan
  • Re: suite compiling 32c Ludovic JACOMME
  • Re: mbk_util.c:80: parse error before `char' Ludovic JACOMME
  • mbk_util.c:80: parse error before `char' Antonio Carlos Cavalcanti
  • Thanks! gotou akira
  • contrller ? david hasan
  • Logic Luis Miguel Querido Ferreira
  • Help again... (fwd) ssy bla
  • Help again... (fwd) DIEGO HERNAN MONTOYA BEDOYA
  • Cad 1.1 comment l'installer? Michel Elnaggar
  • Alliance for Solaris on Pentium III Ravi Bhagavathula
  • Help again... DIEGO HERNAN MONTOYA BEDOYA
  • RAMs generated by RAGE Aldo Mozzi
  • New to Alliance. S. Ahmed
  • Re: Testing a very simple processor Czo [Olivier SIROL]
  • Re: AMS alliance design kit Czo [Olivier SIROL]
  • Re: congiguring alliance Czo [Olivier SIROL]
  • Re: BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file. Czo [Olivier SIROL]
  • Re: Alliance 3.2b patches Czo [Olivier SIROL]
  • Re: CMP technology files Czo [Olivier SIROL]
  • Re: dlx tutorial Czo [Olivier SIROL]
  • Re: rage Czo [Olivier SIROL]
  • Re: Documentation : notre projet peut servir? Czo [Olivier SIROL]
  • Re: Problems with Alliance installation Czo [Olivier SIROL]
  • Re: Help Czo [Olivier SIROL]
  • Re: ASIMUT Czo [Olivier SIROL]
  • Alliance News... Czo [Olivier SIROL]
  • Re: Site Web Alliance Czo [Olivier SIROL]
  • Re: Site Web Alliance Gilles-Eric DESCAMPS
  • ASIMUT Salah Abusalah
  • Help DIEGO HERNAN MONTOYA BEDOYA
  • Re: Problems with Alliance installation ssy bla
  • Documentation : notre projet peut servir? GOUET Samuel
  • rage Ken Spicer
  • Tutorials Ken Spicer
  • Re: getting Alliance Czo [Olivier SIROL]
  • Assistance Required DS Oberoi
  • Datapath DS Oberoi
  • Datapath S. Ahmed
  • dlx tutorial Robyn King
  • CMP technology files Robyn King
  • Alliance 3.2b patches Robyn King
  • BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file. applause@tky.3web.ne.jp
  • congiguring alliance vlachidis costas
  • floating ground in rom Ken Spicer
  • AMS alliance design kit Sylvaine Eyraud
  • Re: Alliance for Windows NT/95 Czo [Olivier SIROL]
  • Re: Problems with Alliance installation Czo [Olivier SIROL]
  • Problems with Alliance installation ssy bla
  • Alliance for Windows NT/95 Kapoor, Rajiv
  • Asimut expected syntax Ken Spicer
  • Unable to convert (s2r) a RAM generated by rage. Aldo Mozzi
  • Re: year 2000 compliant ? Czo [Olivier SIROL]
  • Re: Unidentified subject! Czo [Olivier SIROL]
  • Re: compiling alliance on Linux Anthony Lester
  • compiling alliance on Linux George Hwa
  • Some questions VAGELIS
  • Re: year 2000 compliant ? Czo [Olivier Sirol]
  • Re: year 2000 compliant ? Czo [Olivier Sirol]
  • year 2000 compliant ? LCFIB
  • year 2000 compliant ? LCFIB
  • Re: padlib et le signal d'horloge(clock) Frederic Petrot
  • padlib et le signal d'horloge(clock) Samuel GOUET
  • BUG Choose one item in this lis : RAS for N ARICH Touria
  • BUG Choose one item in this lis : RAS for N njean@cf6.fr
  • Re: trouble with search Czo [Olivier SIROL]
  • trouble with search Ein Terakawa
  • Re: alliance/download Czo
  • Unsubscring Alliance mailing lists... Czo
  • unsubscribe H. T. Vergos
  • unsubscribe Thomas Stichelbout
  • Re: Linux installation problems Czo
  • Linux installation problems Ken Spicer
  • Re: techno(5) Czo
  • technology files Czo
  • Re: Compiling from sources Arnaud CARON
  • Compiling from sources Olexiy Ye Tykhomyrov
  • Dreal Ken Spicer
  • lynx errors Ken Spicer
  • padlib et le signal d'horloge(clock) Samuel GOUET
  • alliance/download Thomas Stichelbout
  • Re: grog generated roms Frederic PETROT
  • grog generated roms Ken Spicer
  • fpgen Y.C.Chuang
  • BUG scmap : probleme avec scmap Y.C.Chuang
  • BUG scmap : probleme avec scmap Gregoire.Avot@lip6.fr
  • Is there a library cell for full adder and half adder Marc Daumas
  • Testing a very simple processor Mario Bergotto
  • mbk symbolic layers to rds layers Ken Spicer
  • Re: J'ai besoin d'aide pour un projet Frederic PETROT
  • J'ai besoin d'aide pour un projet Samuel GOUET
  • techno(5) Ken Spicer
  • Re: About The "RDS_TECHNO_NAME" Czo [Olivier Sirol]
  • Re: Mosis prototyping with Alliance Czo [Olivier Sirol]
  • Re: portable cells - Mr Aberbour Czo [Olivier Sirol]
  • Re: s2r technology files Czo [Olivier Sirol]
  • Re: where is prol? Czo [Olivier Sirol]
  • portable cells - Mr Aberbour Anna Boszko
  • s2r technology files Ken Spicer
  • Re: xpat Czo [Olivier Sirol]
  • Re: .CIF files format Czo [Olivier Sirol]
  • Re: missing files? Czo [Olivier Sirol]
  • Re: Alliance resitor extraction Czo [Olivier Sirol]
  • Re: Please help... Czo [Olivier Sirol]
  • Re: Graphical Input Czo [Olivier Sirol]
  • Re: Information Czo [Olivier Sirol]
  • Re: where is prol? Czo [Olivier Sirol]
  • Re: Download password? Olexiy Ye Tykhomyrov
  • Re: Document needed Czo [Olivier Sirol]
  • Re: Difference entre version precompilee et sources Czo [Olivier Sirol]
  • Re: Download password? Czo [Olivier Sirol]
  • Download password? Robert Heaton
  • Difference entre version precompilee et sources HUET Olivier
  • Mosis prototyping with Alliance Robyn King
  • Document needed Yangdong Deng
  • Need document Yangdong Deng
  • Re: I wonder Czo [Olivier Sirol]
  • I wonder Harald Buchner
  • where is prol? Ken Spicer
  • Information Marco Gavesi
  • About The "RDS_TECHNO_NAME" Vincent Chan
  • Graphical Input Harald Buchner
  • Please help... Min Gong
  • Re: VHDL subset. Ludovic JACOMME
  • Alliance resitor extraction H. T. Vergos
  • VHDL subset. Pierre Bolomier
  • missing files? Ken Spicer
  • Returned mail: User unknown Ken Spicer
  • .CIF files format BOSS
  • xpat psurti
  • Re: Alliance for HP/UX Czo [Olivier Sirol]
  • Alliance for HP/UX Yvan Blom
  • Re: Problems Compiling Alliance under Linux. HELP Czo [Olivier Sirol]
  • Problems Compiling Alliance under Linux. HELP Mick Tooher
  • disregard my previous mail about lynx problem Shih-Ming Shu
  • Lynx problem Shih-Ming Shu
  • BUG OTHER : x2y , edif driver??? Olivier.Sirol@lip6.fr
  • GDS to AP convertor? Rod Rebello
  • Re: Problem with processes Czo [Olivier Sirol]
  • Re: SCR doesn't route home-made cells Czo [Olivier Sirol]
  • Re: Numerical errors with s2r Czo [Olivier Sirol]
  • Problem with processes Mikolaj Jakub ANTOSZKIEWICZ
  • Re: quick help Czo [Olivier Sirol]
  • Re: Alliance Supports Synopsys Czo [Olivier Sirol]
  • Re: Livre CI Czo [Olivier Sirol]
  • Re: Sources for tas, etas & yagle not found Czo [Olivier Sirol]
  • Re: problems with scmap Czo [Olivier Sirol]
  • Re: QUERIS Czo [Olivier Sirol]
  • Re: Information about compilation of Alliance sources Czo [Olivier Sirol]
  • quick help Perry Mages
  • SCR doesn't route home-made cells mcesar
  • Alliance Supports Synopsys Hugo chonghing Cheung
  • Mail precedent Marc Daumas
  • Livre CI Marc Daumas
  • Sources for tas, etas & yagle not found mcesar
  • problems with scmap mcesar
  • Re: help/installation Czo [Olivier Sirol]
  • help/installation Zina Ben Miled
  • Re: Question on "ring" Frederic PETROT

Last message date: Wed Dec 29 1999 - 13:31:04 MET
Archived on: Thu 22 Mar 2001 - 13:57:58 MET

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]


alliance-support '1999: By Thread

alliance-support '1999
By Thread

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Starting: Sat Dec 30 1995 - 10:27:44 MET
Ending: Wed Dec 29 1999 - 13:31:04 MET
Messages: 252

  • OpenIPCores call for examples jamil Isma'il khatib
  • investigation into alliance cad tools Cuong Du
  • library documentation Guy Hutchison
  • BUG yagle : problème de cones .... dea9015@enseig.lip6.fr
  • BUG dpr : signal non routé dea9015@enseig.lip6.fr
  • BUG etas : Differences entre Etas et Xtas dea9000@enseig.lip6.fr
  • BUG OTHER : erreur dans sxlib Adrijean.Andriahantenaina@lip6.fr
  • BUG scmap : creation d'une architecture vide dea9037@asim.lip6.fr
  • Re: Pb Fpgen Ludovic JACOMME
  • Broken link on web page joseph yiu
    • Re: Broken link on web page Ludovic JACOMME
  • Question in Alliance installation joseph yiu
  • [Fwd: Pb de Fpgen!] Czo [Olivier Sirol]
  • Syf tool Adriano Sarmento
    • Re: Syf tool Ludovic JACOMME
    • Re: Syf tool Adriano Sarmento
  • bbr Problems, Antonio_Collantes
  • Re: The DLXm Ludovic JACOMME
  • Alliance 3.5 Jorge JUAN CHICO
    • Re: Alliance 3.5 Czo [Olivier Sirol]
  • BUG syf : disfonctionnement de syf dea9198@enseig.lip6.fr
  • BUG syf : disfonctionnement de syf dea9198@enseig.lip6.fr
  • BUG s2r : Probleme avec s2r dea9196@enseig.lip6.fr
    • Re: BUG s2r : Probleme avec s2r Ludovic JACOMME
  • Verilog? mcesar
  • Macintosh Joachim Becker
    • Re: Macintosh Anthony Lester
  • THE DLXm hassan Ahmadi
  • BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF lrota@integration.com
  • BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF lrota@integration.com
    • Re: BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF Czo [Olivier Sirol]
  • Re: RDS_WINDOW_AREA Ludovic JACOMME
  • BUG lynx : core dumped dea9190@enseig.lip6.fr
  • BUG dpr : disparition de connecteur avec dpr dea9195@enseig.lip6.fr
  • BUG tas : "circuit worst case delay" different sur Linux & SunOS dea9036@asim.lip6.fr
    • Re: BUG tas : "circuit worst case delay" different sur Linux & SunOS Karim Dioury
  • BUG druc : 30 Mb de fichier erreurs dea9195@enseig.lip6.fr
  • BUG genscan : genscan de fonctionne pas sous LINUX dea9195@enseig.lip6.fr
  • BUG lvx : Error 139 dea9189@enseig.lip6.fr
  • BUG MANUAL : RDS_WINDOW_AREA dea9196@enseig.lip6.fr
    • Re: BUG MANUAL : RDS WINDOW AREA Ludovic JACOMME
  • BUG MANUAL : Diverses erreurs dans des man dea9010@asim.lip6.fr
  • BUG OTHER : Erreur dans un fichier vbe dea9010@asim.lip6.fr
  • BUG MANUAL : pas de man pour x2y dea9196@enseig.lip6.fr
  • BUG glop : fanout max negatif dea9194@enseig.lip6.fr
  • BUG bop : bop2 dea9196@enseig.lip6.fr
  • BUG bop : bop dea9196@enseig.lip6.fr
    • Re: BUG bop : bop Ludovic JACOMME
  • BUG druc : erreurs de regles de dessins avec druc dea9196@enseig.lip6.fr
  • BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern dea9191@asim.lip6.fr
    • Re: BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern Ludovic JACOMME
  • BUG bop : option local de bop dea9010@asim.lip6.fr
  • problem with Ring Paul James Hirschausen
  • BUG bop : simulations differentes suivants les options M et L de bop dea9020@enseig.lip6.fr
  • Platform Support Deepak Kumar Tala
  • problem using cad tools vasuj
  • scmap and mux problem Jorge JUAN CHICO
  • Alto uomo lo indovinate per la VLSI Matteo CORLEONE
  • vos conseils? hassan Ahmadi
  • DesignKit 1.1 Alejandro Viteri
  • BBR (fwd) Tae Youn Kim
  • please help Vladimir Broz
  • Verilog? mcesar
  • BBR Tae Youn Kim
  • help, I need somebody ;-) Alumne FEDERICO ARDANAZ PARALLADA FIB
  • AMS 0.6 / AMS 0.8 Felix Reuning
  • [Fwd: GENERIC] Czo [Olivier Sirol]
    • Re: [Fwd: GENERIC] Czo [Olivier Sirol]
  • solaris 7 ?? Dr. Ali Ziya ALKAR
  • DLX tutorial Tae Youn Kim
    • Re: DLX tutorial Ludovic JACOMME
  • Fw: PC version of Alliance Cheng Wang
  • PC version of Alliance Cheng Wang
  • compiling alliance on linux Hakan Ardo
  • What is wrong?tutorial-addaccu Enrique G. Leites
  • Analog technology DIEGO HERNAN MONTOYA BEDOYA
  • Re: Alliance - DLXm tutorial Ludovic JACOMME
  • netlist Thorben Skoeldvik
    • Re: netlist Ludovic JACOMME
  • alliance and FPGA Juan Zapata
    • Re: alliance and FPGA Ludovic JACOMME
  • problems with s2r DIEGO HERNAN MONTOYA BEDOYA
    • Re: problems with s2r Ludovic JACOMME
  • Alliance - DLXm tutorial Trac Van
    • Re: Alliance - DLXm tutorial Ludovic JACOMME
  • documentation for alliance Vineet Mehta
  • Genview in 3.2c matousek
  • genview matousek
  • Quelques problemes d'utilisation A. Quijano
  • next release of alliance Ken Spicer
  • alliance fot solaris 2.6 or 2.7 Antonia Gomez
  • alliance fot solaris 2.6 or 2.7 Antonia Gomez
  • Question about VHDL subset in Alliance Jean-Marie Saint-Paul
  • a simple controller david hasan
  • Re: suite compiling 32c Ludovic JACOMME
  • mbk_util.c:80: parse error before `char' Antonio Carlos Cavalcanti
    • Re: mbk_util.c:80: parse error before `char' Ludovic JACOMME
  • Thanks! gotou akira
  • contrller ? david hasan
  • Logic Luis Miguel Querido Ferreira
  • Help again... (fwd) ssy bla
  • Help again... (fwd) DIEGO HERNAN MONTOYA BEDOYA
  • Cad 1.1 comment l'installer? Michel Elnaggar
  • Alliance for Solaris on Pentium III Ravi Bhagavathula
  • RAMs generated by RAGE Aldo Mozzi
  • New to Alliance. S. Ahmed
  • Alliance News... Czo [Olivier SIROL]
  • Re: Site Web Alliance Gilles-Eric DESCAMPS
    • Re: Site Web Alliance Czo [Olivier SIROL]
  • ASIMUT Salah Abusalah
    • Re: ASIMUT Czo [Olivier SIROL]
  • Help DIEGO HERNAN MONTOYA BEDOYA
    • Re: Help Czo [Olivier SIROL]
    • Help again... DIEGO HERNAN MONTOYA BEDOYA
  • Documentation : notre projet peut servir? GOUET Samuel
    • Re: Documentation : notre projet peut servir? Czo [Olivier SIROL]
  • rage Ken Spicer
    • Re: rage Czo [Olivier SIROL]
  • Tutorials Ken Spicer
  • Assistance Required DS Oberoi
    • Re: getting Alliance Czo [Olivier SIROL]
  • Datapath DS Oberoi
  • Datapath S. Ahmed
  • dlx tutorial Robyn King
    • Re: dlx tutorial Czo [Olivier SIROL]
  • CMP technology files Robyn King
    • Re: CMP technology files Czo [Olivier SIROL]
  • Alliance 3.2b patches Robyn King
    • Re: Alliance 3.2b patches Czo [Olivier SIROL]
  • BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file. applause@tky.3web.ne.jp
    • Re: BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file. Czo [Olivier SIROL]
  • congiguring alliance vlachidis costas
    • Re: congiguring alliance Czo [Olivier SIROL]
  • floating ground in rom Ken Spicer
  • AMS alliance design kit Sylvaine Eyraud
    • Re: AMS alliance design kit Czo [Olivier SIROL]
  • Problems with Alliance installation ssy bla
    • Re: Problems with Alliance installation Czo [Olivier SIROL]
    • Re: Problems with Alliance installation ssy bla
    • Re: Problems with Alliance installation Czo [Olivier SIROL]
  • Alliance for Windows NT/95 Kapoor, Rajiv
    • Re: Alliance for Windows NT/95 Czo [Olivier SIROL]
  • Asimut expected syntax Ken Spicer
  • Unable to convert (s2r) a RAM generated by rage. Aldo Mozzi
  • compiling alliance on Linux George Hwa
    • Re: compiling alliance on Linux Anthony Lester
  • Some questions VAGELIS
  • year 2000 compliant ? LCFIB
    • Re: year 2000 compliant ? Czo [Olivier Sirol]
  • year 2000 compliant ? LCFIB
    • Re: year 2000 compliant ? Czo [Olivier Sirol]
    • Re: year 2000 compliant ? Czo [Olivier SIROL]
  • padlib et le signal d'horloge(clock) Samuel GOUET
    • Re: padlib et le signal d'horloge(clock) Frederic Petrot
  • BUG Choose one item in this lis : RAS for N ARICH Touria
    • Re: Unidentified subject! Czo [Olivier SIROL]
  • BUG Choose one item in this lis : RAS for N njean@cf6.fr
  • trouble with search Ein Terakawa
    • Re: trouble with search Czo [Olivier SIROL]
  • Unsubscring Alliance mailing lists... Czo
  • unsubscribe H. T. Vergos
  • unsubscribe Thomas Stichelbout
  • Linux installation problems Ken Spicer
    • Re: Linux installation problems Czo
  • technology files Czo
  • Dreal Ken Spicer
  • lynx errors Ken Spicer
  • padlib et le signal d'horloge(clock) Samuel GOUET
  • alliance/download Thomas Stichelbout
    • Re: alliance/download Czo
  • grog generated roms Ken Spicer
    • Re: grog generated roms Frederic PETROT
    • Compiling from sources Olexiy Ye Tykhomyrov
    • Re: Compiling from sources Arnaud CARON
  • fpgen Y.C.Chuang
  • BUG scmap : probleme avec scmap Y.C.Chuang
  • BUG scmap : probleme avec scmap Gregoire.Avot@lip6.fr
  • Testing a very simple processor Mario Bergotto
    • Is there a library cell for full adder and half adder Marc Daumas
    • Re: Testing a very simple processor Czo [Olivier SIROL]
  • mbk symbolic layers to rds layers Ken Spicer
  • J'ai besoin d'aide pour un projet Samuel GOUET
    • Re: J'ai besoin d'aide pour un projet Frederic PETROT
  • techno(5) Ken Spicer
    • Re: techno(5) Czo
  • Re: where is prol? Czo [Olivier Sirol]
  • portable cells - Mr Aberbour Anna Boszko
    • Re: portable cells - Mr Aberbour Czo [Olivier Sirol]
  • s2r technology files Ken Spicer
    • Re: s2r technology files Czo [Olivier Sirol]
  • Download password? Robert Heaton
    • Re: Download password? Czo [Olivier Sirol]
    • Re: Download password? Olexiy Ye Tykhomyrov
  • Difference entre version precompilee et sources HUET Olivier
    • Re: Difference entre version precompilee et sources Czo [Olivier Sirol]
  • Mosis prototyping with Alliance Robyn King
    • Re: Mosis prototyping with Alliance Czo [Olivier Sirol]
  • Document needed Yangdong Deng
    • Re: Document needed Czo [Olivier Sirol]
  • Need document Yangdong Deng
  • I wonder Harald Buchner
    • Re: I wonder Czo [Olivier Sirol]
  • where is prol? Ken Spicer
    • Re: where is prol? Czo [Olivier Sirol]
  • Information Marco Gavesi
    • Re: Information Czo [Olivier Sirol]
  • About The "RDS_TECHNO_NAME" Vincent Chan
    • Re: About The "RDS_TECHNO_NAME" Czo [Olivier Sirol]
  • Graphical Input Harald Buchner
    • Re: Graphical Input Czo [Olivier Sirol]
  • Please help... Min Gong
    • Re: Please help... Czo [Olivier Sirol]
  • Alliance resitor extraction H. T. Vergos
    • Re: Alliance resitor extraction Czo [Olivier Sirol]
  • VHDL subset. Pierre Bolomier
    • Re: VHDL subset. Ludovic JACOMME
  • missing files? Ken Spicer
    • Re: missing files? Czo [Olivier Sirol]
  • Returned mail: User unknown Ken Spicer
  • .CIF files format BOSS
    • Re: .CIF files format Czo [Olivier Sirol]
  • xpat psurti
    • Re: xpat Czo [Olivier Sirol]
  • Alliance for HP/UX Yvan Blom
    • Re: Alliance for HP/UX Czo [Olivier Sirol]
  • Problems Compiling Alliance under Linux. HELP Mick Tooher
    • Re: Problems Compiling Alliance under Linux. HELP Czo [Olivier Sirol]
  • disregard my previous mail about lynx problem Shih-Ming Shu
  • Lynx problem Shih-Ming Shu
  • BUG OTHER : x2y , edif driver??? Olivier.Sirol@lip6.fr
  • GDS to AP convertor? Rod Rebello
  • Re: Numerical errors with s2r Czo [Olivier Sirol]
  • Problem with processes Mikolaj Jakub ANTOSZKIEWICZ
    • Re: Problem with processes Czo [Olivier Sirol]
  • Re: QUERIS Czo [Olivier Sirol]
  • Re: Information about compilation of Alliance sources Czo [Olivier Sirol]
  • quick help Perry Mages
    • Re: quick help Czo [Olivier Sirol]
  • SCR doesn't route home-made cells mcesar
    • Re: SCR doesn't route home-made cells Czo [Olivier Sirol]
  • Alliance Supports Synopsys Hugo chonghing Cheung
    • Re: Alliance Supports Synopsys Czo [Olivier Sirol]
  • Mail precedent Marc Daumas
  • Livre CI Marc Daumas
    • Re: Livre CI Czo [Olivier Sirol]
  • Sources for tas, etas & yagle not found mcesar
    • Re: Sources for tas, etas & yagle not found Czo [Olivier Sirol]
  • problems with scmap mcesar
    • Re: problems with scmap Czo [Olivier Sirol]
  • help/installation Zina Ben Miled
    • Re: help/installation Czo [Olivier Sirol]
  • Re: Question on "ring" Frederic PETROT

Last message date: Wed Dec 29 1999 - 13:31:04 MET
Archived on: Thu 22 Mar 2001 - 13:57:58 MET

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]


alliance-support '1999: By Subject

alliance-support '1999
By Subject

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Starting: Sat Dec 30 1995 - 10:27:44 MET
Ending: Wed Dec 29 1999 - 13:31:04 MET
Messages: 252

  • .CIF files format
    • Czo [Olivier Sirol] Mon, 15 Mar 1999 12:32:14 +0100
    • BOSS Wed, 24 Feb 1999 12:46:29 +0000
  • [Fwd: GENERIC]
    • Czo [Olivier Sirol] Wed, 06 Oct 1999 13:54:36 +0200
    • Czo [Olivier Sirol] Wed, 06 Oct 1999 13:48:55 +0200
  • [Fwd: Pb de Fpgen!]
    • Czo [Olivier Sirol] Thu, 25 Nov 1999 19:04:44 +0100
  • a simple controller
    • david hasan Thu, 15 Jul 1999 04:08:06 PDT
  • About The "RDS_TECHNO_NAME"
    • Czo [Olivier Sirol] Thu, 18 Mar 1999 19:48:46 +0100
    • Vincent Chan Wed, 03 Mar 1999 00:14:17 +0800
  • Alliance - DLXm tutorial
    • Ludovic JACOMME Thu, 9 Sep 1999 10:37:53 +0200
    • Ludovic JACOMME Wed, 8 Sep 1999 14:31:00 +0200
    • Trac Van Tue, 31 Aug 1999 16:21:16 +0930 (CST)
  • Alliance 3.2b patches
    • Czo [Olivier SIROL] Mon, 07 Jun 1999 18:20:33 +0200
    • Robyn King Wed, 12 May 1999 16:36:40 -0400
  • Alliance 3.5
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 16:03:13 +0100
    • Jorge JUAN CHICO Mon, 15 Nov 1999 19:18:48 +0100 (MET)
  • alliance and FPGA
    • Ludovic JACOMME Wed, 8 Sep 1999 13:20:33 +0200
    • Juan Zapata Fri, 3 Sep 1999 10:49:29 +0100 (WET DST)
  • Alliance for HP/UX
    • Czo [Olivier Sirol] Mon, 22 Feb 1999 14:55:24 +0100
    • Yvan Blom Sun, 21 Feb 1999 16:45:30 +0100 (CET)
  • Alliance for Solaris on Pentium III
    • Ravi Bhagavathula Fri, 11 Jun 1999 23:34:26 -0500
  • Alliance for Windows NT/95
    • Czo [Olivier SIROL] Mon, 10 May 1999 16:40:21 +0200
    • Kapoor, Rajiv Tue, 4 May 1999 20:11:48 -0700
  • alliance fot solaris 2.6 or 2.7
    • Antonia Gomez Fri, 23 Jul 1999 13:51:53 +0200
    • Antonia Gomez Wed, 21 Jul 1999 14:04:07 +0200
  • Alliance News...
    • Czo [Olivier SIROL] Mon, 07 Jun 1999 15:52:35 +0200
  • Alliance resitor extraction
    • Czo [Olivier Sirol] Mon, 15 Mar 1999 12:27:20 +0100
    • H. T. Vergos Mon, 1 Mar 1999 13:23:31 +0200
  • Alliance Supports Synopsys
    • Czo [Olivier Sirol] Wed, 27 Jan 1999 19:26:18 +0100
    • Hugo chonghing Cheung Fri, 22 Jan 1999 19:27:08 -0800 (PST)
  • alliance/download
    • Czo Tue, 20 Apr 1999 13:23:39 +0200
    • Thomas Stichelbout Thu, 8 Apr 1999 09:54:00 +0200 (MET DST)
  • Alto uomo lo indovinate per la VLSI
    • Matteo CORLEONE Thu, 21 Oct 1999 17:15:38 +0200 (CEST)
  • AMS 0.6 / AMS 0.8
    • Felix Reuning Tue, 12 Oct 1999 19:21:26 +0200
  • AMS alliance design kit
    • Czo [Olivier SIROL] Mon, 07 Jun 1999 18:34:17 +0200
    • Sylvaine Eyraud Tue, 11 May 1999 11:39:16 -0500
  • Analog technology
    • DIEGO HERNAN MONTOYA BEDOYA Mon, 13 Sep 1999 11:17:03 -0500 (GMT)
  • ASIMUT
    • Czo [Olivier SIROL] Mon, 07 Jun 1999 16:33:49 +0200
    • Salah Abusalah Mon, 31 May 1999 15:27:17 -0700
  • Asimut expected syntax
    • Ken Spicer Mon, 3 May 99 13:18:18 EDT
  • Assistance Required
    • DS Oberoi Sat, 15 May 1999 10:44:57 +0530
  • BBR
    • Tae Youn Kim Fri, 15 Oct 1999 13:07:25 +0930 (CST)
  • BBR (fwd)
    • Tae Youn Kim Tue, 19 Oct 1999 22:02:10 +0930 (CST)
  • bbr Problems,
    • Antonio_Collantes Tue, 23 Nov 1999 14:52:38 -0600 (CST)
  • Broken link on web page
    • Ludovic JACOMME Thu, 25 Nov 1999 20:16:55 +0100
    • joseph yiu Thu, 25 Nov 1999 11:12:32 PST
  • BUG bop : bop
    • Ludovic JACOMME Fri, 5 Nov 1999 11:18:19 +0100
    • dea9196@enseig.lip6.fr Fri, 5 Nov 1999 10:53:57 +0100
  • BUG bop : bop2
    • dea9196@enseig.lip6.fr Fri, 5 Nov 1999 11:45:41 +0100
  • BUG bop : option local de bop
    • dea9010@asim.lip6.fr Thu, 4 Nov 1999 16:42:53 +0100
  • BUG bop : simulations differentes suivants les options M et L de bop
    • dea9020@enseig.lip6.fr Wed, 3 Nov 1999 15:17:47 +0100
  • BUG Choose one item in this lis : RAS for N
    • ARICH Touria Wed, 28 Apr 1999 08:56:08 GMT
    • njean@cf6.fr Tue, 27 Apr 1999 12:33:34 +0200
  • BUG dpr : disparition de connecteur avec dpr
    • dea9195@enseig.lip6.fr Tue, 9 Nov 1999 15:36:09 +0100
  • BUG dpr : signal non routé
    • dea9015@enseig.lip6.fr Fri, 10 Dec 1999 14:48:32 +0100
  • BUG druc : 30 Mb de fichier erreurs
    • dea9195@enseig.lip6.fr Tue, 9 Nov 1999 11:46:57 +0100
  • BUG druc : erreurs de regles de dessins avec druc
    • dea9196@enseig.lip6.fr Fri, 5 Nov 1999 10:43:43 +0100
  • BUG etas : Differences entre Etas et Xtas
    • dea9000@enseig.lip6.fr Fri, 10 Dec 1999 10:40:01 +0100
  • BUG genscan : genscan de fonctionne pas sous LINUX
    • dea9195@enseig.lip6.fr Tue, 9 Nov 1999 11:18:46 +0100
  • BUG glop : fanout max negatif
    • dea9194@enseig.lip6.fr Fri, 5 Nov 1999 12:04:46 +0100
  • BUG lvx : Error 139
    • dea9189@enseig.lip6.fr Tue, 9 Nov 1999 10:31:46 +0100
  • BUG lynx : core dumped
    • dea9190@enseig.lip6.fr Tue, 9 Nov 1999 19:27:25 +0100
  • BUG MANUAL : Diverses erreurs dans des man
    • dea9010@asim.lip6.fr Mon, 8 Nov 1999 17:02:36 +0100
  • BUG MANUAL : pas de man pour x2y
    • dea9196@enseig.lip6.fr Mon, 8 Nov 1999 10:08:44 +0100
  • BUG MANUAL : RDS WINDOW AREA
    • Ludovic JACOMME Tue, 9 Nov 1999 14:46:49 +0100
  • BUG MANUAL : RDS_WINDOW_AREA
    • dea9196@enseig.lip6.fr Tue, 9 Nov 1999 09:58:12 +0100
  • BUG OTHER : erreur dans sxlib
    • Adrijean.Andriahantenaina@lip6.fr Wed, 8 Dec 1999 17:20:11 +0100
  • BUG OTHER : Erreur dans un fichier vbe
    • dea9010@asim.lip6.fr Mon, 8 Nov 1999 16:53:22 +0100
  • BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file.
    • Czo [Olivier SIROL] Mon, 07 Jun 1999 18:23:25 +0200
  • BUG OTHER : fpmap: Two probrems with fpmap generated .XNF file.
    • applause@tky.3web.ne.jp Wed, 12 May 1999 21:36:59 +0200
  • BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF
    • Czo [Olivier Sirol] Tue, 16 Nov 1999 16:03:16 +0100
  • BUG OTHER : PROBLEME DE FTP POUR Alliance_LinuxELF
    • lrota@integration.com Thu, 11 Nov 1999 03:28:00 +0100
    • lrota@integration.com Thu, 11 Nov 1999 03:27:53 +0100
  • BUG OTHER : x2y , edif driver???
    • Olivier.Sirol@lip6.fr Mon, 8 Feb 1999 16:56:52 +0100
  • BUG s2r : Probleme avec s2r
    • Ludovic JACOMME Fri, 12 Nov 1999 14:48:46 +0100
    • dea9196@enseig.lip6.fr Fri, 12 Nov 1999 11:55:55 +0100
  • BUG scmap : creation d'une architecture vide
    • dea9037@asim.lip6.fr Fri, 3 Dec 1999 13:14:16 +0100
  • BUG scmap : probleme avec scmap
    • Y.C.Chuang 30 Mar 99 21:36:13 PST
    • Gregoire.Avot@lip6.fr Mon, 29 Mar 1999 15:56:05 +0200
  • BUG syf : disfonctionnement de syf
    • dea9198@enseig.lip6.fr Mon, 15 Nov 1999 18:14:22 +0100
    • dea9198@enseig.lip6.fr Mon, 15 Nov 1999 18:10:15 +0100
  • BUG tas : "circuit worst case delay" different sur Linux & SunOS
    • Karim Dioury Tue, 9 Nov 1999 13:56:09 +0100 (CET)
    • dea9036@asim.lip6.fr Tue, 9 Nov 1999 13:08:25 +0100
  • BUG xpat : génération d'un core lors de la lecture d'un fichier de pattern
    • Ludovic JACOMME Fri, 5 Nov 1999 11:13:48 +0100
    • dea9191@asim.lip6.fr Fri, 5 Nov 1999 09:54:37 +0100
  • BUG yagle : problème de cones ....
    • dea9015@enseig.lip6.fr Mon, 13 Dec 1999 19:05:34 +0100
  • Cad 1.1 comment l'installer?
    • Michel Elnaggar Mon, 14 Jun 1999 03:59:41 -0700 (PDT)
  • CMP technology files
    • Czo [Olivier SIROL] Mon, 07 Jun 1999 18:13:02 +0200
    • Robyn King Thu, 13 May 1999 14:53:22 -0400
  • compiling alliance on linux
    • Hakan Ardo Sun, 19 Sep 1999 15:35:57 +0200
    • Anthony Lester Fri, 30 Apr 1999 20:45:11 +0200
    • George Hwa Fri, 30 Apr 1999 10:53:29 -0700
  • Compiling from sources
    • Arnaud CARON Mon, 19 Apr 1999 15:27:40 +0200
    • Olexiy Ye Tykhomyrov Fri, 16 Apr 1999 16:56:11 +0000 (GMT)
  • congiguring alliance
    • Czo [Olivier SIROL] Mon, 07 Jun 1999 18:26:20 +0200
    • vlachidis costas Wed, 12 May 1999 14:31:21 +0300
  • contrller ?
    • david hasan Fri, 02 Jul 1999 09:42:50 PDT
  • Datapath
    • DS Oberoi Sat, 15 May 1999 10:35:20 +0530
    • S. Ahmed Fri, 14 May 1999 11:20:15 -0400
  • DesignKit 1.1
    • Alejandro Viteri Wed, 20 Oct 1999 01:09:56 -0500
  • Difference entre version precompilee et sources
    • Czo [Olivier Sirol] Mon, 15 Mar 1999 11:37:38 +0100
    • HUET Olivier Thu, 11 Mar 1999 18:10:38 +0000
  • disregard my previous mail about lynx problem
    • Shih-Ming Shu Thu, 11 Feb 1999 17:46:25 -0800
  • DLX tutorial
    • Ludovic JACOMME Fri, 24 Sep 1999 15:07:33 +0200
    • Tae Youn Kim Fri, 24 Sep 99 18:01:21 +950
    • Czo [Olivier SIROL] Mon, 07 Jun 1999 18:09:07 +0200
    • Robyn King Thu, 13 May 1999 14:56:55 -0400
  • Document needed
    • Czo [Olivier Sirol] Mon, 15 Mar 1999 11:47:37 +0100
    • Yangdong Deng Thu, 4 Mar 1999 15:47:32 -0500 (EST)
  • Documentation : notre projet peut servir?
    • Czo [Olivier SIROL] Mon, 07 Jun 1999 17:48:07 +0200
    • GOUET Samuel Fri, 28 May 1999 15:03:33 +0100
  • documentation for alliance
    • Vineet Mehta Mon, 30 Aug 1999 20:59:02 -0400
  • Download password?
    • Olexiy Ye Tykhomyrov Mon, 15 Mar 1999 11:00:10 +0000 (GMT)
    • Czo [Olivier Sirol] Mon, 15 Mar 1999 10:50:41 +0100
    • Robert Heaton Sat, 13 Mar 1999 12:08:46 -0800
  • Dreal
    • Ken Spicer Fri, 9 Apr 99 16:50:07 EDT
  • floating ground in rom
    • Ken Spicer Tue, 11 May 99 11:17:07 EDT
  • fpgen
    • Y.C.Chuang 30 Mar 99 22:25:39 PST
  • Fw: PC version of Alliance
    • Cheng Wang Tue, 21 Sep 1999 11:56:55 -0700
  • GDS to AP convertor?
    • Rod Rebello Fri, 29 Jan 1999 14:54:19 -0700
  • genview
    • matousek Thu, 05 Aug 1999 16:51:59 +0200
  • Genview in 3.2c
    • matousek Tue, 10 Aug 1999 21:16:39 +0200
  • getting Alliance
    • Czo [Olivier SIROL] Tue, 18 May 1999 16:04:24 +0200
  • Graphical Input
    • Czo [Olivier Sirol] Mon, 15 Mar 1999 12:21:29 +0100
    • Harald Buchner Tue, 2 Mar 1999 10:31:20 +-100
  • grog generated roms
    • Frederic PETROT Fri, 2 Apr 1999 18:26:38 +0200
    • Ken Spicer Fri, 2 Apr 99 09:24:57 EST
  • Help
    • Czo [Olivier SIROL] Mon, 07 Jun 1999 16:55:39 +0200
    • DIEGO HERNAN MONTOYA BEDOYA Mon, 31 May 1999 11:55:20 +0500 (GMT)
  • Help again...
    • DIEGO HERNAN MONTOYA BEDOYA Wed, 9 Jun 1999 09:33:01 +0500 (GMT)
  • Help again... (fwd)
    • ssy bla Sun, 20 Jun 1999 09:54:51 PDT
    • DIEGO HERNAN MONTOYA BEDOYA Tue, 15 Jun 1999 09:17:00 +0500 (GMT)
  • help, I need somebody ;-)
    • Alumne FEDERICO ARDANAZ PARALLADA FIB Thu, 14 Oct 1999 08:32:55 +0200
  • help/installation
    • Czo [Olivier Sirol] Thu, 14 Jan 1999 16:57:51 +0100
    • Zina Ben Miled Thu, 14 Jan 1999 09:34:56 -0500
  • I wonder
    • Czo [Olivier Sirol] Wed, 03 Mar 1999 17:00:28 +0100
    • Harald Buchner Wed, 3 Mar 1999 08:38:04 +-100
  • Information
    • Czo [Olivier Sirol] Mon, 15 Mar 1999 12:14:51 +0100
    • Marco Gavesi Tue, 02 Mar 1999 19:33:11 +0100
  • Information about compilation of Alliance sources
    • Czo [Olivier Sirol] Wed, 27 Jan 1999 18:48:11 +0100
  • investigation into alliance cad tools
    • Cuong Du Tue, 28 Dec 1999 15:06:49 GMT
  • Is there a library cell for full adder and half adder
    • Marc Daumas Thu, 25 Mar 1999 10:33:14 +0000
  • J'ai besoin d'aide pour un projet
    • Frederic PETROT Tue, 23 Mar 1999 14:39:41 +0100
    • Samuel GOUET Tue, 23 Mar 1999 14:06:10 +0000
  • library documentation
    • Guy Hutchison Thu, 16 Dec 1999 13:51:42 -0800
  • Linux installation problems
    • Czo Mon, 19 Apr 1999 19:04:00 +0200
    • Ken Spicer Mon, 19 Apr 99 12:57:28 EDT
  • Livre CI
    • Czo [Olivier Sirol] Wed, 27 Jan 1999 19:21:21 +0100
    • Marc Daumas Thu, 21 Jan 1999 10:43:28 +0100
  • Logic
    • Luis Miguel Querido Ferreira Wed, 23 Jun 1999 03:33:25 +0100 (WET DST)
  • lynx errors
    • Ken Spicer Fri, 9 Apr 99 12:20:13 EDT
  • Lynx problem
    • Shih-Ming Shu Thu, 11 Feb 1999 17:35:40 -0800
  • Macintosh
    • Anthony Lester Thu, 11 Nov 1999 21:58:09 +0100
    • Joachim Becker Thu, 11 Nov 1999 19:01:34 +0100
  • Mail precedent
    • Marc Daumas Thu, 21 Jan 1999 10:48:13 +0100
  • mbk symbolic layers to rds layers
    • Ken Spicer Tue, 23 Mar 99 16:49:19 EST
  • mbk_util.c:80: parse error before `char'
    • Ludovic JACOMME Mon, 12 Jul 1999 18:59:44 +0200
    • Antonio Carlos Cavalcanti Mon, 12 Jul 1999 17:41:54 +0700
  • missing files?
    • Czo [Olivier Sirol] Mon, 15 Mar 1999 12:29:21 +0100
    • Ken Spicer Fri, 26 Feb 99 11:48:59 EST
  • Mosis prototyping with Alliance
    • Czo [Olivier Sirol] Thu, 18 Mar 1999 19:43:25 +0100
    • Robyn King Fri, 05 Mar 1999 15:47:14 -0500
  • Need document
    • Yangdong Deng Thu, 04 Mar 1999 15:45:15 -0500
  • netlist
    • Ludovic JACOMME Wed, 8 Sep 1999 13:18:18 +0200
    • Thorben Skoeldvik Tue, 07 Sep 1999 04:09:34 PDT
  • New to Alliance.
    • S. Ahmed Mon, 07 Jun 1999 15:06:11 -0400
  • next release of alliance
    • Ken Spicer Fri, 30 Jul 1999 14:48:43 -0400
  • Numerical errors with s2r
    • Czo [Olivier Sirol] Thu, 28 Jan 1999 14:02:29 +0100
  • OpenIPCores call for examples
    • jamil Isma'il khatib Wed Dec 29 12:31:00 GMT 1999
  • padlib et le signal d'horloge(clock)
    • Frederic Petrot Wed, 28 Apr 1999 17:27:20 +0200
    • Samuel GOUET Wed, 28 Apr 1999 17:01:09 +0100
    • Samuel GOUET Thu, 08 Apr 1999 16:38:33 +0100
  • Pb Fpgen
    • Ludovic JACOMME Fri, 26 Nov 1999 11:09:38 +0100
  • PC version of Alliance
    • Cheng Wang Sun, 19 Sep 1999 22:02:43 -0700
  • Platform Support
    • Deepak Kumar Tala Tue, 02 Nov 1999 12:33:46 +0530
  • please help
    • Vladimir Broz Sun, 17 Oct 1999 22:21:22 -0700
  • Please help...
    • Czo [Olivier Sirol] Mon, 15 Mar 1999 12:22:53 +0100
    • Min Gong Mon, 1 Mar 1999 22:34:34 +0200 (EET)
  • portable cells - Mr Aberbour
    • Czo [Olivier Sirol] Thu, 18 Mar 1999 19:40:03 +0100
    • Anna Boszko Thu, 18 Mar 1999 08:32:36 +0100
  • problem using cad tools
    • vasuj Fri, 29 Oct 1999 20:35:17 +0530
  • Problem with processes
    • Czo [Olivier Sirol] Thu, 28 Jan 1999 18:07:32 +0100
    • Mikolaj Jakub ANTOSZKIEWICZ Thu, 28 Jan 1999 12:15:05 +0100 (NFT)
  • problem with Ring
    • Paul James Hirschausen Thu, 4 Nov 1999 04:00:25 GMT
  • Problems Compiling Alliance under Linux. HELP
    • Czo [Olivier Sirol] Fri, 19 Feb 1999 13:51:02 +0100
    • Mick Tooher Thu, 18 Feb 1999 18:23:23 +0100
  • Problems with Alliance installation
    • Czo [Olivier SIROL] Mon, 07 Jun 1999 16:59:50 +0200
    • ssy bla Fri, 28 May 1999 12:21:56 PDT
    • Czo [Olivier SIROL] Mon, 10 May 1999 16:31:53 +0200
    • ssy bla Sat, 08 May 1999 09:59:11 PDT
  • problems with s2r
    • Ludovic JACOMME Wed, 8 Sep 1999 13:26:50 +0200
    • DIEGO HERNAN MONTOYA BEDOYA Tue, 31 Aug 1999 13:56:06 -0500 (GMT)
  • problems with scmap
    • Czo [Olivier Sirol] Wed, 27 Jan 1999 19:16:36 +0100
    • mcesar Wed, 20 Jan 1999 19:33:16 +0100
  • Quelques problemes d'utilisation
    • A. Quijano Sat, 31 Jul 99 13:16:55 EST
  • QUERIS
    • Czo [Olivier Sirol] Wed, 27 Jan 1999 18:50:53 +0100
  • Question about VHDL subset in Alliance
    • Jean-Marie Saint-Paul Fri, 16 Jul 1999 13:54:44 +0200
  • Question in Alliance installation
    • joseph yiu Thu, 25 Nov 1999 11:02:31 PST
  • Question on "ring"
    • Frederic PETROT Sat, 30 Dec 1995 10:27:34 +0000 (GMT)
  • quick help
    • Czo [Olivier Sirol] Wed, 27 Jan 1999 19:33:13 +0100
    • Perry Mages Tue, 26 Jan 1999 16:33:56 -0600 (CST)
  • rage
    • Czo [Olivier SIROL] Mon, 07 Jun 1999 17:56:24 +0200
    • Ken Spicer Wed, 26 May 1999 16:45:53 -0400
  • RAMs generated by RAGE
    • Aldo Mozzi Mon, 07 Jun 1999 22:07:37 +0200
  • RDS_WINDOW_AREA
    • Ludovic JACOMME Tue, 9 Nov 1999 19:05:01 +0100
  • Returned mail: User unknown
    • Ken Spicer Wed, 24 Feb 99 16:38:42 EST
  • s2r technology files
    • Czo [Olivier Sirol] Thu, 18 Mar 1999 19:36:34 +0100
    • Ken Spicer Wed, 17 Mar 99 14:35:57 EST
  • scmap and mux problem
    • Jorge JUAN CHICO Thu, 28 Oct 1999 18:38:35 +0200 (MET DST)
  • SCR doesn't route home-made cells
    • Czo [Olivier Sirol] Thu, 28 Jan 1999 18:03:09 +0100
    • mcesar Mon, 25 Jan 1999 19:02:17 +0100
  • Site Web Alliance
    • Czo [Olivier SIROL] Thu, 03 Jun 1999 17:36:41 +0200
    • Gilles-Eric DESCAMPS Thu, 3 Jun 1999 17:13:35 +0200 (MET DST)
  • solaris 7 ??
    • Dr. Ali Ziya ALKAR Fri, 1 Oct 1999 19:18:03 +0300 (EET DST)
  • Some questions
    • VAGELIS Fri, 15 Jan 1999 02:04:40 +0200
  • Sources for tas, etas & yagle not found
    • Czo [Olivier Sirol] Wed, 27 Jan 1999 19:18:11 +0100
    • mcesar Wed, 20 Jan 1999 19:45:10 +0100
  • suite compiling 32c
    • Ludovic JACOMME Tue, 13 Jul 1999 15:13:49 +0200
  • Syf tool
    • Adriano Sarmento Mon, 29 Nov 1999 09:48:25 -0200
    • Ludovic JACOMME Thu, 25 Nov 1999 20:21:38 +0100
    • Adriano Sarmento Wed, 24 Nov 1999 10:37:06 -0200
  • techno(5)
    • Czo Mon, 19 Apr 1999 16:50:13 +0200
    • Ken Spicer Mon, 22 Mar 99 14:39:51 EST
  • technology files
    • Czo Mon, 19 Apr 1999 16:25:50 +0200
  • Testing a very simple processor
    • Czo [Olivier SIROL] Mon, 07 Jun 1999 18:41:35 +0200
    • Mario Bergotto Wed, 24 Mar 1999 20:27:30 -0300
  • Thanks!
    • gotou akira Sun, 04 Jul 1999 13:30:48 +0900
  • The DLXm
    • Ludovic JACOMME Mon, 22 Nov 1999 17:14:22 +0100
    • hassan Ahmadi Thu, 11 Nov 1999 14:43:12 +0100 (CET)
  • trouble with search
    • Czo [Olivier SIROL] Wed, 21 Apr 1999 14:59:39 +0200
    • Ein Terakawa Wed, 21 Apr 1999 12:55:24 +0900
  • Tutorials
    • Ken Spicer Thu, 20 May 99 08:05:16 EDT
  • Unable to convert (s2r) a RAM generated by rage.
    • Aldo Mozzi Mon, 03 May 1999 16:09:16 +0200
  • Unidentified subject!
    • Czo [Olivier SIROL] Mon, 03 May 1999 10:42:38 +0200
  • unsubscribe
    • H. T. Vergos Tue, 20 Apr 1999 13:04:21 +0300
    • Thomas Stichelbout Tue, 20 Apr 1999 09:11:36 +0200 (MET DST)
  • Unsubscring Alliance mailing lists...
    • Czo Tue, 20 Apr 1999 12:53:22 +0200
  • Verilog?
    • mcesar Thu, 11 Nov 1999 19:26:46 +0100
    • mcesar Fri, 15 Oct 1999 10:02:22 +0200
  • VHDL subset.
    • Ludovic JACOMME Mon, 1 Mar 1999 14:12:49 +0100
    • Pierre Bolomier Mon, 1 Mar 1999 03:55:36 +0000 (WET)
  • vos conseils?
    • hassan Ahmadi Thu, 21 Oct 1999 14:22:05 +0200 (CEST)
  • What is wrong?tutorial-addaccu
    • Enrique G. Leites Fri, 17 Sep 1999 11:52:50 -0700 (PDT)
  • where is prol?
    • Czo [Olivier Sirol] Thu, 18 Mar 1999 19:36:07 +0100
    • Czo [Olivier Sirol] Mon, 15 Mar 1999 12:12:09 +0100
    • Ken Spicer Tue, 2 Mar 99 14:05:25 EST
  • xpat
    • Czo [Olivier Sirol] Mon, 15 Mar 1999 12:33:32 +0100
    • psurti Mon, 22 Feb 1999 14:56:32 -0800
  • year 2000 compliant ?
    • Czo [Olivier SIROL] Mon, 03 May 1999 11:27:35 +0200
    • Czo [Olivier Sirol] Wed, 28 Apr 1999 20:25:53 +0200
    • Czo [Olivier Sirol] Wed, 28 Apr 1999 20:06:37 +0200
    • LCFIB Wed, 28 Apr 1999 20:02:14 +0200
    • LCFIB Wed, 28 Apr 1999 20:00:41 +0200

Last message date: Wed Dec 29 1999 - 13:31:04 MET
Archived on: Thu 22 Mar 2001 - 13:57:58 MET

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]


alliance-support '2000: Alliance Cad

alliance-support '2000
Alliance Cad

Haji-Sheikh, Mike (MHaji@micro.honeywell.com)
Tue, 11 Jan 2000 13:53:18 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Maurizio Palesi: "DLX project"

Hello,
My name is Dr. Michael Haji-Sheikh.  I am a development engineer for Honeywell.  I have
downloaded a copy of your Alliance3.2 for Linux.  It works fine.  I would like to know how to
draw more complex structures in Graal such as curves, fillets and circles. Pass Pnp structures
generally are circular and with there high drive capability to area are preferable to dmos
structures.  These stuctures are commonly circular.

  Thanks for your time.
Mike

  • Next message: Maurizio Palesi: "DLX project"


alliance-support '2000: DLX project

alliance-support '2000
DLX project

Maurizio Palesi (mpalesi@sun131.iit.unict.it)
Wed, 12 Jan 2000 09:19:35 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Nouveau phvia MBK"
  • Previous message: Haji-Sheikh, Mike: "Alliance Cad"

Hello,
  How can I obtain source code for DLX project?
File DLXm_Appendix.html pointed by Appendix in
http://asim.lip6.fr/alliance/doc/jumpstart/Tutorials/DLXm.html not
exist!
Thanks,
  Maurizio

  • Next message: Ludovic JACOMME: "Nouveau phvia MBK"
  • Previous message: Haji-Sheikh, Mike: "Alliance Cad"


alliance-support '2000: Nouveau phvia MBK

alliance-support '2000
Nouveau phvia MBK

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 12 Jan 2000 11:58:27 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ian Harris: "VHDL subset"
  • Previous message: Maurizio Palesi: "DLX project"

 Salut a tous,

  La structure de donnee MBK phvia est enrichie de deux champs :
  DX et DY (pour les BIG VIAs)
  La fonction addphvia prend maintenant deux arguments en plus :
  dx et dy.

  J'ai modifie ce matin les outils et librairies suivantes afin
  qu'elles compilent correctement ...

> mbk
> mbkap
> mbkmg
> mbkvti
> genlib
> rsa
> ring
> graal
> scr
> dpr
> flop
> lynx
> genview
> gscr

  Cependant tout reste a faire pour que ces deux nouveaux
  champs soient effectivement pris en compte.
  (Ce que j'ai fait c'est uniquement enrichir mbk de ces
  deux nouveaux champs et de repecuter partout les
  modifications des appels a la fonction addphvia )

                        Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Ian Harris: "VHDL subset"
  • Previous message: Maurizio Palesi: "DLX project"


alliance-support '2000: VHDL subset

alliance-support '2000
VHDL subset

Ian Harris (harris@akukga.ecs.umass.edu)
Thu, 13 Jan 2000 10:01:30 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: VHDL subset"
  • Previous message: Ludovic JACOMME: "Nouveau phvia MBK"
  • Next in thread: Frédéric Pétrot: "Re: VHDL subset"
  • Reply: Frédéric Pétrot: "Re: VHDL subset"

Dear Support Team,
Can a generate statement be used in a VHDL description read by alliance?
Thanks for your help.
- Ian Harris
University of Massachusetts, Amherst
harris@ecs.umass.edu

  • Next message: Frédéric Pétrot: "Re: VHDL subset"
  • Previous message: Ludovic JACOMME: "Nouveau phvia MBK"
  • Next in thread: Frédéric Pétrot: "Re: VHDL subset"
  • Reply: Frédéric Pétrot: "Re: VHDL subset"


alliance-support '2000: Re: VHDL subset

alliance-support '2000
Re: VHDL subset

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Thu, 13 Jan 2000 17:51:20 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Deng Yangdong: "Placer"
  • Previous message: Ian Harris: "VHDL subset"

On Thu, Jan 13, 2000 at 10:01:30AM -0500, Ian Harris wrote:
> Dear Support Team,
> Can a generate statement be used in a VHDL description read by alliance?
> Thanks for your help.
> - Ian Harris
> University of Massachusetts, Amherst
> harris@ecs.umass.edu

  Unfortunately not.
  As you may have noticed, Alliance VHDL subset is quite restricted,
  and generate are not part of it.
  Note also that generics are not supported either (which is quite
  useful for generates)

  Hacked solutions involve the use of perl or awk (or m4 for the
  brilliants' ones :-), but this is an other story.

  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44276286       Frederic.Petrot@lip6.fr |
|Home:331 47129513  Pager:336 56278636     //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Deng Yangdong: "Placer"
  • Previous message: Ian Harris: "VHDL subset"


alliance-support '2000: Placer

alliance-support '2000
Placer

Deng Yangdong (yangdon@tucker.ece.cmu.edu)
Wed, 19 Jan 2000 17:07:41 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Placer"
  • Previous message: Frédéric Pétrot: "Re: VHDL subset"
  • Next in thread: Ludovic JACOMME: "Re: Placer"
  • Reply: Ludovic JACOMME: "Re: Placer"

Hi,

I'm Ph.D student of Dept. of ECE, Carnegie Mellon Universuty. I'm
supposed to developed some code for standard cell placement. It's much
better to begin on the basis of some available code. I know Alliance has a
function placement_fig *place(...) which can do placement. I wonder
if the code is included in the package. If yes, where is it? I appreciate
your help very mauch. Thanks.

Best regard
Yangdong Deng

HH2131
Dept. of ECE
Carnegie Mellon University
5000 Forbes Ave.
Pittsburgh, PA 15213
USA

URL: http://www.ece.cmu.edu/~yangdon/
Phone: 412-268-6648
Email: yangdon@andrew.cmu.edu

  • Next message: Ludovic JACOMME: "Re: Placer"
  • Previous message: Frédéric Pétrot: "Re: VHDL subset"
  • Next in thread: Ludovic JACOMME: "Re: Placer"
  • Reply: Ludovic JACOMME: "Re: Placer"


alliance-support '2000: Re: Placer

alliance-support '2000
Re: Placer

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 20 Jan 2000 09:46:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Maurizio Palesi: "dlxm"
  • Previous message: Deng Yangdong: "Placer"

  Hi Yangdong Deng,

  You can find the "place" function in the Alliance library apr102
  (include file apr102.h, and library file libApr102.a)
  The sources of this library is in the directory :
  alliance/sources/gscr/
  (after uncompress Alliance sources gzipped file:
   http://asim.lip6.fr/pub/alliance/distribution/3.2/alliance...sources...)

   Regards,
                   Ludo.

On Wed, Jan 19, 2000 at 05:07:41PM -0500, Deng Yangdong wrote:
> Hi,
>
> I'm Ph.D student of Dept. of ECE, Carnegie Mellon Universuty. I'm
> supposed to developed some code for standard cell placement. It's much
> better to begin on the basis of some available code. I know Alliance has a
> function placement_fig *place(...) which can do placement. I wonder
> if the code is included in the package. If yes, where is it? I appreciate
> your help very mauch. Thanks.
>
> Best regard
> Yangdong Deng
>
> HH2131
> Dept. of ECE
> Carnegie Mellon University
> 5000 Forbes Ave.
> Pittsburgh, PA 15213
> USA
>
> URL: http://www.ece.cmu.edu/~yangdon/
> Phone: 412-268-6648
> Email: yangdon@andrew.cmu.edu
>

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Maurizio Palesi: "dlxm"
  • Previous message: Deng Yangdong: "Placer"


alliance-support '2000: dlxm

alliance-support '2000
dlxm

Maurizio Palesi (mpalesi@sun131.iit.unict.it)
Thu, 20 Jan 2000 17:22:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: dlxm"
  • Previous message: Ludovic JACOMME: "Re: Placer"
  • Next in thread: Frédéric Pétrot: "Re: dlxm"
  • Reply: Frédéric Pétrot: "Re: dlxm"

Hi All,
    I'm searching for more information about dlxm (not the dlxm
tutorial).
Tanks to all

  • Next message: Frédéric Pétrot: "Re: dlxm"
  • Previous message: Ludovic JACOMME: "Re: Placer"
  • Next in thread: Frédéric Pétrot: "Re: dlxm"
  • Reply: Frédéric Pétrot: "Re: dlxm"


alliance-support '2000: Re: dlxm

alliance-support '2000
Re: dlxm

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Thu, 20 Jan 2000 17:43:41 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Maurizio Palesi: "asm_dlx"
  • Previous message: Maurizio Palesi: "dlxm"

On Thu, Jan 20, 2000 at 05:22:12PM +0100, Maurizio Palesi wrote:
> Hi All,
>     I'm searching for more information about dlxm (not the dlxm
> tutorial).
> Tanks to all

  Take a look at the excellent «~computer architecture, a
  quantitative approach~» by Hennessy and Patterson, printed by Morgan
  Kaufmann.
  It describes the design in great and awsome details.

  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44276286       Frederic.Petrot@lip6.fr |
|Home:331 47129513  Pager:336 56278636     //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Maurizio Palesi: "asm_dlx"
  • Previous message: Maurizio Palesi: "dlxm"


alliance-support '2000: asm_dlx

alliance-support '2000
asm_dlx

Maurizio Palesi (mpalesi@sun131.iit.unict.it)
Thu, 20 Jan 2000 18:26:54 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: probleme de compilation"
  • Previous message: Frédéric Pétrot: "Re: dlxm"
  • Next in thread: Ludovic JACOMME: "Re: asm_dlx"
  • Reply: Ludovic JACOMME: "Re: asm_dlx"

Hi all,
    dlx_asm v.3.2b seems don't recognize the option -p.
For example using assembly source code from dlx-tutorial (download from
ftp://asim.lip6.fr/pub/alliance/obsolete/):

% dlx_asm -p add000.u romu romu2

                           @@@@     @@@@@@  @@@ @@ @@@
                          @@   @   @@    @   @@@ @@  @@
                          @@   @@  @@@       @@  @@  @@
                            @@@@@   @@@@     @@  @@  @@
                          @@   @@     @@@@   @@  @@  @@
                         @@    @@  @    @@@  @@  @@  @@
                         @@   @@@  @@    @@  @@  @@  @@
                          @@@@  @@ @ @@@@@  @@@@ @@@ @@@

                                  DLX Assembler

                 Alliance CAD System 3.2b,             asm v0.5
                 Copyright (c) 1991...1996-2000, ASIM/LIP6/UPMC
                 E-mail support:  alliance-support@asim.lip6.fr

usage: dlx_asm [<options>] <assembly_file> <vhdl_file> <vhdl_file>

Else if i do:
% dlx_asm add000.u romu romu2

                           @@@@     @@@@@@  @@@ @@ @@@
                          @@   @   @@    @   @@@ @@  @@
                          @@   @@  @@@       @@  @@  @@
                            @@@@@   @@@@     @@  @@  @@
                          @@   @@     @@@@   @@  @@  @@
                         @@    @@  @    @@@  @@  @@  @@
                         @@   @@@  @@    @@  @@  @@  @@
                          @@@@  @@ @ @@@@@  @@@@ @@@ @@@

                                  DLX Assembler

                 Alliance CAD System 3.2b,             asm v0.5
                 Copyright (c) 1991...1996-2000, ASIM/LIP6/UPMC
                 E-mail support:  alliance-support@asim.lip6.fr

line 13 : parse error
line 14 : parse error
line 16 : parse error
line 17 : parse error
line 31 : parse error
line 32 : parse error
line 34 : parse error
line 37 : parse error

Who of you can help me?
Thanks for all,
  Maurizio

  • Next message: Ludovic JACOMME: "Re: probleme de compilation"
  • Previous message: Frédéric Pétrot: "Re: dlxm"
  • Next in thread: Ludovic JACOMME: "Re: asm_dlx"
  • Reply: Ludovic JACOMME: "Re: asm_dlx"


alliance-support '2000: Re: probleme de compilation

alliance-support '2000
Re: probleme de compilation

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 21 Jan 2000 10:16:38 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: asm_dlx"
  • Previous message: Maurizio Palesi: "asm_dlx"

  Hi !

> bonjour Mr
>
> j´ai essaye de compiler l´exemple suivant:
>
> ENTITY halfadder IS
>   PORT ( A, B, Vdd, Vss: IN BIT;
>          Sum, Carry: OUT BIT );
> END halfadder;
>
> ARCHITECTURE halfadder_data_flow OF halfadder IS
>
>   SIGNAL A_bar, B_bar: BIT;
>
> BEGIN
>
> A_bar = NOT A;
> B_bar = NOT B;
>
>   Sum = ( A_bar AND B ) OR ( A AND B_bar );
>
>   Carry = A AND B;
>
> END halfadder_data_flow;
>
> j´obtient le resultat suivant:

>
> BEH : Compiling `halfadder.vbe` (Behaviour) ...
> `halfadder.vbe` Error line 12 : parse error
> `halfadder.vbe` Error 18 line 12 :illegal concurrent statement
> `halfadder.vbe` Error line 13 : parse error
> `halfadder.vbe` Error 18 line 13 :illegal concurrent statement
> `halfadder.vbe` Error line 15 : parse error
> `halfadder.vbe` Error 18 line 15 :illegal concurrent statement
> `halfadder.vbe` Error line 17 : parse error
> `halfadder.vbe` Error 18 line 17 :illegal concurrent statement
> BEH : Error 40 :signal `carry` never assigned
> BEH : Error 40 :signal `sum` never assigned
> BEH : Error 40 :signal `b_bar` never assigned
> BEH : Error 40 :signal `a_bar` never assigned
>
> svp qu´elle est la solution
> ______________________________________________________
> Get Your Private, Free Email at http://www.hotmail.com

  En VHDL l'affectation d'un signal s'ecrit avec le symbol
  '<=' et pas '=' ....

    Sum <= ( A_bar AND B) OR (A AND B_bar);

              Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Ludovic JACOMME: "Re: asm_dlx"
  • Previous message: Maurizio Palesi: "asm_dlx"


alliance-support '2000: Re: asm_dlx

alliance-support '2000
Re: asm_dlx

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 21 Jan 2000 18:18:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Maurizio Palesi: "dlxm pipelined?"
  • Previous message: Ludovic JACOMME: "Re: probleme de compilation"

  Hi Maurizio,

  The file format for ASM program specification has changed from
  Alliance release 3.0 to 3.2b.

  You can find the new man page for dlx_asm (1) on the following link :
  http://asim.lip6.fr/pub/alliance/distribution/3.2/alliance-3.2b-all-files-untared/alliance/share/man/man1/dlx_asm.1

--
On Thu, Jan 20, 2000 at 06:26:54PM +0100, Maurizio Palesi wrote:
> Hi all,
>     dlx_asm v.3.2b seems don't recognize the option -p.
> For example using assembly source code from dlx-tutorial (download from
> ftp://asim.lip6.fr/pub/alliance/obsolete/):
>
> % dlx_asm -p add000.u romu romu2
>
>                            @@@@     @@@@@@  @@@ @@ @@@
>                           @@   @   @@    @   @@@ @@  @@
>                           @@   @@  @@@       @@  @@  @@
>                             @@@@@   @@@@     @@  @@  @@
>                           @@   @@     @@@@   @@  @@  @@
>                          @@    @@  @    @@@  @@  @@  @@
>                          @@   @@@  @@    @@  @@  @@  @@
>                           @@@@  @@ @ @@@@@  @@@@ @@@ @@@
>
>                                   DLX Assembler
>
>                  Alliance CAD System 3.2b,             asm v0.5
>                  Copyright (c) 1991...1996-2000, ASIM/LIP6/UPMC
>                  E-mail support:  alliance-support@asim.lip6.fr
>
> usage: dlx_asm [<options>] <assembly_file> <vhdl_file> <vhdl_file>
>
>
> Else if i do:
> % dlx_asm add000.u romu romu2
>
>                            @@@@     @@@@@@  @@@ @@ @@@
>                           @@   @   @@    @   @@@ @@  @@
>                           @@   @@  @@@       @@  @@  @@
>                             @@@@@   @@@@     @@  @@  @@
>                           @@   @@     @@@@   @@  @@  @@
>                          @@    @@  @    @@@  @@  @@  @@
>                          @@   @@@  @@    @@  @@  @@  @@
>                           @@@@  @@ @ @@@@@  @@@@ @@@ @@@
>
>                                   DLX Assembler
>
>                  Alliance CAD System 3.2b,             asm v0.5
>                  Copyright (c) 1991...1996-2000, ASIM/LIP6/UPMC
>                  E-mail support:  alliance-support@asim.lip6.fr
>
> line 13 : parse error
> line 14 : parse error
> line 16 : parse error
> line 17 : parse error
> line 31 : parse error
> line 32 : parse error
> line 34 : parse error
> line 37 : parse error
>
> Who of you can help me?
> Thanks for all,
>   Maurizio

                  Regards,           Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Maurizio Palesi: "dlxm pipelined?"
  • Previous message: Ludovic JACOMME: "Re: probleme de compilation"


alliance-support '2000: dlxm pipelined?

alliance-support '2000
dlxm pipelined?

Maurizio Palesi (mpalesi@sun131.iit.unict.it)
Fri, 21 Jan 2000 18:46:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John Price: "New to alliance"
  • Previous message: Ludovic JACOMME: "Re: asm_dlx"
  • Next in thread: Ludovic JACOMME: "Re: dlxm pipelined?"
  • Reply: Ludovic JACOMME: "Re: dlxm pipelined?"

Is dlxm (in dlxm-tutorial) pipelined version of DLX?
Thanks in advance,
  Maurizio

  • Next message: John Price: "New to alliance"
  • Previous message: Ludovic JACOMME: "Re: asm_dlx"
  • Next in thread: Ludovic JACOMME: "Re: dlxm pipelined?"
  • Reply: Ludovic JACOMME: "Re: dlxm pipelined?"


alliance-support '2000: New to alliance

alliance-support '2000
New to alliance

John Price (linux-guru@gcfl.net)
Sat, 22 Jan 2000 14:48:30 -0600 (CST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jorge JUAN CHICO: "Re: New to alliance"
  • Previous message: Maurizio Palesi: "dlxm pipelined?"
  • Next in thread: Jorge JUAN CHICO: "Re: New to alliance"
  • Reply: Jorge JUAN CHICO: "Re: New to alliance"

Hi.  Sorry that this is such an easy question, but I've gone through all
the tutorials, and I have not figured this one out...

I'm taking a VHDL class, and I understand that alliance supports a subset
if the VHDL language.  I'm trying to use a VHDL design with alliance, but
it's not working.

Is it true that you can have ONLY ONE entity block and ONLY ONE
architecture block per file?  If not, how do I have more than one?  I keep
getting errors when I try to add another.

So if that is true, how do I make the tools read in all the files?

I admit that I am new at this, so please bare with me.

Thanx,
John

--
John Price <linux-guru@gcfl.net>

PGP key at http://www.gcfl.net/~linux-guru/publickey.txt

John's FreeDOS page -> http://www.gcfl.net/FreeDOS

AIM ID "GCFL Owner"
ICQ 24079586

-----BEGIN GEEK CODE BLOCK-----
Version: 3.21 (http://www.geekcode.com to translate)
GE d-> s++:+ a C++ UL++++ P+ L+++> E- W+++ N+ o+ K- W--- O- M-- V--
PS-- PE+ Y+ PGP++> t+ 5 X++ R- tv+ b+ DI+ D+ G+ e++> h r+++ y+++
------END GEEK CODE BLOCK------

  • Next message: Jorge JUAN CHICO: "Re: New to alliance"
  • Previous message: Maurizio Palesi: "dlxm pipelined?"
  • Next in thread: Jorge JUAN CHICO: "Re: New to alliance"
  • Reply: Jorge JUAN CHICO: "Re: New to alliance"


alliance-support '2000: Re: New to alliance

alliance-support '2000
Re: New to alliance

Jorge JUAN CHICO (jjchico@imse.cnm.es)
Sun, 23 Jan 2000 13:07:11 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John Price: "scmap problems"
  • Previous message: John Price: "New to alliance"
  • Next in thread: John Price: "scmap problems"
  • Reply: John Price: "scmap problems"

On Sat, 22 Jan 2000, John Price wrote:

> Hi.  Sorry that this is such an easy question, but I've gone through all
> the tutorials, and I have not figured this one out...
>
> I'm taking a VHDL class, and I understand that alliance supports a subset
> if the VHDL language.  I'm trying to use a VHDL design with alliance, but
> it's not working.
>
> Is it true that you can have ONLY ONE entity block and ONLY ONE
> architecture block per file?  If not, how do I have more than one?  I keep
> getting errors when I try to add another.
>
> So if that is true, how do I make the tools read in all the files?
>
> I admit that I am new at this, so please bare with me.
>
> Thanx,
> John

You better start looking at the mannuals:
    $ man vbe
    $ man vst
    $ man MBK_CATA_LIB
    (and maybe some others)

jorge.

  • Next message: John Price: "scmap problems"
  • Previous message: John Price: "New to alliance"
  • Next in thread: John Price: "scmap problems"
  • Reply: John Price: "scmap problems"


alliance-support '2000: scmap problems

alliance-support '2000
scmap problems

John Price (linux-guru@gcfl.net)
Sun, 23 Jan 2000 23:26:41 -0600 (CST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "[MAILER-DAEMON@asim.lip6.fr: Returned mail: User unknown]"
  • Previous message: Jorge JUAN CHICO: "Re: New to alliance"
  • In reply to: John Price: "New to alliance"
  • Next in thread: Ludovic JACOMME: "Re: scmap problems"
  • Reply: Ludovic JACOMME: "Re: scmap problems"
  • Reply: Ludovic JACOMME: "Re: scmap problems"

I'm running the linux version of the alliance tools.  I have a VBE 32-bit
adder that I wanted to create a VST file for.  My understanding is that
the tool scmap will do this.

However, when I run scmap to convert it, it works on the conversion for
about 30 minutes, and then dies with an out of memory error.

I'm running on a Celeron-433 with 128meg of RAM.

I've even broken the design up to see if it would help (that's why all the
extra signals), but it didn't make any difference.

The vbe file follows.  Please let me know if there is something I can do
to make it work.

Thanx,
John

-- 32-bit adder (without carry)

entity add32 is
  port( a : in bit_vector(0 to 31);
        b : in bit_vector(0 to 31);
        result: out bit_vector(0 to 31);
        vdd, vss : in BIT
      );

end add32;

architecture functional of add32 is

signal carry : bit_vector(0 to 30);

signal a_xor_b : bit_vector(1 to 31);

signal a_and_b : bit_vector(1 to 30);
signal a_and_c : bit_vector(1 to 30);
signal b_and_c : bit_vector(1 to 30);
signal ab_or_ac : bit_vector(1 to 30);

begin
  ASSERT(vdd = '1' and vss = '0')
    REPORT "Wrong power supplies"
    SEVERITY WARNING;

  result(0) <= a(0) xor b(0);
  carry(0) <= a(0) and b(0);

  a_xor_b <= a(1 to 31) xor b(1 to 31);
  result(1 to 31) <= a_xor_b xor carry(0 to 30);

  a_and_b <= a(1 to 30) and b(1 to 30);
  a_and_c <= a(1 to 30) and carry(0 to 29);
  b_and_c <= b(1 to 30) and carry(0 to 29);

  ab_or_ac <= a_and_b or a_and_c;

  carry(1 to 30) <= ab_or_ac or b_and_c;
end;

--
John Price <linux-guru@gcfl.net>

PGP key at http://www.gcfl.net/~linux-guru/publickey.txt

John's FreeDOS page -> http://www.gcfl.net/FreeDOS

AIM ID "GCFL Owner"
ICQ 24079586

-----BEGIN GEEK CODE BLOCK-----
Version: 3.21 (http://www.geekcode.com to translate)
GE d-> s++:+ a C++ UL++++ P+ L+++> E- W+++ N+ o+ K- W--- O- M-- V--
PS-- PE+ Y+ PGP++> t+ 5 X++ R- tv+ b+ DI+ D+ G+ e++> h r+++ y+++
------END GEEK CODE BLOCK------

  • Next message: Frédéric Pétrot: "[MAILER-DAEMON@asim.lip6.fr: Returned mail: User unknown]"
  • Previous message: Jorge JUAN CHICO: "Re: New to alliance"
  • In reply to: John Price: "New to alliance"
  • Next in thread: Ludovic JACOMME: "Re: scmap problems"
  • Reply: Ludovic JACOMME: "Re: scmap problems"
  • Reply: Ludovic JACOMME: "Re: scmap problems"


alliance-support '2000: [MAILER-DAEMON@asim.lip6.fr: Returned mail: User unknown]

alliance-support '2000
[MAILER-DAEMON@asim.lip6.fr: Returned mail: User unknown]

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Mon, 24 Jan 2000 07:20:35 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: reduire dlxm"
  • Previous message: John Price: "scmap problems"

On Fri, Jan 21, 2000 at 06:46:46PM +0100, Maurizio Palesi wrote:
> Is dlxm (in dlxm-tutorial) pipelined version of DLX?
> Thanks in advance,
>   Maurizio

  No!
  dlxM M stands for microprogrammed.
  The idea is to build a reasonnably simple processor, and as soon as
  pipeline comes in the game, simplicity vanishes :-)
  One guy in our group developed a pipelined version of the DLX
  (Pirouz.Bazargan-Sabet@lip6.fr), but since we have moved to the MIPS
  R3000 because it is easier to find compiler for: we found a gcc .md
  file for it, but on an old gcc version.
  And anyway, dlx and R3000 look moreorless like.

  But I can tell you that we have no physical R3000 (nor physical
  caches) and we have no resources for these development.
  You may considere the opencores initiative that provide
  synthesizable models for two pipeline processors+caches (low end +
  high end).
  Informations can be found on http://www.opencores.org/cores/or1k/
  There is a «~md~» file for gcc for these.

  Have a nice design day,
  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44276286       Frederic.Petrot@lip6.fr |
|Home:331 47129513  Pager:336 56278636     //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Ludovic JACOMME: "Re: reduire dlxm"
  • Previous message: John Price: "scmap problems"


alliance-support '2000: Re: reduire dlxm

alliance-support '2000
Re: reduire dlxm

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 24 Jan 2000 18:06:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: dlxm pipelined?"
  • Previous message: Frédéric Pétrot: "[MAILER-DAEMON@asim.lip6.fr: Returned mail: User unknown]"

  Hi !

    It's not possible to make a 8 bits version of the DLXm
    because it's a 32 bits RISC processor, and all its
    specification is based on 32 bits word data , and a 32 bits
    addresses ...

       Regards,            Ludo.

On Mon, Jan 24, 2000 at 03:46:49AM -0800, david hasan wrote:
> bojour Mr
> nous avons essayer de reduire dlxm a 8bit data et 16bit addresse. on a
> reduit dans romu2.vbe et roms2.vbe les addresses a 15bit mais apres la
> commande: make functional on odtient dans les 2 rom le meme resultat que
> dlxm(cad 32bit).
> comment peut -on reduire la sortie rom?
>
> merci
> ______________________________________________________
> Get Your Private, Free Email at http://www.hotmail.com

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Ludovic JACOMME: "Re: dlxm pipelined?"
  • Previous message: Frédéric Pétrot: "[MAILER-DAEMON@asim.lip6.fr: Returned mail: User unknown]"


alliance-support '2000: Re: dlxm pipelined?

alliance-support '2000
Re: dlxm pipelined?

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 25 Jan 2000 10:18:08 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: scmap problems"
  • Previous message: Ludovic JACOMME: "Re: reduire dlxm"

     Hi Maurizio,

     Sorry, but the DLXm is not a pipelined version of DLX.

                     Regards,        Ludo.

On Fri, Jan 21, 2000 at 06:46:46PM +0100, Maurizio Palesi wrote:
> Is dlxm (in dlxm-tutorial) pipelined version of DLX?
> Thanks in advance,
>   Maurizio
>

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Ludovic JACOMME: "Re: scmap problems"
  • Previous message: Ludovic JACOMME: "Re: reduire dlxm"


alliance-support '2000: Re: scmap problems

alliance-support '2000
Re: scmap problems

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 25 Jan 2000 10:42:15 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: scmap problems"
  • Previous message: Ludovic JACOMME: "Re: dlxm pipelined?"
  • In reply to: Maurizio Palesi: "dlxm pipelined?"
  • Next in thread: Ludovic JACOMME: "Re: scmap problems"

  Hi John,

On Sun, Jan 23, 2000 at 11:26:41PM -0600, John Price wrote:
> I'm running the linux version of the alliance tools.  I have a VBE 32-bit
> adder that I wanted to create a VST file for.  My understanding is that
> the tool scmap will do this.

  Your right ... scmap should do it.
>
> However, when I run scmap to convert it, it works on the conversion for
> about 30 minutes, and then dies with an out of memory error.

  The tools Scmap and Bop have a lot of bugs.
  (We have just begun to rewrite completly those two tools ...)

  Now, i don't know how to help you, because i've tried your
  example (on Solaris, SunOS plateforme) and i got the same
  result.
  May be you can write your structural description by hand
  using genlib.
>
> I'm running on a Celeron-433 with 128meg of RAM.
>
> I've even broken the design up to see if it would help (that's why all the
> extra signals), but it didn't make any difference.
>
> The vbe file follows.  Please let me know if there is something I can do
> to make it work.
>
> Thanx,
> John
>
                      Best regards,         Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Ludovic JACOMME: "Re: scmap problems"
  • Previous message: Ludovic JACOMME: "Re: dlxm pipelined?"
  • In reply to: Maurizio Palesi: "dlxm pipelined?"
  • Next in thread: Ludovic JACOMME: "Re: scmap problems"


alliance-support '2000: Re: scmap problems

alliance-support '2000
Re: scmap problems

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 25 Jan 2000 12:02:52 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Tien Pham: "Download Alliance"
  • Previous message: Ludovic JACOMME: "Re: scmap problems"
  • In reply to: John Price: "scmap problems"

  Re-Hi John,

   You can try to reduce the number of cells in the sclib library :

   - You first copy the cells you want (just some cells of the original sclib)
     in a personnal directory (for example: ~/my_sclib)
   - You create a new file CATAL (this file contains the list of cells
      available in a library) in your personnal directory (~/my_sclib/CATAL)
   - You set properly the two environement variables MBK_CATA_LIB
      and MBK_TARGET_LIB to ~/my_sclib

   And then try to use scmap ... If it doesn't work, then delete some
   others cells in your personnal library my_sclib

   Hope that can help you,                Ludo.

> I'm running the linux version of the alliance tools.  I have a VBE 32-bit
> adder that I wanted to create a VST file for.  My understanding is that
> the tool scmap will do this.
>
> However, when I run scmap to convert it, it works on the conversion for
> about 30 minutes, and then dies with an out of memory error.
>
> I'm running on a Celeron-433 with 128meg of RAM.
>
> I've even broken the design up to see if it would help (that's why all the
> extra signals), but it didn't make any difference.
>
> The vbe file follows.  Please let me know if there is something I can do
> to make it work.
>
> Thanx,
> John
>

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Tien Pham: "Download Alliance"
  • Previous message: Ludovic JACOMME: "Re: scmap problems"
  • In reply to: John Price: "scmap problems"


alliance-support '2000: Download Alliance

alliance-support '2000
Download Alliance

Tien Pham (tpham@ece.gatech.edu)
Tue, 25 Jan 2000 19:10:48 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Download Alliance"
  • Previous message: Ludovic JACOMME: "Re: scmap problems"
  • Next in thread: Czo [Olivier Sirol]: "Re: Download Alliance"
  • Reply: Czo [Olivier Sirol]: "Re: Download Alliance"

Hello,

My name is Tien Pham.  I am a graduate student at Georgia
Tech in Atlanta, Georgia USA.  I have a question:

Whenever I try to download the Alliance software, I always
get the error message:

"Can't set guess priviledges"

Do you know what happens?

Merci,

--

tien pham
tpham@ee.gatech.edu

--------------------------------------
Plan:   To live
         To enjoy
          To appreciate
            every opportunity and every minute here, in America!
--------------------------------------

  • Next message: Czo [Olivier Sirol]: "Re: Download Alliance"
  • Previous message: Ludovic JACOMME: "Re: scmap problems"
  • Next in thread: Czo [Olivier Sirol]: "Re: Download Alliance"
  • Reply: Czo [Olivier Sirol]: "Re: Download Alliance"


alliance-support '2000: Re: Download Alliance

alliance-support '2000
Re: Download Alliance

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 26 Jan 2000 11:01:55 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: friedt@jsbach.univ-fcomte.fr: "sortie EDIF avec alliance ?"
  • Previous message: Tien Pham: "Download Alliance"

Tien Pham wrote:
>
> Hello,
>
> My name is Tien Pham.  I am a graduate student at Georgia
> Tech in Atlanta, Georgia USA.  I have a question:
>
> Whenever I try to download the Alliance software, I always
> get the error message:
>
> "Can't set guess priviledges"
>
> Do you know what happens?
>
> Merci,

Thank you.
It's corrected now...

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: friedt@jsbach.univ-fcomte.fr: "sortie EDIF avec alliance ?"
  • Previous message: Tien Pham: "Download Alliance"


alliance-support '2000: sortie EDIF avec alliance ?

alliance-support '2000
sortie EDIF avec alliance ?

friedt@jsbach.univ-fcomte.fr
Thu, 27 Jan 100 15:33:01 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: sortie EDIF avec alliance ?"
  • Previous message: Czo [Olivier Sirol]: "Re: Download Alliance"
  • Next in thread: Ludovic JACOMME: "Re: sortie EDIF avec alliance ?"
  • Reply: Ludovic JACOMME: "Re: sortie EDIF avec alliance ?"

Bonjour,
Etant en train d'essayer de me familiariser avec Alliance pour la compilation
de code VHDL devant etre implementes dans des FPGAs, j'essaie de generer
du code EDIF. Je suis parti de l'exemple addacu fourni avec Alliance.
Je peux generer core au format vst (export MBK_OUT_LO=vst;genlib -v core)
mais lorsque je tente de generer addacu au format EDIF
(export MBK_OUT_LO=edi;genlib -v addaccu) je recois l'erreur suivante :

Executing ...
/home/jmfriedt/vhdl/alliance/archi/Linux_elf/bin/genlib: line 116:  1244 Segmentation fault      ./$name
Removing tmp files ...

L'etat de mes variables d'environnement est le suivant :
Generating the Makefile
Compiling, ...
Current execution environment
MBK_CATA_LIB   : .:/home/jmfriedt/vhdl/alliance/archi/Linux_elf/cells/sclib:/home/jmfriedt/vhdl/alliance/archi/Linux_elf/cells/padlib/
MBK_WORK_LIB   : .
MBK_IN_LO      : vst
MBK_OUT_LO     : edi
MBK_IN_PH      : ap
MBK_OUT_PH     : ap
MBK_CATAL_NAME : CATAL
Executing ...
/home/jmfriedt/vhdl/alliance/archi/Linux_elf/bin/genlib: line 116:  1244 Segmentation fault      ./$name
Removing tmp files ...

Je suis portant capable de suivre l'ensemble des tutorials pour addacu et
amd2901, donc je suppose que la compilation de tous les executable sur ma
machine (Linux 2.2.13) de alliance-3.2b s'est bien passee.

Ai-je fait une erreur ou subsitste-t-il une erreur dans genlib dans le cas
particulier de la generation de code EDIF ?
Je vous remercie de votre attention,
  Jean-Michel FRIEDT
  LPMO/CNRS Besancon

  • Next message: Ludovic JACOMME: "Re: sortie EDIF avec alliance ?"
  • Previous message: Czo [Olivier Sirol]: "Re: Download Alliance"
  • Next in thread: Ludovic JACOMME: "Re: sortie EDIF avec alliance ?"
  • Reply: Ludovic JACOMME: "Re: sortie EDIF avec alliance ?"


alliance-support '2000: Re: sortie EDIF avec alliance ?

alliance-support '2000
Re: sortie EDIF avec alliance ?

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 27 Jan 2000 19:29:57 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Maurizio Palesi: "prol10.tas technologie file"
  • Previous message: friedt@jsbach.univ-fcomte.fr: "sortie EDIF avec alliance ?"

  Bonjour Jean-Michel,

    C'est un bug et on peut le contourner en positionnant la variable
    d'environement MBKEDIF_SUFFIXES :

    setenv MBKEDIF_SUFFIXES y=ScLib:dp=DpLib:fp=FpLib:sp=PadLib

                   Cordialement,          Ludo.

On Thu, Jan 27, 2000 at 03:33:01PM +0100, friedt@jsbach.univ-fcomte.fr wrote:
> Bonjour,
> Etant en train d'essayer de me familiariser avec Alliance pour la compilation
> de code VHDL devant etre implementes dans des FPGAs, j'essaie de generer
> du code EDIF. Je suis parti de l'exemple addacu fourni avec Alliance.
> Je peux generer core au format vst (export MBK_OUT_LO=vst;genlib -v core)
> mais lorsque je tente de generer addacu au format EDIF
> (export MBK_OUT_LO=edi;genlib -v addaccu) je recois l'erreur suivante :
>
> Executing ...
> /home/jmfriedt/vhdl/alliance/archi/Linux_elf/bin/genlib: line 116:  1244 Segmentation fault      ./$name
> Removing tmp files ...
>
> L'etat de mes variables d'environnement est le suivant :
> Generating the Makefile
> Compiling, ...
> Current execution environment
> MBK_CATA_LIB   : .:/home/jmfriedt/vhdl/alliance/archi/Linux_elf/cells/sclib:/home/jmfriedt/vhdl/alliance/archi/Linux_elf/cells/padlib/
> MBK_WORK_LIB   : .
> MBK_IN_LO      : vst
> MBK_OUT_LO     : edi
> MBK_IN_PH      : ap
> MBK_OUT_PH     : ap
> MBK_CATAL_NAME : CATAL
> Executing ...
> /home/jmfriedt/vhdl/alliance/archi/Linux_elf/bin/genlib: line 116:  1244 Segmentation fault      ./$name
> Removing tmp files ...
>
>
> Je suis portant capable de suivre l'ensemble des tutorials pour addacu et
> amd2901, donc je suppose que la compilation de tous les executable sur ma
> machine (Linux 2.2.13) de alliance-3.2b s'est bien passee.
>
> Ai-je fait une erreur ou subsitste-t-il une erreur dans genlib dans le cas
> particulier de la generation de code EDIF ?
> Je vous remercie de votre attention,
>   Jean-Michel FRIEDT
>   LPMO/CNRS Besancon

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Maurizio Palesi: "prol10.tas technologie file"
  • Previous message: friedt@jsbach.univ-fcomte.fr: "sortie EDIF avec alliance ?"


alliance-support '2000: prol10.tas technologie file

alliance-support '2000
prol10.tas technologie file

Maurizio Palesi (mpalesi@sun131.iit.unict.it)
Mon, 31 Jan 2000 11:13:48 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Maurizio Palesi: "Power analysis with Alliance"
  • Previous message: Ludovic JACOMME: "Re: sortie EDIF avec alliance ?"

Hi All,
    What is the prol10.tas technologie file used to caracterize sclib?
Bye,
    Maurizio.

  • Next message: Maurizio Palesi: "Power analysis with Alliance"
  • Previous message: Ludovic JACOMME: "Re: sortie EDIF avec alliance ?"


alliance-support '2000: Power analysis with Alliance

alliance-support '2000
Power analysis with Alliance

Maurizio Palesi (mpalesi@sun131.iit.unict.it)
Mon, 31 Jan 2000 13:27:34 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Maurizio Palesi: "capa"
  • Previous message: Maurizio Palesi: "prol10.tas technologie file"
  • Next in thread: Ludovic JACOMME: "Re: Power analysis with Alliance"
  • Reply: Ludovic JACOMME: "Re: Power analysis with Alliance"

Hi All,
    Is there a tool to perform power analysis with Alliance? For example
from the netlist (.vst) knowing the input capacitance and the switching
activity at the out of each gate we can estimate the power consumption
cycle by cycle (fixed frequency and supply voltage). Of course it isn't
very accurate but it's faster than transistor level power estimator.
Thanks,
    Maurizio.

  • Next message: Maurizio Palesi: "capa"
  • Previous message: Maurizio Palesi: "prol10.tas technologie file"
  • Next in thread: Ludovic JACOMME: "Re: Power analysis with Alliance"
  • Reply: Ludovic JACOMME: "Re: Power analysis with Alliance"


alliance-support '2000: capa

alliance-support '2000
capa

Maurizio Palesi (mpalesi@sun131.iit.unict.it)
Tue, 01 Feb 2000 16:35:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Alliance 4.0 is out"
  • Previous message: Maurizio Palesi: "Power analysis with Alliance"
  • Next in thread: Ludovic JACOMME: "Re: capa"
  • Reply: Ludovic JACOMME: "Re: capa"

Hi all,
    what is the 'capa' field of the signal item in the .al files? In
ap's man page it isn't specified.
Thanks,
    Maurizio

  • Next message: Czo [Olivier Sirol]: "Alliance 4.0 is out"
  • Previous message: Maurizio Palesi: "Power analysis with Alliance"
  • Next in thread: Ludovic JACOMME: "Re: capa"
  • Reply: Ludovic JACOMME: "Re: capa"


alliance-support '2000: Alliance 4.0 is out

alliance-support '2000
Alliance 4.0 is out

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 02 Feb 2000 17:44:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: capa"
  • Previous message: Maurizio Palesi: "capa"
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance 4.0 is out"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance 4.0 is out"

# ============================================================================
# ALLIANCE NEWS
# ============================================================================

Alliance 4.0 is out

See:
http://asim.lip6.fr/alliance/distrib/
ftp://asim.lip6.fr/pub/alliance/distribution/

The fowllowing lists the main differences with previous release :

--------------------------------------------------------------------------------

ALLIANCE release 4.0.6 (01/02/2000)

1/  Public release

2/ Fixed some Y2K small bugs
   - Dates on Alliance's parser/driver are in now the form : "dd/mm/YYYY"
   - Dates on Compass's parser/driver are in now the form : "dd-MON-YYYY"

--------------------------------------------------------------------------------

ALLIANCE revision 4.0 (15/10/99)

1/ New Standard Cells Library : sxlib
   sxlib allows multi-layer over cell routing
   and all transitions are now on rising edge (man sxlib)

2/ Improved Tools :
   - asimut is now a temporal logic simulator.
     You *must* modify your old pattern files to allow delays (man asimut)
   - syf can now handle vbe statements in .fsm
   - dreal : New viewing options ( like -install for private colormap)
   - graal : New viewing options ( like -install for private colormap)
             Input scale changeable, Hierarchy browser, real view (.cif/.gds)

3/ New Tools :
   algue : ALliance Graphic User Environment
   ali   : gives information on Alliance Environment
   b2f   : FSM Abstraction from .vbe
   k2f   : Translate kiss2 format <-> FSM format
   vasy  : Translate .vhd format (Synopsys) <-> .vbe format
   xsch  : Netlist viewer
   xfsm  : FSM viewer
   xpat  : patterns (with delay) viewer

--------------------------------------------------------------------------------

ALLIANCE revision 3.5 (19/06/98)

1/ Lots of improvements and bug fixes

2/ AP : Now supports ten layers of metal

3/ AL : New support for RC net in losig. Parsers al, spice, vti modified.
   Modified Data Structures :
    - lotrs : added field BULK TRNAME
    - locon : added field PNODE
    - losig : added field PRCN, CAPA deleted

   Modified functions (the CAPA field has moved) :
        addlosig, addlotrs, dellosig

4/ RCN : New library for RC support : Resistances on losig and capcitances
   between losig.

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Ludovic JACOMME: "Re: capa"
  • Previous message: Maurizio Palesi: "capa"
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance 4.0 is out"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance 4.0 is out"


alliance-support '2000: Re: capa

alliance-support '2000
Re: capa

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 3 Feb 2000 10:01:49 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Power analysis with Alliance"
  • Previous message: Czo [Olivier Sirol]: "Alliance 4.0 is out"

On Tue, Feb 01, 2000 at 04:35:01PM +0100, Maurizio Palesi wrote:
> Hi all,
>     what is the 'capa' field of the signal item in the .al files? In
> ap's man page it isn't specified.
> Thanks,
>     Maurizio

  The Capa field is the capacitance (in piF) of the signal computed with
  parameters given in the technological file (.rds).
  See RDS_TECHNO_NAME(1) and the file cmos_x.rds for more details.

                               Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Ludovic JACOMME: "Re: Power analysis with Alliance"
  • Previous message: Czo [Olivier Sirol]: "Alliance 4.0 is out"


alliance-support '2000: Re: Power analysis with Alliance

alliance-support '2000
Re: Power analysis with Alliance

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 3 Feb 2000 10:08:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Örjan Gustavsson: "Technology file documentation"
  • Previous message: Ludovic JACOMME: "Re: capa"
  • In reply to: Maurizio Palesi: "capa"

   Hi Maurizio,

    Julien Dunoyer has done a lot of works for his PHD thesis on
    this domain.
    But i don't know what he wants to do with his power consumption
    tools  (Does he want to put them in Alliance ?).
    He went out of our lab 3 mounths ago, i'll ask him ...

> Hi All,
>     Is there a tool to perform power analysis with Alliance? For example
> from the netlist (.vst) knowing the input capacitance and the switching
> activity at the out of each gate we can estimate the power consumption
> cycle by cycle (fixed frequency and supply voltage). Of course it isn't
> very accurate but it's faster than transistor level power estimator.
> Thanks,
>     Maurizio.
                     Regards,          Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Örjan Gustavsson: "Technology file documentation"
  • Previous message: Ludovic JACOMME: "Re: capa"
  • In reply to: Maurizio Palesi: "capa"


alliance-support '2000: Technology file documentation

alliance-support '2000
Technology file documentation

Örjan Gustavsson (orjan@switchcore.com)
Thu, 3 Feb 2000 10:22:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Maurizio Palesi: "genpat & DEF"
  • Previous message: Ludovic JACOMME: "Re: Power analysis with Alliance"

Will there be any more documentation (or is there already) for how to make a
technology file to alliance?
I have read the man pages and looked through all the .rds files that are
included in the distribution, but some features of the rds files are not
very well documented, if at all.
Specifically the rules section are not very clear (especially since I'm not
french speaking :), as well as the relationship between the rds files and
the different tools files (.graal, .dreal and so forth)

I have managed to make (hopefully working) adaptation of mosis scmos 0.35
rules, but I have trouble understanding the rules part of the rds file. May
I suggest that in future releases of the software, the rule parser
understand english keywords?

Regards
------------------------------------------------------
Örjan Gustavsson

SwitchCore i Stockholm AB
Positionen 153, Hangövägen 19
SE-115 74 Stockholm, Sweden
phone +46  8 5630 5805
fax +46 8 5630 5801
mobile +46 709 119 145
orjan@switchcore.com
visit our web page at http://www.switchcore.com

  • Next message: Maurizio Palesi: "genpat & DEF"
  • Previous message: Ludovic JACOMME: "Re: Power analysis with Alliance"


alliance-support '2000: genpat & DEF

alliance-support '2000
genpat & DEF

Maurizio Palesi (mpalesi@sun131.iit.unict.it)
Thu, 03 Feb 2000 10:24:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: genpat & DEF"
  • Previous message: Örjan Gustavsson: "Technology file documentation"
  • Next in thread: Ludovic JACOMME: "Re: genpat & DEF"
  • Reply: Ludovic JACOMME: "Re: genpat & DEF"

Hi All,
    I have two questions:
1. I can't declare more than 500 observing points with genpat. Why? (I
have the necessity to observe all nodes of the netlist)
2. Why the 'connector_direction' field of the connector item in the .al
file is always UNKNOWN?

Thank to all and excuse me for my english and my logorrhea,
    Maurizio.

  • Next message: Ludovic JACOMME: "Re: genpat & DEF"
  • Previous message: Örjan Gustavsson: "Technology file documentation"
  • Next in thread: Ludovic JACOMME: "Re: genpat & DEF"
  • Reply: Ludovic JACOMME: "Re: genpat & DEF"


alliance-support '2000: Re: genpat & DEF

alliance-support '2000
Re: genpat & DEF

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 3 Feb 2000 11:29:58 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: PRASHANT JAIN: "doubt"
  • Previous message: Maurizio Palesi: "genpat & DEF"

  Hi Maurizio,

On Thu, Feb 03, 2000 at 10:24:46AM +0100, Maurizio Palesi wrote:
> Hi All,
>     I have two questions:
> 1. I can't declare more than 500 observing points with genpat. Why? (I
> have the necessity to observe all nodes of the netlist)

  If you want to observe more than 500 points, you have to modify
  the value of the two C defines GNP_MAXTAB_PAIOL and GNP_MAXTAB_IDENT
  in the file alliance/sources/genpat/libpat_l.h
  and to re-compile it.

> 2. Why the 'connector_direction' field of the connector item in the .al
> file is always UNKNOWN?

  In physical view, there is no information about the direction of
  physical connectors, that's why Lynx gives you UNKNOWN direction in .al
  file.
>
> Thank to all and excuse me for my english and my logorrhea,
>     Maurizio.

                   Regards,          Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: PRASHANT JAIN: "doubt"
  • Previous message: Maurizio Palesi: "genpat & DEF"


alliance-support '2000: doubt

alliance-support '2000
doubt

PRASHANT JAIN (pjain@snail.ecs.umass.edu)
Thu, 3 Feb 2000 15:12:32 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: PRASHANT JAIN: "Problem with Alliance"
  • Previous message: Ludovic JACOMME: "Re: genpat & DEF"

hi,
I plan to use the alliance package. I have been through the help files but
im not sure how can i use the package for my work.
I have a few VHDL files in a heirarchical format where one VHDL file uses
other VHDL files as components. I would like to know how can i flatten
these files to form one single file using alliance.

Thanks,
Prashant Jain

*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
|  Prashant Jain			      |
*					      *
| Residence: 50 Meadow Street, Apt. #37,      |
*           Amherst, MA 01002. (413)-549-4897 *
|					      |
* Lab: 308, Knowles Engineering Building,     *
|     Amherst, MA. (413)-545-0831	      |
*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*

  • Next message: PRASHANT JAIN: "Problem with Alliance"
  • Previous message: Ludovic JACOMME: "Re: genpat & DEF"


alliance-support '2000: Problem with Alliance

alliance-support '2000
Problem with Alliance

PRASHANT JAIN (pjain@snail.ecs.umass.edu)
Thu, 3 Feb 2000 19:09:28 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John Price: "Re: Problem with Alliance"
  • Previous message: PRASHANT JAIN: "doubt"
  • Next in thread: John Price: "Re: Problem with Alliance"
  • Reply: John Price: "Re: Problem with Alliance"
  • Reply: Czo [Olivier Sirol]: "Re: Problem with Alliance"

I have installed the alliance package on a linux machine. But whenever i
try to run asimut or glop or anyother executable, i get a core dumped
message. Please let me know what the problem is.

Sincerely,
Prashant Jain

*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
|  Prashant Jain			      |
*					      *
| Residence: 50 Meadow Street, Apt. #37,      |
*           Amherst, MA 01002. (413)-549-4897 *
|					      |
* Lab: 308, Knowles Engineering Building,     *
|     Amherst, MA. (413)-545-0831	      |
*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*

  • Next message: John Price: "Re: Problem with Alliance"
  • Previous message: PRASHANT JAIN: "doubt"
  • Next in thread: John Price: "Re: Problem with Alliance"
  • Reply: John Price: "Re: Problem with Alliance"
  • Reply: Czo [Olivier Sirol]: "Re: Problem with Alliance"


alliance-support '2000: Re: Problem with Alliance

alliance-support '2000
Re: Problem with Alliance

John Price (linux-guru@gcfl.net)
Thu, 3 Feb 2000 21:10:13 -0600 (CST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: PRASHANT JAIN: "Re: Problem with Alliance"
  • Previous message: PRASHANT JAIN: "Problem with Alliance"
  • Next in thread: PRASHANT JAIN: "Re: Problem with Alliance"
  • Reply: PRASHANT JAIN: "Re: Problem with Alliance"

Hmmm...  I've installed the new version on my Linux machine (Redhat 6.0)
and have had no problems so far.  Are you sourcing the alc_env stript to
setup the environment variables?

scmap will now convert my 32-bit adder from VBE to VST too!

Thanx for a great upgrade!

On Thu, 3 Feb 2000, PRASHANT JAIN wrote:

> I have installed the alliance package on a linux machine. But whenever i
> try to run asimut or glop or anyother executable, i get a core dumped
> message. Please let me know what the problem is.
>
> Sincerely,
> Prashant Jain
>
>
>
>
>
> *-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
> |  Prashant Jain			      |
> *					      *
> | Residence: 50 Meadow Street, Apt. #37,      |
> *           Amherst, MA 01002. (413)-549-4897 *
> |					      |
> * Lab: 308, Knowles Engineering Building,     *
> |     Amherst, MA. (413)-545-0831	      |
> *-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
>
>

--
John Price <linux-guru@gcfl.net>

PGP key at http://www.gcfl.net/~linux-guru/publickey.txt

John's FreeDOS page -> http://www.gcfl.net/FreeDOS

AIM ID "GCFL Owner"
ICQ 24079586

-----BEGIN GEEK CODE BLOCK-----
Version: 3.21 (http://www.geekcode.com to translate)
GE d-> s++:+ a C++ UL++++ P+ L+++> E- W+++ N+ o+ K- W--- O- M-- V--
PS-- PE+ Y+ PGP++> t+ 5 X++ R- tv+ b+ DI+ D+ G+ e++> h r+++ y+++
------END GEEK CODE BLOCK------

  • Next message: PRASHANT JAIN: "Re: Problem with Alliance"
  • Previous message: PRASHANT JAIN: "Problem with Alliance"
  • Next in thread: PRASHANT JAIN: "Re: Problem with Alliance"
  • Reply: PRASHANT JAIN: "Re: Problem with Alliance"


alliance-support '2000: Re: Problem with Alliance

alliance-support '2000
Re: Problem with Alliance

PRASHANT JAIN (pjain@snail.ecs.umass.edu)
Fri, 4 Feb 2000 10:38:59 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John Price: "Save the "compiled" design"
  • Previous message: John Price: "Re: Problem with Alliance"
  • In reply to: PRASHANT JAIN: "Problem with Alliance"
  • Next in thread: Frédéric Pétrot: "Re: Problem with Alliance"
  • Reply: Frédéric Pétrot: "Re: Problem with Alliance"

Well, I havent installed it on linux 6.0. I have linux 5.2. should that
matter? Also i have sourced the alc_env script. Dont know y it wont work.

-Prashant

> Hmmm...  I've installed the new version on my Linux machine (Redhat 6.0)
> and have had no problems so far.  Are you sourcing the alc_env stript to
> setup the environment variables?
>
> scmap will now convert my 32-bit adder from VBE to VST too!
>
> Thanx for a great upgrade!
>
>
>
> On Thu, 3 Feb 2000, PRASHANT JAIN wrote:
>
> > I have installed the alliance package on a linux machine. But whenever i
> > try to run asimut or glop or anyother executable, i get a core dumped
> > message. Please let me know what the problem is.
> >
> > Sincerely,
> > Prashant Jain
> >
> >
> >
> >
> >
> > *-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
> > |  Prashant Jain			      |
> > *					      *
> > | Residence: 50 Meadow Street, Apt. #37,      |
> > *           Amherst, MA 01002. (413)-549-4897 *
> > |					      |
> > * Lab: 308, Knowles Engineering Building,     *
> > |     Amherst, MA. (413)-545-0831	      |
> > *-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
> >
> >
>
> --
> John Price <linux-guru@gcfl.net>
>
> PGP key at http://www.gcfl.net/~linux-guru/publickey.txt
>
> John's FreeDOS page -> http://www.gcfl.net/FreeDOS
>
> AIM ID "GCFL Owner"
> ICQ 24079586
>
> -----BEGIN GEEK CODE BLOCK-----
> Version: 3.21 (http://www.geekcode.com to translate)
> GE d-> s++:+ a C++ UL++++ P+ L+++> E- W+++ N+ o+ K- W--- O- M-- V--
> PS-- PE+ Y+ PGP++> t+ 5 X++ R- tv+ b+ DI+ D+ G+ e++> h r+++ y+++
> ------END GEEK CODE BLOCK------
>
>

  • Next message: John Price: "Save the "compiled" design"
  • Previous message: John Price: "Re: Problem with Alliance"
  • In reply to: PRASHANT JAIN: "Problem with Alliance"
  • Next in thread: Frédéric Pétrot: "Re: Problem with Alliance"
  • Reply: Frédéric Pétrot: "Re: Problem with Alliance"


alliance-support '2000: Save the "compiled" design

alliance-support '2000
Save the "compiled" design

John Price (linux-guru@gcfl.net)
Sat, 5 Feb 2000 08:22:33 -0600 (CST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: James Harris: "NT?"
  • Previous message: PRASHANT JAIN: "Re: Problem with Alliance"
  • Next in thread: Frédéric Pétrot: "Re: Save the "compiled" design"
  • Reply: Frédéric Pétrot: "Re: Save the "compiled" design"

I've got a really big design, and it takes a long time for asimut to
compile, flatten, restore, link, etc. my design everytime I want to test
some vectors..

I'm I missing something?   Is there a way to save the design after asimut
does all this work on it, and ask it to read that file everytime I want to
only change the pattern file?

Or is there another tool I don't know about?

Thanx,
John

--
John Price <linux-guru@gcfl.net>

PGP key at http://www.gcfl.net/~linux-guru/publickey.txt

John's FreeDOS page -> http://www.gcfl.net/FreeDOS

AIM ID "GCFL Owner"
ICQ 24079586

-----BEGIN GEEK CODE BLOCK-----
Version: 3.21 (http://www.geekcode.com to translate)
GE d-> s++:+ a C++ UL++++ P+ L+++> E- W+++ N+ o+ K- W--- O- M-- V--
PS-- PE+ Y+ PGP++> t+ 5 X++ R- tv+ b+ DI+ D+ G+ e++> h r+++ y+++
------END GEEK CODE BLOCK------

  • Next message: James Harris: "NT?"
  • Previous message: PRASHANT JAIN: "Re: Problem with Alliance"
  • Next in thread: Frédéric Pétrot: "Re: Save the "compiled" design"
  • Reply: Frédéric Pétrot: "Re: Save the "compiled" design"


alliance-support '2000: NT?

alliance-support '2000
NT?

James Harris (James_Harris@brown.edu)
Sun, 06 Feb 2000 15:01:18 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Maurizio Palesi: "alliance projects"
  • Previous message: John Price: "Save the "compiled" design"
  • Next in thread: Czo [Olivier Sirol]: "Re: NT?"
  • Reply: Czo [Olivier Sirol]: "Re: NT?"

This file ftp://asim.lip6.fr/pub/alliance/distribution/4.0/FAQ says
that there are binaries available for Win NT/95.  Is this true?  I cannot
find what files to download.

Thank You

  • Next message: Maurizio Palesi: "alliance projects"
  • Previous message: John Price: "Save the "compiled" design"
  • Next in thread: Czo [Olivier Sirol]: "Re: NT?"
  • Reply: Czo [Olivier Sirol]: "Re: NT?"


alliance-support '2000: alliance projects

alliance-support '2000
alliance projects

Maurizio Palesi (mpalesi@sun131.iit.unict.it)
Tue, 08 Feb 2000 10:58:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: Problem with Alliance"
  • Previous message: James Harris: "NT?"
  • Next in thread: Frédéric Pétrot: "Re: alliance projects"
  • Reply: Frédéric Pétrot: "Re: alliance projects"

Hi all,
    where I can find pipelined version of DLX for Alliance4?
Thanks,
    Maurizio

  • Next message: Frédéric Pétrot: "Re: Problem with Alliance"
  • Previous message: James Harris: "NT?"
  • Next in thread: Frédéric Pétrot: "Re: alliance projects"
  • Reply: Frédéric Pétrot: "Re: alliance projects"


alliance-support '2000: Re: Problem with Alliance

alliance-support '2000
Re: Problem with Alliance

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Tue, 8 Feb 2000 16:09:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Problem with Alliance"
  • Previous message: Maurizio Palesi: "alliance projects"
  • Next in thread: Czo [Olivier Sirol]: "Re: Problem with Alliance"

On Fri, Feb 04, 2000 at 10:38:59AM -0500, PRASHANT JAIN wrote:
> Well, I havent installed it on linux 6.0. I have linux 5.2. should that
> matter? Also i have sourced the alc_env script. Dont know y it wont work.
>
> -Prashant

  Well, it matters it you got the binaries, for sure.
  If you recompiled the whole stuff, then something else is in the
  air.

  Fred
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44276286       Frederic.Petrot@lip6.fr |
|Home:331 47129513  Pager:336 56278636     //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Czo [Olivier Sirol]: "Re: Problem with Alliance"
  • Previous message: Maurizio Palesi: "alliance projects"
  • Next in thread: Czo [Olivier Sirol]: "Re: Problem with Alliance"


alliance-support '2000: Re: Problem with Alliance

alliance-support '2000
Re: Problem with Alliance

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 08 Feb 2000 16:46:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: NT?"
  • Previous message: Frédéric Pétrot: "Re: Problem with Alliance"
  • In reply to: PRASHANT JAIN: "Re: Problem with Alliance"

PRASHANT JAIN wrote:
>
> I have installed the alliance package on a linux machine. But whenever i
> try to run asimut or glop or anyother executable, i get a core dumped

The Linux binary distribution has been made on a Linux RedHat 6.0.
Important things *do* change in each Linux release especially the
libc.

I plan to make a binary distrib for RedHat 4.2 and 5.2,
but before I'm making the FreeBSD and Windows ones, as
promissed in the READMES.

In the mean time, you should consider building the sources yourself.

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "Re: NT?"
  • Previous message: Frédéric Pétrot: "Re: Problem with Alliance"
  • In reply to: PRASHANT JAIN: "Re: Problem with Alliance"


alliance-support '2000: Re: NT?

alliance-support '2000
Re: NT?

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 08 Feb 2000 16:49:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: Save the "compiled" design"
  • Previous message: Czo [Olivier Sirol]: "Re: Problem with Alliance"
  • In reply to: PRASHANT JAIN: "Problem with Alliance"

James Harris wrote:
>
> This file ftp://asim.lip6.fr/pub/alliance/distribution/4.0/FAQ says
> that there are binaries available for Win NT/95.  Is this true?  I cannot
> find what files to download.
>
> Thank You

Is is not released yet, but it is planned.
It should be out this week.
It is already compiled and working... I just need more time
to make an install "a la windows" and a README.

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Frédéric Pétrot: "Re: Save the "compiled" design"
  • Previous message: Czo [Olivier Sirol]: "Re: Problem with Alliance"
  • In reply to: PRASHANT JAIN: "Problem with Alliance"


alliance-support '2000: Re: Save the "compiled" design

alliance-support '2000
Re: Save the "compiled" design

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Tue, 8 Feb 2000 17:02:11 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: alliance projects"
  • Previous message: Czo [Olivier Sirol]: "Re: NT?"
  • In reply to: James Harris: "NT?"

Hi John,

On Sat, Feb 05, 2000 at 08:22:33AM -0600, John Price wrote:
> I've got a really big design, and it takes a long time for asimut to
> compile, flatten, restore, link, etc. my design everytime I want to test
> some vectors..
>
> I'm I missing something?   Is there a way to save the design after asimut
> does all this work on it, and ask it to read that file everytime I want to
> only change the pattern file?

  No! (What an answer, ...)

  Asimut doesn't allow to dump its internal structure before the link
  phase that loads the patterns.
  In fact it doesn't allow to dump anything.

> Or is there another tool I don't know about?

  Synopsys ? Just kidding :-)
  But it does it (the (in)famous .sim file).

  However, since we're at it, I wrote a hack for some other simulation
  tool that I work on, and it allows to dump and restore the
  simulator state at any time by using specific allocation functions.
  This is a very simple stuff using mmap, and I cannot free memory
  (but I don't need to in this specific case, so who cares).

  I saw that some guys did propose an allocation package (under GPL)
  to do so more intelligently under the GPL, so it could be a
  solution to link asimut with that malloc package and add two options
  to dump and restore (this is not portable across systems, as you may
  imagine).

  I just found this package on a linux pc: it is called mmalloc, and
  seems really easy to use (info mmalloc).
  However, this cannot take place at link time, you got to recompile
  the whole thing with it (adding one argument to all mallocs/frees, a real
  pain, but easilly done in modifing with define mutxxx.h that is
  moreorless included anywhere).

  Anybody out there has some time to spend on this interesing topic ?
  I unfortunately have no.

  See you,
  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44276286       Frederic.Petrot@lip6.fr |
|Home:331 47129513  Pager:336 56278636     //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Frédéric Pétrot: "Re: alliance projects"
  • Previous message: Czo [Olivier Sirol]: "Re: NT?"
  • In reply to: James Harris: "NT?"


alliance-support '2000: Re: alliance projects

alliance-support '2000
Re: alliance projects

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Tue, 8 Feb 2000 17:09:19 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Maurizio Palesi: "help"
  • Previous message: Frédéric Pétrot: "Re: Save the "compiled" design"
  • In reply to: John Price: "Save the "compiled" design"

On Tue, Feb 08, 2000 at 10:58:00AM +0100, Maurizio Palesi wrote:
> Hi all,
>     where I can find pipelined version of DLX for Alliance4?
> Thanks,
>     Maurizio

  I doubt that the (so bright) DLX implementor read this list, so I
  redirect you directly to him: Pirouz.Bazargan-Sabet@lip6.fr

  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44276286       Frederic.Petrot@lip6.fr |
|Home:331 47129513  Pager:336 56278636     //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Maurizio Palesi: "help"
  • Previous message: Frédéric Pétrot: "Re: Save the "compiled" design"
  • In reply to: John Price: "Save the "compiled" design"


alliance-support '2000: help

alliance-support '2000
help

Maurizio Palesi (mpalesi@sun131.iit.unict.it)
Wed, 09 Feb 2000 10:07:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: help! help!"
  • Previous message: Frédéric Pétrot: "Re: alliance projects"

Hi all,
    Is there a method to observe all signals of a netlist? I want to do
a power estimator at switch level and I'm searching for a way to catch
switching activity in every gate's inputs.
Thanks to all,
    Maurizio

  • Next message: Ludovic JACOMME: "Re: help! help!"
  • Previous message: Frédéric Pétrot: "Re: alliance projects"


alliance-support '2000: Re: help! help!

alliance-support '2000
Re: help! help!

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 10 Feb 2000 10:41:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Help2! HELP2!"
  • Previous message: Maurizio Palesi: "help"

  Hi,

   Dear Hassan Ahmadi, would you mind please to send your request
   on the Alliance support mailing : alliance-support@asim.lip6.fr
   (Much more people can try to answer you)

   This example is not complete, so i can do nothing to help you.
   I don't know what the signal state is, i don't know how the
   signal state can change its value etc ...

   This example seems to describe the generation function of a
   Finite State Machine with output register (sync).
   I advice you to have a look on the manual pages of syf(1)
   (FSM synthesizer) and fsm(5). (fsm file format).
   May be you can see also the tutorial attached to this mail.
   (It Works with the Alliance release 4)

On Thu, Feb 10, 2000 at 10:01:31AM +0100, hassan Ahmadi wrote:
> Dear sir
> please help me how i kann translate the example in
> alliance sudset:
>
> her  the EXAMPLE:
>
> process (clk, reset)
>   begin
>     if reset='1' then
>       sync <= '0';
>     elsif clk'event and clk='1' then
>       case state is
>         when RESET1 =>          sync <= '0';
>         when RESET2 =>          sync <= '0';
>         when FETCH =>           sync <= '0';
>         when START_IRQ =>       sync <= '0';
>         when START_NMI =>       sync <= '0';
>         when RUN =>
>             if done=MC_DONE then
>               if nmi_event='1' then
>                 sync <= '0';
>               elsif i_flag='0' and irq_reg='1' then
>                 sync <= '0';
>               else
>                 sync <= '1';
>               end if;
>             end if;
>         when others =>  sync <= '0';
>       end case;
>     end if;
>   end process;
>
>
> thank you very much for your help
> __________________________________________________________________
> Do You Yahoo!?
> Gesendet von Yahoo! Mail - http://mail.yahoo.de
> Yahoo! Auktionen - gleich ausprobieren - http://auktionen.yahoo.de

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • application/octet-stream attachment: synth.tgz

  • Next message: Ludovic JACOMME: "Re: Help2! HELP2!"
  • Previous message: Maurizio Palesi: "help"


alliance-support '2000: Re: Help2! HELP2!

alliance-support '2000
Re: Help2! HELP2!

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 10 Feb 2000 12:06:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: standard cell libraries"
  • Previous message: Ludovic JACOMME: "Re: help! help!"

  Hi Hassan,

   As i wrote in my previous mail, would you mind please to send all
   your requests on the Alliance support mailing :
   alliance-support@asim.lip6.fr

   Alliance supports a very small and particular VHDL subset,
   so i think you have to rewrite this description using
   the VHDL subset defined in the man pages vbe(5), vst(5) and fsm(5).
   You can also use Vasy(1) to translate some parts of this description
   in the vbe format.

   For example Vasy can automaticaly translate such a VHDL process :

   process (reset, ck)
   begin
     if reset='1' then
       Q <= '0';
     elsif ck'event and ck='1' then
       Q <= D;
     end if;
   end process;

  In VBE format :

  LABEL0 : BLOCK (reset = '1')
  BEGIN
    Q <= GUARDED '0';
  END BLOCK LABEL0;

  LABEL1 : BLOCK  ( ((reset = '0') AND (ck = '0') AND NOT(ck'STABLE) ) )
  BEGIN
    Q <= GUARDED D;
  END BLOCK LABEL1;

  Unfortunately, Vasy doesn't support user packages
  (only packages defined for synthesis such as IEEE.std_logic_1164
   and IEEE.numeric_std)
  Vasy doesn't support for the moment, structural descriptions.
  The Alliance synthesizer BOP doesn't support fliflops with
  asynchronous reset.

  In conclusion, you will have to rewrite most of your description if you
  want to design it using Alliance CAD tools.

                    Hope this help,

  PS : If you want to reply me, please use the mailing list address.
  alliance-support@asim.lip6.fr

On Thu, Feb 10, 2000 at 11:39:53AM +0100, hassan Ahmadi wrote:
> Dear JACOMME
>
>  her is the complette prgroamm(8bit RISC) which i try
> to translate  it in alliance vhdl
>
> package free_6502 is
>   component core_6502
>     port (clk           :in BIT;
>           reset         :in BIT;
>           irq_in        :in BIT;
>           nmi_in        :in BIT;
>           addr_pin      :out BIT_vector (15 downto 0);
>           din           :in  BIT_vector (7 downto 0);
>           dout          :out BIT_vector (7 downto 0);
>           dout_oe       :out BIT;
>           we_pin        :out BIT;
>           rd_pin        :out BIT;
>           sync          :out BIT
>          );
>   end component;
>
>   component core_6502_debug
>     port (clk           :in BIT;
>           reset         :in BIT;
>           irq_in        :in BIT;
>           nmi_in        :in BIT;
>           addr_pin      :out BIT_vector (15 downto 0);
>           din           :in  BIT_vector (7 downto 0);
>           dout          :out BIT_vector (7 downto 0);
>           dout_oe       :out BIT;
>           we_pin        :out BIT;
>           rd_pin        :out BIT;
>           sync          :out BIT;
>           stack_page    :in  BIT_vector (7 downto 0);
>           reg_a_out     :out BIT_vector (7 downto 0);
>           reg_x_out     :out BIT_vector (7 downto 0);
>           reg_y_out     :out BIT_vector (7 downto 0);
>           reg_sr_out    :out BIT_vector (7 downto 0);
>           reg_sp_out    :out BIT_vector (7 downto 0);
>           reg_pc_out    :out BIT_vector (15 downto 0)
>          );
>   end component;
> end free_6502;
>
> entity core_6502_debug is
>   port (clk      :in BIT;
>         reset    :in BIT;
>         irq_in   :in BIT;
>         nmi_in   :in BIT;
>         addr_pin :out BIT_vector (15 downto 0);
>         din      :in  BIT_vector (7 downto 0);
>         dout     :out BIT_vector (7 downto 0);
>         dout_oe  :out BIT;
>         we_pin   :out BIT;
>         rd_pin   :out BIT;
>         sync     :out BIT;
>         stack_page      :in  BIT_vector (7 downto 0);
>         reg_a_out       :out BIT_vector (7 downto 0);
>         reg_x_out       :out BIT_vector (7 downto 0);
>         reg_y_out       :out BIT_vector (7 downto 0);
>         reg_sr_out      :out BIT_vector (7 downto 0);
>         reg_sp_out      :out BIT_vector (7 downto 0);
>         reg_pc_out      :out BIT_vector (15 downto 0)
>        );
> end core_6502_debug;
>
>
> architecture core_6502_arch_debug of core_6502_debug
> is
>   -- Constants
>   constant reset_opcode :BIT_vector (7 downto 0) :=
> "00000011";
>   constant irq_opcode   :BIT_vector (7 downto 0) :=
> "01000011";
>   constant nmi_opcode   :BIT_vector (7 downto 0) :=
> "00110011";
>   constant vect_nmi1    :BIT_vector (15 downto 0) :=
> "1111111111111010";
>   constant vect_nmi2    :BIT_vector (15 downto 0) :=
> "1111111111111011";
>   constant vect_reset1  :BIT_vector (15 downto 0) :=
> "1111111111111100";
>   constant vect_reset2  :BIT_vector (15 downto 0) :=
> "1111111111111101";
>   constant vect_irq1    :BIT_vector (15 downto 0) :=
> "1111111111111110";
>   constant vect_irq2    :BIT_vector (15 downto 0) :=
> "1111111111111111";
>
>   -- Internal state info
>   type STATES is (RESET1, RESET2, FETCH, START_IRQ,
> START_NMI, RUN);
>   signal state :STATES;
>   signal step  :BIT_vector (2 downto 0);
>
>   -- registered inputs
>   signal nmi_reg1       :BIT;
>   signal nmi_reg2       :BIT;
>   signal irq_reg        :BIT;
>   signal data_in        :BIT_vector (7 downto 0);
>
>   -- Microcode ROM outputs
>   signal done           :MCT_DONE;
>   signal addr_op        :MCT_ADDR_OP;
>   signal din_le         :MCT_DIN_LE;
>   signal rd_en          :MCT_RD_EN;
>   signal dout_op        :MCT_DOUT_OP;
>   signal dint1_op       :MCT_DINT1_OP;
>   signal dint2_op       :MCT_DINT2_OP;
>      signal dint3_op       :MCT_DINT3_OP;
>   signal pc_op          :MCT_PC_OP;
>   signal sp_op          :MCT_SP_OP;
>   signal alu1           :MCT_ALU1;
>   signal alu2           :MCT_ALU2;
>   signal alu_op         :MCT_ALU_OP;
>   signal a_le           :MCT_A_LE;
>   signal x_le           :MCT_X_LE;
>   signal y_le           :MCT_Y_LE;
>   signal flag_op        :MCT_FLAG_OP;
>
>   -- Internal registers
>   signal a_reg          :BIT_vector (7 downto 0);
>   signal x_reg          :BIT_vector (7 downto 0);
>   signal y_reg          :BIT_vector (7 downto 0);
>   signal dint1          :BIT_vector (7 downto 0);
>   signal dint2          :BIT_vector (7 downto 0);
>   signal dint3          :BIT_vector (7 downto 0);
>   signal opcode_reg     :BIT_vector (7 downto 0);
>   signal sp             :BIT_vector (7 downto 0);
>   signal pc             :BIT_vector (15 downto 0);
>   signal n_flag         :BIT;
>   signal v_flag         :BIT;
>   signal b_flag         :BIT;
>   signal d_flag         :BIT;
>   signal i_flag         :BIT;
>   signal z_flag         :BIT;
>   signal c_flag         :BIT;
>
>   -- Combinotorial signals
>   signal opcode         :BIT_vector (7 downto 0);
>   signal alu_in1        :BIT_vector (8 downto 0);
>   signal alu_in2        :BIT_vector (8 downto 0);
>   signal alu_out        :BIT_vector (8 downto 0);
>
>   signal alu_add        :BIT_vector (8 downto 0);
>   signal alu_add_in2    :BIT_vector (8 downto 0);
>   signal alu_add_cin    :BIT;
>
>   signal addr_out_d     :BIT_vector(15 downto 0);
>
>   -- Misc signals
>   signal first_run      :BIT;
>   signal fetch_d        :BIT;
>   signal data_out       :BIT_vector (7 downto 0);
>   signal data_oe        :BIT;
>   signal addr_out       :BIT_vector (15 downto 0);
>   signal we_out         :BIT;
>   signal nmi_event      :BIT;
>
> begin
>   --   signal dint3_op       :MCT_DINT3_OP;
>   signal pc_op          :MCT_PC_OP;
>   signal sp_op          :MCT_SP_OP;
>   signal alu1           :MCT_ALU1;
>   signal alu2           :MCT_ALU2;
>   signal alu_op         :MCT_ALU_OP;
>   signal a_le           :MCT_A_LE;
>   signal x_le           :MCT_X_LE;
>   signal y_le           :MCT_Y_LE;
>   signal flag_op        :MCT_FLAG_OP;
>
>   -- Internal registers
>   signal a_reg          :BIT_vector (7 downto 0);
>   signal x_reg          :BIT_vector (7 downto 0);
>   signal y_reg          :BIT_vector (7 downto 0);
>   signal dint1          :BIT_vector (7 downto 0);
>   signal dint2          :BIT_vector (7 downto 0);
>   signal dint3          :BIT_vector (7 downto 0);
>   signal opcode_reg     :BIT_vector (7 downto 0);
>   signal sp             :BIT_vector (7 downto 0);
>   signal pc             :BIT_vector (15 downto 0);
>   signal n_flag         :BIT;
>   signal v_flag         :BIT;
>   signal b_flag         :BIT;
>   signal d_flag         :BIT;
>   signal i_flag         :BIT;
>   signal z_flag         :BIT;
>   signal c_flag         :BIT;
>
>   -- Combinotorial signals
>   signal opcode         :BIT_vector (7 downto 0);
>   signal alu_in1        :BIT_vector (8 downto 0);
>   signal alu_in2        :BIT_vector (8 downto 0);
>   signal alu_out        :BIT_vector (8 downto 0);
>
>   signal alu_add        :BIT_vector (8 downto 0);
>   signal alu_add_in2    :BIT_vector (8 downto 0);
>   signal alu_add_cin    :BIT;
>
>   signal addr_out_d     :BIT_vector(15 downto 0);
>
>   -- Misc signals
>   signal first_run      :BIT;
>   signal fetch_d        :BIT;
>   signal data_out       :BIT_vector (7 downto 0);
>   signal data_oe        :BIT;
>   signal addr_out       :BIT_vector (15 downto 0);
>   signal we_out         :BIT;
>   signal nmi_event      :BIT;
> begin
>   -- Debug outputs
>   reg_a_out <= a_reg;
>   reg_x_out <= x_reg;
>   reg_y_out <= y_reg;
>   reg_sr_out <= n_flag & v_flag & '1' & b_flag &
> d_flag
>                 & i_flag & z_flag & c_flag;
>   reg_sp_out <= sp;
>   reg_pc_out <= pc;
>
>
>   -- The sync output
>   process (clk, reset)
>   begin
>     if reset='1' then
>       sync <= '0';
>     elsif clk'event and clk='1' then
>       case state is
>         when RESET1 =>          sync <= '0';
>         when RESET2 =>          sync <= '0';
>         when FETCH =>           sync <= '0';
>         when START_IRQ =>       sync <= '0';
>         when START_NMI =>       sync <= '0';
>         when RUN =>
>             if done=MC_DONE then
>               if nmi_event='1' then
>                 sync <= '0';
>               elsif i_flag='0' and irq_reg='1' then
>                 sync <= '0';
>               else
>                 sync <= '1';
>               end if;
>             end if;
>         when others =>  sync <= '0';
>       end case;
>     end if;
>
>
>
>   -- The main state machine
>   process (clk, reset)
>   begin
>     if reset='1' then
>       state <= RESET1;
>     elsif clk'event and clk='1' then
>       case state is
>         when RESET1 =>          state <= RESET2;
>         when RESET2 =>          state <= RUN;
>         when FETCH =>           state <= RUN;
>         when START_IRQ =>       state <= RUN;
>         when START_NMI =>       state <= RUN;
>         when RUN =>
>             if done=MC_DONE then
>               if nmi_event='1' then
>                 state <= START_NMI;
>
>                 elsif i_flag='0' and irq_reg='1' then
>                 state <= START_IRQ;
>               else
>                 state <= FETCH;
>               end if;
>             end if;
>         when others =>          state <= RESET1;
>       end case;
>     end if;
>   end process;
>
>
>   -- The microcode step counter
>   process (clk, reset)
>   begin
>     if reset='1' then
>       step<="000";
>     elsif clk'event and clk='1' then
>       case state is
>         when RESET1 =>          step <= "000";
>         when RESET2 =>          step <= "000";
>         when FETCH =>           step <= "000";
>         when START_IRQ =>       step <= "000";
>         when START_NMI =>       step <= "000";
>         when RUN =>             step <= step + 1;
>         when others =>          step <= step + 1;
>       end case;
>     end if;
>   end process;
>
>
>   -- The input registers
>   process (clk, reset)
>   begin
>     if reset='1' then
>       data_in <= "00000000";
>     elsif clk'event and clk='1' then
>       if din_le=MC_EN or state=FETCH then
>         data_in <= din;
>       end if;
>     end if;
>   end process;
>
>   process (clk, reset)
>   begin
>     if reset='1' then
>       irq_reg <= '0';
>     elsif clk'event and clk='1' then
>       irq_reg <= irq_in;
>     end if;
>   end process;
>      process (clk, reset)
>   begin
>     if reset='1' then
>       nmi_reg1 <= '0';
>       nmi_reg2 <= '0';
>     elsif clk'event and clk='1' then
>       nmi_reg1 <= nmi_in;
>       nmi_reg2 <= nmi_reg1;
>     end if;
>   end process;
>
>   -- The NMI __RISING_EDGE__ detect
>   process (clk, reset)
>   begin
>     if reset='1' then
>       nmi_event <= '0';
>     elsif clk'event and clk='1' then
>       if nmi_reg1='1' and nmi_reg2='0' then
>         nmi_event <= '1';
>       elsif state=START_NMI then
>         nmi_event <= '0';
>       end if;
>     end if;
>   end process;
>
>
>   -- The first run signal.  Active on the first run
> clock
>   process (clk, reset)
>   begin
>     if reset='1' then
>       first_run <= '0';
>     elsif clk'event and clk='1' then
>       case state is
>         when RESET2 =>          first_run <= '0';
>         when FETCH =>           first_run <= '1';
>         when START_IRQ =>       first_run <= '0'; --
> was '1' -- bjs 09/05/99
>         when START_NMI =>       first_run <= '0'; --
> was '1' -- bjs 09/05/99
>         when RUN =>             first_run <= '0';
>         when others =>          first_run <= '0';
>       end case;
>     end if;
>   end process;
>
>
>   -- The fetch_d signal.  Active one clock after a
> fetch cycle
>   process (clk, reset)
>   begin
>     if reset='1' then
>       fetch_d <= '0';
>     elsif clk'event and clk='1' then
>       if state=FETCH then
>         fetch_d <= '1';
>       else
>         fetch_d <= '0';
>       end if;
>           end if;
>   end process;
>
>
>   -- The opcode register and opcode decode logic
>   process (clk, reset)
>   begin
>     if reset='1' then
>       opcode_reg <= "00000000";
>     elsif clk'event and clk='1' then
>       case state is
>         when RESET2 =>          opcode_reg <=
> reset_opcode;
>         when START_IRQ =>       opcode_reg <=
> irq_opcode;
>         when START_NMI =>       opcode_reg <=
> nmi_opcode;
>
>         when RUN =>
>             if first_run='1' then
>               opcode_reg <=data_in;
>             end if;
>
>         when others =>
>             --
>       end case;
>     end if;
>   end process;
>
>   opcode <= data_in when fetch_d='1' else opcode_reg;
>
>
>   -- The Microcode ROM
>   MC_ROM0:  mc_rom port map
>         (opcode, step, done, addr_op, din_le, rd_en,
> dout_op,
>          dint1_op, dint2_op, dint3_op, pc_op, sp_op,
> alu1, alu2,
>          alu_op, a_le, x_le, y_le, flag_op);
>
>   -- The program counter
>   process (clk, reset)
>     variable pc_add : BIT_vector(15 downto 0);
>     variable pc_inc : BIT_vector(15 downto 0);
>   begin
>     if reset='1' then
>       pc <= "0000000000000000";
>     elsif clk'event and clk='1' then
>       -- Sept 23, 1999 -- Fixed by David Kessner,
> reported by Bill Seiler
>       -- was:  pc_add <= pc + data_in
>       -- now:  pc_add <= pc + a sign extended version
> of data_in
>       pc_add := pc +
>                 (data_in(7) & data_in(7) & data_in(7)
> & data_in(7) &
>                  data_in(7) & data_in(7) & data_in(7)
> & data_in(7) &
>                  data_in);
>       pc_inc := pc + '1';
>       if state=fetch then
>         pc <= pc_inc;
>       else
>         case pc_op is
>                    when MC_NOP =>   -- Do nothing
>             when MC_INC =>   pc <= pc_inc;
>             when MC_BCC =>   if c_flag='0' then
> pc<=pc_add; end if;
>             when MC_BCS =>   if c_flag='1' then
> pc<=pc_add; end if;
>             when MC_BEQ =>   if z_flag='1' then
> pc<=pc_add; end if;
>             when MC_BNE =>   if z_flag='0' then
> pc<=pc_add; end if;
>             when MC_BMI =>   if n_flag='1' then
> pc<=pc_add; end if;
>             when MC_BPL =>   if n_flag='0' then
> pc<=pc_add; end if;
>             when MC_BVC =>   if v_flag='0' then
> pc<=pc_add; end if;
>             when MC_BVS =>   if v_flag='1' then
> pc<=pc_add; end if;
>             when MC_SPLIT => pc <= data_in & dint1;
>             when others =>   -- Do nothing
>         end case;
>       end if;
>     end if;
>   end process;
>
>
>   -- Data output logic
>   process (clk, reset)
>   begin
>     if reset='1' then
>       data_out <= "00000000";
>       data_oe  <= '0';
>       we_out   <= '0';
>     elsif clk'event and clk='1' then
>       case dout_op is
>           when MC_NOP =>        data_oe <= '0';
> we_out<='0';  data_out <= dint3;
>           when MC_DINT3 =>      data_oe <= '1';
> we_out<='1';  data_out <= dint3;
>           when MC_PCH =>        data_oe <= '1';
> we_out<='1';  data_out <= pc(15 downto 8);
>           when MC_PCL =>        data_oe <= '1';
> we_out<='1';  data_out <= pc (7 downto 0);
>           when MC_P_REG =>      data_oe <= '1';
> we_out<='1';
>                                 data_out <= n_flag &
> v_flag & '1' & b_flag &
>                                             d_flag &
> i_flag & z_flag & c_flag;
>           when MC_A_REG =>      data_oe <= '1';
> we_out<='1';  data_out <= a_reg;
>           when MC_X_REG =>      data_oe <= '1';
> we_out<='1';  data_out <= x_reg;
>           when MC_Y_REG =>      data_oe <= '1';
> we_out<='1';  data_out <= y_reg;
>           when others =>        data_oe <= '0';
> we_out<='0';  data_out <= dint3;
>       end case;
>     end if;
>   end process;
>
>   dout <= data_out;
>   dout_oe <= data_oe;
>
>   we_pin <= we_out;
>  -- Generate the rd_pin signals
>   process (reset, clk)
>   begin
>     if reset='1' then
>       rd_pin <= '0';
>     elsif clk'event and clk='1' then
>       case state is
>         when RESET1 =>          rd_pin <= '0';
>         when RESET2 =>          rd_pin <= '0';
>         when FETCH =>           rd_pin <= '1';
>         when START_IRQ =>       rd_pin <= '0';
>         when START_NMI =>       rd_pin <= '0';
>         when RUN =>
>             if done=MC_DONE then
>               if nmi_event='1' then
>                 rd_pin <= '0';
>               elsif i_flag='0' and irq_reg='1' then
>                 rd_pin <= '0';
>               else
>                 rd_pin <= '1';
>               end if;
>             elsif rd_en=MC_READ then
>               rd_pin <= '1';
>             else
>               rd_pin <= '0';
>             end if;
>         when others =>          rd_pin <= '0';
>       end case;
>     end if;
>   end process;
>
>  -- The address output logic
>   process (clk, reset)
>     variable addr_add_1     :BIT_vector(15 downto 0);
>     variable addr_add_2     :BIT_vector(7 downto 0);
>     variable addr_add_cin   :BIT;
>
>     variable addr_out_low   :BIT_vector (8 downto 0);
>     variable addr_out_high  :BIT_vector (7 downto 0);
>     variable eight_bit_flag :BIT;
>   begin
>     if reset='1' then
>       addr_out <= (others=>'0');
>     elsif clk'event and clk='1' then
>
>       -- default for adder
>       addr_add_2 := (others=>'0');
>       addr_add_cin := '0';
>       eight_bit_flag := '0';
>
>       if done=MC_DONE then
>         --addr_out <= pc;
>         addr_add_1 := pc;
>       elsif state=FETCH then
>         --addr_out <= pc + 1;
>         addr_add_1 := pc;
>         addr_add_cin := '1';
>       else
>         case addr_op is
>           when MC_NOP =>
>             --addr_out <= pc;
>             addr_add_1 := pc;
>           when MC_PC_P =>
>             --addr_out <= pc + 1;
>             addr_add_1 := pc;
>             addr_add_cin := '1';
>           when MC_SPLIT =>
>             --addr_out <= data_in & dint1;
>             addr_add_1 := data_in & dint1;
>           when MC_SPLIT_P =>
>             --addr_out <= (data_in & dint1) + 1;
>             addr_add_1 := data_in & dint1;
>             addr_add_cin := '1';
>           when MC_SPLIT_X =>
>             --addr_out <= (data_in & dint1) + x_reg;
>             addr_add_1 := data_in & dint1;
>             addr_add_2 := x_reg;
>           when MC_SPLIT_Y =>
>             --addr_out <= (data_in & dint1) + y_reg;
>             addr_add_1 := data_in & dint1;
>             addr_add_2 := y_reg;
>           when MC_DIN_Z =>
>             --addr_out <= ("00000000" & data_in);
>             addr_add_1 := "00000000" & data_in;
>           when MC_DIN_ZP =>
>             --addr_out <= ("00000000" & data_in) + 1;
>             addr_add_1 := "00000000" & data_in;
>             addr_add_cin := '1';
>           when MC_DIN_ZX =>
>             --addr_out <= ("00000000" & data_in) +
> x_reg;
>             addr_add_1 := "00000000" & data_in;
>             addr_add_2 := x_reg;
>             eight_bit_flag := '1';
>           when MC_DIN_ZXP =>
>             --addr_out <= ("00000000" & data_in) +
> x_reg + 1;
>             addr_add_1 := "00000000" & data_in;
>             addr_add_2 := x_reg;
>             addr_add_cin := '1';
>             eight_bit_flag := '1';
>           when MC_DIN_ZY =>
>             --addr_out <= ("00000000" & data_in) +
> y_reg;
>             addr_add_1 := "00000000" & data_in;
>             addr_add_2 :=  y_reg;
>             eight_bit_flag := '1';
>           when MC_DINT16 =>
>             --addr_out <= dint2 & dint1;
>             addr_add_1 := dint2 & dint1;
>           when MC_DINT16_X =>
>             --addr_out <= dint2 & dint1 + x_reg;
>             addr_add_1 := dint2 & dint1;
>             addr_add_2 := x_reg;
>           when MC_DINT1_Z =>
>             --addr_out_d <= ("00000000" & dint1);
>             addr_add_1 := ("00000000" & dint1);
>           when MC_DINT1_ZX =>
>             --addr_out <= ("00000000" & dint1) +
> x_reg;
>             addr_add_1 := "00000000" & dint1;
>             addr_add_2 := x_reg;
>           when MC_SP =>
>             --addr_out <= stack_page & sp;
>             addr_add_1 := stack_page & sp;
>           when MC_V_NMI1 =>
>             --addr_out <= vect_nmi1;
>             addr_add_1 := vect_nmi1;
>           when MC_V_NMI2 =>
>             --addr_out <= vect_nmi2;
>             addr_add_1 := vect_nmi2;
>           when MC_V_RESET1 =>
>             --addr_out <= vect_reset1;
>             addr_add_1 := vect_reset1;
>           when MC_V_RESET2 =>
>             --addr_out <= vect_reset2;
>             addr_add_1 := vect_reset2;
>           when MC_V_IRQ1 =>
>             --addr_out <= vect_irq1;
>             addr_add_1 := vect_irq1;
>           when MC_V_IRQ2 =>
>             --addr_out <= vect_irq2;
>             addr_add_1 := vect_irq2;
>     when others =>
>             --addr_out <= pc;
>             addr_add_1 := pc;
>         end case;
>       end if;
>
>       --addr_out <= addr_add_1 + addr_add_2 +
> addr_add_cin;
>       addr_out_low  := ("0" & addr_add_1(7 downto 0))
> + ("0" & addr_add_2) + addr_add_cin;
>       addr_out_high := addr_add_1(15 downto 8) +
> (addr_out_low(8) and not eight_bit_flag);
>       addr_out <= addr_out_high(7 downto 0) &
> addr_out_low (7 downto 0);
>
>     end if;
>   end process;
>
>   addr_pin <= addr_out;
>
>
>   -- The DINT registers
>   process (clk, reset)
>   begin
>     if reset='1' then
>       dint1 <= "00000000";
>     elsif clk'event and clk='1' then
>       if dint1_op=MC_DIN then
>         dint1 <= data_in;
>       end if;
>     end if;
>   end process;
>
>   process (clk, reset)
>   begin
>     if reset='1' then
>       dint2 <= "00000000";
>     elsif clk'event and clk='1' then
>       if dint2_op=MC_DIN then
>         dint2 <= data_in;
>       end if;
>     end if;
>   end process;
>
>   process (clk, reset)
>   begin
>     if reset='1' then
>       dint3 <= "00000000";
>     elsif clk'event and clk='1' then
>       if dint3_op=MC_ALU then
>         dint3 <= alu_out (7 downto 0);
>       end if;
>     end if;
>   end process;
>  -- The stack pointer
>   process (clk, reset)
>   begin
>     if reset='1' then
>       sp <= "11111111";
>     elsif clk'event and clk='1' then
>       case sp_op is
>           when MC_NOP =>        -- Do nothing
>           when MC_PUSH =>       sp <= sp - 1;
>           when MC_POP =>        sp <= sp + 1;
>           when MC_X_REG =>      sp <= x_reg;
>           when others =>        -- Do nothing
>       end case;
>     end if;
>   end process;
>
>
>   -- The registers
>   process (clk, reset)
>   begin
>     if reset='1' then
>       a_reg <= "00000000";
>     elsif clk'event and clk='1' then
>       if a_le=MC_LE then
>         a_reg <= alu_out (7 downto 0);
>       end if;
>     end if;
>   end process;
>
>   process (clk, reset)
>   begin
>     if reset='1' then
>       x_reg <= "00000000";
>     elsif clk'event and clk='1' then
>       if x_le=MC_LE then
>         x_reg <= alu_out (7 downto 0);
>       end if;
>     end if;
>   end process;
>
>   process (clk, reset)
>   begin
>     if reset='1' then
>       y_reg <= "00000000";
>     elsif clk'event and clk='1' then
>       if y_le=MC_LE then
>         y_reg <= alu_out (7 downto 0);
>       end if;
>     end if;
>   end process;
>
>   process (clk, reset)
>   begin
>     if reset='1' then
>       y_reg <= "00000000";
>     elsif clk'event and clk='1' then
>       if y_le=MC_LE then
>         y_reg <= alu_out (7 downto 0);
>       end if;
>     end if;
>   end process;
>
>
>   -- The ALU input muxes
>   process(a_reg, alu1, data_in, x_reg, y_reg)
>   begin  -- process
>     case alu1 is
>       when MC_A_REG => alu_in1 <= ("0" & a_reg);
>       when MC_x_REG => alu_in1 <= ("0"  & x_reg);
>       when MC_Y_REG => alu_in1 <= ("0"  & y_reg);
>       when others =>   alu_in1 <= ("0"  & data_in);
>     end case;
>   end process;
>
>   process (alu2, data_in, sp)
>   begin  -- process
>     case alu2 is
>       when MC_ONE =>    alu_in2 <= "000000001";
>       when MC_SP_REG => alu_in2 <= ("0" & sp);
>       when others =>    alu_in2 <= ("0" & data_in);
>     end case;
>   end process;
>
>   -- The ALU adder
>   alu_add <= alu_in1 + alu_add_in2 + alu_add_cin;
>
>   -- The ALU itself    This is purely combinatorial
> logic
>   process (alu_add, alu_in1, alu_in2, alu_op, c_flag)
>   begin
>     -- default for alu_add inputs
>     alu_add_in2 <= alu_in2;
>     alu_add_cin <= c_flag;
>
>     case alu_op is
>       when MC_PASS1 =>          alu_out <= alu_in1;
>       when MC_PASS2 =>          alu_out <= alu_in2;
>       when MC_ADD =>
>         --alu_out <= alu_in1 + alu_in2;
>         alu_add_in2 <= alu_in2;
>         alu_add_cin <= '0';
>         alu_out <= alu_add;
>       when MC_ADDC =>
>         --alu_out <= alu_in1 + alu_in2 + ("00000000" &
> c_flag);
>         alu_add_in2 <= alu_in2;
>         alu_add_cin <= c_flag;
>         alu_out <= alu_add;
>       when MC_SUB =>
>         --alu_out <= alu_in1 - alu_in2;
>         alu_add_in2 <= not alu_in2;
>         alu_add_cin <= '1';
>         alu_out <= (not alu_add(8)) & alu_add(7 downto
> 0);
>       when MC_SUBB =>
>         --alu_out <= alu_in1 - alu_in2 - ("00000000" &
> c_flag);
>         alu_add_in2 <= not alu_in2;
>         alu_add_cin <= c_flag;
>         alu_out <= (not alu_add(8)) & alu_add(7 downto
> 0);
>       when MC_BIT_AND =>        alu_out <= alu_in1 and
> alu_in2;
>       when MC_BIT_OR =>         alu_out <= alu_in1 or
> alu_in2;
>       when MC_BIT_XOR =>        alu_out <= alu_in1 xor
> alu_in2;
>       when MC_BIT_ASL =>        alu_out <= alu_in1(7
> downto 0) & "0";
>       when MC_BIT_LSR =>        alu_out <= alu_in1(0)
> & "0" & alu_in1(7 downto 1);
>       when MC_BIT_ROL =>        alu_out <= alu_in1(7
> downto 0) & c_flag;
>       when MC_BIT_ROR =>        alu_out <= alu_in1(0)
> & c_flag & alu_in1(7 downto 1);
>       when others =>            alu_out <= alu_in1;
>     end case;
>   end process;
>
>
>   -- The flag stuff
>   process (reset, clk)
>   begin
>     if reset='1' then
>       n_flag <= '0';
>     elsif clk'event and clk='1' then
>       case flag_op is
>         when MC_NOP =>          -- Do nothing
>         when MC_NVZC =>         n_flag <= alu_out(7);
>         when MC_NZ =>           n_flag <= alu_out(7);
>         when MC_NZC =>          n_flag <= alu_out(7);
>         when MC_BIT =>          n_flag <= alu_out(7);
>         when MC_DIN =>          n_flag <= data_in(7);
>         when others =>          -- Do nothing
>       end case;
>     end if;
>   end process;
>
>   process (reset, clk)
>   begin
>     if reset='1' then
>       v_flag <= '0';
>     elsif clk'event and clk='1' then
>       case flag_op is
>         when MC_NOP =>          -- Do nothing
>         when MC_NVZC =>
>              if alu_op=MC_ADD or alu_op=MC_ADDC then
>                if alu_in1(7)=alu_in2(7) and
> alu_in1(7)/=alu_add(7) then
>                  v_flag <= '1';
>                else
>                  v_flag <= '0';
>                   else
>                  v_flag <= '0';
>                end if;
>              elsif alu_op=MC_SUB or alu_op=MC_SUBB
> then
>                if alu_in1(7)/=alu_in2(7) and
> alu_in1(7)/=alu_add(7)then
>                  v_flag <= '1';
>                else
>                  v_flag <= '0';
>                end if;
>              end if;
>         when MC_CLEARV =>       v_flag <= '0';
>         when MC_DIN =>          v_flag <= data_in(6);
>         when MC_BIT =>          v_flag <= data_in(6);
>         when others =>          -- Do nothing
>       end case;
>     end if;
>   end process;
>
>
>   process (reset, clk)
>   begin
>     if reset='1' then
>       b_flag <= '0';
>     elsif clk'event and clk='1' then
>       case flag_op is
>         when MC_NOP =>          -- Do nothing
>         when MC_SETB =>         b_flag <= '1';
>         when MC_DIN =>          b_flag <= data_in(4);
>         when others =>          -- Do nothing
>       end case;
>     end if;
>   end process;
>
>   process (reset, clk)
>   begin
>     if reset='1' then
>       d_flag <= '0';
>     elsif clk'event and clk='1' then
>       case flag_op is
>         when MC_NOP =>          -- Do nothing
>         when MC_CLEARD =>       d_flag <= '0';
>         when MC_DIN =>          d_flag <= data_in(3);
>         when MC_SETD =>         d_flag <= '1';
>         when others =>          -- Do nothing
>       end case;
>     end if;
>   end process;
>
>   process (reset, clk)
>   begin
>     if reset='1' then
>       i_flag <= '1';
>     elsif clk'event and clk='1' then
>       case flag_op is
>         when MC_NOP =>          -- Do nothing
>           when MC_SETI =>         i_flag <= '1';
>         when MC_CLEARI =>       i_flag <= '0';
>         when MC_DIN =>          i_flag <= data_in(2);
>         when others =>          -- Do nothing
>       end case;
>     end if;
>   end process;
>
>   process (reset, clk)
>   begin
>     if reset='1' then
>       z_flag <= '1';
>     elsif clk'event and clk='1' then
>       case flag_op is
>         when MC_NOP =>          -- Do nothing
>         when MC_NVZC =>
>             if alu_out(7 downto 0)="00000000" then
>               z_flag <='1';
>             else
>               z_flag <= '0';
>             end if;
>         when MC_NZ =>
>             if alu_out(7 downto 0)="00000000" then
>               z_flag <='1';
>             else
>               z_flag <= '0';
>             end if;
>         when MC_NZC =>
>             if alu_out(7 downto 0)="00000000" then
>               z_flag <='1';
>             else
>               z_flag <='0';
>             end if;
>         when MC_BIT =>
>             if alu_out(7 downto 0)="00000000" then
>               z_flag <='1';
>             else
>               z_flag <='0';
>             end if;
>         when MC_DIN =>          z_flag <= data_in(1);
>         when others =>          -- Do nothing
>       end case;
>     end if;
>   end process;
>
>   process (reset, clk)
>   begin
>     if reset='1' then
>       c_flag <= '0';
>     elsif clk'event and clk='1' then
>       case flag_op is
>         when MC_NOP =>          -- Do nothing
>         when MC_NVZC =>         c_flag <= alu_out(8);
>
>               when MC_NZC =>          c_flag <=
> alu_out(8);
>         when MC_CLEARC =>       c_flag <= '0';
>         when MC_DIN =>          c_flag <= data_in(0);
>         when MC_SETC =>         c_flag <= '1';
>         when others =>          -- Do nothing
>       end case;
>     end if;
>   end process;
>
> end core_6502_arch_debug;
>
>
> ----------------------------------------------------------------------------
> ----------------------------------------------------------------------------
> library ieee;
> use ieee.BIT_1164.all;
> use ieee.BIT_arith.all;
> use ieee.BIT_unsigned.all;
> library work;
> use work.microcode.all;
> use work.free_6502.all;
>
>
> entity core_6502 is
>   port (clk      :in BIT;
>         reset    :in BIT;
>         irq_in   :in BIT;
>         nmi_in   :in BIT;
>         addr_pin :out BIT_vector (15 downto 0);
>         din      :in  BIT_vector (7 downto 0);
>         dout     :out BIT_vector (7 downto 0);
>         dout_oe  :out BIT;
>         we_pin   :out BIT;
>         rd_pin   :out BIT;
>         sync     :out BIT
>        );
> end core_6502;
>
>
> architecture arch_core_6502 of core_6502 is
>   signal stack_page     :BIT_vector (7 downto 0);
>   signal reg_a_out      :BIT_vector (7 downto 0);
>   signal reg_x_out      :BIT_vector (7 downto 0);
>   signal reg_y_out      :BIT_vector (7 downto 0);
>   signal reg_sr_out     :BIT_vector (7 downto 0);
>   signal reg_sp_out     :BIT_vector (7 downto 0);
>   signal reg_pc_out     :BIT_vector (15 downto 0);
> begin
>   stack_page <= "00000001";
>
>   U6502: core_6502_debug port map
>     (clk, reset, irq_in, nmi_in, addr_pin, din, dout,
> dout_oe, we_pin,
>      rd_pin, sync, stack_page, reg_a_out, reg_x_out,
> reg_y_out,
>      reg_sr_out, reg_sp_out, reg_pc_out);
>
>    end arch_core_6502;
>
>
>                       913,1
>
>
>
>
>
>                               140,9
>
> __________________________________________________________________
> Do You Yahoo!?
> Gesendet von Yahoo! Mail - http://mail.yahoo.de
> Yahoo! Auktionen - gleich ausprobieren - http://auktionen.yahoo.de

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Frédéric Pétrot: "Re: standard cell libraries"
  • Previous message: Ludovic JACOMME: "Re: help! help!"


alliance-support '2000: Re: standard cell libraries

alliance-support '2000
Re: standard cell libraries

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Thu, 10 Feb 2000 12:56:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: david hasan: "HELP??"
  • Previous message: Ludovic JACOMME: "Re: Help2! HELP2!"

On Wed, Feb 09, 2000 at 01:34:15PM -0500, Ken Spicer wrote:
>
> Hi Fred,
>
> Thanks for looking into the grog issues.  I will continue to use
> 3.2 until the changes are made.

  They are done, but I have to see how to synchronize with the guy
  that put the alliance stuffs on the web.
  Should be soon.

> Do you have any knowledge of the Alliance standard cell libraries
> being used with non-Alliance placers and routers?  Do you think that
> this would be possible by using s2r to create real layouts from
> the symbolic and then feeding the real cells to another tool like
> Cell Ensemble?

  It is indeed, and we do so for several industrial tools (compass and
  cadence).

  If you are interested, you can get more information and some cadence
  file at:
  http://asim.lip6.fr/alliance/portable-libraries/index.gb.html

  Note that the translation to real takes place after p&r, but this
  should be ok (I guess).

  Bye,
  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44276286       Frederic.Petrot@lip6.fr |
|Home:331 47129513  Pager:336 56278636     //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: david hasan: "HELP??"
  • Previous message: Ludovic JACOMME: "Re: Help2! HELP2!"


alliance-support '2000: HELP??

alliance-support '2000
HELP??

david hasan (hasan_9@hotmail.com)
Thu, 10 Feb 2000 04:33:45 PST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: HELP??"
  • Previous message: Frédéric Pétrot: "Re: standard cell libraries"
  • Next in thread: Ludovic JACOMME: "Re: HELP??"
  • Reply: Ludovic JACOMME: "Re: HELP??"

Dear sir

How kan i use Vasy to translate some part of description in the alliance vbe
format?
is ther a manuel page for this ?
please an example  how to use it

            thank you for your help
______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

  • Next message: Ludovic JACOMME: "Re: HELP??"
  • Previous message: Frédéric Pétrot: "Re: standard cell libraries"
  • Next in thread: Ludovic JACOMME: "Re: HELP??"
  • Reply: Ludovic JACOMME: "Re: HELP??"


alliance-support '2000: Re: HELP??

alliance-support '2000
Re: HELP??

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 10 Feb 2000 13:46:26 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: PRASHANT JAIN: "Problems with GLOP"
  • Previous message: david hasan: "HELP??"

On Thu, Feb 10, 2000 at 04:33:45AM -0800, david hasan wrote:
> Dear sir
>
> How kan i use Vasy to translate some part of description in
> the alliance vbe format?  is ther a manuel page for this ?
> please an example  how to use it

  Hi,

   Have a look on man pages vasy(1) and vhdl(5)
>
>             thank you for your help
> ______________________________________________________
> Get Your Private, Free Email at http://www.hotmail.com

            Hope this help,

                           Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: PRASHANT JAIN: "Problems with GLOP"
  • Previous message: david hasan: "HELP??"


alliance-support '2000: Problems with GLOP

alliance-support '2000
Problems with GLOP

PRASHANT JAIN (pjain@snail.ecs.umass.edu)
Thu, 10 Feb 2000 17:04:41 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Problems with GLOP"
  • Previous message: Ludovic JACOMME: "Re: HELP??"
  • Next in thread: Ludovic JACOMME: "Re: Problems with GLOP"
  • Reply: Ludovic JACOMME: "Re: Problems with GLOP"
  • Reply: Gregoire AVOT: "Re: Problems with GLOP"

hi,
I was using the glop instruction and i faced the following problem. could
you tell me what that means and how do i correct it.

I typed > glop -g addaccu add

addaccu is from the tutorial you provided.
this is the error message that i get.
-----------------------------------------------------------------
Loading addaccu...
Warning 2 : consistency checks will be disabled
Flattening addaccu...
*** mbk warning ***
lofigchain is missing on lofig addaccu.
Loading models ... in /terry2/testexp/pj/alliance/share/cells/sclib
 in /terry2/testexp/pj/alliance/share/cells/padlib
Segmentation Fault (core dumped)
-----------------------------------------------------------------

I am sure that the paths for the libraries are correct. I think its the
lofig part which seems to be a problem. i read the man page for lofig but
i am not able to figure out as to how do i correct this problem.
Waiting for your reply.

-Prashant Jain

*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
|  Prashant Jain			      |
*					      *
| Residence: 50 Meadow Street, Apt. #37,      |
*           Amherst, MA 01002. (413)-549-4897 *
|					      |
* Lab: 308, Knowles Engineering Building,     *
|     Amherst, MA. (413)-545-0831	      |
*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*

  • Next message: Ludovic JACOMME: "Re: Problems with GLOP"
  • Previous message: Ludovic JACOMME: "Re: HELP??"
  • Next in thread: Ludovic JACOMME: "Re: Problems with GLOP"
  • Reply: Ludovic JACOMME: "Re: Problems with GLOP"
  • Reply: Gregoire AVOT: "Re: Problems with GLOP"


alliance-support '2000: Re: Problems with GLOP

alliance-support '2000
Re: Problems with GLOP

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 11 Feb 2000 10:29:45 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "Re: Problems with GLOP"
  • Previous message: PRASHANT JAIN: "Problems with GLOP"
  • Next in thread: PRASHANT JAIN: "Re: Problems with GLOP"
  • Reply: PRASHANT JAIN: "Re: Problems with GLOP"

  Hi Prashant Jain,

    Which version of Alliance you use ?
    How did you set environement variables ?
    MBK_IN_LO, MBK_OUT_LO, MBK_CATA_LIB etc ...

    As far as i know Glob is a very bogus tool ...

      Waitting for your answer,

                       Ludo.
> hi,
> I was using the glop instruction and i faced the following problem. could
> you tell me what that means and how do i correct it.
>
> I typed > glop -g addaccu add
>
> addaccu is from the tutorial you provided.
> this is the error message that i get.
> -----------------------------------------------------------------
> Loading addaccu...
> Warning 2 : consistency checks will be disabled
> Flattening addaccu...
> *** mbk warning ***
> lofigchain is missing on lofig addaccu.
> Loading models ... in /terry2/testexp/pj/alliance/share/cells/sclib
>  in /terry2/testexp/pj/alliance/share/cells/padlib
> Segmentation Fault (core dumped)
> -----------------------------------------------------------------
>
> I am sure that the paths for the libraries are correct. I think its the
> lofig part which seems to be a problem. i read the man page for lofig but
> i am not able to figure out as to how do i correct this problem.
> Waiting for your reply.
>
> -Prashant Jain
>
>
>
> *-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
> |  Prashant Jain			      |
> *					      *
> | Residence: 50 Meadow Street, Apt. #37,      |
> *           Amherst, MA 01002. (413)-549-4897 *
> |					      |
> * Lab: 308, Knowles Engineering Building,     *
> |     Amherst, MA. (413)-545-0831	      |
> *-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        e-mail: Ludovic.Jacomme@asim.lip6.fr

  • Next message: Gregoire AVOT: "Re: Problems with GLOP"
  • Previous message: PRASHANT JAIN: "Problems with GLOP"
  • Next in thread: PRASHANT JAIN: "Re: Problems with GLOP"
  • Reply: PRASHANT JAIN: "Re: Problems with GLOP"


alliance-support '2000: Re: Problems with GLOP

alliance-support '2000
Re: Problems with GLOP

Gregoire AVOT (Gregoire.Avot@lip6.fr)
Fri, 11 Feb 2000 10:54:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Laurent Demeus: "Alliance et cadence pour layout"
  • Previous message: Ludovic JACOMME: "Re: Problems with GLOP"
  • In reply to: PRASHANT JAIN: "Problems with GLOP"

Ludovic JACOMME wrote:
>
>   Hi Prashant Jain,
>
>     Which version of Alliance you use ?
>     How did you set environement variables ?
>     MBK_IN_LO, MBK_OUT_LO, MBK_CATA_LIB etc ...
>
>     As far as i know Glob is a very bogus tool ...
>
>       Waitting for your answer,
>
>                        Ludo.
> > hi,
> > I was using the glop instruction and i faced the following problem. could
> > you tell me what that means and how do i correct it.
> >
> > I typed > glop -g addaccu add
> >
> > addaccu is from the tutorial you provided.
> > this is the error message that i get.
> > -----------------------------------------------------------------
> > Loading addaccu...
> > Warning 2 : consistency checks will be disabled
> > Flattening addaccu...
> > *** mbk warning ***
> > lofigchain is missing on lofig addaccu.
> > Loading models ... in /terry2/testexp/pj/alliance/share/cells/sclib
> >  in /terry2/testexp/pj/alliance/share/cells/padlib
> > Segmentation Fault (core dumped)
> > -----------------------------------------------------------------
> >
> > I am sure that the paths for the libraries are correct. I think its the
> > lofig part which seems to be a problem. i read the man page for lofig but
> > i am not able to figure out as to how do i correct this problem.
> > Waiting for your reply.
> >
> > -Prashant Jain

Hi,
This warning message is displayed only for information purposes for the
developers of GLOP, following the modification of the lofig in one of
the libraries of Alliance. It is probably not the cause of error of the
program.

Grégoire AVOT.

--
              Gregoire AVOT   Universite Pierre & Marie Curie
Laboratoire LIP6 - Dpt ASIM   4 Place Jussieu, Paris Cedex 05
 Couloir 55-65, 3eme etage.   Tel : 01.44.27.53.24
       http://asim.lip6.fr/~gregoire/index.html
                   ICQ : 62077302

  • Next message: Laurent Demeus: "Alliance et cadence pour layout"
  • Previous message: Ludovic JACOMME: "Re: Problems with GLOP"
  • In reply to: PRASHANT JAIN: "Problems with GLOP"


alliance-support '2000: Alliance et cadence pour layout

alliance-support '2000
Alliance et cadence pour layout

Laurent Demeus (Demeus@dice.ucl.ac.be)
Fri, 11 Feb 2000 11:37:41 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: Alliance et cadence pour layout"
  • Previous message: Gregoire AVOT: "Re: Problems with GLOP"
  • Next in thread: Frédéric Pétrot: "Re: Alliance et cadence pour layout"
  • Reply: Frédéric Pétrot: "Re: Alliance et cadence pour layout"

Bonjour,

Je travaille à l'Université catholique de Louvain en Belgique et j'ai récemment
installé Alliance sur une de nos machine.

Dans un premier temps, l'outil qui m'intéresse le plus est graal, car j'effectue
essentiellement de la conception analogique.
Nous possédons notre propre chaîne de fabrication et nous devons de ce fait
générer nous même les design kits de notre technologie.

Nous possédons les fichiers techno pour cadence95 et cadence98, pourriez-vous me
dire si il y a un moyen simple de convertir ceux-ci en fichiers techno pour
graal.

Merci

--
Laurent Demeus 		PhD Student

Laboratoire de Microelectronique
Université catholique de Louvain
Place du Levant, 3
B-1348 Louvain-la-Neuve
BELGIUM

Tel: +32 10 47 81 36
Fax: +32 10 47 25 98

  • Next message: Frédéric Pétrot: "Re: Alliance et cadence pour layout"
  • Previous message: Gregoire AVOT: "Re: Problems with GLOP"
  • Next in thread: Frédéric Pétrot: "Re: Alliance et cadence pour layout"
  • Reply: Frédéric Pétrot: "Re: Alliance et cadence pour layout"


alliance-support '2000: Re: Alliance et cadence pour layout

alliance-support '2000
Re: Alliance et cadence pour layout

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Fri, 11 Feb 2000 12:36:58 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pierre Abbat: "Can't compile Alliance"
  • Previous message: Laurent Demeus: "Alliance et cadence pour layout"

Salut,

On Fri, Feb 11, 2000 at 11:37:41AM +0100, Laurent Demeus wrote:
> Bonjour,
>
> Je travaille à l'Université catholique de Louvain en Belgique et j'ai récemment
> installé Alliance sur une de nos machine.
>
> Dans un premier temps, l'outil qui m'intéresse le plus est graal, car j'effectue
> essentiellement de la conception analogique.
> Nous possédons notre propre chaîne de fabrication et nous devons de ce fait
> générer nous même les design kits de notre technologie.
>
> Nous possédons les fichiers techno pour cadence95 et cadence98, pourriez-vous me
> dire si il y a un moyen simple de convertir ceux-ci en fichiers techno pour
> graal.

  Y'en a pas, ...
  Attention : Grall est un éditeur Symbolique (genre stick diagram)
  et la transformation vers le réel est très spécifique => on
  n'échappe pas à comprendre comment ca marche pour ecrire un fichier
  de traduction, ...
  Surtout pour l'analogique ou c'est supra chaud.
  Sauf si on a de la chance et y'en a deja 1 comme ca qui existe, mais
  alors faut des NDA et tout le tralala.

  Pour la conception analogique avec notre technique symbolique :
  http://asim.lip6.fr/~mohamed

> Merci

  De rien.
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44276286       Frederic.Petrot@lip6.fr |
|Home:331 47129513  Pager:336 56278636     //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Pierre Abbat: "Can't compile Alliance"
  • Previous message: Laurent Demeus: "Alliance et cadence pour layout"


alliance-support '2000: Can't compile Alliance

alliance-support '2000
Can't compile Alliance

Pierre Abbat (phma@oltronics.net)
Fri, 11 Feb 2000 10:35:16 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Can't compile Alliance"
  • Previous message: Frédéric Pétrot: "Re: Alliance et cadence pour layout"
  • Next in thread: Czo [Olivier Sirol]: "Re: Can't compile Alliance"
  • Reply: Czo [Olivier Sirol]: "Re: Can't compile Alliance"

I downloaded Alliance and tried to compile it. I got an error message asking me
to run a shell script and try again. I did, and got another error. Here are the
messages from when it asked me to run the shell script:

/usr/bin/strip /usr/local/src/alliance/archi/Linux_elf/bin/syf
gmake[2]: Leaving directory `/usr/local/src/alliance/sources/syf/syf'
cd xfs; /usr/bin/gmake distrib
gmake[2]: Entering directory `/usr/local/src/alliance/sources/syf/xfs'
/usr/bin/gcc -O2 -Wall -DLinux_elf -DLinux_elf -I    -I.  -I/usr/X11R6/include -I/usr/local/src/alliance/archi/Linux_elf/include -I/usr/local/src/alliance/archi/Linux_elf/include -D_NO_PROTO  -DFSM_H='"fsm104.h"' -DFTL_H='"ftl104.h"' -DAUT_H='"aut103.h"' -DABL_H='"abl103.h"' -DBDD_H='"bdd104.h"'  -DMUT_H='"mut325.h"' -DXTB_H='"XTB.h"' -DXSB_H='"XSB.h"' -DXMF_H='"XMF.h"' -DXME_H='"XME.h"' -DXMV_H='"XMV.h"' -DXMT_H='"XMT.h"' -DXMS_H='"XMS.h"' -DXMH_H='"XMH.h"' -DXMX_H='"XMX.h"' -DXFS_H='"XFS.h"' -DXFSM_DEFAULT_PARAM_NAME='"/usr/local/src/alliance/archi/Linux_elf/etc/xfsm.par"' -DXMS_FILE_NAME='".xfsm.cfg"' -DALLIANCE_VERSION='"4.0.6"' -DXFSM_TOOL_NAME='"xfsm"' -DXFSM_VERSION='"1.04"'  -c XSB_share.c
XSB_share.c:20: Xm/Xm.h: No such file or directory
gmake[2]: *** [XSB_share.o] Error 1
gmake[2]: Leaving directory `/usr/local/src/alliance/sources/syf/xfs'
make[1]: *** [/usr/local/src/alliance/archi/Linux_elf/bin/xfsm] Error 2
make[1]: Leaving directory `/usr/local/src/alliance/sources/syf'
make: *** [all] Error 1
Errors have occured, please run:
.. /usr/local/src/alliance/archi/Linux_elf/etc/alc_env.sh
or
source /usr/local/src/alliance/archi/Linux_elf/etc/alc_env.csh
cd /usr/local/src/alliance/sources
make ALLIANCE_INSTALL_DIR=/usr/local/src/alliance/archi/Linux_elf
[[root@neofelis sources]# . /usr/local/src/alliance/archi/Linux_elf/etc/alc_env.sh
[[root@neofelis sources]# cd /usr/local/src/alliance/sources
[[root@neofelis sources]# make ALLIANCE_INSTALL_DIR=/usr/local/src/alliance/archi/Linux_elf
%%%%%%%%% building mbk
make[1]: Entering directory `/usr/local/src/alliance/sources/mbk'
make[1]: Nothing to be done for `all'.
make[1]: Leaving directory `/usr/local/src/alliance/sources/mbk'
%%%%%%%%% building mbkal
make[1]: Entering directory `/usr/local/src/alliance/sources/mbkal'
make[1]: `/usr/local/src/alliance/archi/Linux_elf/lib/libMal603.a' is up to date.
make[1]: Leaving directory `/usr/local/src/alliance/sources/mbkal'
%%%%%%%%% building mbkedif
make[1]: Entering directory `/usr/local/src/alliance/sources/mbkedif'
make[1]: `/usr/local/src/alliance/archi/Linux_elf/lib/libMel407.a' is up to date.
make[1]: Leaving directory `/usr/local/src/alliance/sources/mbkedif'
%%%%%%%%% building mbkhilo
make[1]: Entering directory `/usr/local/src/alliance/sources/mbkhilo'
make[1]: Nothing to be done for `distrib'.
make[1]: Leaving directory `/usr/local/src/alliance/sources/mbkhilo'
%%%%%%%%% building mbkspice
make[1]: Entering directory `/usr/local/src/alliance/sources/mbkspice'
make[1]: Nothing to be done for `distrib'.
make[1]: Leaving directory `/usr/local/src/alliance/sources/mbkspice'
%%%%%%%%% building mbkvhdl
make[1]: Entering directory `/usr/local/src/alliance/sources/mbkvhdl'
gmake[2]: Entering directory `/usr/local/src/alliance/sources/mbkvhdl/mbkvhdl'
gmake[2]: Nothing to be done for `distrib'.
gmake[2]: Leaving directory `/usr/local/src/alliance/sources/mbkvhdl/mbkvhdl'
make[1]: Leaving directory `/usr/local/src/alliance/sources/mbkvhdl'
%%%%%%%%% building mbkvti
make[1]: Entering directory `/usr/local/src/alliance/sources/mbkvti'
make[1]: Nothing to be done for `all'.
make[1]: Leaving directory `/usr/local/src/alliance/sources/mbkvti'
%%%%%%%%% building mbkvrlog
make[1]: Entering directory `/usr/local/src/alliance/sources/mbkvrlog'
make[1]: Nothing to be done for `distrib'.
make[1]: Leaving directory `/usr/local/src/alliance/sources/mbkvrlog'
%%%%%%%%% building mbkap
make[1]: Entering directory `/usr/local/src/alliance/sources/mbkap'
make[1]: Nothing to be done for `distrib'.
make[1]: Leaving directory `/usr/local/src/alliance/sources/mbkap'
%%%%%%%%% building mbkmg
make[1]: Entering directory `/usr/local/src/alliance/sources/mbkmg'
make[1]: Nothing to be done for `all'.
make[1]: Leaving directory `/usr/local/src/alliance/sources/mbkmg'
%%%%%%%%% building bdd
make[1]: Entering directory `/usr/local/src/alliance/sources/bdd'
make[1]: `/usr/local/src/alliance/archi/Linux_elf/lib/liblog201.a' is up to date.
make[1]: Leaving directory `/usr/local/src/alliance/sources/bdd'
%%%%%%%%% building beh
make[1]: Entering directory `/usr/local/src/alliance/sources/beh'
gmake[2]: Entering directory `/usr/local/src/alliance/sources/beh/beh'
gmake[2]: `/usr/local/src/alliance/archi/Linux_elf/lib/libBeh110.a' is up to date.
gmake[2]: Leaving directory `/usr/local/src/alliance/sources/beh/beh'
gmake[2]: Entering directory `/usr/local/src/alliance/sources/beh/bhl'
gmake[2]: `/usr/local/src/alliance/archi/Linux_elf/lib/libBhl110.a' is up to date.
gmake[2]: Leaving directory `/usr/local/src/alliance/sources/beh/bhl'
make[1]: Leaving directory `/usr/local/src/alliance/sources/beh'
%%%%%%%%% building behvhdl
make[1]: Entering directory `/usr/local/src/alliance/sources/behvhdl'
make[1]: `/usr/local/src/alliance/archi/Linux_elf/lib/libBvl113.a' is up to date.
make[1]: Leaving directory `/usr/local/src/alliance/sources/behvhdl'
%%%%%%%%% building gscr
make[1]: Entering directory `/usr/local/src/alliance/sources/gscr'
make[1]: Nothing to be done for `distrib'.
make[1]: Leaving directory `/usr/local/src/alliance/sources/gscr'
%%%%%%%%% building pat
make[1]: Entering directory `/usr/local/src/alliance/sources/pat'
make[2]: Entering directory `/usr/local/src/alliance/sources/pat/pat'
make[2]: `/usr/local/src/alliance/archi/Linux_elf/lib/libPat108.a' is up to date.
make[2]: Leaving directory `/usr/local/src/alliance/sources/pat/pat'
make[2]: Entering directory `/usr/local/src/alliance/sources/pat/phl'
make[2]: `/usr/local/src/alliance/archi/Linux_elf/lib/libPhl108.a' is up to date.
make[2]: Leaving directory `/usr/local/src/alliance/sources/pat/phl'
make[2]: Entering directory `/usr/local/src/alliance/sources/pat/ppt'
make[2]: `/usr/local/src/alliance/archi/Linux_elf/lib/libPpt108.a' is up to date.
make[2]: Leaving directory `/usr/local/src/alliance/sources/pat/ppt'
make[1]: Leaving directory `/usr/local/src/alliance/sources/pat'
%%%%%%%%% building rds
make[1]: Entering directory `/usr/local/src/alliance/sources/rds'
make[1]: Nothing to be done for `distrib'.
make[1]: Leaving directory `/usr/local/src/alliance/sources/rds'
%%%%%%%%% building rdscif
make[1]: Entering directory `/usr/local/src/alliance/sources/rdscif'
make[1]: Nothing to be done for `distrib'.
make[1]: Leaving directory `/usr/local/src/alliance/sources/rdscif'
%%%%%%%%% building rdsgds
make[1]: Entering directory `/usr/local/src/alliance/sources/rdsgds'
make[1]: Nothing to be done for `distrib'.
make[1]: Leaving directory `/usr/local/src/alliance/sources/rdsgds'
%%%%%%%%% building elp
make[1]: Entering directory `/usr/local/src/alliance/sources/elp'
make[1]: `/usr/local/src/alliance/archi/Linux_elf/lib/libElp105.a' is up to date.
make[1]: Leaving directory `/usr/local/src/alliance/sources/elp'
%%%%%%%%% building icones
make[1]: Entering directory `/usr/local/src/alliance/sources/icones'
make[1]: Nothing to be done for `distrib'.
make[1]: Leaving directory `/usr/local/src/alliance/sources/icones'
%%%%%%%%% building cns
make[1]: Entering directory `/usr/local/src/alliance/sources/cns'
make[1]: `/usr/local/src/alliance/archi/Linux_elf/lib/libCns211.a' is up to date.
make[1]: Leaving directory `/usr/local/src/alliance/sources/cns'
%%%%%%%%% building genlib
make[1]: Entering directory `/usr/local/src/alliance/sources/genlib'
make[1]: Nothing to be done for `all'.
make[1]: Leaving directory `/usr/local/src/alliance/sources/genlib'
%%%%%%%%% building rsa
make[1]: Entering directory `/usr/local/src/alliance/sources/rsa'
make[1]: Nothing to be done for `distrib'.
make[1]: Leaving directory `/usr/local/src/alliance/sources/rsa'
%%%%%%%%% building bsg
make[1]: Entering directory `/usr/local/src/alliance/sources/bsg'
make[1]: Nothing to be done for `all'.
make[1]: Leaving directory `/usr/local/src/alliance/sources/bsg'
%%%%%%%%% building rfg
make[1]: Entering directory `/usr/local/src/alliance/sources/rfg'
make[1]: Nothing to be done for `all'.
make[1]: Leaving directory `/usr/local/src/alliance/sources/rfg'
%%%%%%%%% building amg
make[1]: Entering directory `/usr/local/src/alliance/sources/amg'
make[1]: Nothing to be done for `distrib'.
make[1]: Leaving directory `/usr/local/src/alliance/sources/amg'
%%%%%%%%% building asimut
make[1]: Entering directory `/usr/local/src/alliance/sources/asimut'
cd cst ; /usr/bin/gmake ALLIANCE_OS=Linux_elf ALLIANCE_TOP=/usr/local/src/alliance/archi/Linux_elf
gmake[2]: Entering directory `/usr/local/src/alliance/sources/asimut/cst'
gmake[2]: `/usr/local/src/alliance/archi/Linux_elf/lib/libCst100.a' is up to date.
gmake[2]: Leaving directory `/usr/local/src/alliance/sources/asimut/cst'
cd scheduler ; /usr/bin/gmake ALLIANCE_OS=Linux_elf ALLIANCE_TOP=/usr/local/src/alliance/archi/Linux_elf
gmake[2]: Entering directory `/usr/local/src/alliance/sources/asimut/scheduler'
gmake[2]: `/usr/local/src/alliance/archi/Linux_elf/lib/libSch110.a' is up to date.
gmake[2]: Leaving directory `/usr/local/src/alliance/sources/asimut/scheduler'
cd simulad ; /usr/bin/gmake ALLIANCE_OS=Linux_elf ALLIANCE_TOP=/usr/local/src/alliance/archi/Linux_elf
gmake[2]: Entering directory `/usr/local/src/alliance/sources/asimut/simulad'
gmake[2]: Nothing to be done for `distrib'.
gmake[2]: Leaving directory `/usr/local/src/alliance/sources/asimut/simulad'
make[1]: Leaving directory `/usr/local/src/alliance/sources/asimut'
%%%%%%%%% building alcban
make[1]: Entering directory `/usr/local/src/alliance/sources/alcban'
make[1]: Nothing to be done for `all'.
make[1]: Leaving directory `/usr/local/src/alliance/sources/alcban'
%%%%%%%%% building asm
make[1]: Entering directory `/usr/local/src/alliance/sources/asm'
gmake[2]: Entering directory `/usr/local/src/alliance/sources/asm/dlx'
gmake[3]: Entering directory `/usr/local/src/alliance/sources/asm/dlx/asm'
gmake[3]: `/usr/local/src/alliance/archi/Linux_elf/bin/dlx_asm' is up to date.
gmake[3]: Leaving directory `/usr/local/src/alliance/sources/asm/dlx/asm'
gmake[2]: Leaving directory `/usr/local/src/alliance/sources/asm/dlx'
gmake[2]: Entering directory `/usr/local/src/alliance/sources/asm/mips'
gmake[3]: Entering directory `/usr/local/src/alliance/sources/asm/mips/asm'
gmake[3]: `/usr/local/src/alliance/archi/Linux_elf/bin/mips_asm' is up to date.
gmake[3]: Leaving directory `/usr/local/src/alliance/sources/asm/mips/asm'
gmake[2]: Leaving directory `/usr/local/src/alliance/sources/asm/mips'
make[1]: Leaving directory `/usr/local/src/alliance/sources/asm'
%%%%%%%%% building fitpath
make[1]: Entering directory `/usr/local/src/alliance/sources/fitpath'
cd FpGen; make
make[2]: Entering directory `/usr/local/src/alliance/sources/fitpath/FpGen'
make[2]: Nothing to be done for `all'.
make[2]: Leaving directory `/usr/local/src/alliance/sources/fitpath/FpGen'
make[1]: Leaving directory `/usr/local/src/alliance/sources/fitpath'
%%%%%%%%% building dpr
make[1]: Entering directory `/usr/local/src/alliance/sources/dpr'
make[1]: Nothing to be done for `all'.
make[1]: Leaving directory `/usr/local/src/alliance/sources/dpr'
%%%%%%%%% building druc
make[1]: Leaving directory `/usr/local/src/alliance/sources/druc'
%%%%%%%%% building syf
make[1]: Entering directory `/usr/local/src/alliance/sources/syf'
cd xfs; /usr/bin/gmake distrib
gmake[2]: Entering directory `/usr/local/src/alliance/sources/syf/xfs'
/usr/bin/gcc -O2 -Wall -DLinux_elf -DLinux_elf -I    -I.  -I/usr/X11R6/include -I/usr/local/src/alliance/archi/Linux_elf/include -I/usr/local/src/alliance/archi/Linux_elf/include -D_NO_PROTO  -DFSM_H='"fsm104.h"' -DFTL_H='"ftl104.h"' -DAUT_H='"aut103.h"' -DABL_H='"abl103.h"' -DBDD_H='"bdd104.h"'  -DMUT_H='"mut325.h"' -DXTB_H='"XTB.h"' -DXSB_H='"XSB.h"' -DXMF_H='"XMF.h"' -DXME_H='"XME.h"' -DXMV_H='"XMV.h"' -DXMT_H='"XMT.h"' -DXMS_H='"XMS.h"' -DXMH_H='"XMH.h"' -DXMX_H='"XMX.h"' -DXFS_H='"XFS.h"' -DXFSM_DEFAULT_PARAM_NAME='"/usr/local/src/alliance/archi/Linux_elf/etc/xfsm.par"' -DXMS_FILE_NAME='".xfsm.cfg"' -DALLIANCE_VERSION='"4.0.6"' -DXFSM_TOOL_NAME='"xfsm"' -DXFSM_VERSION='"1.04"'  -c XSB_share.c
XSB_share.c:20: Xm/Xm.h: No such file or directory
gmake[2]: *** [XSB_share.o] Error 1
gmake[2]: Leaving directory `/usr/local/src/alliance/sources/syf/xfs'
make[1]: *** [/usr/local/src/alliance/archi/Linux_elf/bin/xfsm] Error 2
make[1]: Leaving directory `/usr/local/src/alliance/sources/syf'
make: *** [all] Error 1
[[root@neofelis sources]# pwd
/usr/local/src/alliance/sources
You have new mail in /var/spool/mail/phma
[[root@neofelis sources]#

I am running Linux-Mandrake 5.3, kernel 2.0.36.

phma

  • Next message: Czo [Olivier Sirol]: "Re: Can't compile Alliance"
  • Previous message: Frédéric Pétrot: "Re: Alliance et cadence pour layout"
  • Next in thread: Czo [Olivier Sirol]: "Re: Can't compile Alliance"
  • Reply: Czo [Olivier Sirol]: "Re: Can't compile Alliance"


alliance-support '2000: Re: Can't compile Alliance

alliance-support '2000
Re: Can't compile Alliance

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 11 Feb 2000 16:53:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Alliance 4.0 is out"
  • Previous message: Pierre Abbat: "Can't compile Alliance"
  • Next in thread: Czo [Olivier Sirol]: "Re: Can't compile Alliance"
  • Reply: Czo [Olivier Sirol]: "Re: Can't compile Alliance"

Pierre Abbat wrote:
>
> I downloaded Alliance and tried to compile it. I got an error message asking me
> to run a shell script and try again. I did, and got another error. Here are the
> messages from when it asked me to run the shell script:
>
> I am running Linux-Mandrake 5.3, kernel 2.0.36.
>
> phma

The error is :

> XSB_share.c:20: Xm/Xm.h: No such file or directory
> gmake[2]: *** [XSB_share.o] Error 1

You have not installed Motif.

Here is an excerpt from the README file of the source directory ;-)

> # Requirements
> # ===================================================================
>
> It is strongly recommended to have gcc and other gnu tools
> (gmake, gawk ...) installed on your system.
>
> For graphical applications you will also need :
>
>  - X11R6 libraries (http://www.x.org/)
>
>  - Motif 1.2 libraries (You can find a free Motif clone at
>    http://www.lesstif.org/)
>    Rpms for linux RedHat 6 of lesstif-0.88 are available at
>    ftp://asim.lip6.fr/pub/alliance/redist/
>

You should download the lesstif source rpm and install it
ftp://asim.lip6.fr/pub/alliance/redist/lesstif-0.88.0-1.src.rpm

> rpm -ba lesstif-0.88.0-1.src.rpm

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "Re: Alliance 4.0 is out"
  • Previous message: Pierre Abbat: "Can't compile Alliance"
  • Next in thread: Czo [Olivier Sirol]: "Re: Can't compile Alliance"
  • Reply: Czo [Olivier Sirol]: "Re: Can't compile Alliance"


alliance-support '2000: Re: Alliance 4.0 is out

alliance-support '2000
Re: Alliance 4.0 is out

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 11 Feb 2000 16:58:37 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: PRASHANT JAIN: "Re: Problems with GLOP"
  • Previous message: Czo [Olivier Sirol]: "Re: Can't compile Alliance"
  • In reply to: Pierre Abbat: "Can't compile Alliance"

# ============================================================================
# ALLIANCE NEWS
# ============================================================================

FreeBSD and Windows 95/NT Alliance 4.0.6 binary packages are available

If you want to install Alliance under Windows, please read :
ftp://asim.lip6.fr/pub/alliance/redist/windows/README

See:
ftp://asim.lip6.fr/pub/alliance/distribution/4.0/
http://asim.lip6.fr/pub/alliance/distribution/4.0/

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: PRASHANT JAIN: "Re: Problems with GLOP"
  • Previous message: Czo [Olivier Sirol]: "Re: Can't compile Alliance"
  • In reply to: Pierre Abbat: "Can't compile Alliance"


alliance-support '2000: Re: Problems with GLOP

alliance-support '2000
Re: Problems with GLOP

PRASHANT JAIN (pjain@snail.ecs.umass.edu)
Fri, 11 Feb 2000 11:21:02 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Problems with GLOP"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance 4.0 is out"
  • In reply to: Czo [Olivier Sirol]: "Alliance 4.0 is out"
  • Next in thread: Ludovic JACOMME: "Re: Problems with GLOP"
  • Reply: Ludovic JACOMME: "Re: Problems with GLOP"

The alliance version i am using is :
alliance-4.0.6-sparc-solaris-2.7.tar.gz

I set the environment variables just the way the tutorial addaccu on the
web suggests. Did not use the $TOP part, but gave the whole path. and the
paths are correct since asimut and other tools work. also glop works on
core.vst in the addaccu tutorial but not on addaccu.vst.

Anyway my main aim to use glop was to flatten a heirarchical structural
description. Can u suggest any tool which I can use for this purpose.

-Prashant Jain

*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
|  Prashant Jain			      |
*					      *
| Residence: 50 Meadow Street, Apt. #37,      |
*           Amherst, MA 01002. (413)-549-4897 *
|					      |
* Lab: 308, Knowles Engineering Building,     *
|     Amherst, MA. (413)-545-0831	      |
*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*

On Fri, 11 Feb 2000, Ludovic JACOMME wrote:

>
>   Hi Prashant Jain,
>
>     Which version of Alliance you use ?
>     How did you set environement variables ?
>     MBK_IN_LO, MBK_OUT_LO, MBK_CATA_LIB etc ...
>
>     As far as i know Glob is a very bogus tool ...
>
>       Waitting for your answer,
>
>                        Ludo.
> > hi,
> > I was using the glop instruction and i faced the following problem. could
> > you tell me what that means and how do i correct it.
> >
> > I typed > glop -g addaccu add
> >
> > addaccu is from the tutorial you provided.
> > this is the error message that i get.
> > -----------------------------------------------------------------
> > Loading addaccu...
> > Warning 2 : consistency checks will be disabled
> > Flattening addaccu...
> > *** mbk warning ***
> > lofigchain is missing on lofig addaccu.
> > Loading models ... in /terry2/testexp/pj/alliance/share/cells/sclib
> >  in /terry2/testexp/pj/alliance/share/cells/padlib
> > Segmentation Fault (core dumped)
> > -----------------------------------------------------------------
> >
> > I am sure that the paths for the libraries are correct. I think its the
> > lofig part which seems to be a problem. i read the man page for lofig but
> > i am not able to figure out as to how do i correct this problem.
> > Waiting for your reply.
> >
> > -Prashant Jain
> >
> >
> >
> > *-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
> > |  Prashant Jain			      |
> > *					      *
> > | Residence: 50 Meadow Street, Apt. #37,      |
> > *           Amherst, MA 01002. (413)-549-4897 *
> > |					      |
> > * Lab: 308, Knowles Engineering Building,     *
> > |     Amherst, MA. (413)-545-0831	      |
> > *-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
>
> --
>
>      (_)   ___             Ludovic  JACOMME
>   _   _   (   )
>  ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
>  ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
>  ( )___  ( )          Universite P. et M. Curie (P6)
>  (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05
>
>            Tel: (33) 01.44.27.54.15
>            Fax: (33) 01.44.27.72.80
> 	   ICQ:            62526530
>
>         e-mail: Ludovic.Jacomme@asim.lip6.fr
>
>

  • Next message: Ludovic JACOMME: "Re: Problems with GLOP"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance 4.0 is out"
  • In reply to: Czo [Olivier Sirol]: "Alliance 4.0 is out"
  • Next in thread: Ludovic JACOMME: "Re: Problems with GLOP"
  • Reply: Ludovic JACOMME: "Re: Problems with GLOP"


alliance-support '2000: Re: Problems with GLOP

alliance-support '2000
Re: Problems with GLOP

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 11 Feb 2000 17:49:58 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: PRASHANT JAIN: "Re: Problems with GLOP"
  • Previous message: PRASHANT JAIN: "Re: Problems with GLOP"
  • In reply to: Ludovic JACOMME: "Re: Problems with GLOP"
  • Next in thread: PRASHANT JAIN: "Re: Problems with GLOP"
  • Reply: PRASHANT JAIN: "Re: Problems with GLOP"

  Hi Prashant Jain

>
> The alliance version i am using is :
> alliance-4.0.6-sparc-solaris-2.7.tar.gz
>
> I set the environment variables just the way the tutorial addaccu on the
> web suggests. Did not use the $TOP part, but gave the whole path. and the
> paths are correct since asimut and other tools work. also glop works on
> core.vst in the addaccu tutorial but not on addaccu.vst.
>
> Anyway my main aim to use glop was to flatten a heirarchical structural
> description. Can u suggest any tool which I can use for this purpose.

  Glop can not be used with a structural description containing pads,
  and Glop is not able to flatten a heirarchical description.
  If you want to flatten you description you have to use the tool "flatlo".

      Hope this help,
                       Ludo.
>
> -Prashant Jain
>
>
>
>
> *-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
> |  Prashant Jain			      |
> *					      *
> | Residence: 50 Meadow Street, Apt. #37,      |
> *           Amherst, MA 01002. (413)-549-4897 *
> |					      |
> * Lab: 308, Knowles Engineering Building,     *
> |     Amherst, MA. (413)-545-0831	      |
> *-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
>
> On Fri, 11 Feb 2000, Ludovic JACOMME wrote:
>
> >
> >   Hi Prashant Jain,
> >
> >     Which version of Alliance you use ?
> >     How did you set environement variables ?
> >     MBK_IN_LO, MBK_OUT_LO, MBK_CATA_LIB etc ...
> >
> >     As far as i know Glob is a very bogus tool ...
> >
> >       Waitting for your answer,
> >
> >                        Ludo.
> > > hi,
> > > I was using the glop instruction and i faced the following problem. could
> > > you tell me what that means and how do i correct it.
> > >
> > > I typed > glop -g addaccu add
> > >
> > > addaccu is from the tutorial you provided.
> > > this is the error message that i get.
> > > -----------------------------------------------------------------
> > > Loading addaccu...
> > > Warning 2 : consistency checks will be disabled
> > > Flattening addaccu...
> > > *** mbk warning ***
> > > lofigchain is missing on lofig addaccu.
> > > Loading models ... in /terry2/testexp/pj/alliance/share/cells/sclib
> > >  in /terry2/testexp/pj/alliance/share/cells/padlib
> > > Segmentation Fault (core dumped)
> > > -----------------------------------------------------------------
> > >
> > > I am sure that the paths for the libraries are correct. I think its the
> > > lofig part which seems to be a problem. i read the man page for lofig but
> > > i am not able to figure out as to how do i correct this problem.
> > > Waiting for your reply.
> > >
> > > -Prashant Jain

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: PRASHANT JAIN: "Re: Problems with GLOP"
  • Previous message: PRASHANT JAIN: "Re: Problems with GLOP"
  • In reply to: Ludovic JACOMME: "Re: Problems with GLOP"
  • Next in thread: PRASHANT JAIN: "Re: Problems with GLOP"
  • Reply: PRASHANT JAIN: "Re: Problems with GLOP"


alliance-support '2000: Re: Problems with GLOP

alliance-support '2000
Re: Problems with GLOP

PRASHANT JAIN (pjain@snail.ecs.umass.edu)
Fri, 11 Feb 2000 11:58:33 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gregoire AVOT: "Re: Vasy(1)"
  • Previous message: Ludovic JACOMME: "Re: Problems with GLOP"
  • In reply to: PRASHANT JAIN: "Re: Problems with GLOP"
  • Next in thread: Czo [Olivier Sirol]: "Re: Problems with GLOP"
  • Reply: Czo [Olivier Sirol]: "Re: Problems with GLOP"
  • Reply: Ludovic JACOMME: "Re: Problems with GLOP"

>   Glop can not be used with a structural description containing pads,
>   and Glop is not able to flatten a heirarchical description.
>   If you want to flatten you description you have to use the tool "flatlo".
>
>       Hope this help,
>                        Ludo.
> >

I dont seem to find flatlo either on your web or a man entry in the
installed package. Do i need to download something more to get this tool?

-Prashant Jain

  • Next message: Gregoire AVOT: "Re: Vasy(1)"
  • Previous message: Ludovic JACOMME: "Re: Problems with GLOP"
  • In reply to: PRASHANT JAIN: "Re: Problems with GLOP"
  • Next in thread: Czo [Olivier Sirol]: "Re: Problems with GLOP"
  • Reply: Czo [Olivier Sirol]: "Re: Problems with GLOP"
  • Reply: Ludovic JACOMME: "Re: Problems with GLOP"


alliance-support '2000: Re: Vasy(1)

alliance-support '2000
Re: Vasy(1)

Gregoire AVOT (Gregoire.Avot@lip6.fr)
Mon, 14 Feb 2000 10:49:11 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: dead links"
  • Previous message: PRASHANT JAIN: "Re: Problems with GLOP"
  • In reply to: Ludovic JACOMME: "Re: Problems with GLOP"

Not being the author of this tool, I return your mail on the list
Alliance-Support

Grégoire Avot.

hassan Ahmadi wrote:
>
> Bonjour Mr
>
> je n'ai pas de man page pour vasy(1) .
> j'ai installe alliance 3.2b -common...
>               alliance 3.2b -i386 ...
>               alliance 4.0 -common...
>               alliance 4.0-i386....
> est cela suffisant pour avoir une vasy(1)?
>       merci de votre urgent aide
>
>

--
              Gregoire AVOT   Universite Pierre & Marie Curie
Laboratoire LIP6 - Dpt ASIM   4 Place Jussieu, Paris Cedex 05
 Couloir 55-65, 3eme etage.   Tel : 01.44.27.53.24
       http://asim.lip6.fr/~gregoire/index.html
                   ICQ : 62077302

  • Next message: Czo [Olivier Sirol]: "Re: dead links"
  • Previous message: PRASHANT JAIN: "Re: Problems with GLOP"
  • In reply to: Ludovic JACOMME: "Re: Problems with GLOP"


alliance-support '2000: Re: dead links

alliance-support '2000
Re: dead links

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 14 Feb 2000 11:40:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Problems with GLOP"
  • Previous message: Gregoire AVOT: "Re: Vasy(1)"

Aldo Mozzi wrote:
>
> Dear Mr. Sirol,
> I noticed that, from page
> http://asim.lip6.fr/alliance/mailing-lists,
> if I try to follow the three links to the mailing lists mailboxes,
> that is, for example, the link to
> http://asim.lip6.fr/alliance/mailing-lists/alliance-support.mbox,
> the server answers with a "Not Found".

Yes, I know...
Mailing-lists, ftp and web servers have changed (y2k they said...) and some
scripts/pages have to be corrected. I'll do this as soon as I can ;-)

> At the first opportunity, please update (or remove if you like) my
> email address in the verilog driver for mbk (in mbkvrlog): that
> address still works, but is going to disappear in a few months.

done.

> Thank you for the good work, I am now "exploring" the new Alliance,
> and it seems that a lot of good work has been done. Thanks again!

Thanks !

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "Re: Problems with GLOP"
  • Previous message: Gregoire AVOT: "Re: Vasy(1)"


alliance-support '2000: Re: Problems with GLOP

alliance-support '2000
Re: Problems with GLOP

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 14 Feb 2000 11:54:56 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Can't compile Alliance"
  • Previous message: Czo [Olivier Sirol]: "Re: dead links"
  • Next in thread: Ludovic JACOMME: "Re: Problems with GLOP"

PRASHANT JAIN wrote:
>
> I dont seem to find flatlo either on your web or a man entry in the
> installed package. Do i need to download something more to get this tool?

Your're right there is (still) no man page for flatlo, but this tool is present
on 4.0 distrib...

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "Re: Can't compile Alliance"
  • Previous message: Czo [Olivier Sirol]: "Re: dead links"
  • Next in thread: Ludovic JACOMME: "Re: Problems with GLOP"


alliance-support '2000: Re: Can't compile Alliance

alliance-support '2000
Re: Can't compile Alliance

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 14 Feb 2000 12:05:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Problems with GLOP"
  • Previous message: Czo [Olivier Sirol]: "Re: Problems with GLOP"
  • In reply to: PRASHANT JAIN: "Re: Problems with GLOP"
  • Next in thread: Olexiy Ye Tykhomyrov: "basename problem with Linux"
  • Reply: Olexiy Ye Tykhomyrov: "basename problem with Linux"

Pierre Abbat wrote:
>
> I installed Lesstif and got further, but still got an error. Here are the
> compiler messages:

> I am running Linux-Mandrake 5.3, kernel 2.0.36.

> e_win.c:68: warning: static declaration for `basename' follows non-static

This is likely to be a previous declaration of `basename'

> e_win.c: In function `basename':
> e_win.c:538: argument `filename' doesn't match prototype
> e_win.c:68: prototype declaration

replace line 68 with
static char *basename(filename);

> make[1]: *** [e_win.o] Error 1
> make[1]: Leaving directory `/usr/local/src/alliance/sources/genview'
> make: *** [all] Error 1

If this still doesn't work, try to replace all occurences of
`basename' with `mybasename'

Please let me know what worked for you.

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Ludovic JACOMME: "Re: Problems with GLOP"
  • Previous message: Czo [Olivier Sirol]: "Re: Problems with GLOP"
  • In reply to: PRASHANT JAIN: "Re: Problems with GLOP"
  • Next in thread: Olexiy Ye Tykhomyrov: "basename problem with Linux"
  • Reply: Olexiy Ye Tykhomyrov: "basename problem with Linux"


alliance-support '2000: Re: Problems with GLOP

alliance-support '2000
Re: Problems with GLOP

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 14 Feb 2000 17:38:58 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Lesly Zaren V. Endrinal: "inquiry"
  • Previous message: Czo [Olivier Sirol]: "Re: Can't compile Alliance"
  • In reply to: Czo [Olivier Sirol]: "Re: Can't compile Alliance"
  • Next in thread: Gregoire AVOT: "Re: Problems with GLOP"

   Hi ,

    You can find attached to this mail, sources of small tools for
    Alliance ...

                 Regards,
                         Ludo.

> >   Glop can not be used with a structural description containing pads,
> >   and Glop is not able to flatten a heirarchical description.
> >   If you want to flatten you description you have to use the tool "flatlo".
> >
> >       Hope this help,
> >                        Ludo.
> > >
>
>
> I dont seem to find flatlo either on your web or a man entry in the
> installed package. Do i need to download something more to get this tool?
>
> -Prashant Jain

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • application/octet-stream attachment: mbktools.tgz

  • Next message: Lesly Zaren V. Endrinal: "inquiry"
  • Previous message: Czo [Olivier Sirol]: "Re: Can't compile Alliance"
  • In reply to: Czo [Olivier Sirol]: "Re: Can't compile Alliance"
  • Next in thread: Gregoire AVOT: "Re: Problems with GLOP"


alliance-support '2000: inquiry

alliance-support '2000
inquiry

Lesly Zaren V. Endrinal (lesly@eee.upd.edu.ph)
Tue, 15 Feb 2000 11:49:59 -0800 (GMT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alan Gonzalez: "tas?"
  • Previous message: Ludovic JACOMME: "Re: Problems with GLOP"

Greetings! I have seen on your site about AMD2901. Do you have any other
tutorial that you can refer to me for my own personal use?I would also
wanna know if you have any idea on the applications of AMD2901. Thank you
very much! I will be waiting for your response

  • Next message: Alan Gonzalez: "tas?"
  • Previous message: Ludovic JACOMME: "Re: Problems with GLOP"


alliance-support '2000: tas?

alliance-support '2000
tas?

Alan Gonzalez (agonzalez@yahoo.com)
Tue, 15 Feb 2000 11:38:39 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Aldo Mozzi: "Graal and Dreal exit(1)"
  • Previous message: Lesly Zaren V. Endrinal: "inquiry"
  • Next in thread: Czo [Olivier Sirol]: "Re: tas?"
  • Reply: Czo [Olivier Sirol]: "Re: tas?"

I downloaded alliance 4.0.6 and according to the web page a tool called tas is
supposed to be included in the dist, but i can't seem to find it.  Any ideas?

Alan
__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

  • Next message: Aldo Mozzi: "Graal and Dreal exit(1)"
  • Previous message: Lesly Zaren V. Endrinal: "inquiry"
  • Next in thread: Czo [Olivier Sirol]: "Re: tas?"
  • Reply: Czo [Olivier Sirol]: "Re: tas?"


alliance-support '2000: Graal and Dreal exit(1)

alliance-support '2000
Graal and Dreal exit(1)

Aldo Mozzi (aldo.mozzi@libero.it)
Tue, 15 Feb 2000 23:08:39 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Graal and Dreal exit(1)"
  • Previous message: Alan Gonzalez: "tas?"
  • Next in thread: Ludovic JACOMME: "Re: Graal and Dreal exit(1)"
  • Reply: Ludovic JACOMME: "Re: Graal and Dreal exit(1)"
  • Reply: Ludovic JACOMME: "Re: Graal and Dreal exit(1)"
  • Reply: Czo [Olivier Sirol]: "Re: Graal and Dreal exit(1)"

Dear List subscribers and Development Team.

I just compiled the source package for Alliance 4.0.6 on my Linux
PC, old Pentium 60, using SuSE 6.2 and Lesstif 0.88.8
Wen I launch Graal or Dreal and then go to the File dialog box
to load a layout, the program exits a few seconds after the
first click on the dialog box.
I tried GDB, but the build stripped the sources, so I was only
able to see that the program was exiting with code 1.
Strace was of no help, but I could send you an output file if
necessary.
I tried Lesstif 0.89-something from a Slackware disk I had
around, no change.
The same distribution, compiled with GCC 8.0 on a Sparc Ultra 5
(with Openwin and Motif) does not crash and loads the file
correctly.
I grep-ed the souces looking for "exit" and found several places
in which this statement occurs, so I tried to change the exit
value one place at a time to see what "exit" was exiting... nope:
the value is always 1, so I think this is really a Lesstif issue.
Any idea? A friend which downloaded the RPM version and has a
Red Hat distribution told me he got some crashes in the file
load dialog box, but not so deterministically as me.
I will keep trying to find the reason for the exit, please let
me know if you have any suggestions. If I find a solution, I
will send it to the list, of course.

Regards

Aldo Mozzi
--
Aldo Mozzi <aldo.mozzi@libero.it>
Via Monte Cimone, 17
35035 Mestrino PD            tel +39 049 900 2448
ITALY                        fax +39 049 897 6788

  • Next message: Ludovic JACOMME: "Re: Graal and Dreal exit(1)"
  • Previous message: Alan Gonzalez: "tas?"
  • Next in thread: Ludovic JACOMME: "Re: Graal and Dreal exit(1)"
  • Reply: Ludovic JACOMME: "Re: Graal and Dreal exit(1)"
  • Reply: Ludovic JACOMME: "Re: Graal and Dreal exit(1)"
  • Reply: Czo [Olivier Sirol]: "Re: Graal and Dreal exit(1)"


alliance-support '2000: Re: Graal and Dreal exit(1)

alliance-support '2000
Re: Graal and Dreal exit(1)

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 16 Feb 2000 09:25:26 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Graal and Dreal exit(1)"
  • Previous message: Aldo Mozzi: "Graal and Dreal exit(1)"
  • Next in thread: Ludovic JACOMME: "Re: Graal and Dreal exit(1)"

  Hi Aldo Mozzi,

  You can try to run graal or dreal with the -debug option
  (Graal and Dreal redirect standard output in a file called
  /tmp/graal_all_????, and the -debug option disable this
  redirection : by this way you can see all error messages)

  Please tell me what happens when you use this option,
  and i think i would be able to help you.

                Regards,

On Tue, Feb 15, 2000 at 11:08:39PM +0100, Aldo Mozzi wrote:
> Dear List subscribers and Development Team.
>
> I just compiled the source package for Alliance 4.0.6 on my Linux
> PC, old Pentium 60, using SuSE 6.2 and Lesstif 0.88.8
> Wen I launch Graal or Dreal and then go to the File dialog box
> to load a layout, the program exits a few seconds after the
> first click on the dialog box.
> I tried GDB, but the build stripped the sources, so I was only
> able to see that the program was exiting with code 1.
> Strace was of no help, but I could send you an output file if
> necessary.
> I tried Lesstif 0.89-something from a Slackware disk I had
> around, no change.
> The same distribution, compiled with GCC 8.0 on a Sparc Ultra 5
> (with Openwin and Motif) does not crash and loads the file
> correctly.
> I grep-ed the souces looking for "exit" and found several places
> in which this statement occurs, so I tried to change the exit
> value one place at a time to see what "exit" was exiting... nope:
> the value is always 1, so I think this is really a Lesstif issue.
> Any idea? A friend which downloaded the RPM version and has a
> Red Hat distribution told me he got some crashes in the file
> load dialog box, but not so deterministically as me.
> I will keep trying to find the reason for the exit, please let
> me know if you have any suggestions. If I find a solution, I
> will send it to the list, of course.
>
> Regards
>
> Aldo Mozzi
> --
> Aldo Mozzi <aldo.mozzi@libero.it>
> Via Monte Cimone, 17
> 35035 Mestrino PD            tel +39 049 900 2448
> ITALY                        fax +39 049 897 6788

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Graal and Dreal exit(1)"
  • Previous message: Aldo Mozzi: "Graal and Dreal exit(1)"
  • Next in thread: Ludovic JACOMME: "Re: Graal and Dreal exit(1)"


alliance-support '2000: Re: Graal and Dreal exit(1)

alliance-support '2000
Re: Graal and Dreal exit(1)

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 16 Feb 2000 10:52:57 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: tas?"
  • Previous message: Ludovic JACOMME: "Re: Graal and Dreal exit(1)"
  • In reply to: Aldo Mozzi: "Graal and Dreal exit(1)"
  • Next in thread: Czo [Olivier Sirol]: "Re: Graal and Dreal exit(1)"

  Hi Aldo Mozzi,

    Mr Jean-Paul Chaput, our system administrator, told me that
    it's a known bug of the Lesstif library 0.88.8.
    You have to download the Lesstif version 0.88.0 ...
    (It's what Jean-Paul Chaput have done here in our Laboratory
    for exactly this reason).

                  Regards,              Ludo.

> I tried Lesstif 0.89-something from a Slackware disk I had
> around, no change.
> The same distribution, compiled with GCC 8.0 on a Sparc Ultra 5
> (with Openwin and Motif) does not crash and loads the file
> correctly.
> I grep-ed the souces looking for "exit" and found several places
> in which this statement occurs, so I tried to change the exit
> value one place at a time to see what "exit" was exiting... nope:
> the value is always 1, so I think this is really a Lesstif issue.
> Any idea? A friend which downloaded the RPM version and has a
> Red Hat distribution told me he got some crashes in the file
> load dialog box, but not so deterministically as me.
> I will keep trying to find the reason for the exit, please let
> me know if you have any suggestions. If I find a solution, I
> will send it to the list, of course.
>
> Regards
>
> Aldo Mozzi
> --
> Aldo Mozzi <aldo.mozzi@libero.it>
> Via Monte Cimone, 17
> 35035 Mestrino PD            tel +39 049 900 2448
> ITALY                        fax +39 049 897 6788

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Czo [Olivier Sirol]: "Re: tas?"
  • Previous message: Ludovic JACOMME: "Re: Graal and Dreal exit(1)"
  • In reply to: Aldo Mozzi: "Graal and Dreal exit(1)"
  • Next in thread: Czo [Olivier Sirol]: "Re: Graal and Dreal exit(1)"


alliance-support '2000: Re: tas?

alliance-support '2000
Re: tas?

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 16 Feb 2000 15:38:21 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Graal and Dreal exit(1)"
  • Previous message: Ludovic JACOMME: "Re: Graal and Dreal exit(1)"
  • In reply to: Aldo Mozzi: "Graal and Dreal exit(1)"

Alan Gonzalez wrote:
>
> I downloaded alliance 4.0.6 and according to the web page a tool called tas is
> supposed to be included in the dist, but i can't seem to find it.  Any ideas?

In Question 12 of FAQ

Question 12: Where are TAS and YAGLE ?
--------------------------------------

HITAS (Hierarchical timing analysis) and YAGLE (Functional abstraction)
are now comercially distributed by Avertec (http://www.avertec.com/).
More information can be obtained at their web site. Binaries of these
tools can also be downloaded for non-commercial university research.

Avertec told me they were late, they will distribute their tools
in a month or two.

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "Re: Graal and Dreal exit(1)"
  • Previous message: Ludovic JACOMME: "Re: Graal and Dreal exit(1)"
  • In reply to: Aldo Mozzi: "Graal and Dreal exit(1)"


alliance-support '2000: Re: Graal and Dreal exit(1)

alliance-support '2000
Re: Graal and Dreal exit(1)

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 16 Feb 2000 15:56:55 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Roselyne Chotin: "pb avec flatlo"
  • Previous message: Czo [Olivier Sirol]: "Re: tas?"
  • In reply to: Alan Gonzalez: "tas?"

Aldo Mozzi wrote:

> PC, old Pentium 60, using SuSE 6.2 and Lesstif 0.88.8
> I tried Lesstif 0.89-something from a Slackware disk I had
> around, no change.

> The same distribution, compiled with GCC 8.0 on a Sparc Ultra 5
> (with Openwin and Motif) does not crash and loads the file
> correctly.

> so I think this is really a Lesstif issue.

Hi Aldo,

I think this is a Lesstif issue too!
We have foud that older release of LessTif (0.88.0) were running better.

You should try to install :
ftp://asim.lip6.fr/pub/alliance/redist/lesstif-0.88.0-1.src.rpm

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Roselyne Chotin: "pb avec flatlo"
  • Previous message: Czo [Olivier Sirol]: "Re: tas?"
  • In reply to: Alan Gonzalez: "tas?"


alliance-support '2000: pb avec flatlo

alliance-support '2000
pb avec flatlo

Roselyne Chotin (Roselyne.Chotin@lip6.fr)
Thu, 17 Feb 2000 11:37:48 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Roselyne Chotin: "pb avec genscan"
  • Previous message: Czo [Olivier Sirol]: "Re: Graal and Dreal exit(1)"

Bonjour,
Il semble qu'il y a un pb avec l'option -r de flatlo. J'ai un controleur
de mips avec une partie sequenceur et une partie status. Je veux le
mettre a plat : flatlo -r mips_ctl mips_ctl_flat et la rien ne se passe.
Par contre cela marche sans l'option -r : flatlo mips_ctl seq
mips_ctl_flat, puis flatlo mips_ctl_flat sts mips_ctl_flat. Les fichiers
en questions sont dans le repertoire : /users/cao1/roselyne/BUGS/flatlo
Merci pour votre aide
--
+ ----------------------------- + ----------------------- +
| Roselyne CHOTIN               | Roselyne.Chotin@lip6.fr |
| Laboratoire LIP6 / ASIM       | icq : 20480928          |
| Couloir 55-65 bureau 213b     |                         |
| 4, place Jussieu              | tel: 01.44.27.71.73     |
| 75252 Paris Cedex 05 - France | fax: 01.44.27.72.80     |
+ ----------------------------- + ----------------------- +

  • Next message: Roselyne Chotin: "pb avec genscan"
  • Previous message: Czo [Olivier Sirol]: "Re: Graal and Dreal exit(1)"


alliance-support '2000: pb avec genscan

alliance-support '2000
pb avec genscan

Roselyne Chotin (Roselyne.Chotin@lip6.fr)
Thu, 17 Feb 2000 14:02:06 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: How do I get this to compile?"
  • Previous message: Roselyne Chotin: "pb avec flatlo"
  • Next in thread: Ludovic JACOMME: "Re: pb avec genscan"
  • Reply: Ludovic JACOMME: "Re: pb avec genscan"

Je voulais juste signaler un pb avec genscan. Je lance sur Linux (bip,
cherry) :
genscan mips_ctl_flat mips_ctl_scan -s mips_ctl_scan_order
Et j'obtiens
Segmentation fault
Exit 139
La meme chose sur Solaris (huelgoat) passe sans pb, le scan-path est
bien insere. Les fichiers se trouvent dans :
/users/cao1/roselyne/BUGS/genscan
--
+ ----------------------------- + ----------------------- +
| Roselyne CHOTIN               | Roselyne.Chotin@lip6.fr |
| Laboratoire LIP6 / ASIM       | icq : 20480928          |
| Couloir 55-65 bureau 213b     |                         |
| 4, place Jussieu              | tel: 01.44.27.71.73     |
| 75252 Paris Cedex 05 - France | fax: 01.44.27.72.80     |
+ ----------------------------- + ----------------------- +

  • Next message: Ludovic JACOMME: "Re: How do I get this to compile?"
  • Previous message: Roselyne Chotin: "pb avec flatlo"
  • Next in thread: Ludovic JACOMME: "Re: pb avec genscan"
  • Reply: Ludovic JACOMME: "Re: pb avec genscan"


alliance-support '2000: Re: How do I get this to compile?

alliance-support '2000
Re: How do I get this to compile?

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 18 Feb 2000 15:00:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: alliance"
  • Previous message: Roselyne Chotin: "pb avec genscan"

  Hi,

   Alliance VHDL subset is very particular
   (have a look on the manual pages vbe(5), vst(5), asimut)
   Asimut doesn't support process statement, so you have to use
   the prototype vasy in order to convert your VHDL description
   (with process statements) in Alliance VHDL subset (.vbe).

  For example for your description : (i've corrected all syntaxical mistakes)

--- codegen.vhdl

entity codegen is
port(
  signal clk: in bit;
  signal din: in bit_vector(7 downto 0);
  signal dout: out bit_vector(7 downto 0);
  signal fout: out bit
);
end codegen;

architecture behavior of codegen is

signal latch: bit_vector(7 downto 0);
signal flipflop: bit;

begin

dout <= latch;
fout <= flipflop;

state: process(clk)
begin
if (clk'event and clk) then
  latch <= din;
  flipflop <= not flipflop;
end if;
end process state;

end behavior;

---

  You have to run: > vasy -a -I vhdl codegen
  And vasy generates a file codegen_v.vbe :

---
ENTITY codgen_v IS
PORT(
  clk	: IN BIT;
  din	: IN BIT_VECTOR(7 DOWNTO 0);
  dout	: OUT BIT_VECTOR(7 DOWNTO 0);
  fout	: OUT BIT
);
END codgen_v;

ARCHITECTURE VBE OF codgen_v IS

  SIGNAL latch	: REG_VECTOR(7 DOWNTO 0) REGISTER;
  SIGNAL flipflop	: REG_BIT REGISTER;
BEGIN

  LABEL0 : BLOCK  ((clk = '1') AND NOT(clk'STABLE) )
  BEGIN
    flipflop <= GUARDED '1';
  END BLOCK LABEL0;
  LABEL1 : BLOCK  ((clk = '1') AND NOT(clk'STABLE) )
  BEGIN
    latch <= GUARDED din;
  END BLOCK LABEL1;
  fout <= flipflop;
  dout <= latch;
END VBE;
---

   And the result file codgen_v.vbe can be simulated with Asimut.
   Have a look on man pages vasy(1) and vasy(5).

                        Regards,      Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: alliance"
  • Previous message: Roselyne Chotin: "pb avec genscan"


alliance-support '2000: Re: alliance

alliance-support '2000
Re: alliance

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 21 Feb 2000 18:02:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: std_logic versus bit"
  • Previous message: Ludovic JACOMME: "Re: How do I get this to compile?"

 Hi,

  Unfortunately, Generate statements are not supported ...

          Regards,                Ludo.

On Fri, Feb 18, 2000 at 11:33:40AM -0500, PRASHANT JAIN wrote:
> hi,
> I 'm using flatlo to flatten a heirarchical structural VHDL description. I
> want to know if the tool understands the 'generate' statement as my vhdl
> description is full of these statements. Does glop understand the
> 'generate' statement.
>
> -Prashant Jain
>
> *-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*
> |  Prashant Jain			      |
> *					      *
> | Residence: 50 Meadow Street, Apt. #37,      |
> *           Amherst, MA 01002. (413)-549-4897 *
> |					      |
> * Lab: 308, Knowles Engineering Building,     *
> |     Amherst, MA. (413)-545-0831	      |
> *-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: std_logic versus bit"
  • Previous message: Ludovic JACOMME: "Re: How do I get this to compile?"


alliance-support '2000: Re: std_logic versus bit

alliance-support '2000
Re: std_logic versus bit

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 21 Feb 2000 18:29:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Simulating multiple chips"
  • Previous message: Ludovic JACOMME: "Re: alliance"

  Hi,

    Alliance VHDL subset is very particular (see man pages vbe(5) and vst(5))
    But to answer your question :

    Bit is a standard basic type of VHDL (it can takes only 2 values :
    ( '0' or '1')

    std_logic is a standard VHDL type defined by IEEE in synthesis package
    std_logic_1164 (see http://www.vhdl.org/vi/vhdlsynth/siwg/ for details).

    A signal of type std_ulogic can take 9 values :

    TYPE std_ulogic IS ( 'U',  -- Uninitialized
                         'X',  -- Forcing  Unknown
                         '0',  -- Forcing  0
                         '1',  -- Forcing  1
                         'Z',  -- High Impedance
                         'W',  -- Weak     Unknown
                         'L',  -- Weak     0
                         'H',  -- Weak     1
                         '-'   -- Don't care );

   It's very usefull to describe tristate gates (with 'Z' value),
   pull-up,  pull-down ('L' and 'H') or to test uninitialized
   registers during simulation ('U', 'X') or to indicate don't cares values
   to synthesis tool ('-').

   Unfortunately Alliance doesn't support this VHDL type.

On Fri, Feb 18, 2000 at 12:31:40PM -0500, Pierre Abbat wrote:
> What's the difference between std_logic and bit in VHDL? The VHDL tutorial I
> found on the Net uses std_logic, but Alliance uses bit.
>
> phma

             Hope this help,           Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Simulating multiple chips"
  • Previous message: Ludovic JACOMME: "Re: alliance"


alliance-support '2000: Re: Simulating multiple chips

alliance-support '2000
Re: Simulating multiple chips

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 21 Feb 2000 18:32:20 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Anon ymous steve: "alliance tools"
  • Previous message: Ludovic JACOMME: "Re: std_logic versus bit"

  Hi,

    You have to describe all blocks of your design in a separate file
    (where the file name is the name of the block/model, see vbe(5)),
    and to describe the interconnection of those blocks in a structural
    description using vst format (see man page vst(5) for details)

On Fri, Feb 18, 2000 at 12:50:09PM -0500, Pierre Abbat wrote:
> The system I'm designing will have other chips, such as counters and ROMs, as
> well as the latch. Do I put them in separate entities in the same file, or in
> different files? How do I connect them?
>
> phma

           Hope this help,      regards,     Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Anon ymous steve: "alliance tools"
  • Previous message: Ludovic JACOMME: "Re: std_logic versus bit"


alliance-support '2000: alliance tools

alliance-support '2000
alliance tools

Anon ymous steve (steve_77@hotmail.com)
Mon, 21 Feb 2000 22:40:05 GMT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Maurizio Palesi: "icon view"
  • Previous message: Ludovic JACOMME: "Re: Simulating multiple chips"

I downloaded your software for linux (redhat (6.0-6.1) ) and I cant seem to
figure out how to get the GUI interface to display things in english. I was
wondering If there is a way to change the language or, if you have an
english version available for download?
Thank you for your time,
sc
______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

  • Next message: Maurizio Palesi: "icon view"
  • Previous message: Ludovic JACOMME: "Re: Simulating multiple chips"


alliance-support '2000: icon view

alliance-support '2000
icon view

Maurizio Palesi (mpalesi@sun131.iit.unict.it)
Mon, 28 Feb 2000 11:38:31 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: icon view"
  • Previous message: Anon ymous steve: "alliance tools"
  • Next in thread: Frédéric Pétrot: "Re: icon view"
  • Reply: Frédéric Pétrot: "Re: icon view"

Hi all,
    what is the icon view for schematic capture?
Thanks,
    Maurizio

  • Next message: Frédéric Pétrot: "Re: icon view"
  • Previous message: Anon ymous steve: "alliance tools"
  • Next in thread: Frédéric Pétrot: "Re: icon view"
  • Reply: Frédéric Pétrot: "Re: icon view"


alliance-support '2000: Re: icon view

alliance-support '2000
Re: icon view

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Mon, 28 Feb 2000 13:34:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pierre Abbat: "Illegal concurrent statement"
  • Previous message: Maurizio Palesi: "icon view"

On Mon, Feb 28, 2000 at 11:38:31AM +0100, Maurizio Palesi wrote:
> Hi all,
>     what is the icon view for schematic capture?

  For nothing useful )-;
  No tools support that anymore, since we capture netlist using the
  genlib language (C + a set of functions).
  There is a tool for schematic output, but it is quite crude compared
  to what Synopsys (for example) produces.
  Ludovic Jacomme will tell you more on that, since I don't even know
  if this tool (again due to him) is in Alliance.
  He'll be back tommorow I guess.

> Thanks,

  You're welcome.
  Thanks for your interest in Alliance,
  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44276286       Frederic.Petrot@lip6.fr |
|Home:331 47129513  Pager:336 56278636     //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Pierre Abbat: "Illegal concurrent statement"
  • Previous message: Maurizio Palesi: "icon view"


alliance-support '2000: Illegal concurrent statement

alliance-support '2000
Illegal concurrent statement

Pierre Abbat (phma@oltronics.net)
Mon, 28 Feb 2000 12:56:12 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Illegal concurrent statement"
  • Previous message: Frédéric Pétrot: "Re: icon view"
  • Next in thread: Ludovic JACOMME: "Re: Illegal concurrent statement"
  • Reply: Ludovic JACOMME: "Re: Illegal concurrent statement"

I tried to compile the following and got this from vasy:
        --> Run VHDL Compiler
        --> Compile file codegen
Error line 39 : parse error
vbl_bcomp.yac 2736 : Error 18 line 39 :illegal concurrent statement
What's wrong?

phma

-- A latch for a code generator, and other stuff related to direct-sequence spread spectrum

entity codegen is
port(
  signal clk: in bit;				-- Clock input at 76 MHz
  signal din: in bit_vector(7 downto 0);	-- Input from data lines of ROM
  signal dout: out bit_vector(7 downto 0);	-- Output to address lines of ROM
  signal tifout: out bit;			-- Transmitted intermediate frequency
  signal clkout: out bit;
  signal slipsync: in bit			-- Edge causes chip clock to slip
);
end codegen;

architecture behavior of codegen is
signal latch: bit_vector(7 downto 0);
signal counter: bit_vector(6 downto 0);
signal carries: bit_vector(6 downto 0);
signal chipclk: bit;
signal slipclk: bit; -- clk with an occasional pulse removed
signal slipinternal: bit;
signal slopinternal: bit;

begin
dout <= latch;
tifout <= counter(5);
clkout <= chipclk;

state: process(chipclk)
begin
if (chipclk'event and chipclk) then
  latch <= din;
end if;
end process state;

slideclock: process(clk,slipsync)
begin
if (slipsync'event and not slipsync) then
  slipinternal=1;
end if;
if (clk'event and slipinternal and not clk) then
  slopinternal=1;
  slipinternal=0;
end if;
if (clk'event and slopinternal and not clk) then
  slopinternal=0;
end if;
slipclk=clk and not slopinternal;
end process slideclock;

count: process(slipclk)
begin
if (slipclk'event and slipclk) then
  carries(0)=1;
  carries(6 downto 1)=carries(5 downto 0) and counter(5 downto 0);
  counter(6 downto 0)=counter(6 downto 0) xor carries(6 downto 0);
  chipclk=counter(4);
end process count;
end behavior;

  • Next message: Ludovic JACOMME: "Re: Illegal concurrent statement"
  • Previous message: Frédéric Pétrot: "Re: icon view"
  • Next in thread: Ludovic JACOMME: "Re: Illegal concurrent statement"
  • Reply: Ludovic JACOMME: "Re: Illegal concurrent statement"


alliance-support '2000: Re: Illegal concurrent statement

alliance-support '2000
Re: Illegal concurrent statement

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 29 Feb 2000 13:42:27 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Roselyne Chotin: "pb avec mips_asm"
  • Previous message: Pierre Abbat: "Illegal concurrent statement"

   Hi Pierre,

> I tried to compile the following and got this from vasy:
>         --> Run VHDL Compiler
>         --> Compile file codegen
> Error line 39 : parse error
> vbl_bcomp.yac 2736 : Error 18 line 39 :illegal concurrent statement
> What's wrong?
>
> phma

   In VHDL, if you want to assign a signal S you have to write :

   S <= Expression;

   Not :

   S = Expression;

> slideclock: process(clk,slipsync)
> begin
> if (slipsync'event and not slipsync) then
>   slipinternal=1;
    ^^^^^^^^^^^^^^^
> end if;
> if (clk'event and slipinternal and not clk) then
>   slopinternal=1;
    ^^^^^^^^^^^^^^^
>   slipinternal=0;
    ^^^^^^^^^^^^^^^
> end if;
> if (clk'event and slopinternal and not clk) then
>   slopinternal=0;
    ^^^^^^^^^^^^^^^
> end if;
> slipclk=clk and not slopinternal;
    ^^^^^^^^^^^^^^^
> end process slideclock;
>
> count: process(slipclk)
> begin
> if (slipclk'event and slipclk) then
>   carries(0)=1;
    ^^^^^^^^^^^^^^^
>   carries(6 downto 1)=carries(5 downto 0) and counter(5 downto 0);
    ^^^^^^^^^^^^^^^
>   counter(6 downto 0)=counter(6 downto 0) xor carries(6 downto 0);
    ^^^^^^^^^^^^^^^
>   chipclk=counter(4);
    ^^^^^^^^^^^^^^^
> end process count;
> end behavior;
>

                   Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Roselyne Chotin: "pb avec mips_asm"
  • Previous message: Pierre Abbat: "Illegal concurrent statement"


alliance-support '2000: pb avec mips_asm

alliance-support '2000
pb avec mips_asm

Roselyne Chotin (Roselyne.Chotin@asim.lip6.fr)
Tue, 29 Feb 2000 17:41:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: pb avec mips_asm"
  • Previous message: Ludovic JACOMME: "Re: Illegal concurrent statement"
  • Next in thread: Ludovic JACOMME: "Re: pb avec mips_asm"
  • Reply: Ludovic JACOMME: "Re: pb avec mips_asm"

Hi !!!

J'utilise mips_asm (qui a ete modifie le 25/02/2000) et j'obtient un
parse error sur l'instruction addiu. Par contre, avec l'ancienne version
(mips_asm.1999.11.08_21.04.00) cela marche tres bien. Voici la commande:
mips_asm addu000 toto titi
les fichier addu000 se trouve dans le repertoire :
/users/cao1/roselyne/BUGS/mips_asm
Merci pour votre aide

--
+ ----------------------------- + ----------------------- +
| Roselyne CHOTIN               | Roselyne.Chotin@lip6.fr |
| Laboratoire LIP6 / ASIM       | icq : 20480928          |
| Couloir 55-65 bureau 213b     |                         |
| 4, place Jussieu              | tel: 01.44.27.71.73     |
| 75252 Paris Cedex 05 - France | fax: 01.44.27.72.80     |
+ ----------------------------- + ----------------------- +

  • Next message: Ludovic JACOMME: "Re: pb avec mips_asm"
  • Previous message: Ludovic JACOMME: "Re: Illegal concurrent statement"
  • Next in thread: Ludovic JACOMME: "Re: pb avec mips_asm"
  • Reply: Ludovic JACOMME: "Re: pb avec mips_asm"


alliance-support '2000: Re: pb avec mips_asm

alliance-support '2000
Re: pb avec mips_asm

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 29 Feb 2000 18:53:24 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: pb avec mips_asm"
  • Previous message: Roselyne Chotin: "pb avec mips_asm"

On Tue, Feb 29, 2000 at 05:41:05PM +0100, Roselyne Chotin wrote:
> Hi !!!
>
> J'utilise mips_asm (qui a ete modifie le 25/02/2000) et j'obtient un
> parse error sur l'instruction addiu. Par contre, avec l'ancienne version
> (mips_asm.1999.11.08_21.04.00) cela marche tres bien. Voici la commande:
> mips_asm addu000 toto titi
> les fichier addu000 se trouve dans le repertoire :
> /users/cao1/roselyne/BUGS/mips_asm
> Merci pour votre aide

  Hi,

   Tes fichiers toto.vbe et titi.vbe ont une taille egale a ZERO
   est-ce normal ??????

   Le parse error ne vient pas du fichier addu000.u mais de tes fichiers
   .vbe ...

> --
> + ----------------------------- + ----------------------- +
> | Roselyne CHOTIN               | Roselyne.Chotin@lip6.fr |
> | Laboratoire LIP6 / ASIM       | icq : 20480928          |
> | Couloir 55-65 bureau 213b     |                         |
> | 4, place Jussieu              | tel: 01.44.27.71.73     |
> | 75252 Paris Cedex 05 - France | fax: 01.44.27.72.80     |
> + ----------------------------- + ----------------------- +

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: pb avec mips_asm"
  • Previous message: Roselyne Chotin: "pb avec mips_asm"


alliance-support '2000: Re: pb avec mips_asm

alliance-support '2000
Re: pb avec mips_asm

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 29 Feb 2000 19:01:27 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: pb avec mips_asm"
  • Previous message: Ludovic JACOMME: "Re: pb avec mips_asm"
  • In reply to: Roselyne Chotin: "pb avec mips_asm"

  Salut Roselyne,

   Oui, je me suis rendu compte de ma grande betise ...
   J'essaye de voir le probleme dans les sources.

   A+         Ludo.

On Tue, Feb 29, 2000 at 06:58:28PM +0100, Roselyne Chotin wrote:
> En fait les fichier titi.vbe et toto.vbe sont crees par mips_asm. Comme
> il n'arrive pas a fonctionner (parse error) il cree des fichiers vides.
> --
> + ----------------------------- + ----------------------- +
> | Roselyne CHOTIN               | Roselyne.Chotin@lip6.fr |
> | Laboratoire LIP6 / ASIM       | icq : 20480928          |
> | Couloir 55-65 bureau 213b     |                         |
> | 4, place Jussieu              | tel: 01.44.27.71.73     |
> | 75252 Paris Cedex 05 - France | fax: 01.44.27.72.80     |
> + ----------------------------- + ----------------------- +

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: pb avec mips_asm"
  • Previous message: Ludovic JACOMME: "Re: pb avec mips_asm"
  • In reply to: Roselyne Chotin: "pb avec mips_asm"


alliance-support '2000: Re: pb avec mips_asm

alliance-support '2000
Re: pb avec mips_asm

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 29 Feb 2000 19:09:18 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: pb avec mips_asm"
  • Previous message: Ludovic JACOMME: "Re: pb avec mips_asm"
  • Next in thread: Frédéric Pétrot: "Re: pb avec mips_asm"
  • Reply: Frédéric Pétrot: "Re: pb avec mips_asm"

   L'instruction addui n'existe plus, elle a ete remplacee
   par addiu ....

             Adiu heu   :-),          Ludo.

On Tue, Feb 29, 2000 at 06:58:28PM +0100, Roselyne Chotin wrote:
> En fait les fichier titi.vbe et toto.vbe sont crees par mips_asm. Comme
> il n'arrive pas a fonctionner (parse error) il cree des fichiers vides.
> --
> + ----------------------------- + ----------------------- +
> | Roselyne CHOTIN               | Roselyne.Chotin@lip6.fr |
> | Laboratoire LIP6 / ASIM       | icq : 20480928          |
> | Couloir 55-65 bureau 213b     |                         |
> | 4, place Jussieu              | tel: 01.44.27.71.73     |
> | 75252 Paris Cedex 05 - France | fax: 01.44.27.72.80     |
> + ----------------------------- + ----------------------- +

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Frédéric Pétrot: "Re: pb avec mips_asm"
  • Previous message: Ludovic JACOMME: "Re: pb avec mips_asm"
  • Next in thread: Frédéric Pétrot: "Re: pb avec mips_asm"
  • Reply: Frédéric Pétrot: "Re: pb avec mips_asm"


alliance-support '2000: Re: pb avec mips_asm

alliance-support '2000
Re: pb avec mips_asm

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Wed, 1 Mar 2000 09:48:52 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Roselyne Chotin: "tjs mips_asm"
  • Previous message: Ludovic JACOMME: "Re: pb avec mips_asm"

On Tue, Feb 29, 2000 at 07:09:18PM +0100, Ludovic JACOMME wrote:
>
>    L'instruction addui n'existe plus, elle a ete remplacee
>    par addiu ....

     En fait elle n'a jamais existé ailleurs que sur le mips de Pirouz :-)
     Cf www.mips.com pour les instructions légales du r3000.

     Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44276286       Frederic.Petrot@lip6.fr |
|Home:331 47129513  Pager:336 56278636     //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Roselyne Chotin: "tjs mips_asm"
  • Previous message: Ludovic JACOMME: "Re: pb avec mips_asm"


alliance-support '2000: tjs mips_asm

alliance-support '2000
tjs mips_asm

Roselyne Chotin (Roselyne.Chotin@asim.lip6.fr)
Wed, 01 Mar 2000 10:06:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: more than one event 2"
  • Previous message: Frédéric Pétrot: "Re: pb avec mips_asm"

Bonjour,
Visiblement j'ai encore quelques petits problemes avec le jeu
d'instruction du mips. Ce coup-ci, il semblerait que ce soit
l'instruction sb. Ou est-ce que je peux trouver les modifications qui
ont ete faites dans le jeu d'instruction du mips pour pouvoir corriger
tous mes benchs ?
Merci beaucoup

--
+ ----------------------------- + ----------------------- +
| Roselyne CHOTIN               | Roselyne.Chotin@lip6.fr |
| Laboratoire LIP6 / ASIM       | icq : 20480928          |
| Couloir 55-65 bureau 213b     |                         |
| 4, place Jussieu              | tel: 01.44.27.71.73     |
| 75252 Paris Cedex 05 - France | fax: 01.44.27.72.80     |
+ ----------------------------- + ----------------------- +

  • Next message: Ludovic JACOMME: "Re: more than one event 2"
  • Previous message: Frédéric Pétrot: "Re: pb avec mips_asm"


alliance-support '2000: Re: more than one event 2

alliance-support '2000
Re: more than one event 2

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 2 Mar 2000 13:21:20 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Olexiy Ye Tykhomyrov: "basename problem with Linux"
  • Previous message: Roselyne Chotin: "tjs mips_asm"

  Hi Pierre Abbat,

  VASY is a prototype, and you don't have to take care of those
  warning messages ...
  (You're circuit won't oscillate :-) )

  for this example you have to run :

  vasy -I vhdl -a codegen

  and VASY should generate a file codegen_v.vbe that can be used
  with Alliance.

                   Regards,

                            Ludo.

On Tue, Feb 29, 2000 at 10:40:57AM -0500, Pierre Abbat wrote:
> I fixed the illegal concurrent statements (I also got the same error when
> leaving off the "end if" or the semicolon after it - the messages should be more
> informative) and now I get the following:
>
>         --> Run VHDL Compiler
>         --> Compile file codegen
> onewait 1629 ERROR more than one event 2
> onewait  676 WARNING Possibility of an oscillation !!
> onewait  679     Oscill      : {0:0:1:u}({0:0:1:u}NOT(slipsync{0:0:1:u}) AND {0:
> 0:1:u}NOT(clk{0:0:1:u}) AND
> {0:0:1:u}(clk{0:0:1:u}'EVENT) AND {0:0:1:u}(slipsync{0:0:1:u}'EVENT))
> onewait  676 WARNING Possibility of an oscillation !!
> onewait  679     Oscill      : {0:0:1:u}({0:0:1:u}NOT(clk{0:0:1:u}) AND slipinte
> rnal{0:0:1:u} AND {0:0:1:u}(
> clk{0:0:1:u}'EVENT))
> onewait 1816 ERROR Some signals are missing in the sens list
> onewait  676 WARNING Possibility of an oscillation !!
> onewait  679     Oscill      : {0:0:1:u}(carries{0:0:1:u}(0) AND {0:0:1:u}(slipc
> lk{0:0:1:u}'EVENT) AND slipclk
> {0:0:1:u})
> onewait  676 WARNING Possibility of an oscillation !!
> onewait  679     Oscill      : {0:0:1:u}({0:0:1:u}(slipclk{0:0:1:u}'EVENT) AND s
> lipclk{0:0:1:u} AND carries
> {1:1:1:u}(1))
> onewait  676 WARNING Possibility of an oscillation !!
> onewait  679     Oscill      : {0:0:1:u}({0:0:1:u}(slipclk{0:0:1:u}'EVENT) AND slipclk{0:0:1:u} AND carries
> {3:3:1:u}(3))
> onewait  676 WARNING Possibility of an oscillation !!
> onewait  679     Oscill      : {0:0:1:u}({0:0:1:u}(slipclk{0:0:1:u}'EVENT) AND slipclk{0:0:1:u} AND carries
> {4:4:1:u}(4))
> onewait  676 WARNING Possibility of an oscillation !!
> onewait  679     Oscill      : {0:0:1:u}({0:0:1:u}(slipclk{0:0:1:u}'EVENT) AND slipclk{0:0:1:u} AND carries
> {5:5:1:u}(5))
> onewait  676 WARNING Possibility of an oscillation !!
> onewait  679     Oscill      : {0:0:1:u}({0:0:1:u}(slipclk{0:0:1:u}'EVENT) AND slipclk{0:0:1:u} AND carries
> {6:6:1:u}(6))
>         --> Drive Alliance file codegen_v
>
> I found the .v file partially written and the .vbe file untouched (they are in
> that order in the Makefile).
>
> How do I get it to compile, and is it really going to oscillate?
>
> phma

> -- A latch for a code generator, and other stuff related to direct-sequence spread spectrum
>
>
> entity codegen is
> port(
>   signal clk: in bit;				-- Clock input at 76 MHz
>   signal din: in bit_vector(7 downto 0);	-- Input from data lines of ROM
>   signal dout: out bit_vector(7 downto 0);	-- Output to address lines of ROM
>   signal tifout: out bit;			-- Transmitted intermediate frequency
>   signal clkout: out bit;
>   signal slipsync: in bit			-- Edge causes chip clock to slip
> );
> end codegen;
>
> architecture behavior of codegen is
> signal latch: bit_vector(7 downto 0);
> signal counter: bit_vector(6 downto 0);
> signal carries: bit_vector(6 downto 0);
> signal chipclk: bit;
> signal slipclk: bit; -- clk with an occasional pulse removed
> signal slipinternal: bit;
> signal slopinternal: bit;
>
> begin
> dout <= latch;
> tifout <= counter(5);
> clkout <= chipclk;
>
> state: process(chipclk)
> begin
> if (chipclk'event and chipclk) then
>   latch <= din;
> end if;
> end process state;
>
> slideclock: process(clk,slipsync)
> begin
> if (slipsync'event and not slipsync) then
>   slipinternal<=1;
> end if;
> if (clk'event and slipinternal and not clk) then
>   slopinternal<=1;
>   slipinternal<=0;
> end if;
> if (clk'event and slopinternal and not clk) then
>   slopinternal<=0;
> end if;
> slipclk<=clk and not slopinternal;
> end process slideclock;
>
> count: process(slipclk)
> begin
> if (slipclk'event and slipclk) then
>   carries(0)<=1;
>   carries(6 downto 1)<=carries(5 downto 0) and counter(5 downto 0);
>   counter(6 downto 0)<=counter(6 downto 0) xor carries(6 downto 0);
>   chipclk<=counter(4);
> end if;
> end process count;
> end behavior;
>
>
>
>

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Olexiy Ye Tykhomyrov: "basename problem with Linux"
  • Previous message: Roselyne Chotin: "tjs mips_asm"


alliance-support '2000: basename problem with Linux

alliance-support '2000
basename problem with Linux

Olexiy Ye Tykhomyrov (tiger@ff.dsu.dp.ua)
Thu, 2 Mar 2000 19:18:57 +0000 (GMT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Now asimut complains about the vbe file!"
  • Previous message: Ludovic JACOMME: "Re: more than one event 2"

Hi friends,

I am so sorry for the quite long reaction on the mail about compiling
Alliance under Linux. This is not Alliance problem, but Linux (gcc) one!

   According ANSI C standard,
   function "basename"
   SHOULD NOT BE IN "string.h"
   file, but on Linix it IS!

Here the corresponding lines from the "string.h" file:
---------------- start
#ifdef  __USE_MISC
/* Return the file name within directory of FILENAME.  */
extern char *basename __P ((__const char *__filename));
#endif
------------- finish

The __BEST__ solution should be editing the file and remove (or comment)
the line with "basename". Here an example:

---------------- start
#ifdef  __USE_MISC
/* Return the file name within directory of FILENAME.  */
/* extern char *basename __P ((__const char *__filename)); */
#endif
------------- finish

Yours, O.Ye. Tykhomyrov

==========================================================================
     Dr Olexiy Ye Tykhomyrov   \  please email tiger@ff.dsu.dp.ua        |
           UKRAINE              \ ==PGP key available on request==       |
==========================================================================

  • Next message: Ludovic JACOMME: "Re: Now asimut complains about the vbe file!"
  • Previous message: Ludovic JACOMME: "Re: more than one event 2"


alliance-support '2000: Re: Now asimut complains about the vbe file!

alliance-support '2000
Re: Now asimut complains about the vbe file!

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 3 Mar 2000 09:47:13 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Asimut et Unknown."
  • Previous message: Olexiy Ye Tykhomyrov: "basename problem with Linux"
  • In reply to: Czo [Olivier Sirol]: "Re: Can't compile Alliance"

  Hi,

    VASY is not able to translate "un-synthesizable" description.
    In your description you use two edges clock, which is not legal
    for synthesis ...

    VASY gives you an error message :

    onewait 1662 ERROR more than one event 2
    onewait 1849 ERROR Some signals are missing in the sens list

        slideclock: process(clk,slipsync)
        begin
        if (slipsync'event and not slipsync) then   -- 1st CLOCK
          slipinternal<=1;
        end if;
        if (clk'event and slipinternal and not clk) then -- 2nd CLOCK
          slopinternal<=1;
          slipinternal<=0;
        end if;
        if (clk'event and slopinternal and not clk) then
          slopinternal<=0;
        end if;
        slipclk<=clk and not slopinternal;
        end process slideclock;

    On the other hand, there are syntax errors in your pattern file.
    You can find a correct one, attached to this mail.

On Thu, Mar 02, 2000 at 10:00:50PM -0500, Pierre Abbat wrote:
> I made the vbe file and prepared a pattern file (by hand; I'll write a program
> later), then ran asimut on them. It complained about parse errors and illegal
> concurrent statements in the vbe file. Why does it complain about the output of
> vasy, which is supposed to be what it wants? It also complains about
> uninitialized signals.
>
> phma

   Get the last version of VASY, using the following link :

   http://asim.lip6.fr/~ludo/ludo/recherche_gb.html

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • application/octet-stream attachment: codegen.tgz

  • Next message: Ludovic JACOMME: "Re: Asimut et Unknown."
  • Previous message: Olexiy Ye Tykhomyrov: "basename problem with Linux"
  • In reply to: Czo [Olivier Sirol]: "Re: Can't compile Alliance"


alliance-support '2000: Re: Asimut et Unknown.

alliance-support '2000
Re: Asimut et Unknown.

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 3 Mar 2000 10:10:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Asimut et Unknown."
  • Previous message: Ludovic JACOMME: "Re: Now asimut complains about the vbe file!"

  Salut Jean-Jacques,

    Je viens d'essayer de reproduire le bug dont tu parle,
    et je n'arrive pas aux memes conclusions que toi.
    ASIMUT me donne bien 'u' quand il evalue 'u' or '0' ...

    Aurais-tu un petit exemple qui mette en defaut ASIMUT ?

    A+ Ludo.

On Fri, Mar 03, 2000 at 08:54:33AM +0100, Jean-Jacques LECLER wrote:
>
> Bonjour a tous,
>
>   Attention si vous utilisez ASIMUT et sa capaciter a gerer l'etat
> 'unknown'.
> Il y a un bug dans l'evaluation des ABLs : Asimut considere que " '0' or
> 'u' "
> vaut '0' et non 'u'. Ceci peut poser probleme pour verifier qu'un bloc
> ou un chip
> demarre correctement apres la mise sous tension, ou lors de la creation
> de
> vecteurs de tests.
>
>   Cette erreur disparait si on evalue la combinatoire par des BDDs
> (option -bdd),
> et non par des ABLs (defaut).
>
>   Cordialement,
>     Jean-Jacques.
>
> --
> Jean-Jacques LECLER,
> Tachys Technologies SA.
>
> e-mail : Jean-Jacques.Lecler@tachys.com
> web    : http://www.tachys.com
> phone  : (33) 1 44 27 88 44
> mobile : (33) 6 15 05 43 37
> p-mail : 8, rue du Capitaine SCOTT
>          75015 PARIS
>          FRANCE
>

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Asimut et Unknown."
  • Previous message: Ludovic JACOMME: "Re: Now asimut complains about the vbe file!"


alliance-support '2000: Re: Asimut et Unknown.

alliance-support '2000
Re: Asimut et Unknown.

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 3 Mar 2000 14:08:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: pb avec genscan"
  • Previous message: Ludovic JACOMME: "Re: Asimut et Unknown."

  Hi Jean-Jacques,

    Oui, c'est un probleme de version, puisqu'avec ASIMUT 3.2
    ca passe sans probleme ...

                     A+          Ludo.

On Fri, Mar 03, 2000 at 10:39:59AM +0100, Jean-Jacques LECLER wrote:
> Ludovic JACOMME wrote:
>
> >   Salut Jean-Jacques,
> >
> >     Je viens d'essayer de reproduire le bug dont tu parle,
> >     et je n'arrive pas aux memes conclusions que toi.
> >     ASIMUT me donne bien 'u' quand il evalue 'u' or '0' ...
> >
> >     Aurais-tu un petit exemple qui mette en defaut ASIMUT ?
> >
> >     A+ Ludo.
> >
>
> Probleme de version ? La mienne = 3.0.
>
> Attache un tgz
>
> fault.vbe # VBE avec un registre et deux expressions
> fault.pat # pat de deux lignes
> fault_bdd.pat # Resultat avec -bdd
> fault_trr.pat # Resultat sans -bdd.
>
> Les deux fichiers derniers ne sont pas identiques !
>
> [Je n'ai pas fait de CC a la mailing-list pour ne pas encombrer
> les boites aux lettres avec des tgz ....]
>
> @+,
>     Jean-Jacques.
>
> --
> Jean-Jacques LECLER,
> Tachys Technologies SA.
>
> e-mail : Jean-Jacques.Lecler@tachys.com
> web    : http://www.tachys.com
> phone  : (33) 1 44 27 88 44
> mobile : (33) 6 15 05 43 37
> p-mail : 8, rue du Capitaine SCOTT
>          75015 PARIS
>          FRANCE
>
>

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: pb avec genscan"
  • Previous message: Ludovic JACOMME: "Re: Asimut et Unknown."


alliance-support '2000: Re: pb avec genscan

alliance-support '2000
Re: pb avec genscan

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 3 Mar 2000 14:58:32 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Nicolas Contandriopoulos: "./configure alliance sur Linux (RH6.0)"
  • Previous message: Ludovic JACOMME: "Re: Asimut et Unknown."

    C'est un gros bug dans genscan. Je me demande comment ca a pu
    marcher un jour. (A mettre dans le betisier des plus enormes
    et grossieres erreurs de programmation, si jamais ca existe un jour)

    J'ai corrige et reinstalle .... (Maintenant je ne garantie pas
    que ce soit l'unique bug ;-) de genscan   )

    A+                       Ludo.

On Thu, Feb 17, 2000 at 02:02:06PM +0100, Roselyne Chotin wrote:
> Je voulais juste signaler un pb avec genscan. Je lance sur Linux (bip,
> cherry) :
> genscan mips_ctl_flat mips_ctl_scan -s mips_ctl_scan_order
> Et j'obtiens
> Segmentation fault
> Exit 139
> La meme chose sur Solaris (huelgoat) passe sans pb, le scan-path est
> bien insere. Les fichiers se trouvent dans :
> /users/cao1/roselyne/BUGS/genscan
> --
> + ----------------------------- + ----------------------- +
> | Roselyne CHOTIN               | Roselyne.Chotin@lip6.fr |
> | Laboratoire LIP6 / ASIM       | icq : 20480928          |
> | Couloir 55-65 bureau 213b     |                         |
> | 4, place Jussieu              | tel: 01.44.27.71.73     |
> | 75252 Paris Cedex 05 - France | fax: 01.44.27.72.80     |
> + ----------------------------- + ----------------------- +

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Nicolas Contandriopoulos: "./configure alliance sur Linux (RH6.0)"
  • Previous message: Ludovic JACOMME: "Re: Asimut et Unknown."


alliance-support '2000: ./configure alliance sur Linux (RH6.0)

alliance-support '2000
./configure alliance sur Linux (RH6.0)

Nicolas Contandriopoulos (contandr@grm94.polymtl.ca)
Fri, 3 Mar 2000 14:01:08 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Daniel Konnoff: "alliance 4.0.6"
  • Previous message: Ludovic JACOMME: "Re: pb avec genscan"
  • Next in thread: Frédéric Pétrot: "Re: ./configure alliance sur Linux (RH6.0)"
  • Reply: Frédéric Pétrot: "Re: ./configure alliance sur Linux (RH6.0)"

Bonjour,

Je me suis interresse a votre logiciel Allience. J'ai essaye de
l'installer sur Linux (2.2.5-15) Red-Hat 6.0 et j'ai quelque difficultees:
Apres avoir decompresse les sources (version compiler mais pas RPM)
j'execute ./configure dans share/etc et j'obtiens une erreure (voir en
dessous le contenu du fichier config.log).

Ma question est: Ou puis-je trouver le fichier crt1.o (il vient dans quel
packages de la distribution Linux RH6.0?)?

lorsque je fait un "locate crt" je n'ai rien.

Merci pour vos renseignements ou de me rediriger vers quelqu'un qui peut
m'aider.

Nicolas C.

Groupe de Recherche en Microelectronique
Fingerprint: 84 A5 6A 68 F4 E6 0E 76 74 F9 3B  DE 44 22 42 DD 1F 0C 19

------> config.log <---------

This file contains any messages produced by compilers while
running configure, to aid debugging if configure makes a mistake.

configure:540: checking for platform
configure:581: checking whether make sets ${MAKE}
configure:622: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries
configure:636: checking for gcc
configure:749: checking whether the C compiler (gcc -O -DLinux ) works
configure:765: gcc -o conftest -O -DLinux   conftest.c  1>&5
/usr/bin/ld: cannot open crt1.o: No such file or directory
collect2: ld returned 1 exit status
configure: failed program was:

#line 760 "configure"
#include "confdefs.h"

main(){return(0);}

  • Next message: Daniel Konnoff: "alliance 4.0.6"
  • Previous message: Ludovic JACOMME: "Re: pb avec genscan"
  • Next in thread: Frédéric Pétrot: "Re: ./configure alliance sur Linux (RH6.0)"
  • Reply: Frédéric Pétrot: "Re: ./configure alliance sur Linux (RH6.0)"


alliance-support '2000: alliance 4.0.6

alliance-support '2000
alliance 4.0.6

Daniel Konnoff (konnoff_dc@yahoo.com)
Fri, 3 Mar 2000 17:07:18 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Nicholas Leippe: "Alliance compile error"
  • Previous message: Nicolas Contandriopoulos: "./configure alliance sur Linux (RH6.0)"
  • Next in thread: Frédéric Pétrot: "Re: alliance 4.0.6"
  • Reply: Frédéric Pétrot: "Re: alliance 4.0.6"

Hello support team!

 I recently downloaded a copy of alliance hoping to
 run through the tutorials and get a feel for the
 system. However I am unable to do so because
 YAGLE and TAS are not supplied. All or your tutorials
 require these binaries.

 The FAQ states that binary copies of YAGLE and TAS
 are available from www.avertec.com for use, but I
 am unable to find YAGLE or TAS at that site.

 Do you know where they can be obtained?

 Your help is much appreciated.

 Thanks much!

 Daniel Konnoff
__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

  • Next message: Nicholas Leippe: "Alliance compile error"
  • Previous message: Nicolas Contandriopoulos: "./configure alliance sur Linux (RH6.0)"
  • Next in thread: Frédéric Pétrot: "Re: alliance 4.0.6"
  • Reply: Frédéric Pétrot: "Re: alliance 4.0.6"


alliance-support '2000: Alliance compile error

alliance-support '2000
Alliance compile error

Nicholas Leippe (nick@byu.edu)
Sat, 04 Mar 2000 13:40:25 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: ./configure alliance sur Linux (RH6.0)"
  • Previous message: Daniel Konnoff: "alliance 4.0.6"
  • Next in thread: Frédéric Pétrot: "Re: Alliance compile error"
  • Reply: Frédéric Pétrot: "Re: Alliance compile error"

Hello,
    I just downloaded Alliance and have been attempting to compile
and install it.
My first question has to do with the ./configure script.  It gets to
a point where it says something like "waiting for connection..." and
hangs there.  If I suspend then resume it, it continues and says
"could not call poll" and finally finishes the configuration.  What
is that, and is that the correct behavior?
Secondly, my real problem (I hope it's the only one) is that when I
went ahead and ran make (I think it did it for me) it went for quite
a while then errored with the following:

%%%%%%%%% building syf
make[1]: Entering directory `/usr/local/alliance/sources/syf'
cd xfs; /usr/bin/gmake distrib
gmake[2]: Entering directory `/usr/local/alliance/sources/syf/xfs'
/usr/bin/gcc -O2 -Wall -DLinux -DLinux -I    -I.  -I/usr/X11R6/include
-I/usr/local/alliance/archi/Linux/include -I/usr/local/alliance/archi/Linux/include -D_NO_PROTO
-DFSM_H='"fsm104.h"' -DFTL_H='"ftl104.h"' -DAUT_H='"aut103.h"' -DABL_H='"abl103.h"'
-DBDD_H='"bdd104.h"'  -DMUT_H='"mut325.h"' -DXTB_H='"XTB.h"' -DXSB_H='"XSB.h"' -DXMF_H='"XMF.h"'
-DXME_H='"XME.h"' -DXMV_H='"XMV.h"' -DXMT_H='"XMT.h"' -DXMS_H='"XMS.h"' -DXMH_H='"XMH.h"'
-DXMX_H='"XMX.h"' -DXFS_H='"XFS.h"'
-DXFSM_DEFAULT_PARAM_NAME='"/usr/local/alliance/archi/Linux/etc/xfsm.par"'
-DXMS_FILE_NAME='".xfsm.cfg"' -DALLIANCE_VERSION='"4.0.6"' -DXFSM_TOOL_NAME='"xfsm"'
-DXFSM_VERSION='"1.04"'  -c XSB_share.c
XSB_share.c:20: Xm/Xm.h: No such file or directory
gmake[2]: *** [XSB_share.o] Error 1
gmake[2]: Leaving directory `/usr/local/alliance/sources/syf/xfs'
make[1]: *** [/usr/local/alliance/archi/Linux/bin/xfsm] Error 2
make[1]: Leaving directory `/usr/local/alliance/sources/syf'
make: *** [all] Error 1

Apparently I'm missing Xm.h for some reason.  How can I resolve this?
Do I need to get it from somewhere? - is it misconfigured? or am I
missing some other package?

TIA

Nick

nick@byu.edu

ps - I attempted to use the binary package, but even after setting
the ALLIANCE_TOP variable in the alc_env.sh, there are apparently
some paths hardcoded in the executable (genview is what I tried) and
it can't locate the cells or whatever it tried to load.

--
Nobody will ever need more than 640 kB RAM.
                -- Bill Gates, 1983
Windows 98 requires 16 MB RAM.
                -- Bill Gates, 1999
Nobody will ever need Windows 98.
                -- logical conclusion

  • Next message: Frédéric Pétrot: "Re: ./configure alliance sur Linux (RH6.0)"
  • Previous message: Daniel Konnoff: "alliance 4.0.6"
  • Next in thread: Frédéric Pétrot: "Re: Alliance compile error"
  • Reply: Frédéric Pétrot: "Re: Alliance compile error"


alliance-support '2000: Re: ./configure alliance sur Linux (RH6.0)

alliance-support '2000
Re: ./configure alliance sur Linux (RH6.0)

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Mon, 6 Mar 2000 09:31:24 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: alliance 4.0.6"
  • Previous message: Nicholas Leippe: "Alliance compile error"

Salut Nicolas,

On Fri, Mar 03, 2000 at 02:01:08PM -0500, Nicolas Contandriopoulos wrote:
> Bonjour,
>
> Je me suis interresse a votre logiciel Allience. J'ai essaye de
> l'installer sur Linux (2.2.5-15) Red-Hat 6.0 et j'ai quelque difficultees:
> Apres avoir decompresse les sources (version compiler mais pas RPM)
> j'execute ./configure dans share/etc et j'obtiens une erreure (voir en
> dessous le contenu du fichier config.log).
>
> Ma question est: Ou puis-je trouver le fichier crt1.o (il vient dans quel
> packages de la distribution Linux RH6.0?)?

  crt1.o est une partie lanceur d'un programme sous unix et se trouve
  normalement dans /usr/liub/crt1.o
  Cela n'a donc (a priori) rien a voir avec Alliance, mais plutot avec
  l'install de gcc.

  Merci de tenter d'utiliser Alliance,
  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44276286       Frederic.Petrot@lip6.fr |
|Home:331 47129513  Pager:336 56278636     //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Frédéric Pétrot: "Re: alliance 4.0.6"
  • Previous message: Nicholas Leippe: "Alliance compile error"


alliance-support '2000: Re: alliance 4.0.6

alliance-support '2000
Re: alliance 4.0.6

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Mon, 6 Mar 2000 09:36:27 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: Alliance compile error"
  • Previous message: Frédéric Pétrot: "Re: ./configure alliance sur Linux (RH6.0)"
  • In reply to: Nicolas Contandriopoulos: "./configure alliance sur Linux (RH6.0)"

oN fRI, Mar 03, 2000 at 05:07:18PM -0800, Daniel Konnoff wrote:
> Hello support team!
>
>  I recently downloaded a copy of alliance hoping to
>  run through the tutorials and get a feel for the
>  system. However I am unable to do so because
>  YAGLE and TAS are not supplied. All or your tutorials
>  require these binaries.
>
>  The FAQ states that binary copies of YAGLE and TAS
>  are available from www.avertec.com for use, but I
>  am unable to find YAGLE or TAS at that site.

   YAGLE and TAS are now commercial products and are not anymore
   distributes as part of Alliance.
   You may obtain free copy of the executables from the resalers at
   www.avertec.com
   However, I just checked their web site and it seems that the tools
   are not available yet.

>  Do you know where they can be obtained?

   Unfortunately not, ...

>  Your help is much appreciated.

   You're welcome.
   Thanks for your interest in Alliance,
   Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44276286       Frederic.Petrot@lip6.fr |
|Home:331 47129513  Pager:336 56278636     //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Frédéric Pétrot: "Re: Alliance compile error"
  • Previous message: Frédéric Pétrot: "Re: ./configure alliance sur Linux (RH6.0)"
  • In reply to: Nicolas Contandriopoulos: "./configure alliance sur Linux (RH6.0)"


alliance-support '2000: Re: Alliance compile error

alliance-support '2000
Re: Alliance compile error

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Mon, 6 Mar 2000 09:41:15 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: pb avec genscan"
  • Previous message: Frédéric Pétrot: "Re: alliance 4.0.6"
  • In reply to: Daniel Konnoff: "alliance 4.0.6"

On Sat, Mar 04, 2000 at 01:40:25PM -0700, Nicholas Leippe wrote:
> Hello,
> 	I just downloaded Alliance and have been attempting to compile
> and install it.
> My first question has to do with the ./configure script.  It gets to
> a point where it says something like "waiting for connection..." and
> hangs there.  If I suspend then resume it, it continues and says
> "could not call poll" and finally finishes the configuration.  What
> is that, and is that the correct behavior?
> Secondly, my real problem (I hope it's the only one) is that when I
> went ahead and ran make (I think it did it for me) it went for quite
> a while then errored with the following:
>
> %%%%%%%%% building syf
> make[1]: Entering directory `/usr/local/alliance/sources/syf'
> cd xfs; /usr/bin/gmake distrib
> gmake[2]: Entering directory `/usr/local/alliance/sources/syf/xfs'
> /usr/bin/gcc -O2 -Wall -DLinux -DLinux -I    -I.  -I/usr/X11R6/include
> -I/usr/local/alliance/archi/Linux/include -I/usr/local/alliance/archi/Linux/include -D_NO_PROTO
> -DFSM_H='"fsm104.h"' -DFTL_H='"ftl104.h"' -DAUT_H='"aut103.h"' -DABL_H='"abl103.h"'
> -DBDD_H='"bdd104.h"'  -DMUT_H='"mut325.h"' -DXTB_H='"XTB.h"' -DXSB_H='"XSB.h"' -DXMF_H='"XMF.h"'
> -DXME_H='"XME.h"' -DXMV_H='"XMV.h"' -DXMT_H='"XMT.h"' -DXMS_H='"XMS.h"' -DXMH_H='"XMH.h"'
> -DXMX_H='"XMX.h"' -DXFS_H='"XFS.h"'
> -DXFSM_DEFAULT_PARAM_NAME='"/usr/local/alliance/archi/Linux/etc/xfsm.par"'
> -DXMS_FILE_NAME='".xfsm.cfg"' -DALLIANCE_VERSION='"4.0.6"' -DXFSM_TOOL_NAME='"xfsm"'
> -DXFSM_VERSION='"1.04"'  -c XSB_share.c
> XSB_share.c:20: Xm/Xm.h: No such file or directory
> gmake[2]: *** [XSB_share.o] Error 1
> gmake[2]: Leaving directory `/usr/local/alliance/sources/syf/xfs'
> make[1]: *** [/usr/local/alliance/archi/Linux/bin/xfsm] Error 2
> make[1]: Leaving directory `/usr/local/alliance/sources/syf'
> make: *** [all] Error 1
>
> Apparently I'm missing Xm.h for some reason.  How can I resolve this?
> Do I need to get it from somewhere? - is it misconfigured? or am I
> missing some other package?

  Yop!
  You miss lesstif, a replacement for Motif, an package for graphic
  development under X11.
  Check www.gnu.org for lesstif.
  There is also a bug in a given version of lesstif: check the mailing
  list archives at asim.lip6.fr/alliance for that.

  Cya,
  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44276286       Frederic.Petrot@lip6.fr |
|Home:331 47129513  Pager:336 56278636     //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Ludovic JACOMME: "Re: pb avec genscan"
  • Previous message: Frédéric Pétrot: "Re: alliance 4.0.6"
  • In reply to: Daniel Konnoff: "alliance 4.0.6"


alliance-support '2000: Re: pb avec genscan

alliance-support '2000
Re: pb avec genscan

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 6 Mar 2000 18:43:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Alliance latest sources file"
  • Previous message: Frédéric Pétrot: "Re: Alliance compile error"
  • In reply to: Nicholas Leippe: "Alliance compile error"

  Hi Aldo Mozzi,

   Please find the modified file for genscan  (attached to this mail)
   (alliance/sources/testools)

On Fri, Mar 03, 2000 at 06:35:01PM +0100, Aldo Mozzi wrote:
> Ludovic JACOMME wrote:
> >
> >     C'est un gros bug dans genscan. Je me demande comment ca a pu
> >     marcher un jour. (A mettre dans le betisier des plus enormes
> >     et grossieres erreurs de programmation, si jamais ca existe un jour)
> >
> >     J'ai corrige et reinstalle .... (Maintenant je ne garantie pas
> >     que ce soit l'unique bug ;-) de genscan   )
> >
> >     A+                       Ludo.
> >
> Could you please make a "diff" available?
> Thank you in advance and best regards.
> Aldo
>
> --
> Aldo Mozzi                  tel +39 049 897 6755
> ASIC design group leader    fax +39 049 897 6788
> email (group) medico.red@interbusiness.it
> email (me   ) aldo.mozzi@libero.it
> Medico s.p.a - Via Pitagora, 15 - 35030 Rubano PD - Italy

             Regards,            Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • application/octet-stream attachment: scan_path.c.gz

  • Next message: Czo [Olivier Sirol]: "Alliance latest sources file"
  • Previous message: Frédéric Pétrot: "Re: Alliance compile error"
  • In reply to: Nicholas Leippe: "Alliance compile error"


alliance-support '2000: Alliance latest sources file

alliance-support '2000
Alliance latest sources file

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 07 Mar 2000 11:51:20 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: probleme de vasy"
  • Previous message: Ludovic JACOMME: "Re: pb avec genscan"

Hi,

Just a litle word to say:

I still did not have time to upgrade mailing lists and alliance web site.
In particular, the web site is not accurate at all, some links are broken
and it misses important information:

The latest alliance's sources are accessible by HTTP or FTP
at
http://asim.lip6.fr/pub/alliance/distribution/latest-cvs/
ftp://asim.lip6.fr/pub/alliance/distribution/latest-cvs/

The directory "latest-cvs" contains a checked out copy of our cvs developpement
tree. It will contain the latest bug correction but might not be stable :
it may not even compile!

You can download a whole tree (in ftp) by adding ".tgz" to the directory name

eg :

the whole tree :
ftp://asim.lip6.fr/pub/alliance/distribution/latest-cvs.tgz

the genscan sources :
ftp://asim.lip6.fr/pub/alliance/distribution/latest-cvs/alliance/sources/testools.tgz

the grog sources :
ftp://asim.lip6.fr/pub/alliance/distribution/latest-cvs/alliance/sources/grog.tgz

I'll put these informations on Alliance's web site in a near futur.

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Ludovic JACOMME: "Re: probleme de vasy"
  • Previous message: Ludovic JACOMME: "Re: pb avec genscan"


alliance-support '2000: Re: probleme de vasy

alliance-support '2000
Re: probleme de vasy

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 8 Mar 2000 09:39:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Andres Farfan: "SCR problem"
  • Previous message: Czo [Olivier Sirol]: "Alliance latest sources file"

  Hi,

  Please post this question on the alliance-support mailing
  list.
  I inform you that i won't answer your questions any more
  if you send them directly to my personnal mail address.
  I'm not the support manager of Alliance (Like Mr Olivier Sirol),
  i'm just the author or co-author of serveral tools in Alliance.

  VASY doesn't support for the moment, structural descriptions
  and packages ...
  That's why, your design can't be compiled by VASY.
  (Have a look on the man page vasy(8), as i told you SEVERAL times,
  one month ago)

On Tue, Mar 07, 2000 at 04:58:28AM -0800, david hasan wrote:
> bonjour Mr JACOMME
>
> nous voulons utilser le tool vasy pour synthetiser le mips 6502.vbe
> a prtir d'un 6502.vhd .mais a chaque fois il signale"bad entity declaration
> " et "parse error pour les bibliotheques".
> voici 6502.vhd:
> library ieee;^M
> use ieee.std_logic_1164.all;^M
> use ieee.std_logic_arith.all;^M
> use ieee.std_logic_unsigned.all;^M
> library work;^M
>
>    37  package free_6502 is^M
>     38    component core_6502^M
>     39      port (clk           :in std_logic;^M
>     40            reset         :in std_logic;^M
>     41            irq_in        :in std_logic;^M
>     42            nmi_in        :in std_logic;^M
>     43            addr_pin      :out std_logic_vector (15 downto 0);^M
>     44            din           :in  std_logic_vector (7 downto 0);^M
>     45            dout          :out std_logic_vector (7 downto 0);^M
>     46            dout_oe       :out std_logic;^M
>     47            we_pin        :out std_logic;^M
>     48            rd_pin        :out std_logic;^M
>     49            sync          :out std_logic^M
>     50           );^M
>     51    end component;^M
>     52  ^M
>     53    component core_6502_debug^M
>     54    port (clk             :in std_logic;^M
>     55            reset         :in std_logic;^M
>     56            irq_in        :in std_logic;^M
>     57            nmi_in        :in std_logic;^M
>     58            addr_pin      :out std_logic_vector (15 downto 0);^M
>     59            din           :in  std_logic_vector (7 downto 0);^M
>     60            dout          :out std_logic_vector (7 downto 0);^M
>     61            dout_oe       :out std_logic;^M
>     62            we_pin        :out std_logic;^M
>     63            rd_pin        :out std_logic;^M
>     64            sync          :out std_logic;^M
>     65            stack_page    :in  std_logic_vector (7 downto 0);^M
>     66            reg_a_out     :out std_logic_vector (7 downto 0);^M
>     67          reg_x_out       :out std_logic_vector (7 downto 0);^M
>     68            reg_y_out     :out std_logic_vector (7 downto 0);^M
>     69            reg_sr_out    :out std_logic_vector (7 downto 0);^M
>     70            reg_sp_out    :out std_logic_vector (7 downto 0);^M
>     71            reg_pc_out    :out std_logic_vector (15 downto 0)^M
>     72           );^M
>     73    end component;^M
>     74  end free_6502;^M
>     75  ^M
>     76
> ------------------------------------------------------------------------
> --^M
>     77
> ------------------------------------------------------------------------
> --^M
>     78  library ieee;^M
>     79  use ieee.std_logic_1164.all;^M
>     80  use ieee.std_logic_arith.all;^M
>     81  use ieee.std_logic_unsigned.all;^M
>     82  library work;^M
>     83  use work.microcode.all;^M
>     84  use work.free_6502.all;^M
>     85  ^M
>     86  ^M
>     87  entity core_6502_debug is^M
>     88    port (clk      :in std_logic;^M
>     89          reset    :in std_logic;^M
>     90          irq_in   :in std_logic;^M
>     91          nmi_in   :in std_logic;^M
>     92          addr_pin :out std_logic_vector (15 downto 0);^M
>     93          din      :in  std_logic_vector (7 downto 0);^M
>     94          dout     :out std_logic_vector (7 downto 0);^M
>      95          dout_oe  :out std_logic;^M
>     96          we_pin   :out std_logic;^M
>     97          rd_pin   :out std_logic;^M
>     98          sync     :out std_logic;^M
>     99          stack_page      :in  std_logic_vector (7 downto 0);^M
>    100          reg_a_out       :out std_logic_vector (7 downto 0);^M
>    101          reg_x_out       :out std_logic_vector (7 downto 0);^M
>    102          reg_y_out       :out std_logic_vector (7 downto 0);^M
>    103          reg_sr_out      :out std_logic_vector (7 downto 0);^M
>    104          reg_sp_out      :out std_logic_vector (7 downto 0);^M
>    105          reg_pc_out      :out std_logic_vector (15 downto 0)^M
>    106         );^M
>    107  end core_6502_debug;^M
>    108  ^M
>    109  ^M
>    110  architecture core_6502_arch_debug of core_6502_debug is^M
>    111     Constants^M
>    112    constant reset_opcode :std_logic_vector (7 downto 0) :=
> "00000011";^M
>    113    constant irq_opcode   :std_logic_vector (7 downto 0) :=
> "01000011";^M
>    114    constant nmi_opcode   :std_logic_vector (7 downto 0) :=
> "00110011";^M
>    115    constant vect_nmi1    :std_logic_vector (15 downto 0) :=
> "111111111111
> 1010";^M
>    116    constant vect_nmi2    :std_logic_vector (15 downto 0) :=
> "111111111111
> 1011";^M
>    117    constant vect_reset1  :std_logic_vector (15 downto 0) :=
> "111111111111
> 1100";^M
>    118    constant vect_reset2  :std_logic_vector (15 downto 0) :=
> "111111111111
> 1101";^M
>    119    constant vect_irq1    :std_logic_vector (15 downto 0) :=
> "111111111111
> 1110";^M
>    120    constant vect_irq2    :std_logic_vector (15 downto 0) :=
> "111111111111
> 1111";^M
>    121  ^M
>    122     Internal state info^M
>    123    type STATES is (RESET1, RESET2, FETCH, START_IRQ, START_NMI,
> RUN);^M
>    124    signal state :STATES;^M
>    125    signal step  :std_logic_vector (2 downto 0);^M
>    126  ^M
>    127     registered inputs^M
>    128    signal nmi_reg1       :std_logic;^M
>    129    signal nmi_reg2       :std_logic;^M
>    130    signal irq_reg        :std_logic;^M
>    131    signal data_in        :std_logic_vector (7 downto 0);^M
>    132  ^M
>    133     Microcode ROM outputs^M
>    134    signal done           :MCT_DONE;^M
>    135    signal addr_op        :MCT_ADDR_OP;^M
>    136    signal din_le         :MCT_DIN_LE;^M
>    137    signal rd_en          :MCT_RD_EN;^M
>    138    signal dout_op        :MCT_DOUT_OP;^M
>    139    signal dint1_op       :MCT_DINT1_OP;^M
>    140    signal dint2_op       :MCT_DINT2_OP;^M
>    141    signal dint3_op       :MCT_DINT3_OP;^M
>    142    signal pc_op          :MCT_PC_OP;^M
>    143    signal sp_op          :MCT_SP_OP;^M
>    144    signal alu1           :MCT_ALU1;^M
>    145    signal alu2           :MCT_ALU2;^M
>    146    signal alu_op         :MCT_ALU_OP;^M
>    147    signal a_le           :MCT_A_LE;^M
>    148    signal x_le           :MCT_X_LE;^M
>   149    signal y_le           :MCT_Y_LE;^M
>    150    signal flag_op        :MCT_FLAG_OP;^M
>    151  ^M
>    152     Internal registers^M
>    153    signal a_reg          :std_logic_vector (7 downto 0);^M
>    154    signal x_reg          :std_logic_vector (7 downto 0);^M
>    155    signal y_reg          :std_logic_vector (7 downto 0);^M
>    156    signal dint1          :std_logic_vector (7 downto 0);^M
>    157    signal dint2          :std_logic_vector (7 downto 0);^M
>    158    signal dint3          :std_logic_vector (7 downto 0);^M
>    159    signal opcode_reg     :std_logic_vector (7 downto 0);^M
>    160    signal sp             :std_logic_vector (7 downto 0);^M
>    161    signal pc             :std_logic_vector (15 downto 0);^M
>    162    signal n_flag         :std_logic;^M
>    163    signal v_flag         :std_logic;^M
>    164    signal b_flag         :std_logic;^M
>    165    signal d_flag         :std_logic;^M
>    166    signal i_flag         :std_logic;^M
>    167    signal z_flag         :std_logic;^M
>    168    signal c_flag         :std_logic;^M
>    169  ^M
>    170     Combinotorial signals^M
>    171    signal opcode         :std_logic_vector (7 downto 0);^M
>    172    signal alu_in1        :std_logic_vector (8 downto 0);^M
>    173    signal alu_in2        :std_logic_vector (8 downto 0);^M
>    174    signal alu_out        :std_logic_vector (8 downto 0);^M
>    175  ^M
>    176    signal alu_add        :std_logic_vector (8 downto 0);^M
>    177    signal alu_add_in2    :std_logic_vector (8 downto 0);^M
>    178    signal alu_add_cin    :std_logic;^M
>    179    ^M
>    180    signal addr_out_d     :std_logic_vector(15 downto 0);^M
>    181  ^M
>    182     Misc signals^M
>    183    signal first_run      :std_logic;^M
>    184    signal fetch_d        :std_logic;^M
>    185    signal data_out       :std_logic_vector (7 downto 0);^M
>    186    signal data_oe        :std_logic;^M
>    187    signal addr_out       :std_logic_vector (15 downto 0);^M
>    188    signal we_out         :std_logic;^M
>    189    signal nmi_event      :std_logic;^M
>    190  ^M
>    191  begin^M
>    192     Debug outputs^M
>    193    reg_a_out <= a_reg;^M
>    194    reg_x_out <= x_reg;^M
>    195    reg_y_out <= y_reg;^M
>    196    reg_sr_out <= n_flag & v_flag & '1' & b_flag & d_flag^M
>    197                  & i_flag & z_flag & c_flag;^M
>    198    reg_sp_out <= sp;^M
>    199    reg_pc_out <= pc;^M
>    200  ^M
>    201  ^M
>    202     The sync output^M
>    203    process (clk, reset)^M
>    204    begin^M
>    205      if reset='1' then^M
>    206        sync <= '0';^M
>    207      elsif clk'event and clk='1' then^M
>    208        case state is^M
>    209          when RESET1 =>          sync <= '0';^M
>    210          when RESET2 =>          sync <= '0';^M
>    211          when FETCH =>           sync <= '0';^M
>    212          when START_IRQ =>       sync <= '0';^M
>    213          when START_NMI =>       sync <= '0';^M
>    214          when RUN =>^M
>    215              if done=MC_DONE then^M
>    216                if nmi_event='1' then^M
>    217                  sync <= '0';^M
>    218                elsif i_flag='0' and irq_reg='1' then^M
>    219                  sync <= '0';^M
>    220                else^M
>    221                  sync <= '1';^M
>    222                end if;^M
>    223              end if;^M
>    224          when others =>  sync <= '0';    ^M
>    225        end case;^M
>    226      end if;^M
>    227    end process;^M
>    228    ^M
>    229  ^M
>    230     The main state machine^M
>    231    process (clk, reset)^M
>    232    begin^M
>    233      if reset='1' then^M
>    234        state <= RESET1;^M
>    235      elsif clk'event and clk='1' then^M
>    236        case state is^M
>    237          when RESET1 =>          state <= RESET2;^M
>    238          when RESET2 =>          state <= RUN;^M
>    239          when FETCH =>           state <= RUN;^M
>    240          when START_IRQ =>       state <= RUN;^M
>    241          when START_NMI =>       state <= RUN;^M
>    242          when RUN =>^M
>    243              if done=MC_DONE then^M
>    244                if nmi_event='1' then^M
>    245                  state <= START_NMI;^M
>    246                elsif i_flag='0' and irq_reg='1' then^M
>    247                  state <= START_IRQ;^M
>    248                else^M
>    249                  state <= FETCH;^M
>    250                end if;^M
>    251              end if;^M
>    252          when others =>          state <= RESET1;^M
>    253        end case;^M
>    254      end if;^M
>    255    end process;^M
>    256  ^M
>    257  ^M
>    258     The microcode step counter^M
>    259    process (clk, reset)^M
>
>    ........etc etc
>
>    merci  de votre aide
>
>
>
>
> ______________________________________________________
> Get Your Private, Free Email at http://www.hotmail.com

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Andres Farfan: "SCR problem"
  • Previous message: Czo [Olivier Sirol]: "Alliance latest sources file"


alliance-support '2000: SCR problem

alliance-support '2000
SCR problem

Andres Farfan (nafraf@hotmail.com)
Wed, 08 Mar 2000 05:23:33 PST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: SCR problem"
  • Previous message: Ludovic JACOMME: "Re: probleme de vasy"
  • Next in thread: Ludovic JACOMME: "Re: SCR problem"
  • Reply: Ludovic JACOMME: "Re: SCR problem"

Hi,
I'm trying to route a circuit wich contains 3 subcircuits and I got this
error,
could someone tell me why?

----------------------------------------------------------------------
MBK_WORK_LIB=.;           export MBK_WORK_LIB;
MBK_CATA_LIB=/usr/local/alliance/archi/Linux/cells/sxlib:/usr/local/alliance/archi/Linux/cells/padlib;
export MBK_CATA_LIB; MBK_CATAL_NAME=CATAL;     export MBK_CATAL_NAME;
MBK_SEPAR=.;              export MBK_SEPAR; MBK_VDD=vdd;              export
MBK_VDD; MBK_VSS=vss;              export MBK_VSS; MBK_OUT_LO=vst; export
MBK_OUT_LO; MBK_IN_LO=vst; export MBK_IN_LO; MBK_OUT_PH=ap;  export
MBK_OUT_PH; MBK_IN_PH=ap;  export MBK_IN_PH;
/usr/local/alliance/archi/Linux/bin/scr -p -r -i 1000 -l 1  adder;\

                          @@@@ @      @@@@ @ @@@@@@@
                         @    @@    @@    @@   @@   @@
                        @@     @   @@      @   @@    @@
                        @@@       @@       @   @@    @@
                         @@@@     @@           @@   @@
                           @@@@   @@           @@@@@
                             @@@  @@           @@  @@
                        @      @@ @@           @@   @@
                        @@     @@  @@      @   @@   @@
                        @@@    @    @@    @@   @@    @@
                        @  @@@@       @@@@   @@@@@   @@@

                              Standard Cell router

                  Alliance CAD System 4.0.6,            scr 5.3
                  Copyright (c) 1991-2000,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

  Loading logical view : adder
  Placing logical view : adder
  Loading SCP data base ...
  Original width : 598
  Generating initial placement ...
  3 cells 93 nets in 1 rows
  Placement in process of treatment : 100%
  36% saved in 21.5 s
  Saving placement 100%
  Checking consistency between logical and physical views
  Loading SCR data base ...
  scr_error,Bad placed instance : adder, or the abutment box is not defined
in the genlib file.
  make: *** [adder.ap] Error 1
----------------------------------------------------------------------

  I want to route a ADDER generated with RSA, a inputs translator circuit
and an
  outputs translator circuits, the sources files and Makefile are attached.

  thanks in advance,

  ANDRES FARFAN

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

  • application/x-unknown-content-type-WinZip attachment: test2.tar.gz

  • Next message: Ludovic JACOMME: "Re: SCR problem"
  • Previous message: Ludovic JACOMME: "Re: probleme de vasy"
  • Next in thread: Ludovic JACOMME: "Re: SCR problem"
  • Reply: Ludovic JACOMME: "Re: SCR problem"


alliance-support '2000: Re: SCR problem

alliance-support '2000
Re: SCR problem

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 8 Mar 2000 17:02:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chadi Maftoum: "Help"
  • Previous message: Andres Farfan: "SCR problem"

     Hi,

   This is not possible because SCR means Standard Cell Router
   not Floor Plan Router ... The block generated by RSA can't be
   routed with something else using SCR.

                   Regards,           Ludo.

On Wed, Mar 08, 2000 at 05:23:33AM -0800, Andres Farfan wrote:
> Hi,
> I'm trying to route a circuit wich contains 3 subcircuits and I got this
> error,
> could someone tell me why?
>
> ----------------------------------------------------------------------
> MBK_WORK_LIB=.;           export MBK_WORK_LIB;
> MBK_CATA_LIB=/usr/local/alliance/archi/Linux/cells/sxlib:/usr/local/alliance/archi/Linux/cells/padlib;
> export MBK_CATA_LIB; MBK_CATAL_NAME=CATAL;     export MBK_CATAL_NAME;
> MBK_SEPAR=.;              export MBK_SEPAR; MBK_VDD=vdd;              export
> MBK_VDD; MBK_VSS=vss;              export MBK_VSS; MBK_OUT_LO=vst; export
> MBK_OUT_LO; MBK_IN_LO=vst; export MBK_IN_LO; MBK_OUT_PH=ap;  export
> MBK_OUT_PH; MBK_IN_PH=ap;  export MBK_IN_PH;
> /usr/local/alliance/archi/Linux/bin/scr -p -r -i 1000 -l 1  adder;\
>
>
>                           @@@@ @      @@@@ @ @@@@@@@
>                          @    @@    @@    @@   @@   @@
>                         @@     @   @@      @   @@    @@
>                         @@@       @@       @   @@    @@
>                          @@@@     @@           @@   @@
>                            @@@@   @@           @@@@@
>                              @@@  @@           @@  @@
>                         @      @@ @@           @@   @@
>                         @@     @@  @@      @   @@   @@
>                         @@@    @    @@    @@   @@    @@
>                         @  @@@@       @@@@   @@@@@   @@@
>
>                               Standard Cell router
>
>                   Alliance CAD System 4.0.6,            scr 5.3
>                   Copyright (c) 1991-2000,       ASIM/LIP6/UPMC
>                   E-mail support: alliance-support@asim.lip6.fr
>
>   Loading logical view : adder
>   Placing logical view : adder
>   Loading SCP data base ...
>   Original width : 598
>   Generating initial placement ...
>   3 cells 93 nets in 1 rows
>   Placement in process of treatment : 100%
>   36% saved in 21.5 s
>   Saving placement 100%
>   Checking consistency between logical and physical views
>   Loading SCR data base ...
>   scr_error,Bad placed instance : adder, or the abutment box is not defined
> in the genlib file.
>   make: *** [adder.ap] Error 1
> ----------------------------------------------------------------------
>
>   I want to route a ADDER generated with RSA, a inputs translator circuit
> and an
>   outputs translator circuits, the sources files and Makefile are attached.
>
>   thanks in advance,
>
>   ANDRES FARFAN
>
> ______________________________________________________
> Get Your Private, Free Email at http://www.hotmail.com

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Chadi Maftoum: "Help"
  • Previous message: Andres Farfan: "SCR problem"


alliance-support '2000: Help

alliance-support '2000
Help

Chadi Maftoum (cmaftoum@multynet.net)
Sat, 11 Mar 2000 01:09:41 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Help"
  • Previous message: Ludovic JACOMME: "Re: SCR problem"
  • Next in thread: Ludovic JACOMME: "Re: Help"
  • Reply: Ludovic JACOMME: "Re: Help"

Hi i installed lately alliance version 4 on RedHat Linux 6.1 RPM
When i run the command "asimut -c filename" i get the following error message
"*** mbk error *** unable to open file : ./filename.al"

how to solve this problem ?

=================================================

Chadi S. Maftoum                       Email  : cmaftoum@multynet.net
4000 de Maisonneuve West         Inst     : Concordia University
Apartment 2413                          Status : Masters in Electrical Eng.
Tel : (514) 934-0428                    ICQ #  : 3838611
PO.BOX H3Z 1J9
Montreal, Quebec
Canada.

  • Next message: Ludovic JACOMME: "Re: Help"
  • Previous message: Ludovic JACOMME: "Re: SCR problem"
  • Next in thread: Ludovic JACOMME: "Re: Help"
  • Reply: Ludovic JACOMME: "Re: Help"


alliance-support '2000: Re: Help

alliance-support '2000
Re: Help

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 13 Mar 2000 10:32:20 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Laurent Perraudeau: "Pb de connexion avec Fpgen"
  • Previous message: Chadi Maftoum: "Help"

 Hi,

  If the file filename is a structural description (with .vst extention)
  you have to set properly the environement variable :
  setenv MBK_IN_LO vst (see MBK_IN_LO(1) man page)
  If the file filename is a behavioral description (with .vbe extention)
  you have to run asimut with the -b option (see asimut(1) man page)

              Regards,               Ludo.

On Sat, Mar 11, 2000 at 01:09:41AM -0500, Chadi Maftoum wrote:
> Hi i installed lately alliance version 4 on RedHat Linux 6.1 RPM
> When i run the command "asimut -c filename" i get the following error message
> "*** mbk error *** unable to open file : ./filename.al"
>
> how to solve this problem ?
>
> =================================================
>
> Chadi S. Maftoum                       Email  : cmaftoum@multynet.net
> 4000 de Maisonneuve West         Inst     : Concordia University
> Apartment 2413                          Status : Masters in Electrical Eng.
> Tel : (514) 934-0428                    ICQ #  : 3838611
> PO.BOX H3Z 1J9
> Montreal, Quebec
> Canada.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Laurent Perraudeau: "Pb de connexion avec Fpgen"
  • Previous message: Chadi Maftoum: "Help"


alliance-support '2000: Pb de connexion avec Fpgen

alliance-support '2000
Pb de connexion avec Fpgen

Laurent Perraudeau (Laurent.Perraudeau@irisa.fr)
Tue, 14 Mar 2000 09:53:59 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Wilfried Tenten: "Problem with alliance"
  • Previous message: Ludovic JACOMME: "Re: Help"

Bonjour,

j'ai deux problèmes de connexion ave fpgen :

1 - dans mon chemin de données, j'ai trois instances de DP_PDFFR (dont
deux partagent sans problème le même signal de «reset») qui ont la même
horloge. Si je donne le même signal à ces trois instances, j'obtiens
(par fpgen) :

Error:*** FpGen ***:[DP_PDFFR]:Invalid connexion CTRL-CTRL on signal
"ctrl_ck"

(J'ai le même problème sur un autre signal commun à deux instances)

Pourquoi cela fonctionne pour le reset et par les autres signaux ?

2 - dans mon chemin de données, il y a un additionneur dont j'utilise le
«cout» dans la suite du chemin. Si je réalise cela à partir d'une
instance de DP_ADD2F, j'obtiens une erreur (que je comprends bien
celle-la) de connexion invalide CTRL-DATA. Bien sûr, si l'additionneur
est fait par synthèse, plus de problème de connexion, mais un dessin de
masques pas terrible.

Il y a-t-il un moyen de «forcer» une connexion CTRL-DATA ?

Merci par avance de vos réponses.

NB : l'utilisation de Search sur le site d'alliance me répond
systématiquement :
«Sorry, server was busy, please try again.». Je n'ai donc pas pu
vraiment chercher dans les messages précédents de la mailing list.

--
Laurent PERRAUDEAU
IRISA - Univ. Rennes 1                   tel : +33 2 99 84 74 61
Campus Universitaire de Beaulieu         fax : +33 2 99 84 71 71
35042 RENNES CEDEX - FRANCE

  • Next message: Wilfried Tenten: "Problem with alliance"
  • Previous message: Ludovic JACOMME: "Re: Help"


alliance-support '2000: Problem with alliance

alliance-support '2000
Problem with alliance

Wilfried Tenten (wilfried.tenten@de.bosch.com)
Fri, 17 Mar 2000 13:16:34 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Anthony Lester: "Re: Problem with alliance"
  • Previous message: Laurent Perraudeau: "Pb de connexion avec Fpgen"
  • Next in thread: Anthony Lester: "Re: Problem with alliance"
  • Reply: Anthony Lester: "Re: Problem with alliance"

Dear Madam or Sir,

I have installed the latest ALLIANCE version. Compiled for my SOLARIS
machine and
tested with your testfile addaccu.

The compiler stops after

--
                               Netlist extractor

                  Alliance CAD System 4.0.6,          lynx 1.20
                  Copyright (c) 1998-2000,       ASIM/LIP6/UPMC
                  Author(s):  Ludovic Jacomme and Gregoire Avot
                  Contributor(s):              Picault Stephane
                  E-mail support: alliance-support@asim.lip6.fr

        ---> Parse technological file
/usr1/projects/gnu/alliance/archi/Solaris/etc/cmos_8.rds

                  RDS_LAMBDA        = 4
                  RDS_UNIT          = 4
                  RDS_PHYSICAL_GRID = 2
                  MBK_SCALE_X       = 100

        ---> Extract symbolic figure addaccu

                ---> Flatten figure

                ---> Translate Mbk -> Rds

                ---> Build windows
                <--- 3720

                ---> Rectangles    : 109153
                ---> Figure size   : ( -66050, -84550 )
                                     ( 127550, 101950 )

                ---> Cut transistors
                <--- 0
                ---> Build equis
                <--- 200
                ---> Delete windows
                ---> Build signals
                <--- 200
                ---> Build instances
                <--- 0
                ---> Build transistors
                <--- 732
                ---> Save netlist

        <--- done !

/bin/sh: /usr1/projects/gnu/alliance/archi/Solaris/bin/yagle: not found
make: *** [addaccue.vbe] Error 1

I have searched for the yagle and have not found it. Please give me an
info or attach
the appropriate software package to your reply mail.

Much thanks in advanve for your help
Mit freundlichen Gruessen / with my best regards
===================================================================
Dr. Wilfried Tenten               Buero/Office: [49] (7121)35-2986
Robert Bosch GmbH                 FAX:          [49] (7121)35-1746
Dept.  K8/EIS2
D-72762 Reutlingen                Internet: wilfried.tenten@de.bosch.com
Germany

K8/EIS (Intranet):  http://www.rt.bosch.de/K8/EL1/EIS/Welcome.htm
OPTIMISTIC:
http://www.imse.cnm.es/esd-msd/PROJECTS/OPTIMISTIC/abstract1.html

  • Next message: Anthony Lester: "Re: Problem with alliance"
  • Previous message: Laurent Perraudeau: "Pb de connexion avec Fpgen"
  • Next in thread: Anthony Lester: "Re: Problem with alliance"
  • Reply: Anthony Lester: "Re: Problem with alliance"


alliance-support '2000: Re: Problem with alliance

alliance-support '2000
Re: Problem with alliance

Anthony Lester (anthony@avertec.com)
Fri, 17 Mar 2000 14:01:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Cuong Du: "bug"
  • Previous message: Wilfried Tenten: "Problem with alliance"

Dear Sir,

Yagle and Tas are no longer part of the standard ALLIANCE distribution, since
they have become commercial tools. The up to date versions will shortly become
available for University research and educational use in exchange for an NDA.
The details, when available, will be posted at http://www.avertec.com

The tutorials, unfortunately, were not updated to take into account this change.
However, it is still possible to download the previous binary distribution of
ALLIANCE which contains the old versions of these tools, easily sufficient
for the tutorials. The download directory is

ftp://ftp.lip6.fr/lip6/softs/alliance/distribution/3.2/

For Solaris you need:
alliance-3.2b-sparc-solaris-2.5.1.tar.gz

Hope this helps

Anthony

Wilfried Tenten wrote:
>
> Dear Madam or Sir,
>
> I have installed the latest ALLIANCE version. Compiled for my SOLARIS
> machine and
> tested with your testfile addaccu.
>
> The compiler stops after

>
> /bin/sh: /usr1/projects/gnu/alliance/archi/Solaris/bin/yagle: not found
> make: *** [addaccue.vbe] Error 1
>
> I have searched for the yagle and have not found it. Please give me an
> info or attach
> the appropriate software package to your reply mail.
>
> Much thanks in advanve for your help
> Mit freundlichen Gruessen / with my best regards
> ===================================================================
> Dr. Wilfried Tenten               Buero/Office: [49] (7121)35-2986
> Robert Bosch GmbH                 FAX:          [49] (7121)35-1746
> Dept.  K8/EIS2
> D-72762 Reutlingen                Internet: wilfried.tenten@de.bosch.com
> Germany
>
> K8/EIS (Intranet):  http://www.rt.bosch.de/K8/EL1/EIS/Welcome.htm
> OPTIMISTIC:
> http://www.imse.cnm.es/esd-msd/PROJECTS/OPTIMISTIC/abstract1.html

--
+------------------------------------------------------------+
|                                             Anthony LESTER |
|                                                    AVERTEC |
|                                  44, rue Monge 75005 Paris |
|                                 Tel/Fax : 33.1.44.27.88.47 |
|                        E-mail : Anthony.Lester@avertec.com |
+------------------------------------------------------------+

  • Next message: Cuong Du: "bug"
  • Previous message: Wilfried Tenten: "Problem with alliance"


alliance-support '2000: bug

alliance-support '2000
bug

Cuong Du (supafly115@hotmail.com)
Sat, 18 Mar 2000 00:00:08 GMT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chadi Maftoum: "Fw: Undeliverable Mail"
  • Previous message: Anthony Lester: "Re: Problem with alliance"

Hi, I think that SCR for version 4.0.6 has errors.  I've tried to convert 2
.vbe files to
.vst files.  They both were simulated using asimut with no problems before.
As soon
as I test the .vst file with the same pat files, I get unexpected values at
the outputs?  I
did the same for addaccu, as addaccu already has a .vst file I ran that
through asimut
with addaccu.pat and simulation was successful.  I created a .vst file for
addaccu
using the addaccu.vbe file provided and tested the output .vst file.  Asimut
could not
continue as it said it had too many errors.  Surely that means that scr
isn't working
right?
______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

  • Next message: Chadi Maftoum: "Fw: Undeliverable Mail"
  • Previous message: Anthony Lester: "Re: Problem with alliance"


alliance-support '2000: Fw: Undeliverable Mail

alliance-support '2000
Fw: Undeliverable Mail

Chadi Maftoum (cmaftoum@multynet.net)
Sun, 19 Mar 2000 13:24:04 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pierre Abbat: "How to obviate the reset line?"
  • Previous message: Cuong Du: "bug"

when i do setenv MBK_IN_LO vst  i still get the same error but the
difference is the following:

"*** mbk error *** unable to open file : ./filename.vst"

>-----Original Message-----
>From: Ludovic JACOMME <Ludovic.Jacomme@lip6.fr>
>To: Chadi Maftoum <cmaftoum@multynet.net>
>Cc: Alliance Support <alliance-support@asim.lip6.fr>
>Date: Monday, March 13, 2000 4:36 AM
>Subject: Re: Help
>
>
>> Hi,
>>
>>  If the file filename is a structural description (with .vst extention)
>>  you have to set properly the environement variable :
>>  setenv MBK_IN_LO vst (see MBK_IN_LO(1) man page)
>>  If the file filename is a behavioral description (with .vbe extention)
>>  you have to run asimut with the -b option (see asimut(1) man page)
>>
>>              Regards,               Ludo.
>>
>>  On Sat, Mar 11, 2000 at 01:09:41AM -0500, Chadi Maftoum wrote:

>>> Hi i installed lately alliance version 4 on RedHat Linux 6.1 RPM
>>> When i run the command "asimut -c filename" i get the following error
message
>>> "*** mbk error *** unable to open file : ./filename.al"
>>>
>>> how to solve this problem ?

  • Next message: Pierre Abbat: "How to obviate the reset line?"
  • Previous message: Cuong Du: "bug"


alliance-support '2000: How to obviate the reset line?

alliance-support '2000
How to obviate the reset line?

Pierre Abbat (phma@oltronics.net)
Mon, 20 Mar 2000 22:06:28 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: How to obviate the reset line?"
  • Previous message: Chadi Maftoum: "Fw: Undeliverable Mail"
  • Next in thread: Ludovic JACOMME: "Re: How to obviate the reset line?"
  • Reply: Ludovic JACOMME: "Re: How to obviate the reset line?"

I am working on a counter that synchronizes itself to a clock by dropping an
occasional count if a phase comparator does not detect lock. I had to add a
reset line in simulation to reset the counter at the beginning, but there is no
need for it in the actual chip, since no matter what it starts out with, it
will eventually synchronize. How do I specify the initial values when
simulating?

phma

  • Next message: Ludovic JACOMME: "Re: How to obviate the reset line?"
  • Previous message: Chadi Maftoum: "Fw: Undeliverable Mail"
  • Next in thread: Ludovic JACOMME: "Re: How to obviate the reset line?"
  • Reply: Ludovic JACOMME: "Re: How to obviate the reset line?"


alliance-support '2000: Re: How to obviate the reset line?

alliance-support '2000
Re: How to obviate the reset line?

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 21 Mar 2000 10:35:33 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Wilfried Tenten: "Problem with alliance"
  • Previous message: Pierre Abbat: "How to obviate the reset line?"

   Hi,

     Attached to this mail, you will find an example of register
     initialisation during simulation ...

          Hope this help,

                             Ludo.

On Mon, Mar 20, 2000 at 10:06:28PM -0500, Pierre Abbat wrote:
> I am working on a counter that synchronizes itself to a clock by dropping an
> occasional count if a phase comparator does not detect lock. I had to add a
> reset line in simulation to reset the counter at the beginning, but there is no
> need for it in the actual chip, since no matter what it starts out with, it
> will eventually synchronize. How do I specify the initial values when
> simulating?
>
> phma

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

‹
³u¸œB«6*±*EæãcûàU}ðÚûàÕö½”BT)Ä:\I!šN§™"¨Rëp%E°$
¬JÁÖáJŠ‘v)úUŠþ:\IÑFùÄ«>ðöùÄŸUÊÊ*…lŸ²²O‰w9m_JÕe	õ“ªmjúÀêDÛW'úcÕé JÑ²:ÑV'Ú¾:ÑV'Ú¾:ÑçZhûêTªþž‰—îp>§ÿ»¿ Jÿ×“Vÿ'Mÿ×ë½öOÒÿÁùûÃ˜ú©³ëø›Õé|	çaâ§áfI|Ÿu¢|Æ ÝÜD@ˆ÷'jÆ÷À90¹+è®ÀvvvL‹4œ§QúÃ™¡ÔOU• ÞDIo ´D\SÊŠ¹‹FÜìMÃ7_NŠ=Û„p7Q1“Ó“eü²\™¡ÔOU• ÞDIo ´D\SÊŠ¹‹FÜìMÃ7_NŠ=Û„p7Q1“Ó“eü²\8@j;qÌè ˜H¨ (Uõ'¨L%›2{Š$E,™†•¡Ô§PÆŠçÏËeãJÁÌš˜5ë2R^2›4ª‚"Ë
‡47‘ïËx™ˆ‚€WÌÑîJ× CN Zœ§q+'•©Xu”¶k¤Ì¬œYÖ]«°xîÃW?¼Â#e·)_å:`åÀHWÿb^¾?Ö´?¿VV—çÙPë&±—?âe}Xúˆ7˜1™ PíŸóÂ ù±‡]™ Kw"×:´ä‰·méwzßÉšÕþµ^ë7ÐÉèàCVŠ;ÁÕÖÙdoÿd˜ç÷UÞÂÛÂ:ù;GÑeo£O{ãÃá¡zcTiõ×¡áQ_B†Â0ÜìáÜ¬ÆÍÚp³‚›?œ›Ö¸inŽ‚úƒ1¯~Dô·f®à5+”5F6+§ÕxCi´˜Sœk
æMcº‚<¥©«ªtÍ§ý*—Mc°Âg<GÓ?¿Ž×ñ:^ÇKÿÖˆLÕ

  • Next message: Wilfried Tenten: "Problem with alliance"
  • Previous message: Pierre Abbat: "How to obviate the reset line?"


alliance-support '2000: Problem with alliance

alliance-support '2000
Problem with alliance

Wilfried Tenten (wilfried.tenten@de.bosch.com)
Tue, 21 Mar 2000 11:05:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Stefan Schippers - 5071: "Vasy question"
  • Previous message: Ludovic JACOMME: "Re: How to obviate the reset line?"
  • Next in thread: Ludovic JACOMME: "Re: Problem with alliance"
  • Reply: Ludovic JACOMME: "Re: Problem with alliance"

Hello Mr. Jacomme,

I have installed the alliance software 4.06 and there some problems with
the tutorials arose:

1. using vasy

[11] Wilfried > make
MBK_WORK_LIB=.; export MBK_WORK_LIB; MBK_CATAL_NAME=NO_CATAL; export
MBK_CATAL_NAME; /usr1/projects/gnu/alliance-4.0.6/archi/Solaris/bin/vasy
-a -I vhdl -H hadamard

                 @@@@    @@@       @        @@@@ @  @@@@   @@@@
                  @@      @        @       @    @@   @@     @
                  @@      @       @@@     @@     @    @@   @
                   @@    @        @@@     @@@          @@ @
                   @@    @       @  @@     @@@@         @@
                    @@  @        @  @@       @@@@       @@
                    @@  @       @    @@        @@@      @@
                     @@@        @@@@@@@   @      @@     @@
                     @@@       @      @@  @@     @@     @@
                      @        @      @@  @@@    @      @@
                      @      @@@@    @@@@ @  @@@@     @@@@@@

                          VHDL Analysis for Synthesizer

                  Alliance CAD System 4.0.6,          vasy 1.05
                  Copyright (c) 1999-2000,       ASIM/LIP6/UPMC
                  Author(s):                    Ludovic Jacomme
                  Contributor(s):               Frederic Petrot
                  E-mail support: alliance-support@asim.lip6.fr

                vasy [Options] Input_name Output_name

                Options : -D [Level] [File] Sets Debug mode on
                          -V                Sets Verbose mode on
                          -I [extention]    Input file format
                          -S                Uses Std_logic instead of
Bit
                          -i                Drives initials values
                          -v                Verilog output
                          -a                Alliance output
                          -s                Standard VHDL output
                          -r                Rtl output

make: *** [hadamard.vst] Error 1

I am not shure, but I believe that there is a problem with the -H
hadamard
[14] Wilfried > make

                @@@@ @      @@@@ @
               @    @@    @@    @@
              @@     @   @@      @
              @@@       @@       @ @@@ @@ @@@     @@@@    @@@ @@@
               @@@@     @@          @@@ @@  @@   @@   @    @@@  @@
                 @@@@   @@          @@  @@  @@   @@   @@   @@    @@
                   @@@  @@          @@  @@  @@     @@@@@   @@    @@
              @      @@ @@          @@  @@  @@   @@   @@   @@    @@
              @@     @@  @@      @  @@  @@  @@  @@    @@   @@    @@
              @@@    @    @@    @@  @@  @@  @@  @@   @@@   @@@  @@
              @  @@@@       @@@@   @@@@ @@@ @@@  @@@@  @@  @@ @@@
                                                           @@
                                                          @@@@

                             Mapping Standard Cells

               Alliance CAD System 4.0.6, scmap 4.0.9 [1999/11/09]
               Copyright (c) 1990-2000,             ASIM/LIP6/UPMC
               E-mail support:       alliance-support@asim.lip6.fr

Load param on 'area.lax' done ...
================================  Environment
================================
MBK_WORK_LIB        = .
MBK_CATA_LIB        =
.:/usr1/projects/gnu/alliance-4.0.6/archi/Solaris/cells/sxlib:/usr1/projects/gnu/alliance-4.0.6/archi/Solaris/cells/padlib
MBK_TARGET_LIB      =
/usr1/projects/gnu/alliance-4.0.6/archi/Solaris/cells/sxlib
MBK_IN_LO           = vst
MBK_OUT_LO          = vst
=======================  Files, Options and Parameters
=======================
VHDL file           = digicoderg0.vbe
output file         = digicoderg0sc.vst
Parameter file      = area.lax
Mode                = Mapping standard cell
Optimization mode   = 100% area optimization
Optimization level  = 5
===============================================================================

Compiling 'digicoderg0' ...
Running Standard Cell Mapping
=============================  INITIAL COST
==================================
Total number of literals    = 120
Number of reduced literals  = 85
Number of latches           = 6
Maximum logical depth       = 11
Maximum delay               = 5.000
===============================================================================
Compiling library
'/usr1/projects/gnu/alliance-4.0.6/archi/Solaris/cells/sxlib'
Generating Expert System ...
Cell 'fulladder_x2' Unused
Cell 'fulladder_x4' Unused
Cell 'halfadder_x2' Unused
Cell 'halfadder_x4' Unused
Cell 'mx2_x2' Unused
Cell 'mx2_x4' Unused
Cell 'mx3_x2' Unused
Segmentation Fault
make: *** [digicoderg0sc.vst] Error 139
[15] Wilfried >

Will be great, when you can help, making the tutorials working.

Best thanks in advance

Wilfried Tenten

2. using synth

--

Mit freundlichen Gruessen / with my best regards
===================================================================
Dr. Wilfried Tenten               Buero/Office: [49] (7121)35-2986
Robert Bosch GmbH                 FAX:          [49] (7121)35-1746
Dept.  K8/EIS2
D-72762 Reutlingen                Internet: wilfried.tenten@de.bosch.com
Germany

K8/EIS (Intranet):  http://www.rt.bosch.de/K8/EL1/EIS/Welcome.htm
OPTIMISTIC:
http://www.imse.cnm.es/esd-msd/PROJECTS/OPTIMISTIC/abstract1.html

  • Next message: Stefan Schippers - 5071: "Vasy question"
  • Previous message: Ludovic JACOMME: "Re: How to obviate the reset line?"
  • Next in thread: Ludovic JACOMME: "Re: Problem with alliance"
  • Reply: Ludovic JACOMME: "Re: Problem with alliance"


alliance-support '2000: Vasy question

alliance-support '2000
Vasy question

Stefan Schippers - 5071 (stefan.schippers@st.com)
Tue, 21 Mar 2000 16:19:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Vasy question"
  • Previous message: Wilfried Tenten: "Problem with alliance"
  • Next in thread: Ludovic JACOMME: "Re: Vasy question"
  • Reply: Ludovic JACOMME: "Re: Vasy question"

Hello all,

I have tried out the Vasy VHDL analyzer;

given the following file as input (adder.vhd)

     library IEEE;
     use IEEE.std_logic_1164.all;
     use IEEE.std_logic_unsigned.all;
     use IEEE.std_logic_arith.all;

     entity adder is
     port( A : in INTEGER range 0 to 8;
           B : out INTEGER range 0 to 8);
     end adder;
     architecture rtl_1 of adder is
     begin
      process( A )
      begin
        B<=A-1;
      end process;
     end rtl_1;

the Vasy analyzer, called with:

vasy -a -I vhd adder.vhd

gives the following error:

                 @@@@    @@@       @        @@@@ @  @@@@   @@@@
                  @@      @        @       @    @@   @@     @
                  @@      @       @@@     @@     @    @@   @
                   @@    @        @@@     @@@          @@ @
                   @@    @       @  @@     @@@@         @@
                    @@  @        @  @@       @@@@       @@
                    @@  @       @    @@        @@@      @@
                     @@@        @@@@@@@   @      @@     @@
                     @@@       @      @@  @@     @@     @@
                      @        @      @@  @@@    @      @@
                      @      @@@@    @@@@ @  @@@@     @@@@@@

                          VHDL Analysis for Synthesizer

                  Alliance CAD System 4.0.6,          vasy 1.05
                  Copyright (c) 1999-2000,       ASIM/LIP6/UPMC
                  Author(s):                    Ludovic Jacomme
                  Contributor(s):               Frederic Petrot
                  E-mail support: alliance-support@asim.lip6.fr

        --> Run VHDL Compiler
        --> Compile file adder
vasy_simul.420 Elaborate error unconvertible value in line [15]

If I change line 15 from:
        B<=A-1;
to:
        B<=A+1;
everything is OK.

What is wrong when using a decrement operation?

Thank You for the attention!

                Stefan Schippers
                stefan.schippers@st.com

  • Next message: Ludovic JACOMME: "Re: Vasy question"
  • Previous message: Wilfried Tenten: "Problem with alliance"
  • Next in thread: Ludovic JACOMME: "Re: Vasy question"
  • Reply: Ludovic JACOMME: "Re: Vasy question"


alliance-support '2000: Re: Vasy question

alliance-support '2000
Re: Vasy question

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 21 Mar 2000 17:16:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Problem with alliance"
  • Previous message: Stefan Schippers - 5071: "Vasy question"

  Hi Stefan,

   VASY simulates all your description during one VHDL delta-cycle
   and according to the LRM :

   The input A is set to 0 (the most left value of its type)
   when VASY executes the process, then the expression A - 1 is equal to -1.
   Then VASY tries to propagate this new value to the output B.
   But B can takes only integer values from 0 to 8. The value -1 is not in
   this interval and the simulation stops with an error (overflow).

   I will soon modify VASY in order to avoid this type of behavior.
   For the moment you just have to modify your description :

library IEEE;
use IEEE.std_logic_1164.all;
use IEEE.std_logic_unsigned.all;
use IEEE.std_logic_arith.all;

entity adder is
port( A : in INTEGER range 0 to 8 := 1;
--
--                                ^^^^^
--
      B : out INTEGER range 0 to 8);
end adder;
architecture rtl_1 of adder is
begin
  process( A )
  begin
   B<=A-1;
  end process;
end rtl_1;

               Hope this help,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Problem with alliance"
  • Previous message: Stefan Schippers - 5071: "Vasy question"


alliance-support '2000: Re: Problem with alliance

alliance-support '2000
Re: Problem with alliance

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 21 Mar 2000 17:28:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Claude FERNANDES: "Alliance 4.06 au CNAM"
  • Previous message: Ludovic JACOMME: "Re: Vasy question"
  • In reply to: Stefan Schippers - 5071: "Vasy question"

  Hi Wilfried,

> Hello Mr. Jacomme,
>
> I have installed the alliance software 4.06 and there some problems with
> the tutorials arose:
>
>
> 1. using vasy
>
> [11] Wilfried > make
> MBK_WORK_LIB=.; export MBK_WORK_LIB; MBK_CATAL_NAME=NO_CATAL; export
> MBK_CATAL_NAME; /usr1/projects/gnu/alliance-4.0.6/archi/Solaris/bin/vasy
> -a -I vhdl -H hadamard
>
>                  @@@@    @@@       @        @@@@ @  @@@@   @@@@
>                   @@      @        @       @    @@   @@     @
>                   @@      @       @@@     @@     @    @@   @
>                    @@    @        @@@     @@@          @@ @
>                    @@    @       @  @@     @@@@         @@
>                     @@  @        @  @@       @@@@       @@
>                     @@  @       @    @@        @@@      @@
>                      @@@        @@@@@@@   @      @@     @@
>                      @@@       @      @@  @@     @@     @@
>                       @        @      @@  @@@    @      @@
>                       @      @@@@    @@@@ @  @@@@     @@@@@@
>
>                           VHDL Analysis for Synthesizer
>
>                   Alliance CAD System 4.0.6,          vasy 1.05
>                   Copyright (c) 1999-2000,       ASIM/LIP6/UPMC
>                   Author(s):                    Ludovic Jacomme
>                   Contributor(s):               Frederic Petrot
>                   E-mail support: alliance-support@asim.lip6.fr
>
>                 vasy [Options] Input_name Output_name
>
>                 Options : -D [Level] [File] Sets Debug mode on
>                           -V                Sets Verbose mode on
>                           -I [extention]    Input file format
>                           -S                Uses Std_logic instead of Bit
>                           -i                Drives initials values
>                           -v                Verilog output
>                           -a                Alliance output
>                           -s                Standard VHDL output
>                           -r                Rtl output
>
> make: *** [hadamard.vst] Error 1
>
>
> I am not shure, but I believe that there is a problem with the -H
> hadamard

  Yes you're right, you will find the last version of VASY on the
  following link : (compiled for Linux/SunOS/Solaris)

  http://asim.lip6.fr/~ludo/vasy/

> [14] Wilfried > make
>
>                 @@@@ @      @@@@ @
>                @    @@    @@    @@
>               @@     @   @@      @
>               @@@       @@       @ @@@ @@ @@@     @@@@    @@@ @@@
>                @@@@     @@          @@@ @@  @@   @@   @    @@@  @@
>                  @@@@   @@          @@  @@  @@   @@   @@   @@    @@
>                    @@@  @@          @@  @@  @@     @@@@@   @@    @@
>               @      @@ @@          @@  @@  @@   @@   @@   @@    @@
>               @@     @@  @@      @  @@  @@  @@  @@    @@   @@    @@
>               @@@    @    @@    @@  @@  @@  @@  @@   @@@   @@@  @@
>               @  @@@@       @@@@   @@@@ @@@ @@@  @@@@  @@  @@ @@@
>                                                            @@
>                                                           @@@@
>
>                              Mapping Standard Cells
>
>                Alliance CAD System 4.0.6, scmap 4.0.9 [1999/11/09]
>                Copyright (c) 1990-2000,             ASIM/LIP6/UPMC
>                E-mail support:       alliance-support@asim.lip6.fr
>
> Load param on 'area.lax' done ...
> ================================  Environment
> ================================
> MBK_WORK_LIB        = .
> MBK_CATA_LIB        =
> .:/usr1/projects/gnu/alliance-4.0.6/archi/Solaris/cells/sxlib:/usr1/projects/gnu/alliance-4.0.6/archi/Solaris/cells/padlib
> MBK_TARGET_LIB      =
> /usr1/projects/gnu/alliance-4.0.6/archi/Solaris/cells/sxlib
> MBK_IN_LO           = vst
> MBK_OUT_LO          = vst
> =======================  Files, Options and Parameters
> =======================
> VHDL file           = digicoderg0.vbe
> output file         = digicoderg0sc.vst
> Parameter file      = area.lax
> Mode                = Mapping standard cell
> Optimization mode   = 100% area optimization
> Optimization level  = 5
> ===============================================================================
>
> Compiling 'digicoderg0' ...
> Running Standard Cell Mapping
> =============================  INITIAL COST
> ==================================
> Total number of literals    = 120
> Number of reduced literals  = 85
> Number of latches           = 6
> Maximum logical depth       = 11
> Maximum delay               = 5.000
> ===============================================================================
> Compiling library
> '/usr1/projects/gnu/alliance-4.0.6/archi/Solaris/cells/sxlib'
> Generating Expert System ...
> Cell 'fulladder_x2' Unused
> Cell 'fulladder_x4' Unused
> Cell 'halfadder_x2' Unused
> Cell 'halfadder_x4' Unused
> Cell 'mx2_x2' Unused
> Cell 'mx2_x4' Unused
> Cell 'mx3_x2' Unused
> Segmentation Fault
> make: *** [digicoderg0sc.vst] Error 139
> [15] Wilfried >
>
>
> Will be great, when you can help, making the tutorials working.
>
> Best thanks in advance
>
>
> Wilfried Tenten
>

 I suggest you to get the new sources of scmap :
 http://asim.lip6.fr/pub/alliance/distribution/latest-cvs/alliance/sources/sl/
 and to re-compile it.
 (Here, with this new version, the tutorial works properly)

 I put also the last binary version of scmap on :
 http://asim.lip6.fr/~ludo/scmap/

                              Hope this help,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Claude FERNANDES: "Alliance 4.06 au CNAM"
  • Previous message: Ludovic JACOMME: "Re: Vasy question"
  • In reply to: Stefan Schippers - 5071: "Vasy question"


alliance-support '2000: Alliance 4.06 au CNAM

alliance-support '2000
Alliance 4.06 au CNAM

Claude FERNANDES (cfernand@cnam.fr)
Tue, 21 Mar 2000 17:51:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Stefan Schippers - 5071: "c4map question"
  • Previous message: Ludovic JACOMME: "Re: Problem with alliance"
  • Next in thread: Ludovic JACOMME: "Re: Alliance 4.06 au CNAM"
  • Reply: Ludovic JACOMME: "Re: Alliance 4.06 au CNAM"

Bonjour M.Sirol
J.Berthelin du CNAM a charge la version d"Alliance 4.06 mi fevrier.Il
s'avere que le tutorial d'addaccu ,qui fonctionnait avec la version 3.2
,s'arrete  page 10 sur un genlib,car la description de core ne semble pas a
jour pour les noms de cellules xr2_Y au lieu de xr2_x1 sans doute
Je souhaitai utiliser ce tutorial pour un TP en avril
Pourriez vous me preciser quels sont tous les modules qui doivent etre
charges(Y en a t il a dezipper?)
Sinceres salutations
C.Fernandes
--------------------------------------------------------------
Claude FERNANDES
Professeur des Universites
CNAM Laboratoire ELECTRONIQUE et COMMUNICATION Bureau 35-3-20
292,rue Saint-Martin  75141 PARIS CEDEX 03  FRANCE
Tél:33(0)140272081,Fax:33(0)140272779,email:cfernand@cnam.fr
http://lmi17.cnam.fr/~cfernand
--------------------------------------------------------------

  • Next message: Stefan Schippers - 5071: "c4map question"
  • Previous message: Ludovic JACOMME: "Re: Problem with alliance"
  • Next in thread: Ludovic JACOMME: "Re: Alliance 4.06 au CNAM"
  • Reply: Ludovic JACOMME: "Re: Alliance 4.06 au CNAM"


alliance-support '2000: c4map question

alliance-support '2000
c4map question

Stefan Schippers - 5071 (stefan.schippers@st.com)
Wed, 22 Mar 2000 09:58:26 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: c4map question"
  • Previous message: Claude FERNANDES: "Alliance 4.06 au CNAM"
  • Next in thread: Ludovic JACOMME: "Re: c4map question"
  • Reply: Ludovic JACOMME: "Re: c4map question"

Hi all,

I have a question about the alliance CAD system, I find it very powerfull,
however I have a problem (I hope that it is not a boring or trivial
question or even a VHDL coding error... I am not yet a vhdl expert as you
can see!!...)

I am trying out the c4map program on a very simple example, see the
annexed code hereafter (example.vbe):

-- --------------------------
-- Entity Declaration
ENTITY example IS
  PORT (
  a : in bit;
  b : in bit;
  y : out bit);
END example;

-- Architecture Declaration
ARCHITECTURE aa OF example IS
BEGIN
y <= a or b;
END;
-- ---------------------------

I was trying then to run c4map, to map the vbe file to a cmos description,
using the following "param.lax" parameter file:

#N{3}
#P{3}

The RDS_TECHNO_NAME variable is set to prol10_8.rds, in the alliance/share/etc dir.
the ELP_TECHNO_NAME is set to prol10.elp

Then I ran the program:
  c4map example zzz param

the result is shown here:

               @@      @    @ @@
              @@       @    @ @@   @@@ @@ @@@     @@@@    @@@ @@@
              @@           @  @@    @@@ @@  @@   @@   @    @@@  @@
              @@          @   @@    @@  @@  @@   @@   @@   @@    @@
              @@         @@   @@    @@  @@  @@     @@@@@   @@    @@
              @@         @@@@@@@@@  @@  @@  @@   @@   @@   @@    @@
               @@      @      @@    @@  @@  @@  @@    @@   @@    @@
                @@    @@      @@    @@  @@  @@  @@   @@@   @@@  @@
                  @@@@       @@@@  @@@@ @@@ @@@  @@@@  @@  @@ @@@
                                                           @@
                                                          @@@@

                                  Mapping CCCC

               Alliance CAD System 4.0.6, c4map 4.0.9 [1999/11/09]
               Copyright (c) 1990-2000,             ASIM/LIP6/UPMC
               E-mail support:       alliance-support@asim.lip6.fr

================================  Environment  ================================
MBK_WORK_LIB        = .
MBK_CATA_LIB        = ./cellsC4/
MBK_C4_LIB          = ./cellsC4/
MBK_OUT_PH          = ap
MBK_OUT_LO          = vst
=======================  Files, Options and Parameters  =======================
VHDL file           = example.vbe
output file         = zzz.vst
Parameter file      = param.lax
Mode                = Mapping with compiler cells C4
Optimization mode   = 100% area optimization
Optimization level  = 0
Number of serial transistors on graph P = 3
Number of serial transistors on graph N = 3
===============================================================================

Compiling 'example' ...
Running Mapping with C4
=============================  INITIAL COST  ==================================
Total number of literals    = 2
Number of reduced literals  = 2
Number of latches           = 0
Maximum logical depth       = 1
Maximum delay               = 0.500
===============================================================================
Decomposing in feasible functions...
........
Generating CMOS Cells in './cellsC4/'...
C4 compilation :
-- or2
caracLofig of or2 (1) elp=/usr/local/alliance/archi/Linux/etc/prol10.elp
*** mbk error *** : getcapa() impossible.
No rc data on signal 18.

*********************************^^^^^
ERROR!!!???

After this error I mofified line 17 of the source .vbe file from:
y <= a or b;
to:
y <= not a;

I ran again the program (after deleting the content of the cellsC4 directory)
everything goes well:
...
...

              @@      @      @@    @@  @@  @@  @@    @@   @@    @@
                @@    @@      @@    @@  @@  @@  @@   @@@   @@@  @@
                  @@@@       @@@@  @@@@ @@@ @@@  @@@@  @@  @@ @@@
                                                           @@
                                                          @@@@

                                  Mapping CCCC

               Alliance CAD System 4.0.6, c4map 4.0.9 [1999/11/09]
               Copyright (c) 1990-2000,             ASIM/LIP6/UPMC
               E-mail support:       alliance-support@asim.lip6.fr

================================  Environment  ================================
MBK_WORK_LIB        = .
MBK_CATA_LIB        = ./cellsC4/
MBK_C4_LIB          = ./cellsC4/
MBK_OUT_PH          = ap
MBK_OUT_LO          = vst
=======================  Files, Options and Parameters  =======================
VHDL file           = example.vbe
output file         = zzz.vst
Parameter file      = param.lax
Mode                = Mapping with compiler cells C4
Optimization mode   = 100% area optimization
Optimization level  = 0
Number of serial transistors on graph P = 3
Number of serial transistors on graph N = 3
===============================================================================

Compiling 'example' ...
Running Mapping with C4
=============================  INITIAL COST  ==================================
Total number of literals    = 1
Number of reduced literals  = 1
Number of latches           = 0
Maximum logical depth       = 0
Maximum delay               = 0.000
===============================================================================
Decomposing in feasible functions...
........
Generating CMOS Cells in './cellsC4/'...

==============================  FINAL COST  ===================================
Number of cells used  = 1
Number of gates used  = 1
Number of inverters   = 1
Number of grids       = 504
Depth max. (gates)          = 1
           (eq. neg. gates) = 1
===============================================================================
MBK Driving './zzz.vst'...

Why this?
The same thing happens on a Solaris workstation and on my linux box at home...
Perhaps some information is missing in the technology files...
or there is some configuration/environment error...
I have read FAQs and documentation, but I can't solve the problem...

Can someone help me?

Thank you very much for the attention,

  • Next message: Ludovic JACOMME: "Re: c4map question"
  • Previous message: Claude FERNANDES: "Alliance 4.06 au CNAM"
  • Next in thread: Ludovic JACOMME: "Re: c4map question"
  • Reply: Ludovic JACOMME: "Re: c4map question"


alliance-support '2000: Re: c4map question

alliance-support '2000
Re: c4map question

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 22 Mar 2000 11:38:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Alliance 4.06 au CNAM"
  • Previous message: Stefan Schippers - 5071: "c4map question"

  Hi Stefan,

     It's a bug, C4map doesn't work properly. You'd better use scmap
     for a Standard Cell Mapping.

                  Hope this help,  regards,

                    Ludo.
> Hi all,
>
> I have a question about the alliance CAD system, I find it very powerfull,
> however I have a problem (I hope that it is not a boring or trivial
> question or even a VHDL coding error... I am not yet a vhdl expert as you
> can see!!...)
>
> I am trying out the c4map program on a very simple example, see the
> annexed code hereafter (example.vbe):
>
> -- --------------------------
> -- Entity Declaration
> ENTITY example IS
>   PORT (
>   a : in bit;
>   b : in bit;
>   y : out bit);
> END example;
>
> -- Architecture Declaration
> ARCHITECTURE aa OF example IS
> BEGIN
> y <= a or b;
> END;
> -- ---------------------------
>
>
> I was trying then to run c4map, to map the vbe file to a cmos description,
> using the following "param.lax" parameter file:
>
> #N{3}
> #P{3}
>
> The RDS_TECHNO_NAME variable is set to prol10_8.rds, in the alliance/share/etc dir.
> the ELP_TECHNO_NAME is set to prol10.elp
>
> Then I ran the program:
>   c4map example zzz param
>
> the result is shown here:
>
>                @@      @    @ @@
>               @@       @    @ @@   @@@ @@ @@@     @@@@    @@@ @@@
>               @@           @  @@    @@@ @@  @@   @@   @    @@@  @@
>               @@          @   @@    @@  @@  @@   @@   @@   @@    @@
>               @@         @@   @@    @@  @@  @@     @@@@@   @@    @@
>               @@         @@@@@@@@@  @@  @@  @@   @@   @@   @@    @@
>                @@      @      @@    @@  @@  @@  @@    @@   @@    @@
>                 @@    @@      @@    @@  @@  @@  @@   @@@   @@@  @@
>                   @@@@       @@@@  @@@@ @@@ @@@  @@@@  @@  @@ @@@
>                                                            @@
>                                                           @@@@
>
>                                   Mapping CCCC
>
>                Alliance CAD System 4.0.6, c4map 4.0.9 [1999/11/09]
>                Copyright (c) 1990-2000,             ASIM/LIP6/UPMC
>                E-mail support:       alliance-support@asim.lip6.fr
>
> ================================  Environment  ================================
> MBK_WORK_LIB        = .
> MBK_CATA_LIB        = ./cellsC4/
> MBK_C4_LIB          = ./cellsC4/
> MBK_OUT_PH          = ap
> MBK_OUT_LO          = vst
> =======================  Files, Options and Parameters  =======================
> VHDL file           = example.vbe
> output file         = zzz.vst
> Parameter file      = param.lax
> Mode                = Mapping with compiler cells C4
> Optimization mode   = 100% area optimization
> Optimization level  = 0
> Number of serial transistors on graph P = 3
> Number of serial transistors on graph N = 3
> ===============================================================================
>
> Compiling 'example' ...
> Running Mapping with C4
> =============================  INITIAL COST  ==================================
> Total number of literals    = 2
> Number of reduced literals  = 2
> Number of latches           = 0
> Maximum logical depth       = 1
> Maximum delay               = 0.500
> ===============================================================================
> Decomposing in feasible functions...
> ........
> Generating CMOS Cells in './cellsC4/'...
> C4 compilation :
> -- or2
> caracLofig of or2 (1) elp=/usr/local/alliance/archi/Linux/etc/prol10.elp
> *** mbk error *** : getcapa() impossible.
> No rc data on signal 18.
>
> *********************************^^^^^
> ERROR!!!???
>
> After this error I mofified line 17 of the source .vbe file from:
> y <= a or b;
> to:
> y <= not a;
>
> I ran again the program (after deleting the content of the cellsC4 directory)
> everything goes well:
> ...
> ...
>
>               @@      @      @@    @@  @@  @@  @@    @@   @@    @@
>                 @@    @@      @@    @@  @@  @@  @@   @@@   @@@  @@
>                   @@@@       @@@@  @@@@ @@@ @@@  @@@@  @@  @@ @@@
>                                                            @@
>                                                           @@@@
>
>                                   Mapping CCCC
>
>                Alliance CAD System 4.0.6, c4map 4.0.9 [1999/11/09]
>                Copyright (c) 1990-2000,             ASIM/LIP6/UPMC
>                E-mail support:       alliance-support@asim.lip6.fr
>
> ================================  Environment  ================================
> MBK_WORK_LIB        = .
> MBK_CATA_LIB        = ./cellsC4/
> MBK_C4_LIB          = ./cellsC4/
> MBK_OUT_PH          = ap
> MBK_OUT_LO          = vst
> =======================  Files, Options and Parameters  =======================
> VHDL file           = example.vbe
> output file         = zzz.vst
> Parameter file      = param.lax
> Mode                = Mapping with compiler cells C4
> Optimization mode   = 100% area optimization
> Optimization level  = 0
> Number of serial transistors on graph P = 3
> Number of serial transistors on graph N = 3
> ===============================================================================
>
> Compiling 'example' ...
> Running Mapping with C4
> =============================  INITIAL COST  ==================================
> Total number of literals    = 1
> Number of reduced literals  = 1
> Number of latches           = 0
> Maximum logical depth       = 0
> Maximum delay               = 0.000
> ===============================================================================
> Decomposing in feasible functions...
> ........
> Generating CMOS Cells in './cellsC4/'...
>
> ==============================  FINAL COST  ===================================
> Number of cells used  = 1
> Number of gates used  = 1
> Number of inverters   = 1
> Number of grids       = 504
> Depth max. (gates)          = 1
>            (eq. neg. gates) = 1
> ===============================================================================
> MBK Driving './zzz.vst'...
>
>
> Why this?
> The same thing happens on a Solaris workstation and on my linux box at home...
> Perhaps some information is missing in the technology files...
> or there is some configuration/environment error...
> I have read FAQs and documentation, but I can't solve the problem...
>
> Can someone help me?
>
> Thank you very much for the attention,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Alliance 4.06 au CNAM"
  • Previous message: Stefan Schippers - 5071: "c4map question"


alliance-support '2000: Re: Alliance 4.06 au CNAM

alliance-support '2000
Re: Alliance 4.06 au CNAM

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 22 Mar 2000 13:43:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Problem with alliance"
  • Previous message: Ludovic JACOMME: "Re: c4map question"
  • In reply to: Stefan Schippers - 5071: "c4map question"

  Mr Claude Fernandes,

   Vous trouverez le nouveau tutorial addaccu sur
   http://asim.lip6.fr/pub/alliance/distribution/4.0/
   dans le fichier alliance-4.0.6-common.tar.gz

On Tue, Mar 21, 2000 at 05:51:23PM +0100, Claude FERNANDES wrote:
> Bonjour M.Sirol
> J.Berthelin du CNAM a charge la version d"Alliance 4.06 mi fevrier.Il
> s'avere que le tutorial d'addaccu ,qui fonctionnait avec la version 3.2
> ,s'arrete  page 10 sur un genlib,car la description de core ne semble pas a
> jour pour les noms de cellules xr2_Y au lieu de xr2_x1 sans doute
> Je souhaitai utiliser ce tutorial pour un TP en avril
> Pourriez vous me preciser quels sont tous les modules qui doivent etre
> charges(Y en a t il a dezipper?)
> Sinceres salutations
> C.Fernandes
> --------------------------------------------------------------
> Claude FERNANDES
> Professeur des Universites
> CNAM Laboratoire ELECTRONIQUE et COMMUNICATION Bureau 35-3-20
> 292,rue Saint-Martin  75141 PARIS CEDEX 03  FRANCE
> Tél:33(0)140272081,Fax:33(0)140272779,email:cfernand@cnam.fr
> http://lmi17.cnam.fr/~cfernand
> --------------------------------------------------------------

             Cordialement,              Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Problem with alliance"
  • Previous message: Ludovic JACOMME: "Re: c4map question"
  • In reply to: Stefan Schippers - 5071: "c4map question"


alliance-support '2000: Re: Problem with alliance

alliance-support '2000
Re: Problem with alliance

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 23 Mar 2000 10:39:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hassan Ahmadi: "perle -programmes"
  • Previous message: Ludovic JACOMME: "Re: Alliance 4.06 au CNAM"
  • In reply to: Claude FERNANDES: "Alliance 4.06 au CNAM"

  Hi Wilfried Tenten,

>
> Hi Jacomme,

  Call me Ludo, it makes me feel better :-)
>
> I believe thats your surmname. Now I download the latest version
> inclusively the tutorial.
>
> Result is:
>
> [69] Wilfried > make
> MBK_WORK_LIB=.; export MBK_WORK_LIB; MBK_CATAL_NAME=NO_CATAL; export
> MBK_CATAL_NAME; /usr1/projects/gnu/alliance-4.0.
> 6/archi/Solaris/bin/vasy -a -I vhdl -H hadamard
>
>                  @@@@    @@@       @        @@@@ @  @@@@   @@@@
>                   @@      @        @       @    @@   @@     @
>                   @@      @       @@@     @@     @    @@   @
>                    @@    @        @@@     @@@          @@ @
>                    @@    @       @  @@     @@@@         @@
>                     @@  @        @  @@       @@@@       @@
>                     @@  @       @    @@        @@@      @@
>                      @@@        @@@@@@@   @      @@     @@
>                      @@@       @      @@  @@     @@     @@
>                       @        @      @@  @@@    @      @@
>                       @      @@@@    @@@@ @  @@@@     @@@@@@
>
>                            VHDL Analyzer for SYnthesis
>
>                   Alliance CAD System 4.0.7,       vasy 1.05-02
>                   Copyright (c) 2000-2000,       ASIM/LIP6/UPMC
>                   Author(s):                    Ludovic Jacomme
>                   Contributor(s):               Frederic Petrot
>                   E-mail support: alliance-support@asim.lip6.fr
>
>         --> Run VHDL Compiler
>         --> Compile file hadamard
>         --> Drive Alliance file hadamard
>
> MBK_WORK_LIB=.; export MBK_WORK_LIB; MBK_CATAL_NAME=CATAL; export
> MBK_CATAL_NAME; MBK_IN_LO=vst; export MBK_IN_LO; MB
> K_OUT_LO=vst; export MBK_OUT_LO;
> /usr1/projects/gnu/alliance-4.0.6/archi/Solaris/bin/asimut hadamard
> hadamard_1 resul
> t_1
>
>              @        @@@@ @     @                            @@@@@@@@@@
>              @       @    @@    @@@                           @   @@   @
>             @@@     @@     @     @                           @    @@
> @
>             @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
>            @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
>            @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
>           @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
>           @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
>          @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
>          @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
>        @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@
>
>                                 A SIMUlation Tool
>
>                  Alliance CAD System 4.0.6,        asimut v3.02
>                  Copyright (c) 1991...1999-2000, ASIM/LIP6/UPMC
>                  E-mail support:  alliance-support@asim.lip6.fr
>
>         Paris, France, Europe, Earth, Solar system, Milky Way, ...
> initializing ...
> searching `hadamard` ...
> compiling `hadamard` (Structural) ...
>
> flattening the root figure ...
>
> searching `hadamard_model` ...
> BEH : Compiling `hadamard_model.vbe` (Behaviour) ...
> making GEX ...
>
> searching `compteur` ...
> BEH : Error 100: cannot find `compteur`
> make: *** [result_1.pat] Error 100
> [70] Wilfried
>
>
> I believe that something may be wrong in the tutorial. I will not go
> through your
> code, because there is a lot of detailed know how, wich need to be
> understood first,
> before any trouble shooting. That is why tutorials are helpful: they
> work and you
> can test the program and understand the diverese tools.
>
> I will be happy, if you can send me a running tutorial version, showing
> me the vhdl compiler and its tools on work.
>
> Best thanks for all your help
>
> Wilfried
>

  You can find the last last version of vasy (version 1-05.04) on the
  following link: http://asim.lip6.fr/~ludo/vasy
  and the corresponding tutorial. (This one works properly)

                Hope this help,            Regards,

     (_)   ___          Dr. Ludovic JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: hassan Ahmadi: "perle -programmes"
  • Previous message: Ludovic JACOMME: "Re: Alliance 4.06 au CNAM"
  • In reply to: Claude FERNANDES: "Alliance 4.06 au CNAM"


alliance-support '2000: perle -programmes

alliance-support '2000
perle -programmes

hassan Ahmadi (ahmadi23@yahoo.de)
Thu, 23 Mar 2000 11:29:55 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hassan Ahmadi: "perle -programmes"
  • Previous message: Ludovic JACOMME: "Re: Problem with alliance"

boniour

dans le tutorial "production d'un asic(en francais)
j 'ai lu qu'il y a  des programmes en perle (ex:
creerring , prepareproof).
ou sont ses programmes?
dans quelle seite peut - on les trouver?
 merci de votre aide

 sincerement

__________________________________________________________________
Do You Yahoo!?
Gesendet von Yahoo! Mail - http://mail.yahoo.de
Yahoo! Mail auf Ihrem Handy? - http://mobil.yahoo.de

  • Next message: hassan Ahmadi: "perle -programmes"
  • Previous message: Ludovic JACOMME: "Re: Problem with alliance"


alliance-support '2000: perle -programmes

alliance-support '2000
perle -programmes

hassan Ahmadi (ahmadi23@yahoo.de)
Thu, 23 Mar 2000 11:30:17 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Problem with alliance"
  • Previous message: hassan Ahmadi: "perle -programmes"

boniour a tous

dans le tutorial "production d'un asic(en francais)
j 'ai lu qu'il y a  des programmes en perle (ex:
creerring , prepareproof).
ou sont ses programmes?
dans quelle seite peut - on les trouver?
 merci de votre aide

 sincerement

__________________________________________________________________
Do You Yahoo!?
Gesendet von Yahoo! Mail - http://mail.yahoo.de
Yahoo! Mail auf Ihrem Handy? - http://mobil.yahoo.de

  • Next message: Ludovic JACOMME: "Re: Problem with alliance"
  • Previous message: hassan Ahmadi: "perle -programmes"


alliance-support '2000: Re: Problem with alliance

alliance-support '2000
Re: Problem with alliance

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 23 Mar 2000 18:28:31 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Rafael Mauricio Becerra Peña: "Virtual connectors"
  • Previous message: hassan Ahmadi: "perle -programmes"

  Hi Wilfried,

    I have one possible answer :

    You have installed the new tutorial (vasy-1.05-04_tutorial.tgz)
    at the same place than the older one.
    You haven't done a "make clean" before starting this new tutorial
    and all behavioral descriptions haven't been properly generated.

    VASY should generate many .vbe files, so tell me if those files
    are presents on your tutorial directory ...

           Waitting for your answer,         Best Regards

                Ludo.

On Thu, Mar 23, 2000 at 01:21:31PM +0100, Wilfried Tenten wrote:
> Dear Ludo,
>
> thanks, its a nice name!
>
> I did as you proposed ... [14] Wilfried > make
> MBK_WORK_LIB=.; export MBK_WORK_LIB; MBK_CATAL_NAME=CATAL; export
> MBK_CATAL_NAME; MBK_IN_LO=vst; export MBK_IN_LO; MBK_OUT_LO=vst; export
> MBK_OUT_LO; /usr1/projects/gnu/alliance-4.0.6/archi/Solaris/bin/asimut
> hadamard hadamard_1 result_1
>
>              @        @@@@ @     @                            @@@@@@@@@@
>              @       @    @@    @@@                           @   @@   @
>             @@@     @@     @     @                           @    @@
> @
>             @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
>            @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
>            @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
>           @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
>           @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
>          @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
>          @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
>        @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@
>
>                                 A SIMUlation Tool
>
>                  Alliance CAD System 4.0.6,        asimut v3.02
>                  Copyright (c) 1991...1999-2000, ASIM/LIP6/UPMC
>                  E-mail support:  alliance-support@asim.lip6.fr
>
>         Paris, France, Europe, Earth, Solar system, Milky Way, ...
> initializing ...
> searching `hadamard` ...
> compiling `hadamard` (Structural) ...
>
> flattening the root figure ...
>
> searching `hadamard_model` ...
> BEH : Compiling `hadamard_model.vbe` (Behaviour) ...
> making GEX ...
>
> searching `compteur` ...
> BEH : Error 100: cannot find `compteur`
> make: *** [result_1.pat] Error 100
> [15] Wilfried >
>
> sorry! same results.
>
> I have the feeling that there is something in the code, which does not
> accept may be
> the user's path. I give you an idea of my installation:
>
> The alliance package is under the directory /usr1/projects/gnu
>
> In the alliance /etc I said ./configure
>  then source env....csh  I use the tc-shell. May this foce that error??
> I have checked
> this with same result.
>
> Hope you may have some mystery words ...
>
> Best regards
>
> Wilfried
>
>

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Rafael Mauricio Becerra Peña: "Virtual connectors"
  • Previous message: hassan Ahmadi: "perle -programmes"


alliance-support '2000: Virtual connectors

alliance-support '2000
Virtual connectors

Rafael Mauricio Becerra Peña (rafabe@hotmail.com)
Sat, 25 Mar 2000 19:38:38 COT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Carlos FERNANDES: "Install failure"
  • Previous message: Ludovic JACOMME: "Re: Problem with alliance"
  • Next in thread: Ludovic JACOMME: "Re: Virtual connectors"
  • Reply: Ludovic JACOMME: "Re: Virtual connectors"

Hi,
Im Rafael Becerra, student of Electronic Engineering, Pontificia Universidad
Javeriana at Cali, Colombia.
Recently I'm been playing with rfg, rsa, fpgen and dpr. I have a question:
What are "virtual connectors"?
Must I use "virtual connectors" to build a datapath?
Somebody have a tutorial about DPR?

Thanks for your attention,
Rafael M. Becerra
______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

  • Next message: Carlos FERNANDES: "Install failure"
  • Previous message: Ludovic JACOMME: "Re: Problem with alliance"
  • Next in thread: Ludovic JACOMME: "Re: Virtual connectors"
  • Reply: Ludovic JACOMME: "Re: Virtual connectors"


alliance-support '2000: Install failure

alliance-support '2000
Install failure

Carlos FERNANDES (fernandc@club-internet.fr)
Sun, 26 Mar 2000 15:03:03 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Virtual connectors"
  • Previous message: Rafael Mauricio Becerra Peña: "Virtual connectors"
  • Next in thread: Ludovic JACOMME: "Re: Install failure"
  • Reply: Ludovic JACOMME: "Re: Install failure"

Dear Alliance support,

I'm using Linux/Mandrake distribution 6.1. I've downloaded the rpm package
4.0.6-asim. When running configure within the etc directory, the config.log
logfile points that it cannot find dnet (-ldnet) during compilation. Then many
errors probalby due to this miss. Where can I find this dnet sub-set?

I beleave that as a consequence of that, yagle is not available, and when
running asimut, I get an error message mentionning that it cannot find my vbe
file.

Please advise. Thanks a lot for your further help.

Greetings,

    Carlos.

  • Next message: Ludovic JACOMME: "Re: Virtual connectors"
  • Previous message: Rafael Mauricio Becerra Peña: "Virtual connectors"
  • Next in thread: Ludovic JACOMME: "Re: Install failure"
  • Reply: Ludovic JACOMME: "Re: Install failure"


alliance-support '2000: Re: Virtual connectors

alliance-support '2000
Re: Virtual connectors

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 27 Mar 2000 13:17:26 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Install failure"
  • Previous message: Carlos FERNANDES: "Install failure"

  Hi Rafael,

On Sat, Mar 25, 2000 at 07:38:38PM +0000, Rafael Mauricio Becerra Peña wrote:
> Hi,
> Im Rafael Becerra, student of Electronic Engineering, Pontificia Universidad
> Javeriana at Cali, Colombia.
> Recently I'm been playing with rfg, rsa, fpgen and dpr. I have a question:
> What are "virtual connectors"?
> Must I use "virtual connectors" to build a datapath?
> Somebody have a tutorial about DPR?

  Have a look on the tutorial called fitpath, and you will find all the answers
  of your questions.

  (ftp://asim.lip6.fr/pub/alliance/distribution/4.0/alliance-4.0.6-common.tar.gz)
>
> Thanks for your attention,
> Rafael M. Becerra
> ______________________________________________________
> Get Your Private, Free Email at http://www.hotmail.com

     Regards,                Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Install failure"
  • Previous message: Carlos FERNANDES: "Install failure"


alliance-support '2000: Re: Install failure

alliance-support '2000
Re: Install failure

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 27 Mar 2000 13:24:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Problem with alliance"
  • Previous message: Ludovic JACOMME: "Re: Virtual connectors"
  • In reply to: Rafael Mauricio Becerra Peña: "Virtual connectors"

  Hi Carlos,

    I think there is no relation between your installation and the fact
    you can't run yagle (when you execute the addacu tutorial, i guess ?).
    Yagle is not any longer freely distributed on our site.
    Have a look on the following URL for more explanations :

    http://asim.lip6.fr/alliance/mailing-lists/alliance-support/2000/0113.html

On Sun, Mar 26, 2000 at 03:03:03PM +0000, Carlos FERNANDES wrote:
>
> Dear Alliance support,
>
> I'm using Linux/Mandrake distribution 6.1. I've downloaded the rpm package
> 4.0.6-asim. When running configure within the etc directory, the config.log
> logfile points that it cannot find dnet (-ldnet) during compilation. Then many
> errors probalby due to this miss. Where can I find this dnet sub-set?
>
> I beleave that as a consequence of that, yagle is not available, and when
> running asimut, I get an error message mentionning that it cannot find my vbe
> file.
>
> Please advise. Thanks a lot for your further help.
>
> Greetings,
>
> 	Carlos.

                      Best regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Problem with alliance"
  • Previous message: Ludovic JACOMME: "Re: Virtual connectors"
  • In reply to: Rafael Mauricio Becerra Peña: "Virtual connectors"


alliance-support '2000: Re: Problem with alliance

alliance-support '2000
Re: Problem with alliance

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 29 Mar 2000 12:28:22 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: harry: "Layout verification in Rage/Lynx"
  • Previous message: Ludovic JACOMME: "Re: Install failure"
  • In reply to: Carlos FERNANDES: "Install failure"

   Dear Wilfried,

   As Anthony Lester told you some days ago in our mailling-list,
   Yagle and Tas are not any longer distributed with the Alliance package.
   The professional version will be soon available on the avertec web
   site (but it will be free only for university ...)

   If you want to use the old version of Yagle (Alliance-3.2) with
   the actual Alliance's version :

   1) You have to use the spice logical format (.spi) instead of
      the alliance logical format (.al).
      (The alliance logical format has changed ...)

   2) Unfortunately, the old version of Yagle reconizes
      the new flipflops (cells sff1_x? in the sxlib library)
      not as flipflops but as two latches.
      As a consequence you can't use formal proof (with PROOF)
      to compare the initial RTL description (.vbe) and the
      one generated by Yagle.
      For that point i see only one solution : use ASIMUT simulation
      instead of formal proof.

   If you want to use the old version of Tas (Alliance-3.2) with
   the actual Alliance's version :

   1) You only have to use the spice logical format (.spi) instead of
      the Alliance logical format (.al). (for the same reasons)

                   Best regards,           Ludo.

On Wed, Mar 29, 2000 at 11:57:45AM +0200, Wilfried Tenten wrote:
> Dear Ludo,
>
> many thanks for that steady support. System is now working. There is one
> question
> left open:
>
> In the other tutorials, you have referenced the yzgle and tas
>
> Whatabout these packages? I cannot see these ones. I remember, you told
> me
> that the yagle is now a professional package. How can I use that from
> the version3.
> I tried it, but yagle was nbot happy, saying: wrong version!
>
> What shall I do? Are these both packages important to have or not?
>
> Again much thanks for that great software and my very best regards
>
> Wilfried
>
> Ludovic JACOMME wrote:
> >
> >   Hi Wilfried,
> >
> >    I found It ! It's due to your MBK_CATA_LIB environement
> >    variable.
> >    The current directory "." should not appear in this environement
> >    variable.
> >    I have modified the Makefile (it is available in
> >    http://asim.lip6.fr/~ludo/vasy/vasy-1.05-04_tutorial/Makefile)
> >    in order to set properly the MBK_CATA_LIB environement variable.
> >
> >    So, with this new Makefile, you run :
> >
> >    make clean
> >    make
> >
> >    And everything should be OK.
> >
> >     Thanks for your help and your experiments,
> >
> >                         Best regards,          Ludo.
> >
> >      (_)   ___             Ludovic  JACOMME
> >   _   _   (   )
> >  ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
> >  ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
> >  ( )___  ( )          Universite P. et M. Curie (P6)
> >  (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05
> >
> >            Tel: (33) 01.44.27.54.15
> >            Fax: (33) 01.44.27.72.80
> >            ICQ:            62526530
> >
> >         mailto: Ludovic.Jacomme@asim.lip6.fr
> >           http: //asim.lip6.fr/~ludo
>
> --
>
> Mit freundlichen Gruessen / with my best regards
> ===================================================================
> Dr. Wilfried Tenten               Buero/Office: [49] (7121)35-2986
> Robert Bosch GmbH                 FAX:          [49] (7121)35-1746
> Dept.  K8/EIS2
> D-72762 Reutlingen                Internet: wilfried.tenten@de.bosch.com
> Germany
>
> K8/EIS (Intranet):  http://www.rt.bosch.de/K8/EL1/EIS/Welcome.htm
> OPTIMISTIC:
> http://www.imse.cnm.es/esd-msd/PROJECTS/OPTIMISTIC/abstract1.html

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: harry: "Layout verification in Rage/Lynx"
  • Previous message: Ludovic JACOMME: "Re: Install failure"
  • In reply to: Carlos FERNANDES: "Install failure"


alliance-support '2000: Layout verification in Rage/Lynx

alliance-support '2000
Layout verification in Rage/Lynx

harry (harry@aimtron.com.tw)
Thu, 30 Mar 2000 11:23:35 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Paul Theo Gonciari: "Help Needed"
  • Previous message: Ludovic JACOMME: "Re: Problem with alliance"

Dear Sir,

    I used Rage to generate a unidirecton port SRAM, then
extracted its Spice netlist by Lynx (with -t option), but the netlist
cannot match the layout in Cadence's Dracula LVS. I trace the
problem is due to the cell "rage/dtio4_c". If I use "bidirection port" ,

then the layout will pass LVS check. I am not good at hacking layout
vs. netlist. Do you have some comment of this case?

If you can trace the LVS report, I can pass you all files.

Thank you very much!
~harry

  • Next message: Paul Theo Gonciari: "Help Needed"
  • Previous message: Ludovic JACOMME: "Re: Problem with alliance"


alliance-support '2000: Help Needed

alliance-support '2000
Help Needed

Paul Theo Gonciari (gptheo@yahoo.com)
Fri, 31 Mar 2000 21:43:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Help Needed"
  • Previous message: harry: "Layout verification in Rage/Lynx"
  • Next in thread: Ludovic JACOMME: "Re: Help Needed"
  • Reply: Ludovic JACOMME: "Re: Help Needed"

Hi,

I installed alliance 4.0 on Redhat  using the rpm package.
The problem is I can't find any yagle binary.

So the tutorials are not compiling.

I haven't used alliance till now, so It might be some other problem.

Thanks,
Theo

  • Next message: Ludovic JACOMME: "Re: Help Needed"
  • Previous message: harry: "Layout verification in Rage/Lynx"
  • Next in thread: Ludovic JACOMME: "Re: Help Needed"
  • Reply: Ludovic JACOMME: "Re: Help Needed"


alliance-support '2000: Re: Help Needed

alliance-support '2000
Re: Help Needed

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 3 Apr 2000 11:34:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: anup kumar raghavan: "A query"
  • Previous message: Paul Theo Gonciari: "Help Needed"

  Hi Theo,

    Have a look on our support-web-site :

    http://asim.lip6.fr/alliance/mailing-lists/alliance-support/2000/0113.html
    and
    http://asim.lip6.fr/alliance/mailing-lists/alliance-support/2000/0134.html

       Regards,                      Ludo.

On Fri, Mar 31, 2000 at 09:43:07PM +0100, Paul Theo Gonciari wrote:
> Hi,
>
> I installed alliance 4.0 on Redhat  using the rpm package.
> The problem is I can't find any yagle binary.
>
> So the tutorials are not compiling.
>
> I haven't used alliance till now, so It might be some other problem.
>
> Thanks,
> Theo

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: anup kumar raghavan: "A query"
  • Previous message: Paul Theo Gonciari: "Help Needed"


alliance-support '2000: A query

alliance-support '2000
A query

anup kumar raghavan (anup@elec.uq.edu.au)
Sat, 08 Apr 2000 13:27:14 +1000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: A query"
  • Previous message: Ludovic JACOMME: "Re: Help Needed"
  • Next in thread: Czo [Olivier Sirol]: "Re: A query"
  • Reply: Czo [Olivier Sirol]: "Re: A query"

Hello , I am a research student from Australia. I am very eager to
experiment with your CAD tool. I am basicaly keen on trying to develope
a CAD tool for FPGA routing. Can i use alliance for routing
interconnects in FPGAs?  Are there any documents that mentions the
algorithms used for routing and the way its implemented.

Thank you very much for your help.

Regards

Anup

  • Next message: Czo [Olivier Sirol]: "Re: A query"
  • Previous message: Ludovic JACOMME: "Re: Help Needed"
  • Next in thread: Czo [Olivier Sirol]: "Re: A query"
  • Reply: Czo [Olivier Sirol]: "Re: A query"


alliance-support '2000: Re: A query

alliance-support '2000
Re: A query

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 10 Apr 2000 11:03:20 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ken Spicer: "technology file description"
  • Previous message: anup kumar raghavan: "A query"

anup kumar raghavan wrote:
>
> Hello , I am a research student from Australia. I am very eager to
> experiment with your CAD tool. I am basicaly keen on trying to develope
> a CAD tool for FPGA routing. Can i use alliance for routing
> interconnects in FPGAs?

Yes, you can with fpmap

> Are there any documents that mentions the
> algorithms used for routing and the way its implemented.

See http://asim.lip6.fr/homepages/ac/fpmap.html
and get in touch with mailto:Arnaud.Caron@lip6.fr

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Ken Spicer: "technology file description"
  • Previous message: anup kumar raghavan: "A query"


alliance-support '2000: technology file description

alliance-support '2000
technology file description

Ken Spicer (spicer@atmel.com)
Tue, 11 Apr 2000 13:12:31 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ken Spicer: "Cadence design kit users"
  • Previous message: Czo [Olivier Sirol]: "Re: A query"
  • Next in thread: Ludovic JACOMME: "Re: technology file description"
  • Reply: Ludovic JACOMME: "Re: technology file description"

Hi,

Where can I find a detailed description of required technology
file contents and the correct syntax requirements?

I saw a reference to "techno(5)" in your documentation however,
I have not been able to find it.

Thanks for your help.

Ken Spicer
spicer@atmel.com

  • Next message: Ken Spicer: "Cadence design kit users"
  • Previous message: Czo [Olivier Sirol]: "Re: A query"
  • Next in thread: Ludovic JACOMME: "Re: technology file description"
  • Reply: Ludovic JACOMME: "Re: technology file description"


alliance-support '2000: Cadence design kit users

alliance-support '2000
Cadence design kit users

Ken Spicer (spicer@atmel.com)
Tue, 11 Apr 2000 13:58:09 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: technology file description"
  • Previous message: Ken Spicer: "technology file description"
  • Next in thread: Czo [Olivier Sirol]: "Re: Cadence design kit users"
  • Reply: Czo [Olivier Sirol]: "Re: Cadence design kit users"

Hi again,

Can you point me to someone who is successfully using the
alliance cadence design kit?

Thanks,

Ken Spicer
spicer@atmel.com

  • Next message: Ludovic JACOMME: "Re: technology file description"
  • Previous message: Ken Spicer: "technology file description"
  • Next in thread: Czo [Olivier Sirol]: "Re: Cadence design kit users"
  • Reply: Czo [Olivier Sirol]: "Re: Cadence design kit users"


alliance-support '2000: Re: technology file description

alliance-support '2000
Re: technology file description

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 12 Apr 2000 09:42:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: yaserh: "subscribe"
  • Previous message: Ken Spicer: "Cadence design kit users"

  Hi Ken,

    You will find the description of the technology file
    in the man page prol(5).
    This file is quite old and doesn't describe all tables
    of the technology file.

               Regards,           Ludo.

On Tue, Apr 11, 2000 at 01:12:31PM -0400, Ken Spicer wrote:
> Hi,
>
> Where can I find a detailed description of required technology
> file contents and the correct syntax requirements?
>
> I saw a reference to "techno(5)" in your documentation however,
> I have not been able to find it.
>
> Thanks for your help.
>
> Ken Spicer
> spicer@atmel.com

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: yaserh: "subscribe"
  • Previous message: Ken Spicer: "Cadence design kit users"


alliance-support '2000: subscribe

alliance-support '2000
subscribe

yaserh (yaserh@gega.net)
Fri, 14 Apr 2000 02:14:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alfred & Sherry: "Lack of prol and yagle in RPM distribution"
  • Previous message: Ludovic JACOMME: "Re: technology file description"

  • Next message: Alfred & Sherry: "Lack of prol and yagle in RPM distribution"
  • Previous message: Ludovic JACOMME: "Re: technology file description"


alliance-support '2000: Lack of prol and yagle in RPM distribution

alliance-support '2000
Lack of prol and yagle in RPM distribution

Alfred & Sherry (alfred@newton.cty.com.tw)
Thu, 13 Apr 2000 21:58:27 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: yaserh: "windows 98 installationproblem"
  • Previous message: yaserh: "subscribe"
  • Next in thread: Czo [Olivier Sirol]: "Re: Lack of prol and yagle in RPM distribution"
  • Reply: Czo [Olivier Sirol]: "Re: Lack of prol and yagle in RPM distribution"

Dear Sir,

Two important programs, prol and yagle are not included in your rpm distribution. How can I get these two?

Regards,

Alfred

  • Next message: yaserh: "windows 98 installationproblem"
  • Previous message: yaserh: "subscribe"
  • Next in thread: Czo [Olivier Sirol]: "Re: Lack of prol and yagle in RPM distribution"
  • Reply: Czo [Olivier Sirol]: "Re: Lack of prol and yagle in RPM distribution"


alliance-support '2000: windows 98 installationproblem

alliance-support '2000
windows 98 installationproblem

yaserh (yaserh@gega.net)
Fri, 14 Apr 2000 11:55:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Vincent Dessard: "Unable to allocate color ?"
  • Previous message: Alfred & Sherry: "Lack of prol and yagle in RPM distribution"
  • Next in thread: Czo [Olivier Sirol]: "Re: windows 98 installationproblem"
  • Reply: Czo [Olivier Sirol]: "Re: windows 98 installationproblem"

Dear sir :
I'm a student at Cairo univeristy. I'm currently learning the VLSI design. I have dounloaded the following S/W from the Alliance site "alliance-4.0.6-cygwin-b20.exe" under windows 98. I have faced the following problems :

1- After installing alliance I made run for the alliance console from windows. When this file run it gives me the following error "out of environment space" it gives me this error several times and stops at the dos prompt.

2- when i run some alliance binary files it gives me the message that the following DLL file is missing "LIBICE.DLL".

Can any one help me to solve this problems and make alliance working. Or there is another thing i must install.

With my best regards
Yasser El-haddad

  • Next message: Vincent Dessard: "Unable to allocate color ?"
  • Previous message: Alfred & Sherry: "Lack of prol and yagle in RPM distribution"
  • Next in thread: Czo [Olivier Sirol]: "Re: windows 98 installationproblem"
  • Reply: Czo [Olivier Sirol]: "Re: windows 98 installationproblem"


alliance-support '2000: Unable to allocate color ?

alliance-support '2000
Unable to allocate color ?

Vincent Dessard (dessard@dice.ucl.ac.be)
Mon, 17 Apr 2000 17:48:06 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Cadence design kit users"
  • Previous message: yaserh: "windows 98 installationproblem"
  • Next in thread: Ludovic JACOMME: "Re: Unable to allocate color ?"
  • Reply: Ludovic JACOMME: "Re: Unable to allocate color ?"

Hi,

I just installed Alliance 4 on Linux on my laptop. My memory card only
allows 256 colors in 1024X768 resolution.

When I try to execute "graal",  I obtain error like "Unable to allocate
color ... ".
If I use a lower resolution with more colors, this problem disapears.

Is there any possibility to force alliance working with 256 colors ?

Thanks a lot,

Vincent.

  • Next message: Czo [Olivier Sirol]: "Re: Cadence design kit users"
  • Previous message: yaserh: "windows 98 installationproblem"
  • Next in thread: Ludovic JACOMME: "Re: Unable to allocate color ?"
  • Reply: Ludovic JACOMME: "Re: Unable to allocate color ?"


alliance-support '2000: Re: Cadence design kit users

alliance-support '2000
Re: Cadence design kit users

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 18 Apr 2000 11:21:23 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Unable to allocate color ?"
  • Previous message: Vincent Dessard: "Unable to allocate color ?"

Ken Spicer wrote:
>
> Hi again,
>
> Can you point me to someone who is successfully using the
> alliance cadence design kit?

Hi,

You can contact Mourad ABERBOUR (mailto:mourad.aberbour@lip6.fr)

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Ludovic JACOMME: "Re: Unable to allocate color ?"
  • Previous message: Vincent Dessard: "Unable to allocate color ?"


alliance-support '2000: Re: Unable to allocate color ?

alliance-support '2000
Re: Unable to allocate color ?

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 18 Apr 2000 11:35:39 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Lack of prol and yagle in RPM distribution"
  • Previous message: Czo [Olivier Sirol]: "Re: Cadence design kit users"
  • In reply to: Ken Spicer: "Cadence design kit users"

  Hi Vincent,

     Try the -install option with graal (private colormap) :
     graal -install

     And please tell me if it works. Waitting for your answer,

                          Regards,          Ludo.

On Mon, Apr 17, 2000 at 05:48:06PM +0200, Vincent Dessard wrote:
> Hi,
>
> I just installed Alliance 4 on Linux on my laptop. My memory card only
> allows 256 colors in 1024X768 resolution.
>
> When I try to execute "graal",  I obtain error like "Unable to allocate
> color ... ".
> If I use a lower resolution with more colors, this problem disapears.
>
> Is there any possibility to force alliance working with 256 colors ?
>
> Thanks a lot,
>
> Vincent.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Czo [Olivier Sirol]: "Re: Lack of prol and yagle in RPM distribution"
  • Previous message: Czo [Olivier Sirol]: "Re: Cadence design kit users"
  • In reply to: Ken Spicer: "Cadence design kit users"


alliance-support '2000: Re: Lack of prol and yagle in RPM distribution

alliance-support '2000
Re: Lack of prol and yagle in RPM distribution

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 18 Apr 2000 12:05:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: windows 98 installationproblem"
  • Previous message: Ludovic JACOMME: "Re: Unable to allocate color ?"
  • In reply to: Vincent Dessard: "Unable to allocate color ?"

Alfred & Sherry wrote:
>
> Dear Sir,
>
> Two important programs, prol and yagle are not included in your rpm distribution. How can I get these two?

Hi,

This is partially answered in the FAQ (Frequently Asked Questions) Question 11.
Yagle is now distributed by Avertec.

However you can get old version at :
ftp://asim.lip6.fr/pub/alliance/obsolete/prol.tar.gz
ftp://asim.lip6.fr/pub/alliance/distribution/3.2/alliance-3.2b-all-files-untared/alliance/archi/Linux
_elf/bin/yagle

If you are looking for some files, you can search
http://asim.lip6.fr/pub/alliance/00INDEX.bydate

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "Re: windows 98 installationproblem"
  • Previous message: Ludovic JACOMME: "Re: Unable to allocate color ?"
  • In reply to: Vincent Dessard: "Unable to allocate color ?"


alliance-support '2000: Re: windows 98 installationproblem

alliance-support '2000
Re: windows 98 installationproblem

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 18 Apr 2000 12:18:13 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hassan Ahmadi: "scmap et BOP probleme, urgence!!!!"
  • Previous message: Czo [Olivier Sirol]: "Re: Lack of prol and yagle in RPM distribution"
  • In reply to: Alfred & Sherry: "Lack of prol and yagle in RPM distribution"

Hi!

> 1- After installing alliance I made run for the alliance console from windows. When this file run it gives me the following error "out of environment space" it gives me this error several times and stops at the dos prompt.

This is a known limitation of Windows 95/98 command shell (command.com)
You'll have to modify your c:\config.sys

Edit c:\config.sys
Add or modifify the line containing SHELL like this:

shell=C:\command.com /e:8192 /p

> 2- when i run some alliance binary files it gives me the message that the following DLL file is missing "LIBICE.DLL".
> Can any one help me to solve this problems and make alliance working. Or there is another thing i must install.

Yes, there are lot of things to install and to tweak.
You should read :
http://asim.lip6.fr/pub/alliance/distribution/4.0/README
http://asim.lip6.fr/pub/alliance/redist/windows/README

Please let me know if you have further problems.

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: hassan Ahmadi: "scmap et BOP probleme, urgence!!!!"
  • Previous message: Czo [Olivier Sirol]: "Re: Lack of prol and yagle in RPM distribution"
  • In reply to: Alfred & Sherry: "Lack of prol and yagle in RPM distribution"


alliance-support '2000: scmap et BOP probleme, urgence!!!!

alliance-support '2000
scmap et BOP probleme, urgence!!!!

hassan Ahmadi (ahmadi23@yahoo.de)
Tue, 18 Apr 2000 17:50:29 +0200 (CEST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Vibhor Garg: "query: assigning signal values"
  • Previous message: Czo [Olivier Sirol]: "Re: windows 98 installationproblem"

Dear sir

1 scmap
.comment peut-on reagir quand on rencontre ce message:
"signal X  n'est pas virtuelle".
2. bop
comment reagir dans l'exemple suivant pour eviter
l'erreur "segmentation faulte" oubien "bad usage of
teh stable attribut"
exemple
  L0 : block (reset = '0' )
  begin
        dout <= guarded "00"
 end L0;
L1 : block (clk ='1' und NOT clk'stable)
begin
    dout <= guarded 'x' when (a=b and c=d)else
                     y  when ( g=H and ..)else
                     "OO";
end L1;

    merci de votre urgence aide

__________________________________________________________________
Do You Yahoo!?
Gesendet von Yahoo! Mail - http://mail.yahoo.de
Yahoo! Mail auf Ihrem Handy? - http://mobil.yahoo.de

  • Next message: Vibhor Garg: "query: assigning signal values"
  • Previous message: Czo [Olivier Sirol]: "Re: windows 98 installationproblem"


alliance-support '2000: query: assigning signal values

alliance-support '2000
query: assigning signal values

Vibhor Garg (vgarg@snail.ecs.umass.edu)
Fri, 21 Apr 2000 18:40:55 -0400 (EDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Rafael: "Repeating signal"
  • Previous message: hassan Ahmadi: "scmap et BOP probleme, urgence!!!!"
  • Next in thread: Ludovic JACOMME: "Re: query: assigning signal values"
  • Reply: Ludovic JACOMME: "Re: query: assigning signal values"

hello,

i have a set of vst files that i wish to flatten out.
i'm using command flatlo - r filename1 filename2

in case of assigning initial values to signals i'm getting parse errors.

signal temp : bit;

begin

temp <= '1';
..
..
..

the error i get is 1) parse error
                   2) illegal concurrent statement.

i even tried

signal temp : bit := '1';

even that gives errors.

could you please give a solution to the problem.

regards,
vibhor

###############################################################################
Vibhor Garg

Graduate Student				Home Address:
Computer Systems Engg.			        15,Puffton Village,
Department of Electrical & Computer Engg.       1040 North Pleasant Street
University of Massachusetts, Amherst	        Amherst, MA - 01002
MA,USA-01003				        USA
Email: vgarg@ecs.umass.edu			Phone: 413-549-4738
###############################################################################

  • Next message: Rafael: "Repeating signal"
  • Previous message: hassan Ahmadi: "scmap et BOP probleme, urgence!!!!"
  • Next in thread: Ludovic JACOMME: "Re: query: assigning signal values"
  • Reply: Ludovic JACOMME: "Re: query: assigning signal values"


alliance-support '2000: Repeating signal

alliance-support '2000
Repeating signal

Rafael (rafael@hotmail.com)
Sun, 23 Apr 2000 02:15:10 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: query: assigning signal values"
  • Previous message: Vibhor Garg: "query: assigning signal values"

Hi....
I'm using fpgen to build a 16 bits Rics Microprocesor, and I'm happy
with the tool. I have a question, look the code:

    DP_NAND2( "NAND_1", 8, 0, 2, "CLK,CLK,CLK,CLK,CLK,CLK,CLK,CLK",
"B[7:0]", ...)

Is there a way to change the "CLK,CLK,...,CLK" with something shorter?

I thank you for your attention, att:

Rafael Becerra
Electronic Engineering
Pontificia Universidad Javeriana
Cali - Colombia

  • Next message: Ludovic JACOMME: "Re: query: assigning signal values"
  • Previous message: Vibhor Garg: "query: assigning signal values"


alliance-support '2000: Re: query: assigning signal values

alliance-support '2000
Re: query: assigning signal values

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 25 Apr 2000 14:07:32 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Juan Francisco Ortuño Puche: "Question about alliance 3.2"
  • Previous message: Rafael: "Repeating signal"

  Hi,

   First of all, the Alliance structural VHDL format (vst)
   doesn't support concurrent signal assignments or signal
   initializations (see man page VST(5) for details).

   If you want to specify an initial value for a particular
   signal, (only for simulation purposes) you have to
   do it in the pattern file.

   Here is an example for a signal initialization in a pattern
   file (.pat) :

--
-- Patterns
--

  in  ck    B;
  in  jour  B;
  in  reset B;
  in  i (3 downto 0) X;;
  out porte B;
  out alarm B;

begin

  digiao.cs(2 downto 0) <= "000";

--                          ^ initial value
--       ^ signal_name
-- ^ model_name

  ......... (patterns)
  ......... (patterns)
  ......... (patterns)
  ......... (patterns)
  ......... (patterns)

end;

-- EOF

                   Regards,             Ludo.

On Fri, Apr 21, 2000 at 06:40:55PM -0400, Vibhor Garg wrote:
>
> hello,
>
> i have a set of vst files that i wish to flatten out.
> i'm using command flatlo - r filename1 filename2
>
> in case of assigning initial values to signals i'm getting parse errors.
>
> signal temp : bit;
>
> begin
>
> temp <= '1';
> ..
> ..
> ..
>
> the error i get is 1) parse error
>                    2) illegal concurrent statement.
>
> i even tried
>
> signal temp : bit := '1';
>
> even that gives errors.
>
> could you please give a solution to the problem.
>
> regards,
> vibhor
>
> ###############################################################################
> Vibhor Garg
>
> Graduate Student				Home Address:
> Computer Systems Engg.			        15,Puffton Village,
> Department of Electrical & Computer Engg.       1040 North Pleasant Street
> University of Massachusetts, Amherst	        Amherst, MA - 01002
> MA,USA-01003				        USA
> Email: vgarg@ecs.umass.edu			Phone: 413-549-4738
> ###############################################################################

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Juan Francisco Ortuño Puche: "Question about alliance 3.2"
  • Previous message: Rafael: "Repeating signal"


alliance-support '2000: Question about alliance 3.2

alliance-support '2000
Question about alliance 3.2

Juan Francisco Ortuño Puche (jfop1@alu.um.es)
Wed, 26 Apr 2000 18:53:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: Question about alliance 3.2"
  • Previous message: Ludovic JACOMME: "Re: query: assigning signal values"
  • Next in thread: Frédéric Pétrot: "Re: Question about alliance 3.2"
  • Reply: Frédéric Pétrot: "Re: Question about alliance 3.2"

 I am a Informatic Engineering student and i have to work with your
tool. I followed your instructions for the installation and
configuration, and now i have a problem when i try to execute the file
'dreal'. In the XTerm i can see something like the following:

Warning: Cannot allocate colormap entry for "gray"
Warning:
    Cannot allocate colormap entry for default background

Warning: Cannot allocate colormap entry for "tan"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "lawn green"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "spring green"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "light goldenrod"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "orange"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "light pink"
Warning: Type conversion failed
Warning: Type conversion failed
Warning: Cannot allocate colormap entry for "dark violet"

                    .........

Gmx101: Color name 'coral' is not in X11 database !

Gmx101: Color name 'light pink' is not in X11 database !

Gmx101: Color name 'dark violet' is not in X11 database !

Gmx101: Color name 'orchid' is not in X11 database !

Gmx101: Color name 'royal blue' is not in X11 database !

Gmx101: Color name 'sky blue' is not in X11 database

    I have a Pentium III with Red Hat 6.0 with the nucleus 2.2.12-4 and
the window manager Enlightement, with Alliance 3.2

  • Next message: Frédéric Pétrot: "Re: Question about alliance 3.2"
  • Previous message: Ludovic JACOMME: "Re: query: assigning signal values"
  • Next in thread: Frédéric Pétrot: "Re: Question about alliance 3.2"
  • Reply: Frédéric Pétrot: "Re: Question about alliance 3.2"


alliance-support '2000: Re: Question about alliance 3.2

alliance-support '2000
Re: Question about alliance 3.2

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Thu, 27 Apr 2000 09:16:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Örjan Gustavsson: "VASY problem..."
  • Previous message: Juan Francisco Ortuño Puche: "Question about alliance 3.2"

Hello,

On Wed, Apr 26, 2000 at 06:53:37PM +0200, Juan Francisco Ortuño Puche wrote:
>  I am a Informatic Engineering student and i have to work with your
> tool. I followed your instructions for the installation and
> configuration, and now i have a problem when i try to execute the file
> 'dreal'. In the XTerm i can see something like the following:

  This is a lack of color entries.
  You have two choices:
  a) close netscape (this eats up zillions of colormap entries)
  b) upgrade to Alliance 4.0.6 and use the -install option of grall
     and dreal to install private colormaps.

  Hope this helps,
  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44276286       Frederic.Petrot@lip6.fr |
|Home:331 47129513  Pager:336 56278636     //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Örjan Gustavsson: "VASY problem..."
  • Previous message: Juan Francisco Ortuño Puche: "Question about alliance 3.2"


alliance-support '2000: VASY problem...

alliance-support '2000
VASY problem...

Örjan Gustavsson (orjan@switchcore.com)
Thu, 27 Apr 2000 23:35:52 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: VASY problem..."
  • Previous message: Frédéric Pétrot: "Re: Question about alliance 3.2"
  • Next in thread: Ludovic JACOMME: "Re: VASY problem..."
  • Reply: Ludovic JACOMME: "Re: VASY problem..."

What am I doing wrong?

I am trying to translate some very simple VHDL examples with
VASY/ASIMUT. So far none of my tests have worked, due to errors in the
vbe file generated by vasy. (At least asimut seems to think there is
errors :-)

Since I am using the tools to learn VHDL, my confidence in my own code
is not that high.

I'm attaching the original vhdl input to vasy, the generated vbe file
and the error messages from asimut.

Regards,
Örjan Gustavsson

library ieee;
use ieee.std_logic_1164.all;
use ieee.numeric_std.all;

entity tst is

  port (
    a, b : in  unsigned (7 downto 0);
    ck : in std_logic;
    q        : out unsigned (7 downto 0)
    );

end tst;

architecture behaviour of tst is

begin  -- behaviour
  process
  begin
    wait until ck'event and ck = '1';
    q <= a xor b;
  end process;
end behaviour;

ENTITY tst IS
PORT(
  a	: IN BIT_VECTOR(7 DOWNTO 0);
  b	: IN BIT_VECTOR(7 DOWNTO 0);
  ck	: IN BIT;
  q	: OUT REG_VECTOR(7 DOWNTO 0) REGISTER
);
END tst;

ARCHITECTURE VBE OF tst IS

BEGIN

  LABEL0 : BLOCK  ((ck = '1') AND NOT(ck'STABLE) )
  BEGIN
    q <= GUARDED (a XOR b);
  END BLOCK LABEL0;
END VBE;

orjan@fingolfin:~/work/alliance/cpu99 > asimut -c -b tst_v

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                 Alliance CAD System 4.0.6,        asimut v3.02
                 Copyright (c) 1991...1999-2000, ASIM/LIP6/UPMC
                 E-mail support:  alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
initializing ...
searching `tst_v` ...
BEH : Compiling `tst_v.vbe` (Behaviour) ...
`tst_v.vbe` Error 5 line 6 :illegal port declaration (mode, type, kind)
`tst_v.vbe` Error 17 line 16 :`q` unknown port or signal
making GEX ...

  • Next message: Ludovic JACOMME: "Re: VASY problem..."
  • Previous message: Frédéric Pétrot: "Re: Question about alliance 3.2"
  • Next in thread: Ludovic JACOMME: "Re: VASY problem..."
  • Reply: Ludovic JACOMME: "Re: VASY problem..."


alliance-support '2000: Re: VASY problem...

alliance-support '2000
Re: VASY problem...

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 28 Apr 2000 11:09:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Heng: "l2p problem!"
  • Previous message: Örjan Gustavsson: "VASY problem..."

  Hi,

On Thu, Apr 27, 2000 at 11:35:52PM +0200, Örjan Gustavsson wrote:
> What am I doing wrong?
>
> I am trying to translate some very simple VHDL examples with
> VASY/ASIMUT. So far none of my tests have worked, due to errors in the
> vbe file generated by vasy. (At least asimut seems to think there is
> errors :-)
>
> Since I am using the tools to learn VHDL, my confidence in my own code
> is not that high.
>
> I'm attaching the original vhdl input to vasy, the generated vbe file
> and the error messages from asimut.
>
> Regards,
> Örjan Gustavsson
>

  It's just because the output port q is in fact a register.
  Asimut doesn't accept output as registers.

  There are 2 solutions :

  1) You introduce an intermediate signal
  2) You take the last version of VASY, on the following URL:
     http://asim.lip6.fr/~ludo/vasy/

                         Regards,         Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Heng: "l2p problem!"
  • Previous message: Örjan Gustavsson: "VASY problem..."


alliance-support '2000: l2p problem!

alliance-support '2000
l2p problem!

Heng (heng@ene.com.tw)
Wed, 10 May 2000 11:58:49 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: l2p problem!"
  • Previous message: Ludovic JACOMME: "Re: VASY problem..."
  • Next in thread: Ludovic JACOMME: "Re: l2p problem!"
  • Reply: Ludovic JACOMME: "Re: l2p problem!"

Dear Sir,

When I want to use L2P to plot a GDSII file, get the following message:

"loadgds : Je n'arrive pas a ouvrir le fichier CELL !"

CELL.gds is stream-out from CADENCE layoutPlus.

Regards,
Heng

  • Next message: Ludovic JACOMME: "Re: l2p problem!"
  • Previous message: Ludovic JACOMME: "Re: VASY problem..."
  • Next in thread: Ludovic JACOMME: "Re: l2p problem!"
  • Reply: Ludovic JACOMME: "Re: l2p problem!"


alliance-support '2000: Re: l2p problem!

alliance-support '2000
Re: l2p problem!

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 10 May 2000 09:29:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: boumaraf@mosaid.com: "Layout Viewer"
  • Previous message: Heng: "l2p problem!"

  Hi Heng,

   Rename your file CELL.gds in cell.gds and it should work properly.

   Regards,                 Ludo.

On Wed, May 10, 2000 at 11:58:49AM +0800, Heng wrote:
> Dear Sir,
>
> When I want to use L2P to plot a GDSII file, get the following message:
>
> "loadgds : Je n'arrive pas a ouvrir le fichier CELL !"
>
> CELL.gds is stream-out from CADENCE layoutPlus.
>
>
> Regards,
> Heng

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: boumaraf@mosaid.com: "Layout Viewer"
  • Previous message: Heng: "l2p problem!"


alliance-support '2000: Layout Viewer

alliance-support '2000
Layout Viewer

boumaraf@mosaid.com
Wed, 10 May 2000 17:14:46 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pascal Beolet: "Yagle is missing in linux rpm"
  • Previous message: Ludovic JACOMME: "Re: l2p problem!"
  • Next in thread: Ludovic JACOMME: "Re: Layout Viewer"
  • Reply: Ludovic JACOMME: "Re: Layout Viewer"

Hi there,

I'm looking for a GDSII layout viewer. I was wondering if "dreal" can
read in hierarchical GDSII and allow me view it and navigate through it.
If yes, what are the shell variable that I have to set if any?

Best Regards,
Said.

  • Next message: Pascal Beolet: "Yagle is missing in linux rpm"
  • Previous message: Ludovic JACOMME: "Re: l2p problem!"
  • Next in thread: Ludovic JACOMME: "Re: Layout Viewer"
  • Reply: Ludovic JACOMME: "Re: Layout Viewer"


alliance-support '2000: Yagle is missing in linux rpm

alliance-support '2000
Yagle is missing in linux rpm

Pascal Beolet (pascal.beolet@st.com)
Thu, 11 May 2000 08:56:13 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Layout Viewer"
  • Previous message: boumaraf@mosaid.com: "Layout Viewer"
  • Next in thread: Ludovic JACOMME: "Re: Yagle is missing in linux rpm"
  • Reply: Ludovic JACOMME: "Re: Yagle is missing in linux rpm"

Hello,

I've just download Alliance 4.0 for Linux Redhat. I've installed the
package and try to run the first example of the tutorial and the make
stops because "yagle" is not present.
Can you say me if I'm wrong ?

Regards,

--
     _/_/_/_/_/_/_/     Pascal BEOLET  -  Super10 Design
    _/       _/         ST Microelectronics
     _/_/   _/          12, rue Jules Horowitz - B.P. 217
        _/ _/           38019 GRENOBLE Cedex    FRANCE
  _/_/_/  _/            Phone : +33 (0)4 76 58 46 05
                        Fax   : +33 (0)4 76 58 56 68
                        E-mail: pascal.beolet@st.com

  • Next message: Ludovic JACOMME: "Re: Layout Viewer"
  • Previous message: boumaraf@mosaid.com: "Layout Viewer"
  • Next in thread: Ludovic JACOMME: "Re: Yagle is missing in linux rpm"
  • Reply: Ludovic JACOMME: "Re: Yagle is missing in linux rpm"


alliance-support '2000: Re: Layout Viewer

alliance-support '2000
Re: Layout Viewer

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 11 May 2000 09:53:36 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Yagle is missing in linux rpm"
  • Previous message: Pascal Beolet: "Yagle is missing in linux rpm"

  Hi Said,

   Yes, Dreal is a real layout editor (for cif and gds format),
   Unfortunately you can't navigate in the hierarchy.
   you can just flatten all your circuit.
   Dreal is used to edit real cell layout, and to
   view the final circuit layout.

   If you want to use it, you have to set the following environement
   variable :
   RDS_IN  = gds
   RDS_OUT = gds
   RDS_TECHNO_NAME = technological file .rds
   (where GDS layer id are defined !)

                Regards,

On Wed, May 10, 2000 at 05:14:46PM -0400, boumaraf@mosaid.com wrote:
> Hi there,
>
> I'm looking for a GDSII layout viewer. I was wondering if "dreal" can
> read in hierarchical GDSII and allow me view it and navigate through it.
> If yes, what are the shell variable that I have to set if any?
>
> Best Regards,
> Said.

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Yagle is missing in linux rpm"
  • Previous message: Pascal Beolet: "Yagle is missing in linux rpm"


alliance-support '2000: Re: Yagle is missing in linux rpm

alliance-support '2000
Re: Yagle is missing in linux rpm

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 11 May 2000 10:01:13 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pascal Beolet: "Re: Yagle is missing in linux rpm"
  • Previous message: Ludovic JACOMME: "Re: Layout Viewer"
  • In reply to: boumaraf@mosaid.com: "Layout Viewer"
  • Next in thread: Pascal Beolet: "Re: Yagle is missing in linux rpm"
  • Reply: Pascal Beolet: "Re: Yagle is missing in linux rpm"

 Hi,

  Please have a look on the following URL :

  http://asim.lip6.fr/alliance/mailing-lists/alliance-support/2000/0113.html

  (Yagle and Tas are no longer part of the standard ALLIANCE distribution,
  since they have become commercial tools ...)

  Best Regards,

                        Ludo.

,,On Thu, May 11, 2000 at 08:56:13AM +0200, Pascal Beolet wrote:
> Hello,
>
> I've just download Alliance 4.0 for Linux Redhat. I've installed the
> package and try to run the first example of the tutorial and the make
> stops because "yagle" is not present.
> Can you say me if I'm wrong ?
>
> Regards,
>
> --
>      _/_/_/_/_/_/_/     Pascal BEOLET  -  Super10 Design
>     _/       _/         ST Microelectronics
>      _/_/   _/          12, rue Jules Horowitz - B.P. 217
>         _/ _/           38019 GRENOBLE Cedex    FRANCE
>   _/_/_/  _/            Phone : +33 (0)4 76 58 46 05
>                         Fax   : +33 (0)4 76 58 56 68
>                         E-mail: pascal.beolet@st.com

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Pascal Beolet: "Re: Yagle is missing in linux rpm"
  • Previous message: Ludovic JACOMME: "Re: Layout Viewer"
  • In reply to: boumaraf@mosaid.com: "Layout Viewer"
  • Next in thread: Pascal Beolet: "Re: Yagle is missing in linux rpm"
  • Reply: Pascal Beolet: "Re: Yagle is missing in linux rpm"


alliance-support '2000: Re: Yagle is missing in linux rpm

alliance-support '2000
Re: Yagle is missing in linux rpm

Pascal Beolet (pascal.beolet@st.com)
Thu, 11 May 2000 11:05:29 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Yagle is missing in linux rpm"
  • Previous message: Ludovic JACOMME: "Re: Yagle is missing in linux rpm"
  • In reply to: Pascal Beolet: "Yagle is missing in linux rpm"
  • Next in thread: Ludovic JACOMME: "Re: Yagle is missing in linux rpm"
  • Reply: Ludovic JACOMME: "Re: Yagle is missing in linux rpm"

Hi,

I've also tryied with yagle I found in Alliance 3.2 but the tutorial
doesn't work because "addacue.vbe is too old". I don't understand this
message as I'm running the Makefile.

Are you meaning that if I want to use Alliance 4.0, I have to pay
something to someone ?

Regards,
Pascal beolet

Ludovic.Jacomme@lip6.fr wrote:
>
>  Hi,
>
>   Please have a look on the following URL :
>
>   http://asim.lip6.fr/alliance/mailing-lists/alliance-support/2000/0113.html
>
>   (Yagle and Tas are no longer part of the standard ALLIANCE distribution,
>   since they have become commercial tools ...)
>
>   Best Regards,
>
>                         Ludo.
>
> ,,On Thu, May 11, 2000 at 08:56:13AM +0200, Pascal Beolet wrote:
> > Hello,
> >
> > I've just download Alliance 4.0 for Linux Redhat. I've installed the
> > package and try to run the first example of the tutorial and the make
> > stops because "yagle" is not present.
> > Can you say me if I'm wrong ?
> >
> > Regards,
> >
> > --
> >      _/_/_/_/_/_/_/     Pascal BEOLET  -  Super10 Design
> >     _/       _/         ST Microelectronics
> >      _/_/   _/          12, rue Jules Horowitz - B.P. 217
> >         _/ _/           38019 GRENOBLE Cedex    FRANCE
> >   _/_/_/  _/            Phone : +33 (0)4 76 58 46 05
> >                         Fax   : +33 (0)4 76 58 56 68
> >                         E-mail: pascal.beolet@st.com
>
> --
>
>      (_)   ___             Ludovic  JACOMME
>   _   _   (   )
>  ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
>  ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
>  ( )___  ( )          Universite P. et M. Curie (P6)
>  (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05
>
>            Tel: (33) 01.44.27.54.15
>            Fax: (33) 01.44.27.72.80
>            ICQ:            62526530
>
>         mailto: Ludovic.Jacomme@asim.lip6.fr
>           http: //asim.lip6.fr/~ludo

--
     _/_/_/_/_/_/_/     Pascal BEOLET  -  Super10 Design
    _/       _/         ST Microelectronics
     _/_/   _/          12, rue Jules Horowitz - B.P. 217
        _/ _/           38019 GRENOBLE Cedex    FRANCE
  _/_/_/  _/            Phone : +33 (0)4 76 58 46 05
                        Fax   : +33 (0)4 76 58 56 68
                        E-mail: pascal.beolet@st.com

  • Next message: Ludovic JACOMME: "Re: Yagle is missing in linux rpm"
  • Previous message: Ludovic JACOMME: "Re: Yagle is missing in linux rpm"
  • In reply to: Pascal Beolet: "Yagle is missing in linux rpm"
  • Next in thread: Ludovic JACOMME: "Re: Yagle is missing in linux rpm"
  • Reply: Ludovic JACOMME: "Re: Yagle is missing in linux rpm"


alliance-support '2000: Re: Yagle is missing in linux rpm

alliance-support '2000
Re: Yagle is missing in linux rpm

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 11 May 2000 14:30:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Layout Viewer"
  • Previous message: Pascal Beolet: "Re: Yagle is missing in linux rpm"
  • In reply to: Ludovic JACOMME: "Re: Yagle is missing in linux rpm"

  Mr Pascal Beolet,

On Thu, May 11, 2000 at 11:05:29AM +0200, Pascal Beolet wrote:
> Hi,
>
> I've also tryied with yagle I found in Alliance 3.2 but the tutorial
> doesn't work because "addacue.vbe is too old". I don't understand this
> message as I'm running the Makefile.
>
  Please have a look to the following URL :

  http://asim.lip6.fr/alliance/mailing-lists/alliance-support/2000/0134.html

> Are you meaning that if I want to use Alliance 4.0, I have to pay
> something to someone ?

  Alliance is completely free and is under GNU licence.
  But the two tools called Yagle (circuit disassembler  and
  functional  abstractor) and Tas (timing analyzer) are not
  under GPL, and they are selt by Avertec (www.avertec.com).

  You can use tas (included in alliance 3.2b) with the spice format .spi
  (as explained in the URL 0134.html)

  Yagle is not critical to run the addaccu tutorial, so you just have to
  skip this part in the makefile.

   Best regards,                 Ludo.

>
> Regards,
> Pascal beolet
>
>      _/_/_/_/_/_/_/     Pascal BEOLET  -  Super10 Design
>     _/       _/         ST Microelectronics
>      _/_/   _/          12, rue Jules Horowitz - B.P. 217
>         _/ _/           38019 GRENOBLE Cedex    FRANCE
>   _/_/_/  _/            Phone : +33 (0)4 76 58 46 05
>                         Fax   : +33 (0)4 76 58 56 68
>                         E-mail: pascal.beolet@st.com

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Layout Viewer"
  • Previous message: Pascal Beolet: "Re: Yagle is missing in linux rpm"
  • In reply to: Ludovic JACOMME: "Re: Yagle is missing in linux rpm"


alliance-support '2000: Re: Layout Viewer

alliance-support '2000
Re: Layout Viewer

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 11 May 2000 15:51:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: amit rao: "installation problem in alliance-2.0"
  • Previous message: Ludovic JACOMME: "Re: Yagle is missing in linux rpm"
  • In reply to: Pascal Beolet: "Re: Yagle is missing in linux rpm"

  Hi Said,

  I don't know the technology you use (0.5 micron/0.35 etc ???) ...
  The default technological file cmos_8.rds is not a real technology
  (it's a symbolic one : 1 micron = 1 lambda)
  The file prol10_8.rds, prol05.rds etc ..  are 'real' technological files
  but i think you will have to modify them.
  In particular the table called TABLE GDS_LAYER wich tanslates
  GDS layer id in RDS layer name (where RDS is an Alliance data structure)

  Best regards,

                   Ludo.

On Thu, May 11, 2000 at 09:32:21AM -0400, boumaraf@mosaid.com wrote:
> Hi Ludovic,
>
> Thanks for your quick response. I already installed the linux version of
> alliance hoping to use dreal viewer. I went to alc_env.sh (note that I'm
> using bash as my shell) and set the variable you mentioned (i.e RDS_IN
> RDS_OUT) the variable RDS_TECHNO_NAME was already set so I left it as is
> it was pointing to $ALLIANCE_TOP/etc/cmos_8.rds.
> Unfortunatley when I go and try to open on of my gds files (with .gds
> extension) nothing happen. What do you think the problem is?
>
> Regards,
> Said.
>

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: amit rao: "installation problem in alliance-2.0"
  • Previous message: Ludovic JACOMME: "Re: Yagle is missing in linux rpm"
  • In reply to: Pascal Beolet: "Re: Yagle is missing in linux rpm"


alliance-support '2000: installation problem in alliance-2.0

alliance-support '2000
installation problem in alliance-2.0

amit rao (raotinu@yahoo.com)
Fri, 12 May 2000 05:04:49 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Andres Farfan: "SXLIB Problems"
  • Previous message: Ludovic JACOMME: "Re: Layout Viewer"

From: Amit Rao
Dept. of Physics and computer Science
Dayalbagh Educational Institute
Dayalbagh Agra -282005
India
E-mail: raotinu@yahoo.com

Dear Sir,
I am a student working in the field of hardware
realisation of Neural Networks
I would like to thank you for providing free access to
your software Alliance-2.0.
I tried to install it on RedHat-Linux6.0 on an
HP-Visualize P3 workstation.
But I am facing some problems during installation

1. When we run the install file then the environment
run the install file of
the Linux. We tried to run the commands manually by
giving all the commands
a) setenv TOP ~/Alliance-2.0
b) setenv MACHINE pc
c) make all

***     while processing mbkedif it gives the
following error
* parser.yac:343 empty rule for typed nonterminal, and
no action
* parser.yac:1004 empty rule for typed nonterminal,
and no action

And it stops after that. But if we temper the
parser.yac flie and remove the
symbol | (pipeline) it processes the mbkedif file and
get struck while
processing amg and gives the following error

* cannot open -lIcu201: no such file or directory
* collect 2: Id returned exit status

I couldn't solve these problems in Alliance-2.0 if you
can send some solution
to these problems it will be very kind of you. Please
send some information
regarding the ftp sites for the latest version and
also send instruction
regarding installation

                                Your's Sincerly
                                Amit Rao

E-Mail: raotinu@yahoo.com

__________________________________________________
Do You Yahoo!?
Send instant messages & get email alerts with Yahoo! Messenger.
http://im.yahoo.com/

  • Next message: Andres Farfan: "SXLIB Problems"
  • Previous message: Ludovic JACOMME: "Re: Layout Viewer"


alliance-support '2000: SXLIB Problems

alliance-support '2000
SXLIB Problems

Andres Farfan (nafraf@hotmail.com)
Tue, 16 May 2000 00:57:05 PDT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: SXLIB Problems"
  • Previous message: amit rao: "installation problem in alliance-2.0"
  • Next in thread: Ludovic JACOMME: "Re: SXLIB Problems"
  • Reply: Ludovic JACOMME: "Re: SXLIB Problems"

Hi,
I have problems with the SXLIB library, I want to  synthetize a decoder, its
behavioural description is in DECODER.VBE, each step is listed in the
Makefiles MakeSXLIB and MakeSCLIB, all needed files are in the attachment
"decoder.tar.gz".

The first one uses the SXLIB library and SCLIB the second file, the commands
are
identical, and there's not any compilation error, but during the simulation
the
outputs from the first circuit are undefined.

The commands to build the circuits and simulate them, are:

>>make -f MakeSXLIB vst1.pat

>>make -f MakeSCLIB vst2.pat

The outputs files are:   vst1.pat vst2.pat

Where is the mistake?

Thanks,

ANDRES FARFAN

________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

  • application/x-gzip-compressed attachment: decoder.tar.gz

  • Next message: Ludovic JACOMME: "Re: SXLIB Problems"
  • Previous message: amit rao: "installation problem in alliance-2.0"
  • Next in thread: Ludovic JACOMME: "Re: SXLIB Problems"
  • Reply: Ludovic JACOMME: "Re: SXLIB Problems"


alliance-support '2000: Re: SXLIB Problems

alliance-support '2000
Re: SXLIB Problems

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 16 May 2000 11:12:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Rafael Mauricio Becerra Peña: "Problems joining tri-stat outputs"
  • Previous message: Andres Farfan: "SXLIB Problems"

 Hi Andres,

On Tue, May 16, 2000 at 12:57:05AM -0700, Andres Farfan wrote:
> Hi,
> I have problems with the SXLIB library, I want to  synthetize a decoder, its
> behavioural description is in DECODER.VBE, each step is listed in the
> Makefiles MakeSXLIB and MakeSCLIB, all needed files are in the attachment
> "decoder.tar.gz".
>
> The first one uses the SXLIB library and SCLIB the second file, the commands
> are identical, and there's not any compilation error, but during the
> simulation the outputs from the first circuit are undefined.
>
> The commands to build the circuits and simulate them, are:
>
> >>make -f MakeSXLIB vst1.pat
>
> >>make -f MakeSCLIB vst2.pat
>
> The outputs files are:   vst1.pat vst2.pat
>
> Where is the mistake?

  The last version of ASIMUT simulates description with delays.
  The cells of the sclib library have not any delay in their behavioral
  description.

  For example in the a2_y cell there is no delay information :

--
  ARCHITECTURE VBE OF a2_y IS
  BEGIN
    t <= (i0 and i1);
  END;
--

  But in the cell a2_x2 of sxlib library you have this information :

--
  ARCHITECTURE behaviour_data_flow OF a2_x2 IS
  BEGIN
     q <= (i0 and i1) after 1000 ps;
     --                     ^^^^^^^^
  END;
--

  In your pattern file decoder_genpat.pat (generated by GenPat) you
  have implicit delay :

--
<          0 ps> pat_0   : 1  0  0  1  00  ?****  ;
<          1 ps> pat_1   : 1  0  0  1  01  ?****  ;
...
--

  As you can see, 1 pico-second is not enough to propagate input
  values in your decoder (with the SXLIB version) ...
  But with the SCLIB version there is no problem because there is
  NO delay ...

  So you have to modify your genpat file decoder_genpat.c as follow :

---
//*************************************************************
// Ejemplo 1
// Generacion de Patrones de prueba para el decodificador 2 a 4
// Archivo : decoder.c
// Autor   : Andres Farfan P
// Fecha   : Marzo 28 de 1999
//*************************************************************

#include <stdio.h>
#include <genpat.h>

char *int2str(int entero)
{
     char *str;
     str = (char *) mbkalloc( 32 * sizeof(char));
     sprintf( str, "%d", entero);
     return(str);
}

//**********************************************************************

int main(void)
{
     int i;

     //Nombre de archivo de salida
     DEF_GENPAT("decoder_genpat");

     //Declaracion de entradas/salidas

     DECLAR("vdd", ":2", "B", IN, "","");
     DECLAR("vss", ":2", "B", IN, "","");
     DECLAR("vsse",":2", "B", IN, "","");
     DECLAR("vdde",":2", "B", IN, "","");

     DECLAR("A", ":2", "B", IN, "1 DOWNTO 0","");

     DECLAR("Y", ":2", "B", OUT, "3 DOWNTO 0","");

     //Generar los patrones de simulacion
     AFFECT(int2str(0), "vdd", "0b1");
     AFFECT(int2str(0), "vss", "0b0");
     AFFECT(int2str(0), "vdde","0b1");
     AFFECT(int2str(0), "vsse","0b0");

     for(i=0;i<4;i++)
     {
         LABEL("pat");

/* HERE IS THE MODIFICATIONS */

         /* AFFECT (int2str(i), "A", int2str(i)); */

         AFFECT (int2str(i * 2000), "A", int2str(i));
/*                           ^^^^ TO HAVE 2000 PS BETWEEN EACH PATTERN */
/* END OF MODIFICATIONS                                                */
     }

    //Guardar el archivo generado
    SAV_GENPAT();

    //Retornar
    exit(0);
}
--
              Best regards,              Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Rafael Mauricio Becerra Peña: "Problems joining tri-stat outputs"
  • Previous message: Andres Farfan: "SXLIB Problems"


alliance-support '2000: Problems joining tri-stat outputs

alliance-support '2000
Problems joining tri-stat outputs

Rafael Mauricio Becerra Peña (rafabe@hotmail.com)
Tue, 16 May 2000 17:46:45 COT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ramon Huerta Rivera: "Problem with scr"
  • Previous message: Ludovic JACOMME: "Re: SXLIB Problems"

Hello, I'm working with Alliance 4 and I've been playing around with fpgen.
I have the following problem:
I have several output lines which must be connected to an output data bus
through tri-state buffers. I wrote a little example (the attachment) :
Is a circuit with 2 data lines of 16 bits (D1[15:0] and D2[15:0]) which are
connected to a tri-state buffer each one. The tri-state outputs are
connected to the module
output (named Q[15:0]). I execute fpgen and all works fine. Then I create a
pattern file and try asimut, which reports the error "illegal connections on
signal ' q 0 ' "
and so on....
In order to run the example, please do the following:
1. Unzip, untar to a directory....
2. Create directory "mclib"
3. type "make prueba_fpgen.vst", which execute fpgen using the file
"prueba_fpgen.c", creating the file "prueba_fpgen.vst"
4. type "make prueba_genpat.pat", which creates the pattern file
5. type "make prueba_pat", which executes asimut using "prueba_fpgen.vst"
and "prueba_genpat.pat". At this point the error is reported.

Thanks, sincerely

Rafael Becerra
________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

  • Next message: Ramon Huerta Rivera: "Problem with scr"
  • Previous message: Ludovic JACOMME: "Re: SXLIB Problems"


alliance-support '2000: Problem with scr

alliance-support '2000
Problem with scr

Ramon Huerta Rivera (rhuerta_rivera@student.ei.uni-stuttgart.de)
Wed, 17 May 2000 17:37:39 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: Problem with scr"
  • Previous message: Rafael Mauricio Becerra Peña: "Problems joining tri-stat outputs"
  • Next in thread: Frédéric Pétrot: "Re: Problem with scr"
  • Reply: Frédéric Pétrot: "Re: Problem with scr"

I was following the example about the design of the fulladder recently
post in the alliance web and when I reached the point for generating
the layout of the fulladder with the scr tool I noticed that the scr
gets hang up when including the option -l 2.  I have the alliance package
intalled on a SunOs environment and so at the begining I thought it
was a problem of memory so I executed the command in another machine
with 2 Gb Ram and I got the same result.  The execution never ends.
What can happen ??  A screenshot of the result is as follows :

huertarn@rapra15> scr -p -r -l 2 -i 1000 fulladder

                          @@@@ @      @@@@ @ @@@@@@@
                         @    @@    @@    @@   @@   @@
                        @@     @   @@      @   @@    @@
                        @@@       @@       @   @@    @@
                         @@@@     @@           @@   @@
                           @@@@   @@           @@@@@
                             @@@  @@           @@  @@
                        @      @@ @@           @@   @@
                        @@     @@  @@      @   @@   @@
                        @@@    @    @@    @@   @@    @@
                        @  @@@@       @@@@   @@@@@   @@@

                              Standard Cell router

                  Alliance CAD System 4.0.6,            scr 5.3
                  Copyright (c) 1991-2000,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Loading logical view : fulladder
*** mbk warning ***
lofigchain is missing on lofig fulladder.
Placing logical view : fulladder
Loading SCP data base ...
Original width : 162
Generating initial placement ...
9 cells 14 nets in 2 rows
Placement in process of treatment : 100%
47% saved in  3.3 s
Saving placement 100%
Checking consistency between logical and physical views
Loading SCR data base ...
Deleting MBK data base ...

When reaching this point it never ends so I have to abort the process.

Thanks in advance,
Ramon

  • Next message: Frédéric Pétrot: "Re: Problem with scr"
  • Previous message: Rafael Mauricio Becerra Peña: "Problems joining tri-stat outputs"
  • Next in thread: Frédéric Pétrot: "Re: Problem with scr"
  • Reply: Frédéric Pétrot: "Re: Problem with scr"


alliance-support '2000: Re: Problem with scr

alliance-support '2000
Re: Problem with scr

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Wed, 17 May 2000 17:45:45 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GAO, Qiang: ""Segmentation fault" with scmap"
  • Previous message: Ramon Huerta Rivera: "Problem with scr"

Hi Ramon,

On Wed, May 17, 2000 at 05:37:39PM +0200, Ramon Huerta Rivera wrote:
> I was following the example about the design of the fulladder recently
> post in the alliance web and when I reached the point for generating
> the layout of the fulladder with the scr tool I noticed that the scr
> gets hang up when including the option -l 2.  I have the alliance package
> intalled on a SunOs environment and so at the begining I thought it
> was a problem of memory so I executed the command in another machine
> with 2 Gb Ram and I got the same result.  The execution never ends.
> What can happen ??  A screenshot of the result is as follows :
>
> > huertarn@rapra15> scr -p -r -l 2 -i 1000 fulladder

  Its the -l 2 option that makes it hang.
  This can also happend when you have very few cells in a design.

  Known bug, but correction is useless: please build up bigger designs :)

  Hope this helps.
  Bye,
  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44276286       Frederic.Petrot@lip6.fr |
|Home:331 47129513  Pager:336 56278636     //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: GAO, Qiang: ""Segmentation fault" with scmap"
  • Previous message: Ramon Huerta Rivera: "Problem with scr"


alliance-support '2000: "Segmentation fault" with scmap

alliance-support '2000
"Segmentation fault" with scmap

GAO, Qiang (qgao@ece.ucsd.edu)
Wed, 17 May 2000 17:34:02 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: "Segmentation fault" with scmap"
  • Previous message: Frédéric Pétrot: "Re: Problem with scr"
  • Next in thread: Ludovic JACOMME: "Re: "Segmentation fault" with scmap"
  • Reply: Ludovic JACOMME: "Re: "Segmentation fault" with scmap"

Hi,

I just downloaded and installed alliance on my Sun Ultra 1 workstation
that runs Solaris. I tried the design example "1-bit full adder" in
"Jumpstart Introduction to Designing with Alliance". But the scmap failed
with a segmentation fault error. The detailed output was as follows:

                @@@@ @      @@@@ @
               @    @@    @@    @@
              @@     @   @@      @
              @@@       @@       @ @@@ @@ @@@     @@@@    @@@ @@@
               @@@@     @@          @@@ @@  @@   @@   @    @@@  @@
                 @@@@   @@          @@  @@  @@   @@   @@   @@    @@
                   @@@  @@          @@  @@  @@     @@@@@   @@    @@
              @      @@ @@          @@  @@  @@   @@   @@   @@    @@
              @@     @@  @@      @  @@  @@  @@  @@    @@   @@    @@
              @@@    @    @@    @@  @@  @@  @@  @@   @@@   @@@  @@
              @  @@@@       @@@@   @@@@ @@@ @@@  @@@@  @@  @@ @@@
                                                           @@
                                                          @@@@

                             Mapping Standard Cells

               Alliance CAD System 4.0.6, scmap 4.0.9 [1999/11/09]
               Copyright (c) 1990-2000,             ASIM/LIP6/UPMC
               E-mail support:       alliance-support@asim.lip6.fr

================================  Environment
================================
MBK_WORK_LIB        = .
MBK_CATA_LIB        =
.:/src/scratch1/qgao/alliance/archi/Solaris/cells/sxlib:/src/scratch1/qgao/alliance/archi/Solaris/cells/padlib
MBK_TARGET_LIB      =
/src/scratch1/qgao/alliance/archi/Solaris/cells/sxlib
MBK_IN_LO           = vst
MBK_OUT_LO          = vst
=======================  Files, Options and Parameters
=======================
VHDL file           = halfadder.vbe
output file         = halfadderl.vst
Parameter file      = default.lax
Mode                = Mapping standard cell
Optimization mode   = 50% area - 50% delay optimization
Optimization level  = 2
===============================================================================

Compiling 'halfadder' ...
Running Standard Cell Mapping
=============================  INITIAL COST
==================================
Total number of literals    = 6
Number of reduced literals  = 8
Number of latches           = 0
Maximum logical depth       = 2
Maximum delay               = 1.000
===============================================================================
Compiling library '/src/scratch1/qgao/alliance/archi/Solaris/cells/sxlib'
Generating Expert System ...
Cell 'fulladder_x2' Unused
Cell 'fulladder_x4' Unused
Cell 'halfadder_x2' Unused
Cell 'halfadder_x4' Unused
Cell 'mx2_x2' Unused
Cell 'mx2_x4' Unused
Cell 'mx3_x2' Unused
Segmentation fault

Thank you very much !

========__=====================================================
       / /\           GAO, Qiang
      / /  \          Center for Wireless Communications(CWC)
     / / /\ \         Univ. of California, San Diego
    / / /\_\/  \      Tel:  (858)534-8246 / 822-2058 (Lab)
   /_/ /   / / /            (858)642-0629 (Home)
   \ \ \  /_/  \
    \ \ \ \_\/\ \     WWW: http://cwc.ucsd.edu/~qgao/
     \ \ \  / / /     __________________     _        _
      \ \ \/ / /          ----____     /    |_  \/\/ |_
       \ \ \/ /                  /    /________________
        \ \  /                  /          ______------
         \_\/                  /______------

  • Next message: Ludovic JACOMME: "Re: "Segmentation fault" with scmap"
  • Previous message: Frédéric Pétrot: "Re: Problem with scr"
  • Next in thread: Ludovic JACOMME: "Re: "Segmentation fault" with scmap"
  • Reply: Ludovic JACOMME: "Re: "Segmentation fault" with scmap"


alliance-support '2000: Re: "Segmentation fault" with scmap

alliance-support '2000
Re: "Segmentation fault" with scmap

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 18 May 2000 10:18:11 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Problems joining tri-stat outputs"
  • Previous message: GAO, Qiang: ""Segmentation fault" with scmap"

 Hi Qiang,

   You will find a new version on http://asim.lip6.fr/~ludo/scmap/
   were this bug is corrected ...

     Regards,           Ludo.

On Wed, May 17, 2000 at 05:34:02PM -0700, GAO, Qiang wrote:
> Hi,
>
> I just downloaded and installed alliance on my Sun Ultra 1 workstation
> that runs Solaris. I tried the design example "1-bit full adder" in
> "Jumpstart Introduction to Designing with Alliance". But the scmap failed
> with a segmentation fault error. The detailed output was as follows:
>
>                 @@@@ @      @@@@ @
>                @    @@    @@    @@
>               @@     @   @@      @
>               @@@       @@       @ @@@ @@ @@@     @@@@    @@@ @@@
>                @@@@     @@          @@@ @@  @@   @@   @    @@@  @@
>                  @@@@   @@          @@  @@  @@   @@   @@   @@    @@
>                    @@@  @@          @@  @@  @@     @@@@@   @@    @@
>               @      @@ @@          @@  @@  @@   @@   @@   @@    @@
>               @@     @@  @@      @  @@  @@  @@  @@    @@   @@    @@
>               @@@    @    @@    @@  @@  @@  @@  @@   @@@   @@@  @@
>               @  @@@@       @@@@   @@@@ @@@ @@@  @@@@  @@  @@ @@@
>                                                            @@
>                                                           @@@@
>
>                              Mapping Standard Cells
>
>                Alliance CAD System 4.0.6, scmap 4.0.9 [1999/11/09]
>                Copyright (c) 1990-2000,             ASIM/LIP6/UPMC
>                E-mail support:       alliance-support@asim.lip6.fr
>
> ================================  Environment
> ================================
> MBK_WORK_LIB        = .
> MBK_CATA_LIB        =
> .:/src/scratch1/qgao/alliance/archi/Solaris/cells/sxlib:/src/scratch1/qgao/alliance/archi/Solaris/cells/padlib
> MBK_TARGET_LIB      =
> /src/scratch1/qgao/alliance/archi/Solaris/cells/sxlib
> MBK_IN_LO           = vst
> MBK_OUT_LO          = vst
> =======================  Files, Options and Parameters
> =======================
> VHDL file           = halfadder.vbe
> output file         = halfadderl.vst
> Parameter file      = default.lax
> Mode                = Mapping standard cell
> Optimization mode   = 50% area - 50% delay optimization
> Optimization level  = 2
> ===============================================================================
>
> Compiling 'halfadder' ...
> Running Standard Cell Mapping
> =============================  INITIAL COST
> ==================================
> Total number of literals    = 6
> Number of reduced literals  = 8
> Number of latches           = 0
> Maximum logical depth       = 2
> Maximum delay               = 1.000
> ===============================================================================
> Compiling library '/src/scratch1/qgao/alliance/archi/Solaris/cells/sxlib'
> Generating Expert System ...
> Cell 'fulladder_x2' Unused
> Cell 'fulladder_x4' Unused
> Cell 'halfadder_x2' Unused
> Cell 'halfadder_x4' Unused
> Cell 'mx2_x2' Unused
> Cell 'mx2_x4' Unused
> Cell 'mx3_x2' Unused
> Segmentation fault
>
> Thank you very much !
>
> ========__=====================================================
>        / /\           GAO, Qiang
>       / /  \          Center for Wireless Communications(CWC)
>      / / /\ \         Univ. of California, San Diego
>     / / /\_\/  \      Tel:  (858)534-8246 / 822-2058 (Lab)
>    /_/ /   / / /            (858)642-0629 (Home)
>    \ \ \  /_/  \
>     \ \ \ \_\/\ \     WWW: http://cwc.ucsd.edu/~qgao/
>      \ \ \  / / /     __________________     _        _
>       \ \ \/ / /          ----____     /    |_  \/\/ |_
>        \ \ \/ /                  /    /________________
>         \ \  /                  /          ______------
>          \_\/                  /______------
>
>
>

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Problems joining tri-stat outputs"
  • Previous message: GAO, Qiang: ""Segmentation fault" with scmap"


alliance-support '2000: Re: Problems joining tri-stat outputs

alliance-support '2000
Re: Problems joining tri-stat outputs

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 18 May 2000 10:44:40 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ramon Huerta Rivera: "Problem with scmap"
  • Previous message: Ludovic JACOMME: "Re: "Segmentation fault" with scmap"
  • In reply to: GAO, Qiang: ""Segmentation fault" with scmap"

  Hi Rafael,

    You have to use the TRISTATE attribute in
    DP_LOCON( "Q...", ... )  call

    A good version is attached to this mail,

                Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • application/octet-stream attachment: tristate.tgz

  • Next message: Ramon Huerta Rivera: "Problem with scmap"
  • Previous message: Ludovic JACOMME: "Re: "Segmentation fault" with scmap"
  • In reply to: GAO, Qiang: ""Segmentation fault" with scmap"


alliance-support '2000: Problem with scmap

alliance-support '2000
Problem with scmap

Ramon Huerta Rivera (rhuerta_rivera@student.ei.uni-stuttgart.de)
Thu, 18 May 2000 23:36:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Problem with scmap"
  • Previous message: Ludovic JACOMME: "Re: Problems joining tri-stat outputs"
  • Next in thread: Ludovic JACOMME: "Re: Problem with scmap"
  • Reply: Ludovic JACOMME: "Re: Problem with scmap"

Hi,
    When executing  "scmap counterm counterl" from the example
of the Four Consecutive Ones Counter I get the next result:

##### WARNING : 'next_state_0' n'est pas un virtuel

    and then the execution is aborted.  As my knowledge of
frech is minimum I would appreciate any ideas about this.  The
variable next_state is declared as BIT_VECTOR(2 DOWNTO 0)

Thanks

  • Next message: Ludovic JACOMME: "Re: Problem with scmap"
  • Previous message: Ludovic JACOMME: "Re: Problems joining tri-stat outputs"
  • Next in thread: Ludovic JACOMME: "Re: Problem with scmap"
  • Reply: Ludovic JACOMME: "Re: Problem with scmap"


alliance-support '2000: Re: Problem with scmap

alliance-support '2000
Re: Problem with scmap

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 19 May 2000 10:01:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Andres Farfan: "Control Signals"
  • Previous message: Ramon Huerta Rivera: "Problem with scmap"

  Hi,

    It's a real bug, well known but never corrected ...
    I suggest you to run bop with -l option on your
    VBE file counterm, and to cross your finger while
    running scmap on this new VBE file :-) (sometimes
    it works)

             Best regards,           Ludo.

On Thu, May 18, 2000 at 11:36:33PM +0200, Ramon Huerta Rivera wrote:
> Hi,
> 	When executing  "scmap counterm counterl" from the example
> of the Four Consecutive Ones Counter I get the next result:
>
> ##### WARNING : 'next_state_0' n'est pas un virtuel
>
> 	and then the execution is aborted.  As my knowledge of
> frech is minimum I would appreciate any ideas about this.  The
> variable next_state is declared as BIT_VECTOR(2 DOWNTO 0)
>
> Thanks

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Andres Farfan: "Control Signals"
  • Previous message: Ramon Huerta Rivera: "Problem with scmap"


alliance-support '2000: Control Signals

alliance-support '2000
Control Signals

Andres Farfan (nafraf@hotmail.com)
Fri, 19 May 2000 14:10:44 PDT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Laurent 'lolOLOLo' O.: "Question d'un profane"
  • Previous message: Ludovic JACOMME: "Re: Problem with scmap"

Hi,

It's me again, thanks for your previous help.

Now I'm using fpgen and I've noticed if I create two or more DFFs instances
it's necessary to declare a special CLK and WRITE_ENABLE signal (control
signals)
for each FLIP-FLOP.
This is a tedious work, Does exists another solution?

Thanks,

ANDRES FARFAN
________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

  • Next message: Laurent 'lolOLOLo' O.: "Question d'un profane"
  • Previous message: Ludovic JACOMME: "Re: Problem with scmap"


alliance-support '2000: Question d'un profane

alliance-support '2000
Question d'un profane

Laurent 'lolOLOLo' O. (laurent@c64.org)
Wed, 24 May 2000 15:38:23 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Vinod K Bhat: "Alliance source"
  • Previous message: Andres Farfan: "Control Signals"

Bonjour,

J'aurais voulu savoir si, apres avoir designé et testé un circuit avec alliance, on peut
par exemple donner le projet à une entreprise qui se chargera de fabriquer un prototype ??

Laurent

  • Next message: Vinod K Bhat: "Alliance source"
  • Previous message: Andres Farfan: "Control Signals"


alliance-support '2000: Alliance source

alliance-support '2000
Alliance source

Vinod K Bhat (v_k_b@mailcity.com)
Thu, 25 May 2000 11:52:59 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jorge Luis Sanchez Ponz: "DLX tutorial"
  • Previous message: Laurent 'lolOLOLo' O.: "Question d'un profane"
  • Next in thread: Ludovic JACOMME: "Re: Alliance source"
  • Reply: Ludovic JACOMME: "Re: Alliance source"

Dear Sir,
Can you please instruct me on how to acquire the source code for "alliance" ?
I want to study the implementation and make few modifications if possible.
In this regard, it will also be a lot of help if you could also tell me whether
I can get a design document for the same.

Thanks a lot.
Vinod Krishna Bhat.

Get your FREE Email at http://mailcity.lycos.com
Get your PERSONALIZED START PAGE at http://my.lycos.com

  • Next message: Jorge Luis Sanchez Ponz: "DLX tutorial"
  • Previous message: Laurent 'lolOLOLo' O.: "Question d'un profane"
  • Next in thread: Ludovic JACOMME: "Re: Alliance source"
  • Reply: Ludovic JACOMME: "Re: Alliance source"


alliance-support '2000: DLX tutorial

alliance-support '2000
DLX tutorial

Jorge Luis Sanchez Ponz (j.s.ponz@ieee.org)
Thu, 25 May 2000 12:44:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Alliance source"
  • Previous message: Vinod K Bhat: "Alliance source"
  • Next in thread: Ludovic JACOMME: "Re: DLX tutorial"
  • Reply: Ludovic JACOMME: "Re: DLX tutorial"
  • Reply: Ludovic JACOMME: "Re: DLX tutorial"

Hi,
    I am running the DLX tutorial for Alliance 4 using the Makefile but
at the step dlxm_scan_sim the process crashes giving the next error:

Error 106: too many errors. Simulated aborted
make: *** [dlxm_scan_res_pat] Error 2

    Do you have any idea for the solution?

    Best regards from Stuttgart

    Jorge-Luis Sanchez-Ponz

  • Next message: Ludovic JACOMME: "Re: Alliance source"
  • Previous message: Vinod K Bhat: "Alliance source"
  • Next in thread: Ludovic JACOMME: "Re: DLX tutorial"
  • Reply: Ludovic JACOMME: "Re: DLX tutorial"
  • Reply: Ludovic JACOMME: "Re: DLX tutorial"


alliance-support '2000: Re: Alliance source

alliance-support '2000
Re: Alliance source

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 25 May 2000 14:02:28 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: DLX tutorial"
  • Previous message: Jorge Luis Sanchez Ponz: "DLX tutorial"

   Dear Sir,

    You can find all sources on our web site :

http://asim.lip6.fr/pub/alliance/distribution/4.0/
        alliance-4.0.6-sources.tar.gz and
    alliance-4.0.6-common.tar.gz

     Regards,

On Thu, May 25, 2000 at 11:52:59AM +0530, Vinod K Bhat wrote:
> Dear Sir,
> Can you please instruct me on how to acquire the source code for "alliance" ?
> I want to study the implementation and make few modifications if possible.
> In this regard, it will also be a lot of help if you could also tell me whether
> I can get a design document for the same.
>
> Thanks a lot.
> Vinod Krishna Bhat.
>
>
>
>
> Get your FREE Email at http://mailcity.lycos.com
> Get your PERSONALIZED START PAGE at http://my.lycos.com

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: DLX tutorial"
  • Previous message: Jorge Luis Sanchez Ponz: "DLX tutorial"


alliance-support '2000: Re: DLX tutorial

alliance-support '2000
Re: DLX tutorial

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 25 May 2000 14:11:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alexey Kochubey: "I have problems with Alliance CAD System 3.2b"
  • Previous message: Ludovic JACOMME: "Re: Alliance source"
  • In reply to: Vinod K Bhat: "Alliance source"
  • Next in thread: Ludovic JACOMME: "Re: DLX tutorial"

    Hi,

On Thu, May 25, 2000 at 12:44:34PM +0200, Jorge Luis Sanchez Ponz wrote:
>
> Hi,
> 	I am running the DLX tutorial for Alliance 4 using the Makefile but
> at the step dlxm_scan_sim the process crashes giving the next error:
>
> Error 106: too many errors. Simulated aborted
> make: *** [dlxm_scan_res_pat] Error 2

   The DLX tutorial doesn't work with the Alliance 4.0 :

    The ASIMUT VHDL simulator has changed and it works with delays
    and set all registers to the value 'u' (for unknown) during
    the initialization step of the simulation.

    The DLX tutorial hasn't been written for a simulation with delays.
    So a lot of new problems (design problems) appear now with the
    new ASIMUT, for example there are a lot of buses conflicts on the
    DLXm board.
>
> 	Do you have any idea for the solution?

   Yes, you need to debug all the DLXm board ...
>
> 	Best regards from Stuttgart
>
> 	Jorge-Luis Sanchez-Ponz
>

     Best Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Alexey Kochubey: "I have problems with Alliance CAD System 3.2b"
  • Previous message: Ludovic JACOMME: "Re: Alliance source"
  • In reply to: Vinod K Bhat: "Alliance source"
  • Next in thread: Ludovic JACOMME: "Re: DLX tutorial"


alliance-support '2000: I have problems with Alliance CAD System 3.2b

alliance-support '2000
I have problems with Alliance CAD System 3.2b

Alexey Kochubey (kochubey@a-teleport.com)
Sat, 27 May 2000 14:34:43 +0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: yaserh: "problem on installing alliance under windows 98"
  • Previous message: Ludovic JACOMME: "Re: DLX tutorial"
  • Next in thread: Ludovic JACOMME: "Re: I have problems with Alliance CAD System 3.2b"
  • Reply: Ludovic JACOMME: "Re: I have problems with Alliance CAD System 3.2b"

   Good day!

  My name is Kotchubey Alexey.
  I'm a student of Dniepropetrovsk State University, Ukraine.
  I'm so sorry but I've got some problems with the Alliance CAD System 3.2b.
  We use this CAD for the practice on the university cource "Technologies of
development and design of modern electronic devices".

 I wonder if you could send me some pieces of advice.

  My task with the CAD was to design a microchip that has function of time
relay.
   It must have:
  - two 4-bit BCD inputs A and B that points to the stop of counting;
  - clock input (input for count);
  - enable input;
  - reset input. When reset='1' A and B inputs passes their information to
the internal registers;
  - inverced latch output that switches to '0' when (B*10+A) clock leading
edges have recieved.

  I have done steps:
   1) VBE program making ("time_rele.vbe");
   2) compiling VBE with the Asimut;
   3) making pattern file with the Genpat ("time_rele.c", "time_rele.pat");
   4) behavioral modeling with the Asimut (asimut -b time_rele time_rele r1)
"r1.pat" - results;
   5) optimization with the Bop and converting to .vst with the Scmap;
       (bop -o time_relecore time_relecorel;
         scmap time_relecorel time_relecorel)
   6) optimization with the glop;
          (glop -g time_relecorel time_releopt -i -t;
           glop -f time_releopt time_releopt)
   7) placement and routing with the scr  (scr -p -r -l 5 -i 1000
time_releopt);
   8) making genlib program, its compiling and executing (genlib -v
time_relechip);

So, I've got the structural description of destination microchip in the file
"time_relechip.vst".
  When I tried to model this description with the Asimut (asimut
time_relechip time_relechip r2), I got error messages about assert violation
while writing data to
internal registers mem1 and mem2 that are both connected with l2_y PADs.

Not only I have got problems on this step but all my colleagues have with
their projects.

All files I have made and have got with Alliance tools I send you in zip
archive time_rele.zip as file attachment.

      Thank you.

                                                            With respect,
Kotchubey Alexey.

  • application/x-zip-compressed attachment: time_rele.zip

  • Next message: yaserh: "problem on installing alliance under windows 98"
  • Previous message: Ludovic JACOMME: "Re: DLX tutorial"
  • Next in thread: Ludovic JACOMME: "Re: I have problems with Alliance CAD System 3.2b"
  • Reply: Ludovic JACOMME: "Re: I have problems with Alliance CAD System 3.2b"


alliance-support '2000: problem on installing alliance under windows 98

alliance-support '2000
problem on installing alliance under windows 98

yaserh (yaserh@gega.net)
Sun, 28 May 2000 21:14:47 +0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: problem on installing alliance under windows 98"
  • Previous message: Alexey Kochubey: "I have problems with Alliance CAD System 3.2b"
  • Next in thread: Czo [Olivier Sirol]: "Re: problem on installing alliance under windows 98"
  • Reply: Czo [Olivier Sirol]: "Re: problem on installing alliance under windows 98"

Dear Sir :
I'm a student at Cairo univeristy. I'm currently learning the VLSI design. I have dounloaded the following S/W from the Alliance site "alliance-4.0.6-cygwin-b20.exe" under windows 98. I have faced the following problems :

1- After installing alliance I made run for the alliance console from windows. When this file run it gives me the following error "out of environment space" it gives me this error several times and stops at the dos prompt.

2- when i run some alliance binary files it gives me the message that the following DLL file is missing "LIBICE.DLL".

Can any one help me to solve this problems and make alliance working. Or there is another thing i must install.

With my best regards
Yasser El-haddad

  • Next message: Czo [Olivier Sirol]: "Re: problem on installing alliance under windows 98"
  • Previous message: Alexey Kochubey: "I have problems with Alliance CAD System 3.2b"
  • Next in thread: Czo [Olivier Sirol]: "Re: problem on installing alliance under windows 98"
  • Reply: Czo [Olivier Sirol]: "Re: problem on installing alliance under windows 98"


alliance-support '2000: Re: problem on installing alliance under windows 98

alliance-support '2000
Re: problem on installing alliance under windows 98

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 29 May 2000 09:47:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: I have problems with Alliance CAD System 3.2b"
  • Previous message: yaserh: "problem on installing alliance under windows 98"

Hi yaserh,

As a general clue : PLEASE, read the READMES...

As told in Alliance 4.0 distribution README :
Please read
ftp://asim.lip6.fr/pub/alliance/redist/windows/README

> yaserh wrote:
>
> Dear Sir :
> I'm a student at Cairo univeristy. I'm currently learning the VLSI design. I have dounloaded the following S/W from the Alliance site "alliance-4.0.6-cygwin-b20.exe" under windows 98. I have faced the following problems :
>
> 1- After installing alliance I made run for the alliance console from windows. When this file run it gives me the following error "out of environment space" it gives me this error several times and stops at the dos prompt.

- Edit c:\config.sys
Add or modifify the line containing SHELL like this:

shell=C:\command.com /e:8192 /p

> 2- when i run some alliance binary files it gives me the message that the following DLL file is missing "LIBICE.DLL".

You have to install x11r6.4-cygwin-b20.exe.

> Can any one help me to solve this problems and make alliance working. Or there is another thing i must install.

Yes there are, again, please read
ftp://asim.lip6.fr/pub/alliance/redist/windows/README
Please tell me if something else goes wrong :-)

Have a good day,

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Ludovic JACOMME: "Re: I have problems with Alliance CAD System 3.2b"
  • Previous message: yaserh: "problem on installing alliance under windows 98"


alliance-support '2000: Re: I have problems with Alliance CAD System 3.2b

alliance-support '2000
Re: I have problems with Alliance CAD System 3.2b

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 29 May 2000 10:43:55 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: MICHON Christian: "Problems with amg/bop"
  • Previous message: Czo [Olivier Sirol]: "Re: problem on installing alliance under windows 98"
  • In reply to: yaserh: "problem on installing alliance under windows 98"

 Hi Alexey,

On Sat, May 27, 2000 at 02:34:43PM +0300, Alexey Kochubey wrote:
>    Good day!
>
>   My name is Kotchubey Alexey.
>   I'm a student of Dniepropetrovsk State University, Ukraine.
>   I'm so sorry but I've got some problems with the Alliance CAD System 3.2b.
>   We use this CAD for the practice on the university cource "Technologies of
>   development and design of modern electronic devices".
>
>  I wonder if you could send me some pieces of advice.
>
>   My task with the CAD was to design a microchip that has function of time
>   relay.
>    It must have:
>   - two 4-bit BCD inputs A and B that points to the stop of counting;
>   - clock input (input for count);
>   - enable input;
>   - reset input. When reset='1' A and B inputs passes their information to
>     the internal registers;
>   - inverced latch output that switches to '0' when (B*10+A) clock leading
>     edges have recieved.

   In your design "time_rele" you use asynchronous reset conditions for
   all your D-flipflop.

   In the sclib libraray there is no D-flipflop with asynchronous reset
   so SCMAP tries to map your design but it can't find the good cell in the
   sclib library cells.
   SCMAP uses the cell l2_y (that's a latch with two inputs,  not a d-flipflop
   with asynchronous reset condition ...)
   That's why it doesn't work properly after the mapping step ...

   The solution is to use synchronous reset ...

>
>   I have done steps:
>    1) VBE program making ("time_rele.vbe");
>    2) compiling VBE with the Asimut;
>    3) making pattern file with the Genpat ("time_rele.c", "time_rele.pat");
>    4) behavioral modeling with the Asimut (asimut -b time_rele time_rele r1)
>       "r1.pat" - results;
>    5) optimization with the Bop and converting to .vst with the Scmap;
>        (bop -o time_relecore time_relecorel;

    Here you should use PROOF in order to verify the bop result :
    # proof time_relecore time_relecorel

>          scmap time_relecorel time_relecorel)

    Here you should use ASIMUT in order to verify the scmap result :
    # asimut time_relecorel time_rele rx

>    6) optimization with the glop;
>           (glop -g time_relecorel time_releopt -i -t;
>            glop -f time_releopt time_releopt)

    Here as well, you should use ASIMUT in order to verify the result of glop.

>    7) placement and routing with the scr  (scr -p -r -l 5 -i 1000
> time_releopt);

    Here you have to verify the scr result using LYNX and LVX
    (see tutorials for details ...)

>    8) making genlib program, its compiling and executing (genlib -v
> time_relechip);
>
> So, I've got the structural description of destination microchip in the file
> "time_relechip.vst".
>   When I tried to model this description with the Asimut (asimut
> time_relechip time_relechip r2), I got error messages about assert violation
> while writing data to
> internal registers mem1 and mem2 that are both connected with l2_y PADs.
>
> Not only I have got problems on this step but all my colleagues have with
> their projects.
>
> All files I have made and have got with Alliance tools I send you in zip
> archive time_rele.zip as file attachment.
>
>       Thank you.
>
>
>                                                             With respect,
> Kotchubey Alexey.
>
                      Best regards,            Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: MICHON Christian: "Problems with amg/bop"
  • Previous message: Czo [Olivier Sirol]: "Re: problem on installing alliance under windows 98"
  • In reply to: yaserh: "problem on installing alliance under windows 98"


alliance-support '2000: Problems with amg/bop

alliance-support '2000
Problems with amg/bop

MICHON Christian (xianyen@yahoo.com)
Mon, 29 May 2000 20:45:13 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Problems with amg/bop"
  • Previous message: Ludovic JACOMME: "Re: I have problems with Alliance CAD System 3.2b"
  • Next in thread: Ludovic JACOMME: "Re: Problems with amg/bop"
  • Reply: Ludovic JACOMME: "Re: Problems with amg/bop"

Hi,

I just tried this:

amg 8 8 -vhdl -o m8
(the m8.vbe file is wrong with the power supply def)

bop -o m8 m8_opt rlx
( this fails on both my sparc and PC/linux)

My rlx.lax file contains only 2 lines:
#M{2}
#L{1}

If I try with a 6x6 multiplier, it works.
Any clues ?

Thanks and best regards,
Christian.

__________________________________________________
Do You Yahoo!?
Kick off your party with Yahoo! Invites.
http://invites.yahoo.com/

  • Next message: Ludovic JACOMME: "Re: Problems with amg/bop"
  • Previous message: Ludovic JACOMME: "Re: I have problems with Alliance CAD System 3.2b"
  • Next in thread: Ludovic JACOMME: "Re: Problems with amg/bop"
  • Reply: Ludovic JACOMME: "Re: Problems with amg/bop"


alliance-support '2000: Re: Problems with amg/bop

alliance-support '2000
Re: Problems with amg/bop

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 30 May 2000 10:25:23 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ramon Huerta Rivera: "Problem with ring"
  • Previous message: MICHON Christian: "Problems with amg/bop"

  Hi Christian,

On Mon, May 29, 2000 at 08:45:13PM -0700, MICHON Christian wrote:
> Hi,
>
> I just tried this:
>
> amg 8 8 -vhdl -o m8
> (the m8.vbe file is wrong with the power supply def)

  Yes it's a bug, you have to reverse the order (by hand) of vdd
  and vss in the entity port declaration ...
>
> bop -o m8 m8_opt rlx
> ( this fails on both my sparc and PC/linux)
>
> My rlx.lax file contains only 2 lines:
> #M{2}
> #L{1}
>
> If I try with a 6x6 multiplier, it works.
> Any clues ?

  It's a bug in bop, but you can try to
  run bop with the -l option (instead of -o)
  The optimization is not so efficient but generally
  it works better ...

                    Regards,         Ludo.
>
> Thanks and best regards,
> Christian.
>
> __________________________________________________
> Do You Yahoo!?
> Kick off your party with Yahoo! Invites.
> http://invites.yahoo.com/

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ramon Huerta Rivera: "Problem with ring"
  • Previous message: MICHON Christian: "Problems with amg/bop"


alliance-support '2000: Problem with ring

alliance-support '2000
Problem with ring

Ramon Huerta Rivera (rhuerta_rivera@student.ei.uni-stuttgart.de)
Tue, 30 May 2000 13:19:56 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Problem with ring"
  • Previous message: Ludovic JACOMME: "Re: Problems with amg/bop"
  • Next in thread: Ludovic JACOMME: "Re: Problem with ring"
  • Reply: Ludovic JACOMME: "Re: Problem with ring"

Hi,
    I have implemented a traffic light controller and I have the
following files:
         trafficl.ap --  layout
         trafficl.vst -- structural(logical) view
         trafficl.rin -- definition of the pads.

And when executing:

    ring trafficl trafficlr         it complains and says:

                   @@@@@@@        @                  @@@@ @
                     @@   @@     @@@               @@    @@
                     @@    @@     @               @@      @
                     @@    @@         @@@ @@@    @@
                     @@   @@   @@@@    @@@   @   @@
                     @@@@@       @@    @@    @@  @@     @@@@@
                     @@  @@      @@    @@    @@  @@     @ @@
                     @@   @@     @@    @@    @@  @@    @  @@
                     @@   @@     @@    @@    @@   @@      @@
                     @@    @@    @@    @@    @@    @@    @@
                   @@@@@   @@@ @@@@@@ @@@@  @@@@     @@@@

                                 PAD ring router

                  Alliance CAD System 4.0.6,           ring 2.9
                  Copyright (c) 1991-2000,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        o reading netlists, layout views of core and pads.
The instance of the core wasn't found.
be carefull: logical figure core and physical figure core
             must have the same name.
The core must not be in the catalog (see MBK_CATAL_NAME in your
environment).

Any idea?

Thanks

  • Next message: Ludovic JACOMME: "Re: Problem with ring"
  • Previous message: Ludovic JACOMME: "Re: Problems with amg/bop"
  • Next in thread: Ludovic JACOMME: "Re: Problem with ring"
  • Reply: Ludovic JACOMME: "Re: Problem with ring"


alliance-support '2000: Re: Problem with ring

alliance-support '2000
Re: Problem with ring

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 30 May 2000 15:08:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: DLX tutorial"
  • Previous message: Ramon Huerta Rivera: "Problem with ring"

 Hi Ramon,

   For more details you should have a look on the addaccu tutorial.
   Ring  needs :

     a physical core :
        without pads

     a netlist  chip :
        which describes the interconnections between the
        core and the pads. This netlist is generally  written using
    genlib (see the addaccu tutorial)

     a file chip.rin :
        which describes the position of the pads arround the core
    (see also the addaccu tutorial)

     Regards,           Ludo.

On Tue, May 30, 2000 at 01:19:56PM +0200, Ramon Huerta Rivera wrote:
> Hi,
> 	I have implemented a traffic light controller and I have the
> following files:
>          trafficl.ap --  layout
>          trafficl.vst -- structural(logical) view
>          trafficl.rin -- definition of the pads.
>
> And when executing:
>
> 	ring trafficl trafficlr         it complains and says:
>
>
>                    @@@@@@@        @                  @@@@ @
>                      @@   @@     @@@               @@    @@
>                      @@    @@     @               @@      @
>                      @@    @@         @@@ @@@    @@
>                      @@   @@   @@@@    @@@   @   @@
>                      @@@@@       @@    @@    @@  @@     @@@@@
>                      @@  @@      @@    @@    @@  @@     @ @@
>                      @@   @@     @@    @@    @@  @@    @  @@
>                      @@   @@     @@    @@    @@   @@      @@
>                      @@    @@    @@    @@    @@    @@    @@
>                    @@@@@   @@@ @@@@@@ @@@@  @@@@     @@@@
>
>                                  PAD ring router
>
>                   Alliance CAD System 4.0.6,           ring 2.9
>                   Copyright (c) 1991-2000,       ASIM/LIP6/UPMC
>                   E-mail support: alliance-support@asim.lip6.fr
>
>         o reading netlists, layout views of core and pads.
> The instance of the core wasn't found.
> be carefull: logical figure core and physical figure core
>              must have the same name.
> The core must not be in the catalog (see MBK_CATAL_NAME in your
> environment).
>
>
>
>
> Any idea?
>
> Thanks

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: DLX tutorial"
  • Previous message: Ramon Huerta Rivera: "Problem with ring"


alliance-support '2000: Re: DLX tutorial

alliance-support '2000
Re: DLX tutorial

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 30 May 2000 16:26:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: DLX tutorial"
  • Previous message: Ludovic JACOMME: "Re: Problem with ring"
  • In reply to: Ramon Huerta Rivera: "Problem with ring"

 Hi,

   A new DLXm tutorial re-written (with my little fingers :-) )
   to be compatible with the 4.0.6 Alliance version is now available on
   the following URL :

   http://asim.lip6.fr/~ludo/alliance/download/dlxm/

   You will have to take also the old version of the DLX-asm compiler (version 0.2)
   which is also available on the same URL.

    Best regards from Paris,

                                 Ludo

On Thu, May 25, 2000 at 12:44:34PM +0200, Jorge Luis Sanchez Ponz wrote:
>
> Hi,
> 	I am running the DLX tutorial for Alliance 4 using the Makefile but
> at the step dlxm_scan_sim the process crashes giving the next error:
>
> Error 106: too many errors. Simulated aborted
> make: *** [dlxm_scan_res_pat] Error 2
>
> 	Do you have any idea for the solution?
>
> 	Best regards from Stuttgart
>
> 	Jorge-Luis Sanchez-Ponz
>

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: DLX tutorial"
  • Previous message: Ludovic JACOMME: "Re: Problem with ring"
  • In reply to: Ramon Huerta Rivera: "Problem with ring"


alliance-support '2000: Re: DLX tutorial

alliance-support '2000
Re: DLX tutorial

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 31 May 2000 09:51:42 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: alliance-4.0.6-asim.i386.rpm Problems"
  • Previous message: Ludovic JACOMME: "Re: DLX tutorial"
  • In reply to: Jorge Luis Sanchez Ponz: "DLX tutorial"

 Hi,

On Tue, May 30, 2000 at 11:36:16PM +0200, Jorge Luis Sanchez Ponz wrote:
>
> Thanks for you efforts! But I have the new version and it does not work
> because it says that the program can not find romu!!!
>
  Well is see, you have to get the program dlx_asm_v0_2 on my site
  asim.lip6.fr/~ludo/alliance/download/dlxm/ and to copy it
  in $ALLIANCE_TOP/bin/dlx_asm_v0_2 (not in $ALLIANCE_TOP/bin/dlx_asm)

     Best regards,

> Is there anything wrong?
>
> Best regards from Stuttgart
>
> Jorge
>

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Czo [Olivier Sirol]: "Re: alliance-4.0.6-asim.i386.rpm Problems"
  • Previous message: Ludovic JACOMME: "Re: DLX tutorial"
  • In reply to: Jorge Luis Sanchez Ponz: "DLX tutorial"


alliance-support '2000: Re: alliance-4.0.6-asim.i386.rpm Problems

alliance-support '2000
Re: alliance-4.0.6-asim.i386.rpm Problems

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 31 May 2000 19:52:31 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: amit rao: "Re: alliance-4.0.6-asim.i386.rpm Problems"
  • Previous message: Ludovic JACOMME: "Re: DLX tutorial"

Salman Sheikh wrote:
>
> I installed this on Redhat Linux 6.2.  I don't find the program 'yagle'
> in any
> of the files of the rpm.   I checked the following:

> Do I need the common file for the rpm also? Is that where yagle is?
No

yagle and tas are not part of Alliance anymore, but they should
be available very soon at http://www.avertec.com for free.

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: amit rao: "Re: alliance-4.0.6-asim.i386.rpm Problems"
  • Previous message: Ludovic JACOMME: "Re: DLX tutorial"


alliance-support '2000: Re: alliance-4.0.6-asim.i386.rpm Problems

alliance-support '2000
Re: alliance-4.0.6-asim.i386.rpm Problems

amit rao (raotinu@yahoo.com)
Sat, 3 Jun 2000 07:46:38 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dlbai: "question"
  • Previous message: Czo [Olivier Sirol]: "Re: alliance-4.0.6-asim.i386.rpm Problems"
  • Next in thread: Ludovic JACOMME: "Re: Unidentified subject!"
  • Reply: Ludovic JACOMME: "Re: Unidentified subject!"

Dear sir,

    I am a student working on VLSI Designs. For that I am
using your VLSI layout editor
First I would like to thank you for providing free
access to it. I had copied the alliance-common and the
alliance linux files
from the ftp site.
But sir I am not able to load it properly on the
machine. I am using pentium machine with Red Hat
Linux.6.1 Operating System.
I followed the following steps

1. gunzipped the files ->
2. untar the files ->
3. went to csh shell (~/alliance/share/etc) ->
4. ./configure ->
5. source alc_env.csh ->
6. graal

After giving the following commands a huge window is
opened that is the symbolic layout editor.
But when I type yagle instead of graal it gives the
error: BAD COMMAND. If we search for it then it shows
0 contents in it.
A graphical window is opened only when we type graal.
I will be highly obliged if you look into my matter.
Waiting for an early reply.

Yours Sincerly,
Amit Rao,
Deptt. of Physics and Computer Science,
Dayalbagh Educational Institute,
Dayalbagh,
Agra-282005, India.
E-mail: raotinu@yahoo.com

=====
From: Amit Rao
Deptt. of Physics and Computer Science,
Faculty of Science,
Dayalbagh Educational Institute,
Dayalbagh, Agra -282005
India
E-mail: raotinu@yahoo.com

__________________________________________________
Do You Yahoo!?
Yahoo! Photos -- now, 100 FREE prints!
http://photos.yahoo.com

  • Next message: dlbai: "question"
  • Previous message: Czo [Olivier Sirol]: "Re: alliance-4.0.6-asim.i386.rpm Problems"
  • Next in thread: Ludovic JACOMME: "Re: Unidentified subject!"
  • Reply: Ludovic JACOMME: "Re: Unidentified subject!"


alliance-support '2000: question

alliance-support '2000
question

dlbai (dlbai@263.net)
Fri, 2 Jun 2000 17:54:25 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: question"
  • Previous message: amit rao: "Re: alliance-4.0.6-asim.i386.rpm Problems"
  • Next in thread: Ludovic JACOMME: "Re: question"
  • Reply: Ludovic JACOMME: "Re: question"

Dear sir:
   I found yagle was not included in your alliance package, why?
Or you may focus on 3d extrator?
   Your work were pretty good.
                                     Thank you.
                                 Sincerely
                                   David Bai
                                                  vlsi institute eda group  of sjtu

  • Next message: Ludovic JACOMME: "Re: question"
  • Previous message: amit rao: "Re: alliance-4.0.6-asim.i386.rpm Problems"
  • Next in thread: Ludovic JACOMME: "Re: question"
  • Reply: Ludovic JACOMME: "Re: question"


alliance-support '2000: Re: question

alliance-support '2000
Re: question

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 5 Jun 2000 10:44:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Unidentified subject!"
  • Previous message: dlbai: "question"

On Fri, Jun 02, 2000 at 05:54:25PM +0800, dlbai wrote:
> Dear sir:
>    I found yagle was not included in your alliance package, why?
> Or you may focus on 3d extrator?
>    Your work were pretty good.
>                                      Thank you.
>                                  Sincerely
>                                    David Bai
>                                                   vlsi institute eda group  of sjtu
>

Yagle and Tas are not part of Alliance anymore, but they should
be available very soon at http://www.avertec.com for free.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Unidentified subject!"
  • Previous message: dlbai: "question"


alliance-support '2000: Re: Unidentified subject!

alliance-support '2000
Re: Unidentified subject!

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 5 Jun 2000 10:47:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gianluca Cornetta: "POSSIBLE BUGS IN TECH FILES"
  • Previous message: Ludovic JACOMME: "Re: question"
  • In reply to: dlbai: "question"

  Hi Mr Amit Rao,

  Yagle and Tas are not part of Alliance anymore, but they should
  be available very soon at http://www.avertec.com for free.
  You can find an old binary version of those tools in the
  Alliance 3.2b distribution.
  Have a look on the following URL:
  http://asim.lip6.fr/alliance/mailing-lists/alliance-support/2000/0134.html

    Best regards,                 Ludo.

On Sat, Jun 03, 2000 at 07:46:38AM -0700, amit rao wrote:
> Dear sir,
>
> 	I am a student working on VLSI Designs. For that I am
> using your VLSI layout editor
> First I would like to thank you for providing free
> access to it. I had copied the alliance-common and the
> alliance linux files
> from the ftp site.
> But sir I am not able to load it properly on the
> machine. I am using pentium machine with Red Hat
> Linux.6.1 Operating System.
> I followed the following steps
>
> 1. gunzipped the files ->
> 2. untar the files ->
> 3. went to csh shell (~/alliance/share/etc) ->
> 4. ./configure ->
> 5. source alc_env.csh ->
> 6. graal
>
> After giving the following commands a huge window is
> opened that is the symbolic layout editor.
> But when I type yagle instead of graal it gives the
> error: BAD COMMAND. If we search for it then it shows
> 0 contents in it.
> A graphical window is opened only when we type graal.
> I will be highly obliged if you look into my matter.
> Waiting for an early reply.
>
> Yours Sincerly,
> Amit Rao,
> Deptt. of Physics and Computer Science,
> Dayalbagh Educational Institute,
> Dayalbagh,
> Agra-282005, India.
> E-mail: raotinu@yahoo.com
>
>
> =====
> From: Amit Rao
> Deptt. of Physics and Computer Science,
> Faculty of Science,
> Dayalbagh Educational Institute,
> Dayalbagh, Agra -282005
> India
> E-mail: raotinu@yahoo.com
>
> __________________________________________________
> Do You Yahoo!?
> Yahoo! Photos -- now, 100 FREE prints!
> http://photos.yahoo.com

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Gianluca Cornetta: "POSSIBLE BUGS IN TECH FILES"
  • Previous message: Ludovic JACOMME: "Re: question"
  • In reply to: dlbai: "question"


alliance-support '2000: POSSIBLE BUGS IN TECH FILES

alliance-support '2000
POSSIBLE BUGS IN TECH FILES

Gianluca Cornetta (cornetta@ac.upc.es)
Mon, 5 Jun 2000 17:59:56 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: POSSIBLE BUGS IN TECH FILES"
  • Previous message: Ludovic JACOMME: "Re: Unidentified subject!"
  • Next in thread: Ludovic JACOMME: "Re: POSSIBLE BUGS IN TECH FILES"
  • Reply: Ludovic JACOMME: "Re: POSSIBLE BUGS IN TECH FILES"

Dear sirs,

I have installed Alliance v. 4.0.6 and I tried to use the graphic layout editor
GRAAL. I found out several errors in the technology files. I solved them by
commenting the following environment variable:

DREAL_TECHNO_NAME
GRAAL_TECHNO_NAME
GENVIEW_TECHNO_NAME
RDS_TECHNO_NAME
ELP_TECHNO_NAME

In this way Graal runs perfectly, however I would like two know which design
rules are used by default by the tool when no one is specified in the configuration file.
Also, I would like to implement some CPL gates in a 0.8um technology so I wonder
if you have avalaible some bug-free technology files (.rds, .elp, .genview,
.dreal and .graal). If not I would like to know the exact rules to create the
aforementioned files by myself.
Finally I would like to know if it is possible to layout multigate transistors
(I don't have seen any option in the menu bars).
Thank for your kind attention.

Sincerely,

--Gianluca Cornetta
--
------------------------------------------------------------
O O O  U P C	Gianluca Cornetta
O O O		Departement of Computer Architecture
O O O  D A C	Universitat Politecnica de Catalunya

        Campus Nord. Modul C6 (room S103)
        Gran Capita' s/num.
        08071 - BARCELONA

        e-mail: cornetta@ac.upc.es
        phone : +34-3-4011649
        fax   : +34-3-4017055
------------------------------------------------------------

  • Next message: Ludovic JACOMME: "Re: POSSIBLE BUGS IN TECH FILES"
  • Previous message: Ludovic JACOMME: "Re: Unidentified subject!"
  • Next in thread: Ludovic JACOMME: "Re: POSSIBLE BUGS IN TECH FILES"
  • Reply: Ludovic JACOMME: "Re: POSSIBLE BUGS IN TECH FILES"


alliance-support '2000: Re: POSSIBLE BUGS IN TECH FILES

alliance-support '2000
Re: POSSIBLE BUGS IN TECH FILES

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 6 Jun 2000 10:53:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: shubhendu joardar: "Please help to install"
  • Previous message: Gianluca Cornetta: "POSSIBLE BUGS IN TECH FILES"

  Hi Gianluca,

On Mon, Jun 05, 2000 at 05:59:56PM +0200, Gianluca Cornetta wrote:
> Dear sirs,
>
> I have installed Alliance v. 4.0.6 and I tried to use the graphic layout editor
> GRAAL. I found out several errors in the technology files. I solved them by
> commenting the following environment variable:
>
> DREAL_TECHNO_NAME
> GRAAL_TECHNO_NAME
> GENVIEW_TECHNO_NAME
> RDS_TECHNO_NAME
> ELP_TECHNO_NAME

  I would like to know which kind of errors you have encountered ?
  Graal, Dreal, Genview, Druc, Lynx etc ... use a default technological file

  RDS_TECHNO_NAME   : cmos_8.rds
  GRAAL_TECHNO_NAME : cmos_7.graal
  DREAL_TECHNO_NAME : cmos_7.dreal etc ...

  So i think your environment variables weren't properly set.
>
> In this way Graal runs perfectly, however I would like two know which design
> rules are used by default by the tool when no one is specified in the configuration file.

> Also, I would like to implement some CPL gates in a 0.8um technology so I wonder
> if you have avalaible some bug-free technology files (.rds, .elp, .genview,
> .dreal and .graal). If not I would like to know the exact rules to create the
> aforementioned files by myself.

  Bug-free certainly, but free certainly not :-). Technological parameters are
  available from foundries through NDAs, so don't expect me to give you such
  confidential informations.

> Finally I would like to know if it is possible to layout multigate transistors
> (I don't have seen any option in the menu bars).

  I don't know what you mean by multigate transistors, but you can draw
  transistor with corners using the C_X_(N/P) contacts.
  Have a look on the cell gruobot_c.ap in the grog library ...

> Thank for your kind attention.
>
> Sincerely,
>
> --Gianluca Cornetta
> --
                    Best regards,      Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: shubhendu joardar: "Please help to install"
  • Previous message: Gianluca Cornetta: "POSSIBLE BUGS IN TECH FILES"


alliance-support '2000: Please help to install

alliance-support '2000
Please help to install

shubhendu joardar (shubhenduj@hotmail.com)
Wed, 07 Jun 2000 17:40:30 IST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Please help to install"
  • Previous message: Ludovic JACOMME: "Re: POSSIBLE BUGS IN TECH FILES"
  • Next in thread: Ludovic JACOMME: "Re: Please help to install"
  • Reply: Ludovic JACOMME: "Re: Please help to install"

Dear Sir/Madam,
       I have downloaded the file alliance-4.0.6-cygwin...> 17.3M and
installed in my Pc (windows98). The problem is whenever I run it, it comes
to dos promt after repeating many times "out of environment space".
Kindly suggest what should be done.
       Thanking you
                      Shubhendu Joardar
________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

  • Next message: Ludovic JACOMME: "Re: Please help to install"
  • Previous message: Ludovic JACOMME: "Re: POSSIBLE BUGS IN TECH FILES"
  • Next in thread: Ludovic JACOMME: "Re: Please help to install"
  • Reply: Ludovic JACOMME: "Re: Please help to install"


alliance-support '2000: Re: Please help to install

alliance-support '2000
Re: Please help to install

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 7 Jun 2000 15:23:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: yaserh: "request for help"
  • Previous message: shubhendu joardar: "Please help to install"

 Hi,

 Please have a look on the following URL:

 http://asim.lip6.fr/alliance/mailing-lists/alliance-support/2000/0187.html

          Best regards,    Ludo.

On Wed, Jun 07, 2000 at 05:40:30PM +0200, shubhendu joardar wrote:
> Dear Sir/Madam,
>        I have downloaded the file alliance-4.0.6-cygwin...> 17.3M and
> installed in my Pc (windows98). The problem is whenever I run it, it comes
> to dos promt after repeating many times "out of environment space".
> Kindly suggest what should be done.
>        Thanking you
>                       Shubhendu Joardar
> ________________________________________________________________________
> Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: yaserh: "request for help"
  • Previous message: shubhendu joardar: "Please help to install"


alliance-support '2000: request for help

alliance-support '2000
request for help

yaserh (yaserh@gega.net)
Fri, 9 Jun 2000 08:46:42 +0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: request for help"
  • Previous message: Ludovic JACOMME: "Re: Please help to install"
  • Next in thread: Czo [Olivier Sirol]: "Re: request for help"
  • Reply: Czo [Olivier Sirol]: "Re: request for help"

Dear Sir :
I'm a student at Cairo univeristy. I'm currently learning the VLSI design. I have dounloaded the following S/W from the Alliance site "alliance-4.0.6-cygwin-b20.exe" under windows 98. I have faced the following problems :

1- After installing alliance I made run for the alliance console from windows. When this file run it gives me the following error "out of environment space" it gives me this error several times and stops at the dos prompt.

2- when i run some alliance binary files it gives me the message that the following DLL file is missing "LIBICE.DLL".

Can any one help me to solve this problems and make alliance working. Or there is another thing i must install.

With my best regards
Yasser El-haddad

  • Next message: Czo [Olivier Sirol]: "Re: request for help"
  • Previous message: Ludovic JACOMME: "Re: Please help to install"
  • Next in thread: Czo [Olivier Sirol]: "Re: request for help"
  • Reply: Czo [Olivier Sirol]: "Re: request for help"


alliance-support '2000: Re: request for help

alliance-support '2000
Re: request for help

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 09 Jun 2000 11:35:15 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Juan Francisco Ortuño Puche: "Question about 'asimut'"
  • Previous message: yaserh: "request for help"

Hi yaserh,
As a general clue : PLEASE, read the READMES...

As told in Alliance 4.0 distribution README :
Please read
ftp://asim.lip6.fr/pub/alliance/redist/windows/README

> yaserh wrote:
>
> Dear Sir :
> I'm a student at Cairo univeristy. I'm currently learning the VLSI design. I have dounloaded the following S/W from the Alliance site "alliance-4.0.6-cygwin-b20.exe" under windows 98. I have faced the following problems :
>
> 1- After installing alliance I made run for the alliance console from windows. When this file run it gives me the following error "out of environment space" it gives me this error several times and stops at the dos prompt.

- Edit c:\config.sys
Add or modifify the line containing SHELL like this:

shell=C:\command.com /e:8192 /p

> 2- when i run some alliance binary files it gives me the message that the following DLL file is missing "LIBICE.DLL".

You have to install x11r6.4-cygwin-b20.exe.

> Can any one help me to solve this problems and make alliance working. Or there is another thing i must install.

Yes there are, again, please read
ftp://asim.lip6.fr/pub/alliance/redist/windows/README
Please tell me if something else goes wrong :-)

Have a good day,

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Juan Francisco Ortuño Puche: "Question about 'asimut'"
  • Previous message: yaserh: "request for help"


alliance-support '2000: Question about 'asimut'

alliance-support '2000
Question about 'asimut'

Juan Francisco Ortuño Puche (juanfra3@navegalia.com)
Sat, 10 Jun 2000 19:27:32 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Andres Farfan: "Question about 'asimut'"
  • Previous message: Czo [Olivier Sirol]: "Re: request for help"

    I'm a student of Informatic Engeneering and i have to develop a
little project with your tool (i have alliance 3.2b). Now i have a
problem. With this file:

entity MULTIPLEXOR is
    port ( enable, selec: in bit;
        in1: in bit_vector(3 downto 0);
        in2: in bit_vector(3 downto 0);
        out1: out bit_vector(3 downto 0)
    );
end MULTIPLEXOR;

architecture ARCHMULT of MULTIPLEXOR is
begin
    process(enable,in1,in2)
    begin
        if (enable='0') then
            out1<="1111"
        else
            if (enable='1') then
                if (selec='0') then
                    out1<=in1
                else
                    out1<=in2;
                end if;
            end if;
        end if;
    end process;
end ARCHMULT;

And the command: >asimut -b -c multiplexor

I obtain the next error:

Initializing ...
Searching multiplexor ...
BEH : Compiling multiplexor.vbe (Behaviour) ...
multiplexor.vbe Error line 11 : parse error
multiplexor.vbe Error 18 line 20 :illegal concurrent statement
multiplexor.vbe Error line 21 : parse error
multiplexor.vbe Error 8 line 21 :bad architecture declaration
BEH : Error 40 :signal out1 0 never assigned
BEH : Error 40 :signal out1 1 never assigned
BEH : Error 40 :signal out1 2 never assigned
BEH : Error 40 :signal out1 3 never assigned

  • Next message: Andres Farfan: "Question about 'asimut'"
  • Previous message: Czo [Olivier Sirol]: "Re: request for help"


alliance-support '2000: Question about 'asimut'

alliance-support '2000
Question about 'asimut'

Andres Farfan (nafraf@hotmail.com)
Sat, 10 Jun 2000 23:43:17 PDT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: rafael: "Problems simulating..."
  • Previous message: Juan Francisco Ortuño Puche: "Question about 'asimut'"
  • Next in thread: Ludovic JACOMME: "Re: Unidentified subject!"
  • Reply: Ludovic JACOMME: "Re: Unidentified subject!"

Hi,

What can I do if get DRC errors in a file generated by DPR?

Look at the files I've attached.  Type:

>make extbusdp.drc  		-> to make Design Rules Checking

Or step by step, by  typing:

>make extbusdp.vst
>make extbusdp.ap
>make extbusdp.drc

I think there's no enough space to routing, but I don't know if it
can be modified. I've change the order of the instances to get a
routable configuration, and used -o option in DPR, but the errors
persist.

Thanks in advanced,

ANDRES FARFAN
________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

  • application/x-gzip-compressed attachment: example.tar.gz

  • Next message: rafael: "Problems simulating..."
  • Previous message: Juan Francisco Ortuño Puche: "Question about 'asimut'"
  • Next in thread: Ludovic JACOMME: "Re: Unidentified subject!"
  • Reply: Ludovic JACOMME: "Re: Unidentified subject!"


alliance-support '2000: Problems simulating...

alliance-support '2000
Problems simulating...

rafael (rafabe@mail.com)
Sun, 11 Jun 2000 19:30:15 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Problems simulating..."
  • Previous message: Andres Farfan: "Question about 'asimut'"

Hi, it's me again...
First at all, thank L.J. for you help last time...

I'm continuing working with fpgen, and I need somebody helps me:
I have now a new problem: In the file attached are two gif images:
dlatch.gif = D latch
sstack.gif = micro stack which uses the dlatch
Please execute the following lines:
> make dlatch_fpgen.vst        ------> creates the vst file from
dlatch_fpgen.c
> make sstack_fpgen.vst        ------> creates the vst file from
sstack_fpgen.c
> make sstack_genpat.pat      ------> creates the pattern file
sstack_genpat.pat using the file sstack_genpat.c
> make sstack_pat                 ------> executes "asimut sstack_fpgen
sstack_genpat sstack_simu"

the last line generates the error: asimut is bloqued!!!
I think the problem is the latch... The question is: Can I create memory
circuits with fpgen???
The latch works fine ( try > make dlatch_genpat.pat; > make dlatch_pat;
and look the file dlatch_simu.pat ).

I thank you for your attention, regards:
Rafael Becerra

P.D. This module is part of a 16 bits RISC microprocessor (our thesis).
When the circuit and the documentation will be finished we want share
this work with everybody, we think it could have some worth. Thanks
again.

  • application/x-compressed attachment: Prueba2.tgz

  • Next message: Ludovic JACOMME: "Problems simulating..."
  • Previous message: Andres Farfan: "Question about 'asimut'"


alliance-support '2000: Problems simulating...

alliance-support '2000
Problems simulating...

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 13 Jun 2000 15:15:33 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Unidentified subject!"
  • Previous message: rafael: "Problems simulating..."

>From listes  Sat Jun 10 19:32:24 2000
Return-Path: <alliance-support-request@asim.lip6.fr>
Received: (from Received: (from listes@localhost)
    by asim.lip6.fr (8.9.3/8.9.3) id TAA06500;
    Sat, 10 Jun 2000 19:31:31 +0200 (MEST)
Resent-Date: Sat, 10 Jun 2000 19:31:31 +0200 (MEST)
Message-ID: <39427A84.7389EFBD@navegalia.com>
Date: Sat, 10 Jun 2000 19:27:32 +0200
From: Juan Francisco =?iso-8859-1?Q?Ortu=F1o?= Puche <juanfra3@navegalia.com>
X-Mailer: Mozilla 4.72 [en] (Win95; I)
X-Accept-Language: en
MIME-Version: 1.0
To: alliance-support@asim.lip6.fr
Subject: Question about 'asimut'
Content-Type: multipart/alternative;
 boundary="------------874DE64036B4D9A793362EE7"
Resent-Message-ID: <WuQUrD.A.hlB.ztnQ5@asim.lip6.fr>
Resent-From: alliance-support@asim.lip6.fr
X-Mailing-List: <alliance-support@asim.lip6.fr> archive/latest/925
X-Loop: alliance-support@asim.lip6.fr
Precedence: list
Resent-Sender: alliance-support-request@asim.lip6.fr
Old-X-Article-Class: ALLIANCE
X-Article-Class: ALLIANCE
Resent-From: ludo@trash.lip6.fr
Resent-Date: Tue, 13 Jun 2000 15:15:33 +0200
Resent-To: Alliance Support <alliance-support@asim.lip6.fr>

--------------874DE64036B4D9A793362EE7
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

    I'm a student of Informatic Engeneering and i have to develop a
little project with your tool (i have alliance 3.2b). Now i have a
problem. With this file:

entity MULTIPLEXOR is
    port ( enable, selec: in bit;
        in1: in bit_vector(3 downto 0);
        in2: in bit_vector(3 downto 0);
        out1: out bit_vector(3 downto 0)
    );
end MULTIPLEXOR;

architecture ARCHMULT of MULTIPLEXOR is
begin
    process(enable,in1,in2)
    begin
        if (enable='0') then
            out1<="1111"
        else
            if (enable='1') then
                if (selec='0') then
                    out1<=in1
                else
                    out1<=in2;
                end if;
            end if;
        end if;
    end process;
end ARCHMULT;

And the command: >asimut -b -c multiplexor

I obtain the next error:

Initializing ...
Searching multiplexor ...
BEH : Compiling multiplexor.vbe (Behaviour) ...
multiplexor.vbe Error line 11 : parse error
multiplexor.vbe Error 18 line 20 :illegal concurrent statement
multiplexor.vbe Error line 21 : parse error
multiplexor.vbe Error 8 line 21 :bad architecture declaration
BEH : Error 40 :signal out1 0 never assigned
BEH : Error 40 :signal out1 1 never assigned
BEH : Error 40 :signal out1 2 never assigned
BEH : Error 40 :signal out1 3 never assigned

--------------874DE64036B4D9A793362EE7
Content-Type: text/html; charset=us-ascii
Content-Transfer-Encoding: 7bit

<!doctype html public "-//w3c//dtd html 4.0 transitional//en">
<html>
&nbsp;&nbsp;&nbsp; I'm a student of Informatic Engeneering and i have to
develop a little project with your tool (i have alliance 3.2b). Now i have
a problem. With this file:
<p><b><i>entity MULTIPLEXOR is</i></b>
<br><b><i>&nbsp;&nbsp;&nbsp; port ( enable, selec: in bit;</i></b>
<br><b><i>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; in1: in bit_vector(3
downto 0);</i></b>
<br><b><i>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; in2: in bit_vector(3
downto 0);</i></b>
<br><b><i>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; out1: out bit_vector(3
downto 0)</i></b>
<br><b><i>&nbsp;&nbsp;&nbsp; );</i></b>
<br><b><i>end MULTIPLEXOR;</i></b><b><i></i></b>
<p><b><i>architecture ARCHMULT of MULTIPLEXOR is</i></b>
<br><b><i>begin</i></b>
<br><b><i>&nbsp;&nbsp;&nbsp; process(enable,in1,in2)</i></b>
<br><b><i>&nbsp;&nbsp;&nbsp; begin</i></b>
<br><b><i>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; if (enable='0') then</i></b>
<br><b><i>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
out1&lt;="1111"</i></b>
<br><b><i>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; else</i></b>
<br><b><i>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
if (enable='1') then</i></b>
<br><b><i>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
if (selec='0') then</i></b>
<br><b><i>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
out1&lt;=in1</i></b>
<br><b><i>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
else</i></b>
<br><b><i>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
out1&lt;=in2;</i></b>
<br><b><i>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
end if;</i></b>
<br><b><i>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
end if;</i></b>
<br><b><i>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; end if;</i></b>
<br><b><i>&nbsp;&nbsp;&nbsp; end process;</i></b>
<br><b><i>end ARCHMULT;</i></b><b><i></i></b>
<p>And the command: <b><i>>asimut -b -c multiplexor</i></b>
<p>I obtain the next error:
<p><b><i>Initializing ...</i></b>
<br><b><i>Searching multiplexor ...</i></b>
<br><b><i>BEH : Compiling multiplexor.vbe (Behaviour) ...</i></b>
<br><b><i>multiplexor.vbe Error line 11 : parse error</i></b>
<br><b><i>multiplexor.vbe Error 18 line 20 :illegal concurrent statement</i></b>
<br><b><i>multiplexor.vbe Error line 21 : parse error</i></b>
<br><b><i>multiplexor.vbe Error 8 line 21 :bad architecture declaration</i></b>
<br><b><i>BEH : Error 40 :signal out1 0 never assigned</i></b>
<br><b><i>BEH : Error 40 :signal out1 1 never assigned</i></b>
<br><b><i>BEH : Error 40 :signal out1 2 never assigned</i></b>
<br><b><i>BEH : Error 40 :signal out1 3 never assigned</i></b>
<br>&nbsp;</html>

--------------874DE64036B4D9A793362EE7--

  • Next message: Ludovic JACOMME: "Re: Unidentified subject!"
  • Previous message: rafael: "Problems simulating..."


alliance-support '2000: Re: Unidentified subject!

alliance-support '2000
Re: Unidentified subject!

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 13 Jun 2000 15:39:55 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "alliance-programmers mailling list bug..."
  • Previous message: Ludovic JACOMME: "Problems simulating..."

  Hi Andres,

On Sat, Jun 10, 2000 at 11:43:17PM -0700, Andres Farfan wrote:
> Hi,
>
> What can I do if get DRC errors in a file generated by DPR?

  Nothing, you have to patch the layout or to modify DPR sources ...
>
> Look at the files I've attached.  Type:
>
> >make extbusdp.drc  		-> to make Design Rules Checking
>
> Or step by step, by  typing:
>
> >make extbusdp.vst
> >make extbusdp.ap
> >make extbusdp.drc
>
> I think there's no enough space to routing, but I don't know if it
> can be modified. I've change the order of the instances to get a
> routable configuration, and used -o option in DPR, but the errors
> persist.

  What i have seen is that there is a DRC rule violated by
  two NWELL segments. DPR adds those segments when it needs
  space between two columns, and on this example, thoses segments
  aren't of the right size (width)

  Regards,                     Ludo.

> Thanks in advanced,
>
> ANDRES FARFAN
> ________________________________________________________________________
> Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Czo [Olivier Sirol]: "alliance-programmers mailling list bug..."
  • Previous message: Ludovic JACOMME: "Problems simulating..."


alliance-support '2000: alliance-programmers mailling list bug...

alliance-support '2000
alliance-programmers mailling list bug...

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 13 Jun 2000 16:11:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: New problem ..."
  • Previous message: Ludovic JACOMME: "Re: Unidentified subject!"
  • In reply to: Andres Farfan: "Question about 'asimut'"

Aldo Mozzi wrote:
>
> I subscribed to alliance-programmers once, then left the list many
> months ago, while keeping my subscription to alliance-support.
> Suddenly, about a week ago, I started to receive LOTS of messages
> from alliance-programmers that look like check-in messages in a
> CVS system...
> I have no idea of the reason, but I am a subscriber of
> alliance-support, not alliance-programmers!
> Thank you for

At last : BUG found :
new mail aliases : alliance@asim.lip6.fr and alliance@lip6.fr
wich sould go to alliance-support where forwarded to :
alliance-programmers.

Now things should be OK...

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Ludovic JACOMME: "Re: New problem ..."
  • Previous message: Ludovic JACOMME: "Re: Unidentified subject!"
  • In reply to: Andres Farfan: "Question about 'asimut'"


alliance-support '2000: Re: New problem ...

alliance-support '2000
Re: New problem ...

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 15 Jun 2000 10:29:08 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: rafael: "A bug???"
  • Previous message: Czo [Olivier Sirol]: "alliance-programmers mailling list bug..."

  Hi Juan Francisco,

   If you want to translate a VHDL structural description
   to vst format you can use VASY ...
   (Have a look on the tutorials multi8 or hadamard
   http://asim.lip6.fr/~ludo/alliance/download/vasy )

   If you want to synthesize a vbe file (in order to have a structural
   description at gate level) you have to use successively BOP and SCMAP
   (Have also a look on the multi8 tutorial ...)

On Wed, Jun 14, 2000 at 08:04:15PM +0200, Juan Francisco Ortuño Puche wrote:
>     Now that i had resolved the little problem (thanks for your help) with
> 'vhdl' and 'vbe', i have a new problem. I need a 'vst' file. Do you know any
> tool for get a 'vst' file from a 'vhdl' or a 'vbe'?
>
>     Regards, Juan Francisco.

              Regards,
--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: rafael: "A bug???"
  • Previous message: Czo [Olivier Sirol]: "alliance-programmers mailling list bug..."


alliance-support '2000: A bug???

alliance-support '2000
A bug???

rafael (rafabe@mail.com)
Sun, 18 Jun 2000 21:58:49 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: A bug???"
  • Previous message: Ludovic JACOMME: "Re: New problem ..."
  • Next in thread: Ludovic JACOMME: "Re: A bug???"
  • Reply: Ludovic JACOMME: "Re: A bug???"

Hi, with FPGEN (Alliance 4):
I put a DP_PDFF in a figure (dff_fpgen.c). I run fpgen, which generates
dff_fpgen.vst. I create a pattern file (dff_genpat.pat) from a genpat
file (dff_genpat.c). I do a simulation with asimut and errors are
generated:
" Error 102: instance and model of 'pdff_16x16x0l_cl' mismatch "

I include this little example (file dff.tgz attached). Just execute:
    > make dff_pat

If you know what's the problem, or if you don't receive the error
message, please email me (rafabe@telesat.com.co).

Thanks and good luck

Rafael Becerra

  • application/x-compressed attachment: Dff.tgz

  • Next message: Ludovic JACOMME: "Re: A bug???"
  • Previous message: Ludovic JACOMME: "Re: New problem ..."
  • Next in thread: Ludovic JACOMME: "Re: A bug???"
  • Reply: Ludovic JACOMME: "Re: A bug???"


alliance-support '2000: Re: A bug???

alliance-support '2000
Re: A bug???

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 19 Jun 2000 16:24:32 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gianluca Cornetta: "Trouble with Asimut"
  • Previous message: rafael: "A bug???"

  Hi Rafael,

On Sun, Jun 18, 2000 at 09:58:49PM -0500, rafael wrote:
> Hi, with FPGEN (Alliance 4):
> I put a DP_PDFF in a figure (dff_fpgen.c). I run fpgen, which generates
> dff_fpgen.vst. I create a pattern file (dff_genpat.pat) from a genpat
> file (dff_genpat.c). I do a simulation with asimut and errors are
> generated:
> " Error 102: instance and model of 'pdff_16x16x0l_cl' mismatch "
>
> I include this little example (file dff.tgz attached). Just execute:
>     > make dff_pat

  Yes, it's due to the output port q of the model pdff_16x16x0l_cl.
  This port has the direction inout (in the vbe file generated
  by FpGen) and has the direction out in you dff_fpgen.vst ...
  I don't know if it's a feature or bug, but if you want your design
  to simulate properly you have to correct it by hand as follows :

  in the dff_fpgen.vst :

-- Entity Declaration

ENTITY dff_fpgen IS
  PORT (
  d   : in BIT_VECTOR (15 DOWNTO 0);     -- d
  clk : in BIT;                          -- clk
  hab : in BIT;                          -- hab
  q   : inout BIT_VECTOR (15 DOWNTO 0);  -- q
        ^^^^^
  nq  : out BIT_VECTOR (15 DOWNTO 0);    -- nq
  vdd : in BIT;                          -- vdd
  vss : in BIT                           -- vss
  );
END dff_fpgen;

-- Architecture

ARCHITECTURE VST OF dff_fpgen IS
  COMPONENT pdff_16x16x0l_cl
    port (
    wen : in BIT;       -- wen
    ck : in BIT;        -- ck
    d : in BIT_VECTOR(15 DOWNTO 0);     -- d
    q : inout BIT_VECTOR(15 DOWNTO 0);  -- q
        ^^^^^
    nq : out BIT_VECTOR(15 DOWNTO 0);   -- nq
    vss_0 : in BIT;     -- vss_0

>
> If you know what's the problem, or if you don't receive the error
> message, please email me (rafabe@telesat.com.co).
>
> Thanks and good luck
>
> Rafael Becerra
>
>
  Best regards,
                      Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Gianluca Cornetta: "Trouble with Asimut"
  • Previous message: rafael: "A bug???"


alliance-support '2000: Trouble with Asimut

alliance-support '2000
Trouble with Asimut

Gianluca Cornetta (cornetta@ac.upc.es)
Mon, 19 Jun 2000 16:35:52 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jari Kosonen: "Alliance is not compiling in Linux"
  • Previous message: Ludovic JACOMME: "Re: A bug???"
  • Next in thread: Ludovic JACOMME: "Re: Trouble with Asimut"
  • Reply: Ludovic JACOMME: "Re: Trouble with Asimut"

Hi,

I have the following problem with Asimut v. 4.0.6: the simulator cannot create the output
file with the simulation results and the working diractoy is not protected so I
cannot imagine to what this error is due. Below you will find the output
generated by Asimut:

 initializing ...
searching `vdc43` ...
BEH : Compiling `vdc43.vbe` (Behaviour) ...
making GEX ...

searching pattern file : `vdc43` ...
PAT : Warning 101 line 11 : first date field is empty => old pat format is
assumed
restoring ...

linking ...
executing ...
###----- processing pattern 0 -----###
###----- processing pattern 1 -----###
###----- processing pattern 2 -----###
###----- processing pattern 3 -----###
###----- processing pattern 4 -----###
###----- processing pattern 5 -----###
###----- processing pattern 6 -----###
###----- processing pattern 7 -----###
###----- processing pattern 8 -----###
###----- processing pattern 9 -----###
###----- processing pattern 10 -----###
###----- processing pattern 11 -----###
###----- processing pattern 12 -----###
###----- processing pattern 13 -----###
###----- processing pattern 14 -----###
###----- processing pattern 15 -----###
PAT : Compiler err. 102 : cannot open file `results`

Do you know to what this error may be due. Thank yo very much for your kind
attention.

Regards
--Gianluca Cornetta

  • Next message: Jari Kosonen: "Alliance is not compiling in Linux"
  • Previous message: Ludovic JACOMME: "Re: A bug???"
  • Next in thread: Ludovic JACOMME: "Re: Trouble with Asimut"
  • Reply: Ludovic JACOMME: "Re: Trouble with Asimut"


alliance-support '2000: Alliance is not compiling in Linux

alliance-support '2000
Alliance is not compiling in Linux

Jari Kosonen (kosonen@cc.hut.fi)
Mon, 19 Jun 2000 20:43:45 +0300 (EET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Trouble with Asimut"
  • Previous message: Gianluca Cornetta: "Trouble with Asimut"
  • Next in thread: Ludovic JACOMME: "Re: Alliance is not compiling in Linux"
  • Reply: Ludovic JACOMME: "Re: Alliance is not compiling in Linux"

Environment variables were set with the source command and
alliance/archi/Linux_elf -tree was created before start of compilation.

> make
%%%%%%%%% building mbk
make[1]: Entering directory `/mnt/e/home/kosonen/alliance/sources/mbk'
/usr/bin/gcc -O4 -Wall -O4 -DLinux_elf -DMLU_H='"mlu414.h"'
-DMLO_H='"mlo407.h"' -DMPU_H='"mpu405.h"' -DMPH_H='"mph408.h"'
-DMUT_H='"mut323.h"' -c mbk_util.c
mbk_util.c:80: warning: implicit declaration of function `BITS'
mbk_util.c:80: parse error before `char'
mbk_util.c: In function `mbkenv':
mbk_util.c:246: `tolowertable' undeclared (first use in this function)
mbk_util.c:246: (Each undeclared identifier is reported only once
mbk_util.c:246: for each function it appears in.)
mbk_util.c: In function `namealloc':
mbk_util.c:504: `tolowertable' undeclared (first use in this function)
mbk_util.c: In function `namefind':
mbk_util.c:538: `tolowertable' undeclared (first use in this function)
mbk_util.c: In function `delchain':
mbk_util.c:352: warning: `ptsav' might be used uninitialized in this
function
mbk_util.c: In function `delptype':
mbk_util.c:419: warning: `ptsav' might be used uninitialized in this
function
make[1]: *** [mbk_util.o] Error 1
make[1]: Leaving directory `/mnt/e/home/kosonen/alliance/sources/mbk'
make: *** [all] Error 1

  Jari K.

  • Next message: Ludovic JACOMME: "Re: Trouble with Asimut"
  • Previous message: Gianluca Cornetta: "Trouble with Asimut"
  • Next in thread: Ludovic JACOMME: "Re: Alliance is not compiling in Linux"
  • Reply: Ludovic JACOMME: "Re: Alliance is not compiling in Linux"


alliance-support '2000: Re: Trouble with Asimut

alliance-support '2000
Re: Trouble with Asimut

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 20 Jun 2000 08:45:04 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Alliance is not compiling in Linux"
  • Previous message: Jari Kosonen: "Alliance is not compiling in Linux"

  Hi Gianluca,

On Mon, Jun 19, 2000 at 04:35:52PM +0200, Gianluca Cornetta wrote:
> Hi,
>
> I have the following problem with Asimut v. 4.0.6: the simulator cannot create the output
> file with the simulation results and the working diractoy is not protected so I
> cannot imagine to what this error is due. Below you will find the output
> generated by Asimut:
>
>  initializing ...
> searching `vdc43` ...
> BEH : Compiling `vdc43.vbe` (Behaviour) ...
> making GEX ...
>
> searching pattern file : `vdc43` ...
> PAT : Warning 101 line 11 : first date field is empty => old pat format is
> assumed
> restoring ...
>
> linking ...
> executing ...
> ###----- processing pattern 0 -----###
> ###----- processing pattern 1 -----###
> ###----- processing pattern 2 -----###
> ###----- processing pattern 3 -----###
> ###----- processing pattern 4 -----###
> ###----- processing pattern 5 -----###
> ###----- processing pattern 6 -----###
> ###----- processing pattern 7 -----###
> ###----- processing pattern 8 -----###
> ###----- processing pattern 9 -----###
> ###----- processing pattern 10 -----###
> ###----- processing pattern 11 -----###
> ###----- processing pattern 12 -----###
> ###----- processing pattern 13 -----###
> ###----- processing pattern 14 -----###
> ###----- processing pattern 15 -----###
> PAT : Compiler err. 102 : cannot open file `results`
>
> Do you know to what this error may be due. Thank yo very much for your kind
> attention.

   The PAT driver can't open the file  results.pat, so may be you have not
   set properly the environement variable MBK_WORK_LIB
   (This variable is used to set the working directory)
>
> Regards
> --Gianluca Cornetta

  Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Alliance is not compiling in Linux"
  • Previous message: Jari Kosonen: "Alliance is not compiling in Linux"


alliance-support '2000: Re: Alliance is not compiling in Linux

alliance-support '2000
Re: Alliance is not compiling in Linux

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 20 Jun 2000 08:47:36 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: DLX tutorial"
  • Previous message: Ludovic JACOMME: "Re: Trouble with Asimut"
  • In reply to: Gianluca Cornetta: "Trouble with Asimut"

  Hi Jari,

On Mon, Jun 19, 2000 at 08:43:45PM +0300, Jari Kosonen wrote:
> Environment variables were set with the source command and
> alliance/archi/Linux_elf -tree was created before start of compilation.
>
> > make
> %%%%%%%%% building mbk
> make[1]: Entering directory `/mnt/e/home/kosonen/alliance/sources/mbk'
> /usr/bin/gcc -O4 -Wall -O4 -DLinux_elf -DMLU_H='"mlu414.h"'
> -DMLO_H='"mlo407.h"' -DMPU_H='"mpu405.h"' -DMPH_H='"mph408.h"'
> -DMUT_H='"mut323.h"' -c mbk_util.c
> mbk_util.c:80: warning: implicit declaration of function `BITS'
> mbk_util.c:80: parse error before `char'
> mbk_util.c: In function `mbkenv':
> mbk_util.c:246: `tolowertable' undeclared (first use in this function)
> mbk_util.c:246: (Each undeclared identifier is reported only once
> mbk_util.c:246: for each function it appears in.)
> mbk_util.c: In function `namealloc':
> mbk_util.c:504: `tolowertable' undeclared (first use in this function)
> mbk_util.c: In function `namefind':
> mbk_util.c:538: `tolowertable' undeclared (first use in this function)
> mbk_util.c: In function `delchain':
> mbk_util.c:352: warning: `ptsav' might be used uninitialized in this
> function
> mbk_util.c: In function `delptype':
> mbk_util.c:419: warning: `ptsav' might be used uninitialized in this
> function
> make[1]: *** [mbk_util.o] Error 1
> make[1]: Leaving directory `/mnt/e/home/kosonen/alliance/sources/mbk'
> make: *** [all] Error 1
>
>
>   Jari K.

  You can try to substitute all occurences of the define BITS by
  MBK_BITS or whatever you want (in mbk_util.c) and to recompile it ...

   Regards,                     Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: DLX tutorial"
  • Previous message: Ludovic JACOMME: "Re: Trouble with Asimut"
  • In reply to: Gianluca Cornetta: "Trouble with Asimut"


alliance-support '2000: Re: DLX tutorial

alliance-support '2000
Re: DLX tutorial

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 21 Jun 2000 14:58:23 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Kalaszczaj Guillaume: "Besoin de renseignement"
  • Previous message: Ludovic JACOMME: "Re: Alliance is not compiling in Linux"
  • In reply to: Jari Kosonen: "Alliance is not compiling in Linux"

 Hi Jorge,

>
> Hi Ludo,
>
>
> 	Is there any possibility to see the singles gates instead of the
> "complex" gates using the graphic schematic viewer xsch?
>
> 	Best regards from Stuttgart,
>
> 	Jorge

  Yes, you have to download the last version of xsch :
  http://asim.lip6.fr/~ludo/alliance/download/xsch/

  There are a lot of new features, and for example
  1/ you can view vst and vbe files.
  2/ you can go through the hierarchy of a design (Tools->hierarchy)
  3/ Cells (of sxlib and sclib) are drawn as gates (not as rectangles)
  etc ...

                Regards,         Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Kalaszczaj Guillaume: "Besoin de renseignement"
  • Previous message: Ludovic JACOMME: "Re: Alliance is not compiling in Linux"
  • In reply to: Jari Kosonen: "Alliance is not compiling in Linux"


alliance-support '2000: Besoin de renseignement

alliance-support '2000
Besoin de renseignement

Kalaszczaj Guillaume (Guillaume.Kalaszczaj@esisar.inpg.fr)
Thu, 22 Jun 2000 12:04:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Besoin de renseignement"
  • Previous message: Ludovic JACOMME: "Re: DLX tutorial"
  • Next in thread: Ludovic JACOMME: "Re: Besoin de renseignement"
  • Reply: Ludovic JACOMME: "Re: Besoin de renseignement"

Bonjour je suis stagiaire au labo du LCIS au sein de l'ESISAR, et
j'utilise alliance.

Pour mon stage j'aimerais savoir comment je pourrais router un circuit
qui est au format edif.

J'utilise la commance scr en precisant comme variable d'entree pour
MBK_IN_LO que c'est un format edif, et lorsque je lance la commande,
j'ai comme retour que le format edif n'est pas supporte.

Ensuite pouvais vous me dire comment je pourrais visualiser ce circuit
route sans les pads, ou savoir la surface du circuit total.

Je vous remercie par avance de votre attention.

Guillaume KALASZCZAJ

guillaume.kalaszczaj@esisar.inpg.fr

  • Next message: Ludovic JACOMME: "Re: Besoin de renseignement"
  • Previous message: Ludovic JACOMME: "Re: DLX tutorial"
  • Next in thread: Ludovic JACOMME: "Re: Besoin de renseignement"
  • Reply: Ludovic JACOMME: "Re: Besoin de renseignement"


alliance-support '2000: Re: Besoin de renseignement

alliance-support '2000
Re: Besoin de renseignement

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 22 Jun 2000 13:07:58 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gianluca Cornetta: "SOME QUESTIONS"
  • Previous message: Kalaszczaj Guillaume: "Besoin de renseignement"

  Hi Guillaume,

On Thu, Jun 22, 2000 at 12:04:01PM +0200, Kalaszczaj Guillaume wrote:
> Bonjour je suis stagiaire au labo du LCIS au sein de l'ESISAR, et
> j'utilise alliance.
>
> Pour mon stage j'aimerais savoir comment je pourrais router un circuit
> qui est au format edif.
>
> J'utilise la commance scr en precisant comme variable d'entree pour
> MBK_IN_LO que c'est un format edif, et lorsque je lance la commande,
> j'ai comme retour que le format edif n'est pas supporte.

  Ton fichier edif doit avoir l'extension .edi, et tu dois
  mettre la variable MBK_IN_LO a edi :
  setenv MBK_IN_LO edi (en tcsh)
>
> Ensuite pouvais vous me dire comment je pourrais visualiser ce circuit
> route sans les pads, ou savoir la surface du circuit total.

  En utilisant graal (L'editeur de Layout)
>
> Je vous remercie par avance de votre attention.
>
> Guillaume KALASZCZAJ
>
> guillaume.kalaszczaj@esisar.inpg.fr

              Best Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Gianluca Cornetta: "SOME QUESTIONS"
  • Previous message: Kalaszczaj Guillaume: "Besoin de renseignement"


alliance-support '2000: SOME QUESTIONS

alliance-support '2000
SOME QUESTIONS

Gianluca Cornetta (cornetta@ac.upc.es)
Thu, 22 Jun 2000 21:19:39 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: SOME QUESTIONS"
  • Previous message: Ludovic JACOMME: "Re: Besoin de renseignement"
  • Next in thread: Ludovic JACOMME: "Re: SOME QUESTIONS"
  • Reply: Ludovic JACOMME: "Re: SOME QUESTIONS"

Hi,

I am using alliance 4.0.6 and i have found the following probless:

if i try to use GRAAL the following error message appears:

rpr:rprparse.704 error calu1 unexpected line 89
in technological file
/users2/scratch/cornetta/alliance/archi/Solaris/etc/cmos_11.rds

I have solved this problem by commenting the following environment variables in the
configuration script:

 DREAL_TECHNO_NAME
 GRAAL_TECHNO_NAME
 GENVIEW_TECHNO_NAME
 RDS_TECHNO_NAME
 ELP_TECHNO_NAME

Doing so GRAAL works perfectly however I would like to implement a differential
family of standard cell using the 0.35u process that comes with your package.
How can i do that?

Moreover I would like to know if LYNX is know able to extract layout for all
kind of processes and not only for a 1u process. If it is possible how may
configure it for the aforementioned 0.35u process.

Also i vave seen that LYNX only create the netlist but does not attach the SPICE
parameters, why?

I have designed some new standard cells and i would like to use them collecting
into a new library, how can i do that? I suppose that i must create a file that
specifies for each cell input and output pins, in order to use these cell with
GENLIB language. I wonder how can i do that and which is the format of such
file.

Thank you very much for your attention.

Best regards,

--Gianluca Cornetta

  • Next message: Ludovic JACOMME: "Re: SOME QUESTIONS"
  • Previous message: Ludovic JACOMME: "Re: Besoin de renseignement"
  • Next in thread: Ludovic JACOMME: "Re: SOME QUESTIONS"
  • Reply: Ludovic JACOMME: "Re: SOME QUESTIONS"


alliance-support '2000: Re: SOME QUESTIONS

alliance-support '2000
Re: SOME QUESTIONS

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 23 Jun 2000 11:30:56 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Janet Casey: "'Alliance' Software"
  • Previous message: Gianluca Cornetta: "SOME QUESTIONS"

  Hi Gianluca,

On Thu, Jun 22, 2000 at 09:19:39PM +0200, Gianluca Cornetta wrote:
> Hi,
>
> I am using alliance 4.0.6 and i have found the following probless:
>
> if i try to use GRAAL the following error message appears:
>
> rpr:rprparse.704 error calu1 unexpected line 89
> in technological file
> /users2/scratch/cornetta/alliance/archi/Solaris/etc/cmos_11.rds

  The file cmos_11.rds is not part of the 4.0.6 alliance distribution, but
  of the latest (and unstable) version, that's why it doesn't work.

>
> I have solved this problem by commenting the following environment variables in the
> configuration script:
>
>  DREAL_TECHNO_NAME
>  GRAAL_TECHNO_NAME
>  GENVIEW_TECHNO_NAME
>  RDS_TECHNO_NAME
>  ELP_TECHNO_NAME
>
> Doing so GRAAL works perfectly however I would like to implement a differential
> family of standard cell using the 0.35u process that comes with your package.
> How can i do that?

  In fact, with Alliance all cells are symbolic (in lambda) and you choose
  the process you want (0.35micron etc ...) at the end of the design flow,
  by using S2R with your .rds technological file (prol035.rds etc ...).

  But during the design flow, if you want to extract a netlist or check design
  rules with the parameters of a particular technology, you can specify it using
  the RDS_TECHNO_NAME environment variable. (prol035.rds or prol10.rds etc ...)

>
> Moreover I would like to know if LYNX is know able to extract layout for all
> kind of processes and not only for a 1u process. If it is possible how may
> configure it for the aforementioned 0.35u process.

  Yes, (from the beginning ...) Lynx is able to extract layout for all
  processes. (using the RDS_TECHNO_NAME environment variable).
>
> Also i vave seen that LYNX only create the netlist but does not attach the SPICE
> parameters, why?

  What do you mean by SPICE parameters ?
>
> I have designed some new standard cells and i would like to use them collecting
> into a new library, how can i do that? I suppose that i must create a file that
> specifies for each cell input and output pins, in order to use these cell with
> GENLIB language. I wonder how can i do that and which is the format of such
> file.

  You can put all your cells in a particular directory. You have also to create
  a CATAL file containing the list of all your cells. (see catal(5))

  You have also to create a .vbe and .al file for each cell, describing respectively
  the behavior and transistor netlist of the cell (if you want to use
  ASIMUT/Yagle/Tas on a circuit containing your cells)
>
> Thank you very much for your attention.
>
> Best regards,
>
> --Gianluca Cornetta

            Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Janet Casey: "'Alliance' Software"
  • Previous message: Gianluca Cornetta: "SOME QUESTIONS"


alliance-support '2000: 'Alliance' Software

alliance-support '2000
'Alliance' Software

Janet Casey (jcasey@gnu.org)
Fri, 23 Jun 2000 11:54:11 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: MICHON Christian: "SCR and ALU3"
  • Previous message: Ludovic JACOMME: "Re: SOME QUESTIONS"
  • Next in thread: Czo [Olivier Sirol]: "Re: 'Alliance' Software"
  • Reply: Czo [Olivier Sirol]: "Re: 'Alliance' Software"

Hello! My name is Janet Casey and I'm working for the Free Software
Foundation assembling a directory of free software world wide, which is
why I'm writing to you.

We have this address listed as the maintainer for 'alliance'. Can you take a
quick look through the information I've assembled to see if everything
is correct and if there's anything I should add? I'd appreciate it
greatly.

FYI- a short explanation of some of the fields.

Programs- any additional programs that come included with this one.
Interface- Command line, interactive, X windows, console
Support- listed only if it's something other than mailing list support
Repository- Any CVS repositories where the program is listed
Related- any GNU packages that might be of interest to users of this package
Use Requirements- Required for using the executable
Build Prereq.- Required for building this package
Weak Prereq.- Useful (but not mandatory) to install before building this one
Source Prereq.-
Packages whose source code must be present in order to build this package.

Please bear in mind that not all packages will have all the fields
filled in (in fact, I don't think we've run across any yet that have
all the fields filled in).

If there's anything you think should be added (particularly
individuals who have contributed) please e-mail me.

Thank you very much for your help!

%%name: alliance

%%short-description: Cad tools

%%full-description: Complete set of free CAD tools and portable
libraries for VLSI design. It includes a UHDL compiler and simulator,
logic synthesis tools, and automatic place and route tools. Advanced
verification tools for functional abstraction and static timing
analysis are part of the system.

<P>A complete set of portable CMOS libraries is provided, including a
RAM generator, a ROM generator, and a data-path compiler.

<P> Tool included are:
<pre>
    - asimut		- bop
    - bbr			- lvx
    - dpr			- lynx
    - dreal			- glop
    - druc			- proof
    - fpgen			- ring
    - fpmap			- s2r
    - genlib		- scmap
    - genpat		- scr
    - genview		- syf
    - graal			- tas
    - l2p			- yagle

%%keywords: Cad, design

%%interface: X, library

%%maintainer: <alliance-support@asim.lip6.fr>

%%programs: asimut, bop, bbr,lvx, dpr, lynx, dreal, glop, druc,
proof, fpgen, ring, fpmap, s2r, genlib, scmap, genpat, scr, genview,
syf, graal, tas, l2p, yagle

%%GNU: no

%%web-page: http://asim.lip6.fr/alliance/

%%support:

%%doc: User manual available from http://asim.lip6.fr/alliance/doc/

%%developers: Olivier Siro <czo@asim.lip6.fr>

%%contributors:

%%sponsors:

%%source: ftp://asim.lip6.fr/pub/alliance/distribution/4.0/

%%debian:

%%redhat:

%%repository:

%%related:

%%source-language: C

%%supported-languages:

%%use-requirements:

%%build-prerequisites:

%%weak-prerequisites:

%%source-prerequisites:

%%version: 4.0 stable released 01 Feb 2000

%%announce-list: alliance-users@asim.lip6.fr

%%announce-news:

%%help-list: alliance-support-asim.lip6.fr

%%help-news:

%%dev-list: alliance-programmers@asim.lip6.fr

%%dev-news:

%%bug-list: <alliance-support@asim.lip6.fr>

Janet Casey
Free Software Foundation
www.gnu.org
jcasey@gnu.org

  • Next message: MICHON Christian: "SCR and ALU3"
  • Previous message: Ludovic JACOMME: "Re: SOME QUESTIONS"
  • Next in thread: Czo [Olivier Sirol]: "Re: 'Alliance' Software"
  • Reply: Czo [Olivier Sirol]: "Re: 'Alliance' Software"


alliance-support '2000: SCR and ALU3

alliance-support '2000
SCR and ALU3

MICHON Christian (xianyen@yahoo.com)
Mon, 26 Jun 2000 23:32:29 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: albertau: "yagle"
  • Previous message: Janet Casey: "'Alliance' Software"
  • Next in thread: Ludovic JACOMME: "Re: SCR and ALU3"
  • Reply: Ludovic JACOMME: "Re: SCR and ALU3"

Hi,

I tried (again) to make use of amg but this time with
P&R trial (SCR). I managed through sed to do a temp
fix
of the vss/vdd line swap. Please use the Makefile
attached to reproduce my experiments.

I realized through the tutorials that in Alliance only
ALU1/2 are used, at of course a cost in terms of die
area. So I wanted to try with a 3rd metal. Went inside
the sources of SCR to understand a bit, and understood
that there is a SCR_L3MODE env variable that controls
this...

But, while doing this, a few problems occurred:
1- the sxlib cells once placed are inverted every row,
without taking care of DRUC nwell rules.
2- the central power stripe should be alternate too,
but remains regular (as if with only ALU1/2). This is
detected at LVS.

I'm not always getting the same results (looks random
to me), but I can confirm DRC/LVS problems with this
Makefile. And the die size is smaller by almost 50%...

Did I trigger some hidden option not debugged yet ?
Is there another way to force SCR to use ALU3 ?

I saw somewhere (Ludo's page ?) that an OCR is on its
way... I hope to see it available soon. Overall, your
tools are quite **impressive**.

With best regards,
Christian.

__________________________________________________
Do You Yahoo!?
Get Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/

  • application/x-unknown attachment: akefile_

  • Next message: albertau: "yagle"
  • Previous message: Janet Casey: "'Alliance' Software"
  • Next in thread: Ludovic JACOMME: "Re: SCR and ALU3"
  • Reply: Ludovic JACOMME: "Re: SCR and ALU3"


alliance-support '2000: yagle

alliance-support '2000
yagle

albertau (klalbert@netvigator.com)
Tue, 27 Jun 2000 19:13:07 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: SCR and ALU3"
  • Previous message: MICHON Christian: "SCR and ALU3"
  • Next in thread: Ludovic JACOMME: "Re: yagle"
  • Reply: Ludovic JACOMME: "Re: yagle"

Dear Sir,

    I've find out that the utility "yagle" is missing in ALLIANCE ver
4.0. That is the directory /usr/local/alliance/archi/Linux/bin. Where I
can get it ? Please advice. Thanks.

Regards,

Albert

  • Next message: Ludovic JACOMME: "Re: SCR and ALU3"
  • Previous message: MICHON Christian: "SCR and ALU3"
  • Next in thread: Ludovic JACOMME: "Re: yagle"
  • Reply: Ludovic JACOMME: "Re: yagle"


alliance-support '2000: Re: SCR and ALU3

alliance-support '2000
Re: SCR and ALU3

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 27 Jun 2000 09:42:49 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: yagle"
  • Previous message: albertau: "yagle"

  Hi Christian,

On Mon, Jun 26, 2000 at 11:32:29PM -0700, MICHON Christian wrote:
> Hi,
>
> I tried (again) to make use of amg but this time with
> P&R trial (SCR). I managed through sed to do a temp
> fix
> of the vss/vdd line swap. Please use the Makefile
> attached to reproduce my experiments.
>
> I realized through the tutorials that in Alliance only
> ALU1/2 are used, at of course a cost in terms of die
> area. So I wanted to try with a 3rd metal. Went inside
> the sources of SCR to understand a bit, and understood
> that there is a SCR_L3MODE env variable that controls
> this...

   As far as i know, you're the first one who tries
   to use this option ;-)
   (I've never heard about it ...)

>
> But, while doing this, a few problems occurred:
> 1- the sxlib cells once placed are inverted every row,
> without taking care of DRUC nwell rules.
> 2- the central power stripe should be alternate too,
> but remains regular (as if with only ALU1/2). This is
> detected at LVS.
>
> I'm not always getting the same results (looks random
> to me), but I can confirm DRC/LVS problems with this
> Makefile. And the die size is smaller by almost 50%...
>
> Did I trigger some hidden option not debugged yet ?
> Is there another way to force SCR to use ALU3 ?

  You're right, it's an hidden option and i think
  never debugged ...
>
> I saw somewhere (Ludo's page ?) that an OCR is on its
> way... I hope to see it available soon. Overall, your
> tools are quite **impressive**.

  I'll ask authors of OCR in order to give you a beta-version
>
> With best regards,
> Christian.
>

  We stay in contact,          Regards,

                         Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: yagle"
  • Previous message: albertau: "yagle"


alliance-support '2000: Re: yagle

alliance-support '2000
Re: yagle

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 27 Jun 2000 13:57:29 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Mac: "Help"
  • Previous message: Ludovic JACOMME: "Re: SCR and ALU3"
  • In reply to: MICHON Christian: "SCR and ALU3"

  Hi Albert,

On Tue, Jun 27, 2000 at 07:13:07PM +0800, albertau wrote:
> Dear Sir,
>
>     I've find out that the utility "yagle" is missing in ALLIANCE ver
> 4.0. That is the directory /usr/local/alliance/archi/Linux/bin. Where I
> can get it ? Please advice. Thanks.
>
> Regards,
>
> Albert

  Please have a look on the following link:

  http://asim.lip6.fr/alliance/mailing-lists/alliance-support/2000/0198.html

         Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Mac: "Help"
  • Previous message: Ludovic JACOMME: "Re: SCR and ALU3"
  • In reply to: MICHON Christian: "SCR and ALU3"


alliance-support '2000: Help

alliance-support '2000
Help

Mac (macximm@southlink.com.ar)
Wed, 28 Jun 2000 19:14:20 -0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Help"
  • Previous message: Ludovic JACOMME: "Re: yagle"
  • Next in thread: Ludovic JACOMME: "Re: Help"
  • Reply: Ludovic JACOMME: "Re: Help"

For Alliance
----------------
Hi main name is Crhistian  and I would like to know if the file genview.exe gives me  the error following  : " no existe LibX11.DLL "

That I can make me ?

 Thank you ,
                      Crhistian Pollano
                      GiiMicroelectronica

 Mis datos   : Windows 98, Alliance VLSI CAD 4.0.6

  E- mail macximm@southlink.com.ar

  • Next message: Ludovic JACOMME: "Re: Help"
  • Previous message: Ludovic JACOMME: "Re: yagle"
  • Next in thread: Ludovic JACOMME: "Re: Help"
  • Reply: Ludovic JACOMME: "Re: Help"


alliance-support '2000: Re: Help

alliance-support '2000
Re: Help

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 29 Jun 2000 17:43:55 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: 'Alliance' Software"
  • Previous message: Mac: "Help"

On Wed, Jun 28, 2000 at 07:14:20PM -0300, Mac wrote:
> For Alliance
> ----------------
> Hi main name is Crhistian  and I would like to know if the file genview.exe gives me  the error following  : " no existe LibX11.DLL "
>
> That I can make me ?
>
>  Thank you ,
>                       Crhistian Pollano
>                       GiiMicroelectronica
>
>  Mis datos   : Windows 98, Alliance VLSI CAD 4.0.6
>
>   E- mail macximm@southlink.com.ar
>
  Hi,

   Have a look on the following URL:

   ftp://asim.lip6.fr/pub/alliance/redist/windows/README

            Regards,               Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Czo [Olivier Sirol]: "Re: 'Alliance' Software"
  • Previous message: Mac: "Help"


alliance-support '2000: Re: 'Alliance' Software

alliance-support '2000
Re: 'Alliance' Software

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 06 Jul 2000 18:27:26 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Supported exchange Formats"
  • Previous message: Ludovic JACOMME: "Re: Help"
  • In reply to: Mac: "Help"

Janet Casey wrote:
>
> Hello! My name is Janet Casey and I'm working for the Free Software
> Foundation assembling a directory of free software world wide, which is
> why I'm writing to you.

Hi Janet,

> If there's anything you think should be added (particularly
> individuals who have contributed) please e-mail me.

A lot of people have contributed to Alliance, I don't know
if I can list them all. However Alliance is develloped
at Pierre et Marie Curie University (Paris VI, France).

Here is a modified version of Alliance information :

========================

%%name: alliance

%%short-description: VLSI Cad tools

%%full-description: Complete set of free CAD tools and portable
libraries for VLSI design. It includes a VHDL compiler and simulator,
logic synthesis tools, and automatic place and route tools.

<P>Advanced verification tools for functional abstraction and static
timing analysis are also available for free for educational/
non commercial use (yagle and tas are not anymore part of Alliance).

<P>A complete set of portable CMOS libraries is provided, including a
RAM generator, a ROM generator, and a data-path compiler.

%%keywords: VLSI, VHDL, CMOS, Cad, design

%%interface: Command line, X11, Motif/lesstif

%%maintainer: <alliance-support@asim.lip6.fr>

%%programs: asimut, bop, bbr,lvx, dpr, lynx, dreal, glop, druc,
proof, fpgen, ring, fpmap, s2r, genlib, scmap, genpat, scr, genview,
syf, graal, l2p.

%%GNU: no

%%web-page: http://asim.lip6.fr/alliance/

%%support:

%%doc: User manual available from http://asim.lip6.fr/alliance/doc/

%%developers: Pierre et Marie Curie University (Paris VI, France).

%%contributors:

%%sponsors:

%%source: ftp://asim.lip6.fr/pub/alliance/distribution/4.0/

%%debian:

%%redhat: ftp://asim.lip6.fr/pub/alliance/distribution/4.0/alliance-4.0.6-asim.i386.rpm

%%repository:

%%related:

%%source-language: C

%%supported-languages: en

%%use-requirements:

%%build-prerequisites: ftp://asim.lip6.fr/pub/alliance/redist/lesstif-0.88.0-1.src.rpm

%%weak-prerequisites:

%%source-prerequisites:

%%version: 4.0 stable released 01 Feb 2000

%%announce-list: <alliance-users@asim.lip6.fr>

%%announce-news:

%%help-list: <alliance-support-asim.lip6.fr>

%%help-news:

%%dev-list: <alliance-programmers@asim.lip6.fr>

%%dev-news:

%%bug-list: <alliance-support@asim.lip6.fr>

===========================

--
Best Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Ludovic JACOMME: "Re: Supported exchange Formats"
  • Previous message: Ludovic JACOMME: "Re: Help"
  • In reply to: Mac: "Help"


alliance-support '2000: Re: Supported exchange Formats

alliance-support '2000
Re: Supported exchange Formats

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 13 Jul 2000 15:28:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Sherif Taher Eid: "Documentation request"
  • Previous message: Czo [Olivier Sirol]: "Re: 'Alliance' Software"
  • In reply to: Janet Casey: "'Alliance' Software"

 Hi Jorge,

On Wed, Jul 12, 2000 at 10:01:27AM +0200, Jorge Luis Sanchez Ponz wrote:
> Hi Ludo,
>
> 	do you have any kind of detailed information about the supported
> exchange formats in ALLIANCE? On the web there are some ideas, but we are
> more interested on the implementation of the parsers and drivers.
>
> 	I would thank you more further information.
> 	Best regards from Stuttgart,
> 	Jorge

  Supported input netlist format :
  - al, that is alliance logical formats (see al(5) for details)
  - edi, that is edif standart netlist format
  - hns, fns, fne, fdn, hdn, that are vti logical formats
  - spi, that's spice netlist (see spi(5) for details)
  - vst, that structural vhdl description (see vst(5) for details)

  Supported output netlist format :
  - al that is alliance logical formats
  - cct, that is genrad hilo netlist format
  - edi, that is edif standart netlist format
  - hns, fns, fne, fdn, hdn, that are vti logical formats
  - spi, that's spice netlist
  - vst, that is structural vhdl description
  - vlg, that is structural verilog description

  Supported input/output physical format :
  - ap, alliance physical format
  - cp, vti physical format

  If you want more details have a look on sources :
  al       format  : alliance/sources/mbkal
  ap       format  : alliance/sources/mbkap
  all vti  formats : alliance/sources/mbkvti
  edif     format  : alliance/sources/mbkedif
  vhdl     format  : alliance/sources/mbkvhdl
  verilog  format  : alliance/sources/mbkvrlog
  spice    format  : alliance/sources/mbkspice

  etc ...

             Regards,              Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Sherif Taher Eid: "Documentation request"
  • Previous message: Czo [Olivier Sirol]: "Re: 'Alliance' Software"
  • In reply to: Janet Casey: "'Alliance' Software"


alliance-support '2000: Documentation request

alliance-support '2000
Documentation request

Sherif Taher Eid (sherif_taher@ieee.org)
Thu, 13 Jul 2000 22:14:56 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Search: "BUG"
  • Previous message: Ludovic JACOMME: "Re: Supported exchange Formats"
  • Next in thread: Ludovic JACOMME: "Re: Documentation request"
  • Reply: Ludovic JACOMME: "Re: Documentation request"

Dear Sir,
    Do you have the complete Alliance documentation contained in a few PDF files or zipped in a single file ? if you do please send me copy.

Thank you cooperation

Sherif Taher Eid
ECE - Faculty of Engineering
Ain Shams University in Cairo, Egypt

  • Next message: Search: "BUG"
  • Previous message: Ludovic JACOMME: "Re: Supported exchange Formats"
  • Next in thread: Ludovic JACOMME: "Re: Documentation request"
  • Reply: Ludovic JACOMME: "Re: Documentation request"


alliance-support '2000: BUG

alliance-support '2000
BUG

Search (search@vidya.kuk.ernet.in)
Fri, 14 Jul 2000 16:22:33 +0530 (IST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Documentation request"
  • Previous message: Sherif Taher Eid: "Documentation request"
  • Next in thread: Ludovic JACOMME: "Re: BUG"
  • Reply: Ludovic JACOMME: "Re: BUG"

Dear Sir,
        I am student of the electronics deptt. kurukshetra university,
kurukshetra and working on ALLIANCE package.

   Sir,I have simulated the VHDL file and core netlist(from GENLIB) using
ASIMUT.BUT when I simulate the pad netlist it demands some files like
pck_sp.vst etc which are not present in library,rather we have pck_sp.al
like files.
   Please, guide me how I can solve this problem.

I shall be very thankfull to you.

Yours faithfully,
sachin dev
kurukshetra university,
kurukshetra,
INDIA

  • Next message: Ludovic JACOMME: "Re: Documentation request"
  • Previous message: Sherif Taher Eid: "Documentation request"
  • Next in thread: Ludovic JACOMME: "Re: BUG"
  • Reply: Ludovic JACOMME: "Re: BUG"


alliance-support '2000: Re: Documentation request

alliance-support '2000
Re: Documentation request

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 17 Jul 2000 13:31:29 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: BUG"
  • Previous message: Search: "BUG"

  Dear Sir,

On Thu, Jul 13, 2000 at 10:14:56PM -0700, Sherif Taher Eid wrote:
> Dear Sir,
>     Do you have the complete Alliance documentation contained in a few PDF files or zipped in a single file ? if you do please send me copy.

   A short overview of Alliance (PDF and Postscript format) can be found at the following URL:
   http://asim.lip6.fr/pub/alliance/distribution/latest-cvs/alliance/share/doc/
   A more complete documentation (HTML pages) is available at
   http://asim.lip6.fr/alliance/doc/

>
> Thank you cooperation
>
> Sherif Taher Eid
> ECE - Faculty of Engineering
> Ain Shams University in Cairo, Egypt

                    Best regards,              Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: BUG"
  • Previous message: Search: "BUG"


alliance-support '2000: Re: BUG

alliance-support '2000
Re: BUG

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 17 Jul 2000 13:45:56 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Johnson Tan: "run alliance"
  • Previous message: Ludovic JACOMME: "Re: Documentation request"
  • In reply to: Sherif Taher Eid: "Documentation request"

  Hi,

> Dear Sir,
>         I am student of the electronics deptt. kurukshetra university,
> kurukshetra and working on ALLIANCE package.
>
>    Sir,I have simulated the VHDL file and core netlist(from GENLIB) using
> ASIMUT.BUT when I simulate the pad netlist it demands some files like
> pck_sp.vst etc which are not present in library,rather we have pck_sp.al
> like files.
>    Please, guide me how I can solve this problem.
>
> I shall be very thankfull to you.
>
>
> Yours faithfully,
> sachin dev
> kurukshetra university,
> kurukshetra,
> INDIA

  There is a special file (called CATAL file) which contains
  the name of all pad cells. (see catal(5) man page)
  This file is present for all cell libraries (sxlib/padlib etc ...)

  When you simulate a structural description, Asimut tries to
  find leaf cells using those CATAL files.

  When you have the following message using Asimut :
  *** mbk error *** can't open file : pck_sp.vst
  it means that you have not set properly the MBK_CATA_LIB
  environement variable (which gives the list of all cell libraries
  see MBK_CATAL_LIB(1) for details)

  Solution: add the path $ALLIANCE_TOP/cells/padlib in MBK_CATA_LIB

  Regards,                        Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Johnson Tan: "run alliance"
  • Previous message: Ludovic JACOMME: "Re: Documentation request"
  • In reply to: Sherif Taher Eid: "Documentation request"


alliance-support '2000: run alliance

alliance-support '2000
run alliance

Johnson Tan (tanj54@yahoo.com)
Mon, 17 Jul 2000 09:02:58 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: run alliance"
  • Previous message: Ludovic JACOMME: "Re: BUG"
  • Next in thread: Ludovic JACOMME: "Re: run alliance"
  • Reply: Ludovic JACOMME: "Re: run alliance"

Hi,

I am an alliance newbie, also green to Linux redhat
6.2.  To install alliance, I double-clicked on the rpm
file that I downloaded from your ftp site.

Now, in order to run the software, I went to the
usr/local/alliance and run algue.  Algue ran.  But,
when I clicked on any buttons in the GUI, I got an
error message that said, "Error: can't read
"env(PWD)":no such element in array."

If you have encountered such problems and have found
ways to go around it, please let me know.

Thanks so much.

John

__________________________________________________
Do You Yahoo!?
Get Yahoo! Mail – Free email you can access from anywhere!
http://mail.yahoo.com/

  • Next message: Ludovic JACOMME: "Re: run alliance"
  • Previous message: Ludovic JACOMME: "Re: BUG"
  • Next in thread: Ludovic JACOMME: "Re: run alliance"
  • Reply: Ludovic JACOMME: "Re: run alliance"


alliance-support '2000: Re: run alliance

alliance-support '2000
Re: run alliance

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 18 Jul 2000 14:13:25 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: kishore: "request"
  • Previous message: Johnson Tan: "run alliance"

  Hi,

On Mon, Jul 17, 2000 at 09:02:58AM -0700, Johnson Tan wrote:
> Hi,
>
> I am an alliance newbie, also green to Linux redhat
> 6.2.  To install alliance, I double-clicked on the rpm
> file that I downloaded from your ftp site.
>
> Now, in order to run the software, I went to the
> usr/local/alliance and run algue.  Algue ran.  But,
> when I clicked on any buttons in the GUI, I got an
> error message that said, "Error: can't read
> "env(PWD)":no such element in array."

  You have to set properly the PWD environement variable :
  set PWD
  (This variable is normally managed by the shell,
   and i can't understand why it's not properly set
   in your environement ...)
>
> If you have encountered such problems and have found
> ways to go around it, please let me know.
>
> Thanks so much.
>
> John
>
> __________________________________________________
> Do You Yahoo!?
> Get Yahoo! Mail – Free email you can access from anywhere!
> http://mail.yahoo.com/

              Best regards,          Ludo

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: kishore: "request"
  • Previous message: Johnson Tan: "run alliance"


alliance-support '2000: request

alliance-support '2000
request

kishore (kishore@igcar.ernet.in)
Wed, 19 Jul 2000 06:03:12 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Johnson Tan: "help: tutorial addaccu"
  • Previous message: Ludovic JACOMME: "Re: run alliance"
  • Next in thread: Czo [Olivier Sirol]: "Re: request"
  • Reply: Czo [Olivier Sirol]: "Re: request"

sir,
I have downloaded the file cygwin-b20-full.exe from your ftp site ftp://asim.lip6.fr/pub/alliance/redist/windows/
 I have some problems after installation.
The icon cygnus appears in the start menu, clicking it gives a new window which reads as bash$
and after which there is no action that can be taken with respect  to which we can begin to use the tool.
There is absence of help file and iam under trouble request to kindly give me installation procedures
starting from scratch.
iam working on windows-nt platform.is there any modification for the use in win-95,please suggest.

  • Next message: Johnson Tan: "help: tutorial addaccu"
  • Previous message: Ludovic JACOMME: "Re: run alliance"
  • Next in thread: Czo [Olivier Sirol]: "Re: request"
  • Reply: Czo [Olivier Sirol]: "Re: request"


alliance-support '2000: help: tutorial addaccu

alliance-support '2000
help: tutorial addaccu

Johnson Tan (tanj54@yahoo.com)
Thu, 20 Jul 2000 16:13:53 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: yves.maneglia@libertysurf.fr: "pbme de démarrage d'Alliance"
  • Previous message: kishore: "request"
  • Next in thread: Ludovic JACOMME: "Re: help: tutorial addaccu"
  • Reply: Ludovic JACOMME: "Re: help: tutorial addaccu"

Hi,

I am trying to follow the tutorial for addaccu on
alliance 4.0.

When I tried 'yagle,' I got an error message saying
that yagle is not available.

'asimut -b -c addaccu' worked though.

But, when trying 'genlib -v core,' I, again, got an
error message saying this:
"....
Executing ...
*** mbk error ***  Can't open file: xr2_y.vbe
Removing tmp files ..."

How do I get around the errors?

Thanks so much.

John

__________________________________________________
Do You Yahoo!?
Get Yahoo! Mail – Free email you can access from anywhere!
http://mail.yahoo.com/

  • Next message: yves.maneglia@libertysurf.fr: "pbme de démarrage d'Alliance"
  • Previous message: kishore: "request"
  • Next in thread: Ludovic JACOMME: "Re: help: tutorial addaccu"
  • Reply: Ludovic JACOMME: "Re: help: tutorial addaccu"


alliance-support '2000: pbme de démarrage d'Alliance

alliance-support '2000
pbme de démarrage d'Alliance

yves.maneglia@libertysurf.fr
Fri, 21 Jul 2000 08:11:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: pbme de démarrage d'Alliance"
  • Previous message: Johnson Tan: "help: tutorial addaccu"
  • Next in thread: Ludovic JACOMME: "Re: pbme de démarrage d'Alliance"
  • Reply: Ludovic JACOMME: "Re: pbme de démarrage d'Alliance"

Monsieur,

Jeune docteur en microélectronique, j'ai voulu installer
Alliance sur mon système Windows98SE, en utilisant le
fichier alliance-4.0.6-cygwinb20.exe.
J'ai installé Alliance via ce fichier dans le répertoire
c:\usr\local
Puis, après l'installation, j'utilise le
raccourci 'Alliance console' créé dans le menu démarrer
de windows.
Sous une fenêtre DOS, j'ai les messages :
Fichier introuvable
Espace d'environnement insuffisant (répété 23 fois)
    QUE DOIS-JE FAIRE???
(installer d'autres programmes d'environnement->lesquels?)
(modifier les fichiers congigure.in alc_env.sh.in et
alc_env.csh.in ->comment?)
Je vous remercie par avance et vous prie d'accepter,
Monsieur, l'assurance de mes salutations distinguées.

Yves MANEGLIA

--------------
Forfait gratuit et révolutionnaire sur Liberty Surf!
4H par mois tout compris internet + télecom pour OF.
http://register.libertysurf.fr/libertytelecom/signup.php3

  • Next message: Ludovic JACOMME: "Re: pbme de démarrage d'Alliance"
  • Previous message: Johnson Tan: "help: tutorial addaccu"
  • Next in thread: Ludovic JACOMME: "Re: pbme de démarrage d'Alliance"
  • Reply: Ludovic JACOMME: "Re: pbme de démarrage d'Alliance"


alliance-support '2000: Re: pbme de démarrage d'Alliance

alliance-support '2000
Re: pbme de démarrage d'Alliance

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 21 Jul 2000 11:21:04 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: help: tutorial addaccu"
  • Previous message: yves.maneglia@libertysurf.fr: "pbme de démarrage d'Alliance"

 Hi,

   Please have a look on the following URL:
   http://asim.lip6.fr/alliance/mailing-lists/alliance-support/2000/0187.html

On Fri, Jul 21, 2000 at 08:11:37AM +0200, yves.maneglia@libertysurf.fr wrote:
> Monsieur,
>
> Jeune docteur en microélectronique, j'ai voulu installer
> Alliance sur mon système Windows98SE, en utilisant le
> fichier alliance-4.0.6-cygwinb20.exe.
> J'ai installé Alliance via ce fichier dans le répertoire
> c:\usr\local
> Puis, après l'installation, j'utilise le
> raccourci 'Alliance console' créé dans le menu démarrer
> de windows.
> Sous une fenêtre DOS, j'ai les messages :
> Fichier introuvable
> Espace d'environnement insuffisant (répété 23 fois)
>     QUE DOIS-JE FAIRE???
> (installer d'autres programmes d'environnement->lesquels?)
> (modifier les fichiers congigure.in alc_env.sh.in et
> alc_env.csh.in ->comment?)
> Je vous remercie par avance et vous prie d'accepter,
> Monsieur, l'assurance de mes salutations distinguées.
>
> Yves MANEGLIA

                       Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: help: tutorial addaccu"
  • Previous message: yves.maneglia@libertysurf.fr: "pbme de démarrage d'Alliance"


alliance-support '2000: Re: help: tutorial addaccu

alliance-support '2000
Re: help: tutorial addaccu

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 21 Jul 2000 11:28:15 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: request"
  • Previous message: Ludovic JACOMME: "Re: pbme de démarrage d'Alliance"
  • In reply to: yves.maneglia@libertysurf.fr: "pbme de démarrage d'Alliance"

  Hi,

On Thu, Jul 20, 2000 at 04:13:53PM -0700, Johnson Tan wrote:
> Hi,
>
> I am trying to follow the tutorial for addaccu on
> alliance 4.0.
>
> When I tried 'yagle,' I got an error message saying
> that yagle is not available.

  Please have a look on the following URL :

  http://asim.lip6.fr/alliance/mailing-lists/alliance-support/2000/0113.html

  (Yagle and Tas are no longer part of the standard ALLIANCE distribution,
  since they have become commercial tools ...)

>
> 'asimut -b -c addaccu' worked though.
>
> But, when trying 'genlib -v core,' I, again, got an
> error message saying this:
> "....
> Executing ...
> *** mbk error ***  Can't open file: xr2_y.vbe
> Removing tmp files ..."

  As it's written in the makefile of the addaccu tutorial
  you have to set properly environment variables :
  MBK_IN_LO vst
  MBK_OUT_LO vst
  MBK_WORK_LIB .
  MBK_CATAL_NAME CATAL
  MBK_CATA_LIB  "$ALLIANCE_TOP"/cells/sxlib:"$ALLIANCE_TOP"/cells/sc2sxlib:"$ALLIANCE_TOP"/cells/padlib

>
> How do I get around the errors?
>
> Thanks so much.
>
> John

              Best Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Czo [Olivier Sirol]: "Re: request"
  • Previous message: Ludovic JACOMME: "Re: pbme de démarrage d'Alliance"
  • In reply to: yves.maneglia@libertysurf.fr: "pbme de démarrage d'Alliance"


alliance-support '2000: Re: request

alliance-support '2000
Re: request

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 21 Jul 2000 12:21:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ing. Salvatore Di Fazio: "Documentation in standard pdf file"
  • Previous message: Ludovic JACOMME: "Re: help: tutorial addaccu"
  • In reply to: Johnson Tan: "help: tutorial addaccu"

Hi,

kishore wrote:
>
> sir,
> I have downloaded the file cygwin-b20-full.exe from your ftp site ftp://asim.lip6.fr/pub/alliance/redist/windows/
>  I have some problems after installation.
> The icon cygnus appears in the start menu, clicking it gives a new window which reads as bash$
> and after which there is no action that can be taken with respect  to which we can begin to use the tool.

The Cygwin tools are ports of the popular GNU development tools and
utilities for Windows 95, 98, and NT.
It adds a decent shell (bash), a C compiler used in "genlib" (gcc),
and many other tools (make, awk, ls, find...)

These tools are needed to run Alliance but are not part of Alliance.

> There is absence of help file and iam under trouble request to kindly give me installation procedures
> starting from scratch.

Please read
ftp://asim.lip6.fr/pub/alliance/redist/windows/README.win32
ftp://asim.lip6.fr/pub/alliance/distribution/4.0/README

> iam working on windows-nt platform.is there any modification for the use in win-95,please suggest.

All I can say is that NT seems much more stable than 95/98. There are sometimes some strange
behaviour under 95/98, and you have to modify your shell's environment size. see READMES

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Ing. Salvatore Di Fazio: "Documentation in standard pdf file"
  • Previous message: Ludovic JACOMME: "Re: help: tutorial addaccu"
  • In reply to: Johnson Tan: "help: tutorial addaccu"


alliance-support '2000: Documentation in standard pdf file

alliance-support '2000
Documentation in standard pdf file

Ing. Salvatore Di Fazio (salvodf@tiscalinet.it)
Wed, 26 Jul 2000 20:24:55 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Documentation in standard pdf file"
  • Previous message: Czo [Olivier Sirol]: "Re: request"
  • Next in thread: Czo [Olivier Sirol]: "Re: Documentation in standard pdf file"
  • Reply: Czo [Olivier Sirol]: "Re: Documentation in standard pdf file"

Can have a copy of alliance VHDL CAD System in pdf format?
Thank you very much.

  • Next message: Czo [Olivier Sirol]: "Re: Documentation in standard pdf file"
  • Previous message: Czo [Olivier Sirol]: "Re: request"
  • Next in thread: Czo [Olivier Sirol]: "Re: Documentation in standard pdf file"
  • Reply: Czo [Olivier Sirol]: "Re: Documentation in standard pdf file"


alliance-support '2000: Re: Documentation in standard pdf file

alliance-support '2000
Re: Documentation in standard pdf file

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 27 Jul 2000 09:45:40 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: tkwriter@vanc.igs.net: "FYI"
  • Previous message: Ing. Salvatore Di Fazio: "Documentation in standard pdf file"

"Ing. Salvatore Di Fazio" wrote:
>
> Can have a copy of alliance VHDL CAD System in pdf format?
> Thank you very much.

Hi,

You'll find this at :
http://asim.lip6.fr/pub/alliance/distribution/latest-cvs/alliance/share/doc/overview.pdf

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: tkwriter@vanc.igs.net: "FYI"
  • Previous message: Ing. Salvatore Di Fazio: "Documentation in standard pdf file"


alliance-support '2000: FYI

alliance-support '2000
FYI

tkwriter@vanc.igs.net
Thu, 27 Jul 2000 04:09:08 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Suvada Besirovic: "what is missing?"
  • Previous message: Czo [Olivier Sirol]: "Re: Documentation in standard pdf file"

Documentation Specialists Seeking Contract Work - Technical Writing,
graphics, Robohelp, HTML, SGML, etc.

Senior technical writers, project leaders and electronic documentation
specialists seek contract work. Clients have included companies such
as Microsoft and Koch Petroleum. Excellent communication skills, able
to work with all levels of the company from programmers to CEO.
Excellent background in technical, marketing and creative writing.
Familier with educational material as well as e-commerce.
Writing samples, full resume and references available on request.

Experience in creating both published and online documentation.

REQUIRED:

Prefer Corp to Corp Sole relationship directly with the client.
Agents are also welcome in the same capacity.

Production is done at our facility.  We are fully equipped.

PLEASE REPLY ONLY BY PHONE
Contact - Casey Lea -

TO INQUIRE ABOUT SERVICES, AVAILABILITY, OR TO CONFIRM REMOVAL FROM OUR LIST
CALL 604-685-8348 PST

Rates: Fees are charged by the hour or by the project.

-------------------
This message is sent in compliance of the new e-mail bill: SECTION 301. Per Section 301, Paragraph (a)(2)(C) of S. 1618,

http://www.senate.gov/~murkowski/commercialemail/S771index.html___________________________________________________________
This Message was Composed by a user of Extractor Pro '98 Bulk E- Mail Software. If
you wish to be removed from this advertiser's future mailings, please reply
with the subject "Remove" and this software will automatically block you
from their future mailings.

  • Next message: Suvada Besirovic: "what is missing?"
  • Previous message: Czo [Olivier Sirol]: "Re: Documentation in standard pdf file"


alliance-support '2000: what is missing?

alliance-support '2000
what is missing?

Suvada Besirovic (SuvadaB@kbg-mail.hibu.no)
Fri, 28 Jul 2000 14:41:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: what is missing?"
  • Previous message: tkwriter@vanc.igs.net: "FYI"
  • Next in thread: Czo [Olivier Sirol]: "Re: what is missing?"
  • Reply: Czo [Olivier Sirol]: "Re: what is missing?"
  • Maybe reply: Suvada Besirovic: "RE: what is missing?"
  • Maybe reply: Suvada Besirovic: "RE: what is missing?"
  • Maybe reply: Suvada Besirovic: "RE: what is missing?"
  • Maybe reply: Suvada Besirovic: "RE: what is missing?"

Hello,

I am employed in Buskerud college ( Norway ) and are interested in using
Alliance Tools.

I use one Intel Pentium 133 and Linux Red Hat 6.2.

The installation of Alliance binary distribution for Linux i386 gav these
results:

1)
 configure.in file include this line :
OS	unknown
( I have changed it to " OS	Linux" )

2)
./configure

gav results as follows ( I have selected only these one with "no" answer ):

" checking for	C compiler is a cross-compiler		no

        for dnet_ntoa in -ldnet			no
        for dnet_ntoa in -ldnet_stub		no

        location of Motif GUI includes		not found
        if motif requires xintl			yes xintl needed "

Linux.mk file include this line:
"architecture:Linux suvada.hibu.no 2.2.14-5.0 #1 Tue Mar 7 20:53:41 EST 2000
i586 unknown"

3)
 I begun with addaccu tutorial and here are results:
 a) asimut -b -c addaccu
OK result

b) asimut -b addacu addaccu specifications
result OK with one warning:
"PAT: Warning 101 line 13: first date field is empty>old pat format is
assumed restoring"

c) genlib -v core
result:
"compiling ...
compilation failed
Makefile ..../etc/libraries.mk:No such file or directory
/etc/.mk:No such file or directory

I am not sure what is missing here and what I should do to get it work
properly.
I have no much eksperience with Linux OS and I hope you can help me to find
some solution here.

Best regards
Suvada Besirovic
computer sys
Dept. of computing
Buskerud College
Kongsberg, Norway
 suvada.besirovic@hibu.no

  • Next message: Czo [Olivier Sirol]: "Re: what is missing?"
  • Previous message: tkwriter@vanc.igs.net: "FYI"
  • Next in thread: Czo [Olivier Sirol]: "Re: what is missing?"
  • Reply: Czo [Olivier Sirol]: "Re: what is missing?"
  • Maybe reply: Suvada Besirovic: "RE: what is missing?"
  • Maybe reply: Suvada Besirovic: "RE: what is missing?"
  • Maybe reply: Suvada Besirovic: "RE: what is missing?"
  • Maybe reply: Suvada Besirovic: "RE: what is missing?"


alliance-support '2000: Re: what is missing?

alliance-support '2000
Re: what is missing?

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 28 Jul 2000 15:21:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Manikanda Viswanath: "details regarding alliance software installation"
  • Previous message: Suvada Besirovic: "what is missing?"
  • Next in thread: Suvada Besirovic: "RE: what is missing?"

Hi!

> I use one Intel Pentium 133 and Linux Red Hat 6.2.
>
> The installation of Alliance binary distribution for Linux i386 gav these
> results:
>
> 1)
>  configure.in file include this line :
> OS      unknown
> ( I have changed it to " OS     Linux" )

Bad idea! Linux RedHat 6.2 should be perfectly recognised as "Linux"

>
> 2)
> ./configure
>
> gav results as follows ( I have selected only these one with "no" answer ):
>
> " checking for  C compiler is a cross-compiler          no
>
>                 for dnet_ntoa in -ldnet                 no
>                 for dnet_ntoa in -ldnet_stub            no
>
>
>                 location of Motif GUI includes          not found
>                 if motif requires xintl                 yes xintl needed "

The only bad thing is the lack of Motif libs. Theese are needed if you
want to recompile graphical tools. LessTif is a free Motif replacement.
This is explained in README.

> Linux.mk file include this line:
> "architecture:Linux suvada.hibu.no 2.2.14-5.0 #1 Tue Mar 7 20:53:41 EST 2000
> i586 unknown"

No problemo

> 3)
> Makefile ..../etc/libraries.mk:No such file or directory
> /etc/.mk:No such file or directory

This is the variable $ALLIANCE_OS wich is not set.
did you source alc_env.csh??
or this may come from the modification you made
in configure script.

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Manikanda Viswanath: "details regarding alliance software installation"
  • Previous message: Suvada Besirovic: "what is missing?"
  • Next in thread: Suvada Besirovic: "RE: what is missing?"


alliance-support '2000: details regarding alliance software installation

alliance-support '2000
details regarding alliance software installation

Manikanda Viswanath (viswanam@clarkson.edu)
Sat, 29 Jul 2000 20:40:40 -0400 (EDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: RAMAKANT S KAPATRAL: "ecpd10 library"
  • Previous message: Czo [Olivier Sirol]: "Re: what is missing?"
  • Next in thread: Czo [Olivier Sirol]: "Re: details regarding alliance software installation"
  • Reply: Czo [Olivier Sirol]: "Re: details regarding alliance software installation"

Hi,
My name is Viswanath ... I am doing my Masters in VLSI design in Clarkson
university (US).. i saw alliance and was very much impressed with your
documentation .. I installed your software under a Linux environment and i
had done all that is been told to install it.. Still i am facing problems
in setting up the environmental path .. I wanted to know  how to set the
environment path permanently to run all my tools and  cell files and also
to run the man commands from the terminal window ..if you have any more
documentation regarding the software i will be thankful if you can send it
to me  by mail or post .. But firstly clarify my doubt regarding  setting
the environmental path under Linux environment and  how to start off with
it..
waiting for your reply
Viswanth

                 Manikandan Viswanath

Off/College                                           Res:

Clarkson University                                   34-1/2 Market Street
ECE Dept.,                                            Potsdam
P.O. #5722                                            New York
Potsdam, Newyork -13699                               NY-13676
Ph . : 315 268 3764                                   Ph : 315 265 3799

  • Next message: RAMAKANT S KAPATRAL: "ecpd10 library"
  • Previous message: Czo [Olivier Sirol]: "Re: what is missing?"
  • Next in thread: Czo [Olivier Sirol]: "Re: details regarding alliance software installation"
  • Reply: Czo [Olivier Sirol]: "Re: details regarding alliance software installation"


alliance-support '2000: ecpd10 library

alliance-support '2000
ecpd10 library

RAMAKANT S KAPATRAL (kapatral@vsnl.com)
Sun, 30 Jul 2000 12:28:44 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Suvada Besirovic: "RE: what is missing?"
  • Previous message: Manikanda Viswanath: "details regarding alliance software installation"

Dear Sir,

Earlier ES2 library was supported on the alliance tool (1.0 micron ECPD10). Is it possible to get this library (in .LIB format AND in the format alliance tool needs) ? I would be highly obliged.

Thanks & regards

Ramakant

  • Next message: Suvada Besirovic: "RE: what is missing?"
  • Previous message: Manikanda Viswanath: "details regarding alliance software installation"


alliance-support '2000: RE: what is missing?

alliance-support '2000
RE: what is missing?

Suvada Besirovic (SuvadaB@kbg-mail.hibu.no)
Mon, 31 Jul 2000 09:53:08 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: what is missing?"
  • Previous message: RAMAKANT S KAPATRAL: "ecpd10 library"
  • Next in thread: Czo [Olivier Sirol]: "Re: what is missing?"
  • Reply: Czo [Olivier Sirol]: "Re: what is missing?"
  • Reply: Ludovic JACOMME: "Re: what is missing?"

Hello again,

and thank you for answers I have got from you.

1)
I have deleted this change I had done in configure.in file before.

2)
I have done one check with:
 " echo $ALLIANCE_OS"
and the system responded with empty line.

3)
I had sourced alc_env.csh before and have done it now again, the result is:
"bash:syntax error near unexpected token '('uname')´
bash: alliance /share/etc/alc_env_csh : line20: 'switch ('uname')´"

I do not understand why the system can not recognise Linux OS in this case.
I hope you have some more ideas about what I can do/try now.

Best regards
Suvada
-----Original Message-----
From: Czo [Olivier Sirol] [mailto:Olivier.Sirol@lip6.fr]
Sent: 28. juli 2000 15:21
To: Suvada Besirovic
Cc: 'alliance-support@asim.lip6.fr'
Subject: Re: what is missing?

Hi!

> I use one Intel Pentium 133 and Linux Red Hat 6.2.
>
> The installation of Alliance binary distribution for Linux i386 gav these
> results:
>
> 1)
>  configure.in file include this line :
> OS      unknown
> ( I have changed it to " OS     Linux" )

Bad idea! Linux RedHat 6.2 should be perfectly recognised as "Linux"

>
> 2)
> ./configure
>
> gav results as follows ( I have selected only these one with "no" answer
):
>
> " checking for  C compiler is a cross-compiler          no
>
>                 for dnet_ntoa in -ldnet                 no
>                 for dnet_ntoa in -ldnet_stub            no
>
>
>                 location of Motif GUI includes          not found
>                 if motif requires xintl                 yes xintl needed "

The only bad thing is the lack of Motif libs. Theese are needed if you
want to recompile graphical tools. LessTif is a free Motif replacement.
This is explained in README.

> Linux.mk file include this line:
> "architecture:Linux suvada.hibu.no 2.2.14-5.0 #1 Tue Mar 7 20:53:41 EST
2000
> i586 unknown"

No problemo

> 3)
> Makefile ..../etc/libraries.mk:No such file or directory
> /etc/.mk:No such file or directory

This is the variable $ALLIANCE_OS wich is not set.
did you source alc_env.csh??
or this may come from the modification you made
in configure script.

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "Re: what is missing?"
  • Previous message: RAMAKANT S KAPATRAL: "ecpd10 library"
  • Next in thread: Czo [Olivier Sirol]: "Re: what is missing?"
  • Reply: Czo [Olivier Sirol]: "Re: what is missing?"
  • Reply: Ludovic JACOMME: "Re: what is missing?"


alliance-support '2000: Re: what is missing?

alliance-support '2000
Re: what is missing?

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 31 Jul 2000 12:03:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: what is missing?"
  • Previous message: Suvada Besirovic: "RE: what is missing?"
  • Maybe in reply to: Suvada Besirovic: "what is missing?"
  • Next in thread: Ludovic JACOMME: "Re: what is missing?"

Suvada Besirovic wrote:
>
> Hello again,
>
> and thank you for answers I have got from you.
>
> 1)
> I have deleted this change I had done in configure.in file before.
>
> 2)
> I have done one check with:
>  " echo $ALLIANCE_OS"
> and the system responded with empty line.
>
> 3)
> I had sourced alc_env.csh before and have done it now again, the result is:
> "bash:syntax error near unexpected token '('uname')´
> bash: alliance /share/etc/alc_env_csh : line20: 'switch ('uname')´"

Ok...I see...
You are using "bash" wich is a "bourne shell" so you
have to source alc_env.sh
                       ^^

> . /alliance/share/etc/alc_env.sh

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Ludovic JACOMME: "Re: what is missing?"
  • Previous message: Suvada Besirovic: "RE: what is missing?"
  • Maybe in reply to: Suvada Besirovic: "what is missing?"
  • Next in thread: Ludovic JACOMME: "Re: what is missing?"


alliance-support '2000: Re: what is missing?

alliance-support '2000
Re: what is missing?

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 31 Jul 2000 12:03:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Suvada Besirovic: "RE: what is missing?"
  • Previous message: Czo [Olivier Sirol]: "Re: what is missing?"
  • In reply to: Suvada Besirovic: "RE: what is missing?"
  • Next in thread: Suvada Besirovic: "RE: what is missing?"

  Hi,

> Hello again,
>
> and thank you for answers I have got from you.
>
> 1)
> I have deleted this change I had done in configure.in file before.
>
> 2)
> I have done one check with:
>  " echo $ALLIANCE_OS"
> and the system responded with empty line.
>
> 3)
> I had sourced alc_env.csh before and have done it now again, the result is:
> "bash:syntax error near unexpected token '('uname')´
> bash: alliance /share/etc/alc_env_csh : line20: 'switch ('uname')´"

  If you use bash/sh you have to run the sh-script    : /share/etc/alc_env.sh
  If you use csh/tcsh you have to run the csh-script : /share/etc/alc_env.csh

>
> I do not understand why the system can not recognise Linux OS in this case.
> I hope you have some more ideas about what I can do/try now.
>
> Best regards
> Suvada
> -----Original Message-----
> From: Czo [Olivier Sirol] [mailto:Olivier.Sirol@lip6.fr]
> Sent: 28. juli 2000 15:21
> To: Suvada Besirovic
> Cc: 'alliance-support@asim.lip6.fr'
> Subject: Re: what is missing?
>
>
  Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Suvada Besirovic: "RE: what is missing?"
  • Previous message: Czo [Olivier Sirol]: "Re: what is missing?"
  • In reply to: Suvada Besirovic: "RE: what is missing?"
  • Next in thread: Suvada Besirovic: "RE: what is missing?"


alliance-support '2000: RE: what is missing?

alliance-support '2000
RE: what is missing?

Suvada Besirovic (SuvadaB@kbg-mail.hibu.no)
Mon, 31 Jul 2000 14:39:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: what is missing?"
  • Previous message: Ludovic JACOMME: "Re: what is missing?"
  • In reply to: Suvada Besirovic: "RE: what is missing?"
  • Next in thread: Ludovic JACOMME: "Re: what is missing?"
  • Reply: Ludovic JACOMME: "Re: what is missing?"

OK,

it was one stupid feil, but I have not so much "Linux" experience either.
I have done some changes, so I use C shell now.
I have sourced alc_env.csh,
echo $ALLIANCE_OS
Linux

I have tried to do addaccu tutorial again and here are results:

1)I have used yagle command:
"yagle
 yagle: command not found"

( I was on the http://www.avertec.com site to get yagle, but it was not
possible:"Alliance version of Yagle and HiTas for academic usage will be
available in few weeks". What part of the tutorial I can do without them ? )

2)I have checked:
"echo $MBK_CATA_LIB
$ALLIANCE_TOP/cells/sxlib: $ALLIANCE_TOP/cells/padlib"

( is it correct? According to the tutorial the value should be:
$ALLIANCE_TOP/cells/scr: $ALLIANCE_TOP/cells/ring.
I have checked and "scr" and "ring" does not exist.)

3)behavior compilation:
"asimut -b -c addaccu"

(result OK)

4)behavioral simulation:
"asimut -b addaccu addaccu specifications"

(I have got one warning:
"PAT:Warning 101 line13:first date field is empty > old pat format is
assumed restoring")

5)netlist capture and validation:
"genlib -v core"

("Generating the Makefile
Compiling
current execution environment-OK

Executing ...
***mbk error***can't open file :xr2_y.vbe
removing tmp files ..." )

(The core.vst was not created.)

"genlib -v addaccu"
 ( and the result was :
"***mbk error***can't open file : core.vbe")

Since the netlist was not created, it is nothing more to try?

I understand that there are to thing I am missing in this installation:
yagle/hitas and Motif/LessTif.
Is it anything more I have to do/install to get proceed with the tutorial?

Best regards
Suvada

----Original Message-----
From: Czo [Olivier Sirol] [mailto:Olivier.Sirol@lip6.fr]
Sent: 31. juli 2000 12:04
To: Suvada Besirovic
Cc: 'alliance-support@asim.lip6.fr'
Subject: Re: what is missing?

Suvada Besirovic wrote:
>
> Hello again,
>
> and thank you for answers I have got from you.
>
> 1)
> I have deleted this change I had done in configure.in file before.
>
> 2)
> I have done one check with:
>  " echo $ALLIANCE_OS"
> and the system responded with empty line.
>
> 3)
> I had sourced alc_env.csh before and have done it now again, the result
is:
> "bash:syntax error near unexpected token '('uname')´
> bash: alliance /share/etc/alc_env_csh : line20: 'switch ('uname')´"

Ok...I see...
You are using "bash" wich is a "bourne shell" so you
have to source alc_env.sh
                       ^^

> . /alliance/share/etc/alc_env.sh

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Ludovic JACOMME: "Re: what is missing?"
  • Previous message: Ludovic JACOMME: "Re: what is missing?"
  • In reply to: Suvada Besirovic: "RE: what is missing?"
  • Next in thread: Ludovic JACOMME: "Re: what is missing?"
  • Reply: Ludovic JACOMME: "Re: what is missing?"


alliance-support '2000: Re: what is missing?

alliance-support '2000
Re: what is missing?

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 31 Jul 2000 16:25:25 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: details regarding alliance software installation"
  • Previous message: Suvada Besirovic: "RE: what is missing?"
  • Maybe in reply to: Suvada Besirovic: "what is missing?"
  • Next in thread: Suvada Besirovic: "RE: what is missing?"

  Hi,

On Mon, Jul 31, 2000 at 02:39:19PM +0200, Suvada Besirovic wrote:
>
> OK,
>
> it was one stupid feil, but I have not so much "Linux" experience either.
> I have done some changes, so I use C shell now.
> I have sourced alc_env.csh,
> echo $ALLIANCE_OS
> Linux
>
> I have tried to do addaccu tutorial again and here are results:
>
> 1)I have used yagle command:
> "yagle
>  yagle: command not found"
>
> ( I was on the http://www.avertec.com site to get yagle, but it was not
> possible:"Alliance version of Yagle and HiTas for academic usage will be
> available in few weeks". What part of the tutorial I can do without them ? )

  It should be available in september on the Avertec site
  (that's what they told us recently)

>
> 2)I have checked:
> "echo $MBK_CATA_LIB
> $ALLIANCE_TOP/cells/sxlib: $ALLIANCE_TOP/cells/padlib"

  The tutorial description (addaccu.eps) is not up to date,
  there are some mistakes ...
>
> ( is it correct? According to the tutorial the value should be:
> $ALLIANCE_TOP/cells/scr: $ALLIANCE_TOP/cells/ring.
> I have checked and "scr" and "ring" does not exist.)

  MBK_CATA_LIB must be set as follows :

  MBK_CATA_LIB=$ALLIANCE_TOP/cells/sxlib:$ALLIANCE_TOP/cells/sc2sxlib:$ALLIANCE_TOP/cells/padlib

  (Have a look on the Makefile to see what has changed between 3.2 and 4.0.6
  addaccu tutorial version)

>
> 3)behavior compilation:
> "asimut -b -c addaccu"
>
> (result OK)
>
> 4)behavioral simulation:
> "asimut -b addaccu addaccu specifications"
>
> (I have got one warning:
> "PAT:Warning 101 line13:first date field is empty > old pat format is
> assumed restoring")

  This message is normal ... Asimut works now with timing (see asimut(1)
  man page)

>
> 5)netlist capture and validation:
> "genlib -v core"
>
> ("Generating the Makefile
> Compiling
> current execution environment-OK
>
> Executing ...
> ***mbk error***can't open file :xr2_y.vbe
> removing tmp files ..." )

  Change the MBK_CATA_LIB environment variable as below and it should
  work properly.
>
> (The core.vst was not created.)
>
> "genlib -v addaccu"
>  ( and the result was :
> "***mbk error***can't open file : core.vbe")
>
  It's due to the previous error
>
>
> Since the netlist was not created, it is nothing more to try?
>
> I understand that there are to thing I am missing in this installation:
> yagle/hitas and Motif/LessTif.
> Is it anything more I have to do/install to get proceed with the tutorial?
>
  Yagle is not indispensable to obtain a beautifull ;-) layout of the addaccu.
>
> Best regards
> Suvada
>

                      Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Czo [Olivier Sirol]: "Re: details regarding alliance software installation"
  • Previous message: Suvada Besirovic: "RE: what is missing?"
  • Maybe in reply to: Suvada Besirovic: "what is missing?"
  • Next in thread: Suvada Besirovic: "RE: what is missing?"


alliance-support '2000: Re: details regarding alliance software installation

alliance-support '2000
Re: details regarding alliance software installation

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 31 Jul 2000 17:17:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Suvada Besirovic: "RE: what is missing?"
  • Previous message: Ludovic JACOMME: "Re: what is missing?"
  • In reply to: Suvada Besirovic: "RE: what is missing?"
  • Next in thread: Manikanda Viswanath: "alliance details"
  • Reply: Manikanda Viswanath: "alliance details"

Manikanda Viswanath wrote:
>
> Hi,
> My name is Viswanath ... I am doing my Masters in VLSI design in Clarkson
> university (US).. i saw alliance and was very much impressed with your
> documentation .. I installed your software under a Linux environment and i
> had done all that is been told to install it.. Still i am facing problems
> in setting up the environmental path .. I wanted to know  how to set the
> environment path permanently to run all my tools and  cell files and also
> to run the man commands from the terminal window ..if you have any more
> documentation regarding the software i will be thankful if you can send it
> to me  by mail or post .. But firstly clarify my doubt regarding  setting
> the environmental path under Linux environment and  how to start off with
> it..

If you are using Linux RedHat 6.xx you can add links to alc_env.*
to /etc/profile.d, this way, Alliance environnment will be set at
each login. This is what is done by Alliance.XXX.rpm

If your system has not any /etc/profile.d, you will have to
login scripts in /etc ( csh.cshrc bashrc profile or zshrc depending
on what shell you use.

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Suvada Besirovic: "RE: what is missing?"
  • Previous message: Ludovic JACOMME: "Re: what is missing?"
  • In reply to: Suvada Besirovic: "RE: what is missing?"
  • Next in thread: Manikanda Viswanath: "alliance details"
  • Reply: Manikanda Viswanath: "alliance details"


alliance-support '2000: RE: what is missing?

alliance-support '2000
RE: what is missing?

Suvada Besirovic (SuvadaB@kbg-mail.hibu.no)
Tue, 1 Aug 2000 12:31:40 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Simon Gornall: "FPGA support"
  • Previous message: Czo [Olivier Sirol]: "Re: details regarding alliance software installation"
  • In reply to: Manikanda Viswanath: "details regarding alliance software installation"
  • Next in thread: Suvada Besirovic: "RE: what is missing?"

Hi,

I have proceeded with addaccu tutorial and have got some errors again:

1) I had to define $MBK_CATA_LIB in the "alc_env.csh" and "alc_env.csh.on"
files to get it work.
Sourced alc_env.csh.
The result was OK.

2) genlib -v core
(OK)

3) genlib addaccu
(OK)

4) asimut addaccu addaccu schema
(processing of the patterns gave some errors:
"Error 113 : expected value differs from the simulation's result on 's3'
...
Error 106 : too many errors. Simulation aborted." )

5) scr -p -r core core
(OK)

6) lynx -v core
(OK)

7) lvx vst al core core
(the result was:
"***Netlists are not identical!***"
It differs from the tutorial???)

8) Here are the errors I have got during execution of the following tools:

-cross checking simulation:
"input/output 'vdde' doesn't exist
  input/output 'vsse' doesn't exist"

-core to pads routing
"unable to open file :/addaccu.al"
(addaccu.al was not created either)

-functional abstraction
(need yagle)

-design rule check
"rpr:rprparse.2602 error can't open file
in technological file /alliance/etc/cmos_5.rds"

(a)$RDS_TECHNO_NAME definition is wrong
 b) cmos_5.rds technological file does not exist?!)

-symbolic to real conversion
"alcloadphfig: unable to open file: addaccu.ap"

( and again technological file does not exist:prol10.rds? )

Best regards

suvada.besirovic@hibu.no

-----Original Message-----
From: Ludovic JACOMME [mailto:Ludovic.Jacomme@lip6.fr]
Sent: 31. juli 2000 16:25
To: Suvada Besirovic
Cc: Alliance Support
Subject: Re: what is missing?

  Hi,

On Mon, Jul 31, 2000 at 02:39:19PM +0200, Suvada Besirovic wrote:
>
> OK,
>
> it was one stupid feil, but I have not so much "Linux" experience either.
> I have done some changes, so I use C shell now.
> I have sourced alc_env.csh,
> echo $ALLIANCE_OS
> Linux
>
> I have tried to do addaccu tutorial again and here are results:
>
> 1)I have used yagle command:
> "yagle
>  yagle: command not found"
>
> ( I was on the http://www.avertec.com site to get yagle, but it was not
> possible:"Alliance version of Yagle and HiTas for academic usage will be
> available in few weeks". What part of the tutorial I can do without them ?
)

  It should be available in september on the Avertec site
  (that's what they told us recently)

>
> 2)I have checked:
> "echo $MBK_CATA_LIB
> $ALLIANCE_TOP/cells/sxlib: $ALLIANCE_TOP/cells/padlib"

  The tutorial description (addaccu.eps) is not up to date,
  there are some mistakes ...
>
> ( is it correct? According to the tutorial the value should be:
> $ALLIANCE_TOP/cells/scr: $ALLIANCE_TOP/cells/ring.
> I have checked and "scr" and "ring" does not exist.)

  MBK_CATA_LIB must be set as follows :

MBK_CATA_LIB=$ALLIANCE_TOP/cells/sxlib:$ALLIANCE_TOP/cells/sc2sxlib:$ALLIANC
E_TOP/cells/padlib

  (Have a look on the Makefile to see what has changed between 3.2 and 4.0.6
  addaccu tutorial version)

>
> 3)behavior compilation:
> "asimut -b -c addaccu"
>
> (result OK)
>
> 4)behavioral simulation:
> "asimut -b addaccu addaccu specifications"
>
> (I have got one warning:
> "PAT:Warning 101 line13:first date field is empty > old pat format is
> assumed restoring")

  This message is normal ... Asimut works now with timing (see asimut(1)
  man page)

>
> 5)netlist capture and validation:
> "genlib -v core"
>
> ("Generating the Makefile
> Compiling
> current execution environment-OK
>
> Executing ...
> ***mbk error***can't open file :xr2_y.vbe
> removing tmp files ..." )

  Change the MBK_CATA_LIB environment variable as below and it should
  work properly.
>
> (The core.vst was not created.)
>
> "genlib -v addaccu"
>  ( and the result was :
> "***mbk error***can't open file : core.vbe")
>
  It's due to the previous error
>
>
> Since the netlist was not created, it is nothing more to try?
>
> I understand that there are to thing I am missing in this installation:
> yagle/hitas and Motif/LessTif.
> Is it anything more I have to do/install to get proceed with the tutorial?
>
  Yagle is not indispensable to obtain a beautifull ;-) layout of the
addaccu.
>
> Best regards
> Suvada
>

                      Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Simon Gornall: "FPGA support"
  • Previous message: Czo [Olivier Sirol]: "Re: details regarding alliance software installation"
  • In reply to: Manikanda Viswanath: "details regarding alliance software installation"
  • Next in thread: Suvada Besirovic: "RE: what is missing?"


alliance-support '2000: FPGA support

alliance-support '2000
FPGA support

Simon Gornall (simon@unique-id.com)
Tue, 01 Aug 2000 19:03:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Damien BUISSON: "VHDL avec Alliance"
  • Previous message: Suvada Besirovic: "RE: what is missing?"

Hi there,

Could you tell me what I would have to do in order to use
Alliance to create an FPGA design for the Atmel FPSLIC or
AT40K ?

Presumably I need to provide the equivalent description to
fpmap that already exists for the Xilinx 4000 device, but
how do I go about doing that ?

All help gratefully received.

ATB,
    Simon.

  • Next message: Damien BUISSON: "VHDL avec Alliance"
  • Previous message: Suvada Besirovic: "RE: what is missing?"


alliance-support '2000: VHDL avec Alliance

alliance-support '2000
VHDL avec Alliance

Damien BUISSON (buisson.damien@free.fr)
Tue, 1 Aug 2000 20:41:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Sylvaine Eyraud: "[Fwd: what is missing?]"
  • Previous message: Simon Gornall: "FPGA support"

Bonjour,

Je travaille sur un projet du CNRS et je voudrais savoir si
Alliance serait capable de prendre en charge la partie Design
VHDL d'un FPGA. C'est a dire s'il utilise les formats
standards d'import/export comme EDIF, s'il est capable
de récupérer les infos après routage dans le FPGA. Il s'agit
de la famille ACTEL pour laquelle les outils de synthèse
VHDL exitent (Designer Lite) mais pas d'éditeur ni de simulateur.

Peut-être connaissez-vous d'autres outils gratuits ou peu onéreux
qui pourraient prendre en charge ce travail.

Merci d'avance pour votre réponse.

  • Next message: Sylvaine Eyraud: "[Fwd: what is missing?]"
  • Previous message: Simon Gornall: "FPGA support"


alliance-support '2000: [Fwd: what is missing?]

alliance-support '2000
[Fwd: what is missing?]

Sylvaine Eyraud (Sylvaine.Eyraud@imag.fr)
Wed, 02 Aug 2000 10:32:27 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Sylvaine Eyraud: "Demande de Suvada Besirovic"
  • Previous message: Damien BUISSON: "VHDL avec Alliance"

          Bonjour

Nous avons recu ce message que nous conservons pour information
mais auquel nous ne pouvons repondre. Merci de leur repondre.

Hubert DELORI
CMP

--
----------------------------------------------------------------------------

attached mail follows:
Message-ID:

From: Suvada Besirovic

Subject: what is missing?

Date: Fri, 28 Jul 2000 14:41:53 +0200

I am employed in Buskerud college ( Norway ) and are interested in using
Alliance Tools.

I use one Intel Pentium 133 and Linux Red Hat 6.2.

The installation of Alliance binary distribution for Linux i386 gav these
results:

1)
 configure.in file include this line :
OS	unknown
( I have changed it to " OS	Linux" )

2)
./configure

gav results as follows ( I have selected only these one with "no" answer ):

" checking for	C compiler is a cross-compiler		no

        for dnet_ntoa in -ldnet			no
        for dnet_ntoa in -ldnet_stub		no

        location of Motif GUI includes		not found
        if motif requires xintl			yes xintl needed "

Linux.mk file include this line:
"architecture:Linux suvada.hibu.no 2.2.14-5.0 #1 Tue Mar 7 20:53:41 EST 2000
i586 unknown"

3)
 I begun with addaccu tutorial and here are results:
 a) asimut -b -c addaccu
OK result

b) asimut -b addacu addaccu specifications
result OK with one warning:
"PAT: Warning 101 line 13: first date field is empty>old pat format is
assumed restoring"

c) genlib -v core
result:
"compiling ...
compilation failed
Makefile ..../etc/libraries.mk:No such file or directory
/etc/.mk:No such file or directory

I am not sure what is missing here and what I should do to get it work
properly.
I have no much eksperience with Linux OS and I hope you can help me to find
some solution here.

Best regards
Suvada Besirovic
computer sys
Dept. of computing
Buskerud College
Kongsberg, Norway
 suvada.besirovic@hibu.no

  • Next message: Sylvaine Eyraud: "Demande de Suvada Besirovic"
  • Previous message: Damien BUISSON: "VHDL avec Alliance"


alliance-support '2000: Demande de Suvada Besirovic

alliance-support '2000
Demande de Suvada Besirovic

Sylvaine Eyraud (Sylvaine.Eyraud@imag.fr)
Wed, 02 Aug 2000 10:41:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Suvada Besirovic: "RE: what is missing?"
  • Previous message: Sylvaine Eyraud: "[Fwd: what is missing?]"

Desole : je viens de vous renvoyer le message
 de Suvada Besirovic avant de lire la reponse faite par O. Sirol.

Pas de probleme donc.

H. Delori
CMP
--

  • Next message: Suvada Besirovic: "RE: what is missing?"
  • Previous message: Sylvaine Eyraud: "[Fwd: what is missing?]"


alliance-support '2000: RE: what is missing?

alliance-support '2000
RE: what is missing?

Suvada Besirovic (Suvada.Besirovic@hibu.no)
Thu, 3 Aug 2000 12:53:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Andres Farfan: "registers and vasy"
  • Previous message: Sylvaine Eyraud: "Demande de Suvada Besirovic"
  • Next in thread: Ludovic JACOMME: "Re: what is missing?"
  • Reply: Ludovic JACOMME: "Re: what is missing?"

Hello again,

I have installed Lesstif-0.90.0-Linux-libc5 and done some steps of the
tutorial again.
I have got some errors again during these steps:

- simulation
asimut addaccu addaccu schema
(processing of the patterns gave some errors:
"Error 113 : expected value differs from the simulation's result on 's3'
...
Error 106 : too many errors. Simulation aborted." )

- cross checking simulation
asimut core addaccu result
"input/output 'vdde' doesn't exist
  input/output 'vsse' doesn't exist"

- Issuing the "make" command gave result as folows:
"/bin/sh: .../yagle:No such file or directory"
( this is OK, I know it)

"make:***[addaccue.vbe] Error 126"
What does it mean?

 I think that installation and setup of Alliance software is OK now and
these errors I have got again are a consequense of missing up to date
version of the tutorial?

I hope you will find time to answer on my questions.

Best regards

-----Original Message-----
From: Suvada Besirovic
Sent: 1. august 2000 12:32
To: 'Ludovic JACOMME'
Cc: 'alliance-support@asim.lip6.fr'
Subject: RE: what is missing?

Hi,

I have proceeded with addaccu tutorial and have got some errors again:

1) I had to define $MBK_CATA_LIB in the "alc_env.csh" and "alc_env.csh.on"
files to get it work.
Sourced alc_env.csh.
The result was OK.

2) genlib -v core
(OK)

3) genlib addaccu
(OK)

4) asimut addaccu addaccu schema
(processing of the patterns gave some errors:
"Error 113 : expected value differs from the simulation's result on 's3'
...
Error 106 : too many errors. Simulation aborted." )

5) scr -p -r core core
(OK)

6) lynx -v core
(OK)

7) lvx vst al core core
(the result was:
"***Netlists are not identical!***"
It differs from the tutorial???)

8) Here are the errors I have got during execution of the following tools:

-cross checking simulation:
"input/output 'vdde' doesn't exist
  input/output 'vsse' doesn't exist"

-core to pads routing
"unable to open file :/addaccu.al"
(addaccu.al was not created either)

-functional abstraction
(need yagle)

-design rule check
"rpr:rprparse.2602 error can't open file
in technological file /alliance/etc/cmos_5.rds"

(a)$RDS_TECHNO_NAME definition is wrong
 b) cmos_5.rds technological file does not exist?!)

-symbolic to real conversion
"alcloadphfig: unable to open file: addaccu.ap"

( and again technological file does not exist:prol10.rds? )

Best regards

suvada.besirovic@hibu.no

-----Original Message-----
From: Ludovic JACOMME [mailto:Ludovic.Jacomme@lip6.fr]
Sent: 31. juli 2000 16:25
To: Suvada Besirovic
Cc: Alliance Support
Subject: Re: what is missing?

  Hi,

On Mon, Jul 31, 2000 at 02:39:19PM +0200, Suvada Besirovic wrote:
>
> OK,
>
> it was one stupid feil, but I have not so much "Linux" experience either.
> I have done some changes, so I use C shell now.
> I have sourced alc_env.csh,
> echo $ALLIANCE_OS
> Linux
>
> I have tried to do addaccu tutorial again and here are results:
>
> 1)I have used yagle command:
> "yagle
>  yagle: command not found"
>
> ( I was on the http://www.avertec.com site to get yagle, but it was not
> possible:"Alliance version of Yagle and HiTas for academic usage will be
> available in few weeks". What part of the tutorial I can do without them ?
)

  It should be available in september on the Avertec site
  (that's what they told us recently)

>
> 2)I have checked:
> "echo $MBK_CATA_LIB
> $ALLIANCE_TOP/cells/sxlib: $ALLIANCE_TOP/cells/padlib"

  The tutorial description (addaccu.eps) is not up to date,
  there are some mistakes ...
>
> ( is it correct? According to the tutorial the value should be:
> $ALLIANCE_TOP/cells/scr: $ALLIANCE_TOP/cells/ring.
> I have checked and "scr" and "ring" does not exist.)

  MBK_CATA_LIB must be set as follows :

MBK_CATA_LIB=$ALLIANCE_TOP/cells/sxlib:$ALLIANCE_TOP/cells/sc2sxlib:$ALLIANC
E_TOP/cells/padlib

  (Have a look on the Makefile to see what has changed between 3.2 and 4.0.6
  addaccu tutorial version)

>
> 3)behavior compilation:
> "asimut -b -c addaccu"
>
> (result OK)
>
> 4)behavioral simulation:
> "asimut -b addaccu addaccu specifications"
>
> (I have got one warning:
> "PAT:Warning 101 line13:first date field is empty > old pat format is
> assumed restoring")

  This message is normal ... Asimut works now with timing (see asimut(1)
  man page)

>
> 5)netlist capture and validation:
> "genlib -v core"
>
> ("Generating the Makefile
> Compiling
> current execution environment-OK
>
> Executing ...
> ***mbk error***can't open file :xr2_y.vbe
> removing tmp files ..." )

  Change the MBK_CATA_LIB environment variable as below and it should
  work properly.
>
> (The core.vst was not created.)
>
> "genlib -v addaccu"
>  ( and the result was :
> "***mbk error***can't open file : core.vbe")
>
  It's due to the previous error
>
>
> Since the netlist was not created, it is nothing more to try?
>
> I understand that there are to thing I am missing in this installation:
> yagle/hitas and Motif/LessTif.
> Is it anything more I have to do/install to get proceed with the tutorial?
>
  Yagle is not indispensable to obtain a beautifull ;-) layout of the
addaccu.
>
> Best regards
> Suvada
>

                      Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Andres Farfan: "registers and vasy"
  • Previous message: Sylvaine Eyraud: "Demande de Suvada Besirovic"
  • Next in thread: Ludovic JACOMME: "Re: what is missing?"
  • Reply: Ludovic JACOMME: "Re: what is missing?"


alliance-support '2000: registers and vasy

alliance-support '2000
registers and vasy

Andres Farfan (nafraf@hotmail.com)
Sat, 05 Aug 2000 06:04:58 GMT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: registers and vasy"
  • Previous message: Suvada Besirovic: "RE: what is missing?"
  • Next in thread: Ludovic JACOMME: "Re: registers and vasy"
  • Reply: Ludovic JACOMME: "Re: registers and vasy"

Hi there,

I'm working with VASY 4.0.6 and I've found a problem with the registers
generation, this is a simple behavioral dff description:

---------------------------------------------------------------
library ieee;
use ieee.std_logic_1164.all;

ENTITY vasy_test IS
  PORT (
      d   : in std_logic_vector(7 downto 0);
      clk : in std_logic;
      q   : out std_logic_vector(7 downto 0));
END vasy_test;

architecture VBE of vasy_test is

begin
   clocked : process(clk)
      begin
      if(clk'event and clk='1') then
         q <= d;
      end if;
   end process clocked;
end vbe;
-------------------------------------------------------------

After running VASY, we get:

>vasy -V -I vhd -a vasy_test vasy_test

-------------------------------------------------------------
ENTITY vasy_test IS
PORT(
  d	: IN BIT_VECTOR(7 DOWNTO 0);
  clk	: IN BIT;
  q	: OUT REG_VECTOR(7 DOWNTO 0) REGISTER  -- Error???
);
END vasy_test;

ARCHITECTURE VBE OF vasy_test IS

BEGIN

  LABEL0 : BLOCK  ((clk = '1') AND NOT(clk'STABLE) )
  BEGIN
    q <= GUARDED d;
  END BLOCK LABEL0;
END VBE;
-------------------------------------------------------------

But when I run BOP, REG_VECTOR is not accepted  as a valid port mode,
so it's necessary using a intermediate signal:

-------------------------------------------------------------
ENTITY vasy_ok IS
PORT(
  d	: IN  BIT_VECTOR(7 DOWNTO 0);
  clk	: IN  BIT;
  q	: OUT BIT_VECTOR(7 DOWNTO 0)
);
END vasy_ok;

ARCHITECTURE VBE OF vasy_ok IS

signal sq : REG_VECTOR(7 downto 0) REGISTER;

BEGIN

  LABEL0 : BLOCK  ((clk = '1') AND NOT(clk'STABLE) )
  BEGIN
    sq <= GUARDED d;
  END BLOCK LABEL0;

  q <= sq;

END VBE;
-------------------------------------------------------------

Ok, now my question:

Is this a bug? or I'm doing something wrong?
Was this problem corrected in VASY 4.0.7?

I tried to run VASY 4.0.7 but it crashed, i got a
Segmentation Fault error.

Thanks in advanced,

Andres FARFAN
________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

  • Next message: Ludovic JACOMME: "Re: registers and vasy"
  • Previous message: Suvada Besirovic: "RE: what is missing?"
  • Next in thread: Ludovic JACOMME: "Re: registers and vasy"
  • Reply: Ludovic JACOMME: "Re: registers and vasy"


alliance-support '2000: Re: registers and vasy

alliance-support '2000
Re: registers and vasy

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 7 Aug 2000 12:10:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: what is missing?"
  • Previous message: Andres Farfan: "registers and vasy"

 Hi,

  Get the last version on the following URL:
  http://asim.lip6.fr/~ludo/alliance/download/vasy/

   Regards,

                      Ludo.

On Sat, Aug 05, 2000 at 06:04:58AM +0000, Andres Farfan wrote:
> Hi there,
>
> I'm working with VASY 4.0.6 and I've found a problem with the registers
> generation, this is a simple behavioral dff description:
>
> ---------------------------------------------------------------
> library ieee;
> use ieee.std_logic_1164.all;
>
> ENTITY vasy_test IS
>   PORT (
>       d   : in std_logic_vector(7 downto 0);
>       clk : in std_logic;
>       q   : out std_logic_vector(7 downto 0));
> END vasy_test;
>
> architecture VBE of vasy_test is
>
> begin
>    clocked : process(clk)
>       begin
>       if(clk'event and clk='1') then
>          q <= d;
>       end if;
>    end process clocked;
> end vbe;
> -------------------------------------------------------------
>
> After running VASY, we get:
>
> >vasy -V -I vhd -a vasy_test vasy_test
>
> -------------------------------------------------------------
> ENTITY vasy_test IS
> PORT(
>   d	: IN BIT_VECTOR(7 DOWNTO 0);
>   clk	: IN BIT;
>   q	: OUT REG_VECTOR(7 DOWNTO 0) REGISTER  -- Error???
> );
> END vasy_test;
>
> ARCHITECTURE VBE OF vasy_test IS
>
> BEGIN
>
>   LABEL0 : BLOCK  ((clk = '1') AND NOT(clk'STABLE) )
>   BEGIN
>     q <= GUARDED d;
>   END BLOCK LABEL0;
> END VBE;
> -------------------------------------------------------------
>
>
> But when I run BOP, REG_VECTOR is not accepted  as a valid port mode,
> so it's necessary using a intermediate signal:
>
> -------------------------------------------------------------
> ENTITY vasy_ok IS
> PORT(
>   d	: IN  BIT_VECTOR(7 DOWNTO 0);
>   clk	: IN  BIT;
>   q	: OUT BIT_VECTOR(7 DOWNTO 0)
> );
> END vasy_ok;
>
> ARCHITECTURE VBE OF vasy_ok IS
>
> signal sq : REG_VECTOR(7 downto 0) REGISTER;
>
> BEGIN
>
>   LABEL0 : BLOCK  ((clk = '1') AND NOT(clk'STABLE) )
>   BEGIN
>     sq <= GUARDED d;
>   END BLOCK LABEL0;
>
>   q <= sq;
>
> END VBE;
> -------------------------------------------------------------
>
> Ok, now my question:
>
> Is this a bug? or I'm doing something wrong?
> Was this problem corrected in VASY 4.0.7?
>
> I tried to run VASY 4.0.7 but it crashed, i got a
> Segmentation Fault error.
>
>
>
> Thanks in advanced,
>
>
> Andres FARFAN
> ________________________________________________________________________
> Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: what is missing?"
  • Previous message: Andres Farfan: "registers and vasy"


alliance-support '2000: Re: what is missing?

alliance-support '2000
Re: what is missing?

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 7 Aug 2000 12:48:41 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gianluca Cornetta: "Two questions"
  • Previous message: Ludovic JACOMME: "Re: registers and vasy"
  • In reply to: Andres Farfan: "registers and vasy"

 Hi,

On Thu, Aug 03, 2000 at 12:53:24PM +0200, Suvada Besirovic wrote:
> Hello again,
>
> I have installed Lesstif-0.90.0-Linux-libc5 and done some steps of the
> tutorial again.
> I have got some errors again during these steps:
>
> - simulation
> asimut addaccu addaccu schema
> (processing of the patterns gave some errors:
> "Error 113 : expected value differs from the simulation's result on 's3'
> ...
> Error 106 : too many errors. Simulation aborted." )

  use Asimut with -zd option  (no-delay)
>
> - cross checking simulation
> asimut core addaccu result
> "input/output 'vdde' doesn't exist
>   input/output 'vsse' doesn't exist"
>
  You have to simulate the chip (with pads) addaccu.vst (not only core.vst)
  or you must re-write some new patterns to simulate core.vst
>
> - Issuing the "make" command gave result as folows:
> "/bin/sh: .../yagle:No such file or directory"
> ( this is OK, I know it)
>
> "make:***[addaccue.vbe] Error 126"
> What does it mean?

  It means that the make command can't make the target addaccue.vbe ...
>
>
>  I think that installation and setup of Alliance software is OK now and
> these errors I have got again are a consequense of missing up to date
> version of the tutorial?

   If you want i've done a special addaccu tutorial (only the makefile in fact)
   without yagle :

   asim.lip6.fr/~ludo/alliance/download/addaccu/addaccu.tgz

>
> I hope you will find time to answer on my questions.
>
> Best regards
>
                           Regards,            Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Gianluca Cornetta: "Two questions"
  • Previous message: Ludovic JACOMME: "Re: registers and vasy"
  • In reply to: Andres Farfan: "registers and vasy"


alliance-support '2000: Two questions

alliance-support '2000
Two questions

Gianluca Cornetta (cornetta@ac.upc.es)
Mon, 7 Aug 2000 17:18:55 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Richard Kuo: "Where I can get "libSM.so.6.0"?"
  • Previous message: Ludovic JACOMME: "Re: what is missing?"

Hi,

I have created my own standard-cell library using alliance.
For each cell I have generated a .ap, a .al and a .vbe file.
However I have a doubt about the meaning of some parameters in the header of the
behavioural description.
My question is: in which units are expressed area, and input capacitances?
I suppose that resistances are expressed in ohms whereas rising and falling
times in picoseconds but I have no idea of the metric you use for cell area and
input capacitance.

Also, I am using alliance 4.0.6 and the academic versions of Hitas and Yagle are
still unavailable. Is it possible to use the library with a previous version of
these tools?

Thank you very much!!!

Best regards,
--Gianluca

  • Next message: Richard Kuo: "Where I can get "libSM.so.6.0"?"
  • Previous message: Ludovic JACOMME: "Re: what is missing?"


alliance-support '2000: Where I can get "libSM.so.6.0"?

alliance-support '2000
Where I can get "libSM.so.6.0"?

Richard Kuo (ylkuo@maojet.com.tw)
Wed, 09 Aug 2000 09:31:21 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Where I can get "libSM.so.6.0"?"
  • Previous message: Gianluca Cornetta: "Two questions"
  • Next in thread: Ludovic JACOMME: "Re: Where I can get "libSM.so.6.0"?"
  • Reply: Ludovic JACOMME: "Re: Where I can get "libSM.so.6.0"?"

Dear Sirs,

I am a new Alliance new user, very new.
Following the instrcution of the first tutorial "addaccu",  when
I type in the command "dreal -l addaccu"  after I "make" to
ready all  the database, it comes up a message that stop the
process, which is :

ld.so.1: dreal: fatal: libSM.so.6.0: open failed: No such file or
directory
Killed

I check all my LD_LIBRARY_PATH on my Solaries 2.51, there are
no X11 library called "libSM.so.6.0".  Could you please tell me
where I can get this library, or other way to work around.

ps. the Alliance 3.2b is th version I use now.

Thanks,

Rcihard Kuo
Maojet Tech.
Taipei, Taiwan

  • Next message: Ludovic JACOMME: "Re: Where I can get "libSM.so.6.0"?"
  • Previous message: Gianluca Cornetta: "Two questions"
  • Next in thread: Ludovic JACOMME: "Re: Where I can get "libSM.so.6.0"?"
  • Reply: Ludovic JACOMME: "Re: Where I can get "libSM.so.6.0"?"


alliance-support '2000: Re: Where I can get "libSM.so.6.0"?

alliance-support '2000
Re: Where I can get "libSM.so.6.0"?

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 9 Aug 2000 11:26:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Wild girl: "Problem"
  • Previous message: Richard Kuo: "Where I can get "libSM.so.6.0"?"

  Hi,

  You have to install XFree86 packages :
  ftp://ftp.xfree86.org/pub/XFree86/4.0/binaries/
  (or others mirror site)

                    Regards,

On Wed, Aug 09, 2000 at 09:31:21AM +0800, Richard Kuo wrote:
> Dear Sirs,
>
> I am a new Alliance new user, very new.
> Following the instrcution of the first tutorial "addaccu",  when
> I type in the command "dreal -l addaccu"  after I "make" to
> ready all  the database, it comes up a message that stop the
> process, which is :
>
> ld.so.1: dreal: fatal: libSM.so.6.0: open failed: No such file or
> directory
> Killed
>
> I check all my LD_LIBRARY_PATH on my Solaries 2.51, there are
> no X11 library called "libSM.so.6.0".  Could you please tell me
> where I can get this library, or other way to work around.
>
> ps. the Alliance 3.2b is th version I use now.
>
> Thanks,
>
> Rcihard Kuo
> Maojet Tech.
> Taipei, Taiwan
>

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Wild girl: "Problem"
  • Previous message: Richard Kuo: "Where I can get "libSM.so.6.0"?"


alliance-support '2000: Problem

alliance-support '2000
Problem

Wild girl (widjajas@yahoo.com)
Mon, 14 Aug 2000 16:31:39 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chris~: "sign me up doc"
  • Previous message: Ludovic JACOMME: "Re: Where I can get "libSM.so.6.0"?"
  • Next in thread: Ludovic JACOMME: "Re: Problem"
  • Reply: Ludovic JACOMME: "Re: Problem"

Dear Sir,

When I run the Alliance 4.0.6 for behavior capture and
simulation , I got a problem.
First I ran the "asimut -b -c addaccu" command and it
works fine. Then I ran "asimut -b addaccu addaccu
specifications" and it is fine and generates
specifications.pat file. Then when I ran couple other
commands, It generated the core.vst file and then
addaccu.vst file and everything work ok until I ran
the command "asimut addaccu addacccu schema". I got an
error message " ***MBK error*** can't open file
ms_y.vst ". I am wondering what is wrong ? Up to this
point I didn't get a schema.pat file in my directory.

Thank you for your time

Sutarto

__________________________________________________
Do You Yahoo!?
Yahoo! Mail – Free email you can access from anywhere!
http://mail.yahoo.com/

  • Next message: Chris~: "sign me up doc"
  • Previous message: Ludovic JACOMME: "Re: Where I can get "libSM.so.6.0"?"
  • Next in thread: Ludovic JACOMME: "Re: Problem"
  • Reply: Ludovic JACOMME: "Re: Problem"


alliance-support '2000: sign me up doc

alliance-support '2000
sign me up doc

Chris~ (stingray@free.net.nz)
Fri, 18 Aug 2000 00:00:36 +1200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chris~: "alliance cd"
  • Previous message: Wild girl: "Problem"

i take it this is a mailing list

cheers

  • Next message: Chris~: "alliance cd"
  • Previous message: Wild girl: "Problem"


alliance-support '2000: alliance cd

alliance-support '2000
alliance cd

Chris~ (stingray@free.net.nz)
Fri, 18 Aug 2000 00:37:03 +1200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Problem"
  • Previous message: Chris~: "sign me up doc"
  • Next in thread: Czo [Olivier Sirol]: "Re: alliance cd"
  • Reply: Czo [Olivier Sirol]: "Re: alliance cd"

i would very much like to obtain the alliance cd to run on linux as the
cynus version won't start up (start/programs/alliance console does nothing
for me on my win95)

please reply should you require credit card details

chris maw
117 cheyenne st
avonhead
christchurch
new zealand

cheers

  • Next message: Ludovic JACOMME: "Re: Problem"
  • Previous message: Chris~: "sign me up doc"
  • Next in thread: Czo [Olivier Sirol]: "Re: alliance cd"
  • Reply: Czo [Olivier Sirol]: "Re: alliance cd"


alliance-support '2000: Re: Problem

alliance-support '2000
Re: Problem

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 21 Aug 2000 10:41:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Error in Simulating Addaccu"
  • Previous message: Chris~: "alliance cd"

  Hi,

On Mon, Aug 14, 2000 at 04:31:39PM -0700, Wild girl wrote:
> Dear Sir,
>
> When I run the Alliance 4.0.6 for behavior capture and
> simulation , I got a problem.
> First I ran the "asimut -b -c addaccu" command and it
> works fine. Then I ran "asimut -b addaccu addaccu
> specifications" and it is fine and generates
> specifications.pat file. Then when I ran couple other
> commands, It generated the core.vst file and then
> addaccu.vst file and everything work ok until I ran
> the command "asimut addaccu addacccu schema". I got an
> error message " ***MBK error*** can't open file
> ms_y.vst ". I am wondering what is wrong ? Up to this
> point I didn't get a schema.pat file in my directory.

  You must set properly the MBK_CATA_LIB environment variable:
  setenv MBK_CATA_LIB /asim/alliance/cells/sxlib:/asim/alliance/cells/sc2sxlib:/asim/alliance/cells/padlib

  And to run asimut with the -zd option (no delay) :

  /asim/alliance/bin/asimut -zd addaccu addaccu schema

>
> Thank you for your time
>
>
> Sutarto
>
> __________________________________________________
> Do You Yahoo!?
> Yahoo! Mail – Free email you can access from anywhere!
> http://mail.yahoo.com/

  Regards,

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Error in Simulating Addaccu"
  • Previous message: Chris~: "alliance cd"


alliance-support '2000: Re: Error in Simulating Addaccu

alliance-support '2000
Re: Error in Simulating Addaccu

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 21 Aug 2000 10:43:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Manikanda Viswanath: "alliance details"
  • Previous message: Ludovic JACOMME: "Re: Problem"
  • In reply to: Wild girl: "Problem"

  Hi,

On Wed, Aug 16, 2000 at 04:36:44PM -0700, Sutarto wrote:
> Dear Sir,
>
> I have a problem when I try to run a command "asimut
> addaccu addaccu schema". The error message that I got
> is "**** MBK error **** can't open a file: ms_y.vst.
>
> I've already all the libraries directory (i.e: sclib,
> padlib, sxlib, sc2sxlib ... etc) and I can't find a
> file named ms_y.vst. However, I found a file named
> ms_y.vbe. How can I get this ms_y.vst file?

  You must set properly the MBK_CATA_LIB environment variable:
  setenv MBK_CATA_LIB $ALLIANCE_TOP/cells/sxlib:$ALLIANCE_TOP/cells/sc2sxlib:$ALLIANCE_TOP/cells/padlib

  And to run asimut with the -zd option (no delay) :

  asimut -zd addaccu addaccu schema
>
> Thank you
>
> Sutarto
>
>
  Regards,

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Manikanda Viswanath: "alliance details"
  • Previous message: Ludovic JACOMME: "Re: Problem"
  • In reply to: Wild girl: "Problem"


alliance-support '2000: alliance details

alliance-support '2000
alliance details

Manikanda Viswanath (viswanam@clarkson.edu)
Wed, 23 Aug 2000 20:25:11 -0400 (EDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Herve868@netscape.net: "scr just hangs."
  • Previous message: Ludovic JACOMME: "Re: Error in Simulating Addaccu"
  • Next in thread: Czo [Olivier Sirol]: "Re: alliance details"
  • Reply: Czo [Olivier Sirol]: "Re: alliance details"

Hi,
Thanks for your reply and I was able to set those enviroments as you
said.. Actually when i was going through the alliance web-pages.. there
was only two illustrated projects and they were .. full adder and a
sequential counter... and it was even illustrated that the allince can
perform chip designs upto 4 million.. and i even saw the various risc
processors designed with it... But in the tutorials amd 2901 and addccu
projects illustrated are not absolutely funtional.. is it due to the
mistakes or due to the programming which was done according to previous
version ...actually i was intrested in knowing some facts regarding the
implementation of the 4 million transistor fabrication and what actually
it was doing...
actually i am planning to start my thesis work with allaince... i saw just
two illustrted projects namely the adder and sequential counter... I
request if you can send me some other kind of illustrated projects which
can be interesting ...
waiting for your reply
Viswanath

On Mon, 31 Jul 2000, Czo [Olivier Sirol] wrote:

> Manikanda Viswanath wrote:
> >
> > Hi,
> > My name is Viswanath ... I am doing my Masters in VLSI design in Clarkson
> > university (US).. i saw alliance and was very much impressed with your
> > documentation .. I installed your software under a Linux environment and i
> > had done all that is been told to install it.. Still i am facing problems
> > in setting up the environmental path .. I wanted to know  how to set the
> > environment path permanently to run all my tools and  cell files and also
> > to run the man commands from the terminal window ..if you have any more
> > documentation regarding the software i will be thankful if you can send it
> > to me  by mail or post .. But firstly clarify my doubt regarding  setting
> > the environmental path under Linux environment and  how to start off with
> > it..
>
> If you are using Linux RedHat 6.xx you can add links to alc_env.*
> to /etc/profile.d, this way, Alliance environnment will be set at
> each login. This is what is done by Alliance.XXX.rpm
>
> If your system has not any /etc/profile.d, you will have to
> login scripts in /etc ( csh.cshrc bashrc profile or zshrc depending
> on what shell you use.
>
>
> --
> Cordialement.
>
>           Olivier Sirol.
>
> /*
>  * Laboratoire LIP6 / Département ASIM
>  * Université Pierre et Marie Curie
>  * Couloir 55-65, B309
>  * 4, place Jussieu, 75252 Paris Cedex
>  * Tél. : +33 1 44 27 53 24
>  */
>

                 Manikandan Viswanath

Off/College                                           Res:

Clarkson University                                   34-1/2 Market Street
ECE Dept.,                                            Potsdam
P.O. #5722                                            New York
Potsdam, Newyork -13699                               NY-13676
Ph . : 315 268 3764                                   Ph : 315 265 3799

  • Next message: Herve868@netscape.net: "scr just hangs."
  • Previous message: Ludovic JACOMME: "Re: Error in Simulating Addaccu"
  • Next in thread: Czo [Olivier Sirol]: "Re: alliance details"
  • Reply: Czo [Olivier Sirol]: "Re: alliance details"


alliance-support '2000: scr just hangs.

alliance-support '2000
scr just hangs.

Herve868@netscape.net
Thu, 24 Aug 2000 00:05:00 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Herve868@netscape.net: "scr just hangs."
  • Previous message: Manikanda Viswanath: "alliance details"

I would like some help. When I run ">scr -p -r core core" it just hangs with the following output:

                              Standard Cell router

                  Alliance CAD System 4.0.6,            scr 5.3
                  Copyright (c) 1991-2000,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Loading logical view : core
Placing logical view : core
Loading SCP data base ...
Original width : 400
Generating initial placement ...
25 cells 37 nets in 3 rows
Placement in process of treatment : 100%
50% saved in  2.3 s
Saving placement 100%
Checking consistency between logical and physical views
Loading SCR data base ...
Deleting MBK data base ...

----------
Get your own FREE, personal Netscape Webmail account today at http://webmail.netscape.com/

  • Next message: Herve868@netscape.net: "scr just hangs."
  • Previous message: Manikanda Viswanath: "alliance details"


alliance-support '2000: scr just hangs.

alliance-support '2000
scr just hangs.

Herve868@netscape.net
Thu, 24 Aug 2000 00:07:19 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Sutarto: "Genlib Error command"
  • Previous message: Herve868@netscape.net: "scr just hangs."
  • Next in thread: Ludovic JACOMME: "Re: scr just hangs."
  • Reply: Ludovic JACOMME: "Re: scr just hangs."

Hi,
I would like some help with the addaccu tutorial. When I run ">scr -p -r core core" it just hangs with the following output:

                              Standard Cell router

                  Alliance CAD System 4.0.6,            scr 5.3
                  Copyright (c) 1991-2000,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Loading logical view : core
Placing logical view : core
Loading SCP data base ...
Original width : 400
Generating initial placement ...
25 cells 37 nets in 3 rows
Placement in process of treatment : 100%
50% saved in  2.3 s
Saving placement 100%
Checking consistency between logical and physical views
Loading SCR data base ...
Deleting MBK data base ...

Merci!

----------
Get your own FREE, personal Netscape Webmail account today at http://webmail.netscape.com/

  • Next message: Sutarto: "Genlib Error command"
  • Previous message: Herve868@netscape.net: "scr just hangs."
  • Next in thread: Ludovic JACOMME: "Re: scr just hangs."
  • Reply: Ludovic JACOMME: "Re: scr just hangs."


alliance-support '2000: Genlib Error command

alliance-support '2000
Genlib Error command

Sutarto (widjajas@yahoo.com)
Wed, 23 Aug 2000 15:47:41 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: scr just hangs."
  • Previous message: Herve868@netscape.net: "scr just hangs."

Dear Sir,

I am encountering error when using "Genlib -v core "
command. The error message is

/usr/local/alliance/archi/Linux/bin/genlib.
Alliance_Include: command not found
Compiling
Compilation failed
/usr/bin/gcc -o core core.c -I\ -DMUT_H='"mut325.h"'
-DMPH_H='"Mph410.h"' -DMPU_H='"mpu406.h"'
h"' -DMLU_H='"mlu501.h"'
-L/usr/local/alliance/archi/Linux/lib
-lMgn328 -lMlu501 -lMpu406 -lMcp407 -Mcp406 -lMmg402
-core.c:5:genlib.h: No such file or directory
make:*** [core] Error 1

I am wondering what goes wrong ?

Thank you for your help

Sutarto

__________________________________________________
Do You Yahoo!?
Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/

  • Next message: Ludovic JACOMME: "Re: scr just hangs."
  • Previous message: Herve868@netscape.net: "scr just hangs."


alliance-support '2000: Re: scr just hangs.

alliance-support '2000
Re: scr just hangs.

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 25 Aug 2000 17:25:29 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ajay M Rao: "Alliance"
  • Previous message: Sutarto: "Genlib Error command"

 Hi,

On Thu, Aug 24, 2000 at 12:07:19AM -0400, Herve868@netscape.net wrote:
> Hi,
> I would like some help with the addaccu tutorial. When I run ">scr -p -r core core" it just hangs with the following output:
>
>                               Standard Cell router
>
>                   Alliance CAD System 4.0.6,            scr 5.3
>                   Copyright (c) 1991-2000,       ASIM/LIP6/UPMC
>                   E-mail support: alliance-support@asim.lip6.fr
>
> Loading logical view : core
> Placing logical view : core
> Loading SCP data base ...
> Original width : 400
> Generating initial placement ...
> 25 cells 37 nets in 3 rows
> Placement in process of treatment : 100%
> 50% saved in  2.3 s
> Saving placement 100%
> Checking consistency between logical and physical views
> Loading SCR data base ...
> Deleting MBK data base ...

  Are you sure there is not another system error message ?
  (like bus error, segmention fault etc ...)

  Tries the new addaccu tutorial that you can find on the following
  URL :
  asim.lip6.fr/~ludo/alliance/download/addaccu/

                    Regards,
>
> Merci!
> ----------
> Get your own FREE, personal Netscape Webmail account today at http://webmail.netscape.com/

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ajay M Rao: "Alliance"
  • Previous message: Sutarto: "Genlib Error command"


alliance-support '2000: Alliance

alliance-support '2000
Alliance

Ajay M Rao (ajay-rao@lycos.com)
Sun, 27 Aug 2000 23:17:07 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gianluca Cornetta: "TROUBLES WITH SCR"
  • Previous message: Ludovic JACOMME: "Re: scr just hangs."
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance"

Dear Sir/Madam,
     My name is Ajay and I am doing my engineering in Electronics and Communications in KREC, India. For our project work, we will be using VHDL. I need software which will allow me to do the designing at home. Alliance looks very promising. Since my internet line is very slow, I cannot download Alliance as it is very large. You have mentioned that you will write the software on a blank CD if we send you one. Will you send me the software here to India if I send you a blank CD? I Will bear the postage costs. I cannot pay in French currency. Please tell me if there is any other alternate way of paying the costs. Thank you very much.
                      -Ajay

Get your FREE Email and Voicemail at Lycos Communications at
http://comm.lycos.com

  • Next message: Gianluca Cornetta: "TROUBLES WITH SCR"
  • Previous message: Ludovic JACOMME: "Re: scr just hangs."
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance"


alliance-support '2000: TROUBLES WITH SCR

alliance-support '2000
TROUBLES WITH SCR

Gianluca Cornetta (cornetta@ac.upc.es)
Tue, 29 Aug 2000 14:36:32 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: TROUBLES WITH SCR"
  • Previous message: Ajay M Rao: "Alliance"
  • Next in thread: Ludovic JACOMME: "Re: TROUBLES WITH SCR"
  • Reply: Ludovic JACOMME: "Re: TROUBLES WITH SCR"

Hi,

I am using alliance 4.0.6 and I am having troubleus with SCR.
The router fails when routing the cells, that is the connections have not the
same pitch of the cells.
The standard cell family that I have designed has width 6n as required by the
router and the pitch between the inputs and outputs is correct, I have also
tried to route a simple design using the libraries that come with alliance but
I have detected the same problem.
Moreover in some cases SCR simply places the cells without the routing even if
the -r option has been specified.
Could you please help me in solving this problem, I have no idea to what this is
due.

Best regarde,
--Gianluca

  • Next message: Ludovic JACOMME: "Re: TROUBLES WITH SCR"
  • Previous message: Ajay M Rao: "Alliance"
  • Next in thread: Ludovic JACOMME: "Re: TROUBLES WITH SCR"
  • Reply: Ludovic JACOMME: "Re: TROUBLES WITH SCR"


alliance-support '2000: Re: TROUBLES WITH SCR

alliance-support '2000
Re: TROUBLES WITH SCR

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 29 Aug 2000 15:22:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gianluca Cornetta: "TROUBLE WITH SCR(2)"
  • Previous message: Gianluca Cornetta: "TROUBLES WITH SCR"

 Hi,

  Could you tell me which library cell you use (sclib/sxlib) ?
  Could you send me your netlist (in vst format) in order to
  let me analyze your problem in details,

                Regards,              Ludo.

On Tue, Aug 29, 2000 at 02:36:32PM +0200, Gianluca Cornetta wrote:
> Hi,
>
> I am using alliance 4.0.6 and I am having troubleus with SCR.
> The router fails when routing the cells, that is the connections have not the
> same pitch of the cells.
> The standard cell family that I have designed has width 6n as required by the
> router and the pitch between the inputs and outputs is correct, I have also
> tried to route a simple design using the libraries that come with alliance but
> I have detected the same problem.
> Moreover in some cases SCR simply places the cells without the routing even if
> the -r option has been specified.
> Could you please help me in solving this problem, I have no idea to what this is
> due.
>
> Best regarde,
> --Gianluca

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Gianluca Cornetta: "TROUBLE WITH SCR(2)"
  • Previous message: Gianluca Cornetta: "TROUBLES WITH SCR"


alliance-support '2000: TROUBLE WITH SCR(2)

alliance-support '2000
TROUBLE WITH SCR(2)

Gianluca Cornetta (cornetta@ac.upc.es)
Tue, 29 Aug 2000 17:32:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: MARTADINATA OK: "ohh.. my SCR"
  • Previous message: Ludovic JACOMME: "Re: TROUBLES WITH SCR"
  • Next in thread: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • Reply: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"

Hi,

attached to this mail you will fin the vst description of a (5,3)

counter as well as the .ap file produced by the router using the

command scr -p -r -l 1 <cell name>.

As you will see the channel routing (using sclib) is completely

wrong. However this is only a minor bug because in some cases

SCR does nor perfor the channel routing and i have had to do it

by hand!!!

This is only a test file; my design is much more complex and

uses CPL differential logic that I have created by myself using GRAAL.

The design is a bitsliced multiplier, where a row i produces the bit of

weight 2^i of the result.

The multiplier is described bitslice by bitslice and the routin is done separately

for each bitslice forcing the layout to occupy one row

using scr -p -r -l 1 <slice name>; however for some slice

the standard cell are only placed but not routed.

I cannot picture myself the cause of all this, maybe a wrongly set

environment variable......

Please let me know.

Best regards,

--Gianluca

V ALLIANCE : 4
H std53count,P,29/08/2000,100
A 0,0,39500,7300
C 20550,0,300,vss,0,SOUTH,ALU2
C 19850,0,300,vdd,0,SOUTH,ALU2
C 20550,7300,300,vss,3,NORTH,ALU2
C 19850,7300,300,vdd,3,NORTH,ALU2
C 39500,3100,600,vss,2,EAST,ALU1
C 39500,6700,600,vdd,2,EAST,ALU1
C 0,3100,600,vss,1,WEST,ALU1
C 0,6700,600,vdd,1,WEST,ALU1
C 6300,0,200,i4,0,SOUTH,ALU2
C 5700,0,200,i3,0,SOUTH,ALU2
C 8100,0,200,i2,0,SOUTH,ALU2
C 29000,0,200,i1,0,SOUTH,ALU2
C 28400,0,200,i0,0,SOUTH,ALU2
C 37400,0,200,o2,0,SOUTH,ALU2
C 35600,0,200,o1,0,SOUTH,ALU2
C 18900,0,200,o0,0,SOUTH,ALU2
S 1500,2400,5500,2400,200,i3,RIGHT,ALU1
S 3000,1900,6000,1900,200,i4,RIGHT,ALU1
S 4500,1400,7000,1400,200,t_0,RIGHT,ALU1
S 7000,2400,9500,2400,200,t_0,RIGHT,ALU1
S 7500,1900,12000,1900,200,t_3,RIGHT,ALU1
S 8000,1400,10000,1400,200,i2,RIGHT,ALU1
S 10000,2400,11500,2400,200,i2,RIGHT,ALU1
S 12000,2400,14000,2400,200,t_3,RIGHT,ALU1
S 12500,1900,29500,1900,200,t_1,RIGHT,ALU1
S 13500,1400,14500,1400,200,t_5,RIGHT,ALU1
S 14500,2400,39000,2400,200,t_5,RIGHT,ALU1
S 15500,1400,30500,1400,200,t_2,RIGHT,ALU1
S 24000,900,28000,900,200,i0,RIGHT,ALU1
S 26000,400,29000,400,200,i1,RIGHT,ALU1
S 30000,1900,36500,1900,200,t_4,RIGHT,ALU1
S 32500,1400,37500,1400,200,t_6,RIGHT,ALU1
S 37500,1900,38000,1900,200,t_6,RIGHT,ALU1
S 1500,2400,1500,5300,200,i3,UP,ALU2
S 3000,1900,3000,5300,200,i4,UP,ALU2
S 4500,1400,4500,5300,200,t_0,UP,ALU2
S 5500,0,5500,5300,200,i3,UP,ALU2
S 6000,0,6000,5300,200,i4,UP,ALU2
S 6500,1400,6500,5300,200,t_0,UP,ALU2
S 7000,1400,7000,2400,200,t_0,UP,ALU2
S 7500,1900,7500,5300,200,t_3,UP,ALU2
S 8000,0,8000,5300,200,i2,UP,ALU2
S 9500,2400,9500,5300,200,t_0,UP,ALU2
S 10000,1400,10000,2400,200,i2,UP,ALU2
S 11500,2400,11500,5300,200,i2,UP,ALU2
S 12000,1900,12000,2400,200,t_3,UP,ALU2
S 12500,1900,12500,5300,200,t_1,UP,ALU2
S 13500,1400,13500,5300,200,t_5,UP,ALU2
S 14000,2400,14000,5300,200,t_3,UP,ALU2
S 14500,1400,14500,2400,200,t_5,UP,ALU2
S 15500,1400,15500,5300,200,t_2,UP,ALU2
S 17500,1900,17500,5300,200,t_1,UP,ALU2
S 18500,0,18500,5300,200,o0,UP,ALU2
S 24000,900,24000,5300,200,i0,UP,ALU2
S 26000,400,26000,5300,200,i1,UP,ALU2
S 27000,1400,27000,5300,200,t_2,UP,ALU2
S 28000,0,28000,5300,200,i0,UP,ALU2
S 29000,0,29000,5300,200,i1,UP,ALU2
S 29500,1900,29500,5300,200,t_1,UP,ALU2
S 30000,1900,30000,5300,200,t_4,UP,ALU2
S 30500,1400,30500,5300,200,t_2,UP,ALU2
S 32500,1400,32500,5300,200,t_6,UP,ALU2
S 34000,2400,34000,5300,200,t_5,UP,ALU2
S 35500,0,35500,5300,200,o1,UP,ALU2
S 36000,1400,36000,5300,200,t_6,UP,ALU2
S 36500,1900,36500,5300,200,t_4,UP,ALU2
S 37000,0,37000,5300,200,o2,UP,ALU2
S 37500,1400,37500,1900,200,t_6,UP,ALU2
S 38000,1900,38000,5300,200,t_6,UP,ALU2
S 39000,2400,39000,5300,200,t_5,UP,ALU2
S 20550,0,20550,7300,300,vss,UP,ALU2
S 19850,0,19850,7300,300,vdd,UP,ALU2
S 20500,3100,20600,3100,600,*,RIGHT,ALU2
S 20500,3100,20600,3100,600,*,RIGHT,ALU1
S 20550,2900,20550,3300,300,*,UP,ALU2
S 20550,2900,20550,3300,300,*,UP,ALU1
S 19800,6700,19900,6700,600,*,RIGHT,ALU2
S 19800,6700,19900,6700,600,*,RIGHT,ALU1
S 19850,6500,19850,6900,300,*,UP,ALU2
S 19850,6500,19850,6900,300,*,UP,ALU1
S 19200,6700,21200,6700,600,vdd,RIGHT,ALU1
S 19200,3100,21200,3100,600,vss,RIGHT,ALU1
I 0,2800,xr2_y,xor1,NOSYM
I 4800,2800,nmx2_y,aoi1,NOSYM
I 8400,2800,xr2_y,xor2,NOSYM
I 13200,2800,n1_y,inv1,NOSYM
I 14400,2800,xr2_y,xor4,NOSYM
I 21200,2800,rowend_x0,feed0,NOSYM
I 21700,2800,rowend_x0,feed1,NOSYM
I 22200,2800,rowend_x0,feed2,NOSYM
I 22700,2800,xr2_y,xor3,NOSYM
I 27500,2800,nmx2_y,aoi2,NOSYM
I 31100,2800,xr2_y,xor5,NOSYM
I 35900,2800,n1_y,inv2,NOSYM
I 37100,2800,a2_y,and1,NOSYM
V 1500,2400,CONT_VIA
V 3000,1900,CONT_VIA
V 4500,1400,CONT_VIA
V 5500,2400,CONT_VIA
V 6000,1900,CONT_VIA
V 6500,1400,CONT_VIA
V 7000,2400,CONT_VIA
V 7000,1400,CONT_VIA
V 7500,1900,CONT_VIA
V 8000,1400,CONT_VIA
V 9500,2400,CONT_VIA
V 10000,2400,CONT_VIA
V 10000,1400,CONT_VIA
V 11500,2400,CONT_VIA
V 12000,2400,CONT_VIA
V 12000,1900,CONT_VIA
V 12500,1900,CONT_VIA
V 13500,1400,CONT_VIA
V 14000,2400,CONT_VIA
V 14500,2400,CONT_VIA
V 14500,1400,CONT_VIA
V 15500,1400,CONT_VIA
V 17500,1900,CONT_VIA
V 24000,900,CONT_VIA
V 26000,400,CONT_VIA
V 27000,1400,CONT_VIA
V 28000,900,CONT_VIA
V 29000,400,CONT_VIA
V 29500,1900,CONT_VIA
V 30000,1900,CONT_VIA
V 30500,1400,CONT_VIA
V 32500,1400,CONT_VIA
V 34000,2400,CONT_VIA
V 36000,1400,CONT_VIA
V 36500,1900,CONT_VIA
V 37500,1900,CONT_VIA
V 37500,1400,CONT_VIA
V 38000,1900,CONT_VIA
V 39000,2400,CONT_VIA
V 20550,3100,CONT_VIA
V 19850,6700,CONT_VIA
EOF

-- VHDL structural description generated from `sc53`
--		date : Thu Aug 17 11:28:58 2000

-- Entity Declaration

ENTITY sc53 IS
  PORT (
  i4  : in  BIT;	-- i4
  i3  : in  BIT;	-- i3
  i2  : in  BIT;	-- i2
  i1  : in  BIT;	-- i1
  i0  : in  BIT;	-- i0
  o2  : out BIT;	-- o2
  o1  : out BIT;	-- o1
  o0  : out BIT;	-- o0
  vdd : in  BIT;	-- vdd
  vss : in  BIT	        -- vss
  );
END sc53;

-- Architecture Declaration

ARCHITECTURE VST OF sc53 IS
  COMPONENT xr2_y
    port (
    i0  : in  BIT;  -- i0
    i1  : in  BIT;  -- i1
    t   : out BIT;  -- t
    vdd : in  BIT;  -- vdd
    vss : in  BIT   -- vss
    );
  END COMPONENT;

COMPONENT a2_y
    port (
    i0  : in  BIT;  -- i0
    i1  : in  BIT;  -- i1
    t   : out BIT;  -- t
    vdd : in  BIT;  -- vdd
    vss : in  BIT   -- vss
    );

  END COMPONENT;
  COMPONENT nmx2_y
    port (
     j0  : in  BIT;  -- j0
     j1  : in  BIT;  -- j1
     i0  : in  BIT;  -- i0
     i1  : in  BIT;  -- i1
     f   : out BIT;  -- f
     vdd : in  BIT;  -- vdd
     vss : in  BIT   -- vss
);
  END COMPONENT;

  COMPONENT n1_y
    port (
     i   : in  BIT;  -- i1
     f   : out BIT;  -- f
     vdd : in  BIT;  -- vdd
     vss : in  BIT   -- vss
);
  END COMPONENT;
  SIGNAL t_0 : BIT;	-- t 0
  SIGNAL t_1 : BIT;	-- t 1
  SIGNAL t_2 : BIT;	-- t 2
  SIGNAL t_3 : BIT;	-- t 3
  SIGNAL t_4 : BIT;	-- t 4
  SIGNAL t_5 : BIT;	-- t 3
  SIGNAL t_6 : BIT;	-- t 4
  SIGNAL t_7 : BIT;	-- t 3
  SIGNAL t_8 : BIT;	-- t 4
BEGIN

  -- bit 0
  xor1 : xr2_y PORT MAP (i4,i3,t_0,vdd,vss);
  xor2 : xr2_y PORT MAP (i2,t_0,t_1,vdd,vss);
  xor3 : xr2_y PORT MAP (i1,i0,t_2,vdd,vss);
  xor4 : xr2_y PORT MAP (t_1,t_2,o0,vdd,vss);

  -- bit 1
  aoi1 : nmx2_y PORT MAP (i4,i3,t_0,i2,t_3,vdd,vss);
  aoi2 : nmx2_y PORT MAP (i1,i0,t_1,t_2,t_4,vdd,vss);

  inv1 : n1_y PORT MAP (t_3,t_5,vdd,vss);
  inv2 : n1_y PORT MAP (t_4,t_6,vdd,vss);

  xor5 : xr2_y PORT MAP (t_5,t_6,o1,vdd,vss);

 --bit 2
  and1 : a2_y PORT MAP (t_5,t_6,o2,vdd,vss);
end VST;

  • Next message: MARTADINATA OK: "ohh.. my SCR"
  • Previous message: Ludovic JACOMME: "Re: TROUBLES WITH SCR"
  • Next in thread: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • Reply: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"


alliance-support '2000: ohh.. my SCR

alliance-support '2000
ohh.. my SCR

MARTADINATA OK (marta@vlsi.itb.ac.id)
Tue, 29 Aug 2000 22:46:52 +0700 (JAVT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Salvatore: "I have a (big?) problem for you!"
  • Previous message: Gianluca Cornetta: "TROUBLE WITH SCR(2)"

 Hi all,

  I am a student in Electronic Eng. Department and doing a great work
project in  my lab.
 I was succes in doing Addaccu Source on
   - behavioral simulation with Asimut Tool
   - netlist generation and simulation with Genlib and Asimut tools

 Unfortunately I could not do the layout generation using SCR tool
 after wrote

     scr -p -r core core

 The placement run succesly but the routing run continuesly - never stop
 until I interrupted My 64MB - Intel Pentium II 450

 the library cell that I had used was all of
  -sclib
  -padlib
  -sxlib

 So , I do not know why.
 Please give me the sugestion about that.

  • Next message: Salvatore: "I have a (big?) problem for you!"
  • Previous message: Gianluca Cornetta: "TROUBLE WITH SCR(2)"


alliance-support '2000: I have a (big?) problem for you!

alliance-support '2000
I have a (big?) problem for you!

Salvatore (salvodf@tiscalinet.it)
Tue, 29 Aug 2000 19:51:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • Previous message: MARTADINATA OK: "ohh.. my SCR"
  • Next in thread: Czo [Olivier Sirol]: "Re: I have a (big?) problem for you!"
  • Reply: Czo [Olivier Sirol]: "Re: I have a (big?) problem for you!"

I download Alliance two weak ago with a Cyguns cygwin-b20 as you
indicated. I think that I install it well as you indicate too. I use
X-win32 as clients X-server on a Athlon (750MHz-512Mbyte) PC. After I
have completed all software installations I try to run addaccu tutorial
with a make command but the compilation failed and make report the error

/c: Can't open /c
make: *** [core] Error 2

you can view better on attachment (JPEG) file too.

I try to use genlib and it report the same error!

Are you so kind to help me?

I spent a much lot of my free time to understand why make command report
this error but I failed!

Please reply to my email to salvodf@ieee.org

                                                    Yours truly

                                            Eng. Salvatore Di Fazio
                                            STMicroelectronics-Catania

  • Next message: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • Previous message: MARTADINATA OK: "ohh.. my SCR"
  • Next in thread: Czo [Olivier Sirol]: "Re: I have a (big?) problem for you!"
  • Reply: Czo [Olivier Sirol]: "Re: I have a (big?) problem for you!"


alliance-support '2000: Re: TROUBLE WITH SCR(2)

alliance-support '2000
Re: TROUBLE WITH SCR(2)

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 30 Aug 2000 08:42:08 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • Previous message: Salvatore: "I have a (big?) problem for you!"
  • Next in thread: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • Reply: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"

On Tue, Aug 29, 2000 at 05:32:46PM +0200, Gianluca Cornetta wrote:
> Hi,
>
> attached to this mail you will fin the vst description of a (5,3)
> counter as well as the .ap file produced by the router using the
> command scr -p -r -l 1 <cell name>.
>
> As you will see the channel routing (using sclib) is completely
> wrong. However this is only a minor bug because in some cases
> SCR does nor perfor the channel routing and i have had to do it
> by hand!!!
>
> This is only a test file; my design is much more complex and
> uses CPL differential logic that I have created by myself using GRAAL.
> The design is a bitsliced multiplier, where a row i produces the bit of
> weight 2^i of the result.
>
> The multiplier is described bitslice by bitslice and the routin is done
> separately
> for each bitslice forcing the layout to occupy one row
>
> using scr -p -r -l 1 <slice name>; however for some slice
> the standard cell are only placed but not routed.
> I cannot picture myself the cause of all this, maybe a wrongly set
> environment variable......
> Please let me know.
>
> Best regards,
>
> --Gianluca
>
>
   Hi Gianluca,

     Ok, i have found the problem. You use sclib library cell, but
   this library is not supported any longer. SCR has a special
   environment variable called SCR_SCLIB to route with sclib cells,
   but unfortunately this mode doesn't work properly.
   So, i suggest you to set the MBK_CATA_LIB as follows :

   setenv MBK_CATA_LIB $ALLIANCE_TOP/cells/sc2sxlib:$TOP/cells/sxlib.

   The sc2sxlib library is used to "convert" design using sclib to
   a new design using only sxlib.

   Be carefull because each cell of sxlib has multiple connectors
   inside, (not like a cell of sclib, which has connectors
   only on the abutment box !)

    Best regards,           Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • Previous message: Salvatore: "I have a (big?) problem for you!"
  • Next in thread: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • Reply: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"


alliance-support '2000: Re: TROUBLE WITH SCR(2)

alliance-support '2000
Re: TROUBLE WITH SCR(2)

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 30 Aug 2000 10:22:56 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • Previous message: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • In reply to: Gianluca Cornetta: "TROUBLE WITH SCR(2)"
  • Next in thread: MARTADINATA OK: "Re: TROUBLE WITH SCR(2)"
  • Reply: MARTADINATA OK: "Re: TROUBLE WITH SCR(2)"

On Tue, Aug 29, 2000 at 05:32:46PM +0200, Gianluca Cornetta wrote:
> Hi,
>
> attached to this mail you will fin the vst description of a (5,3)
> counter as well as the .ap file produced by the router using the
> command scr -p -r -l 1 <cell name>.
>
> As you will see the channel routing (using sclib) is completely
> wrong. However this is only a minor bug because in some cases
> SCR does nor perfor the channel routing and i have had to do it
> by hand!!!
>
> This is only a test file; my design is much more complex and
> uses CPL differential logic that I have created by myself using GRAAL.
> The design is a bitsliced multiplier, where a row i produces the bit of
> weight 2^i of the result.
>
> The multiplier is described bitslice by bitslice and the routin is done
> separately
> for each bitslice forcing the layout to occupy one row
>
> using scr -p -r -l 1 <slice name>; however for some slice
> the standard cell are only placed but not routed.
> I cannot picture myself the cause of all this, maybe a wrongly set
> environment variable......
> Please let me know.
>
> Best regards,
>
> --Gianluca

   Hi Gianluca,

    I have just modified scr in order to be upward compatible
    with sclib.
    You can find this new version on the following URL:
    asim.lip6.fr/~ludo/alliance/download/scr/

    This new version of scr has got a new option -sclib
    that must be used for sclib netlist !
    (You can also use the SCR_SCLIB environment variable)

    Best regards,           Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • Previous message: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • In reply to: Gianluca Cornetta: "TROUBLE WITH SCR(2)"
  • Next in thread: MARTADINATA OK: "Re: TROUBLE WITH SCR(2)"
  • Reply: MARTADINATA OK: "Re: TROUBLE WITH SCR(2)"


alliance-support '2000: Re: TROUBLE WITH SCR(2)

alliance-support '2000
Re: TROUBLE WITH SCR(2)

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 30 Aug 2000 10:53:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: alliance cd"
  • Previous message: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • In reply to: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"

 Hi Gianluca,

On Wed, Aug 30, 2000 at 10:27:29AM +0200, Gianluca Cornetta wrote:
> Hi,
>
> I had a look to the sxlib and I noticed that the cell pitch changes, however
> this is only a minor problem.

  Yes the pitch is 5 lambdas for sxlib and 6 for sclib.
>
> My design is full-custom and does not use neither sclib or sxlib cells.
> I told you that I implemented a set of CPL differential gates with
> precharge/evaluate signal.
>
> Now, changing the abutement box size and the pitches of the cells from 6n to
> 5n is not a major problem; the problem is now GLOP.
>
> Yesterday I tried to run GLOP on a netlist of mine and I realized that the
> program cannot perform any buffer insertion if the cell has more than one
> output as in my case. In addition some signals such as the precharge/evaluate
> (that acts like a clock) require large driving capabilities but it is very
> hard to do these optimizations by hand. Do you know how can I tackle this
> problem?

  Glop doesn't perform good optimizations ... You'd better use LooN
  (asim.lip6.fr/~ludo/alliance/download/loon/)
  Glop is not supported any more, and Loon will replace it in the new
  Alliance release.
>
> Just some more question about sxlib. I have noticed that a generic signal S
> has multiple connectors named S_xx where xx is the pitch from the south side
> of the abutment
> box; however in the VBE description of the circuit appears only a connector
> named S that does not exist in the cell layout. I suppose that this shoul be
> the format that I have to use for my own cells as well. Am I right?

  Yes, all connectors are modelized with special objects called "ref_con"
  and as you said, they are named S_xx.
>
> Is there any other constraints for the cell? for example minimum number of
> connectors per signal.
>
> I have noticed that the internal connections of a cell are only in metal-1,
> should I avoid metal-2 for internal routing or I am allowed to do that.
>
  As far as i know there is no other constraints for a cell.
  You can ask Franck Wasjburt (Franck.Wajsburt@lip6.fr) for details.

  What i know is that in the new Alliance release, ref_con objects
  won't exist anymore. There will be only vertical metal segments with
  a particular layer. For example a connector of ALU1 will be modelized
  with a vertical segment of CALU1 (C is for Connector ;) )

  SCR as well should disappeared, but there is no other standard cell router
  for the moment.
  Anyway i think the best for you is to keep and follow the sclib topology,
  because sxlib constraints are not really fixed and it can change at
  any time.
>
> Best regards,
>
> --Gianluca

               Regards,            Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Czo [Olivier Sirol]: "Re: alliance cd"
  • Previous message: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • In reply to: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"


alliance-support '2000: Re: alliance cd

alliance-support '2000
Re: alliance cd

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 31 Aug 2000 14:55:15 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: alliance details"
  • Previous message: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"

Hi Chris,

> i would very much like to obtain the alliance cd to run on linux

Please read http://asim.lip6.fr/alliance/distrib/README.win32.html

On Windows 95/98 the %COMSPEC% variable (used to locate "command.com" in
the "Alliance console" program link is sometimes not set. If clicking on
"Alliance console" produce nothing, please modify by hand the "Alliance console"
command line (property>program>command line) to
'C:\WINDOWS\COMMAND.COM /K c:\usr\local\alliance\share\etc\alc_env.bat'

> as the
> cynus version won't start up (start/programs/alliance console does nothing
> for me on my win95)

Please read http://asim.lip6.fr/alliance/distrib/index.html

If you can not access to Internet you can also send us a blank CD-ROM or ZIP100.
We will copy it for you. (Please include a self-addressed envelope :-)

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "Re: alliance details"
  • Previous message: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"


alliance-support '2000: Re: alliance details

alliance-support '2000
Re: alliance details

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 31 Aug 2000 15:00:30 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: I have a (big?) problem for you!"
  • Previous message: Czo [Olivier Sirol]: "Re: alliance cd"
  • In reply to: Chris~: "alliance cd"

Manikanda Viswanath wrote:
>
> actually i am planning to start my thesis work with allaince... i saw just
> two illustrted projects namely the adder and sequential counter... I
> request if you can send me some other kind of illustrated projects which
> can be interesting ...

You can have a look at
http://asim.lip6.fr/alliance/doc/jumpstart/Tutorials/DLXm.html

This is a tutorial based on the design of the 32-bit microprocessor DLX.
It is not fully up to date with version 4.0 of Alliance.
you can get the latests revisions of any tutorials at :
ftp://asim.lip6.fr/pub/alliance/distribution/latest-cvs/alliance/share/tutorials/

--
Best regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "Re: I have a (big?) problem for you!"
  • Previous message: Czo [Olivier Sirol]: "Re: alliance cd"
  • In reply to: Chris~: "alliance cd"


alliance-support '2000: Re: I have a (big?) problem for you!

alliance-support '2000
Re: I have a (big?) problem for you!

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 31 Aug 2000 15:15:38 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Alliance"
  • Previous message: Czo [Olivier Sirol]: "Re: alliance details"
  • In reply to: Manikanda Viswanath: "alliance details"

Salvatore wrote:
>
> I download Alliance two weak ago with a Cyguns cygwin-b20 as you
> indicated. I think that I install it well as you indicate too. I use
> X-win32 as clients X-server on a Athlon (750MHz-512Mbyte) PC. After I
> have completed all software installations I try to run addaccu tutorial
> with a make command but the compilation failed and make report the error
>
> /c: Can't open /c
> make: *** [core] Error 2
>
> you can view better on attachment (JPEG) file too.
>
> I try to use genlib and it report the same error!

Don't know...But I think It a cygwin bad install.

type "mount" at the bash command prompt and send me back the results.

you can try : "mount c: /c"

It might be also because you didn't follow the instructions
stated in README.win32

#  Install cygwin-b20 in "C:\App\Cygwin" then add
#  "C:\App\Cygwin\cygwin-b20\H-i586-cygwin32\bin" to your path.

you could try to add a link from /App/Cygwin/cygwin-b20 to
/Cygnus/Cygwin-B20  (or from /c/App...)

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "Re: Alliance"
  • Previous message: Czo [Olivier Sirol]: "Re: alliance details"
  • In reply to: Manikanda Viswanath: "alliance details"


alliance-support '2000: Re: Alliance

alliance-support '2000
Re: Alliance

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 31 Aug 2000 15:28:48 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "[Fwd: Asimut]"
  • Previous message: Czo [Olivier Sirol]: "Re: I have a (big?) problem for you!"
  • In reply to: Salvatore: "I have a (big?) problem for you!"

Hi Ajay,

> You have mentioned that you will write the software on a blank CD if we send you one.

yes, that right. The CD image we burn can be found at
ftp://asim.lip6.fr/pub/alliance/distribution/cdrom/
The latest one is of Fri, Mar 24 2000.

> Will you send me the software here to India if I send you a blank CD?

Yes, see http://asim.lip6.fr/alliance/distrib/index.html

> I Will bear the postage costs. I cannot pay in French currency. Please tell me if there is any other alternate way of paying the costs. Thank you very much.

Please include a self-addressed envelope, and if you can an internationnal stamp for return.
If you can not find international stamps in your country, exceptionally we will pay the
the postage costs to your country.

--
Best Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "[Fwd: Asimut]"
  • Previous message: Czo [Olivier Sirol]: "Re: I have a (big?) problem for you!"
  • In reply to: Salvatore: "I have a (big?) problem for you!"


alliance-support '2000: [Fwd: Asimut]

alliance-support '2000
[Fwd: Asimut]

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 31 Aug 2000 16:44:16 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "[Fwd: Asimut]"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance"

attached mail follows:
Message-ID: <20000822223442.405.qmail@web2105.mail.yahoo.com>

Date: Tue, 22 Aug 2000 15:34:42 -0700 (PDT)

From: Sutarto

Subject: Asimut

I have a question about simulating addaccu. I have
already installed the Alliance 4.0.6 and downloaded
the sample file addaccu. I would like to test the
addaccu using the Alliance tool. However, when I
tested this running the command " asimut -b -c
addaccu" I got an error "asimut:command not found".
How do you fix this?

In addition, I am relatively new using Linux OS. Could
you tell me how to source the alc_env.csh file ?

Thank you for your time

Sutarto

__________________________________________________
Do You Yahoo!?
Yahoo! Mail – Free email you can access from anywhere!
http://mail.yahoo.com/

  • Next message: Czo [Olivier Sirol]: "[Fwd: Asimut]"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance"


alliance-support '2000: [Fwd: Asimut]

alliance-support '2000
[Fwd: Asimut]

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 31 Aug 2000 17:24:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Torsten Howard: "Hello"
  • Previous message: Czo [Olivier Sirol]: "[Fwd: Asimut]"

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

attached mail follows:
Message-ID: <39AE7044.6251D23@asim.lip6.fr>

Date: Thu, 31 Aug 2000 16:48:36 +0200

From: "Czo [Olivier Sirol]"

Subject: Re: Asimut

> I have a question about simulating addaccu. I have
> already installed the Alliance 4.0.6 and downloaded
> the sample file addaccu. I would like to test the
> addaccu using the Alliance tool. However, when I
> tested this running the command " asimut -b -c
> addaccu" I got an error "asimut:command not found".
> How do you fix this?

you have to source the alc_env.csh :-)

> In addition, I am relatively new using Linux OS. Could
> you tell me how to source the alc_env.csh file ?

If you use bash, wich is likely to be if you haven't configured
anything to your Linux box, cd to the directory where alc_env.sh is
then type at the prompt : ". alc_env.sh" without the doublequotes

If you use csh or tcsh, cd to the directory where alc_env.csh is
then type at the prompt : "source alc_env.csh" without the doublequotes

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Torsten Howard: "Hello"
  • Previous message: Czo [Olivier Sirol]: "[Fwd: Asimut]"


alliance-support '2000: Hello

alliance-support '2000
Hello

Torsten Howard (torsten@inetw.net)
Fri, 01 Sep 2000 19:23:42 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chris~: "REDAHAT6.2: Shells, setenv, configure the box"
  • Previous message: Czo [Olivier Sirol]: "[Fwd: Asimut]"

Hello,

My compile fails because of missing libXintl.
I have searched far and wide, and cannot find
the thing.

Does anyone know where to get a .tar.gz
package of one?  libc5 binary possibly
against X v.3.5.5?

Much Thanks,
Torsten

  • Next message: Chris~: "REDAHAT6.2: Shells, setenv, configure the box"
  • Previous message: Czo [Olivier Sirol]: "[Fwd: Asimut]"


alliance-support '2000: REDAHAT6.2: Shells, setenv, configure the box

alliance-support '2000
REDAHAT6.2: Shells, setenv, configure the box

Chris~ (stingray@free.net.nz)
Sun, 3 Sep 2000 13:37:19 +1200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chris~: "REDHAT6.2: Shells, setenv, configure the box"
  • Previous message: Torsten Howard: "Hello"
  • Next in thread: Czo [Olivier Sirol]: "Re: REDAHAT6.2: Shells, setenv, configure the box"
  • Reply: Czo [Olivier Sirol]: "Re: REDAHAT6.2: Shells, setenv, configure the box"

Hi

Like some others, I have reached the stage of having sourced alc_env.sch
[.sh gives unknown switch because rehat uses .sch.]

The addaccu then suggests that setenv is needed, and the default shell/bash
for rehat doesn't have a setenv command.

I think this calls for "configuring the Linuxbox"?

Could you please give some instruction to readers on how to do this. i
gather that there may be an alternative command in .sh for setenv, but that
it would be best if we could be instructed how to use .sch or the better?
.tsch, in view of the tuturial asuming a c like shell.

I am keen to email with others who are also following tutorial with redhat.

Also could someone please announce to the group when Yagle becomes available
shortly.

Regards
Chris

  • Next message: Chris~: "REDHAT6.2: Shells, setenv, configure the box"
  • Previous message: Torsten Howard: "Hello"
  • Next in thread: Czo [Olivier Sirol]: "Re: REDAHAT6.2: Shells, setenv, configure the box"
  • Reply: Czo [Olivier Sirol]: "Re: REDAHAT6.2: Shells, setenv, configure the box"


alliance-support '2000: REDHAT6.2: Shells, setenv, configure the box

alliance-support '2000
REDHAT6.2: Shells, setenv, configure the box

Chris~ (stingray@free.net.nz)
Sun, 3 Sep 2000 15:15:34 +1200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chris~: "REDHAT6.2: Shells, setenv, configure the box"
  • Previous message: Chris~: "REDAHAT6.2: Shells, setenv, configure the box"
  • Next in thread: Czo [Olivier Sirol]: "Re: REDHAT6.2: Shells, setenv, configure the box"
  • Reply: Czo [Olivier Sirol]: "Re: REDHAT6.2: Shells, setenv, configure the box"

Sutarto, are you getting this?

I think the first steps are:-

Double click (install) on the rpm for rhl-rg-6.2en which is in the
documentation cd for redhat6.2, or is it the binary cd..

Then, you can use the gnome help '?' icon to launch netscape, and you will
be able to use one of the top three links to help.

Of particular relevance then i believe, is the page:

usr/doc/rhl-rg-6.2en/ch-sysconfig.html

Then i think the rest is a case of opening xcolour/xterm/gnome term- all the
same? from Utilities, and typing linuxconf in the terminal.

Do we then have to set up user account and define a non default shell for
the user, and i guess tcsh is the recommended best?

Chris

  • Next message: Chris~: "REDHAT6.2: Shells, setenv, configure the box"
  • Previous message: Chris~: "REDAHAT6.2: Shells, setenv, configure the box"
  • Next in thread: Czo [Olivier Sirol]: "Re: REDHAT6.2: Shells, setenv, configure the box"
  • Reply: Czo [Olivier Sirol]: "Re: REDHAT6.2: Shells, setenv, configure the box"


alliance-support '2000: REDHAT6.2: Shells, setenv, configure the box

alliance-support '2000
REDHAT6.2: Shells, setenv, configure the box

Chris~ (stingray@free.net.nz)
Sun, 3 Sep 2000 21:48:01 +1200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: REDAHAT6.2: Shells, setenv, configure the box"
  • Previous message: Chris~: "REDHAT6.2: Shells, setenv, configure the box"

...Then i think the rest is a case of opening xcolour/xterm/gnome term- all
the same? from Utilities, and typing linuxconf in the terminal.

In the resulting linuxconfig console, config->user accounts->normal->user
accounts,

double click your name, and configure the shell to tsch.

apply the changes.

login as your name, and help has gone in the terminal, but setenv has
arrived, QED

as long as root login isn't required..

and onto the tutorial addaccu

Chris

  • Next message: Czo [Olivier Sirol]: "Re: REDAHAT6.2: Shells, setenv, configure the box"
  • Previous message: Chris~: "REDHAT6.2: Shells, setenv, configure the box"


alliance-support '2000: Re: REDAHAT6.2: Shells, setenv, configure the box

alliance-support '2000
Re: REDAHAT6.2: Shells, setenv, configure the box

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 04 Sep 2000 13:24:57 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: REDHAT6.2: Shells, setenv, configure the box"
  • Previous message: Chris~: "REDHAT6.2: Shells, setenv, configure the box"

Hi Chris,

> Like some others, I have reached the stage of having sourced alc_env.sch
> [.sh gives unknown switch because rehat uses .sch.]

??? what are you talking about?

> The addaccu then suggests that setenv is needed, and the default shell/bash
> for rehat doesn't have a setenv command.
>
> I think this calls for "configuring the Linuxbox"?
>
> Could you please give some instruction to readers on how to do this. i
> gather that there may be an alternative command in .sh for setenv, but that
> it would be best if we could be instructed how to use .sch or the better?
> .tsch, in view of the tuturial asuming a c like shell.

There are at least two sort of command shell under Unix. The "Bourne shells"
(like sh, bash, zsh) and the "C shells" (like csh, tcsh). These two kind of
shells have their own advantages and disavantages.

In Bourne shell, one sets an environment variable by issuing the command :
-> VARIABLE=VALUE
-> export VARIABLE
and in recent bourne shell :
-> export VARIABLE=VALUE

In C shell, one sets an environment variable by issuing the command :
-> setenv VARIABLE VALUE

My preference goes to "zsh", but the person who started writing this tutorial
used csh... This is really a user choice. You could also write some aliases
to use any of the previous syntax. See your prefered shell manual.

> Also could someone please announce to the group when Yagle becomes available
> shortly.

The latest known date is Oct 1, 2000

--
Best regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "Re: REDHAT6.2: Shells, setenv, configure the box"
  • Previous message: Chris~: "REDHAT6.2: Shells, setenv, configure the box"


alliance-support '2000: Re: REDHAT6.2: Shells, setenv, configure the box

alliance-support '2000
Re: REDHAT6.2: Shells, setenv, configure the box

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 04 Sep 2000 13:33:12 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: MARTADINATA OK: "Re: TROUBLE WITH SCR(2)"
  • Previous message: Czo [Olivier Sirol]: "Re: REDAHAT6.2: Shells, setenv, configure the box"
  • In reply to: Chris~: "REDAHAT6.2: Shells, setenv, configure the box"

Chris~ wrote:
>
> Do we then have to set up user account and define a non default shell for
> the user, and i guess tcsh is the recommended best?

There is no recommanded shell for using Alliance. This is really a user's
choice... Most tutorials are written using C-shell but Makefiles and
scripts are written in Bourne shell...

C-shell has been used for historical reasons. Old bourne shells had very
limited features (like no history) but nowadays they are very similar.

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: MARTADINATA OK: "Re: TROUBLE WITH SCR(2)"
  • Previous message: Czo [Olivier Sirol]: "Re: REDAHAT6.2: Shells, setenv, configure the box"
  • In reply to: Chris~: "REDAHAT6.2: Shells, setenv, configure the box"


alliance-support '2000: Re: TROUBLE WITH SCR(2)

alliance-support '2000
Re: TROUBLE WITH SCR(2)

MARTADINATA OK (marta@vlsi.itb.ac.id)
Mon, 4 Sep 2000 23:04:40 +0700 (JAVT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • Previous message: Czo [Olivier Sirol]: "Re: REDHAT6.2: Shells, setenv, configure the box"
  • In reply to: Chris~: "REDHAT6.2: Shells, setenv, configure the box"
  • Next in thread: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • Reply: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"

  Hi,

  I have just downloaded the new version of the SCR tool that you give and
  used it successly to place and route 'core.vst' as a result of using
  'genlip' for core.c, like it
                       scr -sclib -p -r core

  Unfortunately there was a error after I extracted core.ap  using
  'lynx command'
                       lynx -v core core
  like this :
       rpr:rprparse.1945 error missing value line 234
       in technological file /home/cad/alliance/share/etc/cmos_7.rds

  Because that I can not  go on to real layout translation.
  I dont know the new vesion SCR is wrong or not.

  If I use the old version of the SCR tool the routing run continously,
  never stop, for addaccu and AMD 2901 tutorials  with command
                       scr -p -r core
  for input core.vst and
                       scr -p -r heart
  for input heart.vst (AMD 2901).

  Please, I hope you can give me any sugestion , mainly aboutthat error.

The full result is :

[[marta@ic-02 ~/addaccu]# setenv MBK_IN_LO vst
[[marta@ic-02 ~/addaccu]# setenv MBK_IN_PH ap
[[marta@ic-02 ~/addaccu]#setenv MBK_OUT_PH ap
[[marta@ic-02 ~/addaccu]# setenv MBK_CATA_LIB $TOP/share/cells/sclib
[[marta@ic-02 ~/addaccu]# scr -sclib -p -r core

                          @@@@ @ @@@@ @ @@@@@@@
                         @ @@ @@ @@ @@ @@
                        @@ @ @@ @ @@ @@
                        @@@ @@ @ @@ @@
                         @@@@ @@ @@ @@
                           @@@@ @@ @@@@@
                             @@@ @@ @@ @@
                        @ @@ @@ @@ @@
                        @@ @@ @@ @ @@ @@
                        @@@ @ @@ @@ @@ @@
                        @ @@@@ @@@@ @@@@@ @@@

                              Standard Cell router

                  Alliance CAD System 4.0.7, scr 5.3
                  Copyright (c) 1991-2000, ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Loading logical view : core
Placing logical view : core
Loading SCP data base ...
Original width : 400 Generating initial
placement ... 25 cells 37 nets in 3 rows
Placement in process of treatment : 100%
52% saved in 0.4 s
Saving placement 100%
Checking consistency between logical and physical views
Loading SCR data base ...
Deleting MBK data base ...
Global routing ...
Channel routing ...
|_____Routing Channel : scr_p2
|_____Routing Channel : scr_p4
|_____Routing Channel : scr_p6
|_____Routing Channel : scr_p8
Making vertical power and ground wires
Saving layout : core

[[marta@ic-02 ~/addaccu]# setenv MBK_IN_PH ap
[[marta@ic-02 ~/addaccu]# setenv MBK_OUT_LO al
[[marta@ic-02 ~/addaccu]# setenv RDS_TECHNO_NAME $TOP/share/etc/cmos_7.rds
[[marta@ic-02 ~/addaccu]# setenv MBK_CATA_LIB $TOP/share/cells/sclib:$TOP/share/c ells/padlib
[[marta@ic-02 ~/addaccu]# lynx -v core core

                   @@@@@@
                     @@
                     @@
                     @@ @@@@@ @@@ @@@ @@@ @@@@ @@@
                     @@ @@ @ @@@ @ @@ @
                     @@ @@ @ @@ @@ @@ @
                     @@ @@ @ @@ @@ @@@
                     @@ @@ @ @@ @@ @@@
                     @@ @ @@@ @@ @@ @ @@
                     @@ @ @@ @@ @@ @ @@
                   @@@@@@@@@@ @@ @ @@@@ @@@@ @@@ @@@@
                               @@ @
                                @@@

                                Netlist extractor

                  Alliance CAD System 4.0.6, lynx 1.20
                  Copyright (c) 1998-2000, ASIM/LIP6/UPMC
                  Author(s):  Ludovic Jacomme and Gregoire Avot
                  Contributor(s):  Picault Stephane
                  E-mail support: alliance-support@asim.lip6.fr

        ---> Parse technological file

rpr:rprparse.1945 error missing value line 234
in technological file /home/cad/alliance/share/etc/cmos_7.rds

  MARTADINATA

  • Next message: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • Previous message: Czo [Olivier Sirol]: "Re: REDHAT6.2: Shells, setenv, configure the box"
  • In reply to: Chris~: "REDHAT6.2: Shells, setenv, configure the box"
  • Next in thread: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • Reply: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"


alliance-support '2000: Re: TROUBLE WITH SCR(2)

alliance-support '2000
Re: TROUBLE WITH SCR(2)

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 4 Sep 2000 18:10:24 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: MARTADINATA OK: "ALGUE"
  • Previous message: MARTADINATA OK: "Re: TROUBLE WITH SCR(2)"
  • In reply to: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • Next in thread: MARTADINATA OK: "ALGUE"
  • Reply: MARTADINATA OK: "ALGUE"

Hi,

On Mon, Sep 04, 2000 at 11:04:40PM +0700, MARTADINATA OK wrote:
>   Hi,
>
>   I have just downloaded the new version of the SCR tool that you give and
>   used it successly to place and route 'core.vst' as a result of using
>   'genlip' for core.c, like it
>                        scr -sclib -p -r core
>
>   Unfortunately there was a error after I extracted core.ap  using
>   'lynx command'
>                        lynx -v core core
>   like this :
>        rpr:rprparse.1945 error missing value line 234
>        in technological file /home/cad/alliance/share/etc/cmos_7.rds

   You must set the RDS_TECHNO_NAME environement variable to
   /home/cad/alliance/share/etc/cmos_8.rds, and it should work
   better ;-)
>
>   Because that I can not  go on to real layout translation.
>   I dont know the new vesion SCR is wrong or not.
>
>   If I use the old version of the SCR tool the routing run continously,
>   never stop, for addaccu and AMD 2901 tutorials  with command
>                        scr -p -r core
>   for input core.vst and
>                        scr -p -r heart
>   for input heart.vst (AMD 2901).
>
>   Please, I hope you can give me any sugestion , mainly aboutthat error.
>

                Regards,             Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: MARTADINATA OK: "ALGUE"
  • Previous message: MARTADINATA OK: "Re: TROUBLE WITH SCR(2)"
  • In reply to: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • Next in thread: MARTADINATA OK: "ALGUE"
  • Reply: MARTADINATA OK: "ALGUE"


alliance-support '2000: ALGUE

alliance-support '2000
ALGUE

MARTADINATA OK (marta@vlsi.itb.ac.id)
Tue, 5 Sep 2000 12:24:22 +0700 (JAVT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: ALGUE"
  • Previous message: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • In reply to: MARTADINATA OK: "Re: TROUBLE WITH SCR(2)"
  • Next in thread: Czo [Olivier Sirol]: "Re: ALGUE"
  • Reply: Czo [Olivier Sirol]: "Re: ALGUE"

  Hi,
  I have just use the graphical user interface Alliance, ALGUE,
  but I did not find tool sucs as GENLIB, SCR, etc.
  And I can't use it too for setting the Alliance variabel.
  My question is
    Is there any way to use the Algue or
  may be there have been the new version of the ALGUE.

  Please give me some reason.

  MARTA

  • Next message: Czo [Olivier Sirol]: "Re: ALGUE"
  • Previous message: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"
  • In reply to: MARTADINATA OK: "Re: TROUBLE WITH SCR(2)"
  • Next in thread: Czo [Olivier Sirol]: "Re: ALGUE"
  • Reply: Czo [Olivier Sirol]: "Re: ALGUE"


alliance-support '2000: Re: ALGUE

alliance-support '2000
Re: ALGUE

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 05 Sep 2000 11:48:21 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chris~: "ADDACCU Tutorial: paths for libs- Suvada solution?"
  • Previous message: MARTADINATA OK: "ALGUE"
  • In reply to: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"

MARTADINATA OK wrote:
>
>   Hi,
>   I have just use the graphical user interface Alliance, ALGUE,
>   but I did not find tool sucs as GENLIB, SCR, etc.
>   And I can't use it too for setting the Alliance variabel.

As of Alliance 4.06 and Algue version 1.0 you can run
scr and set env variables...

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Chris~: "ADDACCU Tutorial: paths for libs- Suvada solution?"
  • Previous message: MARTADINATA OK: "ALGUE"
  • In reply to: Ludovic JACOMME: "Re: TROUBLE WITH SCR(2)"


alliance-support '2000: ADDACCU Tutorial: paths for libs- Suvada solution?

alliance-support '2000
ADDACCU Tutorial: paths for libs- Suvada solution?

Chris~ (stingray@free.net.nz)
Wed, 6 Sep 2000 15:16:36 +1200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chris~: "Addaccu Tutorial.htm: paths"
  • Previous message: Czo [Olivier Sirol]: "Re: ALGUE"

My experience of the tutorial is that generation of core.vst is successful
only if the setenv MBK_CATA_LIB sclib AND padlib, are ammended to read
/share/cells, not /cells.

This appears twice in the tutorial in that just before the reader is asked
to generate the core, the environment for CATA_LIB is set again, to sclib.

(It MIGHT be efficient to change the TOP definition to /share, during the
tutorial, but would impact on at least /bin path definition...not desirable
perhaps)

-the tutorial requires ammending accordingly

-This, like my previous redhat thread, has been previosly encountered by
31/7 poster, Suvada, who perhaps will benefit from this post

Regards
Chris

  • Next message: Chris~: "Addaccu Tutorial.htm: paths"
  • Previous message: Czo [Olivier Sirol]: "Re: ALGUE"


alliance-support '2000: Addaccu Tutorial.htm: paths

alliance-support '2000
Addaccu Tutorial.htm: paths

Chris~ (stingray@free.net.nz)
Wed, 6 Sep 2000 17:35:41 +1200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Addaccu Tutorial.htm: paths"
  • Previous message: Chris~: "ADDACCU Tutorial: paths for libs- Suvada solution?"
  • Next in thread: Ludovic JACOMME: "Re: Addaccu Tutorial.htm: paths"
  • Reply: Ludovic JACOMME: "Re: Addaccu Tutorial.htm: paths"

I am using The addaccu tutorial.htm- should I be using something different?
Perhaps the addaccu.tgz is newest? but the pdf in that seems to have paths
different again- /cad.

To get $7 of the tutorial to work, in addition to the changes mentioned in
my previous post, I changed the lib environment line from sclib to:

setenv MBK_CATA_LIB $TOP/share/cells/sxlib:$TOP/share/cells/sc2sxlib

$8. Here I have inserted /share into the path for cmos_7.rds, and the paths
for the sclib and padlib.

The result of lynx is a missing value in line 234 of cmos_7.rds, which is
NTRANS NTRANS C_X_N RDS_POLY RDS_NDIF RDS_NDIF

Havent got a way round this (though have yet to try replacing the sclib with
sxlib:sc2sxlib as per $7 fix).

  • Next message: Ludovic JACOMME: "Re: Addaccu Tutorial.htm: paths"
  • Previous message: Chris~: "ADDACCU Tutorial: paths for libs- Suvada solution?"
  • Next in thread: Ludovic JACOMME: "Re: Addaccu Tutorial.htm: paths"
  • Reply: Ludovic JACOMME: "Re: Addaccu Tutorial.htm: paths"


alliance-support '2000: Re: Addaccu Tutorial.htm: paths

alliance-support '2000
Re: Addaccu Tutorial.htm: paths

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 6 Sep 2000 10:50:51 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: RAMAKANT S KAPATRAL: "library for old ecpd10 process"
  • Previous message: Chris~: "Addaccu Tutorial.htm: paths"

 Hi,

On Wed, Sep 06, 2000 at 05:35:41PM +1200, Chris~ wrote:
> I am using The addaccu tutorial.htm- should I be using something different?
> Perhaps the addaccu.tgz is newest? but the pdf in that seems to have paths
> different again- /cad.
>
> To get $7 of the tutorial to work, in addition to the changes mentioned in
> my previous post, I changed the lib environment line from sclib to:
>
> setenv MBK_CATA_LIB $TOP/share/cells/sxlib:$TOP/share/cells/sc2sxlib
>
> $8. Here I have inserted /share into the path for cmos_7.rds, and the paths
> for the sclib and padlib.

  You have to use cmos_8.rds technological file (not cmos_7.rds).
  The file name of the RDS technological file is set with the
  RDS_TECHNO_NAME environment variable.
>
> The result of lynx is a missing value in line 234 of cmos_7.rds, which is
> NTRANS NTRANS C_X_N RDS_POLY RDS_NDIF RDS_NDIF
>
> Havent got a way round this (though have yet to try replacing the sclib with
> sxlib:sc2sxlib as per $7 fix).
>
>
  Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: RAMAKANT S KAPATRAL: "library for old ecpd10 process"
  • Previous message: Chris~: "Addaccu Tutorial.htm: paths"


alliance-support '2000: library for old ecpd10 process

alliance-support '2000
library for old ecpd10 process

RAMAKANT S KAPATRAL (kapatral@vsnl.com)
Wed, 6 Sep 2000 20:58:04 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chris~: "Addaccu Tutorial.htm:$7: missing logifchain"
  • Previous message: Ludovic JACOMME: "Re: Addaccu Tutorial.htm: paths"

Hello friends,
I am looking for standard cell library for old ecpd10 process in .LIB and .SYN format. I want to compare designs done on alliance with that on commercial tools. I am sure alliance will score.
I will be highly obliged if any body spares it with me

Thanks & Regards

Ramakant

  • Next message: Chris~: "Addaccu Tutorial.htm:$7: missing logifchain"
  • Previous message: Ludovic JACOMME: "Re: Addaccu Tutorial.htm: paths"


alliance-support '2000: Addaccu Tutorial.htm:$7: missing logifchain

alliance-support '2000
Addaccu Tutorial.htm:$7: missing logifchain

Chris~ (stingray@free.net.nz)
Thu, 7 Sep 2000 12:37:48 +1200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Addaccu Tutorial.htm:$7: missing logifchain"
  • Previous message: RAMAKANT S KAPATRAL: "library for old ecpd10 process"
  • Next in thread: Ludovic JACOMME: "Re: Addaccu Tutorial.htm:$7: missing logifchain"
  • Reply: Ludovic JACOMME: "Re: Addaccu Tutorial.htm:$7: missing logifchain"

>  You have to use cmos_8.rds technological file (not cmos_7.rds).
>  The file name of the RDS technological file is set with the
>  RDS_TECHNO_NAME environment variable.

$7. I am finding 29 cells 41 nets when running $7 Core Layout Generation,
against the tutorial.htm 25 cells 37 nets.

Although the auto place and route seems to work, there is a warning message
that the logifchain is missing on logif core.

$8. lynx, with cmos_8.rds works.

$8.2. lvx, has 16,29,166 versus tutorial ..250. And mbk warning logifchain
is missing on logif core.

simulation of the extracted core asimut core core result fails to complete.

Is this all due to the $7 missing logifchain problem, can you suggest a fix?

Thanks
Regards
Chris

  • Next message: Ludovic JACOMME: "Re: Addaccu Tutorial.htm:$7: missing logifchain"
  • Previous message: RAMAKANT S KAPATRAL: "library for old ecpd10 process"
  • Next in thread: Ludovic JACOMME: "Re: Addaccu Tutorial.htm:$7: missing logifchain"
  • Reply: Ludovic JACOMME: "Re: Addaccu Tutorial.htm:$7: missing logifchain"


alliance-support '2000: Re: Addaccu Tutorial.htm:$7: missing logifchain

alliance-support '2000
Re: Addaccu Tutorial.htm:$7: missing logifchain

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 7 Sep 2000 10:34:51 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Andres Farfan: "ABUTMENT BOX?"
  • Previous message: Chris~: "Addaccu Tutorial.htm:$7: missing logifchain"

  Hi,

On Thu, Sep 07, 2000 at 12:37:48PM +1200, Chris~ wrote:
> >  You have to use cmos_8.rds technological file (not cmos_7.rds).
> >  The file name of the RDS technological file is set with the
> >  RDS_TECHNO_NAME environment variable.
>
> $7. I am finding 29 cells 41 nets when running $7 Core Layout Generation,
> against the tutorial.htm 25 cells 37 nets.
>
> Although the auto place and route seems to work, there is a warning message
> that the logifchain is missing on logif core.
>
> $8. lynx, with cmos_8.rds works.
>
> $8.2. lvx, has 16,29,166 versus tutorial ..250. And mbk warning logifchain
> is missing on logif core.
>
> simulation of the extracted core asimut core core result fails to complete.

  You must run asimut with the -zd option, and it should work better.
>
> Is this all due to the $7 missing logifchain problem, can you suggest a fix?
>
> Thanks
> Regards
> Chris
>
>
      Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Andres Farfan: "ABUTMENT BOX?"
  • Previous message: Chris~: "Addaccu Tutorial.htm:$7: missing logifchain"


alliance-support '2000: ABUTMENT BOX?

alliance-support '2000
ABUTMENT BOX?

Andres Farfan (nafraf@hotmail.com)
Sun, 10 Sep 2000 07:24:09 GMT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: ABUTMENT BOX?"
  • Previous message: Ludovic JACOMME: "Re: Addaccu Tutorial.htm:$7: missing logifchain"
  • Next in thread: Ludovic JACOMME: "Re: ABUTMENT BOX?"
  • Reply: Ludovic JACOMME: "Re: ABUTMENT BOX?"

Hi Ludo!

I've been working with FPGEN and DPR but I have problems, please execute:

>make ioregs_fpgen.vst -- which runs fpgen on ioregs_fpgen.vst
>make ioregs_dpr.ap -- which runs dpr on ioregs_fpgen.vst
>make ioregs_dpr.drc

The last instruction reports drc errors (look the file ioregs_dpr.drc).
The file ioregs_drp.ap contains a instance "like" this:

    --------
    |N-WELL|
    |     _|
    |____|   <-- empty square (x=247, y=1011)

The drc errors were solved filling this square with nwell. I think the
problem
is caused by the abutment box, its N-WELL segment is shorter than others...
I sending you the fixed ap file called fixed.ap.

Is there something wrong with my ioregs_fpgen.c or is it a bug?
A last question.... What is the abutment box? What's its purpouse?

Best regards,

Andres FARFAN

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at
http://profiles.msn.com.

  • application/x-gzip-compressed attachment: sample.tar.gz

  • Next message: Ludovic JACOMME: "Re: ABUTMENT BOX?"
  • Previous message: Ludovic JACOMME: "Re: Addaccu Tutorial.htm:$7: missing logifchain"
  • Next in thread: Ludovic JACOMME: "Re: ABUTMENT BOX?"
  • Reply: Ludovic JACOMME: "Re: ABUTMENT BOX?"


alliance-support '2000: Re: ABUTMENT BOX?

alliance-support '2000
Re: ABUTMENT BOX?

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 11 Sep 2000 18:10:55 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chris~: "GROG: rom codefile"
  • Previous message: Andres Farfan: "ABUTMENT BOX?"

  Hi Andres,

On Sun, Sep 10, 2000 at 07:24:09AM +0000, Andres Farfan wrote:
> Hi Ludo!
>
> I've been working with FPGEN and DPR but I have problems, please execute:
>
> >make ioregs_fpgen.vst -- which runs fpgen on ioregs_fpgen.vst
> >make ioregs_dpr.ap -- which runs dpr on ioregs_fpgen.vst
> >make ioregs_dpr.drc
>
> The last instruction reports drc errors (look the file ioregs_dpr.drc).
> The file ioregs_drp.ap contains a instance "like" this:
>
>     --------
>     |N-WELL|
>     |     _|
>     |____|   <-- empty square (x=247, y=1011)
>
>
> The drc errors were solved filling this square with nwell. I think the
> problem
> is caused by the abutment box, its N-WELL segment is shorter than others...
> I sending you the fixed ap file called fixed.ap.
>
> Is there something wrong with my ioregs_fpgen.c or is it a bug?

  This is a bug ... i've seen it already, but this bug hasn't been
  corrected (fpgen will be soon replaced by a new tool)

> A last question.... What is the abutment box? What's its purpouse?

 (from the phfig manual page phfig(3)) :

 [...]
 The abutment box of a model  represents  the external  visibility
 of a physical figure and is what reference is made to when
 instanciating  the  model.
 One should well distinguish the  abutment  box  from   the
 bounding box, which is the smallest rectangle that includes all
 cell descriptors. The  size  and  position  of the abutment box
 is a designer concern,  and cannot be computed.
 [...]

             Regards,               Ludo.

>
> Best regards,
>
> Andres FARFAN
> _________________________________________________________________________
> Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.
>
> Share information about yourself, create your own public profile at
> http://profiles.msn.com.

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Chris~: "GROG: rom codefile"
  • Previous message: Andres Farfan: "ABUTMENT BOX?"


alliance-support '2000: GROG: rom codefile

alliance-support '2000
GROG: rom codefile

Chris~ (stingray@free.net.nz)
Tue, 12 Sep 2000 23:02:03 +1200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: GROG: rom codefile"
  • Previous message: Ludovic JACOMME: "Re: ABUTMENT BOX?"
  • Next in thread: Frédéric Pétrot: "Re: GROG: rom codefile"
  • Reply: Frédéric Pétrot: "Re: GROG: rom codefile"

Hi

I have read the manual for grog but am unsure how to write a codefile, would
it be possible to get a simple codefile, say 2 bit and 64 words, or a
suggested literature reference containing one.

Thank you
Regards
Chris

  • Next message: Frédéric Pétrot: "Re: GROG: rom codefile"
  • Previous message: Ludovic JACOMME: "Re: ABUTMENT BOX?"
  • Next in thread: Frédéric Pétrot: "Re: GROG: rom codefile"
  • Reply: Frédéric Pétrot: "Re: GROG: rom codefile"


alliance-support '2000: Re: GROG: rom codefile

alliance-support '2000
Re: GROG: rom codefile

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Tue, 12 Sep 2000 14:01:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Sandro Neves Soares: "VHDL compiler and simulator"
  • Previous message: Chris~: "GROG: rom codefile"

On Tue, Sep 12, 2000 at 11:02:03PM +1200, Chris~ wrote:
> Hi
>
> I have read the manual for grog but am unsure how to write a codefile, would
> it be possible to get a simple codefile, say 2 bit and 64 words, or a
> suggested literature reference containing one.

  This is an easy one!

  grog 2 64 50 -vhdl -o x

  And then look at the x.vbe file.
  Grog can be fed with its own vhdl output.
  The 50 here means 50% of the lines are at 1 and 50% are at 0.

  Bye,
  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44277280       Frederic.Petrot@lip6.fr |
|Home:331 47129513                         //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Sandro Neves Soares: "VHDL compiler and simulator"
  • Previous message: Chris~: "GROG: rom codefile"


alliance-support '2000: VHDL compiler and simulator

alliance-support '2000
VHDL compiler and simulator

Sandro Neves Soares (SNSoares@ucs.tche.br)
Tue, 12 Sep 2000 13:39:14 -0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gianluca Cornetta: "TROUBLES WITH LOON"
  • Previous message: Frédéric Pétrot: "Re: GROG: rom codefile"
  • Next in thread: Ludovic JACOMME: "Re: VHDL compiler and simulator"
  • Reply: Ludovic JACOMME: "Re: VHDL compiler and simulator"

Dear,
comment allez vous?

I am a PhD student at UFRGS, Brazil ( www.inf.ufrgs.br). I am intending to develop a simulator for computer architectures and I intend to have VHDL as the entry language for the construction of the needed simulation models.
Well, if I try to develop a VHDL compiler and simulator I'll use most of the time of my PhD course with this task.
So I am sending this message to know if YOU HAVE A VHDL COMPILER AND SIMULATOR ( THE SOURCE CODE OR LIBRARIES) THAT I CAN USE TO DEVELOP MY SYSTEM??

Very thanks,
Au revoir,
Sandro Neves Soares.

  • Next message: Gianluca Cornetta: "TROUBLES WITH LOON"
  • Previous message: Frédéric Pétrot: "Re: GROG: rom codefile"
  • Next in thread: Ludovic JACOMME: "Re: VHDL compiler and simulator"
  • Reply: Ludovic JACOMME: "Re: VHDL compiler and simulator"


alliance-support '2000: TROUBLES WITH LOON

alliance-support '2000
TROUBLES WITH LOON

Gianluca Cornetta (cornetta@ac.upc.es)
Wed, 13 Sep 2000 15:14:42 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Aurelio Morales: "YAGLE and HITAS for Alliance cad v 4.0"
  • Previous message: Sandro Neves Soares: "VHDL compiler and simulator"

Hi,

I am having trouble with Loon. I have no idea of how configuring the environment
in order to make it work.

This is what appears when I try to optimize the circuit named VDC53:

Reading default parameter...
100% delay optimization
Reading file '../workdir/chip/counters/vdc53.vst'...
Reading lib '/users2/scratch/cornetta/alliance/archi/Solaris/cells/cplsxlib'...
Mapping Warning: Cell 'xxn2_sync' unused
Mapping Warning: Cell 'xorxnor2' unused
Mapping Warning: Cell 'tie_y' unused
Mapping Warning: Cell 'rowend_x0' unused
Mapping Warning: Cell 'ornor2' unused
Mapping Warning: Cell 'oon2_sync' unused
Mapping Warning: Cell 'mux4' unused
Mapping Warning: Cell 'mux2' unused
Mapping Warning: Cell 'andnand2' unused
Mapping Warning: Cell 'aan2_sync' unused
Mapping Warning: Cell 'ao' unused
Capacitances on file '../workdir/chip/counters/vdc53.vst'...
library error: no model 'mux4.vbe' found

So I have some questions to do:
1) in the vbe behavioural description of each library cell there is an header
with pull-up and pull-down resistances, input capacitances and propagation
delays. In wich units are expressed these parameters?

2)Are these data utilized by Loon or by Hitas?

3)In the output I read "Capacitances on file
'../workdir/chip/counters/vdc53.vst'.." However this file only contains
a structural description of the circuit but no capacitance, shall I create a
file with capacitances? How can I do this?

4)I also read "library error: no model 'mux4.vbe' found" but the vbe file exists
To what should be this problem due?

Moreover I changed the pitch of the cells from 6lambdas to 5lambdas however the
router still doesn't work very well (but better than before). In fact as I told
you before I designed a library of differencial cells but the router only
recognizes one output and ignores the other. Do you know a way to force the
router to route all the outputs. I have noted that in the .al descrption of a
cell generated by lynx both inputs and outputs are classified as UNKNOWN if I
specify the correct pin direction in the .al file will things work?

Supposing that there is no way to make the automatic routing of the second
inputs of the differential cells and that this must be done by hand, is it
possible to do a hierarchical routing, that is generating the layouts of the
counters separately and then ensemble them to form the multiplier?

Does loon recognize cells with two outputs?

Thank you for your help and your patience.

Best regards,
--Gianluca

  • Next message: Aurelio Morales: "YAGLE and HITAS for Alliance cad v 4.0"
  • Previous message: Sandro Neves Soares: "VHDL compiler and simulator"


alliance-support '2000: YAGLE and HITAS for Alliance cad v 4.0

alliance-support '2000
YAGLE and HITAS for Alliance cad v 4.0

Aurelio Morales (amora@ts.com.pe)
Wed, 13 Sep 2000 21:34:34 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Genview file"
  • Previous message: Gianluca Cornetta: "TROUBLES WITH LOON"
  • Next in thread: Ludovic JACOMME: "Re: YAGLE and HITAS for Alliance cad v 4.0"
  • Reply: Ludovic JACOMME: "Re: YAGLE and HITAS for Alliance cad v 4.0"

Dear support,

My name is Aurelio Morales, part time Associate professor at National
University of Engineering (http://www.uni.edu.pe) in Peru. Also I work for
Telefonica Sistemas, a company from the Telefonica group.

I'm working with Alliance Cad tool v 4.0 to develop project for my students,
and when I try to run the tutorial on ADDACCU it fails because I don't have
the YAGLE tool. Also the HITAS tool is missing. Could you provide me the
binaries of these 2 tools for Solaris 2.6? I tried to get the tools from
AVERTEC (http://www.avertec.com), with no success.

If you can help me with these tools, I will thank you a lot.

Regards,

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Aurelio Morales Villanueva
Telefonica Sistemas, Sucursal del Peru
Tel:  +(51-1) 211-9500  Ext 260
Fax:  +(51-1) 222-7416, 222-7417
Cel:  +(51-1) 961-0133           \\|//
e-mail: amora@ts.com.pe          (0-0)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~

  • Next message: Ludovic JACOMME: "Re: Genview file"
  • Previous message: Gianluca Cornetta: "TROUBLES WITH LOON"
  • Next in thread: Ludovic JACOMME: "Re: YAGLE and HITAS for Alliance cad v 4.0"
  • Reply: Ludovic JACOMME: "Re: YAGLE and HITAS for Alliance cad v 4.0"


alliance-support '2000: Re: Genview file

alliance-support '2000
Re: Genview file

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 14 Sep 2000 10:30:23 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: VHDL compiler and simulator"
  • Previous message: Aurelio Morales: "YAGLE and HITAS for Alliance cad v 4.0"

 Hi,

On Wed, Sep 13, 2000 at 06:31:54PM -0700, Sutarto wrote:
> Hi,
>
> I have a question about a zip file named
> Genview-gcc-1.42.tar. I am wondering what is this file
> for ?

  This file is part of Genview tool (procedural Generator Viewver)
  Genview uses a modified gcc version, that's why the tar file
  is calle Genview-gcc-1.42.tar

              Regards,
>
> Thank you
>
> Sutarto
>
> __________________________________________________
> Do You Yahoo!?
> Yahoo! Mail - Free email you can access from anywhere!
> http://mail.yahoo.com/

                          Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: VHDL compiler and simulator"
  • Previous message: Aurelio Morales: "YAGLE and HITAS for Alliance cad v 4.0"


alliance-support '2000: Re: VHDL compiler and simulator

alliance-support '2000
Re: VHDL compiler and simulator

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 14 Sep 2000 10:50:27 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: YAGLE and HITAS for Alliance cad v 4.0"
  • Previous message: Ludovic JACOMME: "Re: Genview file"

  Hi,

On Tue, Sep 12, 2000 at 01:39:14PM -0300, Sandro Neves Soares wrote:
> Dear,
> comment allez vous?
>
> I am a PhD student at UFRGS, Brazil ( www.inf.ufrgs.br). I am intending to
> develop a simulator for computer architectures and I intend to have VHDL as
> the entry language for the construction of the needed simulation models.
> Well, if I try to develop a VHDL compiler and simulator I'll use most of the
> time of my PhD course with this task.  So I am sending this message to know if
> YOU HAVE A VHDL COMPILER AND SIMULATOR ( THE SOURCE CODE OR LIBRARIES) THAT I
> CAN USE TO DEVELOP MY SYSTEM??

  Have a look on the GNU public Licence, and if you agree,
  you can use the sources of asimut (our VHDL simulator) and the
  Alliance VHDL compiler (library bvl) to develop a new tool,

         Regards,                     Ludo.

>
> Very thanks,
> Au revoir,
> Sandro Neves Soares.
>

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: YAGLE and HITAS for Alliance cad v 4.0"
  • Previous message: Ludovic JACOMME: "Re: Genview file"


alliance-support '2000: Re: YAGLE and HITAS for Alliance cad v 4.0

alliance-support '2000
Re: YAGLE and HITAS for Alliance cad v 4.0

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 14 Sep 2000 10:55:30 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: rajendran munuswamy: "help me-using asimut"
  • Previous message: Ludovic JACOMME: "Re: VHDL compiler and simulator"
  • In reply to: Sandro Neves Soares: "VHDL compiler and simulator"

  Hi,

On Wed, Sep 13, 2000 at 09:34:34PM -0500, Aurelio Morales wrote:
> Dear support,
>
> My name is Aurelio Morales, part time Associate professor at National
> University of Engineering (http://www.uni.edu.pe) in Peru. Also I work for
> Telefonica Sistemas, a company from the Telefonica group.
>
> I'm working with Alliance Cad tool v 4.0 to develop project for my students,
> and when I try to run the tutorial on ADDACCU it fails because I don't have
> the YAGLE tool. Also the HITAS tool is missing. Could you provide me the
> binaries of these 2 tools for Solaris 2.6? I tried to get the tools from
> AVERTEC (http://www.avertec.com), with no success.

  Those tools should be available on the AVERTEC web site at 01/10/2000
  But for the addaccu tutorial, you are not obliged to use them.
  You can get on the following URL a special addaccu tutorial version
  without yagle and tas :
  asim.lip6.fr/~ludo/alliance/download/addaccu/

  Regards,                   Ludo.

>
> If you can help me with these tools, I will thank you a lot.
>
> Regards,
>
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> Aurelio Morales Villanueva
> Telefonica Sistemas, Sucursal del Peru
> Tel:  +(51-1) 211-9500  Ext 260
> Fax:  +(51-1) 222-7416, 222-7417
> Cel:  +(51-1) 961-0133           \\|//
> e-mail: amora@ts.com.pe          (0-0)
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: rajendran munuswamy: "help me-using asimut"
  • Previous message: Ludovic JACOMME: "Re: VHDL compiler and simulator"
  • In reply to: Sandro Neves Soares: "VHDL compiler and simulator"


alliance-support '2000: help me-using asimut

alliance-support '2000
help me-using asimut

rajendran munuswamy (m.rajendran@lycos.com)
Thu, 14 Sep 2000 15:05:22 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Addaccu Tutorial.htm:$7: missing logifchain"
  • Previous message: Ludovic JACOMME: "Re: YAGLE and HITAS for Alliance cad v 4.0"
  • Next in thread: Ludovic JACOMME: "Re: help me-using asimut"
  • Reply: Ludovic JACOMME: "Re: help me-using asimut"

Dear Sir,

This mail is regarding a requisition for your guidance
for using the Alliance tool.  I just came to know about
Your wonderful tool while surfing and had also downloded the linux version of the Alliance tool.

I had made the configuration  as discussed in the manuals and was able to invoke the executables after
adding the respective paths in the " .cshrc file".

1)I am not able to invoke the tools namely :

dreal,graal : the corresponding error message was as
follows
"rpr:rprparse.632 alu4 unexpected line 89 : "

2)Also genlib reports as follows:
Generating the Makefile
Compiling, ...
Compilation failed!
Makefile.2095:1: /etc/libraries.mk: No such file or directory
Makefile.2095:2: /etc/.mk: No such file or directory
make: *** No rule to make target `/etc/.mk'.  Stop.

As I have made a complete check for the paths ,which were perfect , I need your help to solve the above problems.
Respected sir , it would be of great help to us as
we are very eager in  learning and using the tool.
So I make a kind request to respond to this as early as
possible.

Thanking you 			yours faithfully

                M.Rajendran
                 (U & I Scotty Computers Ltd)
                           member tecnical -ASIC dept
                      Bangalore
                    India

Get your FREE Email and Voicemail at Lycos Communications at
http://comm.lycos.com

  • Next message: Ludovic JACOMME: "Re: Addaccu Tutorial.htm:$7: missing logifchain"
  • Previous message: Ludovic JACOMME: "Re: YAGLE and HITAS for Alliance cad v 4.0"
  • Next in thread: Ludovic JACOMME: "Re: help me-using asimut"
  • Reply: Ludovic JACOMME: "Re: help me-using asimut"


alliance-support '2000: Re: Addaccu Tutorial.htm:$7: missing logifchain

alliance-support '2000
Re: Addaccu Tutorial.htm:$7: missing logifchain

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 14 Sep 2000 12:22:27 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: help me-using asimut"
  • Previous message: rajendran munuswamy: "help me-using asimut"

  Hi,

    Run the makefile, and you will see that it works.
    The postscript file of the tutorial is obsolete,
    and there are a lot mistakes. So if you follow this
    tutorial step by step, i'm sure it won't work properly.
    (I promise, it will be corrected soon :) )

    For the moment, i suggest you to have a look on the makefile,
    and you will see how environnement variables have to be set,
    and how Alliance tools have to be used.

On Thu, Sep 14, 2000 at 11:57:19AM +0200, Suvada Besirovic wrote:
>
> I have got the same results/errors like Chris:
>
> asimut -zd core addaccu result

  The pattern file addaccu.pat is not written to work with
  core.vst but with addaccu.vst (with pads) ...
  So you have to delete vdde,vsse connectors and the associated columns.
  (see pat(5) for details of .pat file format)
>
> gave too many erors and it was not possible to continue with the simulation.
>
> I believe that the reason is addaccu.pat file. I have tried to correct it
> but I have not enough knowledge about writing pattern file to do it ( the
> format is unknown to me ).
> I will suggest you to make a new one that is correct to use during the this
> step of the tutorial.
>
> I think it will be nice to get proceed with the tutorial, finished it and
> see that it works.
>
> Regards
>
> Suvada Besirovic

    Regards,               Ludo.
--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: help me-using asimut"
  • Previous message: rajendran munuswamy: "help me-using asimut"


alliance-support '2000: Re: help me-using asimut

alliance-support '2000
Re: help me-using asimut

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 15 Sep 2000 10:52:22 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chris~: "S2R technology support"
  • Previous message: Ludovic JACOMME: "Re: Addaccu Tutorial.htm:$7: missing logifchain"

  Hi,

    Please read the README file.
    Befor starting Alliance tools you have to source the file alc_env.(sh,csh)

On Thu, Sep 14, 2000 at 03:05:22PM +0530, rajendran munuswamy wrote:
> Dear Sir,
>
> This mail is regarding a requisition for your guidance
> for using the Alliance tool.  I just came to know about
> Your wonderful tool while surfing and had also downloded the linux version of the Alliance tool.
>
> I had made the configuration  as discussed in the manuals and was able to invoke the executables after
> adding the respective paths in the " .cshrc file".
>
> 1)I am not able to invoke the tools namely :
>
> dreal,graal : the corresponding error message was as
> follows
> "rpr:rprparse.632 alu4 unexpected line 89 : "

   It's due to your environement variable. And i have a question :
   which Alliance version you have downloaded ?
>
> 2)Also genlib reports as follows:
> Generating the Makefile
> Compiling, ...
> Compilation failed!
> Makefile.2095:1: /etc/libraries.mk: No such file or directory
> Makefile.2095:2: /etc/.mk: No such file or directory
> make: *** No rule to make target `/etc/.mk'.  Stop.

  The environement variable ALLIANCE_TOP, ALLIANCE_OS etc ... are not
  properly set, (because you didn't source the file alc_env.csh)
>
> As I have made a complete check for the paths ,which were perfect , I need your help to solve the above problems.
> Respected sir , it would be of great help to us as
> we are very eager in  learning and using the tool.
> So I make a kind request to respond to this as early as
> possible.
>
> Thanking you 			yours faithfully
>
> 				M.Rajendran
> 		         (U & I Scotty Computers Ltd)
>                	        member tecnical -ASIC dept
> 				      Bangalore
> 					India
>
>
>
> Get your FREE Email and Voicemail at Lycos Communications at
> http://comm.lycos.com

 Regards,          Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Chris~: "S2R technology support"
  • Previous message: Ludovic JACOMME: "Re: Addaccu Tutorial.htm:$7: missing logifchain"


alliance-support '2000: S2R technology support

alliance-support '2000
S2R technology support

Chris~ (stingray@free.net.nz)
Fri, 15 Sep 2000 22:48:49 +1200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: help."
  • Previous message: Ludovic JACOMME: "Re: help me-using asimut"

Are the real s2r tech files your group has used to manufacture chips
available? Or should I embark on an attempt to create tech files for
scalable Mosis rules? has anyone studied that. There might be some advantage
to using the same foundry service as the Alliance group?

Regards
Chris

  • Next message: Czo [Olivier Sirol]: "Re: help."
  • Previous message: Ludovic JACOMME: "Re: help me-using asimut"


alliance-support '2000: Re: help.

alliance-support '2000
Re: help.

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 15 Sep 2000 17:43:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Normand A. Leclerc: "Compilation Alliance sur DEC Alpha"
  • Previous message: Chris~: "S2R technology support"

Hi,

"Kapil P. Usgaonkar" wrote:
>         I downloaded alliance 4.0 (rpm package) for linux & installed it. Could
> u please tell me what to do after that, whether run asimut directly or
> first run configure ?

No, you don't need to run "./configure" script if you did install the rpm package
as said in the readme on a Linux RedHat 6.0.

But, if you did change the install dir (normally /usr/local/alliance)
or if you have not a Linux RedHat 6.0 distribution, you should run it to
ensure evrithing is all right...

>         I ran configure, but it gave me could not find lex command.
>         Please help me.

In this case this is not a problem : lex is used to build the alliance's
parsers (when you compile Alliance), and the rpm already contains
Alliance's binaries, not the sources.

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Normand A. Leclerc: "Compilation Alliance sur DEC Alpha"
  • Previous message: Chris~: "S2R technology support"


alliance-support '2000: Compilation Alliance sur DEC Alpha

alliance-support '2000
Compilation Alliance sur DEC Alpha

Normand A. Leclerc (nospam@ele.etsmtl.ca)
Fri, 15 Sep 2000 21:59:52 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: jairam udupa: "Alliance ASIC tools for Linux/windows"
  • Previous message: Czo [Olivier Sirol]: "Re: help."
  • Next in thread: Arnaud CARON: "Re: Compilation Alliance sur DEC Alpha"
  • Reply: Arnaud CARON: "Re: Compilation Alliance sur DEC Alpha"

Messeurs, mesdames,

    Je suis etudiant de l'universite du Quebec en genie electrique.
J'ai voulu compiler Alliance sur un Digital Alpha 21164PC pour me
permettre d'avoir un outil de synthese a la maison.

    Je n'arrive pas a trouver un moyen facile de compiler Alliance.  Le
probleme est que les pointeurs sont 64 bits mais les nombres int sont
32.  Un peu partout dans le code, il y a conversion de pointeurs vers
nombres entiers 32 bits ce qui cause des acces memoire illegaux.

    Avez-vous deja compile Alliance sur une telle machine?  Le seul
moyen que je possede pour faire fonctionner ce (ces) logiciel est de
parcourir tout le code pour eliminer les transformations malefiques...

Normand Leclerc
lecn1306@ele.etsmtl.ca

  • Next message: jairam udupa: "Alliance ASIC tools for Linux/windows"
  • Previous message: Czo [Olivier Sirol]: "Re: help."
  • Next in thread: Arnaud CARON: "Re: Compilation Alliance sur DEC Alpha"
  • Reply: Arnaud CARON: "Re: Compilation Alliance sur DEC Alpha"


alliance-support '2000: Alliance ASIC tools for Linux/windows

alliance-support '2000
Alliance ASIC tools for Linux/windows

jairam udupa (jairam_udupa@hotmail.com)
Mon, 18 Sep 2000 12:33:09 IST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gianluca Cornetta: "Troubles with LooN"
  • Previous message: Normand A. Leclerc: "Compilation Alliance sur DEC Alpha"
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance ASIC tools for Linux/windows"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance ASIC tools for Linux/windows"

Dear sir,
We are a design group entering VLSI design through the full custom root(we
already do design with FPGA- semy custom root) and
We need to download a complete alliance VLSI design package to run on Redhat
6.1-Linux. We are not able to locate the necessary RPM in any of your
download sites.Please suggest a suitable site and the RPM's for Redhat 6.1
to be downloaded and procedure to follow to put together a complete package
on Linux 6.1 Redhat.
regards

jairam
_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at
http://profiles.msn.com.

  • Next message: Gianluca Cornetta: "Troubles with LooN"
  • Previous message: Normand A. Leclerc: "Compilation Alliance sur DEC Alpha"
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance ASIC tools for Linux/windows"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance ASIC tools for Linux/windows"


alliance-support '2000: Troubles with LooN

alliance-support '2000
Troubles with LooN

Gianluca Cornetta (cornetta@ac.upc.es)
Mon, 18 Sep 2000 10:20:14 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Arnaud CARON: "Re: Compilation Alliance sur DEC Alpha"
  • Previous message: jairam udupa: "Alliance ASIC tools for Linux/windows"

Hi,

Sorry if you receive this mail more than once.
I am having trouble with Loon. I have no idea of how configuring the environment
in order to make it work.

This is what appears when I try to optimize the circuit named VDC53:

Reading default parameter...
100% delay optimization
Reading file '../workdir/chip/counters/vdc53.vst'...
Reading lib '/users2/scratch/cornetta/alliance/archi/Solaris/cells/cplsxlib'...
Mapping Warning: Cell 'xxn2_sync' unused
Mapping Warning: Cell 'xorxnor2' unused
Mapping Warning: Cell 'tie_y' unused
Mapping Warning: Cell 'rowend_x0' unused
Mapping Warning: Cell 'ornor2' unused
Mapping Warning: Cell 'oon2_sync' unused
Mapping Warning: Cell 'mux4' unused
Mapping Warning: Cell 'mux2' unused
Mapping Warning: Cell 'andnand2' unused
Mapping Warning: Cell 'aan2_sync' unused
Mapping Warning: Cell 'ao' unused
Capacitances on file '../workdir/chip/counters/vdc53.vst'...
library error: no model 'mux4.vbe' found

So I have some questions to do:
1) in the vbe behavioural description of each library cell there is an header
with pull-up and pull-down resistances, input capacitances and propagation
delays. In wich units are expressed these parameters?

2)Are these data utilized by Loon or by Hitas?

3)In the output I read "Capacitances on file
'../workdir/chip/counters/vdc53.vst'.." However this file only contains
a structural description of the circuit but no capacitance, shall I create a
file with capacitances? How can I do this?

4)I also read "library error: no model 'mux4.vbe' found" but the vbe file exist
To what should be this problem due?

Moreover I changed the pitch of the cells from 6lambdas to 5lambdas however the
router still doesn't work very well (but better than before). In fact as I told
you before I designed a library of differencial cells but the router only
recognizes one output and ignores the other. Do you know a way to force the
router to route all the outputs. I have noted that in the .al descrption of a
cell generated by lynx both inputs and outputs are classified as UNKNOWN if I
specify the correct pin direction in the .al file will things work?

Supposing that there is no way to make the automatic routing of the second
inputs of the differential cells and that this must be done by hand, is it
possible to do a hierarchical routing, that is generating the layouts of the
counters separately and then ensemble them to form the multiplier?

Does loon recognize cells with two outputs?

Thank you for your help and your patience.

Best regards,
--Gianluca

  • Next message: Arnaud CARON: "Re: Compilation Alliance sur DEC Alpha"
  • Previous message: jairam udupa: "Alliance ASIC tools for Linux/windows"


alliance-support '2000: Re: Compilation Alliance sur DEC Alpha

alliance-support '2000
Re: Compilation Alliance sur DEC Alpha

Arnaud CARON (Arnaud.Caron@lip6.fr)
Mon, 18 Sep 2000 10:32:52 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Alliance ASIC tools for Linux/windows"
  • Previous message: Gianluca Cornetta: "Troubles with LooN"

On Fri, Sep 15, 2000 at 09:59:52PM -0400, Normand A. Leclerc wrote:
> Messeurs, mesdames,

    Salut,
>
>     Je n'arrive pas a trouver un moyen facile de compiler Alliance.  Le
> probleme est que les pointeurs sont 64 bits mais les nombres int sont
> 32.  Un peu partout dans le code, il y a conversion de pointeurs vers
> nombres entiers 32 bits ce qui cause des acces memoire illegaux.
>
    Avec gcc, la methode la plus simple est d'utiliser les pragma:

#ifdef __osf__
#define pointer_size save
#define pointer_size short
#endif

    Ici, les pointeurs ne font que 32 bits...

#ifdef __osf__
#define pointer_size restore
#endif

    Et hop, ils font a nouveau 64 bits...

--
Arnaud Caron                          ,,,             Laboratoire LIP6 / ASIM
Tel  : 01 44 27 53 24                (o o)                Universite Paris VI
Fax  : 01 44 27 72 80           =oOO==(_)==OOO=              4, place Jussieu
Mail : Arnaud.Caron@lip6.fr                               75252 Paris Cedex 5

  • Next message: Czo [Olivier Sirol]: "Re: Alliance ASIC tools for Linux/windows"
  • Previous message: Gianluca Cornetta: "Troubles with LooN"


alliance-support '2000: Re: Alliance ASIC tools for Linux/windows

alliance-support '2000
Re: Alliance ASIC tools for Linux/windows

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 18 Sep 2000 10:36:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Sutarto: "Lesstif for Linux 6.2"
  • Previous message: Arnaud CARON: "Re: Compilation Alliance sur DEC Alpha"
  • In reply to: Normand A. Leclerc: "Compilation Alliance sur DEC Alpha"

Hi jairam,

> We need to download a complete alliance VLSI design package to run on Redhat
> 6.1-Linux. We are not able to locate the necessary RPM in any of your
> download sites.Please suggest a suitable site and the RPM's for Redhat 6.1
> to be downloaded

please get :
ftp://asim.lip6.fr/pub/alliance/distribution/4.0/alliance-4.0.6-asim.i386.rpm
or
http://asim.lip6.fr/pub/alliance/distribution/4.0/alliance-4.0.6-asim.i386.rpm

> and procedure to follow to put together a complete package
> on Linux 6.1 Redhat.

please read :
http://asim.lip6.fr/pub/alliance/distribution/4.0/README

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Sutarto: "Lesstif for Linux 6.2"
  • Previous message: Arnaud CARON: "Re: Compilation Alliance sur DEC Alpha"
  • In reply to: Normand A. Leclerc: "Compilation Alliance sur DEC Alpha"


alliance-support '2000: Lesstif for Linux 6.2

alliance-support '2000
Lesstif for Linux 6.2

Sutarto (widjajas@yahoo.com)
Mon, 18 Sep 2000 15:25:37 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chris~: "Re: Lesstif for Linux 6.2"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance ASIC tools for Linux/windows"
  • Next in thread: Chris~: "Re: Lesstif for Linux 6.2"
  • Maybe reply: Chris~: "Re: Lesstif for Linux 6.2"

Hi,

I have a question. I am running Linux OS 6.2.I found
in your website (asim.lip6.fr/pub) several lesstif
files. I am wondering which Lesstif files are needed
for this OS.

Thank you

Sutarto

__________________________________________________
Do You Yahoo!?
Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/

  • Next message: Chris~: "Re: Lesstif for Linux 6.2"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance ASIC tools for Linux/windows"
  • Next in thread: Chris~: "Re: Lesstif for Linux 6.2"
  • Maybe reply: Chris~: "Re: Lesstif for Linux 6.2"


alliance-support '2000: Re: Lesstif for Linux 6.2

alliance-support '2000
Re: Lesstif for Linux 6.2

Chris~ (stingray@free.net.nz)
Tue, 19 Sep 2000 22:39:19 +1200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Horacio Neto: "Flip-Flop with enable"
  • Previous message: Sutarto: "Lesstif for Linux 6.2"

Sutarto,
lesstif-0_91_4_tar.gz
for redhat 6.2, (this is the the sources), get from lesstif.org
works for me

Alliance team, is there any practical way to convert grog for Mosis or some
other foundry? s2r prol10_#.rds layer editing seems to have little effect.
Or can grog somehow be converted to a normal schematic.
Chris

At 03:25 PM 9/18/00 -0700, you wrote:
>Hi,
>
>I have a question. I am running Linux OS 6.2.I found
>in your website (asim.lip6.fr/pub) several lesstif
>files. I am wondering which Lesstif files are needed
>for this OS.
>
>Thank you
>
>
>Sutarto
>
>__________________________________________________
>Do You Yahoo!?
>Yahoo! Mail - Free email you can access from anywhere!
>http://mail.yahoo.com/
>
>

  • Next message: Horacio Neto: "Flip-Flop with enable"
  • Previous message: Sutarto: "Lesstif for Linux 6.2"


alliance-support '2000: Flip-Flop with enable

alliance-support '2000
Flip-Flop with enable

Horacio Neto (hcn@hobbes.inesc.pt)
Tue, 19 Sep 00 16:20:08 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Flip-Flop with enable"
  • Previous message: Chris~: "Re: Lesstif for Linux 6.2"
  • Next in thread: Ludovic JACOMME: "Re: Flip-Flop with enable"
  • Reply: Ludovic JACOMME: "Re: Flip-Flop with enable"

Hello

Is there a way to define (in the logic level library: *.vbe files)
and instantiate a Flip-Flop with Enable (using scmap)?

Descriptions such as the following (in the tutorial file
"dlxm_chip.vbe") do not work:
VHDL : Error - bad usage of the 'stable' attribut
*** Compilation aborted...

trap_v : block (CKFRZ_S = '0' and not CKFRZ_S'STABLE and WENTVR_S = '1')
begin
  TVR_R <= guarded RESULT_S;
end block;

Thanks in advance,

--

Horacio Neto
e-mail: hcn@inesc.pt
INESC - Instituto de Engenharia de Sistemas e Computadores
 Rua Alves Redol, 9, 1000 Lisboa - PORTUGAL
 Phone: + 351 21 3100366
 Fax: + 351 21 3145843

  • Next message: Ludovic JACOMME: "Re: Flip-Flop with enable"
  • Previous message: Chris~: "Re: Lesstif for Linux 6.2"
  • Next in thread: Ludovic JACOMME: "Re: Flip-Flop with enable"
  • Reply: Ludovic JACOMME: "Re: Flip-Flop with enable"


alliance-support '2000: Re: Flip-Flop with enable

alliance-support '2000
Re: Flip-Flop with enable

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 20 Sep 2000 09:52:58 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Horacio Neto: "Re: Flip-Flop with enable"
  • Previous message: Horacio Neto: "Flip-Flop with enable"
  • Next in thread: Horacio Neto: "Re: Flip-Flop with enable"
  • Reply: Horacio Neto: "Re: Flip-Flop with enable"

  Hi,

On Sat, Sep 19, 1970 at 04:20:08PM +0100, Horacio Neto wrote:
>
> Hello
>
> Is there a way to define (in the logic level library: *.vbe files)
> and instantiate a Flip-Flop with Enable (using scmap)?
>
> Descriptions such as the following (in the tutorial file
> "dlxm_chip.vbe") do not work:
> VHDL : Error - bad usage of the 'stable' attribut
> *** Compilation aborted...
>
> trap_v : block (CKFRZ_S = '0' and not CKFRZ_S'STABLE and WENTVR_S = '1')
> begin
>   TVR_R <= guarded RESULT_S;
> end block;
>
> Thanks in advance,

  Write you flipflop like this, and it should work better :

  trap_v : block (CKFRZ_S = '0' and not CKFRZ_S'STABLE)
  begin
    TVR_R <= guarded RESULT_S when (WENTVR_S = '1') else
             TVR_R;
  end block;

  Regards,                Ludo.
>
> --
>
> Horacio Neto
> e-mail: hcn@inesc.pt
> INESC - Instituto de Engenharia de Sistemas e Computadores
>  Rua Alves Redol, 9, 1000 Lisboa - PORTUGAL
>  Phone: + 351 21 3100366
>  Fax: + 351 21 3145843

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Horacio Neto: "Re: Flip-Flop with enable"
  • Previous message: Horacio Neto: "Flip-Flop with enable"
  • Next in thread: Horacio Neto: "Re: Flip-Flop with enable"
  • Reply: Horacio Neto: "Re: Flip-Flop with enable"


alliance-support '2000: Re: Flip-Flop with enable

alliance-support '2000
Re: Flip-Flop with enable

Horacio Neto (hcn@hobbes.inesc.pt)
Wed, 20 Sep 00 12:22:40 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Prestopine, Charles D: "SCR problems with tutorials"
  • Previous message: Ludovic JACOMME: "Re: Flip-Flop with enable"
  • In reply to: Horacio Neto: "Flip-Flop with enable"

Hi
Thanks for your prompt answer.

The description,

ff : block (CLK = '1' and not CLK'STABLE)
  begin
    dff_r <= guarded d when (enable = '1') else dff_r ;
  end block;
  q <= dff_r;

does work. However, it instantiates a flip-flop without enable, with
additional logic from q to d to correctly implement the enable
functionality, such as the following:

  auxsc4 : nand2b2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    o => auxsc4,
    i1 => auxsc3,
    i0 => auxsc2);
  auxsc3 : and2
    PORT MAP (
    vss => vss,
    vdd => vdd,
    o => auxsc3,
    i1 => d,
    i0 => enable);
  auxsc2 : and2b1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    o => auxsc2,
    i1 => enable,
    i0 => q);
  dff_r : fd
    PORT MAP (
    vss => vss,
    vdd => vdd,
    q => q,
    c => clk,
    d => auxsc4);

What I really want to do is to include in the library a leaf cell
which is a flip-flop with enable, so that the above specification can
be mapped to only ONE cell. I could not find one in the distributed
libraries. When I try to write one myself and include it in the
MBK_TARGET_LIB, such as the following:

ARCHITECTURE rtl OF dff IS
  SIGNAL dff_s : REG_BIT REGISTER;

BEGIN
  ASSERT ((vdd and not (vss)) = '1')
    REPORT "power supply is missing on dff"
    SEVERITY WARNING;

  flipflop : BLOCK (c = '1' and not (c'STABLE))
  BEGIN
    dff_s <= guarded d when (ce = '1') else dff_s ;
  END BLOCK flipflop;

  q <= dff_s;
END;

Then, I get the following compiling error from scmap:

Compiling library '/usr/local/alliance/archi/Cygwin/cells/xilib'
Generating Expert System ...
[main] c:\usr\local\alliance\archi\Cygwin\bin\scmap.exe 1000 (0) handle_exceptio
ns: Exception: STATUS_ACCESS_VIOLATION
[main] scmap 1000 (0) handle_exceptions: Dumping stack trace to scmap.exe.core

Any help is welcome.
Thanks again,
Horacio Neto
hcn@inesc.pt

Ludovic JACOMME writes:
 >   Hi,
 >
 > On Sat, Sep 19, 1970 at 04:20:08PM +0100, Horacio Neto wrote:
 > >
 > > Hello
 > >
 > > Is there a way to define (in the logic level library: *.vbe files)
 > > and instantiate a Flip-Flop with Enable (using scmap)?
 > >
 > > Descriptions such as the following (in the tutorial file
 > > "dlxm_chip.vbe") do not work:
 > > VHDL : Error - bad usage of the 'stable' attribut
 > > *** Compilation aborted...
 > >
 > > trap_v : block (CKFRZ_S = '0' and not CKFRZ_S'STABLE and WENTVR_S = '1')
 > > begin
 > >   TVR_R <= guarded RESULT_S;
 > > end block;
 > >
 > > Thanks in advance,
 >
 >   Write you flipflop like this, and it should work better :
 >
 >   trap_v : block (CKFRZ_S = '0' and not CKFRZ_S'STABLE)
 >   begin
 >     TVR_R <= guarded RESULT_S when (WENTVR_S = '1') else
 >              TVR_R;
 >   end block;
 >
 >   Regards,                Ludo.
 > >
 > > --
 > >
 > > Horacio Neto
 > > e-mail: hcn@inesc.pt
 > > INESC - Instituto de Engenharia de Sistemas e Computadores
 > >  Rua Alves Redol, 9, 1000 Lisboa - PORTUGAL
 > >  Phone: + 351 21 3100366
 > >  Fax: + 351 21 3145843
 >
 > --
 >
 >      (_)   ___             Ludovic  JACOMME
 >   _   _   (   )
 >  ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 >  ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 >  ( )___  ( )          Universite P. et M. Curie (P6)
 >  (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05
 >
 >            Tel: (33) 01.44.27.54.15
 >            Fax: (33) 01.44.27.72.80
 > 	   ICQ:            62526530
 >
 >         mailto: Ludovic.Jacomme@asim.lip6.fr
 >           http: //asim.lip6.fr/~ludo
 >
 >
 >

  • Next message: Prestopine, Charles D: "SCR problems with tutorials"
  • Previous message: Ludovic JACOMME: "Re: Flip-Flop with enable"
  • In reply to: Horacio Neto: "Flip-Flop with enable"


alliance-support '2000: SCR problems with tutorials

alliance-support '2000
SCR problems with tutorials

Prestopine, Charles D (charles.d.prestopine@intel.com)
Wed, 20 Sep 2000 13:53:07 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: SCR problems with tutorials"
  • Previous message: Horacio Neto: "Re: Flip-Flop with enable"
  • Next in thread: Ludovic JACOMME: "Re: SCR problems with tutorials"
  • Reply: Ludovic JACOMME: "Re: SCR problems with tutorials"

When I try to run the tutorials I have a problem when I get to the scr
portion. When I run the command it stops at the point "deleting mbk
database" pops up on the screen. Something is still going on since it is
using all of the CPU and about 300MBs of mem. I let it run for about two
days and then shut it down. Is that what is supposed to happen? I tried it
on a couple of different models and get the same thing.

Thanks,
charles

Charles D Prestopine
Architecture Planning and Advanced Development
Intel Architecture Strategic Planning

  • Next message: Ludovic JACOMME: "Re: SCR problems with tutorials"
  • Previous message: Horacio Neto: "Re: Flip-Flop with enable"
  • Next in thread: Ludovic JACOMME: "Re: SCR problems with tutorials"
  • Reply: Ludovic JACOMME: "Re: SCR problems with tutorials"


alliance-support '2000: Re: SCR problems with tutorials

alliance-support '2000
Re: SCR problems with tutorials

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 21 Sep 2000 12:18:26 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Rolf Lochbühler: "Missing include file Xm/Xm.h"
  • Previous message: Prestopine, Charles D: "SCR problems with tutorials"

  Hi,

On Wed, Sep 20, 2000 at 01:53:07PM -0700, Prestopine, Charles D wrote:
> When I try to run the tutorials I have a problem when I get to the scr
> portion. When I run the command it stops at the point "deleting mbk
> database" pops up on the screen. Something is still going on since it is
> using all of the CPU and about 300MBs of mem. I let it run for about two
> days and then shut it down. Is that what is supposed to happen? I tried it
> on a couple of different models and get the same thing.

  Can you tell me which platform you use, and which tutorial you
  have tried to run ?

        Regards,         Ludo
>
> Thanks,
> charles
>
> Charles D Prestopine
> Architecture Planning and Advanced Development
> Intel Architecture Strategic Planning
>
>

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Rolf Lochbühler: "Missing include file Xm/Xm.h"
  • Previous message: Prestopine, Charles D: "SCR problems with tutorials"


alliance-support '2000: Missing include file Xm/Xm.h

alliance-support '2000
Missing include file Xm/Xm.h

Rolf Lochbühler (rolf@weitewelt.net)
Thu, 21 Sep 2000 00:50:03 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • Previous message: Ludovic JACOMME: "Re: SCR problems with tutorials"
  • Next in thread: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • Reply: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • Reply: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • Reply: Ludovic JACOMME: "Re: Missing include file Xm/Xm.h"

When I try to build Alliance 4.0.6, I get an error message in
directory sources/dreal that the include file Xm/Xm.h
cannot be found to compile file GSB_share.c.

Where can I get this file Xm/Xm.h?

Thanks for your help.

- Rolf

--
Rolf Lochbühler <rolf@weitewelt.net>

  • Next message: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • Previous message: Ludovic JACOMME: "Re: SCR problems with tutorials"
  • Next in thread: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • Reply: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • Reply: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • Reply: Ludovic JACOMME: "Re: Missing include file Xm/Xm.h"


alliance-support '2000: Re: Missing include file Xm/Xm.h

alliance-support '2000
Re: Missing include file Xm/Xm.h

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 15:24:27 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • Previous message: Rolf Lochbühler: "Missing include file Xm/Xm.h"
  • Next in thread: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"

Hi Rolf,

> Where can I get this file Xm/Xm.h?

In Motif or LessTif libraries...
Please read
http://asim.lip6.fr/alliance/distrib/README.sources.html

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • Previous message: Rolf Lochbühler: "Missing include file Xm/Xm.h"
  • Next in thread: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"


alliance-support '2000: Re: Missing include file Xm/Xm.h

alliance-support '2000
Re: Missing include file Xm/Xm.h

Olexiy Ye Tykhomyrov (tiger@ff.dsu.dp.ua)
Thu, 21 Sep 2000 16:19:33 +0300 (EEST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Missing include file Xm/Xm.h"
  • Previous message: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • In reply to: Rolf Lochbühler: "Missing include file Xm/Xm.h"
  • Next in thread: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • Reply: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"

On Thu, 21 Sep 2000, Rolf Lochbühler wrote:

> When I try to build Alliance 4.0.6, I get an error message in
> directory sources/dreal that the include file Xm/Xm.h
> cannot be found to compile file GSB_share.c.
>
> Where can I get this file Xm/Xm.h?
>
> Thanks for your help.
>

Alliance GUI needs Motif version 1.2 or higher from Open Software
foundation or Lesstiff, the free implementation of Motif-1.2 source code
compatible) under X11R5/R6 systems (I am not sure now about R5 at HP and
you did not point the system/architecture), so you need to have one of
them installed on your machine. If NO, you can download Lesstiff from

http://www.lesstif.org

Motif now is also free, you can find it on

http://www.motifzone.net
or
http://www.opengroup.org

But BEFORE try to find the soft installed at your machine, usually

/us/X11/(include,lib,ets)
or
/usr/X11R5/
or
/usr/X11R6/
or
/usr/local/X11....

Good luck!

Dr Olexiy Ye Tykhomyrov   \  please email tiger@ff.dsu.dp.ua
                           \ ==Please finger for PGP key

  • Next message: Ludovic JACOMME: "Re: Missing include file Xm/Xm.h"
  • Previous message: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • In reply to: Rolf Lochbühler: "Missing include file Xm/Xm.h"
  • Next in thread: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • Reply: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"


alliance-support '2000: Re: Missing include file Xm/Xm.h

alliance-support '2000
Re: Missing include file Xm/Xm.h

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 21 Sep 2000 15:33:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • Previous message: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • In reply to: Rolf Lochbühler: "Missing include file Xm/Xm.h"

  Hi,

     You need the OSF/motif libraries or lesstif libraries
     (see http://www.lesstif.org/)
     to compile Dreal, Graal and all others Alliance
     graphic tools.

     Regards,                 Ludo.

On Thu, Sep 21, 2000 at 12:50:03AM -0400, Rolf Lochbühler wrote:
> When I try to build Alliance 4.0.6, I get an error message in
> directory sources/dreal that the include file Xm/Xm.h
> cannot be found to compile file GSB_share.c.
>
> Where can I get this file Xm/Xm.h?
>
> Thanks for your help.
>
>
> - Rolf
>
>
> --
> Rolf Lochbühler <rolf@weitewelt.net>

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • Previous message: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • In reply to: Rolf Lochbühler: "Missing include file Xm/Xm.h"


alliance-support '2000: Re: Missing include file Xm/Xm.h

alliance-support '2000
Re: Missing include file Xm/Xm.h

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 15:38:17 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Olexiy Ye. Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • Previous message: Ludovic JACOMME: "Re: Missing include file Xm/Xm.h"
  • In reply to: Rolf Lochbühler: "Missing include file Xm/Xm.h"
  • Next in thread: Olexiy Ye. Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • Reply: Olexiy Ye. Tykhomyrov: "Re: Missing include file Xm/Xm.h"

...
> you did not point the system/architecture), so you need to have one of
> them installed on your machine. If NO, you can download Lesstiff from
>
> http://www.lesstif.org
>
> Motif now is also free, you can find it on (http://www.opengroup.org)

Hi Olexiy,

I was not aware of this...
May be it would be a better idea to use openmotif
(rather than lesstif) in our binary distrib (as there are still some
small bugs in Lesstif...)

Did you try graal or dreal compiled with OpenMotif ?? and on wich
platform (SunOS, Linux, FreeBSD...?)

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Olexiy Ye. Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • Previous message: Ludovic JACOMME: "Re: Missing include file Xm/Xm.h"
  • In reply to: Rolf Lochbühler: "Missing include file Xm/Xm.h"
  • Next in thread: Olexiy Ye. Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • Reply: Olexiy Ye. Tykhomyrov: "Re: Missing include file Xm/Xm.h"


alliance-support '2000: Re: Missing include file Xm/Xm.h

alliance-support '2000
Re: Missing include file Xm/Xm.h

Olexiy Ye. Tykhomyrov (tiger@ff.dsu.dp.ua)
Thu, 21 Sep 2000 17:24:21 +0300 (EEST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • Previous message: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • In reply to: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • Next in thread: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • Reply: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"

On Thu, 21 Sep 2000, Czo [Olivier Sirol] wrote:

>
> ...
> > you did not point the system/architecture), so you need to have one of
> > them installed on your machine. If NO, you can download Lesstiff from
> >
> > http://www.lesstif.org
> >
> > Motif now is also free, you can find it on (http://www.opengroup.org)
>
> Hi Olexiy,
>
> I was not aware of this...
> May be it would be a better idea to use openmotif
> (rather than lesstif) in our binary distrib (as there are still some
> small bugs in Lesstif...)

Bonjour, Olivier,

Of course Motif 2.1 is better, one has no objection, but it is NO GNU
software although it can+may be downloaded for free, so please consult
with "the licence agreement" first. I think I am not mistaken that it is
possible to have in binary distributions both versions --- statically and
dynamically linked for Unix platform.

> Did you try graal or dreal compiled with OpenMotif ?? and on wich
> platform (SunOS, Linux, FreeBSD...?)

I did it with Linux (glibc) but not with glibc2 (yet). It also works on
SunOS (X11R6). I encounted a few problems on HP (X11 R5 due to versions).

I am going to check whole set (Motif 2.1+glibc2+Alliance on Linux) late,
maybe next week and may send a report if you want.

Yours,

Dr Olexiy Ye Tykhomyrov   \  please email tiger@ff.dsu.dp.ua
                           \ ==Please finger for PGP key

  • Next message: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • Previous message: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • In reply to: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • Next in thread: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • Reply: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"


alliance-support '2000: Re: Missing include file Xm/Xm.h

alliance-support '2000
Re: Missing include file Xm/Xm.h

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 21 Sep 2000 17:36:14 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • Previous message: Olexiy Ye. Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • In reply to: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • Next in thread: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • Reply: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"

"Olexiy Ye. Tykhomyrov" wrote:
> Of course Motif 2.1 is better, one has no objection, but it is NO GNU
> software although it can+may be downloaded for free, so please consult
> with "the licence agreement" first. I think I am not mistaken that it is
> possible to have in binary distributions both versions --- statically and
> dynamically linked for Unix platform.
>

OK I'll check that...

> > Did you try graal or dreal compiled with OpenMotif ?? and on wich
> > platform (SunOS, Linux, FreeBSD...?)
>
> I did it with Linux (glibc) but not with glibc2 (yet). It also works on
> SunOS (X11R6). I encounted a few problems on HP (X11 R5 due to versions).
>
> I am going to check whole set (Motif 2.1+glibc2+Alliance on Linux) late,
> maybe next week and may send a report if you want.

good...
By the way graal and co. use Motif 1.2 not 2.1. Does Motif 2.1 contain 1.2 or
are they 2 different libraries?

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • Previous message: Olexiy Ye. Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • In reply to: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • Next in thread: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • Reply: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"


alliance-support '2000: Re: Missing include file Xm/Xm.h

alliance-support '2000
Re: Missing include file Xm/Xm.h

Olexiy Ye Tykhomyrov (tiger@ff.dsu.dp.ua)
Thu, 21 Sep 2000 18:49:32 +0300 (EEST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: satish: "clarification on VLSI cad"
  • Previous message: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • In reply to: Olexiy Ye. Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • Next in thread: Rolf Lochbühler: "Re: Missing include file Xm/Xm.h"
  • Reply: Rolf Lochbühler: "Re: Missing include file Xm/Xm.h"
  • Reply: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"

> By the way graal and co. use Motif 1.2 not 2.1. Does Motif 2.1 contain 1.2 or
> are they 2 different libraries?

No, version linked dynamically with 1.2 _does_not_work_with_2.1, but if
you have the source (as with Alliance), it can be easy recompiled with
current libs. Mostly everything is compatible, there are only a few
features 2.1 that were removed from 2.1 due to drug-and-drop and
properties algorithm, e.g. virtual key references in menues. As far as I
remember there is nothing in alliance with these (old-fashioned) acting.

The most common problem arised while recompiling (was?) using
#include <X11/Xlib> instead of #include <X11/Xlibint.h> which has
additional checking for some X11 features in R5/R6 protocol.

Yours,

Dr Olexiy Ye Tykhomyrov   \  please email tiger@ff.dsu.dp.ua
                           \ ==Please finger for PGP key

  • Next message: satish: "clarification on VLSI cad"
  • Previous message: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • In reply to: Olexiy Ye. Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • Next in thread: Rolf Lochbühler: "Re: Missing include file Xm/Xm.h"
  • Reply: Rolf Lochbühler: "Re: Missing include file Xm/Xm.h"
  • Reply: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"


alliance-support '2000: clarification on VLSI cad

alliance-support '2000
clarification on VLSI cad

satish (encompas@bgl.vsnl.net.in)
Sat, 23 Sep 2000 13:05:59 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: jairam udupa: "ASIC CAD tool for linux/windows platform"
  • Previous message: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • Next in thread: Czo [Olivier Sirol]: "Re: clarification on VLSI cad"
  • Reply: Czo [Olivier Sirol]: "Re: clarification on VLSI cad"

Dear sir

WE have down loaded your free CAD package for Linux asa well as for windows we are facing the following problems in the respective packages.
Linux CAD package;

When we run "genlib" with the ADDACCU sample you have given in the tutorial it is generating *.al files. But from your documentation we understood that GENLIB supposed to generate *.VST files. What could be the problem?

Windows CAD tool:

We have loaded your package on WINDOWS 98 platform. We have done the necessary changes you have recommended on CONFIG.SYS and AUTOEXEC.BAT files. But when we run ALIANCE CONSOLE from PROGRAM menu it goes to DOS prompt and says "FILE NOT FOUND". We have aslo checked the pah for alc_env.bat which is correct.

We have also ckecked the EXE programs in cygwin directory in which GENLIB.exe is not installed. We would like to know whwther GENLIB.EXE is not needed for  windows design flow. We also would like to know the WINDOWS design flow for a given design.
regards

Jairam

  • Next message: jairam udupa: "ASIC CAD tool for linux/windows platform"
  • Previous message: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • Next in thread: Czo [Olivier Sirol]: "Re: clarification on VLSI cad"
  • Reply: Czo [Olivier Sirol]: "Re: clarification on VLSI cad"


alliance-support '2000: ASIC CAD tool for linux/windows platform

alliance-support '2000
ASIC CAD tool for linux/windows platform

jairam udupa (jairam_udupa@hotmail.com)
Sat, 23 Sep 2000 16:28:21 IST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Rolf Lochbühler: "Re: Missing include file Xm/Xm.h"
  • Previous message: satish: "clarification on VLSI cad"

Dear sir

WE have down loaded your free CAD package for Linux asa well as for windows
we are facing the following problems in the respective packages.
Linux CAD package:

When we run "genlib" with the ADDACCU sample you have given in the tutorial
it is generating *.al files. But from your documentation we understood that
GENLIB supposed to generate *.VST files. What could be like to know whether
it is OK?

When we run "SCR -p ADDACCU" command the scr run currectly and gives a
message "100% placement". But when we run SCR -p -r ADDACCU" command the
process runs for hours and never ends. It gives a message "Deleting MBK
files.." and stops there.  We would like to know whether it is a OS problem
or it is SCR application problem

Windows CAD tool:

We have loaded your package on WINDOWS 98 platform. We have done the
necessary changes you have recommended on CONFIG.SYS and AUTOEXEC.BAT files.
But when we run ALIANCE CONSOLE from PROGRAM menu it goes to DOS prompt and
says "FILE NOT FOUND". We have aslo checked the pah for alc_env.bat which is
correct.

We have also ckecked the EXE programs in cygwin directory in which
GENLIB.exe is not installed. We would like to know whwther GENLIB.EXE is not
needed for  windows design flow. We also would like to know the WINDOWS
design flow for a given design.
alliance-support@asim.lip6.fr

regards

Jairam
_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at
http://profiles.msn.com.

  • Next message: Rolf Lochbühler: "Re: Missing include file Xm/Xm.h"
  • Previous message: satish: "clarification on VLSI cad"


alliance-support '2000: Re: Missing include file Xm/Xm.h

alliance-support '2000
Re: Missing include file Xm/Xm.h

Rolf Lochbühler (rolf@weitewelt.net)
Sun, 24 Sep 2000 11:51:57 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • Previous message: jairam udupa: "ASIC CAD tool for linux/windows platform"
  • Next in thread: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"

Thanks for your help with the Xm/Xm.h problem. I've downloaded Open
Motif and now have Xm.h on my disk. That solved that problem but
now I have another one...

Another file that is required for Alliance but I can't find
anywhere, is the Xintl library. Therefore my attempts to compile
Alliance are stuck at this point now:

[...]
make[1]: Entering directory `/opt/alliance-4.0.6/sources/dreal'
/usr/bin/gcc -g -DLinux -o /opt/alliance-4.0.6/archi/Linux/bin/dreal
  GSB_share.o GSB_parse.o GSB_error.o GRD_rds.o GRD_window.o
  GRD_error.o GRD_undo.o GRD_select.o GRD_search.o GTB_icon.o
  GTB_panel.o GTB_menu.o GTB_pixmap.o GTB_cursor.o GTB_dialog.o
  GMX_motif.o GMX_color.o GMX_graphic.o GMX_panel.o GMX_menu.o
  GMX_message.o GMX_grid.o GMX_event.o GMX_cursor.o GMX_dialog.o
  GMX_view.o GMX_icon.o GMF_menu.o GMF_panel.o GMF_dialog.o
  GMF_file.o GMV_view.o GMV_panel.o GMV_menu.o GMV_dialog.o
  GMV_message.o GMV_map.o GMT_tools.o GMT_menu.o GMT_panel.o
  GMT_dialog.o GMT_message.o GMS_setup.o GMS_menu.o GMS_dialog.o
  GMS_panel.o  GMC_create.o GMC_menu.o GMC_panel.o GMC_dialog.o
  GMC_message.o GME_edit.o GME_panel.o GME_dialog.o GME_menu.o
  GME_message.o GME_modify.o GME_search.o GME_select.o GMH_help.o
  GMH_menu.o GMH_panel.o  dreal.o  -L/usr/X11R6/lib -lXm -L.
  -L/usr/X11R6/lib   -lSM -lICE -lXintl -lXt -lX11
  -L/opt/alliance-4.0.6/archi/Linux/lib -lRtl110 -lRgs112 -lRcf111
  -lRut208 -lRfm210 -lRpr213 -lRds209
  -L/opt/alliance-4.0.6/archi/Linux/lib -lMpu406 -lMap406 -lMmg402
  -lMcp407 -lMph410 -lMut325 -lm
/usr/bin/ld: cannot find -lXintl

So, where would I find Xintl.so? (Or is it libXintl.so?)

I've found some FAQ that mentions Xintl and why it's required in
some cases, but nowhere any hint where to get this library. Xintl
seems not part of the standard Open Motif, Lesstif, Xfree86, or X
distributions, unless I checked/downloaded the wrong files.

As always, any help is very much appreciated.

- Rolf

--
Rolf Lochbühler <rolf@weitewelt.net>

  • Next message: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • Previous message: jairam udupa: "ASIC CAD tool for linux/windows platform"
  • Next in thread: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"


alliance-support '2000: Re: Missing include file Xm/Xm.h

alliance-support '2000
Re: Missing include file Xm/Xm.h

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 25 Sep 2000 11:57:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: clarification on VLSI cad"
  • Previous message: Rolf Lochbühler: "Re: Missing include file Xm/Xm.h"
  • In reply to: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • Next in thread: Rolf Lochbühler: "Re: Missing include file Xm/Xm.h"
  • Reply: Rolf Lochbühler: "Re: Missing include file Xm/Xm.h"

> /usr/bin/ld: cannot find -lXintl
>
> So, where would I find Xintl.so? (Or is it libXintl.so?)
>
> I've found some FAQ that mentions Xintl and why it's required in
> some cases, but nowhere any hint where to get this library. Xintl
> seems not part of the standard Open Motif, Lesstif, Xfree86, or X
> distributions, unless I checked/downloaded the wrong files.

Hi Rolf,

There are great chances that you don't need it. Xintl was needed
by Motif lib in an old Linux distribution. You just have to edit
share/etc/Linux.mk and remove "-lXintl".

In fact the way I wrote "./configure", if Motif app didn't link ok
this was considered as a -lXintl need. You could also try to
rerun "./configure", You can also try the new "./configure" script
(a better one I think... but in devellopment) located at :
ftp://asim.lip6.fr/pub/alliance/distribution/latest-cvs/alliance/share/etc/configure

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "Re: clarification on VLSI cad"
  • Previous message: Rolf Lochbühler: "Re: Missing include file Xm/Xm.h"
  • In reply to: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"
  • Next in thread: Rolf Lochbühler: "Re: Missing include file Xm/Xm.h"
  • Reply: Rolf Lochbühler: "Re: Missing include file Xm/Xm.h"


alliance-support '2000: Re: clarification on VLSI cad

alliance-support '2000
Re: clarification on VLSI cad

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 25 Sep 2000 12:19:49 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Lesstif package"
  • Previous message: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • In reply to: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"

Hi,

> Linux CAD package;
>
> When we run "genlib" with the ADDACCU sample you have given in the tutorial it is generating *.al files. But from your documentation we understood that GENLIB supposed to generate *.VST files. What could be the problem?

No problems both format are used. set MBK_OUT_LO env variable to al or vst. See man
MBK_OUT_LO. al and vst are 2 different file formats that represent netlists.
al format is more complete. See man al, man vst.

> Windows CAD tool:
>
> We have loaded your package on WINDOWS 98 platform. We have done the necessary changes you have recommended on CONFIG.SYS and AUTOEXEC.BAT files. But when we run ALIANCE CONSOLE from PROGRAM menu it goes to DOS prompt and says "FILE NOT FOUND". We have aslo checked the pah for alc_env.bat which is correct.

This is a bug in  alc_env.bat : there is an email adress in in the header
surrounded by '<' '>' and the REM statment in front of the line does not
its job... certainly a Micro$oft feature...Please remove this line
and evrything should be OK.

>
> We have also ckecked the EXE programs in cygwin directory in which GENLIB.exe is not installed.

This is because genlib is a shell script not an executable.
You'll find "genlib" in the bin directory. To use it type
sh genlib [args ...] at the windows console command prompt
or
genlib [args ...]  at the cygwin console sh command prompt

It is certainly a better idea to use sh shell instead of
windows command.com or cmd.exe

> We would like to know whwther GENLIB.EXE is not needed for
> windows design flow. We also would like to know the WINDOWS
> design flow for a given design.

No, genlib is needed... This is the exact same design flow as under Unix!

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "Re: Lesstif package"
  • Previous message: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"
  • In reply to: Olexiy Ye Tykhomyrov: "Re: Missing include file Xm/Xm.h"


alliance-support '2000: Re: Lesstif package

alliance-support '2000
Re: Lesstif package

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 25 Sep 2000 12:32:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Lesstif package"
  • Previous message: Czo [Olivier Sirol]: "Re: clarification on VLSI cad"
  • In reply to: satish: "clarification on VLSI cad"

Hi Sutarto,

> I have some questions. If I am using the
> Lesstif-0.91.4.tar.gz from lesstif.org, then I just
> need to download alliance-4.06-common.tgz. Is it
> right?

No...
If you use tgz distrib you have to download install
2 packages : the "common" and either the "sources"
or a "binary" package.

If you use the rpm distribution you need only the rpm
file. (common and binary are included)

Lesstif is not part of Alliance but is actually needed.

> If I want to install alliance 4.06 on Red Hat Linux
> 6.2, do I have to install it under /usr/local/alliance
> directory ?

No, providing that you run "./configure"

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "Re: Lesstif package"
  • Previous message: Czo [Olivier Sirol]: "Re: clarification on VLSI cad"
  • In reply to: satish: "clarification on VLSI cad"


alliance-support '2000: Re: Lesstif package

alliance-support '2000
Re: Lesstif package

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 26 Sep 2000 14:03:55 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Rolf Lochbühler: "Re: Missing include file Xm/Xm.h"
  • Previous message: Czo [Olivier Sirol]: "Re: Lesstif package"

Hi Sutarto,

> Does the rpm distribution include the Lesstif file
> already?

No.

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Rolf Lochbühler: "Re: Missing include file Xm/Xm.h"
  • Previous message: Czo [Olivier Sirol]: "Re: Lesstif package"


alliance-support '2000: Re: Missing include file Xm/Xm.h

alliance-support '2000
Re: Missing include file Xm/Xm.h

Rolf Lochbühler (rolf@weitewelt.net)
Mon, 25 Sep 2000 22:48:02 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Source file"
  • Previous message: Czo [Olivier Sirol]: "Re: Lesstif package"
  • Next in thread: Ludovic JACOMME: "Re: Missing include file Xm/Xm.h"

Olivier:

Here's what I had to do to compile Alliance 4.0.6 on Linux with
Open Motif 2.1.30:

.. I removed -lXintl from X11_LIB in share/etc/Linux.mk
.. I added -lXp and -lXext instead

- Rolf

--
Rolf Lochbühler <rolf@weitewelt.net>

  • Next message: Czo [Olivier Sirol]: "Re: Source file"
  • Previous message: Czo [Olivier Sirol]: "Re: Lesstif package"
  • Next in thread: Ludovic JACOMME: "Re: Missing include file Xm/Xm.h"


alliance-support '2000: Re: Source file

alliance-support '2000
Re: Source file

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 27 Sep 2000 16:42:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: ERROR:calling Alliance tools from ALGUE"
  • Previous message: Rolf Lochbühler: "Re: Missing include file Xm/Xm.h"
  • In reply to: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"

Hi Sutarto,

> I just unpack the source.tar.gz file and I got
> messages of Alliance/source/syf/xvp/xtb_icon.c: cannot
> open: No such file or directory, and several bunch of
> other similar messages.
> What does this message mean? Can I just ignore it?

You can not ignore it...
There are 2 explanations
1-Your hard disk is full...
2-source.tar.gz is damaged, please download it again
 use ftp rather than http (if some internet cache
had cached a damaged copy)...

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "Re: ERROR:calling Alliance tools from ALGUE"
  • Previous message: Rolf Lochbühler: "Re: Missing include file Xm/Xm.h"
  • In reply to: Czo [Olivier Sirol]: "Re: Missing include file Xm/Xm.h"


alliance-support '2000: Re: ERROR:calling Alliance tools from ALGUE

alliance-support '2000
Re: ERROR:calling Alliance tools from ALGUE

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 29 Sep 2000 10:36:43 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Adnan Kabbani: "segmentation error"
  • Previous message: Czo [Olivier Sirol]: "Re: Source file"

Luis wrote:
>
> Hello!
> I need help to make ALGUE to work! I didn't find any similar problem at
> the mailing list, so I'm requesting help from you.
>
> Any tool I select from the ALGUE menu pops up a window named "Error in
> Tcl Script" with the error message:
>
> Error: can't read
> "env(PWD)":no such
> element in array
>

as far as I know $PWD is a variable wich is set by your shell.
It contains the current working directory.

One way to get it working is to modify ..../bin/algue and add

PWD=`pwd`
export PWD

before the line
if [ -f $ALLIANCE_TOP/etc/algue/alliance.tk ]

You will find this file corrected at :
ftp://asim.lip6.fr/pub/alliance/distribution/latest-cvs/alliance/sources/algue/algue

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Adnan Kabbani: "segmentation error"
  • Previous message: Czo [Olivier Sirol]: "Re: Source file"


alliance-support '2000: segmentation error

alliance-support '2000
segmentation error

Adnan Kabbani (kabbani-a@rmc.ca)
Mon, 02 Oct 2000 15:11:51 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: segmentation error"
  • Previous message: Czo [Olivier Sirol]: "Re: ERROR:calling Alliance tools from ALGUE"
  • Next in thread: Ludovic JACOMME: "Re: segmentation error"
  • Reply: Ludovic JACOMME: "Re: segmentation error"

Hello everybody;
I've just installed alliance  on  a Unixt system which has Solaris 5.8,
when I tried to follow  "Design of a 1-bit Full Adder Using
Alliance " tutorial every thing goes fine until I reached " Synthesizing
the logic" , when I used scmap  I found the following error:

Generating Expert System ...
Cell 'fulladder_x2' Unused
Cell 'fulladder_x4' Unused
Cell 'halfadder_x2' Unused
Cell 'halfadder_x4' Unused
Cell 'mx2_x2' Unused
Cell 'mx2_x4' Unused
Cell 'mx3_x2' Unused
Segmentation Fault(coredump)
Any suggestion why this  Segmentation Fault occured and how it can be
repared.
Thank you for your cooperation.

  • Next message: Ludovic JACOMME: "Re: segmentation error"
  • Previous message: Czo [Olivier Sirol]: "Re: ERROR:calling Alliance tools from ALGUE"
  • Next in thread: Ludovic JACOMME: "Re: segmentation error"
  • Reply: Ludovic JACOMME: "Re: segmentation error"


alliance-support '2000: Re: segmentation error

alliance-support '2000
Re: segmentation error

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 3 Oct 2000 10:11:09 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Please help: Problem with lynx"
  • Previous message: Adnan Kabbani: "segmentation error"

  Hi,

   It's a well known bug. You will find a patched version on the
   following URL:
   http://asim.lip6.fr/~ludo/alliance/download/scmap/

     Regards,

On Mon, Oct 02, 2000 at 03:11:51PM -0400, Adnan Kabbani wrote:
> Hello everybody;
> I've just installed alliance  on  a Unixt system which has Solaris 5.8,
> when I tried to follow  "Design of a 1-bit Full Adder Using
> Alliance " tutorial every thing goes fine until I reached " Synthesizing
> the logic" , when I used scmap  I found the following error:
>
> Generating Expert System ...
> Cell 'fulladder_x2' Unused
> Cell 'fulladder_x4' Unused
> Cell 'halfadder_x2' Unused
> Cell 'halfadder_x4' Unused
> Cell 'mx2_x2' Unused
> Cell 'mx2_x4' Unused
> Cell 'mx3_x2' Unused
> Segmentation Fault(coredump)
> Any suggestion why this  Segmentation Fault occured and how it can be
> repared.
> Thank you for your cooperation.
>

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Please help: Problem with lynx"
  • Previous message: Adnan Kabbani: "segmentation error"


alliance-support '2000: Re: Please help: Problem with lynx

alliance-support '2000
Re: Please help: Problem with lynx

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 4 Oct 2000 11:15:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Question"
  • Previous message: Ludovic JACOMME: "Re: segmentation error"
  • In reply to: Adnan Kabbani: "segmentation error"
  • Next in thread: MARTADINATA A: "Re: Please help: Problem with lynx"
  • Reply: MARTADINATA A: "Re: Please help: Problem with lynx"

  Hi,

  It should be a bug of SCR. You can try with the new SCR version
  http://asim.lip6.fr/~ludo/alliance/download/scr/

  I've tried to run your makefile and it has successfully worked.

On Tue, Oct 03, 2000 at 11:20:45AM +0000, Rafael Mauricio Becerra Peña wrote:
> Hi Ludo... Could you help me?
> I have a problem when execute lynx. The problem is
> " netlist.457 Error : connector "vdd" is on two different equis ! "
> What are the equis???

  This message means that two nets connected to 'vdd' connectors
  are not connected inside you chip.

> If you have time and if you want to help me, so you can untar-ungzip the
> attached file and execute
> 	make risc_ctl.ap
> 	make risc_ctl.al
>
> Thank you for your attention,
>
> Rafael Becerra
> Pontificia Universidad Javeriana
> Cali - Colombia
> _________________________________________________________________________
> Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.
>
> Share information about yourself, create your own public profile at
> http://profiles.msn.com.

  Regards,                    Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Question"
  • Previous message: Ludovic JACOMME: "Re: segmentation error"
  • In reply to: Adnan Kabbani: "segmentation error"
  • Next in thread: MARTADINATA A: "Re: Please help: Problem with lynx"
  • Reply: MARTADINATA A: "Re: Please help: Problem with lynx"


alliance-support '2000: Re: Question

alliance-support '2000
Re: Question

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 4 Oct 2000 11:24:48 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: MARTADINATA A: "Re: Please help: Problem with lynx"
  • Previous message: Ludovic JACOMME: "Re: Please help: Problem with lynx"

  Hi,

On Tue, Oct 03, 2000 at 03:36:04PM -0700, Sutarto wrote:
> Hi,
>
> I have several questions. When I used the command
> genlib -v core up to the end, I kept using sxlib and
> sc2sxlib instead of sclib. Is there any difference?

  sxlib is a new library cells for overcell routing.
  sclib is the old library, for channel routing.
  sc2sxlib is used for upward compatibility.

  You can use the new scr version
  http://asim.lip6.fr/~ludo/alliance/download/scr/
>
> When using the command scr -p -r core, which
> rds_techno file should I use, is it cmos_7.rds or
> cmos_8.rds?

  scr needn't rds_techno file. rds_techno file is
  used only with Lynx, S2r, Druc, Genview, Dreal and Graal.
  You should use the last rds_techno file version : cmos_8.rds
>
> I read from the manuals that yagle is not included in
> the Alliance 4.06, so if I want to skip this yagle
> command  how can I get around with this?

  Good news, Yagle and tas are now available on the avertec
  site for members of academic institutions.
  (see www.avertec.com)

     Regards,             Ludo.
>
> Thank you
>
>
> Sutarto
>
> __________________________________________________
> Do You Yahoo!?
> Yahoo! Photos - 35mm Quality Prints, Now Get 15 Free!
> http://photos.yahoo.com/

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: MARTADINATA A: "Re: Please help: Problem with lynx"
  • Previous message: Ludovic JACOMME: "Re: Please help: Problem with lynx"


alliance-support '2000: Re: Please help: Problem with lynx

alliance-support '2000
Re: Please help: Problem with lynx

MARTADINATA A (marta@vlsi.itb.ac.id)
Thu, 5 Oct 2000 12:25:42 +0700 (JAVT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Thanks"
  • Previous message: Ludovic JACOMME: "Re: Question"

On Wed, 4 Oct 2000, Ludovic JACOMME wrote:

>   Hi,
>
>   It should be a bug of SCR. You can try with the new SCR version
>   http://asim.lip6.fr/~ludo/alliance/download/scr/
>
>   I've tried to run your makefile and it has successfully worked.
>
> On Tue, Oct 03, 2000 at 11:20:45AM +0000, Rafael Mauricio Becerra Peña wrote:
> > Hi Ludo... Could you help me?
> > I have a problem when execute lynx. The problem is
> > " netlist.457 Error : connector "vdd" is on two different equis ! "
> > What are the equis???
>
>   This message means that two nets connected to 'vdd' connectors
>   are not connected inside you chip.

    I have the same problem when execute that lynx tool to extract
    the layout file core.ap in addaccu tutorial. Its error message likes
    this :
      netlist.457 Error : connector "vss" is on two different equis !

    Where is the wrong on and how can I make  corections for that file???
    And I had just used the new vesion of SCR tool for that.

    I don't know what wrong is in the addaccu source files.
    Is the addaccu source files still valid for tutorial or the new SCR
    tool still bad???
    If its not can you give me  some good source files for tutorial
    so that the tutorial will not make us in trouble again.

>
> > If you have time and if you want to help me, so you can untar-ungzip the
> > attached file and execute
> > 	make risc_ctl.ap
> > 	make risc_ctl.al
> >
> > Thank you for your attention,
> >
> > Rafael Becerra
> > Pontificia Universidad Javeriana
> > Cali - Colombia
> > _________________________________________________________________________

Regards

Marta

  • Next message: Ludovic JACOMME: "Re: Thanks"
  • Previous message: Ludovic JACOMME: "Re: Question"


alliance-support '2000: Re: Thanks

alliance-support '2000
Re: Thanks

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 5 Oct 2000 12:04:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: MARTADINATA A: "Lybrary cell"
  • Previous message: MARTADINATA A: "Re: Please help: Problem with lynx"
  • In reply to: Ludovic JACOMME: "Re: Please help: Problem with lynx"
  • Next in thread: MARTADINATA A: "Lybrary cell"
  • Reply: MARTADINATA A: "Lybrary cell"

 Hi,

  I've found the bug ... The new scr version drives .ap files
  with a new syntax for VIAs.

  I've recompiled scr (to be compatible with the old .ap file format)
  and you can find it on :
  asim.lip6.fr/~ludo/alliance/download/scr/
  I've tried your makefile (with your Alliance version)
  and it runs now perfectly.

  I apologize for this mistake,

                 Best Regards,

On Wed, Oct 04, 2000 at 10:28:34PM -0500, Rafael Becerra wrote:
> Hi Ludo, thanks for your reply.
>
> But I already have the latest version of SCR, and vasy and scmap, so the
> problem isn't the version of scr. Are you sure you execute "make
> risc_ctl.al". The attach (lynx.txt) is the output of lynx I received.
> If "make risc_ctl.al" works, so please
> - Execute "make risc_ctl.ap &> ap.txt" and "make risc_ctl.al &> al.txt"
> and send me both files (ap.txt and al.txt), or better:
> - Execute the commands, tar-gzip the results and send it to me.
>
> I already appreciate any help you can give me. This module is one of the
> latest steps in my thesis, the dpt module works fine...
> I'm working in a Linux workstation, and I installed Alliance from the
> rpm package. Are you using Linux, or are you working in a Sparc? Is
> better download the Alliance sources and compile it?.
>
> Again, thaks a lot, and excuse me for any inconvenient caused.
>
> Sincerely
>
> Rafael Becerra

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: MARTADINATA A: "Lybrary cell"
  • Previous message: MARTADINATA A: "Re: Please help: Problem with lynx"
  • In reply to: Ludovic JACOMME: "Re: Please help: Problem with lynx"
  • Next in thread: MARTADINATA A: "Lybrary cell"
  • Reply: MARTADINATA A: "Lybrary cell"


alliance-support '2000: Lybrary cell

alliance-support '2000
Lybrary cell

MARTADINATA A (marta@vlsi.itb.ac.id)
Thu, 5 Oct 2000 19:51:14 +0700 (JAVT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Lybrary cell"
  • Previous message: Ludovic JACOMME: "Re: Thanks"
  • Next in thread: Ludovic JACOMME: "Re: Lybrary cell"
  • Reply: Ludovic JACOMME: "Re: Lybrary cell"

Hi,
 I want to design a viterbi encoder and decoder that use a D flip-flop
 that has used
 - one input
 - one output
 - clk
 - reset

 Unfortunately I did not found the flip-flop cell files in the sclib
 lybrary and other lybrary.
 But I found the text about some flip-flop cells in the Alliance sclib
 manual.

 I dont know that alliance designers have made them or have not.

 By the way I had just tried to creat that cell but I had difficulty
 to do it mainly in making GENERIC specifications.
 My qestions is
  how  the right way to creat the lybrary cells and
  should  we creat a cell in all file format like  vbe, al, ap, and ps ??

 If there are ones that have or know about any flip-flop cells,
 I hope they can send  me it or inform me about that.

 I am waiting for your respons.

Regards from 'Bandung Valley'

Marta

  • Next message: Ludovic JACOMME: "Re: Lybrary cell"
  • Previous message: Ludovic JACOMME: "Re: Thanks"
  • Next in thread: Ludovic JACOMME: "Re: Lybrary cell"
  • Reply: Ludovic JACOMME: "Re: Lybrary cell"


alliance-support '2000: Re: Lybrary cell

alliance-support '2000
Re: Lybrary cell

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 6 Oct 2000 13:41:18 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: bgarza@cmp.com: "ISD Magazine Vendor Guide Lisitngs"
  • Previous message: MARTADINATA A: "Lybrary cell"
  • In reply to: Ludovic JACOMME: "Re: Thanks"

  Hi,

    There are D-flip-flop cells in sclib : they are called
    msdp???_y or ms2dp???_y (but without reset)

    Regards,           Ludo.

On Thu, Oct 05, 2000 at 07:51:14PM +0700, MARTADINATA A wrote:
>
> Hi,
>  I want to design a viterbi encoder and decoder that use a D flip-flop
>  that has used
>  - one input
>  - one output
>  - clk
>  - reset
>
>  Unfortunately I did not found the flip-flop cell files in the sclib
>  lybrary and other lybrary.
>  But I found the text about some flip-flop cells in the Alliance sclib
>  manual.
>
>  I dont know that alliance designers have made them or have not.
>
>  By the way I had just tried to creat that cell but I had difficulty
>  to do it mainly in making GENERIC specifications.
>  My qestions is
>   how  the right way to creat the lybrary cells and
>   should  we creat a cell in all file format like  vbe, al, ap, and ps ??
>
>  If there are ones that have or know about any flip-flop cells,
>  I hope they can send  me it or inform me about that.
>
>  I am waiting for your respons.
>
>
> Regards from 'Bandung Valley'
>
> Marta
>
>

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: bgarza@cmp.com: "ISD Magazine Vendor Guide Lisitngs"
  • Previous message: MARTADINATA A: "Lybrary cell"
  • In reply to: Ludovic JACOMME: "Re: Thanks"


alliance-support '2000: ISD Magazine Vendor Guide Lisitngs

alliance-support '2000
ISD Magazine Vendor Guide Lisitngs

bgarza@cmp.com
Mon, 9 Oct 2000 10:54:22 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Normand A. Leclerc: "Compilation Alliance sur Alpha-Linux"
  • Previous message: Ludovic JACOMME: "Re: Lybrary cell"

Hello,

     Integrated System Design Magazine, the journal of the design process, would
like to invite you to list Alliance in our annual Vendor Guide. ISD magazine
distributes the guide to a community of 63,500 electronics systems and hardware
engineers. It is also a prime attraction at top industry trade shows such as
DAC, HD International, IP 2000, D.A.T.E., PCB East and West and a number of
other significant conferences. The Vendor Guide serves as a reference for
countless purchasing managers and systems architects.

     As a company involved with Design Automation, it would interest you to know
over half of ISD's readers identify themselves as Design & Development
engineers.  Over 75% of ISD readers said that they had direct involvement in the
purchase of Design Services, 58% with EDA tools, and 41% with IP design
libraries. There is no better way to reach your intended audience.  ISD's
technical articles are written by--and for--engineers who actually design
complex systems and chips.  This community of readers and writers form the
information elite driving architectural decisions, selection of complex IC's,
and tool choices throughout the electronics industry.

   I want to provide you with two hyperlinks you may find useful.  The first
will direct you to the 2000 Vendor Guide as it appears online.  The second will
take you to an online insertion form and cost specifics page.  Deadline for
entries is October 23,2000. Please contact me with any questions.  Thank You.

http://www.isdmag.com/vg2k/

http://www.isdmag.com/vg2001

 -Regards

Bill Garza
Inside Sales
ISD  Magazine
(650) 513-4382
BGARZA@cmp.com

  • Next message: Normand A. Leclerc: "Compilation Alliance sur Alpha-Linux"
  • Previous message: Ludovic JACOMME: "Re: Lybrary cell"


alliance-support '2000: Compilation Alliance sur Alpha-Linux

alliance-support '2000
Compilation Alliance sur Alpha-Linux

Normand A. Leclerc (lecn1306@ele.etsmtl.ca)
Wed, 11 Oct 2000 16:48:43 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chris~: "Extended segments"
  • Previous message: bgarza@cmp.com: "ISD Magazine Vendor Guide Lisitngs"

Mesdames, Mesieurs,

    Je suis déjà entré en contact avec vous pour obtenir de l'aide afin
de me permettre de compiler Alliance sur Alpha-Linux (RedHat 6.2 Axp).
Le problème est que les int sont 32 bits, les pointeurs sont 64bits et
qu'un peu partout dans le code, des type cast sont effectués de
pointeurs à int et vice-versa.

    Une suggestion m'a été proposée mais il semble que cette option ne
puisse pas s'appliquer à la plateforme Alpha-Linux.

    La solution qui m'a été proposée est la suivante:

-------------------------------

From: Arnaud CARON <Arnaud.Caron@lip6.fr>

        Avec gcc, la methode la plus simple est d'utiliser les pragma:

#ifdef __osf__
#define pointer_size save
#define pointer_size short
#endif

        Ici, les pointeurs ne font que 32 bits...

#ifdef __osf__
#define pointer_size restore
#endif

        Et hop, ils font a nouveau 64 bits...

-----------------------------------

    Or, lorsque j'écris le simple programme qui suit:

#include <stdio.h>

int main(void)
{
    printf("sizeof ptr: %u\n", sizeof(void*));
    #define pointer_size short
    printf("sizeof ptr: %u\n", sizeof(void*));
}

    Le resutlat reste 8 dans les deux cas.

    Je ne peux donc pas compiler Alliance sur ma station.  J'ai tenté de
m'armer de patience et de modifier le code a bras mais je me suis
essouflé.  De plus, si je modifie le code, je devrais le re-modifier a
chaque nouvelle version (qui est tres deplaisant).

    Avez-vous une idée?

Normand Leclerc
lecn1306@ele.etsmtl.ca

  • Next message: Chris~: "Extended segments"
  • Previous message: bgarza@cmp.com: "ISD Magazine Vendor Guide Lisitngs"


alliance-support '2000: Extended segments

alliance-support '2000
Extended segments

Chris~ (stingray@free.net.nz)
Fri, 13 Oct 2000 21:05:50 +1300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: ldague1@umbc.edu: "invalid #ident when compiling alliance on RH7.0"
  • Previous message: Normand A. Leclerc: "Compilation Alliance sur Alpha-Linux"

Hi

I assume the most recent cell libraries and most recent scr still use
extended arcs in layout.

Is there anyway to produce real .cif or .gds having extended arcs using s2r
for a .ap file having extesions, or is this expected to be a feature of the
users final layout editor.

It would seem to need to be done at tech file /s2r level in order to
distinguish segments from trans in view of the differing sizes of trans that
occur. Also the segment table can't be used to do it? becuase other segment
widths/ lengths are then also undesirably increased. The TREAT and DENOTCH
dont appear to provide end extensions even when 2 same layer segments are at
90 degrees.

I assume it is electrically considered desirable to use extensions?

Thanks
Best Regards
Chris

  • Next message: ldague1@umbc.edu: "invalid #ident when compiling alliance on RH7.0"
  • Previous message: Normand A. Leclerc: "Compilation Alliance sur Alpha-Linux"


alliance-support '2000: invalid #ident when compiling alliance on RH7.0

alliance-support '2000
invalid #ident when compiling alliance on RH7.0

ldague1@umbc.edu
Fri, 13 Oct 2000 15:26:01 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chris~: "schematic view"
  • Previous message: Chris~: "Extended segments"

Hi:

Error compiling alliance-4.0.6-sources.tar.gz on a RedHat 7.0 (Pentium II) PC:

*******************************************************

[last several lines of compile:]

creating alc_env.csh
Done...
Alliance is installed on /usr/local/alliance/archi/Linux
OS definitions are in Linux.mk
You'll need to 'source alc_env.csh'
or '. alc_env.sh' whether you use csh or sh"
Sourcing env...
Making links...
Compiling...
%%%%%%%%% building mbk
make[1]: Entering directory `/usr/local/alliance/sources/mbk'
/usr/bin/gcc -g -Wall -DLinux -DMLU_H='"mlu501.h"' -DMLO_H='"mlo501.h"' -DMPU_H='"mpu406.h"' -DMPH_H='"mph410.h"' -DRCN_H='"rcn200.h"' -DMUT_H='"mut325.h"' -c mbk_ph.c
mbk_ph.c:31:60: invalid #ident
mbk_ph.c:68:60: invalid #ident
make[1]: *** [mbk_ph.o] Error 1
make[1]: Leaving directory `/usr/local/alliance/sources/mbk'
make: *** [all] Error 1
Errors have occured, please run:
. /usr/local/alliance/archi/Linux/etc/alc_env.sh
or
source /usr/local/alliance/archi/Linux/etc/alc_env.csh
cd /usr/local/alliance/sources
make ALLIANCE_INSTALL_DIR=/usr/local/alliance/archi/Linux

********************************************************

I just commented out the #ident lines in several files and then it compiled.  I
haven't tested it yet, but thanks for the software!

$ uname -a
Linux ecs202jpc-1.cs.umbc.edu 2.2.16-22smp #1 SMP Tue Aug 22 16:39:21 EDT 2000 i686 unknown

--
Leon Dague.  My opinions.

  • Next message: Chris~: "schematic view"
  • Previous message: Chris~: "Extended segments"


alliance-support '2000: schematic view

alliance-support '2000
schematic view

Chris~ (stingray@free.net.nz)
Mon, 16 Oct 2000 21:06:29 +1300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: schematic view"
  • Previous message: ldague1@umbc.edu: "invalid #ident when compiling alliance on RH7.0"
  • Next in thread: Ludovic JACOMME: "Re: schematic view"
  • Reply: Ludovic JACOMME: "Re: schematic view"

Hi

Is any viewer available for the .cp format for the cell libraries.
Are the .sc and .txt files available for grog.
I am seeking a schematic view.

Thanks
Chris

  • Next message: Ludovic JACOMME: "Re: schematic view"
  • Previous message: ldague1@umbc.edu: "invalid #ident when compiling alliance on RH7.0"
  • Next in thread: Ludovic JACOMME: "Re: schematic view"
  • Reply: Ludovic JACOMME: "Re: schematic view"


alliance-support '2000: Re: schematic view

alliance-support '2000
Re: schematic view

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 16 Oct 2000 18:29:18 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Strange behaviour of lvx"
  • Previous message: Chris~: "schematic view"

 Hi,

On Mon, Oct 16, 2000 at 09:06:29PM +1300, Chris~ wrote:
> Hi
>
> Is any viewer available for the .cp format for the cell libraries.

   You can use Graal, by setting the environement variables
   MBK_IN_PH cp
   MBK_OUT_PH cp

> Are the .sc and .txt files available for grog.
> I am seeking a schematic view.

  You can use Xsch
  (on my own site: http://asim.lip6.fr/~ludo/alliance/download/xsch)
  it can be used with .al and .vst file format. (not .sc ...)
>
> Thanks
> Chris

   Regards,           Ludo.

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Strange behaviour of lvx"
  • Previous message: Chris~: "schematic view"


alliance-support '2000: Re: Strange behaviour of lvx

alliance-support '2000
Re: Strange behaviour of lvx

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 18 Oct 2000 10:13:51 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hassan Ahmadi: "help"
  • Previous message: Ludovic JACOMME: "Re: schematic view"
  • In reply to: Chris~: "schematic view"

 Hi Rafael,

On Tue, Oct 17, 2000 at 11:21:10PM -0500, Rafael Becerra wrote:
> Hi Ludo, it's me again. The new version of scr works fine!!! thanks...
>
> Now I have a new question: I have a big figure (pcdp) which imports a
> small figure (sstack) - it's a datapath... - So I use fpgen and dpr to
> generate the ap file,  then I generate an al file using lynx and finally
> I use lvx to check that the al matches with the vst and all works fine.
> But when I do the same steps with the small figure (sstack), lvx reports
> errors with vdd_1, vss_2, ... and so on. I have received the same errors
> when the figure don't import any other figure. You can try:
> make pcdp_fpgen.vst
> make pcdp_dpr.al
> make pcdp_dpr.lvx
> and lvx reports no errors... and try:
> make sstack_fpgen.vst
> make sstack_dpr.al
> make sstack_dpr.lvx
> and lvx reports errors
>
> What's happening?  Thanks in advanced,

  You have to use the -a option with LVX (see lvx(1) for details)
>
> Rafael
>
           Regards,        Ludo.

> MBK_WORK_LIB=.;           export MBK_WORK_LIB; MBK_CATA_LIB=/usr/local/alliance/archi/Linux/cells/fplib:./mclib:/usr/local/alliance/archi/Linux/cells/rsa:/usr/local/alliance/archi/Linux/cells/bsg:/usr/local/alliance/archi/Linux/cells/sxlib; export MBK_CATA_LIB; MBK_CATAL_NAME=CATAL;     export MBK_CATAL_NAME; MBK_VDD=vdd;              export MBK_VDD; MBK_VSS=vss;              export MBK_VSS; MBK_SEPAR=.;              export MBK_SEPAR;			       /usr/local/alliance/archi/Linux/bin/lvx vst al sstack_fpgen sstack_dpr -f
>
>                        @@@@@@      @@@@    @@@ @@@@   @@@@
>                          @@         @@      @   @@     @
>                          @@         @@      @    @@   @
>                          @@          @@    @      @@ @
>                          @@          @@    @       @@
>                          @@           @@  @        @@
>                          @@           @@  @        @@@
>                          @@            @@@        @  @@
>                          @@      @     @@@       @    @@
>                          @@     @       @       @      @@
>                        @@@@@@@@@@       @      @@@    @@@@
>
>                              Gate Netlist Comparator
>
>                   Alliance CAD System 4.0.6,        lvx 1.1.1.1
>                   Copyright (c) 1992-2000,       ASIM/LIP6/UPMC
>                   E-mail support: alliance-support@asim.lip6.fr
>
>
>
> ***** Loading and flattening sstack_fpgen (vst)...
>
> ***** Loading and flattening sstack_dpr (al)...
>
>
> ***** Compare Terminals ...............................
> Terminal 'vss' only in netlist 1
> Terminal 'vdd' only in netlist 1
> Terminal 'vdd_9' only in netlist 2
> Terminal 'vdd_7' only in netlist 2
> Terminal 'vdd_5' only in netlist 2
> Terminal 'vdd_3' only in netlist 2
> Terminal 'vdd_17' only in netlist 2
> Terminal 'vdd_15' only in netlist 2
> Terminal 'vdd_13' only in netlist 2
> Terminal 'vdd_11' only in netlist 2
> Terminal 'vdd_1' only in netlist 2
> Terminal 'vss_8' only in netlist 2
> Terminal 'vss_6' only in netlist 2
> Terminal 'vss_4' only in netlist 2
> Terminal 'vss_2' only in netlist 2
> Terminal 'vss_18' only in netlist 2
> Terminal 'vss_16' only in netlist 2
> Terminal 'vss_14' only in netlist 2
> Terminal 'vss_12' only in netlist 2
> Terminal 'vss_10' only in netlist 2
> Terminal 'vss_0' only in netlist 2
>
> ***** Compare Instances ..........
> ***** O.K.	(0 sec)
>
> ***** Netlists are NOT Identical! *****	(0 sec)
>

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: hassan Ahmadi: "help"
  • Previous message: Ludovic JACOMME: "Re: schematic view"
  • In reply to: Chris~: "schematic view"


alliance-support '2000: help

alliance-support '2000
help

hassan Ahmadi (ahmadi23@yahoo.de)
Sat, 21 Oct 2000 17:09:11 +0200 (CEST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: sstack..."
  • Previous message: Ludovic JACOMME: "Re: Strange behaviour of lvx"
  • Next in thread: Ludovic JACOMME: "Re: help"
  • Reply: Ludovic JACOMME: "Re: help"

please  how can i translate  this function in alliance
subset

there was not implimented with "vasy"

entity A is
port ( a,x,y : in std_logic);
        xout, yout : out std_logic));

end;

architecture B of A is

const K : signed(15 downto0) :=
signed(To_StdLogicVector(x"2d00");

signal x1.., y1...,a1,...: signed (15 downto0);
begin

if clk'vent and clk = '1' then

if (a1(15) = '0' then
a2 <= a1 - signed(To_StdLogicVector(x"1680");
x2 <= x1 + y2;
y2 <= y1 - x2;
end if;
........

thank you
.....

__________________________________________________________________
Do You Yahoo!?
Gesendet von Yahoo! Mail - http://mail.yahoo.de
Yahoo! Mail auf Ihrem Handy? - http://mobil.yahoo.de

  • Next message: Ludovic JACOMME: "Re: sstack..."
  • Previous message: Ludovic JACOMME: "Re: Strange behaviour of lvx"
  • Next in thread: Ludovic JACOMME: "Re: help"
  • Reply: Ludovic JACOMME: "Re: help"


alliance-support '2000: Re: sstack...

alliance-support '2000
Re: sstack...

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 23 Oct 2000 18:44:07 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: help"
  • Previous message: hassan Ahmadi: "help"

 Hi Rafael,

On Fri, Oct 20, 2000 at 04:23:10PM -0500, Rafael Becerra wrote:
> Ludo, how are you?

  I'm fine, thanks ;)

> I'm sending you the files you asked me, they're tar-gziped
> (stack.tar.gz).

  As i told you, i found an horrible bug in Lvx, and you were right
  lvx failed with your file, but only under Linux.
  I have modified and recompiled LVX and you can find the new
  patched version on the following URL:
  http://asim.lip6.fr/~ludo/alliance/download/lvx/

      Regards,                  Ludo.

>
> Thanks a lot
>
> Rafael...

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: help"
  • Previous message: hassan Ahmadi: "help"


alliance-support '2000: Re: help

alliance-support '2000
Re: help

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 24 Oct 2000 17:54:05 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hatem: "I need to know !!"
  • Previous message: Ludovic JACOMME: "Re: sstack..."

 Hi,

On Sat, Oct 21, 2000 at 05:09:11PM +0200, hassan Ahmadi wrote:
> please  how can i translate  this function in alliance
> subset
>
> there was not implimented with "vasy"
>
>
> entity A is
> port ( a,x,y : in std_logic);
>         xout, yout : out std_logic));
>
> end;
>
> architecture B of A is
>
> const K : signed(15 downto0) :=
> signed(To_StdLogicVector(x"2d00");
>
> signal x1.., y1...,a1,...: signed (15 downto0);
> begin
>
> if clk'vent and clk = '1' then
>
> if (a1(15) = '0' then
> a2 <= a1 - signed(To_StdLogicVector(x"1680");
> x2 <= x1 + y2;
> y2 <= y1 - x2;
> end if;
> ........
>
>
> thank you
> .....
>
> __________________________________________________________________
> Do You Yahoo!?
> Gesendet von Yahoo! Mail - http://mail.yahoo.de
> Yahoo! Mail auf Ihrem Handy? - http://mobil.yahoo.de

 If you want to use the signed VHDL type, you must
include the IEEE.numeric_std package as follow :

library IEEE;
use IEEE.std_logic_1164.all;
use IEEE.numeric_std.all;

entity hello is
port(
A   ...
     );
end hello;

If you want to declar a signed constant :

ARCHITECTURE BEHAVIOR OF hello IS

  constant C0 : signed(15 downto 0) := X"2D00";
  constant C1 : signed(15 downto 0) := X"1680";

...

You'd better replace the line :

> a2 <= a1 - signed(To_StdLogicVector(x"1680");

by
  a2 <= a1 - C1;

            Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: hatem: "I need to know !!"
  • Previous message: Ludovic JACOMME: "Re: sstack..."


alliance-support '2000: I need to know !!

alliance-support '2000
I need to know !!

hatem (einstien_ca@yahoo.com)
Fri, 27 Oct 2000 11:25:51 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: czo@asim.lip6.fr: "BUG Tool: asimut"
  • Previous message: Ludovic JACOMME: "Re: help"
  • Next in thread: Czo [Olivier Sirol]: "Re: I need to know !!"
  • Reply: Czo [Olivier Sirol]: "Re: I need to know !!"

Dear sir,
Dose alliance binaries for Linux work under Solaris 8 intel architecture not SPARC  ?
if not what can I do to install alliance under Solaris 8 intel architecture??
I hope hearing from you soon ,and thank you in advance.
your faithfully
HATEM

  • Next message: czo@asim.lip6.fr: "BUG Tool: asimut"
  • Previous message: Ludovic JACOMME: "Re: help"
  • Next in thread: Czo [Olivier Sirol]: "Re: I need to know !!"
  • Reply: Czo [Olivier Sirol]: "Re: I need to know !!"


alliance-support '2000: BUG Tool: asimut

alliance-support '2000
BUG Tool: asimut

czo@asim.lip6.fr
Fri, 27 Oct 2000 20:03:01 +0200 (MEST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Scott L. Baker: "Documentation"
  • Previous message: hatem: "I need to know !!"
 ('binary' encoding is not supported, stored as-is)
 ('binary' encoding is not supported, stored as-is)

Begin Alliance bug report 1.4

-------------------------------------------------------------------

Posted on : 2000/10/27 20:03:01
       by : czo@asim.lip6.fr
  subject : BUG Tool: asimut
  version : Alliance 4.0.8

-------------------------------------------------------------------

Problem description :
---------------------

asimut
test page

How to reproduce the bug :
--------------------------

End Alliance bug report 1.4

  • Next message: Scott L. Baker: "Documentation"
  • Previous message: hatem: "I need to know !!"


alliance-support '2000: Documentation

alliance-support '2000
Documentation

Scott L. Baker (scd@teleport.com)
Sat, 28 Oct 2000 19:55:44 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: athayjohn: "CAD system"
  • Previous message: czo@asim.lip6.fr: "BUG Tool: asimut"
  • Next in thread: Czo [Olivier Sirol]: "Re: Documentation"
  • Reply: Czo [Olivier Sirol]: "Re: Documentation"

Is the documentation available in .pdf or postscript format?

Thanks,
Scott Baker

  • Next message: athayjohn: "CAD system"
  • Previous message: czo@asim.lip6.fr: "BUG Tool: asimut"
  • Next in thread: Czo [Olivier Sirol]: "Re: Documentation"
  • Reply: Czo [Olivier Sirol]: "Re: Documentation"


alliance-support '2000: CAD system

alliance-support '2000
CAD system

athayjohn (athayjohn@athayjohn.screaming.net)
Mon, 30 Oct 2000 12:59:23 -0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jorge JUAN CHICO: "scmap Seg. fault on Solaris"
  • Previous message: Scott L. Baker: "Documentation"
  • Next in thread: Czo [Olivier Sirol]: "Re: CAD system"
  • Reply: Czo [Olivier Sirol]: "Re: CAD system"

Hello, I am currently study HND computing at Bristol, currently I have been given the task of theoretically putting together a computer system to run a CAD suite. Could you pleases advise on components from, motherboard, processor, chipset, to moniter. Any assistance would be greatly appriciated.

                          regards,
                          Gary Johnson

  • Next message: Jorge JUAN CHICO: "scmap Seg. fault on Solaris"
  • Previous message: Scott L. Baker: "Documentation"
  • Next in thread: Czo [Olivier Sirol]: "Re: CAD system"
  • Reply: Czo [Olivier Sirol]: "Re: CAD system"


alliance-support '2000: scmap Seg. fault on Solaris

alliance-support '2000
scmap Seg. fault on Solaris

Jorge JUAN CHICO (jjchico@imse.cnm.es)
Mon, 30 Oct 2000 20:34:16 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: scmap Seg. fault on Solaris"
  • Previous message: athayjohn: "CAD system"
  • Next in thread: Ludovic JACOMME: "Re: scmap Seg. fault on Solaris"
  • Reply: Ludovic JACOMME: "Re: scmap Seg. fault on Solaris"

Alliance CAD System 4.0.6, scmap 4.0.9 [1999/11/09]

SunOS murillo 5.6 Generic_105181-16 sun4u sparc SUNW,Ultra-4

It's a problem with scmap running on Solaris. When I try to scmap a very
simple register I get:

...
Compiling library '/opt/alliance/archi/Solaris/cells/sxlib'
Generating Expert System ...
Cell 'fulladder_x2' Unused
Cell 'fulladder_x4' Unused
Cell 'halfadder_x2' Unused
Cell 'halfadder_x4' Unused
Cell 'mx2_x2' Unused
Cell 'mx2_x4' Unused
Cell 'mx3_x2' Unused
Segmentation Fault (core dumped)

The same on Linux works fine:

...
Compiling library '/usr/local/alliance/archi/Linux/cells/sxlib'
Generating Expert System ...
Cell 'fulladder_x2' Unused
Cell 'fulladder_x4' Unused
Cell 'halfadder_x2' Unused
Cell 'halfadder_x4' Unused
Cell 'mx2_x2' Unused
Cell 'mx2_x4' Unused
Cell 'mx3_x2' Unused
Cell '(null)' Unused
Cell 'mx3_x4' Unused
Cell '(null)' Unused
Cell 'nmx2_x1' Unused
...

I have observed that it works fine until the line:

Cell '(null)' Unused

Don't really know what (null) means, maybe a not asigned pointer, but it
looks like it is confusing Solaris.

It worked fine with Alliance 3.2b

Any clues?

Thanks in advance.

jorge.

         ----------------------------------------------------------
Jorge JUAN-CHICO
<jjchico@imse.cnm.es>
Departamento de Tecnología Electrónica
Universidad de Sevilla

  • Next message: Ludovic JACOMME: "Re: scmap Seg. fault on Solaris"
  • Previous message: athayjohn: "CAD system"
  • Next in thread: Ludovic JACOMME: "Re: scmap Seg. fault on Solaris"
  • Reply: Ludovic JACOMME: "Re: scmap Seg. fault on Solaris"


alliance-support '2000: Re: scmap Seg. fault on Solaris

alliance-support '2000
Re: scmap Seg. fault on Solaris

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 31 Oct 2000 10:43:08 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea0001@messiaen.lip6.fr: "BUG Tool: dpgen terminated core will be dumped."
  • Previous message: Jorge JUAN CHICO: "scmap Seg. fault on Solaris"

 Hi,

  It's a well known bug :

  Takes the patched version on the following URL:
  asim.lip6.fr/~ludo/alliance/download/scmap

         Regards,             Ludo.

On Mon, Oct 30, 2000 at 08:34:16PM +0100, Jorge JUAN CHICO wrote:
>
> Alliance CAD System 4.0.6, scmap 4.0.9 [1999/11/09]
>
> SunOS murillo 5.6 Generic_105181-16 sun4u sparc SUNW,Ultra-4
>
>
> It's a problem with scmap running on Solaris. When I try to scmap a very
> simple register I get:
>
> ...
> Compiling library '/opt/alliance/archi/Solaris/cells/sxlib'
> Generating Expert System ...
> Cell 'fulladder_x2' Unused
> Cell 'fulladder_x4' Unused
> Cell 'halfadder_x2' Unused
> Cell 'halfadder_x4' Unused
> Cell 'mx2_x2' Unused
> Cell 'mx2_x4' Unused
> Cell 'mx3_x2' Unused
> Segmentation Fault (core dumped)
>
> The same on Linux works fine:
>
> ...
> Compiling library '/usr/local/alliance/archi/Linux/cells/sxlib'
> Generating Expert System ...
> Cell 'fulladder_x2' Unused
> Cell 'fulladder_x4' Unused
> Cell 'halfadder_x2' Unused
> Cell 'halfadder_x4' Unused
> Cell 'mx2_x2' Unused
> Cell 'mx2_x4' Unused
> Cell 'mx3_x2' Unused
> Cell '(null)' Unused
> Cell 'mx3_x4' Unused
> Cell '(null)' Unused
> Cell 'nmx2_x1' Unused
> ...
>
> I have observed that it works fine until the line:
>
> Cell '(null)' Unused
>
> Don't really know what (null) means, maybe a not asigned pointer, but it
> looks like it is confusing Solaris.
>
> It worked fine with Alliance 3.2b
>
> Any clues?
>
> Thanks in advance.
>
> jorge.
>
>          ----------------------------------------------------------
> Jorge JUAN-CHICO
> <jjchico@imse.cnm.es>
> Departamento de Tecnología Electrónica
> Universidad de Sevilla

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: dea0001@messiaen.lip6.fr: "BUG Tool: dpgen terminated core will be dumped."
  • Previous message: Jorge JUAN CHICO: "scmap Seg. fault on Solaris"


alliance-support '2000: BUG Tool: dpgen terminated core will be dumped.

alliance-support '2000
BUG Tool: dpgen terminated core will be dumped.

dea0001@messiaen.lip6.fr
Thu, 2 Nov 2000 19:17:13 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: kishore: "documentation request"
  • Previous message: Ludovic JACOMME: "Re: scmap Seg. fault on Solaris"
 ('binary' encoding is not supported, stored as-is)
 ('binary' encoding is not supported, stored as-is)

Begin Alliance bug report 1.4

-------------------------------------------------------------------

Posted on : 2000/11/02 19:17:13
       by : dea0001@enseig.lip6.fr
  subject : BUG Tool:   dpgen terminated core will be dumped.
  version : Alliance 4.0.8

-------------------------------------------------------------------

Problem description :
---------------------

  dpgen terminated core will be dumped.
  An dpgen internal bug have occur SIGSEGV.
  Please email to   Please email to alliancesupport@asim.lip6.fr.

  dpgen terminated core will be dumped.
dpgen:error: Execution failed.

How to reproduce the bug :
--------------------------

Linux kuhlau.lip6.fr 2.2.140perosi0 1 Wed Jun 14 15:51:16 CEST 2000 i586 unknownAlliance settings :

ALLIANCE_OS       Linux
ALLIANCE_TOP      userssoft5newlaboalliancearchiLinux
ALLIANCE_VERSION  4.0.8

DREAL_TECHNO_NAMEuserssoft5newlaboalliancearchiLinuxetccmos_7.dreal
ELP_TECHNO_NAMEuserssoft5newlaboalliancearchiLinuxetcprol10_11.elp
GENVIEW_TECHNO_NAMEuserssoft5newlaboalliancearchiLinuxetccmos_11.genview
GRAAL_TECHNO_NAMEuserssoft5newlaboalliancearchiLinuxetccmos_11.graal
MBK_C4_LIB.cellsC4
MBK_CATAL_NAMECATAL
MBK_CATA_LIB.:userssoft5newlaboalliancearchiLinuxcellssxlib:userssoft5newlaboalliancearchiLinuxcellspadlib
MBK_IN_LOvst
MBK_IN_PHap
MBK_OUT_LOvst
MBK_OUT_PHap
MBK_SCALE_X100
MBK_TARGET_LIBuserssoft5newlaboalliancearchiLinuxcellssxlib
MBK_VDDvdd
MBK_VSSvss
MBK_WORK_LIB.
RDS_TECHNO_NAMEuserssoft5newlaboalliancearchiLinuxetccmos_11.rds
VH_BEHSFXvbe
VH_DLYSFXdly
VH_MAXERR10
VH_PATSFXpat
XFSM_PARAM_NAMEuserssoft5newlaboalliancearchiLinuxetcxfsm.par
XPAT_PARAM_NAMEuserssoft5newlaboalliancearchiLinuxetcxpat.par
XSCH_PARAM_NAMEuserssoft5newlaboalliancearchiLinuxetcxsch.par

End Alliance bug report 1.4

  • application/x-zip-compressed attachment: mips_dpt.c

  • Next message: kishore: "documentation request"
  • Previous message: Ludovic JACOMME: "Re: scmap Seg. fault on Solaris"


alliance-support '2000: documentation request

alliance-support '2000
documentation request

kishore (kishore@igcar.ernet.in)
Fri, 03 Nov 2000 13:03:12 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Juan Felipe Osorio: "Installing Rpm files"
  • Previous message: dea0001@messiaen.lip6.fr: "BUG Tool: dpgen terminated core will be dumped."
  • Next in thread: Czo [Olivier Sirol]: "Re: documentation request"
  • Reply: Czo [Olivier Sirol]: "Re: documentation request"

sir,
i have downloaded from the ftp site the following exe files
cygwin-b20full.exe
xwin11.exe
and x11r6.4-cygwin-b20.exe

1.now i would like to know whether i need to download some more files or
i can work with
full fledged version with the existing files.
2.if i could get the working manual of the tools and additional design
examples(with hyperlinks)

  • Next message: Juan Felipe Osorio: "Installing Rpm files"
  • Previous message: dea0001@messiaen.lip6.fr: "BUG Tool: dpgen terminated core will be dumped."
  • Next in thread: Czo [Olivier Sirol]: "Re: documentation request"
  • Reply: Czo [Olivier Sirol]: "Re: documentation request"


alliance-support '2000: Installing Rpm files

alliance-support '2000
Installing Rpm files

Juan Felipe Osorio (juan_felipe@epm.net.co)
Sun, 5 Nov 2000 22:58:57 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Installing Rpm files"
  • Previous message: kishore: "documentation request"
  • Next in thread: Ludovic JACOMME: "Re: Installing Rpm files"
  • Reply: Ludovic JACOMME: "Re: Installing Rpm files"

Hello,
I installed the file alliance-4.0.6-asim.i386.rpm under Red Hat 6.2.
But I have a problem :
 when I try to run yagle that application dont work.
I set the variables correctly, I hope,  because all the other application
runs
correctly (lynx, proof, etc) and the mans work good too (Including the yagle
 man).
I find a file like "yagle" that can be executed and  It doesnt exist).
What can I do?
Thank you in advance
Juan Felipe Osorio

  • Next message: Ludovic JACOMME: "Re: Installing Rpm files"
  • Previous message: kishore: "documentation request"
  • Next in thread: Ludovic JACOMME: "Re: Installing Rpm files"
  • Reply: Ludovic JACOMME: "Re: Installing Rpm files"


alliance-support '2000: Re: Installing Rpm files

alliance-support '2000
Re: Installing Rpm files

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 6 Nov 2000 09:36:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea0185@asim.lip6.fr: "BUG Documentation: man de lax"
  • Previous message: Juan Felipe Osorio: "Installing Rpm files"

 Hi,

  Yagle and Tas tools are not distributed with Alliance.
  You have to go on the Avertec site : www.avertec.com
  and to fill an order form ...

On Sun, Nov 05, 2000 at 10:58:57PM -0500, Juan Felipe Osorio wrote:
>
>
> Hello,
> I installed the file alliance-4.0.6-asim.i386.rpm under Red Hat 6.2.
> But I have a problem :
>  when I try to run yagle that application dont work.
> I set the variables correctly, I hope,  because all the other application
> runs
> correctly (lynx, proof, etc) and the mans work good too (Including the yagle
>  man).
> I find a file like "yagle" that can be executed and  It doesnt exist).
> What can I do?
> Thank you in advance
> Juan Felipe Osorio
>

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: dea0185@asim.lip6.fr: "BUG Documentation: man de lax"
  • Previous message: Juan Felipe Osorio: "Installing Rpm files"


alliance-support '2000: BUG Documentation: man de lax

alliance-support '2000
BUG Documentation: man de lax

dea0185@asim.lip6.fr
Mon, 6 Nov 2000 13:53:16 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: BUG Documentation: man de lax"
  • Previous message: Ludovic JACOMME: "Re: Installing Rpm files"
  • Next in thread: Czo [Olivier Sirol]: "Re: BUG Documentation: man de lax"
  • Reply: Czo [Olivier Sirol]: "Re: BUG Documentation: man de lax"
 ('binary' encoding is not supported, stored as-is)
 ('binary' encoding is not supported, stored as-is)

Begin Alliance bug report 1.4

-------------------------------------------------------------------

Posted on : 2000/11/06 13:53:16
       by : dea0185@asim.lip6.fr
  subject : BUG Documentation: man de lax
  version : Alliance 4.0.8

-------------------------------------------------------------------

Problem description :
---------------------

man de lax
dans les see also du man de lax
les outils associes sont bop glop et scmap.
Ces outils nexistent plus.
Remplacer par boom boog et loon.

How to reproduce the bug :
--------------------------

End Alliance bug report 1.4

  • Next message: Czo [Olivier Sirol]: "Re: BUG Documentation: man de lax"
  • Previous message: Ludovic JACOMME: "Re: Installing Rpm files"
  • Next in thread: Czo [Olivier Sirol]: "Re: BUG Documentation: man de lax"
  • Reply: Czo [Olivier Sirol]: "Re: BUG Documentation: man de lax"


alliance-support '2000: Re: BUG Documentation: man de lax

alliance-support '2000
Re: BUG Documentation: man de lax

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 06 Nov 2000 14:03:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea0015@asim.lip6.fr: "BUG Tool: coredump with wrong patterns with asimut"
  • Previous message: dea0185@asim.lip6.fr: "BUG Documentation: man de lax"

dea0185@asim.lip6.fr wrote:
> man de lax
> dans les see also du man de lax
> les outils associes sont bop glop et scmap.
> Ces outils nexistent plus.
> Remplacer par boom boog et loon.

c'est fait.

--
Merci.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: dea0015@asim.lip6.fr: "BUG Tool: coredump with wrong patterns with asimut"
  • Previous message: dea0185@asim.lip6.fr: "BUG Documentation: man de lax"


alliance-support '2000: BUG Tool: coredump with wrong patterns with asimut

alliance-support '2000
BUG Tool: coredump with wrong patterns with asimut

dea0015@asim.lip6.fr
Mon, 6 Nov 2000 18:42:18 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dea0001@asim.lip6.fr: "BUG Tool: DPGEN model RF1DR0 et RF1D cree un fichier model_..._.vst avec erreurs"
  • Previous message: Czo [Olivier Sirol]: "Re: BUG Documentation: man de lax"
  • Next in thread: Ludovic JACOMME: "Re: BUG Tool: coredump with wrong patterns with asimut"
  • Reply: Ludovic JACOMME: "Re: BUG Tool: coredump with wrong patterns with asimut"
 ('binary' encoding is not supported, stored as-is)
 ('binary' encoding is not supported, stored as-is)

Begin Alliance bug report 1.4

-------------------------------------------------------------------

Posted on : 2000/11/06 18:42:18
       by : dea0015@asim.lip6.fr
  subject : BUG Tool: coredump with wrong patterns with asimut
  version : Alliance 4.0.8

-------------------------------------------------------------------

Problem description :
---------------------

coredump with wrong patterns with asimut
quand on fait tourber asimut avec des patterns mal crits.
le nombre dentres nest pas le bon asimut gnre un core dump.

How to reproduce the bug :
--------------------------

Linux kuhlau.lip6.fr 2.2.140perosi0 1 Wed Jun 14 15:51:16 CEST 2000 i586 unknown

voila les patterns:
in  c1    2 downto 0 X
in  c2    2 downto 0 X
in  wen
in  data  7 downto 0 X
out ram   7 downto 0 X
in  ck
in  vdd
in  vss

register ram.ramP00 7 downto 0 X
register ram.ramP01 7 downto 0 X
register ram.ramP02 7 downto 0 X
register ram.ramP03 7 downto 0 X
register ram.ramP04 7 downto 0 X

begin

  0ns: 0 0 1 5 * 0 1 0 * * * * *

end

le fichier vbe est envoy....
la commande  taper:
asimut b ram_core pat_core res

End Alliance bug report 1.4

  • application/x-zip-compressed attachment: ram_core.vbe

  • Next message: dea0001@asim.lip6.fr: "BUG Tool: DPGEN model RF1DR0 et RF1D cree un fichier model_..._.vst avec erreurs"
  • Previous message: Czo [Olivier Sirol]: "Re: BUG Documentation: man de lax"
  • Next in thread: Ludovic JACOMME: "Re: BUG Tool: coredump with wrong patterns with asimut"
  • Reply: Ludovic JACOMME: "Re: BUG Tool: coredump with wrong patterns with asimut"


alliance-support '2000: BUG Tool: DPGEN model RF1DR0 et RF1D cree un fichier model_..._.vst avec erreurs

alliance-support '2000
BUG Tool: DPGEN model RF1DR0 et RF1D cree un fichier model_..._.vst avec erreurs

dea0001@asim.lip6.fr
Tue, 7 Nov 2000 10:56:01 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: BUG Tool: coredump with wrong patterns with asimut"
  • Previous message: dea0015@asim.lip6.fr: "BUG Tool: coredump with wrong patterns with asimut"
 ('binary' encoding is not supported, stored as-is)
 ('binary' encoding is not supported, stored as-is)

Begin Alliance bug report 1.4

-------------------------------------------------------------------

Posted on : 2000/11/07 10:56:01
       by : dea0001@asim.lip6.fr
  subject : BUG Tool: DPGEN model RF1DR0 et RF1D cree un fichier  model_..._.vst avec erreurs
  version : Alliance 4.0.8

-------------------------------------------------------------------

Problem description :
---------------------

DPGEN model RF1DR0 et RF1D cree un fichier  model_..._.vst avec erreurs
Lors de linstanciation via GENLIB_MACRO dun banc de registre RF1DR0 ou RF1D par la commande :
GENLIB_MACRODPGEN_RF1D model_rf1dr0_32bits F_PLACE 32 32

Le fichier model_rf1dr0_32bits.vst gnr contient une erreur le signal ckok est utilis mais nest jamais assign.

How to reproduce the bug :
--------------------------

ALLIANCE_OS       Linux
ALLIANCE_TOP      userssoft5newlaboalliancearchiLinux
ALLIANCE_VERSION  4.0.8

DREAL_TECHNO_NAMEuserssoft5newlaboalliancearchiLinuxetccmos_7.dreal
ELP_TECHNO_NAMEuserssoft5newlaboalliancearchiLinuxetcprol10_11.elp
GENVIEW_TECHNO_NAMEuserssoft5newlaboalliancearchiLinuxetccmos_11.genvie
w
GRAAL_TECHNO_NAMEuserssoft5newlaboalliancearchiLinuxetccmos_11.graal
MBK_C4_LIB.cellsC4
MBK_CATAL_NAMECATAL
MBK_CATA_LIB.:userssoft5newlaboalliancearchiLinuxcellssxlib:userssoft
5newlaboalliancearchiLinuxcellspadlib
MBK_IN_LOvst
MBK_IN_PHap
MBK_OUT_LOvst
MBK_OUT_PHap
MBK_SCALE_X100
MBK_TARGET_LIBuserssoft5newlaboalliancearchiLinuxcellssxlib
MBK_VDDvdd
MBK_VSSvss
MBK_WORK_LIB.
RDS_TECHNO_NAMEuserssoft5newlaboalliancearchiLinuxetccmos_11.rds
VH_BEHSFXvbe
VH_DLYSFXdly
VH_MAXERR10
VH_PATSFXpat
XFSM_PARAM_NAMEuserssoft5newlaboalliancearchiLinuxetcxfsm.par
XPAT_PARAM_NAMEuserssoft5newlaboalliancearchiLinuxetcxpat.par
XSCH_PARAM_NAMEuserssoft5newlaboalliancearchiLinuxetcxsch.par

End Alliance bug report 1.4

  • Next message: Ludovic JACOMME: "Re: BUG Tool: coredump with wrong patterns with asimut"
  • Previous message: dea0015@asim.lip6.fr: "BUG Tool: coredump with wrong patterns with asimut"


alliance-support '2000: Re: BUG Tool: coredump with wrong patterns with asimut

alliance-support '2000
Re: BUG Tool: coredump with wrong patterns with asimut

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 7 Nov 2000 11:29:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hatem: "please I need your help about alliance!!"
  • Previous message: dea0001@asim.lip6.fr: "BUG Tool: DPGEN model RF1DR0 et RF1D cree un fichier model_..._.vst avec erreurs"

  Hi,

On Mon, Nov 06, 2000 at 06:42:18PM +0100, dea0015@asim.lip6.fr wrote:
>
> ........
>
> coredump with wrong patterns with asimut
> quand on fait tourner asimut avec des patterns mal ecrits.
> le nombre d'entres n'est pas le bon, asimut genere un core dump.
>
  I've corrected this bug, and i have installed the new patched
  version ...

   Regards,                    Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: hatem: "please I need your help about alliance!!"
  • Previous message: dea0001@asim.lip6.fr: "BUG Tool: DPGEN model RF1DR0 et RF1D cree un fichier model_..._.vst avec erreurs"


alliance-support '2000: please I need your help about alliance!!

alliance-support '2000
please I need your help about alliance!!

hatem (einstien_ca@yahoo.com)
Tue, 07 Nov 2000 14:28:08 -0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: please I need your help about alliance!!"
  • Previous message: Ludovic JACOMME: "Re: BUG Tool: coredump with wrong patterns with asimut"
  • Next in thread: Czo [Olivier Sirol]: "Re: please I need your help about alliance!!"
  • Reply: Czo [Olivier Sirol]: "Re: please I need your help about alliance!!"

Dear Sir,
I have downloaded allinace source code inorder to compile it under
Solaris 8 ( intel architecture) .
I followed the steps written in the Read me file and I have installed
all the libraries and programs needed ,but it produce an error when I
write ./build command
the error is related to the make command which is written in the
makefile in the source directory .

could you please send me extra detailed instructions  about how to
complie and set the enviroment variable ? because the information in the
read  me file is not enough for me.

Is there  an alliance version compiled under Solaris 8 ( intel
architecture) ?? if so please tell me where I can get it??

I really need alliance to work on my computer because it will solve my
problems ..
I hope hearing from you very very soon , and thank you in advance.

your faithfully
hatem

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

  • Next message: Czo [Olivier Sirol]: "Re: please I need your help about alliance!!"
  • Previous message: Ludovic JACOMME: "Re: BUG Tool: coredump with wrong patterns with asimut"
  • Next in thread: Czo [Olivier Sirol]: "Re: please I need your help about alliance!!"
  • Reply: Czo [Olivier Sirol]: "Re: please I need your help about alliance!!"


alliance-support '2000: Re: please I need your help about alliance!!

alliance-support '2000
Re: please I need your help about alliance!!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 07 Nov 2000 15:08:58 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: documentation request"
  • Previous message: hatem: "please I need your help about alliance!!"

hatem wrote:
>
> Dear Sir,
> I have downloaded allinace source code inorder to compile it under
> Solaris 8 ( intel architecture) .
> I followed the steps written in the Read me file and I have installed
> all the libraries and programs needed ,but it produce an error when I
> write ./build command
> the error is related to the make command which is written in the
> makefile in the source directory .

ok, but I can't do nothing if you don't tell me theese errors.
Please cut and paste the output of ./build and send this back to me...

> could you please send me extra detailed instructions  about how to
> complie and set the enviroment variable ? because the information in the
> read  me file is not enough for me.

The README should really be sufficient. If not, what do you think it misses.

> Is there  an alliance version compiled under Solaris 8 ( intel
> architecture) ?? if so please tell me where I can get it??

No, there is none.

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "Re: documentation request"
  • Previous message: hatem: "please I need your help about alliance!!"


alliance-support '2000: Re: documentation request

alliance-support '2000
Re: documentation request

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 07 Nov 2000 15:17:31 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: CAD system"
  • Previous message: Czo [Olivier Sirol]: "Re: please I need your help about alliance!!"
  • In reply to: hatem: "please I need your help about alliance!!"

kishore wrote:
>
> sir,
> i have downloaded from the ftp site the following exe files
> cygwin-b20full.exe
> xwin11.exe
> and x11r6.4-cygwin-b20.exe
>
> 1.now i would like to know whether i need to download some more files or
> i can work with
> full fledged version with the existing files.

You want to install Alliance under Windows... Is this right?

Then you need to also download :
ftp://asim.lip6.fr/pub/alliance/distribution/4.0/alliance-4.0.6-cygwin-b20.exe

you can follow instructions in README.win32, and all should go well...

> 2.if i could get the working manual of the tools and additional design
> examples(with hyperlinks)

All the available documentation regarding Alliance can be found at :
http://asim.lip6.fr/alliance/doc/index.html

You will find there

- design examples :
http://asim.lip6.fr/alliance/doc/jumpstart/Tutorials/addaccu.html
http://asim.lip6.fr/alliance/doc/jumpstart/Tutorials/Am2901.html
http://asim.lip6.fr/alliance/doc/jumpstart/Tutorials/DLXm.html

- manual of the tools :
http://asim.lip6.fr/alliance/doc/man/alliance_tools.1.html

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "Re: CAD system"
  • Previous message: Czo [Olivier Sirol]: "Re: please I need your help about alliance!!"
  • In reply to: hatem: "please I need your help about alliance!!"


alliance-support '2000: Re: CAD system

alliance-support '2000
Re: CAD system

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 07 Nov 2000 15:20:48 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Documentation"
  • Previous message: Czo [Olivier Sirol]: "Re: documentation request"
  • In reply to: kishore: "documentation request"

> athayjohn wrote:
>
> Hello, I am currently study HND computing at Bristol, currently I have been given the task of theoretically putting together a computer system to run a CAD suite. Could you pleases advise on components from, motherboard, processor, chipset, to moniter. Any assistance would be greatly appriciated.
>
>                           regards,
>                           Gary Johnson

Alliance works on low cost workstation :

I would suggest you :

PC compatible running Linux
any modern chipset, motherboard, processor, say 500Mhz
but with at least 128Mo of memory.

Hope this helps.

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "Re: Documentation"
  • Previous message: Czo [Olivier Sirol]: "Re: documentation request"
  • In reply to: kishore: "documentation request"


alliance-support '2000: Re: Documentation

alliance-support '2000
Re: Documentation

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 07 Nov 2000 15:22:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: I need to know !!"
  • Previous message: Czo [Olivier Sirol]: "Re: CAD system"
  • In reply to: athayjohn: "CAD system"

> "Scott L. Baker" wrote:
>
> Is the documentation available in .pdf or postscript format?

Yes, some documentation is available in pdf format :
have a look at :
http://asim.lip6.fr/pub/alliance/distribution/latest-cvs/alliance/share/doc/

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "Re: I need to know !!"
  • Previous message: Czo [Olivier Sirol]: "Re: CAD system"
  • In reply to: athayjohn: "CAD system"


alliance-support '2000: Re: I need to know !!

alliance-support '2000
Re: I need to know !!

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 07 Nov 2000 15:25:10 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Previous message: Czo [Olivier Sirol]: "Re: Documentation"
  • In reply to: Scott L. Baker: "Documentation"

> hatem wrote:
>
> Dear sir,
> Dose alliance binaries for Linux work under Solaris 8 intel architecture not SPARC  ?

Of course no. But I think that SUN has develloped a Linux emulator...

> if not what can I do to install alliance under Solaris 8 intel architecture??

take the sources and rebuild them.
Please read
http://asim.lip6.fr/alliance/distrib/README.html
and
http://asim.lip6.fr/alliance/distrib/README.sources.html

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Previous message: Czo [Olivier Sirol]: "Re: Documentation"
  • In reply to: Scott L. Baker: "Documentation"


alliance-support '2000: By Author

alliance-support '2000
By Author

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Starting: Sun Jan 11 1970 - 21:02:20 MET
Ending: Sat Nov 07 1970 - 15:25:09 MET
Messages: 395

  • Adnan Kabbani
    • segmentation error Mon, 02 Oct 2000 15:11:51 -0400
  • Ajay M Rao
    • Alliance Sun, 27 Aug 2000 23:17:07 +0530
  • Alan Gonzalez
    • tas? Tue, 15 Feb 2000 11:38:39 -0800 (PST)
  • albertau
    • yagle Tue, 27 Jun 2000 19:13:07 +0800
  • Aldo Mozzi
    • Graal and Dreal exit(1) Tue, 15 Feb 2000 23:08:39 +0100
  • Alexey Kochubey
    • I have problems with Alliance CAD System 3.2b Sat, 27 May 2000 14:34:43 +0300
  • Alfred & Sherry
    • Lack of prol and yagle in RPM distribution Thu, 13 Apr 2000 21:58:27 +0800
  • amit rao
    • Re: alliance-4.0.6-asim.i386.rpm Problems Sat, 3 Jun 2000 07:46:38 -0700 (PDT)
    • installation problem in alliance-2.0 Fri, 12 May 2000 05:04:49 -0700 (PDT)
  • Andres Farfan
    • ABUTMENT BOX? Sun, 10 Sep 2000 07:24:09 GMT
    • registers and vasy Sat, 05 Aug 2000 06:04:58 GMT
    • Question about 'asimut' Sat, 10 Jun 2000 23:43:17 PDT
    • Control Signals Fri, 19 May 2000 14:10:44 PDT
    • SXLIB Problems Tue, 16 May 2000 00:57:05 PDT
    • SCR problem Wed, 08 Mar 2000 05:23:33 PST
  • Anon ymous steve
    • alliance tools Mon, 21 Feb 2000 22:40:05 GMT
  • Anthony Lester
    • Re: Problem with alliance Fri, 17 Mar 2000 14:01:12 +0100
  • anup kumar raghavan
    • A query Sat, 08 Apr 2000 13:27:14 +1000
  • Arnaud CARON
    • Re: Compilation Alliance sur DEC Alpha Mon, 18 Sep 2000 10:32:52 +0200
  • athayjohn
    • CAD system Mon, 30 Oct 2000 12:59:23 -0000
  • Aurelio Morales
    • YAGLE and HITAS for Alliance cad v 4.0 Wed, 13 Sep 2000 21:34:34 -0500
  • bgarza@cmp.com
    • ISD Magazine Vendor Guide Lisitngs Mon, 9 Oct 2000 10:54:22 -0700
  • boumaraf@mosaid.com
    • Layout Viewer Wed, 10 May 2000 17:14:46 -0400
  • Carlos FERNANDES
    • Install failure Sun, 26 Mar 2000 15:03:03 +0000
  • Chadi Maftoum
    • Fw: Undeliverable Mail Sun, 19 Mar 2000 13:24:04 -0500
    • Help Sat, 11 Mar 2000 01:09:41 -0500
  • Chris~
    • schematic view Mon, 16 Oct 2000 21:06:29 +1300
    • Extended segments Fri, 13 Oct 2000 21:05:50 +1300
    • Re: Lesstif for Linux 6.2 Tue, 19 Sep 2000 22:39:19 +1200
    • S2R technology support Fri, 15 Sep 2000 22:48:49 +1200
    • GROG: rom codefile Tue, 12 Sep 2000 23:02:03 +1200
    • Addaccu Tutorial.htm:$7: missing logifchain Thu, 7 Sep 2000 12:37:48 +1200
    • Addaccu Tutorial.htm: paths Wed, 6 Sep 2000 17:35:41 +1200
    • ADDACCU Tutorial: paths for libs- Suvada solution? Wed, 6 Sep 2000 15:16:36 +1200
    • REDHAT6.2: Shells, setenv, configure the box Sun, 3 Sep 2000 21:48:01 +1200
    • REDHAT6.2: Shells, setenv, configure the box Sun, 3 Sep 2000 15:15:34 +1200
    • REDAHAT6.2: Shells, setenv, configure the box Sun, 3 Sep 2000 13:37:19 +1200
    • alliance cd Fri, 18 Aug 2000 00:37:03 +1200
    • sign me up doc Fri, 18 Aug 2000 00:00:36 +1200
  • Claude FERNANDES
    • Alliance 4.06 au CNAM Tue, 21 Mar 2000 17:51:23 +0100
  • Cuong Du
    • bug Sat, 18 Mar 2000 00:00:08 GMT
  • Czo [Olivier Sirol]
    • Re: I need to know !! Tue, 07 Nov 2000 15:25:10 +0100
    • Re: Documentation Tue, 07 Nov 2000 15:22:29 +0100
    • Re: CAD system Tue, 07 Nov 2000 15:20:48 +0100
    • Re: documentation request Tue, 07 Nov 2000 15:17:31 +0100
    • Re: please I need your help about alliance!! Tue, 07 Nov 2000 15:08:58 +0100
    • Re: BUG Documentation: man de lax Mon, 06 Nov 2000 14:03:07 +0100
    • Re: ERROR:calling Alliance tools from ALGUE Fri, 29 Sep 2000 10:36:43 +0200
    • Re: Source file Wed, 27 Sep 2000 16:42:19 +0200
    • Re: Lesstif package Tue, 26 Sep 2000 14:03:55 +0200
    • Re: Lesstif package Mon, 25 Sep 2000 12:32:54 +0200
    • Re: clarification on VLSI cad Mon, 25 Sep 2000 12:19:49 +0200
    • Re: Missing include file Xm/Xm.h Mon, 25 Sep 2000 11:57:03 +0200
    • Re: Missing include file Xm/Xm.h Thu, 21 Sep 2000 17:36:14 +0200
    • Re: Missing include file Xm/Xm.h Thu, 21 Sep 2000 15:38:17 +0200
    • Re: Missing include file Xm/Xm.h Thu, 21 Sep 2000 15:24:27 +0200
    • Re: Alliance ASIC tools for Linux/windows Mon, 18 Sep 2000 10:36:54 +0200
    • Re: help. Fri, 15 Sep 2000 17:43:35 +0200
    • Re: ALGUE Tue, 05 Sep 2000 11:48:21 +0200
    • Re: REDHAT6.2: Shells, setenv, configure the box Mon, 04 Sep 2000 13:33:12 +0200
    • Re: REDAHAT6.2: Shells, setenv, configure the box Mon, 04 Sep 2000 13:24:57 +0200
    • [Fwd: Asimut] Thu, 31 Aug 2000 17:24:35 +0200
    • [Fwd: Asimut] Thu, 31 Aug 2000 16:44:16 +0200
    • Re: Alliance Thu, 31 Aug 2000 15:28:48 +0200
    • Re: I have a (big?) problem for you! Thu, 31 Aug 2000 15:15:38 +0200
    • Re: alliance details Thu, 31 Aug 2000 15:00:30 +0200
    • Re: alliance cd Thu, 31 Aug 2000 14:55:15 +0200
    • Re: details regarding alliance software installation Mon, 31 Jul 2000 17:17:57 +0200
    • Re: what is missing? Mon, 31 Jul 2000 12:03:34 +0200
    • Re: what is missing? Fri, 28 Jul 2000 15:21:01 +0200
    • Re: Documentation in standard pdf file Thu, 27 Jul 2000 09:45:40 +0200
    • Re: request Fri, 21 Jul 2000 12:21:33 +0200
    • Re: 'Alliance' Software Thu, 06 Jul 2000 18:27:26 +0200
    • alliance-programmers mailling list bug... Tue, 13 Jun 2000 16:11:53 +0200
    • Re: request for help Fri, 09 Jun 2000 11:35:15 +0200
    • Re: alliance-4.0.6-asim.i386.rpm Problems Wed, 31 May 2000 19:52:31 +0200
    • Re: problem on installing alliance under windows 98 Mon, 29 May 2000 09:47:53 +0200
    • Re: windows 98 installationproblem Tue, 18 Apr 2000 12:18:13 +0200
    • Re: Lack of prol and yagle in RPM distribution Tue, 18 Apr 2000 12:05:00 +0200
    • Re: Cadence design kit users Tue, 18 Apr 2000 11:21:23 +0200
    • Re: A query Mon, 10 Apr 2000 11:03:20 +0200
    • Alliance latest sources file Tue, 07 Mar 2000 11:51:20 +0100
    • Re: Graal and Dreal exit(1) Wed, 16 Feb 2000 15:56:55 +0100
    • Re: tas? Wed, 16 Feb 2000 15:38:21 +0100
    • Re: Can't compile Alliance Mon, 14 Feb 2000 12:05:07 +0100
    • Re: Problems with GLOP Mon, 14 Feb 2000 11:54:56 +0100
    • Re: dead links Mon, 14 Feb 2000 11:40:46 +0100
    • Re: Alliance 4.0 is out Fri, 11 Feb 2000 16:58:37 +0100
    • Re: Can't compile Alliance Fri, 11 Feb 2000 16:53:05 +0100
    • Re: NT? Tue, 08 Feb 2000 16:49:36 +0100
    • Re: Problem with Alliance Tue, 08 Feb 2000 16:46:16 +0100
    • Alliance 4.0 is out Wed, 02 Feb 2000 17:44:25 +0100
    • Re: Download Alliance Wed, 26 Jan 2000 11:01:55 +0100
  • czo@asim.lip6.fr
    • BUG Tool: asimut Fri, 27 Oct 2000 20:03:01 +0200 (MEST)
  • Damien BUISSON
    • VHDL avec Alliance Tue, 1 Aug 2000 20:41:50 +0200
  • Daniel Konnoff
    • alliance 4.0.6 Fri, 3 Mar 2000 17:07:18 -0800 (PST)
  • david hasan
    • HELP?? Thu, 10 Feb 2000 04:33:45 PST
  • dea0001@asim.lip6.fr
    • BUG Tool: DPGEN model RF1DR0 et RF1D cree un fichier model_..._.vst avec erreurs Tue, 7 Nov 2000 10:56:01 +0100 (MET)
  • dea0001@messiaen.lip6.fr
    • BUG Tool: dpgen terminated core will be dumped. Thu, 2 Nov 2000 19:17:13 +0100 (MET)
  • dea0015@asim.lip6.fr
    • BUG Tool: coredump with wrong patterns with asimut Mon, 6 Nov 2000 18:42:18 +0100 (MET)
  • dea0185@asim.lip6.fr
    • BUG Documentation: man de lax Mon, 6 Nov 2000 13:53:16 +0100 (MET)
  • Deng Yangdong
    • Placer Wed, 19 Jan 2000 17:07:41 -0500 (EST)
  • dlbai
    • question Fri, 2 Jun 2000 17:54:25 +0800
  • friedt@jsbach.univ-fcomte.fr
    • sortie EDIF avec alliance ? Thu, 27 Jan 100 15:33:01 +0100 (CET)
  • Frédéric Pétrot
    • Re: GROG: rom codefile Tue, 12 Sep 2000 14:01:35 +0200
    • Re: Problem with scr Wed, 17 May 2000 17:45:45 +0200
    • Re: Question about alliance 3.2 Thu, 27 Apr 2000 09:16:57 +0200
    • Re: Alliance compile error Mon, 6 Mar 2000 09:41:15 +0100
    • Re: alliance 4.0.6 Mon, 6 Mar 2000 09:36:27 +0100
    • Re: ./configure alliance sur Linux (RH6.0) Mon, 6 Mar 2000 09:31:24 +0100
    • Re: pb avec mips_asm Wed, 1 Mar 2000 09:48:52 +0100
    • Re: icon view Mon, 28 Feb 2000 13:34:50 +0100
    • Re: Alliance et cadence pour layout Fri, 11 Feb 2000 12:36:58 +0100
    • Re: standard cell libraries Thu, 10 Feb 2000 12:56:51 +0100
    • Re: alliance projects Tue, 8 Feb 2000 17:09:19 +0100
    • Re: Save the "compiled" design Tue, 8 Feb 2000 17:02:11 +0100
    • Re: Problem with Alliance Tue, 8 Feb 2000 16:09:01 +0100
    • [MAILER-DAEMON@asim.lip6.fr: Returned mail: User unknown] Mon, 24 Jan 2000 07:20:35 +0100
    • Re: dlxm Thu, 20 Jan 2000 17:43:41 +0100
    • Re: VHDL subset Thu, 13 Jan 2000 17:51:20 +0100
  • GAO, Qiang
    • "Segmentation fault" with scmap Wed, 17 May 2000 17:34:02 -0700 (PDT)
  • Gianluca Cornetta
    • Troubles with LooN Mon, 18 Sep 2000 10:20:14 +0200 (MET DST)
    • TROUBLES WITH LOON Wed, 13 Sep 2000 15:14:42 +0200 (MET DST)
    • TROUBLE WITH SCR(2) Tue, 29 Aug 2000 17:32:46 +0200
    • TROUBLES WITH SCR Tue, 29 Aug 2000 14:36:32 +0200 (MET DST)
    • Two questions Mon, 7 Aug 2000 17:18:55 +0200 (MET DST)
    • SOME QUESTIONS Thu, 22 Jun 2000 21:19:39 +0200 (MET DST)
    • Trouble with Asimut Mon, 19 Jun 2000 16:35:52 +0200 (MET DST)
    • POSSIBLE BUGS IN TECH FILES Mon, 5 Jun 2000 17:59:56 +0200 (MET DST)
  • Gregoire AVOT
    • Re: Vasy(1) Mon, 14 Feb 2000 10:49:11 +0100
    • Re: Problems with GLOP Fri, 11 Feb 2000 10:54:36 +0100
  • Haji-Sheikh, Mike
    • Alliance Cad Tue, 11 Jan 2000 13:53:18 -0600
  • harry
    • Layout verification in Rage/Lynx Thu, 30 Mar 2000 11:23:35 +0800
  • hassan Ahmadi
    • help Sat, 21 Oct 2000 17:09:11 +0200 (CEST)
    • scmap et BOP probleme, urgence!!!! Tue, 18 Apr 2000 17:50:29 +0200 (CEST)
    • perle -programmes Thu, 23 Mar 2000 11:30:17 +0100 (CET)
    • perle -programmes Thu, 23 Mar 2000 11:29:55 +0100 (CET)
  • hatem
    • please I need your help about alliance!! Tue, 07 Nov 2000 14:28:08 -0800
    • I need to know !! Fri, 27 Oct 2000 11:25:51 -0700
  • Heng
    • l2p problem! Wed, 10 May 2000 11:58:49 +0800
  • Herve868@netscape.net
    • scr just hangs. Thu, 24 Aug 2000 00:07:19 -0400
    • scr just hangs. Thu, 24 Aug 2000 00:05:00 -0400
  • Horacio Neto
    • Re: Flip-Flop with enable Wed, 20 Sep 00 12:22:40 +0100
    • Flip-Flop with enable Tue, 19 Sep 00 16:20:08 +0100
  • Ian Harris
    • VHDL subset Thu, 13 Jan 2000 10:01:30 -0500 (EST)
  • Ing. Salvatore Di Fazio
    • Documentation in standard pdf file Wed, 26 Jul 2000 20:24:55 +0200
  • jairam udupa
    • ASIC CAD tool for linux/windows platform Sat, 23 Sep 2000 16:28:21 IST
    • Alliance ASIC tools for Linux/windows Mon, 18 Sep 2000 12:33:09 IST
  • James Harris
    • NT? Sun, 06 Feb 2000 15:01:18 -0500
  • Janet Casey
    • 'Alliance' Software Fri, 23 Jun 2000 11:54:11 -0400
  • Jari Kosonen
    • Alliance is not compiling in Linux Mon, 19 Jun 2000 20:43:45 +0300 (EET DST)
  • John Price
    • Save the "compiled" design Sat, 5 Feb 2000 08:22:33 -0600 (CST)
    • Re: Problem with Alliance Thu, 3 Feb 2000 21:10:13 -0600 (CST)
    • scmap problems Sun, 23 Jan 2000 23:26:41 -0600 (CST)
    • New to alliance Sat, 22 Jan 2000 14:48:30 -0600 (CST)
  • Johnson Tan
    • help: tutorial addaccu Thu, 20 Jul 2000 16:13:53 -0700 (PDT)
    • run alliance Mon, 17 Jul 2000 09:02:58 -0700 (PDT)
  • Jorge JUAN CHICO
    • scmap Seg. fault on Solaris Mon, 30 Oct 2000 20:34:16 +0100 (MET)
    • Re: New to alliance Sun, 23 Jan 2000 13:07:11 +0100 (MET)
  • Jorge Luis Sanchez Ponz
    • DLX tutorial Thu, 25 May 2000 12:44:34 +0200
  • Juan Felipe Osorio
    • Installing Rpm files Sun, 5 Nov 2000 22:58:57 -0500
  • Juan Francisco Ortuño Puche
    • Question about 'asimut' Sat, 10 Jun 2000 19:27:32 +0200
    • Question about alliance 3.2 Wed, 26 Apr 2000 18:53:37 +0200
  • Kalaszczaj Guillaume
    • Besoin de renseignement Thu, 22 Jun 2000 12:04:01 +0200
  • Ken Spicer
    • Cadence design kit users Tue, 11 Apr 2000 13:58:09 -0400
    • technology file description Tue, 11 Apr 2000 13:12:31 -0400
  • kishore
    • documentation request Fri, 03 Nov 2000 13:03:12 +0530
    • request Wed, 19 Jul 2000 06:03:12 -0700
  • Laurent 'lolOLOLo' O.
    • Question d'un profane Wed, 24 May 2000 15:38:23 +0200
  • Laurent Demeus
    • Alliance et cadence pour layout Fri, 11 Feb 2000 11:37:41 +0100
  • Laurent Perraudeau
    • Pb de connexion avec Fpgen Tue, 14 Mar 2000 09:53:59 +0100
  • ldague1@umbc.edu
    • invalid #ident when compiling alliance on RH7.0 Fri, 13 Oct 2000 15:26:01 -0400
  • Lesly Zaren V. Endrinal
    • inquiry Tue, 15 Feb 2000 11:49:59 -0800 (GMT)
  • Ludovic JACOMME
    • Re: BUG Tool: coredump with wrong patterns with asimut Tue, 7 Nov 2000 11:29:07 +0100
    • Re: Installing Rpm files Mon, 6 Nov 2000 09:36:05 +0100
    • Re: scmap Seg. fault on Solaris Tue, 31 Oct 2000 10:43:08 +0100
    • Re: help Tue, 24 Oct 2000 17:54:05 +0200
    • Re: sstack... Mon, 23 Oct 2000 18:44:07 +0200
    • Re: Strange behaviour of lvx Wed, 18 Oct 2000 10:13:51 +0200
    • Re: schematic view Mon, 16 Oct 2000 18:29:18 +0200
    • Re: Lybrary cell Fri, 6 Oct 2000 13:41:18 +0200
    • Re: Thanks Thu, 5 Oct 2000 12:04:10 +0200
    • Re: Question Wed, 4 Oct 2000 11:24:48 +0200
    • Re: Please help: Problem with lynx Wed, 4 Oct 2000 11:15:19 +0200
    • Re: segmentation error Tue, 3 Oct 2000 10:11:09 +0200
    • Re: Missing include file Xm/Xm.h Thu, 21 Sep 2000 15:33:10 +0200
    • Re: SCR problems with tutorials Thu, 21 Sep 2000 12:18:26 +0200
    • Re: Flip-Flop with enable Wed, 20 Sep 2000 09:52:58 +0200
    • Re: help me-using asimut Fri, 15 Sep 2000 10:52:22 +0200
    • Re: Addaccu Tutorial.htm:$7: missing logifchain Thu, 14 Sep 2000 12:22:27 +0200
    • Re: YAGLE and HITAS for Alliance cad v 4.0 Thu, 14 Sep 2000 10:55:30 +0200
    • Re: VHDL compiler and simulator Thu, 14 Sep 2000 10:50:27 +0200
    • Re: Genview file Thu, 14 Sep 2000 10:30:23 +0200
    • Re: ABUTMENT BOX? Mon, 11 Sep 2000 18:10:55 +0200
    • Re: Addaccu Tutorial.htm:$7: missing logifchain Thu, 7 Sep 2000 10:34:51 +0200
    • Re: Addaccu Tutorial.htm: paths Wed, 6 Sep 2000 10:50:51 +0200
    • Re: TROUBLE WITH SCR(2) Mon, 4 Sep 2000 18:10:24 +0200
    • Re: TROUBLE WITH SCR(2) Wed, 30 Aug 2000 10:53:50 +0200
    • Re: TROUBLE WITH SCR(2) Wed, 30 Aug 2000 10:22:56 +0200
    • Re: TROUBLE WITH SCR(2) Wed, 30 Aug 2000 08:42:08 +0200
    • Re: TROUBLES WITH SCR Tue, 29 Aug 2000 15:22:38 +0200
    • Re: scr just hangs. Fri, 25 Aug 2000 17:25:29 +0200
    • Re: Error in Simulating Addaccu Mon, 21 Aug 2000 10:43:38 +0200
    • Re: Problem Mon, 21 Aug 2000 10:41:59 +0200
    • Re: Where I can get "libSM.so.6.0"? Wed, 9 Aug 2000 11:26:59 +0200
    • Re: what is missing? Mon, 7 Aug 2000 12:48:41 +0200
    • Re: registers and vasy Mon, 7 Aug 2000 12:10:35 +0200
    • Re: what is missing? Mon, 31 Jul 2000 16:25:25 +0200
    • Re: what is missing? Mon, 31 Jul 2000 12:03:53 +0200
    • Re: help: tutorial addaccu Fri, 21 Jul 2000 11:28:15 +0200
    • Re: pbme de démarrage d'Alliance Fri, 21 Jul 2000 11:21:04 +0200
    • Re: run alliance Tue, 18 Jul 2000 14:13:25 +0200
    • Re: BUG Mon, 17 Jul 2000 13:45:56 +0200
    • Re: Documentation request Mon, 17 Jul 2000 13:31:29 +0200
    • Re: Supported exchange Formats Thu, 13 Jul 2000 15:28:41 +0200
    • Re: Help Thu, 29 Jun 2000 17:43:55 +0200
    • Re: yagle Tue, 27 Jun 2000 13:57:29 +0200
    • Re: SCR and ALU3 Tue, 27 Jun 2000 09:42:49 +0200
    • Re: SOME QUESTIONS Fri, 23 Jun 2000 11:30:56 +0200
    • Re: Besoin de renseignement Thu, 22 Jun 2000 13:07:58 +0200
    • Re: DLX tutorial Wed, 21 Jun 2000 14:58:23 +0200
    • Re: Alliance is not compiling in Linux Tue, 20 Jun 2000 08:47:36 +0200
    • Re: Trouble with Asimut Tue, 20 Jun 2000 08:45:04 +0200
    • Re: A bug??? Mon, 19 Jun 2000 16:24:32 +0200
    • Re: New problem ... Thu, 15 Jun 2000 10:29:08 +0200
    • Re: Unidentified subject! Tue, 13 Jun 2000 15:39:55 +0200
    • Problems simulating... Tue, 13 Jun 2000 15:15:33 +0200 (MET DST)
    • Re: Please help to install Wed, 7 Jun 2000 15:23:57 +0200
    • Re: POSSIBLE BUGS IN TECH FILES Tue, 6 Jun 2000 10:53:38 +0200
    • Re: Unidentified subject! Mon, 5 Jun 2000 10:47:34 +0200
    • Re: question Mon, 5 Jun 2000 10:44:50 +0200
    • Re: DLX tutorial Wed, 31 May 2000 09:51:42 +0200
    • Re: DLX tutorial Tue, 30 May 2000 16:26:54 +0200
    • Re: Problem with ring Tue, 30 May 2000 15:08:12 +0200
    • Re: Problems with amg/bop Tue, 30 May 2000 10:25:23 +0200
    • Re: I have problems with Alliance CAD System 3.2b Mon, 29 May 2000 10:43:55 +0200
    • Re: DLX tutorial Thu, 25 May 2000 14:11:46 +0200
    • Re: Alliance source Thu, 25 May 2000 14:02:28 +0200
    • Re: Problem with scmap Fri, 19 May 2000 10:01:24 +0200
    • Re: Problems joining tri-stat outputs Thu, 18 May 2000 10:44:40 +0200
    • Re: "Segmentation fault" with scmap Thu, 18 May 2000 10:18:11 +0200
    • Re: SXLIB Problems Tue, 16 May 2000 11:12:35 +0200
    • Re: Layout Viewer Thu, 11 May 2000 15:51:59 +0200
    • Re: Yagle is missing in linux rpm Thu, 11 May 2000 14:30:34 +0200
    • Re: Yagle is missing in linux rpm Thu, 11 May 2000 10:01:13 +0200
    • Re: Layout Viewer Thu, 11 May 2000 09:53:36 +0200
    • Re: l2p problem! Wed, 10 May 2000 09:29:24 +0200
    • Re: VASY problem... Fri, 28 Apr 2000 11:09:53 +0200
    • Re: query: assigning signal values Tue, 25 Apr 2000 14:07:32 +0200
    • Re: Unable to allocate color ? Tue, 18 Apr 2000 11:35:39 +0200
    • Re: technology file description Wed, 12 Apr 2000 09:42:54 +0200
    • Re: Help Needed Mon, 3 Apr 2000 11:34:57 +0200
    • Re: Problem with alliance Wed, 29 Mar 2000 12:28:22 +0200
    • Re: Install failure Mon, 27 Mar 2000 13:24:37 +0200
    • Re: Virtual connectors Mon, 27 Mar 2000 13:17:26 +0200
    • Re: Problem with alliance Thu, 23 Mar 2000 18:28:31 +0100
    • Re: Problem with alliance Thu, 23 Mar 2000 10:39:09 +0100
    • Re: Alliance 4.06 au CNAM Wed, 22 Mar 2000 13:43:46 +0100
    • Re: c4map question Wed, 22 Mar 2000 11:38:09 +0100
    • Re: Problem with alliance Tue, 21 Mar 2000 17:28:46 +0100
    • Re: Vasy question Tue, 21 Mar 2000 17:16:09 +0100
    • Re: How to obviate the reset line? Tue, 21 Mar 2000 10:35:33 +0100
    • Re: Help Mon, 13 Mar 2000 10:32:20 +0100
    • Re: SCR problem Wed, 8 Mar 2000 17:02:22 +0100
    • Re: probleme de vasy Wed, 8 Mar 2000 09:39:04 +0100
    • Re: pb avec genscan Mon, 6 Mar 2000 18:43:07 +0100
    • Re: pb avec genscan Fri, 3 Mar 2000 14:58:32 +0100
    • Re: Asimut et Unknown. Fri, 3 Mar 2000 14:08:36 +0100
    • Re: Asimut et Unknown. Fri, 3 Mar 2000 10:10:17 +0100
    • Re: Now asimut complains about the vbe file! Fri, 3 Mar 2000 09:47:13 +0100
    • Re: more than one event 2 Thu, 2 Mar 2000 13:21:20 +0100
    • Re: pb avec mips_asm Tue, 29 Feb 2000 19:09:18 +0100
    • Re: pb avec mips_asm Tue, 29 Feb 2000 19:01:27 +0100
    • Re: pb avec mips_asm Tue, 29 Feb 2000 18:53:24 +0100
    • Re: Illegal concurrent statement Tue, 29 Feb 2000 13:42:27 +0100
    • Re: Simulating multiple chips Mon, 21 Feb 2000 18:32:20 +0100
    • Re: std_logic versus bit Mon, 21 Feb 2000 18:29:46 +0100
    • Re: alliance Mon, 21 Feb 2000 18:02:30 +0100
    • Re: How do I get this to compile? Fri, 18 Feb 2000 15:00:01 +0100
    • Re: Graal and Dreal exit(1) Wed, 16 Feb 2000 10:52:57 +0100
    • Re: Graal and Dreal exit(1) Wed, 16 Feb 2000 09:25:26 +0100
    • Re: Problems with GLOP Mon, 14 Feb 2000 17:38:58 +0100
    • Re: Problems with GLOP Fri, 11 Feb 2000 17:49:58 +0100
    • Re: Problems with GLOP Fri, 11 Feb 2000 10:29:45 +0100
    • Re: HELP?? Thu, 10 Feb 2000 13:46:26 +0100
    • Re: Help2! HELP2! Thu, 10 Feb 2000 12:06:30 +0100
    • Re: help! help! Thu, 10 Feb 2000 10:41:51 +0100
    • Re: genpat & DEF Thu, 3 Feb 2000 11:29:58 +0100
    • Re: Power analysis with Alliance Thu, 3 Feb 2000 10:08:09 +0100
    • Re: capa Thu, 3 Feb 2000 10:01:49 +0100
    • Re: sortie EDIF avec alliance ? Thu, 27 Jan 2000 19:29:57 +0100
    • Re: scmap problems Tue, 25 Jan 2000 12:02:52 +0100
    • Re: scmap problems Tue, 25 Jan 2000 10:42:15 +0100
    • Re: dlxm pipelined? Tue, 25 Jan 2000 10:18:08 +0100
    • Re: reduire dlxm Mon, 24 Jan 2000 18:06:12 +0100
    • Re: asm_dlx Fri, 21 Jan 2000 18:18:14 +0100
    • Re: probleme de compilation Fri, 21 Jan 2000 10:16:38 +0100
    • Re: Placer Thu, 20 Jan 2000 09:46:23 +0100
    • Nouveau phvia MBK Wed, 12 Jan 2000 11:58:27 +0100
  • Mac
    • Help Wed, 28 Jun 2000 19:14:20 -0300
  • Manikanda Viswanath
    • alliance details Wed, 23 Aug 2000 20:25:11 -0400 (EDT)
    • details regarding alliance software installation Sat, 29 Jul 2000 20:40:40 -0400 (EDT)
  • MARTADINATA A
    • Lybrary cell Thu, 5 Oct 2000 19:51:14 +0700 (JAVT)
    • Re: Please help: Problem with lynx Thu, 5 Oct 2000 12:25:42 +0700 (JAVT)
  • MARTADINATA OK
    • ALGUE Tue, 5 Sep 2000 12:24:22 +0700 (JAVT)
    • Re: TROUBLE WITH SCR(2) Mon, 4 Sep 2000 23:04:40 +0700 (JAVT)
    • ohh.. my SCR Tue, 29 Aug 2000 22:46:52 +0700 (JAVT)
  • Maurizio Palesi
    • icon view Mon, 28 Feb 2000 11:38:31 +0100
    • help Wed, 09 Feb 2000 10:07:05 +0100
    • alliance projects Tue, 08 Feb 2000 10:58:00 +0100
    • genpat & DEF Thu, 03 Feb 2000 10:24:46 +0100
    • capa Tue, 01 Feb 2000 16:35:01 +0100
    • Power analysis with Alliance Mon, 31 Jan 2000 13:27:34 +0100
    • prol10.tas technologie file Mon, 31 Jan 2000 11:13:48 +0100
    • dlxm pipelined? Fri, 21 Jan 2000 18:46:46 +0100
    • asm_dlx Thu, 20 Jan 2000 18:26:54 +0100
    • dlxm Thu, 20 Jan 2000 17:22:12 +0100
    • DLX project Wed, 12 Jan 2000 09:19:35 +0100
  • MICHON Christian
    • SCR and ALU3 Mon, 26 Jun 2000 23:32:29 -0700 (PDT)
    • Problems with amg/bop Mon, 29 May 2000 20:45:13 -0700 (PDT)
  • Nicholas Leippe
    • Alliance compile error Sat, 04 Mar 2000 13:40:25 -0700
  • Nicolas Contandriopoulos
    • ./configure alliance sur Linux (RH6.0) Fri, 3 Mar 2000 14:01:08 -0500 (EST)
  • Normand A. Leclerc
    • Compilation Alliance sur Alpha-Linux Wed, 11 Oct 2000 16:48:43 -0400
    • Compilation Alliance sur DEC Alpha Fri, 15 Sep 2000 21:59:52 -0400
  • Olexiy Ye Tykhomyrov
    • Re: Missing include file Xm/Xm.h Thu, 21 Sep 2000 18:49:32 +0300 (EEST)
    • Re: Missing include file Xm/Xm.h Thu, 21 Sep 2000 16:19:33 +0300 (EEST)
    • basename problem with Linux Thu, 2 Mar 2000 19:18:57 +0000 (GMT)
  • Olexiy Ye. Tykhomyrov
    • Re: Missing include file Xm/Xm.h Thu, 21 Sep 2000 17:24:21 +0300 (EEST)
  • Pascal Beolet
    • Re: Yagle is missing in linux rpm Thu, 11 May 2000 11:05:29 +0200
    • Yagle is missing in linux rpm Thu, 11 May 2000 08:56:13 +0200
  • Paul Theo Gonciari
    • Help Needed Fri, 31 Mar 2000 21:43:07 +0100
  • Pierre Abbat
    • How to obviate the reset line? Mon, 20 Mar 2000 22:06:28 -0500
    • Illegal concurrent statement Mon, 28 Feb 2000 12:56:12 -0500
    • Can't compile Alliance Fri, 11 Feb 2000 10:35:16 -0500
  • PRASHANT JAIN
    • Re: Problems with GLOP Fri, 11 Feb 2000 11:58:33 -0500 (EST)
    • Re: Problems with GLOP Fri, 11 Feb 2000 11:21:02 -0500 (EST)
    • Problems with GLOP Thu, 10 Feb 2000 17:04:41 -0500 (EST)
    • Re: Problem with Alliance Fri, 4 Feb 2000 10:38:59 -0500 (EST)
    • Problem with Alliance Thu, 3 Feb 2000 19:09:28 -0500 (EST)
    • doubt Thu, 3 Feb 2000 15:12:32 -0500 (EST)
  • Prestopine, Charles D
    • SCR problems with tutorials Wed, 20 Sep 2000 13:53:07 -0700
  • rafael
    • A bug??? Sun, 18 Jun 2000 21:58:49 -0500
    • Problems simulating... Sun, 11 Jun 2000 19:30:15 -0500
    • Repeating signal Sun, 23 Apr 2000 02:15:10 -0500
  • Rafael Mauricio Becerra Peña
    • Problems joining tri-stat outputs Tue, 16 May 2000 17:46:45 COT
    • Virtual connectors Sat, 25 Mar 2000 19:38:38 COT
  • rajendran munuswamy
    • help me-using asimut Thu, 14 Sep 2000 15:05:22 +0530
  • RAMAKANT S KAPATRAL
    • library for old ecpd10 process Wed, 6 Sep 2000 20:58:04 +0530
    • ecpd10 library Sun, 30 Jul 2000 12:28:44 +0530
  • Ramon Huerta Rivera
    • Problem with ring Tue, 30 May 2000 13:19:56 +0200
    • Problem with scmap Thu, 18 May 2000 23:36:33 +0200
    • Problem with scr Wed, 17 May 2000 17:37:39 +0200
  • Richard Kuo
    • Where I can get "libSM.so.6.0"? Wed, 09 Aug 2000 09:31:21 +0800
  • Rolf Lochbühler
    • Re: Missing include file Xm/Xm.h Mon, 25 Sep 2000 22:48:02 -0400
    • Re: Missing include file Xm/Xm.h Sun, 24 Sep 2000 11:51:57 -0400
    • Missing include file Xm/Xm.h Thu, 21 Sep 2000 00:50:03 -0400
  • Roselyne Chotin
    • tjs mips_asm Wed, 01 Mar 2000 10:06:46 +0100
    • pb avec mips_asm Tue, 29 Feb 2000 17:41:05 +0100
    • pb avec genscan Thu, 17 Feb 2000 14:02:06 +0100
    • pb avec flatlo Thu, 17 Feb 2000 11:37:48 +0100
  • Salvatore
    • I have a (big?) problem for you! Tue, 29 Aug 2000 19:51:54 +0200
  • Sandro Neves Soares
    • VHDL compiler and simulator Tue, 12 Sep 2000 13:39:14 -0300
  • satish
    • clarification on VLSI cad Sat, 23 Sep 2000 13:05:59 +0530
  • Scott L. Baker
    • Documentation Sat, 28 Oct 2000 19:55:44 -0700
  • Search
    • BUG Fri, 14 Jul 2000 16:22:33 +0530 (IST)
  • Sherif Taher Eid
    • Documentation request Thu, 13 Jul 2000 22:14:56 -0700
  • shubhendu joardar
    • Please help to install Wed, 07 Jun 2000 17:40:30 IST
  • Simon Gornall
    • FPGA support Tue, 01 Aug 2000 19:03:12 +0100
  • Stefan Schippers - 5071
    • c4map question Wed, 22 Mar 2000 09:58:26 +0100
    • Vasy question Tue, 21 Mar 2000 16:19:01 +0100
  • Sutarto
    • Lesstif for Linux 6.2 Mon, 18 Sep 2000 15:25:37 -0700 (PDT)
    • Genlib Error command Wed, 23 Aug 2000 15:47:41 -0700 (PDT)
  • Suvada Besirovic
    • RE: what is missing? Thu, 3 Aug 2000 12:53:24 +0200
    • RE: what is missing? Tue, 1 Aug 2000 12:31:40 +0200
    • RE: what is missing? Mon, 31 Jul 2000 14:39:19 +0200
    • RE: what is missing? Mon, 31 Jul 2000 09:53:08 +0200
    • what is missing? Fri, 28 Jul 2000 14:41:53 +0200
  • Sylvaine Eyraud
    • Demande de Suvada Besirovic Wed, 02 Aug 2000 10:41:33 +0200
    • [Fwd: what is missing?] Wed, 02 Aug 2000 10:32:27 +0200
  • Tien Pham
    • Download Alliance Tue, 25 Jan 2000 19:10:48 -0500
  • tkwriter@vanc.igs.net
    • FYI Thu, 27 Jul 2000 04:09:08 -0700 (PDT)
  • Torsten Howard
    • Hello Fri, 01 Sep 2000 19:23:42 +0000
  • Vibhor Garg
    • query: assigning signal values Fri, 21 Apr 2000 18:40:55 -0400 (EDT)
  • Vincent Dessard
    • Unable to allocate color ? Mon, 17 Apr 2000 17:48:06 +0200
  • Vinod K Bhat
    • Alliance source Thu, 25 May 2000 11:52:59 +0530
  • Wild girl
    • Problem Mon, 14 Aug 2000 16:31:39 -0700 (PDT)
  • Wilfried Tenten
    • Problem with alliance Tue, 21 Mar 2000 11:05:53 +0100
    • Problem with alliance Fri, 17 Mar 2000 13:16:34 +0100
  • yaserh
    • request for help Fri, 9 Jun 2000 08:46:42 +0300
    • problem on installing alliance under windows 98 Sun, 28 May 2000 21:14:47 +0300
    • windows 98 installationproblem Fri, 14 Apr 2000 11:55:03 +0200
    • subscribe Fri, 14 Apr 2000 02:14:11 +0200
  • yves.maneglia@libertysurf.fr
    • pbme de démarrage d'Alliance Fri, 21 Jul 2000 08:11:37 +0200
  • Örjan Gustavsson
    • VASY problem... Thu, 27 Apr 2000 23:35:52 +0200
    • Technology file documentation Thu, 3 Feb 2000 10:22:03 +0100

Last message date: Sat Nov 07 1970 - 15:25:09 MET
Archived on: Thu 22 Mar 2001 - 13:58:10 MET

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]


alliance-support '2000: By Date

alliance-support '2000
By Date

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Starting: Sun Jan 11 1970 - 21:02:20 MET
Ending: Sat Nov 07 1970 - 15:25:09 MET
Messages: 395

  • Re: I need to know !! Czo [Olivier Sirol]
  • Re: Documentation Czo [Olivier Sirol]
  • Re: CAD system Czo [Olivier Sirol]
  • Re: documentation request Czo [Olivier Sirol]
  • Re: please I need your help about alliance!! Czo [Olivier Sirol]
  • please I need your help about alliance!! hatem
  • Re: BUG Tool: coredump with wrong patterns with asimut Ludovic JACOMME
  • BUG Tool: DPGEN model RF1DR0 et RF1D cree un fichier model_..._.vst avec erreurs dea0001@asim.lip6.fr
  • BUG Tool: coredump with wrong patterns with asimut dea0015@asim.lip6.fr
  • Re: BUG Documentation: man de lax Czo [Olivier Sirol]
  • BUG Documentation: man de lax dea0185@asim.lip6.fr
  • Re: Installing Rpm files Ludovic JACOMME
  • Installing Rpm files Juan Felipe Osorio
  • documentation request kishore
  • BUG Tool: dpgen terminated core will be dumped. dea0001@messiaen.lip6.fr
  • Re: scmap Seg. fault on Solaris Ludovic JACOMME
  • scmap Seg. fault on Solaris Jorge JUAN CHICO
  • CAD system athayjohn
  • Documentation Scott L. Baker
  • BUG Tool: asimut czo@asim.lip6.fr
  • I need to know !! hatem
  • Re: help Ludovic JACOMME
  • Re: sstack... Ludovic JACOMME
  • help hassan Ahmadi
  • Re: Strange behaviour of lvx Ludovic JACOMME
  • Re: schematic view Ludovic JACOMME
  • schematic view Chris~
  • invalid #ident when compiling alliance on RH7.0 ldague1@umbc.edu
  • Extended segments Chris~
  • Compilation Alliance sur Alpha-Linux Normand A. Leclerc
  • ISD Magazine Vendor Guide Lisitngs bgarza@cmp.com
  • Re: Lybrary cell Ludovic JACOMME
  • Lybrary cell MARTADINATA A
  • Re: Thanks Ludovic JACOMME
  • Re: Please help: Problem with lynx MARTADINATA A
  • Re: Question Ludovic JACOMME
  • Re: Please help: Problem with lynx Ludovic JACOMME
  • Re: segmentation error Ludovic JACOMME
  • segmentation error Adnan Kabbani
  • Re: ERROR:calling Alliance tools from ALGUE Czo [Olivier Sirol]
  • Re: Source file Czo [Olivier Sirol]
  • Re: Missing include file Xm/Xm.h Rolf Lochbühler
  • Re: Lesstif package Czo [Olivier Sirol]
  • Re: Lesstif package Czo [Olivier Sirol]
  • Re: clarification on VLSI cad Czo [Olivier Sirol]
  • Re: Missing include file Xm/Xm.h Czo [Olivier Sirol]
  • Re: Missing include file Xm/Xm.h Rolf Lochbühler
  • ASIC CAD tool for linux/windows platform jairam udupa
  • clarification on VLSI cad satish
  • Re: Missing include file Xm/Xm.h Olexiy Ye Tykhomyrov
  • Re: Missing include file Xm/Xm.h Czo [Olivier Sirol]
  • Re: Missing include file Xm/Xm.h Olexiy Ye. Tykhomyrov
  • Re: Missing include file Xm/Xm.h Czo [Olivier Sirol]
  • Re: Missing include file Xm/Xm.h Ludovic JACOMME
  • Re: Missing include file Xm/Xm.h Olexiy Ye Tykhomyrov
  • Re: Missing include file Xm/Xm.h Czo [Olivier Sirol]
  • Missing include file Xm/Xm.h Rolf Lochbühler
  • Re: SCR problems with tutorials Ludovic JACOMME
  • SCR problems with tutorials Prestopine, Charles D
  • Re: Flip-Flop with enable Horacio Neto
  • Re: Flip-Flop with enable Ludovic JACOMME
  • Flip-Flop with enable Horacio Neto
  • Re: Lesstif for Linux 6.2 Chris~
  • Lesstif for Linux 6.2 Sutarto
  • Re: Alliance ASIC tools for Linux/windows Czo [Olivier Sirol]
  • Re: Compilation Alliance sur DEC Alpha Arnaud CARON
  • Troubles with LooN Gianluca Cornetta
  • Alliance ASIC tools for Linux/windows jairam udupa
  • Compilation Alliance sur DEC Alpha Normand A. Leclerc
  • Re: help. Czo [Olivier Sirol]
  • S2R technology support Chris~
  • Re: help me-using asimut Ludovic JACOMME
  • Re: Addaccu Tutorial.htm:$7: missing logifchain Ludovic JACOMME
  • help me-using asimut rajendran munuswamy
  • Re: YAGLE and HITAS for Alliance cad v 4.0 Ludovic JACOMME
  • Re: VHDL compiler and simulator Ludovic JACOMME
  • Re: Genview file Ludovic JACOMME
  • YAGLE and HITAS for Alliance cad v 4.0 Aurelio Morales
  • TROUBLES WITH LOON Gianluca Cornetta
  • VHDL compiler and simulator Sandro Neves Soares
  • Re: GROG: rom codefile Frédéric Pétrot
  • GROG: rom codefile Chris~
  • Re: ABUTMENT BOX? Ludovic JACOMME
  • ABUTMENT BOX? Andres Farfan
  • Re: Addaccu Tutorial.htm:$7: missing logifchain Ludovic JACOMME
  • Addaccu Tutorial.htm:$7: missing logifchain Chris~
  • library for old ecpd10 process RAMAKANT S KAPATRAL
  • Re: Addaccu Tutorial.htm: paths Ludovic JACOMME
  • Addaccu Tutorial.htm: paths Chris~
  • ADDACCU Tutorial: paths for libs- Suvada solution? Chris~
  • Re: ALGUE Czo [Olivier Sirol]
  • ALGUE MARTADINATA OK
  • Re: TROUBLE WITH SCR(2) Ludovic JACOMME
  • Re: TROUBLE WITH SCR(2) MARTADINATA OK
  • Re: REDHAT6.2: Shells, setenv, configure the box Czo [Olivier Sirol]
  • Re: REDAHAT6.2: Shells, setenv, configure the box Czo [Olivier Sirol]
  • REDHAT6.2: Shells, setenv, configure the box Chris~
  • REDHAT6.2: Shells, setenv, configure the box Chris~
  • REDAHAT6.2: Shells, setenv, configure the box Chris~
  • Hello Torsten Howard
  • [Fwd: Asimut] Czo [Olivier Sirol]
  • [Fwd: Asimut] Czo [Olivier Sirol]
  • Re: Alliance Czo [Olivier Sirol]
  • Re: I have a (big?) problem for you! Czo [Olivier Sirol]
  • Re: alliance details Czo [Olivier Sirol]
  • Re: alliance cd Czo [Olivier Sirol]
  • Re: TROUBLE WITH SCR(2) Ludovic JACOMME
  • Re: TROUBLE WITH SCR(2) Ludovic JACOMME
  • Re: TROUBLE WITH SCR(2) Ludovic JACOMME
  • I have a (big?) problem for you! Salvatore
  • ohh.. my SCR MARTADINATA OK
  • TROUBLE WITH SCR(2) Gianluca Cornetta
  • Re: TROUBLES WITH SCR Ludovic JACOMME
  • TROUBLES WITH SCR Gianluca Cornetta
  • Alliance Ajay M Rao
  • Re: scr just hangs. Ludovic JACOMME
  • Genlib Error command Sutarto
  • scr just hangs. Herve868@netscape.net
  • scr just hangs. Herve868@netscape.net
  • alliance details Manikanda Viswanath
  • Re: Error in Simulating Addaccu Ludovic JACOMME
  • Re: Problem Ludovic JACOMME
  • alliance cd Chris~
  • sign me up doc Chris~
  • Problem Wild girl
  • Re: Where I can get "libSM.so.6.0"? Ludovic JACOMME
  • Where I can get "libSM.so.6.0"? Richard Kuo
  • Two questions Gianluca Cornetta
  • Re: what is missing? Ludovic JACOMME
  • Re: registers and vasy Ludovic JACOMME
  • registers and vasy Andres Farfan
  • RE: what is missing? Suvada Besirovic
  • Demande de Suvada Besirovic Sylvaine Eyraud
  • [Fwd: what is missing?] Sylvaine Eyraud
  • VHDL avec Alliance Damien BUISSON
  • FPGA support Simon Gornall
  • RE: what is missing? Suvada Besirovic
  • Re: details regarding alliance software installation Czo [Olivier Sirol]
  • Re: what is missing? Ludovic JACOMME
  • RE: what is missing? Suvada Besirovic
  • Re: what is missing? Ludovic JACOMME
  • Re: what is missing? Czo [Olivier Sirol]
  • RE: what is missing? Suvada Besirovic
  • ecpd10 library RAMAKANT S KAPATRAL
  • details regarding alliance software installation Manikanda Viswanath
  • Re: what is missing? Czo [Olivier Sirol]
  • what is missing? Suvada Besirovic
  • FYI tkwriter@vanc.igs.net
  • Re: Documentation in standard pdf file Czo [Olivier Sirol]
  • Documentation in standard pdf file Ing. Salvatore Di Fazio
  • Re: request Czo [Olivier Sirol]
  • Re: help: tutorial addaccu Ludovic JACOMME
  • Re: pbme de démarrage d'Alliance Ludovic JACOMME
  • pbme de démarrage d'Alliance yves.maneglia@libertysurf.fr
  • help: tutorial addaccu Johnson Tan
  • request kishore
  • Re: run alliance Ludovic JACOMME
  • run alliance Johnson Tan
  • Re: BUG Ludovic JACOMME
  • Re: Documentation request Ludovic JACOMME
  • BUG Search
  • Documentation request Sherif Taher Eid
  • Re: Supported exchange Formats Ludovic JACOMME
  • Re: 'Alliance' Software Czo [Olivier Sirol]
  • Re: Help Ludovic JACOMME
  • Help Mac
  • Re: yagle Ludovic JACOMME
  • Re: SCR and ALU3 Ludovic JACOMME
  • yagle albertau
  • SCR and ALU3 MICHON Christian
  • 'Alliance' Software Janet Casey
  • Re: SOME QUESTIONS Ludovic JACOMME
  • SOME QUESTIONS Gianluca Cornetta
  • Re: Besoin de renseignement Ludovic JACOMME
  • Besoin de renseignement Kalaszczaj Guillaume
  • Re: DLX tutorial Ludovic JACOMME
  • Re: Alliance is not compiling in Linux Ludovic JACOMME
  • Re: Trouble with Asimut Ludovic JACOMME
  • Alliance is not compiling in Linux Jari Kosonen
  • Trouble with Asimut Gianluca Cornetta
  • Re: A bug??? Ludovic JACOMME
  • A bug??? rafael
  • Re: New problem ... Ludovic JACOMME
  • alliance-programmers mailling list bug... Czo [Olivier Sirol]
  • Re: Unidentified subject! Ludovic JACOMME
  • Problems simulating... Ludovic JACOMME
  • Problems simulating... rafael
  • Question about 'asimut' Andres Farfan
  • Question about 'asimut' Juan Francisco Ortuño Puche
  • Re: request for help Czo [Olivier Sirol]
  • request for help yaserh
  • Re: Please help to install Ludovic JACOMME
  • Please help to install shubhendu joardar
  • Re: POSSIBLE BUGS IN TECH FILES Ludovic JACOMME
  • POSSIBLE BUGS IN TECH FILES Gianluca Cornetta
  • Re: Unidentified subject! Ludovic JACOMME
  • Re: question Ludovic JACOMME
  • question dlbai
  • Re: alliance-4.0.6-asim.i386.rpm Problems amit rao
  • Re: alliance-4.0.6-asim.i386.rpm Problems Czo [Olivier Sirol]
  • Re: DLX tutorial Ludovic JACOMME
  • Re: DLX tutorial Ludovic JACOMME
  • Re: Problem with ring Ludovic JACOMME
  • Problem with ring Ramon Huerta Rivera
  • Re: Problems with amg/bop Ludovic JACOMME
  • Problems with amg/bop MICHON Christian
  • Re: I have problems with Alliance CAD System 3.2b Ludovic JACOMME
  • Re: problem on installing alliance under windows 98 Czo [Olivier Sirol]
  • problem on installing alliance under windows 98 yaserh
  • I have problems with Alliance CAD System 3.2b Alexey Kochubey
  • Re: DLX tutorial Ludovic JACOMME
  • Re: Alliance source Ludovic JACOMME
  • DLX tutorial Jorge Luis Sanchez Ponz
  • Alliance source Vinod K Bhat
  • Question d'un profane Laurent 'lolOLOLo' O.
  • Control Signals Andres Farfan
  • Re: Problem with scmap Ludovic JACOMME
  • Problem with scmap Ramon Huerta Rivera
  • Re: Problems joining tri-stat outputs Ludovic JACOMME
  • Re: "Segmentation fault" with scmap Ludovic JACOMME
  • "Segmentation fault" with scmap GAO, Qiang
  • Re: Problem with scr Frédéric Pétrot
  • Problem with scr Ramon Huerta Rivera
  • Problems joining tri-stat outputs Rafael Mauricio Becerra Peña
  • Re: SXLIB Problems Ludovic JACOMME
  • SXLIB Problems Andres Farfan
  • installation problem in alliance-2.0 amit rao
  • Re: Layout Viewer Ludovic JACOMME
  • Re: Yagle is missing in linux rpm Ludovic JACOMME
  • Re: Yagle is missing in linux rpm Pascal Beolet
  • Re: Yagle is missing in linux rpm Ludovic JACOMME
  • Re: Layout Viewer Ludovic JACOMME
  • Yagle is missing in linux rpm Pascal Beolet
  • Layout Viewer boumaraf@mosaid.com
  • Re: l2p problem! Ludovic JACOMME
  • l2p problem! Heng
  • Re: VASY problem... Ludovic JACOMME
  • VASY problem... Örjan Gustavsson
  • Re: Question about alliance 3.2 Frédéric Pétrot
  • Question about alliance 3.2 Juan Francisco Ortuño Puche
  • Re: query: assigning signal values Ludovic JACOMME
  • Repeating signal Rafael
  • query: assigning signal values Vibhor Garg
  • scmap et BOP probleme, urgence!!!! hassan Ahmadi
  • Re: windows 98 installationproblem Czo [Olivier Sirol]
  • Re: Lack of prol and yagle in RPM distribution Czo [Olivier Sirol]
  • Re: Unable to allocate color ? Ludovic JACOMME
  • Re: Cadence design kit users Czo [Olivier Sirol]
  • Unable to allocate color ? Vincent Dessard
  • windows 98 installationproblem yaserh
  • Lack of prol and yagle in RPM distribution Alfred & Sherry
  • subscribe yaserh
  • Re: technology file description Ludovic JACOMME
  • Cadence design kit users Ken Spicer
  • technology file description Ken Spicer
  • Re: A query Czo [Olivier Sirol]
  • A query anup kumar raghavan
  • Re: Help Needed Ludovic JACOMME
  • Help Needed Paul Theo Gonciari
  • Layout verification in Rage/Lynx harry
  • Re: Problem with alliance Ludovic JACOMME
  • Re: Install failure Ludovic JACOMME
  • Re: Virtual connectors Ludovic JACOMME
  • Install failure Carlos FERNANDES
  • Virtual connectors Rafael Mauricio Becerra Peña
  • Re: Problem with alliance Ludovic JACOMME
  • perle -programmes hassan Ahmadi
  • perle -programmes hassan Ahmadi
  • Re: Problem with alliance Ludovic JACOMME
  • Re: Alliance 4.06 au CNAM Ludovic JACOMME
  • Re: c4map question Ludovic JACOMME
  • c4map question Stefan Schippers - 5071
  • Alliance 4.06 au CNAM Claude FERNANDES
  • Re: Problem with alliance Ludovic JACOMME
  • Re: Vasy question Ludovic JACOMME
  • Vasy question Stefan Schippers - 5071
  • Problem with alliance Wilfried Tenten
  • Re: How to obviate the reset line? Ludovic JACOMME
  • How to obviate the reset line? Pierre Abbat
  • Fw: Undeliverable Mail Chadi Maftoum
  • bug Cuong Du
  • Re: Problem with alliance Anthony Lester
  • Problem with alliance Wilfried Tenten
  • Pb de connexion avec Fpgen Laurent Perraudeau
  • Re: Help Ludovic JACOMME
  • Help Chadi Maftoum
  • Re: SCR problem Ludovic JACOMME
  • SCR problem Andres Farfan
  • Re: probleme de vasy Ludovic JACOMME
  • Alliance latest sources file Czo [Olivier Sirol]
  • Re: pb avec genscan Ludovic JACOMME
  • Re: Alliance compile error Frédéric Pétrot
  • Re: alliance 4.0.6 Frédéric Pétrot
  • Re: ./configure alliance sur Linux (RH6.0) Frédéric Pétrot
  • Alliance compile error Nicholas Leippe
  • alliance 4.0.6 Daniel Konnoff
  • ./configure alliance sur Linux (RH6.0) Nicolas Contandriopoulos
  • Re: pb avec genscan Ludovic JACOMME
  • Re: Asimut et Unknown. Ludovic JACOMME
  • Re: Asimut et Unknown. Ludovic JACOMME
  • Re: Now asimut complains about the vbe file! Ludovic JACOMME
  • basename problem with Linux Olexiy Ye Tykhomyrov
  • Re: more than one event 2 Ludovic JACOMME
  • Re: pb avec mips_asm Ludovic JACOMME
  • Re: pb avec mips_asm Ludovic JACOMME
  • Re: pb avec mips_asm Ludovic JACOMME
  • pb avec mips_asm Roselyne Chotin
  • Re: Illegal concurrent statement Ludovic JACOMME
  • tjs mips_asm Roselyne Chotin
  • Re: pb avec mips_asm Frédéric Pétrot
  • Illegal concurrent statement Pierre Abbat
  • Re: icon view Frédéric Pétrot
  • icon view Maurizio Palesi
  • alliance tools Anon ymous steve
  • Re: Simulating multiple chips Ludovic JACOMME
  • Re: std_logic versus bit Ludovic JACOMME
  • Re: alliance Ludovic JACOMME
  • Re: How do I get this to compile? Ludovic JACOMME
  • pb avec genscan Roselyne Chotin
  • pb avec flatlo Roselyne Chotin
  • Re: Graal and Dreal exit(1) Czo [Olivier Sirol]
  • Re: tas? Czo [Olivier Sirol]
  • Re: Graal and Dreal exit(1) Ludovic JACOMME
  • Re: Graal and Dreal exit(1) Ludovic JACOMME
  • Graal and Dreal exit(1) Aldo Mozzi
  • tas? Alan Gonzalez
  • inquiry Lesly Zaren V. Endrinal
  • Re: Problems with GLOP Ludovic JACOMME
  • Re: Can't compile Alliance Czo [Olivier Sirol]
  • Re: Problems with GLOP Czo [Olivier Sirol]
  • Re: dead links Czo [Olivier Sirol]
  • Re: Vasy(1) Gregoire AVOT
  • Re: Problems with GLOP PRASHANT JAIN
  • Re: Problems with GLOP Ludovic JACOMME
  • Re: Problems with GLOP PRASHANT JAIN
  • Re: Alliance 4.0 is out Czo [Olivier Sirol]
  • Re: Can't compile Alliance Czo [Olivier Sirol]
  • Can't compile Alliance Pierre Abbat
  • Re: Alliance et cadence pour layout Frédéric Pétrot
  • Alliance et cadence pour layout Laurent Demeus
  • Re: Problems with GLOP Gregoire AVOT
  • Re: Problems with GLOP Ludovic JACOMME
  • Problems with GLOP PRASHANT JAIN
  • Re: HELP?? Ludovic JACOMME
  • HELP?? david hasan
  • Re: standard cell libraries Frédéric Pétrot
  • Re: Help2! HELP2! Ludovic JACOMME
  • Re: help! help! Ludovic JACOMME
  • help Maurizio Palesi
  • Re: alliance projects Frédéric Pétrot
  • Re: Save the "compiled" design Frédéric Pétrot
  • Re: NT? Czo [Olivier Sirol]
  • Re: Problem with Alliance Czo [Olivier Sirol]
  • Re: Problem with Alliance Frédéric Pétrot
  • alliance projects Maurizio Palesi
  • NT? James Harris
  • Save the "compiled" design John Price
  • Re: Problem with Alliance PRASHANT JAIN
  • Re: Problem with Alliance John Price
  • Problem with Alliance PRASHANT JAIN
  • doubt PRASHANT JAIN
  • Re: genpat & DEF Ludovic JACOMME
  • genpat & DEF Maurizio Palesi
  • Technology file documentation Örjan Gustavsson
  • Re: Power analysis with Alliance Ludovic JACOMME
  • Re: capa Ludovic JACOMME
  • Alliance 4.0 is out Czo [Olivier Sirol]
  • capa Maurizio Palesi
  • Power analysis with Alliance Maurizio Palesi
  • prol10.tas technologie file Maurizio Palesi
  • Re: sortie EDIF avec alliance ? Ludovic JACOMME
  • sortie EDIF avec alliance ? friedt@jsbach.univ-fcomte.fr
  • Re: Download Alliance Czo [Olivier Sirol]
  • Download Alliance Tien Pham
  • Re: scmap problems Ludovic JACOMME
  • Re: scmap problems Ludovic JACOMME
  • Re: dlxm pipelined? Ludovic JACOMME
  • Re: reduire dlxm Ludovic JACOMME
  • [MAILER-DAEMON@asim.lip6.fr: Returned mail: User unknown] Frédéric Pétrot
  • scmap problems John Price
  • Re: New to alliance Jorge JUAN CHICO
  • New to alliance John Price
  • dlxm pipelined? Maurizio Palesi
  • Re: asm_dlx Ludovic JACOMME
  • Re: probleme de compilation Ludovic JACOMME
  • asm_dlx Maurizio Palesi
  • Re: dlxm Frédéric Pétrot
  • dlxm Maurizio Palesi
  • Re: Placer Ludovic JACOMME
  • Placer Deng Yangdong
  • Re: VHDL subset Frédéric Pétrot
  • VHDL subset Ian Harris
  • Nouveau phvia MBK Ludovic JACOMME
  • DLX project Maurizio Palesi
  • Alliance Cad Haji-Sheikh, Mike

Last message date: Sat Nov 07 1970 - 15:25:09 MET
Archived on: Thu 22 Mar 2001 - 13:58:10 MET

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]


alliance-support '2000: By Thread

alliance-support '2000
By Thread

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Starting: Sun Jan 11 1970 - 21:02:20 MET
Ending: Sat Nov 07 1970 - 15:25:09 MET
Messages: 395

  • please I need your help about alliance!! hatem
    • Re: please I need your help about alliance!! Czo [Olivier Sirol]
  • BUG Tool: DPGEN model RF1DR0 et RF1D cree un fichier model_..._.vst avec erreurs dea0001@asim.lip6.fr
  • BUG Tool: coredump with wrong patterns with asimut dea0015@asim.lip6.fr
    • Re: BUG Tool: coredump with wrong patterns with asimut Ludovic JACOMME
  • BUG Documentation: man de lax dea0185@asim.lip6.fr
    • Re: BUG Documentation: man de lax Czo [Olivier Sirol]
  • Installing Rpm files Juan Felipe Osorio
    • Re: Installing Rpm files Ludovic JACOMME
  • documentation request kishore
    • Re: documentation request Czo [Olivier Sirol]
  • BUG Tool: dpgen terminated core will be dumped. dea0001@messiaen.lip6.fr
  • scmap Seg. fault on Solaris Jorge JUAN CHICO
    • Re: scmap Seg. fault on Solaris Ludovic JACOMME
  • CAD system athayjohn
    • Re: CAD system Czo [Olivier Sirol]
  • Documentation Scott L. Baker
    • Re: Documentation Czo [Olivier Sirol]
  • BUG Tool: asimut czo@asim.lip6.fr
  • I need to know !! hatem
    • Re: I need to know !! Czo [Olivier Sirol]
  • Re: sstack... Ludovic JACOMME
  • help hassan Ahmadi
    • Re: help Ludovic JACOMME
  • Re: Strange behaviour of lvx Ludovic JACOMME
  • schematic view Chris~
    • Re: schematic view Ludovic JACOMME
  • invalid #ident when compiling alliance on RH7.0 ldague1@umbc.edu
  • Extended segments Chris~
  • Compilation Alliance sur Alpha-Linux Normand A. Leclerc
  • ISD Magazine Vendor Guide Lisitngs bgarza@cmp.com
  • Re: Thanks Ludovic JACOMME
    • Lybrary cell MARTADINATA A
    • Re: Lybrary cell Ludovic JACOMME
  • Re: Question Ludovic JACOMME
  • Re: Please help: Problem with lynx Ludovic JACOMME
    • Re: Please help: Problem with lynx MARTADINATA A
  • segmentation error Adnan Kabbani
    • Re: segmentation error Ludovic JACOMME
  • Re: ERROR:calling Alliance tools from ALGUE Czo [Olivier Sirol]
  • Re: Source file Czo [Olivier Sirol]
  • Re: Lesstif package Czo [Olivier Sirol]
  • Re: Lesstif package Czo [Olivier Sirol]
  • ASIC CAD tool for linux/windows platform jairam udupa
  • clarification on VLSI cad satish
    • Re: clarification on VLSI cad Czo [Olivier Sirol]
  • Missing include file Xm/Xm.h Rolf Lochbühler
    • Re: Missing include file Xm/Xm.h Czo [Olivier Sirol]
    • Re: Missing include file Xm/Xm.h Olexiy Ye Tykhomyrov
    • Re: Missing include file Xm/Xm.h Czo [Olivier Sirol]
    • Re: Missing include file Xm/Xm.h Olexiy Ye. Tykhomyrov
    • Re: Missing include file Xm/Xm.h Czo [Olivier Sirol]
    • Re: Missing include file Xm/Xm.h Olexiy Ye Tykhomyrov
    • Re: Missing include file Xm/Xm.h Rolf Lochbühler
    • Re: Missing include file Xm/Xm.h Czo [Olivier Sirol]
    • Re: Missing include file Xm/Xm.h Rolf Lochbühler
    • Re: Missing include file Xm/Xm.h Ludovic JACOMME
  • SCR problems with tutorials Prestopine, Charles D
    • Re: SCR problems with tutorials Ludovic JACOMME
  • Flip-Flop with enable Horacio Neto
    • Re: Flip-Flop with enable Ludovic JACOMME
    • Re: Flip-Flop with enable Horacio Neto
  • Lesstif for Linux 6.2 Sutarto
    • Re: Lesstif for Linux 6.2 Chris~
  • Troubles with LooN Gianluca Cornetta
  • Alliance ASIC tools for Linux/windows jairam udupa
    • Re: Alliance ASIC tools for Linux/windows Czo [Olivier Sirol]
  • Compilation Alliance sur DEC Alpha Normand A. Leclerc
    • Re: Compilation Alliance sur DEC Alpha Arnaud CARON
  • Re: help. Czo [Olivier Sirol]
  • S2R technology support Chris~
  • Re: Addaccu Tutorial.htm:$7: missing logifchain Ludovic JACOMME
  • help me-using asimut rajendran munuswamy
    • Re: help me-using asimut Ludovic JACOMME
  • Re: Genview file Ludovic JACOMME
  • YAGLE and HITAS for Alliance cad v 4.0 Aurelio Morales
    • Re: YAGLE and HITAS for Alliance cad v 4.0 Ludovic JACOMME
  • TROUBLES WITH LOON Gianluca Cornetta
  • VHDL compiler and simulator Sandro Neves Soares
    • Re: VHDL compiler and simulator Ludovic JACOMME
  • GROG: rom codefile Chris~
    • Re: GROG: rom codefile Frédéric Pétrot
  • ABUTMENT BOX? Andres Farfan
    • Re: ABUTMENT BOX? Ludovic JACOMME
  • Addaccu Tutorial.htm:$7: missing logifchain Chris~
    • Re: Addaccu Tutorial.htm:$7: missing logifchain Ludovic JACOMME
  • library for old ecpd10 process RAMAKANT S KAPATRAL
  • Addaccu Tutorial.htm: paths Chris~
    • Re: Addaccu Tutorial.htm: paths Ludovic JACOMME
  • ADDACCU Tutorial: paths for libs- Suvada solution? Chris~
  • REDHAT6.2: Shells, setenv, configure the box Chris~
  • REDHAT6.2: Shells, setenv, configure the box Chris~
    • Re: REDHAT6.2: Shells, setenv, configure the box Czo [Olivier Sirol]
  • REDAHAT6.2: Shells, setenv, configure the box Chris~
    • Re: REDAHAT6.2: Shells, setenv, configure the box Czo [Olivier Sirol]
  • Hello Torsten Howard
  • [Fwd: Asimut] Czo [Olivier Sirol]
  • [Fwd: Asimut] Czo [Olivier Sirol]
  • Re: TROUBLE WITH SCR(2) Ludovic JACOMME
  • I have a (big?) problem for you! Salvatore
    • Re: I have a (big?) problem for you! Czo [Olivier Sirol]
  • ohh.. my SCR MARTADINATA OK
  • TROUBLE WITH SCR(2) Gianluca Cornetta
    • Re: TROUBLE WITH SCR(2) Ludovic JACOMME
    • Re: TROUBLE WITH SCR(2) Ludovic JACOMME
    • Re: TROUBLE WITH SCR(2) MARTADINATA OK
    • Re: TROUBLE WITH SCR(2) Ludovic JACOMME
    • ALGUE MARTADINATA OK
    • Re: ALGUE Czo [Olivier Sirol]
  • TROUBLES WITH SCR Gianluca Cornetta
    • Re: TROUBLES WITH SCR Ludovic JACOMME
  • Alliance Ajay M Rao
    • Re: Alliance Czo [Olivier Sirol]
  • Genlib Error command Sutarto
  • scr just hangs. Herve868@netscape.net
    • Re: scr just hangs. Ludovic JACOMME
  • scr just hangs. Herve868@netscape.net
  • Re: Error in Simulating Addaccu Ludovic JACOMME
  • alliance cd Chris~
    • Re: alliance cd Czo [Olivier Sirol]
  • sign me up doc Chris~
  • Problem Wild girl
    • Re: Problem Ludovic JACOMME
  • Where I can get "libSM.so.6.0"? Richard Kuo
    • Re: Where I can get "libSM.so.6.0"? Ludovic JACOMME
  • Two questions Gianluca Cornetta
  • registers and vasy Andres Farfan
    • Re: registers and vasy Ludovic JACOMME
  • Demande de Suvada Besirovic Sylvaine Eyraud
  • [Fwd: what is missing?] Sylvaine Eyraud
  • VHDL avec Alliance Damien BUISSON
  • FPGA support Simon Gornall
  • ecpd10 library RAMAKANT S KAPATRAL
  • details regarding alliance software installation Manikanda Viswanath
    • Re: details regarding alliance software installation Czo [Olivier Sirol]
    • alliance details Manikanda Viswanath
    • Re: alliance details Czo [Olivier Sirol]
  • what is missing? Suvada Besirovic
    • Re: what is missing? Czo [Olivier Sirol]
    • RE: what is missing? Suvada Besirovic
    • Re: what is missing? Czo [Olivier Sirol]
    • Re: what is missing? Ludovic JACOMME
    • RE: what is missing? Suvada Besirovic
    • Re: what is missing? Ludovic JACOMME
    • RE: what is missing? Suvada Besirovic
    • RE: what is missing? Suvada Besirovic
    • Re: what is missing? Ludovic JACOMME
  • FYI tkwriter@vanc.igs.net
  • Documentation in standard pdf file Ing. Salvatore Di Fazio
    • Re: Documentation in standard pdf file Czo [Olivier Sirol]
  • pbme de démarrage d'Alliance yves.maneglia@libertysurf.fr
    • Re: pbme de démarrage d'Alliance Ludovic JACOMME
  • help: tutorial addaccu Johnson Tan
    • Re: help: tutorial addaccu Ludovic JACOMME
  • request kishore
    • Re: request Czo [Olivier Sirol]
  • run alliance Johnson Tan
    • Re: run alliance Ludovic JACOMME
  • BUG Search
    • Re: BUG Ludovic JACOMME
  • Documentation request Sherif Taher Eid
    • Re: Documentation request Ludovic JACOMME
  • Re: Supported exchange Formats Ludovic JACOMME
  • Help Mac
    • Re: Help Ludovic JACOMME
  • yagle albertau
    • Re: yagle Ludovic JACOMME
  • SCR and ALU3 MICHON Christian
    • Re: SCR and ALU3 Ludovic JACOMME
  • 'Alliance' Software Janet Casey
    • Re: 'Alliance' Software Czo [Olivier Sirol]
  • SOME QUESTIONS Gianluca Cornetta
    • Re: SOME QUESTIONS Ludovic JACOMME
  • Besoin de renseignement Kalaszczaj Guillaume
    • Re: Besoin de renseignement Ludovic JACOMME
  • Re: DLX tutorial Ludovic JACOMME
  • Alliance is not compiling in Linux Jari Kosonen
    • Re: Alliance is not compiling in Linux Ludovic JACOMME
  • Trouble with Asimut Gianluca Cornetta
    • Re: Trouble with Asimut Ludovic JACOMME
  • A bug??? rafael
    • Re: A bug??? Ludovic JACOMME
  • Re: New problem ... Ludovic JACOMME
  • alliance-programmers mailling list bug... Czo [Olivier Sirol]
  • Problems simulating... Ludovic JACOMME
  • Problems simulating... rafael
  • Question about 'asimut' Andres Farfan
    • Re: Unidentified subject! Ludovic JACOMME
  • Question about 'asimut' Juan Francisco Ortuño Puche
  • request for help yaserh
    • Re: request for help Czo [Olivier Sirol]
  • Please help to install shubhendu joardar
    • Re: Please help to install Ludovic JACOMME
  • POSSIBLE BUGS IN TECH FILES Gianluca Cornetta
    • Re: POSSIBLE BUGS IN TECH FILES Ludovic JACOMME
  • question dlbai
    • Re: question Ludovic JACOMME
  • Re: alliance-4.0.6-asim.i386.rpm Problems amit rao
    • Re: Unidentified subject! Ludovic JACOMME
  • Re: alliance-4.0.6-asim.i386.rpm Problems Czo [Olivier Sirol]
  • Re: DLX tutorial Ludovic JACOMME
  • Problem with ring Ramon Huerta Rivera
    • Re: Problem with ring Ludovic JACOMME
  • Problems with amg/bop MICHON Christian
    • Re: Problems with amg/bop Ludovic JACOMME
  • problem on installing alliance under windows 98 yaserh
    • Re: problem on installing alliance under windows 98 Czo [Olivier Sirol]
  • I have problems with Alliance CAD System 3.2b Alexey Kochubey
    • Re: I have problems with Alliance CAD System 3.2b Ludovic JACOMME
  • DLX tutorial Jorge Luis Sanchez Ponz
    • Re: DLX tutorial Ludovic JACOMME
    • Re: DLX tutorial Ludovic JACOMME
  • Alliance source Vinod K Bhat
    • Re: Alliance source Ludovic JACOMME
  • Question d'un profane Laurent 'lolOLOLo' O.
  • Control Signals Andres Farfan
  • Problem with scmap Ramon Huerta Rivera
    • Re: Problem with scmap Ludovic JACOMME
  • Re: Problems joining tri-stat outputs Ludovic JACOMME
  • "Segmentation fault" with scmap GAO, Qiang
    • Re: "Segmentation fault" with scmap Ludovic JACOMME
  • Problem with scr Ramon Huerta Rivera
    • Re: Problem with scr Frédéric Pétrot
  • Problems joining tri-stat outputs Rafael Mauricio Becerra Peña
  • SXLIB Problems Andres Farfan
    • Re: SXLIB Problems Ludovic JACOMME
  • installation problem in alliance-2.0 amit rao
  • Re: Layout Viewer Ludovic JACOMME
  • Yagle is missing in linux rpm Pascal Beolet
    • Re: Yagle is missing in linux rpm Ludovic JACOMME
    • Re: Yagle is missing in linux rpm Pascal Beolet
    • Re: Yagle is missing in linux rpm Ludovic JACOMME
  • Layout Viewer boumaraf@mosaid.com
    • Re: Layout Viewer Ludovic JACOMME
  • l2p problem! Heng
    • Re: l2p problem! Ludovic JACOMME
  • VASY problem... Örjan Gustavsson
    • Re: VASY problem... Ludovic JACOMME
  • Question about alliance 3.2 Juan Francisco Ortuño Puche
    • Re: Question about alliance 3.2 Frédéric Pétrot
  • Repeating signal Rafael
  • query: assigning signal values Vibhor Garg
    • Re: query: assigning signal values Ludovic JACOMME
  • scmap et BOP probleme, urgence!!!! hassan Ahmadi
  • Unable to allocate color ? Vincent Dessard
    • Re: Unable to allocate color ? Ludovic JACOMME
  • windows 98 installationproblem yaserh
    • Re: windows 98 installationproblem Czo [Olivier Sirol]
  • Lack of prol and yagle in RPM distribution Alfred & Sherry
    • Re: Lack of prol and yagle in RPM distribution Czo [Olivier Sirol]
  • subscribe yaserh
  • Cadence design kit users Ken Spicer
    • Re: Cadence design kit users Czo [Olivier Sirol]
  • technology file description Ken Spicer
    • Re: technology file description Ludovic JACOMME
  • A query anup kumar raghavan
    • Re: A query Czo [Olivier Sirol]
  • Help Needed Paul Theo Gonciari
    • Re: Help Needed Ludovic JACOMME
  • Layout verification in Rage/Lynx harry
  • Re: Problem with alliance Ludovic JACOMME
  • Install failure Carlos FERNANDES
    • Re: Install failure Ludovic JACOMME
  • Virtual connectors Rafael Mauricio Becerra Peña
    • Re: Virtual connectors Ludovic JACOMME
  • Re: Problem with alliance Ludovic JACOMME
  • perle -programmes hassan Ahmadi
  • perle -programmes hassan Ahmadi
  • Re: Problem with alliance Ludovic JACOMME
  • c4map question Stefan Schippers - 5071
    • Re: c4map question Ludovic JACOMME
  • Alliance 4.06 au CNAM Claude FERNANDES
    • Re: Alliance 4.06 au CNAM Ludovic JACOMME
  • Vasy question Stefan Schippers - 5071
    • Re: Vasy question Ludovic JACOMME
  • Problem with alliance Wilfried Tenten
    • Re: Problem with alliance Ludovic JACOMME
  • How to obviate the reset line? Pierre Abbat
    • Re: How to obviate the reset line? Ludovic JACOMME
  • Fw: Undeliverable Mail Chadi Maftoum
  • bug Cuong Du
  • Problem with alliance Wilfried Tenten
    • Re: Problem with alliance Anthony Lester
  • Pb de connexion avec Fpgen Laurent Perraudeau
  • Help Chadi Maftoum
    • Re: Help Ludovic JACOMME
  • SCR problem Andres Farfan
    • Re: SCR problem Ludovic JACOMME
  • Re: probleme de vasy Ludovic JACOMME
  • Alliance latest sources file Czo [Olivier Sirol]
  • Re: pb avec genscan Ludovic JACOMME
  • Alliance compile error Nicholas Leippe
    • Re: Alliance compile error Frédéric Pétrot
  • alliance 4.0.6 Daniel Konnoff
    • Re: alliance 4.0.6 Frédéric Pétrot
  • ./configure alliance sur Linux (RH6.0) Nicolas Contandriopoulos
    • Re: ./configure alliance sur Linux (RH6.0) Frédéric Pétrot
  • Re: Asimut et Unknown. Ludovic JACOMME
  • Re: Asimut et Unknown. Ludovic JACOMME
  • Re: Now asimut complains about the vbe file! Ludovic JACOMME
  • Re: more than one event 2 Ludovic JACOMME
  • Re: pb avec mips_asm Ludovic JACOMME
    • Re: pb avec mips_asm Frédéric Pétrot
  • Re: pb avec mips_asm Ludovic JACOMME
  • pb avec mips_asm Roselyne Chotin
    • Re: pb avec mips_asm Ludovic JACOMME
  • tjs mips_asm Roselyne Chotin
  • Illegal concurrent statement Pierre Abbat
    • Re: Illegal concurrent statement Ludovic JACOMME
  • icon view Maurizio Palesi
    • Re: icon view Frédéric Pétrot
  • alliance tools Anon ymous steve
  • Re: Simulating multiple chips Ludovic JACOMME
  • Re: std_logic versus bit Ludovic JACOMME
  • Re: alliance Ludovic JACOMME
  • Re: How do I get this to compile? Ludovic JACOMME
  • pb avec genscan Roselyne Chotin
    • Re: pb avec genscan Ludovic JACOMME
  • pb avec flatlo Roselyne Chotin
  • Graal and Dreal exit(1) Aldo Mozzi
    • Re: Graal and Dreal exit(1) Ludovic JACOMME
    • Re: Graal and Dreal exit(1) Ludovic JACOMME
    • Re: Graal and Dreal exit(1) Czo [Olivier Sirol]
  • tas? Alan Gonzalez
    • Re: tas? Czo [Olivier Sirol]
  • inquiry Lesly Zaren V. Endrinal
  • Re: dead links Czo [Olivier Sirol]
  • Re: Vasy(1) Gregoire AVOT
  • Can't compile Alliance Pierre Abbat
    • Re: Can't compile Alliance Czo [Olivier Sirol]
    • Re: Can't compile Alliance Czo [Olivier Sirol]
    • basename problem with Linux Olexiy Ye Tykhomyrov
  • Alliance et cadence pour layout Laurent Demeus
    • Re: Alliance et cadence pour layout Frédéric Pétrot
  • Problems with GLOP PRASHANT JAIN
    • Re: Problems with GLOP Ludovic JACOMME
    • Re: Problems with GLOP PRASHANT JAIN
    • Re: Problems with GLOP Ludovic JACOMME
    • Re: Problems with GLOP PRASHANT JAIN
    • Re: Problems with GLOP Czo [Olivier Sirol]
    • Re: Problems with GLOP Ludovic JACOMME
    • Re: Problems with GLOP Gregoire AVOT
  • HELP?? david hasan
    • Re: HELP?? Ludovic JACOMME
  • Re: standard cell libraries Frédéric Pétrot
  • Re: Help2! HELP2! Ludovic JACOMME
  • Re: help! help! Ludovic JACOMME
  • help Maurizio Palesi
  • alliance projects Maurizio Palesi
    • Re: alliance projects Frédéric Pétrot
  • NT? James Harris
    • Re: NT? Czo [Olivier Sirol]
  • Save the "compiled" design John Price
    • Re: Save the "compiled" design Frédéric Pétrot
  • Problem with Alliance PRASHANT JAIN
    • Re: Problem with Alliance John Price
    • Re: Problem with Alliance PRASHANT JAIN
    • Re: Problem with Alliance Frédéric Pétrot
    • Re: Problem with Alliance Czo [Olivier Sirol]
  • doubt PRASHANT JAIN
  • genpat & DEF Maurizio Palesi
    • Re: genpat & DEF Ludovic JACOMME
  • Technology file documentation Örjan Gustavsson
  • Alliance 4.0 is out Czo [Olivier Sirol]
    • Re: Alliance 4.0 is out Czo [Olivier Sirol]
  • capa Maurizio Palesi
    • Re: capa Ludovic JACOMME
  • Power analysis with Alliance Maurizio Palesi
    • Re: Power analysis with Alliance Ludovic JACOMME
  • prol10.tas technologie file Maurizio Palesi
  • sortie EDIF avec alliance ? friedt@jsbach.univ-fcomte.fr
    • Re: sortie EDIF avec alliance ? Ludovic JACOMME
  • Download Alliance Tien Pham
    • Re: Download Alliance Czo [Olivier Sirol]
  • Re: reduire dlxm Ludovic JACOMME
  • [MAILER-DAEMON@asim.lip6.fr: Returned mail: User unknown] Frédéric Pétrot
  • New to alliance John Price
    • Re: New to alliance Jorge JUAN CHICO
    • scmap problems John Price
    • Re: scmap problems Ludovic JACOMME
    • Re: scmap problems Ludovic JACOMME
  • dlxm pipelined? Maurizio Palesi
    • Re: dlxm pipelined? Ludovic JACOMME
  • Re: probleme de compilation Ludovic JACOMME
  • asm_dlx Maurizio Palesi
    • Re: asm_dlx Ludovic JACOMME
  • dlxm Maurizio Palesi
    • Re: dlxm Frédéric Pétrot
  • Placer Deng Yangdong
    • Re: Placer Ludovic JACOMME
  • VHDL subset Ian Harris
    • Re: VHDL subset Frédéric Pétrot
  • Nouveau phvia MBK Ludovic JACOMME
  • DLX project Maurizio Palesi
  • Alliance Cad Haji-Sheikh, Mike

Last message date: Sat Nov 07 1970 - 15:25:09 MET
Archived on: Thu 22 Mar 2001 - 13:58:10 MET

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]


alliance-support '2000: By Subject

alliance-support '2000
By Subject

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Starting: Sun Jan 11 1970 - 21:02:20 MET
Ending: Sat Nov 07 1970 - 15:25:09 MET
Messages: 395

  • "Segmentation fault" with scmap
    • Ludovic JACOMME Thu, 18 May 2000 10:18:11 +0200
    • GAO, Qiang Wed, 17 May 2000 17:34:02 -0700 (PDT)
  • 'Alliance' Software
    • Czo [Olivier Sirol] Thu, 06 Jul 2000 18:27:26 +0200
    • Janet Casey Fri, 23 Jun 2000 11:54:11 -0400
  • ./configure alliance sur Linux (RH6.0)
    • Frédéric Pétrot Mon, 6 Mar 2000 09:31:24 +0100
    • Nicolas Contandriopoulos Fri, 3 Mar 2000 14:01:08 -0500 (EST)
  • [Fwd: Asimut]
    • Czo [Olivier Sirol] Thu, 31 Aug 2000 17:24:35 +0200
    • Czo [Olivier Sirol] Thu, 31 Aug 2000 16:44:16 +0200
  • [Fwd: what is missing?]
    • Sylvaine Eyraud Wed, 02 Aug 2000 10:32:27 +0200
  • [MAILER-DAEMON@asim.lip6.fr: Returned mail: User unknown]
    • Frédéric Pétrot Mon, 24 Jan 2000 07:20:35 +0100
  • A bug???
    • Ludovic JACOMME Mon, 19 Jun 2000 16:24:32 +0200
    • rafael Sun, 18 Jun 2000 21:58:49 -0500
  • A query
    • Czo [Olivier Sirol] Mon, 10 Apr 2000 11:03:20 +0200
    • anup kumar raghavan Sat, 08 Apr 2000 13:27:14 +1000
  • ABUTMENT BOX?
    • Ludovic JACOMME Mon, 11 Sep 2000 18:10:55 +0200
    • Andres Farfan Sun, 10 Sep 2000 07:24:09 GMT
  • Addaccu Tutorial.htm: paths
    • Ludovic JACOMME Wed, 6 Sep 2000 10:50:51 +0200
    • Chris~ Wed, 6 Sep 2000 17:35:41 +1200
  • Addaccu Tutorial.htm:$7: missing logifchain
    • Ludovic JACOMME Thu, 14 Sep 2000 12:22:27 +0200
    • Ludovic JACOMME Thu, 7 Sep 2000 10:34:51 +0200
    • Chris~ Thu, 7 Sep 2000 12:37:48 +1200
  • ADDACCU Tutorial: paths for libs- Suvada solution?
    • Chris~ Wed, 6 Sep 2000 15:16:36 +1200
  • ALGUE
    • Czo [Olivier Sirol] Tue, 05 Sep 2000 11:48:21 +0200
    • MARTADINATA OK Tue, 5 Sep 2000 12:24:22 +0700 (JAVT)
  • Alliance
    • Czo [Olivier Sirol] Thu, 31 Aug 2000 15:28:48 +0200
    • Ajay M Rao Sun, 27 Aug 2000 23:17:07 +0530
    • Ludovic JACOMME Mon, 21 Feb 2000 18:02:30 +0100
  • Alliance 4.0 is out
    • Czo [Olivier Sirol] Fri, 11 Feb 2000 16:58:37 +0100
    • Czo [Olivier Sirol] Wed, 02 Feb 2000 17:44:25 +0100
  • alliance 4.0.6
    • Frédéric Pétrot Mon, 6 Mar 2000 09:36:27 +0100
    • Daniel Konnoff Fri, 3 Mar 2000 17:07:18 -0800 (PST)
  • Alliance 4.06 au CNAM
    • Ludovic JACOMME Wed, 22 Mar 2000 13:43:46 +0100
    • Claude FERNANDES Tue, 21 Mar 2000 17:51:23 +0100
  • Alliance ASIC tools for Linux/windows
    • Czo [Olivier Sirol] Mon, 18 Sep 2000 10:36:54 +0200
    • jairam udupa Mon, 18 Sep 2000 12:33:09 IST
  • Alliance Cad
    • Haji-Sheikh, Mike Tue, 11 Jan 2000 13:53:18 -0600
  • alliance cd
    • Czo [Olivier Sirol] Thu, 31 Aug 2000 14:55:15 +0200
    • Chris~ Fri, 18 Aug 2000 00:37:03 +1200
  • Alliance compile error
    • Frédéric Pétrot Mon, 6 Mar 2000 09:41:15 +0100
    • Nicholas Leippe Sat, 04 Mar 2000 13:40:25 -0700
  • alliance details
    • Czo [Olivier Sirol] Thu, 31 Aug 2000 15:00:30 +0200
    • Manikanda Viswanath Wed, 23 Aug 2000 20:25:11 -0400 (EDT)
  • Alliance et cadence pour layout
    • Frédéric Pétrot Fri, 11 Feb 2000 12:36:58 +0100
    • Laurent Demeus Fri, 11 Feb 2000 11:37:41 +0100
  • Alliance is not compiling in Linux
    • Ludovic JACOMME Tue, 20 Jun 2000 08:47:36 +0200
    • Jari Kosonen Mon, 19 Jun 2000 20:43:45 +0300 (EET DST)
  • Alliance latest sources file
    • Czo [Olivier Sirol] Tue, 07 Mar 2000 11:51:20 +0100
  • alliance projects
    • Frédéric Pétrot Tue, 8 Feb 2000 17:09:19 +0100
    • Maurizio Palesi Tue, 08 Feb 2000 10:58:00 +0100
  • Alliance source
    • Ludovic JACOMME Thu, 25 May 2000 14:02:28 +0200
    • Vinod K Bhat Thu, 25 May 2000 11:52:59 +0530
  • alliance tools
    • Anon ymous steve Mon, 21 Feb 2000 22:40:05 GMT
  • alliance-4.0.6-asim.i386.rpm Problems
    • amit rao Sat, 3 Jun 2000 07:46:38 -0700 (PDT)
    • Czo [Olivier Sirol] Wed, 31 May 2000 19:52:31 +0200
  • alliance-programmers mailling list bug...
    • Czo [Olivier Sirol] Tue, 13 Jun 2000 16:11:53 +0200
  • ASIC CAD tool for linux/windows platform
    • jairam udupa Sat, 23 Sep 2000 16:28:21 IST
  • Asimut et Unknown.
    • Ludovic JACOMME Fri, 3 Mar 2000 14:08:36 +0100
    • Ludovic JACOMME Fri, 3 Mar 2000 10:10:17 +0100
  • asm_dlx
    • Ludovic JACOMME Fri, 21 Jan 2000 18:18:14 +0100
    • Maurizio Palesi Thu, 20 Jan 2000 18:26:54 +0100
  • basename problem with Linux
    • Olexiy Ye Tykhomyrov Thu, 2 Mar 2000 19:18:57 +0000 (GMT)
  • Besoin de renseignement
    • Ludovic JACOMME Thu, 22 Jun 2000 13:07:58 +0200
    • Kalaszczaj Guillaume Thu, 22 Jun 2000 12:04:01 +0200
  • BUG
    • Ludovic JACOMME Mon, 17 Jul 2000 13:45:56 +0200
    • Search Fri, 14 Jul 2000 16:22:33 +0530 (IST)
    • Cuong Du Sat, 18 Mar 2000 00:00:08 GMT
  • BUG Documentation: man de lax
    • Czo [Olivier Sirol] Mon, 06 Nov 2000 14:03:07 +0100
    • dea0185@asim.lip6.fr Mon, 6 Nov 2000 13:53:16 +0100 (MET)
  • BUG Tool: dpgen terminated core will be dumped.
    • dea0001@messiaen.lip6.fr Thu, 2 Nov 2000 19:17:13 +0100 (MET)
  • BUG Tool: asimut
    • czo@asim.lip6.fr Fri, 27 Oct 2000 20:03:01 +0200 (MEST)
  • BUG Tool: coredump with wrong patterns with asimut
    • Ludovic JACOMME Tue, 7 Nov 2000 11:29:07 +0100
    • dea0015@asim.lip6.fr Mon, 6 Nov 2000 18:42:18 +0100 (MET)
  • BUG Tool: DPGEN model RF1DR0 et RF1D cree un fichier model_..._.vst avec erreurs
    • dea0001@asim.lip6.fr Tue, 7 Nov 2000 10:56:01 +0100 (MET)
  • c4map question
    • Ludovic JACOMME Wed, 22 Mar 2000 11:38:09 +0100
    • Stefan Schippers - 5071 Wed, 22 Mar 2000 09:58:26 +0100
  • CAD system
    • Czo [Olivier Sirol] Tue, 07 Nov 2000 15:20:48 +0100
    • athayjohn Mon, 30 Oct 2000 12:59:23 -0000
  • Cadence design kit users
    • Czo [Olivier Sirol] Tue, 18 Apr 2000 11:21:23 +0200
    • Ken Spicer Tue, 11 Apr 2000 13:58:09 -0400
  • Can't compile Alliance
    • Czo [Olivier Sirol] Mon, 14 Feb 2000 12:05:07 +0100
    • Czo [Olivier Sirol] Fri, 11 Feb 2000 16:53:05 +0100
    • Pierre Abbat Fri, 11 Feb 2000 10:35:16 -0500
  • capa
    • Ludovic JACOMME Thu, 3 Feb 2000 10:01:49 +0100
    • Maurizio Palesi Tue, 01 Feb 2000 16:35:01 +0100
  • clarification on VLSI cad
    • Czo [Olivier Sirol] Mon, 25 Sep 2000 12:19:49 +0200
    • satish Sat, 23 Sep 2000 13:05:59 +0530
  • Compilation Alliance sur Alpha-Linux
    • Normand A. Leclerc Wed, 11 Oct 2000 16:48:43 -0400
  • Compilation Alliance sur DEC Alpha
    • Arnaud CARON Mon, 18 Sep 2000 10:32:52 +0200
    • Normand A. Leclerc Fri, 15 Sep 2000 21:59:52 -0400
  • Control Signals
    • Andres Farfan Fri, 19 May 2000 14:10:44 PDT
  • dead links
    • Czo [Olivier Sirol] Mon, 14 Feb 2000 11:40:46 +0100
  • Demande de Suvada Besirovic
    • Sylvaine Eyraud Wed, 02 Aug 2000 10:41:33 +0200
  • details regarding alliance software installation
    • Czo [Olivier Sirol] Mon, 31 Jul 2000 17:17:57 +0200
    • Manikanda Viswanath Sat, 29 Jul 2000 20:40:40 -0400 (EDT)
  • DLX project
    • Maurizio Palesi Wed, 12 Jan 2000 09:19:35 +0100
  • DLX tutorial
    • Ludovic JACOMME Wed, 21 Jun 2000 14:58:23 +0200
    • Ludovic JACOMME Wed, 31 May 2000 09:51:42 +0200
    • Ludovic JACOMME Tue, 30 May 2000 16:26:54 +0200
    • Ludovic JACOMME Thu, 25 May 2000 14:11:46 +0200
    • Jorge Luis Sanchez Ponz Thu, 25 May 2000 12:44:34 +0200
  • dlxm
    • Frédéric Pétrot Thu, 20 Jan 2000 17:43:41 +0100
    • Maurizio Palesi Thu, 20 Jan 2000 17:22:12 +0100
  • dlxm pipelined?
    • Ludovic JACOMME Tue, 25 Jan 2000 10:18:08 +0100
    • Maurizio Palesi Fri, 21 Jan 2000 18:46:46 +0100
  • Documentation
    • Czo [Olivier Sirol] Tue, 07 Nov 2000 15:22:29 +0100
    • Scott L. Baker Sat, 28 Oct 2000 19:55:44 -0700
  • Documentation in standard pdf file
    • Czo [Olivier Sirol] Thu, 27 Jul 2000 09:45:40 +0200
    • Ing. Salvatore Di Fazio Wed, 26 Jul 2000 20:24:55 +0200
  • documentation request
    • Czo [Olivier Sirol] Tue, 07 Nov 2000 15:17:31 +0100
    • kishore Fri, 03 Nov 2000 13:03:12 +0530
    • Ludovic JACOMME Mon, 17 Jul 2000 13:31:29 +0200
    • Sherif Taher Eid Thu, 13 Jul 2000 22:14:56 -0700
  • doubt
    • PRASHANT JAIN Thu, 3 Feb 2000 15:12:32 -0500 (EST)
  • Download Alliance
    • Czo [Olivier Sirol] Wed, 26 Jan 2000 11:01:55 +0100
    • Tien Pham Tue, 25 Jan 2000 19:10:48 -0500
  • ecpd10 library
    • RAMAKANT S KAPATRAL Sun, 30 Jul 2000 12:28:44 +0530
  • Error in Simulating Addaccu
    • Ludovic JACOMME Mon, 21 Aug 2000 10:43:38 +0200
  • ERROR:calling Alliance tools from ALGUE
    • Czo [Olivier Sirol] Fri, 29 Sep 2000 10:36:43 +0200
  • Extended segments
    • Chris~ Fri, 13 Oct 2000 21:05:50 +1300
  • Flip-Flop with enable
    • Horacio Neto Wed, 20 Sep 00 12:22:40 +0100
    • Ludovic JACOMME Wed, 20 Sep 2000 09:52:58 +0200
    • Horacio Neto Tue, 19 Sep 00 16:20:08 +0100
  • FPGA support
    • Simon Gornall Tue, 01 Aug 2000 19:03:12 +0100
  • Fw: Undeliverable Mail
    • Chadi Maftoum Sun, 19 Mar 2000 13:24:04 -0500
  • FYI
    • tkwriter@vanc.igs.net Thu, 27 Jul 2000 04:09:08 -0700 (PDT)
  • Genlib Error command
    • Sutarto Wed, 23 Aug 2000 15:47:41 -0700 (PDT)
  • genpat & DEF
    • Ludovic JACOMME Thu, 3 Feb 2000 11:29:58 +0100
    • Maurizio Palesi Thu, 03 Feb 2000 10:24:46 +0100
  • Genview file
    • Ludovic JACOMME Thu, 14 Sep 2000 10:30:23 +0200
  • Graal and Dreal exit(1)
    • Czo [Olivier Sirol] Wed, 16 Feb 2000 15:56:55 +0100
    • Ludovic JACOMME Wed, 16 Feb 2000 10:52:57 +0100
    • Ludovic JACOMME Wed, 16 Feb 2000 09:25:26 +0100
    • Aldo Mozzi Tue, 15 Feb 2000 23:08:39 +0100
  • GROG: rom codefile
    • Frédéric Pétrot Tue, 12 Sep 2000 14:01:35 +0200
    • Chris~ Tue, 12 Sep 2000 23:02:03 +1200
  • Hello
    • Torsten Howard Fri, 01 Sep 2000 19:23:42 +0000
  • help
    • Ludovic JACOMME Tue, 24 Oct 2000 17:54:05 +0200
    • hassan Ahmadi Sat, 21 Oct 2000 17:09:11 +0200 (CEST)
    • Ludovic JACOMME Thu, 29 Jun 2000 17:43:55 +0200
    • Mac Wed, 28 Jun 2000 19:14:20 -0300
    • Ludovic JACOMME Mon, 13 Mar 2000 10:32:20 +0100
    • Chadi Maftoum Sat, 11 Mar 2000 01:09:41 -0500
    • Maurizio Palesi Wed, 09 Feb 2000 10:07:05 +0100
  • help me-using asimut
    • Ludovic JACOMME Fri, 15 Sep 2000 10:52:22 +0200
    • rajendran munuswamy Thu, 14 Sep 2000 15:05:22 +0530
  • Help Needed
    • Ludovic JACOMME Mon, 3 Apr 2000 11:34:57 +0200
    • Paul Theo Gonciari Fri, 31 Mar 2000 21:43:07 +0100
  • help! help!
    • Ludovic JACOMME Thu, 10 Feb 2000 10:41:51 +0100
  • help.
    • Czo [Olivier Sirol] Fri, 15 Sep 2000 17:43:35 +0200
  • Help2! HELP2!
    • Ludovic JACOMME Thu, 10 Feb 2000 12:06:30 +0100
  • help: tutorial addaccu
    • Ludovic JACOMME Fri, 21 Jul 2000 11:28:15 +0200
    • Johnson Tan Thu, 20 Jul 2000 16:13:53 -0700 (PDT)
  • HELP??
    • Ludovic JACOMME Thu, 10 Feb 2000 13:46:26 +0100
    • david hasan Thu, 10 Feb 2000 04:33:45 PST
  • How do I get this to compile?
    • Ludovic JACOMME Fri, 18 Feb 2000 15:00:01 +0100
  • How to obviate the reset line?
    • Ludovic JACOMME Tue, 21 Mar 2000 10:35:33 +0100
    • Pierre Abbat Mon, 20 Mar 2000 22:06:28 -0500
  • I have a (big?) problem for you!
    • Czo [Olivier Sirol] Thu, 31 Aug 2000 15:15:38 +0200
    • Salvatore Tue, 29 Aug 2000 19:51:54 +0200
  • I have problems with Alliance CAD System 3.2b
    • Ludovic JACOMME Mon, 29 May 2000 10:43:55 +0200
    • Alexey Kochubey Sat, 27 May 2000 14:34:43 +0300
  • I need to know !!
    • Czo [Olivier Sirol] Tue, 07 Nov 2000 15:25:10 +0100
    • hatem Fri, 27 Oct 2000 11:25:51 -0700
  • icon view
    • Frédéric Pétrot Mon, 28 Feb 2000 13:34:50 +0100
    • Maurizio Palesi Mon, 28 Feb 2000 11:38:31 +0100
  • Illegal concurrent statement
    • Ludovic JACOMME Tue, 29 Feb 2000 13:42:27 +0100
    • Pierre Abbat Mon, 28 Feb 2000 12:56:12 -0500
  • inquiry
    • Lesly Zaren V. Endrinal Tue, 15 Feb 2000 11:49:59 -0800 (GMT)
  • Install failure
    • Ludovic JACOMME Mon, 27 Mar 2000 13:24:37 +0200
    • Carlos FERNANDES Sun, 26 Mar 2000 15:03:03 +0000
  • installation problem in alliance-2.0
    • amit rao Fri, 12 May 2000 05:04:49 -0700 (PDT)
  • Installing Rpm files
    • Ludovic JACOMME Mon, 6 Nov 2000 09:36:05 +0100
    • Juan Felipe Osorio Sun, 5 Nov 2000 22:58:57 -0500
  • invalid #ident when compiling alliance on RH7.0
    • ldague1@umbc.edu Fri, 13 Oct 2000 15:26:01 -0400
  • ISD Magazine Vendor Guide Lisitngs
    • bgarza@cmp.com Mon, 9 Oct 2000 10:54:22 -0700
  • l2p problem!
    • Ludovic JACOMME Wed, 10 May 2000 09:29:24 +0200
    • Heng Wed, 10 May 2000 11:58:49 +0800
  • Lack of prol and yagle in RPM distribution
    • Czo [Olivier Sirol] Tue, 18 Apr 2000 12:05:00 +0200
    • Alfred & Sherry Thu, 13 Apr 2000 21:58:27 +0800
  • Layout verification in Rage/Lynx
    • harry Thu, 30 Mar 2000 11:23:35 +0800
  • Layout Viewer
    • Ludovic JACOMME Thu, 11 May 2000 15:51:59 +0200
    • Ludovic JACOMME Thu, 11 May 2000 09:53:36 +0200
    • boumaraf@mosaid.com Wed, 10 May 2000 17:14:46 -0400
  • Lesstif for Linux 6.2
    • Chris~ Tue, 19 Sep 2000 22:39:19 +1200
    • Sutarto Mon, 18 Sep 2000 15:25:37 -0700 (PDT)
  • Lesstif package
    • Czo [Olivier Sirol] Tue, 26 Sep 2000 14:03:55 +0200
    • Czo [Olivier Sirol] Mon, 25 Sep 2000 12:32:54 +0200
  • library for old ecpd10 process
    • RAMAKANT S KAPATRAL Wed, 6 Sep 2000 20:58:04 +0530
  • Lybrary cell
    • Ludovic JACOMME Fri, 6 Oct 2000 13:41:18 +0200
    • MARTADINATA A Thu, 5 Oct 2000 19:51:14 +0700 (JAVT)
  • Missing include file Xm/Xm.h
    • Rolf Lochbühler Mon, 25 Sep 2000 22:48:02 -0400
    • Czo [Olivier Sirol] Mon, 25 Sep 2000 11:57:03 +0200
    • Rolf Lochbühler Sun, 24 Sep 2000 11:51:57 -0400
    • Olexiy Ye Tykhomyrov Thu, 21 Sep 2000 18:49:32 +0300 (EEST)
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 17:36:14 +0200
    • Olexiy Ye. Tykhomyrov Thu, 21 Sep 2000 17:24:21 +0300 (EEST)
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 15:38:17 +0200
    • Ludovic JACOMME Thu, 21 Sep 2000 15:33:10 +0200
    • Olexiy Ye Tykhomyrov Thu, 21 Sep 2000 16:19:33 +0300 (EEST)
    • Czo [Olivier Sirol] Thu, 21 Sep 2000 15:24:27 +0200
    • Rolf Lochbühler Thu, 21 Sep 2000 00:50:03 -0400
  • more than one event 2
    • Ludovic JACOMME Thu, 2 Mar 2000 13:21:20 +0100
  • New problem ...
    • Ludovic JACOMME Thu, 15 Jun 2000 10:29:08 +0200
  • New to alliance
    • Jorge JUAN CHICO Sun, 23 Jan 2000 13:07:11 +0100 (MET)
    • John Price Sat, 22 Jan 2000 14:48:30 -0600 (CST)
  • Nouveau phvia MBK
    • Ludovic JACOMME Wed, 12 Jan 2000 11:58:27 +0100
  • Now asimut complains about the vbe file!
    • Ludovic JACOMME Fri, 3 Mar 2000 09:47:13 +0100
  • NT?
    • Czo [Olivier Sirol] Tue, 08 Feb 2000 16:49:36 +0100
    • James Harris Sun, 06 Feb 2000 15:01:18 -0500
  • ohh.. my SCR
    • MARTADINATA OK Tue, 29 Aug 2000 22:46:52 +0700 (JAVT)
  • pb avec flatlo
    • Roselyne Chotin Thu, 17 Feb 2000 11:37:48 +0100
  • pb avec genscan
    • Ludovic JACOMME Mon, 6 Mar 2000 18:43:07 +0100
    • Ludovic JACOMME Fri, 3 Mar 2000 14:58:32 +0100
    • Roselyne Chotin Thu, 17 Feb 2000 14:02:06 +0100
  • pb avec mips_asm
    • Frédéric Pétrot Wed, 1 Mar 2000 09:48:52 +0100
    • Ludovic JACOMME Tue, 29 Feb 2000 19:09:18 +0100
    • Ludovic JACOMME Tue, 29 Feb 2000 19:01:27 +0100
    • Ludovic JACOMME Tue, 29 Feb 2000 18:53:24 +0100
    • Roselyne Chotin Tue, 29 Feb 2000 17:41:05 +0100
  • Pb de connexion avec Fpgen
    • Laurent Perraudeau Tue, 14 Mar 2000 09:53:59 +0100
  • pbme de démarrage d'Alliance
    • Ludovic JACOMME Fri, 21 Jul 2000 11:21:04 +0200
    • yves.maneglia@libertysurf.fr Fri, 21 Jul 2000 08:11:37 +0200
  • perle -programmes
    • hassan Ahmadi Thu, 23 Mar 2000 11:30:17 +0100 (CET)
    • hassan Ahmadi Thu, 23 Mar 2000 11:29:55 +0100 (CET)
  • Placer
    • Ludovic JACOMME Thu, 20 Jan 2000 09:46:23 +0100
    • Deng Yangdong Wed, 19 Jan 2000 17:07:41 -0500 (EST)
  • Please help to install
    • Ludovic JACOMME Wed, 7 Jun 2000 15:23:57 +0200
    • shubhendu joardar Wed, 07 Jun 2000 17:40:30 IST
  • Please help: Problem with lynx
    • MARTADINATA A Thu, 5 Oct 2000 12:25:42 +0700 (JAVT)
    • Ludovic JACOMME Wed, 4 Oct 2000 11:15:19 +0200
  • please I need your help about alliance!!
    • Czo [Olivier Sirol] Tue, 07 Nov 2000 15:08:58 +0100
    • hatem Tue, 07 Nov 2000 14:28:08 -0800
  • POSSIBLE BUGS IN TECH FILES
    • Ludovic JACOMME Tue, 6 Jun 2000 10:53:38 +0200
    • Gianluca Cornetta Mon, 5 Jun 2000 17:59:56 +0200 (MET DST)
  • Power analysis with Alliance
    • Ludovic JACOMME Thu, 3 Feb 2000 10:08:09 +0100
    • Maurizio Palesi Mon, 31 Jan 2000 13:27:34 +0100
  • Problem
    • Ludovic JACOMME Mon, 21 Aug 2000 10:41:59 +0200
    • Wild girl Mon, 14 Aug 2000 16:31:39 -0700 (PDT)
  • problem on installing alliance under windows 98
    • Czo [Olivier Sirol] Mon, 29 May 2000 09:47:53 +0200
    • yaserh Sun, 28 May 2000 21:14:47 +0300
  • Problem with alliance
    • Ludovic JACOMME Wed, 29 Mar 2000 12:28:22 +0200
    • Ludovic JACOMME Thu, 23 Mar 2000 18:28:31 +0100
    • Ludovic JACOMME Thu, 23 Mar 2000 10:39:09 +0100
    • Ludovic JACOMME Tue, 21 Mar 2000 17:28:46 +0100
    • Wilfried Tenten Tue, 21 Mar 2000 11:05:53 +0100
    • Anthony Lester Fri, 17 Mar 2000 14:01:12 +0100
    • Wilfried Tenten Fri, 17 Mar 2000 13:16:34 +0100
    • Czo [Olivier Sirol] Tue, 08 Feb 2000 16:46:16 +0100
    • Frédéric Pétrot Tue, 8 Feb 2000 16:09:01 +0100
    • PRASHANT JAIN Fri, 4 Feb 2000 10:38:59 -0500 (EST)
    • John Price Thu, 3 Feb 2000 21:10:13 -0600 (CST)
    • PRASHANT JAIN Thu, 3 Feb 2000 19:09:28 -0500 (EST)
  • Problem with ring
    • Ludovic JACOMME Tue, 30 May 2000 15:08:12 +0200
    • Ramon Huerta Rivera Tue, 30 May 2000 13:19:56 +0200
  • Problem with scmap
    • Ludovic JACOMME Fri, 19 May 2000 10:01:24 +0200
    • Ramon Huerta Rivera Thu, 18 May 2000 23:36:33 +0200
  • Problem with scr
    • Frédéric Pétrot Wed, 17 May 2000 17:45:45 +0200
    • Ramon Huerta Rivera Wed, 17 May 2000 17:37:39 +0200
  • probleme de compilation
    • Ludovic JACOMME Fri, 21 Jan 2000 10:16:38 +0100
  • probleme de vasy
    • Ludovic JACOMME Wed, 8 Mar 2000 09:39:04 +0100
  • Problems joining tri-stat outputs
    • Ludovic JACOMME Thu, 18 May 2000 10:44:40 +0200
    • Rafael Mauricio Becerra Peña Tue, 16 May 2000 17:46:45 COT
  • Problems simulating...
    • Ludovic JACOMME Tue, 13 Jun 2000 15:15:33 +0200 (MET DST)
    • rafael Sun, 11 Jun 2000 19:30:15 -0500
  • Problems with amg/bop
    • Ludovic JACOMME Tue, 30 May 2000 10:25:23 +0200
    • MICHON Christian Mon, 29 May 2000 20:45:13 -0700 (PDT)
  • Problems with GLOP
    • Ludovic JACOMME Mon, 14 Feb 2000 17:38:58 +0100
    • Czo [Olivier Sirol] Mon, 14 Feb 2000 11:54:56 +0100
    • PRASHANT JAIN Fri, 11 Feb 2000 11:58:33 -0500 (EST)
    • Ludovic JACOMME Fri, 11 Feb 2000 17:49:58 +0100
    • PRASHANT JAIN Fri, 11 Feb 2000 11:21:02 -0500 (EST)
    • Gregoire AVOT Fri, 11 Feb 2000 10:54:36 +0100
    • Ludovic JACOMME Fri, 11 Feb 2000 10:29:45 +0100
    • PRASHANT JAIN Thu, 10 Feb 2000 17:04:41 -0500 (EST)
  • prol10.tas technologie file
    • Maurizio Palesi Mon, 31 Jan 2000 11:13:48 +0100
  • query: assigning signal values
    • Ludovic JACOMME Tue, 25 Apr 2000 14:07:32 +0200
    • Vibhor Garg Fri, 21 Apr 2000 18:40:55 -0400 (EDT)
  • Question
    • Ludovic JACOMME Wed, 4 Oct 2000 11:24:48 +0200
    • Ludovic JACOMME Mon, 5 Jun 2000 10:44:50 +0200
    • dlbai Fri, 2 Jun 2000 17:54:25 +0800
  • Question about 'asimut'
    • Andres Farfan Sat, 10 Jun 2000 23:43:17 PDT
    • Juan Francisco Ortuño Puche Sat, 10 Jun 2000 19:27:32 +0200
  • Question about alliance 3.2
    • Frédéric Pétrot Thu, 27 Apr 2000 09:16:57 +0200
    • Juan Francisco Ortuño Puche Wed, 26 Apr 2000 18:53:37 +0200
  • Question d'un profane
    • Laurent 'lolOLOLo' O. Wed, 24 May 2000 15:38:23 +0200
  • REDAHAT6.2: Shells, setenv, configure the box
    • Czo [Olivier Sirol] Mon, 04 Sep 2000 13:24:57 +0200
    • Chris~ Sun, 3 Sep 2000 13:37:19 +1200
  • REDHAT6.2: Shells, setenv, configure the box
    • Czo [Olivier Sirol] Mon, 04 Sep 2000 13:33:12 +0200
    • Chris~ Sun, 3 Sep 2000 21:48:01 +1200
    • Chris~ Sun, 3 Sep 2000 15:15:34 +1200
  • reduire dlxm
    • Ludovic JACOMME Mon, 24 Jan 2000 18:06:12 +0100
  • registers and vasy
    • Ludovic JACOMME Mon, 7 Aug 2000 12:10:35 +0200
    • Andres Farfan Sat, 05 Aug 2000 06:04:58 GMT
  • Repeating signal
    • Rafael Sun, 23 Apr 2000 02:15:10 -0500
  • request
    • Czo [Olivier Sirol] Fri, 21 Jul 2000 12:21:33 +0200
    • kishore Wed, 19 Jul 2000 06:03:12 -0700
  • request for help
    • Czo [Olivier Sirol] Fri, 09 Jun 2000 11:35:15 +0200
    • yaserh Fri, 9 Jun 2000 08:46:42 +0300
  • run alliance
    • Ludovic JACOMME Tue, 18 Jul 2000 14:13:25 +0200
    • Johnson Tan Mon, 17 Jul 2000 09:02:58 -0700 (PDT)
  • S2R technology support
    • Chris~ Fri, 15 Sep 2000 22:48:49 +1200
  • Save the "compiled" design
    • Frédéric Pétrot Tue, 8 Feb 2000 17:02:11 +0100
    • John Price Sat, 5 Feb 2000 08:22:33 -0600 (CST)
  • schematic view
    • Ludovic JACOMME Mon, 16 Oct 2000 18:29:18 +0200
    • Chris~ Mon, 16 Oct 2000 21:06:29 +1300
  • scmap et BOP probleme, urgence!!!!
    • hassan Ahmadi Tue, 18 Apr 2000 17:50:29 +0200 (CEST)
  • scmap problems
    • Ludovic JACOMME Tue, 25 Jan 2000 12:02:52 +0100
    • Ludovic JACOMME Tue, 25 Jan 2000 10:42:15 +0100
    • John Price Sun, 23 Jan 2000 23:26:41 -0600 (CST)
  • scmap Seg. fault on Solaris
    • Ludovic JACOMME Tue, 31 Oct 2000 10:43:08 +0100
    • Jorge JUAN CHICO Mon, 30 Oct 2000 20:34:16 +0100 (MET)
  • SCR and ALU3
    • Ludovic JACOMME Tue, 27 Jun 2000 09:42:49 +0200
    • MICHON Christian Mon, 26 Jun 2000 23:32:29 -0700 (PDT)
  • scr just hangs.
    • Ludovic JACOMME Fri, 25 Aug 2000 17:25:29 +0200
    • Herve868@netscape.net Thu, 24 Aug 2000 00:07:19 -0400
    • Herve868@netscape.net Thu, 24 Aug 2000 00:05:00 -0400
  • SCR problem
    • Ludovic JACOMME Wed, 8 Mar 2000 17:02:22 +0100
    • Andres Farfan Wed, 08 Mar 2000 05:23:33 PST
  • SCR problems with tutorials
    • Ludovic JACOMME Thu, 21 Sep 2000 12:18:26 +0200
    • Prestopine, Charles D Wed, 20 Sep 2000 13:53:07 -0700
  • segmentation error
    • Ludovic JACOMME Tue, 3 Oct 2000 10:11:09 +0200
    • Adnan Kabbani Mon, 02 Oct 2000 15:11:51 -0400
  • sign me up doc
    • Chris~ Fri, 18 Aug 2000 00:00:36 +1200
  • Simulating multiple chips
    • Ludovic JACOMME Mon, 21 Feb 2000 18:32:20 +0100
  • SOME QUESTIONS
    • Ludovic JACOMME Fri, 23 Jun 2000 11:30:56 +0200
    • Gianluca Cornetta Thu, 22 Jun 2000 21:19:39 +0200 (MET DST)
  • sortie EDIF avec alliance ?
    • Ludovic JACOMME Thu, 27 Jan 2000 19:29:57 +0100
    • friedt@jsbach.univ-fcomte.fr Thu, 27 Jan 100 15:33:01 +0100 (CET)
  • Source file
    • Czo [Olivier Sirol] Wed, 27 Sep 2000 16:42:19 +0200
  • sstack...
    • Ludovic JACOMME Mon, 23 Oct 2000 18:44:07 +0200
  • standard cell libraries
    • Frédéric Pétrot Thu, 10 Feb 2000 12:56:51 +0100
  • std_logic versus bit
    • Ludovic JACOMME Mon, 21 Feb 2000 18:29:46 +0100
  • Strange behaviour of lvx
    • Ludovic JACOMME Wed, 18 Oct 2000 10:13:51 +0200
  • subscribe
    • yaserh Fri, 14 Apr 2000 02:14:11 +0200
  • Supported exchange Formats
    • Ludovic JACOMME Thu, 13 Jul 2000 15:28:41 +0200
  • SXLIB Problems
    • Ludovic JACOMME Tue, 16 May 2000 11:12:35 +0200
    • Andres Farfan Tue, 16 May 2000 00:57:05 PDT
  • tas?
    • Czo [Olivier Sirol] Wed, 16 Feb 2000 15:38:21 +0100
    • Alan Gonzalez Tue, 15 Feb 2000 11:38:39 -0800 (PST)
  • technology file description
    • Ludovic JACOMME Wed, 12 Apr 2000 09:42:54 +0200
    • Ken Spicer Tue, 11 Apr 2000 13:12:31 -0400
  • Technology file documentation
    • Örjan Gustavsson Thu, 3 Feb 2000 10:22:03 +0100
  • Thanks
    • Ludovic JACOMME Thu, 5 Oct 2000 12:04:10 +0200
  • tjs mips_asm
    • Roselyne Chotin Wed, 01 Mar 2000 10:06:46 +0100
  • Trouble with Asimut
    • Ludovic JACOMME Tue, 20 Jun 2000 08:45:04 +0200
    • Gianluca Cornetta Mon, 19 Jun 2000 16:35:52 +0200 (MET DST)
  • TROUBLE WITH SCR(2)
    • Ludovic JACOMME Mon, 4 Sep 2000 18:10:24 +0200
    • MARTADINATA OK Mon, 4 Sep 2000 23:04:40 +0700 (JAVT)
    • Ludovic JACOMME Wed, 30 Aug 2000 10:53:50 +0200
    • Ludovic JACOMME Wed, 30 Aug 2000 10:22:56 +0200
    • Ludovic JACOMME Wed, 30 Aug 2000 08:42:08 +0200
    • Gianluca Cornetta Tue, 29 Aug 2000 17:32:46 +0200
  • Troubles with LooN
    • Gianluca Cornetta Mon, 18 Sep 2000 10:20:14 +0200 (MET DST)
    • Gianluca Cornetta Wed, 13 Sep 2000 15:14:42 +0200 (MET DST)
  • TROUBLES WITH SCR
    • Ludovic JACOMME Tue, 29 Aug 2000 15:22:38 +0200
    • Gianluca Cornetta Tue, 29 Aug 2000 14:36:32 +0200 (MET DST)
  • Two questions
    • Gianluca Cornetta Mon, 7 Aug 2000 17:18:55 +0200 (MET DST)
  • Unable to allocate color ?
    • Ludovic JACOMME Tue, 18 Apr 2000 11:35:39 +0200
    • Vincent Dessard Mon, 17 Apr 2000 17:48:06 +0200
  • Unidentified subject!
    • Ludovic JACOMME Tue, 13 Jun 2000 15:39:55 +0200
    • Ludovic JACOMME Mon, 5 Jun 2000 10:47:34 +0200
  • VASY problem...
    • Ludovic JACOMME Fri, 28 Apr 2000 11:09:53 +0200
    • Örjan Gustavsson Thu, 27 Apr 2000 23:35:52 +0200
  • Vasy question
    • Ludovic JACOMME Tue, 21 Mar 2000 17:16:09 +0100
    • Stefan Schippers - 5071 Tue, 21 Mar 2000 16:19:01 +0100
  • Vasy(1)
    • Gregoire AVOT Mon, 14 Feb 2000 10:49:11 +0100
  • VHDL avec Alliance
    • Damien BUISSON Tue, 1 Aug 2000 20:41:50 +0200
  • VHDL compiler and simulator
    • Ludovic JACOMME Thu, 14 Sep 2000 10:50:27 +0200
    • Sandro Neves Soares Tue, 12 Sep 2000 13:39:14 -0300
  • VHDL subset
    • Frédéric Pétrot Thu, 13 Jan 2000 17:51:20 +0100
    • Ian Harris Thu, 13 Jan 2000 10:01:30 -0500 (EST)
  • Virtual connectors
    • Ludovic JACOMME Mon, 27 Mar 2000 13:17:26 +0200
    • Rafael Mauricio Becerra Peña Sat, 25 Mar 2000 19:38:38 COT
  • what is missing?
    • Ludovic JACOMME Mon, 7 Aug 2000 12:48:41 +0200
    • Suvada Besirovic Thu, 3 Aug 2000 12:53:24 +0200
    • Suvada Besirovic Tue, 1 Aug 2000 12:31:40 +0200
    • Ludovic JACOMME Mon, 31 Jul 2000 16:25:25 +0200
    • Suvada Besirovic Mon, 31 Jul 2000 14:39:19 +0200
    • Ludovic JACOMME Mon, 31 Jul 2000 12:03:53 +0200
    • Czo [Olivier Sirol] Mon, 31 Jul 2000 12:03:34 +0200
    • Suvada Besirovic Mon, 31 Jul 2000 09:53:08 +0200
    • Czo [Olivier Sirol] Fri, 28 Jul 2000 15:21:01 +0200
    • Suvada Besirovic Fri, 28 Jul 2000 14:41:53 +0200
  • Where I can get "libSM.so.6.0"?
    • Ludovic JACOMME Wed, 9 Aug 2000 11:26:59 +0200
    • Richard Kuo Wed, 09 Aug 2000 09:31:21 +0800
  • windows 98 installationproblem
    • Czo [Olivier Sirol] Tue, 18 Apr 2000 12:18:13 +0200
    • yaserh Fri, 14 Apr 2000 11:55:03 +0200
  • yagle
    • Ludovic JACOMME Tue, 27 Jun 2000 13:57:29 +0200
    • albertau Tue, 27 Jun 2000 19:13:07 +0800
  • YAGLE and HITAS for Alliance cad v 4.0
    • Ludovic JACOMME Thu, 14 Sep 2000 10:55:30 +0200
    • Aurelio Morales Wed, 13 Sep 2000 21:34:34 -0500
  • Yagle is missing in linux rpm
    • Ludovic JACOMME Thu, 11 May 2000 14:30:34 +0200
    • Pascal Beolet Thu, 11 May 2000 11:05:29 +0200
    • Ludovic JACOMME Thu, 11 May 2000 10:01:13 +0200
    • Pascal Beolet Thu, 11 May 2000 08:56:13 +0200

Last message date: Sat Nov 07 1970 - 15:25:09 MET
Archived on: Thu 22 Mar 2001 - 13:58:10 MET

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]


alliance-support '2001: alliance doubt in addaccu (fwd)

alliance-support '2001
alliance doubt in addaccu (fwd)

Manikanda Viswanath (viswanam@clarkson.edu)
Tue, 2 Jan 2001 11:33:25 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: tP733Xh9x@teleline.es: "Net Income"

Hi ,

i am a another alliance user.. i am a grad student specialising in VLSI..
I came up with this tool to design my own chip.. but before that I was
trying to set the environments and also  to run one  of yor tutorial
addaccu ( adder accumulator )

I was basically stuck in  certain portions.. i initialy  set all the
environments and simulated commands
like

asimut -b addaccu etc.. which worked perfectly..

the problem  came in the program called addaccu.c

when i compile the addaccu.c  there was an error in    the " clk" signal
... intancing  pck_sp

the error was

*** mbk error ***
addlions impossible : connector number discrepency between pck_sp and
instance 13 in figure addaccu ...

I had no idea what does that mean ???????

so  first I commented those  lines of clk in addaccu.c commentinf
LOINS.....pck_sp details.. those  showed the clk signal details I think...

then when i ran

asimut addaccu addaccu schema

all  files are compiled  till pi_sp.vbe

the erros came were

seraching patter file : 'addaccu'
PAT : Warning 101 line 13  : file is empty
      =>  old pat format is assumed
restoring

Error  109 : signal ' cki' never assigned
Warning 3  :  signal ' ck ' never used

cannot  continue further

files to be checked   addaccu.c , pck_sp*.*

these were the  problems.. so i need a correction on the above in
addaccu.c file in order for me to proceed further ....

waiting for your reply
Viswanath

                 Manikandan Viswanath

Off/College                                           Res:

Clarkson University                                   34-1/2 Market Street
ECE Dept.,                                            Potsdam
P.O. #5722                                            New York
Potsdam, Newyork -13699                               NY-13676
Ph . : 315 268 3764                                   Ph : 315 265 3799

  • Next message: tP733Xh9x@teleline.es: "Net Income"


alliance-support '2001: Net Income

alliance-support '2001
Net Income

tP733Xh9x@teleline.es
03 Jan 01 9:19:26 AM

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: alliance doubt in addaccu"
  • Previous message: Manikanda Viswanath: "alliance doubt in addaccu (fwd)"

_________________________________________________________________

              e-WORK AT HOME USING YOUR COMPUTER!!!
_________________________________________________________________

Dear Friend,

You can earn $56,200 or more in next the 90 days sending e-mail.  Seem impossible? Read on for details (no, there is no "catch")...
_________________________________________________________________

                     "AS SEEN ON NATIONAL T.V."

Thank you for your time and Interest.

This is the letter you've been reading about in the news lately.

Due to the popularity of this letter on the internet, a major nightly news program recently devoted an entire show to the investigation of the program described below, to see if it really can make people money. The show also investigated whether or not the program was legal. Their findings proved once and for all that there are, absolutely no Laws prohibiting the participation in the program. This has helped to Show people that this is a simple, harmless and fun way to make some extra money at home. The results of this show, has been truly remarkable. So many people are participating that those involved are doing, much better than ever before. Since everyone makes more as more people try it out, its been very exciting to be a part of lately. You will understand once you experience it.

                          "HERE IT IS BELOW"
_________________________________________________________________

*** Print This Now For Future Reference ***

The following income opportunity is one you may be interested in taking a look at. It can be started with VERY LITTLE investment and the income return is TREMENDOUS!!!

$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$

If you would like to make at least $56,200 in less than 90 days!

Please read the enclosed program...THEN READ IT AGAIN!!!

$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$

THIS IS A LEGITIMATE, LEGAL, MONEY MAKING OPPORTUNITY. It does not require you to come into contact with people, do any hard work, and best of all, you never have to leave the house except to get the mail. If you believe that someday you'll get that big break that you've been waiting for, THIS IS IT! Simply follow the instructions, and your dreams will come true.

This multi-level e-mail order- marketing program works perfectly...100% EVERY TIME. E-mail is the sales tool of the future. Take advantage of this non-commercialized method of advertising NOW!!! The longer you wait, the more people will be doing business using e-mail. Get your piece of this action!!!

MULTI-LEVEL MARKETING (MLM) has finally gained respectability. It is being taught in the Harvard Business School, and both Stanford Research and the Wall Street Journal have stated that between 50% and 65% of all goods  and services will be sold through multi-level methods by the mid to late 1990's.

This is a Multi-Billion Dollar industry and of the 3,500,000 Millionaires in the WORLD, 20% ( 700,000) made their fortune in the last several years in MLM. Moreover, statistics show that over 100 people become millionaires everyday through Multi-Level Marketing.

You may have heard this story before, but over the summer Donald Trump (A MULTI-BILLIONAIRE, ONE OF THE WEALTHIEST MEN IN THE WORLD) made an appearance on the David Letterman show. Dave asked him what he would  do if he lost everything and had to start over from scratch. Without hesitating, Trump said he would find a good network marketing company and get to work. The audience started to hoot and boo him. He looked out at the audience and dead-panned his response "That's why I'm sitting up here and you are all sitting out there!"

With network marketing you have two sources of income. Direct Commissions from sales you make yourself and commissions from sales made by people you introduce to the business.  Residual income is the secret of the wealthy. It means investing time or money once and getting paid again and again and again. In network marketing, it also means getting paid for the work of others.

This program is currently being utilized in more than 150 different countries across the world.

The enclosed INF0RMATION is something I almost let slip through my fingers. Fortunately, sometime later I re-read everything and gave some thought and study to it.

My name is Johnathon Rourke. Two years ago, the corporation I worked  at for the past twelve years down-sized and my position was eliminated.

After unproductive job interviews, I decided to open my own business. Over the past year, I incurred many unforeseen financial problems. I owed my family, friends and creditors over $35,000. The economy was taking a toll on my business and I just couldn't seem to make ends meet. I had to refinance and borrow against my home to support my family and struggling business.

AT THAT MOMENT something significant happened in my life and I am writing to share the experience in hopes that this will change your life FOREVER FINANCIALLY!!!

In mid December, I received this program via e-mail. Six month's prior to receiving this program I had been sending away for INF0RMATION on various business opportunities. All of the programs I received, in my opinion, were not cost effective. They were either too difficult for me to comprehend, or the initial investment was too much for me to risk to see if they would work or not.

One claimed that I would make a million dollars in one year...it didn't tell me I'd have to write a book to make it!

But like I was saying, in December of 1997 I received this program. I didn't send for it, or ask for it, they just got my name off a mailing list. THANK GOODNESS FOR THAT!!! After reading it several times, to  make sure I was reading it correctly, I couldn't believe my eyes. Here was a MONEY MAKING PHENOMENON. I could invest as much as I wanted to start, without putting me further into debt. After I got a pencil and paper and figured it out, I would at least get my money back. But like most of you I was still a little skeptical and a little worried about the legal aspects of it all. So I checked it out with the U.S. Post Office (1-800-725-2161 24-hrs) and they confirmed that it is indeed legal! After determining the program was LEGAL and NOT A CHAIN LETTER, I decided "WHY NOT."

Initially I sent out 100,000 e-mails. It cost me about $15 for my time on-line. The great thing about e-mail is that I don't need any money for printing to send out the program, and because all of my orders are fulfilled via e-mail, the only expense is my time. I am telling you like it is, I hope it doesn't turn you off, but I promised myself that I would not "rip-off" anyone, no matter how much money it cost me.

In less than one week, I was starting to receive orders for REPORT #1. By January 13, I had received 26 orders for REPORT #1. Your goal is to "RECEIVE at least 20 ORDERS FOR REPORT #1 WITHIN 2 WEEKS. IF YOU DON'T, SEND OUT MORE PROGRAMS UNTIL YOU DO!"

My first step in making $56,200  in 90 days was done.

By January 30, I had received 196 orders for REPORT #2. Your goal is to "RECEIVE AT LEAST 100+ ORDERS FOR REPORT #2 WITHIN 2 WEEKS. IF NOT, SEND OUT MORE PROGRAMS UNTIL YOU DO. ONCE YOU HAVE 100 ORDERS, THE REST IS EASY, RELAX, YOU WILL MAKE YOUR $56,000 GOAL." Well, I had 196 orders for REPORT #2, ( 96) more than I needed. So I sat back and relaxed.

By March 1, of my e-mailing of 100,000, I received $56,000 with more coming in every day.

I paid off ALL my debts and bought a much  needed new car.

Please take time to read the attached program, IT WILL CHANGE YOUR LIFE FOREVER!!!

Remember, it won't work if you don't try it. This program does work, but you  must follow it EXACTLY! Especially the rules of not trying to place your  name in a different place. It won't work, you'll lose out on a lot of money!

In order for this program to work, you must meet your goal of 20+ orders For REPORT #1, and 100+ orders for REPORT #2 and you will make $56,000 or more in 90 days. I AM LIVING PROOF THAT IT WORKS!!!

If you choose not to participate in this program, I am sorry. It really is a great opportunity with little cost or risk to you. If you choose to participate, follow the program and you will be on your way to financial security.

If you are a fellow business owner and are if financial trouble like I was, or you want to start your own business, consider this a sign.

I DID!

Sincerely,
Johnathon Rourke

                A PERSONAL NOTE FROM THE ORIGINATOR OF THIS PROGRAM:

By the time you have read the enclosed program and reports, you should have concluded that such a program,, and one that is legal, could not have been created by an amateur.

Let me tell you a little about myself. I had a profitable business for 10 years. Then in 1979 my business began falling off. I was doing the same things that were previously successful for me, but it wasn't working.

Finally, I figured it out. It wasn't me, it was the economy. Inflation and recession had replaced the stable economy that had been with us since 1945.

I don't have to tell you what happened to the unemployment rate... because many of you know from first hand experience. There were more failures and bankruptcies than ever before.

The middle class was vanishing. Those who knew what they were doing invested wisely and moved up. Those who did not, including those who never had anything to save or invest, were moving down into the ranks of the poor.

As the saying goes, "THE RICH GET RICHER AND THE POOR GET POORER." The traditional methods of making money will never allow you to "move up" or "get rich", inflation will see to that.

You have just received INF0RMATION that can give you financial freedom for the rest of your life, with "NO RISK" and "JUST A LITTLE BIT OF EFFORT." You can make more money in the next few months than you have ever imagined.

I should also point out that I will not see a penny of this money, nor anyone else who has provided a testimonial for this program. I have already made over 4 MILLION DOLLARS! I have retired from the program after sending out over 1,600,000 programs. Now I have several offices that make this and several other programs here and over seas.

Follow the program EXACTLY AS INSTRUCTED. Do not change it in any way. It works exceedingly well as it is now. Remember to e-mail a copy of this exciting report to everyone you can think of. One of the people you send this to may send out 100,000 or more...and your name will be on everyone of them! Remember though, the more you send out the more potential customers you will reach.

So my friend, I have given you the ideas, INF0RMATION, materials And opportunity to become financially independent, IT IS UP TO YOU NOW!

"THINK ABOUT IT"

Before you delete this program from your mailbox, as I almost did, take a little time to read it and REALLY THINK ABOUT IT. Get a pencil and figure out what could happen when YOU participate. Figure out the worst possible response and no matter how you calculate it, you will still make a lot of money! You will definitely get back what you invested. Any doubts you have will vanish when your first orders come in.

IT WORKS! Jody Jacobs, Richmond, VA.

        HERE'S HOW THIS AMAZING PROGRAM WILL MAKE YOU THOUSANDS OF DOLLAR$

INSTRUCTIONS:

This method of raising capital REALLY WORKS 100% EVERY TIME. I am sure that you could use up to $56,000 or more in the next 90 days. Before you say "BULL... ", please read this program carefully. This is not a chain letter, but a perfectly legal money making opportunity. Basically, this is what you do:

As with all multi-level businesses, we build our business by recruiting new partners and selling our products. Because of the global nature of the internet, you will be able to recruit new multi-level business partners from all over the world, and we offer a product for EVERY dollar sent. YOUR ORDERS COME BY MAIL AND ARE FILLED BY E-MAIL, so you are not involved in personal selling. You do it privately in your own home, store or office. This is the GREATEST Multi-Level Mail Order Marketing anywhere. " What do you think is going to happen when people in  Canada,  Philippines Islands, Mexico, Japan, China and other foreign countries, start receiving their Cash Orders, Paid In U.S. currency" ?

This is what you MUST do:

1. Order all 4 reports( +Bonus)  shown on the list below (you can't sell them if you don't order them).

a. For each report, send cash in the amount indicated, the NAME & NUMBER OF THE REPORT YOU ARE ORDERING, YOUR E-MAIL ADDRESS, and YOUR NAME & RETURN ADDRESS (in case of a problem) to the person whose name appears on the list next to the report.

MAKE SURE YOUR RETURN ADDRESS IS ON YOUR ENVELOPE and your email address is printed clearly, IN CASE OF ANY MAIL PROBLEMS!

b. When you place your order, make sure you order each of the four reports, plus the free Bonus Report. You will need all five reports so that you can save them on your computer and resell them. The free Bonus Report "Short Cuts 2 Success" is a Master Bulk e-Mailer's "How to Blue Print" for instantly building a massive internet downline and Explosing your business.

c. Within a few days you will receive, via e-mail, each of the five reports. Save them on your computer so they will be accessible for you to send to the 1,000's of people who will order them from you.

2. IMPORTANT-- DO NOT alter the names of the people who are listed next to each report, or their sequence on the list, in any way other than is instructed below in steps "a" through "f" or you will lose out on the majority of your profits. Once you understand the way this works, you'll also see how it doesn't work if you change it. Remember,
this method  has been tested, and if you alter it, it will not work.

a. Look below for the listing of available reports.

b. After you've recieved all four reports, plus the bonus,  take this advertisement and REM0VE the name and address under REPORT #4. This person has made it through the cycle and is no doubt counting their $56,000!  Also, change the name of the company, the address, and the REM0VE e-mail address on the  top of this document to your own.

c. Move the name and address under REPORT #3 down to REPORT #4.

d. Move the name and address under REPORT #2 down to REPORT #3.

e. Move the name and address under REPORT #1 down to REPORT #2.

f. Insert your name/address in the REPORT #1 position. (*Include The Bonus Report As Indicated)

Please make sure you copy every name and address ACCURATELY!

3. Take this entire letter, including the modified list of names, and save it to your computer. Make NO changes to the instruction portion of this letter.

Your cost to participate in this is practically nothing (surely you can afford $40). You obviously already have an Internet connection and e-mail is FREE!

To assist you with marketing your business on the internet, the 4 Reports you purchase and bonus, will provide you with invaluable marketing INF0RMATION which includes how to send bulk e-mails, where to find thousands of Free classified ads and much, much more.

In addition you will be provided with INFORMATION on Internet Marketing Clubs such as INTERNET MARKETING RESOURCES(IMR): This is one the Premiere internet marketing clubs on the INTERNET. This club provides a forum where internet marketers from all over the world can exchange ideas and secrets on Internet Marketing. In addition, members of this club are provided  free internet marketing tools and services for the Do-Yourself-Internet-Marketer.

They will provide you with free bulk e-mail software and up to 1,000,000 fresh e-mail addresses each week. This club will provide you with hundreds of free resources which include: How to obtain free web sites, how to obtain top rankings in search engines for your web-site, how to send bulk e-mail into AOL and Compuserve, how to market your products on news groups, free classified ads, electronic malls, bulletin boards, banner ads and much more.

There are two primary methods of building your downline:

METHOD #1: SENDING BULK E-MAIL

Let's say that you decide to start small, just to see how it goes, and we'll assume you and all those involved send out only 2,000 programs each.

Let's also assume that the mailing receives a 0.5% response. (That's five tenths of 1 percent)

Using a good list the response could be much better. Also, many people will send out hundreds of thousands of programs instead of 2,000. But continuing with this example, you send out only 2,000 programs. With a 0.5% response, that is only 10 orders for REPORT #1. Those 10 people respond by sending out 2,000 programs each for a total of 20,000. Out of those 0.5%, 100 people respond and order REPORT #2. Those 100 mail out 2,000 programs each for a total of 200,000. The 0.5% response to that is 1000 orders for REPORT #3. Those 1000  send out 2,000 programs each for a 2,000,000 total. The 0.5%response to that is 10,000 orders for REPORT #4.

That's11,110  people in your down line.  Can you image what's going to happen when they arm themselves  with the Master's  Free bonus report, "Short Cuts 2 Success".

That's "Residual Income" for you, CASH!!! Your total income in this example is $200 + $1000 + $5000+ $50,000 for a total of $56,200.00!!!

REMEMBER FRIEND, THIS IS ASSUMING 1,994 OUT OF THE 2,000 PEOPLE YOU MAIL TO WILL DO ABSOLUTELY NOTHING AND TRASH THIS PROGRAM! DARE TO THINK FOR A MOMENT WHAT WOULD HAPPEN IF EVERYONE, OR HALF SENT OUT 100,000 PROGRAMS INSTEAD OF 2,000. REMEMBER, THESE FREE BULK E-MAIL  PROGRAMS CAN MAIL AT SPEEDS IN EXCESS OF 350,000 E-MAILS PER HOUR!

Believe me, many people will do just that, and more! By the way, your cost to participate in this is practically nothing. You obviously already have an internet connection and e-mail is FREE!!!

REPORT #1 and #4 will show you the best methods for bulk emailing, tell you where to obtain free "State Of The Art"  bulk e-mail software and where to obtain millions of e-mail lists for free and show you how to send out 2,500,000 e-mails for free.

METHOD #2 - PLACING FREE ADS ON THE INTERNET

1. Advertising on the 'Net is very, very inexpensive, and there are HUNDREDS of FREE places to advertise. Let's say you decide to start  small just to see how well it works. Assume your goal is to get ONLY 10 people to participate on your first level. (Placing a lot of FREE ads on the internet will EASILY get a larger response.) Also assume that everyone else in YOUR ORGANIZATION gets ONLY 10 downline members. Follow this example to achieve the STAGGERING results below.

1st level--your 10 members with $20 ($20 x 10)........................$200
2nd level--10 members from those 10 ($10 x 100).......................$1,000
3rd level--100 members from those 100 ($5 x 1,000)................... $5,000
4th level--1,000 members from those 1,000  ($5 x 10,000)............. $50,000
............................. $56,200
_________________________________________________________________

Remember friends, this assumes that the people who participate only recruit 10 people each. Think for a moment what would happen if they got 20  people to participate! Many people will get 100's of participants!

THINK ABOUT IT!
For every order you receive, all you must do is e-mail them the report they ordered.
THAT'S IT! ALWAYS PROVIDE SAME-DAY SERVICE ON ALL ORDERS!

This will guarantee that the e-mail THEY send out, with YOUR name and address on it, will be prompt because they can't advertise until they receive the report!
_________________________________________________________________

AVAILABLE REPORTS

*** Order Each REPORT by NUMBER and NAME ***

Notes:

ALWAYS SEND CASH AS Requested (U.S. CURRENCY) FOR EACH REPORT CHECKS NOT ACCEPTED ALWAYS SEND YOUR ORDER VIA FIRST CLASS MAIL Make sure the cash is concealed by wrapping it in at least two sheets of paper. On one of those sheets of paper, include: (a) the number & name of the report you are ordering, (b) your e-mail address, and (c)your name & postal address.

PLACE YOUR ORDER FOR THESE REPORTS NOW:

REPORT #1 "The Secrets How to Bulk 2,500,000 emails for FREE"
****Plus Bonus Report "Short Cuts 2 Success"****

ORDER REPORT #1 ($20.00) FROM:
Shawn Thomas
2016 Huntingdon Chase
Atlanta, GA 30350 U.S.A.

REPORT #2 "How to become a Millionaire utilizing the Power of
Multilevel Marketing and the Internet"

Order REPORT #2 ($10.00) From:
Gary Goldman
6476 Bellevue Drive
Conyers, Georgia  USA

REPORT #3 "The Insider's Guide To Advertising for Free on the Internet"

ORDER REPORT #3  ($5.00) FROM:
Helen Caldwell
744 Jackson Street
Gary, Indiana 46402  USA

REPORT #4 ""The Guerilla Guide to Sending Bulk E-mail on the Internet" "

ORDER REPORT #4 ($5.00) FROM:
Susan Singleton
415 Smith Street
Conway, SC  29526  U.S.A.

There currently more than 250,000,000 people online worldwide!

******* TIPS FOR SUCCESS *******

* READ THE "SHORT CUTS 2 SUCCESS" AT LEAST THREE TIMES BEFORE STARTING THIS PROGRAM!

* TREAT THIS AS YOUR BUSINESS! Be prompt, professional, and follow the directions accurately.

* Send for the five reports IMMEDIATELY so you will have them when the orders start coming in because:

When you receive an order, you MUST send out the requested product/report.

* ALWAYS PROVIDE SAME-DAY SERVICE ON THE ORDERS YOU RECEIVE.

* Be patient and persistent with this program. If you follow the instructions exactly, your results WILL BE SUCCESSFUL!

* ABOVE ALL, HAVE FAITH IN YOURSELF AND KNOW YOU WILL SUCCEED!

******* YOUR SUCCESS GUIDELINES *******

Follow the "SHORT CUT" guidelines to guarantee your success:

If you don't receive 20 orders for REPORT #1 within two weeks, continue advertising or sending e-mails until you do. Then, a couple of weeks later you should receive at least 100 orders for REPORT#2. If you don't,  continue advertising or sending e-mails until you do.

Once you have received 100 or more orders for REPORT #2, YOU CAN RELAX, because the system is already working for you, and the cash will Continue to roll in!

THIS IS IMPORTANT TO REMEMBER:

Every time your name is moved down on the list, you are placed in front of a DIFFERENT report. You can KEEP TRACK of your PROGRESS by watching which report people are ordering from you. If you want to generate more income, send another batch of e-mails or continue placing ads and start the whole process again! There is no limit to the income you will generate from this business!

Before you make your decision as to whether or not you participate in this program. Please answer one question. DO YOU WANT TO CHANGE YOUR LIFE?

If the answer is yes, please look at the following facts about this program:

1. YOU ARE SELLING A PRODUCT WHICH DOES NOT COST ANYTHING TO PRODUCE!

2. YOU ARE SELLING A PRODUCT WHICH DOES NOT COST ANYTHING TO SHIP!

3. YOU ARE SELLING A PRODUCT WHICH DOES NOT COST YOU ANYTHING TO ADVERTISE!

4. YOU ARE UTILIZING THE POWER OF THE INTERNET AND THE POWER OF MULTI-LEVEL MARKETING TO DISTRIBUTE YOUR PRODUCT ALL OVER THE WORLD!

5. YOUR ONLY EXPENSES OTHER THAN YOUR INITIAL $40 INVESTMENT IS YOUR TIME!

6. VIRTUALLY ALL OF THE INCOME YOU GENERATE FROM THIS PROGRAM IS PURE PROFIT!

7. *IF THIS PROGRAM DOESN'T WORK, THEN HOW ARE YOU READING THIS EMAIL?

8. THIS PROGRAM WILL CHANGE YOUR LIFE FOREVER.

******* T E S T I M O N I A L S *******

This program does work, but you must follow it EXACTLY! Especially the rule of not trying to place your name in a different position, it won't  work and you'll lose a lot of potential income. I'm living proof that it works. It really is a great opportunity to make relatively easy money, with little cost to you. If you do choose to participate, follow the program exactly, and you'll be on your way to financial security.

Fred Dellaca, Westport, New Zealand

My name is Mitchell. My wife, Jody, and I live in Chicago, IL. I am a  cost accountant with a major U.S. Corporation and I make pretty good money. When I received the program I grumbled to Jody about receiving "junk mail." I made fun of the whole thing, spouting my knowledge of the population and percentages involved. I "knew" it wouldn't work. Jody totally ignored my supposed intelligence and jumped in with both feet. I made merciless fun of her, and was ready to lay the old "I told you so" on her when the thing didn't work... well, the laugh was on me! Within two weeks she had received over 50 responses. Within 45 days she had received over $147,200 in $5, $10 AND $20 bills! I was shocked! I was sure that I had it all figured and that it wouldn't work. I AM a believer now. I have joined Jody in her "hobby." I did have seven more years until retirement, but I think of the "rat race" and it's not for me. We owe it all to MLM.

Mitchell Wolf MD., Chicago, IL

The main reason for this letter is to convince you that this system is honest, lawful, extremely profitable, and is a way to get a large amount of money in a short time. I was approached several times before I checked this out. I joined just to see what one could expect in return for the minimal effort and money required. To my astonishment, I received $36,470.00 in the first 14 weeks, with money still coming in.

Sincerely yours,

Pam Hedland Halmstad, Sweden

Not being the gambling type, it took me several weeks to make up my mind to participate in this plan. But conservative that I am, I decided that the initial investment was so little that there was just no way that I wouldn't get enough orders to at least get my money back. I surprised when I  found my medium-size post office box crammed with orders! For awhile, it got so overloaded that I had to start picking up my mail at the window. I'll make more money this year than any 10 years of my life before. The nice thing about this deal is that it doesn't matter where people live. There simply isn't a better investment with a faster return.

Dan Sondstrom, Alberta, Canada

I had received this program before. I deleted it, but later I wondered if I shouldn't have given it a try. Of course, I had no idea who to contact to get another copy, so I had to wait until I was e-mailed another program,.11 months passed then it came...I didn't delete this one!...I made more than $81,000 on the first try!!

Nasair Mohamed, Cairo, Egypt

ORDER YOUR REPORTS TODAY AND GET STARTED ON YOUR ROAD TO FINANCIAL  FREEDOM!

****THE FACT THAT YOU ARE READING THIS EMAIL, IS PROOF THAT THIS PROGRAM WORKS!!!
__________________________________________________________________________________________________________________________________________________________
If you have any questions of the legality of this program, contact the Office of Associate Director for Marketing Practices, Federal Trade Commission, Bureau of Consumer Protection, Washington, D.C.
=====================================================THE END===========================================================================
This message is sent in compliance of the e-mail bill Section 301.Per Section 301, Paragraph (a)(2)(C) of S. 1618,

http://www.senate.gov/~murkowski/commercialemail/S771index.html  Further transmissions to you by the sender of email may be stopped at no cost to you bt sending a reply to this email address with the words "remove" in the subject line. 2chelise@home.com

  • Next message: Ludovic JACOMME: "Re: alliance doubt in addaccu"
  • Previous message: Manikanda Viswanath: "alliance doubt in addaccu (fwd)"


alliance-support '2001: Re: alliance doubt in addaccu

alliance-support '2001
Re: alliance doubt in addaccu

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 4 Jan 2001 10:07:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Manikanda Viswanath: "Re: alliance doubt in addaccu"
  • Previous message: tP733Xh9x@teleline.es: "Net Income"
  • Next in thread: Manikanda Viswanath: "Re: alliance doubt in addaccu"
  • Reply: Manikanda Viswanath: "Re: alliance doubt in addaccu"

  Hi,

    Can you tell me which Alliance Version do you use (binaries and cells)
    and which addaccu tutorial you're trying to run ?

     Waitting for your reply

                  Regards,

On Sat, Dec 30, 2000 at 06:12:07PM -0500, Manikanda Viswanath wrote:
>
> Hi ,
>
> i am a another alliance user.. i am a grad student specialising in VLSI..
> I came up with this tool to design my own chip.. but before that I was
> trying to set the environments and also  to run one  of yor tutorial
> addaccu ( adder accumulator )
>
> I was basically stuck in  certain portions.. i initialy  set all the
> environments and simulated commands
> like
>
> asimut -b addaccu etc.. which worked perfectly..
>
> the problem  came in the program called addaccu.c
>
> when i compile the addaccu.c  there was an error in    the " clk" signal
> ... intancing  pck_sp
>
> the error was
>
> *** mbk error ***
> addlions impossible : connector number discrepency between pck_sp and
> instance 13 in figure addaccu ...
>
> I had no idea what does that mean ???????
>
> so  first I commented those  lines of clk in addaccu.c commentinf
> LOINS.....pck_sp details.. those  showed the clk signal details I think...
>
> then when i ran
>
> asimut addaccu addaccu schema
>
> all  files are compiled  till pi_sp.vbe
>
> the erros came were
>
> seraching patter file : 'addaccu'
> PAT : Warning 101 line 13  : file is empty
>       =>  old pat format is assumed
> restoring
>
> Error  109 : signal ' cki' never assigned
> Warning 3  :  signal ' ck ' never used
>
>
> cannot  continue further
>
>
> files to be checked   addaccu.c , pck_sp*.*
>
>
> these were the  problems.. so i need a correction on the above in
> addaccu.c file in order for me to proceed further ....
>
> waiting for your reply
> Viswanath
>
>
>                  Manikandan Viswanath
>
>
> Off/College                                           Res:
>
> Clarkson University                                   34-1/2 Market Street
> ECE Dept.,                                            Potsdam
> P.O. #5722                                            New York
> Potsdam, Newyork -13699                               NY-13676
> Ph . : 315 268 3764                                   Ph : 315 265 3799
>

--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Manikanda Viswanath: "Re: alliance doubt in addaccu"
  • Previous message: tP733Xh9x@teleline.es: "Net Income"
  • Next in thread: Manikanda Viswanath: "Re: alliance doubt in addaccu"
  • Reply: Manikanda Viswanath: "Re: alliance doubt in addaccu"


alliance-support '2001: Re: alliance doubt in addaccu

alliance-support '2001
Re: alliance doubt in addaccu

Manikanda Viswanath (viswanam@clarkson.edu)
Thu, 4 Jan 2001 20:17:49 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Wright City Police: "UNKNOW CHIP"
  • Previous message: Ludovic JACOMME: "Re: alliance doubt in addaccu"

I am using a  linux environment  with version 4 running in  system .. It
has a bash shell running.. and  the  alliance  downloaded from
alliance/~ludo...

I tried to running the addaccu in the tutorial which ran perfectly which
gave me some errors only in the pattern of addaccu ..I dont know whether
the addaccu.pat file consist of right patterns.

so I got basically a few  compilation errors..

the  errors shot  up with when i ran

asimut addaccu addaccu specifications

It  gave me error in pattern file .

so i  got a  feeling that the pattern file  dosnt have proper
specifications..

I have another  doubt  of  how to study the rules and  alter them ???

please send me some more details of the addaccu structure.. and  if any
more information can  be  got about the datapath structure ..

Thanks
waiting for your reply

                 Manikandan Viswanath

Off/College                                           Res:

Clarkson University                                   34-1/2 Market Street
ECE Dept.,                                            Potsdam
P.O. #5722                                            New York
Potsdam, Newyork -13699                               NY-13676
Ph . : 315 268 3764                                   Ph : 315 265 3799

  • Next message: Wright City Police: "UNKNOW CHIP"
  • Previous message: Ludovic JACOMME: "Re: alliance doubt in addaccu"


alliance-support '2001: UNKNOW CHIP

alliance-support '2001
UNKNOW CHIP

Wright City Police (wcpd@pine-net.com)
Fri, 5 Jan 2001 11:13:30 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Some problems"
  • Previous message: Manikanda Viswanath: "Re: alliance doubt in addaccu"

I have a chip on my maindoard that reads.

VLSI 9250A5      38112
VL82C486-Fc2

It is from a compaq computer running a Intel i486-DX. I believe this chip is the sound chip. please help!, ANY LINKS OR DOC's will be helpful.

  • Next message: Ludovic JACOMME: "Re: Some problems"
  • Previous message: Manikanda Viswanath: "Re: alliance doubt in addaccu"


alliance-support '01: Re: Some problems

alliance-support '01
Re: Some problems

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 22 Mar 2001 18:27:57 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: jvila@ac.upc.es: "BUG Tool: rage"
  • Previous message: Wright City Police: "UNKNOW CHIP"

 Hi,

On Thu, Mar 22, 2001 at 06:04:53PM +0100, Jaume Vila Serra wrote:
> Hi,
>
> I'm new with alliance and I have some problems when compiling with
> asimut.
> Thank's in advance.
>
> The problems are:
> * I want to initialize a SIGNAL inside a vehavioural description but I
> get "parse error    illegal declaration"  : SIGNAL sel_pc: bit_vector(1
> downto 0):="00";

  Yes, the Alliance VHDL subset doesn't support signal initialization.
  But you can initialize a signal to specific value in your pattern file.
  (see pat(5) man page).

> * I want to use a mixed vhdl description where the root file is
> structural but the instantiated components are behavioural vhdl files.
> The problem is when compiling, asimut compiles the root file and it's ok
> but then it looks for structural files (.vst) for the components and
> they don't exist because they are (.vbe). Does anybody know what I'm
> doing wrong ?

  You have to create a CATAL file, let's say a file called MY_CATAL
  which contains all the name of leaf cells  (see catal(5) for the
  exact syntax).
>>-- MY_CATAL

mycell1	C
mycell2 C

<<<--

  And after, you have to set properly the MBK_CATAL_NAME environnement
  variable (in my example it should be MY_CATAL).
  (see MBK_CATAL_NAME man page)
>
> Thank's again.
>
>                             Jaume

              Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: jvila@ac.upc.es: "BUG Tool: rage"
  • Previous message: Wright City Police: "UNKNOW CHIP"


alliance-support '01: BUG Tool: rage

alliance-support '01
BUG Tool: rage

jvila@ac.upc.es
Thu, 22 Mar 2001 19:34:57 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hatem: "I need help in alliance"
  • Previous message: Ludovic JACOMME: "Re: Some problems"
 ('binary' encoding is not supported, stored as-is)
 ('binary' encoding is not supported, stored as-is)

Begin Alliance bug report 1.4

-------------------------------------------------------------------

Posted on : 2001/03/22 19:34:56
       by : jvila@ac.upc.es
  subject : BUG Tool: rage
  version : Alliance 4.0.6

-------------------------------------------------------------------

Problem description :
---------------------

rage
I've generated a memory block with the command:
   rage 8 4096 -n -u -layout -vhdl -datasheet -o dcache
and when compiling I get the error:

BEH : Compiling `dcache_col.vbe` (Behaviour) ...
`dcache_col.vbe` Error 38 line 207 :width or/and type mismatch
`dcache_col.vbe` Error 28 line 207 :duplicate choice in selected signal assignment

the file content is:
  with csa(0 TO 3) select
  msig2 <= msig1(0 TO 14) & ent when B"0000",
           msig1(0 TO 13) & ent & msig1(15) when B"0001",
           msig1(0 TO 12) & ent & msig1(14 TO 15) when B"0010" ,
           msig1(0 TO 11) & ent & msig1(13 TO 15) when B"0011" ,
           msig1(0 TO 10) & ent & msig1(12 TO 15) when B"0100" ,
           msig1(0 TO 9) & ent & msig1(11 TO 15) when B"0101" ,
           msig1(0 TO 8) & ent & msig1(10 TO 15) when B"0110" ,
           msig1(0 TO 7) & ent & msig1(9 TO 15) when B"0111" ,
           msig1(0 TO 6) & ent & msig1(8 TO 15) when B"1000" ,
           msig1(0 TO 5) & ent & msig1(7 TO 15) when B"1001" ,
           msig1(0 TO 4) & ent & msig1(6 TO 15) when B"1010" ,
           msig1(0 TO 3) & ent & msig1(5 TO 15) when B"1011" ,
           msig1(0 TO 2) & ent & msig1(4 TO 15) when B"1100" ,
           msig1(0 TO 1) & ent & msig1(3 TO 15) when B"1101" ,
           msig1( 0 ) & ent & msig1(2 TO 15) when B"1110",
line 207-> ent & msig1(1 TO 15) when B"101111" ,  <- it compares with 6 bits instead of 4
           msig1(0 TO 15)  when others ;

How to reproduce the bug :
--------------------------

SunOS coderch 5.7 Generic_106541-14 sun4u sparc SUNW,Ultra-1

Alliance settings :

ALLIANCE_OS      = Solaris
ALLIANCE_TOP     = /users/scratch/jvila/alliance4.0/alliance/archi/Solaris
ALLIANCE_VERSION = '"4.0.6"'

End Alliance bug report 1.4

  • Next message: hatem: "I need help in alliance"
  • Previous message: Ludovic JACOMME: "Re: Some problems"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 23 March 2001.


alliance-support '01: I need help in alliance

alliance-support '01
I need help in alliance

hatem (einstien_ca@yahoo.com)
Fri, 23 Mar 2001 15:47:25 -0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Lxtrmnn@aol.com: "alliance installation on windows laptop"
  • Previous message: jvila@ac.upc.es: "BUG Tool: rage"

Dear Sir,

I want to draw my own layout for a circuit .. could you please tell me how can I use graal to draw circuits layout ?
can I use alliance to make analog circuits ?

yours
hatem

  • Next message: Lxtrmnn@aol.com: "alliance installation on windows laptop"
  • Previous message: jvila@ac.upc.es: "BUG Tool: rage"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 30 March 2001.


alliance-support '01: alliance installation on windows laptop

alliance-support '01
alliance installation on windows laptop

Lxtrmnn@aol.com
Thu, 29 Mar 2001 17:11:49 EST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Iftekhar: "core dumped"
  • Previous message: hatem: "I need help in alliance"
  • Next in thread: Czo [Olivier Sirol]: "Re: alliance installation on windows laptop"
  • Reply: Czo [Olivier Sirol]: "Re: alliance installation on windows laptop"

Dear alliance support team,

I installed alliance as instructed on your webpage on my laptop, under the
bash shell (cygwin, OS is windows ME, chipset is sis 620, 128 RAM). When
setting up the environment with the file alc_env.bat I get the error message:

out of environment space.

Following your instructions I added the line

shell=c:\command.com /e:8192 /p

in c:\config.sys

Unfortunately I still get the same error message. Do you have any sugestions,
how to solve the problem ?

I attached my config.sys file in case you want to look at it.

Thank you for your help.

    Stefan Lauxtermann

[menu]
menuitem=HELP, Die Hilfedatei anzeigen.
menuitem=CD, Computer mit CD-ROM-Untersttzung starten.
menuitem=NOCD, Computer ohne CD-ROM-Untersttzung starten.
menuitem=QUICK, Computer mit der Minimalkonfiguration starten.
menudefault=HELP,30
menucolor=7,0

[HELP]
device=oakcdrom.sys /D:mscd001
device=btdosm.sys
device=flashpt.sys
device=btcdrom.sys /D:mscd001
device=aspi2dos.sys
device=aspi8dos.sys
device=aspi4dos.sys
device=aspi8u2.sys
device=aspicd.sys /D:mscd001
devicehigh=ramdrive.sys /E 2048

[CD]
device=oakcdrom.sys /D:mscd001
device=btdosm.sys
device=flashpt.sys
device=btcdrom.sys /D:mscd001
device=aspi2dos.sys
device=aspi8dos.sys
device=aspi4dos.sys
device=aspi8u2.sys
device=aspicd.sys /D:mscd001
devicehigh=ramdrive.sys /E 2048

[NOCD]
devicehigh=ramdrive.sys /E 2048

[QUICK]

[SHELL]
shell=c:\command.com /E 8192 /p

[COMMON]
files=10
buffers=10
dos=high,umb
stacks=9,256
lastdrive=z
device=display.sys con=(ega,,1)
country=049,850,country.sys
install=mode.com con cp prepare=((850) ega.cpi)
install=mode.com con cp select=850
install=keyb.com gr,,keyboard.sys

  • Next message: Iftekhar: "core dumped"
  • Previous message: hatem: "I need help in alliance"
  • Next in thread: Czo [Olivier Sirol]: "Re: alliance installation on windows laptop"
  • Reply: Czo [Olivier Sirol]: "Re: alliance installation on windows laptop"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 April 2001.


alliance-support '01: core dumped

alliance-support '01
core dumped

Iftekhar (nasreen@bttb.net.bd)
Sun, 1 Apr 2001 03:49:42 +0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: core dumped"
  • Previous message: Lxtrmnn@aol.com: "alliance installation on windows laptop"
  • Next in thread: Ludovic JACOMME: "Re: core dumped"
  • Reply: Ludovic JACOMME: "Re: core dumped"

Dear,
I can't run the Ring command in two of my program. After --- reading file of parameters, including the placements of pads----- it give  "Segmentation fault(core dumped)".

Can you please tell me for which reasons it is occurring ? What is the cure?

Bye
Thanks for your time

Mohammad Iftekhar Alam

  • Next message: Ludovic JACOMME: "Re: core dumped"
  • Previous message: Lxtrmnn@aol.com: "alliance installation on windows laptop"
  • Next in thread: Ludovic JACOMME: "Re: core dumped"
  • Reply: Ludovic JACOMME: "Re: core dumped"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 April 2001.


alliance-support '01: Re: core dumped

alliance-support '01
Re: core dumped

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 2 Apr 2001 10:20:56 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: alliance installation on windows laptop"
  • Previous message: Iftekhar: "core dumped"

 Hi,

On Sun, Apr 01, 2001 at 03:49:42AM +0600, Iftekhar wrote:
> Dear,
> I can't run the Ring command in two of my program. After --- reading file of parameters, including the placements of pads----- it give  "Segmentation fault(core dumped)".
>
> Can you please tell me for which reasons it is occurring ? What is the cure?

  Can you please send me all the files you use (.vst, .ap and ring files)
  I will try to find an answer to your problem,

               Best regards,
>
> Bye
> Thanks for your time
>
> Mohammad Iftekhar Alam
--

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Czo [Olivier Sirol]: "Re: alliance installation on windows laptop"
  • Previous message: Iftekhar: "core dumped"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 April 2001.


alliance-support '01: Re: alliance installation on windows laptop

alliance-support '01
Re: alliance installation on windows laptop

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Mon, 02 Apr 2001 18:01:16 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Sixto Rodriguez de Sepulveda Maillo: "license"
  • Previous message: Ludovic JACOMME: "Re: core dumped"
  • In reply to: Iftekhar: "core dumped"

Lxtrmnn@aol.com wrote:
>
> Dear alliance support team,
>
> I installed alliance as instructed on your webpage on my laptop, under the
> bash shell (cygwin, OS is windows ME, chipset is sis 620, 128 RAM). When
> setting up the environment with the file alc_env.bat I get the error message:
>
> out of environment space.
>
> Following your instructions I added the line
>
> shell=c:\command.com /e:8192 /p

try to move this line below the [COMMON] section
like this :

>
> [COMMON]
> files=10
> buffers=10
> dos=high,umb
> stacks=9,256
> lastdrive=z
> device=display.sys con=(ega,,1)
> country=049,850,country.sys
> install=mode.com con cp prepare=((850) ega.cpi)
> install=mode.com con cp select=850
> install=keyb.com gr,,keyboard.sys
> shell=c:\command.com /E 8192 /p

If this still does'nt work try to increase
the 8192 value to 16384

If this still doesn't work please install
Windows NT, 2000, or Linux :-)

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Cuvier Terrasse, Bureau 302
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Sixto Rodriguez de Sepulveda Maillo: "license"
  • Previous message: Ludovic JACOMME: "Re: core dumped"
  • In reply to: Iftekhar: "core dumped"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 April 2001.


alliance-support '01: license

alliance-support '01
license

Sixto Rodriguez de Sepulveda Maillo (srsm@inicia.es)
Mon, 2 Apr 2001 18:25:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ma. Wilmyna SM. Descallar: "first time use of alliance"
  • Previous message: Czo [Olivier Sirol]: "Re: alliance installation on windows laptop"

Dear Friends:
 I´m the new technical coordinator of Linux Magazine Spain. I would like to count with your license in order to include your Alliance software for Linux in our next publication.

I thanks you any news about your fundation or your products you would comment me in order to publish in my news or in my evaluation CD_ROM, specially any news about your foundation in Spain or in Europe or in South America.
You can contact with me in my e-mail

srsm@inicia.es

or
Sixto Rguez. de Sepúlveda Maillo
MEGAMULTIMEDIA S.L.
Camino de San Rafael 71
29006 Málaga
Spain

Thanks for your atention.

Sixto Rguez. de Sepulveda Maillo
Coordinador Técnico
Linux Magazine Spain

  • Next message: Ma. Wilmyna SM. Descallar: "first time use of alliance"
  • Previous message: Czo [Olivier Sirol]: "Re: alliance installation on windows laptop"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 April 2001.


alliance-support '01: first time use of alliance

alliance-support '01
first time use of alliance

Ma. Wilmyna SM. Descallar (myn2@asti.dost.gov.ph)
Tue, 3 Apr 2001 18:01:45 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ma. Wilmyna SM. Descallar: "first time use of alliance"
  • Previous message: Sixto Rodriguez de Sepulveda Maillo: "license"
  • Next in thread: Czo [Olivier Sirol]: "Re: first time use of alliance"
  • Reply: Czo [Olivier Sirol]: "Re: first time use of alliance"

Hi!

I installed the Alliance Software using the windows version.  My computer is currently with the windows 2000 version.  I followed the combinational example of a 1-bit fulladder in the documentation.  How do I set the environmental variables using the windows command prompt? I have gone through the Asimut and it compiled without error. However, upon execution of the Genpat, it wasn't able to do so. It didn't recognize "genpat" as a command.  What could possibly be wrong?

Thank you very much! Hoping for your immediate reply.

Wilmyna Descallar
Science Research Specialist II
Advanced Science and Technology Institute

  • Next message: Ma. Wilmyna SM. Descallar: "first time use of alliance"
  • Previous message: Sixto Rodriguez de Sepulveda Maillo: "license"
  • Next in thread: Czo [Olivier Sirol]: "Re: first time use of alliance"
  • Reply: Czo [Olivier Sirol]: "Re: first time use of alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 April 2001.


alliance-support '01: first time use of alliance

alliance-support '01
first time use of alliance

Ma. Wilmyna SM. Descallar (myn2@asti.dost.gov.ph)
Tue, 3 Apr 2001 18:03:53 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jose Teixeira de Sousa: "waveform graphical interface"
  • Previous message: Ma. Wilmyna SM. Descallar: "first time use of alliance"

Hi!

I installed the Alliance Software using the windows version.  My computer is currently with the windows 2000 version.  I followed the combinational example of a 1-bit fulladder in the documentation.  How do I set the environmental variables using the windows command prompt? I have gone through the Asimut and it compiled without error. However, upon execution of the Genpat, it wasn't able to do so. It didn't recognize "genpat" as a command.  What could possibly be wrong?

Thank you very much! Hoping for your immediate reply.

Wilmyna Descallar
Science Research Specialist II
Microelectronics Division
Advanced Science and Technology Institute

  • Next message: Jose Teixeira de Sousa: "waveform graphical interface"
  • Previous message: Ma. Wilmyna SM. Descallar: "first time use of alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 April 2001.


alliance-support '01: waveform graphical interface

alliance-support '01
waveform graphical interface

Jose Teixeira de Sousa (jose.desousa@inesc.pt)
Tue, 03 Apr 2001 23:26:42 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "alliance on windows"
  • Previous message: Ma. Wilmyna SM. Descallar: "first time use of alliance"
  • Next in thread: Ludovic JACOMME: "Re: waveform graphical interface"
  • Reply: Ludovic JACOMME: "Re: waveform graphical interface"

Hi,

I wonder if you have any tool to visualize the waveforms
produced by asimut. Do you think it would be interesting if
I developed one with the help of my students (java would be
a good option since it is platform independent). I would be
interested in this collaboration. Please let me know if you
too are interested.

Regards,

Jose

--
Jose T. de Sousa, Assistant Professor, ECE Dept,
Jose.deSousa@inesc.pt
IST/INESC, Rua Alves Redol, 9, Apartado 13069, 1000 Lisboa,
Portugal
Telephone:  +351-21-310-0215, Fax:  +351-21-314-5843
http://theclints.inesc.pt/~jts

  • Next message: marla: "alliance on windows"
  • Previous message: Ma. Wilmyna SM. Descallar: "first time use of alliance"
  • Next in thread: Ludovic JACOMME: "Re: waveform graphical interface"
  • Reply: Ludovic JACOMME: "Re: waveform graphical interface"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 April 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

marla (marla@asti.dost.gov.ph)
Wed, 4 Apr 2001 11:03:16 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: waveform graphical interface"
  • Previous message: Jose Teixeira de Sousa: "waveform graphical interface"
  • Next in thread: Czo [Olivier Sirol]: "Re: alliance on windows"
  • Reply: Czo [Olivier Sirol]: "Re: alliance on windows"

Gud day!

I would just like to ask if the examples on your site is applicable or can
be done in alliance run on Windows NT.

Hope to hear from you soon. Thank you very much.

Marla

  • Next message: Ludovic JACOMME: "Re: waveform graphical interface"
  • Previous message: Jose Teixeira de Sousa: "waveform graphical interface"
  • Next in thread: Czo [Olivier Sirol]: "Re: alliance on windows"
  • Reply: Czo [Olivier Sirol]: "Re: alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 April 2001.


alliance-support '01: Re: waveform graphical interface

alliance-support '01
Re: waveform graphical interface

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 4 Apr 2001 17:17:21 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: François Mainguy: "Installation sur Solaris 8..."
  • Previous message: marla: "alliance on windows"

 Hi,

On Tue, Apr 03, 2001 at 11:26:42PM +0100, Jose Teixeira de Sousa wrote:
> Hi,
>
> I wonder if you have any tool to visualize the waveforms
> produced by asimut.

  Yes, it's called xpat. (but it's a very simple pattern viewver).

> Do you think it would be interesting if I developed one with the help of my
> students (java would be a good option since it is platform independent). I
> would be interested in this collaboration. Please let me know if you too are
> interested.

  Three years ago, Mr Marcos Zini has written a nice waveforms viewer
  (see http://asim.lip6.fr/pub/alliance/contrib/waview-1.0.README)
  But this version doesn't take delay into account.
  So if you want to develop such a tool, it will be a pleasure to
  put it in the contrib directory of the Alliance distribution.

                       Regards,
>
> Regards,
>
> Jose
>
>
> --
> Jose T. de Sousa, Assistant Professor, ECE Dept,
> Jose.deSousa@inesc.pt
> IST/INESC, Rua Alves Redol, 9, Apartado 13069, 1000 Lisboa,
> Portugal
> Telephone:  +351-21-310-0215, Fax:  +351-21-314-5843
> http://theclints.inesc.pt/~jts

--

              Cordialement,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: François Mainguy: "Installation sur Solaris 8..."
  • Previous message: marla: "alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 April 2001.


alliance-support '01: Installation sur Solaris 8...

alliance-support '01
Installation sur Solaris 8...

François Mainguy (maif1706@ele.etsmtl.ca)
Wed, 04 Apr 2001 14:43:24 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Installation sur Solaris 8..."
  • Previous message: Ludovic JACOMME: "Re: waveform graphical interface"
  • Next in thread: Czo [Olivier Sirol]: "Re: Installation sur Solaris 8..."
  • Reply: Czo [Olivier Sirol]: "Re: Installation sur Solaris 8..."

Bonjour !

J'ai une machine Solaris 8 utilisant GNU.  J'ai tenté de compiler les
sources de Alliance.  Le "build" s'effectue sans probleme jusqu'a la
premiere commande compilation make ou gmake.  Une erreur survient...

<<fmainguy@betelgeuse> 39% ./build
Configuring...
creating cache ./config.cache
checking for platform... Configuring Alliance VLSI CAD System on
platform : Solaris
checking whether make sets ${MAKE}... yes
checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries
checking for gcc... gcc
checking whether the C compiler (gcc -O -DSolaris ) works... yes
checking whether the C compiler (gcc -O -DSolaris ) is a
cross-compiler... no
checking whether we are using GNU C... yes
checking whether gcc accepts -g... yes
checking for gcc... /opt/bin/gcc
checking how to run the C preprocessor... gcc -E
checking for gmake... /opt/bin/gmake
checking for make... /usr/ccs/bin/make
checking for bison... bison -y
checking for flex... flex
checking for yywrap in -lfl... yes
checking lex output file root... lex.yy
checking whether yytext is a pointer... yes
checking for flex... /opt/bin/flex
checking for bison... /opt/bin/bison
checking whether ln -s works... yes
checking for ar... /usr/ccs/bin/ar
checking for autoconf... no
checking for autoheader... no
checking for automake... no
checking for gawk... no
checking for awk... /bin/awk
checking for chmod... /bin/chmod
checking for cp... /bin/cp
checking for cat... /bin/cat
checking for csh... /bin/csh
checking for cut... /bin/cut
checking for echo... /bin/echo
checking for false... /bin/false
checking for find... /bin/find
checking for grep... /bin/grep
checking for hostname... /bin/hostname
checking for ld... /usr/ccs/bin/ld
checking for lndir... no
checking for ls... /bin/ls
checking for mkdir... /bin/mkdir
checking for mv... /bin/mv
checking for perl... /opt/bin/perl
checking for ranlib... /usr/ccs/bin/ranlib
checking for rm... /bin/rm
checking for sed... /bin/sed
checking for sh... /bin/sh
checking for strip... /usr/ccs/bin/strip
checking for test... /bin/test
checking for touch... /bin/touch
checking for tr... /bin/tr
checking for true... /bin/true
checking for wc... /bin/wc
checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%  Headers and
Libraries...
checking for X... libraries /usr/openwin/lib, headers
/usr/openwin/include
checking whether -R must be followed by a space... no
checking for dnet_ntoa in -ldnet... no
checking for dnet_ntoa in -ldnet_stub... no
checking for gethostbyname... no
checking for gethostbyname in -lnsl... yes
checking for connect... no
checking for connect in -lsocket... yes
checking for remove... yes
checking for shmat... yes
checking for IceConnectionNumber in -lICE... yes
checking for location of Motif GUI includes... /usr/dt/include
checking for location of Motif GUI libs... /lib -R /lib
checking if motif requires lXintl... yes Xintl needed
checking for location of GNU includes... not found.
checking for ANSI C header files... yes
checking where the Alliance package was installed... updating cache
./config.cache
creating ./config.status
creating alliance_os.mk
creating alc_env.sh
creating alc_env.csh
Done...
Alliance is installed on
/home/betelgeuse/fmainguy/perso/alliance/archi/Solaris
OS definitions are in Solaris.mk
You'll need to 'source alc_env.csh'
or '. alc_env.sh' whether you use csh or sh"
Sourcing env...
Making links...
Compiling...
Usage : make [ -f makefile ][ -K statefile ]... [ -d ][ -dd ][ -D ][ -DD
]
             [ -e ][ -i ][ -k ][ -n ][ -p ][ -P ][ -q ][ -r ][ -s ][ -S
][ -t ]
             [ -u ][ -w ][ -V ][ target... ][ macro=value... ][ "macro
+=value"... ]
make: Fatal error: Unknown option `-C'
*** Error code 1
make: Fatal error: Command failed for target `.INIT'
Usage : make [ -f makefile ][ -K statefile ]... [ -d ][ -dd ][ -D ][ -DD
]
             [ -e ][ -i ][ -k ][ -n ][ -p ][ -P ][ -q ][ -r ][ -s ][ -S
][ -t ]
             [ -u ][ -w ][ -V ][ target... ][ macro=value... ][ "macro
+=value"... ]
make: Fatal error: Unknown option `-C'
*** Error code 1
make: Fatal error: Command failed for target `.DONE'
Errors have occured, please run:
. /home/betelgeuse/fmainguy/perso/alliance/archi/Solaris/etc/alc_env.sh
or
source
/home/betelgeuse/fmainguy/perso/alliance/archi/Solaris/etc/alc_env.csh
cd /home/betelgeuse/fmainguy/perso/alliance/sources
make
ALLIANCE_INSTALL_DIR=/home/betelgeuse/fmainguy/perso/alliance/archi/Solaris

<<fmainguy@betelgeuse> 40% echo $SHELL
/bin/csh
<<fmainguy@betelgeuse> 41%
<<fmainguy@betelgeuse> 41%
<<fmainguy@betelgeuse> 41%

Pouvez-vous m'aider ?  Sinon, connaissez-vous quelqu'un qui a déja les
binaires pour Solaris 8 ??

Merci beaucoup,

Francois Mainguy
Québec

  • Next message: Czo [Olivier Sirol]: "Re: Installation sur Solaris 8..."
  • Previous message: Ludovic JACOMME: "Re: waveform graphical interface"
  • Next in thread: Czo [Olivier Sirol]: "Re: Installation sur Solaris 8..."
  • Reply: Czo [Olivier Sirol]: "Re: Installation sur Solaris 8..."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 April 2001.


alliance-support '01: Re: Installation sur Solaris 8...

alliance-support '01
Re: Installation sur Solaris 8...

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 05 Apr 2001 10:55:40 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: alliance on windows"
  • Previous message: François Mainguy: "Installation sur Solaris 8..."

François Mainguy wrote:
>
> Bonjour !
>
> J'ai une machine Solaris 8 utilisant GNU.  J'ai tenté de compiler les sources de Alliance.  Le "build" s'effectue sans probleme jusqu'a la premiere commande compilation make ou gmake.  Une erreur survient...
>
> <> <fmainguy@betelgeuse> 39% ./build
> Configuring...
...
> checking for gmake... /opt/bin/gmake
> checking for make... /usr/ccs/bin/make
....
>
> Pouvez-vous m'aider ?
oui :-)

La majorité des Makfiles sont ecrits pour GNU make... (appelé make sous linux
et generalement gmake sur les unix BSD ou SysV)
Or sur les Solaris c'est un BSD make qui sera trouve dans le path en premier.
donc 2 solutions :

- Soit vous modifiez ./build pour qu'il appelle gmake au lieu de make

- Soit vous faites un lien de gmake -> /EnPremierDansMonPath/make

Sinon, connaissez-vous quelqu'un qui a déja les binaires pour Solaris 8 ??
non...

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Cuvier Terrasse, Bureau 302
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "Re: alliance on windows"
  • Previous message: François Mainguy: "Installation sur Solaris 8..."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 April 2001.


alliance-support '01: Re: alliance on windows

alliance-support '01
Re: alliance on windows

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 05 Apr 2001 10:59:36 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: first time use of alliance"
  • Previous message: Czo [Olivier Sirol]: "Re: Installation sur Solaris 8..."
  • In reply to: François Mainguy: "Installation sur Solaris 8..."

marla wrote:
>
> Gud day!
>
> I would just like to ask if the examples on your site is applicable or can
> be done in alliance run on Windows NT.

yes. Alliance works on NT using cygwin (cygwin provides unix syscall
that windows lacks). It works very similar to unix : use bash or tcsh
path separator are / and not \....

Please read :
http://asim.lip6.fr/alliance/distrib/README.win32.html

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Cuvier Terrasse, Bureau 302
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "Re: first time use of alliance"
  • Previous message: Czo [Olivier Sirol]: "Re: Installation sur Solaris 8..."
  • In reply to: François Mainguy: "Installation sur Solaris 8..."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 April 2001.


alliance-support '01: Re: first time use of alliance

alliance-support '01
Re: first time use of alliance

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Thu, 05 Apr 2001 11:04:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: ** Fred in Southern California **: "question about alliance"
  • Previous message: Czo [Olivier Sirol]: "Re: alliance on windows"
  • In reply to: marla: "alliance on windows"

"Ma. Wilmyna SM. Descallar" wrote:
>
> Hi!
>
> I installed the Alliance Software using the windows version.  My computer is currently with the windows 2000 version.  I followed the combinational example of a 1-bit fulladder in the documentation.

> How do I set the environmental variables using the windows command prompt?

in cmd.exe : set VARIABLE=value

> I have gone through the Asimut and it compiled without error. However, upon execution of the Genpat, it wasn't able to do so.
> It didn't recognize "genpat" as a command.

This is because genpat is a Bourne Shell script

to run it from a cmd.exe type : sh genpat
but a better solution would be to use an other shell (eg bash) instead of cmd.exe

in bash you can set variable in this way:

in bash.exe : export VARIABLE=value

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Cuvier Terrasse, Bureau 302
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: ** Fred in Southern California **: "question about alliance"
  • Previous message: Czo [Olivier Sirol]: "Re: alliance on windows"
  • In reply to: marla: "alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 April 2001.


alliance-support '01: question about alliance

alliance-support '01
question about alliance

** Fred in Southern California ** (jms_bnd@hotmail.com)
Thu, 05 Apr 2001 22:07:50 -0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "alliance on windows"
  • Previous message: Czo [Olivier Sirol]: "Re: first time use of alliance"

  download from the web.  I noticed that it's an ISO file, how do I put that
kind of file onto a CD rom?
_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com

  • Next message: marla: "alliance on windows"
  • Previous message: Czo [Olivier Sirol]: "Re: first time use of alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 April 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

marla (marla@asti.dost.gov.ph)
Fri, 6 Apr 2001 13:37:48 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "errors in genpat"
  • Previous message: ** Fred in Southern California **: "question about alliance"
  • Next in thread: Ludovic JACOMME: "Re: alliance on windows"
  • Reply: Ludovic JACOMME: "Re: alliance on windows"

Hello! :)

What are the possible values that can be set to the environmental variables?

What command is used to list all the possible options for a tool? Like for
example, for asimut, usage is asimut [options] [files], right? How can I
list the possible [options]?

Thank you very much!

  • Next message: marla: "errors in genpat"
  • Previous message: ** Fred in Southern California **: "question about alliance"
  • Next in thread: Ludovic JACOMME: "Re: alliance on windows"
  • Reply: Ludovic JACOMME: "Re: alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 April 2001.


alliance-support '01: errors in genpat

alliance-support '01
errors in genpat

marla (marla@asti.dost.gov.ph)
Fri, 6 Apr 2001 15:08:52 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: alliance on windows"
  • Previous message: marla: "alliance on windows"

hello again! :)

I am trying to familiarize myself with alliance installed on windows NT
(service pack 6).  I tried to follow the steps done in doing the 1-bit
fulladder which I read in this site:
http://asim.lip6.fr/alliance/doc/jumpstart/Examples/FullAdder.html.
Unfortunately, when I did the genpat, some errors occured. These are:

    halfadder.c: In function 'main':
    halfadder.c:89: too few arguments to function 'd_DECLAR'
    halfadder.c:90: too few arguments to function 'd_DECLAR'
    halfadder.c:91: too few arguments to function 'd_DECLAR'
    halfadder.c:92: too few arguments to function 'd_DECLAR'
    halfadder.c:93: too few arguments to function 'd_DECLAR'
    halfadder.c:94: too few arguments to function 'd_DECLAR'
    make: *** [halfadder] Error 1

What are the possible causes of these errors? And what are the possible ways
that I can do to remove the errors? I just copied the .c file from your
site.

Thank you very much! :)

  • Next message: Ludovic JACOMME: "Re: alliance on windows"
  • Previous message: marla: "alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 April 2001.


alliance-support '01: Re: alliance on windows

alliance-support '01
Re: alliance on windows

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 6 Apr 2001 10:33:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christian MASSON: "Re: Motif_1.2"
  • Previous message: marla: "errors in genpat"

 Hi,

On Fri, Apr 06, 2001 at 01:37:48PM +0800, marla wrote:
>
> Hello! :)
>
> What are the possible values that can be set to the environmental variables?

  Have a look on Alliance tools man pages, for example asimut(1) man page
  explain how environment variables have to be set, and the command line
  options you can use.

> What command is used to list all the possible options for a tool? Like for
> example, for asimut, usage is asimut [options] [files], right? How can I
> list the possible [options]?
>
> Thank you very much!
>
           Regards.

              Cordialement,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Christian MASSON: "Re: Motif_1.2"
  • Previous message: marla: "errors in genpat"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 April 2001.


alliance-support '01: Re: Motif_1.2

alliance-support '01
Re: Motif_1.2

Christian MASSON (Christian.Masson@bull.net)
Fri, 06 Apr 2001 15:16:28 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: ** Fred in Southern California **: "Hi, I've just tried to install the alliance fallowing"
  • Previous message: Ludovic JACOMME: "Re: alliance on windows"
  • In reply to: marla: "alliance on windows"

          Hello Professor Prabhat Kumar Gupta,

I am also using redhat 6.2 and I installed from openmotif the two
following
rpm's :

openmotif-2.1.30-2_ICS.i386.rpm
openmotif-devel-2.1.30-2_ICS.i386.rpm      (needed for compilation)

The problems  I had were not indeed with openmotif, but with some
interface problem in our code, that were fixed by a fellow of me (I will
ask him to know which ones).

The best will be for you to get in touch with ALLIANCE guys from
the LIP6 (ex ASIM), I work with them and they are well versed in LINUX
RedHat and Motif. I believe they should help you better than me, so I
forward them your request.

        Best Regards from France,

       Christian Masson

Prabhat Kumar Gupta wrote:

> Hi, Masson,
>
> I'm also facing somewhat similar problem. I have Redhat Linux 6.2
> installed on my PC. I intend to run Alliance CAD tools ( a free package
> for VLSI teaching from MASI Laboratory, University P.&M. Curie Paris,
> France). which have been installed. The CAD requires Motif_1.2 but I
> could procure openmotif_2.1 from the web site of MotifZone which is not
> functioning. Could you please help me in this regard.
>
> With best regards,
>
> Professor Prabhat Kumar Gupta
> Saha Institute of Nuclear Physics
> 1/AF, Bidhannagar, Calcutta
> INDIA

  • Next message: ** Fred in Southern California **: "Hi, I've just tried to install the alliance fallowing"
  • Previous message: Ludovic JACOMME: "Re: alliance on windows"
  • In reply to: marla: "alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 April 2001.


alliance-support '01: Hi, I've just tried to install the alliance fallowing

alliance-support '01
Hi, I've just tried to install the alliance fallowing

** Fred in Southern California ** (jms_bnd@hotmail.com)
Fri, 06 Apr 2001 15:03:27 -0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: ** Fred in Southern California **: "hi, I've been trying to"
  • Previous message: Christian MASSON: "Re: Motif_1.2"

  the instructions in the readme.win32 file on this windows 98 machine.
When I run alliance console after rebooting it says "No file found".  What
is wrong with it??  Any ideas?
_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com

  • Next message: ** Fred in Southern California **: "hi, I've been trying to"
  • Previous message: Christian MASSON: "Re: Motif_1.2"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 April 2001.


alliance-support '01: hi, I've been trying to

alliance-support '01
hi, I've been trying to

** Fred in Southern California ** (jms_bnd@hotmail.com)
Sat, 07 Apr 2001 15:48:51 -0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Yann Thierry-Mieg: "Librairie de manipulation logique 1er ordre?"
  • Previous message: ** Fred in Southern California **: "Hi, I've just tried to install the alliance fallowing"
  • Next in thread: Czo [Olivier Sirol]: "Re: hi, I've been trying to"
  • Reply: Czo [Olivier Sirol]: "Re: hi, I've been trying to"

  Figure out how alliance 4.06 won't work for this windows 98, I've done
everything in the readme_win32 file but it still says "File Not found".  I
looked at the alliance console cmd line and realized that it access' an
alc_env.bat and I tried double clicking that it looks like it says the same
thing "File Not Found".  So I assume there's something wrong with the batch
file.  Got any ideas what is wrong with it??
_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com

  • Next message: Yann Thierry-Mieg: "Librairie de manipulation logique 1er ordre?"
  • Previous message: ** Fred in Southern California **: "Hi, I've just tried to install the alliance fallowing"
  • Next in thread: Czo [Olivier Sirol]: "Re: hi, I've been trying to"
  • Reply: Czo [Olivier Sirol]: "Re: hi, I've been trying to"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 April 2001.


alliance-support '01: Librairie de manipulation logique 1er ordre?

alliance-support '01
Librairie de manipulation logique 1er ordre?

Yann Thierry-Mieg (y.mieg@free.fr)
Sun, 08 Apr 2001 00:52:51 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: hi, I've been trying to"
  • Previous message: ** Fred in Southern California **: "hi, I've been trying to"

Bonjour,

    Je suis en DEA Systemes Info Repartis , je fais mon stage
sur les reseaux de Petri a Scott. Je suis a la recherche d'une librairie

(en c par exemple) pour manipuler des formules booleennes
qui sache faire des simplifications de formules avec des regles
classiques ( A*TRUE =  A ,  A*B + A*C = A*(B+C) ) que
je pourrai amplifier par mon propre jeu de regles  basé
sur la forme que prennent mes prédicats
i.e. (X <10)*(X >= 3)  = (X in [3..9] )

    C'est une problematique finalement assez proche des
techniques de réduction pour concevoir les circuits que
vous utilisez... J'ai vu que votre package Alliance propose
des choses assez proches ...

    Pensez vous que ce soit adapté ? Les formules que
je veux traiter ne sont pas monstrueuses ( une dizaine de predicats
peut etre), et j'ai besoin de controler finement l'ordre d application
des  regles. Sinon existe-t-il une librairie "classique" pour faire ce
genre
de manipulations (lois de morgan etc) ?

    Merci beaucoup,

Yann Thierry-Mieg

  • Next message: Czo [Olivier Sirol]: "Re: hi, I've been trying to"
  • Previous message: ** Fred in Southern California **: "hi, I've been trying to"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 April 2001.


alliance-support '01: Re: hi, I've been trying to

alliance-support '01
Re: hi, I've been trying to

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Tue, 10 Apr 2001 12:12:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Kaushik Narayanun: "Request for Product."
  • Previous message: Yann Thierry-Mieg: "Librairie de manipulation logique 1er ordre?"

** Fred in Southern California ** wrote:
>
>   Figure out how alliance 4.06 won't work for this windows 98, I've done
> everything in the readme_win32 file but it still says "File Not found".  I
> looked at the alliance console cmd line and realized that it access' an
> alc_env.bat and I tried double clicking that it looks like it says the same
> thing "File Not Found".  So I assume there's something wrong with the batch
> file.  Got any ideas what is wrong with it??

yes. There is a problem in alc_env.bat with the line :

REM   (C) 1997 Czo  -- <Olivier.Sirol@lip6.fr>

it seems command.com tries to redirect the file "Olivier.Sirol@lip6.fr"
which is my e-mail...

Solution : delete this line...

PS: you should use "bash" shell instead of command.com

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Cuvier Terrasse, Bureau 302
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Kaushik Narayanun: "Request for Product."
  • Previous message: Yann Thierry-Mieg: "Librairie de manipulation logique 1er ordre?"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 April 2001.


alliance-support '01: Request for Product.

alliance-support '01
Request for Product.

Kaushik Narayanun (kaushiknun@engineer.com)
Wed, 11 Apr 2001 04:12:11 -0400 (EDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Request for Product."
  • Previous message: Czo [Olivier Sirol]: "Re: hi, I've been trying to"
  • Next in thread: Czo [Olivier Sirol]: "Re: Request for Product."
  • Reply: Czo [Olivier Sirol]: "Re: Request for Product."

Dear Sir/ Madam,
I am an educator working in the field of VLSI and FPGA Architectures. I
train students in the field of ASICs and FPGAs. I am in need of compilation,
simulation and synthesis tools for the same.
Can you kindly send me the CDs for the free softwares of your company for
our use? I would like to recommend the same for our company.
Hope to receive a reply from you soon.

Kaushik NArayanun L.
Vdesign Training and Placement Centre,
6,Second Street,
Dhanalakshmi Colony, Vadapalani,
Chennai-600026.
Inida.

______________________________________________
FREE Personalized Email at Mail.com
Sign up at http://www.mail.com/?sr=signup

  • Next message: Czo [Olivier Sirol]: "Re: Request for Product."
  • Previous message: Czo [Olivier Sirol]: "Re: hi, I've been trying to"
  • Next in thread: Czo [Olivier Sirol]: "Re: Request for Product."
  • Reply: Czo [Olivier Sirol]: "Re: Request for Product."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 April 2001.


alliance-support '01: Re: Request for Product.

alliance-support '01
Re: Request for Product.

Czo [Olivier Sirol] (czo@asim.lip6.fr)
Wed, 11 Apr 2001 10:23:21 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Benjamin Bishop: "SCR problems"
  • Previous message: Kaushik Narayanun: "Request for Product."

Kaushik Narayanun wrote:
>
> Dear Sir/ Madam,
> I am an educator working in the field of VLSI and FPGA Architectures. I
> train students in the field of ASICs and FPGAs. I am in need of compilation,
> simulation and synthesis tools for the same.
> Can you kindly send me the CDs for the free softwares of your company for
> our use? I would like to recommend the same for our company.
> Hope to receive a reply from you soon.

Hi,

You can freely download Alliance at
ftp://asim.lip6.fr/pub/alliance/
or
http://asim.lip6.fr/pub/alliance/

If you can not access to Internet you can also send us a
blank CD-ROM. We will copy it for you. But be aware
that this might take very long time....

Please see :

http://asim.lip6.fr/alliance/distrib/index.html

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Cuvier Terrasse, Bureau 302
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Benjamin Bishop: "SCR problems"
  • Previous message: Kaushik Narayanun: "Request for Product."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 15 April 2001.


alliance-support '01: SCR problems

alliance-support '01
SCR problems

Benjamin Bishop (bishop@cs.uga.edu)
Sun, 15 Apr 2001 13:08:38 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "(no subject)"
  • Previous message: Czo [Olivier Sirol]: "Re: Request for Product."

Hi,

I'm having some problems with the SCR tool. I created
a vhdl description of an inverter and ran it through
scmap. Now I am using that as an input to SCR. I am not
getting any error message, it just says:

Loading logical view : inv
Placing logical view : inv
Loading SCP data base ...
Original width : 15
Generating initial placement ...
1 cells 4 nets in 1 rows
Placement in process of treatment :   0%

It doesn't progress beyond 0% even with a large amount
of time. It appears to be doing something according to
'top'. Any ideas about what could be going wrong?

The command I am running is 'scr -p -r inv inv'.
I've attached the relevant source files.

Thanks,

Benjamin Bishop
Assistant Professor of Computer Science
University of Georgia, USA

entity inv is
port (
  a  : in bit;
  b : out bit
     );
end inv;

architecture inv_design of inv is
begin
  with a select
  b <= "0" when "1",
       "1" when "0";
end inv_design;

-- VHDL structural description generated from `inv`
--		date : Sun Apr 15 12:19:24 2001

-- Entity Declaration

ENTITY inv IS
  PORT (
  a : in BIT;	-- a
  b : out BIT;	-- b
  vdd : linkage BIT;	-- vdd
  vss : linkage BIT	-- vss
  );
END inv;

-- Architecture Declaration

ARCHITECTURE VST OF inv IS
  COMPONENT inv_x1
    port (
    i : in BIT;	-- i
    nq : out BIT;	-- nq
    vdd : in BIT;	-- vdd
    vss : in BIT	-- vss
    );
  END COMPONENT;

BEGIN

  b : inv_x1
    PORT MAP (
    vss => vss,
    vdd => vdd,
    nq => b,
    i => a);

end VST;

  • Next message: marla: "(no subject)"
  • Previous message: Czo [Olivier Sirol]: "Re: Request for Product."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 April 2001.


alliance-support '01: (no subject)

alliance-support '01
(no subject)

marla (marla@asti.dost.gov.ph)
Wed, 18 Apr 2001 17:21:42 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "alliance on windows"
  • Previous message: Benjamin Bishop: "SCR problems"

Hi!

May I know what's the contents of xr2_y.vbe and where should it be placed? I
tried to execute the genlib program and it didn't produce a vst file.
Instead it produced an exe file. An error also occured, it said:

            ***mbk error*** can't open file : xr2_y.vbe

Hoping for your immediate response. Thank you!

:)

  • Next message: marla: "alliance on windows"
  • Previous message: Benjamin Bishop: "SCR problems"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 April 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

marla (marla@asti.dost.gov.ph)
Thu, 19 Apr 2001 10:48:50 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: sigit: "Re: alliance on windows"
  • Previous message: marla: "(no subject)"
  • Next in thread: sigit: "Re: alliance on windows"
  • Reply: sigit: "Re: alliance on windows"

Hello!

What does setenv PATH $ALLIANCE_TOP/bin:$PATH do?

Hoping for your immmediate response. Thank you.

  • Next message: sigit: "Re: alliance on windows"
  • Previous message: marla: "(no subject)"
  • Next in thread: sigit: "Re: alliance on windows"
  • Reply: sigit: "Re: alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 April 2001.


alliance-support '01: Re: alliance on windows

alliance-support '01
Re: alliance on windows

sigit (sigit@ic.vlsi.itb.ac.id)
Thu, 19 Apr 2001 10:42:09 +0700 (JAVT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "alliance on windows"
  • Previous message: marla: "alliance on windows"

This comment uses to set PATH environment to sub directory /bin in current
ALLIANCE_TOP directory and to current PATH directory.

On Thu, 19 Apr 2001, marla wrote:

>
> Hello!
>
> What does setenv PATH $ALLIANCE_TOP/bin:$PATH do?
>
> Hoping for your immmediate response. Thank you.
>
>
>

--
sigit dewantoro
vlsi research groups
institut teknologi bandung
indonesia

  • Next message: marla: "alliance on windows"
  • Previous message: marla: "alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 April 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

marla (marla@asti.dost.gov.ph)
Thu, 19 Apr 2001 13:40:37 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "alliance on windows"
  • Previous message: sigit: "Re: alliance on windows"

Hi!

What does setenv MANPATH $ALLIANCE_TOP/man:$MANPATH do?

Is Alliance case sensitive? I mean, will this: setenv MANPATH
$ALLIANCE_TOP/man:$MANPATH
do exactly the same thing if written this way: setenv manpath
$alliance_top/man:$manpath ?

Hoping for your immediate response. Thank you.

  • Next message: marla: "alliance on windows"
  • Previous message: sigit: "Re: alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 April 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

marla (marla@asti.dost.gov.ph)
Thu, 19 Apr 2001 15:02:19 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "alliance on windows"
  • Previous message: marla: "alliance on windows"

Hello!

What is the equivalent command of setenv in alliance run on windows NT?

Thank you.

  • Next message: marla: "alliance on windows"
  • Previous message: marla: "alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 April 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

marla (marla@asti.dost.gov.ph)
Thu, 19 Apr 2001 15:22:31 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "alliance on windows"
  • Previous message: marla: "alliance on windows"

Hi!

I'm currently studying Alliance and I installed it on windows NT service
pack 6. I'm trying to follow the addaccu tutorial to familiarize myself with
the software.

May I know what's the contents of xr2_y.vbe and where should it be placed? I
tried to execute the genlib program and it didn't produce a vst file.
Instead it produced an exe file. An error also occured, it said:

            ***mbk error*** can't open file : xr2_y.vbe

Hoping for your immediate response. Thank you!

:)

  • Next message: marla: "alliance on windows"
  • Previous message: marla: "alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 April 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

marla (marla@asti.dost.gov.ph)
Fri, 20 Apr 2001 12:02:58 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: alliance-support@asim.lip6.fr: "BUG Cells: mux_vector"
  • Previous message: marla: "alliance on windows"

Hello!

 What does setenv MANPATH $ALLIANCE_TOP/man:$MANPATH do?
 as well as setenv ALLIANCE_TOP /usr/local/alliance?

 How can I do the above things if I installed Alliance on windows NT?

 Hoping for your immmediate response. Thank you.

  • Next message: alliance-support@asim.lip6.fr: "BUG Cells: mux_vector"
  • Previous message: marla: "alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 23 April 2001.


alliance-support '01: BUG Cells: mux_vector

alliance-support '01
BUG Cells: mux_vector

alliance-support@asim.lip6.fr
Mon, 23 Apr 2001 18:38:34 +0200 (MEST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "alliance on windows"
  • Previous message: marla: "alliance on windows"
 ('binary' encoding is not supported, stored as-is)
 ('binary' encoding is not supported, stored as-is)

Begin Alliance bug report 1.4

-------------------------------------------------------------------

Posted on : 2001/04/23 18:38:33
       by :
  subject : BUG Cells: mux_vector
  version : Alliance 4.0.8

-------------------------------------------------------------------

Problem description :
---------------------

mux_vector

How to reproduce the bug :
--------------------------

End Alliance bug report 1.4

  • Next message: marla: "alliance on windows"
  • Previous message: marla: "alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 April 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

marla (marla@asti.dost.gov.ph)
Tue, 24 Apr 2001 15:10:58 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Fabrice ILPONSE: "Re: alliance on windows"
  • Previous message: alliance-support@asim.lip6.fr: "BUG Cells: mux_vector"
  • Next in thread: Fabrice ILPONSE: "Re: alliance on windows"
  • Reply: Fabrice ILPONSE: "Re: alliance on windows"

Hello!

How do I do the following if I installed Alliance on Windows NT service pack
6?
    setenv alliance_top /usr/local/alliance
    setenv path $alliance_top/bin:$path
    setenv manpath $alliance_top/man:$manpath
    setenv mbk_cata_lib $alliance_top/cells/scr:$alliance_top/cells/ring
    setenv mbk_work_lib .
    setenv mbk_out_lo vst

Is Alliance case sensitive?

Thank you and hoping for your immediate respose. =)

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
    MARLA A. CUYUGAN
    Science Research Specialist II
    Advanced Science and Technology Institute

  • Next message: Fabrice ILPONSE: "Re: alliance on windows"
  • Previous message: alliance-support@asim.lip6.fr: "BUG Cells: mux_vector"
  • Next in thread: Fabrice ILPONSE: "Re: alliance on windows"
  • Reply: Fabrice ILPONSE: "Re: alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 April 2001.


alliance-support '01: Re: alliance on windows

alliance-support '01
Re: alliance on windows

Fabrice ILPONSE (Fabrice.Ilponse@lip6.fr)
Tue, 24 Apr 2001 10:12:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Fabrice ILPONSE: "Re: alliance on windows"
  • Previous message: marla: "alliance on windows"

Hi,

marla wrote:

> Hello!
>
>
>
> How do I do the following if I installed Alliance on Windows NT
> service pack 6?
>
>     setenv alliance_top /usr/local/alliance
>
>     setenv path $alliance_top/bin:$path
>
>     setenv manpath $alliance_top/man:$manpath
>
>     setenv mbk_cata_lib $alliance_top/cells/scr:$alliance_top/cells/ring
>
>     setenv mbk_work_lib .
>
>     setenv mbk_out_lo vst
>
Have you also installed cygwin?
I don't think alliance will work without it on NT.

Anyway setting environment variable are done in the dos prompt by using:

   set <varieable>=<value>

eg. set MBK_OUT=VST

You should read the installation note of alliance to get alliance to
work with less trouble..

Bye

>
>
>
>
> Is Alliance case sensitive?
>
>
>
> Thank you and hoping for your immediate respose. =)
>
>
>
>
>
> *~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
>
>     MARLA A. CUYUGAN
>
>     Science Research Specialist II
>
>     Advanced Science and Technology Institute
>
>
>
>
>

  • Next message: Fabrice ILPONSE: "Re: alliance on windows"
  • Previous message: marla: "alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 April 2001.


alliance-support '01: Re: alliance on windows

alliance-support '01
Re: alliance on windows

Fabrice ILPONSE (Fabrice.Ilponse@lip6.fr)
Tue, 24 Apr 2001 10:28:43 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hmagtuba@edsamail.com.ph: "hi!"
  • Previous message: Fabrice ILPONSE: "Re: alliance on windows"
  • In reply to: marla: "alliance on windows"

marla wrote:

>Thank you for your prompt reply. But I have yet another question, is
>Alliance case sensitive?  I mean, will setenv manpath
>$alliance_top/man:$manpath have the same effect if wrote it this way: setenv
>MANPATH $ALLIANCE_TOP/man:$MANPATH?
>
I'd rather say unix/linux setenv command is case sensitive.
you must use the uppercase for the alliance setenv variables...

>
>Thanks! =)
>

  • Next message: hmagtuba@edsamail.com.ph: "hi!"
  • Previous message: Fabrice ILPONSE: "Re: alliance on windows"
  • In reply to: marla: "alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 April 2001.


alliance-support '01: hi!

alliance-support '01
hi!

hmagtuba@edsamail.com.ph
Thu, 26 Apr 2001 05:29:08 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Fabrice ILPONSE: "Re: alliance on windows"
  • Previous message: Fabrice ILPONSE: "Re: alliance on windows"
  • Next in thread: sigit: "Re: hi!"
  • Reply: sigit: "Re: hi!"

hi! i am currently learning the program alliance and i want to ask a few questions because i am having difficulty in running the software.

1. i copied the file halfadder. c to test genpat. however, when i used the command more to generate the pattern file, the program displays, more: not found, on the screen. why is that so?

2. the xpat & and graal & command also doesn't display on the screen. instead, Error: can't open display: :0, appears. what is wrong with that? i just followed the step by step procedure of the software.

3. i also copied the file fulladder.vst to test the asimut -c command but an error again occurs...alliance dispalys ***mbk error*** can't open file: fulladder.vst. i don't know why an error occurs when i just followed the tutorial.

please help! :)

thank you, thank you!

helen

p.s.

is it okay if i use a notepad instead of pico?

----
www.edsamail.com

  • Next message: Fabrice ILPONSE: "Re: alliance on windows"
  • Previous message: Fabrice ILPONSE: "Re: alliance on windows"
  • Next in thread: sigit: "Re: hi!"
  • Reply: sigit: "Re: hi!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 April 2001.


alliance-support '01: Re: alliance on windows

alliance-support '01
Re: alliance on windows

Fabrice ILPONSE (Fabrice.ILPONSE@asim.lip6.fr)
Thu, 26 Apr 2001 11:47:48 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Fabrice ILPONSE: "[Fwd: alliance on windows]"
  • Previous message: hmagtuba@edsamail.com.ph: "hi!"

marla wrote:

> Hello!
>
>
>
> Isn't it if I type*  set ALLIANCE_TOP=/usr/local/alliance*,  the
> variable ALLIANCE_TOP will have the value  /usr/local/alliance?  Then
> why is it, when I typed the command set, it displayed
> ALLIANCE_TOP=/usr/local/alliance/archi/Cygwin?
>
I don't know... ?!!?

Why don't you use the BASH shell of cygwin? it would make things mush
more easy...

>
>
> Thank you.
>
>
>
> *~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
>
>     MARLA A. CUYUGAN
>
>     Science Research Specialist II
>
>     Advanced Science and Technology Institute
>
>
>
>
>

  • Next message: Fabrice ILPONSE: "[Fwd: alliance on windows]"
  • Previous message: hmagtuba@edsamail.com.ph: "hi!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 April 2001.


alliance-support '01: [Fwd: alliance on windows]

alliance-support '01
[Fwd: alliance on windows]

Fabrice ILPONSE (Fabrice.ILPONSE@asim.lip6.fr)
Fri, 27 Apr 2001 12:23:49 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: sigit: "Re: hi!"
  • Previous message: Fabrice ILPONSE: "Re: alliance on windows"

attached mail follows:
From: "marla"

Subject: RE: alliance on windows

Date: Fri, 27 Apr 2001 17:13:30 +0800

Message-ID:

Hi!

I now use the Bash shell of Cygwin.  I am following your tutorial on addaccu
and have already compiled the file addaccu.vbe and have simulated
addaccu.pat using asimut already.  However, when I tried to execute the
genlib program for the file core.c, the following message came out:

    Generating the Makefile
    Compiling, ...
    Compilation failed!
    Makefile.1026:1: /usr/local/alliance/etc/libraries.mk: No such file or
directory

    Makefile.1026:2: /usr/local/alliance/etc/Cygwin.mk: No such file or
directory
    make: *** No rule to make target '/usr/local/alliance/etc/Cygwin.mk'.
Stop.

What is the probable cause of these errors? What am I supposed to do?

Thank you very much!

-----Original Message-----
From: Fabrice ILPONSE [mailto:Fabrice.Ilponse@lip6.fr]
Sent: Thursday, April 26, 2001 5:48 PM
To: marla
Cc: alliance-support
Subject: Re: alliance on windows

marla wrote:

> Hello!
>
>
>
> Isn't it if I type*  set ALLIANCE_TOP=/usr/local/alliance*,  the
> variable ALLIANCE_TOP will have the value  /usr/local/alliance?  Then
> why is it, when I typed the command set, it displayed
> ALLIANCE_TOP=/usr/local/alliance/archi/Cygwin?
>
I don't know... ?!!?

Why don't you use the BASH shell of cygwin? it would make things mush
more easy...

>
>
> Thank you.
>
>
>
> *~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
>
>     MARLA A. CUYUGAN
>
>     Science Research Specialist II
>
>     Advanced Science and Technology Institute
>
>
>
>
>

  • Next message: sigit: "Re: hi!"
  • Previous message: Fabrice ILPONSE: "Re: alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 April 2001.


alliance-support '01: Re: hi!

alliance-support '01
Re: hi!

sigit (sigit@ic.vlsi.itb.ac.id)
Sat, 28 Apr 2001 11:17:14 +0700 (JAVT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: sigit: "Re: hi!"
  • Previous message: Fabrice ILPONSE: "[Fwd: alliance on windows]"
  • Next in thread: sigit: "Re: hi!"
  • Reply: sigit: "Re: hi!"

> hi! i am currently learning the program alliance and i want to ask a few questions because i am having difficulty in running the software.
>
> 1. i copied the file halfadder. c to test genpat. however, when i used the command more to generate the pattern file, the program displays, more: not found, on the screen. why is that so?
>
> 2. the xpat & and graal & command also doesn't display on the screen. instead, Error: can't open display: :0, appears. what is wrong with that? i just followed the step by step procedure of the software.
>
> 3. i also copied the file fulladder.vst to test the asimut -c command but an error again occurs...alliance dispalys ***mbk error*** can't open file: fulladder.vst. i don't know why an error occurs when i just followed the tutorial.

if you ran alliance on unix distribution, please be sure that you've
installed lesstif rightly.
you can download it from
ftp://asim.lip6.fr/pub/alliance/distribution/4.0/redist/unix/

--
sigit dewantoro
vlsi research groups
institut teknologi bandung
indonesia

  • Next message: sigit: "Re: hi!"
  • Previous message: Fabrice ILPONSE: "[Fwd: alliance on windows]"
  • Next in thread: sigit: "Re: hi!"
  • Reply: sigit: "Re: hi!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 April 2001.


alliance-support '01: Re: hi!

alliance-support '01
Re: hi!

sigit (sigit@ic.vlsi.itb.ac.id)
Sat, 28 Apr 2001 11:29:40 +0700 (JAVT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hmagtuba@edsamail.com.ph: "alliance on windows"
  • Previous message: sigit: "Re: hi!"
  • In reply to: hmagtuba@edsamail.com.ph: "hi!"

>
> > hi! i am currently learning the program alliance and i want to ask a few questions because i am having difficulty in running the software.
> >
> > 1. i copied the file halfadder. c to test genpat. however, when i used the command more to generate the pattern file, the program displays, more: not found, on the screen. why is that so?
> >
> > 2. the xpat & and graal & command also doesn't display on the screen. instead, Error: can't open display: :0, appears. what is wrong with that? i just followed the step by step procedure of the software.
> >
> > 3. i also copied the file fulladder.vst to test the asimut -c command but an error again occurs...alliance dispalys ***mbk error*** can't open file: fulladder.vst. i don't know why an error occurs when i just followed the tutorial.
>
> if you ran alliance on unix distribution, please be sure that you've
> installed lesstif rightly.
> you can download it from
> ftp://asim.lip6.fr/pub/alliance/distribution/4.0/redist/unix/
>

if you ran alliance on windows, please be sure that you've set your
display correctly. please read the alliance documentation for windows
at ftp://asim.lip6.fr/pub/alliance/distribution/4.0/README.win32

--
sigit dewantoro
vlsi research groups
institut teknologi bandung
indonesia

  • Next message: hmagtuba@edsamail.com.ph: "alliance on windows"
  • Previous message: sigit: "Re: hi!"
  • In reply to: hmagtuba@edsamail.com.ph: "hi!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 30 April 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

hmagtuba@edsamail.com.ph
Mon, 30 Apr 2001 11:04:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hmagtuba@edsamail.com.ph: "alliance on windows"
  • Previous message: sigit: "Re: hi!"

 Hi! I am currently learning the Alliance software and would like to ask for your assistance.  I just want to ask a few questions:

1. I followed the addaccu tutorial in the documentation, when i executed the genlib program,i.e.,i typed the command: genlib -v core, an error has occured.
      ***mbk error***can't open file xr2_y.vbe
   Aside from that, the command also creates a core application file. The file won't open.  The command doesn't create a core.vst file which I expected.  Same goes with addaccu

2. Because of the preceeding problem, I cannot continue with the simulation of the spec netlist.  An error occurs...
       ***mbk error***can't open file:addaccu.vst

3.  The scr command also produces the same error.

How can I debug all of these...

I am currently using Windows 2000.

please help.please...

Hoping for your immediate response...

Thank you!

helen

----
www.edsamail.com

  • Next message: hmagtuba@edsamail.com.ph: "alliance on windows"
  • Previous message: sigit: "Re: hi!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 30 April 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

hmagtuba@edsamail.com.ph
Mon, 30 Apr 2001 11:21:46 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hmagtuba@edsamail.com.ph: "alliance on windows"
  • Previous message: hmagtuba@edsamail.com.ph: "alliance on windows"

 Hi! I am currently learning the Alliance software and would like to ask for your assistance.  I just want to ask a few questions:

1. I followed the addaccu tutorial in the documentation, when i executed the genlib program,i.e.,i typed the command: genlib -v core, an error has occured.
      ***mbk error***can't open file xr2_y.vbe
   Aside from that, the command also creates a core application file. The file won't open.  The command doesn't create a core.vst file which I expected.  Same goes with addaccu

2. Because of the preceeding problem, I cannot continue with the simulation of the spec netlist.  An error occurs...
       ***mbk error***can't open file:addaccu.vst

3.  The scr command also produces the same error.

How can I debug all of these...

I am currently using Windows 2000.

please help.please...

Hoping for your immediate response...

Thank you!

helen

----
www.edsamail.com

  • Next message: hmagtuba@edsamail.com.ph: "alliance on windows"
  • Previous message: hmagtuba@edsamail.com.ph: "alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 30 April 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

hmagtuba@edsamail.com.ph
Mon, 30 Apr 2001 11:24:36 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hmagtuba@edsamail.com.ph: "alliance on windows"
  • Previous message: hmagtuba@edsamail.com.ph: "alliance on windows"

 Hi! I am currently learning the Alliance software and would like to ask for your assistance.  I just want to ask a few questions:

1. I followed the addaccu tutorial in the documentation, when i executed the genlib program,i.e.,i typed the command: genlib -v core, an error has occured.
      ***mbk error***can't open file xr2_y.vbe
   Aside from that, the command also creates a core application file. The file won't open.  The command doesn't create a core.vst file which I expected.  Same goes with addaccu

2. Because of the preceeding problem, I cannot continue with the simulation of the spec netlist.  An error occurs...
       ***mbk error***can't open file:addaccu.vst

3.  The scr command also produces the same error.

How can I debug all of these...

I am currently using Windows 2000.

please help.please...

Hoping for your immediate response...

Thank you!

helen

----
www.edsamail.com

  • Next message: hmagtuba@edsamail.com.ph: "alliance on windows"
  • Previous message: hmagtuba@edsamail.com.ph: "alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 30 April 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

hmagtuba@edsamail.com.ph
Mon, 30 Apr 2001 11:43:56 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Vetri Vinayak K: "doubt"
  • Previous message: hmagtuba@edsamail.com.ph: "alliance on windows"
  • Next in thread: sigit: "Re: alliance on windows"
  • Reply: sigit: "Re: alliance on windows"

 Hi! I am currently learning the Alliance software and would like to ask for your assistance.  I just want to ask a few questions:

1. I followed the addaccu tutorial in the documentation, when i executed the genlib program,i.e.,i typed the command: genlib -v core, an error has occured.
      ***mbk error***can't open file xr2_y.vbe
   Aside from that, the command also creates a core application file. The file won't open.  The command doesn't create a core.vst file which I expected.  Same goes with addaccu

2. Because of the preceeding problem, I cannot continue with the simulation of the spec netlist.  An error occurs...
       ***mbk error***can't open file:addaccu.vst

3.  The scr command also produces the same error.

How can I debug all of these...

I am currently using Windows 2000.

please help.please...

Hoping for your immediate response...

Thank you!

helen

----
www.edsamail.com

  • Next message: Vetri Vinayak K: "doubt"
  • Previous message: hmagtuba@edsamail.com.ph: "alliance on windows"
  • Next in thread: sigit: "Re: alliance on windows"
  • Reply: sigit: "Re: alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 May 2001.


alliance-support '01: doubt

alliance-support '01
doubt

Vetri Vinayak K (k.vetrivinayak@gdatech.co.in)
Mon, 30 Apr 2001 17:14:37 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: sigit: "Re: doubt"
  • Previous message: hmagtuba@edsamail.com.ph: "alliance on windows"
  • Next in thread: sigit: "Re: doubt"
  • Reply: sigit: "Re: doubt"

Dear guys,

           Iam new to alliance tool.
When i simulated the addaccu tutorial ,there was a warning as below.

"First date field is empty -> previous pattern is assumed"

Can you please tell me how to avoid this warning.

vetri vinayak

  • Next message: sigit: "Re: doubt"
  • Previous message: hmagtuba@edsamail.com.ph: "alliance on windows"
  • Next in thread: sigit: "Re: doubt"
  • Reply: sigit: "Re: doubt"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 May 2001.


alliance-support '01: Re: doubt

alliance-support '01
Re: doubt

sigit (sigit@ic.vlsi.itb.ac.id)
Tue, 1 May 2001 09:12:30 +0700 (JAVT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: sigit: "Re: alliance on windows"
  • Previous message: Vetri Vinayak K: "doubt"

On Mon, 30 Apr 2001, Vetri Vinayak K wrote:

> Dear guys,
>
>            Iam new to alliance tool.
> When i simulated the addaccu tutorial ,there was a warning as below.
>
> "First date field is empty -> previous pattern is assumed"
>
> Can you please tell me how to avoid this warning.
>
> vetri vinayak
>

I think it's not a serious warning. It's happened because of an empty line
between 'begin' command and the first pattern. Please delete the empty
line to avoid that warning.

This is the right example:

in       a (0 to 3) X;;;
in       b (0 to 3) X;;;
in       sel B;;;
in       ck B;;;
out      s (0 to 3) X;;;

begin
additionneur_0 : 0  0  0  0  ?*  ;
end;

--
sigit dewantoro
vlsi research groups
institut teknologi bandung
indonesia

  • Next message: sigit: "Re: alliance on windows"
  • Previous message: Vetri Vinayak K: "doubt"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 May 2001.


alliance-support '01: Re: alliance on windows

alliance-support '01
Re: alliance on windows

sigit (sigit@ic.vlsi.itb.ac.id)
Tue, 1 May 2001 09:24:37 +0700 (JAVT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Fabrice ILPONSE: "[Fwd: alliance on windows]"
  • Previous message: sigit: "Re: doubt"
  • In reply to: Vetri Vinayak K: "doubt"

On Mon, 30 Apr 2001, hmagtuba@edsamail.com.ph wrote:

>  Hi! I am currently learning the Alliance software and would like to ask for your assistance.  I just want to ask a few questions:
>
> 1. I followed the addaccu tutorial in the documentation, when i executed the genlib program,i.e.,i typed the command: genlib -v core, an error has occured.
>       ***mbk error***can't open file xr2_y.vbe
>    Aside from that, the command also creates a core application file. The file won't open.  The command doesn't create a core.vst file which I expected.  Same goes with addaccu

Please check your current Alliance environment. Be sure that your
MBK_CATA_LIB environment was set as:

MBK_CATA_LIB=.:/home/cad/alliance/archi/Linux/cells/sxlib:/home/cad/alliance/archi/Linux/cells/sclib:/home/cad/alliance/archi/Linux/cells/padlib

use command 'setenv' to set the environment.

> 2. Because of the preceeding problem, I cannot continue with the simulation of the spec netlist.  An error occurs...
>        ***mbk error***can't open file:addaccu.vst

It was happened because the 'addaccu.vst' file was not present. Please run
the 'genlib' program till it runs correctly.

> 3.  The scr command also produces the same error.
>
> How can I debug all of these...
>
> I am currently using Windows 2000.
>
> please help.please...
>
> Hoping for your immediate response...
>
> Thank you!
>
> helen
>
>
> ----
> www.edsamail.com
>

--
sigit dewantoro
vlsi research groups
institut teknologi bandung
indonesia

  • Next message: Fabrice ILPONSE: "[Fwd: alliance on windows]"
  • Previous message: sigit: "Re: doubt"
  • In reply to: Vetri Vinayak K: "doubt"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 May 2001.


alliance-support '01: [Fwd: alliance on windows]

alliance-support '01
[Fwd: alliance on windows]

Fabrice ILPONSE (Fabrice.ILPONSE@asim.lip6.fr)
Wed, 02 May 2001 09:42:10 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: sigit: "Re: [Fwd: alliance on windows]"
  • Previous message: sigit: "Re: alliance on windows"
  • Next in thread: sigit: "Re: [Fwd: alliance on windows]"
  • Reply: sigit: "Re: [Fwd: alliance on windows]"
  • Reply: sigit: "Re: [Fwd: alliance on windows]"

attached mail follows:
From: "marla"

Subject: RE: alliance on windows

Date: Mon, 30 Apr 2001 16:37:24 +0800

Message-ID:

Generating the Makefile
Compiling, ...
Current execution environment
MBK_CATA_LIB       :    .
:/usr/local/alliance/archi/Cygwin/cells/sxlib:/usr/local/alliance/archi/Cygw
in/cells/padlib
MBK_WORK_LIB      :    .
MBK_IN_LO             :   vst
MBK_OUT_LO          :   vst
MBK_IN_PH             :   ap
MBK_OUT_PH          :   ap
MBK_CATAL_NAME  :  CATAL
Executing ...

*** mbk error *** can't open file : xr2_y.vbe
Removing tmp files ...
rm: core: No such file or directory

What's the probable problem this time?

Thanks!

-----Original Message-----
From: Fabrice ILPONSE [mailto:Fabrice.Ilponse@lip6.fr]
Sent: Friday, April 27, 2001 7:56 PM
To: marla
Subject: Re: alliance on windows

marla wrote:

>Hi!
>
>I now use the Bash shell of Cygwin.  I am following your tutorial on
addaccu
>and have already compiled the file addaccu.vbe and have simulated
>addaccu.pat using asimut already.  However, when I tried to execute the
>genlib program for the file core.c, the following message came out:
>
>	Generating the Makefile
>	Compiling, ...
>	Compilation failed!
>	Makefile.1026:1: /usr/local/alliance/etc/libraries.mk: No such file or
>directory
>
>	Makefile.1026:2: /usr/local/alliance/etc/Cygwin.mk: No such file or
>directory
>	make: *** No rule to make target '/usr/local/alliance/etc/Cygwin.mk'.
>Stop.
>
>What is the probable cause of these errors? What am I supposed to do?
>
>Thank you very much!
>

I had a look at the alliance 4.x distrib and every thing seems to be
there...

can you check your /usr/local/alliance/etc/ ?

  • Next message: sigit: "Re: [Fwd: alliance on windows]"
  • Previous message: sigit: "Re: alliance on windows"
  • Next in thread: sigit: "Re: [Fwd: alliance on windows]"
  • Reply: sigit: "Re: [Fwd: alliance on windows]"
  • Reply: sigit: "Re: [Fwd: alliance on windows]"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 May 2001.


alliance-support '01: Re: [Fwd: alliance on windows]

alliance-support '01
Re: [Fwd: alliance on windows]

sigit (sigit@ic.vlsi.itb.ac.id)
Wed, 2 May 2001 16:18:03 +0700 (JAVT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: sigit: "Re: [Fwd: alliance on windows]"
  • Previous message: Fabrice ILPONSE: "[Fwd: alliance on windows]"
  • Next in thread: sigit: "Re: [Fwd: alliance on windows]"

On Wed, 2 May 2001, Fabrice ILPONSE wrote:

>
>

--
sigit dewantoro
vlsi research groups
institut teknologi bandung
indonesia
,

  • Next message: sigit: "Re: [Fwd: alliance on windows]"
  • Previous message: Fabrice ILPONSE: "[Fwd: alliance on windows]"
  • Next in thread: sigit: "Re: [Fwd: alliance on windows]"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 May 2001.


alliance-support '01: Re: [Fwd: alliance on windows]

alliance-support '01
Re: [Fwd: alliance on windows]

sigit (sigit@ic.vlsi.itb.ac.id)
Wed, 2 May 2001 16:33:45 +0700 (JAVT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hmagtuba@edsamail.com.ph: "alliance on windows"
  • Previous message: sigit: "Re: [Fwd: alliance on windows]"
  • In reply to: Fabrice ILPONSE: "[Fwd: alliance on windows]"

On Wed, 2 May 2001, Fabrice ILPONSE wrote:

;My etc folder is located in   /usr/local/alliance/share/.  So I
;transferred
;it to /usr/local/alliance/archi/Cygwin/.  This time, when I tried to
;execute
;the genlib program for the file core.c, the following message came out:
;
;Generating the Makefile
;Compiling, ...
;Current execution environment
;MBK_CATA_LIB       :    .
;:/usr/local/alliance/archi/Cygwin/cells/sxlib:/usr/local/alliance/archi/Cygw
;in/cells/padlib
;MBK_WORK_LIB      :    .
;MBK_IN_LO             :   vst
;MBK_OUT_LO          :   vst
;MBK_IN_PH             :   ap
;MBK_OUT_PH          :   ap
;MBK_CATAL_NAME  :  CATAL
;Executing ...
;
;*** mbk error *** can't open file : xr2_y.vbe
;Removing tmp files ...
;rm: core: No such file or directory
;
;What's the probable problem this time?
;
;Thanks!

Please find your 'xr2_y.vbe' file. It usually locate at
'usr/local/alliance/share/cells/sclib'. Set your MBK_CATA_LIB environment,
add the directory to your MBK_CATA_LIB environment. Use 'set' command for
Windows OS or 'setenv' command for Linux OS.

--
sigit dewantoro
vlsi research groups
institut teknologi bandung
indonesia

  • Next message: hmagtuba@edsamail.com.ph: "alliance on windows"
  • Previous message: sigit: "Re: [Fwd: alliance on windows]"
  • In reply to: Fabrice ILPONSE: "[Fwd: alliance on windows]"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 May 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

hmagtuba@edsamail.com.ph
Wed, 2 May 2001 11:54:32 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Fabrice ILPONSE: "[Fwd: alliance on windows]"
  • Previous message: sigit: "Re: [Fwd: alliance on windows]"
  • Next in thread: sigit: "Re: alliance on windows"
  • Reply: sigit: "Re: alliance on windows"

 mam, i followed the instructions below but it still doesn't compile.

however, i tried setting the MAN_CATA_LIB=.:/usr/local/alliance/archi/cygwin/cells/sxlib:/usr/local/alliance/archi/cygwin/cells/sclib:/usr/local/alliance/archi/cygwin/cells/padlib

because of the following reasons(i'm not sure if my reasons are right)

1.)it is the correct path to sxlib,sclib,and padlib.
2.)the path home/cad/alliance/... doesn't exist.

still,the genlib -v core command gives error...
           rm:core:No such file or directory

i don't know what to do anymore. the core.c file exists in the foder helen/addaccu and i'm currently working in that directory.

i am currently using the bash-shell(v.2,02)

pls help...

hoping for your immediate response...

thank you, helen
On Tuesday, May 01, 2001 at 09:24:37 AM, sigit wrote:

> On Mon, 30 Apr 2001, hmagtuba@edsamail.com.ph wrote:
>
> >  Hi! I am currently learning the Alliance software and would like to ask for your assistance.  I just want to ask a few questions:
> >
> > 1. I followed the addaccu tutorial in the documentation, when i executed the genlib program,i.e.,i typed the command: genlib -v core, an error has occured.
> >       ***mbk error***can't open file xr2_y.vbe
> >    Aside from that, the command also creates a core application file. The file won't open.  The command doesn't create a core.vst file which I expected.  Same goes with addaccu
>
> Please check your current Alliance environment. Be sure that your
> MBK_CATA_LIB environment was set as:
>
> MBK_CATA_LIB=.:/home/cad/alliance/archi/Linux/cells/sxlib:/home/cad/alliance/archi/Linux/cells/sclib:/home/cad/alliance/archi/Linux/cells/padlib
>
> use command 'setenv' to set the environment.
>
> > 2. Because of the preceeding problem, I cannot continue with the simulation of the spec netlist.  An error occurs...
> >        ***mbk error***can't open file:addaccu.vst
>
> It was happened because the 'addaccu.vst' file was not present. Please run
> the 'genlib' program till it runs correctly.
>
> > 3.  The scr command also produces the same error.
> >
> > How can I debug all of these...
> >
> > I am currently using Windows 2000.
> >
> > please help.please...
> >
> > Hoping for your immediate response...
> >
> > Thank you!
> >
> > helen
> >
> >
> > ----
> > www.edsamail.com
> >
>
> --
> sigit dewantoro
> vlsi research groups
> institut teknologi bandung
> indonesia
>
>
>

----
www.edsamail.com

  • Next message: Fabrice ILPONSE: "[Fwd: alliance on windows]"
  • Previous message: sigit: "Re: [Fwd: alliance on windows]"
  • Next in thread: sigit: "Re: alliance on windows"
  • Reply: sigit: "Re: alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 May 2001.


alliance-support '01: [Fwd: alliance on windows]

alliance-support '01
[Fwd: alliance on windows]

Fabrice ILPONSE (Fabrice.ILPONSE@asim.lip6.fr)
Wed, 02 May 2001 13:58:16 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: sigit: "Re: alliance on windows"
  • Previous message: hmagtuba@edsamail.com.ph: "alliance on windows"

attached mail follows:
From: "marla"

Subject: alliance on windows

Date: Wed, 2 May 2001 17:45:51 +0800

Message-ID:

Hi!

I am trying to follow your tutorial on the 1-bit fulladder using alliance
installed on windows NT.  I have gone through the asimut already without
having any errors.  However when I tried to execute genpat, it generated the
following message:

Generating the Makefile
Compiling, ...
Current execution environment
MBK_CATA_LIB         : .
:/usr/local/alliance/archi/Cygwin/cells/sxlib:/usr/local/alliance/archi/Cygw
in/cells/padlib
MBK_WORK_LIB        : .
MBK_IN_LO               : vst
MBK_OUT_LO            : vst
MBK_IN_PH               :  ap
MBK_OUT_PH            :  ap
MBK_CATAL_NAME    :  CATAL
Executing ...
Removing tmp files ...
rm: halfadder : no such file or directory <-- is this ok?

Hoping for your immediate response.  Thanks a lot!

=)

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
    MARLA A. CUYUGAN
    Science Research Specialist II
    Advanced Science and Technology Institute

  • Next message: sigit: "Re: alliance on windows"
  • Previous message: hmagtuba@edsamail.com.ph: "alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 May 2001.


alliance-support '01: Re: alliance on windows

alliance-support '01
Re: alliance on windows

sigit (sigit@ic.vlsi.itb.ac.id)
Thu, 3 May 2001 12:34:39 +0700 (JAVT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "alliance on windows"
  • Previous message: Fabrice ILPONSE: "[Fwd: alliance on windows]"

On Wed, 2 May 2001, hmagtuba@edsamail.com.ph wrote:

>  mam, i followed the instructions below but it still doesn't compile.
>
> however, i tried setting the MAN_CATA_LIB=.:/usr/local/alliance/archi/cygwin/cells/sxlib:/usr/local/alliance/archi/cygwin/cells/sclib:/usr/local/alliance/archi/cygwin/cells/padlib
>
> because of the following reasons(i'm not sure if my reasons are right)
>
> 1.)it is the correct path to sxlib,sclib,and padlib.
> 2.)the path home/cad/alliance/... doesn't exist.

Please besure that the path was correct. You must remember that Alliance
case sensitive.

>
> still,the genlib -v core command gives error...
>            rm:core:No such file or directory
>
> i don't know what to do anymore. the core.c file exists in the foder helen/addaccu and i'm currently working in that directory.
>
> i am currently using the bash-shell(v.2,02)
>
> pls help...
>
> hoping for your immediate response...
>
> thank you, helen
> On Tuesday, May 01, 2001 at 09:24:37 AM, sigit wrote:
>
> > On Mon, 30 Apr 2001, hmagtuba@edsamail.com.ph wrote:
> >
> > >  Hi! I am currently learning the Alliance software and would like to ask for your assistance.  I just want to ask a few questions:
> > >
> > > 1. I followed the addaccu tutorial in the documentation, when i executed the genlib program,i.e.,i typed the command: genlib -v core, an error has occured.
> > >       ***mbk error***can't open file xr2_y.vbe
> > >    Aside from that, the command also creates a core application file. The file won't open.  The command doesn't create a core.vst file which I expected.  Same goes with addaccu
> >
> > Please check your current Alliance environment. Be sure that your
> > MBK_CATA_LIB environment was set as:
> >
> > MBK_CATA_LIB=.:/home/cad/alliance/archi/Linux/cells/sxlib:/home/cad/alliance/archi/Linux/cells/sclib:/home/cad/alliance/archi/Linux/cells/padlib
> >
> > use command 'setenv' to set the environment.
> >
> > > 2. Because of the preceeding problem, I cannot continue with the simulation of the spec netlist.  An error occurs...
> > >        ***mbk error***can't open file:addaccu.vst
> >
> > It was happened because the 'addaccu.vst' file was not present. Please run
> > the 'genlib' program till it runs correctly.
> >
> > > 3.  The scr command also produces the same error.
> > >
> > > How can I debug all of these...
> > >
> > > I am currently using Windows 2000.
> > >
> > > please help.please...
> > >
> > > Hoping for your immediate response...
> > >
> > > Thank you!
> > >
> > > helen
> > >
> > >
> > > ----
> > > www.edsamail.com
> > >
> >
> > --
> > sigit dewantoro
> > vlsi research groups
> > institut teknologi bandung
> > indonesia
> >
> >
> >
>
>
>
> ----
> www.edsamail.com
>

--
sigit dewantoro
vlsi research groups
institut teknologi bandung
indonesia

  • Next message: marla: "alliance on windows"
  • Previous message: Fabrice ILPONSE: "[Fwd: alliance on windows]"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 May 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

marla (marla@asti.dost.gov.ph)
Thu, 3 May 2001 09:46:38 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Vetri Vinayak K: "library ieee"
  • Previous message: sigit: "Re: alliance on windows"

Hi!

I am trying to follow your tutorial on the 1-bit fulladder using alliance
installed on windows NT.  I have gone through the asimut already without
having any errors.  However when I tried to execute genpat, it generated the
following message:

Generating the Makefile
Compiling, ...
Current execution environment
MBK_CATA_LIB         : .
:/usr/local/alliance/archi/Cygwin/cells/sxlib:/usr/local/alliance/archi/Cygw
in/cells/padlib
MBK_WORK_LIB        : .
MBK_IN_LO               : vst
MBK_OUT_LO            : vst
MBK_IN_PH               :  ap
MBK_OUT_PH            :  ap
MBK_CATAL_NAME    :  CATAL
Executing ...
Removing tmp files ...
rm: halfadder : no such file or directory <-- is this ok?

Hoping for your immediate response.  Thanks a lot!

=)

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
    MARLA A. CUYUGAN
    Science Research Specialist II
    Advanced Science and Technology Institute

  • Next message: Vetri Vinayak K: "library ieee"
  • Previous message: sigit: "Re: alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 May 2001.


alliance-support '01: library ieee

alliance-support '01
library ieee

Vetri Vinayak K (k.vetrivinayak@gdatech.co.in)
Thu, 3 May 2001 17:44:33 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: library ieee"
  • Previous message: marla: "alliance on windows"
  • Next in thread: Ludovic JACOMME: "Re: library ieee"
  • Reply: Ludovic JACOMME: "Re: library ieee"
  • Reply: Vetri Vinayak K: "vhdl package"

Dear guys,

     I want to use "library ieee" in my codings and i want to simulate the same using alliance asimut simulator.
Is it possible.
If possible what should i do to make the simulator to accept "library ieee".

Please Reply

Regards
vetri vinayak

  • Next message: Ludovic JACOMME: "Re: library ieee"
  • Previous message: marla: "alliance on windows"
  • Next in thread: Ludovic JACOMME: "Re: library ieee"
  • Reply: Ludovic JACOMME: "Re: library ieee"
  • Reply: Vetri Vinayak K: "vhdl package"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 May 2001.


alliance-support '01: Re: library ieee

alliance-support '01
Re: library ieee

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 4 May 2001 12:23:31 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hmagtuba@edsamail.com.ph: "(no subject)"
  • Previous message: Vetri Vinayak K: "library ieee"
  • Next in thread: Vetri Vinayak K: "vhdl package"

 Hi,

> Dear guys,
>
>      I want to use "library ieee" in my codings and i want to simulate the same using alliance asimut simulator.
> Is it possible.

  No, asimut accept only the Alliance VHDL subset described in the
  vbe(5) and vst(5) man pages.

> If possible what should i do to make the simulator to accept "library ieee".
>
> Please Reply
>
> Regards
> vetri vinayak

 Best regards,

              Cordialement,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: hmagtuba@edsamail.com.ph: "(no subject)"
  • Previous message: Vetri Vinayak K: "library ieee"
  • Next in thread: Vetri Vinayak K: "vhdl package"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 May 2001.


alliance-support '01: (no subject)

alliance-support '01
(no subject)

hmagtuba@edsamail.com.ph
Tue, 8 May 2001 10:12:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hmagtuba@edsamail.com.ph: "help on alliance"
  • Previous message: Ludovic JACOMME: "Re: library ieee"

 hi! i am learning your software by addaccu tutorial. i just would like to raise a few questions:

1.)i followed the steps in the said tutorial and when i ran the command genlib -v for both core and addaccu, it compiled. however,at the end(before the prompt),a statement says:rm:addaccu:no such file or directory.is that okay? What can i do to avoid it?

Generating the Makefile
Compiling, ...
Current execution environment
MBK_CATA_LIB   : ./usr/local/alliance/archi/Cygwin/cells/sxlib:/usr/local/allian
ce/archi/Cygwin/cells/sclib:/usr/local/alliance/archi/Cygwin/cells/padlib
MBK_WORK_LIB   : .
MBK_IN_LO      : vst
MBK_OUT_LO     : vst
MBK_IN_PH      : ap
MBK_OUT_PH     : ap
MBK_CATAL_NAME : CATAL
Executing ...
Removing tmp files ...
rm: addaccu: No such file or directory  <--IS THIS OKAY?
bash-2.02$

      nevertheless, i still got the core.vst file.i just dont know if it was right because of that last comment.

2.)i also ran the SCR command but an error appears...it displays...

Loading logical view : core
Placing logical view : core
Loading SCP data base ...
Original width : 400
Generating initial placement ...
25 cells 37 nets in 3 rows
Placement in process of treatment : 100%
56% saved in  4.6 s
Saving placement 100%
Checking consistency between logical and physical views
Loading SCR data base ...
Deleting MBK data base ...

*** mbk error *** alcloadphfig : unable to open file : rowend_x0.ap .
bash-2.02$

        i just wanna know what's wrong and how can i debug it.

hoping for your immediate response...

thank you!

sincerely,
helen

----
www.edsamail.com

  • Next message: hmagtuba@edsamail.com.ph: "help on alliance"
  • Previous message: Ludovic JACOMME: "Re: library ieee"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 May 2001.


alliance-support '01: help on alliance

alliance-support '01
help on alliance

hmagtuba@edsamail.com.ph
Tue, 8 May 2001 10:16:07 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: IGORCORTES: "Study on VHDL"
  • Previous message: hmagtuba@edsamail.com.ph: "(no subject)"

  hi! i am learning your software by addaccu tutorial. i just would like to raise a few questions:

1.)i followed the steps in the said tutorial and when i ran the command genlib -v for both core and addaccu, it compiled. however,at the end(before the prompt),a statement says:rm:addaccu:no such file or directory.is that okay? What can i do to avoid it?

Generating the Makefile
Compiling, ...
Current execution environment
MBK_CATA_LIB   : ./usr/local/alliance/archi/Cygwin/cells/sxlib:/usr/local/allian
ce/archi/Cygwin/cells/sclib:/usr/local/alliance/archi/Cygwin/cells/padlib
MBK_WORK_LIB   : .
MBK_IN_LO      : vst
MBK_OUT_LO     : vst
MBK_IN_PH      : ap
MBK_OUT_PH     : ap
MBK_CATAL_NAME : CATAL
Executing ...
Removing tmp files ...
rm: addaccu: No such file or directory  <--IS THIS OKAY?
bash-2.02$

      nevertheless, i still got the core.vst file.i just dont know if it was right because of that last comment.

2.)i also ran the SCR command but an error appears...it displays...

Loading logical view : core
Placing logical view : core
Loading SCP data base ...
Original width : 400
Generating initial placement ...
25 cells 37 nets in 3 rows
Placement in process of treatment : 100%
56% saved in  4.6 s
Saving placement 100%
Checking consistency between logical and physical views
Loading SCR data base ...
Deleting MBK data base ...

*** mbk error *** alcloadphfig : unable to open file : rowend_x0.ap .
bash-2.02$

        i just wanna know what's wrong and how can i debug it.

hoping for your immediate response...

thank you!

sincerely,
helen

----
www.edsamail.com

  • Next message: IGORCORTES: "Study on VHDL"
  • Previous message: hmagtuba@edsamail.com.ph: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 May 2001.


alliance-support '01: Study on VHDL

alliance-support '01
Study on VHDL

IGORCORTES (IGORCORTES@terra.es)
Tue, 08 May 2001 11:56:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "alliance on windows"
  • Previous message: hmagtuba@edsamail.com.ph: "help on alliance"
  • Next in thread: Czo [Olivier Sirol]: "Re: Study on VHDL"
  • Reply: Czo [Olivier Sirol]: "Re: Study on VHDL"

Dear Sirs;

    I am a student of the faculty of computer science of San Sebastian
(University of the Basque Country).I am making a study of the code
of the tool Alliance VLSI CAD System created by you, who I have the
source code that proporcionais in your page Web. I would like, if it is
possible that you oriented to me in which folders I can locate to the
source code of the structure and simulation of code VHDL to be able to
make a study of.

     Thanks for your attention a greeting.

                            Igor Cortés

e-mail: igorcortes@terra.es

 ___________________________________________________________________
Consigue tu e-mail gratuito TERRA.ES
 Haz clic en http://www.terra.es/correo/

  • Next message: marla: "alliance on windows"
  • Previous message: hmagtuba@edsamail.com.ph: "help on alliance"
  • Next in thread: Czo [Olivier Sirol]: "Re: Study on VHDL"
  • Reply: Czo [Olivier Sirol]: "Re: Study on VHDL"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 May 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

marla (marla@asti.dost.gov.ph)
Wed, 9 May 2001 11:33:39 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: sigit: "Re: alliance on windows"
  • Previous message: IGORCORTES: "Study on VHDL"
  • Next in thread: sigit: "Re: alliance on windows"
  • Reply: sigit: "Re: alliance on windows"

Hello!

I am following your tutorial on the 1-bit fulladder.  I have gone through
the asimut, genpat, scmap and scr already.  However, when I tried to execute
graal, it said: Error: Can't open display :  :0.  What is the possible
problem that caused that? What should I do?

Hoping for your immediate response.  Thank you!

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
    MARLA A. CUYUGAN
    Science Research Specialist II
    Advanced Science and Technology Institute

  • Next message: sigit: "Re: alliance on windows"
  • Previous message: IGORCORTES: "Study on VHDL"
  • Next in thread: sigit: "Re: alliance on windows"
  • Reply: sigit: "Re: alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 May 2001.


alliance-support '01: Re: alliance on windows

alliance-support '01
Re: alliance on windows

sigit (sigit@ic.vlsi.itb.ac.id)
Wed, 9 May 2001 12:03:23 +0700 (JAVT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: sigit: "alliance on windows (fwd)"
  • Previous message: marla: "alliance on windows"

Make sure that you've installed X11R6.4 correctly.
Pre-compiled X11R6.4 Libraries/Clients for CYGWIN B20 build and
patch.
Install x11r6.4 in "C:\usr" then add "C:\usr\X11R6.4\bin" to your
path.
You can get X11R6.4 at http://dao.gsfc.nasa.gov/software/grads/win32/X11R6.4/

On Wed, 9 May 2001, marla wrote:

> Hello!
>
> I am following your tutorial on the 1-bit fulladder.  I have gone through
> the asimut, genpat, scmap and scr already.  However, when I tried to execute
> graal, it said: Error: Can't open display :  :0.  What is the possible
> problem that caused that? What should I do?
>
> Hoping for your immediate response.  Thank you!
>
>
>
>
>
> *~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
>     MARLA A. CUYUGAN
>     Science Research Specialist II
>     Advanced Science and Technology Institute
>
>
>

--
Sigit Dewantoro
VLSI Research Group
Institute of Technology Bandung
Indonesia

  • Next message: sigit: "alliance on windows (fwd)"
  • Previous message: marla: "alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 May 2001.


alliance-support '01: alliance on windows (fwd)

alliance-support '01
alliance on windows (fwd)

sigit (sigit@ic.vlsi.itb.ac.id)
Wed, 9 May 2001 12:13:43 +0700 (JAVT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hmagtuba@edsamail.com.ph: "help on alliance"
  • Previous message: sigit: "Re: alliance on windows"

--
Sigit Dewantoro
VLSI Research Group
Institute of Technology Bandung
Indonesia

---------- Forwarded message ----------
From: "hmagtuba@edsamail.com.ph" <hmagtuba@edsamail.com.ph>
To: sigit <sigit@ic.vlsi.itb.ac.id>
Subject: alliance on windows

hi mam! it's me again. i am still having problems with regards to running the software.pls. help...

i followed the path:

MBK_CATA_LIB .:/usr/local/alliance/archi/Cygwin/cells/sxlib:/usr/local/alliance/archi/Cygwin/cells/sclib:/usr/local/alliance/archi/Cygwin/cells/padlib

but when i typed in the command: genlib -v core, an error still  occurs...it doesn't compile.it displays...

Generating the Makefile
Compiling, ...
Compilation failed!
Makefile.1009:1: /usr/local/alliance/etc/libraries.mk: No such file or directory

Makefile.1009:2: /usr/local/alliance/etc/Cygwin.mk: No such file or directory
make: *** No rule to make target `/usr/local/alliance/etc/Cygwin.mk'.  Stop.

bash-2.02$

      Aside from that, it also create a Makefile...100x type of file with the following contents:

include $(ALLIANCE_TOP)/etc/libraries.mk
include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
ALLIANCE_LIBRARY = -L$(ALLIANCE_LIB) \
                $(MGN_L) \
                $(MLU_L) \
                $(MPU_L) \
                $(MCP_L) \
                $(MAP_L) \
                $(MMG_L) \
                $(MCL_L) \
                $(MGL_L) \
                $(MAL_L) \
                $(MVL_L) \
                $(MEL_L) \
                $(MSL_L) \
                $(MHL_L) \
                $(MLO_L) \
                $(MPH_L) \
                $(MUT_L) \
                $(RCN_L)
ALLIANCE_INC = -I$(ALLIANCE_INCLUDE)  -DMUT_H='"$(MUT_H)"'                         -DMPH_H='"$(MPH_H)"' -DMPU_H='"$(MPU_H)"'                         -DMGN_H='"$(MGN_H)"' -DMLU_H='"$(MLU_H)"'                         -DMLO_H='"$(MLO_H)"'
core : core.c
    $(CC)   -o core core.c   $(ALLIANCE_INC) $(ALLIANCE_LIBRARY)

i don't know why and what does that file means...what can i do to avoid the compilation error and instead, produce the core.vst which is expected.

hoping for your immediate response....

thank you

helen

----
www.edsamail.com

  • Next message: hmagtuba@edsamail.com.ph: "help on alliance"
  • Previous message: sigit: "Re: alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 May 2001.


alliance-support '01: help on alliance

alliance-support '01
help on alliance

hmagtuba@edsamail.com.ph
Wed, 9 May 2001 10:41:58 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hmagtuba@edsamail.com.ph: "help on alliance"
  • Previous message: sigit: "alliance on windows (fwd)"

hi! i am following the addaccu tutorial and was wondering why the graal & xpat commands displays error on my screen.below is the display seen in my screen when i ran the graal command...

bash-2.02$ graal -l addaccu

                    @@@@ @                                @@@@
                  @@    @@                                  @@
                 @@      @                                  @@
                @@           @@@ @@@    @@@@      @@@@      @@
                @@            @@@  @@  @@   @    @@   @     @@
                @@     @@@@@  @@   @@  @@   @@   @@   @@    @@
                @@     @ @@   @@         @@@@@     @@@@@    @@
                @@    @  @@   @@       @@   @@   @@   @@    @@
                 @@      @@   @@      @@    @@  @@    @@    @@
                  @@    @@    @@      @@   @@@  @@   @@@    @@
                    @@@@     @@@@      @@@@  @@  @@@@  @@ @@@@@@

                              Graphic layout editor

                  Alliance CAD System 4.0.6,         graal 1.22
                  Copyright (c) 1999-2001,       ASIM/LIP6/UPMC
                  Author(s): Ludovic Jacomme and Frederic Venot
                  E-mail support: alliance-support@asim.lip6.fr

Error: Can't open display: :0

.. same goes with the command xpat. i was hoping you could help me with my query.thank you.

i am using windows 2000,bash(v2.02)shell

sincerely,
helen

----
www.edsamail.com

  • Next message: hmagtuba@edsamail.com.ph: "help on alliance"
  • Previous message: sigit: "alliance on windows (fwd)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 May 2001.


alliance-support '01: help on alliance

alliance-support '01
help on alliance

hmagtuba@edsamail.com.ph
Wed, 9 May 2001 10:45:44 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Study on VHDL"
  • Previous message: hmagtuba@edsamail.com.ph: "help on alliance"

 hi! i am following the addaccu tutorial and was wondering why the graal & xpat commands displays error on my screen.below is the display seen in my screen when i ran the graal command...

bash-2.02$ graal -l addaccu

                    @@@@ @                                @@@@
                  @@    @@                                  @@
                 @@      @                                  @@
                @@           @@@ @@@    @@@@      @@@@      @@
                @@            @@@  @@  @@   @    @@   @     @@
                @@     @@@@@  @@   @@  @@   @@   @@   @@    @@
                @@     @ @@   @@         @@@@@     @@@@@    @@
                @@    @  @@   @@       @@   @@   @@   @@    @@
                 @@      @@   @@      @@    @@  @@    @@    @@
                  @@    @@    @@      @@   @@@  @@   @@@    @@
                    @@@@     @@@@      @@@@  @@  @@@@  @@ @@@@@@

                              Graphic layout editor

                  Alliance CAD System 4.0.6,         graal 1.22
                  Copyright (c) 1999-2001,       ASIM/LIP6/UPMC
                  Author(s): Ludovic Jacomme and Frederic Venot
                  E-mail support: alliance-support@asim.lip6.fr

Error: Can't open display: :0

.. same goes with the command xpat. i was hoping you could help me with my query.thank you.

i am using windows 2000,bash(v2.02)shell

sincerely,
helen

----
www.edsamail.com

  • Next message: Czo [Olivier Sirol]: "Re: Study on VHDL"
  • Previous message: hmagtuba@edsamail.com.ph: "help on alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 May 2001.


alliance-support '01: Re: Study on VHDL

alliance-support '01
Re: Study on VHDL

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Wed, 9 May 2001 11:15:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "alliance on windows"
  • Previous message: hmagtuba@edsamail.com.ph: "help on alliance"

> I would like, if it is
> possible that you oriented to me in which folders I can locate to the
> source code of the structure and simulation of code VHDL to be able to
> make a study of.

Hi,

The source code of the VHDL simulator are located in

alliance/sources/asimut

it uses the following libraries :

"mbk*" : core structures of alliance
"log"  : an old ABL and BDD library
"beh*" : alliance VHDL subset parser/driver
and patterns structures are in "pat"

Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Cuvier Terrasse, Bureau 302
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Czo [Olivier Sirol]: "alliance on windows"
  • Previous message: hmagtuba@edsamail.com.ph: "help on alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 May 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Wed, 9 May 2001 11:23:14 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Vetri Vinayak K: "vhdl package"
  • Previous message: Czo [Olivier Sirol]: "Re: Study on VHDL"

Hi!

Here are some interresting clues that one's can read in README.win32

# Step 1 : Prerequisite
# ===================================================================

Alliance is designed to run on a Unix workstation, not in a
Windows environment, but you can install third party software
to let your Windows Workstation be more like a Unix one.

You'll find theese at
ftp://asim.lip6.fr/pub/alliance/redist/windows/

If you have Windows 95 please consider upgrading to W95-OSR2
(Second edition) or later.
If you have Windows 98 please consider upgrading to W98-SE
(Second edition) or later.
If you have Windows NT 4.0 please consider upgrading to
Service Pack 5 ( NT4 SP5 ) or later.
In the same manner if you have Windows, please consider
upgrading to Linux :-)

# Step 2 : Install Third Party Software
# ===================================================================

cygwin-b20-full.exe :
====================
The Cygwin tools are ports of the popular GNU development tools and
utilities for Windows 95, 98, and NT.
It adds a decent shell (bash), a C compiler used in "genlib" (gcc),
and many other tools (make, awk, ls, find...)

Install cygwin-b20 in "C:\App\Cygwin" then add
"C:\App\Cygwin\cygwin-b20\H-i586-cygwin32\bin" to your path.

Origin : http://sourceware.cygnus.com/cygwin/

x11r6.4-cygwin-b20.exe :
=======================
Pre-compiled X11R6.4 Libraries/Clients for CYGWIN B20 build and patch
by Arlindo da Silva (dasilva@alum.mit.edu) and Sergey Okhapkin
(sos@prospect.com.ru), packaged by Czo (Olivier.Sirol@lip6.fr).
Needed by "graal" and other X11 apps

Install x11r6.4 in "C:\usr" then add "C:\usr\X11R6.4\bin" to your path.

Origin : http://dao.gsfc.nasa.gov/software/grads/win32/X11R6.4/

x-win411.exe : Non Free
=======================
X-Win32 is X terminal application for Windows 95, 98, NT4.0
This is the X server we use ht ASIM labs.
It is IMHO (Czo) the best X server under windows and licenses
are not very expensive.
Needed by "graal" and other X11 apps. Remember you'll have to set your
DISPLAY to something :
cmd.exe > set DISPLAY=:0
bash.exe > export DISPLAY=:0
tcsh.exe > setenv DISPLAY :0

Install anywhere and start x-win32 before graal. You must authorize
connection to your display.

See : http://www.starnet.com/

# Step 3 : Install Alliance
# ===================================================================

alliance-X.XX-cygwin-b20.exe :
============================

Available for Windows 95/98/NT4 (the common package is included)

To install alliance, just run alliance-X.XX-cygwin-YY.exe

> start alliance-X.XX-cygwin-YY.exe

It is strongly recommanded to install alliance in :

               c:\usr\local\alliance

The install program will choose default path for you.

It is recommanded to use the "bash" shell instead of the default
Windows shell ("command.com" on Windows 95/98 and "cmd.exe" on NT)
(bash comes with cygwin-b20-full.exe)

In a Cygwin environment, paths are written like in unix
use '/' instead of '\'. ie : use bash as you would do on unix

# Step 4 : Post-install
# ===================================================================

1- Defaults Location :
=====================

Run Cygwin b20 : Start> Programs > Cygnus Solution > Cygwin B20

There are two thing you should do from this prompt.
- First, /tmp should exist to ensure that a directory for
  temporary files exists for programs that expect to find one there.

  > mkdir -p /tmp

- Second, you will need to be able to find `/bin/sh'.

  > mkdir -p /bin
  > cp /App/Cygwin/cygwin-b20/H-i586-cygwin32/bin/sh.exe /bin

2- Path :
=========

Modifying Path under Win NT :
-----------------------------
Right click "My Computer" > Property > Environment
Choose Path in "system variables"
Add
C:\App\Cygwin\cygwin-b20\H-i586-cygwin32\bin;C:\usr\X11R6.4\bin
to its value
Click "Fix Value"
Click "Apply"
Click "Ok"

Modifying Path under Win 95/98 :
--------------------------------

You can use "notepad" to edit files.

If you are running Windows 95 or 98 and are faced with the error message
"Out
of environment space", you need to increase the amount of environment
space in
your config.sys and try again.

- Edit c:\config.sys
Add or modifify the line containing SHELL like this:

shell=C:\command.com /e:8192 /p

- Edit Autoexec.bat
Add or modifify the line containing PATH like this :

PATH=C:\WINDOWS;C:\WINDOWS\COMMAND;C:\App\Cygwin\cygwin-b20\H-i586-cygwi
n32\bin;C:\usr\X11R6.4\bin

Reboot your computer....

This is done... ouf :-)

# Step 4 : Run Alliance
# ===================================================================

You can now run an alliance console by clicking
Start>Programs>Alliance>Alliance Console
To start, you can read the files README, README.win32 and FAQ

# Known BUG
# ===================================================================

On Windows 95/98 the %COMSPEC% variable (used to locate "command.com" in
the "Alliance console" program link is sometimes not set. If clicking on
"Alliance console" produce nothing, please modify by hand the "Alliance
console"
command line (property>program>command line) to
'C:\WINDOWS\COMMAND.COM /K c:\usr\local\alliance\share\etc\alc_env.bat'

Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Cuvier Terrasse, Bureau 302
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Vetri Vinayak K: "vhdl package"
  • Previous message: Czo [Olivier Sirol]: "Re: Study on VHDL"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 09 May 2001.


alliance-support '01: vhdl package

alliance-support '01
vhdl package

Vetri Vinayak K (k.vetrivinayak@gdatech.co.in)
Wed, 9 May 2001 15:35:56 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Iftekhar: "Matching Pattern File"
  • Previous message: Czo [Olivier Sirol]: "alliance on windows"

dear guys,

         Using vasy tool i convert sucessfully some of my vhdl codings to
alliance vbe format.
But if i write some package declaration ,it is showing error.
What should i do to make vasy to accept the keyword "package".

Regards
vetri vinayak

----- Original Message -----
From: Ludovic JACOMME <Ludovic.Jacomme@lip6.fr>
To: Vetri Vinayak K <k.vetrivinayak@gdatech.co.in>
Cc: Alliance Support <alliance-support@asim.lip6.fr>
Sent: Friday, May 04, 2001 3:23 AM
Subject: Re: library ieee

> Hi,
>
> > Dear guys,
> >
> >      I want to use "library ieee" in my codings and i want to simulate
the same using alliance asimut simulator.
> > Is it possible.
>
>   No, asimut accept only the Alliance VHDL subset described in the
>   vbe(5) and vst(5) man pages.
>
> > If possible what should i do to make the simulator to accept "library
ieee".
> >
> > Please Reply
> >
> > Regards
> > vetri vinayak
>
>  Best regards,
>
>               Cordialement,
>
>      (_)   ___             Ludovic  JACOMME
>   _   _   (   )
>  ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
>  ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
>  ( )___  ( )          Universite P. et M. Curie (P6)
>  (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05
>
>            Tel: (33) 01.44.27.27.06
>                      01.44.27.54.15
>            Fax: (33) 01.44.27.72.80
>    ICQ:            62526530
>
>         mailto: Ludovic.Jacomme@asim.lip6.fr
>           http: file://asim.lip6.fr/~ludo
>

  • Next message: Iftekhar: "Matching Pattern File"
  • Previous message: Czo [Olivier Sirol]: "alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 May 2001.


alliance-support '01: Matching Pattern File

alliance-support '01
Matching Pattern File

Iftekhar (nasreen@bttb.net.bd)
Fri, 11 May 2001 09:56:12 +0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Philippe Morey-Chaisemartin: "Probleme avec scmap et sxlib"
  • Previous message: Vetri Vinayak K: "vhdl package"

Hi,

I am an undergraduate student. I am interested in Alliance. There is one problem I can't figure out. The pattern matching with the structural description file always gives error.i.e

 asimut  <vst> <pat> <out_pat>

But asimut -b  <vbe> <pat> <out_pat> is ok.

After that I do bop ,scmap then if I try to match the vst file all the pattern gives error.
For structural pattern match do I need to change pattern file.

Hope to hear from you soon.

Mohammad Iftekhar Alam

  • Next message: Philippe Morey-Chaisemartin: "Probleme avec scmap et sxlib"
  • Previous message: Vetri Vinayak K: "vhdl package"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 May 2001.


alliance-support '01: Probleme avec scmap et sxlib

alliance-support '01
Probleme avec scmap et sxlib

Philippe Morey-Chaisemartin (p.chaisemartin@free.fr)
Mon, 14 May 2001 15:03:58 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "alliance on windows"
  • Previous message: Iftekhar: "Matching Pattern File"
  • Next in thread: Ludovic JACOMME: "Re: Probleme avec scmap et sxlib"
  • Reply: Ludovic JACOMME: "Re: Probleme avec scmap et sxlib"

Bonjour,

Je suis en train d'evaluer le systeme alliance et je commence par les
exemples du tutorial. Tous se passe bien sur amd2901 mais j'ai quelques
soucis sur le dlxm.

Si l'on garde la sclib, une erreur survient car le systeme cherche une
cellule rowend uniquement declaree dans la sxlib

En modifiant le make file pour utiliser la sxlib, scmap s'arrete sur un
segmentation fault lors de la compilation de la librairie.

Connaissez vous ce probleme ou souhaitez vous plus d'informations (log file,
etc...)

Je tourne sur une Sparc sous Solaris2.8 et j'ai charge la derniere version
d'alliance 4.0.6 (scmap = 4.0.9)

Merci d'avance pour votre aide et malgre les quelques problemes, toutes mes
felicitations pour vos developpements.

    Philippe MOREY-CHAISEMARTIN

--
Philippe MOREY-CHAISEMARTIN
Conseil et support en informatique et microelectronique

La Bourgeat
38190 Ste Agnes  -  FRANCE
(33)6-86-56-52-77

p.chaisemartin@free.fr

  • Next message: marla: "alliance on windows"
  • Previous message: Iftekhar: "Matching Pattern File"
  • Next in thread: Ludovic JACOMME: "Re: Probleme avec scmap et sxlib"
  • Reply: Ludovic JACOMME: "Re: Probleme avec scmap et sxlib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 15 May 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

marla (marla@asti.dost.gov.ph)
Tue, 15 May 2001 15:20:36 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hmagtuba@edsamail.com.ph: "help on alliance3"
  • Previous message: Philippe Morey-Chaisemartin: "Probleme avec scmap et sxlib"
  • Next in thread: Fabrice ILPONSE: "Re: alliance on windows"
  • Reply: Fabrice ILPONSE: "Re: alliance on windows"

Hello!

I am using alliance installed on windows.  How can I change the value for a
particular environment and save it? Because when I use export
variable=value, when I close the window, I have to set it up again when I
want to use alliance again.

Hoping for your immediate response. Thank you.

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
  MARLA A. CUYUGAN
   Science Research Specialist II
  Advanced Science and Technology Institute

  • Next message: hmagtuba@edsamail.com.ph: "help on alliance3"
  • Previous message: Philippe Morey-Chaisemartin: "Probleme avec scmap et sxlib"
  • Next in thread: Fabrice ILPONSE: "Re: alliance on windows"
  • Reply: Fabrice ILPONSE: "Re: alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 15 May 2001.


alliance-support '01: help on alliance3

alliance-support '01
help on alliance3

hmagtuba@edsamail.com.ph
Tue, 15 May 2001 09:14:08 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Probleme avec scmap et sxlib"
  • Previous message: marla: "alliance on windows"

 Hi! I am currently learning the Alliance software and I(again) would like to ask for your assistance. I am now following the DLXm tutorial.

1.) I set the environmental variables to its proper initialization by using the export command. Then, i ran the asimut command and the display is as follows:

bash-2.02$ asimut -l 1 -p 50 -bdd dlxm_cpu dlxm_cpu add000_chip

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                 Alliance CAD System 4.0.6,        asimut v3.02
                 Copyright (c) 1991...1999-2001, ASIM/LIP6/UPMC
                 E-mail support:  alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
initializing ...
searching `dlxm_cpu` ...
compiling `dlxm_cpu` (Structural) ...

flattening the root figure ...

searching `sr64_1a` ...
BEH : Compiling `sr64_1a.vbe` (Behaviour) ...
making BDD ...

searching `dlxm_chip` ...
BEH : Compiling `dlxm_chip.vbe` (Behaviour) ...
making BDD ...

searching `dlxm_dec` ...
BEH : Compiling `dlxm_dec.vbe` (Behaviour) ...
making BDD ...

searching `timer` ...
BEH : Compiling `timer.vbe` (Behaviour) ...
making BDD ...

searching `romu` ...
BEH : Compiling `romu.vbe` (Behaviour) ...
making BDD ...

searching `roms` ...
BEH : Compiling `roms.vbe` (Behaviour) ...
making BDD ...

searching pattern file : `dlxm_cpu` ...
PAT : Warning 101 line 29 : first date field is empty => old pat format is assum
ed
restoring ...

Fatal error 13 executing `vhl_restor`: cannot find model of `roms`
bash-2.02$

The last 2 statements produce errors.What should I do about this?

2.) the tutorial also states that the MBK_CATA_LIB should be set to the path:

MBK_CATA_LIB ./mclib:$TOP/cells/sclib:$TOP/cells/bsg:$TOP/cells/rfg:$TOP/cells/rsa:$TOP/cells/fplib:$TOP/cells/padlib

    the $TOP is set to path:/usr/local/alliance only. There is no cells/sclib,cells/bsg,etc. there. i.e. those paths don't exists! however, I changed the path assigned to $TOP to /usr/local/alliance/archi/Cygwin because that path is where i can find the cells/sclib,cells/bsg,etc..  Is that okay? if not, what is the alternative way?

3.)  What is the difference between the set command and the export command?

I am using alliance on windows, bash-shell.

I hope you can help me with my questions.

Immediate assistance will be highly appreciated. please,please...

thanks for the time.

sincerely,
helen

----
www.edsamail.com

  • Next message: Ludovic JACOMME: "Re: Probleme avec scmap et sxlib"
  • Previous message: marla: "alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 15 May 2001.


alliance-support '01: Re: Probleme avec scmap et sxlib

alliance-support '01
Re: Probleme avec scmap et sxlib

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 15 May 2001 10:07:37 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Fabrice ILPONSE: "Re: alliance on windows"
  • Previous message: hmagtuba@edsamail.com.ph: "help on alliance3"

  Hi,

On Mon, May 14, 2001 at 03:03:58PM +0200, Philippe Morey-Chaisemartin wrote:
> Bonjour,
>
> Je suis en train d'evaluer le systeme alliance et je commence par les
> exemples du tutorial. Tous se passe bien sur amd2901 mais j'ai quelques
> soucis sur le dlxm.
>
> Si l'on garde la sclib, une erreur survient car le systeme cherche une
> cellule rowend uniquement declaree dans la sxlib
>
> En modifiant le make file pour utiliser la sxlib, scmap s'arrete sur un
> segmentation fault lors de la compilation de la librairie.

  Vous pouvez prendre la version patchee :
  http://asim.lip6.fr/~ludo/alliance/download/scmap/
>
> Connaissez vous ce probleme ou souhaitez vous plus d'informations (log file,
> etc...)
>
> Je tourne sur une Sparc sous Solaris2.8 et j'ai charge la derniere version
> d'alliance 4.0.6 (scmap = 4.0.9)
>
> Merci d'avance pour votre aide et malgre les quelques problemes, toutes mes
> felicitations pour vos developpements.
>
>
>     Philippe MOREY-CHAISEMARTIN
>
>
> --
> Philippe MOREY-CHAISEMARTIN
> Conseil et support en informatique et microelectronique
>
> La Bourgeat
> 38190 Ste Agnes  -  FRANCE
> (33)6-86-56-52-77
>
> p.chaisemartin@free.fr
>

              Cordialement,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Fabrice ILPONSE: "Re: alliance on windows"
  • Previous message: hmagtuba@edsamail.com.ph: "help on alliance3"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 15 May 2001.


alliance-support '01: Re: alliance on windows

alliance-support '01
Re: alliance on windows

Fabrice ILPONSE (Fabrice.ILPONSE@asim.lip6.fr)
Tue, 15 May 2001 10:09:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hmagtuba@edsamail.com.ph: "help on alliance3"
  • Previous message: Ludovic JACOMME: "Re: Probleme avec scmap et sxlib"
  • In reply to: Philippe Morey-Chaisemartin: "Probleme avec scmap et sxlib"

marla wrote:

> -->
>
> Hello!
>
>
>
> I am using alliance installed on windows.  How can I change the value
> for a particular environment and save it? Because when I use export
> variable=value, when I close the window, I have to set it up again
> when I want to use alliance again.
>
edit a file named ".bashrc" in your home directory :

 > vi ~/.bashrc

then add your setenv commands :

MBK_IN_LO=al
MBK_OUT_LO=al
...

if you don't know vi you can use any text editor; to know your home
directory type : "echo $HOME" or "echo ~"

once you modified the .bashrc file, close the cygwin window and then
each time you launch the cygwin prompt, your variables will be set

>
>
> Hoping for your immediate response. Thank you.
>
>
>
>
>
>
>
>
>
>
>
> *~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
>
>   MARLA A. CUYUGAN
>
>    Science Research Specialist II
>
>   Advanced Science and Technology Institute
>
>
>

  • Next message: hmagtuba@edsamail.com.ph: "help on alliance3"
  • Previous message: Ludovic JACOMME: "Re: Probleme avec scmap et sxlib"
  • In reply to: Philippe Morey-Chaisemartin: "Probleme avec scmap et sxlib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 May 2001.


alliance-support '01: help on alliance3

alliance-support '01
help on alliance3

hmagtuba@edsamail.com.ph
Wed, 16 May 2001 02:37:45 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hmagtuba@edsamail.com.ph: "(no subject)"
  • Previous message: Fabrice ILPONSE: "Re: alliance on windows"

 Hi! I am currently learning the Alliance software and I(again) would like to ask for your assistance. I am now following the DLXm tutorial.

1.) I set the environmental variables to its proper initialization by using the export command. Then, i ran the asimut command and the display is as follows:

bash-2.02$ asimut -l 1 -p 50 -bdd dlxm_cpu dlxm_cpu add000_chip

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                 Alliance CAD System 4.0.6,        asimut v3.02
                 Copyright (c) 1991...1999-2001, ASIM/LIP6/UPMC
                 E-mail support:  alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
initializing ...
searching `dlxm_cpu` ...
compiling `dlxm_cpu` (Structural) ...

flattening the root figure ...

searching `sr64_1a` ...
BEH : Compiling `sr64_1a.vbe` (Behaviour) ...
making BDD ...

searching `dlxm_chip` ...
BEH : Compiling `dlxm_chip.vbe` (Behaviour) ...
making BDD ...

searching `dlxm_dec` ...
BEH : Compiling `dlxm_dec.vbe` (Behaviour) ...
making BDD ...

searching `timer` ...
BEH : Compiling `timer.vbe` (Behaviour) ...
making BDD ...

searching `romu` ...
BEH : Compiling `romu.vbe` (Behaviour) ...
making BDD ...

searching `roms` ...
BEH : Compiling `roms.vbe` (Behaviour) ...
making BDD ...

searching pattern file : `dlxm_cpu` ...
PAT : Warning 101 line 29 : first date field is empty => old pat format is assum
ed
restoring ...

Fatal error 13 executing `vhl_restor`: cannot find model of `roms`
bash-2.02$

The last 2 statements produce errors.What should I do about this?

2.) the tutorial also states that the MBK_CATA_LIB should be set to the path:

MBK_CATA_LIB ./mclib:$TOP/cells/sclib:$TOP/cells/bsg:$TOP/cells/rfg:$TOP/cells/rsa:$TOP/cells/fplib:$TOP/cells/padlib

    the $TOP is set to path:/usr/local/alliance only. There is no cells/sclib,cells/bsg,etc. there. i.e. those paths don't exists! however, I changed the path assigned to $TOP to /usr/local/alliance/archi/Cygwin because that path is where i can find the cells/sclib,cells/bsg,etc..  Is that okay? if not, what is the alternative way?

3.)  What is the difference between the set command and the export command?

I am using alliance on windows, bash-shell.

I hope you can help me with my questions.

Immediate assistance will be highly appreciated. please,please...

thanks for the time.

sincerely,
helen

----
www.edsamail.com

  • Next message: hmagtuba@edsamail.com.ph: "(no subject)"
  • Previous message: Fabrice ILPONSE: "Re: alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 May 2001.


alliance-support '01: (no subject)

alliance-support '01
(no subject)

hmagtuba@edsamail.com.ph
Wed, 16 May 2001 05:51:08 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "alliance on windows"
  • Previous message: hmagtuba@edsamail.com.ph: "help on alliance3"

 hi!i am just wondering why everytime i run the scr command, a warning appears.nevertheless, it still creates a .ap file.i am not sure,however, if that file is accurate due to the warning.what should i do to avoid it? does the .ap file it correct?is it okay to continue despite of the warning?

 bash-2.02$ scr -p -r heart

                          @@@@ @      @@@@ @ @@@@@@@
                         @    @@    @@    @@   @@   @@
                        @@     @   @@      @   @@    @@
                        @@@       @@       @   @@    @@
                         @@@@     @@           @@   @@
                           @@@@   @@           @@@@@
                             @@@  @@           @@  @@
                        @      @@ @@           @@   @@
                        @@     @@  @@      @   @@   @@
                        @@@    @    @@    @@   @@    @@
                        @  @@@@       @@@@   @@@@@   @@@

                              Standard Cell router

                  Alliance CAD System 4.0.6,            scr 5.3
                  Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Loading logical view : heart
Warning 2 : consistency checks will be disabled
*** mbk warning ***
lofigchain is missing on lofig heart.
Placing logical view : heart
Loading SCP data base ...
Original width : 1653
Generating initial placement ...
579 cells 612 nets in 11 rows
Placement in process of treatment : 100%
76% saved in 150.4 s
Saving placement 100%
Checking consistency between logical and physical views
Loading SCR data base ...
Deleting MBK data base ...
Global routing ...
Channel routing ...
|_____Routing Channel : scr_p2
|_____Routing Channel : scr_p4
|_____Routing Channel : scr_p6
|_____Routing Channel : scr_p8
|_____Routing Channel : scr_p10
|_____Routing Channel : scr_p12
|_____Routing Channel : scr_p14
|_____Routing Channel : scr_p16
|_____Routing Channel : scr_p18
|_____Routing Channel : scr_p20
|_____Routing Channel : scr_p22
|_____Routing Channel : scr_p24
Making vertical power and ground wires
Saving layout : heart
bash-2.02$

pls help...

hoping for your immediate reply...

thanks,

helen

----
www.edsamail.com

  • Next message: marla: "alliance on windows"
  • Previous message: hmagtuba@edsamail.com.ph: "help on alliance3"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 May 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

marla (marla@asti.dost.gov.ph)
Wed, 16 May 2001 15:24:44 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hmagtuba@edsamail.com.ph: "help on alliance4"
  • Previous message: hmagtuba@edsamail.com.ph: "(no subject)"

Hello,

I’ve been following your tutorial on the addaccu.  I’ve followed everything
up to netlist cross-checking using lvx.  However, when I tried to execute
the asimut again, the following was generated:

bash-2.02$ asimut core addaccu result

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                 Alliance CAD System 4.0.6,        asimut v3.02
                 Copyright (c) 1991...1999-2001, ASIM/LIP6/UPMC
                 E-mail support:  alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
initializing ...
searching `core` ...
compiling `core` (Structural) ...

flattening the root figure ...

searching `o3_x2` ...
BEH : Compiling `o3_x2.vbe` (Behaviour) ...
making GEX ...

searching `a2_x2` ...
BEH : Compiling `a2_x2.vbe` (Behaviour) ...
making GEX ...

searching `xr2_x1` ...
BEH : Compiling `xr2_x1.vbe` (Behaviour) ...
making GEX ...

searching `rowend_x0` ...
BEH : Compiling `rowend_x0.vbe` (Behaviour) ...
making GEX ...

searching `oa2a22_x2` ...
BEH : Compiling `oa2a22_x2.vbe` (Behaviour) ...
making GEX ...

searching `sff1_x4` ...
BEH : Compiling `sff1_x4.vbe` (Behaviour) ...
making GEX ...

searching `inv_x1` ...
BEH : Compiling `inv_x1.vbe` (Behaviour) ...
making GEX ...

searching pattern file : `addaccu` ...
PAT : Warning 101 line 13 : first date field is empty => old pat format is
assum
ed
restoring ...

linking ...
Error 104: input/output `vdde` doesn't exist
Error 104: input/output `vsse` doesn't exist

        cannot continue further more.

                have a nice day...

What are the possible causes of the errors?  How can I resolve them?

Hoping for your immediate response.  Thank you. :-)

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
  MARLA A. CUYUGAN
   Science Research Specialist II
  Advanced Science and Technology Institute

  • Next message: hmagtuba@edsamail.com.ph: "help on alliance4"
  • Previous message: hmagtuba@edsamail.com.ph: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 May 2001.


alliance-support '01: help on alliance4

alliance-support '01
help on alliance4

hmagtuba@edsamail.com.ph
Wed, 16 May 2001 10:03:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "alliance on windows"
  • Previous message: marla: "alliance on windows"

 hi again!:) i just would like to ask something bec as i ran the asimut command for chip simulation(i am doing the amd2901 tutorial) and i encountered sooo many errors which i all do not understand:

at prompt:
>asimut chip pattern res_pattern

the last display of the screen appears:

searching pattern file : `pattern` ...
PAT : Warning 101 line 46 : first date field is empty => old pat format is assum
ed
restoring ...

linking ...
executing ...
###----- processing pattern 0 -----###
Error 113: expected value differs from the simulation's result on `r0`
Error 113: expected value differs from the simulation's result on `r3`
Error 113: expected value differs from the simulation's result on `q0`
Error 113: expected value differs from the simulation's result on `q3`
Warning 112 : driver conflict on `q0`
Warning 112 : driver conflict on `q3`
Warning 112 : driver conflict on `r0`
Warning 112 : driver conflict on `r3`
###----- processing pattern 1 -----###
Error 113: expected value differs from the simulation's result on `r0`
Error 113: expected value differs from the simulation's result on `r3`
Error 113: expected value differs from the simulation's result on `q0`
Error 113: expected value differs from the simulation's result on `q3`
Error 113: expected value differs from the simulation's result on `y 3`
Error 113: expected value differs from the simulation's result on `y 2`
Error 113: expected value differs from the simulation's result on `y 1`
Error 113: expected value differs from the simulation's result on `y 0`
Error 113: expected value differs from the simulation's result on `zero`
Error 113: expected value differs from the simulation's result on `signe`
Error 113: expected value differs from the simulation's result on `ovr`
Error 113: expected value differs from the simulation's result on `np`
Error 113: expected value differs from the simulation's result on `ng`
Error 113: expected value differs from the simulation's result on `cout`
Error 106: too many errors. Simulation aborted

What should i do????

pls. help. thank sooo much for your time.

more power!,
helen

----
www.edsamail.com

  • Next message: marla: "alliance on windows"
  • Previous message: marla: "alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 May 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

marla (marla@asti.dost.gov.ph)
Wed, 16 May 2001 17:47:47 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Iftekhar: "syf problem"
  • Previous message: hmagtuba@edsamail.com.ph: "help on alliance4"

Hello,

I’ve been following your fulladder tutorial and I’m now on the part where I
want to compile the fulladder.vst file.  However, when I tried to execute
asimut –c fulladder, the following was generated:

bash-2.02$ asimut -c fulladder

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                 Alliance CAD System 4.0.6,        asimut v3.02
                 Copyright (c) 1991...1999-2001, ASIM/LIP6/UPMC
                 E-mail support:  alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
initializing ...
searching `fulladder` ...
compiling `fulladder` (Structural) ...

flattening the root figure ...

*** mbk error *** can't open file : halfadderl.vst

What’s the cause of this error?

Hoping for your immediate response. Thank you.

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
  MARLA A. CUYUGAN
   Science Research Specialist II
  Advanced Science and Technology Institute

  • Next message: Iftekhar: "syf problem"
  • Previous message: hmagtuba@edsamail.com.ph: "help on alliance4"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 May 2001.


alliance-support '01: syf problem

alliance-support '01
syf problem

Iftekhar (nasreen@bttb.net.bd)
Thu, 17 May 2001 09:19:08 +0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jason LaPenta: "alliance : can't find yagle"
  • Previous message: marla: "alliance on windows"

Dear Sir,

I have little trouble with Syf tool. In my university we have Alliance CAD 3.2b version. There after generating VBE file from FSM, I wrote a pattern file. The pattern file is alright there and behaving as the FSM is written.

But in my PC I have Alliance  CAD 4.0.6. Here generating VBE file from the same FSM I can't match that same pattern file. Not only that in my version it INVERSE THE POLARITY of different flags/output. If I use  -I option to stop the inverse, still the pattern doesn't match. Here in the VBE file it assign  a significant number of flag/out to '1'  but in older version they are assign to some logic. Here it also removes a transition from one to another.

Is it not correct that no matter what version I use the same pattern file should match without any modification of pattern file?
How I know when to use  -I ,-S  this kind of option?
Why the old version is working properly? Why this kind of contradiction? What I am doing wrong?

Waiting for your reply.

Mohammad Iftekhar Alam

  • Next message: Jason LaPenta: "alliance : can't find yagle"
  • Previous message: marla: "alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 May 2001.


alliance-support '01: alliance : can't find yagle

alliance-support '01
alliance : can't find yagle

Jason LaPenta (lapenta_jm@yahoo.com)
Wed, 16 May 2001 20:54:56 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "alliance on windows"
  • Previous message: Iftekhar: "syf problem"

Hello,

This is prob. a stupid question. I'm trying out your alliance tutorial
and I can't get yagle to run. It doesn't appear to be on my system. I
installed the toolset from the ver 4.0 rpm alliance-4.0.6-asim.i386.rpm

and installed with the usual rpm -i ...

and yagle doesn't seem to be on my system I search the distribution and
my installed file system under /usr/local/alliance. I also sourced the

/usr/local/alliance/share/etc/alc_env.csh file and checked the
enviroment vars.

and yagle is nowhere to be found. Any ideas? I'd love to try out your
toolset, from the docs it looks really nice and well documented.

Thanks
Jason

--
------------------------------------------------------------------------------
 Jason LaPenta                      Electrical Engineering (Robotics)
 lapenta_jm@yahoo.com               H: (978)-897-2388
------------------------------------------------------------------------------

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

  • Next message: marla: "alliance on windows"
  • Previous message: Iftekhar: "syf problem"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 May 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

marla (marla@asti.dost.gov.ph)
Thu, 17 May 2001 15:41:35 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Abhijit: "Installation of Alliance on Solaris"
  • Previous message: Jason LaPenta: "alliance : can't find yagle"

Hello,

I’ve been following your fulladder tutorial and I’m now on the part where I
want to compile the fulladder.vst file.  However, when I tried to execute
asimut –c fulladder, the following was generated:

bash-2.02$ asimut -c fulladder

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                 Alliance CAD System 4.0.6,        asimut v3.02
                 Copyright (c) 1991...1999-2001, ASIM/LIP6/UPMC
                 E-mail support:  alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
initializing ...
searching `fulladder` ...
compiling `fulladder` (Structural) ...

flattening the root figure ...

*** mbk error *** can't open file : halfadderl.vst

What’s the cause of this error?  How can I resolve it?

Hoping for your immediate response. Thank you.

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
  MARLA A. CUYUGAN
   Science Research Specialist II
  Advanced Science and Technology Institute

  • Next message: Abhijit: "Installation of Alliance on Solaris"
  • Previous message: Jason LaPenta: "alliance : can't find yagle"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 May 2001.


alliance-support '01: Installation of Alliance on Solaris

alliance-support '01
Installation of Alliance on Solaris

Abhijit (abhijitr@sasken.com)
Fri, 18 May 2001 10:17:37 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Vincent.BOSSERT@esterel-technologies.com: "Alliance V4.0"
  • Previous message: marla: "alliance on windows"

Dear Sir/Madam
I have downloaded a solaris version of alliance software  for VLSI
CAD.   However after  untarring the files, I coulnot find any thing to
install and run the software. Kindly help me regarding installation of
this software.

--
With due regards and lots of good wishes................

ABHIJIT ROY
IC Design Engineer
SASKEN COMMUNICATION TECHNOLOGIES LTD.
E-Mail:abhijitr@sasken.com
       abhijitroy@rediffmail.com
Phone no:  5276100/5276108 extn 4108
---------------------------------------------------------------------------

  • Next message: Vincent.BOSSERT@esterel-technologies.com: "Alliance V4.0"
  • Previous message: marla: "alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 May 2001.


alliance-support '01: Alliance V4.0

alliance-support '01
Alliance V4.0

Vincent.BOSSERT@esterel-technologies.com
Fri, 18 May 2001 09:01:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "alliance on windows"
  • Previous message: Abhijit: "Installation of Alliance on Solaris"
  • Next in thread: Ludovic JACOMME: "Re: Alliance V4.0"
  • Reply: Ludovic JACOMME: "Re: Alliance V4.0"

Bonjour,

j'ai installé alliance V4.0 et je n'ai pas le binaire yagle (ni sous NT, ni
sous linux).

Y a-t-il une solution ?

Merci de votre aide.

  • Next message: marla: "alliance on windows"
  • Previous message: Abhijit: "Installation of Alliance on Solaris"
  • Next in thread: Ludovic JACOMME: "Re: Alliance V4.0"
  • Reply: Ludovic JACOMME: "Re: Alliance V4.0"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 June 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

marla (marla@asti.dost.gov.ph)
Mon, 21 May 2001 14:32:14 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "alliance on windows"
  • Previous message: Vincent.BOSSERT@esterel-technologies.com: "Alliance V4.0"

Hello,

I’ve been following your tutorial on the addaccu.  I’ve followed everything
up to netlist cross-checking using lvx.  However, when I tried to execute
the asimut again, the following was generated:

bash-2.02$ asimut core addaccu result

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                 Alliance CAD System 4.0.6,        asimut v3.02
                 Copyright (c) 1991...1999-2001, ASIM/LIP6/UPMC
                 E-mail support:  alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
initializing ...
searching `core` ...
compiling `core` (Structural) ...

flattening the root figure ...

searching `o3_x2` ...
BEH : Compiling `o3_x2.vbe` (Behaviour) ...
making GEX ...

searching `a2_x2` ...
BEH : Compiling `a2_x2.vbe` (Behaviour) ...
making GEX ...

searching `xr2_x1` ...
BEH : Compiling `xr2_x1.vbe` (Behaviour) ...
making GEX ...

searching `rowend_x0` ...
BEH : Compiling `rowend_x0.vbe` (Behaviour) ...
making GEX ...

searching `oa2a22_x2` ...
BEH : Compiling `oa2a22_x2.vbe` (Behaviour) ...
making GEX ...

searching `sff1_x4` ...
BEH : Compiling `sff1_x4.vbe` (Behaviour) ...
making GEX ...

searching `inv_x1` ...
BEH : Compiling `inv_x1.vbe` (Behaviour) ...
making GEX ...

searching pattern file : `addaccu` ...
PAT : Warning 101 line 13 : first date field is empty => old pat format is
assum
ed
restoring ...

linking ...
Error 104: input/output `vdde` doesn't exist
Error 104: input/output `vsse` doesn't exist

        cannot continue further more.

                have a nice day...

What are the possible causes of the errors?  How can I resolve them?

Hoping for your immediate response.  Thank you. :-)

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
  MARLA A. CUYUGAN
   Science Research Specialist II
  Advanced Science and Technology Institute

  • Next message: marla: "alliance on windows"
  • Previous message: Vincent.BOSSERT@esterel-technologies.com: "Alliance V4.0"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 May 2001.


alliance-support '01: alliance on windows

alliance-support '01
alliance on windows

marla (marla@asti.dost.gov.ph)
Mon, 21 May 2001 14:34:15 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alois Gruber: "TechFile"
  • Previous message: marla: "alliance on windows"

Hello,

I’ve been following your fulladder tutorial and I’m now on the part where I
want to compile the fulladder.vst file.  However, when I tried to execute
asimut –c fulladder, the following was generated:

bash-2.02$ asimut -c fulladder

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                 Alliance CAD System 4.0.6,        asimut v3.02
                 Copyright (c) 1991...1999-2001, ASIM/LIP6/UPMC
                 E-mail support:  alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
initializing ...
searching `fulladder` ...
compiling `fulladder` (Structural) ...

flattening the root figure ...

*** mbk error *** can't open file : halfadderl.vst

What’s the cause of this error?

Hoping for your immediate response. Thank you. :-)

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
  MARLA A. CUYUGAN
   Science Research Specialist II
  Advanced Science and Technology Institute

  • Next message: Alois Gruber: "TechFile"
  • Previous message: marla: "alliance on windows"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 May 2001.


alliance-support '01: TechFile

alliance-support '01
TechFile

Alois Gruber (gruber@mikro.ee.tu-berlin.de)
Thu, 7 Jun 2001 12:13:18 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Feel Hit: "Do you FeeL HiT ?"
  • Previous message: marla: "alliance on windows"
  • Next in thread: Frédéric Pétrot: "Re: TechFile"
  • Reply: Frédéric Pétrot: "Re: TechFile"

Hello Alliance Support Team

I have some trouble with writing a technology file for my custom technology.
Do you have a description how to write one for dummy's like me ?

Additionally I've got some problems with off-grid errors after stream-in in Cadence
Framework Tools.

I'm looking forward for some help.

Sincerely yours
Alois Gruber
Technical University of Berlin
gruber@mikro.ee.tu-berlin.de

  • Next message: Feel Hit: "Do you FeeL HiT ?"
  • Previous message: marla: "alliance on windows"
  • Next in thread: Frédéric Pétrot: "Re: TechFile"
  • Reply: Frédéric Pétrot: "Re: TechFile"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 June 2001.


alliance-support '01: Do you FeeL HiT ?

alliance-support '01
Do you FeeL HiT ?

Feel Hit (feelhit@club-internet.fr)
Wed, 23 May 2001 07:44:58 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ray H. O'Neal, Jr.: "ALLIANCE on Win98"
  • Previous message: Alois Gruber: "TechFile"

Feel HIT

Cher
    webmestre,

Vous pouvez dès aujourd'hui
  augmenter le traffic de votre site grâce à la qualité de
  celui-ci !

Feel Hit, est un nouveau
  site de classement web basé sur la qualité, la fréquentation
  et l'intéret que les internautes porte à votre travail.

Comme la plupart des classements,
  il peut vous permettre d'augmenter signicativement la fréquentation de
  votre site.

  Mise à part un traditionnel systeme de vote, Feel Hit vous propose de
  grimper dans l'un des différents classements (197 au total) grâce
  à votre fréquentation: Plus vous avez de visiteurs, plus vous
  montez dans le classement et plus Feel Hit vous en renvoie !

  Vous avez évidemment la possibilité de consulter vos statistiques
  !

Ce classement est totalement
  gratuit et ne prend que quelques minutes d'inscription.

De plus, même sans
  participer au systeme de votes, vous serez toujours participant au classement
  et donc vous aurez donc forcement autant, voire plus, de retombées que
  pour un inscription dans un moteur de recherche traditionnel.

  Pour participer maintenant, faire découvrir votre travail et augmenter
  rapidement le nombre de vos visites inscrivez vous ici:

http://feelhit.phidji.com/fr/forminscnew.asp

  A bientôt sur FeeL HiT

  http://www.feelhit.com

Alexandre de
  l'équipe de Feel HiT

  webmaster@feelhit.com

  • Next message: Ray H. O'Neal, Jr.: "ALLIANCE on Win98"
  • Previous message: Alois Gruber: "TechFile"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 23 May 2001.


alliance-support '01: ALLIANCE on Win98

alliance-support '01
ALLIANCE on Win98

Ray H. O'Neal, Jr. (RAY.ONEAL@famu.edu)
Wed, 23 May 2001 14:19:07 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Iftekhar: "syf- problem"
  • Previous message: Feel Hit: "Do you FeeL HiT ?"
  • Next in thread: Czo [Olivier Sirol]: "Re: ALLIANCE on Win98"
  • Reply: Czo [Olivier Sirol]: "Re: ALLIANCE on Win98"

IVE DONE EVERYTHING IN THE README BUT WHEN I RUN THE ALLIANCE CONSOLE ALL I GET IS:

File not found

HHHHEEEEELLLLPPPPP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Reply to oneal@alum.mit.edu

THANKS!

  • Next message: Iftekhar: "syf- problem"
  • Previous message: Feel Hit: "Do you FeeL HiT ?"
  • Next in thread: Czo [Olivier Sirol]: "Re: ALLIANCE on Win98"
  • Reply: Czo [Olivier Sirol]: "Re: ALLIANCE on Win98"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 June 2001.


alliance-support '01: syf- problem

alliance-support '01
syf- problem

Iftekhar (nasreen@bttb.net.bd)
Sat, 26 May 2001 15:42:23 +0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: syf- problem"
  • Previous message: Ray H. O'Neal, Jr.: "ALLIANCE on Win98"
  • Next in thread: Ludovic JACOMME: "Re: syf- problem"
  • Reply: Ludovic JACOMME: "Re: syf- problem"
  • Reply: Iftekhar: "re: syf- problem"

Dear Sir,

I have little trouble with Syf tool. In my university we have Alliance CAD 3.2b version. There after generating VBE file from FSM, I wrote a pattern file. The pattern file is alright there and behaving as the FSM is written.

But in my PC I have Alliance  CAD 4.0.6. Here generating VBE file from the same FSM I can't match that same pattern file. Not only that in my version it INVERSE THE POLARITY of different flags/output. If I use  -I option to stop the inverse, still the pattern doesn't match. Here in the VBE file it assign  a significant number of flag/out to '1'  but in older version they are assign to some logic. Here it also removes a transition from one to another.

Is it not correct that no matter what version I use the same pattern file should match without any modification of pattern file?
How I know when to use  -I ,-S  this kind of option?
Why the old version is working properly? Why this kind of contradiction? What I am doing wrong?

Waiting for your reply.

Mohammad Iftekhar Alam

  • Next message: Ludovic JACOMME: "Re: syf- problem"
  • Previous message: Ray H. O'Neal, Jr.: "ALLIANCE on Win98"
  • Next in thread: Ludovic JACOMME: "Re: syf- problem"
  • Reply: Ludovic JACOMME: "Re: syf- problem"
  • Reply: Iftekhar: "re: syf- problem"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 June 2001.


alliance-support '01: Re: syf- problem

alliance-support '01
Re: syf- problem

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 28 May 2001 10:13:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: ALLIANCE on Win98"
  • Previous message: Iftekhar: "syf- problem"
  • Next in thread: Iftekhar: "re: syf- problem"

 Hi,

> Dear Sir,
>
> I have little trouble with Syf tool. In my university we have Alliance CAD
> 3.2b version. There after generating VBE file from FSM, I wrote a pattern
> file. The pattern file is alright there and behaving as the FSM is written.
>
> But in my PC I have Alliance  CAD 4.0.6. Here generating VBE file from the
> same FSM I can't match that same pattern file. Not only that in my version it
> INVERSE THE POLARITY of different flags/output. If I use  -I option to stop
> the inverse, still the pattern doesn't match. Here in the VBE file it assign
> a significant number of flag/out to '1'  but in older version they are assign
> to some logic. Here it also removes a transition from one to another.
>
> Is it not correct that no matter what version I use the same pattern file
> should match without any modification of pattern file?  How I know when to use
> -I ,-S  this kind of option?
> Why the old version is working properly? Why this kind of contradiction? What
> I am doing wrong?

  First of all, you should add a synchronous reset signal in your FSM
  Next you have to put a reset pattern sequence in your .pat file.
  (Enable reset signal during one cycle for example ...)

--- FOR EXAMPLE
ENTITY circuit is

PORT
(
   ck    : in  BIT;
   jour  : in  BIT;
   reset : in  BIT;   -- Synchronous reset signal
   i     : in  BIT_VECTOR(3 DOWNTO 0);
   porte : out BIT;
   alarm : out BIT
);
END circuit;

ARCHITECTURE FSM OF circuit is

   TYPE ETAT_TYPE IS (E0, E1, E2, E3, E4, E5, EA);

   SIGNAL EF, CS : ETAT_TYPE;

   CONSTANT digit0 : BIT_VECTOR (3 DOWNTO 0) := B"1111"  ; -- O

   CONSTANT digit1 : BIT_VECTOR (3 DOWNTO 0) := B"0101"  ; -- 5
   CONSTANT digit2 : BIT_VECTOR (3 DOWNTO 0) := B"0011"  ; -- 3
   CONSTANT digit3 : BIT_VECTOR (3 DOWNTO 0) := B"1100"  ; -- A
   CONSTANT digit4 : BIT_VECTOR (3 DOWNTO 0) := B"0001"  ; -- 1
   CONSTANT digit5 : BIT_VECTOR (3 DOWNTO 0) := B"0111"  ; -- 7
--PRAGMA CURRENT_STATE CS
--PRAGMA NEXT_STATE EF
--PRAGMA CLOCK ck
--PRAGMA FIRST_STATE E0

BEGIN

PROCESS ( CS, i, jour, reset )
BEGIN
  CASE CS is
    WHEN E0 =>
      porte <= '0';
      alarm <= '0';
      IF ( i = digit0 )
      THEN
        IF ( jour = '1' )
        THEN
          EF <= E5;
        ELSE
          EF <= EA;
        END IF;
      ELSE
        IF ( i = digit1 )
        THEN
          EF <= E1;
        ELSE
          IF ( jour = '1' )
          THEN
             EF <= E0;
          ELSE
             EF <= EA;
          END IF;
        END IF;
      END IF;

   ....

  END CASE;

-- A synchronous reset condition
-- on the next_state signal ...
  IF ( reset ='1')
  THEN EF <= E0;
  END IF;

END PROCESS;

PROCESS( ck )
BEGIN
    IF ( ck = '1' AND NOT ck'STABLE )
    THEN
      CS <= EF;
    END IF;
END PROCESS;

END FSM;
>
> Waiting for your reply.
>
>
> Mohammad Iftekhar Alam

              Best Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Czo [Olivier Sirol]: "Re: ALLIANCE on Win98"
  • Previous message: Iftekhar: "syf- problem"
  • Next in thread: Iftekhar: "re: syf- problem"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 June 2001.


alliance-support '01: Re: ALLIANCE on Win98

alliance-support '01
Re: ALLIANCE on Win98

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Fri, 1 Jun 2001 17:26:45 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Serge Moutou: "alliance"
  • Previous message: Ludovic JACOMME: "Re: syf- problem"
  • In reply to: Iftekhar: "syf- problem"

----- Original Message -----
From: "Ray H. O'Neal, Jr." <RAY.ONEAL@famu.edu>
To: <alliance-support@asim.lip6.fr>
Sent: Wednesday, May 23, 2001 8:19 PM
Subject: ALLIANCE on Win98

> IVE DONE EVERYTHING IN THE README BUT WHEN I RUN THE ALLIANCE CONSOLE
ALL I GET IS:

> File not found

but it doesn't matter...
it's because of the line :

REM   (C) 1997 Czo  -- <Olivier.Sirol@lip6.fr>

just remove it!

please see :
http://asim.lip6.fr/cgi-bin/czo/cvsweb/cvsweb.cgi/alliance/share/etc
/alc_env.bat.in

Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Cuvier Terrasse, Bureau 302
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Serge Moutou: "alliance"
  • Previous message: Ludovic JACOMME: "Re: syf- problem"
  • In reply to: Iftekhar: "syf- problem"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 June 2001.


alliance-support '01: alliance

alliance-support '01
alliance

Serge Moutou (s.moutou@iut-troyes.univ-reims.fr)
Sat, 2 Jun 2001 11:02:43 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "errors from druc"
  • Previous message: Czo [Olivier Sirol]: "Re: ALLIANCE on Win98"
  • Next in thread: Ludovic JACOMME: "Re: alliance"
  • Reply: Ludovic JACOMME: "Re: alliance"

yagle semble absent du package précompilé
:alliance-4.0.6-i386-linux-2.2.5-glibc2.tar.gz
Bon courage pour la suite

***************
Serge Moutou
IUT
Génie Electrique et Informatique Industrielle
BP 396
10026 TROYES CEDEX
***************
Kmail sous KDE
& LINUX

  • Next message: marla: "errors from druc"
  • Previous message: Czo [Olivier Sirol]: "Re: ALLIANCE on Win98"
  • Next in thread: Ludovic JACOMME: "Re: alliance"
  • Reply: Ludovic JACOMME: "Re: alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 June 2001.


alliance-support '01: errors from druc

alliance-support '01
errors from druc

marla (marla@asti.dost.gov.ph)
Wed, 6 Jun 2001 10:56:14 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "error at scr"
  • Previous message: Serge Moutou: "alliance"
  • Next in thread: Ludovic JACOMME: "Re: errors from druc"
  • Reply: Ludovic JACOMME: "Re: errors from druc"

Hi!

I’ve been trying to study your free software, Alliance.  I installed it on
windows NT.  I’m using the bash shell.  I wanted to design a 2-to-1
multiplexer.  I was able to generate the ap file already.  But when I
executed the tool druc, it generated the file mux1.drc which, I understand,
contains the list of design errors. The following are the contents of that
file:

mux1

ERROR Code   54: (RDS_ALU1,RDS_ALU1) Manhatan distance min 2.5

            Layer ALU1  :  X = 61.5           Y = 11.0           DX = 43.0
DY = 8.0
            Layer ALU1  :  X = 4.0             Y = 8.0             DX = 77.0
DY = 2.0

ERROR Code   54: (RDS_ALU1,RDS_ALU1) Manhatan distance min 2.5

            Layer ALU1  :  X = 64.0           Y = 11.0           DX = 2.0
DY = 12.0
            Layer ALU1  :  X = 4.0             Y = 8.0             DX = 77.0
DY = 2.0

ERROR Code   54: (RDS_ALU1,RDS_ALU1) Manhatan distance min 2.5

            Layer ALU1  :  X = 32.0           Y = 11.0           DX = 2.0
DY = 16.0
            Layer ALU1  :  X = 4.0             Y = 8.0             DX = 77.0
DY = 2.0

ERROR Code   54: (RDS_ALU1,RDS_ALU1) Manhatan distance min 2.5

            Layer ALU1  :  X = -0.5           Y = 11.0           DX = 43.0
DY = 8.0
            Layer ALU1  :  X = 4.0             Y = 8.0             DX = 77.0
DY = 2.0

ERROR Code   54: (RDS_ALU1,RDS_ALU1) Manhatan distance min 2.5

            Layer ALU1  :  X = 38.0           Y = 11.0           DX = 2.0
DY = 17.0
            Layer ALU1  :  X = 4.0             Y = 8.0             DX = 77.0
DY = 2.0

ERROR Code   54: (RDS_ALU1,RDS_ALU1) Manhatan distance min 2.5

            Layer ALU1  :  X = 20.0           Y = 11.0           DX = 2.0
DY = 12.0
            Layer ALU1  :  X = 4.0             Y = 8.0             DX = 77.0
DY = 2.0

ERROR Code   54: (RDS_ALU1,RDS_ALU1) Manhatan distance min 2.5

            Layer ALU1  :  X = 8.0             Y = 11.0           DX = 2.0
DY = 12.0
            Layer ALU1  :  X = 4.0             Y = 8.0             DX = 77.0
DY = 2.0

ERROR Code   54: (RDS_ALU1,RDS_ALU1) Manhatan distance min 2.5

            Layer ALU1  :  X = 2.0             Y = 11.0           DX = 2.0
DY = 17.0
            Layer ALU1  :  X = 4.0             Y = 8.0             DX = 77.0
DY = 2.0

ERROR Code   54: (RDS_ALU1,RDS_ALU1) Manhatan distance min 2.5

            Layer ALU1  :  X = 4.0             Y = 8.0             DX = 77.0
DY = 2.0
            Layer ALU1  :  X = 61.5           Y = 11.0           DX = 43.0
DY = 8.0

ERROR Code   54: (RDS_ALU1,RDS_ALU1) Manhatan distance min 2.5

            Layer ALU1  :  X = 4.0             Y = 8.0             DX = 77.0
DY = 2.0
            Layer ALU1  :  X = 64.0           Y = 11.0           DX = 2.0
DY = 12.0

ERROR Code   54: (RDS_ALU1,RDS_ALU1) Manhatan distance min 2.5

            Layer ALU1  :  X = 4.0             Y = 8.0             DX = 77.0
DY = 2.0
            Layer ALU1  :  X = 8.0             Y = 11.0           DX = 2.0
DY = 12.0

ERROR Code   54: (RDS_ALU1,RDS_ALU1) Manhatan distance min 2.5

            Layer ALU1  :  X = 4.0             Y = 8.0             DX = 77.0
DY = 2.0
            Layer ALU1  :  X = 2.0             Y = 11.0           DX = 2.0
DY = 17.0

ERROR Code   54: (RDS_ALU1,RDS_ALU1) Manhatan distance min 2.5

            Layer ALU1  :  X = 4.0             Y = 8.0             DX = 77.0
DY = 2.0
            Layer ALU1  :  X = 32.0           Y = 11.0           DX = 2.0
DY = 16.0

ERROR Code   54: (RDS_ALU1,RDS_ALU1) Manhatan distance min 2.5

            Layer ALU1  :  X = 4.0             Y = 8.0             DX = 77.0
DY = 2.0
            Layer ALU1  :  X = -0.5           Y = 11.0           DX = 43.0
DY = 8.0

ERROR Code   54: (RDS_ALU1,RDS_ALU1) Manhatan distance min 2.5

            Layer ALU1  :  X = 4.0             Y = 8.0             DX = 77.0
DY = 2.0
            Layer ALU1  :  X = 38.0           Y = 11.0           DX = 2.0
DY = 17.0

ERROR Code   54: (RDS_ALU1,RDS_ALU1) Manhatan distance min 2.5

            Layer ALU1  :  X = 4.0             Y = 8.0             DX = 77.0
DY = 2.0
            Layer ALU1  :  X = 20.0           Y = 11.0           DX = 2.0
DY = 12.0

ERROR Code   57: (RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 18.5           Y = 2.5             DX = 3.0
DY = 3.0
            Layer ALU2  :  X = 19.0           Y = -1.0           DX = 3.0
DY = 2.0

ERROR Code   57: (RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 19.0           Y = -1.0           DX = 3.0
DY = 2.0
            Layer ALU2  :  X = 18.5           Y = 2.5             DX = 3.0
DY = 3.0

ERROR Code   58: (RDS_ALU2,RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 79.0           Y = 7.5             DX = 2.0
DY = 31.5
            Layer ALU2  :  X = 82.0           Y = 12.0           DX = 4.0
DY = 27.0

ERROR Code   58: (RDS_ALU2,RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 78.5           Y = 7.5             DX = 3.0
DY = 3.0
            Layer ALU2  :  X = 82.0           Y = 12.0           DX = 4.0
DY = 27.0

ERROR Code   58: (RDS_ALU2,RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 87.5           Y = 25.5           DX = 3.0
DY = 3.0
            Layer ALU2  :  X = 82.0           Y = 12.0           DX = 4.0
DY = 27.0

ERROR Code   58: (RDS_ALU2,RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 8.0             Y = 12.0           DX = 2.0
DY = 44.0
            Layer ALU2  :  X = 3.5             Y = 7.5             DX = 3.0
DY = 3.0

ERROR Code   58: (RDS_ALU2,RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 82.0           Y = 12.0           DX = 2.0
DY = 44.0
            Layer ALU2  :  X = 78.5           Y = 7.5             DX = 3.0
DY = 3.0

ERROR Code   58: (RDS_ALU2,RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 82.0           Y = 12.0           DX = 4.0
DY = 27.0
            Layer ALU2  :  X = 78.5           Y = 7.5             DX = 3.0
DY = 3.0

ERROR Code   58: (RDS_ALU2,RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 82.0           Y = 12.0           DX = 4.0
DY = 27.0
            Layer ALU2  :  X = 87.5           Y = 25.5           DX = 3.0
DY = 3.0

ERROR Code   58: (RDS_ALU2,RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 84.0           Y = -1.0           DX = 2.0
DY = 40.0
            Layer ALU2  :  X = 87.5           Y = 25.5           DX = 3.0
DY = 3.0

ERROR Code   58: (RDS_ALU2,RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 81.5           Y = 25.5           DX = 4.5
DY = 3.0
            Layer ALU2  :  X = 87.5           Y = 25.5           DX = 3.0
DY = 3.0

ERROR Code   58: (RDS_ALU2,RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 79.0           Y = 7.5             DX = 2.0
DY = 31.5
            Layer ALU2  :  X = 81.5           Y = 25.5           DX = 4.5
DY = 3.0

ERROR Code   58: (RDS_ALU2,RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 87.5           Y = 25.5           DX = 3.0
DY = 3.0
            Layer ALU2  :  X = 81.5           Y = 25.5           DX = 4.5
DY = 3.0

ERROR Code   58: (RDS_ALU2,RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 4.0             Y = 7.5             DX = 2.0
DY = 31.5
            Layer ALU2  :  X = 7.5             Y = 31.5           DX = 3.0
DY = 3.0

ERROR Code   58: (RDS_ALU2,RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 7.5             Y = 31.5           DX = 3.0
DY = 3.0
            Layer ALU2  :  X = 4.0             Y = 7.5             DX = 2.0
DY = 31.5

ERROR Code   58: (RDS_ALU2,RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 82.0           Y = 12.0           DX = 4.0
DY = 27.0
            Layer ALU2  :  X = 79.0           Y = 7.5             DX = 2.0
DY = 31.5

ERROR Code   58: (RDS_ALU2,RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 82.0           Y = 12.0           DX = 2.0
DY = 44.0
            Layer ALU2  :  X = 79.0           Y = 7.5             DX = 2.0
DY = 31.5

ERROR Code   58: (RDS_ALU2,RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 81.5           Y = 25.5           DX = 4.5
DY = 3.0
            Layer ALU2  :  X = 79.0           Y = 7.5             DX = 2.0
DY = 31.5

ERROR Code   58: (RDS_ALU2,RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 87.5           Y = 25.5           DX = 3.0
DY = 3.0
            Layer ALU2  :  X = 84.0           Y = -1.0           DX = 2.0
DY = 40.0

ERROR Code   58: (RDS_ALU2,RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 79.0           Y = 7.5             DX = 2.0
DY = 31.5
            Layer ALU2  :  X = 82.0           Y = 12.0           DX = 2.0
DY = 44.0

ERROR Code   58: (RDS_ALU2,RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 78.5           Y = 7.5             DX = 3.0
DY = 3.0
            Layer ALU2  :  X = 82.0           Y = 12.0           DX = 2.0
DY = 44.0

ERROR Code   58: (RDS_ALU2,RDS_ALU2) Manhatan distance min 2.

            Layer ALU2  :  X = 3.5             Y = 7.5             DX = 3.0
DY = 3.0
            Layer ALU2  :  X = 8.0             Y = 12.0           DX = 2.0
DY = 44.0

How will I solve these errors?

Hoping for your immediate response.  Thank you!

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
  MARLA A. CUYUGAN
   Science Research Specialist II
  Advanced Science and Technology Institute

  • Next message: marla: "error at scr"
  • Previous message: Serge Moutou: "alliance"
  • Next in thread: Ludovic JACOMME: "Re: errors from druc"
  • Reply: Ludovic JACOMME: "Re: errors from druc"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 June 2001.


alliance-support '01: error at scr

alliance-support '01
error at scr

marla (marla@asti.dost.gov.ph)
Wed, 6 Jun 2001 16:28:00 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: errors from druc"
  • Previous message: marla: "errors from druc"
  • Next in thread: Ludovic JACOMME: "Re: error at scr"
  • Reply: Ludovic JACOMME: "Re: error at scr"

Hi!

I have installed Alliance on Windows NT.  I am trying to design a majority
gate and have gone through everything up to generating a .vst file.  I
already simulated the structural file using asimut.  But when I tried to
execute scr, the following was generated:

bash-2.02$ scr -p -r majority1

                          @@@@ @      @@@@ @ @@@@@@@
                         @    @@    @@    @@   @@   @@
                        @@     @   @@      @   @@    @@
                        @@@       @@       @   @@    @@
                         @@@@     @@           @@   @@
                           @@@@   @@           @@@@@
                             @@@  @@           @@  @@
                        @      @@ @@           @@   @@
                        @@     @@  @@      @   @@   @@
                        @@@    @    @@    @@   @@    @@
                        @  @@@@       @@@@   @@@@@   @@@

                              Standard Cell router

                  Alliance CAD System 4.0.6,            scr 5.3
                  Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Loading logical view : majority1
*** mbk warning ***
lofigchain is missing on lofig majority1.

*** mbk error *** can't open file : oa2a2a23_x2.vst

My environment variables are:
MBK_TARGET_LIB=$ALLIANCCE_TOP/cells/sclib
MBK_CATA_LIB=.:$ALLIANCCE_TOP/cells/sclib
MBK_IN_PH=ap
MBK_OUT_PH=ap
MBK_CATAL_NAME=CATAL
MBK_WORK_LIB=.
MBK_VDD=vdd
MBK_VSS=vss
MBK_IN_LO=vst

I have tried to search where the file oa2a2a23_x2.vst is in all the cell
libraries but I can’t find it. I have searched in sclib, sxlib, sc2sxlib,
padlib, etc. and it’s not there. Where can I get that file? And also, is the
mbk warning lofigchain is missing on lofig majority1 ok? How can I resolve
it?

Hoping for your immediate response.  Thank you very much!

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
  MARLA A. CUYUGAN
   Science Research Specialist II
  Advanced Science and Technology Institute

  • Next message: Ludovic JACOMME: "Re: errors from druc"
  • Previous message: marla: "errors from druc"
  • Next in thread: Ludovic JACOMME: "Re: error at scr"
  • Reply: Ludovic JACOMME: "Re: error at scr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 June 2001.


alliance-support '01: Re: errors from druc

alliance-support '01
Re: errors from druc

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 6 Jun 2001 13:46:00 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: error at scr"
  • Previous message: marla: "error at scr"

 Hi,

On Wed, Jun 06, 2001 at 10:56:14AM +0800, marla wrote:
> Hi!
>
> I’ve been trying to study your free software, Alliance.  I installed it on
> windows NT.  I’m using the bash shell.  I wanted to design a 2-to-1
> multiplexer.  I was able to generate the ap file already.  But when I
> executed the tool druc, it generated the file mux1.drc which, I understand,
> contains the list of design errors. The following are the contents of that
> file:
>
....

  Which library cell do you use ? Which technological file ?
  How did you route your design ?
  All those errors means that your design doesn't respect design
  rules (such as minimum distance between layers etc ...)
>
> How will I solve these errors?

  You can use Graal to see where are the errors, and if it is
  a custom layout you have to rebuild your design, and if it is
  a placed/routed layout you have to redo this step (with scr)
  and may be with another design constraints.
>
> Hoping for your immediate response.  Thank you!
>
>
> *~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
>   MARLA A. CUYUGAN
>    Science Research Specialist II
>   Advanced Science and Technology Institute

              Best Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: error at scr"
  • Previous message: marla: "error at scr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 June 2001.


alliance-support '01: Re: error at scr

alliance-support '01
Re: error at scr

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 6 Jun 2001 13:51:36 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: alliance"
  • Previous message: Ludovic JACOMME: "Re: errors from druc"
  • In reply to: marla: "errors from druc"

 Hi again,

On Wed, Jun 06, 2001 at 04:28:00PM +0800, marla wrote:
> Hi!
>
> I have installed Alliance on Windows NT.  I am trying to design a majority
> gate and have gone through everything up to generating a .vst file.  I
> already simulated the structural file using asimut.  But when I tried to
> execute scr, the following was generated:

  Your design contains sxlib cells, and you have not set properly
  the MBK_CATA_LIB environment variable ...
>
> bash-2.02$ scr -p -r majority1
>
....
>
> Loading logical view : majority1
> *** mbk warning ***
> lofigchain is missing on lofig majority1.
>
> *** mbk error *** can't open file : oa2a2a23_x2.vst
>
>
> My environment variables are:
> MBK_TARGET_LIB=$ALLIANCCE_TOP/cells/sclib
  ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
> MBK_CATA_LIB=.:$ALLIANCCE_TOP/cells/sclib
  ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
> MBK_IN_PH=ap
> MBK_OUT_PH=ap
> MBK_CATAL_NAME=CATAL
> MBK_WORK_LIB=.
> MBK_VDD=vdd
> MBK_VSS=vss
> MBK_IN_LO=vst
>
> I have tried to search where the file oa2a2a23_x2.vst is in all the cell
> libraries but I can’t find it. I have searched in sclib, sxlib, sc2sxlib,
> padlib, etc. and it’s not there. Where can I get that file? And also, is the
> mbk warning lofigchain is missing on lofig majority1 ok? How can I resolve
> it?

  The vst file format is used to describe a structural netlist. The cell
  oa2a2a23_x2 is a leaf cell and that's why you can not find its structural
  vue.
>
> Hoping for your immediate response.  Thank you very much!
>
>
>
> *~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
>   MARLA A. CUYUGAN
>    Science Research Specialist II
>   Advanced Science and Technology Institute
>
              Best Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: alliance"
  • Previous message: Ludovic JACOMME: "Re: errors from druc"
  • In reply to: marla: "errors from druc"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 June 2001.


alliance-support '01: Re: alliance

alliance-support '01
Re: alliance

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 6 Jun 2001 14:31:54 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Alliance V4.0"
  • Previous message: Ludovic JACOMME: "Re: error at scr"
  • In reply to: marla: "error at scr"

 Hi,

  Please have a look on the following URL:
  http://asim.lip6.fr/alliance/mailing-lists/alliance-support/2000/0198.html

On Sat, Jun 02, 2001 at 11:02:43AM +0200, Serge Moutou wrote:
> yagle semble absent du package précompilé
> :alliance-4.0.6-i386-linux-2.2.5-glibc2.tar.gz
> Bon courage pour la suite
>
>
> ***************
> Serge Moutou
> IUT
> Génie Electrique et Informatique Industrielle
> BP 396
> 10026 TROYES CEDEX
> ***************
> Kmail sous KDE
> & LINUX

                        Best Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Alliance V4.0"
  • Previous message: Ludovic JACOMME: "Re: error at scr"
  • In reply to: marla: "error at scr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 June 2001.


alliance-support '01: Re: Alliance V4.0

alliance-support '01
Re: Alliance V4.0

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 6 Jun 2001 14:32:45 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "warning from scr"
  • Previous message: Ludovic JACOMME: "Re: alliance"
  • In reply to: Serge Moutou: "alliance"

 Hi,

 Please have a look on the following URL:
 http://asim.lip6.fr/alliance/mailing-lists/alliance-support/2000/0198.html

On Fri, May 18, 2001 at 09:01:34AM +0200, Vincent.BOSSERT@esterel-technologies.com wrote:
> Bonjour,
>
> j'ai installé alliance V4.0 et je n'ai pas le binaire yagle (ni sous NT, ni
> sous linux).
>
> Y a-t-il une solution ?
>
> Merci de votre aide.

--

              Cordialement,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: marla: "warning from scr"
  • Previous message: Ludovic JACOMME: "Re: alliance"
  • In reply to: Serge Moutou: "alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 June 2001.


alliance-support '01: warning from scr

alliance-support '01
warning from scr

marla (marla@asti.dost.gov.ph)
Thu, 7 Jun 2001 10:12:26 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "errors from asimut"
  • Previous message: Ludovic JACOMME: "Re: Alliance V4.0"

Hi!

I wanted to design a multiplexer. I am now on the layout stage. So I used
scr and the following was generated:

bash-2.02$ scr -p -r mux1

                          @@@@ @      @@@@ @ @@@@@@@
                         @    @@    @@    @@   @@   @@
                        @@     @   @@      @   @@    @@
                        @@@       @@       @   @@    @@
                         @@@@     @@           @@   @@
                           @@@@   @@           @@@@@
                             @@@  @@           @@  @@
                        @      @@ @@           @@   @@
                        @@     @@  @@      @   @@   @@
                        @@@    @    @@    @@   @@    @@
                        @  @@@@       @@@@   @@@@@   @@@

                              Standard Cell router

                  Alliance CAD System 4.0.6,            scr 5.3
                  Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Loading logical view : mux1
*** mbk warning ***
lofigchain is missing on lofig mux1.
Placing logical view : mux1
Loading SCP data base ...
Original width : 80
Generating initial placement ...
2 cells 7 nets in 1 rows
Placement in process of treatment : 100%
0% saved in  0.6 s
Saving placement 100%
Checking consistency between logical and physical views
Loading SCR data base ...
Deleting MBK data base ...
Global routing ...
Channel routing ...
|_____Routing Channel : scr_p2
|_____Routing Channel : scr_p4
Making vertical power and ground wires
Saving layout : mux1

Is the mbk warning: lofigchain is missing on lofig mux1 ok? Will it cause
errors on my next steps?

My environment variables when I did scr are:
MBK_CATA_LIB=.:$ALLIANCE_TOP/cells/sxlib:$ALLIANCE_TOP/cells/sc2sxlib:$ALLIA
NCE_TOP/cells/padlib
MBK_TARGET_LIB=$ALLIANCE_TOP/cells/sxlib
MBK_WORK_LIB=.
MBK_IN_LO=vst
MBK_IN_PH=ap
MBK_OUT_LO=vst
MBK_OUT_PH=ap
RDS_TECHNO_NAME=/usr/local/alliance/archi/Cygwin/etc/cmos_8.rds

Hoping for your immediate response.  Thank you very much! :-)

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
  MARLA A. CUYUGAN
   Science Research Specialist II
  Advanced Science and Technology Institute

  • Next message: marla: "errors from asimut"
  • Previous message: Ludovic JACOMME: "Re: Alliance V4.0"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 June 2001.


alliance-support '01: errors from asimut

alliance-support '01
errors from asimut

marla (marla@asti.dost.gov.ph)
Thu, 7 Jun 2001 11:28:33 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Iftekhar: "re: syf- problem"
  • Previous message: marla: "warning from scr"

Hi!

I want to design a 2-to-1 multiplexer.  I’m done up to netlist
cross-checking using lvx.  But when I tried to simulate the generated file
mux1.al, the following was generated:

bash-2.02$ asimut mux1 mux result

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                 Alliance CAD System 4.0.6,        asimut v3.02
                 Copyright (c) 1991...1999-2001, ASIM/LIP6/UPMC
                 E-mail support:  alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
initializing ...
searching `mux1` ...
compiling `mux1` (Structural) ...

flattening the root figure ...

searching `inv_x8` ...
BEH : Compiling `inv_x8.vbe` (Behaviour) ...
making GEX ...

searching `rowend_x0` ...
BEH : Compiling `rowend_x0.vbe` (Behaviour) ...
making GEX ...

searching `oa2a22_x2` ...
BEH : Compiling `oa2a22_x2.vbe` (Behaviour) ...
making GEX ...

searching pattern file : `mux` ...
restoring ...

linking ...
executing ...
###----- processing pattern 0 : 0 ps -----###
Error 113: expected value differs from the simulation's result on `y`
###----- processing pattern 1 : 1 ps -----###
Error 113: expected value differs from the simulation's result on `y`

What’s the cause of these errors? How can I resolve them?

Hoping for immediate response.  Thank you very much! :-)

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
  MARLA A. CUYUGAN
   Science Research Specialist II
  Advanced Science and Technology Institute

  • Next message: Iftekhar: "re: syf- problem"
  • Previous message: marla: "warning from scr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 June 2001.


alliance-support '01: re: syf- problem

alliance-support '01
re: syf- problem

Iftekhar (nasreen@bttb.net.bd)
Fri, 8 Jun 2001 07:23:51 +0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Mohammad Iftekhar: "(no subject)"
  • Previous message: marla: "errors from asimut"

Dear,

 I have synchronous reset signal in my program. But still  have the same
 problem. I have attached the file and the output of syf command (problem in
 jpg format). Please reply.

> ----- Original Message -----
> From: Ludovic JACOMME <Ludovic.Jacomme@lip6.fr>
> To: Iftekhar <nasreen@bttb.net.bd>
> Cc: Alliance Support <alliance-support@asim.lip6.fr>
> Sent: Monday, May 28, 2001 2:13 PM
> Subject: Re: syf- problem
>
>
> > Hi,
> >
> > > Dear Sir,
> > >
> > > I have little trouble with Syf tool. In my university we have Alliance
> CAD
> > > 3.2b version. There after generating VBE file from FSM, I wrote a
> pattern
> > > file. The pattern file is alright there and behaving as the FSM is
> written.
> > >
> > > But in my PC I have Alliance  CAD 4.0.6. Here generating VBE file from
> the
> > > same FSM I can't match that same pattern file. Not only that in my
> version it
> > > INVERSE THE POLARITY of different flags/output. If I use  -I option to
> stop
> > > the inverse, still the pattern doesn't match. Here in the VBE file it
> assign
> > > a significant number of flag/out to '1'  but in older version they are
> assign
> > > to some logic. Here it also removes a transition from one to another.
> > >
> > > Is it not correct that no matter what version I use the same pattern
> file
> > > should match without any modification of pattern file?  How I know
when
> to use
> > > -I ,-S  this kind of option?
> > > Why the old version is working properly? Why this kind of
contradiction?
> What
> > > I am doing wrong?
> >
> >   First of all, you should add a synchronous reset signal in your FSM
> >   Next you have to put a reset pattern sequence in your .pat file.
> >   (Enable reset signal during one cycle for example ...)
> >
> > --- FOR EXAMPLE
> > ENTITY circuit is
> >
> > PORT
> >
>
> >    ck    : in  BIT;
> >    jour  : in  BIT;
> >    reset : in  BIT;   -- Synchronous reset signal
> >    i     : in  BIT_VECTOR(3 DOWNTO 0);
> >    porte : out BIT;
> >    alarm : out BIT
> > );
> > END circuit;
> >
> >
> > ARCHITECTURE FSM OF circuit is
> >
> >    TYPE ETAT_TYPE IS (E0, E1, E2, E3, E4, E5, EA);
> >
> >    SIGNAL EF, CS : ETAT_TYPE;
> >
> >    CONSTANT digit0 : BIT_VECTOR (3 DOWNTO 0) := B"1111"  ; -- O
> >
> >    CONSTANT digit1 : BIT_VECTOR (3 DOWNTO 0) := B"0101"  ; -- 5
> >    CONSTANT digit2 : BIT_VECTOR (3 DOWNTO 0) := B"0011"  ; -- 3
> >    CONSTANT digit3 : BIT_VECTOR (3 DOWNTO 0) := B"1100"  ; -- A
> >    CONSTANT digit4 : BIT_VECTOR (3 DOWNTO 0) := B"0001"  ; -- 1
> >    CONSTANT digit5 : BIT_VECTOR (3 DOWNTO 0) := B"0111"  ; -- 7
> > --PRAGMA CURRENT_STATE CS
> > --PRAGMA NEXT_STATE EF
> > --PRAGMA CLOCK ck
> > --PRAGMA FIRST_STATE E0
> >
> > BEGIN
> >
> >
> > PROCESS ( CS, i, jour, reset )
> > BEGIN
> >   CASE CS is
> >     WHEN E0 =>
> >       porte <= '0';
> >       alarm <= '0';
> >       IF ( i = digit0 )
> >       THEN
> >         IF ( jour = '1' )
> >         THEN
> >           EF <= E5;
> >         ELSE
> >           EF <= EA;
> >         END IF;
> >       ELSE
> >         IF ( i = digit1 )
> >         THEN
> >           EF <= E1;
> >         ELSE
> >           IF ( jour = '1' )
> >           THEN
> >              EF <= E0;
> >           ELSE
> >              EF <= EA;
> >           END IF;
> >         END IF;
> >       END IF;
> >
> >    ....
> >
> >   END CASE;
> >
> > -- A synchronous reset condition
> > -- on the next_state signal ...
> >   IF ( reset ='1')
> >   THEN EF <= E0;
> >   END IF;
> >
> > END PROCESS;
> >
> > PROCESS( ck )
> > BEGIN
> >     IF ( ck = '1' AND NOT ck'STABLE )
> >     THEN
> >       CS <= EF;
> >     END IF;
> > END PROCESS;
> >
> > END FSM;
> > >
> > > Waiting for your reply.
> > >
> > >
> > > Mohammad Iftekhar Alam
> >
> >               Best Regards,
> >
> >      (_)   ___             Ludovic  JACOMME
> >   _   _   (   )
> >  ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
> >  ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
> >  ( )___  ( )          Universite P. et M. Curie (P6)
> >  (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05
> >
> >            Tel: (33) 01.44.27.27.06
> >                      01.44.27.54.15
> >            Fax: (33) 01.44.27.72.80
> >    ICQ:            62526530
> >
> >         mailto: Ludovic.Jacomme@asim.lip6.fr
> >           http: file://asim.lip6.fr/~ludo
>

  • application/octet-stream attachment: elock.fsm

  • Next message: Mohammad Iftekhar: "(no subject)"
  • Previous message: marla: "errors from asimut"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 June 2001.


alliance-support '01: (no subject)

alliance-support '01
(no subject)

Mohammad Iftekhar (ovi115@hotmail.com)
Thu, 07 Jun 2001 13:32:52 -0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Mohammad Iftekhar: "Technology file prob"
  • Previous message: Iftekhar: "re: syf- problem"

Dear Sir,

Some of my vbe file give error during making .cif file  :

s2r -cv <filename> <filename>

The error is  "At line 11 unknown layer". To some file this kind of error
gives if  I use cmos8.rds as my RDS_TECHNO_FILE. But if  I use prol10_8.rds
technology file the same vbe don't give any error. It cam make .cif file.

But if  I use prol10_8.rds. I can't use DRUC commamd. It gives error "cann't
  open input file".

What is the differecne between prol10_8.rds and cmos8.rds. ?
How can I use cmos8.rds for those file which give unknown layer problem?
What I have to do to use "druc" command with prol10_8.rds?

OVI
_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

  • Next message: Mohammad Iftekhar: "Technology file prob"
  • Previous message: Iftekhar: "re: syf- problem"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 June 2001.


alliance-support '01: Technology file prob

alliance-support '01
Technology file prob

Mohammad Iftekhar (ovi115@hotmail.com)
Thu, 07 Jun 2001 13:33:15 -0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Laszlo Barabas: "lxExtract rules for technology file"
  • Previous message: Mohammad Iftekhar: "(no subject)"

Dear Sir,

Some of my vbe file give error during making .cif file  :

s2r -cv <filename> <filename>

The error is  "At line 11 unknown layer". To some file this kind of error
gives if  I use cmos8.rds as my RDS_TECHNO_FILE. But if  I use prol10_8.rds
technology file the same vbe don't give any error. It cam make .cif file.

But if  I use prol10_8.rds. I can't use DRUC commamd. It gives error "cann't
  open input file".

What is the differecne between prol10_8.rds and cmos8.rds. ?
How can I use cmos8.rds for those file which give unknown layer problem?
What I have to do to use "druc" command with prol10_8.rds?

OVI
_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

  • Next message: Laszlo Barabas: "lxExtract rules for technology file"
  • Previous message: Mohammad Iftekhar: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 June 2001.


alliance-support '01: lxExtract rules for technology file

alliance-support '01
lxExtract rules for technology file

Laszlo Barabas (lbarabas@cecs.csulb.edu)
Thu, 7 Jun 2001 18:06:29 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: TechFile"
  • Previous message: Mohammad Iftekhar: "Technology file prob"

Hi,

I am trying to use 'pick from schematic' feature from Layout XL / Virtuoso
Schematic Composer from Cadence IC445 tools using your ScLib_99 library.

I get an error: There are no 'lxExtract:ayers defined in library'

Do you have an updated technology file, or documentation on how to write
one ?

Thank you

Sincerely,

Laszlo Barabas
-----------------------------------------------------------------
Part Time Faculty, Cadence System Admin
Computer Engineering Computer Science
College of Engineering, California State University of Long Beach
Office VEC307, Cadence Research Lab - VEC 524 - 985-4123
-----------------------------------------------------------------

  • Next message: Frédéric Pétrot: "Re: TechFile"
  • Previous message: Mohammad Iftekhar: "Technology file prob"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 June 2001.


alliance-support '01: Re: TechFile

alliance-support '01
Re: TechFile

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Tue, 12 Jun 2001 17:18:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Íõ: "(no subject)"
  • Previous message: Laszlo Barabas: "lxExtract rules for technology file"

On Thu, Jun 07, 2001 at 12:13:18PM +0200, Alois Gruber wrote:
> Hello Alliance Support Team
>
> I have some trouble with writing a technology file for my custom technology.
> Do you have a description how to write one for dummy's like me ?

  Well, you got to by a bran new brain to do that sort of thing,
  because it really is a headach, ...
  There is a tool call PROL that is quite helpful, but I really don't
  know if it still is distributed with Alliance.

  There is also sone paper I wrote with Franck Wajsburt and Ludovic
  Jacomme a while ago (say seven years) about the method behind the
  translation.
  It also should belong to the Alliance documents, but this is mainly
  a brain teaser, not really an implementation approach.

  If you use a "normal" technology, there is some probability that we
  have it here.
  In that case, we could send it to someone at the foundry that could
  send it back to you (because, strangly enough, we are not supposed
  to give technological informations away, what a world).

> Additionally I've got some problems with off-grid errors after stream-in in Cadence
> Framework Tools.

  After GDS generation using s2r ?
  With what parameter file.

> I'm looking forward for some help.

  As long as you don't expect much, you won't be disapointed !
>
> Sincerely yours
> Alois Gruber
> Technical University of Berlin
> gruber@mikro.ee.tu-berlin.de

  Schuß,
  Fred.
  Ich bin fast ein Berliner

--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44277280       Frederic.Petrot@lip6.fr |
|Home:331 47129513                         //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Íõ: "(no subject)"
  • Previous message: Laszlo Barabas: "lxExtract rules for technology file"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 June 2001.


alliance-support '01: (no subject)

alliance-support '01
(no subject)

Íõ (wangdong@cdtv.org.cn)
Thu, 14 Jun 2001 10:53:37 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "warning from scmap"
  • Previous message: Frédéric Pétrot: "Re: TechFile"
  • Next in thread: Czo [Olivier Sirol]: "genlib, graal"
  • Reply: Czo [Olivier Sirol]: "genlib, graal"

when i run genlib under the direction of the tutorial, it can't work correctly and display following warning:
Compiling,...
Compiling failed!
Makefile.3003:2: /opt/EDATools/alliance/archi/Solaris/etc/.mk: No such file or directory
make: *** No rule to make target '/opt/EDATools/alliance/archi/Solaris/etc/.mk'. Stop.

By the way, while i run xwin program such as dral, the program can't run and display :
Cannot allocate colormap entry for "tan"...
Type conversion failed
i think some envirament  parameters must lost, but i can't get any idea.
pls help me

thank you

  • Next message: marla: "warning from scmap"
  • Previous message: Frédéric Pétrot: "Re: TechFile"
  • Next in thread: Czo [Olivier Sirol]: "genlib, graal"
  • Reply: Czo [Olivier Sirol]: "genlib, graal"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 July 2001.


alliance-support '01: warning from scmap

alliance-support '01
warning from scmap

marla (marla@asti.dost.gov.ph)
Fri, 15 Jun 2001 16:03:04 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "different standard cells"
  • Previous message: Íõ: "(no subject)"

Hi!

I am following your tutorial on the 1-bit fulladder.  I’m now on the stage
of synthesizing the logic so I used scmap.  The following was generated:

bash-2.02$ scmap halfadder halfadder1

                @@@@ @      @@@@ @
               @    @@    @@    @@
              @@     @   @@      @
              @@@       @@       @ @@@ @@ @@@     @@@@    @@@ @@@
               @@@@     @@          @@@ @@  @@   @@   @    @@@  @@
                 @@@@   @@          @@  @@  @@   @@   @@   @@    @@
                   @@@  @@          @@  @@  @@     @@@@@   @@    @@
              @      @@ @@          @@  @@  @@   @@   @@   @@    @@
              @@     @@  @@      @  @@  @@  @@  @@    @@   @@    @@
              @@@    @    @@    @@  @@  @@  @@  @@   @@@   @@@  @@
              @  @@@@       @@@@   @@@@ @@@ @@@  @@@@  @@  @@ @@@
                                                           @@
                                                          @@@@

                             Mapping Standard Cells

               Alliance CAD System 4.0.6, scmap 4.0.9 [1999/11/09]
               Copyright (c) 1990-2001,             ASIM/LIP6/UPMC
               E-mail support:       alliance-support@asim.lip6.fr

================================  Environment
================================
MBK_WORK_LIB        = .
MBK_CATA_LIB        =
.:/usr/local/alliance/archi/Cygwin/cells/sclib:/usr/local/
alliance/archi/Cygwin/cells/padlib
MBK_TARGET_LIB      = /usr/local/alliance/archi/Cygwin/cells/sclib
MBK_IN_LO           = vst
MBK_OUT_LO          = vst
=======================  Files, Options and Parameters
=======================
VHDL file           = halfadder.vbe
output file         = halfadder1.vst
Parameter file      = default.lax
Mode                = Mapping standard cell
Optimization mode   = 50% area - 50% delay optimization
Optimization level  = 2
============================================================================
===

Compiling 'halfadder' ...
Running Standard Cell Mapping
=============================  INITIAL COST
==================================
Total number of literals    = 6
Number of reduced literals  = 8
Number of latches           = 0
Maximum logical depth       = 2
Maximum delay               = 1.000
============================================================================
===
Compiling library '/usr/local/alliance/archi/Cygwin/cells/sclib'
Generating Expert System ...
Cell 'cmx2_y' Unused
Cell 'cry_y' Unused
Cell 'sum_y' Unused
Cell 'tie_y' Unused
addOper : Warning operator already exists -> not1
Compile : Warning on 'zbli_y.vbe'
--> Cell already declared with another entity
142 rules generated
..

==============================  FINAL COST
===================================
Number of cells used  = 3
Number of gates used  = 4
Number of inverters   = 2
Number of grids       = 280728
Depth max. (gates)          = 2
           (eq. neg. gates) = 3
============================================================================
===

MBK Driving './halfadder1.vst'...

Now, what I am concerned about are the two warnings:
addOper : Warning operator already exists -> not1
Compile : Warning on 'zbli_y.vbe'
==>    Cell already declared with another entity

What are the probable causes of these warnings and how can I resolve them? I
just copied the halfader.vbe file as well as the halfadder.c file and
followed all the instructions on your tutorial up to scmap.

Hoping for your immediate response.  Thank you very much! :-)

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
  MARLA A. CUYUGAN
   Science Research Specialist II
  Advanced Science and Technology Institute

  • Next message: marla: "different standard cells"
  • Previous message: Íõ: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 15 June 2001.


alliance-support '01: different standard cells

alliance-support '01
different standard cells

marla (marla@asti.dost.gov.ph)
Fri, 15 Jun 2001 16:53:55 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "different standard cells"
  • Previous message: marla: "warning from scmap"

Hi!

I am following your tutorial on the 1-bit fulladder.  I have executed the
scmap tool and had generated the halfadder.vst file.  I just copied the
halfadder.vbe file from your tutorial and used it as the input to scmap.
But the standard cells that were mapped were different from your tutorial.
On your tutorial, the standard cells that were mapped were a2_y, annup_y,
and ni_y.  While the standard cells that were mapped when I executed scmap
were a2p_y, mx2_y, and ndrvp_y.  Why were the standard cells different? Does
it mean I’m not doing the right things?

Hoping for your immediate response.  Thank you very much! :-)

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
  MARLA A. CUYUGAN
   Science Research Specialist II
  Advanced Science and Technology Institute

  • Next message: marla: "different standard cells"
  • Previous message: marla: "warning from scmap"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 June 2001.


alliance-support '01: different standard cells

alliance-support '01
different standard cells

marla (marla@asti.dost.gov.ph)
Tue, 19 Jun 2001 09:41:03 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "warning from scmap"
  • Previous message: marla: "different standard cells"

Hi!

I am following your tutorial on the 1-bit fulladder.  I have executed the
scmap tool and had generated the halfadder.vst file.  I just copied the
halfadder.vbe file from your tutorial and used it as the input to scmap.
But the standard cells that were mapped were different from your tutorial.
On your tutorial, the standard cells that were mapped were a2_y, annup_y,
and ni_y.  While the standard cells that were mapped when I executed scmap
were a2p_y, mx2_y, and ndrvp_y.  Why were the standard cells different? Does
it mean I’m not doing the right things?

Hoping for your immediate response.  Thank you very much! :-)

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
  MARLA A. CUYUGAN
   Science Research Specialist II
  Advanced Science and Technology Institute

  • Next message: marla: "warning from scmap"
  • Previous message: marla: "different standard cells"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 June 2001.


alliance-support '01: warning from scmap

alliance-support '01
warning from scmap

marla (marla@asti.dost.gov.ph)
Tue, 19 Jun 2001 09:41:38 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "different standard cells"
  • Previous message: marla: "different standard cells"

Hi!

I am following your tutorial on the 1-bit fulladder.  I’m now on the stage
of synthesizing the logic so I used scmap.  The following was generated:

bash-2.02$ scmap halfadder halfadder1

                @@@@ @      @@@@ @
               @    @@    @@    @@
              @@     @   @@      @
              @@@       @@       @ @@@ @@ @@@     @@@@    @@@ @@@
               @@@@     @@          @@@ @@  @@   @@   @    @@@  @@
                 @@@@   @@          @@  @@  @@   @@   @@   @@    @@
                   @@@  @@          @@  @@  @@     @@@@@   @@    @@
              @      @@ @@          @@  @@  @@   @@   @@   @@    @@
              @@     @@  @@      @  @@  @@  @@  @@    @@   @@    @@
              @@@    @    @@    @@  @@  @@  @@  @@   @@@   @@@  @@
              @  @@@@       @@@@   @@@@ @@@ @@@  @@@@  @@  @@ @@@
                                                           @@
                                                          @@@@

                             Mapping Standard Cells

               Alliance CAD System 4.0.6, scmap 4.0.9 [1999/11/09]
               Copyright (c) 1990-2001,             ASIM/LIP6/UPMC
               E-mail support:       alliance-support@asim.lip6.fr

================================  Environment
================================
MBK_WORK_LIB        = .
MBK_CATA_LIB        =
.:/usr/local/alliance/archi/Cygwin/cells/sclib:/usr/local/
alliance/archi/Cygwin/cells/padlib
MBK_TARGET_LIB      = /usr/local/alliance/archi/Cygwin/cells/sclib
MBK_IN_LO           = vst
MBK_OUT_LO          = vst
=======================  Files, Options and Parameters
=======================
VHDL file           = halfadder.vbe
output file         = halfadder1.vst
Parameter file      = default.lax
Mode                = Mapping standard cell
Optimization mode   = 50% area - 50% delay optimization
Optimization level  = 2
============================================================================
===

Compiling 'halfadder' ...
Running Standard Cell Mapping
=============================  INITIAL COST
==================================
Total number of literals    = 6
Number of reduced literals  = 8
Number of latches           = 0
Maximum logical depth       = 2
Maximum delay               = 1.000
============================================================================
===
Compiling library '/usr/local/alliance/archi/Cygwin/cells/sclib'
Generating Expert System ...
Cell 'cmx2_y' Unused
Cell 'cry_y' Unused
Cell 'sum_y' Unused
Cell 'tie_y' Unused
addOper : Warning operator already exists -> not1
Compile : Warning on 'zbli_y.vbe'
--> Cell already declared with another entity
142 rules generated
..

==============================  FINAL COST
===================================
Number of cells used  = 3
Number of gates used  = 4
Number of inverters   = 2
Number of grids       = 280728
Depth max. (gates)          = 2
           (eq. neg. gates) = 3
============================================================================
===

MBK Driving './halfadder1.vst'...

Now, what I am concerned about are the two warnings:
addOper : Warning operator already exists -> not1
Compile : Warning on 'zbli_y.vbe'
==>    Cell already declared with another entity

What are the probable causes of these warnings and how can I resolve them? I
just copied the halfader.vbe file as well as the halfadder.c file and
followed all the instructions on your tutorial up to scmap.

Hoping for your immediate response.  Thank you very much! :-)

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
  MARLA A. CUYUGAN
   Science Research Specialist II
  Advanced Science and Technology Institute

  • Next message: marla: "different standard cells"
  • Previous message: marla: "different standard cells"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 June 2001.


alliance-support '01: different standard cells

alliance-support '01
different standard cells

marla (marla@asti.dost.gov.ph)
Thu, 21 Jun 2001 10:52:27 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "warning from scmap"
  • Previous message: marla: "warning from scmap"

Hi!

I am following your tutorial on the 1-bit fulladder.  I have executed the
scmap tool and had generated the halfadder.vst file.  I just copied the
halfadder.vbe file from your tutorial and used it as the input to scmap.
But the standard cells that were mapped were different from your tutorial.
On your tutorial, the standard cells that were mapped were a2_y, annup_y,
and ni_y.  While the standard cells that were mapped when I executed scmap
were a2p_y, mx2_y, and ndrvp_y.  Why were the standard cells different? Does
it mean I’m not doing the right things?

Hoping for your immediate response.  Thank you very much! :-)

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
  MARLA A. CUYUGAN
   Science Research Specialist II
  Advanced Science and Technology Institute

  • Next message: marla: "warning from scmap"
  • Previous message: marla: "warning from scmap"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 June 2001.


alliance-support '01: warning from scmap

alliance-support '01
warning from scmap

marla (marla@asti.dost.gov.ph)
Thu, 21 Jun 2001 10:52:12 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: zouaoui bensaad: "Demande d'une lettre d'acceuil pour un stage de courte durée"
  • Previous message: marla: "different standard cells"

Hi!

I am following your tutorial on the 1-bit fulladder.  I’m now on the stage
of synthesizing the logic so I used scmap.  The following was generated:

bash-2.02$ scmap halfadder halfadder1

                @@@@ @      @@@@ @
               @    @@    @@    @@
              @@     @   @@      @
              @@@       @@       @ @@@ @@ @@@     @@@@    @@@ @@@
               @@@@     @@          @@@ @@  @@   @@   @    @@@  @@
                 @@@@   @@          @@  @@  @@   @@   @@   @@    @@
                   @@@  @@          @@  @@  @@     @@@@@   @@    @@
              @      @@ @@          @@  @@  @@   @@   @@   @@    @@
              @@     @@  @@      @  @@  @@  @@  @@    @@   @@    @@
              @@@    @    @@    @@  @@  @@  @@  @@   @@@   @@@  @@
              @  @@@@       @@@@   @@@@ @@@ @@@  @@@@  @@  @@ @@@
                                                           @@
                                                          @@@@

                             Mapping Standard Cells

               Alliance CAD System 4.0.6, scmap 4.0.9 [1999/11/09]
               Copyright (c) 1990-2001,             ASIM/LIP6/UPMC
               E-mail support:       alliance-support@asim.lip6.fr

================================  Environment
================================
MBK_WORK_LIB        = .
MBK_CATA_LIB        =
.:/usr/local/alliance/archi/Cygwin/cells/sclib:/usr/local/
alliance/archi/Cygwin/cells/padlib
MBK_TARGET_LIB      = /usr/local/alliance/archi/Cygwin/cells/sclib
MBK_IN_LO           = vst
MBK_OUT_LO          = vst
=======================  Files, Options and Parameters
=======================
VHDL file           = halfadder.vbe
output file         = halfadder1.vst
Parameter file      = default.lax
Mode                = Mapping standard cell
Optimization mode   = 50% area - 50% delay optimization
Optimization level  = 2
============================================================================
===

Compiling 'halfadder' ...
Running Standard Cell Mapping
=============================  INITIAL COST
==================================
Total number of literals    = 6
Number of reduced literals  = 8
Number of latches           = 0
Maximum logical depth       = 2
Maximum delay               = 1.000
============================================================================
===
Compiling library '/usr/local/alliance/archi/Cygwin/cells/sclib'
Generating Expert System ...
Cell 'cmx2_y' Unused
Cell 'cry_y' Unused
Cell 'sum_y' Unused
Cell 'tie_y' Unused
addOper : Warning operator already exists -> not1
Compile : Warning on 'zbli_y.vbe'
--> Cell already declared with another entity
142 rules generated
..

==============================  FINAL COST
===================================
Number of cells used  = 3
Number of gates used  = 4
Number of inverters   = 2
Number of grids       = 280728
Depth max. (gates)          = 2
           (eq. neg. gates) = 3
============================================================================
===

MBK Driving './halfadder1.vst'...

Now, what I am concerned about are the two warnings:
addOper : Warning operator already exists -> not1
Compile : Warning on 'zbli_y.vbe'
==>    Cell already declared with another entity

What are the probable causes of these warnings and how can I resolve them? I
just copied the halfader.vbe file as well as the halfadder.c file and
followed all the instructions on your tutorial up to scmap.

Hoping for your immediate response.  Thank you very much! :-)

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
  MARLA A. CUYUGAN
   Science Research Specialist II
  Advanced Science and Technology Institute

  • Next message: zouaoui bensaad: "Demande d'une lettre d'acceuil pour un stage de courte durée"
  • Previous message: marla: "different standard cells"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 June 2001.


alliance-support '01: Demande d'une lettre d'acceuil pour un stage de courte durée

alliance-support '01
Demande d'une lettre d'acceuil pour un stage de courte durée

zouaoui bensaad (z_bensaad@yahoo.fr)
Tue, 26 Jun 2001 13:25:51 +0200 (CEST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: scae3089@gc.ehu.es: "Structure of information"
  • Previous message: marla: "warning from scmap"

Bonjour,
  Nous avons l'honneur de venir très respectueusement
vous demander de bien vouloir nous accorder un stage
de courte durée au sein de votre laboratoire.
  Nous sommes des enseignants à l'institut
d'électronique de l'université de Sidi
Belabbès(algérie)et nous faisons de la conception des
circuits. Nous avons donc eu la chance d'avoir le
logiciel d'alliance, nous l'utilisons mais pas à 100%.

Nous souhaitons recevoir des lettres d'acceuil pour
visiter votre laboratoire et prendre contact avec
vous.
  Ce stage sera pris en charge en totalité par notre
université.
  Dans l'attente de votre invitation, Veuiller agréer
Monsieur l'expression de nos profonds respects.

Les intéressés : Dr. Z.BENSAAD
                 Dr. B.SOUDINI
                 Dr. H.ABID
Adresse: BENSAAD Zouaoui
         10, rue Benaceur Med LAMTAR (22360)
          (W.SBA) ALGERIE
Email : Z_bensaad@yahoo.fr
FAX : 00-213-48-55-66-50

___________________________________________________________
Do You Yahoo!? -- Pour faire vos courses sur le Net,
Yahoo! Shopping : http://fr.shopping.yahoo.com

  • Next message: scae3089@gc.ehu.es: "Structure of information"
  • Previous message: marla: "warning from scmap"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 June 2001.


alliance-support '01: Structure of information

alliance-support '01
Structure of information

scae3089@gc.ehu.es
Thu, 28 Jun 2001 11:39:35 MET

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Structure of information"
  • Previous message: zouaoui bensaad: "Demande d'une lettre d'acceuil pour un stage de courte durée"
  • Next in thread: Ludovic JACOMME: "Re: Structure of information"
  • Reply: Ludovic JACOMME: "Re: Structure of information"

Estimated gentlemen;

             I am a student of the university of the Basque country, which I realize a
study on the different vhdl simulator's existing for my project end of career.

             I would like if he was possible, that you were indicating me in yours code
source of the alliance simulator, where I can locate the structure of information where
the code is stored vhdl when one proceeds to its simulation.
             On the other hand me gustaria that you should indicate me, if he is possible,
where I can obtain more information brings over of yours implementation.

             Thank you very much. Attentivly

                                            Igor Cortés

---------------------------------------------
This message was sent using Endymion MailMan.
http://www.endymion.com/products/mailman/

  • Next message: Ludovic JACOMME: "Re: Structure of information"
  • Previous message: zouaoui bensaad: "Demande d'une lettre d'acceuil pour un stage de courte durée"
  • Next in thread: Ludovic JACOMME: "Re: Structure of information"
  • Reply: Ludovic JACOMME: "Re: Structure of information"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 June 2001.


alliance-support '01: Re: Structure of information

alliance-support '01
Re: Structure of information

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 28 Jun 2001 15:55:30 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Davide Bruni: "0.35 micron tec."
  • Previous message: scae3089@gc.ehu.es: "Structure of information"

 Hi,

On Thu, Jun 28, 2001 at 11:39:35AM +0100, scae3089@gc.ehu.es wrote:
> Estimated gentlemen;
>
> I am a student of the university of the Basque country, which I realize a
> study on the different vhdl simulator's existing for my project end of career.
>
> I would like if he was possible, that you were indicating me in yours code
> source of the alliance simulator, where I can locate the structure of information where
> the code is stored vhdl when one proceeds to its simulation.

  Our VHDL simulator (called asimut) first compile a VHDL description and
  build a data structure called befig (see alliance/sources/beh for the complete
  sources)  This data structure can be seen as a boolean network (it's not a
  syntaxical representation of the input VHDL file).
  The step of the VHDL compilation completed, asimut load a pattern file
  (see pat(5) for details, and alliance/sources/pat for the sources)
  After that, the simulation step can begin. (see alliance/sources/asimut
  for the source code of this tool)

> On the other hand me gustaria that you should indicate me, if he is possible,
> where I can obtain more information brings over of yours implementation.
>
>              Thank you very much. Attentivly
>
>
>                                             Igor Cortés
> ---------------------------------------------
> This message was sent using Endymion MailMan.
> http://www.endymion.com/products/mailman/
>

PS: What kind of automatic translation tool have you used to translate your email from
    spanish to english ? I've to say it's not the best one ;)

                 Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Davide Bruni: "0.35 micron tec."
  • Previous message: scae3089@gc.ehu.es: "Structure of information"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 June 2001.


alliance-support '01: 0.35 micron tec.

alliance-support '01
0.35 micron tec.

Davide Bruni (dbruni@deis.unibo.it)
Thu, 28 Jun 2001 18:08:27 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Roselyne Chotin: "libraries.mk"
  • Previous message: Ludovic JACOMME: "Re: Structure of information"

"`Ú¾'^»§‰£áËnuéí¡õ'Š÷«²+r¡ðh–ˆ'h‹Z"¯yª®zËb¢v›¢ëm…èêâsMùš'+¢zk¡Ç¬ºÇ~ŠÜ…ªÚr×«‹7¬ÆX›ZŠËaz×œž‰hƒ'â•ë¬y×è®Øb±ÈZ§-z¸³jØ¨"l(®H§‚‰àzw«jØ¨ž‡âžËk¹Ëb¢v§uÖq§!zÊjšèqë,¢¼"¶Úç(š˜¥"wžvÚ)z·è®f§Š»"šÈ¦ºVŠ‰âžŠÝz»hr«iË^®,ÞiÇ²Ø¦y©Ý¦Œ®‡ÜiÈ^©›–‡$N‡h¶"wžvØ^²˜œzjzZ¶yÈg¢Z Êë~ŠìÆX›r«iË^®,Ú¶*'!ø¬ž‹i¢Ë"nW¢†íj)í…ëš‡^–Çœ‹¬y©è¶«µç!ž‰hƒ(ž~º&š‹"²Ú&j™²uë"N§’È§iÛÚ
«â"xjøxî BRx¯z»"µ§b‰hVW‘ŠÊ+‚)žžÚ6ãMwè‹8c@!0Mé~ßÝ9×m=ß¿6¬~ßÝ9×m=ß¿:

  • Next message: Roselyne Chotin: "libraries.mk"
  • Previous message: Ludovic JACOMME: "Re: Structure of information"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 July 2001.


alliance-support '01: libraries.mk

alliance-support '01
libraries.mk

Roselyne Chotin (Roselyne.Chotin@lip6.fr)
Tue, 3 Jul 2001 11:36:03 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ardavan Metghalchi: "un tout ptit peu d'aide"
  • Previous message: Davide Bruni: "0.35 micron tec."
  • Next in thread: Czo [Olivier Sirol]: "Re: libraries.mk"
  • Reply: Czo [Olivier Sirol]: "Re: libraries.mk"

Bonjour,
Est-ce que la personne qui a effacé le fichier libraries.mk dans
/asim/alliance/etc pourrait le remettre ? Merci

Compilation failed!
make: Warning: Can't find
`/users/soft5/newlabo/alliance-4.5.0/archi/Solaris/etc/libraries.mk': No
such file or directory
Current working directory /local/beny2/roselyne/these/genoptim/additionneur
make: Fatal error in reader: Makefile.24713, line 1: Read of include file
`/users/soft5/newlabo/alliance-4.5.0/archi/Solaris/etc/libraries.mk' failed
Current working directory /local/beny2/roselyne/these/genoptim/additionneur
*** Error code 1

+ ----------------------------- + ----------------------- +
| Roselyne CHOTIN               | Roselyne.Chotin@lip6.fr |
| Laboratoire LIP6 / ASIM       | icq : 20480928          |
| Couloir 65-66 bureau 401      |                         |
| 4, place Jussieu              | tel: 01.44.27.74.78     |
| 75252 Paris Cedex 05 - France | fax: 01.44.27.72.80     |
+ ----------------------------- + ----------------------- +

  • Next message: Ardavan Metghalchi: "un tout ptit peu d'aide"
  • Previous message: Davide Bruni: "0.35 micron tec."
  • Next in thread: Czo [Olivier Sirol]: "Re: libraries.mk"
  • Reply: Czo [Olivier Sirol]: "Re: libraries.mk"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 July 2001.


alliance-support '01: un tout ptit peu d'aide

alliance-support '01
un tout ptit peu d'aide

Ardavan Metghalchi (hiphopera60@hotmail.com)
Sun, 08 Jul 2001 21:42:41 -0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "more command for bash"
  • Previous message: Roselyne Chotin: "libraries.mk"
  • Next in thread: Czo [Olivier Sirol]: "Re: un tout ptit peu d'aide"
  • Reply: Czo [Olivier Sirol]: "Re: un tout ptit peu d'aide"
chers amis

jai trouve un de vos programmes sur internet : http://asim.lip6.fr/alliance/doc/man/genlib.1.html#toc0

sur genlib.h

et je voudrai savoir si vs pouvez menvoyer le "genlib.h" et "extgraph.h" ou me dire ou je peux les trouver

merci

Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

  • Next message: marla: "more command for bash"
  • Previous message: Roselyne Chotin: "libraries.mk"
  • Next in thread: Czo [Olivier Sirol]: "Re: un tout ptit peu d'aide"
  • Reply: Czo [Olivier Sirol]: "Re: un tout ptit peu d'aide"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 July 2001.


alliance-support '01: more command for bash

alliance-support '01
more command for bash

marla (marla@asti.dost.gov.ph)
Tue, 10 Jul 2001 16:16:55 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: more command for bash"
  • Previous message: Ardavan Metghalchi: "un tout ptit peu d'aide"
  • Next in thread: Czo [Olivier Sirol]: "Re: more command for bash"
  • Reply: Czo [Olivier Sirol]: "Re: more command for bash"

Hi!

I’m using Alliance installed on Windows NT.  What is the equivalent of the
more command of unix if I’m using the bash shell?  Because when I typed more
halfadder.vst at the prompt, it says command not found.

Hoping for your immediate response.  Thank you!

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
  MARLA A. CUYUGAN
   Science Research Specialist II
  Advanced Science and Technology Institute

  • Next message: Czo [Olivier Sirol]: "Re: more command for bash"
  • Previous message: Ardavan Metghalchi: "un tout ptit peu d'aide"
  • Next in thread: Czo [Olivier Sirol]: "Re: more command for bash"
  • Reply: Czo [Olivier Sirol]: "Re: more command for bash"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 July 2001.


alliance-support '01: Re: more command for bash

alliance-support '01
Re: more command for bash

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Wed, 11 Jul 2001 16:05:20 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: un tout ptit peu d'aide"
  • Previous message: marla: "more command for bash"

Hi marla,

> I'm using Alliance installed on Windows NT.  What is the equivalent of
the
> more command of unix if I'm using the bash shell?  Because when I
typed more
> halfadder.vst at the prompt, it says command not found.

You can use 'less'

Best regards.

Olivier.

  • Next message: Czo [Olivier Sirol]: "Re: un tout ptit peu d'aide"
  • Previous message: marla: "more command for bash"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 July 2001.


alliance-support '01: Re: un tout ptit peu d'aide

alliance-support '01
Re: un tout ptit peu d'aide

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Wed, 11 Jul 2001 16:07:51 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: libraries.mk"
  • Previous message: Czo [Olivier Sirol]: "Re: more command for bash"
  • In reply to: marla: "more command for bash"

> chers amis
> jai trouve un de vos programmes sur internet :
http://asim.lip6.fr/alliance/doc/man/genlib.1.html#toc0
> sur genlib.h
>
> et je voudrai savoir si vs pouvez menvoyer le "genlib.h" et
"extgraph.h" ou me dire ou je peux les trouver
> merci

genlib fait partie d'alliance. Vous pouvez telecharger Alliance a partir
de :
http://asim.lip6.fr/alliance/distrib/index.html

Olivier Sirol.

  • Next message: Czo [Olivier Sirol]: "Re: libraries.mk"
  • Previous message: Czo [Olivier Sirol]: "Re: more command for bash"
  • In reply to: marla: "more command for bash"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 July 2001.


alliance-support '01: Re: libraries.mk

alliance-support '01
Re: libraries.mk

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Wed, 11 Jul 2001 16:10:36 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "genlib, graal"
  • Previous message: Czo [Olivier Sirol]: "Re: un tout ptit peu d'aide"
  • In reply to: Ardavan Metghalchi: "un tout ptit peu d'aide"

> Bonjour,
> Est-ce que la personne qui a effacé le fichier libraries.mk dans
> /asim/alliance/etc pourrait le remettre ? Merci

C'est deja la deuxieme fois en moins de 15 jours...
Je suspecte qu'un script foire parcequ'il n'utilisent plus
/asim/gnu/bin...
La prochaine fois que qq remarque ca, il faut regarder
http://asim.lip6.fr/alliance/mailing-lists/alliance-programmers/2001/
et noter qui vient de faire instool ou cvs...

je paris que c'est czo:)

A+

Olivier.

  • Next message: Czo [Olivier Sirol]: "genlib, graal"
  • Previous message: Czo [Olivier Sirol]: "Re: un tout ptit peu d'aide"
  • In reply to: Ardavan Metghalchi: "un tout ptit peu d'aide"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 July 2001.


alliance-support '01: genlib, graal

alliance-support '01
genlib, graal

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Wed, 11 Jul 2001 16:21:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: glao dezai: "vhdl"
  • Previous message: Czo [Olivier Sirol]: "Re: libraries.mk"
  • In reply to: Roselyne Chotin: "libraries.mk"

----- Original Message -----
From: "Íõ¶°" <wangdong@cdtv.org.cn>
To: <alliance-support@asim.lip6.fr>
Sent: Thursday, June 14, 2001 4:53 AM
Subject: Unidentified subject!

> when i run genlib under the direction of the tutorial, it can't work
correctly and display following warning:
> Compiling,...
> Compiling failed!
> Makefile.3003:2: /opt/EDATools/alliance/archi/Solaris/etc/.mk: No such
file or directory
> make: *** No rule to make target
'/opt/EDATools/alliance/archi/Solaris/etc/.mk'. Stop.

This is because $ALLIANCE_OS is not defined. Be sure to source
alc_env.sh if you use a
Bourne shell or alc_env.csh C shell.

> By the way, while i run xwin program such as dral, the program can't
run and display :
> Cannot allocate colormap entry for "tan"...

try to run 'graal -install' to install a new colormap.

Best regards.

Olivier Sirol.

  • Next message: glao dezai: "vhdl"
  • Previous message: Czo [Olivier Sirol]: "Re: libraries.mk"
  • In reply to: Roselyne Chotin: "libraries.mk"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 July 2001.


alliance-support '01: vhdl

alliance-support '01
vhdl

glao dezai (glao@univ-paris12.fr)
Wed, 11 Jul 2001 17:46:02 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Bert Douglas: "trying to "make" the dlxm example"
  • Previous message: Czo [Olivier Sirol]: "genlib, graal"

Dear
I have designed a spice-like simulator named winecad
http://glao.dezai.free.fr.
I would like to add vhdl to my package. My real need is for analog mixed
signal systems. But if it is possible i would like to add your vhdl package
to this commercial product. The simulator is designed to work under
pc/win9x platform. I am developing with microsoft visual c++.
Please tell me what are your conditiond for doing that.
Dezai GLAO IUT de SEANRT/Fontainebleau
0164093466 /0675575918

  • Next message: Bert Douglas: "trying to "make" the dlxm example"
  • Previous message: Czo [Olivier Sirol]: "genlib, graal"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 July 2001.


alliance-support '01: trying to "make" the dlxm example

alliance-support '01
trying to "make" the dlxm example

Bert Douglas (bertd@inetcam.com)
Wed, 18 Jul 2001 21:29:07 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alban Villain: "trouble with solaris...."
  • Previous message: glao dezai: "vhdl"

Greetings,

I am trying to compile the tutorial example dlxm.
It seems that for use with "fitpath" that Alliance is expecting a local directory ./mclib
Since I am a beginner, I am not sure what to do.

Thanks for any help,
Bert Douglas

                           Fitpath Generation Language

                  Alliance CAD System 4.0.6,         fpgen 1.15
                  Copyright (c) 1993-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

  o  Current Alliance environment:
     - ALLIANCE_TOP    : /usr/local/alliance/archi/Cygwin
     - ALLIANCE_OS     : Cygwin
  o  Current MBK environment:
     - MBK_IN_LO       : vst
     - MBK_OUT_LO      : vst
     - MBK_IN_PH       : ap
     - MBK_OUT_PH      : ap
     - MBK_WORK_LIB    : .
     - MBK_CATA_LIB    : ./mclib
                         /usr/local/alliance/archi/Cygwin/cells/sclib
                         /usr/local/alliance/archi/Cygwin/cells/padlib
                         /usr/local/alliance/archi/Cygwin/cells/fplib
                         /usr/local/alliance/archi/Cygwin/cells/rsa
                         /usr/local/alliance/archi/Cygwin/cells/rfg
                         /usr/local/alliance/archi/Cygwin/cells/bsg
     - MBK_CATAL_NAME  : CATAL
     - MBK_VDD         : vdd
     - MBK_VSS         : vss
     - RDS_TECHNO_NAME : /usr/local/alliance/archi/Cygwin/etc/cmos_8.rds
  o  FpGen Macro-Functions library:
     - FPGEN_LIB       : ./mclib

  o  Program generation.
     - Creating Makefile.
     - Running Makefile.
  o  Execute program...

*** FpGen Error ***:DP_DEFLOFIG: Can't stat FpGen library:
  "./mclib".

*** FpGen Error ***:Program receive signal SIGTERM:

*** FpGen Context ***:
  Interface-Function : DP_DEFLOFIG.
    (char *)aFigName : (0x00401040) "dlxm_dpt".
     (long)aMaxWidth : (0x--------)  32.
         (long)aMSB0 : (0x--------)  0.

     - Exit code := 1.
fpgen:error: Execution failed.

  o  Remove temporary file.

make: *** [dlxm_dpt.vst] Error 1
bash-2.02$

  • Next message: Alban Villain: "trouble with solaris...."
  • Previous message: glao dezai: "vhdl"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 July 2001.


alliance-support '01: trouble with solaris....

alliance-support '01
trouble with solaris....

Alban Villain (Alban.Villain@inventel.fr)
Fri, 20 Jul 2001 10:41:56 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: mohammed lamtouni: "CD Alliance"
  • Previous message: Bert Douglas: "trying to "make" the dlxm example"

Hi,

I've just installed Alliance on a ULTRA Sparc machine running Solaris 2.5.1.
All works fine exept graphical applications because of missing libraries.
For example "ldd xsch" gives
  libXm.so.4 => not found
  libSM.so => not found
  libICE.so => not found

How can I install those missing libraries, and where can I find them ???

TIA

Alban Villain

ESPCI - LEG
10, rue Vauquelin
75005 Paris

  • Next message: mohammed lamtouni: "CD Alliance"
  • Previous message: Bert Douglas: "trying to "make" the dlxm example"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 July 2001.


alliance-support '01: CD Alliance

alliance-support '01
CD Alliance

mohammed lamtouni (mlamtouni@yahoo.fr)
Fri, 20 Jul 2001 16:30:54 +0200 (CEST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Sean Ogle: "Missing Yagle"
  • Previous message: Alban Villain: "trouble with solaris...."
  • Next in thread: Czo [Olivier Sirol]: "Re: CD Alliance"
  • Reply: Czo [Olivier Sirol]: "Re: CD Alliance"

Bonjour,

J'ai envoyer un CD vierge au nom de Mohammed Lamtouni
il y'a une dizaine de journee. Je vaudrai savoir est
ce que vous l'avez bien recu, et si c'est le cas quand
pourrais-je recevoir une copie.

Merci et bonne vie a Alliance.

----------------------------
Mohammed Lamtouni
IC design engineer
tel: 0671053157
mail to: sml1001.caen@philips.com

___________________________________________________________
Do You Yahoo!? -- Vos albums photos en ligne,
Yahoo! Photos : http://fr.photos.yahoo.com

  • Next message: Sean Ogle: "Missing Yagle"
  • Previous message: Alban Villain: "trouble with solaris...."
  • Next in thread: Czo [Olivier Sirol]: "Re: CD Alliance"
  • Reply: Czo [Olivier Sirol]: "Re: CD Alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 July 2001.


alliance-support '01: Missing Yagle

alliance-support '01
Missing Yagle

Sean Ogle (sean.ogle@foveon.net)
Fri, 20 Jul 2001 11:34:12 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Bert Douglas: "Re: Missing Yagle"
  • Previous message: mohammed lamtouni: "CD Alliance"
  • Next in thread: Bert Douglas: "Re: Missing Yagle"
  • Reply: Bert Douglas: "Re: Missing Yagle"

I installed Alliance. Starting to run stuff under a BASH shell. All the
programs seem to be installed except yagle. I can see yagle.env
and yagle in the man pages. But no yagle executable file exist.
Do you know why it is missing. Can you send the yagle executable?

  • Next message: Bert Douglas: "Re: Missing Yagle"
  • Previous message: mohammed lamtouni: "CD Alliance"
  • Next in thread: Bert Douglas: "Re: Missing Yagle"
  • Reply: Bert Douglas: "Re: Missing Yagle"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 July 2001.


alliance-support '01: Re: Missing Yagle

alliance-support '01
Re: Missing Yagle

Bert Douglas (bertd@inetcam.com)
Fri, 20 Jul 2001 15:10:01 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Syed Moinuddin: "Alliance CD"
  • Previous message: Sean Ogle: "Missing Yagle"

If you look in the home page, you will see that yagle and tas are now
commercial software.

It is very hard to evaluate the software because all the tutorials are
broken, because yagle is missing.  I also checked the older version 3.2b
from 1998.  There is no yagle here.  It has been removed.

----- Original Message -----
From: "Sean Ogle" <sean.ogle@foveon.net>
To: <alliance-support@asim.lip6.fr>
Sent: Friday, July 20, 2001 11:34 AM
Subject: Missing Yagle

> I installed Alliance. Starting to run stuff under a BASH shell. All the
> programs seem to be installed except yagle. I can see yagle.env
> and yagle in the man pages. But no yagle executable file exist.
> Do you know why it is missing. Can you send the yagle executable?
>

  • Next message: Syed Moinuddin: "Alliance CD"
  • Previous message: Sean Ogle: "Missing Yagle"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 July 2001.


alliance-support '01: Alliance CD

alliance-support '01
Alliance CD

Syed Moinuddin (syedmoin@sat.net.pk)
Sun, 22 Jul 2001 03:04:36 +0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Koay Kah Hoe: "Alliance installation problem"
  • Previous message: Bert Douglas: "Re: Missing Yagle"
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance CD"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance CD"

Hi,
     I am a student of NUST university PAKISTAN .I am interested in Alliance software ,the problem is our internet connection is slow and it doesnot permit us to download large files . Please tell me how much money do i send u for CD with Alliance software.
We are using REd Hat linux 7.0 with KDE

Regards
Syed Moinuddin

  • Next message: Koay Kah Hoe: "Alliance installation problem"
  • Previous message: Bert Douglas: "Re: Missing Yagle"
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance CD"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance CD"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 August 2001.


alliance-support '01: Alliance installation problem

alliance-support '01
Alliance installation problem

Koay Kah Hoe (khkoay@mmu.edu.my)
Wed, 1 Aug 2001 14:12:10 -0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Koay Kah Hoe: "Alliance installation problem"
  • Previous message: Syed Moinuddin: "Alliance CD"

Dear Sir/Mdm,

I'm trying to install the Alliance on my PC. The OS is Windows 2000, installed with Cygwin 2.78.2.3, XFree86 4.1.0, and LessTif 0.92.98.
The installation process was not smooth where changes on makefiles had to be made here & there.

Best Regards,

Koay Kah Hoe
Lecturer
Faculty of Engineering and Technology (FET)
Multimedia University (MMU) Malacca Campus
Jalan Ayer Keroh Lama
75450 Melaka, Malaysia
Tel: +606-252 3128
Fax: +606-231 6552
E-mail: khkoay@mmu.edu.my
URL: http://www1.mmu1.edu.my/~khkoay/

  • Next message: Koay Kah Hoe: "Alliance installation problem"
  • Previous message: Syed Moinuddin: "Alliance CD"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 August 2001.


alliance-support '01: Alliance installation problem

alliance-support '01
Alliance installation problem

Koay Kah Hoe (khkoay@mmu.edu.my)
Wed, 1 Aug 2001 14:30:18 -0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: marla: "distribution"
  • Previous message: Koay Kah Hoe: "Alliance installation problem"
  • Next in thread: Frédéric Pétrot: "Re: Alliance installation problem"
  • Reply: Frédéric Pétrot: "Re: Alliance installation problem"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance installation problem"

Dear Sir/Mdm,

I'm trying to install the Alliance on my PC. The OS is Windows 2000,
installed with Cygwin 2.78.2.3, XFree86 4.1.0, and LessTif 0.92.98.
I compile the Alliance from source. The installation process was not smooth
where changes on makefiles had to be made here & there.

When compiling the genview/gcc-1.42, I encountered problem linking the gcc
with undefined reference to sys_nerr, etc. Thus, I tried to replace some
files with the latest ones including gcc.c, makefile, c-parse.y, &
c-parse.tab.c from CVS.
The gcc.exe can then be created successfully.

Following this, there is another problem where genflags runs with error.
The error message is as follow:

./genflags md > tmp-flags.h
.  At file position: 67Found character
Following characters are:

;;
;; Description de la machine universelle
;;

;;
;; Ecrit par Arnaud COMPAN & Francois PECHEUX ** avril-juin 1990
;; Quelques modifs par Frederic Petrot, 91/92

;; -------------------------Aborting.
      0 [sig] genflags 2028 open_stackdumpfile: Dumping stack trace to
genflags.exe.stackdump
Signal 6
make[1]: *** [stamp-flags] Error 134
make[1]: Leaving directory `/usr/local/alliance/sources/genview/gcc-1.42'

The content of the stack dump file is as follow:

Stack trace:
Frame     Function  Args
0240FC14  6104BE9D  (000007EC, 00000006, 61090334, 6100FD57)
0240FC44  6104C046  (000007EC, 00000006, 00000002, 0240FD82)
0240FC64  610878A8  (610900A0, 000007EC, 00000006, 610802E7)
0240FC94  6107D0BC  (610900A0, 00000006, 0240FCC4, 6107B44A)
0240FCB4  6107D094  (00000006, 0240FCF4, 0240FCF4, 004026A6)
0240FCD4  61079BBC  (0000000D, 610903E8, 0240FD24, 61056BDA)
0240FCF4  004026AE  (00000028, 0000000D, 0A011184, 6100D54B)
0240FE74  00402973  (0A011184, 0A011184, 0240FEB4, 00401335)
0240FEB4  00401380  (00000002, 1A020A1C, 0A010008, 00000000)
0240FF10  61003AEA  (00000000, 61091DD8, 406A6102, 0B239468)
0240FF40  61003CBD  (004012A8, 61091DD8, 87D657A0, 00610953)
0240FF60  61003CFC  (00000000, 00000000, 87D65930, 00000005)
0240FF90  004034EB  (004012A8, FFFFFFFF, 80430B27, 00000000)
0240FFC0  0040103D  (61091DD8, 00001000, 7FFDF000, 61091DD8)
0240FFF0  77E87903  (00401000, 00000000, 000000C8, 00000100)
End of stack trace

Could you suggest a way to solve the problem? The genflags.exe created is
attached.

Best Regards,

Koay Kah Hoe
Lecturer
Faculty of Engineering and Technology (FET)
Multimedia University (MMU) Malacca Campus
Jalan Ayer Keroh Lama
75450 Melaka, Malaysia
Tel: +606-252 3128
Fax: +606-231 6552
E-mail: khkoay@mmu.edu.my
URL: http://www1.mmu1.edu.my/~khkoay/

  • Next message: marla: "distribution"
  • Previous message: Koay Kah Hoe: "Alliance installation problem"
  • Next in thread: Frédéric Pétrot: "Re: Alliance installation problem"
  • Reply: Frédéric Pétrot: "Re: Alliance installation problem"
  • Reply: Czo [Olivier Sirol]: "Re: Alliance installation problem"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 September 2001.


alliance-support '01: distribution

alliance-support '01
distribution

marla (marla@asti.dost.gov.ph)
Thu, 2 Aug 2001 11:45:15 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: distribution"
  • Previous message: Koay Kah Hoe: "Alliance installation problem"
  • Next in thread: Frédéric Pétrot: "Re: distribution"
  • Reply: Frédéric Pétrot: "Re: distribution"

Hi,

I’m Marla Cuyugan, from the Philippines. I’m working in a research and
development institute under a government agency.  We are planning to make a
copy of the Alliance VLSI CAD System and distribute them to different
universities here.  Is it okay if we distribute copies of your software?

Thanks! :-)

Marla

*~~~~~~~~~~~~~~~~~~~~~~~~~~~~*
  MARLA A. CUYUGAN
   Science Research Specialist II
  Advanced Science and Technology Institute

  • Next message: Frédéric Pétrot: "Re: distribution"
  • Previous message: Koay Kah Hoe: "Alliance installation problem"
  • Next in thread: Frédéric Pétrot: "Re: distribution"
  • Reply: Frédéric Pétrot: "Re: distribution"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 August 2001.


alliance-support '01: Re: distribution

alliance-support '01
Re: distribution

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Thu, 2 Aug 2001 10:12:50 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: Alliance installation problem"
  • Previous message: marla: "distribution"

On Thu, Aug 02, 2001 at 11:45:15AM +0800, marla wrote:
> Hi,
>
> I’m Marla Cuyugan, from the Philippines. I’m working in a research and
> development institute under a government agency.  We are planning to make a
> copy of the Alliance VLSI CAD System and distribute them to different
> universities here.  Is it okay if we distribute copies of your software?

  Your are more than welcome, as this is the spirit of the free
  software initiatives.

  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44277280       Frederic.Petrot@lip6.fr |
|Home:331 47129513                         //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Frédéric Pétrot: "Re: Alliance installation problem"
  • Previous message: marla: "distribution"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 August 2001.


alliance-support '01: Re: Alliance installation problem

alliance-support '01
Re: Alliance installation problem

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Thu, 2 Aug 2001 10:32:07 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Vincent Jardin: "Ou est yaggle"
  • Previous message: Frédéric Pétrot: "Re: distribution"
  • In reply to: marla: "distribution"
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance installation problem"

Hello Hoe,

On Wed, Aug 01, 2001 at 02:30:18PM -0000, Koay Kah Hoe wrote:
> Dear Sir/Mdm,
>
> I'm trying to install the Alliance on my PC. The OS is Windows 2000,
> installed with Cygwin 2.78.2.3, XFree86 4.1.0, and LessTif 0.92.98.
> I compile the Alliance from source. The installation process was not smooth
> where changes on makefiles had to be made here & there.

  Could you update the alliance maintainer with the made changes ?

> When compiling the genview/gcc-1.42, I encountered problem linking the gcc
> with undefined reference to sys_nerr, etc. Thus, I tried to replace some
> files with the latest ones including gcc.c, makefile, c-parse.y, &
> c-parse.tab.c from CVS.
> The gcc.exe can then be created successfully.

>
> Following this, there is another problem where genflags runs with error.
> The error message is as follow:
>
> ./genflags md > tmp-flags.h
> .  At file position: 67Found character

  The md file is a file that describes the machine for which the
  compiler is build.
  It seems that the behavior of genflags under cygwin is odd, but I
  can't experiment myself, since I don't have a windows machine here.
  I'm afraid you'll have to wait for other alliance gurus.

  To be clear, genview is not a very widely used tool, so you may skip
  its build unless you want to write your own full custom operators
  generators.

  You may also ask on the alliance users mailing list, as a few
  people are using Alliance on windows + cygwin.
  Check the archive on asim.lip6.fr/alliance/mailing-lists or send
  a mail to the list.

  Hope this helps,
  Fred

--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44277280       Frederic.Petrot@lip6.fr |
|Home:331 47129513                         //asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Vincent Jardin: "Ou est yaggle"
  • Previous message: Frédéric Pétrot: "Re: distribution"
  • In reply to: marla: "distribution"
  • Next in thread: Czo [Olivier Sirol]: "Re: Alliance installation problem"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 September 2001.


alliance-support '01: Ou est yaggle

alliance-support '01
Ou est yaggle

Vincent Jardin (jardin@enst.fr)
Fri, 3 Aug 2001 20:48:25 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Rolf Fiedler: "scr memory consumption"
  • Previous message: Frédéric Pétrot: "Re: Alliance installation problem"
  • Next in thread: Ludovic JACOMME: "Re: Ou est yaggle"
  • Reply: Ludovic JACOMME: "Re: Ou est yaggle"

Bonjour,

Je ne trouve que le man de yaggle dans la distribution :
  alliance-4.0.6 qui me semble pourtant récente.

Ou puis-je trouver les sources pour le compiler ou par quoi a-t-il été
remplacé ?

Merci,
  Vincent

  • Next message: Rolf Fiedler: "scr memory consumption"
  • Previous message: Frédéric Pétrot: "Re: Alliance installation problem"
  • Next in thread: Ludovic JACOMME: "Re: Ou est yaggle"
  • Reply: Ludovic JACOMME: "Re: Ou est yaggle"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 August 2001.


alliance-support '01: scr memory consumption

alliance-support '01
scr memory consumption

Rolf Fiedler (rolf.fiedler@loop.de)
Mon, 6 Aug 2001 16:46:51 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Ou est yaggle"
  • Previous message: Vincent Jardin: "Ou est yaggle"
  • Next in thread: Ludovic JACOMME: "Re: scr memory consumption"
  • Reply: Ludovic JACOMME: "Re: scr memory consumption"

Hi there,

I am using alliance for the implementation of a processor chip
that I am doing my phd thesis on. I have a problem routing this
chip, since the scr process is using a LOT of memory. Is there
any way to estimate the memory consumption of scr?
The design has 116128 cells and 113921 nets. It has taken up
more than 512MB before the system ran out of memory. How much
memory do I need to add? Is there a way to reduce momory consumption?

Thank you for a short answer.

Kind regards,
Rolf Fiedler

scr -p -r cpu cpu

                          @@@@ @      @@@@ @ @@@@@@@
                         @    @@    @@    @@   @@   @@
                        @@     @   @@      @   @@    @@
                        @@@       @@       @   @@    @@
                        @@@@     @@           @@   @@
                           @@@@   @@           @@@@@
                             @@@  @@           @@  @@
                        @      @@ @@           @@   @@
                        @@     @@  @@      @   @@   @@
                        @@@    @    @@    @@   @@    @@
                        @  @@@@       @@@@   @@@@@   @@@

                              Standard Cell router

                  Alliance CAD System 4.0.6,            scr 5.3
                  Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Loading logical view : cpu
*** mbk warning ***
lofigchain is missing on lofig cpu.
Placing logical view : cpu
Loading SCP data base ...
Original width : 29445
Generating initial placement ...
116128 cells 113921 nets in 196 rows

  • Next message: Ludovic JACOMME: "Re: Ou est yaggle"
  • Previous message: Vincent Jardin: "Ou est yaggle"
  • Next in thread: Ludovic JACOMME: "Re: scr memory consumption"
  • Reply: Ludovic JACOMME: "Re: scr memory consumption"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 August 2001.


alliance-support '01: Re: Ou est yaggle

alliance-support '01
Re: Ou est yaggle

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 8 Aug 2001 15:06:30 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: scr memory consumption"
  • Previous message: Rolf Fiedler: "scr memory consumption"

 Hi,

  Yagle and tas are not anymore part of The Alliance distribution
  (They became comercial tools).
  But you can ask for an educational version at the avertec site:
  www.avertec.com

         Regards,

On Fri, Aug 03, 2001 at 08:48:25PM -0400, Vincent Jardin wrote:
> Bonjour,
>
> Je ne trouve que le man de yaggle dans la distribution :
>   alliance-4.0.6 qui me semble pourtant récente.
>
> Ou puis-je trouver les sources pour le compiler ou par quoi a-t-il été
> remplacé ?
>
> Merci,
>   Vincent

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: scr memory consumption"
  • Previous message: Rolf Fiedler: "scr memory consumption"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 August 2001.


alliance-support '01: Re: scr memory consumption

alliance-support '01
Re: scr memory consumption

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 8 Aug 2001 15:24:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Fortune Group: "cd waste"
  • Previous message: Ludovic JACOMME: "Re: Ou est yaggle"
  • In reply to: Vincent Jardin: "Ou est yaggle"

 Hi,

On Mon, Aug 06, 2001 at 04:46:51PM +0000, Rolf Fiedler wrote:
> Hi there,
>
> I am using alliance for the implementation of a processor chip
> that I am doing my phd thesis on. I have a problem routing this
> chip, since the scr process is using a LOT of memory. Is there
> any way to estimate the memory consumption of scr?

  No. (as far as i know)

> The design has 116128 cells and 113921 nets. It has taken up
> more than 512MB before the system ran out of memory. How much
> memory do I need to add? Is there a way to reduce momory consumption?

  Yes, you can try to use less iterations during the placement step
  (with the -i option)

>
> Thank you for a short answer.
>
> Kind regards,
> Rolf Fiedler
>
> scr -p -r cpu cpu
>
>                           @@@@ @      @@@@ @ @@@@@@@
>                          @    @@    @@    @@   @@   @@
>                         @@     @   @@      @   @@    @@
>                         @@@       @@       @   @@    @@
>                         @@@@     @@           @@   @@
>                            @@@@   @@           @@@@@
>                              @@@  @@           @@  @@
>                         @      @@ @@           @@   @@
>                         @@     @@  @@      @   @@   @@
>                         @@@    @    @@    @@   @@    @@
>                         @  @@@@       @@@@   @@@@@   @@@
>
>                               Standard Cell router
>
>                   Alliance CAD System 4.0.6,            scr 5.3
>                   Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
>                   E-mail support: alliance-support@asim.lip6.fr
>
> Loading logical view : cpu
> *** mbk warning ***
> lofigchain is missing on lofig cpu.
> Placing logical view : cpu
> Loading SCP data base ...
> Original width : 29445
> Generating initial placement ...
> 116128 cells 113921 nets in 196 rows

              Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Fortune Group: "cd waste"
  • Previous message: Ludovic JACOMME: "Re: Ou est yaggle"
  • In reply to: Vincent Jardin: "Ou est yaggle"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 August 2001.


alliance-support '01: cd waste

alliance-support '01
cd waste

Fortune Group (cberry8858@home.com)
Sun, 12 Aug 2001 20:52:09 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John: "Just installed Alliance406. What now?"
  • Previous message: Ludovic JACOMME: "Re: scr memory consumption"

Dear Sir/Madam,
We are recycling company based in Mississauga, Ontario, Canada.
We are looking for CD waste (defaulted, damaged, broken) in large amounts.
It can be any kind of Compact Disc, CDR, DVD which is already cut or grinded
and treated as waste or scrap.Please let us know if you have this waste
available and we will negotiate some kind of a contract to buy from you.
Thanking you in advance.
With best regards,
Ziggy M. Szczerba
Fortune Group Canada
E-mail: zszczerba@hotmail.com
Tel: 905-501-8858
Fax:905-501-9770

  • Next message: John: "Just installed Alliance406. What now?"
  • Previous message: Ludovic JACOMME: "Re: scr memory consumption"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 August 2001.


alliance-support '01: Just installed Alliance406. What now?

alliance-support '01
Just installed Alliance406. What now?

John (jos@eircom.net)
Wed, 22 Aug 2001 21:40:20 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Bert Douglas: "Re: Just installed Alliance406. What now?"
  • Previous message: Fortune Group: "cd waste"
  • Next in thread: Bert Douglas: "Re: Just installed Alliance406. What now?"
  • Reply: Bert Douglas: "Re: Just installed Alliance406. What now?"

Hi,
 I have just installed Alliance 4.0.6 on Linux Mandrake 7.1.
I'm a newbie to VHDL.

I have installed both the '*common.tar.gz' and the
'*-linux-Y.YY.tar.gz''
files, and 'configure' ran OK.

But what now? How do I use this thing?

The tutorial for 'addaccu' says to run 'yagle'. What is this?
It does not come with the distribution.

Is there some other documentation (like a 'Getting Started' guide)
that shows how to use Alliance?

Thanks,
John O'Sullivan
Limerick
Ireland.

  • Next message: Bert Douglas: "Re: Just installed Alliance406. What now?"
  • Previous message: Fortune Group: "cd waste"
  • Next in thread: Bert Douglas: "Re: Just installed Alliance406. What now?"
  • Reply: Bert Douglas: "Re: Just installed Alliance406. What now?"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 August 2001.


alliance-support '01: Re: Just installed Alliance406. What now?

alliance-support '01
Re: Just installed Alliance406. What now?

Bert Douglas (bertd@inetcam.com)
Wed, 22 Aug 2001 16:50:47 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: vcs: "Doubts in ALLIANCE"
  • Previous message: John: "Just installed Alliance406. What now?"

Hello John,

I am just getting started too, and am encountering these same problems.

It appears that the tutorials were developed on version 3.2b, and only work
with this version.  There were changes in version 4.0 that "broke" the
tutorials.

There is a message in the archives that refers to an updated version of the
dlxm tutorial.
http://asim.lip6.fr/alliance/mailing-lists/alliance-support/2000/0193.ht
ml
I do not know of updated versions of the other tutorials.  Somebody please
tell me if I am wrong.

Yagle and tas have always been special in that source code was never
distributed.  Binaries of these tools exist version 3.2b, but not in version
4.  Commercial versions are now available from www.avertec.com.  They do
give free node-locked versions to universities.

Please let me know how it goes.

Regards,
Bert Douglas

----- Original Message -----
From: "John" <jos@eircom.net>
To: <alliance-support@asim.lip6.fr>
Sent: Wednesday, August 22, 2001 3:40 PM
Subject: Just installed Alliance406. What now?

> Hi,
>  I have just installed Alliance 4.0.6 on Linux Mandrake 7.1.
> I'm a newbie to VHDL.
>
> I have installed both the '*common.tar.gz' and the
> '*-linux-Y.YY.tar.gz''
> files, and 'configure' ran OK.
>
> But what now? How do I use this thing?
>
> The tutorial for 'addaccu' says to run 'yagle'. What is this?
> It does not come with the distribution.
>
> Is there some other documentation (like a 'Getting Started' guide)
> that shows how to use Alliance?
>
> Thanks,
> John O'Sullivan
> Limerick
> Ireland.
>
>
>

  • Next message: vcs: "Doubts in ALLIANCE"
  • Previous message: John: "Just installed Alliance406. What now?"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 August 2001.


alliance-support '01: Doubts in ALLIANCE

alliance-support '01
Doubts in ALLIANCE

vcs (vcs@vsnl.in)
Wed, 29 Aug 2001 11:01:30 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Doubts in ALLIANCE"
  • Previous message: Bert Douglas: "Re: Just installed Alliance406. What now?"
  • Next in thread: Ludovic JACOMME: "Re: Doubts in ALLIANCE"
  • Reply: Ludovic JACOMME: "Re: Doubts in ALLIANCE"

Hi,

We are learning the Physical Design Flow process using the tool
alliance. For this we have downloaded the Linux version of alliance and
we are working with the tutorials given along with it.While working with

addaccu tutorial we face the following problems.

1. After setting all the environment variables, when we simulate the
generated netlist (addaccu.vst) using the command 'asimut addaccu
addaccu schema', we get error ("expected value differs from simulation's

result").Please suggest us a solution to rectify this.

2. Lvx gives unidentical netlist result. Please help out.

3. Genview is not being executed.Is there anyother way to have a GUI
view of our layout.

4. Is there anyother tool of alliance, which can substitute Yagle.

Kindly expecting reply ASAP. Rgds.,

N.Shiv Shankar
Layout Design Trainee
VinChip Systems,

  • Next message: Ludovic JACOMME: "Re: Doubts in ALLIANCE"
  • Previous message: Bert Douglas: "Re: Just installed Alliance406. What now?"
  • Next in thread: Ludovic JACOMME: "Re: Doubts in ALLIANCE"
  • Reply: Ludovic JACOMME: "Re: Doubts in ALLIANCE"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 30 August 2001.


alliance-support '01: Re: Doubts in ALLIANCE

alliance-support '01
Re: Doubts in ALLIANCE

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 30 Aug 2001 17:11:15 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Phillip Woolbright: "Help with alliance"
  • Previous message: vcs: "Doubts in ALLIANCE"

 Hi,

On Wed, Aug 29, 2001 at 11:01:30AM +0530, vcs wrote:
> Hi,
>
> We are learning the Physical Design Flow process using the tool
> alliance. For this we have downloaded the Linux version of alliance and
> we are working with the tutorials given along with it.While working with
>
> addaccu tutorial we face the following problems.
>
> 1. After setting all the environment variables, when we simulate the
> generated netlist (addaccu.vst) using the command 'asimut addaccu
> addaccu schema', we get error ("expected value differs from simulation's
>
> result").Please suggest us a solution to rectify this.

  Yes, you can use asimut with the -zd option (Gates delays are not
  taken into account ...)
>
> 2. Lvx gives unidentical netlist result. Please help out.

  Between which files ?
>
> 3. Genview is not being executed.Is there anyother way to have a GUI
> view of our layout.

  Yes, you can use Graal. (Genview is generally used to development and debug
  of Cell generator tools)
>
> 4. Is there anyother tool of alliance, which can substitute Yagle.

  Sorry, but the answer is no ...
>
> Kindly expecting reply ASAP. Rgds.,
>
> N.Shiv Shankar
> Layout Design Trainee
> VinChip Systems,

              Best Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Phillip Woolbright: "Help with alliance"
  • Previous message: vcs: "Doubts in ALLIANCE"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 August 2001.


alliance-support '01: Help with alliance

alliance-support '01
Help with alliance

Phillip Woolbright (philw@apmdesignlabs.com)
Fri, 31 Aug 2001 09:36:48 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Help with alliance"
  • Previous message: Ludovic JACOMME: "Re: Doubts in ALLIANCE"
  • Next in thread: Czo [Olivier Sirol]: "Re: Help with alliance"
  • Reply: Czo [Olivier Sirol]: "Re: Help with alliance"

 alliance
I am trying to load your free software. I have downloaded the readme file for Windows and have followed step by step, but I seem to be stuck  on Step 3: Install Alliance. It is asking for alliance-X.XX-cygwin-b20.exe. I cannot find this file. Could you please help me and instruct me better. I found cygwin-b20-full.ex and x11r6.4-cygwin-b20.exe both at ftp://asim-lip6.fr/pub/alliance/redist/windows/, Where do I find the file alliance-X.XX-cygwin-b20.exe? And, I have not seen any file named "cygwin-YY.exe"???

Thank You

Jim

please reply to philw@apmdesignlabs.com

alliance-support@asim.lip6.fr <alliance-support@asim.lip6.fr>

  • Next message: Czo [Olivier Sirol]: "Re: Help with alliance"
  • Previous message: Ludovic JACOMME: "Re: Doubts in ALLIANCE"
  • Next in thread: Czo [Olivier Sirol]: "Re: Help with alliance"
  • Reply: Czo [Olivier Sirol]: "Re: Help with alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 September 2001.


alliance-support '01: Re: Help with alliance

alliance-support '01
Re: Help with alliance

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Mon, 3 Sep 2001 15:07:22 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Alliance installation problem"
  • Previous message: Phillip Woolbright: "Help with alliance"

Hi!

The redist directory has moved...

You'll find alliance-X.XX-cygwin-b20.exe at :

http://asim.lip6.fr/pub/alliance/distribution/4.0/alliance-4.0.6-cygwin-b20.exe

Regards,

Olivier Sirol
  ----- Original Message -----
  From: Phillip Woolbright
  To: alliance-support@asim.lip6.fr
  Sent: Friday, August 31, 2001 6:36 PM
  Subject: Help with alliance

   alliance
  I am trying to load your free software. I have downloaded the readme file for Windows and have followed step by step, but I seem to be stuck  on Step 3: Install Alliance. It is asking for alliance-X.XX-cygwin-b20.exe. I cannot find this file. Could you please help me and instruct me better. I found cygwin-b20-full.ex and x11r6.4-cygwin-b20.exe both at ftp://asim-lip6.fr/pub/alliance/redist/windows/, Where do I find the file alliance-X.XX-cygwin-b20.exe? And, I have not seen any file named "cygwin-YY.exe"???

  Thank You

  Jim

  please reply to philw@apmdesignlabs.com

  alliance-support@asim.lip6.fr <alliance-support@asim.lip6.fr>

  • Next message: Czo [Olivier Sirol]: "Re: Alliance installation problem"
  • Previous message: Phillip Woolbright: "Help with alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 September 2001.


alliance-support '01: Re: Alliance installation problem

alliance-support '01
Re: Alliance installation problem

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Mon, 3 Sep 2001 15:40:28 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Phillip Woolbright: "Help with Alliance"
  • Previous message: Czo [Olivier Sirol]: "Re: Help with alliance"
  • In reply to: Phillip Woolbright: "Help with alliance"

----- Original Message -----
From: "Koay Kah Hoe" <khkoay@mmu.edu.my>
To: <alliance-support@asim.lip6.fr>
Sent: Wednesday, August 01, 2001 4:30 PM
Subject: Alliance installation problem

> Dear Sir/Mdm,
>
> I'm trying to install the Alliance on my PC. The OS is Windows 2000,
> installed with Cygwin 2.78.2.3, XFree86 4.1.0, and LessTif 0.92.98.
> I compile the Alliance from source. The installation process was not
smooth
> where changes on makefiles had to be made here & there.
>
> When compiling the genview/gcc-1.42, I encountered problem linking the gcc
> with undefined reference to sys_nerr, etc. Thus, I tried to replace some

hi,

I think I have fixed this in recent versions you can get the latests source
at :
ftp://asim.lip6.fr/pub/alliance/unstable/nightly_build/alliance-4.5.0-20
010810-sources.tar.gz
or only the genview sources at :
ftp://asim.lip6.fr/pub/alliance/unstable/cvstree/alliance/sources/genvie
w.tgz

Regards,

Olivier Sirol

  • Next message: Phillip Woolbright: "Help with Alliance"
  • Previous message: Czo [Olivier Sirol]: "Re: Help with alliance"
  • In reply to: Phillip Woolbright: "Help with alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 September 2001.


alliance-support '01: Help with Alliance

alliance-support '01
Help with Alliance

Phillip Woolbright (philw@apmdesignlabs.com)
Wed, 5 Sep 2001 10:18:17 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Shehryar.Shaheen: "Alliance's VHDL Subset"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance installation problem"
  • Next in thread: Czo [Olivier Sirol]: "Re: Help with Alliance"
  • Reply: Czo [Olivier Sirol]: "Re: Help with Alliance"

Alliance,

we have edited the Config.sys with the proper command for the error

"out of env. space"

it is not working.  What should be done?

also, we have placed the SET DISPLAY=:0 commands in Autoexec and it is gone each time we reboot

why?

Phil Woolbright

  • Next message: Shehryar.Shaheen: "Alliance's VHDL Subset"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance installation problem"
  • Next in thread: Czo [Olivier Sirol]: "Re: Help with Alliance"
  • Reply: Czo [Olivier Sirol]: "Re: Help with Alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 September 2001.


alliance-support '01: Alliance's VHDL Subset

alliance-support '01
Alliance's VHDL Subset

Shehryar.Shaheen (Shehryar.Shaheen@ul.ie)
Wed, 05 Sep 2001 19:50:34 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Alliance's VHDL Subset"
  • Previous message: Phillip Woolbright: "Help with Alliance"
  • Next in thread: Ludovic JACOMME: "Re: Alliance's VHDL Subset"
  • Reply: Ludovic JACOMME: "Re: Alliance's VHDL Subset"

Dear Sir/Madam
                         I am a student at the University of Limerick & I am
interested in using the tool for my project.

 One question that I have is that it's mentioned on your site that "The
alliance VHDL subset does not support
The process statement in VHDL" but also for modeling statemachines an
example has been given (on the web site)
In which the process statement has been used.

What I want to know is that if I use the alliance tool can I use the process
statement for modeling sequential logic or not ?

If the tool does not support the process statement then this would be a
serious limitation when modeling sequential logic.

Regards

Shehryar

For example can I use the following piece of code

..........
..........   - some statements
..........
Signal temp : unsigned(7 downto 0);

Seq : process (clock,reset)
  Begin
          If (reset = '1' )
                 Temp <= (others => '0');
          Elsif(clock='1' and clock'event)
                   ...............
...................
...................   - some statements

  • Next message: Ludovic JACOMME: "Re: Alliance's VHDL Subset"
  • Previous message: Phillip Woolbright: "Help with Alliance"
  • Next in thread: Ludovic JACOMME: "Re: Alliance's VHDL Subset"
  • Reply: Ludovic JACOMME: "Re: Alliance's VHDL Subset"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 September 2001.


alliance-support '01: Re: Alliance's VHDL Subset

alliance-support '01
Re: Alliance's VHDL Subset

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 10 Sep 2001 18:15:59 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jim VanLier: "Using Alliance"
  • Previous message: Shehryar.Shaheen: "Alliance's VHDL Subset"

 Hi,

  You can use the VASY tool (included in the last Alliance distribution
  or on my web site asim.lip6.fr/~ludo/alliance/download/) in order
  to translate your VHDL description to the VHDL Alliance subset
  (see vasy(1) and vasy(5) man page for more informations
  about the vasy VHDL subset)

  Best regards,

On Wed, Sep 05, 2001 at 07:50:34PM +0100, Shehryar.Shaheen wrote:
> Dear Sir/Madam
>                          I am a student at the University of Limerick & I am
> interested in using the tool for my project.
>
>  One question that I have is that it's mentioned on your site that "The
> alliance VHDL subset does not support
> The process statement in VHDL" but also for modeling statemachines an
> example has been given (on the web site)
> In which the process statement has been used.
>
> What I want to know is that if I use the alliance tool can I use the process
> statement for modeling sequential logic or not ?
>
> If the tool does not support the process statement then this would be a
> serious limitation when modeling sequential logic.
>
> Regards
>
> Shehryar
>
> For example can I use the following piece of code
>
> ..........
> ..........   - some statements
> ..........
> Signal temp : unsigned(7 downto 0);
>
> Seq : process (clock,reset)
>   Begin
>           If (reset = '1' )
>                  Temp <= (others => '0');
>           Elsif(clock='1' and clock'event)
>                    ...............
> ...................
> ...................   - some statements

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //asim.lip6.fr/~ludo

  • Next message: Jim VanLier: "Using Alliance"
  • Previous message: Shehryar.Shaheen: "Alliance's VHDL Subset"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 September 2001.


alliance-support '01: Using Alliance

alliance-support '01
Using Alliance

Jim VanLier (jimvanlier@hotmail.com)
Fri, 14 Sep 2001 10:09:18 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: ÀÌÇüÈ: "alliance-support´Ô ¾È³çÇÏ¼¼¿ä"
  • Previous message: Ludovic JACOMME: "Re: Alliance's VHDL Subset"

    I have pulled down the free software from the alliance site to run on
Windows 98. I fixed the "Out of environment space" problem and the "File not
found" problem by doing what was required.  Now that I seem to have it all
installed correctly, I cannot get anything to happen when I open Alliance
Console.
1)First I open X-Win32 from Programs
2)2nd, I open Cygwin B20 from Programs
3)A BASH window opens up with BASH.EXE-2.02$ "prompt"
  then I type:    export DISPLAY=:0
                  Is this correct proceedure?
4)I leave the BASH window open
5)Next I open Alliance Console from Programs
6)A MS-DOS Prompt window opens with C:\> "prompt"
     This is all the further that I have gotten. I like to run the SCR tool.
I have pulled down the addaccu Tutorial from your site and the instructions
are unclear to me as how to proceed.  Seems to have been written for Unix.
Is there a step be step Tutorial for Alliance on Windows 98 available to me?
What am I doing wrong? I appreciate your time and hope you can help.
Beginner at Alliance

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp

  • Next message: ÀÌÇüÈ: "alliance-support´Ô ¾È³çÇÏ¼¼¿ä"
  • Previous message: Ludovic JACOMME: "Re: Alliance's VHDL Subset"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 September 2001.


alliance-support '01: alliance-support´Ô ¾È³çÇÏ¼¼¿ä

alliance-support '01
alliance-support´Ô ¾È³çÇÏ¼¼¿ä

ÀÌÇüÈ (tronix@korea.com)
Tue, 18 Sep 2001 11:06:12 +0900

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jim VanLier: "(no subject)"
  • Previous message: Jim VanLier: "Using Alliance"

Untitled Document    Áö¿ªÀ» °ü¸®ÇÏ½Ç ÁÖºÎÆÀÀåÀ»  ÃÊºùÇÕ´Ï´Ù !
         ´ç»ç´Â ±èÄ¡³ÃÀå°í Àü¹®À¯Åë¾÷Ã¼·Î¼
     °¢ Áö¿ªÀ» °ü¸®ÇÏ½Ç ÁÖºÎÆÀÀå´ÔÀ» ¸ð½Ê´Ï´Ù
         ÇöÀç  ±èÄ¡³ÃÀå°í º¸±ÞÀ²Àº ´ëµµ½Ã°¡ 25%,Áö¹æÀº 15% ¼öÁØ¿¡ ºÒ°ú
    ÇÏÁö¸¸ ÀÌ¹ø³âµµ ºÎÅÍ ¸¹Àº  ÆÇ¸ÅÁõ°¡·Î ÀÎÇØ ³â°£ ÆÇ¸Å´ë¼ö°¡ ÀÌ¹Ì TV³ª ³ÃÀå°í¿¡ À°¹ÚÇÏ°í ÀÖÀ¸¸ç ¾ÕÀ¸·Î ´õ¿í ´õ ¸¹Àº ÁÖºÎµéÀÌ ±èÄ¡³ÃÀå°í¸¦ ±¸ÀÔ ÇÒ °ÍÀ¸·Î  ¿¹»óµÇ°í ÀÖ½À´Ï´Ù.         ¿©·ÐÁ¶»ç°á°ú ÁÖºÎµéÀÌ °¡Àå  °®°í ½Í¾îÇÏ´Â Ç°¸ñ 1¼øÀ§ ±èÄ¡³ÃÀå°í
    µû¶ó¼ ¾ÕÀ¸·Î ±èÄ¡³ÃÀå°íÀÇ ÆÇ¸Å´Â Å©°Ô ´Ã¾î³¯ °ÍÀÔ´Ï´Ù.  ´ç»ç´Â ÀÌ·¯ÇÑ ½ÃÀå¿¡¼ È°µ¿ÇÏ½Ç ÁÖºÎ»ç¿ø°ú ÇÑ Áö¿ªÀ» ´ã´çÇÏ¿© ÁÖºÎ»ç¿øÀ» ¸ðÁýÇÏ°í °ü¸®ÇÏ½Ç Áö¿ª°ü¸®ÆÀÀåÀ» ¿µÀÔÇÏ°íÀÚ ÇÕ´Ï´Ù.         ±èÄ¡³ÃÀå°íÀÇ °æ¿ì ¾ÆÁÖ ½±°Ô ÆÇ¸Å°¡  °¡´ÉÇÕ´Ï´Ù
    ÀÌ¹Ì ÁÖºÎµéÀÌ °¡Àå °®°í ½Í¾îÇÏ´Â Ç°¸ñÀÌ°í ÁÖºÎ°¡ ÁÖºÎ¸¦  »ó´ëÇÏ´Â °ÍÀÌ±â ¶§¹®ÀÔ´Ï´Ù. Áö¹æÀÇ °æ¿ìÀÌ°Å³ª ´ëµµ½Ã ¿Ü°ûÁö¿ªÀÇ °æ¿ì È¿°ú°¡ ´õ¿í ÁÁ½À´Ï´Ù. ¶ÇÇÑ ´ç»ç´Â Çö±ÝÀÌ³ª Ä«µå°¡ ¾øÀ¸½Å  °í°´µéÀ» À§ÇØ ¹«ÀÌÀÚ ÇÒºÎ±ÝÀ¶Á¤Ã¥À» ¿î¿µÇÔ°ú µ¿½Ã¿¡ ¹«ÀÌÀÚ Ä«µåÇÒºÎ , Çö±Ý½Ã ÇÒÀÎÇýÅÃ µîÀ¸·Î ÁÖºÎ»ç¿ø°ú ÆÀÀå´ÔµéÀÇ ¿µ¾÷ÀÌ ½±°Ô  ÁøÇàµÉ ¼ö ÀÖµµ·Ï Áö¿øÇÏ°í ÀÖ½À´Ï´Ù.         ¿©·¯ºÐ ÁÖÀ§¿¡ ±èÄ¡³ÃÀå°í º¸À¯ °¡Á¤ÀÌ  ¾ó¸¶³ª µÇ³ª¿ä?
    ¾ÕÀ¸·Î °ÅÀÇ ¸ðµç °¡Á¤¿¡¼ ±èÄ¡³ÃÀå°í¸¦ ±¸ÀÔÇÒ °ÍÀ¸·Î ¿¹»óÇÑ´Ù¸é  ÆÇ¸ÅÇÏ½Ç °÷Àº ³Ê¹«³ª ¸¹½À´Ï´Ù. ¶ÇÇÑ ¿©·¯ºÐÀ» µµ¿Í ÆÇ¸Å¸¦ °°ÀÌ ÇÏ½Ç ÁÖºÎ´ÔµéÀ» ¼Ò°³ÇÏ½Ê½Ã¿À. ±×ºÐµéÀÌ ÆÇ¸ÅÇÏ½Å ÀÏÁ¤ÇÑ ºÎºÐÀÌ ´Ù½Ã  ¿©·¯ºÐÀÇ ¼ö´çÀ¸·Î Áö±Þ µË´Ï´Ù.         ÆÇ¸Å¿¡ ÀÚ½Å ¾ø´Â ºÐÀº ±èÄ¡³ÃÀå°í  ±¸ÀÔÇÏ½Ç ºÐµéÀ» ¼Ò°³ÇØ ÁÖ½Ê½Ã¿À
    ÀúÈñ´Â ¼Ò°³ÇÏ½Å ºÐ¿¡°Ô ÃæºÐÇÑ »ç·Ê¸¦ ÇÒ °ÍÀÌ°í °¡Àå °¡±î¿î  °÷¿¡ À§Ä¡ÇÏ½Å ÁÖºÎÆÀÀå´Ô²² ÇØ´ç ³»¿ëÀ» Åëº¸ÇÏ¿© Á÷Á¢ ¹æ¹®ÇÏ¿© ÆÇ¸Å°¡ ÀÌ·ç¾îÁú ¼ö ÀÖµµ·Ï µ½°Ú½À´Ï´Ù. ´ç»ç´Â ÆÇ¸Å¿¡ °æÇèÀÌ ¾øÀ¸½Å  ºÐµéÀ» À§ÇØ ½±°Ô ÆÇ¸Å°¡ °¡´ÉÇÏµµ·Ï ¿µ¾÷¸Å´º¾óÀ» Áö¿øÇØ µå¸®°í ÀÖ½À´Ï´Ù.         ¿µ¾÷Àº ÀÛÀº »ç¾÷ÀÌ¸ç ¸ðµç °ÍÀÇ  ½ÃÀÛÀÔ´Ï´Ù
    ¾ÕÀ¸·Î ±¸Á¶Á¶Á¤Àº ´õ¿í °¡¼ÓÈµÇ°í ¹°°¡´Â ¿Ã¶ó°¡°í ¿ì¸®ÀÇ  ÀÚ³àµéÀº ´õ¿í ¸¹Àº ¿ëµ·°ú ±³À°ºñ°¡ ÇÊ¿äÇÕ´Ï´Ù. ¶ÇÇÑ ÀÎ°£ÀÇ ¼ö¸íÀº ±æ¾îÁ® ¿ì¸®ÀÇ ³ëÈÄ´Â ´õ¿í ±æ¾îÁö°Ô µË´Ï´Ù. ¹Ì·¡¿¡ ´ëºñÇÏ½Ê½Ã¿À.          ÀÌÁ¦´Â ³²Æí¿¡°Ô¸¸ ÀÇÁöÇÏ´Â ½Ã´ë´Â Áö³µ½À´Ï´Ù
     ÇÔ²² ¹Ì·¡¿¡ ´ëºñÇÏ½Ê½Ã¿À

   ¸ð Áý ºÐ ¾ß
         Á¤±ÔÁ÷ (Áö¿ª°ü¸®ÆÀÀå / ÁÖºÎ»ç¿ø)

   ±Þ ¿© ¼ö ÁØ

* ¿ù ±âº»±Þ + ÆÇ¸Å¼ö´ç +ÈÄ¿ø¼ö´ç
 * 3°³¿ù ´ÜÀ§ º¸³Ê½º Áö±Þ
 * ±¹¹Î¿¬±Ý,ÀÇ·áº¸Çè,»êÀçº¸Çèµî º¹ÁöÈÄ»ý Áö¿ø
 * ´É·Â¿¡ µû¸¥ ½ÂÁø±âÈ¸ ¹× ¼Ò»çÀåÁ¦ ¿î¿µ

   Áö ¿ø ¹æ ¹ý
        1. ÀÌ¸ÞÀÏ·Î °ÅÁÖÁö¿ª, ¼º¸í,  ÀÌ¸ÞÀÏÀÌ³ª ÀüÈ ¹øÈ£¸¦ º¸³»ÁÖ½Ã¸é
      2. ÀÌ¸ÞÀÏ  È¤Àº ÀüÈ»ó´ãÀ» °ÅÄ£ ÈÄ È®Á¤
   ¹® ÀÇ
        E-mail
¸¶ÄÉÆÃ´ã´ç
  tronix@korea.com                        ÀüÀÚÀ¯ÅëÀ»  ¼±µµÇÏ´Â ±â¾÷..........          (ÁÖ)  ¼º ¿ø

  • Next message: Jim VanLier: "(no subject)"
  • Previous message: Jim VanLier: "Using Alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 September 2001.


alliance-support '01: (no subject)

alliance-support '01
(no subject)

Jim VanLier (jimvanlier@hotmail.com)
Wed, 19 Sep 2001 08:45:07 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Shiv N. Shankar: "Problems faced while working with Alliance"
  • Previous message: ÀÌÇüÈ: "alliance-support´Ô ¾È³çÇÏ¼¼¿ä"

I have pulled down the adduccu tutorial and am trying to run it. At the
Introduction paragraph, it recommends that you read the overview file. When
I click on it, it takes me to a page that cannot be found. I have installed
the Windows 98 verson of Alliance from your Web Site  and I cannot get
anything to run. When I go to open alliance console, I get a DOS window. Is
this correct? What are the proper steps in getting started in Alliance. The
Tutorial in not that clear to me. I appreciate your asistance in this matter
and await your reply.
Jim

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp

  • Next message: Shiv N. Shankar: "Problems faced while working with Alliance"
  • Previous message: ÀÌÇüÈ: "alliance-support´Ô ¾È³çÇÏ¼¼¿ä"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 21 September 2001.


alliance-support '01: Problems faced while working with Alliance

alliance-support '01
Problems faced while working with Alliance

Shiv N. Shankar (shiv@vinchip.com)
Fri, 21 Sep 2001 17:04:11 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Problems faced while working with Alliance"
  • Previous message: Jim VanLier: "(no subject)"
  • Next in thread: Ludovic JACOMME: "Re: Problems faced while working with Alliance"
  • Reply: Ludovic JACOMME: "Re: Problems faced while working with Alliance"

Hi,

We are here working with Alliance to learn the Physical Design flow and
while working with the tool, we faced the following problems. Can you
please clear us the same

1. When performing only placement using SCR in the ADDACCU tutorial (
SCR -P CORE ), we could not view the generated CORE.AP using GRAAL.The
GRAAL window is not opening at all.

2. In AMD2901 tutorial, after generating HEART.AP using SCR ( SCR -P -R
HEART ), while performing DRUC we got the following error

=> rpr : rprparse.1945 Error missing value line 234 in technology file
/etc/cmos_7.rds

3. During Floorplanning and Placement , we need the die size. How can we
specify the die size to the tool during Placement using SCR ?

4. How can Timing Driven Placement be done using the tool and what are
all the constraints needed for it ?

5. How can we perform  Compaction using the tool ?

6. What is the maximum limit of metal layers in Alliance ?

Kindly help us to sort out the above problems.
Waiting for your reply.

regards,

Shiv N. Shankar
Layout Design Engineer - Trainee
VinChip Systems

  • Next message: Ludovic JACOMME: "Re: Problems faced while working with Alliance"
  • Previous message: Jim VanLier: "(no subject)"
  • Next in thread: Ludovic JACOMME: "Re: Problems faced while working with Alliance"
  • Reply: Ludovic JACOMME: "Re: Problems faced while working with Alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 September 2001.


alliance-support '01: Re: Problems faced while working with Alliance

alliance-support '01
Re: Problems faced while working with Alliance

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 24 Sep 2001 18:11:52 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jim VanLier: "alliance"
  • Previous message: Shiv N. Shankar: "Problems faced while working with Alliance"

 Hi,

On Fri, Sep 21, 2001 at 05:04:11PM +0530, Shiv N. Shankar wrote:
> Hi,
>
> We are here working with Alliance to learn the Physical Design flow and
> while working with the tool, we faced the following problems. Can you
> please clear us the same
>
> 1. When performing only placement using SCR in the ADDACCU tutorial (
> SCR -P CORE ), we could not view the generated CORE.AP using GRAAL.The
> GRAAL window is not opening at all.

 Which Operating System do you use ? Which Alliance version ?
 Is there any error message when you try to run Graal ?
>
> 2. In AMD2901 tutorial, after generating HEART.AP using SCR ( SCR -P -R
> HEART ), while performing DRUC we got the following error
>
> => rpr : rprparse.1945 Error missing value line 234 in technology file
> /etc/cmos_7.rds

  The version of the technologycal file /etc/cmos_7.rds is to too old
  for the Druc version you try to use.
>
> 3. During Floorplanning and Placement , we need the die size. How can we
> specify the die size to the tool during Placement using SCR ?

  laboratory and there is no such option
>
> 4. How can Timing Driven Placement be done using the tool and what are
> all the constraints needed for it ?

  Unfortunately SCR is a very old tool, main authors have left our laboratory
  and there is no such features.

  A member of our team (Christophe Alexandre) is working on a new Place
  and Route Tool. It will may be part of a new Alliance release. But
  as far as i know there is no such complex options in this new tool too.
>
> 5. How can we perform  Compaction using the tool ?
>
> 6. What is the maximum limit of metal layers in Alliance ?

  It depends of the Alliance version you use. SCR works only with 2
  metal layers, but our internal data structure can use up to 9 Metal
  layers.
>
> Kindly help us to sort out the above problems.
> Waiting for your reply.
>
> regards,
>
> Shiv N. Shankar
> Layout Design Engineer - Trainee
> VinChip Systems
>

        Best regards,            Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Jim VanLier: "alliance"
  • Previous message: Shiv N. Shankar: "Problems faced while working with Alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 September 2001.


alliance-support '01: alliance

alliance-support '01
alliance

Jim VanLier (jimvanlier@hotmail.com)
Tue, 25 Sep 2001 08:55:07 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: sachin kansal: "(no subject)"
  • Previous message: Ludovic JACOMME: "Re: Problems faced while working with Alliance"

I have successfully installed your software according to instructions. I
cannot get anything to happen when I click on Alliance Console. All I get is
a DOS Window. How do I activate the program? Is there any instructions as
how to get started besides the Addaccu tutorial? The instuctions on the
Addaccu tutorial are not clear. I really like to be able to generate cells
from a Netlist. I hope you can help me.
Frustrated

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp

  • Next message: sachin kansal: "(no subject)"
  • Previous message: Ludovic JACOMME: "Re: Problems faced while working with Alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 September 2001.


alliance-support '01: (no subject)

alliance-support '01
(no subject)

sachin kansal (sachin_dev76@yahoo.com)
Thu, 27 Sep 2001 06:09:14 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Phillip Woolbright: "Support for SCR"
  • Previous message: Jim VanLier: "alliance"

Dear sir,
we r students of M.Sc. electronics and installed ue
alliance package but when we run asimut tool it will
give mbk error****** and.vst not found
where and.vbe is VHDL behavioral file.
    kindly give us .bash_profile set up for asimut .we
shall be thankful to u

thanking you

yours sicerely
sachin dev

__________________________________________________
Do You Yahoo!?
Listen to your Yahoo! Mail messages from any phone.
http://phone.yahoo.com

  • Next message: Phillip Woolbright: "Support for SCR"
  • Previous message: Jim VanLier: "alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 September 2001.


alliance-support '01: Support for SCR

alliance-support '01
Support for SCR

Phillip Woolbright (philw@apmdesignlabs.com)
Fri, 28 Sep 2001 09:42:55 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jorge Camacho: "alliance and red-hat"
  • Previous message: sachin kansal: "(no subject)"

Alliance,

Please help us with the SCR tool that you provide in the Alliance tool suite.  We are new at the alliance tools and have been running into several problems with the SCR tool in particular.

We are interested in receiving some detailed tutorials on the SCR tool.  Or, could you point us to those that use the tool and would offer some help in guiding us through the process of running the software.

Our research has been limited to running the tools on a Win98se machine.  According to your documentation this is okay.  However, with our inexperience in these tools it is difficult for us to work around the problems without your interaction.

Please let me know if you have ideas to help us or can point us in the right direction.  Our best information would be a step by step tutorial if it is available.

Kind Regards
PW

  • Next message: Jorge Camacho: "alliance and red-hat"
  • Previous message: sachin kansal: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 September 2001.


alliance-support '01: alliance and red-hat

alliance-support '01
alliance and red-hat

Jorge Camacho (jorgecam@adinet.com.uy)
Sat, 29 Sep 2001 10:35:32 -0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: CD Alliance"
  • Previous message: Phillip Woolbright: "Support for SCR"

hi,
    i´m trying to install alliance in a unix system with red hat 7.1
    the problem is setting the enviroment variables.
    I typed :     source alc_env.sh and nothing happened. I recieve an error message, something like "bad command"
    what is wrong?

thanks,
    Jorge Camacho

  • Next message: Czo [Olivier Sirol]: "Re: CD Alliance"
  • Previous message: Phillip Woolbright: "Support for SCR"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 October 2001.


alliance-support '01: Re: CD Alliance

alliance-support '01
Re: CD Alliance

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Wed, 3 Oct 2001 16:23:08 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Alliance CD"
  • Previous message: Jorge Camacho: "alliance and red-hat"

> Bonjour,
>
> J'ai envoyer un CD vierge au nom de Mohammed Lamtouni
> il y'a une dizaine de journee. Je vaudrai savoir est
> ce que vous l'avez bien recu, et si c'est le cas quand
> pourrais-je recevoir une copie.

oui, je l'ai gravé, il sera posté cette semaine.

> Merci et bonne vie a Alliance.

merci.

Olivier Sirol.

  • Next message: Czo [Olivier Sirol]: "Re: Alliance CD"
  • Previous message: Jorge Camacho: "alliance and red-hat"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 October 2001.


alliance-support '01: Re: Alliance CD

alliance-support '01
Re: Alliance CD

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Wed, 3 Oct 2001 16:52:34 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Help with Alliance"
  • Previous message: Czo [Olivier Sirol]: "Re: CD Alliance"
  • In reply to: mohammed lamtouni: "CD Alliance"

Hi,
>     I am a student of NUST university PAKISTAN .I am interested in
Alliance software ,the problem is our internet > connection is slow and it
doesnot permit us to download large files . Please tell me how much money do
i send u for > CD with Alliance software.

NO MONEY!!!!! This is a free service. (for the moment...)
Just send me a blank CDROM and include a self-addressed envelope (we will
pay the stamps)
Please read : http://asim.lip6.fr/alliance/distrib/index.html

> We are using REd Hat linux 7.0 with KDE

CDs I burn are all the same : they contain a full copy of our Web site and
of our FTP site...
You'll find Alliance for RedHat on it. The ISO image of this CDROM is
available at :
ftp://asim.lip6.fr/pub/alliance/cdrom/

Regards.

Olivier Sirol.

  • Next message: Czo [Olivier Sirol]: "Re: Help with Alliance"
  • Previous message: Czo [Olivier Sirol]: "Re: CD Alliance"
  • In reply to: mohammed lamtouni: "CD Alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 October 2001.


alliance-support '01: Re: Help with Alliance

alliance-support '01
Re: Help with Alliance

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Wed, 3 Oct 2001 17:04:49 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: nadine.bizien@free.fr: "Proposition"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance CD"
  • In reply to: Syed Moinuddin: "Alliance CD"

Hi,

I suppose you use Windows 95 or 98 or Me... right?

You can :

Edit c:\config.sys
Add or modifify the line containing SHELL like this:

shell=C:\command.com /e:8192 /p

you can also read :

http://asim.lip6.fr/alliance/mailing-lists/alliance-support/2000/0150.html
http://asim.lip6.fr/alliance/mailing-lists/alliance-support/2000/0187.html
http://asim.lip6.fr/alliance/mailing-lists/alliance-support/2000/0205.html

  ----- Original Message -----
  From: Phillip Woolbright
  To: alliance-support@asim.lip6.fr
  Sent: Wednesday, September 05, 2001 7:18 PM
  Subject: Help with Alliance

  Alliance,

  we have edited the Config.sys with the proper command for the error

  "out of env. space"

  it is not working.  What should be done?

  also, we have placed the SET DISPLAY=:0 commands in Autoexec and it is gone each time we reboot

  why?

  Phil Woolbright

  • Next message: nadine.bizien@free.fr: "Proposition"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance CD"
  • In reply to: Syed Moinuddin: "Alliance CD"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 October 2001.


alliance-support '01: Proposition

alliance-support '01
Proposition

nadine.bizien@free.fr
Mon, 8 Oct 2001 21:09:01 +0200 (CEST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: kiran@dacafe.com: "help to install s/w and thanks for the cd"
  • Previous message: Czo [Olivier Sirol]: "Re: Help with Alliance"

Bonjour,

Si votre site ne vous donne pas tout à fait satisfaction,
- difficile à mettre à jour
- coûteux en hébergement - mal référencé
- pas rentable - pas de commerce en ligne
- peu graphique ou peu rationnel
- simple site vitrine sans intelligence informatique
- dépendance de votre Webmaster
- Ou vous souhaitez simplement le faire développer :

Prenez quelques instants pour découvrir notre offre. A.B.S, près de 3000 sites à son actif, révolutionne le marché en démocratisant son savoir-faire.
Nous vous offrons la "Rolls" des sites.

--------------------------------------------------------------------------------
1. Le site que nous vous proposons comporte le meilleur de la technologie internet, tant sur le plan technique que graphique :
- un module de vente en ligne avec caddie électronique et bon de commande
- générateur de rubriques et sous rubriques (textes et photos illimités)
- un forum de discussion (questions/réponses).
- vidéo au format REAL PLAYER ou MPG
- fond sonore libre de droit au format MIDI ou WAV ou MP3.
- un compteur de visites.
- deux formulaires renvoyés sur un Email.
- générateur de fichiers clients ou prospects.
- module du type « suggérez le site à un ami ».
- SOIT EN TOUT PLUS DE 30 OPTIONS INTEGREES EN SERIE

Bien entendu vous n'activez que ce dont vous avez besoin.

2. ABS, vous offre la possibilité technique de mettre à jour vous-même votre site sans aucune connaissance informatique grâce à une interface révolutionnaire
Vous pouvez en permanence modifier les textes, images, photos, graphisme, menu, structure, couleur et fond de page, mise en page

3. ABS vous héberge gratuitement.
--------------------------------------------------------------------------------

Prix : 2 990 FHT (sans mensualité par la suite). Un tel site coûte plus de 40 000 FHT sans interface de mise à jour)

Vous souhaitez plus d'information, envoyez votre message à nadine.bizien@free.fr en laissant vos coordonnées pour un RDV téléphonique.
Nous vous envoyons immédiatement un login et un mot de passe ainsi que votre adresse de démonstration.

PAR RESPECT DE LA « NET ETIQUETTE », NOUS NE CONTACTONS LES INTERNAUTES QU’ UNE SEULE FOIS .
POUR ETRE EFFACE DE NOTRE LISTE, REPONDEZ A CE MESSAGE EN ECRIVANT « RETIRER » DANS LE SUJET.

Bonne réception.

Nadine BIZIEN,
Responsable développement,
nadine.bizien@free.fr
01 49 76 93 89
ABS

  • Next message: kiran@dacafe.com: "help to install s/w and thanks for the cd"
  • Previous message: Czo [Olivier Sirol]: "Re: Help with Alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 October 2001.


alliance-support '01: help to install s/w and thanks for the cd

alliance-support '01
help to install s/w and thanks for the cd

kiran@dacafe.com
Thu, 11 Oct 2001 23:49:02 -0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John Da Beloved: "Asimut-need help"
  • Previous message: nadine.bizien@free.fr: "Proposition"

hello Mr Olivier  Sirol

i got the cd and i thank you very much for it.

but i have a problem
how i installed the software.

1: installed cygwin-b20-full.exe at c:\App\Cygwin from redist\window\
folder
2: installed X11r6-4 in c:\usr
3: did not install X-win411.exe becos of licence( please tell me how to
get it)
4: installed alliance-xxx-cygwin-b20 at c:\usr\local\alliance
5: run cygwin-b20 from start menu of win desktop
6: create bin and tmp
7: copied sh.exe to \bin
8: edited config.sys and autoexec.bat
9: in bash prompt typed \......\alc_env.(c)sh i.e., both csh and sh

I FOUND THE FOLLOWING ERROR

/usr/local/alliance/share/etc/alc_env.csh: 1: syntax error word
unexpecting")")

please help me to install the software properly

kiran
kiran@dacafe.com
_____________________________________________________________

  • Next message: John Da Beloved: "Asimut-need help"
  • Previous message: nadine.bizien@free.fr: "Proposition"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 15 October 2001.


alliance-support '01: Asimut-need help

alliance-support '01
Asimut-need help

John Da Beloved (beloved_j@yahoo.com)
Sun, 14 Oct 2001 23:04:28 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Tuukka Toivonen: "Re: Asimut-need help"
  • Previous message: kiran@dacafe.com: "help to install s/w and thanks for the cd"
  • Next in thread: Tuukka Toivonen: "Re: Asimut-need help"
  • Reply: Tuukka Toivonen: "Re: Asimut-need help"

Hello there,

             I just started using Alliance lastweek and today, as I followed some tutorials in a manual. I wrote a vhdl code.

I reicieve the error: "asimut -b -c: command not found" every time I try to compile.I have created necessary directories and set the environment. What is the problem? Is it with my installation?

Thanks

JOhn

---------------------------------
Do You Yahoo!?
Make a great connection at Yahoo! Personals.

  • Next message: Tuukka Toivonen: "Re: Asimut-need help"
  • Previous message: kiran@dacafe.com: "help to install s/w and thanks for the cd"
  • Next in thread: Tuukka Toivonen: "Re: Asimut-need help"
  • Reply: Tuukka Toivonen: "Re: Asimut-need help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 15 October 2001.


alliance-support '01: Re: Asimut-need help

alliance-support '01
Re: Asimut-need help

Tuukka Toivonen (tuukkat@ees2.oulu.fi)
Mon, 15 Oct 2001 11:40:27 +0300 (EEST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John De Beloved: "How many files do I need?"
  • Previous message: John Da Beloved: "Asimut-need help"

On Sun, 14 Oct 2001, John Da Beloved wrote:

>I reicieve the error: "asimut -b -c: command not found"

How are you invoking asimut? What is your shell?
If I type
    jvkfdfdkj -a -b
I get
    bash: jvkfdfdkj: command not found
from my shell. Only when I enter a command quoted, like
    "jvkfdfdkj -a -b"
I get a message similar to yours, since the shell thinks
the whole line is a single command. The same happens with
    "ls -la"
which says
    bash: ls -la: command not found
Are you executing asimut from a shell script?

--
| Tuukka Toivonen <tuukkat@ee.oulu.fi>       [PGP public key
| Homepage: http://www.ee.oulu.fi/~tuukkat/       available]
| Try also finger -l tuukkat@ee.oulu.fi
| Studying information engineering at the University of Oulu
+-----------------------------------------------------------

  • Next message: John De Beloved: "How many files do I need?"
  • Previous message: John Da Beloved: "Asimut-need help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 15 October 2001.


alliance-support '01: How many files do I need?

alliance-support '01
How many files do I need?

John De Beloved (beloved_j@yahoo.com)
Mon, 15 Oct 2001 05:59:44 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Xiuhong Lin: "for help"
  • Previous message: Tuukka Toivonen: "Re: Asimut-need help"

Hello all,

    Pls, i'm very new to alliance so kindly forgive my elementary
questions. Soon I'll become a guru.

On a more serious note: pls, based on the readme.32 file and info at the
site:
"http://www-asim.lip6.fr/alliance/distrib/README.win32.html",
how many files in step#2 do I need for the alliance installation.
Thanks

De Beloved

__________________________________________________
Do You Yahoo!?
Make a great connection at Yahoo! Personals.
http://personals.yahoo.com

  • Next message: Xiuhong Lin: "for help"
  • Previous message: Tuukka Toivonen: "Re: Asimut-need help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 October 2001.


alliance-support '01: for help

alliance-support '01
for help

Xiuhong Lin (xlin4@unity.ncsu.edu)
Mon, 15 Oct 2001 18:27:34 -0400 (EDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John De Beloved: "Command not found"
  • Previous message: John De Beloved: "How many files do I need?"

Dear sir or madam, can you forward a copy of amd2901 tutorial files. then
I can use it to run according to the tutorials. thanks.

and also can you forward a copy of the following doc.

This tutorial doesn't contain a description of the Am2901, but the
methodology used in Alliance to
    produce it. Nevertheless, you will find in the file AMD2901-doc.tgz,
the original data-sheet of
    the circuit. To uncompress the sheets, use the UNIX command

  • Next message: John De Beloved: "Command not found"
  • Previous message: John De Beloved: "How many files do I need?"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 October 2001.


alliance-support '01: Command not found

alliance-support '01
Command not found

John De Beloved (beloved_j@yahoo.com)
Mon, 15 Oct 2001 19:48:21 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Need help- alliance"
  • Previous message: Xiuhong Lin: "for help"
  • Next in thread: Ludovic JACOMME: "Re: Command not found"
  • Reply: Ludovic JACOMME: "Re: Command not found"

Hi,
   Im a newbie to alliance im using it on windows bash shell. For every
command I type, I get a command not found error-reply. How can I rectify
that.

Heres an example:
c:\>bash
bash-2.02$ asimut -b -c decode
bash: asimut: command not found
bash-2.02$

Also, how can I start the addaccu tutorial, i mean what are the commands.

Thanks and I hope ucan help

John

__________________________________________________
Do You Yahoo!?
Make a great connection at Yahoo! Personals.
http://personals.yahoo.com

  • Next message: Czo [Olivier Sirol]: "Re: Need help- alliance"
  • Previous message: Xiuhong Lin: "for help"
  • Next in thread: Ludovic JACOMME: "Re: Command not found"
  • Reply: Ludovic JACOMME: "Re: Command not found"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 October 2001.


alliance-support '01: Re: Need help- alliance

alliance-support '01
Re: Need help- alliance

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Mon, 15 Oct 2001 14:02:19 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christian MICHON: "A small contribution: another tutorial"
  • Previous message: John De Beloved: "Command not found"

----- Original Message -----
From: "John Da Beloved" <beloved_j@yahoo.com>
To: <Olivier.Sirol@lip6.fr>
Sent: Monday, October 15, 2001 5:48 AM
Subject: Need help- alliance

>
> Hi sir,
>
>           I just installed the alliance software etc.
>
> I followed the instructions at this site:
http://www-asim.lip6.fr/alliance/distrib/README.win32.html
>
> Sir, I just want to ask if you have any very basic softcopy
tutorials(on how to run/operate alliance) whatsoever for novices like
me. This is really my first time to tinker with alliance. I am familiar
with VHDL syntax - no problem.

please look at http://www-asim.lip6.fr/alliance/doc/index.html
warning : you must have some unix/shell background to use Alliance even
under windows...

> Another question sir: I wrote a code(behavioral) for a one bit
comparator using

warning: Alliance vbe is a subset of VHDL : man vbe...

> notepad and saved it as .vbe . Where should this file be located
before I could
> compile using this command: asimut -b -c filename

in the current working dir, if MBK_WORK_LIB is set to .

> .........pls sir, send me your most basic tutorials and if u know any
site (alliance for dummies) etc... kindly furnish me with the hp. Sir, I
think you should set up such a site: ALLIANCE FOR DUMMIES.. as in for
those who dont know jack like me but who want to learn.

All is at http://www-asim.lip6.fr/alliance/doc/index.html

Regards
          Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Christian MICHON: "A small contribution: another tutorial"
  • Previous message: John De Beloved: "Command not found"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 October 2001.


alliance-support '01: A small contribution: another tutorial

alliance-support '01
A small contribution: another tutorial

Christian MICHON (christian_michon@yahoo.fr)
Tue, 16 Oct 2001 10:04:30 +0200 (CEST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Matt Karaffa: "Naming of lynx?"
  • Previous message: Czo [Olivier Sirol]: "Re: Need help- alliance"
  • Next in thread: Ludovic JACOMME: "Re: A small contribution: another tutorial"
  • Reply: Ludovic JACOMME: "Re: A small contribution: another tutorial"

Hi all,

this is a small-only contribution to Alliance team.
I was always frustrated not to be able to use the
previous tutorials (yagle & tas missing...).

I decided to build a small tutorial which can be
used to quickly see a P&R entirely inside Alliance.

Please untar and just do a make... Results in less
than 3 minutes... ;)

Rgds,
Christian.

___________________________________________________________
Un nouveau Nokia Game commence.
Allez sur http://fr.yahoo.com/nokiagame avant le 3 novembre
pour participer à cette aventure tous médias.

  • application/x-unknown attachment: alliance_multiplier.tgz

  • Next message: Matt Karaffa: "Naming of lynx?"
  • Previous message: Czo [Olivier Sirol]: "Re: Need help- alliance"
  • Next in thread: Ludovic JACOMME: "Re: A small contribution: another tutorial"
  • Reply: Ludovic JACOMME: "Re: A small contribution: another tutorial"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 October 2001.


alliance-support '01: Naming of lynx?

alliance-support '01
Naming of lynx?

Matt Karaffa (mkaraffa@ea.oac.uci.edu)
Tue, 16 Oct 2001 15:18:55 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Teddy Chua: "CD mail : problem"
  • Previous message: Christian MICHON: "A small contribution: another tutorial"
  • Next in thread: Frédéric Pétrot: "Re: Naming of lynx?"
  • Reply: Frédéric Pétrot: "Re: Naming of lynx?"
  • Reply: Ludovic JACOMME: "Re: Naming of lynx?"

Bonjour to all the developers -
    I have one quick question - I am not sure if it has been asked
before.  Why is the layout-extraction tool named "lynx"?  This happens to
be the name of the popular console-based web browser for UNIX, and can
cause some confusion if both are in the user's path (It confused me a lot
for a minute).
    Thank you for any response this might merit - I appreciate all the
work that has been put into developing and supporting the Alliance
tool-set.

Matt Karaffa

  • Next message: Teddy Chua: "CD mail : problem"
  • Previous message: Christian MICHON: "A small contribution: another tutorial"
  • Next in thread: Frédéric Pétrot: "Re: Naming of lynx?"
  • Reply: Frédéric Pétrot: "Re: Naming of lynx?"
  • Reply: Ludovic JACOMME: "Re: Naming of lynx?"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 October 2001.


alliance-support '01: CD mail : problem

alliance-support '01
CD mail : problem

Teddy Chua (ad2015tokyo3@yahoo.com)
Tue, 16 Oct 2001 22:35:30 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Genpat Help"
  • Previous message: Matt Karaffa: "Naming of lynx?"
  • Next in thread: Czo [Olivier Sirol]: "Re: CD mail : problem"
  • Reply: Czo [Olivier Sirol]: "Re: CD mail : problem"

Greetings!

I have just received a CD copy of your software,
Alliance. I have sent for a copy on august, and I do
understand the delay. It is ok if i got the CD some
months later. I expected that.

My problem is that i can't still use the copy that I
have received. The CD was so badly bruised that
neither two CD drives on two different computers
couldn't read it.

(I'm am not 100% percent sure, but from my CD burning
experience, me thinks there is also something wrong
with the burning. there was a noticeable large gap
between the inner ring of the CD and the inner ring of
CD burn)

My question. Is it just an sporadic error, or is that
kind of error a common thing. I am considering of
sending for another copy, and I just want some kind of
assurance that this time, I'll get a good copy.

Thank you in advance for your time and patience in
reading this mail. Hoping for your reply soon!

respectfully yours,
teddy c. chua

__________________________________________________
Do You Yahoo!?
Make a great connection at Yahoo! Personals.
http://personals.yahoo.com

  • Next message: Ludovic JACOMME: "Re: Genpat Help"
  • Previous message: Matt Karaffa: "Naming of lynx?"
  • Next in thread: Czo [Olivier Sirol]: "Re: CD mail : problem"
  • Reply: Czo [Olivier Sirol]: "Re: CD mail : problem"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-support '01: Re: Genpat Help

alliance-support '01
Re: Genpat Help

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 17 Oct 2001 10:28:31 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: Naming of lynx?"
  • Previous message: Teddy Chua: "CD mail : problem"
  • Next in thread: John De Beloved: "Structural description-help"
  • Reply: John De Beloved: "Structural description-help"
  • Reply: John De Beloved: "Vasy Tool"
  • Reply: John De Beloved: "unprocessed patterns"
  • Reply: John De Beloved: "SCR..nedds help"

 Hi,

On Wed, Oct 17, 2001 at 01:10:40AM -0700, John De Beloved wrote:
>
> Hi sir,
>
> I just started learning Alliance and I'm on the Design of the 1-bit
> full adder tutorial. I've got stuck on the genpat part because I
> recieved an error and I dont know what to do. The Asimut went fine.
> The codes I used for .vbe and.c are from the alliance site
> specifically here:
> http://www-asim.lip6.fr/alliance/doc/jumpstart/Examples/FullAdder.html

   In the new genpat version there are 6 arguments for the DECLAR macro.
   In the source code halfadder.c you have to replace :
    DECLAR ( "Vdd", ":0", "B", IN, "" );
    DECLAR ( "Vss", ":5", "B", IN, "" );
    DECLAR ( "A", ":2", "B", IN, "" );
    DECLAR ( "B", ":2", "B", IN, "" );
    DECLAR ( "Sum", ":2", "B", OUT, "" );
    DECLAR ( "Carry", ":2", "B", OUT, "" );

   by

    DECLAR ( "Vdd", ":0", "B", IN, "", "" );
    DECLAR ( "Vss", ":5", "B", IN, "", "" );
    DECLAR ( "A", ":2", "B", IN, "", "" );
    DECLAR ( "B", ":2", "B", IN, "", "" );
    DECLAR ( "Sum", ":2", "B", OUT, "", "" );
    DECLAR ( "Carry", ":2", "B", OUT, "", "" );

>
>
> Here are the errors I recieved:
>
> halfadder.c: In function `main':
> halfadder.c:89: too few arguments to function `d_DECLAR'
> halfadder.c:90: too few arguments to function `d_DECLAR'
> halfadder.c:91: too few arguments to function `d_DECLAR'
> halfadder.c:92: too few arguments to function `d_DECLAR'
> halfadder.c:93: too few arguments to function `d_DECLAR'
> halfadder.c:94: too few arguments to function `d_DECLAR'
> make: *** [halfadder] Error 1
> bash-2.02$ exit
>
> Please help me sir in resolving this error. I dont know where the problem is.
>
> Thanks
>
> John DB
>
> ---------------------------------
> Do You Yahoo!?
> Make a great connection at Yahoo! Personals.

              Best regards,    Ludo

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Frédéric Pétrot: "Re: Naming of lynx?"
  • Previous message: Teddy Chua: "CD mail : problem"
  • Next in thread: John De Beloved: "Structural description-help"
  • Reply: John De Beloved: "Structural description-help"
  • Reply: John De Beloved: "Vasy Tool"
  • Reply: John De Beloved: "unprocessed patterns"
  • Reply: John De Beloved: "SCR..nedds help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 23 October 2001.


alliance-support '01: Re: Naming of lynx?

alliance-support '01
Re: Naming of lynx?

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Wed, 17 Oct 2001 11:24:42 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Naming of lynx?"
  • Previous message: Ludovic JACOMME: "Re: Genpat Help"
  • Next in thread: Ludovic JACOMME: "Re: Naming of lynx?"

On Tue, Oct 16, 2001 at 03:18:55PM -0700, Matt Karaffa wrote:
> Bonjour to all the developers -
> 	I have one quick question - I am not sure if it has been asked
> before.  Why is the layout-extraction tool named "lynx"?  This happens to
> be the name of the popular console-based web browser for UNIX, and can
> cause some confusion if both are in the user's path (It confused me a lot
> for a minute).
> 	Thank you for any response this might merit - I appreciate all the
> work that has been put into developing and supporting the Alliance
> tool-set.

  I do claim the invention of the name Lynx, and it is prior art
  compared to the web browser!
  Lynx means LaYout to Netlist eXtraction (a little hairy, I agree ;),
  and it was named so in june 1991, if I remember well.

  We had some pressure to rename the thing, and it probably will be
  named «~cougar~» in future alliance versions.
  It will then be harder to explain why it is so.

  Note also that the ROM generator of Alliance is called Grog, for
  Generic ROm Generator, that is also the name of GNU roff tools front
  end.
  It will be renamed «~toddy~», probably.

  Happy hacking,
  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         55-65/201 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44277280       Frederic.Petrot@lip6.fr |
|Home:331 47129513                         //www-asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Ludovic JACOMME: "Re: Naming of lynx?"
  • Previous message: Ludovic JACOMME: "Re: Genpat Help"
  • Next in thread: Ludovic JACOMME: "Re: Naming of lynx?"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 October 2001.


alliance-support '01: Re: Naming of lynx?

alliance-support '01
Re: Naming of lynx?

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 17 Oct 2001 11:29:47 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Igor Cortés Oruetxebarria: "Study of Asimut tool"
  • Previous message: Frédéric Pétrot: "Re: Naming of lynx?"
  • In reply to: Matt Karaffa: "Naming of lynx?"

  Hi,

On Tue, Oct 16, 2001 at 03:18:55PM -0700, Matt Karaffa wrote:
> Bonjour to all the developers -
> 	I have one quick question - I am not sure if it has been asked
> before.  Why is the layout-extraction tool named "lynx"?
> This happens to be the name of the popular console-based web browser for UNIX,
> and can cause some confusion if both are in the user's path (It confused me a
> lot for a minute).

  I started programming a netlist extractor called lynx in
  January 1992. As far as i know, the famous web browser you're talking
  about was initiated later, in 1993.

  Is it a good answer ?  ;)

> 	Thank you for any response this might merit - I appreciate all the
> work that has been put into developing and supporting the Alliance
> tool-set.
>
> Matt Karaffa

              Regards,          Ludo.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Igor Cortés Oruetxebarria: "Study of Asimut tool"
  • Previous message: Frédéric Pétrot: "Re: Naming of lynx?"
  • In reply to: Matt Karaffa: "Naming of lynx?"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 23 October 2001.


alliance-support '01: Study of Asimut tool

alliance-support '01
Study of Asimut tool

Igor Cortés Oruetxebarria (IGORCORTES@terra.es)
Tue, 23 Oct 2001 01:02:16 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Federico Aglietti: "Number of metal layers handled"
  • Previous message: Ludovic JACOMME: "Re: Naming of lynx?"
  • Next in thread: Ludovic JACOMME: "Re: Study of Asimut tool"
  • Reply: Ludovic JACOMME: "Re: Study of Asimut tool"

Dear Srs;

     I am carrying out a study of the tool asimut designed by you.

     I have checked that the compilation takes place in two different ways, differing among a structural design of one behavioral.

     I would like to know if this compilation carries out it an only compiler, or of if they are different compilers. Also if it is possible indicates me where he/she is the code source corresponding to the compiler. Inside asimut which is the function that it calls to the compiler.

     On the other hand, I would like to obtain information of the result generated by the process of compilation of a structure VHDL.

     Thank you for their collaboration, a greeting.

                                            Igor Cortés

  • Next message: Federico Aglietti: "Number of metal layers handled"
  • Previous message: Ludovic JACOMME: "Re: Naming of lynx?"
  • Next in thread: Ludovic JACOMME: "Re: Study of Asimut tool"
  • Reply: Ludovic JACOMME: "Re: Study of Asimut tool"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 October 2001.


alliance-support '01: Number of metal layers handled

alliance-support '01
Number of metal layers handled

Federico Aglietti (federico.aglietti@libero.it)
Tue, 23 Oct 2001 08:58:39 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John De Beloved: "Structural description-help"
  • Previous message: Igor Cortés Oruetxebarria: "Study of Asimut tool"
  • Next in thread: Ludovic JACOMME: "Re: Number of metal layers handled"
  • Reply: Ludovic JACOMME: "Re: Number of metal layers handled"

Hello,

Could you please tell me if the current number of metal layers supported by
the tool chain is still 2 or is growed?
That's because I would like to use a 6 layer 0.18 um technology....
And another question: is there a static timing tool available?

Best regards,

Federico Aglietti

  • Next message: John De Beloved: "Structural description-help"
  • Previous message: Igor Cortés Oruetxebarria: "Study of Asimut tool"
  • Next in thread: Ludovic JACOMME: "Re: Number of metal layers handled"
  • Reply: Ludovic JACOMME: "Re: Number of metal layers handled"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 October 2001.


alliance-support '01: Structural description-help

alliance-support '01
Structural description-help

John De Beloved (beloved_j@yahoo.com)
Sun, 21 Oct 2001 20:25:28 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John De Beloved: "Vasy Tool"
  • Previous message: Federico Aglietti: "Number of metal layers handled"
  • Next in thread: John De Beloved: "Vasy Tool"

A pleasant good morning sir,
             Thank you for your assistance on my last questions, however I still have some more concerns in the "Design of a 1 bit Adder using Alliance" tutorial. http://www-asim.lip6.fr/alliance/doc/jumpstart/Examples/FullAdder.html
When I get to the portion: "Using Asimut to simulate the synthesized structural description",                                                                and type the command : asimut halfadderl halfadder r2, I get the following errors:
.
.
initializing ...
searching `halfadder1` ...
compiling `halfadder1` (Structural) ...
flattening the root figure ...
searching `a2_x2` ...
BEH : Compiling `a2_x2.vbe` (Behaviour) ...
making GEX ...
searching `nao2o22_x1` ...
BEH : Compiling `nao2o22_x1.vbe` (Behaviour) ...
making GEX ...
searching `inv_x1` ...
BEH : Compiling `inv_x1.vbe` (Behaviour) ...
making GEX ...
searching pattern file : `halfadder` ...
restoring ...
linking ...
executing ...
###----- processing pattern 0 : 0 ps -----###
Error 113: expected value differs from the simulation's result on `sum`
Error 113: expected value differs from the simulation's result on `carry`
###----- processing pattern 1 : 1 ps -----###
Error 113: expected value differs from the simulation's result on `sum`
Error 113: expected value differs from the simulation's result on `carry`
###----- processing pattern 2 : 2 ps -----###
Error 113: expected value differs from the simulation's result on `sum`
Error 113: expected value differs from the simulation's result on `carry`
###----- processing pattern 3 : 3 ps -----###
Error 113: expected value differs from the simulation's result on `sum`
Error 113: expected value differs from the simulation's result on `carry`
bash-2.02$
sir what is the cause of this error? Is it from the ".c" file or? (I used the .vbe and .c files on the site.)
What do I do to correct the problem?
Thanks sir. I am hoping for your reply.
John DB

---------------------------------
Do You Yahoo!?
Make a great connection at Yahoo! Personals.

  • Next message: John De Beloved: "Vasy Tool"
  • Previous message: Federico Aglietti: "Number of metal layers handled"
  • Next in thread: John De Beloved: "Vasy Tool"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 23 October 2001.


alliance-support '01: Vasy Tool

alliance-support '01
Vasy Tool

John De Beloved (beloved_j@yahoo.com)
Mon, 22 Oct 2001 00:48:14 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John De Beloved: "unprocessed patterns"
  • Previous message: John De Beloved: "Structural description-help"
  • In reply to: Ludovic JACOMME: "Re: Genpat Help"
  • Next in thread: John De Beloved: "unprocessed patterns"

Hello again sir,
    This time, about the vasy tool. I read one of your past threads about Vasy. What is the command line. In what format is my code supposed to be before it is accepted and how do I know that my alliance installation has vasy installed with it?
Thanks
John DB

---------------------------------
Do You Yahoo!?
Make a great connection at Yahoo! Personals.

  • Next message: John De Beloved: "unprocessed patterns"
  • Previous message: John De Beloved: "Structural description-help"
  • In reply to: Ludovic JACOMME: "Re: Genpat Help"
  • Next in thread: John De Beloved: "unprocessed patterns"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 23 October 2001.


alliance-support '01: unprocessed patterns

alliance-support '01
unprocessed patterns

John De Beloved (beloved_j@yahoo.com)
Mon, 22 Oct 2001 18:34:58 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John De Beloved: "SCR..nedds help"
  • Previous message: John De Beloved: "Vasy Tool"
  • In reply to: Ludovic JACOMME: "Re: Genpat Help"
  • Next in thread: John De Beloved: "SCR..nedds help"

 hello sir,
        still about the genpat stuff. I added the DECLAR arguments you told me to add, however and the genpat instruction went well. After that, using the instruction "more halfadder.pat" resulted in the ff statements: note the unprocessed pattern stuff
.
.
Removing tmp files ...
bash-2.02$ less halfadder.pat
-- description generated by Pat driver v107
--                      date : Tue Oct 23 09:24:19 2001

--              sequence : halfadder
-- input / output list :
in       vdd B;
in       vss B;;;;;;
in       a B;;;
in       b B;;;
out      sum B;;;
out      carry B;;;
begin
-- Pattern description :
--                        vv     a  b   s   c
--                        ds            u   a
--                        ds            m   r
--                                             r
--                                             y

-- Beware : unprocessed patterns
<          0 ps> pat_0  : 10     0  0  ?0  ?0  ;
<          1 ps> pat_1  : 10     0  1  ?1  ?0  ;
<          2 ps> pat_2  : 10     1  0  ?1  ?0  ;
<          3 ps>           : 10     1  1  ?0  ?1  ;
end;
bash-2.02$
Does the statement: "beware - unprocessed patterns" mean that a correct simulation could not be achieved? how do I correct this problem?
John DB

---------------------------------
Do You Yahoo!?
Make a great connection at Yahoo! Personals.

  • Next message: John De Beloved: "SCR..nedds help"
  • Previous message: John De Beloved: "Vasy Tool"
  • In reply to: Ludovic JACOMME: "Re: Genpat Help"
  • Next in thread: John De Beloved: "SCR..nedds help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 23 October 2001.


alliance-support '01: SCR..nedds help

alliance-support '01
SCR..nedds help

John De Beloved (beloved_j@yahoo.com)
Mon, 22 Oct 2001 20:23:42 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jorge JUAN CHICO: "Alliance unstable 4.5.0"
  • Previous message: John De Beloved: "unprocessed patterns"
  • In reply to: Ludovic JACOMME: "Re: Genpat Help"

 Hello sir Ludovic,
           I'm just starting off with the alliance software which I find very interesting. I tried to reproduce the inverter, AND gate and NOR gate examples(layouts) on the alliance site with this link: http://asim.lip6.fr/alliance.html, so as to use them for educating students etc., Everything from the start works well, however when I get to the portion of Using the Standard Cell Router, upon issuing the command, for example "scr -p -r -i 1000 tonton1", operation stops at 0% for the placement in process of treatment and the cursor just keeps on blinking. here is the output below:

                  Alliance CAD System 4.0.6,            scr 5.3
                  Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Loading logical view : tonton1
Placing logical view : tonton1
Loading SCP data base ...
Original width : 15
Generating initial placement ...
1 cells 4 nets in 1 rows
Placement in process of treatment : _ 0%

I tried increasing and later I reduced the # of iterations to 500, 50, even 10, but it still gets stuck at the same "placement in process of treatment" step.
What can I do sir, to correct the problem. I hope you would respond to this concern, since the graal & wont work(empty) without the scr .... step.
Thanks sir
John DB

---------------------------------
Do You Yahoo!?
Make a great connection at Yahoo! Personals.

  • Next message: Jorge JUAN CHICO: "Alliance unstable 4.5.0"
  • Previous message: John De Beloved: "unprocessed patterns"
  • In reply to: Ludovic JACOMME: "Re: Genpat Help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 October 2001.


alliance-support '01: Alliance unstable 4.5.0

alliance-support '01
Alliance unstable 4.5.0

Jorge JUAN CHICO (jjchico@imse.cnm.es)
Wed, 24 Oct 2001 13:53:39 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Need urgent Help"
  • Previous message: John De Beloved: "SCR..nedds help"

Yesterday I downloaded Alliance 4.5.0 from the unstable branch. I plan to
use it in a curse where we have been using Alliance 3 and 4.0 successfully
the last years. Can I be confident enough in the unstable branch o may I
expect many more bugs and problems?

The objective is to design a microprocessor using the data path tools for
the data path and logic syntesis (old scmap) for the control unit.

Thanks for your advice.

jorge.

PS.- The workshop below may be of interest for Alliance users and digital
VLSI designers in general. Please feel free to redistribute this
information.

  ***********************************************************************
  *                      PATMOS'2002 CFP IS OUT!                        *
  *    The 12th International Workshop on Power And Timing Modeling,    *
  *   Optimization and Simulation will be held next September 11-13 in  *
  *                          Sevilla, Spain.                            *
  *          Please visit the home page for more information            *
  *                     http://www.patmos2002.org                       *
  ***********************************************************************

                     Jorge JUAN-CHICO <jjchico@imse.cnm.es>

Departamento de Diseño Digital          |    Dep. de Tecnología Electrónica
Inst. de Microelectrónica de Sevilla    |           Facultad de Informática
Centro Nacional de Microelectrónica     |            Universidad de Sevilla
Avda. Reina Mercedes s/n                |          Avda. Reina Mercedes s/n
41012 Sevilla (Spain)                   |             41012 Sevilla (Spain)
Phone: +34-955 05 66 74/66              |           Phone: +34-954 55 64 72
Fax:   +34-955 05 66 86                 |             Fax: +34-954 55 27 64

  • Next message: Ludovic JACOMME: "Re: Need urgent Help"
  • Previous message: John De Beloved: "SCR..nedds help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 October 2001.


alliance-support '01: Re: Need urgent Help

alliance-support '01
Re: Need urgent Help

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 26 Oct 2001 10:23:09 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: SeRsH: "Some Tools not included in 4.06 version"
  • Previous message: Jorge JUAN CHICO: "Alliance unstable 4.5.0"
  • Next in thread: John De Beloved: "VST - need urgent help"
  • Reply: John De Beloved: "VST - need urgent help"

 Hi,

On Thu, Oct 25, 2001 at 08:18:11PM -0700, John De Beloved wrote:
>
>
> Hello sir, its me again. Just wanted to remind you of my last
> questions (sorry they were too many). I'm still stuck at the same
> prpblems. Sir, please kindly help me out with the one titled: SCR
> NEED HELP. Some sample designs I tried to do get stuck at 0% of the
> "Placement in Process of treatment step". Example: the sample AND,
> OR, NOT gate implementations at:

  SCR is not able to place/route a too small design. You have tried to
  place/route a unique cell. SCR should be used for a bit more complex
  description ;)

>
> http://www-asim.lip6.fr/alliance/doc/jumpstart/index.html
>
> I even tried waiting for about 30 minutes (in case it was just slow) and yet
> it didnt increase by 1%. My computer does not hang, its only that the cursor
> in the alliance window stoprs blinking - making me to close it and relaunvh
> again.
>
> Thanks sir
>
> John
>
> ---------------------------------
> Do You Yahoo!?
> Make a great connection at Yahoo! Personals.

              Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: SeRsH: "Some Tools not included in 4.06 version"
  • Previous message: Jorge JUAN CHICO: "Alliance unstable 4.5.0"
  • Next in thread: John De Beloved: "VST - need urgent help"
  • Reply: John De Beloved: "VST - need urgent help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 October 2001.


alliance-support '01: Some Tools not included in 4.06 version

alliance-support '01
Some Tools not included in 4.06 version

SeRsH (to_sersh@pisem.net)
Fri, 26 Oct 2001 18:15:27 +0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: CD mail : problem"
  • Previous message: Ludovic JACOMME: "Re: Need urgent Help"
  • Next in thread: Ludovic JACOMME: "Re: Some Tools not included in 4.06 version"
  • Reply: Ludovic JACOMME: "Re: Some Tools not included in 4.06 version"

Hi!
I have installed alliance 4.06 from redhat binaries, but looks like tools yagle and tas not included in this installation.
Same situation with installation from sources.
Where I can download this tools? Maybe you can send me redhat binaries of yagle and tos by mail?
I am a student of Moscow State Technical University and I make a degree work using Alliance system.
Thanks.

  • Next message: Czo [Olivier Sirol]: "Re: CD mail : problem"
  • Previous message: Ludovic JACOMME: "Re: Need urgent Help"
  • Next in thread: Ludovic JACOMME: "Re: Some Tools not included in 4.06 version"
  • Reply: Ludovic JACOMME: "Re: Some Tools not included in 4.06 version"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 October 2001.


alliance-support '01: Re: CD mail : problem

alliance-support '01
Re: CD mail : problem

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Fri, 26 Oct 2001 16:45:01 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Suresh: "Yagle"
  • Previous message: SeRsH: "Some Tools not included in 4.06 version"

Teddy Chua wrote:

 > have received. The CD was so badly bruised that
 > neither two CD drives on two different computers
 > couldn't read it. My question. Is it just an sporadic error, or is that
 > kind of error a common thing. I am considering of
 > sending for another copy, and I just want some kind of
 > assurance that this time, I'll get a good copy.

I'm sorry this is the first time i hear this.

Send me by Email your postal address and I'll
burn and send you another CD for free.

Regards.
           Olivier Sirol.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Suresh: "Yagle"
  • Previous message: SeRsH: "Some Tools not included in 4.06 version"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 October 2001.


alliance-support '01: Yagle

alliance-support '01
Yagle

Suresh (dsuresh@accel-india.com)
Mon, 29 Oct 2001 15:03:08 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Neil Kenneally: "Minimal files needed for simulation and circuit size determination?"
  • Previous message: Czo [Olivier Sirol]: "Re: CD mail : problem"
  • Next in thread: Ludovic JACOMME: "Re: Yagle"
  • Reply: Ludovic JACOMME: "Re: Yagle"

Dear Oliver Sirol,

I was able to install and run alliance ( version sept. 24 2001) in my
machine under Linux. However I could not locate the binary for yagle.
Kindly let me know the location for downloading "yagle" and associated
files if any.

With best regards
Suresh

  • Next message: Neil Kenneally: "Minimal files needed for simulation and circuit size determination?"
  • Previous message: Czo [Olivier Sirol]: "Re: CD mail : problem"
  • Next in thread: Ludovic JACOMME: "Re: Yagle"
  • Reply: Ludovic JACOMME: "Re: Yagle"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 October 2001.


alliance-support '01: Minimal files needed for simulation and circuit size determination?

alliance-support '01
Minimal files needed for simulation and circuit size determination?

Neil Kenneally (neilk@cogs.susx.ac.uk)
Mon, 29 Oct 2001 13:04:13 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: pinto@asim.lip6.fr: "BUG Tool: genpat dans un makefile"
  • Previous message: Suresh: "Yagle"
  • Next in thread: Ludovic JACOMME: "Re: Minimal files needed for simulation and circuit size determination?"
  • Reply: Ludovic JACOMME: "Re: Minimal files needed for simulation and circuit size determination?"

Hi,

>From just a '.vbe' and a '.pat' file I want to be able to
1) simulate a circuit - I'm pretty sure this is possible
2) Get the circuit area

Can you tell me if this is possible without '.c' files?

I'm interested in using an automatic process to drive the
optimisation of circuits (in terms of correct function,
speed and circuit area) from VHDL.

Kind regards,

Neil

  • Next message: pinto@asim.lip6.fr: "BUG Tool: genpat dans un makefile"
  • Previous message: Suresh: "Yagle"
  • Next in thread: Ludovic JACOMME: "Re: Minimal files needed for simulation and circuit size determination?"
  • Reply: Ludovic JACOMME: "Re: Minimal files needed for simulation and circuit size determination?"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 October 2001.


alliance-support '01: BUG Tool: genpat dans un makefile

alliance-support '01
BUG Tool: genpat dans un makefile

pinto@asim.lip6.fr
Tue, 30 Oct 2001 12:44:18 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: BUG Tool: genpat dans un makefile"
  • Previous message: Neil Kenneally: "Minimal files needed for simulation and circuit size determination?"
  • Next in thread: Czo [Olivier Sirol]: "Re: BUG Tool: genpat dans un makefile"
  • Reply: Czo [Olivier Sirol]: "Re: BUG Tool: genpat dans un makefile"
 ('binary' encoding is not supported, stored as-is)
 ('binary' encoding is not supported, stored as-is)

Begin Alliance bug report 1.4

-------------------------------------------------------------------

Posted on : 2001/10/30 12:44:15
       by : pinto@asim.lip6.fr
  subject : BUG Tool: genpat dans un makefile
  version : Alliance 4.5.0

-------------------------------------------------------------------

Problem description :
---------------------

genpat dans un makefile
quand on lance genpat depuis un makefile il semble que celui ci
termine par une erreur ce qui a pour resultat de stopper le makefile
alors que genpat a bien compiler.

How to reproduce the bug :
--------------------------

End Alliance bug report 1.4

  • Next message: Czo [Olivier Sirol]: "Re: BUG Tool: genpat dans un makefile"
  • Previous message: Neil Kenneally: "Minimal files needed for simulation and circuit size determination?"
  • Next in thread: Czo [Olivier Sirol]: "Re: BUG Tool: genpat dans un makefile"
  • Reply: Czo [Olivier Sirol]: "Re: BUG Tool: genpat dans un makefile"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 30 October 2001.


alliance-support '01: Re: BUG Tool: genpat dans un makefile

alliance-support '01
Re: BUG Tool: genpat dans un makefile

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Tue, 30 Oct 2001 17:17:20 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John De Beloved: "Vasy tool inquiry"
  • Previous message: pinto@asim.lip6.fr: "BUG Tool: genpat dans un makefile"

pinto@asim.lip6.fr wrote:

> Begin Alliance bug report 1.4
>
> -------------------------------------------------------------------
>
> Posted on : 2001/10/30 12:44:15
>        by : pinto@asim.lip6.fr
>   subject : BUG Tool: genpat dans un makefile
>   version : Alliance 4.5.0
>
> -------------------------------------------------------------------
>
> Problem description :
> ---------------------
>
> genpat dans un makefile
> quand on lance genpat depuis un makefile il semble que celui ci
> termine par une erreur ce qui a pour resultat de stopper le makefile
> alors que genpat a bien compiler.

Le code source C que tu as ecrit pour genpat doit se terminer
par un "exit(0);" si tout va bien. "make" devrait alors
fonctionner comme prevu.

--
A+

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: John De Beloved: "Vasy tool inquiry"
  • Previous message: pinto@asim.lip6.fr: "BUG Tool: genpat dans un makefile"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 October 2001.


alliance-support '01: Vasy tool inquiry

alliance-support '01
Vasy tool inquiry

John De Beloved (beloved_j@yahoo.com)
Tue, 30 Oct 2001 18:54:32 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John De Beloved: "VST - need urgent help"
  • Previous message: Czo [Olivier Sirol]: "Re: BUG Tool: genpat dans un makefile"
  • Next in thread: Ludovic JACOMME: "Re: Vasy tool inquiry"
  • Reply: Ludovic JACOMME: "Re: Vasy tool inquiry"

hello sir,

            about the vasy tool. I have been to your download site. I want to ask if it can be used on the bash shell like mine which is installed on Windows 2000. I'm asking since the files on the site are for Linux, Solaris and SunOS.

Thanks

John DB

---------------------------------
Do You Yahoo!?
Make a great connection at Yahoo! Personals.

  • Next message: John De Beloved: "VST - need urgent help"
  • Previous message: Czo [Olivier Sirol]: "Re: BUG Tool: genpat dans un makefile"
  • Next in thread: Ludovic JACOMME: "Re: Vasy tool inquiry"
  • Reply: Ludovic JACOMME: "Re: Vasy tool inquiry"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 October 2001.


alliance-support '01: VST - need urgent help

alliance-support '01
VST - need urgent help

John De Beloved (beloved_j@yahoo.com)
Tue, 30 Oct 2001 18:06:58 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ashish Darbari: "(no subject)"
  • Previous message: John De Beloved: "Vasy tool inquiry"
  • Next in thread: Ludovic JACOMME: "Re: VST - need urgent help"
  • Reply: Ludovic JACOMME: "Re: VST - need urgent help"

 Hello sir Ludovic,
         I had been expecting a reply regarding my last email-request for help on the .vst stuff. I'm still on the 1-bit adder design example on the alliance site.
Question#1 : about the output layout of the halfadder, I did not get the same/exact output as Figure#4 and #5 (halfadder). Does that mean that the design is wrong? I copied the code etc, from the site. The figure I got is similar though but not the exact one as it is on the site. Is that ok?
Question#2 : I'm on the fulladder part now. I have created the fulladder.vst file as instructed. I get an error (mbk error) when testing the structural description; as in using the instruction: "asimut -c fulladder". The error is regarding the o2_y component in the description. Here is the output. Pls review my path settings pasted below. Are they correct.The error-output comes after.
bash-2.02$ set mbk_in_lo vst
bash-2.02$ set mbk_out_lo vst
bash-2.02$ set mbk_in_ph ap
bash-2.02$ set mbk_out_ph ap
bash-2.02$ set mbk_cata_lib=.:$alliance_top/cells/sclib
bash-2.02$ asimut -c fulladder
             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@
                                A SIMUlation Tool
                 Alliance CAD System 4.0.6,        asimut v3.02
                 Copyright (c) 1991...1999-2001, ASIM/LIP6/UPMC
                 E-mail support:  alliance-support@asim.lip6.fr
        Paris, France, Europe, Earth, Solar system, Milky Way, ...
initializing ...
searching `fulladder` ...
compiling `fulladder` (Structural) ...
flattening the root figure ...

*** mbk error *** can't open file : o2_y.vst
bash-2.02$_
I dont know why it cant open the file (o2_y), anyway I am hoping you would kindly help me on this issue cause I've been stuck here for about 1 week already.
Thanks
John DB

---------------------------------
Do You Yahoo!?
Make a great connection at Yahoo! Personals.

  • Next message: Ashish Darbari: "(no subject)"
  • Previous message: John De Beloved: "Vasy tool inquiry"
  • Next in thread: Ludovic JACOMME: "Re: VST - need urgent help"
  • Reply: Ludovic JACOMME: "Re: VST - need urgent help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 October 2001.


alliance-support '01: (no subject)

alliance-support '01
(no subject)

Ashish Darbari (ashish@dcs.gla.ac.uk)
Wed, 31 Oct 2001 16:24:26 +0000 (GMT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Igor Cortés Oruetxebarria: "Study"
  • Previous message: John De Beloved: "VST - need urgent help"

Hello,
I've downloaded the alliance 3.2b-i386 version for linux. After a
successful install, I'm keen to run this. My goal is to be able to write
VHDL files and then get Edif 2 0 0 files from it. Can you please tell me
which executables to use in the bin directory?

Thanks
Ashish

--
----------------------------------------------------------------------------
Ashish Darbari (Room F111)		tel: +44(0)141 330 4256 ext- 0995
Research Student                      email: ashish@dcs.gla.ac.uk
Dept. of Computer Science             web: http://www.dcs.gla.ac.uk/~ashish
University of Glasgow
17, Lilybank Gardens
Glasgow G12 8QQ
____________________________________________________________________________

  • Next message: Igor Cortés Oruetxebarria: "Study"
  • Previous message: John De Beloved: "VST - need urgent help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 October 2001.


alliance-support '01: Study

alliance-support '01
Study

Igor Cortés Oruetxebarria (IGORCORTES@terra.es)
Wed, 31 Oct 2001 17:29:44 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Yagle"
  • Previous message: Ashish Darbari: "(no subject)"
  • Next in thread: Ludovic JACOMME: "Re: Study"
  • Reply: Ludovic JACOMME: "Re: Study"

Dear Sir;

         I am a student of the University of the Basque Country, and I am carrying out a study of the system Alliance designed by you, in short the logical simulator Vhdl asimut and the compiler of Vhdl. I would like that indicates me where I can locate the following functions inside the code source of this system:

                                       bvl_y_restart (File)
                                       bvl_y_parse ( )

         Thank you for their disinterested collaboration

                            Igor

  • Next message: Ludovic JACOMME: "Re: Yagle"
  • Previous message: Ashish Darbari: "(no subject)"
  • Next in thread: Ludovic JACOMME: "Re: Study"
  • Reply: Ludovic JACOMME: "Re: Study"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 October 2001.


alliance-support '01: Re: Yagle

alliance-support '01
Re: Yagle

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 31 Oct 2001 18:33:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Some Tools not included in 4.06 version"
  • Previous message: Igor Cortés Oruetxebarria: "Study"

 Hi,

On Mon, Oct 29, 2001 at 03:03:08PM +0530, Suresh wrote:
> Dear Oliver Sirol,
>
> I was able to install and run alliance ( version sept. 24 2001) in my
> machine under Linux. However I could not locate the binary for yagle.
> Kindly let me know the location for downloading "yagle" and associated
> files if any.
>
> With best regards
> Suresh

  Please have a look on the following link:

  http://asim.lip6.fr/alliance/mailing-lists/alliance-support/2000/0198.html

         Best regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Some Tools not included in 4.06 version"
  • Previous message: Igor Cortés Oruetxebarria: "Study"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 October 2001.


alliance-support '01: Re: Some Tools not included in 4.06 version

alliance-support '01
Re: Some Tools not included in 4.06 version

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 31 Oct 2001 18:33:39 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Study"
  • Previous message: Ludovic JACOMME: "Re: Yagle"
  • In reply to: Suresh: "Yagle"

 Hi,

On Fri, Oct 26, 2001 at 06:15:27PM +0400, SeRsH wrote:
> Hi!
> I have installed alliance 4.06 from redhat binaries, but looks like tools yagle and tas not included in this installation.
> Same situation with installation from sources.
> Where I can download this tools? Maybe you can send me redhat binaries of yagle and tos by mail?
> I am a student of Moscow State Technical University and I make a degree work using Alliance system.
> Thanks.

  Please have a look on the following link:

  http://asim.lip6.fr/alliance/mailing-lists/alliance-support/2000/0198.html

        Best regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Study"
  • Previous message: Ludovic JACOMME: "Re: Yagle"
  • In reply to: Suresh: "Yagle"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 October 2001.


alliance-support '01: Re: Study

alliance-support '01
Re: Study

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 31 Oct 2001 18:41:46 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Number of metal layers handled"
  • Previous message: Ludovic JACOMME: "Re: Some Tools not included in 4.06 version"
  • In reply to: SeRsH: "Some Tools not included in 4.06 version"

 Hi,

On Wed, Oct 31, 2001 at 05:29:44PM +0100, Igor Cortés Oruetxebarria wrote:
> Dear Sir;
>
> I am a student of the University of the Basque Country, and I am
> carrying out a study of the system Alliance designed by you, in short
> the logical simulator Vhdl asimut and the compiler of Vhdl. I would
> like that indicates me where I can locate the following functions
> inside the code source of this system:

  The VHDL (vbe format) compiler sources are in the following directory:
  alliance/sources/behvhdl/bvl.

  The target data structure of this compiler (called befig) can be found
  in the following directory:
  alliance/sources/beh

>
>  bvl_y_restart (File)
>  bvl_y_parse ( )
>
>          Thank you for their disinterested collaboration
>
>
>                             Igor

              Best regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Number of metal layers handled"
  • Previous message: Ludovic JACOMME: "Re: Some Tools not included in 4.06 version"
  • In reply to: SeRsH: "Some Tools not included in 4.06 version"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 October 2001.


alliance-support '01: Re: Number of metal layers handled

alliance-support '01
Re: Number of metal layers handled

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 31 Oct 2001 18:47:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Study of Asimut tool"
  • Previous message: Ludovic JACOMME: "Re: Study"
  • In reply to: Igor Cortés Oruetxebarria: "Study"

  Hi,

On Tue, Oct 23, 2001 at 08:58:39AM +0200, Federico Aglietti wrote:
> Hello,
>
> Could you please tell me if the current number of metal layers supported by
> the tool chain is still 2 or is growed?

  for the moment the answer is yes. New place/route tools (with n metal layers
  n >= 2) are under development and should be part of the next Alliance release.

> That's because I would like to use a 6 layer 0.18 um technology....
> And another question: is there a static timing tool available?

  As far as i know, the answer is no.
>
> Best regards,
>
> Federico Aglietti

              Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Study of Asimut tool"
  • Previous message: Ludovic JACOMME: "Re: Study"
  • In reply to: Igor Cortés Oruetxebarria: "Study"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 October 2001.


alliance-support '01: Re: Study of Asimut tool

alliance-support '01
Re: Study of Asimut tool

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 31 Oct 2001 18:51:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Command not found"
  • Previous message: Ludovic JACOMME: "Re: Number of metal layers handled"
  • In reply to: Federico Aglietti: "Number of metal layers handled"

 Hi,

On Tue, Oct 23, 2001 at 01:02:16AM +0200, Igor Cortés Oruetxebarria wrote:
> Dear Srs;
>
>      I am carrying out a study of the tool asimut designed by you.
>
>      I have checked that the compilation takes place in two different ways,
>      differing among a structural design of one behavioral.
>
>      I would like to know if this compilation carries out it an only compiler,
>      or of if they are different compilers. Also if it is possible indicates
>      me where he/she is the code source corresponding to the compiler. Inside
>      asimut which is the function that it calls to the compiler.

 alliance/sources/mbkvhdl/ (VHDL structural compiler)
   the targeted data structure is called lofig (see lofig man pages for details)
 alliance/sources/behvhdl  (VHDL behavioral compiler)
   the targeted data structure is called befig (see befig man pages for details)
>
>      On the other hand, I would like to obtain information of the result
>      generated by the process of compilation of a structure VHDL.
>
>      Thank you for their collaboration, a greeting.
>
>
>                                             Igor Cortés

              Best regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Command not found"
  • Previous message: Ludovic JACOMME: "Re: Number of metal layers handled"
  • In reply to: Federico Aglietti: "Number of metal layers handled"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 October 2001.


alliance-support '01: Re: Command not found

alliance-support '01
Re: Command not found

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 31 Oct 2001 18:55:20 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Minimal files needed for simulation and circuit size determination?"
  • Previous message: Ludovic JACOMME: "Re: Study of Asimut tool"
  • In reply to: Igor Cortés Oruetxebarria: "Study of Asimut tool"

 Hi,

On Mon, Oct 15, 2001 at 07:48:21PM -0700, John De Beloved wrote:
> Hi,
>    Im a newbie to alliance im using it on windows bash shell. For every
> command I type, I get a command not found error-reply. How can I rectify
> that.
>
> Heres an example:
> c:\>bash
> bash-2.02$ asimut -b -c decode
> bash: asimut: command not found
> bash-2.02$

 i think you didn't set properly the PATH environement variable.
 (you should find many answer of your questions in the README file
 of the alliance distribution, or on the following URL
 http://asim.lip6.fr/alliance/mailing-lists/alliance-support)

>
> Also, how can I start the addaccu tutorial, i mean what are the commands.
>
> Thanks and I hope ucan help
>
> John
>
> __________________________________________________
> Do You Yahoo!?
> Make a great connection at Yahoo! Personals.
> http://personals.yahoo.com

              Best regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Minimal files needed for simulation and circuit size determination?"
  • Previous message: Ludovic JACOMME: "Re: Study of Asimut tool"
  • In reply to: Igor Cortés Oruetxebarria: "Study of Asimut tool"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 October 2001.


alliance-support '01: Re: Minimal files needed for simulation and circuit size determination?

alliance-support '01
Re: Minimal files needed for simulation and circuit size determination?

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 31 Oct 2001 18:58:43 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Vasy tool inquiry"
  • Previous message: Ludovic JACOMME: "Re: Command not found"
  • In reply to: John De Beloved: "Command not found"

 Hi,

On Mon, Oct 29, 2001 at 01:04:13PM +0000, Neil Kenneally wrote:
> Hi,
>
> >From just a '.vbe' and a '.pat' file I want to be able to
> 1) simulate a circuit - I'm pretty sure this is possible

  yes of course. You write a .pat file and you simulate
  your behavioral description (vbe) using asimut tool.

> 2) Get the circuit area

  it's a bit more complex. You have to map you vbe description
  using the scmap tool (see man page for details),
  and to place/route the resulting structural description
  using the scr tool (see man page, or tutorials for details)
>
> Can you tell me if this is possible without '.c' files?
>
> I'm interested in using an automatic process to drive the
> optimisation of circuits (in terms of correct function,
> speed and circuit area) from VHDL.
>
> Kind regards,
>
> Neil

              Best regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Vasy tool inquiry"
  • Previous message: Ludovic JACOMME: "Re: Command not found"
  • In reply to: John De Beloved: "Command not found"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 October 2001.


alliance-support '01: Re: Vasy tool inquiry

alliance-support '01
Re: Vasy tool inquiry

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 31 Oct 2001 19:03:18 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: VST - need urgent help"
  • Previous message: Ludovic JACOMME: "Re: Minimal files needed for simulation and circuit size determination?"
  • In reply to: Neil Kenneally: "Minimal files needed for simulation and circuit size determination?"

 Hi,

On Tue, Oct 30, 2001 at 06:54:32PM -0800, John De Beloved wrote:
>
> hello sir,
>
> about the vasy tool. I have been to your download site. I want to
> ask if it can be used on the bash shell like mine which is
> installed on Windows 2000. I'm asking since the files on the site
> are for Linux, Solaris and SunOS.

  I didn't compile VASY under windows (because i don't use windows ;) )
  You can ask to Olivier Sirol (Olivier.Sirol@lip6.fr) for a windows
  version.
>
> Thanks
>
> John DB
>
> ---------------------------------
> Do You Yahoo!?
> Make a great connection at Yahoo! Personals.

              Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: VST - need urgent help"
  • Previous message: Ludovic JACOMME: "Re: Minimal files needed for simulation and circuit size determination?"
  • In reply to: Neil Kenneally: "Minimal files needed for simulation and circuit size determination?"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 October 2001.


alliance-support '01: Re: VST - need urgent help

alliance-support '01
Re: VST - need urgent help

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 31 Oct 2001 19:08:35 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: A small contribution: another tutorial"
  • Previous message: Ludovic JACOMME: "Re: Vasy tool inquiry"
  • In reply to: John De Beloved: "Vasy tool inquiry"
  • Next in thread: John De Beloved: "Re: VST - need urgent help"
  • Reply: John De Beloved: "Re: VST - need urgent help"

 Hi,

On Tue, Oct 30, 2001 at 06:06:58PM -0800, John De Beloved wrote:
>
>  Hello sir Ludovic,
>          I had been expecting a reply regarding my last email-request for help on the .vst stuff. I'm still on the 1-bit adder design example on the alliance site.
> Question#1 : about the output layout of the halfadder, I did not get the same/exact output as Figure#4 and #5 (halfadder). Does that mean that the design is wrong? I copied the code etc, from the site. The figure I got is similar though but not the exact one as it is on the site. Is that ok?
> Question#2 : I'm on the fulladder part now. I have created the fulladder.vst file as instructed. I get an error (mbk error) when testing the structural description; as in using the instruction: "asimut -c fulladder". The error is regarding the o2_y component in the description. Here is the output. Pls review my path settings pasted below. Are they correct.The error-output comes after.
> bash-2.02$ set mbk_in_lo vst
> bash-2.02$ set mbk_out_lo vst
> bash-2.02$ set mbk_in_ph ap
> bash-2.02$ set mbk_out_ph ap
> bash-2.02$ set mbk_cata_lib=.:$alliance_top/cells/sclib

  I think you didn't set properly the Alliance environement variables.
  all those variables should be in uppercase letters ...
  and you forgot set MBK_CATAL_NAME CATAL. You can try

  export MBK_IN_LO=vst
  export MBK_OUT_LO=vst
  ...
  export MBK_CATA_LIB=$ALLIANCE_TOP/cells/sclib

> bash-2.02$ asimut -c fulladder
>              @        @@@@ @     @                            @@@@@@@@@@
>              @       @    @@    @@@                           @   @@   @
>             @@@     @@     @     @                           @    @@    @
>             @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
>            @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
>            @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
>           @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
>           @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
>          @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
>          @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
>        @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@
>                                 A SIMUlation Tool
>                  Alliance CAD System 4.0.6,        asimut v3.02
>                  Copyright (c) 1991...1999-2001, ASIM/LIP6/UPMC
>                  E-mail support:  alliance-support@asim.lip6.fr
>         Paris, France, Europe, Earth, Solar system, Milky Way, ...
> initializing ...
> searching `fulladder` ...
> compiling `fulladder` (Structural) ...
> flattening the root figure ...
>
> *** mbk error *** can't open file : o2_y.vst
> bash-2.02$_
> I dont know why it cant open the file (o2_y), anyway I am hoping you would kindly help me on this issue cause I've been stuck here for about 1 week already.
> Thanks
> John DB
>
>
> ---------------------------------
> Do You Yahoo!?
> Make a great connection at Yahoo! Personals.

              Best regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: A small contribution: another tutorial"
  • Previous message: Ludovic JACOMME: "Re: Vasy tool inquiry"
  • In reply to: John De Beloved: "Vasy tool inquiry"
  • Next in thread: John De Beloved: "Re: VST - need urgent help"
  • Reply: John De Beloved: "Re: VST - need urgent help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 November 2001.


alliance-support '01: Re: A small contribution: another tutorial

alliance-support '01
Re: A small contribution: another tutorial

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 31 Oct 2001 19:11:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John De Beloved: "Re: VST - need urgent help"
  • Previous message: Ludovic JACOMME: "Re: VST - need urgent help"
  • In reply to: John De Beloved: "VST - need urgent help"

 Hi,

On Tue, Oct 16, 2001 at 10:04:30AM +0200, Christian MICHON wrote:
> Hi all,

 Thanks a lot for your contribution. We will put your
 work in the alliance contrib directory ...
>
> this is a small-only contribution to Alliance team.
> I was always frustrated not to be able to use the
> previous tutorials (yagle & tas missing...).
>
> I decided to build a small tutorial which can be
> used to quickly see a P&R entirely inside Alliance.
>
> Please untar and just do a make... Results in less
> than 3 minutes... ;)
>
> Rgds,
> Christian.
>
> ___________________________________________________________
> Un nouveau Nokia Game commence.
> Allez sur http://fr.yahoo.com/nokiagame avant le 3 novembre
> pour participer à cette aventure tous médias.

              Best regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: John De Beloved: "Re: VST - need urgent help"
  • Previous message: Ludovic JACOMME: "Re: VST - need urgent help"
  • In reply to: John De Beloved: "VST - need urgent help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 November 2001.


alliance-support '01: Re: VST - need urgent help

alliance-support '01
Re: VST - need urgent help

John De Beloved (beloved_j@yahoo.com)
Wed, 31 Oct 2001 19:48:26 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: VST - need urgent help"
  • Previous message: Ludovic JACOMME: "Re: A small contribution: another tutorial"
  • In reply to: Christian MICHON: "A small contribution: another tutorial"
  • Next in thread: Ludovic JACOMME: "Re: VST - need urgent help"
  • Reply: Ludovic JACOMME: "Re: VST - need urgent help"

Hello sir,
        THanks for your replies. Another question sir:
  Still on the halfadder stuff.I get the ff errors "expected value differs from the simulation's result on `sum`" etc, when simulating the synthesized structural description.

I got the ff error upon using the environment settings you suggested in your last reply: Here it is
- after all the vst,ap settings etc
bash-2.02$ export MBK_CATA_LIB=$ALLIANCE_TOP/cells/sclib
bash-2.02$ asimut halfadder1 halfadder r2
             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@
                                A SIMUlation Tool
                 Alliance CAD System 4.0.6,        asimut v3.02
                 Copyright (c) 1991...1999-2001, ASIM/LIP6/UPMC
                 E-mail support:  alliance-support@asim.lip6.fr
        Paris, France, Europe, Earth, Solar system, Milky Way, ...
initializing ...
searching `halfadder1` ...
compiling `halfadder1` (Structural) ...
flattening the root figure ...

*** mbk error *** can't open file : inv_x1.vst
bash-2.02$_
What should I do sir.
Thanks
John DB

---------------------------------
Do You Yahoo!?
Make a great connection at Yahoo! Personals.

  • Next message: Ludovic JACOMME: "Re: VST - need urgent help"
  • Previous message: Ludovic JACOMME: "Re: A small contribution: another tutorial"
  • In reply to: Christian MICHON: "A small contribution: another tutorial"
  • Next in thread: Ludovic JACOMME: "Re: VST - need urgent help"
  • Reply: Ludovic JACOMME: "Re: VST - need urgent help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 November 2001.


alliance-support '01: Re: VST - need urgent help

alliance-support '01
Re: VST - need urgent help

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 2 Nov 2001 10:14:39 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Macatangay Ronald Cantoria: "genlib"
  • Previous message: John De Beloved: "Re: VST - need urgent help"
  • In reply to: Ludovic JACOMME: "Re: VST - need urgent help"
  • Next in thread: John De Beloved: "Man, Logic - need help"
  • Reply: John De Beloved: "Man, Logic - need help"

 Hi,

On Wed, Oct 31, 2001 at 07:48:26PM -0800, John De Beloved wrote:
>
> Hello sir,
>         THanks for your replies. Another question sir:
>   Still on the halfadder stuff.I get the ff errors "expected value differs from the simulation's result on `sum`" etc, when simulating the synthesized structural description.

  you should use the -zd (no delay) command line option for asimut. (see asimut man page for
  details)
>
> I got the ff error upon using the environment settings you suggested in your last reply: Here it is
> - after all the vst,ap settings etc
> bash-2.02$ export MBK_CATA_LIB=$ALLIANCE_TOP/cells/sclib

  i see, put the MBK_CATA_LIB environment variable as follow and it should work.

  export MBK_CATA_LIB=$ALLIANCE_TOP/cells/sxlib:$ALLIANCE_TOP/cells/sclib

  The cell inv_x1 is part of the sxlib library cell (not sclib library).

> bash-2.02$ asimut halfadder1 halfadder r2
>              @        @@@@ @     @                            @@@@@@@@@@
>              @       @    @@    @@@                           @   @@   @
>             @@@     @@     @     @                           @    @@    @
>             @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
>            @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
>            @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
>           @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
>           @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
>          @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
>          @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
>        @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@
>                                 A SIMUlation Tool
>                  Alliance CAD System 4.0.6,        asimut v3.02
>                  Copyright (c) 1991...1999-2001, ASIM/LIP6/UPMC
>                  E-mail support:  alliance-support@asim.lip6.fr
>         Paris, France, Europe, Earth, Solar system, Milky Way, ...
> initializing ...
> searching `halfadder1` ...
> compiling `halfadder1` (Structural) ...
> flattening the root figure ...
>
> *** mbk error *** can't open file : inv_x1.vst
> bash-2.02$_
> What should I do sir.
> Thanks
> John DB
>
>
> Do You Yahoo!?
> Make a great connection at Yahoo! Personals.

              Best regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Macatangay Ronald Cantoria: "genlib"
  • Previous message: John De Beloved: "Re: VST - need urgent help"
  • In reply to: Ludovic JACOMME: "Re: VST - need urgent help"
  • Next in thread: John De Beloved: "Man, Logic - need help"
  • Reply: John De Beloved: "Man, Logic - need help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 November 2001.


alliance-support '01: genlib

alliance-support '01
genlib

Macatangay Ronald Cantoria (macatang@ictp.trieste.it)
Fri, 2 Nov 2001 16:46:57 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: thomas.rouam@asim.lip6.fr: "BUG Tool: pb dallocation mmoire avec syf"
  • Previous message: Ludovic JACOMME: "Re: VST - need urgent help"
  • Next in thread: Frédéric Pétrot: "Re: genlib"
  • Reply: Frédéric Pétrot: "Re: genlib"

dear sir/madam:

genlib doesn't seem to generate a .vst file.
thank you very much.

ronald macatangay
participant
ictp

  • Next message: thomas.rouam@asim.lip6.fr: "BUG Tool: pb dallocation mmoire avec syf"
  • Previous message: Ludovic JACOMME: "Re: VST - need urgent help"
  • Next in thread: Frédéric Pétrot: "Re: genlib"
  • Reply: Frédéric Pétrot: "Re: genlib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 November 2001.


alliance-support '01: BUG Tool: pb dallocation mmoire avec syf

alliance-support '01
BUG Tool: pb dallocation mmoire avec syf

thomas.rouam@asim.lip6.fr
Fri, 2 Nov 2001 17:14:39 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: BUG Tool: pb dallocation mmoire avec syf"
  • Previous message: Macatangay Ronald Cantoria: "genlib"
  • Next in thread: Ludovic JACOMME: "Re: BUG Tool: pb dallocation mmoire avec syf"
  • Reply: Ludovic JACOMME: "Re: BUG Tool: pb dallocation mmoire avec syf"
 ('binary' encoding is not supported, stored as-is)
 ('binary' encoding is not supported, stored as-is)

Begin Alliance bug report 1.4

-------------------------------------------------------------------

Posted on : 2001/11/02 17:14:38
       by : thomas.rouam@asim.lip6.fr
  subject : BUG Tool: pb dallocation mmoire avec syf
  version : Alliance 4.0.5

-------------------------------------------------------------------

Problem description :
---------------------

pb dallocation mmoire avec syf
Lors de la synthèse d'un automate (.fsm) avec SYF, j'ai une erreur :
 autalloc.110 null size alloc error, can't continue !

How to reproduce the bug :
--------------------------

Linux lajtha.lip6.fr 2.4.2-0_enseig_2 #1 Tue Jun 5 13:37:47 CEST 2001 i586 unknown
Alliance settings :

ALLIANCE_OS      = Linux
ALLIANCE_TOP     = /users/soft5/newlabo/alliance-4.5.0/archi/Linux
ALLIANCE_VERSION = '"4.5.0"'

DREAL_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_7.dreal
ELP_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/prol035.elp
GENVIEW_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_11.genview
GRAAL_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_12.graal
MBK_C4_LIB=./cellsC4
MBK_CATA_LIB=.:/users/soft5/newlabo/alliance-4.5.0/archi/Linux/cells/sxlib:/users/soft5/
newlabo/alliance-4.5.0/archi/Linux/cells/dp_sxlib:/users/soft5/newlabo/alliance-4.5.0/ar
chi/Linux/cells/padlib
MBK_CATAL_NAME=CATAL
MBK_IN_LO=vst
MBK_IN_PH=ap
MBK_OUT_LO=vst
MBK_OUT_PH=ap
MBK_SCALE_X=100
MBK_SPI_MODEL=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/spimodel.cfg
MBK_TARGET_LIB=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/cells/sxlib
MBK_VDD=vdd
MBK_VSS=vss
MBK_WORK_LIB=.
RDS_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_12.rds
VH_BEHSFX=vbe
VH_DLYSFX=dly
VH_MAXERR=10
VH_PATSFX=pat
XFSM_PARAM_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/xfsm.par
XPAT_PARAM_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/xpat.par
XSCH_PARAM_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/xsch.par

Pour reproduire le bug, juste un syf -a sur le fichier joint suffit. Meme résultat avec -CVF

End Alliance bug report 1.4

  • application/x-zip-compressed attachment: automate.tgz

  • Next message: Ludovic JACOMME: "Re: BUG Tool: pb dallocation mmoire avec syf"
  • Previous message: Macatangay Ronald Cantoria: "genlib"
  • Next in thread: Ludovic JACOMME: "Re: BUG Tool: pb dallocation mmoire avec syf"
  • Reply: Ludovic JACOMME: "Re: BUG Tool: pb dallocation mmoire avec syf"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 November 2001.


alliance-support '01: Re: BUG Tool: pb dallocation mmoire avec syf

alliance-support '01
Re: BUG Tool: pb dallocation mmoire avec syf

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 2 Nov 2001 17:59:37 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: genlib"
  • Previous message: thomas.rouam@asim.lip6.fr: "BUG Tool: pb dallocation mmoire avec syf"

 Hi,

On Fri, Nov 02, 2001 at 05:14:39PM +0100, thomas.rouam@asim.lip6.fr wrote:
>
> Problem description :
> ---------------------
>
> pb dallocation mmoire avec syf
> Lors de la synthèse d'un automate (.fsm) avec SYF, j'ai une erreur :
>  autalloc.110 null size alloc error, can't continue !
> ....

  Your FSM description doesn't respect the fsm file format (see fsm(5) for
  details)

  You wrote those concurrent assignment outside the main process (theta function):

  e_idle          <= '1'  when EP = IDLE          else '0';
  e_ram           <= '1'  when EP = RAM           else '0';
  e_calchp        <= '1'  when EP = CALCHP        else '0';
  e_calchph       <= '1'  when EP = CALCHPH       else '0';
  e_hadout        <= '1'  when EP = HADOUT        else '0';
  e_waitfifo      <= '1'  when EP = WAITFIFO      else '0';

  You must assign FSM outputs inside the process which describe the transition
  functions (you called it, theta function in you description)

>
> Pour reproduire le bug, juste un syf -a sur le fichier joint suffit. Meme résultat avec -CVF
>

              Best regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Frédéric Pétrot: "Re: genlib"
  • Previous message: thomas.rouam@asim.lip6.fr: "BUG Tool: pb dallocation mmoire avec syf"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 November 2001.


alliance-support '01: Re: genlib

alliance-support '01
Re: genlib

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Fri, 2 Nov 2001 18:29:36 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jean-Marc Leoni: "problems with asimut under mandrake 8.0"
  • Previous message: Ludovic JACOMME: "Re: BUG Tool: pb dallocation mmoire avec syf"
  • In reply to: thomas.rouam@asim.lip6.fr: "BUG Tool: pb dallocation mmoire avec syf"

On Fri, Nov 02, 2001 at 04:46:57PM +0100, Macatangay Ronald Cantoria wrote:
> dear sir/madam:
>
> genlib doesn't seem to generate a .vst file.
> thank you very much.
>
> ronald macatangay
> participant
> ictp

  In sh and the like:
  export MBK_OUT_LO=vst
  in csh and friends
  setenv MBK_OUT_LO vst
  prior to run genlib

  Bye,
  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         65-66/403 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44277280       Frederic.Petrot@lip6.fr |
|Home:331 47129513                         //www-asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Jean-Marc Leoni: "problems with asimut under mandrake 8.0"
  • Previous message: Ludovic JACOMME: "Re: BUG Tool: pb dallocation mmoire avec syf"
  • In reply to: thomas.rouam@asim.lip6.fr: "BUG Tool: pb dallocation mmoire avec syf"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 November 2001.


alliance-support '01: problems with asimut under mandrake 8.0

alliance-support '01
problems with asimut under mandrake 8.0

Jean-Marc Leoni (jean-marc.leoni@libertysurf.fr)
Sun, 04 Nov 2001 13:21:45 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: fabrice ilponse: "Fwd: Re: problems with asimut under mandrake 8.0]"
  • Previous message: Frédéric Pétrot: "Re: genlib"

j'ai installé alliance 4.0.6 en utilisant le RPM
sous une mandrake 8.0
le script alc_env.sh marche à priori:

[[root@localhost root]# echo $ALLIANCE_OS
Linux

mais j'ai des problèmes quand j'invoque asimut:

[[root@localhost ~]# ls
Desktop/   README        amd.vbe           ddebug.log
nsmail/      report.bug
Linux@     ajouter*      auto_inst.cfg.pl  effacer*
pattern.pat  tmp/
Mail/      am2901.vbe   calc*             install.log          repertoire
Nautilus/  am2901.vbe~  chercher*         mimeinstall.results  repetoire
[[root@localhost ~]# asimut -b -c am2901.vbe

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                 Alliance CAD System 4.0.6,        asimut v3.02
                 Copyright (c) 1991...1999-2001, ASIM/LIP6/UPMC
                 E-mail support:  alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
initializing ...
searching `am2901.vbe` ...
BEH : Error 100: cannot find `am2901.vbe`

si vous avez la moindre idée merci de me répondre

Jean-Marc Leoni
étudiant en maitrise EEA à Paris6

  • Next message: fabrice ilponse: "Fwd: Re: problems with asimut under mandrake 8.0]"
  • Previous message: Frédéric Pétrot: "Re: genlib"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 November 2001.


alliance-support '01: Fwd: Re: problems with asimut under mandrake 8.0]

alliance-support '01
Fwd: Re: problems with asimut under mandrake 8.0]

fabrice ilponse (Fabrice.ILPONSE@asim.lip6.fr)
Sun, 04 Nov 2001 13:48:21 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: RAMAKANT S KAPATRAL: "Remove Mail Subscription"
  • Previous message: Jean-Marc Leoni: "problems with asimut under mandrake 8.0"

attached mail follows:
Message-ID: <3BE538C1.1010105@asim.lip6.fr>

Date: Sun, 04 Nov 2001 13:46:57 +0100

From: fabrice ilponse

Subject: Re: problems with asimut under mandrake 8.0

>
> j'ai installé alliance 4.0.6 en utilisant le RPM
> sous une mandrake 8.0
> le script alc_env.sh marche à priori:
>
> [> [root@localhost root]# echo $ALLIANCE_OS
> Linux
>
> mais j'ai des problèmes quand j'invoque asimut:
>
>
> [> [root@localhost ~]# ls
> Desktop/   README        amd.vbe           ddebug.log
> nsmail/      report.bug
> Linux@     ajouter*      auto_inst.cfg.pl  effacer*
> pattern.pat  tmp/
> Mail/      am2901.vbe   calc*             install.log          repertoire
> Nautilus/  am2901.vbe~  chercher*         mimeinstall.results  repetoire
> [> [root@localhost ~]# asimut -b -c am2901.vbe

    Essayez plutot    "asimut -b -c am2901"

    Pour la plupart des outils d'Alliance, l'extension des fichiers est
implicite.

>
>
>             @        @@@@ @     @                            @@@@@@@@@@
>             @       @    @@    @@@                           @   @@   @
>            @@@     @@     @     @                           @    @@    @
>            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
>           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
>           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
>          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
>          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
>         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
>         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
>       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@
>
>                                A SIMUlation Tool
>
>                 Alliance CAD System 4.0.6,        asimut v3.02
>                 Copyright (c) 1991...1999-2001, ASIM/LIP6/UPMC
>                 E-mail support:  alliance-support@asim.lip6.fr
>
>        Paris, France, Europe, Earth, Solar system, Milky Way, ...
> initializing ...
> searching `am2901.vbe` ...
> BEH : Error 100: cannot find `am2901.vbe`
>
>
> si vous avez la moindre idée merci de me répondre
>
> Jean-Marc Leoni
> étudiant en maitrise EEA à Paris6
>
>
>
>

  • Next message: RAMAKANT S KAPATRAL: "Remove Mail Subscription"
  • Previous message: Jean-Marc Leoni: "problems with asimut under mandrake 8.0"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 November 2001.


alliance-support '01: Remove Mail Subscription

alliance-support '01
Remove Mail Subscription

RAMAKANT S KAPATRAL (kapatral@vsnl.com)
Sun, 4 Nov 2001 20:40:28 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John De Beloved: "Man, Logic - need help"
  • Previous message: fabrice ilponse: "Fwd: Re: problems with asimut under mandrake 8.0]"

Hi,
Please remove my mail subscription.

regards
Ramakant

  • Next message: John De Beloved: "Man, Logic - need help"
  • Previous message: fabrice ilponse: "Fwd: Re: problems with asimut under mandrake 8.0]"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 November 2001.


alliance-support '01: Man, Logic - need help

alliance-support '01
Man, Logic - need help

John De Beloved (beloved_j@yahoo.com)
Sun, 4 Nov 2001 17:18:14 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Study"
  • Previous message: RAMAKANT S KAPATRAL: "Remove Mail Subscription"
  • Next in thread: Christophe Alexandre: "Re: Man, Logic - need help"
  • Reply: Christophe Alexandre: "Re: Man, Logic - need help"

 Good morning sir,
                Hope you could help me out again with the following concerns.
Question#1: how do I view the man pages: for example, how can I access information on asimut's command line parameters, options, environmental variables etc, which are "available in the man pages".
example: upon typing the instruction "man vbe" or "man asimut", i get an error: "command not found". I'm using the bash shell.

Question#2.  I was going through a manual on vlsi design and I came across using the logic instruction. The manual discussed the design of a 2 to4 decoder chip. I created a dec2to4core.vbe file as instructed, however upon initiating the instruction:
logic dec2to4core dec2to4core1, I get the following output:
bash-2.02$ logic dec2to4core dec2to4core1
bash: logic: command not found
bash-2.02$ logic
bash: logic: command not found
Is the logic function still supported or maybe the command line is wrong. What is the  correct command.
THanks sir
John DB

---------------------------------
Do You Yahoo!?
Find a job, post your resume on Yahoo! Careers.

  • Next message: Ludovic JACOMME: "Re: Study"
  • Previous message: RAMAKANT S KAPATRAL: "Remove Mail Subscription"
  • Next in thread: Christophe Alexandre: "Re: Man, Logic - need help"
  • Reply: Christophe Alexandre: "Re: Man, Logic - need help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 November 2001.


alliance-support '01: Re: Study

alliance-support '01
Re: Study

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 5 Nov 2001 11:41:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: Man, Logic - need help"
  • Previous message: John De Beloved: "Man, Logic - need help"
  • In reply to: Ludovic JACOMME: "Re: VST - need urgent help"

 Hi,

  Please use the following URL:
  http://www-asim.lip6.fr/alliance/mailing-lists/index.html
  and click on the unsubscribe link.

  (I have to say that i'm not a mailling list, but only a guy
  who tries to answer questions about Alliance ;) )

               Regards,

On Mon, Nov 05, 2001 at 08:47:27AM +0100, Sylvaine Eyraud wrote:
> Bonjour,
>
> je ne souhaite plus recevoir les messages de "Alliance-support", merci de me
> supprimer de votre mailing list.
>
> merci
>
> Sylvaine Eyraud
>

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Christophe Alexandre: "Re: Man, Logic - need help"
  • Previous message: John De Beloved: "Man, Logic - need help"
  • In reply to: Ludovic JACOMME: "Re: VST - need urgent help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 November 2001.


alliance-support '01: Re: Man, Logic - need help

alliance-support '01
Re: Man, Logic - need help

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 5 Nov 2001 14:02:35 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: thomas.rouam@asim.lip6.fr: "BUG Tool: pb with syf"
  • Previous message: Ludovic JACOMME: "Re: Study"

On Sun, 4 Nov 2001, John De Beloved wrote:

> Question#1: how do I view the man pages: for example, how can I access information on asimut's command line parameters, options, environmental variables etc, which are "available in the man pages".
> example: upon typing the instruction "man vbe" or "man asimut", i get an error: "command not found". I'm using the bash shell.
>
The command man must be in your path. Usually this command is in /usr/bin.
Either type /usr/bin/man or add /usr/bin in your PATH variable.

> Question#2.  I was going through a manual on vlsi design and I came across using the logic instruction. The manual discussed the design of a 2 to4 decoder chip. I created a dec2to4core.vbe file as instructed, however upon initiating the instruction:
> logic dec2to4core dec2to4core1, I get the following output:
> bash-2.02$ logic dec2to4core dec2to4core1
> bash: logic: command not found
> bash-2.02$ logic
> bash: logic: command not found

logic is not suuported anymore by Alliance. Depending on your Alliance
version use the programs bop glop and scmap, or boom, loon and boog.

Christophe Alexandre.
--

  • Next message: thomas.rouam@asim.lip6.fr: "BUG Tool: pb with syf"
  • Previous message: Ludovic JACOMME: "Re: Study"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 November 2001.


alliance-support '01: BUG Tool: pb with syf

alliance-support '01
BUG Tool: pb with syf

thomas.rouam@asim.lip6.fr
Mon, 5 Nov 2001 17:01:50 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: BUG Tool: pb with syf"
  • Previous message: Christophe Alexandre: "Re: Man, Logic - need help"
  • Next in thread: Ludovic JACOMME: "Re: BUG Tool: pb with syf"
  • Reply: Ludovic JACOMME: "Re: BUG Tool: pb with syf"
 ('binary' encoding is not supported, stored as-is)
 ('binary' encoding is not supported, stored as-is)

Begin Alliance bug report 1.4

-------------------------------------------------------------------

Posted on : 2001/11/05 17:01:49
       by : thomas.rouam@asim.lip6.fr
  subject : BUG Tool: pb with syf
  version : Alliance 4.5.0

-------------------------------------------------------------------

Problem description :
---------------------

pb with syf
I've written a fsm and i used syf to synthetize it. It seems to work well.
But when i want to compile it with Asimut, it says that there is a parse error.
Ca, you please help me...

Best regards...

Thomas ROUAM (Dess Cisan)

How to reproduce the bug :
--------------------------

Linux lajtha.lip6.fr 2.4.2-0_enseig_2 #1 Tue Jun 5 13:37:47 CEST 2001 i586 unknown
Alliance settings :

ALLIANCE_OS      = Linux
ALLIANCE_TOP     = /users/soft5/newlabo/alliance-4.5.0/archi/Linux
ALLIANCE_VERSION = '"4.5.0"'

DREAL_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_7.dreal
ELP_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/prol035.elp
GENVIEW_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_11.genview
GRAAL_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_12.graal
MBK_C4_LIB=./cellsC4
MBK_CATA_LIB=.:/users/soft5/newlabo/alliance-4.5.0/archi/Linux/cells/sxlib:/users/soft5/
newlabo/alliance-4.5.0/archi/Linux/cells/dp_sxlib:/users/soft5/newlabo/alliance-4.5.0/ar
chi/Linux/cells/padlib
MBK_CATAL_NAME=CATAL
MBK_IN_LO=vst
MBK_IN_PH=ap
MBK_OUT_LO=vst
MBK_OUT_PH=ap
MBK_SCALE_X=100
MBK_SPI_MODEL=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/spimodel.cfg
MBK_TARGET_LIB=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/cells/sxlib
MBK_VDD=vdd
MBK_VSS=vss
MBK_WORK_LIB=.
RDS_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_12.rds
VH_BEHSFX=vbe
VH_DLYSFX=dly
VH_MAXERR=10
VH_PATSFX=pat
XFSM_PARAM_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/xfsm.par
XPAT_PARAM_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/xpat.par
XSCH_PARAM_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/xsch.par

In order to reproduce the bug, just apply : syf -a -CVE hada_seq_mealy.fsm
The result is a hada_seq_mealya.vbe
Then do a : asimut -b -c hada_seq_mealya

End Alliance bug report 1.4

  • application/x-zip-compressed attachment: hada_seq_mealy.fsm

  • Next message: Ludovic JACOMME: "Re: BUG Tool: pb with syf"
  • Previous message: Christophe Alexandre: "Re: Man, Logic - need help"
  • Next in thread: Ludovic JACOMME: "Re: BUG Tool: pb with syf"
  • Reply: Ludovic JACOMME: "Re: BUG Tool: pb with syf"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 November 2001.


alliance-support '01: Re: BUG Tool: pb with syf

alliance-support '01
Re: BUG Tool: pb with syf

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 5 Nov 2001 17:44:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John De Beloved: "JK flipflop"
  • Previous message: thomas.rouam@asim.lip6.fr: "BUG Tool: pb with syf"

 Hi,

   Just comment the line:
   when others => assert ('1') report "etat illegal";

               Regards,

On Mon, Nov 05, 2001 at 05:01:50PM +0100, thomas.rouam@asim.lip6.fr wrote:
>
> Begin Alliance bug report 1.4
> -------------------------------------------------------------------
>
> Posted on : 2001/11/05 17:01:49
>        by : thomas.rouam@asim.lip6.fr
>   subject : BUG Tool: pb with syf
>   version : Alliance 4.5.0
>
> -------------------------------------------------------------------
>
> Problem description :
> ---------------------
>
> pb with syf
> I've written a fsm and i used syf to synthetize it. It seems to work well.
> But when i want to compile it with Asimut, it says that there is a parse error.
> Ca, you please help me...
>
> Best regards...
>
> Thomas ROUAM (Dess Cisan)
>
>  ....
>
> In order to reproduce the bug, just apply : syf -a -CVE hada_seq_mealy.fsm
> The result is a hada_seq_mealya.vbe
> Then do a : asimut -b -c hada_seq_mealya
>
> End Alliance bug report 1.4

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: John De Beloved: "JK flipflop"
  • Previous message: thomas.rouam@asim.lip6.fr: "BUG Tool: pb with syf"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 November 2001.


alliance-support '01: JK flipflop

alliance-support '01
JK flipflop

John De Beloved (beloved_j@yahoo.com)
Mon, 5 Nov 2001 21:15:42 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: 13297170: "download Alliance VLSI CAD"
  • Previous message: Ludovic JACOMME: "Re: BUG Tool: pb with syf"
  • In reply to: thomas.rouam@asim.lip6.fr: "BUG Tool: pb with syf"

 Hi sir,
           Is it possible to implement a jk flipflop in Alliance considering its logic diagram that its outputs are fed back as inputs.
John

---------------------------------
Do You Yahoo!?
Find a job, post your resume on Yahoo! Careers.

  • Next message: 13297170: "download Alliance VLSI CAD"
  • Previous message: Ludovic JACOMME: "Re: BUG Tool: pb with syf"
  • In reply to: thomas.rouam@asim.lip6.fr: "BUG Tool: pb with syf"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 November 2001.


alliance-support '01: download Alliance VLSI CAD

alliance-support '01
download Alliance VLSI CAD

13297170 (putu@ic.vlsi.itb.ac.id)
Tue, 6 Nov 2001 18:28:37 +0700 (JAVT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: download Alliance VLSI CAD"
  • Previous message: John De Beloved: "JK flipflop"
  • Next in thread: Christophe Alexandre: "Re: download Alliance VLSI CAD"
  • Reply: Christophe Alexandre: "Re: download Alliance VLSI CAD"

Hello.......

I am a student of ITB,i need installer of Alliance VLSI CAD
could u help please,

where I can download the resources?

sincerely
--
I Putu Gede A A I
Electronic Enginering
*******^***^*********
     ___/ \___

  • Next message: Christophe Alexandre: "Re: download Alliance VLSI CAD"
  • Previous message: John De Beloved: "JK flipflop"
  • Next in thread: Christophe Alexandre: "Re: download Alliance VLSI CAD"
  • Reply: Christophe Alexandre: "Re: download Alliance VLSI CAD"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 November 2001.


alliance-support '01: Re: download Alliance VLSI CAD

alliance-support '01
Re: download Alliance VLSI CAD

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 6 Nov 2001 14:20:43 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: SCR error files"
  • Previous message: 13297170: "download Alliance VLSI CAD"

Just go to http://asim.lip6.fr/alliance.html

Christophe Alexandre

On Tue, 6 Nov 2001, I Putu Gede A.A.I. (13297170) wrote:

>
> Hello.......
>
> I am a student of ITB,i need installer of Alliance VLSI CAD
> could u help please,
>
> where I can download the resources?
>
> sincerely
>

--

  • Next message: Ludovic JACOMME: "Re: SCR error files"
  • Previous message: 13297170: "download Alliance VLSI CAD"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 November 2001.


alliance-support '01: Re: SCR error files

alliance-support '01
Re: SCR error files

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 7 Nov 2001 10:20:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: delmore@microdisplay.com: "BUG Tool: graal fails to work"
  • Previous message: Christophe Alexandre: "Re: download Alliance VLSI CAD"
  • In reply to: 13297170: "download Alliance VLSI CAD"

  Hi,

   I see, you try to place/route a structural description using
   sclib cells and sxlib cells. But those two kind of cells
   are not compatible. So i suggest you to modify your environement
   variables as follow.

On Tue, Nov 06, 2001 at 10:02:22PM -0800, John De Beloved wrote:
>
>  Hi sir,
>             this is how I set my path:
>
> bash-2.02$ export MBK_IN_LO=vst
> bash-2.02$ export MBK_OUT_LO=vst
> bash-2.02$ export MBK_IN_PH=ap
> bash-2.02$ export MBK_OUT_PH=ap
> bash-2.02$ export MBK_WORK_LIB

  export MBK_WORK_LIB=.

> bash-2.02$ export MBK_CATAL_LIB CATAL

  export MBK_CATAL_NAME=CATAL
>
> bash-2.02$ export MBK_CATA_LIB=$ALLIANCE_TOP/cells/sxlib:$ALLIANCE_TOP/cells/sclib

  export MBK_CATA_LIB=$ALLIANCE_TOP/cells/sc2sxlib:$ALLIANCE_TOP/cells/sxlib
>
>   Ludovic JACOMME <Ludovic.Jacomme@lip6.fr> wrote: Hi,
>
> I'm sorry but i didn't succeed to reproduce your bug ...
> How did you set Alliance environement variables ?
>
> On Mon, Nov 05, 2001 at 05:43:01AM -0800, John De Beloved wrote:
> >
> > Hello sir,
> > I have attached the fulladder.vst file to this email. I included the
> > halfadder.vst in case u might need it too - both in a zip file pls sir, take
> > note of this part of the output after scr -p -r -l 2 -i 1000 fulladder
> > Loading logical view : fulladder *** mbk warning *** lofigchain is missing
> > on lofig fulladder.  Placing logical view : fulladder Loading SCP data base
> > ...  .  .  .  Thanks sir for your help John DB
> >
> >
> >
> > ---------------------------------
> > Do You Yahoo!?
> > Find a job, post your resume on Yahoo! Careers.
>
> Regards,
>
> (_) ___ Ludovic JACOMME
> ---------------------------------
> Do You Yahoo!?
> Find a job, post your resume on Yahoo! Careers.

              Best regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: delmore@microdisplay.com: "BUG Tool: graal fails to work"
  • Previous message: Christophe Alexandre: "Re: download Alliance VLSI CAD"
  • In reply to: 13297170: "download Alliance VLSI CAD"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 November 2001.


alliance-support '01: BUG Tool: graal fails to work

alliance-support '01
BUG Tool: graal fails to work

delmore@microdisplay.com
Thu, 8 Nov 2001 02:08:45 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Re - Re - Re: SCR error files"
  • Previous message: Ludovic JACOMME: "Re: SCR error files"
  • Next in thread: Ludovic JACOMME: "Re: BUG Tool: graal fails to work"
  • Reply: Ludovic JACOMME: "Re: BUG Tool: graal fails to work"
 ('binary' encoding is not supported, stored as-is)
 ('binary' encoding is not supported, stored as-is)

Begin Alliance bug report 1.4

-------------------------------------------------------------------

Posted on : 2001/11/08 02:08:44
       by : delmore@microdisplay.com
  subject : BUG Tool: graal fails to work
  version : Alliance 4.0.6

-------------------------------------------------------------------

Problem description :
---------------------

graal fails to work
When I attempt to operate graal, I receive the error below:
"rpr:rprparse.2563 error unexpected end of file, missing definitions
in technology file /usr/local/alliance/archi/Linux/etc/cmos_8.rds"

How to reproduce the bug :
--------------------------

Linux euler.microdisplay.com 2.2.19-6.2.1 #11 SMP Tue Jul 24 14:30:58 PDT 2001 i686 unknown

End Alliance bug report 1.4

  • Next message: Ludovic JACOMME: "Re: Re - Re - Re: SCR error files"
  • Previous message: Ludovic JACOMME: "Re: SCR error files"
  • Next in thread: Ludovic JACOMME: "Re: BUG Tool: graal fails to work"
  • Reply: Ludovic JACOMME: "Re: BUG Tool: graal fails to work"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 November 2001.


alliance-support '01: Re: Re - Re - Re: SCR error files

alliance-support '01
Re: Re - Re - Re: SCR error files

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 8 Nov 2001 12:42:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Flipflop error"
  • Previous message: delmore@microdisplay.com: "BUG Tool: graal fails to work"

  Hi,

On Wed, Nov 07, 2001 at 04:36:43PM -0800, John De Beloved wrote:
>
> Hello again sir,
> Its me, John. Thanks for the assistance. A fulladder.ap file was generated,
> however the display still contained the mbk error and the missing lofigchain
> stuff too. Pls note the part in bold in the output pasted below:
>
> Loading logical view : fulladder
> *** mbk warning ***
> lofigchain is missing on lofig fulladder.
> .......
> Saving layout : fulladder
>
> Sir, can I be sure that the layout is correct even with the missing lofigchain
> stuff? By the way sir, what is lofigchain?

  You can ignore this warning message.
>
> Thanks
>
> John DB
> ---------------------------------
> Do You Yahoo!?
> Find a job, post your resume on Yahoo! Careers.

              Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: Flipflop error"
  • Previous message: delmore@microdisplay.com: "BUG Tool: graal fails to work"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 November 2001.


alliance-support '01: Re: Flipflop error

alliance-support '01
Re: Flipflop error

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 8 Nov 2001 12:45:06 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: BUG Tool: graal fails to work"
  • Previous message: Ludovic JACOMME: "Re: Re - Re - Re: SCR error files"
  • Next in thread: John De Beloved: "Flipflop design"
  • Reply: John De Beloved: "Flipflop design"

 Hi,

On Wed, Nov 07, 2001 at 08:09:02PM -0800, John De Beloved wrote:
>
>  Hi sir,
>            I was trying to design a flipflop and I got this error after the scmap command:
> (the ff are the last lines of the display after the scmap command)
> Cell 'noa3ao322_x4' Unused
> Cell 'oa2ao222_x2' Unused
> Cell 'oa2ao222_x4' Unused
> Cell 'oa3ao322_x2' Unused
> Cell 'oa3ao322_x4' Unused
> Cell 'rowend_x0' Unused
> Cell 'tie_x0' Unused
> 264 rules generated
> no solution : (latch 8 auxsc2 auxsc1 auxsc6 auxsc5 auxsc14 auxsc14 auxsc15 auxsc18)

  This message means that scmap is unable to find a set of cells in the sxlib
  library that map properly the behavior of the fliflop you've described.

> bash-2.02$_
> What can I do about the latch problem.
> John DB
>
>
>
> ---------------------------------
> Do You Yahoo!?
> Find a job, post your resume on Yahoo! Careers.

              Best regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: BUG Tool: graal fails to work"
  • Previous message: Ludovic JACOMME: "Re: Re - Re - Re: SCR error files"
  • Next in thread: John De Beloved: "Flipflop design"
  • Reply: John De Beloved: "Flipflop design"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 November 2001.


alliance-support '01: Re: BUG Tool: graal fails to work

alliance-support '01
Re: BUG Tool: graal fails to work

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 8 Nov 2001 12:51:08 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: manoj wadhwa: "EDA Tools for Education"
  • Previous message: Ludovic JACOMME: "Re: Flipflop error"

Hi,

On Thu, Nov 08, 2001 at 02:08:45AM +0100, delmore@microdisplay.com wrote:
>
> Begin Alliance bug report 1.4
>
> -------------------------------------------------------------------
>
> Posted on : 2001/11/08 02:08:44
>        by : delmore@microdisplay.com
>   subject : BUG Tool: graal fails to work
>   version : Alliance 4.0.6
>
> -------------------------------------------------------------------
>
> Problem description :
> ---------------------
>
> graal fails to work
> When I attempt to operate graal, I receive the error below:
> "rpr:rprparse.2563 error unexpected end of file, missing definitions
> in technology file /usr/local/alliance/archi/Linux/etc/cmos_8.rds"

  The version of the RDS file you use, seems to be too old. Use cmos_9.rds instead
  of cmos_8.rds and it should work better.
  (export RDS_TECHNO_NAME=/usr/local/alliance/archi/Linux/etc/cmos_9.rds)
>
>
> How to reproduce the bug :
> --------------------------
>
> Linux euler.microdisplay.com 2.2.19-6.2.1 #11 SMP Tue Jul 24 14:30:58 PDT 2001 i686 unknown
> End Alliance bug report 1.4
--

              Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: manoj wadhwa: "EDA Tools for Education"
  • Previous message: Ludovic JACOMME: "Re: Flipflop error"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 November 2001.


alliance-support '01: EDA Tools for Education

alliance-support '01
EDA Tools for Education

manoj wadhwa (mwadhwa@glide.net.in)
Thu, 8 Nov 2001 21:56:17 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: EDA Tools for Education"
  • Previous message: Ludovic JACOMME: "Re: BUG Tool: graal fails to work"
  • Next in thread: Czo [Olivier Sirol]: "Re: EDA Tools for Education"
  • Reply: Czo [Olivier Sirol]: "Re: EDA Tools for Education"

Our company Real Logic has started an IC design training centre at Chandigarh - India. There are more than 30 Engineering colleges in this region of India.

We have decided to impart training on Alliance tools. So we need to have the tools in CD form. Please let me know your Indian representative or how I can get the tools?

Thanks

Manoj
Real LOgic
Ph: 91-172-394690

  • Next message: Czo [Olivier Sirol]: "Re: EDA Tools for Education"
  • Previous message: Ludovic JACOMME: "Re: BUG Tool: graal fails to work"
  • Next in thread: Czo [Olivier Sirol]: "Re: EDA Tools for Education"
  • Reply: Czo [Olivier Sirol]: "Re: EDA Tools for Education"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 November 2001.


alliance-support '01: Re: EDA Tools for Education

alliance-support '01
Re: EDA Tools for Education

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Thu, 08 Nov 2001 17:47:48 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John De Beloved: "Flipflop design"
  • Previous message: manoj wadhwa: "EDA Tools for Education"

manoj wadhwa wrote:

> We have decided to impart training on Alliance tools. So we need to have
> the tools in CD form. Please let me know your Indian representative or
> how I can get the tools?

Thanks for your interrest in Alliance!

We burn and send Alliance CD for free, but you'll have to send us a blank
CDROM and a self addressed envelloppe to

Alliance Support
ASIM / LIP6
Université Pierre et Marie Curie
4, Place Jussieu 75252 Paris Cedex 05,
France

Please have a look at
http://www-asim.lip6.fr/alliance/distrib/index.html

Regards.

           Olivier Sirol.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: John De Beloved: "Flipflop design"
  • Previous message: manoj wadhwa: "EDA Tools for Education"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 November 2001.


alliance-support '01: Flipflop design

alliance-support '01
Flipflop design

John De Beloved (beloved_j@yahoo.com)
Sun, 11 Nov 2001 18:48:57 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: BUG Tool: graal fails to work"
  • Previous message: Czo [Olivier Sirol]: "Re: EDA Tools for Education"
  • In reply to: manoj wadhwa: "EDA Tools for Education"
  • Next in thread: Francois DONNET: "Re: Flipflop design"
  • Reply: Francois DONNET: "Re: Flipflop design"

 Hi sir Ludovic,
    I'll like to implement a 4 bit counter using Alliance. The design I have uses Jk flipflops.. so  I've been trying to implement a JK flipflop however, I always get an error when I get to apply the scmap command. I also get an error msg " driver conflict..." when I apply the "asimut -b jk jk r1" command. Here is my .vbe code. It gives no errors when compiled with asimut. My genpat code also gives no errors, however its when I want to simulate the behavioral description and synthesize the logic that I get stuck.
-- code for a jk flip flop..
ENTITY jkt1 IS
PORT(
   clock : IN BIT;
   j : IN BIT;
  k : IN BIT;
  q : OUT BIT;
  qbar : OUT BIT;
  vdd : IN BIT;
  vss : IN BIT
);
END jkt1;

Architecture jkflipflop of jkt1 is
signal state : REG_BIT REGISTER
Begin

      L1: BLOCK ((clock = '1') AND NOT(clock'STABLE) )
      BEGIN
      state <= GUARDED NOT ((j = '1') AND (k = '1'));
      END BLOCK;
      L2: BLOCK ((clock = '1') AND NOT(clock'STABLE) )
      BEGIN
     state <= GUARDED NOT ((j = '0') AND (k = '1'));
      END BLOCK;
     L3: BLOCK ((clock = '1') AND NOT(clock'STABLE) )
     BEGIN
     state <= GUARDED ((j = '1') AND (k = '0'));
     END BLOCK;
     L4: BLOCK ((clock = '1') AND NOT(clock'STABLE) )
     BEGIN
     state <= GUARDED ((j = '0') AND (k = '0'));
     END BLOCK;

  q <= state;
 qbar <= NOT state;

End jkflipflop;

Could you please help me on how to implement a flip flop.
Thank you,
John DB

---------------------------------
Do You Yahoo!?
Find a job, post your resume on Yahoo! Careers.

  • Next message: Ludovic JACOMME: "Re: BUG Tool: graal fails to work"
  • Previous message: Czo [Olivier Sirol]: "Re: EDA Tools for Education"
  • In reply to: manoj wadhwa: "EDA Tools for Education"
  • Next in thread: Francois DONNET: "Re: Flipflop design"
  • Reply: Francois DONNET: "Re: Flipflop design"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 November 2001.


alliance-support '01: Re: BUG Tool: graal fails to work

alliance-support '01
Re: BUG Tool: graal fails to work

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 12 Nov 2001 10:05:31 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: BUG Tool: graal fails to work"
  • Previous message: John De Beloved: "Flipflop design"
  • In reply to: Ludovic JACOMME: "Re: Flipflop error"

  Hi,

On Thu, Nov 08, 2001 at 09:04:22AM -0800, David Elmore wrote:
> Ludovic JACOMME,
>
> >   The version of the RDS file you use, seems to be too old. Use cmos_9.rds instead
> >   of cmos_8.rds and it should work better.
> >   (export RDS_TECHNO_NAME=/usr/local/alliance/archi/Linux/etc/cmos_9.rds)

  Which Graal version do you use ? If you use Alliance 4.0.6 it should be Graal
  version 1.22 and it works with the cmos_8.rds file.
>
> Thank you for your prompt reply. I did as you suggested and changed my environment to
> RDS_TECHNO_NAME=/usr/local/alliance/archi/Linux/etc/cmos_9.rds
> Now, when I attempt to run Graal, I get the following message:
>
> rpr:rprparse.2237 error missing value line 230
> in technology file /usr/local/alliance/archi/Linux/etc/cmos_9.rds
>
> Is there anything else I can try? Thank you.
>
> --
> David Elmore
> The MicroDisplay Corporation
> 3055 Research Drive
> San Pablo, Calif. 94806
> Phone:  (510)-243-9515 x115
> FAX: (510)-243-9522
>

              Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: BUG Tool: graal fails to work"
  • Previous message: John De Beloved: "Flipflop design"
  • In reply to: Ludovic JACOMME: "Re: Flipflop error"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 November 2001.


alliance-support '01: Re: BUG Tool: graal fails to work

alliance-support '01
Re: BUG Tool: graal fails to work

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 12 Nov 2001 10:08:18 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: BUG Tool: graal fails to work"
  • Previous message: Ludovic JACOMME: "Re: BUG Tool: graal fails to work"

 Hi,

On Thu, Nov 08, 2001 at 01:53:03PM -0800, David Elmore wrote:
> Ludovic JACOMME,
>  We seem to be able to get graal to work using cmos_12. Is that
> the right file?

  If Graal accept this file, the answer is  yes ...

>                 Also, we would like to use generics to define the size of components and busses.
> Does Alliance VHDL support generics that are used this way? Can you point me to a manual page
> that covers this topic?

  Generic statements are unfortunately not supported in the Alliance VHDL subset
  (see vbe, and vst man pages)
>
> --
> David Elmore
> The MicroDisplay Corporation
> 3055 Research Drive
> San Pablo, Calif. 94806
> Phone:  (510)-243-9515 x115
> FAX: (510)-243-9522
>

              Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: BUG Tool: graal fails to work"
  • Previous message: Ludovic JACOMME: "Re: BUG Tool: graal fails to work"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 November 2001.


alliance-support '01: Re: BUG Tool: graal fails to work

alliance-support '01
Re: BUG Tool: graal fails to work

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Mon, 12 Nov 2001 10:10:24 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dan@ce-serv.et.tudelft.nl: "BUG Tool: asimut the save action is not working on a structural description"
  • Previous message: Ludovic JACOMME: "Re: BUG Tool: graal fails to work"

  Hi,

On Thu, Nov 08, 2001 at 04:23:22PM -0800, David Elmore wrote:
> Ludovic JACOMME,
>  We like using the "for generate" statement to construct multiple
> objects. Does Alliance VHDL support this construct? Thanks.

  You can try to use VASY tool. It's a VHDL translator. It tries
  to translate most common use VHDL substet to Alliance VHDL subset.
>
> --
> David Elmore
> The MicroDisplay Corporation
> 3055 Research Drive
> San Pablo, Calif. 94806
> Phone:  (510)-243-9515 x115
> FAX: (510)-243-9522
>

              Best regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: dan@ce-serv.et.tudelft.nl: "BUG Tool: asimut the save action is not working on a structural description"
  • Previous message: Ludovic JACOMME: "Re: BUG Tool: graal fails to work"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 November 2001.


alliance-support '01: BUG Tool: asimut the save action is not working on a structural description

alliance-support '01
BUG Tool: asimut the save action is not working on a structural description

dan@ce-serv.et.tudelft.nl
Mon, 12 Nov 2001 14:41:33 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "Re: Flipflop design"
  • Previous message: Ludovic JACOMME: "Re: BUG Tool: graal fails to work"
  • Next in thread: Francois DONNET: "Re: BUG Tool: asimut the save action is not working on a structuraldescription"
  • Reply: Francois DONNET: "Re: BUG Tool: asimut the save action is not working on a structuraldescription"
 ('binary' encoding is not supported, stored as-is)
 ('binary' encoding is not supported, stored as-is)

Begin Alliance bug report 1.4

-------------------------------------------------------------------

Posted on : 2001/11/12 14:41:32
       by : dan@ce.et.tudelft.nl
  subject : BUG Tool: asimut  the save action is not working on a structural description
  version : Alliance 4.5.0

-------------------------------------------------------------------

Problem description :
---------------------

asimut  the save action is not working on a structural description
I have worked with the Alliance VLSI CAD system for quite a while and
I did nice things with it. The development team surely deserves
congratulations for it :-)

I think I discovered a bug and it is described in the followings:

The "asimut" tool generates a "segmentation fault" when a save action
is requested in the stimuli file ("save;" command in a .pat file).

The problem appears only when the VHDL description is structural,
it works fine when the description is purely behavioral.

I studied the manual for "asimut" thoroughly and also I checked the
mailing lists for a similar problem before submiting this as a bug
report.

How to reproduce the bug :
--------------------------

$ uname -a
Linux tanfana 2.2.17-14 #1 Mon Feb 5 14:57:25 EST 2001 i686 unknown

$ ali
Alliance settings :

ALLIANCE_OS      = Linux
ALLIANCE_TOP     = /home/dan/alliance/archi/Linux
ALLIANCE_VERSION = '"4.5.0"'

DREAL_TECHNO_NAME=/home/dan/alliance/archi/Linux/etc/cmos_7.dreal
ELP_TECHNO_NAME=/home/dan/alliance/archi/Linux/etc/prol10.elp
GRAAL_TECHNO_NAME=/home/dan/alliance/archi/Linux/etc/cmos_7.graal
MBK_C4_LIB=./cellsC4
MBK_CATA_LIB=/home/dan/alliance/archi/Linux/cells/fplib:/home/dan/alliance/archi/Linux/cells/rsa:/home/dan/alliance/archi/Linux/cells/bsg:/home/dan/alliance/archi/Linux/cells/rfg:/home/dan/alliance/archi/Linux/cells/sxlib:./mclib
MBK_CATAL_NAME=CATAL
MBK_IN_LO=vst
MBK_IN_PH=ap
MBK_OUT_LO=vst
MBK_OUT_PH=ap
MBK_SCALE_X=100
MBK_TARGET_LIB=/home/dan/alliance/archi/Linux/cells/sxlib
MBK_VDD=vdd
MBK_VSS=vss
MBK_WORK_LIB=.
RDS_TECHNO_NAME=/home/dan/alliance/archi/Linux/etc/cmos_8.rds
VH_BEHSFX=vbe
VH_DLYSFX=dly
VH_MAXERR=10
VH_PATSFX=pat
XFSM_PARAM_NAME=/home/dan/alliance/archi/Linux/etc/xfsm.par
XPAT_PARAM_NAME=/home/dan/alliance/archi/Linux/etc/xpat.par
XSCH_PARAM_NAME=/home/dan/alliance/archi/Linux/etc/xsch.par

The sources for the bug reproduction are attached.
Here are some screen dumps:

$ asimut test_reg gen sav

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                 Alliance CAD System 4.5.0,        asimut v3.02
                 Copyright (c) 1991...1999-2001, ASIM/LIP6/UPMC
                 E-mail support:  alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
initializing ...
searching `test_reg` ...
compiling `test_reg` (Structural) ...

flattening the root figure ...

searching `pdffr_8x8x0l_cl` ...
BEH : Compiling `pdffr_8x8x0l_cl.vbe` (Behaviour) ...
making GEX ...

searching pattern file : `gen` ...
restoring ...

linking ...
executing ...
###----- processing pattern 0 : 0 ps -----###
###----- processing pattern 1 : 0 ps -----###
###----- processing pattern 2 : 0 ps -----###
###----- processing pattern 3 : 0 ps -----###
###----- processing pattern 4 : 0 ps -----###
Segmentation fault

The "test_reg.vst" contains an instantiation of the
"pdffr_8x8x0l_cl" register as a component. The input pattern file
"gen.pat" contains some stimuli and a "save;" command. As an outcome
of the simulation process the result file "sav.pat" is generated
correctly, but the state of the description at the end of the
simulation of the last pattern is lost because of the "segmentation
fault" problem (the size of "gen.sav" file is 0).

To diagnose the problem I wrote the same piece of hardware at the
behavioral level (actually I cut&paste the description from the
"pdffr_8x8x0l.vbe") and after issuing:

$ asimut -b test_reg_beh gen sav

everything went normally.

Can this bug be fixed somehow?

Thank you in advance and I hope to hear from you soon.

Best regards,
    Dan.

************************************************
*					       *
*  Dan CRISU				       *
*  PhD Student				       *
*					       *
*  Computer Engineering (CE) Group	       *
*  Department of Electrical Engineering	       *
*  Delft University of Technology	       *
*  Mekelweg 4, 2628 CD, Delft		       *
*  The Netherlands			       *
*					       *
*  Fax:		+31 (0)15 2784898	       *
*  Work:	+31 (0)15 2783644	       *
*  E-mail:	dan@ce.et.tudelft.nl	       *
*  Homepage:	http://ce.et.tudelft.nl/~dan/  *
*					       *
************************************************

End Alliance bug report 1.4

  • application/x-zip-compressed attachment: asimut_bug.tgz

  • Next message: Francois DONNET: "Re: Flipflop design"
  • Previous message: Ludovic JACOMME: "Re: BUG Tool: graal fails to work"
  • Next in thread: Francois DONNET: "Re: BUG Tool: asimut the save action is not working on a structuraldescription"
  • Reply: Francois DONNET: "Re: BUG Tool: asimut the save action is not working on a structuraldescription"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 November 2001.


alliance-support '01: Re: Flipflop design

alliance-support '01
Re: Flipflop design

Francois DONNET (francois.donnet@asim.lip6.fr)
Mon, 12 Nov 2001 18:03:19 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Re-Re: Flipflop design"
  • Previous message: dan@ce-serv.et.tudelft.nl: "BUG Tool: asimut the save action is not working on a structural description"
  • Next in thread: GIIE: "Re-Re: Flipflop design"
  • Reply: GIIE: "Re-Re: Flipflop design"

Hello John,

I think you have done a mistake between the number of blocks(L1,L2..) and the number of registers(state).
Anyway L1, L2,L3,L4 obey to the same condition and write on the same register (Hence, the "driver conflict ..." error).

I think you should reduce your description in one block which would have the same behaviour:

     L: BLOCK ((clock = '1') AND NOT(clock'STABLE) )
     BEGIN
     state <= GUARDED (k = '0');
     END BLOCK;

John De Beloved wrote:

> Hi sir Ludovic,
>
>     I'll like to implement a 4 bit counter using Alliance. The design I have uses Jk flipflops.. so  I've been trying to implement a JK flipflop however, I always get an error when I get to apply the scmap command. I also get an error msg " driver conflict..." when I apply the "asimut -b jk jk r1" command. Here is my .vbe code. It gives no errors when compiled with asimut. My genpat code also gives no errors, however its when I want to simulate the behavioral description and synthesize the logic that I get stuck.
>
> -- code for a jk flip flop..
>
> ENTITY jkt1 IS
> PORT(
>    clock : IN BIT;
>    j : IN BIT;
>   k : IN BIT;
>   q : OUT BIT;
>   qbar : OUT BIT;
>   vdd : IN BIT;
>   vss : IN BIT
> );
> END jkt1;
>
> Architecture jkflipflop of jkt1 is
>
> signal state : REG_BIT REGISTER
>
> Begin
>
>       L1: BLOCK ((clock = '1') AND NOT(clock'STABLE) )
>       BEGIN
>       state <= GUARDED NOT ((j = '1') AND (k = '1'));
>       END BLOCK;
>
>       L2: BLOCK ((clock = '1') AND NOT(clock'STABLE) )
>       BEGIN
>      state <= GUARDED NOT ((j = '0') AND (k = '1'));
>       END BLOCK;
>
>      L3: BLOCK ((clock = '1') AND NOT(clock'STABLE) )
>      BEGIN
>      state <= GUARDED ((j = '1') AND (k = '0'));
>      END BLOCK;
>
>      L4: BLOCK ((clock = '1') AND NOT(clock'STABLE) )
>      BEGIN
>      state <= GUARDED ((j = '0') AND (k = '0'));
>      END BLOCK;
>
>   q <= state;
>  qbar <= NOT state;
>
> End jkflipflop;
>
> Could you please help me on how to implement a flip flop.
>
> Thank you,
>
> John DB
>
>
>
>   ------------------------------------------------------------------------
> Do You Yahoo!?
> Find a job, post your resume on Yahoo! Careers.

  • Next message: GIIE: "Re-Re: Flipflop design"
  • Previous message: dan@ce-serv.et.tudelft.nl: "BUG Tool: asimut the save action is not working on a structural description"
  • Next in thread: GIIE: "Re-Re: Flipflop design"
  • Reply: GIIE: "Re-Re: Flipflop design"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 November 2001.


alliance-support '01: Re-Re: Flipflop design

alliance-support '01
Re-Re: Flipflop design

GIIE (beloved_j@yahoo.com)
Mon, 12 Nov 2001 17:49:45 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: dommen metten: "alliance problem"
  • Previous message: Francois DONNET: "Re: Flipflop design"
  • In reply to: John De Beloved: "Flipflop design"

 Hello sir Francois,
                   Thanks for your help on the flipflop issue. I modified my code and simulated it, however I dont know if the result is correct, since I was expecting the output to toggle between 0 and 1 just like a flip-flop. Here it is:
--                                                         vv     c   k   q
--                                                         ds     l
--                                                         ds     o
--                                                                 c
--                                                                k
<          0 ps> pat_0                           : 10     1  0  ?u  ;
<          1 ps> pat_1                           : 10     0  0  ?u  ;
<          2 ps> pat_2                           : 10     1  1  ?1  ;
<          3 ps> pat_3                           : 10     0  1  ?1  ;
<          4 ps> pat_4                           : 10     1  0  ?0  ;
<          5 ps> pat_5                           : 10     0  0  ?0  ;
<          6 ps> pat_6                           : 10     1  1  ?1  ;
<          7 ps> pat_7                           : 10     0  1  ?1  ;

Is this kind of output correct for a jk flipflop?

Another question sir, I tried connecting the ff's together to emulate a 4-bit counter, however I get an error "Illegal connection on signal......." when I try to simulate the structural description. The identified error is with regards to for example: when I connect the Q output of ff#1 to the clock input of ff#2  and the Q output of ff#2 to the clock input of ff#3 so on etc. What can I do about this?

Thanks sir

---------------------------------
Do You Yahoo!?
Find a job, post your resume on Yahoo! Careers.

  • Next message: dommen metten: "alliance problem"
  • Previous message: Francois DONNET: "Re: Flipflop design"
  • In reply to: John De Beloved: "Flipflop design"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 November 2001.


alliance-support '01: alliance problem

alliance-support '01
alliance problem

dommen metten (dommemettens@yahoo.com)
Tue, 13 Nov 2001 01:40:29 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: alliance problem"
  • Previous message: GIIE: "Re-Re: Flipflop design"
  • In reply to: Francois DONNET: "Re: Flipflop design"
  • Next in thread: Christophe Alexandre: "Re: alliance problem"
  • Reply: Christophe Alexandre: "Re: alliance problem"

>
> Hello, we are two Belgian students, who are
> currently
> following some alliance sessions. But we have a
> problem. When comparing the netlist of the vst-file
> to
> the netlist that is extracted out of the layout
> (with
> the command lynx), with the command lvx, the result
> is
> that these two netlist's don't match. We are sure
> that
> the vst.file is correct, so the problem might be the
> lynx or the lvx-command.
> Please help us, we need the points.
> Bert van Damme and Timen Flore
> Kaho St-Lieven Gent.
>

__________________________________________________
Do You Yahoo!?
Find the one for you at Yahoo! Personals
http://personals.yahoo.com

  • Next message: Christophe Alexandre: "Re: alliance problem"
  • Previous message: GIIE: "Re-Re: Flipflop design"
  • In reply to: Francois DONNET: "Re: Flipflop design"
  • Next in thread: Christophe Alexandre: "Re: alliance problem"
  • Reply: Christophe Alexandre: "Re: alliance problem"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 November 2001.


alliance-support '01: Re: alliance problem

alliance-support '01
Re: alliance problem

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 13 Nov 2001 11:55:51 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: alliance problem"
  • Previous message: dommen metten: "alliance problem"

Could you please be more precise ....
What are the kind of differences signaled by lvx ?
The problem might come from your layout.

Christophe Alexandre

On Tue, 13 Nov 2001, dommen metten wrote:

>
>
>
>
> >
> > Hello, we are two Belgian students, who are
> > currently
> > following some alliance sessions. But we have a
> > problem. When comparing the netlist of the vst-file
> > to
> > the netlist that is extracted out of the layout
> > (with
> > the command lynx), with the command lvx, the result
> > is
> > that these two netlist's don't match. We are sure
> > that
> > the vst.file is correct, so the problem might be the
> > lynx or the lvx-command.
> > Please help us, we need the points.
> > Bert van Damme and Timen Flore
> > Kaho St-Lieven Gent.
> >
>
>
>
> __________________________________________________
> Do You Yahoo!?
> Find the one for you at Yahoo! Personals
> http://personals.yahoo.com
>

--

  • Next message: Christophe Alexandre: "Re: alliance problem"
  • Previous message: dommen metten: "alliance problem"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 November 2001.


alliance-support '01: Re: alliance problem

alliance-support '01
Re: alliance problem

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 13 Nov 2001 15:13:28 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Une question importante..."
  • Previous message: Christophe Alexandre: "Re: alliance problem"
  • In reply to: dommen metten: "alliance problem"

On Tue, 13 Nov 2001, dommen metten wrote:
I'm sorry but I cannot help you because your version of
alliance is too old.
Could you please use the sxlib library, which is the library
we are currently using and maintaining. You'll find all the
fonctionnality you need in it.
The cell msrx_y is not used anymore in alliance.

Christophe Alexandre.

> Thank you for replying. We attached the vst-files, and
> we hope you can find a solution. It is a impuls
> producer. In this producer is a shift register, in
> Dutch we call it "schuif".
>
> Bert and Timen
>
>
> --- Christophe Alexandre
> <Christophe.Alexandre@lip6.fr> wrote:
> > Could you please be more precise ....
> > What are the kind of differences signaled by lvx ?
> > The problem might come from your layout.
> >
> > Christophe Alexandre
> >
> > On Tue, 13 Nov 2001, dommen metten wrote:
> >
> > >
> > >
> > >
> > >
> > > >
> > > > Hello, we are two Belgian students, who are
> > > > currently
> > > > following some alliance sessions. But we have a
> > > > problem. When comparing the netlist of the
> > vst-file
> > > > to
> > > > the netlist that is extracted out of the layout
> > > > (with
> > > > the command lynx), with the command lvx, the
> > result
> > > > is
> > > > that these two netlist's don't match. We are
> > sure
> > > > that
> > > > the vst.file is correct, so the problem might be
> > the
> > > > lynx or the lvx-command.
> > > > Please help us, we need the points.
> > > > Bert van Damme and Timen Flore
> > > > Kaho St-Lieven Gent.
> > > >
> > >
> > >
> > >
> > > __________________________________________________
> > > Do You Yahoo!?
> > > Find the one for you at Yahoo! Personals
> > > http://personals.yahoo.com
> > >
> >
> > --
> >
>
>
> __________________________________________________
> Do You Yahoo!?
> Find the one for you at Yahoo! Personals
> http://personals.yahoo.com

--

  • Next message: Czo [Olivier Sirol]: "Re: Une question importante..."
  • Previous message: Christophe Alexandre: "Re: alliance problem"
  • In reply to: dommen metten: "alliance problem"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 November 2001.


alliance-support '01: Re: Une question importante...

alliance-support '01
Re: Une question importante...

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Tue, 13 Nov 2001 16:47:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "Re: BUG Tool: asimut the save action is not working on a structuraldescription"
  • Previous message: Christophe Alexandre: "Re: alliance problem"

Nous avons etes coupes. Vous pouvez me rappeler au +33 1 44 27 70 16.

A propos des performances en vitesse de nos librairies portables,
on peut estimer une perte de 10% ou 15% par rapport aux "librairies fondeurs".

 > 1) Ou pourrais-je trouver la lib AMS 0,8u a laquelle vous faites
 > reference sur la page web:
 > http://www-asim.lip6.fr/alliance/portable-libraries/index.html ???

Il s'agit d'un fichier de techno soumis a un NDA...

> 2) Disons que je veux porter la lib Cadence AMS 0,35u sous Alliance.
> Quel travail m'attend ?  Compliqué ?  Long ?  Est-ce que le fait que la
> lib AMS 0,8u existe simplifiera ma tache ??

Il s'agit d'ecrire un fichier techno pour AMS .35u.
Vous pouvez lire
http://asim.lip6.fr/pub/alliance/contrib/masi.ps
et peut etre utiliser
http://asim.lip6.fr/pub/alliance/obsolete/prol.tar.gz

je me renseigne et essayerais de transmettre les fichier AMS .35u au CMP...?

> 3) Quelles sont les personnes a contacter pour connaitre toutes les
> possibilités d'Alliance (professeurs, ingenieurs de recherche, etc.) ?
> J'aurais besoin de quelqu'un qui est la depuis le debut d'Alliance...

Vous pouvez aussi contacter :

Alain.GREINER@lip6.fr

sources, structures de données:
Frederic.PETROT@lip6.fr
Pirouz.BAZARGAN-SABET@lip6.fr
Ludovic.JACOMME@lip6.fr>

technologues:
Franck.WAJSBURT@lip6.fr
Marie-Minerve.LOUERAT@lip6.fr

--
Cordialement.

           Olivier Sirol.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Francois DONNET: "Re: BUG Tool: asimut the save action is not working on a structuraldescription"
  • Previous message: Christophe Alexandre: "Re: alliance problem"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 November 2001.


alliance-support '01: Re: BUG Tool: asimut the save action is not working on a structuraldescription

alliance-support '01
Re: BUG Tool: asimut the save action is not working on a structuraldescription

Francois DONNET (francois.donnet@asim.lip6.fr)
Wed, 14 Nov 2001 16:53:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "[Fwd: FSM]"
  • Previous message: Czo [Olivier Sirol]: "Re: Une question importante..."

Thank you Sir,
We will try to fix the bug.

Francois Donnet.

dan@ce-serv.et.tudelft.nl wrote:

> Begin Alliance bug report 1.4
>
> -------------------------------------------------------------------
>
> Posted on : 2001/11/12 14:41:32
>        by : dan@ce.et.tudelft.nl
>   subject : BUG Tool: asimut  the save action is not working on a structural description
>   version : Alliance 4.5.0
>
> -------------------------------------------------------------------
>
> Problem description :
> ---------------------
>
> asimut  the save action is not working on a structural description
> I have worked with the Alliance VLSI CAD system for quite a while and
> I did nice things with it. The development team surely deserves
> congratulations for it :-)
>
> I think I discovered a bug and it is described in the followings:
>
> The "asimut" tool generates a "segmentation fault" when a save action
> is requested in the stimuli file ("save;" command in a .pat file).
>
> The problem appears only when the VHDL description is structural,
> it works fine when the description is purely behavioral.
>
> I studied the manual for "asimut" thoroughly and also I checked the
> mailing lists for a similar problem before submiting this as a bug
> report.
>
> How to reproduce the bug :
> --------------------------
>
> $ uname -a
> Linux tanfana 2.2.17-14 #1 Mon Feb 5 14:57:25 EST 2001 i686 unknown
>
> $ ali
> Alliance settings :
>
> ALLIANCE_OS      = Linux
> ALLIANCE_TOP     = /home/dan/alliance/archi/Linux
> ALLIANCE_VERSION = '"4.5.0"'
>
> DREAL_TECHNO_NAME=/home/dan/alliance/archi/Linux/etc/cmos_7.dreal
> ELP_TECHNO_NAME=/home/dan/alliance/archi/Linux/etc/prol10.elp
> GRAAL_TECHNO_NAME=/home/dan/alliance/archi/Linux/etc/cmos_7.graal
> MBK_C4_LIB=./cellsC4
> MBK_CATA_LIB=/home/dan/alliance/archi/Linux/cells/fplib:/home/dan/alliance/archi/Linux/cells/rsa:/home/dan/alliance/archi/Linux/cells/bsg:/home/dan/alliance/archi/Linux/cells/rfg:/home/dan/alliance/archi/Linux/cells/sxlib:./mclib
> MBK_CATAL_NAME=CATAL
> MBK_IN_LO=vst
> MBK_IN_PH=ap
> MBK_OUT_LO=vst
> MBK_OUT_PH=ap
> MBK_SCALE_X=100
> MBK_TARGET_LIB=/home/dan/alliance/archi/Linux/cells/sxlib
> MBK_VDD=vdd
> MBK_VSS=vss
> MBK_WORK_LIB=.
> RDS_TECHNO_NAME=/home/dan/alliance/archi/Linux/etc/cmos_8.rds
> VH_BEHSFX=vbe
> VH_DLYSFX=dly
> VH_MAXERR=10
> VH_PATSFX=pat
> XFSM_PARAM_NAME=/home/dan/alliance/archi/Linux/etc/xfsm.par
> XPAT_PARAM_NAME=/home/dan/alliance/archi/Linux/etc/xpat.par
> XSCH_PARAM_NAME=/home/dan/alliance/archi/Linux/etc/xsch.par
>
> The sources for the bug reproduction are attached.
> Here are some screen dumps:
>
> $ asimut test_reg gen sav
>
>              @        @@@@ @     @                            @@@@@@@@@@
>              @       @    @@    @@@                           @   @@   @
>             @@@     @@     @     @                           @    @@    @
>             @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
>            @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
>            @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
>           @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
>           @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
>          @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
>          @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
>        @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@
>
>                                 A SIMUlation Tool
>
>                  Alliance CAD System 4.5.0,        asimut v3.02
>                  Copyright (c) 1991...1999-2001, ASIM/LIP6/UPMC
>                  E-mail support:  alliance-support@asim.lip6.fr
>
>         Paris, France, Europe, Earth, Solar system, Milky Way, ...
> initializing ...
> searching `test_reg` ...
> compiling `test_reg` (Structural) ...
>
> flattening the root figure ...
>
> searching `pdffr_8x8x0l_cl` ...
> BEH : Compiling `pdffr_8x8x0l_cl.vbe` (Behaviour) ...
> making GEX ...
>
> searching pattern file : `gen` ...
> restoring ...
>
> linking ...
> executing ...
> ###----- processing pattern 0 : 0 ps -----###
> ###----- processing pattern 1 : 0 ps -----###
> ###----- processing pattern 2 : 0 ps -----###
> ###----- processing pattern 3 : 0 ps -----###
> ###----- processing pattern 4 : 0 ps -----###
> Segmentation fault
>
> The "test_reg.vst" contains an instantiation of the
> "pdffr_8x8x0l_cl" register as a component. The input pattern file
> "gen.pat" contains some stimuli and a "save;" command. As an outcome
> of the simulation process the result file "sav.pat" is generated
> correctly, but the state of the description at the end of the
> simulation of the last pattern is lost because of the "segmentation
> fault" problem (the size of "gen.sav" file is 0).
>
> To diagnose the problem I wrote the same piece of hardware at the
> behavioral level (actually I cut&paste the description from the
> "pdffr_8x8x0l.vbe") and after issuing:
>
> $ asimut -b test_reg_beh gen sav
>
> everything went normally.
>
> Can this bug be fixed somehow?
>
> Thank you in advance and I hope to hear from you soon.
>
> Best regards,
>         Dan.
>
> ************************************************
> *                                              *
> *  Dan CRISU                                   *
> *  PhD Student                                 *
> *                                              *
> *  Computer Engineering (CE) Group             *
> *  Department of Electrical Engineering        *
> *  Delft University of Technology              *
> *  Mekelweg 4, 2628 CD, Delft                  *
> *  The Netherlands                             *
> *                                              *
> *  Fax:         +31 (0)15 2784898              *
> *  Work:        +31 (0)15 2783644              *
> *  E-mail:      dan@ce.et.tudelft.nl           *
> *  Homepage:    http://ce.et.tudelft.nl/~dan/  *
> *                                              *
> ************************************************
>
> End Alliance bug report 1.4
>
>   ------------------------------------------------------------------------
>                      Name: asimut_bug.tgz
>    asimut_bug.tgz    Type: Zip Compressed Data (application/x-zip-compressed)
>                  Encoding: base64

  • Next message: Francois DONNET: "[Fwd: FSM]"
  • Previous message: Czo [Olivier Sirol]: "Re: Une question importante..."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 November 2001.


alliance-support '01: [Fwd: FSM]

alliance-support '01
[Fwd: FSM]

Francois DONNET (francois.donnet@asim.lip6.fr)
Wed, 14 Nov 2001 16:58:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: Re - Re - Re: SCR error files"
  • Previous message: Francois DONNET: "Re: BUG Tool: asimut the save action is not working on a structuraldescription"

Return-Path: <beloved_j@yahoo.com>
Received: from isis.lip6.fr (IDENT:root@isis.lip6.fr [132.227.60.2])
    by asim.lip6.fr (8.11.3nb1/8.11.0) with ESMTP id fAE8V7A29293
    for <Francois.Donnet@asim.lip6.fr>; Wed, 14 Nov 2001 09:31:07 +0100 (MET)
Received: from web10401.mail.yahoo.com (web10401.mail.yahoo.com [216.136.130.93])
          by isis.lip6.fr (8.12.0.Beta19/jtpda-5.3.2+victor) with SMTP id fAE8V6qS002462
          for <Francois.Donnet@lip6.fr>; Wed, 14 Nov 2001 09:31:06 +0100
X-pt: isis.lip6.fr
Message-ID: <20011114083105.8957.qmail@web10401.mail.yahoo.com>
Received: from [202.90.128.5] by web10401.mail.yahoo.com via HTTP; Wed, 14 Nov 2001 00:31:05 PST
Date: Wed, 14 Nov 2001 00:31:05 -0800 (PST)
From: GIIE <beloved_j@yahoo.com>
Subject: FSM
To: Francois DONNET <Francois.Donnet@lip6.fr>
In-Reply-To: <3BF12D37.A1424620@asim.lip6.fr>
MIME-Version: 1.0
X-Security: MIME headers sanitized on asim.lip6.fr
    See http://www.impsec.org/email-tools/procmail-security.html
    for details. $Revision: 1.125 $Date: 2000-12-26 11:14:47-08
Content-Type: multipart/alternative; boundary="0-939657978-1005726665=:94228"
X-Mozilla-Status2: 00000000

--0-939657978-1005726665=:94228
Content-Type: text/plain; charset=us-ascii

 Hi sir,
Q1:            Is a fsm description in vhdl synthesizable in alliance? can vasy be used to convert vhdl to alliance's fsm format?
Q2:           Is the format in the design of 1 bit counter design the ideal format for all fsm descriptions in alliance - as in there must be flags etc. This is because I do not quite understand the flag,flag stuff.
Thanks
John

---------------------------------
Do You Yahoo!?
Find the one for you at Yahoo! Personals.
--0-939657978-1005726665=:94228
Content-Type: text/html; charset=us-ascii

<P>&nbsp;Hi sir,
<P>Q1:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Is a fsm description in vhdl synthesizable in alliance? can vasy be used to convert vhdl to alliance's fsm format?
<P>Q2:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Is the format in the design of 1 bit counter design the ideal format for all fsm descriptions in alliance - as in there must be flags etc. This is because I do not quite understand the flag,flag stuff.
<P>Thanks
<P>John </P><p><br><hr size=1><b>Do You Yahoo!?</b><br>
Find the one for you at <a
href="http://rd.yahoo.com/mktg/mail/txt/tagline/?http://personals.yahoo.com" target="_blank">Yahoo! Personals</a>.
--0-939657978-1005726665=:94228--

Return-Path: <beloved_j@yahoo.com>
Received: from isis.lip6.fr (IDENT:root@isis.lip6.fr [132.227.60.2])
    by asim.lip6.fr (8.11.3nb1/8.11.0) with ESMTP id fAE1KhA07311
    for <Francois.Donnet@asim.lip6.fr>; Wed, 14 Nov 2001 02:20:43 +0100 (MET)
Received: from web10407.mail.yahoo.com (web10407.mail.yahoo.com [216.136.130.99])
          by isis.lip6.fr (8.12.0.Beta19/jtpda-5.3.2+victor) with SMTP id fAE1KfqS030645
          for <Francois.Donnet@lip6.fr>; Wed, 14 Nov 2001 02:20:42 +0100
X-pt: isis.lip6.fr
Message-ID: <20011114012041.93858.qmail@web10407.mail.yahoo.com>
Received: from [202.90.128.5] by web10407.mail.yahoo.com via HTTP; Tue, 13 Nov 2001 17:20:41 PST
Date: Tue, 13 Nov 2001 17:20:41 -0800 (PST)
From: GIIE <beloved_j@yahoo.com>
Subject: Re-re-re: Flipflop design
To: Francois DONNET <Francois.Donnet@lip6.fr>
In-Reply-To: <3BF000D7.B9B5B7F5@asim.lip6.fr>
MIME-Version: 1.0
X-Security: MIME headers sanitized on asim.lip6.fr
    See http://www.impsec.org/email-tools/procmail-security.html
    for details. $Revision: 1.125 $Date: 2000-12-26 11:14:47-08
Content-Type: multipart/alternative; boundary="0-741528323-1005700841=:93841"
X-Mozilla-Status2: 00000000

--0-741528323-1005700841=:93841
Content-Type: text/plain; charset=us-ascii

 Hi sir,
         I was just wandering that if the behavioral description of a JK flip-flop is as what you said below: "state <= GUARDED (k = '0');"
 what will be the use of the J input since only K is used / guarded? Im asking since some JK circuits have connections for both the J and K inputs. Will the J input be left to hang? or?
Thanks
John DB
  Francois DONNET <Francois.Donnet@lip6.fr> wrote: Hello John,

I think you have done a mistake between the number of blocks(L1,L2..) and the number of registers(state).
Anyway L1, L2,L3,L4 obey to the same condition and write on the same register (Hence, the "driver conflict ..." error).

I think you should reduce your description in one block which would have the same behaviour:

L: BLOCK ((clock = '1') AND NOT(clock'STABLE) )
BEGIN
state <= GUARDED (k = '0');
END BLOCK;

John De Beloved wrote:

> Hi sir Ludovic,
>
> I'll like to implement a 4 bit counter using Alliance. The design I have uses Jk flipflops.. so I've been trying to implement a JK flipflop however, I always get an error when I get to apply the scmap command. I also get an error msg " driver conflict..." when I apply the "asimut -b jk jk r1" command. Here is my .vbe code. It gives no errors when compiled with asimut. My genpat code also gives no errors, however its when I want to simulate the behavioral description and synthesize the logic that I get stuck.
>
> -- code for a jk flip flop..
>
> ENTITY jkt1 IS
> PORT(
> clock : IN BIT;
> j : IN BIT;
> k : IN BIT;
> q : OUT BIT;
> qbar : OUT BIT;
> vdd : IN BIT;
> vss : IN BIT
> );
> END jkt1;
>
> Architecture jkflipflop of jkt1 is
>
> signal state : REG_BIT REGISTER
>
> Begin
>
> L1: BLOCK ((clock = '1') AND NOT(clock'STABLE) )
> BEGIN
> state <= GUARDED NOT ((j = '1') AND (k = '1'));
> END BLOCK;
>
> L2: BLOCK ((clock = '1') AND NOT(clock'STABLE) )
> BEGIN
> state <= GUARDED NOT ((j = '0') AND (k = '1'));
> END BLOCK;
>
> L3: BLOCK ((clock = '1') AND NOT(clock'STABLE) )
> BEGIN
> state <= GUARDED ((j = '1') AND (k = '0'));
> END BLOCK;
>
> L4: BLOCK ((clock = '1') AND NOT(clock'STABLE) )
> BEGIN
> state <= GUARDED ((j = '0') AND (k = '0'));
> END BLOCK;
>
> q <= state;
> qbar <= NOT state;
>
> End jkflipflop;
>
> Could you please help me on how to implement a flip flop.
>
> Thank you,
>
> John DB
>
>
>
> ------------------------------------------------------------------------
> Do You Yahoo!?
> Find a job, post your resume on Yahoo! Careers.

---------------------------------
Do You Yahoo!?
Find the one for you at Yahoo! Personals.
--0-741528323-1005700841=:93841
Content-Type: text/html; charset=us-ascii

<P> Hi sir,
<P>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; I was just wandering that if the behavioral description of&nbsp;a JK flip-flop is as what you said below: "state &lt;= GUARDED (k = '0');"<BR>&nbsp;what will be the use of the J input since only K is used / guarded? Im asking since some JK circuits have connections for both the J and K inputs. Will the J input be left to hang? or?
<P>Thanks
<P>John DB
<P>&nbsp; <B><I>Francois DONNET &lt;Francois.Donnet@lip6.fr&gt;</I></B> wrote:
<BLOCKQUOTE style="BORDER-LEFT: #1010ff 2px solid; MARGIN-LEFT: 5px; PADDING-LEFT: 5px">Hello John,<BR><BR>I think you have done a mistake between the number of blocks(L1,L2..) and the number of registers(state).<BR>Anyway L1, L2,L3,L4 obey to the same condition and write on the same register (Hence, the "driver conflict ..." error).<BR><BR>I think you should reduce your description in one block which would have the same behaviour:<BR><BR>L: BLOCK ((clock = '1') AND NOT(clock'STABLE) )<BR>BEGIN<BR>state &lt;= GUARDED (k = '0');<BR>END BLOCK;<BR><BR><BR>John De Beloved wrote:<BR><BR>&gt; Hi sir Ludovic,<BR>&gt;<BR>&gt; I'll like to implement a 4 bit counter using Alliance. The design I have uses Jk flipflops.. so I've been trying to implement a JK flipflop however, I always get an error when I get to apply the scmap command. I also get an error msg " driver conflict..." when I apply the "asimut -b jk jk r1" command. Here is my .vbe code. It gives no errors when compiled with !
asimut. My genpat code also gives no errors, however its when I want to simulate the behavioral description and synthesize the logic that I get stuck.<BR>&gt;<BR>&gt; -- code for a jk flip flop..<BR>&gt;<BR>&gt; ENTITY jkt1 IS<BR>&gt; PORT(<BR>&gt; clock : IN BIT;<BR>&gt; j : IN BIT;<BR>&gt; k : IN BIT;<BR>&gt; q : OUT BIT;<BR>&gt; qbar : OUT BIT;<BR>&gt; vdd : IN BIT;<BR>&gt; vss : IN BIT<BR>&gt; );<BR>&gt; END jkt1;<BR>&gt;<BR>&gt; Architecture jkflipflop of jkt1 is<BR>&gt;<BR>&gt; signal state : REG_BIT REGISTER<BR>&gt;<BR>&gt; Begin<BR>&gt;<BR>&gt; L1: BLOCK ((clock = '1') AND NOT(clock'STABLE) )<BR>&gt; BEGIN<BR>&gt; state &lt;= GUARDED NOT ((j = '1') AND (k = '1'));<BR>&gt; END BLOCK;<BR>&gt;<BR>&gt; L2: BLOCK ((clock = '1') AND NOT(clock'STABLE) )<BR>&gt; BEGIN<BR>&gt; state &lt;= GUARDED NOT ((j = '0') AND (k = '1'));<BR>&gt; END BLOCK;<BR>&gt;<BR>&gt; L3: BLOCK ((clock = '1') AND NOT(clock'STABLE) )<BR>&gt; BEGIN<BR>&gt; state &lt;= GUARDED ((j = '1') AND (k = '0'))!
;<BR>&gt; END BLOCK;<BR>&gt;<BR>&gt; L4: BLOCK ((clock = '1') AND NOT(clock'STABLE) )<BR>&gt; BEGIN<BR>&gt; state &lt;= GUARDED ((j = '0') AND (k = '0'));<BR>&gt; END BLOCK;<BR>&gt;<BR>&gt; q &lt;= state;<BR>&gt; qbar &lt;= NOT state;<BR>&gt;<BR>&gt; End jkflipflop;<BR>&gt;<BR>&gt; Could you please help me on how to implement a flip flop.<BR>&gt;<BR>&gt; Thank you,<BR>&gt;<BR>&gt; John DB<BR>&gt;<BR>&gt;<BR>&gt;<BR>&gt; ------------------------------------------------------------------------<BR>&gt; Do You Yahoo!?<BR>&gt; Find a job, post your resume on Yahoo! Careers.<BR></BLOCKQUOTE><p><br><hr size=1><b>Do You Yahoo!?</b><br>
Find the one for you at <a
href="http://rd.yahoo.com/mktg/mail/txt/tagline/?http://personals.yahoo.com" target="_blank">Yahoo! Personals</a>.
--0-741528323-1005700841=:93841--

  • Next message: Ludovic JACOMME: "Re: Re - Re - Re: SCR error files"
  • Previous message: Francois DONNET: "Re: BUG Tool: asimut the save action is not working on a structuraldescription"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 15 November 2001.


alliance-support '01: Re: Re - Re - Re: SCR error files

alliance-support '01
Re: Re - Re - Re: SCR error files

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Thu, 15 Nov 2001 10:06:59 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Dr. V. Kamakoti: "scr"
  • Previous message: Francois DONNET: "[Fwd: FSM]"
  • Next in thread: GIIE: "Installatio Error"
  • Reply: GIIE: "Installatio Error"

 Hi,

On Wed, Nov 14, 2001 at 06:32:58PM -0800, GIIE wrote:
>
>  Good morning sir Ludovic,
>  I read about the lvx and lynx tools this morning and so I went
>  back to the fulladder example. I ran everything all over again
>  from vbe to scr and this is what I got: (note that the mbk lofig
>  stuff is still there.)
> bash-2.02$ scr -p -r -l 2 -i 1000 fulladder
>
>                           @@@@ @      @@@@ @ @@@@@@@
>                          @    @@    @@    @@   @@   @@
>                         @@     @   @@      @   @@    @@
>                         @@@       @@       @   @@    @@
>                          @@@@     @@           @@   @@
>                            @@@@   @@           @@@@@
>                              @@@  @@           @@  @@
>                         @      @@ @@           @@   @@
>                         @@     @@  @@      @   @@   @@
>                         @@@    @    @@    @@   @@    @@
>                         @  @@@@       @@@@   @@@@@   @@@
>
>                               Standard Cell router
>
>                   Alliance CAD System 4.0.6,            scr 5.3
>                   Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
>                   E-mail support: alliance-support@asim.lip6.fr
>
> Loading logical view : fulladder
> *** mbk warning ***
> lofigchain is missing on lofig fulladder.
> Placing logical view : fulladder
> Loading SCP data base ...
> Original width : 107
> Generating initial placement ...
> 9 cells 14 nets in 2 rows
> Placement in process of treatment : 100%
> 46% saved in 18.7 s
> Saving placement 100%
> Checking consistency between logical and physical views
> Loading SCR data base ...
> scr_error,Bad placed instance : t, or the abutment box is not defined in the gen
> lib file.

  ^^^^^^ This error message is important.  It means that scr didn't succeed to
  place and route your design ... (the instant called t seems no to be good)
>
>
> I then ran lynx and then lvx :
> bash-2.02$ lvx vst al fulladder fulladder -f
>                        @@@@@@      @@@@    @@@ @@@@   @@@@
>                          @@         @@      @   @@     @
>                          @@         @@      @    @@   @
>                          @@          @@    @      @@ @
>                          @@          @@    @       @@
>                          @@           @@  @        @@
>                          @@           @@  @        @@@
>                          @@            @@@        @  @@
>                          @@      @     @@@       @    @@
>                          @@     @       @       @      @@
>                        @@@@@@@@@@       @      @@@    @@@@
>                              Gate Netlist Comparator
>                   Alliance CAD System 4.0.6,        lvx 1.1.1.1
>                   Copyright (c) 1992-2001,       ASIM/LIP6/UPMC
>                   E-mail support: alliance-support@asim.lip6.fr
>
> ***** Loading and flattening fulladder (vst)...*** mbk warning ***
> lofigchain is missing on lofig fulladder.
>
> ***** Loading and flattening fulladder (al)...
>
> ***** Compare Terminals ...........
> ***** O.K.      (0 sec)
> ***** Compare Instances ..........
> Instance 't' only in netlist 1
> Instance 't.u4' only in netlist 2
> ***** Netlists are NOT Identical! ***** (0 sec)
>
> sir, as you can see, the "...*** mbk warning *** lofigchain is missing on
> lofig fulladder." which I mentioned in previous emails is still there. I
> suppose that "NETLISTS ARE IDENTICAL" would result if everything works fine.

 You're right ;)

> What should I do/check/modify to get the correct results.

  Could you send me your genlib .c file, and your .vst file ?
  I'll have a look on them, and i'll try to give an answer.
>
>
>
>
> ---------------------------------
> Do You Yahoo!?
> Find the one for you at Yahoo! Personals.

              Best regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Dr. V. Kamakoti: "scr"
  • Previous message: Francois DONNET: "[Fwd: FSM]"
  • Next in thread: GIIE: "Installatio Error"
  • Reply: GIIE: "Installatio Error"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 December 2001.


alliance-support '01: scr

alliance-support '01
scr

Dr. V. Kamakoti (kama@shiva.iitm.ernet.in)
Thu, 15 Nov 2001 19:38:16 +0530

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: scr"
  • Previous message: Ludovic JACOMME: "Re: Re - Re - Re: SCR error files"
  • Next in thread: Christophe Alexandre: "Re: scr"
  • Reply: Christophe Alexandre: "Re: scr"

I am using Alliance on Linux platform.

In the tutorial for addaccu,  on executing

>scr -p -r core core

the progarm hangs after printing "Deleting MBK Data base",
that is while "routing".

Is there a known fix for this?

kama
-------------
Prof. V. kamakoti
Dept. of CSE
IIT Madras,

  • Next message: Christophe Alexandre: "Re: scr"
  • Previous message: Ludovic JACOMME: "Re: Re - Re - Re: SCR error files"
  • Next in thread: Christophe Alexandre: "Re: scr"
  • Reply: Christophe Alexandre: "Re: scr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 November 2001.


alliance-support '01: Re: scr

alliance-support '01
Re: scr

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 16 Nov 2001 10:26:21 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: etienne.faure@asim.lip6.fr: "BUG Tool: mips_asm does not handle filenames including a path"
  • Previous message: Dr. V. Kamakoti: "scr"

Could you please send us all the log from the execution of scr.

Christophe Alexandre.

On Thu, 15 Nov 2001, Dr. V. Kamakoti wrote:

>
> I am using Alliance on Linux platform.
>
> In the tutorial for addaccu,  on executing
>
> >scr -p -r core core
>
> the progarm hangs after printing "Deleting MBK Data base",
> that is while "routing".
>
> Is there a known fix for this?
>
> kama
> -------------
> Prof. V. kamakoti
> Dept. of CSE
> IIT Madras,
>
>

--

  • Next message: etienne.faure@asim.lip6.fr: "BUG Tool: mips_asm does not handle filenames including a path"
  • Previous message: Dr. V. Kamakoti: "scr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 November 2001.


alliance-support '01: BUG Tool: mips_asm does not handle filenames including a path

alliance-support '01
BUG Tool: mips_asm does not handle filenames including a path

etienne.faure@asim.lip6.fr
Fri, 16 Nov 2001 18:17:02 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: etienne.faure@asim.lip6.fr: "BUG Tool: BOOM BOOG generate invalid netlist"
  • Previous message: Christophe Alexandre: "Re: scr"
 ('binary' encoding is not supported, stored as-is)
 ('binary' encoding is not supported, stored as-is)

Begin Alliance bug report 1.4

-------------------------------------------------------------------

Posted on : 2001/11/16 18:17:02
       by : etienne.faure@asim.lip6.fr
  subject : BUG Tool: mips_asm does not handle filenames including a path
  version : Alliance 4.5

-------------------------------------------------------------------

Problem description :
---------------------

mips_asm does not handle filenames including a path
when I type
mips_asm add000.u ../romu dat
the result is a file called romu.vbe in the directory I am working.
I have to manually move the file to ../ and then, when I try to use it, the simulation fails with a parse error because the file contains the line:
entity behavourial of ../romu is

So mips_asm is not able to create a file in another directory than its working one, and does not parse the given argument to prevent the creation of a vbe file with a wrong entity name.

How to reproduce the bug :
--------------------------

You don't need a particular environment to reproduce this bug.
I was using the Linux version.

End Alliance bug report 1.4

  • Next message: etienne.faure@asim.lip6.fr: "BUG Tool: BOOM BOOG generate invalid netlist"
  • Previous message: Christophe Alexandre: "Re: scr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 November 2001.


alliance-support '01: BUG Tool: BOOM BOOG generate invalid netlist

alliance-support '01
BUG Tool: BOOM BOOG generate invalid netlist

etienne.faure@asim.lip6.fr
Fri, 16 Nov 2001 18:32:57 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: etienne.faure@asim.lip6.fr: "BUG Tool: Asimut does not work without bdd option"
  • Previous message: etienne.faure@asim.lip6.fr: "BUG Tool: mips_asm does not handle filenames including a path"
  • Next in thread: Francois DONNET: "Re: BUG Tool: BOOM BOOG generate invalid netlist"
  • Reply: Francois DONNET: "Re: BUG Tool: BOOM BOOG generate invalid netlist"
 ('binary' encoding is not supported, stored as-is)
 ('binary' encoding is not supported, stored as-is)

Begin Alliance bug report 1.4

-------------------------------------------------------------------

Posted on : 2001/11/16 18:32:56
       by : etienne.faure@asim.lip6.fr
  subject : BUG Tool: BOOM  BOOG generate invalid netlist
  version : Alliance 4.5

-------------------------------------------------------------------

Problem description :
---------------------

BOOM  BOOG generate invalid netlist
I try to make a vst file from a vbe one. I use BOOM to optimize the vbe. I use the -g option of BOOM. I get a functionnal vbe (I tested it with asimut) then I use BOOG to generate the netlist. I use -m 4 option, without lax file.
The result does not work, I mean it does not behave as the vbe file.

I try different options for BOOM (-o, -p, -n, -s) and for BOOG (-m4 , -m2) and some of the combinaisons work, but most of then don't.
The fact is that I was trying to get a functionnal circuit, rather than trying to find out bugs in these tools, so I did not really take care of the critical combinaisons of options.

How to reproduce the bug :
--------------------------

Linux pjiper.lip6.fr 2.4.3-12 #1 Wed Jul 4 13:53:49 CEST 2001 i686 unknown

I sourced the file /asim/alliance/etc/alc_env.sh

End Alliance bug report 1.4

  • application/x-zip-compressed attachment: mips_seqo_init.vbe

  • Next message: etienne.faure@asim.lip6.fr: "BUG Tool: Asimut does not work without bdd option"
  • Previous message: etienne.faure@asim.lip6.fr: "BUG Tool: mips_asm does not handle filenames including a path"
  • Next in thread: Francois DONNET: "Re: BUG Tool: BOOM BOOG generate invalid netlist"
  • Reply: Francois DONNET: "Re: BUG Tool: BOOM BOOG generate invalid netlist"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 November 2001.


alliance-support '01: BUG Tool: Asimut does not work without bdd option

alliance-support '01
BUG Tool: Asimut does not work without bdd option

etienne.faure@asim.lip6.fr
Fri, 16 Nov 2001 18:41:58 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: etienne.faure@asim.lip6.fr: "BUG Documentation: BOOM man page is not accurate"
  • Previous message: etienne.faure@asim.lip6.fr: "BUG Tool: BOOM BOOG generate invalid netlist"
 ('binary' encoding is not supported, stored as-is)
 ('binary' encoding is not supported, stored as-is)

Begin Alliance bug report 1.4

-------------------------------------------------------------------

Posted on : 2001/11/16 18:41:58
       by : etienne.faure@asim.lip6.fr
  subject : BUG Tool: Asimut does not work without bdd option
  version : Alliance 4.5

-------------------------------------------------------------------

Problem description :
---------------------

Asimut does not work without bdd option
I try to simulate my newly created netlists with asimut. I use the -zd  option of asimut.
The simulation fails because the registers are never initialized.
The pattern file begins with CK=1.
If I use the -I 0 option, it works, but that is not what I want.
If I change the first pattern to have CK=0, it works too.

If I change nothing and just add the -bdd option, it works...

The man page of asimut explains that this option is used to accelerate the simulation.

How to reproduce the bug :
--------------------------

I work with Linux
I source the file /asim/alliance/etc/alc_env.sh
And I use other variables described in the file
/users/enseig/mips3/MIPS/Makefile

End Alliance bug report 1.4

  • Next message: etienne.faure@asim.lip6.fr: "BUG Documentation: BOOM man page is not accurate"
  • Previous message: etienne.faure@asim.lip6.fr: "BUG Tool: BOOM BOOG generate invalid netlist"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 November 2001.


alliance-support '01: BUG Documentation: BOOM man page is not accurate

alliance-support '01
BUG Documentation: BOOM man page is not accurate

etienne.faure@asim.lip6.fr
Fri, 16 Nov 2001 18:46:05 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "Re: BUG Tool: BOOM BOOG generate invalid netlist"
  • Previous message: etienne.faure@asim.lip6.fr: "BUG Tool: Asimut does not work without bdd option"
  • Next in thread: Ludovic JACOMME: "Re: BUG Documentation: BOOM man page is not accurate"
  • Reply: Ludovic JACOMME: "Re: BUG Documentation: BOOM man page is not accurate"
 ('binary' encoding is not supported, stored as-is)
 ('binary' encoding is not supported, stored as-is)

Begin Alliance bug report 1.4

-------------------------------------------------------------------

Posted on : 2001/11/16 18:46:04
       by : etienne.faure@asim.lip6.fr
  subject : BUG Documentation: BOOM man page is not accurate
  version : Alliance 4.5

-------------------------------------------------------------------

Problem description :
---------------------

BOOM man page is not accurate
The problem concerns the option -d:
the man page tells that the default value is 50% delay, 50% surface
boom with no argument says it is 100% surface.
The boom usage seems to be more accurate.

How to reproduce the bug :
--------------------------

I use Linux
I source the file /asim/alliance/etc/alc_env.sh (for the MANPATH variable)

End Alliance bug report 1.4

  • Next message: Francois DONNET: "Re: BUG Tool: BOOM BOOG generate invalid netlist"
  • Previous message: etienne.faure@asim.lip6.fr: "BUG Tool: Asimut does not work without bdd option"
  • Next in thread: Ludovic JACOMME: "Re: BUG Documentation: BOOM man page is not accurate"
  • Reply: Ludovic JACOMME: "Re: BUG Documentation: BOOM man page is not accurate"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 November 2001.


alliance-support '01: Re: BUG Tool: BOOM BOOG generate invalid netlist

alliance-support '01
Re: BUG Tool: BOOM BOOG generate invalid netlist

Francois DONNET (francois.donnet@asim.lip6.fr)
Fri, 16 Nov 2001 19:02:11 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: BUG Documentation: BOOM man page is not accurate"
  • Previous message: etienne.faure@asim.lip6.fr: "BUG Documentation: BOOM man page is not accurate"

Hello Etienne,
Would you be so kind to send to me some good patterns....

Is your VBE file the original one?
Which program versions (and dates) are you using?

Thanks.
Francois Donnet.

etienne.faure@asim.lip6.fr wrote:

> Begin Alliance bug report 1.4
>
> -------------------------------------------------------------------
>
> Posted on : 2001/11/16 18:32:56
>        by : etienne.faure@asim.lip6.fr
>   subject : BUG Tool: BOOM  BOOG generate invalid netlist
>   version : Alliance 4.5
>
> -------------------------------------------------------------------
>
> Problem description :
> ---------------------
>
> BOOM  BOOG generate invalid netlist
> I try to make a vst file from a vbe one. I use BOOM to optimize the vbe. I use the -g option of BOOM. I get a functionnal vbe (I tested it with asimut) then I use BOOG to generate the netlist. I use -m 4 option, without lax file.
> The result does not work, I mean it does not behave as the vbe file.
>
> I try different options for BOOM (-o, -p, -n, -s) and for BOOG (-m4 , -m2) and some of the combinaisons work, but most of then don't.
> The fact is that I was trying to get a functionnal circuit, rather than trying to find out bugs in these tools, so I did not really take care of the critical combinaisons of options.
>
> How to reproduce the bug :
> --------------------------
>
> Linux pjiper.lip6.fr 2.4.3-12 #1 Wed Jul 4 13:53:49 CEST 2001 i686 unknown
>
> I sourced the file /asim/alliance/etc/alc_env.sh
>
> End Alliance bug report 1.4
>
>   ------------------------------------------------------------------------
>                                       Name: mips_seqo_init.3127DEFANGED-vbe
>    mips_seqo_init.3127DEFANGED-vbe    Type: Zip Compressed Data (application/x-zip-compressed)
>                                   Encoding: base64

  • Next message: Ludovic JACOMME: "Re: BUG Documentation: BOOM man page is not accurate"
  • Previous message: etienne.faure@asim.lip6.fr: "BUG Documentation: BOOM man page is not accurate"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 November 2001.


alliance-support '01: Re: BUG Documentation: BOOM man page is not accurate

alliance-support '01
Re: BUG Documentation: BOOM man page is not accurate

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Sat, 17 Nov 2001 15:04:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: pinaar@austin.rr.com: "BUG Tool: scr"
  • Previous message: Francois DONNET: "Re: BUG Tool: BOOM BOOG generate invalid netlist"
  • In reply to: etienne.faure@asim.lip6.fr: "BUG Tool: BOOM BOOG generate invalid netlist"

 Hi,

On Fri, Nov 16, 2001 at 06:46:05PM +0100, etienne.faure@asim.lip6.fr wrote:
>
> Begin Alliance bug report 1.4
>
> -------------------------------------------------------------------
>
> Posted on : 2001/11/16 18:46:04
>        by : etienne.faure@asim.lip6.fr
>   subject : BUG Documentation: BOOM man page is not accurate
>   version : Alliance 4.5
>
> -------------------------------------------------------------------
>
> Problem description :
> ---------------------
>
> BOOM man page is not accurate
> The problem concerns the option -d:
> the man page tells that the default value is 50% delay, 50% surface
> boom with no argument says it is 100% surface.
> The boom usage seems to be more accurate.

  It's fixed now,  many thanks for your contribution.

              Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: pinaar@austin.rr.com: "BUG Tool: scr"
  • Previous message: Francois DONNET: "Re: BUG Tool: BOOM BOOG generate invalid netlist"
  • In reply to: etienne.faure@asim.lip6.fr: "BUG Tool: BOOM BOOG generate invalid netlist"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 November 2001.


alliance-support '01: BUG Tool: scr

alliance-support '01
BUG Tool: scr

pinaar@austin.rr.com
Mon, 19 Nov 2001 04:32:10 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hadamar5@asim.lip6.fr: "BUG Tool: ring"
  • Previous message: Ludovic JACOMME: "Re: BUG Documentation: BOOM man page is not accurate"
 ('binary' encoding is not supported, stored as-is)
 ('binary' encoding is not supported, stored as-is)

Begin Alliance bug report 1.4

-------------------------------------------------------------------

Posted on : 2001/11/19 04:32:09
       by : pinaar@austin.rr.com
  subject : BUG Tool: scr
  version : Alliance 4.5.0

-------------------------------------------------------------------

Problem description :
---------------------

scr
scr hangs while trying to run the addaccu tutorial.
I ran all previous steps with few problems which
I easily resolved.

This "scr" program was allowed to run for about one hour.
Total CPU time, according to the Linux "top" command was about
4.5 minutes, during the hour of realtime. The CPU load remained
around 1% after about 2-5 minutes of 40% CPU utilization.

Art

How to reproduce the bug :
--------------------------

uname -a => Linux 2.4.8
I followed the HTML tutorial dated ca June 2000.
So the environment was consistent with this, running the addaccu
design. The tutorial stopped at the "scr" phase.

Art

End Alliance bug report 1.4

  • Next message: hadamar5@asim.lip6.fr: "BUG Tool: ring"
  • Previous message: Ludovic JACOMME: "Re: BUG Documentation: BOOM man page is not accurate"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 November 2001.


alliance-support '01: BUG Tool: ring

alliance-support '01
BUG Tool: ring

hadamar5@asim.lip6.fr
Mon, 19 Nov 2001 16:42:16 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: BUG Tool: ring"
  • Previous message: pinaar@austin.rr.com: "BUG Tool: scr"
  • Next in thread: Christophe Alexandre: "Re: BUG Tool: ring"
  • Reply: Christophe Alexandre: "Re: BUG Tool: ring"
 ('binary' encoding is not supported, stored as-is)
 ('binary' encoding is not supported, stored as-is)

Begin Alliance bug report 1.4

-------------------------------------------------------------------

Posted on : 2001/11/19 16:42:15
       by : hadamar5@asim.lip6.fr
  subject : BUG Tool: ring
  version : Alliance 4.5.0

-------------------------------------------------------------------

Problem description :
---------------------

ring
le routage avec les plots de ring pose le probleme suivant:
ring place des fils ck au dessus de fils d'alimentation vss alors que
ces deux fils sont de meme metal.

How to reproduce the bug :
--------------------------

Linux anerio.lip6.fr 2.4.2-0_enseig_2 #1 Tue Jun 5 13:37:47 CEST 2001 i686 unknown
ALLIANCE_OS      = Linux
ALLIANCE_TOP     = /users/soft5/newlabo/alliance-4.5.0/archi/Linux
ALLIANCE_VERSION = '"4.5.0"'

DREAL_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_7.dre
al
ELP_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/prol035.elp
GENVIEW_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_11.
genview
GRAAL_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_12.gr
aal
MBK_C4_LIB=./cellsC4
MBK_CATA_LIB=.:/users/soft5/newlabo/alliance-4.5.0/archi/Linux/cells/sxlib:/user
s/soft5/newlabo/alliance-4.5.0/archi/Linux/cells/dp_sxlib:/users/soft5/newlabo/a
lliance-4.5.0/archi/Linux/cells/padlib
MBK_CATAL_NAME=CATAL
MBK_IN_LO=vst
MBK_IN_PH=ap
MBK_OUT_LO=vst
MBK_OUT_PH=ap
MBK_SCALE_X=100
MBK_SPI_MODEL=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/spimodel.cfg
MBK_TARGET_LIB=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/cells/sxlib
MBK_VDD=vdd
MBK_VSS=vss
MBK_WORK_LIB=.
RDS_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_12.rds
VH_BEHSFX=vbe
VH_DLYSFX=dly
VH_MAXERR=10
VH_PATSFX=pat
XFSM_PARAM_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/xfsm.par
XPAT_PARAM_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/xpat.par
XSCH_PARAM_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/xsch.par
selon le placement des plots, ce probleme surgit

End Alliance bug report 1.4

  • application/x-zip-compressed attachment: layout.tgz

  • Next message: Christophe Alexandre: "Re: BUG Tool: ring"
  • Previous message: pinaar@austin.rr.com: "BUG Tool: scr"
  • Next in thread: Christophe Alexandre: "Re: BUG Tool: ring"
  • Reply: Christophe Alexandre: "Re: BUG Tool: ring"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 November 2001.


alliance-support '01: Re: BUG Tool: ring

alliance-support '01
Re: BUG Tool: ring

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 19 Nov 2001 16:57:49 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: hadamar5@asim.lip6.fr: "BUG Cells: adsbf dpgen"
  • Previous message: hadamar5@asim.lip6.fr: "BUG Tool: ring"

Ce bug est connu, malheureusement nous n'avons pour l'instant pas
de moyen pour résoudre ce probleme...
Enfin .... Déplacez vos plots jusqu'à ce que ring passe et ne colle
plus certains signaux avec les alims.
ring est en fin de carrière ....

Christophe Alexandre.

On Mon, 19 Nov 2001 hadamar5@asim.lip6.fr wrote:

>
> Begin Alliance bug report 1.4
>
> -------------------------------------------------------------------
>
> Posted on : 2001/11/19 16:42:15
>        by : hadamar5@asim.lip6.fr
>   subject : BUG Tool: ring
>   version : Alliance 4.5.0
>
> -------------------------------------------------------------------
>
> Problem description :
> ---------------------
>
> ring
> le routage avec les plots de ring pose le probleme suivant:
> ring place des fils ck au dessus de fils d'alimentation vss alors que
> ces deux fils sont de meme metal.
>
> How to reproduce the bug :
> --------------------------
>
> Linux anerio.lip6.fr 2.4.2-0_enseig_2 #1 Tue Jun 5 13:37:47 CEST 2001 i686 unknown
> ALLIANCE_OS      = Linux
> ALLIANCE_TOP     = /users/soft5/newlabo/alliance-4.5.0/archi/Linux
> ALLIANCE_VERSION = '"4.5.0"'
>
> DREAL_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_7.dre
> al
> ELP_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/prol035.elp
> GENVIEW_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_11.
> genview
> GRAAL_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_12.gr
> aal
> MBK_C4_LIB=./cellsC4
> MBK_CATA_LIB=.:/users/soft5/newlabo/alliance-4.5.0/archi/Linux/cells/sxlib:/user
> s/soft5/newlabo/alliance-4.5.0/archi/Linux/cells/dp_sxlib:/users/soft5/newlabo/a
> lliance-4.5.0/archi/Linux/cells/padlib
> MBK_CATAL_NAME=CATAL
> MBK_IN_LO=vst
> MBK_IN_PH=ap
> MBK_OUT_LO=vst
> MBK_OUT_PH=ap
> MBK_SCALE_X=100
> MBK_SPI_MODEL=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/spimodel.cfg
> MBK_TARGET_LIB=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/cells/sxlib
> MBK_VDD=vdd
> MBK_VSS=vss
> MBK_WORK_LIB=.
> RDS_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_12.rds
> VH_BEHSFX=vbe
> VH_DLYSFX=dly
> VH_MAXERR=10
> VH_PATSFX=pat
> XFSM_PARAM_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/xfsm.par
> XPAT_PARAM_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/xpat.par
> XSCH_PARAM_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/xsch.par
> selon le placement des plots, ce probleme surgit
>
> End Alliance bug report 1.4
>

--

  • Next message: hadamar5@asim.lip6.fr: "BUG Cells: adsbf dpgen"
  • Previous message: hadamar5@asim.lip6.fr: "BUG Tool: ring"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 November 2001.


alliance-support '01: BUG Cells: adsbf dpgen

alliance-support '01
BUG Cells: adsbf dpgen

hadamar5@asim.lip6.fr
Tue, 20 Nov 2001 09:21:46 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "Re: BUG Cells: adsbf dpgen"
  • Previous message: Christophe Alexandre: "Re: BUG Tool: ring"
  • Next in thread: Francois DONNET: "Re: BUG Cells: adsbf dpgen"
  • Reply: Francois DONNET: "Re: BUG Cells: adsbf dpgen"
 ('binary' encoding is not supported, stored as-is)
 ('binary' encoding is not supported, stored as-is)

Begin Alliance bug report 1.4

-------------------------------------------------------------------

Posted on : 2001/11/20 09:21:45
       by : hadamar5@asim.lip6.fr
  subject : BUG Cells: adsbf dpgen
  version : Alliance 4.5.0

-------------------------------------------------------------------

Problem description :
---------------------

adsbf dpgen
il semble que l'additionneur soustractreur de dpgen aie des problemes
d'optimisation : un xor internes a un temps de propagation de 730 ps
lors de la simulation sous tas.
la taille utilisé est de 14 bits.

How to reproduce the bug :
--------------------------

Linux heller.lip6.fr 2.4.9-12_enseig_2 #1 Mon Nov 12 14:59:36 MET 2001 i586 unknown
Alliance settings :

ALLIANCE_OS      = Linux
ALLIANCE_TOP     = /users/soft5/newlabo/alliance-4.5.0/archi/Linux
ALLIANCE_VERSION = '"4.5.0"'

DREAL_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_7.dreal
ELP_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/prol035.elp
GENVIEW_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_11.genview
GRAAL_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_12.graal
MBK_C4_LIB=./cellsC4
MBK_CATA_LIB=.:/users/soft5/newlabo/alliance-4.5.0/archi/Linux/cells/sxlib:/users/soft5/newlabo/alliance-4.5.0/archi/Linux/cells/dp_sxlib:/users/soft5/newlabo/alliance-4.5.0/archi/Linux/cells/padlib
MBK_CATAL_NAME=CATAL
MBK_IN_LO=vst
MBK_IN_PH=ap
MBK_OUT_LO=vst
MBK_OUT_PH=ap
MBK_SCALE_X=100
MBK_SPI_MODEL=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/spimodel.cfg
MBK_TARGET_LIB=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/cells/sxlib
MBK_VDD=vdd
MBK_VSS=vss
MBK_WORK_LIB=.
RDS_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_12.rds
VH_BEHSFX=vbe
VH_DLYSFX=dly
VH_MAXERR=10
VH_PATSFX=pat
XFSM_PARAM_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/xfsm.par
XPAT_PARAM_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/xpat.par
XSCH_PARAM_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/xsch.par
lancer le makefile par >make cal pour obtenir le calculateur.
faire une extraction et voila c fait

End Alliance bug report 1.4

  • application/x-zip-compressed attachment: structurelle.tgz

  • Next message: Francois DONNET: "Re: BUG Cells: adsbf dpgen"
  • Previous message: Christophe Alexandre: "Re: BUG Tool: ring"
  • Next in thread: Francois DONNET: "Re: BUG Cells: adsbf dpgen"
  • Reply: Francois DONNET: "Re: BUG Cells: adsbf dpgen"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 November 2001.


alliance-support '01: Re: BUG Cells: adsbf dpgen

alliance-support '01
Re: BUG Cells: adsbf dpgen

Francois DONNET (francois.donnet@asim.lip6.fr)
Tue, 20 Nov 2001 11:20:10 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Installatio Error"
  • Previous message: hadamar5@asim.lip6.fr: "BUG Cells: adsbf dpgen"

Les xor de l'additionneur ne peuvent etre sortis du contexte dans le lequel
est placee l'alu. C'est a dire que ces portes ont tous une entree ou une sortie
en liaison avec un connecteur externe de l'alu.
On ne peut donc changer les modeles de xor sans connaitre le contexte exterieur!
L'ideal ce serait de passer loon sur l'ensemble de la netlist mais ce n'est techniquement pas possible....
De plus, veut-on toujours optimiser en delai et jamais en surface?.....

PS:  730 ps ce n'est vraiment pas dramatique car une optimisation l'aurait fait passer a peine
en-dessous des 600 ps!!!

hadamar5@asim.lip6.fr wrote:

> Begin Alliance bug report 1.4
>
> -------------------------------------------------------------------
>
> Posted on : 2001/11/20 09:21:45
>        by : hadamar5@asim.lip6.fr
>   subject : BUG Cells: adsbf dpgen
>   version : Alliance 4.5.0
>
> -------------------------------------------------------------------
>
> Problem description :
> ---------------------
>
> adsbf dpgen
> il semble que l'additionneur soustractreur de dpgen aie des problemes
> d'optimisation : un xor internes a un temps de propagation de 730 ps
> lors de la simulation sous tas.
> la taille utilisé est de 14 bits.
>
> How to reproduce the bug :
> --------------------------
>
> Linux heller.lip6.fr 2.4.9-12_enseig_2 #1 Mon Nov 12 14:59:36 MET 2001 i586 unknown
> Alliance settings :
>
> ALLIANCE_OS      = Linux
> ALLIANCE_TOP     = /users/soft5/newlabo/alliance-4.5.0/archi/Linux
> ALLIANCE_VERSION = '"4.5.0"'
>
> DREAL_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_7.dreal
> ELP_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/prol035.elp
> GENVIEW_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_11.genview
> GRAAL_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_12.graal
> MBK_C4_LIB=./cellsC4
> MBK_CATA_LIB=.:/users/soft5/newlabo/alliance-4.5.0/archi/Linux/cells/sxlib:/users/soft5/newlabo/alliance-4.5.0/archi/Linux/cells/dp_sxlib:/users/soft5/newlabo/alliance-4.5.0/archi/Linux/cells/padlib
> MBK_CATAL_NAME=CATAL
> MBK_IN_LO=vst
> MBK_IN_PH=ap
> MBK_OUT_LO=vst
> MBK_OUT_PH=ap
> MBK_SCALE_X=100
> MBK_SPI_MODEL=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/spimodel.cfg
> MBK_TARGET_LIB=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/cells/sxlib
> MBK_VDD=vdd
> MBK_VSS=vss
> MBK_WORK_LIB=.
> RDS_TECHNO_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/cmos_12.rds
> VH_BEHSFX=vbe
> VH_DLYSFX=dly
> VH_MAXERR=10
> VH_PATSFX=pat
> XFSM_PARAM_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/xfsm.par
> XPAT_PARAM_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/xpat.par
> XSCH_PARAM_NAME=/users/soft5/newlabo/alliance-4.5.0/archi/Linux/etc/xsch.par
> lancer le makefile par >make cal pour obtenir le calculateur.
> faire une extraction et voila c fait
>
> End Alliance bug report 1.4
>
>   ------------------------------------------------------------------------
>                        Name: structurelle.tgz
>    structurelle.tgz    Type: Zip Compressed Data (application/x-zip-compressed)
>                    Encoding: base64

  • Next message: GIIE: "Installatio Error"
  • Previous message: hadamar5@asim.lip6.fr: "BUG Cells: adsbf dpgen"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 December 2001.


alliance-support '01: Installatio Error

alliance-support '01
Installatio Error

GIIE (beloved_j@yahoo.com)
Sun, 2 Dec 2001 19:50:43 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "Re: XPAT & XSCH"
  • Previous message: Francois DONNET: "Re: BUG Cells: adsbf dpgen"
  • In reply to: hadamar5@asim.lip6.fr: "BUG Cells: adsbf dpgen"
  • Next in thread: Art: "Re: Installatio Error"
  • Reply: Art: "Re: Installatio Error"

 Hi sir Ludovic
          I was instructed to download the develloper release for Alliance 4.5 since I was having many problems with SCmap in my previous alliance.  I downloaded the file and unzipped it, but I'm getting errors when I try to run the stuff I did before. Here is a rundown of what I did:
            After unzipping the downloaded file, I transferred the APP directory to C and also the USR directory to C - just like the readme32 instructions.
My edited path settings are as follows: c:\App\cygwin\bin;c:\usr\X11R6\bin;c:\usr\local\alliance\archi\Cygwin\bin;
I created directories TMP and BIN, copied 'sh.exe' into BIN and edited config.sys: shell=C:\command.com /e:8192 /p

I got the following errors upon starting alliance from the startmenu:

bash: /usr/local/alliance/share/etc/alc_env.sh: No such file or directory

administrateur@FILCH ~

(1) pls sir, how can I correct the above "No such file or directory" error. Using the search option of the start menu in windows, I searched for "alc_env.sh" and it is located at: "c:\usr\local\alliance\share\etc" -  the specified directory above. I dont know why the file cant be found since it is at the correct location.

(2) Next, I tried running a half-adder program I did before. It went well for asimut logical simulation, however I got the error below upon issuing the instruction: "genpat -vk add"

administrateur@FILCH /c/modules/comb/add
$ genpat -vk add

             @@@@ @                        @@@@@@@
           @@    @@                          @@   @@               @
          @@      @                          @@    @@             @@
         @@             @@@@@   @@@ @@@      @@    @@   @@@@      @@
         @@            @     @   @@@   @     @@   @@   @@   @   @@@@@@@@
         @@     @@@@@ @@     @@  @@    @@    @@@@@     @@   @@    @@
         @@     @ @@  @@@@@@@@@  @@    @@    @@          @@@@@    @@
         @@    @  @@  @@         @@    @@    @@        @@   @@    @@
          @@      @@  @@      @  @@    @@    @@       @@    @@    @@
           @@    @@    @@    @@  @@    @@    @@       @@   @@@    @@   @
             @@@@        @@@@   @@@@  @@@@ @@@@@@      @@@@  @@    @@@@

                     Procedural GENeration of test PATterns

                  Alliance CAD System 4.5.0,         genpat 3.1
                  Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Generating the Makefile
Compiling, ...
Compilation failed!
Makefile.984:2: /etc/libraries.mk: No such file or directory
Makefile.984:3: /etc/.mk: No such file or directory
make: *** No rule to make target `/etc/.mk'.  Stop.

how do I correct this makefile error?

(3) I typed "boog" and got the fff error:

administrateur@FILCH /c/modules/comb/add
$ boog

                  @@@@@@@                             @@@@ @
                    @@   @@                         @@    @@
                    @@    @@                       @@      @
                    @@    @@     @@@       @@@    @@
                    @@   @@    @@   @@   @@   @@  @@
                    @@@@@@    @@     @@ @@     @@ @@     @@@@@
                    @@    @@  @@     @@ @@     @@ @@     @ @@
                    @@     @@ @@     @@ @@     @@ @@    @  @@
                    @@     @@ @@     @@ @@     @@  @@      @@
                    @@    @@   @@   @@   @@   @@    @@    @@
                  @@@@@@@@       @@@       @@@        @@@@

                         Binding and Optimizing On Gates

                Alliance CAD System 4.5.0, boog 1.11 [2000/12/14]
                Copyright (c) 2000-2001,           ASIM/LIP6/UPMC
                Author(s):                        François Donnet
                E-mail support:     alliance-support@asim.lip6.fr

        MBK_VDD        : vdd
        MBK_VSS        : vss
        MBK_IN_LO      : al
        MBK_OUT_LO     : al
        MBK_WORK_LIB   : .
Environment Error: no 'MBK_TARGET_LIB' defined for cells directory

pls sir, whats the syntax for boog and how do I go about the environment error above

Thanks sir for your help

Giie

---------------------------------
Do You Yahoo!?
Buy the perfect holiday gifts at Yahoo! Shopping.

  • Next message: Francois DONNET: "Re: XPAT & XSCH"
  • Previous message: Francois DONNET: "Re: BUG Cells: adsbf dpgen"
  • In reply to: hadamar5@asim.lip6.fr: "BUG Cells: adsbf dpgen"
  • Next in thread: Art: "Re: Installatio Error"
  • Reply: Art: "Re: Installatio Error"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 December 2001.


alliance-support '01: Re: XPAT & XSCH

alliance-support '01
Re: XPAT & XSCH

Francois DONNET (francois.donnet@asim.lip6.fr)
Mon, 03 Dec 2001 11:42:09 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Igor Cortés Oruetxebarria: "asimut tool"
  • Previous message: GIIE: "Installatio Error"
  • In reply to: Ludovic JACOMME: "Re: Re - Re - Re: SCR error files"

you must do first the following command to setup environment variables
(see manual pages for xpat or man xsch):

        source  /usr/local/alliance/archi/Cygwin/etc/alc_env.sh

NB:  Under CygWin your root directory is the Cygwin directory!  You
can't give the way from C:  !!!!

if your file isn't located in this directory,   please try:
          find -name  alc_env.sh

in your installed directory and then do

   cd <your_directory>
    source  alc_env.sh

PS: You can't use the most part of Alliance programs if you don't define
environment variables!!!

GIIE wrote:

> Hi sir,
>
>          I was able to get the new version started. I have a question
> about 'xsch' and 'xpat'.  What is the difference between both and when
> do I use xpat or xsch. Pls sir what is the syntax to be used for this.
> I tried the following "xpat &, xsch &" but both resulted in errors
> such as:
>
> XSB_parse.952 Parameters file
> /usr/local/alliance/archi/Cygwin/etc/xsch.par can't be opened
>
> and
>
> Xsb: Parameters file /usr/local/alliance/archi/Cygwin/etc/xpat.par
> can't be open
>
> what should I do sir.
>
> Thanks
>
> Giie
> ed
>
>
> -----------------------------------------------------------------------
> Do You Yahoo!?
> Buy the perfect holiday gifts at Yahoo! Shopping.

  • Next message: Igor Cortés Oruetxebarria: "asimut tool"
  • Previous message: GIIE: "Installatio Error"
  • In reply to: Ludovic JACOMME: "Re: Re - Re - Re: SCR error files"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 December 2001.


alliance-support '01: asimut tool

alliance-support '01
asimut tool

Igor Cortés Oruetxebarria (IGORCORTES@terra.es)
Tue, 4 Dec 2001 01:50:06 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "Re: Installatio Error"
  • Previous message: Francois DONNET: "Re: XPAT & XSCH"
  • Next in thread: Christophe Alexandre: "Re: asimut tool"
  • Reply: Christophe Alexandre: "Re: asimut tool"

Dear gentlemen;

         according to the studies that I take carrying out on your tool asimut, I have seen that the function that executes the figure to be simulated calls " vhx_execall ", this in turn he/she calls to " addptype " returning a structure of type " ptype ". I would like to know where it can locate the code source of the function " addptype " and the declaration of the structure that I imagine that it will be the motor of simulation of the tool asimut.

         Thank you for their disinterested collaboration. A greeting

                        Igor Cortés

  • Next message: Art: "Re: Installatio Error"
  • Previous message: Francois DONNET: "Re: XPAT & XSCH"
  • Next in thread: Christophe Alexandre: "Re: asimut tool"
  • Reply: Christophe Alexandre: "Re: asimut tool"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 December 2001.


alliance-support '01: Re: Installatio Error

alliance-support '01
Re: Installatio Error

Art (pinaar@austin.rr.com)
Mon, 3 Dec 2001 22:32:03 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: asimut tool"
  • Previous message: Igor Cortés Oruetxebarria: "asimut tool"

Hi, Giie,

I think your setup/installation is due to Windows9x and Cygwin
interact.

I am using the latest Cygwin version 2.125.2.5:
 $ uname -a
 CYGWIN_98-4.10 A380 1.3.5(0.47/3/2) 2001-11-13 23:16 i686 unknown

with no setup/installation problems, though I customized scripts
to run each step.

I upgraded Cygwin because I was having a build problem and wanted to rule
out Cygwin and GCC (gcc was broken because my atoi() function was
converting the string ".5" into the double 5.0000 - not a good thing.
Well, everything worked right after upgrading Cygwin and GCC to 2.95.3-5.

Note. The previous Cygwin liked this path spec:

    //e/usr/local/bin

but the new one does not recognize it!
I have to specify:

    /cygdrive/e/usr/local/bin

or

    /usr/local/bin

(since my Cygwin ROOT is on my 'E:' drive)

I also STRICTLY use "/bin/sh" for my SHELL to
avoid weird Windows stuff from interfering with anything.

Here's my command line for the "Alliance Shell Startup Icon":

 C:\USR\W98\COMMAND.COM /E:4096 /c
e:\usr\local\alliance\share\etc\alc_env.bat

I've attached the alc_env.bat file to this message.

Regards,

Art

  • application/octet-stream attachment: alc_env.bat

  • Next message: Christophe Alexandre: "Re: asimut tool"
  • Previous message: Igor Cortés Oruetxebarria: "asimut tool"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 December 2001.


alliance-support '01: Re: asimut tool

alliance-support '01
Re: asimut tool

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 4 Dec 2001 09:36:33 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "Re: XPAT & XSCH"
  • Previous message: Art: "Re: Installatio Error"
  • Maybe in reply to: GIIE: "Installatio Error"

I think you are mistaking, the addptype is not the motor of
the simulation in asimut.
Please look at the manuals of ptype and addptype.
The addptype fonction is declared in mutxxx.h and is part of mbk.

Regards.
Christophe Alexandre.

On Tue, 4 Dec 2001, Igor Cortés Oruetxebarria wrote:

> Dear gentlemen;
>
>          according to the studies that I take carrying out on your tool asimut, I have seen that the function that executes the figure to be simulated calls " vhx_execall ", this in turn he/she calls to " addptype " returning a structure of type " ptype ". I would like to know where it can locate the code source of the function " addptype " and the declaration of the structure that I imagine that it will be the motor of simulation of the tool asimut.
>
>          Thank you for their disinterested collaboration. A greeting
>
>                         Igor Cortés
>

--

  • Next message: Francois DONNET: "Re: XPAT & XSCH"
  • Previous message: Art: "Re: Installatio Error"
  • Maybe in reply to: GIIE: "Installatio Error"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 December 2001.


alliance-support '01: Re: XPAT & XSCH

alliance-support '01
Re: XPAT & XSCH

Francois DONNET (francois.donnet@asim.lip6.fr)
Wed, 05 Dec 2001 10:39:27 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "[Fwd: Re-Re: XPAT & XSCH]"
  • Previous message: Christophe Alexandre: "Re: asimut tool"
  • In reply to: Igor Cortés Oruetxebarria: "asimut tool"

Hi,

I'm not sure but I think that directories
c:/usr/local/alliance/archi/Cygwin/etc/
and  /usr/local/alliance/archi/Cygwin/etc/ are different   (without
c:)!!!!

Cygwin put a 'c:/usr/local/alliance/archi/Cygwin/'  in front of each way

which begin by '/'

--->  /usr/local/alliance/archi/Cygwin/etc/    means
c:/usr/local/alliance/archi/Cygwin/usr/local/alliance/archi/Cygwin/etc/
!!!!!!

for example, you can do do   'ls /etc'

I think '/usr/local/alliance/archi/' should be under Cygwin but maybe
I'm wrong.

A quick solution is to set by your own the environment variables
by doing for xpat:
export XPAT_PARAM_NAME=/etc/xpat.par

(see manual pages for more info:  'man xpat' .   but maybe the path name
is also wrong!!!
export MANPATH=${MANPATH}:/man   )

NB: genpat is still supported. It should be the same problem as above.

Francois Donnet.

GIIE wrote:

>  Hi sir,
>
>          I still get the same output sir even after sourcing
> alc_env.sh
>
>
> > administrateur@FILCH /c/modules/comb/add
> $ source c:/usr/local/alliance/archi/Cygwin/etc/alc_env.sh
>
> > administrateur@FILCH /c/modules/comb/add
> $ xpat &
> [1] 444
>
> > administrateur@FILCH /c/modules/comb/add
> $
>                     @@@@   @@@@
>                      @@     @                          @
>                       @@   @                          @@
>                        @@ @     @@@ @@@    ! ; @@@@      @@
>                         @@       @@@  @@   @@   @   @@@@@@@@
>                         @@       @@    @@  @@   @@    @@
>                         @@@      @@    @@    @@@@@    @@
>                        @  @@     @@    @@  @@ &! nbsp; @@    @@
>                       @    @@    @@    @@ @@    @@    @@
>                      @      @@   @@@  @@  @@   @@@    @@   @
>                     @@@    @@@@  @@ @@@    @@@@  @@    @@@@
>                                  @@
>           !                       @@@@
>
>                              Graphic Pattern Viewer
>
>                   Alliance CAD System 4.5.0,          xpat 1.03
>                   Copyright (c) 1999-2001,       ASIM/LIP6/UPMC
>                   Author(s):                    Ludovic Jacomme
>                   Contributor(s):                Julien Dunoyer
>                   E-mail support: alliance-support@asim.lip6.fr
>
> Xsb: Parameters file /usr/local/alliance/archi/Cygwin/etc/xpat.par
> can't be open
> ed
>          How can I correct this.

> Another thing sir,
>
>           Is genpat still supported - since anytime I try to use it, I
> get errors like:
>
> Generating the Makefile
> Compiling, ...
> Compilation failed!
> Makefile.1148:2: /usr/local/alliance/archi/Cygwin/etc/libraries.mk: No
> such file
>  or directory
> Makefile.1148:3: /usr/local/alliance/archi/Cygwin/etc/Cygwin.mk: No
> such file or
>  directory
> make: *** No rule to make target
> `/usr/local/alliance/archi/Cygwin/etc/Cygwin.mk
> '.  Stop.
>
> > administrateur@FILCH /c/modules/comb/add
>
> ** upon searching for the files:libraries.ml and cygwin.mk, they are
> in the directory listed above. What can I do sir?
>
> Giie
>
>
> -----------------------------------------------------------------------
> Do You Yahoo!?
> Buy the perfect holiday gifts at Yahoo! Shopping.

  • Next message: Francois DONNET: "[Fwd: Re-Re: XPAT & XSCH]"
  • Previous message: Christophe Alexandre: "Re: asimut tool"
  • In reply to: Igor Cortés Oruetxebarria: "asimut tool"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 December 2001.


alliance-support '01: [Fwd: Re-Re: XPAT & XSCH]

alliance-support '01
[Fwd: Re-Re: XPAT & XSCH]

Francois DONNET (francois.donnet@asim.lip6.fr)
Wed, 05 Dec 2001 14:35:40 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: fabrice ilponse: "Re: [Fwd: Re-Re: XPAT & XSCH]"
  • Previous message: Francois DONNET: "Re: XPAT & XSCH"
  • Next in thread: fabrice ilponse: "Re: [Fwd: Re-Re: XPAT & XSCH]"
  • Reply: fabrice ilponse: "Re: [Fwd: Re-Re: XPAT & XSCH]"

attached mail follows:
Message-ID: <20011205132929.37797.qmail@web10408.mail.yahoo.com>

Date: Wed, 5 Dec 2001 05:29:29 -0800 (PST)

From: GIIE

Subject: Re-Re: XPAT & XSCH

 Thanks sir for your reply,
         I made some changes, however its still the same. Now I get this error :
Error: Can't open display: :0
X-Win32 is installed and I made the setting :export DISPLAY=:0, however re-initiating 'xpat &' still produces the cant display error. I really do not know the problem now. Hope you can help

By the way sir, what software is needed for the 'xsch' graphical schematic viewer. Does it come with the download and do I need any settings for it.

Thanks

Giie

---------------------------------
Do You Yahoo!?
Buy the perfect holiday gifts at Yahoo! Shopping.

  • Next message: fabrice ilponse: "Re: [Fwd: Re-Re: XPAT & XSCH]"
  • Previous message: Francois DONNET: "Re: XPAT & XSCH"
  • Next in thread: fabrice ilponse: "Re: [Fwd: Re-Re: XPAT & XSCH]"
  • Reply: fabrice ilponse: "Re: [Fwd: Re-Re: XPAT & XSCH]"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 December 2001.


alliance-support '01: Re: [Fwd: Re-Re: XPAT & XSCH]

alliance-support '01
Re: [Fwd: Re-Re: XPAT & XSCH]

fabrice ilponse (Fabrice.ILPONSE@asim.lip6.fr)
Wed, 05 Dec 2001 15:02:44 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Re-Re: [Fwd: Re-Re: XPAT & XSCH]"
  • Previous message: Francois DONNET: "[Fwd: Re-Re: XPAT & XSCH]"
  • Next in thread: GIIE: "Re-Re: [Fwd: Re-Re: XPAT & XSCH]"
  • Reply: GIIE: "Re-Re: [Fwd: Re-Re: XPAT & XSCH]"

Francois DONNET wrote:

>
> ------------------------------------------------------------------------
>
> Subject:
>
> Re-Re: XPAT & XSCH
> From:
>
> GIIE <beloved_j@yahoo.com>
> Date:
>
> Wed, 5 Dec 2001 05:29:29 -0800 (PST)
> To:
>
> Francois DONNET <Francois.Donnet@lip6.fr>
>
>
>  Thanks sir for your reply,
>
>          I made some changes, however its still the same. Now I get
> this error :
> *Error: Can't open display: :0
> *X-Win32 is installed and I made the setting :export DISPLAY=:0,
> however re-initiating 'xpat &' still produces the cant display error.
> I really do not know the problem now. Hope you can help
>
    It is installed but have you lauched it?
    If so, lauch xwin32 utils, go to option->display and use the IP
address shown.
    It should be something like 192.168.x.x, then do export
DISPLAY=192.168.x.x:0 and it should work.

    If your IP if different from 192.168.x.x the version found on the
asim site won't work...

    Hope it helps

> By the way sir, what software is needed for the 'xsch' graphical
> schematic viewer. Does it come with the download and do I need any
> settings for it.
>
> Thanks
>
> Giie
>
>
> ------------------------------------------------------------------------
> *Do You Yahoo!?*
> Buy the perfect holiday gifts at Yahoo! Shopping
> <http://rd.yahoo.com/O=1/I=brandr-mailfooter/*http://shopping.yahoo.com>.

  • Next message: GIIE: "Re-Re: [Fwd: Re-Re: XPAT & XSCH]"
  • Previous message: Francois DONNET: "[Fwd: Re-Re: XPAT & XSCH]"
  • Next in thread: GIIE: "Re-Re: [Fwd: Re-Re: XPAT & XSCH]"
  • Reply: GIIE: "Re-Re: [Fwd: Re-Re: XPAT & XSCH]"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 December 2001.


alliance-support '01: Re-Re: [Fwd: Re-Re: XPAT & XSCH]

alliance-support '01
Re-Re: [Fwd: Re-Re: XPAT & XSCH]

GIIE (beloved_j@yahoo.com)
Wed, 5 Dec 2001 17:11:27 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: fabrice ilponse: "Re: Re-Re: [Fwd: Re-Re: XPAT & XSCH]"
  • Previous message: fabrice ilponse: "Re: [Fwd: Re-Re: XPAT & XSCH]"
  • In reply to: Francois DONNET: "[Fwd: Re-Re: XPAT & XSCH]"
  • Next in thread: fabrice ilponse: "Re: Re-Re: [Fwd: Re-Re: XPAT & XSCH]"
  • Reply: fabrice ilponse: "Re: Re-Re: [Fwd: Re-Re: XPAT & XSCH]"

 Helo sir
           Thanks for the mail, but unfortunately, I recieved the same error as before. Here is what I did:
I launched XWin32 utils, went to Options>Display. The 'available IP add" is 10.10.3.23 (which is the IP of my computer). The other one was proxy. 10.10.3.23 was already selected.
First, I tried:
"export DISPLAY=10.10.3.23:0" and then "xpat &". I was already in the dir. where my file is. I got the msg:

administrateur@FILCH /c/modules/test
$
                    @@@@   @@@@
                     @@     @                          @
                      @@   @                          @@
                       @@ @     @@@ @@@     @@@@      @@
                        @@       @@@  @@   @@   @   @@@@@@@@
                        @@       @@    @@  @@   @@    @@
                        @@@      @@    @@    @@@@@    @@
                       @  @@     @@    @@  @@   @@    @@
                      @    @@    @@    @@ @@    @@    @@
                     @      @@   @@@  @@  @@   @@@    @@   @
                    @@@    @@@@  @@ @@@    @@@@  @@    @@@@
                                 @@
                                @@@@
                             Graphic Pattern Viewer
                  Alliance CAD System 4.5.0,          xpat 1.03
                  Copyright (c) 1999-2001,       ASIM/LIP6/UPMC
                  Author(s):                    Ludovic Jacomme
                  Contributor(s):                Julien Dunoyer
                  E-mail support: alliance-support@asim.lip6.fr
Xsb: Parameters file /usr/local/alliance/archi/Cygwin/etc/xpat.par can't be opened
Next, I used the proxy option and typed: 192.168.x.x, and then did a export DISPLAY=192.168.x.x:0, tried xpat & again and still the same error.
By the way sir, my Alliance is installed on a single PC(just on my computer), not on a server; and the XWin32 version I installed is :--    x-win411.exe found at :http://asim.lip6.fr/pub/alliance/distribution/latest/redist/windows/
What else can I do sir, to use xpat and then graal. Actually it worked before, however it began giving errors once I installed the new Alliance 4.5 version at http://asim.lip6.fr/pub/alliance/unstable/distribution/  (Alliance 2001 - 145MB)
Thanks
Giie
__________________________________________________________________________________________________________________
fabrice ilponse <fabrice@asim.lip6.fr> wrote: Francois DONNET wrote:

>
> ------------------------------------------------------------------------
>
> Subject:
>
> Re-Re: XPAT & XSCH
> From:
>
> GIIE
> Date:
>
> Wed, 5 Dec 2001 05:29:29 -0800 (PST)
> To:
>
> Francois DONNET
>
>
> Thanks sir for your reply,
>
> I made some changes, however its still the same. Now I get
> this error :
> *Error: Can't open display: :0
> *X-Win32 is installed and I made the setting :export DISPLAY=:0,
> however re-initiating 'xpat &' still produces the cant display error.
> I really do not know the problem now. Hope you can help
>
It is installed but have you lauched it?
If so, lauch xwin32 utils, go to option->display and use the IP
address shown.
It should be something like 192.168.x.x, then do export
DISPLAY=192.168.x.x:0 and it should work.

If your IP if different from 192.168.x.x the version found on the
asim site won't work...

Hope it helps

> By the way sir, what software is needed for the 'xsch' graphical
> schematic viewer. Does it come with the download and do I need any
> settings for it.
>
> Thanks
>
> Giie
>
>
> ------------------------------------------------------------------------
> *Do You Yahoo!?*
> Buy the perfect holiday gifts at Yahoo! Shopping
> .

---------------------------------
Do You Yahoo!?
Send your FREE holiday greetings online at Yahoo! Greetings.

  • Next message: fabrice ilponse: "Re: Re-Re: [Fwd: Re-Re: XPAT & XSCH]"
  • Previous message: fabrice ilponse: "Re: [Fwd: Re-Re: XPAT & XSCH]"
  • In reply to: Francois DONNET: "[Fwd: Re-Re: XPAT & XSCH]"
  • Next in thread: fabrice ilponse: "Re: Re-Re: [Fwd: Re-Re: XPAT & XSCH]"
  • Reply: fabrice ilponse: "Re: Re-Re: [Fwd: Re-Re: XPAT & XSCH]"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 December 2001.


alliance-support '01: Re: Re-Re: [Fwd: Re-Re: XPAT & XSCH]

alliance-support '01
Re: Re-Re: [Fwd: Re-Re: XPAT & XSCH]

fabrice ilponse (Fabrice.ILPONSE@asim.lip6.fr)
Thu, 06 Dec 2001 12:01:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: fabrice ilponse: "[Fwd: XPAT-XSCH problem]"
  • Previous message: GIIE: "Re-Re: [Fwd: Re-Re: XPAT & XSCH]"
  • In reply to: fabrice ilponse: "Re: [Fwd: Re-Re: XPAT & XSCH]"

GIIE wrote:

>  Helo sir
>
>            Thanks for the mail, but unfortunately, I recieved the same
> error as before. Here is what I did:
>
> I launched XWin32 utils, went to Options>Display. The 'available IP
> add" is 10.10.3.23 (which is the IP of my computer). The other one was
> proxy. 10.10.3.23 was already selected.
> *First*, I tried:
> "export DISPLAY=10.10.3.23:0" and then "xpat &". I was already in the
> dir. where my file is. I got the msg:
>
    This IP seems to be fine as xpat say no more "can't open display..."

> > administrateur@FILCH /c/modules/test
> $
>                     @@@@   @@@@
>                      @@     @                          @
>                       @@   @                          @@
>                        @@ @     @@@ @@@     @@! @@      @@
>                         @@       @@@  @@   @@   @   @@@@@@@@
>                         @@       @@    @@  @@   @@    @@
>                         @@@      @@    @@    @@@@@    @@
>                        @  @@     @@    @@  @@  ! ; @@    @@
>                       @    @@    @@    @@ @@    @@    @@
>                      @      @@   @@@  @@  @@   @@@    @@   @
>                     @@@    @@@@  @@ @@@    @@@@  @@    @@@@
>                                  @@
>           &nbs! p;                     @@@@
>
>                              Graphic Pattern Viewer
>
>                   Alliance CAD System 4.5.0,          xpat 1.03
>                   Copyright (c) 1999-2001,       ASIM/LIP6/UPMC
>                   Author(s):                    Ludovic Jacomme
>                   Contributor(s):                Julien Dunoyer
>                   E-mail support: alliance-support@asim.lip6.fr
> <mailt%21%0Ao:alliance-support@asim.lip6.fr>
>
> *Xsb: Parameters file /usr/local/alliance/archi/Cygwin/etc/xpat.par
> can't be opened*
>
    This is another problem...
    can u give us the result of "ls -ailtrs
*/usr/local/alliance/archi/Cygwin/etc/* "

> *Next*, I used the proxy option and typed: 192.168.x.x, and then did a
> export DISPLAY=192.168.x.x:0, tried xpat & again and still the same
> error.
>
> *By the way sir, my Alliance is installed on a single PC(just on my
> computer), not on a server; and the XWin32 version I installed is
> :--    x-win411.exe found at
> :http://asim.lip6.fr/pub/alliance/distribution/latest/redist/windows/*
>
> What else can I do sir, to use xpat and then graal. Actually it worked
> before, however it began giving errors once I installed the new
> Alliance 4.5 version at
> http://asim.lip6.fr/pub/alliance/unstable/distribution/  (Alliance
> 2001 - 145MB)
>
> Thanks
>
> *Do You Yahoo!?*
> Send your FREE holiday greetings online at Yahoo! Greetings
> <http://rd.yahoo.com/mail_us/tag/?http://greetings.yahoo.com/>.

  • Next message: fabrice ilponse: "[Fwd: XPAT-XSCH problem]"
  • Previous message: GIIE: "Re-Re: [Fwd: Re-Re: XPAT & XSCH]"
  • In reply to: fabrice ilponse: "Re: [Fwd: Re-Re: XPAT & XSCH]"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 December 2001.


alliance-support '01: [Fwd: XPAT-XSCH problem]

alliance-support '01
[Fwd: XPAT-XSCH problem]

fabrice ilponse (Fabrice.ILPONSE@asim.lip6.fr)
Fri, 07 Dec 2001 11:08:42 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: fabrice ilponse: "Re: [Fwd: XPAT-XSCH problem]"
  • Previous message: fabrice ilponse: "Re: Re-Re: [Fwd: Re-Re: XPAT & XSCH]"
  • Next in thread: fabrice ilponse: "Re: [Fwd: XPAT-XSCH problem]"
  • Reply: fabrice ilponse: "Re: [Fwd: XPAT-XSCH problem]"

attached mail follows:
Message-ID: <20011207071942.95442.qmail@web10404.mail.yahoo.com>

Date: Thu, 6 Dec 2001 23:19:42 -0800 (PST)

From: GIIE

Subject: XPAT-XSCH problem

Hello sir Fabrice,

               My xpat and xsch instructions are still not working. Here are the results you asked for:

administrateur@FILCH /c
$ ls -ailtrs */usr/local/alliance/archi/cygwin/etc/*
ls: */usr/local/alliance/archi/cygwin/etc/*: No such file or directory

removing the space between *,

administrateur@FILCH /c
$ la -ailtrs*/usr/local/alliance/archi/Cygwin/etc/*
bash: la: command not found

By the way sir, I installed alliance on another of my computers not connected to any network at all. Actually, it was on one of my pcs at home. I did the x-util32 stuff>options>display and the default number is 127.0.0.1
The errors were still the same : cannot display=:0

Pls help.

Thanks

Giie

---------------------------------
Do You Yahoo!?
Send your FREE holiday greetings online at Yahoo! Greetings.

  • Next message: fabrice ilponse: "Re: [Fwd: XPAT-XSCH problem]"
  • Previous message: fabrice ilponse: "Re: Re-Re: [Fwd: Re-Re: XPAT & XSCH]"
  • Next in thread: fabrice ilponse: "Re: [Fwd: XPAT-XSCH problem]"
  • Reply: fabrice ilponse: "Re: [Fwd: XPAT-XSCH problem]"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 December 2001.


alliance-support '01: Re: [Fwd: XPAT-XSCH problem]

alliance-support '01
Re: [Fwd: XPAT-XSCH problem]

fabrice ilponse (Fabrice.ILPONSE@asim.lip6.fr)
Fri, 07 Dec 2001 11:22:44 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: real logic: "Fwd: urgent!!!!"
  • Previous message: fabrice ilponse: "[Fwd: XPAT-XSCH problem]"

fabrice ilponse wrote:

>
>
> ------------------------------------------------------------------------
>
> Subject:
>
> XPAT-XSCH problem
> From:
>
> GIIE <beloved_j@yahoo.com>
> Date:
>
> Thu, 6 Dec 2001 23:19:42 -0800 (PST)
> To:
>
> Fabrice.Ilponse@lip6.fr
>
>
> Hello sir Fabrice,
>
>                My xpat and xsch instructions are still not working.
> Here are the results you asked for:
>
> > administrateur@FILCH /c
> $ ls -ailtrs */usr/local/alliance/archi/cygwin/etc/*
> ls: */usr/local/alliance/archi/cygwin/etc/*: No such file or directory
>
    If  i've put a "*" at the begining, it's my error.
    try "ls -ailtrs /usr/local/alliance/archi/Cygwin/etc/"
    and "ls -ailtrs /usr/local/alliance/archi/Cygwin/"

    This is just to let us know if the alliance installation was correct.
    By the way, which utility did you used to unpack the alliance/cygwin
archive?

> removing the space between *,
>
> > administrateur@FILCH /c
> $ la -ailtrs*/usr/local/alliance/archi/Cygwin/etc/*
> bash: la: command not found
>
> By the way sir, I installed alliance on another of my computers not
> connected to any network at all. Actually, it was on one of my pcs at
> home. I did the x-util32 stuff>options>display and the default number
> is 127.0.0.1
> The errors were still the same : cannot display=:0
>
    We've tested the IP 127.0.0.1 on our machines and it seems to be the
adress of the local machine. Try to use "export DISPLAY=127.0.0.1:0". It
should work whatever your machine IP adress is.

> Pls help.
>
> Thanks
>
> Giie
>
>
> ------------------------------------------------------------------------
> *Do You Yahoo!?*
> Send your FREE holiday greetings online at Yahoo! Greetings
> <http://rd.yahoo.com/mail_us/tag/?http://greetings.yahoo.com/>.

  • Next message: real logic: "Fwd: urgent!!!!"
  • Previous message: fabrice ilponse: "[Fwd: XPAT-XSCH problem]"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 08 December 2001.


alliance-support '01: Fwd: urgent!!!!

alliance-support '01
Fwd: urgent!!!!

real logic (reallogicinfo@yahoo.com)
Fri, 7 Dec 2001 21:47:47 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: ushiyama@land.linkclub.or.jp: "Hollow support"
  • Previous message: fabrice ilponse: "Re: [Fwd: XPAT-XSCH problem]"

To: Alliance Support team
--- real logic <reallogicinfo@yahoo.com> wrote:
> Date: Fri, 7 Dec 2001 21:22:30 -0800 (PST)
> From: real logic <reallogicinfo@yahoo.com>
> Subject: Fwd: urgent!!!!
> To: Olivier.Sirol@lip6.fr
>
>
> Please respond urgently.
>
>
>  !!!!URGENT!!!!!
>
>
>  Hello Mr. Olivier.
>
>  Thanks for all the help. I have downloaded the
>  ".iso file" in my Hard disk. What is the next step
>  to use this file?
>
>  This is not an executable file, so how to use it?
>
>  Please let me know your response at the earliest.
>  Thanks,
>  Manoj
>
> > -----Original Message-----
> > From: Czo [Olivier Sirol] <Olivier.Sirol@lip6.fr>
> > To: manoj wadhwa <mwadhwa@glide.net.in>
> > Date: Thursday, November 15, 2001 4:55 PM
> > Subject: Re: EDA Tools for Education
> >
> >
> > >> Please  let me know if this CD can be burnt at
> > India. Do you have this
> > >> facility in India? Otherwise I will arrange to
> > send
> > the CD to you.
> > >Thanks
> > >> once again for all the help.
> > >
> > >No. But you can download and burn the fowllowing
> > iso
> > file:
> >
>
>ftp://asim.lip6.fr/pub/alliance/cdrom/alcd-2001-09-24.iso
> > >
> > >Regards.
> > >
> > >Olivier Sirol
> > >
> >
> > __________________________________________________
> >
> >
> > __________________________________________________
> > Do You Yahoo!?
> > Buy the perfect holiday gifts at Yahoo! Shopping.
> > http://shopping.yahoo.com
> >
>
>
> __________________________________________________
> Do You Yahoo!?
> Send your FREE holiday greetings online!
> http://greetings.yahoo.com
>

__________________________________________________
Do You Yahoo!?
Send your FREE holiday greetings online!
http://greetings.yahoo.com

  • Next message: ushiyama@land.linkclub.or.jp: "Hollow support"
  • Previous message: fabrice ilponse: "Re: [Fwd: XPAT-XSCH problem]"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 December 2001.


alliance-support '01: Hollow support

alliance-support '01
Hollow support

ushiyama@land.linkclub.or.jp
Mon, 10 Dec 2001 10:07:57 +0900

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: Hollow support"
  • Previous message: real logic: "Fwd: urgent!!!!"
  • Next in thread: Christophe Alexandre: "Re: Hollow support"
  • Reply: Christophe Alexandre: "Re: Hollow support"

Hollow support of Alliance.

My name is Ushiyama Yoshiyuki.I am a Japanese LSI CAD engineer.

I am researching the auto layout function(SCR) of Alliance  for a design

house in Japan.

I am testing the sample AMD2901.But,I cannot complete layout by SCR.SCR
drop in the roop in the step "deleting MBK data base ...".

Please tell me the solution of this problem.

Regards,

  • Next message: Christophe Alexandre: "Re: Hollow support"
  • Previous message: real logic: "Fwd: urgent!!!!"
  • Next in thread: Christophe Alexandre: "Re: Hollow support"
  • Reply: Christophe Alexandre: "Re: Hollow support"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 December 2001.


alliance-support '01: Re: Hollow support

alliance-support '01
Re: Hollow support

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 10 Dec 2001 12:16:42 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "[Fwd: DLL Error - Pls help]"
  • Previous message: ushiyama@land.linkclub.or.jp: "Hollow support"

On Mon, 10 Dec 2001, [iso-2022-jp] $B5m;3A19T(B wrote:

> Hollow support,
>
> Thank you for your quickly answer.
>
> Alliance version is 4.0.6
>
> I used sxlib for library. But genlib seid "can'not open file : xr2_y.vbe".
> "xr2_y.vbe"file not exist in sxlib,exist in sclib.
>
> Can I copy "xr2_y.*"files from sclib?
> Please answer me.
>
No, use the sxlib xor cell: xr2_x*.vbe, replace star by the fanout you want.

Please always write to the alliance-support mailing list.

Christophe Alexandre.

--

  • Next message: Francois DONNET: "[Fwd: DLL Error - Pls help]"
  • Previous message: ushiyama@land.linkclub.or.jp: "Hollow support"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 December 2001.


alliance-support '01: [Fwd: DLL Error - Pls help]

alliance-support '01
[Fwd: DLL Error - Pls help]

Francois DONNET (francois.donnet@asim.lip6.fr)
Mon, 10 Dec 2001 16:48:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Previous message: Christophe Alexandre: "Re: Hollow support"

attached mail follows:
Message-ID: <20011210015325.27326.qmail@web20410.mail.yahoo.com>

Date: Sun, 9 Dec 2001 17:53:25 -0800 (PST)

From: Tokunbo A

Subject: DLL Error - Pls help

Hello sir,

            I just started Alliance CAD. I sent an email to your support guys sometime last week, but they failed to give me a reply. I got the ff error after trying the "genpat'' instruction:
                          error: "The procedure entry point_ctype_could not be located in the dynamic link library cygwin1.dll " My path settings are accdg to the readme32 guidelines.

what can I do?

Tokunbo

---------------------------------
Do You Yahoo!?
Send your FREE holiday greetings online at Yahoo! Greetings.

  • Next message: Art: "Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Previous message: Christophe Alexandre: "Re: Hollow support"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 10 December 2001.


alliance-support '01: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported

alliance-support '01
Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported

Art (pinaar@austin.rr.com)
Mon, 10 Dec 2001 13:11:24 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: fabrice ilponse: "[Fwd: LOCON-help]"
  • Previous message: Francois DONNET: "[Fwd: DLL Error - Pls help]"
  • Next in thread: Czo [Olivier Sirol]: "Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Reply: Czo [Olivier Sirol]: "Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Reply: Art: "RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"

Hi!

I am encountering serious problems building xpat.
I did a "make all", but no X-Windows apps were built.
So, I just cd'd to the "xpat" directory and attempted a
make. I noticed references to missing functions which
are defined in libXm.a, so I added "-lXm" in the "LOCAL_X11_LIB"
variable. This caused more problems, e.g.:
/cygdrive/e/usr/X11r6.4/lib/libXm.a(LTfnmatch.o)(.text+0x3da):LTfnmatch.c:
varia
ble '_ctype_' can't be auto-imported. Please read the documentation for
ld's --e
nable-auto-import for details.
collect2: ld returned 1 exit status
make: *** [/cygdrive/f/u/pinaar/ws/alliance/archi/Cygwin/bin/xpat] Error 1

Before I go reading the documentation, I thought I'd ask, "What am
I doing wrong?"

BTW, I just went to the web site:www.x.org/xdownload.htm
to download X11R6.6 and see if this makes any difference.

System Environment:
Windows98SE on a P3, 550 MHz, 320 MB RAM, 40 GB Disk
Under Cygwin:
 $ uname -a
 CYGWIN_98-4.10 A380 1.3.5(0.47/3/2) 2001-11-13 23:16 i686 unknown
X11R6.4: Release notes timestamped 990210 include this info:
 The Open Group X Project Team
 30 January, 1998

BTW, I saw very little discussion in the "programmers" mailing list,
but this is a programming issue.

Please feel free to respond in French or German or Spanish.
(Je comprend Francais, allemand et l'espagnol.)

Thanks & Regards,

Art

  • Next message: fabrice ilponse: "[Fwd: LOCON-help]"
  • Previous message: Francois DONNET: "[Fwd: DLL Error - Pls help]"
  • Next in thread: Czo [Olivier Sirol]: "Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Reply: Czo [Olivier Sirol]: "Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Reply: Art: "RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 December 2001.


alliance-support '01: [Fwd: LOCON-help]

alliance-support '01
[Fwd: LOCON-help]

fabrice ilponse (Fabrice.ILPONSE@asim.lip6.fr)
Tue, 11 Dec 2001 09:56:06 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "Speciale dedicace pour Kristoff: [Fwd: RING - path]"
  • Previous message: Art: "Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"

attached mail follows:
Message-ID: <20011211073646.87483.qmail@web10401.mail.yahoo.com>

Date: Mon, 10 Dec 2001 23:36:46 -0800 (PST)

From: GIIE

Subject: LOCON-help

Hi sir,

          Could you help me out: I was looking through the tutorials and I saw that sometimes, the LOCON and LOINS instruction was used (genlib) and at other times, it was the GENLIB_LOCON(addaccu) and GENLIB_LOINS. Pls could you help me explain what is the diff(in execution) between the two and for example, how do I know that I have to use LOCON or GENLIB_LOCON.

         Another question sir, the GENLIB.. instruction generates a (.vst) file. Is this file the same as that generated by BOOG.. as in are they alternatives?

Thanks

Giie

---------------------------------
Do You Yahoo!?
Check out Yahoo! Shopping and Yahoo! Auctionsfor all of your holiday gifts!

  • Next message: Francois DONNET: "Speciale dedicace pour Kristoff: [Fwd: RING - path]"
  • Previous message: Art: "Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 December 2001.


alliance-support '01: Speciale dedicace pour Kristoff: [Fwd: RING - path]

alliance-support '01
Speciale dedicace pour Kristoff: [Fwd: RING - path]

Francois DONNET (francois.donnet@asim.lip6.fr)
Tue, 11 Dec 2001 12:28:26 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: Hollow support (fwd)"
  • Previous message: fabrice ilponse: "[Fwd: LOCON-help]"

attached mail follows:
Message-ID: <20011211075651.89896.qmail@web10401.mail.yahoo.com>

Date: Mon, 10 Dec 2001 23:56:51 -0800 (PST)

From: GIIE

Subject: RING - path

Hello sir,

         How do I set my path if I want to use the RING tool.

This is what I did: export MBK_CATAL_LIB=$ALLIANCE_TOP/cells/ring:$ALLIANCE_TOP/cells/scr
and I keep on getting this error

$ ring halfcore1 halfcore
The catalog file <CATAL> hasn't been found in MBK_WORK_LIB, and MBK_CATAL_LIB pa
th.
See your environment (command "env").

Pls help

Giie

---------------------------------
Do You Yahoo!?
Check out Yahoo! Shopping and Yahoo! Auctionsfor all of your holiday gifts!

  • Next message: Christophe Alexandre: "Re: Hollow support (fwd)"
  • Previous message: fabrice ilponse: "[Fwd: LOCON-help]"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 December 2001.


alliance-support '01: Re: Hollow support (fwd)

alliance-support '01
Re: Hollow support (fwd)

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 11 Dec 2001 14:04:25 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: Hollow support"
  • Previous message: Francois DONNET: "Speciale dedicace pour Kristoff: [Fwd: RING - path]"

--

---------- Forwarded message ----------
Date: Tue, 11 Dec 2001 16:48:17 +0900
From: "[iso-2022-jp] $B5m;3A19T(B" <ushiyama@land.linkclub.or.jp>
To: Christophe Alexandre <Christophe.Alexandre@lip6.fr>
Subject: Re: Hollow support

Hellow support,

I checked sxlib.I confirmed the huge modifications about
amd2901.Therefore,I stoped this test of amd2901.

However, I must check the function of scr of Alliance.I made the small
sample netlist(samp.vst).I am testing this netlist.

Now,scr say "can'not open file : a2_y.vst". vst is structural view file.
I cannot found "a2_y.vst"file on lib.

please answer me the solution of this ploblem.

Regards,

Christophe Alexandre wrote:

> On Mon, 10 Dec 2001, [iso-2022-jp] $B5m;3A19T(B wrote:
>
> > Hollow support,
> >
> > Thank you for your quickly answer.
> >
> > Alliance version is 4.0.6
> >
> > I used sxlib for library. But genlib seid "can'not open file : xr2_y.vbe".
> > "xr2_y.vbe"file not exist in sxlib,exist in sclib.
> >
> > Can I copy "xr2_y.*"files from sclib?
> > Please answer me.
> >
> No, use the sxlib xor cell: xr2_x*.vbe, replace star by the fanout you want.
>
> Please always write to the alliance-support mailing list.
>
> Christophe Alexandre.
>
> --

  • Next message: Christophe Alexandre: "Re: Hollow support"
  • Previous message: Francois DONNET: "Speciale dedicace pour Kristoff: [Fwd: RING - path]"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 December 2001.


alliance-support '01: Re: Hollow support

alliance-support '01
Re: Hollow support

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 11 Dec 2001 14:32:04 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Previous message: Christophe Alexandre: "Re: Hollow support (fwd)"

As I say to you before, please don't write to me directly, but send
your questions to
alliance-support@asim.lip6.fr
....

On Tue, 11 Dec 2001, [iso-2022-jp] $B5m;3A19T(B wrote:

> Now,scr say "can'not open file : a2_y.vst". vst is structural view file.
> I cannot found "a2_y.vst"file on lib.
>

This is a sclib cell, so please don't use it, the sclib library is now
obsolete and won't be distributed anymore in a few months. Please
use the sxlib cell: a2_x2.vbe  ...
If scr gives you this kind of message that means that your environment
is not well setted look at the value of the variables MBK_CATA_LIB and MBK_CATAL_NAME .
set MBK_CATA_LIB to /asim/alliance/cells/sxlib
and MBK_CATAL_NAME to CATAL
please read the following manuals (man command):
scr for the needed environment variables.
, MBK_CATA_LIB and MBK_CATAL_NAME.

Regards ....

Christophe Alexandre

  • Next message: Czo [Olivier Sirol]: "Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Previous message: Christophe Alexandre: "Re: Hollow support (fwd)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 December 2001.


alliance-support '01: Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported

alliance-support '01
Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Tue, 11 Dec 2001 14:38:19 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: hi"
  • Previous message: Christophe Alexandre: "Re: Hollow support"
  • Maybe in reply to: ushiyama@land.linkclub.or.jp: "Hollow support"
  • Next in thread: Art: "RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"

Art wrote:

> Hi!
>
> I am encountering serious problems building xpat.
> I did a "make all", but no X-Windows apps were built.
> So, I just cd'd to the "xpat" directory and attempted a
> make. I noticed references to missing functions which
> are defined in libXm.a, so I added "-lXm" in the "LOCAL_X11_LIB"
> variable. This caused more problems, e.g.:
> /cygdrive/e/usr/X11r6.4/lib/libXm.a(LTfnmatch.o)(.text+0x3da):LTfnmatch.c:
> varia
> ble '_ctype_' can't be auto-imported. Please read the documentation for
> ld's --e
> nable-auto-import for details.
> collect2: ld returned 1 exit status
> make: *** [/cygdrive/f/u/pinaar/ws/alliance/archi/Cygwin/bin/xpat] Error 1
>
> Before I go reading the documentation, I thought I'd ask, "What am
> I doing wrong?"
>
> BTW, I just went to the web site:www.x.org/xdownload.htm
> to download X11R6.6 and see if this makes any difference.
>
> System Environment:
> Windows98SE on a P3, 550 MHz, 320 MB RAM, 40 GB Disk
> Under Cygwin:
>  $ uname -a
>  CYGWIN_98-4.10 A380 1.3.5(0.47/3/2) 2001-11-13 23:16 i686 unknown
> X11R6.4: Release notes timestamped 990210 include this info:
>  The Open Group X Project Team
>  30 January, 1998
>

did you try to add e:\usr\X11r6.4\lib to your windows PATH
I did remember I had problems with some dlls...

BTW, the windows dev (4.5) package I've made is rather old
you really should

1- install a fresh cygwin yourself (http://www.cygwin.com/)
2- install xfree (http://cygwin.com/xfree/)
3- build lesstif (http://www.lesstif.org/)
4- download the latest alliance sources and build.
(ftp://asim.lip6.fr/pub/alliance/unstable/cvstree/alliance.tgz)

--
A+

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Czo [Olivier Sirol]: "Re: hi"
  • Previous message: Christophe Alexandre: "Re: Hollow support"
  • Maybe in reply to: ushiyama@land.linkclub.or.jp: "Hollow support"
  • Next in thread: Art: "RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 December 2001.


alliance-support '01: Re: hi

alliance-support '01
Re: hi

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Tue, 11 Dec 2001 14:42:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "LOCON problem"
  • Previous message: Czo [Olivier Sirol]: "Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • In reply to: Art: "Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"

Mandar Patil wrote:

>           shall I run alliance on window98/2000.

no, you should run it on linux :-)
but ok... you can run it on windows NT (NT4/2000/XP)
it is not a good choice to run it under dos/windows (95/98/ME)

> How should I download this software or shall get this software on cd

see http://www-asim.lip6.fr/alliance/distrib/index.html

> .  this software is free
> or i have pay for license file requied to run this software.

It is free, see:
http://www.gnu.org/copyleft/gpl.html

Regards.

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Christophe Alexandre: "LOCON problem"
  • Previous message: Czo [Olivier Sirol]: "Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • In reply to: Art: "Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 December 2001.


alliance-support '01: LOCON problem

alliance-support '01
LOCON problem

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 11 Dec 2001 14:41:28 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: cdrom"
  • Previous message: Czo [Olivier Sirol]: "Re: hi"

> Could you help me out: I was looking through the tutorials and I saw that sometimes, the LOCON and LOINS instruction was used (genlib) and at other times, it was the GENLIB_LOCON(addaccu) and GENLIB_LOINS. Pls could you help me explain what is the diff(in execution) between the two and for example, how do I know that I have to use LOCON or GENLIB_LOCON.

These are just two versions of the same macros use only the GENLIB_*
versions.

> Another question sir, the GENLIB.. instruction generates a (.vst) file. Is this file the same as that generated by BOOG.. as in are they alternatives?

Our answers won't be clearer than the following manuals:
man vbe
man vst
man boog

Regards
Christophe Alexandre

  • Next message: Czo [Olivier Sirol]: "Re: cdrom"
  • Previous message: Czo [Olivier Sirol]: "Re: hi"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 December 2001.


alliance-support '01: Re: cdrom

alliance-support '01
Re: cdrom

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Tue, 11 Dec 2001 14:59:54 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Alliance Installation - URGENT help"
  • Previous message: Christophe Alexandre: "LOCON problem"

paul lazar wrote:

> Hi,
>
> I downloaded the cdrom alcd-2001-09-24.iso.
>
> It only gave me 630,352KB; the size should be, I think,
> 630,356KB. CD Creator complains that the file is not
> a proper iso image file.
>
> I used netscape ftp to your site to download.
>
> What do I need to do to download a proper and
> complete file ? I have tried this twice and each time
> had the same problem.

hi,

it doesnt seem to be a problem on our side...
try again with some other ftp tool (command line ftp, ncftp, mozilla, gftp, leechftp)
and check with md5 or md5sum (the expected results are in 00INDEX.md5)

Regards,

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Czo [Olivier Sirol]: "Re: Alliance Installation - URGENT help"
  • Previous message: Christophe Alexandre: "LOCON problem"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 December 2001.


alliance-support '01: Re: Alliance Installation - URGENT help

alliance-support '01
Re: Alliance Installation - URGENT help

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Tue, 11 Dec 2001 15:17:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John da Beloved: "Fwd: Re: GENLIB -HELP"
  • Previous message: Czo [Olivier Sirol]: "Re: cdrom"

GIIE wrote:

> Hi there,
>
>            I installed Alliance on WIndows2000, however after
> encountering so many errors, I was told by one of your peeps that the
> version I use is too old and "cannot be maintained". Actually, I had a
> problem with Scmap. OK, so Mr Francois directed me to the site:
> http://asim.lip6.fr/pub/alliance/unstable/distribution/ where I
> downloaded the new windows version of Alliance(145MB).

> It is a zip
> document and i have unzipped it into a directory. I would like to know
> how to install it - I mean which exe file to click.

you have to unzip alliance-2001-04-17-cygwin.zip in c:\
then clic install_alliance.reg
this should configure cygwin...
then add C:\App\cygwin\bin;C:\App\cygwin\usr\X11R6\bin to your path

ALLIANCE 4.5 IS A DEVELLOPPER DISTRIBUTION

so if you don't understand what you are doing please
wait for a new official release of Alliance under windows.

> The readme32 does
> not discuss how to insall this new version. Pls how do I install it?

this is because theese are the readmes of Alliance 4.0....

Regards...

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: John da Beloved: "Fwd: Re: GENLIB -HELP"
  • Previous message: Czo [Olivier Sirol]: "Re: cdrom"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 December 2001.


alliance-support '01: Fwd: Re: GENLIB -HELP

alliance-support '01
Fwd: Re: GENLIB -HELP

John da Beloved (beloved_j@yahoo.com)
Wed, 12 Dec 2001 06:06:43 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John da Beloved: "Fwd: Re: RIN file syntax - help"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance Installation - URGENT help"
  • Next in thread: Christophe Alexandre: "Re: Fwd: Re: GENLIB -HELP"
  • Reply: Christophe Alexandre: "Re: Fwd: Re: GENLIB -HELP"

  Christophe Alexandre <Christophe.Alexandre@lip6.fr> wrote: Date: Wed, 12 Dec 2001 11:38:33 +0100 (CET)
From: Christophe Alexandre
To: John da Beloved
Subject: Re: GENLIB -HELP

Same remark.

Christophe Alexandre.

On Tue, 11 Dec 2001, John da Beloved wrote:

>
> Hello sir,
>
> Thank you very much for your last assistance in my technical problems. It helped and I was able to resolve somethings.
> Here I go again: I was studying the addaccu tutorial. In the tutorial, among other files, there are two files (core.c and addaccu.c); where core.c describes the "core netlist" and addaccu.c describes the "chip's netlist", according to "addaccu.pdf".
>
> After going through the code etc, I tried to do something myself. So I started a halfadder etc. Everything went well.. behavioral etc., and so I wrote the core netlist (halfcore.c) and the chips netlist(halfchip.c) with addaccu as my major guide.
>
> Below is a portion of the addaccu.c file in the tutorial : a statement near to the end of the addaccu.c code reads:
>
> "GENLIB_LOINS("core", "core","aa[0:3]", "bb[0:3]", "selsel", "clock", "ss[0:3]","vdd", "vss", 0);"
>
> I suppose the first "core" in the statement above calls the core.c file (pls, am I correct?)
>
> for my design, a similar statement in my halfchip.c file reads:
> "GENLIB_LOINS("core", "halfcore", "xx", "yy", "clock", "sum", "vdd", "vss", 0);" .... (1)
>
> Upon issuing the genlib instruction, I get the error:
> "Generating the Makefile
> Compiling, ...
> Current execution environment
> MBK_CATA_LIB : /usr/local/alliance/archi/Cygwin/cells/padlib
> MBK_WORK_LIB : .
> MBK_IN_LO : vst
> MBK_OUT_LO : vst
> MBK_IN_PH : ap
> MBK_OUT_PH : ap
> MBK_CATAL_NAME : CATAL
> Executing ...
>
> *** mbk error *** can't open file : core.vbe
> Removing tmp files ..."
>
> I suppose this is requesting for a (.vbe) file. Interchanging the position of 'core' and 'halfcore' (1) to verify that it was indeed requesting for a (.vbe) file, I get another error altogether:
> "addloins impossible : connector number discrepancy between figure halfcore and i
> nstance core in figure halfchip
> Removing tmp files ..."
>
> which means that the first error is where the real problem is.
>
> Pls sir, why is it requesting for a (.vbe) file? does it have to do with my path? Just like the tutorial, I would intend that it should call the halfcore.c file so that a halfchip.vst file could be generated.
>
> Hoping you could help
>
> Thanks
> Giie
>
>
>
> ---------------------------------
> Do You Yahoo!?
> Check out Yahoo! Shopping and Yahoo! Auctionsfor all of your holiday gifts!

--

---------------------------------
Do You Yahoo!?
Check out Yahoo! Shopping and Yahoo! Auctionsfor all of your holiday gifts!

  • Next message: John da Beloved: "Fwd: Re: RIN file syntax - help"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance Installation - URGENT help"
  • Next in thread: Christophe Alexandre: "Re: Fwd: Re: GENLIB -HELP"
  • Reply: Christophe Alexandre: "Re: Fwd: Re: GENLIB -HELP"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 December 2001.


alliance-support '01: Fwd: Re: RIN file syntax - help

alliance-support '01
Fwd: Re: RIN file syntax - help

John da Beloved (beloved_j@yahoo.com)
Wed, 12 Dec 2001 06:07:24 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: Fwd: Re: GENLIB -HELP"
  • Previous message: John da Beloved: "Fwd: Re: GENLIB -HELP"

  Christophe Alexandre <Christophe.Alexandre@lip6.fr> wrote: Date: Wed, 12 Dec 2001 11:37:55 +0100 (CET)
From: Christophe Alexandre
To: John da Beloved
Subject: Re: RIN file syntax - help

Please send your messages to the alliance-support mailing list and
not to me directly ....

Christophe Alexandre.

On Tue, 11 Dec 2001, John da Beloved wrote:

>
> Hello sir,
>
> Pls could you enlighten me with regards to the syntax of the (.rin) file used for place and route, as I do not fully comprehend the man ring file. I would really appreciate any inputs.
>
> For example:(source: manual)
>
> Width(vdd 20 vss 20) -- what do the numbers mean?
> West(p0 p19 p20)
> North (p1 p2 p3)
> east(p14 p18 p16)
> south(p12 p13 NCpad)
>
> For the West, North, East and South:
> does this mean that the chip has 12 pins(p0, p19, p20, p1, p2, p3, p14, p18, p16, p12, p13 and NCpad)?
> If so, how will the other pin numbers which are not in the list be recognized.
>
> Thank you sir
>
> Giie
>
>
>
> ---------------------------------
> Do You Yahoo!?
> Check out Yahoo! Shopping and Yahoo! Auctionsfor all of your holiday gifts!

--

---------------------------------
Do You Yahoo!?
Check out Yahoo! Shopping and Yahoo! Auctionsfor all of your holiday gifts!

  • Next message: Christophe Alexandre: "Re: Fwd: Re: GENLIB -HELP"
  • Previous message: John da Beloved: "Fwd: Re: GENLIB -HELP"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 December 2001.


alliance-support '01: Re: Fwd: Re: GENLIB -HELP

alliance-support '01
Re: Fwd: Re: GENLIB -HELP

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 12 Dec 2001 15:32:44 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Raúl Acosta: "scr bug"
  • Previous message: John da Beloved: "Fwd: Re: RIN file syntax - help"

On Wed, 12 Dec 2001, John da Beloved wrote:

> >
> > "GENLIB_LOINS("core", "core","aa[0:3]", "bb[0:3]", "selsel", "clock", "ss[0:3]","vdd", "vss", 0);"
> >
> > I suppose the first "core" in the statement above calls the core.c file (pls, am I correct?)

No, you're wrong. The first "core" is the model of the instance you're are creating (second "core"). So it's depending on your design hierarchy a .vbe or .vst file.
That means you need to create the desing of your core first.

> >
> > for my design, a similar statement in my halfchip.c file reads:
> > "GENLIB_LOINS("core", "halfcore", "xx", "yy", "clock", "sum", "vdd", "vss", 0);" .... (1)
> >
> > Upon issuing the genlib instruction, I get the error:
> > "Generating the Makefile
> > Compiling, ...
> > Current execution environment
> > MBK_CATA_LIB : /usr/local/alliance/archi/Cygwin/cells/padlib
> > MBK_WORK_LIB : .
> > MBK_IN_LO : vst
> > MBK_OUT_LO : vst
> > MBK_IN_PH : ap
> > MBK_OUT_PH : ap
> > MBK_CATAL_NAME : CATAL
> > Executing ...
> >
> > *** mbk error *** can't open file : core.vbe
> > Removing tmp files ..."
> >

Is your core a behavioural or a structural description ?
If it's structural (a .vst file) than you have created a core.vst file.
Add a . to you MBK_CATA_LIB environment and by the way add the sxlib cells path too because you'll have problem in the future.

If it's behavioural than you must have a core.vbe file. In that case you must write a CATAL file with the line:
core C
and you must have a . in your MBK_CATA_LIB here too. This is to tell the tools to look in the current directory.

Christophe Alexandre.

  • Next message: Raúl Acosta: "scr bug"
  • Previous message: John da Beloved: "Fwd: Re: RIN file syntax - help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 December 2001.


alliance-support '01: scr bug

alliance-support '01
scr bug

Raúl Acosta (raac@adinet.com.uy)
Wed, 12 Dec 2001 19:33:42 -0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John da Beloved: "Instance Error - Help"
  • Previous message: Christophe Alexandre: "Re: Fwd: Re: GENLIB -HELP"

Hi,
        The scr tool hangs when I execute it as in the tutorial addaccu
is suggested.
        It happens after 'Deleting MBK data base...' . If I run only the
place and it works, but not the route. Is it a scr bug or an addaccu
error? How can I fix this?
Thanks

 Raúl

  • Next message: John da Beloved: "Instance Error - Help"
  • Previous message: Christophe Alexandre: "Re: Fwd: Re: GENLIB -HELP"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 December 2001.


alliance-support '01: Instance Error - Help

alliance-support '01
Instance Error - Help

John da Beloved (beloved_j@yahoo.com)
Wed, 12 Dec 2001 20:08:46 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John da Beloved: "RING - help"
  • Previous message: Raúl Acosta: "scr bug"

Hi there,

          I'm trying to get familiar with netlist description etc. I wrote the code for a core description using the addaccu tutorial (core.c) as my guide. After writing the code, I generated the (.vst) etc, then applied the scr tool after which was nexlist extraction and comparison (lynx and lvx).
        Here are two lines of my 'halfcore.c" file:
                                GENLIB_LOINS("xr2_y", "xr1", "x", "y", "sum", "vdd", "vss", 0);
                                GENLIB_LOINS("a2_y", "an1", "x", "y", "carry", "vdd", "vss", 0);

Everything went well until the lvx comparison when I got the ff output:
$ lvx vst al halfcore halfcore

                       @@@@@@      @@@@    @@@ @@@@   @@@@
                         @@         @@      @   @@     @
                         @@         @@      @    @@   @
                         @@          @@    @      @@ @
                         @@          @@    @       @@
                         @@           @@  @        @@
                         @@           @@  @        @@@
                         @@            @@@        @  @@
                         @@      @     @@@       @    @@
                         @@     @       @       @      @@
                       @@@@@@@@@@       @      @@@    @@@@

                             Gate Netlist Comparator

                  Alliance CAD System 4.5.0,            lvx 1.2
                  Copyright (c) 1992-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

***** Loading halfcore (vst)...

***** Loading halfcore (al)...

***** Compare Terminals ...........
***** O.K.      (0 sec)

***** Compare Instances ..........
Instance 'an1' only in netlist 1
Instance 'xr1' only in netlist 1

***** Netlists are NOT Identical! ***** (0 sec)

Note that the netlists are not identical because of the two instance names( in bold ). How can I correct this kind of error - considering that the files compared (halfcore.vst and halfcore.al) are from the same file (halfcore.c).

Thanks
Giie

---------------------------------
Do You Yahoo!?
Check out Yahoo! Shopping and Yahoo! Auctionsfor all of your holiday gifts!

  • Next message: John da Beloved: "RING - help"
  • Previous message: Raúl Acosta: "scr bug"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 December 2001.


alliance-support '01: RING - help

alliance-support '01
RING - help

John da Beloved (beloved_j@yahoo.com)
Thu, 13 Dec 2001 00:36:23 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John da Beloved: "RING - help2"
  • Previous message: John da Beloved: "Instance Error - Help"

Hi there,

          About the design I described in my last email to you (which hasnt been replied), I applied the "ring" instruction and got the ff output:

$ ring chip chip

                   @@@@@@@        @                  @@@@ @
                     @@   @@     @@@               @@    @@
                     @@    @@     @               @@      @
                     @@    @@         @@@ @@@    @@
                     @@   @@   @@@@    @@@   @   @@
                     @@@@@       @@    @@    @@  @@     @@@@@
                     @@  @@      @@    @@    @@  @@     @ @@
                     @@   @@     @@    @@    @@  @@    @  @@
                     @@   @@     @@    @@    @@   @@      @@
                     @@    @@    @@    @@    @@    @@    @@
                   @@@@@   @@@ @@@@@@ @@@@  @@@@     @@@@

                                 PAD ring router

                  Alliance CAD System 4.5.0,          ring 2.11
                  Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        o reading netlists, layout views of core and pads.
        o reading file of parameters, including the placements of pads.
        o making equipotential list.
        o making the first placement of pads.
        o filling data internal structures.
        o reading the connectors positions of the core.
Distance between connector <y> and connector <sum> of the core isn't big enough.

How do I rectify this error - increasing the distance between y and sum of the core. Here are the lines relating to both names:

GENLIB_LOINS("xr2_y", "xr1", "x", "y", "sum", "vdd", "vss", 0);
 GENLIB_LOINS("a2_y", "an1", "x", "y", "carry", "vdd", "vss", 0);

Thanks

Giie

---------------------------------
Do You Yahoo!?
Check out Yahoo! Shopping and Yahoo! Auctionsfor all of your holiday gifts!

  • Next message: John da Beloved: "RING - help2"
  • Previous message: John da Beloved: "Instance Error - Help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 December 2001.


alliance-support '01: RING - help2

alliance-support '01
RING - help2

John da Beloved (beloved_j@yahoo.com)
Thu, 13 Dec 2001 01:01:47 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Giie: "RING Error - pls help"
  • Previous message: John da Beloved: "RING - help"

Hi, (im not sure if my last RING-help email sent), network probs, so I'm sending this again.

  I got errors upon issuing the ring instruction as I followed the addaccu tutorial to try out a halfadder design. I have written the respective needed codes: halfcore.c, chip.c and have generated their (.vst) files. Doing a lynx went fine, however the lvx instruction for the halfcore.c generated errors which I emailed you before:

 And trying the "ring" instruction, I got the ff error:
$ ring chip chip

                   @@@@@@@        @                  @@@@ @
                     @@   @@     @@@               @@    @@
                     @@    @@     @               @@      @
                     @@    @@         @@@ @@@    @@
                     @@   @@   @@@@    @@@   @   @@
                     @@@@@       @@    @@    @@  @@     @@@@@
                     @@  @@      @@    @@    @@  @@     @ @@
                     @@   @@     @@    @@    @@  @@    @  @@
                     @@   @@     @@    @@    @@   @@      @@
                     @@    @@    @@    @@    @@    @@    @@
                   @@@@@   @@@ @@@@@@ @@@@  @@@@     @@@@

                                 PAD ring router

                  Alliance CAD System 4.5.0,          ring 2.11
                  Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        o reading netlists, layout views of core and pads.
        o reading file of parameters, including the placements of pads.
        o making equipotential list.
        o making the first placement of pads.
        o filling data internal structures.
        o reading the connectors positions of the core.
Distance between connector <y> and connector <sum> of the core isn't big enough.

How do I rectify this error - as in increase the distance between 'y' and 'sum'. Two lines of my core are:

               GENLIB_LOINS("xr2_y", "xr1", "x", "y", "sum", "vdd", "vss", 0);
               GENLIB_LOINS("a2_y", "an1", "x", "y", "carry", "vdd", "vss", 0);

and my (.rin) file is pasted below.

west ( p1 p2)
east(p3 p4)
north (NCpad)
south (p5 p6 p8 p9)

p2 is related to 'y' and p3 is related to 'sum' in the chip.c file

Hoping you could help

Thanks
Giie

---------------------------------
Do You Yahoo!?
Check out Yahoo! Shopping and Yahoo! Auctionsfor all of your holiday gifts!

  • Next message: Giie: "RING Error - pls help"
  • Previous message: John da Beloved: "RING - help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 December 2001.


alliance-support '01: RING Error - pls help

alliance-support '01
RING Error - pls help

Giie (beloved_j@yahoo.com)
Thu, 13 Dec 2001 22:50:32 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: libXm.so.2"
  • Previous message: John da Beloved: "RING - help2"
  • Next in thread: Czo [Olivier Sirol]: "Re: RING Error - pls help"
  • Reply: Czo [Olivier Sirol]: "Re: RING Error - pls help"

Hi there,

              I keep on getting the error below(bold) when I invoke the RING command. Pls help:

$ export MBK_CATA_LIB=$ALLIANCE_TOP/cells/padlib:$ALLIANCE_TOP/cells/sxlib
$ ring xverchip xverchip

                   @@@@@@@        @                  @@@@ @
                     @@   @@     @@@               @@    @@
                     @@    @@     @               @@      @
                     @@    @@         @@@ @@@    @@
                     @@   @@   @@@@    @@@   @   @@
                     @@@@@       @@    @@    @@  @@     @@@@@
                     @@  @@      @@    @@    @@  @@     @ @@
                     @@   @@     @@    @@    @@  @@    @  @@
                     @@   @@     @@    @@    @@   @@      @@
                     @@    @@    @@    @@    @@    @@    @@
                   @@@@@   @@@ @@@@@@ @@@@  @@@@     @@@@

                                 PAD ring router

                  Alliance CAD System 4.5.0,          ring 2.11
                  Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        o reading netlists, layout views of core and pads.
        o reading file of parameters, including the placements of pads.
        o making equipotential list.
        o making the first placement of pads.
        o filling data internal structures.
        o reading the connectors positions of the core.
Distance between connector <aout 2> and connector <enable> of the core isn't big
 enough.

How do I correct such an error in my core. The genlib instruction does not give any errors when I generate core.vst.
What should I do? Pls kindly reply my other emails too as I cannot proceed any further and keep on getting the same errors.

Thanks
Giie

---------------------------------
Do You Yahoo!?
Check out Yahoo! Shopping and Yahoo! Auctionsfor all of your holiday gifts!

  • Next message: Czo [Olivier Sirol]: "Re: libXm.so.2"
  • Previous message: John da Beloved: "RING - help2"
  • Next in thread: Czo [Olivier Sirol]: "Re: RING Error - pls help"
  • Reply: Czo [Olivier Sirol]: "Re: RING Error - pls help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 December 2001.


alliance-support '01: Re: libXm.so.2

alliance-support '01
Re: libXm.so.2

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Fri, 14 Dec 2001 14:19:06 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: RING Error - pls help"
  • Previous message: Giie: "RING Error - pls help"

jim wrote:

> bonjour
> j'ai un probleme d'installation du packetage de la
> version 4.5 (sur le cd) car il y a un message disant
> que le pack depend de libXm.so.2

La plupart des applis graphiques d'alliance fonctionnent avec Motif.
Motif (libXm) est une librairie qui fournit bouttons, menus, boites de dialogue...
Cette librairie n'est installée qu'avec certaines distributions de linux recentes.

Il faut donc installer Motif ou un clone gratuit
OpenMotif (http://www.openmotif.org/)
ou LessTif (http://www.lesstif.org/)

Le plus facile reste quand meme d'installer les packages openmotif fournis
par redhat debian ou autre...

> autrement on n'a pas besion d'une archive common comme
> pour la version distribuee 4.0 pour l'installation
> avec les commandes tar..

non, plus a partir de la version 4.5

--
A+

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Czo [Olivier Sirol]: "Re: RING Error - pls help"
  • Previous message: Giie: "RING Error - pls help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 December 2001.


alliance-support '01: Re: RING Error - pls help

alliance-support '01
Re: RING Error - pls help

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Fri, 14 Dec 2001 16:26:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Igor Cortés Oruetxebarria: "asimut tool"
  • Previous message: Czo [Olivier Sirol]: "Re: libXm.so.2"

Giie wrote:

> Hi there,
>
>               I keep on getting the error below(bold) when I invoke the
> RING command. Pls help:

ring is buggy...
try to move  <aout 2> and <enable>

Regards.
           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Igor Cortés Oruetxebarria: "asimut tool"
  • Previous message: Czo [Olivier Sirol]: "Re: libXm.so.2"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 15 December 2001.


alliance-support '01: asimut tool

alliance-support '01
asimut tool

Igor Cortés Oruetxebarria (IGORCORTES@terra.es)
Fri, 14 Dec 2001 14:09:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Previous message: Czo [Olivier Sirol]: "Re: RING Error - pls help"

Dear Gentlemen;

     I am carrying out a study on the tool asimut of the system Alliance. Thanks to your collaboration and to my own investigations, I have been able to advance in my study. Now it arises me a new problem, I see that in the execution of a figure VHDL with the function " vhx_execute ", differs between elements bdd or gex (according to the transformations carried out in the process of compilation of the figure). I have found information it has more than enough bdd, but I don't find anything in your manuals on that they are the transformations gex. I would like that you told me that it means gex and where I can locate information on it.

     Thank you for their collaboration, sincerely

                        Igor Cortés

  • Next message: Art: "RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"
  • Previous message: Czo [Olivier Sirol]: "Re: RING Error - pls help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 December 2001.


alliance-support '01: RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported

alliance-support '01
RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported

Art (pinaar@austin.rr.com)
Mon, 17 Dec 2001 01:07:15 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "multiple answers to giie ...."
  • Previous message: Igor Cortés Oruetxebarria: "asimut tool"

Hi, Olivier,

Thank you for your advise -- This problem is solved!

I reinstalled 2-4 in the forward below, as you recommended, except for
(1), since I had just installed the latest Cygwin in early
November.

Everything compiled! The build and install ran clean, after
I updated my PATH variable and deleted the old stuff.

BTW, I kept running out of diskspace during the X11R6.6 build
(I only had 300 MB free), so I repartitioned to increase my
home volume by 250 MB - enough to finish the build and installation.

The _ctype_ problem below was apparently due to a bad X11r6.4 installation
which the X11r6.6 install fixed.

I am still experiencing problems with the tutorials, e.g., "Ring" issues
an error:
  Distance between connector <b O> and <sO> of core isn't big enough.
  make: *** [addaccu.ap] Error 20
But, I'll read some more messages in the mailing-lists...

Regards,

Art

-- forw --
Art wrote:

> Hi!
>
> I am encountering serious problems building xpat.
...
> variable. This caused more problems, e.g.:
> /cygdrive/e/usr/X11r6.4/lib/libXm.a(LTfnmatch.o)(.text+0x3da):LTfnmatch.c:
> varia
> ble '_ctype_' can't be auto-imported. Please read the documentation for
...

did you try to add e:\usr\X11r6.4\lib to your windows PATH
I did remember I had problems with some dlls...

BTW, the windows dev (4.5) package I've made is rather old
you really should

1- install a fresh cygwin yourself (http://www.cygwin.com/)
2- install xfree (http://cygwin.com/xfree/)
3- build lesstif (http://www.lesstif.org/)
4- download the latest alliance sources and build.
(ftp://asim.lip6.fr/pub/alliance/unstable/cvstree/alliance.tgz)

  • Next message: Christophe Alexandre: "multiple answers to giie ...."
  • Previous message: Igor Cortés Oruetxebarria: "asimut tool"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 December 2001.


alliance-support '01: multiple answers to giie ....

alliance-support '01
multiple answers to giie ....

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 17 Dec 2001 14:34:15 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jorge Camacho: "AMS 0.8 um"
  • Previous message: Art: "RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"

>Hi there,
>
>          I'm trying to get familiar with netlist description etc. I wrote the code for a core description using the addaccu tutorial (core.c) as my guide. After writing the code, I generated the (.vst) etc, then applied the scr tool after which was nexlist extraction and comparison (lynx and lvx).
>        Here are two lines of my 'halfcore.c" file:
>                                GENLIB_LOINS("xr2_y", "xr1", "x", "y", "sum", "vdd", "vss", 0);
>                                GENLIB_LOINS("a2_y", "an1", "x", "y", "carry", "vdd", "vss", 0);
>
>Everything went well until the lvx comparison when I got the ff output:
>$ lvx vst al halfcore halfcore
>
>                       @@@@@@      @@@@    @@@ @@@@   @@@@
>                         @@         @@      @   @@     @
>                         @@         @@      @    @@   @
>                         @@          @@    @      @@ @
>                         @@          @@    @       @@
>                         @@           @@  @        @@
>                         @@           @@  @        @@@
>                         @@            @@@        @  @@
>                         @@      @     @@@       @    @@
>                         @@     @       @       @      @@
>                       @@@@@@@@@@       @      @@@    @@@@
>
>                             Gate Netlist Comparator
>
>                  Alliance CAD System 4.5.0,            lvx 1.2
>                  Copyright (c) 1992-2001,       ASIM/LIP6/UPMC
>                  E-mail support: alliance-support@asim.lip6.fr
>
>
>
>***** Loading halfcore (vst)...
>
>***** Loading halfcore (al)...
>
>
>***** Compare Terminals ...........
>***** O.K.      (0 sec)
>
>***** Compare Instances ..........
>Instance 'an1' only in netlist 1
>Instance 'xr1' only in netlist 1
>
>***** Netlists are NOT Identical! ***** (0 sec)
>
>Note that the netlists are not identical because of the two instance names( in bold ). How can I correct this kind of error - considering that the files compared (halfcore.vst and halfcore.al) are from the same file (halfcore.c).
>
Do you still have this error ?? Look to your halfcore.ap file generated by scr. What are the name of the instances in this file ? You can look at your placement with the tool graal. Look if your halfcore looks normal or if something went wrong.

>
>              I keep on getting the error below(bold) when I invoke the RING command. Pls help:
>
>$ export MBK_CATA_LIB=$ALLIANCE_TOP/cells/padlib:$ALLIANCE_TOP/cells/sxlib
>$ ring xverchip xverchip
>
>                   @@@@@@@        @                  @@@@ @
>                     @@   @@     @@@               @@    @@
>                     @@    @@     @               @@      @
>                     @@    @@         @@@ @@@    @@
>                     @@   @@   @@@@    @@@   @   @@
>                     @@@@@       @@    @@    @@  @@     @@@@@
>                     @@  @@      @@    @@    @@  @@     @ @@
>                     @@   @@     @@    @@    @@  @@    @  @@
>                     @@   @@     @@    @@    @@   @@      @@
>                     @@    @@    @@    @@    @@    @@    @@
>                   @@@@@   @@@ @@@@@@ @@@@  @@@@     @@@@
>
>                                 PAD ring router
>
>                  Alliance CAD System 4.5.0,          ring 2.11
>                  Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
>                  E-mail support: alliance-support@asim.lip6.fr
>
>        o reading netlists, layout views of core and pads.
>        o reading file of parameters, including the placements of pads.
>        o making equipotential list.
>        o making the first placement of pads.
>        o filling data internal structures.
>        o reading the connectors positions of the core.
>Distance between connector <aout 2> and connector <enable> of the core isn't big
> enough.
>
>
>How do I correct such an error in my core. The genlib instruction does not give any errors when I generate core.vst.

There is no relation between the GENLIB_LOINS instruction and placement.
GENLIB_LOINS instantiates a logical model but there is no physical instruction with this. If you want to manually place your circuit. The genlib tool provides you with macros such as GENLIB_PLACE, GENLIB_PLACE_RIGHT, .... There are manuals for each macros.
Look at the design you give to ring with graal maybe the placement of the connectors went wrong during the scr placement ....
In that case you can change the connectors placement with a .scr file. Look at the manual of scr.

Hope that will help...
Christophe Alexandre

  • Next message: Jorge Camacho: "AMS 0.8 um"
  • Previous message: Art: "RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 December 2001.


alliance-support '01: AMS 0.8 um

alliance-support '01
AMS 0.8 um

Jorge Camacho (jorgecam@adinet.com.uy)
Tue, 18 Dec 2001 00:36:36 -0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pierre NGUYEN-TUONG: "Re: AMS 0.8 um"
  • Previous message: Christophe Alexandre: "multiple answers to giie ...."
  • Next in thread: Pierre NGUYEN-TUONG: "Re: AMS 0.8 um"
  • Reply: Pierre NGUYEN-TUONG: "Re: AMS 0.8 um"
  • Reply: Czo [Olivier Sirol]: "Re: AMS 0.8 um"

Hi,
    I´m a student from Uruguay, and I´m using Alliance. I want to know where can I find the AMS 0.8 configuration files for "graal" and "s2r".
Thanks,
    Jorge Camacho.

  • Next message: Pierre NGUYEN-TUONG: "Re: AMS 0.8 um"
  • Previous message: Christophe Alexandre: "multiple answers to giie ...."
  • Next in thread: Pierre NGUYEN-TUONG: "Re: AMS 0.8 um"
  • Reply: Pierre NGUYEN-TUONG: "Re: AMS 0.8 um"
  • Reply: Czo [Olivier Sirol]: "Re: AMS 0.8 um"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 December 2001.


alliance-support '01: Re: AMS 0.8 um

alliance-support '01
Re: AMS 0.8 um

Pierre NGUYEN-TUONG (Pierre.NGUYEN-TUONG@asim.lip6.fr)
Tue, 18 Dec 2001 15:57:43 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: cvieri@microdisplay.com: "BUG Tool: graal reports an error in the techno file"
  • Previous message: Jorge Camacho: "AMS 0.8 um"
  • Next in thread: Czo [Olivier Sirol]: "Re: AMS 0.8 um"

>
> Hi,
>     I´m a student from Uruguay, and I´m using Alliance. I want to know where can I find the AMS 0.8 configuration files for "graal" and "s2r".
> Thanks,
> 	Jorge Camacho.
>
>
>

Hello Jorge,

We DO NOT provide any real technological file like AMS 0.8. You can get one from your
founder...

Anyway, if you want to configure graal and s2r:

*** graal

graal needs a file through the RDS_TECHNO_NAME environment variable. The latest is
cmos_12.rds

Just type
setenv RDS_TECHNO_NAME /path_to_the_rds_file/cmos_12.rds
or
export RDS_TECHNO_NAME=/path_to_the_rds_file/cmos_12.rds depending on your shell,
before running graal.

- you can also set GRAAL_TECHNO_NAME to cmos_12.graal

cmos_12.rds contains the symbolic rules (lambda unit) and couple of -unreal- technological datas.

cmos_12.graal is just a configuration file to set the stuffs like the colors

*** s2r

Well, you need a file called prolXX.rds with sensitive datas. Basically the cmos_XX.rds syntaxe
is used in the prolXX.rds file, but the unit is the micrometer. The rules values are
given by the founder. Try to contact olivier.sirol@lip6.fr to grab a demonstration file...

Best regards,

Pierre Nguyen Tuong.

  • Next message: cvieri@microdisplay.com: "BUG Tool: graal reports an error in the techno file"
  • Previous message: Jorge Camacho: "AMS 0.8 um"
  • Next in thread: Czo [Olivier Sirol]: "Re: AMS 0.8 um"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 December 2001.


alliance-support '01: BUG Tool: graal reports an error in the techno file

alliance-support '01
BUG Tool: graal reports an error in the techno file

cvieri@microdisplay.com
Tue, 18 Dec 2001 22:51:33 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Raúl Acosta: "druc help"
  • Previous message: Pierre NGUYEN-TUONG: "Re: AMS 0.8 um"
 ('binary' encoding is not supported, stored as-is)
 ('binary' encoding is not supported, stored as-is)

Begin Alliance bug report 1.4

-------------------------------------------------------------------

Posted on : 2001/12/18 22:51:33
       by : cvieri@microdisplay.com
  subject : BUG Tool: graal reports an error in the techno file
  version : Alliance 4.0.6

-------------------------------------------------------------------

Problem description :
---------------------

graal reports an error in the techno file
When I run graal on the amd2901 tutorial it reports this error.
Also, the techno(5) man page is missing, so I can't track
down what definitions might be missing.

cvieri@euler>graal heart

                    @@@@ @                                @@@@
                  @@    @@                                  @@
                 @@      @                                  @@
                @@           @@@ @@@    @@@@      @@@@      @@
                @@            @@@  @@  @@   @    @@   @     @@
                @@     @@@@@  @@   @@  @@   @@   @@   @@    @@
                @@     @ @@   @@         @@@@@     @@@@@    @@
                @@    @  @@   @@       @@   @@   @@   @@    @@
                 @@      @@   @@      @@    @@  @@    @@    @@
                  @@    @@    @@      @@   @@@  @@   @@@    @@
                    @@@@     @@@@      @@@@  @@  @@@@  @@ @@@@@@

                              Graphic layout editor

                  Alliance CAD System 4.0.6,         graal 1.27
                  Copyright (c) 1999-2001,       ASIM/LIP6/UPMC
                  Author(s): Ludovic Jacomme and Frederic Venot
                  E-mail support: alliance-support@asim.lip6.fr

rpr:rprparse.2563 error unexpected end of file, missing definitions
in technological file /usr/local/alliance/archi/Linux/etc/cmos_7.rds
cvieri@euler>

How to reproduce the bug :
--------------------------

cvieri@euler>uname -a
Linux euler.microdisplay.com 2.2.19-6.2.1 #11 SMP Tue Jul 24 14:30:58 PDT 2001 i686 unknown

Running "ale"...

                                @      @@@@
                                @        @@
                               @@@       @@
                               @@@       @@     @@@@@
                              @  @@      @@    @     @
                              @  @@      @@   @@     @@
                             @    @@     @@   @@@@@@@@@
                             @@@@@@@     @@   @@
                            @      @@    @@   @@      @
                            @      @@    @@    @@    @@
                          @@@@    @@@@ @@@@@@    @@@@

                              ALliance Information

                  Alliance CAD System 4.0.6,            ale 1.0
                  Copyright (c) 1999-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Alliance settings :

ALLIANCE_OS      = Linux
ALLIANCE_TOP     = /usr/local/alliance/archi/Linux
ALLIANCE_VERSION = '"4.0.6"'

DREAL_TECHNO_NAME=/usr/local/alliance/archi/Linux/etc/cmos_7.dreal
ELP_TECHNO_NAME=/usr/local/alliance/archi/Linux/etc/prol10.elp
GRAAL_TECHNO_NAME=/usr/local/alliance/archi/Linux/etc/cmos_7.rds
MBK_C4_LIB=./cellsC4
MBK_CATAL_NAME=CATAL
MBK_CATA_LIB=.:/usr/local/alliance/archi/Linux/cells/sxlib:/usr/local/alliance/archi/Linux/cells/sclib:/usr/loca
l/alliance/archi/Linux/cells/padlib
MBK_IN_LO=vst
MBK_IN_PH=ap
MBK_OUT_LO=vst
MBK_OUT_PH=ap
MBK_SCALE_X=100
MBK_TARGET_LIB=/usr/local/alliance/archi/Linux/cells/sxlib
MBK_VDD=vdd
MBK_VSS=vss
MBK_WORK_LIB=.
RDS_TECHNO_NAME=/usr/local/alliance/archi/Linux/etc/cmos_7.rds
VH_BEHSFX=vbe
VH_DLYSFX=dly
VH_MAXERR=10
VH_PATSFX=pat
XFSM_PARAM_NAME=/usr/local/alliance/archi/Linux/etc/xfsm.par
XPAT_PARAM_NAME=/usr/local/alliance/archi/Linux/etc/xpat.par
XSCH_PARAM_NAME=/usr/local/alliance/archi/Linux/etc/xsch.par

End Alliance bug report 1.4

  • Next message: Raúl Acosta: "druc help"
  • Previous message: Pierre NGUYEN-TUONG: "Re: AMS 0.8 um"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 December 2001.


alliance-support '01: druc help

alliance-support '01
druc help

Raúl Acosta (raac@adinet.com.uy)
Tue, 18 Dec 2001 23:01:49 -0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Giie: "RING ERRORS"
  • Previous message: cvieri@microdisplay.com: "BUG Tool: graal reports an error in the techno file"

Hello,
            I  have performed druc on addaccu tutorial, the file checked
was core.ap , as a result the file core.drc gives some errors. All of
them are code 54,  (RDS_ALU1,RDS_ALU1) Manhatan distance min 2.5 . the
RDS_TECHNO_NAME  is cmos_8.rds. I tried with cmos_12 and but druc gives
syntax errors. How can I set scr wich generates the .ap file for a no
errors druc check?
thanks
Raúl

  • Next message: Giie: "RING ERRORS"
  • Previous message: cvieri@microdisplay.com: "BUG Tool: graal reports an error in the techno file"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 December 2001.


alliance-support '01: RING ERRORS

alliance-support '01
RING ERRORS

Giie (beloved_j@yahoo.com)
Tue, 18 Dec 2001 19:28:05 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Giie: "DESB TOOL INQUIRY"
  • Previous message: Raúl Acosta: "druc help"
  • Next in thread: Christophe Alexandre: "Re: RING ERRORS"
  • Reply: Christophe Alexandre: "Re: RING ERRORS"
  • Reply: Christophe Alexandre: "Re: RING ERRORS"

Hello,

#1.       Still regarding my last couple of emails on errors when using RING, Yes I still get the same errors. Heres the latest : adder circuit

$ ring addchip addchip

                   @@@@@@@        @                  @@@@ @
                     @@   @@     @@@               @@    @@
                     @@    @@     @               @@      @
                     @@    @@         @@@ @@@    @@
                     @@   @@   @@@@    @@@   @   @@
                     @@@@@       @@    @@    @@  @@     @@@@@
                     @@  @@      @@    @@    @@  @@     @ @@
                     @@   @@     @@    @@    @@  @@    @  @@
                     @@   @@     @@    @@    @@   @@      @@
                     @@    @@    @@    @@    @@    @@    @@
                   @@@@@   @@@ @@@@@@ @@@@  @@@@     @@@@

                                 PAD ring router

                  Alliance CAD System 4.5.0,          ring 2.11
                  Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        o reading netlists, layout views of core and pads.
        o reading file of parameters, including the placements of pads.
        o making equipotential list.
        o making the first placement of pads.
        o filling data internal structures.
        o reading the connectors positions of the core.
"Distance between connector <y 2> and connector <b 3> of the core isn't big enough."

What does the statement in quote indicate? I mean where is the error exactly - is it in the (.rin / .vst / .c) file for the chip or in the core generated (.vst) file. I'm asking so that I'll know where to focus attention.

#2. In one of the replies(to my emails) I read , I was told to move the connectors. Pls how do I move the connectors. What I did was to change the positions of the concerned indicators in the (.rin) file but I still get the same error above. Is that what is meant by moving connectors? I mean changing their positions in the RIN file?

#3.It was also said that the RING tool has a lot of bugs. Is it ok then to use SCR instead of RING..... I was thinking - since scr for for standard cells etc., and ring is for pads, it wouldnt produce the same result, but maybe i'm wrong. Could SCR be used instead of RING to produce the same (.ap) file?

PLS COULD YOU CC ME IN YOUR REPLY.

Thanks
Giie

---------------------------------
Do You Yahoo!?
Check out Yahoo! Shopping and Yahoo! Auctionsfor all of your holiday gifts!

  • Next message: Giie: "DESB TOOL INQUIRY"
  • Previous message: Raúl Acosta: "druc help"
  • Next in thread: Christophe Alexandre: "Re: RING ERRORS"
  • Reply: Christophe Alexandre: "Re: RING ERRORS"
  • Reply: Christophe Alexandre: "Re: RING ERRORS"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 December 2001.


alliance-support '01: DESB TOOL INQUIRY

alliance-support '01
DESB TOOL INQUIRY

Giie (beloved_j@yahoo.com)
Tue, 18 Dec 2001 22:45:10 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Giie: "DESB TOOL INQUIRY"
  • Previous message: Giie: "RING ERRORS"

Hello sirs,

          According to some tutorial stuff I have been going through, a "Desb" tool was used for circuit behavioral extraction from the standard cell level - generating a (.vbe) file which is later compared to the original behavioral description  using the "proof" tool, and then the s2r tech conversion.
         I typed in 'desb' and I got an error "COMMAND NOT FOUND", so I suppose the tool is not supported anymore. Pls, what tool is to be used for such behavioral extraction at standard level?

Thanks
Giie

---------------------------------
Do You Yahoo!?
Check out Yahoo! Shopping and Yahoo! Auctionsfor all of your holiday gifts!

  • Next message: Giie: "DESB TOOL INQUIRY"
  • Previous message: Giie: "RING ERRORS"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 December 2001.


alliance-support '01: DESB TOOL INQUIRY

alliance-support '01
DESB TOOL INQUIRY

Giie (beloved_j@yahoo.com)
Tue, 18 Dec 2001 22:45:55 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Giie: "NO SPACE FOUND......."
  • Previous message: Giie: "DESB TOOL INQUIRY"

Hello sirs,

          According to some tutorial stuff I have been going through, a "Desb" tool was used for circuit behavioral extraction from the standard cell level - generating a (.vbe) file which is later compared to the original behavioral description  using the "proof" tool, and then the s2r tech conversion.
         I typed in 'desb' and I got an error "COMMAND NOT FOUND", so I suppose the tool is not supported anymore. Pls, what tool is to be used for such behavioral extraction at standard level?

Pls CC me in your reply, as I cannot surf your site - something went wrong with our network.

Thanks
Giie

---------------------------------
Do You Yahoo!?
Check out Yahoo! Shopping and Yahoo! Auctionsfor all of your holiday gifts!

  • Next message: Giie: "NO SPACE FOUND......."
  • Previous message: Giie: "DESB TOOL INQUIRY"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 December 2001.


alliance-support '01: NO SPACE FOUND.......

alliance-support '01
NO SPACE FOUND.......

Giie (beloved_j@yahoo.com)
Wed, 19 Dec 2001 01:14:54 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: RING ERRORS"
  • Previous message: Giie: "DESB TOOL INQUIRY"

Hello sir,

         I was trying to get around the errors I get whenever I invoke the RING instruction. After description of pads and core using the PDL, I used the genlib tool and to get a 'xverchip.vst' file. I then wrote a (.rin) file to describe the position of pads etc... Upon initiating the RING instruction, I recieved this all-new error:

$ ring xverchip xverchip

                   @@@@@@@        @                  @@@@ @
                     @@   @@     @@@               @@    @@
                     @@    @@     @               @@      @
                     @@    @@         @@@ @@@    @@
                     @@   @@   @@@@    @@@   @   @@
                     @@@@@       @@    @@    @@  @@     @@@@@
                     @@  @@      @@    @@    @@  @@     @ @@
                     @@   @@     @@    @@    @@  @@    @  @@
                     @@   @@     @@    @@    @@   @@      @@
                     @@    @@    @@    @@    @@    @@    @@
                   @@@@@   @@@ @@@@@@ @@@@  @@@@     @@@@

                                 PAD ring router

                  Alliance CAD System 4.5.0,          ring 2.11
                  Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        o reading netlists, layout views of core and pads.
        o reading file of parameters, including the placements of pads.
        o making equipotential list.
        o making the first placement of pads.
        o filling data internal structures.
        o reading the connectors positions of the core.
        o computing the best placement of the pads.
        o reading the connectors positions of the pads.
        o routing deportation of connectors.
No space hasn't been found for the connector <t> of the instance <b0>.

Pls what can I do about this error. I looked at the core file (xvercore1.ap), searched for connector "t" and instance "b0", however none was found. Pls help.

Pls CC me in the reply -  as I cannot our network has problems and it my browser returns an "error, not found" when I try browsing the asim site.

Thanks
Giie

---------------------------------
Do You Yahoo!?
Check out Yahoo! Shopping and Yahoo! Auctionsfor all of your holiday gifts!

  • Next message: Christophe Alexandre: "Re: RING ERRORS"
  • Previous message: Giie: "DESB TOOL INQUIRY"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 December 2001.


alliance-support '01: Re: RING ERRORS

alliance-support '01
Re: RING ERRORS

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 19 Dec 2001 12:15:19 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: AMS 0.8 um"
  • Previous message: Giie: "NO SPACE FOUND......."
  • Next in thread: Christophe Alexandre: "Re: RING ERRORS"

As I told you many times before please stop sending me directly your messages. This is not a hotline but a mailing list. Each time you send a message, there is no need puting me in CC, I only receive the message twice (sometimes 4 copies) and you wont get you a quicker answer.

On Tue, 18 Dec 2001, Giie wrote:

>
> PLS COULD YOU CC ME IN YOUR REPLY.
>
> Thanks
> Giie

That's because you are not in the alliance-support mailing list.
Please send a message to
alliance-support-request@asim.lip6.fr
with subject subscribe.

Christophe Alexandre.

  • Next message: Czo [Olivier Sirol]: "Re: AMS 0.8 um"
  • Previous message: Giie: "NO SPACE FOUND......."
  • Next in thread: Christophe Alexandre: "Re: RING ERRORS"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 December 2001.


alliance-support '01: Re: AMS 0.8 um

alliance-support '01
Re: AMS 0.8 um

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Wed, 19 Dec 2001 15:36:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pierre NGUYEN-TUONG: "Re: BUG Tool: graal reports an error in the techno file"
  • Previous message: Christophe Alexandre: "Re: RING ERRORS"
  • In reply to: Giie: "RING ERRORS"

Jorge Camacho wrote:

> Hi,
>     I´m a student from Uruguay, and I´m using Alliance. I want to know where can I find the AMS 0.8 configuration files for "graal" and "s2r".
> Thanks,
> 	Jorge Camacho.

Hi,

Alliance technology files (known as process kit) are subject to NDAs.
We don't want to distribute them directly (even if you have signed an NDA with AMS).
We use the CMP service for cicuit fabrication (http://cmp.imag.fr/)

I plan to contact them and ask them to distribute alliance process-kits for various foundry.

Moreover theese files have changed since Alliance 4.5, so it is best to wait for Alliance 5.0
official release (say Sept. 2002)

--
Regards.

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Pierre NGUYEN-TUONG: "Re: BUG Tool: graal reports an error in the techno file"
  • Previous message: Christophe Alexandre: "Re: RING ERRORS"
  • In reply to: Giie: "RING ERRORS"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 December 2001.


alliance-support '01: Re: BUG Tool: graal reports an error in the techno file

alliance-support '01
Re: BUG Tool: graal reports an error in the techno file

Pierre NGUYEN-TUONG (Pierre.NGUYEN-TUONG@asim.lip6.fr)
Wed, 19 Dec 2001 15:53:39 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "alliance-support mailling list"
  • Previous message: Czo [Olivier Sirol]: "Re: AMS 0.8 um"
  • In reply to: Jorge Camacho: "AMS 0.8 um"

> -------------------------------------------------------------------
>
> Posted on : 2001/12/18 22:51:33
>        by : cvieri@microdisplay.com
>   subject : BUG Tool: graal reports an error in the techno file
>   version : Alliance 4.0.6
>
> -------------------------------------------------------------------
>
> Problem description :
> ---------------------
>
> graal reports an error in the techno file
> When I run graal on the amd2901 tutorial it reports this error.
> Also, the techno(5) man page is missing, so I can't track
> down what definitions might be missing.
>
> > cvieri@euler>graal heart
>
>                     @@@@ @                                @@@@
>                   @@    @@                                  @@
>                  @@      @                                  @@
>                 @@           @@@ @@@    @@@@      @@@@      @@
>                 @@            @@@  @@  @@   @    @@   @     @@
>                 @@     @@@@@  @@   @@  @@   @@   @@   @@    @@
>                 @@     @ @@   @@         @@@@@     @@@@@    @@
>                 @@    @  @@   @@       @@   @@   @@   @@    @@
>                  @@      @@   @@      @@    @@  @@    @@    @@
>                   @@    @@    @@      @@   @@@  @@   @@@    @@
>                     @@@@     @@@@      @@@@  @@  @@@@  @@ @@@@@@
>
>                               Graphic layout editor
>
>                   Alliance CAD System 4.0.6,         graal 1.27
>                   Copyright (c) 1999-2001,       ASIM/LIP6/UPMC
>                   Author(s): Ludovic Jacomme and Frederic Venot
>                   E-mail support: alliance-support@asim.lip6.fr
>
> rpr:rprparse.2563 error unexpected end of file, missing definitions
> in technological file /usr/local/alliance/archi/Linux/etc/cmos_7.rds

Hello,

Graal is statically linked against the rds library. You can't run this graal
with cmos_7.rds, its parser is expecting tables that you won't find in cmos_7.rds.
You should always use the latest rds file (cmos_12.rds). Try a diff between
cmos_7.rds and cmos_12.rds, you will see many changes...

Regards,

Pierre Nguyen Tuong.

  • Next message: Czo [Olivier Sirol]: "alliance-support mailling list"
  • Previous message: Czo [Olivier Sirol]: "Re: AMS 0.8 um"
  • In reply to: Jorge Camacho: "AMS 0.8 um"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 December 2001.


alliance-support '01: alliance-support mailling list

alliance-support '01
alliance-support mailling list

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Wed, 19 Dec 2001 15:59:48 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pierre NGUYEN-TUONG: "Re: druc help"
  • Previous message: Pierre NGUYEN-TUONG: "Re: BUG Tool: graal reports an error in the techno file"

Here are some thoughts about the alliance-support mailling list :

This is not a hot line... we havn't sold any support...
this is a mailling list. It is free. ANybody can ask or answer questions...

*So please*

Send e-mail to this mailling list and not to personal addresses.
It is almost sure that you will get faster answers this way.
Moreover, you might find the answer to your question in alliance-support
archives : http://asim.lip6.fr/alliance/mailing-lists/alliance-support/
(use the search page http://asim.lip6.fr/search/ to verify your question
has not been answered yet)

from now on I 'll will :

- not answer to e-mail sent to my personnal address
- only answer to alliance-support
- you will have to subscribe to this mailing list to be able to post something on it.

To subscribe to alliance-support@asim.lip6.fr please look at
http://asim.lip6.fr/alliance/mailing-lists/index.html

--
Regards.

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Pierre NGUYEN-TUONG: "Re: druc help"
  • Previous message: Pierre NGUYEN-TUONG: "Re: BUG Tool: graal reports an error in the techno file"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 December 2001.


alliance-support '01: Re: druc help

alliance-support '01
Re: druc help

Pierre NGUYEN-TUONG (Pierre.NGUYEN-TUONG@asim.lip6.fr)
Wed, 19 Dec 2001 16:12:31 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: RING ERRORS"
  • Previous message: Czo [Olivier Sirol]: "alliance-support mailling list"

>
> Hello,
>             I  have performed druc on addaccu tutorial, the file checked
> was core.ap , as a result the file core.drc gives some errors. All of
> them are code 54,  (RDS_ALU1,RDS_ALU1) Manhatan distance min 2.5 . the
> RDS_TECHNO_NAME  is cmos_8.rds. I tried with cmos_12 and but druc gives
> syntax errors. How can I set scr wich generates the .ap file for a no
> errors druc check?
> thanks
> Raúl
>

Hello,

We increased the manhatan distance between RDS_ALU1 and RDS_ALU1 from
2.5 to 3 lambda a long time ago... The latest version of the
technological file is cmos_12.rds. All previous versions are obsolete.
Check the druc version, you must have the 3.03 revision number.
All the tools using a rds file are statically linked against the rds
library. It means that if the rds syntaxe has changed, the parser is modified
and we need to recompile most of the tools (and you need the latest
binaries).

Best regards,

Pierre Nguyen Tuong.

  • Next message: Christophe Alexandre: "Re: RING ERRORS"
  • Previous message: Czo [Olivier Sirol]: "alliance-support mailling list"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 December 2001.


alliance-support '01: Re: RING ERRORS

alliance-support '01
Re: RING ERRORS

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 19 Dec 2001 18:49:34 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: ushiyama@land.linkclub.or.jp: "the port order on scr"
  • Previous message: Pierre NGUYEN-TUONG: "Re: druc help"

On Tue, 18 Dec 2001, Giie wrote:

>
> Hello,
>
> #1.       Still regarding my last couple of emails on errors when using RING, Yes I still get the same errors. Heres the latest : adder circuit
>
> $ ring addchip addchip
>
>                    @@@@@@@        @                  @@@@ @
>                      @@   @@     @@@               @@    @@
>                      @@    @@     @               @@      @
>                      @@    @@         @@@ @@@    @@
>                      @@   @@   @@@@    @@@   @   @@
>                      @@@@@       @@    @@    @@  @@     @@@@@
>                      @@  @@      @@    @@    @@  @@     @ @@
>                      @@   @@     @@    @@    @@  @@    @  @@
>                      @@   @@     @@    @@    @@   @@      @@
>                      @@    @@    @@    @@    @@    @@    @@
>                    @@@@@   @@@ @@@@@@ @@@@  @@@@     @@@@
>
>                                  PAD ring router
>
>                   Alliance CAD System 4.5.0,          ring 2.11
>                   Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
>                   E-mail support: alliance-support@asim.lip6.fr
>
>         o reading netlists, layout views of core and pads.
>         o reading file of parameters, including the placements of pads.
>         o making equipotential list.
>         o making the first placement of pads.
>         o filling data internal structures.
>         o reading the connectors positions of the core.
> "Distance between connector <y 2> and connector <b 3> of the core isn't big enough."
>
> What does the statement in quote indicate? I mean where is the error exactly - is it in the (.rin / .vst / .c) file for the chip or in the core generated (.vst) file. I'm asking so that I'll know where to focus attention.
>
That means that your connector: y 2 and b 3 are too close and that ring cannot perform is pad placement.
It should not be in your vst file. This is logical view of your design so that has nothing to do connectors placement. In consequence it has nothing to do with your .c file because if you use GENLIB_LOINS macro and not GENLIB_PLACE_.. macros, you're constructing once again the logical view.
MAybe you can change the position of your pads in the .rin file.

> #2. In one of the replies(to my emails) I read , I was told to move the connectors. Pls how do I move the connectors. What I did was to change the positions of the concerned indicators in the (.rin) file but I still get the same error above. Is that what is meant by moving connectors? I mean changing their positions in the RIN file?
>

No, ring is a pad placement tool, so it will never change the position of your connectors.
Ring connects the pads to the connectors. By chanching the .rin file you will move the position of the pads, so that will maybe help ring to connect the pads to the connectors. (maybe ...)
If you want to change the position of the connectors, it's during the scr stage that you can do something.
All this is explained in the scr manual, you have to write a .scr file ....

But first of all, look at your .ap file after the scr placement, if ring does'nt work, maybe it's because of your design, so look under graal at the position of your connectors. (Maybe you'll have some surprises ...).

> #3.It was also said that the RING tool has a lot of bugs. Is it ok then to use SCR instead of RING..... I was thinking - since scr for for standard cells etc., and ring is for pads, it wouldnt produce the same result, but maybe i'm wrong. Could SCR be used instead of RING to produce the same (.ap) file?
>

It's true, ring is buggy and we will change it in the future .... (if you have some ideas on the subject ... any good contribution is welcomed ... (alliance is under GPL license)).
But ring and scr are two different tools so they cannot do the same thing.
If you want to place and route your core .... use scr.
If you want to place and route your pads to your core .... use ring.

Hope that helps.
Christophe Alexandre.
--

  • Next message: ushiyama@land.linkclub.or.jp: "the port order on scr"
  • Previous message: Pierre NGUYEN-TUONG: "Re: druc help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 December 2001.


alliance-support '01: the port order on scr

alliance-support '01
the port order on scr

ushiyama@land.linkclub.or.jp
Thu, 20 Dec 2001 13:14:14 +0900

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: the port order on scr"
  • Previous message: Christophe Alexandre: "Re: RING ERRORS"
  • Next in thread: Christophe Alexandre: "Re: the port order on scr"
  • Reply: Christophe Alexandre: "Re: the port order on scr"

Hollow support,

I am testing scr for the Japanese design house.

In the case of block lebel P&R,can scr order the port  position
(side(top/bottom/left/right)&line) ?

Regards,

  • Next message: Christophe Alexandre: "Re: the port order on scr"
  • Previous message: Christophe Alexandre: "Re: RING ERRORS"
  • Next in thread: Christophe Alexandre: "Re: the port order on scr"
  • Reply: Christophe Alexandre: "Re: the port order on scr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 December 2001.


alliance-support '01: Re: the port order on scr

alliance-support '01
Re: the port order on scr

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 20 Dec 2001 15:16:26 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "How can I submit enhancements to SCR?"
  • Previous message: ushiyama@land.linkclub.or.jp: "the port order on scr"

You must write a .scr connectors placement file:
with the following directives:
PLACE_PHCON_NORTH  name order ;
PLACE_PHCON_SOUTH  name order ;
PLACE_PHCON_WEST  name order ;
PLACE_PHCON_EAST  name order ;

please look at the scr manual: man scr.

Christophe Alexandre

On Thu, 20 Dec 2001, [iso-2022-jp] $B5m;3A19T(B wrote:

> Hollow support,
>
> I am testing scr for the Japanese design house.
>
> In the case of block lebel P&R,can scr order the port  position
> (side(top/bottom/left/right)&line) ?
>
> Regards,
>
>

--

  • Next message: Art: "How can I submit enhancements to SCR?"
  • Previous message: ushiyama@land.linkclub.or.jp: "the port order on scr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 23 December 2001.


alliance-support '01: How can I submit enhancements to SCR?

alliance-support '01
How can I submit enhancements to SCR?

Art (pinaar@austin.rr.com)
Sun, 23 Dec 2001 00:24:46 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: ushiyama@land.linkclub.or.jp: "external pin on scr"
  • Previous message: Christophe Alexandre: "Re: the port order on scr"
  • In reply to: ushiyama@land.linkclub.or.jp: "the port order on scr"
  • Next in thread: Christophe Alexandre: "Re: How can I submit enhancements to SCR?"
  • Reply: Christophe Alexandre: "Re: How can I submit enhancements to SCR?"

Hi!

I did not address CZO [Olivier] directly, but
I noticed his name appears a lot in the cvsweb.

Rather then attempting to submit my changes to the CVS tree,
I am inquiring about the procedure and policy for making
enhancements which may be considered for inclusion in the
production code. E.g., regression testing requirements,
review, QA, etc.

I just added a '-v' (verbose) option to "scr" to display
info on it's progress on matching physical to logical
connector views. I was motivated to do this when I ran
into a problem with the "fulladder" design example off
your web page under "QuickStart". It runs fine now, but
I was having StdCell library problems and I forgot I created
a "fulladder.scr" file which include a reference to "carry"
which was not in the "SCP" netlist. While I was editing
the code and compiling with GNU gcc, I noticed several
warnings which I fixed (mostly just to eliminate the
warnings with no material consequences to the algorithms).
One thing I also did was to copy the `print_elapsed_time'
function from the "sl/big_main.c" file to the "mbk/mbk_sys.c"
file for inclusion in the "mut325" library. I did this
because I thought `print_elapsed_time' was a nice thing
to have and a good candidate for sharing amongst different
programs.

BTW, I was a little confused about the output from
scr which states: 46% saved in 13.7 s

E.g., from my run on design "Count4Ones":

                  Alliance CAD System 4.5.0,            scr 5.3
                  Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Started on Sun Dec 23 06:18:25 2001

Loading SCP data base ...
Generating initial placement ...
25 cells 30 nets in 3 rows
Placement in process of treatment : 100%
46% saved in 13.7 s
     Total elapsed time: 1.26 sec (0 min)

The above output illustrates the timing info, useful for gauging
progress and profiling. I will investigate the discrepancy later,
but it's obvious that a sub-step could not have taken 13.7 seconds
when the total elapsed time was only 1.26 seconds. Maybe I am
interpreting the message wrong?

The changes I made should work fine under any Unix system, though
I made them under Cygwin.

Thanks & Regards,

Art

  • Next message: ushiyama@land.linkclub.or.jp: "external pin on scr"
  • Previous message: Christophe Alexandre: "Re: the port order on scr"
  • In reply to: ushiyama@land.linkclub.or.jp: "the port order on scr"
  • Next in thread: Christophe Alexandre: "Re: How can I submit enhancements to SCR?"
  • Reply: Christophe Alexandre: "Re: How can I submit enhancements to SCR?"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 December 2001.


alliance-support '01: external pin on scr

alliance-support '01
external pin on scr

ushiyama@land.linkclub.or.jp
Tue, 25 Dec 2001 10:54:36 +0900

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pierre NGUYEN-TUONG: "Re: external pin on scr"
  • Previous message: Art: "How can I submit enhancements to SCR?"

Hollow support,

I am testing scr of alliance 4.0.6.Now,I have the question on scr.

Usualy, layout tool can specify the
direction(TOP/BOTTOM/LEFT/RIGHT)&order of the external pins.

Can scr do it? If scr can do,tell me the metod of specify of external
pins.

Regards,

  • Next message: Pierre NGUYEN-TUONG: "Re: external pin on scr"
  • Previous message: Art: "How can I submit enhancements to SCR?"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 December 2001.


alliance-support '01: Re: external pin on scr

alliance-support '01
Re: external pin on scr

Pierre NGUYEN-TUONG (Pierre.NGUYEN-TUONG@asim.lip6.fr)
Wed, 26 Dec 2001 01:07:47 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: How can I submit enhancements to SCR?"
  • Previous message: ushiyama@land.linkclub.or.jp: "external pin on scr"

>
> Hollow support,
>
> I am testing scr of alliance 4.0.6.Now,I have the question on scr.
>
> Usualy, layout tool can specify the
> direction(TOP/BOTTOM/LEFT/RIGHT)&order of the external pins.
>
> Can scr do it? If scr can do,tell me the metod of specify of external
> pins.
>
> Regards,
>
>

Hello,

Use the PLACE_PHCON_XXX (where XXX is NORTH, WEST...) directive in the
additional .scr file given to scr. Syntaxe is
     PLACE_PHCON_XXX  name order ;
For further details, please read the scr manual (man scr).

Merry Christmas,

Pierre Nguyen Tuong.

  • Next message: Christophe Alexandre: "Re: How can I submit enhancements to SCR?"
  • Previous message: ushiyama@land.linkclub.or.jp: "external pin on scr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 December 2001.


alliance-support '01: Re: How can I submit enhancements to SCR?

alliance-support '01
Re: How can I submit enhancements to SCR?

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 26 Dec 2001 16:30:14 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Raúl Acosta: "prolXX.rds question"
  • Previous message: Pierre NGUYEN-TUONG: "Re: external pin on scr"

On Sun, 23 Dec 2001, Art wrote:

> Hi!
>
> I did not address CZO [Olivier] directly, but
> I noticed his name appears a lot in the cvsweb.
>
Do not worry, this is the good adress for the message. We are trying to have no
private discussions.

> Rather then attempting to submit my changes to the CVS tree,
> I am inquiring about the procedure and policy for making
> enhancements which may be considered for inclusion in the
> production code. E.g., regression testing requirements,
> review, QA, etc.
>
> I just added a '-v' (verbose) option to "scr" to display
> info on it's progress on matching physical to logical
> connector views. I was motivated to do this when I ran
> into a problem with the "fulladder" design example off
> your web page under "QuickStart". It runs fine now, but
> I was having StdCell library problems and I forgot I created
> a "fulladder.scr" file which include a reference to "carry"
> which was not in the "SCP" netlist. While I was editing
> the code and compiling with GNU gcc, I noticed several
> warnings which I fixed (mostly just to eliminate the
> warnings with no material consequences to the algorithms).
> One thing I also did was to copy the `print_elapsed_time'
> function from the "sl/big_main.c" file to the "mbk/mbk_sys.c"
> file for inclusion in the "mut325" library. I did this
> because I thought `print_elapsed_time' was a nice thing
> to have and a good candidate for sharing amongst different
> programs.
>
> BTW, I was a little confused about the output from
> scr which states: 46% saved in 13.7 s
>
> E.g., from my run on design "Count4Ones":
>
>                   Alliance CAD System 4.5.0,            scr 5.3
>                   Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
>                   E-mail support: alliance-support@asim.lip6.fr
>
> Started on Sun Dec 23 06:18:25 2001
>
> Loading SCP data base ...
> Generating initial placement ...
> 25 cells 30 nets in 3 rows
> Placement in process of treatment : 100%
> 46% saved in 13.7 s
>      Total elapsed time: 1.26 sec (0 min)
>
> The above output illustrates the timing info, useful for gauging
> progress and profiling. I will investigate the discrepancy later,
> but it's obvious that a sub-step could not have taken 13.7 seconds
> when the total elapsed time was only 1.26 seconds. Maybe I am
> interpreting the message wrong?
>
> The changes I made should work fine under any Unix system, though
> I made them under Cygwin.
>
>
> Thanks & Regards,
>
> Art
>

Thanks very much for your interest in alliance ....

I hope you won't be too much disapointed if I tell you that we don't use scr anymore.
Actually, we are using two new tools for placement and routing which are ocp and ocr.
We do not distribute them actually in a standard distribution because the changements
we want to make in Alliance are not finished yet.
If you want to use them, you can take them from our web site by getting the devellopment distribution.
These two tools are not in the alliance Makefile yet, so you'll have
to compile them separately. They use autoconf and automake scripts.
Once you've got ocp and ocr, to compile them:
type autogen.sh
make a directory with you architecture, example: mkdir Linux; cd Linux
and the type ../configure -prefix=PATH with PATH beeing the place where you want them
to be installed and then type make install.
Please note that to compile ocp you must have at least gcc 2.95.2

I hope this will work, by this way you'll have the latest tools we are actually using.
Because their devellopement is not completely finished you we'll have maybe to update
the sources quite often.

I warn every one on this list to be very careful if you want to do this. Do it if
your a unix user and if you are use to compile softwares.

Well, I hope that will help you. If you have any questions ....

If you plan to make future contributions to alliance, we can have discussions on how
you can submit them...

ps: there is a man for ocp.

Regards.

Christophe Alexandre.
--

  • Next message: Raúl Acosta: "prolXX.rds question"
  • Previous message: Pierre NGUYEN-TUONG: "Re: external pin on scr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 December 2001.


alliance-support '01: prolXX.rds question

alliance-support '01
prolXX.rds question

Raúl Acosta (raac@adinet.com.uy)
Wed, 26 Dec 2001 21:28:01 -0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Couple of Inquiries"
  • Previous message: Christophe Alexandre: "Re: How can I submit enhancements to SCR?"
  • Next in thread: Francois DONNET: "Re: prolXX.rds question"
  • Reply: Francois DONNET: "Re: prolXX.rds question"

Hello,
            I have the 4.5 distribution. And  there are  some
prolXXX.rds files, prol035.rds prol05.rds, prol0.rds..... I have read
that you dont provide real technological file, so Can you tell me in
wich way I can use these files? Are they symbolic?
Thanks
Raúl

  • Next message: GIIE: "Couple of Inquiries"
  • Previous message: Christophe Alexandre: "Re: How can I submit enhancements to SCR?"
  • Next in thread: Francois DONNET: "Re: prolXX.rds question"
  • Reply: Francois DONNET: "Re: prolXX.rds question"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 December 2001.


alliance-support '01: Couple of Inquiries

alliance-support '01
Couple of Inquiries

GIIE (giie77@yahoo.com)
Wed, 26 Dec 2001 18:31:05 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "S2R Errors - pls help"
  • Previous message: Raúl Acosta: "prolXX.rds question"
  • Next in thread: Francois DONNET: "Re: Couple of Inquiries"
  • Reply: Francois DONNET: "Re: Couple of Inquiries"
  • Reply: Christophe Alexandre: "Re: Couple of Inquiries"

Hi there,

Merry Christmas and a happy new year.

Just a couple of questions:

QUESTION#1:
          With regards to the email reply: "Re-How can I submit enhancements to SCR" from which I quote (below):
"I hope you won't be too much disapointed if I tell you that we don't use scr anymore. Actually, we are using two new tools for Placement and routing which are ocp and ocr............"  what do I do about my scr and how do I compile - considering I'm running Alliance on Windows not linux? And can I still use SCR for the mean time?

QUESTION#2:
          How do I correct errors I encounter during the s2r conversion. The ff are the last few lines of my output:
        --> post-treating model sff1_x4
            rectangle merging :
        --> post-treating model rowend_x0
            rectangle merging :
        --> post-treating model o2_x2
            rectangle merging :
        --> post-treating model na3_x1
            rectangle merging :
        --> post-treating model addacore1
            ring flattenning  :
            rectangle merging :
        --> post-treating model addchip
            ring flattenning  :
            rectangle merging :
        o replacing black boxes
        --> replace cell padreal
cif109: Layer unknown, line 11

I suppose that the last line above is an error somewhere. What is to be done.

QUESTION#3
Another error:
I was trying to get around the errors I get whenever I invoke the RING instruction. After description of pads and core using the PDL, I used the genlib tool and to get a 'xverchip.vst' file. I then wrote a (.rin) file to describe the position of pads etc... Upon initiating the RING instruction, I recieved this all-new error:

$ ring xverchip xverchip

                   @@@@@@@        @                  @@@@ @
                     @@   @@     @@@               @@    @@
                     @@    @@     @               @@      @
                     @@    @@         @@@ @@@    @@
                     @@   @@   @@@@    @@@   @   @@
                     @@@@@       @@    @@    @@  @@     @@@@@
                     @@  @@      @@    @@    @@  @@     @ @@
                     @@   @@     @@    @@    @@  @@    @  @@
                     @@   @@     @@    @@    @@   @@      @@
                     @@    @@    @@    @@    @@    @@    @@
                   @@@@@   @@@ @@@@@@ @@@@  @@@@     @@@@

                                 PAD ring router

                  Alliance CAD System 4.5.0,          ring 2.11
                  Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        o reading netlists, layout views of core and pads.
        o reading file of parameters, including the placements of pads.
        o making equipotential list.
        o making the first placement of pads.
        o filling data internal structures.
        o reading the connectors positions of the core.
        o computing the best placement of the pads.
        o reading the connectors positions of the pads.
        o routing deportation of connectors.
No space hasn't been found for the connector <t> of the instance <b0>.

I re-run the whole thing again and I get the same error. Is there a way to increase the layout space so it can find somewhere to place connector 't'.

QUESTION#4
With regards to the XSCH tool this time. Using the boog tool, (.vst) and (.xsc) files are generated. Viewing the schematic, I noticed the critical paths. Is there a way to correct my design to remove the critical paths. I already optimized the behavioral description using boom.
How can critical paths be removed?

Thanks
Giie

---------------------------------
Do You Yahoo!?
Send your FREE holiday greetings online at Yahoo! Greetings.

  • Next message: GIIE: "S2R Errors - pls help"
  • Previous message: Raúl Acosta: "prolXX.rds question"
  • Next in thread: Francois DONNET: "Re: Couple of Inquiries"
  • Reply: Francois DONNET: "Re: Couple of Inquiries"
  • Reply: Christophe Alexandre: "Re: Couple of Inquiries"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 December 2001.


alliance-support '01: S2R Errors - pls help

alliance-support '01
S2R Errors - pls help

GIIE (giie77@yahoo.com)
Thu, 27 Dec 2001 00:26:07 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "Re: Couple of Inquiries"
  • Previous message: GIIE: "Couple of Inquiries"
  • Next in thread: Christophe Alexandre: "Re: S2R Errors - pls help"
  • Reply: Christophe Alexandre: "Re: S2R Errors - pls help"

Hi there,

Q#1
To source, I do the long method..... however from the "design of a four consecutive one's counter using alliance" example on the site, I just want to verify whether the instruction below is correct...... i mean the "alc.env.csh". It gives an error when I issue it
                "source /usr/local/alliance/share/etc/alc_env.csh "
heres the error:
$ source /usr/local/alliance/share/etc/alc_env.csh
bash: /usr/local/alliance/share/etc/alc_env.csh: line 21: syntax error near unexpected token `(`uname`)'
bash: /usr/local/alliance/share/etc/alc_env.csh: line 21: `switch (`uname`)'

Q#2
I read(on the forum) that the latest technological file is cmos_12.rds and that all previous versions are obsolete. Mine reads cmos_11.rds. Pls how do I get the cmos_12.rds -- I'm running alliance on windows 2k? or whats the syntax to change it cmos_12.rds... thats if its already included in my alliance version. I'm using the development version.

Q#3
I have been getting errors when I do the s2r conversion: heres my output

                                      @@@@
                                     @   @@
                                    @@    @@
                            @@@@@@  @@@   @@ @@@ @@@
                           @@    @   @   @@   @@@  @@
                           @@@           @    @@   @@
                            @@@@        @     @@
                              @@@@     @      @@
                           @    @@@   @    @  @@
                           @@    @@  @@@@@@   @@
                           @ @@@@@  @@@@@@@  @@@@

                        Symbolic to Real layout converter

                  Alliance CAD System 4.5.0,            s2r 3.7
                  Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        o loading technology file : /usr/local/alliance/archi/Cygwin/etc/cmos_11
.rds
        o loading all level of symbolic layout : countchip
        o removing symbolic data structure
        o layout post-treating with connectors, with scotchs.
        --> post-treating model palo_sp
            rectangle merging :
        --> post-treating model po_sp
            ring flattenning  :
            rectangle merging :
        --> post-treating model pali_sp
            rectangle merging :
        --> post-treating model pi_sp
            ring flattenning  :
            rectangle merging :
        --> post-treating model palck_sp
            rectangle merging :
        --> post-treating model pck_sp
            ring flattenning  :
            rectangle merging :
        --> post-treating model palvdde_sp
            rectangle merging :
        --> post-treating model pvdde_sp
            ring flattenning  :
            rectangle merging :
        --> post-treating model palvddi_sp
            rectangle merging :
        --> post-treating model pvddi_sp
            ring flattenning  :
            rectangle merging :
        --> post-treating model palvssick_sp
            rectangle merging :
        --> post-treating model pvssick_sp
            ring flattenning  :
            rectangle merging :
        --> post-treating model palvsse_sp
            rectangle merging :
        --> post-treating model pvsse_sp
            ring flattenning  :
            rectangle merging :
        --> post-treating model palvssi_sp
            rectangle merging :
        --> post-treating model pvssi_sp
            ring flattenning  :
            rectangle merging :
        --> post-treating model on12_x1
            rectangle merging :
        --> post-treating model a3_x2
            rectangle merging :
        --> post-treating model o2_x2
            rectangle merging :
        --> post-treating model o3_x2
            rectangle merging :
        --> post-treating model na2_x1
            rectangle merging :
        --> post-treating model na4_x1
            rectangle merging :
        --> post-treating model rowend_x0
            rectangle merging :
        --> post-treating model sff1_x4
            rectangle merging :
        --> post-treating model inv_x2
            rectangle merging :
        --> post-treating model buf_x2
            rectangle merging :
        --> post-treating model nao22_x1
            rectangle merging :
        --> post-treating model no3_x1
            rectangle merging :
        --> post-treating model no4_x1
            rectangle merging :
        --> post-treating model na3_x1
            rectangle merging :
        --> post-treating model a2_x2
            rectangle merging :
        --> post-treating model oa22_x2
            rectangle merging :
        --> post-treating model ao2o22_x2
            rectangle merging :
        --> post-treating model nxr2_x1
            rectangle merging :
        --> post-treating model countopt1
            ring flattenning  :
            rectangle merging :
        --> post-treating model countchip
            ring flattenning  :
            rectangle merging :
        o replacing black boxes
        --> replace cell padreal
cif109: Layer unknown, line 11

I also observed that only the SXLIB components are used in the above. I'm asking because in the 2 design examples on the website, the s2r output displayed shows that SCLIB components are used. Does this matter - I mean whether sx/sc lib for s2r conversion ... as in do I have to change to SCLIB before s2r. Is this the cause of the error.

Thanks for your assistance

Giie

---------------------------------
Do You Yahoo!?
Send your FREE holiday greetings online at Yahoo! Greetings.

  • Next message: Francois DONNET: "Re: Couple of Inquiries"
  • Previous message: GIIE: "Couple of Inquiries"
  • Next in thread: Christophe Alexandre: "Re: S2R Errors - pls help"
  • Reply: Christophe Alexandre: "Re: S2R Errors - pls help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 December 2001.


alliance-support '01: Re: Couple of Inquiries

alliance-support '01
Re: Couple of Inquiries

Francois DONNET (francois.donnet@asim.lip6.fr)
Thu, 27 Dec 2001 14:29:48 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "Re: prolXX.rds question"
  • Previous message: GIIE: "S2R Errors - pls help"
  • Next in thread: Christophe Alexandre: "Re: Couple of Inquiries"

A reply for Question #4:
There is always a critical path in a circuit, you can't remove it
because there is always
a bound time somewhere in the circuit.
Anyway, you can minimize the time by inserting buffers or changing cells
power ( loon is
a tool which do that).

GIIE wrote:

> Hi there,
>
> Merry Christmas and a happy new year.
>
> Just a couple of questions:
>
> QUESTION#1:
>           With regards to the email reply: "Re-How can I submit
> enhancements to SCR" from which I quote (below):
> "I hope you won't be too much disapointed if I tell you that we don't
> use scr anymore. Actually, we are using two new tools for Placement
> and routing which are ocp and ocr............"  what do I do about my
> scr and how do I compile - considering I'm running Alliance on Windows
> not linux? And can I still use SCR for the mean time?
>
> QUESTION#2:
>           How do I correct errors I encounter during the s2r
> conversion. The ff are the last few lines of my output:
>         --> post-treating model sff1_x4
>             rectangle merging :
>         --> post-treating model rowend_x0
>             rectangle merging :
>         --> post-treating model o2_x2
>             rectangle merging :
>         --> post-treating model na3_x1
>             rectangle merging :
>         --> post-treating model addacore1
>     ! ;        ring flattenning  :
>             rectangle merging :
>         --> post-treating model addchip
>             ring flattenning  :
>             rectangle merging :
>         o replacing black boxes
>         --> replace cell padreal
> cif109: Layer unknown, line 11
>
> I suppose that the last line above is an error somewhere. What is to
> be done.
>
> QUESTION#3
> Another error:
> I was trying to get around the errors I get whenever I invoke the RING
> instruction. After description of pads and core using the PDL, I used
> the genlib tool and to get a 'xverchip.vst' file. I then wrote a
> (.rin) file to describe the position of pads etc... Upon initiating
> the RING instruction, I recieved this all-new error:
>
> $ ring xverchip xverchip
>
>                    @@@@@@@        @                  @@@@ @
>                      @@   @@     @@@               @@    @@
>    &! nbsp;                 @@    @@     @               @@      @
>                      @@    @@         @@@ @@@    @@
>                      @@   @@   @@@@    @@@   @   @@
>                      @@@@@       @@    @@    @@  @@     @@@@@
>      !                 @@  @@      @@    @@    @@  @@     @ @@
>                      @@   @@     @@    @@    @@  @@    @  @@
>                      @@   @@     @@    @@    @@   @@      @@
>                      @@    @@    @@    @@    @@    @@    @@
>  &nb! sp;                 @@@@@   @@@ @@@@@@ @@@@  @@@@     @@@@
>
>                                  PAD ring router
>
>                   Alliance CAD System 4.5.0,          ring 2.11
>                   Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
>                   E-mail support: allianc! e-support@asim.lip6.fr
>
>         o reading netlists, layout views of core and pads.
>         o reading file of parameters, including the placements of
> pads.
>         o making equipotential list.
>         o making the first placement of pads.
>         o filling data internal structures.
>         o reading the connectors positions of the core.
>         o computing the best placement of the pads.
>         o reading the connectors positions of the pads.
>         o routing deportation of connectors.
> No space hasn't been found for the connector <t> of the instance <b0>.
>
> I re-run the whole thing again and I ge! t the same error. Is there a
> way to increase the layout space so it can find somewhere to place
> connector 't'.
>
> QUESTION#4
> With regards to the XSCH tool this time. Using the boog tool, (.vst)
> and (.xsc) files are generated. Viewing the schematic, I noticed the
> critical paths. Is there a way to correct my design to remove the
> critical paths. I already optimized the behavioral description using
> boom.
> How can critical paths be removed?
>
>
>
> Thanks
> Giie
>
>
> -----------------------------------------------------------------------
> Do You Yahoo!?
> Send your FREE holiday greetings online at Yahoo! Greetings.

  • Next message: Francois DONNET: "Re: prolXX.rds question"
  • Previous message: GIIE: "S2R Errors - pls help"
  • Next in thread: Christophe Alexandre: "Re: Couple of Inquiries"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 December 2001.


alliance-support '01: Re: prolXX.rds question

alliance-support '01
Re: prolXX.rds question

Francois DONNET (francois.donnet@asim.lip6.fr)
Thu, 27 Dec 2001 15:34:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Instance Pad not found-error"
  • Previous message: Francois DONNET: "Re: Couple of Inquiries"
  • In reply to: GIIE: "Couple of Inquiries"

The layout (.ap) you can obtain with an alliance tool (ocp, ocr or
scr....) is symbolic.
There are some constraints but only on symbolic drawing rules
(cmos12.rds file
-12 is the version number- defines them).

Technology appears when you want to check the frequency of your circuit.

We currently use prol035.rds  (for 0.35 micro). Normaly, the environment
variable
ELP_TECHNO_NAME should be set to this value.
Unfortunately, the timing tool we use named tas isn't anymore on public
domain.
Anyway, we still distribute older versions (public ones)  in Alliance.

The tool s2r takes the layout and the prolxxx.rds version and build
a layout with real techno features.

Raúl Acosta wrote:

> Hello,
>             I have the 4.5 distribution. And  there are  some
> prolXXX.rds files, prol035.rds prol05.rds, prol0.rds..... I have read
> that you dont provide real technological file, so Can you tell me in
> wich way I can use these files? Are they symbolic?
> Thanks
> Raúl

  • Next message: GIIE: "Instance Pad not found-error"
  • Previous message: Francois DONNET: "Re: Couple of Inquiries"
  • In reply to: GIIE: "Couple of Inquiries"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 December 2001.


alliance-support '01: Instance Pad not found-error

alliance-support '01
Instance Pad not found-error

GIIE (giie77@yahoo.com)
Thu, 27 Dec 2001 19:28:49 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "RIN POSITION ERRORS"
  • Previous message: Francois DONNET: "Re: prolXX.rds question"

HI sirs,

          I recieve this error during RING:
$ ring fullchip fullchip

                   @@@@@@@        @                  @@@@ @
                     @@   @@     @@@               @@    @@
                     @@    @@     @               @@      @
                     @@    @@         @@@ @@@    @@
                     @@   @@   @@@@    @@@   @   @@
                     @@@@@       @@    @@    @@  @@     @@@@@
                     @@  @@      @@    @@    @@  @@     @ @@
                     @@   @@     @@    @@    @@  @@    @  @@
                     @@   @@     @@    @@    @@   @@      @@
                     @@    @@    @@    @@    @@    @@    @@
                   @@@@@   @@@ @@@@@@ @@@@  @@@@     @@@@

                                 PAD ring router

                  Alliance CAD System 4.5.0,          ring 2.11
                  Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        o reading netlists, layout views of core and pads.
        o reading file of parameters, including the placements of pads.
The instance pad <pc> hasn't been found in the logical figure.

What "logical figure" is this referring to? Is it my fullchip.vst file which I generated using genlib(fullchip.c) or my fullcore.vst file? WHy should this kind of error result since I had no problems in the previous step -generating fullchip.vst using genlib. I also have a (.rin) file. What can I do to correct his error?

THanks

Giie

---------------------------------
Do You Yahoo!?
Send your FREE holiday greetings online at Yahoo! Greetings.

  • Next message: GIIE: "RIN POSITION ERRORS"
  • Previous message: Francois DONNET: "Re: prolXX.rds question"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 December 2001.


alliance-support '01: RIN POSITION ERRORS

alliance-support '01
RIN POSITION ERRORS

GIIE (giie77@yahoo.com)
Fri, 28 Dec 2001 00:40:45 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Instance Pad not found-error"
  • Previous message: GIIE: "Instance Pad not found-error"

Hello sir,

I have questions regarding RING for which I have been getting such an error below since morning:

                   @@@@@@@        @                  @@@@ @
                     @@   @@     @@@               @@    @@
                     @@    @@     @               @@      @
                     @@    @@         @@@ @@@    @@
                     @@   @@   @@@@    @@@   @   @@
                     @@@@@       @@    @@    @@  @@     @@@@@
                     @@  @@      @@    @@    @@  @@     @ @@
                     @@   @@     @@    @@    @@  @@    @  @@
                     @@   @@     @@    @@    @@   @@      @@
                     @@    @@    @@    @@    @@    @@    @@
                   @@@@@   @@@ @@@@@@ @@@@  @@@@     @@@@

                                 PAD ring router

                  Alliance CAD System 4.5.0,          ring 2.11
                  Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        o reading netlists, layout views of core and pads.
        o reading file of parameters, including the placements of pads.
        o making equipotential list.
        o making the first placement of pads.
        o filling data internal structures.
        o reading the connectors positions of the core.
        o computing the best placement of the pads.
The pads <vdd> and/or <vss> aren't place in front of the side 'S' of the core.
You may place again the supply pads, in order to center them in front of the core.

Please I'll appreciate an explanation of the two statements above. For ex: what location is meant by "the front side 'S' of the core" (I suppose S stands for south). Does the statement mean that vdd and/or vss should be placed in the North side or still on the south side. Also which locations constitute the core's front/back?

What I have been doing was moving Vdd and Vss all around(N,S,E,W) (noting the info in MAN RING), hoping the errors would disappear, however I continued getting errors: with the statement above changing from S to N, then to W and then to E.

This is my (.rin) file:
           width (vdd 100 vss 100)
           west ( p0 p19 p20 p1 )
            north ( p2 p16 p18 p3 )
            east ( p14 p12 )
            south ( p13 NCpad )
where p16, p18, p19 and p20 are my power pins (pvsse_sp, pvdde_sp, pvssi_sp, pvddi_sp).

              Pls can you tell me whats wrong with the arrangement. I've tried relocating everything over and over, but I still get the same " The pads <vdd> and/or <vss> aren't place in front of the side (S/N/E/W) of the core." error.

Pls could you help me out.

Thanks
Giie

---------------------------------
Do You Yahoo!?
Send your FREE holiday greetings online at Yahoo! Greetings.

  • Next message: Christophe Alexandre: "Instance Pad not found-error"
  • Previous message: GIIE: "Instance Pad not found-error"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 December 2001.


alliance-support '01: Instance Pad not found-error

alliance-support '01
Instance Pad not found-error

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 28 Dec 2001 11:48:04 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: Couple of Inquiries"
  • Previous message: GIIE: "RIN POSITION ERRORS"

This means that in your .rin file you're placing a pad named
pc that does not exist in your logical figure.
The logical figure we're talking of here is fullchip.vst .

Christophr Alexandre.
On Thu, 27 Dec 2001, GIIE wrote:

>
> HI sirs,
>
>           I recieve this error during RING:
> $ ring fullchip fullchip
>
>                    @@@@@@@        @                  @@@@ @
>                      @@   @@     @@@               @@    @@
>                      @@    @@     @               @@      @
>                      @@    @@         @@@ @@@    @@
>                      @@   @@   @@@@    @@@   @   @@
>                      @@@@@       @@    @@    @@  @@     @@@@@
>                      @@  @@      @@    @@    @@  @@     @ @@
>                      @@   @@     @@    @@    @@  @@    @  @@
>                      @@   @@     @@    @@    @@   @@      @@
>                      @@    @@    @@    @@    @@    @@    @@
>                    @@@@@   @@@ @@@@@@ @@@@  @@@@     @@@@
>
>                                  PAD ring router
>
>                   Alliance CAD System 4.5.0,          ring 2.11
>                   Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
>                   E-mail support: alliance-support@asim.lip6.fr
>
>         o reading netlists, layout views of core and pads.
>         o reading file of parameters, including the placements of pads.
> The instance pad <pc> hasn't been found in the logical figure.
>
> What "logical figure" is this referring to? Is it my fullchip.vst file which I generated using genlib(fullchip.c) or my fullcore.vst file? WHy should this kind of error result since I had no problems in the previous step -generating fullchip.vst using genlib. I also have a (.rin) file. What can I do to correct his error?
>
>
> THanks
>
> Giie
>
>
>
> ---------------------------------
> Do You Yahoo!?
> Send your FREE holiday greetings online at Yahoo! Greetings.

--

  • Next message: Christophe Alexandre: "Re: Couple of Inquiries"
  • Previous message: GIIE: "RIN POSITION ERRORS"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 December 2001.


alliance-support '01: Re: Couple of Inquiries

alliance-support '01
Re: Couple of Inquiries

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 28 Dec 2001 11:55:38 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: S2R Errors - pls help"
  • Previous message: Christophe Alexandre: "Instance Pad not found-error"

On Wed, 26 Dec 2001, GIIE wrote:

> QUESTION#1:
>           With regards to the email reply: "Re-How can I submit enhancements to SCR" from which I quote (below):
> "I hope you won't be too much disapointed if I tell you that we don't use scr anymore. Actually, we are using two new tools for Placement and routing which are ocp and ocr............"  what do I do about my scr and how do I compile - considering I'm running Alliance on Windows not linux? And can I still use SCR for the mean time?
>
In that case (if you don't know much about compilation and etc ...), you should continue
using scr until we release a new distribution.

Christophe Alexandre

  • Next message: Christophe Alexandre: "Re: S2R Errors - pls help"
  • Previous message: Christophe Alexandre: "Instance Pad not found-error"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 December 2001.


alliance-support '01: Re: S2R Errors - pls help

alliance-support '01
Re: S2R Errors - pls help

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 28 Dec 2001 12:03:31 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "No space found for connector of Instance"
  • Previous message: Christophe Alexandre: "Re: Couple of Inquiries"
  • In reply to: GIIE: "Couple of Inquiries"

On Thu, 27 Dec 2001, GIIE wrote:

>
> Hi there,
>
> Q#1
> To source, I do the long method..... however from the "design of a four consecutive one's counter using alliance" example on the site, I just want to verify whether the instruction below is correct...... i mean the "alc.env.csh". It gives an error when I issue it
>                 "source /usr/local/alliance/share/etc/alc_env.csh "
> heres the error:
> $ source /usr/local/alliance/share/etc/alc_env.csh
> bash: /usr/local/alliance/share/etc/alc_env.csh: line 21: syntax error near unexpected token `(`uname`)'
> bash: /usr/local/alliance/share/etc/alc_env.csh: line 21: `switch (`uname`)'

That's because you're not using the good shell, source /usr/local/alliance/share/etc/alc_env.sh
or type csh to use the csh shell.

>
>
> Q#2
> I read(on the forum) that the latest technological file is cmos_12.rds and that all previous versions are obsolete. Mine reads cmos_11.rds. Pls how do I get the cmos_12.rds -- I'm running alliance on windows 2k? or whats the syntax to change it cmos_12.rds... thats if its already included in my alliance version. I'm using the development version.
>

set the RDS_TECHNO_NAME to cmos_12.rds
alliance runs under windows but it's a unix type program. Maybe you should install Linux
or learn a few things like shell environment variables and unix commands.

Christophe Alexandre

  • Next message: GIIE: "No space found for connector of Instance"
  • Previous message: Christophe Alexandre: "Re: Couple of Inquiries"
  • In reply to: GIIE: "Couple of Inquiries"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 December 2001.


alliance-support '01: No space found for connector of Instance

alliance-support '01
No space found for connector of Instance

GIIE (giie77@yahoo.com)
Sat, 29 Dec 2001 03:50:26 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: No space found for connector of Instance"
  • Previous message: Christophe Alexandre: "Re: S2R Errors - pls help"
  • Next in thread: Christophe Alexandre: "Re: No space found for connector of Instance"
  • Reply: Christophe Alexandre: "Re: No space found for connector of Instance"

Hi sirs again,

            Thanks for the last couple of info you shared. Im still stuck on RING - especially the RIN file. I arranged and rearranged my (.rin) file until I got this error and I didnt know what to do next: Pls help

                   @@@@@@@        @                  @@@@ @
                     @@   @@     @@@               @@    @@
                     @@    @@     @               @@      @
                     @@    @@         @@@ @@@    @@
                     @@   @@   @@@@    @@@   @   @@
                     @@@@@       @@    @@    @@  @@     @@@@@
                     @@  @@      @@    @@    @@  @@     @ @@
                     @@   @@     @@    @@    @@  @@    @  @@
                     @@   @@     @@    @@    @@   @@      @@
                     @@    @@    @@    @@    @@    @@    @@
                   @@@@@   @@@ @@@@@@ @@@@  @@@@     @@@@

                                 PAD ring router

                  Alliance CAD System 4.5.0,          ring 2.11
                  Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        o reading netlists, layout views of core and pads.
        o reading file of parameters, including the placements of pads.
        o making equipotential list.
        o making the first placement of pads.
        o filling data internal structures.
        o reading the connectors positions of the core.
        o computing the best placement of the pads.
        o reading the connectors positions of the pads.
        o routing deportation of connectors.
No space hasn't been found for the connector <t> of the instance <sa>.
bash-2.04$_

What do I do and How can I provide a space for this connector. My design is for a 2x4 multiplexer.

Thanks
GIIE

---------------------------------
Do You Yahoo!?
Send your FREE holiday greetings online at Yahoo! Greetings.

  • Next message: Christophe Alexandre: "Re: No space found for connector of Instance"
  • Previous message: Christophe Alexandre: "Re: S2R Errors - pls help"
  • Next in thread: Christophe Alexandre: "Re: No space found for connector of Instance"
  • Reply: Christophe Alexandre: "Re: No space found for connector of Instance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 December 2001.


alliance-support '01: Re: No space found for connector of Instance

alliance-support '01
Re: No space found for connector of Instance

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Sat, 29 Dec 2001 22:14:29 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "VDD-VSS ERROR"
  • Previous message: GIIE: "No space found for connector of Instance"

Looks like that this problem does not come from ring but from your connectors
placement, so the scr phase.
Maybe the design is to small, so there's not enough space for all the connectors.
You should look at the connectors placement with scr (.scr file).

Each time you've got that kind of problem, you must visualize your design
with graal, that's the only way to understand the problem.

Christophe Alexandre.

On Sat, 29 Dec 2001, GIIE wrote:

>
> Hi sirs again,
>
>             Thanks for the last couple of info you shared. Im still stuck on RING - especially the RIN file. I arranged and rearranged my (.rin) file until I got this error and I didnt know what to do next: Pls help
>
>
>                    @@@@@@@        @                  @@@@ @
>                      @@   @@     @@@               @@    @@
>                      @@    @@     @               @@      @
>                      @@    @@         @@@ @@@    @@
>                      @@   @@   @@@@    @@@   @   @@
>                      @@@@@       @@    @@    @@  @@     @@@@@
>                      @@  @@      @@    @@    @@  @@     @ @@
>                      @@   @@     @@    @@    @@  @@    @  @@
>                      @@   @@     @@    @@    @@   @@      @@
>                      @@    @@    @@    @@    @@    @@    @@
>                    @@@@@   @@@ @@@@@@ @@@@  @@@@     @@@@
>
>                                  PAD ring router
>
>                   Alliance CAD System 4.5.0,          ring 2.11
>                   Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
>                   E-mail support: alliance-support@asim.lip6.fr
>
>         o reading netlists, layout views of core and pads.
>         o reading file of parameters, including the placements of pads.
>         o making equipotential list.
>         o making the first placement of pads.
>         o filling data internal structures.
>         o reading the connectors positions of the core.
>         o computing the best placement of the pads.
>         o reading the connectors positions of the pads.
>         o routing deportation of connectors.
> No space hasn't been found for the connector <t> of the instance <sa>.
> bash-2.04$_
>
> What do I do and How can I provide a space for this connector. My design is for a 2x4 multiplexer.
>
> Thanks
> GIIE
>
>
>
> ---------------------------------
> Do You Yahoo!?
> Send your FREE holiday greetings online at Yahoo! Greetings.

--

  • Next message: GIIE: "VDD-VSS ERROR"
  • Previous message: GIIE: "No space found for connector of Instance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 December 2001.


alliance-support '01: VDD-VSS ERROR

alliance-support '01
VDD-VSS ERROR

GIIE (giie77@yahoo.com)
Sun, 30 Dec 2001 22:48:19 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Previous message: Christophe Alexandre: "Re: No space found for connector of Instance"

Pls could you help me regarding the vdd/vss error that manifests like this. I really dont know what to do

as I have been stuck here for about one week.

                   @@@@@@@        @                  @@@@ @
                     @@   @@     @@@               @@    @@
                     @@    @@     @               @@      @
                     @@    @@         @@@ @@@    @@
                     @@   @@   @@@@    @@@   @   @@
                     @@@@@       @@    @@    @@  @@     @@@@@
                     @@  @@      @@    @@    @@  @@     @ @@
                     @@   @@     @@    @@    @@  @@    @  @@
                     @@   @@     @@    @@    @@   @@      @@
                     @@    @@    @@    @@    @@    @@    @@
                   @@@@@   @@@ @@@@@@ @@@@  @@@@     @@@@

                                 PAD ring router

                  Alliance CAD System 4.5.0,          ring 2.11
                  Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        o reading netlists, layout views of core and pads.
        o reading file of parameters, including the placements of pads.
        o making equipotential list.
        o making the first placement of pads.
        o filling data internal structures.
        o reading the connectors positions of the core.
        o computing the best placement of the pads.
The pads <vdd> and/or <vss> aren't place in front of the side 'W' of the core.
You may place again the supply pads, in order to center them in front of the core.

Where is the source of this error pls? is it in my (.rin) file or in the (.ap) core file viewable with graal or where. Pls how do I correct this error - i mean what do I do. I have tried arranging and re-arranging my (.rin) file over and over again about 15 times already, but then the position in the error changes from West, to east, then north and then south and later back to west. Pls what do I do. Here is my (.rin) file.

north ( sa sb  )
west (  sc s0 vssi sd s1 )
south ( yy NCpad )
east ( vdd vddi vss)

PLS I NEED HELP.
THANKS
Giie

---------------------------------
Do You Yahoo!?
Send your FREE holiday greetings online at Yahoo! Greetings.

  • Previous message: Christophe Alexandre: "Re: No space found for connector of Instance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 December 2001.


alliance-support '01: By Author

alliance-support '01
By Author

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Starting: Fri Jan 02 1970 - 17:33:38 MET
Ending: Thu Dec 31 1970 - 07:48:21 MET
Messages: 337

  • ** Fred in Southern California **
    • hi, I've been trying to Sat, 07 Apr 2001 15:48:51 -0000
    • Hi, I've just tried to install the alliance fallowing Fri, 06 Apr 2001 15:03:27 -0000
    • question about alliance Thu, 05 Apr 2001 22:07:50 -0000
  • 13297170
    • download Alliance VLSI CAD Tue, 6 Nov 2001 18:28:37 +0700 (JAVT)
  • Abhijit
    • Installation of Alliance on Solaris Fri, 18 May 2001 10:17:37 +0530
  • Alban Villain
    • trouble with solaris.... Fri, 20 Jul 2001 10:41:56 +0000
  • alliance-support@asim.lip6.fr
    • BUG Cells: mux_vector Mon, 23 Apr 2001 18:38:34 +0200 (MEST)
  • Alois Gruber
    • TechFile Thu, 7 Jun 2001 12:13:18 +0200
  • Ardavan Metghalchi
    • un tout ptit peu d'aide Sun, 08 Jul 2001 21:42:41 -0000
  • Art
    • How can I submit enhancements to SCR? Sun, 23 Dec 2001 00:24:46 -0600
    • RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported Mon, 17 Dec 2001 01:07:15 -0600
    • Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported Mon, 10 Dec 2001 13:11:24 -0600
    • Re: Installatio Error Mon, 3 Dec 2001 22:32:03 -0600
  • Ashish Darbari
    • (no subject) Wed, 31 Oct 2001 16:24:26 +0000 (GMT)
  • Benjamin Bishop
    • SCR problems Sun, 15 Apr 2001 13:08:38 -0400
  • Bert Douglas
    • Re: Just installed Alliance406. What now? Wed, 22 Aug 2001 16:50:47 -0500
    • Re: Missing Yagle Fri, 20 Jul 2001 15:10:01 -0700
    • trying to "make" the dlxm example Wed, 18 Jul 2001 21:29:07 -0700
  • Christian MASSON
    • Re: Motif_1.2 Fri, 06 Apr 2001 15:16:28 +0200
  • Christian MICHON
    • A small contribution: another tutorial Tue, 16 Oct 2001 10:04:30 +0200 (CEST)
  • Christophe Alexandre
    • Re: No space found for connector of Instance Sat, 29 Dec 2001 22:14:29 +0100 (CET)
    • Re: S2R Errors - pls help Fri, 28 Dec 2001 12:03:31 +0100 (CET)
    • Re: Couple of Inquiries Fri, 28 Dec 2001 11:55:38 +0100 (CET)
    • Instance Pad not found-error Fri, 28 Dec 2001 11:48:04 +0100 (CET)
    • Re: How can I submit enhancements to SCR? Wed, 26 Dec 2001 16:30:14 +0100 (CET)
    • Re: the port order on scr Thu, 20 Dec 2001 15:16:26 +0100 (CET)
    • Re: RING ERRORS Wed, 19 Dec 2001 18:49:34 +0100 (CET)
    • Re: RING ERRORS Wed, 19 Dec 2001 12:15:19 +0100 (CET)
    • multiple answers to giie .... Mon, 17 Dec 2001 14:34:15 +0100 (CET)
    • Re: Fwd: Re: GENLIB -HELP Wed, 12 Dec 2001 15:32:44 +0100 (CET)
    • LOCON problem Tue, 11 Dec 2001 14:41:28 +0100 (CET)
    • Re: Hollow support Tue, 11 Dec 2001 14:32:04 +0100 (CET)
    • Re: Hollow support (fwd) Tue, 11 Dec 2001 14:04:25 +0100 (CET)
    • Re: Hollow support Mon, 10 Dec 2001 12:16:42 +0100 (CET)
    • Re: asimut tool Tue, 4 Dec 2001 09:36:33 +0100 (CET)
    • Re: BUG Tool: ring Mon, 19 Nov 2001 16:57:49 +0100 (CET)
    • Re: scr Fri, 16 Nov 2001 10:26:21 +0100 (CET)
    • Re: alliance problem Tue, 13 Nov 2001 15:13:28 +0100 (CET)
    • Re: alliance problem Tue, 13 Nov 2001 11:55:51 +0100 (CET)
    • Re: download Alliance VLSI CAD Tue, 6 Nov 2001 14:20:43 +0100 (CET)
    • Re: Man, Logic - need help Mon, 5 Nov 2001 14:02:35 +0100 (CET)
  • cvieri@microdisplay.com
    • BUG Tool: graal reports an error in the techno file Tue, 18 Dec 2001 22:51:33 +0100 (MET)
  • Czo [Olivier Sirol]
    • alliance-support mailling list Wed, 19 Dec 2001 15:59:48 +0100
    • Re: AMS 0.8 um Wed, 19 Dec 2001 15:36:12 +0100
    • Re: RING Error - pls help Fri, 14 Dec 2001 16:26:23 +0100
    • Re: libXm.so.2 Fri, 14 Dec 2001 14:19:06 +0100
    • Re: Alliance Installation - URGENT help Tue, 11 Dec 2001 15:17:53 +0100
    • Re: cdrom Tue, 11 Dec 2001 14:59:54 +0100
    • Re: hi Tue, 11 Dec 2001 14:42:53 +0100
    • Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported Tue, 11 Dec 2001 14:38:19 +0100
    • Re: Une question importante... Tue, 13 Nov 2001 16:47:16 +0100
    • Re: EDA Tools for Education Thu, 08 Nov 2001 17:47:48 +0100
    • Re: BUG Tool: genpat dans un makefile Tue, 30 Oct 2001 17:17:20 +0100
    • Re: CD mail : problem Fri, 26 Oct 2001 16:45:01 +0200
    • Re: Need help- alliance Mon, 15 Oct 2001 14:02:19 +0200
    • Re: Help with Alliance Wed, 3 Oct 2001 17:04:49 +0200
    • Re: Alliance CD Wed, 3 Oct 2001 16:52:34 +0200
    • Re: CD Alliance Wed, 3 Oct 2001 16:23:08 +0200
    • Re: Alliance installation problem Mon, 3 Sep 2001 15:40:28 +0200
    • Re: Help with alliance Mon, 3 Sep 2001 15:07:22 +0200
    • genlib, graal Wed, 11 Jul 2001 16:21:53 +0200
    • Re: libraries.mk Wed, 11 Jul 2001 16:10:36 +0200
    • Re: un tout ptit peu d'aide Wed, 11 Jul 2001 16:07:51 +0200
    • Re: more command for bash Wed, 11 Jul 2001 16:05:20 +0200
    • Re: ALLIANCE on Win98 Fri, 1 Jun 2001 17:26:45 +0200
    • alliance on windows Wed, 9 May 2001 11:23:14 +0200
    • Re: Study on VHDL Wed, 9 May 2001 11:15:37 +0200
    • Re: Request for Product. Wed, 11 Apr 2001 10:23:21 +0200
    • Re: hi, I've been trying to Tue, 10 Apr 2001 12:12:37 +0200
    • Re: first time use of alliance Thu, 05 Apr 2001 11:04:53 +0200
    • Re: alliance on windows Thu, 05 Apr 2001 10:59:36 +0200
    • Re: Installation sur Solaris 8... Thu, 05 Apr 2001 10:55:40 +0200
    • Re: alliance installation on windows laptop Mon, 02 Apr 2001 18:01:16 +0200
  • dan@ce-serv.et.tudelft.nl
    • BUG Tool: asimut the save action is not working on a structural description Mon, 12 Nov 2001 14:41:33 +0100 (MET)
  • Davide Bruni
    • 0.35 micron tec. Thu, 28 Jun 2001 18:08:27 +0200
  • delmore@microdisplay.com
    • BUG Tool: graal fails to work Thu, 8 Nov 2001 02:08:45 +0100 (MET)
  • dommen metten
    • alliance problem Tue, 13 Nov 2001 01:40:29 -0800 (PST)
  • Dr. V. Kamakoti
    • scr Thu, 15 Nov 2001 19:38:16 +0530
  • etienne.faure@asim.lip6.fr
    • BUG Documentation: BOOM man page is not accurate Fri, 16 Nov 2001 18:46:05 +0100 (MET)
    • BUG Tool: Asimut does not work without bdd option Fri, 16 Nov 2001 18:41:58 +0100 (MET)
    • BUG Tool: BOOM BOOG generate invalid netlist Fri, 16 Nov 2001 18:32:57 +0100 (MET)
    • BUG Tool: mips_asm does not handle filenames including a path Fri, 16 Nov 2001 18:17:02 +0100 (MET)
  • fabrice ilponse
    • [Fwd: LOCON-help] Tue, 11 Dec 2001 09:56:06 +0100
    • Re: [Fwd: XPAT-XSCH problem] Fri, 07 Dec 2001 11:22:44 +0100
    • [Fwd: XPAT-XSCH problem] Fri, 07 Dec 2001 11:08:42 +0100
    • Re: Re-Re: [Fwd: Re-Re: XPAT & XSCH] Thu, 06 Dec 2001 12:01:25 +0100
    • Re: [Fwd: Re-Re: XPAT & XSCH] Wed, 05 Dec 2001 15:02:44 +0100
    • Fwd: Re: problems with asimut under mandrake 8.0] Sun, 04 Nov 2001 13:48:21 +0100
    • Re: alliance on windows Tue, 15 May 2001 10:09:00 +0200
    • [Fwd: alliance on windows] Wed, 02 May 2001 13:58:16 +0200
    • [Fwd: alliance on windows] Wed, 02 May 2001 09:42:10 +0200
    • [Fwd: alliance on windows] Fri, 27 Apr 2001 12:23:49 +0200
    • Re: alliance on windows Thu, 26 Apr 2001 11:47:48 +0200
    • Re: alliance on windows Tue, 24 Apr 2001 10:28:43 +0200
    • Re: alliance on windows Tue, 24 Apr 2001 10:12:02 +0200
  • Federico Aglietti
    • Number of metal layers handled Tue, 23 Oct 2001 08:58:39 +0200
  • Feel Hit
    • Do you FeeL HiT ? Wed, 23 May 2001 07:44:58 +0200
  • Fortune Group
    • cd waste Sun, 12 Aug 2001 20:52:09 -0400
  • Francois DONNET
    • Re: prolXX.rds question Thu, 27 Dec 2001 15:34:00 +0100
    • Re: Couple of Inquiries Thu, 27 Dec 2001 14:29:48 +0100
    • Speciale dedicace pour Kristoff: [Fwd: RING - path] Tue, 11 Dec 2001 12:28:26 +0100
    • [Fwd: DLL Error - Pls help] Mon, 10 Dec 2001 16:48:51 +0100
    • [Fwd: Re-Re: XPAT & XSCH] Wed, 05 Dec 2001 14:35:40 +0100
    • Re: XPAT & XSCH Wed, 05 Dec 2001 10:39:27 +0100
    • Re: XPAT & XSCH Mon, 03 Dec 2001 11:42:09 +0100
    • Re: BUG Cells: adsbf dpgen Tue, 20 Nov 2001 11:20:10 +0100
    • Re: BUG Tool: BOOM BOOG generate invalid netlist Fri, 16 Nov 2001 19:02:11 +0100
    • [Fwd: FSM] Wed, 14 Nov 2001 16:58:50 +0100
    • Re: BUG Tool: asimut the save action is not working on a structuraldescription Wed, 14 Nov 2001 16:53:29 +0100
    • Re: Flipflop design Mon, 12 Nov 2001 18:03:19 +0100
  • François Mainguy
    • Installation sur Solaris 8... Wed, 04 Apr 2001 14:43:24 -0400
  • Frédéric Pétrot
    • Re: genlib Fri, 2 Nov 2001 18:29:36 +0100
    • Re: Naming of lynx? Wed, 17 Oct 2001 11:24:42 +0200
    • Re: Alliance installation problem Thu, 2 Aug 2001 10:32:07 +0200
    • Re: distribution Thu, 2 Aug 2001 10:12:50 +0200
    • Re: TechFile Tue, 12 Jun 2001 17:18:59 +0200
  • GIIE
    • VDD-VSS ERROR Sun, 30 Dec 2001 22:48:19 -0800 (PST)
    • No space found for connector of Instance Sat, 29 Dec 2001 03:50:26 -0800 (PST)
    • RIN POSITION ERRORS Fri, 28 Dec 2001 00:40:45 -0800 (PST)
    • Instance Pad not found-error Thu, 27 Dec 2001 19:28:49 -0800 (PST)
    • S2R Errors - pls help Thu, 27 Dec 2001 00:26:07 -0800 (PST)
    • Couple of Inquiries Wed, 26 Dec 2001 18:31:05 -0800 (PST)
    • NO SPACE FOUND....... Wed, 19 Dec 2001 01:14:54 -0800 (PST)
    • DESB TOOL INQUIRY Tue, 18 Dec 2001 22:45:55 -0800 (PST)
    • DESB TOOL INQUIRY Tue, 18 Dec 2001 22:45:10 -0800 (PST)
    • RING ERRORS Tue, 18 Dec 2001 19:28:05 -0800 (PST)
    • RING Error - pls help Thu, 13 Dec 2001 22:50:32 -0800 (PST)
    • Re-Re: [Fwd: Re-Re: XPAT & XSCH] Wed, 5 Dec 2001 17:11:27 -0800 (PST)
    • Installatio Error Sun, 2 Dec 2001 19:50:43 -0800 (PST)
    • Re-Re: Flipflop design Mon, 12 Nov 2001 17:49:45 -0800 (PST)
  • glao dezai
    • vhdl Wed, 11 Jul 2001 17:46:02 +0200
  • hadamar5@asim.lip6.fr
    • BUG Cells: adsbf dpgen Tue, 20 Nov 2001 09:21:46 +0100 (MET)
    • BUG Tool: ring Mon, 19 Nov 2001 16:42:16 +0100 (MET)
  • hatem
    • I need help in alliance Fri, 23 Mar 2001 15:47:25 -0800
  • hmagtuba@edsamail.com.ph
    • help on alliance4 Wed, 16 May 2001 10:03:00 +0200
    • (no subject) Wed, 16 May 2001 05:51:08 +0200
    • help on alliance3 Wed, 16 May 2001 02:37:45 +0200
    • help on alliance3 Tue, 15 May 2001 09:14:08 +0200
    • help on alliance Wed, 9 May 2001 10:45:44 +0200
    • help on alliance Wed, 9 May 2001 10:41:58 +0200
    • help on alliance Tue, 8 May 2001 10:16:07 +0200
    • (no subject) Tue, 8 May 2001 10:12:59 +0200
    • alliance on windows Wed, 2 May 2001 11:54:32 +0200
    • alliance on windows Mon, 30 Apr 2001 11:43:56 +0200
    • alliance on windows Mon, 30 Apr 2001 11:24:36 +0200
    • alliance on windows Mon, 30 Apr 2001 11:21:46 +0200
    • alliance on windows Mon, 30 Apr 2001 11:04:19 +0200
    • hi! Thu, 26 Apr 2001 05:29:08 +0200
  • Iftekhar
    • re: syf- problem Fri, 8 Jun 2001 07:23:51 +0600
    • syf- problem Sat, 26 May 2001 15:42:23 +0600
    • syf problem Thu, 17 May 2001 09:19:08 +0600
    • Matching Pattern File Fri, 11 May 2001 09:56:12 +0600
    • core dumped Sun, 1 Apr 2001 03:49:42 +0600
  • Igor Cortés Oruetxebarria
    • asimut tool Fri, 14 Dec 2001 14:09:23 +0100
    • asimut tool Tue, 4 Dec 2001 01:50:06 +0100
    • Study Wed, 31 Oct 2001 17:29:44 +0100
    • Study of Asimut tool Tue, 23 Oct 2001 01:02:16 +0200
  • IGORCORTES
    • Study on VHDL Tue, 08 May 2001 11:56:59 +0200
  • Jason LaPenta
    • alliance : can't find yagle Wed, 16 May 2001 20:54:56 -0400
  • Jean-Marc Leoni
    • problems with asimut under mandrake 8.0 Sun, 04 Nov 2001 13:21:45 +0100
  • Jim VanLier
    • alliance Tue, 25 Sep 2001 08:55:07 -0700
    • (no subject) Wed, 19 Sep 2001 08:45:07 -0700
    • Using Alliance Fri, 14 Sep 2001 10:09:18 -0700
  • John
    • Just installed Alliance406. What now? Wed, 22 Aug 2001 21:40:20 +0100
  • John da Beloved
    • RING - help2 Thu, 13 Dec 2001 01:01:47 -0800 (PST)
    • RING - help Thu, 13 Dec 2001 00:36:23 -0800 (PST)
    • Instance Error - Help Wed, 12 Dec 2001 20:08:46 -0800 (PST)
    • Fwd: Re: RIN file syntax - help Wed, 12 Dec 2001 06:07:24 -0800 (PST)
    • Fwd: Re: GENLIB -HELP Wed, 12 Dec 2001 06:06:43 -0800 (PST)
    • Asimut-need help Sun, 14 Oct 2001 23:04:28 -0700 (PDT)
  • John De Beloved
    • Flipflop design Sun, 11 Nov 2001 18:48:57 -0800 (PST)
    • JK flipflop Mon, 5 Nov 2001 21:15:42 -0800 (PST)
    • Man, Logic - need help Sun, 4 Nov 2001 17:18:14 -0800 (PST)
    • Re: VST - need urgent help Wed, 31 Oct 2001 19:48:26 -0800 (PST)
    • VST - need urgent help Tue, 30 Oct 2001 18:06:58 -0800 (PST)
    • Vasy tool inquiry Tue, 30 Oct 2001 18:54:32 -0800 (PST)
    • SCR..nedds help Mon, 22 Oct 2001 20:23:42 -0700 (PDT)
    • unprocessed patterns Mon, 22 Oct 2001 18:34:58 -0700 (PDT)
    • Vasy Tool Mon, 22 Oct 2001 00:48:14 -0700 (PDT)
    • Structural description-help Sun, 21 Oct 2001 20:25:28 -0700 (PDT)
    • Command not found Mon, 15 Oct 2001 19:48:21 -0700 (PDT)
    • How many files do I need? Mon, 15 Oct 2001 05:59:44 -0700 (PDT)
  • Jorge Camacho
    • AMS 0.8 um Tue, 18 Dec 2001 00:36:36 -0300
    • alliance and red-hat Sat, 29 Sep 2001 10:35:32 -0300
  • Jorge JUAN CHICO
    • Alliance unstable 4.5.0 Wed, 24 Oct 2001 13:53:39 +0200 (MET DST)
  • Jose Teixeira de Sousa
    • waveform graphical interface Tue, 03 Apr 2001 23:26:42 +0100
  • jvila@ac.upc.es
    • BUG Tool: rage Thu, 22 Mar 2001 19:34:57 +0100 (MET)
  • Kaushik Narayanun
    • Request for Product. Wed, 11 Apr 2001 04:12:11 -0400 (EDT)
  • kiran@dacafe.com
    • help to install s/w and thanks for the cd Thu, 11 Oct 2001 23:49:02 -0800
  • Koay Kah Hoe
    • Alliance installation problem Wed, 1 Aug 2001 14:30:18 -0000
    • Alliance installation problem Wed, 1 Aug 2001 14:12:10 -0000
  • Laszlo Barabas
    • lxExtract rules for technology file Thu, 7 Jun 2001 18:06:29 -0700 (PDT)
  • Ludovic JACOMME
    • Re: BUG Documentation: BOOM man page is not accurate Sat, 17 Nov 2001 15:04:16 +0100
    • Re: Re - Re - Re: SCR error files Thu, 15 Nov 2001 10:06:59 +0100
    • Re: BUG Tool: graal fails to work Mon, 12 Nov 2001 10:10:24 +0100
    • Re: BUG Tool: graal fails to work Mon, 12 Nov 2001 10:08:18 +0100
    • Re: BUG Tool: graal fails to work Mon, 12 Nov 2001 10:05:31 +0100
    • Re: BUG Tool: graal fails to work Thu, 8 Nov 2001 12:51:08 +0100
    • Re: Flipflop error Thu, 8 Nov 2001 12:45:06 +0100
    • Re: Re - Re - Re: SCR error files Thu, 8 Nov 2001 12:42:53 +0100
    • Re: SCR error files Wed, 7 Nov 2001 10:20:51 +0100
    • Re: BUG Tool: pb with syf Mon, 5 Nov 2001 17:44:04 +0100
    • Re: Study Mon, 5 Nov 2001 11:41:23 +0100
    • Re: BUG Tool: pb dallocation mmoire avec syf Fri, 2 Nov 2001 17:59:37 +0100
    • Re: VST - need urgent help Fri, 2 Nov 2001 10:14:39 +0100
    • Re: A small contribution: another tutorial Wed, 31 Oct 2001 19:11:22 +0100
    • Re: VST - need urgent help Wed, 31 Oct 2001 19:08:35 +0100
    • Re: Vasy tool inquiry Wed, 31 Oct 2001 19:03:18 +0100
    • Re: Minimal files needed for simulation and circuit size determination? Wed, 31 Oct 2001 18:58:43 +0100
    • Re: Command not found Wed, 31 Oct 2001 18:55:20 +0100
    • Re: Study of Asimut tool Wed, 31 Oct 2001 18:51:14 +0100
    • Re: Number of metal layers handled Wed, 31 Oct 2001 18:47:50 +0100
    • Re: Study Wed, 31 Oct 2001 18:41:46 +0100
    • Re: Some Tools not included in 4.06 version Wed, 31 Oct 2001 18:33:39 +0100
    • Re: Yagle Wed, 31 Oct 2001 18:33:00 +0100
    • Re: Need urgent Help Fri, 26 Oct 2001 10:23:09 +0200
    • Re: Naming of lynx? Wed, 17 Oct 2001 11:29:47 +0200
    • Re: Genpat Help Wed, 17 Oct 2001 10:28:31 +0200
    • Re: Problems faced while working with Alliance Mon, 24 Sep 2001 18:11:52 +0200
    • Re: Alliance's VHDL Subset Mon, 10 Sep 2001 18:15:59 +0200
    • Re: Doubts in ALLIANCE Thu, 30 Aug 2001 17:11:15 +0200
    • Re: scr memory consumption Wed, 8 Aug 2001 15:24:33 +0200
    • Re: Ou est yaggle Wed, 8 Aug 2001 15:06:30 +0200
    • Re: Structure of information Thu, 28 Jun 2001 15:55:30 +0200
    • Re: Alliance V4.0 Wed, 6 Jun 2001 14:32:45 +0200
    • Re: alliance Wed, 6 Jun 2001 14:31:54 +0200
    • Re: error at scr Wed, 6 Jun 2001 13:51:36 +0200
    • Re: errors from druc Wed, 6 Jun 2001 13:46:00 +0200
    • Re: syf- problem Mon, 28 May 2001 10:13:35 +0200
    • Re: Probleme avec scmap et sxlib Tue, 15 May 2001 10:07:37 +0200
    • Re: library ieee Fri, 4 May 2001 12:23:31 +0200
    • Re: alliance on windows Fri, 6 Apr 2001 10:33:19 +0200
    • Re: waveform graphical interface Wed, 4 Apr 2001 17:17:21 +0200
    • Re: core dumped Mon, 2 Apr 2001 10:20:56 +0200
    • Re: Some problems Thu, 22 Mar 2001 18:27:57 +0100
    • Re: alliance doubt in addaccu Thu, 4 Jan 2001 10:07:00 +0100
  • Lxtrmnn@aol.com
    • alliance installation on windows laptop Thu, 29 Mar 2001 17:11:49 EST
  • Ma. Wilmyna SM. Descallar
    • first time use of alliance Tue, 3 Apr 2001 18:03:53 +0800
    • first time use of alliance Tue, 3 Apr 2001 18:01:45 +0800
  • Macatangay Ronald Cantoria
    • genlib Fri, 2 Nov 2001 16:46:57 +0100 (CET)
  • Manikanda Viswanath
    • Re: alliance doubt in addaccu Thu, 4 Jan 2001 20:17:49 -0500 (EST)
    • alliance doubt in addaccu (fwd) Tue, 2 Jan 2001 11:33:25 -0500 (EST)
  • manoj wadhwa
    • EDA Tools for Education Thu, 8 Nov 2001 21:56:17 +0530
  • marla
    • distribution Thu, 2 Aug 2001 11:45:15 +0800
    • more command for bash Tue, 10 Jul 2001 16:16:55 +0800
    • warning from scmap Thu, 21 Jun 2001 10:52:12 +0800
    • different standard cells Thu, 21 Jun 2001 10:52:27 +0800
    • warning from scmap Tue, 19 Jun 2001 09:41:38 +0800
    • different standard cells Tue, 19 Jun 2001 09:41:03 +0800
    • different standard cells Fri, 15 Jun 2001 16:53:55 +0800
    • warning from scmap Fri, 15 Jun 2001 16:03:04 +0800
    • errors from asimut Thu, 7 Jun 2001 11:28:33 +0800
    • warning from scr Thu, 7 Jun 2001 10:12:26 +0800
    • error at scr Wed, 6 Jun 2001 16:28:00 +0800
    • errors from druc Wed, 6 Jun 2001 10:56:14 +0800
    • alliance on windows Mon, 21 May 2001 14:34:15 +0800
    • alliance on windows Mon, 21 May 2001 14:32:14 +0800
    • alliance on windows Thu, 17 May 2001 15:41:35 +0800
    • alliance on windows Wed, 16 May 2001 17:47:47 +0800
    • alliance on windows Wed, 16 May 2001 15:24:44 +0800
    • alliance on windows Tue, 15 May 2001 15:20:36 +0800
    • alliance on windows Wed, 9 May 2001 11:33:39 +0800
    • alliance on windows Thu, 3 May 2001 09:46:38 +0800
    • alliance on windows Tue, 24 Apr 2001 15:10:58 +0800
    • alliance on windows Fri, 20 Apr 2001 12:02:58 +0800
    • alliance on windows Thu, 19 Apr 2001 15:22:31 +0800
    • alliance on windows Thu, 19 Apr 2001 15:02:19 +0800
    • alliance on windows Thu, 19 Apr 2001 13:40:37 +0800
    • alliance on windows Thu, 19 Apr 2001 10:48:50 +0800
    • (no subject) Wed, 18 Apr 2001 17:21:42 +0800
    • errors in genpat Fri, 6 Apr 2001 15:08:52 +0800
    • alliance on windows Fri, 6 Apr 2001 13:37:48 +0800
    • alliance on windows Wed, 4 Apr 2001 11:03:16 +0800
  • Matt Karaffa
    • Naming of lynx? Tue, 16 Oct 2001 15:18:55 -0700 (PDT)
  • Mohammad Iftekhar
    • Technology file prob Thu, 07 Jun 2001 13:33:15 -0000
    • (no subject) Thu, 07 Jun 2001 13:32:52 -0000
  • mohammed lamtouni
    • CD Alliance Fri, 20 Jul 2001 16:30:54 +0200 (CEST)
  • nadine.bizien@free.fr
    • Proposition Mon, 8 Oct 2001 21:09:01 +0200 (CEST)
  • Neil Kenneally
    • Minimal files needed for simulation and circuit size determination? Mon, 29 Oct 2001 13:04:13 +0000
  • Philippe Morey-Chaisemartin
    • Probleme avec scmap et sxlib Mon, 14 May 2001 15:03:58 +0200
  • Phillip Woolbright
    • Support for SCR Fri, 28 Sep 2001 09:42:55 -0700
    • Help with Alliance Wed, 5 Sep 2001 10:18:17 -0700
    • Help with alliance Fri, 31 Aug 2001 09:36:48 -0700
  • Pierre NGUYEN-TUONG
    • Re: external pin on scr Wed, 26 Dec 2001 01:07:47 +0100 (CET)
    • Re: druc help Wed, 19 Dec 2001 16:12:31 +0100 (CET)
    • Re: BUG Tool: graal reports an error in the techno file Wed, 19 Dec 2001 15:53:39 +0100 (CET)
    • Re: AMS 0.8 um Tue, 18 Dec 2001 15:57:43 +0100 (CET)
  • pinaar@austin.rr.com
    • BUG Tool: scr Mon, 19 Nov 2001 04:32:10 +0100 (MET)
  • pinto@asim.lip6.fr
    • BUG Tool: genpat dans un makefile Tue, 30 Oct 2001 12:44:18 +0100 (MET)
  • RAMAKANT S KAPATRAL
    • Remove Mail Subscription Sun, 4 Nov 2001 20:40:28 +0530
  • Ray H. O'Neal, Jr.
    • ALLIANCE on Win98 Wed, 23 May 2001 14:19:07 -0400
  • Raúl Acosta
    • prolXX.rds question Wed, 26 Dec 2001 21:28:01 -0300
    • druc help Tue, 18 Dec 2001 23:01:49 -0300
    • scr bug Wed, 12 Dec 2001 19:33:42 -0300
  • real logic
    • Fwd: urgent!!!! Fri, 7 Dec 2001 21:47:47 -0800 (PST)
  • Rolf Fiedler
    • scr memory consumption Mon, 6 Aug 2001 16:46:51 +0000
  • Roselyne Chotin
    • libraries.mk Tue, 3 Jul 2001 11:36:03 +0200
  • sachin kansal
    • (no subject) Thu, 27 Sep 2001 06:09:14 -0700 (PDT)
  • scae3089@gc.ehu.es
    • Structure of information Thu, 28 Jun 2001 11:39:35 MET
  • Sean Ogle
    • Missing Yagle Fri, 20 Jul 2001 11:34:12 -0700
  • Serge Moutou
    • alliance Sat, 2 Jun 2001 11:02:43 +0200
  • SeRsH
    • Some Tools not included in 4.06 version Fri, 26 Oct 2001 18:15:27 +0400
  • Shehryar.Shaheen
    • Alliance's VHDL Subset Wed, 05 Sep 2001 19:50:34 +0100
  • Shiv N. Shankar
    • Problems faced while working with Alliance Fri, 21 Sep 2001 17:04:11 +0530
  • sigit
    • alliance on windows (fwd) Wed, 9 May 2001 12:13:43 +0700 (JAVT)
    • Re: alliance on windows Wed, 9 May 2001 12:03:23 +0700 (JAVT)
    • Re: alliance on windows Thu, 3 May 2001 12:34:39 +0700 (JAVT)
    • Re: [Fwd: alliance on windows] Wed, 2 May 2001 16:33:45 +0700 (JAVT)
    • Re: [Fwd: alliance on windows] Wed, 2 May 2001 16:18:03 +0700 (JAVT)
    • Re: alliance on windows Tue, 1 May 2001 09:24:37 +0700 (JAVT)
    • Re: doubt Tue, 1 May 2001 09:12:30 +0700 (JAVT)
    • Re: hi! Sat, 28 Apr 2001 11:29:40 +0700 (JAVT)
    • Re: hi! Sat, 28 Apr 2001 11:17:14 +0700 (JAVT)
    • Re: alliance on windows Thu, 19 Apr 2001 10:42:09 +0700 (JAVT)
  • Sixto Rodriguez de Sepulveda Maillo
    • license Mon, 2 Apr 2001 18:25:02 +0200
  • Suresh
    • Yagle Mon, 29 Oct 2001 15:03:08 +0530
  • Syed Moinuddin
    • Alliance CD Sun, 22 Jul 2001 03:04:36 +0500
  • Teddy Chua
    • CD mail : problem Tue, 16 Oct 2001 22:35:30 -0700 (PDT)
  • thomas.rouam@asim.lip6.fr
    • BUG Tool: pb with syf Mon, 5 Nov 2001 17:01:50 +0100 (MET)
    • BUG Tool: pb dallocation mmoire avec syf Fri, 2 Nov 2001 17:14:39 +0100 (MET)
  • tP733Xh9x@teleline.es
    • Net Income 03 Jan 01 9:19:26 AM
  • Tuukka Toivonen
    • Re: Asimut-need help Mon, 15 Oct 2001 11:40:27 +0300 (EEST)
  • ushiyama@land.linkclub.or.jp
    • external pin on scr Tue, 25 Dec 2001 10:54:36 +0900
    • the port order on scr Thu, 20 Dec 2001 13:14:14 +0900
    • Hollow support Mon, 10 Dec 2001 10:07:57 +0900
  • vcs
    • Doubts in ALLIANCE Wed, 29 Aug 2001 11:01:30 +0530
  • Vetri Vinayak K
    • vhdl package Wed, 9 May 2001 15:35:56 -0700
    • library ieee Thu, 3 May 2001 17:44:33 -0700
    • doubt Mon, 30 Apr 2001 17:14:37 -0700
  • Vincent Jardin
    • Ou est yaggle Fri, 3 Aug 2001 20:48:25 -0400
  • Vincent.BOSSERT@esterel-technologies.com
    • Alliance V4.0 Fri, 18 May 2001 09:01:34 +0200
  • Wright City Police
    • UNKNOW CHIP Fri, 5 Jan 2001 11:13:30 -0600
  • Xiuhong Lin
    • for help Mon, 15 Oct 2001 18:27:34 -0400 (EDT)
  • Yann Thierry-Mieg
    • Librairie de manipulation logique 1er ordre? Sun, 08 Apr 2001 00:52:51 +0200
  • zouaoui bensaad
    • Demande d'une lettre d'acceuil pour un stage de courte durée Tue, 26 Jun 2001 13:25:51 +0200 (CEST)
  • ÀÌÇüÈ
    • alliance-support´Ô ¾È³çÇÏ¼¼¿ä Tue, 18 Sep 2001 11:06:12 +0900
  • Íõ
    • (no subject) Thu, 14 Jun 2001 10:53:37 +0800

Last message date: Thu Dec 31 1970 - 07:48:21 MET
Archived on: Mon 31 Dec 2001 - 07:48:23 MET

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 December 2001.


alliance-support '01: By Date

alliance-support '01
By Date

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Starting: Fri Jan 02 1970 - 17:33:38 MET
Ending: Thu Dec 31 1970 - 07:48:21 MET
Messages: 337

  • VDD-VSS ERROR GIIE
  • Re: No space found for connector of Instance Christophe Alexandre
  • No space found for connector of Instance GIIE
  • Re: S2R Errors - pls help Christophe Alexandre
  • Re: Couple of Inquiries Christophe Alexandre
  • Instance Pad not found-error Christophe Alexandre
  • RIN POSITION ERRORS GIIE
  • Instance Pad not found-error GIIE
  • Re: prolXX.rds question Francois DONNET
  • Re: Couple of Inquiries Francois DONNET
  • S2R Errors - pls help GIIE
  • Couple of Inquiries GIIE
  • prolXX.rds question Raúl Acosta
  • Re: How can I submit enhancements to SCR? Christophe Alexandre
  • Re: external pin on scr Pierre NGUYEN-TUONG
  • external pin on scr ushiyama@land.linkclub.or.jp
  • How can I submit enhancements to SCR? Art
  • Re: the port order on scr Christophe Alexandre
  • the port order on scr ushiyama@land.linkclub.or.jp
  • Re: RING ERRORS Christophe Alexandre
  • Re: druc help Pierre NGUYEN-TUONG
  • alliance-support mailling list Czo [Olivier Sirol]
  • Re: BUG Tool: graal reports an error in the techno file Pierre NGUYEN-TUONG
  • Re: AMS 0.8 um Czo [Olivier Sirol]
  • Re: RING ERRORS Christophe Alexandre
  • NO SPACE FOUND....... Giie
  • DESB TOOL INQUIRY Giie
  • DESB TOOL INQUIRY Giie
  • RING ERRORS Giie
  • druc help Raúl Acosta
  • BUG Tool: graal reports an error in the techno file cvieri@microdisplay.com
  • Re: AMS 0.8 um Pierre NGUYEN-TUONG
  • AMS 0.8 um Jorge Camacho
  • multiple answers to giie .... Christophe Alexandre
  • RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported Art
  • asimut tool Igor Cortés Oruetxebarria
  • Re: RING Error - pls help Czo [Olivier Sirol]
  • Re: libXm.so.2 Czo [Olivier Sirol]
  • RING Error - pls help Giie
  • RING - help2 John da Beloved
  • RING - help John da Beloved
  • Instance Error - Help John da Beloved
  • scr bug Raúl Acosta
  • Re: Fwd: Re: GENLIB -HELP Christophe Alexandre
  • Fwd: Re: RIN file syntax - help John da Beloved
  • Fwd: Re: GENLIB -HELP John da Beloved
  • Re: Alliance Installation - URGENT help Czo [Olivier Sirol]
  • Re: cdrom Czo [Olivier Sirol]
  • LOCON problem Christophe Alexandre
  • Re: hi Czo [Olivier Sirol]
  • Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported Czo [Olivier Sirol]
  • Re: Hollow support Christophe Alexandre
  • Re: Hollow support (fwd) Christophe Alexandre
  • Speciale dedicace pour Kristoff: [Fwd: RING - path] Francois DONNET
  • [Fwd: LOCON-help] fabrice ilponse
  • Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported Art
  • [Fwd: DLL Error - Pls help] Francois DONNET
  • Re: Hollow support Christophe Alexandre
  • Hollow support ushiyama@land.linkclub.or.jp
  • Fwd: urgent!!!! real logic
  • Re: [Fwd: XPAT-XSCH problem] fabrice ilponse
  • [Fwd: XPAT-XSCH problem] fabrice ilponse
  • Re: Re-Re: [Fwd: Re-Re: XPAT & XSCH] fabrice ilponse
  • Re-Re: [Fwd: Re-Re: XPAT & XSCH] GIIE
  • Re: [Fwd: Re-Re: XPAT & XSCH] fabrice ilponse
  • [Fwd: Re-Re: XPAT & XSCH] Francois DONNET
  • Re: XPAT & XSCH Francois DONNET
  • Re: asimut tool Christophe Alexandre
  • Re: Installatio Error Art
  • asimut tool Igor Cortés Oruetxebarria
  • Re: XPAT & XSCH Francois DONNET
  • Installatio Error GIIE
  • Re: BUG Cells: adsbf dpgen Francois DONNET
  • BUG Cells: adsbf dpgen hadamar5@asim.lip6.fr
  • Re: BUG Tool: ring Christophe Alexandre
  • BUG Tool: ring hadamar5@asim.lip6.fr
  • BUG Tool: scr pinaar@austin.rr.com
  • Re: BUG Documentation: BOOM man page is not accurate Ludovic JACOMME
  • Re: BUG Tool: BOOM BOOG generate invalid netlist Francois DONNET
  • BUG Documentation: BOOM man page is not accurate etienne.faure@asim.lip6.fr
  • BUG Tool: Asimut does not work without bdd option etienne.faure@asim.lip6.fr
  • BUG Tool: BOOM BOOG generate invalid netlist etienne.faure@asim.lip6.fr
  • BUG Tool: mips_asm does not handle filenames including a path etienne.faure@asim.lip6.fr
  • Re: scr Christophe Alexandre
  • scr Dr. V. Kamakoti
  • Re: Re - Re - Re: SCR error files Ludovic JACOMME
  • [Fwd: FSM] Francois DONNET
  • Re: BUG Tool: asimut the save action is not working on a structuraldescription Francois DONNET
  • Re: Une question importante... Czo [Olivier Sirol]
  • Re: alliance problem Christophe Alexandre
  • Re: alliance problem Christophe Alexandre
  • alliance problem dommen metten
  • Re-Re: Flipflop design GIIE
  • Re: Flipflop design Francois DONNET
  • BUG Tool: asimut the save action is not working on a structural description dan@ce-serv.et.tudelft.nl
  • Re: BUG Tool: graal fails to work Ludovic JACOMME
  • Re: BUG Tool: graal fails to work Ludovic JACOMME
  • Re: BUG Tool: graal fails to work Ludovic JACOMME
  • Flipflop design John De Beloved
  • Re: EDA Tools for Education Czo [Olivier Sirol]
  • EDA Tools for Education manoj wadhwa
  • Re: BUG Tool: graal fails to work Ludovic JACOMME
  • Re: Flipflop error Ludovic JACOMME
  • Re: Re - Re - Re: SCR error files Ludovic JACOMME
  • BUG Tool: graal fails to work delmore@microdisplay.com
  • Re: SCR error files Ludovic JACOMME
  • Re: download Alliance VLSI CAD Christophe Alexandre
  • download Alliance VLSI CAD 13297170
  • JK flipflop John De Beloved
  • Re: BUG Tool: pb with syf Ludovic JACOMME
  • BUG Tool: pb with syf thomas.rouam@asim.lip6.fr
  • Re: Man, Logic - need help Christophe Alexandre
  • Re: Study Ludovic JACOMME
  • Man, Logic - need help John De Beloved
  • Remove Mail Subscription RAMAKANT S KAPATRAL
  • Fwd: Re: problems with asimut under mandrake 8.0] fabrice ilponse
  • problems with asimut under mandrake 8.0 Jean-Marc Leoni
  • Re: genlib Frédéric Pétrot
  • Re: BUG Tool: pb dallocation mmoire avec syf Ludovic JACOMME
  • BUG Tool: pb dallocation mmoire avec syf thomas.rouam@asim.lip6.fr
  • genlib Macatangay Ronald Cantoria
  • Re: VST - need urgent help Ludovic JACOMME
  • Re: A small contribution: another tutorial Ludovic JACOMME
  • Re: VST - need urgent help Ludovic JACOMME
  • Re: Vasy tool inquiry Ludovic JACOMME
  • Re: Minimal files needed for simulation and circuit size determination? Ludovic JACOMME
  • Re: Command not found Ludovic JACOMME
  • Re: Study of Asimut tool Ludovic JACOMME
  • Re: Number of metal layers handled Ludovic JACOMME
  • Re: Study Ludovic JACOMME
  • Re: Some Tools not included in 4.06 version Ludovic JACOMME
  • Re: Yagle Ludovic JACOMME
  • Study Igor Cortés Oruetxebarria
  • (no subject) Ashish Darbari
  • VST - need urgent help John De Beloved
  • Vasy tool inquiry John De Beloved
  • Re: VST - need urgent help John De Beloved
  • Re: BUG Tool: genpat dans un makefile Czo [Olivier Sirol]
  • BUG Tool: genpat dans un makefile pinto@asim.lip6.fr
  • Minimal files needed for simulation and circuit size determination? Neil Kenneally
  • Yagle Suresh
  • Re: CD mail : problem Czo [Olivier Sirol]
  • Some Tools not included in 4.06 version SeRsH
  • Re: Need urgent Help Ludovic JACOMME
  • Alliance unstable 4.5.0 Jorge JUAN CHICO
  • SCR..nedds help John De Beloved
  • unprocessed patterns John De Beloved
  • Vasy Tool John De Beloved
  • Structural description-help John De Beloved
  • Number of metal layers handled Federico Aglietti
  • Study of Asimut tool Igor Cortés Oruetxebarria
  • Re: Naming of lynx? Ludovic JACOMME
  • Re: Naming of lynx? Frédéric Pétrot
  • Re: Genpat Help Ludovic JACOMME
  • CD mail : problem Teddy Chua
  • Naming of lynx? Matt Karaffa
  • A small contribution: another tutorial Christian MICHON
  • Re: Need help- alliance Czo [Olivier Sirol]
  • Command not found John De Beloved
  • for help Xiuhong Lin
  • How many files do I need? John De Beloved
  • Re: Asimut-need help Tuukka Toivonen
  • Asimut-need help John Da Beloved
  • help to install s/w and thanks for the cd kiran@dacafe.com
  • Proposition nadine.bizien@free.fr
  • Re: Help with Alliance Czo [Olivier Sirol]
  • Re: Alliance CD Czo [Olivier Sirol]
  • Re: CD Alliance Czo [Olivier Sirol]
  • alliance and red-hat Jorge Camacho
  • Support for SCR Phillip Woolbright
  • (no subject) sachin kansal
  • alliance Jim VanLier
  • Re: Problems faced while working with Alliance Ludovic JACOMME
  • Problems faced while working with Alliance Shiv N. Shankar
  • (no subject) Jim VanLier
  • alliance-support´Ô ¾È³çÇÏ¼¼¿ä ÀÌÇüÈ
  • Using Alliance Jim VanLier
  • Re: Alliance's VHDL Subset Ludovic JACOMME
  • Alliance's VHDL Subset Shehryar.Shaheen
  • Help with Alliance Phillip Woolbright
  • Re: Alliance installation problem Czo [Olivier Sirol]
  • Re: Help with alliance Czo [Olivier Sirol]
  • Help with alliance Phillip Woolbright
  • Re: Doubts in ALLIANCE Ludovic JACOMME
  • Doubts in ALLIANCE vcs
  • Re: Just installed Alliance406. What now? Bert Douglas
  • Just installed Alliance406. What now? John
  • cd waste Fortune Group
  • Re: scr memory consumption Ludovic JACOMME
  • Re: Ou est yaggle Ludovic JACOMME
  • scr memory consumption Rolf Fiedler
  • Ou est yaggle Vincent Jardin
  • Re: Alliance installation problem Frédéric Pétrot
  • Re: distribution Frédéric Pétrot
  • distribution marla
  • Alliance installation problem Koay Kah Hoe
  • Alliance installation problem Koay Kah Hoe
  • Alliance CD Syed Moinuddin
  • Re: Missing Yagle Bert Douglas
  • Missing Yagle Sean Ogle
  • CD Alliance mohammed lamtouni
  • trouble with solaris.... Alban Villain
  • trying to "make" the dlxm example Bert Douglas
  • vhdl glao dezai
  • genlib, graal Czo [Olivier Sirol]
  • Re: libraries.mk Czo [Olivier Sirol]
  • Re: un tout ptit peu d'aide Czo [Olivier Sirol]
  • Re: more command for bash Czo [Olivier Sirol]
  • more command for bash marla
  • un tout ptit peu d'aide Ardavan Metghalchi
  • libraries.mk Roselyne Chotin
  • 0.35 micron tec. Davide Bruni
  • Re: Structure of information Ludovic JACOMME
  • Structure of information scae3089@gc.ehu.es
  • Demande d'une lettre d'acceuil pour un stage de courte durée zouaoui bensaad
  • warning from scmap marla
  • different standard cells marla
  • warning from scmap marla
  • different standard cells marla
  • different standard cells marla
  • warning from scmap marla
  • (no subject) Íõ
  • Re: TechFile Frédéric Pétrot
  • lxExtract rules for technology file Laszlo Barabas
  • Technology file prob Mohammad Iftekhar
  • (no subject) Mohammad Iftekhar
  • re: syf- problem Iftekhar
  • errors from asimut marla
  • warning from scr marla
  • Re: Alliance V4.0 Ludovic JACOMME
  • Re: alliance Ludovic JACOMME
  • Re: error at scr Ludovic JACOMME
  • Re: errors from druc Ludovic JACOMME
  • error at scr marla
  • errors from druc marla
  • alliance Serge Moutou
  • Re: ALLIANCE on Win98 Czo [Olivier Sirol]
  • Re: syf- problem Ludovic JACOMME
  • syf- problem Iftekhar
  • ALLIANCE on Win98 Ray H. O'Neal, Jr.
  • Do you FeeL HiT ? Feel Hit
  • TechFile Alois Gruber
  • alliance on windows marla
  • alliance on windows marla
  • Alliance V4.0 Vincent.BOSSERT@esterel-technologies.com
  • Installation of Alliance on Solaris Abhijit
  • alliance on windows marla
  • alliance : can't find yagle Jason LaPenta
  • syf problem Iftekhar
  • alliance on windows marla
  • help on alliance4 hmagtuba@edsamail.com.ph
  • alliance on windows marla
  • (no subject) hmagtuba@edsamail.com.ph
  • help on alliance3 hmagtuba@edsamail.com.ph
  • Re: alliance on windows Fabrice ILPONSE
  • Re: Probleme avec scmap et sxlib Ludovic JACOMME
  • help on alliance3 hmagtuba@edsamail.com.ph
  • alliance on windows marla
  • Probleme avec scmap et sxlib Philippe Morey-Chaisemartin
  • Matching Pattern File Iftekhar
  • vhdl package Vetri Vinayak K
  • alliance on windows Czo [Olivier Sirol]
  • Re: Study on VHDL Czo [Olivier Sirol]
  • help on alliance hmagtuba@edsamail.com.ph
  • help on alliance hmagtuba@edsamail.com.ph
  • alliance on windows (fwd) sigit
  • Re: alliance on windows sigit
  • alliance on windows marla
  • Study on VHDL IGORCORTES
  • help on alliance hmagtuba@edsamail.com.ph
  • (no subject) hmagtuba@edsamail.com.ph
  • Re: library ieee Ludovic JACOMME
  • library ieee Vetri Vinayak K
  • alliance on windows marla
  • Re: alliance on windows sigit
  • [Fwd: alliance on windows] Fabrice ILPONSE
  • alliance on windows hmagtuba@edsamail.com.ph
  • Re: [Fwd: alliance on windows] sigit
  • Re: [Fwd: alliance on windows] sigit
  • [Fwd: alliance on windows] Fabrice ILPONSE
  • Re: alliance on windows sigit
  • Re: doubt sigit
  • doubt Vetri Vinayak K
  • alliance on windows hmagtuba@edsamail.com.ph
  • alliance on windows hmagtuba@edsamail.com.ph
  • alliance on windows hmagtuba@edsamail.com.ph
  • alliance on windows hmagtuba@edsamail.com.ph
  • Re: hi! sigit
  • Re: hi! sigit
  • [Fwd: alliance on windows] Fabrice ILPONSE
  • Re: alliance on windows Fabrice ILPONSE
  • hi! hmagtuba@edsamail.com.ph
  • Re: alliance on windows Fabrice ILPONSE
  • Re: alliance on windows Fabrice ILPONSE
  • alliance on windows marla
  • BUG Cells: mux_vector alliance-support@asim.lip6.fr
  • alliance on windows marla
  • alliance on windows marla
  • alliance on windows marla
  • alliance on windows marla
  • Re: alliance on windows sigit
  • alliance on windows marla
  • (no subject) marla
  • SCR problems Benjamin Bishop
  • Re: Request for Product. Czo [Olivier Sirol]
  • Request for Product. Kaushik Narayanun
  • Re: hi, I've been trying to Czo [Olivier Sirol]
  • Librairie de manipulation logique 1er ordre? Yann Thierry-Mieg
  • hi, I've been trying to ** Fred in Southern California **
  • Hi, I've just tried to install the alliance fallowing ** Fred in Southern California **
  • Re: Motif_1.2 Christian MASSON
  • Re: alliance on windows Ludovic JACOMME
  • errors in genpat marla
  • alliance on windows marla
  • question about alliance ** Fred in Southern California **
  • Re: first time use of alliance Czo [Olivier Sirol]
  • Re: alliance on windows Czo [Olivier Sirol]
  • Re: Installation sur Solaris 8... Czo [Olivier Sirol]
  • Installation sur Solaris 8... François Mainguy
  • Re: waveform graphical interface Ludovic JACOMME
  • alliance on windows marla
  • waveform graphical interface Jose Teixeira de Sousa
  • first time use of alliance Ma. Wilmyna SM. Descallar
  • first time use of alliance Ma. Wilmyna SM. Descallar
  • license Sixto Rodriguez de Sepulveda Maillo
  • Re: alliance installation on windows laptop Czo [Olivier Sirol]
  • Re: core dumped Ludovic JACOMME
  • core dumped Iftekhar
  • alliance installation on windows laptop Lxtrmnn@aol.com
  • I need help in alliance hatem
  • BUG Tool: rage jvila@ac.upc.es
  • Re: Some problems Ludovic JACOMME
  • UNKNOW CHIP Wright City Police
  • Re: alliance doubt in addaccu Manikanda Viswanath
  • Re: alliance doubt in addaccu Ludovic JACOMME
  • Net Income tP733Xh9x@teleline.es
  • alliance doubt in addaccu (fwd) Manikanda Viswanath

Last message date: Thu Dec 31 1970 - 07:48:21 MET
Archived on: Mon 31 Dec 2001 - 07:48:23 MET

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 December 2001.


alliance-support '01: By Thread

alliance-support '01
By Thread

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Starting: Fri Jan 02 1970 - 17:33:38 MET
Ending: Thu Dec 31 1970 - 07:48:21 MET
Messages: 337

  • VDD-VSS ERROR GIIE
  • No space found for connector of Instance GIIE
    • Re: No space found for connector of Instance Christophe Alexandre
  • Instance Pad not found-error Christophe Alexandre
  • RIN POSITION ERRORS GIIE
  • Instance Pad not found-error GIIE
  • S2R Errors - pls help GIIE
    • Re: S2R Errors - pls help Christophe Alexandre
  • Couple of Inquiries GIIE
    • Re: Couple of Inquiries Francois DONNET
    • Re: Couple of Inquiries Christophe Alexandre
  • prolXX.rds question Raúl Acosta
    • Re: prolXX.rds question Francois DONNET
  • Re: external pin on scr Pierre NGUYEN-TUONG
  • external pin on scr ushiyama@land.linkclub.or.jp
  • How can I submit enhancements to SCR? Art
    • Re: How can I submit enhancements to SCR? Christophe Alexandre
  • the port order on scr ushiyama@land.linkclub.or.jp
    • Re: the port order on scr Christophe Alexandre
  • Re: druc help Pierre NGUYEN-TUONG
  • alliance-support mailling list Czo [Olivier Sirol]
  • Re: BUG Tool: graal reports an error in the techno file Pierre NGUYEN-TUONG
  • NO SPACE FOUND....... Giie
  • DESB TOOL INQUIRY Giie
  • DESB TOOL INQUIRY Giie
  • RING ERRORS Giie
    • Re: RING ERRORS Christophe Alexandre
    • Re: RING ERRORS Christophe Alexandre
  • druc help Raúl Acosta
  • BUG Tool: graal reports an error in the techno file cvieri@microdisplay.com
  • AMS 0.8 um Jorge Camacho
    • Re: AMS 0.8 um Pierre NGUYEN-TUONG
    • Re: AMS 0.8 um Czo [Olivier Sirol]
  • multiple answers to giie .... Christophe Alexandre
  • asimut tool Igor Cortés Oruetxebarria
  • Re: libXm.so.2 Czo [Olivier Sirol]
  • RING Error - pls help Giie
    • Re: RING Error - pls help Czo [Olivier Sirol]
  • RING - help2 John da Beloved
  • RING - help John da Beloved
  • Instance Error - Help John da Beloved
  • scr bug Raúl Acosta
  • Fwd: Re: RIN file syntax - help John da Beloved
  • Fwd: Re: GENLIB -HELP John da Beloved
    • Re: Fwd: Re: GENLIB -HELP Christophe Alexandre
  • Re: Alliance Installation - URGENT help Czo [Olivier Sirol]
  • Re: cdrom Czo [Olivier Sirol]
  • LOCON problem Christophe Alexandre
  • Re: hi Czo [Olivier Sirol]
  • Re: Hollow support (fwd) Christophe Alexandre
  • Speciale dedicace pour Kristoff: [Fwd: RING - path] Francois DONNET
  • [Fwd: LOCON-help] fabrice ilponse
  • Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported Art
    • Re: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported Czo [Olivier Sirol]
    • RE: Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported Art
  • [Fwd: DLL Error - Pls help] Francois DONNET
  • Re: Hollow support Christophe Alexandre
  • Hollow support ushiyama@land.linkclub.or.jp
    • Re: Hollow support Christophe Alexandre
  • Fwd: urgent!!!! real logic
  • [Fwd: XPAT-XSCH problem] fabrice ilponse
    • Re: [Fwd: XPAT-XSCH problem] fabrice ilponse
  • [Fwd: Re-Re: XPAT & XSCH] Francois DONNET
    • Re: [Fwd: Re-Re: XPAT & XSCH] fabrice ilponse
    • Re-Re: [Fwd: Re-Re: XPAT & XSCH] GIIE
    • Re: Re-Re: [Fwd: Re-Re: XPAT & XSCH] fabrice ilponse
  • Re: XPAT & XSCH Francois DONNET
  • asimut tool Igor Cortés Oruetxebarria
    • Re: asimut tool Christophe Alexandre
  • Re: XPAT & XSCH Francois DONNET
  • BUG Cells: adsbf dpgen hadamar5@asim.lip6.fr
    • Re: BUG Cells: adsbf dpgen Francois DONNET
  • BUG Tool: ring hadamar5@asim.lip6.fr
    • Re: BUG Tool: ring Christophe Alexandre
  • BUG Tool: scr pinaar@austin.rr.com
  • BUG Documentation: BOOM man page is not accurate etienne.faure@asim.lip6.fr
    • Re: BUG Documentation: BOOM man page is not accurate Ludovic JACOMME
  • BUG Tool: Asimut does not work without bdd option etienne.faure@asim.lip6.fr
  • BUG Tool: BOOM BOOG generate invalid netlist etienne.faure@asim.lip6.fr
    • Re: BUG Tool: BOOM BOOG generate invalid netlist Francois DONNET
  • BUG Tool: mips_asm does not handle filenames including a path etienne.faure@asim.lip6.fr
  • scr Dr. V. Kamakoti
    • Re: scr Christophe Alexandre
  • Re: Re - Re - Re: SCR error files Ludovic JACOMME
    • Installatio Error GIIE
    • Re: Installatio Error Art
  • [Fwd: FSM] Francois DONNET
  • Re: Une question importante... Czo [Olivier Sirol]
  • Re: alliance problem Christophe Alexandre
  • alliance problem dommen metten
    • Re: alliance problem Christophe Alexandre
  • BUG Tool: asimut the save action is not working on a structural description dan@ce-serv.et.tudelft.nl
    • Re: BUG Tool: asimut the save action is not working on a structuraldescription Francois DONNET
  • Re: BUG Tool: graal fails to work Ludovic JACOMME
  • Re: BUG Tool: graal fails to work Ludovic JACOMME
  • Re: BUG Tool: graal fails to work Ludovic JACOMME
  • EDA Tools for Education manoj wadhwa
    • Re: EDA Tools for Education Czo [Olivier Sirol]
  • Re: Flipflop error Ludovic JACOMME
    • Flipflop design John De Beloved
    • Re: Flipflop design Francois DONNET
    • Re-Re: Flipflop design GIIE
  • Re: Re - Re - Re: SCR error files Ludovic JACOMME
  • BUG Tool: graal fails to work delmore@microdisplay.com
    • Re: BUG Tool: graal fails to work Ludovic JACOMME
  • Re: SCR error files Ludovic JACOMME
  • download Alliance VLSI CAD 13297170
    • Re: download Alliance VLSI CAD Christophe Alexandre
  • JK flipflop John De Beloved
  • BUG Tool: pb with syf thomas.rouam@asim.lip6.fr
    • Re: BUG Tool: pb with syf Ludovic JACOMME
  • Re: Study Ludovic JACOMME
  • Remove Mail Subscription RAMAKANT S KAPATRAL
  • Fwd: Re: problems with asimut under mandrake 8.0] fabrice ilponse
  • problems with asimut under mandrake 8.0 Jean-Marc Leoni
  • BUG Tool: pb dallocation mmoire avec syf thomas.rouam@asim.lip6.fr
    • Re: BUG Tool: pb dallocation mmoire avec syf Ludovic JACOMME
  • genlib Macatangay Ronald Cantoria
    • Re: genlib Frédéric Pétrot
  • Study Igor Cortés Oruetxebarria
    • Re: Study Ludovic JACOMME
  • (no subject) Ashish Darbari
  • Vasy tool inquiry John De Beloved
    • Re: Vasy tool inquiry Ludovic JACOMME
  • BUG Tool: genpat dans un makefile pinto@asim.lip6.fr
    • Re: BUG Tool: genpat dans un makefile Czo [Olivier Sirol]
  • Minimal files needed for simulation and circuit size determination? Neil Kenneally
    • Re: Minimal files needed for simulation and circuit size determination? Ludovic JACOMME
  • Yagle Suresh
    • Re: Yagle Ludovic JACOMME
  • Some Tools not included in 4.06 version SeRsH
    • Re: Some Tools not included in 4.06 version Ludovic JACOMME
  • Re: Need urgent Help Ludovic JACOMME
    • VST - need urgent help John De Beloved
    • Re: VST - need urgent help Ludovic JACOMME
    • Re: VST - need urgent help John De Beloved
    • Re: VST - need urgent help Ludovic JACOMME
    • Man, Logic - need help John De Beloved
    • Re: Man, Logic - need help Christophe Alexandre
  • Alliance unstable 4.5.0 Jorge JUAN CHICO
  • Number of metal layers handled Federico Aglietti
    • Re: Number of metal layers handled Ludovic JACOMME
  • Study of Asimut tool Igor Cortés Oruetxebarria
    • Re: Study of Asimut tool Ludovic JACOMME
  • Re: Genpat Help Ludovic JACOMME
    • Structural description-help John De Beloved
    • Vasy Tool John De Beloved
    • unprocessed patterns John De Beloved
    • SCR..nedds help John De Beloved
  • CD mail : problem Teddy Chua
    • Re: CD mail : problem Czo [Olivier Sirol]
  • Naming of lynx? Matt Karaffa
    • Re: Naming of lynx? Frédéric Pétrot
    • Re: Naming of lynx? Ludovic JACOMME
  • A small contribution: another tutorial Christian MICHON
    • Re: A small contribution: another tutorial Ludovic JACOMME
  • Re: Need help- alliance Czo [Olivier Sirol]
  • Command not found John De Beloved
    • Re: Command not found Ludovic JACOMME
  • for help Xiuhong Lin
  • How many files do I need? John De Beloved
  • Asimut-need help John Da Beloved
    • Re: Asimut-need help Tuukka Toivonen
  • help to install s/w and thanks for the cd kiran@dacafe.com
  • Proposition nadine.bizien@free.fr
  • alliance and red-hat Jorge Camacho
  • Support for SCR Phillip Woolbright
  • (no subject) sachin kansal
  • alliance Jim VanLier
  • Problems faced while working with Alliance Shiv N. Shankar
    • Re: Problems faced while working with Alliance Ludovic JACOMME
  • (no subject) Jim VanLier
  • alliance-support´Ô ¾È³çÇÏ¼¼¿ä ÀÌÇüÈ
  • Using Alliance Jim VanLier
  • Alliance's VHDL Subset Shehryar.Shaheen
    • Re: Alliance's VHDL Subset Ludovic JACOMME
  • Help with Alliance Phillip Woolbright
    • Re: Help with Alliance Czo [Olivier Sirol]
  • Help with alliance Phillip Woolbright
    • Re: Help with alliance Czo [Olivier Sirol]
  • Doubts in ALLIANCE vcs
    • Re: Doubts in ALLIANCE Ludovic JACOMME
  • Just installed Alliance406. What now? John
    • Re: Just installed Alliance406. What now? Bert Douglas
  • cd waste Fortune Group
  • scr memory consumption Rolf Fiedler
    • Re: scr memory consumption Ludovic JACOMME
  • Ou est yaggle Vincent Jardin
    • Re: Ou est yaggle Ludovic JACOMME
  • distribution marla
    • Re: distribution Frédéric Pétrot
  • Alliance installation problem Koay Kah Hoe
    • Re: Alliance installation problem Frédéric Pétrot
    • Re: Alliance installation problem Czo [Olivier Sirol]
  • Alliance installation problem Koay Kah Hoe
  • Alliance CD Syed Moinuddin
    • Re: Alliance CD Czo [Olivier Sirol]
  • Missing Yagle Sean Ogle
    • Re: Missing Yagle Bert Douglas
  • CD Alliance mohammed lamtouni
    • Re: CD Alliance Czo [Olivier Sirol]
  • trouble with solaris.... Alban Villain
  • trying to "make" the dlxm example Bert Douglas
  • vhdl glao dezai
  • more command for bash marla
    • Re: more command for bash Czo [Olivier Sirol]
  • un tout ptit peu d'aide Ardavan Metghalchi
    • Re: un tout ptit peu d'aide Czo [Olivier Sirol]
  • libraries.mk Roselyne Chotin
    • Re: libraries.mk Czo [Olivier Sirol]
  • 0.35 micron tec. Davide Bruni
  • Structure of information scae3089@gc.ehu.es
    • Re: Structure of information Ludovic JACOMME
  • Demande d'une lettre d'acceuil pour un stage de courte durée zouaoui bensaad
  • warning from scmap marla
  • different standard cells marla
  • warning from scmap marla
  • different standard cells marla
  • different standard cells marla
  • warning from scmap marla
  • (no subject) Íõ
    • genlib, graal Czo [Olivier Sirol]
  • lxExtract rules for technology file Laszlo Barabas
  • Technology file prob Mohammad Iftekhar
  • (no subject) Mohammad Iftekhar
  • errors from asimut marla
  • warning from scr marla
  • error at scr marla
    • Re: error at scr Ludovic JACOMME
  • errors from druc marla
    • Re: errors from druc Ludovic JACOMME
  • alliance Serge Moutou
    • Re: alliance Ludovic JACOMME
  • syf- problem Iftekhar
    • Re: syf- problem Ludovic JACOMME
    • re: syf- problem Iftekhar
  • ALLIANCE on Win98 Ray H. O'Neal, Jr.
    • Re: ALLIANCE on Win98 Czo [Olivier Sirol]
  • Do you FeeL HiT ? Feel Hit
  • TechFile Alois Gruber
    • Re: TechFile Frédéric Pétrot
  • alliance on windows marla
  • alliance on windows marla
  • Alliance V4.0 Vincent.BOSSERT@esterel-technologies.com
    • Re: Alliance V4.0 Ludovic JACOMME
  • Installation of Alliance on Solaris Abhijit
  • alliance on windows marla
  • alliance : can't find yagle Jason LaPenta
  • syf problem Iftekhar
  • alliance on windows marla
  • help on alliance4 hmagtuba@edsamail.com.ph
  • alliance on windows marla
  • (no subject) hmagtuba@edsamail.com.ph
  • help on alliance3 hmagtuba@edsamail.com.ph
  • help on alliance3 hmagtuba@edsamail.com.ph
  • alliance on windows marla
    • Re: alliance on windows Fabrice ILPONSE
  • Probleme avec scmap et sxlib Philippe Morey-Chaisemartin
    • Re: Probleme avec scmap et sxlib Ludovic JACOMME
  • Matching Pattern File Iftekhar
  • alliance on windows Czo [Olivier Sirol]
  • help on alliance hmagtuba@edsamail.com.ph
  • help on alliance hmagtuba@edsamail.com.ph
  • alliance on windows (fwd) sigit
  • alliance on windows marla
    • Re: alliance on windows sigit
  • Study on VHDL IGORCORTES
    • Re: Study on VHDL Czo [Olivier Sirol]
  • help on alliance hmagtuba@edsamail.com.ph
  • (no subject) hmagtuba@edsamail.com.ph
  • library ieee Vetri Vinayak K
    • Re: library ieee Ludovic JACOMME
    • vhdl package Vetri Vinayak K
  • alliance on windows marla
  • [Fwd: alliance on windows] Fabrice ILPONSE
  • alliance on windows hmagtuba@edsamail.com.ph
    • Re: alliance on windows sigit
  • [Fwd: alliance on windows] Fabrice ILPONSE
    • Re: [Fwd: alliance on windows] sigit
    • Re: [Fwd: alliance on windows] sigit
  • doubt Vetri Vinayak K
    • Re: doubt sigit
  • alliance on windows hmagtuba@edsamail.com.ph
    • Re: alliance on windows sigit
  • alliance on windows hmagtuba@edsamail.com.ph
  • alliance on windows hmagtuba@edsamail.com.ph
  • alliance on windows hmagtuba@edsamail.com.ph
  • [Fwd: alliance on windows] Fabrice ILPONSE
  • Re: alliance on windows Fabrice ILPONSE
  • hi! hmagtuba@edsamail.com.ph
    • Re: hi! sigit
    • Re: hi! sigit
  • Re: alliance on windows Fabrice ILPONSE
  • alliance on windows marla
    • Re: alliance on windows Fabrice ILPONSE
  • BUG Cells: mux_vector alliance-support@asim.lip6.fr
  • alliance on windows marla
  • alliance on windows marla
  • alliance on windows marla
  • alliance on windows marla
  • alliance on windows marla
    • Re: alliance on windows sigit
  • (no subject) marla
  • SCR problems Benjamin Bishop
  • Request for Product. Kaushik Narayanun
    • Re: Request for Product. Czo [Olivier Sirol]
  • Librairie de manipulation logique 1er ordre? Yann Thierry-Mieg
  • hi, I've been trying to ** Fred in Southern California **
    • Re: hi, I've been trying to Czo [Olivier Sirol]
  • Hi, I've just tried to install the alliance fallowing ** Fred in Southern California **
  • Re: Motif_1.2 Christian MASSON
  • errors in genpat marla
  • alliance on windows marla
    • Re: alliance on windows Ludovic JACOMME
  • question about alliance ** Fred in Southern California **
  • Installation sur Solaris 8... François Mainguy
    • Re: Installation sur Solaris 8... Czo [Olivier Sirol]
  • alliance on windows marla
    • Re: alliance on windows Czo [Olivier Sirol]
  • waveform graphical interface Jose Teixeira de Sousa
    • Re: waveform graphical interface Ludovic JACOMME
  • first time use of alliance Ma. Wilmyna SM. Descallar
  • first time use of alliance Ma. Wilmyna SM. Descallar
    • Re: first time use of alliance Czo [Olivier Sirol]
  • license Sixto Rodriguez de Sepulveda Maillo
  • core dumped Iftekhar
    • Re: core dumped Ludovic JACOMME
  • alliance installation on windows laptop Lxtrmnn@aol.com
    • Re: alliance installation on windows laptop Czo [Olivier Sirol]
  • I need help in alliance hatem
  • BUG Tool: rage jvila@ac.upc.es
  • Re: Some problems Ludovic JACOMME
  • UNKNOW CHIP Wright City Police
  • Re: alliance doubt in addaccu Ludovic JACOMME
    • Re: alliance doubt in addaccu Manikanda Viswanath
  • Net Income tP733Xh9x@teleline.es
  • alliance doubt in addaccu (fwd) Manikanda Viswanath

Last message date: Thu Dec 31 1970 - 07:48:21 MET
Archived on: Mon 31 Dec 2001 - 07:48:23 MET

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 December 2001.


alliance-support '01: By Subject

alliance-support '01
By Subject

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Starting: Fri Jan 02 1970 - 17:33:38 MET
Ending: Thu Dec 31 1970 - 07:48:21 MET
Messages: 337

  • (no subject)
    • Ashish Darbari Wed, 31 Oct 2001 16:24:26 +0000 (GMT)
    • sachin kansal Thu, 27 Sep 2001 06:09:14 -0700 (PDT)
    • Jim VanLier Wed, 19 Sep 2001 08:45:07 -0700
    • Íõ Thu, 14 Jun 2001 10:53:37 +0800
    • Mohammad Iftekhar Thu, 07 Jun 2001 13:32:52 -0000
    • hmagtuba@edsamail.com.ph Wed, 16 May 2001 05:51:08 +0200
    • hmagtuba@edsamail.com.ph Tue, 8 May 2001 10:12:59 +0200
    • marla Wed, 18 Apr 2001 17:21:42 +0800
  • 0.35 micron tec.
    • Davide Bruni Thu, 28 Jun 2001 18:08:27 +0200
  • [Fwd: alliance on windows]
    • Fabrice ILPONSE Wed, 02 May 2001 13:58:16 +0200
    • sigit Wed, 2 May 2001 16:33:45 +0700 (JAVT)
    • sigit Wed, 2 May 2001 16:18:03 +0700 (JAVT)
    • Fabrice ILPONSE Wed, 02 May 2001 09:42:10 +0200
    • Fabrice ILPONSE Fri, 27 Apr 2001 12:23:49 +0200
  • [Fwd: DLL Error - Pls help]
    • Francois DONNET Mon, 10 Dec 2001 16:48:51 +0100
  • [Fwd: FSM]
    • Francois DONNET Wed, 14 Nov 2001 16:58:50 +0100
  • [Fwd: LOCON-help]
    • fabrice ilponse Tue, 11 Dec 2001 09:56:06 +0100
  • [Fwd: XPAT-XSCH problem]
    • fabrice ilponse Fri, 07 Dec 2001 11:22:44 +0100
    • fabrice ilponse Fri, 07 Dec 2001 11:08:42 +0100
  • A small contribution: another tutorial
    • Ludovic JACOMME Wed, 31 Oct 2001 19:11:22 +0100
    • Christian MICHON Tue, 16 Oct 2001 10:04:30 +0200 (CEST)
  • alliance
    • Jim VanLier Tue, 25 Sep 2001 08:55:07 -0700
    • Ludovic JACOMME Wed, 6 Jun 2001 14:31:54 +0200
    • Serge Moutou Sat, 2 Jun 2001 11:02:43 +0200
  • alliance : can't find yagle
    • Jason LaPenta Wed, 16 May 2001 20:54:56 -0400
  • alliance and red-hat
    • Jorge Camacho Sat, 29 Sep 2001 10:35:32 -0300
  • Alliance CD
    • Czo [Olivier Sirol] Wed, 3 Oct 2001 16:52:34 +0200
    • Syed Moinuddin Sun, 22 Jul 2001 03:04:36 +0500
  • alliance doubt in addaccu
    • Manikanda Viswanath Thu, 4 Jan 2001 20:17:49 -0500 (EST)
    • Ludovic JACOMME Thu, 4 Jan 2001 10:07:00 +0100
  • alliance doubt in addaccu (fwd)
    • Manikanda Viswanath Tue, 2 Jan 2001 11:33:25 -0500 (EST)
  • Alliance Installation - URGENT help
    • Czo [Olivier Sirol] Tue, 11 Dec 2001 15:17:53 +0100
  • alliance installation on windows laptop
    • Czo [Olivier Sirol] Mon, 02 Apr 2001 18:01:16 +0200
    • Lxtrmnn@aol.com Thu, 29 Mar 2001 17:11:49 EST
  • Alliance installation problem
    • Czo [Olivier Sirol] Mon, 3 Sep 2001 15:40:28 +0200
    • Frédéric Pétrot Thu, 2 Aug 2001 10:32:07 +0200
    • Koay Kah Hoe Wed, 1 Aug 2001 14:30:18 -0000
    • Koay Kah Hoe Wed, 1 Aug 2001 14:12:10 -0000
  • ALLIANCE on Win98
    • Czo [Olivier Sirol] Fri, 1 Jun 2001 17:26:45 +0200
    • Ray H. O'Neal, Jr. Wed, 23 May 2001 14:19:07 -0400
  • alliance on windows
    • marla Mon, 21 May 2001 14:34:15 +0800
    • marla Mon, 21 May 2001 14:32:14 +0800
    • marla Thu, 17 May 2001 15:41:35 +0800
    • marla Wed, 16 May 2001 17:47:47 +0800
    • marla Wed, 16 May 2001 15:24:44 +0800
    • Fabrice ILPONSE Tue, 15 May 2001 10:09:00 +0200
    • marla Tue, 15 May 2001 15:20:36 +0800
    • Czo [Olivier Sirol] Wed, 9 May 2001 11:23:14 +0200
    • sigit Wed, 9 May 2001 12:03:23 +0700 (JAVT)
    • marla Wed, 9 May 2001 11:33:39 +0800
    • marla Thu, 3 May 2001 09:46:38 +0800
    • sigit Thu, 3 May 2001 12:34:39 +0700 (JAVT)
    • hmagtuba@edsamail.com.ph Wed, 2 May 2001 11:54:32 +0200
    • sigit Tue, 1 May 2001 09:24:37 +0700 (JAVT)
    • hmagtuba@edsamail.com.ph Mon, 30 Apr 2001 11:43:56 +0200
    • hmagtuba@edsamail.com.ph Mon, 30 Apr 2001 11:24:36 +0200
    • hmagtuba@edsamail.com.ph Mon, 30 Apr 2001 11:21:46 +0200
    • hmagtuba@edsamail.com.ph Mon, 30 Apr 2001 11:04:19 +0200
    • Fabrice ILPONSE Thu, 26 Apr 2001 11:47:48 +0200
    • Fabrice ILPONSE Tue, 24 Apr 2001 10:28:43 +0200
    • Fabrice ILPONSE Tue, 24 Apr 2001 10:12:02 +0200
    • marla Tue, 24 Apr 2001 15:10:58 +0800
    • marla Fri, 20 Apr 2001 12:02:58 +0800
    • marla Thu, 19 Apr 2001 15:22:31 +0800
    • marla Thu, 19 Apr 2001 15:02:19 +0800
    • marla Thu, 19 Apr 2001 13:40:37 +0800
    • sigit Thu, 19 Apr 2001 10:42:09 +0700 (JAVT)
    • marla Thu, 19 Apr 2001 10:48:50 +0800
    • Ludovic JACOMME Fri, 6 Apr 2001 10:33:19 +0200
    • marla Fri, 6 Apr 2001 13:37:48 +0800
    • Czo [Olivier Sirol] Thu, 05 Apr 2001 10:59:36 +0200
    • marla Wed, 4 Apr 2001 11:03:16 +0800
  • alliance on windows (fwd)
    • sigit Wed, 9 May 2001 12:13:43 +0700 (JAVT)
  • alliance problem
    • Christophe Alexandre Tue, 13 Nov 2001 15:13:28 +0100 (CET)
    • Christophe Alexandre Tue, 13 Nov 2001 11:55:51 +0100 (CET)
    • dommen metten Tue, 13 Nov 2001 01:40:29 -0800 (PST)
  • Alliance unstable 4.5.0
    • Jorge JUAN CHICO Wed, 24 Oct 2001 13:53:39 +0200 (MET DST)
  • Alliance V4.0
    • Ludovic JACOMME Wed, 6 Jun 2001 14:32:45 +0200
    • Vincent.BOSSERT@esterel-technologies.com Fri, 18 May 2001 09:01:34 +0200
  • Alliance's VHDL Subset
    • Ludovic JACOMME Mon, 10 Sep 2001 18:15:59 +0200
    • Shehryar.Shaheen Wed, 05 Sep 2001 19:50:34 +0100
  • alliance-support mailling list
    • Czo [Olivier Sirol] Wed, 19 Dec 2001 15:59:48 +0100
  • alliance-support´Ô ¾È³çÇÏ¼¼¿ä
    • ÀÌÇüÈ Tue, 18 Sep 2001 11:06:12 +0900
  • AMS 0.8 um
    • Czo [Olivier Sirol] Wed, 19 Dec 2001 15:36:12 +0100
    • Pierre NGUYEN-TUONG Tue, 18 Dec 2001 15:57:43 +0100 (CET)
    • Jorge Camacho Tue, 18 Dec 2001 00:36:36 -0300
  • asimut tool
    • Igor Cortés Oruetxebarria Fri, 14 Dec 2001 14:09:23 +0100
    • Christophe Alexandre Tue, 4 Dec 2001 09:36:33 +0100 (CET)
    • Igor Cortés Oruetxebarria Tue, 4 Dec 2001 01:50:06 +0100
  • Asimut-need help
    • Tuukka Toivonen Mon, 15 Oct 2001 11:40:27 +0300 (EEST)
    • John Da Beloved Sun, 14 Oct 2001 23:04:28 -0700 (PDT)
  • BUG Cells: adsbf dpgen
    • Francois DONNET Tue, 20 Nov 2001 11:20:10 +0100
    • hadamar5@asim.lip6.fr Tue, 20 Nov 2001 09:21:46 +0100 (MET)
  • BUG Cells: mux_vector
    • alliance-support@asim.lip6.fr Mon, 23 Apr 2001 18:38:34 +0200 (MEST)
  • BUG Documentation: BOOM man page is not accurate
    • Ludovic JACOMME Sat, 17 Nov 2001 15:04:16 +0100
    • etienne.faure@asim.lip6.fr Fri, 16 Nov 2001 18:46:05 +0100 (MET)
  • BUG Tool: asimut the save action is not working on a structuraldescription
    • Francois DONNET Wed, 14 Nov 2001 16:53:29 +0100
  • BUG Tool: asimut the save action is not working on a structural description
    • dan@ce-serv.et.tudelft.nl Mon, 12 Nov 2001 14:41:33 +0100 (MET)
  • BUG Tool: Asimut does not work without bdd option
    • etienne.faure@asim.lip6.fr Fri, 16 Nov 2001 18:41:58 +0100 (MET)
  • BUG Tool: BOOM BOOG generate invalid netlist
    • Francois DONNET Fri, 16 Nov 2001 19:02:11 +0100
    • etienne.faure@asim.lip6.fr Fri, 16 Nov 2001 18:32:57 +0100 (MET)
  • BUG Tool: genpat dans un makefile
    • Czo [Olivier Sirol] Tue, 30 Oct 2001 17:17:20 +0100
    • pinto@asim.lip6.fr Tue, 30 Oct 2001 12:44:18 +0100 (MET)
  • BUG Tool: graal fails to work
    • Ludovic JACOMME Mon, 12 Nov 2001 10:10:24 +0100
    • Ludovic JACOMME Mon, 12 Nov 2001 10:08:18 +0100
    • Ludovic JACOMME Mon, 12 Nov 2001 10:05:31 +0100
    • Ludovic JACOMME Thu, 8 Nov 2001 12:51:08 +0100
    • delmore@microdisplay.com Thu, 8 Nov 2001 02:08:45 +0100 (MET)
  • BUG Tool: graal reports an error in the techno file
    • Pierre NGUYEN-TUONG Wed, 19 Dec 2001 15:53:39 +0100 (CET)
    • cvieri@microdisplay.com Tue, 18 Dec 2001 22:51:33 +0100 (MET)
  • BUG Tool: mips_asm does not handle filenames including a path
    • etienne.faure@asim.lip6.fr Fri, 16 Nov 2001 18:17:02 +0100 (MET)
  • BUG Tool: pb dallocation mmoire avec syf
    • Ludovic JACOMME Fri, 2 Nov 2001 17:59:37 +0100
    • thomas.rouam@asim.lip6.fr Fri, 2 Nov 2001 17:14:39 +0100 (MET)
  • BUG Tool: pb with syf
    • Ludovic JACOMME Mon, 5 Nov 2001 17:44:04 +0100
    • thomas.rouam@asim.lip6.fr Mon, 5 Nov 2001 17:01:50 +0100 (MET)
  • BUG Tool: rage
    • jvila@ac.upc.es Thu, 22 Mar 2001 19:34:57 +0100 (MET)
  • BUG Tool: ring
    • Christophe Alexandre Mon, 19 Nov 2001 16:57:49 +0100 (CET)
    • hadamar5@asim.lip6.fr Mon, 19 Nov 2001 16:42:16 +0100 (MET)
  • BUG Tool: scr
    • pinaar@austin.rr.com Mon, 19 Nov 2001 04:32:10 +0100 (MET)
  • CD Alliance
    • Czo [Olivier Sirol] Wed, 3 Oct 2001 16:23:08 +0200
    • mohammed lamtouni Fri, 20 Jul 2001 16:30:54 +0200 (CEST)
  • CD mail : problem
    • Czo [Olivier Sirol] Fri, 26 Oct 2001 16:45:01 +0200
    • Teddy Chua Tue, 16 Oct 2001 22:35:30 -0700 (PDT)
  • cd waste
    • Fortune Group Sun, 12 Aug 2001 20:52:09 -0400
  • cdrom
    • Czo [Olivier Sirol] Tue, 11 Dec 2001 14:59:54 +0100
  • Command not found
    • Ludovic JACOMME Wed, 31 Oct 2001 18:55:20 +0100
    • John De Beloved Mon, 15 Oct 2001 19:48:21 -0700 (PDT)
  • core dumped
    • Ludovic JACOMME Mon, 2 Apr 2001 10:20:56 +0200
    • Iftekhar Sun, 1 Apr 2001 03:49:42 +0600
  • Couple of Inquiries
    • Christophe Alexandre Fri, 28 Dec 2001 11:55:38 +0100 (CET)
    • Francois DONNET Thu, 27 Dec 2001 14:29:48 +0100
    • GIIE Wed, 26 Dec 2001 18:31:05 -0800 (PST)
  • Demande d'une lettre d'acceuil pour un stage de courte durée
    • zouaoui bensaad Tue, 26 Jun 2001 13:25:51 +0200 (CEST)
  • DESB TOOL INQUIRY
    • Giie Tue, 18 Dec 2001 22:45:55 -0800 (PST)
    • Giie Tue, 18 Dec 2001 22:45:10 -0800 (PST)
  • different standard cells
    • marla Thu, 21 Jun 2001 10:52:27 +0800
    • marla Tue, 19 Jun 2001 09:41:03 +0800
    • marla Fri, 15 Jun 2001 16:53:55 +0800
  • distribution
    • Frédéric Pétrot Thu, 2 Aug 2001 10:12:50 +0200
    • marla Thu, 2 Aug 2001 11:45:15 +0800
  • Do you FeeL HiT ?
    • Feel Hit Wed, 23 May 2001 07:44:58 +0200
  • doubt
    • sigit Tue, 1 May 2001 09:12:30 +0700 (JAVT)
    • Vetri Vinayak K Mon, 30 Apr 2001 17:14:37 -0700
  • Doubts in ALLIANCE
    • Ludovic JACOMME Thu, 30 Aug 2001 17:11:15 +0200
    • vcs Wed, 29 Aug 2001 11:01:30 +0530
  • download Alliance VLSI CAD
    • Christophe Alexandre Tue, 6 Nov 2001 14:20:43 +0100 (CET)
    • 13297170 Tue, 6 Nov 2001 18:28:37 +0700 (JAVT)
  • druc help
    • Pierre NGUYEN-TUONG Wed, 19 Dec 2001 16:12:31 +0100 (CET)
    • Raúl Acosta Tue, 18 Dec 2001 23:01:49 -0300
  • EDA Tools for Education
    • Czo [Olivier Sirol] Thu, 08 Nov 2001 17:47:48 +0100
    • manoj wadhwa Thu, 8 Nov 2001 21:56:17 +0530
  • error at scr
    • Ludovic JACOMME Wed, 6 Jun 2001 13:51:36 +0200
    • marla Wed, 6 Jun 2001 16:28:00 +0800
  • errors from asimut
    • marla Thu, 7 Jun 2001 11:28:33 +0800
  • errors from druc
    • Ludovic JACOMME Wed, 6 Jun 2001 13:46:00 +0200
    • marla Wed, 6 Jun 2001 10:56:14 +0800
  • errors in genpat
    • marla Fri, 6 Apr 2001 15:08:52 +0800
  • external pin on scr
    • Pierre NGUYEN-TUONG Wed, 26 Dec 2001 01:07:47 +0100 (CET)
    • ushiyama@land.linkclub.or.jp Tue, 25 Dec 2001 10:54:36 +0900
  • first time use of alliance
    • Czo [Olivier Sirol] Thu, 05 Apr 2001 11:04:53 +0200
    • Ma. Wilmyna SM. Descallar Tue, 3 Apr 2001 18:03:53 +0800
    • Ma. Wilmyna SM. Descallar Tue, 3 Apr 2001 18:01:45 +0800
  • Flipflop design
    • GIIE Mon, 12 Nov 2001 17:49:45 -0800 (PST)
    • Francois DONNET Mon, 12 Nov 2001 18:03:19 +0100
    • John De Beloved Sun, 11 Nov 2001 18:48:57 -0800 (PST)
  • Flipflop error
    • Ludovic JACOMME Thu, 8 Nov 2001 12:45:06 +0100
  • for help
    • Xiuhong Lin Mon, 15 Oct 2001 18:27:34 -0400 (EDT)
  • Fwd: urgent!!!!
    • real logic Fri, 7 Dec 2001 21:47:47 -0800 (PST)
  • genlib
    • Frédéric Pétrot Fri, 2 Nov 2001 18:29:36 +0100
    • Macatangay Ronald Cantoria Fri, 2 Nov 2001 16:46:57 +0100 (CET)
  • GENLIB -HELP
    • Christophe Alexandre Wed, 12 Dec 2001 15:32:44 +0100 (CET)
    • John da Beloved Wed, 12 Dec 2001 06:06:43 -0800 (PST)
  • genlib, graal
    • Czo [Olivier Sirol] Wed, 11 Jul 2001 16:21:53 +0200
  • Genpat Help
    • Ludovic JACOMME Wed, 17 Oct 2001 10:28:31 +0200
  • help on alliance
    • hmagtuba@edsamail.com.ph Wed, 9 May 2001 10:45:44 +0200
    • hmagtuba@edsamail.com.ph Wed, 9 May 2001 10:41:58 +0200
    • hmagtuba@edsamail.com.ph Tue, 8 May 2001 10:16:07 +0200
  • help on alliance3
    • hmagtuba@edsamail.com.ph Wed, 16 May 2001 02:37:45 +0200
    • hmagtuba@edsamail.com.ph Tue, 15 May 2001 09:14:08 +0200
  • help on alliance4
    • hmagtuba@edsamail.com.ph Wed, 16 May 2001 10:03:00 +0200
  • help to install s/w and thanks for the cd
    • kiran@dacafe.com Thu, 11 Oct 2001 23:49:02 -0800
  • Help with Alliance
    • Czo [Olivier Sirol] Wed, 3 Oct 2001 17:04:49 +0200
    • Phillip Woolbright Wed, 5 Sep 2001 10:18:17 -0700
    • Czo [Olivier Sirol] Mon, 3 Sep 2001 15:07:22 +0200
    • Phillip Woolbright Fri, 31 Aug 2001 09:36:48 -0700
  • hi
    • Czo [Olivier Sirol] Tue, 11 Dec 2001 14:42:53 +0100
  • hi!
    • sigit Sat, 28 Apr 2001 11:29:40 +0700 (JAVT)
    • sigit Sat, 28 Apr 2001 11:17:14 +0700 (JAVT)
    • hmagtuba@edsamail.com.ph Thu, 26 Apr 2001 05:29:08 +0200
  • hi, I've been trying to
    • Czo [Olivier Sirol] Tue, 10 Apr 2001 12:12:37 +0200
    • ** Fred in Southern California ** Sat, 07 Apr 2001 15:48:51 -0000
  • Hi, I've just tried to install the alliance fallowing
    • ** Fred in Southern California ** Fri, 06 Apr 2001 15:03:27 -0000
  • Hollow support
    • Christophe Alexandre Tue, 11 Dec 2001 14:32:04 +0100 (CET)
    • Christophe Alexandre Mon, 10 Dec 2001 12:16:42 +0100 (CET)
    • ushiyama@land.linkclub.or.jp Mon, 10 Dec 2001 10:07:57 +0900
  • Hollow support (fwd)
    • Christophe Alexandre Tue, 11 Dec 2001 14:04:25 +0100 (CET)
  • How can I submit enhancements to SCR?
    • Christophe Alexandre Wed, 26 Dec 2001 16:30:14 +0100 (CET)
    • Art Sun, 23 Dec 2001 00:24:46 -0600
  • How many files do I need?
    • John De Beloved Mon, 15 Oct 2001 05:59:44 -0700 (PDT)
  • I need help in alliance
    • hatem Fri, 23 Mar 2001 15:47:25 -0800
  • Installatio Error
    • Art Mon, 3 Dec 2001 22:32:03 -0600
    • GIIE Sun, 2 Dec 2001 19:50:43 -0800 (PST)
  • Installation of Alliance on Solaris
    • Abhijit Fri, 18 May 2001 10:17:37 +0530
  • Installation sur Solaris 8...
    • Czo [Olivier Sirol] Thu, 05 Apr 2001 10:55:40 +0200
    • François Mainguy Wed, 04 Apr 2001 14:43:24 -0400
  • Instance Error - Help
    • John da Beloved Wed, 12 Dec 2001 20:08:46 -0800 (PST)
  • Instance Pad not found-error
    • Christophe Alexandre Fri, 28 Dec 2001 11:48:04 +0100 (CET)
    • GIIE Thu, 27 Dec 2001 19:28:49 -0800 (PST)
  • JK flipflop
    • John De Beloved Mon, 5 Nov 2001 21:15:42 -0800 (PST)
  • Just installed Alliance406. What now?
    • Bert Douglas Wed, 22 Aug 2001 16:50:47 -0500
    • John Wed, 22 Aug 2001 21:40:20 +0100
  • Librairie de manipulation logique 1er ordre?
    • Yann Thierry-Mieg Sun, 08 Apr 2001 00:52:51 +0200
  • libraries.mk
    • Czo [Olivier Sirol] Wed, 11 Jul 2001 16:10:36 +0200
    • Roselyne Chotin Tue, 3 Jul 2001 11:36:03 +0200
  • library ieee
    • Ludovic JACOMME Fri, 4 May 2001 12:23:31 +0200
    • Vetri Vinayak K Thu, 3 May 2001 17:44:33 -0700
  • libXm.so.2
    • Czo [Olivier Sirol] Fri, 14 Dec 2001 14:19:06 +0100
  • license
    • Sixto Rodriguez de Sepulveda Maillo Mon, 2 Apr 2001 18:25:02 +0200
  • LOCON problem
    • Christophe Alexandre Tue, 11 Dec 2001 14:41:28 +0100 (CET)
  • lxExtract rules for technology file
    • Laszlo Barabas Thu, 7 Jun 2001 18:06:29 -0700 (PDT)
  • Man, Logic - need help
    • Christophe Alexandre Mon, 5 Nov 2001 14:02:35 +0100 (CET)
    • John De Beloved Sun, 4 Nov 2001 17:18:14 -0800 (PST)
  • Matching Pattern File
    • Iftekhar Fri, 11 May 2001 09:56:12 +0600
  • Minimal files needed for simulation and circuit size determination?
    • Ludovic JACOMME Wed, 31 Oct 2001 18:58:43 +0100
    • Neil Kenneally Mon, 29 Oct 2001 13:04:13 +0000
  • Missing Yagle
    • Bert Douglas Fri, 20 Jul 2001 15:10:01 -0700
    • Sean Ogle Fri, 20 Jul 2001 11:34:12 -0700
  • more command for bash
    • Czo [Olivier Sirol] Wed, 11 Jul 2001 16:05:20 +0200
    • marla Tue, 10 Jul 2001 16:16:55 +0800
  • Motif_1.2
    • Christian MASSON Fri, 06 Apr 2001 15:16:28 +0200
  • multiple answers to giie ....
    • Christophe Alexandre Mon, 17 Dec 2001 14:34:15 +0100 (CET)
  • Naming of lynx?
    • Ludovic JACOMME Wed, 17 Oct 2001 11:29:47 +0200
    • Frédéric Pétrot Wed, 17 Oct 2001 11:24:42 +0200
    • Matt Karaffa Tue, 16 Oct 2001 15:18:55 -0700 (PDT)
  • Need help- alliance
    • Czo [Olivier Sirol] Mon, 15 Oct 2001 14:02:19 +0200
  • Need urgent Help
    • Ludovic JACOMME Fri, 26 Oct 2001 10:23:09 +0200
  • Net Income
    • tP733Xh9x@teleline.es 03 Jan 01 9:19:26 AM
  • No space found for connector of Instance
    • Christophe Alexandre Sat, 29 Dec 2001 22:14:29 +0100 (CET)
    • GIIE Sat, 29 Dec 2001 03:50:26 -0800 (PST)
  • NO SPACE FOUND.......
    • Giie Wed, 19 Dec 2001 01:14:54 -0800 (PST)
  • Number of metal layers handled
    • Ludovic JACOMME Wed, 31 Oct 2001 18:47:50 +0100
    • Federico Aglietti Tue, 23 Oct 2001 08:58:39 +0200
  • Ou est yaggle
    • Ludovic JACOMME Wed, 8 Aug 2001 15:06:30 +0200
    • Vincent Jardin Fri, 3 Aug 2001 20:48:25 -0400
  • Probleme avec scmap et sxlib
    • Ludovic JACOMME Tue, 15 May 2001 10:07:37 +0200
    • Philippe Morey-Chaisemartin Mon, 14 May 2001 15:03:58 +0200
  • Problems faced while working with Alliance
    • Ludovic JACOMME Mon, 24 Sep 2001 18:11:52 +0200
    • Shiv N. Shankar Fri, 21 Sep 2001 17:04:11 +0530
  • problems with asimut under mandrake 8.0
    • Jean-Marc Leoni Sun, 04 Nov 2001 13:21:45 +0100
  • problems with asimut under mandrake 8.0]
    • fabrice ilponse Sun, 04 Nov 2001 13:48:21 +0100
  • prolXX.rds question
    • Francois DONNET Thu, 27 Dec 2001 15:34:00 +0100
    • Raúl Acosta Wed, 26 Dec 2001 21:28:01 -0300
  • Proposition
    • nadine.bizien@free.fr Mon, 8 Oct 2001 21:09:01 +0200 (CEST)
  • question about alliance
    • ** Fred in Southern California ** Thu, 05 Apr 2001 22:07:50 -0000
  • Remove Mail Subscription
    • RAMAKANT S KAPATRAL Sun, 4 Nov 2001 20:40:28 +0530
  • Request for Product.
    • Czo [Olivier Sirol] Wed, 11 Apr 2001 10:23:21 +0200
    • Kaushik Narayanun Wed, 11 Apr 2001 04:12:11 -0400 (EDT)
  • RIN file syntax - help
    • John da Beloved Wed, 12 Dec 2001 06:07:24 -0800 (PST)
  • RIN POSITION ERRORS
    • GIIE Fri, 28 Dec 2001 00:40:45 -0800 (PST)
  • RING - help
    • John da Beloved Thu, 13 Dec 2001 00:36:23 -0800 (PST)
  • RING - help2
    • John da Beloved Thu, 13 Dec 2001 01:01:47 -0800 (PST)
  • RING Error - pls help
    • Czo [Olivier Sirol] Fri, 14 Dec 2001 16:26:23 +0100
    • Giie Thu, 13 Dec 2001 22:50:32 -0800 (PST)
  • RING ERRORS
    • Christophe Alexandre Wed, 19 Dec 2001 18:49:34 +0100 (CET)
    • Christophe Alexandre Wed, 19 Dec 2001 12:15:19 +0100 (CET)
    • Giie Tue, 18 Dec 2001 19:28:05 -0800 (PST)
  • S2R Errors - pls help
    • Christophe Alexandre Fri, 28 Dec 2001 12:03:31 +0100 (CET)
    • GIIE Thu, 27 Dec 2001 00:26:07 -0800 (PST)
  • scr
    • Christophe Alexandre Fri, 16 Nov 2001 10:26:21 +0100 (CET)
    • Dr. V. Kamakoti Thu, 15 Nov 2001 19:38:16 +0530
  • scr bug
    • Raúl Acosta Wed, 12 Dec 2001 19:33:42 -0300
  • SCR error files
    • Ludovic JACOMME Thu, 15 Nov 2001 10:06:59 +0100
    • Ludovic JACOMME Thu, 8 Nov 2001 12:42:53 +0100
    • Ludovic JACOMME Wed, 7 Nov 2001 10:20:51 +0100
  • scr memory consumption
    • Ludovic JACOMME Wed, 8 Aug 2001 15:24:33 +0200
    • Rolf Fiedler Mon, 6 Aug 2001 16:46:51 +0000
  • SCR problems
    • Benjamin Bishop Sun, 15 Apr 2001 13:08:38 -0400
  • SCR..nedds help
    • John De Beloved Mon, 22 Oct 2001 20:23:42 -0700 (PDT)
  • Some problems
    • Ludovic JACOMME Thu, 22 Mar 2001 18:27:57 +0100
  • Some Tools not included in 4.06 version
    • Ludovic JACOMME Wed, 31 Oct 2001 18:33:39 +0100
    • SeRsH Fri, 26 Oct 2001 18:15:27 +0400
  • Speciale dedicace pour Kristoff: [Fwd: RING - path]
    • Francois DONNET Tue, 11 Dec 2001 12:28:26 +0100
  • Structural description-help
    • John De Beloved Sun, 21 Oct 2001 20:25:28 -0700 (PDT)
  • Structure of information
    • Ludovic JACOMME Thu, 28 Jun 2001 15:55:30 +0200
    • scae3089@gc.ehu.es Thu, 28 Jun 2001 11:39:35 MET
  • Study
    • Ludovic JACOMME Mon, 5 Nov 2001 11:41:23 +0100
    • Ludovic JACOMME Wed, 31 Oct 2001 18:41:46 +0100
    • Igor Cortés Oruetxebarria Wed, 31 Oct 2001 17:29:44 +0100
  • Study of Asimut tool
    • Ludovic JACOMME Wed, 31 Oct 2001 18:51:14 +0100
    • Igor Cortés Oruetxebarria Tue, 23 Oct 2001 01:02:16 +0200
  • Study on VHDL
    • Czo [Olivier Sirol] Wed, 9 May 2001 11:15:37 +0200
    • IGORCORTES Tue, 08 May 2001 11:56:59 +0200
  • Support for SCR
    • Phillip Woolbright Fri, 28 Sep 2001 09:42:55 -0700
  • syf problem
    • Iftekhar Thu, 17 May 2001 09:19:08 +0600
  • syf- problem
    • Iftekhar Fri, 8 Jun 2001 07:23:51 +0600
    • Ludovic JACOMME Mon, 28 May 2001 10:13:35 +0200
    • Iftekhar Sat, 26 May 2001 15:42:23 +0600
  • TechFile
    • Frédéric Pétrot Tue, 12 Jun 2001 17:18:59 +0200
    • Alois Gruber Thu, 7 Jun 2001 12:13:18 +0200
  • Technology file prob
    • Mohammad Iftekhar Thu, 07 Jun 2001 13:33:15 -0000
  • the port order on scr
    • Christophe Alexandre Thu, 20 Dec 2001 15:16:26 +0100 (CET)
    • ushiyama@land.linkclub.or.jp Thu, 20 Dec 2001 13:14:14 +0900
  • trouble with solaris....
    • Alban Villain Fri, 20 Jul 2001 10:41:56 +0000
  • trying to "make" the dlxm example
    • Bert Douglas Wed, 18 Jul 2001 21:29:07 -0700
  • un tout ptit peu d'aide
    • Czo [Olivier Sirol] Wed, 11 Jul 2001 16:07:51 +0200
    • Ardavan Metghalchi Sun, 08 Jul 2001 21:42:41 -0000
  • Unable to build xpat under Windows98/Cygwin - Alliance CAD System 4.5.0 - variable '_ctype_' can't be auto-imported
    • Art Mon, 17 Dec 2001 01:07:15 -0600
    • Czo [Olivier Sirol] Tue, 11 Dec 2001 14:38:19 +0100
    • Art Mon, 10 Dec 2001 13:11:24 -0600
  • Une question importante...
    • Czo [Olivier Sirol] Tue, 13 Nov 2001 16:47:16 +0100
  • UNKNOW CHIP
    • Wright City Police Fri, 5 Jan 2001 11:13:30 -0600
  • unprocessed patterns
    • John De Beloved Mon, 22 Oct 2001 18:34:58 -0700 (PDT)
  • Using Alliance
    • Jim VanLier Fri, 14 Sep 2001 10:09:18 -0700
  • Vasy Tool
    • John De Beloved Mon, 22 Oct 2001 00:48:14 -0700 (PDT)
  • Vasy tool inquiry
    • Ludovic JACOMME Wed, 31 Oct 2001 19:03:18 +0100
    • John De Beloved Tue, 30 Oct 2001 18:54:32 -0800 (PST)
  • VDD-VSS ERROR
    • GIIE Sun, 30 Dec 2001 22:48:19 -0800 (PST)
  • vhdl
    • glao dezai Wed, 11 Jul 2001 17:46:02 +0200
  • vhdl package
    • Vetri Vinayak K Wed, 9 May 2001 15:35:56 -0700
  • VST - need urgent help
    • Ludovic JACOMME Fri, 2 Nov 2001 10:14:39 +0100
    • John De Beloved Wed, 31 Oct 2001 19:48:26 -0800 (PST)
    • Ludovic JACOMME Wed, 31 Oct 2001 19:08:35 +0100
    • John De Beloved Tue, 30 Oct 2001 18:06:58 -0800 (PST)
  • warning from scmap
    • marla Thu, 21 Jun 2001 10:52:12 +0800
    • marla Tue, 19 Jun 2001 09:41:38 +0800
    • marla Fri, 15 Jun 2001 16:03:04 +0800
  • warning from scr
    • marla Thu, 7 Jun 2001 10:12:26 +0800
  • waveform graphical interface
    • Ludovic JACOMME Wed, 4 Apr 2001 17:17:21 +0200
    • Jose Teixeira de Sousa Tue, 03 Apr 2001 23:26:42 +0100
  • XPAT & XSCH
    • Francois DONNET Wed, 05 Dec 2001 10:39:27 +0100
    • Francois DONNET Mon, 03 Dec 2001 11:42:09 +0100
  • XPAT & XSCH]
    • fabrice ilponse Thu, 06 Dec 2001 12:01:25 +0100
    • GIIE Wed, 5 Dec 2001 17:11:27 -0800 (PST)
    • fabrice ilponse Wed, 05 Dec 2001 15:02:44 +0100
    • Francois DONNET Wed, 05 Dec 2001 14:35:40 +0100
  • Yagle
    • Ludovic JACOMME Wed, 31 Oct 2001 18:33:00 +0100
    • Suresh Mon, 29 Oct 2001 15:03:08 +0530

Last message date: Thu Dec 31 1970 - 07:48:21 MET
Archived on: Mon 31 Dec 2001 - 07:48:23 MET

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 December 2001.


alliance-support '02: Request for support

alliance-support '02
Request for support

provatgupta@vsnl.net
Tue, 1 Jan 2002 07:32:44 +0530 (IST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: fabrice ilponse: "Re: VDD-VSS ERROR"
  • Next in thread: fabrice ilponse: "Re: Request for support"
  • Reply: fabrice ilponse: "Re: Request for support"

Gentlemen:

 I'm a user of Alliance CAD System 4.0.6

 I got the system installed on my PC under Windows '98 using

 Cygwin-b20-full.exe, X11R6.4-Cygwin-b20.exe, X-win411.exe and

 alliance-6.0.4-Cygwin-b20.exe.

 Installations have been carried out as recommended in the gudeline

 for installation.

 Till now one problem has been encountered. This is in connection

 with the running of Graphic Layout Editor (graal). When graal is invoked

 from bash shell following error report is generated:

 "

 rpr:rprparse.2602 error

 can't open file in technological file /c/alliance/archi/Cygwin/etc/cmos_8.rds

 "

 It may be noted that the cmos_8.rds file is actually located on

 c:/usr/local/alliance/Cygwin/share/etc/cmos_8.rds and not on the path reported

 by the error detector. In fact such a path does exist at all in the CAD installation.

 As a possible solution I temporarily created a path

 C;/alliance/archi/Cygwin/etc and copied cmos_8.rds to it and ran

 graal but received the same error message.

 Please advice on how to fix this problem.

 With regards,

 Prof. Prabhat Kumar Gupta

  • Next message: fabrice ilponse: "Re: VDD-VSS ERROR"
  • Next in thread: fabrice ilponse: "Re: Request for support"
  • Reply: fabrice ilponse: "Re: Request for support"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 January 2002.


alliance-support '02: Re: VDD-VSS ERROR

alliance-support '02
Re: VDD-VSS ERROR

fabrice ilponse (Fabrice.ILPONSE@asim.lip6.fr)
Tue, 01 Jan 2002 18:53:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: fabrice ilponse: "Re: Request for support"
  • Previous message: provatgupta@vsnl.net: "Request for support"
  • Next in thread: GIIE: "Re: VDD-VSS ERROR"
  • Reply: GIIE: "Re: VDD-VSS ERROR"

GIIE wrote:

> Pls could you help me regarding the vdd/vss error that manifests like
> this. I really dont know what to do
>
> as I have been stuck here for about one week.
>
>
>                    @@@@@@@        @                  @@@@ @
>                      @@   @@     @@@               @@    @@
>                      @@    @@     @               @@      @
>                      @@  &nb! sp; @@         @@@ @@@    @@
>                      @@   @@   @@@@    @@@   @   @@
>                      @@@@@       @@    @@    @@  @@     @@@@@
>                      @@  @@      @@    @@    @@  @@     @ @@
>                      @@   @@     @@    @@ &! nbsp;  @@  @@    @  @@
>                      @@   @@     @@    @@    @@   @@      @@
>                      @@    @@    @@    @@    @@    @@    @@
>                    @@@@@   @@@ @@@@@@ @@@@  @@@@     @@@@
>
>                                  PAD ring router
>
>                   Alliance CAD System 4.5.0,          ring 2.11
>                   Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
>                   E-mail support: alliance-support@asim.lip6.fr
> <mailto:alliance-support@asim.lip6.fr>
>
>         o reading netlists, layout views of core and pads.
>         o reading file of parameters, including the placements of pads.
>         o making equipotential list.
>         o making the first placement of pads.
>         o filling data internal structures.
>         o reading the connectors positions of the core.
>         o computing the best placement of the pads.
> *The pads <vdd> and/or <vss> aren't place in front of the side 'W' of
> the core.
> You may place again the supply pads, in order to center them in front
> of the core.*
>
> Where is the source of this error pls? is it in my (.rin) file or in
> the (.ap) core file viewable with graal or where. Pls how do I correct
> this error - i mean what do I do. I have tried arranging and
> re-arranging my (.rin) file over and over again about 15 times
> already, but then the position in the error changes from /*West, to
> east, then north and then south and later back to west*/. Pls what do
> I do. Here is my (.rin) file.
>
> north ( sa sb  )
> west (  sc s0 vssi sd s1 )
> south ( yy NCpad )
> east ( vdd vddi vss)
>
    I don't remember well but i think you must have one vdd and one vss
pad on each side of the core. Each line should look like:

    east ( pad0 .... padx vdd12 vss12 pady .... padz)

    But perhaps  am i mistaken...

> PLS I NEED HELP.
> THANKS
> Giie
>
>
> ------------------------------------------------------------------------
> *Do You Yahoo!?*
> Send your FREE holiday greetings online at Yahoo! Greetings
> <http://rd.yahoo.com/mail_us/tag/?http://greetings.yahoo.com/>.

  • Next message: fabrice ilponse: "Re: Request for support"
  • Previous message: provatgupta@vsnl.net: "Request for support"
  • Next in thread: GIIE: "Re: VDD-VSS ERROR"
  • Reply: GIIE: "Re: VDD-VSS ERROR"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 January 2002.


alliance-support '02: Re: Request for support

alliance-support '02
Re: Request for support

fabrice ilponse (Fabrice.ILPONSE@asim.lip6.fr)
Tue, 01 Jan 2002 18:59:37 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Re: VDD-VSS ERROR"
  • Previous message: fabrice ilponse: "Re: VDD-VSS ERROR"

provatgupta@vsnl.net wrote:

>Gentlemen:
>
>
>
> I'm a user of Alliance CAD System 4.0.6
>
> I got the system installed on my PC under Windows '98 using
>
> Cygwin-b20-full.exe, X11R6.4-Cygwin-b20.exe, X-win411.exe and
>
> alliance-6.0.4-Cygwin-b20.exe.
>
>
>
> Installations have been carried out as recommended in the gudeline
>
> for installation.
>
>
>
> Till now one problem has been encountered. This is in connection
>
> with the running of Graphic Layout Editor (graal). When graal is invoked
>
> from bash shell following error report is generated:
>
> "
>
> rpr:rprparse.2602 error
>
> can't open file in technological file /c/alliance/archi/Cygwin/etc/cmos_8.rds
>
>
>
> "
>
>
>
> It may be noted that the cmos_8.rds file is actually located on
>
> c:/usr/local/alliance/Cygwin/share/etc/cmos_8.rds and not on the path reported
>
> by the error detector. In fact such a path does exist at all in the CAD installation.
>
    I don't know a lot about the cygwin installation of Alliance but you
could set the technology fle by:

    export
RDS_TECHNO_NAME=/usr/local/alliance/Cygwin/share/etc/cmos_8.rds (in bash
shell)
    setenv RDS_TECHNO_NAME
/usr/local/alliance/Cygwin/share/etc/cmos_8.rds (in tcsh shell)

    I think it's the most convenient way to work around this error ;)

>
>
> As a possible solution I temporarily created a path
>
> C;/alliance/archi/Cygwin/etc and copied cmos_8.rds to it and ran
>
> graal but received the same error message.
>
>
>
>
>
> Please advice on how to fix this problem.
>
>
>
> With regards,
>
>
>
> Prof. Prabhat Kumar Gupta
>

  • Next message: GIIE: "Re: VDD-VSS ERROR"
  • Previous message: fabrice ilponse: "Re: VDD-VSS ERROR"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 January 2002.


alliance-support '02: Re: VDD-VSS ERROR

alliance-support '02
Re: VDD-VSS ERROR

GIIE (giie77@yahoo.com)
Wed, 2 Jan 2002 01:28:31 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Bengt Garbergs: "alliancesystem"
  • Previous message: fabrice ilponse: "Re: Request for support"
  • In reply to: provatgupta@vsnl.net: "Request for support"

 Thanks sir,
I still got the same error sir, after adding a vdd and vss to each line.

here's a run down of what I did -- for the following (.rin) file,
           north (p0 vdd2 vss2 NCpad )
           west ( p1 vdd1 vss1 p2  )
           south ( p3 vdd vss p14 )
          east ( p12 vddi vssi p13 )

I had added vdd1,vss1,vdd2,vss2 to the power pins in my (.c) file and recompiled using genlib before I used RING and the error I got is this:

        o reading netlists, layout views of core and pads.
Warning 2 : consistency checks will be disabled
        o reading file of parameters, including the placements of pads.
        o making equipotential list.
        o making the first placement of pads.
        o filling data internal structures.
        o reading the connectors positions of the core.
        o computing the best placement of the pads.
The pads <vdd> and/or <vss> aren't place in front of the side 'S' of the core.
You may place again the supply pads, in order to center them in front of the core.

Pls sir, is the error in my (.rin) file or where. I have tried various arrangements and it has not disappeared. Pls help.
thanks

GIIE

  fabrice ilponse <Fabrice.Ilponse@lip6.fr> wrote: GIIE wrote:

> Pls could you help me regarding the vdd/vss error that manifests like
> this. I really dont know what to do
>
> as I have been stuck here for about one week.
>
>
> @@@@@@@ @ @@@@ @
> @@ @@ @@@ @@ @@
> @@ @@ @ @@ @
> @@ &nb! sp; @@ @@@ @@@ @@
> @@ @@ @@@@ @@@ @ @@
> @@@@@ @@ @@ @@ @@ @@@@@
> @@ @@ @@ @@ @@ @@ @ @@
> @@ @@ @@ @@ &! nbsp; @@ @@ @ @@
> @@ @@ @@ @@ @@ @@ @@
> @@ @@ @@ @@ @@ @@ @@
> @@@@@ @@@ @@@@@@ @@@@ @@@@ @@@@
>
> PAD ring router
>
> Alliance CAD System 4.5.0, ring 2.11
> Copyright (c) 1991-2001, ASIM/LIP6/UPMC
> E-mail support: alliance-support@asim.lip6.fr
>
>
> o reading netlists, layout views of core and pads.
> o reading file of parameters, including the placements of pads.
> o making equipotential list.
> o making the first placement of pads.
> o filling data internal structures.
> o reading the connectors positions of the core.
> o computing the best placement of the pads.
> *The pads and/or aren't place in front of the side 'W' of
> the core.
> You may place again the supply pads, in order to center them in front
> of the core.*
>
> Where is the source of this error pls? is it in my (.rin) file or in
> the (.ap) core file viewable with graal or where. Pls how do I correct
> this error - i mean what do I do. I have tried arranging and
> re-arranging my (.rin) file over and over again about 15 times
> already, but then the position in the error changes from /*West, to
> east, then north and then south and later back to west*/. Pls what do
> I do. Here is my (.rin) file.
>
> north ( sa sb )
> west ( sc s0 vssi sd s1 )
> south ( yy NCpad )
> east ( vdd vddi vss)
>
I don't remember well but i think you must have one vdd and one vss
pad on each side of the core. Each line should look like:

east ( pad0 .... padx vdd12 vss12 pady .... padz)

But perhaps am i mistaken...

> PLS I NEED HELP.
> THANKS
> Giie
>
>
> ------------------------------------------------------------------------
> *Do You Yahoo!?*
> Send your FREE holiday greetings online at Yahoo! Greetings
> .

---------------------------------
Do You Yahoo!?
Send your FREE holiday greetings online at Yahoo! Greetings.

  • Next message: Bengt Garbergs: "alliancesystem"
  • Previous message: fabrice ilponse: "Re: Request for support"
  • In reply to: provatgupta@vsnl.net: "Request for support"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 January 2002.


alliance-support '02: alliancesystem

alliance-support '02
alliancesystem

Bengt Garbergs (Bengt.Garbergs@telia.com)
Thu, 3 Jan 2002 11:34:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "contributions to alliance and access to the alliance cvs tree"
  • Previous message: GIIE: "Re: VDD-VSS ERROR"

Hi!
I am trying to install the alliancesystem on a Debian GNU/Linux 2.2 r3 Official system. I have problems when configuring the system. could you please give me some advice?
best regards
Bengt Garbergs
bengt.garbergs@telia.com

When configuring the system, I had a warning first:
....
configure:1177: checking lex output file root
configure:1198: checking whether yytext is a pointer
configure:1217: gcc -o conftest -O2 -Wall -DLinux   conftest.c  -lfl 1>&5
lex.yy.c:948: warning: `yyunput' defined but not used
configure:1248: checking for flex
configure:1285: checking for bison
....
 and after a while, a module named ldnet seems to be missing:
....
configure:2519: checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%  Headers and Libraries...
configure:2534: checking for X
configure:2848: checking for dnet_ntoa in -ldnet
configure:2867: gcc -o conftest -O2 -Wall -DLinux   conftest.c -ldnet   1>&5
/usr/bin/ld: cannot find -ldnet
collect2: ld returned 1 exit status
configure: failed program was:
#line 2856 "configure"
#include "confdefs.h"
/* Override any gcc2 internal prototype to avoid an error.  */
/* We use char because int might match the return type of a gcc2
    builtin and then its argument prototype would still apply.  */
char dnet_ntoa();

int main() {
dnet_ntoa()
; return 0; }
configure:2889: checking for dnet_ntoa in -ldnet_stub
configure:2908: gcc -o conftest -O2 -Wall -DLinux   conftest.c -ldnet_stub   1>&5
/usr/bin/ld: cannot find -ldnet_stub
collect2: ld returned 1 exit status
configure: failed program was:
#line 2897 "configure"
#include "confdefs.h"
/* Override any gcc2 internal prototype to avoid an error.  */
/* We use char because int might match the return type of a gcc2
    builtin and then its argument prototype would still apply.  */
char dnet_ntoa();

int main() {
dnet_ntoa()
; return 0; }
configure:2937: checking for gethostbyname
configure:2965: gcc -o conftest -O2 -Wall -DLinux   conftest.c  1>&5
configure:3035: checking for connect
configure:3063: gcc -o conftest -O2 -Wall -DLinux   conftest.c  1>&5
configure:3127: checking for remove
configure:3155: gcc -o conftest -O2 -Wall -DLinux   conftest.c  1>&5
configure:3219: checking for shmat
configure:3247: gcc -o conftest -O2 -Wall -DLinux   conftest.c  1>&5
configure:3320: checking for IceConnectionNumber in -lICE
configure:3339: gcc -o conftest -O2 -Wall -DLinux   -L/usr/X11R6/lib conftest.c -lICE   1>&5
configure:3372: checking for location of Motif GUI includes
configure:3425: checking if motif requires lXintl
configure:3446: gcc -o conftest -O2 -Wall -DLinux  -I/usr/X11R6/include -I   conftest.c  -L -lXm  -L/usr/X11R6/lib   -lSM -lICE -lXt -lX11 1>&5
/usr/lib/crt1.o: In function `_start':
/usr/lib/crt1.o(.text+0x18): undefined reference to `main'
collect2: ld returned 1 exit status
configure: failed program was:
#line 3427 "configure"
#include "confdefs.h"
# include <Xm/Xm.h>
# include <Xm/FileSB.h>
# include <Xm/MessageB.h>
# include <Xm/SelectioB.h>
# include <Xm/SeparatoG.h>
int main() {
 XtAppContext app;
  Widget toplevel;
  XmString xm_string;
  Arg args[1];
  toplevel = XtVaAppInitialize(&app, "Demos", NULL, 0, NULL, NULL, NULL, NULL);
  xm_string = XmStringCreateSimple("Vive Alliance");
  XtSetArg(args[0], XmNmessageString, xm_string);
  XmStringFree(xm_string);
  XtAppMainLoop( app );
; return 0; }
configure:3471: checking for location of GNU includes
configure:3516: checking for ANSI C header files
configure:3529: gcc -E  conftest.c >/dev/null 2>conftest.out
configure:3596: gcc -o conftest -O2 -Wall -DLinux   conftest.c  1>&5
configure:3629: checking where the Alliance package was installed

  • Next message: Christophe Alexandre: "contributions to alliance and access to the alliance cvs tree"
  • Previous message: GIIE: "Re: VDD-VSS ERROR"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 January 2002.


alliance-support '02: contributions to alliance and access to the alliance cvs tree

alliance-support '02
contributions to alliance and access to the alliance cvs tree

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 3 Jan 2002 18:46:31 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Pls help with RING errors"
  • Previous message: Bengt Garbergs: "alliancesystem"

This message is in particular for Art but maybe it can
interest some people around ....
The anonymous access to the alliance cvs does not seem to
work actually but I think the problem will be fixed quite rapidly.

When this problem will be fixed, you will have only to make updates.

Art, when this will work, could you send a patch of the changes you've
made to scr. This means a diff from your local version and from
the alliance cvs version, we will then integrate it in the tree ...

Christophe.
--

  • Next message: GIIE: "Pls help with RING errors"
  • Previous message: Bengt Garbergs: "alliancesystem"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 January 2002.


alliance-support '02: Pls help with RING errors

alliance-support '02
Pls help with RING errors

GIIE (giie77@yahoo.com)
Thu, 3 Jan 2002 17:35:09 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Illegal Connection error - needs help"
  • Previous message: Christophe Alexandre: "contributions to alliance and access to the alliance cvs tree"
  • Next in thread: Christophe Alexandre: "Re: Pls help with RING errors"
  • Reply: Christophe Alexandre: "Re: Pls help with RING errors"

Hi there,

Pls could anyone help with the RING errors I've been getting which manifest such as:

                                 PAD ring router

                  Alliance CAD System 4.5.0,          ring 2.11
                  Copyright (c) 1991-2002,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        o reading netlists, layout views of core and pads.
        o reading file of parameters, including the placements of pads.
        o making equipotential list.
        o making the first placement of pads.
        o filling data internal structures.
        o reading the connectors positions of the core.
        o computing the best placement of the pads.
The pads <vdd> and/or <vss> aren't place in front of the side 'S' of the core.
You may place again the supply pads, in order to center them in front of the core.

The error manifests whether or not vdd and vss pads are placed in each line of my (.rin) file. Pls I need help as I have 3 projects all stuck at this point - I mean the RING state.

Thanks

GIIE

---------------------------------
Do You Yahoo!?
Send your FREE holiday greetings online at Yahoo! Greetings.

  • Next message: GIIE: "Illegal Connection error - needs help"
  • Previous message: Christophe Alexandre: "contributions to alliance and access to the alliance cvs tree"
  • Next in thread: Christophe Alexandre: "Re: Pls help with RING errors"
  • Reply: Christophe Alexandre: "Re: Pls help with RING errors"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 January 2002.


alliance-support '02: Illegal Connection error - needs help

alliance-support '02
Illegal Connection error - needs help

GIIE (giie77@yahoo.com)
Thu, 3 Jan 2002 21:49:04 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: Pls help with RING errors"
  • Previous message: GIIE: "Pls help with RING errors"

Hi there,

Please could you tell me the reason for the errors I have encountered as I wanted to design a 3 bit counter from JK flipflops and 3 AND gates.
Heres what I did:
           I used the vasy to get a (.vbe) description from a JK-flipflop vhdl description. Logical simulation of JK.vbe produced no errors. Next, I generated a test pattern and the behavioral simulation was ok. Mapping was done using boog, resulted in jk1.vst. I then created a structural (counter.vst) file describing the 3bit counter. Passing it through Asimut produced no syntax errors. I created my test pattern file (counter.pat) and this time upon simulation of the structural (counter.vst) description, I recieve errors such as:

Error 111: illegal connections on signal `cout2`
Error 111: illegal connections on signal `cout1`
Error 111: illegal connections on signal `cout0`

Using the figure below as guide, cout0 is the portion of (counter.vst) that the output of stage#1is fed in as the clock input of stage#2, cout1- output of stage#2 is fed in as clock-in of stage#3, cout2- output of stage#3 serves as the 3rd bit.

Pls why do I get such "Illegal connection" errors.

Thanks for your Help

Giie.

---------------------------------
Do You Yahoo!?
Send your FREE holiday greetings online at Yahoo! Greetings.

  • Next message: Christophe Alexandre: "Re: Pls help with RING errors"
  • Previous message: GIIE: "Pls help with RING errors"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 January 2002.


alliance-support '02: Re: Pls help with RING errors

alliance-support '02
Re: Pls help with RING errors

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 4 Jan 2002 10:21:36 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "anonymous connections to the alliance cvs tree"
  • Previous message: GIIE: "Illegal Connection error - needs help"

Please send to me a tar.gz of your design, i'll try to look at it.

Christophe Alexandre.

On Thu, 3 Jan 2002, GIIE wrote:

>
> Hi there,
>
> Pls could anyone help with the RING errors I've been getting which manifest such as:
>
>                                  PAD ring router
>
>                   Alliance CAD System 4.5.0,          ring 2.11
>                   Copyright (c) 1991-2002,       ASIM/LIP6/UPMC
>                   E-mail support: alliance-support@asim.lip6.fr
>
>         o reading netlists, layout views of core and pads.
>         o reading file of parameters, including the placements of pads.
>         o making equipotential list.
>         o making the first placement of pads.
>         o filling data internal structures.
>         o reading the connectors positions of the core.
>         o computing the best placement of the pads.
> The pads <vdd> and/or <vss> aren't place in front of the side 'S' of the core.
> You may place again the supply pads, in order to center them in front of the core.
>
> >From the statement "The pads <vdd> and/or <vss> aren't place in front of the side 'S' of the core.",  what/where is the location of the " front side 'S' " of the core, noting the ff line in my (.rin) file:south ( p12 NCpad ) or as an example: (pa pb pc pd).
>
>
> The error manifests whether or not vdd and vss pads are placed in each line of my (.rin) file. Pls I need help as I have 3 projects all stuck at this point - I mean the RING state.
>
> Thanks
>
> GIIE
>
>
>
> ---------------------------------
> Do You Yahoo!?
> Send your FREE holiday greetings online at Yahoo! Greetings.

--

  • Next message: Christophe Alexandre: "anonymous connections to the alliance cvs tree"
  • Previous message: GIIE: "Illegal Connection error - needs help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 January 2002.


alliance-support '02: anonymous connections to the alliance cvs tree

alliance-support '02
anonymous connections to the alliance cvs tree

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 4 Jan 2002 15:37:04 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Kapoor, Rajiv: "RE: anonymous connections to the alliance cvs tree"
  • Previous message: Christophe Alexandre: "Re: Pls help with RING errors"
  • Next in thread: Kapoor, Rajiv: "RE: anonymous connections to the alliance cvs tree"
  • Reply: Kapoor, Rajiv: "RE: anonymous connections to the alliance cvs tree"

Hi to all of you ....,

If some of you, that have knowledge in compilation and programmation
want to use the version of alliance we are currently using and
to be able to have the latests updates. The problem with the
anonymous connection to the alliance cvs tree is fixed.
It was a firewall problem ....

Please go to:
http://asim.lip6.fr/alliance.html
and read the page CVSweb ....

You'll have to get first 13 Mb of sources but then you will be able
to make only updates ....

Christophe Alexandre

--

  • Next message: Kapoor, Rajiv: "RE: anonymous connections to the alliance cvs tree"
  • Previous message: Christophe Alexandre: "Re: Pls help with RING errors"
  • Next in thread: Kapoor, Rajiv: "RE: anonymous connections to the alliance cvs tree"
  • Reply: Kapoor, Rajiv: "RE: anonymous connections to the alliance cvs tree"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 January 2002.


alliance-support '02: RE: anonymous connections to the alliance cvs tree

alliance-support '02
RE: anonymous connections to the alliance cvs tree

Kapoor, Rajiv (rajiv.kapoor@intel.com)
Fri, 4 Jan 2002 08:06:37 -0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pierre NGUYEN-TUONG: "Re: anonymous connections to the alliance cvs tree"
  • Previous message: Christophe Alexandre: "anonymous connections to the alliance cvs tree"

Hi,

Can someone please remove me from this mail list?  I joined it accidentally.

Thanks,
- rajiv

 -----Original Message-----
From: 	Christophe Alexandre [mailto:Christophe.Alexandre@lip6.fr]
Sent:	Friday, January 04, 2002 6:37 AM
To:	alliance-support@asim.lip6.fr
Subject:	anonymous connections to the alliance cvs tree

Hi to all of you ....,

If some of you, that have knowledge in compilation and programmation
want to use the version of alliance we are currently using and
to be able to have the latests updates. The problem with the
anonymous connection to the alliance cvs tree is fixed.
It was a firewall problem ....

Please go to:
http://asim.lip6.fr/alliance.html
and read the page CVSweb ....

You'll have to get first 13 Mb of sources but then you will be able
to make only updates ....

Christophe Alexandre

--

  • Next message: Pierre NGUYEN-TUONG: "Re: anonymous connections to the alliance cvs tree"
  • Previous message: Christophe Alexandre: "anonymous connections to the alliance cvs tree"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 January 2002.


alliance-support '02: Re: anonymous connections to the alliance cvs tree

alliance-support '02
Re: anonymous connections to the alliance cvs tree

Pierre NGUYEN-TUONG (Pierre.NGUYEN-TUONG@asim.lip6.fr)
Sat, 5 Jan 2002 00:39:51 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pierre NGUYEN-TUONG: "Re: prolXX.rds question"
  • Previous message: Kapoor, Rajiv: "RE: anonymous connections to the alliance cvs tree"
  • Maybe in reply to: Christophe Alexandre: "anonymous connections to the alliance cvs tree"

>
> Hi,
>
> Can someone please remove me from this mail list?  I joined it accidentally.
>

Nope, once you are in, it's for your entire life and beyond.

You have two solutions:
- learn how to use procmail
- or go to http://asim.lip6.fr/alliance.html and read the instructions.

Regards,

Pierre Nguyen Tuong.

  • Next message: Pierre NGUYEN-TUONG: "Re: prolXX.rds question"
  • Previous message: Kapoor, Rajiv: "RE: anonymous connections to the alliance cvs tree"
  • Maybe in reply to: Christophe Alexandre: "anonymous connections to the alliance cvs tree"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 January 2002.


alliance-support '02: Re: prolXX.rds question

alliance-support '02
Re: prolXX.rds question

Pierre NGUYEN-TUONG (Pierre.NGUYEN-TUONG@asim.lip6.fr)
Sat, 5 Jan 2002 00:54:43 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Haque Mohammod Abu Sayid: "(no subject)"
  • Previous message: Pierre NGUYEN-TUONG: "Re: anonymous connections to the alliance cvs tree"

>
> Hello,
>             I have the 4.5 distribution. And  there are  some
> prolXXX.rds files, prol035.rds prol05.rds, prol0.rds..... I have read
> that you dont provide real technological file, so Can you tell me in
> wich way I can use these files? Are they symbolic?
> Thanks
> Raúl
>

Hello,

These files are real (unit is the micrometer) but do not reflect
any real process... ie rules are closed to the real rules - but they are not.
So it's true that we don't provide any real technological file...

To sum up:
cmos_12.rds is a symbolic file used by graal and druc
prolXXX.rds is a "real" file used by s2r
Just set the RDS_TECHNO_NAME variable at the appropriate time.

Best regards,

Pierre Nguyen Tuong.

  • Next message: Haque Mohammod Abu Sayid: "(no subject)"
  • Previous message: Pierre NGUYEN-TUONG: "Re: anonymous connections to the alliance cvs tree"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 January 2002.


alliance-support '02: (no subject)

alliance-support '02
(no subject)

Haque Mohammod Abu Sayid (sayid@ictp.trieste.it)
Sun, 6 Jan 2002 12:29:36 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: rahiethan.subramaniam@csiro.au: "Problem in compiling source code"
  • Previous message: Pierre NGUYEN-TUONG: "Re: prolXX.rds question"
  • Next in thread: Christophe Alexandre: "Re: Unidentified subject!"
  • Reply: Christophe Alexandre: "Re: Unidentified subject!"

Dear Sir

I am a Scientific Officer of Institute of Electronics from Bangladesh
Atomic Energy Commission now visiting the Abdus Salam International Center
for Theoretical Physics. I am very much interested in VLSI design. I will
be glad if you can provide me with the "Alliance" software along with it's
documentation.

with regards.

Mohammod Abu Sayid Haque

  • Next message: rahiethan.subramaniam@csiro.au: "Problem in compiling source code"
  • Previous message: Pierre NGUYEN-TUONG: "Re: prolXX.rds question"
  • Next in thread: Christophe Alexandre: "Re: Unidentified subject!"
  • Reply: Christophe Alexandre: "Re: Unidentified subject!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 January 2002.


alliance-support '02: Problem in compiling source code

alliance-support '02
Problem in compiling source code

rahiethan.subramaniam@csiro.au
Mon, 7 Jan 2002 16:58:33 +1100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Íõ: "Help"
  • Previous message: Haque Mohammod Abu Sayid: "(no subject)"
  • Next in thread: Czo [Olivier Sirol]: "Re: Problem in compiling source code"
  • Reply: Czo [Olivier Sirol]: "Re: Problem in compiling source code"

Hello,

I am Rahiethan Subramaniam, a vacation work student from CSIRO (Australia).

I downloaded your alliance zipped VHDL compiler source code and uncompressed
it. I followed your instructions as stated in README file. I got the
following error when I tried to run ./build (I include the whole output I
got):

----------------------------------------------------------------------------
----------------------------------------------------------------------------
----------------------------------------------------------------------------
----

gullveig:~/vhdl_dir/alliance/sources% ./build
Configuring...

creating cache ./config.cache
checking for platform... Configuring Alliance VLSI CAD System on platform :
Solaris
checking whether make sets ${MAKE}... yes
checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Binaries
checking for gcc... gcc
checking whether the C compiler (gcc -O -DSolaris ) works... yes
checking whether the C compiler (gcc -O -DSolaris ) is a cross-compiler...
no
checking whether we are using GNU C... yes
checking whether gcc accepts -g... yes
checking for gcc... /opt/gnudev/bin/gcc
checking how to run the C preprocessor... gcc -E
checking for gmake... /opt/gnu/bin/gmake
checking for make... /opt/gnudev/bin/make
checking for bison... bison -y
checking for flex... flex
checking for yywrap in -lfl... no
checking lex output file root... lex.yy
checking whether yytext is a pointer... no
checking for flex... /opt/gnu/bin/flex
checking for bison... /opt/gnudev/bin/bison
checking whether ln -s works... yes
checking for ar... /opt/gnudev/bin/ar
checking for autoconf... /opt/gnu/bin/autoconf
checking for autoheader... /opt/gnu/bin/autoheader
checking for automake... /opt/gnu/bin/automake
checking for gawk... /opt/gnu/bin/gawk
checking for awk... /usr/bin/awk
checking for chmod... /usr/bin/chmod
checking for cp... /usr/bin/cp
checking for cat... /usr/bin/cat
checking for csh... /usr/bin/csh
checking for cut... /usr/bin/cut
checking for echo... /usr/bin/echo
checking for false... /usr/bin/false
checking for find... /usr/bin/find
checking for grep... /usr/bin/grep
checking for hostname... /usr/bin/hostname
checking for ld... /opt/gnudev/bin/ld
checking for lndir... no
checking for ls... /usr/bin/ls
checking for mkdir... /usr/bin/mkdir
checking for mv... /usr/bin/mv
checking for perl... /opt/bitkeeper/bin/perl
checking for ranlib... /opt/gnudev/bin/ranlib
checking for rm... /usr/bin/rm
checking for sed... /usr/bin/sed
checking for sh... /usr/bin/sh
checking for strip... /opt/gnudev/bin/strip
checking for test... /usr/bin/test
checking for touch... /usr/bin/touch
checking for tr... /usr/bin/tr
checking for true... /usr/bin/true
checking for wc... /usr/bin/wc
checking %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%% Headers and Libraries...
checking for X... libraries /usr/openwin/lib, headers /usr/openwin/include
checking whether -R must be followed by a space... no
checking for dnet_ntoa in -ldnet... no
checking for dnet_ntoa in -ldnet_stub... no
checking for gethostbyname... no
checking for gethostbyname in -lnsl... yes
checking for connect... no
checking for connect in -lsocket... yes
checking for remove... yes
checking for shmat... yes
checking for IceConnectionNumber in -lICE... yes
checking for location of Motif GUI includes... /usr/dt/include
checking for location of Motif GUI libs... /lib -R /lib
checking if motif requires lXintl... no OK
checking for location of GNU includes... /opt/gnu/include
checking for location of GNU libs... /opt/gnu/lib
checking for ANSI C header files... yes
checking where the Alliance package was installed... updating cache
./config.cache
creating ./config.status
creating alliance_os.mk
creating alc_env.sh
creating alc_env.csh
Done...
Alliance is installed on /home/sub012/vhdl_dir/alliance/archi/Solaris
OS definitions are in Solaris.mk
You'll need to 'source alc_env.csh'
or '. alc_env.sh' whether you use csh or sh" Sourcing env...
Making links...
ln: cannot create ./cells: File exists
ln: cannot create ./doc: File exists
ln: cannot create ./etc: File exists
ln: cannot create ./man: File exists
ln: cannot create ./tutorials: File exists
Compiling... %%%%%%%%% building mbk gmake[1]: Entering directory
`/home/sub012/vhdl_dir/alliance/sources/mbk'
/opt/gnudev/bin/gcc -g -Wall -DSolaris
 -DMLU_H='"mlu501.h"' -DMLO_H='"mlo501.h"' -DMPU_H='"mpu406.h"'
-DMPH_H='"mph410.h"' -DRCN_H='"rcn200.h"' -DMUT_H='"mut325.h"' -c mbk_ph.c
mbk_ph.c:31:60: invalid #ident
mbk_ph.c:68:60: invalid #ident
gmake[1]: *** [mbk_ph.o] Error 1
gmake[1]: Leaving directory `/home/sub012/vhdl_dir/alliance/sources/mbk'
gmake: *** [all] Error 1 Errors have occured, please run:
. /home/sub012/vhdl_dir/alliance/archi/Solaris/etc/alc_env.sh
or
source /home/sub012/vhdl_dir/alliance/archi/Solaris/etc/alc_env.csh
cd /home/sub012/vhdl_dir/alliance/sources
make ALLIANCE_INSTALL_DIR=/home/sub012/vhdl_dir/alliance/archi/Solaris

----------------------------------------------------------------------------
----------------------------------------------------------------------------
---------

I think the error is towards the end but I am not sure about it.

The gcc version is 2.96

The OS is:

gullveig:~/vhdl_dir/alliance/sources% uname -a
SunOS gullveig 5.7 Generic_106541-15 sun4u sparc SUNW,Ultra-5_10

Can you please what the problem is and how I can fix it?

Thank you.

rahiethan.

  • Next message: Íõ: "Help"
  • Previous message: Haque Mohammod Abu Sayid: "(no subject)"
  • Next in thread: Czo [Olivier Sirol]: "Re: Problem in compiling source code"
  • Reply: Czo [Olivier Sirol]: "Re: Problem in compiling source code"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 January 2002.


alliance-support '02: Help

alliance-support '02
Help

Íõ (wlei@dns.ime.tsinghua.edu.cn)
Mon, 7 Jan 2002 17:35:33 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: fechner: "(no subject)"
  • Previous message: rahiethan.subramaniam@csiro.au: "Problem in compiling source code"

Director:
    I am a College student who desires to use and evaluate Alliance SoftWare for VLSI design. In installing process, I fell into troubles. I wonder if I can got some help from you.
    I try to install Alliance for win2k.

    1) I installed latest cygwin.It can work well and I compile sample c programs successfully.
    2) I downloaded alliance-4.0.6-cygwin-b20.exe and installed it into c:\usr\local. and set path enviroment variables.
    3) I tried example AMD2901, "asimut" successfully as user guide descriped.
    4) After make some changes for "cygwin.mk"(such as

    #CC               = /app/cygwin/CYGWIN~1/H-I586~1/bin/gcc
    CC                = /bin/gcc) ,I typed "bash genlib -v chip", it failed. The error message is like "can not locate program input point    _ctype_ to dll cygwin1.dll".

    I tried and find out that as long as "Alliance Console.bat" run, the gcc fell into the trouble like described above,even simplest c program such as "HELLO THE WORLD" can not be compiled rightly.
    Thank you very much.

Yours Truly: Wang,L

  • Next message: fechner: "(no subject)"
  • Previous message: rahiethan.subramaniam@csiro.au: "Problem in compiling source code"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 January 2002.


alliance-support '02: (no subject)

alliance-support '02
(no subject)

fechner (cu0815@compuserve.de)
Mon, 7 Jan 2002 08:49:33 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: Unidentified subject!"
  • Previous message: Íõ: "Help"
  • Next in thread: Frédéric Pétrot: "Re: Unidentified subject!"
  • Reply: Frédéric Pétrot: "Re: Unidentified subject!"

Salut,

est-ce que vous savez quel carry-lookahead-generateur additeur est utilisé par RSA (Brent-Kung/ Sklansky, etc.)?
Est-qu'il y a aussi des examples des additeurs en vhdl (ou quelques examples plus de addaccu, etc. )
de votre institut ou ...?

Merci.

B. Fechner

  • Next message: Christophe Alexandre: "Re: Unidentified subject!"
  • Previous message: Íõ: "Help"
  • Next in thread: Frédéric Pétrot: "Re: Unidentified subject!"
  • Reply: Frédéric Pétrot: "Re: Unidentified subject!"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 January 2002.


alliance-support '02: Re: Unidentified subject!

alliance-support '02
Re: Unidentified subject!

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 7 Jan 2002 13:39:40 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Frédéric Pétrot: "Re: Unidentified subject!"
  • Previous message: fechner: "(no subject)"

All the informations are at:
http://asim.lip6.fr/alliance.html

Christophe Alexandre

On Sun, 6 Jan 2002, Haque Mohammod Abu Sayid wrote:

>
> Dear Sir
>
> I am a Scientific Officer of Institute of Electronics from Bangladesh
> Atomic Energy Commission now visiting the Abdus Salam International Center
> for Theoretical Physics. I am very much interested in VLSI design. I will
> be glad if you can provide me with the "Alliance" software along with it's
> documentation.
>
> with regards.
>
> Mohammod Abu Sayid Haque
>

--

  • Next message: Frédéric Pétrot: "Re: Unidentified subject!"
  • Previous message: fechner: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 January 2002.


alliance-support '02: Re: Unidentified subject!

alliance-support '02
Re: Unidentified subject!

Frédéric Pétrot (Frederic.Petrot@lip6.fr)
Mon, 7 Jan 2002 14:00:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Problem in compiling source code"
  • Previous message: Christophe Alexandre: "Re: Unidentified subject!"
  • In reply to: Haque Mohammod Abu Sayid: "(no subject)"

Guten Tag,

On Mon, Jan 07, 2002 at 08:49:33AM +0100, fechner wrote:
> Salut,
>
> est-ce que vous savez quel carry-lookahead-generateur additeur est utilisé par RSA (Brent-Kung/ Sklansky, etc.)?

 Es ist Brent-Kung.

> Est-qu'il y a aussi des examples des additeurs en vhdl (ou quelques examples plus de addaccu, etc. )
> de votre institut ou ...?

 The interest of RSA (if any, ...) is its full custom tilling approach
 that, in the late 80, was using only one layers of metal and
 optimized exclusive-or cells to allow smooth integration in
 data-pathes.
 At that time, standard cells generators were not as usable as now,
 simply because of the technology constraints.
 Now a day, if you have a good behavioral description, then you don't
 need RSA.

 RSA can generate a VHDL behavior that you may map (do not try to
 optimize it!) on any standard cell library you like.

 I now Alain Guyot from TIMA has many adder generators that produce
 VHDL that you can synthesize.
 Try to contact him (Alain.Guyot@imag.fr).

> Merci.

  Bitte,
  Fred
--
@----------------------,-,-----,-------------------------------------@
|Ad  augusta         Frederic PETROT: MC d'ASIM/LIP6/UPMC (Paris VI) |
|Per angusta         65-66/403 4 place Jussieu, 75252 Paris Cedex 05 |
|Work:331 44275415    Fax:331 44277280       Frederic.Petrot@lip6.fr |
|Home:331 47129513                         //www-asim.lip6.fr/~fred/ |
@--------------------------------------------------------------------@

  • Next message: Czo [Olivier Sirol]: "Re: Problem in compiling source code"
  • Previous message: Christophe Alexandre: "Re: Unidentified subject!"
  • In reply to: Haque Mohammod Abu Sayid: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 January 2002.


alliance-support '02: Re: Problem in compiling source code

alliance-support '02
Re: Problem in compiling source code

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Mon, 07 Jan 2002 17:30:01 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "RE: separating build from source dirs - Done - builds"
  • Previous message: Frédéric Pétrot: "Re: Unidentified subject!"
  • In reply to: fechner: "(no subject)"

rahiethan.subramaniam@csiro.au wrote:

> Hello,
>
> I am Rahiethan Subramaniam, a vacation work student from CSIRO (Australia).
>
> I downloaded your alliance zipped VHDL compiler source code and
> uncompressed it. I followed your instructions as stated in README file.
> I got the following error when I tried to run/ ./build/ (I include the
> whole output I got):
>
> ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
>
> gullveig:~/vhdl_dir/alliance/sources% ./build
> Configuring...
> Compiling... %%%%%%%%% building mbk gmake[1]: Entering directory
> `/home/sub012/vhdl_dir/alliance/sources/mbk'
> /opt/gnudev/bin/gcc -g -Wall -DSolaris
>  -DMLU_H='"mlu501.h"' -DMLO_H='"mlo501.h"' -DMPU_H='"mpu406.h"'
> -DMPH_H='"mph410.h"' -DRCN_H='"rcn200.h"' -DMUT_H='"mut325.h"' -c mbk_ph.c
>
> mbk_ph.c:31:60: invalid #ident
> mbk_ph.c:68:60: invalid #ident
> gmake[1]: *** [mbk_ph.o] Error 1

Hi,

What version of source code are you using?
this seems to be a bug that is fixed now:
recent gcc needs a ';' after a #ident statement.

--
Regards.

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Christophe Alexandre: "RE: separating build from source dirs - Done - builds"
  • Previous message: Frédéric Pétrot: "Re: Unidentified subject!"
  • In reply to: fechner: "(no subject)"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 January 2002.


alliance-support '02: RE: separating build from source dirs - Done - builds

alliance-support '02
RE: separating build from source dirs - Done - builds

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 11 Jan 2002 13:28:19 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "PLS I NEED HELP"
  • Previous message: Czo [Olivier Sirol]: "Re: Problem in compiling source code"
  • In reply to: rahiethan.subramaniam@csiro.au: "Problem in compiling source code"
  • Next in thread: Art: "RE: separating build from source dirs - builds"
  • Reply: Art: "RE: separating build from source dirs - builds"

Hi Art, thanks very much for all your interest and your help for alliance.
First, I think we should discuss in the alliance-support list.
The names and the rules of the list are actually quite a mess and I
think we should unite the lists in just alliance-user.
alliance-programmers maybe should be renamed as alliance-cvs ....
Actually, we use this list just to know the cvs changes in alliance.

I've removed the values.h include from ocp. Thanks again.

For the ocp and ocr installation, Just ask if you've got problems.
The multi architecture build should be quite easy for those two.
For your add to the autogen.sh script, could you please explain
me more the use of your add, so I can add it to the script.

Christophe.

PS: I'm sending this also to alliance-support so we can continue
this discussion in this list, where there is more people ....

On Fri, 11 Jan 2002, Art wrote:

> Hi!
>
> It took me three days to make the changes necessary to separate the
> build from the source tree. It's not clean. I would like to see
> add an install option so I can install the code in the system default
> directory after I've tested it in my workspace.
>
> At the moment, I was able to run build to create the working
> installation and run the "Halfadder" tutorial. Obviously, this is
> not an exhaustive test, but I'm confident the process works.
>
> Strategy
> ========
>
> I modified all Makefiles so could reference the source tree.
> The "build" script created symlinks from the "build" tree
> to the "source" tree Makefiles and make ran recursively, as
> it always has. I ran into problems with the GNU gcc 1.42 compiler.
> I made a smarter Makefile to link more source files in the
> build space. The "ocp" and "ocr" directories presented a bigger
> challenge, as I didn't have the libtools, autoconf or automake.
> Here, I had to add a "-I /usr/share/aclocal" option to the
> aclocal command in autogen.sh.
>
> Comments
> ========
>
> My motivation was to enable separate builds from the same
> source tree so one could test a new configuration before releasing
> it. Arguably, this might just add complexity, but I liked the
> approach because you can quickly determine your source integrity.
> Things did get a little messy with the autoconf creating "Makefile.in"
> files in the source tree and my changing a lot of the Makefile
> rules, especially leaning towards implicit pattern rules which,
> again managed to create ".o" files in the source where the ".c"
> files sat.
>
> Action
> ======
>
> I need to make all patches available - what is the best
> way to do this? (The 288 lines below are just the tip
> of the iceberg)
>
> I'd like to hear back from the development community and I can
> revise my changes to assimulate the latest CVS tree content.
> I would also like to clean up some of the changes I've made
> with ideas from software developers who have more elegant
> or effective solutions. Performance in compiling, testing
> and normal usage are very important and I believe there
> are caching opportunities as well as more efficient ways
> to so some of what needs to be done. (Admittedly, I'm
> Unix biased - and Cygwin 1.3.5+ enables real Unix emulation,
> e.g., all scripts see the standard Unix mount points,
> libraries and tools, e.g., /tmp, /usr/, /lib, gcc...)
>
> I've appended the first 288 lines of the raw 19916 lines
> of context diff - Unix format newlines.
> I'd rather zip or tar-compress this file after I've edited out
> the "accidentally" modified files.
>
> Please advise. I want to share this data, but it's a lot (I think
> too much) for an email and I know the mailing list does not like
> MIME encoding.
>
>
> BTW, this is a change which needs to be committed to CVS:
> Index: sources/ocp/src/placer/PDetPlacement.cpp
> ===================================================================
> RCS file: /cvs/alliance/sources/ocp/src/placer/PDetPlacement.cpp,v
> retrieving revision 1.1
> diff -b -i -c -r1.1 PDetPlacement.cpp
> *** sources/ocp/src/placer/PDetPlacement.cpp    3 Jan 2002 19:18:06 -0000
> 1.1
> --- sources/ocp/src/placer/PDetPlacement.cpp    11 Jan 2002 05:06:00 -0000
> ***************
> *** 1,5 ****
>   #include "PDetPlacement.h"
> ! #include <values.h>
>   #include "PBin.h"
>   #include "PPlacement.h"
>
> --- 1,5 ----
>   #include "PDetPlacement.h"
> ! /* #include <values.h>    - obsolete  */
>   #include "PBin.h"
>   #include "PPlacement.h"
> --- end of diff ---
>
> I would like to sync my local cache with your site, but I'm not
> familiar enough with CVS to do this right. As it stands, I inadvertently
> wind up changing the revs!
> I typically do a "cvs update" from your site, then I am forced to do
> a "cvs import" into my repository, but then merge fouls things up
> when I edit some files...
>
> Some in a newsgroup suggested doing a CVS checkout of the control files,
> I guess that would be "cvs co CVSROOT" or something, then replacing
> these files in the local repository and somehow doing a "cvs ci" to
> pull all data from the working directories into the local repository.
> I don't know about this. cvs is VERY slow and even slower under Cygwin.
> I just haven't gotten around to creating the repository under Linux
> and using the cvs client/server mode to do light duty operations under
> Cygwin and reserve the heavy duty stuff for Linux.
>
> Sorry for the discussion - should discussions be done the alliance-support
> mailing list?
>
> Thanks,
>
> Art
>
> > -----Original Message-----
> > From: Art [mailto:pinaar@austin.rr.com]
> > Sent: Tuesday, January 08, 2002 10:14 AM
> > To: alliance-programmers@asim.lip6.fr
> > Subject: Re: separating build from source dirs
> >
> >
> > > -----Original Message-----
> > > From: Czo [Olivier Sirol] [mailto:Olivier.Sirol@lip6.fr]
> > > Sent: Tuesday, January 08, 2002 9:19 AM
> > ...
> > > Art wrote:
> > >
> > > > I've sync'd up my local CVS repository with yours and
> > > > have separated the "source" from the "build" directories.
> > > >
> > > > I am thinking about posting the "diff -c" of the "build", "Makefile",
> > > > "configure", "configure.in" and the "mbk/Makefile", once I rebuild
> > > > ...
> > >
> > >
> > > Hi!
> > >
> > > I think you can send these patches even if we are planning
> > > to put all alliance tools under autoconf / automake ....but beware:
> > > I will commit some Makefiles in a short time (bison pb...)
> >
> > That's Ok. I am still testing my "build" procedure.
> > I moved configure and *.in from the share dir to the sources
> > dir so I can issue the command:
> >
> >  configure --srcdir=$SRCDIR
> >
> > from the "build" script and not have "configure" complain.
> >
> > > For the moment I use lndir to keep the source tree clean. You can
> > > have a look at multibuild in the sourecs/distrib dir.
> >
> > I will take a quick look at "multibuild" before posting my changes,
> > just in case there is something stupid I am thinking about doing.
> > I might still do it, but I'll know. :->
> >
> > Thanks & Regards,
> >
> > Art
>
> -- appended first 288 lines of patch via  cvs -d /cvs diff -bi -R -c
> sources --
>
> Index: sources/Makefile
> ===================================================================
> RCS file: /cvs/alliance/sources/Makefile,v
> retrieving revision 1.1.1.1
> diff -b -i -c -r1.1.1.1 Makefile
> *** sources/Makefile    3 Jan 2002 19:17:37 -0000   1.1.1.1
> --- sources/Makefile    6 Jan 2002 09:06:26 -0000
> ***************
> *** 37,43 ****
>   # a ajouter :
>   # c4
>
> -
>   ALL_DIRS = mbk mbkal mbkedif mbkhilo mbkspice mbkvhdl mbkvti mbkvrlog
> mbkap mb
> kmg bdd beh behvhdl gscr pat rds rdscif rdsgds elp icones cns genlib rsa bsg
> rfg
>  amg asimut alcban asm fitpath dpr druc syf dreal graal rage genview flop
> grog r
> ds2ps scr lvx ring s2r lynx genpat sl testools flatbeh mbktools algue fpmap
> boog
>  loon scapin power dpgen sea pcbs obsolete ocp ocr
>
>
> --- 37,42 ----
> ***************
> *** 45,51 ****
>
>   all :
>     @for DIR in $(ALL_DIRS)     ;\
> !   do echo %%%%%%%%% building $$DIR ; $(MAKE) -C $$DIR     ;\
>     if [ $$? -ne 0 ]            ;\
>       then  exit 1              ;\
>     fi                  ;\
> --- 44,57 ----
>
>   all :
>     @for DIR in $(ALL_DIRS)     ;\
> !   do echo %%%%%%%%% building $$DIR ; \
> !   if [ ! -L $$DIR/Makefile ]          ;\
> !     then \
> !       mkdir $$DIR ;\
> !       echo ln -s $(SRCDIR)/$$DIR/Makefile $$DIR;\
> !       ln -s $(SRCDIR)/$$DIR/Makefile $$DIR;\
> !   fi                  ;\
> !   $(MAKE) -C $$DIR    ;\
>     if [ $$? -ne 0 ]            ;\
>       then  exit 1              ;\
>     fi                  ;\
> Index: sources/build
> ===================================================================
> RCS file: /cvs/alliance/sources/build,v
> retrieving revision 1.14
> diff -b -i -c -r1.14 build
> *** sources/build   20 Mar 2001 11:33:13 -0000  1.14
> --- sources/build   11 Jan 2002 06:53:08 -0000
> ***************
> *** 7,36 ****
>   #
>   # (C) Czo 1998,99
>   # This code is released under GPL
> ! <<<<<<< build
> ! # $Id: build,v 1.14 2001/03/20 11:33:13 czo Exp $
> ! =======
> ! # $Id: build,v 1.14 2001/03/20 11:33:13 czo Exp $
> ! >>>>>>> 1.1.1.1
>   #
>
> ! MYDIR=`pwd`
>
> ! cd ../share/etc
>
>   echo "Configuring..."
> ! # ./configure
> ! # if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi
>
>   echo "Sourcing env..."
>   . ./alc_env.sh
>   if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi
>
> ! cd "$MYDIR"
> !
> ! echo "Making links..."
> ! ./mklinks "$ALLIANCE_OS"
> ! if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi
>
>   echo "Compiling..."
>   # WARNING : modifying CFLAGS on make command line
> --- 7,70 ----
>   #
>   # (C) Czo 1998,99
>   # This code is released under GPL
> ! # $Id: build,v 1.14 2002/01/05 18:16:27 pinaar Exp $
>   #
> + # Remarks   : env var: EXEC -- Very local temporary variable
> + #           : env SRCDIR    -- defined here and passed to configure
>
>
> ! BUILDIR=`pwd`
>
> ! SRCDIR=`dirname $0`
> ! # Get parent absolute path
> ! (cd $SRCDIR;SRCDIR=`pwd`)
> ! export SRCDIR
> ! PDIR=`dirname $SRCDIR`
> !
> ! echo "Building in '$BUILDIR'"
> !
> ! # Current build does not use configure.in
> ! CONF=configure
>
>   echo "Configuring..."
> ! CONFSTS=config.status
> ! if [ -f $CONFSTS ]; then
> !   echo "Skipping configure - delete $CONFSTS to re-configure"
> ! else
> !   if [ -f $CONF ]; then
> !       EXEC=./$CONF
> !   else
> !       EXEC=$SRCDIR/$CONF
> !   fi
> !   $EXEC --srcdir=$SRCDIR
> ! fi
>
>   echo "Sourcing env..."
>   . ./alc_env.sh
>   if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi
>
> ! cd $BUILDIR   # Create links vs copying to installation dir - if needed
> ! if [ -d archi/$ALLIANCE_OS/bin ]; then
> !   echo "Dir found - skipping dir and links creation in"
> !   echo "  $BUILDIR/archi/$ALLIANCE_OS"
> ! else
> !   echo "Creating dirs... in $BUILDIR/archi/$ALLIANCE_OS"
> !   mkdir -p "archi/$ALLIANCE_OS/bin"
> !   mkdir -p "archi/$ALLIANCE_OS/etc"
> !   mkdir -p "archi/$ALLIANCE_OS/include"
> !   mkdir -p "archi/$ALLIANCE_OS/lib"
> !   if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi
> !   if [ ! -L archi/$ALLIANCE_OS/doc ]; then
> !       echo "Making links... in $BUILDIR/archi/$ALLIANCE_OS"
> !       ln -s $PDIR/share/cells "archi/$ALLIANCE_OS"
> !       ln -s $PDIR/share/doc "archi/$ALLIANCE_OS"
> !       ln -s $PDIR/share/man "archi/$ALLIANCE_OS"
> !       ln -s $PDIR/share/tutorials "archi/$ALLIANCE_OS"
> !       # etc files - differs from installation
> !       ln -s $PDIR/share/etc/libraries.mk archi/$ALLIANCE_OS/etc
> !       ln -s $BUILDIR/$ALLIANCE_OS.mk archi/$ALLIANCE_OS/etc
> !   fi
> !   if [ $? -ne 0 ] ; then echo "Error, exiting" ; exit 4 ; fi
> ! fi
>
>   echo "Compiling..."
>   # WARNING : modifying CFLAGS on make command line
> ***************
> *** 38,64 ****
>   # of Linux.mk included value of CFLAGS
>   #
>
>   MAKEOP="ALLIANCE_INSTALL_DIR=$ALLIANCE_TOP STRIP=echo $*"
>   echo make $MAKEOP
>   make $MAKEOP
>   # on strip ici tous les exe
>   cd  "$ALLIANCE_TOP/bin"
>   strip *
> ! cd "$MYDIR"
>
>   if [ $? -ne 0 ]
>   then
>   echo "In csh, you can run :"
>   echo "source $ALLIANCE_TOP/etc/alc_env.csh"
> ! echo "cd $MYDIR"
>   echo "make $MAKEOP"
>   echo ""
>           echo "Errors have occured"
>           exit 4
>   else
>   echo "In csh, you can run :"
>   echo "source $ALLIANCE_TOP/etc/alc_env.csh"
> ! echo "cd $MYDIR"
>   echo "make $MAKEOP"
>   echo ""
>           echo "Remember to link $ALLIANCE_TOP/etc/alc_env.{c}sh to
> /etc/profile
> .d"
> --- 72,116 ----
>   # of Linux.mk included value of CFLAGS
>   #
>
> + MFILE=$BUILDIR/Makefile
> + cd $BUILDIR
> + if [ ! -L $MFILE ]; then
> +   ln -s $SRCDIR/Makefile
> + fi
>   MAKEOP="ALLIANCE_INSTALL_DIR=$ALLIANCE_TOP STRIP=echo $*"
>   echo make $MAKEOP
>   make $MAKEOP
>   # on strip ici tous les exe
> + echo "cd  ALLIANCE_TOP/bin # and strip code"
>   cd  "$ALLIANCE_TOP/bin"
> + pwd
>   strip *
> !
> ! cd "$BUILDIR"
>
>   if [ $? -ne 0 ]
>   then
>   echo "In csh, you can run :"
>   echo "source $ALLIANCE_TOP/etc/alc_env.csh"
> ! echo "cd $BUILDIR"
>   echo "make $MAKEOP"
>   echo ""
>           echo "Errors have occured"
>           exit 4
>   else
> + echo "Now, linking design files in etc build/work tree"
> + FILES=`(cd $PDIR/share/etc;ls cmos*)`
> + for f in $FILES; do
> +   s=$PDIR/share/etc/$f
> +   t=archi/$ALLIANCE_OS/etc/$f
> +   if [ ! -L $t ]; then
> +   ln -s $s $t
> +   fi
> + done
> +
>   echo "In csh, you can run :"
>   echo "source $ALLIANCE_TOP/etc/alc_env.csh"
> ! echo "cd $BUILDIR"
>   echo "make $MAKEOP"
>   echo ""
>           echo "Remember to link $ALLIANCE_TOP/etc/alc_env.{c}sh to
> /etc/profile
> .d"
> Index: sources/alcban/Makefile
> ===================================================================
> RCS file: /cvs/alliance/sources/alcban/Makefile,v
> retrieving revision 1.1
> diff -b -i -c -r1.1 Makefile
> *** sources/alcban/Makefile 3 Jan 2002 19:17:38 -0000   1.1
> --- sources/alcban/Makefile 7 Jan 2002 03:23:26 -0000
> ***************
> *** 26,37 ****
>   # Date    : 1996,97
>   # Author  : Czo <Olivier.Sirol@lip6.fr>
>   #
> ! # $Id: Makefile,v 1.1 2002/01/03 19:17:38 pinaar Exp $
>   #
>
>
>   include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
>   include $(ALLIANCE_TOP)/etc/libraries.mk
>
>
>   #TARGET_BIN      =.
> --- 26,38 ----
>   # Date    : 1996,97
>   # Author  : Czo <Olivier.Sirol@lip6.fr>
>   #
> ! # $Id: Makefile,v 1.3 1999/11/05 16:43:22 czo Exp $
>   #
>
>
>   include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
>   include $(ALLIANCE_TOP)/etc/libraries.mk
> + sdir=$(SRCDIR)/alcban
>
>
>   #TARGET_BIN      =.
> ***************
> *** 59,73 ****
>
>   LOCAL_OBJ = alcbanner.o
>
> ! .c.o:
> !   $(CC) -c -o $@ $(LOCAL_CFLAGS) $(LOCAL_INC) $<
>
>
>   all : $(EXEC)
>
>
>   $(EXEC) : $(LOCAL_OBJ)
> !   $(CC) -o $(EXEC) $(LOCAL_CFLAGS) $(LOCAL_OBJ) $(LOCAL_LIB) -lm
>
>
>   clean :
> --- 60,74 ----
>
>   LOCAL_OBJ = alcbanner.o
>
> ! %.o: $(sdir)/%.c
> !   $(CC) -c $(LOCAL_CFLAGS) $(LOCAL_INC) $<
>
>
>   all : $(EXEC)
>
>
>   $(EXEC) : $(LOCAL_OBJ)
> !   $(CC) -o $(EXEC) $(LOCAL_CFLAGS) $< $(LOCAL_LIB) -lm
>
>
>   clean :
>

--

  • Next message: GIIE: "PLS I NEED HELP"
  • Previous message: Czo [Olivier Sirol]: "Re: Problem in compiling source code"
  • In reply to: rahiethan.subramaniam@csiro.au: "Problem in compiling source code"
  • Next in thread: Art: "RE: separating build from source dirs - builds"
  • Reply: Art: "RE: separating build from source dirs - builds"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 January 2002.


alliance-support '02: PLS I NEED HELP

alliance-support '02
PLS I NEED HELP

GIIE (giie77@yahoo.com)
Fri, 11 Jan 2002 19:56:50 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "RE: separating build from source dirs - builds"
  • Previous message: Christophe Alexandre: "RE: separating build from source dirs - Done - builds"

Pls could someone help me concernig this kind of RING errorsI have been recieving since last year November.  I've tried all that I know how and still all my projects are stuck at this point - with all the errors reporting vdd/vss. PLS I NEED HELP

After the RING instruction:
                   @@@@@@@        @                  @@@@ @
                     @@   @@     @@@               @@    @@
                     @@    @@     @               @@      @
                     @@    @@         @@@ @@@    @@
                     @@   @@   @@@@    @@@   @   @@
                     @@@@@       @@    @@    @@  @@     @@@@@
                     @@  @@      @@    @@    @@  @@     @ @@
                     @@   @@     @@    @@    @@  @@    @  @@
                     @@   @@     @@    @@    @@   @@      @@
                     @@    @@    @@    @@    @@    @@    @@
                   @@@@@   @@@ @@@@@@ @@@@  @@@@     @@@@

                                 PAD ring router

                  Alliance CAD System 4.5.0,          ring 2.11
                  Copyright (c) 1991-2001,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        o reading netlists, layout views of core and pads.
        o reading file of parameters, including the placements of pads.
        o making equipotential list.
        o making the first placement of pads.
        o filling data internal structures.
        o reading the connectors positions of the core.
        o computing the best placement of the pads.
The pads <vdd> and/or <vss> aren't place in front of the side 'S' of the core.
You may place again the supply pads, in order to center them in front of the core.

THANKS
Giie

---------------------------------
Do You Yahoo!?
Send FREE video emails in Yahoo! Mail.

  • Next message: Art: "RE: separating build from source dirs - builds"
  • Previous message: Christophe Alexandre: "RE: separating build from source dirs - Done - builds"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 January 2002.


alliance-support '02: RE: separating build from source dirs - builds

alliance-support '02
RE: separating build from source dirs - builds

Art (pinaar@austin.rr.com)
Sat, 12 Jan 2002 23:41:36 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "RING follow-up"
  • Previous message: GIIE: "PLS I NEED HELP"
  • Next in thread: Art: "problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3"
  • Reply: Art: "problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3"

> -----Original Message-----
> From: Christophe Alexandre [mailto:Christophe.Alexandre@lip6.fr]
> Sent: Friday, January 11, 2002 6:28 AM
...
> For the ocp and ocr installation, Just ask if you've got problems.
> The multi architecture build should be quite easy for those two.
> For your add to the autogen.sh script, could you please explain
> me more the use of your add, so I can add it to the script.
>
> Christophe.

Actually, my problem with multi-architecture may be due my lack
of familiarity with automake and libtools. Specifically, "aclocal",
called by "autogen.sh" did not know to load "/usr/local/share/aclocal"
files, until I add the "-I" option to reference this directory (see
below).

I installed autoconf, et al from the Cygwin web site, then
libtools from the GNU site.

I just wanted to kludge the build process with a minimum disturbance
to the source tree, so I didn't modify the multi-architecture code
to take SRCDIR and BUILDIR as independent trees.
Instead, I created links from the BUILDIR tree to the SRCDIR tree
to access all source and control (Makefile, configure.in, etc) file.
Once I did this, the build proceeded normally with only derived
files being created in the BUILDIR.

Comments and feedback is appreciated.

Art

Note: aclocal.m4 was regenerated by aclocal 1.5 vs original 1.4.
I only posted the ocp changes, since ocr is similar.
I am only posting changes to the Makefiles for alcban,algue,
amg,simut,asimut/cst,asimut/scheduler,asimut/simulad,asimut/tests.
The entire diff files is 700 KB (19916 lines), but it includes
the aclocal.m4 files which were regenerated and a few immaterial
changes.

The main changes in the Makefiles is the replacement of
implicit and explicit rules with pattern rules and simpler
Bison and Flex command options vs the old YACC and LEX in some of
the original Makefiles. They also rely a lot on mkdir and symlink
creation to the source.

--- changes to ocp and ocr control files -- "diff -c" format ---
Index: sources/ocp/Makefile
===================================================================
RCS file: /cvs/alliance/sources/ocp/Makefile,v
retrieving revision 1.1
diff -b -i -c -r1.1 Makefile
*** sources/ocp/Makefile    3 Jan 2002 19:17:44 -0000   1.1
--- sources/ocp/Makefile    11 Jan 2002 06:25:20 -0000
***************
*** 1,17 ****
  #
  # Copyright (C) 1996-1998 Olivier Sirol
! # $Id: Makefile,v 1.1 2002/01/03 19:17:44 pinaar Exp $
  #

!
  all :
!   ./autogen.sh
!   mkdir $(ALLIANCE_OS)_tmp
!   cd $(ALLIANCE_OS)_tmp && ../configure --prefix=$(ALLIANCE_INSTALL_DIR)
&& gm
ake install

  clean :
    rm -fr $(ALLIANCE_OS)_tmp

  .PHONY : list_files

--- 1,34 ----
  #
  # Copyright (C) 1996-1998 Olivier Sirol
! # $Id: Makefile,v 1.4 2002/01/04 17:31:15 czo Exp $
  #

+ include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
+ include $(ALLIANCE_TOP)/etc/libraries.mk
+ sdir=$(SRCDIR)/ocp

! # Creating a link for configure.in, but modifying autogen.sh
! # may be simpler
! # Do not re-build Makefiles if configured
  all :
!   @if [ -f $(ALLIANCE_OS)_tmp/config.status ]; then\
!     cd $(ALLIANCE_OS)_tmp && make install;\
!   else\
!     if [ ! -L configure.in ]; then ln -s $(sdir)/configure.in;fi;\
!     if [ ! -L Makefile.am ]; then ln -s $(sdir)/Makefile.am;fi;\
!     if [ ! -L aclocal.m4 ]; then ln -s $(sdir)/aclocal.m4;fi;\
!     if [ ! -L ltconfig ]; then ln -s
$(SRCDIR)/distrib/autoconf/ltconfig;fi;\
!     if [ ! -L src ]; then ln -s $(sdir)/src;fi;\
!     $(sdir)/autogen.sh;\
!     mkdir -p $(ALLIANCE_OS)_tmp;\
!     cd $(ALLIANCE_OS)_tmp && ../configure --prefix=$(ALLIANCE_INSTALL_DIR)
&&
make install;\
!   fi

  clean :
    rm -fr $(ALLIANCE_OS)_tmp
+
+ realclean: clean
+   $(RM) -f $(TARGET_BIN)/ocp

  .PHONY : list_files

Index: sources/ocp/autogen.sh
===================================================================
RCS file: /cvs/alliance/sources/ocp/autogen.sh,v
retrieving revision 1.1
diff -b -i -c -r1.1 autogen.sh
*** sources/ocp/autogen.sh  3 Jan 2002 19:17:42 -0000   1.1
--- sources/ocp/autogen.sh  11 Jan 2002 04:23:04 -0000
***************
*** 53,59 ****
  fi

  echo "Running aclocal ..."
! aclocal -I .
  if grep "^AM_CONFIG_HEADER" configure.in >/dev/null; then
    echo "Running autoheader..."
    autoheader
--- 53,59 ----
  fi

  echo "Running aclocal ..."
! aclocal -I . -I /usr/local/share/aclocal
  if grep "^AM_CONFIG_HEADER" configure.in >/dev/null; then
    echo "Running autoheader..."
    autoheader

Index: sources/alcban/Makefile
===================================================================
RCS file: /cvs/alliance/sources/alcban/Makefile,v
retrieving revision 1.1
diff -b -i -c -r1.1 Makefile
*** sources/alcban/Makefile 3 Jan 2002 19:17:38 -0000   1.1
--- sources/alcban/Makefile 7 Jan 2002 03:23:26 -0000
***************
*** 26,37 ****
  # Date    : 1996,97
  # Author  : Czo <Olivier.Sirol@lip6.fr>
  #
! # $Id: Makefile,v 1.1 2002/01/03 19:17:38 pinaar Exp $
  #

  include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
  include $(ALLIANCE_TOP)/etc/libraries.mk

  #TARGET_BIN      =.
--- 26,38 ----
  # Date    : 1996,97
  # Author  : Czo <Olivier.Sirol@lip6.fr>
  #
! # $Id: Makefile,v 1.3 1999/11/05 16:43:22 czo Exp $
  #

  include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
  include $(ALLIANCE_TOP)/etc/libraries.mk
+ sdir=$(SRCDIR)/alcban

  #TARGET_BIN      =.
***************
*** 59,73 ****

  LOCAL_OBJ = alcbanner.o

! .c.o:
!   $(CC) -c -o $@ $(LOCAL_CFLAGS) $(LOCAL_INC) $<

  all : $(EXEC)

  $(EXEC) : $(LOCAL_OBJ)
!   $(CC) -o $(EXEC) $(LOCAL_CFLAGS) $(LOCAL_OBJ) $(LOCAL_LIB) -lm

  clean :
--- 60,74 ----

  LOCAL_OBJ = alcbanner.o

! %.o: $(sdir)/%.c
!   $(CC) -c $(LOCAL_CFLAGS) $(LOCAL_INC) $<

  all : $(EXEC)

  $(EXEC) : $(LOCAL_OBJ)
!   $(CC) -o $(EXEC) $(LOCAL_CFLAGS) $< $(LOCAL_LIB) -lm

  clean :
Index: sources/algue/Makefile
===================================================================
RCS file: /cvs/alliance/sources/algue/Makefile,v
retrieving revision 1.1
diff -b -i -c -r1.1 Makefile
*** sources/algue/Makefile  3 Jan 2002 19:22:12 -0000   1.1
--- sources/algue/Makefile  9 Jan 2002 09:39:18 -0000
***************
*** 26,38 ****
  # Date    : 1996,97
  # Author  : Czo <Olivier.Sirol@lip6.fr>
  #
! # $Id: Makefile,v 1.1 2002/01/03 19:22:12 pinaar Exp $
  #

  include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
  include $(ALLIANCE_TOP)/etc/libraries.mk
!

  #TARGET_BIN      =.

--- 26,38 ----
  # Date    : 1996,97
  # Author  : Czo <Olivier.Sirol@lip6.fr>
  #
! # $Id: Makefile,v 1.5 2001/05/22 15:11:51 czo Exp $
  #

  include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
  include $(ALLIANCE_TOP)/etc/libraries.mk
! sdir=$(SRCDIR)/algue

  #TARGET_BIN      =.

***************
*** 41,51 ****
  all : $(TARGET_BIN)/algue $(TARGET_BIN)/ale

! $(TARGET_BIN)/algue : algue
!   $(CP) algue $(TARGET_BIN)/algue

! $(TARGET_BIN)/ale : ale
!   $(CP) ale $(TARGET_BIN)/ale

  clean :
--- 41,51 ----
  all : $(TARGET_BIN)/algue $(TARGET_BIN)/ale

! $(TARGET_BIN)/algue : $(sdir)/algue
!   $(CP) $< $(TARGET_BIN)/algue

! $(TARGET_BIN)/ale : $(sdir)/ale
!   $(CP) $< $(TARGET_BIN)/ale

  clean :
Index: sources/amg/Makefile
===================================================================
RCS file: /cvs/alliance/sources/amg/Makefile,v
retrieving revision 1.1
diff -b -i -c -r1.1 Makefile
*** sources/amg/Makefile    3 Jan 2002 19:22:13 -0000   1.1
--- sources/amg/Makefile    7 Jan 2002 03:25:06 -0000
***************
*** 25,30 ****
--- 25,31 ----

  include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
  include $(ALLIANCE_TOP)/etc/libraries.mk
+ sdir=$(SRCDIR)/amg

  LOCAL_TRGBIN     = $(TARGET_BIN)
  LOCAL_TRGLIB     = $(TARGET_LIB)
***************
*** 87,116 ****
    $(STRIP) $(LOCAL_TRGBIN)/amg

  $(LOCAL_TRGLIB)/$(AMG_LIB) : $(OBJ)
!   $(CP) $(AMG_INC) $(LOCAL_TRGINC)/
    $(AR) $(ARFLAGS) $(LOCAL_TRGLIB)/$(AMG_LIB) $(OBJ)
    $(RANLIB) $(LOCAL_TRGLIB)/$(AMG_LIB)

! main.o : main.c
!   $(CC) $(CFLAGS) $(LOCAL_CFLAGS) -c main.c
!
! dispatch.o : dispatch.c
!   $(CC) $(CFLAGS) $(LOCAL_CFLAGS) -c dispatch.c
!
! amg_layout.o : amg_layout.c
!   $(CC) $(CFLAGS) $(LOCAL_CFLAGS) -c amg_layout.c
!
! amg_data.o : amg_data.c
!   $(CC) $(CFLAGS) $(LOCAL_CFLAGS) -c amg_data.c
!
! amg_vhdl.o : amg_vhdl.c
!   $(CC) $(CFLAGS) $(LOCAL_CFLAGS) -c amg_vhdl.c
!
! amg_icon.o : amg_icon.c
!   $(CC) $(CFLAGS) $(LOCAL_CFLAGS) -c amg_icon.c
!
! amg_pat.o : amg_pat.c
!   $(CC) $(CFLAGS) $(LOCAL_CFLAGS) -c amg_pat.c

  checkin :
    echo "y" > 1
--- 88,99 ----
    $(STRIP) $(LOCAL_TRGBIN)/amg

  $(LOCAL_TRGLIB)/$(AMG_LIB) : $(OBJ)
!   $(CP) $(sdir)/$(AMG_INC) $(LOCAL_TRGINC)/
    $(AR) $(ARFLAGS) $(LOCAL_TRGLIB)/$(AMG_LIB) $(OBJ)
    $(RANLIB) $(LOCAL_TRGLIB)/$(AMG_LIB)

! %.o : $(sdir)/%.c
!   $(CC) $(CFLAGS) $(LOCAL_CFLAGS) -c $<

  checkin :
    echo "y" > 1
Index: sources/asimut/Makefile
===================================================================
RCS file: /cvs/alliance/sources/asimut/Makefile,v
retrieving revision 1.1
diff -b -i -c -r1.1 Makefile
*** sources/asimut/Makefile 3 Jan 2002 19:22:20 -0000   1.1
--- sources/asimut/Makefile 7 Jan 2002 03:27:10 -0000
***************
*** 23,30 ****
--- 23,43 ----

  include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
  include $(ALLIANCE_TOP)/etc/libraries.mk
+ sdir=$(SRCDIR)/asimut

  all :
+   @if [ ! -L cst/Makefile ]; then mkdir cst   ;\
+       ln -s $(sdir)/cst/Makefile cst  ;\
+   fi
+   @if [ ! -L scheduler/Makefile ]; then mkdir scheduler   ;\
+       ln -s $(sdir)/scheduler/Makefile scheduler  ;\
+   fi
+   @if [ ! -L simulad/Makefile ]; then mkdir simulad   ;\
+       ln -s $(sdir)/simulad/Makefile simulad  ;\
+   fi
+   @if [ ! -L tests/Makefile ]; then mkdir tests   ;\
+       ln -s $(sdir)/tests/Makefile tests  ;\
+   fi
    cd cst ; $(MAKE)
    cd scheduler ; $(MAKE)
    cd simulad ; $(MAKE)
Index: sources/asimut/cst/Makefile
===================================================================
RCS file: /cvs/alliance/sources/asimut/cst/Makefile,v
retrieving revision 1.1
diff -b -i -c -r1.1 Makefile
*** sources/asimut/cst/Makefile 3 Jan 2002 19:22:21 -0000   1.1
--- sources/asimut/cst/Makefile 7 Jan 2002 21:38:48 -0000
***************
*** 1,5 ****
--- 1,6 ----
  include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
  include $(ALLIANCE_TOP)/etc/libraries.mk
+ sdir=$(SRCDIR)/asimut/cst

  VERSION           = 100

***************
*** 27,37 ****
  distrib : $(TARGET_LIB)/libCst$(VERSION).a \
            $(TARGET_INCLUDE)/cst$(VERSION).h

! .c.o :
    $(CC) $(LOCAL_CFLAGS) $(LOCAL_CPPFLAGS) $<

! $(TARGET_INCLUDE)/cst$(VERSION).h : cst$(VERSION).h
!   $(CP) cst$(VERSION).h $(TARGET_INCLUDE)

  $(TARGET_LIB)/libCst$(VERSION).a : $(LOCAL_OBJECTS)
    $(AR) $(ARFLAGS) $(TARGET_LIB)/libCst$(VERSION).a $(LOCAL_OBJECTS)
--- 28,38 ----
  distrib : $(TARGET_LIB)/libCst$(VERSION).a \
            $(TARGET_INCLUDE)/cst$(VERSION).h

! %.o   : $(sdir)/%.c
    $(CC) $(LOCAL_CFLAGS) $(LOCAL_CPPFLAGS) $<

! $(TARGET_INCLUDE)/cst$(VERSION).h : $(sdir)/cst$(VERSION).h
!   $(CP) $(sdir)/cst$(VERSION).h $(TARGET_INCLUDE)

  $(TARGET_LIB)/libCst$(VERSION).a : $(LOCAL_OBJECTS)
    $(AR) $(ARFLAGS) $(TARGET_LIB)/libCst$(VERSION).a $(LOCAL_OBJECTS)
Index: sources/asimut/scheduler/Makefile
===================================================================
RCS file: /cvs/alliance/sources/asimut/scheduler/Makefile,v
retrieving revision 1.1
diff -b -i -c -r1.1 Makefile
*** sources/asimut/scheduler/Makefile   3 Jan 2002 19:22:23 -0000   1.1
--- sources/asimut/scheduler/Makefile   7 Jan 2002 21:34:34 -0000
***************
*** 1,5 ****
--- 1,6 ----
  include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
  include $(ALLIANCE_TOP)/etc/libraries.mk
+ sdir=$(SRCDIR)/asimut/scheduler

  LOCAL_CPPFLAGS = $(CPPFLAGS) -c -g -I$(ALLIANCE_INCLUDE) \
                   -DMUT_H='<$(MUT_H)>' \
***************
*** 13,26 ****
                  sch_GetCTim.o  sch_GetCTra.o  sch_GetNTim.o  \
                  sch_GoNTim.o   sch_SetCTim.o

! .c.o :
    $(CC) $(LOCAL_CPPFLAGS) $<

  distrib : $(TARGET_LIB)/libSch110.a \
            $(TARGET_INCLUDE)/sch110.h

! $(TARGET_INCLUDE)/sch110.h : sch110.h
!   $(CP) sch110.h $(TARGET_INCLUDE)

  $(TARGET_LIB)/libSch110.a : $(LOCAL_OBJECTS)
    $(AR) $(ARFLAGS) $(TARGET_LIB)/libSch110.a $(LOCAL_OBJECTS)
--- 14,27 ----
                  sch_GetCTim.o  sch_GetCTra.o  sch_GetNTim.o  \
                  sch_GoNTim.o   sch_SetCTim.o

! %.o : $(sdir)/%.c
    $(CC) $(LOCAL_CPPFLAGS) $<

  distrib : $(TARGET_LIB)/libSch110.a \
            $(TARGET_INCLUDE)/sch110.h

! $(TARGET_INCLUDE)/sch110.h : $(sdir)/sch110.h
!   $(CP) $(sdir)/sch110.h $(TARGET_INCLUDE)

  $(TARGET_LIB)/libSch110.a : $(LOCAL_OBJECTS)
    $(AR) $(ARFLAGS) $(TARGET_LIB)/libSch110.a $(LOCAL_OBJECTS)
Index: sources/asimut/simulad/Makefile
===================================================================
RCS file: /cvs/alliance/sources/asimut/simulad/Makefile,v
retrieving revision 1.1
diff -b -i -c -r1.1 Makefile
*** sources/asimut/simulad/Makefile 3 Jan 2002 19:22:31 -0000   1.1
--- sources/asimut/simulad/Makefile 7 Jan 2002 20:50:02 -0000
***************
*** 23,28 ****
--- 23,29 ----

  include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
  include $(ALLIANCE_TOP)/etc/libraries.mk
+ sdir=$(SRCDIR)/asimut/simulad

  #TARGET_BIN     = .

***************
*** 70,76 ****
                    vh_lspec.o         vh_simulad.o       vh_util.o
\
                    vh_xcomm.o         vh_xspec.o

! .c.o :
    $(CC) $(LOCAL_CFLAGS) $(LOCAL_CPPFLAGS) $<

  distrib : $(TARGET_BIN)/asimut
--- 71,77 ----
                    vh_lspec.o         vh_simulad.o       vh_util.o
\
                    vh_xcomm.o         vh_xspec.o

! %.o : $(sdir)/%.c
    $(CC) $(LOCAL_CFLAGS) $(LOCAL_CPPFLAGS) $<

  distrib : $(TARGET_BIN)/asimut
***************
*** 78,84 ****
  $(TARGET_BIN)/asimut : $(LOCAL_OBJECTS)
    $(CC) $(LOCAL_CFLAGS) -o $(TARGET_BIN)/asimut \
          $(LOCAL_OBJECTS) $(LOCAL_LDFLAGS) $(LOCAL_LIBS)
!   $(STRIP) $(TARGET_BIN)/asimut

  clean :
    $(RM) -f $(LOCAL_OBJECTS)
--- 79,85 ----
  $(TARGET_BIN)/asimut : $(LOCAL_OBJECTS)
    $(CC) $(LOCAL_CFLAGS) -o $(TARGET_BIN)/asimut \
          $(LOCAL_OBJECTS) $(LOCAL_LDFLAGS) $(LOCAL_LIBS)
!   $(STRIP) $@

  clean :
    $(RM) -f $(LOCAL_OBJECTS)
Index: sources/asimut/tests/Makefile
===================================================================
RCS file: /cvs/alliance/sources/asimut/tests/Makefile,v
retrieving revision 1.1
diff -b -i -c -r1.1 Makefile
*** sources/asimut/tests/Makefile   3 Jan 2002 19:23:01 -0000   1.1
--- sources/asimut/tests/Makefile   9 Jan 2002 03:46:26 -0000
***************
*** 26,42 ****
  # Date    : 1996,97
  # Author  : Czo <Olivier.Sirol@lip6.fr>
  #
! # $Id: Makefile,v 1.1 2002/01/03 19:23:01 pinaar Exp $
  #

  include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
  include $(ALLIANCE_TOP)/etc/libraries.mk

! all :
    asimut -zd stick_bit stick_bit res_stick_bit
    asimut -bdd -zd stick_bit stick_bit res_stick_bit

  clean :
    $(RM) -f *.bak .*.bak *~ .*~ core res_*
--- 26,53 ----
  # Date    : 1996,97
  # Author  : Czo <Olivier.Sirol@lip6.fr>
  #
! # $Id: Makefile,v 1.2 2000/11/07 15:26:43 czo Exp $
  #

  include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
  include $(ALLIANCE_TOP)/etc/libraries.mk
+ sdir=$(SRCDIR)/asimut/tests
+ VST=stick_bit.vst
+ PAT=stick_bit.pat

+ # Do not run again if it passed
+ all :  nomore

! nomore:
!   @if [ ! -L $(VST) ]; then ln -s $(sdir)/$(VST); fi
!   @if [ ! -L $(PAT) ]; then ln -s $(sdir)/$(PAT); fi
!   touch failed
    asimut -zd stick_bit stick_bit res_stick_bit
    asimut -bdd -zd stick_bit stick_bit res_stick_bit
+   touch passed
+   if [ -f passed ]; then touch nomore; fi
+   if [ -f failed ]; then touch nomore; fi

  clean :
    $(RM) -f *.bak .*.bak *~ .*~ core res_*

  • Next message: GIIE: "RING follow-up"
  • Previous message: GIIE: "PLS I NEED HELP"
  • Next in thread: Art: "problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3"
  • Reply: Art: "problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 January 2002.


alliance-support '02: RING follow-up

alliance-support '02
RING follow-up

GIIE (giie77@yahoo.com)
Tue, 15 Jan 2002 16:37:24 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "FLATLO help"
  • Previous message: Art: "RE: separating build from source dirs - builds"
  • Next in thread: Christophe Alexandre: "Re: RING follow-up"
  • Reply: Christophe Alexandre: "Re: RING follow-up"

Hello sir Christophe,

               I'll just like to follow-up the design I sent you -- the decoder stuff.....regarding the errors I've been getting when I use RING......you said you'll take a look into it.

Thanks

Giie

---------------------------------
Do You Yahoo!?
Send FREE video emails in Yahoo! Mail.

  • Next message: GIIE: "FLATLO help"
  • Previous message: Art: "RE: separating build from source dirs - builds"
  • Next in thread: Christophe Alexandre: "Re: RING follow-up"
  • Reply: Christophe Alexandre: "Re: RING follow-up"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 January 2002.


alliance-support '02: FLATLO help

alliance-support '02
FLATLO help

GIIE (giie77@yahoo.com)
Tue, 15 Jan 2002 18:02:31 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "s2r - needs urgent help"
  • Previous message: GIIE: "RING follow-up"
  • Next in thread: Christophe Alexandre: "Re: FLATLO help"
  • Reply: Christophe Alexandre: "Re: FLATLO help"

Hi there,

            Pls how do I use the 'flatlo' tool. I read from the previous help issues its used for flattening hierarchial descriptions. I get these errors:

*** mbk warning ***
lofigchain is missing on lofig twobit1.

*** mbk error *** can't open file : na4_x1.vst

Heres my path settings:

 export MBK_IN_LO=vst
 export MBK_OUT_LO=vst
 export MBK_IN_PH=ap
 export MBK_OUT_PH=ap
 export MBK_CATAL_NAME=CATAL
  export MBK_WORK_LIB=.
 source /usr/local/alliance/share/etc/alc_env.sh

and my path was set as: export MBK_CATA_LIB=$ALLIANCE_TOP/cells/sxlib
I also used the above's combination with sc2sxlib.

and heres my instruction:  flatlo -t addopt1 addflat

addopt1.vst is a structural description of of a 4-bit adder and it contains no pads. It is not heirarchial.

pls advise

Giie

---------------------------------
Do You Yahoo!?
Send FREE video emails in Yahoo! Mail.

  • Next message: GIIE: "s2r - needs urgent help"
  • Previous message: GIIE: "RING follow-up"
  • Next in thread: Christophe Alexandre: "Re: FLATLO help"
  • Reply: Christophe Alexandre: "Re: FLATLO help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 January 2002.


alliance-support '02: s2r - needs urgent help

alliance-support '02
s2r - needs urgent help

GIIE (giie77@yahoo.com)
Tue, 15 Jan 2002 19:28:20 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "No space hasn't been found for connector <vss> of instance <xver>."
  • Previous message: GIIE: "FLATLO help"

Problems with the s2r tool. Here it is below. (every step before this has been correct).

$ s2r -c countchip countchip

                                      @@@@
                                     @   @@
                                    @@    @@
                            @@@@@@  @@@   @@ @@@ @@@
                           @@    @   @   @@   @@@  @@
                           @@@           @    @@   @@
                            @@@@        @     @@
                              @@@@     @      @@
                           @    @@@   @    @  @@
                           @@    @@  @@@@@@   @@
                           @ @@@@@  @@@@@@@  @@@@

                        Symbolic to Real layout converter

                  Alliance CAD System 4.5.0,            s2r 3.7
                  Copyright (c) 1991-2002,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        o loading technology file : /usr/local/alliance/archi/Cygwin/etc/cmos_11
.rds
        o loading all level of symbolic layout : countchip
        o removing symbolic data structure
        o layout post-treating without connector, with scotchs.
        o replacing black boxes
cif109: Layer unknown, line 11

Also, pls what is a BLACK BOX... referring to the options in s2r.

Thanks

GIIE

---------------------------------
Do You Yahoo!?
Send FREE video emails in Yahoo! Mail.

  • Next message: GIIE: "No space hasn't been found for connector <vss> of instance <xver>."
  • Previous message: GIIE: "FLATLO help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 January 2002.


alliance-support '02: No space hasn't been found for connector <vss> of instance <xver>.

alliance-support '02
No space hasn't been found for connector <vss> of instance <xver>.

GIIE (giie77@yahoo.com)
Wed, 16 Jan 2002 00:49:09 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: FLATLO help"
  • Previous message: GIIE: "s2r - needs urgent help"

 Hello sir,
          I got the following error during the RING stage of my design:
$ ring xverchip xverchip
                   @@@@@@@        @                  @@@@ @
                     @@   @@     @@@               @@    @@
                     @@    @@     @               @@      @
                     @@    @@         @@@ @@@    @@
                     @@   @@   @@@@    @@@   @   @@
                     @@@@@       @@    @@    @@  @@     @@@@@
                     @@  @@      @@    @@    @@  @@     @ @@
                     @@   @@     @@    @@    @@  @@    @  @@
                     @@   @@     @@    @@    @@   @@      @@
                     @@    @@    @@    @@    @@    @@    @@
                   @@@@@   @@@ @@@@@@ @@@@  @@@@     @@@@
                                 PAD ring router
                  Alliance CAD System 4.5.0,          ring 2.11
                  Copyright (c) 1991-2002,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr
        o reading netlists, layout views of core and pads.
        o reading file of parameters, including the placements of pads.
        o making equipotential list.
        o making the first placement of pads.
        o filling data internal structures.
        o reading the connectors positions of the core.
        o computing the best placement of the pads.
        o reading the connectors positions of the pads.
        o routing deportation of connectors.
No space hasn't been found for the connector <vss> of the instance <xver>.

I got the error above after using the graal tool to move and relocate the connectors metioned below, thereby correcting these errors:

Distance between connector <acont> and connector <dir> of the core isn't big enough.
Distance between connector <aout 7> and connector <enable> of the core isn't big enough.
Distance between connector <enable> and connector <bin 7> of the core isn't big enough.

In one of my queries last year, I reported a similar error. You replied and said :

" Looks like that this problem does not come from ring but from your connectors
placement, so the scr phase. Maybe the design is to small, so there's not enough space for all the connectors.
You should look at the connectors placement with scr (.scr file)."
http://www-asim.lip6.fr/alliance/mailing-lists/alliance-support/2001/0335.html

Using the graal tool, I searched for instance 'xver' in the generated (xvercore1.ap) file of my design (error mentioned above. )
However no 'xver' instance was reported found in the layout. I used the instruction "scr -p -r -l 2 -i 1000 xvercore1" to route my design.
Also, about the design being too small, I was thinking the design should have been too large for no connector-space to be found.

Pls how could I "look at the connectors placement with scr(.scr file)" -- considering that I have no scr file and I generated
the layout using the instruction I mentioned above .
Another thing sir,  the (.scr) file in the amd2901 tutorial has an Icon like that of an exe file and there are system files with (.scr) files. What do I do about it. Is the .scr file a text document file.

Pls I'll appreciate help.

 Thanks
GIIE

---------------------------------
Do You Yahoo!?
Send FREE video emails in Yahoo! Mail.

  • Next message: Christophe Alexandre: "Re: FLATLO help"
  • Previous message: GIIE: "s2r - needs urgent help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 January 2002.


alliance-support '02: Re: FLATLO help

alliance-support '02
Re: FLATLO help

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 16 Jan 2002 11:57:05 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: RING follow-up"
  • Previous message: GIIE: "No space hasn't been found for connector <vss> of instance <xver>."
  • Next in thread: GIIE: "Re-Re: FLATLO help"
  • Reply: GIIE: "Re-Re: FLATLO help"

On Tue, 15 Jan 2002, GIIE wrote:

> and my path was set as: export MBK_CATA_LIB=$ALLIANCE_TOP/cells/sxlib
> I also used the above's combination with sc2sxlib.
>
>
> and heres my instruction:  flatlo -t addopt1 addflat
>
> addopt1.vst is a structural description of of a 4-bit adder and it contains no pads. It is not heirarchial.
>

Add the sc2sxlib path to your MBK_CATA_LIB variable.

Christophe.
--

  • Next message: Christophe Alexandre: "Re: RING follow-up"
  • Previous message: GIIE: "No space hasn't been found for connector <vss> of instance <xver>."
  • Next in thread: GIIE: "Re-Re: FLATLO help"
  • Reply: GIIE: "Re-Re: FLATLO help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 January 2002.


alliance-support '02: Re: RING follow-up

alliance-support '02
Re: RING follow-up

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Wed, 16 Jan 2002 12:00:16 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Re-Re: FLATLO help"
  • Previous message: Christophe Alexandre: "Re: FLATLO help"
  • In reply to: GIIE: "FLATLO help"

I've looked at your design but unfortunately ... I have'nt found why
ring gives this error.
Ring is an old program and we are actually working on its replacement.
So, until there you'll have to be patient.

Christophe.

On Tue, 15 Jan 2002, GIIE wrote:

>
> Hello sir Christophe,
>
>                I'll just like to follow-up the design I sent you -- the decoder stuff.....regarding the errors I've been getting when I use RING......you said you'll take a look into it.
>
> Thanks
>
> Giie
>
>
>
> ---------------------------------
> Do You Yahoo!?
> Send FREE video emails in Yahoo! Mail.

--

  • Next message: GIIE: "Re-Re: FLATLO help"
  • Previous message: Christophe Alexandre: "Re: FLATLO help"
  • In reply to: GIIE: "FLATLO help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 January 2002.


alliance-support '02: Re-Re: FLATLO help

alliance-support '02
Re-Re: FLATLO help

GIIE (giie77@yahoo.com)
Wed, 16 Jan 2002 17:58:30 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: Re-Re: FLATLO help"
  • Previous message: Christophe Alexandre: "Re: RING follow-up"
  • In reply to: GIIE: "RING follow-up"
  • Next in thread: Christophe Alexandre: "Re: Re-Re: FLATLO help"
  • Reply: Christophe Alexandre: "Re: Re-Re: FLATLO help"

 Hello sir,
          I added the sc2sxlib: $ export MBK_CATA_LIB=$ALLIANCE_TOP/cells/sxlib:$ALLIANCE_TOP/cells/sc2sxlib
I got the ff output:
$ flatlo -t addopt1 addflat
               @@@  @@@@                      @@@@@@          @@@
              @  @@   @@                @       @@          @@   @@
             @@  @@   @@               @@       @@         @@     @@
             @@       @@     @@@@      @@       @@        @@       @@
           @@@@@@@@   @@    @@   @   @@@@@@@@   @@        @@       @@
             @@       @@    @@   @@    @@       @@        @@       @@
             @@       @@      @@@@@    @@       @@        @@       @@
             @@       @@    @@   @@    @@       @@        @@       @@
             @@       @@   @@    @@    @@       @@      @  @@     @@
             @@       @@   @@   @@@    @@   @   @@     @    @@   @@
           @@@@@@   @@@@@@  @@@@  @@    @@@@  @@@@@@@@@@      @@@
                              FLATen LOgical figure
                  Alliance CAD System 4.5.0,         flatlo 1.4
                  Copyright (c) 1990-2002,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr
*** mbk warning ***
lofigchain is missing on lofig addopt1.
*** mbk error *** can't open file : ao2o22_x2.vst
I searched for the file (ao2o22_x2.vst), but it was reported not found.
What do I do?
GIIE

  Christophe Alexandre <Christophe.Alexandre@lip6.fr> wrote: On Tue, 15 Jan 2002, GIIE wrote:

> and my path was set as: export MBK_CATA_LIB=$ALLIANCE_TOP/cells/sxlib
> I also used the above's combination with sc2sxlib.
>
>
> and heres my instruction: flatlo -t addopt1 addflat
>
> addopt1.vst is a structural description of of a 4-bit adder and it contains no pads. It is not heirarchial.
>

Add the sc2sxlib path to your MBK_CATA_LIB variable.

Christophe.
--

---------------------------------
Do You Yahoo!?
Send FREE video emails in Yahoo! Mail.

  • Next message: Christophe Alexandre: "Re: Re-Re: FLATLO help"
  • Previous message: Christophe Alexandre: "Re: RING follow-up"
  • In reply to: GIIE: "RING follow-up"
  • Next in thread: Christophe Alexandre: "Re: Re-Re: FLATLO help"
  • Reply: Christophe Alexandre: "Re: Re-Re: FLATLO help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 January 2002.


alliance-support '02: Re: Re-Re: FLATLO help

alliance-support '02
Re: Re-Re: FLATLO help

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Thu, 17 Jan 2002 11:05:21 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "3 DATAPATH Questions"
  • Previous message: GIIE: "Re-Re: FLATLO help"
  • In reply to: Christophe Alexandre: "Re: FLATLO help"

Please be careful with your MBK_CATAL_NAME variable.

Christophe

On Wed, 16 Jan 2002, GIIE wrote:

>
>  Hello sir,
>           I added the sc2sxlib: $ export MBK_CATA_LIB=$ALLIANCE_TOP/cells/sxlib:$ALLIANCE_TOP/cells/sc2sxlib
> I got the ff output:
> $ flatlo -t addopt1 addflat
>                @@@  @@@@                      @@@@@@          @@@
>               @  @@   @@                @       @@          @@   @@
>              @@  @@   @@               @@       @@         @@     @@
>              @@       @@     @@@@      @@       @@        @@       @@
>            @@@@@@@@   @@    @@   @   @@@@@@@@   @@        @@       @@
>              @@       @@    @@   @@    @@       @@        @@       @@
>              @@       @@      @@@@@    @@       @@        @@       @@
>              @@       @@    @@   @@    @@       @@        @@       @@
>              @@       @@   @@    @@    @@       @@      @  @@     @@
>              @@       @@   @@   @@@    @@   @   @@     @    @@   @@
>            @@@@@@   @@@@@@  @@@@  @@    @@@@  @@@@@@@@@@      @@@
>                               FLATen LOgical figure
>                   Alliance CAD System 4.5.0,         flatlo 1.4
>                   Copyright (c) 1990-2002,       ASIM/LIP6/UPMC
>                   E-mail support: alliance-support@asim.lip6.fr
> *** mbk warning ***
> lofigchain is missing on lofig addopt1.
> *** mbk error *** can't open file : ao2o22_x2.vst
> I searched for the file (ao2o22_x2.vst), but it was reported not found.
> What do I do?
> GIIE
>
>   Christophe Alexandre <Christophe.Alexandre@lip6.fr> wrote: On Tue, 15 Jan 2002, GIIE wrote:
>
> > and my path was set as: export MBK_CATA_LIB=$ALLIANCE_TOP/cells/sxlib
> > I also used the above's combination with sc2sxlib.
> >
> >
> > and heres my instruction: flatlo -t addopt1 addflat
> >
> > addopt1.vst is a structural description of of a 4-bit adder and it contains no pads. It is not heirarchial.
> >
>
> Add the sc2sxlib path to your MBK_CATA_LIB variable.
>
> Christophe.
>

--

  • Next message: GIIE: "3 DATAPATH Questions"
  • Previous message: GIIE: "Re-Re: FLATLO help"
  • In reply to: Christophe Alexandre: "Re: FLATLO help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 January 2002.


alliance-support '02: 3 DATAPATH Questions

alliance-support '02
3 DATAPATH Questions

GIIE (giie77@yahoo.com)
Thu, 17 Jan 2002 22:21:22 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "FPGEN settings"
  • Previous message: Christophe Alexandre: "Re: Re-Re: FLATLO help"
  • Next in thread: Christophe Alexandre: "Re: 3 DATAPATH Questions"
  • Reply: Christophe Alexandre: "Re: 3 DATAPATH Questions"

Hello sir,

           I am studying the use of Datapath entities and I read the dlxm tutorial. I am trying to design an adder circuit. I have some questions:

1.  How can I rectify the following error and set it properly.
             " FpGen Macro-Functions library:
               - FPGEN_LIB       : not set"
            I mean what instruction can I use to set the FPGEN_LIB.

2.  Pls kindly help me verify the following settings too:

$ export MBK_IN_LO=vst
$ export MBK_OUT_LO=vst
$ export MBK_IN_PH=ap
$ export MBK_OUT_PH=ap
$ export MBK_WORK_LIB=.
$ export MBK_FPGEN_LIB=/mclib

Is the last line( MBK_FPGEN_LIB=/mclib) correct.  I saw the setting in dlxm.pdf..sec 3.2.4 and is this the instruction supposed to set FPGEN_LIB? Besides, I didnt find any mclib directory or file in my computer.

3. Heres my output for the command fpgen -v accum

  o  Current Alliance environment:
     - ALLIANCE_TOP    : /usr/local/alliance/archi/Cygwin
     - ALLIANCE_OS     : Cygwin
  o  Current MBK environment:
     - MBK_IN_LO       : vst
     - MBK_OUT_LO      : vst
     - MBK_IN_PH       : ap
     - MBK_OUT_PH      : ap
     - MBK_WORK_LIB    : .
     - MBK_CATA_LIB    : /usr/local/alliance/archi/Cygwin/cells/scr/
                         /usr/local/alliance/archi/Cygwin/cells/rsa
                         /usr/local/alliance/archi/Cygwin/cells/rfg
                         /usr/local/alliance/archi/Cygwin/cells/dplib
                         /usr/local/alliance/archi/Cygwin/cells/fplib
                         /usr/local/alliance/archi/Cygwin/cells/ring
     - MBK_CATAL_NAME  : CATAL
     - MBK_VDD         : vdd
     - MBK_VSS         : vss
     - RDS_TECHNO_NAME : /usr/local/alliance/archi/Cygwin/etc/cmos_11.rds
  o  FpGen Macro-Functions library:
     - FPGEN_LIB       : not set

  o  Program generation.
     - Creating Makefile.
     - Running Makefile.
  o  Execute program...
Interface
     - Exit code := 0.

  o  Remove temporary file.

Is this kind of output correct sir, and about the interface... Exit code:=0, is that correct? What exit code number will tell me that my results are wrong?

Thanks

GIIE

---------------------------------
Do You Yahoo!?
Send FREE video emails in Yahoo! Mail.

  • Next message: GIIE: "FPGEN settings"
  • Previous message: Christophe Alexandre: "Re: Re-Re: FLATLO help"
  • Next in thread: Christophe Alexandre: "Re: 3 DATAPATH Questions"
  • Reply: Christophe Alexandre: "Re: 3 DATAPATH Questions"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 January 2002.


alliance-support '02: FPGEN settings

alliance-support '02
FPGEN settings

GIIE (giie77@yahoo.com)
Thu, 17 Jan 2002 23:00:41 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "DPR error"
  • Previous message: GIIE: "3 DATAPATH Questions"
  • Next in thread: Christophe Alexandre: "Re: FPGEN settings"
  • Reply: Christophe Alexandre: "Re: FPGEN settings"

halo,

       when should I set this variable: export MBK_CATAL_NAME? Is it to be set for every design/work done?

For example, i'm working with datapath entities, should it be set as:
                                  export MBK_CATAL_NAME=CATAL or export MBK_CATAL_NAME=FPGEN
             and whats the difference between the two.
GIIE

---------------------------------
Do You Yahoo!?
Send FREE video emails in Yahoo! Mail.

  • Next message: GIIE: "DPR error"
  • Previous message: GIIE: "3 DATAPATH Questions"
  • Next in thread: Christophe Alexandre: "Re: FPGEN settings"
  • Reply: Christophe Alexandre: "Re: FPGEN settings"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 January 2002.


alliance-support '02: DPR error

alliance-support '02
DPR error

GIIE (giie77@yahoo.com)
Thu, 17 Jan 2002 23:29:22 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: FPGEN settings"
  • Previous message: GIIE: "FPGEN settings"

Hi

Pls why am I getting this error, can you help me out:

                      @@@@@@@     @@@@@@@    @@@@@@@
                         @@   @@     @@   @@    @@   @@
                         @@    @@    @@    @@   @@    @@
                         @@     @@   @@    @@   @@    @@
                         @@     @@   @@   @@    @@   @@
                         @@     @@   @@@@@      @@@@@
                         @@     @@   @@         @@  @@
                         @@     @@   @@         @@   @@
                         @@    @@    @@         @@   @@
                         @@   @@     @@         @@    @@
                       @@@@@@@     @@@@@@     @@@@@   @@@

                       Placer-Router for Datapath Compiler

                  Alliance CAD System 4.5.0,            dpr 6.2
                  Copyright (c) 1994-2002,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

 * Placement step.
   o Getting netlist.
   o Getting dpr file.
Warning:*** UtFileDPR ***:[LoadPlacement]:Unable to open file "accum.dpr" (ignor
ed).
   o Building symbolic grid.
   o Ckecking slices heights.

   o Nb slices : 6.
   o Nb cols   : 4.

   o Creating column.
   o Creating glue logic blocs.
   o Checking alims correspondances.
   o Creating global phfig view.
   o Freeing symbolic grid.
 * Placement done.

 * Routing step.
   o Loading physical and logical views.
      0 [main] dpr 1020 handle_exceptions: Exception: STATUS_ACCESS_VIOLATION
   2497 [main] dpr 1020 stackdump: Dumping stack trace to dpr.exe.stackdump
Segmentation fault (core dumped)

Here are my settings

$ export MBK_IN_LO=vst
$ export MBK_IN_PH=ap
$ export MBK_OUT_PH=ap
$ export MBK_CATAL_NAME=CATAL
$ export MBK_WORK_LIB=.

GIIE

---------------------------------
Do You Yahoo!?
Send FREE video emails in Yahoo! Mail.

  • Next message: Christophe Alexandre: "Re: FPGEN settings"
  • Previous message: GIIE: "FPGEN settings"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 January 2002.


alliance-support '02: Re: FPGEN settings

alliance-support '02
Re: FPGEN settings

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 18 Jan 2002 09:59:14 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: 3 DATAPATH Questions"
  • Previous message: GIIE: "DPR error"

Any answer won't be more precise than the MBK_CATAL_NAME man.

Christophe Alexandre

On Thu, 17 Jan 2002, GIIE wrote:

>
> halo,
>
>        when should I set this variable: export MBK_CATAL_NAME? Is it to be set for every design/work done?
>
> For example, i'm working with datapath entities, should it be set as:
>                                   export MBK_CATAL_NAME=CATAL or export MBK_CATAL_NAME=FPGEN
>              and whats the difference between the two.
> GIIE
>
>
>
> ---------------------------------
> Do You Yahoo!?
> Send FREE video emails in Yahoo! Mail.

--

  • Next message: Christophe Alexandre: "Re: 3 DATAPATH Questions"
  • Previous message: GIIE: "DPR error"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 January 2002.


alliance-support '02: Re: 3 DATAPATH Questions

alliance-support '02
Re: 3 DATAPATH Questions

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Fri, 18 Jan 2002 10:05:48 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Re: 3 DATAPATH Questions"
  • Previous message: Christophe Alexandre: "Re: FPGEN settings"
  • In reply to: GIIE: "FPGEN settings"
  • Next in thread: GIIE: "Re: 3 DATAPATH Questions"
  • Reply: GIIE: "Re: 3 DATAPATH Questions"

On Thu, 17 Jan 2002, GIIE wrote:

> $ export MBK_FPGEN_LIB=/mclib
>
> Is the last line( MBK_FPGEN_LIB=/mclib) correct.  I saw the setting in dlxm.pdf..sec 3.2.4 and is this the instruction supposed to set FPGEN_LIB? Besides, I didnt find any mclib directory or file in my computer.

please read the FPGEN_LIB part in the fpgen manual.

>   o  Execute program...
> Interface
>      - Exit code := 0.
>
>   o  Remove temporary file.
>
> Is this kind of output correct sir, and about the interface... Exit code:=0, is that correct? What exit code number will tell me that my results are wrong?
>

The exit code 0 means that the execution of a program was ok.
Telling if your results are wrong or not is now another problem. ;)

Christophe
--

  • Next message: GIIE: "Re: 3 DATAPATH Questions"
  • Previous message: Christophe Alexandre: "Re: FPGEN settings"
  • In reply to: GIIE: "FPGEN settings"
  • Next in thread: GIIE: "Re: 3 DATAPATH Questions"
  • Reply: GIIE: "Re: 3 DATAPATH Questions"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 January 2002.


alliance-support '02: Re: 3 DATAPATH Questions

alliance-support '02
Re: 3 DATAPATH Questions

GIIE (giie77@yahoo.com)
Fri, 18 Jan 2002 06:30:44 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Vaclav Peroutka: "Problem with addaccu and methodology"
  • Previous message: Christophe Alexandre: "Re: 3 DATAPATH Questions"
  • In reply to: GIIE: "3 DATAPATH Questions"

 hello sir,
             thanks for your reply to my inquiries. I posted the question about exit codes because
in one of the runs of the same design, I had recieved a similar message, however the exit code was
equal to 1:

 o  Program generation.
     - Creating Makefile.
     - Running Makefile.
  o  Execute program...
Interface
     - Exit code := 1.

  o  Remove temporary file.

and running it after making some other changes, exit code was now equal to zero,. so I did not know which was
correct and which was wrong since both results indicated no errors.

GIIE
  Christophe Alexandre <Christophe.Alexandre@lip6.fr> wrote: On Thu, 17 Jan 2002, GIIE wrote:

> $ export MBK_FPGEN_LIB=/mclib
>
> Is the last line( MBK_FPGEN_LIB=/mclib) correct. I saw the setting in dlxm.pdf..sec 3.2.4 and is this the instruction supposed to set FPGEN_LIB? Besides, I didnt find any mclib directory or file in my computer.

please read the FPGEN_LIB part in the fpgen manual.

> o Execute program...
> Interface
> - Exit code := 0.
>
> o Remove temporary file.
>
> Is this kind of output correct sir, and about the interface... Exit code:=0, is that correct? What exit code number will tell me that my results are wrong?
>

The exit code 0 means that the execution of a program was ok.
Telling if your results are wrong or not is now another problem. ;)

Christophe
--

---------------------------------
Do You Yahoo!?
Send FREE video emails in Yahoo! Mail.

  • Next message: Vaclav Peroutka: "Problem with addaccu and methodology"
  • Previous message: Christophe Alexandre: "Re: 3 DATAPATH Questions"
  • In reply to: GIIE: "3 DATAPATH Questions"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 24 January 2002.


alliance-support '02: Problem with addaccu and methodology

alliance-support '02
Problem with addaccu and methodology

Vaclav Peroutka (vaclavp@s3group.cz)
Thu, 24 Jan 2002 19:34:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "FSM FSM - NEED HELP"
  • Previous message: GIIE: "Re: 3 DATAPATH Questions"

Hello,

yesterday I downloaded Alliance and started to play with it. I got
version 4.0.6 from RPM archive for RedHat Linux.

The first note is that some programs are looking for some crazy config
files into /czo7 or something like that.

The second note: I completely do not understand Alliance methodology.
Why should I write any design twice ? I need to write VHDL, let's say I
am good at it. Then I have to rewrite everything into C language (which
I do not know) in order to run GENLIB ??? Why do you push engineers to
do things twice ? Maybe it is not true, but in ADDACCU the only usage of
addaccu.vbe was to simulate it. For the synthesis, only core.c is used.
I can agree when I am setting pads etc. in C language, but not the whole
design!

The third note: Is it possible to compile larger design (in VHDL
please), for example alu.vbe, cnt.vbe and ram.vbe entities are
instantiated into main_file.vst ?

I found an error when i tried to compile addaccu.vbe in fpgen. The
design is really simple, so I do not know where is the problem. Let's
have a look:
7:52:52 26> fpmap -TX4000 addaccu

               @@@@@@@@@            @@@     @@@
                 @@    @             @@     @@
                 @@     @            @@@   @@@
                 @@       @@@ @@@    @@@   @@@    @@@@    @@@ @@@
                 @@   @    @@@  @@   @ @@ @ @@   @@   @    @@@  @@
                 @@@@@@    @@    @@  @ @@ @ @@   @@   @@   @@    @@
                 @@   @    @@    @@  @ @@@  @@     @@@@@   @@    @@
                 @@        @@    @@  @  @@  @@   @@   @@   @@    @@
                 @@        @@    @@  @  @   @@  @@    @@   @@    @@
                 @@        @@@  @@   @      @@  @@   @@@   @@@  @@
               @@@@@@      @@ @@@   @@@    @@@@  @@@@  @@  @@ @@@
                           @@                              @@
                          @@@@                            @@@@

                                    Fpga Mapper

                   Alliance CAD System 4.0.6,         fpmap 1.01
                   Copyright (c) 1997-2002,       ASIM/LIP6/UPMC
                   E-mail support: alliance-support@asim.lip6.fr

           *  FPGA environement:

              VHDL file        : addaccu.vbe
              Expr file      : addaccul.vbe
              Parameter file   : none
              Architecture     : X4000
              Optimisation     : -O2
              Abl ordonancer   : no
              Area / Delay     : 40% area / 60% delay
              Iob mode         : generate iobs
              Clocks           : ck

           *  MBK environement :

              MBK_IN_LO        : vst
              MBK_OUT_LO       : vst
              MBK_IN_PH        : ap
              MBK_OUT_PH       : ap
              MBK_WORK_LIB     : .
              MBK_CATA_LIB     :
/usr/local/alliance/archi/Linux/cells/sc2sxlib/

  * Loading vhdl file `addaccu.vbe' ...
    - Compiling ...
fpmap: error: invalid block condition on register `reg 3'

Is it possible to set fpmap somehow to have target technology for
example Actel, Altera or others ?

I will really appreciate if somebody can help me with some points here.

Regards,

Vaclav

PS: addaccu.[pdf|ps] is quite out of date. It does not correspond with
the attached Makefile at all. There is no "scr" library, in the doc is
nothing about running dreal (or what is the name) and so on.

--
Vaclav Peroutka
IC Design Engineer
Silicon & Software Systems
Safrankova 1, Prague
Email:   vaclavp@s3group.cz

  • Next message: GIIE: "FSM FSM - NEED HELP"
  • Previous message: GIIE: "Re: 3 DATAPATH Questions"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 25 January 2002.


alliance-support '02: FSM FSM - NEED HELP

alliance-support '02
FSM FSM - NEED HELP

GIIE (giie77@yahoo.com)
Thu, 24 Jan 2002 18:54:02 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Alliance distribution"
  • Previous message: Vaclav Peroutka: "Problem with addaccu and methodology"
  • Next in thread: Ludovic JACOMME: "Re: FSM FSM - NEED HELP"
  • Reply: Ludovic JACOMME: "Re: FSM FSM - NEED HELP"

Hello sirs,

            I was doing something(a code converter) relating to finite state machines. Using the Meally configuration, I wrote my code.fsm. Visualization and synthesis of my code did not yeild any errors. I wrote and applied a pattern file to my design and upon viewing the results (r1.pat) I noticed that the output changes even when clk = 0., for example:

Heres a line of my r1.pat file: (where ck = clock, r = reset, x is my input, and z is my output)

-- Pattern description :

--                                                         v  v     c r  x    z
--                                                        d  s     k
--                                                        d  s

<          0 ps>pat_0                            : 1  0     0 1  0   ?0  ;
<          1 ps>pat_1                            : 1  0     1 1  1   ?0  ;
<          2 ps>pat_2                            : 1  0     0 1  0   ?0  ;
<          3 ps>pat_3                            : 1  0     1 1  0   ?0  ;
<          4 ps>pat_4                            : 1  0     0 1  0   ?0  ;
<          5 ps>pat_5                            : 1  0     1 1  1   ?0  ;
<          6 ps>pat_6                            : 1  0     0 1  0   ?0  ;
<          7 ps>pat_7                            : 1  0     1 1  0   ?0  ;
<          8 ps>pat_8                            : 1  0     0 0  0   ?1  ;
<          9 ps>pat_9                            : 1  0     1 0  0   ?1  ;
<        10 ps>pat_10                           : 1  0     0 0  0   ?1  ;
<       11 ps>pat_11                           : 1  0     1 0  0   ?0  ;

Ofcourse when reset = 1, z = 0 regardless of the values of 'x', therefore lines 0 to 7(above) are correct. However, in line 8, even where ck = 0, and reset = 0, the output z = 1. Pls why is this so. I suppose that when ck = 0, the output should retain its previous value. The ck procedure I used is:

PROCESS ( ck )
  BEGIN
    IF ( ck = '1' AND NOT ck'STABLE ) THEN
      CURRENT_STATE <= NEXT_STATE;
    END IF;
  END PROCESS;

I suppose the above process means that the output should change only at the rising edge of the clock pulse. As a result of line#8, all the succeeding lines in the output are wrong. I checked my fsm code. There was nothing wrong in it. PLS HELP

Giie

---------------------------------
Do You Yahoo!?
Yahoo! Auctions Great stuff seeking new owners! Bid now!

  • Next message: GIIE: "Alliance distribution"
  • Previous message: Vaclav Peroutka: "Problem with addaccu and methodology"
  • Next in thread: Ludovic JACOMME: "Re: FSM FSM - NEED HELP"
  • Reply: Ludovic JACOMME: "Re: FSM FSM - NEED HELP"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 30 January 2002.


alliance-support '02: Alliance distribution

alliance-support '02
Alliance distribution

GIIE (giie77@yahoo.com)
Thu, 24 Jan 2002 19:46:34 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3"
  • Previous message: GIIE: "FSM FSM - NEED HELP"

Hello sirs,

          I read that the Alliance CAD software is free  and under the GNU liscense. Is it ok to "redistribute" it for educational purposes? It would be distributed free of charge.

          How about the X-window software(x-win411.exe)? Is that also "free to redistribute" together with Alliance... for example : if its put together with Alliance and some tutorials in one CD and distributed free of charge for educational purposes in universities? etc

Giie

---------------------------------
Do You Yahoo!?
Yahoo! Auctions Great stuff seeking new owners! Bid now!

  • Next message: Art: "problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3"
  • Previous message: GIIE: "FSM FSM - NEED HELP"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 January 2002.


alliance-support '02: problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3

alliance-support '02
problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3

Art (pinaar@austin.rr.com)
Sun, 27 Jan 2002 02:16:54 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Problem in getting Alliance."
  • Previous message: GIIE: "Alliance distribution"
  • Next in thread: Christophe Alexandre: "Re: problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3"
  • Reply: Christophe Alexandre: "Re: problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3"

Hi!

Please advise on Linux build environment.

I had successfully built Alliance 4.5.0 early this month under Cygwin 1.3.5
so I wanted to test my build process under Linux 2.4.8 (Mandrake 8.1) and
it failed on ocp! So, I tried to rebuild under Cygwin 1.3.9 with gcc
2.95.3-5
to isolate the cause, it failed too - in a different fashion!
I want to fix my Linux build first, but I'll describe the Cygwin errors
first.
This is the output from "make":
In ~/ws/all_obj/ocp:

checking host system type... i686-pc-cygwin
checking for style of include used by make... GNU
checking for gcc... gcc
checking for C compiler default output... a.exe
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for executable suffix... .exe
checking for object suffix... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking dependency style of gcc... gcc
checking for ld used by GCC... /usr/i686-pc-cygwin/bin/ld.exe
checking if the linker (/usr/i686-pc-cygwin/bin/ld.exe) is GNU ld... yes
checking for /usr/i686-pc-cygwin/bin/ld.exe option to reload object
files... -r
checking for BSD-compatible nm... /usr/bin/nm -B
checking whether ln -s works... yes
checking how to recognise dependant libraries... file_magic file format
pei*-i38
6(.*architecture: i386)?
checking command to parse /usr/bin/nm -B output... ok
checking how to run the C preprocessor... gcc -E
checking for dlfcn.h... yes
checking for ranlib... ranlib
checking for strip... strip
checking for gcc option to produce PIC... none
checking whether the linker (/usr/i686-pc-cygwin/bin/ld.exe) supports shared
lib
raries... yes
checking command to parse /usr/bin/nm -B output... (cached) ok
checking if gcc static flag -static works... yes
checking the maximum length of command line arguments... 786433
checking if gcc supports -fno-rtti -fno-exceptions... yes
checking if gcc supports -c -o file.o... yes
checking for objdir... .libs
checking how to hardcode library paths into programs... immediate
checking whether stripping libraries is possible... yes
checking dynamic linker characteristics... Win32 ld.exe
checking whether -lc should be explicitly linked in... yes
creating libtool
checking if libtool supports shared libraries... yes
checking for g++... g++
checking whether we are using the GNU C++ compiler... yes
checking whether g++ accepts -g... yes
checking dependency style of g++... gcc
checking how to run the C++ preprocessor... g++ -E
ltconfig: unrecognized option `--build=i686-pc-cygwin'
Try `ltconfig --help' for more information.
configure: error: libtool tag configuration failed
make: *** [all] Error 1

--- end Cygwin output ---
Well, this points to a lack of synchronization between "ltconfig" and its
parent... so I'll pursue that later.

On Linux, I get:

bash-2.05# make
make[1]: Entering directory `/home/ws/all_obj/ocp/Linux_tmp'
Making install in src
make[2]: Entering directory `/home/ws/all_obj/ocp/Linux_tmp/src'
Making install in common
make[3]: Entering directory `/home/ws/all_obj/ocp/Linux_tmp/src/common'
source='../../../src/common/PCommon.cpp' object='PCommon.o' libtool=no \
depfile='.deps/PCommon.Po' tmpdepfile='.deps/PCommon.TPo' \
depmode=gcc3 /bin/sh ../../../depcomp \
g++ -DPACKAGE=\"ocp\" -DVERSION=\"1.0\" -DHAVE_DLFCN_H=1 -DYYTEXT_POINTER=1
 -g
-O2 -Wall -DALLIANCE_VERSION='"4.5.0"' -DMUT_H="<mut325.h>" -DMPH_H="<mph413
.h>"
 -DMPU_H="<mpu408.h>" -DMLO_H="<mlo502.h>" -DMLU_H="<mlu502.h>" -DABL_H="<ab
l103
.h>" -I. -I../../../src/common -I../../../src/common -I/home/ws/all_obj/arch
i/Li
nux/include    -g -O2 -Wall -c -o PCommon.o `test -f
../../../src/common/PCommon
.cpp || echo '../../../src/common/'`../../../src/common/PCommon.cpp
../../../src/common/PCommon.cpp: In function `bool IsTie(const phins*)':
../../../src/common/PCommon.cpp:53: `string' undeclared (first use this
   function)
../../../src/common/PCommon.cpp:53: (Each undeclared identifier is reported
   only once for each function it appears in.)
../../../src/common/PCommon.cpp:53: parse error before `(' token
../../../src/common/PCommon.cpp:55: `figname' undeclared (first use this
   function)
../../../src/common/PCommon.cpp:55: parse error before `::' token
../../../src/common/PCommon.cpp:57: parse error before `::' token
../../../src/common/PCommon.cpp:60: confused by earlier errors, bailing out
make[3]: *** [PCommon.o] Error 1
make[3]: Leaving directory `/home/ws/all_obj/ocp/Linux_tmp/src/common'
make[2]: *** [install-recursive] Error 1
make[2]: Leaving directory `/home/ws/all_obj/ocp/Linux_tmp/src'
make[1]: *** [install-recursive] Error 1
make[1]: Leaving directory `/home/ws/all_obj/ocp/Linux_tmp'
make: *** [all] Error 2
--- end Linux output ---

Ok. Here I did some tweaking!
For some reason gcc 3.0.3 did not like "#include <iostream>", so I added
this
code to the top of PBBox.cpp and PCommon.cpp which eliminated the errors
I was getting with "ostream&" being "bad syntax":

  #ifdef __linux__
  # include <iostream.h>
  #endif

This improved the results but was not enough to compile.
I tried "#include <cstring>" to fix the error on line 53 of PCommon.cpp with
'string' undeclared, but this didn't fix it.

It's been a while since I played with C++ and I know ISO C++ has brought
many
changes with gcc 3.0.3, so I'd like more advice on the build environment.
  ltconfig (GNU libtool) 1.3.4 (1.385.2.196 1999/12/07 21:47:57)
  automake (GNU automake) 1.5
  autoconf (GNU Autoconf) 2.52
  aclocal (GNU automake) 1.5

Cygwin has the same tools, except for:
 gcc 2.95.3-5
 automake (GNU automake) 1.5b
 aclocal (GNU automake) 1.5b

BTW, I lost the exec flag on all my files when I transferred them from
Cygwin
to Linux - I used Zip which apparently is naive of the '+x' execute flag, so
I made changes to many scripts to execute:

 sh ./script_name
vs
 ./script_name

I could've used "tar" to preserve the "rwx" flags, but didn't worry at the
time I archived, since I was thinking "update" works great with zip and I
don't trust it in GNU tar (Unix tar does not support it).

BTW, I am still building in a tree independent of the source tree - I just
archived my change files, which are mostly Makefile's and I just compare
them to the ones in the new releases which don't change much.

Thanks & Regards,

Art

  • Next message: Czo [Olivier Sirol]: "Re: Problem in getting Alliance."
  • Previous message: GIIE: "Alliance distribution"
  • Next in thread: Christophe Alexandre: "Re: problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3"
  • Reply: Christophe Alexandre: "Re: problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 January 2002.


alliance-support '02: Re: Problem in getting Alliance.

alliance-support '02
Re: Problem in getting Alliance.

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Mon, 28 Jan 2002 10:43:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Problem in getting Alliance."
  • Previous message: Art: "problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3"
  • In reply to: Art: "RE: separating build from source dirs - builds"

Shahbaz Khan wrote:

> 	I would, therefore, like to get Alliance complete on
> CD. Kindly tell me how I can get Alliance on CD and

just send me a blank CD and a self adressed envelloppe (no stamps)

> how long it will take for the CD to be shipped to
> Pakistan.

Say 1 month... But it is very random as it depends on
1- Do I have time?
2- Is the iso image already done?
3- Is the CDRom burner working?

For question 2, if you don't mind getting an older
package, please specify it on your mail.
(ie the current image was build in Nov. 2001)

--
Regards

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Czo [Olivier Sirol]: "Re: Problem in getting Alliance."
  • Previous message: Art: "problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3"
  • In reply to: Art: "RE: separating build from source dirs - builds"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 January 2002.


alliance-support '02: Re: Problem in getting Alliance.

alliance-support '02
Re: Problem in getting Alliance.

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Mon, 28 Jan 2002 16:27:29 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Pattern Problem"
  • Previous message: Czo [Olivier Sirol]: "Re: Problem in getting Alliance."

Hi,

I have forgotten to paste this URL :
http://www-asim.lip6.fr/alliance/distrib/index.html

where you find our adress:
Alliance Support
ASIM/LIP6 Campus CUVIER
Université Pierre et Marie Curie
4, Place Jussieu 75252 Paris Cedex 05,
France

--
Regards

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: GIIE: "Pattern Problem"
  • Previous message: Czo [Olivier Sirol]: "Re: Problem in getting Alliance."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 28 January 2002.


alliance-support '02: Pattern Problem

alliance-support '02
Pattern Problem

GIIE (giie77@yahoo.com)
Mon, 28 Jan 2002 10:09:34 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3"
  • Previous message: Czo [Olivier Sirol]: "Re: Problem in getting Alliance."
  • Next in thread: Christophe Alexandre: "Re: Pattern Problem"
  • Reply: Christophe Alexandre: "Re: Pattern Problem"

Hello sirs,

              Pls I have a problem and I need your help. I'm designing a logical shifter - as part of a datapath design. It would be able to shift a maximum of 7-bits data to the left etc. What I did was design 1bit, 2bit and 4bit logical shifters, then cascade them (since I'll be able to select how many bits I want to shift). I wrote and compiled the structural desctiption - using the three components and there were no errors. It compiled correctly Upon applyign my pattern file, I keep on getting errors like this:

bash-2.04$ asimut -zd Lshift Lshift r7

             @        @@@@ @     @                            @@@@@@@@@@
             @       @    @@    @@@                           @   @@   @
            @@@     @@     @     @                           @    @@    @
            @@@     @@@              @@@ @@ @@@   @@@  @@@@       @@
           @  @@     @@@@     @@@@    @@@ @@  @@   @@    @@       @@
           @  @@       @@@@     @@    @@  @@  @@   @@    @@       @@
          @    @@        @@@    @@    @@  @@  @@   @@    @@       @@
          @@@@@@@   @      @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@     @@   @@    @@  @@  @@   @@    @@       @@
         @      @@  @@@    @    @@    @@  @@  @@   @@   @@@       @@
       @@@@    @@@@ @  @@@@   @@@@@@ @@@@ @@@ @@@   @@@@  @@    @@@@@@

                                A SIMUlation Tool

                 Alliance CAD System 4.5.0,        asimut v3.02
                 Copyright (c) 1991...1999-2002, ASIM/LIP6/UPMC
                 E-mail support:  alliance-support@asim.lip6.fr

        Paris, France, Europe, Earth, Solar system, Milky Way, ...
initializing ...
searching `Lshift` ...
compiling `Lshift` (Structural) ...

flattening the root figure ...

searching `inv_x2` ...
BEH : Compiling `inv_x2.vbe` (Behaviour) ...
making GEX ...

searching `oa2a22_x2` ...
BEH : Compiling `oa2a22_x2.vbe` (Behaviour) ...
making GEX ...

searching `zero_x0` ...
BEH : Compiling `zero_x0.vbe` (Behaviour) ...
making GEX ...

searching pattern file : `Lshift` ...
PAT : Error 4 line 21 : cannot force the value of output `sleft 31`
PAT : Error 4 line 21 : cannot force the value of output `sleft 27`
PAT : Error 2 line 21 : illegal input-output value `?`
PAT : Error 15 line 21 : no enough input-output values

        cannot continue further more.

                have a nice day...

Pls, what kind of error is this and how do I correct it? I suppose  that the error is in my pattern file (since the structural desctiption gave no errors): Here is a sample of my pattern file:

-- input / output list :
in       vdd B;;;;
in       vss B;;;;;
in       OpCode (2 downto 0) X;;;;;
in       xleft (31 downto 0) X;;;;
out    sleft  (31 downto 0) X;;;;

begin

-- Pattern description :

--                            vv    O    X   S
--                            ds    P   l     l
--                            ds    C   e    e
--                                         f      f
--                                         t      t
--

 -- Beware : unprocessed patterns

<          0 ps> pat_0  : 10  000   12345678 ?********;
<          1 ps> pat_1  : 10  000   12345678 ?********;
<          2 ps> pat_2  : 10  001   12345678 ?********;
<          3 ps> pat_3  : 10  010   12345678 ?********;

I use '12345678" so that I could easily see whether the results would be correct or not. For example, with OPC at 000, there'll be no shift. When OPC = 001, it shifts the data 1-bit to the left etc. I used this same test patterns for the individual (1bit, 2bit and 4bit - each having an enable pin) logical shifters and there were no errors whatsoever.
Is the format (?********) correct for 32bit data? - the expected results are not supplied

I'll appreciate help

Thanks
GIIE

---------------------------------
Do You Yahoo!?
Yahoo! Auctions Great stuff seeking new owners! Bid now!

  • Next message: Christophe Alexandre: "Re: problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3"
  • Previous message: Czo [Olivier Sirol]: "Re: Problem in getting Alliance."
  • Next in thread: Christophe Alexandre: "Re: Pattern Problem"
  • Reply: Christophe Alexandre: "Re: Pattern Problem"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 29 January 2002.


alliance-support '02: Re: problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3

alliance-support '02
Re: problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 29 Jan 2002 10:33:16 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: Pattern Problem"
  • Previous message: GIIE: "Pattern Problem"
  • Next in thread: Art: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • Reply: Art: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"

Hi Art, I've worked on ocp and I think that the changes I've commited
will fix the problems you had with its compilation with gcc 3.
There was a problem with the namespaces. gcc 3 is more restrictive
with the utilisation of standards libraries.
Still, I've got a few problems I'll try to fix.
Example: I must include hash_map.h and not hash_map.
I'm not sure that it's not a problem with the local gcc 3 installation.
For the installation under Cygwin, have you got the last distribution
of libtool? Your version does not seem to recognize your
system? Once you've got it run the autogen.sh script before running
configure and make. The Makefile in the ocp directory will do that.

Christophe Alexandre

On Sun, 27 Jan 2002, Art wrote:

> Hi!
>
> Please advise on Linux build environment.
>
> I had successfully built Alliance 4.5.0 early this month under Cygwin 1.3.5
> so I wanted to test my build process under Linux 2.4.8 (Mandrake 8.1) and
> it failed on ocp! So, I tried to rebuild under Cygwin 1.3.9 with gcc
> 2.95.3-5
> to isolate the cause, it failed too - in a different fashion!
> I want to fix my Linux build first, but I'll describe the Cygwin errors
> first.
> This is the output from "make":
> In ~/ws/all_obj/ocp:
>
> checking host system type... i686-pc-cygwin
> checking for style of include used by make... GNU
> checking for gcc... gcc
> checking for C compiler default output... a.exe
> checking whether the C compiler works... yes
> checking whether we are cross compiling... no
> checking for executable suffix... .exe
> checking for object suffix... o
> checking whether we are using the GNU C compiler... yes
> checking whether gcc accepts -g... yes
> checking dependency style of gcc... gcc
> checking for ld used by GCC... /usr/i686-pc-cygwin/bin/ld.exe
> checking if the linker (/usr/i686-pc-cygwin/bin/ld.exe) is GNU ld... yes
> checking for /usr/i686-pc-cygwin/bin/ld.exe option to reload object
> files... -r
> checking for BSD-compatible nm... /usr/bin/nm -B
> checking whether ln -s works... yes
> checking how to recognise dependant libraries... file_magic file format
> pei*-i38
> 6(.*architecture: i386)?
> checking command to parse /usr/bin/nm -B output... ok
> checking how to run the C preprocessor... gcc -E
> checking for dlfcn.h... yes
> checking for ranlib... ranlib
> checking for strip... strip
> checking for gcc option to produce PIC... none
> checking whether the linker (/usr/i686-pc-cygwin/bin/ld.exe) supports shared
> lib
> raries... yes
> checking command to parse /usr/bin/nm -B output... (cached) ok
> checking if gcc static flag -static works... yes
> checking the maximum length of command line arguments... 786433
> checking if gcc supports -fno-rtti -fno-exceptions... yes
> checking if gcc supports -c -o file.o... yes
> checking for objdir... .libs
> checking how to hardcode library paths into programs... immediate
> checking whether stripping libraries is possible... yes
> checking dynamic linker characteristics... Win32 ld.exe
> checking whether -lc should be explicitly linked in... yes
> creating libtool
> checking if libtool supports shared libraries... yes
> checking for g++... g++
> checking whether we are using the GNU C++ compiler... yes
> checking whether g++ accepts -g... yes
> checking dependency style of g++... gcc
> checking how to run the C++ preprocessor... g++ -E
> ltconfig: unrecognized option `--build=i686-pc-cygwin'
> Try `ltconfig --help' for more information.
> configure: error: libtool tag configuration failed
> make: *** [all] Error 1
>
> --- end Cygwin output ---
> Well, this points to a lack of synchronization between "ltconfig" and its
> parent... so I'll pursue that later.
>
> On Linux, I get:
>
> bash-2.05# make
> make[1]: Entering directory `/home/ws/all_obj/ocp/Linux_tmp'
> Making install in src
> make[2]: Entering directory `/home/ws/all_obj/ocp/Linux_tmp/src'
> Making install in common
> make[3]: Entering directory `/home/ws/all_obj/ocp/Linux_tmp/src/common'
> source='../../../src/common/PCommon.cpp' object='PCommon.o' libtool=no \
> depfile='.deps/PCommon.Po' tmpdepfile='.deps/PCommon.TPo' \
> depmode=gcc3 /bin/sh ../../../depcomp \
> g++ -DPACKAGE=\"ocp\" -DVERSION=\"1.0\" -DHAVE_DLFCN_H=1 -DYYTEXT_POINTER=1
>  -g
> -O2 -Wall -DALLIANCE_VERSION='"4.5.0"' -DMUT_H="<mut325.h>" -DMPH_H="<mph413
> .h>"
>  -DMPU_H="<mpu408.h>" -DMLO_H="<mlo502.h>" -DMLU_H="<mlu502.h>" -DABL_H="<ab
> l103
> .h>" -I. -I../../../src/common -I../../../src/common -I/home/ws/all_obj/arch
> i/Li
> nux/include    -g -O2 -Wall -c -o PCommon.o `test -f
> ../../../src/common/PCommon
> .cpp || echo '../../../src/common/'`../../../src/common/PCommon.cpp
> ../../../src/common/PCommon.cpp: In function `bool IsTie(const phins*)':
> ../../../src/common/PCommon.cpp:53: `string' undeclared (first use this
>    function)
> ../../../src/common/PCommon.cpp:53: (Each undeclared identifier is reported
>    only once for each function it appears in.)
> ../../../src/common/PCommon.cpp:53: parse error before `(' token
> ../../../src/common/PCommon.cpp:55: `figname' undeclared (first use this
>    function)
> ../../../src/common/PCommon.cpp:55: parse error before `::' token
> ../../../src/common/PCommon.cpp:57: parse error before `::' token
> ../../../src/common/PCommon.cpp:60: confused by earlier errors, bailing out
> make[3]: *** [PCommon.o] Error 1
> make[3]: Leaving directory `/home/ws/all_obj/ocp/Linux_tmp/src/common'
> make[2]: *** [install-recursive] Error 1
> make[2]: Leaving directory `/home/ws/all_obj/ocp/Linux_tmp/src'
> make[1]: *** [install-recursive] Error 1
> make[1]: Leaving directory `/home/ws/all_obj/ocp/Linux_tmp'
> make: *** [all] Error 2
> --- end Linux output ---
>
> Ok. Here I did some tweaking!
> For some reason gcc 3.0.3 did not like "#include <iostream>", so I added
> this
> code to the top of PBBox.cpp and PCommon.cpp which eliminated the errors
> I was getting with "ostream&" being "bad syntax":
>
>   #ifdef __linux__
>   # include <iostream.h>
>   #endif
>
> This improved the results but was not enough to compile.
> I tried "#include <cstring>" to fix the error on line 53 of PCommon.cpp with
> 'string' undeclared, but this didn't fix it.
>
> It's been a while since I played with C++ and I know ISO C++ has brought
> many
> changes with gcc 3.0.3, so I'd like more advice on the build environment.
>   ltconfig (GNU libtool) 1.3.4 (1.385.2.196 1999/12/07 21:47:57)
>   automake (GNU automake) 1.5
>   autoconf (GNU Autoconf) 2.52
>   aclocal (GNU automake) 1.5
>
> Cygwin has the same tools, except for:
>  gcc 2.95.3-5
>  automake (GNU automake) 1.5b
>  aclocal (GNU automake) 1.5b
>
> BTW, I lost the exec flag on all my files when I transferred them from
> Cygwin
> to Linux - I used Zip which apparently is naive of the '+x' execute flag, so
> I made changes to many scripts to execute:
>
>  sh ./script_name
> vs
>  ./script_name
>
> I could've used "tar" to preserve the "rwx" flags, but didn't worry at the
> time I archived, since I was thinking "update" works great with zip and I
> don't trust it in GNU tar (Unix tar does not support it).
>
> BTW, I am still building in a tree independent of the source tree - I just
> archived my change files, which are mostly Makefile's and I just compare
> them to the ones in the new releases which don't change much.
>
> Thanks & Regards,
>
> Art
>
>

--

  • Next message: Christophe Alexandre: "Re: Pattern Problem"
  • Previous message: GIIE: "Pattern Problem"
  • Next in thread: Art: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • Reply: Art: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 February 2002.


alliance-support '02: Re: Pattern Problem

alliance-support '02
Re: Pattern Problem

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 29 Jan 2002 10:38:52 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: FSM FSM - NEED HELP"
  • Previous message: Christophe Alexandre: "Re: problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3"
  • In reply to: Art: "problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3"

On Mon, 28 Jan 2002, GIIE wrote:

> -- input / output list :
> in       vdd B;;;;
> in       vss B;;;;;
> in       OpCode (2 downto 0) X;;;;;
> in       xleft (31 downto 0) X;;;;
> out    sleft  (31 downto 0) X;;;;
>
>
>
> <          0 ps> pat_0  : 10  000   12345678 ?********;
> <          1 ps> pat_1  : 10  000   12345678 ?********;
> <          2 ps> pat_2  : 10  001   12345678 ?********;
> <          3 ps> pat_3  : 10  010   12345678 ?********;
>
>

Please be careful writing your patterns.
You're declaring the OpCode input on 3 bits and in a hexadecimal
format, than you're are assigning OpCode with 3 values.
That makes 12 bits in a hexadecimal format.

Christophe Alexandre.
--

  • Next message: Ludovic JACOMME: "Re: FSM FSM - NEED HELP"
  • Previous message: Christophe Alexandre: "Re: problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3"
  • In reply to: Art: "problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 30 January 2002.


alliance-support '02: Re: FSM FSM - NEED HELP

alliance-support '02
Re: FSM FSM - NEED HELP

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 30 Jan 2002 11:32:45 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "Successful build of current 4.5.0 source under Linux 2.4.8 - almost done under Cygwin 1.3.9. Testing amd2901 Tutorial"
  • Previous message: Christophe Alexandre: "Re: Pattern Problem"
  • In reply to: GIIE: "Pattern Problem"
  • Next in thread: Art: "Successful build of current 4.5.0 source under Linux 2.4.8 - almost done under Cygwin 1.3.9. Testing amd2901 Tutorial"
  • Reply: Art: "Successful build of current 4.5.0 source under Linux 2.4.8 - almost done under Cygwin 1.3.9. Testing amd2901 Tutorial"

  Hi,

   Could you please send me the file code.fsm.
   What i can say is that the reset signal set
   your z output to zero, and your first state
   in your FSM set it to one.

   In pattern pat_7, z is equal to 0 because of
   the reset signal, and in pat_8 z is equal to 1
   because :
   a) the reset is disable.
   b) the first state of your FSM set z to 1.

On Thu, Jan 24, 2002 at 06:54:02PM -0800, GIIE wrote:
>
> Hello sirs,
>
> I was doing something(a code converter) relating to finite state
> machines. Using the Meally configuration, I wrote my code.fsm.
> Visualization and synthesis of my code did not yeild any errors. I
> wrote and applied a pattern file to my design and upon viewing the
> results (r1.pat) I noticed that the output changes even when clk =
> 0., for example:
>
> Heres a line of my r1.pat file: (where ck = clock, r = reset, x is my input, and z is my output)
>
> -- Pattern description :
>
> --                                                 v  v     c r  x    z
> --                                                 d  s     k
> --                                                 d  s
>
> <          0 ps>pat_0                            : 1  0     0 1  0   ?0  ;
> <          1 ps>pat_1                            : 1  0     1 1  1   ?0  ;
> <          2 ps>pat_2                            : 1  0     0 1  0   ?0  ;
> <          3 ps>pat_3                            : 1  0     1 1  0   ?0  ;
> <          4 ps>pat_4                            : 1  0     0 1  0   ?0  ;
> <          5 ps>pat_5                            : 1  0     1 1  1   ?0  ;
> <          6 ps>pat_6                            : 1  0     0 1  0   ?0  ;
> <          7 ps>pat_7                            : 1  0     1 1  0   ?0  ;
> <          8 ps>pat_8                            : 1  0     0 0  0   ?1  ;
> <          9 ps>pat_9                            : 1  0     1 0  0   ?1  ;
> <        10 ps>pat_10                            : 1  0     0 0  0   ?1  ;
> <       11 ps>pat_11                             : 1  0     1 0  0   ?0  ;
>
> Ofcourse when reset = 1, z = 0 regardless of the values of 'x', therefore
> lines 0 to 7(above) are correct. However, in line 8, even where ck = 0, and
> reset = 0, the output z = 1. Pls why is this so. I suppose that when ck = 0,
> the output should retain its previous value. The ck procedure I used is:
>
> PROCESS ( ck )
>   BEGIN
>     IF ( ck = '1' AND NOT ck'STABLE ) THEN
>       CURRENT_STATE <= NEXT_STATE;
>     END IF;
>   END PROCESS;
>
> I suppose the above process means that the output should change only at the rising edge of the clock pulse. As a result of line#8, all the succeeding lines in the output are wrong. I checked my fsm code. There was nothing wrong in it. PLS HELP
>
> Giie
>
> ---------------------------------
> Do You Yahoo!?
> Yahoo! Auctions Great stuff seeking new owners! Bid now!

              Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Art: "Successful build of current 4.5.0 source under Linux 2.4.8 - almost done under Cygwin 1.3.9. Testing amd2901 Tutorial"
  • Previous message: Christophe Alexandre: "Re: Pattern Problem"
  • In reply to: GIIE: "Pattern Problem"
  • Next in thread: Art: "Successful build of current 4.5.0 source under Linux 2.4.8 - almost done under Cygwin 1.3.9. Testing amd2901 Tutorial"
  • Reply: Art: "Successful build of current 4.5.0 source under Linux 2.4.8 - almost done under Cygwin 1.3.9. Testing amd2901 Tutorial"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 January 2002.


alliance-support '02: Successful build of current 4.5.0 source under Linux 2.4.8 - almost done under Cygwin 1.3.9. Testing amd2901 Tutorial

alliance-support '02
Successful build of current 4.5.0 source under Linux 2.4.8 - almost done under Cygwin 1.3.9. Testing amd2901 Tutorial

Art (pinaar@austin.rr.com)
Thu, 31 Jan 2002 03:33:20 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Width/Type Mismatch"
  • Previous message: Ludovic JACOMME: "Re: FSM FSM - NEED HELP"
  • In reply to: GIIE: "FSM FSM - NEED HELP"

Hi!

I just finished building Alliance 4.5.0 under Linux
and resumed the amd2901 tutorial which fails, but
I will review the mailing list and man pages before
I ask for help, since I've seen this question answered before.
Well, here's the error message I just got:

                                 PAD ring router

                  Alliance CAD System 4.5.0,          ring 2.11
                  Copyright (c) 1991-2002,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        o reading netlists, layout views of core and pads.
Warning 2 : consistency checks will be disabled
        o reading file of parameters, including the placements of pads.
        o making equipotential list.
        o making the first placement of pads.
        o filling data internal structures.
        o reading the connectors positions of the core.
Distance between connector <i 8> and connector <i 7> of the core isn't big
enoug
h.
make: *** [chip.ap] Error 20

I think I got this error before I rebuilt the tools.

I've noticed Cygwin builds a LOT SLOWER vs Linux, though
I am running Cygwin on P3/550 MHz machine with 320 MB RAM
vs an AMD6K/2 380 MHz system with 128 MB RAM for Linux!

I also compiled a "context diff" via CVS to post, since
I've modfied the source to compile it with the GNU gcc 3.0.3
compiler under Linux. E.g., alliance/sources/power/behall.c
compiles, but does not link - I replaced gets() with fgets()
since gcc 3.0.3 issued a warning.
(The other files in the power dir were: gss_debug.c pat_debug.c
prb_debug.c scg_debug.c)

I also stuck "TOP" and "SRCDIR" in the configure file which
I copied the source directory from the share directory because
I think it should live there.
I left out the changes I've made to virtually all the Makefile's
in order to separate the source from the build, since I haven't
received any requests or encouragement for these changes.

In the interest of sparing the readers, I also deleted the
diff of /cvsroot/alliance/sources/ocp/aclocal.m4,v because
it's a generated file (as is configure... this dropped the size
from 4600 down to 49 lines!)

Regards,

Art

PS: Cygwin just failed on:
/u/pinaar/ws/alliance/sources/dreal/GTB_dialog.c
/cygdrive/f/u/pinaar/ws/alliance/sources/dreal/GTB_dialog.c:71: warning:
type de
faults to `int' in declaration of `DrealLockLoop'
/cygdrive/f/u/pinaar/ws/alliance/sources/dreal/GTB_dialog.c: In function
`DrealD
estroyDialogCallback':
/cygdrive/f/u/pinaar/ws/alliance/sources/dreal/GTB_dialog.c:111: parse error
bef
ore `caddr_t'
/cygdrive/f/u/pinaar/ws/alliance/sources/dreal/GTB_dialog.c:115: warning:
implic
it declaration of function `DrealExitErrorMessage'

Back to trouble-shooting... (Windows. The Linux build is Ok, so far.)

-- appending context diff (somewhere I read we're not to do MIME) --
Index: share/etc/configure
===================================================================
RCS file: /cvsroot/alliance/share/etc/configure,v
retrieving revision 1.24
diff -b -i -r1.24 configure
4175c4175,4176
< ALLIANCE_TOP=`$PWDBIN | sed 's§share/etc$§archi§'`
---
> # ALLIANCE_TOP=`$PWDBIN | sed 's§share/etc$§archi§'`
> ALLIANCE_TOP=`$PWDBIN`/archi/$ALLIANCE_OS
4177,4178c4178,4181
<
< export ALLIANCE_TOP
---
> TOP=$ALLIANCE_TOP
> ALLIANCE_INSTALL_DIR=$ALLIANCE_TOP
> SRCDIR=$srcdir
> export ALLIANCE_TOP SRCDIR TOP ALLIANCE_INSTALL_DIR
Index: share/etc/libraries.mk
===================================================================
RCS file: /cvsroot/alliance/share/etc/libraries.mk,v
retrieving revision 1.33
diff -b -i -r1.33 libraries.mk
26c26
< ALLIANCE_INSTALL_DIR     = $(HOME)/labo/$(ALLIANCE_OS)
---
> # ALLIANCE_INSTALL_DIR     = $(HOME)/labo/$(ALLIANCE_OS)
Index: sources/power/behall.c
===================================================================
RCS file: /cvsroot/alliance/sources/power/behall.c,v
retrieving revision 1.1
diff -b -i -r1.1 behall.c
2a3
> # include <stdio.h>   /* Need gets() decl */
198c199
<
---
> #define LOCAL_BUFSIZ 128
212,213c213,214
<   char          line   [128];     /* buffer to read a cmd line    */
<   char          heap   [128];     /* buffer to split the cmd line */
---
>   char          line   [LOCAL_BUFSIZ];        /* buffer to read a cmd
line*/
>   char          heap   [LOCAL_BUFSIZ];        /* buffer to split the cmd
line*/
493c494,495
<     gets (line);
---
> /* Dangerous gets (line); creates a FORM value 14 error during ld in Linux
*/
>     fgets(line,LOCAL_BUFSIZ,stdin);

  • Next message: GIIE: "Width/Type Mismatch"
  • Previous message: Ludovic JACOMME: "Re: FSM FSM - NEED HELP"
  • In reply to: GIIE: "FSM FSM - NEED HELP"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 January 2002.


alliance-support '02: Width/Type Mismatch

alliance-support '02
Width/Type Mismatch

GIIE (giie77@yahoo.com)
Thu, 31 Jan 2002 01:33:16 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "Re: Width/Type Mismatch"
  • Previous message: Art: "Successful build of current 4.5.0 source under Linux 2.4.8 - almost done under Cygwin 1.3.9. Testing amd2901 Tutorial"
  • Next in thread: Francois DONNET: "Re: Width/Type Mismatch"
  • Reply: Francois DONNET: "Re: Width/Type Mismatch"

Hello sir,

            I am writing a structural description to join various components (logical shifters) together. In my structural file, I have the ff as one of my declarations:
         shift8:  shift8
         PORT MAP (
          vdd => vdd,
          vss => vss,
          data_in8 => Data_in,
          data_out8 =>shifted8,
          controld(1) => enable,
           controld(0) => opcode(3)
             );

Upon checking for syntax errors in my code using Asimut, I get the ff error:

`lrshift` Error 38 line 72 :width or/and type mismatch
`lrshift` Error 38 line 74 :width or/and type mismatch
`lrshift` Error 38 line 82 :width or/and type mismatch
`lrshift` Error 38 line 84 :width or/and type mismatch

Where line 72 is : "controld(1) => enable,".

I would like to know if my above declaration is correct. Controld is a 2bit "controld(1 downto 0)" input to component shift8. I would like to connect one of its pins to the 'enable' pin of my main block (structural description) and the other to one of the 'opcode' pins. Controld and opcode are declared as bit_vector. Enable is an input to my main block and its declared as "bit" and opcode(3 downto 0) is a bit_vector.
The individual components(4) have been verified to work correctly.

Is my declaration wrong... as in one pin of a 'bit_vector' declaration cannot be connected to a 'bit' declaration?.

Thanks
GIIE

---------------------------------
Do You Yahoo!?
Yahoo! Auctions Great stuff seeking new owners! Bid now!

  • Next message: Francois DONNET: "Re: Width/Type Mismatch"
  • Previous message: Art: "Successful build of current 4.5.0 source under Linux 2.4.8 - almost done under Cygwin 1.3.9. Testing amd2901 Tutorial"
  • Next in thread: Francois DONNET: "Re: Width/Type Mismatch"
  • Reply: Francois DONNET: "Re: Width/Type Mismatch"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 31 January 2002.


alliance-support '02: Re: Width/Type Mismatch

alliance-support '02
Re: Width/Type Mismatch

Francois DONNET (francois.donnet@asim.lip6.fr)
Thu, 31 Jan 2002 11:30:55 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "Please review and submit these changes to the alliance/sources/dreal source code."
  • Previous message: GIIE: "Width/Type Mismatch"

Please try this:

         shift8:  shift8
         PORT MAP (
          vdd => vdd,
          vss => vss,
          data_in8 => Data_in,
          data_out8 =>shifted8,
          controld => enable & opcode(3)
             );

GIIE wrote:

> Hello sir,
>
>             I am writing a structural description to join various
> components (logical shifters) together. In my structural file, I have
> the ff as one of my declarations:
>          shift8:  shift8
>          PORT MAP (
>           vdd => vdd,
>           vss => vss,
>           data_in8 => Data_in,
>           data_out8 =>shifted8,
>           controld(1) => enable,
>            controld(0) => opcode(3)
>              );
>
> Upon checking for syntax errors in my code using Asimut, I get the ff
> error:
>
> `lrshift` Error 38 line 72 :width or/and type mismatch
> `lrshift` Error 38 line 74 :width or/and type mismatch
> `lrshift` Error 38 line 82 :width or/and type mismatch
> `lrshift` Error 38 line 84 :width or/and type mismatch
>
> Where line 72 is : "controld(1) => enable,".
>
> I would like to know if my above declaration is correct. Controld is a
> 2bit "controld(1 downto 0)" input to component shift8. I would like to
> connect one of its pins to the 'enable' pin of my main block
> (structural description) and the other to one of the 'opcode' pins.
> Controld and opcode are declared as bit_vector. Enable is an input to
> my main block and its declared as "bit" and opcode(3 downto 0) is a
> bit_vector.
> The individual components(4) have been verified to work correctly.
>
> Is my declaration wrong... as in one pin of a 'bit_vector' declaration
> cannot be connected to a 'bit' declaration?.
>
> Thanks
> GIIE
>
>
> -----------------------------------------------------------------------
> Do You Yahoo!?
> Yahoo! Auctions Great stuff seeking new owners! Bid now!

  • Next message: Art: "Please review and submit these changes to the alliance/sources/dreal source code."
  • Previous message: GIIE: "Width/Type Mismatch"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 February 2002.


alliance-support '02: Please review and submit these changes to the alliance/sources/dreal source code.

alliance-support '02
Please review and submit these changes to the alliance/sources/dreal source code.

Art (pinaar@austin.rr.com)
Fri, 1 Feb 2002 01:41:11 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Tri-State Buffer"
  • Previous message: Francois DONNET: "Re: Width/Type Mismatch"
  • In reply to: GIIE: "Width/Type Mismatch"

Hi!

I've made some changes to allow gcc 2.95-3 to compile under Cygwin.
In some cases I defined an integer which was previously defined implicitly,
but mostly I just included "<sys/types.h>" to define caddr_t which was
not being defined under Cygwin. (The Linux environment defined this
datatype,
so I didn't rebuild under Linux.)

Please review and submit these changes to the alliance/sources/dreal source
code.

This diff includes the Makefile I modified (as well as most other Makefiles
in
the Alliance source) to build in a tree separate from the source. (This is
the
biggest part of the patch, since almost every line changed.

Thanks & Regards,

Art

-- Context Diffs for patch command --
Index: GME_menu.c
===================================================================
RCS file: /cvsroot/alliance/sources/dreal/GME_menu.c,v
retrieving revision 1.2
diff -c -b -i -r1.2 GME_menu.c
*** GME_menu.c	2000/02/17 10:48:04	1.2
--- GME_menu.c	2002/02/01 07:32:56
***************
*** 46,51 ****
--- 46,52 ----
  # include <Xm/Xm.h>
  # include <Xm/PushBG.h>
  # include <Xm/CascadeBG.h>
+ # include <sys/types.h>	/* defines caddr_t for Cygwin	*/

  # include MPH_H
  # include RDS_H
***************
*** 225,231 ****
               (DrealMenuItem *)NULL
             }
             ,
!            NULL
           };

     DrealMenuItem DrealWindowMenu[] =
--- 226,232 ----
               (DrealMenuItem *)NULL
             }
             ,
!            {NULL}
           };

     DrealMenuItem DrealWindowMenu[] =
***************
*** 343,349 ****
               (DrealMenuItem *)NULL
             }
             ,
!            NULL
          };

  /*------------------------------------------------------------\
--- 344,350 ----
               (DrealMenuItem *)NULL
             }
             ,
!            {NULL}
          };

  /*------------------------------------------------------------\
Index: GMT_menu.c
===================================================================
RCS file: /cvsroot/alliance/sources/dreal/GMT_menu.c,v
retrieving revision 1.3
diff -c -b -i -r1.3 GMT_menu.c
*** GMT_menu.c	2000/10/11 09:08:51	1.3
--- GMT_menu.c	2002/02/01 07:32:57
***************
*** 46,51 ****
--- 46,52 ----
  # include <Xm/Xm.h>
  # include <Xm/PushBG.h>
  # include <Xm/CascadeBG.h>
+ # include <sys/types.h>	/* defines caddr_t for Cygwin	*/

  # include MPH_H
  # include RDS_H
***************
*** 129,135 ****
               (DrealMenuItem *)NULL
             }
             ,
!            NULL
           };

  /*------------------------------------------------------------\
--- 130,136 ----
               (DrealMenuItem *)NULL
             }
             ,
!            {NULL}
           };

  /*------------------------------------------------------------\
Index: GMV_menu.c
===================================================================
RCS file: /cvsroot/alliance/sources/dreal/GMV_menu.c,v
retrieving revision 1.2
diff -c -b -i -r1.2 GMV_menu.c
*** GMV_menu.c	2000/02/17 10:48:12	1.2
--- GMV_menu.c	2002/02/01 07:32:57
***************
*** 46,51 ****
--- 46,52 ----
  # include <Xm/Xm.h>
  # include <Xm/PushBG.h>
  # include <Xm/CascadeBG.h>
+ # include <sys/types.h>	/* defines caddr_t for Cygwin	*/

  # include MPH_H
  # include RDS_H
***************
*** 78,83 ****
--- 79,86 ----

    char DrealFirstViewLayer = 1;

+ extern void DrealInitializeLayer(); /* Also declared in GMV_panel.h */
+
  /*------------------------------------------------------------\
  |                                                             |
  |                            Menu                             |
***************
*** 167,173 ****
               (DrealMenuItem *)NULL
             }
             ,
!            NULL
           };

  /*------------------------------------------------------------\
--- 170,176 ----
               (DrealMenuItem *)NULL
             }
             ,
!            {NULL}
           };

  /*------------------------------------------------------------\
Index: GMV_panel.c
===================================================================
RCS file: /cvsroot/alliance/sources/dreal/GMV_panel.c,v
retrieving revision 1.5
diff -c -b -i -r1.5 GMV_panel.c
*** GMV_panel.c	2000/06/08 14:39:41	1.5
--- GMV_panel.c	2002/02/01 07:32:59
***************
*** 46,51 ****
--- 46,52 ----
  # include <Xm/Xm.h>
  # include <Xm/PushBG.h>
  # include <Xm/CascadeBG.h>
+ # include <sys/types.h>	/* defines caddr_t for Cygwin	*/

  # include MPH_H
  # include RDS_H
***************
*** 3386,3392 ****
    rdsbegin();

    Index = 3 + ( ( RDS_ALL_LAYER + DREAL_MAX_ACTIVE_NAME ) << 1 );
!   Label = XmStringCreateSimple( DrealViewLayerInterfaceName[
Interface ] );

    XtVaSetValues( DrealViewLayerButton[ Index ].BUTTON,
                   XmNlabelString, Label,
--- 3387,3393 ----
    rdsbegin();

    Index = 3 + ( ( RDS_ALL_LAYER + DREAL_MAX_ACTIVE_NAME ) << 1 );
!   Label = XmStringCreateSimple( DrealViewLayerInterfaceName[
(int)Interface ] );

    XtVaSetValues( DrealViewLayerButton[ Index ].BUTTON,
                   XmNlabelString, Label,
***************
*** 3414,3420 ****
    rdsbegin();

    Pos   = 4 + ( ( RDS_ALL_LAYER + DREAL_MAX_ACTIVE_NAME ) << 1 );
!   Label = XmStringCreateSimple( DrealViewLayerCursorType[ Index ] );

    XtVaSetValues( DrealViewLayerButton[ Pos ].BUTTON,
                   XmNlabelString, Label,
--- 3415,3421 ----
    rdsbegin();

    Pos   = 4 + ( ( RDS_ALL_LAYER + DREAL_MAX_ACTIVE_NAME ) << 1 );
!   Label = XmStringCreateSimple( DrealViewLayerCursorType[ (int)Index ] );

    XtVaSetValues( DrealViewLayerButton[ Pos ].BUTTON,
                   XmNlabelString, Label,
***************
*** 3442,3448 ****
    rdsbegin();

    Pos   = 5 + ( ( RDS_ALL_LAYER + DREAL_MAX_ACTIVE_NAME ) << 1 );
!   Label = XmStringCreateSimple( DrealViewLayerForceDisplay[ Index ] );

    XtVaSetValues( DrealViewLayerButton[ Pos ].BUTTON,
                   XmNlabelString, Label,
--- 3443,3449 ----
    rdsbegin();

    Pos   = 5 + ( ( RDS_ALL_LAYER + DREAL_MAX_ACTIVE_NAME ) << 1 );
!   Label = XmStringCreateSimple( DrealViewLayerForceDisplay[
(int)Index ] );

    XtVaSetValues( DrealViewLayerButton[ Pos ].BUTTON,
                   XmNlabelString, Label,
***************
*** 3470,3476 ****
    rdsbegin();

    Pos   = 6 + ( ( RDS_ALL_LAYER + DREAL_MAX_ACTIVE_NAME ) << 1 );
!   Label = XmStringCreateSimple( DrealViewLayerBlackBoxString[ Index ] );

    XtVaSetValues( DrealViewLayerButton[ Pos ].BUTTON,
                   XmNlabelString, Label,
--- 3471,3477 ----
    rdsbegin();

    Pos   = 6 + ( ( RDS_ALL_LAYER + DREAL_MAX_ACTIVE_NAME ) << 1 );
!   Label = XmStringCreateSimple( DrealViewLayerBlackBoxString[
(int)Index ] );

    XtVaSetValues( DrealViewLayerButton[ Pos ].BUTTON,
                   XmNlabelString, Label,
Index: GTB_dialog.c
===================================================================
RCS file: /cvsroot/alliance/sources/dreal/GTB_dialog.c,v
retrieving revision 1.5
diff -c -b -i -r1.5 GTB_dialog.c
*** GTB_dialog.c	2000/02/17 10:48:22	1.5
--- GTB_dialog.c	2002/02/01 07:33:00
***************
*** 48,53 ****
--- 48,54 ----
  # include <Xm/MessageB.h>
  # include <Xm/SelectioB.h>
  # include <Xm/SeparatoG.h>
+ # include <sys/types.h>	/* defines caddr_t for Cygwin	*/
  # include RDS_H
  # include GTB_H
  # include "GTB_dialog.h"
***************
*** 68,74 ****
  |                                                             |
  \------------------------------------------------------------*/

!   static DrealLockLoop = 0;

    static DrealDialogItem DrealWarningDialog =

--- 69,75 ----
  |                                                             |
  \------------------------------------------------------------*/

!   static int DrealLockLoop = 0;

    static DrealDialogItem DrealWarningDialog =

Index: Makefile
===================================================================
RCS file: /cvsroot/alliance/sources/dreal/Makefile,v
retrieving revision 1.9
diff -c -b -i -r1.9 Makefile
*** Makefile	2001/03/08 14:57:20	1.9
--- Makefile	2002/02/01 07:33:00
***************
*** 39,45 ****

  include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
  include $(ALLIANCE_TOP)/etc/libraries.mk
! include local.mk

  # /*------------------------------------------------------------\
  # |                                                             |
--- 39,46 ----

  include $(ALLIANCE_TOP)/etc/$(ALLIANCE_OS).mk
  include $(ALLIANCE_TOP)/etc/libraries.mk
! sdir=$(SRCDIR)/dreal
! include $(sdir)/local.mk

  # /*------------------------------------------------------------\
  # |                                                             |
***************
*** 71,78 ****
  # |                             Library                         |
  # |                                                             |
  # \------------------------------------------------------------*/

! LOCAL_MOTIF_LIB = -L$(MOTIF_LIB) -lXm

  LOCAL_X11_LIB   = -L$(X11_LIB) -lXt -lX11 $(XPM_LIB)

--- 72,80 ----
  # |                             Library                         |
  # |                                                             |
  # \------------------------------------------------------------*/
+ # MOTIF_LIB includes -L

! LOCAL_MOTIF_LIB = $(MOTIF_LIB) -lXm

  LOCAL_X11_LIB   = -L$(X11_LIB) -lXt -lX11 $(XPM_LIB)

***************
*** 165,173 ****
  LOCAL_GMS_OBJ    = GMS_setup.o GMS_menu.o GMS_dialog.o GMS_panel.o
  LOCAL_GMH_OBJ    = GMH_help.o GMH_menu.o GMH_panel.o

! LOCAL_OBJ        = $(LOCAL_GSB_OBJ) $(LOCAL_GRD_OBJ) $(LOCAL_GTB_OBJ)
$(LOCAL_GMX_OBJ) \
!                    $(LOCAL_GMF_OBJ) $(LOCAL_GMV_OBJ) $(LOCAL_GMT_OBJ)
$(LOCAL_GMS_OBJ) \
!                    $(LOCAL_GMC_OBJ) $(LOCAL_GME_OBJ) $(LOCAL_GMH_OBJ)
$(LOCAL_DREAL_OBJ)

  # /*------------------------------------------------------------\
  # |                                                             |
--- 167,176 ----
  LOCAL_GMS_OBJ    = GMS_setup.o GMS_menu.o GMS_dialog.o GMS_panel.o
  LOCAL_GMH_OBJ    = GMH_help.o GMH_menu.o GMH_panel.o

! LOCAL_OBJ        = $(LOCAL_GSB_OBJ) $(LOCAL_GRD_OBJ) $(LOCAL_GTB_OBJ)\
! 					$(LOCAL_GMX_OBJ) $(LOCAL_GMF_OBJ) $(LOCAL_GMV_OBJ)\
! 					$(LOCAL_GMT_OBJ) $(LOCAL_GMS_OBJ) $(LOCAL_GMC_OBJ)\
! 					$(LOCAL_GME_OBJ) $(LOCAL_GMH_OBJ) $(LOCAL_DREAL_OBJ)

  # /*------------------------------------------------------------\
  # |                                                             |
***************
*** 183,190 ****
      $(STRIP) $(LOCAL_TARGET_BIN)/$(LOCAL_DREAL_BIN)

! dreal.o : dreal.c dreal.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  dreal.c

  # /*------------------------------------------------------------\
  # |                                                             |
--- 186,193 ----
      $(STRIP) $(LOCAL_TARGET_BIN)/$(LOCAL_DREAL_BIN)

! dreal.o : $(sdir)/dreal.c $(sdir)/dreal.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |
***************
*** 192,205 ****
  # |                                                             |
  # \------------------------------------------------------------*/

! GSB_parse.o  : GSB.h GSB_parse.c GSB_parse.h GSB_error.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GSB_parse.c

! GSB_error.o  : GSB.h GSB_error.c GSB_error.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GSB_error.c

! GSB_share.o  : GSB.h GSB_share.c GSB_share.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GSB_share.c

  # /*------------------------------------------------------------\
  # |                                                             |
--- 195,208 ----
  # |                                                             |
  # \------------------------------------------------------------*/

! GSB_parse.o  : $(sdir)/GSB_parse.c $(sdir)/GSB.h $(sdir)/GSB_parse.h
$(sdir)/GSB_error.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GSB_error.o  : $(sdir)/GSB_error.c $(sdir)/GSB.h $(sdir)/GSB_error.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GSB_share.o  : $(sdir)/GSB_share.c $(sdir)/GSB.h $(sdir)/GSB_share.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |
***************
*** 207,229 ****
  # |                                                             |
  # \------------------------------------------------------------*/

! GRD_rds.o    : GSB.h GRD.h GRD_rds.c GRD_rds.h GRD_window.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GRD_rds.c

! GRD_undo.o   : GSB.h GRD.h GRD_undo.c GRD_undo.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GRD_undo.c

! GRD_search.o : GSB.h GRD.h GRD_search.c GRD_search.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GRD_search.c

! GRD_select.o : GSB.h GRD.h GRD_select.c GRD_select.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GRD_select.c

! GRD_window.o : GSB.h GRD.h GRD_window.c GRD_window.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GRD_window.c

! GRD_error.o  : GSB.h GRD.h GRD_error.c GRD_error.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GRD_error.c

  # /*------------------------------------------------------------\
--- 210,232 ----
  # |                                                             |
  # \------------------------------------------------------------*/

! GRD_rds.o    : $(sdir)/GRD_rds.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GRD_rds.h $(sdir)/GRD_window.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GRD_undo.o   : $(sdir)/GRD_undo.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GRD_undo.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GRD_search.o : $(sdir)/GRD_search.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GRD_search.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GRD_select.o : $(sdir)/GRD_select.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GRD_select.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GRD_window.o : $(sdir)/GRD_window.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GRD_window.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GRD_error.o  : $(sdir)/GRD_error.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GRD_error.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
***************
*** 232,254 ****
  # |                                                             |
  # \------------------------------------------------------------*/

! GTB_cursor.o  : GTB.h GTB_cursor.c GTB_cursor.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GTB_cursor.c

! GTB_dialog.o  : GTB.h GTB_dialog.c GTB_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GTB_dialog.c

! GTB_icon.o    : GTB.h GTB_icon.c GTB_icon.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GTB_icon.c

! GTB_menu.o    : GTB.h GTB_menu.c GTB_menu.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GTB_menu.c

! GTB_panel.o   : GTB.h GTB_panel.c GTB_panel.h GTB_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GTB_panel.c

! GTB_pixmap.o  : GTB.h GTB_pixmap.c GTB_pixmap.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GTB_pixmap.c

  # /*------------------------------------------------------------\
  # |                                                             |
--- 235,257 ----
  # |                                                             |
  # \------------------------------------------------------------*/

! GTB_cursor.o  : $(sdir)/GTB_cursor.c $(sdir)/GTB.h $(sdir)/GTB_cursor.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GTB_dialog.o  : $(sdir)/GTB_dialog.c $(sdir)/GTB.h $(sdir)/GTB_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GTB_icon.o    : $(sdir)/GTB_icon.c $(sdir)/GTB.h $(sdir)/GTB_icon.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GTB_menu.o    : $(sdir)/GTB_menu.c $(sdir)/GTB.h $(sdir)/GTB_menu.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GTB_panel.o   : $(sdir)/GTB_panel.c $(sdir)/GTB.h $(sdir)/GTB_panel.h
$(sdir)/GTB_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GTB_pixmap.o  : $(sdir)/GTB_pixmap.c $(sdir)/GTB.h $(sdir)/GTB_pixmap.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |
***************
*** 256,302 ****
  # |                                                             |
  # \------------------------------------------------------------*/

! GMX_icon.o    : GSB.h GMX.h GMX_icon.c GMX_icon.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_icon.c

! GMX_color.o   : GSB.h GMX.h GMX_color.c GMX_color.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_color.c

! GMX_cursor.o  : GSB.h GMX.h GMX_cursor.c GMX_cursor.h GMX_view.h
GMX_grid.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_cursor.c

! GMX_dialog.o  : GSB.h GMX.h GMX_dialog.c GMX.h GMX_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_dialog.c

! GMX_graphic.o : GSB.h GMX.h GMX_graphic.c GMX_graphic.h GMX_view.h
GMX_grid.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_graphic.c

! GMX_grid.o    : GSB.h GMX.h GMX_grid.c GMX_grid.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_grid.c

! GMX_menu.o    : GSB.h GTB.h GMX.h GMF.h GMV.h GMS.h GMT.h GMH.h \
!                 GMX_menu.c GMX_menu.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_menu.c

! GMX_message.o : GSB.h GTB.h GMX.h GMX_message.c GMX_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_message.c

! GMX_motif.o   : GSB.h GTB.h GMX.h GMX_motif.c GMX_motif.h GMX_graphic.h \
!                 GMX_event.h GMX_message.h GMX_menu.h GMX_color.h        \
!                 GMX_panel.h GMX_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_motif.c

! GMX_event.o   : GSB.h GTB.h GRD.h GMX.h GMV.h GMX_event.c GMX_grid.h \
!                 GMX_event.h GMX_cursor.h GMX_event.h \
!                 GMX_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_event.c

! GMX_panel.o   : GSB.h GTB.h GMF.h GMV.h GMT.h GMS.h GMH.h GMX.h \
!                 GMX_panel.c GMX_panel.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_panel.c

! GMX_view.o    : GSB.h GRD.h GMX_view.c GMX_view.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMX_view.c

  # /*------------------------------------------------------------\
  # |                                                             |
--- 259,305 ----
  # |                                                             |
  # \------------------------------------------------------------*/

! GMX_icon.o    : $(sdir)/GMX_icon.c $(sdir)/GSB.h $(sdir)/GMX.h
$(sdir)/GMX_icon.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_color.o   : $(sdir)/GMX_color.c $(sdir)/GSB.h $(sdir)/GMX.h
$(sdir)/GMX_color.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_cursor.o  : $(sdir)/GMX_cursor.c $(sdir)/GSB.h $(sdir)/GMX.h
$(sdir)/GMX_cursor.h $(sdir)/GMX_view.h $(sdir)/GMX_grid.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_dialog.o  : $(sdir)/GMX_dialog.c $(sdir)/GSB.h $(sdir)/GMX.h
$(sdir)/GMX.h $(sdir)/GMX_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_graphic.o : $(sdir)/GMX_graphic.c $(sdir)/GSB.h $(sdir)/GMX.h
$(sdir)/GMX_graphic.h $(sdir)/GMX_view.h $(sdir)/GMX_grid.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_grid.o    : $(sdir)/GMX_grid.c $(sdir)/GSB.h $(sdir)/GMX.h
$(sdir)/GMX_grid.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_menu.o    : $(sdir)/GMX_menu.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GMX.h $(sdir)/GMF.h $(sdir)/GMV.h $(sdir)/GMS.h $(sdir)/GMT.h
$(sdir)/GMH.h \
!                 $(sdir)/GMX_menu.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_message.o : $(sdir)/GMX_message.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GMX.h $(sdir)/GMX_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_motif.o   : $(sdir)/GMX_motif.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GMX.h $(sdir)/GMX_motif.h $(sdir)/GMX_graphic.h \
!                 $(sdir)/GMX_event.h $(sdir)/GMX_message.h
$(sdir)/GMX_menu.h $(sdir)/GMX_color.h        \
!                 $(sdir)/GMX_panel.h $(sdir)/GMX_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_event.o   : $(sdir)/GMX_event.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GRD.h $(sdir)/GMX.h $(sdir)/GMV.h $(sdir)/GMX_grid.h \
!                 $(sdir)/GMX_event.h $(sdir)/GMX_cursor.h
$(sdir)/GMX_event.h \
!                 $(sdir)/GMX_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_panel.o   : $(sdir)/GMX_panel.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GMF.h $(sdir)/GMV.h $(sdir)/GMT.h $(sdir)/GMS.h $(sdir)/GMH.h
$(sdir)/GMX.h \
!                 $(sdir)/GMX_panel.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

! GMX_view.o    : $(sdir)/GMX_view.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GMX_view.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |
***************
*** 304,359 ****
  # |                                                             |
  # \------------------------------------------------------------*/

! GMF_panel.o  : GSB.h GRD.h GTB.h GMX.h GMF.h GMF_panel.c GMF_panel.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMF_panel.c

- GMF_menu.o   : GSB.h GRD.h GTB.h GMX.h GMF.h GMF_menu.c GMF_menu.h \
-                GMF_dialog.h GMF_file.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMF_menu.c
-
- GMF_dialog.o  : GSB.h GRD.h GTB.h GMX.h GMF.h GMF_dialog.c GMF_dialog.h \
-                 GMF_file.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMF_dialog.c
-
- GMF_file.o  :  GSB.h GRD.h GTB.h GMX.h GMF.h GMF_file.c GMF_file.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMF_file.c
-
  # /*------------------------------------------------------------\
  # |                                                             |
  # |                         Dreal Menu Edit                     |
  # |                                                             |
  # \------------------------------------------------------------*/

! GME_search.o  : GSB.h GRD.h GMX.h GTB.h GME.h GME_search.c GME_search.h \
!                 GME_panel.h GME_edit.h GME_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GME_search.c
!
! GME_modify.o  : GSB.h GRD.h GMX.h GTB.h GME.h GME_modify.c GME_modify.h \
!                 GME_panel.h GME_edit.h GME_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GME_modify.c
!
! GME_edit.o    : GSB.h GRD.h GMX.h GTB.h GME.h GME_edit.c GME_edit.h \
!                 GME_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GME_edit.c
!
! GME_select.o  : GSB.h GRD.h GMX.h GTB.h GME.h GME_select.c GME_select.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GME_select.c
!
! GME_panel.o   : GSB.h GRD.h GMX.h GTB.h GME.h GME_panel.c GME_panel.h \
!                 GME_message.h GME_dialog.h GME_modify.h GME_search.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GME_panel.c
!
! GME_menu.o    : GSB.h GRD.h GMX.h GTB.h GME.h GME_menu.c GME_menu.h \
!                 GME_edit.h GME_modify.h GME_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GME_menu.c
!
! GME_dialog.o  : GSB.h GRD.h GMX.h GTB.h GME.h GME_dialog.c GME_dialog.h \
!                 GME_modify.h GME_search.h GME_edit.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GME_dialog.c
!
! GME_message.o : GSB.h GRD.h GMX.h GTB.h GME.h GME_message.c GME_message.h
\
!                 GME_modify.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GME_message.c

  # /*------------------------------------------------------------\
  # |                                                             |
--- 307,366 ----
  # |                                                             |
  # \------------------------------------------------------------*/

! GMF_panel.o  : $(sdir)/GMF_panel.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GTB.h\
! 			$(sdir)/GMX.h $(sdir)/GMF.h $(sdir)/GMF_panel.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMF_menu.o   : $(sdir)/GMF_menu.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GTB.h\
! 			$(sdir)/GMX.h $(sdir)/GMF.h $(sdir)/GMF_menu.h \
!                $(sdir)/GMF_dialog.h $(sdir)/GMF_file.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMF_dialog.o  : $(sdir)/GMF_dialog.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GTB.h\
! 			$(sdir)/GMX.h $(sdir)/GMF.h $(sdir)/GMF_dialog.h \
!                 $(sdir)/GMF_file.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMF_file.o  :  $(sdir)/GMF_file.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GTB.h\
! 			$(sdir)/GMX.h $(sdir)/GMF.h $(sdir)/GMF_file.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |
  # |                         Dreal Menu Edit                     |
  # |                                                             |
  # \------------------------------------------------------------*/

! GME_search.o  : $(sdir)/GME_search.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GMX.h $(sdir)/GTB.h $(sdir)/GME.h $(sdir)/GME_search.h \
!                 $(sdir)/GME_panel.h $(sdir)/GME_edit.h
$(sdir)/GME_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GME_modify.o  : $(sdir)/GME_modify.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GMX.h $(sdir)/GTB.h $(sdir)/GME.h $(sdir)/GME_modify.h \
!                 $(sdir)/GME_panel.h $(sdir)/GME_edit.h
$(sdir)/GME_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GME_edit.o    : $(sdir)/GME_edit.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GMX.h $(sdir)/GTB.h $(sdir)/GME.h $(sdir)/GME_edit.h \
!                 $(sdir)/GME_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GME_select.o  : $(sdir)/GME_select.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GMX.h $(sdir)/GTB.h $(sdir)/GME.h $(sdir)/GME_select.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GME_panel.o   : $(sdir)/GME_panel.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GMX.h $(sdir)/GTB.h $(sdir)/GME.h $(sdir)/GME_panel.h \
!                 $(sdir)/GME_message.h $(sdir)/GME_dialog.h
$(sdir)/GME_modify.h $(sdir)/GME_search.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GME_menu.o    : $(sdir)/GME_menu.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GMX.h $(sdir)/GTB.h $(sdir)/GME.h $(sdir)/GME_menu.h \
!                 $(sdir)/GME_edit.h $(sdir)/GME_modify.h
$(sdir)/GME_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GME_dialog.o  : $(sdir)/GME_dialog.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GMX.h $(sdir)/GTB.h $(sdir)/GME.h $(sdir)/GME_dialog.h \
!                 $(sdir)/GME_modify.h $(sdir)/GME_search.h
$(sdir)/GME_edit.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GME_message.o : $(sdir)/GME_message.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GMX.h $(sdir)/GTB.h $(sdir)/GME.h $(sdir)/GME_message.h \
!                 $(sdir)/GME_modify.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |
***************
*** 361,412 ****
  # |                                                             |
  # \------------------------------------------------------------*/

! GMC_menu.o    : GSB.h GRD.h GTB.h GMX.h GMC.h GMC_menu.c GMC_menu.h \
!                 GMC_create.h GMC_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMC_menu.c
!
! GMC_panel.o   : GSB.h GRD.h GTB.h GMX.h GMC.h GMC_panel.c GMC_panel.h \
!                 GMC_dialog.h GMC_create.h GMC_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMC_panel.c
!
! GMC_dialog.o  : GSB.h GRD.h GTB.h GMX.h GMC.h GMC_dialog.c GMC_dialog.h \
!                 GMC_create.h GMC_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMC_dialog.c
!
! GMC_create.o  : GSB.h GRD.h GTB.h GMX.h GMC.h GMC_create.c GMC_create.h \
!                 GMC_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMC_create.c
!
! GMC_message.o : GSB.h GRD.h GTB.h GMX.h GMC.h GMC_message.c GMC_message.h
\
!                 GMC_create.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMC_message.c

  # /*------------------------------------------------------------\
  # |                                                             |
  # |                         Dreal Menu View                     |
  # |                                                             |
  # \------------------------------------------------------------*/
-
- GMV_panel.o   : GSB.h GTB.h GMX.h GMV.h GMV_panel.c GMV_panel.h \
-                 GMV_dialog.h GMV_view.h GMV_message.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMV_panel.c
-
- GMV_menu.o    : GSB.h GTB.h GMX.h GMV.h GMV_menu.c GMV_menu.h\
-                 GMV_dialog.h GMV_view.h GMV_map.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMV_menu.c
-
- GMV_dialog.o  : GSB.h GTB.h GMX.h GMV.h GMV_dialog.c GMV_dialog.h \
-                 GMV_view.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMV_dialog.c
-
- GMV_map.o     : GSB.h GTB.h GMX.h GMV.h GMV_map.c GMV_map.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMV_map.c
-
- GMV_message.o : GSB.h GTB.h GMX.h GMV.h GMV_message.c GMV_message.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMV_message.c

! GMV_view.o    : GSB.h GTB.h GMX.h GMV.h GMV_view.c GMV_view.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMV_view.c

  # /*------------------------------------------------------------\
  # |                                                             |
--- 368,425 ----
  # |                                                             |
  # \------------------------------------------------------------*/

! GMC_menu.o    : $(sdir)/GMC_menu.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GTB.h $(sdir)/GMX.h $(sdir)/GMC.h $(sdir)/GMC_menu.h \
!                 $(sdir)/GMC_create.h $(sdir)/GMC_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMC_panel.o   : $(sdir)/GMC_panel.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GTB.h $(sdir)/GMX.h $(sdir)/GMC.h $(sdir)/GMC_panel.h \
!                 $(sdir)/GMC_dialog.h $(sdir)/GMC_create.h
$(sdir)/GMC_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMC_dialog.o  : $(sdir)/GMC_dialog.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GTB.h $(sdir)/GMX.h $(sdir)/GMC.h $(sdir)/GMC_dialog.h \
!                 $(sdir)/GMC_create.h $(sdir)/GMC_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMC_create.o  : $(sdir)/GMC_create.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GTB.h $(sdir)/GMX.h $(sdir)/GMC.h $(sdir)/GMC_create.h \
!                 $(sdir)/GMC_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMC_message.o : $(sdir)/GMC_message.c $(sdir)/GSB.h $(sdir)/GRD.h
$(sdir)/GTB.h $(sdir)/GMX.h $(sdir)/GMC.h $(sdir)/GMC_message.h \
!                 $(sdir)/GMC_create.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |
  # |                         Dreal Menu View                     |
  # |                                                             |
  # \------------------------------------------------------------*/

! GMV_panel.o   : $(sdir)/GMV_panel.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GMX.h\
! 			$(sdir)/GMV.h $(sdir)/GMV_panel.h \
!                 $(sdir)/GMV_dialog.h $(sdir)/GMV_view.h
$(sdir)/GMV_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMV_menu.o    : $(sdir)/GMV_menu.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GMX.h\
! 			$(sdir)/GMV.h $(sdir)/GMV_menu.h\
!                 $(sdir)/GMV_dialog.h $(sdir)/GMV_view.h $(sdir)/GMV_map.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMV_dialog.o  : $(sdir)/GMV_dialog.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GMX.h\
! 			$(sdir)/GMV.h $(sdir)/GMV_dialog.h \
!                 $(sdir)/GMV_view.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMV_map.o     : $(sdir)/GMV_map.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GMX.h\
! 			$(sdir)/GMV.h $(sdir)/GMV_map.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMV_message.o : $(sdir)/GMV_message.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GMX.h\
! 			$(sdir)/GMV.h $(sdir)/GMV_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMV_view.o    : $(sdir)/GMV_view.c $(sdir)/GSB.h $(sdir)/GTB.h
$(sdir)/GMX.h\
! 			$(sdir)/GMV.h $(sdir)/GMV_view.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |
***************
*** 414,438 ****
  # |                                                             |
  # \------------------------------------------------------------*/

! GMT_tools.o   : GTB.h GSB.h GMX.h GRD.h GMT.h GMT_tools.c GMT_tools.h \
!                 GMT_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMT_tools.c
!
! GMT_menu.o    : GTB.h GSB.h GMX.h GRD.h GMT.h  GMT_menu.c GMT_menu.h \
!                 GMT_message.h GMT_tools.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMT_menu.c
!
! GMT_panel.o   : GTB.h GSB.h GMX.h GRD.h GMT.h  GMT_panel.c GMT_panel.h \
!                 GMT_message.h GMT_tools.h GMT_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMT_panel.c
!
! GMT_dialog.o  : GTB.h GSB.h GMX.h GRD.h GMT.h  GMT_dialog.c GMT_dialog.h \
!                 GMT_tools.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMT_dialog.c
!
! GMT_message.o : GTB.h GSB.h GMX.h GRD.h GMT.h  GMT_message.c GMT_message.h
\
!                 GMT_tools.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMT_message.c

  # /*------------------------------------------------------------\
  # |                                                             |
--- 427,451 ----
  # |                                                             |
  # \------------------------------------------------------------*/

! GMT_tools.o   : $(sdir)/GMT_tools.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMX.h $(sdir)/GRD.h $(sdir)/GMT.h $(sdir)/GMT_tools.h \
!                 $(sdir)/GMT_message.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMT_menu.o    : $(sdir)/GMT_menu.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMX.h $(sdir)/GRD.h $(sdir)/GMT.h  $(sdir)/GMT_menu.h \
!                 $(sdir)/GMT_message.h $(sdir)/GMT_tools.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMT_panel.o   : $(sdir)/GMT_panel.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMX.h $(sdir)/GRD.h $(sdir)/GMT.h  $(sdir)/GMT_panel.h \
!                 $(sdir)/GMT_message.h $(sdir)/GMT_tools.h
$(sdir)/GMT_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMT_dialog.o  : $(sdir)/GMT_dialog.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMX.h $(sdir)/GRD.h $(sdir)/GMT.h  $(sdir)/GMT_dialog.h \
!                 $(sdir)/GMT_tools.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMT_message.o : $(sdir)/GMT_message.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMX.h $(sdir)/GRD.h $(sdir)/GMT.h  $(sdir)/GMT_message.h \
!                 $(sdir)/GMT_tools.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |
***************
*** 440,472 ****
  # |                                                             |
  # \------------------------------------------------------------*/

! GMS_menu.o   : GTB.h GSB.h GMS.h GMS_menu.c GMS_menu.h GMS_setup.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMS_menu.c

- GMS_dialog.o : GTB.h GSB.h GMS.h GMS_dialog.c GMS_dialog.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMS_dialog.c
-
- GMS_panel.o  : GTB.h GSB.h GMS.h GMS_panel.c GMS_panel.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMS_panel.c
-
- GMS_setup.o  : GTB.h GSB.h GMX.h GMF.h GMV.h GMT.h GMS.h GMH.h \
-                GMS_setup.c GMS_setup.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMS_setup.c
-
  # /*------------------------------------------------------------\
  # |                                                             |
  # |                         Dreal Menu Help                     |
  # |                                                             |
  # \------------------------------------------------------------*/
-
- GMH_menu.o   : GTB.h GSB.h GMH.h GMH_menu.c GMH_menu.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMH_menu.c
-
- GMH_panel.o : GTB.h GSB.h GMH.h GMH_panel.c GMH_panel.h
- 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMH_panel.c

! GMH_help.o : GTB.h GSB.h GMX.h GMH.h GMH_help.c GMH_help.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  GMH_help.c

  # /*------------------------------------------------------------\
  # |                                                             |
--- 453,492 ----
  # |                                                             |
  # \------------------------------------------------------------*/

! GMS_menu.o   : $(sdir)/GMS_menu.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMS.h\
! 			$(sdir)/GMS_menu.h $(sdir)/GMS_setup.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMS_dialog.o : $(sdir)/GMS_dialog.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMS.h\
! 			$(sdir)/GMS_dialog.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMS_panel.o  : $(sdir)/GMS_panel.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMS.h\
! 			$(sdir)/GMS_panel.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMS_setup.o  : $(sdir)/GMS_setup.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMX.h\
! 			$(sdir)/GMF.h $(sdir)/GMV.h $(sdir)/GMT.h $(sdir)/GMS.h\
! 			$(sdir)/GMH.h $(sdir)/GMS_setup.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |
  # |                         Dreal Menu Help                     |
  # |                                                             |
  # \------------------------------------------------------------*/

! GMH_menu.o   : $(sdir)/GMH_menu.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMH.h\
! 			$(sdir)/GMH_menu.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMH_panel.o : $(sdir)/GMH_panel.c $(sdir)/GTB.h $(sdir)/GSB.h
$(sdir)/GMH.h\
! 			$(sdir)/GMH_panel.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<
!
! GMH_help.o : $(sdir)/GMH_help.c $(sdir)/GTB.h $(sdir)/GSB.h $(sdir)/GMX.h\
! 			$(sdir)/GMH.h $(sdir)/GMH_help.h
! 	$(CC) $(LOCAL_CFLAGS) $(LOCAL_HEADER) -c  $<

  # /*------------------------------------------------------------\
  # |                                                             |

  • Next message: GIIE: "Tri-State Buffer"
  • Previous message: Francois DONNET: "Re: Width/Type Mismatch"
  • In reply to: GIIE: "Width/Type Mismatch"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 February 2002.


alliance-support '02: Tri-State Buffer

alliance-support '02
Tri-State Buffer

GIIE (giie77@yahoo.com)
Fri, 1 Feb 2002 00:56:26 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Register Problem-Pls help"
  • Previous message: Art: "Please review and submit these changes to the alliance/sources/dreal source code."
  • Next in thread: Vaclav Peroutka: "Re: Tri-State Buffer"
  • Reply: Vaclav Peroutka: "Re: Tri-State Buffer"
  • Reply: Francois DONNET: "Re: Tri-State Buffer"
  • Reply: Francois DONNET: "Re: Tri-State Buffer ouuups.."

Hello sir,

          Pls could you help me with the following:

1.  I do not know if its possible with Alliance, but I would like to implement a Tri-State Buffer.
For example, I have the following truth-table:

en    input      Output
------------------------------
 0        0             Z
0        1             Z
1        0             1
1        1             1

My question is about the 'Z' output. How do I write the VHDL code to implement the 'Z' output.

---------------------------------
Do You Yahoo!?
Yahoo! Auctions Great stuff seeking new owners! Bid now!

  • Next message: GIIE: "Register Problem-Pls help"
  • Previous message: Art: "Please review and submit these changes to the alliance/sources/dreal source code."
  • Next in thread: Vaclav Peroutka: "Re: Tri-State Buffer"
  • Reply: Vaclav Peroutka: "Re: Tri-State Buffer"
  • Reply: Francois DONNET: "Re: Tri-State Buffer"
  • Reply: Francois DONNET: "Re: Tri-State Buffer ouuups.."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 February 2002.


alliance-support '02: Register Problem-Pls help

alliance-support '02
Register Problem-Pls help

GIIE (giie77@yahoo.com)
Fri, 1 Feb 2002 01:53:38 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "Re: Register Problem-Pls help"
  • Previous message: GIIE: "Tri-State Buffer"
  • Next in thread: Francois DONNET: "Re: Register Problem-Pls help"
  • Reply: Francois DONNET: "Re: Register Problem-Pls help"

Hello again sir,

              I am designing a register file of 32 registers of 32 bits each. All have a common input 'data_in'. First, I wrote the behavioral description of a 32 bit register, simulated it etc - there were no errors.  Next, I cascaded it in a structural description for the 32 registers. I connected all the outputs of the individual registers together because I wanted a bus since the register block would have read and write pin. Checking for syntax errors : no problem. I wrote the pattern file, and then I recieve the following errors upon simulation:

Error 114: multiple driver on unguarded signal `reg_dataout 0`
Error 114: multiple driver on unguarded signal `reg_dataout 1`
Error 114: multiple driver on unguarded signal `reg_dataout 2`
Error 114: multiple driver on unguarded signal `reg_dataout 3`
Error 114: multiple driver on unguarded signal `reg_dataout 4`
Error 114: multiple driver on unguarded signal `reg_dataout 5`
****( this continues for until reg_dataout 31)

I sense the errors are with the declaration of "reg_dataout" in the structural description. I declared  it as
"Reg_Dataout : out bit_vector(31 downto 0) ". Changing this to "Reg_Dataout : out mux_vector(31 downto 0) Bus" results in even more errors. Looking at the documentation(ASIM website) for the allowed structural subset, it was not stated whether the "mux_vector..." can be used in a structural description.
Q1: Is the statement "Reg_Dataout : out mux_vector(31 downto 0) Bus" acceptable in a structural description?

Q2. With the explanation of my given circuit, how can I declare a bus for register file output "Reg_dataout" so that I could use the "read" pins in my design to select which of the 32 register content I want on placed the bus.

Thanks,
Giie

---------------------------------
Do You Yahoo!?
Yahoo! Auctions Great stuff seeking new owners! Bid now!

  • Next message: Francois DONNET: "Re: Register Problem-Pls help"
  • Previous message: GIIE: "Tri-State Buffer"
  • Next in thread: Francois DONNET: "Re: Register Problem-Pls help"
  • Reply: Francois DONNET: "Re: Register Problem-Pls help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 February 2002.


alliance-support '02: Re: Register Problem-Pls help

alliance-support '02
Re: Register Problem-Pls help

Francois DONNET (francois.donnet@asim.lip6.fr)
Fri, 01 Feb 2002 11:17:34 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Vaclav Peroutka: "Re: Tri-State Buffer"
  • Previous message: GIIE: "Register Problem-Pls help"

GIIE wrote:

> Hello again sir,
>
>               I am designing a register file of 32 registers of 32
> bits each. All have a common input 'data_in'. First, I wrote the
> behavioral description of a 32 bit register, simulated it etc - there
> were no errors. Next, I cascaded it in a structural description for
> the 32 registers. I connected all the outputs of the individual
> registers together because I wanted a bus since the register block
> would have read and write pin. Checking for syntax errors : no
> problem. I wrote the pattern file, and then I recieve the following
> errors upon simulation:
>
> Error 114: multiple driver on unguarded signal `reg_dataout 0`
> Error 114: multiple driver on unguarded signal `reg_dataout 1`
> Error 114: multiple driver on unguarded signal `reg_dataout 2`
> Error 114: multiple driver on unguarded signal `reg_dataout 3`
> Error 114: multiple driver on unguarded signal `reg_dataout 4`
> Error 114: multiple dr! iver on unguarded signal `reg_dataout 5`
> ****( this continues for until reg_dataout 31)
>
> I sense the errors are with the declaration of "reg_dataout" in the
> structural description. I declared  it as
> "Reg_Dataout : out bit_vector(31 downto 0) ". Changing this to
> "Reg_Dataout : out mux_vector(31 downto 0) Bus" results in even more
> errors. Looking at the documentation(ASIM website) for the allowed
> structural subset, it was not stated whether the "mux_vector..." can
> be used in a structural description.
> Q1: Is the statement "Reg_Dataout : out mux_vector(31 downto 0) Bus"
> acceptable in a structural description?
>

Yes you can(must) use it, it will solve the multiple drivers error!
Maybe now the other errors are simulation errors, aren't they???
Or it is the kind of register output......
What kind of register are you using?

>
> Q2. With the explanation of my given circuit, how can I declare a bus
> for register file output "Reg_dataout" so that I could use the "read"
> pins in my design to select which of the 32 register content I want on
> placed the bus.
>

If simple registers are used, you should connect each of their output to
a tristate.
Each tristate output would be connected to the external bus connector
The tristate command to external connector named read.

>
> Thanks,
> Giie
>
>
> -----------------------------------------------------------------------
> Do You Yahoo!?
> Yahoo! Auctions Great stuff seeking new owners! Bid now!

  • Next message: Vaclav Peroutka: "Re: Tri-State Buffer"
  • Previous message: GIIE: "Register Problem-Pls help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 February 2002.


alliance-support '02: Re: Tri-State Buffer

alliance-support '02
Re: Tri-State Buffer

Vaclav Peroutka (vaclavp@s3group.cz)
Fri, 01 Feb 2002 11:28:30 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "Re: Tri-State Buffer"
  • Previous message: Francois DONNET: "Re: Register Problem-Pls help"
  • In reply to: GIIE: "Register Problem-Pls help"
  • Next in thread: Francois DONNET: "Re: Tri-State Buffer"

Did not work "output <= input when en = '1' else 'Z'" ?

Vaclav

GIIE wrote:

> Hello sir,
>
>           Pls could you help me with the following:
>
> 1.  I do not know if its possible with Alliance, but I would like to
> implement a Tri-State Buffer.
> For example, I have the following truth-table:
>
> en    input      Output
> ------------------------------
> 0        0             Z
> 0        1             Z
> 1        0             1
> 1        1             1
>
> My question is about the 'Z' output. How do I write the VHDL code to
> implement the 'Z' output.
>

  • Next message: Francois DONNET: "Re: Tri-State Buffer"
  • Previous message: Francois DONNET: "Re: Register Problem-Pls help"
  • In reply to: GIIE: "Register Problem-Pls help"
  • Next in thread: Francois DONNET: "Re: Tri-State Buffer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 February 2002.


alliance-support '02: Re: Tri-State Buffer

alliance-support '02
Re: Tri-State Buffer

Francois DONNET (francois.donnet@asim.lip6.fr)
Fri, 01 Feb 2002 11:32:12 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "Re: Tri-State Buffer ouuups.."
  • Previous message: Vaclav Peroutka: "Re: Tri-State Buffer"
  • In reply to: GIIE: "Tri-State Buffer"
  • Next in thread: Francois DONNET: "Re: Tri-State Buffer ouuups.."

Z doesn't exist in alliance VBE format

try this

my_bus: BLOCK( en='1' )
begin
output <= input;
end block;

Vaclav Peroutka wrote:

> Did not work "output <= input when en = '1' else 'Z'" ?
>
> Vaclav
>
> GIIE wrote:
>
> > Hello sir,
> >
> >           Pls could you help me with the following:
> >
> > 1.  I do not know if its possible with Alliance, but I would like to
> > implement a Tri-State Buffer.
> > For example, I have the following truth-table:
> >
> > en    input      Output
> > ------------------------------
> > 0        0             Z
> > 0        1             Z
> > 1        0             1
> > 1        1             1
> >
> > My question is about the 'Z' output. How do I write the VHDL code to
> > implement the 'Z' output.
> >

  • Next message: Francois DONNET: "Re: Tri-State Buffer ouuups.."
  • Previous message: Vaclav Peroutka: "Re: Tri-State Buffer"
  • In reply to: GIIE: "Tri-State Buffer"
  • Next in thread: Francois DONNET: "Re: Tri-State Buffer ouuups.."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 February 2002.


alliance-support '02: Re: Tri-State Buffer ouuups..

alliance-support '02
Re: Tri-State Buffer ouuups..

Francois DONNET (francois.donnet@asim.lip6.fr)
Fri, 01 Feb 2002 11:35:10 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • Previous message: Francois DONNET: "Re: Tri-State Buffer"
  • In reply to: GIIE: "Tri-State Buffer"

I've forgotten guarded key word

my_bus: BLOCK( en='1' )
begin
output <= guarded input;
end block;

Francois DONNET wrote:

> Z doesn't exist in alliance VBE format
>
> try this
>
> my_bus: BLOCK( en='1' )
> begin
> output <= input;
> end block;
>
> Vaclav Peroutka wrote:
>
> > Did not work "output <= input when en = '1' else 'Z'" ?
> >
> > Vaclav
> >
> > GIIE wrote:
> >
> > > Hello sir,
> > >
> > >           Pls could you help me with the following:
> > >
> > > 1.  I do not know if its possible with Alliance, but I would like to
> > > implement a Tri-State Buffer.
> > > For example, I have the following truth-table:
> > >
> > > en    input      Output
> > > ------------------------------
> > > 0        0             Z
> > > 0        1             Z
> > > 1        0             1
> > > 1        1             1
> > >
> > > My question is about the 'Z' output. How do I write the VHDL code to
> > > implement the 'Z' output.
> > >

  • Next message: Art: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • Previous message: Francois DONNET: "Re: Tri-State Buffer"
  • In reply to: GIIE: "Tri-State Buffer"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 February 2002.


alliance-support '02: RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5

alliance-support '02
RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5

Art (pinaar@austin.rr.com)
Fri, 1 Feb 2002 20:19:11 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • Previous message: Francois DONNET: "Re: Tri-State Buffer ouuups.."
  • In reply to: GIIE: "Tri-State Buffer"
  • Next in thread: Art: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • Reply: Art: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • Reply: Art: "Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"

> -----Original Message-----
> From: Christophe Alexandre [mailto:Christophe.Alexandre@lip6.fr]
> Sent: Tuesday, January 29, 2002 3:33 AM
...
> Hi Art, I've worked on ocp and I think that the changes I've commited
> will fix the problems you had with its compilation with gcc 3.
> There was a problem with the namespaces. gcc 3 is more restrictive
> with the utilisation of standards libraries.
Thanks, Christophe.
As I mentioned in previous messages.
Everything compiled fine under Linux - Your fixes worked well!
However, Cygwin still has issues. I'm investigating them now.

> For the installation under Cygwin, have you got the last distribution
> of libtool? Your version does not seem to recognize your
> system? Once you've got it run the autogen.sh script before running
> configure and make. The Makefile in the ocp directory will do that.

This is still a problem for me.
I.e., I'm getting this:
...
checking how to run the C++ preprocessor... g++ -E
ltconfig: unrecognized option `--build=i686-pc-cygwin'
Try `ltconfig --help' for more information.
configure: error: libtool tag configuration failed
make: *** [all] Error 1

So, I did:
pinaar@A380 ~/ws/all_obj/ocp
$ ./ltconfig --version
ltconfig (GNU libtool) 1.3.4 (1.385.2.196 1999/12/07 21:47:57)

But, I'm doing this in the alliance/sources/ocp/Makefile:

    ln -s $(SRCDIR)/distrib/autoconf/ltconfig

Which is a reference to my copy of your source:

  96470 Apr 24  2001
/usr/local/source/alliance/sources/distrib/autoconf/ltconfig

I ran autogen.sh and got the same results, so I just tried linking to
the Cygwin ltconfig v1.4a-GCC3.0.
I am also running "autoconf (GNU Autoconf) 2.52",
"automake (GNU automake) 1.5b" and "ltmain.sh (GNU libtool) 1.4.2".

Here is what "make" does in the ocp directory:
Running aclocal ...
Running libtoolize...
You should update your `aclocal.m4' by running aclocal.
Running automake --foreign ...
Running autoconf ...
configure.in:33: warning: AC_PROG_LEX invoked multiple times
checking for a BSD compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for mawk... no
checking for gawk... gawk
checking whether make sets ${MAKE}... yes
checking build system type... i686-pc-cygwin
checking host system type... i686-pc-cygwin
checking for style of include used by make... GNU
checking for gcc... gcc
checking for C compiler default output... a.exe
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for executable suffix... .exe
checking for object suffix... o
checking whether we are using the GNU C compiler... yes
checking whether gcc accepts -g... yes
checking dependency style of gcc... gcc
checking for ld used by GCC... /usr/i686-pc-cygwin/bin/ld.exe
checking if the linker (/usr/i686-pc-cygwin/bin/ld.exe) is GNU ld... yes
checking for /usr/i686-pc-cygwin/bin/ld.exe option to reload object
files... -r
checking for BSD-compatible nm... /usr/bin/nm -B
checking whether ln -s works... yes
checking how to recognise dependant libraries... file_magic file format
pei*-i38
6(.*architecture: i386)?
checking command to parse /usr/bin/nm -B output... ok
checking how to run the C preprocessor... gcc -E
checking for dlfcn.h... yes
checking for ranlib... ranlib
checking for strip... strip
checking for gcc option to produce PIC... none
checking whether the linker (/usr/i686-pc-cygwin/bin/ld.exe) supports shared
lib
raries... yes
checking command to parse /usr/bin/nm -B output... (cached) ok
checking if gcc static flag -static works... yes
checking the maximum length of command line arguments... 786433
checking if gcc supports -fno-rtti -fno-exceptions... yes
checking if gcc supports -c -o file.o... yes
checking for objdir... .libs
checking how to hardcode library paths into programs... immediate
checking whether stripping libraries is possible... yes
checking dynamic linker characteristics... Win32 ld.exe
checking whether -lc should be explicitly linked in... yes
creating libtool
E:\USR\CYGWIN\BIN\SH.EXE: *** WFSO timed out for after longjmp.
Signal 127
checking if libtool supports shared libraries... yes
checking for g++... g++
checking whether we are using the GNU C++ compiler... yes
checking whether g++ accepts -g... yes
checking dependency style of g++... gcc
checking how to run the C++ preprocessor... g++ -E
ltconfig: unrecognized option `--build=i686-pc-cygwin'
Try `ltconfig --help' for more information.
configure: error: libtool tag configuration failed
make: *** [all] Error 1

I'm not too worried about the time-out above - Cygwin tends
to exhaust Windows resources run sluggish.

I will tweak ltconfig to get it to accept "--build=i686-pc-cygwin",
though I think automake 1.5b doesn't really need it, but supports
it for backwards compatibility.

Please advise - I have noticed that Cygwin behaves pretty much
like normal Unix, except when I've tried building libg and other
libraries, and it is sluggish with memory holes, exhausting Windows
resources and never releasing them, even when you exit bash and re-open
a new session.

Thanks & Regards,

Art

  • Next message: Art: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • Previous message: Francois DONNET: "Re: Tri-State Buffer ouuups.."
  • In reply to: GIIE: "Tri-State Buffer"
  • Next in thread: Art: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • Reply: Art: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • Reply: Art: "Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 February 2002.


alliance-support '02: RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5

alliance-support '02
RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5

Art (pinaar@austin.rr.com)
Fri, 1 Feb 2002 22:47:14 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"
  • Previous message: Art: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • In reply to: Christophe Alexandre: "Re: problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3"
  • Next in thread: Christophe Alexandre: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • Next in thread: Art: "Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"
  • Reply: Christophe Alexandre: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"

> -----Original Message-----
> From: Art [mailto:pinaar@austin.rr.com]
> Sent: Friday, February 01, 2002 8:19 PM
...
> > -----Original Message-----
> > From: Christophe Alexandre [mailto:Christophe.Alexandre@lip6.fr]
> > Sent: Tuesday, January 29, 2002 3:33 AM
> ...
> This is still a problem for me.

Update - I worked around the problems, but not very well.
I copied ltconfig from the GNU gcc 3.0.3 source tree ran make again,
with these results:

$ ./ltconfig --version
ltconfig (GNU libtool) 1.4a-GCC3.0 (1.641.2.256 2001/05/28 20:09:07 with
GCC-loc
al changes)

make
...
checking dynamic linker characteristics... Win32 ld.exe
checking whether -lc should be explicitly linked in... yes
creating libtool
      0 [main] sh 81831473 fork_copy: user/cygwin data pass 2 failed,
0x980000..
0xFFD000, done 0, windows pid 4293650903, Win32 error 8
eval: Cannot fork: Resource temporarily unavailable
[ *** typical Windows problem with Cygwin - ajp ]
checking if libtool supports shared libraries... yes
...
checking how to run the C++ preprocessor... g++ -E
ltconfig: `../ltcf-cxx.sh' does not exist
[ *** so I copied this too, later - ajp ]
Try `ltconfig --help' for more information.
configure: error: libtool tag configuration failed
make: *** [all] Error 1

[ *** Rebooted Windows to free resources and ran again - ajp ]
Running aclocal ...
Running libtoolize...
You should update your `aclocal.m4' by running aclocal.
Running automake --foreign ...
Running autoconf ...
configure.in:33: warning: AC_PROG_LEX invoked multiple times
checking for a BSD compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
...
checking for ld used by GCC... /usr/i686-pc-cygwin/bin/ld.exe
checking if the linker (/usr/i686-pc-cygwin/bin/ld.exe) is GNU ld... yes
checking for /usr/i686-pc-cygwin/bin/ld.exe option to reload object
files... -r
checking for BSD-compatible nm... /usr/bin/nm -B
checking whether ln -s works... yes
checking how to recognise dependant libraries... file_magic file format
pei*-i38
6(.*architecture: i386)?
checking command to parse /usr/bin/nm -B output... ok
[ *** This is redundant!!! So are a lot of the checks below!!! - ajp ]
checking how to run the C preprocessor... gcc -E
checking for dlfcn.h... yes
checking for ranlib... ranlib
checking for strip... strip
checking for gcc option to produce PIC... none
checking whether the linker (/usr/i686-pc-cygwin/bin/ld.exe) supports shared
lib
raries... yes
checking command to parse /usr/bin/nm -B output... (cached) ok
[ *** Again! Redundant. - ajp ]
checking if gcc static flag -static works... yes
checking the maximum length of command line arguments... 786433
checking if gcc supports -fno-rtti -fno-exceptions... yes
checking if gcc supports -c -o file.o... yes
checking for objdir... .libs
checking how to hardcode library paths into programs... immediate
checking whether stripping libraries is possible... yes
checking dynamic linker characteristics... Win32 ld.exe
checking whether -lc should be explicitly linked in... yes
creating libtool

[ *** System was out of resources. Forced to reboot Windows and resume. -
ajp ]
[ *** New "make" after reboot - ajp]

checking for style of include used by make... GNU
checking for gcc... gcc

[ *** Same as above... - ajp]
checking whether -lc should be explicitly linked in... yes
creating libtool
      0 [main] sh 761473 fork_copy: user/cygwin data pass 2 failed,
0x980000..0x
FFE000, done 0, windows pid 4294271315, Win32 error 8
../configure: Cannot fork: Resource temporarily unavailable
      0 [main] sh 759921 fork_copy: user/cygwin data pass 2 failed,
0x980000..0x
FFD000, done 0, windows pid 4294316527, Win32 error 8
../configure: Cannot fork: Resource temporarily unavailable
checking if libtool supports shared libraries... yes
checking for g++... g++
../configure: Cannot fork: Resource temporarily unavailable
../configure: Cannot fork: Resource temporarily unavailable
make: *** [all] Error 2

[ *** System was out of resources. Forced to reboot Windows and resume. -
ajp ]
[ *** After reboot - ajp]

**Warning**: I am going to run `configure' with no arguments.
If you wish to pass any to it, please specify them on the
`/cygdrive/f/u/pinaar/ws/alliance/sources/ocp/autogen.sh' command line.

Running aclocal ...
Running libtoolize...
You should update your `aclocal.m4' by running aclocal.
Running automake --foreign ...
Running autoconf ...
...
checking how to run the C++ preprocessor... g++ -E
ltconfig: `../ltcf-cxx.sh' does not exist
Try `ltconfig --help' for more information.
configure: error: libtool tag configuration failed
make: *** [all] Error 1

[ *** Copied ltcf-c.sh  ltcf-cxx.sh  ltcf-gcj.sh from the gcc 3.0.3 source
tree - ajp]
[ *** Now, it timed-out at "creating libtool" - ajp ]
[ *** After reboot - ocp compiled!!!! Yeah!!! - ajp ]

checking whether ln -s works... yes
...
appending configuration tag "CXX" to libtool
checking for flex... flex
checking for flex... (cached) flex
checking for yywrap in -lfl... yes
...
checking for an ANSI C-conforming const... yes
configure: creating ./config.status
config.status: creating Makefile
config.status: creating src/Makefile
config.status: creating src/common/Makefile
config.status: creating src/placer/Makefile
make[1]: Entering directory `/cygdrive/f/u/pinaar/ws/all_obj/ocp/Cygwin_tmp'
Making install in src
make[2]: Entering directory
`/cygdrive/f/u/pinaar/ws/all_obj/ocp/Cygwin_tmp/src'

Making install in common
make[3]: Entering directory
`/cygdrive/f/u/pinaar/ws/all_obj/ocp/Cygwin_tmp/src/
common'
source='../../../src/common/PBBox.cpp' object='PBBox.o' libtool=no \
depfile='.deps/PBBox.Po' tmpdepfile='.deps/PBBox.TPo' \
depmode=gcc /bin/sh ../../../depcomp \
g++ -DPACKAGE=\"ocp\" -DVERSION=\"1.0\" -DHAVE_DLFCN_H=1 -DYYTEXT_POINTER=1
-DAL
LIANCE_VERSION='"4.5.0"' -DMUT_H="<mut325.h>" -DMPH_H="<mph413.h>" -DMPU_H="
<mpu
408.h>" -DMLO_H="<mlo502.h>" -DMLU_H="<mlu502.h>"  -I. -I../../../src/common
 -I.
./../../src/common -I/cygdrive/f/u/pinaar/ws/all_obj/archi/Cygwin/include
 -g
-O2 -Wall -c -o PBBox.o `test -f ../../../src/common/PBBox.cpp || echo
'../../..
/src/common/'`../../../src/common/PBBox.cpp

The configure run took 20 minutes (6 minutes to get to the "creating
libtool" line.

Well. I'm not sure who creates ltconfig, but I got a copy which worked.

Since it takes so long to run "./configure", I updated the Makefile
to avoid if it's been run before:

# Do not re-build Makefiles if configured
all :
    @if [ -f $(ALLIANCE_OS)_tmp/config.status ]; then\
      cd $(ALLIANCE_OS)_tmp && make install;\
    else\
      if [ ! -L configure.in ]; then ln -s $(sdir)/configure.in;fi;\
      if [ ! -L Makefile.am ]; then ln -s $(sdir)/Makefile.am;fi;\
      if [ ! -L aclocal.m4 ]; then ln -s $(sdir)/aclocal.m4;fi;\
      if [ ! -L ltconfig ]; then ln -s
$(SRCDIR)/distrib/autoconf/ltconfig;fi;\
      if [ ! -L src ]; then ln -s $(sdir)/src;fi;\
      sh $(sdir)/autogen.sh;\
      mkdir -p $(ALLIANCE_OS)_tmp;\
      cd $(ALLIANCE_OS)_tmp && ../configure --prefix=$(ALLIANCE_INSTALL_DIR)
&&
make install;\
    fi

I also made more changes to source code to compile under Cygwin, e.g.,
replacing
ssignal() and gsignal() with signal() and raise(). I'll post the context
diff's
after I build everything.

I don't know if I'm the only one who has such a hard time with Cygwin under
Windows98, but I dread running GNU tools under native Windows, since Cygwin
does provide very nice symlinks and a cool Unix environment which I sorely
miss in the Windows DOS prompt window running "command.com".

Well. I'm not out of the woods. I still to build "ocr".

Thanks & Regards,

Art

  • Next message: Art: "Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"
  • Previous message: Art: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • In reply to: Christophe Alexandre: "Re: problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3"
  • Next in thread: Christophe Alexandre: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • Next in thread: Art: "Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"
  • Reply: Christophe Alexandre: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 February 2002.


alliance-support '02: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr

alliance-support '02
Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr

Art (pinaar@austin.rr.com)
Sat, 2 Feb 2002 21:34:43 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "Enhancements to Alliance 4.5.0 mbk_sys.c"
  • Previous message: Art: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • In reply to: Art: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • Next in thread: Hugo CLEMENT: "Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"
  • Reply: Hugo CLEMENT: "Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"

Hi!

I started with scr and failed with "ring", getting these
results:

                                 PAD ring router

                  Alliance CAD System 4.5.0,          ring 2.11
                  Copyright (c) 1991-2002,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

        o reading netlists, layout views of core and pads.
Warning 2 : consistency checks will be disabled
        o reading file of parameters, including the placements of pads.
        o making equipotential list.
        o making the first placement of pads.
        o filling data internal structures.
        o reading the connectors positions of the core.
Distance between connector <i 8> and connector <i 7> of the core isn't big
enough.
make: *** [chip.ap] Error 20

So, I replaced the "scr" command in the Makefile with "ocp" and "ocr".
I.e.,
  heart.ap : heartp.ap
    ...
    $(SCR) -p -r heart;\
changed to:
  heart.ap : asimut_vst heartp.ap
    ...
    $(OCR) -v -L heart -P heartp -O heart
heartp.ap : asimut_vst
    ...
    $(OCP) -v heart heartp

I also added a memory usage info message to "mbk/mbk_sys.c",
which shows something's gone terribly wrong with both
Cygwin and Linux running out of memory. Linux just kills
the process when memory exhausts from the malloc() call.
Windows, exits the process gracefully, I.e.,

Now:
Debug1: i_pDataBase='heartp', i=595
o It = 826 Sig = 584 Failures : 26
o Ordering : Priority, Connectors ...

Debug2: Count: 504000, i=140
*** mbk error ***
fatal mbkalloc error : not enough memory
info: 44 KB requested. 2380285 KB allocated
Signal 11
make: *** [heart.ap] Error 139

I added the "Debug" messages for debugging
and note the memory seems to exhaust when 2.4 GB
have been allocated.

I noticed ocr under Linux would iterated about 529 times
with "Failures" down to 12. Ocr under Cygwin went further,
but still exhausted memory as shown above.

What can I do to troubleshoot and continue this tutorial?

I ran graal on the output from scr and ocp. I can send
any files via a zip archive attachment, if anyone is
interested. Admittedly, I'm naive about layout, but I
observed ocp generated a smaller files vs scr, presumably
due to the lack of routing in the ocp output, which ocr
was suppose to do.

I'll append the context diff of mbk_sys.c and ocrRouter.c
in the next message to alliance-programmer mail list.

Thanks & Regards,

Art

  • Next message: Art: "Enhancements to Alliance 4.5.0 mbk_sys.c"
  • Previous message: Art: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • In reply to: Art: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • Next in thread: Hugo CLEMENT: "Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"
  • Reply: Hugo CLEMENT: "Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 February 2002.


alliance-support '02: Enhancements to Alliance 4.5.0 mbk_sys.c

alliance-support '02
Enhancements to Alliance 4.5.0 mbk_sys.c

Art (pinaar@austin.rr.com)
Sat, 2 Feb 2002 21:59:03 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Enhancements to Alliance 4.5.0 mbk_sys.c"
  • Previous message: Art: "Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"
  • Next in thread: Czo [Olivier Sirol]: "Re: Enhancements to Alliance 4.5.0 mbk_sys.c"
  • Reply: Czo [Olivier Sirol]: "Re: Enhancements to Alliance 4.5.0 mbk_sys.c"

Hi!

Please review and submit the context diff below.
I did not make any "ocrRouter.c", other then debugging
printf's which I removed.

Thanks & Regards,

Art

--- context diff's ---

*** /usr/local/source/alliance/sources/mbk/mbk_sys.c	Thu Jan 24 15:46:00
2002
--- /cygdrive/f/u/pinaar/ws/alliance/sources/mbk/mbk_sys.c	Sun Feb  3
03:39:30 2002
***************
*** 31,36 ****
--- 31,37 ----
  #ident "$Id: mbk_sys.c,v 1.26 2002/01/24 15:45:59 czo Exp $"

  #include <stdio.h>
+ #include <stdlib.h>	/* Declare getnenv()	*/
  #include <unistd.h>
  #include <malloc.h>
  #include <sys/types.h>
***************
*** 53,72 ****
  autoackchld_list *HEAD_AUTOACKCHLD_FREE=NULL;
  int STAT_AUTOACKCHLD;

! long mbkalloc_stat = 0; /* statistics on maximun allocated memory */

  void *mbkalloc(nbytes)
  unsigned int nbytes;
  {
  void 	*pt;

- 	mbkalloc_stat += nbytes;
      if (!(pt = malloc(nbytes))) {
          (void)fflush(stdout);
            (void)fprintf(stderr,"*** mbk error ***\n");
            (void)fprintf(stderr,"fatal mbkalloc error : not enough memory\n");
            EXIT(1);
        }
      return pt;
  }

--- 54,76 ----
  autoackchld_list *HEAD_AUTOACKCHLD_FREE=NULL;
  int STAT_AUTOACKCHLD;

! unsigned long mbkalloc_stat = 0; /* statistics on maximun allocated memory
*/

  void *mbkalloc(nbytes)
  unsigned int nbytes;
  {
  void 	*pt;

      if (!(pt = malloc(nbytes))) {
          (void)fflush(stdout);
            (void)fprintf(stderr,"*** mbk error ***\n");
            (void)fprintf(stderr,"fatal mbkalloc error : not enough memory\n");
+   		(void)fprintf(stderr,
+ 			"info: %d KB requested. %ld KB allocated\n",
+ 			nbytes/1024,mbkalloc_stat/1024);
            EXIT(1);
        }
+ 	mbkalloc_stat += nbytes;
      return pt;
  }

***************
*** 75,87 ****
  unsigned int nbytes;
  {

- 	mbkalloc_stat += nbytes;
      if (!(pt = realloc(pt, nbytes))) {
          (void)fflush(stdout);
            (void)fprintf(stderr,"*** mbk error ***\n");
            (void)fprintf(stderr,"fatal mbkrealloc error : not enough memory\n");
            EXIT(1);
        }
      return pt;
  }

--- 79,94 ----
  unsigned int nbytes;
  {

      if (!(pt = realloc(pt, nbytes))) {
          (void)fflush(stdout);
            (void)fprintf(stderr,"*** mbk error ***\n");
            (void)fprintf(stderr,"fatal mbkrealloc error : not enough memory\n");
+   		(void)fprintf(stderr,
+ 			"info: %d KB requested. %ld KB allocated\n",
+ 			nbytes/1024,mbkalloc_stat/1024);
            EXIT(1);
        }
+ 	mbkalloc_stat += nbytes;
      return pt;
  }

  • Next message: Czo [Olivier Sirol]: "Re: Enhancements to Alliance 4.5.0 mbk_sys.c"
  • Previous message: Art: "Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"
  • Next in thread: Czo [Olivier Sirol]: "Re: Enhancements to Alliance 4.5.0 mbk_sys.c"
  • Reply: Czo [Olivier Sirol]: "Re: Enhancements to Alliance 4.5.0 mbk_sys.c"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 February 2002.


alliance-support '02: Re: Enhancements to Alliance 4.5.0 mbk_sys.c

alliance-support '02
Re: Enhancements to Alliance 4.5.0 mbk_sys.c

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Mon, 04 Feb 2002 17:15:07 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "D - Installation error"
  • Previous message: Art: "Enhancements to Alliance 4.5.0 mbk_sys.c"

Art wrote:

> Hi!
>
> Please review and submit the context diff below.
> I did not make any "ocrRouter.c", other then debugging
> printf's which I removed.

thanks again!!!
but we are making deep modification in alliance sources
and distribution. We have not defined it all for now, but
in this case mbk lib is ready to commit and it has been to
much modified for the "patch" command to work. Maybe Fred
will patch this by hand.
I'll contact you as soon as we have defined the changes...

--
Thanks

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: GIIE: "D - Installation error"
  • Previous message: Art: "Enhancements to Alliance 4.5.0 mbk_sys.c"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 February 2002.


alliance-support '02: D - Installation error

alliance-support '02
D - Installation error

GIIE (giie77@yahoo.com)
Mon, 4 Feb 2002 22:20:51 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "D-Installation error2"
  • Previous message: Czo [Olivier Sirol]: "Re: Enhancements to Alliance 4.5.0 mbk_sys.c"
  • Next in thread: Czo [Olivier Sirol]: "Re: D - Installation error"
  • Reply: Czo [Olivier Sirol]: "Re: D - Installation error"

Hello sir,

             I installed Alliance on the D-drive of a computer(of a friend). For the path settings, I changed the "c:\app............" c-path settings to  "d:\app......." It ran very well. The problem I then had is in setting the source. How do I set the source?

The instruction I used is "source /usr/local/alliance/share/etc/alc_env.sh" and it resulted in errors. I tried
"source d: /usr/local/alliance/share/etc/alc_env.sh" and it also resulted in errors. Pls how do I source from 'd'.

GIIE

---------------------------------
Do You Yahoo!?
Send FREE Valentine eCards with Yahoo! Greetings!

  • Next message: GIIE: "D-Installation error2"
  • Previous message: Czo [Olivier Sirol]: "Re: Enhancements to Alliance 4.5.0 mbk_sys.c"
  • Next in thread: Czo [Olivier Sirol]: "Re: D - Installation error"
  • Reply: Czo [Olivier Sirol]: "Re: D - Installation error"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 February 2002.


alliance-support '02: D-Installation error2

alliance-support '02
D-Installation error2

GIIE (giie77@yahoo.com)
Mon, 4 Feb 2002 22:39:20 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hugo CLEMENT: "Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"
  • Previous message: GIIE: "D - Installation error"
  • Next in thread: Czo [Olivier Sirol]: "Re: D-Installation error2"
  • Reply: Czo [Olivier Sirol]: "Re: D-Installation error2"
  • Reply: Art: "RE: D-Installation error2"

Here are some other variations of the source instruction when I installed Alliance in my d-drive.

bash-2.04$  source /app/cygwin/usr/local/alliance/share/etc/alc_env.sh
bash: /app/cygwin/usr/local/alliance/share/etc/alc_env.sh: No such file or directory

bash-2.04$ source /d/app/cygwin/usr/local/alliance/share/etc/alc_env.sh
bash: /d/app/cygwin/usr/local/alliance/share/etc/alc_env.sh: No such file or directory

bash-2.04$ source /d/app/cygwin/usr/local/alliance/share/etc/alc_env.sh
bash: /d/app/cygwin/usr/local/alliance/share/etc/alc_env.sh: No such file or directory

bash-2.04$ source /d:app/cygwin/usr/local/alliance/share/etc/alc_env.sh
bash: /d:app/cygwin/usr/local/alliance/share/etc/alc_env.sh: No such file or directory

bash-2.04$ source /d/app/cygwin/usr/local/alliance/share/etc/alc_env.sh
bash: /d/app/cygwin/usr/local/alliance/share/etc/alc_env.sh: No such file or directory
bash-2.04$

How should I correctly source from d?
GIIE

---------------------------------
Do You Yahoo!?
Send FREE Valentine eCards with Yahoo! Greetings!

  • Next message: Hugo CLEMENT: "Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"
  • Previous message: GIIE: "D - Installation error"
  • Next in thread: Czo [Olivier Sirol]: "Re: D-Installation error2"
  • Reply: Czo [Olivier Sirol]: "Re: D-Installation error2"
  • Reply: Art: "RE: D-Installation error2"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 February 2002.


alliance-support '02: Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr

alliance-support '02
Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr

Hugo CLEMENT (hugo.clement@lip6.fr)
Tue, 5 Feb 2002 08:40:15 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr ... a message from hcl"
  • Previous message: GIIE: "D-Installation error2"
  • Next in thread: Art: "RE: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"
  • Reply: Art: "RE: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"

Hi !

Le sam 02 fév 2002, à 21:34, Art écrivit :
> Now:
> I noticed ocr under Linux would iterated about 529 times
> with "Failures" down to 12. Ocr under Cygwin went further,
> but still exhausted memory as shown above.
>
> What can I do to troubleshoot and continue this tutorial?

Well, ocr may fail to route using only two levels of metal layer (this
is the default behavior).

You should try to increase the number of routing layers with the -l
parameter. You can also bound the number of iterations (-i) : the amd2901
core can be routed in less than 15 iterations (depending on the
placement and the number of layers).

--
| Hugo CLÉMENT <hugo.clement@lip6.fr>
| LIP6 / ASIM - Salle 65-66 403
| tél. : 01 44 27 54 15

  • Next message: Christophe Alexandre: "Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr ... a message from hcl"
  • Previous message: GIIE: "D-Installation error2"
  • Next in thread: Art: "RE: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"
  • Reply: Art: "RE: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 February 2002.


alliance-support '02: Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr ... a message from hcl

alliance-support '02
Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr ... a message from hcl

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 5 Feb 2002 09:37:30 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • Previous message: Hugo CLEMENT: "Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"
  • In reply to: Art: "Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"

Hi !

Le sam 02 fév 2002, à 21:34, Art écrivit :
> Now:
> I noticed ocr under Linux would iterated about 529 times
> with "Failures" down to 12. Ocr under Cygwin went further,
> but still exhausted memory as shown above.
>
> What can I do to troubleshoot and continue this tutorial?

Well, ocr may fail to route using only two levels of metal layer (this
is the default behavior).

You should try to increase the number of routing layers with the -l
parameter. You can also bound the number of iterations (-i) : the amd2901
core can be routed in less than 15 iterations (depending on the
placement and the number of layers).

--
| Hugo CLÉMENT <hugo.clement@lip6.fr>
| LIP6 / ASIM - Salle 65-66 403
| tél. : 01 44 27 54 15

  • Next message: Christophe Alexandre: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • Previous message: Hugo CLEMENT: "Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"
  • In reply to: Art: "Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 February 2002.


alliance-support '02: RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5

alliance-support '02
RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Tue, 5 Feb 2002 12:10:40 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: D - Installation error"
  • Previous message: Christophe Alexandre: "Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr ... a message from hcl"
  • Next in thread: Art: "Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"

Well ... It seems quite hard to build anything under cygwin and windows.
I'm afraid I cannot help you much because I don't know a thing
about cygwin and windows. We are planning to put all ALLIANCE
under autoconf and automake, so that will make things maybe harder.
Maybe, before running the autogen.sh script you should
take the last version of automake, autoconf and libtool.

Christophe.

On Fri, 1 Feb 2002, Art wrote:

> > -----Original Message-----
> > From: Art [mailto:pinaar@austin.rr.com]
> > Sent: Friday, February 01, 2002 8:19 PM
> ...
> > > -----Original Message-----
> > > From: Christophe Alexandre [mailto:Christophe.Alexandre@lip6.fr]
> > > Sent: Tuesday, January 29, 2002 3:33 AM
> > ...
> > This is still a problem for me.
>
> Update - I worked around the problems, but not very well.
> I copied ltconfig from the GNU gcc 3.0.3 source tree ran make again,
> with these results:
>
> $ ./ltconfig --version
> ltconfig (GNU libtool) 1.4a-GCC3.0 (1.641.2.256 2001/05/28 20:09:07 with
> GCC-loc
> al changes)
>
> make
> ...
> checking dynamic linker characteristics... Win32 ld.exe
> checking whether -lc should be explicitly linked in... yes
> creating libtool
>       0 [main] sh 81831473 fork_copy: user/cygwin data pass 2 failed,
> 0x980000..
> 0xFFD000, done 0, windows pid 4293650903, Win32 error 8
> eval: Cannot fork: Resource temporarily unavailable
> [ *** typical Windows problem with Cygwin - ajp ]
> checking if libtool supports shared libraries... yes
> ...
> checking how to run the C++ preprocessor... g++ -E
> ltconfig: `../ltcf-cxx.sh' does not exist
> [ *** so I copied this too, later - ajp ]
> Try `ltconfig --help' for more information.
> configure: error: libtool tag configuration failed
> make: *** [all] Error 1
>
> [ *** Rebooted Windows to free resources and ran again - ajp ]
> Running aclocal ...
> Running libtoolize...
> You should update your `aclocal.m4' by running aclocal.
> Running automake --foreign ...
> Running autoconf ...
> configure.in:33: warning: AC_PROG_LEX invoked multiple times
> checking for a BSD compatible install... /usr/bin/install -c
> checking whether build environment is sane... yes
> ...
> checking for ld used by GCC... /usr/i686-pc-cygwin/bin/ld.exe
> checking if the linker (/usr/i686-pc-cygwin/bin/ld.exe) is GNU ld... yes
> checking for /usr/i686-pc-cygwin/bin/ld.exe option to reload object
> files... -r
> checking for BSD-compatible nm... /usr/bin/nm -B
> checking whether ln -s works... yes
> checking how to recognise dependant libraries... file_magic file format
> pei*-i38
> 6(.*architecture: i386)?
> checking command to parse /usr/bin/nm -B output... ok
> [ *** This is redundant!!! So are a lot of the checks below!!! - ajp ]
> checking how to run the C preprocessor... gcc -E
> checking for dlfcn.h... yes
> checking for ranlib... ranlib
> checking for strip... strip
> checking for gcc option to produce PIC... none
> checking whether the linker (/usr/i686-pc-cygwin/bin/ld.exe) supports shared
> lib
> raries... yes
> checking command to parse /usr/bin/nm -B output... (cached) ok
> [ *** Again! Redundant. - ajp ]
> checking if gcc static flag -static works... yes
> checking the maximum length of command line arguments... 786433
> checking if gcc supports -fno-rtti -fno-exceptions... yes
> checking if gcc supports -c -o file.o... yes
> checking for objdir... .libs
> checking how to hardcode library paths into programs... immediate
> checking whether stripping libraries is possible... yes
> checking dynamic linker characteristics... Win32 ld.exe
> checking whether -lc should be explicitly linked in... yes
> creating libtool
>
> [ *** System was out of resources. Forced to reboot Windows and resume. -
> ajp ]
> [ *** New "make" after reboot - ajp]
>
> checking for style of include used by make... GNU
> checking for gcc... gcc
>
> [ *** Same as above... - ajp]
> checking whether -lc should be explicitly linked in... yes
> creating libtool
>       0 [main] sh 761473 fork_copy: user/cygwin data pass 2 failed,
> 0x980000..0x
> FFE000, done 0, windows pid 4294271315, Win32 error 8
> ../configure: Cannot fork: Resource temporarily unavailable
>       0 [main] sh 759921 fork_copy: user/cygwin data pass 2 failed,
> 0x980000..0x
> FFD000, done 0, windows pid 4294316527, Win32 error 8
> ../configure: Cannot fork: Resource temporarily unavailable
> checking if libtool supports shared libraries... yes
> checking for g++... g++
> ../configure: Cannot fork: Resource temporarily unavailable
> ../configure: Cannot fork: Resource temporarily unavailable
> make: *** [all] Error 2
>
> [ *** System was out of resources. Forced to reboot Windows and resume. -
> ajp ]
> [ *** After reboot - ajp]
>
> **Warning**: I am going to run `configure' with no arguments.
> If you wish to pass any to it, please specify them on the
> `/cygdrive/f/u/pinaar/ws/alliance/sources/ocp/autogen.sh' command line.
>
> Running aclocal ...
> Running libtoolize...
> You should update your `aclocal.m4' by running aclocal.
> Running automake --foreign ...
> Running autoconf ...
> ...
> checking how to run the C++ preprocessor... g++ -E
> ltconfig: `../ltcf-cxx.sh' does not exist
> Try `ltconfig --help' for more information.
> configure: error: libtool tag configuration failed
> make: *** [all] Error 1
>
> [ *** Copied ltcf-c.sh  ltcf-cxx.sh  ltcf-gcj.sh from the gcc 3.0.3 source
> tree - ajp]
> [ *** Now, it timed-out at "creating libtool" - ajp ]
> [ *** After reboot - ocp compiled!!!! Yeah!!! - ajp ]
>
> checking whether ln -s works... yes
> ...
> appending configuration tag "CXX" to libtool
> checking for flex... flex
> checking for flex... (cached) flex
> checking for yywrap in -lfl... yes
> ...
> checking for an ANSI C-conforming const... yes
> configure: creating ./config.status
> config.status: creating Makefile
> config.status: creating src/Makefile
> config.status: creating src/common/Makefile
> config.status: creating src/placer/Makefile
> make[1]: Entering directory `/cygdrive/f/u/pinaar/ws/all_obj/ocp/Cygwin_tmp'
> Making install in src
> make[2]: Entering directory
> `/cygdrive/f/u/pinaar/ws/all_obj/ocp/Cygwin_tmp/src'
>
> Making install in common
> make[3]: Entering directory
> `/cygdrive/f/u/pinaar/ws/all_obj/ocp/Cygwin_tmp/src/
> common'
> source='../../../src/common/PBBox.cpp' object='PBBox.o' libtool=no \
> depfile='.deps/PBBox.Po' tmpdepfile='.deps/PBBox.TPo' \
> depmode=gcc /bin/sh ../../../depcomp \
> g++ -DPACKAGE=\"ocp\" -DVERSION=\"1.0\" -DHAVE_DLFCN_H=1 -DYYTEXT_POINTER=1
> -DAL
> LIANCE_VERSION='"4.5.0"' -DMUT_H="<mut325.h>" -DMPH_H="<mph413.h>" -DMPU_H="
> <mpu
> 408.h>" -DMLO_H="<mlo502.h>" -DMLU_H="<mlu502.h>"  -I. -I../../../src/common
>  -I.
> ./../../src/common -I/cygdrive/f/u/pinaar/ws/all_obj/archi/Cygwin/include
>  -g
> -O2 -Wall -c -o PBBox.o `test -f ../../../src/common/PBBox.cpp || echo
> '../../..
> /src/common/'`../../../src/common/PBBox.cpp
>
> The configure run took 20 minutes (6 minutes to get to the "creating
> libtool" line.
>
> Well. I'm not sure who creates ltconfig, but I got a copy which worked.
>
> Since it takes so long to run "./configure", I updated the Makefile
> to avoid if it's been run before:
>
> # Do not re-build Makefiles if configured
> all :
>     @if [ -f $(ALLIANCE_OS)_tmp/config.status ]; then\
>       cd $(ALLIANCE_OS)_tmp && make install;\
>     else\
>       if [ ! -L configure.in ]; then ln -s $(sdir)/configure.in;fi;\
>       if [ ! -L Makefile.am ]; then ln -s $(sdir)/Makefile.am;fi;\
>       if [ ! -L aclocal.m4 ]; then ln -s $(sdir)/aclocal.m4;fi;\
>       if [ ! -L ltconfig ]; then ln -s
> $(SRCDIR)/distrib/autoconf/ltconfig;fi;\
>       if [ ! -L src ]; then ln -s $(sdir)/src;fi;\
>       sh $(sdir)/autogen.sh;\
>       mkdir -p $(ALLIANCE_OS)_tmp;\
>       cd $(ALLIANCE_OS)_tmp && ../configure --prefix=$(ALLIANCE_INSTALL_DIR)
> &&
> make install;\
>     fi
>
> I also made more changes to source code to compile under Cygwin, e.g.,
> replacing
> ssignal() and gsignal() with signal() and raise(). I'll post the context
> diff's
> after I build everything.
>
> I don't know if I'm the only one who has such a hard time with Cygwin under
> Windows98, but I dread running GNU tools under native Windows, since Cygwin
> does provide very nice symlinks and a cool Unix environment which I sorely
> miss in the Windows DOS prompt window running "command.com".
>
> Well. I'm not out of the woods. I still to build "ocr".
>
>
> Thanks & Regards,
>
> Art
>
>

--

  • Next message: Czo [Olivier Sirol]: "Re: D - Installation error"
  • Previous message: Christophe Alexandre: "Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr ... a message from hcl"
  • Next in thread: Art: "Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 February 2002.


alliance-support '02: Re: D - Installation error

alliance-support '02
Re: D - Installation error

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Tue, 05 Feb 2002 14:09:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: D-Installation error2"
  • Previous message: Christophe Alexandre: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • In reply to: Art: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"

GIIE wrote:

> Hello sir,
> The instruction I used is "source
> /usr/local/alliance/share/etc/alc_env.sh" and it resulted in errors. I
> tried

source is a C-shell command, if you use a Bourne shell the command is . (a point)

so you must type:
either
source /usr/local/alliance/share/etc/alc_env.csh
or
. /usr/local/alliance/share/etc/alc_env.sh

--
Regards

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Czo [Olivier Sirol]: "Re: D-Installation error2"
  • Previous message: Christophe Alexandre: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"
  • In reply to: Art: "RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 February 2002.


alliance-support '02: Re: D-Installation error2

alliance-support '02
Re: D-Installation error2

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Tue, 05 Feb 2002 14:12:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "RE: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"
  • Previous message: Czo [Olivier Sirol]: "Re: D - Installation error"
  • In reply to: GIIE: "D - Installation error"
  • Next in thread: Art: "RE: D-Installation error2"

GIIE wrote:

> Here are some other variations of the source instruction when I
> installed Alliance in my d-drive.
>
> bash-2.04$  source /app/cygwin/usr/local/alliance/share/etc/alc_env.sh
> bash: /app/cygwin/usr/local/alliance/share/etc/alc_env.sh: No such file
> or directory

If you don't install on drive c: as it is explained on README, you'll
have to change a lot of config files replacing c: by d:
(do a grep -r 'c:' ...)
(again if you use c-shell use alkc_env.csh)

--
bye

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: Art: "RE: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"
  • Previous message: Czo [Olivier Sirol]: "Re: D - Installation error"
  • In reply to: GIIE: "D - Installation error"
  • Next in thread: Art: "RE: D-Installation error2"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 February 2002.


alliance-support '02: RE: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr

alliance-support '02
RE: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr

Art (pinaar@austin.rr.com)
Tue, 5 Feb 2002 11:15:34 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "RE: D-Installation error2"
  • Previous message: Czo [Olivier Sirol]: "Re: D-Installation error2"
  • In reply to: GIIE: "D-Installation error2"

> -----Original Message-----
> From: Hugo CLEMENT [mailto:hugo.clement@lip6.fr]
> Sent: Tuesday, February 05, 2002 1:40 AM
...
> Le sam 02 fév 2002, à 21:34, Art écrivit :
> > Now:
> > I noticed ocr under Linux would iterated about 529 times
> > with "Failures" down to 12....

> Well, ocr may fail to route using only two levels of metal layer (this
> is the default behavior).
>
> You should try to increase the number of routing layers with the -l
> parameter. You can also bound the number of iterations (-i) : the amd2901
> core can be routed in less than 15 iterations (depending on the
> placement and the number of layers).

Thanks! I'll try this. Knowing it can be routed in 15 gives me a sense of
when something's gone wrong.

Art

  • Next message: Art: "RE: D-Installation error2"
  • Previous message: Czo [Olivier Sirol]: "Re: D-Installation error2"
  • In reply to: GIIE: "D-Installation error2"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 05 February 2002.


alliance-support '02: RE: D-Installation error2

alliance-support '02
RE: D-Installation error2

Art (pinaar@austin.rr.com)
Tue, 5 Feb 2002 12:52:38 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Feedback in Alliance"
  • Previous message: Art: "RE: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"
  • In reply to: Hugo CLEMENT: "Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"

Hi, Giie,

I'd recommend installing Cygwin 1.3.5 or later.
This will enable you to "petend" it's Unix.
That's how I run Cygwin.
I.e., I built Cygwin 1.3.7 under Cygwin 1.3.5,
then installed it under "e:\usr\cygwin" as
seen from Windows98SE. However, when I fire up
a bash shell, everything looks and acts like Unix!
So, I built and installed Alliance 4.5.0 from Cygwin.
Caveat: Some steps are VERY slow under Cygwin, apparently
due to extremely inefficient multithreading support.

So, I NEVER think about 'C:' or 'D:' drives from Cygwin,
just "/" and "~", etc, just like Unix.

The next I would do is read a book on the bourne shell.
Most of your problems seem to stem from confusing C-shell
with bourne shell syntax.

Shell syntax knowledge is fundamental to understanding
that you CANNOT ISSUE C-Shell commands under the Bourne
shell family and expect them to work -- invariantly.

Regards,

Art
  -----Original Message-----
  From: GIIE [mailto:giie77@yahoo.com]
  Sent: Tuesday, February 05, 2002 12:39 AM
  To: Alliance Support
  Subject: D-Installation error2

  Here are some other variations of the source instruction when I installed
Alliance in my d-drive.

  bash-2.04$  source /app/cygwin/usr/local/alliance/share/etc/alc_env.sh
  bash: /app/cygwin/usr/local/alliance/share/etc/alc_env.sh: No such file or
directory

  bash-2.04$ source /d/app/cygwin/usr/local/alliance/share/etc/alc_env.sh
  bash: /d/app/cygwin/usr/local/alliance/share/etc/alc_env.sh: No such file
or directory

  bash-2.04$ source /d/app/cygwin/usr/local/alliance/share/etc/alc_env.sh
  bash: /d/app/cygwin/usr/local/alliance/share/etc/alc_env.sh: No such file
or directory

  bash-2.04$ source /d:app/cygwin/usr/local/alliance/share/etc/alc_env.sh
  bash: /d:app/cygwin/usr/local/alliance/share/etc/alc_env.sh: No such file
or directory

  bash-2.04$ source /d/app/cygwin/usr/local/alliance/share/etc/alc_env.sh
  bash: /d/app/cygwin/usr/local/alliance/share/etc/alc_env.sh: No such file
or directory
  bash-2.04$

  How should I correctly source from d?
  GIIE

----------------------------------------------------------------------------
--
  Do You Yahoo!?
  Send FREE Valentine eCards with Yahoo! Greetings!

  • Next message: GIIE: "Feedback in Alliance"
  • Previous message: Art: "RE: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"
  • In reply to: Hugo CLEMENT: "Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 February 2002.


alliance-support '02: Feedback in Alliance

alliance-support '02
Feedback in Alliance

GIIE (giie77@yahoo.com)
Sun, 10 Feb 2002 23:30:10 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "Re: Feedback in Alliance"
  • Previous message: Art: "RE: D-Installation error2"
  • Next in thread: Francois DONNET: "Re: Feedback in Alliance"
  • Reply: Francois DONNET: "Re: Feedback in Alliance"

Hello sir,

            what can I do about feedback errors? Supposing I feedback a portion of my output to my input,

it results in "illegal connection" errors. For example, in a microprocessor design, where the ALU output

is fed back into the Register file etc, what can I do about such cases.

THANKS
GIIE

---------------------------------
Do You Yahoo!?
Send FREE Valentine eCards with Yahoo! Greetings!

  • Next message: Francois DONNET: "Re: Feedback in Alliance"
  • Previous message: Art: "RE: D-Installation error2"
  • Next in thread: Francois DONNET: "Re: Feedback in Alliance"
  • Reply: Francois DONNET: "Re: Feedback in Alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 February 2002.


alliance-support '02: Re: Feedback in Alliance

alliance-support '02
Re: Feedback in Alliance

Francois DONNET (francois.donnet@asim.lip6.fr)
Mon, 11 Feb 2002 12:34:27 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Three Inquiries"
  • Previous message: GIIE: "Feedback in Alliance"

two choices:

firstable put a buffer
secondary declare this connector inout in design

GIIE wrote:

> Hello sir,
>
>             what can I do about feedback errors? Supposing I feedback
> a portion of my output to my input,
>
> it results in "illegal connection" errors. For example, in a
> microprocessor design, where the ALU output
>
> is fed back into the Register file etc, what can I do about such
> cases.
>
> THANKS
> GIIE
>
>
> -----------------------------------------------------------------------
> Do You Yahoo!?
> Send FREE Valentine eCards with Yahoo! Greetings!

  • Next message: GIIE: "Three Inquiries"
  • Previous message: GIIE: "Feedback in Alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 February 2002.


alliance-support '02: Three Inquiries

alliance-support '02
Three Inquiries

GIIE (giie77@yahoo.com)
Mon, 11 Feb 2002 23:26:58 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Code Support - help"
  • Previous message: Francois DONNET: "Re: Feedback in Alliance"
  • Next in thread: Francois DONNET: "Re: Three Inquiries"
  • Reply: Francois DONNET: "Re: Three Inquiries"

Hello sirs,

           Thanks for the help for my last inquiry. I would like to know if there has been a solution to the RING errors
 I reported late last year coz all my designs are stuck at that point.

My next question is whether its possible in Alliance to layout a circuit manually - I mean designing
 my circuit from scratch in transistor layout. I know there is the SCR tool for automatic layout, but just in comparison
to other tools, whether its possible in Alliance to do manual layout.

Lastly, I would like to know if its possible to display a bit_vector signal(as a single line) using the xsch tool. For example, it displays a 32-bit(31 downto 0) signal/conection as individual lines(from 0 to 31  = 32 lines). For many 32-bit connections like my design, the display is quite messy and it takes a while to differentiate the signals here and there. Is there a command to accomplish this kind of display.

Thanks again for your help
GIIE

---------------------------------
Do You Yahoo!?
Send FREE Valentine eCards with Yahoo! Greetings!

  • Next message: GIIE: "Code Support - help"
  • Previous message: Francois DONNET: "Re: Feedback in Alliance"
  • Next in thread: Francois DONNET: "Re: Three Inquiries"
  • Reply: Francois DONNET: "Re: Three Inquiries"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 February 2002.


alliance-support '02: Code Support - help

alliance-support '02
Code Support - help

GIIE (giie77@yahoo.com)
Tue, 12 Feb 2002 01:19:22 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "Re: Three Inquiries"
  • Previous message: GIIE: "Three Inquiries"

hi there,

            pls how could I write the code for a 64 bit adder in such a way that I dont have to do something like
this  64 times:

sum(0) <= A1(0) XOR A2(0) ;
  carry(0) <= A1(0) AND A2(0) ;

  sum(1) <= A1(1) XOR A2(1) XOR carry(0) ;
  carry(1) <= (A1(1) AND A2(1)) OR (A1(1) AND carry(0)) OR (A2(1) AND carry(0)) ;

(thats with reference to the addaccu tutorial)

Thanks
GIIE

---------------------------------
Do You Yahoo!?
Send FREE Valentine eCards with Yahoo! Greetings!

  • Next message: Francois DONNET: "Re: Three Inquiries"
  • Previous message: GIIE: "Three Inquiries"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 12 February 2002.


alliance-support '02: Re: Three Inquiries

alliance-support '02
Re: Three Inquiries

Francois DONNET (francois.donnet@asim.lip6.fr)
Tue, 12 Feb 2002 12:24:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Torgeir Strand Henriksen: "segfault when running x tools"
  • Previous message: GIIE: "Code Support - help"

2)  with Graal, you can draw layout

3) Alliance is based on bits. xsch can't view a bit_vector

4) yes, adder:

 S <= A  xor B xor CY(63 downto 0);
CY(0)<= Cin;
Cout <= CY(64);

 -- Arithmetic adder description.
 CY(64 downto 1) <= (A              and B              )
      or (A              and CY(63 downto 0))
      or (CY(63 downto 0) and B              );

GIIE wrote:

> Hello sirs,
>
>            Thanks for the help for my last inquiry. I would like to
> know if there has been a solution to the RING errors
> I reported late last year coz all my designs are stuck at that point.
>
> My next question is whether its possible in Alliance to layout a
> circuit manually - I mean designing
> my circuit from scratch in transistor layout. I know there is the SCR
> tool for automatic layout, but just in comparison
> to other tools, whether its possible in Alliance to do manual layout.
>
> Lastly, I would like to know if its possible to display a bit_vector
> signal(as a single line) using the xsch tool. For example, it displays
> a 32-bit(31 downto 0) signal/conection as individual lines(from 0 to
> 31  = 32 lines). For many 32-bit connections like my design, the
> display is quite messy and it takes a while to differentiate the
> signals here and there. Is there a command to accomplish this kind of
> display.
>
> Thanks again for your help
> GIIE
>
>
> -----------------------------------------------------------------------
> Do You Yahoo!?
> Send FREE Valentine eCards with Yahoo! Greetings!

  • Next message: Torgeir Strand Henriksen: "segfault when running x tools"
  • Previous message: GIIE: "Code Support - help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-support '02: segfault when running x tools

alliance-support '02
segfault when running x tools

Torgeir Strand Henriksen (torgshen@stud.iet.hist.no)
13 Feb 2002 12:29:03 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: segfault when running x tools"
  • Previous message: Francois DONNET: "Re: Three Inquiries"
  • Next in thread: Czo [Olivier Sirol]: "Re: segfault when running x tools"
  • Reply: Czo [Olivier Sirol]: "Re: segfault when running x tools"

hello

i'm having problems running the x tools, as they always segfault after
printing the logo in the terminal window. this holds for both 4.0.6 and
4.5.0, binary release and when compiling the source myself (using
lesstif). this is the backtrace for graal from 4.5.0, the other
backtraces are similar:

Program received signal SIGSEGV, Segmentation fault.
0x401050ec in XmImMbResetIC () from /usr/lib/libXm.so.2
(gdb) backtrace
#0  0x401050ec in XmImMbResetIC () from /usr/lib/libXm.so.2
#1  0x4010606e in _XmStringExtent () from /usr/lib/libXm.so.2
#2  0x40091b47 in _XmCalcLabelDimensions () from /usr/lib/libXm.so.2
#3  0x4009022b in _Lesstif_globfree () from /usr/lib/libXm.so.2
#4  0x4018147b in XtInitializeWidgetClass () from
/usr/X11R6/lib/libXt.so.6
#5  0x4018194a in XtInitializeWidgetClass () from
/usr/X11R6/lib/libXt.so.6
#6  0x40181e05 in _XtCreateWidget () from /usr/X11R6/lib/libXt.so.6
#7  0x401aac7f in _XtUnmergeTranslations () from
/usr/X11R6/lib/libXt.so.6
#8  0x401aadc4 in XtVaCreateManagedWidget () from
/usr/X11R6/lib/libXt.so.6
#9  0x08069130 in strcpy ()
#10 0x08052b9e in strcpy ()
#11 0x08051f7d in strcpy ()
#12 0x08069585 in strcpy ()
#13 0x402e16cf in __libc_start_main () from /lib/libc.so.6

i'm running linux 2.4.16 (debian sid), xfree86 4.1.0, and lesstif
0.93.18 on an amd duron. is there a common workaround for this, or have
i stumbled upon a bug in alliance or lesstif?

best regards
torgeir

  • Next message: Czo [Olivier Sirol]: "Re: segfault when running x tools"
  • Previous message: Francois DONNET: "Re: Three Inquiries"
  • Next in thread: Czo [Olivier Sirol]: "Re: segfault when running x tools"
  • Reply: Czo [Olivier Sirol]: "Re: segfault when running x tools"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-support '02: Re: segfault when running x tools

alliance-support '02
Re: segfault when running x tools

Czo [Olivier Sirol] (Olivier.Sirol@lip6.fr)
Wed, 13 Feb 2002 13:07:05 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Boogy Problem"
  • Previous message: Torgeir Strand Henriksen: "segfault when running x tools"

Torgeir Strand Henriksen wrote:

> hello
>
> i'm having problems running the x tools, as they always segfault after

....

> i'm running linux 2.4.16 (debian sid), xfree86 4.1.0, and lesstif
> 0.93.18 on an amd duron. is there a common workaround for this, or have
> i stumbled upon a bug in alliance or lesstif?

I'd say lesstiff...
Try to remome lesstif and install OpenMotif instead...

--
bye

           Olivier.

--
http://asim.lip6.fr/home/czo/vcard/

  • Next message: GIIE: "Boogy Problem"
  • Previous message: Torgeir Strand Henriksen: "segfault when running x tools"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 February 2002.


alliance-support '02: Boogy Problem

alliance-support '02
Boogy Problem

GIIE (giie77@yahoo.com)
Wed, 13 Feb 2002 12:48:21 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "For..... Generate"
  • Previous message: Czo [Olivier Sirol]: "Re: segfault when running x tools"
  • Next in thread: Francois DONNET: "Re: Boogy Problem"
  • Reply: Francois DONNET: "Re: Boogy Problem"

Hi there,

         I dont know what happens, maybe it hangs but when generating a structural description of my design using Boob.

I get stuck with an output like this:

Mapping Warning: Cell 'fulladder_x2' unused
Mapping Warning: Cell 'buf_x8' unused
Mapping Warning: Cell 'buf_x4' unused
Mapping Warning: Cell 'ao2o22_x4' unused
Mapping Warning: Cell 'ao22_x4' unused
Mapping Warning: Cell 'an12_x4' unused
Mapping Warning: Cell 'a4_x4' unused
Mapping Warning: Cell 'a3_x4' unused
Mapping Warning: Cell 'a2_x4' unused
Controlling lib '/usr/local/alliance/archi/Cygwin/cells/sxlib'...
Preparing file 'InstReg.vbe'...
Capacitances on file 'InstReg.vbe'...
Unflattening file 'InstReg.vbe'...
Mapping file 'InstReg.vbe'...

I wait for around 20 minutes adn still nothingWhat could possible be the cause for this. The behavioral code, and pattern generation, etc all went well withoug ant errors. With the kind of output above, do I still wait?

Thanks
GIIE

---------------------------------
Do You Yahoo!?
Send FREE Valentine eCards with Yahoo! Greetings!

  • Next message: GIIE: "For..... Generate"
  • Previous message: Czo [Olivier Sirol]: "Re: segfault when running x tools"
  • Next in thread: Francois DONNET: "Re: Boogy Problem"
  • Reply: Francois DONNET: "Re: Boogy Problem"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 February 2002.


alliance-support '02: For..... Generate

alliance-support '02
For..... Generate

GIIE (giie77@yahoo.com)
Wed, 13 Feb 2002 22:48:36 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "For..... Generate"
  • Previous message: GIIE: "Boogy Problem"

Pls, I would just like to know if Alliance supports the

For ...... generate   - as a concurrent statement.

THANKS
GIIE

---------------------------------
Do You Yahoo!?
Send FREE Valentine eCards with Yahoo! Greetings!

  • Next message: GIIE: "For..... Generate"
  • Previous message: GIIE: "Boogy Problem"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 14 February 2002.


alliance-support '02: For..... Generate

alliance-support '02
For..... Generate

GIIE (giie77@yahoo.com)
Wed, 13 Feb 2002 22:50:11 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "Re: Boogy Problem"
  • Previous message: GIIE: "For..... Generate"
  • Next in thread: Ludovic JACOMME: "Re: For..... Generate"
  • Reply: Ludovic JACOMME: "Re: For..... Generate"

Pls, I would just like to know if Alliance supports the

For ...... generate   - as a concurrent statement. If it does, pls how is it to be stated

and if not, what function/instruction can be used to realize such a vhdl syntax?

THANKS
GIIE

---------------------------------
Do You Yahoo!?
Send FREE Valentine eCards with Yahoo! Greetings!

  • Next message: Francois DONNET: "Re: Boogy Problem"
  • Previous message: GIIE: "For..... Generate"
  • Next in thread: Ludovic JACOMME: "Re: For..... Generate"
  • Reply: Ludovic JACOMME: "Re: For..... Generate"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 February 2002.


alliance-support '02: Re: Boogy Problem

alliance-support '02
Re: Boogy Problem

Francois DONNET (francois.donnet@asim.lip6.fr)
Thu, 14 Feb 2002 11:08:13 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jérôme Cornet: "Problèmes de compilation avec cns"
  • Previous message: GIIE: "For..... Generate"

Can you give me your VBE file

GIIE wrote:

> Hi there,
>
>          I dont know what happens, maybe it hangs but when generating
> a structural description of my design using Boob.
>
> I get stuck with an output like this:
>
> Mapping Warning: Cell 'fulladder_x2' unused
> Mapping Warning: Cell 'buf_x8' unused
> Mapping Warning: Cell 'buf_x4' unused
> Mapping Warning: Cell 'ao2o22_x4' unused
> Mapping Warning: Cell 'ao22_x4' unused
> Mapping Warning: Cell 'an12_x4' unused
> Mapping Warning: Cell 'a4_x4' unused
> Mapping Warning: Cell 'a3_x4' unused
> Mapping Warning: Cell 'a2_x4' unused
> Controlling lib '/usr/local/alliance/archi/Cygwin/cells/sxlib'...
> Preparing file 'InstReg.vbe'...
> Capacitances on file 'InstReg.vbe'...
> Unflattening file 'InstReg.vbe'...
> Mapping file 'InstReg.vbe'...
>
>
>
> I wait for around 20 minutes adn still nothingWhat could possible be
> the cause for this. The behavioral code, and pattern generation, etc
> all went well withoug ant errors. With the kind of output above, do I
> still wait?
>
> Thanks
> GIIE
>
>
> -----------------------------------------------------------------------
> Do You Yahoo!?
> Send FREE Valentine eCards with Yahoo! Greetings!

  • Next message: Jérôme Cornet: "Problèmes de compilation avec cns"
  • Previous message: GIIE: "For..... Generate"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 16 February 2002.


alliance-support '02: Problèmes de compilation avec cns

alliance-support '02
Problèmes de compilation avec cns

Jérôme Cornet (jcornet@club-internet.fr)
Sat, 16 Feb 2002 16:00:18 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Double entities"
  • Previous message: Francois DONNET: "Re: Boogy Problem"
  • Next in thread: Christophe Alexandre: "Re: Problèmes de compilation avec cns"
  • Reply: Christophe Alexandre: "Re: Problèmes de compilation avec cns"

Bonjour,

tout d'abord pardon de vous deranger pour quelque chose qui sera sans doute
evident a resoudre
mais a ma decharge j'ai fait pas mal de tentatives avant de vous ecrire.
J'essaie de recompiler alliance pour macos X, un systeme assez proche de
FreeBSD. J'ai pour cela
fait en sorte que le systeme soit reconnu comme FreeBSD. La compilation
s'est globalement correctement
passee avec quelques modifications a faire mais je suis bloque lors de
l'édition des liens du programme
xsch. J'obtiens l'affichage suivant:

cd xsc; /usr/bin/make distrib
/usr/bin/cc -O2 -Wall -DFreeBSD -DFreeBSD -o
/Users/jerome/unix/alliance/archi/FreeBSD/bin/xsch \
                    XSB_share.o XSB_parse.o XSB_error.o XSC_bound.o
XSC_error.o XSC_object.o XSC_schem.o XSC_place.o XSC_select.o XTB_icon.o
XTB_panel.o XTB_menu.o XTB_pixmap.o XTB_cursor.o XTB_dialog.o XMX_motif.o
XMX_color.o XMX_graphic.o XMX_panel.o XMX_menu.o XMX_message.o XMX_grid.o
XMX_event.o XMX_cursor.o XMX_dialog.o XMX_view.o XMX_icon.o XMF_menu.o
XMF_panel.o XMF_dialog.o XMF_file.o XME_edit.o XME_select.o XME_search.o
XME_menu.o XME_panel.o XME_dialog.o XME_message.o XMV_view.o XMV_panel.o
XMV_menu.o XMV_dialog.o XMV_message.o XMV_map.o XMT_tools.o XMT_menu.o
XMT_panel.o XMT_dialog.o XMT_message.o XMS_setup.o XMS_menu.o XMS_dialog.o
XMS_panel.o  XMH_help.o XMH_menu.o XMH_panel.o  xsch.o -L/usr/local/lib
-lXm -L.  -L/usr/X11R6/lib   -lSM -lICE -lXt -lX11
-L/Users/jerome/unix/alliance/archi/FreeBSD/lib -lAut103
-L/Users/jerome/unix/alliance/archi/FreeBSD/lib -lScl103 -lMlu501 -lMal603
-lMcl413 -lMel407 -lMhl403 -lMsl700 -lMvl409 -lMgl100 -lMlo501 -lCns211
-lBeh110 -llog201 -lMut325 -lMgl100 -lRcn200 -lm
/usr/bin/ld: Undefined symbols:
_CNS_TECHNO
_CNS_BH_VIEW
_CNS_BULKNAME
_CNS_CE_VIEW
_CNS_CF_VIEW
_CNS_DEBUG_MODE
_CNS_DRAINNAME
_CNS_GNDNAME
_CNS_GRIDNAME
_CNS_IC_VIEW
_CNS_LC_VIEW
_CNS_LK_VIEW
_CNS_LT_VIEW
_CNS_MAXLINKNUM
_CNS_OC_VIEW
_CNS_POWERNUM
_CNS_SOURCENAME
_CNS_TRACE_MODE
_CNS_VDDNAME
_CNS_VERSION
_CNS_VIEW_LEVEL
_CNS_VSSNAME
_CNS_HEADCNSFIG
_CNS_DEBUG_LEVEL
/usr/bin/ld: warning unused multiple definitions of symbol
_vendorShellWidgetClass
/usr/local/lib/libXm.dylib(Vendor.lo) definition of _vendorShellWidgetClass
/usr/X11R6/lib/libXt.dylib(Vendor.o) unused definition of
_vendorShellWidgetClass
/usr/bin/ld: warning unused multiple definitions of symbol _vendorShellClassRec
/usr/local/lib/libXm.dylib(Vendor.lo) definition of _vendorShellClassRec
/usr/X11R6/lib/libXt.dylib(Vendor.o) unused definition of _vendorShellClassRec
make[2]: *** [/Users/jerome/unix/alliance/archi/FreeBSD/bin/xsch] Erreur 1
make[1]: *** [/Users/jerome/unix/alliance/archi/FreeBSD/bin/xsch] Erreur 2
make: *** [all] Erreur 1
Errors have occured, please run:
. /Users/jerome/unix/alliance/archi/FreeBSD/etc/alc_env.sh
or
source /Users/jerome/unix/alliance/archi/FreeBSD/etc/alc_env.csh
cd /Users/jerome/unix/alliance/sources
make ALLIANCE_INSTALL_DIR=/Users/jerome/unix/alliance/archi/FreeBSD

Pourtant la librairie CNS est bien presente dans
/Users/jerome/unix/alliance/archi/FreeBSD/lib sous la forme de libCns211.a
puisqu'elle a deja ete compilee a ce stade de ./build.
Je vous ecris au cas ou vous auriez une idee de modification des makefile
ou du script build.

Merci d'avance et bonne journee.

Jérôme CORNET
---------------
Little C/Pascal/C++/Asm68K MacOS Programmer
ISIMA - Institut Supérieur d'Informatique de Modélisation & de leurs
Applications
--------------------------------------------------------------------------
jerome@aldorande.net
http://www.aldorande.net/
--------------------------------------------------------------------------

  • Next message: GIIE: "Double entities"
  • Previous message: Francois DONNET: "Re: Boogy Problem"
  • Next in thread: Christophe Alexandre: "Re: Problèmes de compilation avec cns"
  • Reply: Christophe Alexandre: "Re: Problèmes de compilation avec cns"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 February 2002.


alliance-support '02: Double entities

alliance-support '02
Double entities

GIIE (giie77@yahoo.com)
Sun, 17 Feb 2002 17:29:29 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "# of gates used"
  • Previous message: Jérôme Cornet: "Problèmes de compilation avec cns"
  • Next in thread: Francois DONNET: "Re: Double entities"
  • Reply: Francois DONNET: "Re: Double entities"

hello sir

I'll just like to ask if declaring double entities in one behavioral description.

Also is there a way to implement Algorithmic state machines?

GIIE

---------------------------------
Do You Yahoo!?
Yahoo! Sports - Coverage of the 2002 Olympic Games

  • Next message: GIIE: "# of gates used"
  • Previous message: Jérôme Cornet: "Problèmes de compilation avec cns"
  • Next in thread: Francois DONNET: "Re: Double entities"
  • Reply: Francois DONNET: "Re: Double entities"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 February 2002.


alliance-support '02: # of gates used

alliance-support '02
# of gates used

GIIE (giie77@yahoo.com)
Sun, 17 Feb 2002 22:59:00 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Just an Observation -- BOOM TOOL"
  • Previous message: GIIE: "Double entities"
  • Next in thread: Francois DONNET: "Re: # of gates used"
  • Reply: Francois DONNET: "Re: # of gates used"

Hi sir,

           Suppose I have only the structural description of a circuit, is there a way to know
how many gates were used in the design?.

GIIE

---------------------------------
Do You Yahoo!?
Yahoo! Sports - Coverage of the 2002 Olympic Games

  • Next message: GIIE: "Just an Observation -- BOOM TOOL"
  • Previous message: GIIE: "Double entities"
  • Next in thread: Francois DONNET: "Re: # of gates used"
  • Reply: Francois DONNET: "Re: # of gates used"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 February 2002.


alliance-support '02: Just an Observation -- BOOM TOOL

alliance-support '02
Just an Observation -- BOOM TOOL

GIIE (giie77@yahoo.com)
Sun, 17 Feb 2002 23:29:31 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "Re: # of gates used"
  • Previous message: GIIE: "# of gates used"
  • Next in thread: Francois DONNET: "Re: Just an Observation -- BOOM TOOL"
  • Reply: Francois DONNET: "Re: Just an Observation -- BOOM TOOL"

Hi again,

I would like to share this observation and I hope I could get insights to why this is so:

According to the Alliance info, the BOOM tool "optimizes a behavioural description minimization.... it performs a global optimization and removes most of the intermediate signals so that the outputs are expressed in terms of the inputs or the internal registers".
 I have a behavioral description thats about 17kb. I checked for syntax errors, but there were none. I used it with my pattern file and I got expected results. I used BOOM on it and it generated a new behavioral code which is about 64kb.  (Using the newly generated behavioral description with my pattern file generates the same results as before - therefore both are equivalents). I then asked myself why this happened - i'm supposing that the new (.vbe) code should have been optimized/minimized and therefore the code should be some sort shorter than the old code, even if by just one logic gate. Im referring to the size of both: (originally = 17kb, optimized = 64kb).

Comparing the two codes, by the time I use the BOOG tool on both, the (.vst) file generated from the new code (64kb)
is larger than the (.vst) from the old(17kb). So I thought maybe the new code wasnt optimized and I wondered what I did wrong.

Pls kindly enlighten me on this issue... why it is so. I used the default "Reduced Ordered Binary Decision Diagram" algorithm since I dont know what the other algos do. And pls I'll like to know what is being optimized in my code.... what I have in mind is the # of gates used, intermediate signals etc. Is this correct... or maybe the optimization is algo-dependent. Also, does the size(kb) of a code have anything to do with whether it is optimized or not. Im thinking it does. Kindly let me know. God Bless y'all.

GIIE

________________

Pls Note: I do not mean to undermine Alliance by my observation. It has been very useful for me ....as im using it for my current project.. designing a processor .. which I hope to submit very soon and as u can see, I ask so many questions.

---------------------------------
Do You Yahoo!?
Yahoo! Sports - Coverage of the 2002 Olympic Games

  • Next message: Francois DONNET: "Re: # of gates used"
  • Previous message: GIIE: "# of gates used"
  • Next in thread: Francois DONNET: "Re: Just an Observation -- BOOM TOOL"
  • Reply: Francois DONNET: "Re: Just an Observation -- BOOM TOOL"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 February 2002.


alliance-support '02: Re: # of gates used

alliance-support '02
Re: # of gates used

Francois DONNET (francois.donnet@asim.lip6.fr)
Mon, 18 Feb 2002 10:32:06 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "Re: Double entities"
  • Previous message: GIIE: "Just an Observation -- BOOM TOOL"

you can use loon.
If i remember well it dumps a status before optimization ( don't care of
dest file).

GIIE wrote:

> Hi sir,
>
>            Suppose I have only the structural description of a
> circuit, is there a way to know
> how many gates were used in the design?.
>
> GIIE
>
>
>
>
> -----------------------------------------------------------------------
> Do You Yahoo!?
> Yahoo! Sports - Coverage of the 2002 Olympic Games

  • Next message: Francois DONNET: "Re: Double entities"
  • Previous message: GIIE: "Just an Observation -- BOOM TOOL"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 February 2002.


alliance-support '02: Re: Double entities

alliance-support '02
Re: Double entities

Francois DONNET (francois.donnet@asim.lip6.fr)
Mon, 18 Feb 2002 10:33:27 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Francois DONNET: "Re: Just an Observation -- BOOM TOOL"
  • Previous message: Francois DONNET: "Re: # of gates used"
  • In reply to: GIIE: "# of gates used"

You can't put 2 entities in one file.

For fsm, use syf.

GIIE wrote:

> hello sir
>
> I'll just like to ask if declaring double entities in one behavioral
> description.
>
> Also is there a way to implement Algorithmic state machines?
>
> GIIE
>
>
> -----------------------------------------------------------------------
> Do You Yahoo!?
> Yahoo! Sports - Coverage of the 2002 Olympic Games

  • Next message: Francois DONNET: "Re: Just an Observation -- BOOM TOOL"
  • Previous message: Francois DONNET: "Re: # of gates used"
  • In reply to: GIIE: "# of gates used"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 February 2002.


alliance-support '02: Re: Just an Observation -- BOOM TOOL

alliance-support '02
Re: Just an Observation -- BOOM TOOL

Francois DONNET (francois.donnet@asim.lip6.fr)
Mon, 18 Feb 2002 10:37:34 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Christophe Alexandre: "Re: Problèmes de compilation avec cns"
  • Previous message: Francois DONNET: "Re: Double entities"
  • In reply to: GIIE: "Double entities"

I think you should use boom option to choose which of the 2 you want
optimize (delay or area).
Anyway, you can choose another algorithm (but it doesn't change the
aim!).
You could obtain a better result. It always depends of your input file.

GIIE wrote:

> Hi again,
>
> I would like to share this observation and I hope I could get insights
> to why this is so:
>
> According to the Alliance info, the BOOM tool "optimizes a behavioural
> description minimization.... it performs a global optimization and
> removes most of the intermediate signals so that the outputs are
> expressed in terms of the inputs or the internal registers".
>  I have a behavioral description thats about 17kb. I checked for
> syntax errors, but there were none. I used it with my pattern file and
> I got expected results. I used BOOM on it and it generated a new
> behavioral code which is about 64kb.  (Using the newly generated
> behavioral description with my pattern file generates the same results
> as before - therefore both are equivalents). I then asked myself why
> this happened - i'm supposing that the new (.vbe) code should have
> been optimized/minimized and therefore the code should be some sort
> shorter than the old code, even if by just one logic gate. Im
> referring to the size of both: (originally = 17kb, optimized = 64kb).
>
> Comparing the ! two codes, by the time I use the BOOG tool on both,
> the (.vst) file generated from the new code (64kb)
> is larger than the (.vst) from the old(17kb). So I thought maybe the
> new code wasnt optimized and I wondered what I did wrong.
>
> Pls kindly enlighten me on this issue... why it is so. I used the
> default "Reduced Ordered Binary Decision Diagram" algorithm since I
> dont know what the other algos do. And pls I'll like to know what is
> being optimized in my code.... what I have in mind is the # of gates
> used, intermediate signals etc. Is this correct... or maybe the
> optimization is algo-dependent. Also, does the size(kb) of a code have
> anything to do with whether it is optimized or not. Im thinking it
> does. Kindly let me know. God Bless y'all.
>
> GIIE
>
> ________________
>
> Pls Note: I do not mean to undermine Alliance by my observation. It
> has been very useful for me ....as im using it for my current
> project.. designing a processor .. which I hope to submit very soon
> and as u can see, I ask so many questions.
>
>
>
>
> -----------------------------------------------------------------------
> Do You Yahoo!?
> Yahoo! Sports - Coverage of the 2002 Olympic Games

  • Next message: Christophe Alexandre: "Re: Problèmes de compilation avec cns"
  • Previous message: Francois DONNET: "Re: Double entities"
  • In reply to: GIIE: "Double entities"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 February 2002.


alliance-support '02: Re: Problèmes de compilation avec cns

alliance-support '02
Re: Problèmes de compilation avec cns

Christophe Alexandre (Christophe.Alexandre@asim.lip6.fr)
Mon, 18 Feb 2002 10:42:55 +0100 (CET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: For..... Generate"
  • Previous message: Francois DONNET: "Re: Just an Observation -- BOOM TOOL"
  • In reply to: GIIE: "Just an Observation -- BOOM TOOL"

We're actually reconstructing the alliance compilation and build process.
Each tool will have its configure.in and Makefile.am script. This
will make architecture dependant problem easier to solve.
This will take a few months and until that we won't be able to solve
your problem...
To wait, just remove the xsch compilation or try to reorder the .o in the build ...
I'm a Mac OS X user too so, if you're interested we can see what's necessary
to add to alliance scripts to build under Mac OS X ...

We can have this discussion in private (and in french)...
See Ya.
Christophe.

On Sat, 16 Feb 2002, Jérôme Cornet wrote:

> Bonjour,
>
> tout d'abord pardon de vous deranger pour quelque chose qui sera sans doute
> evident a resoudre
> mais a ma decharge j'ai fait pas mal de tentatives avant de vous ecrire.
> J'essaie de recompiler alliance pour macos X, un systeme assez proche de
> FreeBSD. J'ai pour cela
> fait en sorte que le systeme soit reconnu comme FreeBSD. La compilation
> s'est globalement correctement
> passee avec quelques modifications a faire mais je suis bloque lors de
> l'édition des liens du programme
> xsch. J'obtiens l'affichage suivant:
>
> cd xsc; /usr/bin/make distrib
> /usr/bin/cc -O2 -Wall -DFreeBSD -DFreeBSD -o
> /Users/jerome/unix/alliance/archi/FreeBSD/bin/xsch \
>                     XSB_share.o XSB_parse.o XSB_error.o XSC_bound.o
> XSC_error.o XSC_object.o XSC_schem.o XSC_place.o XSC_select.o XTB_icon.o
> XTB_panel.o XTB_menu.o XTB_pixmap.o XTB_cursor.o XTB_dialog.o XMX_motif.o
> XMX_color.o XMX_graphic.o XMX_panel.o XMX_menu.o XMX_message.o XMX_grid.o
> XMX_event.o XMX_cursor.o XMX_dialog.o XMX_view.o XMX_icon.o XMF_menu.o
> XMF_panel.o XMF_dialog.o XMF_file.o XME_edit.o XME_select.o XME_search.o
> XME_menu.o XME_panel.o XME_dialog.o XME_message.o XMV_view.o XMV_panel.o
> XMV_menu.o XMV_dialog.o XMV_message.o XMV_map.o XMT_tools.o XMT_menu.o
> XMT_panel.o XMT_dialog.o XMT_message.o XMS_setup.o XMS_menu.o XMS_dialog.o
> XMS_panel.o  XMH_help.o XMH_menu.o XMH_panel.o  xsch.o -L/usr/local/lib
> -lXm -L.  -L/usr/X11R6/lib   -lSM -lICE -lXt -lX11
> -L/Users/jerome/unix/alliance/archi/FreeBSD/lib -lAut103
> -L/Users/jerome/unix/alliance/archi/FreeBSD/lib -lScl103 -lMlu501 -lMal603
> -lMcl413 -lMel407 -lMhl403 -lMsl700 -lMvl409 -lMgl100 -lMlo501 -lCns211
> -lBeh110 -llog201 -lMut325 -lMgl100 -lRcn200 -lm
> /usr/bin/ld: Undefined symbols:
> _CNS_TECHNO
> _CNS_BH_VIEW
> _CNS_BULKNAME
> _CNS_CE_VIEW
> _CNS_CF_VIEW
> _CNS_DEBUG_MODE
> _CNS_DRAINNAME
> _CNS_GNDNAME
> _CNS_GRIDNAME
> _CNS_IC_VIEW
> _CNS_LC_VIEW
> _CNS_LK_VIEW
> _CNS_LT_VIEW
> _CNS_MAXLINKNUM
> _CNS_OC_VIEW
> _CNS_POWERNUM
> _CNS_SOURCENAME
> _CNS_TRACE_MODE
> _CNS_VDDNAME
> _CNS_VERSION
> _CNS_VIEW_LEVEL
> _CNS_VSSNAME
> _CNS_HEADCNSFIG
> _CNS_DEBUG_LEVEL
> /usr/bin/ld: warning unused multiple definitions of symbol
> _vendorShellWidgetClass
> /usr/local/lib/libXm.dylib(Vendor.lo) definition of _vendorShellWidgetClass
> /usr/X11R6/lib/libXt.dylib(Vendor.o) unused definition of
> _vendorShellWidgetClass
> /usr/bin/ld: warning unused multiple definitions of symbol _vendorShellClassRec
> /usr/local/lib/libXm.dylib(Vendor.lo) definition of _vendorShellClassRec
> /usr/X11R6/lib/libXt.dylib(Vendor.o) unused definition of _vendorShellClassRec
> make[2]: *** [/Users/jerome/unix/alliance/archi/FreeBSD/bin/xsch] Erreur 1
> make[1]: *** [/Users/jerome/unix/alliance/archi/FreeBSD/bin/xsch] Erreur 2
> make: *** [all] Erreur 1
> Errors have occured, please run:
> . /Users/jerome/unix/alliance/archi/FreeBSD/etc/alc_env.sh
> or
> source /Users/jerome/unix/alliance/archi/FreeBSD/etc/alc_env.csh
> cd /Users/jerome/unix/alliance/sources
> make ALLIANCE_INSTALL_DIR=/Users/jerome/unix/alliance/archi/FreeBSD
>
> Pourtant la librairie CNS est bien presente dans
> /Users/jerome/unix/alliance/archi/FreeBSD/lib sous la forme de libCns211.a
> puisqu'elle a deja ete compilee a ce stade de ./build.
> Je vous ecris au cas ou vous auriez une idee de modification des makefile
> ou du script build.
>
> Merci d'avance et bonne journee.
>
>
>
> Jérôme CORNET
> ---------------
> Little C/Pascal/C++/Asm68K MacOS Programmer
> ISIMA - Institut Supérieur d'Informatique de Modélisation & de leurs
> Applications
> --------------------------------------------------------------------------
> jerome@aldorande.net
> http://www.aldorande.net/
> --------------------------------------------------------------------------
>
>
> ===================================================================
> This message is sent to people subscribed to the
> alliance-support@asim.lip6.fr mailing list, please visit :
> http://asim.lip6.fr/alliance/mailing-lists/ for more information
>

--

  • Next message: Ludovic JACOMME: "Re: For..... Generate"
  • Previous message: Francois DONNET: "Re: Just an Observation -- BOOM TOOL"
  • In reply to: GIIE: "Just an Observation -- BOOM TOOL"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 February 2002.


alliance-support '02: Re: For..... Generate

alliance-support '02
Re: For..... Generate

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Tue, 19 Feb 2002 19:18:34 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Harish Y S: "Regarding latest version of Alliance"
  • Previous message: Christophe Alexandre: "Re: Problèmes de compilation avec cns"
  • In reply to: Jérôme Cornet: "Problèmes de compilation avec cns"

  Hi,

On Wed, Feb 13, 2002 at 10:50:11PM -0800, GIIE wrote:
>
> Pls, I would just like to know if Alliance supports the
>
> For ...... generate   - as a concurrent statement. If it does, pls how is it to be stated

  You can use for/generate statement but you have to pre-process your VHDL description using
  Vasy tool. (see man page vasy(1) for details)
>
> and if not, what function/instruction can be used to realize such a vhdl syntax?
>
> THANKS
> GIIE
>
>
>
> ---------------------------------
> Do You Yahoo!?
> Send FREE Valentine eCards with Yahoo! Greetings!

              Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Harish Y S: "Regarding latest version of Alliance"
  • Previous message: Christophe Alexandre: "Re: Problèmes de compilation avec cns"
  • In reply to: Jérôme Cornet: "Problèmes de compilation avec cns"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-support '02: Regarding latest version of Alliance

alliance-support '02
Regarding latest version of Alliance

Harish Y S (harishys@yahoo.com)
Wed, 27 Feb 2002 01:05:16 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: ActiveHDL"
  • Previous message: Ludovic JACOMME: "Re: For..... Generate"

Hello,

First of all let me introduce myself as an IC Design
Engineer and also as a fan of "Alliance CAD Tools".

I am also the maintainer of a website related to IC
Design (http://hdlplanet.tripod.com) and we have an
active e-group dedicated for the purpose discussions
regarding IC Design
(http://groups.yahoo.com/group/hdlplanet).

I wanted to know the latest version of Alliance
toolset that can be used on Linux & MS Windows. This I
would like to know so that I can update the details
regarding this on the website thus helping the
designers across the globe know about Alliance and its
utilities. Please let me know the details.

Also I wanted to know if I can get a copy of Alliance
Toolset on CD.

Thanks in advance,

Regards,
Harish
(Maintainer, HDLPlanet)

__________________________________________________
Do You Yahoo!?
Yahoo! Greetings - Send FREE e-cards for every occasion!
http://greetings.yahoo.com

  • Next message: Ludovic JACOMME: "Re: ActiveHDL"
  • Previous message: Ludovic JACOMME: "Re: For..... Generate"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 February 2002.


alliance-support '02: Re: ActiveHDL

alliance-support '02
Re: ActiveHDL

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 27 Feb 2002 10:20:40 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: ActiveHDL"
  • Previous message: Harish Y S: "Regarding latest version of Alliance"

  Hi David,

On Tue, Feb 26, 2002 at 02:36:27PM -0800, David Elmore wrote:
> Alliance,
>              We are using the Alliance tool suite in our latest VLSI
> chip design. In addition, in the past we have used the ActiveHDL VHDL
> development tool and simulator for the development of FPGA code and have
>
> learned to like their simulator. What we would like to do is to develop
> VHDL code using the Alliance tool and simulate it on the Aldec tool. We
> realize Alliance provides a simlulator, however, we like the graphical
> nature of the Aldec tool. We have run into two problems with this
> approach, as I describe below:
> 1) Data Types: The Alliance tool uses data types that are not recognized
>
> by the ActiveHDL compiler, such as bit vectors and reg vectors. The
> Aldec tool requires a resolution function in order to recognize these
> outside-the-standard data types. Can you help me locate a resolution
> function for these data types?

  yes, you will find this package attached to this mail.

> 2) Linkages: When generating structural code, the Alliance tool uses
> linkages. As I understand it, linkages are used in VHDL '87 but not in
> VHDL '93. The Aldec tool was developed for VHDL '93. Can you recommend
> an approach for getting around this problem ?

  We use linkage in structural descriptions extracted by lynx because
  we don't known the orientation of cell ports during the netlist
  extraction process.
  May be someone on the Alliance mailling list knows how to resolve
  this problem.  From my  point of view you have to write a script
  that replace "linkage" by "in", "out" or "inout" according to
  the behavioral description of each leaf cells.
>
> Thank you for you help with this.
>
> --
> David Elmore
> The MicroDisplay Corporation
> 3055 Research Drive
> San Pablo, Calif. 94806
> Phone:  (510)-243-9515 x115
> FAX: (510)-243-9522

              Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

--
-- Package of the MASI Laboratory,
-- University Pierre and Marie CURIE, Paris 6
-- Author : VUONG Huu Nghia
-- Date   : 15 Nov 94
--
-- This package contains the various resolution function implemented
-- in ASIMUT, and allows the simulation on standard VHDL simulator.
--

Package p6b_pkg is

  function REG ( X : bit_vector ) return bit;

  subtype reg_bit is REG bit;
  type reg_vector is array ( natural range <>) of reg_bit;

   TYPE mux_ubit IS (
                         'X',  -- Forcing  Unknown
                         '0',  -- Forcing  0
                         '1',  -- Forcing  1
                         'Z'  -- High Impedance

                       );

 type mux_uvector is ARRAY (natural range <>) of mux_ubit;
 function MUX ( m : mux_uvector ) return mux_ubit;
 subtype mux_bit is MUX mux_ubit;
 type mux_vector is array ( natural range <>) of mux_bit;

 function WOR ( X : bit_vector ) return bit;
 subtype wor_bit is WOR bit;
 type wor_vector is array ( natural range <>) of wor_bit;

 function TO_BIT_VECTOR (m : mux_vector) return bit_vector;

 function to_reg_bit    (m : mux_bit   ) return reg_bit;
 function to_reg_vector (m : mux_vector) return reg_vector;
 function to_reg_vector (m : bit_vector) return reg_vector;

 function to_mux_bit    (m : bit       ) return mux_bit;
 function to_bit_vector (m : reg_vector) return bit_vector;
 function to_mux_vector (x : bit_vector) return mux_vector;
 function to_mux_vector (m : reg_vector) return mux_vector;

 function bitoreg (m :reg_bit) return bit;

 function "+"(LEFT:reg_vector; RIGHT:bit) return reg_vector;

End p6b_pkg;

library P6B_LIB;

Package body p6b_pkg is

  function REG ( X: bit_vector ) return bit is
  variable Res : bit;
  begin
    if X'length = 1 then
          return X(X'high);
       else
          assert (false) report "Conflicts" severity WARNING;
          return '0';
    end if;
  end REG;

  function WOR( X : bit_vector ) return bit is
  variable Res : bit;
  begin
    if X'length = 0 then
      return '1';
    elsif X'length = 1 then
          return X(X'high);
       else
      Res := X(X'high);
      for i in X'low to X'high loop
          assert ( X(I) = Res ) report "Conflicts" severity WARNING;
      end loop;
      return Res;
    end if;
  end WOR;

  function TO_BIT_VECTOR (m : mux_vector ) return bit_vector is
    alias sm : mux_vector (m'LENGTH-1 downto 0) is m;
    variable result : bit_vector (m'LENGTH-1 downto 0) ;
  begin
    for i in result'RANGE loop
    case sm(i) is
      when '0' => result(i) := '0';
      when '1'=> result(i) := '1';
      when others =>result(i) := '1';
         end case;

   end loop;
  return result;
  end TO_BIT_VECTOR;

 function to_reg_bit(m : mux_bit) return reg_bit is
       alias sm :  mux_bit is m;
       variable result :  reg_bit;
begin
    case sm is
             when '0' => result:= '0';
             when '1' => result:= '1';
           when others => result := '1';
end case;
return result;
end;

 function to_bit_vector (m : reg_vector ) return bit_vector is
  ALIAS sm : reg_vector (1 to m'LENGTH) is m;
   VARIABLE result : bit_vector (1 to m'LENGTH) ;
 begin
    for i in result'RANGE loop
 case sm(i) is
    when '0' => result(i) := '0';
    when '1'=> result(i) := '1';

         end case;

end loop;
return result;
end;

function to_reg_vector (m : mux_vector ) return reg_vector is
  ALIAS sm : mux_vector (m'LENGTH-1 downto 0) is m;
   VARIABLE result : reg_vector (m'LENGTH-1 downto 0) ;
 begin
    for i in result'RANGE loop
 case sm(i) is
      when '0' => result(i) := '0';
      when '1'=> result(i) := '1';
      when others =>result(i):='1';
         end case;

end loop;
return result;
end;

function to_mux_bit(m: bit) return mux_bit is
    alias sm : bit is m;
    variable result : mux_bit ;
        begin
     case m is
         when '0' =>result := '0';
        when '1' =>result := '1';
    end case;
  return result;
end;

function to_reg_vector (m : bit_vector ) return reg_vector is
  ALIAS sm : bit_vector (m'LENGTH-1 downto 0) is m;
   VARIABLE result : reg_vector (m'LENGTH-1 downto 0) ;
 begin
    for i in result'RANGE loop
 case sm(i) is
      when '0' => result(i) := '0';
      when '1'=> result(i) := '1';

         end case;

end loop;
return result;
end;

function bitoreg (m : reg_bit ) return bit is
  ALIAS sm : reg_bit  is m;
   VARIABLE result : bit  ;
 begin

 case sm is
      when '0' => result := '0';
      when '1'=> result := '1';

         end case;

return result;
end;

function to_mux_vector (m : reg_vector ) return mux_vector is
  ALIAS sm : reg_vector (m'LENGTH-1 downto 0) is m;
   VARIABLE result : mux_vector (m'LENGTH-1 downto 0) ;
 begin
    for i in result'RANGE loop
 case sm(i) is
      when '0' => result(i) := '0';
      when '1'=> result(i) := '1';

         end case;

end loop;
return result;
end;

function to_mux_vector (x : bit_vector ) return mux_vector is
  ALIAS sm : bit_vector (x'LENGTH-1 downto 0) is x;
   VARIABLE result : mux_vector (x'LENGTH-1 downto 0) ;
 begin
    for i in result'RANGE loop
 case sm(i) is
      when '0' => result(i) := '0';
      when '1'=> result(i) := '1';

         end case;

end loop;
return result;
end;

 function "+" (LEFT: reg_vector; RIGHT: bit) return reg_vector is
        variable RESULT: reg_vector(left'length-1 downto 0);
    begin
        result := left;
        if not right='1' then return result; end if;
        for I in RESULT'reverse_range loop
            result(i) := not left(i);
            exit when result(i)='1';
        end loop;
        return RESULT;
    end;

TYPE mux_table IS ARRAY(mux_ubit,mux_ubit) OF mux_ubit;
 CONSTANT resolution_table : mux_table := (
    --      ---------------------------------------------------------
    --      |       X    0    1    Z        |   |
    --      ---------------------------------------------------------
                 ( 'X', 'X', 'X', 'X'), -- | X |
                 ( 'X', '0', 'X', '0'), -- | 0 |
                 ( 'X', 'X', '1', '1'), -- | 1 |
                 ( 'X', '0', '1', 'Z') -- | Z |

        );

 FUNCTION MUX ( m : mux_uvector ) RETURN mux_ubit IS
        VARIABLE result : mux_ubit := 'Z';  --etat par defaut
    BEGIN
IF (m'LENGTH = 0) THEN RETURN result;
 elsif(m'length = 1 ) then return m(m'high);

else

   FOR i IN m'RANGE LOOP
        result :=resolution_table (result,m(i));
      END LOOP;
    END IF;
RETURN result;
END MUX;

end p6b_pkg;

  • Next message: Ludovic JACOMME: "Re: ActiveHDL"
  • Previous message: Harish Y S: "Regarding latest version of Alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 01 March 2002.


alliance-support '02: Re: ActiveHDL

alliance-support '02
Re: ActiveHDL

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Fri, 1 Mar 2002 09:21:59 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: britta: "yagle missing in 4.0.6?"
  • Previous message: Ludovic JACOMME: "Re: ActiveHDL"

   Hi David,

On Thu, Feb 28, 2002 at 04:45:02PM -0800, David Elmore wrote:
> Ludovic,
>                Thank you very much for the package you sent previously.
> We have included the package with our design files. There seems to be
> one thing lacking, however. Is there a package that defines logical
> operations between BIT_VECTORS and REG_VECTORS? If you can point me to
> one, I would be in your debt. Thank you.

  As far as i known, unfortunately there is no such a package.
  All designs i've seen where described using convert function

  ex:  s <= bit_vector(reg_vector_signal) xor bit_vector_signal;

  You can also try to use VASY tool. It translates a .vbe file
  to a .vhd file (with std_logic_1164 types), and .vhd file to
  a .vbe file. But the resulting translated file is not very
  readable ;)
>
>
> --
> David Elmore
> The MicroDisplay Corporation
> 3055 Research Drive
> San Pablo, Calif. 94806
> Phone:  (510)-243-9515 x115
> FAX: (510)-243-9522
>
              Regards,          Ludovic.

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: britta: "yagle missing in 4.0.6?"
  • Previous message: Ludovic JACOMME: "Re: ActiveHDL"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 March 2002.


alliance-support '02: yagle missing in 4.0.6?

alliance-support '02
yagle missing in 4.0.6?

britta (britta_k@gmx.net)
Sun, 03 Mar 2002 01:30:35 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "RE: yagle missing in 4.0.6?"
  • Previous message: Ludovic JACOMME: "Re: ActiveHDL"
  • Next in thread: Art: "RE: yagle missing in 4.0.6?"
  • Reply: Art: "RE: yagle missing in 4.0.6?"

I downloaded the alliance 4.0.6 rpm distribution and the the source code
and installed it on my
PC (Linux Readhat 7.1. )
Neither one of the 2 distributions does contain yagle.
Is that not part of the distribution anymore?
Can anyone please help?

Thanks,

Britta

  • Next message: Art: "RE: yagle missing in 4.0.6?"
  • Previous message: Ludovic JACOMME: "Re: ActiveHDL"
  • Next in thread: Art: "RE: yagle missing in 4.0.6?"
  • Reply: Art: "RE: yagle missing in 4.0.6?"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 03 March 2002.


alliance-support '02: RE: yagle missing in 4.0.6?

alliance-support '02
RE: yagle missing in 4.0.6?

Art (pinaar@austin.rr.com)
Sun, 3 Mar 2002 01:52:49 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: e6405960@est.fib.upc.es: "Technology File"
  • Previous message: britta: "yagle missing in 4.0.6?"

> -----Original Message-----
> From: britta [mailto:britta_k@gmx.net]
> Sent: Sunday, March 03, 2002 12:31 AM
...
> I downloaded the alliance 4.0.6 rpm distribution and the the source code
> and installed it on my
> PC (Linux Readhat 7.1. )
> Neither one of the 2 distributions does contain yagle.
> Is that not part of the distribution anymore?
That is correct.
You need to contact Avertec, as indicated on the Alliance home page.
(http://asim.lip6.fr/alliance)

Regards,

Art

  • Next message: e6405960@est.fib.upc.es: "Technology File"
  • Previous message: britta: "yagle missing in 4.0.6?"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 04 March 2002.


alliance-support '02: Technology File

alliance-support '02
Technology File

e6405960@est.fib.upc.es
Mon, 04 Mar 2002 21:21:00 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "DLX tutorial help"
  • Previous message: Art: "RE: yagle missing in 4.0.6?"

Hi,
I'm using rfg with the technology file prol10.
I'd like to kmow if there is any newer
technology file that uses 0.18 micron
technology or less.

Thank you

  • Next message: GIIE: "DLX tutorial help"
  • Previous message: Art: "RE: yagle missing in 4.0.6?"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 March 2002.


alliance-support '02: DLX tutorial help

alliance-support '02
DLX tutorial help

GIIE (giie77@yahoo.com)
Wed, 6 Mar 2002 01:27:56 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "DLX tutorial help"
  • Previous message: e6405960@est.fib.upc.es: "Technology File"
  • Next in thread: Ludovic JACOMME: "Re: DLX tutorial help"
  • Reply: Ludovic JACOMME: "Re: DLX tutorial help"

hello sir,

  I have been trying to do the dlxm tutorial, however the instruction required to compile
did not work. The instruction in the dlxm (pdf) document says: "dlx_asm add000.u romu"
however this does not work.

pls what is the correct instruction to compile an assembly code.

Thanks
GIIE

---------------------------------
Do You Yahoo!?
Try FREE Yahoo! Mail - the world's greatest free email!

  • Next message: GIIE: "DLX tutorial help"
  • Previous message: e6405960@est.fib.upc.es: "Technology File"
  • Next in thread: Ludovic JACOMME: "Re: DLX tutorial help"
  • Reply: Ludovic JACOMME: "Re: DLX tutorial help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 March 2002.


alliance-support '02: DLX tutorial help

alliance-support '02
DLX tutorial help

GIIE (giie77@yahoo.com)
Wed, 6 Mar 2002 01:32:27 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: DLX tutorial help"
  • Previous message: GIIE: "DLX tutorial help"

hello sir,

  I have been trying to do the dlxm tutorial, however the instruction required to compile
did not work. The instruction in the dlxm (pdf) document says: "dlx_asm add000.u romu"
however this does not work.

pls what is the correct instruction to compile an assembly code.

Thanks
GIIE

---------------------------------
Do You Yahoo!?
Try FREE Yahoo! Mail - the world's greatest free email!

  • Next message: Ludovic JACOMME: "Re: DLX tutorial help"
  • Previous message: GIIE: "DLX tutorial help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 06 March 2002.


alliance-support '02: Re: DLX tutorial help

alliance-support '02
Re: DLX tutorial help

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 6 Mar 2002 10:53:23 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: GIIE: "Linux Installation - Pls help"
  • Previous message: GIIE: "DLX tutorial help"

  Hi,

On Wed, Mar 06, 2002 at 01:27:56AM -0800, GIIE wrote:
>
> hello sir,
>
>   I have been trying to do the dlxm tutorial, however the instruction required to compile
> did not work. The instruction in the dlxm (pdf) document says: "dlx_asm add000.u romu"
> however this does not work.

  have a look on the following URL and will find files and binaries needed to
  run the dlxm tutorial:
  http://www-asim.lip6.fr/~ludo/alliance/download/dlxm
>
> pls what is the correct instruction to compile an assembly code.
>
> Thanks
> GIIE
>
>
>
> ---------------------------------
> Do You Yahoo!?
> Try FREE Yahoo! Mail - the world's greatest free email!

              Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: GIIE: "Linux Installation - Pls help"
  • Previous message: GIIE: "DLX tutorial help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 March 2002.


alliance-support '02: Linux Installation - Pls help

alliance-support '02
Linux Installation - Pls help

GIIE (giie77@yahoo.com)
Thu, 7 Mar 2002 06:10:33 -0800 (PST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Art: "RE: Linux Installation - Pls help"
  • Previous message: Ludovic JACOMME: "Re: DLX tutorial help"
  • Next in thread: Art: "RE: Linux Installation - Pls help"
  • Reply: Art: "RE: Linux Installation - Pls help"

Hello sirs,

          I have a few concerns and I hope you can help me out:

I want to install Alliance on a Linux server computer, however I dont know much about Linux. I would also

want to connect other computers to my server so that they are networked. I would like to know

        a: is this possible - as in to install alliance on a linux server with various people accessing Alliance from their computers simultaneously. I mean will it run if accessed simulateneously.
        b: where and how do I start - as in how do I go about building the tools - supposing I have my linux installation ready.

thanks
GIIE

---------------------------------
Do You Yahoo!?
Try FREE Yahoo! Mail - the world's greatest free email!

  • Next message: Art: "RE: Linux Installation - Pls help"
  • Previous message: Ludovic JACOMME: "Re: DLX tutorial help"
  • Next in thread: Art: "RE: Linux Installation - Pls help"
  • Reply: Art: "RE: Linux Installation - Pls help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 07 March 2002.


alliance-support '02: RE: Linux Installation - Pls help

alliance-support '02
RE: Linux Installation - Pls help

Art (pinaar@austin.rr.com)
Thu, 7 Mar 2002 11:12:00 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chris Savarese: "VHDL package support in Alliance?"
  • Previous message: GIIE: "Linux Installation - Pls help"

  -----Original Message-----
  From: GIIE [mailto:giie77@yahoo.com]
  Sent: Thursday, March 07, 2002 8:11 AM
   ...
        I want to install Alliance on a Linux server computer, however I
dont know much about Linux. I would also

  want to connect other computers to my server so that they are networked. I
would like to know

          a: is this possible - as in to install alliance on a linux server
with various people accessing Alliance from their computers simultaneously.
I mean will it run if accessed simulateneously.

I would get an O'Reilly book on Linux Systems Administration to provide the
basics for operations and installation.
Linux, like all Unix systems is multi-user, multi-programming, which means
any number of users can run any number of programs on the same system.
If you NFS mount filesystems, then any NFS client can run any app exported
from the server. You only need be concerned if you use the SAME username
since this can lead to overwriting files in your HOME directory. That's why
I would insist that all users have unique names.

          b: where and how do I start - as in how do I go about building the
tools - supposing I have my linux installation ready.

Just download the RPM (a popular program installation package) from the
Alliance
web site.

If you have something like the Mandrake 8.2 Distribution, you have all RPMs
to install all the development tools, in case you want to rebuild Alliance
from
source, though RPM is the only tool you need to install the prebuilt
distribution.

Regards,

Art

  • Next message: Chris Savarese: "VHDL package support in Alliance?"
  • Previous message: GIIE: "Linux Installation - Pls help"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 11 March 2002.


alliance-support '02: VHDL package support in Alliance?

alliance-support '02
VHDL package support in Alliance?

Chris Savarese (savarese@eecs.berkeley.edu)
Sun, 10 Mar 2002 16:58:43 -0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Chris Savarese: "IEEE.vital_timing"
  • Previous message: Art: "RE: Linux Installation - Pls help"
  • Next in thread: Ludovic JACOMME: "Re: VHDL package support in Alliance?"
  • Reply: Ludovic JACOMME: "Re: VHDL package support in Alliance?"

Hello,
I'm attempting to use package files with my VHDL code, but I can't get
vasy to accept them.  Here is the sample package file, test_pkg.pkg, I'm
trying to use:

package test is
    constant SETSOMETHING : integer := "00";
end package test;

I've attempted to invoke vasy both with and without the package option:
1) vasy -a -o -I vhd -HLpV mycode
2) vasy -a -o -I vhd -HLpV -P test_pkg mycode

I've also attempted to compile mycode.vhd with and without the following
2 lines:
library work;
use test_pkg.all;

Invokation Scenarios:
1) If I use invokation #1 and the library/use lines, vasy generates:
    vbl_bcomp.yac 2233 : Error 127 :unknown package test_pkg.all

2) If I use invokation #2 and the library/use lines, vasy generates:
    ERROR syntax error line 1, in file test_pkg

3) If I use invokation #1 and comment out the library/use lines, vasy
generates:
    vbl_bcomp.yac 6732 : Error 17 line 87 in file mycode :'setsomething'
unknown port or signal

4) If I use invokation #2 and comment out the library/use lines, vasy
generates:
    ERROR syntax error line 1, in file test_pkg

The first and third scenarios listed here suggest to me that the -P
option is needed regardless.  Scenario 4 then suggests that the
library/use lines are unnecessary.  Is this true?
Scenarios 2 and 4 further suggest that there is something wrong with my
package file.  I've checked the syntax in test_pkg.pkg against standard
VHDL package file examples, and it appears to be correct.  Am I doing
something wrong?

Any suggestions are much appreciated.
Thank you for your time and help.
Sincerely,
Chris Savarese

  • Next message: Chris Savarese: "IEEE.vital_timing"
  • Previous message: Art: "RE: Linux Installation - Pls help"
  • Next in thread: Ludovic JACOMME: "Re: VHDL package support in Alliance?"
  • Reply: Ludovic JACOMME: "Re: VHDL package support in Alliance?"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-support '02: IEEE.vital_timing

alliance-support '02
IEEE.vital_timing

Chris Savarese (savarese@eecs.berkeley.edu)
Tue, 12 Mar 2002 17:36:25 -0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: VHDL package support in Alliance?"
  • Previous message: Chris Savarese: "VHDL package support in Alliance?"
  • Next in thread: Ludovic JACOMME: "Re: IEEE.vital_timing"
  • Reply: Ludovic JACOMME: "Re: IEEE.vital_timing"

Hi,
I'm trying to compile a .vhd file using vasy, and I'm encountering
problems getting vasy to recognize what I thought were standard library
references.  The following lines are generating an error:

-- synopsys translate_off
library IEEE;
use IEEE.vital_timing.all;
-- synopsys translate_on

I'm compiling with:
vasy -a -o -I vhd -HLpV myfile.vhd

Vasy generates the following error:
vbl_bcomp.yac 2233 : Error 127 :unknown package ieee.vital_timing.all

If I comment out the "use IEEE.vital_timing.all;" line above, it doesn't
run into problems until it gets to the section of code that tries to use
this library.  Then it obviously encounters problems.

Can anyone explain to me why vasy is failing to include vital_timing?
Is this not a standard VHDL IEEE package?  Does Alliance just not
support it?

Thanks in advance for any help anyone can give.
Regards,
Chris Savarese

  • Next message: Ludovic JACOMME: "Re: VHDL package support in Alliance?"
  • Previous message: Chris Savarese: "VHDL package support in Alliance?"
  • Next in thread: Ludovic JACOMME: "Re: IEEE.vital_timing"
  • Reply: Ludovic JACOMME: "Re: IEEE.vital_timing"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-support '02: Re: VHDL package support in Alliance?

alliance-support '02
Re: VHDL package support in Alliance?

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 13 Mar 2002 12:32:16 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Ludovic JACOMME: "Re: IEEE.vital_timing"
  • Previous message: Chris Savarese: "IEEE.vital_timing"

 Hi,

On Sun, Mar 10, 2002 at 04:58:43PM -0800, Chris Savarese wrote:
> Hello,
> I'm attempting to use package files with my VHDL code, but I can't get
> vasy to accept them.  Here is the sample package file, test_pkg.pkg, I'm
> trying to use:
>
> package test is
>     constant SETSOMETHING : integer := "00";
> end package test;
> ......

You should have a file called test_pkg.vhd
containing the following lines:

-- test_pkg.vhd
package test is
     constant SETSOMETHING : integer := 0;
end test;
--

and another file containing the association of
a logical and physical package name, called for example
my_package.pkg:

# file my_package.pkg
work.test.all : test_pkg

In your file mycode.vhd using the package test you should
have:

library work;
use work.test.all;
....

And finally when you want to compile your file mycode.vhd using
vasy with the package test, you have to use the following command
line parameters:

vasy -a -o -I vhd -HLpV -P my_package mycode

              Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Next message: Ludovic JACOMME: "Re: IEEE.vital_timing"
  • Previous message: Chris Savarese: "IEEE.vital_timing"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-support '02: Re: IEEE.vital_timing

alliance-support '02
Re: IEEE.vital_timing

Ludovic JACOMME (Ludovic.JACOMME@asim.lip6.fr)
Wed, 13 Mar 2002 12:36:31 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Previous message: Ludovic JACOMME: "Re: VHDL package support in Alliance?"
  • In reply to: Chris Savarese: "VHDL package support in Alliance?"

   Hi,

On Tue, Mar 12, 2002 at 05:36:25PM -0800, Chris Savarese wrote:
> Hi,
> I'm trying to compile a .vhd file using vasy, and I'm encountering
> problems getting vasy to recognize what I thought were standard library
> references.  The following lines are generating an error:

  VASY doesn't support IEEE vital packages ... VASY has to used
  only with VHDL packages compatible with synthesis.
  (packages IEEE.std_logic_1164 and IEEE.numeric_std for example)

              Regards,

     (_)   ___             Ludovic  JACOMME
  _   _   (   )
 ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
 ( ) (_) (  _ )     Couloir 65-66, 4eme etage Porte 405,
 ( )___  ( )          Universite P. et M. Curie (P6)
 (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05

           Tel: (33) 01.44.27.27.06
                     01.44.27.54.15
           Fax: (33) 01.44.27.72.80
       ICQ:            62526530

        mailto: Ludovic.Jacomme@asim.lip6.fr
          http: //www-asim.lip6.fr/~ludo

  • Previous message: Ludovic JACOMME: "Re: VHDL package support in Alliance?"
  • In reply to: Chris Savarese: "VHDL package support in Alliance?"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-support '02: By Author

alliance-support '02
By Author

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Starting: Thu Jan 01 1970 - 03:02:56 MET
Ending: Fri Mar 13 1970 - 12:36:31 MET
Messages: 106

  • Art
    • RE: Linux Installation - Pls help Thu, 7 Mar 2002 11:12:00 -0600
    • RE: yagle missing in 4.0.6? Sun, 3 Mar 2002 01:52:49 -0600
    • RE: D-Installation error2 Tue, 5 Feb 2002 12:52:38 -0600
    • RE: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr Tue, 5 Feb 2002 11:15:34 -0600
    • Enhancements to Alliance 4.5.0 mbk_sys.c Sat, 2 Feb 2002 21:59:03 -0600
    • Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr Sat, 2 Feb 2002 21:34:43 -0600
    • RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5 Fri, 1 Feb 2002 22:47:14 -0600
    • RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5 Fri, 1 Feb 2002 20:19:11 -0600
    • Please review and submit these changes to the alliance/sources/dreal source code. Fri, 1 Feb 2002 01:41:11 -0600
    • Successful build of current 4.5.0 source under Linux 2.4.8 - almost done under Cygwin 1.3.9. Testing amd2901 Tutorial Thu, 31 Jan 2002 03:33:20 -0600
    • problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3 Sun, 27 Jan 2002 02:16:54 -0600
    • RE: separating build from source dirs - builds Sat, 12 Jan 2002 23:41:36 -0600
  • Bengt Garbergs
    • alliancesystem Thu, 3 Jan 2002 11:34:03 +0100
  • britta
    • yagle missing in 4.0.6? Sun, 03 Mar 2002 01:30:35 -0500
  • Chris Savarese
    • IEEE.vital_timing Tue, 12 Mar 2002 17:36:25 -0800
    • VHDL package support in Alliance? Sun, 10 Mar 2002 16:58:43 -0800
  • Christophe Alexandre
    • Re: Problèmes de compilation avec cns Mon, 18 Feb 2002 10:42:55 +0100 (CET)
    • RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5 Tue, 5 Feb 2002 12:10:40 +0100 (CET)
    • Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr ... a message from hcl Tue, 5 Feb 2002 09:37:30 +0100 (CET)
    • Re: Pattern Problem Tue, 29 Jan 2002 10:38:52 +0100 (CET)
    • Re: problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3 Tue, 29 Jan 2002 10:33:16 +0100 (CET)
    • Re: 3 DATAPATH Questions Fri, 18 Jan 2002 10:05:48 +0100 (CET)
    • Re: FPGEN settings Fri, 18 Jan 2002 09:59:14 +0100 (CET)
    • Re: Re-Re: FLATLO help Thu, 17 Jan 2002 11:05:21 +0100 (CET)
    • Re: RING follow-up Wed, 16 Jan 2002 12:00:16 +0100 (CET)
    • Re: FLATLO help Wed, 16 Jan 2002 11:57:05 +0100 (CET)
    • RE: separating build from source dirs - Done - builds Fri, 11 Jan 2002 13:28:19 +0100 (CET)
    • Re: Unidentified subject! Mon, 7 Jan 2002 13:39:40 +0100 (CET)
    • anonymous connections to the alliance cvs tree Fri, 4 Jan 2002 15:37:04 +0100 (CET)
    • Re: Pls help with RING errors Fri, 4 Jan 2002 10:21:36 +0100 (CET)
    • contributions to alliance and access to the alliance cvs tree Thu, 3 Jan 2002 18:46:31 +0100 (CET)
  • Czo [Olivier Sirol]
    • Re: segfault when running x tools Wed, 13 Feb 2002 13:07:05 +0100
    • Re: D-Installation error2 Tue, 05 Feb 2002 14:12:25 +0100
    • Re: D - Installation error Tue, 05 Feb 2002 14:09:16 +0100
    • Re: Enhancements to Alliance 4.5.0 mbk_sys.c Mon, 04 Feb 2002 17:15:07 +0100
    • Re: Problem in getting Alliance. Mon, 28 Jan 2002 16:27:29 +0100
    • Re: Problem in getting Alliance. Mon, 28 Jan 2002 10:43:51 +0100
    • Re: Problem in compiling source code Mon, 07 Jan 2002 17:30:01 +0100
  • e6405960@est.fib.upc.es
    • Technology File Mon, 04 Mar 2002 21:21:00 +0100 (MET)
  • fabrice ilponse
    • Re: Request for support Tue, 01 Jan 2002 18:59:37 +0100
    • Re: VDD-VSS ERROR Tue, 01 Jan 2002 18:53:01 +0100
  • fechner
    • (no subject) Mon, 7 Jan 2002 08:49:33 +0100
  • Francois DONNET
    • Re: Just an Observation -- BOOM TOOL Mon, 18 Feb 2002 10:37:34 +0100
    • Re: Double entities Mon, 18 Feb 2002 10:33:27 +0100
    • Re: # of gates used Mon, 18 Feb 2002 10:32:06 +0100
    • Re: Boogy Problem Thu, 14 Feb 2002 11:08:13 +0100
    • Re: Three Inquiries Tue, 12 Feb 2002 12:24:04 +0100
    • Re: Feedback in Alliance Mon, 11 Feb 2002 12:34:27 +0100
    • Re: Tri-State Buffer ouuups.. Fri, 01 Feb 2002 11:35:10 +0100
    • Re: Tri-State Buffer Fri, 01 Feb 2002 11:32:12 +0100
    • Re: Register Problem-Pls help Fri, 01 Feb 2002 11:17:34 +0100
    • Re: Width/Type Mismatch Thu, 31 Jan 2002 11:30:55 +0100
  • Frédéric Pétrot
    • Re: Unidentified subject! Mon, 7 Jan 2002 14:00:50 +0100
  • GIIE
    • Linux Installation - Pls help Thu, 7 Mar 2002 06:10:33 -0800 (PST)
    • DLX tutorial help Wed, 6 Mar 2002 01:32:27 -0800 (PST)
    • DLX tutorial help Wed, 6 Mar 2002 01:27:56 -0800 (PST)
    • Just an Observation -- BOOM TOOL Sun, 17 Feb 2002 23:29:31 -0800 (PST)
    • # of gates used Sun, 17 Feb 2002 22:59:00 -0800 (PST)
    • Double entities Sun, 17 Feb 2002 17:29:29 -0800 (PST)
    • For..... Generate Wed, 13 Feb 2002 22:50:11 -0800 (PST)
    • For..... Generate Wed, 13 Feb 2002 22:48:36 -0800 (PST)
    • Boogy Problem Wed, 13 Feb 2002 12:48:21 -0800 (PST)
    • Code Support - help Tue, 12 Feb 2002 01:19:22 -0800 (PST)
    • Three Inquiries Mon, 11 Feb 2002 23:26:58 -0800 (PST)
    • Feedback in Alliance Sun, 10 Feb 2002 23:30:10 -0800 (PST)
    • D-Installation error2 Mon, 4 Feb 2002 22:39:20 -0800 (PST)
    • D - Installation error Mon, 4 Feb 2002 22:20:51 -0800 (PST)
    • Register Problem-Pls help Fri, 1 Feb 2002 01:53:38 -0800 (PST)
    • Tri-State Buffer Fri, 1 Feb 2002 00:56:26 -0800 (PST)
    • Width/Type Mismatch Thu, 31 Jan 2002 01:33:16 -0800 (PST)
    • Pattern Problem Mon, 28 Jan 2002 10:09:34 -0800 (PST)
    • Alliance distribution Thu, 24 Jan 2002 19:46:34 -0800 (PST)
    • FSM FSM - NEED HELP Thu, 24 Jan 2002 18:54:02 -0800 (PST)
    • Re: 3 DATAPATH Questions Fri, 18 Jan 2002 06:30:44 -0800 (PST)
    • DPR error Thu, 17 Jan 2002 23:29:22 -0800 (PST)
    • FPGEN settings Thu, 17 Jan 2002 23:00:41 -0800 (PST)
    • 3 DATAPATH Questions Thu, 17 Jan 2002 22:21:22 -0800 (PST)
    • Re-Re: FLATLO help Wed, 16 Jan 2002 17:58:30 -0800 (PST)
    • No space hasn't been found for connector <vss> of instance <xver>. Wed, 16 Jan 2002 00:49:09 -0800 (PST)
    • s2r - needs urgent help Tue, 15 Jan 2002 19:28:20 -0800 (PST)
    • FLATLO help Tue, 15 Jan 2002 18:02:31 -0800 (PST)
    • RING follow-up Tue, 15 Jan 2002 16:37:24 -0800 (PST)
    • PLS I NEED HELP Fri, 11 Jan 2002 19:56:50 -0800 (PST)
    • Illegal Connection error - needs help Thu, 3 Jan 2002 21:49:04 -0800 (PST)
    • Pls help with RING errors Thu, 3 Jan 2002 17:35:09 -0800 (PST)
    • Re: VDD-VSS ERROR Wed, 2 Jan 2002 01:28:31 -0800 (PST)
  • Haque Mohammod Abu Sayid
    • (no subject) Sun, 6 Jan 2002 12:29:36 +0100 (CET)
  • Harish Y S
    • Regarding latest version of Alliance Wed, 27 Feb 2002 01:05:16 -0800 (PST)
  • Hugo CLEMENT
    • Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr Tue, 5 Feb 2002 08:40:15 +0100
  • Jérôme Cornet
    • Problèmes de compilation avec cns Sat, 16 Feb 2002 16:00:18 +0100
  • Kapoor, Rajiv
    • RE: anonymous connections to the alliance cvs tree Fri, 4 Jan 2002 08:06:37 -0800
  • Ludovic JACOMME
    • Re: IEEE.vital_timing Wed, 13 Mar 2002 12:36:31 +0100
    • Re: VHDL package support in Alliance? Wed, 13 Mar 2002 12:32:16 +0100
    • Re: DLX tutorial help Wed, 6 Mar 2002 10:53:23 +0100
    • Re: ActiveHDL Fri, 1 Mar 2002 09:21:59 +0100
    • Re: ActiveHDL Wed, 27 Feb 2002 10:20:40 +0100
    • Re: For..... Generate Tue, 19 Feb 2002 19:18:34 +0100
    • Re: FSM FSM - NEED HELP Wed, 30 Jan 2002 11:32:45 +0100
  • Pierre NGUYEN-TUONG
    • Re: prolXX.rds question Sat, 5 Jan 2002 00:54:43 +0100 (CET)
    • Re: anonymous connections to the alliance cvs tree Sat, 5 Jan 2002 00:39:51 +0100 (CET)
  • provatgupta@vsnl.net
    • Request for support Tue, 1 Jan 2002 07:32:44 +0530 (IST)
  • rahiethan.subramaniam@csiro.au
    • Problem in compiling source code Mon, 7 Jan 2002 16:58:33 +1100
  • Torgeir Strand Henriksen
    • segfault when running x tools 13 Feb 2002 12:29:03 +0100
  • Vaclav Peroutka
    • Re: Tri-State Buffer Fri, 01 Feb 2002 11:28:30 +0100
    • Problem with addaccu and methodology Thu, 24 Jan 2002 19:34:23 +0100
  • Íõ
    • Help Mon, 7 Jan 2002 17:35:33 +0800

Last message date: Fri Mar 13 1970 - 12:36:31 MET
Archived on: Wed 13 Mar 2002 - 12:36:32 MET

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-support '02: By Date

alliance-support '02
By Date

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Starting: Thu Jan 01 1970 - 03:02:56 MET
Ending: Fri Mar 13 1970 - 12:36:31 MET
Messages: 106

  • Re: IEEE.vital_timing Ludovic JACOMME
  • Re: VHDL package support in Alliance? Ludovic JACOMME
  • IEEE.vital_timing Chris Savarese
  • VHDL package support in Alliance? Chris Savarese
  • RE: Linux Installation - Pls help Art
  • Linux Installation - Pls help GIIE
  • Re: DLX tutorial help Ludovic JACOMME
  • DLX tutorial help GIIE
  • DLX tutorial help GIIE
  • Technology File e6405960@est.fib.upc.es
  • RE: yagle missing in 4.0.6? Art
  • yagle missing in 4.0.6? britta
  • Re: ActiveHDL Ludovic JACOMME
  • Re: ActiveHDL Ludovic JACOMME
  • Regarding latest version of Alliance Harish Y S
  • Re: For..... Generate Ludovic JACOMME
  • Re: Problèmes de compilation avec cns Christophe Alexandre
  • Re: Just an Observation -- BOOM TOOL Francois DONNET
  • Re: Double entities Francois DONNET
  • Re: # of gates used Francois DONNET
  • Just an Observation -- BOOM TOOL GIIE
  • # of gates used GIIE
  • Double entities GIIE
  • Problèmes de compilation avec cns Jérôme Cornet
  • Re: Boogy Problem Francois DONNET
  • For..... Generate GIIE
  • For..... Generate GIIE
  • Boogy Problem GIIE
  • Re: segfault when running x tools Czo [Olivier Sirol]
  • segfault when running x tools Torgeir Strand Henriksen
  • Re: Three Inquiries Francois DONNET
  • Code Support - help GIIE
  • Three Inquiries GIIE
  • Re: Feedback in Alliance Francois DONNET
  • Feedback in Alliance GIIE
  • RE: D-Installation error2 Art
  • RE: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr Art
  • Re: D-Installation error2 Czo [Olivier Sirol]
  • Re: D - Installation error Czo [Olivier Sirol]
  • RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5 Christophe Alexandre
  • Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr ... a message from hcl Christophe Alexandre
  • Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr Hugo CLEMENT
  • D-Installation error2 GIIE
  • D - Installation error GIIE
  • Re: Enhancements to Alliance 4.5.0 mbk_sys.c Czo [Olivier Sirol]
  • Enhancements to Alliance 4.5.0 mbk_sys.c Art
  • Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr Art
  • RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5 Art
  • RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5 Art
  • Re: Tri-State Buffer ouuups.. Francois DONNET
  • Re: Tri-State Buffer Francois DONNET
  • Re: Tri-State Buffer Vaclav Peroutka
  • Re: Register Problem-Pls help Francois DONNET
  • Register Problem-Pls help GIIE
  • Tri-State Buffer GIIE
  • Please review and submit these changes to the alliance/sources/dreal source code. Art
  • Re: Width/Type Mismatch Francois DONNET
  • Width/Type Mismatch GIIE
  • Successful build of current 4.5.0 source under Linux 2.4.8 - almost done under Cygwin 1.3.9. Testing amd2901 Tutorial Art
  • Re: FSM FSM - NEED HELP Ludovic JACOMME
  • Re: Pattern Problem Christophe Alexandre
  • Re: problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3 Christophe Alexandre
  • Pattern Problem GIIE
  • Re: Problem in getting Alliance. Czo [Olivier Sirol]
  • Re: Problem in getting Alliance. Czo [Olivier Sirol]
  • problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3 Art
  • Alliance distribution GIIE
  • FSM FSM - NEED HELP GIIE
  • Problem with addaccu and methodology Vaclav Peroutka
  • Re: 3 DATAPATH Questions GIIE
  • Re: 3 DATAPATH Questions Christophe Alexandre
  • Re: FPGEN settings Christophe Alexandre
  • DPR error GIIE
  • FPGEN settings GIIE
  • 3 DATAPATH Questions GIIE
  • Re: Re-Re: FLATLO help Christophe Alexandre
  • Re-Re: FLATLO help GIIE
  • Re: RING follow-up Christophe Alexandre
  • Re: FLATLO help Christophe Alexandre
  • No space hasn't been found for connector <vss> of instance <xver>. GIIE
  • s2r - needs urgent help GIIE
  • FLATLO help GIIE
  • RING follow-up GIIE
  • RE: separating build from source dirs - builds Art
  • PLS I NEED HELP GIIE
  • RE: separating build from source dirs - Done - builds Christophe Alexandre
  • Re: Problem in compiling source code Czo [Olivier Sirol]
  • Re: Unidentified subject! Frédéric Pétrot
  • Re: Unidentified subject! Christophe Alexandre
  • (no subject) fechner
  • Help Íõ
  • Problem in compiling source code rahiethan.subramaniam@csiro.au
  • (no subject) Haque Mohammod Abu Sayid
  • Re: prolXX.rds question Pierre NGUYEN-TUONG
  • Re: anonymous connections to the alliance cvs tree Pierre NGUYEN-TUONG
  • RE: anonymous connections to the alliance cvs tree Kapoor, Rajiv
  • anonymous connections to the alliance cvs tree Christophe Alexandre
  • Re: Pls help with RING errors Christophe Alexandre
  • Illegal Connection error - needs help GIIE
  • Pls help with RING errors GIIE
  • contributions to alliance and access to the alliance cvs tree Christophe Alexandre
  • alliancesystem Bengt Garbergs
  • Re: VDD-VSS ERROR GIIE
  • Re: Request for support fabrice ilponse
  • Re: VDD-VSS ERROR fabrice ilponse
  • Request for support provatgupta@vsnl.net

Last message date: Fri Mar 13 1970 - 12:36:31 MET
Archived on: Wed 13 Mar 2002 - 12:36:32 MET

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-support '02: By Thread

alliance-support '02
By Thread

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Starting: Thu Jan 01 1970 - 03:02:56 MET
Ending: Fri Mar 13 1970 - 12:36:31 MET
Messages: 106

  • IEEE.vital_timing Chris Savarese
    • Re: IEEE.vital_timing Ludovic JACOMME
  • VHDL package support in Alliance? Chris Savarese
    • Re: VHDL package support in Alliance? Ludovic JACOMME
  • Linux Installation - Pls help GIIE
    • RE: Linux Installation - Pls help Art
  • DLX tutorial help GIIE
  • DLX tutorial help GIIE
    • Re: DLX tutorial help Ludovic JACOMME
  • Technology File e6405960@est.fib.upc.es
  • yagle missing in 4.0.6? britta
    • RE: yagle missing in 4.0.6? Art
  • Re: ActiveHDL Ludovic JACOMME
  • Re: ActiveHDL Ludovic JACOMME
  • Regarding latest version of Alliance Harish Y S
  • Just an Observation -- BOOM TOOL GIIE
    • Re: Just an Observation -- BOOM TOOL Francois DONNET
  • # of gates used GIIE
    • Re: # of gates used Francois DONNET
  • Double entities GIIE
    • Re: Double entities Francois DONNET
  • Problèmes de compilation avec cns Jérôme Cornet
    • Re: Problèmes de compilation avec cns Christophe Alexandre
  • For..... Generate GIIE
    • Re: For..... Generate Ludovic JACOMME
  • For..... Generate GIIE
  • Boogy Problem GIIE
    • Re: Boogy Problem Francois DONNET
  • segfault when running x tools Torgeir Strand Henriksen
    • Re: segfault when running x tools Czo [Olivier Sirol]
  • Code Support - help GIIE
  • Three Inquiries GIIE
    • Re: Three Inquiries Francois DONNET
  • Feedback in Alliance GIIE
    • Re: Feedback in Alliance Francois DONNET
  • Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr ... a message from hcl Christophe Alexandre
  • D-Installation error2 GIIE
    • Re: D-Installation error2 Czo [Olivier Sirol]
    • RE: D-Installation error2 Art
  • D - Installation error GIIE
    • Re: D - Installation error Czo [Olivier Sirol]
  • Enhancements to Alliance 4.5.0 mbk_sys.c Art
    • Re: Enhancements to Alliance 4.5.0 mbk_sys.c Czo [Olivier Sirol]
  • Register Problem-Pls help GIIE
    • Re: Register Problem-Pls help Francois DONNET
  • Tri-State Buffer GIIE
    • Re: Tri-State Buffer Vaclav Peroutka
    • Re: Tri-State Buffer Francois DONNET
    • Re: Tri-State Buffer ouuups.. Francois DONNET
  • Please review and submit these changes to the alliance/sources/dreal source code. Art
  • Width/Type Mismatch GIIE
    • Re: Width/Type Mismatch Francois DONNET
  • Pattern Problem GIIE
    • Re: Pattern Problem Christophe Alexandre
  • Re: Problem in getting Alliance. Czo [Olivier Sirol]
  • Re: Problem in getting Alliance. Czo [Olivier Sirol]
  • Alliance distribution GIIE
  • FSM FSM - NEED HELP GIIE
    • Re: FSM FSM - NEED HELP Ludovic JACOMME
    • Successful build of current 4.5.0 source under Linux 2.4.8 - almost done under Cygwin 1.3.9. Testing amd2901 Tutorial Art
  • Problem with addaccu and methodology Vaclav Peroutka
  • DPR error GIIE
  • FPGEN settings GIIE
    • Re: FPGEN settings Christophe Alexandre
  • 3 DATAPATH Questions GIIE
    • Re: 3 DATAPATH Questions Christophe Alexandre
    • Re: 3 DATAPATH Questions GIIE
  • No space hasn't been found for connector <vss> of instance <xver>. GIIE
  • s2r - needs urgent help GIIE
  • FLATLO help GIIE
    • Re: FLATLO help Christophe Alexandre
    • Re-Re: FLATLO help GIIE
    • Re: Re-Re: FLATLO help Christophe Alexandre
  • RING follow-up GIIE
    • Re: RING follow-up Christophe Alexandre
  • PLS I NEED HELP GIIE
  • RE: separating build from source dirs - Done - builds Christophe Alexandre
    • RE: separating build from source dirs - builds Art
    • problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3 Art
    • Re: problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3 Christophe Alexandre
    • RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5 Art
    • RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5 Art
    • RE: problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5 Christophe Alexandre
    • Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr Art
    • Re: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr Hugo CLEMENT
    • RE: Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr Art
  • (no subject) fechner
    • Re: Unidentified subject! Frédéric Pétrot
  • Help Íõ
  • Problem in compiling source code rahiethan.subramaniam@csiro.au
    • Re: Problem in compiling source code Czo [Olivier Sirol]
  • (no subject) Haque Mohammod Abu Sayid
    • Re: Unidentified subject! Christophe Alexandre
  • Re: prolXX.rds question Pierre NGUYEN-TUONG
  • Re: anonymous connections to the alliance cvs tree Pierre NGUYEN-TUONG
  • anonymous connections to the alliance cvs tree Christophe Alexandre
    • RE: anonymous connections to the alliance cvs tree Kapoor, Rajiv
  • Illegal Connection error - needs help GIIE
  • Pls help with RING errors GIIE
    • Re: Pls help with RING errors Christophe Alexandre
  • contributions to alliance and access to the alliance cvs tree Christophe Alexandre
  • alliancesystem Bengt Garbergs
  • Re: VDD-VSS ERROR fabrice ilponse
    • Re: VDD-VSS ERROR GIIE
  • Request for support provatgupta@vsnl.net
    • Re: Request for support fabrice ilponse

Last message date: Fri Mar 13 1970 - 12:36:31 MET
Archived on: Wed 13 Mar 2002 - 12:36:32 MET

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


alliance-support '02: By Subject

alliance-support '02
By Subject

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Starting: Thu Jan 01 1970 - 03:02:56 MET
Ending: Fri Mar 13 1970 - 12:36:31 MET
Messages: 106

  • # of gates used
    • Francois DONNET Mon, 18 Feb 2002 10:32:06 +0100
    • GIIE Sun, 17 Feb 2002 22:59:00 -0800 (PST)
  • (no subject)
    • fechner Mon, 7 Jan 2002 08:49:33 +0100
    • Haque Mohammod Abu Sayid Sun, 6 Jan 2002 12:29:36 +0100 (CET)
  • 3 DATAPATH Questions
    • GIIE Fri, 18 Jan 2002 06:30:44 -0800 (PST)
    • Christophe Alexandre Fri, 18 Jan 2002 10:05:48 +0100 (CET)
    • GIIE Thu, 17 Jan 2002 22:21:22 -0800 (PST)
  • ActiveHDL
    • Ludovic JACOMME Fri, 1 Mar 2002 09:21:59 +0100
    • Ludovic JACOMME Wed, 27 Feb 2002 10:20:40 +0100
  • Alliance distribution
    • GIIE Thu, 24 Jan 2002 19:46:34 -0800 (PST)
  • alliancesystem
    • Bengt Garbergs Thu, 3 Jan 2002 11:34:03 +0100
  • anonymous connections to the alliance cvs tree
    • Pierre NGUYEN-TUONG Sat, 5 Jan 2002 00:39:51 +0100 (CET)
    • Kapoor, Rajiv Fri, 4 Jan 2002 08:06:37 -0800
    • Christophe Alexandre Fri, 4 Jan 2002 15:37:04 +0100 (CET)
  • Boogy Problem
    • Francois DONNET Thu, 14 Feb 2002 11:08:13 +0100
    • GIIE Wed, 13 Feb 2002 12:48:21 -0800 (PST)
  • Code Support - help
    • GIIE Tue, 12 Feb 2002 01:19:22 -0800 (PST)
  • contributions to alliance and access to the alliance cvs tree
    • Christophe Alexandre Thu, 3 Jan 2002 18:46:31 +0100 (CET)
  • D - Installation error
    • Czo [Olivier Sirol] Tue, 05 Feb 2002 14:09:16 +0100
    • GIIE Mon, 4 Feb 2002 22:20:51 -0800 (PST)
  • D-Installation error2
    • Art Tue, 5 Feb 2002 12:52:38 -0600
    • Czo [Olivier Sirol] Tue, 05 Feb 2002 14:12:25 +0100
    • GIIE Mon, 4 Feb 2002 22:39:20 -0800 (PST)
  • DLX tutorial help
    • Ludovic JACOMME Wed, 6 Mar 2002 10:53:23 +0100
    • GIIE Wed, 6 Mar 2002 01:32:27 -0800 (PST)
    • GIIE Wed, 6 Mar 2002 01:27:56 -0800 (PST)
  • Double entities
    • Francois DONNET Mon, 18 Feb 2002 10:33:27 +0100
    • GIIE Sun, 17 Feb 2002 17:29:29 -0800 (PST)
  • DPR error
    • GIIE Thu, 17 Jan 2002 23:29:22 -0800 (PST)
  • Enhancements to Alliance 4.5.0 mbk_sys.c
    • Czo [Olivier Sirol] Mon, 04 Feb 2002 17:15:07 +0100
    • Art Sat, 2 Feb 2002 21:59:03 -0600
  • Feedback in Alliance
    • Francois DONNET Mon, 11 Feb 2002 12:34:27 +0100
    • GIIE Sun, 10 Feb 2002 23:30:10 -0800 (PST)
  • FLATLO help
    • Christophe Alexandre Thu, 17 Jan 2002 11:05:21 +0100 (CET)
    • GIIE Wed, 16 Jan 2002 17:58:30 -0800 (PST)
    • Christophe Alexandre Wed, 16 Jan 2002 11:57:05 +0100 (CET)
    • GIIE Tue, 15 Jan 2002 18:02:31 -0800 (PST)
  • For..... Generate
    • Ludovic JACOMME Tue, 19 Feb 2002 19:18:34 +0100
    • GIIE Wed, 13 Feb 2002 22:50:11 -0800 (PST)
    • GIIE Wed, 13 Feb 2002 22:48:36 -0800 (PST)
  • FPGEN settings
    • Christophe Alexandre Fri, 18 Jan 2002 09:59:14 +0100 (CET)
    • GIIE Thu, 17 Jan 2002 23:00:41 -0800 (PST)
  • FSM FSM - NEED HELP
    • Ludovic JACOMME Wed, 30 Jan 2002 11:32:45 +0100
    • GIIE Thu, 24 Jan 2002 18:54:02 -0800 (PST)
  • Help
    • Íõ Mon, 7 Jan 2002 17:35:33 +0800
  • IEEE.vital_timing
    • Ludovic JACOMME Wed, 13 Mar 2002 12:36:31 +0100
    • Chris Savarese Tue, 12 Mar 2002 17:36:25 -0800
  • Illegal Connection error - needs help
    • GIIE Thu, 3 Jan 2002 21:49:04 -0800 (PST)
  • Just an Observation -- BOOM TOOL
    • Francois DONNET Mon, 18 Feb 2002 10:37:34 +0100
    • GIIE Sun, 17 Feb 2002 23:29:31 -0800 (PST)
  • Linux Installation - Pls help
    • Art Thu, 7 Mar 2002 11:12:00 -0600
    • GIIE Thu, 7 Mar 2002 06:10:33 -0800 (PST)
  • No space hasn't been found for connector <vss> of instance <xver>.
    • GIIE Wed, 16 Jan 2002 00:49:09 -0800 (PST)
  • Pattern Problem
    • Christophe Alexandre Tue, 29 Jan 2002 10:38:52 +0100 (CET)
    • GIIE Mon, 28 Jan 2002 10:09:34 -0800 (PST)
  • Please review and submit these changes to the alliance/sources/dreal source code.
    • Art Fri, 1 Feb 2002 01:41:11 -0600
  • Pls help with RING errors
    • Christophe Alexandre Fri, 4 Jan 2002 10:21:36 +0100 (CET)
    • GIIE Thu, 3 Jan 2002 17:35:09 -0800 (PST)
  • PLS I NEED HELP
    • GIIE Fri, 11 Jan 2002 19:56:50 -0800 (PST)
  • problem building ocp under Cygwin 1.3.9 under Windows98SE and Linux 2.4.8 with gcc 2.95.3-5 and 3.0.3
    • Christophe Alexandre Tue, 29 Jan 2002 10:33:16 +0100 (CET)
    • Art Sun, 27 Jan 2002 02:16:54 -0600
  • problem building ocp under Cygwin 1.3.9 under Windows98SE with gcc 2.95.3-5
    • Christophe Alexandre Tue, 5 Feb 2002 12:10:40 +0100 (CET)
    • Art Fri, 1 Feb 2002 22:47:14 -0600
    • Art Fri, 1 Feb 2002 20:19:11 -0600
  • Problem in compiling source code
    • Czo [Olivier Sirol] Mon, 07 Jan 2002 17:30:01 +0100
    • rahiethan.subramaniam@csiro.au Mon, 7 Jan 2002 16:58:33 +1100
  • Problem in getting Alliance.
    • Czo [Olivier Sirol] Mon, 28 Jan 2002 16:27:29 +0100
    • Czo [Olivier Sirol] Mon, 28 Jan 2002 10:43:51 +0100
  • Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr
    • Art Tue, 5 Feb 2002 11:15:34 -0600
    • Hugo CLEMENT Tue, 5 Feb 2002 08:40:15 +0100
    • Art Sat, 2 Feb 2002 21:34:43 -0600
  • Problem running Am2901 tutorial under Alliance 4.5.0 w/ ocp & ocr vs scr ... a message from hcl
    • Christophe Alexandre Tue, 5 Feb 2002 09:37:30 +0100 (CET)
  • Problem with addaccu and methodology
    • Vaclav Peroutka Thu, 24 Jan 2002 19:34:23 +0100
  • Problèmes de compilation avec cns
    • Christophe Alexandre Mon, 18 Feb 2002 10:42:55 +0100 (CET)
    • Jérôme Cornet Sat, 16 Feb 2002 16:00:18 +0100
  • prolXX.rds question
    • Pierre NGUYEN-TUONG Sat, 5 Jan 2002 00:54:43 +0100 (CET)
  • Regarding latest version of Alliance
    • Harish Y S Wed, 27 Feb 2002 01:05:16 -0800 (PST)
  • Register Problem-Pls help
    • Francois DONNET Fri, 01 Feb 2002 11:17:34 +0100
    • GIIE Fri, 1 Feb 2002 01:53:38 -0800 (PST)
  • Request for support
    • fabrice ilponse Tue, 01 Jan 2002 18:59:37 +0100
    • provatgupta@vsnl.net Tue, 1 Jan 2002 07:32:44 +0530 (IST)
  • RING follow-up
    • Christophe Alexandre Wed, 16 Jan 2002 12:00:16 +0100 (CET)
    • GIIE Tue, 15 Jan 2002 16:37:24 -0800 (PST)
  • s2r - needs urgent help
    • GIIE Tue, 15 Jan 2002 19:28:20 -0800 (PST)
  • segfault when running x tools
    • Czo [Olivier Sirol] Wed, 13 Feb 2002 13:07:05 +0100
    • Torgeir Strand Henriksen 13 Feb 2002 12:29:03 +0100
  • separating build from source dirs - builds
    • Art Sat, 12 Jan 2002 23:41:36 -0600
  • separating build from source dirs - Done - builds
    • Christophe Alexandre Fri, 11 Jan 2002 13:28:19 +0100 (CET)
  • Successful build of current 4.5.0 source under Linux 2.4.8 - almost done under Cygwin 1.3.9. Testing amd2901 Tutorial
    • Art Thu, 31 Jan 2002 03:33:20 -0600
  • Technology File
    • e6405960@est.fib.upc.es Mon, 04 Mar 2002 21:21:00 +0100 (MET)
  • Three Inquiries
    • Francois DONNET Tue, 12 Feb 2002 12:24:04 +0100
    • GIIE Mon, 11 Feb 2002 23:26:58 -0800 (PST)
  • Tri-State Buffer
    • Francois DONNET Fri, 01 Feb 2002 11:32:12 +0100
    • Vaclav Peroutka Fri, 01 Feb 2002 11:28:30 +0100
    • GIIE Fri, 1 Feb 2002 00:56:26 -0800 (PST)
  • Tri-State Buffer ouuups..
    • Francois DONNET Fri, 01 Feb 2002 11:35:10 +0100
  • Unidentified subject!
    • Frédéric Pétrot Mon, 7 Jan 2002 14:00:50 +0100
    • Christophe Alexandre Mon, 7 Jan 2002 13:39:40 +0100 (CET)
  • VDD-VSS ERROR
    • GIIE Wed, 2 Jan 2002 01:28:31 -0800 (PST)
    • fabrice ilponse Tue, 01 Jan 2002 18:53:01 +0100
  • VHDL package support in Alliance?
    • Ludovic JACOMME Wed, 13 Mar 2002 12:32:16 +0100
    • Chris Savarese Sun, 10 Mar 2002 16:58:43 -0800
  • Width/Type Mismatch
    • Francois DONNET Thu, 31 Jan 2002 11:30:55 +0100
    • GIIE Thu, 31 Jan 2002 01:33:16 -0800 (PST)
  • yagle missing in 4.0.6?
    • Art Sun, 3 Mar 2002 01:52:49 -0600
    • britta Sun, 03 Mar 2002 01:30:35 -0500

Last message date: Fri Mar 13 1970 - 12:36:31 MET
Archived on: Wed 13 Mar 2002 - 12:36:32 MET

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 13 March 2002.


Mailing-list Archives :

alliance-users

Please choose an item below

  • 2002
  • 2001
  • 2000
  • 1999
  • 1998
  • 1997

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 January 2002.


alliance-users '1997: SAL Update

alliance-users '1997
SAL Update

SAL@KachinaTech.COM
Sun, 18 May 1997 11:13:51 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: M D Pepler: "Alliance docs?"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Dear Frederic Petrot,

SAL (Scientific Applications on Linux, http://SAL.KachinaTech.COM)
has an entry of your software ALLIANCEF at
    http://SAL.KachinaTech.COM/Z/1/ALLIANCE.html
Before the official release in early June, we send this message to
all software developers in SAL database to acquire any necessary update.

We would like our page of your software offers accurate and up-to-date
information to the Linux/Unix community.  Hence we made a template page
(http://SAL.KachinaTech.COM/.template.html) which hopefully would help
you understand the terminology used in the SAL pages.
If there is no addition/modification needed in the page of your software,
you could simply do nothing.  If your software are among those recently
added items in SAL, we encourage you to have a look of the page of your
software and then let us know any changes needed.  For example:
Is the description covers most keywords associated with the software?
(since many SAL users take advantages of SAL's search engine)
How about adding some Screen Shot images or a Logo/Icon image?
Please look at http://SAL.KachinaTech.COM/.template.html for more detail.

SAL belongs to all Linux/Unix users, and we hope it will make some
contribution to encourage people to use/port software on Linux/Unix
platforms.  We certainly appreciate you made your software available to
Linux community.

SAL Team
http://SAL.KachinaTech.COM

--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: M D Pepler: "Alliance docs?"


alliance-users '1997: Alliance docs?

alliance-users '1997
Alliance docs?

M D Pepler (eenmdp@sun.leeds.ac.uk)
Wed, 21 May 97 10:19:21 BST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: \K\O\U\J\I\A: "Problem!"
  • Previous message: SAL@KachinaTech.COM: "SAL Update"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Hello,
 My name is Mike Pepler and I'm a research student at Leeds University, England.
I'm hoping to use Alliance for the design of parallel processing hardware, but I'm
struggling a little with the documentation provided.

Whilst the manual pages are excellent, the tutorials do not go into sufficent depth
for me, as I am a newcomer to VHDL. I was wondering if there is any other documentation
than that which comes with the package (e.g. lecture course notes, user guide, etc.).
Documentation in English would be ideal, although French would still be useful.

If there is no further documentation, could you recommend a good text on VHDL which
would complement Alliance.

Thanks in advance,

Mike Pepler    e-mail: eenmdp@sun.leeds.ac.uk
--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: \K\O\U\J\I\A: "Problem!"
  • Previous message: SAL@KachinaTech.COM: "SAL Update"


alliance-users '1997: Problem!

alliance-users '1997
Problem!

\K\O\U\J\I\A (laina@elaia.tei-pelab.ariadne-t.gr)
Wed, 21 May 1997 13:43:16 +0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: ricakved@kaunas.sav.lt: "Please, help ..."
  • Previous message: M D Pepler: "Alliance docs?"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Hello!!
My name is Makis Samoladas.I'm a student at Technological Institute
of Pireus and I'm working my Diplomatic research this period, in
Package tool for designing integrated circuits.
But, unfortunately, I have some problems with addaccu tutorial.
When i execute the genlib program (genlib -v core)... there are in
the screen the following errors:
- undefined reference to 'genDEF_LOFIG'
- undefined reference to 'genLOCON'
- undefined reference to 'genLOINS'
- undefined reference to 'genNAME'
Can you please tell me why this happens?
Thank you ...
Makis.
--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: ricakved@kaunas.sav.lt: "Please, help ..."
  • Previous message: M D Pepler: "Alliance docs?"


alliance-users '1997: Please, help ...

alliance-users '1997
Please, help ...

ricakved@kaunas.sav.lt
Sun, 25 May 1997 05:04:50 +0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Sami Shaaban: "Question Regarding Alliance"
  • Previous message: \K\O\U\J\I\A: "Problem!"
  • Next in thread: Dyson Wilkes: "Re: Please, help ..."
  • Maybe reply: Dyson Wilkes: "Re: Please, help ..."

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Dear gentlemen,

   I am studying in Kaunas University of Technology  (KTU).
   I am writing programs with VHDL (ASIMUT v1.93).
   Also, I have a small problem:
         in ADA (programming language) is a  structure like this:

             GENERIC
                 TYPE  ELEM IS PRIVATE;
                        . . .
                 WITH FUNCTION ""(A :IN ELEM) RETURN BOOLEAN IS &lt;;
                        . . .

         a similar structure exists  in VHDL language ?

   Richard's

P.S.  I am sorry, my English knowledge is not good.

--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: Sami Shaaban: "Question Regarding Alliance"
  • Previous message: \K\O\U\J\I\A: "Problem!"
  • Next in thread: Dyson Wilkes: "Re: Please, help ..."
  • Maybe reply: Dyson Wilkes: "Re: Please, help ..."


alliance-users '1997: Question Regarding Alliance

alliance-users '1997
Question Regarding Alliance

Sami Shaaban (shaabans@btv.ibm.com)
Sun, 25 May 1997 16:47:10 -0400

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: vlsi-lab: "Problems with Alliance"
  • Previous message: ricakved@kaunas.sav.lt: "Please, help ..."

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Hi, I am using the Alliance software, but upon attempting to use the
genlib script, I get the following type of error:

Compilation aborted
/tmp/cca054521.o: In function `main':
/alliance/tutorials/addaccu/core.c:22: undefined reference to
`genDEF_LOFIG'
/alliance/tutorials/addaccu/core.c:35: undefined reference to `genLOCON'

  • Next message: vlsi-lab: "Problems with Alliance"
  • Previous message: ricakved@kaunas.sav.lt: "Please, help ..."


alliance-users '1997: Problems with Alliance

alliance-users '1997
Problems with Alliance

vlsi-lab (vlsi@tarra.ced.tuc.gr)
Mon, 26 May 1997 13:42:26 +0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Aldo Mozzi: "undefined symbols with Alliance on ELF Linux platforms"
  • Previous message: Sami Shaaban: "Question Regarding Alliance"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Dear Sirs
 We have installed the Alliance 3.0 CAD Tool
from the binary distribution alliance-3.0_Linux1.0.9.tar,
on a Pentium PC, with Linux 2.0.0, 32MB RAM memory.
 We followed the installation process described in the
manual.
 We started to run the tutorial Addaccu following
the instructions on the manual. We successfully passed
the asimut process and tried to proceed onto the next step
of the tutorial, that is the genlib tool. We executed the
command "genlib -v core" and we came up with the following
problems:

  We quote the report of the genlib included in the
core.grr file (by the way, what are files with extention .grr?):

/tmp/cca003071.o: In function `main':
/alliance/tutorials/addaccu/core.c:22: undefined reference to
`genDEF_LOFIG'
/alliance/tutorials/addaccu/core.c:35: undefined reference to `genLOCON'
/alliance/tutorials/addaccu/core.c:36: undefined reference to `genLOCON'
/alliance/tutorials/addaccu/core.c:37: undefined reference to `genLOCON'
/alliance/tutorials/addaccu/core.c:38: undefined reference to `genLOCON'
/alliance/tutorials/addaccu/core.c:44: undefined reference to `genLOCON'
/tmp/cca003071.o:/alliance/tutorials/addaccu/core.c:51: more undefined
references to `genLOCON' follow
/tmp/cca003071.o: In function `main':
/alliance/tutorials/addaccu/core.c:63: undefined reference to `genLOINS'
/alliance/tutorials/addaccu/core.c:67: undefined reference to `genLOINS'
/alliance/tutorials/addaccu/core.c:75: undefined reference to `genLOINS'
/alliance/tutorials/addaccu/core.c:79: undefined reference to `genLOINS'
/alliance/tutorials/addaccu/core.c:83: undefined reference to `genLOINS'
/tmp/cca003071.o:/alliance/tutorials/addaccu/core.c:87: more undefined
references to `genLOINS' follow
/tmp/cca003071.o: In function `main':
/alliance/tutorials/addaccu/core.c:147: undefined reference to `genNAME'
/alliance/tutorials/addaccu/core.c:147: undefined reference to `genNAME'
/alliance/tutorials/addaccu/core.c:147: undefined reference to `genNAME'
/alliance/tutorials/addaccu/core.c:147: undefined reference to `genNAME'
/alliance/tutorials/addaccu/core.c:147: undefined reference to
`genLOINS'
/alliance/tutorials/addaccu/core.c:152: undefined reference to `genNAME'
/alliance/tutorials/addaccu/core.c:152: undefined reference to `genNAME'
/alliance/tutorials/addaccu/core.c:152: undefined reference to `genNAME'
/alliance/tutorials/addaccu/core.c:152: undefined reference to
`genLOINS'
/alliance/tutorials/addaccu/core.c:157: undefined reference to
`genSAVE_LOFIG'

We searched the .h files included in the core.c file and we found out
that
those functions were declared in the mgn322.h file. We also found the
libMgn322.a in the /alliance/archi/pc/lib directory where all the other
libraries are also located.
 The only environment variables we have set
were the ones described in the tutorial until the point the problem
occured. We came up with similar problems trying the amd2901 tutorial.
 What can we do to overcome the above problems?
 Thank you in advance for your attention,
 Eleas Malamas, M.Eng.
 VLSI-Lab, Tenchical University of Crete,
  Chania 73100,
  Greece
 e-mail: vlsi@tarra.ced.tuc.gr
--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: Aldo Mozzi: "undefined symbols with Alliance on ELF Linux platforms"
  • Previous message: Sami Shaaban: "Question Regarding Alliance"


alliance-users '1997: undefined symbols with Alliance on ELF Linux platforms

alliance-users '1997
undefined symbols with Alliance on ELF Linux platforms

Aldo Mozzi (aldo@protec.it)
Mon, 26 May 1997 14:35:16 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Hubert DELORI: "Alliance ES2 0.7"
  • Previous message: vlsi-lab: "Problems with Alliance"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

>From the messages posted to the list, it seems that many people are
trying to use the binary distribution of Alliance on modern (i.e. 2.0.x)
Linux platforms.

This creates many problmems due essentially to the change in thel Linux
object and library file format: the distribution was generated to work
with kernels 1.0.9, that only allowed the so-called "a.out" format for
these files.

Nowadays, starting from late kernels 1.2.x, the default format for
object and library files is the so-called "elf" format.  This is why,
when you use genlib to compile a circuit, the compiler cannot find the
symbols: they are in libraries using the old format.

To make the puzzle more complex, the tools genview, a genlib debugger,
heavily relies on gcc 1.x (I can't remember the version, but it is sure
a VERY old one), that of course does not understand elf libraries.

The possible solutions seem to be the following:
- install a compiler (and the associated libraries) that understand the
a.out format, and edit genlib (it is a shell script) to use this
compiler instead of the default gcc.
- recompile from the source version of the alliance package, using a
modern gcc, and do not use genview (this is what I did, but I am just
using the logic synthesis tools).
- if you feel strong and/or you want a lot of students to do some
exercise in writing EDA programs, try to rewrite genview using a more
modern compiler (:-)).

I hope I can help someone.

Aldo Mozzi

aldo@protec.it

--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: Hubert DELORI: "Alliance ES2 0.7"
  • Previous message: vlsi-lab: "Problems with Alliance"


alliance-users '1997: Alliance ES2 0.7

alliance-users '1997
Alliance ES2 0.7

Hubert DELORI (Hubert.Delori@imag.fr)
Tue, 27 May 1997 13:36:35 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Dyson Wilkes: "Re: Please, help ..."
  • Previous message: Aldo Mozzi: "undefined symbols with Alliance on ELF Linux platforms"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Bonjour Fred

La chaleur est revenue a Grenoble et c est tant mieux,
comme pour feter les excellents resultats de dimanche dernier
et annoncer les non moins excellents resultats de dimanche prochain.

Bref, un collegue de Belgrade nous signale le pbrobleme
suivant:

-----

 We think that we have found error in Alliance ecpd07 design kit.
Actually, the design rules #8022 and #8522 are not implemented.
Would you be so kind and pass this information to the responsible
person or give me his (her) contact address. I wouldn't like to boring
you if you are not responsible for this because we have some
additional suggestions (errors?) regarding Alliance ECPD07 design kit.

Sincerely,

Predrag Markovic

---------------------------------------------------------
| Predrag Markovic
| Senior Research Engineer
| Mihajlo Pupin Institute     Computer Department 250
| Volgina 15
| 11060 Beograd / Serbia
| fax: + 381 11 775 835       phone: + 381 11 784 400
|        email: peca@lab250.imp.bg.ac.yu
----------------------------------------------------------

A bientot,

Hubert

--
Hubert DELORI

CMP	46 Avenue F. Viallet/ 38031 Grenoble cedex/ France
    Tel: +33 4 7657 4797 / Fax: +33 4 7647 3814
    E-mail: Hubert.Delori@imag.fr
    http://tima-cmp.imag.fr

--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: Dyson Wilkes: "Re: Please, help ..."
  • Previous message: Aldo Mozzi: "undefined symbols with Alliance on ELF Linux platforms"


alliance-users '1997: Re: Please, help ...

alliance-users '1997
Re: Please, help ...

Dyson Wilkes (Dyson.Wilkes@swi055.ericsson.se)
Tue, 27 May 97 09:35:29 BST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Dario Piantanida: "Alliance"
  • Previous message: Hubert DELORI: "Alliance ES2 0.7"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

It does not look familiar to me but...

You could try the newsgroup comp.lang.vhdl.

 - Dyson

--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: Dario Piantanida: "Alliance"
  • Previous message: Hubert DELORI: "Alliance ES2 0.7"


alliance-users '1997: Alliance

alliance-users '1997
Alliance

Dario Piantanida (ario@logic.it)
Fri, 30 May 1997 15:34:20 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jimmy Hsia: "Error of Alliance installation"
  • Previous message: Dyson Wilkes: "Re: Please, help ..."

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Hi.

I found your very interesting software and installed it on a Sun system.
I would like to have all the latest available news about XC4000 support
and plans for other platforms than Linux on PCs.

Thank you a lot for your attention.

Bye, Dario
ario@logic.it - Fidonet: 2:331/101.25
Ingegneria Informatica - Politecnico di Milano:
piu1549@cdc8g5.cdc.polimi.it
--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: Jimmy Hsia: "Error of Alliance installation"
  • Previous message: Dyson Wilkes: "Re: Please, help ..."


alliance-users '1997: Error of Alliance installation

alliance-users '1997
Error of Alliance installation

Jimmy Hsia (jimhsia@hknet.com)
Mon, 1 Jan 1996 00:47:16 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Grzegorz Jablonski: "Alliance 3.0 and Slackware 3.1"
  • Previous message: Dario Piantanida: "Alliance"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

This is a multi-part message in MIME format.

------=_NextPart_000_01BAD7E2.B24ECF40
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit

Hi,

My name is Jimmy. When I install the alliance, I got the following error
message.
I don't know how to slove this problem. Please help me.

Best Regards,

Jimmy
------=_NextPart_000_01BAD7E2.B24ECF40
Content-Type: application/octet-stream; name="file01.txt"
Content-Transfer-Encoding: quoted-printable
Content-Description: file01 (Text Document)
Content-Disposition: attachment; filename="file01.txt"

 ----------------------- Processing mbk ----------------------
make[1]: Entering directory =
`/storage/apps/circuits/alliance/tools/mbk/archi/pc/obj'
make[1]: `distrib' is up to date.
make[1]: Leaving directory =
`/storage/apps/circuits/alliance/tools/mbk/archi/pc/obj'
---------------------------- done ---------------------------
make[1]: Entering directory `/storage/apps/circuits/alliance'
---------------- Executing ranlib on libraries --------------
---------------------------- done ---------------------------
make[1]: Leaving directory `/storage/apps/circuits/alliance'
--------------------- Processing mbkal ----------------------
make[1]: Entering directory =
`/storage/apps/circuits/alliance/tools/mbkal/archi/pc/obj'
make[1]: `distrib' is up to date.
make[1]: Leaving directory =
`/storage/apps/circuits/alliance/tools/mbkal/archi/pc/obj'
---------------------------- done ---------------------------
make[1]: Entering directory `/storage/apps/circuits/alliance'
---------------- Executing ranlib on libraries --------------
---------------------------- done ---------------------------
make[1]: Leaving directory `/storage/apps/circuits/alliance'
-------------------- Processing mbkedif ---------------------
make[1]: Entering directory =
`/storage/apps/circuits/alliance/tools/mbkedif/archi/pc/obj'
/usr/bin/bison -y -d parser.yac
("parser.yac", line 343) error: empty rule for typed nonterminal, and no =
action
("parser.yac", line 1004) error: empty rule for typed nonterminal, and =
no action
make[1]: *** [parser_yac.o] Error 1
make[1]: Leaving directory =
`/storage/apps/circuits/alliance/tools/mbkedif/archi/pc/obj'
make: *** [mbkedif] Error 2

------=_NextPart_000_01BAD7E2.B24ECF40--

--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: Grzegorz Jablonski: "Alliance 3.0 and Slackware 3.1"
  • Previous message: Dario Piantanida: "Alliance"


alliance-users '1997: Alliance 3.0 and Slackware 3.1

alliance-users '1997
Alliance 3.0 and Slackware 3.1

Grzegorz Jablonski (gwj@dmcs.p.lodz.pl)
Mon, 2 Jun 1997 17:31:29 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Manuel Bataller: "Information about Alliance"
  • Previous message: Jimmy Hsia: "Error of Alliance installation"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Hello,

I have downloaded Alliace 3.0 from your host (BTW, do you still work on
it ? The files are 2 years old) and run it under Slackware 3.1
(kernel 2.0.0, gcc 2.7.2, libc 5.3.12 and 4.7.6). I have trouble using it
after compilation in ELF format. Some programs do not work properly.
For example, netoptim complains about nonexistent pin i in (null).
Maybe it is some memory allocation problems. After recompilation in a.out
format, with libc4, it works correctly. On the other hand, I could not
use the libraries supplied by you, even with a.out compiler and linker,
because of some unresolved external. I end up with a mixed solution: all
libraries are recompiled for ELF format and I have left original binaries.
Have you tried to compile Alliance under newer version of LINUX ?

------------------------------------------------------------------------------
Grzegorz W. Jablonski
Department of Microelectronics and Computer Science
Technical University of Lodz     +------------------------------------------
Politechniki 11                  |
93-590 Lodz, Poland              |        Linux - for IQs greater than 95
gwj@dmcs.p.lodz.pl               |
-----------------------------------------------------------------------------

--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: Manuel Bataller: "Information about Alliance"
  • Previous message: Jimmy Hsia: "Error of Alliance installation"


alliance-users '1997: Information about Alliance

alliance-users '1997
Information about Alliance

Manuel Bataller (manuel.bataller@uv.es)
Thu, 05 Jun 1997 18:54:44 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Boulis Athanassios: "Questions about Alliance"
  • Previous message: Grzegorz Jablonski: "Alliance 3.0 and Slackware 3.1"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Dear sir,

    I want to know if exists a version of the software of design VLSI ALLIANCE=
 VLSI/CAD =

SYSTEM for a PC in environment DOS or Windows. While waiting for their news=
 thanks in advance.
    =

    Sincerely, =

    Manuel Bataller
-- =

Manuel Bataller Mompe=E1n
Dpto. Informatica y Electronica
Facultad de F=EDsica
Universitat de Valencia
Avda. Dr. Moliner, 50  46100 Burjassot (Valencia)
Tfno: + 34.6.386.43.00 Ext. 3316
Secretar=EDa Dpto. + 34.6.386.43.53
Fax: + 34.6.386.45.68
email: Manuel.Bataller@uv.es
--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: Boulis Athanassios: "Questions about Alliance"
  • Previous message: Grzegorz Jablonski: "Alliance 3.0 and Slackware 3.1"


alliance-users '1997: Questions about Alliance

alliance-users '1997
Questions about Alliance

Boulis Athanassios (thanos@ced.tuc.gr)
Mon, 9 Jun 1997 12:07:30 +0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Compte general MST2: "demande d'informations"
  • Previous message: Manuel Bataller: "Information about Alliance"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

 Dear Sirs,

    I am using Alliance to implement, test and simulate a
 systolic array of processors for my diploma thesis. As I
 have nobody to help me (except the man pages) I am just
 experimenting with the tools. Consequently I have some
 questions to ask you:

 1) Let's say that I have a .vst file with several sub-
    components that end up to leaves which are .vbe files.
    In order to compile the .vst file you have to place the
    name of the directory which contains the .vbe files into
    the env. variable MBK_CATA_LIB and create a CATAL file
    in that directory that contains the names of the .vbe
    files. I've tried it and it worked. Is there anything
    else about that (or another way) ?

 2) When I run the SCR tool with .al files and then I see
    the resulting .ap file with the graal visual editor,
    I see only the border of the basic cells, their inputs,
    outputs, vss, vdd and NOT the contains of each cell.
    In the contrary when I open the a2_y.ap file from the scr
    library I see all the parts of the cell. Can I fix that ?
    (and see all the parts). Something more: In my .ap files
    I see also a strip of a Talu2 running vertically the cell,
    what is that, and what does T stands for ?

 3) Most Important: I 'd like to build a CMOS switch as shown
    in the figure below and use it later in structural
    descriptions.
                        |
                        |  not( SEL )
                 pMOS   O                ( I made the figure using notepad
)
                     -------          ( and I don't know how it may look to
you)
              A_____|       |_____B
                    |       |
                     -------
                 nMOS   |
                        |  SEL

    I though of designing it in graphically in graal and then
    using lynx and desp to get the .al and .vbe files. Is that
    good enough ? Must the cell have the same height as the other
    cells of the standard library or I can avoid that?

 4) I use also the Tas tool. I built a file (my_and.vbe) and
    with Logic I got the .al file. Then I ran the Tas tool with
    a -x option. I got a .ttv file, a part of which I copy here.
    I've read the man pages. What does input_commutation,
    output_commutation and delay resistance slope mean ?
    What is the intermediate signal c.mbk_sig2 ?

      T X b c (
          (* (DD 1274 2.32 382))
      # DOWN(b) = UP(c.mbk_sig2), Tp=880 pS
      # UP(c.mbk_sig2) = DOWN(c), Tp=394 pS
              (* (UU 1111 2.09 316))
      # UP(b) = DOWN(c.mbk_sig2), Tp=586 pS
      # DOWN(c.mbk_sig2) = UP(c), Tp=525 pS
      );

 5) I've noticed that there are two kinds of library cells
    (with fanout 1 and 2). Can I use a fanout 2 gate to drive
    4 other gates? Is there going to be another effect except
    the increased delay? (due to increased output capacitance).

 6) If I want to give directions to the scr tool, to place some
    cells in a 2-dimentional array, how can I do it ? (the man
    pages weren't illuminating at all).

    NOTE: I can't use for the moment the genlib tool, or any
          other tool that uses the C functions Loins, Logon etc..
          due to problems with the library formats.

  Thank you in advance for your attention.

                    Thanassis Boulis
            VLSI lab, Technical University of Crete

  Please reply to:  siaper@ced.tuc.gr including the word 'Boulis'
                                       in the text or subject
           AND to:  vlsi@tarra.ced.tuc.gr
--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: Compte general MST2: "demande d'informations"
  • Previous message: Manuel Bataller: "Information about Alliance"


alliance-users '1997: demande d'informations

alliance-users '1997
demande d'informations

Compte general MST2 (mst2g32@infopc1.cesium.univ-metz.fr)
Mon, 09 Jun 1997 13:40:22 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Wei Fang: "Which One is Linux?"
  • Previous message: Boulis Athanassios: "Questions about Alliance"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

--

+---------------------------------------------------------------------------+
Florent PORTELATINE           |                   |
UFR SciFA, Filieres Telecom   |  16 rue d'Annecy  | 34 rue Vincent
d'Indy
Universite de METZ            |  57070 METZ       | 71880 Chatenoy le
Royal
1, rue Marconi                |                   |
57070 METZ                    |                   |
FRANCE                        |                   |
                              |                   |
Phone:	+33 (0)3.87.74.61.00  | 03.87.36.13.48    | 03.85.87.70.11
FAX:	+33 (0)3.87.20.33.87  |   (semaine)       |   (week-end)
+---------------------------------------------------------------------------+
Email:	mst2g32@infopc1.cesium.univ-metz.fr
+---------------------------------------------------------------------------+

Veuillez m'excuser de vous deranger a nouveau, mais je vous ai envoyer
un mail il y a quelques semaines de cela relatant des problemes que j'ai
rencontre dans le tutorial addaccu fournit avec Alliance.

Je vous rappel que le probleme principal se situait au niveau de
l'extraction d'une description comprtementale par desb a partir d'une
netlist au niveau transistor (al). Lors de l'execution de desb, celui me
stipulait que les alimentations vdde et vsse ne conduisaient aucun
transistor ce qui parrait normal du fait qu'il s'agit de vdd et vss qui
conduise. Si j'impose ds les variables d'environnement MBK_VDD a vdd et
MBK_VSS a vss, desb s'arrete lors de la mise a plat de la figure.

Par ailleurs, le fichier vst generer par genlib a partir du ficgier c
pose un probleme de simulation au niveau du signal cki qui n'est pas
affecte.

Je vous prie de m'excuser de vous importuner pour ces problemes, mais
j'aimerais avoir quelques renseignements sur ces points et, au moins
savoir si les problemes viennent du fait d'une erreur de ma part ou non.

Merci de bien vouloir repondre

Florent PORTELATINE

  • Next message: Wei Fang: "Which One is Linux?"
  • Previous message: Boulis Athanassios: "Questions about Alliance"


alliance-users '1997: Which One is Linux?

alliance-users '1997
Which One is Linux?

Wei Fang (gxf@center.jsust.edu.cn)
Tue, 10 Jun 1997 04:43:30 +0800

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: JUAN ANTONIO FARRE BASURTE: "alliance"
  • Previous message: Compte general MST2: "demande d'informations"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Dear Sir,
  I want to download Alliance3.0_Linux by spliting under /alliance/split
of your FTP server. But I am not sure which group is for Linux:
gza*
gzb*
gzc*
gzd*???

Could you please tell me?

Thank you!

Best

Wei Fang

--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: JUAN ANTONIO FARRE BASURTE: "alliance"
  • Previous message: Compte general MST2: "demande d'informations"


alliance-users '1997: alliance

alliance-users '1997
alliance

JUAN ANTONIO FARRE BASURTE (d9700871@est.fib.upc.es)
Wed, 11 Jun 1997 17:19:32 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: PF20362@aol.com: "which tool to display .ai file"
  • Previous message: Wei Fang: "Which One is Linux?"
  • Next in thread: Aldo Mozzi: "Re: alliance"
  • Maybe reply: Aldo Mozzi: "Re: alliance"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

I've been trying to compile the alliance libraries under Slackware Linux
v.3.2. It looks like I have problems with the parser. The version of bison
in this release gives some errors and finally I get almost no tool compiled.
I changed it with yacc. It gives some kind of warnings, and the result are
files that don't compile very well. I've seen errors compiling the X tools.
One header file (I suppose generated by yacc) has function prototypes with
no named argument, just (...), which won't compile in ANSI C. I also see
lots of warnings as "making a pointer from an integer without a cast" and
so on. I get no X-windows tool and running genpat it says that it doesn't
find some library.
   I don't understand what's happening. May be the versions of bison and
yacc are to new for this or I should include some options to them, or
perhaps the problem has nothing to do with all this. Can you help me?
I can send the output and errors, though it's quite long.
   Thank you very much.
            Juan Farre

--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: PF20362@aol.com: "which tool to display .ai file"
  • Previous message: Wei Fang: "Which One is Linux?"
  • Next in thread: Aldo Mozzi: "Re: alliance"
  • Maybe reply: Aldo Mozzi: "Re: alliance"


alliance-users '1997: which tool to display .ai file

alliance-users '1997
which tool to display .ai file

PF20362@aol.com
Tue, 17 Jun 1997 02:32:29 -0400 (EDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Re: which tool to display .ai file"
  • Previous message: JUAN ANTONIO FARRE BASURTE: "alliance"
  • Next in thread: Gilles-Eric DESCAMPS: "Re: which tool to display .ai file"
  • Maybe reply: Gilles-Eric DESCAMPS: "Re: which tool to display .ai file"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Hi,

Your Alliance software is very useful for me to understand VLSI design.
I just have one question: which tool is used to display an icon (.ai) file?
Thanks.

Paul J.Fang
20362 Via Napoli
Cupertino, CA 95014
USA

--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: Gilles-Eric DESCAMPS: "Re: which tool to display .ai file"
  • Previous message: JUAN ANTONIO FARRE BASURTE: "alliance"
  • Next in thread: Gilles-Eric DESCAMPS: "Re: which tool to display .ai file"
  • Maybe reply: Gilles-Eric DESCAMPS: "Re: which tool to display .ai file"


alliance-users '1997: Re: which tool to display .ai file

alliance-users '1997
Re: which tool to display .ai file

Gilles-Eric DESCAMPS (ged)
Tue, 17 Jun 1997 10:38:13 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: freuning@nf.fh-nuernberg.de: "problem with alliance/genlib"
  • Previous message: PF20362@aol.com: "which tool to display .ai file"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Suite au message de PF20362@aol.com:

 Your Alliance software is very useful for me to understand VLSI design.
 I just have one question: which tool is used to display an icon (.ai) file?
 Thanks.

    We used SAX : a Schematic Assistant under X-window. That tool
  is the result of a PhD. Years ago, we planned of intergrating it.
  But it was too huge and too requiring ( C++ ). That tool has
  actually disappeared.

    Anyway, you can use the icon with Compass :

DESCRIPTION
     saveicon saves the pointed icon on disk. The  file  name  is
     the  icon  modelname  with the extension of the file format.
     The backup can be made  in  the  Compass  icon  file  format
     (.icn) or in the Alliance icon file format (.ai).

     To determine the file format  used  to  save  an  icon,  the
     ICON_OUT  environment  variable  is used. This variable must
     contain the extension (icn or ai). If not defined, the  Com-
     pass  icn  file  format  is used. If a software who used the
     icon library wants to change internally the file format,  it
     can  change the value of the ICON_OUT global variable to the
     extension (icn or ai) of the file format wanted.

--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: freuning@nf.fh-nuernberg.de: "problem with alliance/genlib"
  • Previous message: PF20362@aol.com: "which tool to display .ai file"


alliance-users '1997: problem with alliance/genlib

alliance-users '1997
problem with alliance/genlib

freuning@nf.fh-nuernberg.de
Wed, 18 Jun 1997 17:43:31 GMT+1

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Boulis Athanassios: "Questions about Alliance"
  • Previous message: Gilles-Eric DESCAMPS: "Re: which tool to display .ai file"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Dear Sirs,

I try to use your Alliance package with LINUX ( Kernel 2.0.29 and
XFree86(TM)3.3 ). I use TCSH shell which is compatible with the CSH
shell. The environment setup is done according to the addaccu
tutorial. Some programms of the package like Desb and Asimut and
Graal are running.
But when I try to start genlib manually or from your addaccu
makefile I get a lot of  errors like this:

"/tmp/cca009941.o: In function `main':
/alliance/tutorials/addaccu/core.c:22: undefined reference to
`genDEF_LOFIG'
/alliance/tutorials/addaccu/core.c:35: undefined reference to
`genLOCON' /alliance/tutorials/addaccu/core.c:36: undefined reference
to `genLOCON'
/alliance/tutorials/addaccu/core.c:37: undefined
reference to `genLOCON'
/alliance/tutorials/addaccu/core.c:38: undefined
reference to `genLOCON'
/alliance/tutorials/addaccu/core.c:44: undefined reference to
`genLOCON'
/tmp/cca009941.o:/alliance/tutorials/addaccu/core.c:51:
more undefined references to `genLOCON' follow /tmp/cca009941.o: In
function `main':
/alliance/tutorials/addaccu/core.c:63:
undefined....................."

Please send me some help by e-mail !

My Student e-mail address at the university is :
&lt;freuning@nf.fh-nuernberg.de

Thank you for your help !!

--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: Boulis Athanassios: "Questions about Alliance"
  • Previous message: Gilles-Eric DESCAMPS: "Re: which tool to display .ai file"


alliance-users '1997: Questions about Alliance

alliance-users '1997
Questions about Alliance

Boulis Athanassios (thanos@ced.tuc.gr)
Thu, 19 Jun 1997 11:47:35 +0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: PF20362@aol.com: "two questions about cell library"
  • Previous message: freuning@nf.fh-nuernberg.de: "problem with alliance/genlib"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

 Dear Sirs,

    I 've written you again asking questions concerning
 Alliance and I thank you for your informations. I have
 several more questions to ask you:

 1) I am using the time analysis tool Tas. First of all I
    do not understand what do you mean by the terms
    input_commutation, output_commutation and delay resistance
    slope that I've read in the man pages ? I have a segment
    from a .ttv file below, can you explain me on it?
    How can I know which internal signal is c.mbk_sig2 ?

      T X b c (
          (* (DD 1274 2.32 382))
      # DOWN(b) = UP(c.mbk_sig2), Tp=880 pS
      # UP(c.mbk_sig2) = DOWN(c), Tp=394 pS
              (* (UU 1111 2.09 316))
      # UP(b) = DOWN(c.mbk_sig2), Tp=586 pS
      # DOWN(c.mbk_sig2) = UP(c), Tp=525 pS
      );

    I ran also into some troubles using TaS. The first one
    was that after finishing the analysis of a circuit and
    I suppose it was ready to write the results, it crashed
    reporting a segmentetion fault. The circuit wasn't big
    or complex and I succesfully managed to analyze some
    independant modules of it earlier.
    The second problem was that, while analyzing a circuit
    (with a lot of CMOS switches that I had defined), it
    crashed in functional analysis reporting: "mbk error,
    fatal mbkalloc error,  not enough memory ".
    My computer is a Pentium with 32Mb Ram running Linux 2.0.0

 2) I am using asimut and .pat files to simulate my designs.
    I am wondering, is it possible somehow not to give predicted
    values for the outputs and just have asimut to write down the
    evaluated outputs? Are there any don't cares for the inputs
    (as * for the outputs)?

 3) In the scr man pages I've read that you can use a user
    defined placement file. Could you give me more informations
    about that? What's the format? What can you do?
    I would also prefer not all leaf cells to be shown in a .ap
    file. I see that the -c option gives me a more hierarhical
    view. If I write "scr -r -p -c design.vst", only the cells
    that I use in the top .vst file (design.vst) will appear?
    What if I want for some cells to be shown in greater detail?
    Should I have to change the .vst file?

 4) I've noticed that there are two kinds of library cells
    (with fanout 1 and 2). Can I use a fanout 2 gate to drive
    4 other gates? Is there going to be another effect except
    the increased delay? (due to increased output capacitance).

    NOTE: I can't use for the moment the genlib tool, or any
          other tool that uses the C functions Loins, Logon etc..
          due to problems with the library formats.

  Thank you again for your attention.

                    Thanassis Boulis
            VLSI lab, Technical University of Crete

  Please reply to:  siaper@ced.tuc.gr including the word 'Boulis'
                                       in the text or subject
           AND to:  vlsi@tarra.ced.tuc.gr
--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: PF20362@aol.com: "two questions about cell library"
  • Previous message: freuning@nf.fh-nuernberg.de: "problem with alliance/genlib"


alliance-users '1997: two questions about cell library

alliance-users '1997
two questions about cell library

PF20362@aol.com
Thu, 19 Jun 1997 23:27:05 -0400 (EDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Guido Kugele: "alliance installation helping"
  • Previous message: Boulis Athanassios: "Questions about Alliance"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Hi, there,

I have two questions about Alliance cell library.

1. Where is the SPICE mos models which are used in dplib?
    Is it /alliance/etc/prol10.elp?

2. How did you get the cell's timing information? Did you use
    a cell characterization system?

Thanks.

Paul J. Fang
20362 Via Napoli
Cupertino, CA 95014
USA
--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: Guido Kugele: "alliance installation helping"
  • Previous message: Boulis Athanassios: "Questions about Alliance"


alliance-users '1997: alliance installation helping

alliance-users '1997
alliance installation helping

Guido Kugele (Guido.Kugele@Student.FH-Reutlingen.DE)
Fri, 20 Jun 1997 11:03:48 +0000

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Robin Stewart: "Parser files for Alliance"
  • Previous message: PF20362@aol.com: "two questions about cell library"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Laboratorium Rechnerarchitektur
 Fachhochschule Reutlingen fuer Technik und Wirtschaft
Pestalozzistr. 173
72762 Reutlingen
Prof. Dipl. Ing. Helmut Maier
Dipl. Ing. Thomas Merkel and Guido Kugele

                                          20.06.1996
Dear Sirs
We have now  new problems with the alliance package. We would like to
install the alliance package under a new Linux version (DLD 5.01) and
gcc-Compiler (2.7.2). We have a PC (Intel P90).

Now the problem:
We found the alliance package (alliance-3.0_Linux1.0.9.tar.gz)  as
a tar file and download it. As we untared the alliance package we
didn't saw the alliance-tools. We found the alliance-tools under
cao-vlsi.ibpr.fr from the directory  /pub/alliance/all_files_untared,
because we didn't  find  the alliance-tools as a tar file.
Please, can you say us where the alliance-tools tar file is? Thank
you!
___________________________________________________
We find out that your  alliance-tools under the directory
/pub/alliance/all_files_untared are incompleted, because many
alliance-tool files are empty (0 kB). It this normally.........
___________________________________________________

--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: Robin Stewart: "Parser files for Alliance"
  • Previous message: PF20362@aol.com: "two questions about cell library"


alliance-users '1997: Parser files for Alliance

alliance-users '1997
Parser files for Alliance

Robin Stewart (rstewart@pilot.engboi.uidaho.edu)
Tue, 24 Jun 1997 17:10:15 -0600 (MDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: FREUNING@nf.fh-nuernberg.de: "(Weitergel.) Re: Please remail / Solution for genlib crash"
  • Previous message: Guido Kugele: "alliance installation helping"
  • Next in thread: Aldo Mozzi: "Re: Parser files for Alliance"
  • Maybe reply: Aldo Mozzi: "Re: Parser files for Alliance"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

I have been working for almost a week trying to determine if the parser errors
generated when compiling Alliance were unique to HPUX, Caldera OpenLinux, or
RedHat Linux.  After several tries on each platform, the only conclusion I can
reach is that there are incompatibility problems in your parser files since the
same error occurs regardless of platform.

I also tried downloading your Linux executables, but these fail because there is
a 'gen' attached to the beginning of all external calls in both versions of
Linux.

HPUX:  parser = bison
        Version 1.25
       lexical analyzer = flex
                     Version 2.5.4

RedHat Linux:  parser = bison
            Version 1.25
           lexical analyzer = flex
                         Version 2.5.3

Caldera OpenLinux:  parser = bison
                 Version 1.25
            lexical analyzer = flex
                           Version 2.5.3

When using a Sun workstation running SunOS the distribution works fine. However,
when trying to use Solaris the distribution encounters the same errors as HPUX,
and Linux.

Any suggestions on who to contact to get current, compilable source code?
--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: FREUNING@nf.fh-nuernberg.de: "(Weitergel.) Re: Please remail / Solution for genlib crash"
  • Previous message: Guido Kugele: "alliance installation helping"
  • Next in thread: Aldo Mozzi: "Re: Parser files for Alliance"
  • Maybe reply: Aldo Mozzi: "Re: Parser files for Alliance"


alliance-users '1997: (Weitergel.) Re: Please remail / Solution for genlib crash

alliance-users '1997
(Weitergel.) Re: Please remail / Solution for genlib crash

FREUNING@nf.fh-nuernberg.de
Wed, 25 Jun 1997 11:47:11 GMT+1

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Aldo Ferrari: "Alliance information and collaboration"
  • Previous message: Robin Stewart: "Parser files for Alliance"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Weitergeleitete Nachricht:
From:     Self &lt;NF-SOFT/FREUNING
To:       "Dto. Ingenieria Electronica" &lt;microe5@etsit.upv.es
Subject:  Re: Please remail / Solution for genlib crash
Date:     Mon, 23 Jun 1997 14:41:23

Please remail "Solution for genlib crash" because the mail was empty.

Thank you for your help!
--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: Aldo Ferrari: "Alliance information and collaboration"
  • Previous message: Robin Stewart: "Parser files for Alliance"


alliance-users '1997: Alliance information and collaboration

alliance-users '1997
Alliance information and collaboration

Aldo Ferrari (ferrari@die.ing.uniroma1.it)
Wed, 25 Jun 1997 15:19:04 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: freuning@nf.fh-nuernberg.de: "Please remail"
  • Previous message: FREUNING@nf.fh-nuernberg.de: "(Weitergel.) Re: Please remail / Solution for genlib crash"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Dear Sirs,

        I'm a professor at the Electronic Department of the University of
Rome "La Sapienza", I'm very interested in your design tool "Alliance". I
use Linux in my job,  so I'm interested in knowing the state of development
of "Alliance" under this Operating System.
        I've noticed on you web pages that this information is not
available yet.
        I currently run Linux 2,0,30 and I have a lot of compatibility
problems with your 1,0,9 version (binary and sources). I would be pleased
to receive information from you regarding the latest development release
(if any) of "Alliance" and the terms and conditions to obtain it : sources
and documentation.
        Furthermore, if you don't have developed  a new release yet, do you
think it could be possible a collaboration of my team with yours in order
to obtain a new and optimised package.
If you are so pleased to consider this second opportunity, we can also try
to develop an European Project in the thematic call "Software Best Practice
(ESSI)" or consider other calls.
        Hoping to hear you soon my best regards

Prof. Aldo Ferrari

Universit=E0 "La Sapienza" di Roma
DIPARTIMENTO DI INGEGNERIA ELETTRONICA
Via Eudossiana 18, 00184  Roma, Italia
Voice ++39-6-44585461
=46ax ++39-6-4742647
e-mail: ferrari@die.ing.uniroma1.it

--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: freuning@nf.fh-nuernberg.de: "Please remail"
  • Previous message: FREUNING@nf.fh-nuernberg.de: "(Weitergel.) Re: Please remail / Solution for genlib crash"


alliance-users '1997: Please remail

alliance-users '1997
Please remail

freuning@nf.fh-nuernberg.de
Thu, 26 Jun 1997 12:20:01 GMT+1

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: JUAN ANTONIO FARRE BASURTE: "To Gilles Descamps about alliance"
  • Previous message: Aldo Ferrari: "Alliance information and collaboration"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Dear Sirs,

Please remail "Solution for genlib crash" because the mail was empty.

My problem was:

I try to use your Alliance package with LINUX ( Kernel 2.0.29 and
XFree86(TM)3.3 ). I use TCSH shell which is compatible with the CSH
shell. The environment setup is done according to the addaccu
tutorial. Some programms of the package like Desb and Asimut and Graal
are running. But when I try to start genlib manually or from your
addaccu makefile I get a lot of  errors like this:

"/tmp/cca009941.o: In function `main':
/alliance/tutorials/addaccu/core.c:22: undefined reference to
`genDEF_LOFIG'
/alliance/tutorials/addaccu/core.c:35: undefined reference to
`genLOCON' /alliance/tutorials/addaccu/core.c:36: undefined reference
to `genLOCON' /alliance/tutorials/addaccu/core.c:37: undefined
reference to `genLOCON' /alliance/tutorials/addaccu/core.c:38:
undefined reference to `genLOCON'
/alliance/tutorials/addaccu/core.c:44: undefined reference to
`genLOCON' /tmp/cca009941.o:/alliance/tutorials/addaccu/core.c:51:
more undefined references to `genLOCON' follow /tmp/cca009941.o: In
function `main': /alliance/tutorials/addaccu/core.c:63:
undefined....................."

Please send me some help by e-mail !

My Student e-mail address at the university is :
&lt;freuning@nf.fh-nuernberg.de

Thank you for your help !!

--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: JUAN ANTONIO FARRE BASURTE: "To Gilles Descamps about alliance"
  • Previous message: Aldo Ferrari: "Alliance information and collaboration"


alliance-users '1997: To Gilles Descamps about alliance

alliance-users '1997
To Gilles Descamps about alliance

JUAN ANTONIO FARRE BASURTE (d9700871@est.fib.upc.es)
Thu, 26 Jun 1997 17:24:45 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Aldo Mozzi: "Re: alliance"
  • Previous message: freuning@nf.fh-nuernberg.de: "Please remail"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

----- Forwarded message from Aldo Mozzi -----

  • Next message: Aldo Mozzi: "Re: alliance"
  • Previous message: freuning@nf.fh-nuernberg.de: "Please remail"


alliance-users '1997: Re: alliance

alliance-users '1997
Re: alliance

Aldo Mozzi (aldo@protec.it)
Fri, 13 Jun 1997 09:58:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Aldo Mozzi: "Re: Parser files for Alliance"
  • Previous message: JUAN ANTONIO FARRE BASURTE: "To Gilles Descamps about alliance"

JUAN ANTONIO FARRE BASURTE wrote:

 I've been trying to compile the alliance libraries under Slackware Linux
 v.3.2. It looks like I have problems with the parser. The version of bison
 in this release gives some errors and finally I get almost no tool compiled.
 I changed it with yacc. It gives some kind of warnings, and the result are
 files that don't compile very well. I've seen errors compiling the X tools.
 One header file (I suppose generated by yacc) has function prototypes with
 no named argument, just (...), which won't compile in ANSI C. I also see
 lots of warnings as "making a pointer from an integer without a cast" and
 so on. I get no X-windows tool and running genpat it says that it doesn't
 find some library.

Alliance has not been updated since Linux 1.0.9 and GCC 2.5.0 or even
earlier.
The genlib debugger (genview) is still based on a gcc 1.&lt;something.
Making the tools at least compile on a modern Linux platform is a job
requiring some programming knowledge and a few days of time.
I succeeded in making all the tools compile, but had time to verify only
a few of them, and not very thoroughly.  Most of the problems are not
difficult to correct: just sloppy programming, confusing 0 with NULL and
so
on.
Recently, I heard that a new version of Alliance is going to be
released,
so I advice you to wait for this version if you can (ask Gilles Descamps
at
cao-vlsi@masi.ibp.fr for details, but he will not give you an official
release date).
If what you need is the library from the Alliance package, they now can
supply a version and some software to work with it in a Cadence
environment.

I'm working in a project at the University using the alliance libraries. So,
I am very interested in this new version. I'd like to know if they will be
publically available, if I'll be able to find them in ftp.ibp.fr as before or
where and if they'll be compilable under last version of Linux. If it's possi-
ble, I'd need to know more or less about when will they be available, because
I must finish the project in September and it would be a good thing to know
if I shoud expect to get them before or not.
    Thank you very much.

                Juan Farre

----- End of forwarded message from Aldo Mozzi -----
--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: Aldo Mozzi: "Re: Parser files for Alliance"
  • Previous message: JUAN ANTONIO FARRE BASURTE: "To Gilles Descamps about alliance"


alliance-users '1997: Re: Parser files for Alliance

alliance-users '1997
Re: Parser files for Alliance

Aldo Mozzi (aldo@protec.it)
Sun, 29 Jun 1997 00:23:47 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Mrs. Shaila Subbaraman: "Interested in getting ALLIANCE"
  • Previous message: Aldo Mozzi: "Re: alliance"
  • Maybe in reply to: JUAN ANTONIO FARRE BASURTE: "alliance"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Robin Stewart wrote:

 I have been working for almost a week trying to determine if the parser errors
 generated when compiling Alliance were unique to HPUX, Caldera OpenLinux, or
 RedHat Linux.  After several tries on each platform, the only conclusion I can
 reach is that there are incompatibility problems in your parser files since the
 same error occurs regardless of platform.

 I also tried downloading your Linux executables, but these fail because there is
 a 'gen' attached to the beginning of all external calls in both versions of
 Linux.

 HPUX:  parser = bison
                 Version 1.25
        lexical analyzer = flex
                           Version 2.5.4

 RedHat Linux:  parser = bison
                         Version 1.25
                lexical analyzer = flex
                                   Version 2.5.3

 Caldera OpenLinux:  parser = bison
                              Version 1.25
                     lexical analyzer = flex
                                        Version 2.5.3

 When using a Sun workstation running SunOS the distribution works fine. However,
 when trying to use Solaris the distribution encounters the same errors as HPUX,
 and Linux.

Just a hint from another user....
When some sections of a file (e.g. properties in EDIF) must be ignored,
the
parser (.yac) file does not define an action.  This is a warning in yacc
(on both
SunOs and Linux, but an error in bison, even if the -y option is given.
Solution: use yacc on Linux, or add an empty action to the offending
line.
An empty action is simply a left and a right brace on a line immediately
following the offending line reported by bison, normally an empty rule,
that is a rule that begins with an (optional) /*empty*/ comment and an
or sign (|).

I tried both solutions (yacc and empty action), but only used the code
from
yacc.

Regards

Aldo Mozzi (aldo@protec.it)
--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: Mrs. Shaila Subbaraman: "Interested in getting ALLIANCE"
  • Previous message: Aldo Mozzi: "Re: alliance"
  • Maybe in reply to: JUAN ANTONIO FARRE BASURTE: "alliance"


alliance-users '1997: Interested in getting ALLIANCE

alliance-users '1997
Interested in getting ALLIANCE

Mrs. Shaila Subbaraman (shaila@ee.iitb.ernet.in)
Mon, 30 Jun 1997 14:46:33 +0530 (IST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "test hypermail 2"
  • Previous message: Aldo Mozzi: "Re: Parser files for Alliance"

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
This message is sent to the hundreds of members of the "alliance@masi.ibp.fr"
mailing-list all through the world. Please don't bother them with administrative
requests such as 'help', 'subscribe', 'unsubscribe'...  Instead, use the adress
"alliance-request@masi.ibp.fr" for such administrative requests. If you feel
the absolute need to talk to an human, use the adress 'cao-vlsi@masi.ibp.fr'.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

   I am a Ph. D. student on deputation to IIT. Bombay from one of the
engineering colleges in Maharashtra, India. My college is interested in
procuring the VHDL based s/w such as ALLIANCE for synthesis of digital ckts.
I would like to know the following.
    1. What is the total memory requirement for the complete ALLIANCE s/w?
    2. How much hard-disk memory is required to load and work on ALLIANCE?
    3. Whai is RAM requirement?
    4. If you can ftp the s/w to IIT.,Bombay, perhaps I can copy it onto
a tape and hand over to my college. ( My college at present is not
having internet facility; however expected very shortly.)
    5. Is ALLIANCE s/w compatible with UNIX?

   I will be thankful to you if you could reply to this mail at the
earliest.
    Thanking you,
   yours sincerely,
  Mrs. Shaila Subbaraman.
--
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - END-OF-MAIL

  • Next message: Gilles-Eric DESCAMPS: "test hypermail 2"
  • Previous message: Aldo Mozzi: "Re: Parser files for Alliance"


alliance-users '1997: test hypermail 2

alliance-users '1997
test hypermail 2

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Thu, 24 Jul 1997 12:01:34 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Juan Manuel Orduña Huertas: "0.6 micron technology"
  • Previous message: Mrs. Shaila Subbaraman: "Interested in getting ALLIANCE"

test; please ignore

  • Next message: Juan Manuel Orduña Huertas: "0.6 micron technology"
  • Previous message: Mrs. Shaila Subbaraman: "Interested in getting ALLIANCE"


alliance-users '1997: 0.6 micron technology

alliance-users '1997
0.6 micron technology

Juan Manuel Orduña Huertas (juanma@gap.upv.es)
Mon, 28 Jul 1997 10:13:11 +0100 (GMT+0100)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Schreiber, Ronald: "Help: Trouble with Genview and Linux"
  • Previous message: Gilles-Eric DESCAMPS: "test hypermail 2"

Hello

I'm an Alliance user who is  trying to make a design and a simulation
 with 0.6 micron technology. I've seen in the network some=20
"prolxx.rules" files for 1 and 0.8 micron, but I've not found any=20
0.6-micron tech file that defines the rules for symbolic to real Layout
 translation. If anyone knows how could I get this file, would you be so ki=
nd
 to answer this e-mail and tell it to me?. Thank you very much.

########################################################################
Juan Manuel Ordu=F1a Huertas     | E-mail : juanma@pulgoso.eleinf.uv.es
Dept. Inform=E1tica y Electr=F3nica|          root@juanma.eleinf.uv.es
Facultad de F=EDsicas            |          juanma@cyborg.gap.upv.es =20
C/ Doctor Moliner, 50          |    Tel   (96) 3864300 Ext. 3405
46100 - Burjassot (VALENCIA)   |               3864353
SPAIN                          |    Fax : (96) 3864768
########################################################################

  • Next message: Schreiber, Ronald: "Help: Trouble with Genview and Linux"
  • Previous message: Gilles-Eric DESCAMPS: "test hypermail 2"


alliance-users '1997: Help: Trouble with Genview and Linux

alliance-users '1997
Help: Trouble with Genview and Linux

Schreiber, Ronald (RSchreiber@stepnet.de)
Sat, 02 Aug 97 22:32:08 -0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: A E Lawrence: "linux elf"
  • Previous message: Juan Manuel Orduña Huertas: "0.6 micron technology"

Dear Sirs and Ladies,

I am very interested in the Alliance design system. I have
downloaded the Linux version and have started to explore the
possibilities of Alliance. But already in the tutorial Addaccu
I have a problem with Genview.

When running Genview with core.c of tutorial Addaccu I get the
following error messages:

----- Start of core.grr -----
/tmp/cca004961.o: In function `main':
/home/sbr/addaccu/core.c:22: undefined reference to `genDEF_LOFIG'
/home/sbr/addaccu/core.c:35: undefined reference to `genLOCON'
/home/sbr/addaccu/core.c:36: undefined reference to `genLOCON'
/home/sbr/addaccu/core.c:37: undefined reference to `genLOCON'
/home/sbr/addaccu/core.c:38: undefined reference to `genLOCON'
/home/sbr/addaccu/core.c:44: undefined reference to `genLOCON'
/tmp/cca004961.o:/home/sbr/addaccu/core.c:51: more undefined references
to `genLOCON' follow
/tmp/cca004961.o: In function `main':
/home/sbr/addaccu/core.c:63: undefined reference to `genLOINS'
/home/sbr/addaccu/core.c:67: undefined reference to `genLOINS'
/home/sbr/addaccu/core.c:75: undefined reference to `genLOINS'
/home/sbr/addaccu/core.c:79: undefined reference to `genLOINS'
/home/sbr/addaccu/core.c:83: undefined reference to `genLOINS'
/tmp/cca004961.o:/home/sbr/addaccu/core.c:87: more undefined references
to `genLOINS' follow
/tmp/cca004961.o: In function `main':
/home/sbr/addaccu/core.c:147: undefined reference to `genNAME'
/home/sbr/addaccu/core.c:147: undefined reference to `genNAME'
/home/sbr/addaccu/core.c:147: undefined reference to `genNAME'
/home/sbr/addaccu/core.c:147: undefined reference to `genNAME'
/home/sbr/addaccu/core.c:147: undefined reference to `genLOINS'
/home/sbr/addaccu/core.c:152: undefined reference to `genNAME'
/home/sbr/addaccu/core.c:152: undefined reference to `genNAME'
/home/sbr/addaccu/core.c:152: undefined reference to `genNAME'
/home/sbr/addaccu/core.c:152: undefined reference to `genLOINS'
/home/sbr/addaccu/core.c:157: undefined reference to `genSAVE_LOFIG'
----- End of core.grr -----

My alliance is installed in /alliance. The link libraries are placed in
/alliance/archi/pc/lib. The libraries (especially libMgn322.a) seems to
bee ok.

I have also tested to compile core.c directly:

  gcc -g -o core core.c -I/alliance/archi/pc/include
  -L/alliance/archi/pc/lib -lMgn322 -lMlu413 -lMpu403 -lMcp402 -lMap405
  -lMmg402 -lMal404 -lMcl408 -lMel406 -lMhl403 -lMsl611 -lMvl408
  -lMph402 -lMlo404 -lMut316 -Wall

The resulting error messages are the same you have seen above.
I am sure my C-compiler and linker are working correctly. I could not
find the reason for the errors.

The versions of my Linux, compiler and linker are:
  Linux version 2.0.29 (distribution: S.u.S.E. 4.4.1)
  gcc version 2.7.2.1
  ld version 2.7 (with BFD 2.7.0.3)

I hope you can help me.
Thank you!

With best regards,
  Ronald Schreiber

___________________________________________________________
Ronald Schreiber             Tel.:   +41 07621 166905
Ufhabiweg 1                  e-mail: rschreiber@stepnet.de
79539 Loerrach
Germany

  • Next message: A E Lawrence: "linux elf"
  • Previous message: Juan Manuel Orduña Huertas: "0.6 micron technology"


alliance-users '1997: linux elf

alliance-users '1997
linux elf

A E Lawrence (adrian.lawrence@computing-services.oxford.ac.uk)
Mon, 04 Aug 1997 17:18:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gilles-Eric DESCAMPS: "Re: linux_elf system built and available"
  • Previous message: Schreiber, Ronald: "Help: Trouble with Genview and Linux"

I too had problems getting alliance 3.0 to run on a current linux.
So over the weekend, I managed to get the system to compile. The few
tests that I have made were passed. So I have made the system available
at (for the moment):

ftp://ftp.ox.ac.uk/pub/users/adrian/alliance_3.0_linux_elf.tar.gz

This contains the patched sources and shared ELF binaries. It seems to
work on my Redhat 4.2.

A E Lawrence

  • Next message: Gilles-Eric DESCAMPS: "Re: linux_elf system built and available"
  • Previous message: Schreiber, Ronald: "Help: Trouble with Genview and Linux"


alliance-users '1997: Re: linux_elf system built and available

alliance-users '1997
Re: linux_elf system built and available

Gilles-Eric DESCAMPS (Gilles-Eric.Descamps@asim.lip6.fr)
Mon, 4 Aug 1997 20:48:54 +0200 (MET DST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: John Chow: "Fw: installation trouble"
  • Previous message: A E Lawrence: "linux elf"

Suite au message de A E Lawrence:
 Date: Mon, 04 Aug 1997 16:39:43 +0100
 From: A E Lawrence &lt;adrian.lawrence@computing-services.oxford.ac.uk
 Organization: Oxford University
 To: alliance-support@asim.lip6.fr
 Subject: linux_elf system built and available

 I tried to explore alliance a while ago on linux, but hit problems.
 Last week I discovered your mailing lists and noted that more than 50%
 of the archived messages were about this problem. So over the weekend
 I managed to compile the system under a current linux (kernel 2.0.31,
 Redhat 4.2). More to the point, it is linux with shared libraries and
 ELF. Exactly what all those people seem to want.
 As I am completely new to alliance, I have tested almost nothing except
 the first tutorial. The alliance tools all appeared to work, including
 genlib calling gcc.
 So I have built a tar file which contains the patched sources and
 binaries. It is currently at:
 ftp://ftp.ox.ac.uk/pub/users/adrian/alliance_3.0_linux_elf.tar.gz
 I suggest that you take a copy and place it on your site. Then all those
 linux people will be happy, and you can stop answering all those
 messages. I hope that you are happy with what I have done.

    Thank you very much for that job. I've made it available under
  ftp://asim.lip6.fr/pub/alliance/

 Looking forward to the new version, and thanks for making alliance
 generally available.

    Watch the web (asim.lip6.fr/alliance/), I'm trying to
  keep it up-to-date with our internal discussions. Only the section
  on mailing-lists is good actually, but, I'll try to improve it.
  (I'm an overwhelmed systems manager).

    Thanks,
--      _            ---------------------------------------
       (_)          |    GED:       Gilles-Eric DESCAMPS    |
    _   _   ___     |    Coul. 65-55,  2e étg,  Bur. 228    |
   | | | | |   )    |    UPMC  /  LIP6  /  ASIM  /  CNRS    |
   | | | | | 6  )   |    4 pl Jussieu, 75252 PARIS cdx 5    |
   | | |_| |  _)    |                                       |
   | |___  | |      |    Tel: +33 1 4427 5399 (fax 7280)    |
   |_____| |_|      |       http://asim.lip6.fr/        |

  • Next message: John Chow: "Fw: installation trouble"
  • Previous message: A E Lawrence: "linux elf"


alliance-users '1997: Fw: installation trouble

alliance-users '1997
Fw: installation trouble

John Chow (johnchow@octonline)
Thu, 4 Sep 1997 08:37:39 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jeff Collins: "Alliance v3.0 sous HP-UX 10.2"
  • Previous message: Gilles-Eric DESCAMPS: "Re: linux_elf system built and available"

 Dear Sir,

 I am interested in your Alliance VLSI/CAD system and I am going to
install
 it to my PC with following configurations:

 1) PC Pentium-100 with 16 MB RAM
 2) OS: Linux ver 1.2.1

 After I modified the INSTALL file and run it, the following error
appears:

 e.g..

 /usr/bin/ranlib../../lib/libul110.9
 make [2]: * [distrib] Error 127
 make [2] : Leaving directory ..........

 Therefore I cannot generate the executable file for each tools..

 Could you please E-mail me the correct installation files to me and tell
me
 the exact procedures to install?

 Thanks for your help..

 Wisetronics Canada Inc..
 John Chow

 Tel :(905) 276  0129
 Fax:(905) 276 0058

  • Next message: Jeff Collins: "Alliance v3.0 sous HP-UX 10.2"
  • Previous message: Gilles-Eric DESCAMPS: "Re: linux_elf system built and available"


alliance-users '1997: Alliance v3.0 sous HP-UX 10.2

alliance-users '1997
Alliance v3.0 sous HP-UX 10.2

Jeff Collins (collinsj@ece.ucdavis.edu)
Fri, 26 Sep 1997 16:06:11 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Csere Daniel: "Error during installation (fwd)"
  • Previous message: John Chow: "Fw: installation trouble"

Bonjour.  J'ai compile Alliance v3.0 sous HP-UX 10.2.  Si quelqu'un desire
l'utiliser or m'aider a le tester, alors envoyez-moi un courrier
electronique et je le metterai sur un serveur ftp ou www.

A bientot.
Jeff

Hello.  I have compiled Alliance v3.0 under HP-UX 10.2.  If anyone wishes
to use it or help me test it, please e-mail me and I will put it on an ftp
or www server.

Regards,
Jeff
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Jeff Collins, collinsj@ece.ucdavis.edu, Computer Engineering Research Lab
Electrical and Computer Engineering,  The University of California, Davis
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

  • Next message: Csere Daniel: "Error during installation (fwd)"
  • Previous message: John Chow: "Fw: installation trouble"


alliance-users '1997: Error during installation (fwd)

alliance-users '1997
Error during installation (fwd)

Csere Daniel (s7144cse@hszk.bme.hu)
Thu, 20 Nov 1997 20:24:24 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jasper balraj: "just joined the mailling list, hi all!"
  • Previous message: Jeff Collins: "Alliance v3.0 sous HP-UX 10.2"

Hello!

I downloaded the alliance-3.0.tar.gz and alliance-3.0_Linux1.0.9.tar.gz files.
After decompressing them I tried to run INSTALL. Of course I modified the path
and the machine-type, too. (path: /home/bagoly/alliance)

I got the next message:

----------------------- Processing mbk ----------------------
/bin/sh: /home/bagoly/alliance/tools/mbk/archi/pc/obj: No such file or directory
make[1]: Entering directory `/home/bagoly/alliance'
make[1]: *** No rule to make target `distrib'.  Stop.
make[1]: Leaving directory `/home/bagoly/alliance'
make: *** [mbk] Error 2

I'd like to ask you what was wrong.

Please send your replay to my personal e-mail address:
    bagoly@nimrud.eet.bme.hu

Thansk in advance,

            Daniel Csere

  • Next message: Jasper balraj: "just joined the mailling list, hi all!"
  • Previous message: Jeff Collins: "Alliance v3.0 sous HP-UX 10.2"


alliance-users '1997: just joined the mailling list, hi all!

alliance-users '1997
just joined the mailling list, hi all!

Jasper balraj (jasper@wipinfo.soft.net)
Mon, 29 Dec 1997 10:56:09 +0530 (IST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Previous message: Csere Daniel: "Error during installation (fwd)"

Hi friends

Are alliance-users@asim.lip6.fr and alliance@masi.ibp.fr the same mailing list?
Because when I subscribed to alliance-request@masi.ibp.fr, I got a subscription
confirmation only from alliance-users@asim.lip6.fr

I've just started installing the alliance system in my PC. I have downloaded the
gzip-tarred file from sunsite.unc.edu Is there any tool to look into the waveforms
like the simwave that comes with cadence tools? How do we compare these alliance
tools with the cadence tool set other than that the cadence tool is quite expensive?
Thanx-in -advance for the expert comments.

with best regards

-Jasper

e-mail : jasper@wipinfo.soft.net

  • Previous message: Csere Daniel: "Error during installation (fwd)"


alliance-users '1997: By Author

alliance-users '1997
By Author

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Starting: Tue May 20 1997 - 08:47:38 MET
Ending: Mon Dec 29 1997 - 06:27:34 MET
Messages: 40

  • \K\O\U\J\I\A
    • Problem! Wed, 21 May 1997 13:43:16 +0300
  • A E Lawrence
    • linux elf Mon, 04 Aug 1997 17:18:14 +0100
  • Aldo Ferrari
    • Alliance information and collaboration Wed, 25 Jun 1997 15:19:04 +0100
  • Aldo Mozzi
    • Re: Parser files for Alliance Sun, 29 Jun 1997 00:23:47 +0200
    • Re: alliance Fri, 13 Jun 1997 09:58:33 +0200
    • undefined symbols with Alliance on ELF Linux platforms Mon, 26 May 1997 14:35:16 +0200
  • Boulis Athanassios
    • Questions about Alliance Thu, 19 Jun 1997 11:47:35 +0300
    • Questions about Alliance Mon, 9 Jun 1997 12:07:30 +0300
  • Compte general MST2
    • demande d'informations Mon, 09 Jun 1997 13:40:22 +0100
  • Csere Daniel
    • Error during installation (fwd) Thu, 20 Nov 1997 20:24:24 +0100 (MET)
  • Dario Piantanida
    • Alliance Fri, 30 May 1997 15:34:20 +0100
  • Dyson Wilkes
    • Re: Please, help ... Tue, 27 May 97 09:35:29 BST
  • freuning@nf.fh-nuernberg.de
    • Please remail Thu, 26 Jun 1997 12:20:01 GMT+1
    • (Weitergel.) Re: Please remail / Solution for genlib crash Wed, 25 Jun 1997 11:47:11 GMT+1
    • problem with alliance/genlib Wed, 18 Jun 1997 17:43:31 GMT+1
  • Gilles-Eric DESCAMPS
    • Re: linux_elf system built and available Mon, 4 Aug 1997 20:48:54 +0200 (MET DST)
    • test hypermail 2 Thu, 24 Jul 1997 12:01:34 +0200 (MET DST)
    • Re: which tool to display .ai file Tue, 17 Jun 1997 10:38:13 +0200 (MET DST)
  • Grzegorz Jablonski
    • Alliance 3.0 and Slackware 3.1 Mon, 2 Jun 1997 17:31:29 +0200 (MET DST)
  • Guido Kugele
    • alliance installation helping Fri, 20 Jun 1997 11:03:48 +0000
  • Hubert DELORI
    • Alliance ES2 0.7 Tue, 27 May 1997 13:36:35 +0200
  • Jasper balraj
    • just joined the mailling list, hi all! Mon, 29 Dec 1997 10:56:09 +0530 (IST)
  • Jeff Collins
    • Alliance v3.0 sous HP-UX 10.2 Fri, 26 Sep 1997 16:06:11 -0700 (PDT)
  • Jimmy Hsia
    • Error of Alliance installation Mon, 1 Jan 1996 00:47:16 +0800
  • John Chow
    • Fw: installation trouble Thu, 4 Sep 1997 08:37:39 -0700
  • JUAN ANTONIO FARRE BASURTE
    • To Gilles Descamps about alliance Thu, 26 Jun 1997 17:24:45 +0200 (MET DST)
    • alliance Wed, 11 Jun 1997 17:19:32 +0200 (MET DST)
  • Juan Manuel Orduña Huertas
    • 0.6 micron technology Mon, 28 Jul 1997 10:13:11 +0100 (GMT+0100)
  • M D Pepler
    • Alliance docs? Wed, 21 May 97 10:19:21 BST
  • Manuel Bataller
    • Information about Alliance Thu, 05 Jun 1997 18:54:44 +0200
  • Mrs. Shaila Subbaraman
    • Interested in getting ALLIANCE Mon, 30 Jun 1997 14:46:33 +0530 (IST)
  • PF20362@aol.com
    • two questions about cell library Thu, 19 Jun 1997 23:27:05 -0400 (EDT)
    • which tool to display .ai file Tue, 17 Jun 1997 02:32:29 -0400 (EDT)
  • ricakved@kaunas.sav.lt
    • Please, help ... Sun, 25 May 1997 05:04:50 +0300
  • Robin Stewart
    • Parser files for Alliance Tue, 24 Jun 1997 17:10:15 -0600 (MDT)
  • SAL@KachinaTech.COM
    • SAL Update Sun, 18 May 1997 11:13:51 -0600
  • Sami Shaaban
    • Question Regarding Alliance Sun, 25 May 1997 16:47:10 -0400
  • Schreiber, Ronald
    • Help: Trouble with Genview and Linux Sat, 02 Aug 97 22:32:08 -0100
  • vlsi-lab
    • Problems with Alliance Mon, 26 May 1997 13:42:26 +0300
  • Wei Fang
    • Which One is Linux? Tue, 10 Jun 1997 04:43:30 +0800

Last message date: Mon Dec 29 1997 - 06:27:34 MET
Archived on: Thu 22 Mar 2001 - 13:58:15 MET

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]


alliance-users '1997: By Date

alliance-users '1997
By Date

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Starting: Tue May 20 1997 - 08:47:38 MET
Ending: Mon Dec 29 1997 - 06:27:34 MET
Messages: 40

  • just joined the mailling list, hi all! Jasper balraj
  • Error during installation (fwd) Csere Daniel
  • Alliance v3.0 sous HP-UX 10.2 Jeff Collins
  • Fw: installation trouble John Chow
  • Re: linux_elf system built and available Gilles-Eric DESCAMPS
  • linux elf A E Lawrence
  • Help: Trouble with Genview and Linux Schreiber, Ronald
  • 0.6 micron technology Juan Manuel Orduña Huertas
  • test hypermail 2 Gilles-Eric DESCAMPS
  • Interested in getting ALLIANCE Mrs. Shaila Subbaraman
  • Re: Parser files for Alliance Aldo Mozzi
  • To Gilles Descamps about alliance JUAN ANTONIO FARRE BASURTE
  • Please remail freuning@nf.fh-nuernberg.de
  • Alliance information and collaboration Aldo Ferrari
  • (Weitergel.) Re: Please remail / Solution for genlib crash FREUNING@nf.fh-nuernberg.de
  • Parser files for Alliance Robin Stewart
  • alliance installation helping Guido Kugele
  • two questions about cell library PF20362@aol.com
  • Questions about Alliance Boulis Athanassios
  • problem with alliance/genlib freuning@nf.fh-nuernberg.de
  • Re: which tool to display .ai file Gilles-Eric DESCAMPS
  • which tool to display .ai file PF20362@aol.com
  • Re: alliance Aldo Mozzi
  • alliance JUAN ANTONIO FARRE BASURTE
  • Which One is Linux? Wei Fang
  • demande d'informations Compte general MST2
  • Questions about Alliance Boulis Athanassios
  • Information about Alliance Manuel Bataller
  • Alliance 3.0 and Slackware 3.1 Grzegorz Jablonski
  • Error of Alliance installation Jimmy Hsia
  • Alliance Dario Piantanida
  • Re: Please, help ... Dyson Wilkes
  • Alliance ES2 0.7 Hubert DELORI
  • undefined symbols with Alliance on ELF Linux platforms Aldo Mozzi
  • Problems with Alliance vlsi-lab
  • Question Regarding Alliance Sami Shaaban
  • Please, help ... ricakved@kaunas.sav.lt
  • Problem! \K\O\U\J\I\A
  • Alliance docs? M D Pepler
  • SAL Update SAL@KachinaTech.COM

Last message date: Mon Dec 29 1997 - 06:27:34 MET
Archived on: Thu 22 Mar 2001 - 13:58:15 MET

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]


alliance-users '1997: By Thread

alliance-users '1997
By Thread

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Starting: Tue May 20 1997 - 08:47:38 MET
Ending: Mon Dec 29 1997 - 06:27:34 MET
Messages: 40

  • just joined the mailling list, hi all! Jasper balraj
  • Error during installation (fwd) Csere Daniel
  • Alliance v3.0 sous HP-UX 10.2 Jeff Collins
  • Fw: installation trouble John Chow
  • Re: linux_elf system built and available Gilles-Eric DESCAMPS
  • linux elf A E Lawrence
  • Help: Trouble with Genview and Linux Schreiber, Ronald
  • 0.6 micron technology Juan Manuel Orduña Huertas
  • test hypermail 2 Gilles-Eric DESCAMPS
  • Interested in getting ALLIANCE Mrs. Shaila Subbaraman
  • To Gilles Descamps about alliance JUAN ANTONIO FARRE BASURTE
  • Please remail freuning@nf.fh-nuernberg.de
  • Alliance information and collaboration Aldo Ferrari
  • (Weitergel.) Re: Please remail / Solution for genlib crash FREUNING@nf.fh-nuernberg.de
  • Parser files for Alliance Robin Stewart
    • Re: Parser files for Alliance Aldo Mozzi
  • alliance installation helping Guido Kugele
  • two questions about cell library PF20362@aol.com
  • Questions about Alliance Boulis Athanassios
  • problem with alliance/genlib freuning@nf.fh-nuernberg.de
  • which tool to display .ai file PF20362@aol.com
    • Re: which tool to display .ai file Gilles-Eric DESCAMPS
  • alliance JUAN ANTONIO FARRE BASURTE
    • Re: alliance Aldo Mozzi
  • Which One is Linux? Wei Fang
  • demande d'informations Compte general MST2
  • Questions about Alliance Boulis Athanassios
  • Information about Alliance Manuel Bataller
  • Alliance 3.0 and Slackware 3.1 Grzegorz Jablonski
  • Error of Alliance installation Jimmy Hsia
  • Alliance Dario Piantanida
  • Alliance ES2 0.7 Hubert DELORI
  • undefined symbols with Alliance on ELF Linux platforms Aldo Mozzi
  • Problems with Alliance vlsi-lab
  • Question Regarding Alliance Sami Shaaban
  • Please, help ... ricakved@kaunas.sav.lt
    • Re: Please, help ... Dyson Wilkes
  • Problem! \K\O\U\J\I\A
  • Alliance docs? M D Pepler
  • SAL Update SAL@KachinaTech.COM

Last message date: Mon Dec 29 1997 - 06:27:34 MET
Archived on: Thu 22 Mar 2001 - 13:58:15 MET

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]


alliance-users '1997: By Subject

alliance-users '1997
By Subject

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Starting: Tue May 20 1997 - 08:47:38 MET
Ending: Mon Dec 29 1997 - 06:27:34 MET
Messages: 40

  • 0.6 micron technology
    • Juan Manuel Orduña Huertas Mon, 28 Jul 1997 10:13:11 +0100 (GMT+0100)
  • alliance
    • Aldo Mozzi Fri, 13 Jun 1997 09:58:33 +0200
    • JUAN ANTONIO FARRE BASURTE Wed, 11 Jun 1997 17:19:32 +0200 (MET DST)
    • Dario Piantanida Fri, 30 May 1997 15:34:20 +0100
  • Alliance 3.0 and Slackware 3.1
    • Grzegorz Jablonski Mon, 2 Jun 1997 17:31:29 +0200 (MET DST)
  • Alliance docs?
    • M D Pepler Wed, 21 May 97 10:19:21 BST
  • Alliance ES2 0.7
    • Hubert DELORI Tue, 27 May 1997 13:36:35 +0200
  • Alliance information and collaboration
    • Aldo Ferrari Wed, 25 Jun 1997 15:19:04 +0100
  • alliance installation helping
    • Guido Kugele Fri, 20 Jun 1997 11:03:48 +0000
  • Alliance v3.0 sous HP-UX 10.2
    • Jeff Collins Fri, 26 Sep 1997 16:06:11 -0700 (PDT)
  • demande d'informations
    • Compte general MST2 Mon, 09 Jun 1997 13:40:22 +0100
  • Error during installation (fwd)
    • Csere Daniel Thu, 20 Nov 1997 20:24:24 +0100 (MET)
  • Error of Alliance installation
    • Jimmy Hsia Mon, 1 Jan 1996 00:47:16 +0800
  • Fw: installation trouble
    • John Chow Thu, 4 Sep 1997 08:37:39 -0700
  • Help: Trouble with Genview and Linux
    • Schreiber, Ronald Sat, 02 Aug 97 22:32:08 -0100
  • Information about Alliance
    • Manuel Bataller Thu, 05 Jun 1997 18:54:44 +0200
  • Interested in getting ALLIANCE
    • Mrs. Shaila Subbaraman Mon, 30 Jun 1997 14:46:33 +0530 (IST)
  • just joined the mailling list, hi all!
    • Jasper balraj Mon, 29 Dec 1997 10:56:09 +0530 (IST)
  • linux elf
    • A E Lawrence Mon, 04 Aug 1997 17:18:14 +0100
  • linux_elf system built and available
    • Gilles-Eric DESCAMPS Mon, 4 Aug 1997 20:48:54 +0200 (MET DST)
  • Parser files for Alliance
    • Aldo Mozzi Sun, 29 Jun 1997 00:23:47 +0200
    • Robin Stewart Tue, 24 Jun 1997 17:10:15 -0600 (MDT)
  • Please remail
    • freuning@nf.fh-nuernberg.de Thu, 26 Jun 1997 12:20:01 GMT+1
  • Please remail / Solution for genlib crash
    • FREUNING@nf.fh-nuernberg.de Wed, 25 Jun 1997 11:47:11 GMT+1
  • Please, help ...
    • Dyson Wilkes Tue, 27 May 97 09:35:29 BST
    • ricakved@kaunas.sav.lt Sun, 25 May 1997 05:04:50 +0300
  • problem with alliance/genlib
    • freuning@nf.fh-nuernberg.de Wed, 18 Jun 1997 17:43:31 GMT+1
  • Problem!
    • \K\O\U\J\I\A Wed, 21 May 1997 13:43:16 +0300
  • Problems with Alliance
    • vlsi-lab Mon, 26 May 1997 13:42:26 +0300
  • Question Regarding Alliance
    • Sami Shaaban Sun, 25 May 1997 16:47:10 -0400
  • Questions about Alliance
    • Boulis Athanassios Thu, 19 Jun 1997 11:47:35 +0300
    • Boulis Athanassios Mon, 9 Jun 1997 12:07:30 +0300
  • SAL Update
    • SAL@KachinaTech.COM Sun, 18 May 1997 11:13:51 -0600
  • test hypermail 2
    • Gilles-Eric DESCAMPS Thu, 24 Jul 1997 12:01:34 +0200 (MET DST)
  • To Gilles Descamps about alliance
    • JUAN ANTONIO FARRE BASURTE Thu, 26 Jun 1997 17:24:45 +0200 (MET DST)
  • two questions about cell library
    • PF20362@aol.com Thu, 19 Jun 1997 23:27:05 -0400 (EDT)
  • undefined symbols with Alliance on ELF Linux platforms
    • Aldo Mozzi Mon, 26 May 1997 14:35:16 +0200
  • Which One is Linux?
    • Wei Fang Tue, 10 Jun 1997 04:43:30 +0800
  • which tool to display .ai file
    • Gilles-Eric DESCAMPS Tue, 17 Jun 1997 10:38:13 +0200 (MET DST)
    • PF20362@aol.com Tue, 17 Jun 1997 02:32:29 -0400 (EDT)

Last message date: Mon Dec 29 1997 - 06:27:34 MET
Archived on: Thu 22 Mar 2001 - 13:58:15 MET

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]


alliance-users '1998: OK to send e-mail?

alliance-users '1998
OK to send e-mail?

owl@owlseye.com
Thu, 15 Jan 1998 08:04:29 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: =?iso-8859-2?Q?Damian_K=B3yszko?=: "RE: OK to send e-mail?"
  • Next in thread: =?iso-8859-2?Q?Damian_K=B3yszko?=: "RE: OK to send e-mail?"
  • Maybe reply: =?iso-8859-2?Q?Damian_K=B3yszko?=: "RE: OK to send e-mail?"

OK to send an e-mail to alliance@masi.ibp.fr?

  • Next message: =?iso-8859-2?Q?Damian_K=B3yszko?=: "RE: OK to send e-mail?"
  • Next in thread: =?iso-8859-2?Q?Damian_K=B3yszko?=: "RE: OK to send e-mail?"
  • Maybe reply: =?iso-8859-2?Q?Damian_K=B3yszko?=: "RE: OK to send e-mail?"


alliance-users '1998: RE: OK to send e-mail?

alliance-users '1998
RE: OK to send e-mail?

=?iso-8859-2?Q?Damian_K=B3yszko?= (D.Klyszko@rector.man.zgora.pl)
Fri, 16 Jan 1998 16:24:52 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: owl@owlseye.com: "Is Your Web Site A Secret?"
  • Previous message: owl@owlseye.com: "OK to send e-mail?"

 -----Original Message-----
 From:	owl@owlseye.com [SMTP:owl@owlseye.com]
 Sent:	15 stycznia 1998 14:04
 To:	alliance@masi.ibp.fr
 Subject:	OK to send e-mail?

 OK to send an e-mail to alliance@masi.ibp.fr?

  • Next message: owl@owlseye.com: "Is Your Web Site A Secret?"
  • Previous message: owl@owlseye.com: "OK to send e-mail?"


alliance-users '1998: Is Your Web Site A Secret?

alliance-users '1998
Is Your Web Site A Secret?

owl@owlseye.com
Wed, 21 Jan 1998 06:58:24 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Marie-Minerve LOUERAT: "depot logiciel - GNU - Alliance (fwd)"
  • Previous message: =?iso-8859-2?Q?Damian_K=B3yszko?=: "RE: OK to send e-mail?"

To: alliance@masi.ibp.fr
     Is your web site the best kept secret on the Internet?

     We'll promote it to 50 search engines and indexes for $85
     and complete the job in 2 business days.  Satisfaction is
     guaranteed!

If you have a great product, but are not getting many inquiries from
your Web site, you may not be adequately listed on the Web's search
engines and indexes.

Millions of viewers daily use these facilities to find the products
and services they are looking for.  But if your site is not listed, no
one will see it.

Listings on most of these services are free.  However, locating and
filling out the forms required to get a listing can take several days,
and most people just don't have the time to do it.

That is why we offer a web site promotion service.

WHAT'S THE DEAL?

We will submit your site to 50 indexes and search engines for $85.  We
will accept the return of this E-mail, with the form below filled out,
as an order.  We will bill you upon completion of the promotion.  Our
terms are net 15 days from date of invoice.  Satisfaction guaranteed!

HOW LONG WILL IT TAKE?

Generally, we complete the submissions within 48 hours of
receiving your order.  It can take any individual search engine or
index up to three weeks to process your submission, although most are
much faster.

WHAT SEARCH ENGINES AND INDEXES ARE INCLUDED IN THE
PROMOTION?

The list changes from time to time.  This is our current list:

Alta Vista, BC Internet, BizCardz Business Directory, BizWeb, Excite,
Galaxy, HotBot, Infoseek, InfoSpace, Jayde Online Directory, JumpCity
JumpLink, Linkcentre Directory, LinkMonster, Lycos, Magellan,
Manufacturers Information Network, Net Happenings, Net Mall,
Net-Announce, New Page List, New Riders WWW Yellow Pages, Northern
Light, One World Plaza, Open Text Web Index, PageHost A-Z, PeekABoo,
Project Cool, Scrub The Web, Seven Wonders, Sserv, Starting Point, The
Galactic Galaxy, The Weekly Bookmark, True North,TurnPike, Unlock:The
Information Exchange, Web 100, Web Crawler, Web Walker, Web World
Internet Directory, WebVenture Hotlist, What's New, WhatUSeek,
Where2Go, World Wide Business Yellow Pages, Wow! Web Wonders!, WWW
Worm, YelloWWWeb, Your WebScout

HOW WILL I KNOW THAT YOU HAVE PROMOTED MY SITE?

When we have completed the promotion, we will send you an HTML
file as an attachment to your E-mail bill.  Save this file to your
disk, and view it through your Web browser.  It provides links to the
search engine we submitted your site to, plus any comments we received
from them when we did it.

ARE THERE ANY GUARANTEES?

We do not require prepayment.  Your satisfaction is guaranteed or
you don't pay the bill.

WHO IS OWL'S EYE PRODUCTIONS?

We are a web site promotion company located at:

   Owl's Eye Productions, Inc.
   260 E. Main Street
   Brewster, NY 10509
   Phone: (914) 278-4933
   Fax:     (914) 278-4507
   Email: owl@secretwebsite.com

HOW DO I ORDER?

The easiest way to order is by e-mail.  Just hit the REPLY button on
your e-mail program and fill out the following information. (This
information will be posted to the search engines/indexes):

Your name:
Company Name:
Address:
City:              State/Prov:     Zip/Postal Code:
Telephone:
Fax:
Email address:
URL:  http://
Site Title:
Description (about 25 words):
Key words (maximum of 25, in descending order of importance):

Proofs (Where shall we e-mail proofs):

If  billing a different address, please complete the following:

Addressee:
Company Name:
Address:
City:              State/Prov:     Zip/Postal Code:
Telephone:
Fax:
Email address:

We will bill via Email. (SE7N09)

Terms:  By returning this document via Email, you agree as follows:
You have the authority to purchase this service on behalf of your
company.    Terms are net 15 days.  Accounts sent to collections will
be liable for collection costs.  You agree to protect and indemnify
Owl's Eye Productions, Inc. in any claim for libel, copyright
violations, plagiarism, or privacy and other suits or claims based on
the content or subject matter of  your site.

WHAT HAPPENS NEXT?

When we receive your order, we will input the information into
our system.  Then we will run your promotion, capturing
any comments from search engines as we go.  We will incorporate these
into an HTML-formatted report to you, which we will attach to
your bill.
=====================================================================
                 Owl's Eye Productions, Inc.
                   260 E. Main Street
                   Brewster, NY 10509
Ph: 914-278-4933  Fx: 914-278-4507  E-mail: owlseye@secretwebsite.com

  • Next message: Marie-Minerve LOUERAT: "depot logiciel - GNU - Alliance (fwd)"
  • Previous message: =?iso-8859-2?Q?Damian_K=B3yszko?=: "RE: OK to send e-mail?"


alliance-users '1998: depot logiciel - GNU - Alliance (fwd)

alliance-users '1998
depot logiciel - GNU - Alliance (fwd)

Marie-Minerve LOUERAT (Marie-Minerve.Louerat@asim.lip6.fr)
Mon, 26 Jan 1998 10:50:43 +0100 (MET)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: 344t62: "Unidentified subject!"
  • Previous message: owl@owlseye.com: "Is Your Web Site A Secret?"

Toute personne interessee sera bienvenue :

Forwarded message:
 From Michel.Barrier@admp6.jussieu.fr Mon Jan 26 10:04:04 1998
 Message-ID: &lt;213E1385B408D11185780060973BBA9F0BF5D7@arwen.admp6.jussieu.fr
 From: BARRIER Michel &lt;Michel.Barrier@admp6.jussieu.fr
 To: "'louerat'" &lt;marie-minerve.louerat@lip6.fr
 Subject: depot logiciel  - GNU - Alliance
 Date: Mon, 26 Jan 1998 10:03:03 +0100
 X-Priority: 3
 MIME-Version: 1.0
 X-Mailer: Internet Mail Service (5.0.1458.49)
 Content-Type: text/plain;
     charset="ISO-8859-1"
 Content-Transfer-Encoding: quoted-printable
 Content-Length: 49

 Ok pour jeudi 5 f=E9vrier a 10H a la DRI

 Michel

Marie-Minerve LOUERAT

  • Next message: 344t62: "Unidentified subject!"
  • Previous message: owl@owlseye.com: "Is Your Web Site A Secret?"


alliance-users '1998: Unidentified subject!

alliance-users '1998
Unidentified subject!

344t62 (344t62@msn.com)
Fri, 24 Apr 1998 04:06:33 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: wenew: "Call for Papers (GLSVf99)"
  • Previous message: Marie-Minerve LOUERAT: "depot logiciel - GNU - Alliance (fwd)"

Authenticated sender is &lt;344t62@msn.com
Subject:  22
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit

EMAIL MARKETING WORKS!!

Bull's Eye Gold is the PREMIER email address collection tool.
This program allows you to develop TARGETED lists of email
addresses.  Doctors, florists, MLM, biz opp,...you can collect
anything...you are only limited by your imagination!  You can
even collect email addresses for specific states, cities, and
even countries!  All you need is your web browser and this program.
Our software utilizes the latest in search technology called
"spidering". By simply feeding the spider program a starting
website it will collect for hours. The spider will go from website
to targeted website providing you with thousands upon thousands of
fresh TARGETED email addresses. When you are done collecting,  the
spider removes duplicates and saves the email list in a ready to
send format. No longer is it necessary to send millions of ads to
get a handful of responses...SEND LESS...EARN MORE!!!

A terrific aspect of the Bull's Eye software is that there is
no difficult set up involved and no special technical mumbo-jumbo
to learn. All you need to know is how to search for your targeted
market in one of the many search engines and let the spider do the
rest! Not familiar with the search engines? No problem, we provide
you with a list of all the top search engines. Just surf to the
location of a search engine on your browser then search for the
market you wish to reach...it's that easy!

For instance if you were looking for email addresses of Doctors
in New York all you would do is:

1) Do a search using your favorite search engine by typing in
the words doctor(s) and New York
2) Copy the URL (one or more)...that's the stuff after the
http://...  for instance it might look like
http://www.yahoo.com/?doctor(s)/?New+York
3) Press the START button

THAT's IT!!!  The Bull's Eye spider will go to all the websites
that are linked, automatically extracting the email addresses
you want.

The spider is passive too! That means you can let it run all
day or all night while you are working on important things or
just having fun on your computer. There is no need to keep a
constant watch on it, just feed it your target market and give
it praise when it delivers thousands of email addresses at
the end of the day!

Features of the Bull's Eye Software:

* Does TARGETED searches of websites collecting the email
  addresses you want!
* Collects Email addresses by City, State, even specific
  Countries
* Runs Automatically...simply enter the Starting information,
  press The Start Button, and it does the rest
* Filters out duplicates
* Keeps track of URLs already visited
* Can run 24 hours per day, 7 days per week
* Fast and Easy List Management
* Also has built in filtering options...you can put in words
  that it "Must" have while searching,...you can even put in
  criteria that it  "Must NOT Have"...giving you added flexibility
* Also imports email addresses from any kind of files (text
  files, binary files, database files)
* List editor handles Multiple files to work on many lists
  simultaneously
* Has a Black-Book feature... avoid sending emails to people
  who do not want to receive it
* Built-in Mail program...send email directly on the internet
  with just a click of your mouse
* Personalized Emails...if the email address has the user's
  name when it is collected,..you can send Personalized emails!!!
* Sort by Location, Server, User Name, Contact Name
* Advanced Operations:
· Email address lists export in many different formats
  (HTML, Comma delimited, text file)
· Advanced editing...Transfer, Copy,  Addition, Delete, Crop,
  Move to Top/Bottom
· Operations between lists...Union, Subtraction, Comparison
* Program is Passive,...meaning you can run other programs at
  the same time

CALL FOR MORE INFORMATION   213-980-7850
CALL FOR MORE INFORMATION   213-980-7850

ORDERING INFORMATION

Customer Name
Company Name
Address
City
State                       Zip
Phone                                       Fax
Email Address

______ BULL'S EYE SOFTWARE   $259.00
Includes Software, Instructions, Technical Support

______ Shipping &amp; Handling  (2-3 Day Fedex)  $10.00
                           (Fedex Overnite) $20.00

______  TOTAL
                 (CA Residents add applicable sales tax)

*All orders are for Win 95 and Win NT

                *****CREDIT CARDS ACCEPTED*****
                   MASTERCARD   VISA   AMEX

   PLEASE CALL 213-980-7850 to process your order
                        9am-5pm Pacific Time
                Checks or Money Orders send to:
                      WorldTouch Network Inc.
5670 Wilshire Blvd.  Suite 2170 Los Angeles, CA 90036
Please note:  Allow 5 business days for all checks to
clear before order is shipped.

  • Next message: wenew: "Call for Papers (GLSVf99)"
  • Previous message: Marie-Minerve LOUERAT: "depot logiciel - GNU - Alliance (fwd)"


alliance-users '1998: Call for Papers (GLSVf99)

alliance-users '1998
Call for Papers (GLSVf99)

wenew (wenew@email.msn.com)
Sat, 4 Jul 1998 21:41:15 -0700

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: B.G.M.Rao: "MAGIC"
  • Previous message: 344t62: "Unidentified subject!"

* We sincerely apologize if you receive more than one copy of this message *

************************** CALL FOR PAPERS **************************
***************** Ninth Great Lakes Symposium on VLSI *****************
**************************** March 4-6, 1999 ****************************
*********************** Ann Arbor, Michigan, USA ***********************

The 9th Great Lakes Symposium on VLSI will be sponsored by the IEEE
Computer Society and hosted by The University of Michigan, Department of
Electrical Engineering and Computer Science. Original, unpublished papers,
describing research in the general area of VLSI are solicited. Topics will
include, but are not limited to:

1. VLSI System Design:
   Design of low power systems, microprocessors and microarchitectures,
   embedded processors, ASIC systems, mixed analog and digital VLSI
   systems, multi-chip modules
2. Computer-Aided Design:
   Hardware/software co-design, logic and behavioral synthesis, simulation
   and formal verification, layout tools (partitioning, placement, routing,
   floorplanning, compaction, etc.), digital testing and testable design,
   analog testing and mixed mode testing, VLSI algorithms and complexity
   analysis
3. VLSI Circuits:
   RF and communication circuits, low power circuit techniques, analog
   and digital circuits, chaos, neural and fuzzy logic circuits, high-speed
   circuit design techniques
4. Nanotechnology:
   Emerging technologies (resonant tunneling devices, single electron
   transistors, quantum devices, molecular electronics), circuit design
   using quantum electronic devices, modeling and simulation tools for
   nanoelectronic devices and circuits
5. Micro-ElectroMechanical Systems (MEMS):
   MEMS technology and system design, CAD tools for MEMS, MEMS
   applications for wireless communications

Authors should clearly state their contribution to the state-of-the-art.
Both theoretical and experimental research results are welcomed.
Proceedings will be available at the symposium.

Submissions Must Include:
1. A cover page/letter stating the title of the paper, Category number (1-5
  from the list above), all author's names, addresses, office and FAX
  telephone numbers, e-mail addresses, and affiliations. One author must be
  designated as a contact for all future correspondence. Author names and
  affiliations must appear on this cover page ONLY.
2. A 50 word abstract. Include the title of the paper and 5 to 10 keywords.
3. Four copies of an Extended Abstract (1,500 words maximum).

Important Deadlines:
  Submissions Due: October 5, 1998
  Acceptance Notification: November 16, 1998
  Camera-Ready Copy Due: December 14, 1998

Paper Submission:
  Submit the extended abstract as uuencoded PostScript (8.5 x 11 in pages)
  by e-mail to   by e-mail to glsvlsi@eecs.umich.edu. Contact rjl@umich.edu if other forms
  of submission must be used.

For Further Information:
  Program Chair: Pinaki Mazumder, University of Michigan
                 Dept. of EECS Ann Arbor, MI, 48109-2122
                 Phone: (734) 763-2107, Fax: (734) 763-4617
                 E-mail: mazum@eecs.umich.edu
  Web Site: http://www.eecs.umich.edu/glsvlsi

Program Chair: Pinaki Mazumder, University of Michigan
Program Vice-Chair: Toshio Baba, NEC Corporation, Japan
Publications Chair: Ronald Lomax, Univ. of Michigan
ACM/IEEE Liaison: Richard Brown, Univ. of Michigan
Publicity Chair: Xiaoqing Wen, SynTest Technologies
Finance Chair: Karem Sakallah, Univ. of Michigan
Local Arrangements Chair: Marios Papaefthymiou, Univ. of Michigan
Industrial Liaison Chair: Sundarar Mohan, Xilinx Inc.
Steering Committee Chair: Naveed Sherwani, Intel

Program Committee:
  Jacob A. Abraham, Univ. of Texas
  Vishwani D. Agrawal, Lucent Technologies
  James H. Aylor, Univ. of Virginia
  Bernard Courtois, TIMA-CMP, France
  Mohammed I. Elmsary, Univ. of Waterloo, Canada
  Joan Figueras, Universitat Politecnica de Catalunya, Spain
  Eby G. Friedman, Univ. of Rochester
  Terry Fountain, London Univ., UK
  Rajiv Gupta, Univ. of California
  Mohammad Ismail, Ohio State Univ.
  John P. Hayes, Univ. of Michigan
  Niraj K. Jha, Princeton Univ.
  Steve N. Kang, Univ. of Illinois
  Kozo Kinoshita, Osaka Univ., Japan
  Jose Lopez, Univ. of Las Palmas, Spain
  Michael Nicholaidis, TIMA, France
  Clark Nguyen, Univ of Michigan
  Keshab K. Parhi, Univ. of Minnesota
  Janak H. Patel, Univ. of Illinois
  Yale N. Patt, Univ. of Michigan
  Gernot Pomrenke, DARPA/ESTO
  Wolfgang Porod, Univ. of Notre Dame
  Sudhakar M. Reddy, Univ. of Iowa
  Kaushik Roy, Purdue Univ.
  Elizabeth Rudnick, Univ. of Illinois
  Majid Sarrafzadeh, Northwestern Univ.
  Robert Schmieder, NanoLogic Inc.
  Alan Seabaugh, Raytheon-TI
  Thanos Stouraitis, Univ. of Patras, Greece
  Earl Swartzland, Univ. of Texas
  Tetsuya Uemura, NEC Corporation, Japan
  Masafumi Yamamoto, NTT, Japan
  Naoki Yokoyama, Fujitsu Laboratories, Japan

***** See You at Ninth Great Lakes Symposium on VLSI *****

  • Next message: B.G.M.Rao: "MAGIC"
  • Previous message: 344t62: "Unidentified subject!"


alliance-users '1998: MAGIC

alliance-users '1998
MAGIC

B.G.M.Rao (bgmrao@protocol.ece.iisc.ernet.in)
Sat, 26 Sep 1998 17:12:02 +0530 (IST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Luis A. Caceres: "Help-Standard Cells-"
  • Previous message: wenew: "Call for Papers (GLSVf99)"

Hi,
    Has anybody tried to use MAGIC with Alliance?. I tried to
read the CIF file from Alliance into MAGIC, but got a lot of
errors. I could not write a script as suggested before since I
found many layers' names of Alliance not matching/found in MAGIC.
Could anyone help me in this regard?

Thanks,
B G M Rao
_______________________________________________________________________
B.G.M.Rao					RESIDENCE :
Graduate Student - Microelectronic systems,	No.79, V.H.B.C.S Layout,
Dept. of ECE,					W.C.R II Stage,
IISc, Bangalore,                                Bangalore - 560 086.
India.                                          Ph : 3491457

    Internet : 	bgmrao@protocol.ece.iisc.ernet.in
______________________________________________________________________

  • Next message: Luis A. Caceres: "Help-Standard Cells-"
  • Previous message: wenew: "Call for Papers (GLSVf99)"


alliance-users '1998: Help-Standard Cells-

alliance-users '1998
Help-Standard Cells-

Luis A. Caceres (hakimus@univalle.edu.co)
Mon, 05 Oct 1998 12:20:39 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Luis A. Caceres: "Libraries"
  • Previous message: B.G.M.Rao: "MAGIC"

--------------1FB6E5C4C4C45C307AAFB267
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

     "In the way looking for the truth, the human  stumble with it.
At most times, he coming up, clean your clothes, and continue  walking".

Hello, good day for all.

I need some urgent help .....I am stressed several days because I don't
see any exit.
Thanks (but very much thanks!!) in advance by your help.

1. I am using  Alliance 3.2b. I am student working in your work grade.
2. I have  problems with my custom cells.
3. I need documentation about VHDL from Alliance, the man pages and docs
provided by
Alliance not explain my doubts.

   *  THIS IS MY WORK
   *  THIS IS MY PROBLEM:
   *  THIS IS THAT I NEED (I think):

THIS IS MY WORK
I am doing one circuit with some sub circuits, those with some standard
cells and two (2)
nonstandard cells. I am doing the structural description for
interconnect this elements
and sub circuits. After, I obtain the layout, the spice code, and go to
simulation with Spice.

As I need one non standard cell, (one C -Muller element), I have edited
the layout (graal), later
obtain the spice code (lynx), simulate, as all is ok Then I obtain the
VHDL codes, netlists and more (lynx an yagle) and later put my C-muller
cell as one Standard Cell in SClib (copying files and editing  the CATAL
file in /allaince/share/cells/sclib/).
Later, I write the description structural in VHDL for one circuit that
include my C-Muller cell.
The system work good, with SCR I obtain my circuit, see the layout and
all ok!!,......
[not all....in one case, the some metal 2 layers was "moved" 1 or 2
lambda's. I correct it editing the layout, and all ok.] With lynx I
obtain the spice code, and all ok.

I have described other cells, put it in the SCLIB, call in other VHDL
structural description,
obtain my layout,  and more, and all ok.

THIS IS MY PROBLEM
I have described one circuit that include my C-muller cell. Obtain the
layout, have simulate and all is ok. Call this circuit as "X" circuit.
As I need this circuit (X) like one sub circuit for other circuit (say,
circuit Y), I put the circuit X
as one standard cell in the SCLIB.
When I call the circuit X in some structural description, and trying to
place a route the cells, with
SCR, appear the problem:
                            DON'T OBTAIN THE LAYOUT!!!!!
The system,  show the error :
"the signal xyz is not defined (but isn't) or the abutment box is
not present in the genlib library"
Or, the system is trying to process for a while .....and never end.

This problem is only with the circuit X.
What have circuit X that no have the other circuits??
The circuit X have two outputs.
I suspicious that this is the problem.

THIS IS THAT I NEED

First that all: I need more information/documentation/reference_manual
about VHDL for Alliance.
I have this questions:

   * Can the SCells have two o more outputs?

   * The complex of the circuits is growing. How can I to manipulate
     with VHDL structural mines custom cells, and sub circuits?  Can I
     use configuration? Hoe define my architecture?

There is other solution to my problem? (Well, the problem with the
circuit X more than my ignorance with VHDL/Allaince)

If anybody can help me, write soon!!
Thanks very very much thanks in advance!!! ( Thanks * 10 exp n)

Sincerely, and waiting for very much comments....

Luis A. Caceres
Asynchronous VLSI design.
hakimus@univalle.edu.co

PD: Excuse me by my english.

--------------1FB6E5C4C4C45C307AAFB267
Content-Type: text/html; charset=us-ascii
Content-Transfer-Encoding: 7bit
<HTML>

<CENTER><I>"In the way looking for the truth, the human&nbsp; stumble with
it.</I></CENTER>

<CENTER><I>At most times, he coming up, clean your clothes, and continue&nbsp;
walking".</I></CENTER>

<P>Hello, good day for all.

<P>I need some urgent help .....I am stressed several days because I don't
see any exit.
<BR>Thanks (but very much thanks!!) in advance by your help.

<P>1. I am using&nbsp; Alliance 3.2b. I am student working in your work
grade.
<BR>2. I have&nbsp; problems with my custom cells.
<BR>3. I need documentation about VHDL from Alliance, the man pages and
docs provided by
<BR>Alliance not explain my doubts.
<UL>
<LI>
&nbsp;<A HREF="#mywork">THIS IS MY WORK</A></LI>

<LI>
&nbsp;<A HREF="#myproblem">THIS IS MY PROBLEM:</A></LI>

<LI>
&nbsp;<A HREF="#ineed">THIS IS THAT I NEED (I think):</A></LI>
</UL>
<A NAME="mywork"></A>
<BR>THIS IS MY WORK
<BR>I am doing one circuit with some sub circuits, those with some standard
cells and two (2)
<BR>nonstandard cells. I am doing the structural description for interconnect
this elements
<BR>and sub circuits. After, I obtain the layout, the spice code, and go
to simulation with Spice.

<P>As I need one non standard cell, (one C -Muller element), I have edited
the layout (graal), later
<BR>obtain the spice code (lynx), simulate, as all is ok Then I obtain
the VHDL codes, netlists and more (lynx an yagle) and later put my C-muller
cell as one Standard Cell in SClib (copying files and editing&nbsp; the
CATAL file in /allaince/share/cells/sclib/).
<BR>Later, I write the description structural in VHDL for one circuit that
include my C-Muller cell.
<BR>The system work good, with SCR I obtain my circuit, see the layout
and all ok!!,......
<BR>[not all....in one case, the some metal 2 layers was "moved" 1 or 2
lambda's. I correct it editing the layout, and all ok.] With lynx I obtain
the spice code, and all ok.

<P>I have described other cells, put it in the SCLIB, call in other VHDL
structural description,
<BR>obtain my layout,&nbsp; and more, and all ok.
<BR><A NAME="myproblem"></A>
<BR>THIS IS MY PROBLEM
<BR>I have described one circuit that include my C-muller cell. Obtain
the layout, have simulate and all is ok. Call this circuit as "X" circuit.
<BR>As I need this circuit (X) like one sub circuit for other circuit (say,
circuit Y), I put the circuit X
<BR>as one standard cell in the SCLIB.
<BR>When I call the circuit X in some structural description, and trying
to place a route the cells, with
<BR>SCR, appear the problem:
<BR>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
DON'T OBTAIN THE LAYOUT!!!!!
<BR>The system,&nbsp; show the error :
<BR><I>"the signal xyz is not defined (</I>but isn't<I>) or the abutment
box is</I>
<BR><I>not present in the genlib library"</I>
<BR>Or, the system is trying to process for a while .....and never end.

<P>This problem is only with the circuit X.
<BR>What have circuit X that no have the other circuits??
<BR>The circuit X have two outputs.
<BR>I suspicious that this is the problem.
<BR>&nbsp;
<BR><A NAME="ineed"></A>
<BR>THIS IS THAT I NEED

<P>First that all: I need more information/documentation/reference_manual
about VHDL for Alliance.
<BR>I have this questions:
<BR>&nbsp;
<UL>
<LI>
Can the SCells have two o more outputs?</LI>
</UL>

<UL>
<LI>
The complex of the circuits is growing. How can I to manipulate with VHDL
structural mines custom cells, and sub circuits?&nbsp; Can I use configuration?
Hoe define my architecture?</LI>
</UL>
There is other solution to my problem? (Well, the problem with the circuit
X more than my ignorance with VHDL/Allaince)

<P>If anybody can help me, write soon!!
<BR>Thanks very very much thanks in advance!!! ( Thanks * 10 exp n)

<P>Sincerely, and waiting for very much comments....

<P>Luis A. Caceres
<BR>Asynchronous VLSI design.
<BR>hakimus@univalle.edu.co

<P>PD: Excuse me by my english.</HTML>

--------------1FB6E5C4C4C45C307AAFB267--

  • Next message: Luis A. Caceres: "Libraries"
  • Previous message: B.G.M.Rao: "MAGIC"


alliance-users '1998: Libraries

alliance-users '1998
Libraries

Luis A. Caceres (hakimus@univalle.edu.co)
Wed, 07 Oct 1998 12:38:12 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Luis A. Caceres: "Urgent Help"
  • Previous message: Luis A. Caceres: "Help-Standard Cells-"

Salut tout le monde!!  .................bo...je ne parle frances aps
bien..

Who can help me?
I have some VHDL behavioral descriptions of several circuits,
and now I need interconnect this circuits. I need to invocate, call this
circuits
in the description of other circuit......
But I don't know how do it.............*snif*
Somebody can help me?
How can I manipulate libraries of circuits in VHDL???
This is at waht level: Structural? Behavrioral?

Thanks very much in advance.....

Sincerely:

            Stressed project of projectist of CI's

Ing. Luis Alberto Càceres
Asynchronous VLSI Digital Design.

  • Next message: Luis A. Caceres: "Urgent Help"
  • Previous message: Luis A. Caceres: "Help-Standard Cells-"


alliance-users '1998: Urgent Help

alliance-users '1998
Urgent Help

Luis A. Caceres (hakimus@univalle.edu.co)
Wed, 14 Oct 1998 10:15:33 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Luis A. Caceres: "Aides-moi"
  • Previous message: Luis A. Caceres: "Libraries"
  • Next in thread: Luis A. Caceres: "Re: Urgent Help"
  • Maybe reply: Luis A. Caceres: "Re: Urgent Help"

Hi all,

I am beginner with VHDL-Alliance, and have some problems for to invoke
custom circuit in another circuit.

I have described one full adder (myFullAdder.vbe = two output's ).
Now I need to describe one circuit that invoke my  full adder,
as one component.

The question is: how can I get that alliance to recognize my circuit?
How can I to define my circuit ? and later call it as one component?

Example:
entity circuit is
  port ( A, B,C: in BIT;
  X,Y: out BIT);
end;

architecture STRUCTURE of circuit is
component myFullAdder            &lt;----------- This is the problem:
  port (A,B,C: in BIT;                                     myFullAdder
is not Scell,
  X,Y: out BIT);                                             How I get
that Alliance recognize it?
end component;

begin
...structural description...
end;

Thank in advance  by your help!!!!!

Luis A. Caceres.

PD: Please help me, I not have another resource.

  • Next message: Luis A. Caceres: "Aides-moi"
  • Previous message: Luis A. Caceres: "Libraries"
  • Next in thread: Luis A. Caceres: "Re: Urgent Help"
  • Maybe reply: Luis A. Caceres: "Re: Urgent Help"


alliance-users '1998: Aides-moi

alliance-users '1998
Aides-moi

Luis A. Caceres (hakimus@univalle.edu.co)
Wed, 14 Oct 1998 10:15:31 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: LUIS ALBERTO CACERES VILLOTA: "Unidentified subject!"
  • Previous message: Luis A. Caceres: "Urgent Help"

        Bonjour tous,

        Je suis débutant avec VHDL-Alliance, et ai quelques problèmes
pour
        appeler le circuit fait sur commande dans un autre circuit.

        J'ai décrit un plein additionneur (myFullAdder.vbe = deux
sortis). maintenant que
        je doivent décrire un circuit qui appellent mon plein
additionneur, en tant qu'un
        composant.

        La question est: comment est-ce que je puis obtenir cette
alliance pour identifier
        mon circuit? Comment peut-il  définir mon circuit? et appel
postérieur il en tant
        qu'un composant?

        Exemple
entity circuit is
  port ( A, B,C: in BIT;
  X,Y: out BIT);
end;

architecture STRUCTURE of circuit is
component myFullAdder            &lt;----------- C'est le problème
  port (A,B,C: in BIT;                                     myFullAdder
n'est pas Scell,
  X,Y: out BIT);                                       comment
j'obtiennent que l'alliance l'identifient?
end component;

begin
...Structurale description...
end;

Remerciez à l'avance par votre!!!!! d'aide

PD: Svp aidez-moi, j'à ne pas avoir une autre ressource

  • Next message: LUIS ALBERTO CACERES VILLOTA: "Unidentified subject!"
  • Previous message: Luis A. Caceres: "Urgent Help"


alliance-users '1998: Unidentified subject!

alliance-users '1998
Unidentified subject!

LUIS ALBERTO CACERES VILLOTA (hakimus@usa.net)
Wed, 14 Oct 1998 17:28:16

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Luis A. Caceres: "Re: Urgent Help"
  • Previous message: Luis A. Caceres: "Aides-moi"

Hi Ludovic,

First to all, thanks by your answer.
Please answer this message :)

     I suggest you to have a look on the tutorial of the addaccu.

OK. In this tutor, and others, begin with behavioral
description,adder.vst and
obtain the layout. Design top-down.

     If you want to use your component myFullAdder in the structural view
     of your circuit you have to write the behaviour of myFullAdder in a file
     myfulladder.vbe.

I have myfulladder.vbe, and later?
If  I write:
COMPONENT myFullAderr Is
....
ENd COMPONENT

Alliance take it?
I don't need some previous definition? some definition of custom
library?

     I you want a physical view of your circuit you need to create a structural
     view of your cell myFullAdder (with bop and scmap).

I think that I have one problem of sintaxis. Excuse me, if I am not
walking in the "legal" way.

This is the full history:

I have one circuit in version behavioral (.vbe), structural (.vst),
netlist (.al) spice (.spi), layout ap and cif.
This is one logic combinational circuit. (design top-down)

Also, I have edited one layout of one cell, mycell.ap, and have obtained
the description behavioral.
I have do one trick. I copy the mycell.ap, .al and .vst in the directory
of Scell. And edit the file CATAL. Later, write one circuit structural,
circuit.vst and call the "standard cell" mycell, like
any other cell (nand, or , or some like that). (design down-top )
With this circuit I have obtained one layout!!  (design  top.down using
one custom cell)
Alliance put my cell connected to the other standard cells. Alliance
take my cell as one Scell.
Ok. This look good.

Being very much happy, I put this circuit in version .ap, .al and .vbe
in the standard cells directory.
I was thinking that Alliance take this circuit with two outputs as one
Scell, and so, I can invoke it in some structural description.
But no was so. This don't work. I have errors in all places.
My happiness was  coming to the end.

I have two custom cells that I can invoke in structural description.
I have one circuit that I can't invoke. This circuit have two outputs.

My problem is that I have 32 circuits, in description behavioral,
circuits.vbe, and I can obtain your version .vst, .sl, .spi, .al.
But, I need to describe one circuit that invoke this all 32 circuits an
put connected together.
I don't know how do it.

Thanks newly by your help.
I am waiting your opinion, be cool, say me anything that you think
about, regardless of any impact, If you think that I have loosed, ok, say me.
I will be grateful of any comment!!!

Luis Alberto Caceres.

____________________________________________________________________
Get free e-mail and a permanent address at http://www.netaddress.com/?N=1

  • Next message: Luis A. Caceres: "Re: Urgent Help"
  • Previous message: Luis A. Caceres: "Aides-moi"


alliance-users '1998: Re: Urgent Help

alliance-users '1998
Re: Urgent Help

Luis A. Caceres (hakimus@univalle.edu.co)
Wed, 14 Oct 1998 16:50:45 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Luis A. Caceres: "Help with SCR"
  • Previous message: LUIS ALBERTO CACERES VILLOTA: "Unidentified subject!"

--------------A960CE67DAE1E87BA745EFD4
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

Hi Madhu,

Thank very much!!
I was confused.
I have done some tests:
1) My problem in not with circuits with severals outputs
2) I dont need to include one circuit in the standar cell library for invoke
it in structural description.
3) I have one problem with one layout (circuit x).....in spite of DRUC not
report errors, when I try with SCR
plot one circuit (circuit y) that include it (circuit x), system report one
error in the "abutdement box" o r genlib.
Conclusion: probelm with layout in circuit x.

Thank's very much!!!

                    "In the way looking for the truth, the human  stumble
with it.
               At most times, he coming up, clean your clothes, and
continue  walking".

--------------A960CE67DAE1E87BA745EFD4
Content-Type: text/html; charset=us-ascii
Content-Transfer-Encoding: 7bit
<HTML>
Hi Madhu,

<P>Thank very much!!
<BR>I was confused.
<BR>I have done some tests:
<BR>1) My problem in not with circuits with severals outputs
<BR>2) I dont need to include one circuit in the standar cell library for
invoke it in structural description.
<BR>3) I have one problem with one layout (circuit x).....in spite of DRUC
not report errors, when I try with SCR
<BR>plot one circuit (circuit y) that include it (circuit x), system report
one error in the "abutdement box" o r genlib.
<BR>Conclusion: probelm with layout in circuit x.

<P>Thank's very much!!!
<BR>&nbsp;

<P><I>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
"In the way looking for the truth, the human&nbsp; stumble with it.</I>
<BR><I>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
At most times, he coming up, clean your clothes, and continue&nbsp; walking".</I></HTML>

--------------A960CE67DAE1E87BA745EFD4--

  • Next message: Luis A. Caceres: "Help with SCR"
  • Previous message: LUIS ALBERTO CACERES VILLOTA: "Unidentified subject!"


alliance-users '1998: Help with SCR

alliance-users '1998
Help with SCR

Luis A. Caceres (hakimus@univalle.edu.co)
Fri, 30 Oct 1998 16:41:51 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: LUIS ALBERTO CACERES VILLOTA: "Source Files"
  • Previous message: Luis A. Caceres: "Re: Urgent Help"

I have some problems with SCR.

When I try with one circuit this program is:
BEGIN OUTPUT

[5]stuka-{microstages/test/teststage}% scr -p -r stageup0
                          @@@@ @      @@@@ @ @@@@@@@
                         @    @@    @@    @@   @@   @@
                       @@     @   @@      @   @@    @@
                        @@@       @@       @   @@    @@
                         @@@@     @@           @@   @@
                           @@@@   @@           @@@@@
                             @@@  @@           @@  @@
                        @      @@ @@           @@   @@
                        @@     @@  @@      @   @@   @@
                        @@@    @    @@    @@   @@    @@
                        @  @@@@       @@@@   @@@@@   @@@

                              Standard Cell router
                  Alliance CAD System 3.2b,             scr 5.2
                  Copyright (c) 1991-1998,       ASIM/LIP6/UPMC
                  E-mail support: alliance-support@asim.lip6.fr

Loading logical view : stageup0
Placing logical view : stageup0
Loading SCP data base ...
Generating initial placement ...
52 cells 114 nets in 4 rows
Placement in process of treatment : 100%
62% saved in  0.4 s
Saving placement 100%
Checking consistency between logical and physical views
Loading SCR data base ...
Deleting MBK data base ...

END OUTPUT

The program begin to absorb all the memory of my PC (with linux),
and never stop. I have waited for 1 hour and nothing occur.
The output of asimut is normal, no errors. I have the subcircutis,
in version .vst, .al, .vbe.
I don't know what happens, and where is the error,
Why the program never stop???

In other case, other circuit, the program work in randomize way.
I send the command, and not work, retry an work....:(

I have Alliance 3.2b, under linux slackware 3.3,
I have 32M RAM, 130M for SWAP.

If somebody can help me, I will be very grateful!!!

Thanks in advance.

Luis A. Caceres.

  • Next message: LUIS ALBERTO CACERES VILLOTA: "Source Files"
  • Previous message: Luis A. Caceres: "Re: Urgent Help"


alliance-users '1998: Source Files

alliance-users '1998
Source Files

LUIS ALBERTO CACERES VILLOTA (hakimus@usa.net)
Thu, 19 Nov 1998 16:34:07

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: B.G.M.Rao: "Ring"
  • Previous message: Luis A. Caceres: "Help with SCR"
  • Next in thread: Czo [Olivier Sirol]: "Re: MAGIC"
  • Reply: Czo [Olivier Sirol]: "Re: MAGIC"

Hi All,

Thanks in advace by your attention.
I am using Alliance 3.2b strongly.

1.)
I wan to know if can I get the source files of some tools,
such as "lynx", "yagle", and "scmap".
If I can get, how can I get?
I wan try to modify this files and do some tests :)

2.) I have questions about this text in the man of lynx.
"Lynx computes capacitances attached to the signals. At the
moment, the value of these capacitances is computed for  a
typical  one  micron  technology, and cannot be changed by
the user through a technology file.  The extracted netlist
can be simulated for performance evaluation."

What if I wan to use other technology?
If I wan to use the tech "AMS 0.8" supported for Allaince?????
Have I some alternative?

4.)
Thanks very much by your help!!

Luis A. Caceres

____________________________________________________________________
Get free e-mail and a permanent address at http://www.netaddress.com/?N=1

  • Next message: B.G.M.Rao: "Ring"
  • Previous message: Luis A. Caceres: "Help with SCR"
  • Next in thread: Czo [Olivier Sirol]: "Re: MAGIC"
  • Reply: Czo [Olivier Sirol]: "Re: MAGIC"


alliance-users '1998: Ring

alliance-users '1998
Ring

B.G.M.Rao (bgmrao@protocol.ece.iisc.ernet.in)
Mon, 23 Nov 1998 00:00:15 +0530 (IST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Alliance Mailling lists"
  • Previous message: LUIS ALBERTO CACERES VILLOTA: "Source Files"
  • Next in thread: Czo [Olivier Sirol]: "Re: Ring"
  • Reply: Czo [Olivier Sirol]: "Re: Ring"

Hi !
    I have a problem with Ring .
 Could anyone please tell me what the error message shown below
means
*****************************************************

Some errors have been found in the internal equipotential list,
pad connectors must be on the internal side of pads.
That's to say, your C file using GENLIB functions may be wrong.
The following connector names do not belong to the SOUTH side of
the figure of pads.
- The connector &lt;vsse of the instance pad &lt;vss isn't placed on
the SOUTH side.
- The connector &lt;vsse of the instance pad &lt;vss1 isn't placed on
the SOUTH side.
- The connector &lt;vdde of the instance pad &lt;vdd3 isn't placed on
the SOUTH side.
- The connector &lt;ck of the instance pad &lt;vss isn't placed on
the SOUTH side.
- The connector &lt;vdde of the instance pad &lt;vdd2 isn't placed on
the SOUTH side.
- The connector &lt;ck of the instance pad &lt;vss1 isn't placed on
the SOUTH side.
- The connector &lt;vdde of the instance pad &lt;vdd isn't placed on
the SOUTH side.
- The connector &lt;ck of the instance pad &lt;enable isn't placed on
the SOUTH side.
- The connector &lt;ck of the instance pad &lt;b isn't placed on the
SOUTH side.
- The connector &lt;ck of the instance pad &lt;a isn't placed on the
SOUTH side.
- The connector &lt;vdde of the instance pad &lt;vdd1 isn't placed on
the SOUTH side.
- The connector &lt;ck of the instance pad &lt;y3 isn't placed on the
SOUTH side.
- The connector &lt;ck of the instance pad &lt;y2 isn't placed on the
SOUTH side.
- The connector &lt;ck of the instance pad &lt;y1 isn't placed on the
SOUTH side.
- The connector &lt;ck of the instance pad &lt;y0 isn't placed on the
SOUTH side.
- The connector &lt;ck of the instance pad &lt;vssi isn't placed on
the SOUTH side.
- The connector &lt;ck of the instance pad &lt;vddi isn't placed on
the SOUTH side.

******************************************************8

Regards,
Madhu
_______________________________________________________________________

                Madhusudan
                        Residence:
M.E - Microelectronic systems			#79, V.H.B.C.S Layout
Dept. of ECE					W.C.R II Stage
Indian Institute of Science, Bangalore.		Bangalore -560 086. India.
INDIA.                                 		Phone : 3491457
Phone : 3341810.
Fax   : 3341808

    Internet : 	bgmrao@protocol.ece.iisc.ernet.in
______________________________________________________________________

  • Next message: Czo [Olivier Sirol]: "Alliance Mailling lists"
  • Previous message: LUIS ALBERTO CACERES VILLOTA: "Source Files"
  • Next in thread: Czo [Olivier Sirol]: "Re: Ring"
  • Reply: Czo [Olivier Sirol]: "Re: Ring"


alliance-users '1998: Alliance Mailling lists

alliance-users '1998
Alliance Mailling lists

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 26 Nov 1998 17:53:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: MAGIC"
  • Previous message: B.G.M.Rao: "Ring"

Hi everyone,

We have had problems with our mailling lists for the two past days

Wed Nov 25 1998
Thu Nov 26 1998

this seems to work now.

If you had posted something at this time it may have been lost,
so, please repost it.

--
Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr                  Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: MAGIC"
  • Previous message: B.G.M.Rao: "Ring"


alliance-users '1998: Re: MAGIC

alliance-users '1998
Re: MAGIC

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 30 Nov 1998 15:09:24 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Urgent Help"
  • Previous message: Czo [Olivier Sirol]: "Alliance Mailling lists"

"B.G.M.Rao" wrote:
>
> Hi,
>         Has anybody tried to use MAGIC with Alliance?. I tried to
> read the CIF file from Alliance into MAGIC, but got a lot of
> errors.

Not us...

> I could not write a script as suggested before since I
> found many layers' names of Alliance not matching/found in MAGIC.
> Could anyone help me in this regard?

not for now... But I might have some clues with magic
somtime... Please check the web.

Thanks for your interest in Alliance.

--
Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:Olivier.Sirol@lip6.fr                  Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: Urgent Help"
  • Previous message: Czo [Olivier Sirol]: "Alliance Mailling lists"


alliance-users '1998: Re: Urgent Help

alliance-users '1998
Re: Urgent Help

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Mon, 30 Nov 1998 15:41:00 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Ring"
  • Previous message: Czo [Olivier Sirol]: "Re: MAGIC"
  • In reply to: LUIS ALBERTO CACERES VILLOTA: "Source Files"

"Luis A. Caceres" wrote:
>
> Hi all,
>
> I am beginner with VHDL-Alliance, and have some problems for to invoke
> custom circuit in another circuit.
>
> I have described one full adder (myFullAdder.vbe = two output's ).
> Now I need to describe one circuit that invoke my  full adder,
> as one component.
>
> The question is: how can I get that alliance to recognize my circuit?
> How can I to define my circuit ? and later call it as one component?
>
> Example:
> entity circuit is
>   port ( A, B,C: in BIT;
>   X,Y: out BIT);
> end;
>
> architecture STRUCTURE of circuit is
> component myFullAdder            <----------- This is the problem:
>   port (A,B,C: in BIT;                                     myFullAdder
> is not Scell,
>   X,Y: out BIT);                                             How I get
> that Alliance recognize it?
> end component;
>
> begin
> ...structural description...
> end;
>
> Thank in advance  by your help!!!!!

I am just forwarding the answer given by Ludovic...

Forwarded message:
> From ludo Wed Oct 14 17:29:20 1998
> Subject: Re: Urgent Help
> To: hakimus@univalle.edu.co (Luis A. Caceres)
> Date: Wed, 14 Oct 1998 17:29:20 +0200 (MET DST)
> In-Reply-To: <3624C014.D877CE82@univalle.edu.co> from "Luis A. Caceres"
at Oct 14, 98 10:15:33 am
> X-Mailer: ELM [version 2.4 PL25 PGP8]
> MIME-Version: 1.0
> Content-Type: text/plain; charset=US-ASCII
> Content-Transfer-Encoding: 7bit
> Content-Length: 1986
>
> >
> > Hi all,
> >
> > I am beginner with VHDL-Alliance, and have some problems for to invoke
> > custom circuit in another circuit.
> >
> > I have described one full adder (myFullAdder.vbe = two output's ).
> > Now I need to describe one circuit that invoke my  full adder,
> > as one component.
> >
> > The question is: how can I get that alliance to recognize my circuit?
> > How can I to define my circuit ? and later call it as one component?
> >
> > Example:
> > entity circuit is
> >   port ( A, B,C: in BIT;
> >   X,Y: out BIT);
> > end;
> >
> > architecture STRUCTURE of circuit is
> > component myFullAdder            <----------- This is the problem:
> >   port (A,B,C: in BIT;                                     myFullAdder
> > is not Scell,
> >   X,Y: out BIT);                                             How I get
> > that Alliance recognize it?
> > end component;
> >
> > begin
> > ...structural description...
> > end;
> >
> > Thank in advance  by your help!!!!!
> >
> > Luis A. Caceres.
> >
> > PD: Please help me, I not have another resource.
> >
> >
>    Hi !
>
>     I suggest you to have a look on the tutorial of the addaccu.
>     If you want to use your component myFullAdder in the structural view
>     of your circuit you have to write the behaviour of myFullAdder in a
file
>     myfulladder.vbe.
>     I you want a physical view of your circuit you need to create a
structural
>     view of your cell myFullAdder (with bop and scmap).
>
>                           Good luck         Ludo.
>
>      (_)   ___             Ludovic  JACOMME
>   _   _   (   )
>  ( ) ( ) (  6  )      Laboratoire LIP6, Equipe ASIM
>  ( ) (_) (  _ )         Couloir 55-65, 2eme etage,
>  ( )___  ( )          Universite P. et M. Curie (P6)
>  (_____) (_)      4 place Jussieu, 75252 Paris Cedex 05
>
>            Tel: (33) 01.44.27.54.15
>            Fax: (33) 01.44.27.72.80
>
>         e-mail: Ludovic.Jacomme@asim.lip6.fr
>
>

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: Ring"
  • Previous message: Czo [Olivier Sirol]: "Re: MAGIC"
  • In reply to: LUIS ALBERTO CACERES VILLOTA: "Source Files"


alliance-users '1998: Re: Ring

alliance-users '1998
Re: Ring

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 01 Dec 1998 15:32:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: LUIS ALBERTO CACERES VILLOTA: "Re: [Help Satndard Cells]"
  • Previous message: Czo [Olivier Sirol]: "Re: Urgent Help"

"B.G.M.Rao" wrote:
>
> Hi !
>         I have a problem with Ring .
>  Could anyone please tell me what the error message shown below
> means
> *****************************************************
>
> Some errors have been found in the internal equipotential list,
> pad connectors must be on the internal side of pads.
> That's to say, your C file using GENLIB functions may be wrong.
> The following connector names do not belong to the SOUTH side of
> the figure of pads.
> - The connector <vsse> of the instance pad <vss> isn't placed on
> the SOUTH side.

Sorry, but I don't know... Your genlib file is wrong (you could try
to space out the pads) or your .rin is bad...

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: LUIS ALBERTO CACERES VILLOTA: "Re: [Help Satndard Cells]"
  • Previous message: Czo [Olivier Sirol]: "Re: Urgent Help"


alliance-users '1998: Re: [Help Satndard Cells]

alliance-users '1998
Re: [Help Satndard Cells]

LUIS ALBERTO CACERES VILLOTA (hakimus@usa.net)
Tue, 01 Dec 1998 14:47:51

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: LUIS ALBERTO CACERES VILLOTA: "[Source Files]"
  • Previous message: Czo [Olivier Sirol]: "Re: Ring"
  • In reply to: B.G.M.Rao: "Ring"

hakimus@usa.net wrote:
> Salut tout le monde!!
>
> I have one probelm with my full-custom standar cells
> that I ahve tried to be taken and manipualte by alliance tools.
> I wan to know some recomendations, suegrency about the styandar cells.
>
> I ahve oine cell tha is routed and ploten correctly, the
> logic and electric simulation  is ok, but when other circuit
> call this cell, this circuit dont work.
>
> My cell need  what specifications?
> This proble, I think, is similar to other probelma about the plotting that
> I was having. The laypout of the cell need your level 2 metals
> placed in distnaces  x6 lambdas........I waste much time
> looking for this solution.
> Now, I think thas this problem is similar.
>
> Thanks for your attention.
>
> Luis A. Caceres
>
>
>
>

Luis Alberto Caceres V.
hakimus@univalle.edu.co   hakimus@usa.net
http://calvin.univalle.edu.co/~hakimus
http://members.tripod.com/~hakimus
+(57)-2-403 21 20   +(57)-2-442 71 13
Cali,Valle,Colombia

____________________________________________________________________
Get free e-mail and a permanent address at http://www.netaddress.com/?N=1

  • Next message: LUIS ALBERTO CACERES VILLOTA: "[Source Files]"
  • Previous message: Czo [Olivier Sirol]: "Re: Ring"
  • In reply to: B.G.M.Rao: "Ring"


alliance-users '1998: [Source Files]

alliance-users '1998
[Source Files]

LUIS ALBERTO CACERES VILLOTA (hakimus@usa.net)
Tue, 01 Dec 1998 14:50:26

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: [Source Files]"
  • Previous message: LUIS ALBERTO CACERES VILLOTA: "Re: [Help Satndard Cells]"
  • Next in thread: Czo [Olivier Sirol]: "Re: [Source Files]"
  • Reply: Czo [Olivier Sirol]: "Re: [Source Files]"

hakimus@usa.net wrote:
> HOW CAN I GET THE SOURCE FILES
> OF SOME TOLLS OF ALLIANCE?
>
> WHO CAN HELP ME?
>
>
> THANKS IN ADVANCE!!
>
>
>

Luis Alberto Caceres V.
hakimus@univalle.edu.co   hakimus@usa.net
http://calvin.univalle.edu.co/~hakimus
http://members.tripod.com/~hakimus
+(57)-2-403 21 20   +(57)-2-442 71 13
Cali,Valle,Colombia

____________________________________________________________________
Get free e-mail and a permanent address at http://www.netaddress.com/?N=1

  • Next message: Czo [Olivier Sirol]: "Re: [Source Files]"
  • Previous message: LUIS ALBERTO CACERES VILLOTA: "Re: [Help Satndard Cells]"
  • Next in thread: Czo [Olivier Sirol]: "Re: [Source Files]"
  • Reply: Czo [Olivier Sirol]: "Re: [Source Files]"


alliance-users '1998: Re: [Source Files]

alliance-users '1998
Re: [Source Files]

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 01 Dec 1998 18:41:50 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: Source Files"
  • Previous message: LUIS ALBERTO CACERES VILLOTA: "[Source Files]"

LUIS ALBERTO CACERES VILLOTA wrote:
>
> hakimus@usa.net wrote:
> > HOW CAN I GET THE SOURCE FILES
> > OF SOME TOLLS OF ALLIANCE?
> >
> > WHO CAN HELP ME?
> >
> >
> > THANKS IN ADVANCE!!

Please look at ftp://asim.lip6.fr/pub/alliance/

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Czo [Olivier Sirol]: "Re: Source Files"
  • Previous message: LUIS ALBERTO CACERES VILLOTA: "[Source Files]"


alliance-users '1998: Re: Source Files

alliance-users '1998
Re: Source Files

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 02 Dec 1998 16:03:14 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Nigel Gunton CSM Staff: "xpat"
  • Previous message: Czo [Olivier Sirol]: "Re: [Source Files]"
  • In reply to: LUIS ALBERTO CACERES VILLOTA: "[Source Files]"

LUIS ALBERTO CACERES VILLOTA wrote:
>
> Hi All,
>
> Thanks in advace by your attention.
> I am using Alliance 3.2b strongly.
>
> 1.)
> I wan to know if can I get the source files of some tools,
> such as "lynx", "yagle", and "scmap".
> If I can get, how can I get?
> I wan try to modify this files and do some tests :)

Yes, look at ftp://asim.lip6.fr/pub/alliance/
(Sources of Yagle and Tas are not distributed)

> 2.) I have questions about this text in the man of lynx.
> "Lynx computes capacitances attached to the signals. At the
> moment, the value of these capacitances is computed for  a
> typical  one  micron  technology, and cannot be changed by
> the user through a technology file.  The extracted netlist
> can be simulated for performance evaluation."
> What if I wan to use other technology?

you'll have to set RDS_TECHNO_NAME...

> If I wan to use the tech "AMS 0.8" supported for Allaince?????
> Have I some alternative?

Technology files will be distributed under NDAs.
More news on january 99.

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Nigel Gunton CSM Staff: "xpat"
  • Previous message: Czo [Olivier Sirol]: "Re: [Source Files]"
  • In reply to: LUIS ALBERTO CACERES VILLOTA: "[Source Files]"


alliance-users '1998: xpat

alliance-users '1998
xpat

Nigel Gunton CSM Staff (ngunton@csm.uwe.ac.uk)
Fri, 11 Dec 1998 13:09:51 +0000 (BST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Previous message: Czo [Olivier Sirol]: "Re: Source Files"

Hi,
    having just joined this group, I may have missed the answers to my
questions. Anyway I have a problem with xpat crashing with a bus error
when I try to open a new file, or reopen a pattern file that has changed.
This happens on both my linux boxes running different kernels etc.

Secondly is there any documentation for xpat? I had a look around but
couldn't find any. Documentation in French is acceptable if there is none
in english.

            Thanks,

                Nigel G.

-------------------------
Nigel Gunton
nigel.gunton@uwe.ac.uk
Faculty of Computer Studies and Maths.
University of the West of England
Coldharbour Lane
Bristol
BS16 1QY

room 3p16
Tel. (0)117 965-6261 ext. 3167

  • Previous message: Czo [Olivier Sirol]: "Re: Source Files"


alliance-users '1998: By Author

alliance-users '1998
By Author

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Starting: Thu Jan 15 1998 - 14:23:49 MET
Ending: Fri Dec 11 1998 - 14:11:07 MET
Messages: 25

  • 344t62
    • Unidentified subject! Fri, 24 Apr 1998 04:06:33 +0200
  • =?iso-8859-2?Q?Damian_K=B3yszko?=
    • RE: OK to send e-mail? Fri, 16 Jan 1998 16:24:52 +0100
  • B.G.M.Rao
    • Ring Mon, 23 Nov 1998 00:00:15 +0530 (IST)
    • MAGIC Sat, 26 Sep 1998 17:12:02 +0530 (IST)
  • Czo [Olivier Sirol]
    • Re: Source Files Wed, 02 Dec 1998 16:03:14 +0100
    • Re: [Source Files] Tue, 01 Dec 1998 18:41:50 +0100
    • Re: Ring Tue, 01 Dec 1998 15:32:25 +0100
    • Re: Urgent Help Mon, 30 Nov 1998 15:41:00 +0100
    • Re: MAGIC Mon, 30 Nov 1998 15:09:24 +0100
    • Alliance Mailling lists Thu, 26 Nov 1998 17:53:50 +0100
  • Luis A. Caceres
    • Help with SCR Fri, 30 Oct 1998 16:41:51 -0500
    • Re: Urgent Help Wed, 14 Oct 1998 16:50:45 -0500
    • Aides-moi Wed, 14 Oct 1998 10:15:31 -0500
    • Urgent Help Wed, 14 Oct 1998 10:15:33 -0500
    • Libraries Wed, 07 Oct 1998 12:38:12 -0500
    • Help-Standard Cells- Mon, 05 Oct 1998 12:20:39 -0500
  • LUIS ALBERTO CACERES VILLOTA
    • [Source Files] Tue, 01 Dec 1998 14:50:26
    • Re: [Help Satndard Cells] Tue, 01 Dec 1998 14:47:51
    • Source Files Thu, 19 Nov 1998 16:34:07
    • Unidentified subject! Wed, 14 Oct 1998 17:28:16
  • Marie-Minerve LOUERAT
    • depot logiciel - GNU - Alliance (fwd) Mon, 26 Jan 1998 10:50:43 +0100 (MET)
  • Nigel Gunton CSM Staff
    • xpat Fri, 11 Dec 1998 13:09:51 +0000 (BST)
  • owl@owlseye.com
    • Is Your Web Site A Secret? Wed, 21 Jan 1998 06:58:24 -0500 (EST)
    • OK to send e-mail? Thu, 15 Jan 1998 08:04:29 -0500 (EST)
  • wenew
    • Call for Papers (GLSVf99) Sat, 4 Jul 1998 21:41:15 -0700

Last message date: Fri Dec 11 1998 - 14:11:07 MET
Archived on: Thu 22 Mar 2001 - 13:58:16 MET

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]


alliance-users '1998: By Date

alliance-users '1998
By Date

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Starting: Thu Jan 15 1998 - 14:23:49 MET
Ending: Fri Dec 11 1998 - 14:11:07 MET
Messages: 25

  • xpat Nigel Gunton CSM Staff
  • Re: Source Files Czo [Olivier Sirol]
  • Re: [Source Files] Czo [Olivier Sirol]
  • [Source Files] LUIS ALBERTO CACERES VILLOTA
  • Re: [Help Satndard Cells] LUIS ALBERTO CACERES VILLOTA
  • Re: Ring Czo [Olivier Sirol]
  • Re: Urgent Help Czo [Olivier Sirol]
  • Re: MAGIC Czo [Olivier Sirol]
  • Alliance Mailling lists Czo [Olivier Sirol]
  • Ring B.G.M.Rao
  • Source Files LUIS ALBERTO CACERES VILLOTA
  • Help with SCR Luis A. Caceres
  • Re: Urgent Help Luis A. Caceres
  • Unidentified subject! LUIS ALBERTO CACERES VILLOTA
  • Aides-moi Luis A. Caceres
  • Urgent Help Luis A. Caceres
  • Libraries Luis A. Caceres
  • Help-Standard Cells- Luis A. Caceres
  • MAGIC B.G.M.Rao
  • Call for Papers (GLSVf99) wenew
  • Unidentified subject! 344t62
  • depot logiciel - GNU - Alliance (fwd) Marie-Minerve LOUERAT
  • Is Your Web Site A Secret? owl@owlseye.com
  • RE: OK to send e-mail? =?iso-8859-2?Q?Damian_K=B3yszko?=
  • OK to send e-mail? owl@owlseye.com

Last message date: Fri Dec 11 1998 - 14:11:07 MET
Archived on: Thu 22 Mar 2001 - 13:58:16 MET

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]


alliance-users '1998: By Thread

alliance-users '1998
By Thread

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Starting: Thu Jan 15 1998 - 14:23:49 MET
Ending: Fri Dec 11 1998 - 14:11:07 MET
Messages: 25

  • xpat Nigel Gunton CSM Staff
  • Re: Source Files Czo [Olivier Sirol]
  • [Source Files] LUIS ALBERTO CACERES VILLOTA
    • Re: [Source Files] Czo [Olivier Sirol]
  • Re: [Help Satndard Cells] LUIS ALBERTO CACERES VILLOTA
  • Re: Urgent Help Czo [Olivier Sirol]
  • Alliance Mailling lists Czo [Olivier Sirol]
  • Ring B.G.M.Rao
    • Re: Ring Czo [Olivier Sirol]
  • Source Files LUIS ALBERTO CACERES VILLOTA
    • Re: MAGIC Czo [Olivier Sirol]
  • Help with SCR Luis A. Caceres
  • Unidentified subject! LUIS ALBERTO CACERES VILLOTA
  • Aides-moi Luis A. Caceres
  • Urgent Help Luis A. Caceres
    • Re: Urgent Help Luis A. Caceres
  • Libraries Luis A. Caceres
  • Help-Standard Cells- Luis A. Caceres
  • MAGIC B.G.M.Rao
  • Call for Papers (GLSVf99) wenew
  • Unidentified subject! 344t62
  • depot logiciel - GNU - Alliance (fwd) Marie-Minerve LOUERAT
  • Is Your Web Site A Secret? owl@owlseye.com
  • OK to send e-mail? owl@owlseye.com
    • RE: OK to send e-mail? =?iso-8859-2?Q?Damian_K=B3yszko?=

Last message date: Fri Dec 11 1998 - 14:11:07 MET
Archived on: Thu 22 Mar 2001 - 13:58:16 MET

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]


alliance-users '1998: By Subject

alliance-users '1998
By Subject

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Starting: Thu Jan 15 1998 - 14:23:49 MET
Ending: Fri Dec 11 1998 - 14:11:07 MET
Messages: 25

  • [Help Satndard Cells]
    • LUIS ALBERTO CACERES VILLOTA Tue, 01 Dec 1998 14:47:51
  • [Source Files]
    • Czo [Olivier Sirol] Tue, 01 Dec 1998 18:41:50 +0100
    • LUIS ALBERTO CACERES VILLOTA Tue, 01 Dec 1998 14:50:26
  • Aides-moi
    • Luis A. Caceres Wed, 14 Oct 1998 10:15:31 -0500
  • Alliance Mailling lists
    • Czo [Olivier Sirol] Thu, 26 Nov 1998 17:53:50 +0100
  • Call for Papers (GLSVf99)
    • wenew Sat, 4 Jul 1998 21:41:15 -0700
  • depot logiciel - GNU - Alliance (fwd)
    • Marie-Minerve LOUERAT Mon, 26 Jan 1998 10:50:43 +0100 (MET)
  • Help with SCR
    • Luis A. Caceres Fri, 30 Oct 1998 16:41:51 -0500
  • Help-Standard Cells-
    • Luis A. Caceres Mon, 05 Oct 1998 12:20:39 -0500
  • Is Your Web Site A Secret?
    • owl@owlseye.com Wed, 21 Jan 1998 06:58:24 -0500 (EST)
  • Libraries
    • Luis A. Caceres Wed, 07 Oct 1998 12:38:12 -0500
  • MAGIC
    • Czo [Olivier Sirol] Mon, 30 Nov 1998 15:09:24 +0100
    • B.G.M.Rao Sat, 26 Sep 1998 17:12:02 +0530 (IST)
  • OK to send e-mail?
    • =?iso-8859-2?Q?Damian_K=B3yszko?= Fri, 16 Jan 1998 16:24:52 +0100
    • owl@owlseye.com Thu, 15 Jan 1998 08:04:29 -0500 (EST)
  • Ring
    • Czo [Olivier Sirol] Tue, 01 Dec 1998 15:32:25 +0100
    • B.G.M.Rao Mon, 23 Nov 1998 00:00:15 +0530 (IST)
  • Source Files
    • Czo [Olivier Sirol] Wed, 02 Dec 1998 16:03:14 +0100
    • LUIS ALBERTO CACERES VILLOTA Thu, 19 Nov 1998 16:34:07
  • Unidentified subject!
    • LUIS ALBERTO CACERES VILLOTA Wed, 14 Oct 1998 17:28:16
    • 344t62 Fri, 24 Apr 1998 04:06:33 +0200
  • Urgent Help
    • Czo [Olivier Sirol] Mon, 30 Nov 1998 15:41:00 +0100
    • Luis A. Caceres Wed, 14 Oct 1998 16:50:45 -0500
    • Luis A. Caceres Wed, 14 Oct 1998 10:15:33 -0500
  • xpat
    • Nigel Gunton CSM Staff Fri, 11 Dec 1998 13:09:51 +0000 (BST)

Last message date: Fri Dec 11 1998 - 14:11:07 MET
Archived on: Thu 22 Mar 2001 - 13:58:16 MET

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]


alliance-users '1999: Re: Source Files

alliance-users '1999
Re: Source Files

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 27 Jan 1999 19:13:17 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Nigel Gunton CSM Staff: "edif files"

LUIS ALBERTO CACERES VILLOTA wrote:
>
> Hi All,
>
> Thanks in advace by your attention.
> I am using Alliance 3.2b strongly.
>
> 1.)
> I wan to know if can I get the source files of some tools,
> such as "lynx", "yagle", and "scmap".
> If I can get, how can I get?
> I wan try to modify this files and do some tests :)

You can get the sources at :
ftp://asim.lip6.fr/pub/alliance/

But yagle and tas have special commercial licence,
and their sources will never be available. (of course
you are free to use them within Alliance)

> 2.) I have questions about this text in the man of lynx.
> "Lynx computes capacitances attached to the signals. At the
> moment, the value of these capacitances is computed for  a
> typical  one  micron  technology, and cannot be changed by
> the user through a technology file.  The extracted netlist
> can be simulated for performance evaluation."

Sorry, but this man is not up to date!

> What if I wan to use other technology?
> If I wan to use the tech "AMS 0.8" supported for Allaince?????

Please look at the environnement variable

RDS_TECHNO_NAME

--

Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Nigel Gunton CSM Staff: "edif files"


alliance-users '1999: edif files

alliance-users '1999
edif files

Nigel Gunton CSM Staff (ngunton@csm.uwe.ac.uk)
Wed, 3 Feb 1999 15:30:15 +0000 (BST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: edif files"
  • Previous message: Czo [Olivier Sirol]: "Re: Source Files"
  • Next in thread: Czo [Olivier Sirol]: "Re: edif files"
  • Reply: Czo [Olivier Sirol]: "Re: edif files"

Hi,
    In the overview of the alliance system (section 4 p11), there is
reference to reading and writing structural views as edif files. Does this
mean that you can export structural views as EDIF files. If so, how do I
go about it?

            Thank you
                Nigel G.
-------------------------
Nigel Gunton
nigel.gunton@uwe.ac.uk
3p16 ext. 3167

  • Next message: Czo [Olivier Sirol]: "Re: edif files"
  • Previous message: Czo [Olivier Sirol]: "Re: Source Files"
  • Next in thread: Czo [Olivier Sirol]: "Re: edif files"
  • Reply: Czo [Olivier Sirol]: "Re: edif files"


alliance-users '1999: Re: edif files

alliance-users '1999
Re: edif files

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 03 Feb 1999 16:45:25 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Stephen Tell: "SCR difficulties"
  • Previous message: Nigel Gunton CSM Staff: "edif files"

Nigel Gunton CSM Staff wrote:
>
> Hi,
>         In the overview of the alliance system (section 4 p11), there is
> reference to reading and writing structural views as edif files. Does this
> mean that you can export structural views as EDIF files. If so, how do I
> go about it?

man MBK_OUT_LO
setenv MBK_OUT_LO edi

and any generated netlist will be in EDIF format

--
Thanks for your interest in Alliance.

Sincerely,
          Olivier Sirol.

====================================================================
Olivier SIROL                          Alliance Team  ASIM/LIP6/UPMC
Coul. 55-65, 2e etg, Bur. 204                   75252 Paris Cedex 05
mailto:alliance-support@asim.lip6.fr          Tel: +33 1 44 27 53 24
http://asim.lip6.fr/alliance/             Fax: +33 1 44 27 72 80
====================================================================

  • Next message: Stephen Tell: "SCR difficulties"
  • Previous message: Nigel Gunton CSM Staff: "edif files"


alliance-users '1999: SCR difficulties

alliance-users '1999
SCR difficulties

Stephen Tell (tell@cs.unc.edu)
Mon, 22 Mar 1999 16:46:34 -0500 (EST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Y.C.Chuang: "SCR difficulties"
  • Previous message: Czo [Olivier Sirol]: "Re: edif files"
  • In reply to: Nigel Gunton CSM Staff: "edif files"

I've been experimenting with the standard cell router, scr, compiled from
the 3.2c source.

First, I tried routing the netlist of 3 nand gates from the
al(5) manpage, using a command line like
    "scr -c chan -r 1 -p -r test_nand.al"

I get reasonable output, except that the first connection in the source
netlist is consistently not routed to the edge of the output cell.  (.al
file attached below - connector "a" isn't routed out.)

What I'm really trying to do is assemble standard cells that I've layed
out in magic to produce blocks of magic layout that can be assembled into
a full chip.  To this end, I've put together ap2mag and mag2ap perl
scripts that convert connectors and metal wiring between ap and magic
format.  While magic and ap have quite difference notions of transistors,
wiring translates fairly directly.

I've successfully transformed a logic cell from .mag to .ap, routed a tiny
netlist using scr that uses these cells, and transformed the resulting
channel, row, and top cells back into magic.

While experimenting with this flow, the follwing questions come up:

scr output:
- scr still neglects to route the first port in the input netlist.

- How are the sizes of the metal power wires that scr writes to the
top-level output cell determined?  In particular, the width of
the horizontal metal1 wires doesn't adjust to match the power connectors
on the logic cells.

- How does s2r pick the size of the signal wires in the channel cells that
it writes?  The metal2 wires seem to be fixed at 2 alliance-lambdas, the
m1 wires at 1 lambda.  Can these be changed?

- scr folds netnames to lowercase.  Can this be stopped?

- what do the various subcell transforms in the I lines of .ap files mean?
The ap(5) man page leaves this out. NOSYM appears to be a simple
translation, but what about ROT_P, SYMXY, ROT_M, SYM_X, SY_RM, SYM_Y,
SY_RP?

scr input:
- With some experimentation, I figured out a way to place the
ports on subcells (connectors on top and bottom) so I get reasonable
output.  Is there a guide to cell library layout that documents the
requirements for building cells?

- Is it possible to relax the pitch requirement for ports on input cells?
(I don't mind hacking the code)

- Why does scr need the logical description (.al file) of the cells
referenced by the input netlist?

Thanks for any pointers.

--
Steve Tell | tell@cs.unc.edu | http://www.cs.unc.edu/~tell | KF4ZPF
Research Associate, Microelectronic Systems Laboratory
Computer Science Department, Computer Science Department, UNC@Chapel Hill.   W:919-962-1845

test_nand.al file:

V ALLIANCE : 4
H test_nand,L,13/ 8/93
C a,IN,EXTERNAL,0
C b,IN,EXTERNAL,1
C c,IN,EXTERNAL,2
C d,IN,EXTERNAL,3
C s,OUT,EXTERNAL,4
C vdd,IN,EXTERNAL,5
C vss,IN,EXTERNAL,6
I na2_y,i1
C i0,IN,INTERNAL,1
C i1,IN,INTERNAL,0
C f,OUT,INTERNAL,7
C vdd,IN,INTERNAL,5
C vss,IN,INTERNAL,6
I na2_y,i2
C i0,IN,INTERNAL,3
C i1,IN,INTERNAL,2
C f,OUT,INTERNAL,8
C vdd,IN,INTERNAL,5
C vss,IN,INTERNAL,6
I na2_y,i3
C i0,IN,INTERNAL,7
C i1,IN,INTERNAL,8
C f,OUT,INTERNAL,4
C vdd,IN,INTERNAL,5
C vss,IN,INTERNAL,6
S 8,INTERNAL,32.4,y
S 7,INTERNAL,36.4,x
S 6,EXTERNAL,22,vss
S 5,EXTERNAL,22,vdd
S 4,EXTERNAL,10.4,s
S 3,EXTERNAL,10.4,d
S 2,EXTERNAL,10.4,c
S 1,EXTERNAL,10.4,b
S 0,EXTERNAL,10.4,a
EOF

  • Next message: Y.C.Chuang: "SCR difficulties"
  • Previous message: Czo [Olivier Sirol]: "Re: edif files"
  • In reply to: Nigel Gunton CSM Staff: "edif files"


alliance-users '1999: SCR difficulties

alliance-users '1999
SCR difficulties

Y.C.Chuang (cyc@netscape.net)
30 Mar 99 21:36:13 PST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Y.C.Chuang: "fpgen"
  • Previous message: Stephen Tell: "SCR difficulties"

Dear all,    I have problem using fplib, and I can't find out how to solve
it.Please help!    The circuit description file,          [it.Please help!    The circuit description file,          [cyc@linux led]# cat
inv2.c          #include <fpgen.h>          int main()          {
    DP_DEFLOFIG("inv2",2,LSB_INDEX_ZERO);
DP_LOCON("din[1:0]", IN, "din[1:0]");  /*          input bus a      */
         DP_LOCON("dout[1:0]", OUT, "dout[1:0]"); /*          output bus
*/                  DP_LOCON("vdd", IN, "vdd");
DP_LOCON("vss", IN, "vss");
DP_INV("inv_inst",2,0,1,"din[1:0]","dout[1:0]",EOL);
DP_SAVLOFIG();                  exit(0);          }    The error message,
    [    [cyc@linux led]# fpgen inv2          *** FpGen Error ***:Program receive
signal SIGSEGV:            Please check carefully the parameters of the
  following function call.          *** FpGen Context ***:
Macro-Function : DP_INV.              (char *)InstName : (0x080C173C)
"inv_inst".                   (long)Width : (0x--------)  2.
(long)Slice : (0x--------)  0.                   (long)Drive : (0x--------)
1.                       [ Model : "inv_2x2x0x1l_cl" : Generated          on
memory ]          fpgen:error: Execution failed.    What dose this mean? How
to solve it?

____________________________________________________________________
Get your own FREE, personal Netscape WebMail account today at http://webmail.netscape.com.

  • Next message: Y.C.Chuang: "fpgen"
  • Previous message: Stephen Tell: "SCR difficulties"


alliance-users '1999: fpgen

alliance-users '1999
fpgen

Y.C.Chuang (cyc@netscape.net)
30 Mar 99 22:25:39 PST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: moini@eleceng.adelaide.edu.au: "alliance for DEC OSF"
  • Previous message: Y.C.Chuang: "SCR difficulties"

Hello all,
I was trying to place and route an array of 10
inverters by dpr.

[[cyc@linux led]# cat inv2.c
#include <fpgen.h>
int main()
{
        DP_DEFLOFIG("inv2",2,LSB_INDEX_ZERO);
        DP_LOCON("din[1:0]", IN, "din[1:0]");
        DP_LOCON("dout[1:0]", OUT, "dout[1:0]");
        DP_LOCON("vdd", IN, "vdd");
        DP_LOCON("vss", IN, "vss");
        DP_INV("inv_inst",2,0,1,"din[1:0]","dout[1:0]",EOL);
        DP_SAVLOFIG();
        exit(0);
}

[[cyc@linux led]# fpgen inv2
*** FpGen Error ***:Program receive signal SIGSEGV:
Please check carefully the parameters of the following function call.

*** FpGen Context ***:
      Macro-Function : DP_INV.
    (char *)InstName : (0x080C173C) "inv_inst".
         (long)Width : (0x--------)  2.
         (long)Slice : (0x--------)  0.
         (long)Drive : (0x--------)  1.
             [ Model : "inv_2x2x0x1l_cl" : Generated on memory ]
fpgen:error: Execution failed.

What dose this mean? How to solve it?

____________________________________________________________________
Get your own FREE, personal Netscape WebMail account today at http://webmail.netscape.com.

  • Next message: moini@eleceng.adelaide.edu.au: "alliance for DEC OSF"
  • Previous message: Y.C.Chuang: "SCR difficulties"


alliance-users '1999: alliance for DEC OSF

alliance-users '1999
alliance for DEC OSF

moini@eleceng.adelaide.edu.au
Wed, 16 Jun 1999 17:54:56 +0930 (CST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Alireza Moini: "source of inportability (compile problems)"
  • Previous message: Y.C.Chuang: "fpgen"

Hi,

Has anyone been able to successfully get alliance (3.2) compiled
under DEC OSF? I have had some luck with most of the tools, except those
that need genview (genview is based on gcc-1.4?!, and there was no dec osf
at that time).

Also my attempt to use freexport (that translate sunos to dec osf binaries)
was not quite successful. Again genview and genlib crash badly, but all
other tools work.

Ali
************************************************************************
** Alireza Moini (Ali)                                                **
**                                                                    **
** Department of Electrical & Electronic Engineering                  **
** The University of Adelaide                                         **
** South Australia 5005                                               **
** Phone: 61 8 8303 5054                Fax: 61 8 8303 4360           **
************************ WWW      Page *********************************
**  http://www.eleceng.adelaide.edu.au/Personal/moini/index.html      **
**  http://www.eleceng.adelaide.edu.au/Groups/GAAS/bugeye.html        **
************************************************************************

  • Next message: Alireza Moini: "source of inportability (compile problems)"
  • Previous message: Y.C.Chuang: "fpgen"


alliance-users '1999: source of inportability (compile problems)

alliance-users '1999
source of inportability (compile problems)

Alireza Moini (moini@eleceng.adelaide.edu.au)
Mon, 21 Jun 1999 13:10:29 +0930 (CST)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: jamil Isma'il khatib: "OpenIPCores call for examples"
  • Previous message: moini@eleceng.adelaide.edu.au: "alliance for DEC OSF"

Hi all,

I have been trying to port alliance to solx86. What I found is that there
is a major source of incompatibility between the parser generator tools
used in major parts of the program. In particular it is quite obvious that
lex, and yacc have been used in rather un-portable fashions.
It seems that the authors of each tool have used different versions of
yacc/bison, which may or may not be compatible with the default versions
installed on normal unix boxes, or sometimes, the bison and yacc have been
used interchangeably.
I think it is necessary that those parts of the tool that use lex and
yacc/bison
be revisited, and the sources of incompatibility be removed.

For example the
    %pure_parser
in sources/pat/ppt/pat_decl.yac parsed by bison is not recognized by
yacc.

Anyway, to compile the tool under solx86, I just created all the lex, yacc
outputs manually under another machine (which did work happily) and then
made the actual binaries under solx86.
A quick run down of the .lex/.yac files can solve a lot of compilation
problems.

cheers
Ali
************************************************************************
** Alireza Moini                                                      **
**                                                                    **
** Department of Electrical & Electronic Engineering                  **
** The University of Adelaide                                         **
** South Australia 5005                                               **
** Phone: 61 8 8303 5054                Fax: 61 8 8303 4360           **
************************ WWW      Page *********************************
**  http://www.eleceng.adelaide.edu.au/Personal/moini/index.html      **
**  http://www.eleceng.adelaide.edu.au/Groups/GAAS/bugeye.html        **
************************************************************************

  • Next message: jamil Isma'il khatib: "OpenIPCores call for examples"
  • Previous message: moini@eleceng.adelaide.edu.au: "alliance for DEC OSF"


alliance-users '1999: OpenIPCores call for examples

alliance-users '1999
OpenIPCores call for examples

jamil Isma'il khatib (jamil.khatib@pmail.net)
Wed Dec 29 12:31:00 GMT 1999

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Previous message: Alireza Moini: "source of inportability (compile problems)"

We are in OpenIPCore and OpenCores projects are trying to increase the popularity of free open hardware designs and free EDA tools.
For this reason we would like to ask from each EDA tool developer a small contribution to our project by putting one of their examples in OpenCores CVS "which is distributed by the tool" that shows the power and the usfulness of the tool.
As a result we will put a link to your project and mark it with special grade

you can visit the Tool.html page to see some links

To send your design please email me at khatib@ieee.org

You are welcome to join us

Thanks
OpenIP Organization  http://www.openip.org
OpenIPCore Project   http://www.openip.org/oc
OpenCores Project    http://www.opencores.org

_______________________________________________________
The Web's BEST free email.......
Get your FREE account at http://www.pmail.net

My Pmail address is:
jamil Isma'il khatib <jamil.khatib@pmail.net>

  • Previous message: Alireza Moini: "source of inportability (compile problems)"


alliance-users '1999: By Author

alliance-users '1999
By Author

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Starting: Wed Jan 27 1999 - 19:13:32 MET
Ending: Wed Dec 29 1999 - 13:31:02 MET
Messages: 9

  • Alireza Moini
    • source of inportability (compile problems) Mon, 21 Jun 1999 13:10:29 +0930 (CST)
  • Czo [Olivier Sirol]
    • Re: edif files Wed, 03 Feb 1999 16:45:25 +0100
    • Re: Source Files Wed, 27 Jan 1999 19:13:17 +0100
  • jamil Isma'il khatib
    • OpenIPCores call for examples Wed Dec 29 12:31:00 GMT 1999
  • moini@eleceng.adelaide.edu.au
    • alliance for DEC OSF Wed, 16 Jun 1999 17:54:56 +0930 (CST)
  • Nigel Gunton CSM Staff
    • edif files Wed, 3 Feb 1999 15:30:15 +0000 (BST)
  • Stephen Tell
    • SCR difficulties Mon, 22 Mar 1999 16:46:34 -0500 (EST)
  • Y.C.Chuang
    • fpgen 30 Mar 99 22:25:39 PST
    • SCR difficulties 30 Mar 99 21:36:13 PST

Last message date: Wed Dec 29 1999 - 13:31:02 MET
Archived on: Thu 22 Mar 2001 - 13:58:16 MET

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]


alliance-users '1999: By Date

alliance-users '1999
By Date

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Starting: Wed Jan 27 1999 - 19:13:32 MET
Ending: Wed Dec 29 1999 - 13:31:02 MET
Messages: 9

  • OpenIPCores call for examples jamil Isma'il khatib
  • source of inportability (compile problems) Alireza Moini
  • alliance for DEC OSF moini@eleceng.adelaide.edu.au
  • fpgen Y.C.Chuang
  • SCR difficulties Y.C.Chuang
  • SCR difficulties Stephen Tell
  • Re: edif files Czo [Olivier Sirol]
  • edif files Nigel Gunton CSM Staff
  • Re: Source Files Czo [Olivier Sirol]

Last message date: Wed Dec 29 1999 - 13:31:02 MET
Archived on: Thu 22 Mar 2001 - 13:58:16 MET

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]


alliance-users '1999: By Thread

alliance-users '1999
By Thread

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Starting: Wed Jan 27 1999 - 19:13:32 MET
Ending: Wed Dec 29 1999 - 13:31:02 MET
Messages: 9

  • OpenIPCores call for examples jamil Isma'il khatib
  • source of inportability (compile problems) Alireza Moini
  • alliance for DEC OSF moini@eleceng.adelaide.edu.au
  • fpgen Y.C.Chuang
  • SCR difficulties Y.C.Chuang
  • SCR difficulties Stephen Tell
  • edif files Nigel Gunton CSM Staff
    • Re: edif files Czo [Olivier Sirol]
  • Re: Source Files Czo [Olivier Sirol]

Last message date: Wed Dec 29 1999 - 13:31:02 MET
Archived on: Thu 22 Mar 2001 - 13:58:16 MET

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]


alliance-users '1999: By Subject

alliance-users '1999
By Subject

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Starting: Wed Jan 27 1999 - 19:13:32 MET
Ending: Wed Dec 29 1999 - 13:31:02 MET
Messages: 9

  • alliance for DEC OSF
    • moini@eleceng.adelaide.edu.au Wed, 16 Jun 1999 17:54:56 +0930 (CST)
  • edif files
    • Czo [Olivier Sirol] Wed, 03 Feb 1999 16:45:25 +0100
    • Nigel Gunton CSM Staff Wed, 3 Feb 1999 15:30:15 +0000 (BST)
  • fpgen
    • Y.C.Chuang 30 Mar 99 22:25:39 PST
  • OpenIPCores call for examples
    • jamil Isma'il khatib Wed Dec 29 12:31:00 GMT 1999
  • SCR difficulties
    • Y.C.Chuang 30 Mar 99 21:36:13 PST
    • Stephen Tell Mon, 22 Mar 1999 16:46:34 -0500 (EST)
  • Source Files
    • Czo [Olivier Sirol] Wed, 27 Jan 1999 19:13:17 +0100
  • source of inportability (compile problems)
    • Alireza Moini Mon, 21 Jun 1999 13:10:29 +0930 (CST)

Last message date: Wed Dec 29 1999 - 13:31:02 MET
Archived on: Thu 22 Mar 2001 - 13:58:16 MET

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]


alliance-users '2000: Re: Alliance 4.0 is out

alliance-users '2000
Re: Alliance 4.0 is out

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Fri, 11 Feb 2000 16:58:37 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pierre Abbat: "which lynx"

# ============================================================================
# ALLIANCE NEWS
# ============================================================================

FreeBSD and Windows 95/NT Alliance 4.0.6 binary packages are available

If you want to install Alliance under Windows, please read :
ftp://asim.lip6.fr/pub/alliance/redist/windows/README

See:
ftp://asim.lip6.fr/pub/alliance/distribution/4.0/
http://asim.lip6.fr/pub/alliance/distribution/4.0/

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Pierre Abbat: "which lynx"


alliance-users '2000: which lynx

alliance-users '2000
which lynx

Pierre Abbat (phma@oltronics.net)
Tue, 15 Feb 2000 16:06:40 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: which lynx"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance 4.0 is out"
  • Next in thread: Czo [Olivier Sirol]: "Re: which lynx"
  • Reply: Czo [Olivier Sirol]: "Re: which lynx"

I have compiled Alliance and find that one of the binaries is called lynx. I
also have a web browser called lynx. How should I avoid getting them mixed up?

phma

  • Next message: Czo [Olivier Sirol]: "Re: which lynx"
  • Previous message: Czo [Olivier Sirol]: "Re: Alliance 4.0 is out"
  • Next in thread: Czo [Olivier Sirol]: "Re: which lynx"
  • Reply: Czo [Olivier Sirol]: "Re: which lynx"


alliance-users '2000: Re: which lynx

alliance-users '2000
Re: which lynx

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Wed, 16 Feb 2000 15:49:57 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pierre Abbat: "How do I get this to compile?"
  • Previous message: Pierre Abbat: "which lynx"
  • Next in thread: Pierre Abbat: "Re: which lynx"
  • Reply: Pierre Abbat: "Re: which lynx"

Pierre Abbat wrote:
>
> I have compiled Alliance and find that one of the binaries is called lynx. I
> also have a web browser called lynx. How should I avoid getting them mixed up?
>
> phma

As for now there is no solution except changing your $PATH

Yes, and there is a similar problem with grog.
Lynx is more renowned as a web browser than a Layout extractor.
Grog is more renowned as a groff component ( adocument formatting system)
than a generic ROM generator

lynx is sometime used in mail capabilities file and grog in duplex
printing tools like a2ps.

In my opinion we should change *our* tool name, as Linux/unix is much
more known/used than Alliance.

If cc this mail to the members of our team for thinking over.

--
Regards.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: Pierre Abbat: "How do I get this to compile?"
  • Previous message: Pierre Abbat: "which lynx"
  • Next in thread: Pierre Abbat: "Re: which lynx"
  • Reply: Pierre Abbat: "Re: which lynx"


alliance-users '2000: How do I get this to compile?

alliance-users '2000
How do I get this to compile?

Pierre Abbat (phma@oltronics.net)
Thu, 17 Feb 2000 13:23:57 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pierre Abbat: "Re: which lynx"
  • Previous message: Czo [Olivier Sirol]: "Re: which lynx"

I have written a small VHDL program called latchflop, which describes an 8-bit
latch and a divide-by-2 flipflop. I type "asimut -c -b latchflop" and I get the
following:

initializing ...
searching `latchflop` ...
BEH : Compiling `latchflop.vbe` (Behaviour) ...
`latchflop.vbe` Error line 19 : parse error
`latchflop.vbe` Error 8 line 19 :bad architecture declaration
BEH : Error 40: signal `flipflop` never assigned
BEH : Error 40: signal `latch 0` never assigned
BEH : Error 40: signal `latch 1` never assigned
BEH : Error 40: signal `latch 2` never assigned
BEH : Error 40: signal `latch 3` never assigned
BEH : Error 40: signal `latch 4` never assigned
BEH : Error 40: signal `latch 5` never assigned
BEH : Error 40: signal `latch 6` never assigned
BEH : Error 40: signal `latch 7` never assigned

        cannot continue further more.

                have a nice day...

How do I fix this?

phma

entity codegen is
port(
  signal clk: in bit;
  signal din: in bit_vector(7 downto 0);
  signal dout: out bit_vector(7 downto 0);
  signal fout: out bit
);
end codegen;

architecture behavior of codegen is
signal latch: bit_vector(7 downto 0);
signal flipflop: bit;
begin
dout <= latch;
fout <= flipflop;
end

state: process(clk);
begin
if (clk'event and clk) then
  latch <= din;
  flipflop <= not flipflop;
end if;
end process state;
end behavior;

  • Next message: Pierre Abbat: "Re: which lynx"
  • Previous message: Czo [Olivier Sirol]: "Re: which lynx"


alliance-users '2000: Re: which lynx

alliance-users '2000
Re: which lynx

Pierre Abbat (phma@oltronics.net)
Thu, 17 Feb 2000 13:31:27 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pierre Abbat: "std_logic versus bit"
  • Previous message: Pierre Abbat: "How do I get this to compile?"

>Yes, and there is a similar problem with grog.
>Lynx is more renowned as a web browser than a Layout extractor.
>Grog is more renowned as a groff component ( adocument formatting system)
>than a generic ROM generator

It appears that there is a similar problem with Alliance itself! Xilinx has a
software called Alliance for designing chips. I talked with someone at Xilinx
and told him your site, and apparently Alliance has nothing to do with
Alliance. Even telling what country it's from is confusing, as there is an
organization called Alliance Française...

phma

  • Next message: Pierre Abbat: "std_logic versus bit"
  • Previous message: Pierre Abbat: "How do I get this to compile?"


alliance-users '2000: std_logic versus bit

alliance-users '2000
std_logic versus bit

Pierre Abbat (phma@oltronics.net)
Fri, 18 Feb 2000 12:31:40 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pierre Abbat: "Simulating multiple chips"
  • Previous message: Pierre Abbat: "Re: which lynx"

What's the difference between std_logic and bit in VHDL? The VHDL tutorial I
found on the Net uses std_logic, but Alliance uses bit.

phma

  • Next message: Pierre Abbat: "Simulating multiple chips"
  • Previous message: Pierre Abbat: "Re: which lynx"


alliance-users '2000: Simulating multiple chips

alliance-users '2000
Simulating multiple chips

Pierre Abbat (phma@oltronics.net)
Fri, 18 Feb 2000 12:50:09 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Andres Farfan: "RISC"
  • Previous message: Pierre Abbat: "std_logic versus bit"

The system I'm designing will have other chips, such as counters and ROMs, as
well as the latch. Do I put them in separate entities in the same file, or in
different files? How do I connect them?

phma

  • Next message: Andres Farfan: "RISC"
  • Previous message: Pierre Abbat: "std_logic versus bit"


alliance-users '2000: RISC

alliance-users '2000
RISC

Andres Farfan (nafraf@hotmail.com)
Mon, 21 Feb 2000 05:25:27 PST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Vladimir Lemos: "Re: RISC"
  • Previous message: Pierre Abbat: "Simulating multiple chips"
  • Next in thread: Vladimir Lemos: "Re: RISC"
  • Reply: Vladimir Lemos: "Re: RISC"

Hello,
We are students of electronic engineering in the Universidad
Javeriana at Cali, Colombia.

We worked with Alliance 3.2b building small circuits like
multiplexers, counters and decoders, beginning with a behavioural
description and using SCMAP.

Now we have Alliance 4 and need to develop a 16 bit
RISC microprocesor. I have the following modules: (ALU_DATAPATH),
(REGISTER_FILE), (PC_DATAPATH), (INSTRUCTION_PIPE) and
(CONTROL_LOGIC). This design was taken from the book "Principles of
CMOS VLSI design: A system perspective" by Neil H. E. Weste, Karman
Eshragian.

There are problems with the design methodology:
-Should I to develop the modules as behavioural or as
structural descriptions?
-Then, How Can I link the modules?
-How can I build a register file? I'm trying to use rfg, which give
me a behavioural description (a 128 regs of 16 bits), but when I try
to use SCMAP the tool give me error messages like "'w_r_b' n'est pas
un virtuel" or "no solution: (latch 2 auxsc1431 auxsc1432)
-What are "virtual connectors"

WHERE could find I a book or tutorial or something else about
Alliance, which develop a design using hierachy (little modules ->
big modules -> whole design)

We thanks any help you can send us.....

RAFAEL BECERRA              ANDRES FARFAN

--------------------------------------------------------------

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

  • Next message: Vladimir Lemos: "Re: RISC"
  • Previous message: Pierre Abbat: "Simulating multiple chips"
  • Next in thread: Vladimir Lemos: "Re: RISC"
  • Reply: Vladimir Lemos: "Re: RISC"


alliance-users '2000: Re: RISC

alliance-users '2000
Re: RISC

Vladimir Lemos (vlemos@syr.edu)
Mon, 21 Feb 2000 11:51:00 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Luis Alberto Caceres Villota: "Re: [Re: RISC]"
  • Previous message: Andres Farfan: "RISC"

Andres,

I have been using Alliance 3.2b for Unix systems -- here we have Sparc
based workstations, and it provided good results so far. Usually, I
start out with a behavioral description of the design in VHDL and
"synthesize" the circuit all the way down to (CIF) layout using
Alliance. You have to make sure that your VDHL code has the same syntax
of Alliance's vst. (See the documentation for vst).  Alliance comes with
tutorials. One of them lets you synthesize a small microprocessor.

Good luck,

-Vladimir Lemos

  • Next message: Luis Alberto Caceres Villota: "Re: [Re: RISC]"
  • Previous message: Andres Farfan: "RISC"


alliance-users '2000: Re: [Re: RISC]

alliance-users '2000
Re: [Re: RISC]

Luis Alberto Caceres Villota (hakimus@usa.net)
21 Feb 00 18:31:49 EST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Pierre Abbat: "CoolRunner chips"
  • Previous message: Vladimir Lemos: "Re: RISC"
  • In reply to: Andres Farfan: "RISC"

Les recomeiendo los tutoriles que tiene el prof tamura,
los de alleince son un complique!!!
> Andres,
>
> I have been using Alliance 3.2b for Unix systems -- here we have Sparc
> based workstations, and it provided good results so far. Usually, I
> start out with a behavioral description of the design in VHDL and
> "synthesize" the circuit all the way down to (CIF) layout using
> Alliance. You have to make sure that your VDHL code has the same syntax
> of Alliance's vst. (See the documentation for vst).  Alliance comes with
> tutorials. One of them lets you synthesize a small microprocessor.
>
> Good luck,
>
> -Vladimir Lemos

____________________________________________________________________
Get free email and a permanent address at http://www.netaddress.com/?N=1

  • Next message: Pierre Abbat: "CoolRunner chips"
  • Previous message: Vladimir Lemos: "Re: RISC"
  • In reply to: Andres Farfan: "RISC"


alliance-users '2000: CoolRunner chips

alliance-users '2000
CoolRunner chips

Pierre Abbat (phma@oltronics.net)
Tue, 14 Mar 2000 21:48:17 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Rafael Mauricio Becerra Peña: "Virtual connectors"
  • Previous message: Luis Alberto Caceres Villota: "Re: [Re: RISC]"

I am designing a circuit which will be programmed into a Xilinx CoolRunner
chip. I wrote the program in VHDL and simulated it with Alliance, and with the
help of someone at Xilinx tweaked the syntax until it went through Webfitter
and still works in Alliance. Unfortunately Xilinx does not support Linux, or
any Unix for that matter except some huge and expensive system that they have
at Boeing. Does anyone know enough about the innards of CoolRunners to write a
VHDL compiler for them, and program them?

phma

  • Next message: Rafael Mauricio Becerra Peña: "Virtual connectors"
  • Previous message: Luis Alberto Caceres Villota: "Re: [Re: RISC]"


alliance-users '2000: Virtual connectors

alliance-users '2000
Virtual connectors

Rafael Mauricio Becerra Peña (rafabe@hotmail.com)
Sat, 25 Mar 2000 19:38:38 COT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Rafael: "Repeating signal"
  • Previous message: Pierre Abbat: "CoolRunner chips"

Hi,
Im Rafael Becerra, student of Electronic Engineering, Pontificia Universidad
Javeriana at Cali, Colombia.
Recently I'm been playing with rfg, rsa, fpgen and dpr. I have a question:
What are "virtual connectors"?
Must I use "virtual connectors" to build a datapath?
Somebody have a tutorial about DPR?

Thanks for your attention,
Rafael M. Becerra
______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

  • Next message: Rafael: "Repeating signal"
  • Previous message: Pierre Abbat: "CoolRunner chips"


alliance-users '2000: Repeating signal

alliance-users '2000
Repeating signal

Rafael (rafael@hotmail.com)
Sun, 23 Apr 2000 02:15:10 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: rafael: "Problems simulating..."
  • Previous message: Rafael Mauricio Becerra Peña: "Virtual connectors"

Hi....
I'm using fpgen to build a 16 bits Rics Microprocesor, and I'm happy
with the tool. I have a question, look the code:

    DP_NAND2( "NAND_1", 8, 0, 2, "CLK,CLK,CLK,CLK,CLK,CLK,CLK,CLK",
"B[7:0]", ...)

Is there a way to change the "CLK,CLK,...,CLK" with something shorter?

I thank you for your attention, att:

Rafael Becerra
Electronic Engineering
Pontificia Universidad Javeriana
Cali - Colombia

  • Next message: rafael: "Problems simulating..."
  • Previous message: Rafael Mauricio Becerra Peña: "Virtual connectors"


alliance-users '2000: Problems simulating...

alliance-users '2000
Problems simulating...

rafael (rafabe@mail.com)
Sun, 11 Jun 2000 19:30:15 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Andres Farfan: "DRC errors"
  • Previous message: Rafael: "Repeating signal"

Hi, it's me again...
First at all, thank L.J. for you help last time...

I'm continuing working with fpgen, and I need somebody helps me:
I have now a new problem: In the file attached are two gif images:
dlatch.gif = D latch
sstack.gif = micro stack which uses the dlatch
Please execute the following lines:
> make dlatch_fpgen.vst        ------> creates the vst file from
dlatch_fpgen.c
> make sstack_fpgen.vst        ------> creates the vst file from
sstack_fpgen.c
> make sstack_genpat.pat      ------> creates the pattern file
sstack_genpat.pat using the file sstack_genpat.c
> make sstack_pat                 ------> executes "asimut sstack_fpgen
sstack_genpat sstack_simu"

the last line generates the error: asimut is bloqued!!!
I think the problem is the latch... The question is: Can I create memory
circuits with fpgen???
The latch works fine ( try > make dlatch_genpat.pat; > make dlatch_pat;
and look the file dlatch_simu.pat ).

I thank you for your attention, regards:
Rafael Becerra

P.D. This module is part of a 16 bits RISC microprocessor (our thesis).
When the circuit and the documentation will be finished we want share
this work with everybody, we think it could have some worth. Thanks
again.

  • application/x-compressed attachment: Prueba2.tgz

  • Next message: Andres Farfan: "DRC errors"
  • Previous message: Rafael: "Repeating signal"


alliance-users '2000: DRC errors

alliance-users '2000
DRC errors

Andres Farfan (nafraf@hotmail.com)
Mon, 12 Jun 2000 12:36:09 PDT

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "alliance-programmers mailling list bug..."
  • Previous message: rafael: "Problems simulating..."

Hi,
What can I do if get DRC errors in a file generated by DPR?

Look at the files I've attached.  Type:

>make extbusdp.drc   -> to make Design Rules Checking

Or step by step, by  typing:

 >make extbusdp.vst
 >make extbusdp.ap
>make extbusdp.drc

I think there's no enough space to routing, but I don't know if it
can be modified. I've change the order of the instances to get a
routable configuration, and used -o option in DPR, but the errors
persist.

Thanks in advanced,

ANDRES FARFAN

________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

  • application/octet-stream attachment: example.tar.gz

  • Next message: Czo [Olivier Sirol]: "alliance-programmers mailling list bug..."
  • Previous message: rafael: "Problems simulating..."


alliance-users '2000: alliance-programmers mailling list bug...

alliance-users '2000
alliance-programmers mailling list bug...

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Tue, 13 Jun 2000 16:11:53 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: rafael: "A bug???"
  • Previous message: Andres Farfan: "DRC errors"

Aldo Mozzi wrote:
>
> I subscribed to alliance-programmers once, then left the list many
> months ago, while keeping my subscription to alliance-support.
> Suddenly, about a week ago, I started to receive LOTS of messages
> from alliance-programmers that look like check-in messages in a
> CVS system...
> I have no idea of the reason, but I am a subscriber of
> alliance-support, not alliance-programmers!
> Thank you for

At last : BUG found :
new mail aliases : alliance@asim.lip6.fr and alliance@lip6.fr
wich sould go to alliance-support where forwarded to :
alliance-programmers.

Now things should be OK...

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: rafael: "A bug???"
  • Previous message: Andres Farfan: "DRC errors"


alliance-users '2000: A bug???

alliance-users '2000
A bug???

rafael (rafabe@mail.com)
Sun, 18 Jun 2000 21:58:49 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Sutarto: "Error in Simulating Addaccu"
  • Previous message: Czo [Olivier Sirol]: "alliance-programmers mailling list bug..."

Hi, with FPGEN (Alliance 4):
I put a DP_PDFF in a figure (dff_fpgen.c). I run fpgen, which generates
dff_fpgen.vst. I create a pattern file (dff_genpat.pat) from a genpat
file (dff_genpat.c). I do a simulation with asimut and errors are
generated:
" Error 102: instance and model of 'pdff_16x16x0l_cl' mismatch "

I include this little example (file dff.tgz attached). Just execute:
    > make dff_pat

If you know what's the problem, or if you don't receive the error
message, please email me (rafabe@telesat.com.co).

Thanks and good luck

Rafael Becerra

  • application/x-compressed attachment: Dff.tgz

  • Next message: Sutarto: "Error in Simulating Addaccu"
  • Previous message: Czo [Olivier Sirol]: "alliance-programmers mailling list bug..."


alliance-users '2000: Error in Simulating Addaccu

alliance-users '2000
Error in Simulating Addaccu

Sutarto (widjajas@yahoo.com)
Wed, 16 Aug 2000 16:36:44 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Sutarto: "genlib file"
  • Previous message: rafael: "A bug???"

Dear Sir,

I have a problem when I try to run a command "asimut
addaccu addaccu schema". The error message that I got
is "**** MBK error **** can't open a file: ms_y.vst.

I've already all the libraries directory (i.e: sclib,
padlib, sxlib, sc2sxlib ... etc) and I can't find a
file named ms_y.vst. However, I found a file named
ms_y.vbe. How can I get this ms_y.vst file?

Thank you

Sutarto

__________________________________________________
Do You Yahoo!?
Send instant messages & get email alerts with Yahoo! Messenger.
http://im.yahoo.com/

  • Next message: Sutarto: "genlib file"
  • Previous message: rafael: "A bug???"


alliance-users '2000: genlib file

alliance-users '2000
genlib file

Sutarto (widjajas@yahoo.com)
Thu, 24 Aug 2000 11:52:36 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Czo [Olivier Sirol]: "Re: genlib file"
  • Previous message: Sutarto: "Error in Simulating Addaccu"
  • Next in thread: Czo [Olivier Sirol]: "Re: genlib file"
  • Reply: Czo [Olivier Sirol]: "Re: genlib file"

Dear Sir,

I have a request. Can you send me a copy of the
original genlib file. My file might have got
corrupted.

Thank you

Sutarto

__________________________________________________
Do You Yahoo!?
Yahoo! Mail - Free email you can access from anywhere!
http://mail.yahoo.com/

  • Next message: Czo [Olivier Sirol]: "Re: genlib file"
  • Previous message: Sutarto: "Error in Simulating Addaccu"
  • Next in thread: Czo [Olivier Sirol]: "Re: genlib file"
  • Reply: Czo [Olivier Sirol]: "Re: genlib file"


alliance-users '2000: Re: genlib file

alliance-users '2000
Re: genlib file

Czo [Olivier Sirol] (Olivier.Sirol@asim.lip6.fr)
Thu, 31 Aug 2000 16:59:18 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: MARTADINATA A: "C-source of Viterbi Decoder"
  • Previous message: Sutarto: "genlib file"

Sutarto wrote:
>
> Dear Sir,
>
> I have a request. Can you send me a copy of the
> original genlib file. My file might have got
> corrupted.

You can find it at :
http://asim.lip6.fr/pub/alliance/distribution/latest-cvs/alliance/sources/genlib/genlib

--
Cordialement.

          Olivier Sirol.

/*
 * Laboratoire LIP6 / Département ASIM
 * Université Pierre et Marie Curie
 * Couloir 55-65, B309
 * 4, place Jussieu, 75252 Paris Cedex
 * Tél. : +33 1 44 27 53 24
 */

  • Next message: MARTADINATA A: "C-source of Viterbi Decoder"
  • Previous message: Sutarto: "genlib file"


alliance-users '2000: C-source of Viterbi Decoder

alliance-users '2000
C-source of Viterbi Decoder

MARTADINATA A (marta@vlsi.itb.ac.id)
Fri, 15 Sep 2000 15:16:14 +0700 (JAVT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Paulus Tamba: "Re: subscribe"
  • Previous message: Czo [Olivier Sirol]: "Re: genlib file"

Hi,
 I would like to know if there is someone that have the C-source of
 viterbi decoder, with its specification are K = 3 (1 1 1) (1 0 1) and
 R = 1/2.
 I want to make a comparison with my design.
 I will be in debt if you can give me that source.

Best regards

Martadinata A.

  • Next message: Paulus Tamba: "Re: subscribe"
  • Previous message: Czo [Olivier Sirol]: "Re: genlib file"


alliance-users '2000: Re: subscribe

alliance-users '2000
Re: subscribe

Paulus Tamba (paulus@petualangansherina.com)
Sun, 1 Oct 2000 23:31:11 -0700 (PDT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gonzalo Arana: "little question"
  • Previous message: MARTADINATA A: "C-source of Viterbi Decoder"

hi

i'm a newbies in alliance.
is there any other alliance's tutorials beside addaccu ?

thanks
paulus

==
"the individual sovereignty is absolute"
"man is and end to himself and not a slave to the end of society"

_____________________________________________________________
Get email for your site ---> http://www.everyone.net

  • Next message: Gonzalo Arana: "little question"
  • Previous message: MARTADINATA A: "C-source of Viterbi Decoder"


alliance-users '2000: little question

alliance-users '2000
little question

Gonzalo Arana (gonzaloa@sinectis.com)
Sat, 16 Dec 2000 18:45:40 -0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Gonzalo Arana: "YALQ (Yet Another Little Question)"
  • Previous message: Paulus Tamba: "Re: subscribe"

Hi.
I got this message when trying to use syf (syf -a estados.fsm)

fvhfbh2fsm.331 Number of state is zero in "estados"

The source code of estados.fsm is:

ENTITY Estados IS
  PORT (Clock: IN BIT;
        Out0: OUT BIT);
END;
architecture Estados_arch of Estados is
-- SYMBOLIC ENCODED state machine: Sreg0
  type Sreg0_type is (S1, S2);
  signal Sreg0: Sreg0_type;             -- current state
  signal Sreg1: Sreg0_type;             -- next state
  -- pragma CLOCK Clock;
  -- pragma CURRENT_STATE Sreg0;
  -- pragma NEXT_STATE Sreg1;
begin
  -- concurrent signals assignments
  --diagram ACTIONS
  Transiciones: process (Sreg0)
  begin
  -- Set default values for registered outputs/signals and for variables

    Sreg1 <= S1;
  -- ...
    case Sreg0 is
      when S1 =>
        Sreg1 <= S2;
      when S2 =>
        Sreg1 <= S1;
      when others =>
        null;
    end case;
  end process;

  -- purpose: Este es el que hace las transiciones entre los estados
  -- type   : combinational
  -- inputs : Clock
  -- outputs:
  DoTransiciones: process (Clock)
  begin  -- process DoTransiciones
    if clock = '0' and not Clock'stable then
      Sreg0 <= Sreg1;
      case Sreg0 is
        when '0' => Out0 <= '1';
        when '1' => Out0 <= '0';
        when others => null;
      end case;
    end if;
  end process DoTransiciones;
end Estados_arch;

Whats wrong with this code?
Is there any other documentation than http://asim.lip6.fr/alliance/doc/?

Any newsgroup?
Thank you very much in advance.

Gonzalo Arana

  • Next message: Gonzalo Arana: "YALQ (Yet Another Little Question)"
  • Previous message: Paulus Tamba: "Re: subscribe"


alliance-users '2000: YALQ (Yet Another Little Question)

alliance-users '2000
YALQ (Yet Another Little Question)

Gonzalo Arana (gonzaloa@sinectis.com)
Mon, 18 Dec 2000 21:56:17 -0300

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Yang Qu: "sparc"
  • Previous message: Gonzalo Arana: "little question"

Hi,
First of all, thanks to every one for your answers.  I found them quite
usefull.
Sorry to insist with (perhaps) trivial questions, but

1) Is mandatory to have a signal which represents the next state of the
fsm?
    As far I know about Alliance (what is nearly nothing), it seems it
does, due to the 2-process limitation of fsm.
2) Should't be this signal in the sensitivity list of the process which
accomplish the state transistions?
3) What does 'encoding' means (when calling syf)? Do this refer to the
coding style?  Encoding of the states?  I did run syf with different
encodings and no difference found (besides the name of the entity).

If there is something to read where the answers are, please let me know
(besides man pages, http://asim.lip6.fr/alliance/doc/).

Thank you very much,

Gonzalo Arana

  • Next message: Yang Qu: "sparc"
  • Previous message: Gonzalo Arana: "little question"


alliance-users '2000: sparc

alliance-users '2000
sparc

Yang Qu (Yang.Qu@vtt.fi)
Fri, 29 Dec 2000 16:05:23 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Rafael Mauricio Becerra Peña: "Fwd: sparc"
  • Previous message: Gonzalo Arana: "YALQ (Yet Another Little Question)"

hi, i have untared the binary file and made ,/configure, but it seems the
yagle is not generated. and when i look at the tutorial of addaccu, it
seems src and ring libraries should be under the cells directory, but they
are not there.
why?
best
regards

  • Next message: Rafael Mauricio Becerra Peña: "Fwd: sparc"
  • Previous message: Gonzalo Arana: "YALQ (Yet Another Little Question)"


alliance-users '2000: Fwd: sparc

alliance-users '2000
Fwd: sparc

Rafael Mauricio Becerra Peña (rafabe@hotmail.com)
Fri, 29 Dec 2000 10:52:22 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Previous message: Yang Qu: "sparc"

Hi,
Yagle becomes comercial software since Alliance v.4.x, so this tool (and
tas) is not yet distributed with alliance. You can download an academic
version at www.avertec.com.

Your second question is solved modifying the Makefile of the addaccu
tutorial. You have to point the MBK_CATA_LIB to the cells directory you wish
use. I have not alliance installed in this PC, but if you need a more
explicit solution, I'll look for the lines you need to change and I'll sent
to you later....

Best regards
Rafael

----Original Message Follows----
From: Yang Qu <Yang.Qu@vtt.fi>
To: alliance-users@asim.lip6.fr
Subject: sparc
Date: Fri, 29 Dec 2000 16:05:23 +0200

hi, i have untared the binary file and made ,/configure, but it seems the
yagle is not generated. and when i look at the tutorial of addaccu, it
seems src and ring libraries should be under the cells directory, but they
are not there.
why?
best
regards

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

  • Previous message: Yang Qu: "sparc"


alliance-users '2000: By Author

alliance-users '2000
By Author

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Starting: Wed Feb 11 1970 - 16:58:31 MET
Ending: Tue Dec 29 1970 - 16:52:55 MET
Messages: 26

  • Andres Farfan
    • DRC errors Mon, 12 Jun 2000 12:36:09 PDT
    • RISC Mon, 21 Feb 2000 05:25:27 PST
  • Czo [Olivier Sirol]
    • Re: genlib file Thu, 31 Aug 2000 16:59:18 +0200
    • alliance-programmers mailling list bug... Tue, 13 Jun 2000 16:11:53 +0200
    • Re: which lynx Wed, 16 Feb 2000 15:49:57 +0100
    • Re: Alliance 4.0 is out Fri, 11 Feb 2000 16:58:37 +0100
  • Gonzalo Arana
    • YALQ (Yet Another Little Question) Mon, 18 Dec 2000 21:56:17 -0300
    • little question Sat, 16 Dec 2000 18:45:40 -0300
  • Luis Alberto Caceres Villota
    • Re: [Re: RISC] 21 Feb 00 18:31:49 EST
  • MARTADINATA A
    • C-source of Viterbi Decoder Fri, 15 Sep 2000 15:16:14 +0700 (JAVT)
  • Paulus Tamba
    • Re: subscribe Sun, 1 Oct 2000 23:31:11 -0700 (PDT)
  • Pierre Abbat
    • CoolRunner chips Tue, 14 Mar 2000 21:48:17 -0500
    • Simulating multiple chips Fri, 18 Feb 2000 12:50:09 -0500
    • std_logic versus bit Fri, 18 Feb 2000 12:31:40 -0500
    • Re: which lynx Thu, 17 Feb 2000 13:31:27 -0500
    • How do I get this to compile? Thu, 17 Feb 2000 13:23:57 -0500
    • which lynx Tue, 15 Feb 2000 16:06:40 -0500
  • rafael
    • A bug??? Sun, 18 Jun 2000 21:58:49 -0500
    • Problems simulating... Sun, 11 Jun 2000 19:30:15 -0500
    • Repeating signal Sun, 23 Apr 2000 02:15:10 -0500
  • Rafael Mauricio Becerra Peña
    • Fwd: sparc Fri, 29 Dec 2000 10:52:22 -0500
    • Virtual connectors Sat, 25 Mar 2000 19:38:38 COT
  • Sutarto
    • genlib file Thu, 24 Aug 2000 11:52:36 -0700 (PDT)
    • Error in Simulating Addaccu Wed, 16 Aug 2000 16:36:44 -0700 (PDT)
  • Vladimir Lemos
    • Re: RISC Mon, 21 Feb 2000 11:51:00 -0500
  • Yang Qu
    • sparc Fri, 29 Dec 2000 16:05:23 +0200

Last message date: Tue Dec 29 1970 - 16:52:55 MET
Archived on: Thu 22 Mar 2001 - 13:58:17 MET

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]


alliance-users '2000: By Date

alliance-users '2000
By Date

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Starting: Wed Feb 11 1970 - 16:58:31 MET
Ending: Tue Dec 29 1970 - 16:52:55 MET
Messages: 26

  • Fwd: sparc Rafael Mauricio Becerra Peña
  • sparc Yang Qu
  • YALQ (Yet Another Little Question) Gonzalo Arana
  • little question Gonzalo Arana
  • Re: subscribe Paulus Tamba
  • C-source of Viterbi Decoder MARTADINATA A
  • Re: genlib file Czo [Olivier Sirol]
  • genlib file Sutarto
  • Error in Simulating Addaccu Sutarto
  • A bug??? rafael
  • alliance-programmers mailling list bug... Czo [Olivier Sirol]
  • DRC errors Andres Farfan
  • Problems simulating... rafael
  • Repeating signal Rafael
  • Virtual connectors Rafael Mauricio Becerra Peña
  • CoolRunner chips Pierre Abbat
  • Re: [Re: RISC] Luis Alberto Caceres Villota
  • Re: RISC Vladimir Lemos
  • RISC Andres Farfan
  • Simulating multiple chips Pierre Abbat
  • std_logic versus bit Pierre Abbat
  • Re: which lynx Pierre Abbat
  • How do I get this to compile? Pierre Abbat
  • Re: which lynx Czo [Olivier Sirol]
  • which lynx Pierre Abbat
  • Re: Alliance 4.0 is out Czo [Olivier Sirol]

Last message date: Tue Dec 29 1970 - 16:52:55 MET
Archived on: Thu 22 Mar 2001 - 13:58:17 MET

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]


alliance-users '2000: By Thread

alliance-users '2000
By Thread

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Starting: Wed Feb 11 1970 - 16:58:31 MET
Ending: Tue Dec 29 1970 - 16:52:55 MET
Messages: 26

  • Fwd: sparc Rafael Mauricio Becerra Peña
  • sparc Yang Qu
  • YALQ (Yet Another Little Question) Gonzalo Arana
  • little question Gonzalo Arana
  • Re: subscribe Paulus Tamba
  • C-source of Viterbi Decoder MARTADINATA A
  • genlib file Sutarto
    • Re: genlib file Czo [Olivier Sirol]
  • Error in Simulating Addaccu Sutarto
  • A bug??? rafael
  • alliance-programmers mailling list bug... Czo [Olivier Sirol]
  • DRC errors Andres Farfan
  • Problems simulating... rafael
  • Repeating signal Rafael
  • Virtual connectors Rafael Mauricio Becerra Peña
  • CoolRunner chips Pierre Abbat
  • Re: [Re: RISC] Luis Alberto Caceres Villota
  • RISC Andres Farfan
    • Re: RISC Vladimir Lemos
  • Simulating multiple chips Pierre Abbat
  • std_logic versus bit Pierre Abbat
  • How do I get this to compile? Pierre Abbat
  • which lynx Pierre Abbat
    • Re: which lynx Czo [Olivier Sirol]
    • Re: which lynx Pierre Abbat
  • Re: Alliance 4.0 is out Czo [Olivier Sirol]

Last message date: Tue Dec 29 1970 - 16:52:55 MET
Archived on: Thu 22 Mar 2001 - 13:58:17 MET

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]


alliance-users '2000: By Subject

alliance-users '2000
By Subject

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Starting: Wed Feb 11 1970 - 16:58:31 MET
Ending: Tue Dec 29 1970 - 16:52:55 MET
Messages: 26

  • A bug???
    • rafael Sun, 18 Jun 2000 21:58:49 -0500
  • Alliance 4.0 is out
    • Czo [Olivier Sirol] Fri, 11 Feb 2000 16:58:37 +0100
  • alliance-programmers mailling list bug...
    • Czo [Olivier Sirol] Tue, 13 Jun 2000 16:11:53 +0200
  • C-source of Viterbi Decoder
    • MARTADINATA A Fri, 15 Sep 2000 15:16:14 +0700 (JAVT)
  • CoolRunner chips
    • Pierre Abbat Tue, 14 Mar 2000 21:48:17 -0500
  • DRC errors
    • Andres Farfan Mon, 12 Jun 2000 12:36:09 PDT
  • Error in Simulating Addaccu
    • Sutarto Wed, 16 Aug 2000 16:36:44 -0700 (PDT)
  • Fwd: sparc
    • Rafael Mauricio Becerra Peña Fri, 29 Dec 2000 10:52:22 -0500
  • genlib file
    • Czo [Olivier Sirol] Thu, 31 Aug 2000 16:59:18 +0200
    • Sutarto Thu, 24 Aug 2000 11:52:36 -0700 (PDT)
  • How do I get this to compile?
    • Pierre Abbat Thu, 17 Feb 2000 13:23:57 -0500
  • little question
    • Gonzalo Arana Sat, 16 Dec 2000 18:45:40 -0300
  • Problems simulating...
    • rafael Sun, 11 Jun 2000 19:30:15 -0500
  • Repeating signal
    • Rafael Sun, 23 Apr 2000 02:15:10 -0500
  • RISC
    • Vladimir Lemos Mon, 21 Feb 2000 11:51:00 -0500
    • Andres Farfan Mon, 21 Feb 2000 05:25:27 PST
  • RISC]
    • Luis Alberto Caceres Villota 21 Feb 00 18:31:49 EST
  • Simulating multiple chips
    • Pierre Abbat Fri, 18 Feb 2000 12:50:09 -0500
  • sparc
    • Yang Qu Fri, 29 Dec 2000 16:05:23 +0200
  • std_logic versus bit
    • Pierre Abbat Fri, 18 Feb 2000 12:31:40 -0500
  • subscribe
    • Paulus Tamba Sun, 1 Oct 2000 23:31:11 -0700 (PDT)
  • Virtual connectors
    • Rafael Mauricio Becerra Peña Sat, 25 Mar 2000 19:38:38 COT
  • which lynx
    • Pierre Abbat Thu, 17 Feb 2000 13:31:27 -0500
    • Czo [Olivier Sirol] Wed, 16 Feb 2000 15:49:57 +0100
    • Pierre Abbat Tue, 15 Feb 2000 16:06:40 -0500
  • YALQ (Yet Another Little Question)
    • Gonzalo Arana Mon, 18 Dec 2000 21:56:17 -0300

Last message date: Tue Dec 29 1970 - 16:52:55 MET
Archived on: Thu 22 Mar 2001 - 13:58:17 MET

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]


alliance-users '2001: Problem with windows

alliance-users '2001
Problem with windows

Coronel, Miguel A. (miguel.coronel@ar.unisys.com)
Tue, 13 Mar 2001 09:46:08 -0600

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: rafabe@telesat.com.co: "Reenviar: Problem with windows"

I use alliance with Windows 98, I use Cygwin, but I have problem with
addaccu tutorials files.

The following error ocurr when execute "genlib core"

/usr/bin/gcc   -o core core.c   -I/usr/local/alliance/archi/Cygwin/include
-DMUT_H='"mut325.h"'                         -DMPH_H='"mph410.h"'
-DMPU_H='"mpu406.h"'                         -DMGN_H='"mgn328.h"'
-DMLU_H='"mlu501.h"'                         -DMLO_H='"mlo501.h"'
-L/usr/local/alliance/archi/Cygwin/lib -lMgn328 -lMlu501 -lMpu406 -lMcp407
-lMap406 -lMmg402 -lMcl413 -lMgl100 -lMal603 -lMvl409 -lMel407 -lMsl700
-lMhl403 -lMlo501 -lMph410 -lMut325 -lRcn200
/usr/local/alliance/archi/Cygwin/lib/libMgn328.a(genlib.o.b)(.text+0xa3b8):
undefined reference to `_ctype_'
/usr/local/alliance/archi/Cygwin/lib/libMgn328.a(genlib.o.b)(.text+0xa5b8):
undefined reference to `_ctype_'
/usr/local/alliance/archi/Cygwin/lib/libMlu501.a(mbk_lo_util.o.b)(.text+0x52
c9): undefined reference to `_ctype_'
/usr/local/alliance/archi/Cygwin/lib/libMlu501.a(mbk_lo_util.o.b)(.text+0x53
10): undefined reference to `_ctype_'
/usr/local/alliance/archi/Cygwin/lib/libMlu501.a(mbk_lo_util.o.b)(.text+0x53
62): undefined reference to `_ctype_'
/usr/local/alliance/archi/Cygwin/lib/libMlu501.a(mbk_lo_util.o.b)(.text+0x54
c6): more undefined references to `_ctype_' follow
collect2: ld returned 1 exit status
make: *** [core] Error 1

Can you help me?

  • Next message: rafabe@telesat.com.co: "Reenviar: Problem with windows"


alliance-users '2001: Reenviar: Problem with windows

alliance-users '2001
Reenviar: Problem with windows

rafabe@telesat.com.co
Tue, 13 Mar 2001 11:29:22 -0500 (COT)

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jaume Vila Serra: "Some problems"
  • Previous message: Coronel, Miguel A.: "Problem with windows"

Miguel: No deseo parecer rudo, pero ¿por qué usas windows? Si tienes 600 megas
libres en tu disco te puedes instalar un linux medio decente. Si tienes más
espacio puedes instalar una buena distribución (personalmente me gusta
mandrake).
Respecto a tu error, no estoy seguro, pero parece que tu compilador de C no
reconoce las directivas de preprocesador (o las constantes de compilador), y
eso se puede deber a no corres gcc en un sistema nativo unix (o linux).

La verdad, windows no vale la pena, ojala te des cuenta...
Suerte

----- Mensaje reenviado por "Coronel, Miguel A."
<miguel.coronel@ar.unisys.com> -----
Date: Tue, 13 Mar 2001 09:46:08 -0600
From: "Coronel, Miguel A." <miguel.coronel@ar.unisys.com>
Reply-To: "Coronel, Miguel A." <miguel.coronel@ar.unisys.com>
Subject: Problem with windows
To: "'alliance-users@asim.lip6.fr'" <alliance-users@asim.lip6.fr>

I use alliance with Windows 98, I use Cygwin, but I have problem with
addaccu tutorials files.

The following error ocurr when execute "genlib core"

/usr/bin/gcc   -o core core.c   -I/usr/local/alliance/archi/Cygwin/include
-DMUT_H='"mut325.h"'                         -DMPH_H='"mph410.h"'
-DMPU_H='"mpu406.h"'                         -DMGN_H='"mgn328.h"'
-DMLU_H='"mlu501.h"'                         -DMLO_H='"mlo501.h"'
-L/usr/local/alliance/archi/Cygwin/lib -lMgn328 -lMlu501 -lMpu406 -lMcp407
-lMap406 -lMmg402 -lMcl413 -lMgl100 -lMal603 -lMvl409 -lMel407 -lMsl700
-lMhl403 -lMlo501 -lMph410 -lMut325 -lRcn200
/usr/local/alliance/archi/Cygwin/lib/libMgn328.a(genlib.o.b)(.text+0xa3b8):
undefined reference to `_ctype_'
/usr/local/alliance/archi/Cygwin/lib/libMgn328.a(genlib.o.b)(.text+0xa5b8):
undefined reference to `_ctype_'
/usr/local/alliance/archi/Cygwin/lib/libMlu501.a(mbk_lo_util.o.b)(.text+0x52
c9): undefined reference to `_ctype_'
/usr/local/alliance/archi/Cygwin/lib/libMlu501.a(mbk_lo_util.o.b)(.text+0x53
10): undefined reference to `_ctype_'
/usr/local/alliance/archi/Cygwin/lib/libMlu501.a(mbk_lo_util.o.b)(.text+0x53
62): undefined reference to `_ctype_'
/usr/local/alliance/archi/Cygwin/lib/libMlu501.a(mbk_lo_util.o.b)(.text+0x54
c6): more undefined references to `_ctype_' follow
collect2: ld returned 1 exit status
make: *** [core] Error 1

Can you help me?

----- Fin del Mensaje reenviado -----

__________________________________________________________________________
Telesat S.A.- Internet compatible con la vida - http://www.telesat.com.co/

  • Next message: Jaume Vila Serra: "Some problems"
  • Previous message: Coronel, Miguel A.: "Problem with windows"


alliance-users '01: Some problems

alliance-users '01
Some problems

Jaume Vila Serra (jvila@ac.upc.es)
Thu, 22 Mar 2001 18:04:53 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jaume Vila Serra: "PROCESS problem"
  • Previous message: rafabe@telesat.com.co: "Reenviar: Problem with windows"

Hi,

I'm new with alliance and I have some problems when compiling with
asimut.
Thank's in advance.

The problems are:
* I want to initialize a SIGNAL inside a vehavioural description but I
get "parse error    illegal declaration"  : SIGNAL sel_pc: bit_vector(1
downto 0):="00";
* I want to use a mixed vhdl description where the root file is
structural but the instantiated components are behavioural vhdl files.
The problem is when compiling, asimut compiles the root file and it's ok
but then it looks for structural files (.vst) for the components and
they don't exist because they are (.vbe). Does anybody know what I'm
doing wrong ?

Thank's again.

                            Jaume

  • Next message: Jaume Vila Serra: "PROCESS problem"
  • Previous message: rafabe@telesat.com.co: "Reenviar: Problem with windows"


alliance-users '01: PROCESS problem

alliance-users '01
PROCESS problem

Jaume Vila Serra (jvila@ac.upc.es)
Thu, 22 Mar 2001 19:07:58 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: francois.xavier.bodin@winealley.com: "Meet us on Wine Alley"
  • Previous message: Jaume Vila Serra: "Some problems"

Hi,

Thank's for your previous help, it works fine.

Now, I've another problem because I get "parse error" in the
"PROCESS(ck)" line and I don't know if there's an error or if it's not
possible to declare a process in a behavioural description file.

ARCHITECTURE behavioural OF alu_vbe IS

BEGIN
  execution:
  PROCESS(ck)

  VARIABLE res : BIT_VECTOR(8 DOWNTO 0):="000000000";
  VARIABLE end : BIT;
  VARIABLE carry5th : BIT;
  VARIABLE byte: BIT_VECTOR(1 DOWNTO 0);

  BEGIN

Thank's in advance.

              Jaume

  • Next message: francois.xavier.bodin@winealley.com: "Meet us on Wine Alley"
  • Previous message: Jaume Vila Serra: "Some problems"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 27 March 2001.


alliance-users '01: Meet us on Wine Alley

alliance-users '01
Meet us on Wine Alley

francois.xavier.bodin@winealley.com
Tue, 27 Mar 2001 16:40:07 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Jaume Vila Serra: "Memory initialization"
  • Previous message: Jaume Vila Serra: "PROCESS problem"

Hello!

I found your address on a site about wine and spirits, cigar and good living and I thought that you would be interested by the services that our site offers.

www.winealley.com is a virtual Club for all those interested in wine in both a professional and personal capacity.  You too can be among our 7085 members to receive our free weekly bulletin which commits you to nothing but presents an excellent overview of our site.

We now have more than 4900 members, both amateur and in the trade who use our site to discuss wine, buy and sell it and tell us about the best sources.

Club members use the Newsgroup of www.winealley.com to exchange information and experiences.  Only the other day someone asked how much a certain rare wine was worth, I asked for more information about the grape variety, which doesn't grow in France.  This week alone there have been more than 1019 questions and replies.

There are also for sale and wanted ads and a section giving the market value of wines.

Among the 14 ads placed this week there have been some really good deals including a magnum of 1945 Pichon Lalande and a 1947 Cheval blanc!
We also provide a particularly useful service with our Wine Pricing Guide encompassing 4800 different wines and based on auction sales of 150000 lots sold worldwide.

Let me make it clear - www.winealley.com itself does not sell or buy wine: we simply offer our members the facilities for making their own arrangements.

www.winealley.com is also a site supplying information in real time, particularly the latest news from winegrowers and makers via the French Press Agency (AFP).  We also have a database of more than 21,000 wines with information supplied directly to the site by winegrower’s co-operatives and specialist magazines.

I should be delighted if you would come and join us.  At www.winealley.com you will find similarly-minded people who just want to share their love of wine.

Kind regards

François Xavier Bodin, Manager of the Online Club
francois.xavier.bodin@winealley.com

PS. If you are not interested in my offer, please excuse this letter; I am sorry to have bothered you.  To prevent further unwanted intrusions please click on the following link; your email will be automatically removed from our list.

alliance-users@asim.lip6.fr">http://www.winealley.com/wines/desmail.asp?id=alliance-users@asim.lip6.fr&l=uk

  • Next message: Jaume Vila Serra: "Memory initialization"
  • Previous message: Jaume Vila Serra: "PROCESS problem"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 19 April 2001.


alliance-users '01: Memory initialization

alliance-users '01
Memory initialization

Jaume Vila Serra (jvila@ac.upc.es)
Thu, 19 Apr 2001 12:13:47 +0200

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Rodrigo: "problems with path in alliance"
  • Previous message: francois.xavier.bodin@winealley.com: "Meet us on Wine Alley"

Hi,

Does anybody know how to initialize a memory module generated with the
rage tool ?
I have an instruction cache memory module and I want to initialize it
with some instructions.

Thanks in advance.

          Jaume

  • Next message: Rodrigo: "problems with path in alliance"
  • Previous message: francois.xavier.bodin@winealley.com: "Meet us on Wine Alley"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 May 2001.


alliance-users '01: problems with path in alliance

alliance-users '01
problems with path in alliance

Rodrigo (RL_wolf@netcabo.pt)
Sun, 20 May 2001 12:21:59 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Rafael Becerra: "RE: Problems with path in alliance"
  • Previous message: Jaume Vila Serra: "Memory initialization"

I´m trying to install o library as default
I have the directory installed in c:\work\vhdl\lib
I´m using windows98 1st edition

But when I run scmap it doesn´t work, can any help me.

Bellow the result I get.

----------------------------------------------------------------------------
----------------------------------------------------------------------------
-
                @@@@ @      @@@@ @
               @    @@    @@    @@
              @@     @   @@      @
              @@@       @@       @ @@@ @@ @@@     @@@@    @@@ @@@
               @@@@     @@          @@@ @@  @@   @@   @    @@@  @@
                 @@@@   @@          @@  @@  @@   @@   @@   @@    @@
                   @@@  @@          @@  @@  @@     @@@@@   @@    @@
              @      @@ @@          @@  @@  @@   @@   @@   @@    @@
              @@     @@  @@      @  @@  @@  @@  @@    @@   @@    @@
              @@@    @    @@    @@  @@  @@  @@  @@   @@@   @@@  @@
              @  @@@@       @@@@   @@@@ @@@ @@@  @@@@  @@  @@ @@@
                                                           @@
                                                          @@@@

                             Mapping Standard Cells

               Alliance CAD System 4.0.6, scmap 4.0.9 [1999/11/09]
               Copyright (c) 1990-2001,             ASIM/LIP6/UPMC
               E-mail support:       alliance-support@asim.lip6.fr

================================  Environment
================================
MBK_WORK_LIB        = .
MBK_CATA_LIB        = .:/work/vhdl/lib;
MBK_TARGET_LIB      = /work/vhdl/lib
MBK_IN_LO           = vst
MBK_OUT_LO          = vst
=======================  Files, Options and Parameters
=======================
VHDL file           = logico.vbe
output file         = logic.vst
Parameter file      = default.lax
Mode                = Mapping standard cell
Optimization mode   = 50% area - 50% delay optimization
Optimization level  = 2
============================================================================
===

Compiling 'logico' ...
Running Standard Cell Mapping
Mapping SC : Error
--> There is no cell in directory '/work/vhdl/lib'

----------------------------------------------------------------------------
----------------------------------------------------------------------------
-

I have tried to change the path, several times.
my alc_env.bat

----------------------------------------------------------------------------
----------------------------------------------------------------------------
-
REM              ,,,
REM             (o o)
REM ###=====oOO--(_)--OOO=========================================####
REM
REM   Alliance CAD system environnement
REM   Usage (in C-shell) : > source alc_env.csh
REM   (C) 1997 Czo  -- <Olivier.Sirol@lip6.fr>
REM   $Id: $
REM   Generated from alc_env.bat.in on Fri Feb 11 13:41:20  2000
REM
REM  $ALLIANCE_OS and %ALLIANCE_TOP% are the only variables you will
REM  have to modify if something goes wrong

REM  Which platform for Alliance CAD
REM
REM  WARNING : if changing this remember to do it on the 3 config files :
REM  configure.in alc_env.sh.in and alc_env.csh.in

set ALLIANCE_OS=Cygwin

REM  Where t:he Alliance CAD is installed

set ALLIANCE_TOP=/usr/local/alliance/archi/%ALLIANCE_OS%

REM  User def
set MBK_IN_LO=vst
set MBK_OUT_LO=vst
set MBK_IN_PH=ap
set MBK_OUT_PH=ap

set MBK_WORK_LIB=.
set MBK_CATAL_NAME=Catal

set MBK_SCALE_X=100

set VH_MAXERR=10
set VH_BEHSFX=vbe
set VH_PATSFX=pat
set VH_DLYSFX=dly

set MBK_CATA_LIB=.:/work/vhdl/lib
set MBK_TARGET_LIB=/work/vhdl/lib
set MBK_C4_LIB=./cellsC4

set MBK_VDD=vdd
set MBK_VSS=vss

set XPAT_PARAM_NAME=%ALLIANCE_TOP%/etc/xpat.par
set XFSM_PARAM_NAME=%ALLIANCE_TOP%/etc/xfsm.par
set XSCH_PARAM_NAME=%ALLIANCE_TOP%/etc/xsch.par

set DREAL_TECHNO_NAME=%ALLIANCE_TOP%/etc/cmos_7.dreal
set GRAAL_TECHNO_NAME=%ALLIANCE_TOP%/etc/cmos_7.graal

set RDS_TECHNO_NAME=%ALLIANCE_TOP%/etc/cmos_8.rds

set RDS_IN=cif
set RDS_OUT=cif

set ELP_TECHNO_NAME=%ALLIANCE_TOP%/etc/prol10.elp

REM  Cygwin

set MAKE_MODE=UNIX
set DISPLAY=:0

REM  Update PATH and MANPATH

set MANPATH=%ALLIANCE_TOP%/man;%MANPATH%

REM The path var should be written in dos style here, not unix
REM You might need to modify this by hand
REM set PATH=%ALLIANCE_TOP%/bin;%PATH%

set PATH=c:\usr\local\alliance\archi\%ALLIANCE_OS%\bin;%PATH%;c:\Cygwin\bin;

REM  EOF

bash

----------------------------------------------------------------------------
----------------------------------------------------------------------------
-

  • Next message: Rafael Becerra: "RE: Problems with path in alliance"
  • Previous message: Jaume Vila Serra: "Memory initialization"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 May 2001.


alliance-users '01: RE: Problems with path in alliance

alliance-users '01
RE: Problems with path in alliance

Rafael Becerra (rafabe@mail.com)
Sun, 20 May 2001 07:30:56 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Rodrigo: "Re: Problems with path in alliance : to Rafael Becerra from Rodrigo Lourenço"
  • Previous message: Rodrigo: "problems with path in alliance"

I guess you speak spanish, so:

Mira: Yo siempre he usado Alliance desde Linux, asi que no se si lo que
te vaya a decir aplique con Cygwin.
Primero veo que estas estableciendo el MBK_CATA_LIB a
".:/work/vhdl/lib;", me parece que ahi hay un error, pues los dos puntos
":" es un delimitador para separar diferentes paths. No se si ya has
probado estableciendo MBK_CATA_LIB a "./work/vhdl/lib;", además puede
ser más conveniente si le das el path completo (por ejemplo
"/home/rafabe/vlsi/work/vhdl/lib;").

Otro apunte: hace rato no toco Alliance, así que se me ha ido olvidando
la diferencia en la función de algunas vars de entorno, pero me acuerdo
que generalmente también modificaba MBK_TARGET_LIB de forma que quedara
apuntando a MBK_CATA_LIB.

Si de todas formas sigues con problemas, puedes enviarme algunos
archivos para probarlos acá, así aprovecho para pegarle una repasada a
Alliance.

Att: Rafael Becerra

P.D. Obviamente, te recomiendo que cualquier reply al correo lo hagas a
la lista de usuarios, no a mi directamente....

----Original Message Follows----
From: "Rodrigo" <RL_wolf@netcabo.pt>
To: <alliance-users@asim.lip6.fr>
Subject: problems with path in alliance
Date: Sun, 20 May 2001 12:21:59 +0100

I´m trying to install o library as default
I have the directory installed in c:\work\vhdl\lib
I´m using windows98 1st edition

But when I run scmap it doesn´t work, can any help me.

Bellow the result I get.

----------------------------------------------------------------------------

----------------------------------------------------------------------------

-
                 @@@@ @      @@@@ @
                @    @@    @@    @@
               @@     @   @@      @
               @@@       @@       @ @@@ @@ @@@     @@@@    @@@ @@@
                @@@@     @@          @@@ @@  @@   @@   @    @@@  @@
                  @@@@   @@          @@  @@  @@   @@   @@   @@    @@
                    @@@  @@          @@  @@  @@     @@@@@   @@    @@
               @      @@ @@          @@  @@  @@   @@   @@   @@    @@
               @@     @@  @@      @  @@  @@  @@  @@    @@   @@    @@
               @@@    @    @@    @@  @@  @@  @@  @@   @@@   @@@  @@
               @  @@@@       @@@@   @@@@ @@@ @@@  @@@@  @@  @@ @@@
                                                            @@
                                                           @@@@

                              Mapping Standard Cells

                Alliance CAD System 4.0.6, scmap 4.0.9 [1999/11/09]
                Copyright (c) 1990-2001,             ASIM/LIP6/UPMC
                E-mail support:       alliance-support@asim.lip6.fr

================================  Environment
================================
MBK_WORK_LIB        = .
MBK_CATA_LIB        = .:/work/vhdl/lib;
MBK_TARGET_LIB      = /work/vhdl/lib
MBK_IN_LO           = vst
MBK_OUT_LO          = vst
=======================  Files, Options and Parameters
=======================
VHDL file           = logico.vbe
output file         = logic.vst
Parameter file      = default.lax
Mode                = Mapping standard cell
Optimization mode   = 50% area - 50% delay optimization
Optimization level  = 2
============================================================================

===

Compiling 'logico' ...
Running Standard Cell Mapping
Mapping SC : Error
--> There is no cell in directory '/work/vhdl/lib'

----------------------------------------------------------------------------

----------------------------------------------------------------------------

-

I have tried to change the path, several times.
my alc_env.bat

----------------------------------------------------------------------------

----------------------------------------------------------------------------

-
REM              ,,,
REM             (o o)
REM ###=====oOO--(_)--OOO=========================================####
REM
REM   Alliance CAD system environnement
REM   Usage (in C-shell) : > source alc_env.csh
REM   (C) 1997 Czo  -- <Olivier.Sirol@lip6.fr>
REM   $Id: $
REM   Generated from alc_env.bat.in on Fri Feb 11 13:41:20  2000
REM
REM  $ALLIANCE_OS and %ALLIANCE_TOP% are the only variables you will
REM  have to modify if something goes wrong

REM  Which platform for Alliance CAD
REM
REM  WARNING : if changing this remember to do it on the 3 config files
:
REM  configure.in alc_env.sh.in and alc_env.csh.in

set ALLIANCE_OS=Cygwin

REM  Where t:he Alliance CAD is installed

set ALLIANCE_TOP=/usr/local/alliance/archi/%ALLIANCE_OS%

REM  User def
set MBK_IN_LO=vst
set MBK_OUT_LO=vst
set MBK_IN_PH=ap
set MBK_OUT_PH=ap

set MBK_WORK_LIB=.
set MBK_CATAL_NAME=Catal

set MBK_SCALE_X=100

set VH_MAXERR=10
set VH_BEHSFX=vbe
set VH_PATSFX=pat
set VH_DLYSFX=dly

set MBK_CATA_LIB=.:/work/vhdl/lib
set MBK_TARGET_LIB=/work/vhdl/lib
set MBK_C4_LIB=./cellsC4

set MBK_VDD=vdd
set MBK_VSS=vss

set XPAT_PARAM_NAME=%ALLIANCE_TOP%/etc/xpat.par
set XFSM_PARAM_NAME=%ALLIANCE_TOP%/etc/xfsm.par
set XSCH_PARAM_NAME=%ALLIANCE_TOP%/etc/xsch.par

set DREAL_TECHNO_NAME=%ALLIANCE_TOP%/etc/cmos_7.dreal
set GRAAL_TECHNO_NAME=%ALLIANCE_TOP%/etc/cmos_7.graal

set RDS_TECHNO_NAME=%ALLIANCE_TOP%/etc/cmos_8.rds

set RDS_IN=cif
set RDS_OUT=cif

set ELP_TECHNO_NAME=%ALLIANCE_TOP%/etc/prol10.elp

REM  Cygwin

set MAKE_MODE=UNIX
set DISPLAY=:0

REM  Update PATH and MANPATH

set MANPATH=%ALLIANCE_TOP%/man;%MANPATH%

REM The path var should be written in dos style here, not unix
REM You might need to modify this by hand
REM set PATH=%ALLIANCE_TOP%/bin;%PATH%

set
PATH=c:\usr\local\alliance\archi\%ALLIANCE_OS%\bin;%PATH%;c:\Cygwin\bin;

REM  EOF

bash

----------------------------------------------------------------------------

----------------------------------------------------------------------------

-

  • Next message: Rodrigo: "Re: Problems with path in alliance : to Rafael Becerra from Rodrigo Lourenço"
  • Previous message: Rodrigo: "problems with path in alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 20 May 2001.


alliance-users '01: Re: Problems with path in alliance : to Rafael Becerra from Rodrigo Lourenço

alliance-users '01
Re: Problems with path in alliance : to Rafael Becerra from Rodrigo Lourenço

Rodrigo (RL_wolf@netcabo.pt)
Sun, 20 May 2001 14:21:11 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Rafael Becerra: "dos2unix"
  • Previous message: Rafael Becerra: "RE: Problems with path in alliance"

-----Original Message-----
From: Rafael Becerra <rafabe@mail.com>
To: alliance-users@asim.lip6.fr <alliance-users@asim.lip6.fr>
Date: Domingo, 20 de Maio de 2001 13:41
Subject: RE: Problems with path in alliance

Adivinhas mal, eu apenas falo Portugues, no entanto, tirando uma ou outra
palavra, entendo bem o espanhol.

A path em questão é C:\work\vhdl\lib, o .:/work/vhdl/lib , foi apenas uma
das varias modificações que procurei ao longo de varios dias a tentar por o
aliance a trabalhar.

se quiseres vou-te enviar parte do trabalho que já se encontra feito e
operacional.

Disseste que usaste o alliance no Linux, eu hoje tentei tambem usa-lo no
Linux, no entanto em ficheiros que já haviam sido compilados anteriormente,
tive erros aparentemente sem razão de ser. Possivelmente por terem sido
editados em no edit, no entanto quando os editei no vi, não vi os caracteres
^C que caracterizam o fim de linha no DOS, ou ^M que caracterizam o fim de
ficheiro no DOS

envio-te todo o controlo do projecto que estou a fazer e que já se encontra
feito, e a biblioteca que quero instalar.

Obrigado pela atenção dispendida.

>I guess you speak spanish, so:
>
>Mira: Yo siempre he usado Alliance desde Linux, asi que no se si lo que
>te vaya a decir aplique con Cygwin.
>Primero veo que estas estableciendo el MBK_CATA_LIB a
>".:/work/vhdl/lib;", me parece que ahi hay un error, pues los dos puntos
>":" es un delimitador para separar diferentes paths. No se si ya has
>probado estableciendo MBK_CATA_LIB a "./work/vhdl/lib;", además puede
>ser más conveniente si le das el path completo (por ejemplo
>"/home/rafabe/vlsi/work/vhdl/lib;").
>
>Otro apunte: hace rato no toco Alliance, así que se me ha ido olvidando
>la diferencia en la función de algunas vars de entorno, pero me acuerdo
>que generalmente también modificaba MBK_TARGET_LIB de forma que quedara
>apuntando a MBK_CATA_LIB.
>
>Si de todas formas sigues con problemas, puedes enviarme algunos
>archivos para probarlos acá, así aprovecho para pegarle una repasada a
>Alliance.
>
>Att: Rafael Becerra
>
>P.D. Obviamente, te recomiendo que cualquier reply al correo lo hagas a
>la lista de usuarios, no a mi directamente....
>
>
>----Original Message Follows----
>From: "Rodrigo" <RL_wolf@netcabo.pt>
>To: <alliance-users@asim.lip6.fr>
>Subject: problems with path in alliance
>Date: Sun, 20 May 2001 12:21:59 +0100
>
>I´m trying to install o library as default
>I have the directory installed in c:\work\vhdl\lib
>I´m using windows98 1st edition
>
>But when I run scmap it doesn´t work, can any help me.
>
>
>Bellow the result I get.
>
>---------------------------------------------------------------------------
-
>
>---------------------------------------------------------------------------
-
>
>-
>                 @@@@ @      @@@@ @
>                @    @@    @@    @@
>               @@     @   @@      @
>               @@@       @@       @ @@@ @@ @@@     @@@@    @@@ @@@
>                @@@@     @@          @@@ @@  @@   @@   @    @@@  @@
>                  @@@@   @@          @@  @@  @@   @@   @@   @@    @@
>                    @@@  @@          @@  @@  @@     @@@@@   @@    @@
>               @      @@ @@          @@  @@  @@   @@   @@   @@    @@
>               @@     @@  @@      @  @@  @@  @@  @@    @@   @@    @@
>               @@@    @    @@    @@  @@  @@  @@  @@   @@@   @@@  @@
>               @  @@@@       @@@@   @@@@ @@@ @@@  @@@@  @@  @@ @@@
>                                                            @@
>                                                           @@@@
>
>                              Mapping Standard Cells
>
>                Alliance CAD System 4.0.6, scmap 4.0.9 [1999/11/09]
>                Copyright (c) 1990-2001,             ASIM/LIP6/UPMC
>                E-mail support:       alliance-support@asim.lip6.fr
>
>================================  Environment
>================================
>MBK_WORK_LIB        = .
>MBK_CATA_LIB        = .:/work/vhdl/lib;
>MBK_TARGET_LIB      = /work/vhdl/lib
>MBK_IN_LO           = vst
>MBK_OUT_LO          = vst
>=======================  Files, Options and Parameters
>=======================
>VHDL file           = logico.vbe
>output file         = logic.vst
>Parameter file      = default.lax
>Mode                = Mapping standard cell
>Optimization mode   = 50% area - 50% delay optimization
>Optimization level  = 2
>===========================================================================
=
>
>===
>
>Compiling 'logico' ...
>Running Standard Cell Mapping
>Mapping SC : Error
>--> There is no cell in directory '/work/vhdl/lib'
>
>
>---------------------------------------------------------------------------
-
>
>---------------------------------------------------------------------------
-
>
>-
>
>I have tried to change the path, several times.
>my alc_env.bat
>
>---------------------------------------------------------------------------
-
>
>---------------------------------------------------------------------------
-
>
>-
>REM              ,,,
>REM             (o o)
>REM ###=====oOO--(_)--OOO=========================================####
>REM
>REM   Alliance CAD system environnement
>REM   Usage (in C-shell) : > source alc_env.csh
>REM   (C) 1997 Czo  -- <Olivier.Sirol@lip6.fr>
>REM   $Id: $
>REM   Generated from alc_env.bat.in on Fri Feb 11 13:41:20  2000
>REM
>REM  $ALLIANCE_OS and %ALLIANCE_TOP% are the only variables you will
>REM  have to modify if something goes wrong
>
>REM  Which platform for Alliance CAD
>REM
>REM  WARNING : if changing this remember to do it on the 3 config files
>:
>REM  configure.in alc_env.sh.in and alc_env.csh.in
>
>set ALLIANCE_OS=Cygwin
>
>REM  Where t:he Alliance CAD is installed
>
>set ALLIANCE_TOP=/usr/local/alliance/archi/%ALLIANCE_OS%
>
>REM  User def
>set MBK_IN_LO=vst
>set MBK_OUT_LO=vst
>set MBK_IN_PH=ap
>set MBK_OUT_PH=ap
>
>set MBK_WORK_LIB=.
>set MBK_CATAL_NAME=Catal
>
>set MBK_SCALE_X=100
>
>set VH_MAXERR=10
>set VH_BEHSFX=vbe
>set VH_PATSFX=pat
>set VH_DLYSFX=dly
>
>set MBK_CATA_LIB=.:/work/vhdl/lib
>set MBK_TARGET_LIB=/work/vhdl/lib
>set MBK_C4_LIB=./cellsC4
>
>set MBK_VDD=vdd
>set MBK_VSS=vss
>
>set XPAT_PARAM_NAME=%ALLIANCE_TOP%/etc/xpat.par
>set XFSM_PARAM_NAME=%ALLIANCE_TOP%/etc/xfsm.par
>set XSCH_PARAM_NAME=%ALLIANCE_TOP%/etc/xsch.par
>
>set DREAL_TECHNO_NAME=%ALLIANCE_TOP%/etc/cmos_7.dreal
>set GRAAL_TECHNO_NAME=%ALLIANCE_TOP%/etc/cmos_7.graal
>
>set RDS_TECHNO_NAME=%ALLIANCE_TOP%/etc/cmos_8.rds
>
>set RDS_IN=cif
>set RDS_OUT=cif
>
>set ELP_TECHNO_NAME=%ALLIANCE_TOP%/etc/prol10.elp
>
>REM  Cygwin
>
>set MAKE_MODE=UNIX
>set DISPLAY=:0
>
>REM  Update PATH and MANPATH
>
>set MANPATH=%ALLIANCE_TOP%/man;%MANPATH%
>
>REM The path var should be written in dos style here, not unix
>REM You might need to modify this by hand
>REM set PATH=%ALLIANCE_TOP%/bin;%PATH%
>
>set
>PATH=c:\usr\local\alliance\archi\%ALLIANCE_OS%\bin;%PATH%;c:\Cygwin\bin;
>
>
>
>REM  EOF
>
>bash
>
>---------------------------------------------------------------------------
-
>
>---------------------------------------------------------------------------
-
>
>-
>
>
>
>

  • application/x-zip-compressed attachment: LIB.zip

  • application/x-zip-compressed attachment: control.zip

  • Next message: Rafael Becerra: "dos2unix"
  • Previous message: Rafael Becerra: "RE: Problems with path in alliance"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 22 May 2001.


alliance-users '01: dos2unix

alliance-users '01
dos2unix

Rafael Becerra (rafabe@mail.com)
Mon, 21 May 2001 20:31:36 -0500

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: Rodrigo: "Rodrigo Re."
  • Previous message: Rodrigo: "Re: Problems with path in alliance : to Rafael Becerra from Rodrigo Lourenço"

Rodrigo: I think it's better to write in english.

I just read your last email, so I didn't had time to check the files you

sent
me. But you wrote you tried to test your files in Linux, and you
received
parser errors... That errors could be fixed with a little program called

dos2unix, which is available in rpmfind, or find it through google....
You
must download also the program unix2dos if you want to use your Unix
files in DOS/WIN

Write you later

Rafael

  • Next message: Rodrigo: "Rodrigo Re."
  • Previous message: Rodrigo: "Re: Problems with path in alliance : to Rafael Becerra from Rodrigo Lourenço"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 23 May 2001.


alliance-users '01: Rodrigo Re.

alliance-users '01
Rodrigo Re.

Rodrigo (RL_wolf@netcabo.pt)
Wed, 23 May 2001 21:14:51 +0100

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Next message: ÀÌÇüÈ: "alliance-users´Ô ¾È³çÇÏ¼¼¿ä"
  • Previous message: Rafael Becerra: "dos2unix"

A path em questão está bem escrita, uma vez que o programa usa a path segundo o unix

  • Next message: ÀÌÇüÈ: "alliance-users´Ô ¾È³çÇÏ¼¼¿ä"
  • Previous message: Rafael Becerra: "dos2unix"

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 23 May 2001.


alliance-users '01: alliance-users´Ô ¾È³çÇÏ¼¼¿ä

alliance-users '01
alliance-users´Ô ¾È³çÇÏ¼¼¿ä

ÀÌÇüÈ (tronix@korea.com)
Tue, 18 Sep 2001 11:06:14 +0900

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
  • Previous message: Rodrigo: "Rodrigo Re."

Untitled Document    Áö¿ªÀ» °ü¸®ÇÏ½Ç ÁÖºÎÆÀÀåÀ»  ÃÊºùÇÕ´Ï´Ù !
         ´ç»ç´Â ±èÄ¡³ÃÀå°í Àü¹®À¯Åë¾÷Ã¼·Î¼
     °¢ Áö¿ªÀ» °ü¸®ÇÏ½Ç ÁÖºÎÆÀÀå´ÔÀ» ¸ð½Ê´Ï´Ù
         ÇöÀç  ±èÄ¡³ÃÀå°í º¸±ÞÀ²Àº ´ëµµ½Ã°¡ 25%,Áö¹æÀº 15% ¼öÁØ¿¡ ºÒ°ú
    ÇÏÁö¸¸ ÀÌ¹ø³âµµ ºÎÅÍ ¸¹Àº  ÆÇ¸ÅÁõ°¡·Î ÀÎÇØ ³â°£ ÆÇ¸Å´ë¼ö°¡ ÀÌ¹Ì TV³ª ³ÃÀå°í¿¡ À°¹ÚÇÏ°í ÀÖÀ¸¸ç ¾ÕÀ¸·Î ´õ¿í ´õ ¸¹Àº ÁÖºÎµéÀÌ ±èÄ¡³ÃÀå°í¸¦ ±¸ÀÔ ÇÒ °ÍÀ¸·Î  ¿¹»óµÇ°í ÀÖ½À´Ï´Ù.         ¿©·ÐÁ¶»ç°á°ú ÁÖºÎµéÀÌ °¡Àå  °®°í ½Í¾îÇÏ´Â Ç°¸ñ 1¼øÀ§ ±èÄ¡³ÃÀå°í
    µû¶ó¼ ¾ÕÀ¸·Î ±èÄ¡³ÃÀå°íÀÇ ÆÇ¸Å´Â Å©°Ô ´Ã¾î³¯ °ÍÀÔ´Ï´Ù.  ´ç»ç´Â ÀÌ·¯ÇÑ ½ÃÀå¿¡¼ È°µ¿ÇÏ½Ç ÁÖºÎ»ç¿ø°ú ÇÑ Áö¿ªÀ» ´ã´çÇÏ¿© ÁÖºÎ»ç¿øÀ» ¸ðÁýÇÏ°í °ü¸®ÇÏ½Ç Áö¿ª°ü¸®ÆÀÀåÀ» ¿µÀÔÇÏ°íÀÚ ÇÕ´Ï´Ù.         ±èÄ¡³ÃÀå°íÀÇ °æ¿ì ¾ÆÁÖ ½±°Ô ÆÇ¸Å°¡  °¡´ÉÇÕ´Ï´Ù
    ÀÌ¹Ì ÁÖºÎµéÀÌ °¡Àå °®°í ½Í¾îÇÏ´Â Ç°¸ñÀÌ°í ÁÖºÎ°¡ ÁÖºÎ¸¦  »ó´ëÇÏ´Â °ÍÀÌ±â ¶§¹®ÀÔ´Ï´Ù. Áö¹æÀÇ °æ¿ìÀÌ°Å³ª ´ëµµ½Ã ¿Ü°ûÁö¿ªÀÇ °æ¿ì È¿°ú°¡ ´õ¿í ÁÁ½À´Ï´Ù. ¶ÇÇÑ ´ç»ç´Â Çö±ÝÀÌ³ª Ä«µå°¡ ¾øÀ¸½Å  °í°´µéÀ» À§ÇØ ¹«ÀÌÀÚ ÇÒºÎ±ÝÀ¶Á¤Ã¥À» ¿î¿µÇÔ°ú µ¿½Ã¿¡ ¹«ÀÌÀÚ Ä«µåÇÒºÎ , Çö±Ý½Ã ÇÒÀÎÇýÅÃ µîÀ¸·Î ÁÖºÎ»ç¿ø°ú ÆÀÀå´ÔµéÀÇ ¿µ¾÷ÀÌ ½±°Ô  ÁøÇàµÉ ¼ö ÀÖµµ·Ï Áö¿øÇÏ°í ÀÖ½À´Ï´Ù.         ¿©·¯ºÐ ÁÖÀ§¿¡ ±èÄ¡³ÃÀå°í º¸À¯ °¡Á¤ÀÌ  ¾ó¸¶³ª µÇ³ª¿ä?
    ¾ÕÀ¸·Î °ÅÀÇ ¸ðµç °¡Á¤¿¡¼ ±èÄ¡³ÃÀå°í¸¦ ±¸ÀÔÇÒ °ÍÀ¸·Î ¿¹»óÇÑ´Ù¸é  ÆÇ¸ÅÇÏ½Ç °÷Àº ³Ê¹«³ª ¸¹½À´Ï´Ù. ¶ÇÇÑ ¿©·¯ºÐÀ» µµ¿Í ÆÇ¸Å¸¦ °°ÀÌ ÇÏ½Ç ÁÖºÎ´ÔµéÀ» ¼Ò°³ÇÏ½Ê½Ã¿À. ±×ºÐµéÀÌ ÆÇ¸ÅÇÏ½Å ÀÏÁ¤ÇÑ ºÎºÐÀÌ ´Ù½Ã  ¿©·¯ºÐÀÇ ¼ö´çÀ¸·Î Áö±Þ µË´Ï´Ù.         ÆÇ¸Å¿¡ ÀÚ½Å ¾ø´Â ºÐÀº ±èÄ¡³ÃÀå°í  ±¸ÀÔÇÏ½Ç ºÐµéÀ» ¼Ò°³ÇØ ÁÖ½Ê½Ã¿À
    ÀúÈñ´Â ¼Ò°³ÇÏ½Å ºÐ¿¡°Ô ÃæºÐÇÑ »ç·Ê¸¦ ÇÒ °ÍÀÌ°í °¡Àå °¡±î¿î  °÷¿¡ À§Ä¡ÇÏ½Å ÁÖºÎÆÀÀå´Ô²² ÇØ´ç ³»¿ëÀ» Åëº¸ÇÏ¿© Á÷Á¢ ¹æ¹®ÇÏ¿© ÆÇ¸Å°¡ ÀÌ·ç¾îÁú ¼ö ÀÖµµ·Ï µ½°Ú½À´Ï´Ù. ´ç»ç´Â ÆÇ¸Å¿¡ °æÇèÀÌ ¾øÀ¸½Å  ºÐµéÀ» À§ÇØ ½±°Ô ÆÇ¸Å°¡ °¡´ÉÇÏµµ·Ï ¿µ¾÷¸Å´º¾óÀ» Áö¿øÇØ µå¸®°í ÀÖ½À´Ï´Ù.         ¿µ¾÷Àº ÀÛÀº »ç¾÷ÀÌ¸ç ¸ðµç °ÍÀÇ  ½ÃÀÛÀÔ´Ï´Ù
    ¾ÕÀ¸·Î ±¸Á¶Á¶Á¤Àº ´õ¿í °¡¼ÓÈµÇ°í ¹°°¡´Â ¿Ã¶ó°¡°í ¿ì¸®ÀÇ  ÀÚ³àµéÀº ´õ¿í ¸¹Àº ¿ëµ·°ú ±³À°ºñ°¡ ÇÊ¿äÇÕ´Ï´Ù. ¶ÇÇÑ ÀÎ°£ÀÇ ¼ö¸íÀº ±æ¾îÁ® ¿ì¸®ÀÇ ³ëÈÄ´Â ´õ¿í ±æ¾îÁö°Ô µË´Ï´Ù. ¹Ì·¡¿¡ ´ëºñÇÏ½Ê½Ã¿À.          ÀÌÁ¦´Â ³²Æí¿¡°Ô¸¸ ÀÇÁöÇÏ´Â ½Ã´ë´Â Áö³µ½À´Ï´Ù
     ÇÔ²² ¹Ì·¡¿¡ ´ëºñÇÏ½Ê½Ã¿À

   ¸ð Áý ºÐ ¾ß
         Á¤±ÔÁ÷ (Áö¿ª°ü¸®ÆÀÀå / ÁÖºÎ»ç¿ø)

   ±Þ ¿© ¼ö ÁØ

* ¿ù ±âº»±Þ + ÆÇ¸Å¼ö´ç +ÈÄ¿ø¼ö´ç
 * 3°³¿ù ´ÜÀ§ º¸³Ê½º Áö±Þ
 * ±¹¹Î¿¬±Ý,ÀÇ·áº¸Çè,»êÀçº¸Çèµî º¹ÁöÈÄ»ý Áö¿ø
 * ´É·Â¿¡ µû¸¥ ½ÂÁø±âÈ¸ ¹× ¼Ò»çÀåÁ¦ ¿î¿µ

   Áö ¿ø ¹æ ¹ý
        1. ÀÌ¸ÞÀÏ·Î °ÅÁÖÁö¿ª, ¼º¸í,  ÀÌ¸ÞÀÏÀÌ³ª ÀüÈ ¹øÈ£¸¦ º¸³»ÁÖ½Ã¸é
      2. ÀÌ¸ÞÀÏ  È¤Àº ÀüÈ»ó´ãÀ» °ÅÄ£ ÈÄ È®Á¤
   ¹® ÀÇ
        E-mail
¸¶ÄÉÆÃ´ã´ç
  tronix@korea.com                        ÀüÀÚÀ¯ÅëÀ»  ¼±µµÇÏ´Â ±â¾÷..........          (ÁÖ)  ¼º ¿ø

  • Previous message: Rodrigo: "Rodrigo Re."

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 18 September 2001.


alliance-users '01: By Author

alliance-users '01
By Author

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Starting: Fri Mar 13 1970 - 16:45:59 MEST
Ending: Fri Sep 18 1970 - 04:07:53 MEST
Messages: 12

  • Coronel, Miguel A.
    • Problem with windows Tue, 13 Mar 2001 09:46:08 -0600
  • francois.xavier.bodin@winealley.com
    • Meet us on Wine Alley Tue, 27 Mar 2001 16:40:07 +0200
  • Jaume Vila Serra
    • Memory initialization Thu, 19 Apr 2001 12:13:47 +0200
    • PROCESS problem Thu, 22 Mar 2001 19:07:58 +0100
    • Some problems Thu, 22 Mar 2001 18:04:53 +0100
  • rafabe@telesat.com.co
    • Reenviar: Problem with windows Tue, 13 Mar 2001 11:29:22 -0500 (COT)
  • Rafael Becerra
    • dos2unix Mon, 21 May 2001 20:31:36 -0500
    • RE: Problems with path in alliance Sun, 20 May 2001 07:30:56 -0500
  • Rodrigo
    • Rodrigo Re. Wed, 23 May 2001 21:14:51 +0100
    • Re: Problems with path in alliance : to Rafael Becerra from Rodrigo Lourenço Sun, 20 May 2001 14:21:11 +0100
    • problems with path in alliance Sun, 20 May 2001 12:21:59 +0100
  • ÀÌÇüÈ
    • alliance-users´Ô ¾È³çÇÏ¼¼¿ä Tue, 18 Sep 2001 11:06:14 +0900

Last message date: Fri Sep 18 1970 - 04:07:53 MEST
Archived on: Tue 18 Sep 2001 - 04:07:55 MEST

  • Messages sorted by:
[ date ]
[ thread ]
[ subject ]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 23 May 2001.


alliance-users '01: By Date

alliance-users '01
By Date

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Starting: Fri Mar 13 1970 - 16:45:59 MEST
Ending: Fri Sep 18 1970 - 04:07:53 MEST
Messages: 12

  • alliance-users´Ô ¾È³çÇÏ¼¼¿ä ÀÌÇüÈ
  • Rodrigo Re. Rodrigo
  • dos2unix Rafael Becerra
  • Re: Problems with path in alliance : to Rafael Becerra from Rodrigo Lourenço Rodrigo
  • RE: Problems with path in alliance Rafael Becerra
  • problems with path in alliance Rodrigo
  • Memory initialization Jaume Vila Serra
  • Meet us on Wine Alley francois.xavier.bodin@winealley.com
  • PROCESS problem Jaume Vila Serra
  • Some problems Jaume Vila Serra
  • Reenviar: Problem with windows rafabe@telesat.com.co
  • Problem with windows Coronel, Miguel A.

Last message date: Fri Sep 18 1970 - 04:07:53 MEST
Archived on: Tue 18 Sep 2001 - 04:07:55 MEST

  • Messages sorted by:
[ author ]
[ thread ]
[ subject ]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 23 May 2001.


alliance-users '01: By Thread

alliance-users '01
By Thread

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Starting: Fri Mar 13 1970 - 16:45:59 MEST
Ending: Fri Sep 18 1970 - 04:07:53 MEST
Messages: 12

  • alliance-users´Ô ¾È³çÇÏ¼¼¿ä ÀÌÇüÈ
  • Rodrigo Re. Rodrigo
  • dos2unix Rafael Becerra
  • Re: Problems with path in alliance : to Rafael Becerra from Rodrigo Lourenço Rodrigo
  • RE: Problems with path in alliance Rafael Becerra
  • problems with path in alliance Rodrigo
  • Memory initialization Jaume Vila Serra
  • Meet us on Wine Alley francois.xavier.bodin@winealley.com
  • PROCESS problem Jaume Vila Serra
  • Some problems Jaume Vila Serra
  • Reenviar: Problem with windows rafabe@telesat.com.co
  • Problem with windows Coronel, Miguel A.

Last message date: Fri Sep 18 1970 - 04:07:53 MEST
Archived on: Tue 18 Sep 2001 - 04:07:55 MEST

  • Messages sorted by:
[ author ]
[ date ]
[ subject ]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 23 May 2001.


alliance-users '01: By Subject

alliance-users '01
By Subject

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Starting: Fri Mar 13 1970 - 16:45:59 MEST
Ending: Fri Sep 18 1970 - 04:07:53 MEST
Messages: 12

  • alliance-users´Ô ¾È³çÇÏ¼¼¿ä
    • ÀÌÇüÈ Tue, 18 Sep 2001 11:06:14 +0900
  • dos2unix
    • Rafael Becerra Mon, 21 May 2001 20:31:36 -0500
  • Meet us on Wine Alley
    • francois.xavier.bodin@winealley.com Tue, 27 Mar 2001 16:40:07 +0200
  • Memory initialization
    • Jaume Vila Serra Thu, 19 Apr 2001 12:13:47 +0200
  • Problem with windows
    • Coronel, Miguel A. Tue, 13 Mar 2001 09:46:08 -0600
  • Problems with path in alliance
    • Rafael Becerra Sun, 20 May 2001 07:30:56 -0500
    • Rodrigo Sun, 20 May 2001 12:21:59 +0100
  • Problems with path in alliance : to Rafael Becerra from Rodrigo Lourenço
    • Rodrigo Sun, 20 May 2001 14:21:11 +0100
  • PROCESS problem
    • Jaume Vila Serra Thu, 22 Mar 2001 19:07:58 +0100
  • Reenviar: Problem with windows
    • rafabe@telesat.com.co Tue, 13 Mar 2001 11:29:22 -0500 (COT)
  • Rodrigo Re.
    • Rodrigo Wed, 23 May 2001 21:14:51 +0100
  • Some problems
    • Jaume Vila Serra Thu, 22 Mar 2001 18:04:53 +0100

Last message date: Fri Sep 18 1970 - 04:07:53 MEST
Archived on: Tue 18 Sep 2001 - 04:07:55 MEST

  • Messages sorted by:
[ author ]
[ date ]
[ thread ]

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 23 May 2001.


Alliance News

1 Dec 2000 | Alliance repository is now browsable with cvsweb.
15 Oct 2000 | yagle and tas are now available from Avertec for free for members of academic institutions.
15 Mar 2000 | yagle and tas are not part of Alliance anymore, but they should be available very soon at http://www.avertec.com for free.
1 Mar 2000 | Meet us at DATE 2000 .
1 Feb 2000 | Alliance 4.0 is out. See download section.
7 Jun 1999 | Cadence-Alliance design kit version 1.1 is out. See download section.
7 Jun 1999 | Cadence-Alliance design kit version 1.1 is out. See download section.
18 Mar 1999 | Alliance 3.5 distrib is delayed again. We hope it will be ready in sept 1999. Previews (beta) will be available before this date.
9 Mar 1999 | [Date 99] Cadence-Alliance Design Kit (CADAL) demonstrated at Date '99 . It will be available for download shortly.
13 Nov 1998 | Design Kits for using Alliance Standard Cells Libraries with Cadence and Synopsys should be out at beginning of '99
9 Oct 1998 | Fpmap will be distributed under GPL. Its sources will be available with the new realease of Alliance (3.5) that should be out in middle December.
9 Oct 1998 | Alliance sources are now managed under CVS.
3 Apr 1998 | Source code for Alliance 3.2c is available : See download section. There is no more any NDA to sign. Alliance source code is available for free. It is released under the GNU General Public Licence (GPL).
28 Jan 1998 | Patches for distrib 3.2b available : See download section
15 Dec 1997 | Alliance 3.2 binary distribution is AVAILABLE! See download section.
1 Dec 1997 | After numerous efforts, the distribution should be out this year! It is planned for the 15th of December.
3 Nov. 1997 | The release 3.2 of Alliance is still not ready. We apologize for this. We use an alpha version for our own courses, and there are still some problems. (connector placement modifications in mbk data structures seems to block dpr)

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 02 November 2001.


Alliance Design Kits

One of our main goal is process independence. The process independence relies on a symbolic layout approach and a fully automatic process mapping from a silicon supplier to another. The existing portable libraries are designed for standard CMOS process with one poly and two metals. New high performance library is being designed. Besides providing VLSI CAD tools with their own portable cells libraries, we are also aware of industry standard CAD systems, this is why we want to provide design kits for Cadence and Synopsys. Some of these kits are still under develloppement, so check ftp://asim.lip6.fr/pub/alliance/design-kits/ often for avaibility.

  • Cadence Design Kit for the portable, process independent Alliance Standard Cells Libraries :
    The Cadence DesignKit allows the design of a complete VLSI chip that can be fabricated by several silicon foundries, thanks to the symbolic layout approach. The DesignKit includes parametrization of the Cadence tools for layout design (virtuso), place/route (Cell Ensemble), DRC, netlist extraction (spice format), LVS (diva), functional simulation (Verilog-XL), timing analysis (veritime),...The Cadence-Alliance DesignKit is supported by the 97a version of the Cadence Design Framework II, and is available for free.

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 26 January 2001.


Alliance Support

You'll find in the documentation section most of the Alliance documentation available (even more than in the distribution). If used in conjunction with the alliance-support mailing list and search you should be able to find here a lot of answers. If you still have questions, you can mail your queries to the support team . This support is free but may take some time if we are too busy.

  • You can also submit a bug report here . But look at the alliance-support mailing list and search this site to see if it has not been already submitted or fixed.
  • You can subscribe or search different Alliance mailing list .

Home page : http://asim.lip6.fr/alliance/
Download : ftp://asim.lip6.fr/pub/alliance/
E-mail support : alliance-support@asim.lip6.fr

Alliance Web Site © 1997, 2002 ASIM/LIP6/UPMC, page maintained by Czo [Olivier Sirol] , last updated on 17 January 2001.